Über dieses Handbuch

Dieses Dokument ist das Benutzerhandbuch für Kaspersky PURE.

Um Kaspersky PURE zu bedienen, sollte sich der Benutzer mit der Benutzeroberfläche und den grundlegenden Funktionen des verwendeten Betriebssystems auskennen und die Arbeit mit E-Mails und Internet beherrschen.

Das Handbuch dient folgenden Zwecken:

  • Hilfe bei der Installation, Aktivierung und Verwendung von Kaspersky PURE.
  • Schnelle Beantwortung von Fragen, die sich auf die Arbeit von Kaspersky PURE beziehen.
  • Hinweise auf zusätzliche Informationsquellen zum Programm und auf Möglichkeiten des technischen Supports.

In diesem Hilfeabschnitt

In diesem Handbuch

Formatierung mit besonderer Bedeutung
Nach oben Nach oben
© 2012 Kaspersky Lab ZAO. Alle Rechte vorbehalten.
 www.kaspersky.de
Technischer Support


In diesem Handbuch

Dieses Handbuch enthält folgende Abschnitte:

Informationsquellen zum Programm

Dieser Abschnitt beschreibt Informationsquellen zum Programm und verweist auf Webseiten, die zur Diskussion über das Programm dienen.

Kaspersky PURE

Dieser Abschnitt beschreibt die Programm-Features und bietet kurze Informationen zu den Programmfunktionen und -komponenten. Hier werden der Lieferumfang und die Services beschrieben, die den registrierten Programmnutzern zur Verfügung stehen. Dieser Abschnitt informiert über die Hard- und Softwarevoraussetzungen, die ein Computer erfüllen muss, damit Kaspersky PURE darauf installiert werden kann.

Programm installieren und deinstallieren

Dieser Abschnitt bietet schrittweise Anleitungen zur Installation und Deinstallation des Programms.

Lizenzierung des Programms

Dieser Abschnitt informiert über die wichtigsten Begriffe, die mit der Programmaktivierung zusammenhängen. Hier werden Lizenzvertrag, Lizenztypen, Methoden zur Programmaktivierung und Verlängerung der Lizenzgültigkeit erläutert.

Lösungen für typische Aufgaben

Dieser Abschnitt bietet genaue Anleitungen für die wichtigsten Aufgaben, die der Benutzer mit dem Programm lösen kann.

Kontaktaufnahme mit dem Technischen Support

Dieser Abschnitt beschreibt die Kontaktaufnahme mit dem Technischen Support.

Anhänge

Dieser Abschnitt enthält Informationen, die den Haupttext des Dokuments ergänzen.

Glossar

Dieser Abschnitt enthält eine Liste und Definitionen von Begriffen, die in diesem Dokument vorkommen.

Kaspersky Lab

Dieser Abschnitt enthält Informationen über ZAO Kaspersky Lab.

Informationen über den Code von Drittherstellern

Dieser Abschnitt enthält Informationen über den Code von Drittherstellern, der im Programm verwendet wird.

Markeninformationen

In diesem Abschnitt werden die Marken von Drittanbietern (Rechteinhabern) genannt.


Formatierung mit besonderer Bedeutung

Das Dokument enthält Textelemente (Warnungen, Tipps, Beispiele), die besondere Beachtung verdienen.

Zur Hervorhebung solcher Elemente werden spezielle Formatierungen verwendet. Ihre Bedeutung wird mit Beispielen in folgender Tabelle erläutert.

Formatierung mit besonderer Bedeutung

Textbeispiel

Beschreibung der Formatierung

Beachten Sie, dass ...

Warnungen sind rot hervorgehoben und eingerahmt.

Warnungen informieren darüber, dass unerwünschte Aktionen möglich sind, die zu Datenverlust oder Störungen der Hardware oder des Betriebssystems führen können.

Es wird empfohlen,...

Hinweise sind eingerahmt.

Hinweise können nützliche Tipps, Empfehlungen und spezielle Parameterwerte enthalten oder sich auf wichtige Sonderfälle bei der Arbeit mit dem Programm beziehen.

Beispiel:

...

Beispiele befinden sich in gelb unterlegten Blöcken und sind mit "Beispiel" überschrieben.

Das Update ist...

Das Ereignis Die Datenbanken sind veraltet tritt ein.

Folgende Textelemente sind kursiv geschrieben:

  • Neue Begriffe
  • Namen von Statusvarianten und Programmereignissen

Drücken Sie die Taste ENTER.

Drücken Sie die Tastenkombination ALT+F4.

Bezeichnungen von Tasten sind halbfett und in Großbuchstaben geschrieben.

Tastenbezeichnungen, die durch ein Pluszeichen verbunden sind, bedeuten eine Tastenkombination. Die genannten Tasten müssen gleichzeitig gedrückt werden.

Klicken Sie auf Aktivieren.

Die Namen von Elementen der Programmoberfläche sind halbfett geschrieben (z.B. Eingabefelder, Menüpunkte, Schaltflächen).

Gehen Sie folgendermaßen vor, um den Aufgabenzeitplan anzupassen:

Der erste Satz einer Anleitung ist kursiv geschrieben und wird durch einen Pfeil markiert.

Geben Sie in der Befehlszeile den Text help ein.

Es erscheint folgende Meldung:

Geben Sie das Datum im Format TT:MM:JJ an.

Folgende Textarten werden durch eine spezielle Schriftart hervorgehoben:

  • Text einer Befehlszeile
  • Text von Nachrichten, die das Programm auf dem Bildschirm anzeigt
  • Daten, die vom Benutzer eingegeben werden müssen

<Benutzername>

Variable stehen in eckigen Klammern. Eine Variable muss durch einen entsprechenden Wert ersetzt werden. Dabei fallen die eckigen Klammern weg.


Informationsquellen zum Programm

Dieser Abschnitt beschreibt Informationsquellen zum Programm und verweist auf Webseiten, die zur Diskussion über das Programm dienen.

Sie können abhängig von der Dringlichkeit und Bedeutung Ihrer Frage eine passende Quelle wählen.

In diesem Hilfeabschnitt

Informationsquellen zur selbständigen Recherche

Diskussion über die Programme von Kaspersky Lab im Webforum

Kontaktaufnahme mit der Vertriebsabteilung

Kontaktaufnahme mit der Abteilung für Lokalisierung und technische Dokumentation


Informationsquellen zur selbständigen Recherche

Sie können folgende Quellen verwenden, um nach Informationen zum Programm zu suchen:

  • Seite auf der Webseite von Kaspersky Lab
  • Seite auf der Webseite des Technischen Supports (Wissensdatenbank)
  • Elektronisches Hilfesystem
  • Dokumentation

Wenn Sie keine Lösung für Ihr Problem finden können, können Sie sich an den Technischen Support von Kaspersky Lab wenden.

Um die Informationsquellen auf der Kaspersky-Lab-Webseite zu nutzen, ist eine Internetverbindung erforderlich.

Seite auf der Webseite von Kaspersky Lab

Die Kaspersky-Lab-Webseite bietet für jedes Programm eine spezielle Seite.

Auf dieser Seite finden Sie allgemeine Informationen über das Programm, seine Funktionen und Besonderheiten.

Auf der Seite http://www.kaspersky.de befindet sich ein Link zum Online-Shop. Dort können Sie ein Programm kaufen oder die Nutzungsrechte für das Programm verlängern.

Seite auf der Webseite des Technischen Supports (Wissensdatenbank)

Die Wissensdatenbank auf der Webseite des Technischen Supports (http://support.kaspersky.com/de/desktop) enthält Tipps zur Arbeit mit Kaspersky-Lab-Programmen. Die Wissensdatenbank bietet Hilfeartikel, die nach Themen angeordnet sind.

Auf der Seite des Programms in der Wissensdatenbank finden Sie nützliche Informationen, Tipps und Antworten auf häufige Fragen. Dabei werden Fragen wie Kauf, Installation und Verwendung des Programms behandelt.

Neben Fragen zu Kaspersky PURE können die Artikel auch andere Kaspersky-Lab-Programme betreffen und Neuigkeiten über den Technischen Support enthalten.

Elektronisches Hilfesystem

Das elektronische Hilfesystem des Programms umfasst verschiedene Hilfedateien.

Die Kontexthilfe bietet Informationen über die einzelnen Programmfenster: Liste und Beschreibung der Einstellungen und Liste der entsprechenden Aufgaben.

Die vollständige Hilfe bietet ausführliche Informationen über die Verwaltung des Schutzes, die Programmeinstellungen und die zentralen Aufgaben des Benutzers.

Dokumentation

Das Benutzerhandbuch des Programms enthält Informationen zur Installation, Aktivierung und Konfiguration des Programms sowie zur Arbeit mit dem Programm. Das Handbuch bietet eine Beschreibung der Programmoberfläche und Lösungswege für typische Aufgaben, die sich dem Anwender bei der Arbeit mit dem Programm stellen.


Diskussion über die Programme von Kaspersky Lab im Webforum

Wenn Ihre Frage nicht dringend ist, können Sie sie mit den Experten von Kaspersky Lab und mit anderen Anwendern in unserem Forum diskutieren.

Im Forum können Sie bereits veröffentlichte Themen nachlesen, eigene Beiträge schreiben und neue Themen zur Diskussion stellen.


Kontaktaufnahme mit der Vertriebsabteilung

Bei Fragen zur Auswahl oder zum Kauf des Programms sowie zur Verlängerung der Nutzungsdauer stehen Ihnen die Mitarbeiter der Vertriebsabteilung zur Verfügung

  • http://www.kaspersky.de/kontakt
  • Per E-Mail

Die Beratung kann auf Englisch oder Russisch erfolgen.


Kontaktaufnahme mit der Abteilung für Lokalisierung und technische Dokumentation

Wenn Sie Fragen zu dieser Programmdokumentation haben, können Sie sich an unsere Abteilung für Handbücher und Hilfesysteme wenden. Sie können uns gerne ein Feedback zu dieser Dokumentation schicken.


Kaspersky PURE

Dieser Abschnitt beschreibt die Programm-Features und bietet kurze Informationen zu den Programmfunktionen und -komponenten. Hier werden der Lieferumfang und die Services beschrieben, die den registrierten Programmnutzern zur Verfügung stehen. Dieser Abschnitt informiert über die Hard- und Softwarevoraussetzungen, die ein Computer erfüllen muss, damit Kaspersky PURE darauf installiert werden kann.

In diesem Hilfeabschnitt

Neuerungen

Lieferumfang

Hauptfunktionen des Programms

Service für Benutzer

Hard- und Softwarevoraussetzungen


Neuerungen

Kaspersky PURE verfügt über folgende Neuerungen:

  • Verbesserungen auf der Benutzeroberfläche des Hauptfensters von Kaspersky PURE. Jetzt ist ein schneller Zugriff auf die Programmfunktionen möglich.
  • Die Verwendung der Quarantäne und des Backups wurde geändert: Sie führen unterschiedliche Funktionen aus und befinden sich auf separaten Registerkarten
  • Neue Option zur Ermittlung der Reputation von Programmen und Webseiten. Dazu dienen Daten, die von Benutzern aus der ganzen Welt stammen (bei Teilnahme am Kaspersky Security Network).
  • Neue Option: Für Web-Anti-Virus kann eine heuristische Phishing-Analyse von Webseiten aktiviert werden. Bei der Phishing-Prüfung wird die heuristische Analyse unabhängig davon verwendet, ob die heuristische Analyse für Web-Anti-Virus aktiviert ist oder nicht.
  • Die Einstellungen für die Kindersicherung wurden vereinfacht. Jetzt kann für jeden Computerbenutzer eine vordefinierte Kontrollvorlage ausgewählt oder die Kontrolle manuell angepasst werden.
  • Zur Vereinfachung der Datenverschlüsselung steht nach der Installation von Kaspersky PURE ein vorinstallierter Container mit Standardeinstellungen bereit, für den nur noch ein Kennwort festgelegt werden muss.
  • Der Assistent für neue Backup-Aufgaben wurde optimiert. Beim Erstellen einer Aufgabe kann jetzt eine vordefinierte Vorlage ausgewählt oder die Aufgabe manuell angepasst werden.


Lieferumfang

Sie können das Programm folgendermaßen kaufen:

  • In einer Box Verkauf über unsere Vertriebspartner.
  • Über den Online-Shop Verkauf über Online-Shops von Kaspersky Lab (beispielsweise http://www.kaspersky.com/de/store, Abschnitt Online-Shop) oder die Online-Shops unserer Vertriebspartner.

Wenn Sie das Programm in einer CD-Box erworben haben, umfasst der Lieferumfang folgende Elemente:

  • Versiegelter Umschlag mit der Installations-CD, auf der die Programmdateien und die Dateien der Programmdokumentation gespeichert sind.
  • Kurzes Benutzerhandbuch, das einen Aktivierungscode für das Programm enthält.
  • Lizenzvertrag, der die Nutzungsbedingungen für das Programm festlegt.

Der Lieferumfang kann sich je nach Region, in der das Programm vertrieben wird, unterscheiden.

Wenn Sie Kaspersky PURE in einem Online-Shop kaufen, kopieren Sie das Programm von der Seite des Online-Shops. Sie erhalten die zur Programmaktivierung erforderlichen Informationen nach Eingang des Rechnungsbetrags per E-Mail.

Ausführliche Informationen zum Kauf und Lieferumfang erhalten Sie bei unserer Vertriebsabteilung.


Hauptfunktionen des Programms

Kaspersky PURE bietet Ihrem Computer einen komplexen Schutz. Dieser umfasst den Schutz des Computers, der Daten und der Benutzer. Außerdem bezieht er sich auf die Fernverwaltung der Funktionen von Kaspersky PURE auf Netzwerkcomputern. In Kaspersky PURE sind unterschiedliche Funktionen und Schutzkomponenten für die einzelnen Aufgaben des komplexen Schutzes verantwortlich.

Computersicherheit

Die Schutzkomponenten schützen Ihrem Computer vor bekannten und neuen Bedrohungen, Netzwerkangriffen und Betrugsversuchen, Spam und anderen unerwünschten Informationen. Jeder Bedrohungstyp wird von einer speziellen Schutzkomponente verarbeitet (s. Beschreibung der Komponenten weiter unten in diesem Abschnitt). Die Komponenten können unabhängig voneinander aktiviert und deaktiviert werden und lassen sich anpassen.

Zusätzlich zum Echtzeitschutz, den die Schutzkomponenten realisieren, wird eine regelmäßige Untersuchung Ihres Computers empfohlen. Das ist erforderlich, um die Möglichkeit der Ausbreitung schädlicher Programme auszuschließen, die nicht von den Schutzkomponenten erkannt wurden, weil beispielsweise eine zu niedrige Schutzstufe eingestellt war.

Um Kaspersky PURE auf dem neuesten Stand zu halten, ist ein Update der Datenbanken und Programm-Module erforderlich, die bei der Arbeit des Programms verwendet werden.

Programme, an deren Sicherheit Sie zweifeln, können in der speziellen Sicheren Umgebung gestartet werden.

Einige spezifische Aufgaben, die nicht regelmäßig, sondern nur gelegentlich anfallen, werden mithilfe zusätzlicher Tools und Assistenten ausgeführt. Dazu zählen beispielsweise die Konfiguration des Browsers Microsoft® Internet Explorer® oder das Löschen von Aktivitätsspuren des Benutzers im System.

Der Echtzeitschutz Ihres Computers wird durch folgende Schutzkomponenten gewährleistet:

Im Folgenden werden die Schutzkomponenten von Kaspersky PURE in dem Modus beschrieben, der von Kaspersky Lab empfohlen wird (d.h. mit den standardmäßigen Programmeinstellungen).

Datei-Anti-Virus

Datei-Anti-Virus erlaubt es, das Dateisystem des Computers vor einer Infektion zu schützen. Die Komponente wird beim Hochfahren des Betriebssystems gestartet, befindet sich ständig im Arbeitsspeicher des Computers und untersucht alle Dateien, die auf Ihrem Computer und auf allen angeschlossenen Laufwerken geöffnet, gespeichert und gestartet werden. Kaspersky PURE fängt jeden Zugriff auf eine Datei ab und untersucht die Datei nach bekannten Viren. Eine Datei wird nur dann zur Arbeit freigegeben, wenn die Datei virenfrei ist oder erfolgreich vom Programm desinfiziert wurde. Wenn die Desinfektion einer Datei nicht möglich ist, wird sie gelöscht. Dabei wird eine Kopie der Datei im Backup abgelegt oder in der Quarantäne gespeichert.

Mail-Anti-Virus

Mail-Anti-Virus untersucht ein- und ausgehende E-Mails auf Ihrem Computer. Eine E-Mail wird nur dann dem Empfänger zugestellt, wenn sie keine gefährlichen Objekte enthält.

Web-Anti-Virus

Web-Anti-Virus fängt die Ausführung von Skripts, die sich auf Webseiten befinden, ab und blockiert sie, falls Sie gefährlich sind. Web-Anti-Virus kontrolliert auch den Web-Datenverkehr und blockiert den gesamten Zugriff auf bekannte gefährliche Webseiten.

IM-Anti-Virus

IM-Anti-Virus sorgt für die Sicherheit bei Instant-Messengern. Die Komponente schützt die Informationen, die über Instant-Messenger-Protokolle auf Ihren Computer gelangen. IM-Anti-Virus gewährleistet Sicherheit bei der Arbeit mit vielen Programmen, die dem Sofortaustausch von Nachrichten dienen.

Proaktiver Schutz

Der Proaktive Schutz erlaubt es, ein neues Schadprogramm zu erkennen, bevor es Schaden anrichten kann. Die Arbeit der Komponente basiert auf der Kontrolle und Analyse des Verhaltens aller auf Ihrem Computer installierten Programme. Abhängig von den auszuführenden Aktionen entscheidet Kaspersky PURE, ob ein Programm potenziell gefährlich ist. So ist Ihr Computer nicht nur vor bekannten Viren, sondern auch vor neuen, bisher unbekannten Viren geschützt.

Programmkontrolle

Programmkontrolle registriert die Aktionen, die von Programmen im System ausgeführt werden können, und reguliert in Abhängigkeit von der Gruppe, zu der ein Programm gehört, seine Aktivität. Für jede Gruppe von Programmen ist eine Auswahl von Regeln vorgegeben. Diese Regeln steuern den Zugriff von Programmen auf unterschiedliche Ressourcen des Betriebssystems.

Firewall

Firewall gewährleistet Sicherheit bei der in lokalen Netzwerken und im Internet. Diese Komponente führt die Filterung der gesamten Netzwerkaktivität durch, wozu zwei Arten von Regeln dienen: Regeln für Programme und Paketregeln.

Netzwerkmonitor

Der Netzwerkmonitor dient dazu, in Echtzeit Informationen über die Netzwerkaktivität anzuzeigen.

Schutz vor Netzwerkangriffen

Der Schutz wird vor Netzwerkangriffen beim Hochfahren des Betriebssystems gestartet und überwacht den eingehenden Datenverkehr auf für Netzwerkangriffe charakteristische Aktivität. Wenn ein Angriffsversuch auf den Computer erkannt wird, blockiert Kaspersky PURE jede Art von Netzwerkaktivität des angreifenden Computers auf Ihren Computer.

Anti-Spam

Anti-Spam wird in Ihr Mailprogramm integriert und untersucht alle eingehenden E-Mails auf Spam. Alle E-Mails, die Spam enthalten, werden durch eine spezielle Kopfzeile markiert. Sie können festlegen, wie Anti-Spam mit Nachrichten verfahren soll, die Spam enthalten (beispielsweise: automatisch löschen oder in einen speziellen Ordner verschieben).

Anti-Phishing

Anti-Phishing erlaubt die Untersuchung von Webadressen auf ihre Zugehörigkeit zu den Listen für schädliche und Phishing-Webadressen. Diese Komponente wird in Web-Anti-Virus, Anti-Spam und IM-Anti-Virus integriert.

Anti-Banner

Anti-Banner blockiert Werbebanner, die sich auf Webseiten und Programmoberflächen befinden.

Informationsschutz

Die Funktionen Backup, Verschlüsselung und Password Manager schützen die Daten vor Verlust, unbefugtem Zugriff und Diebstahl.

Backup

Es gibt unterschiedliche Gründe für den Verlust oder die Beschädigung von Daten auf einem Computer: Beispielsweise eine Vireninfektion, Veränderungen oder das Löschen von Informationen durch andere Benutzer. Um den Verlust wichtiger Daten zu vermeiden, ist eine regelmäßige Datensicherung unerlässlich.

Mit der Backup-Funktion lassen sich auf einem ausgewählten Datenträger in einem speziellen Speicher Sicherungskopien von Daten anlegen. Zu diesem Zweck werden Update-Aufgaben erstellt. Eine Aufgabe kann entweder manuell oder automatisch nach Zeitplan gestartet werden und dient dazu, in einem Speicher Sicherungskopien ausgewählter Dateien anzulegen. Bei Bedarf kann eine gespeicherte Datei in der erforderlichen Version aus einer Sicherungskopie wiederhergestellt werden.

Verschlüsselung

Vertrauliche Informationen, die in elektronischer Form gespeichert sind, erfordern einen zusätzlichen Schutz vor unbefugtem Zugriff. Dazu dient die Speicherung der Daten in einem verschlüsselten Container.

Die Datenverschlüsselung erlaubt es, auf einem ausgewählten Datenträger verschlüsselte Spezialcontainer zu erstellen. Diese Container werden im System als virtuelle Wechseldatenträger dargestellt. Für den Zugriff auf die Daten, die in einem verschlüsselten Container gespeichert sind, ist die Eingabe des Kennworts erforderlich.

Password Manager

Der Zugriff auf eine Vielzahl von Diensten und Internetressourcen erfolgt durch die Anmeldung des Benutzers und die Eingabe von Benutzerdaten zum Zweck der Authentifizierung. Aus Sicherheitsgründen wird empfohlen, für die Anmeldung auf unterschiedlichen Webseiten verschiedene Benutzerkonten zu verwenden und sich Benutzername und Kennwort nicht aufzuschreiben.

Der Password Manager kann unterschiedliche Arten persönlicher Daten (z.B. Benutzernamen, Kennwörter, Adressen, Telefon- und Kreditkartennummern) in verschlüsselter Form speichern. Der Zugriff auf die Daten wird durch ein einziges Master-Kennwort geschützt. Nach Eingabe des Master-Kennworts erlaubt der Password Manager es, die Felder unterschiedlicher Authentifizierungsformulare auf Webseiten automatisch auszufüllen. Mit einem Master-Kennwort können Sie alle Benutzerkonten auf Webseiten verwalten.

Kindersicherung

Die Funktionen der Kindersicherung dienen dazu, Kinder und Jugendliche vor Gefahren zu schützen, die bei der Arbeit am Computer und im Internet bestehen.

Die Kindersicherung erlaubt es, den Zugriff auf Internetressourcen und Programme für unterschiedliche Computerbenutzer altersabhängig flexibel einzuschränken. Außerdem erlaubt es diese Funktion, Berichte mit einer Statistik über die Aktionen der kontrollierten Benutzer anzuzeigen:

Verwaltung

Die Sicherheitsverwaltung eines lokalen Netzwerks wird erschwert, weil es aus mehreren Computern besteht. Schwachstellen, die zunächst nur einen Computer betreffen, können schnell das gesamte Netzwerk bedrohen.

Die Verwaltung bietet folgende Funktionen: netzwerkweite Untersuchungsaufgabe oder Updateaufgabe starten, Datensicherung verwalten, von einem lokalen Computer aus die Kindersicherung für alle Netzwerkcomputer anpassen. Dadurch lässt sich die Sicherheit für alle Computer, die zu einem lokalen Netzwerk gehören, fernverwalten.


Service für Benutzer

Wenn Sie eine Lizenz für die Nutzung des Programms kaufen, können Sie während der Gültigkeitsdauer der Lizenz folgende Leistungen in Anspruch nehmen:

  • Update der Datenbanken und Nutzung neuer Programmversionen
  • Beratung bei Fragen zur Installation, Konfiguration und Nutzung des Programms per Telefon und E-Mail
  • Benachrichtigung über das Erscheinen neuer Kaspersky-Lab-Programme. Informationen über das Auftauchen neuer Viren und drohende Virenepidemien. Diesen Service können Sie nutzen, wenn Sie auf der Webseite des Technischen Supports den Newsletter von Kaspersky Lab abonnieren.

    Die Beratung erstreckt sich nicht auf Fragen über die Funktionsweise von Betriebssystemen, der Software von Drittherstellern und sonstiger Technologien.


Hard- und Softwarevoraussetzungen

Um die Funktionsfähigkeit von Kaspersky PURE zu gewährleisten, muss der Computer folgende Voraussetzungen erfüllen:

Allgemeine Anforderungen:

  • 600 MB freier Speicherplatz auf der Festplatte (einschl. 380 MB auf dem Systemlaufwerk)
  • CD / DVD-ROM-Laufwerk (zur Installation von Kaspersky PURE von einer Installations-CD)
  • Internetverbindung (für die Aktivierung des Programms und für das Update der Datenbanken und Programm-Module)
  • Microsoft Internet Explorer 6.0 oder höher
  • Microsoft Windows® Installer 2.0

Anforderungen für die Betriebssysteme Microsoft Windows XP Home Edition (Service Pack 3 oder höher), Microsoft Windows XP Professional (Service Pack 3 oder höher), Microsoft Windows XP Professional x64 Edition (Service Pack 2 oder höher):

  • Prozessor Intel® Pentium® 800 MHz 32-Bit (x86) / 64-Bit (x64) oder höher (oder ein kompatibler Prozessor).
  • 512 MB freier Arbeitsspeicher.

Anforderungen für die Betriebssysteme Microsoft Windows Vista® Home Basic (Service Pack 2 oder höher), Microsoft Windows Vista Home Premium (Service Pack 2 oder höher), Microsoft Windows Vista Business (Service Pack 2 oder höher), Microsoft Windows Vista Enterprise (Service Pack 2 oder höher), Microsoft Windows Vista Ultimate (Service Pack 2 oder höher):

  • Prozessor Intel Pentium 1 GHz 32-Bit (x86) / 64-Bit (x64) oder höher (oder ein kompatibler Prozessor).
  • 1 GB freier Arbeitsspeicher.

Anforderungen für die Betriebssysteme Microsoft Windows 7 Starter (Service Pack 1 oder höher), Microsoft Windows 7 Home Basic (Service Pack 1 oder höher), Microsoft Windows 7 Home Premium (Service Pack 1 oder höher), Microsoft Windows 7 Professional (Service Pack 1 oder höher), Microsoft Windows 7 Ultimate (Service Pack 1 oder höher):

  • Prozessor Intel Pentium 1 GHz 32-Bit (x86) / 64-Bit (x64) oder höher (oder ein kompatibler Prozessor).
  • 1 GB freier Arbeitsspeicher für 32-Bit-Betriebssysteme, 2 GB freier Arbeitsspeicher für 64-Bit-Betriebssysteme

Unter dem Betriebssystem Microsoft Windows XP (64-Bit) ist die Verwendung der Sicheren Umgebung nicht möglich. Unter den Betriebssystemen Microsoft Windows Vista (64-Bit) und Microsoft Windows 7 (64-Bit) ist die Verwendung der Sicheren Umgebung eingeschränkt.

Bei Verwendung der 64-Bit-Versionen von Betriebssystemen wird Password Manager vom Programm nicht unterstützt.

Anforderungen an die Betriebssysteme Microsoft Windows 8, Microsoft Windows 8 Pro:

  • Prozessor Intel Pentium 1 GHz 32-Bit (x86) / 64-Bit (x64) oder höher (oder ein kompatibler Prozessor).
  • 1 GB freier Arbeitsspeicher für 32-Bit-Betriebssysteme, 2 GB freier Arbeitsspeicher für 64-Bit-Betriebssysteme

Bei Verwendung der Betriebssysteme Microsoft Windows 8 / Microsoft Windows 8 Pro sind folgende Programmkomponenten nicht verfügbar: Programmkontrolle, Firewall, Proaktiver Schutz, Aktivitätsmonitor, Sicherer Browser, Sichere Umgebung sowie Heuristische Analyse für Anti-Banner und Blockieren von gefährlichen Skripten für Web-Antivirus.


Programm installieren und deinstallieren

Dieser Abschnitt bietet schrittweise Anleitungen zur Installation und Deinstallation des Programms.

In diesem Hilfeabschnitt

Installation des Programms auf einem Computer

Upgrade einer Vorgängerversion von Kaspersky PURE

Programm deinstallieren


Installation des Programms auf einem Computer

Kaspersky PURE wird auf dem Computer interaktiv mit einem Installationsassistenten installiert.

Der Assistent besteht aus einer Reihe von Fenstern (Schritten). Zur Navigation zwischen den Fenstern dienen die Schaltflächen Zurück und Weiter. Zum Abschluss des Assistenten dient die Schaltfläche Beenden. Die Arbeit des Assistenten kann auf einer beliebigen Etappe durch Klick auf Abbrechen abgebrochen werden.

Wenn das Programm für den Schutz von mehr als einem Computer eingesetzt wird (die maximal zulässige Anzahl der Computer ist von den Bedingungen Ihrer Lizenz abhängig), verläuft die Installation auf allen Computern identisch.

Um Kaspersky PURE auf Ihrem Computer zu installieren,

starten Sie auf der Produkt-CD die Installationsdatei (Datei mit der Erweiterung .exe).

Wenn Kaspersky PURE über das Internet bezogen wurde, entspricht der Installationsvorgang für das Programm der Installation von CD-ROM.

In diesem Hilfeabschnitt

Schritt 1. Nach neuer Programmversion suchen

Schritt 2. Systemkompatibilität für Installation prüfen

Schritt 3. Installationstyp auswählen

Schritt 4. Lizenzvereinbarung anzeigen

Schritt 5. Erklärung zur Verwendung von Kaspersky Security Network

Schritt 6. Inkompatible Programme suchen

Schritt 7. Zielordner auswählen

Schritt 8. Installation vorbereiten

Schritt 9. Installation

Schritt 10. Installation abschließen

Schritt 11. Programm aktivieren

Schritt 12. Anmeldung des Benutzers

Schritt 13. Aktivierung abschließen


Schritt 1. Nach neuer Programmversion suchen

Vor der Installation wird geprüft, ob neuere Versionen von Kaspersky PURE auf den Updateservern von Kaspersky Lab vorhanden sind.

Wenn keine neuere Version des Programms auf den Updateservern von Kaspersky Lab gefunden wurde, wird der Installationsassistent für diese Version gestartet.

Wenn auf den Updateservern eine neuere Version von Kaspersky PURE vorgefunden wurde, werden Ihnen Download und Installation vorgeschlagen. Es wird empfohlen, die neue Programmversion zu installieren, da neue Versionen den Schutz Ihres Computers optimieren. Sollten Sie die neuere Version ablehnen, wird der Installationsassistent der laufenden Version gestartet. Sollten Sie die Installation der neueren Version annehmen, werden die Programmdateien auf Ihren Computer kopiert und der Installationsassistent wird automatisch gestartet. Eine weitere Beschreibung zur Installation einer neueren Version finden Sie in der Dokumentation zur entsprechenden Programmversion.


Schritt 2. Systemkompatibilität für Installation prüfen

Vor der Installation von Kaspersky PURE wird überprüft, ob das Betriebssystem und die Service Packs mit den Softwarevoraussetzungen für die Installation übereinstimmen. Außerdem werden die Hardwarevoraussetzungen geprüft sowie die Rechte für die Installation des Programms. Wenn eine der aufgezählten Bedingungen nicht erfüllt wird, erscheint eine entsprechende Meldung auf dem Bildschirm.

Wenn der Computer die Voraussetzungen erfüllt, sucht der Assistent nach Kaspersky-Lab-Programmen, deren gleichzeitige Verwendung mit Kaspersky PURE zu Konflikten führen kann. Wenn solche Programme gefunden werden, werden Sie aufgefordert, die Programme manuell zu entfernen.

Wenn sich unter den gefundenen Programmen eine Vorgängerversion von Kaspersky PURE befindet, werden alle Daten, die von Kaspersky PURE verwendet werden können (beispielsweise Aktivierungsdaten oder Programmeinstellungen), gespeichert und bei der Installation verwendet. Die alte Programmversion wird automatisch entfernt.


Schritt 3. Installationstyp auswählen

In dieser Phase der Installation können Sie einen passenden Typ für die Installation von Kaspersky PURE auswählen:

  • Standardmäßige Installation Bei dieser Variante (das Kontrollkästchen Installationseinstellungen ändern ist deaktiviert) wird das Programm in vollem Umfang mit den von Kaspersky-Lab-Experten empfohlenen Schutzeinstellungen auf Ihrem Computer installiert.
  • Installation mit der Möglichkeit zur Parameteränderung In diesem Fall (das Kontrollkästchen Installationseinstellungen ändern ist aktiviert) werden Sie gebeten, einen Installationsordner für das Programm anzugeben und bei Bedarf den Schutz des Installationsprozesses zu aktivieren.

Zum Fortsetzen der Installation klicken Sie auf Weiter.


Schritt 4. Lizenzvereinbarung anzeigen

In dieser Phase müssen Sie die Lizenzvereinbarung lesen, die zwischen Ihnen und Kaspersky Lab eingegangen wird.

Lesen Sie sich die Vereinbarung sorgfältig durch und wenn Sie mit allen Punkten einverstanden sind, klicken Sie auf Akzeptieren. Die Installation des Programms auf Ihrem Computer wird fortgesetzt.

Wenn Sie der Lizenzvereinbarung nicht zustimmen, brechen Sie die Programminstallation durch Klick auf Abbrechen ab.


Schritt 5. Erklärung zur Verwendung von Kaspersky Security Network

Bei diesem Schritt wird Ihnen angeboten, an dem Programm Kaspersky Security Network teilzunehmen. Eine Beteiligung an diesem Programm sieht vor, dass  Informationen über auf Ihrem Computer erkannte neue Bedrohungen, über gestartete Programme und über geladene signierte Programme sowie Systeminformationen an Kaspersky Lab geschickt werden. Es wird dabei garantiert, dass keine persönlichen Daten gesendet werden.

Lesen Sie sich die Erklärung zur Verwendung von Kaspersky Security Network gründlich durch. Klicken Sie auf KSN-VEREINBARUNG, um den gesamten Text der Vereinbarung anzuzeigen. Wenn Sie mit allen Punkten einverstanden sind, aktivieren Sie im Assistentenfenster das Kontrollkästchen Ich akzeptiere die Teilnahmebedingungen des Kaspersky Security Network.

Klicken Sie auf Weiter, wenn Sie die Installation mit der Möglichkeit zur Parameteränderung ausführen. Klicken Sie im Fall einer standardmäßigen Installation auf Installieren. Die Installation wird fortgesetzt.


Schritt 6. Inkompatible Programme suchen

Bei diesem Schritt wird geprüft, ob auf Ihrem Computer Programme installiert sind, die nicht mit Kaspersky PURE kompatibel sind.

Wenn keine derartigen Programme gefunden werden, geht der Assistent automatisch zum nächsten Schritt.

Werden inkompatible Programme gefunden, so wird eine entsprechende Liste auf dem Bildschirm angezeigt und Sie werden aufgefordert, die Programme zu entfernen. Programme, die nicht automatisch von Kaspersky PURE entfernt werden können, müssen manuell deinstalliert werden. Im Rahmen der Deinstallation inkompatibler Programme wird das System neu gestartet. Die Installation von Kaspersky PURE wird anschließend automatisch fortgesetzt.

Zum Fortsetzen der Installation klicken Sie auf Weiter.


Schritt 7. Zielordner auswählen

Dieser Schritt des Installationsassistenten ist nur dann verfügbar, wenn die Programminstallation mit der Möglichkeit zur Parameteränderung erfolgt. Bei der standardmäßigen Installation wird dieser Schritt übersprungen und das Programm wird in dem standardmäßig hierfür vorgesehenen Ordner installiert.

Bei diesem Schritt der Installation können Sie den Ordner festlegen, in den Kaspersky PURE installiert wird. Standardmäßig gilt folgender Pfad:

  • <Laufwerk> \ Programme \ Kaspersky Lab \ Kaspersky PURE 2.0 – für 32-Bit-Systeme.
  • <Laufwerk> \ Programme \ Kaspersky Lab \ Kaspersky PURE 2.0 – für 64-Bit-Systeme.

Um Kaspersky PURE in einem anderen Ordner zu installieren, geben Sie den entsprechenden Pfad im Eingabefeld an oder klicken Sie auf Durchsuchen und wählen Sie im folgenden Fenster den gewünschten Ordner aus.

Bitte beachten Sie die folgenden Einschränkungen:

  • Das Programm darf weder auf Netzlaufwerken oder Wechseldatenträgern noch auf virtuellen Laufwerken, die mit dem Befehl SUBST erstellt wurden, installiert werden.
  • Der Pfad des Installationsordners darf höchstens 160 Zeichen lang sein und keines der Sonderzeichen /, ?, :, *, ", >, < und | enthalten.

Um festzustellen, ob auf Ihrem Computer ausreichend Speicherplatz für die Installation der Anwendung vorhanden ist, klicken Sie auf die Schaltfläche Laufwerk. Das daraufhin erscheinende Fenster enthält Informationen zum verfügbaren Speicherplatz. Um das Fenster zu schließen, klicken Sie auf OK.

Zum Fortsetzen der Installation klicken Sie im Fenster des Assistenten auf die Schaltfläche Weiter.


Schritt 8. Installation vorbereiten

Dieser Schritt des Installationsassistenten ist nur dann verfügbar, wenn die Programminstallation mit der Möglichkeit zur Parameteränderung erfolgt. Bei der standardmäßigen Installation wird dieser Schritt übersprungen.

Da sich auf Ihrem Computer schädliche Programme befinden können, die fähig sind, die Installation von Kaspersky PURE zu stören, muss der Installationsprozess geschützt werden.

Der Schutz des Installationsprozesses ist standardmäßig aktiviert – im Fenster des Assistenten ist das Kontrollkästchen Installationsprozess schützen aktiviert.

Es wird empfohlen, das Kontrollkästchen zu deaktivieren, wenn die Programminstallation andernfalls nicht möglich ist (dies kann beispielsweise bei einer Remote-Installation über Windows Remote Desktop der Fall sein). Der Grund kann im aktivierten Schutz liegen.

Brechen Sie in diesem Fall die Installation ab und starten Sie den Installationsprozess erneut. Aktivieren Sie beim Schritt Installationstyp wählen das Kontrollkästchen Installationseinstellungen ändern und deaktivieren Sie beim Schritt zur Installationsvorbereitung das Kontrollkästchen Installationsprozess schützen.

Zum Fortsetzen der Installation klicken Sie auf Installieren.

Bei der Installation des Programms auf einem Computer mit dem Betriebssystem Microsoft Windows XP werden bestehende Netzwerkverbindungen getrennt. Die Mehrzahl der getrennten Verbindungen wird nach einiger Zeit wiederhergestellt.


Schritt 9. Installation

Die Installation des Programms nimmt einige Zeit in Anspruch. Warten Sie die Fertigstellung ab.

Der Assistent geht nach Abschluss der Installation automatisch zum nächsten Schritt über.

Falls bei der Installation ein Fehler auftritt, der möglicherweise durch auf dem Computer vorhandene Schadprogramme verursacht wurde, die eine Installation von Antiviren-Programmen verhindern, schlägt der Installationsassistent vor, das spezielle Hilfsprogramm Kaspersky Virus Removal Tool herunterzuladen, um die Infektion zu beseitigen.

Wenn Sie der Installation des Tools zustimmen, lädt der Installationsassistent es von den Kaspersky-Lab-Servern herunter und startet anschließend automatisch die Installation des Hilfsprogramms. Gelingt dem Assistenten der Download des Tools nicht, so werden Sie aufgefordert, es über einen Link manuell herunterzuladen.

Nachdem das Hilfsprogramm seine Arbeit abgeschlossen hat, muss es entfernt werden. Anschließend wird die Installation von Kaspersky PURE erneut gestartet.


Schritt 10. Installation abschließen

Dieses Fenster des Assistenten informiert über den Abschluss der Programminstallation. Um mit der Arbeit von Kaspersky PURE zu beginnen, vergewissern Sie sich, dass das Kontrollkästchen Kaspersky PURE starten aktiviert ist und klicken Sie auf Beenden.

In einigen Fällen kann ein Neustart des Betriebssystems erforderlich sein. Wenn das Kontrollkästchen Kaspersky PURE starten aktiviert ist, wird das Programm nach einem Reboot automatisch gestartet.

Wenn Sie das Kontrollkästchen vor dem Abschluss des Assistenten deaktiviert haben, muss das Programm manuell gestartet werden.


Schritt 11. Programm aktivieren

Durch die Aktivierung wird die Lizenz für die Nutzung der Vollversion des Programms für den entsprechenden Zeitraum aktiviert.

Um das Programm zu aktivieren, ist eine Internetverbindung erforderlich.

Für die Aktivierung von Kaspersky PURE bestehen folgende Möglichkeiten:

  • Kommerzielle Version aktivieren Wählen Sie diese Option und geben Sie den Aktivierungscode ein, wenn Sie eine kommerzielle Programmversion erworben haben.
  • Testversion aktivieren Wählen Sie diese Aktivierungsvariante, wenn Sie eine Testversion des Programms installieren möchten, bevor Sie über den Kauf einer kommerziellen Version entscheiden. Für die Gültigkeitsdauer der Testlizenz können Sie das Programm mit voller Funktionalität verwenden. Nach Ablauf der Lizenz ist es nicht möglich, erneut eine Testlizenz zu aktivieren.


Schritt 12. Anmeldung des Benutzers

Dieser Schritt ist nur bei der Aktivierung einer kommerziellen Programmversion verfügbar. Bei der Aktivierung einer Testversion wird der Schritt übersprungen.

Registrierten Benutzern stehen folgende Leistungen zur Verfügung: Senden von Anfragen an den Technischen Support und an das Virenlabor (über Mein Kaspersky Account auf der Kaspersky-Lab-Webseite); bequeme Lizenzverwaltung; regelmäßige Informationen über neue Produkte und Sonderangebote.

Wenn Sie mit der Anmeldung einverstanden sind, füllen Sie die entsprechenden Felder aus und klicken Sie dann auf Weiter, um Ihre Anmeldung abzuschicken.


Schritt 13. Aktivierung abschließen

Der Aktivierungsassistent informiert Sie darüber, dass die Aktivierung von Kaspersky PURE erfolgreich abgeschlossen wurde. Weiterhin erhalten Sie Lizenzinformationen: Typ (kommerzielle oder Testlizenz), Gültigkeitsdauer der Lizenz sowie Anzahl der Computer, für die die Lizenz gültig ist.

Bei einem Abonnement werden anstelle des Ablaufdatums der Lizenz Informationen zum Abo-Status angezeigt.

Klicken Sie auf die Schaltfläche Beenden, um den Assistenten abzuschließen.


Upgrade einer Vorgängerversion von Kaspersky PURE

Wenn auf Ihrem Computer eine ältere Version von Kaspersky PURE installiert ist, müssen Sie das Programm auf die neue Version von Kaspersky PURE aktualisieren. Wenn eine aktuelle Lizenz für Kaspersky PURE vorliegt, müssen Sie das Programm nicht aktivieren: Der Installationsassistent erhält automatisch die Informationen über die Lizenz für Kaspersky PURE und verwendet diese beim Installationsvorgang.

Kaspersky PURE wird auf dem Computer interaktiv mit einem Installationsassistenten installiert.

Der Assistent besteht aus einer Reihe von Fenstern (Schritten). Zur Navigation zwischen den Fenstern dienen die Schaltflächen Zurück und Weiter. Zum Abschluss des Assistenten dient die Schaltfläche Beenden. Die Arbeit des Assistenten kann auf einer beliebigen Etappe durch Klick auf Abbrechen abgebrochen werden.

Wenn das Programm für den Schutz von mehr als einem Computer eingesetzt wird (die maximal zulässige Anzahl der Computer ist von den Bedingungen Ihrer Lizenz abhängig), verläuft die Installation auf allen Computern identisch.

Um Kaspersky PURE auf Ihrem Computer zu installieren,

starten Sie auf der Produkt-CD die Installationsdatei (Datei mit der Erweiterung .exe).

Wenn Kaspersky PURE über das Internet bezogen wurde, entspricht der Installationsvorgang für das Programm der Installation von CD-ROM.

In diesem Abschnitt

Schritt 1. Nach neuer Programmversion suchen

Schritt 2. Systemkompatibilität für Installation prüfen

Schritt 3. Installationstyp auswählen

Schritt 4. Lizenzvereinbarung anzeigen

Schritt 5. Erklärung zur Verwendung von Kaspersky Security Network

Schritt 6. Inkompatible Programme suchen

Schritt 7. Zielordner auswählen

Schritt 8. Installation vorbereiten

Schritt 9. Installation


Schritt 3. Installationstyp auswählen

In dieser Phase der Installation können Sie einen passenden Typ für die Installation von Kaspersky PURE auswählen:

  • Standardmäßige Installation Bei dieser Variante (das Kontrollkästchen Installationseinstellungen ändern ist deaktiviert) wird das Programm in vollem Umfang mit den von Kaspersky-Lab-Experten empfohlenen Schutzeinstellungen auf Ihrem Computer installiert.
  • Installation mit der Möglichkeit zur Parameteränderung In diesem Fall (das Kontrollkästchen Installationseinstellungen ändern ist aktiviert) werden Sie gebeten, einen Installationsordner für das Programm anzugeben.

Zum Fortsetzen der Installation klicken Sie auf Weiter.


Schritt 8. Installation vorbereiten

Dieser Schritt des Installationsassistenten ist nur dann verfügbar, wenn die Programminstallation mit der Möglichkeit zur Parameteränderung erfolgt. Bei der standardmäßigen Installation wird dieser Schritt übersprungen.

Zum Fortsetzen der Installation klicken Sie auf Installieren.

Bei der Installation des Programms auf einem Computer mit dem Betriebssystem Microsoft Windows XP werden bestehende Netzwerkverbindungen getrennt. Die Mehrzahl der getrennten Verbindungen wird nach einiger Zeit wiederhergestellt.


Schritt 9. Installation

Die Installation des Programms nimmt einige Zeit in Anspruch. Warten Sie die Fertigstellung ab.

Zum Abschluss der Installation muss das Betriebssystem neu gestartet werden.

Falls bei der Installation ein Fehler auftritt, der möglicherweise durch auf dem Computer vorhandene Schadprogramme verursacht wurde, die eine Installation von Antiviren-Programmen verhindern, schlägt der Installationsassistent vor, das spezielle Hilfsprogramm Kaspersky Virus Removal Tool herunterzuladen, um die Infektion zu beseitigen.

Wenn Sie der Installation des Tools zustimmen, lädt der Installationsassistent es von den Kaspersky-Lab-Servern herunter und startet anschließend automatisch die Installation des Hilfsprogramms. Gelingt dem Assistenten der Download des Tools nicht, so werden Sie aufgefordert, es über einen Link manuell herunterzuladen.

Nachdem das Hilfsprogramm seine Arbeit abgeschlossen hat, muss es entfernt werden. Anschließend wird die Installation von Kaspersky PURE erneut gestartet.


Programm deinstallieren

Wenn Kaspersky PURE deinstalliert wird, sind der Computer und Ihre persönlichen Daten nicht mehr geschützt!

Kaspersky PURE wird mit dem Installationsassistenten entfernt.

Um den Assistenten zu starten,

wählen Sie im Startmenü den Punkt Programme ® Kaspersky PURE 2.0 ® Kaspersky PURE 2.0 deinstallieren .

In diesem Hilfeabschnitt

Schritt 1. Daten zur erneuten Verwendung speichern

Schritt 2. Löschen bestätigen

Schritt 3. Programm deinstallieren - Deinstallation abschließen


Schritt 1. Daten zur erneuten Verwendung speichern

Bei diesem Schritt können Sie festlegen, welche vom Programm verwendeten Daten Sie speichern möchten, um sie später bei einer Neuinstallation des Programms (z.B. Installation einer neueren Version) wiederzuverwenden.

In der Grundeinstellung wird das Programm vollständig vom Computer entfernt.

Gehen Sie folgendermaßen vor, um bestimmte Daten zur erneuten Verwendung zu speichern:

  1. Aktivieren Sie die Kontrollkästchen der Daten, die gespeichert werden sollen.
    • Aktivierungsdaten – Daten, die es erlauben, das zu installierende Programm später nicht zu aktivieren, sondern es unter der vorherigen Lizenz zu verwenden, vorausgesetzt, die Lizenz ist zum Zeitpunkt der Installation noch gültig.
    • Backup- und Quarantäneobjekte – Dateien, die vom Programm untersucht und im Backup und in der Quarantäne gespeichert wurden.

      Wird Kaspersky PURE vom Computer entfernt, so besteht kein Zugriff mehr die Dateien im Backup und in der Quarantäne. Kaspersky PURE muss installiert werden, um mit diesen Dateien zu arbeiten.

    • Funktionsparameter des Programms – Parameterwerte für die Programmfunktion, die im Verlauf der Programmkonfiguration eingestellt wurden.
    • iChecker-Daten – Dateien mit Informationen zu den Objekten, die bereits auf Viren untersucht wurden.

      Mit dieser Technologie wird die Untersuchungsgeschwindigkeit erhöht. Dabei werden jene Objekte von der Untersuchung ausgeschlossen, die seit dem vorherigen Scannen nicht verändert wurden. Dabei wird vorausgesetzt, dass sich die Untersuchungsparameter (Antiviren-Datenbanken und Einstellungen) nicht verändert haben. Entsprechende Informationen werden einer speziellen Datenbank aufgezeichnet. Die Technologie wird sowohl für den Echtzeitschutz als auch für den Scan auf Befehl verwendet.

      Beispiel: Eine Archivdatei wurde vom Kaspersky-Lab-Programm untersucht und hat den Status virenfrei erhalten. Das Archiv wird von der folgenden Untersuchung ausgeschlossen, wenn es nicht verändert wurde und die Untersuchungseinstellungen gleich geblieben sind. Wenn seit der letzten Untersuchung die Zusammensetzung des Archivs durch Hinzufügen eines neuen Objekts verändert wurde, die Untersuchungseinstellungen geändert oder die Programm-Datenbanken aktualisiert wurden, wird das Archiv erneut untersucht.

      Einschränkungen der Technologie iChecker:

      • Die Technologie funktioniert nicht mit großen Dateien, da die Untersuchung der gesamten Datei in diesem Fall weniger Zeit beansprucht, als zu ermitteln, ob sie seit der letzten Untersuchung verändert wurde.
      • Die Technologie unterstützt eine begrenzte Anzahl von Formaten (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
    • Daten des gemeinsamen Ordners der Sicheren Umgebung – Dateien, die bei der Arbeit in der Sicheren Umgebung in einem speziellen Ordner gespeichert wurden, der auch bei der normalen Arbeit verfügbar ist.
    • Verschlüsselte Container (mit Daten) – Dateien, die mithilfe der Funktion Datenverschlüsslung in verschlüsselte Container verschoben wurden.
    • Datenbank für Password Manager (für alle Benutzer) – Benutzerkonten, persönliche Notizen, Lesezeichen und Visitenkarten, die mit der Funktion Password Manager erstellt wurden.
    • Backup-Speicher (mit Sicherungskopien) – Sicherungskopien für Dateien auf Ihrem Computer, die mit der Funktion Backup erstellt wurden.


Schritt 2. Löschen bestätigen

Da durch eine Programmdeinstallation der Schutz Ihres Computers und Ihrer persönlichen Daten gefährdet werden kann, muss das Löschen des Programms bestätigt werden. Klicken Sie dazu auf die Schaltfläche OK.


Schritt 3. Programm deinstallieren Deinstallation abschließen

Bei diesem Schritt löscht der Assistent das Programm von Ihrem Computer. Warten Sie, bis der Deinstallationsvorgang abgeschlossen wird.

Im Verlauf der Deinstallation ist ein Neustart des Systems erforderlich. Wenn Sie einen sofortigen Neustart ablehnen, wird der Abschluss der Deinstallation aufgeschoben, bis das Betriebssystem neu gestartet oder der Computer herunter- und hochgefahren wird.


Lizenzierung des Programms

Dieser Abschnitt informiert über die wichtigsten Begriffe, die mit der Programmaktivierung zusammenhängen. Hier werden Lizenzvertrag, Lizenztypen, Methoden zur Programmaktivierung und Verlängerung der Lizenzgültigkeit erläutert.

In diesem Hilfeabschnitt

Über den Lizenzvertrag

Über die Lizenz

Über den Aktivierungscode

Über die Zurverfügungstellung von Daten


Über den Lizenzvertrag

Der Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen und Kaspersky Lab ZAO. Er bestimmt die Nutzungsbedingungen für das Programm.

Lesen Sie den Lizenzvertrag sorgfältig, bevor Sie beginnen, mit dem Programm zu arbeiten.

Die Bedingungen des Lizenzvertrags können Sie während der Installation des Kaspersky-Lab-Programms einsehen.

Wenn Sie bei der Programminstallation dem Text des Lizenzvertrags zustimmen, gelten die Bedingungen des Lizenzvertrags als akzeptiert. Falls Sie dem Lizenzvertrag nicht zustimmen, müssen Sie die Programminstallation abbrechen.


Über die Lizenz

Eine Lizenz begründet ein zeitlich begrenztes Nutzungsrecht für ein Programm, das Ihnen auf Basis eines Lizenzvertrags überlassen wird. Der Lizenz ist ein individueller Aktivierungscode für Ihr Exemplar von Kaspersky PURE zugeordnet.

Die Lizenz berechtigt zur Nutzung folgender Leistungen:

  • Verwendung des Programms auf einem oder mehreren Geräten.

    Die Anzahl der Geräte, auf denen Sie das Programm nutzen dürfen, wird durch den Lizenzvertrag festgelegt.

  • Kontaktaufnahme mit dem Technischen Support von Kaspersky Lab
  • Nutzung von anderen Leistungen, die Ihnen von Kaspersky Lab oder den Vertriebspartnern während der Gültigkeitsdauer der Lizenz zur Verfügung gestellt werden.

Der Umfang der verfügbaren Leistungen und die Nutzungsdauer des Programms sind vom Typ der Lizenz abhängig, mit der das Programm aktiviert wurde.

Es sind folgende Lizenztypen vorgesehen

  • Testlizenz – Kostenlose Lizenz, die zum Kennenlernen des Programms gedacht ist.

    Eine Testlizenz besitzt gewöhnlich eine kurze Gültigkeitsdauer. Nach Ablauf der Testlizenz stellt Kaspersky PURE alle Funktionen ein. Es muss eine kommerzielle Lizenz gekauft werden, um das Programm weiter zu verwenden.

  • Kommerziell – Gekaufte Lizenz, die beim Kauf eines Programms zur Verfügung gestellt wird.

    Bei Ablauf einer kommerziellen Lizenz setzt das Programm seine Arbeit mit eingeschränkter Funktionalität fort. Sie können weiterhin die Virenuntersuchung ausführen und alle Programmkomponenten verwenden, allerdings nur mit den Datenbanken, die beim Ablauf der Lizenz installiert waren. Die kommerzielle Lizenz muss verlängert werden, um Kaspersky PURE mit der vollen Funktionalität weiter zu verwenden.

    Es wird empfohlen, eine Lizenz rechtzeitig vor dem Ablaufdatum zu verlängern. Nur so lässt sich ein optimaler Schutz vor allen Computerbedrohungen gewährleisten


Über den Aktivierungscode

Einen Aktivierungscode erhalten Sie beim Kauf einer kommerziellen Lizenz für die Nutzung von Kaspersky PURE. Dieser Code ist für die Programmaktivierung erforderlich.

Ein Aktivierungscode besteht aus einer unikalen Folge von zwanzig Ziffern und lateinischen Buchstaben im Format xxxxx-xxxxx-xxxxx-xxxxx.

Abhängig davon, auf welche Weise das Programm gekauft wird, bestehen folgende Varianten für die Lieferung des Aktivierungscodes:

  • Wenn Sie Kaspersky PURE in einer CD-Box gekauft haben, ist der Aktivierungscode in der Dokumentation oder auf der Verpackung angegeben, in der sich die Installations-CD befindet.
  • Wenn Sie Kaspersky PURE in einem Online-Shop gekauft haben, erhalten Sie den Aktivierungscode per E-Mail an die Adresse, die Sie bei der Bestellung angegeben haben.

Die Laufzeit einer Lizenz wird ab dem Datum der Programmaktivierung gerechnet. Wenn Sie eine Lizenz gekauft haben, mit der Kaspersky PURE auf mehreren Geräten genutzt werden kann, so beginnt die Laufzeit der Lizenz, wenn der Aktivierungscode zum ersten Mal verwendet wird.

Wenn ein Aktivierungscode nach der Programmaktivierung verloren geht oder versehentlich gelöscht wurde, muss zur Wiederherstellung eine Anfrage an den Technischen Support von Kaspersky Lab geschickt werden. Die Anfrage muss über Mein Kaspersky Account erfolgen.


Über die Zurverfügungstellung von Daten

Wenn Sie die Lizenzvereinbarung akzeptieren, stimmen Sie damit auch zu, dass automatisch folgende Informationen übertragen werden, um das Schutzniveau zu erhöhen: Informationen über die Kontrollsummen verarbeiteter Dateien (MD5), Informationen für die Ermittlung der URL-Reputation und statistische Daten für den Spam-Schutz. Diese Informationen enthalten keine persönlichen Daten oder vertraulichen Informationen. Diese Informationen werden von Kaspersky Lab in Übereinstimmung mit den gesetzlichen Anforderungen geschützt. Weitere Informationen erhalten Sie auf dieser Webseite.


Lösungen für typische Aufgaben

Dieser Abschnitt bietet genaue Anleitungen für die wichtigsten Aufgaben, die der Benutzer mit dem Programm lösen kann.

In diesem Hilfeabschnitt

Programm aktivieren

Lizenz erwerben oder verlängern

Was tun, wenn das Programm Meldungen anzeigt?

Sicherheitsprobleme erkennen und lösen

Programmdatenbanken und -module aktualisieren

Wichtige Computerbereiche auf Viren untersuchen.

Vollständige Virenuntersuchung des Computers ausführen

Dateien, Ordner, Laufwerke und andere Objekte auf Viren untersuchen

Was tun, wenn Sie vermuten, dass ein Objekt von einem Virus infiziert ist?

Objekt wiederherstellen, das vom Programm gelöscht oder desinfiziert wurde.

Was tun, wenn Sie vermuten, dass Ihr Computer infiziert ist?

Wie wird mit einer großen Anzahl von Spam-Mails verfahren?

Computer auf Schwachstellen untersuchen

Was tun, wenn Sie sicher sind, dass ein Programm keine Gefahr darstellt?

Ihre persönlichen Daten vor Diebstahl schützen

Wie Sicherungskopien Ihrer Daten angelegt werden

Zugriff auf die Einstellungen von Kaspersky PURE mit einem sicheren Kennwort schützen

Verwendung des Computers und Internets für verschiedene Benutzer einschränken

Computerschutz anhalten und fortsetzen

Bericht über den Computerschutz öffnen

Fernverwaltung des Schutzes für die Computer eines Heimnetzwerks

Standardeinstellungen des Programms wiederherstellen

Programmeinstellungen von Kaspersky PURE auf einen anderen Computer übertragen

Notfall-CD erstellen und verwenden


Programm aktivieren

Sie müssen das Programm aktivieren, um die Programmfunktionen und die zusätzlichen Leistungen zu nutzen.

Freischalten aller Programmfunktionen. Die Aktivierung wird während oder nach der Programminstallation vom Benutzer ausgeführt. Zur Aktivierung des Programms benötigt der Benutzer einen Aktivierungscode oder eine Schlüsseldatei.

Wenn Sie das Programm nicht bei der Installation aktiviert haben, können Sie dies später nachholen. Falls eine Programmaktivierung notwendig ist, werden Sie von Kaspersky PURE durch entsprechende Meldungen im Infobereich der Taskleiste daran erinnert. Kaspersky PURE wird mit dem Aktivierungsassistenten aktiviert.

Gehen Sie folgendermaßen vor, um den Aktivierungsassistenten für Kaspersky PURE zu starten:

  • Klicken Sie im Meldungsfenster von Kaspersky PURE, das im Infobereich der Taskleiste erscheint, auf den Link Bitte aktivieren Sie das Programm.
  • Verwenden Sie im unteren Bereich des Programmhauptfensters den Link Aktivierungscode eintragen. Klicken Sie im folgenden Fenster Lizenzierung auf Programm aktivieren.

Im Assistenten für die Programmaktivierung ist eine Reihe von Einstellungen erforderlich.

Aktivierungscode eingeben

Tragen Sie im entsprechenden Feld den Aktivierungscode ein und klicken Sie auf Weiter.

Aktivierungsanfrage

Nach einer erfolgreichen Aktivierungsabfrage geht der Assistent automatisch zum nächsten Schritt.

Anmeldedaten eingeben

Registrierten Benutzern stehen folgende Leistungen zur Verfügung: Senden von Anfragen an den Technischen Support und an das Virenlabor (über Mein Kaspersky Account auf der Kaspersky-Lab-Webseite); bequeme Lizenzverwaltung; regelmäßige Informationen über neue Produkte und Sonderangebote.

Geben Sie Ihre Anmeldedaten an und klicken Sie dann auf Weiter.

Aktivierung

Wenn die Programmaktivierung erfolgreich verlaufen ist, geht der Assistent automatisch zum nächsten Fenster.

Assistent abschließen

Dieses Fenster des Assistenten informiert über die Aktivierungsergebnisse: Typ und Gültigkeitsdauer der aktuellen Lizenz.

Klicken Sie auf die Schaltfläche Beenden, um den Assistenten abzuschließen.


Lizenz erwerben oder verlängern

Wenn Sie Kaspersky PURE installiert haben und keine Lizenz besitzen, können Sie nach der Programminstallation eine Lizenz erwerben. Beim Kauf einer Lizenz erhalten Sie einen Aktivierungscode, mit dem das Programm aktiviert werden muss.

Wenn die Gültigkeit einer Lizenz bald abläuft, können Sie diese verlängern. Dazu können Sie im Programm bereits vor Ablauf der aktuellen Lizenz einen Reserve-Aktivierungscode hinzufügen. Wenn die Lizenz abläuft, wird Kaspersky PURE automatisch mit dem Reserve-Aktivierungscode aktiviert.

Gehen Sie folgendermaßen vor, um eine Lizenz zu erwerben:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im Hauptfenster unten auf den Link Lizenz, um das Fenster Lizenzverwaltung zu öffnen.
  3. Klicken Sie im folgenden Fenster auf Aktivierungscode kaufen.

    Die Webseite des Online-Shops wird geöffnet. Dort können Sie eine Lizenz erwerben.

Gehen Sie folgendermaßen vor, um einen Aktivierungscode hinzuzufügen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im Hauptfenster unten auf den Link Lizenz, um das Fenster Lizenzverwaltung zu öffnen.
  3. Klicken Sie im folgenden Fenster auf Aktivierungscode eingeben.

    Der Assistent zur Programmaktivierung wird geöffnet.

  4. Tragen Sie in die entsprechenden Felder den Aktivierungscode ein und klicken Sie auf Weiter.

    Kaspersky PURE schickt die Daten zur Überprüfung an den Aktivierungsserver. Wenn die Überprüfung erfolgreich verläuft, geht der Assistent automatisch weiter zum nächsten Schritt.

  5. Klicken Sie bei Abschluss des Assistenten auf Beenden.


Was tun, wenn das Programm Meldungen anzeigt?

Meldungen, die das Programm im Infobereich der Taskleiste anzeigt, informieren über Ereignisse bei der Arbeit des Programms und erfordern Ihre Aufmerksamkeit. In Abhängigkeit von der Priorität eines Ereignisses sind folgende Arten von Meldungen möglich:

  • Kritische Meldungen informieren über Ereignisse, die vorrangige Priorität für die Computersicherheit besitzen (beispielsweise Fund eines schädlichen Objekts oder einer gefährlichen Aktivität im System). Die Fenster für kritische Meldungen und Pop-up-Fenster sind rot.
  • Wichtige Meldungen informieren über Ereignisse, die für die Computersicherheit potenziell wichtig sind (beispielsweise Fund eines möglicherweise infizierten Objekts oder einer verdächtigen Aktivität im System). Die Fenster für wichtige Meldungen und Pop-up-Fenster sind gelb.
  • Informative Meldungen informieren über Ereignisse, die keine vorrangige Sicherheitsrelevanz besitzen. Die Fenster für informative Meldungen und Pop-up-Fenster sind grün.

Wenn eine Benachrichtigung auf dem Bildschirm erscheint, muss eine der vorgegebenen Varianten ausgewählt werden. Als optimal gilt die von Kaspersky Lab empfohlene Variante.


Sicherheitsprobleme erkennen und lösen

Ist die Computersicherheit gefährdet, so wird dies durch ein Farbsignal im Hauptfenster von Kaspersky PURE angezeigt (s. Abb. unten). Die Farbe des Indikators ist vom Status des Computerschutzes abhängig: Grün bedeutet, dass der Computer sicher ist. Gelb signalisiert, dass der Schutz Probleme aufweist, und Rot warnt vor einer ernsthaften Bedrohung für die Computersicherheit. Probleme und Sicherheitsrisiken sollten umgehend behoben werden.

Roter Farbindikator im Hauptfenster

Farbindikator im Programmhauptfenster

Wenn die Computersicherheit bedroht ist, befindet sich auf dem Statusindikator rechts oben im Programmhauptfenster die Schaltfläche Korrigieren (s. Abb. oben). Durch Klick auf die Schaltfläche Korrigieren können Sie das Fenster Sicherheitsprobleme öffnen (s. Abb. unten). Es enthält ausführliche Angaben zum Schutzstatus des Computers und bietet unterschiedliche Aktionen zum Beheben von Problemen und Gefahren.

Fenster Sicherheitsprobleme

Die Probleme, die im Schutz vorliegen, sind nach Kategorien angeordnet. Für jedes Problem werden Aktionen genannt, die Sie zur Problemlösung ausführen können.

Der Schutzstatus auf anderen Computern des Heimnetzwerks kann mit der Verwaltung überprüft werden.


Programmdatenbanken und -module aktualisieren

Kaspersky PURE überprüft in der Grundeinstellung automatisch, ob auf den Kaspersky-Lab-Updateservern neue Updates vorhanden sind. Wenn auf dem Server neue Updates vorhanden sind, lädt Kaspersky PURE die Updates im Hintergrundmodus herunter und installiert sie. Sie können das Update von Kaspersky PURE jederzeit manuell aus dem Programmhauptfenster oder aus dem Kontextmenü des Programmsymbols im Infobereich der Windows-Taskleiste starten.

Um Updates von den Kaspersky-Lab-Servern herunterzuladen, ist eine Internetverbindung erforderlich.

Um das Update aus dem Kontextmenü des Programmsymbols im Infobereich der Taskleiste zu starten,

wählen Sie im Kontextmenü des Programmsymbols den Punkt Update aus.

Gehen Sie folgendermaßen vor, um das Update aus dem Programmhauptfenster zu starten:

  1. Öffnen Sie das Programmhauptfenster.
  2. Starten Sie im Block Computersicherheit mit dem Link Update die Aktualisierung der Datenbanken.


Wichtige Computerbereiche auf Viren untersuchen.

Die Untersuchung wichtiger Bereiche umfasst folgende Objekte:

  • Objekte, die beim Hochfahren des Betriebssystems geladen werden
  • Systemspeicher
  • Laufwerksbootsektoren
  • Objekte, die vom Benutzer hinzugefügt wurden

Gehen Sie folgendermaßen vor, um die Untersuchung der wichtigen Bereiche aus dem Programmhauptfenster zu starten:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Computersicherheit.
  2. Wählen Sie im linken Bereich den Abschnitt Untersuchung.
  3. Klicken Sie im rechten Fensterbereich unter Untersuchung wichtiger Bereiche auf die Schaltfläche Start der Untersuchung.


Vollständige Virenuntersuchung des Computers ausführen

Bei einer vollständigen Untersuchung scannt Kaspersky PURE standardmäßig folgende Objekte:

  • Systemspeicher
  • Objekte, die beim Hochfahren des Betriebssystems geladen werden
  • Systemsicherung
  • Festplatten und Wechseldatenträger

Es wird empfohlen, den Computer sofort nach der Installation von Kaspersky PURE vollständig zu untersuchen.

Gehen Sie folgendermaßen vor, um die vollständige Untersuchung aus dem Programmhauptfenster zu starten:

  1. Öffnen Sie das Programmhauptfenster.
  2. Öffnen Sie im Block Computersicherheit mit dem Link Untersuchung eine Liste der Untersuchungsaufgaben.
  3. Starten Sie mit dem Link Vollständige Untersuchung eine vollständige Untersuchung.


Dateien, Ordner, Laufwerke und andere Objekte auf Viren untersuchen

Ein bestimmtes Objekt kann folgendermaßen auf Viren untersucht werden:

  • aus dem Kontextmenü eines Objekts
  • aus dem Programmhauptfenster

Gehen Sie folgendermaßen vor, um eine Virenuntersuchung aus dem Kontextmenü eines Objekts zu starten:

  1. Öffnen Sie das Fenster von Microsoft Windows Explorer und gehen Sie in den Ordner, in dem sich das Untersuchungsobjekt befindet.
  2. Öffnen Sie durch Rechtsklick das Kontextmenü für das Objekt (s. Abb. unten) und wählen Sie den Punkt Auf Viren untersuchen.

    Kontextmenü einer ausführbaren Datei

    Kontextmenü für ein Objekt in Microsoft Windows

Gehen Sie folgendermaßen vor, um die Untersuchung eines Objekts aus dem Programmhauptfenster zu starten:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Computersicherheit.
  2. Wählen Sie im linken Bereich den Abschnitt Untersuchung.
  3. Verwenden Sie eine der folgenden Methoden, um ein Untersuchungsobjekt anzugeben:
    • Öffnen Sie mit dem Link auswählen, der sich unten rechts im Fenster befindet, das Fenster Benutzerdefinierte Untersuchung und aktivieren Sie die Kontrollkästchen für die Ordner und Laufwerke, die untersucht werden sollen.

      Gehen Sie folgendermaßen vor, wenn ein Objekt, das untersucht werden soll, nicht in diesem Fenster vorhanden ist:

      1. Klicken Sie links unten auf den Link Hinzufügen, um das Fenster Untersuchungsobjekt auswählen zu öffnen.
      2. Wählen Sie im folgenden Fenster Untersuchungsobjekt wählen ein Untersuchungsobjekt.
    • Ziehen Sie ein Untersuchungsobjekt mit der Maus in den dafür vorgesehenen Bereich (s. Abb. unten).

    Bereich im Abschnitt Untersuchung, in den ein Objekt gezogen wird, um es zu untersuchen.

    Bereich im Abschnitt Untersuchung, in den ein Objekt gezogen wird, um es zu untersuchen.


Was tun, wenn Sie vermuten, dass ein Objekt von einem Virus infiziert ist?

Wenn Sie den Verdacht haben, dass ein Objekt infiziert ist, untersuchen Sie es mit Kaspersky PURE.

Wenn ein Objekt nach der Untersuchung vom Programm als virenfrei eingestuft wird, Sie aber vermuten, dass es infiziert ist, stehen folgende Aktionen zur Auswahl:

  • Objekt in die Quarantäne verschieben. Objekte, die in die Quarantäne verschoben wurden, stellen keine Gefahr für Ihren Computer dar. Möglicherweise kann Kaspersky PURE die Bedrohung bestimmen und desinfizieren, nachdem die Datenbanken aktualisiert wurden.
  • Objekt an das Virenlabor schicken. Die Experten des Virenlabors untersuchen das Objekt. Falls es tatsächlich infiziert ist, wird den Datenbanken eine Beschreibung des neuen Virus hinzugefügt. Die Datenbanken des Programms werden beim Update aktualisiert.

Eine Datei kann auf zwei Arten in die Quarantäne verschoben werden:

  • mit der Schaltfläche In die Quarantäne verschieben im Fenster Quarantäne
  • mithilfe des Kontextmenüs für die Datei.

Um eine Datei aus dem Fenster Quarantäne in die Quarantäne zu verschieben, gehen Sie folgendermaßen vor:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Computersicherheit.
  2. Klicken Sie im linken Bereich des folgenden Fensters auf den Link Quarantäne:. <Anzahl der Objekte> (s. Abb. unten).

    Fenster Computersicherheit

  3. Klicken Sie im folgenden Fenster auf der Registerkarte Quarantäne auf In die Quarantäne verschieben (s. Abb. unten).

    Registerkarte Quarantäne

    Ein Standardfenster zur Dateiauswahl wird geöffnet.

  4. Wählen Sie die Datei aus, die in die Quarantäne verschoben werden soll, und klicken Sie auf OK.

Gehen Sie folgendermaßen vor, um eine Datei mithilfe des Kontextmenüs in die Quarantäne zu verschieben:

  1. Öffnen Sie das Fenster von Microsoft Windows Explorer und gehen Sie in den Ordner mit der Datei, die in die Quarantäne verschoben werden soll.
  2. Öffnen Sie durch Rechtsklick das Kontextmenü für die Datei und wählen Sie den Punkt In die Quarantäne verschieben.

Gehen Sie folgendermaßen vor, um ein Objekt an das Virenlabor zu schicken:

  1. Gehen Sie auf die Seite, die zum Senden einer Anfrage an das Virenlabor dient.
  2. Folgen Sie den Anweisungen, die auf dieser Seite gegeben werden, um eine Anfrage zu schicken.


Objekt wiederherstellen, das vom Programm gelöscht oder desinfiziert wurde

Kaspersky Lab warnt davor, gelöschte und desinfizierte Objekte wiederherzustellen, weil diese eine Gefahr für Ihren Computer darstellen können.

Die Sicherungskopie, die vom Programm bei der Untersuchung eines Objekts angelegt wurde, dient zur Wiederherstellung eines gelöschten oder desinfizierten Objekts.

Gehen Sie folgendermaßen vor, um ein Objekt wiederherzustellen, das vom Programm gelöscht oder desinfiziert wurde:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Computersicherheit.
  2. Klicken Sie im linken Bereich des folgenden Fensters auf den Link Quarantäne:. <Anzahl der Objekte> (s. Abb. unten).

    Fenster Computersicherheit

  3. Wählen Sie im folgenden Fenster Quarantäne auf der Registerkarte Backup in der Liste die entsprechende Datei aus und klicken Sie auf Wiederherstellen (s. Abb. unten).

    Registerkarte Speicher


Was tun, wenn Sie vermuten, dass Ihr Computer infiziert ist?

Wenn Sie vermuten, dass Ihr Computer infiziert ist, verwenden Sie den Assistenten zur Systemwiederherstellung, der die Spuren von schädlichen Objekten im System beseitigt. Die Kaspersky-Lab-Experten empfehlen außerdem, den Assistenten nach einer Desinfektion des Computers auszuführen, um sicherzustellen, dass alle aufgetretenen Bedrohungen und Beschädigungen beseitigt wurden.

Der Assistent prüft, ob im System Veränderungen vorliegen. Dazu zählen beispielsweise: blockierter Zugriff auf die Netzwerkumgebung, veränderte Dateierweiterungen bekannter Formate und blockierte Systemsteuerung. Es gibt unterschiedliche Gründe für das Auftreten solcher Beschädigungen. Es kann sich um die Aktivität schädlicher Programme, ungültige Systemeinstellungen, Systemabstürze oder die Verwendung fehlerhaft funktionierender Systemoptimierungsprogramme handeln.

Nach der Untersuchung analysiert der Assistent die gesammelten Informationen, um festzustellen, ob im System Beschädigungen vorliegen, die sofort behoben werden müssen. Aufgrund der Untersuchungsergebnisse wird eine Liste von Aktionen erstellt, die ausgeführt werden müssen, um die Beschädigungen zu beheben. Der Assistent ordnet die Aktionen nach der Priorität der gefundenen Probleme in Kategorien an.

Gehen Sie folgendermaßen vor, den Assistenten zur Systemwiederherstellung zu starten:

  1. Öffnen Sie das Programmhauptfenster.
  2. Wählen Sie im unteren Fensterbereich den Abschnitt Zusätzliche Funktionen.
  3. Klicken Sie im folgenden Fenster im Block Wiederherstellung nach Infektion auf Ausführen.

    Das Fenster des Systemwiederherstellungs-Assistenten wird geöffnet.

Der Assistent besteht aus einer Reihe von Fenstern (Schritten). Zur Navigation zwischen den Fenstern dienen die Schaltflächen Zurück und Weiter. Zum Abschluss des Assistenten dient die Schaltfläche Beenden. Die Arbeit des Assistenten kann auf einer beliebigen Etappe durch Klick auf Abbrechen abgebrochen werden.

Details zu den einzelnen Schritten des Assistenten

Systemwiederherstellung starten

Vergewissern Sie sich, dass im Assistentenfenster die Variante Suche nach Problemen, die mit Malware-Aktivität zusammenhängen, durchführen gewählt wurde, und klicken Sie auf Weiter.

Nach Problemen suchen

Der Assistent sucht nach Problemen und möglichen Beschädigungen, die behoben werden müssen. Der Assistent geht nach Abschluss der Suche automatisch zum nächsten Schritt.

Aktionen für die Problembehebung wählen

Alle Beschädigungen, die beim vorherigen Schritt gefunden wurden, werden ihrer Gefährlichkeit nach angeordnet. Für jede Gruppe von Beschädigungen schlagen die Kaspersky-Lab-Experten eine Auswahl von Aktionen vor, deren Ausführung die Beschädigungen beheben kann. Die Aktionen sind in drei Gruppen unterteilt:

  • Ausdrücklich empfohlene Aktionen können Beschädigungen beheben, die ein ernsthaftes Problem darstellen. Es wird empfohlen, alle Aktionen dieser Gruppe auszuführen.
  • Empfohlene Aktionen dienen zum Beheben von Beschädigungen, die ein potenzielles Risiko darstellen können. Es wird empfohlen, auch alle Aktionen dieser Gruppe auszuführen.
  • Zusätzliche Aktionen dienen dazu, momentan ungefährliche Beschädigungen des Systems zu beheben, die die Computersicherheit in Zukunft bedrohen können.

Klicken Sie links vom Namen einer Gruppe auf das Zeichen +, um die Aktionen der Gruppe anzuzeigen.

Um eine bestimmte Aktion auszuführen, aktivieren Sie das Kontrollkästchen links vom Namen der Aktion. In der Grundeinstellung werden alle empfohlenen und ausdrücklich empfohlenen Aktionen ausgeführt. Soll eine bestimmte Aktion nicht ausgeführt werden, dann deaktivieren Sie das entsprechende Kontrollkästchen

Die standardmäßig aktivierten Kontrollkästchen sollten auf keinen Fall entfernt werden, weil dadurch die Sicherheit Ihres Computers bedroht wird.

Klicken Sie auf Weiter, nachdem Sie die Aktionen gewählt haben, die der Assistent ausführen soll.

Probleme beheben

Der Assistent führt die Aktionen aus, die beim vorherigen Schritt festgelegt wurden. Die Problembehebung kann eine gewisse Zeit beanspruchen. Der Assistent geht nach Abschluss der Problembehebung automatisch zum nächsten Schritt über.

Assistent abschließen

Klicken Sie auf die Schaltfläche Beenden, um den Assistenten abzuschließen.


Wie mit einer großen Anzahl von Spam-Mails verfahren wird?

Falls Sie viel Spam erhalten, aktivieren Sie die Komponente Anti-Spam und wählen Sie die empfohlene Sicherheitsstufe.

Gehen Sie folgendermaßen vor, um Anti-Spam zu aktivieren und die empfohlene Sicherheitsstufe zu wählen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im oberen Bereich des Fensters auf den Link Einstellungen.
  3. Wählen Sie auf der linken Fensterseite im Abschnitt Schutz die Komponente Anti-Spam.
  4. Aktivieren Sie auf der rechten Fensterseite das Kontrollkästchen Anti-Spam aktivieren.
  5. Vergewissern Sie sich, dass im Block Sicherheitsstufe die Sicherheitsstufe Empfohlen ausgewählt ist.

    Sicherheitsstufe, die ein ausgewogenes Verhältnis zwischen Leistung und Sicherheit bietet. Sie ist für die meisten Situationen geeignet.

    Die empfohlene Stufe entspricht der Grundeinstellung.

    Sollte die Sicherheitsstufe Niedrig oder Benutzerdefiniert gewählt sein, so klicken Sie auf Standard. Die Sicherheitsstufe erhält automatisch den Wert Empfohlen.


Computer auf Schwachstellen untersuchen

Schwachstellen sind Teile eines Programmcodes, den Angreifer für ihre Ziele nutzen können, um beispielsweise Daten zu kopieren, die von Programmen mit ungeschütztem Code verwendet werden. Die Untersuchung Ihres Computers auf potenzielle Schwachstellen ermöglicht es, solche "Schwachpunkte" im Schutz des Rechners zu finden. Erkannte Schwachstellen sollten beseitigt werden.

Gehen Sie folgendermaßen vor, um die Schwachstellensuche aus dem Programmhauptfenster zu starten:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Computersicherheit.
  2. Wählen Sie im linken Bereich den Abschnitt Untersuchung.
  3. Klicken Sie im folgenden Fenster unter Schwachstellensuche auf Start der Untersuchung.


Was tun, wenn Sie sicher sind, dass ein Programm keine Gefahr darstellt?

Mithilfe von Kaspersky PURE können Sie die Risiken reduzieren, die mit der Verwendung unbekannter Programme zusammenhängen (beispielsweise die Risiken einer Vireninfektion des Computers und unerwünschter Veränderungen am Betriebssystem).

Kaspersky PURE enthält Komponenten und Tools, mit denen die Reputation von Programmen ermittelt und ein Programm in einer sicheren Umgebung gestartet werden kann, die vom Betriebssystem getrennt ist.


Reputation eines Programms überprüfen

Kaspersky PURE kann für ein Programm die Reputation ermitteln, die auf Daten aus der ganzen Welt basiert. Die Reputation eines Programms umfasst folgende Kriterien:

  • Name des Herstellers
  • Informationen zur digitalen Signatur (verfügbar, wenn eine digitale Signatur vorhanden ist).

    Verschlüsselter Datenblock, der zu einem Dokument oder Programm gehört. Eine digitale Signatur dient dazu, den Autor eines Dokuments oder Programms zu identifizieren. Zum Erstellen einer digitales Signatur benötigt der Autor eines Dokuments oder Programms ein digitales Zertifikat, das die Identität des Autors bestätigt.

    Mit einer digitalen Signatur können Quelle und Integrität von Daten überprüft werden. Dies bietet Schutz vor Fälschungen.

  • Informationen zur Gruppe, in die ein Programm von der Programmkontrolle oder von der Mehrheit der Benutzer des Kaspersky Security Network eingeordnet wurde.
  • Anzahl der Benutzer von Kaspersky Security Network, die ein Programm verwenden (verfügbar, wenn das Programm in der Datenbank des Kaspersky Security Network zur Gruppe Vertrauenswürdig gehört).
  • Zeitraum, seit dem das Programm im Kaspersky Security Network bekannt ist.
  • Länder, in denen ein Programm am häufigsten vorkommt.

Die Reputationsprüfung für ein Programm ist nur möglich, wenn Sie der Teilnahme am Kaspersky Security Network zugestimmt haben.

Um die Reputation eines Programms zu ermitteln,

wählen Sie im Kontextmenü der ausführbaren Programmdatei den Punkt Reputation im KSN nachsehen aus (s. Abb. unten).

Kontextmenü einer ausführbaren Datei

Kontextmenü einer ausführbaren Datei

Ein Fenster mit Angaben zur Reputation des Programms im KSN wird geöffnet.


Mit einem Programm in der Sicheren Umgebung arbeiten

Die Sichere Umgebung ist vom primären Betriebssystem isoliert. Sie dient zum Start von Programmen, an deren Sicherheit Zweifel bestehen. Bei der Arbeit in der Sicheren Umgebung werden Objekte, die tatsächlich zum Betriebssystem gehören, nicht verändert. Wenn Sie ein infiziertes Programm in der Sicheren Umgebung starten, bleiben alle Aktionen des Programms auf die virtuelle Umgebung beschränkt und haben keinen Einfluss auf das Betriebssystem des Computers.

Auf Computern mit dem Betriebssystem Microsoft Windows XP x64 ist die Sichere Umgebung nicht verfügbar.

Auf Computern mit den Betriebssystemen Microsoft Windows Vista x64 und Microsoft Windows 7 x64 kann die Funktionalität der Sicheren Umgebung eingeschränkt sein.

Die Sichere Umgebung kann auf folgende Arten gestartet werden:

  • Aus dem Hauptfenster von Kaspersky PURE
  • Aus dem Kontextmenü des Symbols von Kaspersky PURE

Gehen Sie folgendermaßen vor, um die Sichere Umgebung aus dem Hauptfenster von Kaspersky PURE zu starten:

  1. Öffnen Sie das Programmhauptfenster.
  2. Wählen Sie im unteren Fensterbereich den Abschnitt Sichere Umgebung.
  3. Klicken Sie im folgenden Fenster auf In die Sichere Umgebung wechseln.

Um die Sichere Umgebung aus dem Kontextmenü des Symbols von Kaspersky PURE zu starten,

klicken Sie mit der rechten Maustaste im Infobereich der Taskleiste auf das Symbol von Kaspersky PURE, um das Kontextmenü zu öffnen, und wählen Sie dort den Punkt Tools ® Sichere Umgebung (s. Abb. unten).

Kontextmenü von Kaspersky PURE

Kontextmenü von Kaspersky PURE

Die Sichere Umgebung kann auf folgende Weise beendet werden:

  • Über das Startmenü des Betriebssystems
  • aus der Leiste am oberen Bildschirmrand (s. Abb. unten)
  • Mit der Tastenkombination STRG+ALT+UMSCHALT+K

Um die Arbeit in der Sicheren Umgebung über das Startmenü zu beenden,

wählen Sie im Startmenü des Betriebssystems den Punkt Sichere Umgebung – Beenden.

Gehen Sie folgendermaßen vor, um die Arbeit in der Sicheren Umgebung aus der Popup-Symbolleiste zu beenden,

  1. Klicken Sie in der Leiste am oberen Bildschirmrand auf die Schaltfläche Beenden.

    Einblendbare Leiste für die Sichere Umgebung

    Einblendbare Leiste für die Sichere Umgebung

  2. Wählen Sie im folgenden Fenster zur Auswahl der Aktion den Punkt Deaktivieren.


Ihre persönlichen Daten vor Diebstahl schützen

Mit Kaspersky PURE können Sie Ihre persönlichen Daten vor Diebstahl schützen:

  • Kennwörter, Benutzernamen und andere Anmeldedaten
  • Konto- und Kreditkartennummern
  • Vertrauliche Dateien.

Kaspersky PURE enthält Komponenten und Tools, mit denen Ihre persönlichen Daten vor Diebstahl geschützt werden können, wenn Angreifer Methoden wie Phishing und das Abfangen von Daten, die über die Tastatur eingegeben werden, einsetzen.

Eine Art des Internetbetrugs, bei der E-Mails verschickt werden, um vertrauliche Informationen (i.d.R. finanziellen Charakters) zu stehlen.

Für den Schutz vor Phishing ist Anti-Phishing verantwortlich, das zu den Komponenten Web-Anti-Virus, Anti-Spam und IM-Anti-Virus gehört.

Die Virtuelle Tastatur und der Password Manager dienen dem Schutz von Daten, die über die Tastatur eingegeben werden.

Die Verschlüsselung schützt Dateien vor unbefugtem Zugriff.

In diesem Abschnitt

Schutz vor Phishing

Schutz vor dem Abfangen von Tastatureingaben

Schutz für Kennwörter

Verschlüsselung

Unwiderrufliches Löschen von Daten

Nicht benötigte Daten löschen

Aktivitätsspuren löschen


Schutz vor Phishing

Für den Schutz vor Phishing dient die Komponente Anti-Phishing, die zu den Komponenten Web-Anti-Virus, Anti-Spam und IM-Anti-Virus gehört. Aktivieren Sie diese Komponenten, um einen effektiven Schutz vor Phishing zu gewährleisten. Der Phishing-Schutz der Komponenten Web-Anti-Virus und IM-Anti-Virus kann zusätzlich angepasst werden.

Eine Art des Internetbetrugs, bei der E-Mails verschickt werden, um vertrauliche Informationen (i.d.R. finanziellen Charakters) zu stehlen.

Gehen Sie folgendermaßen vor, um den Phishing-Schutz für Web-Anti-Virus anzupassen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im oberen Bereich des Fensters auf den Link Einstellungen.
  3. Wählen Sie im folgenden Fenster Einstellungen unter Schutz den Abschnitt Web-Anti-Virus aus und klicken Sie auf Einstellungen.

    Das Fenster Web-Anti-Virus wird geöffnet.

  4. Aktivieren Sie im folgenden Fenster auf der Registerkarte Allgemein im Block Links untersuchen das Kontrollkästchen Webseiten auf Phishing prüfen.

    Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Links auf Zugehörigkeit zur Liste der Phishing-Webadressen.

    Die Datenbanken von Kaspersky PURE enthalten Informationen über die gegenwärtig bekannten Seiten, die für Phishing-Angriffe benutzt werden. Die Liste wird von den Kaspersky-Lab-Experten durch Adressen erweitert, die von der internationalen Organisation zum Kampf gegen Phishing (The Anti-Phishing Working Group) zur Verfügung gestellt werden. Die Liste wird beim Update der Datenbanken von Kaspersky PURE aktualisiert.

    Das Kontrollkästchen ist standardmäßig aktiviert.

  5. Wenn in Anti-Phishing zur Untersuchung von Webseiten die heuristische Analyse verwendet werden soll, klicken Sie auf Erweitert.

    Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

    Das Fenster Anti-Phishing anpassen wird geöffnet.

  6. Aktivieren Sie im folgenden Fenster das Kontrollkästchen Heuristische Analyse zur Phishing-Prüfung von Webseiten verwenden und legen Sie ein Genauigkeitsniveau für die Untersuchung fest.

    Ändert das Genauigkeitsniveau für die Untersuchung von Webseiten. Das Genauigkeitsniveau reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

    Folgende Genauigkeitsniveaus stehen zur Verfügung:

    • Oberflächlich Die heuristische Analyse prüft eine Webseite auf Phishing-Elemente und verwendet dabei eine minimale Anzahl von Merkmalen. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller. Die Anzahl der Fehlalarme ist minimal. Diese Stufe gilt als Standard.
    • Mittel Die heuristische Analyse prüft eine Webseite auf Phishing-Elemente und verwendet dabei eine Auswahl von Merkmalen, die ein ausgewogenes Verhältnis von Geschwindigkeit und Ausführlichkeit der Untersuchung gewährleistet und häufige Fehlalarme vermeidet.
    • Tief Die heuristische Analyse prüft eine Webseite auf Phishing-Elemente und verwendet dabei eine maximale Anzahl von Merkmalen. Es erfolgt eine detaillierte Untersuchung, die mehr Systemressourcen beansprucht und länger dauert. Es sind Fehlalarme möglich.

    Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Phishing-Prüfung von Webseiten.

    Das Kontrollkästchen ist standardmäßig aktiviert.

  7. Klicken Sie im Fenster Einstellungen auf Übernehmen.

Gehen Sie folgendermaßen vor, um den Phishing-Schutz für IM-Anti-Virus anzupassen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im oberen Bereich des Fensters auf den Link Einstellungen.
  3. Wählen Sie im folgenden Fenster Einstellungen unter Schutz den Abschnitt IM-Anti-Virus aus.
  4. Aktivieren Sie auf der rechten Fensterseite im Block Untersuchungsmethoden das Kontrollkästchen Links mit Datenbank für Phishing-Webadressen untersuchen.

    Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von in IM-Nachrichten enthaltenen Links auf ihre Zugehörigkeit zur Liste der Phishing-Webadressen.

    Die Datenbanken von Kaspersky PURE enthalten Informationen über die gegenwärtig bekannten Seiten, die für Phishing-Angriffe benutzt werden. Die Datenbanken werden von den Kaspersky-Lab-Experten durch Adressen erweitert, die von der internationalen Organisation zum Kampf gegen Phishing (The Anti-Phishing Working Group) zur Verfügung gestellt werden. Die Adressenliste wird beim Update der Datenbanken von Kaspersky PURE aktualisiert.

    Das Kontrollkästchen ist standardmäßig aktiviert.

  5. Klicken Sie im Fenster Einstellungen auf Übernehmen.


Schutz vor dem Abfangen von Tastatureingaben

Bei der Arbeit im Internet ist es häufig erforderlich, persönliche Daten, Benutzername und Kennwort einzugeben. Beispiele sind die Anmeldung auf Webseiten, der Besuch von Online-Shops und die Verwendung von Online-Banking.

In solchen Situationen besteht die Gefahr, dass persönliche Informationen mithilfe von Hardware-Hooks oder mit Keyloggern (Programme, die Tasteneingaben registrieren) abgefangen werden.

Die virtuelle Tastatur ermöglicht es, das Abfangen von über die Tastatur eingegebenen Daten zu verhindern.

Die Virtuelle Tastatur kann Ihre persönlichen Daten nicht schützen, wenn eine Webseite gehackt wurde und die Eingabe solcher Daten fordert, da die Informationen in diesem Fall dem Angreifer direkt in die Hände fallen.

Viele Spyware-Programme besitzen Funktionen zum Anlegen von Screenshots, die an Angreifer für Analyse und Sammeln von persönlichen Benutzerdaten automatisch übergeben werden. Die Virtuelle Tastatur schützt davor, dass persönliche Daten durch das Anlegen von Bildschirmkopien (Screenshots) abgefangen werden.

Die Virtuelle Tastatur schützt persönliche Daten nur dann vor Diebstahlversuchen, wenn Sie den Internetbrowser Microsoft Internet Explorer, Mozilla™ Firefox™ oder Google Chrome™ verwenden. Die Virtuelle Tastatur schützt nur bei Verwendung der genannten Internetbrowser davor, dass persönliche Daten bei der Eingabe abgefangen werden können.

Die Virtuelle Tastatur besitzt folgende Besonderheiten:

  • Die Betätigung der Tasten der virtuellen Tastatur erfolgt durch Mausklick.
  • Im Gegensatz zu einer echten Tastatur ist es auf der Virtuellen Tastatur nicht möglich, mehrere Tasten gleichzeitig zu drücken. Um Tastenkombinationen zu verwenden (z.B. ALT+F4), ist es deshalb notwendig, zuerst die erste Taste (z.B. ALT), dann die zweite Taste (z.B. F4) und anschließend erneut die erste Taste zu drücken. Das wiederholte Drücken ersetzt das Loslassen einer Taste auf der echten Tastatur.
  • Die Eingabesprache wird auf der Virtuellen Tastatur mit der gleichen Tastenkombination umgeschaltet, die in den Einstellungen des Betriebssystems für die gewöhnliche Tastatur eingestellt ist. Dabei muss mit der rechten Maustaste auf die zweite Taste gedrückt werden (Wenn beispielsweise in den Einstellungen des Betriebssystems zum Umschalten der Eingabesprache die Kombination ALT LINKS+UMSCHALT festgelegt ist, muss die Taste ALT LINKS mit der linken Maustaste und die Taste UMSCHALT mit der rechten Maustaste gedrückt werden).

Die Virtuelle Tastatur kann auf folgende Weise geöffnet werden:

  • aus dem Kontextmenü des Programmsymbols im Infobereich der Taskleiste
  • aus dem Programmhauptfenster
  • aus dem Fenster des Browsers Microsoft Internet Explorer, Mozilla Firefox oder Google Chrome
  • mit einer Tastenkombination über die Tastatur

Um die Virtuelle Tastatur aus dem Kontextmenü des Programmsymbols im Infobereich der Taskleiste zu öffnen,

wählen Sie im Kontextmenü des Programmsymbols den Punkt Tools ® Virtuelle Tastatur aus (s. Abb. unten).

Kontextmenü von Kaspersky PURE

Kontextmenü von Kaspersky PURE

Gehen Sie folgendermaßen vor, um die Virtuelle Tastatur vom Programmhauptfenster aus zu öffnen:

  1. Wählen Sie unten im Hauptfenster den Abschnitt Password Manager.
  2. Klicken Sie im folgenden Fenster unten auf Virtuelle Tastatur.

Um die virtuelle Tastatur von einem Browserfenster aus zu öffnen,

klicken Sie in der Symbolleiste von Microsoft Internet Explorer, Mozilla Firefox oder Google Chrome auf die Schaltfläche Virtuelle Tastatur, Schaltfläche im Browser Virtuelle Tastatur.

Um die virtuelle Tastatur mithilfe der Computertastatur zu öffnen,

betätigen Sie die Tastenkombination STRG+ALT+UMSCHALT+P.


Schutz für Kennwörter

Password Manager schützt Daten, die Sie auf Webseiten in Webformularen oder Authentifizierungsfeldern eingeben (beispielsweise Benutzernamen, Kennwörter, Telefonnummern und Kreditkartennummern).

Die Daten werden in verschlüsselter Form in einer Kennwort-Datenbank gespeichert, auf die durch ein Master-Kennwort geschützt ist. Password Manager assoziiert Kennwörter und Benutzerkonten mit Programmen oder mit Webseiten, für die sie verwendet werden. Wenn eine Webseite oder ein Programm gestartet wird, fügt Password Manager automatisch das Kennwort, den Benutzernamen und andere persönliche Daten ein. Somit ist es ausreichend, sich nur ein einziges Kennwort zu merken. Die übrigen Kennwörter werden automatisch ergänzt.

Übergeordnetes Kennwort, das dem Schutz der Datenbanken des Password Managers dient und den Zugriff auf die Daten gewährleistet.

In diesem Abschnitt

Anmeldedaten für die automatische Anmeldung hinzufügen

Sichere Übertragung von Daten an einen anderen Benutzer

Verwendung einer portablen Version des Password Managers


Anmeldedaten für die automatische Anmeldung hinzufügen

Sie können Password Manager für das automatische Login in Programmen oder auf Webseiten verwenden. Bei der automatischen Authentifizierung füllt Password Manager auf einer Webseite oder in einem Programm Benutzername, Kennwort und andere persönliche Daten aus und führt die Anmeldung aus (falls erforderlich).

Gehen Sie folgendermaßen vor, um Benutzerkonten für die automatische Anmeldung hinzuzufügen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Fensterbereich auf Password Manager.

    Das Fenster Password Manager wird geöffnet.

  3. Klicken Sie im folgenden Fenster auf Password Manager starten.

    Wenn der Password Manager erneut gestartet wird und blockiert ist, heißt diese Schaltfläche Password Manager entsperren. Wenn der Password Manager nicht gesperrt ist, heißt diese Schaltfläche Password Manager blockieren.

  4. Beim ersten Start der Password Managers wird automatisch der Konfigurationsassistent gestartet. Details zu den einzelnen Schritte des Assistenten:
    1. Legen Sie im Fenster Master-Kennwort ein Master-Kennwort für den Schutz Ihrer Kennwort-Datenbank fest.
    2. Wählen Sie im Fenster Zugriffsverwaltung eine Authentifizierungsmethode für den Zugriff auf Ihre Kennwort-Datenbank aus.
    3. Geben Sie im Fenster Inaktivitätsdauer bis zum Blockieren an, nach welcher Zeitspanne der Password Manager automatisch blockiert werden soll.

    Bei späteren Starts ist die Eingabe des Master-Kennworts erforderlich.

  5. Klicken Sie im folgenden Fenster auf Kennwort hinzufügen.

    Das Fenster Password Manager wird geöffnet.

  6. Gehen Sie im folgenden Fenster links zum Abschnitt mit dem erforderlichen Typ für Benutzerkonten (Internet-Benutzerkonten oder Benutzerkonten für Programme).
  7. Klicken Sie im rechten Fensterbereich auf Benutzerkonto hinzufügen.
  8. Geben Sie im oberen Fensterbereich im Eingabefeld den Namen des Benutzerkontos an.
  9. Assoziieren Sie das Benutzerkonto mit einer Webseite oder einem Programm:
    • Wenn Sie ein Internet-Benutzerkonto erstellen, geben Sie im Feld Link die Adresse der Webseite an, für die das neue Benutzerkonto zur Anmeldung dienen soll.
    • Wenn Sie ein Benutzerkonto für ein Programm erstellen, geben Sie im Feld Programm den Pfad der ausführbaren Datei des Programms an, in dem das neue Benutzerkonto zur Anmeldung dienen soll.

      Sie können das gewünschte Programm im Fenster Programm auswählen mithilfe der Schaltfläche Durchsuchen auswählen, eine Verknüpfung des gewünschten Programms ins Feld Programm ziehen oder den Zeiger Zeiger von Password Manager ins Fenster des gewünschten Programms ziehen.

  10. Zeiger von Password Manager Geben Sie im Feld Benutzername den Text an, der für die Anmeldung auf einer Webseite oder in einem Programm als Benutzername angegeben werden muss.
  11. Legen Sie Einstellungen für das automatische Login fest:
    • Wenn Sie möchten, dass der Password Manager beim Start eines Programms oder einer Webseite die Anmeldedaten einträgt und die Anmeldung automatisch ausführt, vergewissern Sie sich, dass das Kontrollkästchen Automatische Authentifizierung aktiviert ist.
    • Wenn Sie möchten, dass der Password Manager beim Start eines Programms oder einer Webseite nur die Anmeldedaten einträgt, aber keine Anmeldung ausführt, deaktivieren Sie das Kontrollkästchen Automatische Authentifizierung.
  12. Geben Sie im Feld Kennwort den Text an, der für die Anmeldung auf einer Webseite oder in einem Programm als Kennwort angegeben werden muss.
  13. Gehen Sie folgendermaßen vor, um eine Gültigkeitsdauer für das Kennwort festzulegen:
    1. Klicken Sie auf den Link Kennwort unbefristet gültig und wählen Sie in der Dropdown-Liste den Punkt Kennwort läuft ab aus.
    2. Geben Sie im Eingabefeld neben dem Link das Ablaufdatum für die Kennwörter an.
  14. Klicken Sie auf Hinzufügen.
  15. Starten Sie das Programm oder die Webseite, mit dem das Benutzerkonto assoziiert ist.

    Password Manager trägt die festgelegten Anmeldedaten in das Login-Formular des Programms oder der Webseite ein. Wenn das Programm künftig gestartet wird, füllt Password Manager die Felder des Login-Formulars aus Wenn Sie beim Erstellen eines Benutzerkontos das Kontrollkästchen Automatische Authentifizierung aktiviert haben, führt Password Manager eine automatische Anmeldung aus.


Sichere Übertragung von Daten an einen anderen Benutzer

Sie können Daten (Benutzerkonten, Lesezeichejn, Visitenkarten und persönliche Notizen) in einer geschützten Datei an einen anderen Benutzer senden. Daten aus dieser Datei können auf einem anderen Computer zur Kennwort-Datenbank hinzugefügt und zum Login auf Webseiten oder in Programmen verwendet werden.

Gehen Sie folgendermaßen vor, um Daten in einem geschützten Format an einen anderen Benutzer zu senden:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Fensterbereich auf Password Manager.

    Das Fenster Password Manager wird geöffnet.

    Wenn die Kennwort-Datenbank gesperrt ist, klicken Sie auf Password Manager entsperren und geben Sie im folgenden Fenster das Master-Kennwort an.

  3. Klicken Sie auf Kennwort-Datenbank.

    Das Fenster Password Manager wird geöffnet.

  4. Gehen Sie im folgenden Fenster links zum Abschnitt mit dem erforderlichen Datentyp (beispielsweise Internet-Benutzerkonten).
  5. Klicken Sie im Fenster rechts auf Verwaltung und wählen Sie in der Dropdown-Liste den Punkt Weiterleiten aus.
  6. Der Export-Assistent für die Datenübertragung wird geöffnet. Details zu den einzelnen Schritte des Assistenten:
    1. Passen Sie den Export für die Datenübertragung an.
      • Wenn Sie eine Datei mit einem Benutzerkonto durch ein Kennwort schützen möchten, geben Sie das Kennwort im Feld Kennwort und Bestätigen an.
      • Wenn Sie eine Gültigkeitsdauer für das Kennwort angeben möchten, aktivieren Sie das Kontrollkästchen Gültigkeitsdauer für Kennwort festlegen und geben Sie das Ablaufdatum für die Kennwörter an.
      • Wenn für den Benutzer, dem Sie das Benutzerkonto schicken, Details über das Benutzerkonto unsichtbar sein sollen, aktivieren Sie das Kontrollkästchen Details des Benutzerkontos ausblenden.
    2. Wählen Sie aus, wie die zu exportierende Datei mit dem Benutzerkonto gespeichert werden soll:
      • Soll die Datei auf einem lokalen Datenträger gespeichert werden, wählen Sie die Variante Zielordner und Dateiname für den Datenexport aus und geben Sie im Eingabefeld den Pfad des Zielordners an.
      • Wenn Sie die Datei per E-Mail senden möchten, wählen Sie die Variante Per E-Mail versenden aus.
    3. Klicken Sie auf Beenden.

      Abhängig von der ausgewählten Speicherungsmethode erscheint die exportierte Datei im angegebenen Ordner, oder das standardmäßig verwendete Mailprogramm wird geöffnet und die exportierte Datei wird als Anhang zu einer neuen Nachricht hinzugefügt.


Verwendung einer portablen Version des Password Managers

Password Manager ermöglicht die Verwendung Ihrer Kennwort-Datenbank auf jedem öffentlich zugänglichen Computer (beispielsweise im Internetcafé oder in der Bibliothek), und zwar unabhängig davon, welche Programme auf diesem Computer installiert sind. Hierzu müssen Sie eine portable Version von Password Manager auf einem Wechseldatenträger erstellen (beispielsweise auf einem USB-Stick oder einem Mobiltelefon, wenn dieses als USB-Speicher verwendet werden kann).

Außerdem können Sie mithilfe der portablen Version Ihre Kennwort-Datenbanken synchronisieren, wenn der Password Manager installiert ist und parallel auf verschiedenen Computern verwendet wird (beispielsweise zuhause und im Büro).

Die portable Version kann Benutzerkonten verwenden und synchronisieren, die mit der Vollversion des Password Managers erstellt wurden. Mit der portablen Version können aber keine neuen Benutzerkonten erstellt werden.

Gehen Sie folgendermaßen vor, um eine portable Version des Password Managers zu erstellen:

  1. Verbinden Sie den Wechseldatenträger, auf dem Sie eine portable Version des Password Managers erstellen möchten, mit dem Computer.
  2. Öffnen Sie das Programmhauptfenster.
  3. Klicken Sie im unteren Fensterbereich auf Password Manager.

    Das Fenster Password Manager wird geöffnet.

    Wenn die Kennwort-Datenbank gesperrt ist, klicken Sie auf Password Manager entsperren und geben Sie im folgenden Fenster das Master-Kennwort an.

  4. Klicken Sie auf Portable Version.

    Assistent zum Erstellen / zur Synchronisierung einer portablen Version Details zu den einzelnen Schritte des Assistenten:

    1. Wählen Sie in der Liste der portablen Geräte das Gerät aus, auf dem Sie eine portable Version von Password Manager erstellen möchten, und klicken Sie auf Weiter.
    2. Wenn Sie das Kennwort für den Zugriff auf die portable Version von Password Manager nicht eingeben möchten, aktivieren Sie das Kontrollkästchen Nie nach Master-Kennwort fragen.
    3. Wenn die Autostart-Option für die portable Version beim Anschließen eines Wechseldatenträgers zum Menü hinzugefügt werden soll, aktivieren Sie das Kontrollkästchen Autostart-Option für Password Manager zum Menü des portablen Geräts hinzufügen.
    4. Klicken Sie auf Ausführen.

      Das Erstellen der portablen Version wird gestartet.

    5. Klicken Sie nach dem Abschluss der Installation auf Fertig.

      Das Programm erstellt eine portable Version des Password Managers auf dem Wechselmedium.

Gehen Sie folgendermaßen vor, um eine portable Version des Password Managers anzuschließen:

  1. Verbinden Sie den Wechseldatenträger, auf dem eine portable Version des Password Managers erstellt wurde, mit dem Computer.
  2. Wenn die portable Version beim Anschließen des Wechseldatenträgers nicht automatisch gestartet wurde, öffnen Sie den Wechseldatenträger im Microsoft Windows-Explorer und starten Sie die Datei Password Manager.exe.
  3. Wenn die portable Version zum ersten Mal gestartet wird, schlägt der Password Manager folgende Aktionen vor: Installation der Autoausfüllen-Plug-ins; Deaktivieren der Kennwort-Manager, die in auf dem Computer installierte Webbrowser integriert sind; Erstellen einer Verknüpfung für die portable Version auf dem Desktop.

    Für den einwandfreien Betrieb des Password Managers wird empfohlen, die Autoausfüllen-Plug-ins zu installieren und die Kennwort-Manager zu deaktivieren, die in installierte Webbrowser integriert sind.

  4. Wenn der Zugriff auf die portable Version kennwortgeschützt ist, geben Sie im folgenden Fenster das Master-Kennwort an.

    Die portable Version des Password Managers ist zur Verwendung bereit.

Gehen Sie folgendermaßen vor, um die Kennwort-Datenbank in der portablen Version und der Vollversion des Password Managers zu synchronisieren:

  1. Verbinden Sie den Wechseldatenträger, auf dem eine portable Version des Password Managers erstellt wurde, mit dem Computer.
  2. Öffnen Sie das Hauptfenster von Kaspersky PURE.
  3. Klicken Sie im unteren Fensterbereich auf Password Manager.

    Das Fenster Password Manager wird geöffnet.

    Wenn die Kennwort-Datenbank gesperrt ist, klicken Sie auf Password Manager entsperren und geben Sie im folgenden Fenster das Master-Kennwort an.

  4. Klicken Sie auf Portable Version.

    Der Assistent zum Erstellen / zur Synchronisierung einer portablen Version wird gestartet. Details zu den einzelnen Schritte des Assistenten:

    1. Wählen Sie in der Liste der portablen Geräte das Gerät aus, auf dem eine portable Version von Password Manager erstellt wurde, und klicken Sie auf Weiter.
    2. Wählen eine Synchronisierungsmethode für die Kennwort-Datenbank aus:
      • Wenn Sie die Anmeldedaten aus der Vollversion zur portablen Version hinzufügen möchten, wählen Sie die Variante Kennwort-Datenbanken zusammenführen aus.

    Dabei bleibt die Kennwort-Datenbank in der Vollversion unverändert. Um die zusammengeführten Daten in die Vollversion aufzunehmen, wiederholen Sie die Synchronisierung und wählen Sie die Variante Kennwort-Datenbank verwenden - "Portable Version" aus.

    • Wenn Sie die Kennwort-Datenbank in der portablen Version durch die Kennwort-Datenbank der Vollversion ersetzen möchten, wählen Sie die Variante Kennwort-Datenbank verwenden - "Portable Version" aus.
    • Wenn Sie die Kennwort-Datenbank in der Vollversion durch die Kennwort-Datenbank der portablen Version ersetzen möchten, wählen Sie die Variante Kennwort-Datenbank verwenden - "Desktop" aus.
    1. Klicken Sie auf Weiter.
    2. Wenn Sie das Kennwort für den Zugriff auf die portable Version von Password Manager nicht eingeben möchten, aktivieren Sie das Kontrollkästchen Nie nach Master-Kennwort fragen.
    3. Wenn die Autostart-Option für die portable Version beim Anschließen eines Wechseldatenträgers zum Menü hinzugefügt werden soll, aktivieren Sie das Kontrollkästchen Autostart-Option für Password Manager zum Menü des portablen Geräts hinzufügen.
    4. Klicken Sie auf Ausführen.

      Die Synchronisierung der portablen Version und der Vollversion von Password Manager wird gestartet.

    5. Klicken Sie nach dem Abschluss der Synchronisierung auf Fertig.


Verschlüsselung

Um private Daten vor unbefugtem Zugriff zu schützen, wird empfohlen, diese in verschlüsselter Form in einem Spezialcontainer zu speichern.

In der Grundeinstellung steht Ihnen nach der Installation von Kaspersky PURE ein vordefinierter Container mit Standardeinstellungen zur Verfügung. Es muss ein Kennwort festgelegt werden, um diesen Container zu verwenden. Sie können Container mit entsprechenden Einstellungen erstellen.

Um Daten zu schützen, müssen sie in einen Container verschoben und verschlüsselt werden. Danach ist für den Zugriff auf Daten, die sich in diesem Container befinden, die Eingabe des Kennworts erforderlich.

Gehen Sie folgendermaßen vor, um einen verschlüsselten Container anzulegen:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Verschlüsselung.
  2. Klicken Sie im folgenden Fenster auf die die Schaltfläche Container erstellen (s. Abb. unten).

    Fenster Datenverschlüsselung

  3. Geben Sie im folgenden Fenster Verschlüsselten Container erstellen die Einstellungen für den neuen Container an.
  4. Klicken Sie auf OK.

Gehen Sie folgendermaßen vor, um Daten in einem Container zu speichern:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Verschlüsselung.
  2. Wählen Sie im folgenden Fenster einen Container aus der Liste aus und klicken Sie auf Container öffnen.

    Der Container wird im Fenster von Windows Explorer geöffnet.

  3. Speichern Sie die Daten, die verschlüsselt werden sollen, in dem Container.
  4. Klicken Sie im Fenster Verschlüsselung auf Daten verschlüsseln.

Gehen Sie folgendermaßen vor, um Zugriff auf die Daten in einem Container zu erhalten:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Verschlüsselung.
  2. Wählen Sie im folgenden Fenster einen Container aus der Liste aus und klicken Sie auf Daten entschlüsseln.
  3. Geben Sie im folgenden Fenster das Kennwort für den Zugriff auf den Container ein.
  4. Klicken Sie im Fenster Datenverschlüsselung auf Container öffnen.


Unwiderrufliches Löschen von Daten

Der Schutz vor unerlaubter Wiederherstellung gelöschter Informationen bietet zusätzliche Sicherheit für persönliche Daten.

Kaspersky PURE verfügt über ein Tool zur irreversiblen Datenlöschung. Daten, die auf diese Weise gelöscht wurden, können nicht mit Standard-Tools rekonstruiert werden.

Kaspersky PURE kann Daten von folgenden Datenträgern unwiderruflich löschen:

  • Lokale Datenträger Das Löschen ist möglich, wenn der Benutzer zum Schreiben und Löschen von Informationen berechtigt ist.
  • Wechseldatenträger oder andere Geräte, die als Wechseldatenträger erkannt werden (z.B. Disketten, Flash Cards, USB-Sticks oder Mobiltelefone). Das Löschen von Speicherkarten ist möglich, wenn kein mechanischer Schreibschutz besteht.

Sie können jene Daten löschen, für die Ihr Benutzerkonto eine Zugriffsberechtigung besitzt. Vergewissern Sie sich vor dem Löschen von Daten, dass diese Daten nicht von anderen Programmen verwendet werden.

Gehen Sie folgendermaßen vor, um Daten unwiderruflich zu löschen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Fensterbereich auf Zusätzliche Funktionen.

    Das Fenster Datenvernichtung wird geöffnet (s. Abb. unten).

    Fenster Datenvernichtung

  3. Klicken Sie im folgenden Fenster unter Irreversible Datenlöschung auf Öffnen.
  4. Klicken Sie im folgenden Fenster Irreversible Datenlöschung auf Durchsuchen und wählen Sie im folgenden Fenster Datei oder Ordner auswählen ein Objekt aus.

    Das Löschen von Systemdateien kann zu Funktionsstörungen im Betriebssystem führen. Wenn Systemdateien oder Ordner zum Löschen ausgewählt werden, fordert das Programm eine zusätzliche Bestätigung an.

  5. Wählen Sie in der Dropdown-Liste Löschmethode einen Algorithmus zur Datenlöschung aus.

    Enthält die Methoden für die irreversible Datenlöschung.

    Mögliche Werte:

    • Schnelles Löschen Der Löschvorgang umfasst zwei Zyklen der Datenüberschreibung: Überschreibung durch Nullen und pseudozufällige Zahlen. Der Hauptvorteil dieses Algorithmus ist die Ausführungsgeschwindigkeit. Das schnelle Löschen schützt vor einer Datenwiederherstellung durch Standard-Tools.
    • GOST R 50739-95, Russland Der Algorithmus führt einen Zyklus der Datenüberschreibung mit pseudozufälligen Zahlen aus und schützt vor einer Datenwiederherstellung durch Standard-Tools. Dieser Algorithmus entspricht der zweiten Sicherheitsklasse auf einer Skala von eins bis sechs, die von der Staatlichen Kommission für Technik verwendet wird.
    • Standard VSITR, Deutschland Führt sieben Zyklen der Datenüberschreibung aus. Dieser Algorithmus gilt als sicher, ist aber relativ zeitaufwändig.
    • Bruce Schneier-Algorithmus Der Algorithmus umfasst sieben Zyklen der Datenüberschreibung. Die Methode unterscheidet sich vom deutschen VSITR im Hinblick auf die Reihenfolge der Überschreibungen. Diese optimierte Löschmethode für Informationen gilt als eine der sichersten.
    • Standard NAVSO P-5239-26 (MFM), USA und Standard NAVSO P-5239-26 (RLL), USA Es werden drei Zyklen der Datenüberschreibung ausgeführt. Die Standards unterscheiden sich in der Reihenfolge der Überschreibungen.
    • Standard 5250.22-M, USA Es werden drei Überschreibungszyklen ausgeführt. Dieser Standard wird vom amerikanischen Verteidigungsministerium eingesetzt.

    Die Zuverlässigkeit und Geschwindigkeit der Datenvernichtung hängt vom ausgewählten Algorithmus für die Datenlöschung ab.

  6. Bestätigen Sie das Löschen von Daten im folgenden Fenster durch Klick auf OK. Wenn bestimmte Dateien nicht gelöscht wurden, wiederholen Sie die Löschung durch Klick auf Wiederholen. Klicken Sie auf Beenden, um ein anderes Objekt zum Löschen auszuwählen.


Nicht benötigte Daten löschen

Im Betriebssystem sammeln sich im Laufe der Zeit temporäre oder nicht benötigte Dateien an. Solche Dateien können viel Speicherplatz belegen, was die Systemeffektivität verringert. Außerdem können sie von Schadprogrammen verwendet werden.

Temporäre Dateien werden beim Start von beliebigen Programmen und beim Hochfahren des Betriebssystems erstellt. Beim Abschluss der Arbeit werden nicht alle temporären Dateien automatisch gelöscht.

Der Assistent zum Löschen von nicht benötigten Daten kann folgende Dateien finden und löschen:

  • Berichte über Systemereignisse, in denen die Namen aller geöffneten Programme protokolliert werden
  • Ereignisberichte von bestimmten Programmen oder Update-Tools (beispielsweise Windows Updater)
  • Berichte über Systemverbindungen
  • Temporäre Webbrowser-Dateien (Cookies)
  • Temporäre Dateien, die nach der Installation bzw. Deinstallation von Programmen zurückbleiben
  • Inhalt des Papierkorbs
  • Dateien des Ordners TEMP, dessen Umfang mehrere Gigabyte erreichen kann

Der Assistent löscht nicht nur die nicht mehr benötigten Dateien aus dem System, er entfernt auch Dateien, die vertrauliche Daten (Kennwörter, Benutzernamen und Informationen aus Anmeldeformularen) enthalten können. Trotzdem wird empfohlen, den Assistenten zum Löschen von Aktivitätsspuren zu verwenden, um solche Daten vollständig zu löschen.

Gehen Sie folgendermaßen vor, um den Assistenten zum Löschen von nicht benötigten Daten zu starten:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Fensterbereich auf Zusätzliche Funktionen.

    Das Fenster Zusätzliche Funktionen wird geöffnet (s. Abb. unten).

    Fenster Zusätzliche Funktionen

  3. Klicken Sie im folgenden Fenster unter Löschen von nicht benötigten Daten auf Ausführen.

Der Assistent besteht aus einer Reihe von Fenstern (Schritten). Zur Navigation zwischen den Fenstern dienen die Schaltflächen Zurück und Weiter. Zum Abschluss des Assistenten dient die Schaltfläche Beenden. Die Arbeit des Assistenten kann auf einer beliebigen Etappe durch Klick auf Abbrechen abgebrochen werden.

Details zu den einzelnen Schritten des Assistenten

Assistent starten

Das erste Fenster des Assistenten informiert über das Löschen von nicht benötigten Daten.

Klicken Sie auf den Link Weiter, um den Assistenten zu starten.

Suche nach nicht benötigten Daten

Der Assistent durchsucht Ihren Computer nach nicht benötigten Daten. Die Suche kann eine gewisse Zeit beanspruchen. Der Assistent geht nach Abschluss der Suche automatisch zum nächsten Schritt.

Aktionen für das Löschen von nicht benötigten Daten auswählen

Nachdem die Suche nach nicht benötigten Daten abgeschlossen wurde, zeigt der Assistent eine Liste mit möglichen Aktionen an.

Diese Liste enthält drei Gruppen von Aktionen, die dazu dienen, die Aktivitätsspuren zu beseitigen:

  • Ausdrücklich empfohlene Aktionen. Daten, die eine ernsthafte Bedrohung für die Systemsicherheit darstellen, werden gelöscht.
  • Empfohlene Aktionen. Daten, die ein potenzielles Sicherheitsrisiko darstellen können, werden gelöscht.
  • Zusätzliche Aktionen: Dateien, die momentan keine Gefahr darstellen, aber in Zukunft die Computersicherheit bedrohen können, werden gelöscht.

Kaspersky PURE versucht standardmäßig, die empfohlenen und ausdrücklich empfohlenen Aktionen auszuführen.

Wenn das Kontrollkästchen in der Zeile einer Aktion aktiviert ist, führt Kaspersky PURE diese Aktion aus.

Wenn das Kontrollkästchen in der Zeile einer Aktion deaktiviert ist, führt Kaspersky PURE diese Aktion nicht aus.

Wenn beim ersten Schritt des Assistenten die Variante Änderungen verwerfen ausgewählt wurde, enthält die Liste die zuvor ausgeführten Änderungen, die Sie jetzt rückgängig machen können.

Klicken Sie links vom Namen einer Gruppe auf das Zeichen +, um die Aktionen der Gruppe anzuzeigen.

Um eine bestimmte Aktion auszuführen, aktivieren Sie das Kontrollkästchen links vom Namen der Aktion. In der Grundeinstellung werden alle empfohlenen und ausdrücklich empfohlenen Aktionen ausgeführt. Soll eine bestimmte Aktion nicht ausgeführt werden, dann deaktivieren Sie das entsprechende Kontrollkästchen

Es wird davor gewarnt, die standardmäßig angekreuzten Kontrollkästchen zu deaktivieren. Dadurch kann die Sicherheit Ihres Computers bedroht werden.

Klicken Sie auf Weiter, nachdem Sie die Aktionen gewählt haben, die der Assistent ausführen soll.

Nicht benötigte Informationen löschen

Der Assistent führt die Aktionen aus, die beim vorherigen Schritt festgelegt wurden. Das Löschen von nicht mehr benötigten Informationen kann eine gewisse Zeit beanspruchen.

Nachdem das Löschen der nicht benötigten Daten abgeschlossen wurde, geht der Assistent automatisch zum nächsten Schritt über.

Es kann sein, dass während Ausführung des Assistenten bestimmte Dateien vom System verwendet werden (beispielsweise die Berichtsdatei von Microsoft Windows oder die Berichtsdatei für Microsoft Office). Um diese Dateien zu löschen, schlägt der Assistent vor, das System neu zu starten.

Assistent abschließen

Klicken Sie auf die Schaltfläche Beenden, um den Assistenten abzuschließen.


Aktivitätsspuren löschen

Während der Arbeit auf dem Computer werden die Aktionen des Benutzers im Betriebssystem registriert. Dabei werden folgende Informationen gespeichert:

  • Daten über Suchanfragen des Benutzers und über besuchte Webseiten
  • Angaben über den Start von Programmen, Daten über das Öffnen und Speichern von Dateien
  • Einträge im Systembericht von Microsoft Windows
  • Sonstige Informationen über Benutzeraktionen

Angaben über Benutzeraktionen, die sensible Informationen enthalten, können Angreifern und Dritten zugänglich sein.

Kaspersky PURE bietet einen Assistenten, der die Aktivitätsspuren des Benutzers im System löschen kann.

Gehen Sie folgendermaßen vor, um den Assistenten zum Löschen von Aktivitätsspuren zu starten:

  1. Öffnen Sie das Programmhauptfenster.
  2. Wählen Sie im unteren Fensterbereich den Abschnitt Zusätzliche Funktionen.
  3. Klicken Sie im folgenden Fenster im Block Löschen von Aktivitätsspuren auf die Schaltfläche Ausführen.

Der Assistent besteht aus einer Reihe von Fenstern (Schritten). Zur Navigation zwischen den Fenstern dienen die Schaltflächen Zurück und Weiter. Zum Abschluss des Assistenten dient die Schaltfläche Beenden. Die Arbeit des Assistenten kann auf einer beliebigen Etappe durch Klick auf Abbrechen abgebrochen werden.

Details zu den einzelnen Schritten des Assistenten

Assistent starten

Vergewissern Sie sich, dass die Variante Diagnose der Spuren von Benutzeraktivität durchführen gewählt wurde, und klicken Sie auf Weiter, um den Assistenten zu starten.

Nach Aktivitätsspuren suchen

Der Assistent führt auf Ihrem Computer die Suche nach Aktivitätsspuren aus. Die Suche kann eine gewisse Zeit beanspruchen. Der Assistent geht nach Abschluss der Suche automatisch zum nächsten Schritt.

Aktionen für das Löschen von Aktivitätsspuren wählen

Nach dem Abschluss der Suche informiert der Assistent über die gefundenen Aktivitätsspuren und mögliche Aktionen, um sie zu beseitigen (s. Abb. unten).

Liste mit den erkannten Aktivitätsspuren und Methoden zu deren Beseitigung Diese Liste enthält drei Gruppen von Aktionen, die dazu dienen, die Spuren von Internetaktivitäten zu beseitigen:

  • Zusätzliche Aktionen dienen dazu, ungefährliche Aktivitätsspuren zu löschen.
  • Empfohlene Aktionen dienen zum Löschen von Aktivitätsspuren, die ein potenzielles Risiko darstellen können.
  • Ausdrücklich empfohlene Aktionen können Aktivitätsspuren löschen, die ein ernsthaftes Problem darstellen.

Kaspersky PURE versucht standardmäßig, die empfohlenen und ausdrücklich empfohlenen Aktionen auszuführen.

Wenn das Kontrollkästchen in der Zeile einer Aktion aktiviert ist, führt Kaspersky PURE diese Aktion aus.

Wenn das Kontrollkästchen in der Zeile einer Aktion deaktiviert ist, führt Kaspersky PURE diese Aktion nicht aus.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, enthält die Liste die zuvor ausgeführten Änderungen, die Sie jetzt rückgängig machen können.

Gefundene Aktivitätsspuren und Tipps zu deren Beseitigung

Gefundene Aktivitätsspuren und Tipps zu deren Beseitigung

Klicken Sie links vom Namen einer Gruppe auf das Zeichen +, um die Aktionen der Gruppe anzuzeigen.

Um eine bestimmte Aktion auszuführen, aktivieren Sie das Kontrollkästchen links vom Namen der Aktion. In der Grundeinstellung werden alle empfohlenen und ausdrücklich empfohlenen Aktionen ausgeführt. Soll eine bestimmte Aktion nicht ausgeführt werden, dann deaktivieren Sie das entsprechende Kontrollkästchen

Es wird davor gewarnt, die standardmäßig angekreuzten Kontrollkästchen zu deaktivieren. Dadurch kann die Sicherheit Ihres Computers bedroht werden.

Klicken Sie auf Weiter, nachdem Sie die Aktionen gewählt haben, die der Assistent ausführen soll.

Aktivitätsspuren löschen

Der Assistent führt die Aktionen aus, die beim vorherigen Schritt festgelegt wurden. Das Löschen von Aktivitätsspuren kann eine gewisse Zeit beanspruchen. Um bestimmte Aktivitätsspuren zu löschen, kann ein Neustart des Computers erforderlich sein. Darüber werden Sie vom Assistenten informiert.

Nach Abschluss des Vorgangs wechselt der Assistent automatisch zum nächsten Schritt.

Assistent abschließen

Damit das Löschen von Aktivitätsspuren in Zukunft automatisch erfolgt, wenn Kaspersky PURE beendet wird, aktivieren Sie beim letzten Schritt des Assistenten das Kontrollkästchen Löschen von Aktivitätsspuren jedes Mal beim Beenden von Kaspersky PURE ausführen. Wenn Sie planen, die Aktivitätsspuren künftig selbst zu beseitigen, lassen Sie dieses Kontrollkästchen deaktiviert.

Klicken Sie auf die Schaltfläche Beenden, um den Assistenten abzuschließen.


Wie Sicherungskopien Ihrer Daten angelegt werden

Die wichtigste Maßnahme, um wichtige Daten vor Verlust zu schützen, besteht in der Sicherung auf einem zuverlässigen Datenträger. Kaspersky PURE erlaubt es, in einem festgelegten Speicher automatisch Sicherungskopien von ausgewählten Daten anzulegen. Die Sicherung erfolgt nach Zeitplan oder nur ein Mal.

Zur Steuerung des Backups auf den Computern des Heimnetzwerks dient die Verwaltung.

Gehen Sie folgendermaßen vor, um eine Sicherung auszuführen:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Backup.
  2. Klicken Sie im folgenden Fenster Backup auf Backup-Aufgabe erstellen.

    Dadurch wird der Assistent für neue Backup-Aufgaben gestartet.

    Details zu den einzelnen Schritte des Assistenten:

    1. Führen Sie im Fenster Aufgabentyp eine der folgenden Aktionen aus:
      • Wählen Sie die Datenkategorien aus, für die Sicherungskopien angefertigt werden sollen.
      • Wählen Sie die Variante Benutzerdefinierte Dateien aus, um die zu sichernden Dateien manuell auszuwählen.
    2. Wenn Sie beim vorherigen Schritt die Variante Benutzerdefinierte Dateien ausgewählt haben, wählen Sie im Fenster Inhalt die zu sichernden Dateien aus.
    3. Führen Sie im Fenster Speicher eine der folgenden Aktionen aus:
      • Wählen Sie einen vorhandenen Speicher aus, in dem Sicherungskopien angelegt werden sollen.
      • Klicken Sie auf Erstellen, um einen neuen Speicher zu erstellen.

    Um die Daten besser zu schützen, wird empfohlen, die Backup-Speicher auf Wechseldatenträgern anzulegen.

    1. Legen Sie im Fenster Zeitplan die Startbedingungen für die Aufgabe fest.

      Wenn Sie eine einmalige Sicherung ausführen möchten, aktivieren Sie das Kontrollkästchen Nach Zeitplan starten nicht.

    2. Geben Sie im Fenster Übersicht einen Namen für die neue Aufgabe an, aktivieren Sie das Kontrollkästchen Aufgabe nach Abschluss des Assistenten starten und klicken Sie auf Beenden.

Gehen Sie folgendermaßen vor, um Daten aus einer Sicherungskopie wiederherzustellen:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Backup.
  2. Wählen Sie den Abschnitt Daten wiederherstellen aus.
  3. Wählen Sie den Speicher, in dem sich die erforderlichen Sicherungskopien befinden, und klicken Sie auf Daten wiederherstellen.

    Das Fenster Daten wiederherstellen aus Speicher wird geöffnet.

  4. Führen Sie im nächsten Fenster folgende Aktionen aus:
    1. Wählen Sie in der Dropdown-Liste Backup-Aufgabe die Aufgabe aus, bei deren Ausführung die erforderlichen Sicherungskopien erstellt wurden.
    2. Wählen Sie in der Dropdown-Liste Datum den Zeitpunkt aus, zu dem die erforderlichen Sicherungskopien erstellt wurden.
    3. Wählen Sie in der Dropdown-Liste Kategorie den Typ der Dateien aus, die wiederhergestellt werden sollen.
  5. Wählen Sie die Dateien aus, die wiederhergestellt werden sollen. Aktivieren Sie dazu in der Liste die Kontrollkästchen der entsprechenden Dateien.
  6. Klicken Sie auf Daten wiederherstellen.

    Das Fenster Wiederherstellung wird geöffnet.

  7. Wählen Sie im folgenden Fenster aus, wo die wiederherzustellenden Dateien gespeichert werden sollen.
  8. Klicken Sie auf Wiederherstellen.

    Die letzten Versionen der ausgewählten Dateien werden wiederhergestellt.


Zugriff auf die Einstellungen von Kaspersky PURE mit einem sicheren Kennwort schützen

Es kann sein, dass ein Rechner von mehreren Benutzern verwendet wird, deren Kenntnisse und Erfahrungen im Umfang mit Computern sehr unterschiedlich sind. Das Sicherheitsniveau des Computers kann beeinträchtigt werden, wenn verschiedene Benutzer uneingeschränkten Zugriff auf die Verwaltung und auf die Einstellungen von Kaspersky PURE besitzen.

Um den Zugriff auf das Programm einzuschränken, können Sie ein Administratorkennwort festlegen und angeben, für welche Aktionen diese Kennwort abgefragt werden soll:

  • Programmparameter ändern
  • Backup verwalten
  • Ferngesteuerte Sicherheitsverwaltung auf den Computern des Heimnetzwerks (Das Kennwort muss auf allen Computern identisch sein)
  • Kindersicherung verwalten
  • Programm beenden
  • Programm löschen

Gehen Sie folgendermaßen vor, um den Zugriff auf Kaspersky PURE durch ein Kennwort zu schützen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie rechts oben auf den Link Einstellungen.

    Das Programmkonfigurationsfenster wird geöffnet.

  3. Wählen Sie im Programmkonfigurationsfenster oben die Registerkarte Kennwort aus (s. Abb. unten).

    Fenster Einstellungen, Abschnitt Kennwort

    Fenster Einstellungen, Abschnitt Kennwort

  4. Aktivieren Sie im rechten Fensterbereich das Kontrollkästchen Kennwortschutz aktivieren und füllen Sie die Felder Neues Kennwort und Kennwort bestätigen aus.
  5. Wenn Sie ein vorhandenes Kennwort ändern möchten, tragen Sie es im Feld Altes Kennwort ein.
  6. Geben Sie im Block Gültigkeitsbereich des Kennworts an, welche Vorgänge durch das Kennwort geschützt werden sollen.
  7. Klicken Sie auf Übernehmen, um die Änderungen zu speichern.

Ein vergessenes Kennwort kann nicht wiederhergestellt werden. Sollten Sie das Kennwort vergessen, so muss Kontakt mit dem Technischen Support aufgenommen werden, um erneut Zugriff auf Kaspersky PURE zu erhalten.


Verwendung des Computers und Internets für verschiedene Benutzer einschränken

Unmittelbar nach der Installation von Kaspersky PURE bestehen keinerlei Beschränkungen für die Computerbenutzer. Um die Verwendung des Computers und des Internets für Kinder und Jugendliche einzuschränken, muss die Kindersicherung angepasst werden.

Wenn der Zugriff auf die Einstellungen von Kaspersky PURE noch nicht durch ein Kennwort geschützt wurde, schlägt Kaspersky PURE beim ersten Start der Kindersicherung vor, ein Kennwort festzulegen, damit die Kontrolleinstellungen nicht von Unbefugten geändert werden können. Anschließend können Sie Beschränkungen anpassen, die die Verwendung des Computers und des Internets für alle Benutzerkonten des Computers regulieren.

Gehen Sie folgendermaßen vor, um die Kindersicherung für ein Benutzerkonto anzupassen:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie auf Kindersicherung.

    Das Fenster Computerbenutzer wird geöffnet. Es enthält alle Benutzerkonten, die auf dem Computer angelegt wurden.

  2. Klicken Sie für das entsprechende Benutzerkonto auf die Schaltfläche Kontrollstufe auswählen.
  3. Führen Sie im folgenden Fenster Kindersicherung eine der folgenden Aktionen aus:
    • Wählen Sie eine vordefinierte Kontrollstufe aus (Datenerfassung, Profil "Kind" oder Profil "Jugendlicher).
    • Legen Sie die Einschränkungen manuell fest:
      1. Wählen Sie den Punkt Benutzerdefinierte Einschränkungen aus.
      2. Klicken Sie auf Einstellungen.
      3. Wählen Sie im folgenden Fenster auf der Registerkarte Einstellungen auf der linken Seite einen Beschränkungstyp aus und passen Sie rechts die Kontrolleinstellungen an.
      4. Klicken Sie auf OK, um die vorgenommenen Änderungen zu speichern.
  4. Klicken Sie im Fenster Kindersicherung auf OK.


Computerschutz anhalten und fortsetzen

Das Anhalten des Schutzes bedeutet, dass alle Komponenten für einen bestimmten Zeitraum ausgeschaltet werden.

Gehen Sie folgendermaßen vor, um den Computerschutz anzuhalten:

  1. Wählen Sie im Kontextmenü des Programmsymbols im Infobereich der Taskleiste den Punkt Schutz anhalten aus.

    Das Fenster Schutz anhalten wird geöffnet (s. Abbildung unten).

    Fenster Schutz anhalten

    Fenster Schutz anhalten

  2. Wählen Sie im Fenster Schutz anhalten den Zeitraum, nach dem der Schutz wieder aktiviert werden soll:
    • Anhalten für... – Der Schutz wird nach Ablauf des Zeitraums wieder aktiviert, der in der Dropdown-Liste festgelegt wird.
    • Anhalten bis zum Neustart – Der Schutz wird nach dem Neustart des Programms oder des Systems aktiviert (unter der Bedingung, dass der automatische Programmstart aktiviert ist).
    • Anhalten – Der Schutz wird wieder aktiviert, wenn Sie ihn fortsetzen.

Um den Computerschutz fortzusetzen,

wählen Sie im Kontextmenü des Programmsymbols im Infobereich der Taskleiste den Punkt Schutz fortsetzen aus.


Bericht über den Computerschutz öffnen

Kaspersky PURE führt Berichte über die Arbeit der einzelnen Schutzkomponenten. Der Bericht bietet statistische Informationen über den Computerschutz (Sie können beispielsweise nachsehen, wie viele schädliche Objekte in einem bestimmten Zeitraum gefunden und neutralisiert wurden, wie oft das Programm in diesem Zeitraum aktualisiert wurde und wie viele Spam-Mails gefunden wurden).

Gehen Sie folgendermaßen vor, um einen Bericht über den Computerschutz anzuzeigen:

  1. Klicken Sie im Programmhauptfenster auf Computersicherheit.

    Das Fenster Computersicherheit wird geöffnet.

  2. Klicken Sie im oberen Fensterbereich auf den Link Berichte, um das Fenster für Berichte über die Computersicherheit zu öffnen.

    Im Block Berichte werden die Berichte über den Computerschutz als Diagramme angezeigt.

  3. Klicken Sie unten im Fenster Bericht auf Detaillierter Bericht, um einen ausführlichen Bericht über die Arbeit des Programms zu öffnen (z.B. über die Arbeit der einzelnen Programmkomponenten).

    Das Fenster Detaillierter Bericht wird geöffnet. Hier werden die Daten in Tabellenform dargestellt. Die Berichtseinträge können auf unterschiedliche Weise angeordnet werden.


Fernverwaltung des Schutzes für die Computer eines Heimnetzwerks

Mit der Komponente Verwaltung lässt sich Kaspersky PURE von einem Administratorarbeitsplatz aus auf den Computern eines Heimnetzwerks fernverwalten.

Mit der Verwaltung können folgende Aufgaben gelöst werden, um die Sicherheit des Heimnetzwerks zu gewährleisten:

  • Liste der auf einem bestimmten Computer vorliegenden Probleme anzeigen und bestimmte Probleme ferngesteuert beheben.
  • Auf mehreren Computern des Heimnetzwerks gleichzeitig nach Viren suchen.
  • Datenbanken gleichzeitig auf mehreren Computern des Heimnetzwerks aktualisieren.

Gehen Sie folgendermaßen vor, um eine Liste der Sicherheitsprobleme anzuzeigen, die auf einem bestimmten Netzwerkcomputer vorliegen:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie im unteren Fensterbereich auf Verwaltung.
  2. Wählen Sie im Bereich des folgenden Fensters Verwaltung den Computer aus, für den eine Problemliste angezeigt werden soll, und gehen Sie zum Abschnitt Informationen.
  3. Wählen Sie im rechten Fensterbereich den Punkt Liste der Probleme.

    Das Fenster Schutzstatus wird geöffnet. Es enthält Informationen über die Sicherheitsprobleme auf dem ausgewählten Computer.

Gehen Sie folgendermaßen vor, um mehrere Netzwerkcomputer auf Viren zu untersuchen:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie im unteren Fensterbereich auf Verwaltung.

    Öffnen Sie das Fenster Verwaltung.

  2. Öffnen Sie mit dem Link Auf Viren untersuchen das Fenster Gruppenweiser Start der Untersuchung.
  3. Wählen Sie im Fenster Gruppenweiser Start der Untersuchung die Registerkarte mit dem erforderlichen Untersuchungstyp aus (Vollständige Untersuchung oder Untersuchung wichtiger Bereiche).
  4. Wählen Sie aus, welche Computer untersucht werden sollen, und klicken Sie auf Untersuchung starten.

Gehen Sie folgendermaßen vor, um die Datenbanken gleichzeitig auf mehreren Netzwerkcomputern zu aktualisieren:

  1. Öffnen Sie das Programmhauptfenster und klicken Sie im unteren Fensterbereich auf Verwaltung.

    Öffnen Sie das Fenster Verwaltung.

  2. Öffnen Sie mit dem Link Datenbanken aktualisieren das Fenster Gruppenweiser Start des Updates.
  3. Wählen Sie im Fenster Gruppenweiser Start des Updates die Computer aus, auf denen die Datenbanken aktualisiert werden sollen, und klicken Sie auf Update starten.


Standardeinstellungen des Programms wiederherstellen

Sie können jederzeit die von Kaspersky Lab empfohlenen Einstellungen für Kaspersky PURE wiederherstellen. Die Wiederherstellung der Einstellungen erfolgt mithilfe des Konfigurationsassistenten für das Programm.

Der Assistent stellt für alle Schutzkomponenten die Sicherheitsstufe Empfohlen ein. Wenn die empfohlene Sicherheitsstufe wiederhergestellt wird, können Sie Einstellungsänderungen beibehalten, die zuvor für die Programmkomponenten angepasst wurden.

Gehen Sie folgendermaßen vor, um die standardmäßigen Programmeinstellungen wiederherzustellen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im oberen Bereich des Fensters auf den Link Einstellungen.
  3. Verwenden Sie eine der folgenden Methoden, um im folgenden Fenster Einstellungen den Konfigurationsassistenten für das Programm zu starten:
    • Klicken Sie links unten auf den Link Wiederherstellen.
    • Wählen Sie im oberen Fensterbereich den Abschnitt Erweitert, Unterabschnitt Einstellungen verwalten aus und klicken Sie unter Standardeinstellungen wiederherstellen auf Wiederherstellen (s. Abb. unten).

    Fenster Einstellungen, Abschnitt Einstellungen verwalten

    Fenster Einstellungen, Abschnitt Einstellungen verwalten

Details zu den einzelnen Schritten des Assistenten

Assistent starten

Klicken Sie auf den Link Weiter, um den Assistenten fortzusetzen.

Einstellungen wiederherstellen

Das Fenster enthält die Schutzkomponenten von Kaspersky PURE, deren Einstellungen vom Benutzer geändert oder von Kaspersky PURE beim Training der Komponenten Firewall und Anti-Spam gesammelt wurden. Wenn für eine bestimmte Komponente individuelle Einstellungen festgelegt wurden, werden diese ebenfalls in diesem Fenster genannt (s. Abb. unten).

Fenster Einstellungen wiederherstellen

Fenster Einstellungen wiederherstellen

Als Einstellungen gelten: Erlaubnisliste und Verbotsliste mit Phrasen und Adressen für die Komponente Anti-Spam, Listen mit vertrauenswürdigen Internetadressen und Telefonnummern von Internetprovidern, Ausnahmeregeln für die Programmkomponenten, Firewall-Filterregeln für Pakete und Programme.

Spezifische Einstellungen werden bei der Arbeit von Kaspersky PURE erstellt. Dabei werden individuelle Aufgaben und Sicherheitsanforderungen berücksichtigt. Kaspersky Lab empfiehlt, die individuellen Einstellungen zu speichern, wenn die ursprünglichen Programmeinstellungen wiederhergestellt werden.

Aktivieren Sie die Kontrollkästchen für die Einstellungen, die gespeichert werden sollen, und klicken Sie auf Weiter.

Systemanalyse

Auf dieser Etappe werden Informationen über Programme, die zu Microsoft Windows gehören, gesammelt. Diese Programme werden in die Liste der vertrauenswürdigen Anwendungen aufgenommen, deren Aktionen im System nicht beschränkt werden.

Der Assistent geht nach Abschluss der Suche automatisch zum nächsten Schritt.

Wiederherstellung abschließen

Klicken Sie auf Beenden, um die Arbeit des Assistenten abzuschließen


Programmeinstellungen von Kaspersky PURE auf einen anderen Computer übertragen

Sie können Ihre Programmeinstellungen für ein anderes Exemplar von Kaspersky PURE übernehmen, das auf einem anderen Computer installiert ist. Auf diese Weise sind die Einstellungen des Programms auf beiden Computern identisch. Diese Option kann beispielsweise von Nutzen sein, wenn Sie Kaspersky PURE auf Ihrem PC zuhause und im Büro installiert haben.

Die Übertragung von Einstellungen für Kaspersky PURE von einem Computer auf einen anderen erfolgt in drei Schritten:

  1. Programmeinstellungen in einer Konfigurationsdatei speichern.
  2. Konfigurationsdatei auf einen anderen Computer übertragen (beispielsweise per E-Mail oder auf einem Wechseldatenträger).
  3. Einstellungen aus der Konfigurationsdatei in das Programm übernehmen, das auf dem anderen Computer installiert ist.

Gehen Sie folgendermaßen vor, um die Einstellungen für Kaspersky PURE 2.0 in einer Konfigurationsdatei zu speichern:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im oberen Bereich des Fensters auf den Link Einstellungen.
  3. Wählen Sie im oberen Bereich des Fensters Einstellungen unter Erweitert den Abschnitt Einstellungen verwalten aus (s. Abb. unten).

    Fenster Einstellungen, Abschnitt Einstellungen verwalten

    Fenster Einstellungen, Abschnitt Einstellungen verwalten

  4. Klicken Sie im Abschnitt Einstellungen verwalten auf Speichern.
  5. Geben Sie im folgenden Fenster einen Namen für die Konfigurationsdatei an und wählen Sie einen Speicherort dafür.
  6. Klicken Sie auf OK.

Gehen Sie folgendermaßen vor, um Einstellungen aus einer Konfigurationsdatei für ein Programm zu übernehmen, das auf einem anderen Computer installiert ist:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im oberen Bereich des Fensters auf den Link Einstellungen.
  3. Wählen Sie im oberen Bereich des Fensters Einstellungen unter Erweitert den Abschnitt Einstellungen verwalten aus.
  4. Klicken Sie im Abschnitt Einstellungen verwalten auf Laden.
  5. Wählen Sie im folgenden Fenster eine Datei, aus der Sie die Einstellungen für Kaspersky PURE importieren möchten.
  6. Klicken Sie auf OK.


Notfall-CD erstellen und verwenden

Es wird empfohlen, eine Notfall-CD zu erstellen, nachdem Kaspersky PURE installiert und der Computer untersucht wurde.

Eine Notfall-CD besteht aus dem Programm Notfall-CD, das auf einem Wechseldatenträger gespeichert ist (CD oder USB-Gerät).

Die Notfall-CD kann später verwendet werden, um den infizierten Computer zu untersuchen und zu desinfizieren, wenn eine Desinfektion mit anderen Mitteln (z.B. Antiviren-Programmen) fehlschlägt.

In diesem Abschnitt

Notfall-CD erstellen

Hochfahren eines Computers mithilfe der Notfall-CD


Notfall-CD erstellen

Beim Anlegen einer Notfall-CD wird ein Datenträgerabbild (Datei im ISO-Format) mit einer aktuellen Version des Programms Notfall-CD erstellt und auf einen Wechseldatenträger gespeichert.

Ein Original des Datenträgerabbilds kann vom Kaspersky-Lab-Server heruntergeladen oder aus einer lokalen Quelle kopiert werden.

Eine Notfall-CD wird mit dem Notfall-CD-Assistenten erstellt. Die vom Assistenten angelegte Abbild-Datei rescuecd.iso wird auf der Festplatte Ihres Computers gespeichert:

  • im Betriebssystem Microsoft Windows XP – im Ordner Dokumente und Einstellungen\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\.
  • in Betriebssystemen Microsoft Windows Vista und Microsoft Windows 7 – im Ordner ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Gehen Sie folgendermaßen vor, um eine Notfall-CD zu erstellen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Wählen Sie im unteren Fensterbereich den Abschnitt Zusätzliche Funktionen.
  3. Klicken Sie im folgenden Fenster Notfall-CD auf Erstellen.

    Das Fenster Notfall-CD erstellen und schreiben wird geöffnet.

Der Assistent besteht aus einer Reihe von Fenstern (Schritten). Zur Navigation zwischen den Fenstern dienen die Schaltflächen Zurück und Weiter. Zum Abschluss des Assistenten dient die Schaltfläche Beenden. Die Arbeit des Assistenten kann auf einer beliebigen Etappe durch Klick auf Abbrechen abgebrochen werden.

Details zu den einzelnen Schritten des Assistenten

Assistent starten Suche nach einem existierenden Datenträgerabbild

Das erste Fenster des Assistenten informiert über das Programm Notfall-CD.

Wenn der Assistent in dem dafür vorgesehenen Ordner (s. oben) ein früher erstelltes Notfall-CD-Abbild findet, wird im ersten Fenster des Assistenten das Kontrollkästchen Vorhandenes Abbild verwenden angezeigt. Aktivieren Sie dieses Kontrollkästchen, um die gefundene Datei als Grundlage für das Datenträgerabbild zu verwenden und direkt zum Schritt Abbild-Datei aktualisieren weiterzugehen (s. unten). Deaktivieren Sie dieses Kontrollkästchen, wenn Sie das gefundene Datenträgerabbild nicht verwenden möchten. Der Assistent geht weiter zum Fenster Quelle für das Abbild wählen.

Quelle für Datenträgerabbild auswählen

Wenn Sie im ersten Fenster des Assistenten das Kontrollkästchen Vorhandenes Abbild verwenden aktiviert haben, wird dieser Schritt übersprungen.

Bei diesem Schritt muss aus folgenden Varianten eine Quelle für das Datenträgerabbild ausgewählt werden:

  • Wählen Sie die Variante Abbild von lokaler Festplatte oder Netzlaufwerk kopieren, wenn Sie über eine gespeicherte Notfall-CD verfügen oder auf Ihrem Computer bzw. in einer Ressource des lokalen Netzwerks ein Datenträgerabbild (Datei im ISO-Format) bereitliegt.
  • Wählen Sie die Variante Abbild von Kaspersky-Lab-Server herunterladen, wenn Sie nicht über eine Abbild-Datei für die Notfall-CD verfügen und die Abbild-Datei vom Kaspersky-Lab-Server herunterladen möchten (Dateigröße ca. 175 MB).

Datenträgerabbild kopieren (herunterladen)

Wenn Sie im ersten Fenster des Assistenten das Kontrollkästchen Vorhandenes Abbild verwenden aktiviert haben, wird dieser Schritt übersprungen.

Wenn Sie beim vorherigen Schritt die Variante Abbild von lokaler Festplatte oder Netzlaufwerk kopieren ausgewählt haben, klicken Sie auf Durchsuchen. Nachdem Sie den Pfad zur Datei angegeben haben, klicken Sie auf Weiter. Im Assistentenfenster wird angezeigt, wie das Kopieren des Datenträgerabbilds verläuft.

Wenn Sie beim vorherigen Schritt die Variante Abbild von Kaspersky-Lab-Server herunterladen ausgewählt haben, wird sofort der Download des Datenträgerabbilds angezeigt.

Nach Abschluss des Kopiervorgangs oder des Ladens des Datenträgerabbilds wechselt der Assistent automatisch zum nächsten Schritt.

Abbild-Datei aktualisieren

Der Vorgang zur Aktualisierung der Abbild-Datei umfasst folgende Aktionen:

  • Update der Antiviren-Datenbanken
  • Aktualisierung der Konfigurationsdateien

Die Konfigurationsdateien definieren die Möglichkeit zum Hochfahren des Computers von einem Wechseldatenträger (beispielsweise von einer CD / DVD oder einem USB-Gerät mit der Notfall-CD), der mit dem Assistenten erstellt wurde.

Für die Aktualisierung der Antiviren-Datenbanken werden die beim letzten Update von Kaspersky PURE heruntergeladenen Datenbanken verwendet. Wenn die Datenbanken veraltet sind, wird empfohlen, die Updateaufgabe auszuführen und den Notfall-CD-Assistenten erneut zu starten.

Klicken Sie auf die Schaltfläche Weiter, um die Aktualisierung der Datei zu starten. Im Assistentenfenster wird angezeigt, wie die Aktualisierung verläuft.

Datenträgerabbild auf Datenträger schreiben

In diesem Fenster informiert der Assistent darüber, dass das Notfall-CD-Abbild erfolgreich erstellt wurde, und bietet Ihnen an, das Abbild auf einen Datenträger zu schreiben.

Geben Sie den Datenträger an, auf den die Notfall-CD geschrieben werden soll:

  • Wählen Sie die Variante Auf CD/DVD brennen und geben Sie das Laufwerk an, auf das das Abbild geschrieben werden soll, um das Abbild auf eine CD / DVD zu brennen.
  • Wählen Sie die Variante Auf USB-Gerät schreiben und geben Sie das Gerät an, auf das das Abbild geschrieben werden soll, um das Abbild auf ein USB-Gerät zu schreiben.

    Kaspersky Lab rät davon ab, Datenträgerabbilder auf Geräten zu speichern, die nicht ausschließlich für die Datenspeicherung konzipiert sind, wie z.B. Smartphones, Mobiltelefone, PDAs und MP3-Player. Solche Geräte können bei Verwendung für die Speicherung von Datenträgerabbildern in ihrer Funktion beeinträchtigt werden.

  • Wählen Sie die Variante Abbild in einer Datei auf lokaler Festplatte oder Netzlaufwerk speichern, um das Abbild auf die Festplatte Ihres Computers oder auf einem anderen Computer zu schreiben, auf den Sie über das Netzwerk zugreifen können. Legen Sie dann den Ordner fest, in den das Datenträgerabbild geschrieben werden soll, und geben Sie einen Namen für die Datei im ISO-Format an.

Assistent abschließen

Klicken Sie auf Beenden, um die Arbeit des Assistenten abzuschließen Sie können die erstellte Notfall-CD zum Booten des Computers verwenden, wenn es aufgrund von Viren- und Malware-Aktivitäten nicht mehr im normalen Modus möglich ist, den Computer hochzufahren und Kaspersky PURE zu starten.


Hochfahren eines Computers mithilfe der Notfall-CD

Wenn sich das Betriebssystem aufgrund eines Virenangriffs nicht mehr hochfahren lässt, können Sie die Notfall-CD einsetzen.

Um das Betriebssystem zu booten ist eine CD / DVD oder ein USB-Gerät erforderlich, auf der/dem das Programm Notfall-CD gespeichert ist.

Das Booten des Computers von einem Wechseldatenträger ist nicht immer möglich. Dies wird beispielsweise von einigen älteren Computermodellen nicht unterstützt. Klären Sie zuerst, ob diese Option möglich ist, bevor Sie den Computer herunterfahren, um ihn anschließend von einem Wechseldatenträger aus zu booten.

Gehen Sie folgendermaßen vor, um den Computer mit einer Notfall-CD zu booten:

  1. Aktivieren Sie in den BIOS-Einstellungen das Booten von CD / DVD oder USB-Gerät (Weitere Informationen finden Sie in der Dokumentation zum Motherboard Ihres Computers).
  2. Legen Sie die CD / DVD mit dem Programm Notfall-CD in das Laufwerk des infizierten Computers ein oder schließen Sie das USB-Gerät mit dem Programm Notfall-CD an den Computer an.
  3. Starten Sie den Computer neu.

Ausführliche Informationen über die Verwendung der Notfall-CD bietet das Benutzerhandbuch zu Kaspersky Rescue Disk.


Kontaktaufnahme mit dem Technischen Support

Dieser Abschnitt beschreibt, wie Sie technische Unterstützung erhalten können und nennt die Voraussetzungen, die dafür erfüllt sein müssen.

In diesem Hilfeabschnitt

Wie Sie technischen Kundendienst erhalten

Technischer Support am Telefon

Technischen Support erhalten über Mein Kaspersky Account

Protokolldatei und AVZ-Skript verwenden


Wie Sie technischen Kundendienst erhalten

Wenn Sie in der Programmdokumentation und in den Informationsquellen zum Programm keine Lösung für Ihr Problem finden können, empfehlen wir Ihnen, sich an den Technischen Support von Kaspersky Lab zu wenden. Die Support-Mitarbeiter beantworten Ihre Fragen zur Installation und Verwendung des Programms.

Beachten Sie die Support-Richtlinien, bevor Sie sich an den Technischen Support wenden.

Eine Kontaktaufnahme mit den Support-Experten ist auf folgende Weise möglich:

  • Telefonisch. Sie können sich am telefonisch von den Spezialisten des lokalen oder internationalen Technischen Supports beraten lassen.
  • Aus Mein Kaspersky Account auf der Support-Webseite eine Anfrage senden. Sich können sich über ein Webformular an die Support-Experten wenden.

Der Technische Support steht nur den Benutzern zur Verfügung, die eine kommerzielle Lizenz für die Programmnutzung gekauft haben. Testlizenzen berechtigen nicht nur Nutzung des technischen Kundendiensts.


Technischer Support am Telefon

Bei dringenden Problemen können Sie den lokalen oder internationalen Technischen Support anrufen.

Beachten Sie die Support-Regeln, bevor Sie sich an den Technischen Support wenden. Dadurch können unsere Spezialisten Ihnen möglichst schnell helfen.


Technischen Support erhalten über Mein Kaspersky Account

Mein Kaspersky Account ist Ihr persönlicher Bereich auf der Seite des Technischen Supports.

Sie müssen sich auf der Login-Seite anmelden, um auf Mein Kaspersky Account zuzugreifen. Geben Sie Ihre E-Mail-Adresse und das Kennwort für den Zugriff auf Ihren Kaspersky Account an.

In Mein Kaspersky Account können Sie folgende Aktionen ausführen:

  • Anfragen an den Technischen Support und an das Virenlabor senden.
  • mit dem Technischen Support kommunizieren, ohne ohne E-Mails zu verwenden.
  • Status Ihrer Anfragen in Echtzeit verfolgen.
  • vollständigen Verlauf Ihrer Anfragen an den Technischen Support ansehen.
  • Kopie einer Schlüsseldatei erhalten, falls die Schlüsseldatei verloren gegangen ist oder gelöscht wurde.

E-Mail-Anfrage an den Technischen Support

Anfragen an den Technischen Support können per E-Mail auf Deutsch, Englisch, Französisch, Spanisch oder Russisch gestellt werden.

Füllen Sie folgende Felder des elektronischen Formulars aus:

  • Typ der Anfrage.
  • Name und Versionsnummer des Programms.
  • Anfragetext.
  • Kundennummer und Kennwort.
  • E-Mail-Adresse.

Die Support-Spezialisten richten ihre Antwort an My Kaspersky Account und an die E-Mail-Adresse, die in der Anfrage angegeben wurde.

Elektronische Anfrage an das Virenlabor

Beachten Sie, dass für die Bearbeitung bestimmter Anfragen nicht der Technische Support, sondern das Virenlabor verantwortlich ist.

Sie können folgende Anfragetypen an das Virenlabor richten:

  • Unbekanntes Schadprogramm – Sie haben den Verdacht, dass eine Datei einen Virus enthält, obwohl Kaspersky PURE sie nicht als infiziert einstuft.

    Die Experten des Virenlabors analysieren den eingeschickten Schadcode. Wird ein bisher unbekannter Virus gefunden, so wird seine Beschreibung einer Datenbank hinzugefügt, die bei der nächsten Aktualisierung der Antiviren-Programme verfügbar gemacht wird.

  • Viren-Fehlalarm – Kaspersky PURE stuft eine Datei als infiziert ein, obwohl Sie sicher sind, dass die Datei virenfrei ist.
  • Anfrage für eine Beschreibung eines Schadprogramms – Sie möchten auf Basis des Virusnamens die Beschreibung eines Virus erhalten, den Kaspersky PURE gefunden hat.

Anfragen an das Virenlabor sind auf der Seite mit dem Anfrageformular möglich. Dazu ist keine Anmeldung bei Mein Kaspersky Account notwendig. In diesem Fall ist die Angabe eines Aktivierungscodes notwendig.


Protokolldatei und AVZ-Skript verwenden

Wenn Sie sich mit einem Problem an den Technischen Support wenden, bitten die Support-Experten Sie möglicherweise darum, einen Bericht über den Systemzustand zu erstellen und den Bericht an den Technischen Support zu schicken. Zusätzlich können die Support-Experten eine Protokolldatei anfordern. Eine Protokolldatei ermöglicht eine schrittweise Prüfung von ausgeführten Programmbefehlen. Dadurch lässt sich erkennen, auf welcher Etappe ein Fehler aufgetreten ist.

Aufgrund einer Analyse der von Ihnen eingesandten Daten können die Support-Experten ein AVZ-Skript erstellen, das dann an Sie geschickt wird. Mithilfe von AVZ-Skripten können die laufenden Prozesse auf schädlichen Code analysiert, das System auf schädlichen Code untersucht, infizierte Dateien desinfiziert / gelöscht, und ein Bericht über die Ergebnisse der Systemuntersuchung erstellt werden.

In diesem Abschnitt

Bericht über den Systemzustand erstellen

Protokolldatei erstellen

Dateien mit Daten senden

AVZ-Skript ausführen


Bericht über den Systemzustand erstellen

Gehen Sie folgendermaßen vor, um einen Bericht über den Systemzustand zu erstellen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Bereich des Hauptfensters auf den Link Support, um das Fenster Support zu öffnen, und klicken Sie dort auf den Link Protokollierung.
  3. Klicken Sie im folgenden Fenster Protokollierung auf Bericht über den Systemstatus erstellen.

Der Bericht über den Systemzustand wird in den Formaten html und xml erstellt und im Archiv sysinfo.zip gespeichert. Nachdem das Sammeln von Daten über das System abgeschlossen wurde, können Sie einen Bericht ansehen.

Gehen Sie folgendermaßen vor, um einen Bericht anzuzeigen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Bereich des Hauptfensters auf den Link Support, um das Fenster Support zu öffnen, und klicken Sie dort auf den Link Protokollierung.
  3. Klicken Sie im folgenden Fenster Protokollierung auf die Schaltfläche Anzeigen.
  4. Öffnen Sie das Archiv sysinfo.zip, das die Protokolldateien enthält.


Protokolldatei erstellen

Gehen Sie folgendermaßen vor, um eine Protokolldatei zu erstellen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Bereich des Hauptfensters auf den Link Support, um das Fenster Support zu öffnen, und klicken Sie dort auf den Link Protokollierung.
  3. Wählen Sie im folgenden Fenster Protokollierung im Block Protokollierung aus der Dropdown-Liste ein Protokollierungsniveau.

    Es wird empfohlen, die Support-Experten nach dem erforderlichen Tracing-Niveau zu fragen. Sollte diese Angabe des Supports fehlen, dann empfohlen, das Tracing-Niveau 500 einzustellen.

  4. Klicken Sie auf Aktivieren, um den Protokollierungsvorgang zu starten.
  5. Wiederholen Sie die Situation, in der das Problem aufgetreten ist.
  6. Klicken Sie auf Deaktivieren, um den Protokollierungsvorgang zu beenden.

Sie können mit dem Hochladen der Protokollierungsergebnisse auf den Kaspersky-Lab-Server beginnen.


Dateien mit Daten senden

Nachdem die Protokolldateien und der Bericht über den Systemzustand erstellt wurden, müssen diese an den Technischen Support von Kaspersky Lab geschickt werden.

Um die Dateien mit den Daten auf den Server des Technischen Supports hochzuladen, benötigen Sie eine Anfragenummer. Diese Nummer erhalten Sie in Ihrem Kaspersky Account auf der Webseite des Technischen Supports, wenn eine aktive Anfrage vorliegt.

Gehen Sie folgendermaßen vor, um die Dateien mit den Daten auf den Server des Technischen Supports hochzuladen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Bereich des Hauptfensters auf den Link Support, um das Fenster Support zu öffnen, und klicken Sie dort auf den Link Protokollierung.
  3. Klicken Sie im folgenden Fenster Protokollierung im Block Aktionen auf Informationen für den Support auf den Server laden.

    Das Fenster Support-Informationen auf Server hochladen wird geöffnet.

  4. Aktivieren Sie die Kontrollkästchen neben den Dateien, die Sie an den Technischen Support schicken möchten, und klicken Sie auf Senden.

    Das Fenster Anfragenummer wird geöffnet.

  5. Geben Sie die Nummer an, die Ihre Anfrage in Mein Kaspersky Account vom Technischen Support erhalten hat, und klicken Sie auf OK.

Die gewählten Dateien werden komprimiert und an den Server des Technischen Supports gesendet.

Falls kein Kontakt mit dem Technischen Support möglich ist, können Sie diese Dateien auf Ihrem Computer speichern und sie später aus Mein Kaspersky Account absenden.

Gehen Sie folgendermaßen vor, um die Dateien mit Daten auf der Festplatte zu speichern:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Bereich des Hauptfensters auf den Link Support, um das Fenster Support zu öffnen, und klicken Sie dort auf den Link Protokollierung.
  3. Klicken Sie im folgenden Fenster Protokollierung im Block Aktionen auf Informationen für den Support auf den Server laden.

    Das Fenster Support-Informationen auf Server hochladen wird geöffnet.

  4. Aktivieren Sie die Kontrollkästchen neben den Dateien, die Sie an den Technischen Support schicken möchten, und klicken Sie auf Senden.

    Das Fenster Anfragenummer wird geöffnet.

  5. Klicken Sie auf Abbrechen und bestätigen Sie im folgenden Fenster mit Ja, dass die Dateien auf der Festplatte gespeichert werden.

    Ein Fenster zum Speichern des Archivs wird geöffnet.

  6. Geben Sie einen Namen für das Archiv an und bestätigen Sie das Speichern.

Das fertige Archiv können Sie über Mein Kaspersky Account an den Technischen Support senden.


AVZ-Skript ausführen

Es wird davor gewarnt, den Text eines Skripts, das Ihnen von den Support-Spezialisten geschickt wurde, zu verändern. Sollten bei der Skript-Ausführung Probleme auftreten, dann wenden Sie sich an den Technischen Support.

Gehen Sie folgendermaßen vor, um ein AVZ-Skript auszuführen:

  1. Öffnen Sie das Programmhauptfenster.
  2. Klicken Sie im unteren Bereich des Hauptfensters auf den Link Support, um das Fenster Support zu öffnen, und klicken Sie dort auf den Link Protokollierung.
  3. Klicken Sie im folgenden Fenster Protokollierung auf die Schaltfläche AVZ-Skript ausführen.

Wenn das Skript erfolgreich ausgeführt wurde, wird die der Assistent abgeschlossen. Falls bei der Skript-Ausführung Störungen auftreten, zeigt der Assistent eine entsprechende Meldung an.


Anhänge

Dieser Abschnitt enthält Informationen, die den Haupttext des Dokuments ergänzen.

In diesem Hilfeabschnitt

Sicherheitsgruppen

Masken für Ausnahmeregeln


Sicherheitsgruppen

Kaspersky PURE verschiebt alle auf dem Computer gestarteten Programme in bestimmte Sicherheitsgruppen. Als Kriterium gilt die Gefährlichkeit dieser Programme für den PC.

Es existieren folgende Sicherheitsgruppen:

  • Vertrauenswürdig. Zu dieser Gruppe gehören Programme, die über die digitale Signatur eines vertrauenswürdigen Herstellers verfügen und die in der Datenbank für vertrauenswürdige Programme enthalten sind. Für solche Programme bestehen keine Beschränkungen für im System ausführbare Aktionen. Die Aktivität dieser Programme wird vom Proaktiven Schutz und von Datei-Anti-Virus kontrolliert.
  • Schwach beschränkt Zu dieser Gruppe gehören Programme, die keine digitale Signatur eines vertrauenswürdigen Herstellers besitzen oder nicht in der Datenbank für vertrauenswürdige Programme enthalten sind, die aber einen niedrigen Risikowert aufweisen (auf Basis der Daten von Kaspersky Security Network). Ihnen werden bestimmte Operationen erlaubt, z.B. Zugriff auf andere Prozesse, Systemsteuerung, versteckter Zugriff auf ein Netzwerk. Für die Mehrzahl der Operationen ist eine Erlaubnis des Benutzers erforderlich.
  • Stark beschränkt Zu dieser Gruppe gehören Programme, die keine digitale Signatur besitzen oder nicht in der Datenbank für vertrauenswürdige Programme enthalten sind. Diese Programme besitzen einen hohen Risikowert. Für die Mehrzahl der Aktionen, die von Programmen dieser Gruppe im System ausgeführt werden sollen, ist eine Erlaubnis des Benutzers erforderlich.
  • Nicht vertrauenswürdig Zu dieser Gruppe gehören Programme, die keine digitale Signatur besitzen oder nicht in der Datenbank für vertrauenswürdige Programme enthalten sind. Diese Programme besitzen einen sehr hohen Risikowert. Kaspersky PURE blockiert alle Aktionen dieser Programme.


Masken für Ausnahmeregeln

Dieser Abschnitt beschreibt die Masken, die Sie zum Erstellen einer Ausnahmeregeln verwenden können. Mithilfe von Ausnahmeregeln können Sie festlegen, welche Typen von Bedrohungen, Dateien und Ordnern nicht von Kaspersky PURE untersucht werden sollen.

In diesem Abschnitt

Zulässige Ausschlussmasken für Dateien und Ordner

Zulässige Masken für Bedrohungen


Zulässige Ausschlussmasken für Dateien und Ordner

Sie können folgende Maskentypen verwenden, um Dateien und Ordner von der Untersuchung auszuschließen:

  1. Masken ohne Dateipfad, beispielsweise:
    • *.exe – Alle Dateien mit der Endung exe
    • *.ex? – Alle Dateien, deren Endung mit "ex" beginnt, wobei anstelle des Zeichens "?" ein beliebiges Einzelzeichen stehen kann.
    • test – Alle Dateien mit dem Namen test
  2. Masken mit absolutem Dateipfad, beispielsweise:
    • C:\dir\*.* oder C:\dir\* oder C:\dir\ – alle Dateien im Ordner C:\dir\
    • C:\dir\*.exe – alle Dateien mit der Endung exe im Ordner C:\dir\
    • C:\dir\*.ex? – Alle Dateien im Ordner C:\dir\, deren Endung mit "ex" beginnt, wobei anstelle des Zeichens "?" ein beliebiges Einzelzeichen stehen kann.
    • C:\dir\test – Nur die Datei C:\dir\test
  3. Masken für Dateipfade, beispielsweise:
    • dir\*.* oder dir\* oder dir\ – Alle Dateien in allen Ordnern von dir\
    • dir\test – Alle Dateien mit dem Namen test in den Ordnern von dir\
    • dir\*.exe – Alle Dateien mit der Endung exe in allen Ordnern von dir\
    • dir\*.ex? – Alle Dateien in allen Ordnern von dir\, deren Endung mit "ex" beginnt, wobei anstelle des Zeichens "?" ein beliebiges Einzelzeichen stehen kann.

Die Verwendung der Ausnahmemaske *.* oder * ist nur zulässig, wenn die auszuschließende Bedrohung gemäß der Viren-Enzyklopädie klassifiziert wird. In diesem Fall wird die Bedrohung nicht in allen Objekten gefunden werden. Wenn diese Masken ohne Angabe einer Klassifikation verwendet werden, entspricht dies dem Deaktivieren des Schutzes. Es wird davor gewarnt, den Pfad eines virtuellen Laufwerks, das auf Basis eines Dateisystemordners mit dem Befehl subst erstellt wurde, oder den Pfad eines Laufwerks, das der Mirror eines Netzwerkordners ist, als Ausnahme zu wählen. Für unterschiedliche Computerbenutzer kann ein bestimmter Laufwerksname unterschiedliche Ressourcen bezeichnen, was beim Auslösen von Ausnahmeregeln unvermeidlich zu Fehlern führt.


Zulässige Masken für Bedrohungen

Wenn einer Ausnahmeregel eine Bedrohung hinzugefügt wird, die der Klassifikation der Viren-Enzyklopädie entspricht, sind folgende Einstellungen verfügbar

  • Vollständiger Name einer Bedrohung, wie er in der Viren-Enzyklopädie auf der Seite www.viruslist.com/de notiert ist (beispielsweise not-a-virus:RiskWare.RemoteAdmin.RA.311 oder Flooder.Win32.Fuxx).
  • Name einer Bedrohung als Maske, beispielsweise:
    • not-a-virus* – Schließt legale Programme von der Untersuchung aus, die von Angreifern zur Beschädigung des Computers oder der Benutzerdaten verwendet werden können, sowie Scherzprogramme.
    • *Riskware.* – schließt alle legalen Programme aus der Untersuchung aus, die von Angreifern für die Schädigung des Computers oder der Daten des Benutzers verwendet werden können.
    • *RemoteAdmin.* – Alle Versionen von Programmen zur Fernverwaltung von der Untersuchung ausschließen.


Glossar

Kaspersky Security Network (KSN)

Eine Infrastruktur von Online-Diensten und -Services, die Zugriff auf die aktuelle Wissensdatenbank von Kaspersky Lab mit Informationen über die Reputation von Dateien, Internet-Ressourcen und Programmen bietet. Durch die Verwendung der Daten von Kaspersky Security Network wird die Reaktionsgeschwindigkeit von Kaspersky-Lab-Programmen auf neue Bedrohungen und die Leistungsfähigkeit einiger Schutzkomponenten erhöht. Außerdem sinkt die Wahrscheinlichkeit von Fehlalarmen.

Programm aktivieren

Freischalten aller Programmfunktionen. Die Aktivierung wird während oder nach der Programminstallation vom Benutzer ausgeführt. Zur Aktivierung des Programms benötigt der Benutzer einen Aktivierungscode oder eine Schlüsseldatei.

Datenbank für schädliche Webadressen

Liste mit Adressen von Webressourcen, deren Inhalt als potenziell gefährlich eingestuft wird. Die Liste wird von den Kaspersky-Lab-Spezialisten erstellt und regelmäßig aktualisiert. Sie gehört zum Lieferumfang des Kaspersky-Lab-Programms.

Datenbank für Phishing-Webadressen

Liste mit Adressen von Webressourcen, die von den Kaspersky-Lab-Spezialisten als Phishing-Adressen eingestuft wurden. Die Datenbank wird regelmäßig aktualisiert und gehört zum Lieferumfang des Kaspersky-Lab-Programms.

Datenbanken

Datenbanken mit Beschreibungen der Computer-Bedrohungen, die Kaspersky Lab beim Erscheinen der Datenbanken bekannt sind. Mithilfe der Einträge in den Datenbanken kann festgestellt werden, ob Untersuchungsobjekte schädlichen Code enthalten. Die Datenbanken werden von Kaspersky-Lab-Experten angelegt und jede Stunde aktualisiert.

Objekt blockieren

Der Zugriff externer Programme auf ein Objekt wird verboten. Ein blockiertes Objekt kann nicht gelesen, ausgeführt, verändert oder gelöscht werden.

Virenangriff

Eine Reihe zielgerichteter Versuche, einen Computer mit einem Virus zu infizieren.

Möglicherweise infiziertes Objekt

Objekt, dessen Code den modifizierten Code einer bekannten Bedrohung enthält oder einen Code aufweist, der sich ähnlich wie der Code einer Bedrohung verhält.

Möglicher Spam

E-Mail, die sich nicht eindeutig als Spam einstufen lässt, bei deren Untersuchung sich aber ein Verdacht ergeben hat (z.B. bestimmte Arten von Massenmails und Werbenachrichten).

Wiederherstellung

Verschieben eines Originalobjekts aus der Quarantäne oder aus dem Backup. Das Objekt wird entweder an dem ursprünglichen Ort, an dem es vor dem Verschieben, der Desinfektion oder dem Löschen gespeichert war, oder in einen benutzerdefinierten Ordner wiederhergestellt.

Vertrauenswürdiger Prozess

Programmprozess, dessen Dateioperationen vom Kaspersky-Lab-Programm nicht im Echtzeitschutzmodus kontrolliert werden. Das bedeutet, dass alle von einem vertrauenswürdigen Prozess gestarteten, geöffneten und gespeicherten Objekte nicht untersucht werden.

Verfügbares Update

Updatepaket für die Module eines Kaspersky-Lab-Programms, das dringende Updates, die über einen bestimmten Zeitraum gesammelt wurden, sowie Änderungen der Programmarchitektur enthält.

Kopfzeile (Header)

Informationen, die am Anfang einer Datei oder Nachricht stehen und Low-Level-Daten über Status und Verarbeitung der Datei (Nachricht) enthalten. Die Kopfzeile einer E-Mail enthält beispielsweise Angaben über Absender, Empfänger und Datum.

Bootsektor

Ein Bootsektor ist ein spezieller Sektor auf der Festplatte eines Computers, auf einer Diskette oder auf einem anderen Gerät zur Datenspeicherung. Er enthält Angaben über das Dateisystem des Datenträgers und ein Bootprogramm, das für den Start des Betriebssystems verantwortlich ist.

Bootsektoren können von so genannten Bootviren infiziert werden. Das Kaspersky-Lab-Programm kann Bootsektoren auf Viren untersuchen und infizierte Sektoren desinfizieren.

Aufgabe

Funktionen, die das Kaspersky-Lab-Programm ausführen kann und die als Aufgaben realisiert sind. Beispiele: Echtzeitschutz für Dateien, Vollständige Untersuchung des Computers, Datenbank-Update.

Infiziertes Objekt

Objekt, das einen Codeabschnitt enthält, der mit dem Codeabschnitt einer bekannten Bedrohung übereinstimmt. Die Kaspersky-Lab-Experten warnen davor, mit solchen Objekten zu arbeiten.

Ausnahme

Eine Ausnahme ist ein Objekt, das von der Untersuchung durch das Kaspersky-Lab-Programm ausgeschlossen wird. Von der Untersuchung können Dateien eines bestimmten Formats, Dateien nach Maske, bestimmte Bereiche (beispielsweise ein Ordner oder Programm) sowie Programmprozesse oder Objekte nach einem Bedrohungstyp gemäß der Klassifikation der Viren-Enzyklopädie ausgeschlossen werden. Für jede Aufgabe können individuelle Ausnahmen festgelegt werden.

Quarantäne

Ordner, in den das Kaspersky-Lab-Programm möglicherweise infizierte Objekte verschiebt. Quarantäneobjekte werden in verschlüsselter Form gespeichert, um eine Infektion des Computers zu vermeiden.

Container

Verschlüsseltes Objekt, das für die Speicherung vertraulicher Informationen vorgesehen ist. Ein Container ist ein kennwortgeschützter virtueller Wechseldatenträger, auf dem Dateien und Ordner gespeichert werden.

Kaspersky PURE muss auf dem Computer installiert sein, um mit Containern arbeiten zu können.

Kontrolliertes Objekt

Datei, die mit den Protokollen HTTP, FTP oder SMTP übertragen und von der Firewall zur Untersuchung durch das Kaspersky-Lab-Programm umgeleitet wird.

Desinfektion von Objekten

Verarbeitungsmethode für infizierte Objekte, bei der Daten vollständig oder teilweise wiederhergestellt werden. Nicht alle infizierten Objekte können desinfiziert werden.

Desinfektion von Objekten beim Neustart

Methode zur Verarbeitung von infizierten Objekten, die im Moment der Desinfektion von anderen Programmen verwendet werden. Dabei wird eine Kopie des infizierten Objekts angelegt. Beim folgenden Neustart wird die Kopie desinfiziert und das infizierte Originalobjekt wird durch die desinfizierte Kopie ersetzt.

Fehlalarm

Situation, in der ein virenfreies Objekt von der Kaspersky-Lab-Anwendung als infiziert eingestuft wird, weil sein Code Ähnlichkeit mit einem Virus aufweist.

Subnetzmaske

Subnetzmaske (auch Netzwerkmaske genannt) und Netzwerkadresse definieren die Adressen der Computer, die zu einem Netzwerk gehören.

Dateimaske

Darstellung eines Dateinamens durch Platzhalter. Die wichtigsten Zeichen, die in Dateimasken verwendet werden, sind * und ? (wobei * für eine beliebige Anzahl von beliebigen Zeichen und ? für ein beliebiges Einzelzeichen steht).

Master-Kennwort

Übergeordnetes Kennwort, das dem Schutz der Datenbanken des Password Managers dient und den Zugriff auf die Daten gewährleistet.

Unbekannter Virus

Neuer Virus, über den noch keine Informationen in den Datenbanken vorhanden sind. Unbekannte Viren werden mit der heuristischen Analyse erkannt und erhalten den Status möglicherweise infiziert.

Inkompatibles Programm

Antiviren-Programm eines Drittherstellers oder Kaspersky-Lab-Programm, das nicht mit Kaspersky PURE verwaltet werden kann.

Anstößige Nachricht

Nachricht, die anstößige Ausdrücke enthält.

Update

Beim Update werden alte Dateien (Datenbanken oder Programm-Module) durch neue ersetzt und neue Dateien werden hinzugefügt. Die neuen Dateien werden von den Kaspersky-Lab-Updateservern heruntergeladen.

Update der Datenbanken

Funktion des Kaspersky-Lab-Programms, die den Computerschutz auf dem neusten Stand hält. Bei der Aktualisierung kopiert das Programm die Updates für die Datenbanken und Programm-Module von den Kaspersky-Lab-Updateservern auf den Computer, und installiert und übernimmt die Updates automatisch.

Autostart-Objekte

Auswahl von Programmen, die für den Start und die korrekte Funktion des auf Ihrem Computer installierten Betriebssystems und der vorhandenen Software erforderlich sind. Diese Objekte werden jedes Mal beim Hochfahren des Betriebssystems gestartet. Es gibt Viren, die speziell diese Objekte infizieren können. Dadurch kann beispielsweise das Hochfahren des Betriebssystems blockiert werden.

Gefährliches Objekt

Objekt, in dem sich ein Virus befindet. Es wird davor gewarnt, mit solchen Objekten zu arbeiten, weil dies zur Infektion des Computers führen kann. Beim Fund eines infizierten Objekts wird empfohlen, das Objekt mithilfe eines Kaspersky-Lab-Programms zu desinfizieren oder, falls die Desinfektion nicht möglich ist, es zu löschen.

Updatepaket

Dateipaket für die Aktualisierung von Programm-Modulen. Das Kaspersky-Lab-Programm kopiert die Updatepakete von den Kaspersky-Lab-Updateservern, und installiert und übernimmt die Updates dann automatisch.

Aufgabeneinstellungen

Einstellungen für die Arbeit des Programms, die für jeden Aufgabentyp individuell sind.

Programmeinstellungen

Einstellungen für das Programm, die für alle Aufgabentypen gleich sind und sich auf das gesamte Programm beziehen. Beispiele: Leistungseinstellungen für das Programm, Einstellungen für Berichte, Backup-Einstellungen.

Interceptor

Subkomponente des Programms, die für die Untersuchung bestimmter Typen von E-Mails verantwortlich ist. Die Auswahl der zu installierenden Interceptoren ist davon abhängig, in welcher Rolle oder Rollenkombination das Programm eingesetzt werden soll.

Objekte in die Quarantäne verschieben

Verarbeitungsmethode für ein möglicherweise infiziertes Objekt. Dabei wird der Zugriff auf das Objekt gesperrt und das Objekt wird vom ursprünglichen Ort in den Quarantäneordner verschoben. Dort wird es in verschlüsselter Form gespeichert, um eine Infektion auszuschließen.

Schwelle für Virenaktivität

Maximal zulässige Anzahl von Ereignissen eines bestimmten Typs innerhalb eines festgelegten Zeitraums, deren Überschreitung als erhöhte Virenaktivität und als Anzeichen eines Virenangriffs gilt. Dieser Wert besitzt insbesondere bei Viren-Epidemien große Bedeutung und erlaubt es dem Administrator, rechtzeitig auf drohende Virenangriffe zu reagieren.

Echtzeitschutz

Funktionsmodus des Programms, in dem Objekte im Echtzeitmodus auf schädlichen Code untersucht werden.

Das Programm fängt jeden Versuch zum Öffnen, Schreiben und Ausführen eines Objekts ab, und durchsucht das Objekt nach Bedrohungen. Virenfreie Objekte werden zum Zugriff freigegeben. Infizierte oder verdächtige Objekte werden nach den Aufgabeneinstellungen verarbeitet (desinfiziert, gelöscht oder in die Quarantäne verschoben).

Potenziell infizierbares Objekt

Objekt, das aufgrund seiner Struktur oder seines Formats von einem Angreifer als "Container" benutzt werden kann, um schädlichen Code zu platzieren oder weiterzuverbreiten. In der Regel sind dies ausführbare Dateien mit Erweiterungen wie com, exe und dll. Das Risiko des Eindringens von schädlichem Code ist für solche Dateien relativ hoch.

Mail-Datenbanken

Datenbanken mit einem speziellen Format, in denen die auf Ihrem Computer gespeicherten E-Mails enthalten sind. Jede eingehende / ausgehende Nachricht wird nach dem Empfang / Senden in einer Mail-Datenbank gespeichert. Solche Datenbanken werden bei einer vollständigen Untersuchung des Computers untersucht.

Eingehende und ausgehende Nachrichten werden im Moment des Empfangs und Sendens in Echtzeit auf Viren analysiert, wenn der Echtzeitschutz aktiviert ist.

Untersuchung des Datenverkehrs

Untersuchung von Objekten, die mit beliebigen Protokollen übertragen werden (beispielsweise HTTP oder FTP). Die Untersuchung erfolgt im Echtzeitmodus unter Verwendung der aktuellen (neuesten) Datenbankversion.

Programm-Module

Dateien, die zum Lieferumfang des Kaspersky-Lab-Programms gehören und für die Realisierung der wichtigsten Aufgaben zuständig sind. Jeder Art von Aufgaben, die im Programm realisiert sind (Echtzeitschutz, Virensuche, Update), entspricht ein ausführbares Modul. Wenn die vollständige Untersuchung Ihres Computers aus dem Hauptfenster gestartet wird, initiieren Sie den Start des Moduls für diese Aufgabe.

Proxyserver

Dienst in Computernetzwerken, mit dem Clients indirekte Anfragen an andere Netzwerkdienste richten können. Zunächst baut der Client eine Verbindung zu einem Proxyserver auf und fragt nach einer bestimmten Ressource (beispielsweise nach einer Datei), die sich auf einem anderen Server befindet. Dann stellt der Proxyserver mit dem angegebenen Server eine Verbindung her und nimmt von ihm die Ressource entgegen oder erhält die Ressource aus seinem eigenen Cache (falls der Proxy einen Cache besitzt). In einigen Fällen kann die Client-Anfrage oder Server-Antwort vom Proxyserver zu bestimmten Zwecken geändert werden.

Protokoll

Genau definierte und standardisierte Kombination von Regeln, die das Verhältnis zwischen Client und Server regulieren. Bekannte Protokolle und die entsprechenden Dienste sind beispielsweise: HTTP (WWW), FTP und NNTP (News).

Internetprotokoll (IP)

Basisprotokoll für das Internet, das seit seiner Entwicklung im Jahre 1974 unverändert verwendet wird. Es führt die Grundoperationen bei der Datenübertragung von einem Computer auf einen anderen aus und dient als Basis für alle Protokolle höherer Ebenen wie TCP und UDP. Es kontrolliert die Verbindung und die Fehlerbehandlung. Technologien wie NAT und Masquerading ermöglichen es, umfangreiche Netzwerke hinter einer relativ geringen Anzahl von IP-Adressen zu verbergen (oder sogar hinter einer Adresse). Dadurch wird erlaubt, die Ansprüche des ständig expandierenden Internets unter Verwendung eines relativ begrenzten IPv4-Adressraums zu befriedigen.

Risikobewertung

Kennziffer für das Risiko, das ein Computerprogramm für das Betriebssystem darstellt. Die Bewertung erfolgt durch eine heuristische Analyse, die auf zweierlei Kriterien beruht:

  • statische Kriterien (z.B. Informationen über die ausführbare Programmdatei: Dateigröße, Erstellungsdatum usw.)
  • dynamische Kriterien, die dazu dienen, die Arbeit des Programms in einer virtuellen Umgebung zu modellieren (Analyse der Aufrufe von Systemfunktionen durch das Programm).

Die Risikobewertung erlaubt es, für Schadprogramme typisches Verhalten zu erkennen. Je niedriger der Risikowert, desto mehr Aktionen werden einem Programm im System erlaubt.

Rootkit

Programm oder Programmbausatz, die dazu dienen, die Spuren eines Angreifers zu verbergen oder die Anwesenheit von Malware im System zu verschleiern.

Unter Windows-Systemen mit Rootkit versteht man Software, die sich ins System einnistet und Systemfunktionen von Windows (Windows API) abfängt. Das Abfangen und die Modifizierung von Low-Level-API-Funktionen erlaubt solcher Software ihre Anwesenheit im System gut zu maskieren. Unter anderem kann das Rootkit auch das Vorhandensein von vorgegebenen Objekten - zum Beispiel Prozesse, Ordner und Dateien auf der Festplatte, Registrierungsschlüssel - maskieren. Viele Rootkits installieren ins System auch eigene Treiber und Dienste (diese sind ebenfalls "unsichtbar").

Updateserver von Kaspersky Lab

HTTP- und FTP-Server von Kaspersky Lab, von denen das Kaspersky-Lab-Programm die Updates für Datenbanken und Programm-Module erhält.

Skript

Ein kleines Computerprogramm oder ein unabhängiger Programmteil (Funktion), das/der in der Regel dazu dient, eine konkrete Aufgabe auszuführen. Meistens werden sie bei Programmen, die in Hypertext integriert sind, verwendet. Skripts werden beispielsweise gestartet, wenn Sie eine bestimmte Webseite öffnen.

Wenn der Echtzeitschutz aktiviert ist, überwacht die Anwendung den Start von Skripts, fängt sie ab und untersucht diese auf Viren. Abhängig von den Untersuchungsergebnissen können Sie die Ausführung eines Skripts verbieten oder erlauben.

Domain Name Service (DNS)

Dez System zur Umformung von Hostnamen (Computer oder anderes Netzwerkgerät) in eine IP-Adresse. DNS funktioniert in TCP/IP-Netzwerken. In Sonderfällen kann der DNS auch umgekehrte Anfragen speichern und verarbeiten, und so einen Hostnamen nach der IP (PTR-Eintrag) ermitteln. Die Auflösung von DNS-Namen erfolgt gewöhnlich durch Netzwerkprogramme und nicht durch die Benutzer.

Schutzstatus

Aktueller Schutzstatus, der das Sicherheitsniveau des Computers charakterisiert.

Spam

Unerwünschte massenhafte Versendung von E-Mails, die meistens Werbung enthalten.

Liste der vertrauenswürdigen Webadressen

Eine Liste der Masken und Webressourcen, deren Inhalt der Benutzer vertraut. Webseiten, die einem Element dieser Liste entsprechen, werden vom Kaspersky-Lab-Programm nicht auf das Vorhandensein schädlicher Objekte untersucht.

Liste der zu verbotenen Webadressen

Eine Liste der Masken und Webressourcen, auf die das Kaspersky-Lab-Programm den Zugriff blockiert. Diese Adressliste wird bei der Programmkonfiguration vom Benutzer erstellt.

Liste der verbotenen Absender

(auch Schwarze Adressenliste)

Liste mit E-Mail-Adressen. Die von diesen Adressen eintreffenden Nachrichten werden vom Kaspersky-Lab-Programm unabhängig vom Inhalt blockiert.

Liste der zu untersuchenden Webadressen

Eine Liste der Masken und Webressourcen, die vom Kaspersky-Lab-Programm auf das Vorhandensein schädlicher Objekte unbedingt untersucht werden sollen.

Liste der erlaubten Webadressen

Eine Liste der Masken und Webressourcen, auf die der Zugriff vom Kaspersky-Lab-Programm nicht blockiert wird. Diese Adressliste wird bei der Programmkonfiguration vom Benutzer erstellt.

Liste der erlaubten Absender

(auch Weiße Adressenliste)

Liste mit E-Mail-Adressen. Die von diesen Adressen eintreffenden Nachrichten werden nicht vom Kaspersky-Lab-Programm untersucht.

Gültigkeitsdauer der Lizenz

Die Gültigkeitsdauer der Lizenz entspricht dem Zeitraum, für den Sie die Programmfunktionen und die Zusatzleistungen verwenden können. Der Umfang der verfügbaren Funktionen und Zusatzleistungen ist vom Lizenztyp abhängig.

Dringendes Update

Kritisches Update für die Module des Kaspersky-Lab-Programms.

Indikator für eine Virenepidemie

Vorlage für eine Benachrichtigung über den drohenden Ausbruch einer Virenepidemie. Der Indikator für eine Virenepidemie umfasst bestimmte Einstellungen, zu denen der Schwellenwert der Virenaktivität, die Verbreitungsart und der Meldungstext gehören.

iChecker-Technologie

Mit dieser Technologie wird die Untersuchungsgeschwindigkeit erhöht. Dabei werden jene Objekte von der Untersuchung ausgeschlossen, die seit dem vorherigen Scannen nicht verändert wurden. Dabei wird vorausgesetzt, dass sich die Untersuchungsparameter (Antiviren-Datenbanken und Einstellungen) nicht verändert haben. Entsprechende Informationen werden einer speziellen Datenbank aufgezeichnet. Die Technologie wird sowohl für den Echtzeitschutz als auch für den Scan auf Befehl verwendet.

Beispiel: Eine Archivdatei wurde vom Kaspersky-Lab-Programm untersucht und hat den Status virenfrei erhalten. Das Archiv wird von der folgenden Untersuchung ausgeschlossen, wenn es nicht verändert wurde und die Untersuchungseinstellungen gleich geblieben sind. Wenn seit der letzten Untersuchung die Zusammensetzung des Archivs durch Hinzufügen eines neuen Objekts verändert wurde, die Untersuchungseinstellungen geändert oder die Programm-Datenbanken aktualisiert wurden, wird das Archiv erneut untersucht.

Einschränkungen der Technologie iChecker:

  • Die Technologie funktioniert nicht mit großen Dateien, da die Untersuchung der gesamten Datei in diesem Fall weniger Zeit beansprucht, als zu ermitteln, ob sie seit der letzten Untersuchung verändert wurde.
  • Die Technologie unterstützt eine begrenzte Anzahl von Formaten (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
Objekt löschen

Verarbeitungsmethode für ein Objekt, bei der das Objekt physikalisch von dem Ort gelöscht wird, an dem es vom Programm gefunden wurde (Festplatte, Ordner, Netzwerkressource). Diese Verarbeitungsmethode wird für gefährliche Objekte empfohlen, deren Desinfektion nicht möglich ist.

Nachricht löschen

Verarbeitungsmethode für eine E-Mail, bei der die Nachricht physikalisch gelöscht wird. Diese Methode wird für E-Mails empfohlen, die eindeutig Spam oder ein schädliches Objekt enthalten. Vor dem Löschen einer Nachricht wird eine Kopie im Backup gespeichert (falls diese Funktion nicht deaktiviert wurde).

Gepackte Datei

Archivdatei, die ein Extrahierprogramm und für das Betriebssystem bestimmte Extrahierbefehle enthält.

Sicherheitsstufe

Unter Sicherheitsstufe wird eine vordefinierte Auswahl von Einstellungen für die Arbeit einer Komponente verstanden.

Prioritätsstufe für ein Ereignis

Merkmal eines Ereignisses, das bei der Arbeit der Kaspersky-Lab-Anwendung eingetreten ist. Es gibt vier Prioritätsstufen:

  • Kritisches Ereignis
  • Funktionsstörung
  • Warnung
  • Informative Meldung

Ereignisse des gleichen Typs können unterschiedliche Prioritätsstufen besitzen. Entscheidend ist die Situation, in der ein Ereignis eintritt.

Phishing

Eine Art des Internetbetrugs, bei der E-Mails verschickt werden, um vertrauliche Informationen (i.d.R. finanziellen Charakters) zu stehlen.

Backup-Speicher

Speicherplatz oder Speichermedien, die im Rahmen von Backup-Aufgaben für das Erstellen von Sicherungskopien für Dateien vorgesehen sind.

Digitale Signatur

Verschlüsselter Datenblock, der zu einem Dokument oder Programm gehört. Eine digitale Signatur dient dazu, den Autor eines Dokuments oder Programms zu identifizieren. Zum Erstellen einer digitalen Signatur benötigt der Autor eines Dokuments oder Programms ein digitales Zertifikat, das die Identität des Autors bestätigt.

Mit einer digitalen Signatur können Quelle und Integrität von Daten überprüft werden. Dies bietet Schutz vor Fälschungen.

Heuristische Analyse

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).


Kaspersky Lab

Kaspersky Lab ist ein weltweit bekannter Hersteller von Systemen, die Computer vor Viren und anderer Malware, Spam, Netzwerk- und Hackerangriffen schützen.

Seit 2008 gehört Kaspersky Lab international zu den vier führenden Unternehmen im Bereich der IT-Sicherheit für Endbenutzer (Rating des "IDC Worldwide Endpoint Security Revenue by Vendor"). Nach einer Studie des Marktforschungsinstituts COMCON TGI-Russia war Kaspersky Lab 2009 in Russland der beliebteste Hersteller von Schutzsystemen für Heimanwender.

Kaspersky Lab wurde 1997 in Russland gegründet. Inzwischen ist Kaspersky Lab ein international tätiger Konzern mit Hauptsitz in Moskau und verfügt über fünf regionale Niederlassungen, die in Russland, West- und Osteuropa, im Nahen Osten, in Afrika, Nord- und Südamerika, Japan, China und anderen Ländern aktiv sind. Das Unternehmen beschäftigt über 2.000 hochspezialisierte Mitarbeiter.

Produkte Die Produkte von Kaspersky Lab schützen sowohl Heimanwender als auch Firmennetzwerke.

Die Palette der Heimanwender-Produkte umfasst Antiviren-Anwendungen für Desktops, Laptops, Smartphones und andere mobile Geräte.

Das Unternehmen bietet Programme und Services für den Schutz von Workstations, Datei- und Webservern, Mail-Gateways und Firewalls. In Verbindung mit Administrationstools ermöglichen diese Lösungen, netzwerkweit einen effektiven automatisierten Schutz vor Computerbedrohungen aufzubauen. Die Produkte von Kaspersky Lab sind durch namhafte Testlabore zertifiziert, mit den Programmen der meisten Softwarehersteller kompatibel und für die Arbeit mit unterschiedlichen Hardwareplattformen optimiert.

Die Virenanalysten von Kaspersky Lab sind rund um die Uhr im Einsatz. Sie finden und analysieren jeden Tag Hunderte neuer Computerbedrohungen. Mit diesem Wissen entwickeln sie Mittel, um Gefahren zu erkennen und zu desinfizieren. Diese Informationen fließen in die Datenbanken ein, auf die die Kaspersky-Programme zurückgreifen. Die Antiviren-Datenbanken von Kaspersky Lab werden stündlich aktualisiert, die Anti-Spam-Datenbanken im 5-Minuten-Takt.

Technologien Viele Technologien, die für ein modernes Antiviren-Programm unerlässlich sind, wurden ursprünglich von Kaspersky Lab entwickelt. Es spricht für sich, dass viele Softwarehersteller den Kernel von Kaspersky Anti-Virus in ihren Produkten einsetzen. Zu ihnen zählen SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (Großbritannien), CommuniGate Systems (USA), Critical Path (Irland), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (Frankreich), NETGEAR (USA), Parallels (Russland), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Taiwan). Eine Vielzahl von innovativen Technologien des Unternehmens ist durch Patente geschützt.

Auszeichnungen Im Verlauf eines kontinuierlichen Kampfes mit Computerbedrohungen hat Kaspersky Lab Hunderte von Auszeichnungen erworben. So wurde Kaspersky Anti-Virus 2010 in Tests des anerkannten österreichischen Antiviren-Labors AV-Comparatives mehrfach mit dem Premium-Award Advanced+ ausgezeichnet. Die höchste Auszeichnung stellt für Kaspersky Lab aber das Vertrauen seiner Benutzer auf der ganzen Welt dar. Die Produkte und Technologien des Unternehmens schützen mehr als 300 Millionen Anwender. Über 200.000 Firmen zählen zu den Kunden von Kaspersky Lab.

Webseite von Kaspersky Lab: | http://www.kaspersky.de
Viren-Enzyklopädie: | http://www.securelist.com/de/
Antiviren-Labor: | newvirus@kaspersky.com (nur zum Einsenden von möglicherweise infizierten Dateien, die zuvor archiviert wurden) http://support.kaspersky.ru/virlab/helpdesk.html?LANG=de (für Fragen an die Virenanalytiker)
Webforum von Kaspersky Lab: | http://forum.kaspersky.com


Informationen über den Code von Drittherstellern

Die Informationen über den Code von Drittherstellern sind in der Datei legal_notices.txt enthalten, die sich im Installationsordner des Programms befindet.


Markeninformationen

Eingetragene Marken und Dienstleistungszeichen sind Eigentum der jeweiligen Rechteinhaber.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic und Outlook sind in den Vereinigten Staaten von Amerika und in anderen Ländern eingetragene Marken der Microsoft Corporation.

Intel, Pentium und Atom sind in den Vereinigten Staaten von Amerika und in anderen Ländern eingetragene Marken der Intel Corporation.

Google Chrome ist eine Marke von Google, Inc.

Mozilla, Thunderbird und Firefox sind Marken der Mozilla Foundation.

ICQ ist eine Marke und/oder Handelsmarke der ICQ LLC.

JABBER ist eine eingetragene Marke und seine Verwendung wird von der XMPP Standards Foundation lizenziert.

Mail.ru ist eine eingetragene Marke der OOO "Mail.Ru".


Nach Aktivitätsspuren suchen

Alle einblenden | Alle ausblenden

Bericht über die Ausführung des Assistenten

Liste mit den erkannten Aktivitätsspuren und Methoden zu deren Beseitigung. Diese Liste enthält drei Gruppen von Aktionen, die dazu dienen, die Spuren von Internetaktivitäten zu beseitigen:

  • Zusätzliche Aktionen dienen dazu, ungefährliche Aktivitätsspuren zu löschen.
  • Empfohlene Aktionen dienen zum Löschen von Aktivitätsspuren, die ein potenzielles Risiko darstellen können.
  • Ausdrücklich empfohlene Aktionen können Aktivitätsspuren löschen, die ein ernsthaftes Problem darstellen.

Kaspersky PURE versucht standardmäßig, die empfohlenen und ausdrücklich empfohlenen Aktionen auszuführen.

Wenn das Kontrollkästchen in der Zeile einer Aktion aktiviert ist, führt Kaspersky PURE diese Aktion aus.

Wenn das Kontrollkästchen in der Zeile einer Aktion deaktiviert ist, führt Kaspersky PURE diese Aktion nicht aus.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, enthält die Liste die zuvor ausgeführten Änderungen, die Sie jetzt rückgängig machen können.


Assistent abschließen

Löschen von Aktivitätsspuren jedes Mal beim Beenden von Kaspersky PURE ausführen

Dieses Kontrollkästchen aktiviert / deaktiviert das automatische Löschen von Informationen über Benutzeraktivitäten. Die Löschung erfolgt, bevor Kaspersky PURE beendet wird.

Dieses Kontrollkästchen wird nur beim Löschen von Aktivitätsspuren angezeigt. Es ist nicht verfügbar, wenn zuvor ausgeführte Änderungen rückgängig gemacht werden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Beenden

Diese Schaltfläche beendet den Lösch-Assistenten für Aktivitätsspuren.


Assistent starten

Diagnose der Spuren von Benutzeraktivität durchführen

Kaspersky PURE startet eine Suche nach und eine Analyse von Informationen, die auf Benutzeraktivitäten im Internet hinweisen.

Änderungen verwerfen

Kaspersky PURE macht Änderungen rückgängig, die der Lösch-Assistent für Aktivitätsspuren zuvor vorgenommen hat.

Diese Aktionsvariante ist verfügbar, wenn der Assistent zuvor Aktivitätsspuren entfernt hat.


Nach Aktivitätsspuren suchen

In diesem Fenster wird der Suchvorgang nach auf Ihrem Computer vorhandenen Aktivitätsspuren dargestellt. Die Suche kann eine gewisse Zeit beanspruchen.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, sucht der Lösch-Assistent für Aktivitätsspuren nach zuvor ausgeführten Änderungen.


Aktivitätsspuren löschen

In diesem Fenster wird die Behebung von Problemen dargestellt, die bei der Analyse von Aktivitätsspuren gefunden wurden. Die Problembehebung kann eine gewisse Zeit beanspruchen. Zum Löschen bestimmter Aktivitätsspuren kann ein Neustart des Computers erforderlich sein.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, macht der Lösch-Assistent für Aktivitätsspuren die beim vorhergehenden Schritt festgelegten Aktionen rückgängig.


Liste der Objekte, die nach Erweiterung untersucht werden

Wenn Sie als Objekte für die Virenuntersuchung die Variante Dateien nach Erweiterung untersuchen gewählt haben, analysiert Datei-Anti-Virus oder die Untersuchungsaufgabe alle Dateien mit Erweiterungen aus der folgenden Liste auf Viren.

Dateien ohne Erweiterung werden von Kaspersky PURE als ausführbar betrachtet. Sie werden immer von Kaspersky PURE untersucht, unabhängig davon, welchen Dateityp Sie für die Untersuchung gewählt haben.

Erweiterungen für Dateien

Erweiterung

Dateityp

ASP

Skript Active Server Pages.

BAT

Batchdatei.

BIN

Binärdatei.

CHM

Kompilierte HTML-Datei.

CLA

Java-Klasse.

CMD

Befehlsdatei für Microsoft Windows NT (entspricht einer bat-Datei für DOS), OS/2.

COM

Ausführbare Programmdatei mit einer Größe von maximal 64 KB.

CPL

Systemsteuerungsmodul (control panel) für Microsoft Windows.

DLL

Dynamic Link Library.

DOC*

Microsoft Office Word-Dokument, z.B.:

  • DOC – Microsoft Office Word- Dokument
  • DOCX – Dokument für Microsoft Offic? Word 2007 mit XML-Unterstützung
  • DOCM – Dokument für Microsoft Offic? Word 2007 mit Makrounterstützung

DOT*

Dokumentvorlage in Microsoft Office Word, z.B.:

  • DOT – Dokumentvorlage in Microsoft Office Word
  • DOTX – Dokumentvorlage in Microsoft Office Word 2007
  • DOTM – Dokumentvorlage in Microsoft Office Word 2007 mit Makrounterstützung.

DPL

Komprimierte Bibliothek für Borland Delphi.

DRV

Gerätetreiber.

DWG

Datenbank für AutoCAD-Skizzen.

EMF

Enhanced Metafile. Folgegeneration einer Metadatei des Betriebssystems Microsoft Windows. EMF-Dateien werden von 16-Bit Microsoft Windows nicht unterstützt.

EML

E-Mail für Microsoft Outlook Express.

EXE

Ausführbare Datei, selbstextrahierendes Archiv.

FPM

Datenbankprogramm, Startdatei für Microsoft Visual FoxPro.

HLP

Hilfedatei im Format Win Help.

HTA

Hypertext-Programm für Microsoft Internet Explorer.

HTM

Hypertext-Dokument.

HTT

Hypertext-Dokumentvorlage für Microsoft Windows.

ICO

Symboldatei.

INI

Initialisierungsdatei.

JPG, JPEG

Komprimierte Bilddatei.

JS, JSE

JavaScript-Quelltext.

LNK

Linkdatei für Microsoft Windows.

MBX

Endung für gespeicherte Nachricht in Microsoft Office Outlook.

MD*

Dokumente und Dateien für Microsoft Office Access, z.B.:

  • MDA – Arbeitsgruppe für Microsoft Office Access
  • MDB – Datenbank

MSG

E-Mail für Microsoft Mail.

MSI

Paket für Microsoft Windows Installer.

NWS

Neue E-Mail für Microsoft Outlook Express.

OCX

Microsoft OLE-Objekt (Object Linking and Embedding).

OTM

VBA-Projekt für Microsoft Office Outlook.

OV?

Ausführbare Dateien für MS Word.

PDF

Dokument für Adobe Acrobat.

PHP

Skript, das in eine HTML-Datei eingebettet wird.

PHT

HTML-Datei mit eingebetteten PHP-Skripte.

PIF

Datei mit Programminformationen.

PLG

E-Mail-Nachricht.

PNG

Grafikdatei für Rastergrafiken mit verlustfreier Kompression.

PP*

Dokumente und Dateien für Microsoft Office PowerPoint, z.B.:

  • PPS – Folie für Microsoft Office PowerPoint
  • PPT – Präsentation
  • PPTX – Präsentation für Microsoft Office PowerPoint 2007
  • PPTM – Präsentation für Microsoft Office PowerPoint 2007 mit Makrounterstützung
  • POTX – Präsentation für Microsoft Offic? PowerPoint 2007
  • POTM – Präsentation für Microsoft Office PowerPoint 2007 mit Makrounterstützung
  • PPSX – Folienpräsentation für Microsoft Office PowerPoint 2007
  • PPSM – Folienpräsentation für Microsoft Office PowerPoint 2007 mit Makrounterstützung
  • PPAM – Add-on für Microsoft Office PowerPoint 2007 mit Makrounterstützung

PRG

Text des Programms dBase, Clipper oder Microsoft Visual FoxPro, Programm des Pakets WAVmaker.

REG

Registrierungsschlüsseldatei für Microsoft Windows-Registrierung.

RTF

Rich Text Format-Dokument.

SCR

Bildschirmschonerdatei für Microsoft Windows.

SLDX

Dia in Microsoft Offic? PowerPoint 2007.

SLDM

Dia in Microsoft Office PowerPoint 2007 mit Makrounterstützung.

SHS

Datenauszug für Shell Scrap Object Handler.

SWF

Objekt für Shockwave Flash.

SYS

Systemdatei.

THEME

Bildschirmschonerdatei für den Arbeitsplatz von Microsoft Windows 95.

THMX

Thema in Microsoft Offic? 2007.

TSP

Programm, das im Timesharingmodus arbeitet.

VBE

BIOS-Video-Erweiterung.

VBS

Visual Basic-Skript.

VXD

Treiber für ein virtuelles Microsoft Windows-Gerät.

WSF

Microsoft Windows-Skript.

WSH

Datei für Microsoft Windows Script Host.

XL*

Dokumente und Dateien für Microsoft Office Excel, z.B.:

  • XLA – Erweiterung für Microsoft Office Excel
  • XLC – Diagramm, XLT – Dokumentvorlage
  • XLSX – Arbeitsblatt für Microsoft Offic? Excel 2007
  • XLTM – Arbeitsblatt für Microsoft Offic? Excel 2007 mit Makrounterstützung
  • XLSB – Arbeitsblatt für Microsoft Offic? Excel 2007 im Binärformat (nicht XML)
  • XLTX – Vorlage für Microsoft Offic? Excel 2007
  • XLSM – Vorlage für Microsoft Offic? Excel 2007 mit Makrounterstützung
  • XLAM – Add-on für Microsoft Office Excel 2007 mit Makrounterstützung

Das tatsächliche Format einer Datei kann von dem Format abweichen, das in der Dateierweiterung angegeben ist (wenn beispielsweise die Dateierweiterung manuell verändert wurde).


Datenträgerabbild kopieren / herunterladen

Pfad der Datei (.iso)

Das Eingabefeld enthält den Pfad der Abbild-Datei für die Notfall-CD. Der Pfad kann manuell angegeben oder mithilfe der Schaltfläche Durchsuchen ausgewählt werden.

Dieses Feld ist verfügbar, wenn beim vorherigen Schritt des Assistenten die Variante Abbild von lokaler Festplatte oder Netzlaufwerk kopieren ausgewählt wurde.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Wählen Sie eine Abbild-Datei aus. In diesem Fenster können Sie eine Abbild-Datei für die Notfall-CD auswählen.

Diese Schaltfläche ist verfügbar, wenn beim vorherigen Schritt des Assistenten die Variante Abbild von lokaler Festplatte oder Netzlaufwerk kopieren ausgewählt wurde.

Prozess für den Download eines Abbilds vom Server

Prozess für den Download einer Abbild-Datei vom Kaspersky-Lab-Server

Schritte des Assistenten

Abbild-Datei aktualisieren

Assistent abschließen


Abbild-Datei aktualisieren

In diesem Fenster wird der Aktualisierungsvorgang des Abbilds für die Notfall-CD dargestellt.

Weiter

Durch Klick auf diese Schaltfläche startet Kaspersky PURE eine Aktualisierung des Abbilds für die Notfall-CD.

Schritte des Assistenten

Assistent abschließen


Assistent abschließen

Beenden

Diese Schaltfläche schließt das Fenster des Notfall-CD-Assistenten.

Wenn Sie ausgewählt haben, dass das Datenträgerabbild in einer Datei auf dem Computer oder im lokalen Netzwerk gespeichert wird, öffnet der Notfall-CD-Assistent anschließend ein neues Fenster mit dem Ordner, in dem das Datenträgerabbild gespeichert wurde.


Browser-Konfiguration

Diagnose von Microsoft Internet Explorer durchführen

Kaspersky PURE startet eine Analyse der Einstellungen des Browsers Microsoft® Internet Explorer®.

Änderungen verwerfen

Kaspersky PURE macht Änderungen rückgängig, die der Browser-Konfigurations-Assistent zuvor vorgenommen hat.

Diese Variante ist verfügbar, wenn der Browser-Konfigurations-Assistent die Browser-Einstellungen zuvor verändert hat.


Nach Problemen suchen

In diesem Fenster wird der Analysevorgang für die Einstellungen des Browsers Microsoft® Internet Explorer® dargestellt. Die Suche nach Problemen kann eine gewisse Zeit beanspruchen.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, sucht der Browser-Konfigurations-Assistent nach zuvor ausgeführten Änderungen.


Die Suche nach Problemen wurde abgeschlossen

Liste der Aktionen für die Problembehebung

Enthält eine Übersicht der Schwachstellen, die von Kaspersky PURE beim vorherigen Schritt gefunden wurden. Alle Schwachstellen, die beim vorherigen Schritt von Kaspersky PURE gefunden wurden, werden nach ihrer Gefährlichkeit für das System sortiert.

Kaspersky PURE bietet folgende Aktionen an, um die einzelnen Schwachstellengruppen in den Browser-Einstellungen zu beheben:

  • Zusätzliche Aktionen Dienen dazu, momentan ungefährliche Browser-Schwachstellen zu beheben, die die Computersicherheit in Zukunft bedrohen können.
  • Empfohlene Aktionen Dienen zur Behebung von Problemen, die ein potenzielles Risiko darstellen können.
  • Ausdrücklich empfohlene Aktionen Dienen zur Behebung von Problemen, die eine ernsthafte Sicherheitsbedrohung darstellen.

Kaspersky PURE versucht standardmäßig, die empfohlenen und ausdrücklich empfohlenen Aktionen auszuführen.

Wenn das Kontrollkästchen in der Zeile eines Problems aktiviert ist, versucht Kaspersky PURE das Problem zu beheben.

Wenn das Kontrollkästchen in der Zeile eines Problems deaktiviert ist, wird das Problem nicht von PURE 2.0 behoben.

Wenn beim ersten Schritt des Browser-Konfigurations-Assistenten die Variante Änderungen verwerfen ausgewählt wurde, enthält die Liste die zuvor ausgeführten Änderungen, die Sie jetzt rückgängig machen können.


Sicherheitsprobleme beheben

In diesem Fenster wird die Behebung von Problemen dargestellt, die bei der Analyse der Browser-Einstellungen gefunden wurden. Die Problembehebung kann eine gewisse Zeit beanspruchen.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, macht der Browser-Konfigurations-Assistent die beim vorhergehenden Schritt festgelegten Aktionen rückgängig.


Assistent abschließen

Beenden

Diese Schaltfläche beendet den Browser-Konfigurations-Assistenten.


Wiederherstellung nach Infektion

Suche nach Problemen, die mit Malware-Aktivität zusammenhängen, durchführen

Kaspersky PURE startet die Suche nach Problemen, die mit der Aktivität schädlicher Programme zusammenhängen.

Änderungen verwerfen

Kaspersky PURE macht Änderungen rückgängig, die der Assistent zuvor vorgenommen hat.

Diese Aktion ist verfügbar, wenn der Assistent zuvor Aktionen zur Beseitigung erkannter Beschädigungen ausgeführt hat.


Nach Problemen suchen

In diesem Fenster wird der Suchvorgang nach Systembeschädigungen dargestellt. Die Suche kann eine gewisse Zeit beanspruchen.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, sucht der Systemwiederherstellungs-Assistent nach zuvor ausgeführten Änderungen.


Die Untersuchung wurde abgeschlossen

Bericht über die Ausführung des Assistenten

Diese Liste enthält die im System erkannten Beschädigungen. Alle Beschädigungen, die beim vorherigen Schritt von Kaspersky PURE gefunden wurden, werden ihrer Gefährlichkeit nach sortiert. Für jede Gruppe von Beschädigungen schlägt Kaspersky PURE eine Auswahl von Aktionen vor, deren Ausführung für die Behebung der Beschädigungen hilfreich ist. Die Aktionen sind in drei Gruppen unterteilt:

  • Zusätzliche Aktionen dienen dazu, momentan ungefährliche Beschädigungen des Systems zu beheben, die die Computersicherheit in Zukunft bedrohen können.
  • Empfohlene Aktionen dienen der Beseitigung von Beschädigungen, die die Computersicherheit im Augenblick bedrohen. Es wird empfohlen, alle Aktionen dieser Gruppe auszuführen.
  • Ausdrücklich empfohlene Aktionen dienen der Beseitigung von kritischen Beschädigungen, die eine ernsthafte Bedrohung für die Computersicherheit darstellen. Es wird ausdrücklich empfohlen, alle Aktionen dieser Gruppe auszuführen.

Kaspersky PURE versucht standardmäßig, die empfohlenen und ausdrücklich empfohlenen Aktionen auszuführen.

Wenn das Kontrollkästchen in der Zeile eines Problems aktiviert ist, versucht Kaspersky PURE das Problem zu beheben.

Wenn das Kontrollkästchen in der Zeile eines Problems deaktiviert ist, wird das Problem nicht von PURE 2.0 behoben.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, enthält die Liste die zuvor ausgeführten Änderungen, die Sie jetzt rückgängig machen können.


Arbeit beenden

Beenden

Durch Klick auf diese Schaltfläche schließt Kaspersky PURE den Systemwiederherstellungs-Assistenten ab.


Support

Der Block im oberen Fensterbereich enthält Informationen, die für eine Kontaktaufnahme mit dem Technischen Support von Kaspersky Lab erforderlich sind: Version von Kaspersky PURE, Datum und Uhrzeit des Erscheinens der Programm-Datenbanken, Version des Betriebssystems, Informationen zur Lizenz.

Lizenz: <Schlüssel>

Der Link <Schlüssel> öffnet das Fenster Lizenz-Info, das Angaben zur aktuellen Lizenz enthält.

Interaktiver Support

Diese Schaltfläche öffnet den Webbrowser auf der Seite für interaktiven Support. Dieser Dienst beantwortet Fragen, die den Support-Experten von Kaspersky Lab häufig gestellt werden.

Wissensdatenbank

Diese Schaltfläche öffnet im Browserfenster die Webseite des Technischen Supports. Dort werden Artikel über das Programm veröffentlicht, die sich mit dem Kauf, der Installation und der Verwendung von Kaspersky PURE beschäftigen.

Benutzerforum

Diese Schaltfläche öffnet im Webbrowser die Seite des Forums von Kaspersky Lab, in dem Sie bereits veröffentlichte Themen nachlesen, eigene Beiträge schreiben, neue Themen anlegen und eine Suchfunktion verwenden können.

Lizenzvertrag

Diese Schaltfläche öffnet ein Fenster mit dem Text der Lizenzvereinbarung.

Protokollierung

Dieser Link öffnet das Fenster Protokollierung. Dort können Protokolldateien und ein Bericht mit Systeminformationen erstellt werden.


Fenster Sicherheitsprobleme

Liste der Sicherheitsprobleme

Diese Liste enthält die Probleme, die im Schutz Ihres Computers aufgetreten sind, und bietet eine Problembeschreibung sowie Lösungsmöglichkeiten.

Die Liste der Sicherheitsprobleme enthält folgende Abschnitte:

  • Lizenz – Probleme, die mit der Lizenz zusammenhängen (Beispiel: Die Lizenz ist abgelaufen).
  • Bedrohungen – aktive Bedrohungen, die neutralisiert werden müssen.
  • Datenbanken und Programm-Module – Probleme, die den Status der Antiviren-Datenbanken und der Programm-Module betreffen (Beispiel: stark veraltete Datenbanken).
  • Schutzkomponenten – Probleme bei der Arbeit von Schutzkomponenten (z.B. Datei-Anti-Virus oder Web-Anti-Virus).
  • Backup – Probleme, die mit dem Backup zusammenhängen (beispielsweise Fehler beim Anlegen von Sicherungskopien).
  • Kindersicherung – Probleme, die mit der Kontrolle über die Arbeit der Computerbenutzer zusammenhängen (beispielsweise: Die Einstellungen für die Kindersicherung sind nicht kennwortgeschützt).
  • Tipps – Tipps zur optimalen Anpassung von Kaspersky PURE.

Die Probleme sind innerhalb der Abschnitte nach ihrer Priorität angeordnet: Zu Beginn stehen die wichtigsten Probleme, danach folgen weniger wichtige und zum Schluss informative Meldungen.

Der Abschnitt Lizenz enthält eine Liste mit Problemen, die mit der Lizenz zusammenhängen (Beispiel: Die Lizenz ist abgelaufen).

Details

Mit dieser Schaltfläche wird das Fenster Lizenzierung geöffnet. Dieses Fenster enthält eine Problembeschreibung und bietet entsprechende Lösungsvarianten.

Diese Schaltfläche wird angezeigt, wenn Probleme mit der Lizenz vorliegen (Beispiel: Das Erscheinungsdatum der Datenbanken ist nicht mit der Gültigkeitsdauer der Lizenz vereinbar).

Der Abschnitt Bedrohungen enthält eine Liste der aktiven Bedrohungen, die von Kaspersky PURE erkannt wurden.

Alle beheben

Durch Klick auf diese Schaltfläche startet Kaspersky PURE die Desinfektion von aktiven Bedrohungen.

Alle ignorieren

Bei Klick auf diese Schaltfläche desinfiziert Kaspersky PURE die aktiven Bedrohungen nicht.

Verarbeitet

Diese Schaltfläche öffnet das Fenster Detaillierter Bericht im Abschnitt Erkannte Bedrohungen. Dieses Fenster bietet eine Liste der gefundenen und verarbeiteten Bedrohungen.

Alle verarbeiten

Bei Klick auf diese Schaltfläche startet Kaspersky PURE die Beseitigung von aktiven Bedrohungen.

Liste leeren

Diese Schaltfläche entfernt alle Einträge über Bedrohungen aus der Liste.

Durch das Entfernen von Bedrohungen aus der Liste werden diese Bedrohungen nicht neutralisiert! Die Bedrohungen bleiben aktiv.

Verarbeiten

Bei Klick auf diese Schaltfläche neutralisiert Kaspersky PURE eine Bedrohung (beispielsweise: desinfiziert eine infizierte Datei).

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Aus der Liste löschen – Dieser Punkt entfernt einen Eintrag aus der Problemliste.

Durch das Entfernen einer Bedrohung aus der Liste wird diese Bedrohung nicht neutralisiert! Die Bedrohung bleibt aktiv.

  • Zu Ausnahmen hinzufügen – Dieser Punkt öffnet das Fenster Ausnahmeregel. In diesem Fenster kann eine Ausnahmeregel für einen bestimmten Bedrohungstyp erstellt werden.
  • Ursprungsordner öffnen – Dieser Punkt öffnet ein Fenster, das die Datei mit der gefundenen Bedrohung enthält.
  • Auf securelist.com nachsehen – Dieser Punkt öffnet im Webbrowser eine Webseite mit einer Beschreibung der Bedrohung.

Neu starten

Durch Klick auf diese Schaltfläche wird der Computer neu gestartet, um die Desinfektion eines schädlichen Objekts abzuschließen.

Diese Schaltfläche wird angezeigt, wenn Bedrohungen vorhanden sind, für deren Desinfektion ein Neustart erforderlich ist.

Bericht anzeigen

Diese Schaltfläche öffnet das Fenster Detaillierter Bericht im Abschnitt Erkannte Bedrohungen.

Diese Schaltfläche wird angezeigt, wenn Bedrohungen vorhanden sind, für deren Desinfektion ein Neustart erforderlich ist.

Der Abschnitt Datenbanken und Programm-Module enthält Probleme, die den Status der Antiviren-Datenbanken und der Programm-Module betreffen (Beispiel: stark veraltete Datenbanken).

Update ausführen

Neu starten

Durch Klick auf diese Schaltfläche wird der Computer neu gestartet, um einen Updatevorgang abzuschließen.

Diese Schaltfläche wird angezeigt, wenn nach einem Update ein Neustart des Computers erforderlich ist, ohne den das Update nicht abgeschlossen werden kann.

Neu starten

Durch Klick auf diese Schaltfläche wird Kaspersky PURE neu gestartet, um einen Updatevorgang abzuschließen.

Diese Schaltfläche wird angezeigt, wenn nach einem Update ein Neustart des Programms erforderlich ist, ohne den das Update nicht abgeschlossen werden kann.

Abbrechen

Durch Klick auf diese Schaltfläche wird ein laufendes Update abgebrochen.

Diese Schaltfläche wird angezeigt, wenn ein Update gestartet wurde, um ein Problem zu beheben.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Bericht anzeigen – Dieser Punkt öffnet das Fenster Detaillierter Bericht im Abschnitt Update.

Der Abschnitt Schutzkomponenten enthält Probleme bei der Arbeit von Schutzkomponenten (z.B. Datei-Anti-Virus oder Web-Anti-Virus).

Programm ändern / installieren

Mit dieser Schaltfläche wird der Setup-Assistent gestartet. Mit diesem Assistenten kann Kaspersky PURE neu installiert werden.

Diese Schaltfläche wird angezeigt, wenn Probleme mit den Schutzkomponenten durch einen Neustart des Programms gelöst werden können.

Informationen zur Störung

Diese Schaltfläche öffnet im Webbrowser die Webseite des Technischen Supports. Dort finden Sie eine Problembeschreibung und entsprechende Lösungsvorschläge.

Diese Schaltfläche wird angezeigt, wenn Kaspersky PURE eine oder mehrere Schutzkomponenten nicht automatisch aktivieren konnte.

Aktivieren

Durch Klick auf diese Schaltfläche aktiviert Kaspersky PURE die deaktivierten Schutzkomponenten oder Programmfunktionen.

Diese Schaltfläche wird angezeigt, wenn alle oder einige Schutzkomponenten oder Programmfunktionen deaktiviert sind.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Einstellungen – Dieser Punkt öffnet das Programmkonfigurationsfenster. In diesem Fenster können Sie die Schutzkomponenten oder Programmfunktionen anpassen, bei deren Arbeit Probleme vorliegen.

Fortsetzen

Durch Klick auf diese Schaltfläche setzt Kaspersky PURE den Schutz Ihres Computers fort.

Diese Schaltfläche wird angezeigt, wenn der Schutz des Computers angehalten wurde.

Blockierung deaktivieren

Mit dieser Schaltfläche wird der Netzwerkverkehr freigegeben.

Diese Schaltfläche wird angezeigt, wenn Kaspersky PURE den Netzwerkverkehr auf dem Computer blockiert.

Neu starten

Mit dieser Schaltfläche wird der Computer neu gestartet.

Diese Schaltfläche wird angezeigt, wenn der Computer im abgesicherten Modus läuft, und es für die einwandfreie Funktion des Programms erforderlich ist, den Computer neu zu starten und den normalen Modus auszuwählen.

Unter Backup werden Probleme genannt, die mit dem Backup für die Daten auf Ihrem Computer zusammenhängen.

Anpassen

Diese Schaltfläche öffnet das Fenster Backup. In diesem Fenster können Sie eine Backup-Aufgabe erstellen und ausführen.

Unter Kindersicherung werden Probleme genannt, die die Kontrolle der Arbeit von Benutzern auf dem Computer und im Internet betreffen.

Start

Mit dieser Schaltfläche wird die Kontrolle über die Arbeit von Benutzern auf dem Computer und im Internet aktiviert.

Der Abschnitt Tipps enthält Tipps für eine optimale Anpassung von Kaspersky PURE.

Aktivieren

Durch Klick auf diese Schaltfläche aktiviert Kaspersky PURE das automatische Update der Datenbanken.

Diese Schaltfläche wird angezeigt, wenn das automatische Update deaktiviert ist.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Update anpassen – Dieser Punkt öffnet das Programmkonfigurationsfenster im Abschnitt Update-Einstellungen. In diesem Fenster kann das Update der Datenbanken und Programm-Module angepasst werden.

Trainieren

Diese Schaltfläche startet den Trainingsassistenten für Anti-Spam.

Diese Schaltfläche wird angezeigt, wenn Anti-Spam aktiviert ist, aber noch kein Training erfolgte, und in Kaspersky PURE die iBayes-Funktion für den lernfähigen Textanalyse-Algorithmus aktiviert ist. Diese Funktion ist nicht in allen Sprachversionen vorhanden.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Einstellungen – Dieser Punkt öffnet das Programmkonfigurationsfenster im Abschnitt Anti-Spam. In diesem Fenster kann Anti-Spam angepasst werden.


Bericht

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen können [image] Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Gefährliche Objekte

Anzahl der gefährlichen Objekte, die vom Programm im angegebenen Zeitraum gefunden wurden.

Programme

Anzahl der Programme unterschiedlicher Typen, die im angegebenen Zeitraum gestartet wurden.

Internet

Anzahl der gefährlichen und verdächtigen Objekte, der Netzwerkangriffe und der Sendeversuche von persönlichen Daten, die vom Programm im angegebenen Zeitraum gefunden wurden, während ein Benutzer im Internet gearbeitet hat.

Schaltfläche Benachrichtigungen über die Bereitschaft von Berichten anpassen

Mit dieser Schaltfläche wird das Fenster Meldungen geöffnet. In diesem Fenster wird die Versandfrequenz für Benachrichtigungen über die Bereitschaft von Berichten angepasst.

Detaillierter Bericht

Diese Schaltfläche öffnet das Fenster Detaillierter Bericht. Dieses Fenster bietet ausführliche Berichte über die Komponenten und die Ausführung der Aufgaben von Kaspersky PURE.


Lizenzierung

Lizenzvertrag

Diese Schaltfläche öffnet ein Fenster mit dem Text der Lizenzvereinbarung.

Der Block im oberen Fensterbereich bietet Informationen zur Lizenz:

  • Schlüssel (Dieser Link öffnet das Fenster Lizenz-Info mit Angaben zur aktuellen Lizenz)
  • Status des Schlüssels
  • Lizenztyp
  • Anzahl der Computer, für die die Lizenz gültig ist.
  • Aktivierungsdatum und Gültigkeitsdauer der Lizenz

    Für ein Abonnement können zusätzliche Informationen zum Abo-Status angezeigt werden.

Mit dieser Schaltfläche Objekt löschen wird der Schlüssel gelöscht

Abhängig vom Lizenz- oder Abonnementstyp sowie von Besonderheiten Ihrer Programmversion können in diesem Fenster Schaltflächen vorhanden sein, die dem Start von Aktionen für die Lizenzierung oder das Abonnement dienen. Im Folgenden werden die standardmäßigen Schaltflächen beschrieben.

Programm aktivieren / Aktivierungscode eingeben

Mit dieser Schaltfläche wird der Setup-Assistent gestartet.

Diese Schaltfläche wird angezeigt, wenn das Programm nicht aktiviert wurde oder wenn ein Reserve-Aktivierungscode eingegeben werden kann.

Aktivierungscode kaufen

Diese Schaltfläche öffnet den Webbrowser auf der Seite des Online-Shops. Dort können Sie eine Lizenz erwerben.

Diese Schaltfläche wird nicht angezeigt, wenn außer der aktuellen Lizenz auch ein Reserve-Aktivierungscode angegeben wurde.

Jetzt aktivieren

Durch Klick auf diese Schaltfläche kann das Programm sofort mit einem Reserve-Aktivierungscode aktiviert werden. Andernfalls wird ein Reserve-Aktivierungscode automatisch bei Ablauf der Lizenz verwendet.

Diese Schaltfläche wird angezeigt, wenn ein Reserve-Aktivierungscode vorhanden ist und die Lizenz bald abläuft.

Aktivierungscode löschen

Mit dieser Schaltfläche wird ein Reserve-Aktivierungscode gelöscht. Dies hat keinen Einfluss auf die aktuelle Lizenz.

Diese Schaltfläche wird angezeigt, wenn ein Reserve-Aktivierungscode angegeben wurde.

Datenbanken aktualisieren

Diese Schaltfläche startet das Update der Programm-Datenbanken.

Diese Schaltfläche wird angezeigt, wenn Probleme mit der Lizenz vorliegen, die durch eine Aktualisierung der Programm-Datenbanken gelöst werden können (Beispiel: Das Erscheinungsdatum der Datenbanken ist nicht mit der Gültigkeitsdauer der Lizenz vereinbar).

Gründe und mögliche Lösungen

Diese Schaltfläche öffnet im Webbrowser die Seite des Technischen Supports. Dort finden Sie Informationen zum vorliegenden Problem.

Diese Schaltfläche wird angezeigt, wenn Probleme mit der Lizenz oder mit dem Reserve-Aktivierungscode vorliegen.

Aktivierungscode prüfen

Durch Klick auf diese Schaltfläche wird der Aktivierungs-Assistent gestartet, um einen Reserve-Aktivierungscode zu prüfen.

Diese Schaltfläche wird angezeigt, wenn ein Versuch zur automatischen Prüfung des Reservecodes erfolglos war.

Abo-Status aktualisieren

Durch Klick auf diese Schaltfläche werden vom Server des Abonnement-Anbieters aktuelle Informationen zum Abonnement geladen.

Diese Schaltfläche wird angezeigt, wenn ein Abonnement verwendet wird.

Webseite des Anbieters besuchen

Diese Schaltfläche öffnet den Webbrowser auf der Webseite des Abonnement-Lieferanten.

Diese Schaltfläche wird angezeigt, wenn ein Abonnement verwendet wird.


Fenster Schutz

Kennwortschutz aktivieren (empfohlen)

Dieses Kontrollkästchen aktiviert / deaktiviert den Kennwortschutz für die Daten im Backup.

Wenn dieses Kontrollkästchen aktiviert ist, muss ein Kennwort angegeben werden, um Daten aus dem Backup wiederherzustellen. Wenn dieses Kontrollkästchen deaktiviert ist, steht die Wiederherstellung von Backup-Daten allen Benutzern zur Verfügung.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Kennwort

Kennwort für den Zugriff auf Daten im Backup.

Dieses Feld ist verfügbar, wenn das Kontrollkästchen Kennwortschutz aktivieren aktiviert ist.

Kennwort bestätigen

Wiederholen des Kennworts, das im Feld Kennwort eingegeben wurde.


Fenster Dateiversionen

Anzahl der Dateiversionen begrenzen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der die Anzahl der Dateiversionen im Backup begrenzt wird. Wenn diese Funktion aktiviert ist, dürfen sich im Speicher so viele Dateiversionen befinden, wie im Feld Anzahl der zu speichernden Versionen festgelegt wurde.

Wenn dieses Kontrollkästchen aktiviert ist, wird bei der nächsten Backup-Aufgabe die älteste Kopie durch die neueste ersetzt.

Wenn eine Datei seit der letzten Sicherung unverändert geblieben ist, wird bei der folgenden Aufgabenausführung keine neue Sicherungskopie für sie angelegt.

Wenn dieses Kontrollkästchen deaktiviert ist, werden alle Sicherungskopien beibehalten.

Das Kontrollkästchen ist standardmäßig aktiviert und im Feld Anzahl der zu speichernden Versionen ist der Wert 1 eingestellt.

Anzahl der zu speichernden Versionen

Maximale Anzahl unterschiedlicher Versionen einer Datei im Backup.

Standardmäßig ist der Wert 1 eingestellt.

Dieses Feld ist verfügbar, wenn das Kontrollkästchen Anzahl der Dateiversionen begrenzen aktiviert ist.

Speicherdauer für Dateiversionen begrenzen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der veraltete Dateiversionen aus dem Backup gelöscht werden. Wenn diese Funktion aktiviert ist, werden veraltete Dateiversionen nach Ablauf des Zeitraums, der im Feld Speicherdauer für alte Versionen angegeben ist, aus dem Backup gelöscht.

Wenn dieses Kontrollkästchen aktiviert ist, werden Sicherungskopien nach Ablauf des festgelegten Zeitraums aus dem Backup gelöscht.

Wenn dieses Kontrollkästchen deaktiviert ist, bleiben Sicherungskopien unbefristet gespeichert.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Speicherdauer für alte Versionen

Zeitraum, nach dessen Ablauf Sicherungskopien aus dem Backup gelöscht werden.

Standardmäßig ist ein Wert von 60 Tagen eingestellt.

Dieses Feld ist verfügbar, wenn das Kontrollkästchen Speicherdauer für Dateiversionen begrenzen aktiviert ist.


Fenster Übersicht

Name des Speichers

Dieses Feld enthält den Namen des Backup-Speichers.


Inhalt

Im Block Kategorien für Dateien werden die Kategorien für Dateien angezeigt, für die Sicherungskopien angelegt werden können. Außerdem werden hier die Gesamtgröße der Dateien und die Anzahl der Dateien in den einzelnen Kategorien genannt.

Alle einblenden | Alle ausblenden

Im Block Ort der Dateien können Sie Ordner hinzufügen oder löschen, in denen sich Sicherungskopien befinden.

Desktop

Dieser Link öffnet das Fenster Ausgewählte Dateien anzeigen auf der Registerkarte Ort der Dateien. Dort können Sie die auf dem Desktop zur Sicherung ausgewählten Dateien anzeigen.

Eigene Dokumente

Dieser Link öffnet das Fenster Ausgewählte Dateien anzeigen auf der Registerkarte Ort der Dateien. Dort können Sie die im Ordner Eigene Dokumente zur Sicherung ausgewählten Dateien anzeigen.

Schaltfläche Löschen

Durch Klick auf die Schaltfläche Löschen neben einem Ordnernamen werden der Ordner und die darin enthaltenen Dateien von der Backup-Aufgabe ausgeschlossen.

Ordner hinzufügen

Diese Schaltfläche öffnet das Fenster Ordner auswählen. Im Fenster Ordner auswählen können Sie einen Ordner mit Dateien auswählen, für die Sicherungskopien angelegt werden sollen.

Im Block Kategorien für Dateien werden die Kategorien für Dateien angezeigt, für die Sicherungskopien angelegt werden können. Außerdem werden hier die Gesamtgröße der Dateien und die Anzahl der Dateien in den einzelnen Kategorien genannt.

Liste der Kategorien für Dateien

Enthält die Kategorien für Dateien, für die Sicherungskopien angelegt werden, wenn die Backup-Aufgabe ausgeführt wird.

Für jede Kategorie werden folgende Informationen genannt:

  • Name der Kategorie
  • Anzahl der Dateien in dieser Kategorie, für die Sicherungskopien angelegt werden.
  • Gesamtgröße der Dateien in dieser Kategorie

<Anzahl der Dateien>

Dieser Link öffnet das Fenster Ausgewählte Dateien anzeigen. Dort können Sie die zur Sicherung ausgewählten Dateien nach Ort und nach Kategorien anzeigen.

Editor für Kategorien

Dieser Link öffnet das Fenster Editor für Kategorien, in dem Sie Kategorien für zu sichernde Dateien hinzufügen oder ändern können.

Erweitert

Dieser Link öffnet eine Liste mit Dateitypen (Versteckte Dateien und Systemdateien), die in die Backup-Aufgabe aufgenommen oder von der Aufgabe ausgeschlossen werden können.

Wenn das Kontrollkästchen für einen Dateityp aktiviert ist, werden bei der Ausführung der Backup-Aufgabe für Dateien dieses Typs Sicherungskopien angelegt.

Wenn das Kontrollkästchen für einen Dateityp deaktiviert ist, werden bei der Ausführung der Backup-Aufgabe für Dateien dieses Typs keine Sicherungskopien angelegt.

Die Kontrollkästchen sind standardmäßig aktiviert.


Fenster Backup

Erstellen

Mit dieser Schaltfläche wird der Assistent zum Erstellen eines Backup-Speichers gestartet.

Verbinden

Mit dieser Schaltfläche wird das Fenster Speicher verbinden geöffnet, in dem Sie einen bereits vorhandenen Backup-Speicher verbinden können.

Ändern

Mit dieser Schaltfläche wird der Assistent zum Erstellen eines Backup-Speichers gestartet, mit dem die zuvor festgelegten Einstellungen des Backup-Speichers geändert werden können.

Leeren

Mit dieser Schaltfläche wird das Fenster Speicher leeren geöffnet, in dem Sie überflüssige Sicherungskopien aus dem Backup löschen können.

Löschen

Mit dieser Schaltfläche wird der Assistent zum Löschen eines Speichers gestartet.

Liste der Speicher

Enthält die erstellten Backup-Speicher. Für jeden Speicher werden die Gesamtgröße und der belegte Platz des Speichers genannt.

Die Liste enthält einen standardmäßigen Speicher auf Laufwerk ?:\.


Fenster Zeitplan

Aufgabe beim Anschließen eines Wechseldatenträgers starten

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, die automatisch eine Backup-Aufgabe startet, wenn ein Wechseldatenträger, auf dem sich ein Backup-Speicher befindet, an den Computer angeschlossen wird.

Wenn dieses Kontrollkästchen aktiviert ist, startet Kaspersky PURE die Aufgabe, sobald ein Wechseldatenträger an den Computer angeschlossen wird.

Wenn dieses Kontrollkästchen deaktiviert ist, startet Kaspersky PURE die Aufgabe nicht, falls ein Wechseldatenträger an den Computer angeschlossen wird.

Das Kontrollkästchen ist standardmäßig aktiviert.

Aufgabe nach Zeitplan starten

Das Kontrollkästchen aktiviert / deaktiviert eine Funktion, die eine Backup-Aufgabe nach festem Zeitplan startet.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Intervall

Legt das Intervall fest, in dem die Aufgabe nach Zeitplan gestartet wird.

Diese Einstellung ist verfügbar, wenn das Kontrollkästchen Aufgabe nach Zeitplan starten aktiviert ist.

Folgende Zeitplanvarianten sind möglich:

  • Minuten Das Zeitintervall zwischen den Aufgabenstarts beträgt eine bestimmte Anzahl von Minuten.

    Für diesen Wert steht der Parameter Alle N Minuten ausführen zur Verfügung. Dieser gibt das Intervall in Minuten vor. Der Maximalwert beträgt 59 Minuten. Standardmäßig ist ein Wert von 5 Minuten eingestellt.

  • Stunden Das Intervall zwischen den Aufgabenstarts wird in Stunden festgelegt.

    Für diesen Wert steht der Parameter Alle N Stunden ausführen zur Verfügung. Dieser gibt das Intervall in Stunden vor. Der Maximalwert beträgt 23 Stunden. Standardmäßig ist ein Wert von 1 Stunde eingestellt.

  • Tage Das Zeitintervall zwischen den Aufgabenstarts beträgt eine bestimmte Anzahl von Tagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen alle Dies legt das Intervall in Tagen fest. Standardmäßig ist ein Wert von 7 Tagen eingestellt.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist die aktuelle Uhrzeit des Computers eingestellt.
  • Jede Woche Der Aufgabenstart erfolgt an bestimmten Wochentagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Frequenz Die Kontrollkästchen aktivieren / deaktivieren den Aufgabenstart an den ausgewählten Wochentagen.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist die aktuelle Uhrzeit des Computers eingestellt.
  • Zum festgelegten Zeitpunkt Der Aufgabenstart erfolgt an den ausgewählten Tagen zur festgelegten Uhrzeit.

    Für diesen Wert steht der Parameter Startdatum und Startzeit zur Verfügung. Er legt den Tag und die Uhrzeit für den automatischen Aufgabenstart durch Kaspersky PURE fest. Das Datum wird im Format dd / mm / yy, die Uhrzeit im Format – hh:mm:ss angegeben. Standardmäßig sind das aktuelle Datum und die aktuelle Uhrzeit eingestellt.

  • Jeden Monat Der Aufgabenstart erfolgt einmal monatlich am angegebenen Tag zu einer festgelegten Uhrzeit.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen jeden N Tag des Monats Er legt den Tag des Monats fest, an dem Kaspersky PURE die Aufgabe automatisch starten soll. Als Standardwert gilt Ausführen jeden 1 Tag des Monats.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist die aktuelle Uhrzeit des Computers eingestellt.
  • Nach dem Programmstart Die Aufgabe wird jedes Mal beim Start von Kaspersky PURE ausgeführt.

    Für diesen Wert steht der Parameter Starten nach zur Verfügung. Er gibt an, wie viele Minuten nach dem Start von Kaspersky PURE die Aufgabe automatisch gestartet werden soll. Standardmäßig ist ein Wert von 0 Minuten eingestellt.

Übersprungene Aufgaben starten

Es kann vorkommen, dass ein Aufgabenstart nicht möglich ist (wenn beispielsweise der Computer ausgeschaltet war). Dieses Kontrollkästchen aktiviert / deaktiviert den automatischen Aufgabenstart, sobald dieser möglich ist.

Wenn dieses Kontrollkästchen deaktiviert ist, startet Kaspersky PURE übersprungene Aufgaben nicht, sondern führt die nächste Aufgabe nach Zeitplan durch.

Diese Funktion steht für alle Zeitplanvarianten zur Verfügung, außer für die Intervalle Stunden, Minuten und Nach dem Programmstart.

Das Kontrollkästchen ist standardmäßig aktiviert.


Übersicht

Aufgabenname

Dieses Feld enthält den Namen einer Backup-Aufgabe.

Aufgabe nach Abschluss des Assistenten starten

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, die die Backup-Aufgabe automatisch startet, nachdem der Assistent abgeschlossen wurde.

Wenn dieses Kontrollkästchen aktiviert ist, startet Kaspersky PURE die Aufgabe, nachdem der Assistent abgeschlossen wurde.

Wenn dieses Kontrollkästchen deaktiviert ist, startet Kaspersky PURE die Aufgabe nach Zeitplan, nachdem der Assistent abgeschlossen wurde. Außerdem können Sie die Aufgabe jederzeit manuell starten.

Das Kontrollkästchen ist standardmäßig aktiviert.


Fenster Wiederherstellung

In ursprünglichen Ordner

Wiederherstellungsmodus, in dem Kaspersky PURE Dateien in dem Ordner wiederherstellt, in dem sie zum Sicherungszeitpunkt gespeichert waren.

Dieser Wiederherstellungsmodus gilt als Standard.

In folgenden Ordner

Wiederherstellungsmodus, in dem Kaspersky PURE Dateien in dem Ordner wiederherstellt, der im Feld Ordner auswählen angegeben wird.

Standardmäßig ist der Modus In ursprünglichen Ordner ausgewählt.

Ordner auswählen

Dieses Feld enthält den Pfad des Ordners, in dem Daten wiederhergestellt werden sollen.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Ordner auswählen. In diesem Fenster können Sie einen Ordner auswählen, in dem Daten wiederhergestellt werden sollen.


Abschnitt Backup

Backup-Aufgabe erstellen

Mit dieser Schaltfläche wird der Assistent zum Erstellen einer Backup-Aufgabe gestartet.

Liste der Backup-Aufgaben

Enthält die erstellten Backup-Aufgaben. Für jede Aufgabe werden Informationen über den verwendeten Backup-Speicher, den Startmodus und die verfügbaren Aktionen angezeigt.

Die Liste ist standardmäßig leer.

Start

Durch Klick auf diese Schaltfläche wird die Sicherung von Dateien gestartet. Dabei werden die Dateien gesichert, die in den Backup-Einstellungen festgelegt wurden. Die Sicherung erfolgt in dem Speicher, der für diese Aufgabe ausgewählt wurde.

Diese Schaltfläche wird angezeigt, wenn die Backup-Aufgabe nicht ausgeführt wird.

Abbrechen

Mit dieser Schaltfläche wird eine laufende Backup-Aufgabe abgebrochen.

Diese Schaltfläche wird angezeigt, wenn die Backup-Aufgabe ausgeführt wird.

Ändern

Mit dieser Schaltfläche wird der Assistent zum Erstellen einer Backup-Aufgabe gestartet, in dem die zuvor festgelegten Einstellungen für die Aufgabe geändert werden können.

Löschen

Mit dieser Schaltfläche wird eine Backup-Aufgabe gelöscht.

<Name des Speichers>

Dieser Link öffnet das Fenster Einstellungen für Speicher <Name des Speichers> ändern. Dort können Sie die Anzahl der Dateiversionen und die Speicherdauer für die Versionen festlegen, sowie den Namen des Speichers ändern.

<Startmodus>

Dieser Link öffnet den Assistenten zum Erstellen einer Backup-Aufgabe, in dem der Startzeitplan für diese Aufgabe geändert werden kann.


Daten nach Kategorien auswählen

Liste der Kategorien für Dateien

Enthält Kategorien für Dateien, für die Sicherungskopien angelegt werden. Wenn eine Kategorie aus der Liste ausgewählt wird, erscheint im rechten Fensterbereich eine Liste der Dateien, die zur ausgewählten Kategorie gehören.

Liste der Dateien

Enthält die Dateien der angegebenen Kategorie, die für die Sicherung ausgewählt wurden.

Das Kontrollkästchen neben dem Dateinamen nimmt die Datei in die Backup-Aufgabe auf / schließt die Datei von der Backup-Aufgabe aus.

Wenn dieses Kontrollkästchen aktiviert ist, erstellt Kaspersky PURE beim Ausführen der Backup-Aufgabe Sicherungskopien für diese Datei.

Wenn dieses Kontrollkästchen deaktiviert ist, erstellt Kaspersky PURE beim Ausführen der Backup-Aufgabe keine Sicherungskopien für diese Datei.


Fenster Ordner wählen

Ordner

Dieses Feld enthält den Pfad eines Ordners mit Dateien, für die Sicherungskopien angelegt werden sollen.


Abschnitt Wechseldatenträger

Liste der Wechseldatenträger

Enthält portable Geräte, die mit dem Computer verbunden sind (beispielsweise Speicherkarten und CDs). Für jeden Datenträger werden die Gesamtgröße und der belegte Platz genannt.

Wiederherstellungs-Tool Kaspersky Restore Utility in den Speicher kopieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der das Wiederherstellungs-Tool Kaspersky Restore Utility im Backup auf einem Wechseldatenträger gespeichert wird. Mit diesem Tool können die Backup-Daten auf einem beliebigen Computer wiederhergestellt werden, auch wenn Kaspersky PURE nicht installiert ist.


Fenster Daten wiederherstellen aus Speicher

Backup-Aufgabe

Enthält Backup-Aufgaben, bei deren Ausführung Sicherungskopien im Backup angelegt wurden.

Datum

Enthält Datum und Uhrzeit für jede Ausführung der Aufgabe, die in der Liste Backup-Aufgabe ausgewählt wurde.

Kategorie

Enthält Kategorien für Dateien, für die Sicherungskopien im Backup angelegt wurden.

Suche

Feld zur Suche nach Dateien mithilfe der ersten Buchstaben des Dateinamens.

Dieses Feld ist verfügbar, wenn die Dateien als Liste angezeigt werden.

Öffnen

Mit dieser Schaltfläche wird die neueste Version der ausgewählten Datei geöffnet.

Versionen

Diese Schaltfläche öffnet das Fenster Versionen, in dem alle Versionen der ausgewählten Datei angezeigt werden, die zur Wiederherstellung verfügbar sind.

Als Liste anzeigen / Ordnerstruktur anzeigen

Mit dieser Schaltfläche wird die Ansicht der Dateiliste geändert (Ordnerstruktur oder alphabetische Dateiliste).

Standardmäßig wird eine Ordnerstruktur angezeigt und die Schaltfläche Als Liste anzeigen ist sichtbar.

Liste der Dateien

Enthält die Dateien, die zur Wiederherstellung verfügbar sind.

Das Kontrollkästchen neben dem Dateinamen nimmt die Datei in die Wiederherstellung auf / schließt die Datei von der Wiederherstellung aus.

Wenn dieses Kontrollkästchen aktiviert ist, wird bei der Datenwiederherstellung die neueste Version dieser Datei wiederhergestellt.

Wenn dieses Kontrollkästchen deaktiviert ist, stellt Kaspersky PURE diese Datei nicht wiederher.

Daten wiederherstellen

Diese Schaltfläche öffnet das Fenster Wiederherstellung, in dem Sie die Wiederherstellungseinstellungen auswählen können.


Fenster Speicher leeren

Dateiversionen, erstellt vor dem

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, die aus dem Backup Sicherungskopien löscht, die vor einem bestimmten Datum angelegt wurden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Frühere Dateiversionen. Legen Sie fest, wie viele Versionen einschließlich der letzten Version beibehalten werden sollen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, von der die älteren Versionen von Sicherungskopien einschließlich der neuesten Version beibehalten werden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Sicherungskopien der vom Computer gelöschten Dateien

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der die Sicherungskopien jener Dateien gelöscht werden, die vom Computer gelöscht worden sind.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Fenster Inhalt

Speichern

Methode zum Löschen eines Speichers, bei dem die Daten aus dem Backup auf dem ursprünglichen Datenträger verbleiben. Dabei wird der Speicher aus der Liste entfernt, kann aber verbunden werden.

Diese Methode zum Löschen eines Speichers ist standardmäßig ausgewählt.

Löschen

Methode zum Löschen eines Speichers, bei dem die Daten unwiderruflich aus dem Backup gelöscht werden.


Fenster Aufgaben

Nicht löschen

Methode zum Löschen eines Speichers. Dabei werden die Backup-Aufgaben beibehalten, die diesen Speicher verwenden, für die Ausführung der Aufgaben muss aber ein anderer Speicher angegeben werden.

Diese Methode zum Löschen eines Speichers ist standardmäßig ausgewählt.

Löschen

Methode zum Löschen eines Speichers. Dabei werden die Backup-Aufgaben gelöscht, die diesen Speicher verwenden.


Fenster Übersicht

Beenden

Bei Klick auf diese Schaltfläche löscht Kaspersky PURE den Backup-Speicher nach den ausgewählten Einstellungen.


Fenster Dateiversionen

Dateiversion wiederherstellen

Diese Schaltfläche öffnet das Fenster Wiederherstellung, in dem Sie die Wiederherstellungseinstellungen auswählen können.

Dateiversion öffnen

Diese Schaltfläche öffnet die ausgewählte Dateiversion.

Liste der Dateiversionen

Enthält die Versionen einer Datei. Für jede Version werden Datum und Uhrzeit der Speicherung genannt.


Fenster Kategorien-Editor

Kategorie hinzufügen

Mit dieser Schaltfläche wird das Fenster Neue Kategorie geöffnet, in dem Sie eine neue Dateikategorie hinzufügen können.

Erweiterung hinzufügen

Diese Schaltfläche öffnet das Fenster Neue Erweiterung. In diesem Fenster können Sie eine Erweiterung für Dateien hinzufügen, für die Sicherungskopien angelegt werden sollen.

Ändern

Diese Schaltfläche öffnet das Fenster Kategorie ändern oder Erweiterung ändern, in dem Sie die Einstellungen für eine zuvor erstellte Kategorie oder Erweiterung ändern können.

Diese Schaltfläche wird für Kategorien und Erweiterungen nicht angezeigt, wenn diese standardmäßig im Kategorien-Editor erstellt worden sind.

Löschen

Mit dieser Schaltfläche wird eine ausgewählte Kategorie oder Erweiterung aus der Liste entfernt.

Diese Schaltfläche wird für Kategorien und Erweiterungen nicht angezeigt, wenn diese standardmäßig im Kategorien-Editor erstellt worden sind.

Standard

Mit dieser Schaltfläche werden die Kategorien und Erweiterungen im Kategorien-Editor auf die Standardwerte zurückgesetzt.

Liste der Kategorien für Dateien

Enthält Kategorien für Dateien, für die Sicherungskopien angelegt werden. Wenn eine Kategorie aus der Liste ausgewählt wird, erscheint im rechten Fensterbereich eine Liste der Dateierweiterungen, die zur ausgewählten Kategorie gehören.

Liste für Dateierweiterungen

Enthält Dateierweiterungen, die zu dieser Kategorie gehören.

Wenn das Kontrollkästchen für eine Erweiterung aktiviert ist, werden für Dateien dieses Typs Sicherungskopien angelegt.

Wenn das Kontrollkästchen für eine Erweiterung deaktiviert ist, werden Dateien dieses Typs nicht gesichert.


Daten nach ihrem Ort auswählen

Pfad

Enthält die Orte der Dateien, für die Sicherungskopien angelegt werden sollen.

Schaltfläche Zurück

Bei Klick auf die Schaltfläche Zurück wird in der Liste Pfad der zuletzt ausgewählte Ort angezeigt.

Schaltfläche Schaltfläche Aufwärts

Bei Klick auf die Schaltfläche Schaltfläche Aufwärts wird in der Liste Pfad der Ordner angezeigt, der sich auf der nächsthöheren Ebene befindet.

Im Block Ort der Dateien können Sie einen Ort für Dateien auswählen, für die Sicherungskopien angelegt werden sollen.

Liste der Dateien

Diese Liste enthält Dateien, die am angegebenen Ort zur Sicherung ausgewählt wurden.

Das Kontrollkästchen neben dem Dateinamen nimmt die Datei in die Backup-Aufgabe auf / schließt die Datei von der Backup-Aufgabe aus.

Wenn dieses Kontrollkästchen aktiviert ist, erstellt Kaspersky PURE beim Ausführen der Backup-Aufgabe Sicherungskopien für diese Datei.

Wenn dieses Kontrollkästchen deaktiviert ist, erstellt Kaspersky PURE beim Ausführen der Backup-Aufgabe keine Sicherungskopien für diese Datei.


Verwendung des Internets

Im Block Verwendung des Internets kontrollieren können Sie die Zeit beschränken, die ein ausgewählter Benutzer im Internet verbringen darf.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert für das ausgewählte Benutzerkonto die Kontrolle über die Verwendungsdauer für das Internet.

Wenn das Kontrollkästchen aktiviert ist, werden für das ausgewählte Benutzerkonto Informationen über die Internetverbindungen im Bericht über Arbeitszeit im Internet aufgezeichnet.

Außerdem kann die tägliche Gesamtdauer für die Verwendung des Internets begrenzt werden. Dafür muss der Kalender verwendet und das Kontrollkästchen Verwendung an angegebenen Wochentagen beschränken aktiviert werden.

Wenn dieses Kontrollkästchen nicht aktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über die Verwendung des Internets geführt und der Benutzer kann ohne Zeitbeschränkung im Internet arbeiten.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Verwendung an angegebenen Wochentagen beschränken

Dieses Kontrollkästchen aktiviert / eine Beschränkung, die für die Verwendung des Internets an bestimmten Wochentagen und in festgelegten Zeiträumen gilt.

Wenn das Kontrollkästchen aktiviert ist, können Sie einen Zeitplan für die Verwendung des Internets anpassen:  Sie können für jeden Wochentag einen oder mehrere Zeitabschnitte festlegen, in denen die Verwendung des Internets erlaubt oder verboten ist, wobei berücksichtigt wird, ob die tägliche Gesamtdauer für den Aufenthalt im Internet beschränkt ist.

Der Zeitplan für die Verwendung des Internets wird mithilfe einer Tabelle angepasst. Die Tabellenzeilen entsprechen den Wochentagen, die Spalten jeweils einem Zeitraum von 1 Stunde. Abhängig von den Regionsoptionen, die in Ihrem Betriebssystem eingestellt sind, kann die Zeitskala das 12- und 24-Stundenformat besitzen. Die Farben der Tabellenzellen symbolisieren die festgelegten Beschränkungen. Grau bedeutet, der Zugriff auf das Internet ist verboten, Grün – der Zugriff ist erlaubt.

Wenn das Kontrollkästchen deaktiviert ist, wird der für Beschränkungen festgelegte Zeitplan ignoriert.

Das Kontrollkästchen ist standardmäßig aktiviert.

Tägliche Verwendungsdauer beschränken

Dieses Kontrollkästchen aktiviert / deaktiviert die Zeitbeschränkung für die tägliche Verwendung des Internets.

Wenn das Kontrollkästchen aktiviert ist, können Sie festlegen, wie lange täglich im Internet gearbeitet werden darf. Die Gesamtdauer der Arbeit wird im Format hh:mm angegeben.

Wenn das Kontrollkästchen deaktiviert ist, ist die tägliche Gesamtdauer für die Verwendung des Internets unbeschränkt.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Besuch von Webseiten kontrollieren

Im Block Besuch von Webseiten kontrollieren können Sie für einen Benutzer den Zugriff auf Webseiten in Abhängigkeit des Inhalts beschränken.

Sichere Suche aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert den Modus für sichere Suche, der bei der Arbeit mit Suchmaschinen zum Einsatz kommt.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert für das ausgewählte Benutzerkonto die Kontrolle über den Besuch von Webseiten.

Wenn dieses Kontrollkästchen aktiviert ist, werden für das ausgewählte Benutzerkonto Informationen über die besuchten Webseiten im Bericht über besuchte Webseiten aufgezeichnet. Außerdem können Sie den Zugriff auf bestimmte Webseiten-Kategorien verbieten / erlauben und eine Liste mit Ausnahmen anpassen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Webseiten verbieten können Sie die Kategorien für Webseiten auswählen, auf die der Zugriff blockiert werden soll. Außerdem kann hier eine Liste mit Ausnahmen angelegt werden.

Folgende Webseiten-Kategorien verbieten

Blockierung des Zugriffs zu Webseiten der ausgewählten Kategorien.

Alle markieren

Mit diesem Link werden gleichzeitig die Kontrollkästchen für alle Webseiten-Kategorien aktiviert, auf die der Zugriff blockiert werden soll.

Alle entfernen

Mit diesem Link werden gleichzeitig die Kontrollkästchen für alle Webseiten-Kategorien deaktiviert, auf die der Zugriff blockiert werden soll.

Liste der Webseiten-Kategorien

Wenn das Kontrollkästchen für den Namen einer Kategorie aktiviert ist, blockiert Kaspersky PURE den Zugriff auf Seiten, die dieser Kategorie angehören.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Besuch aller Webseiten verbieten, außer wenn durch Ausnahmeliste erlaubt

Besuch aller Webseiten verbieten, außer wenn durch Ausnahmeliste erlaubt

Ausnahmen

Diese Schaltfläche öffnet das Fenster Verbotene Webseiten: Ausnahmen:. Ausnahmen. In diesem Fenster können Sie eine Liste mit Webseiten anlegen und ändern. Der Zugriff auf diese Seiten wird erlaubt / verboten, wobei die Parameter ignoriert werden, die für die Inhaltskontrolle von Webseiten gelten.


Berichte

Der Block Allgemeine Statistik über die Kontrolle des Benutzerkontos bietet einen generellen Bericht über die Arbeit der Kindersicherung.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Internet

Dieser Block enthält eine Statistik über den Besuch von Webseiten und den Datei-Download aus dem Internet. Die Statistik ist nach der Beliebtheit der Webseiten und nach Kategorien angeordnet. Außerdem können Sie sich hier über die Gesamtzahl der blockierten Versuche zum Besuch von verbotenen Webseiten und zum Datei-Download informieren.

Kommunikation

Dieser Block enthält eine Statistik für die Kommunikation über Instant Messenger und soziale Netzwerke. Die Statistik bezieht sich auf einen Benutzer und einen bestimmten Berichtszeitraum.

Enthält folgende Informationen:

  • Gesamtzahl der Nachrichten
  • Anzahl der blockierten Nachrichten
  • Anzahl der in Nachrichten gefundenen persönlichen Daten
  • Anzahl der in Nachrichten gefundenen Schlüsselwörter

Computer

Dieser Block nennt für den Berichtszeitraum die Gesamtzahl der blockierten Programme und die Verwendungsdauer des Computers.


Computerbenutzer

Dieses Fenster enthält eine Liste der Computerbenutzer. Sie können folgende Informationen über die Benutzer anzeigen:

  • Bild für das Benutzerkonto, das in den Einstellungen der Kindersicherung gewählt wurde.
  • Alias des Benutzers

Kontrollstufe auswählen

Diese Schaltfläche öffnet ein Fenster, in dem Sie eine Sicherheitsstufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn die Kindersicherung deaktiviert ist.

Datenerfassung

Diese Schaltfläche öffnet ein Menü, in dem folgende Punkte verfügbar sind:

  • Kontrolle ausschalten Bei Auswahl dieses Punkts wird die Kindersicherung für diesen Benutzer deaktiviert.
  • Kontrollstufe auswählen Mit diesem Punkt wird ein Fenster geöffnet, in dem Sie eine Stufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn die Kindersicherung im Datenerfassungsmodus arbeitet.

Profil "Kind"

Diese Schaltfläche öffnet ein Menü, in dem folgende Punkte verfügbar sind:

  • Kontrolle ausschalten Bei Auswahl dieses Punkts wird die Kindersicherung für diesen Benutzer deaktiviert.
  • Kontrollstufe auswählen Mit diesem Punkt wird ein Fenster geöffnet, in dem Sie eine Stufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn für den Benutzer das Profil "Kind" ausgewählt wurde.

Profil "Jugendlicher"

Diese Schaltfläche öffnet ein Menü, in dem folgende Punkte verfügbar sind:

  • Kontrolle ausschalten Bei Auswahl dieses Punkts wird die Kindersicherung für diesen Benutzer deaktiviert.
  • Kontrollstufe auswählen Mit diesem Punkt wird ein Fenster geöffnet, in dem Sie eine Stufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn für den Benutzer das Profil "Jugendlicher" ausgewählt wurde.

Einstellungen und Berichte

Diese Schaltfläche öffnet ein Fenster, in dem Sie Einschränkungen für die Kindersicherung anpassen und Berichte über die Arbeit des Benutzers am Computer und im Internet anzeigen können.


IM-Konversationen

Im Block Konversationen über Instant Messenger kontrollieren können Sie die Konversationen über Instant Messenger für einen Benutzer beschränken.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Kontrolle der IM-Konversationen für das ausgewählte Benutzerkonto.

Wenn das Kontrollkästchen aktiviert ist, werden für das ausgewählte Benutzerkonto Informationen über alle empfangenen und gesendeten Nachrichten im Bericht für Konversationen über Instant Messenger aufgezeichnet. Außerdem können Sie Listen für erlaubte und verbotene Kontakte erstellen.

Wenn das Kontrollkästchen deaktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über blockierte Nachrichten geführt und der Benutzer kann mit allen Kontakten uneingeschränkt IM-Konversationen führen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Liste Kontakte

Enthält die Kontaktdaten von Benutzern, mit denen Konversationen verboten / erlaubt sind. Als Kontakt können Sie die Nummer eines Benutzerkontos für Instant Messenger oder die E-Mail-Adresse eines Benutzers angeben.

Kontakt hinzufügen

Diese Schaltfläche öffnet das Fenster Neuer Kontakt, in dem ein neuer Kontakt hinzugefügt werden kann.

Verbieten / Erlauben

Mit dieser Schaltfläche wird die Korrespondenz mit einem Kontakt verboten / erlaubt.

In der Standardeinstellung ist die Korrespondenz mit allen Kontakten erlaubt.

Konversationen anzeigen

Diese Schaltfläche öffnet das Fenster Konversationen, in dem der Text einer Konversation mit einem ausgewählten Benutzer angezeigt werden kann.

Löschen

Mit dieser Schaltfläche wird der gewählte Kontakt aus der Liste gelöscht.

Konversationen mit Kontakten verbieten, die nicht auf der Liste stehen

Dieses Kontrollkästchen aktiviert / deaktiviert das Kommunikationsverbot für alle Kontakte unter Ausnahme von erlaubten Kontakten.

Wenn das Kontrollkästchen aktiviert ist, kann der Benutzer nur mit Kontakten kommunizieren, mit denen die Kommunikation erlaubt ist.

Wenn das Kontrollkästchen deaktiviert ist, kann der Benutzer nur mit Kontakten kommunizieren, mit denen die Kommunikation nicht verboten ist.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Persönliche Daten

Im Block Senden von persönlichen Daten kontrollieren können Sie für einen Benutzer das Senden von Daten beschränken, die persönliche Informationen enthalten. Dies bezieht sich auf Instant Messenger, soziale Netzwerke und auf den Datenversand über Webseiten.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert für das ausgewählte Benutzerkonto das Senden persönlicher Informationen.

Wenn das Kontrollkästchen aktiviert ist, werden Informationen über alle empfangenen und gesendeten Nachrichten, die persönliche Daten enthalten, im Bericht über das Senden persönlicher Daten aufgezeichnet. Außerdem können Sie eine Liste mit Einträgen anlegen, die vertrauliche Informationen enthalten (Adresse, Telefonnummer usw.).

Wenn das Kontrollkästchen deaktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über Versuche zum Senden persönlicher Daten geführt und der Benutzer kann uneingeschränkt persönliche Daten versenden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Persönliche Daten

Diese Liste enthält Einträge mit vertraulichen Informationen, die nicht verschickt werden dürfen. Sie können die Einträge der Liste ändern.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Persönliche Daten, in dem Sie der Liste einen neuen Eintrag mit persönlichen Daten hinzufügen können.

Ändern

Diese Schaltfläche öffnet das Fenster Persönliche Daten, in dem Sie einen Eintrag mit persönlichen Daten ändern können.

Löschen

Mit dieser Schaltfläche wird ein ausgewählter Eintrag über persönliche Daten aus der Liste gelöscht.


Schlüsselwörter

Im Block Verwendung von Schlüsselwörtern kontrollieren können Sie die Verwendung bestimmter Wörter und Phrasen überwachen. Dies bezieht sich auf die Konversationen des Benutzers über Instant Messenger, soziale Netzwerke und auf den Datenversand über Webseiten.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert für das ausgewählte Benutzerkonto die Kontrolle von Schlüsselwörtern.

Wenn das Kontrollkästchen aktiviert ist, werden Informationen über das Vorhandensein von Schlüsselwörtern in Nachrichten für das ausgewählte Benutzerkonto im Bericht über die Verwendung von Schlüsselwörtern angezeigt. Außerdem können Sie eine Liste mit Schlüsselwörtern und Phrasen anlegen, deren Vorhandensein in den Konversationen eines Benutzers kontrolliert werden soll.

Wenn das Kontrollkästchen deaktiviert ist, wird für das ausgewählte Benutzerkonto kein Bericht über Schlüsselwörter geführt, die in Nachrichten vorkommen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Schlüsselwörter

Diese Liste enthält Schlüsselwörter und Phrasen, deren Vorkommen in Konversationen überwacht werden soll. Sie können die Wörter und Phrasen in der Liste ändern.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Schlüsselwort, in dem ein neues Schlüsselwort oder eine Phrase hinzugefügt werden kann.

Ändern

Diese Schaltfläche öffnet das Fenster Schlüsselwort, in dem ein Schlüsselwort oder eine Phrase aus der Liste ausgewählt und geändert werden kann.

Löschen

Mit dieser Schaltfläche wird das ausgewählte Schlüsselwort oder die Phrase aus der Liste gelöscht.


Verwendung des Computers

Im Block Arbeitszeit mit dem Computer kontrollieren können Sie die Verwendungsdauer des Computers für einen ausgewählten Benutzer einschränken.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Kontrolle der Verwendungsdauer für den Computer für das ausgewählte Benutzerkonto.

Wenn das Kontrollkästchen aktiviert ist, werden für das ausgewählte Benutzerkonto Informationen über die am Computer verbrachte Zeit im Bericht über Arbeitszeit mit dem Computer aufgezeichnet.

Außerdem kann die tägliche Arbeitszeit auf dem Computer begrenzt werden. Dafür muss der Kalender verwendet und das Kontrollkästchen Verwendung an angegebenen Wochentagen beschränken aktiviert werden.

Wenn dieses Kontrollkästchen nicht aktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über die Verwendung des Computers geführt und der Benutzer kann ohne Zeitbeschränkung am Computer arbeiten.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Verwendung an angegebenen Wochentagen beschränken

Dieses Kontrollkästchen aktiviert / deaktiviert eine Beschränkung, die für die Verwendung des Computers an bestimmten Wochentagen und in festgelegten Zeiträumen gilt.

Wenn das Kontrollkästchen aktiviert ist, können Sie einen Zeitplan für die Verwendung des Computers anpassen: Sie können für jeden Wochentag einen oder mehrere Zeitabschnitte festlegen, in denen die Verwendung des Computers erlaubt oder verboten ist, wobei berücksichtigt wird, ob die tägliche Gesamtdauer für die Arbeit mit dem Computer beschränkt ist.

Der Zeitplan für die Verwendung des Computers wird mithilfe einer Tabelle angepasst. Die Tabellenzeilen entsprechen den Wochentagen, die Spalten jeweils einem Zeitraum von 1 Stunde. Abhängig von den Regionsoptionen, die in Ihrem Betriebssystem eingestellt sind, kann die Zeitskala das 12- und 24-Stundenformat besitzen. Die Farben der Tabellenzellen symbolisieren die festgelegten Beschränkungen. Grau bedeutet, die Verwendung des Computers ist verboten, Grün – die Verwendung ist erlaubt.

Wenn das Kontrollkästchen deaktiviert ist, wird der für Beschränkungen festgelegte Zeitplan ignoriert.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Tägliche Verwendungsdauer beschränken

Dieses Kontrollkästchen aktiviert / deaktiviert die Zeitbeschränkung für die tägliche Verwendung des Computers.

Wenn dieses Kontrollkästchen aktiviert ist, können Sie festlegen, wie lange täglich mit dem Computer gearbeitet werden darf. Die Gesamtdauer der Arbeit wird im Format hh:mm angegeben.

Wenn dieses Kontrollkästchen deaktiviert ist, ist die tägliche Gesamtdauer für die Arbeit mit dem Computer unbeschränkt.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Verwendung von Programmen

Im Block Zu startende Programme kontrollieren können Sie den Start von Programmen einschränken.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert für das ausgewählte Benutzerkonto die Kontrolle von zu startenden Programmen.

Wenn das Kontrollkästchen aktiviert ist, werden für das ausgewählte Benutzerkonto Informationen über gestartete Programme im Bericht über gestartete Programme aufgezeichnet. Außerdem können Sie den Start bestimmter Programme verbieten oder erlauben, und den Start von erlaubten Programmen in der Liste Programme zeitlich einschränken.

Wenn das Kontrollkästchen deaktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über den Start von Programmen geführt und der Benutzer kann alle Programme uneingeschränkt starten.

Das Kontrollkästchen ist standardmäßig aktiviert.

Programme

In dieser Liste können Sie den Start von Programmen verbieten / erlauben, und die Verwendung von erlaubten Programmen zeitlich einschränken.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Programmstart kontrollieren, in dem Sie Programme zur Liste Programme hinzufügen und die Verwendung von Programmen zeitlich einschränken können.

Verbieten / Erlauben

Mit dieser Schaltfläche wird der Start eines ausgewählten Programms verboten / erlaubt.

In der Grundeinstellung ist der Start des Programms erlaubt.

Ändern

Diese Schaltfläche öffnet das Fenster Programmstart kontrollieren, in dem Sie die Einstellungen für die Verwendung eines ausgewählten Programms ändern können.

Löschen

Mit dieser Schaltfläche wird das gewählte Programm aus der Liste Programme gelöscht.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Adressenmaske (URL)

Adressenmaske (URL)

URL-Adresse / Maske der URL-Adresse einer Ressource (z.B. URL-Adresse www.virus.com).


Informationen über einen Kontakt

Aus der Kontaktliste

Diese Variante dient dazu, einen Kontakt aus der Kontaktliste hinzuzufügen, für den die Konversationen protokolliert wurden.

Für diese Variante sind folgende Felder verfügbar:

  • Suche In diesem Feld wird eine Zeichenkombination eingegeben, um die Kontakte anzuzeigen, in deren Namen diese Zeichenkombination vorkommt.
  • Kontaktliste Diese Liste enthält Telefonnummern oder E-Mail-Adressen von Kontakten, für die die Konversationen protokolliert wurden.
  • Konversationen Dieses Feld enthält den Inhalt einer Konversation mit einem Kontakt, der aus der Kontaktliste ausgewählt wurde.

Manuell

Diese Variante dient dazu, einen Kontakt manuell hinzuzufügen. Bei Auswahl dieser Variante wird ein Eingabefeld eingeblendet, in dem die Nummer eines Benutzerkontos oder die E-Mail-Adresse des Benutzers eingetragen wird, der hinzugefügt werden soll.

Für einen Kontakt, der manuell hinzugefügt wurde, werden keine Konversationen angezeigt.


Persönliche Informationen

Daten

Persönliche Daten, für die das Senden verboten oder erlaubt ist.

Beschreibung

Beschreibung, die in der Liste mit Einträgen für persönliche Daten angezeigt wird (z.B. Telefon (privat), Telefon (beruflich), PLZ).


Schlüsselwort

Schlüsselwort

Schlüsselwort oder Phrase, deren Vorkommen in den Konversationen eines Benutzers überwacht werden soll.


Verwendung des Internets

In der Liste Bericht über Arbeitszeit mit dem Computer können Sie sich über die Verwendung des Internets informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem steht hier ein Diagramm zur Verfügung, das für den Berichtszeitraum eine Übersicht über die Verwendungsdauer des Internets bietet.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Verwendung des Internets

Enthält die Internetsitzungen innerhalb des Berichtszeitraums.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informatives Ereignis [image] – Wird beim erfolgreichen Start und Abschluss einer Internetsitzung angezeigt.
  • Kritisch [image] – Wird angezeigt, wenn die Verwendung des Internets blockiert oder abgebrochen wurde (z.B. bei Überschreitung einer Zeitbeschränkung für die Internetverwendung).

Beginn der Sitzung

Spalte für den Zeitpunkt, zu dem eine Internetsitzung begonnen hat. Sie können die Liste der Sitzungen nach dieser Spalte anordnen.

Dauer

Spalte für die Verwendungsdauer des Internets ab der Verbindungsherstellung. Sie können die Liste der Sitzungen nach dieser Spalte anordnen.

Ergebnis

Spalte für das Verarbeitungsergebnis von Informationen über eine Internetsitzung. Die Einträge der Liste können nach dieser Spalte angeordnet werden.

In der Spalte Ergebnis sind folgende Werte möglich:

  • Erlaubt
  • Blockiert – Der Zugriff auf eine angegebene Ressource ist dem Benutzer durch die Einstellungen der Kindersicherung verboten.
  • Abgebrochen – Die für einen Benutzer festgelegte Verwendungsdauer für das Internet ist abgelaufen.

Filterung

  • Informatives Ereignis

    Mit dieser Schaltfläche kann die Liste nach informativen Ereignissen gefiltert werden.

  • Wichtiges Ereignis

    Mit dieser Schaltfläche kann die Liste nach wichtigen Ereignissen gefiltert werden.

  • Kritisches Ereignis

    Mit dieser Schaltfläche kann die Liste nach kritischen Ereignissen gefiltert werden.

Übersicht über die Verwendungsdauer des Internets

Diagramm mit einer Übersicht über die Verwendungsdauer des Internets für den Berichtszeitraum.


Besuch von Webseiten

In der Liste Bericht über besuchte Webseiten können Sie sich über den Besuch von Webseiten informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem zeigt ein Diagramm die Popularität der Webseiten, die am häufigsten besucht wurden.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Besuch von Webseiten

Enthält Adressen von Webseiten, die der Benutzer im Berichtszeitraum besucht hat.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informativ [image] – Diese Prioritätsstufe erhalten Ereignisse beim Besuch von erlaubten Webseiten.
  • Wichtig [image] – Diese Prioritätsstufe erhalten Ereignisse beim Besuch von unbekannten Webseiten.
  • Kritisch [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn der Zugriff auf eine Webseite blockiert wurde (z.B. beim Versuch, eine verbotene Webadresse zu öffnen, oder wenn eine Webseite einer verbotenen Kategorie angehört).

Webadresse

Spalte für die Adresse einer Webseite, die vom Benutzer besucht wurde. Sie können die Adressenliste für Webseiten nach dieser Spalte anordnen.

Zeit

Spalte für den Zeitpunkt, zu dem der Benutzer eine Webseite besucht hat. Die Adressen der Webseiten können in der Liste nach dieser Spalte angeordnet werden.

Ergebnis

Spalte für das Verarbeitungsergebnis für den Inhalt einer Webseite, die vom Besucher besucht wurde (Erlaubt / Blockiert). Sie können die Adressenliste für Webseiten nach dieser Spalte anordnen.

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Webseite verbieten / Webseite erlauben

Mit dieser Schaltfläche wird der Zugriff auf die angegebene Webseite verboten / erlaubt.

Anzahl der Besuche

Anzahl der Besuche von Webseiten im Berichtszeitraum

Populäre Webseiten

Diagramm für die Popularität von Webseiten im Hinblick auf die Besuchshäufigkeit


Download von Dateien

In der Liste Bericht über Datei-Download aus dem Internet können Sie sich über Dateien informieren, die aus dem Internet heruntergeladen wurden. Diese Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem zeigt ein Diagramm die Popularität der Webseiten, von denen am häufigsten Dateien heruntergeladen wurden.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Download von Dateien

Enthält eine Liste der Dateien, die der Benutzer im Berichtszeitraum aus dem Internet heruntergeladen hat.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informativ [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn eine Datei erfolgreich heruntergeladen wurde.
  • Kritisch [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn der Download einer Datei blockiert wurde.

Datei

Spalte für den Namen einer Datei, die vom Benutzer aus dem Internet heruntergeladen wurde. Sie können die Liste der Dateien nach dieser Spalte anordnen.

Durch Klick auf das Zeichen "+" werden ausführliche Informationen über eine heruntergeladene Datei angezeigt: Name und Typ der Datei.

Zeit

Spalte, in der die Dauer für den Datei-Download aus dem Internet angezeigt wird. Sie können die Liste nach dieser Spalte anordnen.

Ergebnis

In dieser Spalte wird das Verarbeitungsergebnis für den Datei-Download angezeigt. Sie können die Liste der Dateien nach dieser Spalte anordnen.

Mögliche Werte:

  • Erlaubt
  • Blockiert

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Kategorie verbieten / Kategorie erlauben

Mit dieser Schaltfläche wird der Download von Dateien der angegebenen Kategorie verboten / erlaubt.

Webseite verbieten / Webseite erlauben

Mit dieser Schaltfläche wird der Zugriff auf die angegebene Webseite verboten / erlaubt.

Anzahl der Downloads

Anzahl der Downloads aus dem Internet im Berichtszeitraum

Populäre Webseiten

Diagramm für die Popularität von Webseiten im Hinblick auf die Häufigkeit des Datei-Downloads


IM-Konversationen

In der Liste Bericht für Konversationen über Instant Messenger können Sie sich über alle empfangenen und gesendeten Nachrichten informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem können Sie die Konversationstexte für die einzelnen Kontakte einsehen und ein Diagramm zeigt die Popularität der Kontakte, mit denen am häufigsten kommuniziert wurde.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste IM-Konversationen

Enthält einen Bericht über die Konversationen, bei denen ein Benutzer im angegebenen Zeitraum über Instant Messenger kommuniziert hat.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informativ [image] – Diese Prioritätsstufe erhalten Ereignisse bei Konversationen mit erlaubten Kontakten.
  • Wichtig [image] – Diese Prioritätsstufe erhalten Ereignisse bei Konversationen mit unbekannten Kontakten und / oder wenn eine Nachricht Schlüsselwörter enthält.
  • Kritisch [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn Konversationen blockiert wurden (z.B. beim Versuch einer Konversation mit einem verbotenen Kontakt).

Richtung

Spalte für ein Symbol, das die Richtung einer Nachricht anzeigt (empfangen oder gesendet).

Kontakt

Spalte für den Absender oder Empfänger einer Nachricht. Sie können die Liste der Nachrichten nach dieser Spalte anordnen.

Konversationen

Spalte für den Text einer gesendeten oder empfangenen Nachricht. Sie können die Liste der Nachrichten nach dieser Spalte anordnen.

Zeit

Spalte für den Zeitpunkt, zu dem eine Nachricht gesendet oder empfangen wurde. Sie können die Liste der Nachrichten nach dieser Spalte anordnen.

Ergebnis

Diese Spalte zeigt den Nachrichtenstatus (Blockiert / Erlaubt). Der Status ist vom Verbot / von der Erlaubnis für Konversationen mit dem Absender / Empfänger dieser Nachricht abhängig. Sie können die Liste der Nachrichten nach dieser Spalte anordnen.

Grund

Spalte für den Grund, aus dem eine Nachricht blockiert / erlaubt wurde. Sie können die Liste der Nachrichten nach dieser Spalte anordnen.

Persönliche Daten

Spalte für Informationen aus der Liste der persönlichen Daten, die in einer Nachricht registriert wurden.

Schlüsselwörter

Spalte für Wörter und Phrasen aus der Liste der Schlüsselwörter, die in einer Nachricht registriert wurden.

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Verbieten / Erlauben

Mit dieser Schaltfläche wird die Korrespondenz mit einem bestimmten Benutzer verboten / erlaubt. Dabei werden die Kontakte eines Benutzers zur Liste Kontakte im Konfigurationsfenster für Konversationen hinzugefügt.

Konversationen anzeigen

Diese Schaltfläche öffnet das Fenster Konversationen. In diesem Fenster können Sie den Konversationstext für einen ausgewählten Benutzer ansehen.

Anzahl der Nachrichten

Gesamtzahl der Nachrichten, die im Berichtszeitraum empfangen wurden.

Populäre Kontakte

Diagramm, das die Popularität von Kontakten im Hinblick auf die Anzahl der gesendeten und empfangenen Nachrichten darstellt.


Persönliche Daten

In der Liste Bericht über das Senden persönlicher Daten können Sie sich über die Versuche zum Senden von persönlichen Daten informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem wird hier die Anzahl der blockierten Sendeversuche für persönliche Daten genannt.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Persönliche Daten

Enthält die Einträge mit persönlichen Daten, die der Benutzer im Berichtszeitraum zu senden versuchte.

Priorität

Spalte für das Prioritätssymbol des Ereignisses.

Wenn in einer Nachricht persönliche Benutzerdaten gefunden werden, erhält das Ereignis den Status Kritisch. Die Spalte Priorität zeigt in diesem Fall das Symbol [image].

Persönliche Daten

Diese Spalte enthält den Namen eines Eintrags aus der Liste der persönlichen Daten, die nicht gesendet werden dürfen. Die persönlichen Daten können in der Liste nach dieser Spalte angeordnet werden.

Empfänger

Diese Spalte zeigt den Namen eines Kontakts an, an den der Benutzer eine Nachricht geschickt hat, die persönliche Daten enthielt. Die persönlichen Daten können in der Liste nach dieser Spalte angeordnet werden.

Zeit

Spalte für den Zeitpunkt, zu dem eine Nachricht mit persönlichen Daten gesendet wurde. Die persönlichen Daten können in der Liste nach dieser Spalte angeordnet werden.

Ergebnis

Spalte mit dem Verarbeitungsergebnis für eine Nachricht, die persönliche Daten enthält.

Wenn in einer Nachricht persönliche Benutzerdaten gefunden werden, wird das Senden der Nachricht blockiert. Die Spalte Ergebnis zeigt dann den Wert Blockiert.

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Anzahl der blockierten Sendeversuche

Gesamtzahl der im Berichtszeitraum blockierten Versuche zum Senden persönlicher Daten.


Verwendung des Computers

In der Liste Bericht über Arbeitszeit mit dem Computer können Sie sich über die Verwendung des Computers informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem steht ein Diagramm zur Verfügung, das für den Berichtszeitraum eine Übersicht über die Verwendungsdauer des Computers bietet.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Verwendung des Computers

Enthält Informationen über die Computersitzungen innerhalb des Berichtszeitraums.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informativ – [image] Diese Prioritätsstufe erhalten Ereignisse, deren Ausführung vom Benutzer in den Einstellungen der Komponente Kindersicherung erlaubt wurde.
  • Kritisch [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn die Verwendung des Computers blockiert oder abgebrochen wurde (z.B. bei Überschreitung einer Zeitbeschränkung für die Computerverwendung).

Beginn der Sitzung

Spalte für den Zeitpunkt, zu dem eine Computersitzung begonnen hat. Sie können die Liste der Sitzungen nach dieser Spalte anordnen.

Dauer

Spalte für die Verwendungsdauer des Computers ab dem Hochfahren. Sie können die Liste der Sitzungen nach dieser Spalte anordnen.

Ergebnis

Spalte für das Verarbeitungsergebnis einer Computersitzung. Mögliche Werte:

  • Erlaubt
  • Blockiert
  • Abgebrochen

Sie können die Liste der Sitzungen nach dieser Spalte anordnen.

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Übersicht über die Verwendungsdauer des Computers

Diagramm mit einer Übersicht über die Verwendungsdauer des Computer für den Berichtszeitraum.


Verwendung von Programmen

In der Liste Bericht über gestartete Programme können Sie sich über den Start von Programmen informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem zeigt ein Diagramm die Popularität der Programme, die am häufigsten gestartet wurden.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen können [image] Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Start von Programmen

Enthält eine Liste der Programme, die der Benutzer im Berichtszeitraum gestartet hat.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informativ [image] – Diese Prioritätsstufe erhalten Ereignisse bei erfolgreichem Start und Abschluss von erlaubten Programmen.
  • Wichtig [image] – Diese Prioritätsstufe erhalten Ereignisse beim Start von unbekannten Programmen.
  • Kritisch [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn die Verwendung eines Programms blockiert oder abgebrochen wurde (z.B. beim Start eines verbotenen Programms oder bei Überschreitung einer Zeitbeschränkung für die Programmverwendung).

Programm

Spalte für den Namen eines Programms, das der Benutzer zu starten versucht hat. Sie können die Liste der Programme nach dieser Spalte anordnen.

Durch Klick auf das Zeichen "+" werden ausführliche Informationen über ein laufendes Programm angezeigt: Name und Pfad der ausführbaren Programmdatei

Dauer

Spalte für die Verwendungsdauer des Programms ab dem Start.

Ergebnis

In dieser Spalte wird das Verarbeitungsergebnis für den Programmstart angezeigt.

Mögliche Werte:

  • Erlaubt
  • Blockiert
  • Abgebrochen

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Verbieten / Erlauben

Mit dieser Schaltfläche wird der Start eines bestimmten Programms verboten / erlaubt.

Anpassen

Diese Schaltfläche öffnet das Fenster Programmstart kontrollieren. In diesem Fenster können Sie den Start eines ausgewählten Programms anpassen.

Anzahl der Verstöße

Anzahl der Verstöße gegen den Zeitplan für den Start von Programmen im Berichtszeitraum.

Populäre Programme

Diagramm für die Popularität von Programmen im Hinblick auf die Verwendungshäufigkeit

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Schlüsselwörter

In der Liste Bericht über die Verwendung von Schlüsselwörtern können Sie sich darüber informieren, welche Schlüsselwörtern in gesendeten und empfangenen Nachrichten vorhanden waren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem wird die Gesamtzahl der Ereignisse genannt, die sich im Berichtszeitraum auf das Vorhandensein von Schlüsselwörtern in Konversationen bezogen.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Schlüsselwörter

Enthält die Schlüsselwörter oder Phrasen, die im Berichtszeitraum in den Konversationen eines Benutzers gefunden wurden.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses

Wichtig [image] – Diese Prioritätsstufe erhalten Ereignisse, wenn in den Konversationen eines Benutzers ein Schlüsselwort gefunden wird.

Schlüsselwort

Spalte für ein Schlüsselwort oder eine Phrase, das/die in den Konversationen eines Benutzers gefunden wurde. Sie können die Liste der Schlüsselwörter nach dieser Spalte anordnen.

Empfänger / Absender

Spalte für den Absender oder Empfänger einer Nachricht, die Schlüsselwörter enthält. Sie können die Liste der Schlüsselwörter nach dieser Spalte anordnen.

Zeit

Spalte für den Zeitpunkt, zu dem eine Nachricht mit einem Schlüsselwort abgeschickt oder empfangen wurde. Sie können die Liste der Schlüsselwörter nach dieser Spalte anordnen.

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Alle Ereignisse

Gesamtzahl der Ereignisse, die im Berichtszeitraum mit dem Vorhandensein von Schlüsselwörtern in Konversationen zusammenhingen.


Download von Dateien

Im Block Download von Dateien aus dem Internet kontrollieren können Sie den Datei-Download aus dem Internet beschränken.

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert für das ausgewählte Benutzerkonto die Kontrolle des Datei-Downloads aus dem Internet.

Wenn das Kontrollkästchen aktiviert ist, werden für das ausgewählte Benutzerkonto Informationen über blockierte und aus dem Internet heruntergeladene Dateien im Bericht über Datei-Download aus dem Internet aufgezeichnet. Außerdem können Sie den Download für die Dateien bestimmter Kategorien aus einem Netzwerk erlauben oder verbieten.

Wenn das Kontrollkästchen deaktiviert ist, wird keine Statistik über den Datei-Download geführt und der Benutzer kann unbeschränkt Dateien aus dem Internet herunterladen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Kategorien für Dateien

Diese Liste enthält die Kategorien für Dateien, deren Download aus dem Internet durch die Kindersicherung verboten / erlaubt wird:

  • Musik
  • Video
  • Programme
  • Archive

Verbieten / Erlauben

Mit dieser Schaltfläche wird der Datei-Download aus dem Internet nach den festgelegten Kategorien verboten / erlaubt.

In der Grundeinstellung ist der Download von Dateien für alle Kategorien erlaubt.


Fenster Aufgabe löschen

Sicherungskopien löschen, die von dieser Aufgabe erstellt wurden

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion zum Löschen von Sicherungskopien, die beim Ausführen der Backup-Aufgabe angelegt worden sind.

Wenn dieses Kontrollkästchen aktiviert ist, löscht Kaspersky PURE die Sicherungskopien, die beim Ausführen der Backup-Aufgabe angelegt worden sind.

Wenn dieses Kontrollkästchen deaktiviert ist, löscht Kaspersky PURE die Sicherungskopien nicht, die beim Ausführen der Backup-Aufgabe angelegt worden sind.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Fenster Berichte

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Ansicht

Diese Schaltfläche öffnet ein Menü, in dem Sie eine Anordnungsart für die Ereignisse in der Liste auswählen können.

Suchzeile

Mit einem Schlüsselwort in der Ereignisliste schnell nach Einträgen suchen

Liste der Ereignisse

Enthält Informationen über Sicherungs- und Wiederherstellungsvorgänge. Für jedes Ereignis werden Zeitpunkt, Typ, Grund und Pfad des Objekts genannt, mit dem eine Aktion ausgeführt wurde. Die Aktionen, die im Rahmen einer Backup- oder Wiederherstellungsaufgabe ausgeführt wurden, sind in der Liste gruppenweise zusammengefasst.

Der Block, der sich im unteren Fensterbereich unterhalb der Ereignisliste befindet, bietet Informationen zum in der Liste ausgewählten Ereignis oder zu einer Ereignisgruppe. Wenn kein Ereignis ausgewählt wurde, werden in diesem Block keine Informationen angezeigt.


Fenster Speicher verbinden

Typ des Datenträgers

Typ des Datenträgers, auf dem ein Backup-Speicher erstellt wurde.

Folgende Datenträgertypen sind möglich:

  • Lokaler Datenträger. Logisches Laufwerk auf Ihrem Computer.

    Für diesen Wert ist eine Liste der lokalen Datenträger verfügbar. Für jeden Datenträger werden die Gesamtgröße und der belegte Platz genannt.

  • Wechseldatenträger. Portable Geräte, die mit dem Computer verbunden sind (beispielsweise Speicherkarten und CDs).

    Für diesen Wert ist eine Liste der Wechseldatenträger verfügbar. Für jeden Datenträger werden die Gesamtgröße und der belegte Platz genannt.

  • Netzlaufwerk. Ordner im lokalen Netzwerk.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Datenträger Pfad eines Netzwerkordners.
    • Benutzername Benutzername für den Zugriff auf den Netzwerkordner.
    • Kennwort Kennwort für den Zugriff auf den Netzwerkordner.
  • FTP-Server. Server, der dem Austausch von Dateien über das FTP-Protokoll dient.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Server. Adresse des FTP-Servers.
    • Port Nummer des Ports, den der FTP-Server verwendet.
    • Ordner Pfad für den Ordner des FTP-Servers.
    • Benutzername Benutzername für den Zugriff auf den FTP-Server.
    • Kennwort Kennwort für den Zugriff auf den FTP-Server.
    • Modus. Funktionsmodus des FTP-Servers. Für den Funktionsmodus bestehen folgende Varianten:
      • passiv – Funktionsmodus, in dem der FTP-Server eine Verbindungsanfrage zur Datenübertragung vom Client erhält.
      • aktiv – Funktionsmodus, in dem der FTP-Server eine Verbindungsanfrage zur Datenübertragung an den Client sendet.

Standardmäßig ist der Wert Lokaler Datenträger ausgewählt.


Verschlüsselung

Container erstellen

Diese Schaltfläche öffnet das Fenster Verschlüsselten Container erstellen. Dort kann ein neuer Container angepasst werden.

Container verbinden

Dieser Link öffnet ein Standardfenster, in dem Sie einen Speicherort für den gewünschten Container angeben können.

Liste der Container

Enthält Container, die verbunden sind und zur Verwendung bereit stehen. Für jeden Container werden Kurzinformationen über den Container und über die verfügbaren Aktionen genannt.

In der Grundeinstellung enthält diese Liste einen Container, der nicht kennwortgeschützt ist.

Kennwort festlegen und Container öffnen

Mit dieser Schaltfläche wird ein Fenster mit den Einstellungen des Containers geöffnet. Dort können Sie ein Zugriffskennwort für die Dateien im Container festlegen und einen Buchstaben für das virtuelle Laufwerk wählen.

Der Container wird automatisch im® Windows®-Explorer geöffnet, nachdem ein Kennwort festgelegt wurde.

Diese Schaltfläche wird für Container angezeigt, die nach der Programminstallation standardmäßig auf der Container-Liste stehen.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl des Punkts Löschen. Bei Auswahl dieses Punkts wird das Fenster Container löschen geöffnet. Dort können Sie das Kennwort eingeben, um das Löschen des Containers zu bestätigen.

Container öffnen

Durch Klick auf diese Schaltfläche wird der Container im® Windows®-Explorer geöffnet.

Diese Schaltfläche ist sichtbar, wenn der Zugriff auf die Containerdaten nicht gesperrt ist.

Daten verschlüsseln

Durch Klick auf diese Schaltfläche wird der Zugriff auf die Containerdaten gesperrt. Danach ist für den Zugriff auf die Containerdaten ein Kennwort erforderlich.

Diese Schaltfläche ist sichtbar, wenn der Zugriff auf die Containerdaten nicht gesperrt ist.

Daten entschlüsseln

Diese Schaltfläche öffnet ein Fenster zur Kennworteingabe. Wenn das richtige Kennwort eingegeben wird, werden die Containerdaten freigegeben.

Diese Schaltfläche ist sichtbar, wenn der Zugriff auf die Containerdaten gesperrt ist.

Anpassen

Mit dieser Schaltfläche wird ein Fenster mit den Einstellungen des Containers geöffnet. Dort können Sie den Namen des Containers und das Zugriffskennwort für die Containerdaten ändern. Außerdem können Sie auf dem Desktop eine Verknüpfung für den schnellen Zugriff auf einen Container erstellen.

Diese Schaltfläche ist sichtbar, wenn der Zugriff auf die Containerdaten gesperrt ist.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl der Zusatzaktion Löschen. Bei Auswahl dieses Punkts wird das Fenster <Name des Containers> geöffnet. Dort kann durch Kennworteingabe das Löschen des Containers bestätigt werden.


Fenster Kennwort eingeben

Kennwort

Zugriffskennwort für die Containerdaten

Buchstabe des virtuellen Laufwerks

Wählen Sie einen Buchstaben für das virtuelle Laufwerk. Dieser Buchstabe wird bei einer Verbindung mit dem Container verwendet.

Verknüpfung auf dem Desktop erstellen

Mit diesem Link wird auf dem Desktop automatisch eine Verknüpfung erstellt, mit der Sie schnell auf die Daten im Container zugreifen können.


Fenster Einstellungen eines Containers ändern

Kennwort

Zugriffskennwort für die Containerdaten


Parameter des Containers

Name

In diesem Feld können Sie einen Namen für den Container eingeben oder den Namen ändern.

Container beim Anschließen eines Datenträgers entschlüsseln

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der ein Container, der sich auf einem Wechseldatenträger befindet, automatisch verbunden wird, wenn der Datenträger an den Computer angeschlossen wird.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Dieses Kontrollkästchen ist verfügbar, wenn sich die Containerdatei auf einem Wechseldatenträger befindet.

Kennwort ändern

Dieser Link öffnet das Fenster Kennwort ändern, in dem Sie das Zugriffskennwort für die Containerdaten ändern können.

Verknüpfung auf dem Desktop erstellen

Mit diesem Link wird auf dem Desktop automatisch eine Verknüpfung erstellt, mit der Sie schnell auf die Daten im Container zugreifen können.


Container löschen

Kennwort

Zugriffskennwort für die Containerdaten


Einstellungen für das Benutzerkonto

Im Block Einstellungen für Benutzerkonto können Sie für ein ausgewähltes Benutzerkonto die Kindersicherung aktivieren / deaktivieren. Außerdem kann angepasst werden, wie die Kindersicherung auf der Oberfläche von der Kindersicherung angezeigt wird.

Benutzerkontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Kindersicherung für das ausgewählte Benutzerkonto.

Wenn das Kontrollkästchen aktiviert ist, wird die Kindersicherung mit den entsprechenden Einstellungen für das ausgewählte Benutzerkonto verwendet.

Wenn dieses Kontrollkästchen nicht aktiviert ist, wird die Kindersicherung unabhängig von ihren Einstellungen nicht für das ausgewählte Benutzerkonto verwendet.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Alias

Name eines Benutzerkontos, der in der Liste der Benutzerkonten und in Berichten verwendet wird.

Bild

Liste der Bilder für Benutzerkonten. Das ausgewählte Bild wird in den Benutzerlisten und in Berichten neben dem Namen eines Benutzerkontos angezeigt.

Im Block Einstellungen verwalten können Sie die Einstellungen der Kindersicherung in einer Datei speichern oder aus einer Datei laden.

Speichern

Mit dieser Schaltfläche werden die Einstellungen der Kindersicherung für ein Benutzerkonto in einer Datei gespeichert.

Laden

Diese Schaltfläche öffnet das Fenster Einstellungen für Kindersicherung laden, in dem die Einstellungen der Kindersicherung für ein Benutzerkonto aus folgenden Quellen geladen werden können:

  • Konfigurationsdatei
  • Zuvor erstelltes Benutzerprofil
  • Standardvorlage (z.B. Kind, Jugendlicher)


Abschnitt Daten wiederherstellen

Speicher für Sicherungskopien verbinden

Mit dieser Schaltfläche wird das Fenster Speicher verbinden geöffnet, in dem Sie einen bereits vorhandenen Backup-Speicher verbinden können.

Liste der Speicher

Enthält die erstellten Backup-Speicher. Für jeden Speicher werden folgende Informationen angezeigt: Gesamtgröße und belegter Platz des Speichers, Speicherort, Aufgaben, die diesen Speicher verwenden, und verfügbare Aktionen.

Die Liste enthält einen standardmäßigen Speicher auf Laufwerk ?:\.

Daten wiederherstellen

Diese Schaltfläche öffnet das Fenster Daten wiederherstellen aus Speicher. In diesem Fenster können Sie auswählen, welche Daten wiederhergestellt werden sollen.

Ändern

Mit dieser Schaltfläche wird der Assistent zum Erstellen eines Backup-Speichers gestartet, mit dem die zuvor festgelegten Einstellungen des Backup-Speichers geändert werden können.

Leeren

Mit dieser Schaltfläche wird das Fenster Speicher leeren geöffnet, in dem Sie überflüssige Sicherungskopien aus dem Backup löschen können.

Löschen

Mit dieser Schaltfläche wird der Assistent zum Löschen eines Speichers gestartet.


Abschnitt Informationen

Name des Computers

Name des Computers im Heimnetzwerk.

Programm

Name des Kaspersky-Lab-Programms, das auf dem ausgewählten Computer installiert ist und für die die Fernverwaltung verfügbar ist.

Der Block Schutzkomponenten enthält Informationen über die Arbeit der Schutzkomponenten (beispielsweise Datei-Anti-Virus oder Firewall) und über die möglichen Aktionen zur Verwaltung der Schutzkomponenten.

Liste

Diese Schaltfläche öffnet das Fenster Schutzkomponenten. In diesem Fenster können Sie die Liste der Komponenten anzeigen, Schutzkomponenten aktivieren und deaktivieren und zu den Einstellungen der einzelnen Schutzkomponenten wechseln.

Der Block Probleme enthält Informationen über vorhandene Probleme und Bedrohungen für die Computersicherheit.

Details

Durch Klick auf diese Schaltfläche wird das Fenster Sicherheitsprobleme geöffnet. Es enthält ausführliche Angaben zum Schutzstatus des Computers und bietet unterschiedliche Aktionen zum Beheben von Problemen und Gefahren.

Im Block Lizenz wird der Status der Lizenz angezeigt, mit der Kaspersky PURE auf dem Computer genutzt wird.

Verwaltung

Diese Schaltfläche öffnet das Fenster Lizenzierung. Dort wird die Lizenzierung für das Programm Kaspersky PURE verwaltet, das auf dem Computer installiert ist.


Abschnitt Kindersicherung

Dieses Fenster enthält eine Liste der Computerbenutzer. Sie können folgende Informationen über die Benutzer anzeigen:

  • Bild für das Benutzerkonto, das in den Einstellungen der Kindersicherung gewählt wurde.
  • Alias des Benutzers

Kontrollstufe auswählen

Diese Schaltfläche öffnet ein Fenster, in dem Sie eine Sicherheitsstufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn die Kindersicherung deaktiviert ist.

Datenerfassung

Diese Schaltfläche öffnet ein Menü, in dem folgende Punkte verfügbar sind:

  • Kontrolle ausschalten Bei Auswahl dieses Punkts wird die Kindersicherung für diesen Benutzer deaktiviert.
  • Kontrollstufe auswählen Mit diesem Punkt wird ein Fenster geöffnet, in dem Sie eine Stufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn die Kindersicherung im Datenerfassungsmodus arbeitet.

Profil "Kind"

Diese Schaltfläche öffnet ein Menü, in dem folgende Punkte verfügbar sind:

  • Kontrolle ausschalten Bei Auswahl dieses Punkts wird die Kindersicherung für diesen Benutzer deaktiviert.
  • Kontrollstufe auswählen Mit diesem Punkt wird ein Fenster geöffnet, in dem Sie eine Stufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn für den Benutzer das Profil "Kind" ausgewählt wurde.

Profil "Jugendlicher"

Diese Schaltfläche öffnet ein Menü, in dem folgende Punkte verfügbar sind:

  • Kontrolle ausschalten Bei Auswahl dieses Punkts wird die Kindersicherung für diesen Benutzer deaktiviert.
  • Kontrollstufe auswählen Mit diesem Punkt wird ein Fenster geöffnet, in dem Sie eine Stufe für die Kindersicherung auswählen können, die für den Benutzer gelten soll.

Diese Schaltfläche wird angezeigt, wenn für den Benutzer das Profil "Jugendlicher" ausgewählt wurde.

Einstellungen und Berichte

Diese Schaltfläche öffnet ein Fenster, in dem Sie Einschränkungen für die Kindersicherung anpassen und Berichte über die Arbeit des Benutzers am Computer und im Internet anzeigen können.


Abschnitt Untersuchung

Der Block Vollständige Untersuchung dient zum Start und zum Beenden der vollständigen Untersuchung.

Schaltfläche Start der Untersuchung

Diese Schaltfläche startet eine vollständige Untersuchung des Computers. Standardmäßig werden folgende Objekte untersucht: Systemspeicher, Objekte, die beim Systemstart gestartet werden, Systemwiederherstellung, Mail-Datenbanken, Festplatten, Wechseldatenträger und Netzlaufwerke.

Während einer Untersuchung werden im Block Vollständige Untersuchung folgende Informationen angezeigt:

  • Prozentualer Fortschritt der vollständigen Untersuchung
  • Zeitraum, der bis zum Ende der Untersuchung verbleibt
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Schaltfläche Untersuchung abbrechen

Diese Schaltfläche bricht die vollständige Untersuchung ab.

Nach dem Ende einer vollständigen Untersuchung werden im Block Vollständige Untersuchung folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abbruch oder dem Abschluss der letzten vollständigen Untersuchung verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Der Block Untersuchung wichtiger Bereiche dient zum Start und zum Beenden der Untersuchung wichtiger Bereiche.

Schaltfläche Start der Untersuchung

Durch Klick auf diese Schaltfläche wird eine Untersuchung des Systemspeichers, der Autostart-Objekte und der Bootsektoren gestartet.

Während einer Untersuchung werden im Block Untersuchung wichtiger Bereiche folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Untersuchung wichtiger Bereiche
  • Zeitraum, der bis zum Ende der Untersuchung verbleibt
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Schaltfläche Untersuchung abbrechen

Diese Schaltfläche bricht die Untersuchung wichtiger Bereiche ab.

Nach Ende einer Untersuchung wichtiger Bereiche werden im Block Untersuchung wichtiger Bereiche folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abbruch oder dem Abschluss der letzten Untersuchung wichtiger Bereiche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Der Block Schwachstellensuche dient zum Start und zum Beenden der Schwachstellensuche.

Schaltfläche Start der Untersuchung

Diese Schaltfläche startet eine Schwachstellensuche.

Während einer Schwachstellensuche werden im Block Schwachstellensuche folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Schwachstellensuche
  • Zeitraum, der bis zum Ende der Schwachstellensuche verbleibt
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen Schwachstellen

Schaltfläche Untersuchung abbrechen

Diese Schaltfläche bricht die Schwachstellensuche ab.

Nach dem Ende einer Schwachstellensuche werden im Block Schwachstellensuche folgende Informationen angezeigt:

  • Zeitraum, die seit dem Abbruch oder dem Abschluss der letzten Schwachstellensuche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen Schwachstellen


Abschnitt Update

Abgeschlossen: <Zeitpunkt des letzten Updates>, Bericht

Der Link Bericht öffnet das Fenster Detaillierter Bericht, das Informationen über die ausgeführten Updates der Datenbanken enthält.

Signaturen: <Anzahl der Signaturen>

Diese Zeile nennt die Anzahl der Signaturen. Signaturen sind Codeabschnitte, mit denen Schadprogramme identifiziert werden können.

Startmodus: <Name des Startmodus>, ändern

Der Link ändern öffnet ein Menü, in dem der Startmodus für Update auswählt und angepasst werden können.

Update ausführen

Diese Schaltfläche startet das Update der Datenbanken und Programm-Module.

Diese Schaltfläche ist nicht verfügbar, wenn ein Rollback zu den vorherigen Datenbanken ausgeführt wird. Beim Rollback werden die Programm-Datenbanken in den Zustand zurückversetzt, in dem sie sich vor dem letzten Update befanden.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Rollback zu den vorherigen Datenbanken Dieser Punkt startet ein Rollback zu den vorherigen Datenbanken. Dieser Punkt ist verfügbar, nachdem das erste Update erfolgt ist.
  • Einstellungen Dieser Punkt öffnet das Fenster Update, in dem der Startmodus und die Updatequelle angepasst werden können.

Abbrechen

Durch Klick auf diese Schaltfläche wird das Update verworfen. In diesem Fall verbleiben Datenbanken und Programm-Module im vorherigen Zustand.

Überblick über die Virenaktivität

Dieser Link öffnet im Webbrowser eine Seite, die einen Überblick über die Virenaktivität bietet.

Im Block Updatequelle können Sie den ausgewählten Computer als Updatequelle festlegen oder die Verwendung des ausgewählten Computers als Updatequelle aufheben.

Diesen Computer als Updatequelle festlegen

Mit dieser Schaltfläche wird der ausgewählte Computer als Updatequelle festgelegt. Die Updates für Kaspersky PURE werden auf diesen Computer heruntergeladen und von ihm an die anderen Computer des Heimnetzwerks verteilt.

Diese Schaltfläche wird angezeigt, wenn ein Computer nicht als Updatequelle verwendet wird.

Diesen Computer nicht als Updatequelle verwenden

Durch Klick auf diese Schaltfläche wird der ausgewählte Computer nicht mehr als Updatequelle verwendet. Danach laden alle anderen Computer des Heimnetzwerks die Updates für Kaspersky PURE vom Kaspersky-Lab-Updateserver herunter.

Diese Schaltfläche wird angezeigt, wenn ein Computer als Updatequelle verwendet wird.


Abschnitt Backup

Liste der Backup-Aufgaben

Enthält die erstellten Backup-Aufgaben. Für jede Aufgabe werden Informationen über den verwendeten Backup-Speicher, den Startmodus und die verfügbaren Aktionen angezeigt.

Die Liste ist standardmäßig leer.

Start

Durch Klick auf diese Schaltfläche wird die Sicherung von Dateien gestartet. Dabei werden die Dateien gesichert, die in den Backup-Einstellungen festgelegt wurden. Die Sicherung erfolgt in dem Speicher, der für diese Aufgabe ausgewählt wurde.

Diese Schaltfläche wird angezeigt, wenn die Backup-Aufgabe nicht ausgeführt wird.

Abbrechen

Mit dieser Schaltfläche wird eine laufende Backup-Aufgabe abgebrochen.

Diese Schaltfläche wird angezeigt, wenn die Backup-Aufgabe ausgeführt wird.

<Name des Speichers>

Dieser Link öffnet das Fenster Einstellungen für Speicher <Name des Speichers> ändern. Dort können Sie die Anzahl der Dateiversionen und die Speicherdauer für die Versionen festlegen, sowie den Namen des Speichers ändern.

<Startmodus>

Dieser Link öffnet den Assistenten zum Erstellen einer Backup-Aufgabe, in dem der Startzeitplan für diese Aufgabe geändert werden kann.


Erste Schritte

Weiter

Durch Klick auf diese Schaltfläche startet Kaspersky PURE den Assistenten zum Löschen von nicht benötigten Informationen.

Schritte des Assistenten

Schritt 2. Suchen nach nicht benötigten Dateien

Schritt 3. Nicht benötigte Informationen löschen

Schritt 4. Assistent abschließen


Schritt 2. Suchen nach nicht benötigten Dateien

In diesem Fenster wird die Suche nach nicht benötigten Dateien auf Ihrem Computer dargestellt (Suche nach Berichts- und Verlaufsdateien, temporären Dateien, Inhalt des Papierkorbs). Die Suche kann eine gewisse Zeit beanspruchen.

Schritte des Assistenten

Erste Schritte

Schritt 3. Nicht benötigte Informationen löschen

Schritt 4. Assistent abschließen


Schritt 3. Nicht benötigte Informationen löschen

Bericht über die Ausführung des Assistenten

Diese Liste enthält drei Gruppen von Aktionen, die dazu dienen, die Aktivitätsspuren zu beseitigen:

  • Ausdrücklich empfohlene Aktionen. Daten, die eine ernsthafte Bedrohung für die Systemsicherheit darstellen, werden gelöscht.
  • Empfohlene Aktionen. Daten, die ein potenzielles Sicherheitsrisiko darstellen können, werden gelöscht.
  • Zusätzliche Aktionen: Dateien, die momentan keine Gefahr darstellen, aber in Zukunft die Computersicherheit bedrohen können, werden gelöscht.

Kaspersky PURE versucht standardmäßig, die empfohlenen und ausdrücklich empfohlenen Aktionen auszuführen.

Wenn das Kontrollkästchen in der Zeile einer Aktion aktiviert ist, führt Kaspersky PURE diese Aktion aus.

Wenn das Kontrollkästchen in der Zeile einer Aktion deaktiviert ist, führt Kaspersky PURE diese Aktion nicht aus.

Wenn beim ersten Schritt des Assistenten die Variante Änderungen verwerfen ausgewählt wurde, enthält die Liste die zuvor ausgeführten Änderungen, die Sie jetzt rückgängig machen können.

Schritte des Assistenten

Erste Schritte

Schritt 2. Suchen nach nicht benötigten Dateien

Schritt 4. Assistent abschließen


Schritt 4. Assistent abschließen

Beenden

Durch Klick auf diese Schaltfläche schließt der Lösch-Assistent für nicht benötigte Daten seine Arbeit ab.

Schritte des Assistenten

Erste Schritte

Schritt 2. Suchen nach nicht benötigten Dateien

Schritt 3. Nicht benötigte Informationen löschen


Fenster Datenvernichtung

Zu löschender Ordner oder Datei

Das Eingabefeld enthält den Pfad einer Datei oder eines Ordners für das unwiderrufliche Löschen. Der Pfad kann manuell angegeben oder mithilfe der Schaltfläche Durchsuchen ausgewählt werden. Um ein versehentliches Löschen wichtiger Dateien zu verhindern, kann jeweils nur eine Datei oder ein Ordner zum Löschen ausgewählt werden.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Datei oder Ordner auswählen. In diesem Fenster können Sie eine Datei oder einen Ordner für das unwiderrufliche Löschen angeben.

Löschmethode

Enthält die Methoden für die irreversible Datenlöschung.

Mögliche Werte:

  • Schnelles Löschen Der Löschvorgang umfasst zwei Zyklen der Datenüberschreibung: Überschreibung durch Nullen und pseudozufällige Zahlen. Der Hauptvorteil dieses Algorithmus ist die Ausführungsgeschwindigkeit. Das schnelle Löschen schützt vor einer Datenwiederherstellung durch Standard-Tools.
  • GOST R 50739-95, Russland Der Algorithmus führt einen Zyklus der Datenüberschreibung mit pseudozufälligen Zahlen aus und schützt vor einer Datenwiederherstellung durch Standard-Tools. Dieser Algorithmus entspricht der zweiten Sicherheitsklasse auf einer Skala von eins bis sechs, die von der Staatlichen Kommission für Technik verwendet wird.
  • Standard VSITR, Deutschland Führt sieben Zyklen der Datenüberschreibung aus. Dieser Algorithmus gilt als sicher, ist aber relativ zeitaufwändig.
  • Bruce Schneier-Algorithmus Der Algorithmus umfasst sieben Zyklen der Datenüberschreibung. Die Methode unterscheidet sich vom deutschen VSITR im Hinblick auf die Reihenfolge der Überschreibungen. Diese optimierte Löschmethode für Informationen gilt als eine der sichersten.
  • Standard NAVSO P-5239-26 (MFM), USA und Standard NAVSO P-5239-26 (RLL), USA Es werden drei Zyklen der Datenüberschreibung ausgeführt. Die Standards unterscheiden sich in der Reihenfolge der Überschreibungen.
  • Standard 5250.22-M, USA Es werden drei Überschreibungszyklen ausgeführt. Dieser Standard wird vom amerikanischen Verteidigungsministerium eingesetzt.

Löschen

Diese Schaltfläche öffnet ein Fenster, in dem die irreversible Datenlöschung bestätigt wird. Nach der Bestätigung wird die Datei oder der Ordner mit der ausgewählten Methode gelöscht.


Kennwortschutz

Kennwort

Administrator-Kennwort zum Schutz der Verwaltung

Bestätigen

Wiederholen des Kennworts, das im Feld Kennwort eingegeben wurde.

Kennwort für diese Sitzung speichern

Wenn dieses Kontrollkästchen aktiviert wird, speichert Kaspersky PURE das eingegebene Kennwort und fragt in der laufenden Sitzung nicht mehr danach.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Kennwort festlegen

Diese Schaltfläche öffnet das Fenster Verwaltung. Kaspersky PURE übernimmt das festgelegte Administrator-Kennwort zum Schutz der Einstellungen für die Verwaltung.

Einstellungen für das Administratorkennwort

Mit diesem Link wird das Fenster Einstellungen im Abschnitt Einstellungen für Schutz durch Administrator-Kennwort geöffnet. Im Abschnitt Einstellungen für Schutz durch Administratorkennwort können Sie festlegen, für welche Funktionen von Kaspersky PURE der Zugriff durch das Administratorkennwort eingeschränkt werden soll.

Ein vergessenes Kennwort kann nicht wiederhergestellt werden. Sollten Sie das Kennwort vergessen, so muss Kontakt mit dem Technischen Support aufgenommen werden, um erneut Zugriff auf Kaspersky PURE zu erhalten.


Liste der Computer

Administratorkennwort

Mit diesem Link wird das Fenster Einstellungen im Abschnitt Einstellungen für Schutz durch Administrator-Kennwort geöffnet Im Abschnitt Einstellungen für Schutz durch Administratorkennwort können Sie festlegen, für welche Funktionen von Kaspersky PURE der Zugriff durch das Administratorkennwort eingeschränkt werden soll.

Informationen

Mit diesem Link wird das Hilfesystem von Kaspersky PURE geöffnet, das Informationen über die Funktionen der Verwaltung enthält.

Auf Viren untersuchen

Dieser Link öffnet das Fenster Gruppenweiser Start der Untersuchung. In diesem Fenster können Sie die Virenuntersuchung gleichzeitig auf mehreren Computern eines Netzwerks starten.

Datenbanken aktualisieren

Dieser Link öffnet das Fenster Gruppenweiser Start des Updates. In diesem Fenster können Sie das Datenbank-Update gleichzeitig auf mehreren Computern eines Netzwerks starten.

Liste der Computer

Enthält Namen und Status der Computer, die im Netzwerk gefunden wurden. Folgende Statusvarianten sind für Computer möglich:

  • Kontrolliert Auf dem Computer ist Kaspersky PURE installiert und es wurde das gleiche Administratorkennwort festgelegt wie auf dem aktuellen Computer. Die Fernverwaltung für Kaspersky PURE ist verfügbar.
  • Kaspersky PURE 2.0 nicht installiert Kaspersky PURE wurde nicht auf dem Computer gefunden.
  • Remote-Administration ist verboten. Die Option zur Fernverwaltung der Dienste von Kaspersky PURE ist auf dem Computer deaktiviert.

Computer manuell hinzufügen

Diese Schaltfläche öffnet das Fenster Neuer Computer. Dort können Sie eine IP-Adresse oder einen Computernamen eingeben, die der Liste hinzugefügt werden sollen.

Aus der Liste löschen

Mit dieser Schaltfläche wird ein ausgewählter Computer aus der Liste gelöscht.

Liste leeren

Durch Klick auf diese Schaltfläche werden alle Computer aus der Liste entfernt.

Computer suchen

Mit dieser Schaltfläche wird eine Suche nach Computern im Netzwerk gestartet.

Gruppen-Update anpassen

Diese Schaltfläche öffnet das Fenster Gruppen-Update anpassen. Dort können Sie eine Methode für das Datenbank-Update auf mehreren Computern eines Netzwerks auswählen.

Nicht kontrollierte Computer ausblenden

Das Kontrollkästchen blendet die Computer eines Netzwerks aus bzw. ein, für die die Fernverwaltung durch Kaspersky PURE nicht verfügbar ist.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Gruppen-Update anpassen

Einen Computer als Updatequelle für die übrigen Computer verwenden (empfohlen)

Updatemethode, bei der die Updates auf einen Computer des Heimnetzwerks heruntergeladen und von diesem an die anderen Computer verteilt werden.

Diese Updatemethode ist standardmäßig eingestellt.

Updatequelle

In der Dropdown-Liste kann ein Computer ausgewählt werden, der als Updatequelle für die anderen Netzwerkcomputer dienen soll.

Die Liste ist verfügbar, wenn die Variante Einen Computer als Updatequelle für die übrigen Computer verwenden (empfohlen) ausgewählt wurde.

Updates separat auf jeden Computer des Heimnetzwerks herunterladen

Updatemethode, bei der alle Computer die Updates direkt vom Kaspersky-Lab-Updateserver herunterladen.


Gruppenweiser Start der Untersuchung

Untersuchung starten

Diese Schaltfläche startet eine Untersuchung auf den ausgewählten Computern.

Die Schaltfläche ist nicht verfügbar, wenn gerade eine Untersuchung läuft.

Untersuchung abbrechen

Diese Schaltfläche bricht die laufende Untersuchung ab.

Die Schaltfläche ist nicht verfügbar, wenn im Moment keine Untersuchung ausgeführt wird.

Liste der Computer

Enthält Namen und Untersuchungsstatus der Computer, die im Netzwerk gefunden wurden.

Wenn das Kontrollkästchen neben einem Computernamen aktiviert ist, untersucht Kaspersky PURE diesen Computer auf Viren.

Wenn das Kontrollkästchen neben einem Computernamen deaktiviert ist, schließt Kaspersky PURE diesen Computer von der Untersuchung aus.

Kaspersky PURE untersucht standardmäßig alle Computer, die im Netzwerk gefunden wurden.

Bericht

Der Link öffnet das Fenster Detaillierter Bericht, das Informationen über die ausgeführten Untersuchungsaufgaben thält.


Gruppenweiser Start des Updates

Update starten

Diese Schaltfläche startet das Update auf den ausgewählten Computern.

Die Schaltfläche ist nicht verfügbar, wenn gerade ein Update läuft.

Update abbrechen

Diese Schaltfläche bricht das laufende Update ab.

Die Schaltfläche ist nicht verfügbar, wenn im Moment kein Update ausgeführt wird.

Liste der Computer

Enthält Namen und Updatestatus der Computer, die im Netzwerk gefunden wurden.

Wenn das Kontrollkästchen neben einem Computernamen aktiviert ist, aktualisiert Kaspersky PURE die Datenbanken auf diesem Computer.

Wenn das Kontrollkästchen neben einem Computernamen deaktiviert ist, aktualisiert Kaspersky PURE die Datenbanken auf diesem Computer nicht.

Kaspersky PURE aktualisiert standardmäßig die Datenbanken auf allen Computern, die im Netzwerk gefunden wurden.

Bericht

Der Link öffnet das Fenster Detaillierter Bericht, das Informationen über die ausgeführten Updateaufgaben enthält.


Einstellungen für Kindersicherung laden

Im Block Quelle für Einstellungen können Sie eine Quelle für die Einstellungen der Kindersicherung auswählen, die für das ausgewählte Benutzerkonto übernommen werden sollen.

Konfigurationsdatei

Als Quelle für die Einstellungen dient eine Konfigurationsdatei, die früher gespeicherte Einstellungen der Kindersicherung enthält.

Anderer Benutzer

Die Einstellungen der Kindersicherung werden für den ausgewählten Benutzer geladen und verwendet.

Vorlage

Als Quelle für die Einstellungen dient eine vordefinierte Auswahl von Regeln, die das Alter eines Benutzers berücksichtigen.

Mögliche Werte:

  • Kind
  • Jugendlicher


Fenster Einstellungen für Backup-Speicher Verbindung

Kennwort

Kennwort für den Zugriff auf Daten im Backup.


Fenster Sicherheitsprobleme im Netzwerk

Liste der Sicherheitsprobleme

Diese Liste enthält die Probleme, die im Schutz Ihres Computers aufgetreten sind, und bietet eine Problembeschreibung sowie Lösungsmöglichkeiten.


Meldungen

Liste Meldungen

Enthält die Ereignisse, über die Kaspersky PURE den Benutzer benachrichtigt.

Ereignis

Spalte für den Ereignistyp. Die Ereignisse sind nach ihrer Priorität angeordnet.

Merkmal eines Ereignisses, das bei der Arbeit der Kaspersky-Lab-Anwendung eingetreten ist. Es gibt vier Prioritätsstufen:

  • Kritisches Ereignis
  • Funktionsstörung
  • Warnung
  • Informative Meldung

Ereignisse des gleichen Typs können unterschiedliche Prioritätsstufen besitzen. Entscheidend ist die Situation, in der ein Ereignis eintritt.

Während der Arbeit sendet Kaspersky PURE folgende Meldungstypen:

  • Kritische Meldungen Meldungen über Ereignisse mit kritischer Priorität, die auf Probleme bei der Arbeit von Kaspersky PURE oder auf Schwachstellen im Schutz Ihres Computers hinweisen (beispielsweise beschädigte Programm-Datenbanken oder abgelaufener Schlüssel).
  • Störungen bei der Programmarbeit Meldungen über Ereignisse, die zur Funktionsunfähigkeit des Programms führen (beispielsweise fehlende aktuelle Lizenz oder fehlende Antiviren-Datenbanken für das Programm).
  • Wichtige Meldungen Meldungen über Ereignisse, die unbedingt beachtet werden müssen, weil sie auf wichtige Situationen bei der Arbeit von Kaspersky PURE hinweisen (beispielsweise deaktivierter Schutz).
  • Sonstige Meldungen Meldungen mit informativem Charakter (z.B. alle gefährlichen Objekte wurden desinfiziert).

Bildschirm

Das Kontrollkästchen in dieser Spalte aktiviert / deaktiviert die Pop-up-Meldungen, die im Infobereich der Taskleiste von Microsoft® Windows® über dem Symbol von Kaspersky PURE erscheinen.

Ton

Das Kontrollkästchen in dieser Spalte aktiviert / deaktiviert die Audiosignale für Ereignisse.

E-Mail

Das Kontrollkästchen in dieser Spalte aktiviert / deaktiviert das Senden von E-Mail-Benachrichtigungen für bestimmte Ereignisse.

Für den E-Mail-Versand von Benachrichtigungen müssen die entsprechenden Einstellungen in Kaspersky PURE angepasst werden.


Informationen aus Berichten löschen

Genereller Schutzbericht

Das Kontrollkästchen aktiviert / deaktiviert das Löschen von allgemeinen Informationen über die Arbeit aller Komponenten (unter Ausnahme der Verarbeitung von Firewall-Regeln).

In Klammern wird die Größe angezeigt, die ein Bericht auf der Festplatte einnimmt.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Bericht über Untersuchungsaufgaben

Das Kontrollkästchen aktiviert / deaktiviert das Löschen von Informationen über ausgeführte Untersuchungsaufgaben.

In Klammern wird die Größe angezeigt, die ein Bericht auf der Festplatte einnimmt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Updatebericht

Das Kontrollkästchen aktiviert / deaktiviert das Löschen von Informationen über Updates für Kaspersky PURE.

In Klammern wird die Größe angezeigt, die ein Bericht auf der Festplatte einnimmt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Bericht über Regelverarbeitung der Firewall

Das Kontrollkästchen aktiviert / deaktiviert das Löschen von Informationen über die Arbeit der Komponente Firewall.

In Klammern wird die Größe angezeigt, die ein Bericht auf der Festplatte einnimmt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Bericht über Kindersicherung

Das Kontrollkästchen aktiviert / deaktiviert das Löschen von Informationen über die Arbeit der Komponente Kindersicherung.

In Klammern wird die Größe angezeigt, die ein Bericht auf der Festplatte einnimmt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Daten für Aktivitätsmonitor

Das Kontrollkästchen aktiviert / deaktiviert das Löschen von Informationen über die Arbeit der Komponente Aktivitätsmonitor.

In Klammern wird die Größe angezeigt, die ein Bericht auf der Festplatte einnimmt.

Das Kontrollkästchen ist standardmäßig aktiviert.


Fenster Kennwort ändern

Altes Kennwort

Altes Kennwort für den Zugriff auf die Daten in einem Container

Neues Kennwort

Zugriffskennwort für die Containerdaten

Kennwort bestätigen

Wiederholen des Kennworts, das im Feld Neues Kennwort eingegeben wurde.


Updatequelle auswählen

Quelle

In diesem Feld wird der Pfad einer Updatequelle manuell angegeben oder es wird ein Ordner aus der Struktur ausgewählt, die sich im oberen Fensterbereich befindet.

Als Updatequelle können Sie eine FTP-Seite, eine HTTP-Seite, einen Netzwerkordner oder einen lokalen Ordner angeben. Wenn Sie als Updatequelle eine Ressource gewählt haben, die sich außerhalb des lokalen Netzwerks befindet, ist für die Aktualisierung eine Internetverbindung erforderlich.

Für die Pfadangabe von Updatequellen gelten folgende Formate:

  • Für eine FTP- oder HTTP-Seite – URL-Adresse, IP-Adresse.

Für eine FTP-Ressource können die Anmeldeparameter in der URL-Adresse des Servers im Format ftp://<Benutzername>:<Kennwort>@<Host>:<Port> angegeben werden (beispielsweise URL-Adresse http://dnl-01.geo.kaspersky.com/, IP-Adresse 93.191.13.103).

  • Für lokale Ordner ist der vollständige Pfad des Ordners erforderlich.


Quarantäne

Liste Quarantäne

Enthält eine Liste der Dateien, die vom Benutzer in die Quarantäne verschoben wurden.

In die Quarantäne verschieben

Diese Schaltfläche öffnet ein Standardfenster, in dem eine ausgewählte Datei in die Quarantäne verschoben werden kann.

Prüfen

Durch Klick auf diese Schaltfläche untersucht Kaspersky PURE eine in der Liste ausgewählte Datei.

Wiederherstellen

Durch Klick auf diese Schaltfläche verschiebt Kaspersky PURE eine ausgewählte Datei zurück in den Ordner, in dem sie sich vor der Isolierung befand.

Löschen

Durch Klick auf diese Schaltfläche löscht Kaspersky PURE eine in der Liste ausgewählte Datei.

Gefunden

Spalte für den Typ einer gefundenen Bedrohung, z.B. Netzwerkangriff.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.

Pfad

Spalte für den Pfad einer Datei.

Objekt

Spalte für den Namen einer Datei, in der eine Bedrohung gefunden wurde.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.


Verschlüsselten Container erstellen

Name

In diesem Feld können Sie einen Namen für den Container eingeben oder den Namen ändern.

Kennwort

Zugriffskennwort für die Containerdaten

Kennwort bestätigen

Wiederholen des Kennworts, das im Feld Kennwort eingegeben wurde.

Größe

Maximale zulässige Größe für eine Containerdatei

Der Standardwert beträgt 10 MB.

Speicherort der Containerdatei

In diesem Feld können Sie den Pfad des Ordners angeben, in dem eine neue Containerdatei erstellt werden soll.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Ordner auswählen. In diesem Fenster können Sie einen Ordner auswählen, in dem eine neue Containerdatei erstellt werden soll.

Daten beim Anschließen eines Datenträgers entschlüsseln

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der ein Container, der sich auf einem Wechseldatenträger befindet, automatisch verbunden wird, wenn der Datenträger an den Computer angeschlossen wird.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Dieses Kontrollkästchen ist verfügbar, wenn sich die Containerdatei auf einem Wechseldatenträger befindet.

Buchstabe des virtuellen Laufwerks

Wählen Sie einen Buchstaben für das virtuelle Laufwerk. Dieser Buchstabe wird bei einer Verbindung mit dem Container verwendet.


Schutzkomponenten

Dieses Fenster enthält eine Liste der Komponenten, die für den Computerschutz eingesetzt werden.

Schaltfläche Kontextmenü von Kaspersky PURE

Mit dieser Schaltfläche wird die ausgewählte Komponente deaktiviert.

Diese Schaltfläche wird angezeigt, wenn die Schutzkomponente aktiviert ist.

Schaltfläche Kontextmenü von Kaspersky PURE

Mit dieser Schaltfläche wird die ausgewählte Komponente aktiviert.

Diese Schaltfläche wird angezeigt, wenn die Schutzkomponente deaktiviert ist.

Schaltfläche

Mit dieser Schaltfläche wird das Konfigurationsfenster für die ausgewählte Komponente geöffnet.


Datei oder Ordner wählen

Eingabefeld

Dieses Feld enthält den Pfad einer Datei oder eines Ordners für das unwiderrufliche Löschen. Die Datei oder der Ordner kann in der Struktur oberhalb des Eingabefelds ausgewählt oder manuell angegeben werden.


Benutzerressource

Name

Name der persönlichen Daten, deren Aktivität von der Programmkontrolle analysiert wird.

Pfad

In diesem Feld kann der Ort einer Ressource angegeben werden, die persönliche Daten enthält.

Durchsuchen

Diese Schaltfläche öffnet, abhängig vom Typ der hinzugefügten Ressource, eines der folgenden Fenster:

  • Datei oder Ordner auswählen – für Ordner und Dateien. In diesem Fenster können Sie Ordner oder Dateien auswählen. Diese werden im Feld Pfad angegeben.
  • Registrierungsobjekt auswählen – für Registrierungsschlüssel. In diesem Fenster können Sie Registrierungsschlüssel und ihre Werte auswählen. Diese werden im Feld Pfad angegeben.


Fenster Kategorie ändern

Eingabefeld

Dieses Feld enthält den Namen einer Kategorie für Dateien.


Fenster Erweiterung ändern

Eingabefeld

Dieses Feld enthält den Namen einer Kategorie für Dateien.


Fenster Neue Kategorie

Eingabefeld

Dieses Feld enthält den Namen einer Kategorie für Dateien.


Fenster Neue Erweiterung

Eingabefeld

Dieses Feld enthält den Namen einer Kategorie für Dateien.


Eigenschaften

Typ

Typ der Netzwerkverbindung (beispielsweise Internet, kabelgebundene Ethernet-Verbindung, kabellose Verbindung).

Zustand

Aktueller Status der Netzwerkverbindung: Verbunden oder Deaktiviert.

Erstellt

Datum und Uhrzeit der Erstellung

Name

Name der Netzwerkverbindung

Status

Dropdown-Liste, in der Sie den Netzwerkstatus wählen können.

Für Netzwerke des Typs Internet kann der Status nicht geändert werden.

Im Block Zusätzliche Subnetze können Sie den Bereich der Adressen erweitern, die zu einem Netzwerk gehören. Der Block ist für das Internet nicht verfügbar.

Hinzufügen

Diese Schaltfläche öffnet das Fenster IP-Adresse. In diesem Fenster können Sie der Adressliste eine Adresse hinzufügen.

Ändern

Diese Schaltfläche öffnet das Fenster IP-Adresse. In diesem Fenster können Sie eine in der Adressliste ausgewählte Adresse ändern.

Löschen

Mit dieser Schaltfläche wird eine ausgewählte Adresse aus der Liste entfernt.


Netzwerkregel

Aktion

Dropdown-Liste, in der Sie eine Aktion wählen können, die Kaspersky PURE beim Fund einer Netzwerkverbindung ausführen soll. Mögliche Werte:

  • Erlauben Kaspersky PURE erlaubt die Verbindung.
  • Blockieren Kaspersky PURE verbietet die Verbindung.
  • Nach Regeln des Programms Kaspersky PURE verarbeitet den Datenstrom nicht nach einer Paketregel. Kaspersky PURE wendet eine Regel für Programme auf die Verbindung an. Diese Option ist nur bei Erstellung einer Paketregel verfügbar.

Name

Name eines Netzwerkdiensts Ein Netzwerkdienst ist eine Auswahl von Parametern, die eine Netzwerkaktivität charakterisieren, für die Sie eine Regel erstellen.

Sie können den Namen des Netzwerkdiensts im Eingabefeld eintragen oder auf die Schaltfläche klicken Schaltfläche Liste der Netzwerkdienste und den Namen im Menü auswählen.

Schaltfläche Liste der Netzwerkdienste Protokoll

Dieses Kontrollkästchen aktiviert / deaktiviert die Kontrolle der Netzwerkaktivität für das gewählte Protokoll.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Wenn dieses Kontrollkästchen aktiviert ist, steht eine Dropdown-Liste für Protokolle zur Verfügung. In dieser Liste können Sie einen Protokolltyp auswählen, der von Kaspersky PURE kontrolliert wird (Die Protokolle TCP, UDP, ICMP, ICMPv6, IGMP und GRE sind verfügbar).

Richtung

Dropdown-Liste, mit der die Richtung einer zu kontrollierenden Netzwerkaktivität festgelegt wird. Diese Liste enthält folgende Richtungen für Netzwerkaktivitäten:

  • Eingehend Kaspersky PURE wendet die Regel auf Datenpakete an, die von Ihrem Computer empfangen werden. Sie wird nicht in Regeln für Programme verwendet.
  • Eingehend (Thread) Kaspersky PURE wendet die Regel auf eine Netzwerkverbindung an, die von einem Remote-Computer geöffnet wurde.
  • Eingehend / Ausgehend Kaspersky PURE wendet die Regel sowohl auf eingehende als auch auf ausgehende Pakete oder Datenströme an, unabhängig davon, ob die Netzwerkverbindung von Ihrem Computer oder von einem Remote-Computer initiiert wurde.
  • Ausgehend Kaspersky PURE wendet die Regel auf Datenpakete an, die von Ihrem Computer gesendet werden. Sie wird nicht in Regeln für Programme verwendet.
  • Ausgehend (Thread) Kaspersky PURE wendet die Regel auf eine Netzwerkverbindung an, die von Ihrem Computer geöffnet wurde.

Remoteports

Nummern von Remoteports (durch Komma getrennt).

Das Feld ist verfügbar, wenn das Kontrollkästchen Protokoll aktiviert ist. Das Feld ist für die Protokolle TCP und UDP verfügbar.

Lokale Ports

Nummern von kontrollierten lokalen Ports (durch Komma getrennt).

Das Feld ist verfügbar, wenn das Kontrollkästchen Protokoll aktiviert ist. Das Feld ist für die Protokolle TCP und UDP verfügbar.

ICMP-Typ

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von ICMP-Paketen in Abhängigkeit vom Pakettyp. Den Typ der zu untersuchenden ICMP-Pakete können Sie in der Dropdown-Liste rechts neben dem Kontrollkästchen auswählen.

Das Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Protokoll aktiviert ist und das Protokoll ICMP, ICMPv6 gewählt wurde.

ICMP-Code

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von ICMP-Paketen in Abhängigkeit vom Code der Pakete. Den Code der zu untersuchenden ICMP-Pakete können Sie in der Dropdown-Liste rechts neben dem Kontrollkästchen auswählen.

Das Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Protokoll aktiviert ist und das Protokoll ICMP, ICMPv6 gewählt wurde.

Adresse

Ermöglicht die Angabe eines Adressbereichs, auf den Kaspersky PURE die Regel anwenden soll. Mögliche Werte:

  • Beliebige Adresse Kaspersky PURE wendet die Regel auf alle IP-Adressen an.
  • Subnetzadresse Kaspersky PURE wendet die Regel auf die IP-Adressen aller Netzwerke an, mit denen momentan eine Verbindung besteht und die den betreffenden Status besitzen. Für diesen Parameter kann unten ein Netzwerkstatus ausgewählt werden, auf den Kaspersky PURE die Regel anwenden soll (vertrauenswürdige Netzwerke, lokale Netzwerke, öffentliche Netzwerke).
  • Adressen aus der Liste Kaspersky PURE wendet die Regel auf die IP-Adressen an, die in den angegebenen Bereich fallen. Für diesen Parameter sind die Liste Remote-Adresse und die Dropdown-Liste Lokale Adresse verfügbar.

Liste Remote-Adresse

Enthält die Remote-Adressen, die von Kaspersky PURE kontrolliert werden. Sie können Adressen oder Adressmasken in der Liste angeben, ändern und entfernen.

Kaspersky PURE versucht, eine Adresse, die in Form eines Domain-Namens angegeben wurde, in eine IP-Adresse umzuformen. Sollte die Umformung fehlschlagen, dann erscheint die entsprechende Meldung auf dem Bildschirm.

Diese Liste ist verfügbar, wenn in der Dropdown-Liste Adresse das Element Adressen aus der Liste ausgewählt wurde.

Hinzufügen

Dieser Link öffnet das Fenster IP-Adresse oder DNS-Name. In diesem Fenster können Sie der Liste für Remote-Adressen eine IP-Adresse oder einen DNS-Namen hinzufügen.

Ändern

Dieser Link öffnet das Fenster IP-Adresse oder DNS-Name. In diesem Fenster können Sie der Liste für Remote-Adressen eine IP-Adresse oder einen DNS-Namen hinzufügen.

Löschen

Entfernt die gewählte Adresse aus der Liste.

Lokale Adresse

Dropdown-Liste, aus der Sie einen Bereich der kontrollierten lokalen Adressen wählen können. Mögliche Werte:

  • Beliebige Adresse
  • Adressen aus der Liste

    Bei Auswahl dieses Parameters wird unter der Dropdown-Liste eine Liste mit lokalen Adressen angezeigt.

Liste Lokale Adressen

Enthält die lokalen Adressen, die von Kaspersky PURE kontrolliert werden. Sie können Adressen und Adressmasken in der Liste angeben, ändern und entfernen.

Diese Liste ist beim Erstellen oder Ändern einer Paketregel verfügbar, wenn in der Dropdown-Liste Lokale Adresse das Element Adressen aus der Liste ausgewählt wurde.

Hinzufügen

Dieser Link öffnet das Fenster IP-Adresse oder DNS-Name. In diesem Fenster können Sie der Liste für Remote-Adressen eine IP-Adresse oder einen DNS-Namen hinzufügen.

Ändern

Dieser Link öffnet das Fenster IP-Adresse oder DNS-Name. In diesem Fenster können Sie der Liste für Remote-Adressen eine IP-Adresse oder einen DNS-Namen hinzufügen.

Löschen

Entfernt die gewählte Adresse aus der Liste.

Protokollieren

Dieses Kontrollkästchen aktiviert / deaktiviert einen Modus, in dem Informationen über Verbindungsversuche und die entsprechende Reaktion im Bericht von Kaspersky PURE protokolliert werden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Dieses Kontrollkästchen ist verfügbar, wenn in der Dropdown-Liste Aktion das Element Nach Regeln des Programms ausgewählt wurde (nur für Paketregeln).


Fenster Untersuchungsobjekt auswählen

Objekt

Pfad einer ausgewählten Datei oder eines Ordners. Als Objekt kann angegeben werden: eine Datei, ein Ordner oder eine Dateigruppe, die durch eine Maske definiert wird.

Für Masken müssen vollständige Dateipfade angegeben werden:

  • C:\dir\*.* oder C:\dir\* oder C:\dir\ – alle Dateien im Ordner C:\dir\
  • C:\dir\*.exe – alle Dateien mit der Endung exe im Ordner C:\dir\
  • C:\dir\*.ex? – alle Dateien mit der Endung ex? im Ordner C:\dir\, wobei anstelle des Fragezeichens ein beliebiges einzelnes Zeichen stehen kann.
  • C:\dir\test – nur die Datei C:\dir\test

Hinzufügen

Diese Schaltfläche fügt das ausgewählte Objekt zur Liste der Untersuchungsobjekte hinzu.

Unterordner einschließen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Ordnern, die sich im ausgewählten Ordner befinden. Kaspersky PURE untersucht die Ordner auf allen Verschachtelungsebenen.

Das Kontrollkästchen ist standardmäßig aktiviert.


Aufgabe anhalten

Anhalten um

Zeitpunkt, zu dem Datei-Anti-Virus angehalten wird. Für die Uhrzeit gilt das Format HH:MM.

Fortsetzen um

Zeitpunkt, zu dem Datei-Anti-Virus fortgesetzt wird. Für die Uhrzeit gilt das Format HH:MM.


Adressenmaske (URL)

Adressenmaske (URL)

URL-Adresse / Maske der URL-Adresse einer Ressource (z.B. URL-Adresse www.virus.com).

Bei der Angabe einer Maske sind folgende Sonderzeichen zulässig:

  • * – beliebige Zeichenfolge.

    Wird in der Liste der vertrauenswürdigen URL-Adressen beispielsweise die Maske *abc* angegeben, so wird eine beliebige URL-Adresse, in der die Zeichenfolge abc vorkommt, nicht von Web-Anti-Virus untersucht. Beispiel für eine vertrauenswürdige Webadresse, die nicht von Web-Anti-Virus untersucht wird: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – ein beliebiges Zeichen

    Wird in der Liste der vertrauenswürdigen URL-Adressen beispielsweise die Maske Patch_123?.com angegeben, so wird eine URL-Adresse, in der diese Zeichenfolge und ein beliebiges Zeichen, das auf die 3 folgt, vorkommen, nicht von Web-Anti-Virus untersucht. Beispiel für eine vertrauenswürdige Webadresse: Patch_1234.com. Die Webadresse patch_12345.com wird dagegen von Web-Anti-Virus untersucht.

  • Wenn eine tatsächliche URL-Adresse, die zur Liste hinzugefügt werden soll, die Zeichen * und ? enthält, muss jedem dieser Zeichen das Zeichen \ vorangestellt werden. Dieses spezielle Escapezeichen bedeutet, dass das nachfolgende Zeichen nicht als Sonderzeichen, sondern als gewöhnliches Zeichen interpretiert werden muss. Wenn eine URL-Adresse das Zeichen \ enthält, muss diesem ebenfalls das Zeichen \ vorangestellt werden.

    Es soll beispielsweise folgende URL-Adresse als vertrauenswürdige Adresse festgelegt werden: www.virus.com/download_virus/virus.dll?virus_name=.

Damit das Zeichen ? von Web-Anti-Virus nicht als Sonderzeichen interpretiert wird, muss dem Zeichen ? das Zeichen \ vorangestellt werden. In diesem Fall lautet die vertrauenswürdige URL-Adresse folgendermaßen: www.virus.com/download_virus/virus.dll\?virus_name=.


Registerkarte Allgemein

Im Block Schutzbereich können Sie auswählen, welcher Nachrichtentyp von Mail-Anti-Virus untersucht werden soll. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Eingehende und ausgehende Nachrichten

Mail-Anti-Virus untersucht eingehende und ausgehende Nachrichten.

Nur eingehende Nachrichten

Mail-Anti-Virus untersucht nur eingehende Nachrichten.

Im Block Untersuchungsmethoden können Sie die Verwendung der heuristischen Analyse für die E-Mail-Untersuchung aktivieren und eine Genauigkeitsstufe für die heuristische Analyse festlegen. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Heuristische Analyse

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Objektuntersuchung.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Schieberegler

Mit dem Schieberegler lässt sich das Genauigkeitsniveau der heuristischen Analyse regulieren. Das Genauigkeitsniveau der Untersuchung reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

Für die Untersuchung stehen folgende Genauigkeitsniveaus zur Verfügung:

  • Oberflächlich Die heuristische Analyse führt weniger Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung besteht eine geringere Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller.
  • Mittel Die heuristische Analyse führt die von den Kaspersky-Lab-Experten empfohlene Anzahl an Aktionen in der ausführbaren Datei aus.
  • Tief Die heuristische Analyse führt mehr Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung steigt die Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht mehr Systemressourcen und dauert länger.

Der Schieberegler ist verfügbar, wenn das Kontrollkästchen Heuristische Analyse aktiviert ist.

Im Block Untersuchung von zusammengesetzten Dateien können Sie die Untersuchung von Archiven anpassen. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Eine oder mehrere Dateien, die in komprimierter Form in eine Datei gepackt wurden. Für die Archivierung und zum Entpacken von Daten ist ein spezielles Kompressionsprogramm erforderlich.

Angehängte Archive nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, bei deren Verwendung Archive, die an Nachrichten angehängt sind, nicht von Mail-Anti-Virus untersucht werden.

Archive nicht scannen, wenn größer als

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, bei deren Verwendung Mail-Anti-Virus die maximale Größe der zu untersuchenden Archive einschränkt. Diese Funktion erlaubt eine Beschleunigung der E-Mail-Untersuchung.

Der Höchstwert wird in Megabyte angegeben. Der Standardwert beträgt 8 MB.

Wenn das Kontrollkästchen aktiviert ist, schließt Mail-Anti-Virus Archive, die die festgelegte Größe überschreiten, von der Untersuchung aus.

Wenn das Kontrollkästchen deaktiviert ist, untersucht Mail-Anti-Virus die Archive unabhängig von ihrer Größe.


Registerkarte Erweitert

Im Block Integration ins System können Sie die zu untersuchenden Protokolle auswählen und die Integration von Mail-Anti-Virus in die Mailprogramme The Bat! und Microsoft® Office Outlook® aktivieren.

Datenverkehr für POP3 / SMTP / NNTP / IMAP

Wenn dieses Kontrollkästchen aktiviert ist, untersucht Mail-Anti-Virus den E-Mail-Datenverkehr, der mit den Protokollen POP3 / SMTP / NNTP / IMAP erfolgt. Die Untersuchung findet statt, bevor die Mails auf den Computer heruntergeladen werden.

Wenn dieses Kontrollkästchen deaktiviert ist, untersucht Mail-Anti-Virus die Mails erst, nachdem sie auf den Computer heruntergeladen wurden.

Das Kontrollkästchen ist standardmäßig aktiviert.

Zusätzlich: Plug-in für Microsoft Office Outlook

Dieses Kontrollkästchen aktiviert / deaktiviert die Integration eines Plug-ins für Mail-Anti-Virus in Microsoft® Office Outlook®. Diese Funktion erlaubt es, aus dem Mailprogramm Microsoft Office Outlook schnell zu den Einstellungen für Mail-Anti-Virus zu wechseln und die E-Mail-Untersuchung nach gefährlichen Objekten anzupassen.

Dieses Kontrollkästchen ist standardmäßig aktiviert, d.h. das Plug-in für Mail-Anti-Virus wird in Microsoft Office Outlook integriert.

Zusätzlich: Plug-in für The Bat!

Dieses Kontrollkästchen aktiviert / deaktiviert die Integration eines Plug-ins für Mail-Anti-Virus in The Bat!. Diese Funktion erlaubt es, angehängte Archive zu untersuchen und die Untersuchungsdauer für eine einzelne Mail zu beschränken.

Die Aktionen für infizierte E-Mail-Objekte werden im Mailprogramm The Bat! durch Einstellungen in diesem Programm festgelegt.

Die Parameter von Mail-Anti-Virus, die festlegen, ob ein- und ausgehende E-Mails untersucht werden oder nicht, und die Aktionen für gefährliche E-Mail-Objekte und Ausnahmen bestimmen, werden ignoriert. Das Programm The Bat! berücksichtigt lediglich die Untersuchung angehängter Archive.

Dieses Kontrollkästchen ist standardmäßig aktiviert, d.h. das Plug-in für Mail-Anti-Virus wird in The Bat! integriert.


Registerkarte Anlagenfilterung

Filter nicht anwenden

Mail-Anti-Virus verwendet keine Filterung von Dateien, die an eine Nachricht angehängt sind.

Diese Aktion ist standardmäßig gewählt.

Anhänge der ausgewählten Typen umbenennen

Mail-Anti-Virus filtert angehängte Dateien eines bestimmten Formats und ersetzt das letzte Zeichen des Dateinamens durch einen Unterstrich.

Anhänge der ausgewählten Typen löschen

Mail-Anti-Virus löscht Anhänge der festgelegten Typen aus E-Mails.

Liste der Dateitypen

Enthält die Dateitypen (Erweiterungen) oder Dateimasken, nach denen Mail-Anti-Virus die Dateien oder E-Mail-Anhänge in Abhängigkeit der Filterergebnisse umbenennt oder löscht. Die Liste ist verfügbar, wenn der Parameter Anhänge der ausgewählten Typen umbenennen oder Anhänge der ausgewählten Typen löschen gewählt wurde.

Darstellung eines Dateinamens durch Platzhalter. Die wichtigsten Zeichen, die in Dateimasken verwendet werden sind * und ? (wobei * für eine beliebige Anzahl von beliebigen Zeichen und ? für ein beliebiges Einzelzeichen steht).

Wenn das Kontrollkästchen in einer Zeile aktiviert ist, werden Dateien des festgelegten Typs abhängig von den Einstellungen von Mail-Anti-Virus umbenannt oder gelöscht.

Wenn das Kontrollkästchen in einer Zeile deaktiviert ist, schließt Mail-Anti-Virus die Dateien des ausgewählten Typs von der Filterung aus.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Maske für Dateinamen. In diesem Fenster können Sie der Liste eine Maske für einen Dateinamen hinzufügen.

Ändern

Diese Schaltfläche öffnet das Fenster Maske für Dateinamen. In diesem Fenster können Sie eine in der Liste ausgewählte Dateinamenmaske ändern.

Löschen

Entfernt die angegebenen Anlagetypen aus der Liste.


Maske für einen Dateinamen

Maske für einen Dateinamen

In diesem Fenster können Sie eine Maske für Dateinamen angeben, nach der Mail-Anti-Virus die an E-Mails angehängten Dateien filtern soll.

Darstellung eines Dateinamens durch Platzhalter. Die wichtigsten Zeichen, die in Dateimasken verwendet werden sind * und ? (wobei * für eine beliebige Anzahl von beliebigen Zeichen und ? für ein beliebiges Einzelzeichen steht).


Adressenmaske (URL)

Adressenmaske (URL)

In diesem Fenster können Sie eine IP-Adresse, die URL-Adresse eines Banners oder eine Adressmaske angeben.

Bei der Angabe einer Adressmaske können die Zeichen * und ? benutzt werden (wobei * für eine beliebige Zeichenfolge und ? für ein beliebiges Einzelzeichen steht (z.B. IP-Adresse 195.27.181.34, URL-Adresse www.kaspersky.com).


Adressbuch wählen

Adressbuch wählen

Objektbaum, der Adressbücher von Microsoft® Office Outlook® / Microsoft Outlook Express enthält. Dort können Sie die Adressbücher wählen, deren Kontakte in die Liste der erlaubten Absender von Anti-Spam kopiert werden sollen.


Adressenmaske für E-Mails

Adressenmaske für E-Mails

In diesem Fenster können Sie eine E-Mail-Adresse oder die Maske einer E-Mail-Adresse angeben.

Bei der Angabe einer Maske können die Zeichen * und ? verwendet werden (wobei * für eine beliebige Zeichenfolge und das Zeichen ? für ein beliebiges Einzelzeichen steht).


Meine Adressen

Liste Meine Adressen

Dient zur Speicherung Ihrer E-Mail-Adressen. Wenn im Feld An einer eingegangenen Nachricht keine Adresse aus der Liste Meine Adressen steht, stuft Anti-Spam diese Nachricht als Spam ein.

Sie können der Liste eine Adresse oder eine Adressmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Adresse aktiviert ist, stuft Anti-Spam diese Adresse als vertrauenswürdig ein.

Wenn das Kontrollkästchen in der Zeile einer Adresse deaktiviert ist, stuft Anti-Spam diese Adresse nicht mehr als vertrauenswürdig ein.

Hinzufügen

Dieser Link öffnet das Fenster Maske für E-Mail-Adresse. In diesem Fenster können Sie der Liste eine Adresse oder eine Adressmaske hinzufügen.

Ändern

Dieser Link öffnet das Fenster Maske für E-Mail-Adresse. In diesem Fenster können Sie eine Adresse oder eine Adressmaske ändern, die in der Liste markiert wurde.

Löschen

Dieser Link entfernt die ausgewählte Adresse oder Adressmaske aus der Liste.

Import

Dieser Link öffnet das Fenster Datei öffnen. In diesem Fenster können Sie eine TXT- oder CSV-Datei auswählen, aus der Adressen in die Liste geladen werden sollen. Bevor das Fenster Datei öffnen geöffnet wird, werden Sie von Anti-Spam gefragt, ob die Einträge aus dieser Datei zur vorhandenen Liste hinzugefügt werden sollen, oder ob die bestehende Liste gelöscht und durch die Einträge aus dieser Datei ersetzt werden soll.

Export

Dieser Link öffnet das Fenster Speichern unter. In diesem Fenster können Sie einen Namen für die Datei festlegen, in der die Adressliste gespeichert werden soll, und einen Speicherort für diese Datei angeben. Die Liste wird in einer TXT- oder CSV-Datei gespeichert. Bevor das Fenster Speichern unter geöffnet wird, werden Sie von Anti-Spam gefragt, ob die ganze Liste oder nur ausgewählte Einträge gespeichert werden sollen.


Registerkarte Erweitert

Im Block Untersuchungsmethoden können Sie die Methoden auswählen, die Kaspersky PURE zur Untersuchung des Computers verwenden soll. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Signaturanalyse

Bei der Signaturanalyse verwendet Kaspersky PURE Datenbanken, die Beschreibungen der bekannten Bedrohungen und entsprechende Desinfektionsmethoden enthalten. Der Schutz mithilfe der Signaturanalyse gewährleistet die mindestens erforderliche Sicherheitsstufe.

In Übereinstimmung mit den Empfehlungen der Experten von Kaspersky Lab ist diese Analysemethode immer aktiviert.

Heuristische Analyse

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Untersuchung des Computers.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Schieberegler

Mit dem Schieberegler lässt sich das Genauigkeitsniveau der heuristischen Analyse regulieren. Das Genauigkeitsniveau der Untersuchung reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

Für die Untersuchung stehen folgende Genauigkeitsniveaus zur Verfügung:

  • Oberflächlich Die heuristische Analyse führt weniger Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung besteht eine geringere Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller.
  • Mittel Die heuristische Analyse führt die von den Kaspersky-Lab-Experten empfohlene Anzahl an Aktionen in der ausführbaren Datei aus.
  • Tief Die heuristische Analyse führt mehr Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung steigt die Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht mehr Systemressourcen und dauert länger.

Der Schieberegler ist verfügbar, wenn das Kontrollkästchen Heuristische Analyse aktiviert ist.

Rootkit-Suche

Dieses Kontrollkästchen aktiviert / deaktiviert die Rootkit-Suche bei der Untersuchung des Computers.

Ein Programm oder ein Programmbausatz, dessen Ziel es ist, die Spuren des Eindringlings zu verbergen oder die Anwesenheit der Malware im System zu verschleiern.

Unter Windows-Systemen mit Rootkit versteht man Software, die sich ins System einnistet und Systemfunktionen von Windows (Windows API) abfängt. Das Abfangen und die Modifizierung von Low-Level-API-Funktionen erlaubt solcher Software ihre Anwesenheit im System gut zu maskieren. Unter anderem kann das Rootkit auch das Vorhandensein von vorgegebenen Objekten - zum Beispiel Prozesse, Ordner und Dateien auf der Festplatte, Registrierungsschlüssel - maskieren. Viele Rootkits installieren ins System auch eigene Treiber und Dienste (diese sind ebenfalls "unsichtbar").

Erweiterte Analyse

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion für die detaillierte Suche nach Rootkits. Bei einer Rootkit-Suche wird eine große Anzahl von Objekten unterschiedlicher Typen analysiert. Die erweiterte Analyse beansprucht die Betriebssystemressourcen relativ stark.

iSwift-Technologie

Hierbei handelt es sich um eine Weiterentwicklung der iChecker-Technologie für Computer mit NTFS-Dateisystem.

Die Technologie iSwift besitzt folgende Einschränkungen: Sie ist an einen konkreten Ort der Datei im Dateisystem gebunden und kann nur auf Dateien angewandt werden, die sich in einem NTFS-Dateisystem befinden.

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der iSwift-Technologie.

iChecker-Technologie

Eine Technologie, die eine Steigerung der Untersuchungsgeschwindigkeit erlaubt, indem bestimmte Objekte ausgeschlossen werden. Objekte werden nach einem speziellen Algorithmus von der Untersuchung ausgeschlossen. Dabei werden das Erscheinungsdatum der Datenbanken von Kaspersky PURE, das Datum der letzten Untersuchung des Objekts und Veränderungen der Untersuchungsparameter berücksichtigt.

Die Technologie iChecker besitzt folgende Einschränkungen: Sie funktioniert nicht mit umfangreichen Dateien und kann nur auf Objekte angewendet werden, deren Struktur Kaspersky PURE bekannt ist (beispielsweise die Dateiformate EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der iChecker-Technologie.


Registerkarte Gültigkeitsbereich

Im Block Dateitypen werden die Typen der Objekte ausgewählt, die von Kaspersky PURE untersucht werden sollen. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Alle Dateien

Kaspersky PURE untersucht alle Dateien unabhängig von Format und Erweiterung.

Dateien nach Format untersuchen

Bei Auswahl dieser Variante untersucht Kaspersky PURE nur jene Dateien, in die ein Virus eindringen kann. Vor der Virenuntersuchung wird die interne Kopfzeile eines Objekts analysiert, um das Dateiformat zu ermitteln. Bei der Untersuchung wird auch die Dateierweiterung berücksichtigt.

Dateien nach Erweiterung untersuchen

In diesem Fall untersucht Kaspersky PURE nur Dateien, in die ein Virus eindringen kann. Dabei wird das Dateiformat auf Basis der Dateierweiterung ermittelt.

Dateien ohne Erweiterung werden immer untersucht, unabhängig davon, welcher Dateityp im Block Dateitypen ausgewählt wurde.

Symbol

Durch Klick auf dieses Symbol wird das Hilfefenster von Kaspersky PURE mit einer Beschreibung der Dateierweiterungen geöffnet, die von Kaspersky PURE untersucht werden.

Der Block Untersuchung optimieren enthält Einstellungen, die eine Verkürzung der Untersuchungsdauer ermöglichen.

Nur neue und veränderte Dateien untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert einen Untersuchungsmodus, bei dem nur nach neuen Dateien und nach Dateien gesucht wird, die seit ihrer letzten Analyse verändert wurden. Dieser Untersuchungsmodus erstreckt sich auf gewöhnliche und zusammengesetzte Dateien.

Wenn dieses Kontrollkästchen aktiviert ist, stehen die Links Alle / Neue im Block Untersuchung von zusammengesetzten Dateien nicht zur Verfügung.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Objekte überspringen, wenn Untersuchung länger andauert als

Dieses Kontrollkästchen aktiviert / deaktiviert die Begrenzung der Untersuchungsdauer für ein einzelnes Objekt. Nach Ablauf der vorgegebenen Zeit wird die Untersuchung der Datei abgebrochen und Kaspersky PURE schließt die betreffende Datei von der Untersuchung aus.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Wenn das Kontrollkästchen aktiviert wird, wird die Untersuchung standardmäßig nach 30 Sekunden abgebrochen.

Der Block Untersuchung von zusammengesetzten Dateien enthält eine Liste mit den Typen von zusammengesetzten Dateien, die von Kaspersky PURE auf Viren analysiert werden. Die Einstellungswerte, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe und vom Typ der Virenuntersuchung abhängig (vollständige Untersuchung, benutzerdefinierte Untersuchung oder Untersuchung wichtiger Bereiche).

Archive untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Archiven der Formate RAR, ARJ, ZIP, CAB, LHA, JAR, ICE.

Eine oder mehrere Dateien, die in komprimierter Form in eine Datei gepackt wurden. Für die Archivierung und zum Entpacken von Daten ist ein spezielles Kompressionsprogramm erforderlich.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Wenn im Block Untersuchung optimieren das Kontrollkästchen Nur neue und veränderte Dateien untersuchen deaktiviert ist, stehen folgende Untersuchungsvarianten zur Auswahl:

  • Alle Alle Archive untersuchen.
  • Neue Nur neue Archive untersuchen, die seit der vorhergehenden Analyse hinzugekommen sind.

Installationspakete untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Installationsdateien.

Wenn im Block Untersuchung optimieren das Kontrollkästchen Nur neue und veränderte Dateien untersuchen deaktiviert ist, stehen folgende Untersuchungsvarianten zur Auswahl:

  • Alle Alle Installationsdateien untersuchen.
  • Neue Nur neue Installationsdateien untersuchen, die seit der vorhergehenden Analyse hinzugekommen sind.

Eingebettete OLE-Objekte untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion zur Untersuchung von OLE-Objekten. Wenn die Funktion aktiviert ist, untersucht Kaspersky PURE die OLE-Objekte, die in eine Datei eingebettet sind (beispielsweise Microsoft® Office Word-Dateien, die Microsoft® Office Excel®-Tabellen oder Makros enthalten, E-Mail-Anhänge).

Objekt, das unter Verwendung der Technologie Object Linking and Embedding (OLE) an eine andere Datei angehängt oder in eine andere Datei eingebettet ist. Ein Beispiel für ein OLE-Objekt ist eine Tabelle für Microsoft Office Excel®, die in ein Dokument für Microsoft Office Word eingebunden wurde.

Wenn im Block Untersuchung optimieren das Kontrollkästchen Nur neue und veränderte Dateien untersuchen deaktiviert ist, stehen folgende Untersuchungsvarianten zur Auswahl:

  • Alle Alle eingebetteten OLE-Objekte untersuchen.
  • Neue Nur neue eingebettete OLE-Objekte untersuchen, die seit der letzten Analyse hinzugekommen sind.

Dateien in Mailformaten untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der Kaspersky PURE Dateien in Mailformaten und Mail-Datenbanken untersucht.

Wenn dieses Kontrollkästchen aktiviert ist, zerlegt Kaspersky PURE eine Mailformat-Datei und untersucht die einzelnen Komponenten (Briefkörper, Anhänge) auf Viren.

Wenn dieses Kontrollkästchen deaktiviert ist, untersucht Kaspersky PURE eine Mailformat-Datei als einheitliches Objekt.

Kennwortgeschützte Archive untersuchen

Wenn dieses Kontrollkästchen aktiviert ist, werden kennwortgeschützte Archive von Kaspersky PURE untersucht. In diesem Fall erfolgt eine Kennwortabfrage, bevor Objekte untersucht werden, die in einem Archiv enthalten sind.

Wenn das Kontrollkästchen nicht aktiviert ist, werden kennwortgeschützte Archive bei der Untersuchung übersprungen.

Erweitert

Diese Schaltfläche öffnet das Fenster Zusammengesetzte Dateien. In diesem Fenster können Sie die maximale Größe ändern, bis zu der eine zusammengesetzte Datei untersucht werden soll.


Registerkarte Startmodus

Im Block Zeitplan kann eine Variante für den Start der Untersuchungsaufgabe ausgewählt werden. Die Untersuchung lässt sich manuell starten oder es kann ein Zeitplan angelegt werden, nach dem Kaspersky PURE die Untersuchung automatisch startet.

Manuell

Startmodus, bei dem der Start der Untersuchungsaufgabe nach Zeitplan deaktiviert ist. So können Sie die Untersuchungsaufgabe zu einem für Sie günstigen Zeitpunkt starten.

Dieser Startmodus gilt als Standard.

Nach Zeitplan

Startmodus, bei dem Kaspersky PURE die Aufgabe regelmäßig nach dem vorgegebenen Zeitplan startet. Dieser Modus ermöglicht auch einen manuellen Start der Untersuchungsaufgaben.

Standardmäßig ist die Untersuchung nach Zeitplan deaktiviert.

Intervall

Legt das Intervall fest, in dem die Aufgabe nach Zeitplan gestartet wird.

Dieser Parameter ist verfügbar, wenn als Startmodus Nach Zeitplan ausgewählt wurde.

Folgende Zeitplanvarianten sind möglich:

  • Minuten Das Zeitintervall zwischen den Aufgabenstarts beträgt eine bestimmte Anzahl von Minuten.

    Für diesen Wert steht der Parameter Alle N Minuten ausführen zur Verfügung. Dieser gibt das Intervall in Minuten vor. Der Maximalwert beträgt 59 Minuten. Standardmäßig ist ein Wert von 5 Minuten eingestellt.

  • Stunden Das Intervall zwischen den Aufgabenstarts wird in Stunden festgelegt.

    Für diesen Wert steht der Parameter Alle N Stunden ausführen zur Verfügung. Dieser gibt das Intervall in Stunden vor. Der Maximalwert beträgt 23 Stunden. Standardmäßig ist ein Wert von 1 Stunde eingestellt.

  • Tage Das Zeitintervall zwischen den Aufgabenstarts beträgt eine bestimmte Anzahl von Tagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen alle Dies legt das Intervall in Tagen fest. Standardmäßig ist ein Wert von 7 Tagen eingestellt.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist der Wert 00:00 eingestellt.
  • Jede Woche Der Aufgabenstart erfolgt an bestimmten Wochentagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Frequenz Die Kontrollkästchen aktivieren / deaktivieren die Ausführung der Untersuchungsaufgabe an den ausgewählten Wochentagen.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist der Wert 00:00 eingestellt.
  • Zum festgelegten Zeitpunkt Der Aufgabenstart erfolgt an den ausgewählten Tagen zur festgelegten Uhrzeit.

    Für diesen Wert steht der Parameter Startdatum und Startzeit zur Verfügung. Er legt den Tag und die Uhrzeit für den automatischen Start der Untersuchungsaufgabe durch Kaspersky PURE fest. Das Datum wird im Format dd / mm / yy, die Uhrzeit im Format – hh:mm:ss angegeben. Standardmäßig sind das aktuelle Datum und die Uhrzeit 0:00:00 eingestellt.

  • Jeden Monat Der Aufgabenstart erfolgt einmal monatlich am angegebenen Tag zu einer festgelegten Uhrzeit.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen jeden N Tag des Monats Er legt den Tag des Monats fest, an dem Kaspersky PURE die Untersuchungsaufgabe automatisch starten soll. Als Standardwert gilt Ausführen jeden 7 Tag des Monats.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist der Wert 12:00 eingestellt.
  • Nach dem Programmstart Die Aufgabe wird jedes Mal beim Start von Kaspersky PURE ausgeführt.

    Für diesen Wert steht der Parameter Starten nach zur Verfügung. Er gibt an, wie viele Minuten nach dem Start von Kaspersky PURE die Untersuchungsaufgabe automatisch gestartet werden soll. Standardmäßig ist ein Wert von 0 Minuten eingestellt.

  • Nach jedem Update Der Aufgabenstart erfolgt jedes Mal, nachdem die Datenbanken von Kaspersky PURE aktualisiert werden.

Start nach Programmstart aufschieben für

Nach dem Start von Kaspersky PURE wird der Aufgabenstart für die angegebene Zeitspanne aufgeschoben.

Sie haben beispielsweise den automatischen Start von Kaspersky PURE beim Hochfahren des Computers festgelegt. Nach dem Hochfahren des Betriebssystems hält Kaspersky PURE den Aufgabenstart für die angegebene Zeitspanne an, weil in dieser Phase eine Vielzahl von Prozessen gestartet wird.

Standardmäßig ist ein Wert von 15 Minuten eingestellt.

Dieser Parameter steht für alle Zeitplanvarianten zur Verfügung, außer für Nach dem Programmstart.

Übersprungene Aufgaben starten

Es kann vorkommen, dass ein Aufgabenstart nicht möglich ist (wenn beispielsweise der Computer ausgeschaltet war). Dieses Kontrollkästchen aktiviert / deaktiviert den automatischen Aufgabenstart, sobald dieser möglich ist.

Wenn dieses Kontrollkästchen deaktiviert ist, startet Kaspersky PURE übersprungene Aufgaben nicht, sondern führt die nächste Aufgabe nach Zeitplan durch.

Diese Funktion steht für alle Zeitplanvarianten zur Verfügung, außer für die Intervalle Stunden, Minuten und Nach dem Programmstart.

Das Kontrollkästchen ist standardmäßig aktiviert.

Geplante Untersuchung ausführen, wenn Computer gesperrt oder der Bildschirmschoner aktiv ist.

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion von Kaspersky PURE, die den Aufgabenstart verschiebt, bis Sie Ihre Arbeit am Computer abgeschlossen haben. Dadurch wird verhindert, dass eine Untersuchungsaufgabe Computerressourcen verbraucht, während diese für andere Aufgaben benötigt werden.

Kaspersky PURE startet eine geplante Untersuchung, wenn sich der Bildschirmschoner aktiviert oder der Computer gesperrt wird.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Der Block Benutzer enthält die Parameter für den Aufgabenstart unter einem anderen Benutzerkonto.

Aufgabe starten mit Rechten des Benutzers

Wenn dieses Kontrollkästchen aktiviert ist, startet Kaspersky PURE die Untersuchungsaufgabe mit den Rechten des ausgewählten Benutzers. Diese Funktion steht sowohl für den manuellen Aufgabenstart als auch für den Aufgabenstart nach Zeitplan zur Verfügung.

Folgende Parameter stehen zur Auswahl:

  • Name Gibt den Namen des Benutzerkontos an, unter dem der Aufgabenstart erfolgt.
  • Kennwort Gibt das Kennwort für den angegebenen Benutzernamen an.

Ist dieses Kontrollkästchen deaktiviert, werden die Aufgaben unter dem aktiven Benutzerkonto gestartet, unter dem Sie sich am System angemeldet haben.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Zusammengesetzte Dateien

Im Block Untersuchung im Hintergrund können Sie den Modus für die Untersuchung im Hintergrund anpassen. In diesem Modus werden umfangreiche zusammengesetzte Dateien schneller für die Arbeit bereitgestellt.

Zusammengesetzte Dateien im Hintergrund entpacken

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der Datei-Anti-Virus die Verzögerung beim Öffnen von umfangreichen zusammengesetzten Dateien reduziert.

Wenn das Kontrollkästchen aktiviert ist, werden Dateien nicht von Datei-Anti-Virus entpackt, falls ihre Größe einen festgelegten Wert überschreitet. Dateien, deren Größe dem festgelegten Grenzwert entspricht oder ihn überschreitet, werden zur Arbeit freigegeben, während sie untersucht werden. Dateien, deren Größe unter dem festgelegten Grenzwert liegt, werden erst zur Arbeit freigegeben, nachdem sie von Datei-Anti-Virus entpackt wurden und ihr Inhalt überprüft wurde.

Wenn das Kontrollkästchen deaktiviert ist, entpackt Datei-Anti-Virus alle zusammengesetzten Dateien.

Das Kontrollkästchen ist standardmäßig aktiviert.

Unabhängig davon, ob eine zusammengesetzte Datei (z.B. ein Archiv) untersucht wird, überprüft Datei-Anti-Virus immer die Dateien, die daraus extrahiert werden.

Minimale Dateigröße

Dateien, deren Größe den festgelegten Grenzwert überschreitet, werden zur Arbeit freigegeben, während sie untersucht werden. Der Wert wird in Megabyte angegeben.

Der Standardwert für die minimale Dateigröße beträgt 0 MB.

Im Block Größenbeschränkung können Sie die Untersuchung von zusammengesetzten Dateien größenmäßig einschränken.

Große zusammengesetzte Dateien nicht entpacken

Wenn das Kontrollkästchen aktiviert ist, schließt Datei-Anti-Virus zusammengesetzte Dateien von der Untersuchung aus, falls sie die festgelegte Größe überschreiten.

Wenn das Kontrollkästchen deaktiviert ist, werden zusammengesetzte Dateien unabhängig von der Größe untersucht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Unabhängig davon, ob eine zusammengesetzte Datei (z.B. ein Archiv) untersucht wird, überprüft Datei-Anti-Virus immer die Dateien, die daraus extrahiert werden.

Maximale Dateigröße

Kaspersky PURE untersucht nur jene Dateien, deren Größe den festgelegten Wert nicht überschreitet. Der Wert für die Größe wird in Megabyte angegeben.

Die maximale Dateigröße beträgt standardmäßig 8 MB.


Vertrauenswürdige Programme

Liste der vertrauenswürdigen Programme

Enthält vertrauenswürdige Programme. Die Objekte (z.B. Dateien), die von diesen Programmen verwendet werden, sind von der Kontrolle ausgenommen.

Wenn das Kontrollkästchen in der Zeile eines Programms aktiviert ist, schließt Kaspersky PURE Objekte, die von diesem Programm verwendet werden, von der Virensuche aus. Hierbei untersucht Kaspersky PURE die ausführbare Datei und den Prozess eines vertrauenswürdigen Programms weiterhin auf Viren.

Wenn das Kontrollkästchen in der Zeile eines Programms deaktiviert ist, untersucht Kaspersky PURE die ausführbare Datei des vertrauenswürdigen Programms, den Programmprozess und die Objekte, die von diesem Programm verwendet werden. Dabei wird das ausgewählte Programm nicht aus der vertrauenswürdigen Liste entfernt.

Der Prozess svchost.exe ist standardmäßig als vertrauenswürdig festgelegt.

Programm

Spalte für den Namen eines vertrauenswürdigen Programms

Pfad

Spalte für den vollständigen Pfad der ausführbaren Programmdatei.

Hinzufügen

Diese Schaltfläche öffnet ein Menü. Dort kann eine Methode ausgewählt werden, die dem Hinzufügen eines Programms zur Liste der vertrauenswürdigen Programme dient.

Das Menü enthält folgende Punkte:

  • Durchsuchen Bei Auswahl dieses Punkts wird ein Standard-Auswahlfenster geöffnet. In diesem Fenster können Sie eine ausführbare Programmdatei auswählen.
  • Programme Mit diesem Punkt wird das Fenster Programm auswählen geöffnet. Es enthält eine Liste der momentan laufenden Programme. In dieser Liste kann das entsprechende Programm ausgewählt werden.

Ändern

Diese Schaltfläche öffnet das Fenster Ausnahmen für das Programm. In diesem Fenster können Sie die Ausnahmen für ein ausgewähltes Programm anpassen.

Löschen

Mit dieser Schaltfläche wird ein ausgewähltes Programm aus der Liste entfernt.


Regeln für Ausnahmen

Liste der Ausnahmeregeln

Befindet sich im oberen Fensterbereich und erlaubt es, eine Liste der Objekte anzulegen, die nicht von Kaspersky PURE kontrolliert werden sollen.

Eine Ausnahmeregel ist eine Kombination von Bedingungen. Wenn die Bedingungen erfüllt sind, wird ein Objekt nicht von Kaspersky PURE untersucht. Als Objekte können dienen: Datei eines bestimmten Formats, Gruppe von Dateien, die durch eine Maske definiert werden, festgelegter Bereich (z.B. Ordner oder Programm), Programmprozess oder Objekt, das durch einen Bedrohungstyp gemäß der Klassifikation der Viren-Enzyklopädie definiert wird.

Wenn das Kontrollkästchen in der Zeile einer Regel aktiviert ist, schließt Kaspersky PURE die Objekte von der Untersuchung aus, die dieser Regel entsprechen.

Wenn das Kontrollkästchen in der Zeile einer Regel deaktiviert ist, ignoriert Kaspersky PURE diese Regel bei der Objektuntersuchung.

Objekt

Spalte für den Pfad eines Objekts, das von der Untersuchung ausgeschlossen wird.

Als Objekt können Sie einen Dateinamen, einen Ordnernamen oder eine Dateimaske angeben.

Darstellung eines Dateinamens durch Platzhalter. Die wichtigsten Zeichen, die in Dateimasken verwendet werden sind * und ? (wobei * für eine beliebige Anzahl von beliebigen Zeichen und ? für ein beliebiges Einzelzeichen steht).

Bedrohungstypen

Spalte für die Maske eines Bedrohungstyps. Beim Fund einer Bedrohung, die dieser Maske entspricht, wendet Kaspersky PURE die Regel an.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Ausnahmeregel, in dem eine Ausnahme zur Liste der Ausnahmen hinzugefügt werden kann.

Ändern

Diese Schaltfläche öffnet das Fenster Ausnahmeregel, in dem eine aus der Liste ausgewählte Ausnahme angepasst werden kann.

Löschen

Durch Klick auf diese Schaltfläche entfernt Kaspersky PURE die ausgewählte Ausnahmeregel aus der Liste.

Der Block Regelbeschreibung, der sich im unteren Fensterbereich befindet, bietet Informationen zu einer Regel, die in der Liste ausgewählt wurde. Wenn eine Regel ausgewählt wurde, werden in diesem Block Links angezeigt, mit denen die Regel angepasst werden kann.

Objekt: Objekt auswählen

Dieser Link öffnet das Fenster Objektname, in dem Sie eine Ausnahme nach dem Namen eines Objekts angeben können. Bei einem Objekt kann es sich um eine Datei, einen Ordner oder eine Dateimaske handeln.

Dieser Link ist verfügbar, wenn im Fenster Ausnahmeregeln unter Eigenschaften das Kontrollkästchen Objekt aktiviert ist.

Bedrohungstypen: Name der Bedrohung angeben

Dieser Link öffnet das Fenster Bedrohungstyp, in dem Sie eine Ausnahme nach dem Bedrohungstyp angeben können. Eine Bedrohung kann durch ihre vollständige Bezeichnung gemäß der Klassifizierung der Viren-Enzyklopädie oder durch die Bezeichnung einer Maske angegeben werden.

Dieser Link ist verfügbar, wenn im Fenster Ausnahmeregeln unter Eigenschaften das Kontrollkästchen Bedrohungstyp aktiviert ist.

Schutzkomponenten: alle

Wenn in der Zeile Schutzkomponenten: der Link alle angezeigt wird, wird die ausgewählte Regel von allen Schutzkomponenten verwendet (z.B. Datei-Anti-Virus oder Web-Anti-Virus). Wenn der Link alle angeklickt wird, ändert sich der Link alle in festgelegte: Komponenten auswählen...

Eine ausgewählte Regel wird standardmäßig von allen Schutzkomponenten verwendet. Dabei wird in der Zeile Schutzkomponenten unter Regelbeschreibung der Link alle angezeigt.

Schutzkomponenten: festgelegte

Wenn der Link festgelegte angezeigt wird, können Sie angeben, von welchen Schutzkomponenten die ausgewählte Regel verwendet werden soll. Zur Auswahl der Schutzkomponenten dienen folgende Links:

  • Komponenten auswählen – Dieser Link öffnet das Fenster Schutzkomponenten. In diesem Fenster können Sie die Schutzkomponenten auswählen, die diese Regel verwenden sollen.
  • <Name der Komponente> – Links mit den Namen der Komponenten werden in einer Liste angezeigt, wenn die entsprechenden Komponenten im Fenster Schutzkomponenten ausgewählt wurden. Das Fenster Schutzkomponenten, in dem die Liste der Schutzkomponenten geändert werden kann, lässt sich auch über den Link mit dem Namen einer Schutzkomponente öffnen.

Wenn der Link festgelegte angeklickt wird, ändert sich der Link festgelegte in alle.


Objektname

Objektname

Pfad einer Datei, eines Ordners oder einer Dateimaske.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Ordner auswählen, in dem eine Datei oder ein Ordner ausgewählt werden kann.

Unterordner einschließen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, die einen rekursiven Ausschluss des betreffenden Objekts aus der Untersuchung bewirkt.

Wenn Sie beispielsweise die Datei C:\Programme\winword.exe als Ausnahme festgelegt und das Kontrollkästchen Unterordner einschließen aktiviert haben, schließt Kaspersky PURE die Datei winword.exe von der Untersuchung aus, unabhängig davon, in welchem Ordner von C:\Programme sich die Datei befindet.


Ausnahmen für das Programm

Zu öffnende Dateien nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert den Ausschluss aller Dateien aus der Virensuche, die durch einen Prozess dieses Programms geöffnet werden.

Programmaktivität nicht kontrollieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Untersuchungsausnahme für alle Aktivitäten im Rahmen des Proaktiven Schutzes und der Programmkontrolle

Beschränkungen des übergeordneten Prozesses (Programms) nicht übernehmen

Wenn dieses Kontrollkästchen aktiviert ist, wird die Aktivität des Programms nach den Regeln kontrolliert, die vom Benutzer festgelegt wurden oder aufgrund des Status dieses Programms gelten.

Wenn das Kontrollkästchen deaktiviert ist, übernimmt das Programm die Regeln des übergeordneten Programms, von dem es gestartet wurde.

Aktivität der Unterprogramme nicht kontrollieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Untersuchungsausnahme für alle Aktivitäten eines beliebigen untergeordneten Programms.

Netzwerkverkehr nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert den Ausschluss des von dem betreffenden Programm verursachten Netzwerkverkehrs von der Untersuchung auf Viren und Spam. Der Wert dieses Parameters besitzt keinen Einfluss auf die Arbeit der Firewall: Die Firewall untersucht den Datenverkehr eines Programms in Übereinstimmung mit den dafür festgelegten Parametern.

Der Block Regelbeschreibung wird im unteren Fensterbereich angezeigt, wenn das Kontrollkästchen Netzwerkverkehr nicht untersuchen aktiviert ist. In diesem Block können Sie den Text einer erstellten Regel anzeigen. Außerdem kann hier eine Ausnahme für den Netzwerkverkehr angepasst werden.

Gesamten Netzwerkverkehr nicht untersuchen

Wenn der Link gesamten angezeigt wird, untersucht Kaspersky PURE den gesamten Netzwerkverkehr nicht, der von diesem Programm initiiert wird.

Standardmäßig wird der Link gesamten angezeigt.

Nur verschlüsselten Netzwerkverkehr nicht untersuchen

Wenn der Link nur verschlüsselten angezeigt wird, schließt Kaspersky PURE nur den Datenverkehr des Programms von der Untersuchung aus, der mit SSL-Protokoll übertragen wird.

alle Remote-IP-Adressen

Wenn der Link alle angezeigt wird, schließt Kaspersky PURE alle IP-Adressen von der Untersuchung aus.

festgelegte Remote-IP-Adressen: auswählen / <IP-Adressen>

Wenn der Link festgelegte angezeigt wird, schließt Kaspersky PURE nur die ausgewählten IP-Adressen von der Untersuchung aus.

Der Link auswählen öffnet das Fenster Remote-IP-Adressen. In diesem Fenster kann eine Liste mit IP-Adressen angelegt werden, die von der Untersuchung ausgeschlossen werden sollen.

Wenn mindestens eine IP-Adresse angegeben wurde, wird anstelle des Links auswählen der Link <IP-Adressen> angezeigt. Dieser Link öffnet das Fenster Remote-IP-Adressen, in dem die Liste der IP-Adressen geändert werden kann, die von der Untersuchung ausgeschlossen werden.

alle Remoteports

Wenn der Link alle angezeigt wird, schließt Kaspersky PURE alle Ports von der Untersuchung aus.

festgelegte Remoteports: auswählen / <Ports>

Wenn der Link festgelegte angezeigt wird, schließt Kaspersky PURE nur die ausgewählten Ports von der Untersuchung aus.

Der Link auswählen öffnet das Fenster Remoteports. In diesem Fenster kann eine Liste mit den Ports angelegt werden, die von der Untersuchung ausgeschlossen werden sollen.

Wenn mindestens ein Port angegeben wurde, wird anstelle des Links auswählen der Link <Ports> angezeigt. Dieser Link öffnet das Fenster Remoteports, in dem die Liste der Ports geändert werden kann, die von der Untersuchung ausgeschlossen werden.


Schutzkomponenten

Schutzkomponenten

In diesem Fenster kann eine Liste der Schutzkomponenten und Aufgaben von Kaspersky PURE angelegt werden, bei deren Ausführung die Ausnahmeregel verwendet werden soll.

Wenn das Kontrollkästchen in der Zeile einer Aufgabe oder Schutzkomponente von Kaspersky PURE aktiviert ist, wird diese Ausnahmeregel von der Schutzkomponente oder Aufgabe verwendet.

Wenn das Kontrollkästchen in der Zeile einer Aufgabe oder Schutzkomponente von Kaspersky PURE deaktiviert ist, wird diese Ausnahmeregel nicht von der Schutzkomponente oder Aufgabe verwendet.

Standardmäßig sind alle Kontrollkästchen in diesem Fenster deaktiviert.


Ausnahmeregel

Im Block Eigenschaften können Sie einen Typ für die Ausnahme angeben:

Objekt

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, die das gewählte Objekt von der Untersuchung ausschließt.

Bei einem Objekt kann es sich um eine Datei, einen Ordner oder eine Dateimaske handeln.

Wenn die Kontrollkästchen Objekt und Bedrohungstyp aktiviert sind, erstellt Kaspersky PURE eine Regel für das betreffende Objekt, wobei ein bestimmter Bedrohungstyp nach der Klassifizierung der Viren-Enzyklopädie berücksichtigt wird. In diesem Fall gelten folgende Regeln:

  • Wenn als Objekt eine Datei und als Bedrohungstyp ein bestimmter Status festgelegt wurde, wird die angegebene Datei nur dann ausgeschlossen, wenn ihr bei der Untersuchung der Status der festgelegten Bedrohung zugewiesen wird.
  • Wenn als Objekt ein Bereich oder ein Ordner und als Bedrohungstyp ein Status (oder eine Maske) angegeben wurde, dann werden nur Objekte mit dem betreffenden Status von der Untersuchung ausgeschlossen, die im festgelegten Bereich / Ordner gefunden werden.

Das Kontrollkästchen Objekt ist standardmäßig für alle Regeln aktiviert.

Bedrohungstypen

Ein Bedrohungstyp ist ein Status, den Kaspersky PURE einem Objekt bei der Untersuchung zuweist. Der Status beruht auf der Klassifikation für schädliche Objekte, die in der Viren-Enzyklopädie verzeichnet sind.

Dieses Kontrollkästchen aktiviert / deaktiviert den Ausschluss eines Objekts aus der Untersuchung, ausgehend von dessen Status gemäß der Klassifizierung der Viren-Enzyklopädie.

Wenn die Kontrollkästchen Objekt und Bedrohungstyp aktiviert sind, erstellt Kaspersky PURE eine Regel für das betreffende Objekt, wobei ein bestimmter Bedrohungstyp nach der Klassifizierung der Viren-Enzyklopädie berücksichtigt wird. In diesem Fall gelten folgende Regeln:

  • Wenn als Objekt eine Datei und als Bedrohungstyp ein bestimmter Status festgelegt wurde, wird die angegebene Datei nur dann ausgeschlossen, wenn ihr bei der Untersuchung der Status der festgelegten Bedrohung zugewiesen wird.
  • Wenn als Objekt ein Bereich oder ein Ordner und als Bedrohungstyp ein Status (oder eine Maske) angegeben wurde, dann werden nur Objekte mit dem betreffenden Status von der Untersuchung ausgeschlossen, die im festgelegten Bereich / Ordner gefunden werden.

Standardmäßig ist das Kontrollkästchen Objekt aktiviert und das Kontrollkästchen Bedrohungstypen deaktiviert.

Kommentar

Zusatzinformationen zu einer Ausnahmeregel

Im Block Regelbeschreibung, der sich im unteren Fensterbereich befindet, können Sie Informationen zu einer Regel einsehen und Werte für einen ausgewählten Ausnahmetyp festlegen. Außerdem können Sie im Block Regelbeschreibung die Komponenten von Kaspersky PURE angeben, von denen die neue Regel verwendet werden soll. Mit den in diesem Block vorhandenen Links kann die Regel angepasst werden.

Objekt: Objekt auswählen

Über diesen Link können Sie Ausnahmen mithilfe eines Objektnamens angeben. Bei einem Objekt kann es sich um eine Datei, einen Ordner oder eine Dateimaske handeln.

Sie können folgende Maskentypen verwenden, um Dateien und Ordner von der Untersuchung auszuschließen:

  1. Masken ohne Dateipfad, beispielsweise:
    • *.exe – Alle Dateien mit der Endung exe
    • *.ex? – Alle Dateien, deren Endung mit "ex" beginnt, wobei anstelle des Zeichens "?" ein beliebiges Einzelzeichen stehen kann.
    • test – Alle Dateien mit dem Namen test
  2. Masken mit absolutem Dateipfad, beispielsweise:
    • C:\dir\*.* oder C:\dir\* oder C:\dir\ – alle Dateien im Ordner C:\dir\
    • C:\dir\*.exe – alle Dateien mit der Endung exe im Ordner C:\dir\
    • C:\dir\*.ex? – Alle Dateien im Ordner C:\dir\, deren Endung mit "ex" beginnt, wobei anstelle des Zeichens "?" ein beliebiges Einzelzeichen stehen kann.
    • C:\dir\test – Nur die Datei C:\dir\test
  3. Masken für Dateipfade, beispielsweise:
    • dir\*.* oder dir\* oder dir\ – Alle Dateien in allen Ordnern von dir\
    • dir\test – Alle Dateien mit dem Namen test in den Ordnern von dir\
    • dir\*.exe – Alle Dateien mit der Endung exe in allen Ordnern von dir\
    • dir\*.ex? – Alle Dateien in allen Ordnern von dir\, deren Endung mit "ex" beginnt, wobei anstelle des Zeichens "?" ein beliebiges Einzelzeichen stehen kann.

Die Verwendung der Ausnahmemaske *.* oder * ist nur zulässig, wenn die auszuschließende Bedrohung gemäß der Viren-Enzyklopädie klassifiziert wird. In diesem Fall wird die Bedrohung nicht in allen Objekten gefunden werden. Wenn diese Masken ohne Angabe einer Klassifikation verwendet werden, entspricht dies dem Deaktivieren des Schutzes. Es wird davor gewarnt, den Pfad eines virtuellen Laufwerks, das auf Basis eines Dateisystemordners mit dem Befehl subst erstellt wurde, oder den Pfad eines Laufwerks, das der Mirror eines Netzwerkordners ist, als Ausnahme zu wählen. Für unterschiedliche Computerbenutzer kann ein bestimmter Laufwerksname unterschiedliche Ressourcen bezeichnen, was beim Auslösen von Ausnahmeregeln unvermeidlich zu Fehlern führt.

Dieser Link ist verfügbar, wenn das Kontrollkästchen Objekt aktiviert ist.

Bedrohungstypen: Name der Bedrohung angeben

Über diesen Link können Sie Ausnahmen mithilfe eines Bedrohungstyps angeben. Eine Bedrohung kann durch ihre vollständige Bezeichnung gemäß der Klassifizierung der Viren-Enzyklopädie oder durch die Bezeichnung einer Maske angegeben werden.

Dieser Link ist verfügbar, wenn das Kontrollkästchen Bedrohungstyp aktiviert ist.

Objekt: Objekt auswählen

Über diesen Link können Sie Ausnahmen mithilfe eines Objektnamens angeben. Bei einem Objekt kann es sich um eine Datei, einen Ordner oder eine Dateimaske handeln.

Darstellung eines Dateinamens durch Platzhalter. Die wichtigsten Zeichen, die in Dateimasken verwendet werden sind * und ? (wobei * für eine beliebige Anzahl von beliebigen Zeichen und ? für ein beliebiges Einzelzeichen steht).

Dieser Link ist verfügbar, wenn das Kontrollkästchen Objekt aktiviert ist.

Bedrohungstypen: Name der Bedrohung angeben

Über diesen Link können Sie Ausnahmen mithilfe eines Bedrohungstyps angeben. Eine Bedrohung kann durch ihre vollständige Bezeichnung gemäß der Klassifizierung der Viren-Enzyklopädie oder durch die Bezeichnung einer Maske angegeben werden.

Dieser Link ist verfügbar, wenn das Kontrollkästchen Bedrohungstyp aktiviert ist.

Schutzkomponenten: alle

Wenn der Link alle angezeigt wird, wird die Regel von allen Komponenten verwendet (z.B. von Datei-Anti-Virus oder Web-Anti-Virus). Wenn der Link alle angeklickt wird, ändert sich der Link alle in festgelegte.

Eine Regel wird standardmäßig von allen Schutzkomponenten verwendet. Dabei wird in der Regelbeschreibung der Link alle angezeigt.

Schutzkomponenten: festgelegte

Wenn in der Zeile Schutzkomponenten der Link festgelegte angezeigt wird, können Sie angeben, welche Schutzkomponenten die Regel verwenden sollen. Zur Auswahl der Schutzkomponenten dienen folgende Links:

  • Komponenten auswählen – Dieser Link öffnet das Fenster Schutzkomponenten. In diesem Fenster können Sie die Schutzkomponenten auswählen, die diese Regel verwenden sollen.
  • <Name der Komponente> – Wenn im Fenster Schutzkomponenten bereits Komponenten ausgewählt wurden, wird unterhalb der Zeile Schutzkomponenten eine Liste mit entsprechenden Links angezeigt. Das Fenster Schutzkomponenten kann auch über den Link mit dem Namen einer Komponente geöffnet werden.

Wenn der Link festgelegte angeklickt wird, ändert sich der Link festgelegte in alle.


Bedrohungstypen

Bedrohungstypen

Vollständige Bezeichnung einer Bedrohung gemäß der Klassifizierung in der Viren-Enzyklopädie, oder Bezeichnung einer Bedrohung, die durch eine Maske definiert wird.


Netzwerkports

Liste im oberen Fensterbereich

Enthält die Ports, deren Verbindungen von Kaspersky PURE kontrolliert werden.

Wenn das Kontrollkästchen in der Zeile eines Ports aktiviert ist, kontrolliert Kaspersky PURE den Datenverkehr, der über diesen Port abgewickelt wird.

Wenn das Kontrollkästchen in der Zeile eines Ports deaktiviert ist, schließt Kaspersky PURE diesen Port von der Untersuchung aus, entfernt ihn aber nicht aus der Portliste.

Eine Liste der Ports, die gewöhnlich zur Übertragung von E-Mails und Web-Datenverkehr benutzt werden, ist im Lieferumfang von Kaspersky PURE enthalten. Kaspersky PURE kontrolliert standardmäßig den Datenverkehr für alle Ports aus dieser Liste.

Beschreibung

Spalte für den Namen des Ports

Port

Spalte für die Portnummer

Hinzufügen

Dieser Link öffnet das Fenster Netzwerkport. In diesem Fenster können Sie der Portliste einen Netzwerkport hinzufügen.

Ändern

Dieser Link öffnet das Fenster Netzwerkport. In diesem Fenster können Sie die Nummer und die Beschreibung eines Netzwerksports ändern, der in der Liste ausgewählt wurde.

Löschen

Durch Klick auf diesen Link löscht Kaspersky PURE den ausgewählten Netzwerkport aus der Liste.

Alle Ports für die angegebenen Programme kontrollieren

Wenn dieses Kontrollkästchen aktiviert ist, kontrolliert Kaspersky PURE die Ports, die von den Programmen aus der Liste im unteren Fensterbereich verwendet werden.

Das Kontrollkästchen ist standardmäßig aktiviert.

Liste im unteren Fensterbereich

Diese Liste enthält Programme, die Netzwerkports verwenden, die von Kaspersky PURE kontrolliert werden.

Wenn das Kontrollkästchen in der Zeile eines Programms aktiviert ist, kontrolliert Kaspersky PURE alle Ports, die von diesem Programm verwendet werden.

Wenn das Kontrollkästchen in der Zeile eines Programms deaktiviert ist, kontrolliert Kaspersky PURE nicht die Ports, die von diesem Programm verwendet werden.

Liste der Programme, die standardmäßig auf der von Kaspersky Lab erstellten Liste stehen.

Beschreibung

Spalte für den Namen des Programms

Pfad

Spalte für den vollständigen Pfad der ausführbaren Programmdatei.

Hinzufügen

Dieser Link öffnet ein Menü, mit dem eine Methode für das Hinzufügen eines Programms zur Liste ausgewählt werden kann.

Das Menü enthält folgende Punkte:

  • Durchsuchen Bei Auswahl dieses Punkts wird ein Standard-Auswahlfenster geöffnet. In diesem Fenster können Sie eine ausführbare Programmdatei auswählen.
  • Programme Mit diesem Punkt wird das Fenster Programm auswählen geöffnet. Es enthält eine Liste der momentan laufenden Programme. In dieser Liste kann das entsprechende Programm ausgewählt werden.

Ändern

Dieser Link öffnet das Fenster Programm. In diesem Fenster können Sie die Nummer und die Beschreibung einer ausführbaren Programmdatei ändern.

Löschen

Durch Klick auf diesen Link löscht Kaspersky PURE das ausgewählte Programm aus der Liste.

Der Block Informationen enthält eine Warnung über die Veränderung der Liste für Netzwerkports.


Programm

Programm

Ausführbare Datei eines Programms, das Netzwerkports verwendet, die der Kontrolle unterliegen. In diesem Feld müssen der Name und der Pfad der Datei angegeben werden.

Beschreibung

Name des Programms.


Netzwerkport

Port

Feld für die Nummer eines Netzwerkports

Beschreibung

Feld für den Namen eines Netzwerkports


Erweitert

Im Block Untersuchungsmodus können Sie die Bedingungen auswählen, unter denen Datei-Anti-Virus mit der Untersuchung einer Datei beginnen soll.

Intelligent

Untersuchungsmodus, in dem Datei-Anti-Virus die Operationen analysiert, die mit einem Objekt ausgeführt werden sollen (Dieser Modus gilt als Standard).

Beispielsweise untersucht Kaspersky PURE bei der Arbeit mit einem Microsoft® Office-Dokument eine Datei, wenn sie zum ersten Mal geöffnet und zum letzten Mal geschlossen wird. Alle dazwischen liegenden Operationen, bei denen die Datei verändert wird, werden von der Untersuchung ausgeschlossen.

Bei Zugriff und Veränderungen

Untersuchungsmodus, in dem Datei-Anti-Virus die Objekte untersucht, wenn versucht wird, sie zu öffnen / zu ändern.

Bei Zugriff

Untersuchungsmodus, in dem Objekte nur dann von Datei-Anti-Virus untersucht werden, wenn versucht wird, sie zu starten.

Bei Ausführung

Untersuchungsmodus, in dem Objekte nur dann von Datei-Anti-Virus untersucht werden, wenn versucht wird, sie zu starten.

Im Block Untersuchungstechnologien können Sie Technologien für die Dateiuntersuchung auswählen:

iSwift-Technologie

Hierbei handelt es sich um eine Weiterentwicklung der iChecker-Technologie für Computer mit NTFS-Dateisystem.

Die Technologie iSwift besitzt folgende Einschränkungen: Sie ist an einen konkreten Ort der Datei im Dateisystem gebunden und kann nur auf Objekte angewandt werden, die sich in einem NTFS-Dateisystem befinden.

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der iSwift-Technologie.

Das Kontrollkästchen ist standardmäßig aktiviert.

iChecker-Technologie

Eine Technologie, die eine Steigerung der Untersuchungsgeschwindigkeit erlaubt, indem bestimmte Dateien ausgeschlossen werden. Dateien werden nach einem speziellen Algorithmus von der Untersuchung ausgeschlossen. Dabei werden das Erscheinungsdatum der Datenbanken von Kaspersky PURE, das Datum der letzten Untersuchung der Datei und Veränderungen der Untersuchungsparameter berücksichtigt.

Die Technologie iChecker besitzt folgende Einschränkungen: Sie funktioniert nicht mit umfangreichen Dateien und kann nur auf Dateien angewendet werden, deren Struktur dem Programm bekannt ist (z.B. auf Dateien der Formate EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der iChecker-Technologie.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Aufgabe anhalten können Sie Datei-Anti-Virus vorübergehend anhalten.

Nach Zeitplan

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der die Komponente Datei-Anti-Virus für einen bestimmten Zeitraum angehalten werden kann. Durch das Anhalten einer Komponente lässt sich die Systemauslastung verringern und ein schneller Zugriff auf Objekte gewährleisten.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Zeitplan

Mit dieser Schaltfläche wird das Fenster Aufgabe anhalten geöffnet. Dort kann ein Zeitraum festgelegt werden, für den Datei-Anti-Virus angehalten werden soll.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Nach Zeitplan aktiviert ist.

Beim Start folgender Programme

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, die die Komponente Datei-Anti-Virus anhält, wenn die von Ihnen festgelegten Programme gestartet werden (z.B. ressourcenaufwändige Programme). Datei-Anti-Virus wird automatisch aktiviert, nachdem diese Programme beendet wurden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Auswählen

Mit dieser Schaltfläche wird das Fenster Programme geöffnet. Dort kann eine Liste der Programme angelegt werden, bei deren Start Datei-Anti-Virus angehalten wird.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Beim Start folgender Programme aktiviert ist.


Registerkarte Allgemein

Im Block Dateitypen können Sie auswählen, welcher Dateityp von Datei-Anti-Virus untersucht werden soll. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Alle Dateien

Datei-Anti-Virus untersucht ausnahmslos alle Dateien (unabhängig von Format und Erweiterung).

Dateien, die keine Erweiterung besitzen, werden von Datei-Anti-Virus als ausführbare Dateien betrachtet und immer untersucht. In diesem Fall bleibt unberücksichtigt, welchen Typ Sie für die Untersuchung ausgewählt haben.

Dateien nach Format untersuchen

Bei der Auswahl dieser Variante untersucht Datei-Anti-Virus nur Dateien, in die ein Virus eindringen kann. Vor der Untersuchung einer Datei wird die interne Kopfzeile im Hinblick auf das Dateiformat analysiert (TXT, DOC, EXE usw.). Bei der Untersuchung wird auch die Dateierweiterung berücksichtigt.

Dateien ohne Erweiterung werden von Datei-Anti-Virus als ausführbar betrachtet. Datei-Anti-Virus untersucht diese immer, unabhängig davon, welchen Typ Sie für die Untersuchung gewählt haben.

Dateien nach Erweiterung untersuchen

In diesem Fall untersucht Datei-Anti-Virus nur potenziell infizierbare Dateien. Dabei wird das Dateiformat auf Basis der Dateierweiterung ermittelt.

Dateien, die keine Erweiterung besitzen, werden von Datei-Anti-Virus als ausführbare Dateien betrachtet und immer untersucht. In diesem Fall bleibt unberücksichtigt, welchen Typ Sie für die Untersuchung ausgewählt haben.

Symbol

Durch Klick auf dieses Symbol wird das Hilfesystem von Kaspersky PURE geöffnet. Dort finden Sie eine Liste der Dateierweiterungen, die von Datei-Anti-Virus untersucht werden.

Im Block Schutzbereich können Sie eine Liste der Objekte anlegen, die Datei-Anti-Virus untersuchen soll.

Liste Schutzbereich

Enthält die Objekte, die von Datei-Anti-Virus untersucht werden. Bei einem Objekt kann es sich um einen Ordner oder eine Dateigruppe handeln, die durch eine Maske definiert wird.

Datei-Anti-Virus untersucht standardmäßig alle Dateien, die von beliebigen Festplatten, Wechseldatenträgern und Netzlaufwerken aus gestartet werden. Objekte, die sich standardmäßig in der Liste befinden, können nicht geändert oder gelöscht werden.

Wenn das Kontrollkästchen aktiviert ist, untersucht Datei-Anti-Virus das Objekt.

Wenn das Kontrollkästchen deaktiviert ist, schließt Datei-Anti-Virus das Objekt vorübergehend von der Untersuchung aus.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Untersuchungsobjekt wählen. In diesem Fenster können Sie ein Untersuchungsobjekt hinzufügen.

Ändern

Diese Schaltfläche öffnet das Fenster Untersuchungsobjekt wählen. In diesem Fenster können Sie ein Untersuchungsobjekt ändern.

Löschen

Mit dieser Schaltfläche wird ein ausgewähltes Objekt aus der Liste entfernt.


Leistung

Der Block Untersuchungsmethoden dient der Auswahl von Methoden, die Datei-Anti-Virus bei der Untersuchung des Computers verwendet. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Signaturanalyse

Bei der Signaturanalyse werden die Datenbanken von Kaspersky PURE verwendet, die Beschreibungen der bekannten Bedrohungen und entsprechende Desinfektionsmethoden enthalten. Der Schutz mithilfe der Signaturanalyse gewährleistet die mindestens erforderliche Sicherheitsstufe.

In Übereinstimmung mit den Empfehlungen der Experten von Kaspersky Lab ist diese Analysemethode immer aktiviert.

Heuristische Analyse

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Untersuchung des Computers.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Das Kontrollkästchen ist standardmäßig aktiviert.

Schieberegler

Ändert das Genauigkeits-Niveau für die heuristische Analyse. Das Genauigkeitsniveau reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

Folgende Genauigkeitsniveaus stehen zur Verfügung:

  • Oberflächlich Die heuristische Analyse führt weniger Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung besteht eine geringere Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller.
  • Mittel Die heuristische Analyse führt die von den Kaspersky-Lab-Experten empfohlene Anzahl an Befehlen in der ausführbaren Datei aus.
  • Tief Die heuristische Analyse führt eine größere Anzahl an Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung steigt die Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht mehr Systemressourcen und dauert länger.

Der Block Untersuchung optimieren dient der Auswahl von Methoden, die eine Verkürzung der Untersuchungsdauer ermöglichen. Die Einstellung, die in diesem Block als Standard gilt, ist von der ausgewählten Sicherheitsstufe abhängig.

Nur neue und veränderte Dateien untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert einen Untersuchungsmodus, bei dem nur nach neuen Dateien und nach Dateien gesucht wird, die seit ihrer letzten Analyse verändert wurden. Datei-Anti-Virus untersucht gewöhnliche und zusammengesetzte Dateien.

Wenn dieses Kontrollkästchen aktiviert ist, werden im Block Untersuchung von zusammengesetzten Dateien die Links alle / neue nicht angezeigt, mit denen alle Dateien oder nur neue Dateien zur Untersuchung ausgewählt werden.

Der Block Untersuchung von zusammengesetzten Dateien enthält eine Liste von zusammengesetzten Dateien, die von Datei-Anti-Virus auf Viren untersucht werden. Die Einstellung, die in diesem Block als Standard gilt, ist von der ausgewählten Sicherheitsstufe abhängig.

Archive untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Archiven der Formate RAR, ARJ, ZIP, CAB, LHA, JAR, ICE.

Eine oder mehrere Dateien, die in komprimierter Form in eine Datei gepackt wurden. Für die Archivierung und zum Entpacken von Daten ist ein spezielles Kompressionsprogramm erforderlich.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Wenn im Block Untersuchung optimieren das Kontrollkästchen Nur neue und veränderte Dateien untersuchen deaktiviert ist, stehen folgende Untersuchungsvarianten zur Auswahl:

  • Alle Alle Archive untersuchen.
  • Neue Nur neue Archive untersuchen, die seit der vorhergehenden Analyse hinzugekommen sind.

Installationspakete untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Installationsdateien.

Wenn im Block Untersuchung optimieren das Kontrollkästchen Nur neue und veränderte Dateien untersuchen deaktiviert ist, stehen folgende Untersuchungsvarianten zur Auswahl:

  • Alle Alle Installationsdateien untersuchen.
  • Neue Nur neue Installationsdateien untersuchen, die seit der vorhergehenden Analyse hinzugekommen sind.

Eingebettete OLE-Objekte untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion zur Untersuchung von OLE-Objekten. Wenn die Funktion aktiviert ist, untersucht Kaspersky PURE die OLE-Objekte, die in eine Datei eingebettet sind (beispielsweise Microsoft® Office Word-Dateien, die Microsoft® Office Excel®-Tabellen oder Makros enthalten, E-Mail-Anhänge).

Objekt, das unter Verwendung der Technologie Object Linking and Embedding (OLE) an eine andere Datei angehängt oder in eine andere Datei eingebettet ist. Ein Beispiel für ein OLE-Objekt ist eine Tabelle für Microsoft Office Excel®, die in ein Dokument für Microsoft Office Word eingebunden wurde.

Wenn im Block Untersuchung optimieren das Kontrollkästchen Nur neue und veränderte Dateien untersuchen deaktiviert ist, stehen folgende Untersuchungsvarianten zur Auswahl:

  • Alle Alle eingebetteten OLE-Objekte untersuchen.
  • Neue Nur neue eingebettete OLE-Objekte untersuchen, die seit der letzten Analyse hinzugekommen sind.

Erweitert

Diese Schaltfläche öffnet das Fenster Zusammengesetzte Dateien. In diesem Fenster können Sie die Untersuchung von zusammengesetzten Dateien anpassen.


Programme

Liste Programme

Enthält eine Liste der Programme, während deren Arbeit Datei-Anti-Virus angehalten wird. In der Liste werden Name und Pfad der ausführbaren Programmdateien genannt.

Hinzufügen

Diese Schaltfläche öffnet ein Kontextmenü. Dort kann eine Methode ausgewählt werden, wie ein Programm zur Liste hinzugefügt wird.

Das Menü enthält folgende Punkte:

  • Durchsuchen Bei Auswahl dieses Punkts wird ein Standard-Auswahlfenster geöffnet. In diesem Fenster können Sie eine ausführbare Programmdatei auswählen.
  • Programme Bei Auswahl dieses Punkts wird eine Liste der momentan aktiven Programme geöffnet. In dieser Liste kann das entsprechende Programm ausgewählt werden.

Ändern

Diese Schaltfläche öffnet ein Kontextmenü. Dort kann eine Methode ausgewählt werden, mit der das in der Liste ausgewählte Programm durch ein anderes Programm ersetzt wird.

Das Menü enthält folgende Punkte:

  • Durchsuchen Bei Auswahl dieses Punkts wird ein Standard-Auswahlfenster geöffnet. In diesem Fenster können Sie eine ausführbare Programmdatei auswählen.
  • Programme Bei Auswahl dieses Punkts wird eine Liste der momentan aktiven Programme geöffnet. In dieser Liste kann das entsprechende Programm ausgewählt werden.

Löschen

Durch Klick auf diese Schaltfläche löscht Kaspersky PURE das ausgewählte Programm aus der Liste.


Bedrohungen

Der Block Schädliche Programme dient zur Auswahl der Typen von Schadprogrammen, die von Kaspersky PURE erkannt und blockiert werden sollen. Viren, trojanische Programme und Hackerprogramme werden immer erkannt und blockiert, da sie Ihren Computer erheblich beschädigen können.

Viren, Würmer

Dieses Kontrollkästchen aktiviert den Schutz vor Viren und Würmern.

Der Schutz vor Viren und Würmern ist immer aktiviert. Deshalb kann dieses Häkchen nicht entfernt werden.

Trojanische Programme

Das Kontrollkästchen aktiviert / deaktiviert den Schutz vor trojanischen Programmen.

Der Schutz vor trojanischen Programmen ist immer aktiviert. Deshalb kann dieses Häkchen nicht entfernt werden.

Schädliche Tools

Das Kontrollkästchen aktiviert / deaktiviert den Schutz vor schädlichen Tools.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Adware, Dialer, andere Programme können Sie die Kontrolle für legale Programme aktivieren, die von Angreifern verwendet werden können, um einen Computer oder Daten zu beschädigen. Kaspersky PURE erkennt und blockiert die Aktivität der Programme aus dieser Liste.

Adware

Das Kontrollkästchen aktiviert / deaktiviert den Schutz vor Adware.

Das Kontrollkästchen ist standardmäßig aktiviert.

Dialer

Dieses Kontrollkästchen aktiviert / deaktiviert den Schutz vor Dialern.

Das Kontrollkästchen ist standardmäßig aktiviert.

Andere

Dieses Kontrollkästchen aktiviert / deaktiviert den Schutz vor anderen Bedrohungstypen (Dazu zählen beispielsweise IRC-Clients, Ladeprogramme, Monitoringprogramme und Programme zur Remote-Administration).

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Packer können Sie die Kontrolle für Bedrohungen aktivieren, die der Kategorie Packer angehören. Kaspersky PURE erkennt und blockiert die Aktivität der Programme aus dieser Liste.

Unbekannte Packer

Dieses Kontrollkästchen aktiviert / deaktiviert die Kontrolle von unbekannten Packern.

Das Kontrollkästchen ist standardmäßig aktiviert.

Mehrfach gepackte Objekte

Das Kontrollkästchen aktiviert / deaktiviert die Kontrolle für Objekte, die dreimal oder öfter gepackt wurden.

Das Kontrollkästchen ist standardmäßig aktiviert.


Prüfung des Kennworts

Kennwort

Kennwort für den Zugriff auf die Verwaltung von Kaspersky PURE.

Kennwort für diese Sitzung speichern

Wenn dieses Kontrollkästchen aktiviert wird, speichert Kaspersky PURE das eingegebene Kennwort und fragt in der laufenden Sitzung nicht mehr danach.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Einstellungen für das Administratorkennwort

Mit diesem Link wird das Fenster Einstellungen im Abschnitt Einstellungen für Schutz durch Administrator-Kennwort geöffnet Im Abschnitt Einstellungen für Schutz durch Administratorkennwort können Sie festlegen, für welche Funktionen von Kaspersky PURE der Zugriff durch das Administratorkennwort eingeschränkt werden soll.


Protokollierung

Verwenden Sie dieses Fenster nur unter Anleitung eines Support-Experten von Kaspersky Lab.

Im Block Protokollierung können Sie die Einstellungen für Protokolldateien anpassen. In den Protokolldateien wird ein Verlauf aller Befehle des Programms gespeichert. Sollte bei der Aufgabenausführung ein Fehler auftreten, dann dienen die Protokolldateien den Support-Experten zur Problemanalyse und -behebung.

Status

Der Protokollierungsstatus (aktiviert / deaktiviert) zeigt an, ob ein Ausführungsverlauf für alle Befehle aufgezeichnet wird oder nicht.

Die Protokollierung ist standardmäßig aktiviert.

Niveau

Protokollierungsstufe.

Mögliche Werte:

  • Kritisch (100)
  • Hoch (200)
  • Diagnose (300)
  • Wichtig (400)
  • Normal (500)
  • Niedrig (600)

Empfohlener Wert: Normal (500).

Aktivieren / Deaktivieren

Die Schaltfläche aktiviert / deaktiviert die Verwendung der Protokollierung.

Im Block Aktionen können Sie Informationen für den Technischen Support sammeln und auf den Kaspersky-Lab-Server hochladen.

Bericht über den Systemstatus erstellen

Mit dieser Schaltfläche wird der Assistent zum Sammeln von Informationen gestartet. Diese Informationen gehen in einen Bericht über den Systemstatus ein.

Anzeigen

Diese Schaltfläche öffnet ein Fenster mit der Berichtsdatei für den Systemstatus.

Informationen für den Support auf den Server laden

Diese Schaltfläche öffnet das Fenster Support-Informationen auf Server hochladen, von dem aus die Speicherdump- und Protokolldateien auf den FTP-Server von Kaspersky Lab hochgeladen werden können.

AVZ-Skript ausführen

In diesem Fenster können Sie ein AVZ-Skript starten, das Sie vom Technischen Support erhalten haben. Das Skript dient dazu, Probleme im Betriebssystem zu beheben. Sie können beispielsweise den Computer auf gefährliche Objekte eines bestimmten Typs untersuchen, die Desinfektion infizierter Objekte und das Senden von Service-Informationen an die Kaspersky-Lab-Experten ausführen.


Fenster Erweitert

Aktiven FTP-Modus zulassen

Dieses Kontrollkästchen aktiviert / deaktiviert den aktiven FTP-Modus.

Wenn das Kontrollkästchen aktiviert ist, wird der aktive FTP-Modus erlaubt. Für die Verbindung zwischen Server und Client wird auf dem Client-Computer ein Port geöffnet, mit dem der Server dann eine Verbindung herstellt. In diesem Modus ist es möglich, den zu öffnenden Port festzulegen. Dieser Mechanismus funktioniert auch, wenn eine Verbotsregel erstellt wurde.

Wenn das Kontrollkästchen deaktiviert ist, wird der aktive FTP-Modus blockiert.

Das Kontrollkästchen ist standardmäßig aktiviert.

Verbindungen blockieren, wenn keine Aktionsabfrage möglich ist (Programmoberfläche nicht geladen wurde).

Wenn dieses Kontrollkästchen aktiviert ist, bleibt die Firewall auch dann aktiv, wenn die Benutzeroberfläche von Kaspersky PURE nicht geladen ist.

Wenn dieses Kontrollkästchen deaktiviert ist, werden Netzwerkverbindungen nicht gesperrt, wenn die Benutzeroberfläche von Kaspersky PURE nicht geladen ist.

Das Kontrollkästchen ist standardmäßig aktiviert.

Firewall erst ausschalten, wenn System vollständig heruntergefahren wurde.

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion. Wenn diese Funktion aktiviert wird, beendet die Firewall ihre Arbeit erst nach dem vollständigen Herunterfahren des Systems.

Das Kontrollkästchen ist standardmäßig aktiviert.


Aktion auswählen

Aktion erfragen

Wenn der Proaktive Schutz eine gefährliche Aktivität eines Programms im System erkennt, fragt er den Benutzer nach der auszuführenden Aktion.

Diese Variante gilt als Standard.

In die Quarantäne verschieben

Wenn der Proaktive Schutz eine gefährliche Aktivität eines Programms im System erkennt, verschiebt er das Programm, welches die Aktivität ausgelöst hat, in die Quarantäne.

Dieser Parameter ist nicht für alle Arten gefährlicher Aktivitäten verfügbar.

Prozess beenden

Wenn der Proaktive Schutz eine gefährliche Aktivität eines Programms im System erkennt, unterbricht er die Prozesse des Programms, welches die Aktivität ausgelöst hat.

Dieser Parameter ist nicht für alle Arten gefährlicher Aktivitäten verfügbar.

Erlauben

Wenn der Proaktive Schutz eine gefährliche Programmaktivität im System erkennt, erlaubt der Proaktive Schutz die Ausführung von Prozessen des Programms, das diese Aktivität initiiert hat.


Fenster Proaktiver Schutz

Fenster Proaktiver Schutz

Enthält eine Liste der gefährlichen Ereignisse und der entsprechenden Reaktionen des Proaktiven Schutzes.

Zum Lieferumfang von Kaspersky PURE gehört eine Liste mit Beschreibungen von Ereignissen, die als gefährlich gelten. Für jedes dieser Ereignisse existiert eine Regel. Wenn der Proaktive Schutz die Aktivität eines Programms als gefährliches Ereignis einstuft, verfährt er anhand der Anweisungen, die in der Regel für ein solches Ereignis angegeben sind.

Der Proaktive Schutz aktualisiert die Liste der kritischen Aktionen für Kaspersky PURE.

Ereignis

Spalte, in der die Bezeichnung der gefährlichen Programmaktivität angezeigt wird.

Ist das Kontrollkästchen aktiviert, behandelt der Proaktive Schutz das Ereignis als verdächtig und führt die festgelegte Aktion aus.

Ist das Kontrollkästchen deaktiviert, stuft der Proaktive Schutz das Ereignis nicht als verdächtig ein.

Standardmäßig überprüft der Proaktive Schutz alle in der Liste enthaltenen Ereignisse.

Aktion

Spalte, in der die Reaktion des Programms auf das ausgewählte Ereignis angezeigt wird.

Bei Eintritt eines gefährlichen Ereignisses stehen folgende Aktionen zur Verfügung:

  • Erlauben
  • Aktion erfragen
  • Prozess beenden
  • In die Quarantäne verschieben.

    Diese Aktion ist für bestimmte Arten von gefährlicher Aktivität verfügbar.

Für einige Arten gefährlicher Aktivitäten steht die Aktion In die Quarantäne verschieben zur Verfügung.

Standardmäßig ist für alle gefährlichen Ereignisse der Wert Aktion erfragen eingestellt.

Protokollieren

Spalte, in der Informationen über die Erstellung eines Protokolls nach Ausführung der vorgegebenen Aktion durch den Proaktiven Schutz angezeigt werden.

Mögliche Werte: Ein / Aus

Wahrscheinlichkeit eines Fehlalarms

Spalte, in der die Wahrscheinlichkeit von Fehlalarmen durch die Regel angezeigt wird.

Mögliche Werte: niedrig, mittel, hoch.

Die Informationen für die einzelnen Ereignisse werden der Datenbank des Kaspersky Security Networks entnommen.

Im Block Regelbeschreibung kann die in der Liste ausgewählte Kontrollregel für gefährliche Aktivität angepasst werden.

Aktion: <ausgewählte Aktion>

Das Feld Aktion zeigt einen Link mit dem Namen der Aktion, die der Proaktive Schutz ausführen soll, wenn das in der Liste ausgewählte Ereignis erkannt wird. Dieser Link öffnet das Fenster Aktion auswählen. Dort können Sie eine alternative Aktion auswählen, die der Proaktive Schutz ausführen soll, wenn das ausgewählte Ereignis erkannt wird.

Zeitraum:

Das Feld Zeitraum zeigt einen Link mit dem Zeitraum (in Minuten) an, nach dem der Proaktive Schutz prüft, ob versteckte Prozesse vorhanden sind. Dieser Link öffnet das Fenster Versteckte Prozesse erkennen. Dort können Sie einen Zeitraum festlegen, nach dem der Proaktive Schutz prüft, ob versteckte Prozesse vorhanden sind.

Dieser Link ist nicht für alle Arten gefährlicher Aktivitäten verfügbar.

Bericht: Ein / Aus

Durch Klick auf den Link Ein wird die Protokollierung für einen bestimmten Vorgang eingeschaltet. Dadurch ändert sich im Feld Regelbeschreibung der Link in Aus.

Durch Klick auf den Link Aus wird die Protokollierung für einen bestimmten Vorgang ausgeschaltet. Dadurch ändert sich im Feld Regelbeschreibung der Link in Ein.

Standardmäßig protokolliert der Proaktive Schutz alle Regeln (Der Link Ein wird angezeigt).


Fenster Versteckte Prozesse erkennen

Untersuchen alle

Legt die Zeit fest, nach welcher der Proaktive Schutz überprüft, ob versteckte Prozesse im Betriebssystem vorhanden sind. Das Intervall wird in Minuten angegeben.

Standardmäßig ist ein Wert von 20 Minuten eingestellt.


Vertrauenswürdige Adressen

Web-Datenverkehr von vertrauenswürdigen Webadressen nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Kontrolle der Informationen von Webseiten aus der Liste für vertrauenswürdige URL-Adressen.

Wenn dieses Kontrollkästchen aktiviert ist, analysiert Web-Anti-Virus die Informationen von vertrauenswürdigen URL-Adressen nicht auf gefährliche Objekte.

Wenn das Kontrollkästchen deaktiviert ist, untersucht Web-Anti-Virus die Informationen von allen Webseiten.

Das Kontrollkästchen ist standardmäßig aktiviert.

Liste der vertrauenswürdigen Webadressen

Enthält URL-Adressen, deren Inhalt Sie vertrauen. Der Inhalt von URL-Adressen aus dieser Liste wird nicht von Web-Anti-Virus untersucht. Sie können der Liste eine vertrauenswürdige URL-Adresse oder eine entsprechende Maske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer URL-Adresse aktiviert ist, wird der Inhalt von Webseiten mit dieser URL-Adresse nicht von Web-Anti-Virus untersucht.

Wenn das Kontrollkästchen in der Zeile einer URL-Adresse deaktiviert ist, wird der Inhalt von Webseiten mit dieser URL-Adresse von Web-Anti-Virus untersucht.

Hinzufügen

Öffnet das Fenster Adressmaske (URL), in dem eine URL-Adresse / die Maske einer URL-Adresse hinzugefügt werden kann.

Ändern

Öffnet das Fenster Adressmaske (URL), in dem eine ausgewählte URL-Adresse / die Maske einer URL-Adresse geändert werden kann.

Löschen

Entfernt die gewählte URL-Adresse / Maske einer URL-Adresse aus der Liste.


Erweitert

Im Block Aktionen können Sie festlegen, wie der Betreff einer Nachricht markiert werden soll, die von Anti-Spam den Status Spam oder möglicher Spam erhalten hat.

Hinzufügen der Markierung [!! SPAM] im Betreff einer Nachricht, die als Spam eingestuft wurde

Dieses Kontrollkästchen aktiviert / deaktiviert das automatische Hinzufügen einer Textmarkierung im Betreff von Nachrichten, die von Anti-Spam als Spam eingestuft wurden.

Der Text für die Markierung wird im Feld rechts des Kontrollkästchens angegeben. Standardmäßig fügt Anti-Spam die Markierung [!! SPAM] hinzu.

Das Kontrollkästchen ist standardmäßig aktiviert.

Hinzufügen der Markierung [?? Probable Spam] im Betreff einer Nachricht, die als möglicher Spam eingestuft wurde

Dieses Kontrollkästchen aktiviert / deaktiviert das automatische Hinzufügen einer Textmarkierung im Betreff von Nachrichten, die von Anti-Spam als möglicher Spam eingestuft wurden.

Der Text für die Markierung wird im Feld rechts des Kontrollkästchens angegeben. Standardmäßig fügt Anti-Spam die Markierung [?? Probable Spam] hinzu.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Integration ins System können Sie die Integration von Anti-Spam in bestimmte Mailprogramme anpassen.

Datenverkehr für POP3/SMTP/IMAP

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von E-Mails, die mit den Protokollen POP3, SMTP und IMAP übertragen werden.

Das Kontrollkästchen ist standardmäßig aktiviert.

Zusätzlich: Plug-in für Microsoft Office Outlook

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung des Erweiterungsmoduls für den Mail-Client Microsoft® Office Outlook®.

Das Kontrollkästchen ist standardmäßig aktiviert.

Zusätzlich: Plug-in für Microsoft Windows Mail

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung des Erweiterungsmoduls für den Mail-Client Microsoft® Windows® Mail.

Das Kontrollkästchen ist standardmäßig aktiviert.

Zusätzlich: Plug-in für Thunderbird

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung des Erweiterungsmoduls für den Mail-Client Thunderbird™.

Das Kontrollkästchen ist standardmäßig aktiviert.

Zusätzlich: Plug-in für The Bat!

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung des Erweiterungsmoduls für den Mail-Client The Bat!.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Ausgehende Mails können Sie das Anti-Spam-Training anpassen.

Mit ausgehenden E-Mails trainieren

Dieses Kontrollkästchen aktiviert / deaktiviert die automatische Ergänzung der Liste der erlaubten Adressen.

Ist dieses Kontrollkästchen aktiviert, analysiert Anti-Spam die ersten 50 ausgehenden Nachrichten. Aufgrund dieser Analyse ergänzt Anti-Spam automatisch die Liste der erlaubten Adressen.

Wenn dieses Kontrollkästchen deaktiviert ist, verwendet Anti-Spam ausgehende Nachrichten nicht für das Training.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Ausnahmen können Sie festlegen, ob Anti-Spam bestimmte Mails von der Spam-Untersuchung ausschließen soll.

Nachrichten für Microsoft Exchange Server nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Spam-Untersuchung von E-Mails, die im Rahmen eines internen Netzwerks (z.B. Firmenpost) übertragen werden.

Anti-Spam betrachtet E-Mails als interne Mail, wenn als Mail-Client auf allen Netzwerkcomputern das Programm Microsoft® Office Outlook® benutzt wird und die Mailboxen der Benutzer sich auf einem Exchange-Server befinden oder diese Server mit X400-Konnektoren verbunden werden.

Ist dieses Kontrollkästchen aktiviert, werden Nachrichten für Microsoft Exchange Server nicht von Anti-Spam untersucht.

Wenn dieses Kontrollkästchen deaktiviert ist, werden diese Nachrichten von Anti-Spam analysiert.

Das Kontrollkästchen ist standardmäßig aktiviert.


Allgemein

Im Block Folgende Nachrichten als Spam einstufen können Sie Kriterien für die Nachrichtenfilterung festlegen, anhand derer Anti-Spam eine Nachricht als Spam einstufen soll.

Mit Phishing-Elementen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von E-Mails auf Phishing-Elemente im Text oder auf Links aus der Liste der Phishing-Adressen.

Ist dieses Kontrollkästchen aktiviert, stuft Anti-Spam Nachrichten als Spam ein, die Links aus der Liste der Phishing-Adressen enthalten.

Ist das Kontrollkästchen deaktiviert, nimmt Anti-Spam keinen Abgleich der Links in Nachrichten mit der Liste der Phishing-Adressen vor.

Das Kontrollkästchen ist standardmäßig aktiviert.

Erweitert

Diese Schaltfläche öffnet das Fenster Anti-Phishing anpassen. In diesem Fenster können Sie die Verwendung der heuristischen Analyse für E-Mails auf Phishing anpassen.

Mit Links aus Datenbank für schädliche Webadressen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von in E-Mails enthaltenen Links auf ihre Zugehörigkeit zur Liste der schädlichen Webadressen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Nicht an mich adressiert

Dieses Kontrollkästchen aktiviert / deaktiviert die Filterung von Nachrichten, die nicht an Sie adressiert sind.

Wenn dieses Kontrollkästchen aktiviert ist, prüft Anti-Spam, ob die Empfängeradresse auf der Liste Ihrer Adressen steht. Stimmt die Empfängeradresse mit keiner Adresse dieser Liste überein, weist Anti-Spam der E-Mail den Status Spam zu.

Wenn dieses Kontrollkästchen deaktiviert ist, wird die Filterung nach der Zugehörigkeit zur Liste mit Ihren Adressen nicht verwendet.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Meine Adressen

Diese Schaltfläche öffnet das Fenster Meine Adressen, in dem Sie eine Liste mit Ihren Adressen anlegen können.

In diese Liste können Adressen und Adressmasken aufgenommen werden.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Nicht an mich adressiert aktiviert ist.

Von verbotenen Absendern

Dieses Kontrollkästchen aktiviert / deaktiviert die Filterung von Nachrichten anhand der Liste mit verbotenen Absendern. Nachrichten dieser Absender werden von Anti-Spam als Spam eingestuft.

Das Kontrollkästchen ist standardmäßig aktiviert.

Auswählen

Diese Schaltfläche befindet sich rechts vom Kontrollkästchen Von verbotenen Absendern. Diese Schaltfläche öffnet das Fenster Verbotene Absender, in dem Sie eine Liste mit verbotenen Absendern anlegen können.

In diese Liste können Adressen und Adressmasken für verbotene Absender aufgenommen werden.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Von verbotenen Absendern aktiviert ist.

Mit verbotenen Phrasen

Dieses Kontrollkästchen aktiviert / deaktiviert die Filterung von E-Mails anhand einer Liste mit verbotenen Phrasen, deren Vorhandensein in einer Nachricht als Merkmal für Spam gilt.

Dieses Kontrollkästchen ist standardmäßig deaktiviert.

Auswählen

Diese Schaltfläche befindet sich rechts vom Kontrollkästchen Mit verbotenen Phrasen. Diese Schaltfläche öffnet das Fenster Verbotene Phrasen, in dem Sie eine Liste mit verbotenen Phrasen anlegen können.

In diese Liste können einzelne Phrasen sowie Masken für verbotene Phrasen aufgenommen werden.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Mit verbotenen Phrasen aktiviert ist.

Im Block Folgende Nachrichten als nützlich einstufen können Sie Merkmale festlegen, bei deren Vorhandensein Anti-Spam Nachrichten als erwünscht einstufen soll.

Von erlaubten Absendern

Dieses Kontrollkästchen aktiviert / deaktiviert den Abgleich der Absenderadresse mit der Liste der erlaubten Absender.

Wenn dieses Kontrollkästchen aktiviert ist, stuft Anti-Spam Mails von erlaubten Absendern als nützlich ein.

Wenn dieses Kontrollkästchen deaktiviert ist, stuft Anti-Spam Mails von erlaubten Absendern nicht als nützlich ein. Es erfolgt keine Nachrichtenfilterung nach der Liste für erlaubte Absender.

Das Kontrollkästchen ist standardmäßig aktiviert.

Auswählen

Diese Schaltfläche befindet sich rechts vom Kontrollkästchen Von erlaubten Absendern. Diese Schaltfläche öffnet das Fenster Zulässige Absender, in dem Sie eine Liste mit erlaubten Absendern anlegen können.

Standardmäßig wird die Liste beim Training von Anti-Spam automatisch ergänzt.

In diese Liste können Adressen und Adressmasken für erlaubte Absender aufgenommen werden.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Von erlaubten Absendern aktiviert ist.

Mit erlaubten Phrasen

Dieses Kontrollkästchen aktiviert / deaktiviert den Abgleich der E-Mail mit der Liste der erlaubten Phrasen.

Ist dieses Kontrollkästchen aktiviert, stuft Anti-Spam Nachrichten als erwünscht ein, die Phrasen aus dieser Liste enthalten.

Ist das Kontrollkästchen deaktiviert, nimmt Anti-Spam keine Filterung der E-Mails anhand der Liste der erlaubten Phrase vor und stuft E-Mails, die Phrasen aus dieser Liste enthalten, nicht grundsätzlich als erwünscht ein.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Auswählen

Diese Schaltfläche befindet sich rechts vom Kontrollkästchen Mit erlaubten Phrasen. Diese Schaltfläche öffnet das Fenster Zulässige Phrasen, in dem Sie eine Liste mit erlaubten Phrasen anlegen können.

In diese Liste können einzelne Phrasen sowie Masken für erlaubte Phrasen aufgenommen werden.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Mit erlaubten Phrasen aktiviert ist.


Algorithmus

Im Block Spam-Faktor können Sie die Filterbedingungen festlegen, anhand derer Anti-Spam Nachrichten als Spam oder möglichen Spam einstufen soll. Der Spam-Faktor gibt einen Wahrscheinlichkeitswert an, mit dem Anti-Spam ermittelt, ob es sich bei einer Nachricht um Spam handelt. Wenn der Spam-Faktor für eine Nachricht über dem festgelegten Grenzwert liegt, stuft Anti-Spam die Nachricht als Spam oder möglichen Spam ein.

Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Nachrichten als Spam einstufen, wenn Spam-Faktor höher als

Grenzwert für den Spam-Faktor, bei dessen Überschreitung eine Nachricht als Spam gilt.

Der Wert für den Spam-Faktor wird in Prozent angegeben. Der Wert für den Spam-Faktor kann im Eingabefeld mit den Pfeiltasten oder mit dem Schieberegler festgelegt werden.

Für die Sicherheitsstufe Empfohlen ist der Grenzwert für den Spam-Faktor standardmäßig gleich 90.

Nachrichten als möglichen Spam einstufen, wenn Spam-Faktor

Grenzwert für den Spam-Faktor, bei dessen Überschreitung eine Nachricht als möglicher Spam gilt.

Der Wert für den Spam-Faktor wird in Prozent angegeben. Der Wert für den Spam-Faktor kann im Eingabefeld mit den Pfeiltasten oder mit dem Schieberegler festgelegt werden.

Für die Sicherheitsstufe Empfohlen ist der Grenzwert für den Spam-Faktor standardmäßig gleich 60.

Im Block Erkennungsalgorithmen können Sie die Algorithmen angeben, die Anti-Spam bei der Nachrichtenanalyse verwenden soll. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Heuristische Analyse

Dieses Kontrollkästchen ist standardmäßig aktiviert und kann nicht deaktiviert werden. Das bedeutet, dass die heuristische Analyse zur Spam-Erkennung eingesetzt wird.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Grafikanalyse (GSG)

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der GSG-Technologie, die eine Spam-Erkennung anhand von Grafiken ermöglicht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Analyse von angehängten Dokumenten im Format rtf.

Dieses Kontrollkästchen aktiviert / deaktiviert die Analyse von an Nachrichten angehängten RTF-Dokumenten auf das Vorhandensein von Spam-Merkmalen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Lernfähiger Algorithmus zur Textanalyse (iBayes)

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung des iBayes-Algorithmus. Dieser Algorithmus entscheidet auf Basis der in einer Nachricht enthaltenen Phrasen darüber, ob eine Nachricht als nützlich oder als Spam eingestuft wird. Bevor der iBayes-Algorithmus eingesetzt wird, ist ein Training mit Zeilenmustern aus erwünschten Mails und aus Spam-Mails erforderlich.

Diese Einstellung wird angezeigt, wenn in Kaspersky PURE die iBayes-Funktion für den lernfähigen Textanalyse-Algorithmus aktiviert ist. Diese Funktion ist nicht in allen Sprachversionen vorhanden.

Erweitert

Diese Schaltfläche öffnet das Fenster Erweitert. In diesem Fenster können Sie erweiterte Einstellungen vornehmen, die den Wert für den Spam-Faktor beeinflussen.


Schutz anhalten

Anhalten für

Modus zum Fortsetzen der Schutzkomponenten, bei dem der Schutz nach einem festgelegten Zeitraum automatisch aktiviert wird.

Die Zeitspanne kann unten in der Dropdown-Liste festgelegt werden.

Anhalten bis zum Neustart

Modus zum Fortsetzen der Schutzkomponenten, bei dem der Schutz nach einem Neustart des Programms oder des Systems aktiviert wird (unter der Bedingung, dass der automatische Programmstart aktiviert ist).

Anhalten

Modus zum Fortsetzen der Schutzkomponenten, bei dem der Schutz nur dann aktiviert wird, wenn Sie ihn fortsetzen.


Fenster Untersuchungsobjekte

Liste der Objekte

Enthält die Dateien, die Kaspersky PURE untersucht, wenn die ausgewählte Aufgabe ausgeführt wird: vollständige Untersuchung, Untersuchung wichtiger Bereiche oder Schwachstellensuche.

Wenn das Kontrollkästchen in der Zeile eines Objekts aktiviert ist, wird das Objekt bei der Aufgabenausführung von Kaspersky PURE untersucht.

Wenn das Kontrollkästchen in der Zeile eines Objekts deaktiviert ist, schließt Kaspersky PURE dieses Objekt von der Untersuchung aus.

Hinzufügen

Öffnet das Fenster Untersuchungsobjekt wählen. In diesem Fenster können Sie angeben, welche Datei oder welcher Ordner der Liste hinzugefügt werden soll.

Ändern

Öffnet das Fenster Untersuchungsobjekt wählen. In diesem Fenster können Sie ein in der Liste ausgewähltes Objekt (Datei oder Ordner) ersetzen.

Löschen

Entfernt das gewählte Objekt aus der Liste.


Betriebssystem

Dropdown-Liste für die Filterung von Einträgen

Dropdown-Liste oben links im Fenster. In dieser Dropdown-Liste können Sie ein Filterkriterium für die Liste Betriebssystem auswählen. Folgende Werte sind verfügbar:

  • Autostart-Einstellungen
  • Systemdateien
  • Sicherheitseinstellungen
  • Systemdienste
  • Geschützte Programme

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Liste Betriebssystem

Enthält Parameter und Ressourcen des Betriebssystems der gewählten Kategorie. Eine Ressource kann eine Datei oder ein Ordner, ein Registrierungsschlüssel, ein Netzwerkdienst oder eine IP-Adresse sein. Die Programmkontrolle kontrolliert den Zugriff anderer Programme auf die Ressourcen aus dieser Liste.

Zur Liste Betriebssystem gehören standardmäßig folgende Objekte:

  • Registrierungsschlüssel, die Parameter für den automatischen Start enthalten
  • Registrierungsschlüssel, die Parameter für die Arbeit im Internet enthalten
  • Registrierungsschlüssel, die die Systemsicherheit beeinflussen
  • Registrierungsschlüssel, die Parameter für Systemdienste enthalten
  • Systemdateien und Systemordner
  • Autostart-Ordner

Wenn das Kontrollkästchen in der Zeile einer Ressource aktiviert ist, wird diese Ressource von der Programmkontrolle geschützt.

Wenn das Kontrollkästchen in der Zeile einer Ressource deaktiviert ist, wird diese Ressource aus dem Schutzbereich der Programmkontrolle ausgeschlossen.

Ressource

Diese Spalte nennt den Namen einer Betriebssystemressource, die von der Programmkontrolle geschützt wird.

Pfad

Spalte für den Ort der Ressource. Der Pfad kann eine Maske enthalten.

Hinzufügen

Mit dieser Schaltfläche wird ein Menü geöffnet.

Das Menü enthält folgende Punkte:

  • Datei oder Ordner Durch Auswahl dieses Punkts wird das Fenster Benutzerressource geöffnet, in dem der Liste eine Datei oder ein Ordner hinzugefügt werden kann.
  • Registrierungsschlüssel Durch Auswahl dieses Punkts wird das Fenster Benutzerressource geöffnet, in dem ein Registrierungsschlüssel oder ein entsprechender Wert festgelegt werden kann.

Ändern

Diese Schaltfläche öffnet ein Fenster Benutzerressource. In diesem Fenster kann eine ausgewählte Ressource angepasst werden.

Ressourcen, die standardmäßig auf der Liste stehen, können nicht geändert werden.

Löschen

Mit dieser Schaltfläche wird eine ausgewählte Ressource aus der Liste gelöscht.

Ressourcen, die standardmäßig auf der Liste stehen, können nicht gelöscht werden.


Persönliche Daten

Dropdown-Liste für die Filterung von Einträgen

Dropdown-Liste oben links im Fenster. In dieser Dropdown-Liste kann ein Filterkriterium für die Liste Persönliche Daten ausgewählt werden. Folgende Kategorien sind verfügbar:

  • Benutzerdateien
  • Internetbrowser
  • Dateimanager
  • Mailprogramme
  • Instant Messenger
  • Online-Banking-Programme
  • Alle Ressourcen

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Liste Persönliche Daten

Enthält persönliche Benutzerdaten, die nach Ressourcen und Kategorien unterteilt sind. Eine Ressource kann eine Datei oder ein Ordner sein. Die Programmkontrolle analysiert die Aktionen, die andere Programme mit den Ressourcen aus dieser Liste ausführen.

Zur Liste der persönlichen Daten gehören standardmäßig folgende Objekte:

  • Dateien des Benutzers (Ordner Eigene Dateien, Cookies, Daten über Benutzeraktivität).
  • Dateien, Ordner und Registrierungsschlüssel, die Funktionsparameter und wichtige Daten für häufig verwendete Programme enthalten: Internetbrowser, Dateimanager, Mailprogramme, Instant Messenger und elektronische Zahlungssysteme.

Wenn das Kontrollkästchen in der Zeile einer Kategorie oder Ressource aktiviert ist, wird diese Kategorie oder Ressource von der Programmkontrolle geschützt.

Wenn das Kontrollkästchen in der Zeile einer Kategorie oder Ressource deaktiviert ist, wird diese Kategorie oder Ressource aus dem Schutzbereich der Programmkontrolle ausgeschlossen.

Ressource

Spalte für die Kategorie oder den Namen einer Ressource mit persönlichen Daten, die von der Programmkontrolle geschützt werden.

Pfad

Spalte für den Pfad einer Ressource. Der Pfad kann eine Maske enthalten.

Hinzufügen

Diese Schaltfläche öffnet ein Fenster Benutzerressource. In diesem Fenster kann eine Ressource zur Liste hinzugefügt werden.

Ändern

Diese Schaltfläche öffnet entweder das Fenster Benutzerressource (wenn in der Liste eine Ressource ausgewählt wurde) oder das Fenster Kategorie für Benutzerressourcen ( wenn in der Liste eine Kategorie ausgewählt wurde). In diesem Fenster kann eine ausgewählte Ressource oder Kategorie angepasst werden.

Ressourcen und Kategorien, die standardmäßig auf der Liste stehen, können nicht geändert werden.

Löschen

Diese Schaltfläche löscht eine ausgewählte Ressource aus der Liste.

Ressourcen und Kategorien, die standardmäßig auf der Liste stehen, können nicht gelöscht werden.

Kategorie hinzufügen

Diese Schaltfläche öffnet das Fenster Kategorie für Benutzerressourcen. In diesem Fenster können Sie der Liste für persönliche Daten eine neue Kategorie hinzufügen.


Programmaktivität

Liste Programmaktivität

Die Dropdown-Liste befindet sich in der Mitte des Fensters. Diese Liste enthält Informationen über die Aktivität der Programme, die auf Ihrem Computer installiert sind.

Dropdown-Liste zur Filterung der Liste Programmaktivität

Diese Liste befindet sich links oben im Fenster Programmaktivität. In dieser Liste kann ausgewählt werden, wie die Elemente in der Liste Programmaktivität gefiltert werden sollen:

  • Aktiv – In dieser Liste werden Informationen über Programme angezeigt, die im Augenblick ausgeführt werden.
  • Alle – in der Liste werden Informationen über alle Programme angezeigt, die auf Ihrem Computer installiert sind.

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Regeln anpassen

Diese Schaltfläche öffnet das Fenster Regeln für das Programm. In diesem Fenster können für ein ausgewähltes Programm Regeln erstellt werden, nach denen Kaspersky PURE die Ausführung des Programms regelt.

Anzeigemodi Anzeigemodi

Schaltflächen, die sich oberhalb der Programmliste befinden. Diese Schaltflächen werden angezeigt, wenn in der Dropdown-Liste, die sich links oben im Fenster Programmaktivität befindet, das Kriterium Aktiv ausgewählt wurde. Durch Klick auf eine Schaltfläche ändert sich die Darstellungsweise der Informationen in der Liste:

  • Liste – Die Einträge werden in Listenform dargestellt.
  • Hierarchie – Die Einträge werden als hierarchische Struktur dargestellt.

Filter

Diese Schaltfläche öffnet ein Menü. Dort können zusätzliche Filterkriterien für die Prozesse in der Liste ausgewählt werden. Diese Schaltfläche wird angezeigt, wenn in der Dropdown-Liste, die sich links oben im Fenster Programmaktivität befindet, das Kriterium Aktiv ausgewählt wurde.

Sie können auch mehrere Filter gleichzeitig verwenden. Durch Auswahl dieses Menüpunkts wird das gegenüberliegende Kontrollkästchen aktiviert. Andernfalls wird das Kontrollkästchen deaktiviert.

Mithilfe der Menüpunkte wird festgelegt, welche Prozesse in der Liste angezeigt werden:

  • Beim Hochfahren gestartete – Prozesse, die beim Hochfahren des Betriebssystems gestartet wurden.
  • Systemprozesse – Prozesse, die für die Funktion des Betriebssystems erforderlich sind.
  • Prozesse von Kaspersky PURE – Prozesse, die von Kaspersky PURE gestartet wurden.

Ansicht

Diese Schaltfläche öffnet ein Menü. Dort können Sie eine Anordnungsmethode für die Elemente der Liste Programmaktivität auswählen. Das Menü enthält folgende Punkte:

  • Unsortiert Bei Auswahl dieses Menüpunkts werden die Elemente der Liste ungeordnet angezeigt.
  • Nach Hersteller anordnen Bei Auswahl dieses Menüpunkts werden die Elemente der Liste nach den Herstellern der laufenden Programme angeordnet.
  • Nach Zeit anordnen Bei Auswahl dieses Menüpunkts werden die Elemente der Liste nach dem Zeitpunkt des Programmstarts angeordnet.

Diese Schaltfläche ist verfügbar, wenn in der Dropdown-Liste, die sich links oben im Fenster befindet, das Kriterium Alle ausgewählt wurde.

Schaltflächen für die Filterung nach Programmgruppen Filterung der Liste nach vertrauenswürdigen Programmen Filterung der Liste nach Programmen mit schwachen Beschränkungen Filterung der Liste nach nicht vertrauenswürdigen Programmen

Die Schaltflächen, mit denen die Programme nach Gruppen gefiltert werden können, befinden sich in der Programmliste rechts oben. Diese Schaltfläche wird angezeigt, wenn in der Liste Programmaktivität das Kriterium Alle ausgewählt wurde. Durch Klick auf eine Filterschaltfläche werden in der Liste die Programme der entsprechenden Gruppe angezeigt:

  • Filterung der Liste nach vertrauenswürdigen Programmen – Die Programme der Gruppe Vertrauenswürdig werden angezeigt.
  • Filterung der Liste nach Programmen mit schwachen Beschränkungen – Die Programme der Gruppe Schwach beschränkt werden angezeigt.
  • Filterung der Liste nach nicht vertrauenswürdigen Programmen – Die Programme der Gruppe Nicht vertrauenswürdig werden angezeigt.

Standardmäßig gelten alle Schaltflächen als angeklickt und in der Liste werden die Programme aller Gruppen angezeigt.

Kontextmenü für einen Eintrag der Liste Programmaktivität

Für jeden Prozess / jedes Programm ist in der Liste Programmaktivität ein Kontextmenü mit folgenden Punkten verfügbar:

  • Regeln für das Programm

    Dieser Punkt öffnet das Fenster Regeln für das Programm. Dieses Fenster dient zur detaillierten Konfiguration von Regeln, nach denen Kaspersky PURE die Programmaktivität regelt.

    Eine Regel ist eine Auswahl von Reaktionen der Programmkontrolle auf Aktionen, die ein Programm mit unterschiedlichen Kategorien der Betriebssystemressourcen und persönlichen Daten ausführen kann.

    Die Programmkontrolle bietet folgende Reaktionen auf Programmaktionen:

    • Erben Die Programmkontrolle wendet auf die Programmaktivität jene Regel an, die für den Status festgelegt wurde, den die Programmkontrolle einem Programm zugewiesen hat.

      Diese Reaktion wird standardmäßig angewendet. In der Standardeinstellung übernimmt die Programmkontrolle die Zugriffsrechte aus dem Status, der einem Programm von der Programmkontrolle zugewiesen wurde.

      Wenn Sie eine Regel für ein Programm geändert haben, besitzen die Parameter der Regel für ein Programm eine höhere Priorität als die Parameter einer Regel für den Status, der vom Programm zugewiesen wurde.

    • Erlauben Die Programmkontrolle erlaubt dem Programm, die Aktion auszuführen.
    • Verbieten Die Programmkontrolle verbietet dem Programm, die Aktion auszuführen.
    • Aktion erfragen Die Programmkontrolle informiert den Benutzer darüber, dass das Programm versucht, die Aktion auszuführen, und fragt den Benutzer nach dem weiteren Vorgehen.
    • Protokollieren Die Programmkontrolle protokolliert Informationen über die Aktivität und Reaktionen eines Programms. Die Option zum Protokollieren kann in Verbindung mit jeder anderen Aktion der Programmkontrolle verwendet werden.

  • Startfolge

    Dieser Punkt öffnet das Fenster Startreihenfolge des Programms, in dem die Reihenfolge angegeben ist, nach der die mit einem Programm verbundenen Prozesse gestartet werden.

    Dieser Menüpunkt ist verfügbar, wenn in der Dropdown-Liste, die sich links oben im Fenster befindet, das Kriterium Alle ausgewählt wurde.

  • Verschieben in Gruppe

    Dieser Punkt öffnet ein Untermenü mit folgenden Punkten:

    • Standardgruppe wiederherstellen – Das Programm wird in die Gruppe verschoben, der es standardmäßig angehört. Verfügbar für Programme, für die die Aktivitätskontrolle vom Benutzer angepasst wurde.
    • Vertrauenswürdig – Programm in die Gruppe Vertrauenswürdig verschieben.
    • Schwach beschränkt – Programm in die Gruppe Schwach beschränkt verschieben.
    • Stark beschränkt – Programm in die Gruppe Stark beschränkt verschieben.
    • Nicht vertrauenswürdig – Programm in die Gruppe Nicht vertrauenswürdig verschieben.
    • Benutzerdefinierte Einstellungen – Öffnet das Fenster Regeln für das Programm, in dem die Regeln für die Aktivitätskontrolle eines Programms angepasst werden können.

      Eine Regel ist eine Auswahl von Reaktionen der Programmkontrolle auf Aktionen, die ein Programm mit unterschiedlichen Kategorien der Betriebssystemressourcen und persönlichen Daten ausführen kann.

      Die Programmkontrolle bietet folgende Reaktionen auf Programmaktionen:

      • Erben Die Programmkontrolle wendet auf die Programmaktivität jene Regel an, die für den Status festgelegt wurde, den die Programmkontrolle einem Programm zugewiesen hat.

        Diese Reaktion wird standardmäßig angewendet. In der Standardeinstellung übernimmt die Programmkontrolle die Zugriffsrechte aus dem Status, der einem Programm von der Programmkontrolle zugewiesen wurde.

        Wenn Sie eine Regel für ein Programm geändert haben, besitzen die Parameter der Regel für ein Programm eine höhere Priorität als die Parameter einer Regel für den Status, der vom Programm zugewiesen wurde.

      • Erlauben Die Programmkontrolle erlaubt dem Programm, die Aktion auszuführen.
      • Verbieten Die Programmkontrolle verbietet dem Programm, die Aktion auszuführen.
      • Aktion erfragen Die Programmkontrolle informiert den Benutzer darüber, dass das Programm versucht, die Aktion auszuführen, und fragt den Benutzer nach dem weiteren Vorgehen.
      • Protokollieren Die Programmkontrolle protokolliert Informationen über die Aktivität und Reaktionen eines Programms. Die Option zum Protokollieren kann in Verbindung mit jeder anderen Aktion der Programmkontrolle verwendet werden.

  • Prozess beenden

    Bei Auswahl dieses Punkts beendet Kaspersky PURE das Programm. Dieser Menüpunkt ist nur für Programme verfügbar, die momentan ausgeführt werden.

  • Aus der Liste löschen

    Bei Auswahl dieses Punkts wird ein Prozess aus der Prozessliste / Programmliste entfernt. Dieser Menüpunkt ist verfügbar, wenn in der Dropdown-Liste, die sich links oben im Fenster befindet, das Kriterium Alle ausgewählt wurde.

Programm / Prozess

Spalte der Liste Programmaktivität, die den Namen eines Programms oder Prozesses nennt.

Durch Klick auf das Zeichen + wird die Spalte in mehrere Spalten geteilt. Diese Spalten bieten ausführliche Informationen über ein Programm oder einen Prozess.

Status / Gruppe

Diese Spalte der Liste Programmaktivität enthält folgende Angaben: Programmstatus, der dem Programm von Kaspersky PURE zugewiesen wurde, und Sicherheitsgruppe, in die das Programm von Kaspersky PURE verschoben wurde.

Durch Klick auf das Zeichen + wird die Spalte in mehrere Spalten geteilt. Diese Spalten bieten ausführliche Informationen zum Status oder zur Gruppe eines Programms.

Popularität

Diese Spalte der Liste Programmaktivität nennt die Anzahl der Teilnehmer des Kaspersky Security Network, die ein Programm verwenden.

CPU-Auslastung, %

Diese Spalte der Liste Programmaktivität nennt die CPU-Auslastung, die ein Programm verursacht.

Diese Spalte ist verfügbar, wenn die Liste Programmaktivität nach dem Kriterium Aktiv gefiltert wird.

Arbeitsspeicher

Diese Spalte der Liste Programmaktivität gibt an, wie viel Arbeitsspeicher ein Programm benötigt.

Die Spalte Arbeitsspeicher ist verfügbar, wenn in der Dropdown-Liste, die sich links oben im Fenster Programmaktivität befindet, das Kriterium Aktiv ausgewählt wurde.

Durch Klick auf das Zeichen + wird die Spalte Arbeitsspeicher in folgende Spalten geteilt:

  • Arbeitsspeicher Nennt den Gesamtumfang des Arbeitsspeichers, der vom Programm genutzt wird.
  • Virtueller Speicher Nennt den Gesamtumfang des virtuellen Speichers, der vom Programm genutzt wird.

Sie können die Listen für jede dieser Spalten filtern.

Letzter Start

Diese Spalte der Liste Programmaktivität gibt an, wann ein Programm zum letzten Mal gestartet wurde.

Die Spalte Letzter Start ist verfügbar, wenn in der Liste Programmaktivität das Kriterium Alle ausgewählt wurde.

Durch Klick auf das Zeichen + wird die Spalte in zwei Spalten geteilt. Diese Spalten bieten ausführliche Informationen über den Zeitpunkt des letzten Programmstarts:

  • Datum Nennt das Datum des letzten Programmstarts.
  • Anzahl der Starts Nennt die Anzahl der Programmstarts, die innerhalb des in der Spalte Datum angegebenen Zeitraums erfolgt sind.


Registerkarte Allgemein

Im Block Links untersuchen können Sie die Methoden auswählen, die Web-Anti-Virus verwenden soll.

Links mit der Datenbank für schädliche Webadressen untersuchen

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Links auf Zugehörigkeit zur Schwarzen Liste.

Die Untersuchung von Links auf ihre Zugehörigkeit zur Liste der schädlichen Webadressen bietet die Kontrolle über Webseiten, die auf der Schwarzen Liste stehen. Die Liste wird von den Kaspersky-Lab-Experten angelegt und gehört zum Lieferumfang des Programms.

Das Kontrollkästchen ist standardmäßig aktiviert.

Webseiten auf Phishing prüfen

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Links auf Zugehörigkeit zur Liste der Phishing-Webadressen.

Die Datenbanken von Kaspersky PURE enthalten Informationen über die gegenwärtig bekannten Seiten, die für Phishing-Angriffe benutzt werden. Die Liste wird von den Kaspersky-Lab-Experten durch Adressen erweitert, die von der internationalen Organisation zum Kampf gegen Phishing (The Anti-Phishing Working Group) zur Verfügung gestellt werden. Die Liste wird beim Update der Datenbanken von Kaspersky PURE aktualisiert.

Das Kontrollkästchen ist standardmäßig aktiviert.

Erweitert

Diese Schaltfläche öffnet das Fenster Anti-Phishing anpassen. In diesem Fenster können Sie die Verwendung der heuristischen Analyse für die Phishing-Untersuchung von Webseiten anpassen.

Im Block Heuristische Analyse können Sie die Verwendung der heuristischen Analyse für Web-Anti-Virus anpassen. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Heuristische Analyse verwenden

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Objektuntersuchung.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Das Kontrollkästchen ist standardmäßig aktiviert.

Schieberegler

Mit dem Schieberegler lässt sich das Genauigkeitsniveau der heuristischen Analyse regulieren. Das Genauigkeitsniveau der Untersuchung reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

Für die Untersuchung stehen folgende Genauigkeitsniveaus zur Verfügung:

  • Oberflächlich Die heuristische Analyse führt weniger Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung besteht eine geringere Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller.
  • Mittel Die heuristische Analyse führt die von den Kaspersky-Lab-Experten empfohlene Anzahl an Aktionen in der ausführbaren Datei aus.
  • Tief Die heuristische Analyse führt mehr Aktionen aus, die in der ausführbaren Datei enthalten sind. Bei dieser Einstellung steigt die Wahrscheinlichkeit, dass eine Bedrohung gefunden wird. Die Untersuchung beansprucht mehr Systemressourcen und dauert länger.

Der Schieberegler ist verfügbar, wenn das Kontrollkästchen Heuristische Analyse aktiviert ist.

Im Block Erweitert können Sie die Blockierung gefährlicher Skripte in Microsoft® Internet Explorer® aktivieren / deaktivieren, und die Cache-Dauer für den Datenverkehr beschränken, um die Untersuchung zu optimieren.

Gefährliche Skripte in Microsoft Internet Explorer blockieren

Wenn dieses Kontrollkästchen aktiviert ist, untersucht Web-Anti-Virus alle Skripte, die in Microsoft® Internet Explorer® verarbeitet werden. Außerdem untersucht Web-Anti-Virus alle WSH-Skripte (JavaScript, Visual Basic® Script u.a.), die auf dem Computer ausgeführt werden (z.B. bei der Arbeit im Internet).

Ist das Kontrollkästchen deaktiviert, untersucht Web-Anti-Virus die Skripte nicht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Cache-Dauer für Datenverkehr auf 1 Sek. beschränken, um Untersuchung zu optimieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Funktion zur Begrenzung der Zwischenspeicherung des Datenverkehrs.

Wenn das Kontrollkästchen aktiviert ist, untersucht Web-Anti-Virus die Objekte von Webseiten 1 Sekunde lang.

Ist das Kontrollkästchen deaktiviert, nimmt Web-Anti-Virus eine tiefer gehende Virenuntersuchung vor. Hierbei kann es zu einem verlangsamten Zugriff auf die Webseite kommen.

Das Kontrollkästchen ist standardmäßig aktiviert.


Liste der zu untersuchenden Webadressen

Liste der zu untersuchenden Webadressen

Enthält die Adressen von Webseiten, deren Inhalt Sie nicht vertrauen. Web-Anti-Virus analysiert die Informationen auf Seiten mit diesen URL-Adressen auf gefährliche Objekte.

Sie können der Liste eine URL-Adresse oder die Adressmaske einer URL-Adresse hinzufügen.

Hinzufügen

Öffnet das Fenster Adressmaske (URL), in dem eine URL-Adresse / die Maske einer URL-Adresse hinzugefügt werden kann.

Ändern

Öffnet das Fenster Adressmaske (URL), in dem eine ausgewählte URL-Adresse / die Maske einer URL-Adresse geändert werden kann.

Löschen

Entfernt die gewählte URL-Adresse / Maske einer URL-Adresse aus der Liste.

Import

Diese Schaltfläche öffnet ein Fenster, in dem eine Liste mit Webseiten aus einer TXT-Datei geladen werden kann.

Beim Import können der Liste neue Webseiten hinzugefügt oder die vorhandene Liste kann durch eine importierte ersetzt werden.

Export

Diese Schaltfläche öffnet ein Fenster, in dem die Liste für Webseiten in einer TXT-Datei gespeichert werden kann.


Proxyserver-Einstellungen

Proxyserver verwenden

Das Kontrollkästchen aktiviert / deaktiviert die Verwendung eines Proxyservers für die Internetverbindung. Kaspersky PURE verwendet diese Einstellungen bei der Arbeit bestimmter Schutzkomponenten und für das Update der Datenbanken und Programm-Module.

Das Kontrollkästchen ist standardmäßig aktiviert.

Proxyserver-Einstellungen automatisch ermitteln

Kaspersky PURE ermittelt die Proxyserver-Einstellungen selbständig mithilfe des WPAD-Protokolls (Web Proxy Auto-Discovery Protocol).

Falls die Adresse mit diesem Protokoll nicht ermittelt werden kann, verwendet Kaspersky PURE die Proxyserver-Einstellungen, die in Microsoft® Internet Explorer® angegeben sind. Kaspersky PURE ignoriert die Proxyserver-Einstellungen, die für andere auf dem PC installierte Browser angegeben sind.

Folgende Proxyserver-Einstellungen verwenden

Kaspersky PURE verwendet einen anderen Proxyserver als in den Verbindungseinstellungen des Browsers vorgegeben.

Adresse

Enthält die IP-Adresse oder den symbolischen Namen (URL-Adresse) des Proxyservers.

Dieses Feld ist verfügbar, wenn der Parameter Folgende Proxyserver-Einstellungen verwenden ausgewählt wurde (z.B. IP-Adresse 192.168.0.1).

Port

Proxyserver-Port, der für das Update von Kaspersky PURE vorgesehen ist.

Das Feld ist verfügbar, wenn der Parameter Folgende Proxyserver-Einstellungen verwenden gewählt wurde.

Als Standard wird Port 80 verwendet.

Authentifizierung auf dem Proxyserver verwenden

Bei der Authentifizierung werden die Anmeldedaten des Benutzers geprüft.

Das Kontrollkästchen aktiviert / deaktiviert die Verwendung der Authentifizierung auf einem Proxyserver.

Wenn dieses Kontrollkästchen aktiviert ist, versucht Kaspersky PURE zuerst eine NTLM-Authentifizierung und danach eine BASIC-Authentifizierung auszuführen.

Wenn das Kontrollkästchen nicht aktiviert ist oder keine Proxyserver-Einstellungen angegeben wurden, versucht Kaspersky PURE, eine NTLM-Autorisierung auszuführen. Dabei wird das Benutzerkonto verwendet, unter dessen Namen die Aufgabe (z.B. Updateaufgabe) gestartet wurde.

Wenn die Autorisierung auf dem Proxyserver erforderlich ist, Sie aber den Benutzernamen und das Kennwort nicht angegeben haben oder der Proxyserver die angegebenen Daten aus einem beliebigen Grund nicht akzeptiert hat, erscheint beim Updatestart eine Anfrage nach Benutzernamen und Kennwort für die Autorisierung. Wenn die Autorisierung erfolgreich verläuft, verwendet Kaspersky PURE künftig den angegebenen Benutzernamen und das Kennwort. Andernfalls fragt Kaspersky PURE die Autorisierungsparameter erneut ab.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Benutzername

Enthält den Benutzernamen, der für die Autorisierung auf dem Proxyserver dient.

Kennwort

Kennwort für den angegebenen Benutzernamen

Für lokale Adressen keinen Proxyserver verwenden

Wenn dieses Kontrollkästchen aktiviert ist, verwendet Kaspersky PURE beim Update aus einem lokalen oder einem Netzwerkordner keinen Proxyserver.

Ist dieses Kontrollkästchen deaktiviert, verwendet Kaspersky PURE beim Update aus einem lokalen oder einem Netzwerkordner einen Proxyserver.

Das Kontrollkästchen ist standardmäßig aktiviert.


Versandmodus

Intervall

Dropdown-Liste, in der ein Intervall für das Senden von E-Mail-Benachrichtigungen ausgewählt wird.

Für das Senden von E-Mail-Benachrichtigungen sind folgende Intervalle möglich:

  • Minuten Das Intervall für den Versand beträgt eine bestimmte Anzahl von Minuten.

    Für diesen Wert steht der Parameter Alle N Minuten ausführen zur Verfügung. Dieser gibt das Intervall in Minuten vor. Der Maximalwert beträgt 59 Minuten. Standardmäßig ist ein Wert von 5 Minuten eingestellt.

  • Stunden Das Intervall für den Versand beträgt eine bestimmte Anzahl von Stunden.

    Für diesen Wert steht der Parameter Alle N Stunden ausführen zur Verfügung. Dieser gibt das Intervall in Stunden vor. Der Maximalwert beträgt 23 Stunden. Standardmäßig ist ein Wert von 1 Stunde eingestellt.

  • Tage Das Intervall für den Versand beträgt eine bestimmte Anzahl von Tagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen alle Dies legt das Intervall in Tagen fest. Standardmäßig ist ein Wert von 1 Tag eingestellt.
    • Startzeit Legt fest, um welche Uhrzeit Kaspersky PURE Benachrichtigungen versenden soll. Standardmäßig ist der Wert 00:00 eingestellt.

    Standardmäßig erfolgt die Benachrichtigung täglich.

  • Jede Woche Der Versand von Benachrichtigungen erfolgt an bestimmten Wochentagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Frequenz Die Kontrollkästchen aktivieren / deaktivieren den Benachrichtigungsversand an den gewählten Wochentagen.
    • Startzeit Legt fest, um welche Uhrzeit Kaspersky PURE Benachrichtigungen versenden soll. Standardmäßig ist der Wert 00:00 eingestellt.
  • Zum festgelegten Zeitpunkt Der Versand der Benachrichtigungen erfolgt an dem angegebenen Tag zu einer bestimmten Uhrzeit.

    Für diesen Wert steht der Parameter Startdatum und Startzeit zur Verfügung. Er legt den Tag und die Uhrzeit fest, an dem Kaspersky PURE den Benachrichtigungsversand automatisch starten soll. Das Datum wird im Format dd / mm / yy, die Uhrzeit im Format – hh:mm:ss angegeben. Standardmäßig sind das aktuelle Datum und die Uhrzeit 0:00:00 eingestellt.

  • Jeden Monat Der Versand der Benachrichtigungen erfolgt einmal monatlich an dem angegebenen Tag zu einer bestimmten Uhrzeit.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen jeden N Tag des Monats Er legt den Tag des Monats fest, an dem Kaspersky PURE den Benachrichtigungsversand automatisch starten soll. Standardmäßig ist der 1. des Monats eingestellt.
    • Startzeit Legt fest, zu welcher Tageszeit die Benachrichtigungen gesendet werden. Standardmäßig ist der Wert 00:00 eingestellt.
  • Nach dem Programmstart Der Benachrichtigungsversand erfolgt jedes Mal, wenn Kaspersky PURE gestartet wird.

    Für diesen Wert steht der Parameter Starten nach zur Verfügung. Er gibt an, wie viele Minuten nach dem Start von Kaspersky PURE der Benachrichtigungsversand automatisch gestartet werden soll. Standardmäßig ist ein Wert von 0 Minuten eingestellt.

Start nach Programmstart aufschieben für

Nach dem Start schiebt Kaspersky PURE den Start des Benachrichtigungsversands um die angegebene Zeitspanne auf.

Standardmäßig schiebt Kaspersky PURE den Benachrichtigungsversand nicht auf.

Dieser Parameter steht für alle Zeitplanvarianten zur Verfügung, außer für Nach dem Programmstart.


Quelle für Datenträgerabbild auswählen

Abbild von lokaler Festplatte oder Netzlaufwerk kopieren

Kaspersky PURE verwendet eine Notfall-CD/DVD oder ein Datenträgerabbild, das auf Ihrem Computer oder in einer lokalen Netzwerkressource bereitliegt.

Abbild von Kaspersky-Lab-Server herunterladen

Kaspersky PURE lädt vom Kaspersky-Lab-Server ein Datenträgerabbild herunter (Dateigröße ungefähr 211 MB).

Schritte des Assistenten

Datenträgerabbild kopieren / herunterladen

Abbild-Datei aktualisieren

Assistent abschließen


Abschnitt Soziale Netzwerke

Im Block Konversationen in sozialen Netzwerken kontrollieren können Sie für einen Benutzer die Konversationen mit Kontakten in sozialen Netzwerken beschränken.

Kontrolle aktivieren

Das Kontrollkästchen aktiviert / deaktiviert für das gewählte Benutzerkonto die Kontrolle der Korrespondenz in sozialen Netzwerken.

Wenn dieses Kontrollkästchen aktiviert ist, werden Informationen über alle Nachrichten, die in sozialen Netzwerken empfangen und gesendet wurden, im Bericht für Konversationen über soziale Netzwerke aufgezeichnet. Wenn das Kontrollkästchen aktiviert ist, können Sie außerdem eine Liste mit Kontakten anlegen, die in sozialen Netzwerken erlaubt und verboten sind.

Wenn das Kontrollkästchen deaktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über blockierte Nachrichten geführt und der Benutzer kann mit allen Kontakten uneingeschränkt Konversationen führen. Das Kontrollkästchen ist standardmäßig deaktiviert.

Kontakte

Hier kann für einen Benutzer eine Liste mit Kontakten erstellt werden, mit denen die Korrespondenz verboten / erlaubt ist.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Kontakt hinzufügen. In diesem Fenster kann der Liste ein neuer Kontakt hinzugefügt werden.

Verbieten / Erlauben

Mit dieser Schaltfläche wird die Korrespondenz mit einem Kontakt verboten / erlaubt. In der Standardeinstellung ist die Korrespondenz mit allen Kontakten erlaubt.

Korrespondenz öffnen

Diese Schaltfläche öffnet das Fenster Konversationen, in dem der Text einer Konversation mit einem ausgewählten Benutzer angezeigt werden kann.

Löschen

Mit dieser Schaltfläche wird der gewählte Kontakt aus der Liste gelöscht.

Kommunikation mit anderen Kontakten verbieten

Das Kontrollkästchen aktiviert / deaktiviert das Verbot zur Kommunikation mit allen Kontakten der Liste Kontakte.

Wenn dieses Kontrollkästchen aktiviert ist, kann der Benutzer in sozialen Netzwerken nur mit Kontakten kommunizieren, die auf der Liste Kontakte stehen.

Wenn dieses Kontrollkästchen deaktiviert ist, kann der Benutzer in sozialen Netzwerken mit allen Kontakten kommunizieren.


Abschnitt "Soziale Netzwerke"

In der Liste Bericht für Konversationen über soziale Netzwerke können Sie sich über alle empfangenen und gesendeten Nachrichten informieren. Die Informationen beziehen sich für den Berichtszeitraum auf ein ausgewähltes Benutzerkonto. Außerdem können Sie die Texte von Konversationen einsehen, die mit Kontakten aus sozialen Netzwerken geführt wurden, sowie ein Diagramm der Popularität der Kontakte, mit denen am häufigsten kommuniziert wurde.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste Soziale Netzwerke

Enthält Informationen über die Sitzungen, bei denen der Benutzer im angegebenen Zeitraum über soziale Netzwerke kommuniziert hat.

Priorität

Spalte für das Symbol der Prioritätsstufe eines Ereignisses:

  • Informativ – [image] Diese Prioritätsstufe erhalten Ereignisse bei Konversationen mit erlaubten Kontakten eines sozialen Netzwerks.
  • Wichtig – [image] Diese Prioritätsstufe erhalten Ereignisse bei Konversationen mit unbekannten Kontakten und / oder wenn eine Nachricht Schlüsselwörter enthält.
  • Kritisch – [image] Diese Prioritätsstufe erhalten Ereignisse, wenn Konversationen blockiert wurden (z.B. beim Versuch zur Konversation mit einem verbotenen Kontakt).

Richtung

Spalte für ein Symbol, das die Richtung einer Nachricht anzeigt (empfangen oder gesendet).

Kontakt

Spalte für den Absender oder Empfänger einer Nachricht. Die Nachrichten der Liste können nach dieser Spalte angeordnet werden.

Nachrichten

Spalte für den Text einer gesendeten oder empfangenen Nachricht. Die Nachrichten der Liste können nach dieser Spalte angeordnet werden.

Zeit

Spalte für den Zeitpunkt, zu dem eine Nachricht gesendet oder empfangen wurde. Die Nachrichten der Liste können nach dieser Spalte angeordnet werden.

Filterung

Sie können die Ereignisse in dieser Liste nach der Prioritätsstufe filtern. Dazu dienen folgende Schaltflächen:

  • Informatives Ereignis Filtert die Liste nach informativen Ereignissen.
  • Wichtiges Ereignis Filtert die Liste nach wichtigen Ereignissen.
  • Kritisches Ereignis Filtert die Liste nach kritischen Ereignissen.

Verbieten / Erlauben

Mit dieser Schaltfläche wird die Korrespondenz mit einem bestimmten Benutzer verboten / erlaubt. Dabei werden die Kontakte eines Benutzers zur Liste Kontakte im Konfigurationsfenster für Konversationen hinzugefügt.

Konversationen anzeigen

Diese Schaltfläche öffnet das Fenster Konversationen. In diesem Fenster können Sie die Konversationen eines ausgewählten Benutzers in sozialen Netzwerken ansehen.

Anzahl der Nachrichten

Gesamtzahl der Nachrichten, die im Berichtszeitraum empfangen wurden.

Populäre Kontakte

Diagramm, das die Popularität von Kontakten aus sozialen Netzwerken im Hinblick auf die Anzahl der gesendeten und empfangenen Nachrichten darstellt.


Password Manager

Informationen

Mit diesem Link wird das Hilfesystem von Kaspersky PURE geöffnet. Dort finden Sie Informationen über die Funktionen des Password Managers.

Password Manager starten

Mit dieser Schaltfläche wird der Schnellstartassistent für den Password Manager gestartet. Dieser Assistent unterstützt Sie bei folgenden Vorgängen: Master-Kennwort für den Schutz der Kennwort-Datenbank vor unbefugtem Zugriff festlegen, Autorisierungsmethode auswählen und automatische Sperrung des Password Managers anpassen.

Diese Schaltfläche ist nach der Installation von Kaspersky PURE bis zum ersten Start des Password Managers verfügbar.

Password Manager sperren

Mit dieser Schaltfläche wird der Zugriff auf die Kennwort-Datenbank blockiert. Danach ist für den Zugriff auf die Kennwort-Datenbank das Master-Kennwort erforderlich oder es muss die Autorisierungsmethode verwendet werden, die im Schnellstartassistenten für den Password Manager ausgewählt wurde.

Diese Schaltfläche ist nach dem ersten Start von Kaspersky PURE verfügbar, wenn der Password Manager nicht gesperrt ist.

Password Manager entsperren

Diese Schaltfläche öffnet ein Fenster, in dem das Master-Kennwort für den Zugriff auf die Kennwort-Datenbank eingegeben wird.

Diese Schaltfläche ist nach dem ersten Start von Kaspersky PURE verfügbar, wenn der Password Manager gesperrt ist.

Kennwort hinzufügen

Diese Schaltfläche startet den Assistenten für ein neues Benutzerkonto. Sie können entweder eine Vorlage für ein Benutzerkonto verwenden oder ein neues Benutzerkonto manuell anpassen.

Diese Schaltfläche ist verfügbar, wenn der Password Manager entsperrt ist.

Visitenkarte hinzufügen

Diese Schaltfläche öffnet ein Fenster, in dem eine Visitenkarte hinzugefügt werden kann.

Diese Schaltfläche ist verfügbar, wenn der Password Manager entsperrt ist.

Kennwort-Datenbank

Diese Schaltfläche öffnet das Fenster Password Manager. In diesem Fenster können Sie Benutzerkonten, Visitenkarten und persönliche Notizen verwalten.

Diese Schaltfläche ist verfügbar, wenn der Password Manager entsperrt ist.

Einstellungen

Diese Schaltfläche öffnet das Konfigurationsfenster für den Password Manager. In diesem Fenster können Sie den Password Manager anpassen.

Diese Schaltfläche ist verfügbar, wenn der Password Manager entsperrt ist.

Portable Version

Mit dieser Schaltfläche wird der Assistent zum Erstellen einer portablen Version des Password Managers gestartet. Die portable Version des Password Managers erlaubt es, die Kennwort-Datenbank auch auf Computern zu verwenden, auf denen Kaspersky PURE nicht installiert ist.

Virtuelle Tastatur

Mit dieser Schaltfläche wird die Virtuelle Tastatur geöffnet. Die Verwendung der virtuellen Tastatur schützt bei der Eingabe sensibler Daten vor Diebstahl.

Kennwort-Generator

Diese Schaltfläche öffnet ein Fenster, in dem sichere Kennwörter generiert werden können. In diesem Fenster können Sie Einstellungen für das Kennwort vornehmen und ein sicheres Kennwort generieren.


Gefahren und Ausnahmen

Einstellungen

Diese Schaltfläche befindet sich unterhalb der Liste der Bedrohungstypen, die von Kaspersky PURE erkannt werden. Diese Schaltfläche öffnet das Fenster Bedrohungen mit einer Liste der Bedrohungstypen. In diesem Fenster können Sie die Bedrohungen auswählen, die Kaspersky PURE erkennen soll.

Unabhängig von den Einstellungen, die im Fenster Bedrohungen festgelegt wurden, sucht Kaspersky PURE immer nach Viren, Würmern und trojanischen Programmen.

Im Block Ausnahmen können Sie eine Liste mit Objekten erstellen, die nicht von Kaspersky PURE untersucht werden sollen.

Einstellungen

Diese Schaltfläche befindet sich im Block Ausnahmen unterhalb der Zeile Vertrauenswürdige Programme. Diese Schaltfläche öffnet das Fenster Vertrauenswürdige Zone. In diesem Fenster können Sie eine vertrauenswürdige Zone anlegen. Dies ist eine Liste mit Objekten, die nicht von Kaspersky PURE kontrolliert werden.

Als Objekte können dienen: Datei eines bestimmten Formats, Gruppe von Dateien, die durch eine Maske definiert werden, festgelegter Bereich (z.B. Ordner oder Programm), Programmprozess oder Objekt, das durch einen Bedrohungstyp gemäß der Klassifikation der Viren-Enzyklopädie definiert wird.

Berücksichtigen Sie beim Anlegen der vertrauenswürdigen Zone die Besonderheiten der Objekte, mit denen Sie arbeiten, sowie die Programme, die auf dem Computer installiert sind. Das Anlegen einer vertrauenswürdigen Zone kann beispielsweise erforderlich sein, wenn Kaspersky PURE den Zugriff auf ein Programm sperrt, obwohl Sie sicher sind, dass es unschädlich ist.


Anti-Banner

Anti-Banner aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Verwendung von Anti-Banner.

Wenn das Kontrollkästchen aktiviert ist, blockiert Anti-Banner die Anzeige von Bannern auf den von Ihnen besuchten Webseiten und im Interface bestimmter Computerprogramme. Anti-Banner blockiert standardmäßig die momentan meist verbreiteten Banner, deren Adressen im Lieferumfang von Kaspersky PURE enthalten sind.

Wenn das Kontrollkästchen deaktiviert ist, wird Anti-Banner nicht verwendet.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Untersuchungsmethoden können die Untersuchungsmethoden für Adressen festgelegt werden, von denen Banner geladen werden können.

Standardliste für Banner verwenden

Das Kontrollkästchen aktiviert / deaktiviert die Verwendung einer internen Bannerliste von Kaspersky PURE.

Eine Liste mit Adressen, von denen häufig Werbebanner heruntergeladen werden, wurde von den Kaspersky-Lab-Experten auf Basis spezieller Untersuchungen erstellt und in den Lieferumfang von Kaspersky PURE aufgenommen.

Wenn das Kontrollkästchen aktiviert ist, blockiert Anti-Banner die Werbebanner von jenen Adressen, die den Masken aus dieser Liste entsprechen.

Wenn das Kontrollkästchen deaktiviert ist, blockiert Anti-Banner die Banner von den Adressen aus dieser Liste nicht.

Das Kontrollkästchen ist standardmäßig aktiviert.

IP-Adressen in Domain-Namen umwandeln

Dieses Kontrollkästchen aktiviert / deaktiviert für die Listen der erlaubten / verbotenen Banner-Adressen die automatische Umwandlung von IP-Adressen in URL-Adressen (Damit beispielsweise die IP-Adresse 195.27.181.34 in die URL-Adresse www.kaspersky.com umgewandelt wird). Diese Funktion erlaubt es, Doppelnennungen von Adressen zu vermeiden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Heuristische Analyse verwenden

Das Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse für die Grafikuntersuchung auf Webseiten.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Wenn das Kontrollkästchen aktiviert ist, verwendet Anti-Banner die heuristische Analyse, um Banner zu untersuchen, deren Adressen nicht auf der Liste stehen, die zum Lieferumfang von Kaspersky PURE gehört. Anti-Banner bewertet heruntergeladene Grafiken nach dem Vorhandensein charakteristischer Bannermerkmale. Aufgrund dieser Analyse identifiziert Anti-Banner eine Grafik als Banner und blockiert es.

Wenn das Kontrollkästchen deaktiviert ist, verwendet Anti-Banner die heuristische Analyse nicht, um die Grafiken auf heruntergeladenen Webseiten zu untersuchen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.

Im Block Erweitert kann festgelegt werden, ob Anti-Banner bei der Banner-Untersuchung von Webseiten die Listen für erlaubte und verbotene Adressen verwenden soll.

Liste mit verbotenen Webadressen verwenden

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Banneradressen mit der Liste für verbotene Adressen.

Wenn das Kontrollkästchen aktiviert ist, blockiert Anti-Banner jene Banner, deren Adressen auf der Liste für verbotene Adressen stehen.

Wenn das Kontrollkästchen deaktiviert ist, untersucht Anti-Banner die Banneradressen nicht mit der Liste für verbotene Adressen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Einstellungen

Diese Schaltfläche öffnet das Fenster Verbotene Adressen, in dem eine Liste mit verbotenen Banner-Adressen angelegt werden kann. In diesem Fenster können Sie eine Banner-Adresse oder eine Adressmaske zur Liste der verbotenen Banner hinzufügen.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Liste mit verbotenen Webadressen verwenden aktiviert ist.

Liste mit erlaubten Webadressen verwenden

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Banneradressen mit der Liste für erlaubte Adressen.

Wenn das Kontrollkästchen aktiviert ist, blockiert Anti-Banner jene Banner nicht, deren Adressen auf der Liste für erlaubte Adressen stehen.

Wenn das Kontrollkästchen deaktiviert ist, verwendet Anti-Banner bei der Banneruntersuchung die Liste für erlaubte Adressen nicht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Einstellungen

Diese Schaltfläche öffnet das Fenster Erlaubte Adressen, in dem eine Liste mit erlaubten Banner-Adressen angelegt werden kann. In diesem Fenster können Sie eine Banner-Adresse oder eine Adressmaske zur Liste der erlaubten Banner hinzufügen.

Diese Schaltfläche ist verfügbar, wenn das Kontrollkästchen Liste mit erlaubten Webadressen verwenden aktiviert ist.


Anti-Spam

Anti-Spam aktivieren

Das Kontrollkästchen aktiviert / deaktiviert Anti-Spam.

Wenn das Kontrollkästchen aktiviert ist, erkennt Anti-Spam unerwünschte E-Mails (Spam) und verarbeitet sie nach den Regeln Ihres Mailprogramms. Mit dieser Komponente lässt sich bei der Arbeit mit E-Mails Zeit sparen.

Wenn das Kontrollkästchen deaktiviert ist, wird Anti-Spam nicht verwendet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Sicherheitsstufe können Sie eine vordefinierte Auswahl von Einstellungen für Anti-Spam auswählen. Sie treffen eine Entscheidung über die Auswahl der Sicherheitsstufe, wobei die Arbeitsbedingungen und die aktuelle Situation berücksichtigt werden sollten.

Hoch

Sicherheitsstufe, bei der Anti-Spam die strengsten Filterparameter anwendet. Anti-Spam stuft eine Nachricht als möglichen Spam ein, wenn der Spam-Faktor über 50 liegt. Als Spam gelten Nachrichten mit einem Spam-Faktor von über 80.

Dieser Parameter legt die Filterbedingungen für E-Mails fest, die einer tiefgreifenden Analyse zur Feststellung von Elementen aus den Listen der erlaubten / verbotenen Adressen und Phrasen unterzogen wurden. Solche Nachrichten lassen sich nicht eindeutig als Spam bewerten. Deshalb berechnet Anti-Spam die Wahrscheinlichkeit, mit der es sich bei einer Nachricht um Spam handelt.

Der Spam-Faktor gibt den Wahrscheinlichkeitswert vor, der festlegt, ob es sich bei einer E-Mail um Spam handelt. Ergibt die Analyse, dass der Spam-Faktor einer E-Mail oberhalb des festgelegten Schwellenwertes liegt, stuft Anti-Spam diese als Spam oder als potenziellen Spam ein.

Die hohe Sicherheitsstufe sollte verwendet werden, wenn in einer gefährlichen Umgebung gearbeitet wird (beispielsweise bei Nutzung eines kostenlosen Maildiensts).

Bei Auswahl der hohen Sicherheitsstufe kann sich die Häufigkeit erhöhen, dass erwünschte Mails als Spam eingestuft werden.

Empfohlen

Sicherheitsstufe, die ein ausgewogenes Verhältnis zwischen Leistung und Sicherheit bietet. Sie ist für die meisten Situationen geeignet.

Die empfohlene Stufe entspricht der Grundeinstellung.

Niedrig

Sicherheitsstufe, bei der Anti-Spam weniger strenge Parameter für die Nachrichtenfilterung verwendet. Wenn die niedrige Sicherheitsstufe eingestellt ist, stuft Anti-Spam eine Nachricht als möglichen Spam ein, wenn der Spam-Faktor über 80 liegt. Als Spam gelten Nachrichten mit einem Spam-Faktor von über 99.

Dieser Parameter legt die Filterbedingungen für E-Mails fest, die einer tiefgreifenden Analyse zur Feststellung von Elementen aus den Listen der erlaubten / verbotenen Adressen und Phrasen unterzogen wurden. Solche Nachrichten lassen sich nicht eindeutig als Spam bewerten. Deshalb berechnet Anti-Spam die Wahrscheinlichkeit, mit der es sich bei einer Nachricht um Spam handelt.

Der Spam-Faktor gibt den Wahrscheinlichkeitswert vor, der festlegt, ob es sich bei einer E-Mail um Spam handelt. Ergibt die Analyse, dass der Spam-Faktor einer E-Mail oberhalb des festgelegten Schwellenwertes liegt, stuft Anti-Spam diese als Spam oder als potenziellen Spam ein.

Die niedrige Sicherheitsstufe wird empfohlen, wenn in einer Sicheren Umgebung gearbeitet wird (beispielsweise bei Nutzung eines geschützten firmeninternen Mailsystems).

Bei Auswahl der niedrigen Sicherheitsstufe kann die Häufigkeit sinken, dass erwünschte Mails als Spam oder möglicher Spam eingestuft werden.

Benutzerdefiniert

Sicherheitsstufe, für die Sie die Einstellungen von Anti-Virus selbst angepasst haben.

Einstellungen

Diese Schaltfläche öffnet das Konfigurationsfenster für Anti-Spam.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Anti-Spam-Training können Sie Anti-Spam mit einem Assistenten trainieren.

Dieser Block wird nur angezeigt, wenn in Kaspersky PURE die iBayes-Funktion für den lernfähigen Textanalyse-Algorithmus aktiviert ist. Diese Funktion ist nicht in allen Sprachversionen vorhanden.

Datenbanken

Anti-Spam-Datenbanken auf Vollständigkeit prüfen. Mögliche Werte:

  • Training ist erforderlich. Die Anti-Spam-Datenbanken enthalten keine Zeilenmuster, die aus erwünschten Mails und Spam-Mails stammen. Der Trainingsassistent wurde nicht gestartet. Es wurde kein Anti-Spam-Training ausgeführt.
  • Vollständig Die Anti-Spam-Datenbanken sind vollständig. Der Trainingsassistent wurde gestartet. Anti-Spam hat beim Training Zeilenmuster ermittelt, die aus erwünschten Mails und Spam-Mails stammen und die er nun zur E-Mail-Filterung einsetzt.

Trainieren

Diese Schaltfläche startet den Trainingsassistenten für Anti-Spam. Der Trainingsassistent analysiert die Ordner für die Benutzerkonten der Mailprogramme Microsoft® Office Outlook® und Microsoft® Outlook® Express (Windows® Mail), in denen sich Spam und erwünschte Mails befinden. Nach Abschluss des Trainings verwendet Anti-Spam die Trainingsergebnisse zur Mailfilterung.


Mail-Anti-Virus

Mail-Anti-Virus aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Arbeit von Mail-Anti-Virus.

Wenn dieses Kontrollkästchen aktiviert ist, wird Mail-Anti-Virus beim Hochfahren des Betriebssystems gestartet, befindet sich im Arbeitsspeicher des Computers und untersucht alle E-Mails, die mit den Protokollen POP3, SMTP, IMAP, MAPI und NNTP und über geschützte Verbindungen (SSL) mit den Protokollen POP3 und IMAP übertragen werden.

Wenn das Kontrollkästchen deaktiviert ist, ist die Verwendung von Mail-Anti-Virus ausgeschaltet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Sicherheitsstufe können Sie eine vordefinierte Auswahl von Einstellungen für Mail-Anti-Virus auswählen. Sie treffen eine Entscheidung über die Auswahl der Sicherheitsstufe, wobei die Arbeitsbedingungen und die aktuelle Situation berücksichtigt werden sollten.

Hoch

Sicherheitsstufe, bei der Mail-Anti-Virus die Nachrichten mit maximaler Genauigkeit kontrolliert. Mail-Anti-Virus untersucht eingehende und ausgehende Nachrichten und führt eine tiefe heuristische Analyse aus.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Die hohe Sicherheitsstufe wird für die Arbeit in einer gefährlichen Umgebung verwendet. Als Beispiel für eine gefährliche Umgebung kann eine Verbindung des Computers mit einem kostenlosen Mail-Anbieter dienen, wenn die Verbindung aus einem lokalen Netzwerk ohne zentralisierten E-Mail-Schutz erfolgt.

Empfohlen

Sicherheitsstufe, die ein ausgewogenes Verhältnis zwischen Systemleistung und Sicherheit bietet. Auf der Sicherheitsstufe Empfohlen untersucht Mail-Anti-Virus eingehende und ausgehende Nachrichten und führt eine heuristische Analyse mit mittlerer Tiefe aus.

Diese Sicherheitsstufe gilt als Standard.

Niedrig

Sicherheitsstufe, bei der Mail-Anti-Virus nur eingehende Mails untersucht und eine oberflächliche heuristische Analyse ausführt. Verschachtelte Archive werden nicht untersucht. Auf der Sicherheitsstufe Niedrig erfolgt die E-Mail-Untersuchung mit maximaler Geschwindigkeit und verbraucht weniger Systemressourcen.

Die Sicherheitsstufe Niedrig eignet sich für die Arbeit in einer gut geschützten Umgebung. Als Beispiel für eine solche Umgebung kann ein Firmennetzwerk mit zentralisiertem E-Mail-Schutz dienen.

Benutzerdefiniert

Diese Sicherheitsstufe gilt, wenn Sie die Einstellungen für Mail-Anti-Virus selbst angepasst haben.

Einstellungen

Mit dieser Schaltfläche wird das Konfigurationsfenster für Mail-Anti-Virus geöffnet. In diesem Fenster können Sie die Komponente Mail-Anti-Virus anpassen.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Aktion beim Fund einer Bedrohung können Sie eine Aktion auswählen, die Mail-Anti-Virus ausführen soll, wenn sich bei einer Untersuchung ergibt, dass eine E-Mail oder ein Objekt (Text, Anhang) infiziert oder möglicherweise infiziert ist. Die Aktion, die Mail-Anti-Virus standardmäßig ausführt, ist davon abhängig, welcher Schutzmodus ausgewählt wurde: interaktiv oder automatisch. Im interaktiven Modus ist die Variante Aktion erfragen ausgewählt, im automatischen Modus die Variante Aktion automatisch wählen.

Aktion automatisch wählen

Wenn gefährliche Objekte gefunden werden, führt Mail-Anti-Virus automatisch die von Kaspersky Lab empfohlene Aktion aus. Für infizierte Objekte ist dies die Aktion Desinfizieren. Löschen, wenn Desinfektion nicht möglich, für möglicherweise infizierte ist es Überspringen.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Mail-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Dieser Wert ist standardmäßig gewählt, wenn der automatische Schutzmodus gewählt wurde.

Im interaktiven Schutzmodus ist der Parameter nicht verfügbar.

Aktion erfragen

Mail-Anti-Virus informiert Sie über den Fund eines gefährlichen Objekts und fragt nach dem weiteren Vorgehen.

Dieser Wert ist standardmäßig gewählt, wenn der interaktive Schutzmodus gewählt wurde.

Im automatischen Schutzmodus ist der Parameter nicht verfügbar.

Aktion ausführen: Desinfizieren, Irreparable löschen

Mail-Anti-Virus versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Wenn die Desinfektion fehlschlägt, werden sie von Mail-Anti-Virus gelöscht.

Objekt, dessen Code den modifizierten Code einer bekannten Bedrohung enthält oder einen Code aufweist, der sich ähnlich wie der Code einer Bedrohung verhält.

Objekt, das einen Codeabschnitt enthält, der mit dem Codeabschnitt einer bekannten Bedrohung übereinstimmt. Die Kaspersky-Lab-Experten warnen davor, mit solchen Objekten zu arbeiten.

Diese Aktion wird ausgeführt, wenn Aktion ausführen ausgewählt wurde und die Kontrollkästchen Desinfizieren und Löschen, wenn Desinfektion nicht möglich aktiviert sind.

Die Kontrollkästchen Desinfizieren und Löschen, wenn Desinfektion nicht möglich sind verfügbar, wenn der Parameter Aktion ausführen ausgewählt wurde. Diese Kontrollkästchen sind standardmäßig deaktiviert.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Mail-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Aktion ausführen: Blockieren

Mail-Anti-Virus überspringt die Mail und fügt ihrer Kopfzeile Informationen darüber hinzu, dass sie ein infiziertes Objekt enthält. Informationen darüber werden im Bericht aufgezeichnet.

Diese Aktion wird ausgeführt, wenn die Kontrollkästchen Desinfizieren und Löschen deaktiviert sind.

Aktion ausführen: Desinfizieren

Das Kontrollkästchen aktiviert / deaktiviert die automatische Desinfektion aller gefundenen infizierten oder möglicherweise infizierten Objekte. Wenn der Desinfektionsversuch fehlschlägt, überspringt Mail-Anti-Virus die Nachricht und fügt ihrer Kopfzeile Informationen darüber hinzu, dass sie ein infiziertes Objekt enthält. Informationen darüber werden im Bericht aufgezeichnet.

Die Aktion Desinfizieren wird ausgeführt, wenn das Kontrollkästchen Desinfizieren aktiviert und das Kontrollkästchen Löschen, wenn Desinfektion nicht möglich deaktiviert ist.

Das Kontrollkästchen ist verfügbar, wenn der Parameter Aktion ausführen ausgewählt wurde.

Aktion ausführen: Löschen

Dieses Kontrollkästchen aktiviert / deaktiviert das automatische Löschen infizierter Objekte. Bevor ein infiziertes Objekt gelöscht wird, legt Mail-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Das Kontrollkästchen ist verfügbar, wenn der Parameter Aktion ausführen ausgewählt wurde. Das Kontrollkästchen ist standardmäßig deaktiviert.


Datei-Anti-Virus

Datei-Anti-Virus aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Arbeit von Datei-Anti-Virus.

Wenn dieses Kontrollkästchen aktiviert ist, wird Datei-Anti-Virus beim Hochfahren des Betriebssystems gestartet, befindet sich im Arbeitsspeicher des Computers und untersucht Dateien, die geöffnet, gespeichert und gestartet werden. In der Grundeinstellung werden für Datei-Anti-Virus die von Kaspersky Lab empfohlenen Einstellungen verwendet.

Wenn das Kontrollkästchen deaktiviert ist, ist die Verwendung von Datei-Anti-Virus ausgeschaltet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Sicherheitsstufe können Sie eine der drei vordefinierten Schutzstufen für Dateien und Speicher auswählen oder Datei-Anti-Virus entsprechend anpassen.

Hoch

Sicherheitsstufe, bei der Datei-Anti-Virus die Dateien, die geöffnet, gespeichert und gestartet werden, mit höchster Genauigkeit kontrolliert. Datei-Anti-Virus untersucht alle Dateitypen auf allen Festplatten, Wechseldatenträgern und Netzlaufwerken des Computers. Außerdem werden auch Archive, Installationspakete und angehängte OLE-Dateien überprüft.

Empfohlen

Sicherheitsstufe, die ein ausgewogenes Verhältnis zwischen Systemleistung und Sicherheit bietet. Sie ist für die meisten Situationen geeignet. Datei-Anti-Virus untersucht nur Dateien bestimmter Formate auf allen Festplatten, Wechseldatenträgern und Netzlaufwerken des Computers. Außerdem erfolgt eine oberflächliche heuristische Analyse. OLE-Objekte werden untersucht. Installationspakete und Archive werden nicht untersucht.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Niedrig

Sicherheitsstufe, auf der Datei-Anti-Virus nur Dateien mit bestimmten Erweiterungen auf allen Festplatten, Wechseldatenträgern und Netzlaufwerken des Computers untersucht. Außerdem erfolgt eine oberflächliche heuristische Analyse. Zusammengesetzte Dateien werden nicht untersucht.

Auf der Sicherheitsstufe Niedrig wird die maximale Untersuchungsgeschwindigkeit erreicht.

Benutzerdefiniert

Sicherheitsstufe, für die Sie die Einstellungen von Datei-Anti-Virus selbst angepasst haben.

Einstellungen

Mit dieser Schaltfläche wird das Fenster Datei-Anti-Virus geöffnet. In diesem Fenster können Sie die Komponente Datei-Anti-Virus anpassen.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Aktion beim Fund einer Bedrohung können Sie eine Aktion auswählen, die Datei-Anti-Virus ausführen soll, wenn bei einer Untersuchung infizierte oder möglicherweise infizierte Objekte gefunden werden.

Aktion automatisch wählen

Wenn gefährliche Objekte gefunden werden, führt Datei-Anti-Virus automatisch die von Kaspersky Lab empfohlene Aktion aus. Für infizierte Objekte ist dies die Aktion Desinfizieren oder Löschen, wenn Desinfektion nicht möglich, für möglicherweise infizierte Objekte die Aktion Überspringen.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Dieser Wert ist standardmäßig gewählt, wenn der automatische Schutzmodus gewählt wurde.

Im interaktiven Schutzmodus ist der Parameter nicht verfügbar.

Aktion erfragen

Datei-Anti-Virus informiert Sie über den Fund eines gefährlichen Objekts und fragt nach dem weiteren Vorgehen.

Dieser Wert ist standardmäßig gewählt, wenn der interaktive Schutzmodus gewählt wurde.

Im automatischen Schutzmodus ist der Parameter nicht verfügbar.

Aktion ausführen: Desinfizieren, Irreparable löschen

Datei-Anti-Virus versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Wenn die Desinfektion fehlschlägt, werden sie von Datei-Anti-Virus gelöscht.

Objekt, dessen Code den modifizierten Code einer bekannten Bedrohung enthält oder einen Code aufweist, der sich ähnlich wie der Code einer Bedrohung verhält.

Objekt, das einen Codeabschnitt enthält, der mit dem Codeabschnitt einer bekannten Bedrohung übereinstimmt. Die Kaspersky-Lab-Experten warnen davor, mit solchen Objekten zu arbeiten.

Diese Aktion wird ausgeführt, wenn Aktion ausführen ausgewählt wurde und die Kontrollkästchen Desinfizieren und Löschen, wenn Desinfektion nicht möglich aktiviert sind.

Die Kontrollkästchen Desinfizieren und Löschen, wenn Desinfektion nicht möglich sind verfügbar, wenn der Parameter Aktion ausführen ausgewählt wurde.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Aktion ausführen: Blockieren

Kaspersky PURE blockiert den Zugriff auf das Objekt. Informationen darüber werden im Bericht aufgezeichnet.

Diese Aktion wird ausgeführt, wenn die Kontrollkästchen Desinfizieren und Löschen deaktiviert sind.

Aktion ausführen: Desinfizieren

Datei-Anti-Virus versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Wenn die Desinfektion nicht möglich ist, werden sie von Datei-Anti-Virus in die Quarantäne verschoben.

Das Kontrollkästchen ist verfügbar, wenn der Parameter Aktion ausführen ausgewählt wurde.

Die Aktion Desinfizieren wird ausgeführt, wenn das Kontrollkästchen Löschen, wenn Desinfektion nicht möglich deaktiviert ist.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Aktion ausführen: Löschen

Dieses Kontrollkästchen aktiviert / deaktiviert das automatische Löschen infizierter Objekte. Bevor ein infiziertes Objekt gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Das Kontrollkästchen ist verfügbar, wenn der Parameter Aktion ausführen ausgewählt wurde. Das Kontrollkästchen ist standardmäßig aktiviert.


Firewall

Firewall aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Firewall.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Netzwerkregeln können Sie Regeln festlegen, nach denen die Firewall die Programmaktivität reguliert.

Einstellungen

Mit dieser Schaltfläche wird das Fenster Firewall geöffnet. Hier können Sie Paketregeln und Regeln für Programme erstellen, den Bereich der Netzwerkadressen erweitern und eine Liste mit Ressourcen ändern, die von der Firewall kontrolliert werden.

Im Block Netzwerke können Sie die Überwachung der Netzwerkverbindungen anpassen, die die Firewall auf dem Computer gefunden hat.

Liste Netzwerke

Enthält die Netzwerkverbindungen, die von der Firewall auf dem Computer gefunden wurden.

Für jede gefundene Netzwerkverbindung werden ihr Name und der Status des Netzwerks angezeigt, den sie besitzt. Die Namen inaktiver Verbindungen werden in grauer Farbe angezeigt.

Ändern

Diese Schaltfläche öffnet das Fenster Netzwerkverbindung (bei Auswahl einer Verbindung) oder Netzwerkadapter (bei Auswahl eines Adapters). Im Fenster Netzwerkverbindung können Sie die Überwachung von Netzwerkverbindungen anpassen. Im Fenster Netzwerkadapter können Sie die Überwachung von Netzwerkverbindungen anpassen, die über einen ausgewählten Netzwerkadapter erfolgen.

Diese Schaltfläche ist für aktive und inaktive Verbindungen verfügbar.

Löschen

Durch Klick auf diese Schaltfläche entfernt die Firewall eine Verbindung aus der Liste.

Diese Schaltfläche ist nur für deaktivierte Verbindungen verfügbar.

Deaktiviert

Durch Klick auf diese Schaltfläche werden in der Liste Netzwerkenicht nur aktive, sondern auch deaktivierte Netzwerkverbindungen angezeigt.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Programmkontrolle

Programmkontrolle aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Arbeit der Programmkontrolle.

Das Kontrollkästchen ist standardmäßig aktiviert.

Programme

Mit dieser Schaltfläche wird das Fenster Programme geöffnet. Dort können Sie die Liste der Regeln für ein Programm ändern.

Datenschutz

Diese Schaltfläche öffnet das Fenster Schutz für persönliche Daten. Hier können Sie eine Liste der persönlichen Daten und eine Liste für Einstellungen und Ressourcen des Betriebssystems erstellen, auf die der Zugriff durch die Programmkontrolle kontrolliert wird.

Im Block Begrenzungen festlegen können Sie festlegen, auf welche Weise die Programmkontrolle eine Programmgruppe ermitteln soll.

Regeln für Programme aus Kaspersky Security Network (KSN) herunterladen

Wenn dieses Kontrollkästchen aktiviert ist, sendet die Programmkontrolle eine Anfrage an die Datenbank des Kaspersky Security Network, um eine Sicherheitsgruppe für das Programm zu ermitteln.

Wenn dieses Kontrollkästchen deaktiviert ist, sucht die Programmkontrolle in der Datenbank des Kaspersky Security Network nicht nach Informationen, um eine Sicherheitsgruppe für das Programm zu ermitteln.

Das Kontrollkästchen ist standardmäßig aktiviert.

Regeln für bisher unbekannte Programme aus KSN aktualisieren

Wenn das Kontrollkästchen aktiviert ist, werden die Kontrollregeln für bereits unbekannte Programme automatisch aus dem Kaspersky Security Network aktualisiert.

Wenn das Kontrollkästchen deaktiviert ist, erfolgt keine automatische Aktualisierung der Regeln für bisher unbekannte Programme.

Das Kontrollkästchen ist standardmäßig aktiviert.

Programmen mit digitaler Signatur vertrauen

Wenn das Kontrollkästchen aktiviert ist, werden Programme, die eine digitale Signatur besitzen, von der Programmkontrolle als vertrauenswürdig betrachtet. Die Programmkontrolle verschiebt solche Programme in die Gruppe Vertrauenswürdig und untersucht ihre Aktivität nicht.

Wenn das Kontrollkästchen deaktiviert ist, werden Programme, die eine digitale Signatur besitzen, von der Programmkontrolle nicht als vertrauenswürdig betrachtet und ihre Aktivität wird untersucht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Zur Ermittlung einer Gruppe die heuristische Analyse verwenden

Die Programmkontrolle verwendet eine heuristische Analyse, um die Sicherheitsgruppe für ein unbekanntes Programm zu ermitteln. Abhängig von den Untersuchungsergebnissen verschiebt die Programmkontrolle ein Programm automatisch in eine der Gruppen.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Automatisch verschieben in die Gruppe

Die Programmkontrolle verschiebt ein unbekanntes Programm automatisch in eine der drei Sicherheitsgruppen, die aus der Dropdown-Liste ausgewählt wurde. Die Liste enthält folgende Sicherheitsgruppen:

  • Schwach beschränkt
  • Stark beschränkt
  • Nicht vertrauenswürdig

Diese Liste ist verfügbar, wenn die Variante Automatisch verschieben in die Gruppe ausgewählt wurde.

Maximale Dauer für die Ermittlung einer Programmgruppe

Dauer, während der die Programmkontrolle die zu startenden Programme analysiert, wenn die heuristische Analyse verwendet wird. Die Dauer wird in Sekunden angegeben.

Die Programmkontrolle untersucht ein Programm standardmäßig im Verlauf von 30 Sekunden. Wenn die Programmkontrolle innerhalb dieses Zeitraums die Risikobewertung für ein Programm nicht abschließen konnte, wird es von der Programmkontrolle in die Gruppe Schwach beschränkt verschoben. Die Programmkontrolle setzt die Analyse des Programms im Hintergrund fort und verschiebt das Programm dann in die entsprechende Sicherheitsgruppe.

Im Block Erweitert können Sie die Bedingungen für das Löschen von Programmregeln angeben.

Regeln für Programme löschen, wenn nicht gestartet seit

Das Kontrollkästchen aktiviert / deaktiviert die Funktion, die die Regeln für ein Programme automatisch löscht, wenn sie innerhalb eines bestimmten Zeitraums nicht gestartet wurden. Der Zeitraum wird in Tagen angegeben.

Standardmäßig löscht die Programmkontrolle die Regeln jener Programme, die seit 60 Tagen nicht verwendet wurden.

Das Kontrollkästchen ist standardmäßig aktiviert.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Schutz vor Netzwerkangriffen

Schutz vor Netzwerkangriffen aktivieren

Das Kontrollkästchen aktiviert / deaktiviert den Schutz vor Netzwerkangriffen.

Wenn das Kontrollkästchen aktiviert ist, wird der Schutz vor Netzwerkangriffen beim Hochfahren des Betriebssystems gestartet und überwacht den eingehenden Datenverkehr auf für Netzwerkangriffe charakteristische Aktivität. Wenn ein Angriffsversuch auf Ihren Computer erkannt wird, blockiert Kaspersky PURE jede Art von Netzwerkaktivität des angreifenden Computers auf Ihrem Computer.

Wenn das Kontrollkästchen deaktiviert ist, wird der Schutz vor Netzwerkangriffen nicht verwendet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Angreifenden Computer zur Sperrliste hinzufügen für

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der der Schutz vor Netzwerkangriffen die Netzwerkaktivität eines angreifenden Computers für einen bestimmten Zeitraum blockiert. Der Zeitraum wird in Minuten angegeben.

In der Grundeinstellung blockiert der Schutz vor Netzwerkangriffen die Netzwerkaktivität eines angreifenden Computers für 60 Minuten.


IM-Anti-Virus

IM-Anti-Virus aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Arbeit von IM-Anti-Virus.

Wenn dieses Kontrollkästchen aktiviert ist, wird IM-Anti-Virus beim Hochfahren des Betriebssystems gestartet, befindet sich im Arbeitsspeicher des Computers und untersucht alle eingehenden und ausgehenden Nachrichten, die mit Instant Messengern (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent und IRC).

Wenn das Kontrollkästchen deaktiviert ist, ist IM-Anti-Virus ausgeschaltet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Schutzbereich können Sie auswählen, welche Nachrichtentypen von IM-Anti-Virus auf gefährliche Objekte oder auf Links geprüft werden sollen, die in den Datenbanken für schädliche Webadressen und Phishing-Webadressen enthalten sind.

Eingehende und ausgehende Nachrichten

IM-Anti-Virus untersucht eingehende und ausgehende Nachrichten.

Standardmäßig untersucht IM-Anti-Virus eingehende und ausgehende Nachrichten.

Nur eingehende Nachrichten

IM-Anti-Virus untersucht nur eingehende Nachrichten.

Im Block Untersuchungsmethoden können Sie die Methoden festlegen, die für die Link-Untersuchung in Instant Messenger-Nachrichten verwendet werden sollen.

Links mit der Datenbank für schädliche Webadressen untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von in IM-Nachrichten enthaltenen Links auf ihre Zugehörigkeit zur Liste der schädlichen Webadressen. Die Liste wird von den Kaspersky-Lab-Experten angelegt und gehört zum Lieferumfang des Programms.

Das Kontrollkästchen ist standardmäßig aktiviert.

Links mit der Datenbank für Phishing-Webadressen untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von in IM-Nachrichten enthaltenen Links auf ihre Zugehörigkeit zur Liste der Phishing-Webadressen.

Die Datenbanken von Kaspersky PURE enthalten Informationen über die gegenwärtig bekannten Seiten, die für Phishing-Angriffe benutzt werden. Die Datenbanken werden von den Kaspersky-Lab-Experten durch Adressen erweitert, die von der internationalen Organisation zum Kampf gegen Phishing (The Anti-Phishing Working Group) zur Verfügung gestellt werden. Die Adressenliste wird beim Update der Datenbanken von Kaspersky PURE aktualisiert.

Das Kontrollkästchen ist standardmäßig aktiviert.

Heuristische Analyse

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Untersuchung von Nachrichten und Links in Instant Messenger-Nachrichten.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Das Kontrollkästchen ist standardmäßig aktiviert.

Schieberegler

Ändert das Genauigkeitsniveau für die Untersuchung von IM-Nachrichten. Das Genauigkeitsniveau reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

Folgende Genauigkeitsniveaus stehen zur Verfügung:

  • Oberflächlich Die heuristische Analyse prüft eine IM-Nachricht auf potenzielle Bedrohungen. Dabei wird eine minimale Anzahl von Merkmalen verwendet. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller. Die Anzahl der Fehlalarme ist minimal.
  • Mittel Die heuristische Analyse prüft eine IM-Nachricht auf potenzielle Bedrohungen. Dabei gewährleistet eine spezielle Auswahl von Merkmalen ein ausgewogenes Verhältnis von Untersuchungsgeschwindigkeit und -genauigkeit und vermeidet häufige Fehlalarme. Diese Stufe gilt als Standard.
  • Tief Die heuristische Analyse prüft eine IM-Nachricht auf potenzielle Bedrohungen. Dabei wird eine maximale Anzahl von Merkmalen verwendet. Es erfolgt eine detaillierte Untersuchung, die mehr Systemressourcen beansprucht und länger dauert. Es sind Fehlalarme möglich.


Abschnitt Proaktiver Schutz

Proaktiven Schutz aktivieren

Das Kontrollkästchen aktiviert / deaktiviert den Proaktiven Schutz.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Vertrauenswürdige Programme können Sie die Einstellungen für Programme anpassen, die der Gruppe Vertrauenswürdig angehören. Auf Basis dieser Einstellungen erstellt der Proaktive Schutz eine Liste mit vertrauenswürdigen Programmen, deren Aktivität nicht kontrolliert wird.

Mit digitaler Signatur

Dieses Kontrollkästchen aktiviert / deaktiviert eine Untersuchung von Programmen, die eine digitale Signatur besitzen. Die Untersuchung wird vom Proaktiven Schutz ausgeführt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Vertrauenswürdig laut der Datenbank von Kaspersky Security Network

Dieses Kontrollkästchen aktiviert / deaktiviert eine Untersuchung von Programmen, die in der Datenbank des Kaspersky Security Network den Status Vertrauenswürdig besitzen. Die Untersuchung wird vom Proaktiven Schutz ausgeführt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Regeln anpassen können Sie festlegen, wie der Proaktive Schutz auf eine Programmaktivität reagieren soll, die für das System als gefährlich gilt.

Einstellungen

Diese Schaltfläche öffnet das Fenster Proaktiver Schutz. Es enthält eine Liste der Vorlagen für gefährliche Programmaktionen und die Einstellungen für den Proaktiven Schutz. In diesem Fenster können Sie die Aktionen ändern, die der Proaktive Schutz beim Fund einer gefährlichen Programmaktivität ausführen soll.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Abschnitt Web-Anti-Virus

Web-Anti-Virus aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Ausführung von Web-Anti-Virus.

Wenn dieses Kontrollkästchen aktiviert ist, schützt Web-Anti-Virus die Informationen, die über die Protokolle HTTP und FTP auf Ihren Computer gelangen, und verhindert auf Ihrem Computer den Start gefährlicher Skripte.

Ein kleines Computerprogramm oder ein unabhängiger Programmteil (Funktion), das/der in der Regel dazu dient, eine konkrete Aufgabe auszuführen. Meistens werden sie bei Programmen, die in Hypertext integriert sind, verwendet. Skripts werden beispielsweise gestartet, wenn Sie eine bestimmte Webseite öffnen.

Wenn der Echtzeitschutz aktiviert ist, überwacht die Anwendung den Start von Skripts, fängt sie ab und untersucht diese auf Viren. Abhängig von den Untersuchungsergebnissen können Sie die Ausführung eines Skripts verbieten oder erlauben.

Wenn das Kontrollkästchen deaktiviert ist, ist Web-Anti-Virus ausgeschaltet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Sicherheitsstufe können Sie eine vordefinierte Auswahl von Einstellungen für Web-Anti-Virus auswählen.

Hoch

Sicherheitsstufe, bei der Web-Anti-Virus die Skripte und Objekte, die über die Protokolle HTTP und FTP empfangen werden, mit maximaler Genauigkeit kontrolliert. Web-Anti-Virus verwendet die vollständige Auswahl der Programm-Datenbanken für eine genaue Untersuchung aller Objekte und scannt auch angehängte Archive unabhängig von ihrer Größe. Web-Anti-Virus führt eine heuristische Analyse mit maximaler Untersuchungstiefe aus.

Technologie zur Erkennung von Bedrohungen, die noch nicht in den Datenbanken von Kaspersky Lab verzeichnet sind. Die heuristische Analyse erkennt Objekte, die sich im System ähnlich wie Bedrohungen verhalten. Objekte, die mithilfe der heuristischen Analyse gefunden werden, werden als möglicherweise infiziert eingestuft. Als möglicherweise infiziert kann beispielsweise ein Objekt gelten, das eine Befehlsfolge enthält, die für schädliche Objekte als charakteristisch gilt (Datei öffnen, in Datei schreiben).

Empfohlen

Sicherheitsstufe, bei der das Schutzniveau und die Geschwindigkeit bei der Untersuchung von Web-Datenverkehr und Skripte optimal aufeinander abgestimmt sind. Web-Anti-Virus untersucht angehängte Archive unabhängig von ihrer Größe und führt eine heuristische Analyse mit mittlerer Tiefe aus. Diese Sicherheitsstufe gilt als Standard.

Niedrig

Sicherheitsstufe, bei der die Untersuchung von Web-Datenverkehr und Skripts mit maximaler Geschwindigkeit erfolgt. Web-Anti-Virus untersucht Archive nicht und führt eine oberflächliche heuristische Analyse aus.

Benutzerdefiniert

Diese Sicherheitsstufe gilt, wenn Sie die Einstellungen für Web-Anti-Virus selbst angepasst haben.

Einstellungen

Mit dieser Schaltfläche wird das Fenster Web-Anti-Virus geöffnet. In diesem Fenster können Sie die Komponente Web-Anti-Virus anpassen.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Aktion beim Fund einer Bedrohung können Sie eine Aktion auswählen, die von Web-Anti-Virus ausgeführt werden soll, wenn in einem Objekt des Web-Datenverkehrs schädlicher Code gefunden wird.

Aktion automatisch wählen

Web-Anti-Virus wählt auf Basis der festgelegten Einstellungen automatisch eine Aktion. Wenn eine Webressource auf der Ausnahmeliste steht oder kein schädliches Objekt enthält, erlaubt Web-Anti-Virus den Download. Wenn Web-Anti-Virus bei der Untersuchung eine Bedrohung findet, blockiert er den Download des Objekts.

Dieser Wert ist standardmäßig gewählt, wenn der automatische Schutzmodus gewählt wurde.

Im interaktiven Schutzmodus ist der Parameter nicht verfügbar.

Aktion erfragen

Wenn Web-Anti-Virus bei der Untersuchung eine Bedrohung findet, zeigt er auf dem Bildschirm eine Warnmeldung über das Objekt an, das als gefährlich erkannt wurde, und bietet Aktionen zur Auswahl an. Sie können den Download eines gefundenen Objekts erlauben oder verbieten.

Dieser Wert ist standardmäßig gewählt, wenn der interaktive Schutzmodus gewählt wurde.

Im automatischen Schutzmodus ist der Parameter nicht verfügbar.

Download verbieten

Wenn eine Bedrohung gefunden wird, sperrt Web-Anti-Virus den Zugriff auf das Objekt und zeigt eine Meldung über das Blockieren an.

Download erlauben

Beim Fund einer Bedrohung erlaubt Web-Anti-Virus den Download des Objekts.


Ansicht

Im Block Symbol in der Taskleiste können Sie die aktiven Elemente der Benutzeroberfläche anpassen (beispielsweise Symbol von Kaspersky PURE im Infobereich der Taskleiste und Pop-up-Meldungen).

Animation des Symbols bei Ausgabenaufführung verwenden

Das Kontrollkästchen aktiviert / deaktiviert die Animation des Symbols von Kaspersky PURE.

Wenn dieses Kontrollkästchen aktiviert ist, verändert das Symbol im Infobereich der Windows®-Taskleiste sein Aussehen in Abhängigkeit von der Operation, die Kaspersky PURE gerade ausführt.

Beispielsweise erscheint im Hintergrund des Symbols ein rotierender Globus, wenn Kaspersky PURE Updates herunterlädt.

Wenn dieses Kontrollkästchen deaktiviert ist, ist die Animation des Symbols ausgeschaltet. In diesem Fall informiert das Symbol von Kaspersky PURE nur über den Schutzstatus Ihres Computers: Wenn der Schutz aktiviert ist, ist das Symbol farbig. Wenn der Schutz angehalten oder ausgeschaltet wurde, ist es grau.

Das Kontrollkästchen ist standardmäßig aktiviert.

Transparenz für Meldungsfenster verwenden

Über dem Symbol von Kaspersky PURE im Infobereich der Windows®-Taskleiste werden Pop-up-Meldungen des Programms eingeblendet.

Wenn dieses Kontrollkästchen aktiviert ist, sind die Meldungsfenster halbtransparent, damit der darunter liegende Bildschirmbereich sichtbar bleibt. Wenn der Mauszeiger auf das Meldungsfenster geführt wird, hebt sich die Transparenz auf.

Wenn dieses Kontrollkästchen deaktiviert ist, sind die Meldungsfenster nicht transparent.

Das Kontrollkästchen ist standardmäßig deaktiviert.

"Protected by Kaspersky Lab" über dem Microsoft Windows-Begrüßungsbildschirm anzeigen.

Das Kontrollkästchen aktiviert / deaktiviert die Anzeige des Indikators rechts oben am Bildschirmrand, wenn Kaspersky PURE gestartet wird. Der Indikator informiert Sie darüber, dass der Schutz Ihres Computers aktiviert ist.

Wenn das Programm auf einem Computer mit Microsoft® Windows Vista® oder Microsoft® Windows® 7 installiert ist, ist diese Option nicht verfügbar.

Das Kontrollkästchen ist standardmäßig aktiviert.

Über Nachrichten benachrichtigen

Dieses Kontrollkästchen aktiviert / deaktiviert die Anzeige der Nachrichten von Kaspersky Lab und entsprechender Benachrichtigungen.

Das Kontrollkästchen ist standardmäßig aktiviert.


Profil für Spiele

Profil für Spiele verwenden

Das Spiele-Profil dient für die Arbeit von Computerspielen im Vollbildmodus. Mit diesem Profil lassen sich die Einstellungen aller Komponenten von Kaspersky PURE gleichzeitig ändern, wenn Computerspiele in den Vollbildmodus wechseln. Die vorgenommenen Änderungen werden rückgängig gemacht, wenn der Vollbildmodus verlassen wird.

Das Kontrollkästchen aktiviert / deaktiviert die Verwendung des Spiele-Profils.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Einstellungen für Profil können Sie die Einstellungen für Kaspersky PURE ändern, die für das Spiele-Profil gelten. Dieser Block ist verfügbar, wenn das Kontrollkästchen Profil für Spiele verwenden aktiviert ist.

Aktion beim Fund einer Bedrohung automatisch auswählen

Wenn dieses Kontrollkästchen aktiviert ist, wechselt Kaspersky PURE in den automatischen Schutzmodus und zeigt keine Meldungen auf dem Bildschirm an, wenn Computerspiele im Vollbildmodus ausgeführt werden.

Das Kontrollkästchen ist standardmäßig aktiviert. Dieses Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Profil für Spiele verwenden aktiviert ist .

Update nicht ausführen

Das Kontrollkästchen aktiviert / deaktiviert die Funktion, die das geplante Update von Kaspersky PURE anhält. Mit dieser Funktion lassen sich Verzögerungen vermeiden, wenn Computerspiele im Vollbildmodus ausgeführt werden.

Das Kontrollkästchen ist standardmäßig aktiviert. Dieses Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Profil für Spiele verwenden aktiviert ist .

Geplante Untersuchungsaufgaben nicht starten

Das Kontrollkästchen aktiviert / deaktiviert die Funktion, die eine geplante Untersuchung anhält. Mit dieser Funktion lassen sich Verzögerungen vermeiden, wenn Computerspiele im Vollbildmodus ausgeführt werden.

Das Kontrollkästchen ist standardmäßig aktiviert. Dieses Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Profil für Spiele verwenden aktiviert ist .

Manuell gestartete Untersuchungsaufgaben anhalten

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der manuell gestartete Untersuchungsaufgaben angehalten werden. Mit dieser Funktion lassen sich Verzögerungen vermeiden, wenn Computerspiele im Vollbildmodus ausgeführt werden.

Das Kontrollkästchen ist standardmäßig aktiviert. Dieses Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Profil für Spiele verwenden aktiviert ist .

Geplante Backup-Aufgaben nicht ausführen

Das Kontrollkästchen aktiviert / deaktiviert die Funktion, die eine geplante Backup-Aufgabe anhält. Mit dieser Funktion lassen sich Verzögerungen vermeiden, wenn Computerspiele im Vollbildmodus ausgeführt werden.

Das Kontrollkästchen ist standardmäßig aktiviert. Dieses Kontrollkästchen ist verfügbar, wenn das Kontrollkästchen Profil für Spiele verwenden aktiviert ist .


Feedback

Ich akzeptiere die Teilnahmebedingungen für Kaspersky Security Network.

Das Kontrollkästchen aktiviert / deaktiviert das Senden einer Statistik an Kaspersky Security Network.

Kaspersky Security Network – System von Kaspersky Lab, das dazu dient, das Sammeln statistischer Daten über die Typen und Quellen neuer Bedrohungen zu beschleunigen und die Entwicklung entsprechender Neutralisierungsmethoden zu optimieren.

Das Programm Kaspersky PURE, das zum Kaspersky Security Network gehört, sendet folgende Daten an Kaspersky Lab:

  • Individuelle ID, die Ihrem Computer von Kaspersky PURE zugewiesen wird. Dieser Identifikator charakterisiert die Hardwareparameter Ihres Computers und enthält keinerlei persönliche Informationen.
  • Informationen über die Bedrohungen, die von den Programmkomponenten gefunden wurden. Die Auswahl der Informationen ist vom Typ der gefundenen Bedrohung abhängig.
  • Informationen zum Betriebssystem: Version des Betriebssystems, installierte Service Packs, geladene Dienste und Treiber, Versionen von Browsern und Mailprogrammen, Erweiterungen für Browser, Versionsnummer von Kaspersky PURE.

Dieses Kontrollkästchen ist standardmäßig aktiviert, wenn Sie bei der Erstinstallation von Kaspersky PURE der Teilnahme am Kaspersky Security Network zugestimmt haben.


Allgemeine Einstellungen

Schutz aktivieren

Das Kontrollkästchen aktiviert / deaktiviert die Arbeit aller Schutzkomponenten von Kaspersky PURE. Das Deaktivieren von Schutzkomponenten übt keinen Einfluss auf die Ausführung von Untersuchungs- und Updateaufgaben für Kaspersky PURE aus.

Das Kontrollkästchen ist standardmäßig aktiviert, d.h. alle Schutzkomponenten arbeiten.

Im Block Interaktiver Schutz können Sie den Modus für die Interaktion zwischen Kaspersky PURE und dem Benutzer ändern.

Aktion automatisch wählen

Kaspersky PURE bietet zwei Modi für die Kooperation mit dem Benutzer:

  • Interaktiver Schutzmodus Kaspersky PURE benachrichtigt den Benutzer über alle gefährlichen und verdächtigen Ereignisse im System. In diesem Modus muss der Benutzer selbständig entscheiden, ob bestimmte Aktionen erlaubt oder verboten werden sollen.
  • Automatischer Schutzmodus Beim Auftreten gefährlicher Ereignisse wendet Kaspersky PURE automatisch die von Kaspersky Lab empfohlene Aktion an.

Wenn das Kontrollkästchen aktiviert wurde, ist der automatische Schutzmodus ausgewählt. Wurde es deaktiviert, so wird der interaktive Schutzmodus verwendet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Möglicherweise infizierte Objekte nicht löschen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der möglicherweise infizierte Objekte im automatischen Schutzmodus nicht von Kaspersky PURE gelöscht werden (falls die Funktion aktiviert ist).

Diese Funktion ist verfügbar, wenn das Kontrollkästchen Aktion automatisch wählen aktiviert ist.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Automatischer Start können Sie den Start das Programms beim Hochfahren des Betriebssystems anpassen.

Kaspersky PURE beim Hochfahren des Computers starten

Das Kontrollkästchen aktiviert / deaktiviert den automatischen Start von Kaspersky PURE nach dem Hochfahren des Betriebssystems.

Das Kontrollkästchen ist standardmäßig aktiviert, d.h. Kaspersky PURE wird nach dem Hochfahren des Betriebssystems gestartet.

Im Block Virtuelle Tastatur können Sie den Schnellstart der Virtuellen Tastatur anpassen.

Öffnen der Virtuellen Tastatur mit der Tastenkombination "STRG+ALT+UMSCHALT+P"

Dieses Kontrollkästchen aktiviert / deaktiviert den Aufruf der Virtuellen Tastatur über die Tastenkombination STRG+ALT+UMSCHALT+P.

Das Kontrollkästchen ist standardmäßig aktiviert.


Allgemeine Einstellungen

Im Block Untersuchung im Hintergrund können Sie den Start von Untersuchungs- und Updateaufgaben anpassen. Diese Option bezieht sich auf Zeiträume, während denen der Computer nicht benutzt wird.

Untersuchung bei Computerleerlauf ausführen

Dieses Kontrollkästchen aktiviert / deaktiviert den Start von Aufgaben zur Untersuchung (von Arbeitsspeicher, Systempartition und Autostart-Objekten) und zur Aktualisierung, wenn der Computer gesperrt oder der Bildschirmschoner aktiv ist.

Wenn der Computer im Akkubetrieb arbeitet, führt Kaspersky PURE während des Computerleerlaufs keine Aufgaben aus.

Wenn das Kontrollkästchen deaktiviert ist, führt Kaspersky PURE während des Computerleerlaufs keine Untersuchungsaufgaben aus.

Das Kontrollkästchen ist standardmäßig aktiviert.

Symbol

Durch Klick auf das Symbol erfolgt ein Wechsel auf die Seite des Technischen Supports von Kaspersky Lab. Dort wird beschrieben, wie die Untersuchung bei Computerleerlauf aktiviert wird.

Regelmäßige Rootkit-Suche ausführen

Dieses Kontrollkästchen aktiviert / deaktiviert eine regelmäßige Rootkit-Suche, bei der das System im Hintergrundmodus untersucht wird.

Ein Programm oder ein Programmbausatz, dessen Ziel ist, die Spuren des Eindringlings zu verbergen oder die Anwesenheit der Malware im System zu verschleiern.

Unter Windows-Systemen mit Rootkit versteht man Software, die sich ins System einnistet und Systemfunktionen von Windows (Windows API) abfängt. Das Abfangen und die Modifizierung von Low-Level-API-Funktionen erlaubt solcher Software ihre Anwesenheit im System gut zu maskieren. Unter anderem kann das Rootkit auch das Vorhandensein von vorgegebenen Objekten - zum Beispiel Prozesse, Ordner und Dateien auf der Festplatte, Registrierungsschlüssel - maskieren. Viele Rootkits installieren ins System auch eigene Treiber und Dienste (diese sind ebenfalls "unsichtbar").

Wenn das Kontrollkästchen deaktiviert ist, führt Kaspersky PURE keine regelmäßige Rootkit-Suche aus.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Wechseldatenträger beim Anschließen untersuchen können Sie eine Aktion auswählen, die Kaspersky PURE ausführen soll, wenn Wechseldatenträger an den Computer angeschlossen werden.

Nicht untersuchen

Wenn Sie einen Wechseldatenträger anschließen, führt Kaspersky PURE keine automatische Untersuchung durch und fragt nicht nach einer Aktion für den angeschlossenen Wechseldatenträger.

Aktion erfragen

Wenn Sie einen Wechseldatenträger anschließen, fragt Kaspersky PURE nach dem weiteren Vorgehen: Schnelle Untersuchung, Vollständige Untersuchung oder Nicht untersuchen.

Dieser Parameter ist standardmäßig ausgewählt.

Vollständige Untersuchung

Wenn Sie einen Wechseldatenträger anschließen, untersucht Kaspersky PURE alle Dateien auf dem Wechseldatenträger. Dabei gelten die Einstellungen der Aufgabe Vollständige Untersuchung.

Schnelle Untersuchung

Wenn Sie einen Wechseldatenträger anschließen, untersucht Kaspersky PURE alle Dateien auf dem Datenträger. Dabei gelten die Einstellungen der Aufgabe Untersuchung wichtiger Bereiche.

Maximale Größe eines Datenträgers

Ist dieses Kontrollkästchen aktiviert, untersucht Kaspersky PURE Wechseldatenträger, deren Größe den angegebenen Maximalwert nicht übersteigt.

Dieses Kontrollkästchen ist verfügbar, wenn die Aktion Vollständige Untersuchung oder Schnelle Untersuchung gewählt wurde. Die Größe des Wechseldatenträgers wird in Megabyte angegeben. Standardmäßig ist ein Wert von 4096 MB eingestellt.

Wenn das Kontrollkästchen deaktiviert ist, untersucht Kaspersky PURE alle Wechseldatenträger, unabhängig von ihrer Größe.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Schneller Aufgabenstart können Sie eine Verknüpfung erstellen, die dazu dient, eine Untersuchung des Computers und eine Schwachstellensuche zu starten, ohne dafür das Programmhauptfenster öffnen zu müssen.

Vollständige Untersuchung – Verknüpfung erstellen

Mit dieser Schaltfläche wird das Fenster Speichern unter geöffnet. In diesem Fenster wird ein Ordner ausgewählt, in dem eine Verknüpfung für den Schnellstart der vollständigen Virenuntersuchung des Computers erstellt werden soll. Außerdem wird hier ein Name für die Verknüpfungsdatei angegeben.

Standardmäßig erstellt Kaspersky PURE auf dem Desktop des Computers eine Verknüpfung mit dem Namen Vollständige Untersuchung.lnk.

Untersuchung wichtiger Bereiche – Verknüpfung erstellen

Mit dieser Schaltfläche wird das Fenster Speichern unter geöffnet. In diesem Fenster wird ein Ordner ausgewählt, in dem eine Verknüpfung für den Schnellstart der Untersuchung von wichtigen Computerbereichen erstellt werden soll. Außerdem wird hier ein Name für die Verknüpfung angegeben.

Standardmäßig erstellt Kaspersky PURE auf dem Desktop des Computers eine Verknüpfung mit dem Namen Untersuchung der wichtigen Bereiche.lnk.

Schwachstellensuche – Verknüpfung erstellen

Mit dieser Schaltfläche wird das Fenster Speichern unter geöffnet. In diesem Fenster wird ein Ordner ausgewählt, in dem eine Verknüpfung für den Schnellstart der Schwachstellensuche erstellt werden soll. Außerdem wird hier ein Name für die Verknüpfung angegeben.

Standardmäßig erstellt Kaspersky PURE auf dem Desktop des Computers eine Verknüpfung mit dem Namen Schwachstellensuche.lnk.


Berichte und Speicher

Protokollierung von nicht kritischen Ereignissen aktivieren

Das Kontrollkästchen aktiviert / deaktiviert eine Funktion, die dem Bericht Informationen über alle Ereignisse von Kaspersky PURE hinzufügt.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Berichte speichern können Sie das Anlegen und die Speicherung von Berichten anpassen.

Berichte speichern für maximal

Das Kontrollkästchen aktiviert / deaktiviert eine Funktion, die eine maximale Speicherdauer für Ereignisberichte festlegt. Die Speicherdauer wird in Tagen angegeben.

Wenn dieses Kontrollkästchen aktiviert ist, beträgt die Speicherdauer für Berichte standardmäßig 30 Tage. Nach Ablauf dieses Zeitraums löscht Kaspersky PURE die Einträge aus den Berichten.

Wenn dieses Kontrollkästchen deaktiviert ist, ist die Speicherdauer für Berichte unbeschränkt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Maximale Dateigröße

Das Kontrollkästchen aktiviert / deaktiviert die Funktion, die eine maximale Größe für die Berichtsdatei festlegt. Die maximale Dateigröße wird in Megabyte angegeben.

Wenn dieses Kontrollkästchen aktiviert ist, beträgt die maximale Größe der Berichtsdatei standardmäßig 1024 MB. Wenn die maximale Größe erreicht wurde, werden ältere Einträge aus der Datei gelöscht und neue Einträge hinzugefügt.

Wenn das Kontrollkästchen deaktiviert ist, ist die Größe der Berichtsdatei unbeschränkt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Berichte leeren können Sie das Löschen von Daten aus bestimmten Berichten anpassen.

Leeren

Diese Schaltfläche öffnet das Fenster Berichte löschen. In diesem Fenster können Sie auswählen, welche Berichte gelöscht werden sollen.

In der Grundeinstellung löscht Kaspersky PURE Berichte für Untersuchungsaufgaben, Updateberichte, Berichte über die Verarbeitung von Firewall-Regeln und Berichte der Kindersicherung.

Im Block Quarantäne- und Backup-Objekte speichern können Sie die Quarantäne und das Backup anpassen.

Objekte speichern für maximal

Das Kontrollkästchen aktiviert / deaktiviert eine Funktion, die die Speicherdauer für Quarantäneobjekte und für Sicherungskopien im Backup beschränkt. Die Speicherdauer wird in Tagen angegeben.

Wenn das Kontrollkästchen aktiviert ist, beträgt die Speicherdauer für Objekte standardmäßig 30 Tage. Danach werden die Objekte von Kaspersky PURE gelöscht.

Wenn das Kontrollkästchen deaktiviert ist, ist die Speicherdauer für Objekte unbeschränkt.

Das Kontrollkästchen ist standardmäßig aktiviert.

Maximale Größe

Das Kontrollkästchen aktiviert / deaktiviert die Funktion, die eine maximale Größe für den Datenspeicher festlegt. Die Größe des Speichers wird in Megabyte angegeben.

Wenn das Kontrollkästchen aktiviert ist, beträgt die maximale Speichergröße standardmäßig 100 MB. Wenn die maximale Größe erreicht wurde, werden ältere Objekte aus der Datei gelöscht und neue Objekte hinzugefügt.

Wenn das Kontrollkästchen deaktiviert ist, ist die Größe des Speichers unbeschränkt.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Update-Einstellungen

Der Block Startmodus und Updatequelle informiert über den für das Update ausgewählten Startmodus und über die festgelegte Updatequelle. In diesem Block können Sie den Updatestart und die Updatequelle anpassen.

Startmodus

Diese Schaltfläche öffnet das Fenster Update auf der Registerkarte Startmodus. In diesem Fenster können Sie den Download und die Installation von Updates anpassen.

Der ausgewählte Startmodus wird rechts von der Schaltfläche angezeigt:

  • Automatisch
  • Manuell
  • Nach Zeitplan

Updatequelle

Diese Schaltfläche öffnet das Fenster Update auf der Registerkarte Quelle. In diesem Fenster können Sie eine Liste mit Ressourcen anlegen, von denen Kaspersky PURE die Updates herunterladen soll.

Die ausgewählte Updatequelle wird rechts von der Schaltfläche angezeigt:

  • Standard Kaspersky PURE verwendet die Updateserver von Kaspersky Lab.
  • Benutzerdefiniert Kaspersky PURE verwendet eine Updatequelle, die vom Benutzer festgelegt wurde.

Im Block Erweitert können Sie die Aktionen angeben, die Kaspersky PURE nach einem Update der Datenbanken ausführen soll.

Quarantänedateien nach jedem Update untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der die Quarantäneobjekte automatisch nach jedem Update untersucht werden.

Wenn dieses Kontrollkästchen aktiviert ist, kann eine Bedrohung, die sich in einer Quarantänedatei befindet, nach einem Update der Datenbanken eventuell eindeutig identifiziert und neutralisiert werden. Bei einer Untersuchung mit aktualisierten Datenbanken kann sich der Status einer Datei ändern, und einzelne Dateien können am ursprünglichen Ort wiederhergestellt und wieder verwendet werden.

Wenn dieses Kontrollkästchen deaktiviert ist, werden die Quarantänedateien nach einem Update nicht untersucht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Erscheinen von Updates oder neuen Versionen melden

Dieses Kontrollkästchen aktiviert / deaktiviert Benachrichtigungen über das Erscheinen von Updates und neuen Programmversionen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Updates in folgenden Ordner kopieren

Wenn Computer zu einem lokalen Netzwerk zusammengeschlossen sind, ist es überflüssig, die Updates für jeden Computer einzeln herunterzuladen und zu installieren, weil dadurch eine erhöhte Netzwerkbelastung verursacht würde.

Dieses Kontrollkästchen aktiviert / deaktiviert einen Mechanismus, mit dem Updates aus einem gemeinsamen Ordner kopiert werden können. In diesem Fall lädt ein Computer des Netzwerks das Updatepaket von den Kaspersky-Lab-Servern im Internet oder von einer anderen Webressource herunter, auf der sich die aktuellen Updates befinden. Die heruntergeladenen Updates werden in einem gemeinsamen Ordner abgelegt, auf den die anderen Netzwerkcomputer zugreifen, um die Updates für Kaspersky PURE zu erhalten.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Der Pfad des Ordners, in den Kaspersky PURE die Updates standardmäßig kopiert, ist vom Betriebssystem abhängig:

  • Im Betriebssystem Microsoft® Windows® XP werden Updates in folgenden Ordner kopiert: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Kaspersky Lab\AVP12\Update distribution\
  • In den Betriebssystemen Microsoft® Windows Vista® und Microsoft® Windows® 7 werden Updates in folgenden Ordner kopiert: C:\Programme\Kaspersky Lab\AVP12\Update distribution\

Wenn auf dem Betriebssystem Microsoft® Windows® 7 unter dem Benutzerkonto "Gast" gearbeitet wird, werden die Updates nicht in den angegebenen Ordner kopiert. Es wird empfohlen, sich mit einem anderen Benutzerkonto anzumelden, damit die Update-Verteilung möglich ist.


Suche nach Schwachstellen

Startmodus

Mit dieser Schaltfläche wird das Fenster Schwachstellensuche geöffnet. In diesem Fenster können Sie den Startmodus für die Schwachstellensuche anpassen.

Der aktuelle Startmodus für die Aufgabe zur Schwachstellensuche wird rechts von der Schaltfläche angezeigt. Für diese Aufgabe sind folgende Startmodi verfügbar:

  • Manuell Kaspersky PURE startet die Schwachstellensuche zu einem für Sie günstigen Zeitpunkt. In diesem Modus ist der geplante Aufgabenstart deaktiviert.

    Dieser Startmodus gilt als Standard.

  • Nach Zeitplan Kaspersky PURE startet eine Aufgabe nach dem festgelegten Zeitplan. In diesem Modus können Sie die Schwachstellensuche auch manuell starten.

    Die geplante Schwachstellensuche ist standardmäßig deaktiviert.

Untersuchungsobjekte

Diese Schaltfläche öffnet das Fenster Untersuchungsobjekte. In diesem Fenster können Sie Objekte angeben (beispielsweise Dateien und Ordner), die Kaspersky PURE bei der Schwachstellensuche überprüfen soll.

Rechts von der Schaltfläche wird die aktuelle Methode zum Erstellen einer Liste der Untersuchungsobjekte angezeigt. Mögliche Werte:

  • Standard Bei der Aufgabe Schwachstellensuche scannt Kaspersky PURE die Dateien von Programmen, die auf Ihrem Computer installiert sind.

    Eine Liste der Objekte ist standardmäßig vorgegeben.

  • Vom Benutzer gewählt Kaspersky PURE untersucht die von Ihnen festgelegten Objekte.

    Wenn der Untersuchungsbereich leer ist oder kein Objekt des Untersuchungsbereichs angekreuzt wurde, kann die Schwachstellensuche nicht gestartet werden.


Vollständige Untersuchung

Im Block Sicherheitsstufe können Sie eine vordefinierte Auswahl von Untersuchungseinstellungen auswählen. Sie können eine von drei Sicherheitsstufen wählen, die von den Kaspersky-Lab-Experten erarbeitet wurden, oder die Untersuchungseinstellungen selbst anpassen.

Hoch

Sicherheitsstufe, die verwendet werden sollte, wenn das Infektionsrisiko für einen Computer als sehr hoch eingeschätzt wird.

Im Unterschied zur empfohlenen Sicherheitsstufe untersucht Kaspersky PURE auf dieser Sicherheitsstufe alle Dateitypen. Bei der Untersuchung von zusammengesetzten Dateien untersucht Kaspersky PURE zusätzlich Dateien in Mailformaten.

Empfohlen

Sicherheitsstufe, die in den meisten Fällen geeignet ist und von den Kaspersky-Lab-Experten empfohlen wird.

Diese Sicherheitsstufe gilt als Standard.

Niedrig

Sicherheitsstufe, die sich für die Arbeit mit Anwendungen eignet, die den Arbeitsspeicher stark beanspruchen, da die Auswahl der untersuchten Dateien hier eingeschränkt wird.

Im Unterschied zur empfohlenen Sicherheitsstufe untersucht Kaspersky PURE auf dieser Sicherheitsstufe nur neue und geänderte Dateien. Wenn die Untersuchung von Dateien mehr als 180 Sekunden dauert, schließt Kaspersky PURE diese Dateien von der Untersuchung aus.

Benutzerdefiniert

Diese Sicherheitsstufe gilt, wenn Sie die Untersuchungseinstellungen selbst angepasst haben.

Einstellungen

Diese Schaltfläche öffnet das Konfigurationsfenster für die Untersuchung.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Aktion beim Fund einer Bedrohung können Sie eine Aktion auswählen, die von Kaspersky PURE ausgeführt werden soll, wenn infizierte oder möglicherweise infizierte Objekte gefunden werden. Wenn Kaspersky PURE infizierte oder möglicherweise infizierte Objekte findet, werden Sie darüber informiert und Sie können eine Aktion für das Objekt wählen.

Aktion automatisch wählen

Wenn gefährliche Objekte gefunden werden, verwendet Kaspersky PURE automatisch die von Kaspersky Lab empfohlene Aktion. Für infizierte Objekte ist dies die Aktion Desinfizieren. Löschen, wenn Desinfektion nicht möglich, für möglicherweise infizierte ist es Überspringen.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Im automatischen Schutzmodus ist die entsprechende Aktion standardmäßig eingestellt.

Im interaktiven Schutzmodus ist der Parameter nicht verfügbar.

Nach Abschluss der Untersuchung fragen

Nachdem Kaspersky PURE die Untersuchung abgeschlossen hat, benachrichtigt das Programm Sie über erkannte Bedrohungen und fragt nach dem weiteren Vorgehen.

Im interaktiven Schutzmodus ist die entsprechende Aktion standardmäßig eingestellt.

Im automatischen Schutzmodus ist der Parameter nicht verfügbar.

Bei Fund fragen

Wenn Kaspersky PURE bei der Untersuchung eine Bedrohung findet, wird der Benutzer sofort benachrichtigt und nach einer Aktion für das gefundene Objekt gefragt.

Dieser Parameter ist verfügbar, wenn der interaktive Schutzmodus ausgewählt wurde.

Aktion ausführen: Informieren

Wenn Kaspersky PURE infizierte oder möglicherweise infizierte Objekte findet, werden Sie darüber informiert. Kaspersky PURE verschiebt gefundene Objekte in die Quarantäne.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde und die Kontrollkästchen Objekte desinfizieren, wenn möglich und Löschen deaktiviert sind.

Aktion ausführen: Desinfizieren, Irreparable löschen

Kaspersky PURE versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Wenn die Desinfektion fehlschlägt, werden sie von Kaspersky PURE gelöscht. Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde und die Kontrollkästchen Objekte desinfizieren, wenn möglich und Löschen, wenn Desinfektion nicht möglich aktiviert sind.

Aktion ausführen: Desinfizieren

Kaspersky PURE versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Bevor ein infiziertes Objekt desinfiziert wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde, das Kontrollkästchen Objekte desinfizieren, wenn möglich aktiviert und das Kontrollkästchen Löschen, wenn Desinfektion nicht möglich deaktiviert ist.

Aktion ausführen: Löschen

Kaspersky PURE löscht infizierte Objekte, ohne eine Desinfektion zu versuchen. Bevor ein infiziertes Objekt gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde, das Kontrollkästchen Objekte desinfizieren, wenn möglich deaktiviert und das Kontrollkästchen Löschen aktiviert ist.

Der Block Startmodus und Untersuchungsobjekte informiert über den aktuellen Startmodus und die ausgewählten Objekte für die Untersuchung. Außerdem bietet er Schaltflächen, die zu den Einstellungen für den Untersuchungsstart und die Untersuchungsobjekte führen.

Startmodus

Mit dieser Schaltfläche wird das Fenster Vollständige Untersuchung geöffnet. In diesem Fenster können Sie den Startmodus für die vollständige Untersuchung anpassen.

Der ausgewählte Startmodus für die vollständige Untersuchung wird rechts von der Schaltfläche angezeigt. Für die vollständige Untersuchung sind folgende Startmodi verfügbar:

  • Manuell Kaspersky PURE startet die Untersuchungsaufgabe zu einem für Sie günstigen Zeitpunkt. In diesem Modus ist die geplante Untersuchung deaktiviert.

    Dieser Startmodus gilt als Standard.

  • Nach Zeitplan Kaspersky PURE startet eine Aufgabe nach dem festgelegten Zeitplan. In diesem Modus können Sie eine Untersuchungsaufgabe auch manuell starten. Standardmäßig ist die Untersuchung nach Zeitplan deaktiviert.

Untersuchungsobjekte

Diese Schaltfläche öffnet das Fenster Untersuchungsobjekte. In diesem Fenster können Sie Objekte angeben (beispielsweise Dateien und Ordner), die Kaspersky PURE überprüfen soll.

Rechts von der Schaltfläche wird die aktuelle Methode zum Erstellen einer Liste der Untersuchungsobjekte angezeigt. Es sind folgende Methoden möglich, um eine Liste der Untersuchungsobjekte zu erstellen:

  • Standard Bei der Aufgabe Vollständige Untersuchung scannt Kaspersky PURE folgende Elemente: Arbeitsspeicher, Autostart-Objekte, Systemwiederherstellung, E-Mail-Nachrichten, Festplatten und Wechseldatenträger.

    Eine Liste der Objekte ist standardmäßig vorgegeben.

  • Vom Benutzer gewählt Kaspersky PURE untersucht die von Ihnen festgelegten Objekte.

    Wenn der Untersuchungsbereich leer ist oder kein Objekt des Untersuchungsbereichs angekreuzt wurde, kann die vollständige Untersuchung nicht gestartet werden.


Untersuchung wichtiger Bereiche

Im Block Sicherheitsstufe können Sie eine vordefinierte Auswahl von Untersuchungseinstellungen auswählen. Sie können eine von drei Sicherheitsstufen wählen, die von den Kaspersky-Lab-Experten erarbeitet wurden, oder die Untersuchungseinstellungen selbst anpassen.

Hoch

Sicherheitsstufe, die verwendet werden sollte, wenn das Infektionsrisiko für einen Computer als sehr hoch eingeschätzt wird.

Im Unterschied zur empfohlenen Sicherheitsstufe untersucht Kaspersky PURE auf dieser Sicherheitsstufe alle Dateitypen. Bei der Untersuchung von zusammengesetzten Dateien untersucht Kaspersky PURE zusätzlich Dateien in Mailformaten.

Empfohlen

Sicherheitsstufe, die in den meisten Fällen geeignet ist und von den Kaspersky-Lab-Experten empfohlen wird.

Diese Sicherheitsstufe gilt als Standard.

Niedrig

Sicherheitsstufe, die sich für die Arbeit mit Anwendungen eignet, die den Arbeitsspeicher stark beanspruchen, da die Auswahl der untersuchten Dateien hier eingeschränkt wird.

Im Unterschied zur empfohlenen Sicherheitsstufe untersucht Kaspersky PURE auf dieser Sicherheitsstufe nur neue und geänderte Dateien. Wenn die Untersuchung von Dateien mehr als 180 Sekunden dauert, schließt Kaspersky PURE diese Dateien von der Untersuchung aus.

Benutzerdefiniert

Diese Sicherheitsstufe gilt, wenn Sie die Untersuchungseinstellungen selbst angepasst haben.

Einstellungen

Diese Schaltfläche öffnet das Konfigurationsfenster für die Untersuchung.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Aktion beim Fund einer Bedrohung können Sie eine Aktion auswählen, die von Kaspersky PURE ausgeführt werden soll, wenn infizierte oder möglicherweise infizierte Objekte gefunden werden. Wenn Kaspersky PURE infizierte oder möglicherweise infizierte Objekte findet, werden Sie darüber informiert und Sie können eine Aktion für das Objekt wählen.

Aktion automatisch wählen

Wenn gefährliche Objekte gefunden werden, verwendet Kaspersky PURE automatisch die von Kaspersky Lab empfohlene Aktion. Für infizierte Objekte ist dies die Aktion Desinfizieren. Löschen, wenn Desinfektion nicht möglich, für möglicherweise infizierte ist es Überspringen.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Im automatischen Schutzmodus ist die entsprechende Aktion standardmäßig eingestellt.

Im interaktiven Schutzmodus ist der Parameter nicht verfügbar.

Nach Abschluss der Untersuchung fragen

Nachdem Kaspersky PURE die Untersuchung abgeschlossen hat, benachrichtigt das Programm Sie über erkannte Bedrohungen und fragt nach dem weiteren Vorgehen.

Im interaktiven Schutzmodus ist die entsprechende Aktion standardmäßig eingestellt.

Im automatischen Schutzmodus ist der Parameter nicht verfügbar.

Bei Fund fragen

Wenn Kaspersky PURE bei der Untersuchung eine Bedrohung findet, wird der Benutzer sofort benachrichtigt und nach einer Aktion für das gefundene Objekt gefragt.

Dieser Parameter ist verfügbar, wenn der interaktive Schutzmodus ausgewählt wurde.

Aktion ausführen: Informieren

Wenn Kaspersky PURE infizierte oder möglicherweise infizierte Objekte findet, werden Sie darüber informiert. Kaspersky PURE verschiebt gefundene Objekte in die Quarantäne.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde und die Kontrollkästchen Objekte desinfizieren, wenn möglich und Löschen deaktiviert sind.

Aktion ausführen: Desinfizieren, Irreparable löschen

Kaspersky PURE versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Wenn die Desinfektion fehlschlägt, werden sie von Kaspersky PURE gelöscht. Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde und die Kontrollkästchen Objekte desinfizieren, wenn möglich und Löschen, wenn Desinfektion nicht möglich aktiviert sind.

Aktion ausführen: Desinfizieren

Kaspersky PURE versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Bevor ein infiziertes Objekt desinfiziert wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde, das Kontrollkästchen Objekte desinfizieren, wenn möglich aktiviert und das Kontrollkästchen Löschen, wenn Desinfektion nicht möglich deaktiviert ist.

Aktion ausführen: Löschen

Kaspersky PURE löscht infizierte Objekte, ohne eine Desinfektion zu versuchen. Bevor ein infiziertes Objekt gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde, das Kontrollkästchen Objekte desinfizieren, wenn möglich deaktiviert und das Kontrollkästchen Löschen aktiviert ist.

Der Block Startmodus und Untersuchungsobjekte informiert über den aktuellen Startmodus und die ausgewählten Objekte für die Untersuchung. Außerdem bietet er Schaltflächen, die zu den Einstellungen für den Untersuchungsstart und die Untersuchungsobjekte führen.

Startmodus

Mit dieser Schaltfläche wird das Fenster Untersuchung wichtiger Bereiche geöffnet. In diesem Fenster können Sie den Start der Untersuchung wichtiger Bereiche anpassen.

Rechts von der Schaltfläche wird der aktuelle Startmodus der Aufgabe angezeigt. Mögliche Werte:

  • Manuell Kaspersky PURE startet die Untersuchungsaufgabe zu einem für Sie günstigen Zeitpunkt. In diesem Modus ist die geplante Untersuchung deaktiviert.

    Dieser Startmodus gilt als Standard.

  • Nach Zeitplan Kaspersky PURE startet eine Aufgabe nach dem festgelegten Zeitplan. In diesem Modus können Sie eine Untersuchungsaufgabe auch manuell starten. Standardmäßig ist die Untersuchung nach Zeitplan deaktiviert.

Untersuchungsobjekte

Diese Schaltfläche öffnet das Fenster Untersuchungsobjekte. In diesem Fenster können Sie Objekte angeben (beispielsweise Dateien und Ordner), die Kaspersky PURE überprüfen soll.

Rechts von der Schaltfläche wird die aktuelle Methode zum Erstellen einer Liste der Untersuchungsobjekte angezeigt. Es sind folgende Methoden möglich, um eine Liste der Untersuchungsobjekte zu erstellen:

  • Standard Bei der Aufgabe Untersuchung wichtiger Bereiche scannt Kaspersky PURE den Arbeitsspeicher und die Autostart-Objekte.

    Eine Liste der Objekte ist standardmäßig vorgegeben.

  • Vom Benutzer gewählt Kaspersky PURE untersucht die von Ihnen festgelegten Objekte.

    Wenn der Untersuchungsbereich leer ist oder kein Objekt des Untersuchungsbereichs angekreuzt wurde, kann die Untersuchung wichtiger Bereiche nicht gestartet werden.


Benutzerdefinierte Untersuchung

Im Block Sicherheitsstufe können Sie eine vordefinierte Auswahl von Untersuchungseinstellungen auswählen. Sie können eine von drei Sicherheitsstufen wählen, die von den Kaspersky-Lab-Experten erarbeitet wurden, oder die Untersuchungseinstellungen selbst anpassen.

Hoch

Sicherheitsstufe, die verwendet werden sollte, wenn das Infektionsrisiko für einen Computer als sehr hoch eingeschätzt wird.

Im Unterschied zur empfohlenen Sicherheitsstufe untersucht Kaspersky PURE auf dieser Sicherheitsstufe alle Dateitypen. Bei der Untersuchung von zusammengesetzten Dateien untersucht Kaspersky PURE zusätzlich Dateien in Mailformaten.

Empfohlen

Sicherheitsstufe, die in den meisten Fällen geeignet ist und von den Kaspersky-Lab-Experten empfohlen wird.

Diese Sicherheitsstufe gilt als Standard.

Niedrig

Sicherheitsstufe, die sich für die Arbeit mit Anwendungen eignet, die den Arbeitsspeicher stark beanspruchen, da die Auswahl der untersuchten Dateien hier eingeschränkt wird.

Im Unterschied zur empfohlenen Sicherheitsstufe untersucht Kaspersky PURE auf dieser Sicherheitsstufe nur neue und geänderte Dateien. Wenn die Untersuchung von Dateien mehr als 180 Sekunden dauert, schließt Kaspersky PURE diese Dateien von der Untersuchung aus.

Benutzerdefiniert

Diese Sicherheitsstufe gilt, wenn Sie die Untersuchungseinstellungen selbst angepasst haben.

Einstellungen

Diese Schaltfläche öffnet das Konfigurationsfenster für die Untersuchung.

Standard

Mit dieser Schaltfläche wird die Sicherheitsstufe Empfohlen gewählt.

Im Block Aktion beim Fund einer Bedrohung können Sie eine Aktion auswählen, die von Kaspersky PURE ausgeführt werden soll, wenn infizierte oder möglicherweise infizierte Objekte gefunden werden. Wenn Kaspersky PURE infizierte oder möglicherweise infizierte Objekte findet, werden Sie darüber informiert und Sie können eine Aktion für das Objekt wählen.

Aktion automatisch wählen

Wenn gefährliche Objekte gefunden werden, verwendet Kaspersky PURE automatisch die von Kaspersky Lab empfohlene Aktion. Für infizierte Objekte ist dies die Aktion Desinfizieren. Löschen, wenn Desinfektion nicht möglich, für möglicherweise infizierte ist es Überspringen.

Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Im automatischen Schutzmodus ist die entsprechende Aktion standardmäßig eingestellt.

Im interaktiven Schutzmodus ist der Parameter nicht verfügbar.

Nach Abschluss der Untersuchung fragen

Nachdem Kaspersky PURE die Untersuchung abgeschlossen hat, benachrichtigt das Programm Sie über erkannte Bedrohungen und fragt nach dem weiteren Vorgehen.

Im interaktiven Schutzmodus ist die entsprechende Aktion standardmäßig eingestellt.

Im automatischen Schutzmodus ist der Parameter nicht verfügbar.

Bei Fund fragen

Wenn Kaspersky PURE bei der Untersuchung eine Bedrohung findet, wird der Benutzer sofort benachrichtigt und nach einer Aktion für das gefundene Objekt gefragt.

Dieser Parameter ist verfügbar, wenn der interaktive Schutzmodus ausgewählt wurde.

Aktion ausführen: Informieren

Wenn Kaspersky PURE infizierte oder möglicherweise infizierte Objekte findet, werden Sie darüber informiert. Kaspersky PURE verschiebt gefundene Objekte in die Quarantäne.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde und die Kontrollkästchen Objekte desinfizieren, wenn möglich und Löschen deaktiviert sind.

Aktion ausführen: Desinfizieren, Irreparable löschen

Kaspersky PURE versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Wenn die Desinfektion fehlschlägt, werden sie von Kaspersky PURE gelöscht. Bevor ein infiziertes Objekt desinfiziert oder gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde und die Kontrollkästchen Objekte desinfizieren, wenn möglich und Löschen, wenn Desinfektion nicht möglich aktiviert sind.

Aktion ausführen: Desinfizieren

Kaspersky PURE versucht automatisch, die gefundenen infizierten oder möglicherweise infizierten Objekte zu desinfizieren. Bevor ein infiziertes Objekt desinfiziert wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde, das Kontrollkästchen Objekte desinfizieren, wenn möglich aktiviert und das Kontrollkästchen Löschen, wenn Desinfektion nicht möglich deaktiviert ist.

Aktion ausführen: Löschen

Kaspersky PURE löscht infizierte Objekte, ohne eine Desinfektion zu versuchen. Bevor ein infiziertes Objekt gelöscht wird, legt Datei-Anti-Virus eine Sicherungskopie des Objekts an. Dadurch wird erlaubt, das Objekt bei Bedarf wiederherzustellen oder später zu desinfizieren.

Diese Aktion wird ausgeführt, wenn die Variante Aktion ausführen ausgewählt wurde, das Kontrollkästchen Objekte desinfizieren, wenn möglich deaktiviert und das Kontrollkästchen Löschen aktiviert ist.


Selbstschutz

Selbstschutz aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert den Mechanismus zum Schutz von Kaspersky PURE vor der Änderung oder Entfernung von eigenen Dateien auf der Festplatte, Prozessen im Speicher und Einträgen in der Registrierung.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Externe Steuerung können Sie anpassen, wie Kaspersky PURE vor externem Zugriff geschützt wird.

Option zur externen Steuerung des Systemdienstes deaktivieren.

Dieses Kontrollkästchen aktiviert / deaktiviert einen Mechanismus, der alle Versuche blockiert, die Dienste des Programms fernzusteuern. Wenn ein Versuch zur Fernsteuerung erfolgt, erscheint im Infobereich der Microsoft® Windows®-Taskleiste über dem Symbol von Kaspersky PURE eine Meldung (falls die Benachrichtigungen nicht deaktiviert wurden).

Das Kontrollkästchen ist standardmäßig aktiviert.


Netzwerk

Im Block Kontrollierte Ports können Sie einen Kontrollmodus für Ports auswählen, in dem Mail-Anti-Virus, Anti-Spam und Web-Anti-Virus die Datenströme überwachen sollen.

Alle Netzwerkports kontrollieren

Modus für die Portkontrolle, in dem Mail-Anti-Virus, Anti-Spam und Web-Anti-Virus alle offenen Ports auf Ihrem Computer überwachen.

Nur ausgewählte Ports kontrollieren

Modus für die Portkontrolle, in dem Mail-Anti-Virus, Anti-Spam und Web-Anti-Virus die von Ihnen festgelegten offenen Ports auf Ihrem Computer überwachen.

Eine Liste der Ports, die gewöhnlich zur Übertragung von E-Mails und Web-Datenverkehr benutzt werden, gehört zum Lieferumfang des Programms.

Dieser Modus der Portkontrolle ist standardmäßig gewählt.

Auswählen

Mit dieser Schaltfläche wird das Fenster Netzwerkports geöffnet. In diesem Fenster können Sie eine Liste der kontrollierten Ports und der Programme anlegen, für die Kaspersky PURE alle Ports kontrollieren soll.

Im Block Untersuchung geschützter Verbindungen können Sie den Modus für die Untersuchung von geschützten Verbindungen mit SSL-Protokoll aktivieren / deaktivieren.

Geschützte Verbindungen untersuchen

Eine Verbindung unter Verwendung des SSL-Protokolls schützt den Datenübertragungskanal im Internet. Das SSL-Protokoll erlaubt die Identifikation der am Datenaustausch beteiligten Teilnehmer auf der Grundlage der elektronischen Zertifikate. Außerdem werden die übertragenen Daten verschlüsselt und beim Übertragungsvorgang wird die Datenintegrität gewährleistet.

Das Kontrollkästchen aktiviert / deaktiviert die Untersuchung von geschützten Verbindungen. Dazu wird ein Zertifikat von Kaspersky Lab installiert.

Wenn das Kontrollkästchen aktiviert ist, verwendet Kaspersky PURE immer das installierte Kaspersky-Lab-Zertifikat, um Verbindungen auf ihre Sicherheit zu prüfen. Wenn Kaspersky PURE bei der Verbindung mit einem Server ein inkorrektes Zertifikat findet (wenn es z.B. von einem Angreifer ausgetauscht wurde), zeigt Kaspersky PURE auf dem Bildschirm eine Meldung an, in der Sie das Zertifikat akzeptieren oder ablehnen, oder Informationen über das Zertifikat anzeigen können. Im automatischen Schutzmodus werden Verbindungen, die ein inkorrektes Zertifikat verwenden, ohne Nachfrage von Kaspersky PURE getrennt.

Wenn das Kontrollkästchen zum ersten Mal aktiviert wird, startet automatisch der Assistent zur Zertifikatinstallation.

Wenn das Kontrollkästchen deaktiviert ist, wird der SSL-Traffic nicht von Kaspersky PURE untersucht.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Zertifikat installieren

Diese Schaltfläche öffnet das Fenster des Installationsassistenten für das Kaspersky-Lab-Zertifikat.

Die automatische Installation eines Zertifikats erfolgt bei der Arbeit mit den Webbrowsern Microsoft® Internet Explorer®, Mozilla™ Firefox™ und Google Chrome™. Um im Browser Opera geschützte Verbindungen zu untersuchen, muss das Kaspersky-Lab-Zertifikat manuell installiert werden.

Wenn das Kontrollkästchen Geschützte Verbindungen untersuchen deaktiviert ist, ist diese Schaltfläche nicht verfügbar.

Im Block Proxyserver können Sie die Verbindungseinstellungen für einen Proxyserver anpassen, den Sie für eine Internetverbindung verwenden.

Proxyserver anpassen

Mit dieser Schaltfläche wird das Fenster Proxyserver-Einstellungen geöffnet. In diesem Fenster können Sie die Verbindungseinstellungen für einen Proxyserver anpassen.


Kompatibilität

Technologie zur aktiven Desinfektion verwenden

Ist das Kontrollkästchen aktiviert, so bietet Kaspersky PURE beim Erkennen einer schädlichen Aktivität im System an, einen speziell dafür vorgesehenen erweiterten Desinfektionsvorgang auszuführen, durch den Kaspersky PURE die Bedrohung neutralisiert und vom Computer löscht. Zum Abschluss des Vorgangs wird der Computer neu gestartet. Die Technologie zur aktiven Desinfektion beansprucht die Betriebssystemressourcen relativ stark, wodurch die Systemperformance beeinträchtigt werden kann.

Wenn dieses Kontrollkästchen deaktiviert ist, wird die Technologie zur aktiven Desinfektion nicht verwendet.

Das Kontrollkästchen ist standardmäßig aktiviert.

Ressourcen für andere Programme freigeben

Wenn Kaspersky PURE Untersuchungsaufgaben ausführt, kann sich die Belastung auf den Hauptprozessor und die Festplattensubsysteme erhöhen, wodurch die Arbeit anderer Programme verlangsamt wird. Wenn dies der Fall ist, kann Kaspersky PURE die Ausführung von Untersuchungsaufgaben anhalten und Systemressourcen für die Benutzerprogramme freigeben.

Dieses Kontrollkästchen aktiviert / deaktiviert den Mechanismus, der die Aufgabe zur Virensuche unterbricht. Dies ermöglicht eine Begrenzung der Belastung auf Zentralprozessor und Festplattensubsysteme.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Meldungen

Ereignisse melden

Das Kontrollkästchen aktiviert / deaktiviert die Ereignismeldungen.

Wenn das Kontrollkästchen deaktiviert ist, informiert Kaspersky PURE Sie nicht über Ereignisse, die bei der Arbeit eintreten. Es werden aber entsprechende Informationen protokolliert.

Für Meldungen stehen folgende Methoden zur Verfügung:

  • Pop-up-Meldungen über dem Symbol von Kaspersky PURE im Infobereich der Windows-Taskleiste
  • Audiosignale
  • E-Mail-Nachrichten

Das Kontrollkästchen ist standardmäßig aktiviert.

Einstellungen

Diese Schaltfläche befindet sich unterhalb des Kontrollkästchens Ereignisse melden. Diese Schaltfläche öffnet das Fenster Meldungen. In diesem Fenster können Sie die Typen der Ereignisse auswählen, über die Kaspersky PURE Sie benachrichtigen soll. Außerdem können die Meldungstypen ausgewählt werden (Bildschirmhinweis, Audiosignal, E-Mail).

Im Block E-Mail-Benachrichtigungen können Sie das Senden von E-Mail-Benachrichtigungen anpassen.

E-Mails über Ereignisse senden

Das Kontrollkästchen aktiviert / deaktiviert das Senden von Benachrichtigungen per E-Mail.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Einstellungen

Diese Schaltfläche öffnet das Fenster E-Mail-Meldungen anpassen. In diesem Fenster können Sie den Versand von E-Mail-Benachrichtigungen anpassen.

Im Block Audiosignale können Sie die Audiosignale zur Begleitung von Benachrichtigungen anpassen.

Audiosignale für Meldungen aktivieren

Das Kontrollkästchen aktiviert / deaktiviert Audiosignale für Meldungen.

In der Grundeinstellung werden alle Meldungen von einem Audiosignal begleitet.

Das Kontrollkästchen Audiosignale für Meldungen aktivieren ist standardmäßig aktiviert.

Standardsoundschema 'Windows Default' verwenden

Wenn dieses Kontrollkästchen aktiviert ist, werden für die Audiosignale die Sounds des standardmäßigen Soundschemas von Microsoft® Windows® verwendet.

Wenn dieses Kontrollkästchen deaktiviert ist, wird das Soundschema der vorhergehenden Version von Kaspersky PURE verwendet.


Energiesparen

Geplante Untersuchungsaufgaben bei Akkubetrieb nicht starten

Virensuche und Update beanspruchen teilweise erhebliche Ressourcen und sind sehr zeitintensiv.

Dieses Kontrollkästchen aktiviert / deaktiviert den Modus zur Schonung des Notebook-Akkus. Dabei wird eine Untersuchungsaufgabe auf einen späteren Zeitpunkt verschoben. Bei Bedarf können Sie Kaspersky PURE auf Befehl aktualisieren oder die Virenuntersuchung manuell starten.

Das Kontrollkästchen ist standardmäßig aktiviert.


Neuer Computer

IP-Adresse oder Computername

IP-Adresse oder Name eines Computers im Heimnetzwerk.


Kennwortschutz

Kennwortschutz aktivieren

Das Kontrollkästchen aktiviert / deaktiviert den Kennwortschutz für die Verwaltung von Kaspersky PURE.

Wenn das Kontrollkästchen aktiviert ist, wird der Zugriff auf die Verwaltung von Kaspersky PURE durch ein Kennwort geschützt. Wenn das Kontrollkästchen deaktiviert ist, können alle Benutzer auf die Verwaltung von Kaspersky PURE zugreifen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Altes Kennwort

Altes Kennwort für den Zugriff auf die Verwaltung von Kaspersky PURE.

Das Feld ist verfügbar, wenn Sie bereits ein Kennwort verwenden und dieses ändern möchten.

Neues Kennwort

Kennwort für den Zugriff auf die Verwaltung von Kaspersky PURE.

Kennwort bestätigen

Wiederholen des Kennworts, das im Feld Neues Kennwort eingegeben wurde.

Im Block Gültigkeitsbereich des Kennworts können Sie festlegen, welche Programmverwaltungsfunktionen durch das Kennwort geschützt werden sollen.

Programmparameter anpassen

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, geänderte Programmeinstellungen zu speichern.

Das Kontrollkästchen ist standardmäßig aktiviert.

Backup verwalten

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Backup-Fenster zu öffnen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Ferngesteuerte Sicherheitsverwaltung auf den Computern des Heimnetzwerks (Das Kennwort muss auf allen Computern identisch sein)

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Fenster "Verwaltung" zu öffnen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Kindersicherung verwalten

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Fenster für die Kindersicherung zu öffnen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Programm beenden

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Programm zu beenden.

Das Kontrollkästchen ist standardmäßig aktiviert.

Programm deinstallieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Programm zu löschen.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Fenster Konversationen

Symbol für das IM-Protokoll

Symbol für das IM-Protokoll, das für den Nachrichtenaustausch mit einem Kontakt verwendet wurde.

<Name des Kontakts>

Dropdown-Liste, in der die Nummer eines Benutzerkontos oder die E-Mail-Adresse eines Kontakts ausgewählt werden kann, um die Konversationen mit diesem Kontakt anzuzeigen. Diese Liste enthält die Kontakte, für die die Kommunikation protokolliert wurde.

Kommunikation Erlaubt / Kommunikation Verboten

Status der Konversationskontrolle: erlaubt oder verboten.

Verbieten / Erlauben

Mit dieser Schaltfläche wird die Kommunikation mit einem Kontakt verboten oder erlaubt.

Nachrichtenliste

In dieser Liste können der Inhalt einer Konversation sowie das Datum und die Uhrzeit für das Senden oder den Empfang einer Nachricht angezeigt werden.


Erlaubte Adressen

Liste Erlaubte Adressen

Enthält Adressen oder Masken für erlaubte Banner. Anti-Banner erlaubt die Anzeige eines Banners, wenn die Adresse auf der Liste der erlaubten Adressen steht.

Sie können der Liste eine Adresse oder eine Adressmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Adresse aktiviert ist, verwendet Anti-Banner diese Adresse bei der Untersuchung von Bannern.

Wenn das Kontrollkästchen in der Zeile einer Adresse deaktiviert ist, verwendet Anti-Banner diese Adresse nicht bei der Untersuchung von Bannern.

Hinzufügen

Mit dieser Schaltfläche wird das Fenster Adressmaske (URL) geöffnet. In diesem Fenster können Sie der Liste für erlaubte Adressen eine Adresse oder eine Adressmaske hinzufügen.

Ändern

Mit dieser Schaltfläche wird das Fenster Adressmaske (URL) geöffnet. In diesem Fenster können Sie in der Liste für erlaubte Adressen eine Adresse oder eine Adressmaske ändern.

Löschen

Durch Klick auf diese Schaltfläche entfernt Anti-Banner eine ausgewählte Adresse oder Adressmaske für ein Banner aus der Liste der erlaubten Adressen.

Import

Diese Schaltfläche öffnet das Fenster Datei öffnen, in dem eine Liste mit erlaubten Adressen aus einer TXT-Datei geladen werden kann.

Beim Import können der Liste neue Adressen hinzugefügt oder die vorhandene Liste durch eine importierte ersetzt werden.

Export

Diese Schaltfläche öffnet das Fenster Speichern unter, in dem die Adressliste in einer TXT-Datei gespeichert werden kann. Sie können entweder die gesamte Adressliste oder nur aus der Liste ausgewählte Adressen exportieren.


Verbotene Adressen

Liste Verbotene Adressen

Enthält Adressen oder Adressmasken für verbotene Banner. Anti-Banner blockiert Banner, deren Adressen in der Liste der verbotenen Adressen enthalten sind.

Sie können der Liste eine Adresse oder eine Adressmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Adresse aktiviert ist, verwendet Anti-Banner diese Adresse bei der Untersuchung von Bannern.

Wenn das Kontrollkästchen in der Zeile einer Adresse deaktiviert ist, verwendet Anti-Banner diese Adresse nicht bei der Untersuchung von Bannern.

Hinzufügen

Mit dieser Schaltfläche wird das Fenster Adressmaske (URL) geöffnet. In diesem Fenster können Sie der Liste für verbotene Adressen eine Adresse oder eine Adressmaske hinzufügen.

Ändern

Diese Schaltfläche öffnet das Fenster Verbotene Adressen mit einer Liste von Adressen oder Adressmasken für verbotene Banner. Im Fenster Verbotene Adressen können Sie eine Adresse oder eine Adressmaske für ein Banner ändern. Außerdem kann hier eine Adresse hinzugefügt oder entfernt werden.

Löschen

Durch Klick auf diese Schaltfläche entfernt Anti-Banner die ausgewählte Banner-Adresse oder Adressmaske aus der Liste.

Import

Diese Schaltfläche öffnet ein Fenster, in dem eine Liste mit verbotenen Adressen aus einer TXT-Datei geladen werden kann.

Beim Import können der Liste neue Adressen hinzugefügt oder die vorhandene Liste durch eine importierte ersetzt werden.

Export

Diese Schaltfläche öffnet ein Fenster, in dem die Liste für verbotene Adressen in einer TXT-Datei gespeichert werden kann.


Fenster Erweitert

Im Block Spam-Faktor bei der Adressanalyse erhöhen, wenn können Sie Spam-Merkmale festlegen, die sich auf die Absenderadresse beziehen. Wenn diese Merkmale vorhanden sind, wird der Spam-Faktor für die Nachricht erhöht.

Das Feld "An" enthält keine Adresse

Dieses Kontrollkästchen aktiviert / deaktiviert eine Erhöhung des Spam-Faktors, wenn kein Nachrichtenempfänger angegeben ist.

Das Kontrollkästchen ist standardmäßig aktiviert.

Empfänger- oder Absenderadresse enthält Ziffern

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn die Empfänger- oder Absenderadresse der Nachricht Ziffern enthält.

Das Kontrollkästchen ist standardmäßig aktiviert.

Empfänger- oder Absenderadresse enthält keine Domänenangabe ("@domain.ru")

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn die Empfänger- oder Absenderadresse der Nachricht keine Domänenangabe enthält. Die Domänenangabe einer Adresse beginnt mit dem Zeichen @.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Spam-Faktor bei der Betreff-Analyse erhöhen, wenn können Sie Spam-Merkmale festlegen, die sich auf den Nachrichtenbetreff beziehen. Wenn diese Merkmale vorhanden sind, wird der Spam-Faktor für die Nachricht erhöht.

Der Betreff einer Nachricht ist länger als 250 Zeichen

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Betreff einer Nachricht zu lang ist (länger als 250 Zeichen).

Das Kontrollkästchen ist standardmäßig aktiviert.

Der Betreff einer Nachricht enthält eine große Anzahl von Leerzeichen und Punkten.

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Betreff einer Nachricht viele Leerzeichen und Punkte enthält.

Das Kontrollkästchen ist standardmäßig aktiviert.

Der Betreff einer Nachricht enthält eine digitale ID oder einen Zeitstempel.

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Betreff einer E-Mail eine laufende Nummerierung der Nachricht oder eine Zeitangabe enthält.

Der Spam-Faktor für eine Nachricht erhöht sich beispielsweise, wenn FWD [15] im Betreff steht.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Spam-Faktor bei der Analyse des Nachrichtentexts erhöhen, wenn können Sie Spam-Merkmale festlegen, die sich auf den Nachrichtentext beziehen. Wenn diese Merkmale vorhanden sind, wird der Spam-Faktor für die Nachricht erhöht.

Nachricht enthält keinen Text, nur Grafiken

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Nachrichtenkörper keinen Text, sondern ausschließlich Grafiken enthält.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Eine Nachricht enthält inkorrekte HTML-Tags.

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Nachrichtenkörper HTML-Tags enthält, welche die Nachricht modifizieren.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Die Nachricht enthält ausführbare Skripte

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Nachrichtenkörper Skripte enthält, die bei Öffnen der Nachricht ausgeführt werden.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Die Nachricht enthält versteckte Elemente

Dieses Kontrollkästchen aktiviert / deaktiviert die Erhöhung des Spam-Faktors, wenn der Nachrichtenkörper Elemente mit den Parametern display=none oder visibility=hidden enthält.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Die Nachricht enthält mindestens ... % nicht-ASCII-Zeichen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Erhöhung des Spam-Faktors, wenn der Nachrichtenkörper Zeichen enthält, die nicht zur ASCII-Tabelle gehören.

Wenn dieses Kontrollkästchen aktiviert ist, können Sie im Eingabefeld einen Prozentsatz für solche Zeichen angeben. Wenn dieser Wert erreicht oder überschritten wird, erhöht sich der Spam-Faktor.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Dieses Kontrollkästchen wird nur in der englischen Version von Kaspersky PURE angezeigt.


Fenster Verbotene Phrase

Verbotene Phrase

Phrase oder Phrasenmaske, die als Spam-Merkmal gilt, wenn sie in einer Nachricht vorkommt.

Gewichteter Koeffizient

Zahlenwert, um den sich der Spam-Faktor erhöht, wenn eine verbotene Phrase in der Nachricht gefunden wird.


Fenster Verbotene Absender

Liste Verbotene Absender

Enthält eine Liste mit Adressen, deren Nachrichten von Anti-Spam als Spam eingestuft werden.

Sie können der Liste eine Adresse oder eine Adressmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Adresse aktiviert ist, stuft Anti-Spam diese Adresse als verboten ein.

Wenn das Kontrollkästchen in der Zeile einer Adresse deaktiviert ist, wird die ausgewählte Adresse von Anti-Spam aus der Liste ausgeschlossen.

Hinzufügen

Dieser Link öffnet das Fenster Maske für E-Mail-Adresse. In diesem Fenster können Sie der Liste eine Adresse oder eine Adressmaske hinzufügen.

Ändern

Dieser Link öffnet das Fenster Maske für E-Mail-Adresse. In diesem Fenster können Sie eine Adresse oder eine Adressmaske ändern, die in der Liste markiert wurde.

Löschen

Dieser Link entfernt die ausgewählte Adresse oder Adressmaske aus der Liste.

Import

Dieser Link öffnet das Fenster Datei öffnen. In diesem Fenster können Sie eine TXT- oder CSV-Datei auswählen, aus der Adressen in die Liste geladen werden sollen. Bevor das Fenster Datei öffnen geöffnet wird, werden Sie von Anti-Spam gefragt, ob die Einträge aus dieser Datei zur vorhandenen Liste hinzugefügt werden sollen, oder ob die bestehende Liste gelöscht und durch die Einträge aus dieser Datei ersetzt werden soll.

Export

Dieser Link öffnet das Fenster Speichern unter. In diesem Fenster können Sie einen Namen für die Datei festlegen, in der die Adressliste gespeichert werden soll, und einen Speicherort für diese Datei angeben. Die Liste wird in einer TXT- oder CSV-Datei gespeichert. Bevor das Fenster Speichern unter geöffnet wird, werden Sie von Anti-Spam gefragt, ob die ganze Liste oder nur ausgewählte Einträge gespeichert werden sollen.


Fenster Verbotene Phrasen

Liste Verbotene Phrasen

Enthält Schlüsselphrasen, die darauf hinweisen, dass es sich bei einer entsprechenden E-Mail um Spam handelt.

Für jede Phrase ist ein gewichteter Koeffizient angegeben.

Anti-Spam stuft eine E-Mail als Spam ein, wenn die Summe der gewichteten Koeffizienten der in der E-Mail enthaltenen verbotenen Phrasen einen festgelegten Wert übersteigt.

Sie können der Liste eine Phrase oder eine Phrasenmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Phrase aktiviert ist, verwendet Anti-Spam diese Phrase bei der Nachrichtenfilterung.

Wenn das Kontrollkästchen in der Zeile einer Phrase deaktiviert ist, schließt Anti-Spam diese aus der Liste aus und verwendet sie nicht bei der Nachrichtenfilterung.

Hinzufügen

Dieser Link öffnet das Fenster Verbotene Phrase. In diesem Fenster können Sie der Liste eine Phrase oder eine Phrasenmaske hinzufügen.

Ändern

Dieser Link öffnet das Fenster Verbotene Phrase. In diesem Fenster können Sie eine Phrase oder eine Phrasenmaske ändern, die in der Liste markiert wurde.

Löschen

Dieser Link entfernt die ausgewählte Phrase oder Phrasenmaske aus der Liste.

Import

Dieser Link öffnet das Fenster Datei öffnen. In diesem Fenster können Sie eine CSV-Datei auswählen, aus der Adressen in die Liste geladen werden sollen. Bevor das Fenster Datei öffnen geöffnet wird, werden Sie von Anti-Spam gefragt, ob die Einträge aus dieser Datei zur vorhandenen Liste hinzugefügt werden sollen, oder ob die bestehende Liste gelöscht und durch die Einträge aus dieser Datei ersetzt werden soll.

Export

Dieser Link öffnet das Fenster Speichern unter. In diesem Fenster können Sie einen Namen für die Datei festlegen, in der die Liste gespeichert werden soll, und einen Speicherort für diese Datei angeben. Die Liste wird in einer CSV-Datei gespeichert. Bevor das Fenster Speichern unter geöffnet wird, werden Sie von Anti-Spam gefragt, ob die ganze Liste oder nur ausgewählte Einträge gespeichert werden sollen.

Als verboten einstufen: anstößige Phrasen

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, welche die Liste der verbotenen Phrasen um eine Liste anstößiger Phrasen erweitert.

Wenn dieses Kontrollkästchen aktiviert ist, verwendet Anti-Spam bei der Nachrichtenfilterung eine Liste mit anstößigen Phrasen.

Ist dieses Kontrollkästchen deaktiviert, findet keine Filterung anhand der Liste der anstößigen Phrasen statt.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Anstößige Phrasen

Dieser Link öffnet das Fenster Anstößige Sprache. In diesem Fenster können Sie eine Liste mit anstößigen Phrasen anlegen. Kommen diese Phrasen in einer E-Mail vor, ist dies ein Hinweis darauf, dass es sich um Spam handelt.

Dieser Link ist verfügbar, wenn das Kontrollkästchen Anstößige Phrasen als verboten einstufen aktiviert ist.


Fenster Anstößige Sprache

Liste Anstößige Sprache

Enthält anstößige Phrasen, die darauf hinweisen, dass es sich bei einer E-Mail um Spam handelt.

Für jede Phrase ist ein gewichteter Koeffizient angegeben.

Anti-Spam stuft eine E-Mail als Spam ein, wenn die Summe der gewichteten Koeffizienten der in der E-Mail enthaltenen verbotenen Phrasen einen festgelegten Wert übersteigt.

Der Lieferumfang von Kaspersky PURE enthält eine Liste mit anstößiger Sprache. Diese Liste wurde von Kaspersky Lab erstellt.

Sie können der Liste eine Phrase oder eine Phrasenmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Phrase aktiviert ist, verwendet Anti-Spam diese Phrase bei der Nachrichtenfilterung.

Wenn das Kontrollkästchen in der Zeile einer Phrase deaktiviert ist, schließt Anti-Spam diese aus der Liste aus und verwendet sie nicht bei der Nachrichtenfilterung.

Hinzufügen

Dieser Link öffnet das Fenster Verbotene Phrase. In diesem Fenster können Sie der Liste eine Phrase oder eine Phrasenmaske hinzufügen.

Ändern

Dieser Link öffnet das Fenster Verbotene Phrase. In diesem Fenster können Sie eine Phrase oder eine Phrasenmaske ändern, die in der Liste markiert wurde.

Löschen

Dieser Link entfernt die ausgewählte Phrase oder Phrasenmaske aus der Liste.

Import

Dieser Link öffnet das Fenster Datei öffnen. In diesem Fenster können Sie eine CSV-Datei auswählen, aus der Adressen in die Liste geladen werden sollen. Bevor das Fenster Datei öffnen geöffnet wird, werden Sie von Anti-Spam gefragt, ob die Einträge aus dieser Datei zur vorhandenen Liste hinzugefügt werden sollen, oder ob die bestehende Liste gelöscht und durch die Einträge aus dieser Datei ersetzt werden soll.

Export

Dieser Link öffnet das Fenster Speichern unter. In diesem Fenster können Sie einen Namen für die Datei festlegen, in der die Liste gespeichert werden soll, und einen Speicherort für diese Datei angeben. Die Liste wird in einer CSV-Datei gespeichert. Bevor das Fenster Speichern unter geöffnet wird, werden Sie von Anti-Spam gefragt, ob die ganze Liste oder nur ausgewählte Einträge gespeichert werden sollen.


Fenster Erlaubte Phrase

Erlaubte Phrase

Phrase oder Phrasenmaske, die auf eine erwünschte E-Mail hinweist, wenn sie in einer Nachricht vorkommt.


Fenster Zulässige Absender

Liste Zulässige Absender

Enthält eine Liste mit Absenderadressen, deren Nachrichten von Anti-Spam als nützlich eingestuft werden.

Sie können der Liste eine Adresse oder eine Adressmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Adresse aktiviert ist, stuft Anti-Spam Mails von diesem Absender als erwünscht ein.

Wenn das Kontrollkästchen in der Zeile einer Adresse deaktiviert ist, stuft Anti-Spam die E-Mails von diesem Absender nicht mehr als erwünscht ein und untersucht diese Mails mit den Standardmethoden.

Hinzufügen

Dieser Link öffnet das Fenster Maske für E-Mail-Adresse. In diesem Fenster können Sie der Liste für erlaubte Absender eine Adresse oder eine Adressmaske hinzufügen.

Ändern

Dieser Link öffnet das Fenster Maske für E-Mail-Adresse. In diesem Fenster können Sie in der Liste für erlaubte Absender eine Adresse oder eine Adressmaske ändern.

Löschen

Dieser Link entfernt die ausgewählte Adresse oder Adressmaske aus der Liste.

Import

Dieser Link öffnet ein Menü mit folgenden Punkten:

  • Aus Datei importieren Bei Auswahl dieses Menüpunkts wird das Fenster Datei öffnen geöffnet. In diesem Fenster können Sie eine TXT- oder CSV-Datei auswählen, aus der Adressen in die Liste geladen werden sollen. Bevor das Fenster Datei öffnen geöffnet wird, werden Sie von Anti-Spam gefragt, ob die Einträge aus dieser Datei zur vorhandenen Liste hinzugefügt werden sollen, oder ob die bestehende Liste gelöscht und durch die Einträge aus dieser Datei ersetzt werden soll.
  • Aus Adressbuch importieren Bei Auswahl dieses Menüpunkts wird das Fenster Adressbuch wählen geöffnet. In diesem Fenster können Sie die Adressbücher auswählen, aus denen Kontakte in die Liste kopiert werden sollen.

Export

Dieser Link öffnet das Fenster Speichern unter. In diesem Fenster können Sie einen Namen für die Datei festlegen, in der die Adressliste gespeichert werden soll, und einen Speicherort für diese Datei angeben. Die Liste wird in einer TXT- oder CSV-Datei gespeichert. Bevor das Fenster Speichern unter geöffnet wird, werden Sie von Anti-Spam gefragt, ob die ganze Liste oder nur ausgewählte Einträge gespeichert werden sollen.

Bei Anti-Spam-Training Adressen von erlaubten Absendern hinzufügen

Dieses Kontrollkästchen aktiviert / deaktiviert die Ergänzung der Liste für erlaubte Absender beim Anti-Spam-Training.

Das Kontrollkästchen ist standardmäßig aktiviert.


Fenster Zulässige Phrasen

Liste Zulässige Phrasen

Enthält Schlüsselphrasen, deren Vorhandensein in einer Nachricht als Merkmal für erwünschte Mails eingestuft wird.

Sie können der Liste eine Phrase oder eine Phrasenmaske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Phrase aktiviert ist, verwendet Anti-Spam diese Phrase bei der Nachrichtenfilterung.

Wenn das Kontrollkästchen in der Zeile einer Phrase deaktiviert ist, schließt Anti-Spam diese aus der Liste aus und verwendet sie nicht bei der Nachrichtenfilterung.

Hinzufügen

Dieser Link öffnet das Fenster Erlaubte Phrase. In diesem Fenster können Sie der Liste eine Phrase oder eine Phrasenmaske hinzufügen.

Ändern

Dieser Link öffnet das Fenster Erlaubte Phrase. In diesem Fenster können Sie eine Phrase oder eine Phrasenmaske ändern, die in der Liste markiert wurde.

Löschen

Dieser Link entfernt die ausgewählte Phrase oder Phrasenmaske aus der Liste.

Import

Dieser Link öffnet das Fenster Datei öffnen. In diesem Fenster können Sie eine CSV-Datei auswählen, aus der Adressen in die Liste geladen werden sollen. Bevor das Fenster Datei öffnen geöffnet wird, werden Sie von Anti-Spam gefragt, ob die Einträge aus dieser Datei zur vorhandenen Liste hinzugefügt werden sollen, oder ob die bestehende Liste gelöscht und durch die Einträge aus dieser Datei ersetzt werden soll.

Export

Dieser Link öffnet das Fenster Speichern unter. In diesem Fenster können Sie einen Namen für die Datei festlegen, in der die Liste gespeichert werden soll, und einen Speicherort für diese Datei angeben. Die Liste wird in einer CSV-Datei gespeichert. Bevor das Fenster Speichern unter geöffnet wird, werden Sie von Anti-Spam gefragt, ob die ganze Liste oder nur ausgewählte Einträge gespeichert werden sollen.


Fenster Vereinbarung

Vereinbarung

Enthält eine Bedingung, gemäß der Sie die Liste der anstößigen Phrasen ändern können.

Ich bin volljährig und akzeptiere die Bedingungen

Wenn dieses Kontrollkästchen aktiviert wird, stimmen Sie den Bedingungen der Vereinbarung zu. Wenn dieses Kontrollkästchen aktiviert ist, kann die Liste der anstößigen Phrasen bearbeitet werden.

Ist dieses Kontrollkästchen deaktiviert, kann die Liste der anstößigen Phrasen nicht editiert werden.


Aktivitätsmonitor

Aktivitätsmonitor aktivieren

Dieses Kontrollkästchen aktiviert / den Aktivitätsmonitor.

Wenn dieses Kontrollkästchen aktiviert ist, sammelt und speichert der Aktivitätsmonitor Daten über alle Ereignisse, die im System eintreten (beispielsweise Veränderung einer Datei, Veränderung von Registrierungsschlüsseln, Start von Treibern, Versuch zum Herunterfahren des Computers). Diese Daten werden verwendet, um eine schädliche Aktivität von Programmen zu verfolgen und den Systemzustand wiederherzustellen, der vor dem Auftreten des Schadprogramms herrschte (Rollback von Malware-Aktionen). Der Aktivitätsmonitor sammelt Daten aus unterschiedlichen Quellen, u.a. auch aus anderen Komponenten von Kaspersky PURE. Der Aktivitätsmonitor analysiert die Aktivität von Programmen und versorgt andere Komponenten von Kaspersky PURE mit den gesammelten Ereignisinformationen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Heuristische Analyse können Sie die Aktionen festlegen, die der Aktivitätsmonitor aufgrund der Ergebnisse ausführen soll, die sich bei einer Analyse der Programmaktivität ergeben.

Aktualisierbare Vorlagen für gefährliches Verhalten verwenden (BSS)

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der BSS-Technologie (Behavior Stream Signatures), mit der das Verhalten von Programmen auf Basis von gesammelten Informationen analysiert werden kann.

Wenn das Kontrollkästchen aktiviert ist, analysiert der Aktivitätsmonitor die Aktivität eines Programms auf Basis von gesammelten Informationen und aktualisierbaren Vorlagen für das Verhalten gefährlicher Programme (BBC). Der Aktivitätsmonitor prüft, welche Ähnlichkeit die Aktionen eines Programms mit den Aktionen von Schadprogrammen besitzen. Wenn der Aktivitätsmonitor ein Programm aufgrund der Aktivitätsanalyse als schädlich einstuft, so wendet er eine vorgegebene Aktion auf das Programm an (beispielsweise, beendet die Ausführung des Programms).

Der Aktivitätsmonitor aktualisiert die Liste der Vorlagen für das Verhalten gefährlicher Programme beim Update von Kaspersky PURE.

Wenn das Kontrollkästchen deaktiviert ist, analysiert der Aktivitätsmonitor die Aktivität von Programmen nicht, sondern sammelt und speichert nur Informationen über die Aktivität aller Programme.

Das Kontrollkästchen ist standardmäßig aktiviert.

Beim Erkennen von Malware-Aktivität: Aktion automatisch wählen

Wenn ein Programm aufgrund der Aktivitätsanalyse als schädlich eingestuft wird, wird vom Aktivitätsmonitor ein Rollback der Programmaktionen ausgeführt und der Benutzer erhält eine entsprechende Meldung.

Informationen über ein Ereignis und über die Verarbeitungsergebnisse werden vom Aktivitätsmonitor protokolliert.

Im automatischen Schutzmodus ist diese Variante standardmäßig ausgewählt.

Im interaktiven Schutzmodus ist diese Variante nicht verfügbar.

Beim Erkennen von Malware-Aktivität: Aktion erfragen

Wenn der Aktivitätsmonitor ein Programm aufgrund der Aktivitätsanalyse als schädlich einstuft, fragt er den Benutzer nach einer Aktion.

Im interaktiven Schutzmodus ist diese Variante standardmäßig ausgewählt.

Im automatischen Schutzmodus ist diese Variante nicht verfügbar.

Beim Erkennen von Malware-Aktivität: Aktion ausführen

In dieser Dropdown-Liste können Sie eine Aktion auswählen, die der Aktivitätsmonitor mit einem schädlichen Programm ausführen soll:

  • Löschen – der Aktivitätsmonitor löscht das schädliche Programm.
  • Arbeit des schädlichen Programms beenden – Der Aktivitätsmonitor beendet alle Prozesse des schädlichen Programms.
  • Überspringen – Der Aktivitätsmonitor führt keine Aktionen mit dem Programm aus.

Im Block Rollback von Malware-Aktionen können Sie festlegen, wie der Aktivitätsmonitor vorgehen soll, wenn es möglich ist, schädliche Aktivitäten rückgängig zu machen. Außerdem lässt sich hier die Datenmenge beschränken, die für ein Rollback vorgesehen werden soll.

Für ein Rollback zu speichernde Datenmenge beschränken

Das Kontrollkästchen aktiviert / deaktiviert die Einschränkung der Informationsmenge, die für das Rollback von Malware-Aktionen gespeichert wird.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Eingabefeld neben dem Kontrollkästchen kann die Größe des Speichers angegeben werden, die der Aktivitätsmonitor für das Rollback von Malware-Aktionen verwenden wird.

Die Speichergröße wird in Megabyte angegeben.

Standardwert: 20 MB.

Wenn erkannt wird, dass ein Rollback schädlicher Aktivität möglich ist: Aktion automatisch wählen

Stellt sich anhand der Ergebnisse der Komponenten Aktivitätsmonitor, Proaktiver Schutz, Datei-Anti-Virus oder der Ausführung einer Untersuchungsaufgabe heraus, dass ein Rollback der Programmaktionen erforderlich ist, so wird dieses vom Aktivitätsmonitor automatisch ausgeführt.

Im automatischen Schutzmodus ist diese Variante standardmäßig ausgewählt.

Im interaktiven Schutzmodus ist diese Variante nicht verfügbar.

Wenn erkannt wird, dass ein Rollback schädlicher Aktivität möglich ist: Aktion erfragen

Stellt sich anhand der Ergebnisse der Komponenten Aktivitätsmonitor, Proaktiver Schutz, Datei-Anti-Virus oder der Ausführung einer Untersuchungsaufgabe heraus, dass ein Rollback erforderlich ist, so fragt der Aktivitätsmonitor beim Benutzer nach, wie er vorgehen soll.

Im interaktiven Schutzmodus ist diese Variante standardmäßig ausgewählt.

Im automatischen Schutzmodus ist diese Variante nicht verfügbar.

Wenn erkannt wird, dass ein Rollback schädlicher Aktivität möglich ist: Aktion ausführen

Wenn sich aufgrund der Ergebnisse der Komponenten Aktivitätsmonitor, Proaktiver Schutz, Datei-Anti-Virus oder der Ausführung einer Untersuchungsaufgabe ergibt, dass ein Rollback erforderlich ist, so führt der Aktivitätsmonitor die Aktion aus, die in der Dropdown-Liste ausgewählt wurde.

  • Rollback ausführen – Der Aktivitätsmonitor macht die schädliche Aktivität eines Programms rückgängig. Diese Aktion ist standardmäßig gewählt.
  • Rollback nicht ausführen – Der Aktivitätsmonitor speichert Informationen über die Malware-Aktivität, macht die Programmaktionen aber nicht rückgängig.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Abschnitt Programmkonfiguration

Speichern

Diese Schaltfläche öffnet das Fenster Konfigurationsdatei auswählen. In diesem Fenster können Sie einen Namen für die Konfigurationsdatei angegeben, in der die Einstellungen für Kaspersky PURE gespeichert werden. Außerdem kann hier ein Speicherort für diese Datei ausgewählt werden.

Im Block Einstellungen laden können Sie Einstellungen für Kaspersky PURE importieren.

Laden

Diese Schaltfläche öffnet das Fenster Konfigurationsdatei auswählen. In diesem Fenster kann eine Konfigurationsdatei ausgewählt werden. Diese Datei enthält Einstellungen, die für Kaspersky PURE verwendet werden.

Im Block Standardeinstellungen wiederherstellen können Sie die standardmäßigen Einstellungen für Kaspersky PURE wiederherstellen.

Wiederherstellen

Diese Schaltfläche öffnet das Fenster des Konfigurationsassistenten für Kaspersky PURE. Im Fenster Einstellungen wiederherstellen des Konfigurationsassistenten können Sie die für Kaspersky PURE empfohlenen Einstellungen wiederherstellen.


Fenster Kennwortschutz

Ein vergessenes Kennwort kann nicht wiederhergestellt werden. Sollten Sie das Kennwort vergessen, so muss Kontakt mit dem Technischen Support aufgenommen werden, um erneut Zugriff auf Kaspersky PURE zu erhalten.

Im Block Kennwort können Sie ein Kennwort für den Zugriff auf die Verwaltung von Kaspersky PURE festlegen.

Altes Kennwort

Altes Kennwort für den Zugriff auf die Verwaltung von Kaspersky PURE.

Das Feld ist verfügbar, wenn Sie bereits ein Kennwort verwenden und dieses ändern möchten.

Neues Kennwort

Kennwort für den Zugriff auf die Verwaltung von Kaspersky PURE.

Kennwort bestätigen

Wiederholen des Kennworts, das im Feld Neues Kennwort eingegeben wurde.

Im Block Gültigkeitsbereich des Kennworts können Sie festlegen, welche Programmverwaltungsfunktionen durch das Kennwort geschützt werden sollen.

Programmparameter anpassen

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, geänderte Programmeinstellungen zu speichern.

Das Kontrollkästchen ist standardmäßig aktiviert.

Backup verwalten

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Backup-Fenster zu öffnen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Ferngesteuerte Sicherheitsverwaltung auf den Computern des Heimnetzwerks (Das Kennwort muss auf allen Computern identisch sein)

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Fenster "Verwaltung" zu öffnen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Kindersicherung verwalten

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Fenster für die Kindersicherung zu öffnen.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Programm beenden

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Programm zu beenden.

Das Kontrollkästchen ist standardmäßig aktiviert.

Programm deinstallieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Kennwortabfrage für den Versuch eines Benutzers, das Programm zu löschen.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Registerkarte Geo-Filter

Filterung nach regionalen Domains aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwaltung für den Zugriff auf Domains. Als Kriterium gilt die Zuordnung von Domänen zu bestimmten Ländern.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Liste der Domains

Diese Liste enthält die Domains für Länder und Regionen.

Für jede Domain werden folgende Informationen angezeigt:

  • Zugriffsparameter in der Spalte Zugriff (Erlaubt / Verboten oder Fragen)
  • Name der Domain in der Spalte Domain
  • Ländername in der Spalte Region
  • Kontaminationsgrad, der dieser Domain von Kaspersky Lab zugewiesen wurde, in der Spalte Kontamination.

Bei einer Verbindung mit der Webseite einer bestimmten Domain erlaubt oder verbietet Web-Anti-Virus den Zugriff, oder fragt den Benutzer nach einer Aktion. Das Vorgehen ist von den für eine Domain festgelegten Einstellungen abhängig.

Erlauben

Mit dieser Schaltfläche wird in Web-Anti-Virus der Zugriff auf Webseiten erlaubt, die einer bestimmten Domain angehören.

Verbieten

Mit dieser Schaltfläche wird in Web-Anti-Virus der Zugriff auf Webseiten verboten, die einer bestimmten Domain angehören.

Fragen

Bei Klick auf diese Schaltfläche fragt Web-Anti-Virus den Benutzer nach einer Aktion: Zugriff auf eine Webseite der ausgewählten Domain verbieten oder erlauben.


Registerkarte Web-Filter

Im Block Modul zur Link-Untersuchung können Sie auswählen, in welchem Modus die Links auf Webseiten darauf geprüft werden sollen, ob es sich um schädliche Adressen oder Phishing-Adressen handelt.

Link-Untersuchung aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von auf Webseiten vorhandenen Links auf ihre Zugehörigkeit zur Liste der schädlichen Adressen und der Phishing-Adressen.

Das Kontrollkästchen ist standardmäßig aktiviert.

Einstellungen

Diese Schaltfläche öffnet das Fenster Modul zur Link-Untersuchung anpassen. In diesem Fenster werden ein Modus für die Link-Untersuchung und die zu untersuchenden Webseiten-Kategorien ausgewählt.

Alle, außer Ausnahmen

Modus zur Link-Untersuchung, in dem Web-Anti-Virus alle Links einer Webseite untersucht und Sie noch vor dem Zugriff auf eine Internet-Ressource über deren Gefährlichkeit informiert. Der Inhalt von Webadressen, die zur Liste der vertrauenswürdigen Adressen hinzugefügt wurden, wird nicht von Web-Anti-Virus untersucht.

Dieser Modus zur Link-Untersuchung gilt als Standard.

Ausnahmen

Mit dieser Schaltfläche wird das Fenster Ausnahmen geöffnet. Dort können Sie eine Liste der vertrauenswürdigen Webadressen anlegen, deren Inhalt Sie vertrauen. Web-Anti-Virus prüft auf diesen Webseiten nicht, ob Links zu schädlichen Webadressen und Phishing-Webadressen führen.

Diese Schaltfläche ist verfügbar, wenn die Variante Alle, außer Ausnahmen ausgewählt wurde.

Nur Webseiten aus der Liste

Modus zur Link-Untersuchung, in dem Web-Anti-Virus den Inhalt nur für jene Webadressen analysiert, die zur Liste der zu untersuchenden Adressen hinzugefügt wurden. Anhand der Untersuchungsergebnisse informiert Sie Web-Anti-Virus über die Gefährlichkeit der Internet-Ressourcen auf den angegebenen Webseiten noch bevor Sie auf diese zugreifen.

Festlegen

Mit dieser Schaltfläche wird das Fenster Zu untersuchende Webadressen geöffnet. Hier können Sie eine Liste der Adressen anlegen, die Web-Anti-Virus untersuchen soll.

Diese Schaltfläche ist verfügbar, wenn die Variante Nur Webseiten aus der Liste ausgewählt wurde.

Im Block Gefährliche Webseiten blockieren können Sie eine Funktion aktivieren oder deaktivieren, die den Zugriff auf gefährliche Webseiten blockiert. Die Einstellungen, die in diesem Block als Standard gelten, sind von der ausgewählten Sicherheitsstufe abhängig.

Gefährliche Webseiten blockieren

Wenn dieses Kontrollkästchen aktiviert ist, blockiert Web-Anti-Virus den Zugriff auf Webseiten, die vom Modul zur Link-Untersuchung als schädlich oder als Phishing-Seiten eingestuft wurden. Wenn Web-Anti-Virus nicht eindeutig feststellen kann, ob eine verlinkte Seite gefährlich ist, kann die Seite in der Sicheren Umgebung geladen werden. Bei der Arbeit in der Sicheren Umgebung stellen schädliche Objekte keine Gefahr für Ihren Computer dar.

Mit Web-Anti-Virus können Webseiten in der Sicheren Umgebung geladen werden. Dies gilt für die Browser Microsoft® Internet Explorer®, Mozilla™ Firefox™ und Google Chrome™.

Wenn dieses Kontrollkästchen deaktiviert ist, blockiert Web-Anti-Virus den Zugriff auf bekannte gefährliche Webseiten nicht.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Registerkarte Online-Banking

Kontrolle aktivieren

Dieses Kontrollkästchen aktiviert / deaktiviert das Modul für die Zugriffskontrolle auf Online-Banking-Dienste. Mit diesem Modul ist es möglich, aus einer Liste von Ressourcen, die mit vertraulichen Daten arbeiten, in den Sicheren Browser zu wechseln. Diese Funktion bietet eine Sicherheitskontrolle bei der Arbeit mit Webdiensten, die Zugriff auf Ihre Finanzen erlauben.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Liste der Webadressen

Enthält URL-Adressen, bei deren Aufruf Web-Anti-Virus dem Benutzer vorschlägt, zum sicheren Öffnen von Webseiten zu wechseln.

Sie können der Liste eine URL-Adresse oder eine Adressmaske hinzufügen.

Hinzufügen

Öffnet das Fenster Adressmaske (URL), in dem eine URL-Adresse / die Maske einer URL-Adresse hinzugefügt werden kann.

Ändern

Öffnet das Fenster Adressmaske (URL), in dem eine ausgewählte URL-Adresse / die Maske einer URL-Adresse geändert werden kann.

Löschen

Entfernt die gewählte URL-Adresse / Maske einer URL-Adresse aus der Liste.


Anti-Phishing anpassen

Heuristische Analyse zur Phishing-Prüfung von Webseiten verwenden

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung der heuristischen Analyse bei der Phishing-Prüfung von Webseiten.

Das Kontrollkästchen ist standardmäßig aktiviert.

Schieberegler

Ändert das Genauigkeitsniveau für die Untersuchung von Webseiten. Das Genauigkeitsniveau reguliert das Verhältnis zwischen Ausführlichkeit der Suche, Auslastungsniveau der Betriebssystemressourcen und Untersuchungsdauer.

Folgende Genauigkeitsniveaus stehen zur Verfügung:

  • Oberflächlich Die heuristische Analyse prüft eine Webseite auf Phishing-Elemente und verwendet dabei eine minimale Anzahl von Merkmalen. Die Untersuchung beansprucht weniger Systemressourcen und verläuft schneller. Die Anzahl der Fehlalarme ist minimal. Diese Stufe gilt als Standard.
  • Mittel Die heuristische Analyse prüft eine Webseite auf Phishing-Elemente und verwendet dabei eine Auswahl von Merkmalen, die ein ausgewogenes Verhältnis von Geschwindigkeit und Ausführlichkeit der Untersuchung gewährleistet und häufige Fehlalarme vermeidet.
  • Tief Die heuristische Analyse prüft eine Webseite auf Phishing-Elemente und verwendet dabei eine maximale Anzahl von Merkmalen. Es erfolgt eine detaillierte Untersuchung, die mehr Systemressourcen beansprucht und länger dauert. Es sind Fehlalarme möglich.


Im Block Untersuchungsmodus können Sie auswählen, welche Links von Web-Anti-Virus untersucht werden sollen.

Alle Links

Bei Auswahl dieser Variante untersucht Web-Anti-Virus alle Links auf allen Typen von Webseiten.

Diese Variante gilt als Standard.

Nur Links in Suchergebnissen

Bei Auswahl dieser Variante untersucht Web-Anti-Virus nur die Links auf Webseiten mit Suchmaschinenergebnissen.

Im Block Webseiten-Kategorien können Sie die Kategorien der Webseiten auswählen, auf denen Web-Anti-Virus Links untersuchen soll.

Informationen über Kategorien für Webseiten-Inhalte anzeigen

Dieses Kontrollkästchen aktiviert / deaktiviert die Link-Untersuchung auf einer Webseite. Dabei wird die Zugehörigkeit einer Webseite zu einer ausgewählten Kategorie berücksichtigt.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Alle markieren

Mit diesem Link werden die Kontrollkästchen gleichzeitig für alle Webseiten-Kategorien aktiviert.

Alle entfernen

Mit diesem Link werden die Kontrollkästchen gleichzeitig für alle Webseiten-Kategorien deaktiviert.

Webseiten-Kategorien (Kontrollkästchen)

Mithilfe der Kontrollkästchen können Sie die Webseiten-Kategorien auswählen, auf denen Web-Anti-Virus Links untersuchen soll.

Wenn ein Kontrollkästchen aktiviert ist, untersucht Web-Anti-Virus die Links auf Webseiten dieser Kategorie.

Wenn ein Kontrollkästchen deaktiviert ist, untersucht Web-Anti-Virus die Links auf Webseiten dieser Kategorie nicht.

Standardmäßig sind alle Kontrollkästchen aktiviert, wenn das Häkchen Links nur auf Webseiten der ausgewählten Kategorien untersuchen gesetzt ist.


Ausnahmen

Liste Ausnahmen

Enthält die Adressen von Webseiten, deren Inhalt Sie vertrauen. Links, die sich auf Webseiten von Sites befinden, die auf dieser Liste stehen, werden von Web-Anti-Virus nicht auf ihre Zugehörigkeit zur Liste der schädlichen und Phishing-Webadressen untersucht. Sie können der Liste eine Webadresse oder eine entsprechende Maske hinzufügen.

Wenn das Kontrollkästchen in der Zeile einer Webadresse aktiviert ist, werden die Links auf Webseiten mit dieser Webadresse nicht von Web-Anti-Virus untersucht.

Wenn das Kontrollkästchen in der Zeile einer Webadresse deaktiviert ist, werden die Links auf Webseiten mit dieser Webadresse von Web-Anti-Virus untersucht.

Hinzufügen

Öffnet das Fenster Adressmaske (URL), in dem eine URL-Adresse / die Maske einer URL-Adresse hinzugefügt werden kann.

Ändern

Öffnet das Fenster Adressmaske (URL), in dem eine ausgewählte URL-Adresse / die Maske einer URL-Adresse geändert werden kann.

Löschen

Entfernt die gewählte URL-Adresse / Maske einer URL-Adresse aus der Liste.

Import

Diese Schaltfläche öffnet ein Fenster, in dem eine Liste mit Webseiten aus einer TXT-Datei geladen werden kann.

Beim Import können der Liste neue Webseiten hinzugefügt oder die vorhandene Liste kann durch eine importierte ersetzt werden.

Export

Diese Schaltfläche öffnet ein Fenster, in dem die Liste für Webseiten in einer TXT-Datei gespeichert werden kann.


Kategorie für Benutzerressourcen

Eingabefeld

Dieses Eingabefeld dient der Angabe des Namens für eine neue Ressourcenkategorie, auf die der Zugriff durch Programme von der Programmkontrolle analysiert und kontrolliert werden soll.


Adressen

Liste Adressen

Enthält den Bereich der Adressen, die zu einem Netzwerk gehören.

Adressbereiche, die zusätzlich festgelegt wurden, sind nicht in der Liste enthalten.


Erweitert

Im Block Informieren können Sie den Modus anpassen, der für Benachrichtigungen über Veränderungen in einem Netzwerk gilt.

Bei Netzwerkverbindung

Dieses Kontrollkästchen aktiviert / deaktiviert für die Firewall eine Benachrichtigung über die Verbindung zu einem Netzwerk.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Bei Veränderung der Korrespondenz zwischen MAC-Adresse und IP-Adresse

Dieses Kontrollkästchen aktiviert / deaktiviert die Anzeige von Firewall-Benachrichtigungen, die über Veränderungen der Korrespondenz zwischen einer MAC-Adresse und einer IP-Adresse informieren.

Wenn dieses Kontrollkästchen aktiviert ist, informiert die Firewall Sie beispielsweise darüber, wenn der DHCP-Dienst eine andere IP-Adresse zuweist.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Beim Erscheinen einer MAC-Adresse

Dieses Kontrollkästchen aktiviert / deaktiviert für die Firewall eine Benachrichtigung über eine Veränderung der MAC-Adresse.

Wenn dieses Kontrollkästchen aktiviert ist, informiert die Firewall Sie beispielsweise über den Austausch eines Netzwerkadapters.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Aktion bei Verbindung können Sie einen Drucker auswählen, der standardmäßig verwendet werden soll.

Standarddrucker wählen

Dieses Kontrollkästchen aktiviert / deaktiviert die Verwendung des Standarddruckers, der aus der Dropdown-Liste gewählt wird.

Das Kontrollkästchen ist verfügbar, wenn in Ihrem Betriebssystem ein Drucker installiert ist.

Das Kontrollkästchen ist standardmäßig deaktiviert.


IP-Adresse

IP-Adresse

IP-Adresse oder Maske der Adressen, die zu einem Netzwerk gehören (z.B. IP-Adresse 91.103.64.6).


Zusammengesetzte Dateien

Im Block Größenbeschränkung können Sie festlegen, bis zu welcher Größe zusammengesetzte Dateien von Kaspersky PURE entpackt und untersucht werden sollen.

Große zusammengesetzte Dateien nicht entpacken

Wenn dieses Kontrollkästchen aktiviert ist, schließt Kaspersky PURE zusammengesetzte Dateien, welche die festgelegte Größe überschreiten, von der Untersuchung aus (unter Ausnahme von umfangreichen Dateien, die aus Archiven extrahiert werden). Wenn dieses Kontrollkästchen deaktiviert ist, untersucht Kaspersky PURE zusammengesetzte Dateien unabhängig von ihrer Größe.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Maximale Dateigröße

Kaspersky PURE untersucht nur jene Dateien, deren Größe den festgelegten Wert nicht überschreitet. Der Wert wird in Megabyte angegeben.

Die maximale Dateigröße beträgt standardmäßig 100 MB.


Registerkarte Quelle

Liste Quelle

Enthält die Adressen der Ressourcen, von denen Kaspersky PURE die Updates der Programmdatenbanken kopiert und installiert. Als Ressourcen können hierbei FTP- und HTTP-Seiten, Netzwerkordner oder lokale Ordner dienen.

Beim Updateprozess greift Kaspersky PURE auf die Liste zu, wählt die erste Serveradresse aus und versucht, die Updates von dort herunterzuladen. Wenn die Aktualisierung von der gewählten Adresse erfolglos ist, wendet sich Kaspersky PURE an die nächste Adresse der Serverliste und versucht erneut, die Updates herunterzuladen. Die Adresse des Servers, von dem das Update erfolgt, wird automatisch an den Listenanfang gerückt. Wenn zum nächsten Mal eine Aktualisierung von den Kaspersky-Lab-Updateservern erfolgt, wendet sich Kaspersky PURE zuerst an den Server, von dem das Update beim letzten Mal erfolgreich ausgeführt wurde.

Wenn das Kontrollkästchen in der Zeile einer Quelle aktiviert ist, wird diese Updatequelle von Kaspersky PURE verwendet.

Wenn das Kontrollkästchen in der Zeile einer Quelle deaktiviert ist, wird diese Updatequelle nicht von Kaspersky PURE verwendet.

In der Grundeinstellung enthält die Liste nur die Updatequelle Kaspersky-Lab-Updateserver. Diese Updatequelle kann nicht geändert oder gelöscht werden.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Updatequelle wählen. In diesem Fenster können Sie eine Updatequelle auswählen.

Ändern

Diese Schaltfläche öffnet das Fenster Updatequelle wählen. In diesem Fenster können Sie eine ausgewählte Updatequelle durch eine andere ersetzen.

Löschen

Mit dieser Schaltfläche wird eine ausgewählte Updatequelle aus der Liste entfernt.

Nach oben

Verschiebt eine ausgewählte Updatequelle um eine Zeile nach oben.

Nach unten

Verschiebt eine ausgewählte Updatequelle um eine Zeile nach unten.

Proxyserver

Diese Schaltfläche öffnet das Fenster Proxyserver-Einstellungen. In diesem Fenster können Sie den Internetzugriff über einen Proxyserver anpassen.

Im Block Regionsoptionen können Sie den für Sie günstigsten Standort des Servers für den Update-Download auswählen, wenn Sie die Kaspersky-Lab-Server als Updatequelle verwenden.

Automatisch ermitteln

Beim Update werden die Informationen über die aktuelle Region aus der Registrierung des Betriebssystems übernommen.

Dieser Parameter ist standardmäßig ausgewählt.

Aus der Liste wählen

Bei der Aktualisierung stellt Kaspersky PURE eine Verbindung mit dem Updateserver des angegebenen Landes her.

Für diesen Parameter ist eine Dropdown-Liste vorhanden, in der das nächst gelegene Land ausgewählt werden kann.


Startmodus

Im Block Zeitplan können Sie einen Zeitplan erstellen, nach dem Kaspersky PURE die Updateaufgabe startet.

Automatisch

Bei diesem Startmodus prüft Kaspersky PURE in festgelegten Zeitabständen, ob an der Updatequelle ein neues Updatepaket vorhanden ist. Die Häufigkeit der Überprüfung kann während der Viren-Epidemien steigen und unter gewöhnlichen Umständen sinken. Wenn neue Updates gefunden werden, lädt Kaspersky PURE sie herunter und installiert sie auf dem Computer.

Diese Updatemethode ist standardmäßig für Kaspersky PURE eingestellt.

Manuell

Startmodus, bei dem der Start des Updates nach Zeitplan deaktiviert ist. So können Sie die Updateaufgabe zu einem für Sie günstigen Zeitpunkt starten.

Diese Startmethode ist standardmäßig deaktiviert.

Nach Zeitplan

Startmodus, bei dem Kaspersky PURE die Aufgabe regelmäßig nach dem vorgegebenen Zeitplan startet. In diesem Fall können Sie die Updateaufgabe von Kaspersky PURE auch manuell starten.

Standardmäßig ist das Update von Kaspersky PURE nach Zeitplan deaktiviert.

Legt das Intervall für den Aufgabenstart fest.

Dieser Parameter ist verfügbar, wenn als Startmodus Nach Zeitplan ausgewählt wurde.

Folgende Zeitplanvarianten sind möglich:

  • Minuten Das Zeitintervall zwischen den Aufgabenstarts beträgt eine bestimmte Anzahl von Minuten.

    Für diesen Wert steht der Parameter Alle N Minuten ausführen zur Verfügung. Dieser gibt das Intervall in Minuten vor. Der Maximalwert beträgt 59 Minuten. Standardmäßig ist ein Wert von 5 Minuten eingestellt.

  • Stunden Das Intervall zwischen den Aufgabenstarts wird in Stunden festgelegt.

    Für diesen Wert steht der Parameter Alle N Stunden ausführen zur Verfügung. Dieser gibt das Intervall in Stunden vor. Der Maximalwert beträgt 23 Stunden. Standardmäßig ist ein Wert von 1 Stunde eingestellt.

  • Tage Das Intervall zwischen den Aufgabenstarts wird in Tagen festgelegt.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen alle Dies legt das Intervall in Tagen fest. Standardmäßig ist ein Wert von 1 Tag eingestellt.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist der Wert 00:00 eingestellt.
  • Jede Woche Der Aufgabenstart erfolgt an bestimmten Wochentagen.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Frequenz Die Kontrollkästchen aktivieren / deaktivieren die Updateaufgabe für Kaspersky PURE an den ausgewählten Wochentagen.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist der Wert 00:00 eingestellt.
  • Zum festgelegten Zeitpunkt Der Aufgabenstart erfolgt an den ausgewählten Tagen zur festgelegten Uhrzeit.

    Für diesen Wert steht der Parameter Startdatum und Startzeit zur Verfügung. Er legt den Tag und die Uhrzeit für den automatischen Start der Updateaufgabe für Kaspersky PURE fest. Das Datum wird im Format dd / mm / yy, die Uhrzeit im Format – hh:mm:ss angegeben. Standardmäßig sind das aktuelle Datum und die Uhrzeit 0:00:00 eingestellt.

  • Jeden Monat Der Aufgabenstart erfolgt einmal monatlich am angegebenen Tag zu einer festgelegten Uhrzeit.

    Für diesen Wert stehen folgende Parameter zur Verfügung:

    • Ausführen jeden N Tag des Monats Legt den Tag des Monats fest, an dem Kaspersky PURE die Updateaufgabe automatisch startet. Als Standardwert gilt Ausführen jeden 1 Tag des Monats.
    • Startzeit Legt fest, zu welcher Tageszeit der Aufgabenstart erfolgt. Standardmäßig ist der Wert 00:00 eingestellt.
  • Nach dem Programmstart Die Aufgabe wird bei jedem Start von Kaspersky PURE gestartet.

    Für diesen Wert steht der Parameter Starten nach zur Verfügung. Er gibt an, wie viele Minuten nach dem Start von Kaspersky PURE die Updateaufgabe automatisch gestartet werden soll. Standardmäßig ist ein Wert von 15 Minuten eingestellt.

Start nach Programmstart aufschieben für

Nach dem Start von Kaspersky PURE wird der Aufgabenstart für die angegebene Zeitspanne aufgeschoben.

Sie haben beispielsweise den automatischen Start von Kaspersky PURE beim Hochfahren des Computers festgelegt. Nach dem Hochfahren des Betriebssystems hält Kaspersky PURE den Aufgabenstart für die angegebene Zeitspanne an, weil in dieser Phase eine Vielzahl von Prozessen gestartet wird.

Standardmäßig ist ein Wert von 15 Minuten eingestellt.

Dieser Parameter steht für alle Zeitplanvarianten zur Verfügung, außer für Nach dem Programmstart.

Übersprungene Aufgaben starten

Es kann vorkommen, dass ein Aufgabenstart nicht möglich ist (wenn beispielsweise der Computer ausgeschaltet war). Dieses Kontrollkästchen aktiviert / deaktiviert den automatischen Aufgabenstart, sobald dieser möglich ist.

Wenn dieses Kontrollkästchen deaktiviert ist, startet Kaspersky PURE übersprungene Aufgaben nicht, sondern führt die nächste Aufgabe nach Zeitplan durch.

Diese Funktion steht für alle Zeitplanvarianten zur Verfügung, außer für die Intervalle Stunden, Minuten und Nach dem Programmstart.

Das Kontrollkästchen ist standardmäßig aktiviert.

Im Block Benutzer können Sie den Start einer Aufgabe unter einem anderen Benutzerkonto aktivieren.

Aufgabe starten mit Rechten des Benutzers

Wenn dieses Kontrollkästchen aktiviert ist, startet Kaspersky PURE die Updateaufgabe mit den Rechten des angegebenen Benutzers. Diese Funktion ist sowohl für den manuellen Start des Updates von Kaspersky PURE verfügbar als auch für den Start nach Zeitplan.

Folgende Parameter stehen zur Auswahl:

  • Name Gibt den Namen des Benutzerkontos an, unter dem der Aufgabenstart erfolgt.
  • Kennwort Gibt das Kennwort für das angegebene Benutzerkonto an.

Ist dieses Kontrollkästchen deaktiviert, werden die Aufgaben unter dem aktiven Benutzerkonto gestartet, unter dem Sie sich am System angemeldet haben.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Fenster Ordner wählen

Ordner

Dieses Feld enthält den Pfad eines Objekts (Datei oder Ordner), das Kaspersky PURE von der Untersuchung ausschließen soll. Die Datei oder der Ordner kann in der Struktur oberhalb des Eingabefelds ausgewählt oder manuell angegeben werden. Sie können eine Dateimaske verwenden, um eine Gruppe von Dateien anzugeben.


Programm wählen

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Liste der Programme

Dient der Auswahl einer ausführbaren Programmdatei.

Programm

Spalte für den Namen eines Programms, das auf dem PC installiert ist.

Hersteller

Spalte für den Namen des Programmherstellers.

Datei

Spalte für den vollständigen Pfad der ausführbaren Programmdatei.


Fenster E-Mail-Meldungen anpassen

Der Block Benachrichtigungsabsender enthält Parameter für das Senden von Benachrichtigungen.

Adresse

Adresse, von der Kaspersky PURE die Benachrichtigungen sendet.

SMTP-Server

Adresse des SMTP-Mailservers, über den Kaspersky PURE die Benachrichtigungen sendet (z.B. mail.company.de).

Port

Nummer des Ports, den Kaspersky PURE zum Senden von Benachrichtigungen verwendet.

Als Standard wird Port 25 verwendet.

Benutzername

Benutzername auf dem Server

Kennwort

Benutzerkennwort auf dem Server.

Im Block Benachrichtigungsempfänger können Sie eine E-Mail-Adresse angeben, an die Kaspersky PURE Benachrichtigungen senden soll.

Adresse

E-Mail-Adresse, an die Kaspersky PURE die Benachrichtigungen sendet.

Untersuchen

Mit dieser Schaltfläche wird eine Testnachricht an die angegebene E-Mail-Adresse geschickt.

Die Schaltfläche ist verfügbar, wenn im Feld SMTP-Server die Adresse eines Mailservers angegeben wurde.

Im Block Versandmodus können Sie einen Modus für das Senden von E-Mail-Benachrichtigungen auswählen.

Bei Ereigniseintritt

Kaspersky PURE sendet dann eine Benachrichtigung, wenn ein Ereignis eintritt.

Dieser Modus gilt als Standard.

Nach Zeitplan

Kaspersky PURE richtet sich bei Ereignismeldungen nach einem festgelegten Zeitplan.

Ändern

Diese Schaltfläche öffnet das Fenster Versandzeitplan für E-Mail-Benachrichtigungen. In diesem Fenster kann die Frequenz für das Senden von Benachrichtigungen angepasst werden.

Diese Schaltfläche ist verfügbar, wenn der Parameter Nach Zeitplan gewählt wurde.

Standardmäßig erfolgt die Benachrichtigung täglich.


Assistent starten

Weiter

Bei Klick auf diese Schaltfläche wird der Konfigurationsassistent für Kaspersky PURE gestartet.


Einstellungen wiederherstellen

Einstellungen wiederherstellen

Diese Liste nennt die Komponenten von Kaspersky PURE, deren Einstellungen vom Benutzer oder von Kaspersky PURE verändert worden sind.

Wenn für eine bestimmte Komponente individuelle Einstellungen festgelegt wurden, werden diese ebenfalls in der Liste genannt. Als einzigartige Parameter gelten: Erlaubnisliste und Verbotsliste mit Phrasen und Adressen für die Komponente Anti-Spam, Listen mit vertrauenswürdigen Internetadressen und Telefonnummern von Internetprovidern, die von den Komponenten Web-Anti-Virus und Anti-Spy verwendet werden, für den Schutz geltende Ausnahmeregeln, Firewall-Filterregeln für Pakete und Programme.

Diese Listen werden bei der Arbeit von Kaspersky PURE erstellt. Dabei werden individuelle Aufgaben und Sicherheitsanforderungen berücksichtigt. Sie können die erstellten Listen bei einer Wiederherstellung der ursprünglichen Programmeinstellungen speichern.

Wenn das Kontrollkästchen in der Zeile einer Komponente aktiviert ist, stellt Kaspersky PURE für diese Komponente die Sicherheitsstufe Empfohlen ein. Dabei werden die Einstellungen berücksichtigt, die Sie bei der Wiederherstellung zum Speichern ausgewählt haben.

Wenn das Kontrollkästchen in der Zeile einer Komponente deaktiviert ist, ändert Kaspersky PURE die Einstellungen dieser Komponente nicht.


Systemanalyse

Systemanalyse

Sammlung von Informationen über Programme, die zu Microsoft® Windows® gehören. Diese Programme werden in die Liste der vertrauenswürdigen Anwendungen aufgenommen, deren Aktionen im System nicht beschränkt werden.

Nach Abschluss der Systemanalyse stellt Kaspersky PURE die Einstellungen der im vorherigen Schritt ausgewählten Komponenten wieder her. Kaspersky PURE stellt die Standardeinstellungen für die Komponenten ein.


Assistent abschließen

Beenden

Bei Klick auf diese Schaltfläche schließt Kaspersky PURE den Konfigurationsassistenten für Kaspersky PURE ab.


Fenster Programme

Dropdown-Liste für die Filterung von Einträgen

Dropdown-Liste oben links im Fenster. In dieser Dropdown-Liste kann ein Filterkriterium für die Liste Programme ausgewählt werden. Es stehen folgende Filterkriterien zur Verfügung:

  • Alle Programme
  • Beim Hochfahren zu startende

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Liste Programme

Enthält die Regeln für Programme. Diese Regeln sind nach Sicherheitsgruppen angeordnet.

Gruppen und Programme

Spalte, in der die Namen der Sicherheitsgruppen mit den entsprechenden Programmen angezeigt werden.

Durch Klick auf das Zeichen + in einer Spaltenüberschrift wird die Spalte zweigeteilt:

  • Name – Spalte für den Namen einer ausführbaren Programmdatei.
  • Pfad – Spalte für den vollständigen Pfad einer ausführbaren Programmdatei.

Status

Spalte für den Programmstatus, der dem Programm von der Programmkontrolle zugewiesen wurde.

Popularität

Diese Spalte nennt die Anzahl der Teilnehmer des Kaspersky Security Network, die dieses Programm verwenden.

Ändern

Diese Schaltfläche öffnet das Fenster Regeln für das Programm (wenn ein Programm ausgewählt wurde) oder das Fenster Gruppenregeln (wenn eine Gruppe ausgewählt wurde). Im Fenster Regeln für das Programm können Sie die Regeln ändern, nach denen die Programmkontrolle die Programmaktivität regelt. Im Fenster Gruppenregeln können Sie die Regeln für alle Programme ändern, die zu der ausgewählten Gruppe gehören.

Aus der Liste löschen

Durch Klick auf diese Schaltfläche löscht die Programmkontrolle das ausgewählte Programm aus der Liste.


Registerkarte Dateien, Systemregistrierung

Liste Dateien, Systemregistrierung

Enthält die Regeln für den Zugriff eines Programms oder einer Programmgruppe auf die Ressourcen, die der Kategorie Dateien, Systemregistrierung angehören.

In der Spalte Ressource sind Dateien in den Kategorien Betriebssystem und Persönliche Daten zusammengefasst.

Die Spalten Lesen, Schreiben, Löschen und Erstellen nennen die Reaktion von Kaspersky PURE auf die Aktionen, die ein Programm mit kontrollierten Ressourcen auszuführen versucht. Die Reaktion von Kaspersky PURE kann im Kontextmenü der Zelle geändert werden.

Die folgende Tabelle erklärt die Symbole, die für die Aktionen von Kaspersky PURE verwendet werden.

Symbole für die Aktionen von Kaspersky PURE

Symbol | Bedeutung
Erben | Das Programm oder die Gruppe erbt die Reaktion aus der übergeordneten Gruppe.
Erlauben | Kaspersky PURE erlaubt Programmen, die zu der ausgewählten Gruppe gehören, eine Aktion mit der Ressource.
 | Kaspersky PURE verbietet Programmen, die zu der ausgewählten Gruppe gehören, eine Aktion mit der Ressource.
 | Kaspersky PURE fragt den Benutzer nach der Erlaubnis für den Zugriff eines Programms oder einer Gruppe auf die Ressource.
 | Außer der festgelegten Reaktion protokolliert Kaspersky PURE auch Informationen über den Zugriffsversuch des Programms auf die Ressource.


Registerkarte Rechte

Liste Rechte

Enthält die Rechte für den Zugriff eines Programms oder einer Programmgruppe auf Systemressourcen.

Die Spalte Erlaubnis zeigt die Reaktion von Kaspersky PURE auf die Aktionen, die ein Programm mit kontrollierten Ressourcen ausführen kann. Die Reaktion von Kaspersky PURE auf Programmaktivitäten kann im Kontextmenü der Zelle geändert werden.

Die Reaktionen von Kaspersky PURE auf die Aktivitäten eines Programms werden durch Symbole dargestellt (s. folgende Tabelle).

Symbole für die Aktionen von Kaspersky PURE

Symbol | Bedeutung
Erben | Das Programm oder die Gruppe erbt die Reaktion aus der übergeordneten Gruppe.
Erlauben | Kaspersky PURE erlaubt Programmen mit diesem Status eine Aktion mit der Ressource.
 | Kaspersky PURE verbietet Programmen mit diesem Status eine Aktion mit der Ressource.
 | Kaspersky PURE fragt den Benutzer nach der Erlaubnis für den Zugriff eines Programms oder einer Gruppe auf die Ressource.
 | Außer der festgelegten Reaktion protokolliert Kaspersky PURE auch Informationen über den Zugriffsversuch des Programms auf die Ressource.


Registerkarte Netzwerkregeln

Liste Netzwerkregeln

Enthält die Regeln, nach denen Kaspersky PURE die Netzwerkaktivität von Programmen reguliert.

Netzwerkdienst

Spalte für den Namen einer Netzwerkregel.

Ein Netzwerkdienst ist eine Auswahl von Parametern, die eine Netzwerkaktivität charakterisieren, für die Sie eine Regel erstellen.

In den Bedingungen der Regeln können Netzwerkdienst und Netzwerkadresse angegeben werden. Als Netzwerkadresse kann eine IP-Adresse verwendet oder ein Netzwerkstatus angegeben werden. Im zweiten Fall werden die Adressen aller Netzwerke verwendet, mit denen momentan eine Verbindung besteht und die den betreffenden Status besitzen.

Durch Klick auf das Zeichen + in einer Spaltenüberschrift wird die Spalte in mehrere Spalten geteilt. Diese Spalten bieten ausführliche Informationen über eine Regel.

Erlaubnis

Diese Spalte zeigt die Reaktion von Kaspersky PURE auf die Netzwerkaktivität eines Programms. Die Reaktion von Kaspersky PURE kann im Kontextmenü der Zelle in dieser Spalte geändert werden. Die Aktionen von Kaspersky PURE, die bei der Netzwerkaktivität eines Programms erfolgen sollen, werden durch Symbole dargestellt (s. folgende Tabelle).

Symbole für die Aktionen von Kaspersky PURE

Symbol | Bedeutung
Erben | Das Programm oder die Gruppe erbt die Reaktion aus der übergeordneten Gruppe.
Erlauben | Kaspersky PURE erlaubt Programmen der ausgewählten Gruppe eine Aktion mit der Ressource.
 | Kaspersky PURE verbietet Programmen der ausgewählten Gruppe eine Aktion mit der Ressource.
 | Kaspersky PURE fragt den Benutzer nach der Erlaubnis für den Zugriff eines Programms oder einer Gruppe auf die Ressource.
 | Außer der festgelegten Reaktion protokolliert Kaspersky PURE auch Informationen über den Zugriffsversuch des Programms auf die Ressource.

Adresse

Diese Spalte zeigt den Netzwerkstatus, für den eine Regel angewendet wird.

Durch Klick auf das Zeichen + in einer Spaltenüberschrift wird die Spalte zweigeteilt. Diese Spalten bieten ausführliche Informationen über eine Regel.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Netzwerkregel, in dem eine neue Netzwerkregel erstellt werden kann.

Ändern

Diese Schaltfläche öffnet das Fenster Netzwerkregel, in dem eine in der Liste ausgewählte Netzwerkregel geändert werden kann.

Löschen

Durch Klick auf diese Schaltfläche entfernt Kaspersky PURE die ausgewählte Regel aus der Liste.

Nach oben

Mit dieser Schaltfläche wird eine Regel um eine Zeile nach oben verschoben. Dadurch erhöht sich die Ausführungspriorität der Regel.

Nach unten

Mit dieser Schaltfläche wird eine Regel um eine Zeile nach unten verschoben. Dadurch sinkt die Ausführungspriorität der Regel.

Der Block Regelbeschreibung, der sich im unteren Fensterbereich befindet, enthält den Text einer ausgewählten Regel. Außerdem kann hier die in der Regel angegebene Reaktion von Kaspersky PURE geändert werden.


Registerkarte Ausnahmen

Liste Ausnahmen

Enthält Benutzerressourcen, die von dem Schutzbereich der Programmkontrolle ausgeschlossen werden. Eine Ressource kann eine Datei, ein Ordner oder ein Registrierungsschlüssel sein.

Wenn das Kontrollkästchen in der Zeile einer Ressource aktiviert ist, wird der Zugriff auf diese Ressource nicht kontrolliert.

Wenn das Kontrollkästchen in der Zeile einer Ressource deaktiviert ist, wird diese Ressource von der Programmkontrolle geschützt.

Ressource

Spalte für den Namen einer Ressource

Pfad

Spalte für den Ort der Ressource. Der Pfad kann eine Maske enthalten.

Hinzufügen

Mit dieser Schaltfläche wird ein Menü geöffnet.

Das Menü enthält folgende Punkte:

  • Datei oder Ordner Durch Auswahl dieses Punkts wird das Fenster Benutzerressource geöffnet, in dem der Liste eine Datei oder ein Ordner hinzugefügt werden kann.
  • Registrierungsschlüssel Durch Auswahl dieses Punkts wird das Fenster Benutzerressource geöffnet, in dem ein Registrierungsschlüssel oder ein entsprechender Wert festgelegt werden kann.

Ändern

Diese Schaltfläche öffnet ein Fenster Benutzerressource. In diesem Fenster kann eine ausgewählte Ressource angepasst werden.

Ressourcen, die standardmäßig auf der Liste stehen, können nicht geändert werden.

Löschen

Mit dieser Schaltfläche wird eine ausgewählte Ressource aus der Liste gelöscht.

Ressourcen, die standardmäßig auf der Liste stehen, können nicht gelöscht werden.


Registerkarte Paketregeln

Liste Paketregeln

Enthält die Paketregeln. Eine Paketregel besteht aus einer Kombination von Bedingungen und Aktionen, die durch die Firewall mit Paketen und Datenströmen ausgeführt werden, wenn die festgelegten Bedingungen erfüllt sind. Paketregeln besitzen eine höhere Priorität als Regeln für Programme.

Paketregeln regulieren standardmäßig die eingehende Netzwerkaktivität bestimmter Ports mit den Protokollen TCP und UDP und dienen der Filterung von ICMP-Nachrichten.

Wenn das Kontrollkästchen in der Zeile einer Regel aktiviert ist, wird die Regel von der Firewall verwendet.

Wenn das Kontrollkästchen in der Zeile einer Regel deaktiviert ist, wird die Regel nicht von der Firewall verwendet.

Netzwerkdienst

Spalte für den Namen eines Netzwerkdiensts. Ein Netzwerkdienst ist eine Auswahl von Parametern, die eine Netzwerkaktivität charakterisieren, für die Sie eine Regel erstellen.

Durch Klick auf das Zeichen + in einer Spaltenüberschrift wird die Spalte in mehrere Spalten geteilt. Diese Spalten bieten ausführliche Informationen über eine Regel.

Erlaubnis

In der Spalte wird die Aktion genannt, die von der Firewall ausgeführt wird, wenn ein Paket gesendet wird, für das eine Regel besteht.

Die Aktionen der Firewall werden als bedingte Symbole angezeigt (s. folgende Tabelle).

Bedeutung der Aktionen für die Firewall

Symbol | Bedeutung
Nach der Programmregel | Die Firewall wendet eine Netzwerkregel für das Programm an, wenn versucht wird, eine Netzwerkverbindung herzustellen.
Erlauben | Die Firewall erlaubt die Netzwerkverbindung.
 | Die Firewall verbietet die Netzwerkverbindung.

Adresse

Diese Spalte zeigt den Netzwerkstatus, für den Kaspersky PURE die Regel anwendet.

Durch Klick auf das Zeichen + in einer Spaltenüberschrift wird die Spalte zweigeteilt. Die beiden Spalten bieten ausführliche Informationen über den Adressbereich, auf den Kaspersky PURE eine Regel anwendet.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Netzwerkregel, in dem eine neue Netzwerkregel erstellt werden kann.

Ändern

Diese Schaltfläche öffnet das Fenster Netzwerkregel, in dem eine in der Liste ausgewählte Netzwerkregel geändert werden kann.

Löschen

Durch Klick auf diese Schaltfläche entfernt Kaspersky PURE die ausgewählte Regel aus der Liste.

Nach oben

Mit dieser Schaltfläche wird eine Regel um eine Zeile nach oben verschoben. Dadurch erhöht sich die Ausführungspriorität der Regel.

Nach unten

Mit dieser Schaltfläche wird eine Regel um eine Zeile nach unten verschoben. Dadurch sinkt die Ausführungspriorität der Regel.

Erweitert

Diese Schaltfläche öffnet das Fenster Erweitert. In diesem Fenster können Sie erweiterte Einstellungen für die Firewall anpassen.


Registerkarte Programmregeln

Dropdown-Liste Regeln für Programme

Diese Liste befindet sich oben links im Fenster. Enthält die Regeln für Programme, die einer Sicherheitsgruppe angehören. Entsprechend dieser Regeln reguliert die Firewall den Zugriff des Programms auf Netzwerke mit einem bestimmten Status. Sie können die Liste der Regeln nach folgenden Kriterien filtern:

  • Alle Programme
  • Netzwerkprogramme

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Gruppen und Programme

Spalte, in der die Namen der Sicherheitsgruppen mit den entsprechenden Programmen angezeigt werden.

Durch Klick auf das Zeichen + in einer Spaltenüberschrift wird die Spalte zweigeteilt:

  • Name – Spalte für den Namen einer ausführbaren Programmdatei.
  • Pfad – Spalte für den vollständigen Pfad einer ausführbaren Programmdatei.

Erlaubnis

Diese Spalte enthält die Reaktion der Firewall, die erfolgt, wenn ein Programm oder eine Programmgruppe versucht, auf eine Netzwerkressource zuzugreifen.

Die Reaktionen der Firewall auf die Aktivitäten eines Programms werden als bedingte Symbole angezeigt (s. folgende Tabelle).

Bedeutung der Aktionen für die Firewall

Symbol | Bedeutung
Erben | Das Programm oder die Gruppe erbt die Reaktion aus der übergeordneten Gruppe.
Erlauben | Die Firewall erlaubt Programmen, die diesen Status besitzen, eine Aktion mit der Ressource.
 | Die Firewall verbietet Programmen, die diesen Status besitzen, eine Aktion mit der Ressource.
 | Die Firewall fragt den Benutzer nach der Erlaubnis für den Zugriff eines Programms oder einer Gruppe auf die Ressource.

Popularität

Diese Spalte nennt die Anzahl der Teilnehmer des Kaspersky Security Network, die dieses Programm verwenden.

Datenverkehr

Spalte für Informationen zum Datenverkehr, der von einem Programm initiiert wird. Durch Klick auf das +-Symbol in einer Spaltenüberschrift werden Zusatzinformationen über den Datenverkehr eines Programms angezeigt. Wenn auf dieses Symbol geklickt wird, werden zusätzliche Spalten für das Volumen des ein- und ausgehenden Datenverkehrs angezeigt.

Verwenden Sie in dieser Spalte das Kontextmenü einer Zelle, um den Programmstatus zu ändern, um zur Konfiguration der Programmregeln zu wechseln oder um ein Programm aus der Liste zu entfernen.

Ändern

Diese Schaltfläche öffnet das Fenster Regeln für das Programm (wenn ein Programm ausgewählt wurde) oder das Fenster Gruppenregeln (wenn eine Gruppe ausgewählt wurde). Im Fenster Regeln für das Programm können Sie die Regeln ändern, nach denen die Programmkontrolle die Programmaktivität regelt. Im Fenster Gruppenregeln können Sie die Regeln für alle Programme ändern, die zu der ausgewählten Gruppe gehören.


Kennwort für einen Container

Kennwort

Zugriffskennwort für die Containerdaten

Kennwort bestätigen

Wiederholen des Kennworts, das im Feld Kennwort eingegeben wurde.

Buchstabe des virtuellen Laufwerks

Wählen Sie einen Buchstaben für das virtuelle Laufwerk. Dieser Buchstabe wird bei einer Verbindung mit dem Container verwendet.


Sichere Umgebung bereinigen

Gemeinsamen Ordner öffnen

Durch Klick auf diese Schaltfläche öffnet Kaspersky PURE den gemeinsamen Ordner der Sicheren Umgebung. In diesem Ordner werden Dateien gespeichert, die sowohl in der Sicheren Umgebung als auch in der normalen Umgebung zur Verfügung stehen.

Leeren

Durch Klick auf diese Schaltfläche werden alle Daten, die bei der Arbeit in der Sicheren Umgebung verwendet wurden, unwiderruflich gelöscht.


Sicheren Browser anpassen

Wählen Sie einen Browser für die sichere Ansicht von Webseiten aus

In dieser Dropdown-Liste können Sie einen Webbrowser auswählen, den Sie als Sicheren Browser verwenden möchten.

Automatische Datenbereinigung aktivieren

Bei Auswahl dieser Variante werden die von Ihnen eingegebenen vertraulichen Daten gelöscht, wenn der Sichere Browser beendet wird.

Automatische Datenbereinigung deaktivieren

Bei Auswahl dieser Variante können die von Ihnen eingegebenen vertraulichen Daten gespeichert werden, wenn der Sichere Browser beendet wird.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Sichere Umgebung

Zurück

Durch Klick auf diese Schaltfläche kehrt Kaspersky PURE in das vorhergehende Fenster zurück.

Sicheren Browser starten

Durch Klick auf diese Schaltfläche startet Kaspersky PURE den Browser, der in Ihrem Betriebssystem als Standardbrowser gilt, im sicheren Modus.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Anpassen Bei Auswahl dieses Punkts wird das Fenster Sicheren Browser anpassen geöffnet. Dort können Sie einen Browser als Sicheren Browser auswählen und die automatische Datenbereinigung aktivieren oder deaktivieren, die nach dem Beenden des Sicheren Browsers erfolgen soll.
  • Verknüpfung auf Desktop erstellen Bei Auswahl dieses Punkts erstellt Kaspersky PURE auf dem Desktop eine Verknüpfung für den Schnellstart des sicheren Browsers.

Weiter zur Sicheren Umgebung

Durch Klick auf diese Schaltfläche startet Kaspersky PURE die Sichere Umgebung. In der Sicheren Umgebung kann mit unbekannten Programmen gearbeitet werden, ohne eine Beschädigung des Betriebssystems zu riskieren.

Diese Schaltfläche wird bei der Arbeit in der Sicheren Umgebung nicht angezeigt.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Sichere Umgebung leeren Bei Auswahl dieses Punkts löscht Kaspersky PURE alle Daten, die bei der Arbeit in der Sicheren Umgebung gespeichert wurden.
  • Verknüpfung auf Desktop erstellen Bei Auswahl dieses Punkts erstellt Kaspersky PURE auf dem Desktop eine Verknüpfung für den Schnellstart der Sicheren Umgebung.

Normaler Desktop

Durch Klick auf diese Schaltfläche wechselt Kaspersky PURE aus der Sicheren Umgebung zum normalen Desktop.

Diese Schaltfläche wird bei der Arbeit in der Sicheren Umgebung angezeigt.

Gemeinsamen Ordner öffnen

Durch Klick auf diese Schaltfläche öffnet Kaspersky PURE den gemeinsamen Ordner der Sicheren Umgebung. In diesem Ordner werden Dateien gespeichert, die sowohl in der Sicheren Umgebung als auch in der normalen Umgebung zur Verfügung stehen.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Zusätzliche Funktionen

Zurück

Durch Klick auf diese Schaltfläche kehrt Kaspersky PURE in das vorhergehende Fenster zurück.

Browser-Konfiguration: Ausführen

Diese Schaltfläche startet den Browser-Konfigurations-Assistenten, der die Konfiguration des Browsers Microsoft® Internet Explorer® im Hinblick auf die Sicherheit analysiert.

Notfall-CD: Erstellen

Diese Schaltfläche startet den Notfall-CD-Assistenten. Mithilfe einer Notfall-CD können Sie die Funktionsfähigkeit des Systems nach einem Virenangriff wiederherstellen, wenn Systemdateien des Betriebssystems beschädigt wurden oder sich der Computer nicht mehr hochfahren lässt.

Wiederherstellung nach Infektion: Ausführen

Diese Schaltfläche startet den Assistenten zur Wiederherstellung nach einer Infektion. Der Assistent prüft das System auf Veränderungen, analysiert die gesammelten Informationen und schlägt Aktionen vor, mit denen die Spuren von Schadobjekten im System beseitigt werden können.

Datenvernichtung: Öffnen

Diese Schaltfläche öffnet ein Fenster für die irreversible Datenlöschung. In diesem Fenster können Sie sensible Daten so löschen, dass sie von Angreifern nicht wiederhergestellt oder verwendet werden können.

Aktivitätsspuren löschen: Ausführen

Diese Schaltfläche startet den Lösch-Assistenten für Aktivitätsspuren, der im System nach Informationen über Benutzeraktionen sucht und diese löscht (z.B. Verlauf der besuchten Webseiten, Verlauf über Programmstarts, temporäre Dateien).

Nicht benötigte Informationen löschen: Ausführen

Diese Schaltfläche startet den Lösch-Assistenten für nicht benötigte Informationen, der nach nicht benötigten Informationen sucht und diese löscht (beispielsweise Papierkorbinhalt, Berichte für Systemereignisse, temporäre Dateien).


Aktion auswählen

Im Block Aktion für Notfall-CD auswählen können Sie auswählen, welche Aktion Kaspersky PURE mit der Notfall-CD ausführen soll, nachdem diese erstellt wurde.

Auf CD/DVD brennen

Nachdem ein Abbild der Notfall-CD erstellt wurde, brennt Kaspersky PURE es auf CD / DVD.

Auf USB-Gerät schreiben

Nachdem ein Abbild der Notfall-CD erstellt wurde, speichert Kaspersky PURE es auf einem USB-Gerät, das mit dem Computer verbunden ist.

Abbild in einer Datei auf lokaler Festplatte oder Netzlaufwerk speichern

Kaspersky PURE erstellt ein Abbild der Notfall-CD und speichert es im ausgewählten Ordner. Der Pfad der Datei mit einem Datenträgerabbild wird im Fenster USB-Gerät auswählen angegeben, das durch Klick auf Weiter geöffnet wird.


USB-Gerät wählen

Dieser Schritt ist verfügbar, wenn Sie beim vorhergehenden Schritt angegeben haben, dass die Daten auf ein USB-Gerät geschrieben werden sollen.

Wählen Sie ein USB-Gerät.

Dropdown-Liste für die Auswahl eines USB-Geräts, das an den Computer angeschlossen ist.

Details zur Notfall-CD

Dieser Link öffnet die Seite des Technischen Supports. Dort finden Sie Informationen zur Verwendung der Notfall-CD.


Daten schreiben / speichern

In diesem Fenster wird dargestellt, wie die Notfall-CD auf ein ausgewähltes Gerät geschrieben oder wie die Abbild-Datei in einem ausgewählten Ordner gespeichert wird.


Notfall-CD erstellen

Vorhandenes Datenträgerabbild verwenden

Wenn dieses Kontrollkästchen aktiviert ist, verwendet Kaspersky PURE das gefundene Datenträgerabbild.

Wenn das Kontrollkästchen deaktiviert ist, erstellt Kaspersky PURE ein neues Abbild.

Dieses Kontrollkästchen ist verfügbar, wenn Kaspersky PURE eine zuvor erstellte Notfall-CD gefunden hat.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Weiter

Durch Klick auf diese Schaltfläche startet Kaspersky PURE den Notfall-CD-Assistenten.


Datenträgerabbild in Datei speichern

Dieser Schritt ist verfügbar, wenn Sie beim vorhergehenden Schritt ausgewählt haben, dass die Daten in einer Datei gespeichert werden sollen.

Pfad der Datei (.iso)

Das Eingabefeld enthält den Pfad des Ordners, in dem die Abbild-Datei für die Notfall-CD gespeichert werden soll. Der Pfad kann manuell angegeben oder mithilfe der Schaltfläche Durchsuchen ausgewählt werden.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Pfad zum Speichern des Abbilds der Notfall-CD angeben. In diesem Fenster können Sie angeben, in welchem Ordner die Abbild-Datei für die Notfall-CD gespeichert werden soll.


Probleme beheben

In diesem Fenster wird die Behebung von Problemen dargestellt, die bei der Analyse gefunden wurden. Die Problembehebung kann eine gewisse Zeit beanspruchen.

Wenn beim ersten Schritt die Variante Änderungen verwerfen ausgewählt wurde, macht der Systemwiederherstellungs-Assistent die beim vorhergehenden Schritt festgelegten Aktionen rückgängig.


Nicht benötigte Informationen löschen

In diesem Fenster wird der Vorgang zum Löschen nicht benötigter Informationen dargestellt. Das Löschen kann eine gewisse Zeit beanspruchen.


Hauptfenster

Meldung über den Schutzstatus

Informationen über den allgemeinen Schutzstatus des Computers (z.B. Der Computer ist sicher oder Die Sicherheit des Computers ist bedroht).

Durch Klick auf den Indikator für den Schutzstatus wird das Fenster Sicherheitsprobleme geöffnet. Es enthält ausführliche Angaben zum Schutzstatus des Computers und bietet unterschiedliche Aktionen zum Beheben von Problemen und Gefahren.

Details

Durch Klick auf diese Schaltfläche wird das Fenster Sicherheitsprobleme geöffnet. Es enthält ausführliche Angaben zum Schutzstatus des Computers und bietet unterschiedliche Aktionen zum Beheben von Problemen und Gefahren.

Diese Schaltfläche wird angezeigt, wenn keine ernsthaften Probleme und Sicherheitsbedrohungen vorliegen.

Korrigieren

Bei Klick auf diese Schaltfläche behebt Kaspersky PURE die Sicherheitsbedrohungen automatisch, falls dies möglich ist, oder das Fenster Sicherheitsprobleme wird geöffnet. Es enthält ausführliche Angaben zum Schutzstatus des Computers und bietet unterschiedliche Aktionen zum Beheben von Problemen und Gefahren.

Diese Schaltfläche wird angezeigt, wenn ernsthafte Probleme und Sicherheitsbedrohungen vorliegen.

Im Block Backup erhalten Sie Informationen über den Backup-Status auf Ihrem Computer oder Sie können zur Backup-Verwaltung wechseln.

Im Block Computersicherheit erhalten Sie Informationen über den Schutzstatus Ihres Computers. Außerdem können Sie eine Untersuchungs- oder Updateaufgabe starten, und zur Verwaltung des Computerschutzes wechseln.

Untersuchung

Mit diesem Link wird eine Liste der Untersuchungsaufgaben geöffnet, die Sie auf Ihrem Computer ausführen können.

Liste der Untersuchungsaufgaben

Die Liste enthält Links mit den Namen der Untersuchungsaufgaben (Vollständige Untersuchung, Untersuchung wichtiger Bereiche, Benutzerdefinierte Untersuchung). Die Links dienen zum Start der jeweiligen Untersuchungsaufgaben.

Die Liste wird mit dem Link Untersuchung geöffnet.

Update

Mit diesem Link wird das Update der Datenbanken für Kaspersky PURE auf Ihrem Computer gestartet.

Im Block Kindersicherung erhalten Sie Informationen darüber, wie die Arbeit der Benutzer Ihres Computers kontrolliert wird. Außerdem können Sie zur Verwaltung der Kindersicherung wechseln.

Zusätzliche Funktionen

Durch Klick auf diese Schaltfläche wird das Fenster Zusätzliche Tools geöffnet. Es bietet Assistenten und Tools für die erhöhte Sicherheit Ihrer Daten.

Sichere Umgebung

Durch Klick auf diese Schaltfläche wird das Fenster Sichere Umgebung geöffnet. Dort können Sie den Sicheren Browser verwenden und in die Sichere Umgebung wechseln.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.

Verwaltung

Durch Klick auf diese Schaltfläche wird das Fenster Verwaltung geöffnet. Dort können Sie den Schutz für die Computer des Heimnetzwerks verwalten.

Wenn der Zugriff auf die Einstellungen von Kaspersky PURE noch nicht durch ein Kennwort geschützt wurde, schlägt Kaspersky PURE beim ersten Start der Verwaltung vor, ein Kennwort festzulegen, um die Verwaltung der Netzwerkcomputer vor Unbefugten zu schützen. Wenn ein Kennwort festgelegt wurde, das sich aber nicht auf die Arbeit mit der Verwaltung erstreckt, schlägt Kaspersky PURE beim ersten Start der Verwaltung vor, das aktuelle Kennwort auch für die Verwaltung zu übernehmen.

Verschlüsselung

Durch Klick auf diese Schaltfläche wird das Fenster Datenverschlüsselung geöffnet. Dort können Sie verschlüsselte Container zur Speicherung vertraulicher Daten verwenden.

Password Manager

Durch Klick auf diese Schaltfläche wird das Fenster Password Manager geöffnet. Dort können Sie den Schutz für Ihre Kennwörter und für andere Benutzerkonten anpassen.

Lizenz kaufen / Lizenz verlängern

Diese Schaltfläche öffnet den Webbrowser auf der Seite des Online-Shops. Dort können Sie eine Lizenz erwerben.

Ob diese Schaltfläche angezeigt wird oder nicht, ist von der Gültigkeitsdauer der Lizenz und vom Vorhandensein von Lizenzproblemen abhängig.


Schutz-Center

Cloud-Sicherheit

Zeigt den Status für den Zugriff auf Kaspersky-Lab-Dienste an, die sich im Internet befinden. Diese Schaltfläche öffnet ein Fenster, in dem Dienste und die von ihnen empfangenen Informationen beschrieben werden.

Der Block Schutzkomponenten enthält Informationen über die Arbeit der Schutzkomponenten (beispielsweise Datei-Anti-Virus oder Firewall) und über die möglichen Aktionen zur Verwaltung der Schutzkomponenten.

Liste

Diese Schaltfläche öffnet das Fenster Schutzkomponenten. In diesem Fenster können Sie die Liste der Komponenten anzeigen, Schutzkomponenten aktivieren und deaktivieren, und zu den Einstellungen der einzelnen Schutzkomponenten wechseln.

Der Block Bedrohungen enthält Informationen über vorhandene Bedrohungen für die Computersicherheit sowie mögliche Aktionen zur Beseitigung dieser Bedrohungen.

Der Block Datenbanken enthält Informationen über den Status der Programmdatenbanken und über die möglichen Aktionen zur Verwaltung des Updates.

Der Block Tipps enthält Tipps zur Beseitigung von Bedrohungen, Hinweise zu optimalen Einstellungen für Kaspersky PURE und praktische Informationen zu diesen Tipps.

Der Block wird nicht angezeigt, wenn keine Tipps vorliegen.

Quarantäne: <Anzahl der Objekte>

Dieser Link öffnet das Fenster für die Quarantäne und das Backup. In diesem Fenster können Sie Dateien, an deren Sicherheit Sie zweifeln, in die Quarantäne verschieben und Dateien am ursprünglichen Ort wiederherstellen.

Netzwerkmonitor

Dieser Link öffnet das Fenster für die Echtzeitüberwachung von Netzwerkaktivitäten.

Programmaktivität

Dieser Link öffnet das Fenster des Aktivitätsmonitors für Programme, die auf dem Computer installiert sind.

Dieser Funktionsumfang ist bei Verwendung des Betriebssystems Microsoft Windows 8 nicht verfügbar.


Fenster Detaillierter Bericht

Liste der Komponenten und Aufgaben

Die Komponenten- und Aufgabenliste befindet sich im linken Fensterbereich. In dieser Liste kann eine Programmkomponente oder eine Aufgabe ausgewählt werden, für die in der Ereignisliste ein Bericht angezeigt werden soll.

Zeitraum

Zeitraum, für den ein Bericht erstellt wird.

Folgende Berichtszeiträume stehen zur Verfügung:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Mit diesen Schaltflächen [image] können Berichte für den vorhergehenden und nachfolgenden Zeitraum geöffnet werden.

Liste der Ereignisse

Die Ereignisliste befindet sich im rechten Fensterbereich. Sie enthält Informationen über Ereignisse, die bei der Arbeit der Programmkomponenten oder Aufgaben eingetreten sind, die in der Komponenten- und Aufgabenliste ausgewählt wurden.

Suchzeile

Mit einem Schlüsselwort in der Ereignisliste schnell nach Einträgen suchen

Ansicht

Diese Schaltfläche öffnet ein Menü, in dem Sie eine Anordnungsart für die Ereignisse in der Liste auswählen können.

Gefunden

Spalte der Ereignisliste, die den Typ einer im Objekt gefundenen Bedrohung nennt.

Diese Liste wird nur angezeigt, wenn in der Komponenten- und Aufgabenliste das Element Erkannte Bedrohungen ausgewählt wurde.

Status

Spalte der Ereignisliste, die den Status einer gefundenen Bedrohung nennt.

Diese Liste wird nur angezeigt, wenn in der Komponenten- und Aufgabenliste das Element Erkannte Bedrohungen ausgewählt wurde.

Objekt

Spalte der Ereignisliste, die den Namen und den vollständigen Pfad eines Objekts nennt. Ein Objekt kann beispielsweise eine Datei im Betriebssystem, eine Komponente von Kaspersky PURE oder ein Datenfragment sein.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.

Diese Spalte wird angezeigt, wenn in der Komponenten- und Aufgabenliste eine Komponente von Kaspersky PURE ausgewählt wird.

Programm

Spalte der Ereignisliste, die den Namen eines Programms nennt, auf die sich ein registriertes Ereignis bezieht.

Durch Klick auf das Zeichen + wird die Spalte in mehrere Spalten mit ausführlichen Informationen geteilt.

Diese Spalte wird angezeigt, wenn in der Komponenten- und Aufgabenliste das Element Schutz-Center oder die Komponente Programmkontrolle, Firewall oder Anti-Banner ausgewählt wird.

Ereignis

Spalte der Ereignisliste, die eine von Kaspersky PURE registrierte, verdächtige Aktion eines Programms nennt.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.

Diese Spalte wird angezeigt, wenn in der Liste der Komponenten und Aufgaben ein beliebiges Element außer Erkannte Bedrohungen ausgewählt wird.

Zeit

Spalte der Ereignisliste, die den Zeitpunkt des Ereigniseintritts nennt.

Der Block, der sich im unteren Fensterbereich unterhalb der Ereignisliste befindet, bietet Informationen zum in der Liste ausgewählten Ereignis oder zu einer Ereignisgruppe. Wenn kein Ereignis ausgewählt wurde, werden in diesem Block keine Informationen angezeigt.

Speichern

Dieser Link öffnet ein Fenster. Dort kann angegeben werden, in welchem Ordner und unter welchem Dateinamen ein Bericht im TXT- oder CSV-Format gespeichert werden soll.


Speicher

Liste Backup für Objekte

Enthält eine Liste der Dateien, die ins Backup verschoben wurden. Das Backup dient zur Speicherung der Sicherungskopien von infizierten Dateien, die zum Zeitpunkt ihrer Erkennung nicht desinfiziert werden können.

Wiederherstellen

Durch Klick auf diese Schaltfläche verschiebt Kaspersky PURE eine in der Liste ausgewählte Datei zurück in den Ordner, in dem sie sich vor dem Verschieben in den Speicher befand.

Löschen

Durch Klick auf diese Schaltfläche löscht Kaspersky PURE eine in der Liste ausgewählte Datei.

Speicher leeren

Durch Klick auf diese Schaltfläche löscht Kaspersky PURE alle Dateien aus dem Backup.

Gefunden

Spalte für den Typ einer gefundenen Bedrohung, z.B. Netzwerkangriff.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.

Pfad

Spalte für den Pfad einer Datei.

Objekt

Spalte für den Namen einer Datei, in der eine Bedrohung gefunden wurde.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.


Fenster Cloud-Sicherheit

Zurück

Durch Klick auf diese Schaltfläche kehrt Kaspersky PURE in das vorhergehende Fenster zurück.

Erfahren Sie mehr

Diese Schaltfläche öffnet ein Fenster mit Informationen zum Kaspersky Security Network.

Am Kaspersky Security Network teilnehmen

Durch Klick auf diese Schaltfläche bestätigen Sie die Zustimmung zur Teilnahme am Kaspersky Security Network.

Diese Schaltfläche wird angezeigt, wenn Sie bei der Installation oder Konfiguration des Programms die Teilnahme am Kaspersky Security Network abgelehnt haben.

Informationen zur Lizenz

Diese Schaltfläche öffnet ein Fenster mit Informationen über die aktuelle Lizenz.

Diese Schaltfläche wird angezeigt, wenn aufgrund von Lizenzbeschränkungen keine Informationen aus dem Kaspersky Security Network geladen werden.


Erste Schritte

Informationen zum Zertifikat

Dieser Link öffnet ein Fenster mit Informationen über das Kaspersky-Lab-Zertifikat.

Weiter

Mit dieser Schaltfläche wird der Assistent zur Zertifikatinstallation gestartet.


Installation des Zertifikats

In diesem Fenster wird der Vorgang zur automatischen Installation des Zertifikats dargestellt. Die Ausführung dieser Aufgabe kann eine gewisse Zeit beanspruchen.

Kaspersky PURE sucht nach Browsern, die auf dem PC installiert sind, und installiert die Zertifikate automatisch im Microsoft® Windows®-Zertifikatspeicher.

Bei der Zertifikatinstallation wird möglicherweise eine Warnung des Microsoft Windows-Sicherheitssystems angezeigt. In diesem Fall muss die Zertifikatinstallation bestätigt werden.


Die Installation im Windows-Zertifikatspeicher wurde nicht ausgeführt

Automatische Installation des Zertifikats wiederholen

Kaspersky PURE versucht erneut, das Kaspersky-Lab-Zertifikat zu installieren.

Zertifikat für Microsoft Internet Explorer und Google Chrome nicht installieren

Kaspersky PURE schließt die Arbeit des Assistenten zur Zertifikatinstallation ab.


Installation für Mozilla Firefox wurde nicht ausgeführt

Automatische Installation des Zertifikats wiederholen

Kaspersky PURE versucht erneut, das Kaspersky-Lab-Zertifikat zu installieren.

Zertifikat manuell installieren (nach Anleitung)

Kaspersky PURE geht zum nächsten Schritt, bei dem die Aktionen zur manuellen Zertifikatinstallation für den Webbrowser Mozilla™ Firefox™ genannt werden.

Zertifikat für Mozilla Firefox nicht installieren

Kaspersky PURE schließt die Arbeit des Assistenten zur Zertifikatinstallation ab.


Zertifikat für Mozilla Firefox manuell installieren

Dieses Fenster enthält eine Anleitung zur manuellen Installation des Kaspersky-Lab-Zertifikats für den Webbrowser Mozilla™ Firefox™.

Zertifikat speichern

Diese Schaltfläche öffnet das Fenster Zertifikat speichern. In diesem Fenster wird für die zu speichernde Zertifikatdatei ein Ordner ausgewählt und ein Name angegeben. Das weitere Vorgehen für das gespeicherte Zertifikat wird in einer Anleitung in diesem Fenster beschrieben.


Zertifikatinstallation für Opera

Zertifikat manuell installieren (nach Anleitung)

Kaspersky PURE geht zum nächsten Schritt, bei dem die Aktionen zur manuellen Zertifikatinstallation für den Webbrowser Opera genannt werden.

Zertifikat für Opera nicht installieren

Kaspersky PURE schließt die Arbeit des Assistenten zur Zertifikatinstallation ab.


Manuelle Zertifikatinstallation für Opera

Dieser Schritt ist verfügbar, wenn Sie die manuelle Zertifikatinstallation für den Webbrowser Opera ausgewählt haben.

Dieses Fenster enthält eine Anleitung zur manuellen Installation des Kaspersky-Lab-Zertifikats für den Webbrowser Opera.

Zertifikat speichern

Diese Schaltfläche öffnet das Fenster Zertifikat speichern. In diesem Fenster wird für die zu speichernde Zertifikatdatei ein Ordner ausgewählt und ein Name angegeben. Das weitere Vorgehen für das gespeicherte Zertifikat wird in einer Anleitung in diesem Fenster beschrieben.


Die Arbeit des Assistenten wurde abgeschlossen

Beenden

Bei Klick auf diese Schaltfläche schließt Kaspersky PURE den Assistenten zur Zertifikatinstallation.


Schutz durch ein Administrator-Kennwort

Kennwort

Administrator-Kennwort zum Schutz der Einstellungen für die Kindersicherung

Bestätigen

Wiederholen des Kennworts, das im Feld Kennwort eingegeben wurde.

Kennwort für diese Sitzung speichern

Wenn dieses Kontrollkästchen aktiviert wird, speichert Kaspersky PURE das eingegebene Kennwort und fragt in der laufenden Sitzung nicht mehr danach.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Fortsetzen

Diese Schaltfläche öffnet das Fenster Kindersicherung. Kaspersky PURE übernimmt das festgelegte Administrator-Kennwort zum Schutz der Einstellungen für die Kindersicherung.

Überspringen

Diese Schaltfläche öffnet das Fenster Kindersicherung. Kaspersky PURE übernimmt das festgelegte Administratorkennwort nicht zum Schutz der Einstellungen für die Kindersicherung.

Einstellungen für das Administratorkennwort

Mit diesem Link wird das Fenster Einstellungen im Abschnitt Einstellungen für Schutz durch Administrator-Kennwort geöffnet Im Abschnitt Einstellungen für Schutz durch Administratorkennwort können Sie festlegen, für welche Funktionen von Kaspersky PURE der Zugriff durch das Administratorkennwort eingeschränkt werden soll.

Ein vergessenes Kennwort kann nicht wiederhergestellt werden. Sollten Sie das Kennwort vergessen, so muss Kontakt mit dem Technischen Support aufgenommen werden, um erneut Zugriff auf Kaspersky PURE zu erhalten.


Fenster Kontrollstufe auswählen

Die Kindersicherung wurde deaktiviert

Kaspersky PURE wendet die Einschränkungen der Kindersicherung nicht an und erstellt keine Statistik über die Arbeit des Benutzers am Computer und im Internet.

Diese Aktion ist standardmäßig gewählt.

Datenerfassung

Kaspersky PURE wendet die Einschränkungen der Kindersicherung nicht an, erstellt aber eine Statistik über die Arbeit des Benutzers am Computer und im Internet.

Profil "Kind"

Kaspersky PURE erstellt eine Statistik über die Arbeit des Benutzers am Computer und im Internet, und wendet folgende Einschränkungen der Kindersicherung an:

  • Verbot des Downloads von Dateien aus dem Internet
  • Verbot des Zugriffs auf Webseiten mit unerwünschtem Inhalt

Profil "Jugendlicher"

Kaspersky PURE erstellt eine Statistik über die Arbeit des Benutzers am Computer und im Internet, und verbietet den Zugriff auf Webseiten mit unerwünschtem Inhalt.

Benutzerdefinierte Einschränkungen

Kaspersky PURE erstellt eine Statistik über die Arbeit des Benutzers am Computer und im Internet, und wendet die benutzerdefinierten Einschränkungen der Kindersicherung an.

Einstellungen

Diese Schaltfläche öffnet ein Fenster, in dem Sie Einschränkungen für die Kindersicherung anpassen und Berichte über die Arbeit des Benutzers am Computer und im Internet anzeigen können.


Programmstart kontrollieren

Programm

Name der ausführbaren Programmdatei, deren Start verboten oder erlaubt ist.

Auswählen

Diese Schaltfläche öffnet ein Menü mit folgenden Punkten:

  • Durchsuchen – Öffnet ein Fenster zur Suche und zur Auswahl einer ausführbaren Programmdatei.
  • Programme – Öffnet das Fenster Programm auswählen, in dem ein Programm aus einer Liste ausgewählt werden kann.

Programmstart verbieten

Bei der Auswahl dieser Variante wird der Start des Programms blockiert.

Programmstart erlauben

Bei der Auswahl dieser Variante wird der Start des Programms erlaubt. Außerdem können Sie einen Zeitplan für den Programmstart erstellen und die tägliche Gesamtdauer für die Verwendung eines Programms beschränken.

Protokollieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Berichtsführung für die Verwendung eines Programms.

Wenn das Kontrollkästchen aktiviert ist, werden für das gewählte Benutzerkonto Informationen über den Programmstart im Bericht Start von Programmen aufgezeichnet.

Wenn dieses Kontrollkästchen nicht aktiviert ist, wird für das ausgewählte Benutzerkonto keine Statistik über den Programmstart geführt.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Verwendung an angegebenen Wochentagen beschränken

Dieses Kontrollkästchen aktiviert / deaktiviert eine Beschränkung, die für die Verwendung eines erlaubten Programms an bestimmten Wochentagen und in festgelegten Zeiträumen gilt.

Wenn das Kontrollkästchen aktiviert ist, können Sie einen Zeitplan für die Verwendung des Programms anpassen: Sie können für jeden Wochentag einen oder mehrere Zeitabschnitte festlegen, in denen die Verwendung des Programms erlaubt oder verboten ist, wobei berücksichtigt wird, ob die tägliche Gesamtdauer für die Arbeit mit dem Computer beschränkt ist.

Der Zeitplan für die Verwendung des Programms wird mithilfe einer Tabelle angepasst. Die Tabellenzeilen entsprechen den Wochentagen, die Spalten jeweils einem Zeitraum von 1 Stunde. Abhängig von den Regionsoptionen, die in Ihrem Betriebssystem eingestellt sind, kann die Zeitskala das 12- und 24-Stundenformat besitzen. Die Farben der Tabellenzellen symbolisieren die festgelegten Beschränkungen. Grau bedeutet, die Verwendung des Programms ist verboten, Grün – die Verwendung ist erlaubt.

Wenn das Kontrollkästchen deaktiviert ist, wird der für Beschränkungen festgelegte Zeitplan ignoriert.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Tägliche Verwendungsdauer beschränken

Dieses Kontrollkästchen aktiviert / deaktiviert eine Beschränkung für die tägliche Verwendungsdauer eines Programms.

Wenn dieses Kontrollkästchen aktiviert ist, können Sie festlegen, wie lange ein Programm pro Tag maximal verwendet werden darf. Die Gesamtdauer der Programmverwendung wird im Format hh:mm angegeben.

Wenn dieses Kontrollkästchen deaktiviert ist, bleibt die tägliche Gesamtdauer für die Programmverwendung unberücksichtigt.

Das Kontrollkästchen ist standardmäßig deaktiviert.


Verbotene Webseiten: Ausnahmen

Im Block Ausnahmen können Sie eine Liste mit Ausnahmen erstellen / ändern.

Ausnahmen

Diese Liste enthält Adressen oder Adressmasken für Webseiten, auf die der Zugriff erlaubt / verboten wird, ohne die Einstellungen zu berücksichtigen, die für die Kontrolle über den Besuch von Webseiten gelten.

Hinzufügen

Diese Schaltfläche öffnet das Fenster Adressmaske (URL), in dem die Adresse oder Adressmaske einer Webseite zur Liste der Ausnahmen hinzugefügt werden kann.

Verbieten / Erlauben

Mit dieser Schaltfläche wird der Zugriff auf eine Webseite verboten / erlaubt, die in der Ausnahmeliste ausgewählt wurde.

Der Zugriff auf eine Webseite ist standardmäßig erlaubt.

Ändern

Diese Schaltfläche öffnet das Fenster Adressmaske (URL), in dem die in der Ausnahmeliste markierte Adresse oder Adressmaske einer Webseite geändert werden kann.

Löschen

Mit dieser Schaltfläche wird die gewählte Adresse oder Adressmaske einer Webseite aus der Liste der Ausnahmen gelöscht.


Fenster Nachrichtentext

Symbol für ein soziales Netzwerk

Symbol mit dem Logo eines sozialen Netzwerks, in dem mit einem Kontakt kommuniziert wurde.

<Name des Kontakts>

Dropdown-Liste, in der der Name eines Kontakts ausgewählt werden kann, um die Konversationen mit diesem Kontakt anzuzeigen. Diese Liste enthält die Kontakte, für die die Kommunikation protokolliert wurde.

Kommunikation Erlaubt / Kommunikation Verboten

Status der Konversationskontrolle: erlaubt oder verboten.

Verbieten / Erlauben

Mit dieser Schaltfläche wird die Kommunikation mit einem Kontakt verboten oder erlaubt.

Nachrichtenliste

In dieser Liste können der Inhalt einer Konversation sowie das Datum und die Uhrzeit für das Senden oder den Empfang einer Nachricht angezeigt werden.


Untersuchung

Der Block Vollständige Untersuchung dient zum Start und zum Beenden der vollständigen Untersuchung.

Schaltfläche Start der Untersuchung

Diese Schaltfläche startet eine vollständige Untersuchung des Computers. Standardmäßig werden folgende Objekte untersucht: Systemspeicher, Objekte, die beim Systemstart gestartet werden, Systemwiederherstellung, Mail-Datenbanken, Festplatten, Wechseldatenträger und Netzlaufwerke.

Wenn zuvor eine vollständige Untersuchung gestartet und vorzeitig abgebrochen wurde, bietet Kaspersky PURE an, die vollständige Untersuchung entweder dort fortzusetzen, wo sie abgebrochen wurde, oder eine neue Untersuchung zu beginnen. In diesem Fall enthält der Block Vollständige Untersuchung folgende Schaltflächen:

  • Ja, fortsetzen – Diese Schaltfläche setzt die vollständige Untersuchung an der Stelle fort, wo sie abgebrochen wurde.
  • Nein, neu beginnen – Diese Schaltfläche öffnet das Fenster Start der Untersuchung, in dem sich die Schaltflächen Untersuchung fortsetzen oder Untersuchung neu beginnen befinden.

Während einer Untersuchung werden im Block Vollständige Untersuchung folgende Informationen angezeigt:

  • Prozentualer Fortschritt der vollständigen Untersuchung
  • Zeitraum, der bis zum Ende der Untersuchung verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Schaltfläche Untersuchung abbrechen

Diese Schaltfläche bricht die vollständige Untersuchung ab.

Nach dem Ende einer vollständigen Untersuchung werden im Block Vollständige Untersuchung folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abbruch oder dem Abschluss der letzten vollständigen Untersuchung verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Der Block Untersuchung wichtiger Bereiche dient zum Start und zum Beenden der Untersuchung wichtiger Bereiche.

Schaltfläche Start der Untersuchung

Durch Klick auf diese Schaltfläche wird eine Untersuchung des Systemspeichers, der Autostart-Objekte und der Bootsektoren gestartet.

Wenn zuvor eine Untersuchung wichtiger Bereiche gestartet und vorzeitig abgebrochen wurde, bietet Kaspersky PURE an, die Untersuchung wichtiger Bereiche entweder dort fortzusetzen, wo sie abgebrochen wurde, oder sie neu zu beginnen. In diesem Fall enthält der Block Untersuchung wichtiger Bereiche folgende Schaltflächen:

  • Ja, fortsetzen – Diese Schaltfläche setzt die Untersuchung wichtiger Bereiche an der Stelle fort, wo sie abgebrochen wurde.
  • Nein, neu beginnen – Diese Schaltfläche öffnet das Fenster Start der Untersuchung, in dem sich die Schaltflächen Untersuchung fortsetzen oder Untersuchung neu beginnen befinden.

Während einer Untersuchung werden im Block Untersuchung wichtiger Bereiche folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Untersuchung wichtiger Bereiche
  • Zeitraum, der bis zum Ende der Untersuchung verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Schaltfläche Untersuchung abbrechen

Diese Schaltfläche bricht die Untersuchung wichtiger Bereiche ab.

Nach Ende einer Untersuchung wichtiger Bereiche werden im Block Untersuchung wichtiger Bereiche folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abbruch oder dem Abschluss der letzten Untersuchung wichtiger Bereiche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Der Block Schwachstellensuche dient zum Start und zum Beenden der Schwachstellensuche.

Schaltfläche Start der Untersuchung

Diese Schaltfläche startet eine Schwachstellensuche.

Während einer Schwachstellensuche werden im Block Schwachstellensuche folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Schwachstellensuche
  • Zeitraum, der bis zum Ende der Schwachstellensuche verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen Schwachstellen

Schaltfläche Untersuchung abbrechen

Diese Schaltfläche bricht die Schwachstellensuche ab.

Nach dem Ende einer Schwachstellensuche werden im Block Schwachstellensuche folgende Informationen angezeigt:

  • Zeitraum, die seit dem Abbruch oder dem Abschluss der letzten Schwachstellensuche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen Schwachstellen

Der Block Benutzerdefinierte Untersuchung (ohne Titel) dient zum Start einer benutzerdefinierten Untersuchung von Ordnern und Dateien. Dateien oder Ordner, die untersucht werden sollen, können mit der Maus in den Untersuchungsbereich gezogen oder mit dem Link auswählen angegeben werden.

auswählen

Dieser Link öffnet das Fenster Benutzerdefinierte Untersuchung, in dem Dateien oder Ordner zur Untersuchung ausgewählt werden können.

Standardmäßig wird der Ordner Eigene Dateien gescannt.


Registerkarte Blockierte Computer

Liste Blockierte Computer

Enthält Daten über die Computer, deren Netzwerkaktivität in Bezug auf Ihren Computer von der Komponente Schutz vor Netzwerkangriffen blockiert wurde.

Adresse

Spalte, in der die IP-Adresse des blockierten Computers angezeigt wird.

Zeit

Spalte, in der die seit der Sperrung verstrichene Zeit angezeigt wird.

Standardmäßig blockiert der Schutz vor Netzwerkangriffen den eingehenden Datenverkehr des angreifenden Computers für eine Stunde.

Freigeben

Durch Klick auf diese Schaltfläche hebt der Schutz vor Netzwerkangriffen die Sperrung eines ausgewählten Computers auf.


Registerkarte Offene Ports

Liste Offene Ports

Enthält Informationen über alle momentan für die einzelnen Prozesse geöffneten Ports.

Für jeden Port werden folgende Informationen genannt:

  • Name des Prozesses (Programms, Diensts, Servers), der den Port verwendet, Portnummer, lokale IP-Adresse des Prozesses.
  • Datenübertragungsprotokoll
  • Zeitraum, seit dem ein Port für die Verbindung geöffnet ist.

Regeln konfigurieren

Mit dieser Schaltfläche wird ein Menü geöffnet. Das Menü enthält folgende Punkte:

  • Alle Netzwerkregeln – Öffnet das Fenster Firewall, in dem Sie die Paketregeln für ein aus der Liste ausgewähltes Programm anpassen können.
  • Netzwerkregeln für Programm – Öffnet das Fenster Regeln für das Programm, in dem Sie eine Netzwerkregel für ein aus der Liste ausgewähltes Programm anpassen können.

Filter

Mit dieser Schaltfläche wird ein Menü geöffnet. Das Menü enthält folgende Punkte:

  • Alle offenen Ports – Liste mit allen offenen Ports Ihres Computers.
  • Alle außer Loopback – Liste mit allen Ports, außer jenen, die von der Netzwerksoftware des Betriebssystems verwendet werden.


Registerkarte Netzwerkaktivität

Liste Netzwerkaktivität

Enthält alle aktiven Netzwerkverbindungen, die momentan auf Ihrem Computer aufgebaut sind.

Für jede Verbindung werden die folgenden Informationen angezeigt:

  • Name des Prozesses (Programms, Dienstes, Servers), der eine Verbindung initiiert hat.
  • Protokoll, auf dem die Verbindung basiert.
  • Parameter der Verbindung (lokaler oder Remoteport und IP-Adressen)
  • Verbindungsdauer
  • Volumen der gesendeten / empfangenen Daten in Byte

Wenn in der Überschrift der Spalte Bytes empfangen / gesendet auf das Zeichen + geklickt wird, teilt sich die Spalte in mehrere Spalten. Diese Spalten bieten ausführliche Informationen über die Netzwerkaktivität eines ausgewählten Prozesses.

Regeln konfigurieren

Mit dieser Schaltfläche wird ein Menü geöffnet. Das Menü enthält folgende Punkte:

  • Alle Netzwerkregeln – Öffnet das Fenster Firewall, in dem Sie die Paketregeln für ein aus der Liste ausgewähltes Programm anpassen können.
  • Netzwerkregeln für Programm – Öffnet das Fenster Regeln für das Programm, in dem Sie eine Netzwerkregel für ein aus der Liste ausgewähltes Programm anpassen können.

Netzwerkverkehr blockieren / Netzwerkverkehr freigeben

Durch Klick auf die Schaltfläche Netzwerkverkehr blockieren verbietet die Firewall die Netzwerkaktivität für alle Prozesse.

Wenn die Netzwerkaktivität blockiert wurde, ändert sich die Bezeichnung der Schaltfläche in Netzwerkverkehr freigeben.

Durch Klick auf die Schaltfläche Netzwerkverkehr freigeben erlaubt die Firewall die Netzwerkaktivität für alle Prozesse.

Filter

Mit dieser Schaltfläche wird ein Menü geöffnet. Das Menü enthält folgende Punkte:

  • Verbindungen anzeigen, die von Kaspersky PURE aufgebaut wurden – Die Liste enthält Informationen über Verbindungen, die von Kaspersky PURE aufgebaut wurden.
  • Lokale Verbindungen anzeigen – Diese Liste informiert über Verbindungen mit anderen Computern des lokalen Netzwerks.

Der untere Fensterbereich enthält eine Grafik, die das Volumen des ein- und ausgehenden Datenverkehrs für einen in der Liste ausgewählten Prozess darstellt. Die Grafik zeigt das Volumen des Datenverkehrs in Echtzeit an. Die Angabe des Datenverkehrs erfolgt in Kilobytes. Mit den Schaltflächen + und – lässt sich die Größe der Grafik ändern.


Registerkarte Netzwerkverkehr

Liste Datenverkehr-Verteilung nach Programmen

Enthält Informationen über alle ein- und ausgehenden Verbindungen zwischen Ihrem Computer und anderen Computern.

Für jedes Programm (jeden Computer, Dienst, Server, Prozess) wird das Volumen des eingehenden und ausgehenden Datenverkehrs angegeben. Der Datenverkehr wird in Kilobytes und Megabytes angegeben.

Zeitraum

Diese Liste enthält die Zeitintervalle, in denen die Verteilung des Datenverkehrs für ein ausgewähltes Programm angezeigt werden kann.

Mögliche Werte:

  • Tag
  • Woche
  • Monat
  • Jahr
  • Gesamter Zeitraum

Durch Klick auf die Schaltfläche [image] wird die Verteilung der Daten für den vorhergehenden und den nächsten Zeitraum angezeigt.

Suchzeile

Dient für die schnelle Suche nach Einträgen in der Liste. Abhängig davon, welche Zeichen hier eingegeben wurden, werden in der Liste jeweils nur die Einträge angezeigt, in denen diese Zeichenfolge vorhanden ist.

Der untere Fensterbereich zeigt ein Diagramm, das die zeitliche Verteilung des Datenverkehrs für ein ausgewähltes Programm innerhalb eines ausgewählten Zeitraums darstellt.


Update

Abgeschlossen: <Zeitpunkt des letzten Updates>, Bericht

Der Link Bericht öffnet das Fenster Detaillierter Bericht, das Informationen über die ausgeführten Updates der Datenbanken enthält.

Signaturen: <Anzahl der Signaturen>

Diese Zeile nennt die Anzahl der Signaturen. Signaturen sind Codeabschnitte, mit denen Schadprogramme identifiziert werden können.

Startmodus: <Name des Startmodus>, ändern

Der Link ändern öffnet ein Menü, in dem der Startmodus für Update auswählt und angepasst werden können.

Update ausführen

Diese Schaltfläche startet das Update der Datenbanken und Programm-Module.

Diese Schaltfläche ist nicht verfügbar, wenn ein Rollback zu den vorherigen Datenbanken ausgeführt wird. Beim Rollback werden die Programm-Datenbanken in den Zustand zurückversetzt, in dem sie sich vor dem letzten Update befanden.

Die Schaltfläche Pfeil nach unten öffnet ein Menü zur Auswahl zusätzlicher Aktionen:

  • Rollback zu den vorherigen Datenbanken Dieser Punkt startet ein Rollback zu den vorherigen Datenbanken. Dieser Punkt ist verfügbar, nachdem das erste Update erfolgt ist.
  • Einstellungen Dieser Punkt öffnet das Fenster Update, in dem der Startmodus und die Updatequelle angepasst werden können.

Abbrechen

Durch Klick auf diese Schaltfläche wird das Update verworfen. In diesem Fall verbleiben Datenbanken und Programm-Module im vorherigen Zustand.

Überblick über die Virenaktivität

Dieser Link öffnet im Webbrowser eine Seite, die einen Überblick über die Virenaktivität bietet.


Fenster Netzwerkadapter

Name

Name des Netzwerkadapters.

Typ

Typ des Netzwerkadapters, z.B. Kabel- oder Wireless-Netzwerk, Modemverbindung.

Status

Aktueller Status der Netzwerkverbindung: Verbunden oder Deaktiviert.

Im Block Neue Verbindungen können Sie eine Aktion auswählen, die von der Firewall ausgeführt werden soll, wenn mithilfe dieses Adapters eine neue Verbindung gefunden wird.

Gruppe erfragen

Wenn die Firewall eine neue Netzwerkverbindung findet, teilt sie Ihnen dies mit und bittet um Auswahl des Status für das neue Netzwerk.

Neue Netzwerke automatisch der folgenden Gruppe zuordnen

Findet die Firewall eine neue Netzwerkverbindung, weist sie dem Netzwerk automatisch den Status zu, der in der Dropdown-Liste ausgewählt wurde.

In der Dropdown-Liste können Sie den Netzwerkstatus angeben, den die Firewall neuen Netzwerken automatisch zuweisen soll.


Fenster Aufgabentyp

Eigene Dateien und Desktop

Kaspersky PURE legt Sicherungsdateien für alle Dateien an, die sich im Ordner Eigene Dateien und auf dem Desktop Ihres Computers befinden.

Filme und Video

Kaspersky PURE legt Sicherungsdateien für alle Videodateien an, die auf Ihrem Computer gefunden werden.

Fotos und Bilder

Kaspersky PURE legt Sicherungsdateien für alle Bilddateien an, die auf Ihrem Computer gefunden werden.

Musik

Kaspersky PURE legt Sicherungsdateien für alle Musikdateien an, die auf Ihrem Computer gefunden werden.

Benutzerdefinierte Dateien

Kaspersky PURE legt Sicherungsdateien für alle manuell ausgewählten Dateien an.

<Anzahl der Dateien>

Dieser Link öffnet das Fenster Ausgewählte Dateien anzeigen. Dort können Sie die zur Sicherung ausgewählten Dateien nach Ort und nach Kategorien anzeigen.


Abschnitt Lokaler Datenträger

Liste der lokalen Datenträger

Liste der lokalen Datenträger Ihres Computers. Für jeden Datenträger werden die Gesamtgröße und der belegte Platz genannt.

Pfad

Dieses Feld enthält den Pfad des Ordners auf einem lokalen Datenträger, in dem die Sicherungskopien der Daten gespeichert werden sollen.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Ordner auswählen. In diesem Fenster kann ein Ordner ausgewählt werden, in dem ein Backup-Speicher erstellt werden soll.


Abschnitt Netzlaufwerk

Laufwerk

Dieses Feld enthält den Pfad des Netzwerkordners, in dem ein Backup-Ordner erstellt werden soll.

Durchsuchen

Diese Schaltfläche öffnet das Fenster Ordner auswählen. In diesem Fenster kann ein Ordner ausgewählt werden, in dem ein Backup-Speicher erstellt werden soll.

Benutzername

Benutzername für den Zugriff auf den Netzwerkordner. Der Benutzername wird im folgenden Format angegeben: <Computername>\<Benutzername> (Beispiel: kl-12345\mustermann).

Kennwort

Kennwort für den Zugriff auf den Netzwerkordner.


Abschnitt FTP-Server

Server

Dieses Feld enthält die Adresse des Servers, auf dem ein Backup-Speicher erstellt werden soll.

Port

Dieses Feld enthält die Nummer des Ports, den der FTP-Server verwendet.

Ordner

Dieses Feld enthält den Pfad des Ordners auf einem FTP-Server, in dem die Sicherungskopien gespeichert werden sollen.

Benutzername

Benutzername für den Zugriff auf den FTP-Server.

Kennwort

Kennwort für den Zugriff auf den FTP-Server.

Modus

Gibt den Funktionsmodus des FTP-Servers an. Für den Funktionsmodus bestehen folgende Varianten:

  • passiv – Funktionsmodus, in dem der FTP-Server eine Verbindungsanfrage zur Datenübertragung vom Client erhält.
  • aktiv – Funktionsmodus, in dem der FTP-Server eine Verbindungsanfrage zur Datenübertragung an den Client sendet.


Fenster Benachrichtigungen über Neuigkeiten

Kaspersky-Lab-Newsletter abonnieren

Dieses Kontrollkästchen aktiviert / deaktiviert die Anzeige der Nachrichten von Kaspersky Lab und entsprechender Benachrichtigungen.

Das Kontrollkästchen ist standardmäßig aktiviert.


Fenster Untersuchungsaufgaben

Dieses Fenster enthält eine Liste der Untersuchungsaufgaben, die bereits ausgeführt wurden oder im Augenblick ausgeführt werden. Die Aufgaben werden in der Liste nach dem Ausführungszeitpunkt angeordnet: Zuerst werden die Aufgaben genannt, die zuletzt ausgeführt wurden.

Vollständige Untersuchung

Während einer vollständigen Untersuchung werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Prozentualer Fortschritt der vollständigen Untersuchung
  • Name und Pfad des momentan untersuchten Objekts
  • Zeitraum, der bis zum Abschluss der vollständigen Untersuchung verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Der Link Bei Abschluss: <ausgewählte Aktion> öffnet ein Menü zur Auswahl einer Aktion, die beim Abschluss einer vollständigen Untersuchung ausgeführt werden soll:

  • Computer nicht ausschalten
  • Computer ausschalten
  • Computer in den Standbymodus versetzen
  • Computer in den Ruhezustand versetzen
  • Computer neu starten

Außerdem enthält das Fenster Aufgabenübersicht folgende Oberflächenelemente:

  • Fortschrittsindikator für die vollständige Untersuchung
  • Schaltfläche Untersuchung abbrechen zum Abbrechen einer vollständigen Untersuchung.

Beim Abschluss einer vollständigen Untersuchung werden folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abschluss der vollständigen Untersuchung verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Untersuchung wichtiger Bereiche

Während einer Untersuchung wichtiger Bereiche werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Untersuchung wichtiger Bereiche
  • Name und Pfad des momentan untersuchten Objekts
  • Zeitraum, der bis zum Abschluss der Untersuchung wichtiger Bereiche verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Außerdem enthält das Fenster Aufgabenübersicht folgende Oberflächenelemente:

  • Fortschrittsindikator für die Untersuchung wichtiger Bereiche
  • Schaltfläche Untersuchung abbrechen zum Abbrechen einer Untersuchung wichtiger Bereiche.

Beim Abschluss einer Untersuchung wichtiger Bereiche werden folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abschluss der Untersuchung wichtiger Bereiche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Benutzerdefinierte Untersuchung

Während einer benutzerdefinierten Untersuchung werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Prozentualer Fortschritt der benutzerdefinierten Untersuchung
  • Name und Pfad des momentan untersuchten Objekts
  • Zeitraum, der bis zum Abschluss der benutzerdefinierten Untersuchung verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Außerdem enthält das Fenster Aufgabenübersicht folgende Oberflächenelemente:

  • Fortschrittsindikator für die benutzerdefinierte Untersuchung
  • Schaltfläche Untersuchung abbrechen zum Abbrechen einer benutzerdefinierten Untersuchung.

Beim Abschluss einer benutzerdefinierten Untersuchung werden folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abschluss der benutzerdefinierten Untersuchung verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen
  • Wenn eine ausführbare Programmdatei untersucht wurde, werden aus dem Kaspersky Security Network stammende Informationen über das Programm und der Link Details angezeigt. Über diesen Link kann ein Fenster mit ausführlichen Informationen aus dem Kaspersky Security Network geöffnet werden.

Suche nach Schwachstellen

Während einer Schwachstellensuche werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Schwachstellensuche
  • Name und Pfad des momentan untersuchten Objekts
  • Zeitraum, der bis zum Ende der Schwachstellensuche verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen Schwachstellen

Außerdem enthält das Fenster Aufgabenübersicht folgende Oberflächenelemente:

  • Fortschrittsindikator für die Schwachstellensuche
  • Schaltfläche Untersuchung abbrechen zum Abbrechen einer Schwachstellensuche.

Beim Abschluss einer Schwachstellensuche werden folgende Informationen angezeigt:

  • Zeitraum, die seit dem Abschluss der Schwachstellensuche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen Schwachstellen

Bei Abschluss einer Schwachstellensuche wird im Fenster Aufgabenübersicht die Schaltfläche Gefundene Schwachstellen angezeigt. Diese Schaltfläche öffnet das Fenster Schwachstellensuche mit einer Liste der gefundenen Schwachstellen und angreifbaren Programme.

Rootkit-Suche

Während einer Rootkit-Suche werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Prozentualer Fortschritt der Rootkit-Suche
  • Name und Pfad des momentan untersuchten Objekts
  • Zeitraum, der bis zum Abschluss der Rootkit-Suche verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Außerdem enthält das Fenster Aufgabenübersicht folgende Oberflächenelemente:

  • Fortschrittsindikator für die Rootkit-Suche
  • Schaltfläche Untersuchung abbrechen zum Abbrechen einer Rootkit-Suche.

Beim Abschluss einer Rootkit-Suche werden folgende Informationen angezeigt:

  • Zeitraum, die seit dem Abschluss der Rootkit-Suche verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Untersuchung bei Leerlauf

Während einer benutzerdefinierten Untersuchung werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abschluss der Untersuchung bei Leerlauf verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Aktive Desinfektion

Während einer aktiven Desinfektion werden im Fenster Aufgabenübersicht folgende Informationen angezeigt:

  • Prozentualer Fortschritt der aktiven Desinfektion
  • Name und Pfad des momentan untersuchten Objekts
  • Zeitraum, der bis zum Abschluss der aktiven Desinfektion verbleibt.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Außerdem enthält das Fenster Aufgabenübersicht einen Fortschrittsindikator für die aktive Desinfektion.

Beim Abschluss einer aktiven Desinfektion werden folgende Informationen angezeigt:

  • Zeitraum, der seit dem Abschluss der aktiven Desinfektion verstrichen ist.
  • Anzahl der untersuchten Dateien
  • Anzahl der gefundenen und neutralisierten Bedrohungen

Liste leeren

Durch Klick auf diese Schaltfläche werden alle Einträge aus der Liste für Untersuchungsaufgaben entfernt.


Datei oder Ordner wählen

Eingabefeld

Dieses Feld enthält den Pfad des Ordners, in dem ein Speicher erstellt werden soll. Der Ordner kann in der Struktur oberhalb des Eingabefelds ausgewählt oder manuell angegeben werden.


Fenster Benutzerdefinierter Filter

Bedingung

Auswahlbedingung für Daten

Mögliche Werte:

  • größer – Es werden alle Daten gewählt, deren Wert größer ist als der Wert, der im Feld rechts angegeben wurde.
  • kleiner – Es werden alle Daten gewählt, deren Wert kleiner ist als der Wert, der im Feld rechts angegeben wurde.
  • gleich – Es werden alle Daten gewählt, deren Wert gleich ist wie der Wert, der im Feld rechts angegeben wurde.
  • ungleich – Es werden alle Daten gewählt, deren Wert von dem Wert abweicht, der im Feld rechts angegeben wurde.

UND

Einträge, die gleichzeitig zwei Kriterien erfüllen, werden aus der Liste ausgewählt. Die zweite Bedingung kann in den unteren Feldern festgelegt werden.

ODER

Einträge, die mindestens ein Kriterium erfüllen, werden aus der Liste ausgewählt. Die zweite Bedingung kann in den unteren Feldern festgelegt werden.


Fenster Ereignisse nachverfolgen

Der Block Ereignisverlauf für das Programm enthält die Ergebnisse der vom Aktivitätsmonitor vorgenommenen Untersuchung der gefährlichen Programmaktivität. Es stehen folgende Daten zum Programm zur Verfügung:

  • Startfolge des Programms
  • Name des Programms
  • Speicherort des Programms auf dem Computer
  • Startzeit
  • Uhrzeit der Erstellung
  • Name des Prozesses, der das Programm erstellt hat.
  • Name des Prozesses, der den Programmstart ausgelöst hat.
  • Zusätzliche Informationen (z.B. URL-Adresse, von der eine Datei heruntergeladen wurde; E-Mail-Adresse des Absenders, der das Programm gesendet hat; Liste der Dateien, die von dieser URL-Adresse heruntergeladen wurden).

    Verlauf der Aktionen des Programms

    Link, über den Sie den Verlauf der Programmaktivität anzeigen können.


Registerkarte Ausnahmen

Zu öffnende Dateien nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert den Ausschluss aller Dateien aus der Virensuche, die durch einen Prozess dieses Programms geöffnet werden.

Programmaktivität nicht kontrollieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Untersuchungsausnahme für alle Aktivitäten im Rahmen des Proaktiven Schutzes und der Programmkontrolle

Beschränkungen des übergeordneten Prozesses (Programms) nicht übernehmen

Wenn dieses Kontrollkästchen aktiviert ist, wird die Aktivität des Programms nach den Regeln kontrolliert, die vom Benutzer festgelegt wurden oder aufgrund des Status dieses Programms gelten.

Wenn das Kontrollkästchen deaktiviert ist, übernimmt das Programm die Regeln des übergeordneten Programms, von dem es gestartet wurde.

Aktivität der Unterprogramme nicht kontrollieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Untersuchungsausnahme für alle Aktivitäten eines beliebigen untergeordneten Programms.

Netzwerkverkehr nicht untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert den Ausschluss des von dem betreffenden Programm verursachten Netzwerkverkehrs von der Untersuchung auf Viren und Spam. Der Wert dieses Parameters besitzt keinen Einfluss auf die Arbeit der Firewall: Die Firewall untersucht den Datenverkehr eines Programms in Übereinstimmung mit den dafür festgelegten Parametern.

Der Block Regelbeschreibung wird im unteren Fensterbereich angezeigt, wenn das Kontrollkästchen Netzwerkverkehr nicht untersuchen aktiviert ist. In diesem Block können Sie den Text einer erstellten Regel anzeigen. Außerdem kann hier eine Ausnahme für den Netzwerkverkehr angepasst werden.

Gesamten Netzwerkverkehr nicht untersuchen

Wenn der Link gesamten angezeigt wird, untersucht Kaspersky PURE den gesamten Netzwerkverkehr nicht, der von diesem Programm initiiert wird.

Standardmäßig wird der Link gesamten angezeigt.

Nur verschlüsselten Netzwerkverkehr nicht untersuchen

Wenn der Link nur verschlüsselten angezeigt wird, schließt Kaspersky PURE nur den Datenverkehr des Programms von der Untersuchung aus, der mit SSL-Protokoll übertragen wird.

alle Remote-IP-Adressen

Wenn der Link alle angezeigt wird, schließt Kaspersky PURE alle IP-Adressen von der Untersuchung aus.

festgelegte Remote-IP-Adressen: auswählen / <IP-Adressen>

Wenn der Link festgelegte angezeigt wird, schließt Kaspersky PURE nur die ausgewählten IP-Adressen von der Untersuchung aus.

Der Link auswählen öffnet das Fenster Remote-IP-Adressen. In diesem Fenster kann eine Liste mit IP-Adressen angelegt werden, die von der Untersuchung ausgeschlossen werden sollen.

Wenn mindestens eine IP-Adresse angegeben wurde, wird anstelle des Links auswählen der Link <IP-Adressen> angezeigt. Dieser Link öffnet das Fenster Remote-IP-Adressen, in dem die Liste der IP-Adressen geändert werden kann, die von der Untersuchung ausgeschlossen werden.

alle Remoteports

Wenn der Link alle angezeigt wird, schließt Kaspersky PURE alle Ports von der Untersuchung aus.

festgelegte Remoteports: auswählen / <Ports>

Wenn der Link festgelegte angezeigt wird, schließt Kaspersky PURE nur die ausgewählten Ports von der Untersuchung aus.

Der Link auswählen öffnet das Fenster Remoteports. In diesem Fenster kann eine Liste mit den Ports angelegt werden, die von der Untersuchung ausgeschlossen werden sollen.

Wenn mindestens ein Port angegeben wurde, wird anstelle des Links auswählen der Link <Ports> angezeigt. Dieser Link öffnet das Fenster Remoteports, in dem die Liste der Ports geändert werden kann, die von der Untersuchung ausgeschlossen werden.


Registerkarte Verlauf

Liste Verlauf

Enthält Informationen die Ereignisse im Zusammenhang mit den Netzwerkaktivitäten eines Programms.

Objekt

Diese Spalte enthält die Sicherheitsgruppe, in die ein Programm von Kaspersky PURE verschoben wurde. Die Regeln für Sicherheitsgruppen dienen Kaspersky PURE dazu, die Programmaktivität zu regulieren.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.

Ereignis

Spalte für Informationen über die Aktionen eines Programms.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.

Zeit

Spalte für das Datum und die Uhrzeit eines Ereignisses.

Wenn der Mauszeiger auf die Spaltenüberschrift geführt wird, erscheint das Symbol Symbol des Filtermenüs. Durch Klick auf dieses Symbol wird ein Menü geöffnet, mit dem die Listeneinträge gefiltert werden können. Das Menü enthält folgende Punkte:

  • Komplex – Dieser Punkt öffnet das Fenster Benutzerdefinierter Filter, in dem die Bedingungen für eine Datenauswahl festgelegt werden können.
  • Alle – Entfernt den Datenfilter.
  • <Wert einer Spalte> – Erlaubt es, die Daten in der Liste nach einem ausgewählten Wert zu filtern.


Registerkarte Datei

Pfad

Pfad der ausführbaren Programmdatei

Hersteller

Hersteller des Programms.

Programm

Name des Programms.

Version

Nummer der installierten Version.

Größe

Größe der ausführbaren Datei.

Erstellt

Datum und Uhrzeit für die Erstellung der Datei.

Geändert

Datum und Uhrzeit für die Veränderung der Datei.

Status / Gruppe

Status, den das Programm von Kaspersky PURE erhält, und Sicherheitsgruppe, in die das Programm von Kaspersky PURE verschoben wird.

Bewertung

Risikowert, den Kaspersky PURE einem Programm zuweist.

Digitale Signatur

Vorhandensein und Besitzer einer digitalen Signatur.

Datum der Signatur

Informationen zur digitalen Signatur.

Anzahl der Benutzer

Anzahl der Benutzer, die das Programm verwenden (auf Basis der Daten des Kaspersky Security Network).

Erstmals aufgetreten im KSN

Datum, an dem ein Programm von dem ersten Teilnehmer des Kaspersky Security Network benutzt wurde.


Fenster Ordner wählen

Ordner

Dieses Feld enthält den Pfad des Ordners, in dem ein Container erstellt werden soll.


Fenster Anti-Spam

Der Block Anti-Spam enthält kurze Informationen über das integrierbare Modul von Kaspersky PURE.

Im Block Status können Sie den Status des Spam-Schutzes anzeigen und zu den Anti-Spam-Einstellungen wechseln.

Die Spam-Filterung ist aktiviert / deaktiviert

Der Parameter zeigt den Status von Anti-Spam. Mögliche Werte für diese Einstellung:

  • Deaktiviert – Anti-Spam wurde deaktiviert.
  • Aktiviert – Anti-Spam ist aktiviert.

Hier

Dieser Link öffnet im Fenster Einstellungen den Abschnitt Anti-Spam. Dort kann Anti-Spam angepasst werden.

Im Block Spam können Sie Verarbeitungsregeln für Nachrichten festlegen, die von Anti-Spam als Spam eingestuft werden.

Dropdown-Liste

Dropdown-Liste, in der Sie eine der folgenden Spam-Verarbeitungsregeln wählen können:

  • Verschieben in Ordner.

    Anti-Spam verschiebt unerwünschte Mail in einen von Ihnen festgelegten Ordner des Briefkastens.

  • Kopieren in Ordner.

    Anti-Spam legt eine Kopie der E-Mail an und speichert sie im angegebenen Ordner. Die Originalnachricht verbleibt im Ordner Posteingang.

  • Löschen das Kontrollkästchen, das der Nachricht entspricht.

    Anti-Spam löscht unerwünschte Mail aus dem Briefkasten des Benutzers.

  • Überspringen.

    Anti-Spam belässt die Nachricht im Ordner Posteingang.

Als gelesen markieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der Anti-Spam Nachrichten, die als Spam eingestuft wurden, als gelesen markiert.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Potenzieller Spam können Sie Verarbeitungsregeln für Nachrichten festlegen, die von Anti-Spam als Spam eingestuft werden.

Dropdown-Liste

Dropdown-Liste, in der Sie eine der folgenden Verarbeitungsregeln für potenziellen Spam wählen können:

  • Verschieben in Ordner.

    Anti-Spam verschiebt unerwünschte Mail in einen von Ihnen festgelegten Ordner des Briefkastens.

  • Kopieren in Ordner.

    Anti-Spam legt eine Kopie der E-Mail an und speichert sie im angegebenen Ordner. Die Originalnachricht verbleibt im Ordner Posteingang.

  • Löschen das Kontrollkästchen, das der Nachricht entspricht.

    Anti-Spam löscht unerwünschte Mail aus dem Briefkasten des Benutzers.

  • Überspringen.

    Anti-Spam belässt die Nachricht im Ordner Posteingang.

Als gelesen markieren

Dieses Kontrollkästchen aktiviert / deaktiviert eine Funktion, mit der Anti-Spam Nachrichten, die als potenzieller Spam eingestuft wurden, als gelesen markiert.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Im Block Erweitert können Sie die Reihenfolge der Spam-Untersuchung von Nachrichten sowie die Suchtiefe für Mail-Ordner festlegen. Dieser Block wird nur im Programm Microsoft Office Outlook angezeigt.

Verwenden einer Microsoft Office Outlook-Regel

Dieses Kontrollkästchen aktiviert / deaktiviert die Spam-Untersuchung von Nachrichten in Übereinstimmung mit den Regeln von Microsoft Office Outlook.

Wenn das Kontrollkästchen aktiviert ist, werden die Nachrichten in der Reihenfolge untersucht, die durch die Regeln von Microsoft Office Outlook bestimmt wird. Bitte beachten Sie: Damit eine Spam-Untersuchung nach den Regeln von Microsoft Office Outlook möglich ist, müssen Sie mithilfe von Microsoft Office Outlook eine spezielle Regel für die Spam-Untersuchung erstellen.

Wenn dieses Kontrollkästchen deaktiviert ist, werden die Nachrichten erst auf Spam untersucht, nachdem die anderen Regeln der Komponente Anti-Spam darauf angewendet wurden, selbst wenn in Microsoft Office Outlook eine Regel zur Spam-Untersuchung erstellt wurde. Aufgrund der Verarbeitung nach anderen Regeln der Komponente Anti-Spam kann sich ergeben, dass eine Nachricht nicht auf Spam untersucht werden soll (z.B. wenn eine Nachricht den Status Gelesen erhalten hat, oder eine Nachricht an einen anderen Empfänger weitergeleitet und in den Ordner Postausgang verschoben wurde). In diesem Fall wird die Nachricht nicht von Anti-Spam untersucht.

Das Kontrollkästchen ist standardmäßig deaktiviert.

Unterordner des Posteingangs untersuchen

Dieses Kontrollkästchen aktiviert / deaktiviert die Untersuchung von Nachrichten in den Ordnern, die zum Ordner Posteingang gehören.

Das Kontrollkästchen ist standardmäßig deaktiviert.