Tietoja tästä oppaasta

Tämä asiakirja on Kaspersky PURE:n käyttöopas.

Kaspersky PURE:n oikea käyttö edellyttää perustason tietokoneen käyttötaitoja. Sinun tulisi tuntea käyttämäsi käyttöjärjestelmän käyttöliittymä, hallita tärkeimmät järjestelmäkohtaiset tekniikat sekä osata käyttää sähköpostia ja internetiä.

Tämän oppaan tarkoitus on:

  • Auttaa sinua asentamaan, aktivoimaan ja käyttämään Kaspersky PURE -ohjelmistoa.
  • Tarjota etsittävissä oleva tietolähde, joka vastaa Kaspersky PURE:n käyttöön liittyviin kysymyksiin.
  • Kuvata, mistä saat lisätietoa sovelluksesta sekä siitä, miten voit olla yhteydessä tekniseen tukipalveluun.

Tässä Ohje-osiossa

Tässä oppassa

Asiakirjamerkinnät
Sivun alkuun Sivun alkuun
© 2012 Kaspersky Lab ZAO. Kaikki oikeudet pidätetään.
Kaspersky Lab -sivusto
Tekninen tukipalvelu


Tässä oppassa

Tämä opas sisältää seuraavat osiot.

Sovellusta koskevien tietojen lähteet

Tässä osiossa kerrotaan tietolähteistä, jotka sisältävät tietoa sovelluksesta, sekä luetellaan verkkosivustoja, joissa voit keskustella sovelluksen käytöstä.

Kaspersky PURE

Tämä osio sisältää kuvauksen sovelluksen ominaisuuksista ja lyhyet tiedot sen osista ja toiminnoista. Saat tietää, mitä jakelupakettiin kuuluu, ja mitä palveluita sovelluksen rekisteröidyt käyttäjät voivat hyödyntää. Tässä osiossa on tietoja laitteisto- ja ohjelmistovaatimuksista, jotka tietokoneen tulee täyttää asennusta varten.

Sovelluksen asentaminen ja poistaminen

Tämä osio sisältää vaiheittaiset ohjeet sovelluksen asentamiseen ja poistamiseen.

Sovelluksen lisensointi

Tässä osiossa on tietoja yleisistä käsitteistä liittyen sovelluksen aktivointiin. Lukemalla tämän osion saat lisätietoja käyttöoikeussopimuksen tarkoituksesta, käyttöoikeustyypeistä, tavoista aktivoida sovellus sekä käyttöoikeuden uusimisesta.

Yleisten tehtävien suorittaminen

Tämä osio sisältää vaiheittaiset ohjeet sovelluksen tarjoamien tyypillisten käyttäjätehtävien suorittamiseen.

Yhteydenotto tekniseen tukeen

Tässä osiossa on tietoja siitä, miten voit ottaa yhteyttä Kaspersky Labin tekniseen tukipalveluun.

Sovellukset

Tämä osio sisältää tätä asiakirjaa täydentävät tiedot.

Sanasto

Tämä osio sisältää luettelon termeistä, joita on käytetty tässä asiakirjassa, sekä niiden määritelmät.

Kaspersky Lab ZAO

Tämä osio sisältää tietoa Kaspersky Lab ZAO:sta.

Tietoja kolmannen osapuolen koodista

Tämä osio sisältää tietoja sovelluksessa käytetystä kolmannen osapuolen ohjelmakoodista.

Tavaramerkki-ilmoitukset

Tämä osio luettelee asiakirjassa käytettyjen ulkopuolisten tavaramerkkien omistajat.


Asiakirjamerkinnät

Tekstissä on semanttisia elementtejä, joihin tulisi kiinnittää erityistä huomiota. Näitä ovat varoitukset, vihjeet ja esimerkit.

Semanttisia elementtejä korostetaan asiakirjamerkinnöillä. Alla olevassa taulukossa on kuvattu asiakirjamerkinnät sekä esimerkkejä niiden käytöstä.

Asiakirjamerkinnät

Esimerkkiteksti

Asiakirjamerkinnän kuvaus

Huomaa, että...

Varoitukset on korostettu punaisella värillä ja kehystetty.

Varoitukset antavat tietoa mahdollisista ei-toivotuista toimenpiteistä, jotka voivat johtaa tietojen menetykseen, vikoihin laitteiden toiminnassa, tai käyttöjärjestelmän ongelmiin.

Suosittelemme...

Huomautukset on kehystetty.

Huomautukset voivat sisältää hyödyllisiä vihjeitä, suosituksia, erityisiä arvoja tai tärkeitä erityistapauksia liittyen sovelluksen toimintaan.

Esimerkki:

...

Esimerkit on annettu keltaisella taustalla ja otsikon "Esimerkki" alla.

Päivitys tarkoittaa...

Tietokannat ovat vanhentuneet -tapahtuma esiintyy.

Seuraavat semanttiset elementit on merkitty tekstissä kursiivilla:

  • Uudet termit
  • Sovelluksen tilojen ja tapahtumien nimet.

Paina ENTER.

Paina ALT+F4.

Näppäimistön merkkien nimet on lihavoitu ja kirjoitettu isoilla kirjaimilla.

Merkkien nimet yhdessä plus-merkin kanssa ilmaisevat näppäinyhdistelmän käyttöä. Näitä näppäimiä tulisi painaa samanaikaisesti.

Napsauta Ota käyttöön -painiketta.

Sovelluksen käyttöliittymäelementtien, kuten syötekenttien, valikkokohteiden ja painikkeiden nimet on esitetty lihavoituna.

Voit määrittää tehtäväaikataulun seuraavasti:

Ohjeiden johdanto-osat on kursivoitu ja niissä on nuolen merkki.

Kirjoita komentoriville help

Tämän jälkeen näkyviin tulee seuraava viesti:

Määritä päivämäärä muodossa pp:kk:vv.

Seuraavat tekstisisällöt esitetään erityisellä kirjasimella:

  • Komentorivin teksti
  • Sovelluksen näytöllä esittämien viestien teksti
  • Tiedot, jotka käyttäjän tulee syöttää.

<Käyttäjänimi>

Muuttujat on merkitty kulmasulkeisiin. Muuttujan sijaan tulisi kirjoittaa vastaava arvo ilman kulmasulkeita.


Sovellusta koskevien tietojen lähteet

Tässä osiossa kerrotaan tietolähteistä, jotka sisältävät tietoa sovelluksesta, sekä luetellaan verkkosivustoja, joissa voit keskustella sovelluksen käytöstä.

Voit valita kysymyksen tärkeyden ja kiireellisyyden perusteella sopivimman tietolähteen.

Tässä Ohje-osiossa

Tietolähteitä omatoimiseen tutkimiseen

Keskusteleminen Kaspersky Lab -sovelluksista foorumilla

Yhteydenotto myyntiosastoomme

Yhteydenotto teknisen kirjoittamisen ja lokalisaation osastoon sähköpostitse


Tietolähteitä omatoimiseen tutkimiseen

Voit tutkia asioita itse seuraavien tietolähteiden avulla:

  • Sovellussivu Kaspersky Labin verkkosivustossa
  • Sovellussivu teknisen tukipalvelun verkkosivustossa (tietokannassa)
  • Käytönaikainen ohje
  • Dokumentaatio

Jos et löydä ratkaisua ongelmaan itse, suosittelemme ottamaan yhteyttä Kaspersky Labin tekniseen tukipalveluun.

Kaspersky Labin verkkosivun tietolähteiden käyttäminen edellyttää internetyhteyttä.

Sovellussivu Kaspersky Labin verkkosivustossa

Kaspersky Labin verkkosivustossa on erillinen sivu jokaiselle sovellukselle.

Tällä sivulla voit tarkastella yleistietoa sovelluksesta, sen toiminnoista ja ominaisuuksista.

Sivustossa http://www.kaspersky.com on eStore-verkkokaupan linkki. Sen kautta voit ostaa sovelluksen tai uusia sen käyttöoikeuden.

Sovellussivu teknisen tukipalvelun verkkosivuilla (tietokannassa)

Tietokanta on teknisen tukipalvelun verkkosivuston osa, joka sisältää suosituksia Kaspersky Lab -sovellusten käyttöön liittyen. Tietokanta sisältää viiteartikkeleita ryhmiteltynä aiheittain.

Sovelluksen sivulta tietokannassa voit lukea hyödyllistä tietoa sisältäviä artikkeleita, suosituksia ja vastauksia usein kysyttyihin kysymyksiin liittyen sovelluksen ostamiseen, asennukseen ja käyttöön.

Artikkeleissa voi olla vastauksia kysymyksiin, jotka koskevat sekä Kaspersky PURE:a että muita Kaspersky Lab -sovelluksia. Niissä voi olla myös teknisen tuen uutisia.

Käytönaikainen ohje

Sovelluksen käytönaikainen ohje sisältää aihekohtaisia ohjetiedostoja.

Aiheohjeet sisältävät tietoa jokaisesta Kaspersky PURE:n ikkunasta ja välilehdestä; se luettelee ja kuvaa sovelluksen asetukset ja niihin liittyvät tehtävät.

Dokumentaatio

Kaspersky PURE -käyttöopas sisältää tietoa sovelluksen asennuksesta, aktivoinnista, määrityksistä ja käytöstä. Asiakirja kuvaa myös sovelluksen käyttöliittymän ja tarjoaa ratkaisuja tilanteisiin, joita käyttäjä tyypillisesti kohtaa sovellusta käytettäessä.


Keskusteleminen Kaspersky Lab -sovelluksista foorumilla

Jos kysymykseesi ei tarvita vastausta välittömästi, voit keskustella siitä Kaspersky Labin asiantuntijoiden sekä muiden käyttäjien kanssa foorumillamme.

Tässä foorumissa voit tarkastella nykyisiä aiheita, jättää kommenttisi tai luoda uusia aiheita.


Yhteydenotto myyntiosastoomme

Jos sinulla on kysyttävää liittyen sovelluksen valintaan, hankintaan tai käyttöoikeuden uusintaan, voit ottaa yhteyttä myyntiosastomme asiantuntijoihin seuraavasti:

  • Soittamalla Moskovan pääkonttoriimme puhelimella.
  • Lähettämällä kysymyksesi sähköpostitse.

Palvelun kielet ovat venäjä ja englanti.


Yhteydenotto teknisen kirjoittamisen ja lokalisaation osastoon sähköpostitse

Jos sinulla on kysyttävää dokumentaatiosta, ota yhteyttä teknisen dokumentaation kehitystiimiimme. Voit esimerkiksi jättää palautetta.


Kaspersky PURE

Tämä osio sisältää kuvauksen sovelluksen ominaisuuksista ja lyhyet tiedot sen osista ja toiminnoista. Saat tietää, mitä jakelupakettiin kuuluu, ja mitä palveluita sovelluksen rekisteröidyt käyttäjät voivat hyödyntää. Tässä osiossa on tietoja laitteisto- ja ohjelmistovaatimuksista, jotka tietokoneen tulee täyttää asennusta varten.

Tässä Ohje-osiossa

Mitä uutta

Jakelupakkaus

Päätoiminnot ja sovellukset

Palvelu käyttäjille

Laitteisto- ja ohjelmistovaatimukset


Mitä uutta

Kaspersky PURE tarjoaa seuraavat uudet ominaisuudet:

  • Kaspersky PURE -pääikkunan parannettu käyttöliittymä. Voit nyt käyttää sovelluksen toimintoja nopeasti.
  • Karanteenin ja Varmuuskopioinnin hallintalogiikkaa on muutettu: ne näkyvät nyt eri välilehdissä ja suorittavat eri toimintoja.
  • Voit nyt tarkistaa sovellusten ja verkkosivustojen maineen kaikkialta maailmasta kotoisin olevien käyttäjien lähettämien tietojen perusteella (edellyttää osallistumista Kaspersky Security Networkiin).
  • Voit asettaa Verkon virustorjunnan käyttämään heuristista analyysia verkkohuijausuhkien varalta. Tarkistettaessa sivuja verkkohuijausuhkien varalta käytetään heuristista analyysiä riippumatta siitä, onko heuristinen analyysi käytössä Verkon virustorjunnalle.
  • Käytönvalvonnan asetuksia on yksinkertaistettu. Voit nyt valita kullekin tietokoneen käyttäjälle jonkin esimääritetyistä hallintamalleita tai määrittää Käytönvalvonnan asetukset käsin.
  • Tietojen salauksen helpottamiseksi esiasennettu, vakioasetukset sisältävä säilö on käytettävissä heti Kaspersky PURE -asennuksen jälkeen. Sinun tarvitsee vain asettaa säilön salasana.
  • Varmuuskopiointitehtävän ohjattua luontitoimintoa on parannettu. Tehtävää luotaessa voit nyt valita jonkin ennalta määritetyistä malleista tai määrittää sen manuaalisesti.


Jakelupakkaus

Voit hankkia sovelluksen seuraavin tavoin:

  • Laatikossa. Jaellaan kumppaneidemme myymälöiden kautta.
  • Verkkokaupasta. Jaellaan Kaspersky Labin ja kumppaneidemme verkkokaupoista (esim. http://www.kaspersky.com, osio Store).

Jos hankit sovelluksen laatikkoversion, jakelupakkaus sisältää seuraavat kohteet:

  • sinetöity kuori ja asennus-CD, joka sisältää sovelluksen tiedostot ja dokumentaatiotiedostot;
  • lyhyt käyttöopas ja aktivointikoodi;
  • käyttöoikeussopimus, joka määrittelee ehdot sovelluksen käytölle.

Jakelupakkauksen sisältö voi vaihdella riippuen alueesta, jossa sovellusta jaellaan.

Jos ostat Kaspersky PURE:n verkkokaupasta, sovellus kopioidaan kaupan verkkosivustosta. Sovelluksen aktivointiin tarvittavat tiedot lähetetään sinulle sähköpostitse, kun maksu on vastaanotettu.

Saat tarkempia tietoja sovelluksen ostamisesta sekä jakelupakkauksen sisällöstä ottamalla yhteyttä Myyntiosastoomme.


Päätoiminnot ja sovellukset

Kaspersky PURE tarjoaa kattavan tietokoneen suojauksen. Kattava suojaus tarkoittaa tietokoneen suojausta, tietojen suojausta ja käyttäjän suojausta, sekä Kaspersky PURE:n etähallintaa kaikilla verkon tietokoneilla. Kaspersky PURE:n osana toimitetaan eri toimintoja ja suojauskomponentteja varmistamaan kattava suojaus.

Tietokoneen suojaus

Suojauskomponentit on suunniteltu suojaamaan tietokonetta tunnettuja ja uusia uhkia, verkkohyökkäyksiä, petoksia ja roskapostia sekä muuta ei-toivottua tietoa vastaan. Kukin uhkatyyppi käsitellään yksittäisen suojausosan toimesta (katso osien kuvauksia jäljempänä tässä osiossa). Komponentit voidaan ottaa käyttöön tai poistaa käytöstä toisistaan riippumattomasti ja niiden asetukset voidaan määrittää.

Turvallisuuskomponenttien antaman jatkuvan suojauksen lisäksi suosittelemme, että virustarkistat tietokoneesi säännöllisesti. On välttämätöntä virustarkistaa tietokone säännöllisesti, jotta voidaan poistaa sellaisten haitallisten ohjelmien leviäminen, joita suojauskomponentit eivät ole havainneet esim. alhaiseksi asetetun turvallisuustason tai muun syyn vuoksi.

Jotta Kaspersky PURE pysyyi ajan tasalla, on tarpeen päivittää sovelluksen käyttämät tietokannat ja ohjelmistomoduulit.

Kun minkä tahansa sovelluksen turvallisuus on epävarma, se voidaan suorittaa turvallisessa ympäristössä.

Tietyt toisinaan suoritettavat tehtävät voidaan suorittaa lisätyökalujen ja ohjattujen toimintojen avulla. Näitä ovat mm. Microsoft® Internet Explorer® -selaimen määritykset tai käyttäjätoimintojen jälkien poistaminen järjestelmästä.

Seuraavat suojauskomponentit suojaavat tietokonettasi reaaliaikaisesti:

Alla on kuvattu suojauskomponenttien toimintalogiikka Kaspersky PURE:n toimintatilassa, jota Kaspersky Labin asiantuntijat suosittelevat (ts. sovelluksen oletusasetuksilla).

Tiedoston virustorjunta

Tiedoston virustorjunta estää tietokoneen tiedostojärjestelmän tartunnan. Komponentti käynnistyy käyttöjärjestelmän käynnistyksen yhteydessä, pysyy jatkuvasti tietokoneen RAM-muistissa ja tarkistaa kaikki tietokoneesta tai kaikilta kytketyiltä asemilta avatut, tallennetut tai käynnistetyt tiedostot. Kaspersky PURE keskeyttää kaikki yritykset päästä tiedostoon ja suorittaa tiedostolle tunnettujen virusten virustarkistuksen. Tiedoston käyttöä voidaan jatkaa vain, jos tiedosto ei ole saastunut, tai jos sovellus on korjannut sen. Jos tiedostoa ei voida jostain syystä puhdistaa, se poistetaan. Tiedoston kopio tallennetaan varmuuskopioon tai siirretään karanteeniin.

Sähköpostin virustorjunta

Sähköpostin virustorjunta tarkistaa tietokoneellesi tulevat ja siitä lähtevät sähköpostiviestit. Sähköposti on vastaanottajan käytettävissä vain, jos se ei sisällä vaarallisia objekteja.

Verkon virustorjunta

Verkon virustorjunta keskeyttää ja estää verkkosivujen komentosarjat, jos ne uhkaavat tietokonetta. Verkon virustorjunta seuraa myös kaikkea verkkoliikennettä ja estää pääsyn vaarallisiin verkkosivustoihin.

Pikaviestinnän virustorjunta

Pikaviestinnän virustorjunta varmistaa internethakulaitteiden turvallisen käytön. Osa suojaa pikaviestintäprotokollien kautta tietokoneeseesi tulevia tietoja. Pikaviestinnän virustorjunta varmistaa pikaviestinnän eri sovellusten turvallisen käytön.

Ennakoiva puolustus

Ennakoiva puolustus mahdollistaa uusien haittaohjelmien havaitsemisen ennen kuin ne suorittavat haitallisia toimenpiteitä. Osan toiminta perustuu kaikkien tietokoneellesi asennettujen sovellusten valvontaan ja analysointiin. Riippuen suoritettavista toiminnoista Kaspersky PURE tekee päätöksen siitä, onko sovellus mahdollisesti vaarallinen vai ei. Niinpä tietokoneesi ei ole suojattu vain tunnettuja, vaan myös uusia ja vielä löytämättömiä viruksia vastaan.

Sovelluksen hallinta

Sovelluksen hallinta kirjaa sovellusten suorittamat toiminnot järjestelmässä ja hallitsee sovelluksen toimintoja perustuen siihen, mihin ryhmään osa ne sijoittaa. Kullekin sovellusten ryhmälle on määritetty joukko sääntöjä. Nämä säännöt hallitsevat sovellusten pääsyä käyttöjärjestelmän eri resursseihin.

Palomuuri

Palomuuri varmistaa turvallisuuden työskennellessäsi paikallisverkoissa ja internetissä. Komponentti suodattaa kaikkea verkkoliikennettä käyttäen kahdentyyppisiä sääntöjä: sovellusten sääntöjä ja pakettisääntöjä.

Verkon valvonta

Verkon valvonta on suunniteltu seuraamaan verkon toimintaa reaaliajassa.

Verkkohyökkäysten esto

Verkkohyökkäysten esto käynnistyy käyttöjärjestelmän käynnistyksen aikana. Se seuraa tulevaa verkkoliikennettä verkkohyökkäykselle tyypillisten ominaisuuksien varalta. Havaitessaan hyökkäysyrityksen Kaspersky PURE estää verkkoliikenteen, joka saapuu tietokoneesi kimppuun hyökkäävästä tietokoneesta.

Roskapostin esto

Roskapostin esto integroituu tietokoneellesi asennettuun sähköpostiohjelmaan ja valvoo kaikkia tulevia sähköposteja roskapostin varalta. Kaikki roskapostia sisältävät viestit merkitään erityisotsikolla. Voit määrittää Roskapostin eston käsittelemään roskapostiviestejä tietyllä tavalla (esim. poistamaan ne automaattisesti tai siirtämään ne toiseen kansioon).

Verkkohuijausten esto

Verkkohuijausten esto vertaa verkko-osoitteita haitallisten ja verkkohuijauksia sisältävien verkkosivustojen luetteloon. Komponentti sisältyy Verkon virustorjuntaan, Roskapostin estoon ja Pikaviestinnän virustorjuntaan.

Bannereiden esto

Bannereiden esto estää mainosbannerit verkkosivustoissa ja sovellusten käyttöliittymissä.

Tietojen suojaus

Varmuuskopiointi-, Tietojen salaus- ja Salasanahallinta-ominaisuudet on suunniteltu suojaamaan tietoja häviämiseltä, luvattomalta käytöltä ja varkaudelta.

Varmuuskopiointi

Tietokoneeseen tallennetut tiedot voivat hävitä monesta syystä, kuten altistuttaessa viruksille tai toisen käyttäjän luvattomien muutosten tai poistojen seurauksena. Voit välttää tärkeiden tietojen menettämisen tekemällä säännöllisesti varmuuskopioita.

Varmuuskopiointitoiminto luo varmuuskopioita objekteista erityiseen taltioon valitulla laitteella. Tätä varten on määritettävä varmuuskopiointitehtäviä. Suoritettuasi tehtävän manuaalisesti tai automaattisesti aikataulun mukaan taltioon luodaan valittujen tiedostojen varmuuskopiot. Tallennetun tiedoston haluttu versio voidaan tarvittaessa palauttaa varmuuskopiosta.

Tiedon salaus

Sähköisessä muodossa tallennetut luottamukselliset tiedot tarvitsevat lisäsuojausta luvatonta käyttöä vastaan. Tiedon tallentaminen salattuun säilöön antaa tämän suojauksen.

Tiedon salaus mahdollistaa erityisten salattujen säilöjen luonnin valitulle asemalle. Järjestelmälle nämä säilöt näkyvät virtuaalisina siirrettävinä asemina. Salatun säilön tietojen käyttäminen edellyttää salasanan kirjoittamista.

Salasanahallinta

Suurin osa verkkopalveluita ja -resursseja vaatii käyttäjiä rekisteröitymään ja syöttämään kirjautumistietoja. Turvallisuussyistä eri verkkosivustoissa on suositeltavaa käyttää eri käyttäjätilejä, ja käyttäjien kirjautumistiedot ja salasanat tulisi muistaa ulkoa.

Salasanahallinnan avulla eri henkilötietoja (esim. käyttäjänimet, salasanat, osoitteet, puhelin- ja luottokorttinumerot) voidaan tallentaa salatussa muodossa. Pääsyä tietoihin suojataan yhdellä pääkäyttäjän salasanalla. Pääkäyttäjän salasanan kirjoittamisen jälkeen Salasanahallinta voi automaattisesti täyttää eri verkkosivustojen kirjautumislomakkeiden tiedot. Pääkäyttäjän salasanan avulla voit hallinnoida kaikkia verkkosivustojen tilejäsi.

Käytönvalvonta

Käytönvalvonta on suunniteltu suojaamaan lapsia ja teini-ikäisiä tietokoneen käyttöön ja verkkoselailuun liittyviltä uhilta.

Käytönvalvonnalla voit asettaa joustavia rajoituksia verkkoresursseihin ja sovelluksiin pääsyyn eri käyttäjille riippuen heidän iästään. Sen avulla voit myös katsoa tilastoraportteja valvotun käyttäjän toiminnasta.

Kotiverkon hallinta

Kotiverkko koostuu usein monista tietokoneista, jolloin verkon turvallisuuden hallinta on vaikeaa. Yhden tietokoneen haavoittuvuus vaarantaa koko verkon.

Kotiverkon hallinnan avulla voit käynnistää virustarkistus- ja päivitystehtäviä koko verkolle tai valituille tietokoneille, hallinnoida tietojan varmuuskopiointia ja määrittää Käytönvalvonnan asetukset kaikille verkon tietokoneille suoraan työtilastasi. Tämä varmistaa kaikkien kotiverkon tietokoneiden tietoturvan etähallinnan.


Palvelu käyttäjille

Kun ostat sovelluksen käyttöoikeuden, voit hyötyä seuraavista palveluista käyttöoikeuden koko voimassaoloaikana:

  • sovelluksen tietokantojen sekä ohjelmistopaketin päivitykset
  • tukea sovelluksen asennukseen, määritykseen ja käyttöön liittyvissä asioissa puhelimen tai sähköpostin välityksellä
  • Ilmoitukset Kaspersky Labin uusien sovellusten julkaisuista sekä uusista viruksista ja virusepidemioista. Palvelu tarjotaan käyttäjille, jotka ovat tilanneet uutiset Kaspersky Lab ZAO:lta Teknisen tuen verkkosivustossa.

    Neuvontaa liittyen käyttöjärjestelmien ja ulkopuolisten toimittajien sovellusten käyttöön ei tarjota.


Laitteisto- ja ohjelmistovaatimukset

Tietokoneesi on täytettävä seuraavat vaatimukset Kaspersky PURE -toimintojen käyttämiseksi:

Yleiset vaatimukset:

  • 600 Mt vapaata tilaa kiintolevyllä (josta 380 Mt käyttöjärjestelmälevyllä).
  • CD / DVD-ROM (Kaspersky PURE -ohjelmiston asentamiseen asennus-CD-levyltä).
  • Internetyhteys (sovelluksen aktivointiin sekä tietokantojen ja sovellusmoduulien päivitykseen).
  • Microsoft Internet Explorer 6.0 tai uudempi.
  • Microsoft Windows® Installer 2.0.

Vaatimukset käyttöjärjestelmille Microsoft Windows XP Home Edition (Service Pack 3 tai uudempii), Microsoft Windows XP Professional (Service Pack 3 tai uudempi), Microsoft Windows XP Professional x64 Edition (Service Pack 2 tai uudempi):

  • Vähintään Intel® Pentium® 800 MHz 32-bit (x86) / 64-bit (x64) -suoritin (tai vastaava yhteensopiva suoritin);
  • 512 Mt vapaata RAM-muistia.

Vaatimukset Microsoft Windows Vista® Home Basic (Service Pack 2 tai uudempi)-, Microsoft Windows Vista Home Premium (Service Pack 2 tai uudempi)-, Microsoft Windows Vista Business (Service Pack 2 tai uudempi)-, Microsoft Windows Vista Enterprise (Service Pack 2 tai uudempi)- ja Microsoft Windows Vista Ultimate (Service Pack 2 tai uudempi) -käyttöjärjestelmille:

  • Vähintään Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64) -suoritin (tai vastaava yhteensopiva suoritin).
  • 1 Gt vapaata RAM-muistia.

Vaatimukset Microsoft Windows 7 Starter (Service Pack 1 tai uudempi)-, Microsoft Windows 7 Home Basic (Service Pack 1 tai uudempi)-, Microsoft Windows 7 Home Premium (Service Pack 1 tai uudempi)-, Microsoft Windows 7 Professional (Service Pack 1 tai uudempi)- ja Microsoft Windows 7 Ultimate (Service Pack 1 tai uudempi) -käyttöjärjestelmille:

  • Vähintään Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64) -suoritin (tai vastaava yhteensopiva suoritin).
  • 1 Gt vapaata RAM-muistia (32-bittisille järjestelmille); 2 Gt vapaata RAM-muistia (64-bittisille järjestelmille).

Microsoft Windows XP (64-bit) ei tue Sovellusten turvallista suoritusta. Sovellusten turvallisessa suorituksessa on rajoituksia käytettäessä Microsoft Windows Vista (64-bit)- ja Microsoft Windows 7 (64-bit) -käyttöjärjestelmiä.

Salasanahallinta ei ole tuettu 64-bittisissä käyttöjärjestelmissä.

Microsoft Windows 8- ja Microsoft Windows 8 Pro -käyttöjärjestelmien vaatimukset:

  • Vähintään Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64) -suoritin (tai vastaava yhteensopiva suoritin).
  • 1 Gt vapaata RAM-muistia (32-bittisille järjestelmille); 2 Gt vapaata RAM-muistia (64-bittisille järjestelmille).

Seuraavat toiminnot eivät ole käytettävissä Windows 8- tai Microsoft Windows 8 Pro -käyttöjärjestelmissä: Sovelluksen hallinta, Palomuuri, Ennakoiva puolustus, Järjestelmän tarkkailu, Turvallinen suoritus verkkosivustoille, Turvallinen suoritus, Bannereiden esto -komponentin heuristinen analyysi sekä Verkon virustorjunta -komponentin vaarallisten komentosarjojen esto.


Sovelluksen asentaminen ja poistaminen

Tämä osio sisältää vaiheittaiset ohjeet sovelluksen asentamiseen ja poistamiseen.

Tässä Ohje-osiossa

Sovelluksen asennus

Aiemman Kaspersky PURE -version päivitys

Sovelluksen poisto


Sovelluksen asennus

Kaspersky PURE asennetaan tietokoneeseesi interaktiivisessa tilassa ohjatun asennustoiminnon avulla.

Ohjattu toiminto käsittää sarjan ikkunoita (eli vaiheita), joissa liikutaan käyttämällä painikkeita Edellinen ja Seuraava. Voit sulkea ohjatun toiminnon valmistumisen jälkeen napsauttamalla Valmis-painiketta. Voit keskeyttää ohjatun toiminnon milloin tahansa painamalla Peruuta-painiketta.

Jos sovellus on tarkoitus suojata useampaa kuin yhtä tietokonetta (tietokoneiden kokonaismäärä riippuu käyttöoikeudestasi), se asennetaan samalla tavoin kaikkiin tietokoneisiin.

Kaspersky PURE:n asentaminen tietokoneelle

suorittamalla asennustiedosto (tiedostopääte *.exe) tuotteen sisältävältä CD-levyltä.

Kaspersky PURE:n asentaminen internetistä ladatusta asennuspaketista on identtinen asennus-CD:ltä asentamisen kanssa.

Tässä Ohje-osiossa

Vaihe 1. Sovelluksen uudemman version löytäminen

Vaihe 2. Asennuksen vaatimusten täyttymisen varmistaminen

Vaihe 3. Asennustyypin valinta

Vaihe 4. Tutustuminen käyttöoikeussopimukseen

Vaihe 5. Kaspersky Security Network -tiedonkeruulauseke

Vaihe 6. Epäyhteensopivan ohjelmiston paikantaminen

Vaihe 7. Kohdekansion valinta

Vaihe 8. Asennuksen valmisteleminen

Vaihe 9. Asennus

Vaihe 10. Asennuksen viimeistely

Vaihe 11. Sovelluksen aktivointi

Vaihe 12. Käyttäjän rekisteröityminen

Vaihe 13. Aktivoinnin suorittaminen loppuun


Vaihe 1. Sovelluksen uudemman version löytäminen

Ennen asennusta ohjattu asennustoiminto tarkistaa Kaspersky Labin päivityspalvelimilta, onko Kaspersky PURE:n uudempi versio saatavana.

Jos Kaspersky Labin päivityspalvelimilta ei löydy uudempaa tuoteversiota, nykyisen version ohjattu asennustoiminto käynnistetään.

Jos päivityspalvelimilta löytyy Kaspersky PURE:n uudempi versio, näet kehotteen, jossa pyydetään lataamaan ja asentamaan se tietokoneeseen. Suosittelemme asentamaan sovelluksen uuden version, sillä uudemmissa versioissa on enemmän parannuksia, jotka varmistavat tietokoneesi luotettavamman suojauksen. Jos peruutat uuden version lataamisen, käynnistetään nykyisen version ohjattu asennusohjelma. Jos päätät asentaa uudemman version, tuotteen jakelutiedostot ladataan tietokoneeseesi ja uuden version Ohjattu Asennusohjelma käynnistetään automaattisesti. Tarkempi kuvaus uudemman version asennuksesta on sen dokumentaatiossa.


Vaihe 2. Asennuksen vaatimusten täyttymisen varmistaminen

Ennen kuin Kaspersky PURE asennetaan tietokoneeseesi, asennusohjelma tarkistaa, että tietokoneen käyttöjärjestelmä ja service pack -päivitykset täyttävät tuotteen asennuksen ohjelmistovaatimukset. Lisäksi asennusohjelma tarkistaa, että tarvittavat ohjelmistot on asennettu ja käyttäjän oikeudet riittävät sovellusten asentamiseen. Jos jotakin yllä mainituista vaatimuksista ei täytetä, näytöllä näkyy tästä vastaava ilmoitus.

Jos tietokone täyttää vaatimukset, ohjattu asennustoiminto etsii muita Kaspersky Lab -sovelluksia, jotka voivat aiheuttaa ristiriitoja yhdessä Kaspersky PURE:n kanssa käytettäessä. Jos tällaisia sovelluksia löytyy, niiden poistamista manuaalisesti ehdotetaan.

Jos havaittujen sovellusten joukossa on Kaspersky PURE:n aiempi versio, kaikki tiedot joita Kaspersky PURE voi käyttää (kuten aktivointitiedot tai sovelluksen asetukset) tallennetaan käytettäväksi asennuksen aikana, kun taas vanha versio poistetaan automaattisesti.


Vaihe 3. Asennustyypin valinta

Asennusvaiheessa käyttäjä voi valita haluamansa Kaspersky PURE -asennustyypin:

  • Normaali asennus. Jos valitset tämän vaihtoehdon (Muuta asennusasetuksia -valintaruutua ei ole valittu), sovelluksesta asennetaan tietokoneeseesi täysi versio, jossa käytetään Kaspersky Labin asiantuntijoiden suosittelemia suojausasetuksia.
  • Mukautettu asennus. Tällöin (Mukautettu asennus -valintaruutu on valittuna) käyttäjää pyydetään määrittämään sovelluksen kohdekansio ja tarvittaessa poistamaan asennusprosessin suojaus käytöstä.

Jatka asennusta napsauttamalla Seuraava-painiketta.


Vaihe 4. Tutustuminen käyttöoikeussopimukseen

Tässä vaiheessa sinun tulisi tutustua käyttöoikeussopimukseen, joka solmitaan itsesi ja Kaspersky Labin välillä.

Lue sopimus huolellisesti ja napsauta Hyväksyn-painiketta, jos hyväksyt kaikki ehdot. Sovelluksen asennus jatkuu.

Jos et hyväksy käyttöoikeussopimuksen ehtoja, voit peruuttaa sovelluksen asennuksen napsauttamalla Peruuta-painiketta.


Vaihe 5. Kaspersky Security Network -tiedonkeruulauseke

Tässä vaiheessa sinut kutsutaan Kaspersky Security Network -verkostoon. Ohjelmaan osallistuminen tarkoittaa, että tietoa tietokoneessasi havaituista uusista uhista, käynnissä olevista sovelluksista ja ladatuista allekirjoitetuista sovelluksista lähetetään Kaspersky Labille yhdessä järjestelmän tietojen kanssa. Takaamme, että mitään henkilökohtaisia tietojasi ei lähetetä.

Tarkista Kaspersky Security Network -tiedonkeruulauseke. Voit lukea lausekkeen kokonaan napsauttamalla Koko KSN-sopimus -painiketta. Jos hyväksyt kaikki lausunnon kohdat, valitse Hyväksyn Kaspersky Security Networkiin osallistumisen ehdot -valintaruutu ohjatun toiminnon ikkunassa.

Napsauttamalla Seuraava voit suorittaa mukautetun asennuksen. Jos suoritat normaalia asennusta, napsauta Asenna-painiketta. Sovelluksen asennusta jatketaan.


Vaihe 6. Epäyhteensopivan ohjelmiston paikantaminen

Tässä vaiheessa ohjattu asennustoiminto etsii tietokoneesta asennettuja sovelluksia, jotka ovat epäyhteensopivia Kaspersky PURE:n kanssa.

Jos tällaisia sovelluksia ei löydetä, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Jos sovelluksia havaitaan, näytetään luettelo niistä ja käyttäjälle tarjotaan niiden poistoa. Sovellukset, joita Kaspersky PURE ei osaa automaattisesti poistaa, tulee poistaa käsin. Epäyhteensopivien sovellusten poisto vaatii käyttöjärjestelmän uudelleenkäynnistyksen, jonka jälkeen Kaspersky PURE:n asennusta jatketaan automaattisesti.

Jatka asennusta napsauttamalla Seuraava-painiketta.


Vaihe 7. Kohdekansion valinta

Tämä ohjatun asennustoiminnon vaihe suoritetaan vain, kun käytössä on mukautettu asennus. Normaalissa asennuksessa tämä vaihe ohitetaan, ja sovellus asennetaan oletuskansioon.

Tässä asennuksen vaiheessa käyttäjä voi valita Kaspersky PURE:n kohdekansion. Seuraava polku on oletussijainti:

  • <asema>\Ohjelmatiedostot\Kaspersky Lab\Kaspersky PURE 2.0 – 32-bittisille järjestelmille;
  • <asema>\Ohjelmatiedostot (x86)\Kaspersky Lab\Kaspersky PURE 2.0 – 64-bittisille järjestelmille.

Jos haluat asentaa Kaspersky PURE -ohjelmiston eri kansioon, määritä kansion hakemistopolku tekstikentässä tai napsauta Selaa-painiketta ja valitse kansio avautuvassa ikkunassa.

Muista seuraavat rajoitukset:

  • Sovellusta ei voida asentaa verkkoasemalle, siirrettävälle asemalle tai virtuaaliasemalle (SUBST-komennolla luodut asemat).
  • Asennuskansion hakemistopolku voi olla enintään 160 merkkiä pitkä, ja se ei saa sisältää erikoismerkkejä /, ?, :, *, ", >, < and |.

Voit tarkistaa, onko tietokoneessasi riittävästi levytilaa sovelluksen asentamista varten napsauttamalla Levy-painiketta. Voit tarkastella levytilan tietoja avautuvassa ikkunassa. Sulje ikkuna napsauttamalla OK.

Jatka asennusta napsauttamalla Seuraava-painiketta.


Vaihe 8. Asennuksen valmisteleminen

Tämä ohjatun asennustoiminnon vaihe suoritetaan vain, kun käytössä on mukautettu asennus. Normaaliasennuksessa tämä vaihe ohitetaan.

Asennusprosessi on suojattava, koska tietokoneessa saattaa olla haittaohjelmia, jotka estävät Kaspersky PURE:n asennuksen.

Asennuksen suojaus on oletuksena käytössä: Suojaa asennusprosessi -valintaruutu on valittuna ohjatun asennustoiminnon ikkunassa.

On suositeltavaa poistaa ruudun valinta, jos sovelluksen asennus epäonnistuu (tämä voi tapahtua esim. etäasennuksessa Windowsin Etätyöpöydän kautta). Virheen aiheuttaja voi olla asennusprosessin suojaus.

Keskeytä tällöin asennus, käynnistä asennusprosessi uudelleen ja valitse Mukautettu asennus -valintaruutu asennustyypin valintavaiheessa. Kun prosessi etenee asennuksen valmisteluvaiheeseen, poista valinta Suojaa asennusprosessi -valintaruudusta.

Jatka asennusta napsauttamalla Asenna-painiketta.

Kun sovellus asennetaan tietokoneeseen, jossa on käytössä Microsoft Windows XP, aktiiviset verkkoyhteydet katkaistaan. Suurin osa katkaistuista yhteyksistä palautetaan takaisin tauon jälkeen.


Vaihe 9. Asennus

Sovelluksen asentaminen vie jonkin aikaa. Odota, kunnes asennus on valmis.

Kun asennus on viety loppuun, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Jos asennusvirheen syynä ovat haittaohjelmat, jotka estävät virustorjuntsovellusten asentamisen tietokoneeseen, ohjattu asennustoiminto pyytää lataamaan Kaspersky Virus Removal Tool -apuohjelman, joka on erityinen tartunnan poistoon tarkoitettu työkalu.

Jos sallit apuohjelman asentamisen, ohjattu asennustoiminto lataa sen automaattisesti Kaspersky Labin palvelimista. Apuohjelma asennetaan tämän jälkeen automaattisesti. Jos ohjattu toiminto ei pysty lataamaan apuohjelmaa, sinua kehotetaan lataamaan se itse napsauttamalla annettua linkkiä.

Kun olet lopettanut apuohjelman käytön, sinun tulisi poistaa se ja käynnistää Kaspersky PURE -asennus uudelleen.


Vaihe 10. Asennuksen viimeistely

Tämä ohjatun toiminnon ikkuna ilmoittaa sovelluksen asennuksen onnistumisesta. Varmista, että Käynnistä Kaspersky PURE -ruutu on valittu ja napsauta Lopeta-painiketta.

Joissakin tapauksissa käyttöjärjestelmä on käynnistettävä uudelleen. Jos Suorita Kaspersky PURE -ruutu on valittuna, sovellus käynnistetään automaattisesti, kun käynnistät käyttöjärjestelmän uudelleen.

Jos olet poistanut valinnan ruudusta ennen ohjatun toiminnon sulkemista, sovellus tulee suorittaa manuaalisesti.


Vaihe 11. Sovelluksen aktivointi

Aktivointi on menettely, jonka avulla käyttöoikeus aktivoidaan ja joka sallii sinun käyttää sovelluksen täysin toimivaa versiota tietyn ajan.

Sovelluksen aktivoiminen edellyttää Internet-yhteyttä.

Sinulle tarjotaan seuraavat vaihtoehdot Kaspersky PURE:n aktivointia varten:

  • Aktivoi kaupallinen käyttöoikeus. Valitse tämä vaihtoehto ja anna aktivointikoodi, jos olet ostanut sovelluksen kaupallisen version.
  • Aktivoi kokeilukäyttöoikeus. Käytä tätä aktivointivaihtoehtoa, jos haluat asentaa sovelluksen kokeiluversion ennen kuin teet päätöksen kaupallisen version hankkimisesta. Voit käyttää täysin toimivaa versiota sovelluksesta sen kokeiluversion käyttöoikeussopimuksessa määritetyn ajan. Kun käyttöoikeus päättyy, sitä ei ole mahdollista aktivoida uudelleen.


Vaihe 12. Käyttäjän rekisteröityminen

Tämä vaihe on käytettävissä vain aktivoitaessa tuotteen kaupallista versiota. Kokeiluversion aktivoinnin yhteydessä tämä vaihe ohitetaan.

Rekisteröityneet käyttäjät voivat lähettää pyyntöjä Tukipalveluun ja Viruslaboratorioon Oman Kaspersky-tilin kautta Kaspersky Labin verkkosivustossa, hallinnoida käyttöoikeuksia kätevästi sekä vastaanottaa uusimmat tiedot uusista tuotteista ja erikoistarjouksista.

Jos hyväksyt rekisteröitymisen, määritä rekisteröitymistä varten vaadittavat tiedot oheisissa kentissä ja napsauta Seuraava-painiketta.


Vaihe 13. Aktivoinnin suorittaminen loppuun

Ohjattu toiminto ilmoittaa, että Kaspersky PURE:n aktivointi onnistui. Lisäksi saat käyttöoikeutta koskevia tietoja: käyttöoikeustyyppi (kaupallinen versio tai kokeiluversio), voimassaolon päättymispäivä sekä isäntätietokoneiden sallittu määrä.

Jos olet aktivoinut tilauksen, sen tila esitetään käyttöoikeuden voimassaolon päättymispäivän sijasta.

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta.


Aiemman Kaspersky PURE -version päivitys

Jos tietokoneeseesi on asennettu aiempi Kaspersky PURE -versio, sinun pitää päivittää sovellus uuteen Kaspersky PURE -versioon. Jos sinulla on voimassa oleva Kaspersky PURE -käyttöoikeus, sovellusta ei tarvitse aktivoida: ohjattu asennustoiminto hakee Kaspersky PURE -käyttöoikeuden tiedot automaattisesti ja käyttää niitä asennuksen aikana.

Kaspersky PURE asennetaan tietokoneeseesi interaktiivisessa tilassa ohjatun asennustoiminnon avulla.

Ohjattu toiminto käsittää sarjan ikkunoita (eli vaiheita), joissa liikutaan käyttämällä painikkeita Edellinen ja Seuraava. Voit sulkea ohjatun toiminnon valmistumisen jälkeen napsauttamalla Valmis-painiketta. Voit keskeyttää ohjatun toiminnon milloin tahansa painamalla Peruuta-painiketta.

Jos sovellus on tarkoitus suojata useampaa kuin yhtä tietokonetta (tietokoneiden kokonaismäärä riippuu käyttöoikeudestasi), se asennetaan samalla tavoin kaikkiin tietokoneisiin.

Kaspersky PURE:n asentaminen tietokoneelle

suorittamalla asennustiedosto (tiedostopääte *.exe) tuotteen sisältävältä CD-levyltä.

Kaspersky PURE:n asentaminen internetistä ladatusta asennuspaketista on identtinen asennus-CD:ltä asentamisen kanssa.

Tässä osiossa

Vaihe 1. Sovelluksen uudemman version löytäminen

Vaihe 2. Asennuksen vaatimusten täyttymisen varmistaminen

Vaihe 3. Asennustyypin valinta

Vaihe 4. Tutustuminen käyttöoikeussopimukseen

Vaihe 5. Kaspersky Security Network -tiedonkeruulauseke

Vaihe 6. Epäyhteensopivan ohjelmiston paikantaminen

Vaihe 7. Kohdekansion valinta

Vaihe 8. Asennuksen valmisteleminen

Vaihe 9. Asennus


Vaihe 3. Asennustyypin valinta

Asennusvaiheessa käyttäjä voi valita haluamansa Kaspersky PURE -asennustyypin:

  • Normaali asennus. Jos valitset tämän vaihtoehdon (Muuta asennusasetuksia -valintaruutua ei ole valittu), sovelluksesta asennetaan tietokoneeseesi täysi versio, jossa käytetään Kaspersky Labin asiantuntijoiden suosittelemia suojausasetuksia.
  • Mukautettu asennus. Tässä tapauksessa (Muuta asennusasetuksia -valintaruutu on valittu) voit määrittää kansion, johon sovellus asennetaan.

Jatka asennusta napsauttamalla Seuraava-painiketta.


Vaihe 8. Asennuksen valmisteleminen

Tämä ohjatun asennustoiminnon vaihe suoritetaan vain, kun käytössä on mukautettu asennus. Normaaliasennuksessa tämä vaihe ohitetaan.

Jatka asennusta napsauttamalla Asenna-painiketta.

Kun sovellus asennetaan tietokoneeseen, jossa on käytössä Microsoft Windows XP, aktiiviset verkkoyhteydet katkaistaan. Suurin osa katkaistuista yhteyksistä palautetaan takaisin tauon jälkeen.


Vaihe 9. Asennus

Sovelluksen asentaminen vie jonkin aikaa. Odota, kunnes asennus on valmis.

Käynnistä käyttöjärjestelmä uudelleen, kun sovellus on asennettu.

Jos asennusvirheen syynä ovat haittaohjelmat, jotka estävät virustorjuntsovellusten asentamisen tietokoneeseen, ohjattu asennustoiminto pyytää lataamaan Kaspersky Virus Removal Tool -apuohjelman, joka on erityinen tartunnan poistoon tarkoitettu työkalu.

Jos sallit apuohjelman asentamisen, ohjattu asennustoiminto lataa sen automaattisesti Kaspersky Labin palvelimista. Apuohjelma asennetaan tämän jälkeen automaattisesti. Jos ohjattu toiminto ei pysty lataamaan apuohjelmaa, sinua kehotetaan lataamaan se itse napsauttamalla annettua linkkiä.

Kun olet lopettanut apuohjelman käytön, sinun tulisi poistaa se ja käynnistää Kaspersky PURE -asennus uudelleen.


Sovelluksen poisto

Kaspersky PURE:n poistaminen jättää tietokoneen ja henkilökohtaiset tietosi ilman suojausta.

Kaspersky PURE voidaan poistaa ohjatusta asennustoiminnosta.

Voit suorittaa ohjatun asennustoiminnon seuraavasti:

valitse Käynnistä-valikosta Ohjelmat ® Kaspersky PURE ® Poista Kaspersky PURE.

Tässä Ohje-osiossa

Vaihe 1. Tietojen tallennus tulevaan käyttöön

Vaihe 2. Vahvista poisto

Vaihe 3. Sovelluksen poisto. Poiston viimeistely


Vaihe 1. Tietojen tallennus tulevaan käyttöön

Tässä vaiheessa käyttäjä voi määrittää, mitkä sovelluksen tiedot on tallennettava tulevaa käyttöä (esim. sovelluksen uuden version asennusta) varten.

Oletusarvoisesti sovellus poistetaan tietokoneelta kokonaan.

Voit tallentaa sovellustiedot tulevaa käyttöä varten seuraavasti:

  1. Valitse ruudut niiden tietojen vieressä, jotka haluat tallentaa:
    • Aktivointitiedot: nämä tiedot poistavat tarpeen aktivoida uusi sovellus; voit käyttää nykyistä käyttöoikeutta, jos se ei ole vanhentunut ennen uutta asennusta.
    • Varmuuskopioidut ja karanteeniin siirretyt objektit : varmuuskopiovarastoon tai karanteeniin asetetut, sovelluksen tarkistamat tiedostot.

      Kun poistat Kaspersky PURE:n tietokoneestasi, varmuuskopioidut ja karanteeniin siirretyt objektit eivät ole enää käytettävissä. Tiedostojen käyttö edellyttää, että asennat Kaspersky PURE:n uudelleen.

    • Sovelluksen käyttöasetukset: määritetyt sovellusasetukset.
    • iChecker -tiedot: tiedostot, jotka sisältävät tiedot iChecker-tekniikalla jo virustarkistetuista objekteista.

      iChecker on tekniikka, joka lisää virustarkistusten nopeutta jättämällä pois objektit, jotka eivät ole muuttuneet edellisen tarkistuksen jälkeen, olettaen ,että tarkistuksen parametrit (virustietokanta ja asetukset) eivät ole muuttuneet. Jokaisen tiedoston tiedot tallennetaan erityiseen tietokantaan. Tätä tekniikkaa käytetään sekä reaaliaikaisessa suojauksessa että tarvittaessa tehtävissä tarkistuksissa.

      Oletetaan esimerkiksi, että Kaspersky Lab -sovellus tarkistaa arkiston ja antaa sille tilan ei tartuntaa. Seuraavalla kerralla sovellus ohittaa tämän arkiston, ellei sitä ole muutettu tai tarkistuksen asetuksia ole vaihdettu. Jos muutit arkiston sisältöä lisäämällä siihen uuden objektin, muokkasit tarkistuksen asetuksia tai päivitit virustorjunnan tietokannan, arkisto tarkistetaan uudelleen.

      iChecker-tekniikan rajoitukset:

      • tekniikka ei toimi suurten tiedostojen kanssa, sillä on nopeampaa tarkistaa tiedosto kuin tarksitaa, onko sitä muokattu edellisen tarkistuksen jälkeen;
      • tekniikka tukee rajoitettua määrää tiedostomuotoja (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Turvallisen suorituksen jaetun kansion tiedot: tiedostot, jotka Turvallinen suoritus on tallentanut myös normaaliympäristössä käytössä olevaan erityiskansioon.
    • Salatut säilöt (tietoineen): Tiedon salaus -ominaisuuden avulla salattuihin säilöihin siirretyt tiedot.
    • Salasanahallinnan tietokannat (kaikille käyttäjille): Salasanahallinta-ominaisuuden avulla luodut käyttäjätilit, muistiinpanot, kirjanmerkit ja käyntikortit.
    • Varmuuskopiotaltiot (varmuuskopioineen): tietokoneesi tiedostoista Varmuuskopiointi-toiminnon avulla luodut varmuuskopiot.


Vaihe 2. Vahvista poisto

Koska sovelluksen poisto vaarantaa tietokoneen ja henkilötietojen turvallisuuden, käyttäjän on vahvistettava aikomus poistaa sovellus. Tee näin napsauttamalla Poista-painiketta.


Vaihe 3. Sovelluksen poisto. Poiston viimeistely

Tässä vaiheessa Ohjattu toiminto poistaa sovelluksen tietokoneestasi. Odota poistoprosessin valmistumista.

Poisto vaatii tietokoneen uudelleenkäynnistystä. Jos tietokonetta ei käynnistetä uudelleen, poistoprosessia lykätään siihen asti, että käyttöjärjestelmä käynnistetään uudelleen tai tietokone sammutetaan ja käynnistetään sitten uudelleen.


Sovelluksen lisensointi

Tässä osiossa on tietoja yleisistä käsitteistä liittyen sovelluksen aktivointiin. Lukemalla tämän osion saat lisätietoja käyttöoikeussopimuksen tarkoituksesta, käyttöoikeustyypeistä, tavoista aktivoida sovellus sekä käyttöoikeuden uusimisesta.

Tässä Ohje-osiossa

Tietoja käyttäjän käyttöoikeussopimuksesta

Tietoja käyttöoikeudesta

Tietoja aktivointikoodista

Tietoa tietojen vapaaehtoisesta luovuttamisesta


Tietoja käyttäjän käyttöoikeussopimuksesta

Käyttäjän käyttöoikeussopimus on sitova sopimus sinun ja Kaspersky Lab ZAO:n välillä, ja se määrittelee ehdot, joiden mukaisesti voit käyttää sovellusta.

Lue käyttöoikeussopimuksen ehdot huolellisesti ennen kuin aloitat sovelluksen käytön.

Voit lukea käyttöoikeussopimuksen ehdot asentaessasi Kaspersky Lab -sovellusta.

Sinun katsotaan hyväksyvän käyttöoikeussopimuksen ehdot, kun jatkat sovelluksen asennusta käyttöoikeussopimuksen tullessa näyttöön. Jos et hyväksy käyttöoikeussopimusta, sinun on keskeytettävä asennus.


Tietoja käyttöoikeudesta

Käyttöoikeus on käyttäjän käyttöoikeussopimuksessa myönnetty, ajallisesti rajoitettu oikeus käyttää sovellusta. Käyttöoikeus sisältää ainutkertaisen koodin, jolla oma Kaspersky PURE -kopiosi voidaan aktivoida.

Voimassaoleva käyttöoikeus oikeuttaa sinut seuraaviin palveluihin:

  • Oikeus käyttää sovellusta yhdellä tai useammalla laitteella.

    Sallittu käytettävien laitteiden lukumäärä on määritetty käyttöoikeussopimuksessa.

  • Kaspersky Labin teknisen tuen avustus.
  • Muut Kaspersky Labin tai sen kumppanien käyttöoikeuden voimassaoloaikana tarjoamat palvelut.

Palveluiden laajuus ja sovelluksen käyttöaika riippuvat sovelluksen aktivointiin käytetyn käyttöoikeuden tyypistä.

Seuraavat käyttöoikeustyypit ovat käytettävissä:

  • Kokeilu: ilmainen käyttöoikeus sovelluksen kokeilua varten.

    Kokeilukäyttöoikeuden voimassaoloaika on yleensä lyhyt. Heti kun käyttöoikeus päättyy, kaikki Kaspersky PURE -ominaisuudet poistetaan käytöstä. Jos haluat jatkaa sovelluksen käyttöä, sinun tulee hankkia kaupallinen käyttöoikeus.

  • Kaupallinen: maksettu käyttöoikeus, joka tarjotaan ostettaessa sovellus.

    Kun kaupallinen käyttöoikeus päättyy, sovelluksen toiminta jatkuu rajoitetun toiminnallisuuden tilassa. Voit edelleen tarkistaa tietokoneesi virusten varalta ja käyttää kaikkia sovelluskomponentteja, mutta vain tietokannoilla, jotka on asennettu ennen käyttöoikeuden päättymistä. Jos haluat jatkaa Kaspersky PURE:n käyttöä täyden toiminnallisuuden tilassa, sinun tulee uusia kaupallinen käyttöoikeutesi.

    Suosittelemme uusimaan käyttöoikeuden ennen sen vanhenemista, jotta varmistetaan tietokoneen paras mahdollinen suojaus kaikkia turvauhkia vastaan.


Tietoja aktivointikoodista

Aktivointikoodi on koodi, jonka saat ostaessasi Kaspersky PURE:n kaupallisen käyttöoikeuden. Tämä koodi tarvitaan sovelluksen aktivointiin.

Aktivointikoodi on yksilöllinen 20 numeron ja latinalaisten aakkosten jakso muotoa xxxxx-xxxxx-xxxxx-xxxxx.

Riippuen sovelluksen hankintatavasta aktivointikoodin voi saada jollakin seuraavista tavoista:

  • Jos olet ostanut Kaspersky PURE:n laatikossa myytävän version, aktivointikoodi annetaan dokumentaatiossa tai asennus-CD:n sisältävässä kotelossa.
  • Jos olet ostanut Kaspersky PURE:n verkkokaupasta, aktivointikoodi lähetetään sähköpostiosoitteeseen, jonka määritit tilatessasi tuotetta.

Käyttöoikeusjakso katsotaan alkaneeksi päivänä, jolloin aktivoit sovelluksen. Jos olet hankkinut käyttöoikeuden, jolla Kaspersky PURE voidaan asentaa useisiin laitteisiin, käyttöoikeuden voimassaolokausi alkaa hetkestä, jolloin syötät koodin ensimmäiseen näistä laitteista.

Jos olet kadottanut tai vahingossa poistanut aktivointikoodisi aktivoinnin jälkeen, sinun tulee lähettää pyyntö Kaspersky Labin tekniseen tukipalveluun Oman Kaspersky-tilin kautta.


Tietoa tietojen vapaaehtoisesta luovuttamisesta

Reaaliaikaisen suojauksen tason parantamiseksi hyväksyt käyttöoikeussopimuksen hyväksymisen yhteydessä, että lähetät käsiteltyjen objektien tarkistussummat (MD5), URL-osoitteiden maineen määrittämiseen tarvittavia tietoja sekä roskapostin eston tilastotietoja automaattisesti. Tiedot eivät sisällä henkilötietoja tai muita luottamuksellisia tietoja. Kaspersky Lab suojaa tällä tavoin vastaanotettuja tietoja lain vaatimusten mukaisesti. Lisätietoja on verkkosivustossamme.


Yleisten tehtävien suorittaminen

Tämä osio sisältää vaiheittaiset ohjeet sovelluksen tarjoamien tyypillisten käyttäjätehtävien suorittamiseen.

Tässä Ohje-osiossa

Miten sovellus aktivoidaan

Miten käyttöoikeus hankitaan tai uusitaan

Miten toimia sovelluksen esittäessä ilmoituksia

Tietoturvaongelmien tunnistaminen ja ratkaisu

Sovelluksen tietokantojen ja moduulien päivittäminen

Tietokoneen kriittisten alueiden virustarkistus

Tietokoneen täydellinen virustarkistus

Tiedoston, kansion, levyn tai muun objektin virustarkistus

Mitä teet, kun epäilet objektin saaneen virustartunnan

Sovelluksen poistaman tai puhdistaman objektin palauttaminen

Mitä tehdä, jos epäilet tietokoneesi saaneen tartunnan

Miten toimia, kun roskapostin määrä on erittäin korkea

Tietokoneen heikkoustarkistus

Miten toimia, jos epäilet sovelluksen turvallisuutta

Yksityisten tietojen suojaaminen varkaudelta

Miten tiedot varmuuskopioidaan

Pääsyn rajoittaminen Kaspersky PURE:n asetuksiin salasanalla

Eri käyttäjien tietokoneen ja internetin käytön rajoittaminen

Tietokoneen suojauksen keskeyttäminen ja jatkaminen

Miten voit tarkastella raporttia tietokoneen suojauksesta

Kotiverkon tietokoneiden suojauksen etähallinta

Sovelluksen oletusasetusten palautus

Sovelluksen asetusten siirtäminen toiseen tietokoneeseen asennettuun Kaspersky PURE -sovellukseen

Pelastuslevyn luominen ja käyttö


Miten sovellus aktivoidaan

Sovellus on aktivoitava, jotta voit käyttää sen toiminnallisuuksia ja palveluita.

Sovelluksen vaihto täyden toiminnan tilaan. Käyttäjä suorittaa aktivoinnin sovelluksen asennuksen aikana tai sen jälkeen. Sinulla tulisi olla aktivointikoodi tai avaintiedosto sovelluksen aktivointiin.

Jos et aktivoinut sovellusta asennuksen yhteydessä, voit tehdä sen myöhemmin. Kaspersky PURE muistuttaa sinua aktivoinnin tarpeellisuudesta tehtäväpalkin ilmoitusalueella näkyvillä viesteillä. Kaspersky PURE voidaan aktivoida ohjatulla aktivointitoiminnolla.

Voit suorittaa Kaspersky PURE -ohjelmiston ohjatun aktivoinnin tekemällä jonkin seuraavista toimista:

  • Napsauta Aktivoi sovellus -linkkiä tehtäväpalkin ilmoitusalueella näkyvässä Kaspersky PURE -ilmoitusikkunassa.
  • Napsauta Kirjoita aktivointikoodi -linkkiä sovelluksen pääikkunan alaosassa. Avautuvassa Käyttöoikeus-ikkunassa napsauta Aktivoi sovellus -painiketta.

Sovelluksen ohjattua aktivointitoimintoa käytettäessä tulee määrittää arvot valikoimalle asetuksia.

Aktivointikoodin kirjoittaminen

Kirjoita aktivointikoodi vastaavaan kenttään ja napsauta Seuraava-painiketta.

Pyydetään aktivointia

Jos aktivointipyynnön lähetys onnistuu, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Rekisteröintitietojen antaminen

Rekisteröityneet käyttäjät voivat lähettää pyyntöjä Tukipalveluun ja Viruslaboratorioon Oman Kaspersky-tilin kautta Kaspersky Labin verkkosivustossa, hallinnoida käyttöoikeuksia kätevästi sekä vastaanottaa uusimmat tiedot uusista tuotteista ja erikoistarjouksista.

Anna rekisteröitymistietosi ja napsauta Seuraava-painiketta.

Sovelluksen aktivointi

Jos sovelluksen aktivointi on onnistunut, ohjattu toiminto siirtyy automaattisesti seuraavaan ikkunaan.

Ongelmat korjattu onnistuneesti

Tämä ikkuna näyttää tietoja aktivoinnin tuloksesta: nykyisen käyttöoikeuden tyyppi ja päättymispäivä.

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta.


Miten käyttöoikeus hankitaan tai uusitaan

Jos olet asentanut Kaspersky PURE -ohjelmiston ilman käyttöoikeutta, voit ostaa käyttöoikeuden asennuksen jälkeen. Ostaessasi käyttöoikeuden saat aktivointikoodin, jota sinun on käytettävä sovelluksen aktivointiin.

Kun käyttöoikeutesi päättyy, voit uudistaa sen. Voit tehdä niin lisäämällä vara-aktivointikoodin ilman, että odotat nykyisen käyttöoikeuden vanhenemista. Kun nykyinen käyttöoikeus vanhenee, Kaspersky PURE aktivoidaan automaattisesti lisäaktivointikoodilla.

Voit ostaa käyttöoikeuden seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta pääikkunan alaosassa olevaa Käyttöoikeus-linkkiä, jolloin näyttöön tulee Käyttöoikeus-ikkuna.
  3. Napsauta avautuvassa ikkunassa Osta aktivointikoodi -painiketta.

    Verkkokaupan sivusto aukeaa ja voit ostaa käyttöoikeuden.

Voit lisätä uuden aktivointikoodin seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta pääikkunan alaosassa olevaa Käyttöoikeus-linkkiä, jolloin näyttöön tulee Käyttöoikeus-ikkuna.
  3. Napsauta avautuvassa ikkunassa Osta aktivointikoodi -painiketta.

    Sovelluksen ohjattu aktivointitoiminto avautuu.

  4. Kirjoita aktivointikoodi vastaaviin kenttiin ja napsauta Seuraava-painiketta.

    Kaspersky PURE lähettää sitten tiedot aktivointipalvelimeen varmennusta varten. Jos varmennus onnistuu, ohjattu aktivointitoiminto siirtyy automaattisesti seuraavaan vaiheeseen.

  5. Kun ohjattu toiminto on valmis, napsauta Valmis-painiketta.


Miten toimia sovelluksen esittäessä ilmoituksia

Tehtäväpalkin ilmoitusalueelle tulevat sovelluksen ilmoitukset kertovat sinulle sovelluksen toimintatapahtumista, jotka vaativat huomiotasi. Riippuen tapahtuman kriittisyydestä saatat saada seuraavantyyppisiä ilmoituksia:

  • Kriittiset ilmoitukset: tiedottavat tapahtumista, jotka ovat tärkeitä tietoturvan näkökulmasta, esim. haitallisen objektin tai vaarallisen toiminnan tunnistaminen järjestelmässä. Kriittisten ilmoitusten ikkunat ja ponnahdusviestit ovat punaisia.
  • Tärkeät ilmoitukset: tiedottavat tapahtumista, jotka ovat mahdollisesti tärkeitä tietoturvan näkökulmasta, esim. mahdollisesti haitallisen objektin tai epäilyttävän toiminnan tunnistaminen järjestelmässä. Tärkeiden ilmoitusten ikkunat ja ponnahdusviestit ovat keltaisia.
  • Tietoilmoitukset: tiedottavat tapahtumista, joilla ei ole kriittistä merkitystä tietokoneen tietoturvalle. Tietoilmoitusten ikkunat ja ponnahdusviestit ovat punaisia.

Jos ilmoitus näytetään, sinun tulee valita yksi siinä ehdotetuista vaihtoehdoista. Optimivaihtoehto on Kaspersky Labin asiantuntijoiden suosittelema vaihtoehto.


Tietoturvaongelmien tunnistaminen ja ratkaisu

Ongelmat tietokoneen suojauksessa ilmaistaan Kaspersky PURE -pääikkunan värillä (ks. alla olevaa kuvaa). Ilmaisimen väri muuttuu suojaustilan mukaan: vihreä väri tarkoittaa, että tietokone on suojattu; keltainen tarkoittaa, että suojauksessa on ongelmia, ja punainen väri tarkoittaa, että tietokoneen turvallisuus on vakavasti uhattuna. Ongelmat ja tietoturvauhat tulee korjata välittömästi.

Pääikkunan punainen ilmoitus

Pääikkunan väri-ilmoitus

Korjaa-painike (ks. yllä olevaa kuvaa) näytetään suojaustilan ilmaisimen vieressä sovelluksen pääikkunan oikeassa yläkulmassa, kun tietokoneen turvallisuus on uhattuna. Korjaa-painikkeen napsauttaminen sovelluksen pääikkunassa avaa Tietoturvaongelmat-ikkunan (ks. alla oleva kuva), joka sisältää tietoja tietokoneen suojauksesta sekä vianmääritysehdotuksia havaittuja ongelmia ja uhkia varten.

Tietoturvaongelmat-ikkuna

Suojaukseen liityvät ongelmat on ryhmitelty luokkien mukaan. Jokaiselle ongelmalle on lueteltu toimenpiteitä, joiden avulla voit ratkaista ongelman.

Voit tarkistaa muiden kotiverkon tietokoneiden suojauksen tilan Kotiverkon hallinnalla.


Sovelluksen tietokantojen ja moduulien päivittäminen

Oletuksena Kaspersky PURE tarkistaa automaattisesti Kaspersky Labin päivityspalvelimet päivitysten varalta. Jos palvelimella on joukko tuoreita päivityksiä, Kaspersky PURE lataa ja asentaa ne taustalla. Voit suorittaa Kaspersky PURE -päivityksen manuaalisesti milloin tahansa sovelluksen pääikkunasta tai tehtäväpalkin ilmoitusalueella olevan sovelluskuvakkeen pikavalikosta.

Päivitysten lataaminen Kaspersky Labin palvelimilta vaatii internetyhteyden.

Jos haluat suorittaa päivityksen tehtäväpalkin sovelluskuvakkeen pikavalikosta,

valitse sovelluskuvakkeen pikavalikosta Päivitä-kohde.

Voit suorittaa päivityksen sovelluksen pääikkunasta seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Suorita tietokantojen päivitys napsauttamalla Päivitä-linkkiä Tietokoneen suojaus -osiossa.


Tietokoneen kriittisten alueiden virustarkistus

Kriittisten alueiden tarkistuksella tarkoitetaan seuraavien objektien tarkistamista:

  • järjestelmän käynnistyksen yhteydessä ladatut objektit
  • järjestelmän muisti
  • levyn käynnistyslohkot
  • objektit, jotka käyttäjä on lisännyt

Voit aloittaa kriittisten alueiden tarkistuksen pääikkunasta seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Tietokoneen suojaus -osio.
  2. Valitse avautuvan ikkunan vasemmalta puolelta Tarkistus-osio.
  3. Napsauta ikkunan oikealla puolella olevassa Kriittisten alueiden tarkistus -osiossa Aloita tarkistus -painiketta.


Tietokoneen täydellinen virustarkistus

Täyden tarkistuksen aikana Kaspersky PURE tarkistaa oletuksena seuraavat objektit:

  • järjestelmän muisti
  • järjestelmän käynnistyksen yhteydessä ladatut objektit
  • järjestelmän varmuuskopio
  • kiintolevyasemat ja siirrettävät asemat

Suosittelemme suorittamaan täydellisen tarkistuksen heti, kun Kaspersky PURE on asennettu tietokoneeseen.

Voit aloittaa täydellisen tarkistuksen sovelluksen pääikkunasta seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Avaa tarkistustehtävien luettelo napsauttamalla Tarkistus-linkkiä Tietokoneen suojaus -osiossa.
  3. Suorita täydellinen tarkistus napsauttamalla Täydellinen tarkistus -linkkiä.


Tiedoston, kansion, levyn tai muun objektin virustarkistus

Voit tarkistaa objektin virusten varalta:

  • käyttämällä objektin pikavalikkoa;
  • pääsovellusikkunassa

Voit käynnistää virustarkistustehtävän objektin pikavalikosta seuraavasti:

  1. Avaa Microsoft Windowsin Resurssienhallinta ja siirry kansioon, joka sisältää tarkistettavan objektin.
  2. Avaa objektin pikavalikko (katso kuva alla) napsauttamalla hiiren kakkospainikkeella ja valitse Suorita Virustarkistus.

    Suoritettavan tiedoston pikavalikko

    Objektin pikavalikko Microsoft Windows -järjestelmässä

Voit aloittaa objektin tarkistuksen sovelluksen pääikkunasta seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Tietokoneen suojaus -osio.
  2. Valitse avautuvan ikkunan vasemmalta puolelta Tarkistus-osio.
  3. Määritä tarkistettava objekti käyttäen jotain seuraavista menetelmistä:
    • Napsauta määritä-linkkiä ikkunan oikeanpuoleisessa osassa, jolloin Mukautettu tarkistus -ikkuna avautuu. Valitse sitten ruudut niiden kansioiden ja levyjen vieressä, jotka haluat tarkistaa.

      Jos ikkunassa ei luetella tarkistusta tarvitsevaa objektia, tee seuraavat toimet:

      1. Napsauta ikkunan alaosassa olevaa Lisää-linkkiä, jolloin näyttöön tulee Valitse tarkistettava objekti -ikkuna.
      2. Valitse objekti avautuvassa Valitse tarkistettava objekti -ikkunassa.
    • Vedä tarkistettava objekti tarkistukselle varattuun alueeseen pääikkunassa (katso kuvaa alla).

    Tarkistus-ikkunan alue, johon voit vetää tarkistettavan objektin

    Tarkistus-ikkunan alue, johon voit vetää tarkistettavan objektin


Mitä teet, kun epäilet objektin saaneen virustartunnan

Jos epäilet kohteen saaneen virustartunnan, tarkista se Kaspersky PURE:n avulla.

Jos sovellus tarkistaa objektin ja ilmaisee, ettei siinä ole tartuntaa, vaikka epäilet asian olevan toisin, voit tehdä minkä tahansa seuraavista toimenpiteistä:

  • Siirrä objekti karanteeniin. Karanteeniin siirretyistä objekteista ei ole vaaraa tietokoneelle. Tietokantojen päivityksen jälkeen Kaspersky PURE voi tunnistaa ja poistaa uhkan.
  • Lähettää objektin viruslaboratorioon. Viruslaboratorion asiantuntijat tarkistavat objektin. Jos ilmenee objektin saaneen tartunnan, he lisäävät välittömästi uuden viruksen kuvauksen tietokantoihin, jotka sovellus lataa päivityksessä.

Voit siirtää objektin Karanteeniin kahdella eri tavalla:

  • napsauttamalla Siirrä Karanteeniin -painiketta Karanteeni-ikkunassa;
  • käyttämällä tiedoston pikavalikkoa.

Voit siirtää tiedoston Karanteeniin Karanteeni-ikkunasta seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Tietokoneen suojaus -osio.
  2. Napsauta avautuvan ikkunan vasemmalla puolella olevaa Karanteeni: <objektien määrä> -linkkiä (ks. alla oleva kuva).

    Tietokoneen suojaus -ikkuna

    Tietokoneen suojaus -ikkuna

  3. Napsauta avautuvassa ikkunassa Siirrä karanteeniin -painiketta Karanteeni-välilehdessä (ks. alla oleva kuva).

    Karanteeni-välilehti

    Normaali tiedoston valintaikkuna aukeaa.

  4. Valitse tiedosto, jonka haluat siirtää Karanteeniin, ja valitse Avaa.

Voit siirtää objektin Karanteeniin pikavalikon avulla seuraavasti:

  1. Avaa Windowsin Resurssienhallinta ja siirry kansioon, joka sisältää karanteeniin siirrettäväksi haluamasi tiedoston.
  2. Avaa tiedoston pikavalikko napsauttamalla sitä hiiren kakkospainikkeella ja valitse Siirrä karanteeniin.

Voit lähettää objektin viruslaboratorioon seuraavasti:

  1. Siirry Virus Lab -pyyntösivulle.
  2. Lähetä pyyntö seuraamalla tämän sivun ohjeita.


Sovelluksen poistaman tai puhdistaman objektin palauttaminen

Kaspersky Lab suosittelee välttämään poistettujen tai puhdistettujen objektien palauttamista, koska ne saattavat olla uhka tietokoneellesi.

Voit palauttaa poistetun tai puhdistetun objektin käyttämällä siitä tarkistuksen aikana luotua varmuuskopiota.

Voit palauttaa sovelluksen poistaman tai puhdistaman objektin seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Tietokoneen suojaus -osio.
  2. Napsauta avautuvan ikkunan vasemmalla puolella olevaa Karanteeni: <objektien määrä> -linkkiä (ks. alla oleva kuva).

    Tietokoneen suojaus -ikkuna

    Tietokoneen suojaus -ikkuna

  3. Valitse avautuvan Karanteeni-ikkunan Taltio-välilehdessä tarvittava tiedosto luettelosta ja napsauta Palauta-painiketta (ks. alla oleva kuva).

    Varmuuskopio-välilehti


Mitä tehdä, jos epäilet tietokoneesi saaneen tartunnan

Miten toimia, jos epäilet tietokoneesi saaneen tartunnan

Jos epäilet tartuntaa tietokoneessasi, käytä Ohjattua Microsoft Windowsin vianetsintätoimintoa, jonka avulla voit neutralisoida haittaohjelmien toiminnan seuraukset järjestelmässäsi. Kaspersky Lab suosittelee, että suoritat ohjatun toiminnon sen jälkeen, kun tartunta on poistettu tietokoneestasi. Näin voit varmistaa, että kaikki uhkat ja tartuntojen aiheuttama vahinko on korjattu.

Ohjattu toiminto tarkistaa, onko järjestelmään tehty muutoksia, esimerkiksi onko verkkoyhteys estetty, onko tunnettuja tiedostopäätteitä muutettu, onko työkalurivin toiminta estetty jne. Tämänkaltaiset vahingot voi aiheutua useista eri syistä. Näitä ovat esimerkiksi haittaohjelmien toiminta, virheelliset järjestelmämääritykset, järjestelmävirheet tai jopa järjestelmän optimointitoimintojen virheellinen toiminta.

Kun tarkistus on tehty loppuun, ohjattu toiminto analysoi tiedot arvioidakseen, onko järjestelmässä vaurioita, jotka vaativat välitöntä huomiota. Arvioinnin perusteella luodaan luettelo toimenpiteistä, jotka ovat välttämättömiä ongelmien eliminoimiseksi. Ohjattu toiminto luokittelee nämä toiminnot sen perusteella, miten vakavia havaitut ongelmat ovat.

Käynnistä ohjattu Microsoft Windowsin vianetsintätoiminto seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Valitse ikkunan alaosasta Lisätyökalut-osio.
  3. Napsauta avautuvan ikkunan Microsoft Windowsin vianetsintä -osiossa Käynnistä-painiketta.

    Ohjattu Microsoft Windowsin vianetsintätoiminto -ikkuna avautuu.

Ohjattu toiminto käsittää sarjan ikkunoita (eli vaiheita), joissa liikutaan käyttämällä painikkeita Edellinen ja Seuraava. Voit sulkea ohjatun toiminnon valmistumisen jälkeen napsauttamalla Valmis-painiketta. Voit keskeyttää ohjatun toiminnon milloin tahansa painamalla Peruuta-painiketta.

Tarkastellaan ohjatun toiminnon vaiheita tarkemmin.

Microsoft Windowsin vianetsinnän käynnistäminen

Varmista, että ohjatun toiminnon asetus Etsi haittaohjelmien toiminnan aiheuttamia ongelmia on valittuna, ja napsauta Seuraava-painiketta.

Ongelmien haku

Ohjattu toiminto etsii ongelmia ja vaurioita, jotka tulisi korjata. Kun haku on valmis, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Vianmääritystoimintojen valitseminen

Aiemman vaiheen aikana löydetyt vauriot ryhmitellään perustuen niiden aiheuttamaan vaaraan. Kunkin vaurioryhmän kohdalla Kaspersky Lab suosittelee tiettyä toimintosarjaa vahinkojen korjaamiseksi. Toimenpiteitä on kolme ryhmää:

  • Vahvasti suositellut toiminnot poistavat ongelmia, jotka aiheuttavat vakavan turvallisuusuhan. Suosittelemme, että suoritat tämän ryhmän toimenpiteet.
  • Suositellut toiminnot poistavat ongelmia, jotka aiheuttavat mahdollisen uhan. Suosittelemme, että suoritat myös tämän ryhmän toimenpiteet.
  • Lisätoiminnot korjaavat järjestelmän vahinkoja, jotka eivät aiheuta uhkaa nyt, mutta voivat vaarantaa tietokoneen turvallisuuden tulevaisuudessa.

Voit tarkastella tietyn ryhmän sisältämiä toimintoja napsauttamalla + (plusmerkki) -kuvaketta ryhmän nimen vasemmalla puolella.

Kun haluat ohjatun toiminnon suorittavan tietyn toiminnon, valitse kyseisen toiminnon kuvauksen vasemmalla puolella oleva valintaruutu. Oletusasetuksena on, että ohjattu toiminto suorittaa kaikki suositellut ja vahvasti suositellut toiminnot. Jos et halua suorittaa jotakin tiettyä toimintoa, poista valinta sen vieressä olevasta valintaruudusta.

Suosittelemme, että et poista valintaa oletuksena valituista ruuduista, sillä tämä voi tehdä tietokoneesta haavoittuvan uhille.

Kun olet määrittänyt toimenpiteet ohjatun toiminnon suoritusta varten, napsauta Seuraava-painiketta.

Ongelmien poistaminen

Ohjattu toiminto suorittaa edellisen vaiheen aikana valitut toiminnot. Ongelmien poistaminen voi kestää jonkin aikaa. Kun vianmääritys on suoritettu loppuun, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Ongelmat korjattu onnistuneesti

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta.


Miten toimia, kun roskapostin määrä on erittäin korkea

Jos saat suuren määrän roskapostia, ota käyttöön Roskapostin esto -komponentti ja aseta suositeltu turvallisuustaso.

Voit ottaa Roskapostin eston käyttöön ja asettaa sen suositellulle turvallisuustasolle seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan yläosassa olevaa Asetukset-linkkiä.
  3. Valitse ikkunan vasemmalla puolella olevasta Suojaus-osiosta Roskapostin esto -komponentti.
  4. Valitse Ota Roskapostin esto käyttöön -valintaruutu ikkunan oikeanpuoleisessa osassa.
  5. Varmista, että Suojaustaso-osiossa on suojaustasoksi asetettu Suositeltu.

    Turvallisuustaso, joka varmistaa parhaan tasapainon suorituskyvyn ja turvallisuuden välillä. Asetus sopii useimpiin tilanteisiin.

    Tämä on myös oletusasetus.

    Jos turvallisuustaso on asetettu tasoon Alhainen tai Mukautettu, napsauta Oletustaso-painiketta. Suojaustasoksi asetetaan automaattisesti Suositeltu.


Tietokoneen heikkoustarkistus

Heikkoudet ovat ohjelmistokoodin suojaamattomia osia, joita tunkeilijat voivat tarkoituksellisesti käyttää omiin tarkoituksiinsa, esimerkiksi kopioimaan suojaamattomissa sovelluksissa käytettyjä tietoja. Tietokoneesi heikkoustarkistus auttaa sinua paljastamaan tällaiset tietokoneesi heikot kohdat. Havaittujen heikkouksien poistamista suositellaan.

Voit aloittaa heikkoustarkistuksen sovelluksen pääikkunasta seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Tietokoneen suojaus -osio.
  2. Valitse avautuvan ikkunan vasemmalta puolelta Tarkistus-osio.
  3. Napsauta avautuvan ikkunan Heikkoustarkistus-osiossa Aloita tarkistus -painiketta.


Miten toimia, jos epäilet sovelluksen turvallisuutta

Kaspersky PURE auttaa minimoimaan tuntemattomien sovellusten käyttöön liittyvän riskin (kuten virustartunnan sekä käyttöjärjestelmän ei-toivottujen muutosten riskit).

Kaspersky PURE sisältää komponentteja ja työkaluja sovelluksen maineen tarkistamiseen sekä sen suorittamiseen Turvallisen suorituksen tilassa, joka eristää sovelluksen käyttöjärjestelmästä.


Sovelluksen maineen tarkistaminen

Kaspersky PURE:n avulla voit tarkistaa, millaisen maineen sovellukset ovat saaneet eri puolilta maailmaa olevien käyttäjien keskuudessa. Sovelluksen maine sisältää seuraavat tiedot:

  • julkaisijan nimi
  • digitaalisen allekirjoituksen tiedot (käytettävissä, kun digitaalinen allekirjoitus on saatavilla)

    Asiakirjaan tai sovellukseen upotettu, salakirjoitettu tietolohko. Asiakirjan tai sovelluksen tekijä voidaan tunnistaa digitaalisen allekirjoituksen avulla. Digitaalista allekirjoitusta varten asiakirjan tai sovelluksen tekijä tarvitsee digitaalisen varmenteen, joka todistaa tekijän identiteetin.

    Digitaalisen allekirjoituksen avulla voit varmistaa tietojen lähteen ja eheyden sekä suojata itseäsi väärennöksiltä.

  • tiedot ryhmästä, johon sovellus on asetettu Sovelluksen hallinnan tai suurimman osan Kaspersky Security Network -käyttäjistä toimesta
  • sovellusta käyttävien Kaspersky Security Network -käyttäjien määrä (käytettävissä, jos sovellus on sisällytetty Kaspersky Security Network -tietokannan Luotettu-ryhmään)
  • aika, jolloin sovellus on tullut tunnetuksi Kaspersky Security Network -verkossa
  • maat, joihin sovellus on levinnyt

Sovelluksen maineen tarkistus on käytettävissä, jos olet hyväksynyt osallistumisen Kaspersky Security Networkiin.

Voit tarkistaa sovelluksen maineen

valitsemalla sovelluksen suoritettavan tiedoston pikavalikosta kohteen Tarkista maine KSN:ssä (ks. alla oleva kuva).

Suoritettavan tiedoston pikavalikko

Suoritettavan tiedoston pikavalikko

Näyttöön avautuu ikkuna, jossa on tietoja sovelluksen maineesta KSN:ssä.


Sovelluksen käyttäminen Turvallisen suorituksen tilassa

Turvallinen suoritus on ympäristö, joka on eristetty pääkäyttöjärjestelmästä. Se on suunniteltu sellaisten sovellusten käyttämiseksi, joiden turvallisuudesta on epäilyksiä. Käytettäessä turvallista suoritusta käyttöjärjestelmän todelliset objektit eivät muutu. Jos suoritat tartunnan saaneen sovelluksen Turvallisessa suorituksessa, kaikki sen toiminnot on rajoitettu virtuaaliympäristöön ilman vaikutuksia käyttöjärjestelmään.

Turvallinen suoritus ei ole käytettävissä Microsoft Windows XP x64 -käyttöjärjestelmällä toimivissa tietokoneissa.

Tiettyjen sovellusten toiminnot, jotka käynnistetään Microsoft Windows Vista x64- ja Microsoft Windows 7 x64 -käyttöjärjestelmää käyttävissä tietokoneissa, ovat rajoitetut turvallisessa ympäristössä.

Voit avata Turvallisen suorituksen seuraavilla tavoilla:

  • Kaspersky PURE:n pääikkunasta
  • Kaspersky PURE -kuvakkeen pikavalikosta

Voit käynnistää Turvallisen suorituksen Kaspersky PURE:n pääikkunasta seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Valitse ikkunan alaosassa Turvallinen suoritus -osio.
  3. Avautuvassa ikkunassa napsauta Siirry Sovellusten turvalliseen suoritukseen -painiketta.

Jos haluat käynnistää Turvallisen suorituksen sovelluskuvakkeen pikavalikosta,

napsauta hiiren kakkospainikkeella tehtäväpalkin ilmoitusalueella olevaa Kaspersky PURE -kuvaketta ja valitse Työkalut ® Sovellusten Turvallinen suoritus (ks. alla oleva kuva).

Kaspersky PURE:n pikavalikko

Kaspersky PURE:n pikavalikko

Voit poistua Turvallisesta suorituksesta seuraavilla tavoilla:

  • käyttöjärjestelmän Käynnistä-valikosta
  • näytön yläosassa olevasta paneelista (ks. alla oleva kuva)
  • näppäinyhdistelmällä CTRL+ALT+VAIHTO+K

Voit poistua Turvallisesta suorituksesta Käynnistä-valikon kautta

valitsemalla käyttöjärjestelmän Käynnistä-valikosta Turvallinen suoritus – Sammuta.

Voit poistua Turvallisesta suorituksesta ponnahduspaneelin kautta seuraavasti:

  1. Napsauta Poistu -painiketta näytön yläosan paneelissa.

    Turvallisen suorituksen ponnahdustyökalurivi

    Turvallisen suorituksen ponnahdustyökalurivi

  2. Valitse Poista käytöstä -kohde avautuvassa toiminnon valintavalikossa.


Yksityisten tietojen suojaaminen varkaudelta

Kaspersky PURE auttaa suojaamaan seuraavia henkilötietojasi varkaudelta:

  • salasanat, käyttäjänimet ja muut rekisteröintitiedot;
  • tilinumerot ja pankkikortit;
  • luottamukselliset tiedot.

Kaspersky PURE sisältää osia ja työkaluja, joilla voit suojata yksityiset tietosi varkausyrityksiä vastaan tunkeilijoilta, jotka käyttävät sellaisia menetelmiä kuin verkkohuijaukset ja näppäimistöllä annettujen tietojen sieppaaminen.

Internetpetoksen tyyppi, jossa lähetetään sähköpostiviestejä tarkoituksena varastaa luottamuksellista tietoa - yleensä erilaisia taloustietoja.

Suojaus verkkohuijauksia vastaan varmistetaan tietojen kalastelun estolla, joka on asennettu Verkon virustorjunta-, Roskapostin esto- ja Pikaviestinnän virustorjunta -komponentteihin.

Näppäimistöllä annettujen tietojen sieppaamisen estäminen varmistetaan Virtuaalisen näppäimistön ja Salasanahallinnan käytöllä.

Tiedon salaus varmistaa tietojen suojauksen luvattomalta käytöltä.

Tässä osiossa

Suojaus verkkohuijauksilta

Suojaus näppäinpainallusten tallentajilta

Salasanasuojaus

Tiedon salaus

Tiedostosilppuri

Käyttämättömien tietojen poistaja

Yksityisten tietojen poisto


Suojaus verkkohuijauksilta

Suojaus verkkohuijauksia vastaan varmistetaan tietojen kalastelun estolla, joka on asennettu Verkon virustorjunta-, Roskapostin esto- ja Pikaviestinnän virustorjunta -komponentteihin. Ottamalla nämä komponentit käyttöön varmistat kattavan suojauksen verkkohuijauksia vastaan. Voit määrittää verkkohuijausten eston lisäasetukset Verkon virustorjunta- ja Pikaviestinnän virustorjunta -komponentteihin.

Internetpetoksen tyyppi, jossa lähetetään sähköpostiviestejä tarkoituksena varastaa luottamuksellista tietoa - yleensä erilaisia taloustietoja.

Voit määrittää verkkohuijausten eston Verkon virustorjunnan ollessa käynnissä seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan yläosassa olevaa Asetukset-linkkiä.
  3. Siirry avautuvassa Asetukset-ikkunassa Suojaus-osioon, valitse Verkon virustorjusta -aliosio ja napsauta Asetukset-painiketta.

    Verkon virustorjunta -ikkuna avautuu.

  4. Avautuvan ikkunan Yleinen-välilehden Kaspersky URL Advisor -osiossa valitse ruutu Tarkista verkkosivut verkkohuijausten varalta.

    Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä linkkien tarkistuksen verkkohuijausosoitteiden tietokannasta.

    Kaspersky PURE -tietokannat sisältävät kaikki tällä hetkellä tunnetut verkkohuijaussivustot. Kaspersky Lab täydentää tätä listaa kansainvälisen Anti-Phishing Working Groupin osoitelistalla. Luettelo päivittyy, kun päivität Kaspersky PURE -tietokannat.

    Valinta on oletuksena valittuna.

  5. Jos haluat, että Verkkohuijausten esto käyttää heuristista analyysia tarkistaessaan verkkosivuja, napsauta Lisäasetukset-painiketta.

    Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

    Verkkohuijausten eston asetukset -ikkuna avautuu.

  6. Valitse avautuvassa ikkunassa valintaruutu Käytä heuristista analyysia verkkosivujen tarkistamiseen verkkohuijausten varata ja aseta tarkistuksen tarkkuustaso.

    Säätää verkkosivujen tarkistuksen tarkkuustasoa. Tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

    Käytettävissä ovat seuraavat tarkistustasot:

    • Kevyt tarkistus. Heuristinen analysoija tarkistaa verkkosivun tietojenkalastelukohteiden varalta pienellä tarkistusmerkkimäärällä. Tällainen tarkastus edellyttää vähemmän järjestelmäresursseja ja se kuluttaa vähemmän aikaa. Virhehälytysten todennäköisyys on hyvin alhainen. Tämä on oletustaso.
    • Keskitason tarkistus. Heuristinen analysoija tarkistaa verkkosivun verkkohuijauselementtien varalta tarkistusnopeuden ja tarkistuksen tarkkuustason huomioivalla tarkistusmerkkimäärällä, ja virhehälytysten todennäköisyys on melko alhainen.
    • Syvätarkistus. Heuristinen analysoija tarkistaa verkkosivun tietojenkalastelukohteiden varalta suurella tarkistusmerkkimäärällä. Tarkistus suoritetaan perusteellisesti. Edellyttää paljon järjestelmäresursseja ja aikaa. Virhehälytykset ovat todennäköisiä.

    Tällä valintaruudulla voidaan kytkeä heuristinen analyysi päälle / pois päältä, kun verkkosivuja tarkistetaan verkkohuijausuhkien varalta.

    Valinta on oletuksena valittuna.

  7. Napsauta Käytä-painiketta Asetukset-ikkunassa.

Voit määrittää verkkohuijausten eston käyttöön Pikaviestinnän virustorjunnan toiminnan aikana seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan yläosassa olevaa Asetukset-linkkiä.
  3. Valitse avautuvassa Asetukset-ikkunassa Pikaviestinnän virustorjunta -aliosio Suojaus-osiosta.
  4. Varmista, että ikkunan oikean laidan Tarkistustavat -osiossa on valittuna valintaruutu Tarkista, ovatko URL-osoitteet listattuna verkkohuijausosoitteiden tietokannassa.

    Valintaruutu ottaa käyttöön tai poistaa käytöstä tarkistuksen, sisältyvätkö pikaviesteissä olevat linkit verkkohuijausosoitteiden luetteloon.

    Kaspersky PURE -tietokannat sisältävät kaikki tällä hetkellä tunnetut verkkohuijaussivustot. Kaspersky Lab täydentää tätä listaa kansainvälisen Anti-Phishing Working Groupin osoitelistalla. Tämä luettelo päivitetään päivittäessäsi Kaspersky PURE -tietokannat.

    Valinta on oletuksena valittuna.

  5. Napsauta Käytä-painiketta Asetukset-ikkunassa.


Suojaus näppäinpainallusten tallentajilta

Internetiä käytettäessä on usein tarpeen kirjoittaa henkilötietoja sekä käyttäjänimi ja salasana. Tämä on tarpeen esimerkiksi rekisteröidyttäessä verkkosivustoihin, tehtäessä verkko-ostoksia tai käytettäessä verkkopankkia.

On olemassa uhka, että syöttämäsi henkilökohtaiset tiedot kaapataan ja kopioidaan näppäinpainallusten tallentajan (eli keylogger-ohjelman) avulla.

Virtuaalinen näppäimistö estää näppäimistön kautta syötettyjen tietojen kaappaamisen.

Virtuaalinen näppäimistö ei pysty suojaamaan henkilökohtaisia tietojasi, jos kyseisiä tietoja vaativaan sivustoon on murtauduttu - tässä tapauksessa tunkeutujat saavat tiedot käsiinsä suoraan sivustosta.

Monet vakoiluohjelmiksi luokitellut sovellukset pystyvät ottamaan näyttökaappauksia, jotka sitten siirretään luvattomien käyttäjien haltuun analysointia ja henkilökohtaisten tietojen varastamista varten. Virtuaalinen näppäimistö estää henkilötietojen kaappaamisen näyttökaappausten avulla.

Virtuaalinen näppäimistö estää yksityisten tietojen kaappaamisen vain silloin, kun käytettävä selain on Microsoft Internet Explorer, Mozilla™ Firefox™ tai Google Chrome™. Muiden selainten kanssa käytettynä Virtuaalinen näppäimistö ei suojaa syötettyjä henkilötietoja kaappaukselta.

Virtuaalisen näppäimistön ominaisuudet:

  • Virtuaalisen näppäimistön näppäimiä on painettava hiiren osoittimella.
  • Toisin kuin oikeassa näppäimistössä, useita Virtuaalisen näppäimistön näppäimiä ei voi painaa samanaikaisesti. Siksi näppäinyhdistelmät (kuten ALT+F4) on tehtävä painamalla ensimmäistä näppäintä (esim. ALT), sitten toista näppäintä (esim. F4) ja lopuksi uudelleen ensimmäistä näppäintä. Toinen painallus vastaa näppäimen vapauttamista oikeassa näppäimistössä.
  • Virtuaalisen näppäimistön kieltä voidaan vaihtaa samasta pikakuvakkeesta kuin fyysisenkin näppäimistön asetuksia käyttöjärjestelmässä. Toista näppäintä on napsautettava kakkospainikkeella (esim. jos käyttöjärjestelmässä on määritetty näppäimistön kielen vaihdolle yhdistelmä VASEN ALT+VAIHTO, napsauta VASEN ALT -näppäintä ja napsauta sitten kakkospainikkeella VAIHTO-näppäintä).

Virtuaalinen näppäimistö voidaan avata seuraavilla tavoilla:

  • tehtäväpalkin ilmoitusalueella olevan sovelluskuvakkeen pikavalikosta
  • pääsovellusikkunassa
  • Microsoft Internet Explorer-, Mozilla Firefox- tai Google Chrome -selainten ikkunasta
  • näppäinyhdistelmää käyttämällä

Jos haluat avata virtuaalisen näppäimistön tehtäväpalkin sovelluskuvakkeen pikavalikosta,

valitse Työkalut ® Virtuaalinen näppäimistö sovelluskuvakkeen pikavalikosta (ks. alla oleva kuva).

Kaspersky PURE:n pikavalikko

Kaspersky PURE:n pikavalikko

Virtuaalisen näppäimistön avaaminen sovelluksen pääikkunasta:

  1. Valitse Salasanahallinta-osio sovelluksen pääikkunan alaosasta.
  2. Napsauta avautuvan ikkunan alaosassa olevaa Virtuaalinen näppäimistö -painiketta.

Voit avata Virtuaalisen näppäimistön selainikkunasta seuraavasti:

napsauta Virtuaalisen näppäimistön selainpainike Virtuaalinen näppäimistö -painiketta Microsoft Internet Explorerin, Mozilla Firefoxin tai Google Chromen työkalurivillä.

Virtuaalisen näppäimistön avaaminen tietokoneen näppäimistön kautta:

käytä näppäinyhdistelmää CTRL+ALT+VAIHTO+P.


Salasanasuojaus

Salasanahallinta suojaa verkkosivustojen lomakkeisiin ja kirjautumiskenttiin syöttämiäsi tietoja (kuten käyttäjänimet, salasanat, osoitteet, puhelin- ja luottokorttinumerot).

Tiedot salataan ja tallennetaan salasanatietokantaan, joka suojataan pääkäyttäjän salasanalla. Salasanahallinta kohdistaa salasanat ja tilit oikeisiin sovelluksiin tai verkkosivustoihin. Kun verkkosivusto tai sovellus avataan, Salasanahallinta syöttää automaattisesti salasanan, käyttäjänimen ja muut henkilötiedot. Näin on tarpeen muistaa vain yksi salasana kaikkien sijaan.

Yksi salasana, joka suojaa Salasanahallinnan tietokantaa ja antaa pääsyn tietoihin.

Tässä osiossa

Tilitietojen lisääminen automaattista kirjaamista varten

Tietojen lähettäminen toiselle käyttäjälle turvallisesti

Salasanahallinnan kannettavan version käyttö


Tilitietojen lisääminen automaattista kirjaamista varten

Voit käyttää Salasanahallintaa ja kirjautua automaattisesti sovelluksiin tai verkkosivustoihin. Automaattisen todennuksen aikana Salasanahallinta syöttää salasanan, käyttäjänimen ja muut henkilötiedot sovellukseen tai verkkosivulle ja kirjaa sinut tarvittaessa verkkosivustoon tai sovelluksen tilille.

Voit lisätä tilitiedot automaattista kirjaamista varten seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Salasanahallinta-painiketta ikkunan alaosassa.

    Salasanahallinta-ikkuna avautuu.

  3. Napsauta avautuvassa ikkunassa Käynnistä Salasanahallinta -painiketta.

    Seuraavan Salasanahallinnan käynnistyksen yhteydessä painikkeen nimenä on Avaa Salasanahallinta. Kun Salasanahallinta on avattuna, painikkeen nimenä näkyy Lukitse Salasanahallinta.

  4. Kun suoritat Salasanahallinnan ensimmäistä kertaa, ohjattu kokoonpanotoiminto käynnistetään automaattisesti. Tarkastelkaamme ohjatun toiminnon vaiheita yksityiskohtaisemmin:
    1. Luo pääkäyttäjän salasana suojaamaan salasanatietokantaa Pääkäyttäjän salasana -ikkunassa.
    2. Valitse kirjautumisstapa salasanatietokannan käyttöön Hallinnoi pääsyä -ikkunassa.
    3. Määritä Aika epäaktiivisena ennen lukitusta -ikkunassa aika, jonka jälkeen Salasanahallinta lukitaan automaattisesti.

    Pääkäyttäjän salasana vaaditaan, kun käynnistät Salasanahallinnan seuraavan kerran.

  5. Napsauta avautuvassa ikkunassa Lisää salasana -painiketta.

    Salasanahallinta-ikkuna avautuu.

  6. Avaa ikkunan vasemmasta laidasta osio, jossa on haluttu tilityyppi (esim. Internet-tilit tai Sovellustilit).
  7. Napsauta Lisää tili -painiketta ikkunan oikeanpuoleisessa osassa.
  8. Kirjoita tilin nimi ikkunan yläosassa olevaan syötekenttään.
  9. Linkitä tili verkkosivustoon tai sovellukseen seuraavasti:
    • Internet-tiliä luotaessa kirjoita Linkki-kenttään sen verkkosivuston osoite, jossa uutta tiliä käytetään kirjautumiseen.
    • Sovellustiliä luotaessa kirjoita Sovellus-kenttään polku sen sovelluksen suoritettavaan tiedostoon, jossa haluat käyttää uutta tiliä.

      Voit valita haluamasi sovelluksen Valitse sovellus -ikkunassa napsauttamalla Selaa-painiketta sekä vetämällä sovelluksen kuvakkeen Sovellus-kenttään tai vetämällä Salasanahallinta-osoitin -osoittimen sovelluksen ikkunaan.

  10. Kirjoita Käyttäjänimi-kenttään teksti, jota käytetään käyttäjänimenä kirjauduttaessa verkkosivustoon tai salasanaan.
  11. Määritä automaattisen kirjautumisen asetukset:
    • Jos haluat, että Salasanahallinta syöttää automaattisesti tilitiedot ja suorittaa kirjautumisen kun avaat sovelluksen tai verkkosivuston, varmista että Automaattinen kirjautuminen -valintaruutu on valittuna.
    • Jos haluat, että Salasanahallinta syöttää automaattisesti vain tilitiedot, muttei suorita kirjautumista, kun avaat sovelluksen tai verkkosivuston, varmista että Automaattinen kirjautuminen -valintaruutua ei ole valittu.
  12. Kirjoita Salasana-kenttään teksti, jota käytetään salasanana kirjauduttaessa verkkosivustoon tai salasanaan.
  13. Voit määrittää voimassaoloajan salasanalle seuraavasti:
    1. Napsauta Rajoittamaton salasana -linkkiä, jolloin pudotusluettelo avautuu, ja valitse Salasana vanhenee -kohde.
    2. Kirjoita salasanan vanhenemispäivämäärä linkin vieressä olevaan syötekenttään.
  14. Napsauta Lisää-painiketta.
  15. Avaa sovellus tai verkkosivusto, johon tili on linkitetty.

    Salasanahallinta täyttää sovelluksen tai verkkosivuston kirjautumislomakkeen määritetyillä tilitiedoilla. Kun suoritat sovelluksen seuraavan kerran, Salasanahallinta täyttää kirjautumislomakkeen. Jos olet valinnut Automaattinen kirjautuminen -valintaruudun tiliä luotaessa, Salasanahallinta suorittaa automaattisen kirjautumisen.


Tietojen lähettäminen toiselle käyttäjälle turvallisesti

Voit lähettää tietoja (käyttäjätilejä, kirjanmerkkejä, käyntikortteja ja henkilökohtaisia muistiinpanoja) muille käyttäjille turvallisessa tiedostossa. Tiedoston sisältämät tiedot voidaan lisätä toisen tietokoneen salasanatietokantaan ja käyttää verkkosivustoihin tai sovelluksin kirjautumiseen.

Voit lähettää tiedoja toiselle käyttäjälle turvallisesti näin:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Salasanahallinta-painiketta ikkunan alaosassa.

    Salasanahallinta-ikkuna avautuu.

    Jos salasanatietokanta on lukittu, napsauta Avaa Salasanahallinta -painiketta ja kirjoita pääkäyttäjän salasana avautuvaan ikkunaan.

  3. Napsauta Salasanatietokanta-painiketta.

    Salasanahallinta-ikkuna avautuu.

  4. Avaa ikkunan vasemmasta laidasta osio, jossa on haluttu tietotyyppi (esim. Internet-tilit).
  5. Napsauta Hallinnoi-painiketta ikkunan oikeassa laidassa ja valitse pudotusluettelosta kohde Lähetä.
  6. Tietojen ohjattu vientitoiminto avautuu lähetystä varten. Tarkastelkaamme ohjatun toiminnon vaiheita yksityiskohtaisemmin:
    1. Määritä vientiasetukset lähettämillesi tiedoille:
      • Jos haluat suojata tilitietoja sisältävän tiedoston salasanalla, kirjoita salasana Salasana- ja Vahvistus-kenttiin.
      • Jos haluat määrittää salasanalle voimassaoloajan, valitse Aseta salasanan vanhenemispäivä -valintaruutu ja määritä salasanan vanhenemispäivä.
      • Jos et halua että vastaanottaja näkee tilin tiedot, valitse Piilota tilin tiedot -valintaruutu.
    2. Valitse tapa, jolla tilitietoja sisältävä vientitiedosto tallennetaan:
      • Tallenna tiedosto paikalliseen asemaan valitsemalla Kohdekansio ja nimi viedyille tiedoille -valinta ja määrittämällä polku kohdekansioon syötekentässä.
      • Lähetä tiedosto sähköpostissa valitsemalla Lähetä sähköpostitse -valinta.
    3. Valitse Valmis.

      Riippuen valitusta valinnasta viety tiedosto joko tulee näkyviin kohdekansioon tai oletussähköpostisovellus avautuu ja viety tiedosto liitetään uuteen sähköpostiin.


Salasanahallinnan kannettavan version käyttö

Salasanahallinnan avulla voit käyttää salasanatietokantaasi millä tahansa julkisella tietokoneella (esim. internetkahvilassa tai kirjastossa) riippumatta siitä, mitä sovelluksia tietokoneeseen on asennettu. Voit tehdä näin luomalla kannettavan version Salasanahallinnasta siirrettävälle asemalle (esim. musitikortti tai matkapuhelin, jota voidaan käyttää muistikorttina).

Kannettavan version avulla voit myös synkronoida salasanatietokannat, jos Salasanahallinta on asennettuna ja käytössä samanaikaisesti useissa tietokoneissa (esim. kotona ja toimistossa).

Kannettavan version avulla voit käyttää ja synkronoida Salasanahallinnan kokoversion avulla luotuja tilejä, mutta et voi luoda uusia tilejä sen avulla.

Voit luoda Salasanahallinnan kannettavan version seuraavasti:

  1. Liitä tietokoneeseen siirrettävä asema, johon Salasanahallinnan kannettava versio asennetaan.
  2. Avaa sovelluksen pääikkuna.
  3. Napsauta Salasanahallinta-painiketta ikkunan alaosassa.

    Salasanahallinta-ikkuna avautuu.

    Jos salasanatietokanta on lukittu, napsauta Avaa Salasanahallinta -painiketta ja kirjoita pääkäyttäjän salasana avautuvaan ikkunaan.

  4. Napsauta Kannettava versio -painiketta.

    Kannettavan version ohjattu luonti- ja synkronointitoiminto käynnistyy. Tarkastelkaamme ohjatun toiminnon vaiheita yksityiskohtaisemmin:

    1. Valitse kannettavan version asennuskohde kannettavien laitteiden luettelosta ja valitse Seuraava.
    2. Jos et halua asettaa salasanaa Salasanahallinnan kannettavan version käyttöä varten, valitse valintaruutu Älä koskaan kysy pääkäyttäjän salasanaa.
    3. Jos haluat lisätä kannettavan version automaattisen käynnistyksen vaihtoehdon valikkoon, joka ilmestyy kun liität siirrettävän aseman tietokoneeseen, valitse Lisää Salasanahallinnan automaattisen suorituksen vaihtoehto kannettavan laitteen valikkoon -valintaruutu.
    4. Napsauta Suorita-painiketta.

      Kannettavan version luontiprosessi käynnistyy.

    5. Kun prosessi on päättynyt, napsauta Valmis-painiketta.

      Prosessin seurauksena sovellus tallentaa Salasanahallinnan kannettavan version siirrettävään asemaan.

Voit kytkeä Salasanahallinnan kannettavan version seuraavasti:

  1. Kytke tietokoneeseen siirrettävä asema, johon Salasanahallinnan kannettava versio on asennettu.
  2. Jos kannettava versio ei ole käynnistynyt automaattisesti, avaa siirrettävä asema Microsoft Windowsin Resurssienhallinnassa ja käynnistä tiedosto Password Manager.exe.
  3. Kannettavan version ensimmäisellä käynnistyskerralla Salasanahallinta pyytää asentamaan automaattisen täydennyksen lisäosat tietokoneen selaimiin, poistamaan niiden sisäänrakennetut salasanahallinnat käytöstä sekä luomaan työpöytäkuvakkeen kannettavaan versioon.

    Jotta Salasanahallinta toimii oikein, suosittelemme asentamaan automaattisen täydennyksen lisäosat sekä poistamaan tietokoneen selaimien sisäänrakennetut salasanahallinnat käytöstä.

  4. Jos kannettavan version käyttö on salasanasuojattu, kirjoita avautuvaan ikkunaan pääkäyttäjän salasana.

    Salasanahallinnan kannettava versio on käyttövalmis.

Voit synkronoida salasanatietokannan Salasanahallinnan kannettavan ja täyden version välillä seuraavasti:

  1. Kytke tietokoneeseen siirrettävä asema, johon Salasanahallinnan kannettava versio on asennettu.
  2. Avaa Kaspersky PURE:n pääikkuna.
  3. Napsauta Salasanahallinta-painiketta ikkunan alaosassa.

    Salasanahallinta-ikkuna avautuu.

    Jos salasanatietokanta on lukittu, napsauta Avaa Salasanahallinta -painiketta ja kirjoita pääkäyttäjän salasana avautuvaan ikkunaan.

  4. Napsauta Kannettava versio -painiketta.

    Kannettavan version ohjattu luonti- ja synkronointitoiminto käynnistyy. Tarkastelkaamme ohjatun toiminnon vaiheita yksityiskohtaisemmin:

    1. Valitse kannettavan version asennuskohde kannettavien laitteiden luettelosta ja valitse Seuraava.
    2. Valitse menetelmä salasanatietokannan synkronointiin:
      • Jos haluat lisätä tilejä kokoversiosta kannettavaan versioon, valitse Yhdistä kaksi tietokantaa -vaihtoehto.

    Tämä ei muuta kokoversion salasanatietokantaa. Jos haluat lisätä yhdistetyt tiedot kokoversioon, toista synkronointi ja valitse vaihtoehto Käytä salasanatietokantaa - "Kannettava versio".

    • Jos haluat korvata kannettavan version salasanatietokannan kokoversion salasanatietokannalla, valitse vaihtoehto Käytä salasanatietokantaa – "Kannettava versio".
    • Jos haluat korvata kokoversion salasanatietokannan kannettavan version salasanatietokannalla, valitse vaihtoehto Käytä salasanatietokantaa – "Työpöytä".
    1. Valitse Seuraava.
    2. Jos et halua asettaa salasanaa Salasanahallinnan kannettavan version käyttöä varten, valitse valintaruutu Älä koskaan kysy pääkäyttäjän salasanaa.
    3. Jos haluat lisätä kannettavan version automaattisen käynnistyksen vaihtoehdon valikkoon, joka ilmestyy kun liität siirrettävän aseman tietokoneeseen, valitse Lisää Salasanahallinnan automaattisen suorituksen vaihtoehto kannettavan laitteen valikkoon -valintaruutu.
    4. Napsauta Suorita-painiketta.

      Salasanahallinnan kannettavan version ja kokoversion synkronointi alkaa.

    5. Kun synkronointi on päättynyt, napsauta Valmis-painiketta.


Tiedon salaus

Jotta luottamuksellisia tietoja voidaan suojata luvattomalta käytöltä, suosittelemme tallentamaan ne salatussa muodossa erityiseen säilöön.

Oletusarvona Kaspersky PURE -asennuksen jälkeen käytettävissä on yksi ennalta määritetty säilö vakioasetuksin. Tämän säilön käyttö vaatii salasanan asettamisen. On mahdollista luoda säilöjä mukautetuilla asetuksilla.

Voit suojata tiedot asettamalla ne säilöön ja salaamalla ne. Säilössä olevien tietojen käyttö vaatii salasanan syöttämisen.

Voit luoda salatun säilön seuraavasti:

  1. Avaa sovelluksen pääikkuna ja napsauta Tietojen salaus -painiketta.
  2. Napsauta avautuvassa ikkunassa Luo säilö -painiketta (ks. alla oleva kuva).

    Tiedon salaus -ikkuna

    Tiedon salaus -ikkuna

  3. Määritä uuden säilön asetukset avautuvassa Luo salattu säilö -ikkunassa.
  4. Valitse OK.

Tiedon kirjoittaminen säilöön:

  1. Avaa sovelluksen pääikkuna ja napsauta Tietojen salaus -painiketta.
  2. Valitse avautuvassa ikkunassa säilö luettelosta ja napsauta Avaa säilö -painiketta.

    Säilö avautuu Microsoft Windowsin Resurssienhallinnan ikkunaan.

  3. Siirrä säilöön tiedot, jotka haluat salata.
  4. Valitse Tiedon salaus -ikkunassa Salaa tiedot -painike.

Pääset käyttämään säilössä olevia tietoja seuraavasti:

  1. Avaa sovelluksen pääikkuna ja napsauta Tietojen salaus -painiketta.
  2. Valitse avautuvassa ikkunassa säilö luettelosta ja napsauta Pura tietojen salaus -painiketta.
  3. Kirjoita avautuvaan ikkunaan salasana, joka tarvitaan säilön avaamiseen.
  4. Valitse Tiedon salaus -ikkunassa Avaa säilö -painike.


Tiedostosilppuri

Henkilötietojen lisäturvallisuus varmistetaan suojaamalla poistettuja tietoja niin, etteivät hakkerit voi luvattomasti palauttaa niitä.

Kaspersky PURE sisältää pysyvän tietojen poistotyökalun, joka tekee tietojen palauttamisesta mahdotonta normaaleilla ohjelmistoilla.

Kaspersky PURE mahdollistaa tietojen poistamisen ilman palautusmahdollisuutta seuraavilta tietovälineiltä:

  • Paikalliset asemat. Poisto on mahdollista, jos käyttäjällä on oikeudet tiedon tallentamiseen ja poistamiseen.
  • Siirrettävät asemat tai muut laitteet, jotka tunnistetaan siirrettävinä asemina (kuten levykkeet, muistikortit, USB-levyt ja matkapuhelimet). Tiedot voidaan poistaa muistikortilta, jos sen mekaaninen kirjoitussuojaus ei ole käytössä.

Voit poistaa tiedot, joita voit käyttää henkilökohtaisella tililläsi. Varmista ennen tietojen poistoa, että käynnissä olevat sovellukset eivät käytä niitä.

Voit poistaa tiedot ilman palautusmahdollisuutta seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Lisätyökalut-painiketta ikkunan alaosassa.

    Tiedostosilppuri-ikkuna avautuu (ks. alla oleva kuva).

    Tiedostosilppuri-ikkuna

  3. Avautuvan ikkunan Tiedostosilppuri-osiossa napsauta Avaa-painiketta.
  4. Napsauta avautuvassa Tiedostosilppuri-ikkunassa Selaa-painiketta ja valitse sitten pysyvästi poistettavaksi haluamasi tiedosto tai kansio Valitse tiedosto tai kansio -ikkunassa.

    Järjestelmätiedostojen ja -kansioiden poisto voi aiheuttaa käyttöjärjestelmän toimintahäiriöitä. Jos valitset poistettavaksi järjestelmätiedostoja tai -kansioita, sovellus pyytää niiden poistolle lisävahvistuksen.

  5. Valitse haluttu tietojen poistoalgoritmi Tietojen poistomenetelmä -pudotusluettelosta.

    Sisältää menetelmiä tietojen pysyvään poistoon.

    Käytettävissä olevat arvot:

    • Pikapoisto. Poistoprosessi koostuu kahdesta tietojen uudelleenkirjoitussyklistä: nollien ja puolisatunnaisten numeroiden kirjoittamisesta. Tämän algoritmin tärkein etu on suoritusnopeus. Pikapoisto estää tietojen palauttamisen normaaleilla palautustyökaluilla.
    • GOST-standardi P 50739-95, Venäjän federaatio. Algoritmi suorittaa yhden ylikirjoitusjakson puolisatunnaisilla numeroilla ja suojaa tietoja palautukselta yleisillä työkaluilla. Algoritmi vastaa suojausluokkaa 2 kuudesta mahdollisesta Venäjän valtiollisen teknisen toimikunnan luoktuksen mukaan.
    • VSITR-standardi, Saksa. Suoritetaan seitsemän ylikirjoitusjaksoa. Tätä algoritmiä pidetään luotettavana, mutta sen suoritus vaatii huomattavasti aikaa.
    • Bruce Schneier -algoritmi. Prosessi koostuu seitsemästä ylikirjoitusjaksosta. Menetelmä poikkeaa saksalaisesta VSITR:stä ylikirjoitustapansa vuoksi. Tätä parannettua tiedonpoistomenetelmää pidetään yhtenä luotettavimmista.
    • NAVSO P-5239-26 (MFM) -standardi, USA, ja NAVSO P-5239-26 (RLL) -standardi, USA. Suoritetaan kolme ylikirjoitusjaksoa. Standardit eroavat toisistaan tietojen ylikirjoitusjakson suhteen.
    • DoD 5250.22-M -standardi, USA. Algoritmi suorittaa kolme uudelleenkirjoitusjaksoa. Yhdysvaltain puolustusministeriö käyttää tätä standardia.

    Pysyvän tietojen poiston luotettavuus ja nopeus riippuu valitusta tietojen poistomenetelmästä.

  6. Varmista tietojen poistaminen avautuvassa ikkunassa napsauttamalla OK. Jos joitakin tiedostoja ei poisteta, yritä poistaa ne uudelleen napsauttamalla avautuvassa ikkunassa Yritä uudelleen -painiketta. Voit valita toisen poistettavan objektin napsauttamalla Valmis-painiketta.


Käyttämättömien tietojen poistaja

Järjestelmään kertyy ajan mittaan tilapäisiä tai käyttämättömiä tiedostoja. Nämä tiedostot voivat käyttää paljon levytilaa ja haitata näin järjestelmän suorituskykyä. Lisäksi haittaohjelmat voivat hyödyntää niitä.

Väliaikaiset tiedostot luodaan minkä tahansa sovelluksen tai käyttöjärjestelmän käynnistyksen yhteydessä. Jotkin niistä jäävät poistamatta, kun sovellus tai käyttöjärjestelmä suljetaan.

Käyttämättömien tietojen poistaja voi havaita ja poistaa seuraavat tiedot:

  • järjestelmän tapahtumalokit, joihin tallennetaan kaikkien aktiivisten sovellusten nimet;
  • eri sovellusten ja päivitysapuohjelmien (kuten Windows Updater) tapahtumalokit;
  • järjestelmän yhteyslokit;
  • internetselainten tilapäistiedostot (evästeet);
  • sovellusten asennuksen/poiston jälkeen jäljelle jäävät tilapäistiedostot;
  • Roskakorin sisällön;
  • Temp-kansion sisältö, joka voi kasvaa useiden gigatavujen kokoiseksi.

Käyttämättömien tiedostojen poistamisen lisäksi ohjattu toiminto poistaa tiedostot, jotka voivat sisältää luottamuksellista tietoa (salasanat, käyttäjänimet, rekisteröintilomakkeiden tiedot). Tällaisten tietojen täydelliseen poistamiseen suosittelemme kuitenkin Yksityisten tietojen ohjattua poistotoimintoa.

Voit käynnistää käyttämättömien tietojen poistajan seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Lisätyökalut-painiketta ikkunan alaosassa.

    Lisätyökalut-ikkuna avautuu (ks. alla oleva kuva).

  3. Avautuvassa Käyttämättömien tietojen poistaja -ikkunassa napsauta Käynnistä-painiketta.

Ohjattu toiminto käsittää sarjan ikkunoita (eli vaiheita), joissa liikutaan käyttämällä painikkeita Edellinen ja Seuraava. Voit sulkea ohjatun toiminnon valmistumisen jälkeen napsauttamalla Valmis-painiketta. Voit keskeyttää ohjatun toiminnon milloin tahansa painamalla Peruuta-painiketta.

Tarkastellaan ohjatun toiminnon vaiheita tarkemmin.

Ohjatun toiminnon käynnistäminen

Ohjatun toiminnon ensimmäisessä ikkunassa on tietoa käyttämättömien tietojen poistosta.

Käynnistä ohjattu toiminto napsauttamalla Seuraava-painiketta.

Etsi käyttämättömiä tiedostoja

Ohjattu toiminto etsii käyttämättömiä tiedostoja tietokoneesta. Tarkistus voi kestää jonkin aikaa. Kun haku on valmis, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Käyttämättömien tiedostojen poistotoimintojen valinta

Kun käyttämättömien tiedostojen haku on valmis, ohjattu toiminto näyttää luettelon toimenpiteitä, jotka näillä tiedostoilla voidaan suorittaa.

Luettelo sisältää kolme toiminnan jälkien poistoon tarvittavaa toimintoryhmää:

  • Vahvasti suositellut toiminnot poistavat ongelmia, jotka aiheuttavat vakavan uhan järjestelmän turvallisuudelle.
  • Suositellut toiminnot auttavat poistamaan tietoja, jotka voivat mahdollisesti aiheuttaa uhan.
  • Lisätoiminnot on suunniteltu poistamaan tällä hetkellä harmittomat tiedot, jotka voivat uhata tietokoneen turvallisuutta myöhemmin.

Oletusasetuksena on, että Kaspersky PURE suorittaa kaikki suositellut ja vahvasti suositellut toiminnot.

Kun toiminnon rivillä oleva valintaruutu on valittuna, Kaspersky PURE suorittaa toiminnon.

Kun toiminnon rivillä olevaa valintaruutua ei ole valittu, Kaspersky PURE ei suorita toimintoa.

Jos olet valinnut Palauta muutokset ohjatun toiminnon ensimmäisessä vaiheessa, luettelossa näkyy aiempia muutoksia, joita voit palauttaa.

Voit tarkastella tietyn ryhmän sisältämiä toimintoja napsauttamalla + (plusmerkki) -kuvaketta ryhmän nimen vasemmalla puolella.

Kun haluat ohjatun toiminnon suorittavan tietyn toiminnon, valitse kyseisen toiminnon kuvauksen vasemmalla puolella oleva valintaruutu. Oletusasetuksena on, että ohjattu toiminto suorittaa kaikki suositellut ja vahvasti suositellut toiminnot. Jos et halua suorittaa jotakin tiettyä toimintoa, poista valinta sen vieressä olevasta valintaruudusta.

Oletuksena valittujen valintaruutujen valinnan poistamista ei suositella. Se voi vaarantaa tietokoneen turvallisuuden.

Kun olet määrittänyt toimenpiteet ohjatun toiminnon suoritusta varten, napsauta Seuraava-painiketta.

Käyttämättömien tietojen poistaja

Ohjattu toiminto suorittaa edellisen vaiheen aikana valitut toiminnot. Käyttämättömien tietojen poisto saattaa kestää jonkin aikaa.

Kun käyttämättömien tietojen poisto on suoritettu loppuun, ohjattu toiminto jatkaa automaattisesti seuraavaan vaiheeseen.

Ohjatun toiminnon suorituksen aikana tietyt tiedostot (kuten Microsoft Windowsin lokitiedosto ja Microsoft Officen tapahtumaloki) voivat olla järjestelmän käytössä. Näiden tiedostojen poistamiseksi ohjattu toiminto ehdottaa järjestelmän uudelleenkäynnistystä.

Ongelmat korjattu onnistuneesti

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta.


Yksityisten tietojen poisto

Käyttöjärjestelmä kirjaa käyttäjän tietokoneella tekemät toimet lokiin. Seuraavat tiedot tallennetaan:

  • tiedot käyttäjien syöttämistä hauista ja verkkosivuista, joilla he vierailivat
  • tiedot käynnistetyistä sovelluksista sekä avatuista ja tallennetuista tiedostoista
  • Microsoft Windows -tapahtumalokin merkinnät
  • muut käyttäjän toiminnan tiedot.

Tiedot luottamukselliseen tietoon liittyvistä käyttäjän toimista voivat joutua tunkeutujien ja asiattomien henkilöiden tietoon.

Kaspersky PURE sisältää ohjatun yksityisten tietojen poistotoiminnon, joka poistaa käyttäjän toiminnan jäljet järjestelmästä.

Voit käynnistää Yksityisten tietojen ohjatun poistamistoiminnon seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Valitse ikkunan alaosasta Lisätyökalut-osio.
  3. Avautuvassa Yksityisten tietojen poisto -ikkunassa napsauta Suorita-painiketta.

Ohjattu toiminto käsittää sarjan ikkunoita (eli vaiheita), joissa liikutaan käyttämällä painikkeita Edellinen ja Seuraava. Voit sulkea ohjatun toiminnon valmistumisen jälkeen napsauttamalla Valmis-painiketta. Voit keskeyttää ohjatun toiminnon milloin tahansa painamalla Peruuta-painiketta.

Tarkastellaan ohjatun toiminnon vaiheita tarkemmin.

Ohjatun toiminnon käynnistäminen

Varmista, että asetus Diagnosoi käyttäjän toimien jäljet on valittuna ja käynnistä ohjattu toiminto napsauttamalla Seuraava-painiketta.

Toiminnan jälkien etsiminen

Tämä ohjattu toiminto etsii tietokoneesta haittaohjelmien toiminnan jälkiä. Tarkistus voi kestää jonkin aikaa. Kun haku on valmis, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Yksityisten tietojen poiston toimintojen valitseminen

Kun haku on viety loppuun, ohjattu toiminto esittää löydetyt toiminnan jäljet ja niiden poistamiseksi suositellut toimet.

Luettelo sisältää havaitut toiminnan jäljet ja tapoja poistaa ne. Luettelo sisältää kolme toiminnan jälkien poistoon tarvittavaa toimintoryhmää:

  • Lisätoiminnot poistavat toiminnan jäljet, jotka eivät ole vaarallisia.
  • Suositellut toiminnot poistavat toiminnan jäljet, jotka aiheuttavat mahdollisen uhan.
  • Vahvasti suositellut toiminnot poistavat toiminnan jäljet, jotka aiheuttavat merkittävän tietoturvauhan.

Oletusasetuksena on, että Kaspersky PURE suorittaa kaikki suositellut ja vahvasti suositellut toiminnot.

Kun toiminnon rivillä oleva valintaruutu on valittuna, Kaspersky PURE suorittaa toiminnon.

Kun toiminnon rivillä olevaa valintaruutua ei ole valittu, Kaspersky PURE ei suorita toimintoa.

Jos olet valinnut Palauta muutokset ensimmäisessä vaiheessa, luettelossa näkyy aiempia muutoksia, joita voit palauttaa.

Havaitut toiminnan jäljet ja suositukset niiden poistamiseksi

Havaitut toiminnan jäljet ja suositukset niiden poistamiseksi

Voit tarkastella tietyn ryhmän sisältämiä toimintoja napsauttamalla + (plusmerkki) -kuvaketta ryhmän nimen vasemmalla puolella.

Kun haluat ohjatun toiminnon suorittavan tietyn toiminnon, valitse kyseisen toiminnon kuvauksen vasemmalla puolella oleva valintaruutu. Oletusasetuksena on, että ohjattu toiminto suorittaa kaikki suositellut ja vahvasti suositellut toiminnot. Jos et halua suorittaa jotakin tiettyä toimintoa, poista valinta sen vieressä olevasta valintaruudusta.

Oletuksena valittujen valintaruutujen valinnan poistamista ei suositella. Se voi vaarantaa tietokoneen turvallisuuden.

Kun olet määrittänyt toimenpiteet ohjatun toiminnon suoritusta varten, napsauta Seuraava-painiketta.

Yksityisten tietojen poisto

Ohjattu toiminto suorittaa edellisen vaiheen aikana valitut toiminnot. Toiminnan jättämien jälkien eliminointi saattaa kestää jonkin aikaa. Tietokoneen uudelleenkäynnistys saattaa olla tarpeen tiettyjen aktiviteettijälkien poistamiseksi; ohjattu toiminto ilmoittaa tästä tarvittaessa.

Kun toiminnan jäljet on poistettu, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Ongelmat korjattu onnistuneesti

Jos haluat poistaa kaikki käyttäjän toiminnan jäljet automaattisesti aina, kun Kaspersky PURE päättää toimintansa, valitse ohjatun toiminnon viimeisessä vaiheessa ruutu Poista toiminnan jäljet aina poistuttaessa Kaspersky PURE -ohjelmistosta. Jos aiot poistaa toimintojäljet manuaalisesti ohjattua toimintoa käyttämällä, älä valitse tätä valintaruutua.

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta.


Miten tiedot varmuuskopioidaan

Ensisijainen keino estää tärkeiden tietojen häviäminen on luoda tiedosta varmuuskopioita luotettaville tietovälineille. Kaspersky PURE luo varmuuskopiot valituista tiedoista tiettyyn asemaan joko automaattisesti aikataulun mukaan tai manuaalisesti.

Kotiverkon hallinnan avulla voit hallinnoida tietojen varmuuskopiointia kotiverkon tietokoneissa.

Voit suorittaa varmuuskopioinnin seuraavasti:

  1. Avaa sovelluksen pääikkuna ja napsauta Varmuuskopio-painiketta.
  2. Napsauta avautuvassa Varmuuskopio-ikkunassa Luo varmuuskopiointitehtävä -painiketta.

    Varmuuskopiointitehtävän ohjattu luontitoiminto avautuu.

    Tarkastelkaamme ohjatun toiminnon vaiheita yksityiskohtaisemmin:

    1. Tee Tehtävän tyyppi -ikkunassa jokin seuraavista toimenpiteistä:
      • Valitse varmuuskopioitavien tietojen luokka.
      • Voit valita varmuuskopioitavat tiedostot manuaalisesti valitsemalla Mukautetut tiedostot -vaihtoehdon.
    2. Jos olet valinnut edellisessä vaiheessa Mukautetut tiedostot -vaihtoehdon, valitse varmuuskopioitavat tiedostot Sisältö-ikkunassa.
    3. Tee Taltio-ikkunassa jokin seuraavista toimenpiteistä:
      • Valitse nykyinen taltio, johon varmuuskopiot luodaan.
      • Luo uusi taltio napsauttamalla Luo-painiketta.

    Tietojen turvallisuuden varmistamiseksi suosittelemme luomaan varmuuskopiointitaltiot siirrettäville asemille.

    1. Määritä tehtävän käynnistysasetukset Ajoita-ikkunassa.

      Jos haluat varmuuskopioida tiedot vain kerran, poista valinta Suorita aikataulun mukaan -valintaruudusta.

    2. Kirjoita uuden tehtävän nimi Yhteeenveto-ikkunaan, valitse Suorita tehtävä kun ohjattu toiminto on valmis -valintaruutu ja napsauta Valmis-painiketta.

Voit palauttaa tiedot varmuuskopiosta seuraavasti:

  1. Avaa sovelluksen pääikkuna ja napsauta Varmuuskopio-painiketta.
  2. Valitse Palauta-osio.
  3. Valitse taltio, jossa tarvittavat varmuuskopiot sijaitsevat ja napsauta Palauta tiedot -painiketta.

    Palauta tiedot taltiosta -ikkuna avautuu.

  4. Tee seuraavat toimet avautuvassa ikkunassa:
    1. Valitse Varmuuskopiointitehtävä-pudotusluettelosta tehtävä, joka loi ao. varmuuskopiot.
    2. Valitse Päivämäärä-pudotusluettelosta päivämäärä ja aika, jolloin varmuuskopiot luotiin.
    3. Valitse Luokka-pudotusluettelosta palautetavien tiedostojen tyyppi.
  5. Valitse palautettavat tiedostot. Tee näin valitsemalla valintaruudut luettelossa olevien tiedostojen vieressä.
  6. Napsauta Palauta tiedot -painiketta.

    Palautus-ikkuna avautuu.

  7. Valitse avautuvassa ikkunassa palautettujen tietojen tallennuspaikka.
  8. Napsauta Palauta-painiketta.

    Valittujen tiedostojen uusimmat versiot palautetaan.


Pääsyn rajoittaminen Kaspersky PURE:n asetuksiin salasanalla

Tietokone saattaa olla useiden käyttäjien käytössä, ja heidän tietokoneen käyttötaitonsa ja -kokemuksensa voivat vaihdella huomattavasti. Tietokoneen turvallisuus voi vaarantua, jos eri käyttäjät pääsevät rajoituksetta käyttämään Kaspersky PURE:a ja sen asetuksia.

Voit rajoittaa pääsyä sovellukseen asettamalla järjestelmänvalvojan salasanan ja määrittämällä, mitkä toimenpiteet vaativat salasanan syöttämistä:

  • Sovelluksen asetusten muokkaus
  • Varmuuskopioinnin hallinta
  • Kotiverkon hallinta (salasanan tulee olla sama kaikissa verkon tietokoneissa)
  • Käytönvalvonnan hallinta
  • Sovelluksesta poistuminen
  • Sovelluksen poisto

Voit rajoittaa pääsyä Kaspersky PURE -ohjelmistoon salasanalla seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan oikeassa yläkulmassa olevaa Asetukset-linkkiä.

    Sovellusasetukset-ikkuna avautuu.

  3. Valitse asetusikkunan yläosasta Salasana-välilehti (ks. alla oleva kuva).

    Asetukset-ikkuna, Salasana-osio

  4. Valitse ikkunan oikealla puolella Ota salasanasuojaus käyttöön -valintaruutu ja täytä kentät Uusi salasana ja Vahvista salasana.
  5. Jos haluat vaihtaa vanhan salasanan, kirjoita se Vanha salasana -kenttään.
  6. Määritä Käytä salasanaa kohteeseen -asetuksissa sovelluksella tehtävät toimenpiteet, joihin pääsy tulisi suojata salasanalla.
  7. Tallenna muutokset napsauttamalla Käytä-painiketta.

Unohtunutta salasanaa ei voi palauttaa. Jos olet unohtanut salasanasi, voit palauttaa pääsyn Kaspersky PURE-asetuksiin ottamalla yhteyttä tekniseen tukeen.


Eri käyttäjien tietokoneen ja internetin käytön rajoittaminen

Välittömästi Kaspersky PURE:n asennuksen jälkeen tietokoneen käyttäjiin ei sovelleta mitään rajoituksia. Voit rajoittaa lasten ja teini-ikäisten tietokoneen ja internetin käyttöä määrittämällä Käytönvalvonnan asetukset.

Jos et ole rajoittanut pääsyä Kaspersky PURE:n asetuksiin salasanalla, Käytönvalvonnan ensimmäisellä käynnistyskerralla Kaspersky PURE suosittelee asettamaan salasanan, jotta estetään luvattomat muutokset hallinta-asetuksiin. Voit sitten määritellä rajoitukset tietokoneen kaikkien tilien tietokoneen ja internetin käytölle.

Voit määrittää Käytönvalvonnan tilille seuraavasti:

  1. Avaa sovelluksen pääikkuna ja napsauta Käytönvalvonta-painiketta.

    Tietokoneen käyttäjät -ikkuna avautuu ja luettelee kaikki tietokoneeseen luodut käyttäjätilit.

  2. Napsauta ao. tilin Valitse hallinnan taso -painiketta.
  3. Tee jokin seuraavista toimista avautuvassa Käytönvalvonta-ikkunassa:
    • valitse jokin ennalta määritetyistä hallinnan tasoista (Tiedonkeruu, Lapsiprofiili tai Teiniprofiili)
    • aseta rajoitukset manuaalisesti:
      1. Valitse kohde Mukautetut rajoitukset.
      2. Napsauta Asetukset-painiketta.
      3. Valitse rajoituksen tyyppi avautuvan ikkunan Asetukset-välilehden vasemmassa laidassa ja määritä hallinta-asetukset ikkunan oikeassa laidassa.
      4. Tallenna määritetyt hallinta-asetukset napsauttamalla OK-painiketta.
  4. Napsauta OK-painiketta Käytönvalvonta-ikkunassa.


Tietokoneen suojauksen keskeyttäminen ja jatkaminen

Suojauksen keskeyttäminen tarkoittaa, että kaikki suojauskomponentit poistetaan tilapäisesti käytöstä tietyksi ajaksi.

Tietokoneen suojauksen keskeyttäminen:

  1. Valitse tehtäväpalkin ilmoitusalueen sovelluskuvakkeen pikavalikosta kohta Keskeytä suojaus.

    Keskeytä suojaus -ikkuna avautuu (ks. alla oleva kuva).

    Keskeytä suojaus -ikkuna

    Keskeytä suojaus -ikkuna

  2. Valitse Keskeytä suojaus -ikkunassa aika, jonka jälkeen suojausta jatketaan:
    • Keskeytä ajaksi: suojaus otetaan käyttöön, kun alla olevasta pudotusluettelosta valittu aika päättyy.
    • Keskeytä uudelleenkäynnistykseen asti: suojaus otetaan käyttöön sen jälkeen, kun sovellus tai käyttöjärjestelmä on käynnistetty uudelleen (edellyttäen, että sovelluksen automaattinen käynnistys on määritetty).
    • Keskeytä: suojaus otetaan käyttöön vasta silloin, kun päätät jatkaa sitä.

Kun haluat jatkaa tietokoneen suojausta,

valitse Jatka suojausta -kohde tehtäväpalkin ilmoitusalueen pikavalikosta.


Miten voit tarkastella raporttia tietokoneen suojauksesta

Kaspersky PURE luo kullekin osiolle toimintaraportit. Raportin avulla voit saada tilastotietoa sovelluksen toiminnasta (esim. katsoa, kuinka monta haittaobjektia on havaittu ja neutraloitu tietyllä ajanjaksolla, kuinka monesti sovellus on päivitetty ko. ajanjaksolla, kuinka monta roskapostiviestiä on havaittu ja paljon muuta).

Voit tarkastella raporttia tietokoneen suojauksesta seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Tietokoneen suojaus -osio.

    Tietokoneen suojaus -ikkuna avautuu.

  2. Siirry tietokoneen suojauksen raportteihin napsauttamalla Raportit-linkkiä ikkunan yläosassa.

    Tietokoneen suojauksen raportit näytetään kaavioina Raportit-ikkunassa.

  3. Jos haluat katsoa yksityiskohtaista sovelluksen toimintaraporttia (esimerkiksi raporttia kunkin komponentin toiminnasta), napsauta Yksityiskohtainen raportti -painiketta Raportit-välilehden alaosassa.

    Yksityiskohtainen raportti -ikkuna aukeaa ja näyttää tiedot taulukkomuodossa. Voit valita useita eri lajittelutapoja, jotka helpottavat raporttien tarkastelua.


Kotiverkon tietokoneiden suojauksen etähallinta

Kotiverkon hallinnan toiminnot on suunniteltu ohjaamaan kotiverkon tietokoneisiin asennettuja Kaspersky PURE -ohjelmistoja etäyhdeydellä järjestelmänvalvojan työasemasta.

Kotiverkon hallinnan avulla voit suorittaa seuraavat kotiverkon turvallisuuteen liittyvät tehtävät:

  • tarkastella tietyn verkossa olevan tietokoneen ongelmia ja korjata joitakin niistä etäyhteyden kautta
  • suorittaa virustarkistuksia monissa kotiverkon tietokoneissa samanaikaisesti
  • päivittää tietokannat monissa kotiverkon tietokoneissa samanaikaisesti

Voit tarkastella verkon tietyn tietokoneen turvallisuusongelmien luetteloa seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Kotiverkon hallinta -painike ikkunan alaosasta.
  2. Avautuvan Kotiverkon hallinta -ikkunan yläosassa valitse tietokone, jonka ongelmien luetteloa haluat tarkastella, ja siirry Tiedot-osioon.
  3. Valitse Ongelmien luettelo -osio kohde ikkunan oikealla puolella.

    Suojauksen tila -ikkuna avautuu ja näyttää tiedot valitulla tietokoneella havaituista turvallisuusongelmista.

Voit tarkistaa useita verkon tietokoneita virusten varalta seuraavasti:

  1. Avaa pääsovellusikkuna ja valitse Kotiverkon hallinta -painike ikkunan alaosasta.

    Kotiverkon hallinta -ikkuna avautuu.

  2. Napsauta Suorita virustarkistus -linkkiä, jolloin Tarkistuksen ryhmäkäynnistys -ikkuna avautuu.
  3. Valitse Tarkistuksen ryhmäkäynnistys -ikkunassa välilehti, jossa on haluttu tarkistustyyppi (Täydellinen tarkistus tai Kriittisten alueiden tarkistus).
  4. Valitse tietokoneet, jotka haluat tarkistaa, ja napsauta Suorita tarkistus -painiketta.

Voit päivittää tietokannat useilla verkon tietokoneilla yhtäaikaisesti tekemällä seuraavat toimet:

  1. Avaa pääsovellusikkuna ja valitse Kotiverkon hallinta -painike ikkunan alaosasta.

    Kotiverkon hallinta -ikkuna avautuu.

  2. Napsauta Päivitä tietokannat -linkkiä, jolloin Päivityksen ryhmäkäynnistys -ikkuna avautuu.
  3. Valitse Päivityksen ryhmäkäynnistys -ikkunassa tietokoneet, joiden tietokannat halua päivittää, ja napsauta Suorita päivitys -painiketta.


Sovelluksen oletusasetusten palautus

Voit milloin tahansa palauttaa Kasperky Labin suosittelemat Kaspersky PURE:n sovellusasetukset. Asetukset palautetaan Sovelluksen ohjatulla kokoonpanotoiminnolla.

Sovelluksen ohjattu kokoonpanotoiminto asettaa Suositellun suojaustason kaikille suojauskomponenteille. Palauttaessasi suositeltua suojaustasoa voit valikoiden palauttaa aiemmin määritetyt arvot joillekin sovelluskomponenttien asetuksille.

Voit palauttaa sovelluksen oletusasetukset seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan yläosassa olevaa Asetukset-linkkiä.
  3. Avautuvassa Asetukset-ikkunassa voit suorittaa sovelluksen ohjatun kokoonpanotoiminnon seuraavasti:
    • napsauta Palauta-linkkiä ikkunan alaosassa;
    • valitse ikkunan vasemmassa laidassa Lisäasetukset-osio, Hallinnoi Asetuksia -aliosio ja napsauta Palauta-painiketta Palauta Oletusasetukset -osiossa (ks. alla oleva kuva).

    Asetukset-ikkuna, Hallinnoi asetuksia -aliosio

    Asetukset-ikkuna, Hallinnoi asetuksia -aliosio

Tarkastellaan ohjatun toiminnon vaiheita tarkemmin.

Ohjatun toiminnon käynnistäminen

Jatka ohjattua asennusta napsauttamalla Seuraava-painiketta.

Palauta asetukset

Tämä ohjatun toiminnon sivu näyttää Kaspersky PURE:n suojauskomponentit, joiden asetuksia on muuttanut joko käyttäjä tai Kaspersky PURE itse Palomuurin ja Roskapostin eston koulutuksen aikana. Jos joillekin komponenteille on luotu erityisiä asetuksia, myös ne näkyvät ikkunassa (ks. alla oleva kuva).

Palauta asetukset -ikkuna

Palauta asetukset -ikkuna

Erityisiä asetuksia ovat mm. Roskapostin eston sallittujen ja estettyjen lauseiden sekä osoitteiden luettelo, luotettujen URL-osoitteiden ja palveluntarjoajien puhelinnumeroiden luettelo, sovelluskomponenteille luodut poisjättämissäännöt sekä Palomuurin paketti- ja sovellussuodatussäännöt.

Luettelot luodaan Kaspersky PURE -ohjelmistossa yksittäisten tehtävien ja tietoturvavaatimusten mukaisesti. Kaspersky Labin asiantuntijat suosittelevat säilyttämään erityiset asetukset palautettaessa sovelluksen oletusasetukset.

Valitse valintaruudut vastapäätä säilytettäviä asetuksia ja napsauta Seuraava.

Järjestelmän analysointi

Tässä vaiheesa kerätään tietoja Microsoft Windowsin mukana toimitetuista sovelluksista. Nämä sovellukset lisätään luotettujen sovellusten listaan, ja niiden järjestelmässä tekemiä toimia eivät koske mitkään rajoitukset.

Kun analyysi on suoritettu loppuun, ohjattu toiminto siirtyy automaattisesti seuraavaan vaiheeseen.

Palautuksen viimeistely

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta.


Sovelluksen asetusten siirtäminen toiseen tietokoneeseen asennettuun Kaspersky PURE -sovellukseen

Kun olet määrittänyt sovelluksen haluamallasi tavalla, voit käyttää samoja asetuksia toiseen tietokoneeseen asennetussa Kaspersky PURE -ohjelmistossa. Molemmissa tietokoneissa voidaan siis käyttää täsmälleen samanlaisia määrityksiä. Tämä ominaisuus on hyödyllinen esimerkiksi silloin, kun Kaspersky PURE on asennettu sekä koti- että toimistotietokoneeseesi.

Kaspersky PURE -asetukset siirretään tietokoneesta toiseen kolmessa vaiheessa:

  1. Sovellusasetusten tallennus kokoonpanotiedostoon.
  2. Tallentamasi tiedoston siirto toiseen tietokoneeseen (voit esimerkiksi lähettää sen sähköpostitse tai käyttää siirrettävää tietovälinettä).
  3. Kokoonpanotiedoston asetusten käyttäminen toiseen tietokoneeseen asennetussa sovelluksessa.

Voit tallentaa Kaspersky PURE -asetukset kokoonpanotiedostoon seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan yläosassa olevaa Asetukset-linkkiä.
  3. Valitse Asetukset-ikkunan yläosassa olevasta Lisäasetukset-osiosta Hallinnoi asetuksia -aliosio (ks. alla oleva kuva).

    Asetukset-ikkuna, Hallinnoi asetuksia -aliosio

    Asetukset-ikkuna, Hallinnoi asetuksia -aliosio

  4. Napsauta Tallenna-painiketta Hallinnoi asetuksia -aliosiossa.
  5. Anna seuraavassa ikkunassa määritystiedoston nimi ja sijainti, johon haluat tallentaa sen.
  6. Valitse OK.

Kokoonpanotiedoston asetusten käyttäminen toiseen tietokoneeseen asennetussa sovelluksessa:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta ikkunan yläosassa olevaa Asetukset-linkkiä.
  3. Valitse Asetukset-ikkunan yläosassa olevasta Lisäasetukset-osiosta Hallinnoi asetuksia -aliosio.
  4. Napsauta Lataa-painiketta Hallinnoi asetuksia -aliosiossa.
  5. Valitse avautuvassa ikkunassa tiedosto, josta haluat tuoda Kaspersky PURE:n asetukset.
  6. Valitse OK.


Pelastuslevyn luominen ja käyttö

On suositeltavaa luoda pelastuslevy, kun Kaspersky PURE on asennettu ja ensimmäinen tarkistus suoritettu.

Pelastuslevy on sovellus nimeltä Kaspersky Rescue Disk, joka tallennetaan siirrettävälle tietovälineelle (CD- tai USB-asemalle).

Pelastuslevyn avulla voit myös suorittaa tarkistuksia ja poistaa tartuntoja tietokoneissa, joissa muut menetelmät eivät ole mahdollisia (esim. poisto virustorjuntaohjelmiston avulla).

Tässä osiossa

Pelastuslevyn luominen

Tietokoneen käynnistäminen Pelastuslevyltä


Pelastuslevyn luominen

Pelastuslevyn luominen koostuu Kaspersky Rescue Disk:n ajantasaisen version sisältävän näköistiedoston (ISO-tiedoston) luonnista ja sen kirjoittamisesta siirrettävälle tietovälineelle.

Alkuperäinen levyn näköistiedosto voidaan ladata Kaspersky Labin palvelimelta tai kopioida paikallisesta lähteestä.

Pelastuslevy luodaan Pelastuslevyn ohjatulla luontitoiminnolla. Ohjatun luontiohjelman luoma rescuecd.iso-tiedosto tallennetaan tietokoneesi kovalevylle:

  • Microsoft Windows XP:ssä seuraavaan kansioon: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • Microsoft Windows Vistassa sekä Microsoft Windows 7 -käyttöjärjestelmässä seuraavaan kansioon: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Voit luoda Pelastuslevyun seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Valitse ikkunan alaosasta Lisätyökalut-osio.
  3. Avautuvassa Kaspersky-pelastuslevy-ikkunassa napsauta Tallenna -painiketta.

    Pelastuslevyn ohjattu luontitoiminto -ikkuna avautuu.

Ohjattu toiminto käsittää sarjan ikkunoita (eli vaiheita), joissa liikutaan käyttämällä painikkeita Edellinen ja Seuraava. Voit sulkea ohjatun toiminnon valmistumisen jälkeen napsauttamalla Valmis-painiketta. Voit keskeyttää ohjatun toiminnon milloin tahansa painamalla Peruuta-painiketta.

Tarkastellaan ohjatun toiminnon vaiheita tarkemmin.

Ohjatun toiminnon käynnistäminen. Olemassa olevan levyn näköistiedoston etsiminen

Ohjatun toiminnon ensimmäisellä sivulla on tietoa Kaspersky Rescue Disk -sovelluksesta.

Jos ohjattu toiminto on havainnut aiemmin luodun näköistiedoston kansiossa, johon se tulisi tallentaa (ks. yllä), ohjatun toiminnon ensimmäisellä sivulla näytetään Käytä nykyistä Kaspersky Rescue Disk -levynkuvaa -valintaruutu. Valitsemalla ruudun voit käyttää tunnistettua tiedostoa alkuperäisenä levyn näköistiedostona ja siirtyä suoraan vaiheeseen Levyn näköistiedoston päivitys (ks. alla). Jos et halua käyttää tunnistettua levyn näköistiedostoa, poista tämä valinta. Ohjattu toiminto jatkaa Valitse levyn näköistiedoston lähde -sivulle.

Levyn näköistiedoston lähteen valitseminen

Tämä vaihe ohitetaan, jos olet valinnut ohjatun toiminnon ensimmäisellä sivulla vaihtoehdon Käytä nykyistä Kaspersky Rescue Disk -levynkuvaa.

Valitse tässä vaiheessa levyn näköistiedoston lähde vaihtoehdoista:

  • Jos sinulla on jo tallennettu Pelastuslevyn kopio tai näköistiedosto (ISO) tallennettuna tietokoneeseesi tai toiseen lähiverkon resurssiin, valitse Kopioi ISO-näköistiedosto paikallisesta asemasta tai verkkoasemasta.
  • Jos et ole luonut Pelastuslevyn näköistiedostoa ja haluat ladata sen Kaspersky Labin palvelimesta (tiedostokoko on noin 175 Mt), valitse Lataa ISO-näköistiedosto Kaspersky Labin palvelimesta.

Levyn näköistiedoston kopiointi (lataaminen)

Tämä vaihe ohitetaan, jos olet valinnut ohjatun toiminnon ensimmäisellä sivulla vaihtoehdon Käytä nykyistä Kaspersky Rescue Disk -levynkuvaa.

Jos olet valinnut edellisessä vaiheessa vaihtoehdon Kopioi ISO-näköistiedosto paikallisesta tai verkkoasemasta, napsauta Selaa-painiketta. Kun olet valinnut polun, napsauta Seuraava-painiketta. Levyn näköistiedoston kopioinnin edistyminen näkyy ohjatun luontitoiminnon ikkunassa.

Jos olet valinnut vaihtoehdon Lataa ISO-kuva Kaspersky Labin palvelimelta, näköistiedoston latauksen edistyminen näytetään välittömästi.

Kun ISO-kuvan kopioiminen tai lataaminen on valmis, ohjattu luontitoiminto siirtyy automaattisesti seuraavaan vaiheeseen.

ISO-näköistiedoston päivitys

Levyn näköistiedoston päivitys käsittää seuraavat toimenpiteet:

  • virustorjunnan tietokantojen päivitys;
  • kokoonpanotiedostojen päivitys.

Kokoonpanotiedostot määrittävät, onko tietokone mahdollista käynnistää ohjatun toiminnon avulla luodulta siirrettävältä levyltä (esim. Kaspersky Rescue Diskin sisältävä CD / DVD tai USB-laite).

Päivitettäessä virustorjunnan tietokantoja käytetään Kaspersky PURE:n viimeisimmän päivityksen yhteydessä saatuja tietokantoja. Jos tietokannat ovat vanhentuneet, suositellaan päivitystä sekä Pelastuslevyn ohjatun luontitoiminnon uudelleenkäynnistystä.

Aloita levyn näköistiedoston päivitys napsauttamalla Seuraava-painiketta. Päivityksen eteneminen näytetään ohjatun toiminnon ikkunassa.

Levyn näköistiedoston tallentaminen tietovälineelle

Tässä vaiheessa ohjattu toiminto ilmoittaa, että levyn näköistiedosto on luotu onnistuneesti, ja tarjoaa mahdollisuutta kirjoittaa näköistiedosto asemaan.

Määritä asema, johon Kaspersky Rescue Disk tulee kirjoittaa:

  • Jos haluat kirjoittaa sen CD/DVD-levylle, valitse vaihtoehto Tallenna CD/DVD-levylle ja määritä levy, johon haluat kirjoittaa näköistiedoston.
  • Jos haluat kirjoittaa sen USB-laitteseen, valitse vaihtoehto Tallenna USB-muistitikulle ja määritä laite, johon haluat kirjoittaa näköistiedoston.

    Kaspersky Labin asiantuntijat eivät suosittele tallentamaan levyn näköistiedostoa laitteisiin, joita ei ole tarkoitettu yksinomaan tiedon tallentamiseen, kuten älypuhelimeen, taskutietokoneeseen tai MP3-soittimeen. Tällaiset laitteet voivat toimia väärin, kun näköistiedosto on tallennettu niihin.

  • Jos haluat tallentaa levyn näköistiedoston tietokoneesi kiintolevylle tai sellaiselle toisen tietokoneen kiintolevylle, jota voit käyttää verkon kautta, valitse Tallenna levyn näköistiedosto paikalliseen tai verkkoasemaan ja määritä kansio, johon haluat tallentaa levyn näköistiedoston, sekä ISO-tiedoston nimi.

Ongelmat korjattu onnistuneesti

Sulje ohjattu toiminto napsauttamalla Lopeta-painiketta. Voit käyttää Pelastuslevyä tietokoneen käynnistykseen, jos virukset tai haittaohjelmat estävät tietokoneen käynnistämisen ja Kaspersky PURE:n suorittamisen normaalitilassa.


Tietokoneen käynnistäminen Pelastuslevyltä

Jos virushyökkäksen kokenutta tietokonetta ei voida käynnistää, käytä Pelastuslevyä.

Käyttöjärjestelmän käynnistäminen vaatii CD/DVD-levyn tai USB-laitteen, joka sisältää Kaspersky-pelastuslevyn.

Tietokoneen käynnistäminen siirrettävältä asemalta ei ole aina mahdollista. Etenkään tietyt vanhemmat tietokoneet eivät tue tätä tilaa. Tarkista ennen tietokoneen sammuttamista ja uudelleen käynnistystä siirrettävältä asemalta, että tämä toimenpide onnistuu.

Voit käynnistää tietokoneen Pelastuslevyltä seuraavasti:

  1. Aktivoi CD- tai DVD-levyltä tai USB-asemalta käynnistäminen BIOS-asetuksissa (katso tarkemmat tiedot tietokoneesi emolevyn dokumentaatiosta).
  2. Aseta tartunnan saaneen tietokoneen CD-ROM-asemaan Kaspersky-pelastuslevyn CD/DVD-levy tai kytke siihen Kaspersky-pelastuslevyn sisältävä USB-laite.
  3. Käynnistä tietokone uudelleen.

Katso yksityiskohtaisempia lisätietoja pelastuslevyn käytöstä Kaspersky Rescue Disk:n Käyttäjäoppaasta.


Yhteydenotto tekniseen tukeen

Tässä osiossa on tietoja teknisen tuen saamisesta sekä ehdoista, joiden tulee täyttyä, jotta teknistä tukipalvelua voi käyttää.

Tässä Ohje-osiossa

Miten teknistä tukea saadaan

Tekninen tuki puhelimitse

Teknisen tuen saaminen Oma Kaspersky -tilin kautta

Jäljitystiedoston ja AVZ-komentosarjan käyttäminen


Miten teknistä tukea saadaan

Jos et löydä ratkaisua ongelmaasi sovelluksen dokumentaatiosta tai jostakin sovellusta koskevasta tietolähteestä, suosittelemme ottamaan yhteyttä Kaspersky Labin tekniseen tukipalveluun. Teknisen tukipalvelun asiantuntijat vastaavat kysymyksiisi liittyen sovelluksen asennukseen ja käyttöön.

Ennen kuin otat yhteyttä tekniseen tukipalveluun, lue tukisäännöt.

Voit ottaa yhteyttä tekniseen tukipalveluun seuraavilla tavoilla:

  • Puhelimitse. Tällä tavoin voit keskustella venäjänkielisen tai kansainvälisen teknisen tukipalvelumme asiantuntijoiden kanssa.
  • Lähettämällä kyselyn Omalta Kaspersky-tililtäsi teknisen tukipalvelun verkkosivustossa. Tällä tavoin voit ottaa Teknisen tuen asiantuntijoihimme yhteyttä kyselylomakkeella.

Tekninen tuki on ainoastaan kaupallisen käyttöoikeuden hankkineiden käytössä. Teknistä tukea ei anneta kokeiluversioiden käyttäjille.


Tekninen tuki puhelimitse

Hätätilanteessa voit soittaavenäjänkieliseen tai kansainväliseen tekniseen tukeen puhelimitse.

Ennen kuin otat yhteyttä tekniseen tukipalveluun, lue tukisäännöt. Tämä auttaa asiantuntijoitamme auttamaan sinua nopeammin.


Teknisen tuen saaminen Oma Kaspersky -tilin kautta

Oma Kaspersky-tili on oma osiosi teknisen tukipalvelun verkkosivuilla.

Saat Oman Kaspersky-tilin käyttöön suorittamalla rekisteröintitoimenpiteet rekisteröintisivulla. Kirjaudu Oma Kaspersky-tilille antamalla sähköpostiosoite ja salasana.

Oma Kaspersky-tili -osiossa voit suorittaa seuraavat toiminnot:

  • ottaa yhteyttä tukipalveluun ja viruslaboratorioon;
  • ottaa yhteyttä tekniseen tukipalveluun käyttämättä sähköpostia;
  • seurata pyyntöjesi tilaa reaaliajassa.
  • katsoa tekniselle tukipalvelulle tekemiesi pyyntöjen yksityiskohtaisen historian;
  • saada kopion avaintiedostosta, jos se on kadonnut tai poistettu.

Tekninen tuki sähköpostitse

Voit lähettää pyynnön tekniseen tukipalveluun venäjäksi, englanniksi, saksaksi, ranskaksi tai espanjaksi.

Verkkopyyntölomakkeen kentissä tulee määrittää seuraavat tiedot:

  • pyynnön tyyppi;
  • sovelluksen nimi ja versionumero;
  • pyynnon kuvaus;
  • asiakastunnus ja salasana;
  • sähköpostiosoite.

Teknisen tukipalvelun asiantuntija lähettää kysymyksen Omalle Kaspersky-tilillesi sekä verkkopyynnössä määrittämääsi sähköpostiosoitteeseen.

Verkkopyyntö Viruslaboratorioon

Tietyt pyynnöt tulee lähettää teknisen tukipalvelun sijaan Viruslaboratorioon.

Voit lähettää Viruslaboratorioon seuraavantyyppisiä pyyntöjä:

  • Tuntematon haittaohjelma: epäilet, että tiedosto sisältää viruksen, mutta Kaspersky PURE ei ole tunnistanut sitä tartunnan saaneeksi.

    Viruslaboratorion asiantuntijat analysoivat lähetetyn haittakoodin. Jos he havaitsevat aiemmin tuntemattoman viruksen, he lisäävät tietokantaan vastaavan kuvauksen, joka tulee käyttöön virustorjuntasovelluksen päivityksen yhteydessä.

  • Väärä hälytys: Kaspersky PURE luokittelee tiedoston virukseksi, mutta olet varma, että tiedosto ei ole virus.
  • Pyyntö haittaohjelman kuvauksesta: haluat vastaanottaa Kaspersky PURE:n tunnistaman viruksen kuvauksen viruksen nimen perusteella.

Voit lähettää pyyntöjä Viruslaboratorioon myös pyyntölomakkeen sivulta ilman Oman Kaspersky-tilin rekisteröintiä. Tällä sivulla sovelluksen aktivointikoodia ei tarvitse määrittää.


Jäljitystiedoston ja AVZ-komentosarjan käyttäminen

Kun ilmoitat teknisen tuen asiantuntijoille havaitusta ongelmasta, he saattavat pyytää sinua luomaan raportin, joka sisältää tietoa käyttöjärjestelmästäsi, ja lähettämään sen tekniseen tukeen. Teknisen tuen asiantuntijat voivat myös pyytää sinua luomaan jäljitystiedoston. Jäljitystiedosto auttaa seuraamaan sovelluksen komentojen suoritusta vaihe vaiheelta ja tunnistamaan, missä vaiheessa sovelluksen toimintaa virhe ilmenee.

Kun teknisen tukipalvelun asiantuntijat ovat analysoineet lähettämäsi tiedot, he voivat luoda sinulle AVZ-komentosarjan auttamaan ongelmiesi poistamisessa. AVZ-komentosarjoja suorittamalla voit analysoida aktiivisia prosesseja haitallisen koodin varalta, tarkistaa järjestelmän haitallisen koodin varalta, poistaa tartunnan tai poistaa tartunnan saaneita tiedostoja sekä luoda raportteja järjestelmän tarkistuksesta.

Tässä osiossa

Järjestelmän tilaraportin luominen

Seurantatiedoston luominen

Datatiedostojen lähettäminen

AVZ-komentosarjan suoritus


Järjestelmän tilaraportin luominen

Järjestelmän tilaraportin luominen:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Tuki-linkkiä pääikkunan alaosassa ja avaa Tuki-ikkuna. Napsauta sitten Jälkitiedostot-linkkiä.
  3. Napsauta seuraavaksi avautuvassa Jälkitiedostot-ikkunassa Luo järjestelmän tilaraportti -painiketta.

Järjestelmän tilaraportti luodaan HTML- ja XML-muodoissa ja tallennetaan sysinfo.zip-arkistoon. Kun tiedonkeräysprosessi on valmis, voit tarkastella raporttia.

Raportin tarkasteleminen:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Tuki-linkkiä pääikkunan alaosassa ja avaa Tuki-ikkuna. Napsauta sitten Jälkitiedostot-linkkiä.
  3. Napsauta avautuvassa Jälkitiedostot-ikkunassa Seuraava-painiketta.
  4. Avaa sysinfo.zip-arkisto, joka sisältää raporttitiedostot.


Seurantatiedoston luominen

Jälkitiedoston luominen:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Tuki-linkkiä pääikkunan alaosassa ja avaa Tuki-ikkuna. Napsauta sitten Jälkitiedostot-linkkiä.
  3. Valitse jäljitystaso pudotusluettelosta avautuvan Jälkitiedostot-ikkunan Jäljet -osiossa.

    Oikean jäljitystason selvittämiseksi suosittelemme ottamaan yhteyttä Teknisen tukipalvelun asiantuntijaan. Jos teknisen tukipalvelun avustusta ei ole saatavana, suosittelemme asettamaan jäljitystasoksi 500.

  4. Aloita jäljitysprosessi napsauttamalla Ota käyttöön -painiketta.
  5. Toista tilanne, jossa ongelma esiintyy.
  6. Lopeta jäljitysprosessi napsauttamalla Poista käytöstä -painiketta.

Voit siirtyä lähettämään jäljityksen tulokset Kaspersky Labin palvelimeen.


Datatiedostojen lähettäminen

Kun olet luonut jälkitiedostot ja järjestelmän tilaraportin, ne on lähetettävä Kaspersky Labin teknisen tuen asiantuntijoille.

Datatiedostojen lataamiseksi teknisen tuen palvelimeen tarvitaan pyyntönumero. Tämä numero on saatavissa teknisen tuen verkkosivustossa sijaitsevan Oman Kaspersky-tilisi kautta.

Voit ladata datatiedostoja teknisen tuen palvelimeen seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Tuki-linkkiä pääikkunan alaosassa ja avaa Tuki-ikkuna. Napsauta sitten Jälkitiedostot-linkkiä.
  3. Napsauta avautuvan Jälkitiedostot-ikkunan Toiminnot-osiossa painiketta Lähetä tietoja teknistä tukipalvelua varten.

    Lähetetään teknisen tukipalvelun tietoa palvelimelle -ikkuna avautuu.

  4. Valitse valintaruudut niiden jälkitiedostojen vieressä, jotka haluat lähettää tekniseen tukipalveluun, ja napsauta Lähetä-painiketta.

    Pyyntönumero-ikkuna avautuu.

  5. Määritä numero, joka pyynnöllesi on määritetty ottaessasi yhteyttä tekniseen tukipalveluun Oma Kaspersky -tilin kautta ja napsauta OK-painiketta.

Valitut datatiedostot pakataan ja lähetetään teknisen tuen palvelimeen.

Jos yhteyden ottaminen tekniseen tukeen ei jostakin syystä ole mahdollista, datatiedostoja voidaan säilyttää tietokoneessasi ja lähettää myöhemmin Oman Kaspersky-tilin kautta.

Voit tallentaa datatiedoston levylle seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Tuki-linkkiä pääikkunan alaosassa ja avaa Tuki-ikkuna. Napsauta sitten Jälkitiedostot-linkkiä.
  3. Napsauta avautuvan Jälkitiedostot-ikkunan Toiminnot-osiossa painiketta Lähetä tietoja teknistä tukipalvelua varten.

    Lähetetään teknisen tukipalvelun tietoa palvelimelle -ikkuna avautuu.

  4. Valitse valintaruudut niiden jälkitiedostojen vieressä, jotka haluat lähettää tekniseen tukipalveluun, ja napsauta Lähetä-painiketta.

    Pyyntönumero-ikkuna avautuu.

  5. Napsauta Peruuta-painiketta ja vahvista tiedostojen tallennus levylle napsauttamalla avautuvassa ikkunassa Kyllä-painiketta.

    Arkistontallennusikkuna avautuu.

  6. Määritä arkiston nimi ja vahvista tallennus.

Luotu arkisto voidaan lähettää tekniseen tukeen Oman Kaspersky-tilisi kautta.


AVZ-komentosarjan suoritus

On suositeltavaa, että et tee muutoksia Kaspersky Labin asiantuntijoilta saamaasi AVZ-komentosarjan tekstiin. Jos komentosarjan suorituksen aikana ilmenee ongelmia ota yhteyttä tekniseen tukeen.

Voit suorittaa AVZ-komentosarjan seuraavasti:

  1. Avaa sovelluksen pääikkuna.
  2. Napsauta Tuki-linkkiä pääikkunan alaosassa ja avaa Tuki-ikkuna. Napsauta sitten Jälkitiedostot-linkkiä.
  3. Napsauta seuraavaksi avautuvassa Jälkitiedostot-ikkunassa Suorita AVZ-komentosarja -painiketta.

Komentosarjan onnistunut suoritus sulkee ohjatun toiminnon. Jos komentosarjan suorituksen aikana tapahtuu virhe, ohjattu toiminto näyttää sitä vastaavan viestin.


Sovellukset

Tämä osio sisältää tätä asiakirjaa täydentävät tiedot.

Tässä Ohje-osiossa

Luottamusryhmät

Peitteet poissulkemissäännöissä


Luottamusryhmät

Kaspersky PURE täyttää luottamusryhmät tietokoneessa käynnistetyillä sovelluksilla riippuen siitä vaaran tasosta, jonka kukin sovelluksista aiheuttaa järjestelmälle.

Luottamusryhmät ovat seuraavat:

  • Luotettu. Tämä ryhmä sisältää sovelluksia, jotka luotetut toimittajat ovat digitaalisesti allekirjoittaneet, sekä sovelluksia, jotka sisältyvät luotettujen sovelluten tietokantaan. Näiden sovellusten toimintaa järjestelmässä ei rajoiteta mitenkään. Näiden sovellusten toimintaa valvovat Ennakoiva puolustus ja Tiedoston virustorjunta.
  • Matala rajoitettu. Tämä ryhmä sisältää sovelluksia, joilla ei ole luotetun toimittajan digitaalista allekirjoitusta eikä vastaavaa tietuetta luotettujen sovellusten tietokannassa, mutta niiden vaaraluokitus on pieni (Kaspersky Security Network -palvelun tietojen mukaisesti). Niiden annetaan suorittaa joitakin toimia, kuten käyttää muita prosesseja, ohjata järjestelmää ja käyttää verkkoa ilmoittamatta siitä käyttäjälle. Käyttäjän lupa vaaditaan useimpiin toimenpiteisiin.
  • Korkea rajoitettu. Tämä ryhmä sisältää sovelluksia, joilla ei ole digitaalista allekirjoitusta eikä tietueita luotettujen sovellusten tietokannassa. Näillä sovelluksilla on korkea uhka-arvio. Tämän ryhmän sovellusten on saatava käyttäjän vahvistus useimpiin järjestelmässä tehtäviin toimenpiteisiin.
  • Ei-luotettu. Tämä ryhmä sisältää sovelluksia, joilla ei ole digitaalista allekirjoitusta eikä tietueita luotettujen sovellusten tietokannassa. Nämä sovellukset ovat saaneet erittäin korkean uhka-arvion. Kaspersky PURE estää tällaisten sovellusten tekemät toimenpiteet.


Peitteet poissulkemissäännöissä

Tässä osiossa kuvataan peitteet, joita voit käyttää poissulkemissäännöissä. Poissulkemissääntöjen avulla voit määrittää, mitä uhkia, tiedostoja tai kansioita Kaspersky PURE:n ei tulisi tarkistaa.

Tässä osiossa

Sallitut tiedostojen ja kansioiden poissulkemispeitteet

Sallitut uhkatyyppien peitteet


Sallitut tiedostojen ja kansioiden poissulkemispeitteet

Voit jättää tiedostoja ja kansioita tarkistuksen ulkopuolelle käyttämällä seuraavan tyyppisiä peitteitä:

  1. Peitteet ilman tiedostopolkuja, kuten:
    • *.exe – kaikki tiedostot, joiden pääte on exe;
    • *.ex? – kaikki tiedostot, joiden pääte on ex?, jossa ? voi olla mikä tahansa yksi merkki;
    • test – kaikki tiedostot, joiden nimi on test.
  2. Peitteet, joissa on absoluuttisia tiedostopolkuja, kuten:
    • C:\dir\*.* tai C:\dir\* tai C:\dir\ – kaikki tiedostot kansiossa C:\dir\;
    • C:\dir\*.exe – kaikki tiedostot, joiden pääte on exe, kansiossa C:\dir\;
    • C:\dir\*.ex? – kaikki tiedostot, joiden pääte alkaa merkeillä ex kansiossa C:\dir\, jossa "?" voi olla mikä tahansa yksi merkki;
    • C:\dir\test – vain tiedosto C:\dir\test.
  3. Tiedostopolkupeitteet, kuten:
    • dir\*.* tai dir\* tai dir\ – kaikki tiedostot kaikissa dir\-kansioissa;
    • dir\test – kaikki test-tiedostot dir\-kansioissa;
    • dir\*.exe – kaikki exe-päätteiset tiedostot kaikissa dir\-kansioissa;
    • dir\*.ex? – kaikki tiedostot, joiden pääte alkaa merkeillä ex dir\-kansioissa, jossa "?" voi olla mikä tahansa yksi merkki.

Poissulkemispeitteitä *.* ja * voidaan käyttää vain, jos määrität uhan luokitustyypin Virus Encyclopedian mukaisesti. Tässä tapauksessa ko. uhkaa ei havaita mistään objektista. Näiden peitteiden käyttäminen ilman luokitustyypin määrittämistä käytännössä kytkee suojauksen pois. Asetettaessa poissulkemista emme suosittele valitsemaan polkua, joka liittyy subst-komennolla luotuun verkkolevyn tiedostojärjestelmään, tai polkua levyltä, joka peilaa verkkokansiota. Eri käyttäjät ovat voineet antaa eri resursseille saman levyn nimen, mikä johtaa väistämättä poissulkemissääntöjen virheelliseen käynnistykseen.


Sallitut uhkatyyppien peitteet

Kun lisäät uhan poissulkemissääntöön Virus Encyclopedian luokituksen mukaisesti, käytettävissä ovat seuraavat asetukset:

  • Uhan koko nimi siten, kuin se ilmoitetaan Virus Encyclopediassa verkkosivustossa www.securelist.com; esim. not-a-virus:RiskWare.RemoteAdmin.RA.311 tai Flooder.Win32.Fuxx.
  • Uhan nimi peitteellä, esimerkiksi:
    • not-a-virus*: jätä tarkistuksesta pois lailliset ohjelmat, joiden avulla tunkeutuja voi vahingoittaa käyttäjän tietokonetta tai tietoja, sekä vitsiohjelmat;
    • *Riskware.* : jätä tarkistuksesta pois kaikki lailliset ohjelmat,joiden avulla tunkeutuja voi vahingoittaa käyttäjän tietokonetta tai tietoja;
    • *RemoteAdmin.* : jätä tarkistuksesta pois kaikki etähallintaohjelmat.


Sanasto

Alatyylinen viesti

Sähköpostiviesti, joka sisältää loukkaavaa kieltää.

Aliverkon peite

Aliverkon peite ja verkon osoite määrittävät verkon tietokoneiden osoitteet.

Digitaalinen allekirjoitus

Asiakirjaan tai sovellukseen upotettu, salakirjoitettu tietolohko. Asiakirjan tai sovelluksen tekijä voidaan tunnistaa digitaalisen allekirjoituksen avulla. Digitaalista allekirjoitusta varten asiakirjan tai sovelluksen tekijä tarvitsee digitaalisen varmenteen, joka todistaa tekijän identiteetin.

Digitaalisen allekirjoituksen avulla voit varmistaa tietojen lähteen ja eheyden sekä suojata itseäsi väärennöksiltä.

Domain name service (DNS)

Jaettu järjestelmä, jolla isäntänimi (tietokoneen tai muun verkkolaitteen nimi) muunnetaan IP-osoitteeksi. DNS-toiminnot TCP/IP-verkoissa. Erityistapauksissa DNS voi myös tallentaa ja käsitellä käänteisiä pyyntöjä, eli määrittää isännän nimen sen IP-osoitteen perusteella (PTR-tietue). DNS-nimien selvityksen hoitavat yleensä verkon sovellukset, eivät käyttäjät.

Estettyjen URL-osoitteiden lista

Luettelo verkkoresurssien osoitteista ja peitteistä, joiden käytön Kaspersky Lab -sovellus estää. Käyttäjä luo osoitteiden luettelon sovelluksen asetusten määrityksen yhteydessä.

Estettyjen lähettäjien lista

(myös "osoitteiden musta lista")

Luettelo sähköpostiosoitteista, joista tulevat viestit Kaspersky Lab -sovellus estää riippumatta niiden sisällöstä.

Haitallisten verkko-osoitteiden tietokanta

Luettelo verkko-osoitteista, joiden sisältöä voidaan pitää vaarallisena. Luettelon ovat luoneet Kaspersky Labin asiantuntijat. Luetteloa päivitetään säännöllisesti ja se sisältyy Kaspersky Lab -sovelluksen jakelupakettiin.

Heuristinen analysoija

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

iChecker-tekniikka

iChecker on tekniikka, joka lisää virustarkistusten nopeutta jättämällä pois objektit, jotka eivät ole muuttuneet edellisen tarkistuksen jälkeen, olettaen ,että tarkistuksen parametrit (virustietokanta ja asetukset) eivät ole muuttuneet. Jokaisen tiedoston tiedot tallennetaan erityiseen tietokantaan. Tätä tekniikkaa käytetään sekä reaaliaikaisessa suojauksessa että tarvittaessa tehtävissä tarkistuksissa.

Oletetaan esimerkiksi, että Kaspersky Lab -sovellus tarkistaa arkiston ja antaa sille tilan ei tartuntaa. Seuraavalla kerralla sovellus ohittaa tämän arkiston, ellei sitä ole muutettu tai tarkistuksen asetuksia ole vaihdettu. Jos muutit arkiston sisältöä lisäämällä siihen uuden objektin, muokkasit tarkistuksen asetuksia tai päivitit virustorjunnan tietokannan, arkisto tarkistetaan uudelleen.

iChecker-tekniikan rajoitukset:

  • tekniikka ei toimi suurten tiedostojen kanssa, sillä on nopeampaa tarkistaa tiedosto kuin tarksitaa, onko sitä muokattu edellisen tarkistuksen jälkeen;
  • tekniikka tukee rajoitettua määrää tiedostomuotoja (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Internet Protocol (IP)

Internetin perusprotokolla, jota on käytetty muuttamattomana vuonna 1974 tapahtuneesta kehityksestä asti. Se suorittaa perustoimenpiteet siirrettäessä tietoa tietokoneelta toiseen sekä muodostaa perustan korkeamman tason protokollille, kuten TCP ja UDP. Se hallinnoi yhdistämistä ja virheiden käsittelyä. Käyttämällä tekniikoita kuten NAT ja peittäminen voidaan piilottaa suuri määrä yksityisiä verkkoja pienellä IP-osoitteiden määrällä (tai jopa yhdellä osoitteella). Näin voidaan vastata jatkuvasti kasvavan Internetin vaatimuksin suhteellisen rajoitetun IPv4-osoiteavaruuden kautta.

Käynnistysobjektit

Käyttöjärjestelmän ja tietokoneeseen asennetun ohjelmiston käynnistyksen ja oikean toiminnan vaatimat sovellukset. Käyttöjärjestelmä käynnistää nämä objektit joka käynnistyksessä. Virukset voivat hyökätä näitä objekteja kohtaan ja esim. estää käyttöjärjestelmän käynnistymisen.

Käyttöoikeuden voimassaoloaika

Käyttöoikeuden voimassaoloaika on ajanjakso, jolloin sinulla on pääsy sovelluksen ominaisuuksiin ja oikeus käyttää lisäpalveluita. Käytettävissä olevat palvelut riippuvat käyttöoikeuden tyypistä.

Kaappaaja

Sovelluksen alikomponentti, joka vastaa tietyn tyyppisen sähköpostin tarkistuksesta. Asennukseen kuuluvat kaappaajat riippuvat siitä, mihin rooliin tai rooliyhdistelmään sovellus asennetaan.

Karanteeni

Kansio, johon Kaspersky Lab -sovellus sijoittaa mahdollisesti tartunnan saaneet kohteet, jotka se on havainnut. Karanteeniin siirretyt kohteet tallennetaan salatussa muodossa, jotta ne eivät vaikuta tietokoneen toimintaan.

Kaspersky Labin päivityspalvelimet

Kaspersky Labin palvelimet, joihin päivitetty virustorjunnan tietokanta sekä sovelluksen moduulit lähetetään.

Kaspersky Security Network (KSN)

Verkkopalveluinfrastruktuuri, joka tarjoaa pääsyn Kaspersky Labin verkkotietopankkiin. Se sisältää tietoa tiedostojen, verkkoresurssien ja ohjelmistojen maineesta. Kaspersky Security Networkin tietoja käyttämällä Kaspersky Labin sovellukset voivat havaita uusia uhkia nopeammin, parantaa tiettyjen suojauskomponenttien suorituskykyä ja vähentää väärien hälytysten määrää.

Kiireelliset päivitykset

Kriittiset päivitykset Kaspersky Lab -sovellusmoduuleihin.

Komentosarja

Pieni tietokoneohjelma tai itsenäinen ohjelman (toiminnon) osa, joka on yleensä kehitetty tiettyä pientä tehtävää varten. Käytetään useimmiten hypertekstiin sisällytetyissä ohjelmissa. Komentosarjat suoritetaan esimerkiksi silloin, kun avaat tietyn verkkosivuston.

Jos reaaliaikainen suojaus on käytössä, sovellus seuraa komentosarjojen suoritusta, keskeyttää ne ja tarkistaa ne virusten varalta. Riippuen tarkistuksen tuloksista voit estää tai sallia komentosarjan suorituksen.

Levyn käynnistyslohko

Käynnistyslohko on erityinen alue tietokoneen kiintolevyllä, levykkeellä tai muulla tallennusvälineellä. Se sisältää tietoa levyn tiedostojärjestelmästä sekä latausohjelman, joka vastaa käyttöjärjestelmän käynnistämisestä.

Useat virukset tarttuvat käynnistyslohkoon ja niitä kutsutaan siksi käynnistyslohkoviruksiksi. Kaspersky Lab -sovelluksella voidaan tarkistaa käynnistyslohkot virusten varalta ja poistaa niiden tartunta, jos sellainen löydetään.

Liikennetarkistus

Reaaliaikainen tarkistus, joka käyttää uusimpien tietokantaversioiden tietoja, kaikkien protokollien (esim. HTTP, FTP) kautta siirretyille objekteille.

Luotettu prosessi

Sovellusprosessi, jonka tiedostotoimenpiteitä Kaspersky Lab -sovellus ei tarkkaile reaaliaikaisessa suojaustilassa. Toisin sanoen mitään luotetun prosessin suorittamia, avaamia tai tallentamia objekteja ei tarkisteta.

Luotettujen verkko-osoitteiden luettelo

Luettelo sellaisten web-resurssien peitteistä ja osoitteista, joiden sisältöön käyttäjä luottaa. Kaspersky Lab -sovellus ei tarkista luettelon kohdetta vastaavia verkkosivuja haitallisten objektien varalta.

Mahdollisesti tartunnan saanut objekti

Objekti, jonka koodi sisältää tunnetun uhan muunneltua koodia, tai jonka koodi käyttäytyy samoin kuin uhan koodi.

Mahdollisesti tartutettava objekti

Objekti, jota tunkeutujat voivat sen rakenteen tai muodon vuoksi käyttää "säiliönä" haitallisen objektin tallennukseen ja jakeluun. Pääsääntöisesti nämä ovat suoritettavia tiedostoja, kuten päätteet .com, .exe ja .dll. Riski haitallisen koodin tunkeutumisesta tällaisiin tiedostoihin on kohtuullisen suuri.

Objektien siirto karanteeniin

Tapa käsitellä todennäköisesti tartunnan saanutta objektia siten, että pääsy tiedostoon estetään. Objekti siirretään alkuperäisestä sijainnistaan karanteenikansioon, jonne se tallennetaan salatussa muodossa. Tämä poistaa tartunnan vaaran.

Objektien tartunnan poistaminen uudelleenkäynnistyksen yhteydessä

Sellaisten tartunnan saaneiden objektien käsittely, jotka ovat muiden sovellusten käytössä tartunnan poistohetkellä. Vaiheita ovat tartunnan saaneen objektin kopioiminen, tartunnan poistaminen kopiosta ja alkuperäisen, tartunnan saaneen objektin korvaaminen kopiolla järjestelmän seuraavan uudelleenkäynnistyksen yhteydessä.

Objektin estäminen

Ulkoisten sovellusten pääsyn estäminen objektiin. Estettyä objektia ei voi lukea, suorittaa, muokata tai poistaa.

Objektin poistaminen

Objektien käsittely, joka päättyy sen fyysiseen poistamiseen alkuperäisestä sijainnista (kiintolevyltä, kansiosta, verkkoresurssista). Suosittelemme, että tätä menetelmää käytetään vaarallisiin objekteihin, joista tartuntaa ei jostakin syystä voida poistaa.

Otsikko

Tiedoston tai viestin alussa oleva tieto, joka koostuu matalan tason tiedosta liittyen tiedoston (tai viestin) tilaan ja käsittelyyn. Erityisesti sähköpostiviestin otsikko sisältää mm. tietoa lähettäjästä, vastaanottajasta ja päiväyksestä.

Pääkäyttäjän salasana

Yksi salasana, joka suojaa Salasanahallinnan tietokantaa ja antaa pääsyn tietoihin.

Päivitys

Menettely, jossa korvataan tai lisätään uusia tiedostoja (tietokantoja tai sovelluksen moduuleita), jotka on haettu Kaspersky Labin päivityspalvelimilta.

Päivityspaketti

Tiedostopaketti sovelluksen moduulien päivitykseen. Kaspersky Lab -sovellus kopioi päivityspaketit Kaspersky Labin päivityspalvelimilta, asentaa ne ja käyttää niitä.

Pakattu tiedosto

Arkisto, joka sisältää purkuohjelman sekä ohjeet sen suoritukseen käyttöjärjestelmälle.

Palautus

Alkuperäisen objektin palauttaminen karanteenista tai varmuuskopiosta alkuperäiseen kansioon, jossa objekti sijaitsi ennen karanteeniin siirtoa, puhdistusta tai poistoa, tai käyttäjän määrittämään kansioon.

Poissulkeminen

Poissulkemisella viitataan objektiin, joka on jätetty pois Kaspersky Lab -sovelluksen tarkistuksesta. Voit sulkea tarkistuksesta pois tietyt tiedostomuodot, tiedostopeitteet, tietyn alueen (esim. kansion tai ohjelman), sovelluksen prosessit tai objektit niiden Virus Encyclopedia -uhkaluokituksen mukaan. Jokaiselle tehtävälle voidaan määrittää poissulkemisia.

Protokolla

Tarkasti määritetty ja standardisoitu sääntövalikoima, joka ohjaa vuorovaikutusta asiakkaan ja palvelimen välillä. Tunnettuja protokollia ja nihin liittyviä palveluita ovat HTTP (WWW), FTP ja NNTP (uutiset).

Puhdistus

Tartunnan saaneiden objektien käsittelytapa, jolla voidaan palauttaa tiedot kokonaan tai osittain. Kaikkia tartunnan saaneita objekteja ei voida puhdistaa.

Reaaliaikainen suojaus

Sovelluksen toimintatila, jossa objektit tarkistetaan haitallisen koodin varalta reaaliajassa.

Sovellus kaappaa kaikki yritykset avata (lukea, kirjoittaa tai suorittaa) objektia ja tarkistaa objektin uhkien varalta. Puhtaat objektit välitetään käyttäjälle, kun taas uhkia sisältävät objektit tai niitä sisältäviksi epäillyt objektit käsitellään tehtävän asetusten mukaisesti (tartunta poistetaan, tiedosto poistetaan tai siirretään karanteeniin).

Rootkit

Sovellus tai sovellusvalikoima, joka peittää tunkeutujan tai haittaohjelmiston jäljet järjestelmässä.

Windows-pohjaisissa järjestelmissä rootkit tarkoittaa yleensä ohjelmaa, joka tunkeutuu järjestelmään ja kaappaa järjestelmän toimintoja (Windows API). Matalan tason API-toimintojen kaappaamisen ja muokkaamisen avulla tällainen ohjelma voi piilottaa toimintansa käyttöjärjestelmässä melko hyvin. Rootkit voi yleensä myös piilottaa prosessit, kansiot ja levyasemassa olevat tiedostot ja rekisteriavaimet, jos ne on kuvattu rootkitin kokoonpanossa. Monet rootkitit asentavat käyttöjärjestelmään omia ajureita ja palveluita (ne ovat myös "näkymättömiä").

Roskaposti

Ei toivottuja massapostituksia, jotka useimmiten sisältävät mainoksia.

Sähköpostitietokannat

Tietokannat, jotka sisältävät sähköpostiviestejä erityismuodossa tallennettuna tietokoneeseen. Jokainen tuleva / lähtevä sähköposti sijoitetaan postitietokantaan vastaanoton / lähetyksen jälkeen. Nämä tietokannat tarkistetaan tietokoneen täydellisen tarkistuksen aikana.

Tulevat ja lähtevät sähköpostit analysoidaan virusten varalta reaaliaikaisesti lähetys- ja vastaanottohetkellä, jos reaaliaikainen suojaus on käytössä.

Säilö

Luottamuksellisen tiedon säilytykseen tarkoitettu salattu objekti. Säilö on salasanasuojattu, siirrettävä virtuaaliasema, joka säilöö tiedostoja ja kansioita.

Säilötoiminnon käyttö vaatii Kaspersky PURE -sovelluksen asennuksen tietokoneeseen.

Saatavana oleva päivitys

Paketti päivityksiä Kaspersky Lab -sovelluksen moduuleihin, sisältäen valikoiman tietyllä aikavälillä julkaistuja kiireellisiä päivityksiä ja muutoksia sovellusarkkitehtuuriin.

Sallittujen URL-osoitteiden lista

Luettelo verkkoresurssien osoitteista ja peitteistä, joiden käytön Kaspersky Lab -sovellus sallii. Käyttäjä luo osoitteiden luettelon sovelluksen asetusten määrityksen yhteydessä.

Sallittujen lähettäjien lista

(myös "osoitteiden valkoinen lista")

Luettelo sähköpostiosoitteista, joista tulevia viestejä Kaspersky Lab -sovellus ei tarkista.

Sovelluksen aktivointi

Sovelluksen vaihto täyden toiminnan tilaan. Käyttäjä suorittaa aktivoinnin sovelluksen asennuksen aikana tai sen jälkeen. Sinulla tulisi olla aktivointikoodi tai avaintiedosto sovelluksen aktivointiin.

Sovelluksen asetukset

Sovelluksen asetukset, jotka koskevat yleisesti kaikkia sen tehtäviä ja säätelevät sen toimintaa yleisesti, esim. suorituskyky, kirjaus ja varmuuskopiointiasetukset.

Sovellusmoduulit

Sovelluksen asennustiedostoon sisällytetyt tiedostot, jotka tuottavat sovelluksen ydintoiminnot. Erillinen suoritettava moduuli vastaa kutakin sovelluksen tehtävää (reaaliaikainen suojaus, tarkistus pyydettäessä, päivitykset). Suorittamalla täydellisen tietokoneen tarkistuksen pääikkunasta käynnistät tämän tehtävän moduulin.

Suojaustila

Nykyinen suojaustila, joka määrittää tietokoneen suojauksen tason.

Tapahtuman vakavuus

Tapahtuman ominaisuus, joka on tallennettu lokiin Kaspersky Lab -sovelluksen toiminnan aikana. Vakavuusasteita on neljä:

  • Kriittinen tapahtuma.
  • Virhe.
  • Varoitus.
  • Tieto.

Samantyyppisillä tapahtumilla voi olla erilaisia vakavuusasteita riippuen tilanteesta, jolloin tapahtuma tapahtui.

Tarkistettujen URL-osoitteiden lista

Luettelo verkko-osoitteiden peitteistä ja osoitteista, jotka Kaspersky Lab -sovelluksen on pakko tarkistaa haitallisten objektien varalta.

Tartunnan saanut objekti

Objekti, jonka koodin osa vastaa osiota tunnetun uhan koodista. Kaspersky Lab ei suosittele tällaisten objektien käyttöä.

Tehtävä

Kaspersky Lab -sovelluksen suorittamat toiminnot on toteutettu tehtävinä, esim. Tiedostojen reaaliaikainen suojaus, Tietokoneen täydellinen tarkistus ja Tietokannan päivitys.

Tehtävän asetukset

Tehtäväkohtaiset sovellusasetukset.

Tiedostopeite

Tiedoston nimen esittäminen valintamerkein. Tiedostopeitteissä käytetyt yleiset valintamerkit ovat * ja ?, jossa * korvaa minkä tahansa määrän merkkejä ja ? yhden merkin.

Tietokannat

Tietokannat, jotka sisältävät niiden julkaisuhetkellä Kaspersky Labin tiedossa olevien tietokoneen turvallisuusuhkien kuvaukset. Tietokannassa olevien tietueiden avulla voidaan havaita haittakoodi tarkistetuissa objekteissa. Tietokannat ovat Kaspersky Labin asiantuntijoiden luomia, ja niitä päivitetään tunneittain.

Tietokantojen päivitys

Eräs Kaspersky Lab -sovelluksen toiminnoista, jonka avulla se pitää tietokoneen suojauksen ajan tasalla. Päivityksen aikana sovellus lataa päivitykset tietokantoihinsa ja moduuleihinsa Kaspersky Labin päivityspalvelimilta, asentaa ne ja käyttää niitä.

Tietoturvataso

Tietoturvataso määritellään esiasetetulla komponenttien määrityksellä.

Todennäköisesti roskaposti

Viesti, jota ei voida yksiselitteisesti pitää roskapostina, mutta joka vaikuttaa epäilyttävältä tarkistettaessa (esim. tietyn tyyppiset postitukset ja mainostusviestit).

Tuntematon virus

Uusi virus, jota ei ole vielä rekisteröity tietokantoihin. Sovellus tunnistaa yleisesti tuntemattomat virukset objekteissa heuristisen analysoijan avulla ja objektit luokitellaan mahdollisesti tartunnan saaneiksi.

Uhka-arvio

Arvio siitä, miten vaarallinen sovellus on käyttöjärjestelmälle. Heuristinen analyysi laskee arvion perustuen kahteen erityyppiseen ehtoon:

  • staattiset (kuten tiedot sovelluksen suoritettavasta tiedosta: koko, luontipäivä jne.);
  • dynaamiset, joita käytetään simuloitaessa sovelluksen toimintaa virtuaalisessa ympäristössä (analyysi sovelluksen kutsuista järjestelmätoimintoihin).

Uhkaluokituksen avulla voidaan havaita haittaohjelmalle tyypillinen käytös. Mitä alempi uhka-arvio on, sitä useampia toimia sovellus saa tehdä järjestelmässä.

Väärä hälytys

Väärä hälytys tapahtuu, kun Kaspersky Lab -sovellus raportoi puhtaan tiedoston saaneen tartunnan, koska tiedoston allekirjoitus on samanlainen kuin viruksella.

Välipalvelin

Tietokoneverkon palvelu, jonka kautta käyttäjät voivat tehdä epäsuoria pyyntöjä muihin verkkopalveluihin. Käyttäjä yhdistää ensin välipalvelimeen ja pyytää resurssia (esim. tiedostoa) toiselta palvelimelta. Tämän jälkeen välipalvelin joko yhdistää määritettyyn palvelimeen ja hakee resurssin siltä, tai palauttaa resurssin omasta välimuististaan (jos välipalvelimella on oma välimuisti). Joissakin tapauksissa välipalvelin voi muokata käyttäjän pyyntöä tai palvelimen vastausta.

Vaarallinen objekti

Objekti, joka sisältää viruksen. Emme suosittele käyttämään näitä objekteja, koska siitä voi seurata tietokoneen tartunta. Kun tartunnan saanut objekti havaitaan, suosittelemme poistamaan tartunnan Kaspersky Lab -sovelluksella tai poistamaan objektin, jos tartunnan poisto ei onnistu.

Valvottu objekti

Tiedosto, joka siirretään palomuurin yli HTTP-, FTP- tai SMTP-protokollien kautta ja lähetetään Kaspersky Lab -sovellukseen tarkistettavaksi.

Varmuuskopiotaltio

Levytila tai siirrettävä asema, joka on valittu tiedostojen varmuuskopioiden luontiin varmuuskopiointitehtävien aikana.

Verkkohuijaus

Internetpetoksen tyyppi, jossa lähetetään sähköpostiviestejä tarkoituksena varastaa luottamuksellista tietoa - yleensä erilaisia taloustietoja.

Verkkohuijausosoitteiden tietokanta

Luettelo verkko-osoitteista, joiden Kaspersky Labin asiantuntijat ovat määrittäneet liittyvän verkkohuijauksiin. Tietokantaa päivitetään säännöllisesti ja se on osa Kaspersky Lab -sovelluksen jakelupakettia.

Viestin poisto

Sähköpostiviestin käsittelytapa, jossa viesti poistetaan fyysisesti. Suosittelemme käyttämään tätä menetelmää viesteihin, jotka varmasti sisältävät roskapostia tai haittaohjelmia. Ennen viestin poistamista siitä tallennetaan varmuuskopio (ellei tätä vaihtoehtoa ole kytketty pois).

Viruksen toimintaraja

Suurin sallittu määrä määritetyn tyyppisiä tapahtumia rajoitetun ajan kuluessa. Kun tämä raja ylittyy, se tulkitaan lisääntyneeksi virustoiminnaksi ja virushyökkäyksen uhaksi. Tämä ominaisuus on tärkeä virusepidemioiden aikana, sillä näin järjestelmänvalvojat voivat reagoida nopeasti virushyökkäyksen uhkiin.

Virusepidemia

Sarja tahallisia yrityksiä tartuttaa virus tietokoneeseen.

Virusepidemialaskuri

Malli, jonka perusteella luodaan ilmoitus virusepidemiasta. Virusepidemialaskuri sisältää yhdistelmän asetuksia, joilla määritellään viruksen toimintaraja, leviämistapa sekä lähetettävien viestien teksti.

Yhteensopimaton sovellus

Ulkopuolisen kehittäjän virustorjuntasovellus tai Kaspersky Lab -sovellus, jota ei voi hallita Kaspersky PURE:n kautta.


Kaspersky Lab ZAO

Kaspersky Lab on saanut kansainvälistä tunnustusta tarjoamastaan suojasta viruksia, haittaohjelmia, roskapostia, verkko- ja hakkerihyökkäyksiä sekä muita uhkia vastaan.

Vuonna 2008 Kaspersky Lab arvioitiin maailman neljän johtavan loppukäyttäjien tietoturvaratkaisuja toimittavan yrityksen joukkoon (IDC Worldwide Endpoint Security Revenue by Vendor). Kaspersky Lab on venäläisten kotikäyttäjien ensisijainen tietokoneen turvajärjestelmien toimittaja (lähde: COMCON-tutkimus "TGI-Russia 2009").

Kaspersky Lab perustettiin vuonna 1997. Nykyisin Kasperky Lab on kansainvälinen konserni, jonka pääkonttori on Moskovassa. Sen viisi alueellista divisioonaa hallinnoivat yhtiön toimintaa Venäjällä, Länsi- ja Itä-Euroopassa, Lähi-idässä, Afrikassa, Etelä- ja Pohjois-Amerikassa, Japanissa, Kiinassa ja muissa Tyynenmeren Aasian maissa. Yhtiössä työskentelee yli 2 000 pätevää asiantuntijaa.

Tuotteet. Kaspersky Labin tuotteet suojaavat kaikkia järjestelmiä kotitietokoneista suuriin yritysverkkoihin.

Henkilökohtaisiin tuotteisiin kuuluvat virustorjuntasovellukset työpöytätietokoneille, kannettaville ja taskutietokoneille sekä älypuhelimille ja muille mobiililaitteille.

Kaspersky Lab toimittaa sovelluksia ja palveluita suojaamaan työasemia, tiedosto- ja verkkopalvelimia, postiyhdyskäytäviä sekä palomuureja. Yhdessä Kaspersky Labin keskitetyn hallintajärjestelmän kanssa käytettyinä nämä ratkaisut varmistavat yrityksille ja organisaatioille tehokkaan, automaattisen suojan tietokoneuhkia vastaan. Kaspersky Labin tuotteet ovat suurimpien testilaboratorioiden sertifioimia, yhteensopivia useiden tietokonesovellusten toimittajien ohjelmiston kanssa ja optimoituja toimimaan monilla eri laitteistoalustoilla.

Kaspersky Labin virusanalyytikot työskentelevät kellon ympäri. He löytävät joka päivä sadoittain uusia tietokoneuhkia, luovat työkaluja niiden havaitsemiseen ja tartunnan poistoon ja sisällyttävät ne Kaspersky Lab -sovellusten käyttämiin tietokantoihin. Kaspersky Labin virustorjunnan tietokantaa päivitetään kerran tunnissa, Roskapostin eston tietokantaa viiden minuutin välein.

Tekniikat. Kaspersky Lab on alun perin kehittänyt useita tekniikoita, jotka ovat nykyisin modernien virustorjuntaohjelmistojen vakio-ominaisuuksia. Ei olekaan sattumaa, että monet muut kehittäjät käyttävät Kaspersky Anti-Virus -ydintä tuotteissaan. Näitä ovat mm: Safenet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (Iso-Britannia), Communigate Systems (USA), Critical Path (Irlanti), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (Ranska), NETGEAR (USA), Parallels (Venäjä), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Taiwan). Monet yhtiön innovatiivisista tekniikoista on patentoitu.

Saavutukset. Vuosien varrella Kaspersky Lab on voittanut satoja palkintoja työstään tietokoneuhkien torjumiseksi. Esimerkiksi vuonna 2010 Kaspersky Anti-Virus sai useita huipputason Advanced+ -palkintoja tunnetun itävaltalaisen AV-Comparatives-virustorjuntalaboratorion testeissä. Mutta Kaspersky Labin tärkein saavutus on kuitenkin käyttäjien uskollisuus. Yhtiön tuotteet ja tekniikat suojaavat yli 300 miljoonaa käyttäjää ja sillä on yli 200 000 yritysasiakasta.

Kaspersky Labin viralliset verkkosivut: | http://www.kaspersky.com
Virus Encyclopedia: | http://www.securelist.com/
Anti-Virus Lab: | newvirus@kaspersky.com (vain mahdollisesti tartunnan saaneiden tiedostojen lähettämiseen arkistomuodossa) http://support.kaspersky.com/virlab/helpdesk.html (virusanalyytikoille tarkoitetuille kyselyille)
Kaspersky Lab -verkkofoorumi: | http://forum.kaspersky.com/


Tietoja kolmannen osapuolen koodista

Tiedot kolmannen osapuolen koodista on tallennettu sovelluksen asennuskansioon tiedostoon legal_notices.txt.


Tavaramerkki-ilmoitus

Rekisteröidyt tavaramerkit ja palvelumerkit ovat niiden omistajiensa omaisuutta.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic ja Outlook ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Inte, Pentium ja Atom ovat Intel Corporationin rekisteröityjä tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Google Chrome on Google, Inc:n tavaramerkki.

Mozilla, Thunderbird ja Firefox ovat Mozilla Foundationin tavaramerkkejä.

ICQ on ICQ LLC:n tavaramerkki ja/tai palvelumerkki.

JABBER on rekisteröity tavaramerkki, jonka käyttöoikeudet lisensoidaan XMPP Standards Foundationin kautta.

Mail.ru on Mail.ru LLC:n tavaramerkki.


Toiminnan jälkien etsiminen

Näytä kaikki | Piilota kaikki

Ohjatun toiminnon toimintaraportti

Luettelo sisältää havaitut toiminnan jäljet ja tapoja poistaa ne. Luettelo sisältää kolme toiminnan jälkien poistoon tarvittavaa toimintoryhmää:

  • Lisätoiminnot poistavat toiminnan jäljet, jotka eivät ole vaarallisia.
  • Suositellut toiminnot poistavat toiminnan jäljet, jotka aiheuttavat mahdollisen uhan.
  • Vahvasti suositellut toiminnot poistavat toiminnan jäljet, jotka aiheuttavat merkittävän tietoturvauhan.

Oletusasetuksena on, että Kaspersky PURE suorittaa kaikki suositellut ja vahvasti suositellut toiminnot.

Kun toiminnon rivillä oleva valintaruutu on valittuna, Kaspersky PURE suorittaa toiminnon.

Kun toiminnon rivillä olevaa valintaruutua ei ole valittu, Kaspersky PURE ei suorita toimintoa.

Jos olet valinnut Palauta muutokset ensimmäisessä vaiheessa, luettelossa näkyy aiempia muutoksia, joita voit palauttaa.


Ongelmat korjattu onnistuneesti

Tyhjennä toiminnan jäljet aina poistuttaessa Kaspersky PURE -ohjelmistosta

Tällä valintaruudulla voidaan ottaa käyttöön tai poistaa käytöstä automaattinen käyttäjän toimien tietojen poisto ennen Kaspersky PURE:n sulkemista.

Valintaruutu näytetään poistettaessa toiminnan jälkiä. Sitä ei näytetä, kun palautetaan aiemmin tehtyjä muutoksia.

Valinta ei oletuksena ole valittuna.

Valmis

Tämän painikkeen napsauttaminen poistuu ohjatusta yksityisten tietojen poistotoiminnosta.


Ohjatun toiminnon käynnistäminen

Suorita käyttäjän toiminnan jälkien diagnostiikka

Kaspersky PURE alkaa hakea ja analysoida tietoa liittyen käyttäjän toimintaan internetissä.

Palauta muutokset

Kaspersky PURE palauttaa ohjatun yksityisten tietojen poistotoiminnon aiemmin tekemät muutokset.

Tämä valinta on käytettävissä, jos ohjattu toiminto on aiemmin poistanut toiminnan jälkiä.


Toiminnan jälkien etsiminen

Tämä ikkuna näyttää toiminnan jälkien etsimisen etenemisen. Tarkistus voi kestää jonkin aikaa.

Jos olet valinnut Palauta muutokset ensimmäisessä vaiheessa, ohjattu yksityisten tietojen poistotoiminto etsii muutoksia, jotka se on tehnyt aiemmin.


Yksityisten tietojen poisto

Tässä ikkunassa näkyy toiminnan jälkien analysoinnissa havaittujen ongelmien poistamisen eteneminen. Ongelmien poisto voi kestää jonkin aikaa. Joidenkin toiminnan jälkien poisto voi edellyttää tietokoneen käynnistämistä uudelleen.

Jos valitsit ensimmäisessä vaiheessa Palauta muutokset, ohjattu yksityisten tietojen poistotoiminto palauttaa edellisessä vaiheessa valitut toimenpiteet.


Luettelo tarkistetuista objekteista tiedostopäätteen mukaan

Jos olet valinnut virustarkistuksen objekteiksi Tiedostot tarkistettu tiedostopäätteen mukaan, Tiedoston virustorjunta tai virustarkistustehtävä tarkistaa seuraavilla päätteillä varustetut tiedostot virusten varalta.

Kaspersky PURE käsittelee suoritettavina tiedostoina sellaiset tiedostot, joilla ei ole tiedostopäätteitä. Kaspersky PURE tarkistaa ne aina riippumatta siitä, mitkä tiedostotyypit olet valinnut tarkistettaviksi.

Tiedostopäätteet

Pääte

Tiedostotyyppi

ASP

Active Server Pages -komentosarja.

BAT

Eräajotiedosto.

BIN

Binääritiedosto.

CHM

Koostettu HTML-tiedosto.

CLA

Java-luokka.

CMD

Komentotiedosto Microsoft Windows NT:lle (vastaa DOS:n bat-tiedostoa) ja OS/2:lle.

COM

Suoritettava tiedosto ohjelmalle, jonka koko on enintään 64 Kt.

CPL

Microsoft Windows -ohjauspaneelin moduuli.

DLL

Dynaamisesti linkitettävä kirjasto.

DOC*

Microsoft Office Word -asiakirja, esimerkiksi:

  • DOC – Microsoft Office Word -asiakirja;
  • DOCX – Microsoft Office Word 2007 -asiakirja XML-tuella;
  • DOCM – Microsoft Office Word 2007 -asiakirja makrotuella.

DOT*

Microsoft Office Word -asiakirjamalli, esimerkiksi:

  • DOT – Microsoft Office Word -asiakirjamalli;
  • DOTX – Microsoft Office Word 2007 -asiakirjamalli;
  • DOTM – Microsoft Office Word 2007 -asiakirjamalli makrotuella.

DPL

Pakattu Borland Delphi -kirjasto.

DRV

Laiteajuri.

DWG

AutoCAD-piirustustietokanta.

EMF

Enhanced Metafile -muotoinen tiedosto. Seuraava Microsoft Windows OS -metatiedostojen sukupolvi. EMF-tiedostoja ei tueta 16-bittisissä Microsoft Windows -käyttöjärjestelmissä.

EML

Microsoft Outlook Express -sähköpostiviesti.

EXE

Suoritettava tiedosto tai itsestään purkautuva arkisto.

FPM

Tietokantaohjelma, Microsoft Visual FoxPro -käynnistystiedosto.

HLP

Win Help -tiedosto.

HTA

Hypertekstiohjelma Microsoft Internet Explorer -selaimelle.

HTM

Hypertekstiasiakirja.

HTT

Microsoft Windows -hypertekstiotsake.

ICO

Objektin kuvaketiedosto.

INI

Alustustiedosto.

JPG, JPEG

Pakattu kuvamuoto.

JS, JSE

JavaScript-lähdeteksti.

LNK

Microsoft Windows -linkkitiedosto.

MBX

Pääte tallennetulle Microsoft Office Outlook -sähköpostille.

MD*

Microsoft Office Access -asiakirjat ja tiedostot, kuten:

  • MDA – Microsoft Office Access -työryhmä;
  • MDB – tietokanta.

MSG

Microsoft Mail -sähköpostiviesti.

MSI

Microsoft Windows Installer -paketti.

NWS

Uusi Microsoft Outlook Express -sähköpostiviesti.

OCX

Microsoft OLE (Object Linking and Embedding) -objekti.

OTM

VBA-projekti Microsoft Office Outlookille.

OV?

Suoritettavat MS Word -tiedostot.

PDF

Adobe Acrobat -asiakirja.

PHP

HTML-tiedostoon integroitu komentosarja.

PHT

HTML-tiedosto sisäänrakennetuilla PHP-komentosarjoilla.

PIF

Ohjelman tietotiedosto.

PLG

Sähköpostiviesti.

PNG

Bittikarttagrafiikkatiedosto häviöttömän pakkauksen jälkeen.

PP*

Microsoft Office Powerpoint -asiakirjat ja tiedostot, kuten:

  • PPS – Microsoft Office PowerPoint -dia;
  • PPT – esitys;
  • PPTX – Microsoft Office PowerPoint 2007 -esitys;
  • PPTM – Microsoft Office PowerPoint 2007 -esitys makrotuella;
  • POTX – Microsoft Office PowerPoint 2007 -esitysmalli;
  • POTM – Microsoft Office PowerPoint 2007 -esitysmalli makrotuella;
  • PPSX – Microsoft Office PowerPoint 2007 -diaesitys;
  • PPSM – Microsoft Office PowerPoint 2007 -diaesitys makrotuella;
  • PPAM – Microsoft Office PowerPoint 2007 -lisäosa makrotuella.

PRG

Ohjelman teksti dBase-, Clipper- tai Microsoft Visual FoxPro -ohjelmalle tai WAVmaker-ohjelma.

REG

Microsoft Windows -järjestelmärekisterin avaintiedosto.

RTF

Rich Text Format -asiakirja.

SCR

Microsoft Windows -käynnistysruudun tiedosto.

SLDX

Microsoft Office PowerPoint 2007 -dia.

SLDM

Microsoft PowerPoint 2007 -dia makrotuella.

SHS

Shell Scrap Object Handler -osa.

SWF

Shockwave Flash -pakettiobjekti.

SYS

Järjestelmätiedosto.

THEME

Microsoft Windows 95 -työpöydän taustakuvatiedosto.

THMX

Microsoft Office 2007 -teema.

TSP

Jaetun ajan tilassa suoritettava ohjelma.

VBE

BIOS-videolaajennus.

VBS

Visual Basic -komentosarja.

VXD

Microsoft Windows -virtuaalilaiteajuri.

WSF

Microsoft Windows -komentosarja.

WSH

Microsoft Windows Script Host -tiedosto.

XL*

Microsoft Office Excel -asiakirjat ja tiedostot, kuten:

  • XLA – Microsoft Office Excel -pääte;
  • XLC – kaavio, XLT – asiakirjamalli;
  • XLSX – Microsoft Office Excel 2007 -työkirja;
  • XLTM – Microsoft Office Excel 2007 -työkirja makrotuella;
  • XLSB – Microsoft Office Excel 2007 -työkirja binäärimuodossa (ei XML);
  • XLTX – Microsoft Office Excel 2007 -työkirjamalli;
  • XLSM – Microsoft Office Excel 2007 -työkirjamalli makrotuella;
  • XLAM – Microsoft Office Excel 2007 -lisäosa makrotuella.

Tiedoston todellinen muoto voi poiketa tiedostopäätteessä määritetystä (esim. tiedostopääte on voitu muuttaa käsin).


Levyn näköistiedoston kopiointi / lataaminen

Tiedoston polku (.iso)

Syötekenttä sisältää polun Pelastuslevyn ISO-näköistiedostoon. Voit kirjoittaa polun käsin tai valita sen napsauttamalla Selaa-painiketta.

Tämä kenttä on valittavana, jos olet ohjatun toiminnon edellisessä vaiheessa valinnut vaihtoehdon Kopioi ISO-näköistiedosto paikallisesta tai verkkoasemasta.

Selaa

Tämän painikkeen napsauttaminen avaa Valitse Kaspersky Rescue Disk:n näköistiedosto -ikkunan. Tässä ikkunassa voit valita Pelastuslevyn näköistiedoston.

Tämä painike on valittavana, jos olet ohjatun toiminnon edellisessä vaiheessa valinnut vaihtoehdon Kopioi ISO-näköistiedosto paikallisesta tai verkkoasemasta.

Näköistiedoston palvelimelta lataamisen edistyminen

Levyn näköistiedoston lataaminen Kaspersky Lab -palvelimelta.

Ohjatun toiminnon vaiheet

Päivitä näköistiedosto

Ongelmat korjattu onnistuneesti


Päivitä näköistiedosto

Tässä ikkunassa näkyy Pelastuslevyn ISO-näköistiedoston päivityksen eteneminen.

Seuraava

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n aloittamaan Pelastuslevyn näköistiedoston päivityksen.

Ohjatun toiminnon vaiheet

Ongelmat korjattu onnistuneesti


Ongelmat korjattu onnistuneesti

Valmis

Painike, joka sulkee Kaspersky-pelastuslevyn ohjatun luontitoiminnon ikkunan.

Jos olet valinnut levyn ISO-näköistiedoston tallennuksen tietokoneeseesi tai paikallisverkkoon, Kaspersky-pelastuslevyn ohjatun luontitoiminnon avaa tämän jälkeen levyn ISO-näköistiedoston sisältävän kansion uuteen ikkunaan.


Selaimen määritys

Suorita Microsoft Internet Explorerin asetusten diagnoosi

Kaspersky PURE analysoi Microsoft® Internet Explorer® -selaimen asetukset.

Palauta muutokset

Kaspersky PURE palauttaa ohjatun selaimen kokoonpanotoiminnon aiemmin tekemät muutokset.

Tämä valinta on käytettävissä, jos ohjattu selaimen kokoonpanotoiminto on aiemmin muuttanut selaimen asetuksia.


Ongelmien haku

Tämä ikkuna näyttää Microsoft® Internet Explorerin® asetusten analysoinnin etenemisen. Ongelmien etsintä voi kestää jonkin aikaa.

Jos olet valinnut Palauta muutokset ensimmäisessä vaiheessa, ohjattu selaimen kokoonpanotoiminto etsii muutoksia, jotka se on tehnyt aiemmin.


Ongelmien haku valmis

Luettelo vianetsintätoimista

Luettelee Kaspersky PURE:n aiemmassa vaiheessa havaitsemat heikkoudet. Kaspersky PURE ryhmittelee edellisessä vaiheessa löydetyt heikkoudet perustuen niiden aiheuttamaan vaaraan.

Kaspersky PURE tarjoaa seuraavat toimenpiteet, joilla voidaan korjata kukin ryhmä heikkouksia selaimen asetuksissa:

  • Lisätoiminnot. Suunniteltu korjaamaan selaimen heikkouksia, joista ei ole vaaraa tällä hetkellä, mutta jotka voivat jatkossa uhata tietokoneen turvallisuutta.
  • Suositellut toiminnot auttavat poistamaan mahdollisesti uhan aiheuttavia ongelmia.
  • Vahvasti suositellut toiminnot poistavat ongelmia, jotka aiheuttavat vakavan turvallisuusuhan.

Oletusasetuksena on, että Kaspersky PURE suorittaa kaikki suositellut ja vahvasti suositellut toiminnot.

Jos ongelman rivillä oleva ruutu on valittu, Kaspersky PURE yrittää korjata ongelman.

Jos ongelman rivillä olevaa ruutua ei ole valittu, Kaspersky PURE ei korjaa ongelmaa.

Jos olet valinnut Palauta muutokset selaimen kokoonpanotoiminnon ensimmäisessä vaiheessa, luettelossa näkyy aiempia muutoksia, joita voit palauttaa.


Ongelmien poisto

Tämä ikkuna näyttää selaimen asetusten analysoinnin aikana kohdattujen ongelmien poistamisen etenemisen. Ongelmien poistaminen voi kestää jonkin aikaa.

Jos valitsit ensimmäisessä vaiheessa Palauta muutokset, ohjattu selaimen kokoonpanotoiminto palauttaa edellisessä vaiheessa valitut toimenpiteet.


Ongelmat korjattu onnistuneesti

Valmis

Tämän painikkeen napsauttaminen poistuu ohjatusta selaimen kokoonpanotoiminnosta.


Microsoft Windowsin vianetsintä

Etsi haittaohjelmien toiminnan aiheuttamia ongelmia

Kaspersky PURE aloittaa haittaohjelmien toimintaan liittyvien ongelmien etsinnän.

Palauta muutokset

Kaspersky PURE palauttaa ohjatun yksityisten tietojen poistotoiminnon aiemmin tekemät muutokset.

Tämä valinta on käytettävissä, jos ohjattu toiminto on tehnyt aiempia toimenpiteitä, joilla on pyritty poistamaan järjestelmään tulleet vauriot.


Ongelmien haku

Tämä ikkuna näyttää järjestelmän vaurioiden etsinnän etenemisen. Tarkistus voi kestää jonkin aikaa.

Jos olet valinnut Palauta muutokset ensimmäisessä vaiheessa, Microsoft Windowsin vianmääritys etsii muutoksia, jotka se on tehnyt aiemmin.


Tarkistus valmis

Ohjatun toiminnon toimintaraportti

Luettelossa on järjestelmästä löydetyt vauriot. Kaspersky PURE ryhmittelee aiemman vaiheen aikana löydetyt vauriot perustuen niiden aiheuttamaan vaaraan. Kunkin vaurioryhmän kohdalla Kaspersky PURE suosittelee tiettyä toimintosarjaa vahinkojen korjaamiseksi. Toimenpiteitä on kolme ryhmää:

  • Lisätoiminnot on tarkoitettu korjaamaan järjestelmän vaurioita, joista ei tällä hetkellä ole uhkaa, mutta jotka voivat jatkossa vaikuttaa tietokoneen turvallisuuteen.
  • Suositellut toiminnot on tarkoitettu korjaamaan järjestelmän vaurioita, jotka uhkaavat tietokoneen turvallisuutta parhaillaan. Suosittelemme, että suoritat tämän ryhmän toimenpiteet.
  • Vahvasti suositellut toiminnot on tarkoitettu korjaamaan järjestelmän vaurioita, jotka uhkaavat tietokoneen turvallisuutta vakavasti. Suosittelemme, että suoritat kaikki tämän ryhmän toimenpiteet.

Oletusasetuksena on, että Kaspersky PURE suorittaa kaikki suositellut ja vahvasti suositellut toiminnot.

Jos ongelman rivillä oleva ruutu on valittu, Kaspersky PURE yrittää korjata ongelman.

Jos ongelman rivillä olevaa ruutua ei ole valittu, Kaspersky PURE ei korjaa ongelmaa.

Jos olet valinnut Palauta muutokset ensimmäisessä vaiheessa, luettelossa näkyy aiempia muutoksia, joita voit palauttaa.


Täydennys

Valmis

Tästä painikkeesta Kaspersky PURE sulkee Microsoft Windowsin ohjatun vianetsintätoiminnon.


Tukiverkkosivusto

Ikkunan yläosassa oleva osio sisältää tiedot, jotka tarvitaan otettaessa yhteyttä Kaspersky Labin tekniseen tukipalveluun: Kaspersky PURE -versio, sovelluksen tietokantojen julkaisupäivä ja -aika, käyttöjärjestelmän versio ja käyttöoikeuden tiedot.

Käyttöoikeus: <avain>

Linkin <avain> napsauttaminen avaa Käyttöoikeuden tiedot -ikkunan, jossa on tietoa nykyisestä käyttöoikeudesta.

FastTrack-tuki

Tämän linkin napsauttaminen avaa verkkoselaimen FastTrack-tukipalvelun sivulle. Tämä palvelu sisältää vastaukset Kaspersky Labin teknisen tuen ammattilaisilta useimmiten kysyttyihin kysymyksiin.

Vastaustietokanta

Tämän painikkeen napsauttaminen avaa selaimeen Teknisen tuen verkkosivun, jossa kuvataan miten voit hankkia ja asentaa Kaspersky PURE -ohjelmiston sekä käyttää sitä.

Käyttäjäfoorumi

Tämän painikkeen napsauttaminen avaa selaimeen Kaspersky Labin keskustelualueen, jossa voit lukea kirjoitettuja viestejä, jättää omia kommenttejasi, luoda uusia aiheita ja etsiä tietoja.

Käyttöoikeussopimus

Tämän painikkeen napsauttaminen avaa ikkunan, jossa näkyy käyttöoikeussopimuksen teksti.

Jäljitystiedostot

Kun tätä linkkiä napsautetaan, näyttöön avautuu Jäljitystiedostot -ikkuna, jossa voit generoida jälkitiedostot ja järjestelmän tilaraportin.


Tietoturvaongelmat-ikkuna

Luettelo tietoturvaongelmista

Luettelo sisältää tietokoneen suojaukseen vaikuttavia ongelmia sekä kuvauksia ja tapoja ratkaista niitä.

Tietoturvaongelmien luettelo sisältää seuraavat osat:

  • Käyttöoikeus: Käyttöoikeuteen liittyvät ongelmat (esimerkiksi käyttöoikeuden vanhentuminen).
  • Uhat: Aktiiviset uhat, jotka tulisi neutralisoida.
  • Tietokannat: Ongelmat, jotka liittyvät virustorjuntatietokantoihin ja ohjelman moduuleihin (esimerkiksi pitkään päivittämättä olleet tietokannat).
  • Suojauskomponentit: Ongelmat, jotka vaikuttavat suojauskomponentteihin, joita ovat mm. Tiedostojen virustorjunta ja Verkon virustorjunta.
  • Varmuuskopiointi: Ongelmat, jotka vaikuttavat varmuuskopiointiin (esim. virheet varmuuskopioiden luonnissa).
  • Käytönvalvonta: Ongelmat, jotka liittyvät tietokoneen käytön hallintaan (esim. Käytönvalvonnan asetuksia ei ole salasanasuojattu).
  • Suosituksia: Kaspersky PURE -sovelluksen optimaalisiin asetuksiin liittyviä suosituksia.

Ongelmat on osioissa lueteltu prioriteettijärjestyksessä: kriittiset ongelmat ensin, sen jälkeen vähemmän kriitiset ongelmat, ja lopuksi vain tiedoksi tarkoitetut viestit.

Käyttöoikeus-osiossa on luettelo käyttöoikeuteen liittyvistä ongelmista (esimerkiksi vanhentunut käyttöoikeus).

Lisätiedot

Tämän painikkeen napsauttaminen avaa Käyttöoikeus-ikkunan. Ikkuna sisältää ongelman kuvauksen sekä tapoja sen korjaamiseksi.

Tämä painike on käytettävissä, jos käyttöoikeudessa on ongelma (esim. tietokannan julkaisupäivä ei vastaa käyttöoikeuden voimassaoloaikaa).

Uhat-osiossa on luettelo aktiivisista uhkista, jotka Kaspersky PURE on havainnut.

Korjaa kaikki

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n aloittamaan aktiivisten uhkien tartunnan poistamisen.

Ohita kaikki

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n lopettamaan aktiivisten uhkien tartunnan poistamisen.

Ratkaistu

Painikkeen napsauttaminen avaa Yksityiskohtainen raportti -ikkunan Havaitut uhat -osion. Tässä ikkunassa voit tarkastella havaittujen ja käsiteltyjen uhkien luetteloa.

Käsittele kaikki

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n aloittamaan aktiivisten uhkien neutraloinnin.

Tyhjennä luettelo

Painikkeen napsauttaminen poistaa kaikkien uhkien tiedot luettelosta.

Uhkien poistaminen luettelosta ei neutralisoi uhkia. Uhat jäävät aktiiviseksi.

Prosessi

Painiketta napsauttamalla Kaspersky PURE neutraloi uhan (esimerkiksi poistaa tartunnan tiedostosta).

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, jossa on valikoima lisätoimintoja:

  • Poista listalta: tieto poistetaan ongelmaluettelosta valitsemalla tämä kohde.

Uhan poistaminen luettelosta ei neutraloi uhkaa. Uhka jää aktiiviseksi.

  • LIsää poissulkemisiin: Tämän kohteen valitseminen avaa Poissulkemissääntö-ikkunan. Tässä ikkunassa voit luoda poissulkemissäännön määrätylle uhkatyypille.
  • Avaa alkuperäinen kansio: Tämän kohteen valitseminen avaa kansion, joka sisältää havaitun uhan sisältävän tiedoston.
  • Uhan kuvaus: Tämän kohteen valitseminen avaa selainikkunaan uhkaa kuvaavan verkkosivun.

Käynnistä uudelleen

Painikkeen napsauttaminen käynnistää tietokoneen uudelleen haitallisen objektin aiheuttaman tartunnan poistamiseksi.

Tämä painike on käytettävissä havaittaessa uhkia, joiden täydellinen poistaminen vaatii järjestelmän uudelleenkäynnistyksen.

Näytä raportti

Painikkeen napsauttaminen avaa Yksityiskohtainen raportti -ikkunan Havaitut uhat -osion.

Tämä painike on käytettävissä havaittaessa uhkia, joiden täydellinen poistaminen vaatii järjestelmän uudelleenkäynnistyksen.

Tietokannat -osiossa on lueteltu ongelmia, jotka liittyvät virustorjuntatietokantojen ja sovelluksen moduuleiden tilaan (esimerkiksi pitkään päivittämättä olleet tietokannat).

Päivitys

Käynnistä uudelleen

Painikkeen napsauttaminen käynnistää tietokoneen uudelleen päivitysprosessin viimeistelemiseksi.

Tämä painike on käytettävissä, jos päivitysprosessin loppuun saattaminen edellyttää järjestelmän käynnistämistä uudelleen.

Käynnistä uudelleen

Painikkeen napsauttaminen käynnistää Kaspersky PURE:n uudelleen päivitysprosessin viimeistelemiseksi.

Tämä painike on käytettävissä, jos päivitysprosessin loppuun saattaminen edellyttää sovelluksen käynnistämistä uudelleen.

Pysäytä

Tämän painikkeen napsauttaminen pysäyttää nykyisen päivitysistunnon.

Tämä painike on valittavissa, jos päivitys on käynnistetty ongelman ratkaisemiseksi.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, josta voit valita lisätoimenpiteen:

  • Näytä raportti: tämän kohteen valitseminen avaa näyttööön Yksityiskohtainen raportti -ikkunan Päivitys-osion.

Suojauskomponentit-osio näyttää ongelmat, jotka liittyvät suojauskomponentteihin, joita ovat mm. Tiedostojen virustorjunta ja Verkon virustorjunta.

Muuta/asenna sovellus

Painikkeen napsauttaminen käynnistää sovelluksen ohjatun asennustoiminnon. Sen avulla voit asentaa Kaspersky PURE -sovelluksen uudelleen.

Tämä painike on valittavissa, jos suojauskomponentteihin liittyvät ongelmat voidaan ratkaista asentamalla sovellus uudelleen.

Virhetiedot

Tämän painikkeen napsauttaminen avaa selaimeen Teknisen tukipalvelun sivun, joka kuvaa ongelman ja sen mahdollisia ratkaisuita.

Tämä painike on valittavissa, jos Kaspersky PURE ei pysty automaattisesti ottamaan käyttöön yhtä tai useampaa suojauskomponenttia.

Ota käyttöön

Kun tätä painiketta napsautetaan, Kaspersky PURE ottaa käyttöön aiemmin käytöstä poistetut suojauskomponentit tai sovelluksen toiminnot.

Tämä painike on valittavissa, jos kaikki tai osa suojauskomponenteista tai sovelluksen toiminnoista on poistettu käytöstä.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, josta voit valita lisätoimenpiteen:

  • Asetukset: tämän kohteen valitseminen avaa sovellusasetusten ikkunan. Tässä ikkunassa voit määrittää asetuksia suojauskomponentille tai sovelluksen toiminnolle, jossa esiintyy ongelmia.

Jatka

Kun tätä painiketta napsautetaan, Kaspersky PURE jatkaa tietokoneen suojausta.

Tämä painike on valittavissa, jos tietokoneen suojaus on keskeytetty.

Ota pois käytöstä

Tämän painikkeen napsauttaminen poistaa verkkoliikenteen eston.

Tämä painike on valittavissa, jos Kaspersky PURE estää tietokoneesi verkkoliikenteen.

Käynnistä uudelleen

Painikkeen napsauttaminen käynnistää tietokoneen uudelleen.

Tämä painike on valittavissa, jos tietokone toimii suojatussa tilassa. Voit palauttaa sovelluksen täyden toiminnallisuuden käynnistämällä tietokoneen uudelleen normaalitilassa.

Varmuuskopiointi-osiossa näytetään ongelmat, jotka liittyvät tietojen varmuuskopiointiin tietokoneessa.

Määritä

Tämän painikkeen napsauttaminen avaa Varmuuskopiointi-ikkunan. Tässä ikkunassa voit luoda ja suorittaa varmuuskopiointitehtävän.

Käytönvalvonta-osiossa kuvataan ongelmat liittyen käyttäjien tietokoneen ja internetin käytön hallintaan.

Käynnistä

Tämän painikkeen napsauttaminen käynnistää käyttäjien tietokoneen ja internetin käytön hallinnan.

Suositukset-osiossa näytetään Kaspersky PURE:n suositellut optimiasetukset.

Ota käyttöön

Tämän painikkeen napsauttaminen ottaa Kaspersky PURE:n tietokantojen automaattisen päivityksen käyttöön.

Tämä painike on valittavissa, jos automaattiset päivitykset on poistettu käytöstä.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, josta voit valita lisätoimenpiteen:

  • Päivitysasetukset: tämän kohteen valitseminen avaa näyttöön sovelluksen asetusikkunan Päivitysasetukset-osion. Tässä ikkunassa voit määrittää tietokannan ja sovelluksen moduulien päivityksen.

Kouluta

Painikkeen napsauttaminen käynnistää Roskapostin eston ohjatun koulutustoiminnon.

Tämä painike on valittavissa, jos Roskapostin esto on otettu käyttöön mutta sitä ei ole vielä koulutettu, ja jos Kaspersky PURE:ssa on otettu käyttöön itseoppiva iBayes-tekstianalyysialgoritmi. Tämän toiminnon käytettävissä olo riippuu sovelluksen lokalisaation kielestä.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, josta voit valita lisätoimenpiteen:

  • Asetukset: tämän kohteen valitseminen avaa näyttöön sovelluksen asetusikkunan Roskapostin esto -osion. Tässä ikkunassa voit määrittää Roskapostin eston.


Raportti

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Vaaralliset objektit

Sovelluksen havaitsemat vaaralliset ja epäilyttävät objektit määritetyn ajanjakson aikana.

Sovellukset

Erityyppiset sovellukset, joita on suoritettu valitun jakson aikana.

Internet

Sovelluksen havaitsemien vaarallisten ja epäilyttävien objektien, verkkohyökkäysten ja yksityisten tietojen välitysyritysten määrä käyttäjän internettoiminnan valitun jakson aikana.

Painike Määritä ilmoitukset raporttien valmistumisesta

Tämän painikkeen napsauttaminen avaa Ilmoitukset-ikkunan. Tässä ikkunassa voit määrittää, miten usein ilmoituksia raporttien valmistumisesta lähetetään.

Yksityiskohtainen raportti

Painikkeen napsauttaminen avaa Yksityiskohtainen raportti -ikkunan. Tässä ikkunassa voit tarkastella yksityiskohtaisia raportteja Kaspersky PURE:n komponenttien toiminnasta sekä tehtävien suorittamisesta.


Käyttöoikeus

Käyttöoikeussopimus

Tämän painikkeen napsauttaminen avaa ikkunan, jossa näkyy käyttöoikeussopimuksen teksti.

Ikkunan yläosan osiossa on tietoja käyttöoikeudesta:

  • avain (tämän linkin napsauttaminen avaa Käyttöoikeuden tiedot -ikkunan, jossa on tietoa nykyisestä käyttöoikeudesta);
  • avaimen tila;
  • käyttöoikeuden tyyppi;
  • isäntien lukumäärä;
  • käyttöoikeuden aktivointipäivämäärä ja vanhentumispäivämäärä;

    Tilauksen yhteydessä voidaan näyttää myös lisätietoja tilauksen tilasta.

Painikkeen napsauttaminen Objektin poistaminen poistaa avaimen.

Käyttöoikeuden tai tilauksen tyypistä sekä sovelluksen versiosta riippuen ikkunassa voi olla eri painikkeita, joista käynnistetään käyttöoikeuteen tai tilaukseen liittyviä toimenpiteitä. Oletuspainikkeet on kuvattu alla.

Aktivoi sovellus / syötä aktivointikoodi

Painike, joka käynnistää ohjatun Sovelluksen aktivointi -toiminnon.

Tämä painike tulee näkyviin, jos sovellusta ei ole aktivoitu tai jos vara-aktivointikoodi voidaan syöttää.

Osta aktivointikoodi

Tästä painikkeesta pääset selaimellasi verkkokauppaan, josta voit hankkia käyttöoikeuden.

Painike ei tule näkyviin, jos nykyisen käyttöoikeuden lisäksi määritetään vara-aktivointikoodi.

Aktivoi nyt

Painike, jolla voit aktivoida sovelluksen vara-aktivointikoodilla. Muussa tapauksessa vara-aktivointikoodia käytetään automaattisesti sen jälkeen kun nykyinen käyttöoikeus vanhentuu.

Painike tulee näkyviin, jos vara-aktivointikoodi on käytettävissä, kun käyttöoikeus on vanhentumassa.

Poista aktivointikoodi

Painike, joka poistaa vara-aktivointikoodin. Tämä ei vaikuta nykyiseen käyttöoikeuteen.

Painike tulee näkyviin, jos vara-aktivointikoodi on määritetty.

Päivitä tietokannat

Painike, joka käynnistää sovelluksen tietokantojen päivityksen.

Tämä painike on valittavissa, jos nykyisessä käyttöoikeudessa olevat ongelmat voidaan ratkaista päivittämällä tietokannat (esimerkiksi tietokantojen julkaisupäivämäärä ei vastaa käyttöoikeuden vanhentumispäivämäärää).

Syyt ja mahdolliset ratkaisut

Painike avaa verkkoselaimeen Teknisen tuen sivun, jossa on tietoja havaitusta ongelmasta.

Tämä painike on valittavissa, jos nykyisessä käyttöoikeudessa tai vara-aktivointikoodissa havaitaan ongelmia.

Vahvista aktivointikoodi

Painike, joka käynnistää ohjatun Sovelluksen aktivointi -toiminnon vara-aktivointikoodin tarkistamiseksi.

Tämä painike on valittavissa, jos vara-aktivointikoodin tarkistus epäonnistuu.

Päivitä tilauksen tila

Painike jolla voidaan ladata ajantasaiset tiedot tilauksen tilasta palveluntarjoajan palvelimelta.

Tämä painike on valittavissa, jos tilaus on aktiivinen.

Vieraile palveluntarjoajan verkkosivustolla

Painike, joka avaa verkkoselaimeen palveluntarjoajan verkkosivuston.

Tämä painike on valittavissa, jos tilaus on aktiivinen.


Suojaus-ikkuna

Ota salasanasuojaus käyttöön (suositellaan)

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä varmuuskopiotaltiossa olevan tiedon suojauksen.

Jos valintaruutu valitaan, tiedon palauttaminen taltiosta vaatii salasanan. Jos ruutua ei ole valittuna, kaikki käyttäjät voivat palauttaa tietoja taltiosta.

Valinta ei oletuksena ole valittuna.

Salasana

Varmuuskopiossa olevan tiedon käyttöön tarvittava salasana.

Tätä kenttää voi muokata, jos ruutu Ota salasanasuojauskäyttöön on valittuna.

Vahvista salasana

Vahvistus Salasana-kenttään kirjoitetusta salasanasta.


Tiedostoversiot-ikkuna

Rajoita tiedostoversioiden lukumäärää

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä ominaisuuden, joka rajoittaa Varmuuskopioinnin tallentamien tiedostoversioiden lukumäärää. Kun ominaisuus on käytössä, Varmuuskopiointi tallentaa kentässä Tallennettavien versioiden määrä ilmoitetun määrän tiedostoversioita.

Jos valintaruutu on valittuna, varmuuskopiointitehtävän aikana vanhin varmuuskopio ylikirjoitetaan uusimmalla.

Jos tiedosto ei ole muuttunut edellisen varmuuskopioinnin jälkeen, varmuuskopiota ei luoda tälle tiedostolle varmuuskopiointitehtävän aikana.

Jos ruutua ei ole valittu, kaikki varmuuskopiot tallennetaan.

Ruutu on oletuksena valittuna ja kentän Tallennettavien versioiden määrä arvo on 1.

Tallennettavat versiot

Suurin määrä saman tiedoston kopioita, jotka Varmuuskopiointi tallentaa.

Oletusarvona on 1.

Kenttä on muokattavissa, jos Rajoita tiedostoversioiden lukumäärää -ruutu on valittu.

Rajoita tiedostoversioiden tallennusaikaa

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä ominaisuuden, joka poistaa vanhat tiedostoversiot Varmuuskopioinnista. Kun ominaisuus on käytössä, Varmuuskopiointi poistaa vanhat tiedostoversiot kun kentässä Vanhojen versioiden säilytysaika ilmoitettu aika on kulunut.

Kun valintaruutu on valittuna, varmuuskopiot poistetaan taltiosta määritetyn ajan kuluttua.

Kun valintaruutua ei ole valittu, varmuuskopiot säilytetään määrittämättömän ajan.

Valinta ei oletuksena ole valittuna.

Säilytä tiedostojen vanhat versiot

Aika, jonka kuluttua vanhat varmuuskopiot poistetaan taltiosta.

Oletusarvo on 60 päivää.

Kenttä on muokattavissa, jos Rajoita tiedostoversioiden tallennusaikaa -ruutu on valittu.


Yhteenveto-ikkuna

Taltion nimi

Kenttä sisältää varmuuskopiotaltion nimen.


Sisällys

Tiedostoluokat-osio näyttää varmuuskopioitavien tiedostojen luokat sekä tiedostojen yhteenlasketun koon ja kunkin luokan tiedostomäärän.

Näytä kaikki | Piilota kaikki

Tiedoston sijainti -osiossa voit lisätä tai poistaa kansioita, jotka sisältävät varmuuskopioitavaksi haluamiasi tiedostoja.

Työpöytä

Tämän linkin napsauttaminen avaa Näytä valitut tiedostot -ikkunan Tiedoston sijainti -välilehdestä, josta voit tarkastella varmuuskopioitavaksi valittuja työpöydän tiedostoja.

Omat tiedostot

Tämän linkin napsauttaminen avaa Näytä valitut tiedostot -ikkunan Tiedoston sijainti -välilehdestä, josta voit tarkastella varmuuskopioitavaksi valittuja Omat tiedostot -kansion tiedostoja.

Painike Poista

Kansion vieressä olevan Poista -painikkeen napsauttaminen poistaa kansion ja sen sisältämät tiedostot varmuuskopiointitehtävästä.

Lisää kansio

Painikkeen napsauttaminen avaa Valitse kansio -ikkunan. Valitse kansio -osiossa voit valita kansion, jonka sisältämät tiedostot haluat varmuuskopioida.

Tiedostoluokat-osio näyttää varmuuskopioitavien tiedostojen luokat sekä tiedostojen yhteenlasketun koon ja kunkin luokan tiedostomäärän.

Tiedostoluokkien luettelo

Sisältää tiedostoluokat, jotka varmuuskopioidaan seuraavan varmuuskopiointitehtävän aikana.

Jokaisesta luokasta näytetään seuraavat tiedot:

  • luokan nimi;
  • tästä luokasta varmuuskopioitavien tiedostojen lukumäärä;
  • tämän luokan tiedostojen yhteenlaskettu koko.

<Tiedostojen lukumäärä>

Tämän linkin napsauttaminen avaa Näytä valitut tiedostot -ikkunan, jossa voit tarkastella varmuuskopioitavaksi valituja tiedostoja sijainnin ja luokan mukaan.

Luokkaeditori

Tämän linkin napsauttaminen avaa Luokkaeditori-ikkunan, jossa voit lisätä tai muokata varmuuskopioitavia tiedostoluokkia.

Lisätiedot

Tämän linkin napsauttaminen avaa luettelon tiedostoluokista (Piilotetut tiedostot ja Järjestelmätiedostot), jotka voidaan sisällyttää varmuuskopiointitehtävään tai sulkea siitä pois.

Jos tiedostotyypin vieressä oleva valintaruutu on valittuna, tämäntyyppisistä tiedostoista tehdään varmuuskopiot varmuuskopiointitehtävän aikana.

Jos tiedostotyypin vieressä olevaa valintaruutua ei ole valittu, tämäntyyppisistä tiedostoista ei tehdä varmuuskopioita varmuuskopiointitehtävän aikana.

Valintaruudut on oletuksena valittu.


Taltio-ikkuna

Luo

Painikkeen napsauttaminen avaa varmuuskopiotaltion ohjatun luontitoiminnon.

Yhdistä

Tämän painikkeen napsauttaminen avaa Yhdistä taltio -ikkunan, jossa voit yhdistää aiemmin luotuun varmuuskopiotaltioon.

Muokkaa

Tämän painikkeen napsauttaminen avaa varmuuskopiotaltion ohjatun luontitoiminnon, jossa voit muokata aiemmin määritettyjä taltion asetuksia.

Tyhjennä

Tämän painikkeen napsauttaminen avaa Tyhjennä taltio -ikkunan, jossa voit poistaa ei-toivottuja varmuuskopioita varmuuskopiotaltiosta.

Poista

Painikkeen napsauttaminen käynnistää taltion ohjatun poistotoiminnon.

Lista taltioista

Luettelee luodut varmuuskopiotaltiot. Kullekin taltiolle näytetään tilan kokonaismäärä sekä käytettävissä oleva tallennustila.

Oletuksena luettelo sisältää normaalin taltion asemassa C:\.


Ajoitus-ikkuna

Suorita tehtävä yhdistettäessä asema

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, jossa varmuuskopiointitehtävä suoritetaan automaattisesti, kun varmuuskopiotaltion sisältävä siirrettävä asema liitetään tietokoneeseen.

Jos valintaruutu on valittuna, Kaspersky PURE suorittaa tehtävän kun siirrettävä asema liitetään tietokoneeseen.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei suorita tehtävää kun siirrettävä asema liitetään tietokoneeseen.

Valinta on oletuksena valittuna.

Suorita tehtävä aikataulun mukaan

Valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, jossa varmuuskopiointitehtävä suoritetaan ajoittain määritetyn aikataulun mukaisesti.

Valinta ei oletuksena ole valittuna.

Taajuus

Määrittää ajoitettujen tarkistusten välisen ajan.

Tämä painike on käytettävissä, jos valintaruutu Suorita tehtävä aikataulun mukaan on valittuna.

Käytettävissä ovat seuraavat aikatauluvalinnat:

  • Minuutit. Aika tarkistustehtävän suoritusten välissä on useita minuutteja.

    Suorita N minuutin välein -asetus on käytettävissä tälle arvolle. Se määrittää asikavälin minuutteina. Arvo voi olla enintään 59 minuuttia. Oletusarvona on 5 minuuttia.

  • Tunnit. Aika tarkistusten välillä on tunteja.

    Suorita N tunnin välein -asetus on käytettävissä tälle arvolle. Se määrittää aikavälin tunteina. Arvo voi olla enintään 23 tuntia. Oletusarvona on 1 tunti.

  • Päivät. Aika tarkistustehtävän suoritusten välissä on useita päiviä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita välein. Määrittää aikavälin päivinä. Oletusarvo on 7 päivää.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvoksi on asetettu tietokoneen kellon nykyinen aika.
  • Joka viikko. Tehtävä suoritetaan tiettyinä viikonpäivinä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita päivinä. Nämä valintaruudut ottavat käyttöön tai poistavat käytöstä tehtävän käynnistyksen valittuina viikonpäivinä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvoksi on asetettu tietokoneen kellon nykyinen aika.
  • Ennaltamääritettynä aikana. Tehtävä suoritetaan tiettynä päivänä ja määritettyyn aikaan.

    Suorituspäivämäärä ja -aika -asetus on käytettävissä tälle arvolle. Se määrittää päivän ja ajan, jolloin Kaspersky PURE käynnistää automaattisen tarkistustehtävän. Päivämäärä määritetään seuraavassa muodossa: pp / kk / vv; aika: tt:mm:ss. Oletusarvona ovat nykyinen päivämäärä ja aika.

  • Joka kuukausi. Tehtävä suoritetaan kerran kuussa tiettynä päivänä ja määritettyyn aikaan.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita joka N kuukauden päivä. Määrittää kuukauden päivän, jolloin Kaspersky PURE käynnistää automaattisen tarkistustehtävän. Oletusarvona on asetus Suorita joka kuukauden 1. päivä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvoksi on asetettu tietokoneen kellon nykyinen aika.
  • Sovelluksen käynnistyksen jälkeen. Tarkistus suoritetaan aina Kaspersky PURE -sovelluksen käynnistyksen yhteydessä.

    Asetus Aloita on käytettävissä tälle arvolle. Se määrittää välin minuutteina Kaspersky PURE:n käynnistyksestä siihen, kun Kaspersky PURE käynnistää tarkistustehtävän automaattisesti. Oletusarvona on 0 minuuttia.

Suorita ohitetut tehtävät

Joskus tehtävää ei voida suorittaa (esim. kun tietokone on sammutettuna). Tämä ruutu ottaa käyttöön tai poistaa käytöstä tehtävän automaattisen suorittamisen heti, kun se on mahdollista.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei suorita ohitettuja tehtäviä. Sen sijaan se suorittaa seuraavan ajoitetun tehtävän.

Tämä asetus on käytettävissä kaikille ajoitusvaihtoehdoille paitsi seuraaville: Tuntia, Minuuttia ja Sovelluksen käynnistyksen jälkeen.

Valinta on oletuksena valittuna.


Yhteenveto

Tehtävän nimi

Kenttä sisältää varmuuskopiotehtävän nimen.

Suorita tehtävä, kun ohjattu toiminto on valmis

Valintaruutu ottaa käyttöön tai poistaa käytöstä varmuuskopiointitehtävän käynnistyksen heti, kun ohjattu toiminto on suorittanut toimensa.

Jos valintaruutu on valittuna, Kaspersky PURE suorittaa tehtävän heti ohjatun toiminnon valmistumisen jälkeen.

Jos valintaruutua ei ole valittu, Kaspersky PURE suorittaa tehtävän aikataulun mukaisesti ohjatun toiminnon valmistumisen jälkeen. Voit myös suorittaa tehtävän manuaalisesti milloin tahansa.

Valinta on oletuksena valittuna.


Palauta-ikkuna

Lähdekansio

Palautustila, jossa Kaspersky PURE palauttaa tiedostot siihen kansioon, jossa ne olivat varmuuskopioitaessa.

Tämä on oletusarvoinen palautustila.

Määritetty kansio

Palautustila, jossa Kaspersky PURE palauttaa tiedostot kentässä Valitse kansio määritettyyn kansioon.

Tila Lähdekansioon on oletuksena valittuna.

Valitse kansio

Kenttä sisältää polun kansioon, johon tiedot tulee palauttaa.

Selaa

Painikkeen napsauttaminen avaa Valitse kansio -ikkunan. Tässä ikkunassa voit määrittää kansion, johon tiedot tulee palauttaa.


Varmuuskopiointi-osio

Luo varmuuskopiointitehtävä

Painikkeen napsauttaminen avaa varmuuskopiointitehtävän ohjatun luontitoiminnon.

Varmuuskopiointitehtävien luettelo

Sisältää nykyiset varmuuskopiointitehtävät. Jokaisesta tehtävästä näytetään tiedot sen käyttämästä varmuuskopiotaltiosta, suoritusajasta sekä käytettävissä olevista toimenpiteistä.

Luettelo on oletuksena tyhjä.

Käynnistä

Painikkeen napsauttaminen aloittaa varmuuskopioiden luonnin varmuuskopiotehtävän asetuksissa määritetyistä tiedostoista tehtävän asetuksissa valittuun varmuuskopiotaltioon.

Painike on käytettävissä, jos varmuuskopiointitehtävä ei ole käynnissä.

Pysäytä

Tämän painikkeen napsauttaminen pysäyttää käynnissä olevan varmuuskopiointitehtävän.

Painike on käytettävissä, jos varmuuskopiointitehtävä on käynnissä.

Muokkaa

Tämän painikkeen napsauttaminen avaa varmuuskopiointitehtävän ohjatun luontitoiminnon, jossa voit muokata aiemmin määritettyjä tehtävän asetuksia.

Poista

Tämän painikkeen napsauttaminen poistaa valitun varmuuskopiointitehtävän.

<Taltion nimi>

Linkin napsauttaminen avaa Määritetään taltio <taltion nimi> -ikkunan, jossa voit rajoittaa tiedostoversioiden määrää sekä niiden säilytysaikaa ja muuttaa taltion nimen.

<Suoritustila>

Linkin napsauttaminen avaa ohjatun varmuuskopiointitehtävän luontitoiminnon, jossa voit muokata tietyn tehtävän suoritusaikataulua.


Tietojen valinta luokkien perusteella

Tiedostoluokkien luettelo

Sisältää tiedostoluokat, joille luodaan varmuuskopiot. Kun luokka valitaan luettelosta, sen sisältämät tiedostot näytetään ikkunan oikeassa puoliskossa.

Tiedostoluettelo

Sisältää määritetyn luokan tiedostot, jotka on valittu varmuuskopioitavaksi.

Tiedostonimen vieressä oleva valintaruutu sisällyttää tiedoston varmuuskopiointitehtävään tai poistaa sen siitä.

Jos valintaruutu on valittuna, Kaspersky PURE luo varmuuskopiot tiedostosta varmuuskopiointitehtävän aikana.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei luo varmuuskopioita tiedostosta varmuuskopiointitehtävän aikana.


Valitse kansio -ikkuna

Kansio

Kenttä sisältää polun kansioon, jonka tiedostot on varmuuskopioitava.


Siirrettävä asema -osio

Luettelo siirrettävistä asemista

Luettelee tietokoneeseen liitetyt siirrettävät asemat (kuten muistikortit ja CD-levyt). Kullekin asemalle näytetään tilan kokonaismäärä sekä käytettävissä oleva tallennustila.

Kopioi Kaspersky-palautustyökalu taltioon

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä ominaisuuden, joka varmuuskopioi Kaspersky-palautustyökalun siirrettävään levytaltioon. Työkalun avulla taltion tiedot voidaan palauttaa millä tahansa tietokoneella, vaikka Kaspersky PURE ei olisi asennettuna siihen.


Palauta tiedot taltiosta -ikkuna

Varmuuskopiointitehtävä

Luettelee varmuuskopiointitehtävät, joiden perusteella taltioon on luotu varmuuskopioita.

Päivämäärä

Määrittää kunkin Varmuuskopiointitehtävä-luettelossa valitun tehtävän päivämäärän ja ajan.

Luokka

Luettelee taltiolel varmuuskopioitujen tiedostojen luokat.

Hae

Kenttä, jossa voidaan hakea tiedostoa kirjoittamalla tiedostonimen ensimmäiset kirjaimet.

Kenttä on käytettävissä, kun tiedostot näytetään luettelossa.

Avaa

Painikkeen napsauttaminen avaa valitun tiedoston uusimman version.

Versiot

Painikkeen napsauttaminen avaa Versiot-ikkunan, jossa voit tarkastella kaikkia palautettavissa olevia valitun tiedoston versioita.

Näytä luettelona / Näytä kansiorakenne

Tämän painikkeen napsauttaminen vaihtaa tiedostoluettelon näkymän (kansiopuu tai aakkosten mukaan järjestetty tiedostoluettelo).

Oletuksena kansion puunäkymä on käytössä ja käytettävissä on Näytä luettelona -painike.

Tiedostoluettelo

Luettelee tiedostot, jotka voidaan palauttaa.

Tiedostonimen vieressä oleva valintaruutu sisällyttää tiedoston palautusprosessiin tai poistaa sen siitä.

Jos valintaruutu on valittuna, tiedoston uusin versio palautetaan tietojen palautuksen aikana.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei palauta tätä tiedostoa.

Palauta tiedot

Painikkeen napsauttaminen avaa Palauta-ikkunan, jossa voit määrittää palautusasetukset.


Tyhjennä taltio -ikkuna

Tiedostoversiot, jotka on luotu aiemmin kuin

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä toiminnon, joka poistaa varmuuskopiosta ennen määritettyä päivää luodut tiedostot.

Valinta ei oletuksena ole valittuna.

Aiemmat tiedostoversiot Määritä säilytettävien versioiden määrä, mukaan lukien nykyinen

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä toiminnon, joka tallentaa aiempia varmuuskopioita uusimmasta laskien.

Valinta ei oletuksena ole valittuna.

Varmuuskopiot tietokoneelta poistetuista tiedostoista

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä toiminnon, joka poistaa varmuuskopiosta sellaisten tiedostojen varmuuskopiot, jotka on poistettu tietokoneesta.

Valinta ei oletuksena ole valittuna.


Sisältö-ikkuna

Tallenna

Taltion poiston menetelmä, jossa tallennustiedot säilytetään alkuperäisessä asemassa. Taltio poistetaan luettelosta, mutta se voidaan yhdistää uudelleen.

Tämä taltion poistotila on valittuna oletuksena.

Poista

Taltion poiston menetelmä, jossa tallennustiedot poistetaan lopullisesti.


Tehtävät-ikkuna

Älä poista

Taltion poistotila, jossa tätä taltiota käyttävät varmuuskopiointitehtävät säilytetään, mutta niille on määritettävä eri taltio.

Tämä taltion poistotila on valittuna oletuksena.

Poista

Taltion poistotila, jossa tätä taltiota käyttävät varmuuskopiointitehtävät poistetaan.


Yhteenveto-ikkuna

Valmis

Tätä painiketta napsauttamalla Kaspersky PURE poistaa varmuuskopiotaltion määritettyjen asetusten mukaisesti.


Tiedostoversiot-ikkuna

Palauta tiedostoversio

Painikkeen napsauttaminen avaa Palauta-ikkunan, jossa voit määrittää palautusasetukset.

Avaa tiedostoversio

Tämän painikkeen napsauttaminen avaa valitun tiedostoversion.

Tiedostoversioiden luettelo

Sisältää tiedostoversioita. Tallennuspäivä ja -aika näytetään kullekin versiolle.


Luokkaeditori-ikkuna

Lisää luokka

Tämän painikkeen napsauttaminen avaa Uusi luokka-ikkunan, jossa voit luoda uuden tiedostoluokan.

Lisää pääte

Tämän painikkeen napsauttaminen avaa Uusi pääte -ikkunan. Tässä ikkunassa voit lisätä niiden tiedostojen päätteet, jotka haluat varmuuskopioida.

Muokkaa

Tämän painikkeen napsauttaminen avaa Muokkaa luokkaa- tai Muokkaa päätettä -ikkunan, jossa voit muokata aiemmin luodun luokan tai päätteen asetuksia.

Tätä painiketta ei oletuksena näytetä luokkaeditorissa luoduille luokille ja päätteille.

Poista

Tämän linkin napsauttaminen poistaa valitun luokan tai päätteen luettelosta.

Tätä painiketta ei oletuksena näytetä luokkaeditorissa luoduille luokille ja päätteille.

Oletusarvoisesti

Tämän painikkeen napsauttaminen palauttaa luokkaeditorin luokat ja päätteet oletusarvoihinsa.

Tiedostoluokkien luettelo

Sisältää tiedostoluokat, joille luodaan varmuuskopiot. Kun luokka valitaan luettelosta, sen sisältämät tiedostopäätteet näytetään ikkunan oikeassa puoliskossa.

Tiedostopäätteiden luettelo

Sisältää valitun luokan sisältämien tiedostojen päätteet.

Jos päätteen vieressä oleva valintaruutu on valittuna, tämän tyyppiset tiedostot varmuuskopioidaan.

Jos päätteen vieressä olevaa valintaruutua ei ole valittu, tämän tyyppisiä tiedostoja ei varmuuskopioida.


Tietojen valinta sijainnin perusteella

Polku

Määrittää varmuuskopioitavaksi haluamiesi tiedostojen sijainnit.

Painike Takaisin

Kun napsautat Takaisin -painiketta, aiemmin valittu sijainti näkyy Polku-luettelossa.

Painike Ylös-painike

Kun napsautat Ylös-painike -painiketta, ylemmän tason kansio näkyy Polku-luettelossa.

Tiedoston sijainti -osiossa voit valita varmuuskopioitavaksi haluamiesi tiedostojen sijainnin.

Tiedostoluettelo

Luettelo sisältää määritetystä sijainnista varmuuskopioitavaksi valitut tiedostot.

Tiedostonimen vieressä oleva valintaruutu sisällyttää tiedoston varmuuskopiointitehtävään tai poistaa sen siitä.

Jos valintaruutu on valittuna, Kaspersky PURE luo varmuuskopiot tiedostosta varmuuskopiointitehtävän aikana.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei luo varmuuskopioita tiedostosta varmuuskopiointitehtävän aikana.


Internetin käyttö

Hallinnoi internetin käyttöä -osiossa voit rajoittaa internetin käyttöaikaa valitulle käyttäjälle.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä internetin käyttöaikavalvonnan valitulle tilille.

Jos ruutu on valittu, tiedot valitun tilin internetistunnoista näytetään Internetin käyttöraportissa.

Voit tehdä näin asettamalla internetin käytölle aikataulun (määrittäen viikonpäivät ja kellonajat, jolloin internetiin pääsy sallitaan tai kielletään) ja rajan internetin käytön kokonaisajalle 24 tunnin aikana. Voit tehdä näin käyttämällä kalenteria sekä ruutua Rajoita käyttöä valittuina päivinä.

Jos ruutua ei ole valittu, tilastoja tietokoneen käytöstä ei ylläpidetä valitulle tilille ja käyttäjä voi käyttää internetiä ilman aikarajoituksia.

Valinta ei oletuksena ole valittuna.

Rajoita käyttöä valittuina päivinä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä internetin käytön rajoitukset tiettyinä viikonpäivinä tai tiettyinä kellonaikoina.

Jos ruutu on valittu, voit asettaa aikataulun internetin käytölle: valitse yksi tai useampi ajanjakso kullekin viikonpäivälle määrittäen, onko internetin käyttö sallittu vai kielletty, sekä internetin todellisen kokonaiskäyttöajan rajoitus 24 tunnin aikana.

Voit asettaa internetin käyttöaikataulun taulukon avulla. Taulukon rivit vastaavat viikonpäiviä, kun taas taulukon sarakkeet vastaavat 1 tunnin välejä aika-asteikolla. Käyttöjärjestelmän alueellisista asetuksista riippuen ajanjakso voi olla 24 tai 12 tuntiin perustuva. Taulukon solujen väri ilmaisee asetettuja rajoja: harmaa ilmaisee, että internetin käyttö on estetty, vihreä taas ilmaisee, että käyttö on sallittu.

Jos ruutua ei ole valittu, aikarajoituksia ei huomioida.

Valinta on oletuksena valittuna.

Rajoita päivittäistä käyttöaikaa

Tämä ruutu ottaa käyttöön tai poistaa käytöstä internetin käytölle 24 tunnin ajanjaksona asetetun rajoituksen.

Jos ruutu on valittu, voit määrittää suurimman sallitun ajan internetin käytölle 24 tunnin aikana. Kokonaiskäyttöaika annetaan muodossa tt:mm.

Jos ruutua ei ole valittu, internetin käyttöaika 24 tunnin aikana on rajoittamaton.

Valinta ei oletuksena ole valittuna.


Verkon selaamisen hallinta

Hallinnoi verkkoselausta -osiossa voit rajoittaa pääsyä verkkosivustoille niiden sisällön perusteella.

Ota turvallinen haku käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä turvallinen haku -tilan, jota käytetään hakukoneita käyttäessäsi.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä vierailtujen verkkosivustojen hallinnan valitulle tilille.

Jos ruutu on valittu, tiedot valitun tilin vierailluista verkkosivustoista näytetään Internetin käyttöraportissa. Voit myös estää tai sallia pääsyn tiettyyn luokkaan kuuluviin verkkosivustoihin tai määrittää poissulkemisten luettelon.

Valinta ei oletuksena ole valittuna.

Estä verkkosivustoja -osiossa voit valita verkkosivuluokat, joihin pääsyn haluat estää, sekä luoda luettelon poikkeuksista.

Estä verkkosivut seuraavista luokista

Pääsyn estäminen valittujen luokkien verkkosivustoihin.

Valitse kaikki

Tämän linkin napsauttaminen valitsee ruudut kaikista verkkosivuluokista, joiden käyttö tulisi estää.

Tyhjennä kaikki

Tämän linkin napsauttaminen valitsee ruudut kaikista verkkosivuluokista, joiden käyttö tulisi estää.

Verkkosivuluokkien luettelo

Jos luokan nimen viereinen ruutu on valittu, Kaspersky PURE estää pääsyn tähän luokkaan kuuluvalle verkkosivulle.

Valinta ei oletuksena ole valittuna.

Estä pääsy kaikkiin verkkosivustoihin lukuun ottamatta poikkeusten luettelossa sallittuja sivustoja

Estää pääsyn kaikille verkkosivuille paitsi poissulkemisten luettelossa sallituille.

Poissulkemiset

Tämän painikkeen napsauttaminen avaa Verkkosivujen esto: poissulkemiset -ikkunan. Tässä ikkunassa voit luoda ja muokata luetteloa verkkosivuista, joihin pääsy sallitaan tai estetään riippumatta verkon sisällönhallinnalle määritetyitä asetuksista.


Raportit

Tilinvalvonnan yleiset tilastot -osiossa voit tarkastella Käytönvalvonnan toiminnan yleisraporttia.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Internet

Tämä osio sisältää tilastoja selatuista verkkosivuista ja internetistä ladatuista tiedostoista, ryhmiteltynä suosituimpien verkkoresurssien ja luokkien mukaan. Voit myös tarkastella kiellettyjen verkkoresurssien käyttö- ja tiedostojen latausyritysten määrää.

Viestintä

Tämä osio sisältää tilastaoja käyttäjän viestinnästä pikaviestiohjelmien ja sosiaalisten verkostojen kautta valitulla jaksolla.

Siinä on seuraavat tiedot:

  • viestien kokonaislukumäärä;
  • estettyjen viestien määrä;
  • viesteistä havaittujen yksityisten tietojen esiintymisten lukumäärä;
  • viesteistä havaittujen avainsanojen lukumäärä.

Tietokone

Osio näyttää estettyjen sovellusten kokonaismäärän ja tietokoneen käyttöajan valitulla jaksolla.


Tietokoneen käyttäjät

Tämä ikkuna näyttää luettelon tietokoneen käyttäjistä. Voit tarkastella seuraavia käyttäjän tietoja:

  • käytönvalvonnan asetuksissa valittu käyttäjätilin kuva;
  • käyttäjän alias.

Valitse hallinnan taso

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Painike näytetään, kun Käytönvalvonta on pois käytöstä.

Tiedonkeruu

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Poista hallinta käytöstä. Kohteen valinta poistaa Käytönvalvonnan käytöstä ko. käyttäjälle.
  • Valitse hallinnan taso. Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Painike on näkyvissä, kun Käytönvalvonta toimii tiedonkeruutilassa.

Lapsiprofiili

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Poista hallinta käytöstä. Kohteen valinta poistaa Käytönvalvonnan käytöstä ko. käyttäjälle.
  • Valitse hallinnan taso. Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Tämä painike on näkyvissä, kun Lapsi-hallintamalli on valittu käyttäjälle.

Teiniprofiili

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Poista hallinta käytöstä. Kohteen valinta poistaa Käytönvalvonnan käytöstä ko. käyttäjälle.
  • Valitse hallinnan taso. Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Tämä painike on näkyvissä, kun Teini-hallintamalli on valittu käyttäjälle.

Asetukset ja raportit

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit määrittää Käytönvalvonnan rajoituksia sekä tarkastella raportteja, jotka kertovat käyttäjän toimista tietokoneella ja internetissä.


Pikaviestintä

Hallinnoi pikaviestintää -osiossa voit rajoittaa käyttäjän viestintää pikaviestinohjelmien kautta.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä pikaviestinnän valvonnan valitulle tilille.

Jos ruutu on valittu, tiedot valitun tilin kaikista lähetetyistä ja vastaanotetuista viesteistä näytetään Pikaviestintäraportissa. Lisäksi voit luoda luetteloita sallituista ja estetyistä kontakteista.

Jos ruutua ei ole valittu, tilastoja estetyistä viesteistä ei ylläpidetä, ja käyttäjä voi pikaviestiä vapaasti kaikkien kontaktien kanssa.

Valinta ei oletuksena ole valittuna.

Yhteystiedot-luettelo

Sisältää niiden käyttäjien yhteystiedot, joiden kanssa viestintä on estetty tai sallittu. Määritettäessä yhteystietoa voit antaa käyttäjätilin ID-numeron pikaviestiohjelmassa tai käyttäjän sähköpostiosoitteen.

Lisää yhteystieto

Tästä painikkeesta voit avata Uusi yhteystieto -ikkunan ja lisätä uuden yhteystiedon.

Estä / Salli

Tämä painike estää tai sallii viestinnän kontaktin kanssa.

Oletusarvoisesti sovellus sallii viestinnän kaikkien kontaktien kanssa.

Näytä viestit

Tästä painikkeesta voit avata Viestiloki-ikkunan ja tarkastella valitun käyttäjän viestitekstejä.

Poista

Tämän painikkeen avulla voit poistaa valitun kontaktin luettelosta.

Estä viestit yhteystiedoille tai yhteystiedoilta, jotka eivät ole luettelossa

Tämä ruutu ottaa käyttöön tai poistaa käytöstä viestinnän eston kaikkiin muihin kontakteihin paitsi sallittuihin.

Jos ruutu on valittu, käyttäjä voi viestiä vain sallittujen kontaktien kanssa.

Jos ruutua ei ole valittu, käyttäjä voi viestiä vain niiden kontaktien kanssa, joita ei ole estetty.

Valinta ei oletuksena ole valittuna.


Yksityiset tiedot

Hallinnoi yksityisten tietojen lähettämistä -osiossa voit rajoittaa, mitä henkilötietoja lähetetään pikaviestikeskusteluissa, sosiaalisissa verkoissa sekä lähetettäessä tietoja verkkosivuille.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä henkilökohtaisten tietojen siirrot valitulle tilille.

Jos ruutu on valittu, tiedot kaikista lähetetyistä ja vastaanotetuista yksityisiä tietoja sisältävistä viesteistä näytetään Yksityisten tietojen lähetysraportissa. Voit myös luoda luettelon tietueista, jotka sisältävät yksityisiä tietoja, kuten kotiosoite ja puhelinnumero.

Jos ruutua ei ole valittu, tilastoja yksityisten tietojen siirtoyrityksistä ei ylläpidetä ja käyttäjä voi lähettää yksityisiätietoja rajoituksetta.

Valinta ei oletuksena ole valittuna.

Yksityiset tiedot

Luettelo sisältää yksityistä tietoa sisältävät tietueet, joita ei saa välittää. Voit muokata luettelon tietueita.

Lisää

Painikkeen napsauttaminen avaa Henkilötiedot-ikkunan, jossa voit lisätä luetteloon uuden henkilötietotietueen.

Muokkaa

Painikkeen napsauttaminen avaa Henkilötiedot-ikkunan, jossa voit muokata henkilötietotietuetta.

Poista

Painiketta napsauttamalla voit poistaa valitun henkilötietojen tietueen luettelosta.


Sanojen käyttö

Hallinnoi sanojen käyttöä -osiossa voit seurata tiettyjen sanojen ja sanayhdistelmien käyttöä käyttäjän viestinnässä pikaviestintäsovelluksissa, sosiaalisissa verkoissa ja tietojen lähetyksessä verkkosivuille.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä avainsanojen valvonnan valitulle tilille.

Jos ruutu on valittu, tiedot viesteissä havaituista avainsanoista näytetään tilin Sanojen käyttöraportissa. Lisäksi voit luoda luettelon avainsanoista ja sanayhdistelmistä, joita seurataan käyttäjän viesteissä.

Jos ruutua ei ole valittu, tilastoja viesteissä havaituista avainsanoista ei ylläpidetä valitulle tilille.

Valinta ei oletuksena ole valittuna.

Sanojen käyttö

Luettelo sisältää avainsanoja ja sanayhdistelmiä, joita tulisi seurata viestinnässä. Voit muokata luetteloon sisältyviä sanoja ja sanayhdistelmiä.

Lisää

Tällä painikkeella voit avata Avainsanat-ikkunan ja lisätä uuden avainsanan tai sanayhdistelmän.

Muokkaa

Tästä painikkeesta voit avata Avainsanat-ikkunan ja muokata luettelosta valittua avainsanaa tai sanayhdistelmää.

Poista

Tästä painikkeesta voit poistaa valitun sanan tai sanayhdistelmän luettelosta.


Tietokoneen käyttö

Hallinnoi tietokoneen käyttöaikaa -osiossa voit rajoittaa tietokoneen käyttöaikaa valitulle käyttäjälle.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tietokoneen käyttöajan valvonnan valitulle tilille.

Jos ruutu on valittu, tiedot valitun tilin tietokoneen käyttöajasta näytetään Tietokoneen käyttöraportissa.

Voit lisäksi myös asettaa aikataulun käyttäjän pääsylle tietokoneeseen (määrittäen viikonpäivät ja kellonajat) ja rajoittaa tietokoneen kokonaiskäyttöaikaa 24 tunnin aikana. Voit tehdä näin käyttämällä kalenteria sekä ruutua Rajoita käyttöä valittuina päivinä.

Jos ruutua ei ole valittu, tilastoja tietokoneen käytöstä ei ylläpidetä valitulle tilille ja käyttäjä voi työskennellä tietokoneella ilman aikarajoituksia.

Valinta ei oletuksena ole valittuna.

Rajoita käyttöä valittuina päivinä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tietokoneen käytön rajoitukset tiettyinä viikonpäivinä tai tiettyinä kellonaikoina.

Jos ruutu on valittu, voit asettaa aikataulun tietokoneen käytölle: valitse yksi tai useampi ajanjakso kullekin viikonpäivälle määrittäen, onko tietokoneen käyttö sallittu vai kielletty, sekä tietokoneen todellisen kokonaiskäyttöajan rajoitus 24 tunnin aikana.

Voit asettaa tietokoneen käyttöaikataulun taulukon avulla. Taulukon rivit vastaavat viikonpäiviä, kun taas taulukon sarakkeet vastaavat 1 tunnin välejä aika-asteikolla. Käyttöjärjestelmän alueellisista asetuksista riippuen ajanjakso voi olla 24 tai 12 tuntiin perustuva. Taulukon solujen väri ilmaisee asetettuja rajoja: harmaa ilmaisee, että tietokoneen käyttö on estetty, vihreä taas ilmaisee, että käyttö on sallittu.

Jos ruutua ei ole valittu, aikarajoituksia ei huomioida.

Valinta ei oletuksena ole valittuna.

Rajoita päivittäistä käyttöaikaa

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tietokoneen käytölle 24 tunnin ajanjaksona asetetun rajoituksen.

Jos ruutu on valittu, voit määrittää suurimman sallitun ajanjakson tietokoneen käytölle 24 tunnin aikana. Kokonaiskäyttöaika annetaan muodossa tt:mm.

Jos ruutua ei ole valittu, tietokoneen käyttöaika 24 tunnin aikana on rajoittamaton.

Valinta ei oletuksena ole valittuna.


Sovellusten käyttö

Hallinnoi sovellusten käyttöä -osiossa voit rajoittaa sovellusten suorittamista.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä valitun tilin sovellusten käynnistyksen hallinnan.

Jos ruutu on valittu, tiedot valitun tilin käynnistämille sovelluksille näytetään Sovellusten käyttöraportissa. Voit myös estää tai sallia määritettyjen sovellusten käynnistyksen tai asettaa sallittujen sovellusten käytölle aikarajan Sovellukset-luettelon avulla.

Jos ruutua ei ole valittu, tilastoja käytetyistä ohjelmista ei pidetä valitulle tilille ja käyttäjä voi käyttää kaikkia sovelluksia rajoituksetta.

Valintaruutu on oletuksena valittu.

Sovellukset

Tämän luettelon avulla voit sallia tai estää sovellusten käynnistämisen tai asettaa aikarajan sallittujen sovellusten käytölle.

Lisää

Tämän painikkeen napsauttaminen avaa Hallitse sovelluksen suoritusta -ikkunan, jossa voit lisätä sovelluksia Sovellukset-luetteloon tai asettaa aikarajoja sovellusten suorittamiselle.

Estä / Salli

Tämä linkki antaa sinun estää tai sallia valitun sovelluksen käytön.

Oletusarvoisesti sovelluksen käyttö on sallittu.

Muokkaa

Tämän painikkeen napsauttaminen avaa Hallitse sovelluksen suoritusta -ikkunan, jossa voit muuttaa valitun sovelluksen käyttöasetuksia.

Poista

Tämän linkin napsauttaminen poistaa valitun sovelluksen Sovellukset-luettelosta.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Osoitteen peite (URL)

Osoitteen peite (URL)

Resurssin URL-osoite / URL-osoitteen peite (esimerkiksi URL-osoite www.virus.com).


Yhteystiedot

Yhteyshenkilöluettelosta

Tällä toiminnolla voidaan lisätä yhteyshenkilö yhteyshenkilöluettelosta, jos tämän käyttö viestinnässä kirjataan raportteihin.

Toiminnolle on seuraavat kentät:

  • Hae. Tähän kenttään syötetään yhteyshenkilöiden haussa käytettävä merkkijono. Toiminto etsii yhteyshenkilöitä, joiden nimi sisältää syötetyn merkkijonon.
  • Yhteyshenkilöluettelo. Luettelo sisältää niiden yhteyshenkilöiden käyttäjätilien numerot tai sähköpostiosoitteet, joiden viestit on kirjattu raportteihin.
  • Viestintä. Tämä kenttä sisältää yhteyshenkilöluettelosta valitun henkilön viestinnän sisällön.

Manuaalisesti

Tällä toiminnolla voidaan lisätä yhteyshenkilö manuaalisesti. Jos valitset tämän asetuksen, näyttöön tulee tekstikenttä, johon voit syöttää lisättävän yhteyshenkilön käyttäjätilin numeron tai sähköpostiosoitteen.

Viestintälokeja ei näytetä käsin lisätyille yhteyshenkilöile.


Henkilökohtaiset tiedot

Tiedot

Henkilötiedot, joiden lähettäminen estetään tai sallitaan.

Kuvaus

Kuvaus, joka näytetään henkilötietotietueiden luettelossa (esim. Kotipuhelin, Työpuhelin, Postinumero).


Avainsana

Avainsana

Avainsana tai sanayhdistelmä, jota tulee seurata käyttäjän viestinnässä.


Internetin käyttö

Internetin käyttöraportti -luettelossa voit tarkastella tietoja internetin käytöstä määritettynä ajanjaksona valitulle tilille. Voit myös tarkastella kaaviota, joka esittää internetin käyttöajan jakautumista tietyllä ajanjaksolla.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Internetin käyttö -luettelo

Luettelo sisältää internetin käyttöistunnot raportoitavalta jaksolta.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : näytetään internetistunnon onnistuneen aloituksen ja päätöksen yhteydessä.
  • Kriittinen tapahtuma [image] : näytetään, jos internetin käyttö estettiin tai keskeytettiin (esim. jos internetin käytön aikarajoja rikottiin).

Istunto alkoi

Sarake, joka näyttää internetin käyttöistunnon alkamisajan. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Kesto

Sarake, joka näyttää internetin käyttöajan alkaen yhteyden luomisesta. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Tulos

Sarake, joka näyttää tuloksen internetistuntojen tietojen käsittelystä. Voit lajitella luettelon tietueet tämän sarakkeen perusteella.

Tulos-sarakkeessa voi näkyä seuraavia arvoja:

  • Sallittu;
  • Estetty : Käytönvalvonnan asetukset ovat estäneet käyttäjän pääsyn määritettyyn resurssiin;
  • Keskeytetty – käyttäjälle asetettu internetin käyttöaikarajoitus on kulunut umpeen.

Suodattaminen

  • Tietotapahtuma

    Napsauttamalla tätä painiketta voit lajitella luettelon tietotapahtumien perusteella.

  • Tärkeä tapahtuma

    Napsauttamalla tätä painiketta voit lajitella luettelon tärkeiden tapahtumien perusteella.

  • Kriittinen tapahtuma

    Napsauttamalla tätä painiketta voit lajitella luettelon kriittisten tapahtumien perusteella.

Internetin käytön aikajakauma

Kaavio internetin käytön aikajakaumasta määritellyllä aikajaksolla.


Verkon selaaminen

Verkon selausraportti -luettelossa voit tarkastella tietoja verkkosivuvierailuista määritettynä ajanjaksona valitulle tilille. Voit myös tarkastella kaaviota, joka näyttää useimmin käytetyt verkkosivustot.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Pääsy verkkosivustoihin -luettelo

Luettelo sisältää verkko-osoitteet, joilla käyttäjä on käynyt määritetyn ajanjakson aikana.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, kun käydään sallituilla verkkosivustoilla.
  • Tärkeä tapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, kun käydään tuntemattomilla verkkosivustoilla.
  • Kriittinen tapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, jos pääsy verkkosivustolle estetään ( esim. jos on yritetty avata estettyä verkkosivustoa, tai jos sivusto kuuluu estettyjen luokkaan).

URL-osoite

Sarake, joka sen verkkosivuston osoitteen, jolla käyttäjä kävi. Voit lajitella verkko-osoiteluettelon tämän sarakkeen perusteella.

Aika

Sarake, joka näyttää ajan, jolloin käyttäjä kävi verkkosivustolla. Voit lajitella luettelon verkkosivujen osoitteet tämän sarakkeen perusteella.

Tulos

Sarake, joka näyttää tuloksen käyttäjän avaaman verkkosivuston sisällön käsittelystä (Sallittu / Estetty). Voit lajitella verkko-osoiteluettelon tämän sarakkeen perusteella.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Estä verkkosivusto / Salli verkkosivusto

Painikkeen avulla voit estää tai sallia pääsyn määritetylle verkkosivustolle.

Käyntien määrä

Verkkosivustoilla käyntien lukumäärä määritellyllä ajanjaksolla.

Suositut verkkosivustot

Kaavio verkkosivustojen suosiosta käyntikertojen perusteella.


Tiedostojen lataukset

Tiedostojen latausraportti -luettelossa voit tarkastella tietoja internetistä ladatuista tiedostoista määritettynä ajanjaksona valitulle tilille. Voit myös tarkastella kaaviota, jossa näkyvät verkkosivustot, joista tiedostoja on ladattu eniten.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Tiedostojen latausluettelo

Sisältää luettelon tiedostoista, jotka käyttäjä on ladannut internetistä määritetyn ajanjakson aikana.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, kun tiedosto on ladattu onnistuneesti.
  • Kriittinen tapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, jos tiedoston lataus on estetty.

Tiedosto

Sarake, joka näyttää sen tiedoston nimen, jonka käyttäjä on ladannut internetistä. Voit lajitella tiedostoluettelon tämän sarakkeen perusteella.

Jos napsautat kuvaketta "+", näytetään tarkkaa tietoa ladatusta tiedostosta: tiedoston nimi ja tyyppi.

Aika

Sarake, joka näyttää ajan, jolloin tiedosto ladattiin internetistä. Voit lajitella luettelon tämän sarakkeen perusteella.

Tulos

Sarake, joka näyttää tiedoston latauksen käsittelyn tuloksen. Voit lajitella tiedostoluettelon tämän sarakkeen perusteella.

Käytettävissä olevat arvot:

  • sallittu
  • estetty

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Estä luokka / Salli luokka

Linkin avulla voit estää tai sallia määritetyn luokan tiedostojen latauksen.

Estä verkkosivusto / Salli verkkosivusto

Painikkeen avulla voit estää tai sallia pääsyn määritetylle verkkosivustolle.

Latausten lukumäärä

Internetistä ladattujen tiedostojen lukumäärä määritetyn ajanjakson aikana.

Suositut verkkosivustot

Kaavio verkkosivustojen suosiosta latauskertojen perusteella.


Pikaviestintä

Pikaviestintäraportti-luettelossa voit tarkastella tietoja avainsanoista, joita on havaittu tulevissa ja lähtevissä viesteissä määritetyllä aikavälillä valitulle tilille. Voit tarkastella myös viestintälokeja minkä tahansa kontaktin kanssa sekä kaaviota, joka näyttää kontaktit, joiden kanssa viestejä on lähetetty eniten.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Pikaviestintäluettelo

Sisältää raportin käyttäjän viestinnästä pikaviestintäohjelmien kautta valitulla jaksolla.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, kun käyttäjä viestii sallittujen kontaktien kanssa.
  • Tietotapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, jos käyttäjä viestii tuntemattomien yhteyksien kanssa, ja/tai jos viesteissä havaitaan avainsanoja.
  • Kriittinen tapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, jos viestintä on estetty (esim. jos käyttäjä yrittää viestiä estetyn yhteystiedon kanssa).

Suunta

Sarake, joka näyttää viestin suuntaa osoittavan kuvakkeen (saapunut tai lähetetty).

Yhteyshenkilö

Sarake, joka näyttää viestin lähettäjän tai vastaanottajan. Voit lajitella viestiluettelon tämän sarakkeen perusteella.

Viestintä

Sarake, joka näyttää lähetetyn tai vastaanotetun viestin tekstin. Voit lajitella viestiluettelon tämän sarakkeen perusteella.

Aika

Sarake, joka näyttää ajan, jolloin viesti lähetettiin tai vastaanotettiin. Voit lajitella viestiluettelon tämän sarakkeen perusteella.

Tulos

Sarake, joka näyttää viestin tilan (Estetty / Sallittu) riippuen siitä, onko viestintä lähettäjän tai vastaanottajan kanssa estetty tai sallittu. Voit lajitella viestiluettelon tämän sarakkeen perusteella.

Syy

Sarake, joka näyttää syyn viestin estämiselle tai sallimiselle. Voit lajitella viestiluettelon tämän sarakkeen perusteella.

Yksityiset tiedot

Sarake, joka näyttää viestissä havaitut henkilötietojen luettelon tiedot.

Sanojen käyttö

Sarake, joka näyttää viestissä havaitut avainsanaluettelon sanat ja lauseet.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Estä / Salli

Tämä painike estää tai sallii viestinnän määritetyn käyttäjän kanssa. Huomaa, että käyttäjän kontaktit lisätään Yhteystiedot-luetteloon viestinnän määritysikkunassa.

Näytä viestit

Jos napsautat tätä painiketta, Viestintä-ikkuna avautuu. Tässä ikkunassa näet valitun käyttäjän viestilokit.

Viestien lukumäärä

Vastaanotettujen viestien kokonaismäärä määritetyn ajanjakson aikana.

Suositut yhteydet

Kaavio kontaktien suosituimmuudesta vastaanotettujen ja lähetettyjen viestien lukumäärän perusteella.


Henkilökohtaiset tiedot

Yksityisten tietojen jakoraportti -luettelossa voit tarkastella tietoja yrityksistä lähettää yksityisiä tietoja määritettynä aikavälinä valitulle tilille sekä tietoja estetyistä yksityisten tietojen lähetysyrityksistä.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Yksityistietojen luettelo

Tämä luettelo sisältää tiedot käyttäjän yrityksistä lähettää henkilötietoja määritetyn ajanjakson aikana.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen.

Jos käyttäjän henkilötietoja havaitaan viestissä, tapahtumalle annetaan tila Kriittinen. Sarakkeessa Tärkeys näkyy kuvake [image].

Yksityiset tiedot

Sarake, joka näyttää nimen henkilötietoluettelossa olevalle kohteelle, jonka lähettäminen halutaan estää. Voit lajitella luettelon henkilötiedot tämän sarakkeen perusteella.

Vastaanottaja

Sarake, joka näyttää sen kontaktin nimen, jolle käyttäjä on lähettänyt henkilötiedot sisältävän viestin. Voit lajitella luettelon henkilötiedot tämän sarakkeen perusteella.

Aika

Sarake näyttää ajan, jolloin henkilötiedot sisältävä viesti lähetettiin. Voit lajitella luettelon henkilötiedot tämän sarakkeen perusteella.

Tulos

Sarake, joka näyttää henkilötietoja sisältäneen viestin käsittelyn tuloksen.

Jos käyttäjän henkilötietoja havaitaan viestissä, viestin lähetys estetään. Sarakkeessa Tulos näkyy tällöin arvo Estetty.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Estettyjen lähetysten lukumäärä

Estettyjen henkilötietojen lähetysyritysten kokonaismäärä määritetyllä jaksolla.


Tietokoneen käyttö

Tietokoneen käyttöraportti -luettelossa voit tarkastella tietoja tietokoneen käytöstä määritettynä ajanjaksona valitulle tilille. Voit myös tarkastella kaaviota, joka eittää tietokoneen käyttöajan jakautumista tietyllä ajanjaksolla.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Tietokoneen käyttötiedot -luettelo

Sisältää tietoa tietokoneen käyttöistunnoista valitulle ajalle.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : tämä vakavuusaste määritetään tapahtumille, jotka Käytönvalvonta-komponentin asetukset antavat käyttäjän suorittaa.
  • Kriittinen tapahtuma [image] : tämä vakavuusaste määritetään tapahtumalle, jos tietokoneen käyttö estettiin tai keskeytettiin (esim. jos tietokoneen käytölle asetetut aikarajoitukset rikottiin).

Istunto alkoi

Sarake, joka näyttää tietokoneen käytön alkamisajan. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Kesto

Sarake, joka näyttää tietokoneen käytön kestoajan alkaen hetkestä, jolloin tietokone käynnistettiin. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Tulos

Sarake, joka näyttää tietokoneen käyttöistunnon analyysin tuloksen. Käytettävissä olevat arvot:

  • Sallittu;
  • Estetty;
  • Keskeytetty.

Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Tietokoneen käyttöajan jakautuminen

Kaavio tietokoneen käytön aikajakaumasta määritellyllä aikajaksolla.


Sovellusten käyttö

Sovellusten käyttöraportti -luettelossa voit tarkastella tietoja tietokoneen käytöstä määritettynä ajanjaksona valitulle tilille. Voit myös tarkastella kaaviota, joka näyttää useimmin käynnistetyt sovellukset.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Sovellusten käyttö -luettelo

Sisältää luettelon sovelluksista, joita käyttäjä on suorittanut määritetyn jakson aikana.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : tämä tila annetaan tapahtumalle, jos sallittuja sovelluksia on onnistuneesti käynnistetty ja ne ovat suorittaneet toimintonsa.
  • Tärkeä tapahtuma [image] : tämä tila annetaan tapahtumille, jos tuntemattomia sovelluksia on käynnistetty.
  • Kriittinen tapahtuma [image] : tämä tila annetaan tapahtumille, jos sovelluksen toiminta on estetty tai keskeytetty (esim. jos on tehty yritys suorittaa estetty sovellus, tai jos sovelluksen käytölle asetettuja aikarajoja on rikottu).

Sovellus

Sarake, joka näyttää sen sovelluksen nimen, jonka käyttäjä on yrittänyt suorittaa. Voit lajitella sovellusluettelon tämän sarakkeen perusteella.

Jos napsautat kuvaketta "+", käynnistetystä sovelluksesta näytetään tarkkoja tietoja: sovelluksen suoritettavan tiedoston nimi ja polku.

Kesto

Sarake, joka näyttää sovelluksen käytön keston sen käynnistämisestä.

Tulos

Sarake, joka näyttää sovelluksen käynnistysprosessin tuloksen.

Käytettävissä olevat arvot:

  • Sallittu;
  • Estetty;
  • Keskeytetty.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Estä / Salli

Painikkeen avulla voit estää tai sallia määritetyn sovelluksen käynnistyksen.

Määritä

Tämän painikkeen napsauttaminen avaa Hallinnoi sovelluksen suoritusta -ikkunan. Tässä ikkunassa voit määrittää valitun sovelluksen käynnistyksen.

Rikkomusten määrä

Sovelluksen käynnistysaikataulun rikkomusten määrä määritellyllä aikajaksolla.

Suositut sovellukset

Kaavio sovellusten suosiosta niiden käyttötaajuuden perusteella.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Sanojen käyttö

Sanojen käyttöraportti -luettelossa voit tarkastella tietoja avainsanoista, joita on havaittu tulevissa ja lähtevissä viesteissä määritetyllä aikavälillä valitulle tilille. Voit myös tarkastella viesteissä havaittuihin avainsanoihin liittyvien tapahtumien kokonaismäärää määritetyllä aikavälillä.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Sanojen käyttö -luettelo

Luettelo sisältää avainsanat tai sanayhdistelmät, jotka on havaittu käyttäjän viesteissä määritetyn ajanjakson aikana.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

Tärkeä [image] : tämä tila annetaan tapahtumille, jos käyttäjän viestissä havaitaan avainsana.

Avainsana

Sarake, joka näyttää käyttäjän viestinnässä havaitun avainsanan tai sanayhdistelmän. Voit lajitella avainsanaluettelon tämän sarakkeen perusteella.

Vastaanottaja / lähettäjä

Sarake, jossa näkyy avainsanoja sisältävän viestin lähettäjä tai vastaanottaja. Voit lajitella avainsanaluettelon tämän sarakkeen perusteella.

Aika

Sarake, joka näyttää ajan, jolloin avainsanan sisältävä viesti lähetettiin tai vastaanotettiin. Voit lajitella avainsanaluettelon tämän sarakkeen perusteella.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Tapahtumien kokonaislukumäärä

Viestinnässä havaittujen avainsanoihin liittyvien tapahtumien kokonaismäärä määritetyn ajanjakson aikana.


Tiedostojen lataukset

Hallinnoi tiedostolatauksia -osiossa voit rajoittaa latauksia internetistä.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tiedostojen latauksen valvonnan internetistä valitulle tilille.

Jos ruutu on valittu, tiedot estetyistä tai ladatuista internetin tiedostoista näytetään Tiedostojen latausraportissa valitulle tilille. Voit myös estää tai sallia tiedostojen latauksen verkosta riippuen siitä, mihin luokkiin ne kuuluvat.

Jos ruutua ei ole valittu, tilastoja tiedostojen latauksesta ei ylläpidetä ja käyttäjä voi ladata tiedostoja internetistä rajoituksetta.

Valinta ei oletuksena ole valittuna.

Tiedostoluokat

Luettelo sisältää seuraavat tiedostoluokat, joiden latauksen internetistä Käytönvalvonta estää tai sallii:

  • musiikki;
  • video;
  • sovellukset;
  • arkistot.

Estä / Salli

Tämä linkki estää tai sallii tiedostojen latauksen internetistä, jos ne kuuluvat valittuun luokkaan.

Oletusarvoisesti sovellus sallii kaikkien luokkien tiedostojen latauksen.


Poista tehtävä -ikkuna

Poista tämän tehtävän luomat varmuuskopiotiedostot

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä toiminnon, joka poistaa varmuuskopiointitehtävän aikana luodut varmuuskopiot.

Jos valintaruutu on valittuna, Kaspersky PURE poistaa varmuuskopiointitehtävän aikana luodut varmuuskopiot.

Jos valintaruutua ei ole valittu, Kaspersky PURE tallentaa varmuuskopiointitehtävän aikana luodut varmuuskopiot.

Valinta ei oletuksena ole valittuna.


Raportit-ikkuna

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Näytä

Tämän painikkeen napsauttaminen avaa valikon, josta voit valita menetelmän luettelon tapahtumien ryhmittelyyn.

Hakupalkki

Pikahaku tapahtumaluettelon tietueista avainsanan avulla.

Tapahtumaluettelo

Sisältää tietoja tiedon varmuuskopiointi- ja palautusprosesseista. Kullekin tapahtumalle näytetyt tiedot sisältävät tapahtuman ajan ja tyypin, toimenpiteen syyn sekä polun objektiin, jolle toimenpide on suoritettu. Yhden varmuuskopiointi- tai palautustehtävän aikana suoritetut toimenpiteet on luettelossa yhdistetty ryhmäksi.

Ikkunan alaosassa tapahtumaluettelon alla olevasta osiosta voit tarkastella tietoja tapahtumaluettelosta tai -ryhmästä valitusta tapahtumasta. Jos mitään tapahtumaa ei ole valittu, osiossa ei näy mitään tietoa.


Liitä taltio -ikkuna

Aseman tyyppi

Varmuuskopiotaltion luontiaseman tyyppi.

Asemia on seuraavia tyyppejä:

  • Paikallinen asema. Tietokoneen looginen asema.

    Tälle arvolle on käytettävissä paikallisten asemien luettelo. Kullekin asemalle näytetään tilan kokonaismäärä sekä käytettävissä oleva tallennustila.

  • Siirrettävä asema. Tietokoneeseen liitetty siirrettävä asema (kuten muistikortti tai CD-levy).

    Tälle arvolle on käytettävissä paikallisten siirrettävien asemien luettelo. Kullekin asemalle näytetään tilan kokonaismäärä sekä käytettävissä oleva tallennustila.

  • Verkkoasema. Paikallisverkon kansio.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Polku. Polku verkkokansioon.
    • Käyttäjänimi. Verkkokansion käyttöön tarvittavan tilin nimi.
    • Salasana. Verkkokansion käytön salasana.
  • FTP-palvelin. Palvelin, joka siirtää tiedostoja FTP-protokollalla.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Palvelin. FTP-palvelimen osoite.
    • Portti. FTP-palvelimen käyttämän portin numero.
    • Kansio. Polku FTP-palvelimen sisältämään kansioon.
    • Käyttäjänimi. FTP-palvelimen käyttöön tarvittavan tilin nimi.
    • Salasana. FTP-palvelimen käytön salasana.
    • Tila. FTP-palvelimen toimintatila. Käytettävissä ovat seuraavat toimintatilat:
      • passiivinen – toimintatila, jossa FTP-palvelin vastaanottaa pyynnön tiedonsiirtoyhteyteen asiakkaalta;
      • aktiivinen – toimintatila, jossa FTP-palvelin lähettää pyynnön tiedonsiirtoyhteyteen asiakkaalle.

Oletusarvo on Paikallinen asema.


Tiedon salaus

Luo säilö

Painike, joka avaa Luo salattu säilö -ikkunan. Voit määrittää uuden säilön asetukset tässä ikkunassa.

Yhdistä säilö

Tämän linkin napsautaminen avaa vakioikkunan, jossa voit määrittää säilön sijainnin.

Lista säilöistä

Luettelee säilöt, jotka ovat liitettyinä ja käyttövalmiina. Jokaiselle säilölle näytetään lyhyet tiedot ja käytetyyävissä olevat toimenpiteet.

Oletuksena luettelossa on yksi säilö, joka ei ole salasanasuojattu.

Määritä salasana ja avaa säilö

Painike, joka avaa säilön asetusikkunan. Tässä ikkunassa voit asettaa salasanan säilön sisällön käytölle ja valita säilölle virtuaalisen asemakirjaimen.

Salasanan asettamisen jälkeen säilö avautuu automaattisesti Microsoft® Windows® Resurssienhallinnassa.

Painike näytetään säilölle, joka näkyy säilöluettelossa oletuksena sovelluksen asennuksen jälkeen.

Alas-nuolipainike -painikkeen napsauttaminen avaa valikon, josta voit valita Poista-toimenpiteen. Tämän valikkokohteen valinta avaa säilön poistoikkunan, jossa säilön poisto on vahvistettava kirjoittamalla salasana.

Avaa säilö

Painike, joka avaa säilön Microsoft® Windows® Resurssienhallinnassa.

Tämä painike näkyy, kun säilön sisältöä ei ole salattu.

Salaa tiedot

Painike, joka estää pääsyn säilön sisältöön. Tämän jälkeen säilön sisältöön pääsy vaatii salasanan.

Tämä painike näkyy, kun säilön sisältöä ei ole salattu.

Pura tietojen salaus

Painike, joka avaa salasanan kirjoitusikkunan. Onnistunut salasanan syöttö avaa säilön sisällön.

Tämä painike näkyy, kun säilön sisältö on salattu.

Määritä

Painike, joka avaa säilön asetusikkunan. Tässä ikkunassa voit nimetä säilön uudelleen tai vaihtaa säilön pääsyn salasanaa sekä luoda työpöydälle pikakuvakkeen, josta säilöön pääsee nopeasti käsiksi.

Tämä painike näkyy, kun säilön sisältö on salattu.

Alas-nuolipainike -painikkeen napsauttaminen avaa valikon, josta voit valita Poista-toimenpiteen. Tämän valikkokohteen valitseminen avaa <Säilön nimi> -ikkunan, jossa säilön poisto on vahvistettava kirjoittamalla salasana.


Kirjoita salasana -ikkuna

Salasana

Salasana säilön sisällön käyttöön.

Virtuaalinen asemakirjain

Liitettyä säilöä edustavan virtuaalisen aseman kirjain.

Luo pikakuvake työpöydälle

Tämän linkin napsauttaminen luo automaattisesti työpöydälle pikakuvakkeen, josta säilön voi avata nopeasti.


Säilön asetukset -ikkuna

Salasana

Salasana säilön sisällön käyttöön.


Säilön asetukset

Nimi

Tähän kenttään voit kirjoittaa säilön nimen tai muuttaa sitä.

Pura säilön salaus yhdistettäessä asema

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä siirrettävälle asemalle tallennetun kansion automaattisen liittämisen, kun se yhdistetään tietokoneeseen.

Valinta ei oletuksena ole valittuna.

Tämä valintaruutu on käytettävissä, kun säilötiedosto on tallennettu siirrettävään asemaan.

Vaihda salasana

Tämän linkin napsauttaminen avaa Vaihda salasana -ikkunan, josta voit vaihtaa salasanan säilön sisällön käyttöön.

Luo pikakuvake työpöydälle

Tämän linkin napsauttaminen luo automaattisesti työpöydälle pikakuvakkeen, josta säilön voi avata nopeasti.


Poista säilö

Salasana

Salasana säilön sisällön käyttöön.


Käyttäjätilin asetukset

Käyttäjätilin asetukset -osiossa voit ottaa käyttöön tai poistaa käytöstä valitun tilin Käytönvalvonnan ja määrittää sen näyttöasetukset Käytönvalvonnan käyttöliittymässä.

Ota käyttäjän hallinta käyttöön

Tämän ruudun avulla voit ottaa käyttöön tai poistaa käytöstä valitun tilin Käytönvalvonnan.

Jos ruutu on valittu, valitun käyttäjätilin Käytönvalvonta on käytössä Käytönvalvonnan asetusten mukaisesti.

Jos ruutua ei ole valittu, valitun käyttäjätilin Käytönvalvonta ei ole käytössä riippumatta Käytönvalvonnan asetuksista.

Valinta ei oletuksena ole valittuna.

Tunnus

Tilien luettelossa ja raporteissa käytetty tilin nimi.

Kuva

Luettelo käyttäjätilien kuvista. Valittu kuva näytetään tilinimen vieressä käyttäjäluetteloissa ja raporteissa.

Hallinnoi asetuksia -osiossa voit tallentaa Käytönvalvonnan asetukset tiedostoon tai ladata ne tiedostosta.

Tallenna

Tämän painikkeen napsauttaminen tallentaa valitun tilin Käytönvalvonnan asetukset tiedostoon.

Lataa

Painikkeen napsauttaminen avaa Lataa Käytönvalvonnan asetukset -ikkunan, jossa voit ladata Käytönvalvonnan asetukset tilille seuraavista lähteistä:

  • määritystiedostosta;
  • nykyisestä käyttäjäprofiilista;
  • vakiomallista (esim. lapsi tai nuori).


Palauta tiedot -osio

Liitä eri varmuuskopiotaltio

Tämän painikkeen napsauttaminen avaa Yhdistä taltio -ikkunan, jossa voit yhdistää aiemmin luotuun varmuuskopiotaltioon.

Lista taltioista

Luettelee luodut varmuuskopiotaltiot. Jokaiselle taltiolle näytetään kokonaistallennustila ja käytössä oleva tallennustila, tallennuspaikka, taltiota käyttävät tehtävät ja käytetävissä olevat toimet.

Oletuksena luettelo sisältää normaalin taltion asemassa C:\.

Palauta tiedot

Painikkeen napsauttaminen avaa Palauta tiedot taltiosta -ikkunan. Ikkunasta voit valita palautettavat tiedot.

Muokkaa

Tämän painikkeen napsauttaminen avaa varmuuskopiotaltion ohjatun luontitoiminnon, jossa voit muokata aiemmin määritettyjä taltion asetuksia.

Tyhjennä

Tämän painikkeen napsauttaminen avaa Tyhjennä taltio -ikkunan, jossa voit poistaa ei-toivottuja varmuuskopioita varmuuskopiotaltiosta.

Poista

Painikkeen napsauttaminen käynnistää taltion ohjatun poistotoiminnon.


Kotiverkon hallinnan tiedot -osio

Tietokoneen nimi

Kotiverkossa olevan tietokoneen nimi.

Sovellus

Valittuun tietokoneeseen asennetun Kaspersky Lab -sovelluksen nimi, jota voidaan etäohjata.

Suojauskomponentit-osio kuvaa suojauskomponenttien (kuten Tiedoston virustorjunta tai Palomuuri) toimintaa sekä käytettävissä olevia suojauskomponenttien hallintavalintoja.

Lista

Painikkeen napsauttaminen avaa Suojauskomponentit-ikkunan. Tässä ikkunassa voit tarkastella komponenttiluetteloa, ottaa suojauskomponentteja käyttöön tai poistaa ne käytöstä, tai määrittää tietyn suojauskomponentin.

Ongelmat-osiossa näkyy tietoja suojaukseen liittyvistä ongelmista ja uhista tietokoneen turvallisuudelle.

Lista

Painikkeen napsauttaminen avaa Tietoturvaongelmat-ikkunan, joka sisältää tietoja tietokoneen suojauksesta sekä vianmääritysehdotuksia havaittuja ongelmia ja uhkia varten.

Käyttöoikeus-osio näyttää tiedot käyttöoikeudesta, joka sallii Kaspersky PURE:n käyttämisen tietokoneessa.

Hallinnoi

Painikkeen napsauttaminen avaa Käyttöoikeus-ikkunan, jossa voit hallita tietokoneeseen asennetun Kaspersky PURE -sovelluksen käyttöoikeuksia.


Käytönvalvonta-osio

Tämä ikkuna näyttää luettelon tietokoneen käyttäjistä. Voit tarkastella seuraavia käyttäjän tietoja:

  • käytönvalvonnan asetuksissa valittu käyttäjätilin kuva;
  • käyttäjän alias.

Valitse hallinnan taso

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Painike näytetään, kun Käytönvalvonta on pois käytöstä.

Tiedonkeruu

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Poista hallinta käytöstä. Kohteen valinta poistaa Käytönvalvonnan käytöstä ko. käyttäjälle.
  • Valitse hallinnan taso. Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Painike on näkyvissä, kun Käytönvalvonta toimii tiedonkeruutilassa.

Lapsiprofiili

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Poista hallinta käytöstä. Kohteen valinta poistaa Käytönvalvonnan käytöstä ko. käyttäjälle.
  • Valitse hallinnan taso. Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Tämä painike on näkyvissä, kun Lapsi-hallintamalli on valittu käyttäjälle.

Teiniprofiili

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Poista hallinta käytöstä. Kohteen valinta poistaa Käytönvalvonnan käytöstä ko. käyttäjälle.
  • Valitse hallinnan taso. Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit valita Käytönvalvonnan tason käyttäjälle.

Tämä painike on näkyvissä, kun Teini-hallintamalli on valittu käyttäjälle.

Asetukset ja raportit

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit määrittää Käytönvalvonnan rajoituksia sekä tarkastella raportteja, jotka kertovat käyttäjän toimista tietokoneella ja internetissä.


Tarkistus-osio

Täydellinen tarkistus -osiosta voidaan suorittaa ja pysäyttää täydellinen tarkistus.

Painike Aloita tarkistus

Painikkeen napsauttaminen käynnistää tietokoneen täydellisen tarkistuksen. Seuraavat kohteet tarkistetaan oletuksena: järjestelmän muisti, käynnistyksessä ladattavat ohjelmat, järjestelmän varmuuskopio, sähköpostitietokannat, kiintolevyt, siirrettävät tietovälineet sekä verkkoasemat.

Tarkistuksen aikana Täydellinen tarkistus -osiossa näkyy seuraavat tiedot:

  • täydellisen tarkistuksen valmistumisprosentti
  • aikaa jäljellä tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Painike Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää nykyisen täydellisen tarkistustehtävän suorituksen.

Täydellisen tarkistuksen pysähdyttyä Täydellinen tarkistus -osiossa näkyy seuraavat tiedot:

  • täydellisen tarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Kriittisten alueiden tarkistus -osiosta voidaan suorittaa ja pysäyttää kriittisten alueiden tarkistus.

Painike Aloita tarkistus

Kun tätä painiketta napsautetaan, järjestelmän muistin, käynnistysobjektien ja käynnistyssektorin tarkistus alkaa.

Tarkistuksen aikana Kriittisten alueiden tarkistus -osiossa näkyy seuraavat tiedot:

  • kriittisten alueiden tarkistuksen valmistumisprosentti
  • aikaa jäljellä tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Painike Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää käynnissä olevan kriittisten alueiden tarkistuksen.

Kriittisten alueiden tarkistuksen pysähdyttyä Kriittisten alueiden tarkistus -osiossa näkyy seuraavat tiedot:

  • kriittisten alueiden tarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Heikkoustarkistus-osiossa voidaan käynnistää ja pysäyttää heikkoustarkistus.

Painike Aloita tarkistus

Heikkoustarkistus käynnistyy napsauttamalla tätä painiketta.

Tarkistuksen aikana Heikkoustarkistus-osiossa näkyy seuraavat tiedot:

  • heikkoustarkistuksen valmistumisprosentti
  • aikaa jäljellä heikkoustarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen heikkouksien lukumäärä.

Painike Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää heikkoustarkistustehtävän.

Tarkistuksen jälkeen Heikkoustarkistus-osiossa näkyy seuraavat tiedot:

  • heikkoustarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen heikkouksien lukumäärä.


Päivitys-osio

Valmistunut: <edellinen päivitysajankohta>, raportti

Kun raportti-linkkiä napsautetaan, näyttöön avautuu Yksityiskohtainen raportti -ikkuna, jossa voit tarkastella tietokantojen päivitystietoja.

Allekirjoitukset: <allekirjoitusten määrä>

Rivi ilmoittaa allekirjoitusten eli haittaohjelmien tunnistukseen käytettyjen osioiden määrän.

Suoritustila: <käynnistystilan nimi>, muokkaa

Kun muokkaa-linkkiä napsautettaan, avautuu valikko, josta voit valita ja määrittää päivitystehtävän suoritustilan.

Päivitys

Painike, joka käynnistää tietokantojen ja sovelluksen moduulien päivityksen.

Tämä painike ei ole valittavissa, jos Palauta edellisiin tietokantoihin on vielä kesken, ts. jos sovelluksen tietokantoja palautetaan tilaan, jossa ne olivat ennen edellisen päivityksen suorittamista.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, jossa on valikoima lisätoimintoja:

  • Palauta edellisiin tietokantoihin. Kun tämä valitaan, edellisten tietokantaversion palautus aloitetaan. Tämä kohde on valittavissa ensimmäisen päivityksen jälkeen.
  • Asetukset. Tämän kohteen valinta avaa Päivitys-ikkunan, jossa voit valita suoritustilan ja päivityslähteen.

Peruuta

Tämän painikkeen napsauttaminen peruuttaa päivityksen ja jättää tietokannat ja sovelluksen moduulit ennalleen.

Virustoiminnan arviointi

Tämän painikkeen napsauttaminen avaa verkkoselaimen ikkunan sivulle, joka näyttää yleiskatsauksen virusten toiminnasta.

Päivityslähde-osiossa voit määrittää valitun tietokoneen päivitysten lähteeksi tai lopettaa sen käytön päivitysten lähteenä.

Tee tästä tietokoneesta päivityslähde

Painikkeen napsauttaminen tekee valitusta tietokoneesta päivityslähteen. Kaspersky PURE -päivitykset ladataan tähän tietokoneeseen ja kopioidaan siitä muille kotiverkon tietokoneille.

Painike on käytettävissä, jos tietokonetta ei ole valittu päivityslähteeksi.

Älä käytä tätä tietokonetta päivityslähteenä

Painikkeen napsauttaminen lopettaa valitun tietokoneen käytön päivityslähteenä. Jos näin tehdään, kaikki kotiverkon muut tietokoneet lataavat Kaspersky PURE -päivitykset Kaspersky Labin päivityspalvelimesta.

Painike on käytettävissä, jos tietokone on valittu päivityslähteeksi.


Varmuuskopiointi-osio

Varmuuskopiointitehtävien luettelo

Sisältää nykyiset varmuuskopiointitehtävät. Jokaisesta tehtävästä näytetään tiedot sen käyttämästä varmuuskopiotaltiosta, suoritusajasta sekä käytettävissä olevista toimenpiteistä.

Luettelo on oletuksena tyhjä.

Käynnistä

Painikkeen napsauttaminen aloittaa varmuuskopioiden luonnin varmuuskopiotehtävän asetuksissa määritetyistä tiedostoista tehtävän asetuksissa valittuun varmuuskopiotaltioon.

Painike on käytettävissä, jos varmuuskopiointitehtävä ei ole käynnissä.

Pysäytä

Tämän painikkeen napsauttaminen pysäyttää käynnissä olevan varmuuskopiointitehtävän.

Painike on käytettävissä, jos varmuuskopiointitehtävä on käynnissä.

<Taltion nimi>

Linkin napsauttaminen avaa Määritetään taltio <taltion nimi> -ikkunan, jossa voit rajoittaa tiedostoversioiden määrää sekä niiden säilytysaikaa ja muuttaa taltion nimen.

<Suoritustila>

Linkin napsauttaminen avaa ohjatun varmuuskopiointitehtävän luontitoiminnon, jossa voit muokata tietyn tehtävän suoritusaikataulua.


Sovelluksen käytön aloittaminen

Seuraava

Tästä painikkeesta Kaspersky PURE käynnistää käyttämättömien tietojen ohjatun poistotoiminnon.

Ohjatun toiminnon vaiheet

Vaihe 2. Etsi käyttämättömiä tiedostoja

Vaihe 3. Käyttämättömien tietojen poistaja

Vaihe 4. Ongelmat korjattu onnistuneesti


Vaihe 2. Etsi käyttämättömiä tiedostoja

Tämä ikkuna näyttää käyttämättömien tiedostojen (kuten loki- ja historiatiedostot, tilapäistiedostot, roskakorin sisältö) etsinnän edistymisen tietokoneestasi. Tarkistus voi kestää jonkin aikaa.

Ohjatun toiminnon vaiheet

Sovelluksen käytön aloittaminen

Vaihe 3. Käyttämättömien tietojen poistaja

Vaihe 4. Ongelmat korjattu onnistuneesti


Vaihe 3. Käyttämättömien tietojen poistaja

Ohjatun toiminnon toimintaraportti

Luettelo sisältää kolme toiminnan jälkien poistoon tarvittavaa toimintoryhmää:

  • Vahvasti suositellut toiminnot poistavat ongelmia, jotka aiheuttavat vakavan uhan järjestelmän turvallisuudelle.
  • Suositellut toiminnot auttavat poistamaan tietoja, jotka voivat mahdollisesti aiheuttaa uhan.
  • Lisätoiminnot on suunniteltu poistamaan tällä hetkellä harmittomat tiedot, jotka voivat uhata tietokoneen turvallisuutta myöhemmin.

Oletusasetuksena on, että Kaspersky PURE suorittaa kaikki suositellut ja vahvasti suositellut toiminnot.

Kun toiminnon rivillä oleva valintaruutu on valittuna, Kaspersky PURE suorittaa toiminnon.

Kun toiminnon rivillä olevaa valintaruutua ei ole valittu, Kaspersky PURE ei suorita toimintoa.

Jos olet valinnut Palauta muutokset ohjatun toiminnon ensimmäisessä vaiheessa, luettelossa näkyy aiempia muutoksia, joita voit palauttaa.

Ohjatun toiminnon vaiheet

Sovelluksen käytön aloittaminen

Vaihe 2. Etsi käyttämättömiä tiedostoja

Vaihe 4. Ongelmat korjattu onnistuneesti


Vaihe 4. Ongelmat korjattu onnistuneesti

Valmis

Painikkeen napsauttaminen suorittaa käyttämättömien tietojen ohjatun poistotoiminnon loppuun.

Ohjatun toiminnon vaiheet

Sovelluksen käytön aloittaminen

Vaihe 2. Etsi käyttämättömiä tiedostoja

Vaihe 3. Käyttämättömien tietojen poistaja


Tiedostosilppuri-ikkuna

Poistettava tiedosto tai kansio

Kenttä sisältää polun tiedostoon tai kansioon, joka tuhotaan pysyvästi. Voit kirjoittaa polun käsin tai valita sen napsauttamalla Selaa-painiketta. Jotta vältetään hyödyllisten tietojen tahaton poistaminen, voit valita poistettavaksi vain yhden tiedoston tai kansion.

Selaa

Painikkeen napsauttaminen avaa Valitse tiedosto tai kansio -ikkunan. Tässä ikkunassa voit määrittää tiedoston tai kansion, jonka haluat poistaa pysyvästi.

Tiedon poistomenetelmä

Sisältää menetelmiä tietojen pysyvään poistoon.

Käytettävissä olevat arvot:

  • Pikapoisto. Poistoprosessi koostuu kahdesta tietojen uudelleenkirjoitussyklistä: nollien ja puolisatunnaisten numeroiden kirjoittamisesta. Tämän algoritmin tärkein etu on suoritusnopeus. Pikapoisto estää tietojen palauttamisen normaaleilla palautustyökaluilla.
  • GOST-standardi P 50739-95, Venäjän federaatio. Algoritmi suorittaa yhden ylikirjoitusjakson puolisatunnaisilla numeroilla ja suojaa tietoja palautukselta yleisillä työkaluilla. Algoritmi vastaa suojausluokkaa 2 kuudesta mahdollisesta Venäjän valtiollisen teknisen toimikunnan luoktuksen mukaan.
  • VSITR-standardi, Saksa. Suoritetaan seitsemän ylikirjoitusjaksoa. Tätä algoritmiä pidetään luotettavana, mutta sen suoritus vaatii huomattavasti aikaa.
  • Bruce Schneier -algoritmi. Prosessi koostuu seitsemästä ylikirjoitusjaksosta. Menetelmä poikkeaa saksalaisesta VSITR:stä ylikirjoitustapansa vuoksi. Tätä parannettua tiedonpoistomenetelmää pidetään yhtenä luotettavimmista.
  • NAVSO P-5239-26 (MFM) -standardi, USA, ja NAVSO P-5239-26 (RLL) -standardi, USA. Suoritetaan kolme ylikirjoitusjaksoa. Standardit eroavat toisistaan tietojen ylikirjoitusjakson suhteen.
  • DoD 5250.22-M -standardi, USA. Algoritmi suorittaa kolme uudelleenkirjoitusjaksoa. Yhdysvaltain puolustusministeriö käyttää tätä standardia.

Poista

Tämän painikkeen napsauttaminen avaa ikkunan, jossa pyydetään vahvistamaan tietojen pysyvä poistaminen. Vahvistuksen jälkeen tiedosto tai kansio poistetaan valitulla tietojen tuhoamismenetelmällä.


Salasanasuojaus

Salasana

Järjestelmänvalvojan salasana Kotiverkon hallinnan suojaukseen.

Vahvista salasana

Vahvistus Salasana-kenttään kirjoitetusta salasanasta.

Tallenna nykyisen istunnon salasana

Kun tämä valintaruutu on valittuna, Kaspersky PURE muistaa syötetyn salasanan eikä enää pyydä sitä uudelleen istunnon aikana.

Valinta ei oletuksena ole valittuna.

Jatka

Tämän painikkeen napsauttaminen avaa Kotiverkon hallinta -ikkunan. Kaspersky PURE suojaa Kotiverkon hallinnan asetukset kirjoitetulla järjestelmänvalvojan salasanalla.

Järjestelmänvalvojan salasanan asetukset

Tämän linkin napsauttaminen avaa Asetukset-ikkunan Järjestelmänvalvojan salasanan suojausasetukset -osion. Järjestelmänvalvojan salasanan suojausasetukset -osissa voit valita Kaspersky PURE -toiminnot, joihin pääsyä tulee rajoittaa järjestelmänvalvojan salasanalla.

Unohtunutta salasanaa ei voi palauttaa. Jos olet unohtanut salasanasi, voit palauttaa pääsyn Kaspersky PURE-asetuksiin ottamalla yhteyttä tekniseen tukeen.


Lista tietokoneista

Järjestelmänvalvojan salasana

Tämän linkin napsauttaminen avaa Asetukset-ikkunan Järjestelmänvalvojan salasanan suojausasetukset -osion. Järjestelmänvalvojan salasanan suojausasetukset -osissa voit valita Kaspersky PURE -toiminnot, joihin pääsyä tulee rajoittaa järjestelmänvalvojan salasanalla.

Tietoja

Linkin napsauttaminen avaa Kaspersky PURE -ohjetiedostot, joissa kuvataan Kotiverkon hallinnan toiminta.

Virustarkistus

Linkin napsauttaminen avaa Tarkistuksen ryhmäkäynnistys -ikkunan. Tämän ikkunan avulla voit suorittaa virustarkistuksen useille verkon tietokoneille samanaikaisesti.

Päivitä tietokannat

Linkin napsauttaminen avaa Päivityksen ryhmäkäynnistys -ikkunan. Tämän ikkunan avulla voit suorittaa tietokantojen päivityksen useille verkon tietokoneille samanaikaisesti.

Lista tietokoneista

Sisältää verkossa havaittujen tietokoneiden nimet ja tilat. Alla on mahdollisia tietokoneiden tiloja:

  • Hallittu. Kaspersky PURE on asennettu tietokoneeseen ja järjestelmänvalvojan salasana on sama kuin tähän tietokoneeseen asetettu. Kaspersky PURE:n etähallinta on käytettävissä.
  • Kaspersky PURE ei asennettu. Tietokoneelta ei löydetty Kaspersky PURE -ohjelmistoa.
  • Etähallinta ei ole sallittu. Kaspersky PURE -ohjelmiston palveluiden etähallinta ei ole käytössä tietokoneella.

Lisää tietokone manuaalisesti

Painikkeen napsauttaminen avaa Uusi tietokone -ikkunan. Voit kirjoittaa siihen luetteloon lisättäväksi haluamasi tietokoneen IP-osoitteen tai nimen.

Poista listalta

Painike, joka poistaa valitun tietokoneen luettelosta.

Tyhjennä luettelo

Painike, joka poistaa kaikki tietokoneet luettelosta.

Etsi tietokoneita

Painikkeen napsauttaminen käynnistää tietokoneiden haun verkosta.

Määritä ryhmän päivitys

Painikkeen napsauttaminen avaa Määritä ryhmäpäivitys -ikkunan. Sen avulla voit valita tavan, jolla verkon tietokoneiden tietokannat päivitetään.

Piilota ei-hallitut tietokoneet

Valintaruudun avulla voidaan näyttää tai piilottaa verkon tietokoneet, joiden etähallinta Kaspersky PURE:n avulla ei ole käytettävissä.

Valinta ei oletuksena ole valittuna.


Määritä ryhmän päivitys

Valitse yksi tietokone päivityslähteeksi muille tietokoneille (suositellaan)

Päivitysmenetelmä, jossa päivitykset ladataan yhdelle kotiverkon tietokoneelle ja kopioidaan siitä muihin tietokoneisiin.

Tämä päivitystila on valittuna oletuksena.

Päivityslähde

Voit valita pudotusluettelosta tietokoneen toimimaan verkon muiden tietokoneiden päivityslähteenä.

Luettelo on käytettävissä, jos valinta Valitse yksi tietokone muiden tietokoneiden päivityslähteeksi (suositellaan) on valittuna.

Salli jokaisen verkon tietokoneen päivittää omat tietokantansa internetistä

Päivitysmenetelmä, jossa päivitykset ladataan Kaspersky Labin päivityspalvelimelta erikseen jokaiselle tietokoneelle.


Ryhmäkäynnistys: tarkistus

Suorita tarkistus

Tämän painikkeen napsauttaminen käynnistää tarkistustehtävän valituilla tietokoneilla.

Tämä painike ei ole käytettävissä, jos toinen tarkistustehtävä on meneillään.

Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää käynnissä olevan tarkistustehtävän.

Tämä painike ei ole käytettävissä, jos tarkistustehtävää ei ole meneillään.

Lista tietokoneista

Sisältää verkossa havaittujen tietokoneiden nimet ja tarkistustilat.

Jos tietokoneen nimen vieressä oleva valintaruutu on valittuna, Kaspersky PURE tarkistaa tietokoneen virusten varalta.

Jos tietokoneen nimen vieressä olevaa valintaruutua ei ole valittu, Kaspersky PURE jättää tietokoneen tarkistuksen ulkopuolelle.

Oletuksena Kaspersky PURE tarkistaa kaikki verkossa havaitut tietokoneet.

Raportti

Kun linkkiä napsautetaan, näyttöön avautuu Yksityiskohtainen raportti -ikkuna, jossa voit tarkastella valmistuneita tarkistustehtäviä.


Päivityksen ryhmäkäynnistys

Suorita päivitys

Tämän painikkeen napsauttaminen käynnistää päivityksen valituilla tietokoneilla.

Tämä painike ei ole käytettävissä, jos toinen päivitystehtävä on meneillään.

Pysäytä päivitys

Tämän painikkeen napsauttaminen pysäyttää nykyisen päivitystehtävän suorituksen.

Tämä painike ei ole käytettävissä, jos päivitystehtävää ei ole meneillään.

Lista tietokoneista

Sisältää verkossa havaittujen tietokoneiden nimet ja tilat.

Jos tietokoneen nimen vieressä oleva valintaruutu on valittuna, Kaspersky PURE päivittää tämän tietokoneen tietokannat.

Jos tietokoneen nimen vieressä olevaa valintaruutua ei ole valittu, Kaspersky PURE ei päivitä tämän tietokoneen tietokantoja.

Oletuksena Kaspersky PURE päivittää kaikkien verkossa havaittujen tietokoneiden tietokannat.

Raportti

Kun linkkiä napsautetaan, näyttöön avautuu Yksityiskohtainen raportti -ikkuna, jossa voit tarkastella valmistuneita tietokantojen päivityksiä.


Lataa Käytönvalvonnan asetukset

Asetusten lähde -osiossa voit valita Käytönvalvonta-asetusten lähteen, jota käytetään valitulle tilille.

Määritystiedosto

Määritystiedostoa, jossa on aiemmin tallennetut Käytönvalvonnan asetukset, käytetään asetusten lähteenä.

Toinen käyttäjä

Valitun käyttäjän muokatut Käytönvalvonnan asetukset ladataan ja niitä käytetään.

Malli

Ennalta määritettyä asetusvalikoimaa käytetään asetusten lähteenä huomioiden käyttäjän ikä.

Käytettävissä olevat arvot:

  • Lapsi.
  • Teini-ikäinen.


Taltion liitäntäasetukset -ikkuna

Salasana

Varmuuskopiossa olevan tiedon käyttöön tarvittava salasana.


Verkon tietoturvaongelmat -ikkuna

Luettelo tietoturvaongelmista

Luettelo sisältää tietokoneen suojaukseen vaikuttavia ongelmia sekä kuvauksia ja tapoja ratkaista niitä.


Ilmoitukset

Lista ilmoituksista

Sisältää tapahtumat, joista Kaspersky PURE ilmoittaa käyttäjälle.

Tapahtuma

Sarake, jossa määritetään tapahtumien tyyppi. Tapahtumat järjestetään vakavuusasteen perusteella.

Tapahtuman ominaisuus, joka on tallennettu lokiin Kaspersky Lab -sovelluksen toiminnan aikana. Vakavuusasteita on neljä:

  • Kriittinen tapahtuma.
  • Virhe.
  • Varoitus.
  • Tieto.

Samantyyppisillä tapahtumilla voi olla erilaisia vakavuusasteita riippuen tilanteesta, jolloin tapahtuma tapahtui.

Toiminnan aikana Kaspersky PURE lähettää seuraavan tyyppisiä ilmoituksia:

  • Kriittiset ilmoitukset. Kriittisten tapahtumien ilmoitukset, jotka liittyvät Kaspersky PURE -sovelluksen toimintaongelmiin tai tietokoneen suojauksessa oleviin heikkouksiin (esimerkiksi vaurioituneet tietokannat tai vanhentunut käyttöoikeus).
  • Toiminnallisuusvirhe. Ilmoitukset tapahtumista, jotka estävät sovelluksen toiminnan (esim. käyttöoikeutta tai virustorjunnan tietokantoja ei ole).
  • Tärkeät ilmoitukset. Tapahtumailmoitukset, joihin tulisi reagoida mahdollisimman nopeasti, sillä ne liittyvät Kaspersky PURE -sovelluksen toimintaan (esimerkiksi kun suojaus on otettu pois käytöstä).
  • Vähäpätöiset ilmoitukset. Viitteelliset ilmoitukset (esimerkiksi kun kaikkien vaarallisten objektien aiheuttamat tartunnat on poistettu).

Näyttö

Tämän sarakkeen valintaruudulla voidaan ottaa käyttöön / poistaa käytöstä Microsoft® Windowsin® tehtäväpalkin ilmoitusalueen kuvakkeen yläpuolella näkyvät Kaspersky PURE -sovelluksen viestit.

Ääni

Tämän sarakkeen valintaruutu ottaa käyttöön tai poistaa käytöstä ääni-ilmoitukset tapahtumista.

Sähköposti

Tämän sarakkeen valintaruutu ottaa käyttöön tai poistaa käytöstä sähköposti-ilmoitukset tapahtumista.

Jos haluat lähettää ilmoitukset sähköpostiin, määritä tarvittavat asetukset Kaspersky PURE:n sähköposti-ilmoitusasetuksissa.


Raporttien tyhjentäminen

Yleinen suojausraportti

Tämä ruutu ottaa käyttöön tai poista käytöstä kaikkien tuotteen komponenttien toimintaa (pois lukien Palomuurin sääntöjen käsittelyä) koskevien yleistietojen poistamisen.

Raportin tarvitsema kiintolevytila näkyy suluissa.

Valinta ei oletuksena ole valittuna.

Tarkistustehtävien raportti

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä suoritettuja tarkistustehtäviä koskevien tietojen poistamisen.

Raportin tarvitsema kiintolevytila näkyy suluissa.

Valinta on oletuksena valittuna.

Päivitä raportti

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Kaspersky PURE -päivityksiä koskevien tietojen poistamisen.

Raportin tarvitsema kiintolevytila näkyy suluissa.

Valinta on oletuksena valittuna.

Palomuurisääntöjen käsittelyraportti

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä palomuuritapahtumia koskevien tietojen poistaminen.

Raportin tarvitsema kiintolevytila näkyy suluissa.

Valinta on oletuksena valittuna.

Käytönvalvontaraportti

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä käytönvalvontatapahtumia koskevien tietojen poistaminen.

Raportin tarvitsema kiintolevytila näkyy suluissa.

Valinta on oletuksena valittuna.

Järjestelmän tarkkailun tiedot

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä järjestelmän tarkkailun tapahtumia koskevien tietojen poistaminen.

Raportin tarvitsema kiintolevytila näkyy suluissa.

Valinta on oletuksena valittuna.


Vaihda salasana -ikkuna

Vanha salasana

Vanha salasana säilön sisällön käyttöön.

Uusi salasana

Salasana säilön sisällön käyttöön.

Vahvista salasana

Vahvistus Uusi salasana-kenttään kirjoitetusta salasanasta.


Päivityslähteen valitseminen

Lähde

Tässä kentässä sinun on määritettävä polku päivityslähteeseen manuaalisesti tai valittava kansio ikkunan yläosassa olevasta puunäkymästä.

Lähteeksi voidaan määrittää FTP-palvelin, HTTP-verkkopalvelin, verkkokansio tai paikallinen kansio. Jos valitset päivityslähteeksi lähiverkon ulkopuolella sijaitsevan resurssin, päivittäminen edellyttää Internet-yhteyttä.

Päivityslähteiden polkujen määrittämiseen käytetään seuraavia muotoja:

  • FTP- tai HTTP-sivusto: URL-osoite, IP-osoite.

FTP-resurssille voit antaa todennustiedot URL-osoitteessa seuraavasti: ftp://<käyttäjänimi>:<salasana>@<isäntä>:<portti> (esim. URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • Paikalliselle kansiolle: kansion täysi polku.


Karanteeni

Karanteeniluettelo

Sisältää luettelon käyttäjän toimesta karanteeniin siirretyistä tiedostoista.

Siirrä Karanteeniin

Painikkeen napsauttaminen avaa vakioikkunan valitun tiedoston siirtämiseksi Karanteeniin.

Tarkistus

Painiketta napsauttamalla Kaspersky PURE tarkistaa luettelosta valitun tiedoston.

Palauta

Jos napsautat tätä painiketta, Kaspersky PURE palauttaa valitun tiedoston kansioon, johon tiedosto oli tallennettu ennen sen siirtämistä karanteeniin.

Poista

Painiketta napsauttamalla Kaspersky PURE poistaa luettelosta valitun tiedoston.

Havaittu

Sarake, joka näyttää havaitun uhan tyypin, esimerkiksi Verkkohyökkäys.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.

Polku

Tämä sarake näyttää polun tiedostoon.

Objekti

Tämä sarake näyttää sen tiedoston nimen, jossa uhka on havaittu.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.


Luo salattu säilö

Nimi

Tähän kenttään voit kirjoittaa säilön nimen tai muuttaa sitä.

Salasana

Salasana säilön sisällön käyttöön.

Vahvista salasana

Vahvistus Salasana-kenttään kirjoitetusta salasanasta.

Koko

Säilötiedoston suurin sallittu koko.

Oletusarvona on 10 Mt.

Säilötiedoston sijainti

Tässä kentässä voit määrittää polun kansioon, jonne uusi säilötiedosto luodaan.

Selaa

Painikkeen napsauttaminen avaa Valitse kansio -ikkunan. Tässä ikkunassa voit määrittää kohdekansion uudelle säilötiedostolle.

Pura salaus yhdistettäessä asema

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä siirrettävälle asemalle tallennetun kansion automaattisen liittämisen, kun se yhdistetään tietokoneeseen.

Valinta ei oletuksena ole valittuna.

Tämä valintaruutu on käytettävissä, kun säilötiedosto on tallennettu siirrettävään asemaan.

Virtuaalinen asemakirjain

Liitettyä säilöä edustavan virtuaalisen aseman kirjain.


Suojauskomponentit

Tämä ikkuna luettelee tietokoneen suojaukseen käytetyt komponentit.

Painike Kaspersky PURE:n pikavalikko

Tämän painikkeen napsauttaminen poistaa valitun suojauskomponentin käytöstä.

Painike näkyy, kun suojauskomponentti on käytössä.

Painike Kaspersky PURE:n pikavalikko

Tämän painikkeen napsauttaminen ottaa valitun suojauskomponentin käyttöön.

Painike näkyy, kun suojauskomponentti on pois käytöstä.

Painike

Painikkeen napsauttaminen avaa valitun suojauskomponentin asetusikkunan.


Valitse tiedosto tai kansio

Syötekenttä

Kenttä sisältää polun tiedostoon tai kansioon, joka tuhotaan pysyvästi. Voit valita tiedoston tai kansion syötekentän yläpuolella olevasta puusta tai kirjoittaa sen polun manuaalisesti.


Käyttäjäresurssi

Nimi

Niiden henkilötietojen nimi, joiden toimintoja Sovelluksen hallinta tarkistaa.

Polku

Tässä kentässä voit määrittää yksityisiä tietoja sisältävän resurssin sijainnin.

Selaa

Painike, joka avaa seuraavan tyyppisiä ikkunoita (riippuen lisättävän resurssin tyypistä):

  • Valitse tiedosto tai kansio: kansioille tai tiedostoille. Tässä ikkunassa voit valita tiedostoja tai kansioita, jotka määritetään Polku-kentässä.
  • Määritä rekisteriobjekti: rekisteriavaimille. Tässä ikkunassa voit valita rekisteriavaimia ja niiden arvoja, jotka tulisi määrittää Polku-kentässä.


Muokkaa luokkaa -ikkuna

Syötekenttä

Kenttä sisältää tiedostoluokkien nimet.


Muokkaa päätettä -ikkuna

Syötekenttä

Kenttä sisältää tiedostoluokkien nimet.


Uusi luokka -ikkuna

Syötekenttä

Kenttä sisältää tiedostoluokkien nimet.


Uusi pääte -ikkuna

Syötekenttä

Kenttä sisältää tiedostoluokkien nimet.


Ominaisuudet

Tyyppi

Verkkoyhteyden tyyppi (esimerkiksi internet-yhteys, langallinen Ethernet-yhteys, langaton yhteys).

Tila

Verkkoyhteyden nykyinen tila, joko Yhdistetty tai Ei yhdistetty.

Luotu

Päivä ja aika, jolloin yhteys luotiin.

Nimi

Verkkoyhteyden nimi.

Tila

Pudotusluettelo, josta voidaan valita verkon tila.

Tilaa ei voida vaihtaa verkoille, joiden tila on Internet.

Lisäaliverkot-osiossa voit laajentaa verkon osoitealuetta. Osio ei ole käytettävissä internetille.

Lisää

Painikkeen napsauttaminen avaa IP-osoite-ikkunan. Tässä ikkunassa voit lisätä luetteloon osoitteen.

Muokkaa

Painikkeen napsauttaminen avaa IP-osoite-ikkunan. Voit muuttaa osoiteluettelosta valittua osoitetta ikkunassa.

Poista

Kun tätä painiketta napsautetaan, valitut osoitteet poistetaan luettelosta.


Verkkosääntö

Toiminto

Pudotusluettelo, josta voit valita toiminnon, jonka Kaspersky PURE suorittaa havaitessaan verkkoyhteyden. Käytettävissä olevat arvot:

  • Salli. Kaspersky PURE sallii yhteyden.
  • Estä. Kaspersky PURE estää yhteyden.
  • Sovelluksen sääntöjen mukaan. Kaspersky PURE ei käsittele tietovirtaa pakettisäännön mukaan. Kaspersky PURE käyttää yhteyteen sovellussääntöä. Tämä vaihtoehto on käytettävissä vain pakettisäännön luonnin aikana.

Nimi

Verkkopalvelun nimi. Verkkopalvelu on kokoelma asetuksia, jotka kuvaavat sitä verkkotoimintaa, jolle luot säännön.

Voit kirjoittaa verkkopalvelun nimen tekstikenttään tai napsauttaa Verkkopalveluluettelo-painike -painiketta ja valita sen valikosta.

Protokolla

Tästä ruudusta otetaan käyttöön tai poistetaan käytöstä valitun protokollan kautta kulkeva verkkoliikenne.

Valinta ei oletuksena ole valittuna.

Jos valintaruutu valitaan, näyttöön tulee pudotusvalikko valittavissa olevista protokollista. Pudotusluettelosta voit valita protokollatyypin, jota Kaspersky PURE:n tulee valvoa: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Suunta

Pudotusluettelo, josta voit valita valvottavan verkkoliikenteen suunnan. Luettelo sisältää seuraavat verkkoliikenteen toimintatyypit:

  • Tuleva. Kaspersky PURE soveltaa sääntöä tietokoneesi vastaanottamiin datapaketteihin. Sitä ei käytetä sovellussäännöissä.
  • Tuleva (virta). Kaspersky PURE käyttää sääntöä etätietokoneen aloittamaan verkkoyhteyteen.
  • Tuleva / Lähtevä. Kaspersky PURE soveltaa sääntöä sekä tulevaan että lähtevään datavirtaan riippumatta siitä, aloittiko verkkoyhteyden oma tietokoneesi vai etätietokone.
  • Lähtevä. Kaspersky PURE soveltaa sääntöä tietokoneestasi lähteviin datapaketteihin. Sitä ei käytetä sovellussäännöissä.
  • Lähtevä (virta). Kaspersky PURE käyttää sääntöä vain oman tietokoneesi aloittamaan verkkoyhteyteen.

Etäportit

Valvottujen etäporttien numerot pilkulla erotettuna.

Tätä kenttää voi muokata, jos ruutu Protokolla on valittuna. Kenttää voidaan muokata TCP- ja UDP-protokollien osalta.

Paikalliset portit

Valvottavat paikalliset portit pilkuilla erotettuina.

Tätä kenttää voi muokata, jos ruutu Protokolla on valittuna. Kenttää voidaan muokata TCP- ja UDP-protokollien osalta.

ICMP-tyyppi

Tämä valintaruutu kytkee päälle/pois ICMP-pakettien tarkistuksen paketin tyypin perusteella. Voit valita tarkistettavan ICMP-paketin tyypin valintaruudun oikealla puolella olevasta pudotusvalikosta.

Valintaruutu on käytettävissä, jos valintaruutu Protokolla on valittuna ja protokolla ICMP tai ICMPv6 on valittu.

ICMP-koodi

Tämä valintaruutu kytkee päälle/pois ICMP-pakettien tarkistuksen paketin koodin perusteella. Voit valita tarkistettavan ICMP-paketin koodin valintaruudun oikealla puolella olevasta pudotusvalikosta.

Valintaruutu on käytettävissä, jos valintaruutu Protokolla on valittuna ja protokolla ICMP tai ICMPv6 on valittu.

Osoite

Sallii asettaa osoitealueen, johon Kaspersky PURE soveltaa sääntöä. Käytettävissä olevat arvot:

  • Mikä tahansa osoite. Kaspersky PURE soveltaa sääntöä mihin tahansa IP-osoitteeseen
  • Aliverkon osoite. Kaspersky PURE soveltaa sääntöä kaikkiin IP-osoitteisiin kaikissa kytketyissä verkoissa, joilla on määritetty tila. Tätä asetusta varten voit valita alta verkon tilan, johon Kaspersky PURE soveltaa sääntöä (luotetut verkot, paikalliset verkot tai julkiset verkot).
  • Osoitteet luettelosta. Kaspersky PURE soveltaa sääntöä IP-osoitteisiin, jotka ovat määritetyllä alueella. Etäosoite-luettelo ja Paikallinen osoite -pudotusluettelo ovat käytettävissä tätä asetusta varten.

Etäosoite-luettelo

Sisältää Kaspersky PURE -ohjelmiston valvomat etäosoitteet. Voit määrittää, muokata ja poistaa osoitteita tai osoitepeitteitä luettelosta.

Kaspersky PURE yrittää muuntaa domain-nimenä määritetyn osoitteen IP-osoitteeksi. Jos muunnos ei onnistu, asiasta näytetään ilmoitus.

Luettelo on saatavana, jos Osoitteet luettelosta -kohde on valittuna Osoite-pudotusvalikossa.

Lisää

Kun tätä linkkiä napsautetaan, näyttöön tulee IP-osoite tai DNS-nimi -ikkuna. Tässä ikkunassa voit lisätä etäosoiteluetteloon IP-osoitteen tai DNS-nimen.

Muokkaa

Kun tätä linkkiä napsautetaan, näyttöön tulee IP-osoite tai DNS-nimi -ikkuna. Tässä ikkunassa voit lisätä etäosoiteluetteloon IP-osoitteen tai DNS-nimen.

Poista

Tämä poistaa valitut osoitteet luettelosta.

Paikalliset osoitteet

Pudotusluettelo, josta voit valita hallittavan paikallisen osoitealueen. Käytettävissä olevat arvot:

  • Mikä tahansa osoite;
  • Osoitteet luettelosta.

    Kun tämä asetus valitaan, pudotusvalikon alle tulee luettelo etäosoitteista.

Paikalliset osoitteet -luettelo

Sisältää Kaspersky PURE -ohjelmiston valvomat paikalliset osoitteet. Voit määrittää, muokata ja poistaa osoitteita ja osoitepeitteitä luettelosta.

Luettelo on käytettävissä luotaessa tai muokattaessa pakettisääntöä, jos Osoitteet luettelosta -elementti on valittuna Paikallinen osoite -pudotusluettelosta.

Lisää

Kun tätä linkkiä napsautetaan, näyttöön tulee IP-osoite tai DNS-nimi -ikkuna. Tässä ikkunassa voit lisätä etäosoiteluetteloon IP-osoitteen tai DNS-nimen.

Muokkaa

Kun tätä linkkiä napsautetaan, näyttöön tulee IP-osoite tai DNS-nimi -ikkuna. Tässä ikkunassa voit lisätä etäosoiteluetteloon IP-osoitteen tai DNS-nimen.

Poista

Tämä poistaa valitut osoitteet luettelosta.

Tapahtumaloki

Tämä valintaruutu ottaa käyttöön / poistaa käytöstä yhteysyrityksiä ja niiden vastauksia koskevien tietojen kirjaamisen Kaspersky PURE -raporttiin.

Valinta ei oletuksena ole valittuna.

Valintaruutu ei ole valittavissa, jos Sovelluksen sääntöjen mukaan -kohde on valittu Toiminto-luettelossa (koskee vain pakettisääntöjä).


Valitse tarkistettava objekti -ikkuna

Objekti

Polku valittuun tiedostoon tai kansioon. Kun määrität objektia, voit valita tiedoston, kansion tai tiedostoryhmän peitevalinnalla.

Määritä koko hakemistopolku, kun syötät peitettä:

  • C:\dir\*.* tai C:\dir\* tai C:\dir\ – kaikki tiedostot kansiossa C:\dir\;
  • C:\dir\*.exe – kaikki tiedostot, joiden pääte on exe, kansiossa C:\dir\;
  • C:\dir\*.ex? – kaikki tiedostot, joiden pääte on ex?, kansiossa C:\dir\, jossa ? voi olla mikä tahansa yksi merkki;
  • C:\dir\test – vain tiedosto C:\dir\test.

Lisää

Painike, joka lisää valitun objektin tarkistettavien objektien luetteloon.

Sisällytä alikansiot

Ruutu ottaa käyttöön tai poistaa käytöstä valitun kansion sisällä olevien alikansioiden tarkistuksen. Kaspersky PURE tarkistaa kaikkien tasojen alikansiot.

Valinta on oletuksena valittuna.


Tehtävän keskeyttäminen

Keskeytä tehtävä

Aika, jolloin Tiedoston virustorjunta tulee keskeyttää. Aika määritetään muodossa tt:mm.

Jatka tehtävää

Aika, jolloin Tiedoston virustorjuntaa tulee jatkaa. Aika määritetään muodossa tt:mm.


Osoitteen peite (URL)

Osoitteen peite (URL)

Resurssin URL-osoite / URL-osoitteen peite (esimerkiksi URL-osoite www.virus.com).

Peitteen luonnissa voit käyttää seuraavia valintamerkkejä:

  • * korvaa minkä tahansa merkkiyhdistelmän.

    Jos esimerkiksi kirjoitat luotettujen URL-osoitteiden luetteloon peitteen *abc*, Verkon virustorjunta ei tarkista mitään URL-osoitetta, jossa on merkkijono abc. Esimerkki luotetusta verkko-osoitteesta, jonka Verkon virustorjunta ohittaa: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – mikä tahansa yksi merkki.

    Jos esimerkiksi syötit peitteen Patch_123?.com luotettujen URL-osoitteiden luetteloon, Verkon virustorjunta ei tarkista URL-osoitteita, jotka sisältävät määritetyn merkkijonon eikä merkin 3 jälkeen tulevaa merkkiä. Esimerkki luotetusta verkko-osoitteesta: Patch_1234.com. Verkon virustorjunta tarkistaa kuitenkin seuraavan verkko-osoitteen: patch_12345.com.

  • Jos merkit * ja ? ovat osa luetteloon lisättävää URL-osoitetta, niiden eteen on asetettava merkki \. Tämä on erikoismerkki, joka osoittaa, että sitä seuraava merkki tulkitaan tavalliseksi, osoitteeseen kuuluvaksi merkiksi eikä erityismerkiksi. Jos URL-osoite sisältää merkin \, myös sen eteen on lisättävä merkki \.

    Oletetaan, että haluat lisätä seuraavan URL-osoitteen luotettujen osoitteiden luetteloon: www.virus.com/download_virus/virus.dll?virus_name=.

Jotta Verkon virustorjunta ei tulkitsisi merkkiä ? erityismerkiksi, merkin ? eteen on lisättävä merkki \. Tällöin luotettu URL-osoite on seuraavaa muotoa: www.virus.com/download_virus/virus.dll\?virus_name=.


Yleiset-välilehti

Suojauksen laajuus -osiossa voit valita, minkä tyyppiset sähköpostiviestit Sähköpostin virustorjunta tarkistaa. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Saapuvat ja lähtevät viestit

Sähköpostin virustorjunta tarkistaa sekä saapuvat että lähtevät viestit.

Vain saapuvat viestit

Sähköpostin virustorjunta tarkistaa vain saapuvat viestit.

Tarkistusmenetelmät-osiossa voit ottaa heuristisen analyysin käyttöön tarkistettaessa viestejä sekä määrittää heuristisen analyysin tason. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Heuristinen analyysi

Tämä ruutu ottaa käyttöön tai poistaa käytöstä heuristisen analyysin tarkistettaessa objekteja.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Liukusäädin

Liukusäätimellä voit säätää heuristisen analyysin tarkkuutta. Tarkistuksen tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

Käytettävissä ovat seuraavat tarkkuustasot:

  • Kevyt tarkistus. Heuristinen analysoija suorittaa vain osan suoritettavien tiedostojen sisältämistä toiminnoista. Uhkien havaitsemisen todennäköisyys on jonkin verran alhaisempi. Tarkistus on nopeampi ja kuluttaa vähemmän resursseja.
  • Keskitason tarkistus. Heuristinen analysoija tekee suoritettaville tiedostoille sen määrän toimenpiteitä, jota Kaspersky Labin asiantuntijat suosittelevat.
  • Syvätarkistus. Heuristinen analysoija suorittaa enemmän toimintoja suoritettaville tiedostoille. Uhkien havaitsemisen todennäköisyys on korkeampi tässä tilassa. Tarkistus käyttää enemmän järjestelmäresursseja ja vie kauemman aikaa.

Tämä painike on käytettävissä, jos ruutu Aikataulun mukaan on valittuna.

Voit määrittää Yhdistelmätiedostojen tarkistus -osiossa arkistojen tarkistusasetukset. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Yksi tai useampia tiedostoja, jotka on pakattu yhdeksi tiedostoksi. Tietojen pakkaamiseen ja purkamiseen tarvitaan erillinen arkisto-ohjelma.

Ohita liitetyt arkistot

Valintaruutu ottaa käyttöön tai poistaa käytöstä Sähköpostin virustorjunnan tarkistuksen liitetyille arkistoille.

Älä tarkista arkistoja, jotka ovat suurempia kuin

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Sähköpostin virustorjunnan tarkistamien arkistojen enimmäiskoon. Tämä toiminto voi nopeuttaa sähköpostin tarkistusta.

Enimmäiskoko on määritelty megatavuina. Oletusarvona on 8 Mt.

Jos tämä valintaruutu on valittu, Sähköpostin virustorjunta ohittaa tarkistuksessa arkistot, joiden koko on mainittua suurempi.

Jos valintaruutua ei ole valittu, Sähköpostin virustorjunta tarkistaa kaikenkokoiset arkistot.


Lisätiedot-välilehti

Järjestelmän integrointi-osiossa voit valita tarkistettavat protokollat sekä ottaa käyttöön Sähköpostin virustorjunnan liitännäisten integroinnin The Bat!- ja Microsoft® Office Outlook® -ohjelmistoihin.

POP3/SMTP/NNTP/IMAP-liikenne

Jos ruutu on valittuna, Sähköpostin virustorjunta tarkistaa POP3- / SMTP- / NNTP- / IMAP-protokollien kautta saapuvat sähköpostiviestivirrat, ennen kuin ne ladataan tietokoneeseen.

Jos ruutu ei ole valittuna, Sähköpostin virustorjunta tarkistaa sähköpostiviestit vasta niiden saavuttua vastaanottavalle tietokoneelle.

Valinta on oletuksena valittuna.

Lisäksi: Microsoft Office Outlook-liitännäinen

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Sähköpostin virustorjunnan Microsoft® Office Outlook® -liitännäisen integraation. Tämän ominaisuuden avulla Sähköpostin virustorjunnan asetuksia voidaan käyttää nopeasti Microsoft Office Outlookista ja määrittää viestien tarkistus vaarallisten objektien varalta.

Oletusasetus on, että ruutu on valittu ja Sähköpostin virustorjunnan liitännäinen yhdistää Microsoft Office Outlookiin.

Lisäksi: The Bat! -liitännäinen

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Sähköpostin virustorjunnan The Bat! -liitännäisen integraation. Tämä ominaisuus mahdollistaa liitteenä olevien arkistojen tarkistuksen ja yksittäisen tiedoston tarkistuksen keston rajoittamisen.

The Bat! -sähköpostiohjelman tartunnan saaneille objekteille tekemät toimenpiteet määritetään The Bat! -ohjelmiston työkalujen avulla.

Sähköpostin virustorjunnan asetuksia liittyen siihen, mitkä tulevat ja lähtevät viestit tulee tarkistaa, mitä toimia tehdään sähköpostissa oleville vaarallisille objekteille sekä mitkä kohteet jätetään pois tarkistuksesta, ei huomioida. The Bat! ottaa huomioon vain liitettyjen arkistojen tarkistuksen asetukset.

Oletuksena ruutu on valittuna ja Sähköpostin virustorjunnan lisäosa integroidaan The Bat! -ohjelmistoon.


Liitesuodatin-välilehti

Poista suodatus käytöstä

Sähköpostin virustorjunta ei suodata tiedostoliitteitä.

Arvo on oletuksena valittuna.

Nimeä valitut liitetyypit uudelleen

Sähköpostin virustorjunta suodattaa tietyssä muodossa olevat liitetyt tiedostot ja korvaa jokaisen tiedoston nimen viimeisen merkin alaviiva-merkillä.

Poista valitut liitetyypit

Sähköpostin virustorjunta poistaa valitun tyyppiset liitteet viesteistä.

Tiedostotyyppien luettelo

Sisältää tiedostotyyppejä (päätteitä) tai tiedostopeitteitä, joita Sähköpostin virustojunta käyttää nimetessään uudelleen tai poistaessaan sähköpostiviesteihin liitettyjä tiedostoja suodatuksen aikana. Luettelo on käytettävissä, jos valinta Nimeä valitut liitetyypit uudelleen tai Poista valitut liitetyypit on käytössä.

Tiedoston nimen esittäminen valintamerkein. Tiedostopeitteissä käytetyt yleiset valintamerkit ovat * ja ?, jossa * korvaa minkä tahansa määrän merkkejä ja ? yhden merkin.

Jos rivin ruutu on valittu, Sähköpostin virustorjunta nimeää uudelleen tai poistaa valitun tyyppiset tiedostot riippuen valitusta asetuksesta.

Jos rivin ruutua ei ole valittu, Sähköpostin virustorjunta poistaa valitun tyyppiset tiedostot suodatuksesta.

Lisää

Painikkeen napsauttaminen avaa Syötä tiedostonimen peite -ikkunan. Ikkunassa voit lisätä luetteloon tiedostonimen peitteen.

Muokkaa

Painikkeen napsauttaminen avaa Syötä tiedostonimen peite -ikkunan. Ikkunassa voit muuttaa luettelosta valittua tiedostonimen päätettä.

Poista

Poistaa valitun tyyppiset liitteet luettelosta.


Syötä tiedostonimen peite

Syötä tiedostonimen peite

Tässä ikkunassa voit määrittää tiedostonimen peitteen, jonka mukaan Sähköpostin virustorjunta suodattaa sähköpostiosoitteisiin liitetyt tiedostot.

Tiedoston nimen esittäminen valintamerkein. Tiedostopeitteissä käytetyt yleiset valintamerkit ovat * ja ?, jossa * korvaa minkä tahansa määrän merkkejä ja ? yhden merkin.


Osoitteen peite (URL)

Osoitteen peite (URL)

Tässä ikkunassa voit määrittää bannerin IP- tai URL-osoitteen tai osoitepeitteen.

Kirjoittaessasi osoitepeitettä voit käyttää valintamerkkejä * tai ?, joista * edustaa mitä tahansa merkkijonoa ja ? mitä tahansa yhtä merkkiä (esimerkiksi IP 195.27.181.34, URL www.kaspersky.com).


Osoitekirjan valinta

Osoitekirjan valinta

Tämä puu sisältää Microsoft® Office Outlook®- ja Microsoft Outlook Express -ohjelmien osoitekirjat. Voit käyttää sitä valitsemaan osoitekirjat, joista Roskapostin esto -komponentti kopioi yhteystiedot sallittujen lähettäjien luetteloon.


Sähköpostiosoitteen peite

Sähköpostiosoitteen peite

Tässä ikkunassa voit määrittää sähköpostiosoitteen tai sähköpostiosoitepeitteen.

Kirjoittaessasi peitettä voit käyttää valintamerkkejä * tai ?, joista * edustaa mitä tahansa merkkijonoa ja ? mitä tahansa yhtä merkkiä.


Omat osoitteet

Omat osoitteeni -luettelo

Omien sähköpostiosoitteidesi tallennusta varten. Jos vastaanotetun viestin Vastaanottaja-kentässä ei ole Omat osoitteet -luettelon osoitetta, Roskapostin esto pitää viestiä roskapostina.

Voit lisätä luetteloon osoitteen tai osoitepeitteen.

Jos osoiterivin valintaruutu valitaan, Roskapostin esto tulkitsee osoitteen luotetuksi.

Jos osoiterivin valintaruutu tyhjennetään, Roskapostin esto ei enää tulkitse osoitetta luotetuksi.

Lisää

Tämä linkki avaa Sähköpostiosoitteen peite -ikkunan. Tässä ikkunassa voit lisätä luetteloon osoitteen tai osoitepeitteen.

Muokkaa

Tämä linkki avaa Sähköpostiosoitteen peite -ikkunan. Tässä ikkunassa voit muokata luettelossa olevaa osoitetta tai osoitepeitettä.

Poista

Tästä linkistä Roskapostin esto poistaa valitun osoitteen tai osoitepeitteen luettelosta.

Tuo

Tämä linkki avaa Avaa tiedosto -ikkunan. Tässä ikkunassa voit valita TXT- tai CSV-muodossa olevan tiedoston, josta osoitteet ladataan luetteloon. Ennen Avaa tiedosto -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko lisätä tiedoston tietueet nykyiseen luetteloon vai poistaa nykyisen luettelon ja korvata sen tiedoston tietueilla.

Vie

Tämä linkki avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit määrittää nimen tiedostolle, johon haluat tallentaa osoiteluettelon, ja valita kansion, johon tämä tiedosto tallennetaan. Luettelo tallennetaan TXT- tai CSV-tiedostomuodossa. Ennen Tallenna nimellä -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko tallentaa koko luettelon vai vain valitut tietueet.


Lisätiedot-välilehti

Tarkistusmenetelmät-osiossa voit valita menetelmät, joita Kaspersky PURE tulisi käyttää tietokoneen tarkistuksessa. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Allekirjoituksen analysointi

Suorittaessa allekirjoitusten analysointia Kaspersky PURE käyttää tietokantoja, joissa on kuvauksia tunnetuista uhista sekä keinoja niiden neutralointiin. Allekirjoituksen analysointia hyödyntävä suojaus tarjoaa alimman hyväksyttävän suojaustason.

Kaspersky Labin asiantuntijoiden suositusten mukaisesti sovellus käyttää aina tätä analysointimenetelmää.

Heuristinen analyysi

Tämä ruutu ottaa käyttöön tai poistaa käytöstä heuristisen analyysin virustarkistuksen aikana.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Liukusäädin

Liukusäätimellä voit säätää heuristisen analyysin tarkkuutta. Tarkistuksen tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

Käytettävissä ovat seuraavat tarkkuustasot:

  • Kevyt tarkistus. Heuristinen analysoija suorittaa vain osan suoritettavien tiedostojen sisältämistä toiminnoista. Uhkien havaitsemisen todennäköisyys on jonkin verran alhaisempi. Tarkistus on nopeampi ja kuluttaa vähemmän resursseja.
  • Keskitason tarkistus. Heuristinen analysoija tekee suoritettaville tiedostoille sen määrän toimenpiteitä, jota Kaspersky Labin asiantuntijat suosittelevat.
  • Syvätarkistus. Heuristinen analysoija suorittaa enemmän toimintoja suoritettaville tiedostoille. Uhkien havaitsemisen todennäköisyys on korkeampi tässä tilassa. Tarkistus käyttää enemmän järjestelmäresursseja ja vie kauemman aikaa.

Tämä painike on käytettävissä, jos ruutu Aikataulun mukaan on valittuna.

Rootkit-tarkistus

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä rootkit-tarkistuksen virustarkistuksen aikana.

Sovellus tai sovellusvalikoima, joka peittää tunkeutujan tai haittaohjelmiston jäljet järjestelmässä.

Windows-pohjaisissa järjestelmissä rootkit tarkoittaa yleensä ohjelmaa, joka tunkeutuu järjestelmään ja kaappaa järjestelmän toimintoja (Windows API). Matalan tason API-toimintojen kaappaamisen ja muokkaamisen avulla tällainen ohjelma voi piilottaa toimintansa käyttöjärjestelmässä melko hyvin. Rootkit voi yleensä myös piilottaa prosessit, kansiot ja levyasemassa olevat tiedostot ja rekisteriavaimet, jos ne on kuvattu rootkitin kokoonpanossa. Monet rootkitit asentavat käyttöjärjestelmään omia ajureita ja palveluita (ne ovat myös "näkymättömiä").

Yksityiskohtainen tarkistus

Tämä ruutu ottaa käyttöön tai poistaa käytöstä yksityiskohtaisen rootkit-etsinnän, jossa analysoidaan suurta määrää erityyppisiä objekteja. Yksityiskohtainen tarkistus vaatii huomattavasti käyttöjärjestelmäresursseja.

iSwift-tekniikka

Tämä tekniikka on kehitetty edelleen iChecker-tekniikasta ja on tarkoitettu tietokoneille, jotka käyttävät NTFS-tiedostojärjestelmää.

iSwiftillä on rajoituksia: se on sidottu määrättyyn tiedoston sijaintiin tietojärjestelmässä ja toimii vain NTFS-tiedostojärjestelmän tiedostoille.

Tämä ruutu ottaa iSwift-tekniikan käyttöön tai poistaa sen käytöstä.

iChecker-tekniikka

Tämä tekniikka saattaa lisätä tarkistusten nopeutta jättämällä tiettyjä objekteja tarkistuksen ulkopuolelle. Tarkistuksessa ohitettavat objektit määritetään algoritmilla, joka ottaa huomioon Kaspersky PURE -tietokantojen päiväyksen, objektin edellisen tarkistuksen päiväyksen sekä tarkistusasetusten muutokset.

iCheckerillä on rajoituksia: se ei toimi suurien tiedostojen kanssa ja koskee vain Kaspersky PURE tunnistamia objektirakenteita (esimerkiksi EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

Tämä ruutu ottaa iChecker-tekniikan käyttöön tai poistaa sen käytöstä.


Laajuus-välilehti

Tiedostotyypit-osiossa voit valita niiden objektien tyypit, jotka Kaspersky PURE:n tulisi tarkistaa. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Kaikki tiedostot

Kaspersky PURE tarkistaa kaikki tiedostomuodot ja -päätteet.

Tiedostot tarkistettu muodon mukaan

Jos valitset tämän vaihtoehdon, Kaspersky PURE tarkistaa vain tiedostot, joihin virus on voinut tarttua. Ennen kuin objekti tarkistetaan virusten varalta, sen sisäinen otsake analysoidaan tiedostomuodon selvittämiseksi. Tarkistuksen aikana myös tiedostopäätteet otetaan huomioon.

Tiedostot tarkistettu tiedostopäätteen mukaan

Tällöin Kaspersky PURE tarkistaa vain tiedostot, joihin virus on voinut tarttua. Tiedostomuoto päätellään tiedostopäätteen perusteella.

Tiedostot ilman päätettä tarkistetaan aina riippumatta siitä, mikä tiedostotyyppi valitaan Tiedostotyypit-osiossa.

Kuvake

Kuvakkeen napsauttaminen näyttää Kaspersky PURE:n ohjeikkunan, jossa on kuvattu Kaspersky PURE:n tarkistamien tiedostojen päätteist.

Tarkistuksen optimointi -osiossa voit valita asetukset, jotka mahdollistavat tarkistuksen keston lyhentämisen.

Tarkista vain uudet ja muutetut tiedostot

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä sen, että tarkistus käsittää vain uudet tiedostot sekä tiedostot, joihin on tehty muutoksia edellisen tarkistuksen jälkeen. Tätä tapaa voidaan käyttää sekä tavallisten tiedostojen että yhdistelmätiedostojen kohdalla.

Jos valitset tämän ruudun, linkit kaikki ja uudet osiossa Yhdistelmätiedostojen tarkistus poistuvat käytöstä.

Valinta ei oletuksena ole valittuna.

Ohita objektit, joita on tarkistettu pitempään kuin

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä tarkistuksen keston rajoituksen yhdelle objektille. Määritetyn aikavälin kuluttua tiedoston tarkistus keskeytetään ja Kaspersky PURE ohittaa tiedoston.

Valinta ei oletuksena ole valittuna.

Valintaruudun valitseminen saa tarkistuksen pysähtymään oletuksena 30 sekunnin kuluttua.

Yhdistelmätiedostojen tarkistus -osiossa on luettelo yhdistelmätiedostotyypeistä, jotka Kaspersky PURE tarkistaa virusten varalta. Tässä osiossa oletuksena valittuna olevien asetusten valikoima riippuu asetetusta suojaustasosta ja valitusta virustarkistuksen tyypistä (täydellinen tarkistus, räätälöity tarkistus tai kriittisten alueiden tarkistus).

Tarkista arkistot

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä seuraavien arkistotyyppien tarkistus: RAR, ARJ, ZIP, CAB, LHA, JAR ja ICE.

Yksi tai useampia tiedostoja, jotka on pakattu yhdeksi tiedostoksi. Tietojen pakkaamiseen ja purkamiseen tarvitaan erillinen arkisto-ohjelma.

Valinta ei oletuksena ole valittuna.

Jos ruutua Tarkista vain uudet ja muuttuneet tiedostot ei ole valittu Tarkistuksen optimointi -osiossa, voit valita minkä tahansa tarkistusvalinnoista:

  • Kaikki. Tarkista kaikki arkistot.
  • Uudet. Tarkista vain ne arkistot, jotka ovat ilmestyneet järjestelmään edellisen tarkistuksen jälkeen.

Tarkista asennuspaketit

Ruutu ottaa käyttöön tai poistaa käytöstä asennustiedostojen tarkistuksen.

Jos ruutua Tarkista vain uudet ja muuttuneet tiedostot ei ole valittu Tarkistuksen optimointi -osiossa, voit valita minkä tahansa tarkistusvalinnoista:

  • Kaikki. Tarkista kaikki asennustiedostot.
  • Uudet. Tarkista vain ne uudet asennustiedostot, jotka ovat ilmestyneet järjestelmään edellisen tarkistuksen jälkeen.

Tarkista upotetut OLE-objektit

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tiedostoihin upotettujen OLE-objektien (kuten Microsoft® Office Excel® -laskentataulukot tai makrot Microsoft® Office Word -tiedostoissa tai sähköpostin liitteissä) tarkistuksen Kaspersky PURE:ssa.

Tiedosto, joka on liitetty tai upotettu toiseen tiedostoon Object Linking and Embedding (OLE) -teknologialla. Esimerkki OLE-objektista on Microsoft Office Excel® -laskentataulukko upotettuna Microsoft Office Word -asiakirjaan.

Jos ruutua Tarkista vain uudet ja muuttuneet tiedostot ei ole valittu Tarkistuksen optimointi -osiossa, voit valita minkä tahansa tarkistusvalinnoista:

  • Kaikki. Tarkista kaikki upotetut OLE-objektit.
  • Uudet. Tarkista vain ne uudet OLE-objektit, jotka ovat ilmestyneet järjestelmään edellisen tarkistuksen jälkeen.

Käsittele sähköpostiformaatit

Tämä ruutu ottaa käyttöön tai poistaa käytöstä valinnan, jolla Kaspersky PURE tarkistaa sähköpostimuodoissa ja -tietokannoissa olevat tiedostot.

Jos tämä valintaruutu on valittuna, Kaspersky PURE purkaa sähköpostitiedoston ja analysoi sen kaikki komponentit (runko, liitteet) virusten varalta.

Jos ruutua ei ole valittu, Kaspersky PURE tarkistaa kunkin sähköpostitiedoston yksittäisenä objektina.

Tarkista salasanasuojatut arkistot

Jos ruutu on valittu, Kaspersky PURE tarkistaa salasanalla suojatut arkistot. Tällöin sovellus pyytää salasanaa ennen arkisto-objektien tarkistusta.

Jos valintaruutua ei ole valittu, salasanasuojatut tiedostot ohitetaan tarkistuksen aikana.

Lisätiedot

Tämän painikkeen napsauttaminen avaa Yhdistelmätiedostot-ikkunan. Ikkunassa voit muuttaa tarkistettavan yhdistelmätiedoston enimmäiskokoa.


Suoritustila-välilehti

Aikataulu-osiossa voit määrittää tavan virustarkistuksen käynnistykselle. Voit aloittaa käynnistyksen manuaalisesti tai määrittää aikataulun, jonka perusteella Kaspersky PURE aloittaa tarkistuksen automaattisesti.

Manuaalisesti

Aikataulun mukaan tehtävä tarkistus on poistettu käytöstä tässä tilassa. Tässä tilassa voit suorittaa tarkistustehtävän silloin, kun se sinulle sopii.

Tämä on oletusarvoinen suoritustila.

Aikataulun mukaan

Tässä tilassa Kaspersky PURE suorittaa tehtävän säännöllisesti määritetyn aikataulun mukaisesti. Voit myös suorittaa tarkistustehtäviä manuaalisesti.

Oletuksena ajoitettu tarkistus on pois käytöstä.

Taajuus

Määrittää ajoitettujen tarkistusten välisen ajan.

Asetus on käytettävissä, jos Aikataulun mukaan -tila on valittu.

Käytettävissä ovat seuraavat aikatauluvalinnat:

  • Minuutit. Aika tarkistustehtävän suoritusten välissä on useita minuutteja.

    Suorita N minuutin välein -asetus on käytettävissä tälle arvolle. Se määrittää asikavälin minuutteina. Arvo voi olla enintään 59 minuuttia. Oletusarvona on 5 minuuttia.

  • Tunnit. Aika tarkistusten välillä on tunteja.

    Suorita N tunnin välein -asetus on käytettävissä tälle arvolle. Se määrittää aikavälin tunteina. Arvo voi olla enintään 23 tuntia. Oletusarvona on 1 tunti.

  • Päivät. Aika tarkistustehtävän suoritusten välissä on useita päiviä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita välein. Määrittää aikavälin päivinä. Oletusarvo on 7 päivää.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvona on 00:00.
  • Joka viikko. Tehtävä suoritetaan tiettyinä viikonpäivinä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita päivinä. Valintaruutujen avulla voidaan ottaa käyttöön tai poistaa käytöstä tarkistustehtävän suoritus valittuina arkipäivinä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvona on 00:00.
  • Ennaltamääritettynä aikana. Tehtävä suoritetaan tiettynä päivänä ja määritettyyn aikaan.

    Suorituspäivämäärä ja -aika -asetus on käytettävissä tälle arvolle. Se määrittää päivän ja ajan, jolloin Kaspersky PURE käynnistää automaattisen tarkistustehtävän. Päivämäärä määritetään seuraavassa muodossa: pp / kk / vv; aika: tt:mm:ss. Oletusarvona on, että päivämääräkentän arvona on nykyinen päivä; ajan arvoksi on asetettu 0:00:00.

  • Joka kuukausi. Tehtävä suoritetaan kerran kuussa tiettynä päivänä ja määritettyyn aikaan.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita joka N kuukauden päivä. Määrittää kuukauden päivän, jolloin Kaspersky PURE käynnistää automaattisen tarkistustehtävän. Oletusarvona on asetus Suorita joka kuukauden 7. päivä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvona on 00:00.
  • Sovelluksen käynnistyksen jälkeen. Tarkistus suoritetaan aina Kaspersky PURE -sovelluksen käynnistyksen yhteydessä.

    Asetus Aloita on käytettävissä tälle arvolle. Se määrittää välin minuutteina Kaspersky PURE:n käynnistyksestä siihen, kun Kaspersky PURE käynnistää tarkistustehtävän automaattisesti. Oletusarvona on 0 minuuttia.

  • Jokaisen päivityksen jälkeen. Tehtävä alkaa jokaisen Kaspersky PURE:n tietokantojen päivityksen jälkeen.

Lykkää suorittamista sovelluksen käynnistyksen jälkeen

Kaspersky PURE -ohjelmiston käynnistämisen jälkeen tehtävän aloitusta lykätään määritetyn ajan verran.

Voit esimerkiksi määrittää Kaspersky PURE -ohjelmiston käynnistymään automaattisesti tietokoneen käynnistyksen yhteydessä. Käyttöjärjestelmän käynnistyessä suoritetaan monia eri prosesseja. Kaspersky PURE lykkää tehtävän suoritusta määritetyn ajanjakson verran.

Oletusarvona on 15 minuuttia.

Tämä asetus on käytettävissä kaikille ajoitetun käynnistyksen eri muunnoksille paitsi Sovelluksen käynnistyksen jälkeen -vaihtoehdolle.

Suorita ohitetut tehtävät

Joskus tehtävää ei voida suorittaa (esim. kun tietokone on sammutettuna). Tämä ruutu ottaa käyttöön tai poistaa käytöstä tehtävän automaattisen suorittamisen heti, kun se on mahdollista.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei suorita ohitettuja tehtäviä. Sen sijaan se suorittaa seuraavan ajoitetun tehtävän.

Tämä asetus on käytettävissä kaikille ajoitusvaihtoehdoille paitsi seuraaville: Tuntia, Minuuttia ja Sovelluksen käynnistyksen jälkeen.

Valinta on oletuksena valittuna.

Suorita ajoitettu tarkistus, kun näytönsäästäjä on aktiivinen tai tietokone on lukittu

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Kaspersky PURE:n toiminnon, joka siirtää tehtävän käynnistystä, kunnes olet lopettanut tietokoneen käytön. Tarkistus ei käytä järjestelmäresursseja työskentelyn aikana.

Kaspersky PURE suorittaa ajoitetun tarkistuksen, kun näytönsäästäjä on käytössä tai tietokone on lukittuna.

Valinta ei oletuksena ole valittuna.

Käyttäjätili-osio sisältää asetuksia tehtävän suorittamiseen toisen käyttäjätilin kautta.

Suorita tehtävä käyttäjänä

Jos ruutu on valittu, Kaspersky PURE käynnistää tarkistustehtävän käyttämällä valitun käyttäjän valtuuksia. Tämä ominaisuus on käytettävissä sekä manuaalisille että ajoitetuille tarkistuksille.

Seuraavat asetukset ovat käytettävissä:

  • Nimi. Määrittää sen käyttäjätilin nimen, jota käytetään tehtävän suoritukseen.
  • Salasana. Määrittää salasanan annetulle käyttäjänimelle.

Jos valintaruutua ei ole valittu, tehtävät suoritetaan sillä käyttäjätilillä, johon olet parhaillaan kirjautunut.

Valinta ei oletuksena ole valittuna.


Yhdistelmätiedostot

Taustatarkistus-osiossa voit määrittää taustatarkistustilan niin, että suuret yhdistelmätiedostot tulevat käyttöön nopeammin.

Pura yhdistelmätiedostot taustalla

Tämän valintaruudun avulla voit ottaa käyttöön tai poistaa käytöstä valinnan, jolla Tiedoston virustorjunta vähentää viivettä avattaessa suuria yhdistelmätiedostoja.

Jos valintaruutu on valittuna, Tiedoston virustorjunta ei pura tiedostoja, joiden koko ylittää määritetyn raja-arvon. Tiedostot, joiden koko on suurempi tai yhtä suuri kuin määritetty arvo, ovat käytettävissä tarkistuksen aikana. Tiedostot, joiden koko on pienempi kuin määritetty arvo, ovat käytettävissä vasta sen jälkeen kun Tiedostojen virustorjunta on purkanut ne ja tarkistanut niiden sisällön.

Jos valintaruutua ei ole valittu, Tiedoston virustorjunta purkaa kaikki yhdistelmätiedostot.

Valinta on oletuksena valittuna.

Tiedostojen virustorjunta tarkistaa yhdistelmätiedostosta (esimerkiksi arkiston) puretut tiedostot riippumatta siitä, tarkistetaanko yhdistelmätiedosto itse vai ei.

Tiedoston vähimmäiskoko

Tiedostot, joiden koko ylittää rajan, ovat muokattavissa tarkistuksen aikana. Arvo määritetään megatavuina.

Oletuksena kooksi on asetettu 0 Mt.

Kokorajoitus-osiossa voit rajoittaa suurten yhdistelmätiedostojen tarkistusta.

Älä pura suuria yhdistelmätiedostoja

Jos valintaruutua on valittu, Tiedoston virustorjunta ei sisällytä yhdistelmätiedostoja tarkistukseen, jos niiden koko ylittää määrätyn arvon.

Jos tätä ruutua ei ole valittu, tarkistetaan kaiken kokoiset tiedostot.

Valinta on oletuksena valittuna.

Tiedostojen virustorjunta tarkistaa yhdistelmätiedostosta (esimerkiksi arkiston) puretut tiedostot riippumatta siitä, tarkistetaanko yhdistelmätiedosto itse vai ei.

Tiedoston enimmäiskoko

Kaspersky PURE tarkistaa vain tiedostot, jotka ovat enintään määritetyn rajan kokoisia. Arvo määritetään megatavuina.

Oletuksena kooksi on asetettu 8 Mt.


Luotetut sovellukset

Luotettujen sovellusten luettelo

Sisältää luotettuja sovelluksia, joiden käyttämien objektien (esim. tiedostojen) hallinta on kytketty pois.

Jos sovelluksen rivillä oleva ruutu on valittu, Kaspersky PURE jättää sovelluksen käyttämän objektin pois virustarkistuksen laajuudesta. Kaspersky PURE suorittaa kuitenkin virustarkistuksen suoritettaville tiedostoille sekä luotetun ohjelman prosessille.

Jos sovelluksen vieressä olevaa ruutua ei ole valittu, Kaspersky PURE tarkistaa luotetun sovelluksen suoritettavan tiedoston ja prosessin sekä sen käyttämät objektit. Sovellus pysyy luotettujen sovellusten luettelossa.

Oletusarvoisesti luotettavien sovellusten luettelo sisältää svchost.exe-prosessin.

Sovellus

Sarake sisältää luotettavien sovellusten nimiluettelon.

Polku

Sarake, joka näyttää täyden polun sovelluksen suoritettavaan tiedostoon.

Lisää

Linkin napsauttaminen avaa valikon, jossa voit valita tavan lisätä sovellus luotettujen sovellusten luetteloon.

Valikossa on seuraavat kohteet:

  • Selaa. Valitsemalla tämän kohteen voit avata normaalin selausikkunan. Tässä ikkunassa voit valita sovelluksen suoritettavan tiedoston.
  • Sovellukset. Kohteen valinta avaa Valitse sovellus -ikkunan, jossa on luettelo tällä hetkellä käynnissä olevista sovelluksista. Voit valita halutun sovelluksen luettelosta.

Muokkaa

Tämän painikkeen napsauttaminen avaa Poissulkemiset sovellukselle -ikkunan. Tässä ikkunassa voit määrittää poissulkemiset valitulle sovellukselle.

Poista

Tämän linkin napsauttaminen poistaa valitun sovelluksen luettelosta.


Poissulkemissäännöt

Poissulkemissääntöjen luettelo

Sijaitsee ikkunan yläosassa. Sen avulla voit luoda luettelon objekteista, joita Kaspersky PURE ei valvo.

Poissulkemissääntö on joukko ehtoja, jotka määrittävät, että Kaspersky PURE ei tarkista objektia. Objekti voi olla tietyn muotoinen tiedosto, ryhmä tiedostoja joita peite määrittää, määritetty alue (esim. kansio tai sovellus), sovellusprosessi tai objekti, jota määrittää uhan tyyppi Virus Encyclopedian luokituksen mukaisesti.

Jos säännön ruutu on valittu, Kaspersky PURE jättää objektit pois tarkistuksesta tämän säännön mukaisesti.

Jos säännön ruutua ei ole valittu, Kaspersky PURE jättää säännön huomiotta tarkistaessaan objekteja.

Objekti

Sarake, joka määrittää polun tarkistuksesta pois jätettävään objektiin.

Voit määrittää objektina tiedostonimen, kansion tai tiedostonimen peitteen.

Tiedoston nimen esittäminen valintamerkein. Tiedostopeitteissä käytetyt yleiset valintamerkit ovat * ja ?, jossa * korvaa minkä tahansa määrän merkkejä ja ? yhden merkin.

Uhan tyyppi

Sarake, joka määrittää uhkatyypin peitteen. Jos peitettä vastaava uhka havaitaan, Kaspersky PURE soveltaa sääntöä.

Lisää

Painikkeen napsauttaminen avaa Poissulkemissääntö-ikkunan, jossa voit lisätä poissulkemisen luetteloon.

Muokkaa

Painikkeen napsauttaminen avaa Poissulkemissääntö-ikkunan, jossa voit muuttaa luettelosta valitun poissulkemisen asetuksia.

Poista

Painike, josta Kaspersky PURE poistaa valitun poissulkemissäännön luettelosta.

Ikkunan alaosassa olevassa Säännön kuvaus -osiossa voit tarkastella tietoja luettelosta valitusta säännöstä. Sääntöä valittaessa tässä osiossa näkyvät linkit, joista voit muokata valitun säännön asetuksia.

Objekti: valitse objekti

Linkki avaa Objektin nimi -ikkunan, jossa voit asettaa poissulkemisen objektin nimen mukaan. Voit tarkentaa objektin olevan tiedosto, kansio tai tiedostopeite.

Linkki on käytettävissä, jos Objekti-ruutu Ominaisuudet-kentässä Poissulkemissääntö-ikkunassa on valittuna.

Uhan tyyppi: syötä uhan nimi

Linkki avaa Uhan tyyppi -ikkunan, jossa voit asettaa poissulkemisen uhan tyypin mukaan. Voit määrittää täydellisen uhkanimen virussanakirjan luokituksen mukaisesti tai uhkanimipeitteen.

Linkki on käytettävissä, jos Uhan tyyppi -ruutu Ominaisuudet-kentässä Poissulkemissääntö-ikkunassa on valittuna.

Suojauskomponentit: mikä tahansa

Jos Suojauskomponentit -rivillä näkyy mikä tahansa -linkki, valittua sääntöä käytetään kaikissa suojauskomponenteissa (esim. Tiedoston virustorjunta tai Verkon virustorjunta). Jos mikä tahansa -linkkiä napsautetaan, linkki mikä tahansa muuttuu muotoon määritetty: valitse komponentit....

Oletuksena valittua sääntöä käytetään kaikissa käynnissä olevissa suojauskomponenteissa. Suojauskomponentit-rivi Säännön kuvaus -kentässä näyttää nyt linkin mikä tahansa.

Suojauskomponentit: määritetty

Jos määritetty-linkki näytetään, voit määrittää, minkä suojauskomponenttien tulisi käyttää valittua sääntöä. Seuraavat linkit on tarkoitettu suojauskomponenttien valintaan:

  • Valitse komponentit : tämän linkin napsauttaminen avaa Suojauskomponentit-ikkunan. Tässä ikkunassa voit valita suojauskomponentit, joiden tulisi käyttää sääntöä.
  • <Komponentin nimi> – linkit komponentin nimineen näytetään luettelona, jos ne on valittu Suojauskomponentit-ikkunassa. Suojauskomponentin nimen sisältävän linkin napsauttaminen avaa myös Suojauskomponentit-ikkunan, jossa voit muokata suojauskomponenttien luetteloa.

Linkin määritetty napsauttaminen muuttaa linkin määritetty arvoksi mikä tahansa.


Objektin nimi

Objektin nimi

Polku tiedostoon, kansioon, tai tiedostonimipeite.

Selaa

Tämän painikkeen napsauttaminen avaa Valitse kansio -ikkunan, jossa voit valita tiedoston tai kansion.

Sisällytä alikansiot

Ruutu ottaa käyttöön tai poistaa käytöstä vaihtoehdon, jossa määritetty objekti jätetään pois tarkistuksen laajuudesta alenevasti.

Toisin sanoen jos olet määrittänyt tiedoston C:\Ohjelmatiedostot\winword.exe poissuljettavaksi ja valinnut Sisällytä alikansiot -ruudun, Kaspersky PURE ei tarkista winword.exe-tiedostoja missään C:\Ohjelmatiedostot-hakemiston alikansiossa.


Sovellusten poissulkemiset

Älä tarkista avattuja tiedostoja

Valintaruutu ottaa käyttöön tai poistaa käytöstä sellaisten tiedostojen virustorjuntatarkistuksen, joita sovelluksen prosessi saattaa käyttää.

Älä valvo sovellustoimintaa

Ruutu ottaa käyttöön tai poistaa käytöstä Ennakoivan puolustuksen ja Sovelluksen hallinnan valvoman sovellusten toiminnan jättämisen pois virustarkistuksesta.

Älä peri rajoituksia isäntäprosessista (sovellus)

Jos ruutu on valittu, sovellustoimintaa hallitaan niiden sääntöjen mukaan, jotka käyttäjä tai sovelluksen tila on määrittänyt.

Jos ruutua ei ole valittu, sovellus perii säännöt sen käynnistäneeltä isäntäsovellukselta.

Älä valvo alisovelluksen toimintaa

Ruutu ottaa käyttöön tai poistaa käytöstä alisovellusten toiminnan sulkemisen pois tarkistuksesta.

Älä tarkista verkkoliikennettä

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valitun sovelluksen generoiman verkkoliikenteen poissulkemisen virus- ja roskapostitarkistuksista. Asetuksen arvo ei vaikuta Palomuurin toimintaan: Palomuuri tarkistaa sovellusliikenteen sille määritettyjen sovellusasetusten mukaisesti.

Säännön kuvaus -osio näkyy ikkunan alaosassa, jos ruutu Älä tarkista verkkoliikennettä on valittu. Tässä osiossa voit tarkastella määrittämäsi säännön tekstiä sekä muokata verkkoliikenteen poissulkemissääntöjä.

Älä tarkista kaikkea verkkoliikennettä

Jos kaikki-linkki on näkyvissä, Kaspersky PURE ei tarkista kaikkea tämän sovelluksen käynnistämää verkkoliikennettä.

Oletusarvoisesti näytetään kaikki-linkki.

Älä tarkista salakirjoitettua verkkoliikennettä

Salattu-linkki tarkoittaa, että Kaspersky PURE jättää tarkistuksen ulkopuolelle vain sovellusliikenteen, jota siirretään SSL-protokollan kautta.

kaikki etätietokoneiden IP-osoitteet

Jos kaikki-linkki näytetään, Kaspersky PURE jättää kaikki IP-osoitteet pois tarkistuksesta.

määritetyt IP-osoitteet: määritä / <IP-osoitteet>

Jos määritetty-linkki näytetään, Kaspersky PURE jättää vain määritetyt IP-osoitteet pois tarkistuksesta.

Napsauttamalla määritä-linkkiä voit avata Etä-IP-osoitteet-ikkunan. Tässä ikkunassa voit luoda luettelon IP-osoitteista, jotka suljetaan pois tarkistuksesta.

Jos vähintään yksi IP-osoite määritetään, määritä-linkki korvataan <IP-osoite>-linkillä, josta voidaan avata Etä-IP-osoitteet-ikkuna ja muokata tarkistuksesta pois jätettyjen IP-osoitteiden luetteloa.

kaikki etäportit

Jos kaikki-linkki näytetään, Kaspersky PURE jättää kaikki portit pois tarkistuksesta.

määritetyt etäportit: määritä / <portit>

Jos määritetyt-linkki näytetään, Kaspersky PURE jättää tarkistuksesta pois vain valitut portit.

Napsauttamalla määritä-linkkiä voit avata Etäportit-ikkunan. Tässä ikkunassa voit luoda luettelon porteista, jotka suljetaan pois tarkistuksesta.

Jos määritettynä on ainakin yksi portti, määritä-linkki korvataan <portit>-linkillä. Linkin napsauttaminen avaa Etäportit-ikkunan, jossa voit muokata tarkistuksesta pois suljettujen porttien luetteloa.


Suojauskomponentit

Suojauskomponentit

Tässä ikkunassa voit luoda luettelon niistä Kaspersky PURE:n suojauskomponenteista ja -tehtävistä, joiden tulisi toimiessaan käyttää poissulkemissääntöä.

Jos Kaspersky PURE:n tehtävän tai suojauskomponentin vieressä oleva ruutu on valittu, tämä suojauskomponentti tai tehtävä käyttää poissulkemissääntöä.

Jos Kaspersky PURE:n tehtävän tai suojauskomponentin vieressä olevaa ruutua ei ole valittu, tämä suojauskomponentti tai tehtävä ei käytä poissulkemissääntöä.

Oletuksena mitään ikkunan ruutua ei ole valittu.


Poissulkemissääntö

Ominaisuudet-osiossa voit asettaa poissulkemisen tyypin.

Objekti

Ruutu ottaa käyttöön tai poistaa käytöstä ominaisuuden, joka poistaa valitun objektin tarkistuksesta.

Voit tarkentaa objektin olevan tiedosto, kansio tai tiedostopeite.

Jos Objekti- ja Uhkatyyppi-ruudut on valittu, Kaspersky PURE luo säännön määritetylle objektille käyttäen tarkkaa, Virus Encyclopedia -luokituksen mukaista uhkatyyppiä. Tässä tapauksessa seuraavat säännöt ovat voimassa:

  • Jos määrität tietyn tiedoston objektiksi ja valitset tietyn tilan Uhkatyyppi-osiossa, määritetty tiedosto jätetään pois vain, jos se on luokiteltu valituksi uhaksi tarkistuksen aikana.
  • Jos määrität alueen tai kansion objektiksi ja tilan (tai peitteen) Uhkatyyppi-osiossa, vain ko. tilan saaneet objektit tällä alueella tai tässä kansiossa jätetään tarkistuksen ulkopuolelle.

Oletuksena Objekti-ruutu on valittuna kullekin säännölle.

Uhan tyyppi

Uhkatyyppi on tila, jonka Kaspersky PURE antaa objektille tarkistuksen jälkeen perustuen haitallisten objektien luokitukseen Kaspersky Labin Virus Encyclopediassa.

Ruutu ottaa käyttöön tai poistaa käytöstä tarkistuksen poissulkemisen tietyille objekteille perustuen niiden tilaan Virus Encyclopedian luokituksen mukaisesti.

Jos Objekti- ja Uhkatyyppi-ruudut on valittu, Kaspersky PURE luo säännön määritetylle objektille käyttäen tarkkaa, Virus Encyclopedia -luokituksen mukaista uhkatyyppiä. Tässä tapauksessa seuraavat säännöt ovat voimassa:

  • Jos määrität tietyn tiedoston objektiksi ja valitset tietyn tilan Uhkatyyppi-osiossa, määritetty tiedosto jätetään pois vain, jos se on luokiteltu valituksi uhaksi tarkistuksen aikana.
  • Jos määrität alueen tai kansion objektiksi ja tilan (tai peitteen) uhkatyypiksi, vain määritetyn tilan saaneet objektit määritetyllä alueella / määritetyssä kansiossa jätetään pois tarkistuksesta.

Oletuksena Objekti-ruutu on valittu ja Uhkien tyyppi -ruutu ei ole valittuna.

Kommentti

Lisätiedot poissulkemissäännölle.

Ikkunan alaosassa olevassa Säännön kuvaus -osiossa voit tarkastella tietoja säännöstä sekä määrittää arvot valitun tyyppiselle poissulkemiselle. Säännön kuvaus -osiossa voit myös määrittää Kaspersky PURE -komponentit, joihin uutta sääntöä sovelletaan. Voit määrittää säännön asetuksia käyttämällä tässä osiossa olevia linkkejä.

Objekti: valitse objekti

Napsauttamalla tätä linkkiä voit määrittää poissulkemiset objektin nimen mukaisesti. Voit tarkentaa objektin olevan tiedosto, kansio tai tiedostopeite.

Voit jättää tiedostoja ja kansioita tarkistuksen ulkopuolelle käyttämällä seuraavan tyyppisiä peitteitä:

  1. Peitteet ilman tiedostopolkuja, kuten:
    • *.exe – kaikki tiedostot, joiden pääte on exe;
    • *.ex? – kaikki tiedostot, joiden pääte on ex?, jossa ? voi olla mikä tahansa yksi merkki;
    • test – kaikki tiedostot, joiden nimi on test.
  2. Peitteet, joissa on absoluuttisia tiedostopolkuja, kuten:
    • C:\dir\*.* tai C:\dir\* tai C:\dir\ – kaikki tiedostot kansiossa C:\dir\;
    • C:\dir\*.exe – kaikki tiedostot, joiden pääte on exe, kansiossa C:\dir\;
    • C:\dir\*.ex? – kaikki tiedostot, joiden pääte alkaa merkeillä ex kansiossa C:\dir\, jossa "?" voi olla mikä tahansa yksi merkki;
    • C:\dir\test – vain tiedosto C:\dir\test.
  3. Tiedostopolkupeitteet, kuten:
    • dir\*.* tai dir\* tai dir\ – kaikki tiedostot kaikissa dir\-kansioissa;
    • dir\test – kaikki test-tiedostot dir\-kansioissa;
    • dir\*.exe – kaikki exe-päätteiset tiedostot kaikissa dir\-kansioissa;
    • dir\*.ex? – kaikki tiedostot, joiden pääte alkaa merkeillä ex dir\-kansioissa, jossa "?" voi olla mikä tahansa yksi merkki.

Poissulkemispeitteitä *.* ja * voidaan käyttää vain, jos määrität uhan luokitustyypin Virus Encyclopedian mukaisesti. Tässä tapauksessa ko. uhkaa ei havaita mistään objektista. Näiden peitteiden käyttäminen ilman luokitustyypin määrittämistä käytännössä kytkee suojauksen pois. Asetettaessa poissulkemista emme suosittele valitsemaan polkua, joka liittyy subst-komennolla luotuun verkkolevyn tiedostojärjestelmään, tai polkua levyltä, joka peilaa verkkokansiota. Eri käyttäjät ovat voineet antaa eri resursseille saman levyn nimen, mikä johtaa väistämättä poissulkemissääntöjen virheelliseen käynnistykseen.

Linkki on käytettävissä, jos Objekti-ruutu on valittu.

Uhan tyyppi: syötä uhan nimi

Napsauttamalla tätä linkkiä voit määrittää poissulkemiset uhan tyypin mukaisesti. Voit määrittää täydellisen uhkanimen virussanakirjan luokituksen mukaisesti tai uhkanimipeitteen.

Linkki on käytettävissä, jos Uhkatyyppi -ruutu on valittu.

Objekti: valitse objekti

Napsauttamalla tätä linkkiä voit määrittää poissulkemiset objektin nimen mukaisesti. Voit tarkentaa objektin olevan tiedosto, kansio tai tiedostopeite.

Tiedoston nimen esittäminen valintamerkein. Tiedostopeitteissä käytetyt yleiset valintamerkit ovat * ja ?, jossa * korvaa minkä tahansa määrän merkkejä ja ? yhden merkin.

Linkki on käytettävissä, jos Objekti-ruutu on valittu.

Uhan tyyppi: syötä uhan nimi

Napsauttamalla tätä linkkiä voit määrittää poissulkemiset uhan tyypin mukaisesti. Voit määrittää täydellisen uhkanimen virussanakirjan luokituksen mukaisesti tai uhkanimipeitteen.

Linkki on käytettävissä, jos Uhkatyyppi -ruutu on valittu.

Suojauskomponentit: mikä tahansa

Jos mikä tahansa -linkki on näkyvissä, se tarkoittaa, että sääntöä käytetään mihin tahansa parhaillaan käynnissä olevaan suojauskomponenttiin (esim. Tiedoston virustorjunta tai Verkon virustorjunta). Jos mikä tahansa -linkkiä napsautetaan, linkki mikä tahansa muuttuu muotoon määritetty.

Oletuksena sääntöä käytetään kaikissa käynnissä olevissa suojauskomponenteissa. Tässä tapauksessa säännön kuvausosiossa näkyy linkki mikä tahansa.

Suojauskomponentit: määritetty

Jos määritetty-linkki näkyy Suojauskomponentit-kohdassa, voit määrittää suojauskomponentit, joiden tulisi käyttää sääntöä. Seuraavat linkit on tarkoitettu suojauskomponenttien valintaan:

  • Valitse komponentit : tämän linkin napsauttaminen avaa Suojauskomponentit-ikkunan. Tässä ikkunassa voit valita suojauskomponentit, joiden tulisi käyttää sääntöä.
  • <Komponentin nimi> : jos komponentteja on valittu aiemmin Suojauskomponentit-ikkunassa, Suojauskomponentit-merkkijonon alla näkyy luettelo linkeistä niiden nimillä. Nimen sisältävän linkin napsauttaminen avaa myös Suojauskomponentit-ikkunan.

Linkin määritetty napsauttaminen muuttaa linkin määritetty arvoksi mikä tahansa.


Uhan tyyppi

Uhan tyyppi

Uhan täydellinen nimi Virus Encyclopedian antaman luokituksen mukaisesti tai peitteen määrittämän uhan nimi.


Verkkoportti

Luettelo ikkunan yläosassa

Sisältää Kaspersky PURE -ohjelmiston valvomat portit.

Jos portin vieressä oleva ruutu on valittu, Kaspersky PURE valvoo tämän portin kautta kulkevaa liikennettä.

Jos portin vieressä olevaa ruutua ei ole valittu, Kaspersky PURE jättää tämän portin toistaiseksi tarkistusten ulkopuolelle. Porttia ei kuitenkaan poisteta porttien luettelosta.

Kaspersky PURE:n jakelupaketti sisältää luettelon porteista, joita käytetään siirtämään sähköposti- ja web-liikennettä. Oletusasetuksena on, että Kaspersky PURE valvoo kaikkien tässä luettelossa olevien porttien kautta kulkevaa liikennettä.

Kuvaus

Portin nimen sisältävä sarake.

Portti

Portin numeron sisältävä sarake.

Lisää

Linkin napsauttaminen avaa Verkkoportti-ikkunan. Tässä ikkunassa voit lisätä verkkoportin porttien luetteloon.

Muokkaa

Linkin napsauttaminen avaa Verkkoportti-ikkunan. Tässä ikkunassa voit muuttaa luettelosta valitun verkkoportin numeroa sekä sen kuvausta.

Poista

Painike, josta Kaspersky PURE poistaa valitun verkkoportin luettelosta.

Valvo kaikkia määritettyjen sovellusten portteja

Jos ruutu on valittu, Kaspersky PURE seuraa portteja, joita ikkunan alaosan luettelossa olevat sovellukset käyttävät.

Valinta on oletuksena valittuna.

Luettelo ikkunan alaosassa

Luettelo sisältävää sovelluksia, jotka käyttävät Kaspersky PURE:n valvomia verkkoportteja.

Jos sovelluksen merkkijonon ruutu on valittu, Kaspersky PURE valvoo kaikkia sovelluksen käyttämiä portteja.

Jos sovelluksen merkkijonon ruutua ei ole valittu, Kaspersky PURE ei valvo tämän sovelluksen käyttämiä portteja.

Sovellusten oletusluettelo on Kaspersky Labin asiantuntijoiden luoma.

Kuvaus

Sovelluksen nimen sisältävä sarake.

Polku

Sarake, joka näyttää täyden polun sovelluksen suoritettavaan tiedostoon.

Lisää

Linkin napsauttaminen avaa valikon, jossa voit valita tavan lisätä sovellus luetteloon.

Valikossa on seuraavat kohteet:

  • Selaa. Valitsemalla tämän kohteen voit avata normaalin selausikkunan. Tässä ikkunassa voit valita sovelluksen suoritettavan tiedoston.
  • Sovellukset. Kohteen valinta avaa Valitse sovellus -ikkunan, jossa on luettelo tällä hetkellä käynnissä olevista sovelluksista. Voit valita halutun sovelluksen luettelosta.

Muokkaa

Tämän linkin napsauttaminen avaa Sovellus-ikkunan. Tässä ikkunassa voit muokata polkua sovelluksen suoritettavaan tiedostoon sekä sovelluksen kuvausta.

Poista

Painike, jota napsauttamalla Kaspersky PURE poistaa valitun sovelluksen luettelosta.

Tiedot-osio sisältää verkkoporttien luettelon muokkaamista koskevan varoituksen.


Sovellus

Sovellus

Suoritettava tiedosto sovelluksesta, joka käyttää valvotuksi haluttuja verkkoportteja. Kentässä tulisi määrittää tiedoston nimi ja polku.

Kuvaus

Sovelluksen nimi.


Verkkoportti

Portti

Kenttä, johon määritetään verkkoportin numero.

Kuvaus

Kenttä, johon määritetään verkkoportin nimi.


Lisätiedot

Tarkistustila-osiossa voit valita ehdon, joka laukaisee Tiedoston virustorjunnan suorittaman tiedostotarkistuksen.

Älykäs tila

Tässä tilassa Tiedoston virustorjunta tarkistaa objektin kyseisen objektin kanssa suoritettujen toimintojen analyysin perusteella (oletustila).

Esimerkiksi Microsoft® Office -asiakirjojen ollessa kyseessä Kaspersky PURE tarkistaa objektin, kun se avataan ensimmäistä kertaa ja kun se suljetaan viimeistä kertaa. Näiden toimien välillä tehtävät toiminnot, joissa kirjoitetaan saman tiedoston päälle, eivät johda tarkistukseen.

Käytettäessä ja muutettaessa

Tässä tilassa Tiedoston virustorjunta tarkistaa objektit, kun niitä yritetään avata tai muuttaa.

Käytettäessä

Tässä tilassa Tiedoston virustorjunta tarkistaa objektit, kun niitä yritetään avata.

Suoritettaessa

Tässä tilassa Tiedoston virustorjunta tarkistaa objektit, kun niitä yritetään suorittaa.

Tarkistustekniikat-osiossa voit valita tiedoston tarkistustekniikan.

iSwift-tekniikka

Tämä tekniikka on kehitetty edelleen iChecker-tekniikasta ja on tarkoitettu tietokoneille, jotka käyttävät NTFS-tiedostojärjestelmää.

iSwiftillä on rajoituksia: se on sidottu määrättyyn tiedoston sijaintiin tietojärjestelmässä ja toimii vain NTFS-tiedostojärjestelmän objekteille.

Tämä ruutu ottaa iSwift-tekniikan käyttöön tai poistaa sen käytöstä.

Valinta on oletuksena valittuna.

iChecker-tekniikka

Tämän tekniikan avulla voidaan tarkistuksen nopeutta nostaa jättämällä tiettyjä tiedostoja tarkistuksen ulkopuolelle. Tiedosto jätetään tarkistuksen ulkopuolelle käyttäen erityistä algoritmiä, joka ottaa huomioon Kaspersky PURE:n tietokantojen julkaisupäivämäärän, tiedoston viimeisimmän tarkistuspäivän sekä tarkistusasetusten muutokset.

iCheckerillä on rajoituksia: se ei toimi suurien tiedostojen kanssa ja koskee vain sovelluksen tunnistamia tiedostorakenteita (esimerkiksi EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP ja RAR).

Tämä ruutu ottaa iChecker-tekniikan käyttöön tai poistaa sen käytöstä.

Valinta on oletuksena valittuna.

Keskeytä tehtävä -osiossa voit keskeyttää Tiedostojen virustarkistuksen.

Aikataulun mukaan

Tämä ruutu ottaa käyttöön tai poistaa käytöstä valinnan, jolla voit keskeyttää Tiedoston virustorjunnan määritetyksi ajaksi. Keskeyttäminen mahdollistaa järjestelmän kuormituksen vähentämisen ja nopeuttaa objektien saamista käyttöön.

Valinta ei oletuksena ole valittuna.

Ajoita

Painikkeen napsauttaminen avaa Tehtävän keskeyttäminen -ikkunan. Sen avulla voit määrittää ajanjakson, jolloin Tiedostojen virustarkistus ei ole käytössä.

Tämä painike on käytettävissä, jos ruutu Aikataulun mukaan on valittuna.

Sovelluksen käynnistyessä

Valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, joka keskeyttää Tiedoston virustorjunnan toiminnan suoritettaessa määritettyjä sovelluksia (esim. sovelluksia, jotka vaativat huomattavasti järjestelmäresursseja). Tiedoston virustorjunta otetaan uudelleen käyttöön välittömästi, kun tällainen sovellus sulkeutuu.

Valinta ei oletuksena ole valittuna.

Valitse

Painikkeen napsauttaminen avaa Sovellukset-ikkunan. Tässä ikkunassa voit luoda luettelon sovelluksista, jotka käynnissä ollessaan keskeyttävät Tiedoston virustorjunnan toiminnan.

Painike on käytettävissä, jos Sovelluksen käynnistyessä -ruutu on valittu.


Yleiset-välilehti

Tiedostotyypit-osiossa voit valita tiedostotyypit, jotka Tiedoston virustorjunnan tulisi tarkistaa. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Kaikki tiedostot

Tiedoston virustorjunta tarkistaa kaikki tiedostot ilman poikkeuksia (kaikki tiedostomuodot ja tiedostopäätteet).

Tiedoston virustorjunta pitää päätteettömiä tiedostoja suoritettavina; ne tarkistetaan aina riippumatta siitä, mitkä tiedostot olet valinnut tarkistettavaksi.

Tiedostot tarkistettu muodon mukaan

Jos valitset tämän valinnan, Tiedoston virustorjunta tarkistaa vain tiedostot, joihin virus saattaisi tunkeutua. Ennen kuin tiedostosta etsitään viruksia, sen sisäinen otsake analysoidaan tiedostomuodon (TXT, DOC, EXE jne.) selvittämiseksi. Tarkistuksen aikana myös tiedostopäätteet otetaan huomioon.

Tiedoston virustorjunta käsittelee suoritettavina tiedostoina sellaiset tiedostot, joilla ei ole tiedostopäätteitä. Tiedoston virustorjunta tarkistaa ne aina riippumatta siitä, mitkä tiedostotyypit olet valinnut tarkistettaviksi.

Tiedostot tarkistettu tiedostopäätteen mukaan

Tällöin Tiedoston virustorjunta tarkistaa vain tartutettavat tiedostot. Tiedostomuoto päätellään tiedostopäätteen perusteella.

Tiedoston virustorjunta pitää päätteettömiä tiedostoja suoritettavina; ne tarkistetaan aina riippumatta siitä, mitkä tiedostot olet valinnut tarkistettavaksi.

Kuvake

Tämän kuvakkeen napsauttaminen avaa Kaspersky PURE:n ohjejärjestelmän, jossa voidaan tarkastella Tiedoston virustorjunnan tarkistamien tiedostojen päätteiden luetteloa.

Suojauksen laajuus -osiossa voit luoda luettelon objekteista, jotka haluat Tiedoston virustorjunnan tarkistavan.

Suojauksen laajuus -luettelo

Sisältää Tiedoston virustorjunnan tarkistamat objektit. Objekti voi olla kansio, tiedosto tai peitteen määrittämä tiedostoryhmä.

Tiedoston virustorjunta tarkistaa tiedostot, jotka on suoritettu kiintolevyillä, verkkoasemissa tai siirrettävissä tietovälineissä. Luettelossa oletuksena näkyviä objekteja ei voida muokata tai poistaa.

Jos tämä ruutu on valittuna, Tiedoston virustorjunta tarkistaa objektin.

Jos ruutua ei ole valittu, Tiedoston virustorjunta jättää tiedoston väliaikaisesti tarkistuksen ulkopuolelle.

Lisää

Tämän painikkeen napsauttaminen avaa Valitse tarkistettava objekti -ikkunan. Tässä ikkunassa voit lisätä tarkistettavan objektin.

Muokkaa

Tämän painikkeen napsauttaminen avaa Valitse tarkistettava objekti -ikkunan. Tässä ikkunassa voit vaihtaa tarkistettavan objektin.

Poista

Tämän painikkeen napsauttaminen poistaa valitun objektin luettelosta.


Suorituskyky

Tarkistusmenetelmät-osiossa voidaan valita menetelmät, joilla Tiedoston virustorjunnan tulee tarkistaa tietokoneen sisältö. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Allekirjoituksen analysointi

Allekirjoituksen analysointi käyttää Kaspersky PURE -tietokantaa, joka sisältää kuvauksia tunnetuista uhista ja niiden hävittämiseen käytetyistä menetelmistä. Allekirjoituksen analysointia hyödyntävä suojaus tarjoaa alimman hyväksyttävän suojaustason.

Kaspersky Labin asiantuntijoiden suositusten mukaisesti sovellus käyttää aina tätä analysointimenetelmää.

Heuristinen analyysi

Tämä ruutu ottaa käyttöön tai poistaa käytöstä heuristisen analyysin virustarkistuksen aikana.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Valinta on oletuksena valittuna.

Liukusäädin

Muuttaa heuristisen analyysin tarkkuustasoa. Tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

Käytettävissä ovat seuraavat tarkistustasot:

  • Kevyt tarkistus. Heuristinen analysoija suorittaa vain osan suoritettavien tiedostojen sisältämistä toiminnoista. Uhkien havaitsemisen todennäköisyys on jonkin verran alhaisempi. Tarkistus on nopeampi ja kuluttaa vähemmän resursseja.
  • Keskitason tarkistus. Heuristinen analysoija suorittaa useita suoritettavien tiedostojen sisältämistä toiminnoista. Tarkistus noudattaa Kaspersky Labin asiantuntijoiden suosituksia.
  • Syvätarkistus. Heuristinen analysoija suorittaa suuren osan suoritettavien tiedostojen sisältämistä toiminnoista. Uhkien havaitsemisen todennäköisyys on korkeampi tässä tilassa. Tarkistus käyttää enemmän järjestelmäresursseja ja vie kauemman aikaa.

Tarkistuksen optimointi -osiossa voidaan valita menetelmiä, joilla tarkistuksen pituutta voidaan lyhentää. Tämän osion oletusasetus riippuu valitusta suojaustasosta.

Tarkista vain uudet ja muutetut tiedostot

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä sen, että tarkistus käsittää vain uudet tiedostot sekä tiedostot, joihin on tehty muutoksia edellisen tarkistuksen jälkeen. Tiedoston virustorjunta tarkistaa sekä tavalliset tiedostot että yhdistelmätiedostot.

Jos tämä ruutu on valittuna, Yhdistelmätiedostojen tarkistus -osiossa ei näy linkkejä, joista voidaan valita kaikkien tiedostojen tai vain uusien tiedostojen tarkistus (kaikki / uudet).

Yhdistelmätiedostojen tarkistus -osio sisältää luettelon yhdistelmätiedostoista, jotka Tiedoston virustorjunta tarkistaa virusten varalta. Tämän osion oletusasetus riippuu valitusta suojaustasosta.

Tarkista arkistot

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä seuraavien arkistotyyppien tarkistus: RAR, ARJ, ZIP, CAB, LHA, JAR ja ICE.

Yksi tai useampia tiedostoja, jotka on pakattu yhdeksi tiedostoksi. Tietojen pakkaamiseen ja purkamiseen tarvitaan erillinen arkisto-ohjelma.

Valinta ei oletuksena ole valittuna.

Jos ruutua Tarkista vain uudet ja muuttuneet tiedostot ei ole valittu Tarkistuksen optimointi -osiossa, voit valita minkä tahansa tarkistusvalinnoista:

  • Kaikki. Tarkista kaikki arkistot.
  • Uudet. Tarkista vain ne arkistot, jotka ovat ilmestyneet järjestelmään edellisen tarkistuksen jälkeen.

Tarkista asennuspaketit

Ruutu ottaa käyttöön tai poistaa käytöstä asennustiedostojen tarkistuksen.

Jos ruutua Tarkista vain uudet ja muuttuneet tiedostot ei ole valittu Tarkistuksen optimointi -osiossa, voit valita minkä tahansa tarkistusvalinnoista:

  • Kaikki. Tarkista kaikki asennustiedostot.
  • Uudet. Tarkista vain ne uudet asennustiedostot, jotka ovat ilmestyneet järjestelmään edellisen tarkistuksen jälkeen.

Tarkista upotetut OLE-objektit

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tiedostoihin upotettujen OLE-objektien (kuten Microsoft® Office Excel® -laskentataulukot tai makrot Microsoft® Office Word -tiedostoissa tai sähköpostin liitteissä) tarkistuksen Kaspersky PURE:ssa.

Tiedosto, joka on liitetty tai upotettu toiseen tiedostoon Object Linking and Embedding (OLE) -teknologialla. Esimerkki OLE-objektista on Microsoft Office Excel® -laskentataulukko upotettuna Microsoft Office Word -asiakirjaan.

Jos ruutua Tarkista vain uudet ja muuttuneet tiedostot ei ole valittu Tarkistuksen optimointi -osiossa, voit valita minkä tahansa tarkistusvalinnoista:

  • Kaikki. Tarkista kaikki upotetut OLE-objektit.
  • Uudet. Tarkista vain ne uudet OLE-objektit, jotka ovat ilmestyneet järjestelmään edellisen tarkistuksen jälkeen.

Lisätiedot

Tämän painikkeen napsauttaminen avaa Yhdistelmätiedostot-ikkunan. Tässä ikkunassa voit määrittää yhdistelmätiedostojen tarkistuksen.


Sovellukset

Sovellusluettelo

Sisältää luettelon sovelluksista, jotka käynnissä ollessaan keskeyttävät Tiedoston virustorjunnan toiminnan. Luettelo sisältää sovellusten suoritettavien tiedostojen nimet sekä polut.

Lisää

Painikkeen napsauttaminen avaa pikavalikon, jossa voit valita tavan lisätä sovellus luetteloon.

Valikossa on seuraavat kohteet:

  • Selaa. Valitsemalla tämän kohteen voit avata normaalin selausikkunan. Tässä ikkunassa voit valita sovelluksen suoritettavan tiedoston.
  • Sovellukset. Tämän kohteen valitseminen avaa luettelon tällä hetkellä käynnissä olevista sovelluksista. Voit valita halutun sovelluksen luettelosta.

Muokkaa

Painikkeen napsauttaminen avaa pikavalikon, jossa voit valita jonkin muun tavan lisätä sovellus luettelosta valitun sijaan.

Valikossa on seuraavat kohteet:

  • Selaa. Valitsemalla tämän kohteen voit avata normaalin selausikkunan. Tässä ikkunassa voit valita sovelluksen suoritettavan tiedoston.
  • Sovellukset. Tämän kohteen valitseminen avaa luettelon tällä hetkellä käynnissä olevista sovelluksista. Voit valita halutun sovelluksen luettelosta.

Poista

Painike, jota napsauttamalla Kaspersky PURE poistaa valitun sovelluksen luettelosta.


Uhkat

Haittaohjelma-osiossa voidaan valita haittaohjelmatyypit, jotka Kaspersky PURE havaitsee ja estää. Virukset, madot, troijalaiset ja hakkerointivälineet havaitaan ja estetään aina, sillä ne voivat aiheuttaa merkittävää haittaa tietokoneellesi.

Virukset ja madot

Valintaruudulla voidaan suojautua viruksilta ja madoilta.

Suojaus viruksia ja matoja vastaan on pysyvästi käytössä, eikä tätä valintaruutua voida tyhjentää.

Troijalaiset ohjelmat

Tämä ruutu ottaa käyttöön tai poistaa käytöstä suojauksen troijalaisia ohjelmia vastaan.

Suojaus troijalaisia vastaan on pysyvästi käytössä, eikä tätä valintaruutua voida tyhjentää.

Haitalliset työkalut

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä suojaus haitallisilta työkaluilta.

Valinta on oletuksena valittuna.

Mainosohjelmat, automaattivalitsimet, muut ohjelmat -osiossa voit ottaa käyttöön sellaisten laillisten ohjelmien hallinnan, joita tunkeutujat voivat käyttää vahingoittamaan käyttäjän tietokonetta tai tietoja. Kaspersky PURE tunnistaa ja estää tämän luettelon ohjelmien toimet.

Mainosohjelma

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä suojauksen mainosohjelmilta.

Valinta on oletuksena valittuna.

Automaattivalitsimet

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä suojauksen automaattivalitsimia vastaan.

Valinta on oletuksena valittuna.

Muut

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä suojauksen muita uhkia vastaan (esimerkiksi verkkokeskusteluohjelmat, lataussovellukset, valvontasovellukset, etähallintasovellukset ja muut vastaavat sovellukset).

Valinta ei oletuksena ole valittuna.

Pakkaajat-osiossa voit ottaa käyttöön Pakkaajat-luokassa olevien uhkien valvonnan. Kaspersky PURE tunnistaa ja estää tämän luettelon ohjelmien toimet.

Tuntemattomat pakkaajat

Tällä valintaruudulla otetaan käyttöön tai poistetaan käytöstä tuntemattomien pakkaajien seuranta.

Valinta on oletuksena valittuna.

Useasti pakatut objektit

Tällä valintaruudulla otetaan käyttöön tai poistetaan käytöstä hallinta objekteille, jotka on pakattu vähintään kolmesti.

Valinta on oletuksena valittuna.


Salasanan tarkistus

Salasana

Kaspersky PURE:n hallinnan salasana.

Tallenna nykyisen istunnon salasana

Kun tämä valintaruutu on valittuna, Kaspersky PURE muistaa syötetyn salasanan eikä enää pyydä sitä uudelleen istunnon aikana.

Valinta ei oletuksena ole valittuna.

Järjestelmänvalvojan salasanan asetukset

Tämän linkin napsauttaminen avaa Asetukset-ikkunan Järjestelmänvalvojan salasanan suojausasetukset -osion. Järjestelmänvalvojan salasanan suojausasetukset -osissa voit valita Kaspersky PURE -toiminnot, joihin pääsyä tulee rajoittaa järjestelmänvalvojan salasanalla.


Jäljitystiedostot

Käytä tätä ikkunaa vain Kaspersky Labin teknisen tuen asiantuntijan opastuksella.

Jäljet-osiossa voit määrittää jäljitystiedostot. Jälkitiedostot tallentavat kaikkien sovelluksen komentojen historian suorituksen yhteydessä. Jos tehtävän suorituksen aikana tapahtuu virhe, Kaspersky Labin asiantuntijat voivat käyttää jäljitystiedostoja ongelman analysointiin ja poistamiseen.

Tila

Jäljityksen tila (käytössä / ei käytössä) näyttää, kirjataanko komentojen historia lokiin niiden suorituksen yhteydessä.

Oletuksena on, että jäljitys on käytössä.

Taso

Jäljitystaso.

Käytettävissä olevat arvot:

  • Kriittinen (100);
  • Korkea (200);
  • Diagnostinen (300);
  • Tärkeä (400);
  • Normaali (500);
  • Alhainen (600).

Suositeltu arvo: Normaali (500).

Ota käyttöön / poista käytöstä

Painikkeen napsauttaminen ottaa jäljityksen käyttöön tai poistaa sen käytöstä.

Toimet-osiossa voit kerätä tietoja Kaspersky Labin teknistä tukipalvelua varten ja lähettää ne palvelimeen.

Luo järjestelmän tilaraportti

Painikkeen napsauttaminen avaa järjestelmätietojen ohjatun keruutoiminnon, joka on suunniteltu järjestelmän tilaraporttien luontia varten.

Näytä

Tämän painikkeen napsauttaminen avaa ikkunaan tiedoston, jossa on järjestelmän tilaraportti.

Lataa palvelimeen tietoja teknistä tukipalvelua varten

Painikkeen napsauttaminen avaa Tietojen lataaminen palvelimeen teknistä tukipalvelua varten -ikkunan, jossa muistivedos- ja jälkitiedostoja voidaan lähettää Kaspersky Labin FTP-palvelimeen.

Suorita AVZ-komentosarja

Ikkunassa voit suorittaa teknisestä tukipalvelusta saadun AVZ-komentosarjan. Komentosarja on suunniteltu korjaamaan käyttöjärjestelmän ongelmat. Voit esimerkiksi tarkistaa tietokoneen tietyn tyyppisten haittaobjektien varalta, poistaa tartunnan saaneista objekteista sekä lähettää tiedot Kaspersky Labille.


Lisätiedot-ikkuna

Salli aktiivinen FTP-tila

Tämä ruutu ottaa aktiivisen FTP-tilan käyttöön tai poistaa sen käytöstä.

Jos ruutu on valittu, aktiivinen FTP-tila on käytössä. Palvelin yhdistetään asiakkaaseen siten, että asiakas avaa portin, johon palvelin yhdistää. Tässä tilassa voit hallita, mikä portti avataan. Tämä järjestelmä on toiminnassa myös silloin kun on luotu estosääntö.

Jos ruutu on valittu, aktiivinen FTP-tila on estetty.

Valinta on oletuksena valittuna.

Estä yhteydet, jos toimintaa ei voida kysyä (sovelluksen käyttöliittymää ei ladattu)

Jos valintaruutu on valittuna, Palomuuri pysyy käynnissä kun Kaspersky PURE -käyttöliittymää ei ole ladattu.

Jos valintaruutua ei ole valittu, verkkoyhteyksiä ei estetä, kun Kaspersky PURE -käyttöliittymää ei ole ladattu.

Valinta on oletuksena valittuna.

Älä poista Palomuuria käytöstä, ennen kuin järjestelmä pysähtyy kokonaan

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä valinta, joka estää Palomuurin pysäyttämisen ennen kuin järjestelmä sammuu.

Valinta on oletuksena valittuna.


Valitse toiminto

Kysy toimenpidettä

Kun Ennakoiva puolustus havaitsee vaarallista sovellustoimintaa järjestelmässä, se pyytää käyttäjää valitsemaan toimenpiteen.

Tämä valinta on valittuna oletuksena.

Siirrä Karanteeniin

Ennakoivan puolustuksen havaitessa vaarallista sovellustoimintaa järjestelmässä se siirtää haittaohjelman Karanteeniin.

Tämä asetus on käytettävissä vain joidenkin vaarallisten toimintojen kohdalla.

Lopeta prosessi

Ennakoivan puolustuksen havaitessa vaarallista sovellustoimintaa järjestelmässä se lopettaa tämän toiminnan aiheuttavan ohjelman prosessit.

Tämä asetus on käytettävissä vain joidenkin vaarallisten toimintojen kohdalla.

Salli

Ennakoivan puolustuksen havaitessa vaarallista sovellustoimintaa järjestelmässä se sallii tämän toiminnan aiheuttavan ohjelman prosessit.


Ennakoivan puolustuksen ikkuna

Ennakoivan puolustuksen ikkuna

Sisältää luettelon vaarallisista tapahtumista ja Ennakoivan puolustuksen vasteet niihin.

Kaspersky PURE sisältää kuvauksia mahdollisesti vaarallisista tapahtumista. Tämän tyyppistä tapahtumaa varten luodaan valvontasääntö. Jos Ennakoiva puolustus tunnistaa tietyn ohjelman toiminnan vaaralliseksi tapahtumaksi, Ennakoiva puolustus seuraa kyseisen tyyppiselle tapahtumalle säännöissä määriteltyjä ohjeita.

Ennakoiva puolustus päivittää kriittisten Kaspersky PURE -tapahtumien luetteloa.

Tapahtuma

Tämä sarake näyttää vaarallisen sovelluksen toiminnan nimet.

Jos tämä valintaruutu on valittu, Ennakoiva puolustus tulkitsee tapahtuman epäilyttäväksi ja suorittaa ennalta määritellyn toiminnon.

Jos valintaruutua ei ole valittu, Ennakoiva puolustus ei tulkitse tapahtumaa epäilyttäväksi.

Oletusasetuksena Ennakoiva puolustus valvoo kaikkia listattuja tapahtumia.

Toiminto

Tässä sarakkeessa näkyy sovelluksen vaste valittuun tapahtumaan.

Seuraavia toimenpiteitä on käytettävissä, kun vaarallinen tapahtuma esiintyy:

  • Salli.
  • Kysy toimenpidettä.
  • Lopeta prosessi.
  • Siirrä Karanteeniin.

    Tämä toimenpide on käytettävissä vain tiettyjen vaarallisten toimintojen kohdalla.

Tiettyjen vaarallisten toimintotyyppien kohdalla voi käyttää Siirrä Karanteeniin -toimenpidettä.

Oletusasetus on, että Kysy toimenpidettä on valittuna kaikille vaarallisille tapahtumille.

Kirjoita tiedot raporttiin

Tämä sarake näyttää tietoja raportin luomisesta sen jälkeen, kun Ennakoiva puolustus on suorittanut määritellyn toiminnon.

Mahdolliset arvot: Käytössä / Pois käytöstä.

Väärien havaintojen todennäköisyys

Tässä sarakkeessa näkyy, miten todennäköistä on, että sääntö aktivoituu virheellisesti.

Mahdolliset arvot: matala, keskitaso, korkea.

Kaspersky Security Networkin tietokannat toimivat päätietolähteenä jokaisen tapahtuman kohdalla.

Voit vaihtaa listasta valitun vaarallisen toiminnan hallintaan käytetyn säännön asetuksia Säännön kuvaus -osiossa.

Toiminto: <valittu toiminto>

Toiminto-kentässä näkyy linkki, jossa näkyy sen toiminnon nimi, jonka Ennakoiva puolustus suorittaa tunnistaessaan luettelosta valitun tapahtuman. Linkkiä napsauttamalla avautuu Valitse toiminto -valintaikkuna. Tässä valintaikkunassa voit vaita eri toiminnon, jonka Ennakoiva puolustus suorittaa havaitessaan valitun tapahtuman.

Jakso:

Jakso-kentässä näkyy linkki, joka sisältää minuuttimäärän, jonka Ennakoiva puolustus on käyttää etsiessään piilotettuja prosesseja tarkistusten välillä. Linkkiä napsauttamalla voidaan avata piilotettujen prosessien tunnistus -valintaikkuna. Tässä valintaikkunassa voit muuttaa aikaväliä, jonka jälkeen Ennakoiva puolustus tarkistaa järjestelmän piilotettujen prosessien varalta.

Tämä linkki on käytettävissä vain joidenkin vaarallisten toimintojen kohdalla.

Raportti: Käytössä / Pois käytöstä

Napsauta Käytössä-linkkiä, jos haluat luoda toiminnallisen raportin; Ei käytössä -linkki näkyy nyt Säännön kuvaus -kentässä.

Napsauta Ei käytössä -linkkiä, jos haluat poistaa toiminnallisen raportin luonnin käytöstä; Käytössä-linkki näkyy nyt Säännön kuvaus -kentässä.

Oletuksena Ennakoiva puolustus luo raportin jokaisesta säännöstä (Käytössä-linkki näytetään).


Piilottujen prosessien havaitsemisikkuna

Tarkista väliajalla

Määrittelee aikavälin, jonka jälkeen Ennakoiva puolustus tarkistaa käyttöjärjestelmän piilotettujen prosessien varalta. Aikaväli mitataan minuuteissa.

Oletusarvona on 20 minuuttia.


Luotetut URL-osoitteet

Älä tarkista verkon-liikennettä luotetuista URL-osoitteista

Tämä ruutu ottaa käyttöön tai poistaa käytöstä saatujen tietojen valvonnan verkkosivuilta, jotka kuuluvat luotettujen URL-osoitteiden luetteloon.

Jos ruutu on valittuna, Verkon virustorjunta ei analysoi tietoja luotetuista URL-osoitteista vaarallisten objektien varalta.

Jos ruutua ei ole valittu, Verkon virustorjunta tarkistaa kaikkien verkkosivustojen tiedot.

Valinta on oletuksena valittuna.

Luotettujen verkko-osoitteiden luettelo

Sisältää URL-osoitteita, joihin luotat. Verkon virustorjunta ei tarkista tähän luetteloon sisällytettyjen URL-osoitteiden sisältöä. Voit lisätä luetteloon luotetun URL-osoitteen tai sen peitteen.

Jos URL-osoitemerkkijonon ruutu on valittu, Verkon virustorjunta ei tarkista tässä URL-osoitteessa olevien verkkosivujen sisältöä.

Jos URL-osoitemerkkijonon ruutua ei ole valittu, Verkon virustorjunta tarkistaa sisällön verkkosivuilla, joilla on tämä URL-osoite.

Lisää

Tämä avaa Osoitepeite (URL) -ikkunan, johon voit lisätä URL-osoitteen / URL-osoitepeitteen.

Muokkaa

Tämä avaa Osoitepeite (URL) -ikkunan, jossa voit muuttaa URL-osoitetta / URL-osoitepeitettä.

Poista

Poistaa kyseiset URL-osoitteet tai URL-osoitepeitteet luettelosta.


Lisätiedot

Toiminnot-osiossa voit määrittää, mitkä tunnisteet tulee lisätä sellaisen viestin otsikkoon, jonka Roskapostin esto on määrittänyt joko roskapostiksi tai todennäköisesti roskapostiksi.

Lisää tunniste [!! ROSKAPOSTI] roskapostina pidetyn viestin otsikkoon

Tämä ruutu ottaa käyttöön tai poistaa käytöstä automaattisen tekstitunnisteen lisäämisen Aihe-kenttään viesteissä, jotka Roskapostin esto tunnistaa roskapostiksi.

Tunnisteteksti näkyy kentässä, joka on ruudun oikealla puolella. Oletusasetuksena Roskapostin esto lisää tunnisteen [!! ROSKAPOSTI].

Valinta on oletuksena valittuna.

Lisää tunniste [?? Mahdollinen roskaposti] mahdollisesti roskapostina pidetyn viestin otsikkoon

Tämä ruutu ottaa käyttöön tai poistaa käytöstä automaattisen tekstitunnisteen lisäämisen Aihe-kenttään viesteissä, jotka Roskapostin esto tunnistaa mahdollisesti roskapostiksi.

Tunnisteteksti näkyy kentässä, joka on ruudun oikealla puolella. Oletusasetuksena Roskapostin esto lisää tunnisteen [?? Mahdollinen roskaposti].

Valinta on oletuksena valittuna.

Yhteydet-osiossa voit määrittää yhteysasetukset, joilla Roskapostin esto voidaan integroida sähköpostiohjelmiin.

POP3/SMTP/IMAP-liikenne

Ruutu ottaa käyttöön tai poistaa käytöstä POP3-, SMTP- ja IMAP-protokollien kautta saapuvan sähköpostin tarkistuksen.

Valinta on oletuksena valittuna.

Lisäksi: Microsoft Office Outlook-liitännäinen

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Microsoft® Office Outlook® -liitännäisen.

Valinta on oletuksena valittuna.

Lisäksi: Microsoft Windows Mail -lisäosa

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Microsoft® Windows® MAil -sähköpostiohjelman lisäosan.

Valinta on oletuksena valittuna.

Lisäksi: Thunderbird-lisäosa

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Thunderbird™-sähköpostiohjelman liitännäisen.

Valinta on oletuksena valittuna.

Lisäksi: The Bat! -liitännäinen

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä The Bat!-sähköpostiohjelman liitännäisen.

Valinta on oletuksena valittuna.

Lähtevä sähköposti -osiossa voit määrittää Roskapostin eston koulutusasetukset.

Kouluta käyttämällä lähteviä viestejä

Ruutu ottaa käyttöön tai poistaa käytöstä sallittujen osoitteiden luettelon automaattisen täyttämisen.

Jos ruutu on valittu, Roskapostin esto analysoi ensimmäiset 50 lähtevää viestiä. Tämän jälkeen Roskapostin esto käyttää analyysin tuloksia ja täyttää sallittujen osoitteiden luetteloa.

Jos ruutua ei ole valittu, Roskapostin esto ei käytä lähteviä viestejä koulutukseen.

Valinta on oletuksena valittuna.

Poissulkemiset-osiossa voit määrittää, tulisiko Roskapostin eston ohittaa joitakin viestejä tarkistaessaan sähköposteja roskapostin varalta.

Älä tarkista Microsoft Exchange-palvelimen natiiveja viestejä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä roskapostitarkistuksen viesteille, jotka on lähetetty sisäisessä verkossa (esim. yrityksen sähköposti).

Roskapostin esto pitää viestejä sisäisenä postina, jos Microsoft® Office Outlook® on käytössä kaikissa verkon tietokoneissa ja käyttäjien postilaatikot ovat samalla Exchange-palvelimella tai X400-liittimen linkittämillä palvelimilla.

Jos ruutu on valittu, Roskapostin esto ei tarkista Microsoft Exchange -palvelimen viestejä.

Jos ruutua ei ole valittu, Roskapostin esto tarkistaa nämä viestit.

Valinta on oletuksena valittuna.


Tarkat menetelmät

Luokittele viesti roskapostiksi -osiossa voit määrittää sähköpostin suodattamisen ehdot, joita Roskapostin Esto käyttää tunnistaakseen roskapostin.

Jos se sisältää verkkohuijauselementtejä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä sähköpostiviestien tarkistuksen tekstin huijauselementtien tai verkkohuijausosoitteiden luetteloon sisältyvien URL-osoitteiden varalta.

Jos ruutu on valittu, Roskapostin esto tunnistaa roskapostiksi viestit, jotka sisältävät verkkohuijausosoitteiden luettelossa olevia URL-osoitteita.

Jos ruutua ei ole valittu, Roskapostin Esto ei vertaa viestissä olevia URL-osoitteita verkkohuijausosoitteiden luetteloon.

Valinta on oletuksena valittuna.

Lisätiedot

Painikkeen napsauttaminen avaa Verkkohuijausten eston asetukset -ikkunan. Tässä ikkunassa voit määrittää heuristisen analyysin käytön tarkistettaessa verkkosivuja verkkohuijausten varalta.

Jos se sisältää haitallisten verkko-osoitteiden tietokannassa olevia URL-osoitteita

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä viesteissä olevien linkkien tarkistuksen haitallisten verkko-osoitteiden tietokannasta.

Valinta on oletuksena valittuna.

Jos viestiä ei ole osoitettu minulle

Valintaruutu ottaa käyttöön tai poistaa käytöstä sellaisten viestien suodatuksen, jotka eivät ole osoitettu sinulle.

Jos tämä ruutu on valittuna, Roskapostin esto tarkistaa, kuuluuko vastaanottajan osoite osoitteidesi luetteloon. Jos vastaanottajan osoite ei vastaa mitään luettelossa olevaa osoitetta, Roskapostin esto tunnistaa viestin roskapostiksi.

Jos ruutu ei ole valittu, Roskapostin esto ei suodata viestejä sen mukaan, ovatko niiden vastaanottajat osoitteidesi luettelossa.

Valinta ei oletuksena ole valittuna.

Omat osoitteet

Painikkeesta avautuu Omat osoitteet -ikkuna, jossa voit luoda luettelon osoitteistasi.

Luetteloa luotaessa voit määrittää sekä osoitteita että osoitepeitteitä.

Painike on käytettävissä, jos ruutu Jos ei ole osoitettu suoraan minulle on valittu.

Jos viesti tulee estetyltä lähettäjältä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä postien suodatuksen estettyjen lähettäjien luettelon perusteella. Roskapostin esto tunnistaa näiden lähettäjien viestit roskapostiksi.

Valinta on oletuksena valittuna.

Valitse

Painike, joka sijaitsee oikeaan Jos viesti on estetyltä lähettäjältä -ruudusta. Tämän painikkeen napsauttaminen avaa Estetyt lähettäjät -ikkunan, jossa voit luoda estettyjen lähettäjien luettelon.

Luetteloa luotaessa voit määrittää sekä estettyjen lähettäjien osoitteita että osoitepeitteitä.

Painike on käytettävissä, jos ruutu Jos viesti on estetyltä lähettäjältä on valittuna.

Jos viesti sisältää estettyjä lauseita

Tämä ruutu ottaa käyttöön tai poistaa käytöstä suodatuksen perustuen estettyihin lauseisiin, joiden läsnäolo viestissä ilmaisee viestin olevan roskapostia.

Valinta ei ole oletuksena valittuna.

Valitse

Painike, joka sijaitsee oikeaan Jos viesti sisältää estettyjä lauseita -ruudusta. Tämän painikkeen napsauttaminen avaa Estetyt lauseet -ikkunan, jossa voit luoda estettyjen lauseiden luettelon.

Luetteloa luodessasi voit määrittää sekä estettyjä lauseita että lausepeitteitä.

Painike on käytettävissä, jos ruutu Jos viesti sisältää estettyjä lauseita on valittuna.

Älä pidä viestiä roskapostina -osiossa voit määrittää merkit, joita Roskapostin esto käyttää tunnistaessaan hyödyllistä sähköpostia.

Jos viesti tulee sallitulta lähettäjältä

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä lähettäjän osoitteen vertaamisen sallittujen lähettäjien luetteloon.

Jos valintaruutu on valittuna, Roskapostin esto luokittelee sallittujen lähettäjien viestit hyödyllisiksi.

Jos valintaruutua ei ole valittu, Roskapostin esto ei luokittele sallittujen lähettäjien viestejä hyödyllisiksi. Viestejä ei suodateta sallittujen lähettäjien luettelon perusteella.

Valinta on oletuksena valittuna.

Valitse

Painike, joka sijaitsee oikeaan Jos viesti on sallitulta lähettäjältä -ruudusta. Tämän painikkeen napsauttaminen avaa Sallitut lähettäjät -ikkunan, jossa voit luoda sallittujen lähettäjien luettelon.

Oletusasetus on, että luettelo täytetään automaattisesti Roskapostin eston koulutuksen edetessä.

Luetteloa luotaessa voit määrittää sekä sallittujen lähettäjien osoitteita että osoitepeitteitä.

Painike on käytettävissä, jos valintaruutu Jos Viesti on sallitulta lähettäjältä on valittu.

Jos viesti sisältää sallittuja lauseita

Ruutu ottaa käyttöön tai poistaa käytöstä viestin tarkistuksen sallittujen lauseiden luettelon mukaisesti.

Jos ruutu on valittuna, Roskapostin esto tunnistaa hyödyllliseksi sähköpostiksi viestit, jotka sisältävät luettelossa olevia lauseita.

Jos ruutua ei ole valittu, Roskapostin esto ei käytä sallittujen lauseiden luetteloa viestien suodattamiseen eikä tunnista hyödylliseksi sähköpostiksi viestejä, jotka sisältävät luettelossa olevia lauseita.

Valinta ei oletuksena ole valittuna.

Valitse

Painike, joka sijaitsee oikeaan Jos viesti sisältää sallittuja lauseita -ruudusta. Tämän painikkeen napsauttaminen avaa Sallitut lauseet -ikkunan, jossa voit luoda sallittujen lauseiden luettelon.

Luodessasi luetteloa voit määrittää sekä yksittäisiä lauseita että sallittuja lausepeitteitä.

Painike on käytettävissä, jos ruutu Jos Viesti sisältää sallittuja lauseita on valittu.


Asiantuntijamenetelmät

Roskapostiluokitus-osiossa voit määrittää suodatusasetusten arvot, joita Roskapostin eston tulee käyttää roskapostin ja mahdollisen roskapostin tunnistamiseen viesteistä. Roskapostiluokitus : todennäköisyysarvo, jota Roskapostin esto käyttää määrittämään, onko viesti roskapostia. Jos roskapostiluokituksen arvo ylittää asetetun raja-arvon, Roskapostin esto pitää viestiä roskapostina tai mahdollisesti roskapostina.

Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Käsittele viestiä roskapostina, jos sen roskapostiarvo ylittää

Roskapostiluokituksen raja-arvo. Viestiä pidetään roskapostina, jos tämä arvo ylittyy.

Roskapostiluokituksen arvo lasketaan prosentteina. Voit määrittää roskapostiluokituksen arvon syötekenttään vieritysnuolilla tai asettaa sen liukusäätimellä.

Tämän asetuksen vakioarvo Suositeltu-tietoturvatasolla on 90.

Käsittele viestiä mahdollisena roskapostina, jos sen roskapostiluokitus

Roskapostiluokituksen raja-arvo. Viestiä pidetään mahdollisesti roskapostina, jos tämä arvo ylittyy.

Roskapostiluokituksen arvo lasketaan prosentteina. Voit määrittää roskapostiluokituksen arvon syötekenttään vieritysnuolilla tai asettaa sen liukusäätimellä.

Tämän asetuksen vakioarvo Suositeltu-tietoturvatasolla on 60.

Tunnistusalgoritmit-osiossa voit määrittää menetelmät, joita Roskapostin esto käyttää sähköpostin analyysissa. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Heuristinen analyysi

Valintaruutu on valittuna oletuksena, eikä sen valintaa voi poistaa. Tähän liittyy heuristisen analyysin käyttäminen roskapostin tunnistukseen.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Kuvantunnistus (GSG-teknologia)

Ruutu ottaa käyttöön tai poistaa käytöstä mahdollisuuden käyttää GSG-teknologiaa roskapostin tunnistukseen kuvissa.

Valinta on oletuksena valittuna.

RTF-muotoisten liitteiden analyysi

Ruutu ottaa käyttöön tai poistaa käytöstä viesteihin liitettyjen RTF-muotoisten asiakirjojen tarkistuksen roskapostin merkkien havaitsemiseksi.

Valinta ei oletuksena ole valittuna.

Itseoppiva tekstintunnistusalgoritmi (iBayes)

Valintaruutu ottaa käyttöön tai poistaa käytöstä iBayes-algoritmin. Tämä algoritmi tekee viestin sisältämien lauseiden perusteella päätöksen siitä, tulisiko viestille antaa hyödyllisen viestin vai roskapostin arvo. Jotta iBayes-algoritmi voidaan ottaa käyttöön, se on koulutettava esimerkeillä hyödyllisistä viesteistä ja roskapostista.

Tämä asetus näytetään, jos Kaspersky PURE -versiossasi on käytössä itsekouluttava iBayes-tekstianalyysialgoritmi. Tämän toiminnon käytettävissä olo riippuu sovelluksen lokalisaation kielestä.

Lisätiedot

Tämän painikkeen napsauttaminen avaa Lisätiedot-ikkunan. Tässä ikkunassa voit säätää lisäasetuksia, jotka vaikuttavat roskapostiluokituksen arvoon.


Suojauksen keskeytys

Keskeytä ajaksi

Suojauskomponenttien toiminnan jatkamisen tila, jossa suojaus otetaan automaattisesti käyttöön tietyn ajanjakson jälkeen.

Voit määrittää ajanjakson alla olevasta pudotusluettelosta.

Keskeytä uudelleenkäynnistykseen asti

Suojauskomponenttien toiminnan jatkamisen tila, jossa suojaus otetaan käyttöön sovelluksen tai käyttöjärjestelmän uudelleenkäynnistyksen jälkeen (jos sovelluksen automaattinen käynnistys on käytössä).

Keskeytä

Suojauskomponenttien toiminnan jatkamisen tila, jossa suojaus otetaan käyttöön vain, jos päätät jatkaa sitä.


Tarkistuksen laajuus -ikkuna

Lista objekteista

Sisältää tiedostot, jotka Kaspersky PURE tarkistaa suoritettaessa valittua tehtävää: täydellinen tarkistus, kriittisten alueiden tarkistus tai heikkoustarkistus.

Jos objektin rivillä oleva ruutu on valittuna, Kaspersky PURE tarkistaa objektin suorittaessaan tehtävää.

Jos objektin rivillä olevaa ruutua ei ole valittu, Kaspersky PURE jättää objektin pois tarkistuksesta.

Lisää

Avaa Valitse tarkistettava objekti -ikkunan. Tässä ikkunassa voit määrittää, mikä tiedosto tai kansio tulisi lisätä luetteloon.

Muokkaa

Avaa Valitse tarkistettava objekti -ikkunan. Tässä ikkunassa voit korvata luettelosta valitun objektin (tiedoston tai kansion) toisella.

Poista

Poistaa valitun objektin listasta.


Käyttöjärjestelmä

Pudotusvalikko tietueiden suodatukseen

Ikkunan vasemmassa yläosassa oleva pudotusvalikko. Pudotusvalikosta voit valita suodatuskriteerin Käyttöjärjestelmä-luettelolle seuraavien arvojen mukaan:

  • Käynnistysasetukset;
  • Järjestelmätiedostot;
  • Turvallisuusasetukset;
  • Järjestelmäpalvelut;
  • Suojatut sovellukset.

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Käyttöjärjestelmä-luettelo

Tämä luettelo sisältää valitun luokan käyttöjärjestelmän asetukset ja resurssit. Resurssi voi olla tiedosto, kansio, rekisteriavain, verkkopalvelu tai IP-osoite. Sovelluksen hallinta valvoo toisten sovellusten toimintaa liittyen luettelon resursseihin.

Käyttöjärjestelmä-luettelo sisältää oletusasetuksena seuraavat kohteet:

  • käynnistysasetukset sisältävät rekisteriavaimet;
  • internetin käyttöasetukset sisältävät rekisteriavaimet;
  • järjestelmän turvallisuuteen vaikuttavat rekisteriavaimet;
  • järjestelmäpalveluiden asetuksia sisältävät rekisteriavaimet;
  • järjestelmätiedostot ja -kansiot;
  • käynnistyskansiot.

Jos resurssin rivillä oleva ruutu on valittuna, Sovelluksen hallinta suojaa sitä.

Jos resurssin rivillä olevaa ruutua ei ole valittuna, Sovelluksen hallinta jättää sen pois suojauksen laajuudesta.

Resurssi

Sarake esittää Sovelluksen hallinnan suojaaman käyttöjärjestelmän resurssin nimen.

Polku

Sarake, jossa näkyy resurssin sijainti. Polku voi sisältää peitteen.

Lisää

Painikkeen napsauttaminen avaa valikon.

Valikossa on seuraavat kohteet:

  • Tiedosto tai kansio. Jos valitset tämän kohteen, avautuu Käyttäjäresurssi-ikkuna, jossa voit lisätä luetteloon tiedoston tai kansion.
  • Rekisteriavain. Jos valitset tämän kohteen, avautuu Käyttäjäresurssi-ikkuna, jossa voit asettaa rekisteriavaimen ja määrittää sille arvon.

Muokkaa

Tämän painikkeen napsauttaminen avaa Käyttäjäresurssi-ikkunan. Tässä ikkunassa voit muokata resurssin asetuksia.

Luokkaan oletuksena sisältyviä resursseja ei voi muokata.

Poista

Painike, joka poistaa valitun resurssin luettelosta.

Luokkaan oletuksena sisältyviä resursseja ei voi poistaa.


Henkilökohtaiset tiedot

Pudotusvalikko tietueiden suodatukseen

Ikkunan vasemmassa yläosassa oleva pudotusvalikko. Pudotusvalikosta voit valita suodatuskriteerin Henkilötiedot-luettelolle seuraavien luokkien mukaan:

  • Käyttäjän tiedostot;
  • Verkkoselaimet;
  • Tiedostonhallintaohjelmat;
  • Sähköpostiohjelmat;
  • Pikaviestintäohjelmat;
  • Elektroniset lompakot;
  • Kaikki resurssit.

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Henkilötiedot-luettelo

Sisältää käyttäjän henkilötiedot jaettuna resurssien ja luokkien mukaan. Resurssi voi olla joko tiedosto tai kansio. Sovelluksen hallinta analysoi toisten sovellusten toimintoja käyttäen tämän luettelon resursseja.

Henkilökohtaisten tietojen luettelo sisältää oletusasetuksena seuraavat kohteet:

  • käyttäjän tiedostot (Omat tiedostot -kansio, evästetiedostot, tietoja käyttäjän toiminnasta);
  • rekisteritiedostot, -kansiot ja -avaimet, jotka sisältävät useimmin käytettyjen sovellusten asetukset ja tärkeimmät tiedot: verkkoselaimet, tiedostonhallintaohjelmat, sähköpostiohjemat, pikaviestintäohjelamat ja elektroniset lompakot.

Jos luokan tai resurssin rivillä oleva ruutu on valittuna, Sovelluksen hallinta suojaa tätä luokkaa tai resurssia.

Jos luokan tai resurssin rivillä olevaa ruutua ei ole valittuna, Sovelluksen hallinta jättää sen pois suojauksen laajuudesta.

Resurssi

Sarake, joka näyttää sellaisen luokan tai resurssin nimen, jonka sisältämiä henkilötietoja Sovelluksen hallinta suojaa.

Polku

Sarake, joka näyttää resussin polun. Polku voi sisältää peitteen.

Lisää

Tämän painikkeen napsauttaminen avaa Käyttäjäresurssi-ikkunan. Tässä ikkunassa voit lisätä luetteloon resurssin.

Muokkaa

Painikkeen napsauttaminen avaa Käyttäjäresurssi-ikkunan, jos luettelosta valitaan resurssi, tai Henkilötietojen luokka -ikkunan, jos luettelosta valitaan luokka. Tässä ikkunassa voit muokata resurssin tai luokan asetuksia.

Luokkaan oletuksena sisältyviä resursseja tai luokkia ei voi muokata.

Poista

Painike, joka poistaa valitun resurssin tai luokan luettelosta.

Luokkaan oletuksena sisältyviä resursseja tai luokkia ei voi poistaa.

Lisää luokka

Tämän painikkeen napsauttaminen avaa Henkilötietojen luokka -ikkunan. Tässä ikkunassa voit lisätä uuden luokan henkilötietojen luetteloon.


Sovellusten toiminta

Sovellusten toiminta -luettelo

Luettelo sijaitsee ikkunan keskiosassa. Luettelo sisältää tietoa tietokoneeseen asennettujen sovellusten toiminnasta.

Pudotusluettelo, jolla voidaan suodattaa Sovellusten toiminta -luetteloa

Luettelo sijaitsee Sovellusten toiminta -ikkunan vasemmassa yläkulmassa. Tästä luettelosta voit valita suodatusvalintoja, joita käytetään Sovellusten toiminta -luettelon kohteisiin:

  • Käynnissä : luettelo näyttää tällä hetkellä käynnissä olevat sovellukset.
  • Kaikki : luettelo näyttää tiedot kaikista tietokoneeseen asennetuista sovelluksista.

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Määritä säännöt

Tämän painikkeen napsauttaminen avaa Sovelluksen säännöt -ikkunan. Tässä ikkunassa voit luoda valitulle sovellukselle sääntöjä, joiden avulla Kaspersky PURE hallinnoi sovelluksen toimintoja.

Katselutilat Katselutilat

Sovellusluettelon yläpuolella olevat painikkeet. Painikkeet näytetään, jos Käynnissä-ehto on valittuna Sovellusten toiminta -ikkunan vasemmassa yläkulmassa olevasta pudotusluettelosta. Painikkeiden napsauttaminen muuttaa tietueiden näyttöä luettelossa:

  • Lista - tietueet näytetään luettelona.
  • Hierarkia – tietueet näytetään hierarkisena rakenteena.

Suodatin

Painike, josta avautuvasta valikosta voit valita lisäehtoja luettelossa olevien prosessien suodatukseen. Tämä painike näytetään, jos Käynnissä-ehto on valittuna Sovellusten toiminta -ikkunan vasemmassa yläkulmassa olevasta pudotusluettelosta.

Voit käyttää yksittäistä suodatinta tai useampaa suodatinta yhtä aikaa. Kun valitset valikkokohteen, sitä vastapäätä oleva valintaruutu valitaan. Voit poistaa valinnan valitsemalla kohteen uudelleen.

Kun valitset valikkokohteita, luettelossa näkyy vastaavia prosesseja:

  • Suorita käynnistettäessä: järjestelmän käynnistyksessä käynnistettävät prosessit;
  • Järjestelmäprosessit: käyttöjärjestelmän keskeiset prosessit;
  • Kaspersky PURE -prosessit – Kaspersky PURE:n käynnistämät prosessit.

Näytä

Painikkeen napsauttaminen avaa valikon. Valikosta voit valita tavan, jolla Sovellusten toiminta -luettelon elementit ryhmitellään. Valikossa on seuraavat valinnat:

  • Älä ryhmitä. Kun tämä vaihtoehto valitaan, luettelon elementtejä ei ryhmitetä.
  • Ryhmitä toimittajan mukaan. Kun tämä vaihtoehto valitaan, luettelon elementit ryhmitetään käynnissä olevien sovellusten toimittajien mukaan.
  • Ryhmitä ajan mukaan. Kun tämä vaihtoehto valitaan, luettelon elementit ryhmitetään käynnissä olevien sovellusten käynnistysajan mukaan.

Tämä painike on käytettävissä, jos Käynnissä-ehto on valittuna ikkunan vasemmassa yläkulmassa olevasta pudotusluettelosta.

Painikkeet suodatukselle sovellusryhmän mukaan Luettelon suodatus luotettujen sovellusten mukaan Luettelon suodatus matala rajoitettu -sovellusten mukaan Luettelon suodatus ei-luotettujen sovellusten mukaan

Painikkeet, joista suodatus voidaan tehdä ryhmän mukaan, sijaitsevat sovellusluettelon oikeassa yläkulmassa. Painikkeet näytetään, jos Kaikki-ehto on valittuna Sovellusten toiminta -luettelosta. Jos napsautat suodatuspainiketta, luettelo näyttää vastaavan ryhmän sovellukset:

  • Luettelon suodatus luotettujen sovellusten mukaan – sovellukset Luotettu-ryhmästä näytetään;
  • Luettelon suodatus matala rajoitettu -sovellusten mukaan – sovellukset Matala rajoitettu -ryhmästä näytetään;
  • Luettelon suodatus ei-luotettujen sovellusten mukaan – sovellukset Ei-luotettu-ryhmästä näytetään.

Oletuksena on, että kaikki painikkeet ovat painettuna, ja luettelossa näkyvät sovellukset kaikista ryhmistä.

Sovellusten toiminta -luettelon merkintöjen pikavalikko

Jokaiselle Sovellusten toiminta -luettelon prosessile tai sovellukselle on käytettävissä pikavalikko, joka sisältää seuraavat kohteet:

  • Sovelluksen säännöt.

    Jos valitset tämän kohdan, aukeaa Sovelluksen säännöt -ikkuna. Tässä ikkunassa voit määrittää säännöt, joiden avulla Kaspersky PURE voi hallinnoida sovellusten toimintaa.

    Sääntö on joukko reaktioita, joita Sovelluksen hallinta käyttää vastauksena sovelluksen eri järjestelmäresursseja ja henkilökohtaista tietoa koskeviin toimintoihin.

    Sovelluksen hallinta voi vastata sovelluksen toimintoihin seuraavasti:

    • Peri. Sovelluksen hallinta käyttää sovelluksen toiminnalle sääntöä, joka on määritetty Sovelluksen hallinnan tälle sovellukselle määrittämän tilan perusteella.

      Tämä on oletustoimi. Oletusasetuksena on, että Sovelluksen hallinta perii käyttöoikeudet tietylle sovellukselle Sovelluksen hallinnassa määritetyltä tilalta.

      Jos olet muuttanut tietyn sovelluksen sääntöä, näillä säännön asetuksilla on korkeampi prioriteetti kuin asetuksilla, jotka on määritetty sovelluksen tilan perusteella.

    • Salli. Sovelluksen hallinta sallii sovelluksen suorittaa toiminnon.
    • Estä. Sovelluksen hallinta estää toiminnon suorittamisen sovellukselta.
    • Kysy toimenpidettä. Sovelluksen hallinta ilmoittaa käyttäjälle, että sovellus yrittää suorittaa tiettyä toimintoa, ja kysyy käyttäjältä jatkotoimenpiteet.
    • Tapahtumaloki. Sovelluksen hallinta kirjaa sovelluksen toiminnan ja tästä seuranneet reaktiot. Tietojen kirjaamista voidaan käyttää yhdessä minkä tahansa muun Sovelluksen hallinnan toiminnan kanssa.

  • Suoritusjärjestys.

    Jos valitset tämän kohteen, avautuu Sovellusten suoritusjärjestys -ikkuna, jossa kuvataan sovellukseen liittyvien prosessien suoritusjärjestys.

    Valikkokohde on käytettävissä vain, jos olet valinnut Kaikki-ehdon ikkunan vasemmassa yläkulmassa olevasta pudotusluettelosta.

  • Siirrä ryhmään.

    Jos valitset tämän kohteen, näytetään alivalikko, jossa on seuraavat kohteet:

    • Palauta oletusryhmä : siirtää sovelluksen ryhmään, jossa sen olisi pitänyt oletuksena olla. Käytettävissä sovelluksille, joissa käyttäjä on muokannut sovelluksen toiminnan asetuksia.
    • Luotettu : siirtää sovelluksen Luotettu-ryhmään.
    • Matala rajoitettu : siirtää sovelluksen Matala rajoitettu -ryhmään.
    • Korkea rajoitettu : siirtää sovelluksen Korkea rajoitettu -ryhmään.
    • Ei-luotettu : siirtää sovelluksen Ei-luotettu-ryhmään.
    • Räätälöidyt asetukset : avaa Sovelluksen säännöt -ikkunan, jossa voit määrittää säännöt sovelluksen toiminnan hallintaan.

      Sääntö on joukko reaktioita, joita Sovelluksen hallinta käyttää vastauksena sovelluksen eri järjestelmäresursseja ja henkilökohtaista tietoa koskeviin toimintoihin.

      Sovelluksen hallinta voi vastata sovelluksen toimintoihin seuraavasti:

      • Peri. Sovelluksen hallinta käyttää sovelluksen toiminnalle sääntöä, joka on määritetty Sovelluksen hallinnan tälle sovellukselle määrittämän tilan perusteella.

        Tämä on oletustoimi. Oletusasetuksena on, että Sovelluksen hallinta perii käyttöoikeudet tietylle sovellukselle Sovelluksen hallinnassa määritetyltä tilalta.

        Jos olet muuttanut tietyn sovelluksen sääntöä, näillä säännön asetuksilla on korkeampi prioriteetti kuin asetuksilla, jotka on määritetty sovelluksen tilan perusteella.

      • Salli. Sovelluksen hallinta sallii sovelluksen suorittaa toiminnon.
      • Estä. Sovelluksen hallinta estää toiminnon suorittamisen sovellukselta.
      • Kysy toimenpidettä. Sovelluksen hallinta ilmoittaa käyttäjälle, että sovellus yrittää suorittaa tiettyä toimintoa, ja kysyy käyttäjältä jatkotoimenpiteet.
      • Tapahtumaloki. Sovelluksen hallinta kirjaa sovelluksen toiminnan ja tästä seuranneet reaktiot. Tietojen kirjaamista voidaan käyttää yhdessä minkä tahansa muun Sovelluksen hallinnan toiminnan kanssa.

  • Lopeta prosessi.

    Tämän kohteen valitseminen saa Kaspersky PURE:n sulkemaan sovelluksen. Tämä valikkokohde on käytettävissä vain käynnissä oleville sovelluksille.

  • Poista listalta.

    Tämän kohteen valinta poistaa prosessin prosessien / sovellusten luettelosta. Valikkokohde on käytettävissä vain, jos olet valinnut Kaikki-ehdon ikkunan vasemmassa yläkulmassa olevasta pudotusluettelosta.

Sovellus / prosessi

Sovellusten toiminta -luettelon sarake, joka näyttää sovelluksen tai prosessin nimen.

Jos napsautat +-kuvaketta, sarake jaetaan useaksi pieneksi sarakkeeksi, joissa on lisätietoa sovelluksesta tai prosessista.

Tila / ryhmä

Sovellusten toiminta -luettelon sarake, jossa näkyy Kaspersky Internet Securityn sovellukselle määrittämä tila sekä luottamusryhmä, johon Kaspersky Internet Security on siirtänyt sovelluksen.

Jos napsautat +-kuvaketta, sarake jaetaan useaksi pieneksi sarakkeeksi, joissa on lisätietoa sovelluksen tilasta tai ryhmästä.

Suosio

Sovellusten toiminta -luettelon sarake, josta näkyy, moniko Kaspersky Security Network -osallistuja käyttää sovellusta.

Suoritin, %

Sovellusten toiminta -luettelon sarake, josta näkyy, paljonko sovellus kuormittaa keskusyksikköä.

Sarake on käytettävissä, jos Sovellusten toiminta -luetteloa suodatetaan Käynnissä-ehdon mukaan.

Muisti

Sovellusten toiminta -luettelon sarake, josta näkyy, paljonko sovellus käyttää RAM-muistia.

Muisti-sarake on käytettävissä, jos Käynnissä-ehto on valittuna Sovellusten toiminta -ikkunan vasemmassa yläkulmassa olevasta pudotusluettelosta.

Kuvakkeen + napsauttaminen jakaa Muisti-sarakkeen seuraavasti:

  • Muisti. Näyttää sovelluksen käyttämän RAM-muistin kokonaismäärän.
  • Virtuaalimuisti. Näyttää sovelluksen käyttämän virtuaalimuistin kokonaismäärän.

Voit suodattaa kummankin sarakkeen arvoluetteloa.

Viimeinen suoritus

Sovellusten toiminta -luettelon sarake, jossa näkyy sovelluksen viimeisen käynnistyksen aika.

Viimeisin käynnistys -sarake on käytettävissä, jos Kaikki-ehto on valittuna Sovellusten toiminta -luettelosta.

Jos napsautat +-kuvaketta, sarake jaetaan useaksi pieneksi sarakkeeksi, joissa on lisätietoa sovelluksen edellisestä käynnistysajasta:

  • Päivämäärä. Näyttää sovelluksen edellisen käynnistyksen päivämäärän.
  • Suoritusten lukumäärä. Näyttää sovelluksen käynnistysten määrän päivänä, joka määritetään Päivämäärä-sarakkeessa.


Yleiset-välilehti

Kaspersky URL Advisor -osiossa voit valita liikenteen tarkistusmenetelmät, joita Verkon virustorjunta käyttää.

Tarkista ovatko URL-osoitteet listattuna haitallisten URL-osoitteiden tietokannassa

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä URL-osoitteiden vertaamisen mustaan listaan.

Linkkien vertaaminen haitallisten verkko-osoitteiden luetteloon auttaa tunnistamaan mustaan listaan asetetut verkkosivustot. Listan ovat luoneet Kaspersky Labin asiantuntijat, ja se tulee osana ohjelmistopakettia.

Valinta on oletuksena valittuna.

Tarkista verkkosivut verkkohuijausten varalta

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä linkkien tarkistuksen verkkohuijausosoitteiden tietokannasta.

Kaspersky PURE -tietokannat sisältävät kaikki tällä hetkellä tunnetut verkkohuijaussivustot. Kaspersky Lab täydentää tätä listaa kansainvälisen Anti-Phishing Working Groupin osoitelistalla. Luettelo päivittyy, kun päivität Kaspersky PURE -tietokannat.

Valinta on oletuksena valittuna.

Lisätiedot

Painikkeen napsauttaminen avaa Verkkohuijausten eston asetukset -ikkunan. Tässä ikkunassa voit määrittää heuristisen analyysin käytön tarkistettaessa verkkosivuja verkkohuijausten varalta.

Heuristinen analyysi -osiossa voit määrittää Verkon virustorjunnan käyttämän heuristisen analyysin. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Käytä heuristista analyysia

Tämä ruutu ottaa käyttöön tai poistaa käytöstä heuristisen analyysin tarkistettaessa objekteja.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Valinta on oletuksena valittuna.

Liukusäädin

Liukusäätimellä voit säätää heuristisen analyysin tarkkuutta. Tarkistuksen tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

Käytettävissä ovat seuraavat tarkkuustasot:

  • Kevyt tarkistus. Heuristinen analysoija suorittaa vain osan suoritettavien tiedostojen sisältämistä toiminnoista. Uhkien havaitsemisen todennäköisyys on jonkin verran alhaisempi. Tarkistus on nopeampi ja kuluttaa vähemmän resursseja.
  • Keskitason tarkistus. Heuristinen analysoija tekee suoritettaville tiedostoille sen määrän toimenpiteitä, jota Kaspersky Labin asiantuntijat suosittelevat.
  • Syvätarkistus. Heuristinen analysoija suorittaa enemmän toimintoja suoritettaville tiedostoille. Uhkien havaitsemisen todennäköisyys on korkeampi tässä tilassa. Tarkistus käyttää enemmän järjestelmäresursseja ja vie kauemman aikaa.

Tämä painike on käytettävissä, jos ruutu Aikataulun mukaan on valittuna.

Lisätiedot-osiossa voit ottaa käyttöön tai poistaa käytöstä Microsoft® Internet Explorerin® vaarallisten komentosarjojen eston sekä optimoida tarkistusta rajoittamalla liikenteen välimuistiin tallennuksen aikaa.

Estä vaaralliset komentosarjat Microsoft Internet Explorerissa

Jos tämä valintaruutu on valittu, Verkon virustorjunta tarkistaa kaikki Microsoft® Internet Explorerin® käsittelemät komentosarjat. Verkon virustorjunta tarkistaa myös kaikki WSH-komentosarjat (mm. JavaScript ja Visual Basic® Script), jotka käynnistetään tietokoneessa (esim. työskenneltäessä internetissä).

Jos tätä valintaruutua ei ole valittu, Verkon virustorjunta ei tarkista komentosarjoja.

Valinta on oletuksena valittuna.

Optimoi tarkistus rajoittamalla liikenteen välimuistiin tallennus 1 sekuntiin

Tämä ruutu ottaa käyttöön tai poistaa käytöstä liikenteen välimuistiin tallennusajan rajoituksen.

Jos valintaruutu on valittu, Verkon virustorjunta tarkistaa verkkosivujen objekteja 1 sekunnin ajan.

Jos valintaruutua ei ole valittu, Verkon virustorjunta suorittaa syvän virustarkistuksen. Sivun käyttö voi tällöin hidastua.

Valinta on oletuksena valittuna.


Tarkistettujen URL-osoitteiden lista

Tarkistettujen URL-osoitteiden lista

Näyttää niiden verkkosivujen osoitteet, joiden sisältöön et luota. Verkon virustorjunta analysoi näiden URL-osoitteiden sisältämät sivut vaarallisten objektien varalta.

Voit lisätä luetteloon URL-osoitteen tai URL-osoitepeitteen.

Lisää

Tämä avaa Osoitepeite (URL) -ikkunan, johon voit lisätä URL-osoitteen / URL-osoitepeitteen.

Muokkaa

Tämä avaa Osoitepeite (URL) -ikkunan, jossa voit muuttaa URL-osoitetta / URL-osoitepeitettä.

Poista

Poistaa kyseiset URL-osoitteet tai URL-osoitepeitteet luettelosta.

Tuo

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit tuoda URL-osoitteiden luettelon .txt-tiedostosta.

Kun luetteloa tuodaan, voit joko lisätä uudet URL-osoitteet olemassa olevaan luetteloon tai korvata olemassa olevan luettelon tuotavalla luettelolla.

Vie

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit tallentaa verkkosivujen luettelon .txt-tiedostona.


Välipalvelimen asetukset

Käytä välipalvelinta

Tämän ruudun avulla otetaan käyttöön tai poistetaan käytöstä internetyhteyden välipalvelin. Kaspersky PURE käyttää näitä asetuksia tietyille suojauskomponenteille sekä tietokantojen ja sovelluksen moduulien päivitykseen.

Valinta on oletuksena valittuna.

Havaitse automaattisesti välipalvelimen asetukset

Kaspersky PURE tunnistaa välipalvelimen asetukset automaattisesti WPAD-protokollalla (Web Proxy Auto-Discovery Protocol).

Jos osoitetta ei voida tunnistaa tällä protokollalla, Kaspersky PURE käyttää Microsoft® Internet Explorer® -selaimeen määritettyjä välipalvelimen asetuksia. Kaspersky PURE ei huomioi käyttäjän tietokoneen muille selaimille määritettyjä välityspalvelinasetuksia.

Käytä määritettyjä välipalvelimen asetuksia

Kaspersky PURE käyttää välipalvelinta, joka poikkeaa selaimen yhteysasetuksista.

Osoite

Sisältää välityspalvelimen IP-osoitteen tai symbolisen nimen (URL-osoite).

Kenttä on muokattavissa, jos asetus Käytä määritettyjä välipalvelimen asetuksia on valittuna (esimerkiksi IP 192.168.0.1).

Portti

Välipalvelimen portti, jota käytetään Kaspersky PURE:n päivityksiin.

Kenttä on käytettävissä, jos asetus Käytä määritettyjä välipalvelimen asetuksia on valittuna.

Portin oletusnumero on 80.

Käytä välipalvelimen todennusta

Todennus on käyttäjän rekisteröitymistietojen varmennusta varten.

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä välipalvelimen todennuksen.

Jos valintaruutu on valittuna, Kaspersky PURE yrittää ensimmäiseksi suorittaa NTLM-todennuksen ja sitten BASIC-todennuksen.

Jos valintaruutu ei ole valittuna tai välityspalvelimen asetuksia ei ole määritetty, Kaspersky PURE yrittää suorittaa NTLM-todennuksen käyttämällä tiliä, jolla tehtävä (esimerkiksi päivitystehtävä) on suoritettu.

Jos välipalvelin vaatii todennuksen eikä käyttäjänimeä ja salasanaa ole syötetty, tai välipalvelin ei hyväksynyt annettuja tietoja, näyttöön tulee ikkuna, joka pyytää todennusta varten käyttäjänimeä ja salasanaa. Jos todennus onnistuu, Kaspersky PURE käyttää määritettyä nimeä ja salasanaa jatkossa. Muussa tapauksessa Kaspersky PURE kysyy todennuksen asetuksia uudestaan.

Valinta ei oletuksena ole valittuna.

Käyttäjänimi

Käyttäjänimi, jota käytetään todennukseen välityspalvelimella.

Salasana

Määritetyn käyttäjänimen salasana.

Ohita välipalvelin paikallisille osoitteille

Jos ruutu on valittu, Kaspersky PURE ei käytä välipalvelinta päivittäessään paikallisesta kansiosta tai verkkokansiosta.

Jos ruutua ei ole valittu, Kaspersky PURE käyttää välipalvelinta päivittäessään paikallisesta kansiosta tai verkkokansiosta.

Valinta on oletuksena valittuna.


Lähetystila

Taajuus

Pudotusluettelo, josta voit asettaa ilmoitusten välisen ajanjakson.

Sähköposti-ilmoitusten lähettämiselle on käytettävissä seuraavat aikavälit:

  • Minuutit. Aika ilmoitusten välillä on useita minuutteja.

    Suorita N minuutin välein -asetus on käytettävissä tälle arvolle. Se määrittää asikavälin minuutteina. Arvo voi olla enintään 59 minuuttia. Oletusarvona on 5 minuuttia.

  • Tunnit. Aikaväli ilmoitusten välillä lasketaan tunneissa.

    Suorita N tunnin välein -asetus on käytettävissä tälle arvolle. Se määrittää aikavälin tunteina. Arvo voi olla enintään 23 tuntia. Oletusarvona on 1 tunti.

  • Päivät. Aika ilmoitusten välillä on päiviä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita välein. Määrittää aikavälin päivinä. Oletusarvo on 1 päivä.
    • Suoritusaika. Asettaa vuorokaudenajan, jona Kaspersky PURE toimittaa ilmoitukset. Oletusarvona on 00:00.

    Oletusasetus on päivittäinen ilmoitus.

  • Joka viikko. Ilmoitukset lähetetään tiettyinä viikonpäivinä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita päivinä. Valintaruutujen avulla voidaan ottaa käyttöön tai poistaa käytöstä ilmoitusten toimitus valittuina viikonpäivinä.
    • Suoritusaika. Asettaa vuorokaudenajan, jona Kaspersky PURE toimittaa ilmoitukset. Oletusarvona on 00:00.
  • Ennaltamääritettynä aikana. Ilmoitukset lähetetään määrättynä päivänä ja määrättyyn aikaan.

    Suorituspäivämäärä ja -aika -asetus on käytettävissä tälle arvolle. Se määrittää päivän ja ajan, jolloin Kaspersky PURE käynnistää automaattisesti ilmoitusten toimittamisen. Päivämäärä määritetään seuraavassa muodossa: pp / kk / vv; aika: tt:mm:ss. Oletusarvona on, että päivämääräkentän arvona on nykyinen päivä; ajan arvoksi on asetettu 0:00:00.

  • Joka kuukausi. Ilmoitukset lähetetään kerran kuukaudessa määrättynä päivänä ja määrättyyn aikaan.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita joka N kuukauden päivä. Määrittää kuukauden päivän, jolloin Kaspersky PURE käynnistää ilmoitusten toimittamisen. Kuukauden ensimmäinen päivä on asetettu oletusarvoksi.
    • Suoritusaika. Määrittää ajan, jolloin ilmoitukset lähetetään. Oletusarvona on 00:00.
  • Sovelluksen käynnistyksen jälkeen. Ilmoitukset lähetetään jokaisen Kaspersky PURE -käynnistyksen yhteydessä.

    Asetus Aloita on käytettävissä tälle arvolle. Asetus määrittää minuuteissa, kuinka pian käynnistyksensä jälkeen Kaspersky PURE alkaa automaattisesti päivittää tietokantaa. Oletusarvona on 0 minuuttia.

Lykkää suorittamista sovelluksen käynnistyksen jälkeen

Kaspersky PURE -ohjelmiston käynnistämisen jälkeen tehtävän aloitusta lykätään määritetyn ajan verran.

Oletuksena Kaspersky PURE ei lykkää ilmoitusten toimittamista.

Tämä asetus on käytettävissä kaikille ajoitetun käynnistyksen eri muunnoksille paitsi Sovelluksen käynnistyksen jälkeen -vaihtoehdolle.


Levyn näköistiedoston lähteen valitseminen

Kopioi näköistiedosto paikallisesta asemasta tai verkkoasemasta

Kaspersky PURE käyttää Palautuslevyn CD/DVD-levyä tai sen ISO-näköistiedostoa, joka on tallennettu tietokoneeseen tai paikalliseen verkkoresurssiin.

Lataa näköistiedosto Kaspersky Labin palvelimelta

Kaspersky PURE lataa ISO-näköistiedoston Kaspersky Labin palvelimelta (tiedostokoko on noin 193 Mt).

Ohjatun toiminnon vaiheet

Levyn näköistiedoston kopiointi / lataaminen

Päivitä näköistiedosto

Ongelmat korjattu onnistuneesti


Sosiaaliset verkostot -osio

Hallinnoi sosiaalisia verkostoja -osiossa voit rajoittaa käyttäjän tietoliikennettä sosiaalisissa verkostoissa.

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä kirjeenvaihdon valvonnan sosiaalisissa verkostoissa valitulle tilille.

Jos ruutu on valittu, tiedot kaikista yhteisöverkostoissa lähetetyistä ja vastaanotetuista viesteistä näytetään Sosiaalisten verkostojen raportissa. Jos ruutu on valittuna, voit myös luoda ja muokata luettelon sallituista ja estetyistä sosiaalisten verkostojen kontakteista.

Jos ruutua ei ole valittu, tilastoja estetyistä viesteistä ei ylläpidetä, ja käyttäjä voi viestiä vapaasti kaikkien sosiaalisten verkostojen kontaktien kanssa. Valinta ei oletuksena ole valittuna.

Yhteyshenkilöt

Voit luoda luettelon sellaisista käyttäjän kontakteista sosiaalisissa verkostoissa, joiden kanssa viestintä on estetty tai sallittu.

Lisää

Painikkeen napsauttaminen avaa Lisää yhteyshenkilö -ikkunan. Tässä ikkunassa voit lisätä luetteloon uuden yhteystiedon.

Estä / Salli

Tämä painike estää tai sallii viestinnän kontaktin kanssa. Oletusarvoisesti sovellus sallii viestinnän kaikkien kontaktien kanssa.

Tarkastele viestitekstiä

Tästä painikkeesta voit avata Viestiloki-ikkunan ja tarkastella valitun käyttäjän viestitekstejä.

Poista

Tämän painikkeen avulla voit poistaa valitun kontaktin luettelosta.

Estä viestien lähettäminen muille yhteystiedoille

Tämä tarkistusruutu estää tai sallii tietoliikenteen kaikkien sellaisten kontaktien kanssa, jotka eivät ole Yhteyshenkilö -luettelossa.

Jos ruutu on valittu, käyttäjä voi viestiä sosiaalisissa verkostoissa vain sellaisten kontakiten kanssa, jotka ovat mukana Yhteyshenkilöt-luettelossa.

Jos ruutua ei ole valittu, käyttäjä voi viestiä kaikkien kontaktien kanssa sosiaalisissa verkostoissa.


Sosiaaliset verkostot -osio

Sosiaalisten verkostojen raportti -luettelosta voit tarkastella tietoja kaikista tiettynä ajanjaksona vastaanotetuista ja lähetetyistä viesteistä valitulle tilille. Voit tarkastella myös lokeja viestien lähettämisestä sosiaalisten verkostojen kontaktien kanssa sekä kaaviota, joka näyttää kontaktit, joiden kanssa viestejä on lähetetty eniten.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Yhteisöverkostojen luettelo

Sisältää tietoa käyttäjän viesti-istunnoista sosiaalisissa verkostoissa määritetyllä ajanjaksolla.

Tärkeys

Sarake, joka näyttää tapahtuman vakavuuskuvakkeen:

  • Tietotapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, kun käyttäjä viestii sallittujen kontaktien kanssa yhteisöverkostoissa.
  • Tietotapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, jos käyttäjä viestii tuntemattomien yhteyksien kanssa, ja/tai jos viesteissä havaitaan avainsanoja.
  • Kriittinen tapahtuma [image] : tämä vakavuusaste annetaan tapahtumille, jos viestintä on estetty (esim. jos käyttäjä yrittää viestiä estetyn yhteystiedon kanssa).

Suunta

Sarake, joka näyttää viestin suuntaa osoittavan kuvakkeen (saapunut tai lähetetty).

Yhteyshenkilö

Sarake, joka näyttää viestin lähettäjän tai vastaanottajan. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Viestit

Sarake, joka näyttää lähetetyn tai vastaanotetun viestin tekstin. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Aika

Sarake, joka näyttää ajan, jolloin viesti lähetettiin tai vastaanotettiin. Voit lajitella luettelon tapahtumat tämän sarakkeen perusteella.

Suodattaminen

Voit suodattaa tapahtumia luettelossa niiden vakavuusasteen mukaan napsauttamalla seuraavia painikkeita:

  • Tietotapahtuma. Painikkeella voit lajitella luettelon tietotapahtumien perusteella.
  • Tärkeä tapahtuma. Painikkeella voit suodattaa luettelon tärkeiden tapahtumien perusteella.
  • Kriittinen tapahtuma. Painikkeella voit suodattaa luettelon kriittisten tapahtumien perusteella.

Estä / Salli

Tämä painike estää tai sallii viestinnän määritetyn käyttäjän kanssa. Huomaa, että käyttäjän kontaktit lisätään Yhteystiedot-luetteloon viestinnän määritysikkunassa.

Näytä viestit

Tämän painikkeen napsauttaminen avaa Viestintä-ikkunan. Tässä ikkunassa näet valitun käyttäjän viestilokit sosiaalisista verkostoista.

Viestien lukumäärä

Vastaanotettujen viestien kokonaismäärä määritetyn ajanjakson aikana.

Suositut yhteydet

Kaavio yhteisöverkoston yhteystietojen suosituimmuudesta vastaanotettujen ja lähetettyjen viestien lukumäärän perusteella.


Salasanahallinta

Tietoja

Linkin napsauttaminen avaa Kaspersky PURE -ohjetiedostot, joissa kuvataan Salasanahallinnan toiminta.

Käynnistä Salasanahallinta

Tämän painikkeen napsauttaminen käynnistää Salasanahallinnan ohjatun alkukokoonpanotoiminnon. Ohjattu toiminto opastaa pääkäyttäjän salasanan asettamisessa salasanatietokannan suojaamiseksi luvattomalta käytöltä, valtuutustavan valinnassa sekä Salasanahallinnan automaattisen lukituksen määrittämisessä.

Tämä painike on käytettävissä Kaspersky PURE -asennuksen jälkeen, ennen Salasanahallinnan ensimmäistä käynnistystä.

Lukitse Salasanahallinta

Tämän painikkeen napsauttaminen estää pääsyn salasanatietokantaan. Tämän jälkeen salasanatietokannan käyttö edellyttää pääkäyttäjän salasanan syöttämistä tai Salasanahallinnan alkukokoonpanon aikana valitun valtuutusmenetelmän käyttöä.

Tämä painike on käytettävissä Salasanahallinnan ensimmäisen käynnistyksen jälkeen, jos Salasanahallintaa ei ole estetty.

Avaa Salasanahallinta

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit kirjoittaa salasanatietokannan käyttöön tarvittavan pääkäyttäjän salasanan.

Tämä painike on käytettävissä Salasanahallinnan ensimmäisen käynnistyksen jälkeen, jos Salasanahallintaa ei ole estetty.

Lisää salasana

Painikkeen napsauttaminen käynnistää ohjatun tilin luontitoiminnon. Voit valita jonkin esimääritetyistä tilityypeistä tai määrittää uuden tilin vaaditut asetukset manuaalisesti.

Tämä painike on käytettävissä, kun Salasanahallinta on avattu.

Lisää identiteetti

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voidaan lisätä identiteetti.

Tämä painike on käytettävissä, kun Salasanahallinta on avattu.

Salasanatietokanta

Painikkeen napsauttaminen avaa Salasanahallinta-ikkuna. Tässä ikkunassa voit hallinnoida tilejä, identiteettejä ja suojattuja muistioita.

Tämä painike on käytettävissä, kun Salasanahallinta on avattu.

Asetukset

Painikkeen napsauttaminen avaa Salasanahallinnan asetusikkunan. Tässä ikkunassa voit määrittää Salasanahallinnan asetukset.

Tämä painike on käytettävissä, kun Salasanahallinta on avattu.

Kannettava versio

Tämän painikkeen napsauttaminen käynnistää Salasanahallinnan kannettavan version ohjatun luontitoiminnon. Salasanahallinnan kannettavan version avulla voit käyttää salasanatietokantaa tietokoneissa, joihin Kaspersky PURE:a ei ole asennettu.

Virtuaalinen näppäimistö

Tämän painikkeen napsauttaminen avaa Virtuaalisen näppäimistön. Tietojen syötäminen Virtuaalisella näppäimistöllä suojaa tietoja varkaudelta.

Salasanageneraattori

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voidaan luoda turvallisia salasanoja. Tässä ikkunassa voit määrittää salasanan asetukset sekä luoda turvallisen salasanan tiedon suojaukseen.


Uhat ja poissulkemiset

Asetukset

Painike sijaitsee Kaspersky PURE:n havaitsemien uhkatyyppien luettelon alla. Sen napsauttaminen avaa Uhat-ikkunan, jossa on lueteltuna uhkatyypit. Tässä ikkunassa voit valita uhat, joita haluat Kaspersky PURE:n tunnistavan.

Riippumatta Uhat-ikkunassa määritetyistä asetuksista Kaspersky PURE tunnistaa aina viruksia, matoja ja troijalaisia.

Poissulkemiset-osiossa voit luoda luettelon objekteista, joita Kaspersky PURE ei tarkkaile ollessaan käynnissä.

Asetukset

Painike sijaitsee Poissulkemiset-osiossa Luotetut sovellukset -rivin alla. Sen napsauttaminen avaa Luotettu alue -ikkunan. Tässä ikkunassa voit luoda luotetun alueen eli luettelon objekteista, joita Kaspersky PURE ei seuraa.

Objekti voi olla tietyn muotoinen tiedosto, ryhmä tiedostoja joita peite määrittää, määritetty alue (esim. kansio tai sovellus), sovellusprosessi tai objekti, jota määrittää uhan tyyppi Virus Encyclopedian luokituksen mukaisesti.

Luotettu alue tulee luoda huomioiden käsittelemäsi tiedostot sekä tietokoneeseen asennetut sovellukset. Luotettu alue voi olla tarpeen luoda esimerkiksi silloin, kun Kaspersky PURE estää pääsyn sovellukseen, jonka tiedät turvalliseksi.


Bannereiden esto

Ota Bannereiden esto käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Bannereiden eston.

Jos ruutu on valittu, Bannereiden esto estää bannerit avaamillasi verkkosivustoilla ja tiettyjen sovellusten käyttöliittymissä. Oletusarvoisesti Bannereiden esto estää eniten levinneet bannerit, joiden URL-osoitteet ovat mukana Kaspersky PURE -ohjelmiston jakelupakkauksessa.

Jos ruutua ei ole valittu, Bannereiden esto ei ole käytössä.

Valinta ei oletuksena ole valittuna.

Tarkistusmenetelmät-osiossa voit määrittää tapoja tarkistaa osoitteita, joista bannereita saatetaan ladata.

Käytä yleistä bannerilistaa

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Kaspersky PURE:ssa olevan banneriluettelon.

Luettelo osoitepeitteistä, joista useimmat laajalle levinneet bannerimainokset ladataan, on Kaspersky Labin asiantuntijoiden keräämä. Tämä luettelo on mukana Kaspersky PURE:n jakelupakkauksessa.

Jos ruutu on valittu, Bannereiden esto estää bannerimainosten lataamisen URL-osoitteista, jotka vastaavat luettelon peitteitä.

Jos ruutua ei ole valittu, Bannereiden esto ei estä bannerimainosten lataamista tämän luettelon URL-osoitteista.

Valinta on oletuksena valittuna.

Yhdistä IP-osoitteet toimialueisiin

Tämä ruutu ottaa käyttöön tai poistaa käytöstä IP-osoitteiden automaattisen selvityksen sallittujen ja estettyjen banneriosoitteiden URL-osoitteisiin (esim. IP-osoite 195.27.181.34 URL-osoitteeseen www.kaspersky.com). Tämä toiminto auttaa ehkäisemään URL-osoitteiden kahdentumista.

Valinta ei oletuksena ole valittuna.

Käytä heuristista analyysia

Tämä ruutu ottaa käyttöön tai poistaa käytöstä heuristisen analyysin tarkistettaessa verkkosivustojen kuvia.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Jos ruutu on valittu, Bannereiden esto käyttää heuristista analyysia tarkistamaan bannerit, joiden URL-osoitetta ei löydy Kaspersky PURE:n jakelupakkauksen luettelosta. Bannereiden esto arvioi ladatut kuvat havaitakseen, onko niissä bannereille tyypillisiä ominaisuuksia. Tällaiseen analyysiin perustuen Bannereiden esto voi tunnistaa kuvassa bannerin ja estää sen.

Jos ruutua ei ole valittu, Bannereiden esto ei käytä heuristista analyysia tarkistaessaan ladattujen verkkosivustojen kuvia.

Valinta ei oletuksena ole valittuna.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.

Lisätiedot-osiossa voit määrittää, tuleeko Bannereiden eston käyttää sallittujen ja estettyjen osoitteiden luetteloita tarkistaessaan verkkosivustojen bannereita.

Käytä estettyjen URL-osoitteiden luetteloa

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä bannereiden URL-osoitteiden vertaamisen estettyjen URL-osoitteiden luetteloon.

Jos ruutu on valittu, Bannereiden esto estää bannerin, jonka URL-osoite on mukana estettyjen luettelossa.

Jos ruutua ei ole valittu, Bannereiden esto ei tarkista, onko bannerin URL-osoite mukana estettyjen URL-osoitteiden luettelossa.

Valinta on oletuksena valittuna.

Asetukset

Tämän painikkeen napsauttaminen avaa Estetyt URL-osoitteet -ikkunan, jossa voit luoda estettyjen banneriosoitteiden luettelon. Tässä ikkunassa voit lisätä bannerin URL-osoitteen tai osoitepeitteen estettyjen osoitteiden luetteloon.

Tämä painike on käytettävissä, jos Käytä estettyjen URL-osoitteiden luetteloa -ruutu on valittu.

Käytä sallittujen URL-osoitteiden luetteloa

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä bannereiden URL-osoitteiden vertaamisen sallittujen URL-osoitteiden luetteloon.

Jos ruutu on valittu, Bannereiden esto ei estä bannereita, joiden URL-osoitteet ovat sallittujen URL-osoitteiden luettelossa.

Jos ruutua ei ole valittu, Bannereiden esto ei käytä sallittujen URL-osoitteiden luetteloa tarkistettaessa bannereita.

Valinta on oletuksena valittuna.

Asetukset

Tämän painikkeen napsauttaminen avaa Sallitut URL-osoitteet -ikkunan, jossa voit luoda sallittujen banneriosoitteiden luettelon. Tässä ikkunassa voit lisätä bannerin URL-osoitteen tai osoitepeitteen sallittujen osoitteiden luetteloon.

Tämä painike on käytettävissä, jos Käytä sallittujen URL-osoitteiden luetteloa -ruutu on valittu.


Roskapostin esto

Ota käyttöön Anti-Spam

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Roskapostin esto -toiminnon.

Jos ruutu on valittu, Roskapostin esto tunnistaa ei-halutun sähköpostin (roskaposti) ja käsittelee sen sähköpostisi sääntöjen mukaisesti. Komponentti säästää sähköpostin käsittelyyn kuluvaa aikaa.

Jos ruutua ei ole valittu, roskapostin esto ei ole käytössä.

Valinta on oletuksena valittuna.

Turvallisuustaso-osiossa voit valita Roskapostin estolle ennalta määritetyn asetusvalikoiman. Käyttäjän tulee päättää valittava taso silloisen työskentely-ympäristön ja tilanteen mukaan.

Korkea

Turvallisuustaso, jossa Roskapostin esto käyttää tiukempia suodatusasetuksia. Roskapostin esto pitää viestiä todennäköisesti roskapostina, jos sen roskapostiluokitus ylittää 50, ja roskapostina, jos sen roskapostiluokitus ylittää 80.

Tämä asetus määrittää ehdot sellaisten sähköpostiviestien suodatukseen, jotka ovat käyneet läpi syvätarkistuksen sallittujen ja estettyjen osoitteiden ja lauseiden luettelon kohteiden suhteen. Tällaisia viestejä ei voida yksiselitteisesti luokitella roskapostiksi. Roskapostin esto laskee todennäköisyyden sille, että viesti on roskapostia.

Roskapostiluokitus on todennäköisyysarvo, joka määrittää, onko viesti roskapostia. Jos viestin tarkistustulokset ilmaisevat, että sen roskapostiluokitus on raja-arvoa korkeampi, Roskapostin esto pitää viestiä roskapostina tai mahdollisesti roskapostina.

Korkeaa turvallisuustasoa suositellaan työskenneltäessä vaarallisessa ympäristössä (esim. käytettäessä ilmaista sähköpostipalvelua).

Korkean turvallisuustason asettaminen voi johtaa useammin tapauksiin, joissa hyödyllistä postia tunnistetaan roskapostiksi.

Suositeltu

Turvallisuustaso, joka varmistaa parhaan tasapainon suorituskyvyn ja turvallisuuden välillä. Asetus sopii useimpiin tilanteisiin.

Tämä on myös oletusasetus.

Alhainen

Turvallisuustaso, jossa Roskapostin esto käyttää vähemmän tiukkoja suodatusasetuksia. Jos alhainen turvallisuustaso on asetettu, Roskapostin esto pitää viestiä mahdollisesti roskapostina, jos sen roskapostiluokitus on välillä 80-99, ja roskapostina, jos sen roskapostiluokitus on yli 99.

Tämä asetus määrittää ehdot sellaisten sähköpostiviestien suodatukseen, jotka ovat käyneet läpi syvätarkistuksen sallittujen ja estettyjen osoitteiden ja lauseiden luettelon kohteiden suhteen. Tällaisia viestejä ei voida yksiselitteisesti luokitella roskapostiksi. Roskapostin esto laskee todennäköisyyden sille, että viesti on roskapostia.

Roskapostiluokitus on todennäköisyysarvo, joka määrittää, onko viesti roskapostia. Jos viestin tarkistustulokset ilmaisevat, että sen roskapostiluokitus on raja-arvoa korkeampi, Roskapostin esto pitää viestiä roskapostina tai mahdollisesti roskapostina.

Alhaista turvallisuustasoa suositellaan työskenneltäessä turvallisessa ympäristössä (esim. käytettäessä salattua yrityssähköpostia).

Alhaisen turvallisuustason asettaminen vähentää tapauksia, joissa hyödyllistä postia tunnistetaan roskapostiksi tai mahdollisesti roskapostiksi.

Mukautettu

Turvallisuustaso henkilökohtaisilla Roskapostin eston asetuksillasi.

Asetukset

Painikkeen napsauttaminen avaa Roskapostin eston asetusikkunan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Roskapostin eston koulutus -osiossa voit kouluttaa Roskapostin eston käyttämällä ohjattua koulutustoimintoa.

Tämä osio näytetään vain, jos Kaspersky PURE -ohjelmistossasi on käytössä itseään kouluttava iBayes-tekstianalyysialgoritmi. Tämän toiminnon käytettävissä olo riippuu sovelluksen lokalisaation kielestä.

Tietokannat

Määrittää, kuinka täydellisiä Roskapostin eston tietokannat ovat. Käytettävissä olevat arvot:

  • Koulutus on tarpeen. Roskapostin eston tietokannat eivät sisällä esimerkkejä merkkijonoista, jotka kuuluvat hyödyllisiin viesteihin ja roskapostiviesteihin. Ohjattua koulutustoimintoa ei ole suoritettu. Roskapostin estoa ei ole koulutettu.
  • Täytetty. Roskapostin eston tietokannat on täytetty. Ohjattu koulutustoiminto on suoritettu. Koulutuksen yhteydessä Roskapostin esto saa esimerkkejä hyödyllisissä viesteissä ja roskapostiviesteissä olevista merkkijonoista ja käyttää niitä suodattamaan sähköpostia.

Kouluta

Painikkeen napsauttaminen käynnistää Roskapostin eston ohjatun koulutustoiminnon. Ohjattu koulutustoiminto tarkistaa Microsoft® Office Outlook®- ja Microsoft® Outlook® Express (Windows® Mail) -tilien kansiot, jotka sisältävät roskapostia ja hyödyllistä sähköpostia. Kun koulutus on valmis, Roskapostin esto käyttää koulutuksen tuloksia sähköpostin suodattamiseen.


Sähköpostin virustorjunta

Ota Sähköpostin virustorjunta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Sähköpostin virustorjunnan.

Jos valintaruutu on valittu, Sähköpostin virustorjunta ladataan käyttöjärjestelmän käynnistyessä ja se toimii jatkuvasti tarkistaen kaikki sähköpostit POP3-, SMTP-, IMAP-, MAPI- ja NNTP-protokollille sekä suojatuissa yhteyksissä (SSL) POP3- ja IMAP-protokollille.

Jos ruutua ei ole valittu, Sähköpostin virustorjunta ei ole käytössä.

Valinta on oletuksena valittuna.

Turvallisuustaso-osiossa voit valita jonkin esiasetetuista Sähköpostin virustorjunnan asetusvalikoimista. Käyttäjän tulee päättää valittava taso silloisen työskentely-ympäristön ja tilanteen mukaan.

Korkea

Tämän turvallisuustason ollessa valittuna Sähköpostin virustorjunta käyttää tarkinta sähköpostiviestien valvontaa. Sähköpostin virustorjunta tarkistaa tulevat ja lähtevät viestit ja suorittaa perusteellisen heuristisen analyysin.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Korkeaa turvallisuustasoa suositellaan käytettäväksi työskenneltäessä vaarallisessa ympäristössä. Esimerkki sellaisesta ympäristöstä on yhteys ilmaiseen sähköpostipalveluun verkosta, joka ei ole suojattu keskitetyllä sähköpostisuojauksella.

Suositeltu

Turvallisuustaso, joka varmistaa parhaan tasapainon järjestelmän suorituskyvyn ja turvallisuuden välillä. Jos Suositeltu turvallisuustaso on asetettu, Sähköpostin virustorjunta tarkistaa tulevat ja lähtevät viestit sekä suorittaa keskitason heuristista analyysia.

Tämä turvallisuustaso on oletusasetus.

Alhainen

Tämän turvallisuustason ollessa valittuna Sähköpostin virustorjunta tarkistaa vain tulevat viestit ja suorittaa kevyen heuristisen analyysin. Upotettuja arkistoja ei tarkisteta. Jos Alhainen turvallisuustaso on asetettu, Sähköpostin virustorjunta tarkistaa sähköpostiviestit maksiminopeudella käyttäen pienintä määrää järjestelmäresursseja.

Alhaista turvallisuustasoa käytetään työskenneltäessä luotettavassa suojatussa ympäristössä. Esimerkki sellaisesta ympäristöstä voi olla keskitetyllä sähköpostin turvallisuudella varustettu yrityksen verkko.

Mukautettu

Turvallisuustaso joka asetetaan, jos suoritat Sähköpostin virustorjunnan kokoonpanon itse.

Asetukset

Painikkeen napsauttaminen avaa Sähköpostin virustorjunnan asetukset -ikkunan. Tässä ikkunassa voit määrittää Sähköpostin virustorjunnan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Toimenpide havaittaessa uhka -osiossa voit valita Sähköpostin virustorjunnan suorittaman toiminnon, jos sähköpostiviestin tarkistus paljastaa, että viestissä (tai viestin objektissa, kuten leipätekstissä tai liitteessä) on virus tai siinä epäillään olevan virus. Sähköpostin virustorjunnan oletuksena suorittama toimenpide riippuu valitusta suojaustilasta: vuorovaikutteinen tai automaattinen. Vuorovaikutteisessa tilassa valittuna on vaihtoehto Kysy toimenpidettä, automaattisessa tilassa valinta on Valitse toimenpide automaattisesti.

Valitse toiminto automaattisesti

Havaitessaan vaarallisia objekteja Sähköpostin virustorjunta suorittaa automaattisesti Kaspersky Labin asiantuntijoiden suosittaman toimenpiteen. Tartunnan saaneille objekteille tämä toiminto on Puhdistus. Poista, jos puhdistus epäonnistuu, mahdollisesti tartunnan saaneille objekteille Ohita.

Ennen yritystä puhdistaa tai poistaa tartunnan saanut objekti Sähköpostin virustorjunta luo varmuuskopion myöhempää palautusta tai puhdistusta varten.

Tämä arvo on oletusarvoisesti valittu, jos automaattinen suojaustila on käytössä.

Jos käytössä on vuorovaikutteinen suojaustila, asetus ei ole käytettävissä.

Kysy toimenpidettä

Sähköpostin virustorjunta ilmoittaa sinulle haitallisten objektien havaitsemisesta ja kysyy jatkotoimenpiteitä.

Tämä arvo on oletusarvoisesti valittu, jos vuorovaikutteinen suojaustila on käytössä.

Jos automaattinen suojaustila on käytössä, ei asetus ole käytettävissä.

Valitse toiminto: Puhdista, jos ei mahdollista - poista

Sähköpostin virustorjunta yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos puhdistus epäonnistuu, Sähköpostin virustorjunta poistaa ne.

Objekti, jonka koodi sisältää tunnetun uhan muunneltua koodia, tai jonka koodi käyttäytyy samoin kuin uhan koodi.

Objekti, jonka koodin osa vastaa osiota tunnetun uhan koodista. Kaspersky Lab ei suosittele tällaisten objektien käyttöä.

Tämä toimenpide suoritetaan, jos Valitse toiminto -asetus on valittu ja Puhdista- ja Poista, jos puhdistus epäonnistuu -ruudut ovat valittuina.

Puhdista- ja Poista, jos puhdistus epäonnistuu -valintaruudut ovat käytettävissä, jos Valitse toiminto -valintaruutu on valittuna. Oletuksena nämä ruudut eivät ole valittuna.

Ennen yritystä puhdistaa tai poistaa tartunnan saanut objekti Sähköpostin virustorjunta luo varmuuskopion myöhempää palautusta tai puhdistusta varten.

Valitse toiminto: Estä

Sähköpostin virustorjunta sallii viestin saapumisen ja laajentaa sen aihetta tiedolla siitä, että viesti sisältää tartunnan saaneen objektin. Asianmukaiset tiedot kirjataan raporttiin.

Toiminto suoritetaan, jos Puhdista- ja Poista-ruudut ovat valittuna.

Valitse toiminto: Poista tartunta

Ruutu ottaa käyttöön tai poistaa käytöstä yrityksen puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos tartunnan poistoyritys epäonnistuu, Sähköpostin virustorjunta sallii viestin saapumisen ja laajentaa sen aihetta tiedolla siitä, että viesti sisältää tartunnan saaneen objektin. Asianmukaiset tiedot kirjataan raporttiin.

Puhdista-toiminto suoritetaan, jos Puhdista-ruutu on valittuna ja ruutu Poista, jos tartunnan poisto epäonnistuu on myös valittuna.

Tämä painike on käytettävissä, jos asetus Valitse toiminto on valittuna.

Valitse toiminto: Poista

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tartunnan saaneiden objektien automaattisen poiston. Ennen tartunnan saaneen objektin poistoa Sähköpostin virustorjunta luo siitä varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä painike on käytettävissä, jos asetus Valitse toiminto on valittuna. Valinta ei oletuksena ole valittuna.


Tiedoston virustorjunta

Ota Tiedoston virustorjunta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Tiedoston virustorjunnan.

Jos ruutu on valittu, Tiedoston virustorjunta käynnistyy käyttöjärjestelmän käynnistyessä, toimii tietokoneesi muistissa ja tarkistaa kaikki tiedostot, jotka avataan, tallennetaan tai suoritetaan. Oletusarvoisesti Tiedoston virustorjunta on määritetty Kaspersky Lab asiantuntijoiden suosittelemilla asetuksilla.

Jos ruutua ei ole valittu, Tiedoston virustorjunta ei ole käytössä.

Valinta on oletuksena valittuna.

Turvallisuustaso-osiossa voit valita minkä tahansa kolmesta ennalta asetetusta suojaustasosta tiedostoille tai muistille tai määrittää Tiedoston virustorjunnan itse.

Korkea

Tämän turvallisuustason ollessa valittuna Tiedoston virustorjunta käyttää tiukinta valvontaa kaikille avatuille, tallennetuille tai suoritetuille tiedostoille. Tiedoston virustorjunta tarkistaa tietokoneen kaikki tiedostotyypit kaikissa kovalevy-, ja verkkoasemissa, ja siirrettävissä tietovälineissä, sekä arkistot, asennuspaketit ja upotetut OLE-objektit.

Suositeltu

Turvallisuustaso, joka varmistaa parhaan tasapainon järjestelmän suorituskyvyn ja turvallisuuden välillä. Asetus sopii useimpiin tilanteisiin. Tiedoston virustorjunta tarkistaa vain määritetyt tiedostoformaatit tietokoneen kaikissa kovalevy- ja verkkoasemissa ja siirrettävissä tietovälineissä sekä suorittaa kevyttä heuristista analyysia. OLE-objektit tarkistetaan. Asennuspaketteja ja arkistoja ei tarkisteta.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Alhainen

Turvallisuustaso, jossa Tiedoston virustorjunta tarkistaa vain määritetyllä päätteellä varustetut tiedostot kaikissa kovalevy- ja verkkoasemissa sekä siirrettävissä tietovälineissä ja suorittaa pinnallista heuristista analyysia. Yhdistelmätiedostoja ei tarkisteta.

Alhainen turvallisuustaso mahdollistaa suurimman tarkistusnopeuden.

Mukautettu

Turvallisuustaso henkilökohtaisilla Tiedoston virustorjunnan asetuksillasi.

Asetukset

Painikkeen napsauttaminen avaa Tiedoston virustorjunnan ikkunan. Tässä ikkunassa voit määrittää Tiedoston virustorjunnan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Toiminto havaittaessa uhka -osiossa voit valita toiminnon, jonka Tiedoston virustorjunta suorittaa, jos havaitaan tartunnan saanut tai mahdollisesti tartunnan saanut objekti.

Valitse toiminto automaattisesti

Havaitessaan vaarallisia objekteja Tiedoston virustorjunta suorittaa automaattisesti Kaspersky Labin asiantuntijoiden suosittaman toimenpiteen. Haitallisille objekteille toiminto on Puhdista tai Poista, jos puhdistaminen epäonnistuu, epäilyttäville objekteille se on Ohita.

Ennen yritystä puhdistaa tai poistaa tartunnan saanut objekti Tiedoston virustorjunta luo varmuuskopion myöhempää palautusta tai puhdistusta varten.

Tämä arvo on oletusarvoisesti valittu, jos automaattinen suojaustila on käytössä.

Jos käytössä on vuorovaikutteinen suojaustila, asetus ei ole käytettävissä.

Kysy toimenpidettä

Tiedoston virustorjunta ilmoittaa sinulle haitallisten objektien havaitsemisesta ja kysyy jatkotoimenpiteitä.

Tämä arvo on oletusarvoisesti valittu, jos vuorovaikutteinen suojaustila on käytössä.

Jos automaattinen suojaustila on käytössä, ei asetus ole käytettävissä.

Valitse toiminto: Puhdista, jos ei mahdollista - poista

Tiedoston virustorjunta yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos puhdistus epäonnistuu, tiedoston virustorjunta poistaa ne.

Objekti, jonka koodi sisältää tunnetun uhan muunneltua koodia, tai jonka koodi käyttäytyy samoin kuin uhan koodi.

Objekti, jonka koodin osa vastaa osiota tunnetun uhan koodista. Kaspersky Lab ei suosittele tällaisten objektien käyttöä.

Tämä toimenpide suoritetaan, jos Valitse toiminto -asetus on valittu ja Puhdista- ja Poista, jos puhdistus epäonnistuu -ruudut ovat valittuina.

Puhdista- ja Poista, jos puhdistus epäonnistuu -ruudut ovat käytettävissä, jos Valitse toiminto -asetus on valittuna.

Ennen yritystä puhdistaa tai poistaa tartunnan saanut objekti Tiedoston virustorjunta luo varmuuskopion myöhempää palautusta tai puhdistusta varten.

Valitse toiminto: Estä

Kaspersky PURE estää pääsyn objektiin. Asianmukaiset tiedot kirjataan raporttiin.

Toiminto suoritetaan, jos Puhdista- ja Poista-ruudut ovat valittuna.

Valitse toiminto: Poista tartunta

Tiedoston virustorjunta yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos puhdistus epäonnistuu, tiedoston virustorjunta siirtää ne karanteeniin.

Tämä painike on käytettävissä, jos asetus Valitse toiminto on valittuna.

Puhdistus-toiminto suoritetaan, jos Poista, jos puhdistus epäonnistuu -ruutua ei ole valittu.

Ennen yritystä puhdistaa tai poistaa tartunnan saanut objekti Tiedoston virustorjunta luo varmuuskopion myöhempää palautusta tai puhdistusta varten.

Valitse toiminto: Poista

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tartunnan saaneiden objektien automaattisen poiston. Ennen tartunnan saaneen objektin poistoa Tiedoston virustorjunta luo siitä varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä painike on käytettävissä, jos asetus Valitse toiminto on valittuna. Valinta on oletuksena valittuna.


Palomuuri

Ota Palomuuri käyttöön

Ruutu ottaa käyttöön tai poistaa käytöstä Palomuuri-osion.

Valinta on oletuksena valittuna.

Verkon säännöt -osiossa voit asettaa säännöt, joiden mukaan Palomuuri säätelee sovellusten toimintaa.

Asetukset

Tämän painikkeen napsauttaminen avaa Palomuuri-ikkunan. Tässä ikkunassa voit asettaa pakettisäännöt ja sovellussäännöt, laajentaa verkko-osoitteiden avaruutta ja tehdä muutoksia luetteloon resursseista, joiden toimintaa Palomuuri valvoo.

Verkot-osiossa voit määrittää asetukset, joiden avulla Palomuuri ohjaa tietokoneessa tunnistamiaan verkkoyhteyksiä.

Lista verkoista

Sisältää verkkoyhteydet, jotka Palomuuri on havainnut tietokoneessasi.

Jokaiselle havaitulle verkkoyhteydelle näkyy luettelossa nimi sekä sen verkon tila, johon yhteys kuuluu. Epäaktiivisten yhteyksien nimet näytetään harmaana.

Muokkaa

Painikkeen napsauttaminen avaa Verkkoyhteys- (jos valittuna on yhteys) tai Verkkosovitin-ikkunan (jos sovitin on valittuna). Verkkoyhteys-ikkunassa voit säätää verkkoyhteyksien hallinnan asetukset. Verkkosovitin-ikkunassa voit määrittää valitun verkkosovittimen kautta muodostettujen verkkoyhteyksien hallinnan.

Painike on käytettävissä aktiivisille ja epäaktiivisille yhteyksille.

Poista

Tätä painiketta napsauttamalla Palomuuri poistaa yhteyden luettelosta.

Painike on käytettävissä vain epäaktiivisille yhteyksille.

Katkaistu

Tämän painikkeen napsauttaminen näyttää Verkot-luettelossa sekä aktiiviset että epäaktiiviset yhteydet.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Sovelluksen hallinta

Ota Sovelluksen hallinta käyttöön

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Sovelluksen hallinnan.

Valinta on oletuksena valittuna.

Sovellukset

Painikkeen napsauttaminen avaa Sovellukset-ikkunan. Tässä ikkunassa voit muokata sovelluksia koskevia sääntöjä.

Identiteetin suojaus

Painike, joka avaa Digitaalinen identiteettisuoja -ikkunan. Tässä ikkunassa voit luoda luettelon identiteettitiedoista ja käyttöjärjestelmän asetuksista ja resursseista, joiden käyttöä Sovellusten valvonta valvoo.

Sovellusten rajoitus -osiossa voit säätää asetuksia, joita Sovelluksen hallinta käyttää määrittäessään sovellusryhmiä.

Lataa säännöt sovelluksille Kaspersky Security Networkista (KSN)

Jos tämä valintaruutu on valittu, Sovelluksen hallinta lähettää Kaspersky Security Network -tietokannalle pyynnön sovelluksen ryhmän määrittämiseksi.

Jos valintaruutua ei ole valittu, Sovelluksen hallinta ei etsi tietoja Kaspersky Security Network -tietokannasta sovelluksen luottamusryhmän määrittämiseksi.

Valinta on oletuksena valittuna.

Päivitä säännöt aiemmin tuntemattomille sovelluksille KSN:stä

Jos tämä valintaruutu on valittu, entuudestaan tuntemattomien sovellusten valvontasäännöt päivitetään automaattisesti Kaspersky Security Networkista.

Jos valintaruutua ei ole valittu, entuudestaan tuntemattomien sovellusten valvontasääntöjen automaattinen päivitys ei ole käytössä.

Valinta on oletuksena valittuna.

Luota sovelluksiin, joilla on digitaalinen allekirjoitus

Jos tämä valintaruutu on valittu, sovellusten valvonta pitää digitaalisella allekirjoituksella varustettuja sovelluksia luotettavina. Sovelluksen hallinta siirtää sovellukset Luotettu- ryhmään eikä tarkista niiden toimintaa.

Jos tämä valintaruutu on valittu, sovellusten valvonta ei pidä digitaalisella allekirjoituksella varustettuja sovelluksia luotettavina, ja valvoo niiden aktiviteetteja.

Valinta on oletuksena valittuna.

Käytä heuristista analyysia ryhmän määrittämiseen

Sovelluksen hallinta käyttää heuristista analyysia tuntemattoman sovelluksen luottamusryhmän määrittämisessä. Kun sovellukset on tarkistettu, Sovelluksen hallinta lisää ne ryhmään.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Siirrä automaattisesti seuraavaan ryhmään

Sovelluksen hallinta sisällyttää tuntemattoman sovelluksen automaattisesti johonkin kolmesta pudotusluettelosta valitusta luottamusryhmästä. Luettelossa on seuraavat luottamusryhmät:

  • Matala rajoitettu;
  • Korkea rajoitettu;
  • Ei-luotettu.

Luettelo on käytettävissä, jos Siirrä automaattisesti seuraavaan ryhmään -asetus on valittu.

Sovellusryhmän määrittämisen enimmäisaika

Aika, jonka Sovellusten hallinnan tulee käyttää käynnistettyjen sovellusten tarkistamiseen heuristisen analyysin avulla. Ajan pituus määritetään sekunteina.

Oletusasetuksena on, että sovellusten valvonta analysoi sovellusta 30 sekunnin ajan. Jos Sovelluksen hallinta ei voi selvästi määrittää sovelluksen uhkaluokitusta tämän ajan kuluttua, se siirtää sovelluksen Matala rajoitettu -ryhmään. Sovelluksen hallinta jatkaa sovelluksen tarkistusta taustalla, minkä jälkeen se sisällytetään luottamusryhmään.

Lisäasetukset-osiossa voit asettaa ehtoja sovellusten ehtojen poistamiselle.

Poista säännöt sovelluksista, jotka eivät ole käytössä pitempään kuin

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä vaihtoehto, jota käyttäen sovellusten säännöt poistetaan automaattisesti, jos sovelluksia ei ole käytetty tietyn ajanjakson aikana. Ajan pituus määritetään päivinä.

Oletusasetuksena on, että säännöt poistetaan automaattisesti, jos niiden säätelemiä sovelluksia ei ole käynnistetty 60 päivään.

Valinta on oletuksena valittuna.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Verkkohyökkäysten esto

Ota Verkkohyökkäysten esto käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Verkkohyökkäyksen eston.

Jos ruutu on valittu, Verkkohyökkäysten esto ladataan käyttöjärjestelmän käynnistyksen aikana ja se tarkistaa tulevan verkkoliikenteen verkkohyökkäykselle tyypillisten ominaisuuksien varalta. Kun havaitaan hyökkäys tietokoneeseesi, Kaspersky PURE estää kaiken tietokoneeseesi hyökkäävän tietokoneen verkkotoiminnan.

Jos ruutua ei ole valittu, Verkkohyökkäysten esto ei ole käytössä.

Valinta on oletuksena valittuna.

Lisää hyökkäävä tietokone estettyjen luetteloon

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä vaihtoehdon, jossa Verkkohyökkäyksen esto estää hyökkäävän tietokoneen toiminnot määritetyn ajanjakson ajaksi. Aikamäärä annetaan minuuteissa.

Oletuksena Verkkohyökkäysten esto estää hyökkäävän tietokoneen toiminnan tunnin ajaksi.


Pikaviestinnän virustorjunta

Ota Pikaviestinnän virustorjunta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Pikaviestinnän virustorjunnan.

Jos ruutu on valittu, Pikaviestinnän virustorjunta käynnistyy käyttöjärjestelmän käynnistyksen yhteydessä, säilyy pysyvästi tietokoneesi RAM-muistissa ja tarkistaa kaikki tulevat ja lähtevät pikaviestit eri ohjelmista CQ, MSN®, AIM®, ahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent ja IRC).

Jos ruutua ei ole valittu, Pikaviestinnän virustorjunta ei ole käytössä.

Valinta on oletuksena valittuna.

Suojauksen laajuus -osiossa voit valita viestityypit, jotka Pikaviestinnän virustorjunta tarkistaa haitallisten objektien tai haitallisten tai verkkohuijauksiin käytettyjen verkko-osoitteiden varalta.

Saapuvat ja lähtevät viestit

Pikaviestinnän virustorjunta tarkistaa sekä saapuvat että lähtevät viestit.

Oletuksena Pikaviestinnän virustorjunta tarkistaa sekä saapuvat että lähtevät viestit.

Vain saapuvat viestit

Pikaviestinnän virustorjunta tarkistaa vain saapuvat viestit.

Tarkistusmenetelmät-osiossa voit valita menetelmät, joilla URL-osoitteita tarkistetaan pikaviestintäohjelmista vastaanotetuissa viesteissä.

Tarkista ovatko URL-osoitteet listattuna haitallisten URL-osoitteiden tietokannassa

Ruutu ottaa käyttöön tai poistaa käytöstä tarkistuksen, sisältyvätkö pikaviesteissä olevat linkit haitallisten verkko-osoitteiden luetteloon. Listan ovat luoneet Kaspersky Labin asiantuntijat, ja se tulee osana ohjelmistopakettia.

Valinta on oletuksena valittuna.

Tarkista, ovatko URL-osoitteet listattuna verkkohuijausosoitteiden tietokannassa

Valintaruutu ottaa käyttöön tai poistaa käytöstä tarkistuksen, sisältyvätkö pikaviesteissä olevat linkit verkkohuijausosoitteiden luetteloon.

Kaspersky PURE -tietokannat sisältävät kaikki tällä hetkellä tunnetut verkkohuijaussivustot. Kaspersky Lab täydentää tätä listaa kansainvälisen Anti-Phishing Working Groupin osoitelistalla. Tämä luettelo päivitetään päivittäessäsi Kaspersky PURE -tietokannat.

Valinta on oletuksena valittuna.

Heuristinen analyysi

Ruutu ottaa käyttöön tai poistaa käytöstä heuristisen analyysin käytön tarkistettaessa viestejä ja URL-osoitteita, jotka on lähetetty pikaviestiohjelmilla.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Valinta on oletuksena valittuna.

Liukusäädin

Muuttaa pikaviestiohjelmista saapuvien viestien tarkistuksen tarkkuutta. Tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

Käytettävissä ovat seuraavat tarkistustasot:

  • Kevyt tarkistus. Heuristinen analysoija tarkistaa pikaviestintäohjelmasta vastaanotetun viestin mahdollisten uhkien varalta käyttäen minimimäärää erilaisia merkkejä. Tällainen tarkastus edellyttää vähemmän järjestelmäresursseja ja se kuluttaa vähemmän aikaa. Virhehälytysten todennäköisyys on hyvin alhainen.
  • Keskitason tarkistus. Heuristinen analysoija tarkistaa pikaviestintäohjelmasta vastaanotetun viestin mahdollisten uhkien varalta käyttäen merkkijoukkoa, joka mahdollistaa tasapainon ylläpidon tarkistusnopeuden ja tarkistuksen tarkkuustason välillä sekä ehkäisee liiallisia virhehälytyksiä. Tämä on oletustaso.
  • Syvätarkistus. Heuristinen analysoija tarkistaa pikaviestintäohjelmasta vastaanotetun viestin mahdollisten uhkien varalta käyttäen maksimimäärää erilaisia merkkejä. Tarkistus suoritetaan perusteellisesti. Edellyttää paljon järjestelmäresursseja ja aikaa. Virhehälytykset ovat todennäköisiä.


Ennakoiva puolustus -osio

Ota Ennakoiva puolustus käyttöön

Ruutu ottaa käyttöön tai poistaa käytöstä Ennakoiva puolustus -osion.

Valinta on oletuksena valittuna.

Luotetut sovellukset -osiossa voit säätää Luotettu-ryhmässä olevien sovellusten asetuksia. Näiden asetusten perusteella Ennakoiva puolustus luo luettelon luotetuista sovelluksista, joiden toimintaa se ei valvo.

Sovellukset, joissa on digitaalinen allekirjoitus

Tämä valintaruutu kytkee päälle/pois Ennakoivan puolustuksen digitaalisesti allekirjoitettujen sovellusten tarkistuksen.

Valinta on oletuksena valittuna.

Luotettu Kaspersky Security Network -tietokannassa

Tämä ruutu ottaa käyttöön Luotettu-tilan Kaspersky Security Network -tietokannassa saaneiden sovellusten tarkistuksen Ennakoivassa puolustuksessa.

Valinta on oletuksena valittuna.

Sääntöjen asetukset -osiossa voit määrittää Ennakoivan puolustuksen vasteen sellaiselle sovellusten toiminnalle, joka voi olla vaarallista järjestelmälle.

Asetukset

Tämän painikkeen napsauttaminen avaa Ennakoiva puolustus -ikkunan, jossa on luettelo vaarallista toimintaa edustavista menettelyistä sekä Ennakoivan puolustuksen asetuksista. Tässä ikkunassa voit muuttaa toimintoja, jotka Ennakoiva puolustus tekee havaittaessa sovellusten vaarallista toimintaa.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Verkon virustorjunta -osio

Ota Verkon virustorjunta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Verkon virustorjunnan.

Jos ruutu on valittu, Verkon virustorjunta suojaa tietokonetta tiedoilta, jotka tulevat tietokoneeseen HTTP- ja FTP-protokollien kautta, ja estää vaarallisten komentosarjojen suorituksen tietokoneella.

Pieni tietokoneohjelma tai itsenäinen ohjelman (toiminnon) osa, joka on yleensä kehitetty tiettyä pientä tehtävää varten. Käytetään useimmiten hypertekstiin sisällytetyissä ohjelmissa. Komentosarjat suoritetaan esimerkiksi silloin, kun avaat tietyn verkkosivuston.

Jos reaaliaikainen suojaus on käytössä, sovellus seuraa komentosarjojen suoritusta, keskeyttää ne ja tarkistaa ne virusten varalta. Riippuen tarkistuksen tuloksista voit estää tai sallia komentosarjan suorituksen.

Jos ruutua ei ole valittu, Verkon virustorjunta ei ole käytössä.

Valinta on oletuksena valittuna.

Turvallisuustaso-osiossa voit valita jonkin esiasetetuista Verkon virustorjunnan asetusvalikoimista.

Korkea

Tämän turvallisuustason ollessa valittuna Verkon virustorjunta käyttää tiukinta HTTP:n ja FTP:n kautta saapuvien komentosarjojen ja objektien valvontaa. Verkon virustorjunta suorittaa kaikkien objektien yksityiskohtaisen tarkistuksen käyttäen sovelluksen tietokantojen koko valikoimaa. Se tarkistaa myös liitteet niiden koosta riippumatta. Verkon virustorjunta suorittaa heuristisen analyysin tarkimmalla tarkistustasolla.

Tekniikka, jolla voidaan havaita uhat joista ei ole vielä lisätty tietoa Kaspersky Labin tietokantoihin. Heuristinen analysoija auttaa tunnistamaan objekteja, joiden toiminta järjestelmässä muistuttaa uhkien toimintaa. Heuristisen analysoijan havaitsemia objekteja pidetään mahdollisesti tartunnan saaneina. Objektia voidaan pitää mahdollisesti tartunnan saaneena esim. silloin, jos se sisältää haitallisille objekteille tyypillisiä komentojaksoja (avaa tiedosto, kirjoita tiedostoon).

Suositeltu

Tämä suojaustaso varmistaa optimaalisen suojauksen sekä nopeuden verkkoliikenteen ja komentosarjojen tarkistukseen. Verkon virustorjunta tarkistaa liitetyt arkistot riippumatta niiden koosta ja suorittaa keskitason heuristisen analyysin. Tämä turvallisuustaso on oletusasetus.

Alhainen

Turvallisuustaso, joka varmistaa maksiminopeuden tarkistettaessa verkon- iikennettä ja komentosarjoja. Verkon virustorjunta ei tarkista arkistoja, mutta suorittaa pinnallisen heuristisen analyysin.

Mukautettu

Turvallisuustaso joka asetetaan, jos suoritit Verkon virustorjunnan kokoonpanon itse.

Asetukset

Painikkeen napsauttaminen avaa Verkon virustorjunnan ikkunan. Tässä ikkunassa voit määrittää Verkon virustorjunnan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Toiminto havaittaessa uhka -osiossavoit valita toiminnon, jonka Verkon virustorjunta suorittaa, kun verkkoliikenteen objektisa havaitaan haitallista koodia.

Valitse toiminto automaattisesti

Verkon virustorjunta valitsee toimenpiteen automaattisesti perustuen voimassa oleviin asetuksiin. Jos verkkoresurssi on lueteltu poissulkemisten joukossa, tai se ei sisällä haittaobjekteja, Verkon virustorunta sallii sen latauksen. Jos Verkon virustorjunta havaitsee tarkistuksessa uhkan, se estää objektin latauksen.

Tämä arvo on oletusarvoisesti valittu, jos automaattinen suojaustila on käytössä.

Jos käytössä on vuorovaikutteinen suojaustila, asetus ei ole käytettävissä.

Kysy toimenpidettä

Jos Verkon virustorjunta havaitsee tarkistuksessa uhkan, se näyttää varoitusviestin ilmoittaen objektin olevan vaarallinen ja pyytää sinua valitsemaan jatkotoimenpiteen. Voit sallia tai estää objektin latauksen.

Tämä arvo on oletusarvoisesti valittu, jos vuorovaikutteinen suojaustila on käytössä.

Jos automaattinen suojaustila on käytössä, ei asetus ole käytettävissä.

Estä lataus

Jos uhka havaitaan, Verkon virustorjunta estää pääsyn objektiin ja näyttää siitä viestin ruudulla.

Salli lataus

Jos uhka havaitaan, Verkon virustorjunta sallii objektin lataamisen.


Näytä

Kuvake tehtäväpalkin ilmoitusalueella -osiossa voit määrittää aktiiviset käyttöliittymän elementit (kuten Kaspersky PURE -kuvakkeen tehtävärivin ilmoitusalueella sekä ponnahdusviestit).

Animoi tehtäväpalkin kuvake, kun tehtäviä suoritetaan

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Kaspersky PURE -kuvakkeen animoinnin.

Jos ruutu on valittuna, Windows®-tilarivin ilmaisinalueen kuvake muuttuu sen mukaan, mitä tehtävää Kaspersky PURE parhaillaan suorittaa.

Jos Kaspersky PURE esimerkiksi lataa päivityksiä, kuvake on pieni pyörivä maapallo.

Jos ruutua ei ole valittu, animointi ei ole käytössä. Tällöin Kaspersky PURE -kuvake näyttää vain tietokoneesi suojaustason. Jos suojaus on käytössä, kuvake on värillinen. Jos suojaus on keskeytettynä tai poissa käytöstä, kuvake on harmaa.

Valinta on oletuksena valittuna.

Ota läpikuultavat ilmoitusikkunat käyttöön

Sovelluksen ilmoitusikkunat voivat näkyä Kaspersky PURE -kuvakkeen päällä Windows®-tehtäväpalkin ilmoitusalueella.

Jos ruutu on valittuna, ilmoitusikkunat ovat läpikuultavia, jolloin niiden takana oleva ruudun alue näkyy edelleen. Ilmoitusikkuna muuttuu läpinäkymättömäksi, kun kohdistin viedään sen päälle.

Jos ruutua ei ole valittu, ilmoitusikkunat eivät ole läpikuultavia.

Valinta ei oletuksena ole valittuna.

Näytä "Protected by Kaspersky Lab" Microsoft Windowsin sisäänkirjautumisruudulla

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä sovelluksen logo, joka näytetään näytön oikeassa yläkulmassa Kaspersky PURE -ohjelmiston käynnistyessä. Ilmoitus kertoo, että tietokoneesi suojaus on käytössä.

Jos sovellus on asennettu Microsoft® Windows Vista®- tai Microsoft® Windows® 7 -käyttöjärjestelmää käyttävään tietokoneeseen, tämä valinta ei ole käytössä.

Valinta on oletuksena valittuna.

Ota uutisilmoitukset käyttöön

Valintaruutu ottaa käyttöön tai poistaa käytöstä Kaspersky Labin uutisten ja niihin liittyvien ilmoitusten näyttämisen.

Valinta on oletuksena valittuna.


Peliprofiili

Käytä Peliprofiilia

Peliprofiili on suunniteltu koko näytön tilassa toimiville pelisovelluksille. Sen avulla voit samanaikaisesti muokata kaikkia Kaspersky PURE:n asetuksia vaihtaessasi pelisovellukset koko näytön tilaan sekä palauttaa tehdyt muutokset poistuessasi tilasta.

Tämä valintaruutu ottaa Peliprofiilin käyttöön tai poistaa sen käytöstä.

Valinta ei oletuksena ole valittuna.

Profiilivaihtoehdot-osiossa voit muokata Kaspersky PURE -asetuksia Peliprofiilin ollessa käytössä. Tämä osio on käytettävissä, jos ruutu Käytä peliprofiilia on valittuna.

Valitse toiminto uhka havaittaessa automaattisesti

Jos ruutu on valittu, Kaspersky PURE vaihtaa automaattiseen suojaustilaan eikä näytä ilmoituksia näytöllä, kun pelisovellukset toimivat koko näytön tilassa.

Valinta on oletuksena valittuna. Tämä ruutu on käytettävissä, jos ruutu Käytä peliprofiilia on valittuna.

Älä suorita päivitystä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä vaihtoehdon, joka keskeyttää aikataulutetun Kaspersky PURE -ohjelmiston päivityksen. Tämä valinta estää pelisovelluksia hidastumasta koko näytön tilassa.

Valinta on oletuksena valittuna. Tämä ruutu on käytettävissä, jos ruutu Käytä peliprofiilia on valittuna.

Älä suorita ajoitettuja tarkistustehtäviä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä vaihtoehdon, joka keskeyttää aikataulutettujen tarkistusten käynnistyksen. Tämä valinta estää pelisovelluksia hidastumasta koko näytön tilassa.

Valinta on oletuksena valittuna. Tämä ruutu on käytettävissä, jos ruutu Käytä peliprofiilia on valittuna.

Keskeytä manuaalisesti käynnistetyt tarkistustehtävät

Tämä ruutu ottaa käyttöön tai poistaa käytöstä vaihtoehdon, joka keskeyttää käsin käynnistetyn tarkistuksen. Tämä valinta estää pelisovelluksia hidastumasta koko näytön tilassa.

Valinta on oletuksena valittuna. Tämä ruutu on käytettävissä, jos ruutu Käytä peliprofiilia on valittuna.

Älä suorita ajoitettuja varmuuskopiointitehtäviä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä vaihtoehdon, joka keskeyttää aikataulutettujen varmuuskopiointitehtävien suorituksen. Tämä valinta estää pelisovelluksia hidastumasta koko näytön tilassa.

Valinta on oletuksena valittuna. Tämä ruutu on käytettävissä, jos ruutu Käytä peliprofiilia on valittuna.


Palaute

Hyväksyn osallistumiseni Kaspersky Security Networkiin.

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä tilastojen lähettämisen Kaspersky Security Networkiin.

Kaspersky Security Network on Kaspersky Labin toteuttama järjestelmä. Se nopeuttaa erilaisten uhkatyyppien ja niiden lähteiden tilastotietojen keruuta sekä nopeuttaa menetelmien kehitystä niiden poistamiseen.

Kun Kaspersky PURE toimii Kaspersky Security Networkin osana, se lähettää seuraavat tiedot Kaspersky Labille:

  • Kaspersky PURE:n tietokoneellesi antaman yksilöllisen tunnisteen. Tämä tunniste kuvaa tietokoneesi laitteistoasetuksia. Se ei sisällä yksityistietoja.
  • Tiedot sovelluksen osien havaitsemista uhkista. Ilmoituksen rakenne ja sisältö riippuu havaitusta uhkatyypistä.
  • Tietoja käyttöjärjestelmästä: käyttöjärjestelmän versio, asennetut Service Pack -päivitykset, ladatut palvelut ja ajurit, selainten ja sähköpostiohjelmien versiot, selaimen lisäosat, tietokoneeseen asennetun Kaspersky PURE:n versionumero.

Ruutu on oletuksena valittu, jos olet hyväksynyt osallistuvasi Kaspersky Security Networkiin alkuasennuksen yhteydessä.


Yleiset asetukset

Ota suojaus käyttöön

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä kaikki Kaspersky PURE:n suojauskomponentit. Suojauskomponenttien käytöstä poistaminen ei vaikuta virustarkistuksiin tai Kaspersky PURE:n päivityksiin.

Oletusasetuksena tämä ruutu on valittu ja kaikki suojauskomponentit ovat aktiivisia.

Interaktiivinen suojaus -osiossa voidaan määrittää Kaspersky PURE:n ja käyttäjän välistä vuorovaikutusta.

Valitse toiminto automaattisesti

Kaspersky PURE on käyttäjään yhteydessä kahdella tavalla:

  • Interaktiivinen suojaustila. Kaspersky PURE ilmoittaa käyttäjälle järjestelmän vaarallisista ja epäilyttävistä tapahtumista. Tässä tilassa käyttäjä päättää itsenäisesti, sallitaanko vai estetäänkö toiminnot.
  • Automaattinen suojaustila. Vaarallisten tapahtumien esiintyessä Kaspersky PURE suorittaa automaattisesti Kaspersky Labin asiantuntijoiden suositteleman toimenpiteen.

Valitsemalla ruutu otetaan automaattinen suojaustila käyttöön, ruudun valinnan poisto taas ottaa käyttöön interaktiivisen suojaustilan.

Valinta on oletuksena valittuna.

Älä poista mahdollisesti tartunnan saaneita objekteja

Valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä toiminto, jolla Kaspersky PURE:a estetään poistamasta mahdollisesti tartunnan saaneita objekteja, kun se toimii automaattisessa suojaustilassa.

Tämä ominaisuus on käytettävissä, jos Valitse toiminto automaattisesti -ruutu on valittuna.

Valinta on oletuksena valittuna.

Automaattinen käynnistys -osiossa voit määrittää sovelluksen käynnistyksen käyttöjärjestelmän käynnistyessä.

Käynnistä Kaspersky PURE tietokoneen käynnistyessä

Valintaruudulla voidaan ottaa käyttöön tai poistaa käytöstä Kaspersky PURE -ohjelmiston automaattinen käynnistys tietokoneen käynnistyessä.

Oletuksena ruutu on valittuna ja Kaspersky PURE käynnistetään tietokoneen käynnistyessä.

Virtuaalinen näppäimistö -osiossa voit määrittää nopean pääsyn Virtuaaliseen näppäimistöön.

Avaa Virtuaalinen näppäimistö seuraavalla näppäinyhdistelmällä: "CTRL+ALT+VAIHTO+P"

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Virtuaalisen näppäimistön avaamisen näppäinyhdistelmällä CTRL+ALT+VAIHTO+P.

Valinta on oletuksena valittuna.


Yleiset asetukset

Taustatarkistus-osiossa voit määrittää päivitys- sekä tarkistustehtävät ajalle, jolloin et käytä tietokonetta.

Suorita Joutoaikatarkistus

Tämä ruutu ottaa käyttöön tai poistaa käytöstä tarkistustehtävien (järjestelmämuistin, järjestelmäosion tai käynnistyskohteiden tarkistus) sekä automaattisten päivitystehtävien käynnistyksen, kun tietokone on lukittuna tai näytönsäästäjä on käytössä.

Jos tietokone toimii akulla, Kaspersky PURE ei suorita tehtäviä kun tietokone on jouten.

Jos ruutua ei ole valittu, Kaspersky PURE ei suorita mitään tehtäviä kun tietokone on jouten.

Valinta on oletuksena valittuna.

Kuvake

Tämän kuvakkeen napsauttaminen ohjaa Kaspersky Labin teknisen tukipalvelun verkkosivuston sivuun, jossa kerrotaan, miten joutoaikatarkistus voidaan suorittaa.

Suorita säännöllinen rootkit-tarkistus

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä järjestelmän säännöllisen tarkistuksen rootkitien varalta taustatilassa.

Sovellus tai sovellusvalikoima, joka peittää tunkeutujan tai haittaohjelmiston jäljet järjestelmässä.

Windows-pohjaisissa järjestelmissä rootkit tarkoittaa yleensä ohjelmaa, joka tunkeutuu järjestelmään ja kaappaa järjestelmän toimintoja (Windows API). Matalan tason API-toimintojen kaappaamisen ja muokkaamisen avulla tällainen ohjelma voi piilottaa toimintansa käyttöjärjestelmässä melko hyvin. Rootkit voi yleensä myös piilottaa prosessit, kansiot ja levyasemassa olevat tiedostot ja rekisteriavaimet, jos ne on kuvattu rootkitin kokoonpanossa. Monet rootkitit asentavat käyttöjärjestelmään omia ajureita ja palveluita (ne ovat myös "näkymättömiä").

Jos ruutua ei ole valittu, Kaspersky PURE ei suorita säännöllistä tarkistusta rootkitien varalta.

Valinta on oletuksena valittuna.

Tarkista siirrettävät asemat kytkettäessä -kohdassa voit valita toiminnon, jonka Kaspersky PURE suorittaa, kun siirrettävä tietoväline liitetään tietokoneeseen.

Älä tarkista

Kun kytket siirrettäviä asemia, Kaspersky PURE ei tarkista niitä automaattisesti eikä kysy sinulta toimenpidettä, joka tehdään kytketylle asemalle.

Kysy toimenpidettä

Kytkettyäsi siirrettävän aseman Kaspersky PURE kysyy jatkotoimenpidettä: Pikatarkistus, Täydellinen tarkistus tai Älä tarkista.

Tämä on oletusasetus.

Täydellinen tarkistus

Heti kun siirrettävä tietoväline ilmestyy järjestelmään, Kaspersky PURE suorittaa täydellisen tarkistuksen käyttäen Täydellisen tarkistuksen asetuksia.

Pikatarkistus

Heti kun siirrettävä asema on kytketty, Kaspersky PURE suorittaa kaikkien kiintolevyn tiedostojen tarkistuksen käyttäen Kriittisten alueiden tarkistuksen asetuksia.

Kovalevyn maksimikoko

Jos tämä ruutu on valittu, Kaspersky PURE tarkistaa siirrettävät asemat, jotka eivät ylitä ennaltamäärättyä kokoa.

Valintaruutu on käytettävissä, jos valittuna on Täydellinen tarkistus tai Pikatarkistus. Siirrettävien asemien koko on määritelty megatavuissa. Oletusarvona on 4096 Mt.

Jos ruutua ei ole valittu, Kaspersky PURE tarkistaa kaikenkokoiset asemat.

Valinta ei oletuksena ole valittuna.

Tarkistustehtävien pikasuoritus -osiossa voit luoda pikakuvakkeita, joilla suoritetaan tietokoneen tarkistus- ja heikkoustarkistustehtäviä avaamatta sovelluksen pääikkunaa.

Täysi tarkistus - luo pikakuvake

Tämän painikkeen napsautus avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit valita kansion, johon tulisi luoda pikakuvake tietokoneen täydellisen virustarkistuksen käynnistämistä varten, sekä määrittää pikakuvaketiedoston nimen.

Oletuksena Kaspersky PURE luo tietokoneen työpöydälle pikakuvakkeen Täydellinen tarkistus.lnk.

Kriittisten alueiden tarkistus - luo pikakuvake

Tämän painikkeen napsautus avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit valita kansion, johon tulisi luoda pikakuvake kriittisten alueiden virustarkistuksen käynnistämistä varten, sekä määrittää pikakuvaketiedoston nimen.

Oletuksena Kaspersky PURE luo tietokoneen työpöydälle pikakuvakkeen Kriittisten alueiden tarkistus.lnk.

Heikkoustarkistus - luo pikakuvake

Tämän painikkeen napsautus avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit valita kansion, johon tulisi luoda pikakuvake heikkoustarkistuksen käynnistämistä varten, sekä määrittää pikakuvakkeen nimen.

Oletuksena Kaspersky PURE luo tietokoneen työpöydälle pikakuvakkeen Heikkoustarkistus.lnk.


Raportit ja taltiot

Kirjaa ei-kriittiset tapahtumat lokiin

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä Kaspersky PURE -tapahtumia koskevien tietojen kirjaamisen.

Valinta ei oletuksena ole valittuna.

Raporttien tallennus -osiossa voit määrittää raporttien luomista ja säilytystä koskevat asetukset.

Tallenna raportit, jotka eivät ole pidempiä kuin

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä valinta, joka määrittää tapahtumaraporttien säilytyksen enimmäisajan. Säilytyksen kesto määritetään päivinä.

Jos ruutu on valittuna, raportteja säilytetään oletuksena enintään 30 päivää. Tämän ajan kuluttua Kaspersky PURE poistaa raporttien merkinnät.

Jos valintaruutua ei ole valittu, säilytyksen kestoaikaa ei ole rajoitettu.

Valinta on oletuksena valittuna.

Tiedoston enimmäiskoko

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä valinta, joka määrittää raporttitiedostojen enimmäiskoon. Tiedoston enimmäiskoko määritetään megatavuina.

Jos ruutu on valittu, oletuksena oleva enimmäiskoko on 1024 Mt. Kun enimmäiskoko ylitetään, poistetaan tiedostosta vanhimmat tietueet ja ne korvataan uusilla.

Jos valintaruutua ei ole valittu, raporttitiedoston kokoa ei ole rajoitettu.

Valinta on oletuksena valittuna.

Tyhjennä raportit -osiossa voit määrittää tietojen poistamisen valituista raporteista.

Tyhjennä

Painikkeen napsauttaminen avaa Raporttien tyhjennys -ikkunan. Ikkunasta voit valita poistettavat raportit.

Oletusasetuksena on, että Kaspersky PURE poistaa tarkistustehtävien raportit, päivitystiedot, palomuurin käyttöä koskevat raportit ja käytönvalvontaa koskevat raportit.

Karanteeni- ja varmuuskopiokohteiden tallennus -osiossa voit määrittää karanteenia ja varmuuskopiointia koskevat säilytysasetukset.

Älä säilytä objekteja pidempään kuin

Tämän ruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä valinta, joka määrittää karanteeniin siirrettyjen objektien ja varmuuskopioinnin luomien kohteiden säilytyksen enimmäisajan. Säilytyksen kesto määritetään päivinä.

Jos valintaruutu on valittuna, säilytyksen oletuspituus on 30 päivää. Tämän ajan kuluttua Kaspersky PURE poistaa objektit.

Jos valintaruutua ei ole valittu, objektien säilytyksen kestoaikaa ei ole rajoitettu.

Valinta on oletuksena valittuna.

Enimmäiskoko

Tämän valintaruudun avulla voidaan ottaa käyttöön tai poistaa käytöstä valinta, joka määrittää säilytykseen käytettävän tilan enimmäiskoon. Enimmäiskoko on määritelty megatavuina.

Jos ruutu on valittu, oletuksena oleva enimmäiskoko on 100 Mt. Kun enimmäiskoko ylitetään, poistetaan varastosta vanhimmat objektit ja ne korvataan uusilla.

Jos valintaruutua ei ole valittu, säilytyskokoa ei ole rajoitettu.

Valinta ei oletuksena ole valittuna.


Päivitysasetukset

Suoritustila ja päivityslähde -osio näyttää tietoja valitusta päivityksen käynnistystilasta ja päivityslähteestä. Tässä osiossa voit määrittää päivityksen käynnistyksen sekä päivityslähteen.

Suoritustila

Tämän painikkeen napsauttaminen avaa Päivitys-ikkunan Suoritustila-välilehdessä. Tässä ikkunassa voit määrittää päivitysten noutamisen ja niiden asennuksen suorittamisen.

Valittu käynnistystila näkyy painikkeen oikealla puolella:

  • Automaattisesti;
  • Manuaalisesti;
  • Aikataulun mukaan.

Päivityslähde

Tämän painikkeen napsauttaminen avaa Päivitys-ikkunan Lähde-välilehdessä. Tässä ikkunasa voit luoda luettelon resursseista, joista Kaspersky PURE hakee päivityksiä.

Valittu päivityslähde näkyy painikkeen oikealla puolella:

  • Oletustaso. Suorittaessaan päivityksiä Kaspersky PURE käyttää Kaspersky Labin päivityspalvelimia.
  • Käyttäjän määrittämä. Suorittaessaan päivityksiä Kaspersky PURE käyttää käyttäjän määrittämää lähdettä.

Lisätiedot-osiossa voit määrittää toimenpiteet, jotka Kaspersky PURE suorittaa tietokantapäivityksen jälkeen.

Tarkista Karanteeni uudelleen päivityksen jälkeen

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä automaattisen karanteenikohteiden tarkistuksen jokaisen päivityksen jälkeen.

Jos valintaruutu on valittuna, päivityksen jälkeen on mahdollista tunnistaa oikein karanteenissa oleva uhka ja neutraloida se. Kun tarkistus on valmis, karanteenissa olevien tiedostojen tila voi muuttua päivityksen jälkeen niin, että voit palauttaa jotkin niistä alkuperäisiin sijainteihinsa ja jatkaa niiden käyttöä.

Jos valintaruutua ei ole valittu, karanteenissa olevia tiedostoja ei tarkisteta päivityksen jälkeen.

Valinta on oletuksena valittuna.

Ilmoita, kun päivityksiä ja uusia versioita on saatavana

Ruutu ottaa käyttöön tai poistaa käytöstä ilmoitukset, jotka tiedottavat sovelluksen päivitysten tai uusien versioiden julkaisusta.

Valinta on oletuksena valittuna.

Kopioi päivitykset kansioon

Jos tietokoneet on liitetty kotiverkkoon (LAN), päivityksiä ei tarvitse ladata ja asentaa erikseen kullekin tietokoneelle, mikä vähentää verkkoliikenteen määrää.

Ruutu ottaa käyttöön tai poistaa käytöstä mahdollisuuden kopioida päivitykset jaetusta kansiosta. Tällöin yksi verkon tietokoneista vastaanottaa päivityspaketin internetin Kaspersky Lab -palvelimilta tai toisesta verkkoresurssista, joka sisältää tarvittavat päivitykset. Päivitykset kopioidaan jaettuun kansioon. Muut verkossa olevat koneet pääsevät tähän kansioon vastaanottamaan Kaspersky PURE -ohjelmiston päivitykset.

Valinta ei oletuksena ole valittuna.

Polku kansioon, johon Kaspersky PURE oletuksena kopioi päivitykset, riippuu käyttöjärjestelmästä:

  • Microsoft® Windows® XP:ssä päivitykset kopioidaan kansioon C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\;
  • Microsoft® Windows Vista®- ja Microsoft® Windows® 7 -käyttöjärjestelmissä päivitykset kopioidaan kansioon C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Kirjauduttaessa Microsoft® Windows® 7 -käyttöjärjestelmään vierastilillä päivityksiä ei kopioida määritettyyn kansioon. On suositeltavaa kirjautua jollakin toisella tilillä, jotta päivitysten kopiointi onnistuu.


Heikkoustarkistus

Suoritustila

Painikkeen napsauttaminen avaa Heikkoustarkistus-ikkunan. Tässä ikkunassa voit määrittää heikkoustarkistustehtävän suoritustilan.

Painikkeen oikealla puolella näkyy heikkoustarkistustehtävän nykyinen suoritustila. Tehtävälle on käytettävissä seuraavat suoritustilat:

  • Manuaalisesti. Kaspersky PURE suorittaa heikkoustarkistuksen pyydettäessä. Tässä suoritustilassa ajoitettu tehtävän suoritus ei ole käytössä.

    Tämä on oletusarvoinen suoritustila.

  • Aikataulun mukaan. Kaspersky PURE suorittaa tehtävän aikataulun mukaan. Tässä suoritustilassa voit suorittaa heikkoustarkistuksen myös manuaalisesti.

    Oletusarvoisesti ajoitetut heikkoustarkistukset eivät ole käytössä.

Tarkistuksen laajuus

Painikkeen napsauttaminen avaa Tarkistuksen laajuus -ikkunan. Tässä ikkunassa voit määrittää objektit (kuten tiedostot tai kansiot), jotka Kaspersky PURE:n tulisi tarkistaa heikkoustarkistuksen aikana.

Painikkeen oikealla puolella näkyy nykyinen tarkistettavien objektien luettelon luontimenetelmä. Käytettävissä olevat arvot:

  • Oletustaso. Suoritettaessa Heikkoustarkistus-tehtävää Kaspersky PURE tarkistaa tietokoneellesi asennettujen sovellusten tiedostot.

    Objektiluettelo on asetettu oletusarvoisesti.

  • Mukautettu. Kaspersky PURE tarkistaa käyttäjän määrittämät objektit.

    Jos tarkistuksen laajuus on tyhjä eikä mitään sen sisältämistä objekteista ole merkitty valintaruudulla, heikkoustarkistus ei käynnisty.


Täydellinen tarkistus

Turvallisuustaso-osiossa voit valita ennalta määritetyt tarkistusasetukset. Voit valita jonkin Kaspersky Labin asiantuntijoiden luomasta kolmesta tasosta tai säätää itse tarkistusasetukset.

Korkea

Turvallisuustaso, joka tulisi valita, jos tietokoneella on hyvin korkea tartuntamahdollisuus.

Toisin kuin oletuksena asetetuissa tarkistusasetuksissa, korkeassa turvallisuustasossa Kaspersky PURE tarkistaa kaikki tiedostotyypit. Tarkistettaessa yhdistelmätiedostoja Kaspersky PURE tarkistaa myös postimuotoiset tiedostot.

Suositeltu

Turvallisuustaso, joka on sopiva useimpiin tapauksiin, ja jota Kaspersky Labin asiantuntijat suosittelevat.

Tämä turvallisuustaso on oletusasetus.

Alhainen

Turvallisuustaso, joka on paras vaihtoehto käsiteltäessä huomattavasti RAM-muistia vaativia sovelluksia, koska tällä tasolla tarkistettavien tiedostojen määrä on pienempi.

Toisin kuin oletuksena asetetuissa tarkistusasetuksissa, tällä turvallisuustasolla Kaspersky PURE tarkistaa vain uudet ja muuttuneet tiedostot. Jos tiedostojen tarkistukseen kuluu yli 180 sekuntia, Kaspersky PURE jättää ko. tiedostot tarkistuksen ulkopuolelle.

Mukautettu

Tämä turvallisuustaso asetetaan, jos säädit tarkistuksen asetuksia itse.

Asetukset

Painikkeen napsauttaminen avaa tarkistuksen asetusikkunan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Toiminto havaittaessa uhka -osiossa voit määrittää toimenpiteen, joka Kaspersky PURE:n tulisi suorittaa havaittaessa tartunnan saaneita tai mahdollisesti tartunnan saaneita objekteja. Oletusasetus on, että jos Kaspersky PURE havaitsee tartunnan saaneen tai mahdollisesti tartunnan saaneen objektin, se ilmoittaa sinulle tästä ja pyytää sinua valitsemaan objektille suoritettavan toimenpiteen.

Valitse toiminto automaattisesti

Havaitessaan vaarallisia objekteja Kaspersky PURE suorittaa automaattisesti Kaspersky Labin asiantuntijoiden suosittaman toimenpiteen. Tartunnan saaneille objekteille tämä toiminto on Puhdistus. Poista, jos puhdistus epäonnistuu, mahdollisesti tartunnan saaneille objekteille Ohita.

Ennen kuin Kaspersky PURE yrittää poistaa objektin tartuntaa tai itse objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Jos käytössä on automaattinen suojaustila, toimenpide on valittu oletusarvoisesti.

Jos käytössä on vuorovaikutteinen suojaustila, asetus ei ole käytettävissä.

Kysy, kun tarkistus on valmis

Kun Kaspersky PURE on suorittanut tarkistuksen loppuun, se raportoi havaitut uhat ja pyytää käyttäjää päättämään, miten niitä tulisi käsitellä.

Jos käytössä on vuorovaikutteinen suojaustila, toimenpide on valittu oletusarvoisesti.

Jos automaattinen suojaustila on käytössä, ei asetus ole käytettävissä.

Kysy havaittaessa

Jos Kaspersky PURE havaitsee uhan tarkistuksen aikana, se ilmoittaa tästä käyttäjälle ja kysyy käyttäjältä toimenpidettä sen käsittelemiseksi.

Tämä asetus on käytettävissä, jos vuorovaikutteinen suojaustila on käytössä.

Valitse toiminto: Ilmoita

Jos Kaspersky PURE havaitsee tartunnan saaneen tai mahdollisesti tartunnan saaneen objektin, se ilmoittaa käyttäjälle tästä. Kaspersky PURE siirtää havaitut objektit karanteeniin.

Tämä toimenpide suoritetaan, jos Valitse toiminto -asetus on valittu ja Puhdista objektit, jos mahdolllista- ja Poista -valintaruudut ovat valittuina.

Valitse toiminto: Puhdista, jos ei mahdollista - poista

Kaspersky PURE yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos puhdistus epäonnistuu, Kaspersky PURE poistaa objektin. Ennen kuin Kaspersky PURE yrittää poistaa objektin tartuntaa tai itse objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toimenpide suoritetaan, jos Valitse toiminto -valinta on valittu ja Puhdista objektit, jos mahdollista- ja Poista, jos puhdistus epäonnistuu -ruudut ovat valittuina.

Valitse toiminto: Poista tartunta

Kaspersky PURE yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Ennen kuin Kaspersky PURE yrittää puhdistaa tartunnan saanutta objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toiminto suoritetaan, jos Valitse toiminto -asetus on valittuna, Puhdista objektit, jos mahdollista -valintaruutu on valittuna ja Poista, jos puhdistus epäonnistuu -ruutu ei ole valittuna.

Valitse toiminto: Poista

Kaspersky PURE poistaa tartunnan saaneet objektit yrittämättä niiden puhdistusta. Ennen kuin Kaspersky PURE yrittää poistaa tartunnan saanutta objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toiminto suoritetaan, jos Valitse toiminto -asetus on valittuna, Puhdista objektit, jos mahdollista -valintaruutu ei ole valittuna ja Poista-valintaruutu on valittuna.

Suoritustila ja tarkistuksen laajuus -osio näyttää tietoja valitusta tarkistuksen käynnistystilasta sekä tarkistettavista objekteista. Se sisältää myös painikkeet, joilla voidaan käyttää tarkistuksen käynnistys- ja laajuusasetuksia.

Suoritustila

Painikkeen napsauttaminen avaa Täydellinen tarkistus -ikkunan. Tässä ikkunassa voit määrittää täydellisen tarkistuksen suoritustilan.

Painikkeen oikealla puolella näkyy täydellisen tarkistuksen tämänhetkinen suoritustila. Täydelliselle tarkistukselle on käytettävissä seuraavat suoritustilat:

  • Manuaalisesti. Kaspersky PURE suorittaa tarkistustehtävän sinulle parhaiten sopivana ajankohtana. Tässä suoritustilassa ajoitettu tarkistus ei ole käytössä.

    Tämä on oletusarvoinen suoritustila.

  • Aikataulun mukaan. Kaspersky PURE suorittaa tehtävän aikataulun mukaan. Tässä suoritustilassa voit suorittaa tarkistuksen myös manuaalisesti. Oletuksena ajoitettu tarkistus on pois käytöstä.

Tarkistuksen laajuus

Painikkeen napsauttaminen avaa Tarkistuksen laajuus -ikkunan. Tässä ikkunassa voit määrittää objektit (kuten tiedostot tai kansiot), jotka Kaspersky PURE:n tulisi tarkistaa.

Painikkeen oikealla puolella näkyy nykyinen tarkistettavien objektien luettelon luontimenetelmä. Käytettävissä ovat seuraavat menetelmät tarkistettavien objektien luettelon luontiin:

  • Oletustaso. Suorittaessaan Täysi tarkistus -tehtävää Kaspersky PURE tarkistaa järjestelmämuistin, käynnistysobjektit, järjestelmän varmuuskopiovaraston, sähköpostiviestit, kovalevyt ja siirrettävät levyasemat.

    Objektiluettelo on asetettu oletusarvoisesti.

  • Mukautettu. Kaspersky PURE tarkistaa käyttäjän määrittämät objektit.

    Jos tarkistuksen laajuus on tyhjä, tai se ei sisällä valittuja objekteja, täydellistä tarkistusta ei voida aloittaa.


Kriittisten alueiden tarkistus

Turvallisuustaso-osiossa voit valita ennalta määritetyt tarkistusasetukset. Voit valita jonkin Kaspersky Labin asiantuntijoiden luomasta kolmesta tasosta tai säätää itse tarkistusasetukset.

Korkea

Turvallisuustaso, joka tulisi valita, jos tietokoneella on hyvin korkea tartuntamahdollisuus.

Toisin kuin oletuksena asetetuissa tarkistusasetuksissa, korkeassa turvallisuustasossa Kaspersky PURE tarkistaa kaikki tiedostotyypit. Tarkistettaessa yhdistelmätiedostoja Kaspersky PURE tarkistaa myös postimuotoiset tiedostot.

Suositeltu

Turvallisuustaso, joka on sopiva useimpiin tapauksiin, ja jota Kaspersky Labin asiantuntijat suosittelevat.

Tämä turvallisuustaso on oletusasetus.

Alhainen

Turvallisuustaso, joka on paras vaihtoehto käsiteltäessä huomattavasti RAM-muistia vaativia sovelluksia, koska tällä tasolla tarkistettavien tiedostojen määrä on pienempi.

Toisin kuin oletuksena asetetuissa tarkistusasetuksissa, tällä turvallisuustasolla Kaspersky PURE tarkistaa vain uudet ja muuttuneet tiedostot. Jos tiedostojen tarkistukseen kuluu yli 180 sekuntia, Kaspersky PURE jättää ko. tiedostot tarkistuksen ulkopuolelle.

Mukautettu

Tämä turvallisuustaso asetetaan, jos säädit tarkistuksen asetuksia itse.

Asetukset

Painikkeen napsauttaminen avaa tarkistuksen asetusikkunan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Toiminto havaittaessa uhka -osiossa voit määrittää toimenpiteen, joka Kaspersky PURE:n tulisi suorittaa havaittaessa tartunnan saaneita tai mahdollisesti tartunnan saaneita objekteja. Oletusasetus on, että jos Kaspersky PURE havaitsee tartunnan saaneen tai mahdollisesti tartunnan saaneen objektin, se ilmoittaa sinulle tästä ja pyytää sinua valitsemaan objektille suoritettavan toimenpiteen.

Valitse toiminto automaattisesti

Havaitessaan vaarallisia objekteja Kaspersky PURE suorittaa automaattisesti Kaspersky Labin asiantuntijoiden suosittaman toimenpiteen. Tartunnan saaneille objekteille tämä toiminto on Puhdistus. Poista, jos puhdistus epäonnistuu, mahdollisesti tartunnan saaneille objekteille Ohita.

Ennen kuin Kaspersky PURE yrittää poistaa objektin tartuntaa tai itse objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Jos käytössä on automaattinen suojaustila, toimenpide on valittu oletusarvoisesti.

Jos käytössä on vuorovaikutteinen suojaustila, asetus ei ole käytettävissä.

Kysy, kun tarkistus on valmis

Kun Kaspersky PURE on suorittanut tarkistuksen loppuun, se raportoi havaitut uhat ja pyytää käyttäjää päättämään, miten niitä tulisi käsitellä.

Jos käytössä on vuorovaikutteinen suojaustila, toimenpide on valittu oletusarvoisesti.

Jos automaattinen suojaustila on käytössä, ei asetus ole käytettävissä.

Kysy havaittaessa

Jos Kaspersky PURE havaitsee uhan tarkistuksen aikana, se ilmoittaa tästä käyttäjälle ja kysyy käyttäjältä toimenpidettä sen käsittelemiseksi.

Tämä asetus on käytettävissä, jos vuorovaikutteinen suojaustila on käytössä.

Valitse toiminto: Ilmoita

Jos Kaspersky PURE havaitsee tartunnan saaneen tai mahdollisesti tartunnan saaneen objektin, se ilmoittaa käyttäjälle tästä. Kaspersky PURE siirtää havaitut objektit karanteeniin.

Tämä toimenpide suoritetaan, jos Valitse toiminto -asetus on valittu ja Puhdista objektit, jos mahdolllista- ja Poista -valintaruudut ovat valittuina.

Valitse toiminto: Puhdista, jos ei mahdollista - poista

Kaspersky PURE yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos puhdistus epäonnistuu, Kaspersky PURE poistaa objektin. Ennen kuin Kaspersky PURE yrittää poistaa objektin tartuntaa tai itse objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toimenpide suoritetaan, jos Valitse toiminto -valinta on valittu ja Puhdista objektit, jos mahdollista- ja Poista, jos puhdistus epäonnistuu -ruudut ovat valittuina.

Valitse toiminto: Poista tartunta

Kaspersky PURE yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Ennen kuin Kaspersky PURE yrittää puhdistaa tartunnan saanutta objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toiminto suoritetaan, jos Valitse toiminto -asetus on valittuna, Puhdista objektit, jos mahdollista -valintaruutu on valittuna ja Poista, jos puhdistus epäonnistuu -ruutu ei ole valittuna.

Valitse toiminto: Poista

Kaspersky PURE poistaa tartunnan saaneet objektit yrittämättä niiden puhdistusta. Ennen kuin Kaspersky PURE yrittää poistaa tartunnan saanutta objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toiminto suoritetaan, jos Valitse toiminto -asetus on valittuna, Puhdista objektit, jos mahdollista -valintaruutu ei ole valittuna ja Poista-valintaruutu on valittuna.

Suoritustila ja tarkistuksen laajuus -osio näyttää tietoja valitusta tarkistuksen käynnistystilasta sekä tarkistettavista objekteista. Se sisältää myös painikkeet, joilla voidaan käyttää tarkistuksen käynnistys- ja laajuusasetuksia.

Suoritustila

Painikkeen napsauttaminen avaa Kriittisten alueiden tarkistus -ikkunan. Tässä ikkunassa voit määrittää kriittisten alueiden tarkistuksen asetukset.

Painikkeen oikealla puolella näkyy tehtävän tämänhetkinen suoritustila. Käytettävissä olevat arvot:

  • Manuaalisesti. Kaspersky PURE suorittaa tarkistustehtävän sinulle parhaiten sopivana ajankohtana. Tässä suoritustilassa ajoitettu tarkistus ei ole käytössä.

    Tämä on oletusarvoinen suoritustila.

  • Aikataulun mukaan. Kaspersky PURE suorittaa tehtävän aikataulun mukaan. Tässä suoritustilassa voit suorittaa tarkistuksen myös manuaalisesti. Oletuksena ajoitettu tarkistus on pois käytöstä.

Tarkistuksen laajuus

Painikkeen napsauttaminen avaa Tarkistuksen laajuus -ikkunan. Tässä ikkunassa voit määrittää objektit (kuten tiedostot tai kansiot), jotka Kaspersky PURE:n tulisi tarkistaa.

Painikkeen oikealla puolella näkyy nykyinen tarkistettavien objektien luettelon luontimenetelmä. Käytettävissä ovat seuraavat menetelmät tarkistettavien objektien luettelon luontiin:

  • Oletustaso. Suoritettaessa Kriittisten alueiden tarkistus -tehtävää Kaspersky PURE tarkistaa järjestelmämuistin ja käynnistysobjektit.

    Objektiluettelo on asetettu oletusarvoisesti.

  • Mukautettu. Kaspersky PURE tarkistaa käyttäjän määrittämät objektit.

    Jos tarkistuksen laajuus on tyhjä, tai se ei sisällä valittuja objekteja, kriittisten alueiden tarkistusta ei voida aloittaa.


Mukautettu tarkistus

Turvallisuustaso-osiossa voit valita ennalta määritetyt tarkistusasetukset. Voit valita jonkin Kaspersky Labin asiantuntijoiden luomasta kolmesta tasosta tai säätää itse tarkistusasetukset.

Korkea

Turvallisuustaso, joka tulisi valita, jos tietokoneella on hyvin korkea tartuntamahdollisuus.

Toisin kuin oletuksena asetetuissa tarkistusasetuksissa, korkeassa turvallisuustasossa Kaspersky PURE tarkistaa kaikki tiedostotyypit. Tarkistettaessa yhdistelmätiedostoja Kaspersky PURE tarkistaa myös postimuotoiset tiedostot.

Suositeltu

Turvallisuustaso, joka on sopiva useimpiin tapauksiin, ja jota Kaspersky Labin asiantuntijat suosittelevat.

Tämä turvallisuustaso on oletusasetus.

Alhainen

Turvallisuustaso, joka on paras vaihtoehto käsiteltäessä huomattavasti RAM-muistia vaativia sovelluksia, koska tällä tasolla tarkistettavien tiedostojen määrä on pienempi.

Toisin kuin oletuksena asetetuissa tarkistusasetuksissa, tällä turvallisuustasolla Kaspersky PURE tarkistaa vain uudet ja muuttuneet tiedostot. Jos tiedostojen tarkistukseen kuluu yli 180 sekuntia, Kaspersky PURE jättää ko. tiedostot tarkistuksen ulkopuolelle.

Mukautettu

Tämä turvallisuustaso asetetaan, jos säädit tarkistuksen asetuksia itse.

Asetukset

Painikkeen napsauttaminen avaa tarkistuksen asetusikkunan.

Oletusarvoisesti

Tämän painikkeen napsauttaminen asettaa turvallisuustasoksi Suositeltu.

Toiminto havaittaessa uhka -osiossa voit määrittää toimenpiteen, joka Kaspersky PURE:n tulisi suorittaa havaittaessa tartunnan saaneita tai mahdollisesti tartunnan saaneita objekteja. Oletusasetus on, että jos Kaspersky PURE havaitsee tartunnan saaneen tai mahdollisesti tartunnan saaneen objektin, se ilmoittaa sinulle tästä ja pyytää sinua valitsemaan objektille suoritettavan toimenpiteen.

Valitse toiminto automaattisesti

Havaitessaan vaarallisia objekteja Kaspersky PURE suorittaa automaattisesti Kaspersky Labin asiantuntijoiden suosittaman toimenpiteen. Tartunnan saaneille objekteille tämä toiminto on Puhdistus. Poista, jos puhdistus epäonnistuu, mahdollisesti tartunnan saaneille objekteille Ohita.

Ennen kuin Kaspersky PURE yrittää poistaa objektin tartuntaa tai itse objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Jos käytössä on automaattinen suojaustila, toimenpide on valittu oletusarvoisesti.

Jos käytössä on vuorovaikutteinen suojaustila, asetus ei ole käytettävissä.

Kysy, kun tarkistus on valmis

Kun Kaspersky PURE on suorittanut tarkistuksen loppuun, se raportoi havaitut uhat ja pyytää käyttäjää päättämään, miten niitä tulisi käsitellä.

Jos käytössä on vuorovaikutteinen suojaustila, toimenpide on valittu oletusarvoisesti.

Jos automaattinen suojaustila on käytössä, ei asetus ole käytettävissä.

Kysy havaittaessa

Jos Kaspersky PURE havaitsee uhan tarkistuksen aikana, se ilmoittaa tästä käyttäjälle ja kysyy käyttäjältä toimenpidettä sen käsittelemiseksi.

Tämä asetus on käytettävissä, jos vuorovaikutteinen suojaustila on käytössä.

Valitse toiminto: Ilmoita

Jos Kaspersky PURE havaitsee tartunnan saaneen tai mahdollisesti tartunnan saaneen objektin, se ilmoittaa käyttäjälle tästä. Kaspersky PURE siirtää havaitut objektit karanteeniin.

Tämä toimenpide suoritetaan, jos Valitse toiminto -asetus on valittu ja Puhdista objektit, jos mahdolllista- ja Poista -valintaruudut ovat valittuina.

Valitse toiminto: Puhdista, jos ei mahdollista - poista

Kaspersky PURE yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Jos puhdistus epäonnistuu, Kaspersky PURE poistaa objektin. Ennen kuin Kaspersky PURE yrittää poistaa objektin tartuntaa tai itse objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toimenpide suoritetaan, jos Valitse toiminto -valinta on valittu ja Puhdista objektit, jos mahdollista- ja Poista, jos puhdistus epäonnistuu -ruudut ovat valittuina.

Valitse toiminto: Poista tartunta

Kaspersky PURE yrittää puhdistaa automaattisesti kaikki havaitut tartunnan saaneet tai mahdollisesti tartunnan saaneet objektit. Ennen kuin Kaspersky PURE yrittää puhdistaa tartunnan saanutta objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toiminto suoritetaan, jos Valitse toiminto -asetus on valittuna, Puhdista objektit, jos mahdollista -valintaruutu on valittuna ja Poista, jos puhdistus epäonnistuu -ruutu ei ole valittuna.

Valitse toiminto: Poista

Kaspersky PURE poistaa tartunnan saaneet objektit yrittämättä niiden puhdistusta. Ennen kuin Kaspersky PURE yrittää poistaa tartunnan saanutta objektia, sovellus ottaa objektista varmuuskopion myöhempää palautusta tai tartunnan poistoa varten.

Tämä toiminto suoritetaan, jos Valitse toiminto -asetus on valittuna, Puhdista objektit, jos mahdollista -valintaruutu ei ole valittuna ja Poista-valintaruutu on valittuna.


Itsepuolustus

Ota itsepuolustus käyttöön

Tällä ruudulla otetaan käyttöön tai poistetaan käytöstä Kaspersky PURE:n suojamekanismit sen omien tiedostojen, aktiivisten prosessien ja järjestelmän rekisteritietueiden muuttamista tai poistamista vastaan.

Valinta on oletuksena valittuna.

Ulkoinen ohjaus -osiosta voit määrittää Kaspersky PURE:n asetukset suojaamaan etäkäytöltä.

Ota ulkoinen palvelun hallinta pois käytöstä

Ruutu ottaa käyttöön tai poistaa käytöstä kaikkien Kaspersky PURE:n palveluiden etähallintapyyntöjen eston. Jos yritys hallita sovellusta etänä havaitaan, ilmoitus tulee näkyviin Kaspersky PURE -kuvakkeen päälle Microsoft® Windowsin® tehtäväpalkin ilmoitusalueelle (jos ilmoituksia ei ole kytketty pois).

Valinta on oletuksena valittuna.


Verkko

Valvotut portit -osiossa voit valita porttien valvontatilan, jota Sähköpostin virustorjunta, Roskapostin esto ja Verkon virustorjunta käyttävät tarkistaessaan tietovirtoja.

Valvo kaikkia verkkoportteja

Tässä porttien valvontatilassa Sähköpostin virustorjunta, Roskapostin esto ja Verkon virustorjunta valvovat kaikkia tietokoneen avoimia portteja.

Valvo vain valittuja portteja

Tässä porttien valvontatilassa Sähköpostin virustorjunta, Roskapostin esto ja Verkon virustorjunta valvovat tietokoneen valittuja portteja.

Sovelluksen jakelupakettiin sisältyy luettelo porteista, joita käytetään siirtämään sähköposti- ja verkkoliikennettä.

Tämä portin valvontatila on valittu oletusasetuksena.

Valitse

Tämän painikkeen napsauttaminen avaa Verkkoportit-ikkunan. Tässä ikkunassa voit luoda myös luettelon seurattavista porteista tai sovelluksista, joiden kaikkien portteja Kaspersky PURE seuraa.

Salattujen yhteyksien tarkistus -osiossa voit ottaa käyttöön tai poistaa käytöstä SSL-protokollaa käyttävien salattujen yhteyksien tarkistuksen.

Tarkista salatut yhteydet

SSL-protokollaa (Secure Sockets Layer) käyttävät yhteydet suojaavat Internetin tiedonsiirtoa. SSL-protokolla mahdollistaa tiedonsiirron osapuolten tunnistuksen elektronisten varmenteiden avulla sekä siirrettävän tiedon salauksen ja tietojen eheyden varmistamisen siirron aikana.

Tämän ruudun avulla suojattujen yhteyksien tarkistaminen voidaan ottaa käyttöön tai poistaa käytöstä Kaspersky Labin varmenteen asennuksen kautta.

Jos valintaruutu on valittuna, Kaspersky PURE käyttää aina Kaspersky Labin asennettua varmennetta yhteyden suojauksen varmistamiseen. Jos Kaspersky PURE havaitsee epäkelvon varmenteen (esim. kun tunkeutuja on väärentänyt varmenteen) palvelinyhteyden aikana, Kaspersky PURE näyttää ilmoituksen, jossa sinua pyydetään hyväksymään tai hylkäämään varmenne tai tarkastelemaan varmenteen tietoja. Jos Kaspersky PURE on automaattisessa suojaustilassa, se katkaisee virheellistä varmennetta käyttävän yhteyden automaattisesti ilman erillistä ilmoitusta.

Kun valitset valintaruudun ensimmäistä kertaa, ohjattu varmenteen asennustoiminto käynnistyy automaattisesti.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei tarkista SSL-liikennettä.

Valinta ei oletuksena ole valittuna.

Asenna varmenne

Painiketta napsauttamalla avautuu Kaspersky Labin varmenteen ohjattu asennustoiminto.

Varmenne asennetaan automaattisesti Microsoft® Internet Explorer®-, Mozilla™ Firefox™- ja Google Chrome™ -selaimia varten. Jos haluat tarkistaa salatut yhteydet Opera-selaimessa, sinun tulee asentaa Kaspersky Labin varmenne manuaalisesti.

Jos Tarkista salatut yhteydet -valintaruutua ei ole valittu, painike ei ole käytettävissä.

Välityspalvelin-osiossa voit määrittää yhteyden välityspalvelimeen, jota käytetään internetyhteyden muodostamiseen.

Välipalvelimen asetukset

Painikkeen napsauttaminen avaa Välityspalvelimen asetukset -ikkunan. Tässä ikkunassa voit määrittää yhteyden välityspalvelimeen.


Yhteensopivuus

Kehittynyt tartunnan poistotekniikka

Jos ruutu on valittuna ja Kaspersky PURE havaitsee haitallista toimintaa järjestelmässä, se tarjoaa mahdollisuutta suorittaa erityinen, kehittynyt tartunnan poistotoimenpide, joka koostuu uhan neutraloinnista ja poistosta. Toimenpiteen jälkeen tietokone käynnistetään uudelleen. Kehittynyt tartunnan poistotekniikka käyttää huomattavan määrän tietokoneen resursseja, millä voi olla vaikutuksia suorituskykyyn.

Jos valintaruutua ei ole valittu, Kehittynyttä tartunnan poistotekniikkaa ei käytetä.

Valinta on oletuksena valittuna.

Luovuta resurssit toisille sovelluksille

Kun Kaspersky PURE suorittaa tarkistustehtäviä, se saattaa kuormittaa suoritin- ja levyjärjestelmiä ja hidastaa muiden sovellusten toimintaa. Tässä tilanteessa Kaspersky PURE voi keskeyttää tarkistustehtävät ja vapauttaa järjestelmäresursseja muille sovelluksille.

Valintaruudusta voidaan ottaa käyttöön tai poistaa käytöstä virustorjunnan tarkastustehtävien keskeytys. Sitä voidaan käyttää rajoittamaan suoritin- ja levyjärjestelmien kuormitusta.

Valinta ei oletuksena ole valittuna.


Ilmoitukset

Ota tapahtumailmoitukset käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä ilmoitukset tapahtumista.

Jos ruutua ei ole valittu, Kaspersky PURE ei ilmoita sen toiminnan aikana esiintyvistä tapahtumista, mutta kirjaa tiedot niistä raporttiin.

Ilmoitukset voidaan toimittaa seuraavasti:

  • ponnahdusviesteinä Kaspersky PURE -kuvakkeen alla tehtäväpalkin ilmoitusalueella;
  • ääni-ilmoituksina;
  • sähköpostiviestit.

Valinta on oletuksena valittuna.

Asetukset

Painike sijaitsee valintaruudun Ota tapahtumailmoitukset käyttöön alapuolella. Sen napsauttaminen avaa Ilmoitukset-ikkunan. Tässä ikkunassa voit valita tapahtumatyypit, joista Kaspersky PURE:n tulisi ilmoittaa, sekä ilmoitustyypit (näyttöilmoitus, äänisignaali, sähköpostiviesti).

Sähköposti-ilmoitukset-osiossa voit määrittää ilmoitusten toimittamisen sähköpostitse.

Ota sähköposti-ilmoitukset käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä ilmoitusten toimittamisen sähköpostitse.

Valinta ei oletuksena ole valittuna.

Asetukset

Painikkeen napsauttaminen avaa Sähköposti-ilmoituksen asetukset -ikkunan. Ikkunassa voit määrittää asetukset sähköposti-ilmoitusten lähettämiselle.

Ääni-ilmoitukset-osiossa voit muokata ilmoitusten ääniasetuksia.

Ota ääni-ilmoitukset käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä ääni-ilmoitukset.

Oletusasetuksena on, että kaikkiin ilmoituksiin liittyy äänimerkki.

Oletuksena Ota ääni-ilmoitukset käyttöön -valintaruutu on valittuna.

Käytä Windowsin oletusäänivalikoimaa

Jos ruutu on valittu, ääni-ilmoituksissa käytetään Microsoft® Windowsin® vakioäänivalikoiman ääniä.

Jos ruutua ei ole valittu, aiempien Kaspersky PURE -versioiden äänivalikoimaa käytetään ääni-ilmoituksissa.


Akunsäästö

Poista ajoitetut tarkistustehtävät käytöstä käytettäessä akkuvirtaa

Virustarkistus ja päivitys voi joskus kuluttaa huomattavasti resursseja ja aikaa.

Tämä valintaruutu ottaa akunsäästötilan käyttöön kannettavassa tietokoneessa tai poistaa sen käytöstä. Tässä tilassa viruksen tarkistustehtäviä viivästetään. Tarvittaessa voit päivittää Kaspersky PURE -ohjelmiston tai käynnistää virustarkistuksen manuaalisesti.

Valinta on oletuksena valittuna.


Uusi tietokone

Tietokoneen IP osoite tai nimi

Tietokoneen IP-osoite tai nimi kotiverkossa.


Salasanasuojaus

Ota salasanasuojaus käyttöön

Valintaruudulla voidaan ottaa käyttön tai poistaa käytöstä Kaspersky PURE -ohjelmiston käytön salasanasuojaus.

Jos ruutu on valittuna, pääsy Kaspersky PURE:n hallintaan on suojattu salasanalla. Jos ruutua ei ole valittuna, kaikki käyttäjät pääsevät Kaspersky PURE:n hallintaan.

Valinta ei oletuksena ole valittuna.

Vanha salasana

Entinen Kaspersky PURE -hallinnan salasana.

Tämä kenttä on muokattavissa, jos olet määrittänyt salasanan aikaisemmin ja haluat nyt vaihtaa sen.

Uusi salasana

Kaspersky PURE:n hallinnan salasana.

Vahvista salasana

Vahvistus Uusi salasana-kenttään kirjoitetusta salasanasta.

Käytä salasanaa kohteeseen -osiossa voit määrittää, mitkä sovelluksen hallinnan ominaisuudet tulee suojata salasanalla.

Sovellusasetusten määritys

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä salasanakehotteen käyttäjän yrittäessä tallentaa sovelluksen asetuksiin tehtyjä muutoksia.

Valinta on oletuksena valittuna.

Varmuuskopioiden hallinta

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, joka kysyy käyttäjältä salasanaa yritettäessä avata Varmuuskopiointi ja Palautus -ikkuna.

Valinta ei oletuksena ole valittuna.

Kotiverkon hallinta

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, joka kysyy käyttäjältä salasanaa yritettäessä avata Kotiverkon hallinta -ikkuna.

Valinta on oletuksena valittuna.

Käytönvalvonnan hallinta

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä salasanakehote, kun käyttäjä yrittää avata Käytönvalvonnan ikkunaa.

Valinta ei oletuksena ole valittuna.

Sovelluksesta poistuminen

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä salasanakehote, kun käyttäjä yrittää poistua sovelluksesta.

Valinta on oletuksena valittuna.

Sovelluksen poisto

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä salasanapyyntö, kun käyttäjä yrittää poistaa sovelluksen.

Valinta ei oletuksena ole valittuna.


Viestintä-ikkuna

Pikaviestintäprotokollan kuvake

Sen pikaviestintäprotokollan kuvake, jolla kontaktin kanssa on viestitty.

<Kontaktin nimi>

Pudotusluettelo, josta voit valita kontaktin tilin numeron tai sähköpostiosoitteen ja tarkastella tämän kontaktin kanssa suoritetun viestinnän lokia. Luettelo sisältää kontaktit, joiden viestit on kirjattu raporttiin.

Viestintä sallittu / Viestintä estetty

Viestinnän tila: sallittu tai estetty.

Estä / Salli

Painike estää tai sallii viestinnän kontaktin kanssa.

Viestiluettelo

Luettelon avulla voit tarkastella viestien sisältöä sekä päivää ja aikaa, jolloin viestit on lähetetty tai vastaanotettu.


Sallitut URL-osoitteet

Sallittujen URL-osoitteiden lista

Sisältää sallittujen bannereiden osoitteita tai peitteitä. Bannereiden esto sallii bannerin näyttämisen, jos sen osoite on sallittujen osoitteiden luettelossa.

Voit lisätä luetteloon osoitteen tai osoitepeitteen.

Jos merkkijonon ruutu on valittu, Bannereiden esto käyttää tätä osoitetta tarkistaessaan bannereita.

Jos merkkijonon ruutua ei ole valittu, Bannereiden esto ei käytä tätä osoitetta tarkistaessaan bannereita.

Lisää

Tämän painikkeen napsauttaminen avaa Osoitepeite (URL) -ikkunan. Tässä ikkunassa voit lisätä sallittujen osoitteiden luetteloon osoitteen tai osoitepeitteen.

Muokkaa

Tämän painikkeen napsauttaminen avaa Osoitepeite (URL) -ikkunan. Tässä ikkunassa voit muokata bannerin osoitetta tai osoitepeitettä sallittujen osoitteiden luettelossa.

Poista

Tätä painiketta napsauttamalla Bannereiden esto poistaa valitun bannerin osoitteen tai osoitepeitteen sallittujen osoitteiden luettelosta.

Tuo

Tämän painikkeen napsauttaminen avaa Avaa tiedosto -ikkunan, jossa voit tuoda verkkosivustojen luettelon TXT-tiedostosta.

Kun luetteloa tuodaan, voit joko lisätä uudet osoitteet olemassa olevaan luetteloon tai korvata olemassa olevan luettelon tuotavalla luettelolla.

Vie

Painike, joka avaa Tallenna nimellä -ikkunan. Siinä voit tallentaa osoiteluettelon TXT-tiedostona. Voit viedä koko osoiteluettelon tai luettelosta valitut yksittäiset osoitteet.


Estetyt URL-osoitteet

Estettyjen URL-osoitteiden lista

Säilyttää estettyjen bannerien osoitteet tai osoitepeitteet. Bannereiden esto estää bannerin, jos sen osoite on estettyjen osoitteiden luettelossa.

Voit lisätä luetteloon osoitteen tai osoitepeitteen.

Jos merkkijonon ruutu on valittu, Bannereiden esto käyttää tätä osoitetta tarkistaessaan bannereita.

Jos merkkijonon ruutua ei ole valittu, Bannereiden esto ei käytä tätä osoitetta tarkistaessaan bannereita.

Lisää

Tämän painikkeen napsauttaminen avaa Osoitepeite (URL) -ikkunan. Tässä ikkunassa voit lisätä bannerin osoitteen tai osoitepeitteen estettyjen osoitteiden luetteloon.

Muokkaa

Painikkeen napsauttaminen avaa Estetyt URL-osoitteet -ikkunan, joka sisältää luettelon bannereiden osoitteista tai osoitepeitteistä. Estetyt URL-osoitteet -ikkunassa voit muuttaa bannereiden osoitteita sekä osoitepeitteitä tai lisätä ja poistaa osoitteita.

Poista

Tätä painiketta napsauttamalla Bannereiden esto poistaa valitun bannerin osoitteen tai osoitepeitteen luettelosta.

Tuo

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit tuoda estettyjen osoitteiden luettelon TXT-tiedostoista.

Kun luetteloa tuodaan, voit joko lisätä uudet osoitteet olemassa olevaan luetteloon tai korvata olemassa olevan luettelon tuotavalla luettelolla.

Vie

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit tallentaa estettyjen osoitteiden luettelon TXT-tiedostona.


Lisätiedot-ikkuna

Nosta roskapostiluokitusta analysoitaessa osoitteita, jos -osiossa voit määrittää roskapostin ominaisuudet viestin lähettäjän osoitteessa. Jos näitä ominaisuuksia havaitaan, viestin roskapostiluokitus lisääntyy.

Jos vastaanottaja-kenttä on tyhjä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen kasvattamisen, jos viestissä ei ole määritelty vastaanottajaa.

Valinta on oletuksena valittuna.

Jos vastaanottajan tai lähettäjän kenttä sisältää numeroita

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen nostamisen, jos viestin vastaanottaja- tai lähettäjäkenttä sisältää numeroita.

Valinta on oletuksena valittuna.

Jos vastaanottajan tai lähettäjän osoitteessa ei ole verkkotunnusta (\\"@domain.com\\")

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen nostamisen, jos viestin vastaanottaja tai lähettäjä ei sisällä verkkotunnusosaa. Verkkotunnusosa on osoitteen osa, joka alkaa merkillä @.

Valinta on oletuksena valittuna.

Nosta roskapostiluokitusta analysoitaessa Aihe-kenttää, jos -osiossa voit määrittää roskapostin ominaisuudet viestin aiheessa. Jos näitä ominaisuuksia havaitaan, viestin roskapostiluokitus lisääntyy.

Jos otsikko on pidempi kuin 250 merkkiä

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen nostamisen, jos viestin otsikko on liian pitkä (yli 250 merkkiä).

Valinta on oletuksena valittuna.

Jos otsikossa on liikaa välilyöntejä ja pisteitä

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen nostamisen, jos viestin otsikko sisältää useita välilyöntejä ja pisteitä.

Valinta on oletuksena valittuna.

Jos otsikossa on numerotunnus tai aikatunniste

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen nostamisen, jos viestin otsikko sisältää sarjassa etenevän numeron tai aikatunnisteen.

Roskapostiluokitusta nostetaan esimerkiksi, jos viestin aiheessa on tunniste FWD [15].

Valinta on oletuksena valittuna.

Nosta roskapostiluokitusta analysoitaessa viestin runkoa, jos -osiossa voit määrittää roskapostin ominaisuudet viestin rungossa. Jos näitä ominaisuuksia havaitaan, viestin roskapostiluokitus lisääntyy.

Jos viesti ei sisällä yhtään merkkia, vain kuvia

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen nostamisen, jos viestin runko sisältää vain kuvia eikä tekstiä.

Valinta ei oletuksena ole valittuna.

Jos viesti sisältää virheellisiä HTML-tunnisteita

Ruutu ottaa käyttöön tai poistaa käytöstä mahdollisuuden nostaa roskapostiluokitusta, jos viesti sisältää viestin ulkoasua muokkaavia HTML-tunnisteita.

Valinta ei oletuksena ole valittuna.

Jos viesti sisältää suoritettavia komentosarjoja

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen noston, jos viestin runko sisältää komentosarjoja, jotka käynnistyvät viestiä avatessa.

Valinta ei oletuksena ole valittuna.

Jos viesti sisältää piilotettuja elementtejä

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen noston, jos viestin runko sisältää elementtejä, joiden ominaisuudet ovat muodossa display=none tai visibility=hidden.

Valinta ei oletuksena ole valittuna.

Jos viesti sisältää yli N% ei-ASCII-merkkejä

Ruutu ottaa käyttöön tai poistaa käytöstä roskapostiluokituksen noston, jos viestin runko sisältää ASCII-taulukon ulkopuolisia merkkejä.

Kun ruutu on valittuna, voit määrittää tällaisten merkkien prosenttiosuuden vierityskentässä. Kun tämä arvo saavutetaan tai ylitetään, roskapostiluokitusta nostetaan.

Valinta ei oletuksena ole valittuna.

Tämä valintaruutu näkyy vain Kaspersky PURE:n englanninkielisessä versiossa.


Estetty lause -ikkuna

Estetty lause

Lause tai lausepeite, joka osoittaa, että sen sisältävä viesti on roskapostia.

Painotuskerroin

Numeroarvo, jolla roskapostiarvoa korotetaan, kun estetty lause löydetään viestistä.


Estetyt lähettäjät -ikkuna

Estetyt lähettäjät -luettelo

Sisältää luettelon osoitteita, joita Roskapostin esto pitää roskapostin lähteinä.

Voit lisätä luetteloon osoitteen tai osoitepeitteen.

Jos osoiterivin ruutu on valittuna, Roskapostin esto pitää osoitetta estettynä.

Jos osoiterivin ruutua ei ole valittuna, Roskapostin esto jättää osoitteen pois luettelosta.

Lisää

Tämä linkki avaa Sähköpostiosoitteen peite -ikkunan. Tässä ikkunassa voit lisätä luetteloon osoitteen tai osoitepeitteen.

Muokkaa

Tämä linkki avaa Sähköpostiosoitteen peite -ikkunan. Tässä ikkunassa voit muokata luettelossa olevaa osoitetta tai osoitepeitettä.

Poista

Tästä linkistä Roskapostin esto poistaa valitun osoitteen tai osoitepeitteen luettelosta.

Tuo

Tämä linkki avaa Avaa tiedosto -ikkunan. Tässä ikkunassa voit valita TXT- tai CSV-muodossa olevan tiedoston, josta osoitteet ladataan luetteloon. Ennen Avaa tiedosto -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko lisätä tiedoston tietueet nykyiseen luetteloon vai poistaa nykyisen luettelon ja korvata sen tiedoston tietueilla.

Vie

Tämä linkki avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit määrittää nimen tiedostolle, johon haluat tallentaa osoiteluettelon, ja valita kansion, johon tämä tiedosto tallennetaan. Luettelo tallennetaan TXT- tai CSV-tiedostomuodossa. Ennen Tallenna nimellä -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko tallentaa koko luettelon vai vain valitut tietueet.


Estetyt lauseet -ikkuna

Estetyt lauseet -luettelo

Sisältää avainlauseita, jotka ilmaisevat että niitä sisältävä viesti on roskapostia.

Jokaiselle lauseelle määritetään painotuskerroin.

Roskapostin esto tunnistaa viestin roskapostiksi, jos estettyjen lauseiden painotuskertoimien summa ylittää tietyn kynnysarvon.

Voit lisätä luetteloon lauseen tai lausepeitteen.

Jos lauserivin ruutu on valittuna, Roskapostin esto käyttää sitä postin suodatukseen.

Jos lauserivin ruutu ei ole valittuna, Roskapostin esto jättää tämän lauseen pois eikä käytä sitä postin suodatuksessa.

Lisää

Linkki avaa Estetty lause -ikkunan. Tässä ikkunassa voit lisätä luetteloon lauseen tai lausepeitteen.

Muokkaa

Linkki avaa Estetty lause -ikkunan. Tässä ikkunassa voit muuttaa luettelosta valittua lausetta tai lausepeitettä.

Poista

Tästä linkistä Roskapostin esto poistaa valitun lauseen tai lausepeitteen luettelosta.

Tuo

Tämä linkki avaa Avaa tiedosto -ikkunan. Tässä ikkunassa voit valita CSV-tiedoston, josta osoitteet ladataan luetteloon. Ennen Avaa tiedosto -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko lisätä tiedoston tietueet nykyiseen luetteloon vai poistaa nykyisen luettelon ja korvata sen tiedoston tietueilla.

Vie

Tämä linkki avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit määrittää nimen tiedostolle, johon haluat tallentaa luettelon, ja valita kansion, johon tämä tiedosto tallennetaan. Luettelo tallennetaan CSV-tiedostomuodossa. Ennen Tallenna nimellä -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko tallentaa koko luettelon vai vain valitut tietueet.

Estä, jos sisältää alatyylisiä sanoja

Valintaruutu ottaa käyttöön tai poistaa käytöstä estettyjen lauseiden luettelon laajentamisen alatyylisillä ilmauksilla.

Jos ruutu on valittu, Roskapostin esto käyttää alatyylisten sanojen luetteloa suodattaessaan sähköpostia.

Jos ruutua ei ole valittu, alatyylisten sanojen luetteloon perustuva suodatus poistuu käytöstä.

Valinta ei oletuksena ole valittuna.

alatyyliset sanat

Linkki avaa Alatyylinen kieli -ikkunan. Tässä ikkunassa voit muokata luetteloa alatyylisistä ilmauksista. Tällaisten lauseiden läsnäolo viestissä tarkoittaa, että se sisältää roskapostia.

Painike on käytettävissä, jos ruutu Estä, jos sisältää alatyylisiä sanoja on valittu.


Voimakas kielenkäyttö -ikkuna

Alatyylisten sanojen luettelo

Sisältää alatyylisiä lauseita, joiden läsnäolo viestissä ilmaisee, että viesti on roskapostia.

Jokaiselle lauseelle määritetään painotuskerroin.

Roskapostin esto tunnistaa viestin roskapostiksi, jos estettyjen lauseiden painotuskertoimien summa ylittää tietyn kynnysarvon.

Kaspersky Labin asiantuntijat ovat koonneet luettelon alatyylisistä sanoista. Luettelo sisältyy Kaspersky PURE jakelupakettiin.

Voit lisätä luetteloon lauseen tai lausepeitteen.

Jos lauserivin ruutu on valittuna, Roskapostin esto käyttää sitä postin suodatukseen.

Jos lauserivin ruutu ei ole valittuna, Roskapostin esto jättää tämän lauseen pois eikä käytä sitä postin suodatuksessa.

Lisää

Linkki avaa Estetty lause -ikkunan. Tässä ikkunassa voit lisätä luetteloon lauseen tai lausepeitteen.

Muokkaa

Linkki avaa Estetty lause -ikkunan. Tässä ikkunassa voit muuttaa luettelosta valittua lausetta tai lausepeitettä.

Poista

Tästä linkistä Roskapostin esto poistaa valitun lauseen tai lausepeitteen luettelosta.

Tuo

Tämä linkki avaa Avaa tiedosto -ikkunan. Tässä ikkunassa voit valita CSV-tiedoston, josta osoitteet ladataan luetteloon. Ennen Avaa tiedosto -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko lisätä tiedoston tietueet nykyiseen luetteloon vai poistaa nykyisen luettelon ja korvata sen tiedoston tietueilla.

Vie

Tämä linkki avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit määrittää nimen tiedostolle, johon haluat tallentaa luettelon, ja valita kansion, johon tämä tiedosto tallennetaan. Luettelo tallennetaan CSV-tiedostomuodossa. Ennen Tallenna nimellä -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko tallentaa koko luettelon vai vain valitut tietueet.


Sallittu lause -ikkuna

Sallittu lause

Lause tai lausepeite, jolla osoitetaan, ettei lauseen sisältävä viesti ole roskapostia.


Sallitut lähettäjät -ikkuna

Sallittujen lähettäjien lista

Sisältää luettelon sellaisten lähettäjien osoitteista, joiden viestejä Roskapostin esto pitää hyödyllisinä.

Voit lisätä luetteloon osoitteen tai osoitepeitteen.

Jos osoitteen rivillä oleva ruutu on valittu, Roskapostin esto tunnistaa tämän lähettäjän viestit hyödylliseksi sähköpostiksi.

Jos osoitteen rivillä olevaa ruutua ei ole valittu, Roskapostin esto ei enää pidä tämän lähettäjän viestejä hyödyllisenä vaan tarkistaa ne käyttäen normaaleita tarkistustapoja.

Lisää

Tämä linkki avaa Sähköpostiosoitteen peite -ikkunan. Tässä ikkunassa voit lisätä sallittujen lähettäjien luetteloon osoitteen tai osoitepeitteen.

Muokkaa

Tämä linkki avaa Sähköpostiosoitteen peite -ikkunan. Tässä ikkunassa voit muokata sallittujen lähettäjien luettelossa olevaa osoitetta tai osoitepeitettä.

Poista

Tästä linkistä Roskapostin esto poistaa valitun osoitteen tai osoitepeitteen luettelosta.

Tuo

Tämän linkin napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Tuo tiedostosta. Tämän kohteen valitseminen avaa Avaa-ikkunan. Tässä ikkunassa voit valita TXT- tai CSV-muodossa olevan tiedoston, josta osoitteet ladataan luetteloon. Ennen Avaa -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko lisätä tiedoston tietueet nykyiseen luetteloon vai poistaa nykyisen luettelon ja korvata sen tiedoston tietueilla.
  • Tuo Osoitekirjasta. Jos valitset tämän kohteen, avautuu Osoitekirjan valinta -ikkuna. Tässä ikkunassa voit valita osoitekirjat, joista haluat kopioida yhteystiedot luetteloon.

Vie

Tämä linkki avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit määrittää nimen tiedostolle, johon haluat tallentaa osoiteluettelon, ja valita kansion, johon tämä tiedosto tallennetaan. Luettelo tallennetaan TXT- tai CSV-tiedostomuodossa. Ennen Tallenna nimellä -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko tallentaa koko luettelon vai vain valitut tietueet.

Lisää sallittujen lähettäjien osoitteet Roskapostin eston koulutuksen yhteydessä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä uusien osoitteiden lisäämisen sallittujen lähettäjien luetteloon Roskapostin eston koulutuksen yhteydessä.

Valinta on oletuksena valittuna.


Sallitut lauseet -ikkuna

Sallitut lauseet -luettelo

Sisältää ilmauksia, joiden läsnäolo viestissä ilmaisee viestin olevan hyödyllinen.

Voit lisätä luetteloon lauseen tai lausepeitteen.

Jos lauserivin ruutu on valittuna, Roskapostin esto käyttää sitä postin suodatukseen.

Jos lauserivin ruutu ei ole valittuna, Roskapostin esto jättää tämän lauseen pois eikä käytä sitä postin suodatuksessa.

Lisää

Linkki avaa Sallittu lause -ikkunan. Tässä ikkunassa voit lisätä luetteloon lauseen tai lausepeitteen.

Muokkaa

Linkki avaa Sallittu lause -ikkunan. Tässä ikkunassa voit muuttaa luettelosta valittua lausetta tai lausepeitettä.

Poista

Tästä linkistä Roskapostin esto poistaa valitun lauseen tai lausepeitteen luettelosta.

Tuo

Tämä linkki avaa Avaa tiedosto -ikkunan. Tässä ikkunassa voit valita CSV-tiedoston, josta osoitteet ladataan luetteloon. Ennen Avaa tiedosto -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko lisätä tiedoston tietueet nykyiseen luetteloon vai poistaa nykyisen luettelon ja korvata sen tiedoston tietueilla.

Vie

Tämä linkki avaa Tallenna nimellä -ikkunan. Tässä ikkunassa voit määrittää nimen tiedostolle, johon haluat tallentaa luettelon, ja valita kansion, johon tämä tiedosto tallennetaan. Luettelo tallennetaan CSV-tiedostomuodossa. Ennen Tallenna nimellä -ikkunan avaamista Roskapostin esto antaa sinun valita, haluatko tallentaa koko luettelon vai vain valitut tietueet.


Sopimus-ikkuna

Sopimus

Sisältää ehdot, jotka sinun pitää täyttää, jotta voit muokata alatyylisten lauseiden luetteloa.

Olen täysi-ikäinen ja hyväksyn käyttöehdot

Ruudun valitseminen ilmaisee edeltävien ehtojen hyväksyntää. Jos ruutu on valittu, alatyylisten lauseiden luettelo on muokattavissa.

Jos ruutua ei ole valittu, alatyylisten lauseiden luettelo ei ole muokattavissa.


Järjestelmän tarkkailu

Ota Järjestelmän tarkkailu käyttöön

Tämä valintaruutu ottaa Järjestelmän tarkkailun käyttöön tai poistaa sen käytöstä.

Jos valintaruutu on valittuna, Järjestelmän tarkkailu kerää ja tallentaa kaikkia järjestelmän tapahtumia (kuten tiedoston muokkaus, rekisteriavainten muokkaus, ajureiden käynnistys, yritys sammuttaa tietokone jne.). Tietoja käytetään jäljittämään ohjelmien haitallista toimintaa ja palauttamaan järjestelmä tilaan, jossa se oli ennen haittaohjelmille altistumista (haittaohjelman toimintojen palautus). Järjestelmän tarkkailu kerää tietoa eri lähteistä, kuten muilta Kaspersky PURE -komponenteilta. Järjestelmän tarkkailu analysoi sovellusten toimintaa ja toimittaa kerätyt tiedot muille Kaspersky PURE -komponenteille.

Valinta on oletuksena valittuna.

Heuristinen analyysi -osiossa voit määrittää toiminnot, jotka Järjestelmän tarkkailun tulee suorittaa sovellusten toiminnan analysoinnin jälkeen.

Käytä toiminnan allekirjoituksia (BSS)

Tämä ruutu ottaa käyttöön tai poistaa käytöstä BSS (Behavior Stream Signatures) -tekniikan, jonka avulla sovellusten toimintaa voidaan analysoida kerätyn tiedon perusteella.

Jos ruutu on valittuna, Järjestelmän tarkkailu analysoi sovellusten toimintaa perustuen kerättyyn tietoon sekä päivitettäviin toiminnan allekirjoituksiin (BSS). Järjestelmän tarkkailu tarkistaa, miten samanlaisia sovelluksen toiminnot ovat verrattuna haitalliseen sovellukseen. Jos Järjestelmän tarkkailu pitää sovellusta haitallisena analysoituaan sen toimintaa, se suorittaa sovellukselle määritetyn toimenpiteen (esimerkiksi sulkee sovelluksen).

Järjestelmän tarkkailu laajentaa haitallisen toiminnan kuvauksia, kun Kaspersky PURE päivitetään.

Jos valintaruutu ei ole valittuna, Järjestelmän tarkkailu ei analysoi sovellusten toimintaa, vaan ainoastaan kerää ja tallentaa tietoa kaikkien sovellusten toimista.

Valinta on oletuksena valittuna.

Havaittaessa haittaohjelmien toimintaa: Valitse toiminto automaattisesti

Jos sovelluksen toiminnan analysointi ilmaisee sen olevan haitallinen, Järjestelmän tarkkailu palauttaa tarvittaessa sovelluksen tekemät toiminnot ja ilmoittaa käyttäjälle tapahtumasta.

Järjestelmän tarkkailu lisää tiedot tapahtumasta ja käsittelyn tuloksista raporttiin.

Automaattisessa suojaustilassa asetus on oletuksena valittuna.

Asetus ei ole käytettävissä vuorovaikutteisessa suojaustilassa.

Havaittaessa haittaohjelmien toimintaa: Kysy toimenpidettä

Jos sovelluksen toiminnan analyysi ilmaisee toiminnan olevan haitallista, Järjestelmän tarkkailu pyytää käyttäjää valitsemaan toimenpiteen.

Automaattisessa suojaustilassa vaihtoehto on oletuksena valittuna.

Vaihtoehto ei ole käytettävissä automaattisessa suojaustilassa.

Havaittaessa haittaohjelmien toimintaa: Valitse toiminto

Pudotusluettelosta voit valita toiminnon, jonka Järjestelmän tarkkailu suorittaa haittaohjelmistolle:

  • Poista : Järjestelmän tarkkailu poistaa haitallisen sovelluksen.
  • Sulje haitallinen sovellus: Järjestelmän tarkkailu sulkee kaikki haitallisen sovelluksen prosessit.
  • Ohita : Järjestelmän tarkkailu ei suorita sovellukselle mitään toimenpiteitä.

Havaittaessa mahdollisuus palauttaa haittaohjelmien toimintoja -osiossa voit määrittää toimenpiteet, jotka Järjestelmän tarkkailu suorittaa, jos se pystyy palauttamaan haittaohjelman tekemiä muutoksia. Tässä osiossa voit myös rajoittaa levytilaa, joka varataan muutosten palauttamiselle.

Rajoita palautusta varten tallennettavia tietoja

Valintaruutu ottaa käyttöön tai poistaa käytöstä haittaohjelmien toiminnan palautusta varten tallennettujen tietojen määrän rajoituksen.

Valintaruutu ei oletuksena ole valittuna

Valintaruudun vieressä olevassa vieritettävässä syöttökentässä voit määrittää muistin määrän, jota Toiminnan valvonnan tulee käyttää palautettaessa haittaohjelmien toimintoja.

Muistirajoitus on määritelty megatavuina.

Oletusarvo: 20 Mt.

Havaittaessa mahdollisuus palauttaa haittaohjelmien toimintoja: Valitse toiminto automaattisesti

Jos Järjestelmän tarkkailu-, Ennakoiva puolustus- tai Tiedoston virustorjunta -komponentit tai suoritettu tarkistus ilmaisevat, että palautus on tarpeen, Järjestelmän tarkkailu suorittaa sen automaattisesti.

Automaattisessa suojaustilassa asetus on oletuksena valittuna.

Asetus ei ole käytettävissä vuorovaikutteisessa suojaustilassa.

Havaittaessa mahdollisuus palauttaa haittaohjelmien toimintoja: Kysy toimenpidettä

Jos Järjestelmän tarkkailu-, Ennakoiva puolustus- tai Tiedoston virustorjunta -komponenttien toimet tai suoritettu tarkistus ilmaisevat, että palautus on tarpeen, Järjestelmän tarkkailu kysyy toimenpidettä käyttäjältä.

Automaattisessa suojaustilassa vaihtoehto on oletuksena valittuna.

Vaihtoehto ei ole käytettävissä automaattisessa suojaustilassa.

Havaittaessa mahdollisuus palauttaa haittaohjelmien toimintoja: Valitse toiminto

Jos Järjestelmän tarkkailu-, Ennakoiva puolustus- tai Tiedoston virustorjunta -komponentit tai suoritettu tarkistus ilmaisevat, että palautus on tarpeen, Järjestelmän tarkkailu suorittaa jonkin pudotusluettelosta valituista toimista:

  • Palautus: Järjestelmän tarkkailu palauttaa haittaohjelman toimet. Tämä toiminto on oletuksena valittu.
  • Älä suorita palautusta: Järjestelmän tarkkailu tallentaa tiedot haittaohjelman toiminnasta, mutta ei palauta sen toimenpiteitä.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Hallinnoi asetuksia -osio

Tallenna

Painikkeen napsauttaminen avaa Määritä kokoopanotiedosto -ikkunan. Tässä ikkunassa voit määrittää nimen kokoonpanotiedostolle, johon Kaspersky PURE:n asetukset tallennetaan. Voit valita tälle tiedostolle myös kohdekansion.

Lataa asetukset -osiossa voit tuoda Kaspersky PURE -asetukset.

Lataa

Painikkeen napsauttaminen avaa Määritä kokoopanotiedosto -ikkunan. Tässä ikkunassa voit valita kokoonpanotiedoston, jonka sisältämiä asetuksia käytetään Kaspersky PURE:ssa.

Palauta oletusasetukset -osiosta voit palauttaa Kaspersky PURE:n oletusasetukset.

Palauta

Tämän painikkeen napsauttaminen avaa Kaspersky PURE:n ohjatun kokoonpanotoiminnon ikkunan. Ohjatun kokoonpanotoiminnon Palauta asetukset -ikkunassa voit palauttaa Kaspersky PURE:n suositellut asetukset.


Salasanasuojaus-ikkuna

Unohtunutta salasanaa ei voi palauttaa. Jos olet unohtanut salasanasi, voit palauttaa pääsyn Kaspersky PURE-asetuksiin ottamalla yhteyttä tekniseen tukeen.

Salasana-osiossa voit määrittää salasanan Kaspersky PURE:n hallinnan käyttöä varten.

Vanha salasana

Entinen Kaspersky PURE -hallinnan salasana.

Tämä kenttä on muokattavissa, jos olet määrittänyt salasanan aikaisemmin ja haluat nyt vaihtaa sen.

Uusi salasana

Kaspersky PURE:n hallinnan salasana.

Vahvista salasana

Vahvistus Uusi salasana-kenttään kirjoitetusta salasanasta.

Käytä salasanaa kohteeseen -osiossa voit määrittää, mitkä sovelluksen hallinnan ominaisuudet tulee suojata salasanalla.

Sovellusasetusten määritys

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä salasanakehotteen käyttäjän yrittäessä tallentaa sovelluksen asetuksiin tehtyjä muutoksia.

Valinta on oletuksena valittuna.

Varmuuskopioiden hallinta

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, joka kysyy käyttäjältä salasanaa yritettäessä avata Varmuuskopiointi ja Palautus -ikkuna.

Valinta ei oletuksena ole valittuna.

Kotiverkon hallinta

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valinnan, joka kysyy käyttäjältä salasanaa yritettäessä avata Kotiverkon hallinta -ikkuna.

Valinta on oletuksena valittuna.

Käytönvalvonnan hallinta

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä salasanakehote, kun käyttäjä yrittää avata Käytönvalvonnan ikkunaa.

Valinta ei oletuksena ole valittuna.

Sovelluksesta poistuminen

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä salasanakehote, kun käyttäjä yrittää poistua sovelluksesta.

Valinta on oletuksena valittuna.

Sovelluksen poisto

Tämän valintaruudun avulla otetaan käyttöön tai poistetaan käytöstä salasanapyyntö, kun käyttäjä yrittää poistaa sovelluksen.

Valinta ei oletuksena ole valittuna.


Geosuodatin-välilehti

Ota käyttöön suodatus verkkotunnuksen alueen mukaan

Ruutu ottaa käyttöön tai poistaa käytöstä verkkotunnusten alueille pääsyn hallinnan sen perusteella, mihin alueeseen ne kuuluvat.

Valinta ei oletuksena ole valittuna.

Verkkotunnusluettelo

Luettelo sisältää maiden ja alueiden verkkotunnukset.

Jokaisesta verkkotunnuksesta näytetään seuraavat tiedot:

  • pääsyn asetukset Pääsy-sarakkeessa (Sallittu / Estetty tai Kysy);
  • verkkotunnuksen nimi Verkkotunnus-sarakkeessa;
  • maan nimi Alue-sarakkeessa;
  • Kaspersky Labin asiantuntijoiden tälle verkkotunnukselle määrittämä tartunta-aste Tartunta-aste-sarakkeessa.

Perustuen kullekin verkkotunnukselle säädettyihin asetuksiin Verkon virustorjunta sallii, estää tai kysyy käyttäjältä toimenpidettä yritettäessä yhteyttä verkkosivustoon valitsemallasi verkkotunnuksella.

Salli

Painike, joka asettaa Verkon virustorjunnan sallimaan pääsyn verkkosivuille, jotka kuuluvat valitsemaasi verkkotunnukseen.

Estä

Painike, joka asettaa Verkon virustorjunnan estämään pääsyn verkkosivuille, jotka kuuluvat valitsemaasi verkkotunnukseen.

Kysy

Painike, joka asettaa Verkon virustorjunnan kysymään käyttäjältä toimenpidettä (estä tai salli pääsy) yrittäessäsi pääsyä verkkosivuille, jotka kuuluvat valitsemaasi verkkotunnukseen.


Turvallinen selaus -välilehti

Kaspersky URL Advisor -osiossa voit valita tavan, jolla tarkistetaan, ovatko verkkosivuilla olevat URL-osoitteet haitallisten tai verkkohuijauksiin käytettyjen URL-osoitteiden luetteloissa.

Tarkista URL-osoitteet

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä bannereiden URL-osoitteiden vertaamisen haitallisten tai verkkohuijauksiin käytettyjen osoitteiden luetteloon.

Valinta on oletuksena valittuna.

Asetukset

Tämän painikkeen napsauttaminen avaa Kaspersky URL Advisorin asetukset -ikkunan. Tässä ikkunassa voit valita tilan, jossa URL-osoitteet sekä tarkistettavat verkkosivustojen luokatt tarkistetaan

Kaikki paitsi pois jätetyt

Tässä tilassa Verkon virustorjunta tarkistaa kaikki verkkosivun URL-osoitteet ja ilmoittaa verkkoresurssiin sisältyvästä vaarasta ennen kuin yrität käyttää sitä. Verkon virustorjunta ei tarkista sellaisten verkkosivustojen sisältöä, jotka on lisätty luotettujen osoitteiden luetteloon.

Tämä linkkitarkistustila on valittuna oletuksena.

Poissulkemiset

Tämän painikkeen napsauttaminen avaa Poissulkemiset-ikkunan. Tässä ikkunassa voit luoda luettelon luotetuista verkko-osoitteista, joiden sisältöön luotat. Verkon virustorjunta ei tarkista näiden sivustojen URL-osoitteita sen varalta, sisältyvätkö ne haitallisten ja verkkohuijauksiin käytettyjen osoitteiden luetteloihin.

Tämä painike on käytettävissä, jos valinta Kaikki paitsi pois jätetyt on valittuna.

Vain verkkosivustot luettelosta

Kun tämä linkkitarkistustila on käytössä, Verkon virustorjunta tarkistaa sisällön vain verkko-osoitteista, jotka on lisätty tarkistettavien osoitteiden luetteloon. Kun tarkistus on valmis, Verkon virustorjunta ilmoittaa verkkoresurssien vaarallisuusasteesta määritetyissä verkkosivustoissa ennen kuin yrität käyttää niitä.

Määritä

Painikkeen napsauttaminen avaa Tarkistetut URL-osoitteet -ikkunan. Tämän luettelon avulla voit luoda luettelon osoitteista, jotka Verkon virustorjunta tarkistaa.

Tämä painike on käytettävissä, jos valinta Vain luettelon verkkosivut on valittuna.

Vaarallisten verkkosivustojen esto -moduulissa voit ottaa käyttöön tai poistaa käytöstä vaarallisille verkkosivustoille pääsyn eston. Tämän osion oletusasetukset riippuvat valitusta suojaustasosta.

Estä vaaralliset verkkosivustot

Jos tämä ruutu on valittu, Verkon virustorjunta estää sellaisten verkkosivustojen käytön, joita Kaspersky URL Advisor pitää haitallisina tai verkkohuijauksiin käytettävinä sivustoina. Jos Verkon virustorjunta ei pysty muodostamaan selvää mielipidettä sen sivuston turvallisuudesta, johon tietty linkki johtaa, sinulle tarjotaan mahdollisuus ladata tämä sivusto Turvallinen suoritus -toimintoa käyttäen. Turvallista suoritusta käytettäessä haitalliset objektit eivät aiheuta vaaraa tietokoneellesi.

Verkon virustorjunta mahdollistaa sivustojen lataamisen turvallisessa ympäristössä. Se on käytettävissä seuraavissa selaimissa: Microsoft Internet® Explorer®, Mozilla™ Firefox™ ja Google Chrome™.

Jos tätä ruutua ei ole valittu, Verkon virustorjunta ei estä tunnettujen haitallisten verkkosivustojen käyttöä.

Valinta ei oletuksena ole valittuna.


Verkkopankki-välilehti

Ota hallinta käyttöön

Tämä ruutu ottaa käyttöön tai poistaa käytöstä moduulin, joka valvoo yrityksiä käyttää verkkopankkipalveluita. Moduuli kehottaa käyttäjää siirtymään Verkkosivustojen turvalliseen suoritukseen vierailtaessa sivustoissa, jotka ovat luottamuksellista tietoa käsittelevien resurssien luettelossa. Tämän valinnan avulla voit valvoa turvallisuustasoa työskenneltäessä sellaisten verkkopalveluiden kanssa, joista pääsee taloustietoihisi.

Valinta ei oletuksena ole valittuna.

Verkko-osoitteiden luettelo

Sisältää URL-osoitteita, jotka vierailtaessa asettavat Verkon virustorjunnan tarjoamaan käyttäjälle vaihtamista Verkkosivustojen turvalliseen suoritukseen.

Voit lisätä luetteloon URL-osoitteen tai osoitepeitteen.

Lisää

Tämä avaa Osoitepeite (URL) -ikkunan, johon voit lisätä URL-osoitteen / URL-osoitepeitteen.

Muokkaa

Tämä avaa Osoitepeite (URL) -ikkunan, jossa voit muuttaa URL-osoitetta / URL-osoitepeitettä.

Poista

Poistaa kyseiset URL-osoitteet tai URL-osoitepeitteet luettelosta.


Tietojen kalastelun estoasetukset

Tarkista verkkosivut tietojen kalastelun varalta käyttämällä heuristista analyysia

Tällä valintaruudulla voidaan kytkeä heuristinen analyysi päälle / pois päältä, kun verkkosivuja tarkistetaan verkkohuijausuhkien varalta.

Valinta on oletuksena valittuna.

Liukusäädin

Säätää verkkosivujen tarkistuksen tarkkuustasoa. Tarkkuustasolla säädellään uusien uhkien hakemisen perusteellisuutta, järjestelmän resurssien kuormitusta sekä tarkistukseen käytettävää aikaa.

Käytettävissä ovat seuraavat tarkistustasot:

  • Kevyt tarkistus. Heuristinen analysoija tarkistaa verkkosivun tietojenkalastelukohteiden varalta pienellä tarkistusmerkkimäärällä. Tällainen tarkastus edellyttää vähemmän järjestelmäresursseja ja se kuluttaa vähemmän aikaa. Virhehälytysten todennäköisyys on hyvin alhainen. Tämä on oletustaso.
  • Keskitason tarkistus. Heuristinen analysoija tarkistaa verkkosivun verkkohuijauselementtien varalta tarkistusnopeuden ja tarkistuksen tarkkuustason huomioivalla tarkistusmerkkimäärällä, ja virhehälytysten todennäköisyys on melko alhainen.
  • Syvätarkistus. Heuristinen analysoija tarkistaa verkkosivun tietojenkalastelukohteiden varalta suurella tarkistusmerkkimäärällä. Tarkistus suoritetaan perusteellisesti. Edellyttää paljon järjestelmäresursseja ja aikaa. Virhehälytykset ovat todennäköisiä.


Tarkistustila-osiossa voit valita, mitkä URL-osoitteet Verkon virustorjunta tarkistaa.

Kaikki URL-osoitteet

Jos valitset tämän vaihtoehdon, Verkon virustorjunta tarkistaa kaikki URL-osoitteet jokaiselta verkkosivulta.

Tämä valinta on valittuna oletuksena.

Vain hakutulosten URL-osoitteet

Jos valitset tämän vaihtoehdon, Verkon virustorjunta tarkistaa vain hakukoneiden hakutuloksissa olevat URL-osoitteet.

Verkkosivustoluokat-osiossa voit valita verkkosivustoluokat, joiden URL-osoitteet Verkon virustorjunta tarkistaa.

Näytä tiedot verkkosivuston sisältöluokista

Tämä valintaruutu kytkee päälle/pois verkkosivustojen URL-osoitteiden tarkistuksen verkkosivun luokan perusteella.

Valinta ei oletuksena ole valittuna.

Valitse kaikki

Kun tätä linkkiä napsautetaan, kaikkien verkkosivustoluokkien valintaruudut valitaan.

Tyhjennä kaikki

Kun tätä linkkiä napsautetaan, kaikkien verkkosivustoluokkien valintaruudut tyhjennetään.

Verkkosivustoluokat (valintaruudut)

Valitse ruutujen avulla verkkosivuluokat, joista Verkon virustorjunta tarkistaa URL-osoitteet.

Kun valintaruutu on valittu, Verkon virustorjunta tarkistaa tämän verkkosivustoluokan mukaisten verkkosivustojen URL-osoitteet.

Kun valintaruutu on tyhjä, Verkon virustorjunta ei tarkista tämän verkkosivustoluokan mukaisten verkkosivustojen URL-osoitteita.

Oletuksena kaikki ruudut ovat valittuina, jos ruutu Tarkista URL-osoitteet vain valittujen luokkien verkkosivustoista on valittuna.


Poissulkemiset

Poissulkemiset-luettelo

Näyttää sellaisten verkkosivujen osoitteet, joiden sisältöön luotat. Verkon virustorjunta ei tarkista, sisältyvätkö tässä luettelossa olevien verkkosivujen linkit haitallisten URL-osoitteiden tai verkkohuijaus-URL-osoitteiden luetteloihin. Voit lisätä luetteloon URL-osoitteen tai sen peitteen.

Jos URL-osoitemerkkijonon ruutu on valittu, Verkon virustorjunta ei tarkista tässä URL-osoitteessa olevien verkkosivujen linkkejä.

Jos URL-osoitemerkkijonon ruutua ei ole valittu, Verkon virustorjunta tarkistaa linkit verkkosivuihin, joilla on tämä URL-osoite.

Lisää

Tämä avaa Osoitepeite (URL) -ikkunan, johon voit lisätä URL-osoitteen / URL-osoitepeitteen.

Muokkaa

Tämä avaa Osoitepeite (URL) -ikkunan, jossa voit muuttaa URL-osoitetta / URL-osoitepeitettä.

Poista

Poistaa kyseiset URL-osoitteet tai URL-osoitepeitteet luettelosta.

Tuo

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit tuoda URL-osoitteiden luettelon .txt-tiedostosta.

Kun luetteloa tuodaan, voit joko lisätä uudet URL-osoitteet olemassa olevaan luetteloon tai korvata olemassa olevan luettelon tuotavalla luettelolla.

Vie

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit tallentaa verkkosivujen luettelon .txt-tiedostona.


Henkilötiedot-luokka

Syötekenttä

Tässä syötekentässä voit määrittää nimen uudelle resurssiluokalle, jota voidaan käyttää ainoastaan Sovelluksen hallinnan analyysin ja ohjauksen mukaisesti.


Osoitteet

Osoitteiden luettelo

Sisältää verkkoon kuuluvien osoitteiden alueen.

Määritetyt lisäosoitealueet eivät näy luettelossa.


Lisätiedot

Ilmoita-osiossa voit määrittää tilan, jolla ilmoitetaan verkon muutoksista.

Kun verkkoyhteys muodostetaan

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Palomuurin ilmoitukset verkkoyhteydestä.

Valinta ei oletuksena ole valittuna.

Kun MAC-ooitteen ja IP-osoitteen välinen yhteys muuttuu

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Palomuurin ilmoitukset, jotka kertovat muutoksista MAC-osoitteen ja IP-osoitteen välisessä vastaavuudessa.

Jos ruutu on valittuna, Palomuuri ilmoittaa sinulle esim. kun DHCP-palvelin antaa eri IP-osoitteen.

Valinta ei oletuksena ole valittuna.

Kun uusi MAC-osoite ilmestyy

Ruutu ottaa käyttöön tai poistaa käytöstä Palomuurin ilmoitukset koskien MAC-osoitteen muutoksia.

Jos ruutu on valittu, Palomuuri ilmoittaa sinulle esim. verkkosovittimen vaihtamisesta.

Valinta ei oletuksena ole valittuna.

Toiminto muodostettaessa yhteys -osiossa voit valita oletuksena käytettävän tulostimen.

Valitse oletustulostin

Valintaruutu ottaa käyttöön tai poistaa käytöstä alasvetoluettelosta valitun oletustulostimen.

Ruutu on käytettävissä, jos tietokoneesi käyttöjärjestelmään on asennettu tulostin.

Valinta ei oletuksena ole valittuna.


IP-osoite

IP-osoite

IP-osoite tai verkon osoitepeite (esim. IP 91.103.64.6).


Yhdistelmätiedostot

Kokorajoitus-osiossa voit määrittää rajoituksia sellaisten yhdistelmätiedostojen koolle, jotka Kaspersky PURE:n tulisi purkaa ja tarkistaa.

Älä pura suuria yhdistelmätiedostoja

Jos ruutu on valittu, Kaspersky PURE jättää tarkistuksen ulkopuolelle yhdistelmätiedostot, joiden koko ylittää määritetyn arvon (pois lukien arkistoista puretut suuret tiedostot). Jos tätä ruutua ei ole valittu, Kaspersky PURE tarkistaa kaikenkokoiset tiedostot.

Valinta ei oletuksena ole valittuna.

Tiedoston enimmäiskoko

Kaspersky PURE tarkistaa vain tiedostot, jotka ovat enintään määritetyn rajan kokoisia. Arvo määritetään megatavuina.

Oletuksena enimmäiskooksi on asetettu 100 Mt.


Lähde-välilehti

Lähde-luettelo

Sisältää niiden resurssien osoitteet, joista Kaspersky PURE lataa ja asentaa päivitykset tietokantoihinsa. Tuettuja sijainteja ovat mm. FTP- ja HTTP-palvelimet sekä verkkokansiot ja paikalliset kansiot.

Päivityksen aikana Kaspersky PURE hakee tämän luettelon, valitsee ensimmäisen palvelimen osoitteen ja yrittää ladata tiedostot tästä palvelimesta. Jos päivitysten lataaminen tästä palvelimesta ei onnistu, Kaspersky PURE yrittää muodostaa yhteyden seuraavaan palvelimeen ja ladata päivitykset tästä sijainnista. Sen palvelimen osoite, josta päivitys tehdään, asetetaan automaattisesti luettelon kärkeen. Kun Kaspersky Labin palvelimista seuraavan kerran ladataan päivityksiä, Kaspersky PURE käyttää palvelinta, josta päivitys onnistui edellisellä kerralla.

Jos päivityslähteen vieressä oleva ruutu on valittu, Kaspersky PURE käyttää tätä päivityslähdettä.

Jos päivityslähteen vieressä olevaa ruutua ei ole valittu, Kaspersky PURE ei käytä tätä päivityslähdettä.

Oletusasetus on, että luettelo sisältää vain Kaspersky Labin päivityspalvelimet. Tätä päivityslähdettä ei voi muokata tai poistaa.

Lisää

Painikkeen napsauttaminen avaa Valitse päivityslähde -ikkunan. Ikkunassa voit valita päivityslähteen.

Muokkaa

Painikkeen napsauttaminen avaa Valitse päivityslähde -ikkunan. Ikkunassa voit muuttaa valittua päivityslähdettä.

Poista

Tämän painikkeen napsauttaminen poistaa valitun päivityslähteen luettelosta.

Siirrä ylös

Siirtää valittua päivityslähdettä yhden rivin ylemmäs.

Siirrä alas

Siirtää valittua päivityslähdettä yhden rivin alemmas.

Välipalvelin

Painikkeen napsauttaminen avaa Välityspalvelimen asetukset -ikkunan. Ikkunassa voit määrittää asetukset internetyhteydelle, joka muodostetaan välityspalvelimen kautta.

Aluekohtaiset asetukset -osiossa voit valita maantieteellisesti lähimpänä sijaitsevan palvelimen, jos käytät Kaspersky Labin päivityspalvelimia päivitysten lähteenä.

Havaitse automaattisesti

Sijaintiasi koskevat tiedot kopioidaan käyttöjärjestelmäsi rekisteristä päivityksen suorituksen yhteydessä.

Tämä on oletusasetus.

Valitse luettelosta

Päivityksen aikana Kaspersky PURE muodostaa yhteyden määritetyn maan päivityspalvelimeen.

Tätä asetusta varten on käytettävissä pudotusluettelo, josta voit valita lähimmän maan.


Suoritustila

Aikataulu-osiossa voit luoda aikataulun, jota Kaspersky PURE käyttää suorittaessaan päivitystehtävän.

Automaattisesti

Tässä tilassa Kaspersky PURE tarkistaa päivityslähteen uusien päivitysten varalta määritetyin aikavälein. Tarkistustiheyttä voidaan lisätä, jos virushyökkäyksiä esiintyy enemmän, ja vähentää niinä aikoina, jolloin hyökkäyksiä ei ole havaittu. Kun Kaspersky PURE löytää uusia päivityksiä, se lataa päivitykset ja asentaa ne tietokoneeseesi.

Tämä Kaspersky PURE:n päivitystila on valittuna oletuksena.

Manuaalisesti

Aikataulun mukaan tehtävät päivitykset on poistettu käytöstä tässä tilassa. Tässä tilassa voit suorittaa päivitystehtävät itsellesi sopivina ajankohtina.

Oletusasetus on, että tämä suoritustila on pois käytöstä.

Aikataulun mukaan

Tässä tilassa Kaspersky PURE suorittaa tehtävän säännöllisesti määritetyn aikataulun mukaisesti. Tässä tilassa voit myös käynnistää Kaspersky PURE -ohjelmiston päivityksen manuaalisesti.

Kaspersky PURE -ohjelmiston ajoitettu päivitys on pois käytöstä oletusarvoisesti.

Tämä asetus määrittää aikavälin tehtävän käynnistysten välillä.

Asetus on käytettävissä, jos Aikataulun mukaan -tila on valittu.

Käytettävissä ovat seuraavat aikatauluvalinnat:

  • Minuutit. Aika tarkistustehtävän suoritusten välissä on useita minuutteja.

    Suorita N minuutin välein -asetus on käytettävissä tälle arvolle. Se määrittää asikavälin minuutteina. Arvo voi olla enintään 59 minuuttia. Oletusarvona on 5 minuuttia.

  • Tunnit. Aika tarkistusten välillä on tunteja.

    Suorita N tunnin välein -asetus on käytettävissä tälle arvolle. Se määrittää aikavälin tunteina. Arvo voi olla enintään 23 tuntia. Oletusarvona on 1 tunti.

  • Päivät. Tarkistusten välinen ajanjakso on määritetty päivinä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita välein. Määrittää aikavälin päivinä. Oletusarvo on 1 päivä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvona on 00:00.
  • Joka viikko. Tehtävä suoritetaan tiettyinä viikonpäivinä.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita päivinä. Nämä valintaruudut ottavat käyttöön tai poistavat käytöstä Kaspersky PURE:n päivittämisen tiettyinä viikonpäivinä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvona on 00:00.
  • Ennaltamääritettynä aikana. Tehtävä suoritetaan tiettynä päivänä ja määritettyyn aikaan.

    Suorituspäivämäärä ja -aika -asetus on käytettävissä tälle arvolle. Se kuvaa päivää ja aikaa, jolloin Kaspersky PURE käynnistää automaattisen tietokantojen päivitystehtävän. Päivämäärä määritetään seuraavassa muodossa: pp / kk / vv; aika: tt:mm:ss. Oletusarvona on, että päivämääräkentän arvona on nykyinen päivä; ajan arvoksi on asetettu 0:00:00.

  • Joka kuukausi. Tehtävä suoritetaan kerran kuussa tiettynä päivänä ja määritettyyn aikaan.

    Seuraavat asetukset ovat käytettävissä tälle arvolle:

    • Suorita joka N kuukauden päivä. Se määrittää sen kuukauden päivän, jolloin Kaspersky PURE käynnistää tietokantapäivityksen automaattisesti. Oletusarvona on asetus Suorita joka kuukauden 1. päivä.
    • Suoritusaika. Määrittää tehtävän aloitusajan. Oletusarvona on 00:00.
  • Sovelluksen käynnistyksen jälkeen. Tehtävä suoritetaan aina Kaspersky PURE -sovelluksen käynnistyksen yhteydessä.

    Asetus Aloita on käytettävissä tälle arvolle. Asetus määrittää minuuteissa, kuinka pian käynnistyksensä jälkeen Kaspersky PURE alkaa automaattisesti päivittää tietokantaa. Oletusarvona on 15 minuuttia.

Lykkää suorittamista sovelluksen käynnistyksen jälkeen

Kaspersky PURE -ohjelmiston käynnistämisen jälkeen tehtävän aloitusta lykätään määritetyn ajan verran.

Voit esimerkiksi määrittää Kaspersky PURE -ohjelmiston käynnistymään automaattisesti tietokoneen käynnistyksen yhteydessä. Käyttöjärjestelmän käynnistyessä suoritetaan monia eri prosesseja. Kaspersky PURE lykkää tehtävän suoritusta määritetyn ajanjakson verran.

Oletusarvona on 15 minuuttia.

Tämä asetus on käytettävissä kaikille ajoitetun käynnistyksen eri muunnoksille paitsi Sovelluksen käynnistyksen jälkeen -vaihtoehdolle.

Suorita ohitetut tehtävät

Joskus tehtävää ei voida suorittaa (esim. kun tietokone on sammutettuna). Tämä ruutu ottaa käyttöön tai poistaa käytöstä tehtävän automaattisen suorittamisen heti, kun se on mahdollista.

Jos valintaruutua ei ole valittu, Kaspersky PURE ei suorita ohitettuja tehtäviä. Sen sijaan se suorittaa seuraavan ajoitetun tehtävän.

Tämä asetus on käytettävissä kaikille ajoitusvaihtoehdoille paitsi seuraaville: Tuntia, Minuuttia ja Sovelluksen käynnistyksen jälkeen.

Valinta on oletuksena valittuna.

Käyttäjätili -osiossa voit määrittää tehtävän käynnistyksen eri tilillä.

Suorita tehtävä käyttäjänä

Jos ruutu on valittu, Kaspersky PURE käynnistää tarkistustehtävän käyttämällä valitun käyttäjän valtuuksia. Tämä ominaisuus on käytettävissä vain Kaspersky PURE -ohjelmiston manuaalista päivitystä ja ajoitettuja päivityksiä varten.

Seuraavat asetukset ovat käytettävissä:

  • Nimi. Määrittää sen käyttäjätilin nimen, jota käytetään tehtävän suoritukseen.
  • Salasana. Asettaa salasanan valitsemallesi tilille.

Jos valintaruutua ei ole valittu, tehtävät suoritetaan sillä käyttäjätilillä, johon olet parhaillaan kirjautunut.

Valinta ei oletuksena ole valittuna.


Valitse kansio -ikkuna

Kansio

Tämä kenttä sisältää polun objektiin (tiedostoon tai kansioon), joka Kaspersky PURE:n tulisi jättää pois tarkistuksesta. Voit valita tiedoston tai kansion syötekentän yläpuolella olevasta puusta tai kirjoittaa sen polun manuaalisesti. Voit määrittää joukon tiedostoja käyttämällä tiedostopeitettä.


Valitse sovellus

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Sovellusluettelo

Luettelo on suunniteltu sovelluksen suoritettavan tiedoston valintaa varten.

Sovellus

Sarake, joka näyttää käyttäjän tietokoneelle asennetun sovelluksen nimen.

Valmistaja

Sarake, joka näyttää sovelluksen valmistajan nimen.

Tiedosto

Sarake, joka näyttää täyden polun sovelluksen suoritettavaan tiedostoon.


Sähköpostin ilmoitusasetukset -ikkuna

Lähettäjä-osio sisältää ilmoitusten toimitusasetukset.

Osoite

Osoite, josta Kaspersky PURE lähettää ilmoitukset.

SMTP-palvelin

SMTP-palvelimen osoite, jonka kautta Kaspersky PURE lähettää ilmoitukset (esimerkiksi mail.company.com).

Portti

Sen portin numero, jonka kautta Kaspersky PURE lähettää ilmoitukset.

Oletuksena valittuna on portti numero 25.

Käyttäjänimi

Käyttäjänimi palvelimella.

Salasana

Salasana palvelimella.

Vastaanottaja-osiossa voit määrittää sähköpostiosoitteen, johon Kaspersky PURE lähettää ilmoituksen.

Osoite

Sähköpostiosoite, johon Kaspersky PURE lähettää ilmoitukset.

Tarkistus

Painike, josta Kaspersky PURE lähettää testiviestin määritettyyn sähköpostiosoitteeseen.

Painike on käytettävissä, jos sähköpostipalvelimen osoite on määritetty SMTP-palvelin-kentässä.

Lähetystila-osiossa voit valita tilan, jolla sähköposti-ilmoitukset lähetetään.

Välittömästi tapahtuman jälkeen

Kaspersky PURE lähettää viestin välittömästi tapahtuman jälkeen.

Tämä tila on valittuna oletuksena.

Aikataulun mukaan

Kaspersky PURE ilmoittaa tapahtumista aikataulun mukaan.

Muokkaa

Painikkeen napsauttaminen avaa Aikataulu sähköposti-ilmoitusten lähettämiselle -ikkunan. Tässä ikkunassa voit määrittää ilmoitusten lähetysvälin.

Tämä painike on käytettävissä, jos asetus Aikataulun mukaan on valittuna.

Oletusasetus on päivittäinen ilmoitus.


Ohjatun toiminnon käynnistäminen

Seuraava

Tämän painikkeen napsauttaminen käynnistää Kaspersky PURE:n ohjatun kokoonpanotoiminnon.


Palauta asetukset

Palauta asetukset

Luettelo sisältää Kaspersky PURE:n komponentteja, joiden asetuksia joko käyttäjä tai Kaspersky PURE itse on muuttanut.

Jos komponenteille on luotu erityisasetuksia, ne näytetään myös luettelossa. Erikoisasetuksia ovat Roskapostin eston käyttämät sallittujen ja estettyjen lauseiden ja osoitteiden luettelot, luotettujen verkko-osoitteiden ja palveluntarjoajan puhelinnumeroiden luettelot, sovelluskomponenteille luodut poikkeussäännöt sekä Palomuurin paketti- ja sovellussäännöt.

Luettelot luodaan Kaspersky PURE -ohjelmistossa yksittäisten tehtävien ja tietoturvavaatimusten mukaisesti. Voit tallentaa luettelot, kun sovelluksen oletusasetukset palautetaan.

Jos komponentin rivillä oleva ruutu on valittu, Kaspersky PURE asettaa komponentille Suositeltu-turvallisuustason, huomioiden asetukset, jotka päätät säilyttää palautettaessa kokoonpanoa.

Jos komponentin rivillä olevaa ruutua ei ole valittu, Kaspersky PURE ei muuta tämän komponentin asetuksia.


Järjestelmän analysointi

Järjestelmän analysointi

Tietojen kerääminen Microsoft® Windows® -sovelluksista. Nämä sovellukset lisätään luotettujen sovellusten listaan, ja niiden järjestelmässä tekemiä toimia eivät koske mitkään rajoitukset.

Kun järjestelmän analysointi on valmis, Kaspersky PURE palauttaa edellisessä vaiheessa valittujen komponenttien asetukset. Kaspersky PURE määrittää näiden komponenttien oletusasetukset.


Ongelmat korjattu onnistuneesti

Valmis

Tästä painikkeesta Kaspersky PURE sulkee Kaspersky PURE:n ohjatun kokoonpanotoiminnon.


Sovellukset-ikkuna

Pudotusvalikko tietueiden suodatukseen

Ikkunan vasemmassa yläosassa oleva pudotusvalikko. Tästä pudotusvalikosta voit valita ehdot Sovellukset-luettelon suodattamiseksi. Käytettävissä ovat seuraavat suodatusehdot:

  • Kaikki sovellukset.
  • Suoritetaan käynnistyksen yhteydessä.

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Sovellusluettelo

Sisältää sovellussäännöt. Säännöt on jaettu luottoryhmiin.

Ryhmät ja sovellukset

Sarake, joka näyttää luottamusryhmien ja niihin kuuluvien sovellusten nimet.

Sarakkeen otsikossa olevan +-merkin napsauttaminen jakaa sarakkeen kahteen osaan:

  • Nimi: sarake, joka näyttää sovelluksen suoritettavan tiedoston nimen.
  • Polku: sarake, joka näyttää täyden polun sovelluksen suoritettavaan tiedostoon.

Tila

Sarake, jossa näkyy Sovelluksen hallinnan määrittämä sovelluksen tila.

Suosio

Sarake, jossa näkyy kuinka moni Kaspersky Security Networkin osallistujista käyttää sovellusta.

Muokkaa

Painikkeen napsauttaminen avaa Sovelluksen säännöt -ikkunan, jos valittuna on sovellus, tai Ryhmän säännöt -ikkunan, jos valittuna on ryhmä. Sovelluksen säännöt -ikkunassa voit muokata sääntöjä, joita Sovelluksen hallinta käyttää sääntelemään sovellusten toimintaa. Ryhmän säännöt -ikkunassa voit muokata kaikkien valittuun ryhmään kuuluvien sovellusten sääntöjä.

Poista listalta

Painike, jolla Sovelluksen hallinta poistaa valitun sovelluksen luettelosta.


Tiedostot ja järjestelmärekisteri -välilehti

Tiedostot ja järjestelmärekisteri -luettelo

Sisältää käyttösäännöt sovelluksille tai sovellusryhmille resursseihin, jotka on luokiteltu luokkaan Tiedostot ja järjestelmärekisteri.

Resurssit-sarakkeessa tiedostot on ryhmitetty Käyttöjärjestelmä- ja Tunnistetiedot-luokkiin.

Lue-, Kirjoita-, Poista-, ja Luo-sarakkeet näyttävät Kaspersky PURE -ohjelmiston vasteen sovelluksen toiminnoille valvotuilla resursseilla. Solun pikavalikon avulla voit muuttaa Kaspersky PURE:n vastetta.

Alla oleva taulukko antaa yhteenvedon kuvakkeille näyttäen Kaspersky PURE:n toimenpiteet ja niiden merkityksen.

Kaspersky PURE:n toimintaa kuvaavat kuvakkeet

Kuvake | Arvo
Peri | Sovellus tai ryhmä perii vastauksen isäntäryhmältä.
Salli | Kaspersky PURE sallii valittuun ryhmään sisällytettyjen sovellusten käyttää resurssia.
 | Kaspersky PURE estää valittuun ryhmään sisällytettyjä sovelluksia käyttämästä resurssia.
 | Kaspersky PURE kysyy käyttäjältä lupaa sovelluksen tai ryhmän pääsylle resurssiin.
 | Määritetyn vasteen lisäksi Kaspersky PURE tallentaa raporttiin tiedot sovelluksen yrityksistä päästä resurssiin.


Oikeudet-välilehti

Oikeudet-luettelo

Sisältää sovelluksen tai sovellusryhmän pääsysäännöt järjestelmäresursseihin.

Lupa-sarakkeessa näkyy Kaspersky PURE:n vaste sovelluksen toimille, jotka koskevat valvottuja resursseja. Solun pikavalikon avulla voit muuttaa Kaspersky PURE:n vastetta sovelluksen toimille.

Palomuurin vaste sovelluksen toimille näytetään kuvakkeina (ks. alla oleva taulukko).

Kaspersky PURE:n toimintaa kuvaavat kuvakkeet

Kuvake | Arvo
Peri | Sovellus tai ryhmä perii vastauksen isäntäryhmältä.
Salli | Kaspersky PURE sallii valitun tilan omaavien sovellusten suorittaa toiminnon resurssille.
 | Kaspersky PURE estää valitun tilan omaavia sovelluksia suorittamasta toimintoa resurssille.
 | Kaspersky PURE kysyy käyttäjältä lupaa sovelluksen tai ryhmän pääsylle resurssiin.
 | Määritetyn vasteen lisäksi Kaspersky PURE tallentaa raporttiin tiedot sovelluksen yrityksistä päästä resurssiin.


Verkkosäännöt-välilehti

Verkkosäännöt-luettelo

Sisältää Kaspersky PURE -ohjelmiston käyttämät säännöt, joilla säädellään sovellusten verkkotoimintaa.

Verkkopalvelu

Sarake, joka näyttää verkkosäännön nimen.

Verkkopalvelu on kokoelma asetuksia, jotka kuvaavat verkkotoimintaa, jolle luot säännön.

Säännön ehtoja luodessasi voit määrittää verkkopalvelun ja verkko-osoitteen. Voit käyttää IP-osoitetta verkko-osoitteena tai määrittää verkon tilan. Jälkimmäisessä tapauksessa osoitteet kopioidaan kaikista sillä hetkellä yhdistetyistä ja määritetyn tilan omaavista verkoista.

Sarakkeen otsikossa olevan +-merkin napsauttaminen jakaa sarakkeen useaan osaan, joissa on tarkempaa tietoa säännöstä.

Oikeus

Sarake, joka näyttää Kaspersky PURE:n vasteen sovelluksen verkkotoimintaan. Sarakkeen solun pikavalikon avulla voit muuttaa Kaspersky PURE:n vastetta. Kaspersky PURE:n toimet havaittaessa sovelluksen verkkotoimintaa näytetään kuvakkeina (ks. alla oleva taulukko).

Kaspersky PURE:n toimintaa kuvaavat kuvakkeet

Kuvake | Arvo
Peri | Sovellus tai ryhmä perii vastauksen isäntäryhmältä.
Salli | Kaspersky PURE sallii valittuun ryhmään sisällytettyjen sovellusten käyttää resurssia.
 | Kaspersky PURE estää valittuun ryhmään sisällytettyjä sovelluksia käyttämästä resurssia.
 | Kaspersky PURE kysyy käyttäjältä lupaa sovelluksen tai ryhmän pääsylle resurssiin.
 | Määritetyn vasteen lisäksi Kaspersky PURE tallentaa raporttiin tiedot sovelluksen yrityksistä päästä resurssiin.

Osoite

Sarake, joka näyttää niiden verkkojen tilan, joihin sääntöä käytetään.

Sarakkeen otsikossa olevan +-merkin napsauttaminen jakaa sarakkeen kahteen osaan, joissa on tarkempaa tietoa säännöstä.

Lisää

Tämän painikkeen napsauttaminen näyttää Verkkosääntö-ikkunan, jossa voit luoda uuden verkkosäännön.

Muokkaa

Painikkeen napsauttaminen näyttää Verkkosääntö-ikkunan, jossa voit muuttaa luettelosta valittua verkkosääntöä.

Poista

Painike, jota napsauttamalla Kaspersky PURE poistaa valitun säännön luettelosta.

Siirrä ylös

Tämän painikkeen napsauttaminen siirtää säännön ylemmälle riville ja antaa sille näin korkeamman prioriteetin.

Siirrä alas

Tämän painikkeen napsauttaminen siirtää säännön alemmalle riville ja antaa sille näin matalamman prioriteetin.

Ikkunan alaosassa olevassa Säännön kuvaus -osiossa voit tarkastella määritettyä sääntöä ja muokata Kaspersky PURE:n säännön mukaista vastetta.


Poissulkemiset-välilehti

Poissulkemiset-luettelo

Sisältää käyttäjäresursseja, jotka jätetään pois Sovelluksen hallinnan suojauksesta. Resurssia voi edustaa tiedosto, kansio tai rekisteriavain.

Jos resurssin rivillä oleva valintaruutu on valittuna, pääsyä siihen ei hallita.

Jos resurssin rivillä olevaa ruutua ei ole valittu, Sovelluksen hallinta suojaa sitä.

Resurssi

Sarake, joka näyttää resurssin nimen.

Polku

Sarake, jossa näkyy resurssin sijainti. Polku voi sisältää peitteen.

Lisää

Painikkeen napsauttaminen avaa valikon.

Valikossa on seuraavat kohteet:

  • Tiedosto tai kansio. Jos valitset tämän kohteen, avautuu Käyttäjäresurssi-ikkuna, jossa voit lisätä luetteloon tiedoston tai kansion.
  • Rekisteriavain. Jos valitset tämän kohteen, avautuu Käyttäjäresurssi-ikkuna, jossa voit asettaa rekisteriavaimen ja määrittää sille arvon.

Muokkaa

Tämän painikkeen napsauttaminen avaa Käyttäjäresurssi-ikkunan. Tässä ikkunassa voit muokata resurssin asetuksia.

Luokkaan oletuksena sisältyviä resursseja ei voi muokata.

Poista

Painike, joka poistaa valitun resurssin luettelosta.

Luokkaan oletuksena sisältyviä resursseja ei voi poistaa.


Pakettisäännöt-välilehti

Pakettisääntöjen luettelo

Sisältää pakettisäännöt. Pakettisääntö koostuu paketteja ja tietovirtoja koskevista ehdoista ja toimenpiteistä, jotka Palomuuri tekee ehtojen täyttyessä. Pakettisäännöillä on korkeampi prioriteetti kuin sovellusten säännöillä.

Oletusarvoisesti pakettisäännöt rajoittavat sisääntulevaa verkkoliikennettä määritellyissä TCP- ja UDP-porteissa ja suodattavat ICMP-viestejä.

Jos säännön ruutu on valittu, Palomuuri käyttää sääntöä.

Jos säännön ruutua ei ole valittu, Palomuuri ei käytä sääntöä.

Verkkopalvelu

Sarake, joka näyttää verkkopalvelun nimen. Verkkopalvelu on kokoelma asetuksia, jotka kuvaavat sitä verkkotoimintaa, jolle luot säännön.

Sarakkeen otsikossa olevan +-merkin napsauttaminen jakaa sarakkeen useaan osaan, joissa on tarkempaa tietoa säännöstä.

Oikeus

Sarake, joka näyttää Palomuurin suorittaman toimenpiteen sovelluksen lähettäessä paketin, jolle sääntö on luotu.

Palomuurin toiminnot näytetään kuvakkeina (ks. alla oleva taulukko).

Palomuurin toimintoja ilmaisevat kuvakkeet

Kuvake | Arvo
Sovellussäännön mukaisesti | Palomuuri käyttää verkkosääntöä sovellukseen, kun verkkoyhteys yritetään muodostaa.
Salli | Palomuuri sallii verkkoyhteyden.
 | Palomuuri estää verkkoyhteyden.

Osoite

Sarake, joka näyttää niiden verkkojen tilan, joihin Kaspersky PURE soveltaa sääntöä.

Sarakkeen otsikossa olevan +-merkin napsauttaminen jakaa sarakkeen kahteen osaan. Osissa on lisätietoja osoitealueesta, johon Kaspersky PURE käyttää sääntöä.

Lisää

Tämän painikkeen napsauttaminen näyttää Verkkosääntö-ikkunan, jossa voit luoda uuden verkkosäännön.

Muokkaa

Painikkeen napsauttaminen näyttää Verkkosääntö-ikkunan, jossa voit muuttaa luettelosta valittua verkkosääntöä.

Poista

Painike, jota napsauttamalla Kaspersky PURE poistaa valitun säännön luettelosta.

Siirrä ylös

Tämän painikkeen napsauttaminen siirtää säännön ylemmälle riville ja antaa sille näin korkeamman prioriteetin.

Siirrä alas

Tämän painikkeen napsauttaminen siirtää säännön alemmalle riville ja antaa sille näin matalamman prioriteetin.

Lisätiedot

Tämän painikkeen napsauttaminen avaa Lisätiedot-ikkunan. Tässä ikkunassa voit säätää Palomuurin lisäasetuksia.


Sovelluksen säännöt -välilehti

Sovellussäännöt-pudotusluettelo

Luettelo sijaitsee ikkunan vasemmassa yläkulmassa. Sisältää sovellusten säännöt ryhmiteltynä luottamusryhmittäin. Näiden sääntöjen perusteella Palomuuri säätelee sovellusten pääsyä määritetyn tilan omaaviin verkkoihin. Voit suodattaa sääntöluetteloa seuraavien ehtojen mukaan:

  • Kaikki sovellukset;
  • Verkkosovellukset.

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Ryhmät ja sovellukset

Sarake, joka näyttää luottamusryhmien ja niihin kuuluvien sovellusten nimet.

Sarakkeen otsikossa olevan +-merkin napsauttaminen jakaa sarakkeen kahteen osaan:

  • Nimi: sarake, joka näyttää sovelluksen suoritettavan tiedoston nimen.
  • Polku: sarake, joka näyttää täyden polun sovelluksen suoritettavaan tiedostoon.

Oikeus

Sarake, joka näyttää Palomuurin vasteen sovelluksen tai sovellusryhmän yrittäessä käyttää verkkoresurssia.

Palomuurin vaste sovelluksen toimille näytetään kuvakkeina (ks. alla oleva taulukko).

Palomuurin toimintoja ilmaisevat kuvakkeet

Kuvake | Arvo
Peri | Sovellus tai ryhmä perii vastauksen isäntäryhmältä.
Salli | Palomuuri sallii valitun tilan omaaville sovelluksille toiminnot valituissa resursseissa.
 | Palomuuri estää valitun tilan omaavilta sovelluksilta toiminnot valituissa resursseissa.
 | Palomuuri kysyy käyttäjältä, annetaanko sovellukselle tai ryhmälle pääsy resurssiin.

Suosio

Sarake, jossa näkyy kuinka moni Kaspersky Security Networkin osallistujista käyttää sovellusta.

Liikenne

Sarake, joka näyttää tiedot sovelluksen aloittamasta liikenteestä. Sarakkeen otsikossa olevaa +-merkkiä käyttämällä näet lisätietoa sovelluksen liikenteestä. Kuvakkeen napsauttaminen tuo näkyviin lisäsarakkeita, joissa näkyy tulevan ja lähtevän liikenteen määrä.

Tämän sarakkeen solun pikavalikosta voit muuttaa sovelluksen tilaa, käyttää sovelluksen sääntöasetuksia tai poistaa sovelluksen luettelosta.

Muokkaa

Painikkeen napsauttaminen avaa Sovelluksen säännöt -ikkunan, jos valittuna on sovellus, tai Ryhmän säännöt -ikkunan, jos valittuna on ryhmä. Sovelluksen säännöt -ikkunassa voit muokata sääntöjä, joita Sovelluksen hallinta käyttää sääntelemään sovellusten toimintaa. Ryhmän säännöt -ikkunassa voit muokata kaikkien valittuun ryhmään kuuluvien sovellusten sääntöjä.


Säilön salasana

Salasana

Salasana säilön sisällön käyttöön.

Vahvista salasana

Vahvistus Salasana-kenttään kirjoitetusta salasanasta.

Virtuaalinen asemakirjain

Liitettyä säilöä edustavan virtuaalisen aseman kirjain.


Turvallisen suorituksen tietojen tyhjentäminen

Avaa jaettu kansio

Painiketta napsauttamalla Kaspersky PURE avaa Turvallisen suorituksen jaetun kansion. Tämä kansio sisältää tiedostoja, joita voidaan käyttää Turvallinen suoritus -tilassa ja sen ulkopuolella.

Tyhjennä

Painike, joka poistaa kaikki Turvallinen suoritus -tilassa käytetyn datan siten, ettei niitä voida palauttaa.


Turvallisen selaimen asetukset

Valitse selain Turvalliseen suoritukseen verkkosivustoille

Voit valita pudotusluettelosta selaimen, jota haluat käyttää Turvalliseen suoritukseen verkkosivustoille.

Ota automaattinen tietojen poisto käyttöön

Valitse tämä vaihtoehto, jos haluat henkilötietosi poistettavan, kun suljet Turvallisen suorituksen verkkosivustoille.

Poista automaattinen tietojen poisto käytöstä

Valitsemalla tämän vaihtoehdon voit tallentaa syötetyt henkilötietosi, kun suljet Turvallisen suorituksen verkkosivustoille.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Turvallinen suoritus

Takaisin

Tämän painikkeen napsauttaminen palauttaa Kaspersky PURE:n edelliseen ikkunaan.

Käynnistä Turvallinen suoritus verkkosivustoille

Kun napsautat tätä painiketta, Kaspersky PURE avaa käyttöjärjestelmän oletusselaimen ja vaihtaa sen Turvallinen suoritus verkkosivustoille -tilaan.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, jossa on valikoima lisätoimintoja:

  • Määritä. Tämän kohteen valitseminen avaa Turvallinen suoritus verkkosivustoille -asetukset -ikkunan, jossa voit valita selaimen verkkosivustojen turvallista tarkastelua varten ja ottaa käyttöön tai poistaa käytöstä tietojen automaattisen poiston, kun lopetat Turvallisen suorituksen verkkosivustoille.
  • Luo pikakuvake työpöydälle. Kun valitset tämän kohteen, Kaspersky PURE luo työpöydälle pikakuvakkeen Turvallisen suorituksen verkkosivustoille -toiminnon pikakäynnistystä varten.

Siirry Sovellusten turvalliseen suoritukseen

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n käynnistämään Turvallisen suorituksen. Turvallisessa suorituksessa voit käsitellä tuntemattomia sovelluksia altistamatta käyttöjärjestelmää riskeille.

Tämä painike ei ole käytettävissä Turvallisessa suorituksessa.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, jossa on valikoima lisätoimintoja:

  • Poista Sovellusten turvallisen suorituksen tiedot. Tämän kohteen napsauttaminen saa Kaspersky PURE:n poistamaan kaikki Turvallisen suorituksen käytön aikana tallennetut tiedot.
  • Luo pikakuvake työpöydälle. Kun valitset tämän kohteen, Kaspersky PURE luo työpöydälle pikakuvakkeen Turvallisen suorituksen pikakäynnistystä varten.

Päätyöpöytä

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n vaihtamaan Turvallisesta suorituksesta päätyöpöytään.

Tämä painike on käytettävissä Turvallisessa suorituksessa.

Avaa jaettu kansio

Tämän painikkeen napsauttaminen saa Kaspersky PURE:n avaamaan Turvallisen suorituksen jaetun kansion. Tähän kansioon tallennetaan tiedostot, jotka ovat käytettävissä sekä Turvallisessa suorituksessa että sen ulkopuolella.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Lisätyökalut

Takaisin

Painikkeen napsauttaminen palauttaa Kaspersky PURE:n edelliseen ikkunaan.

Selaimen määritys: Suorita

Tämän painikkeen napsauttaminen käynnistää ohjatun selaimen määritystoiminnon, joka suorittaa tietoturva-analyysin Microsoft® Internet Explorer® -selaimen asetuksista.

Kaspersky-pelastuslevy: Luo

Painike, joka käynnistää Kaspersky-pelastuslevyn ohjatun luontitoiminnon. Pelastuslevyn avulla voit palauttaa käyttöjärjestelmän toimintakyvyn virushyökkäyksen jälkeen, jos käyttöjärjestelmän järjestelmätiedostot ovat vaurioituneet tai jos asennus epäonnistuu.

Microsoft Windowsin vianetsintä: Suorita

Tämän painikkeen napsauttaminen käynnistää Microsoft Windowsin ohjatun vianetsintätoiminnon. Ohjattu toiminto tarkistaa järjestelmän muutosten varalta, analysoi kerätyt tiedot sekä ehdottaa toimenpiteitä haitallisten objektien jälkien poistamiseen järjestelmästä.

Tiedostosilppuri: Avaa

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voidaan poistaa tietoja pysyvästi. Tässä ikkunassa voit poistaa luottamuksellisia tietoja niin, etteivät hakkerit voi palauttaa ja käyttää niitä.

Yksityisten tietojen poistaja: Suorita

Tämä painike käynnistää Yksityisten tietojen ohjatun poistptoiminnon, joka etsii ja poistaa tietoja käyttäjän toimenpiteistä järjestelmässä (esim. selattujen sivustojen, suoritettujen sovellusten ja luotujen tilapäistiedostojen historia).

Käyttämättömien tietojen poistaja: Suorita

Tämän painikkeen napsauttaminen käynnistää käyttämättömien tietojen poistajan, joka etsii ja poistaa käyttämättömät tiedostot (kuten roskakorin sisällön, järjestelmän tapahtumalokit ja tilapäiset tiedot).


Valitse toiminto

Valitse toimenpide Kaspersky Rescue Disk:lle -osiossa voit valita toiminnon, joka Kaspersky PURE:n tulee suorittaa Pelastuslevylle sen luonnin jälkeen.

Kirjoita CD/DVD-levylle

Kun Pelastuslevyn ISO-näköistiedosto on luotu, Kaspersky PURE kirjoittaa sen CD/DVD-levylle.

Kirjoita USB-laitteeseen

Kun Pelastuslevyn ISO-näköistiedosto on luotu, Kaspersky PURE tallentaa sen tietokoneen liitettyyn USB-asemaan.

Tallenna näköistiedosto paikalliseen tai verkkoasemaan

Kaspersky PURE luo ISO-näköistiedoston Pelastuslevystä ja tallentaa sen valitsemaasi kansioon. Polku ISO-näköistiedostoon näytetään Valitse USB-muistitikku -ikkunassa, kun napsautat Seuraava-painiketta.


Valitse USB-laite

Tämä vaihe on käytettävissä, jos valitset tietojen kirjoittamisen USB-laitteeseen edellisessä vaiheessa.

Valitse USB-laite

Pudotusluettelo, josta voit valita jonkin liitetyistä USB-laitteista.

Lisätietoja Kaspersky Rescue Disk:stä

Linkki, joka avaa teknisen tukipalvelun verkkosivun Kaspersky-pelastuslevyn käytöstä.


Kirjoita/tallenna tiedot

Tämä ikkuna näyttää Pelastuslevyn tallennuksen etenemisen valitsemaasi laitteeseen, tai ISO-näköistiedoston sisältävän tiedoston tallennuksen etenemisen valittuun kansioon.


Pelastuslevyn luominen

Käytä nykyistä näköistiedostoa

Jos tämä ruutu on valittu, Kaspersky PURE käyttää havaittua levyn näköistiedostoa.

Jos ruutua ei ole valittu, Kaspersky PURE luo uuden levyn näköistiedoston.

Ruutu on käytettävissä, jos Kaspersky PURE löytää aiemmin luodun Pelastuslevyn.

Valinta ei oletuksena ole valittuna.

Seuraava

Tästä painikkeesta Kaspersky PURE käynnistää Kaspersky-pelastuslevyn ohjatun luontitoiminnon.


Tallenna levyn näköistiedosto tiedostoon

Tämä vaihe on käytettävissä, jos valitsit tietojen tallentamisen tiedostoon edellisessä vaiheessa.

Tiedoston polku (.iso)

Syötekenttä sisältää polun Pelastuslevyn näköistiedostoon. Voit kirjoittaa polun käsin tai valita sen napsauttamalla Selaa-painiketta.

Selaa

Tämän painikkeen napsauttaminen avaa ikkunan Määritä polku tiedostoon, johon Kaspersky-pelastuslevyn näköistiedosto tallennetaan. Tässä ikkunassa voit määrittää kansion, johon Pelastuslevyn näköistiedosto tallennetaan.


Ongelmien poistaminen

Tämä ikkuna näyttää analyysin aikana tunnistettujen ongelmien poistamisen etenemisen. Ongelmien poistaminen voi kestää jonkin aikaa.

Jos olet valinnut ensimmäisessä vaiheessa Palauta muutokset, Microsoft Windowsin ohjattu vianetsintätoiminto palauttaa edellisessä vaiheessa valitut toiminnot.


Käyttämättömien tietojen poistaja

Ikkuna näyttää käyttämättömien tietojen poiston edistymisen. Poistoprosessi voi viedä jonkin verran aikaa.


Pääikkuna

Suojaustilaa koskeva viesti

Ilmaisee tietokoneen yleisen suojaustilan (esimerkiksi Tietokoneesi on suojattu tai Tietokoneesi tietosuoja on vaarassa).

Suojaustilan ilmaisimen napsauttaminen avaa Tietoturvaongelmat-ikkunan, joka sisältää tietoja tietokoneen suojauksesta sekä vianmääritysehdotuksia havaittuja ongelmia ja uhkia varten.

Lisätiedot

Painikkeen napsauttaminen avaa Tietoturvaongelmat-ikkunan, joka sisältää tietoja tietokoneen suojauksesta sekä vianmääritysehdotuksia havaittuja ongelmia ja uhkia varten.

Tämä painike on käytettävissä, jos vakavia tietoturvaongelmia tai uhkia ei esiinny.

Korjaa

Tätä painiketta napsauttamalla Kaspersky PURE poistaa tietoturvauhat välittömästi, jos se on mahdollista. Muussa tapauksessa se avaa Tietoturvaongelmat-ikkunan, joka sisältää tietoja tietokoneen suojauksesta sekä vianmääritysehdotuksia havaittuja ongelmia ja uhkia varten.

Tämä painike on käytettävissä, jos vakavia tietoturvaongelmia tai uhkia on havaittu.

Varmuuskopio-osiosta saat tietoa tietokoneen tietojen varmuuskopioinnin tilasta ja voit myös hallita varmuuskopioinnin asetuksia..

Tietokoneen suojaus -osiosta saat tietoa tietokoneen suojauksen tilasta ja voit myös suorittaa tarkistus- ja päivitystehtäviä sekä hallinnoida tietokoneen suojausasetuksia.

Tarkistus

Linkin napsauttaminen avaa luettelon tarkistustehtävistä, jotka voidaan käynnistää tietokoneessa.

Tarkistustehtävien luettelo

Luettelo sisältää linkit tarkistustehtävien nimillä (Täydellinen tarkistus, Kriittisten alueiden tarkistus, Mukautettu tarkistus). Linkin napsauttaminen käynnistää kyseisen tarkistustehtävän.

Luettelo näytetään, kun napsautat Tarkistus-linkkiä.

Päivitys

Linkin napsauttaminen käynnistää Kaspersky PURE -tietokantojen päivityksen tietokoneella.

Käytönvalvonta-osiosta saat tietoa siitä, miten tietokoneen käyttöä hallitaan, ja voit myös hallinnoida Käytönvalvonnan asetuksia.

Lisätyökalut

Painikkeen napsauttaminen avaa Lisätyökalut-ikkunan, joka sisältää ohjattuja toimintoja ja työkaluja tiedon edistyneeseen suojaukseen.

Turvallinen suoritus

Painikkeen napsauttaminen avaa Turvallinen suoritus -ikkunan, jossa voit käyttää turvallista selainta tai siirtyä turvalliseen ympäristöön.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.

Kotiverkon hallinta

Painikkeen napsauttaminen avaa Kotiverkon hallinta -ikkunan, jossa voit hallinnoida kotiverkon tietokoneiden suojausta.

Jos et ole rajoittanut pääsyä Kaspersky PURE:n asetuksiin salasanalla, Kotiverkon hallinnan ensimmäisellä käynnistyskerralla Kaspersky PURE suosittelee asettamaan salasanan, jotta estetään luvattomat muutokset hallinta-asetuksiin. Jos olet asettanut salasanan, mutta se ei koske Kotiverkon hallintaa, Kaspersky PURE pyytää käyttämään nykyistä salasanaa Kotiverkon hallintaan kun käynnistät Kotiverkon hallinnan ensimmäistä kertaa.

Tiedon salaus

Painikkeen napsauttaminen avaa Tiedon salaus -ikkunan, joka sisältää salattuja säilöja luottamuksellisen tiedon säilyttämiseen.

Salasanahallinta

Painikkeen napsauttaminen avaa Salasanahallinta-ikkunan, jossa voit määrittää suojauksen salasanoillesi ja muille tilitiedoille.

Osta käyttöoikeus / Uusi käyttöoikeus

Tästä painikkeesta pääset selaimellasi verkkokauppaan, josta voit hankkia käyttöoikeuden.

Tämä painike voi näkyä tai olla piilotettuna riippuen käyttöoikeuden voimassaoloajasta ja käyttöoikeuden ongelmista.


Suojauskeskus

Pilvisuojaus

Näyttää käyttötilan internetissä saatavilla oleviin Kaspersky Labin palveluihin. Tämän painikkeen napsauttaminen avaa ikkunan, joka kuvaa palveluita ja niistä vastaanotettuja tietoja.

Suojauskomponentit-osiossa kuvataan suojauskomponenttien toimintaa (esimerkiksi Tiedoston virustorjunta ja Palomuuri) ja käytettävissä olevia suojauskomponenttien hallintavaihtoehtoja.

Luettelo

Painikkeen napsauttaminen avaa Suojauskomponentit-ikkunan. Tässä ikkunassa voit tarkastella komponenttien luetteloa, ottaa käyttöön tai poistaa käytöstä suojauskomponentit ja määrittää tietyn suojauskomponentin.

Uhkat-osio sisältää tietoja olemassa olevista uhista tietokoneen turvallisuudelle sekä toimenpiteet, jotka voidaan suorittaa uhkien poistamiseksi.

Tietokannat-osio sisältää tietoja sovellusten tietokantojen tilasta sekä saatavilla olevista päivityksen hallintavaihtoehdoista.

Suositukset-osio sisältää suosituksia uhkien poistamiseksi ja Kaspersky PURE:n määrittämiseksi oikein sekä tapoja suositusten käyttöönottamiseksi.

Tämä osio on piilotettu, jos suosituksia ei ole saatavilla.

Karanteeni: <objektien määrä>

Tämän linkin napsauttaminen avaa Karanteeni ja Varmuuskopio -ikkunan. Tässä ikkunassa voit siirtää karanteeniin tiedostoja, joiden turvallisuus on kyseenalaista sekä siirtää tiedostoja niiden alkuperäisiin sijainteihinsa.

Verkon valvonta

Tämän linkin napsauttaminen avaa reaaliaikaisen Verkon valvonnan ikkunan.

Sovellusten toiminta

Tämän linkin napsauttaminen avaa ikkunan, josta voit hallita tietokoneelle asennettujen sovellusten toimintaa.

Tämä toiminto ei ole käytettävissä Microsoft Windows 8 -käyttöjärjestelmässä.


Yksityiskohtainen raportti -ikkuna

Komponenttien ja tehtävien luettelo

Komponenttien ja tehtävien luettelo sijaitsee ikkunan vasemmassa laidassa. Tästä luettelosta voit valita sovelluksen komponentin tai tehtävän, jonka toimintaa tulisi kuvata tapahtumaluettelossa näytettävässä raportissa.

Jakso

Ajanjakso, jolle raportti luodaan.

Voit luoda raportteja seuraaville jaksoille:

  • päivä;
  • viikko;
  • kuukausi;
  • vuosi;
  • koko jakso.

Napsauttamalla [image] -painikkeita voit tarkastella edellisen ja seuraavan jakson raporttia.

Tapahtumaluettelo

Tapahtumaluettelo sijaitsee ikkunan oikealla puolella. Sisältää tietoa tapahtumista, jotka ovat esiintyneet komponenttien ja tehtävien luettelosta valittujen sovelluksen komponenttien ja tehtävien toiminnan aikana.

Hakupalkki

Pikahaku tapahtumaluettelon tietueista avainsanan avulla.

Näytä

Tämän painikkeen napsauttaminen avaa valikon, josta voit valita menetelmän luettelon tapahtumien ryhmittelyyn.

Havaittu

Tapahtumaluettelon sarake, jossa näkyy objektista havaittu uhkatyyppi.

Sarake näkyy vain, jos Havaitut uhat -kohde on valittu komponenttien ja tehtävien luettelosta.

Tila

Tapahtumaluettelon sarake, joka näyttää havaitun uhan tilan.

Sarake näkyy vain, jos Havaitut uhat -kohde on valittu komponenttien ja tehtävien luettelosta.

Objekti

Tapahtumaluettelon sarake, joka näyttää objektin nimen tai sen täydellisen polun. Tällainen objekti voi olla esim. käyttöjärjestelmän tiedosto, Kaspersky PURE:n komponentti tai tietopirstale.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.

Sarake näytetään, kun mikä tahansa Kaspersky PURE:n komponentti valitaan komponenttien ja tehtävien luettelosta.

Sovellus

Tapahtumaluettelon sarake, joka näyttää sovelluksen, johon havaittu tapahtuma liittyy.

Jos napsautat +-kuvaketta, sarake jaetaan useaksi pieneksi sarakkeeksi, joissa on lisätietoa.

Sarake näytetään, jos komponenttien ja tehtävien luettelosta on valittu Suojauskeskus-kohde tai Sovelluksen hallinta-, Palomuuri- tai Bannereiden esto -komponentit on valittu komponenttien ja tehtävien luettelosta.

Tapahtuma

Tapahtumaluettelon sarake, joka näyttää Kaspersky PURE:n tunnistaman sovelluksen epäilyttävän toiminnan.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.

Sarake näytetään, jos mikä tahansa kohde (paitsi Havaitut uhat) on valittu komponenttien ja tehtävien luettelosta.

Aika

Tapahtumaluettelon sarake, joka näyttää tapahtuman esiintymisajan.

Ikkunan alaosassa tapahtumaluettelon alla olevasta osiosta voit tarkastella tietoja tapahtumaluettelosta tai -ryhmästä valitusta tapahtumasta. Jos mitään tapahtumaa ei ole valittu, osiossa ei näy mitään tietoa.

Tallenna

Jos napsautat tätä linkkiä, avautuu ikkuna, jossa voit määrittää kansion ja tiedostonimen raportin tallentamiseen TXT- tai CSV-muodossa.


Taltio

Varmuuskopioluettelo

Sisältää luettelon varmuuskopioinnin yhteydessä tallennetuista tiedostoista. Varmuuskopiomuisti on tarkoitettu niiden tartunnan saaneiden objektien varmuuskopioiden säilytykseen, joiden tartunnan poistaminen ei ollut mahdollista välittömästi havaitsemisen jälkeen.

Palauta

Painike, jolla Kaspersky PURE palauttaa luettelosta valitun tiedoston kansioon, jossa se sijaitsi ennen siirtoa varmuuskopiointitaltioon.

Poista

Painiketta napsauttamalla Kaspersky PURE poistaa luettelosta valitun tiedoston.

Tyhjennä taltio

Painike, jota napsauttamalla Kaspersky PURE poistaa kaikki varmuuskopion tiedostot.

Havaittu

Sarake, joka näyttää havaitun uhan tyypin, esimerkiksi Verkkohyökkäys.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.

Polku

Tämä sarake näyttää polun tiedostoon.

Objekti

Tämä sarake näyttää sen tiedoston nimen, jossa uhka on havaittu.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.


Pilvisuojaus-ikkuna

Takaisin

Painikkeen napsauttaminen palauttaa Kaspersky PURE:n edelliseen ikkunaan.

Lue lisää

Tämän painikkeen napsauttaminen avaa ikkunan, jossa on lisätietoa Kaspersky Security Networkista.

Osallistu Kaspersky Security Networkiin

Painike, jolla voit vahvistaa liittymisesi Kaspersky Security Networkiin.

Painike on valittavissa, jos olet kieltäytynyt liittymästä Kaspersky Security Networkiin sovelluksen asennuksen tai määrityksen aikana.

Käyttöoikeustiedot

Painikkeen napsauttaminen avaa ikkunan, jossa on tietoja sovelluksen nykyisestä käyttöoikeudesta.

Painike on valittavissa, jos Kaspersky Security Networkista ei voida ladata tietoja käyttöoikeuteen liittyvien rajoitusten vuoksi.


Sovelluksen käytön aloittaminen

Varmenteen tiedot

Linkki, josta avautuvassa ikkunassa näkyy tietoja Kaspersky Labin varmenteesta.

Seuraava

Painikkeen napsauttaminen käynnistää varmenteen ohjatun asennustoiminnon.


Varmenteen asennus

Ikkuna näyttää varmenteen automaattisen asennuksen etenemisen. Tehtävän valmistumiseen voi kulua jonkin aikaa.

Kaspersky PURE etsii asennettuja verkkoselaimia käyttäjien tietokoneesta ja asentaa varmenteet automaattisesti Microsoft® Windows® -käyttöjärjestelmän varmennetaltioon.

Varmenteen asennuksen aikana Microsoft Windowsin tietoturvajärjestelmä voi avata ruutuun ikkunan, jossa se kysyy vahvistusta varmenteen asennukselle.


Asennus Windowsin taltioon epäonnistui

Yritä varmenteen automaattista asennusta uudelleen

Kaspersky PURE yrittää Kaspersky Labin varmenteen asennusta uudelleen.

Älä asenna varmennetta Microsoft Internet Explorer- ja Google Chrome -selaimiin

Kaspersky PURE päättää Ohjatun varmenteen asennustoiminnon.


Varmenteen asennus Mozilla Firefoxiin epäonnistui

Yritä varmenteen automaattista asennusta uudelleen

Kaspersky PURE yrittää Kaspersky Labin varmenteen asennusta uudelleen.

Asenna varmenne manuaalisesti ohjeiden mukaan

Kaspersky PURE jatkaa automaattisesti seuraavaan vaiheeseen, jossa annetaan ohjeet varmenteen asennukselle Mozilla™ Firefoxiin™ manuaalisesti.

Älä asenna varmennetta Mozilla Firefoxiin

Kaspersky PURE päättää Ohjatun varmenteen asennustoiminnon.


Varmenteen asennus Mozilla Firefoxiin manuaalisesti

Tässä ikkunassa näkyy ohjeet Kaspersky Labin varmenteen asentamisesta Mozilla™ Firefox™ -selaimeen.

Tallenna varmenne

Tämän painikkeen napsautus avaa Tallenna varmenne -ikkunan. Tässä ikkunassa voit valita kansion ja määrittää tallennettavalle varmennetiedostolle haluamasi nimen. Lisäohjeet tallennetun varmenteen käytöstä näkyvät ikkunassa.


Varmenteen asennus Operaan

Asenna varmenne manuaalisesti ohjeiden mukaan

Kaspersky PURE jatkaa automaattisesti seuraavaan vaiheeseen, jossa annetaan ohjeet varmenteen asennukselle Operaan manuaalisesti.

Älä asenna varmennetta Operaan

Kaspersky PURE päättää Ohjatun varmenteen asennustoiminnon.


Varmenteen asennus Operaan manuaalisesti

Tämä vaihe on käytettävissä, jos olet valinnut varmenteen asennuksen Opera-selaimeen manuaalisesti.

Tässä ikkunassa näkyy ohjeet Kaspersky Labin varmenteen asentamisesta Operaan.

Tallenna varmenne

Tämän painikkeen napsautus avaa Tallenna varmenne -ikkunan. Tässä ikkunassa voit valita kansion ja määrittää tallennettavalle varmennetiedostolle haluamasi nimen. Lisäohjeet tallennetun varmenteen käytöstä näkyvät ikkunassa.


Ohjattu toiminto on valmis

Valmis

Tämän painikkeen napsauttaminen poistuu Kaspersky PURE:n ohjatusta varmenteen asennustoiminnosta.


Suojaa järjestelmänvalvojan salasanalla

Salasana

Järjestelmänvalvojan salasana Käytönvalvonnan asetusten suojaukseen.

Vahvista salasana

Vahvistus Salasana-kenttään kirjoitetusta salasanasta.

Tallenna nykyisen istunnon salasana

Kun tämä valintaruutu on valittuna, Kaspersky PURE muistaa syötetyn salasanan eikä enää pyydä sitä uudelleen istunnon aikana.

Valinta ei oletuksena ole valittuna.

Jatka

Kun tätä painiketta napsautetaan, näyttöön tulee Käytönvalvonta-ikkuna. Kaspersky PURE suojaa Käytönvalvonnan asetukset kirjoitetulla järjestelmänvalvojan salasanalla.

Ohita

Kun tätä painiketta napsautetaan, näyttöön tulee Käytönvalvonta-ikkuna. Kaspersky PURE ei suojaa Käytönvalvonnan asetuksia kirjoitetulla järjestelmänvalvojan salasanalla.

Järjestelmänvalvojan salasanan asetukset

Tämän linkin napsauttaminen avaa Asetukset-ikkunan Järjestelmänvalvojan salasanan suojausasetukset -osion. Järjestelmänvalvojan salasanan suojausasetukset -osissa voit valita Kaspersky PURE -toiminnot, joihin pääsyä tulee rajoittaa järjestelmänvalvojan salasanalla.

Unohtunutta salasanaa ei voi palauttaa. Jos olet unohtanut salasanasi, voit palauttaa pääsyn Kaspersky PURE-asetuksiin ottamalla yhteyttä tekniseen tukeen.


Valitse hallinnan taso -ikkuna

Käytönvalvonta ei ole käynnissä

Kaspersky PURE ei käytä Käytönvalvonnan rajoituksia eikä kirjaa käyttäjän tietokoneen ja internetin käyttöä tilastoihin.

Arvo on oletuksena valittuna.

Tiedonkeruu

Kaspersky PURE ei käytä Käytönvalvonnan rajoituksia, mutta kirjaa käyttäjän tietokoneen ja internetin käyttöä tilastoihin.

Lapsiprofiili

Kaspersky PURE kirjaa käyttäjän tietokoneen ja internetin käytön tilastoihin sekä käyttää seuraavia Käytönvalvonnan rajoituksia:

  • estää tiedostojen lataamisen internetistä
  • estää ei-toivottuihin luokkiin kuuluvien verkkosivustojen käytön

Teiniprofiili

Kaspersky PURE kirjaa käyttäjän tietokoneen ja internetin käytön tilastoihin sekä estää ei-toivottuihin luokkiin kuuluvien verkkosivustojen käytön.

Muokatut rajoitukset

Kaspersky PURE kirjaa käyttäjän tietokoneen ja internetin käytön tilastoihin sekä käyttää mukautettuja Käytönvalvonnan rajoituksia.

Asetukset

Tämän painikkeen napsauttaminen avaa ikkunan, jossa voit määrittää Käytönvalvonnan rajoituksia sekä tarkastella raportteja, jotka kertovat käyttäjän toimista tietokoneella ja internetissä.


Hallinnoi sovelluksen suoritusta

Sovellus

Estetyn tai sallitun sovelluksen suoritettavan tiedoston nimi.

Valitse

Tämän painikkeen napsauttaminen avaa valikon, joka sisältää seuraavat kohteet:

  • Selaa : avaa selainikkunan, jossa voit etsiä ja valita sovelluksen suoritettavan tiedoston.
  • Sovellukset : avaa Valitse sovellus -ikkunan, jossa voit valita sovelluksen luettelosta.

Estä sovelluksen käyttäminen

Tämän valinnan valitseminen estää sovelluksen käynnistämisen.

Salli sovelluksen suoritus

Tämän valinnan valitseminen sallii sovelluksen käynnistämisen. Tämän lisäksi voit määrittää sovellusten suorittamiselle aikataulun ja rajan kokonaiskäyttöajalle 24 tunnin aikana.

Loki

Tämä ruutu ottaa käyttöön tai poistaa käytöstä sovelluksen käytön kirjaamisen.

Jos valintaruutu on valittu, tiedot sovelluksen käytöstä näytetään valitun tilin Sovelluksen käyttö -raportissa.

Jos ruutua ei ole valittu, mitään tilastoja sovellusten käytöstä ei ylläpidetä valitulle tilille.

Valinta ei oletuksena ole valittuna.

Rajoita käyttöä valittuina päivinä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä sovelluksen käytön rajoitukset tiettyinä viikonpäivinä tai tiettyinä kellonaikoina.

Jos ruutu on valittu, voit asettaa aikataulun tietokoneen käytölle: valitse yksi tai useampi ajanjakso kullekin viikonpäivälle määrittäen, onko sovelluksen käyttö sallittu vai kielletty, sekä tietokoneen todellisen kokonaiskäyttöajan rajoitus 24 tunnin aikana.

Voit asettaa sovelluksen käyttöaikataulun taulukon avulla. Taulukon rivit vastaavat viikonpäiviä, kun taas taulukon sarakkeet vastaavat 1 tunnin välejä aika-asteikolla. Käyttöjärjestelmän alueellisista asetuksista riippuen ajanjakso voi olla 24 tai 12 tuntiin perustuva. Taulukon solujen väri ilmaisee asetettuja rajoja: harmaa ilmaisee, että sovelluksen käyttö on estetty, vihreä taas ilmaisee, että käyttö on sallittu.

Jos ruutua ei ole valittu, aikarajoituksia ei huomioida.

Valinta ei oletuksena ole valittuna.

Rajoita päivittäistä käyttöaikaa

Tämä ruutu ottaa käyttöön tai poistaa käytöstä sovelluksen käytölle 24 tunnin ajanjaksona asetetun rajoituksen.

Jos ruutu on valittu, voit määrittää suurimman sallitun ajan sovelluksen käytölle 24 tunnin aikana. Sovelluksen kokonaiskäyttöaika annetaan muodossa tt:mm.

Jos ruutua ei ole valittu, sovelluksen käyttöaika 24 tunnin aikana on rajoittamaton.

Valinta ei oletuksena ole valittuna.


Estetyt verkkosivustot: poissulkemiset

Poissulkemiset-osiossa voit luoda tai muokata poissulkemisluetteloa.

Poissulkemiset

Luettelo sisältää verkkosivustojen osoitteita tai osoitepeitteitä, joihin pääsy estetään tai sallitaan riippumatta selattujen verkkosivujen hallinnalle valituista nykyisistä asetuksista.

Lisää

Painikkeesta voit avata Osoitteen peite (URL) -ikkunan, josta voit lisätä verkkosivuston osoitteen tai osoitepeitteen poissulkemisluetteloon.

Estä / Salli

Painikkeen avulla voit estää tai sallia pääsyn poissulkemisluettelosta valittuun verkkosivustoon.

Oletusarvoisesti pääsy verkkosivustoon on sallittu.

Muokkaa

Painikkeesta voit avata Osoitteen peite (URL) -ikkunan, jossa voit muokata poissulkemisluettelosta valitun verkkosivuston osoitetta tai osoitepeitettä.

Poista

Painikkeesta voit poistaa verkkosivuston osoitteen tai osoitepeitteen poissulkemisluettelosta.


Viestin teksti -ikkuna

Yhteisöverkostokuvake

Kuvake, jossa on sen sosiaalisen verkoston logo, jossa olet viestinyt yhteyshenkilön kanssa.

<Kontaktin nimi>

Pudotusvalikko, josta voit valita sen yhteyshenkilön nimen, jonka viestintälokia haluat tarkastella. Luettelo sisältää kontaktit, joiden viestit on kirjattu raporttiin.

Viestintä sallittu / Viestintä estetty

Viestinnän tila: sallittu tai estetty.

Estä / Salli

Painike estää tai sallii viestinnän kontaktin kanssa.

Viestiluettelo

Luettelon avulla voit tarkastella viestien sisältöä sekä päivää ja aikaa, jolloin viestit on lähetetty tai vastaanotettu.


Tarkistus

Täydellinen tarkistus -osiosta voidaan suorittaa ja pysäyttää täydellinen tarkistus.

Painike Aloita tarkistus

Painikkeen napsauttaminen käynnistää tietokoneen täydellisen tarkistuksen. Seuraavat kohteet tarkistetaan oletuksena: järjestelmän muisti, käynnistyksessä ladattavat ohjelmat, järjestelmän varmuuskopio, sähköpostitietokannat, kiintolevyt, siirrettävät tietovälineet sekä verkkoasemat.

Jos täydellinen tarkistus käynnistettiin aiemmin ja se keskeytyi ennen valmistumistaan, Kaspersky PURE tarjoaa tarkistuksen jatkamista keskeytymiskohdasta tai uuden tarkistuksen aloittamista. Tällöin Täydellinen tarkistus -osiossa näkyy seuraavat painikkeet:

  • Jatka tarkistusta: painikkeen napsauttaminen jatkaa täydellistä tarkistusta kohdasta, jossa se keskeytettiin.
  • Ei, aloita uusi tarkistus – painikkeen napsauttaminen avaa Aloita tarkistus -ikkunan, jossa voit napsauttaa Jatka tarkistusta- tai Aloita uusi tarkistus -painiketta.

Tarkistuksen aikana Täydellinen tarkistus -osiossa näkyy seuraavat tiedot:

  • täydellisen tarkistuksen valmistumisprosentti
  • aikaa jäljellä tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Painike Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää nykyisen täydellisen tarkistustehtävän suorituksen.

Täydellisen tarkistuksen pysähdyttyä Täydellinen tarkistus -osiossa näkyy seuraavat tiedot:

  • täydellisen tarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Kriittisten alueiden tarkistus -osiosta voidaan suorittaa ja pysäyttää kriittisten alueiden tarkistus.

Painike Aloita tarkistus

Kun tätä painiketta napsautetaan, järjestelmän muistin, käynnistysobjektien ja käynnistyssektorin tarkistus alkaa.

Jos kriittisten alueiden tarkistus käynnistettiin aiemmin ja se keskeytyi ennen valmistumistaan, Kaspersky PURE tarjoaa kriittisten alueiden tarkistuksen jatkamista keskeytymiskohdasta tai uuden tarkistuksen aloittamista. Tällöin Kriittisten alueiden tarkistus -osiossa näkyy seuraavat painikkeet:

  • Jatka tarkistusta: painikkeen napsauttaminen jatkaa kriittisten alueiden tarkistusta kohdasta, jossa se keskeytettiin.
  • Ei, aloita uusi tarkistus – painikkeen napsauttaminen avaa Aloita tarkistus -ikkunan, jossa voit napsauttaa Jatka tarkistusta- tai Aloita uusi tarkistus -painiketta.

Tarkistuksen aikana Kriittisten alueiden tarkistus -osiossa näkyy seuraavat tiedot:

  • kriittisten alueiden tarkistuksen valmistumisprosentti
  • aikaa jäljellä tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Painike Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää käynnissä olevan kriittisten alueiden tarkistuksen.

Kriittisten alueiden tarkistuksen pysähdyttyä Kriittisten alueiden tarkistus -osiossa näkyy seuraavat tiedot:

  • kriittisten alueiden tarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Heikkoustarkistus-osiossa voidaan käynnistää ja pysäyttää heikkoustarkistus.

Painike Aloita tarkistus

Heikkoustarkistus käynnistyy napsauttamalla tätä painiketta.

Tarkistuksen aikana Heikkoustarkistus-osiossa näkyy seuraavat tiedot:

  • heikkoustarkistuksen valmistumisprosentti
  • aikaa jäljellä heikkoustarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen heikkouksien lukumäärä.

Painike Pysäytä tarkistus

Tämän painikkeen napsauttaminen pysäyttää heikkoustarkistustehtävän.

Tarkistuksen jälkeen Heikkoustarkistus-osiossa näkyy seuraavat tiedot:

  • heikkoustarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen heikkouksien lukumäärä.

Mukautettu tarkistus -osiosta (ilman otsikkoa) voidaan käynnistää kansioiden ja tiedostojen mukautettu tarkistus. Voit tarkistaa tiedoston tai kansion vetämällä sen tämän osion päälle tai määrittämällä sen selaa-linkin avulla.

määritä

Kun tätä linkkiä napsautetaan, näyttöön avautuu Mukautettu tarkistus -ikkuna, jossa voit valita tarkistettavat tiedostot ja kansiot.

Omat tiedostot -kansio tarkistetaan oletuksena.


Estetyt tietokoneet -välilehti

Estetyt tietokoneet -luettelo

Sisältää tietoa isäntäkoneista, joilta Verkkohyökkäysten esto on estänyt kaiken tietokonettasi kohtaan suunnatun verkkotominnan.

Osoite

Tämä sarake näyttää estetyn isäntäkoneen IP-osoitteen.

Aika

Tämä sarake näyttää ajan, joka on kulunut isäntäkoneen estämisestä.

Oletuksena Verkkohyökkäysten esto estää hyökkäävän tietokoneen tulevan liikenteen tunnin ajaksi.

Salli

Painiketta napsauttamalla Verkkohyökkäysten esto peruuttaa valitun tietokoneen eston.


Avoimet portit -välilehti

Avoimet portit -luettelo

Sisältää tietoa kunkin prosessin kaikista avoimista porteista.

Jokaisesta portista näytetään seuraavat tiedot:

  • porttia käyttävän prosessin nimi (sovellus, palvelu, palvelin), portin numero, prosessin paikallinen IP-osoite;
  • tiedonsiirtoprotokolla;
  • aika, jonka portti on avoinna yhdistämiselle.

Sääntöjen asetukset

Painikkeen napsauttaminen avaa valikon. Valikossa on seuraavat kohteet:

  • Kaikki verkkosäännöt : avaa Palomuuri-ikkunan, jossa voit määrittää pakettisäännöt luettelosta valitulle sovellukselle.
  • Sovelluksen verkkosäännöt : avaa Sovelluksen säännöt -ikkunan, jossa voit määrittää verkkosäännön luettelosta valitulle sovellukselle.

Suodatin

Painikkeen napsauttaminen avaa valikon. Valikossa on seuraavat kohteet:

  • Kaikki avoimet portit: listassa näkyvät kaikki tietokoneen avoimet portit.
  • Kaikki paitsi silmukka: listassa näkyvät kaikki portit lukuun ottamatta käyttöjärjestelmän verkko-ohjelmiston käyttämiä portteja.


Verkon toiminta -välilehti

Verkon toiminta -luettelo

Tämä sisältää kaikki tietokoneella muodostetut, aktiiviset verkkoyhteydet.

Jokaisesta yhteydestä näytetään seuraavat tiedot:

  • yhteyden aloittaneen prosessin (ohjelma, palvelu, palvelin) nimi
  • yhteysprotokolla;
  • yhteysasetukset (paikalliset sekä etäportit ja IP-osoitteet);
  • yhteyden kesto;
  • siirretyn / vastaanotetun tiedon määrä (tavua).

Napsauttamalla merkkiä + sarakkeen Tavuja vastaanotettu / lähetetty otsakkeessa voidaan sarake jakaa useampaan pienempään sarakkeeseen, joissa on tarkkaa tietoa valitun prosessin verkkotoiminnasta.

Sääntöjen asetukset

Painikkeen napsauttaminen avaa valikon. Valikossa on seuraavat kohteet:

  • Kaikki verkkosäännöt : avaa Palomuuri-ikkunan, jossa voit määrittää pakettisäännöt luettelosta valitulle sovellukselle.
  • Sovelluksen verkkosäännöt : avaa Sovelluksen säännöt -ikkunan, jossa voit määrittää verkkosäännön luettelosta valitulle sovellukselle.

Estä verkkoliikenne / Poista verkkoliikenteen esto

Jos napsautat Estä verkkoliikenne -painiketta, palomuuri estää kaikkien prosessien verkkotoiminnan.

Jos verkkoliikenne on estetty, painikkeen nimi on Poista verkkoliikenteen esto.

Jos napsautat Poista verkkoliikenteen esto -painiketta, Palomuuri sallii kaikkien prosessien verkkotoiminnan.

Suodatin

Painikkeen napsauttaminen avaa valikon. Valikossa on seuraavat kohteet:

  • Näytä Kaspersky PURE:n muodostamat yhteydet: luettelo näyttää tiedot Kaspersky PURE:n muodostamista yhteyksistä.
  • Näytä paikalliset yhteydet: luettelos näyttää tiedot yhteyksistä samassa paikallisessa verkossa oleviin muihin tietokoneisiin.

Ikkunan alaosassa on verkkoliikennekaavio, joka näyttää luettelosta valitun prosessin saapuvan ja lähtevän liikenteen. Kaavio ilmoittaa liikenteen määrän reaaliajassa. Liikenteen määrä näytetään kilotavuina. Voit muuttaa kaavion mittakaavaa painikkeilla + ja –.


Verkkoliikenne-välilehti

Luettelo liikenteen jakautumisesta sovellusten kesken

Sisältää tietoja kaikista tulevista ja lähtevistä yhteyksistä, jotka on muodostettu oman tietokoneesi ja muiden tietokoneiden välille.

Tulevan ja lähtevän liikenteen määrä näytetään jokaiselle ohjelmalle (tietokone, palvelu, palvelin, prosessi). Liikenteen määrä näytetään kilotavuina ja megatavuina.

Jakso

Luettelo sisältää valittujen sovellusten verkkoliikenteen tarkasteluvälit.

Käytettävissä olevat arvot:

  • Päivä;
  • Viikko;
  • Kuukausi;
  • Vuosi;
  • Koko jakso.

Napsauttamalla painiketta [image] voit tarkastella tietojen jakautumista edelliselle ja seuraavalle aikavälille.

Hakupalkki

Suunniteltu luettelon tietueiden nopeaan hakuun. Kun merkkejä syötetään, luettelossa näkyvät vain ne merkinnät, joissa on ko. merkkiyhdistelmä.

Ikkunan alaosassa on kaavio, josta ilmenee valitun sovelluksen liikenne määrätyllä aikavälillä.


Päivitys

Valmistunut: <edellinen päivitysajankohta>, raportti

Kun raportti-linkkiä napsautetaan, näyttöön avautuu Yksityiskohtainen raportti -ikkuna, jossa voit tarkastella tietokantojen päivitystietoja.

Allekirjoitukset: <allekirjoitusten määrä>

Rivi ilmoittaa allekirjoitusten eli haittaohjelmien tunnistukseen käytettyjen osioiden määrän.

Suoritustila: <käynnistystilan nimi>, muokkaa

Kun muokkaa-linkkiä napsautettaan, avautuu valikko, josta voit valita ja määrittää päivitystehtävän suoritustilan.

Päivitys

Painike, joka käynnistää tietokantojen ja sovelluksen moduulien päivityksen.

Tämä painike ei ole valittavissa, jos Palauta edellisiin tietokantoihin on vielä kesken, ts. jos sovelluksen tietokantoja palautetaan tilaan, jossa ne olivat ennen edellisen päivityksen suorittamista.

Napsauttamalla Alas-nuolipainike -painiketta voit avata valikon, jossa on valikoima lisätoimintoja:

  • Palauta edellisiin tietokantoihin. Kun tämä valitaan, edellisten tietokantaversion palautus aloitetaan. Tämä kohde on valittavissa ensimmäisen päivityksen jälkeen.
  • Asetukset. Tämän kohteen valinta avaa Päivitys-ikkunan, jossa voit valita suoritustilan ja päivityslähteen.

Peruuta

Tämän painikkeen napsauttaminen peruuttaa päivityksen ja jättää tietokannat ja sovelluksen moduulit ennalleen.

Virustoiminnan arviointi

Tämän painikkeen napsauttaminen avaa verkkoselaimen ikkunan sivulle, joka näyttää yleiskatsauksen virusten toiminnasta.


Verkkosovitin-ikkuna

Nimi

Verkkosovittimen nimi.

Tyyppi

Verkkosovittimen tyyppi, esim. Ethernet- tai langaton verkko tai modeemiyhteys.

Tila

Verkkoyhteyden nykyinen tila, joko Yhdistetty tai Ei yhdistetty.

Uudet yhteydet -osiossa voit määrittää toimenpiteen, joka Palomuurin tulee suorittaa havaittaessa uusi yhteys tämän sovittimen kautta.

Kysy ryhmää

Havaitessaan uuden verkkoyhteyden Palomuuri näyttää ilmoituksen, jossa pyydetään valitsemaan verkolle tila.

Lisää uudet verkot automaattisesti ryhmään

Jos Palomuuri havaitsee uuden verkkoyhteyden, se määrittää automaattisesti verkolle tilan, joka on valittu pudotusluettelosta.

Pudotusluettelosta voit määrittää verkon tilan, jonka Palomuuri määrittää uudelle verkolle automaattisesti.


Tehtävän tyyppi -ikkuna

Omat tiedostot ja Työpöytä

Kaspersky PURE tekee varmuuskopiot kaikista tiedostoista Omat tiedostot -kansiossa sekä tietokoneen työpöydällä.

Elokuvat ja videot

Kaspersky PURE tekee varmuuskopiot kaikista tietokoneelta löytyneistä videotiedostoista.

Kuvat ja valokuvat

Kaspersky PURE tekee varmuuskopiot kaikista tietokoneelta löytyneistä kuvatiedostoista.

Musiikki

Kaspersky PURE tekee varmuuskopiot kaikista tietokoneelta löytyneistä äänitiedostoista.

Mukautetut tiedostot

Kaspersky PURE luo varmuuskopiot manuaalisesti valituista tiedostoista.

<Tiedostojen lukumäärä>

Tämän linkin napsauttaminen avaa Näytä valitut tiedostot -ikkunan, jossa voit tarkastella varmuuskopioitavaksi valituja tiedostoja sijainnin ja luokan mukaan.


Paikallinen asema -osio

Luettelo paikallisista asemista

Luettelo tietokoneen paikallisista asemista. Kullekin asemalle näytetään tilan kokonaismäärä sekä käytettävissä oleva tallennustila.

Polku

Kenttä sisältää polun paikallisen aseman kohdekansioon, johon tiedon varmuuskopiot tallennetaan.

Selaa

Painikkeen napsauttaminen avaa Valitse kansio -ikkunan. Tässä ikkunassa voit määrittää kohdekansion uudelle varmuuskopiotaltiolle.


Verkkoasema-osio

Asema

Tämä kenttä sisältää polun uuden varmuuskopiotaltion verkkokansioon.

Selaa

Painikkeen napsauttaminen avaa Valitse kansio -ikkunan. Tässä ikkunassa voit määrittää kohdekansion uudelle varmuuskopiotaltiolle.

Käyttäjänimi

Verkkokansion käyttöön tarvittavan tilin nimi. Käyttäjänimi tulee antaa muodossa <tietokoneen nimi>\<käyttäjänimi> (esim. kl-12345\virtanen).

Salasana

Verkkokansion käytön salasana.


FTP-palvelin-osio

Palvelin

Kenttä sisältää sen palvelimen osoitteen, johon haluat luoda taltion varmuuskopioille.

Portti

Kenttä sisältää FTP-palvelimen käyttämän portin numeron.

Kansio

Kenttä sisältää polun varmuuskopioiden kohdekansioon FTP-palvelimella.

Käyttäjänimi

FTP-palvelimen käyttöön tarvittavan tilin nimi.

Salasana

FTP-palvelimen käytön salasana.

Tila

Määrittää FTP-palvelimen toimintatilan. Käytettävissä ovat seuraavat toimintatilat:

  • passiivinen – toimintatila, jossa FTP-palvelin vastaanottaa pyynnön tiedonsiirtoyhteyteen asiakkaalta;
  • aktiivinen – toimintatila, jossa FTP-palvelin lähettää pyynnön tiedonsiirtoyhteyteen asiakkaalle.


Uutisilmoitukset-ikkuna

Vastaanota aina sähköpostiuutiskirje Kaspersky Labilta

Valintaruutu ottaa käyttöön tai poistaa käytöstä Kaspersky Labin uutisten ja niihin liittyvien ilmoitusten näyttämisen.

Valinta on oletuksena valittuna.


Tarkistustehtävät-ikkuna

Tässä ikkunassa näkyy luettelo tarkistustehtävistä, jotka on jo suoritettu tai jotka ovat parhaillaan käynnissä. Luettelossa olevat tehtävät lajitellaan valmistumisjärjestyksessä: hiljattain valmistuneet tehtävät lisätään luettelon alkuun.

Täydellinen tarkistus

Täydellisen tarkistuksen aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • täydellisen tarkistuksen valmistumisprosentti
  • tarkistettavan objektin nimi ja polku
  • aikaa jäljellä tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Napsauttamalla Kun tarkistus on valmis: <valittu toimenpide> -linkkiä voit avata valikon, josta voit valita suoritettavan toimenpiteen tarkistuksen valmistuttua:

  • pidä tietokone käynnissä
  • sammuta tietokone
  • kytke tietokone valmiustilaan
  • kytke tietokone lepotilaan
  • käynnistä tietokone uudelleen.

Tehtävienhallinta -ikkunassa näkyvät myös seuraavat käyttöliittymäelementit:

  • täydellisen tarkistuksen etenemisilmaisin;
  • Pysäytä tarkistus -painike täydellisen tarkistuksen pysäyttämiseksi.

Kun täydellinen tarkistus on suoritettu, seuraavat tiedot näytetään:

  • täydellisen tarkistuksen valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Kriittisten alueiden tarkistus

Kriittisten alueiden tarkistuksen aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • kriittisten alueiden tarkistuksen valmistumisprosentti
  • tarkistettavan objektin nimi ja polku
  • jäljellä oleva aika kriittisten alueiden tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Tehtävienhallinta -ikkunassa näkyvät myös seuraavat käyttöliittymäelementit:

  • kriittisten alueiden tarkistuksen etenemisen ilmaisin;
  • Pysäytä tarkistus -painike kriittisten alueiden tarkistuksen pysäyttämiseen.

Kun kriittisten alueiden tarkistus on suoritettu, seuraavat tiedot näytetään:

  • kriittisten alueiden tarkistuksen valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Mukautettu tarkistus

Mukautetun tarkistuksen aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • mukautetun tarkistuksen valmistumisprosentti
  • tarkistettavan objektin nimi ja polku
  • aikaa jäljellä heikkoustarkistuksen valmistumiseen;
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Tehtävienhallinta -ikkunassa näkyvät myös seuraavat käyttöliittymäelementit:

  • mukautetun tarkistuksen etenemisilmaisin;
  • Pysäytä tarkistus -painike mukautetun tarkistuksen pysäyttämiseen.

Kun mukautettu tarkistus on suoritettu, seuraavat tiedot näytetään:

  • mukautetun tarkistuksen valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä
  • kun jokin sovelluksen suoritettavista tiedostoista on tarkistettu – Kaspersky Security Networkin tiedot sovelluksesta sekä Lisätiedot-linkki, joka avaa ikkunan, jossa on tarkempia tietoja Kaspersky Security Networkista.

Heikkoustarkistus

Heikkoustarkistuksen aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • heikkoustarkistuksen valmistumisprosentti
  • tarkistettavan objektin nimi ja polku
  • aikaa jäljellä heikkoustarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen heikkouksien lukumäärä.

Tehtävienhallinta -ikkunassa näkyvät myös seuraavat käyttöliittymäelementit:

  • heikkoustarkistuksen etenemisilmaisin;
  • Pysäytä tarkistus -painike heikkoustarkistuksen pysäyttämiseen.

Kun heikkoustarkistus on suoritettu, seuraavat tiedot näytetään:

  • heikkoustarkistuksen pysäytyksen tai valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen heikkouksien lukumäärä.

Heikkoustarkistuksen valmistuttua Havaitut heikkoudet -painike näkyy Tehtävän hallinta -ikkunassa. Painikkeen napsauttaminen avaa Heikkoustarkistus-ikkunan, jossa näkyy luettelo havaituista heikkouksista sekä haavoittuvista sovelluksista.

Rootkit-tarkistus

Rootkit-tarkistuksen aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • rootkit-tarkistuksen valmistumisprosentti
  • tarkistettavan objektin nimi ja polku
  • aikaa jäljellä rootkit-tarkistuksen valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Tehtävienhallinta -ikkunassa näkyvät myös seuraavat käyttöliittymäelementit:

  • rootkit-tarkistuksen etenemisilmaisin;
  • Pysäytä tarkistus -painike rootkit-tarkistuksen pysäyttämiseen.

Kun rootkit-tarkistus on suoritettu, seuraavat tiedot näytetään:

  • rootkit-tarkistuksen valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Joutotarkistus

Mukautetun tarkistuksen aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • joutotarkistuksen valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Kehittynyt tartunnan poisto

Kehittyneen tartunnan poiston aikana seuraavat tiedot näytetään Tehtävienhallinta -ikkunassa:

  • kehittyneen tartunnan poiston valmistumisprosentti
  • tarkistettavan objektin nimi ja polku
  • jäljellä oleva aika kehittyneen tartunnan poiston valmistumiseen
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Tehtävienhallinta -ikkunassa näkyy myös edistyneen tartunnan poiston etenemisilmaisin.

Kun kehittynyt tartunnan poisto on suoritettu, seuraavat tiedot näytetään:

  • kehittyneen tartunnan poiston valmistumisen jälkeen kulunut aika
  • tarkistettujen tiedostojen lukumäärä
  • havaittujen ja neutralisoitujen uhkien lukumäärä.

Tyhjennä luettelo

Painike, joka poistaa kaikki tietueet tarkistustehtäväluettelosta.


Valitse tiedosto tai kansio

Syötekenttä

Kenttä sisältää polun kansioon, johon taltio tulee luoda. Voit valita kansion syötekentän yläpuolella olevasta puusta tai kirjoittaa sen polun manuaalisesti.


Mukautettu suodatin -ikkuna

Näytä rivit, joissa

Tietojen kyselyehto.

Käytettävissä olevat arvot:

  • on suurempi kuin: Valitsee kaikki tiedot, joiden arvo on suurempi kuin oikealla olevassa kentässä määritetty arvo.
  • on pienempi kuin: Valitsee kaikki tiedot, joiden arvo on vähemmän kuin oikealla olevassa kentässä määritetty arvo.
  • on yhtä suuri kuin: Valitsee kaikki tiedot, joiden arvo on yhtä suuri kuin oikealla olevassa kentässä määritetty arvo.
  • ei ole yhtä suuri kuin: Valitsee kaikki tiedot, joiden arvo ei ole yhtä suuri kuin oikealla olevassa kentässä määritetty arvo.

Ja

Luettelosta valitaan tietueet, jotka täyttävät molemmat ehdot. Voit määrittää toisen ehdon alla olevissa kentissä.

Tai

Luettelosta valitaan tietueet, jotka täyttävät ainakin yhden ehdon. Voit määrittää toisen ehdon alla olevissa kentissä.


Vianetsintä-ikkuna

Sovelluksen alkuperä -osio sisältää Järjestelmän tarkkailun tekemän analyysin haitallisesta sovellustoiminnasta. Käytettävissä on seuraavat sovelluksen tiedot:

  • sovelluksen suoritusjärjestys;
  • sovelluksen nimi;
  • sovelluksen sijainti tietokoneessa;
  • suoritusaika;
  • sovelluksen luontiaika;
  • sovelluksen luoneen prosessin nimi;
  • sovelluksen suorituksen käynnistäneen prosessin nimi;
  • lisätiedot (esim. URL-osoite, josta tiedosto ladattiin, sovelluksen lähettäjän sähköpostiosoite, tästä URL-osoitteesta ladattujen tiedostojen luettelo).

    Sovelluksen toimintaloki

    Tätä linkkiä napsauttamalla voit tarkastella sovelluksen lokia.


Poissulkemiset-välilehti

Älä tarkista avattuja tiedostoja

Valintaruutu ottaa käyttöön tai poistaa käytöstä sellaisten tiedostojen virustorjuntatarkistuksen, joita sovelluksen prosessi saattaa käyttää.

Älä valvo sovellustoimintaa

Ruutu ottaa käyttöön tai poistaa käytöstä Ennakoivan puolustuksen ja Sovelluksen hallinnan valvoman sovellusten toiminnan jättämisen pois virustarkistuksesta.

Älä peri rajoituksia isäntäprosessista (sovellus)

Jos ruutu on valittu, sovellustoimintaa hallitaan niiden sääntöjen mukaan, jotka käyttäjä tai sovelluksen tila on määrittänyt.

Jos ruutua ei ole valittu, sovellus perii säännöt sen käynnistäneeltä isäntäsovellukselta.

Älä valvo alisovelluksen toimintaa

Ruutu ottaa käyttöön tai poistaa käytöstä alisovellusten toiminnan sulkemisen pois tarkistuksesta.

Älä tarkista verkkoliikennettä

Tämä valintaruutu ottaa käyttöön tai poistaa käytöstä valitun sovelluksen generoiman verkkoliikenteen poissulkemisen virus- ja roskapostitarkistuksista. Asetuksen arvo ei vaikuta Palomuurin toimintaan: Palomuuri tarkistaa sovellusliikenteen sille määritettyjen sovellusasetusten mukaisesti.

Säännön kuvaus -osio näkyy ikkunan alaosassa, jos ruutu Älä tarkista verkkoliikennettä on valittu. Tässä osiossa voit tarkastella määrittämäsi säännön tekstiä sekä muokata verkkoliikenteen poissulkemissääntöjä.

Älä tarkista kaikkea verkkoliikennettä

Jos kaikki-linkki on näkyvissä, Kaspersky PURE ei tarkista kaikkea tämän sovelluksen käynnistämää verkkoliikennettä.

Oletusarvoisesti näytetään kaikki-linkki.

Älä tarkista salakirjoitettua verkkoliikennettä

Salattu-linkki tarkoittaa, että Kaspersky PURE jättää tarkistuksen ulkopuolelle vain sovellusliikenteen, jota siirretään SSL-protokollan kautta.

kaikki etätietokoneiden IP-osoitteet

Jos kaikki-linkki näytetään, Kaspersky PURE jättää kaikki IP-osoitteet pois tarkistuksesta.

määritetyt IP-osoitteet: määritä / <IP-osoitteet>

Jos määritetty-linkki näytetään, Kaspersky PURE jättää vain määritetyt IP-osoitteet pois tarkistuksesta.

Napsauttamalla määritä-linkkiä voit avata Etä-IP-osoitteet-ikkunan. Tässä ikkunassa voit luoda luettelon IP-osoitteista, jotka suljetaan pois tarkistuksesta.

Jos vähintään yksi IP-osoite määritetään, määritä-linkki korvataan <IP-osoite>-linkillä, josta voidaan avata Etä-IP-osoitteet-ikkuna ja muokata tarkistuksesta pois jätettyjen IP-osoitteiden luetteloa.

kaikki etäportit

Jos kaikki-linkki näytetään, Kaspersky PURE jättää kaikki portit pois tarkistuksesta.

määritetyt etäportit: määritä / <portit>

Jos määritetyt-linkki näytetään, Kaspersky PURE jättää tarkistuksesta pois vain valitut portit.

Napsauttamalla määritä-linkkiä voit avata Etäportit-ikkunan. Tässä ikkunassa voit luoda luettelon porteista, jotka suljetaan pois tarkistuksesta.

Jos määritettynä on ainakin yksi portti, määritä-linkki korvataan <portit>-linkillä. Linkin napsauttaminen avaa Etäportit-ikkunan, jossa voit muokata tarkistuksesta pois suljettujen porttien luetteloa.


Historia-välilehti

Historia-luettelo

Sisältää tietoa tapahtumista, jotka liittyvät sovelluksen verkkotoimintaan.

Objekti

Tämä sarake näyttää luottamusryhmän, johon Kaspersky PURE on sisällyttänyt sovelluksen. Kaspersky PURE säätelee sovellusten toimintaa käyttäen luottamusryhmien sääntöjä.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.

Tapahtuma

Sarake, joka näyttää tiedot sovelluksen toimenpiteistä.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.

Aika

Sarake, joka näyttää tapahtuman päivän ja ajan.

Jos viet hiiren kohdistimen sarakkeen päälle, näkyviin suodattimen valikkokuvake tulee kuvake. Tämän kuvakkeen napsauttaminen avaa valikon, jonka avulla voit suodattaa luettelon tietueita. Valikossa on seuraavat kohteet:

  • Mukautettu : jos valitset tämän kohteen, avautuu Mukautettu suodatin -ikkuna, jossa voit asettaa ehdon tietoesimerkille.
  • Kaikki: peruuttaa tietojen suodatuksen.
  • <Sarakkeen arvo>: mahdollistaa luettelossa olevien tietojen suodattamisen valitun arvon perusteella.


Tiedosto-välilehti

Polku

Polku sovelluksen suoritettavaan tiedostoon.

Valmistaja

Sovelluksen valmistaja.

Sovellus

Sovelluksen nimi.

Versio

Asennetun version numero.

Koko

Suoritettavan tiedoston koko.

Luotu

Luonnin päiväys ja aika.

Muokattu

Muokkaamisen päiväys ja aika.

Tila / ryhmä

Tila, jonka Kaspersky PURE määrittää sovellukselle, sekä luottamusryhmä, johon Kaspersky PURE siirtää sovelluksen.

Luokitus

Kaspersky PURE:n sovellukselle antama uhkaluokitus.

Digitaalinen allekirjoitus

Digitaalisen allekirjoituksen olemassaolo ja sen omistaja.

Allekirjoituksen päivä

Digitaalisen allekirjoituksen tiedot.

Käyttäjien määrä

Sovellusta käyttävien käyttäjien määrä (perustuen Kaspersky Security Networkista saatuihin tietoihin).

Esiintyi KSN:ssä

Päiväys, jolloin sovellus esiintyi ensimmäisen kerran Kaspersky Security Networkiin osallistuvassa tietokoneessa.


Valitse kansio -ikkuna

Kansio

Kenttä sisältää polun kansioon, johon säilö tulee luoda.


Roskapostin esto -ikkuna

Roskapostin esto -osio sisältää lyhyet tiedot Kaspersky PURE -liitännäisestä.

Tila-osiossa voit määrittää roskapostin suojaustilan ja siirtyä määrittämään Roskapostin estoa.

Roskapostin suodatus käytössä / pois käytöstä

Tämä asetus näyttää Roskapostin eston tilan. Asetuksen mahdollisia arvoja ovat seuraavat:

  • Otettu pois käytöstä – Roskapostin esto ei ole käytössä;
  • Otettu käyttöön – Roskapostin esto on käytössä.

Tässä

Tämän linkin napsauttaminen avaa Asetukset-ikkunan Roskapostin esto -osion, jossa voit määrittää Roskapostin eston.

Roskaposti-osiossa voit määrittää säännöt sellaisten viestien käsittelyyn, joita Roskapostin esto pitää roskapostina.

Pudotusluettelo

Pudotusluettelo, josta voit valita jonkin seuraavista säännöistä roskapostin käsittelyyn:

  • Siirrä kansioon.

    Roskapostin esto siirtää ei-toivotun postin määrittämääsi postilaatikon kansioon.

  • Kopioi kansioon.

    Roskapostin esto luo kopion sähköpostiviestistä ja siirtää sen määrittämääsi kansioon. Alkuperäinen viesti säilyy Saapuneet-kansiossa.

  • Poista.

    Roskaposti poistaa ei-toivotun viestin käyttäjän postilaatikosta.

  • Ohita.

    Roskapostin esto jättää viestin Saapuneet-kansioon.

Merkitse luetuksi

Tällä valinnalla otetaan käyttöön tai poistetaan käytöstä valinta, jolla Roskapostin esto merkitsee roskapostiviestit luetuiksi.

Valinta ei oletuksena ole valittuna.

Todennäköisesti roskaposti -osiossa voit määrittää säännöt sellaisten viestien käsittelyyn, joita Roskapostin esto pitää roskapostina.

Pudotusluettelo

Pudotusluettelo, josta voit valita jonkin seuraavista säännöistä todennäköisen roskapostin käsittelyyn:

  • Siirrä kansioon.

    Roskapostin esto siirtää ei-toivotun postin määrittämääsi postilaatikon kansioon.

  • Kopioi kansioon.

    Roskapostin esto luo kopion sähköpostiviestistä ja siirtää sen määrittämääsi kansioon. Alkuperäinen viesti säilyy Saapuneet-kansiossa.

  • Poista.

    Roskaposti poistaa ei-toivotun viestin käyttäjän postilaatikosta.

  • Ohita.

    Roskapostin esto jättää viestin Saapuneet-kansioon.

Merkitse luetuksi

Tämä ruutu ottaa käyttöön tai poistaa käytöstä toiminnon, jolla Roskapostin esto merkitsee mahdollisesti roskapostina pidetyt viestit luetuiksi.

Valinta ei oletuksena ole valittuna.

Lisätiedot-osiossa voit määrittää menettelytavan viestien tarkistamiseen roskapostin varalta sekä tarkistettavien sähköpostikansioiden tarkistuksen tarkkuuden. Tämä osio näkyy vain Microsoft Office Outlook -ohjelmassa.

Käytä Microsoft Office Outlook -sääntöä

Tämä ruutu ottaa käyttöön tai poistaa käytöstä viestien tarkistuksen Microsoft Office Outlook -ohjelman sääntöjen mukaisesti.

Jos ruutu on valittuna, viestit tarkistetaan Microsoft Office Outlook -ohjelman sääntöjen asettaman menetelmän mukaisesti. Huomaa, että roskapostitarkistukselle tulee luoda erityinen sääntö Microsoft Office Outlook -työkalujen avulla, jotta roskapostitarkistus voidaan suorittaa Microsoft Office Outlookin sääntöjen mukaisesti.

Jos ruutua ei ole valittu, viestit tarkistetaan roskapostin varalta vasta, kun muita Roskapostin eston sääntöjä on käytetty - vaikka Microsoft Office Outlookissa on luotu roskapostin tarkistussääntö. Muiden Roskapostin eston sääntöjen käyttö viestien käsittelyyn voi aiheuttaa sen, että viestiä ei tarkisteta roskapostin varalta (esim. viestin tilaksi määritetään Luettu tai viesti välitetään toiselle vastaanottajalle ja siirretään Lähetetyt-kansioon) ; tällöin Roskapostin esto ohittaa viestin.

Valinta ei oletuksena ole valittuna.

Tarkista tulevan postin alikansiot

Tämä ruutu ottaa käyttöön tai poistaa käytöstä Saapuneet-kansion alikansioissa olevien viestien tarkistuksen.

Valinta ei oletuksena ole valittuna.