Présentation du guide

Ce document est le guide de l'utilisateur de Kaspersky PURE.

Pour tirer le meilleur parti de l'utilisation de Kaspersky PURE, l'utilisateur doit connaître l'interface du système d'exploitation utilisé, maîtriser les principales tâches et maîtrise du courrier électronique et d'Internet.

Ce guide poursuit les objectifs suivants :

  • Aider à installer Kaspersky PURE, à activer l'application et à l'utiliser.
  • Offrir un accès rapide aux informations pour répondre aux questions liées à l'application.
  • Présenter les sources complémentaires d'informations sur l'application et les méthodes pour obtenir une assistance technique.

Dans cette section de l'aide

Contenu du guide

Conventions
Haut de page Haut de page
© 2012 Kaspersky Lab ZAO. Tous droits réservés.
 www.kaspersky.com/fr
Service du Support Technique


Contenu du guide

Ce guide contient les sections suivantes.

Sources d'informations sur l'application

Cette section contient la description des sources d'informations sur l'application et les renseignements sur les sites Internet que vous pouvez consulter pour discuter du fonctionnement de l'application.

Kaspersky PURE

Cette section décrit les possibilités de l'application et offre une brève description des fonctionnalités et des modules. Vous y découvrirez le contenu de la distribution et les services offerts aux utilisateurs enregistrés. La section fournit des informations sur la configuration matérielle et logicielle requise pour l'installation de l'application.

Installation et suppression de l'application

Cette section explique, étape par étape, comment installer et désinstaller l'application.

Licence de l'application

Cette section présente les principaux concepts liés à l'activation de l'application. Cette section explique le rôle du contrat de licence, les types de licence, les modes d'activation de l'application et le renouvellement de la durée de validité de la licence.

Résolution des problèmes types

Cette section explique, étape par étape, comment exécuter les principales tâches que l'utilisateur peut accomplir à l'aide de l'application.

Contacter le Support Technique

Cette section contient des informations sur les méthodes de contact du service d'assistance technique de Kaspersky Lab.

Annexes

Cette section contient des renseignements qui viennent compléter le contenu principal du document.

Glossaire

Cette section contient une liste des termes qui apparaissent dans ce document et leur définition.

Kaspersky Lab

Cette section contient des informations sur Kaspersky Lab ZAO.

Informations sur le code tiers

Cette section contient des informations sur le code tiers utilisé dans l'application.

Notice sur les marques de commerce

Cette section cite les marques commerciales d'autres propriétaires cités dans le document.


Conventions

Le texte du document est suivi des éléments de sens sur lesquels nous attirons votre attention : avertissements, conseils, exemples.

Les conventions sont utilisées pour identifier les éléments de sens. Les conventions et les exemples de leur utilisation sont repris dans le tableau ci-dessous.

Conventions

Exemple de texte

Description de la convention

N'oubliez pas que...

Les avertissements apparaissent en rouge et sont encadrés.

Les avertissements contiennent les informations sur les actions indésirables potentielles qui peuvent amener à la perte des informations ou à la perturbation du fonctionnement du matériel ou du système d'exploitation.

Il est conseillé d'utiliser ...

Les remarques sont encadrées.

Les remarques peuvent contenir des conseils utiles, des recommandations, des valeurs importantes de paramètres ou des cas particuliers importants dans le fonctionnement de l'application.

Exemple :

...

Les exemples sont présentés sur un fond jaune sous le titre "Exemple".

La mise à jour, c'est...

L'événement Bases dépassées survient.

Les éléments de sens suivants sont en italique :

  • nouveaux termes ;
  • noms des états et des événements de l'application.

Appuyez sur la touche ENTER.

Appuyez sur la combinaison des touches ALT+F4.

Les noms des touches du clavier sont en caractères mi-gras et en lettres majuscules.

Deux noms de touche unis par le caractère "+" représentent une combinaison de touches. Il faut appuyer simultanément sur ces touches.

Cliquez sur le bouton Activer.

Les noms des éléments de l'interface de l'application, par exemple, les champs de saisie, les options du menu, les boutons, sont en caractères mi-gras.

Pour planifier une tâche, procédez comme suit :

Les phrases d'introduction des instructions sont en italique et ont l'icône "flèche".

Dans la ligne de commande, saisissez le texte help

Les informations suivantes s'affichent :

Indiquez la date au format JJ:MM:AA.

Les types suivants du texte apparaissent dans un style spécial :

  • texte de la ligne de commande ;
  • texte des messages affichés sur l'écran par l'application ;
  • données à saisir par l'utilisateur.

<Nom d'utilisateur>

Les variables sont écrites entre chevrons. La valeur correspondant à la variable remplace cette variable. Par ailleurs, les parenthèses angulaires sont omises.


Sources d'informations sur l'application

Cette section contient la description des sources d'informations sur l'application et les renseignements sur les sites Internet que vous pouvez consulter pour discuter du fonctionnement de l'application.

Vous pouvez ainsi choisir celle qui s'adapte le mieux à votre situation en fonction de l'importance et de l'urgence de la question.

Dans cette section de l'aide

Sources d'informations pour une aide autonome

Discussion sur les logiciels de Kaspersky Lab dans le forum

Contacter le service commercial

Contacter le service de localisation et de rédacton de la documentation technique


Sources d'informations pour une aide autonome

Vous pouvez utiliser les sources suivantes pour rechercher les informations sur l'application :

  • page du site de Kaspersky Lab ;
  • page sur le site du support technique (base de connaissances) ;
  • aide électronique ;
  • documentation.

Si vous ne trouvez pas la réponse à votre question, il est recommandé de contacter le Support Technique de Kaspersky Lab.

Une connexion Internet est requise pour utiliser les sources d'informations sur le site Internet de Kaspersky Lab.

Page du site de Kaspersky Lab

Le site Internet de Kaspersky Lab contient une page particulière pour chaque application.

La page fournit des informations générales sur l'application, ses possibilités et ses particularités.

La page http://www.kaspersky.com/fr/ contient le lien sur la boutique en ligne. Le lien permet d'acheter l'application ou de renouveler le droit d'utilisation de l'application.

Page sur le site du Support Technique (banque de solutions)

La Base de connaissances est une section du site Internet du Support Technique contenant les recommandations pour travailler avec les applications de Kaspersky Lab. La Base de connaissance est composée des articles d'aide regroupés selon les thèmes.

La page de l'application dans la Base de connaissances permet de trouver les articles qui proposent des informations utiles, des recommandations et des réponses aux questions fréquemment posées sur l'achat, l'installation et l'utilisation de l'application.

Les articles peuvent répondre à des questions en rapport non seulement avec Kaspersky PURE, mais également avec d'autres applications de Kaspersky Lab. De plus, ils peuvent fournir des informations sur l'assistance technique en général.

Aide électronique

L'aide électronique de l'application est composée de fichiers d'aide.

L'aide contextuelle contient les informations sur chaque fenêtre de l'application : la liste et la description des paramètres et la liste des tâches à effectuer.

L'aide complète contient les détails sur la gestion de la protection, la configuration des paramètres de l'application et l'exécution des tâches principales pour l'utilisateur.

Documentation

Le guide de l'utilisateur contient les informations sur l'installation, sur l'activation, sur la configuration des paramètres, ainsi que les informations pour travailler avec l'application. Le document décrit l'interface graphique et décrit l'exécution des tâches les plus fréquentes dans l'utilisation de l'application.


Discussion sur les logiciels de Kaspersky Lab dans le forum

Si votre question n'est pas urgente, vous pouvez la soumettre aux experts de Kaspersky Lab et aux autres utilisateurs de nos applications dans notre forum.

Sur le forum, vous pouvez consulter les sujets publiés, ajouter des commentaires, créer une nouvelle discussion ou lancer des recherches.


Contacter le service commercial

Si vous avez des questions sur la sélection, sur l'achat ou sur la prolongation de la durée d'utilisation de l'application, vous pouvez contacter nos experts du service commercial à l'aide d'un des moyens suivants :

  • En appelant notre siège central à Moscou.
  • En envoyant votre question par courrier électronique.

La réponse sera formalisée en Français ou en anglais suivant votre demande.


Contacter le service de localisation et de rédaction de la documentation technique

Contacter le service de localisation et de rédacton de la documentation technique

Si vous avez des questions sur la documentation de l'application, vous pouvez contacter les membres du groupe de rédaction de la documentation. Ainsi, vous pouvez faire parvenir des commentaires sur la documentation à nos experts.


Kaspersky PURE

Cette section décrit les possibilités de l'application et offre une brève description des fonctionnalités et des modules. Vous y découvrirez le contenu de la distribution et les services offerts aux utilisateurs enregistrés. La section fournit des informations sur la configuration matérielle et logicielle requise pour l'installation de l'application.

Dans cette section de l'aide

Nouveautés

Distribution

Fonctionnalités principales de l'application

Service pour les utilisateurs

Configurations logicielles et matérielles


Nouveautés

Les capacités suivantes ont été introduites dans Kaspersky PURE :

  • Amélioration de l'interface de la fenêtre principale de Kaspersky PURE. Il est désormais possible d'accéder rapidement aux fonctions de l'application.
  • Modification de la logique d'utilisation de la quarantaine et de la sauvegarde : elles remplissent des fonctions différentes et sont présentées sous des onglets différents dans l'interface de l'application.
  • Possibilité de définir la réputation d'une application ou d'un site sur la base des données obtenues auprès des utilisateurs à travers le monde qui ont accepté de participer au Kaspersky Security Network.
  • Possibilité d'activer l'analyse heuristique dans le cadre du fonctionnement de l'Antivirus Internet afin de détecter les signes de phishing sur les pages Internet. Lors du contrôle de la présence de phishing, l'analyse heuristique sera utilisée quel que soit l'état de l'analyse heuristique (activé ou désactivé) dans l'Antivirus Internet.
  • Simplification de la configuration du Contrôle Parental. Il est désormais possible de choisir pour chaque utilisateur de l'ordinateur un des modèles prédéfinis de contrôle ou de configurer le contrôle manuellement.
  • Pour faciliter le cryptage des données après l'installation de Kaspersky PURE, l'utilisateur a accès à un coffre-fort configuré selon des paramètres standard et qui requiert uniquement la définition d'un mot de passe.
  • Perfectionnement de l'Assistant de création d'une tâche de sauvegarde. Désormais, lors de la création d'une tâche, il est possible de choisir un modèle prédéfini ou de configurer la tâche manuellement.


Distribution

Vous pouvez acheter l'application sous une des formes suivantes :

  • Dans une boîte. Le produit est distribué via notre réseau de partenaires.
  • Via la boutique en ligne. L'application peut être achetée dans la boutique en ligne de Kaspersky Lab (par exemple http://www.kaspersky.com/fr, section Boutique en ligne) ou du site d'un partenaire.

Si vous achetez le produit en boîte, vous recevez les éléments suivants :

  • pochette cachetée contenant le cédérom d'installation où sont enregistrés les fichiers de l'application et la documentation de l'application ;
  • bref guide de l'utilisateur contenant le code d'activation de l'application ;
  • contrat de licence reprenant les conditions d'utilisation de l'application.

Ces éléments peuvent varier en fonction du pays où l'application est diffusée.

Si vous achetez Kaspersky PURE via la boutique en ligne, vous devrez télécharger l'application depuis le site Internet. Les informations indispensables à l'activation de l'application vous seront envoyées par courrier électronique après le paiement.

Pour en savoir plus sur les modes d'achat et la distribution, contactez le Service Ventes.


Fonctionnalités principales de l'application

Kaspersky PURE offre une protection complète pour votre ordinateur. La protection complète inclut la protection de l'ordinateur, la protection des données et la protection des utilisateurs ainsi que l'administration à distance des fonctions de Kaspersky PURE sur tous les postes du réseau. Pour remplir les fonctions liées à la protection complète, Kaspersky PURE propose différents fonctions et modules de protection.

Protection de l'ordinateur

Les modules de protection ont été développés pour protéger les ordinateurs contre les menaces connues ou non, les attaques réseau, les escroqueries, les messages non sollicités et les informations indésirables. Chaque type de menace est pris en charge par un module particulier (cf. la description des modules ci-après). Les modules peuvent être activés, désactivés et configurés indépendamment les uns des autres.

Outre la protection en temps réel offerte par les modules de protection, il est conseillé de réaliser une analyse à intervalle régulier de l'ordinateur. Cette opération est indispensable pour éviter le risque de propagation de programmes malveillants qui n'ont pas été détectés par les modules de la protection, par exemple si le niveau de protection est trop faible ou pour toute autre raison.

Afin de maintenir l'actualité de Kaspersky PURE, il faut réaliser la mise à jour des bases et des modules logiciels exploités par l'application.

Les applications dont vous n'êtes pas sûr peuvent être exécutées dans un environnement protégé spécial.

Certaines tâches particulières qui doivent uniquement être réalisées une fois de temps à autres sont exécutées à l'aide d'outils et d'assistants complémentaires. Parmi ce genre de tâches, citons la configuration du navigateur Microsoft® Internet Explorer® ou la suppression des traces d'activité de l'utilisateur dans le système.

Les modules suivants assurent la protection en temps réel de votre ordinateur.

Vous trouverez ci-après une description du fonctionnement des modules de protection selon le mode de fonctionnement de Kaspersky PURE recommandé par les experts de Kaspersky Lab (à savoir, selon les paramètres par défaut).

Antivirus Fichiers

L'Antivirus Fichiers protège le système de fichiers de l'ordinateur contre les infections. Le module est lancé au démarrage du système d'exploitation, se trouve en permanence dans la mémoire vive de l'ordinateur et analyse tous les fichiers ouverts, enregistrés et exécutés sur l'ordinateur et tous les disques connectés. Kaspersky PURE intercepte chaque requête adressée à un fichier et vérifie si ce fichier contient des virus connus. La suite de l'utilisation du fichier est possible uniquement si le fichier est sain ou s'il a pu être réparé par l'application. Si, pour une raison quelconque, la réparation du fichier est impossible, celui-ci sera supprimé. Dans ce cas, une copie du fichier est placée dans la Sauvegarde ou dans la quarantaine.

Antivirus Courrier

L'Antivirus Courrier analyse le courrier entrant et sortant sur votre ordinateur. Tout message sera remis à son destinataire uniquement s'il ne contient aucun objet dangereux.

Antivirus Internet

L'Antivirus Internet intercepte et bloque l'exécution de scripts situés sur des sites Internet si ces scripts constituent une menace pour la sécurité de l'ordinateur. L'Antivirus Internet contrôle également tout le trafic Internet et bloque l'accès aux sites dangereux.

Antivirus IM ("Chat")

L'Antivirus IM ("Chat") garantit la protection des utilisateurs de clients de messagerie instantanée. Le module protège les données envoyées à votre ordinateur via les protocoles de messagerie instantanée. Il fonctionne avec un large éventail de clients de messagerie instantanée.

Défense Proactive

La Défense Proactive permet d'identifier un nouveau programme malveillant avant qu'il n'ait eu le temps de nuire à l'ordinateur. Ce module fonctionne sur la base du contrôle et de l'analyse du comportement de toutes les applications installées sur l'ordinateur. En fonction des actions réalisées par une application, Kaspersky PURE détermine si celle-ci constitue un danger potentiel. Ainsi, l'ordinateur est protégé non seulement contre les virus connus, mais également contre les nouveaux virus qui n'ont pas encore été étudiés.

Contrôle des Applications

Le module Contrôle des applications enregistre les actions réalisées par les applications dans le système et règlemente l'activité des applications sur la base du groupe dans lequel le module a placé cette application. Il existe un ensemble de règles défini pour chaque groupe. Ces règles définissent l'accès des applications à diverses ressources du système d'exploitation.

Pare-feu

Le Pare-feu vous protège pendant l'utilisation des réseaux locaux et d'Internet. Le module filtre l'activité réseau selon des règles de deux types : règles pour les applications et règles pour les paquets.

Surveillance du réseau

La Surveillance du réseau a été mise au point pour observer en temps réel l'activité réseau.

Prévention des intrusions

La Prévention des intrusions est lancée au démarrage du système d'exploitation et surveille l'activité du trafic entrant caractéristique des attaques réseau. Dès qu'il décèle une tentative d'attaque contre l'ordinateur, Kaspersky PURE bloque toute activité réseau de l'ordinateur qui vous attaque.

Anti-Spam

L'Anti-Spam s'intègre au client de messagerie de votre ordinateur et recherche la présence éventuelle de messages non sollicités dans tout le courrier entrant. Tous les messages non sollicités reçoivent une en-tête spéciale. Vous pouvez configurer les actions de l'Anti-Spam sur les messages non sollicités (par exemple, suppression automatique, placement dans un dossier spécial).

Anti-Phishing

L'Anti-Phishing permet de déterminer si une adresse Internet quelconque figure dans la liste des URL malveillantes ou de phishing. Ce module est intégré à l'Antivirus Internet, à l'Anti-Spam et à l'Antivirus IM ("chat").

Anti-bannière

L'Anti-bannière bloque les bannières qui apparaissent sur les sites Internet et dans l'interface des applications.

Protection des informations

Afin de protéger les données contre la perte, l'accès non autorisé ou le vol, l'application propose les fonctions Sauvegarde, Cryptage des données et Gestionnaire de mots de passe.

Sauvegarde

Plusieurs causes peuvent être à l'origine de la perte ou de l'endommagement de données, par exemple l'attaque d'un virus, la suppression ou la modification de données par un autre utilisateur. Pour éviter la perte de données importantes, il est primordial de réaliser des sauvegardes des données à intervalle régulier.

Comme son nom l'indique, la Sauvegarde permet de créer des copies de sauvegarde des données dans un stockage spécial sur le support sélectionné. Il faut configurer pour ce faire une tâche de sauvegarde. Après le lancement manuel ou automatique (selon une programmation) de la tâche, les copies de sauvegarde des fichiers sélectionnés sont créées dans le stockage. Le cas échéant, il sera possible de restaurer la version requise du fichier au départ de la copie de sauvegarde.

Mon Coffre-fort

Les données confidentielles conservées au format électronique ont besoin d'une protection complémentaire contre l'accès non autorisé. Une telle protection permet de conserver les données dans un coffre-fort crypté.

La fonction Cryptage des données crée des coffres-forts cryptés spéciaux sur le support sélectionné. Ces coffres-forts apparaissent dans le système comme des disques amovibles virtuels. Pour pouvoir accéder aux données contenues dans ces coffres-forts, il faut saisir un mot de passe.

Gestionnaire de mots de passe

L'accès à la majorité des ressources et des services sur Internet requiert une inscription et la saisie des données du compte utilisateur. Pour des questions de sécurité, il est conseillé d'utiliser des noms d'utilisateur et des mots de passe différents pour chaque service et de ne pas enregistrer ceux-ci.

Le Gestionnaire de mots de passe est une solution qui permet de conserver, sous forme chiffrée, les données d'identification de différents comptes utilisateur (par exemple, les noms, les mots de passe, les cartes de crédit, les numéros de téléphone, etc.) L'accès aux données est protégé par un mot de passe principal. Une fois le mot de passe principal saisi, le Gestionnaire de mots de passe permet de remplir automatiquement les champs de divers formulaires d'autorisation sur des sites Internet. Le mot de passe principal permet de gérer tous vos comptes utilisateurs sur des sites Web.

Contrôle Parental

Les fonctions du Contrôle Parental visent à protéger les enfants et les adolescents des menaces qu'ils pourraient croiser sur l'ordinateur et sur Internet.

Le Contrôle Parental permet de définir des restrictions souples de l'accès aux ressources Internet et aux applications en fonction de l'âge des utilisateurs. La fonction permet également de consulter des statistiques sur les actions des utilisateurs soumis aux contrôles.

Mon Réseau

Souvent, un réseau domestique est composé de plusieurs ordinateurs, ce qui complique la gestion de la sécurité. Un ordinateur vulnérable peut mettre en jeu la sécurité de tout le réseau.

Mon Réseau permet de lancer les tâches d'analyse et de mise à jour sur tous les ordinateurs du réseau ou sur certains d'entre eux, de gérer la sauvegarde des données et de configurer les paramètres du Contrôle Parental sur l'ensemble des postes du réseau directement depuis le Bureau. L'administration à distance de tous les postes du réseau est ainsi garantie.


Service pour les utilisateurs

Quand vous acheté une licence d'utilisation de l'application, vous pouvez obtenir les services suivants pendant la durée de validité de la licence :

  • mise à jour des bases et nouvelles versions de l'application ;
  • support par téléphone et par courrier électronique sur toutes les questions en rapport avec l'installation, la configuration et l'utilisation de l'application ;
  • notification sur la sortie de nouvelles applications de Kaspersky Lab et informations sur l'émergence de nouveaux virus ou le déclenchement d'épidémies de virus. Pour bénéficier de ce service, vous devez être abonné à la diffusion d'informations de Kaspersky Lab ZAO sur le site Internet du service d'assistance technique.

    Aucun support ne sera apporté sur l'utilisation du système d'exploitation ou des logiciels tiers.


Configurations logicielles et matérielles

Afin de garantir un fonctionnement optimal de Kaspersky PURE, votre ordinateur doit répondre au minimum à la configuration suivante :

Configuration générale :

  • 600 Mo d'espace disponible sur le disque dur (dont 380 Mo pour le disque système).
  • CD-/DVD-ROM (pour l'installation de Kaspersky PURE depuis un cédérom).
  • Connexion à Internet (pour l'activation de l'application et la mise à jour des bases ou modules de l'application).
  • Microsoft Internet Explorer 6.0 ou suivant.
  • Microsoft Windows® Installer 2.0.

Exigences pour les systèmes d'exploitation Microsoft Windows XP Home Edition (Service Pack 3 ou suivant), Microsoft Windows XP Professional (Service Pack 3 ou suivant), Microsoft Windows XP Professional x64 Edition (Service Pack 2 ou suivant) :

  • Processeur Intel® Pentium® 800 MHz 32 bits (x86)/ 64 bits (x64) ou supérieur (ou analogue compatible) ;
  • 512 Mo de mémoire vive disponible.

Exigences pour les systèmes d'exploitation Microsoft Windows Vista® Home Basic (Service Pack 2 ou suivant), Microsoft Windows Vista Home Premium (Service Pack 2 ou suivant), Microsoft Windows Vista Business (Service Pack 2 ou suivant), Microsoft Windows Vista Enterprise (Service Pack 2 ou suivant), Microsoft Windows Vista Ultimate (Service Pack 2 ou suivant) :

  • Processeur Intel Pentium 1 GHz 32 bits (x86)/ 64 bits (x64) ou supérieur (ou analogue compatible) ;
  • 1 Go de mémoire vive disponible.

Exigences pour les systèmes d'exploitation Microsoft Windows 7 Starter (Service Pack 1 ou suivant), Microsoft Windows 7 Home Basic (Service Pack 1 ou suivant), Microsoft Windows 7 Home Premium (Service Pack 1 ou suivant), Microsoft Windows 7 Professional (Service Pack 1 ou suivant), Microsoft Windows 7 Ultimate (Service Pack 1 ou suivant) :

  • Processeur Intel Pentium 1 GHz 32 bits (x86)/ 64 bits (x64) ou supérieur (ou analogue compatible) ;
  • 1 Go de mémoire vive disponible (pour les systèmes d'exploitation de 32 bits) ; 2 Go de mémoire vive disponible (pour les systèmes d'exploitation de 64 bits).

En cas d'utilisation de Microsoft Windows XP (64-bit), l'utilisation de l'Environnement protégé est impossible. Sous les systèmes d'exploitation Microsoft Windows Vista (64-bit) et Microsoft Windows 7 (64-bit), l'utilisation de l'Environnement protégé est limitée.

Lors du fonctionnement dans les versions de 64 bits des systèmes d'exploitation, l'application ne prend pas en charge l'utilisation du Gestionnaire des mots de passe.

Exigences pour les systèmes d'exploitation Microsoft Windows 8, Microsoft Windows 8 Pro :

  • Processeur Intel Pentium 1 GHz 32 bits (x86)/ 64 bits (x64) ou supérieur (ou analogue compatible) ;
  • 1 Go de mémoire vive disponible (pour les systèmes d'exploitation de 32 bits), 2 Go de mémoire vive disponible (pour les systèmes d'exploitation de 64 bits).

Lors du fonctionnement dans les systèmes d'exploitation Microsoft Windows 8/ Microsoft Windows 8 Pro, les modules suivants de l'application ne sont pas accessibles : Contrôle des Applications, Pare-feu, Défense Proactive, Surveillance du système, Navigateur sécurisé, Environnement protégé, ainsi que Analyse heuristique pour le module Anti-bannière et Blocage des scripts dangereux pour le module Antivirus Internet.


Installation et suppression de l'application

Cette section explique, étape par étape, comment installer et désinstaller l'application.

Dans cette section de l'aide

Installation de l'application sur l'ordinateur

Mise à jour de la version antérieure de Kaspersky PURE

Suppression de l'application


Installation de l'application sur l'ordinateur

L'installation de Kaspersky PURE s'opère en mode interactif à l'aide d'un Assistant d'installation.

L'Assistant se compose d'une série de fenêtres (étapes) entre lesquelles vous pouvez naviguer grâce aux boutons Précédent et Suivant. Pour quitter l'Assistant, cliquez sur le bouton Terminer. Pour interrompre l'Assistant à n'importe quelle étape, cliquez sur le bouton Annuler.

Si l'application doit protéger plus d'un ordinateur (le nombre maximum d'ordinateurs protégés dépend de votre licence), la procédure d'installation sera identique sur tous les ordinateurs.

Pour installer Kaspersky PURE sur l'ordinateur,

exécutez le fichier d'installation (fichier avec extension exe) présent sur le CD-ROM de l'application.

La procédure d'installation de Kaspersky PURE depuis une distribution téléchargée via Internet est en tout point identique au processus d'installation depuis le CD-ROM.

Dans cette section de l'aide

Etape 1. Rechercher d'une version plus récente de l'application

Etape 2. Vérification de la configuration du système par rapport à la configuration requise

Etape 3. Sélection du type d'installation

Etape 4. Lecture du contrat de licence

Etape 5. Règlement d'utilisation de Kaspersky Security Network

Etape 6. Recherche d'applications incompatibles

Etape 7. Sélection du dossier d'installation

Etape 8. Préparation de l'installation

Etape 9. Installation

Etape 10. Fin de l'installation

Etape 11. Activation de l'application

Etape 12. Enregistrement de l'utilisateur

Etape 13. Fin de l'activation


Etape 1. Rechercher d'une version plus récente de l'application

Avant l'installation, Kaspersky PURE vérifie la présence d'une version de l'application plus récente sur les serveurs de mises à jour de Kaspersky Lab.

Si les serveurs de Kaspersky Lab n'hébergent pas de version plus récente, l'Assistant d'installation de la version actuelle est lancé.

Si les serveurs de mises à jour hébergent une version plus récente de Kaspersky PURE, vous serez invité à la télécharger et à l'installer sur votre ordinateur. Il est conseillé d'installer une nouvelle version de l'application, afin de bénéficier des nouvelles améliorations. Ces améliorations permettent de protéger votre ordinateur d'une manière plus efficace. Si vous refusez d'installer la version plus récente, l'Assistant d'installation de la version actuelle sera lancé. Si vous décidez d'installer la nouvelle version, les fichiers de la distribution seront copiés sur votre ordinateur et l'Assistant d'installation de la nouvelle version sera lancé automatiquement. Pour connaître les avantages de la version plus récente, lisez la documentation correspondant à l'application.


Etape 2. Vérification de la configuration du système par rapport à la configuration requise

Avant d'installer Kaspersky PURE, le programme vérifie si le système d'exploitation et les paquets de mises à jour (Service Pack) installés correspondent à la configuration requise pour l'installation de Kaspersky PURE. De plus, l'application vérifie les privilèges (droits) pour l'installation du logiciel. Si une des conditions énumérées n'est pas remplie, un message apparaîtra.

Si l'ordinateur répond à la configuration requise, l'Assistant exécute la recherche des applications de Kaspersky Lab dont l'utilisation commune avec Kaspersky PURE peut générer des conflits. Si de telles applications sont découvertes, vous devrez les supprimer manuellement.

Si la liste des applications contient une version antérieure de Kaspersky PURE, toutes les données qui peuvent être utilisées par Kaspersky PURE (par exemple, informations sur l'activation ou paramètres de l'application) seront enregistrées et utilisées pendant l'installation, et l'application installée antérieurement sera automatiquement supprimée.


Etape 3. Sélection du type d'installation

Cette étape de l'installation permet de choisir le type d'installation de Kaspersky PURE qui vous convient le mieux :

  • Installation standard. Si vous sélectionnez cette option (la case Modifier les paramètres d'installation n'est pas cochée), l'application sera complètement installée sur l'ordinateur, avec les paramètres recommandés par les experts de Kaspersky Lab.
  • Installation avec possibilité de modification des paramètres. Dans ce cas (la case Modifier les paramètres d'installation est cochée), vous pourrez indiquer le dossier dans lequel l'application doit être installée, et si nécessaire, activer la protection du processus d'installation.

Afin de poursuivre l'installation, cliquez sur Suivant.


Etape 4. Lecture du contrat de licence

Au cours de cette étape, vous devez prendre connaissance du contrat de licence conclu entre vous et Kaspersky Lab.

Lisez attentivement le contrat et si vous en acceptez toutes les dispositions, cliquez sur J'accepte. L'installation de l'application se poursuivra.

Si vous n'êtes pas d'accord avec le contrat de licence, annulez l'installation de l'application en cliquant sur le bouton Annuler.


Etape 5. Règlement d'utilisation de Kaspersky Security Network

Cette étape est une invitation à participer au programme Kaspersky Security Network. La participation au programme implique l'envoi à Kaspersky Lab, Ltd. d'informations sur les nouvelles menaces découvertes sur l'ordinateur, sur les applications exécutées, sur les applications signées et les informations relatives au système. Aucune donnée personnelle n'est transmise.

Lisez les dispositions relatives à l'utilisation de Kaspersky Security Network. Pour lire le texte complet du contrat, cliquez sur le bouton REGLEMENT DE KSN. Si vous êtes d'accord avec tous les points, cochez la case dans la fenêtre de l'Assistant J'accepte les conditions de participation à Kaspersky Security Network.

Cliquez sur le bouton Suivant, si vous exécutez l'installation avec possibilité de modification des paramètres. Pour l'installation standard, cliquez sur le bouton Installer. L'installation continuera.


Etape 6. Recherche d'applications incompatibles

Au cours de cette étape, le programme d'installation recherche des applications incompatibles avec Kaspersky PURE.

Si ces applications n'existent pas, l'Assistant passe automatiquement à l'étape suivante.

Si des applications incompatibles sont détectées, une liste sera affichée sur l'écran et vous aurez la possibilité de les supprimer. Les applications que Kaspersky PURE ne peut supprimer automatiquement doivent être supprimées manuellement. Au cours de la suppression des applications incompatibles, le redémarrage du système est requis. Ensuite, l'installation de Kaspersky PURE se poursuivra automatiquement.

Afin de poursuivre l'installation, cliquez sur Suivant.


Etape 7. Sélection du dossier d'installation

Cette étape de l'Assistant d'installation est proposée uniquement en cas d'installation avec possibilité de modification des paramètres. Cette étape est sautée pendant l'installation standard et l'application est installée dans le dossier par défaut.

Cette étape correspond à la sélection du dossier dans lequel Kaspersky PURE sera installé. Le chemin d'accès suivant est proposé par défaut :

  • <disque> \ Program Files \ Kaspersky Lab \ Kaspersky PURE 2.0 : pour les systèmes 32 bits ;
  • <disque> \ Program Files (x86)\ Kaspersky Lab \ Kaspersky PURE 2.0 : pour les systèmes 64 bits.

Pour installer Kaspersky PURE dans un autre dossier, saisissez le nouveau chemin d'accès dans le champ ou cliquez sur le bouton Parcourir et choisissez le dossier dans la fenêtre qui s'ouvre.

Prêtez attention aux restrictions suivantes :

  • Il est interdit d'installer l'application sur des disques réseau ou des disques amovibles ou sur des disques virtuels (créés à l'aide de l'instruction SUBST).
  • Le chemin d'accès au dossier d'installation doit compter moins de 160 caractères et ne peut pas contenir les caractères suivants /, ?, :, *, ", >, < et |.

Si vous souhaitez savoir si vous disposez d'assez de place sur le disque pour installer l'application, cliquez sur Disque. La fenêtre qui s'ouvre fournit les informations relatives à l'espace disque. Cliquez sur OK pour fermer la fenêtre.

Pour poursuivre l'installation, cliquez sur le bouton Suivant dans la fenêtre de l'Assistant.


Etape 8. Préparation de l'installation

Cette étape de l'Assistant d'installation est proposée uniquement en cas d'installation avec possibilité de modification des paramètres. Lors de l'installation standard, cette étape est ignorée.

Dans la mesure où des applications malveillantes capables de gêner l'installation de Kaspersky PURE pourraient être présentes sur l'ordinateur, le processus d'installation doit être protégé.

Par défaut, la protection du processus d'installation est activée : la case Protéger l'installation de l'application est cochée dans la fenêtre de l'Assistant.

Il est conseillé de décocher cette case s'il est impossible d'exécuter l'installation de l'application (par exemple, lors de l'installation à distance via Windows Remote Desktop). La protection activée peut en être la cause.

Dans ce cas, interrompez l'installation et relancez l'installation de l'application dès le début, cochez la case Modifier les paramètres d'installation à l'étape Choix du type d'installation, et, à l'étape Préparation de l'installation, décochez la case Protéger l'installation de l'application.

Afin de poursuivre l'installation, cliquez sur Installer.

Lors de l'installation de l'application sur un ordinateur fonctionnant sous le système d'exploitation Microsoft Windows XP, les connexions réseau en cours seront interrompues. La majorité des connexions interrompues seront rétablies automatiquement après quelques secondes.


Etape 9. Installation

L'installation de l'application peut durer un certain temps. Attendez jusqu'à la fin avant de passer à l'étape suivante.

Une fois l'installation terminée, l'Assistant passe automatiquement à l'étape suivante.

En cas d'erreurs d'installation qui pourraient être provoquées par la présence sur l'ordinateur de programmes malveillants empêchant l'installation de logiciels antivirus, l'Assistant d'installation proposera de télécharger un outil spécial pour éliminer l'infection : l'utilitaire Kaspersky Virus Removal Tool.

Si vous êtes d'accord avec l'installation de l'utilitaire, l'Assistant le téléchargera depuis les serveurs de Kaspersky Lab. Ensuite, l'installation de l'utilitaire sera lancée automatiquement. Si l'Assistant ne parvient pas à télécharger l'utilitaire, vous aurez la possibilité de le télécharger vous-même en cliquant sur le lien proposé.

Une fois que l'utilitaire a terminé son travail, il faut le supprimer et relancer l'installation de Kaspersky PURE depuis le début.


Etape 10. Fin de l'installation

Cette fenêtre de l'Assistant vous signale la fin de l'installation de l'application. Pour commencer à utiliser Kaspersky PURE, assurez-vous que la case Lancer Kaspersky PURE est cochée, puis cliquez sur le bouton Terminer.

Dans certains cas, le redémarrage du système d'exploitation peut être requis. Si la case Lancer Kaspersky PURE est cochée, l'application sera lancée automatiquement après le redémarrage.

Si, avant la fin de l'Assistant, vous avez décoché la case, l'application doit être lancée manuellement.


Etape 11. Activation de l'application

L'activation est une procédure qui consiste à activer la licence d'utilisation de la version commerciale de l'application pendant une durée déterminée.

Une connexion à Internet est indispensable pour activer l'application.

Vous avez le choix entre les options suivantes pour activer Kaspersky PURE :

  • Activer la version commerciale. Sélectionnez cette option et saisissez le code d'activation si vous avez acheté la version commerciale de l'application.
  • Activer la version d'évaluation. Sélectionnez cette option si vous souhaitez installer une version d'évaluation du logiciel avant de décider d'acheter la version commerciale. Vous pouvez utiliser toutes les fonctionnalités de l'application pendant la durée de validité définie par les termes de la licence de la version d'évaluation. Après la date d'expiration de la licence, vous ne pourrez plus activer la version d'évaluation.


Etape 12. Enregistrement de l'utilisateur

Cette étape est accessible uniquement lors de l'activation de la version commerciale de l'application. Lors de l'activation de la version d'évaluation, cette étape est passée.

Les utilisateurs enregistrés peuvent envoyer des demandes au Support technique et au laboratoire d'étude des virus via Mon espace personnel sur le site Internet de Kaspersky Lab. Ils peuvent également gérer aisément l'octroi de licence ainsi que les informations relatives aux nouveaux produits et aux offres spéciales de Kaspersky Lab.

Si vous acceptez de vous enregistrer, saisissez les données requises dans les champs correspondants, puis cliquez sur le bouton Suivant.


Etape 13. Fin de l'activation

L'Assistant vous signale la réussite de l'activation de Kaspersky PURE. Il propose également des informations sur la licence : type (commerciale, évaluation, etc.), fin de validité de la licence et nombre d'ordinateurs couverts par cette licence.

En cas d'abonnement, les informations relatives à la durée de validité de la licence sont fournies en plus des informations sur l'état de l'abonnement.

Cliquez sur le bouton Terminer pour quitter l'Assistant.


Mise à jour de la version antérieure de Kaspersky PURE

Si votre ordinateur est doté de la version précédente de Kaspersky PURE, il faudra la mettre à jour jusque à la version la plus récente. Si vous possédez une licence valide de Kaspersky PURE, il n'est pas nécessaire d'activer l'application : l'Assistant d'installation reçoit automatiquement les informations sur la licence de Kaspersky PURE et les utilise dans le cadre de l'installation.

L'installation de Kaspersky PURE s'opère en mode interactif à l'aide d'un Assistant d'installation.

L'Assistant se compose d'une série de fenêtres (étapes) entre lesquelles vous pouvez naviguer grâce aux boutons Précédent et Suivant. Pour quitter l'Assistant, cliquez sur le bouton Terminer. Pour interrompre l'Assistant à n'importe quelle étape, cliquez sur le bouton Annuler.

Si l'application doit protéger plus d'un ordinateur (le nombre maximum d'ordinateurs protégés dépend de votre licence), la procédure d'installation sera identique sur tous les ordinateurs.

Pour installer Kaspersky PURE sur l'ordinateur,

exécutez le fichier d'installation (fichier avec extension exe) présent sur le CD-ROM de l'application.

La procédure d'installation de Kaspersky PURE depuis une distribution téléchargée via Internet est en tout point identique au processus d'installation depuis le CD-ROM.

Dans cette section

Etape 1. Rechercher d'une version plus récente de l'application

Etape 2. Vérification de la configuration du système par rapport à la configuration requise

Etape 3. Sélection du type d'installation

Etape 4. Lecture du contrat de licence

Etape 5. Règlement d'utilisation de Kaspersky Security Network

Etape 6. Recherche d'applications incompatibles

Etape 7. Sélection du dossier d'installation

Etape 8. Préparation de l'installation

Etape 9. Installation


Etape 3. Sélection du type d'installation

Cette étape de l'installation permet de choisir le type d'installation de Kaspersky PURE qui vous convient le mieux :

  • Installation standard. Si vous sélectionnez cette option (la case Modifier les paramètres d'installation n'est pas cochée), l'application sera complètement installée sur l'ordinateur, avec les paramètres recommandés par les experts de Kaspersky Lab.
  • Installation avec possibilité de modification des paramètres. Dans ce cas (la case Modifier les paramètres d'installation est cochée), vous pourrez indiquer le dossier dans lequel l'application doit être installée.

Afin de poursuivre l'installation, cliquez sur Suivant.


Etape 8. Préparation de l'installation

Cette étape de l'Assistant d'installation est proposée uniquement en cas d'installation avec possibilité de modification des paramètres. Lors de l'installation standard, cette étape est ignorée.

Afin de poursuivre l'installation, cliquez sur Installer.

Lors de l'installation de l'application sur un ordinateur fonctionnant sous le système d'exploitation Microsoft Windows XP, les connexions réseau en cours seront interrompues. La majorité des connexions interrompues seront rétablies automatiquement après quelques secondes.


Etape 9. Installation

L'installation de l'application peut durer un certain temps. Attendez jusqu'à la fin avant de passer à l'étape suivante.

A l'issue de l'installation, il faut redémarrer le système d'exploitation.

En cas d'erreurs d'installation qui pourraient être provoquées par la présence sur l'ordinateur de programmes malveillants empêchant l'installation de logiciels antivirus, l'Assistant d'installation proposera de télécharger un outil spécial pour éliminer l'infection : l'utilitaire Kaspersky Virus Removal Tool.

Si vous êtes d'accord avec l'installation de l'utilitaire, l'Assistant le téléchargera depuis les serveurs de Kaspersky Lab. Ensuite, l'installation de l'utilitaire sera lancée automatiquement. Si l'Assistant ne parvient pas à télécharger l'utilitaire, vous aurez la possibilité de le télécharger vous-même en cliquant sur le lien proposé.

Une fois que l'utilitaire a terminé son travail, il faut le supprimer et relancer l'installation de Kaspersky PURE depuis le début.


Suppression de l'application

Suite à la suppression de Kaspersky PURE, l'ordinateur et vos données personnelles ne seront plus protégés !

La suppression de Kaspersky PURE s'effectue à l'aide de l'Assistant d'installation.

Pour lancer l’Assistant,

sélectionnez dans le menu Démarrer l'option Programmes ® Kaspersky PURE ® Supprimer Kaspersky PURE.

Dans cette section de l'aide

Etape 1. Enregistrement de données pour une réutilisation

Etape 2. Confirmation de la suppression

Etape 3. Suppression de l'application. Fin de la suppression


Etape 1. Enregistrement de données pour une réutilisation

A cette étape vous pouvez indiquer les données de l'application que vous voulez enregistrer pour l'utilisation suivante lors de la réinstallation de l'application (par exemple, sa version plus récente).

Par défaut, l'application est supprimée entièrement de l'ordinateur.

Pour enregistrer les données en vue de leur réutilisation, procédez comme suit :

  1. Cochez les cases en regard des données à enregistrer :
    • Informations sur l'activation : données permettant de ne pas activer ultérieurement l'application à installer, mais de l'utiliser sous la licence antérieure, à condition qu'elle soit toujours valable au moment de l'installation.
    • Objets du stockage ou de la quarantaine : fichiers analysés par l'application et placés dans la sauvegarde ou en quarantaine.

      En cas de suppression de Kaspersky PURE, les fichiers de la sauvegarde et de la quarantaine ne seront plus accessibles. Pour pouvoir manipuler à nouveau ces fichiers, il faut installer Kaspersky PURE.

    • Paramètres de fonctionnement de l'application : valeurs des paramètres de fonctionnement de l'application. Ces paramètres sont définis au cours de la configuration de l'application.
    • Données iChecker : fichiers contenant les informations sur les objets déjà analysés à l'aide de la technologie iChecker.

      Technologie qui permet d'accélérer l'analyse antivirus en excluant les objets qui n'ont pas été modifiés depuis l'analyse antérieure pour autant que les paramètres de l'analyse (bases antivirus et paramètres) n'aient pas été modifiés. Ces informations sont conservées dans une base spéciale. La technologie est appliquée aussi bien pendant la protection en temps réel que dans les analyses à la demande.

      Admettons que vous possédez une archive qui a été analysée par une application de Kaspersky Lab et qui a reçu l'état sain. Lors de la prochaine analyse, cet objet sera exclu pour autant qu'aucune modification n'ait été apportée au fichier en question ou aux paramètres de l'analyse. Si vous avez modifié le contenu de l'archive (ajout d'un nouvel objet), si vous avez modifié les paramètres de l'analyse ou procédé à la mise à jour des bases antivirus, l'archive sera analysée à nouveau.

      Limitations technologiques d'iChecker :

      • La technologie ne fonctionne pas avec les fichiers de grande taille car dans ce cas il est plus rapide d'analyser tout le fichier que de vérifier s'il a été modifié depuis la dernière analyse ;
      • La technologie est compatible avec un nombre restreint de formats (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
    • Données du dossier partagé de l'Environnement Protégé : fichiers enregistrés dans un dossier spécial lors du fonctionnement de l'Environnement protégé. Ce dossier est aussi disponible dans l'environnement normal.
    • Coffre-fort sécurisé (avec les données) : fichiers placés dans les coffre-forts chiffrés à l'aide de la fonction Cryptage des données.
    • Bases du Gestionnaire de mots de passe (pour tous les utilisateurs) : les comptes utilisateur, les notes personnelles, les signets et les identités créées à l'aide des fonctions du Gestionnaire de mots de passe.
    • Stockage de la sauvegarde (avec les copies de sauvegarde) : copies de sauvegarde des fichiers sur votre ordinateur créées à l'aide de la fonction Sauvegarde.


Etape 2. Confirmation de la suppression

Dans la mesure où la suppression de l'application met en danger la protection de l'ordinateur et de vos données personnelles, vous devez confirmer la suppression de l'application. Pour ce faire, cliquez sur le bouton Supprimer.


Etape 3. Suppression de l'application. Fin de la suppression

Cette étape de l'Assistant correspond à la suppression de l'application de l'ordinateur. Attendez la fin du processus de suppression.

La suppression requiert le redémarrage du système d'exploitation. Si vous décidez de reporter le redémarrage, la fin de la procédure de suppression sera reportée jusqu'au moment où le système d'exploitation sera redémarré ou quand l'ordinateur sera éteint et allumé de nouveau.


Licence de l'application

Cette section présente les principaux concepts liés à l'activation de l'application. Cette section explique le rôle du contrat de licence, les types de licence, les modes d'activation de l'application et le renouvellement de la durée de validité de la licence.

Dans cette section de l'aide

Présentation du contrat de licence

Présentation de la licence

Présentation du code d'activation

Présentation des données


Présentation du contrat de licence

Le Contrat de licence est un contrat juridique entre vous et Kaspersky Lab ZAO dans lequel les conditions d'utilisation de l'application sont décrites.

Veuillez lire attentivement les conditions du Contrat de licence avant d'utiliser l'application.

Vous pouvez faire connaissance avec les conditions du Contrat de licence lors de l'installation de l'application de Kaspersky Lab.

Vous êtes réputé avoir accepté les conditions Contrat de licence lorsque vous avez décidé d'installer l'application. Si vous n'êtes pas d'accord avec les conditions du Contrat de licence, vous devez interrompre l'installation de l'application.


Présentation de la licence

La licence est un droit d'utilisation de l'application octroyé pour une durée définie sur la base du Contrat de licence. La licence est associée à un code d'activation unique de votre copie de Kaspersky PURE.

La licence vous donne droit aux types de service suivants :

  • Utilisation de l'application sur un ou plusieurs appareils.

    Le nombre d'appareils sur lequel vous pouvez utiliser l'application est défini par les termes du Contrat de licence.

  • Recours au service d'assistance technique de Kaspersky Lab.
  • Accès aux divers services offerts par Kaspersky Lab ou ses partenaires pendant la durée de validité de la licence.

Le volume de services offert et la durée d'utilisation de l'application dépendent du type de licence utilisée pour activer l'application.

Les types de licence suivants existent :

  • Evaluation : une licence gratuite conçue pour découvrir l'application.

    En général, la durée de validité d'une licence d'évaluation est brève. Une fois que la licence d'évaluation de Kaspersky PURE arrive à échéance, toutes les fonctions de l'application sont désactivées. Pour pouvoir continuer à utiliser l'application, vous devez acheter une licence commerciale.

  • Commerciale : licence payante octroyée à l'achat de l'application.

    Quand la licence commerciale arrive à échéance, l'application continue à fonctionner, mais avec certaines restrictions. Vous pouvez toujours soumettre l'ordinateur à une analyse antivirus et utiliser tous les modules de l'application, mais uniquement à l'aide des bases installées avant l'expiration de la licence. Pour pouvoir continuer à utiliser toutes les fonctionnalités de Kaspersky PURE, il faut renouveler la validité de la licence commerciale.

    Il est conseillé de renouveler la durée de validité de la licence avant sa date d'expiration afin de garantir la protection maximale de l'ordinateur contre toutes les menaces.


Présentation du code d'activation

Le code d'activation est un code que vous obtenez après avoir acheté une licence commerciale et qui vous permet d'utiliser Kaspersky PURE. Ce code est indispensable pour activer l'application.

Le code d'activation est une suite unique de 20 caractères alphanumériques (alphabet latin) au format XXXXX-XXXXX-XXXXX-XXXXX.

En fonction du mode d'acquisition de l'application, vous pouvez obtenir le code d'activation d'une des manières suivantes :

  • Si vous avez acheté Kaspersky PURE en magasin, le code d'activation figure dans la documentation présente dans la boîte contenant le cédérom d'installation.
  • Si vous avez acheté Kaspersky PURE en ligne, le code d'activation est envoyé à l'adresse de messagerie que vous avez renseignée lors de la commande.

Le décompte de la durée de validité de la licence débute à partir du jour où l'application a été activée. Si vous avez acheté une licence autorisant l'utilisation de Kaspersky PURE sur plusieurs appareils, le décompte de la durée de validité débute à partir du jour de la première utilisation du code d'activation.

En cas de perte ou de suppression accidentelle du code après l'activation de l'application, vous devez envoyer une demande au support technique via Mon Espace Personnel pour le récupérer.


Présentation des données

Pour augmenter le niveau de la protection opérationnelle, en acceptant les conditions du contrat de licence, vous acceptez de transmettre automatiquement les informations sur les volumes de contrôle des fichiers traités (MD5), les informations pour définir la réputation de l'URL, ainsi que les données sur la protection contre le courrier indésirable. Les informations obtenues ne contiennent aucune donnée personnelle ou autre information confidentielle. Les informations obtenues sont protégées par Kaspersky Lab conformément aux exigences établies par la loi. Pour plus d'informations, visitez notre site Internet.


Résolution des problèmes types

Cette section explique, étape par étape, comment exécuter les principales tâches que l'utilisateur peut accomplir à l'aide de l'application.

Dans cette section de l'aide

Procédure d'activation de l'application

Procédure d'achat ou de renouvellement d'une licence

Que faire en cas d'affichage de notifications

Procédure de détection et de résolution des problèmes de sécurité

Procédure de mise à jour des bases et des modules de l'application

Procédure d'analyse des secteurs importants de l'ordinateur

Procédure d'exécution d'une analyse complète de l'ordinateur

Procédure de recherche de virus dans un fichier, un dossier, un disque ou un autre objet

Que faire si vous pensez que l'objet est infecté par un virus

Procédure de restauration d'un objet supprimé ou réparé par l'application

Que faire si vous pensez que votre ordinateur est infecté

Que faire avec un grand nombre de messages non sollicités

Procédure de recherche de vulnérabilités sur l'ordinateur

Que faire si vous avez des doutes sur la sécurité d'une application

Procédure de protection des données personnelles contre le vol

Procédure de création d'une copie de sauvegarde de vos données

Restriction de l'accès aux paramètres de Kaspersky PURE à l'aide d'un mot de passe

Procédure de définition des restrictions d'utilisation de l'ordinateur et d'Internet selon les utilisateurs

Procédure de suspension et de rétablissement de la protection de l'ordinateur

Emplacement du rapport sur la protection de l'ordinateur

Gestion à distance de la protection des ordinateurs du réseau domestique

Procédure de restauration des paramètres standards d'utilisation de l'application

Procédure de transfert des paramètres de l'application dans une version de Kaspersky PURE installée sur un autre ordinateur

Procédure de création du disque de dépannage et utilisation de celui-ci


Procédure d'activation de l'application

Pour pouvoir profiter des fonctions de l'application et des services complémentaires associés à celle-ci, il faut activer l'application.

L'application devient entièrement fonctionnelle. L'utilisateur réaliser l'activation pendant ou après l'installation de l'application. Pour pouvoir activer l'application, l'utilisateur doit disposer d'un code d'activation ou d'un fichier de clé.

Si vous n'avez pas activé l'application pendant l'installation, vous pouvez le faire plus tard. Les notifications de Kaspersky PURE dans la zone de notifications de la barre des tâches vous rappelleront qu'il faut activer l'application. L'activation de Kaspersky PURE s'effectue à l'aide de l'Assistant d'installation.

Pour démarrer l'Assistant d'activation de Kaspersky PURE, exécutez une des actions suivantes :

  • Cliquez sur le lien Veuillez activer l'application dans la fenêtre de notification de Kaspersky PURE dans la zone de notifications de la barre des tâches.
  • Cliquez sur le lien Saisissez le code d'activation, situé dans la partie inférieure de la fenêtre principale de l'application. Dans la fenêtre Octroi de licence qui s'ouvre, cliquez sur le bouton Activer l'application.

Lorsque l'Assistant d'activation de l'application fonctionne, certains paramètres doivent être indiqués.

Saisie du code d'activation

Saisissez le code d'activation dans le champ correspondant, puis cliquez sur Suivant.

Demande d'activation

Si la requête sur l'activation réussit, l'Assistant passe automatiquement à l'étape suivante.

Saisie des données d'enregistrement

Les utilisateurs enregistrés peuvent envoyer des demandes au Support technique et au laboratoire d'étude des virus via Mon espace personnel sur le site Internet de Kaspersky Lab. Ils peuvent également gérer aisément l'octroi de licence ainsi que les informations relatives aux nouveaux produits et aux offres spéciales de Kaspersky Lab.

Saisissez vos données pour l'enregistrement, puis cliquez sur le bouton Suivant.

Activation

Si l'activation de l'application a réussi, l'Assistant passe automatiquement à la fenêtre suivante.

Fin de l'Assistant

Cette fenêtre de l'Assistant reprend les informations sur les résultats de l'activation : type de licence en vigueur et date de fin de validité de la licence.

Cliquez sur le bouton Terminer pour quitter l'Assistant.


Procédure d'achat ou de renouvellement d'une licence

Si vous avez installé Kaspersky PURE sans licence, vous pourrez acheter celle-ci après l'installation de l'application. Au moment d'acquérir la licence, vous obtenez le code d'activation qui permet d'activer l'application.

Quand la durée de validité de la licence approche de son échéance, vous pouvez la renouveler. Pour ce faire, vous pouvez ajouter un code d'activation de réserve à l'application avant l'expiration de la licence actuelle. A l'issue de la période de validité de la licence, Kaspersky PURE est activé automatiquement à l'aide du code d'activation de réserve.

Pour acheter une licence, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Le lien Licence, situé dans la partie inférieure de la fenêtre principale, permet d'ouvrir la fenêtre Octroi de licence.
  3. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Acheter le code d'activation.

    La page de la boutique en ligne où vous pouvez acheter la licence s'ouvre.

Pour ajouter un code d'activation de réserve, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Le lien Licence, situé dans la partie inférieure de la fenêtre principale, permet d'ouvrir la fenêtre Octroi de licence.
  3. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Saisir le code d'activation.

    L'Assistant d'activation de l'application s'ouvre.

  4. Saisissez le code d'activation dans les champs correspondant, puis cliquez sur Suivant.

    Kaspersky PURE envoie les données au serveur d'activation pour vérification. Si la vérification réussit, l'Assistant passe automatiquement à l'étape suivante.

  5. A la fin de l'Assistant, cliquez sur Terminer.


Que faire en cas d'affichage de notifications

Les notifications de l'application qui apparaissent dans la zone de notification de la barre des tâches signalent les événements survenus pendant l'utilisation de l'application et qui requièrent votre attention. En fonction de la gravité de l'événement, les notifications peuvent appartenir aux catégories suivantes :

  • Critiques : signalent des événements d'une importance capitale pour assurer la protection de l'ordinateur (par exemple : découverte d'un objet malveillant ou d'une activité dangereuse dans le système). Fenêtre des notifications et des messages contextuels critiques : en rouge.
  • Importants : signalent des événements potentiellement importants pour assurer la protection de l'ordinateur (par exemple : découverte d'un objet potentiellement infecté ou d'une activité suspecte dans le système). Fenêtre des notifications et des messages contextuels importants : en jaune.
  • Informatifs : signalent des événements qui ne sont pas critiques pour assurer la protection de l'ordinateur. Fenêtre des notifications et des messages contextuels informatifs : en vert.

Quand un tel message apparaît, il faut sélectionner une des actions proposées dans la notification. La version optimale, à savoir celle recommandée par les experts de Kaspersky Lab, est choisie par défaut.


Procédure de détection et de résolution des problèmes de sécurité

La couleur de la fenêtre principale de Kaspersky PURE (cf. ill. ci-après) signale les problèmes dans la protection de l'ordinateur. La couleur de l'indicateur change en fonction de l'état de la protection de l'ordinateur : le vert indique que l'ordinateur est protégé, le jaune signale un problème dans la protection et le rouge indique une menace sérieuse pour la sécurité de l'ordinateur. Il est conseillé d'éliminer immédiatement les problèmes et les menaces sur la sécurité.

Couleur rouge de la fenêtre principale

Couleur de la fenêtre principale de l'application

Quand une menace existe contre la sécurité de l'ordinateur, le bouton Corriger apparaît dans la partie supérieure droite de la fenêtre principale de l'application (cf. ill. ci-dessus) sur l'indicateur d'état de la protection. En cliquant sur le bouton Corriger dans la fenêtre principale, vous pouvez ouvrir la fenêtre Problèmes de sécurité (cf. ill. ci-après) qui affiche des informations détaillées sur l'état de la protection de l'ordinateur et qui propose diverses solutions pour supprimer les problèmes et les menaces.

Fenêtre Problèmes de sécurité

Fenêtre Problèmes de sécurité

Les problèmes dans la protection sont regroupés selon les catégories auxquelles ils appartiennent. Des actions que vous pouvez exécuter sont proposées à titre de résolution de chaque problème.

Vous pouvez vérifier l'état de la protection sur les autres ordinateurs du réseau domestique à l'aide du Centre d'administration.


Procédure de mise à jour des bases et des modules de l'application

Kaspersky PURE vérifie automatiquement la présence des mises à jour sur les serveurs de mises à jour de Kaspersky Lab. Si le serveur héberge les mises à jour les plus récentes, Kaspersky PURE les télécharge et les installe en arrière-plan. Vous pouvez lancer la mise à jour de Kaspersky PURE à tout moment depuis la fenêtre principale de l'application ou depuis le menu contextuel de l'icône de l'application dans la zone des notifications de la barre des tâches.

Le téléchargement des mises à jour depuis les serveurs de Kaspersky Lab requiert une connexion Internet.

Pour lancer la mise à jour depuis le menu contextuel de l'icône de l'application dans la zone de notifications de la barre des tâches,

choisissez l'option Mise à jour dans le menu contextuel de l'icône de l'application.

Pour lancer la mise à jour depuis la fenêtre principale de l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans le groupe Protection de l'ordinateur, cliquez sur le lien Mise à jour pour lancer la mise à jour des bases.


Procédure d'analyse des secteurs importants de l'ordinateur

L'analyse rapide désigne l'analyse des objets suivants :

  • objets chargés au démarrage du système d'exploitation ;
  • mémoire système ;
  • des secteurs d'amorçage du disque ;
  • objets ajoutés par l'utilisateur.

Pour lancer l'analyse rapide depuis la fenêtre principale de l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Ma Protection.
  2. Dans la partie gauche de la fenêtre, sélectionnez la section Analyse.
  3. Dans le groupe Analyse rapide dans la partie droit de la fenêtre, cliquez sur le bouton Lancement de l'analyse.


Procédure d'exécution d'une analyse complète de l'ordinateur

Pendant l'analyse complète, Kaspersky PURE analyse par défaut les objets suivants :

  • mémoire système ;
  • objets téléchargés au démarrage du système d'exploitation ;
  • stockage ;
  • disques durs et amovibles.

Il est conseillé de réaliser une analyse complète directement après l'installation de Kaspersky PURE sur l'ordinateur.

Pour lancer l'analyse complète depuis la fenêtre principale de l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans le groupe Protection de l'ordinateur, cliquez sur le lien Analyse afin d'ouvrir la liste des tâches d'analyse.
  3. Cliquez sur le lien Analyse complète afin de lancer l'analyse complète.


Procédure de recherche de virus dans un fichier, un dossier, un disque ou un autre objet

Pour analyser un objet distinct, utilisez une des méthodes suivantes :

  • au départ du menu contextuel de l'objet ;
  • au départ de la fenêtre principale de l'application.

Pour lancer la recherche d'éventuels virus depuis le menu contextuel de l'objet, procédez comme suit :

  1. Ouvrez la fenêtre de l'Assistant de Microsoft Windows et accédez au dossier contenant l'objet à analyser.
  2. Cliquez-droit pour ouvrir le menu contextuel de l'objet (cf. ill. ci-après) et sélectionnez l'option Rechercher d'éventuels virus.

    Menu contextuel du fichier exécutable

    Menu contextuel de l'objet dans Microsoft Windows

Pour lancer la recherche d'éventuels virus dans un objet depuis la fenêtre principale de l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Ma Protection.
  2. Dans la partie gauche de la fenêtre, sélectionnez la section Analyse.
  3. Désignez l'objet à analyser d'une des méthodes suivantes :
    • Cliquez sur le lien désignez situé dans la partie inférieure droite de la fenêtre pour ouvrir la fenêtre Analyse personnalisée, puis cochez les cases en regard des dossiers et des disques à analyser.

      Si l'objet à analyser ne figure pas dans la liste, procédez comme suit :

      1. Le lien Ajouter dans la partie inférieure gauche de la fenêtre ouvre la fenêtre Sélection de l'objet à analyser.
      2. Dans la fenêtre Sélection de l'objet à analyser qui s'ouvre, sélectionnez l'objet à analyser.
    • Faites glisser l'objet à analyser dans la zone prévue à cet effet (cf. ill. ci-dessous).

    Zone de la section Analyse sur laquelle il faut déposer l'objet à analyser

    Zone de la section Analyse sur laquelle il faut déposer l'objet à analyser


Que faire si vous pensez que l'objet est infecté par un virus

Si vous pensez que l'objet est infecté par un virus, analysez-le à l'aide de Kaspersky PURE.

Si l'application, suite à l'analyse, signale que l'objet est sain, mais que vous pensez que ce n'est pas le cas, vous pouvez exécuter une des actions suivantes :

  • Placer l'objet en quarantaine. Les objets placés en quarantaine ne constituent aucune menace pour votre ordinateur. Il se peut, après la mise à jour des bases, que Kaspersky PURE puisse identifier la menace et la supprimer.
  • Envoyer l'objet au Laboratoire d'étude des virus. Les experts du laboratoire d'étude des virus étudieront l'objet pour voir s'il est vraiment infecté par un virus et ajouteront sur le champ la description du nouveau virus aux bases qui seront chargées par l'application lors de la mise à jour.

Un fichier peut être placé en quarantaine de deux manières :

  • à l'aide du bouton Placer en quarantaine dans la fenêtre Quarantaine ;
  • via le menu contextuel du fichier.

Pour placer le fichier en quarantaine depuis la fenêtre Quarantaine, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Ma Protection.
  2. Dans la partie gauche de la fenêtre qui s'ouvre, cliquez sur le lien Quarantaine :<nombre d'objets> (cf. ill. ci-après).

    Fenêtre Protection de l'ordinateur

    Fenêtre Protection de l'ordinateur

  3. Sous l'onglet Quarantaine de la fenêtre qui s'ouvre, cliquez sur le bouton Placer en quarantaine (cf. ill. ci-après).

    Onglet Quarantaine

    Une fenêtre standard de sélection des fichiers s'ouvre.

  4. Sélectionnez le fichier à placer en quarantaine, puis cliquez sur OK.

Pour placer un fichier en quarantaine à l'aide du menu contextuel, procédez comme suit :

  1. Ouvrez la fenêtre de l'Assistant de Microsoft Windows et accédez au dossier contenant le fichier à placer en quarantaine.
  2. Cliquez sur le bouton droit de la souris pour ouvrir le menu contextuel du fichier, puis sélectionnez l'option Copier dans la quarantaine.

Pour envoyer un objet au laboratoire d'étude des virus, procédez comme suit :

  1. Ouvrez la page d'envoi de requêtes au Laboratoire d'étude des virus.
  2. Suivez les instructions affichées sur la page pour envoyer votre demande.


Procédure de restauration d'un objet supprimé ou réparé par l'application

Kaspersky Lab déconseille la restauration des fichiers supprimés ou réparés car ils peuvent constituer une menace pour votre ordinateur.

La restauration d'un objet supprimé ou réparé s'opère sur la base de sa copie de sauvegarde créée par l'application lors de l'analyse.

Pour restaurer un objet supprimé ou réparé par l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Ma Protection.
  2. Dans la partie gauche de la fenêtre qui s'ouvre, cliquez sur le lien Quarantaine :< nombre d'objets> (cf. ill. ci-après).

    Fenêtre Protection de l'ordinateur

    Fenêtre Protection de l'ordinateur

  3. Sous l'onglet Stockage de la fenêtre Quarantaine qui s'ouvre, sélectionnez le fichier requis dans la liste et cliquez sur le bouton Restaurer (cf. ill. ci-après)

    Onglet Dossier de sauvegarde

    Onglet Stockage


Que faire si vous pensez que votre ordinateur est infecté

Si vous pensez que votre ordinateur est infecté, utilisez l'Assistant de restauration du système qui supprimera les traces de la présence d'objets malveillants dans le système. Les experts de Kaspersky Lab conseillent également de lancer l'Assistant après la réparation de l'ordinateur afin de confirmer que toutes les menaces et les dommages ont été supprimés.

L'Assistant vérifie si le système a été modifié d'une manière ou d'une autre : blocage de l'accès à l'environnement réseau, modification des extensions de fichiers de format connu, blocage du panneau d'administration, etc. Les causes de ces dégâts sont multiples. Il peut s'agir de l'activité de programmes malveillants, d'une mauvaise configuration du système, de pannes du système ou de l'utilisation d'applications d'optimisation du système qui ne fonctionnent pas correctement.

Après l'étude, l'Assistant analyse les informations recueillies afin d'identifier les dommages dans le système qui requièrent une intervention immédiate. La liste des actions à exécuter pour supprimer l'infection est générée sur la base des résultats de l'analyse. L'Assistant regroupe les actions en catégorie selon la gravité des problèmes identifiés.

Pour lancer l'Assistant de restauration du système, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, sélectionnez la section Outils complémentaires.
  3. Dans la fenêtre ouverte dans le groupe Restauration du système, cliquez sur le bouton Exécuter.

    La fenêtre de l'Assistant de restauration du système s'ouvre.

L'Assistant se compose d'une série de fenêtres (étapes) entre lesquelles vous pouvez naviguer grâce aux boutons Précédent et Suivant. Pour quitter l'Assistant, cliquez sur le bouton Terminer. Pour interrompre l'Assistant à n'importe quelle étape, cliquez sur le bouton Annuler.

Examinons en détails les étapes de l'Assistant.

Lancement de la restauration du système

Assurez-vous que l'option Rechercher les problèmes liés à l'activité d'un programme malveillant est sélectionnée dans la fenêtre de l'Assistant, puis cliquez sur le bouton Suivant.

Recherche des problèmes

L'Assistant recherche les problèmes et les dégâts potentiels qu'il faut supprimer. Une fois la recherche terminée, l'Assistant passe automatiquement à l'étape suivante.

Sélection d'actions pour la résolution des problèmes

Tous les problèmes identifiés à l'étape précédente sont regroupés en fonction du danger qu'ils présentent. Pour chaque groupe de corruptions, les experts de Kaspersky Lab proposent un ensemble d'actions dont l'exécution contribuera à l'élimination des problèmes. Trois groupes d'actions ont été désignés :

  • Les actions vivement recommandées permettent de supprimer les corruptions qui constituent un problème sérieux. Il est conseillé d'exécuter toutes les actions de ce groupe.
  • Les actions recommandées visent à supprimer les corruptions qui peuvent présenter un danger potentiel. L'exécution des actions de ce groupe est également recommandée.
  • Les actions complémentaires sont prévues pour supprimer les corruptions du système qui ne présentent actuellement aucun danger mais qui à l'avenir pourraient menacer la sécurité de l'ordinateur.

Pour voir les actions reprises dans le groupe, cliquez sur le signe + situé à gauche du nom du groupe.

Pour que l'Assistant réalise une action, cochez la case à gauche du nom de l'action. Toutes les actions recommandées et vivement recommandées sont exécutées par défaut. Si vous ne souhaitez pas exécuter une action quelconque, désélectionnez la case en regard de celle-ci.

Il est vivement déconseillé de décocher les cases sélectionnées par défaut car vous pourriez mettre en danger la sécurité de l'ordinateur.

Une fois que vous aurez sélectionné les actions pour l'Assistant, cliquez sur Suivant.

Suppression des problèmes

L'Assistant exécute les actions sélectionnées à l'étape précédente. La suppression des problèmes peut durer un certain temps. Une fois la suppression des problèmes terminée, l'Assistant passe automatiquement à l'étape suivante.

Fin de l'Assistant

Cliquez sur le bouton Terminer pour quitter l'Assistant.


Que faire avec un grand nombre de messages non sollicités

Si vous recevez un volume important de courrier indésirable, activez le module Anti-Spam et définissez le niveau de protection recommandé.

Pour activer l'Anti-Spam et définir le niveau de protection recommandé, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans la partie supérieure de la fenêtre.
  3. Dans la partie gauche de la fenêtre, dans la section Protection, sélectionnez le module Anti-Spam.
  4. Dans la partie droite de la fenêtre, cochez la case Activer l'Anti-Spam.
  5. Assurez-vous que le niveau Recommandé est défini dans le groupe Niveau de protection.

    Niveau de protection qui garantit l'équilibre optimum entre les performances et la sécurité. Il convient à la majorité des cas.

    Il est sélectionné par défaut.

    Si le niveau est Bas ou Autre, cliquez sur le bouton Par défaut. Le niveau de protection prendra automatiquement la valeur Recommandé.


Procédure de recherche de vulnérabilités sur l'ordinateur

Une vulnérabilité est un endroit non protégé dans le code que des individus malintentionnés peuvent utiliser à leur fin, par exemple copier les données utilisées par l'application au code non protégé. La recherche de vulnérabilités potentielles sur votre ordinateur permet d'identifier les "points faibles" de la protection de votre ordinateur. Il est conseillé de supprimer les vulnérabilités découvertes.

Pour lancer la recherche de vulnérabilités depuis la fenêtre principale de l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Ma Protection.
  2. Dans la partie gauche de la fenêtre, sélectionnez la section Analyse.
  3. Dans le groupe Recherche de vulnérabilités de la fenêtre qui s'ouvre, cliquez sur le bouton Lancement de l'analyse.


Que faire si vous avez des doutes sur la sécurité d'une application

Grâce à Kaspersky PURE, vous pouvez réduire les risques liés à l'utilisation d'applications inconnues (par exemple, risques d'infection par des virus ou modification non sollicitée des paramètres du système d'exploitation).

Kaspersky PURE propose des outils et des modules qui permettent de vérifier la réputation d'une application et de l'exécuter dans un environnement protégé, isolé du système d'exploitation.


Vérification de la réputation des applications

Kaspersky PURE permet de vérifier la réputation des applications auprès des utilisateurs dans le monde entier. La réputation de l'application reprend les indices suivants :

  • nom de l'éditeur ;
  • informations sur la signature numérique (disponible en présence de la signature numérique) ;

    Bloc de données chiffrées qui fait partie d'un document ou d'une application. La signature numérique permet d'identifier l'auteur du document ou de l'application. Afin de pouvoir créer une signature numérique, l'auteur du document ou de l'application doit posséder un certificat numérique qui confirme l'identité de l'auteur.

    La signature numérique permet de vérifier la source et l'intégrité des données et offre une protection contre les faux.

  • informations sur le groupe dans lequel l'application a été placée par le Contrôle des Applications ou par la majorité des utilisateurs de Kaspersky Security Network ;
  • nombre d'utilisateurs de Kaspersky Security Network qui utilisent l'application (disponible si l'application est classée dans le groupe De confiance dans la base Kaspersky Security Network) ;
  • heure à laquelle l'application est devenue connue dans Kaspersky Security Network ;
  • pays dans lesquels l'application est la plus répandue.

La fonction de vérification de la réputation des applications est disponible uniquement si vous avez accepté de participer au Kaspersky Security Network.

Pour connaître la réputation d'une application,

ouvrez le menu contextuel du fichier exécutable de l'application et sélectionnez l'option Consulter la réputation dans le KSN (cf. ill; ci-après).

Menu contextuel du fichier exécutable

Menu contextuel du fichier exécutable

Une fenêtre reprenant les données sur la réputation de l'application dans le KSN s'ouvre.


Exécution d'une application dans l'Environnement protégé

L'Environnement protégé est un environnement isolé du système d'exploitation principal qui permet d'exécuter des applications qui, d'après vous, pourraient présenter un danger. Dans l'Environnement protégé, les objets réels du système d'exploitation ne sont pas soumis aux modifications. Si vous choisissez d'exécuter l'application infectée dans l'environnement protégé, toutes les actions de cette application seront limitées à l'environnement virtuel et elles n'auront aucun impact sur le système d'exploitation de l'ordinateur.

L'Environnement protégé n'est pas disponible sur les ordinateurs sous le système d'exploitation Microsoft Windows XP x64.

La fonctionnalité de l'Environnement protégé est disponible, mais avec certaines restrictions, pour les systèmes d'exploitation Microsoft Windows Vista x64 et Microsoft Windows 7 x64.

Vous pouvez ouvrir l'Environnement Protégé d'une des manières suivantes :

  • via la fenêtre principale de Kaspersky PURE ;
  • via le menu contextuel de l'icône de Kaspersky PURE ;

Pour lancer l'Environnement Protégé depuis la fenêtre principale de Kaspersky PURE, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Sélectionnez la section Environnement Protégé dans la partie inférieure de la fenêtre.
  3. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Accéder à l'Environnement Protégé.

Pour lancer l'Environnement Protégé depuis le menu contextuel de l'icône de Kaspersky PURE,

cliquez-droit pour ouvrir le menu contextuel de l'icône Kaspersky PURE dans la zone des notifications et sélectionnez l'option Outils ® Environnement protégé (cf. ill. ci-après).

Menu contextuel de Kaspersky PURE

Menu contextuel de Kaspersky PURE

Vous pouvez quitter l'Environnement Protégé d'une des manières suivantes :

  • via le menu Démarrer du système d'exploitation ;
  • via la barre de la partie supérieure de l'écran (cf. ill. ci-dessous) ;
  • à l'aide d'une combinaison de touches CTRL+ALT+MAJ+K.

Pour quitter l'Environnement Protégé via le menu Démarrer,

dans le menu Démarrer du système d'exploitation, sélectionnez l'option Environnement protégé - Fin d'utilisation.

Pour quitter l'Environnement protégé depuis le volet contextuel, procédez comme suit :

  1. Dans la barre de la partie supérieure de l'écran, cliquez sur le bouton Terminer.

    Barre contextuelle de l'environnement protégé

    Barre contextuelle de l'environnement protégé

  2. Dans la fenêtre de sélection de l'action qui s'ouvre, sélectionnez l'option Désactiver.


Procédure de protection des données personnelles contre le vol

Kaspersky PURE protèges vos données personnelles suivantes contre le vol :

  • mots de passe, noms d'utilisateur et autres données d'enregistrement ;
  • numéros de compte et de cartes de crédit ;
  • fichiers confidentiels.

Kaspersky PURE reprend des modules et des outils qui permettent de protéger vos données personnelles contre le vol par des individus malintentionnés via des méthodes telles que le phishing et l'interception des données saisies au clavier.

Type d'escroquerie sur Internet qui consiste à envoyer aux victimes potentielles des messages électroniques, prétendument envoyés en général par une banque, dans le but d'obtenir des informations confidentielles.

L'Anti-Phishing, inclus dans l'Antivirus Internet, l'Antivirus Courrier et l'Antivirus IM, garantit la protection contre le phishing.

Le Clavier virtuel et le Gestionnaire de mots de passe sont deux outils qui ont été développés pour protéger vos données contre l'interception à la frappe.

Mon Coffre-fort sert à protéger les fichiers contre l'accès non autorisé.

Dans cette section

Protection contre le phishing

Protection contre l'interception des données à l'aide d'un enregistreur de frappes (keylogger)

Protection des mots de passe

Mon Coffre-fort

Suppression définitive des données

Suppression des données non utilisées

Suppression des traces d'activité


Protection contre le phishing

L'Anti-Phishing, inclus dans l'Antivirus Internet, l'Antivirus Courrier et l'Antivirus IM ("Chat"), garantit la protection contre le phishing. Activez ces modules pour garantir la protection la plus efficace contre le phishing. Vous pouvez configurer des paramètres complémentaires de protection contre le phishing dans les modules Antivirus Internet et Antivirus IM.

Type d'escroquerie sur Internet qui consiste à envoyer aux victimes potentielles des messages électroniques, prétendument envoyés en général par une banque, dans le but d'obtenir des informations confidentielles.

Pour configurer la protection contre le phishing lors du fonctionnement de l'Antivirus Internet, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans la partie supérieure de la fenêtre.
  3. Dans la fenêtre Configuration qui s'ouvre, dans la section Protection, sélectionnez la sous-section Antivirus Internet, puis cliquez sur le bouton Configuration.

    La fenêtre Antivirus Internet s'ouvre.

  4. Dans la fenêtre ouverte sous l'onglet Général, dans le groupe Analyse des liens, cochez la case Vérifier si les pages appartiennent à un site de phishing.

    La case active/désactive l'analyse des liens par rapport à la base des URL de phishing.

    Les bases de Kaspersky PURE contiennent les sites connus à l'heure actuelle qui sont utilisés lors des attaques de phishing. Les experts de Kaspersky Lab y ajoutent à la liste les adresses fournies par l'organisation internationale de lutte contre le phishing (The Anti-Phishing Working Group). La liste est enrichie lors de la mise à jour des bases de Kaspersky PURE.

    La case est cochée par défaut.

  5. Si vous souhaitez que l'Anti-Phishing utilise l'analyseur heuristique lors de l'analyse des pages Internet, cliquez sur le bouton Avancé.

    Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

    La fenêtre Configuration de l'Anti-Phishing s'ouvre.

  6. Dans la fenêtre qui s'ouvre, cochez la case Utiliser l'analyse heuristique lors de la recherche d'éventuels liens de phishing dans les pages Internet et définissez le niveau de détail de l'analyse.

    Change le niveau de détail de l'analyse des pages Internet. Le niveau de spécification définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

    Les niveaux suivants de l'analyse sont :

    • Superficielle. L'analyseur heuristique recherche la présence des éléments de phishing sur les pages Internet selon le nombre minimal des indices. L'analyse requiert moins de ressources du système et se passe plus rapidement, le nombre de faux positifs est minimal. Il s'agit du niveau défini par défaut.
    • Moyenne. L'analyseur heuristique recherche la présence des éléments de phishing selon le tel nombre d'indices qui permettent de respecter l'équilibre entre la vitesse et les détails de l'analyse, ainsi que d'éviter un grand nombre de faux positifs.
    • Minutieuse. L'analyseur heuristique recherche la présence des éléments de phishing sur les pages Internet selon le nombre maximal d'indices. L'analyse est effectué en détails, requiert plus de ressources du système et prend plus de temps. Possibilité des faux positifs.

    La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse des pages Internet à la recherche d'éléments de phishing.

    La case est cochée par défaut.

  7. Dans la fenêtre Configuration, cliquez sur le bouton Appliquer.

Pour configurer la protection contre le phishing lors du fonctionnement de l'Antivirus IM ("Chat"), procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans la partie supérieure de la fenêtre.
  3. Dans la fenêtre Configuration qui s'ouvre, dans la section Protection, sélectionnez la sous-section Antivirus IM ("Chat").
  4. Cochez la case Analyser les liens selon la base des URL de phishing dans le groupe Méthodes d'analyse de la partie droite de la fenêtre.

    La case active/désactive la vérification des liens dans les messages des messageries instantanées par rapport à la liste des URL de phishing.

    Les bases de Kaspersky PURE contiennent les sites connus à l'heure actuelle qui sont utilisés lors des attaques de phishing. Les experts de Kaspersky Lab y ajoutent les adresses fournies par l'organisation internationale de lutte contre le phishing (The Anti-Phishing Working Group). La liste des adresses est enrichie lors de la mise à jour des bases de Kaspersky PURE.

    La case est cochée par défaut.

  5. Dans la fenêtre Configuration, cliquez sur le bouton Appliquer.


Protection contre l'interception des données à l'aide d'un enregistreur de frappes (keylogger)

Au cours de l'utilisation d'Internet, il arrive souvent qu'il faille saisir des données personnelles ou un nom d'utilisateur et un mot de passe. Ceci se produit par exemple lors de l'ouverture d'une session sur un site Internet, lors de l'achat dans une boutique en ligne ou en cas d'utilisation d'un service de transactions bancaires en ligne.

Le risque que ces données soient interceptées à l'aide d'outils d'interception ou d'enregistreurs de frappes existe.

Le clavier virtuel permet d'éviter l'interception des données saisies à l'aide du clavier traditionnel.

Le clavier virtuel ne peut protéger vos données si le site Internet nécessitant la saisie de ces données a été compromis car dans ce cas, les données tombent directement entre les mains des individus malintentionnés.

De nombreux logiciels espions peuvent réaliser des captures d'écran qui sont transmises automatiquement à l’individu malintentionné pour analyse et récupération des données personnelles de l'utilisateur. Le clavier virtuel protège les données personnelles saisies contre l'interception par capture d'écran.

Le clavier virtuel offre une protection contre l'interception des données confidentielles uniquement lorsqu'il est utilisé conjointement aux navigateurs Microsoft Internet Explorer, Mozilla™ Firefox™ et Google Chrome™. Lorsque le clavier virtuel est utilisé avec d'autres navigateurs, il n'offre aucune protection contre l'interception des données confidentielles saisies.

Le clavier virtuel possède les particularités suivantes :

  • Il faut appuyer sur les touches du clavier à l'aide de la souris.
  • A la différence du clavier ordinaire, le clavier virtuel ne vous permet pas d'appuyer sur plusieurs touches en même temps. Par conséquent, si vous souhaitez utiliser une combinaison de touches (par exemple, ALT+F4), il faut d'abord appuyer sur la première touche (par exemple ALT), puis sur la deuxième (par exemple F4), puis à nouveau sur la première. La deuxième pression sur la première touche équivaut au relâchement des deux touches sur le clavier.
  • La langue de saisie du clavier virtuel est modifiée à l'aide de la même combinaison de touches que celle définie dans les paramètres du système d'exploitation pour le clavier normal. La deuxième touche doit être activée d'un clic droit de la souris (par exemple, si les paramètres du système d'exploitation indiquent que le changement de la langue du clavier s'opère à l'aide de la combinaison ALT GAUCHE+MAJ, il faudra cliquer sur la touche ALT GAUCHE avec le bouton gauche de la souris, puis cliquer avec le bouton droit sur la touche SHIFT).

Les méthodes suivantes s'offrent à vous pour ouvrir le clavier virtuel :

  • via le menu contextuel de l'icône de l'application dans la zone de notification ;
  • au départ de la fenêtre principale de l'application ;
  • au départ du navigateur Microsoft Internet Explorer, Mozilla Firefox ou Google Chrome ;
  • à l'aide d'une combinaison de touches du clavier de l'ordinateur.

Pour ouvrir le clavier virtuel depuis le menu contextuel de l'icône de l'application dans la zone de notification,

sélectionnez l'option Outils ® Clavier virtuel dans le menu contextuel de l'icône de l'application (cf. ill. ci-après).

Menu contextuel de Kaspersky PURE

Menu contextuel de Kaspersky PURE

Pour ouvrir le clavier virtuel depuis la fenêtre principale de l'application, procédez comme suit :

  1. Sélectionnez la section Gestionnaire de mots de passe dans la partie inférieure de la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre qui s'ouvre, cliquez sur Clavier virtuel.

Pour ouvrir le clavier virtuel depuis la fenêtre du navigateur,

cliquez sur le bouton Clavier virtuel, bouton dans le navigateur Clavier virtuel dans la barre d'outils de Microsoft Internet Explorer, Mozilla Firefox ou Google Chrome.

Pour ouvrir le clavier virtuel à l'aide du clavier physique,

appuyez sur la combinaison des touches CTRL+ALT+MAJ+P.


Protection des mots de passe

Le Gestionnaire de mots de passe protège les données que vous saisissez dans les formulaires en ligne ou dans les champs d'autorisation (par exemple, les noms d'utilisateur, les mots de passe, les numéros de téléphone ou de carte de crédit).

Les données sont cryptées dans la base de mots de passe, accessible uniquement après saisie du mot de passe principal. Le Gestionnaire de mots de passe associe les mots de passe et les comptes utilisateur aux applications et aux pages Internet dans lesquelles ils sont utilisés. Lors de l'ouverture de la page ou de lancement de l'application, le Gestionnaire de mots de passe saisit automatiquement le mot de passe, le nom d'utilisateur et toutes autres données personnelles. Ainsi, il vous suffit de mémoriser un seul mot de passe et non pas chaque mot de passe pour les services et applications que vous utilisez.

Mot de passe unique qui intervient dans la protection de la base du Gestionnaire de mots de passe et qui permet d'accéder aux données.

Dans cette section

Ajout de comptes pour une autorisation automatique

Transfert sécurisé de données à un autre utilisateur

Utilisation de la version portable du Gestionnaire de mots de passe


Ajout de comptes pour une autorisation automatique

Vous pouvez utiliser le Gestionnaire de mots de passe pour l'autorisation automatique dans les applications ou sur des sites Internet. Dans le cadre de l'autorisation automatique, le Gestionnaire de mots de passe saisit sur la page Internet ou dans l'application le nom d'utilisateur, le mot de passe et toutes autres données personnelles et réalise l'autorisation (le cas échéant).

Pour ajouter les données d'un compte utilisateur en vue de l'autorisation automatique, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, cliquez sur le bouton Gestionnaire de mots de passe.

    La fenêtre Gestionnaire de mots de passe s'ouvre.

  3. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Lancer le Gestionnaire.

    Au prochain lancement du Gestionnaire de mots de passe, si celui-ci est verrouillé, le bouton porte la légende Déverrouiller le Gestionnaire de mots de passe. Si le Gestionnaire de mots de passe n'est pas verrouillé, le bouton porte le nom Verrouiller le Gestionnaire de mots de passe.

  4. Lors du premier lancement du Gestionnaire de mots de passe, l'Assistant de configuration démarre automatiquement. Examinons en détails les étapes de l'Assistant
    1. Définissez le mot de passe principal pour la protection de la base de mots de passe dans la fenêtre Mot de passe principal.
    2. Sélectionnez le mode d'autorisation pour l'accès à la base de mots de passe dans la fenêtre Gestion de l'accès.
    3. Indiquez la durée à l'issue de laquelle le Gestionnaire de mots de passe doit se verrouiller automatiquement dans la fenêtre Période d'inactivité avant le verrouillage.

    Il faudra saisir le mot de passe pour les prochaines exécutions.

  5. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Ajouter un mot de passe.

    La fenêtre Gestionnaire de mots de passe s'ouvre.

  6. Dans la partie gauche de la fenêtre qui s'ouvre, accédez à la section contenant le type de compte utilisateur requis (Compte utilisateur Internet ou Compte utilisateur de l'application).
  7. Dans la partie droite de la fenêtre, cliquez sur le bouton Ajouter un compte utilisateur.
  8. Saisissez le nom du compte utilisateur dans le champ de la partie supérieure de la fenêtre.
  9. Associez le compte utilisateur à un site Internet ou à une application :
    • Si vous créez un compte utilisateur Internet, saisissez dans le champ Lien l'URL du site sur lequel il faudra utiliser le nouveau compte utilisateur dans le cadre de l'autorisation.
    • Si vous créez un compte utilisateur pour une application, saisissez dans le champ Application le chemin d'accès au fichier exécutable de l'application dans laquelle il faudra utiliser le nouveau compte utilisateur pour l'autorisation.

      Vous pouvez sélectionner l'application requise dans la fenêtre Sélection de l'application en cliquant sur le boutonParcourir ou en faisant glisser le raccourci de l'application requise dans le champ Application ou en déplaçant le curseur Curseur du Gestionnaire de mots de passe dans la fenêtre de l'application requise.

  10. Saisissez dans le champ Nom d'utilisateur le texte à afficher en guise de nom d'utilisateur pour l'autorisation sur le site Internet ou dans l'application.
  11. Définissez les paramètres de l'autorisation automatique :
    • Si vous souhaitez que le Gestionnaire de mots de passe remplisse les données d'identification et réalise automatiquement l'autorisation lors de l'ouverture de l'application ou du site Internet, assurez-vous que la case Autorisation automatique est cochée.
    • Si vous souhaitez que le Gestionnaire de mots de passe remplisse uniquement les données d'identification et ne réalise pas l'autorisation automatique lors de l'ouverture de l'application ou du site Internet, décochez la case Autorisation automatique.
  12. Saisissez dans le champ Mot de passe le texte à afficher en tant que mot de passe d'autorisation sur le site Internet ou dans l'application.
  13. Si vous souhaitez définir une durée de validité pour le mot de passe, procédez comme suit :
    1. Le lien Mot de passe à durée indéfinie ouvre une liste déroulante dans laquelle vous devez choisir l'option La validité du mot de passe expire le.
    2. Dans le champ à côté de la liste, saisissez la date de fin de validité du mot de passe.
  14. Cliquez sur le bouton Ajouter.
  15. Lancez l'application ou ouvrez le site Internet auquel le compte utilisateur a été associé.

    Le Gestionnaire de mots de passe remplit le formulaire d'autorisation de l'application ou du site Internet à l'aide des comptes utilisateur indiqués. Lors des exécutions suivantes de l'application, le Gestionnaire de mots de passe remplira le formulaire d'autorisation. Si la case Autorisation automatique a été cochée lors de la création du compte, le Gestionnaire de mots de passe réalisera l'autorisation automatique.


Transfert sécurisé de données à un autre utilisateur

Vous pouvez transférer des données (comptes utilisateur, signets, identités et notes personnelles) à d'autres utilisateurs dans un fichier chiffré. Les données contenues dans ce fichier peuvent être ajoutées à la base des mots de passe sur un autre ordinateur et intervenir dans l'autorisation sur des sites Internet ou des applications.

Pour transférer des données de manière sécurisée à un autre utilisateur, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, cliquez sur le bouton Gestionnaire de mots de passe.

    La fenêtre Gestionnaire de mots de passe s'ouvre.

    Si la base de mots de passe est verrouillée, cliquez sur le bouton Déverrouiller le Gestionnaire de mots de passe et saisissez le mot de passe principal dans la fenêtre qui s'ouvre.

  3. Cliquez sur le bouton Base de mots de passe.

    La fenêtre Gestionnaire de mots de passe s'ouvre.

  4. Dans la partie gauche de la fenêtre qui s'ouvre, accédez à la section concernant le type de données requis (par exemple Compte utilisateur Internet).
  5. Dans la partie droite de la fenêtre, cliquez surGestion et choisissez l'option Transmettre dans la liste déroulante.
  6. L'Assistant d'exportation des données à transférer s'ouvre. Examinons en détails les étapes de l'Assistant
    1. Définissez les paramètres d'exportation des données à transférer :
      • Si vous souhaitez protéger le fichier contenant le compte utilisateur à l'aide d'un mot de passe, saisissez celui-ci dans les champs Mot de passe et Confirmation.
      • Si vous souhaitez définir une durée de validité pour le mot de passe, cochez la case Définir une durée de validité et indiquez la date de fin de validité du mot de passe.
      • Si vous ne souhaitez pas que les détails du compte utilisateur soient visibles pour la personne à laquelle vous transmettez le compte utilisateur, cochez la case Masquer les détails du compte utilisateur.
    2. Sélectionnez le mode d'enregistrement du fichier d'exportation contenant le compte utilisateur :
      • Si vous souhaitez enregistrer le fichier sur le disque local, choisissez l'option Dossier cible et nom des données exportées et saisissez dans le champ le chemin d'accès au dossier.
      • Si vous souhaitez envoyer le fichier par courrier électronique, choisissez l'option Envoyer par courrier électronique.
    3. Cliquez sur le bouton Terminer.

      En fonction du mode d'enregistrement sélectionné, le fichier d'exportation apparaît dans le dossier indiqué ou un nouveau message s'ouvre dans le client de messagerie par défaut et le fichier d'exportation y est ajouté en tant que pièce jointe.


Utilisation de la version portable du Gestionnaire de mots de passe

Le Gestionnaire de mots de passe permet d'utiliser votre base de mots de passe sur n'importe quel ordinateur public (par exemple, dans un cybercafé ou une bibliothèque), quelles que soient les applications installées sur cet ordinateur. Pour ce faire, il faut créer une version portable du Gestionnaire de mots de passe sur un support amovible (par exemple, sur une carte Flash ou un téléphone portable pouvant être utilisé en guise de carte Flash).

De plus, la version portable permet de synchroniser vos bases de mots de passe si le Gestionnaire de mots de passe est installé et qu'il est utilisé en parallèle sur différents ordinateurs (par exemple, à la maison et au bureau).

La version portable permet d'utiliser et de synchroniser les comptes utilisateur créés dans la version complète du Gestionnaire de mots de passe. Elle ne prend toutefois pas en charge la création de comptes utilisateur.

Pour créer une version portable du Gestionnaire de mots de passe, procédez comme suit :

  1. Connectez le support amovible sur lequel vous souhaitez créer une version portable du Gestionnaire de mots de passe à l'ordinateur.
  2. Ouvrez la fenêtre principale de l'application.
  3. Dans la partie inférieure de la fenêtre, cliquez sur le bouton Gestionnaire de mots de passe.

    La fenêtre Gestionnaire de mots de passe s'ouvre.

    Si la base de mots de passe est verrouillée, cliquez sur le bouton Déverrouiller le Gestionnaire de mots de passe et saisissez le mot de passe principal dans la fenêtre qui s'ouvre.

  4. Cliquez sur le bouton Version portable.

    L'Assistant de création/de synchronisation de la version portable s'ouvre. Examinons en détails les étapes de l'Assistant

    1. Dans la liste des périphériques amovibles, sélectionnez celui sur lequel vous souhaitez créer la version portable, puis cliquez sur Suivant.
    2. Si vous ne souhaitez pas saisir le mot de passe pour l'accès à la version portable du Gestionnaire de mots de passe, cochez la case Ne jamais demander le mot de passe principal.
    3. Si vous souhaitez ajouter le lancement automatique de la version portable au menu lors de la connexion du support amovible, cochez la case Ajouter la possibilité de lancement automatique du Gestionnaire de mot de passe au menu du périphérique amovible.
    4. Cliquez sur le bouton Exécuter.

      La création de la version portable est lancée.

    5. A la fin de l'installation, cliquez sur Terminer.

      Suite à l'installation, l'application enregistre la version portable du Gestionnaire de mots de passe sur un périphérique amovible.

Pour connecter la version portable du Gestionnaire de mots de passe, procédez comme suit :

  1. Connectez le support amovible sur lequel vous avez créé une version portable du Gestionnaire de mots de passe à l'ordinateur.
  2. Si la version portable n'a pas été lancée automatiquement lors de la connexion du périphérique, ouvrez celui-ci dans l'Assistant de Microsoft Windows et exécutez le fichier Password Manager.exe.
  3. Lors de la première exécution de la version portable du Gestionnaire de mots de passe, vous avez la possibilité d'installer des modules de remplissage automatique et de désactiver les gestionnaires de mots de passe intégrés des navigateurs. Vous pouvez également créer un raccourci vers la version portable.

    Pour garantir le bon fonctionnement du Gestionnaire de mots de passe, il est conseillé d'installer les modules de remplissage et de désactiver les gestionnaires de mots de passe intégrés aux navigateurs.

  4. Si l'accès à la version portable est protégé par un mot de passe, saisissez le mot de passe principal dans la fenêtre qui s'ouvre.

    La version portable du Gestionnaire de mots de passe est prête à l'emploi.

Pour synchroniser la base de mots de passe de la version portable et de la version complète du Gestionnaire de mots de passe, procédez comme suit :

  1. Connectez le support amovible sur lequel vous avez créé une version portable du Gestionnaire de mots de passe à l'ordinateur.
  2. Ouvrez la fenêtre principale de Kaspersky PURE.
  3. Dans la partie inférieure de la fenêtre, cliquez sur le bouton Gestionnaire de mots de passe.

    La fenêtre Gestionnaire de mots de passe s'ouvre.

    Si la base de mots de passe est verrouillée, cliquez sur le bouton Déverrouiller le Gestionnaire de mots de passe et saisissez le mot de passe principal dans la fenêtre qui s'ouvre.

  4. Cliquez sur le bouton Version portable.

    L'Assistant de création/de synchronisation de la version portable s'ouvre. Examinons en détails les étapes de l'Assistant

    1. Dans la liste des périphériques amovibles, sélectionnez celui sur lequel vous avez créé la version portable, puis cliquez sur Suivant.
    2. Sélectionnez le mode de synchronisation de la base de mots de passe :
      • Si vous souhaitez ajouter des comptes utilisateur depuis la version complète dans la version portable, choisissez l'option Fusionner les bases de mots de passe.

    La base de mots de passe de la version complète ne sera pas modifiée. Pour y introduire les données fusionnées, réalisez à nouveau la synchronisation en choisissant l'option Utiliser la base mots de passe de la version portable.

    • Si vous souhaitez remplacer la base de mots de passe de la version portable par la base de la version complète, choisissez l'option Utiliser la base mots de passe de la version portable.
    • Si vous souhaitez remplacer la base de mots de passe de la version complète par la base de la version portable, choisissez l'option Utiliser la base mots de passe du Bureau.
    1. Cliquez sur le bouton Suivant.
    2. Si vous ne souhaitez pas saisir le mot de passe pour l'accès à la version portable du Gestionnaire de mots de passe, cochez la case Ne jamais demander le mot de passe principal.
    3. Si vous souhaitez ajouter le lancement automatique de la version portable au menu lors de la connexion du support amovible, cochez la case Ajouter la possibilité de lancement automatique du Gestionnaire de mot de passe au menu du périphérique amovible.
    4. Cliquez sur le bouton Exécuter.

      La synchronisation des versions portable et complète du Gestionnaire de mots de passe démarre.

    5. A la fin de la synchronisation, cliquez sur Terminer.


Mon Coffre-fort

Pour protéger les données confidentielles contre l'accès non autorisé, il est conseillé de les conserver sous forme chiffrée dans un coffre-fort spécial.

Par défaut, après l'installation de Kaspersky PURE, vous avez accès à un coffre-fort possédant une configuration standard. Pour pouvoir utiliser ce coffre-fort, il faut définir un mot de passe. Vous pouvez également créer des coffres-forts avec les paramètres qui vous conviennent.

Pour que les données soient protégées, elles doivent être placées dans un coffre-fort et chiffrées. Par la suite, pour pouvoir accéder au coffre-fort, il faudra saisir le mot de passe.

Pour créer un coffre-fort chiffré, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Mes Coffres-forts.
  2. Dans la fenêtre qui s'ouvre, cliquez sur le bouton Créer un coffre-fort (cf. ill. ci-après).

    Fenêtre Cryptage des données

    Fenêtre Cryptage des données

  3. Dans la fenêtre Création d'un coffre-fort crypté, définissez les paramètres du nouveau coffre-fort.
  4. Cliquez sur le bouton OK.

Pour enregistrer les donnée dans le coffre-fort, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Mes Coffres-forts.
  2. Dans la fenêtre qui s'ouvre, sélectionnez le coffre-fort dans la liste, puis cliquez sur Ouvrir le coffre-fort.

    Le coffre-fort s'ouvre dans une fenêtre de l'Assistant Windows.

  3. Enregistrez les données que vous souhaitez chiffrer dans le coffre-fort.
  4. Dans la fenêtre Mes Coffres-forts, cliquez sur le bouton Crypter les données.

Pour accéder aux données dans le coffre-fort, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Mes Coffres-forts.
  2. Dans la fenêtre qui s'ouvre, sélectionnez le coffre-fort dans la liste, puis cliquez sur Déchiffrer les données.
  3. Dans la fenêtre qui s'ouvre, saisissez le mot de passe d'accès au coffre-fort.
  4. Dans la fenêtre Mes Coffres-forts, cliquez sur le bouton Ouvrir le coffre-fort.


Suppression définitive des données

La protection contre la restauration non autorisée des données supprimées par des individus malintentionnés constitue un niveau de sécurité supplémentaire pour les données personnelles.

Kaspersky PURE propose un module pour la suppression irréversible des données qui met en échec les outils de restauration logiciels traditionnels.

Kaspersky PURE permet de supprimer de manière irréversible les données sur les types de support suivants :

  • Disques locaux. La suppression est possible si l'utilisateur possède les privilèges d'écriture et de suppression des informations.
  • Disques amovibles ou autres périphériques identifiés comme disque amovibles (par exemple, disquettes, cartes Flash, cartes USB ou téléphones mobiles). La suppression des données sur la carte Flash est possible si le mode de protection contre l'écriture n'a pas été activé mécaniquement.

Vous pouvez supprimer les données auxquelles vous avez accès sous les privilèges de votre compte. Avant de supprimer des données, assurez-vous que ces données ne sont pas utilisées par des applications en exécution.

Pour supprimer les données sans possibilité de les restaurer, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, cliquez sur le bouton Outils complémentaires.

    La fenêtre Suppression définitive des données s'ouvre (cf. ill. ci-après).

    Fenêtre Suppression définitive des données

    Fenêtre Suppression définitive des données

  3. Dans le groupe Suppression définitive des données de la fenêtre qui s'ouvre, cliquez sur le bouton Ouvrir.
  4. Dans la fenêtre Suppression irréversible des données qui s'ouvre, cliquez sur le bouton Parcourir et dans la fenêtre Fichier ou dossier qui s'ouvre, sélectionnez le fichier ou le dossier à supprimer de manière irréversible.

    La suppression de fichiers système peut entraîner des échecs dans le système d'exploitation. Si vous avez choisi des fichiers ou des dossiers système à supprimer, l'application vous invite à confirmer la suppression de ceux-ci.

  5. Sélectionnez l'algorithme de suppression des données souhaité dans la liste déroulante Méthode de suppression des données.

    Contient les méthodes de suppression irréversible des données.

    Valeurs possibles :

    • Suppression rapide. Ce processus de suppression compte deux cycles d'écrasement des données : écriture de zéros et de chiffres pseudoaléatoires. La principale qualité de cet algorithme réside au niveau de la vitesse d'exécution. La suppression rapide permet d'empêcher la restauration des données à l'aide des utilitaires standard.
    • GOST R 50739-95, Russie. L'algorithme exécute un cycle d'écrasement des données par des chiffres pseudo-aléatoires et bloque la restauration des données par les méthodes standard. Cet algorithme est conforme au niveau 2 de protection sur les 6 définis par la Commission technique d'Etat.
    • Norme VSITR, Allemagne. La suppression repose sur un écrasement en sept passages. Cet algorithme est fiable, mais son exécution prend du temps.
    • Algorithme de Bruce Schneier. Le processus repose sur un écrasement en sept passages. La méthode se distingue de la norme VSITR allemande par la séquence des écrasements. Cette méthode perfectionnée de suppression des informations est considérée comme une des plus sûres.
    • Norme NAVSO P-5239-26 (MFM), E-U et Norme NAVSO P-5239-26 (RLL), E-U. La suppression repose sur un écrasement en trois passages. Ces normes se distinguent par la séquence des écrasements.
    • Norme 5250.22-M, E-U. La suppression repose sur un écrasement en trois passages. Il s'agit de la norme adoptée par le ministère de la Défense des Etats-Unis.

    La fiabilité et la rapidité de l'exécution de la suppression définitive des données dépend de l'algorithme de suppression des données sélectionné.

  6. Dans la fenêtre qui s'ouvre, cliquez sur le bouton OK pour confirmer la suppression des données. Si certains fichiers n'ont pas été supprimés, relancez la suppression en cliquant sur le bouton Réessayer dans la fenêtre qui s'ouvre. Pour sélectionner un autre objet à supprimer, cliquez sur Terminer.


Suppression des données non utilisées

Au fil du temps, des fichiers temporaires et des fichiers inutilisés s'accumulent dans le système d'exploitation. Ces fichiers peuvent occuper un volume important, ce qui réduit les performances du système. Ils peuvent également être exploités par des individus malintentionnés.

Les fichiers temporaires sont créés au lancement de n'importe quel système d'exploitation ou application. Une fois l'application fermée, tout ces fichiers ne sont pas automatiquement supprimés.

L'Assistant de suppression des données non utilisées permet de supprimer les fichiers suivants :

  • journaux des événements système dans lequel sont consignés les noms de toutes les applications ouvertes ;
  • journaux des événements de divers utilitaires ou applications (par exemple, Windows Updater);
  • journaux des connexions système ;
  • fichiers temporaires des navigateurs Internet (cookies) ;
  • fichiers temporaires qui restent après l'installation ou la désinstallation d'une application ;
  • contenu de la Corbeille ;
  • fichiers du dossier TEMP dont la taille peut parfois atteindre plusieurs gigaoctets.

Outre la suppression des fichiers inutiles, l'Assistant se débarrasse également des fichiers pouvant contenir des données confidentielles (mots de passe, noms d'utilisateurs ou informations tirées de formulaires d'enregistrement). Ceci étant dit, pour supprimer complètement de telles données, il est conseillé d'utiliser l'Assistant de suppression des traces d'activité.

Pour lancer l'Assistant de suppression des données inutilisées, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, cliquez sur le bouton Outils complémentaires.

    La fenêtre Outils complémentaires s'ouvre (cf. ill. ci-dessous).

    Fenêtre Outils complémentaires

  3. Dans le groupe Suppression des données non utilisées de la fenêtre qui s'ouvre, cliquez sur le bouton Exécuter.

L'Assistant se compose d'une série de fenêtres (étapes) entre lesquelles vous pouvez naviguer grâce aux boutons Précédent et Suivant. Pour quitter l'Assistant, cliquez sur le bouton Terminer. Pour interrompre l'Assistant à n'importe quelle étape, cliquez sur le bouton Annuler.

Examinons en détails les étapes de l'Assistant.

Début de l'utilisation de l'Assistant

La première fenêtre de l'Assistant propose des informations relatives à la suppression des données non utilisées.

Cliquez sur le bouton Suivant afin de lancer l'Assistant.

Recherche des données non utilisées

L'Assistant recherche les données non utilisées sur l'ordinateur. La recherche peut durer un certain temps. Une fois la recherche terminée, l'Assistant passe automatiquement à l'étape suivante.

Sélection de l'action pour la suppression des données non utilisées

A la fin de la recherche, l'Assistant de suppression des données non utilisées affiche la liste des actions qui peuvent être réalisées sur les données en question.

La liste contient trois groupes d'actions pour supprimer les traces d'activité :

  • Les actions vivement recommandées visent à éliminer les données qui constituent une sérieuse menace pour la sécurité du système.
  • Les actions recommandées visent à supprimer les données qui peuvent présenter un danger potentiel.
  • Les actions complémentaires sont prévues pour supprimer les fichiers qui ne présentent actuellement aucun danger mais qui à l'avenir pourraient menacer la sécurité de l'ordinateur.

Par défaut Kaspersky PURE tente d'exécuter les actions recommandées et vivement recommandées.

Si la case dans la ligne d'action est cochée, Kaspersky PURE exécute cette action.

Si la case dans la ligne d'action est décochée, Kaspersky PURE n'exécute pas cette action.

Si l'option Annuler les modifications a été sélectionnée à la première étape de l'Assistant, la liste contient les modifications exécutées antérieurement que vous pouvez annuler.

Pour voir les actions reprises dans le groupe, cliquez sur le signe + situé à gauche du nom du groupe.

Pour que l'Assistant réalise une action, cochez la case à gauche du nom de l'action. Toutes les actions recommandées et vivement recommandées sont exécutées par défaut. Si vous ne souhaitez pas exécuter une action quelconque, désélectionnez la case en regard de celle-ci.

Il est déconseillé de décochez les cases sélectionnées par défaut. Cela pourrait créer des menaces contre la sécurité de votre ordinateur.

Une fois que vous aurez sélectionné les actions pour l'Assistant, cliquez sur Suivant.

Nettoyage du disque

L'Assistant exécute les actions sélectionnées à l'étape précédente. La suppression des informations non utilisées peut durer un certain temps.

Après le nettoyage du disque, l'Assistant passe automatiquement à l'étape suivante.

Pendant l'exécution de l'Assistant, il se peut que certains fichiers (par exemple, le fichier journal de Microsoft Windows ou le journal des événements de Microsoft Office) soient utilisés par le système. Afin de pouvoir supprimer ces fichiers, l'Assistant propose de redémarrer le système.

Fin de l'Assistant

Cliquez sur le bouton Terminer pour quitter l'Assistant.


Suppression des traces d'activité

Lorsque vous utilisez votre ordinateur, vos activités sont enregistrées dans le système d'exploitation. Les informations suivantes sont conservées :

  • données sur les termes de recherche et les sites Web visités ;
  • informations sur l'exécution d'applications et l'ouverture et l'enregistrement de fichiers ;
  • entrées dans le journal système Microsoft Windows ;
  • autres informations relatives aux actions de l'utilisateur.

Les informations relatives aux actions de l'utilisateur impliquant des données confidentielles sont potentiellement accessibles aux individus malintentionnés et aux tiers.

Kaspersky PURE propose un Assistant de suppression des traces d'activité de l'utilisateur dans le système.

Pour lancer l'Assistant de suppression des traces d'activité, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, sélectionnez la section Outils complémentaires.
  3. Dans le groupe Suppression des traces d'activité de la fenêtre qui s'ouvre, cliquez sur le bouton Exécuter.

L'Assistant se compose d'une série de fenêtres (étapes) entre lesquelles vous pouvez naviguer grâce aux boutons Précédent et Suivant. Pour quitter l'Assistant, cliquez sur le bouton Terminer. Pour interrompre l'Assistant à n'importe quelle étape, cliquez sur le bouton Annuler.

Examinons en détails les étapes de l'Assistant.

Début de l'utilisation de l'Assistant

Assurez-vous que l'option Rechercher les traces d'activité de l'utilisateur est sélectionnée, puis cliquez sur le bouton Suivant pour lancer l'Assistant.

Recherche de traces d'activité

L'Assistant recherche les traces d'activité sur votre ordinateur. La recherche peut durer un certain temps. Une fois la recherche terminée, l'Assistant passe automatiquement à l'étape suivante.

Sélection des actions pour la suppression des traces d'activité

A la fin de la recherche, l'Assistant indique les traces d'activité trouvées et les moyens proposés pour s'en débarrasser (cf. ill. ci-après).

La liste contient les traces d'activité trouvées et les méthodes de leur suppression. La liste contient trois groupes d'actions pour supprimer les traces d'activité dans Internet :

  • Les actions complémentaires sont prévues pour supprimer les traces d'activité qui ne présentent aucun danger.
  • Les actions recommandées visent à supprimer les traces d'activité qui peuvent présenter un danger potentiel.
  • Les actions vivement recommandées permettent de supprimer les traces d'activité qui constituent un problème sérieux.

Par défaut Kaspersky PURE tente d'exécuter les actions recommandées et vivement recommandées.

Si la case dans la ligne d'action est cochée, Kaspersky PURE exécute cette action.

Si la case dans la ligne d'action est décochée, Kaspersky PURE n'exécute pas cette action.

Si l'option Annuler les modifications a été sélectionnée à la première étape, la liste contient les modifications exécutées antérieurement que vous pouvez annuler.

Traces d'activité détectées et recommandations pour leur suppression

Traces d'activité détectées et recommandations pour leur suppression

Pour voir les actions reprises dans le groupe, cliquez sur le signe + situé à gauche du nom du groupe.

Pour que l'Assistant réalise une action, cochez la case à gauche du nom de l'action. Toutes les actions recommandées et vivement recommandées sont exécutées par défaut. Si vous ne souhaitez pas exécuter une action quelconque, désélectionnez la case en regard de celle-ci.

Il est déconseillé de décochez les cases sélectionnées par défaut. Cela pourrait créer des menaces contre la sécurité de votre ordinateur.

Une fois que vous aurez sélectionné les actions pour l'Assistant, cliquez sur Suivant.

Suppression des traces d'activité

L'Assistant exécute les actions sélectionnées à l'étape précédente. La suppression des traces d'activité peut durer un certain temps. La suppression de certaines traces d'activité nécessitera peut-être le redémarrage de l'ordinateur. L'Assistant vous préviendra.

Une fois les traces d'activité supprimée, l'Assistant passe automatiquement à l'étape suivante.

Fin de l'Assistant

Si vous souhaitez que la suppression des traces d'activité soit réalisée automatiquement à l'avenir au moment de quitter Kaspersky PURE, cochez la case Supprimer les traces d'activité à chaque arrêt de Kaspersky PURE à la dernière étape de l'Assistant. Si vous avez l'intention de supprimer vous-même les traces d'activité à l'aide de l'Assistant, sans cochez cette case.

Cliquez sur le bouton Terminer pour quitter l'Assistant.


Procédure de création d'une copie de sauvegarde de vos données

La protection principale contre la perte de données importantes est la création de copies de sauvegarde sur un support fiable. Kaspersky PURE permet de créer automatiquement des copies de sauvegarde des données sélectionnées dans le référentiel indiqué à la demande ou selon un horaire prédéfini.

Vous pouvez gérer la copie de sauvegarde sur les ordinateurs du réseau domestique à l'aide de Mon Réseau.

Pour créer une copie de sauvegarde, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Sauvegardes.
  2. Dans la fenêtre Sauvegardes qui s'ouvre, cliquez sur le bouton Créer une tâche de sauvegarde.

    L'Assistant de création d'une tâche de sauvegarde est lancé.

    Examinons en détails les étapes de l'Assistant

    1. Dans la fenêtre Type de tâche, réalisez une des opérations suivantes :
      • Sélectionnez la catégorie de données pour laquelle vous souhaitez créer des copies de sauvegarde.
      • Choisissez l'option Fichiers sélectionné si vous souhaitez sélectionner manuellement les fichiers dont vous souhaitez créer une copie de sauvegarde.
    2. Si vous aviez choisi l'option Fichiers sélectionnés à l'étape précédente, alors sélectionnez dans la fenêtre Contenu les fichiers dont vous souhaitez créer une copie de sauvegarde.
    3. Dans la fenêtre Stockage, réalisez une des opérations suivantes :
      • Sélectionnez le stockage existant dans lequel les copies de sauvegarde vont être créées.
      • Cliquez sur le bouton Créer pour créer un stockage.

    Pour garantir la sécurité des données, il est conseillé de créer le stockage des copies de sauvegarde sur un disque amovible.

    1. Dans la fenêtre Programmation, définissez les conditions de lancement de la tâche.

      Si vous souhaitez réaliser une copie de sauvegarde ponctuelle, ne cochez pas la case Lancer la tâche selon la programmation.

    2. Saisissez dans la fenêtre Résumé le nom de la nouvelle tâche, cochez la case Lancer la tâche à la fin de l'assistant, puis cliquez sur Terminer.

Pour restaurer des données depuis la sauvegarde, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Sauvegardes.
  2. Choisissez la section Restauration des données.
  3. Sélectionnez le stockage qui contient les sauvegardes requises, puis cliquez sur Restaurer les données.

    La fenêtre Restauration des données depuis le stockage s'ouvre.

  4. Dans la fenêtre qui s'ouvre, procédez comme suit :
    1. Sélectionnez dans la liste déroulante Tâche de sauvegarde la tâche qui a permis de créer les copies de sauvegarde requises.
    2. Dans la liste déroulante Date, sélectionnez la date et l'heure de création des copies de sauvegarde requises.
    3. Dans la liste déroulante Catégorie, sélectionnez le type de fichier à restaurer.
  5. Sélectionnez les fichiers à restaurer. Pour ce faire, cochez la case en regard des fichiers qui vous intéressent.
  6. Cliquez sur le bouton Restaurer les données.

    La fenêtre Restauration s'ouvre.

  7. Dans la fenêtre qui s'ouvre, sélectionnez l'emplacement des fichiers restaurés.
  8. Cliquez sur le bouton Restaurer.

    C'est la dernière version des fichiers sélectionnés qui est restaurée.


Restriction de l'accès aux paramètres de Kaspersky PURE à l'aide d'un mot de passe

Il peut arriver que plusieurs personnes aux connaissances de l'outil informatique variées utilisent le même ordinateur. L'accès sans restriction de différents utilisateurs à l'administration de Kaspersky PURE et à ses paramètres peut déboucher sur une réduction du niveau de protection de l'ordinateur.

Pour limiter l'accès à l'application, vous pouvez définir un mot de passe d'administrateur et identifier les actions dont l'exécution ne pourra avoir lieu qu'après la saisie de ce mot de passe :

  • configuration des paramètres de l'application ;
  • gestion de la Sauvegarde ;
  • administration à distance de la sécurité sur les ordinateurs du réseau domestique (le mot de passe doit être le même sur tous les ordinateurs ;
  • administration du Contrôle Parental ;
  • arrêt de l'application ;
  • suppression de l'application.

Pour protéger l'accès à Kaspersky PURE à l'aide d'un mot de passe, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans le coin supérieur droit de la fenêtre.

    La fenêtre de configuration de l'application s'ouvre.

  3. Dans la partie supérieure de la fenêtre de configuration de l'application, choisissez l'onglet Mot de passe (cf. ill. ci-après).

    Fenêtre Configuration, section Mot de passe

    Fenêtre Configuration, section Mot de passe

  4. Dans la partie droite de la fenêtre, cochez la case Activer la protection par mot de passe, puis remplissez les champs Nouveau mot de passe et Confirmation du mot de passe.
  5. Si vous souhaitez modifier un mot de passe existant, saisissez-le dans le champ Ancien mot de passe.
  6. Indiquez dans le groupe de paramètres Zone d'action les actions dont l'exécution ne pourra avoir lieu qu'après la saisie du mot de passe.
  7. Cliquez sur le bouton Appliquer afin d'enregistrer les modifications introduites.

Il est impossible de récupérer un mot de passe oublié. Si vous oubliez votre mot de passe et que vous ne parvenez plus à accéder aux paramètres de Kaspersky PURE, il faut contacter le Support technique.


Procédure de définition des restrictions d'utilisation de l'ordinateur et d'Internet selon les utilisateurs

Les utilisateurs ne sont soumis à aucune restriction directement après l'installation de Kaspersky PURE. Pour imposer des limites d'utilisation de l'ordinateur et d'Internet aux enfants et aux adolescents, il faut configurer le Contrôle Parental.

Si vous n'avez pas défini un mot de passe pour l'accès aux paramètres de Kaspersky PURE, l'application vous propose, au premier lancement du Contrôle Parental, de définir un mot de passe pour éviter l'accès non autorisé aux paramètres du contrôle. Ensuite, vous pouvez configurer les restrictions d'utilisation de l'ordinateur et d'Internet pour tous les comptes utilisateur de l'ordinateur.

Pour configurer le Contrôle Parental pour un compte utilisateur, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application et cliquez sur le bouton Contrôle Parental.

    La fenêtre Utilisateurs de l'ordinateur s'ouvre. Elle affiche tous les comptes utilisateur créés sur l'ordinateur.

  2. Cliquez sur le bouton Sélectionnez le niveau de contrôle pour le compte utilisateur requis.
  3. Dans la fenêtre Contrôle Parental qui s'ouvre, réalisez une des opérations suivantes :
    • Sélectionnez un des niveaux de contrôle prédéfinis (Collecte des statistiques, Profil "Enfant" ou Profil "Adolescent").
    • Définissez les restrictions manuellement :
      1. Sélectionnez l'option Restrictions personnalisées.
      2. Cliquez sur le bouton Configuration.
      3. Sous l'onglet Configuration de la fenêtre qui s'ouvre, sélectionnez le type de restriction dans la partie gauche de la fenêtre, puis définissez les paramètres du contrôle dans la partie droite de la fenêtre.
      4. Cliquez sur le bouton OK pour enregistrer les paramètres du contrôle après la configuration.
  4. Cliquez sur le bouton OK dans la fenêtre Contrôle Parental.


Procédure de suspension et de rétablissement de la protection de l'ordinateur

La suspension de la protection signifie la désactivation de tous ses modules pour un certain temps.

Pour suspendre la protection de l'ordinateur, procédez comme suit :

  1. Choisissez l'option Suspendre la protection dans le menu contextuel de l'icône de l'application dans la zone de notification.

    La fenêtre Suspension de la protection s'ouvre (cf. ill. ci-dessous).

    Fenêtre Suspension de la protection

    Fenêtre Suspension de la protection

  2. Dans la fenêtre Suspension de la protection sélectionnez la durée à l'issue de laquelle la protection sera à nouveau activée :
    • Suspendre à l'heure indiquée : la protection sera activée à l'issue de l'intervalle défini dans la liste déroulante ci-dessous.
    • Suspendre jusqu'au redémarrage : la protection sera activée après le redémarrage de l'application ou du système d'exploitation (si le lancement automatique de l'application est activé).
    • Reprendre manuellement : la protection sera activée lorsque vous déciderez de la rétablir.

Pour reprendre la protection de l'ordinateur,

sélectionnez l'option Réactiver la protection dans le menu contextuel de l'icône de l'application dans la zone de notifications.


Emplacement du rapport sur la protection de l'ordinateur

Kaspersky PURE génère des rapports sur le fonctionnement de chaque module de la protection. Ce rapport donne des données statistiques sur la protection de l'ordinateur (par exemple, nombre d'objets malveillants détectés et neutralisés pendant la période indiquée, nombre de fois que l'application a été actualisée, nombre de messages non sollicités détectés, etc.)

Pour consulter le rapport sur la protection de l'ordinateur, procédez comme suit :

  1. Dans la fenêtre principale de l'application, cliquez sur le bouton Protection de l'ordinateur.

    La fenêtre Protection de l'ordinateur s'ouvre.

  2. Cliquez sur le lien Rapports dans la partie supérieure de la fenêtre afin d'ouvrir la fenêtre des rapports sur la protection de l'ordinateur.

    Les rapports sur la protection de l'ordinateur sont présentés sous la forme de diagrammes dans la fenêtre Rapports.

  3. Pour consulter un rapport détaillé (par exemple un rapport sur chacun des modules de l'application), cliquez sur le bouton Rapport détaillé situé dans la partie inférieure de la fenêtre Rapports.

    La fenêtre Rapport détaillé s'ouvre. Elle présente les données sous forme d'un tableau. Pour faciliter la lecture du tableau, il est possible de regrouper les entrées du tableau selon différents critères.


Gestion à distance de la protection des ordinateurs du réseau domestique

Le module Mon Réseau est prévu pour l'administration à distance de Kaspersky PURE sur les ordinateurs du réseau domestique depuis le poste de travail de l'administrateur.

Mon Réseau permet de résoudre les tâches suivantes liées à la sécurité du réseau domestique :

  • consulter la liste des problèmes sur un ordinateur en particulier et résoudre certains d'entre eux à distance ;
  • rechercher la présence éventuelle de virus simultanément sur plusieurs ordinateurs du réseau domestique ;
  • mettre à jour simultanément les bases sur plusieurs ordinateurs du réseau domestique.

Pour consulter la liste des problèmes de sécurité détecté sur un ordinateur distinct du réseau, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application, puis cliquez sur le bouton Mon Réseau.
  2. Dans la partie supérieure de la fenêtre Mon Réseau qui s'ouvre, sélectionnez l'ordinateur dont vous souhaitez afficher les problèmes, puis accédez à la section Informations.
  3. Dans la partie droite de la fenêtre, choisissez l'option Liste des problèmes.

    La fenêtre Etat de la protection s'ouvre et propose les informations relatives aux problèmes de sécurité sur l'ordinateur sélectionné.

Pour rechercher la présence éventuelle de virus sur plusieurs ordinateursr du réseau, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application, puis cliquez sur le bouton Mon Réseau.

    La fenêtre Mon Réseau s'ouvre.

  2. Le lien Rechercher d'éventuels virus ouvre la fenêtre Lancement groupé de l'analyse.
  3. Dans la fenêtre Lancement groupé de l'analyse, sélectionnez l'onglet correspondant au type d'analyse souhaité (Analyse complète ouAnalyse rapide).
  4. Sélectionnez les ordinateurs que vous souhaitez analyser, puis cliquez sur le bouton Lancer l'analyse.

Pour actualiser les bases simultanément sur plusieurs ordinateurs, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application, puis cliquez sur le bouton Mon Réseau.

    La fenêtre Mon Réseau s'ouvre.

  2. Le lien Mettre à jour les bases ouvre la fenêtre Lancement groupé de la mise à jour.
  3. Dans la fenêtre Lancement groupé de la mise à jour, sélectionnez les ordinateurs sur lesquels vous souhaitez actualiser les bases, puis cliquez sur le bouton Lancer la mise à jour.


Procédure de restauration des paramètres standards d'utilisation de l'application

A tout moment, vous pouvez restaurer les paramètres du fonctionnement de Kaspersky PURE recommandés par Kaspersky Lab. La restauration des paramètres s'opère à l'aide de l'Assistant de configuration de l'application.

A l'issue de l'utilisation de l'Assistant, le niveau de protection Recommandé sera sélectionné pour tous les modules de la protection. Lors de la restauration du niveau de protection recommandé, vous pouvez enregistrer sélectivement les paramètres configurés auparavant pour les modules de l'application.

Pour restaurer les paramètres de fonctionnement standard de l'application, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans la partie supérieure de la fenêtre.
  3. Dans la fenêtre Configuration qui s'ouvre, lancez l'Assistant de configuration de l'application d'une des méthodes suivantes :
    • Cliquez sur le lien Restaurer dans le coin inférieur gauche de la fenêtre.
    • Dans la partie supérieure de la fenêtre, choisissez la section Paramètres avancés, sous-section Administration des paramètres, puis cliquez sur le bouton Restaurer dans le groupe Restauration des paramètres standard (cf. ill. ci-après).

    Fenêtre Configuration, sous-section Administration des paramètres

    Fenêtre Configuration, sous-section Administration des paramètres

Examinons en détails les étapes de l'Assistant.

Début de l'utilisation de l'Assistant

Cliquez sur le bouton Suivant afin de poursuivre l'Assistant.

Restauration des paramètres

Cette fenêtre de l'Assistant reprend les modules de la protection de Kaspersky PURE dont les paramètres ont été modifiés par l'utilisateur ou assimilés par Kaspersky PURE durant l'entraînement des modules de la protection Pare-feu et Anti-Spam. Si des paramètres uniques ont été définis pour un module quelconque, ils figureront également dans la fenêtre (cf. ill. ci-après).

Fenêtre Restauration des paramètres

Fenêtre Restauration des paramètres

Parmi les paramètres uniques, il y a les listes blanche et noire des expressions et des adresses utilisées par Anti-Spam, la liste des adresses Internet et des numéros d'accès de confiance, les règles d'exclusion pour les modules de l'application, les règles de filtrage des paquets et les règles des applications du Pare-feu.

Les paramètres uniques sont définis pendant l'utilisation de Kaspersky PURE et tiennent compte des tâches individuelles et des exigences de sécurité. Kaspersky Lab recommande d'enregistrer les paramètres uniques lors de la restauration des paramètres initiaux de l'application.

Cochez la case en regard des paramètres à enregistrer, puis cliquez sur le bouton Suivant.

Analyse du système

Cette étape correspond à la collecte d'informations sur les applications reprises dans Microsoft Windows. Ces applications figurent dans la liste des applications de confiance et elles ne sont soumises à aucune restriction sur les actions qu'elles peuvent réaliser dans le système.

Une fois l'analyse terminée, l'Assistant passe automatiquement à l'étape suivante.

Fin de la restauration

Pour quitter l'Assistant, cliquez sur Terminer.


Procédure de transfert des paramètres de l'application dans une version de Kaspersky PURE installée sur un autre ordinateur

Après avoir configuré l'application, vous pouvez appliquer ses paramètres de fonctionnement à une version de Kaspersky PURE installée sur un autre ordinateur. L'application sur les deux ordinateurs sera configurée de la même manière. Cela est utile si vous avez installé Kaspersky PURE sur votre ordinateur chez vous et au bureau.

Le transfert des paramètres de Kaspersky PURE d'un ordinateur vers un autre s'effectue en trois étapes :

  1. Enregistrement des paramètres de l'application dans le fichier de configuration.
  2. Le transfert du fichier de configuration vers un autre ordinateur (par exemple, par courrier électronique ou via support amovible).
  3. L'application des paramètres du fichier de configuration au programme installé sur l'autre ordinateur.

Pour enregistrer les paramètres de l'application Kaspersky PURE dans un fichier de configuration, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans la partie supérieure de la fenêtre.
  3. Dans la partie supérieure de la fenêtre Configuration, sélectionnez la sous-section Administration des paramètres dans la section Avancé (cf. ill. ci-après).

    Fenêtre Configuration, sous-section Administration des paramètres

    Fenêtre Configuration, sous-section Administration des paramètres

  4. Cliquez sur le bouton Exporter dans la sous-section Administration des paramètres.
  5. Saisissez le nom du fichier de configuration dans la fenêtre qui s'ouvre et précisez l'emplacement de la sauvegarde.
  6. Cliquez sur le bouton OK.

Pour appliquer les paramètres du fichier de configuration à une instance de l'application installée sur un autre ordinateur, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Configuration dans la partie supérieure de la fenêtre.
  3. Dans la partie supérieure de la fenêtre Configuration, sélectionnez la sous-section Administration des paramètres dans la section Avancé.
  4. Cliquez sur le bouton Importer dans la sous-section Administration des paramètres.
  5. Dans la fenêtre qui s'ouvre, sélectionnez le fichier à utiliser pour importer les paramètres de Kaspersky PURE.
  6. Cliquez sur le bouton OK.


Procédure de création du disque de dépannage et utilisation de celui-ci

Après l'installation de Kaspersky PURE et après la première analyse de l'ordinateur, il est recommandé de créer un disque de dépannage.

Le disque de dépannage représente l'application Kaspersky Rescue Disk enregistrée sur le support amovible (CD ou périphérique USB).

A l'avenir, vous pourrez utiliser Kaspersky Rescue Disk pour analyser et réparer l'ordinateur infecté dont la réparation par n'importe quel autre moyen est impossible (par exemple, à l'aide d'un logiciel antivirus).

Dans cette section

Création d'un disque de dépannage

Démarrage de l'ordinateur à l'aide du disque de dépannage


Création d'un disque de dépannage

La création du disque de dépannage consiste à générer une image du disque (fichier au format ISO) avec la version actuelle de l'application Kaspersky Rescue Disk et son enregistrement sur le support amovible.

L'image du disque de départ peut être téléchargée du serveur de Kaspersky Lab ou copiée depuis une source locale.

Le disque de dépannage est créé à l'aide de l'Assistant de création et d'enregistrement de Kaspersky Rescue Disk. Le fichier de l'image rescuecd.iso créé par l'Assistant est enregistré sur le disque dur de l'ordinateur.

  • Sous Microsoft Windows XP dans le dossier : Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\ ;
  • Sous Microsoft Windows Vista et Microsoft Windows 7 dans le dossier : ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Pour créer un disque de dépannage, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Dans la partie inférieure de la fenêtre, sélectionnez la section Outils complémentaires.
  3. Dans la fenêtre Kaspersky Rescue Disk qui s'ouvre, cliquez sur le bouton Créer.

    La fenêtre Assistant de création de disque de dépannage s'ouvre.

L'Assistant se compose d'une série de fenêtres (étapes) entre lesquelles vous pouvez naviguer grâce aux boutons Précédent et Suivant. Pour quitter l'Assistant, cliquez sur le bouton Terminer. Pour interrompre l'Assistant à n'importe quelle étape, cliquez sur le bouton Annuler.

Examinons en détails les étapes de l'Assistant.

Début de l'utilisation de l'Assistant. Recherche d'une image de disque existante

La première fenêtre de l'Assistant reprend les informations sur l'application Kaspersky Rescue Disk.

Si l'Assistant découvre un fichier d'image de disque dans le dossier prévu à cet effet (cf. ci-dessus), alors la case Utiliser l'image de disque existante apparaît dans la première fenêtre. Cochez la case pour utiliser le fichier découvert en guise d'image source pour le disque et passez directement à l'étape Mise à jour de l'image du disque (cf. ci-après). Si vous ne voulez pas utiliser l'image du disque trouvée, décochez cette case. L'Assistant passera à la fenêtre Sélection de la source de l'image du disque.

Sélection de la source de l'image du disque

Si dans la fenêtre précédente de l'Assistant vous avez coché la case Utiliser l'image de disque existante, alors cette étape n'est pas présentée.

Cette étape vous oblige à sélectionner une source de l'image du disque parmi les options proposées :

  • Sélectionnez l'option Copier l'image depuis le disque local ou depuis un disque réseau si vous possédez déjà un disque de dépannage ou son image (fichier au format ISO) et qu'il se trouve sur l'ordinateur ou sur une ressource du réseau local.
  • Sélectionnez l'option Télécharger l'image depuis les serveurs de Kaspersky Lab si vous n'avez pas de fichier de l'image du disque de dépannage afin de le télécharger depuis le serveur de Kaspersky Lab (le fichier pèse environ 175 Mo).

Copie (téléchargement) de l'image du disque

Si dans la fenêtre précédente de l'Assistant vous avez coché la case Utiliser l'image de disque existante, alors cette étape n'est pas présentée.

Si à l'étape précédente vous aviez choisi l'option Copier l'image depuis le disque local ou depuis un disque réseau, cliquez sur le bouton Parcourir. Après avoir indiqué le chemin d'accès au fichier, cliquez sur Suivant. La progression de la copie de l'image de disque est illustrée dans la fenêtre de l'Assistant.

Si à l'étape précédente vous aviez choisi l'option Télécharger l'image depuis le serveur de Kaspersky Lab, alors la progression du téléchargement s'affichera directement.

Une fois que la copie ou le téléchargement de l'image de disque sera terminé, l'Assistant passera automatiquement à l'étape suivante.

Mise à jour du fichier de l'image du disque

La procédure de mise à jour du fichier de l'image du disque reprend les actions suivantes :

  • la mise à jour des bases antivirus ;
  • la mise à jour des fichiers de configuration.

Les fichiers de configuration déterminent la possibilité de charger l'ordinateur depuis le support amovible (par exemple, CD/DVD ou périphérique USB avec Kaspersky Rescue Disk) créé à l'aide de l'Assistant.

Lors de la mise à jour des bases antivirus, les bases obtenues suite à la mise à jour la plus récente de Kaspersky PURE sont utilisées. Si les bases sont dépassées, il est conseillé de réaliser une mise à jour, de relancer l'Assistant de création et d'enregistrement de Kaspersky Rescue Disk.

Pour lancer la mise à jour du fichier, cliquez sur Suivant. La fenêtre de l'Assistant illustrera la progression de la mise à jour.

Enregistrement de l'image du disque sur un support

Cette étape de l'Assistant vous informera que la création de l'image du disque a réussi et proposera d'enregistrer l'image du disque sur le support.

Désignez le support pour l'enregistrement de Kaspersky Rescue Disk :

  • Pour enregistrer sur le CD/DVD, sélectionnez l'option Enregistrer sur un disque CD/DVD et indiquez le disque sur lequel vous souhaitez enregistrer l'image du disque.
  • Pour enregistrer sur un périphérique USB; sélectionnez l'option Ecrire sur un périphérique USB et indiquez le périphérique sur lequel vous souhaitez enregistrer l'image du disque.

    Kaspersky Lab déconseille d'enregistrer l'image de disque sur un périphérique qui n'est pas prévu exclusivement pour le stockage de données, comme un smartphone, un téléphone mobile, un ordinateur de poche ou un lecteur MP3. L'enregistrement de l'image de disque sur de tels périphériques pourrait nuire au fonctionnement ultérieur de ceux-ci.

  • Pour enregistrer sur le disque dur de votre ordinateur ou sur un autre ordinateur accessible via le réseau, sélectionnez l'option Enregistrer l'image dans un fichier sur le disque local ou sur un disque réseau et indiquez le dossier dans lequel vous souhaitez enregistrer l'image du disque et le nom du fichier au format ISO.

Fin de l'Assistant

Pour quitter l'Assistant, cliquez sur Terminer. Vous pouvez utiliser le disque de dépannage créé pour démarrer l'ordinateur, si, suite aux actions des virus et des programmes malveillants, il n'est pas possible de démarrer l'ordinateur et de lancer Kaspersky PURE en mode normal.


Démarrage de l'ordinateur à l'aide du disque de dépannage

S'il est impossible de charger le système d'exploitation suite à une attaque de virus, utilisez le disque de dépannage.

Le chargement du système d'exploitation requiert le CD-/DVD ou le périphérique USB contenant l'application Kaspersky Rescue Disk.

Le lancement de l'ordinateur depuis un support amovible n'est pas toujours possible. C'est le cas par exemple si l'ordinateur appartient à des anciennes générations. Avant d'éteindre l'ordinateur en vue de le redémarrer depuis un support amovible, vérifiez si cette option est prise en charge par l'ordinateur.

Pour démarrer l'ordinateur à l'aide du disque de dépannage, procédez comme suit :

  1. Dans les paramètres BIOS, activez le chargement depuis un CD/DVD ou depuis un périphérique USB (pour obtenir de plus amples informations, consultez la documentation de la carte mère de votre ordinateur).
  2. Introduisez le CD/DVD dans le lecteur de l'ordinateur infecté ou connectez le périphérique USB contenant l'application Kaspersky Rescue Disk.
  3. Redémarrez l'ordinateur.

Pour en savoir plus sur l'utilisation du disque de dépannage, consultez le guide de l'utilisateur de Kaspersky Rescue Disk.


Contacter le Support Technique

Cette section reprend les informations sur les différentes méthodes d'obtention du Support Technique et les conditions à remplir pour pouvoir bénéficier de l'aide du Support Technique.

Dans cette section de l'aide

Modes d'obtention du Support Technique

Support Technique par téléphone

Obtention du Support Technique via Mon Espace Personnel

Utilisation du fichier de traçage et du script AVZ


Modes d'obtention du Support Technique

Si vous ne trouvez pas la solution à votre problème dans la documentation de l'application ou dans une des sources des informations relatives à l'application, contactez le Support Technique de Kaspersky Lab. Les experts du Support Technique répondront à vos questions sur l'installation et l'utilisation de l'application.

Avant de contacter le Support Technique, veuillez lire les règles d'octroi du Support Technique.

Vous pouvez contacter les experts du Support Technique d'une des manières suivantes :

  • Via téléphone. Vous pouvez contacter les experts du Support Technique en France.
  • Via une demande depuis Mon Espace Personnel sur le site Internet du Support Technique. Cette méthode permet de contacter les experts du Support Technique via un formulaire.

Le Support technique est uniquement accessible aux utilisateurs qui ont acheté une licence commerciale pour l'application. Les détenteurs de licences d'évaluation n'ont pas droit au Support technique.


Support Technique par téléphone

Si vous êtes confronté à un problème que vous ne parvenez pas à résoudre, vous pouvez contacter les experts du Support Technique francophones.

Avant de contacter le Support technique, lisez les règles d'octroi du support. Ceci permettra nos experts à vous venir en aide le plus vite possible.


Obtention du Support Technique via Mon Espace Personnel

Mon Espace Personnel est un espace qui vous est réservé sur le site Internet du Support Technique.

Pour pouvoir accéder à Mon Espace Personel, vous devez vous inscrire sur la page d'enregistrement. Vous devrez saisir votre adresse de messagerie et un mot de passe d'accès à Mon Espace Personnel.

Mon Espace Personnel permet de réaliser les opérations suivantes :

  • Envoyer des demandes au Support Technique et au laboratoire d'étude des virus ;
  • Communiquer avec le Support Technique sans devoir envoyer des messages électroniques ;
  • Suivre le statut de vos demandes en temps réel ;
  • Consulter l'historique complet de votre interaction avec le Support Technique.
  • Obtenir une copie du fichier de licence en cas de perte ou de suppression de celui-ci.

Demande adressée par email au Support Technique

Vous pouvez envoyer une demande par email au Support Technique en anglais et en français.

Vous devez fournir les informations suivantes dans les champs du formulaire :

  • type de demande ;
  • nom et numéro de version de l'application ;
  • texte de la demande ;
  • numéro de client et mot de passe ;
  • adresse de messagerie.

L'expert du Support Technique répond via Mon Espace Personnel et en envoyant un message électronique à l'adresse indiquée dans la demande.

Demande électronique adressée au laboratoire d'étude des virus

Certaines demandes ne sont pas envoyées au Support Technique mais au laboratoire d'étude des virus.

Vous pouvez envoyer les types de demandes suivantes au laboratoire d'étude des virus :

  • Programme malveillant inconnu : vous soupçonnez le fichier de contenir un virus mais Kaspersky PURE ne détecte aucune infection.

    Les experts du laboratoire d'étude des virus analysent le code malveillant envoyé et en cas de découverte d'un virus inconnu jusque-là, ils ajoutent sa définition à la base des données accessible lors de la mise à jour des logiciels antivirus.

  • Faux positif du logiciel antivirus : Kaspersky PURE considère un certain fichier comme un virus mais vous êtes convaincu que ce n'est pas le cas.
  • Demande de description d'un programme malveillant : vous souhaitez obtenir la description d'un virus découvert par Kaspersky PURE sur la base du nom de ce virus.

Vous pouvez également envoyer une demande au laboratoire d'étude des virus via le formulaire de demande, sans vous enregistrer dans Mon Espace Personnel. Dans ce cas, vous ne devez pas indiquer le code d'activation de l'application.


Utilisation du fichier de traçage et du script AVZ

Après avoir signalé le problème aux experts du Support Technique, ceux-ci peuvent vous demander de composer un rapport reprenant les informations relatives au système d'exploitation et de l'envoyer au Support Technique. Les experts du Support Technique peuvent vous demander également de créer un fichier de traçage. Le fichier de traçage permet de suivre le processus d'exécution des instructions de l'application pas à pas et de découvrir à quel moment l'erreur survient.

L'analyse des données que vous envoyez permet aux experts du Support Technique de créer et de vous envoyer un script AVZ. L'exécution de scripts AVZ permet d'analyser les processus exécutés à la recherche de code malveillant, de rechercher la présence de code malveillant dans le système, de réparer ou de supprimer les fichiers infectés ou de composer des rapports sur les résultats de l'analyse du système.

Dans cette section

Création d'un rapport sur l'état du système

Création d'un fichier de trace

Envoi des rapports

Exécution du script AVZ


Création d'un rapport sur l'état du système

Pour créer un rapport sur l'état du système, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Support Technique dans la partie inférieure de la fenêtre principale pour ouvrir la fenêtre Support Technique dans laquelle vous cliquerez sur le lien Outils de support.
  3. Dans la fenêtre Outils de support, cliquez sur le bouton Créer un rapport sur l'état du système.

Le rapport sur l'état du système est généré au format HTML et XML et il est enregistré dans l'archive sysinfo.zip. Une fois que la collecte des informations sur le système est terminée, vous pouvez consulter le rapport.

Pour consulter le rapport, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Support Technique dans la partie inférieure de la fenêtre principale pour ouvrir la fenêtre Support Technique dans laquelle vous cliquerez sur le lien Outils de support.
  3. Dans la fenêtre Outils de support, cliquez sur le bouton Aperçu.
  4. Ouvrez l'archive sysinfo.zip contenant le fichier du rapport.


Création d'un fichier de trace

Pour créer le fichier de trace, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Support Technique dans la partie inférieure de la fenêtre principale pour ouvrir la fenêtre Support Technique dans laquelle vous cliquerez sur le lien Outils de support.
  3. Dans la fenêtre Outils de support qui s'ouvre, dans le groupe Traçages sélectionnez le niveau du traçage dans la liste déroulante.

    Il est recommandé de demander au spécialiste du Support Technique le niveau du traçage requis. Faute d'indication du Support Technique, il est conseillé d'établir le niveau du traçage à 500.

  4. Afin de lancer le traçage, cliquez sur le bouton Activer.
  5. Reproduisez la situation dans laquelle le problème se présente.
  6. Pour arrêter le traçage, cliquez sur le bouton Désactiver.

Vous pouvez passer au transfert des résultats du traçage sur le serveur de Kaspersky Lab.


Envoi des rapports

Une fois que les fichiers de traçage et le rapport sur l'état du système ont été créés, il faut les envoyer aux experts du Support Technique de Kaspersky Lab.

Pour charger les fichiers de données sur le serveur du Support Technique, il faut obtenir un numéro de requête. Ce numéro est accessible dans Mon Espace Personnel sur le site Internet du Support Technique lorsque des requêtes actives sont présentes.

Pour télécharger les fichiers de données sur le serveur du Support Technique, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Support Technique dans la partie inférieure de la fenêtre principale pour ouvrir la fenêtre Support Technique dans laquelle vous cliquerez sur le lien Outils de support.
  3. Dans la fenêtre Outils de support qui s'ouvre, dans le groupe Actions, cliquez sur le bouton Envoyer les informations de support au serveur.

    La fenêtre Chargement de fichiers pour le Support Technique s'ouvre.

  4. Cochez les cases en regard des fichiers que vous souhaitez envoyer au Support Technique, puis cliquez sur Envoyer.

    La fenêtre Numéro de requête s'ouvre.

  5. Indiquez le numéro attribué à votre demande lors de l'appel au Support Technique via Mon Espace Personnel et cliquez sur le bouton OK.

Les fichiers de données sélectionnés seront compactés et envoyés sur le serveur du Support Technique.

S'il n'est pas possible pour une raison quelconque de contacter le Support Technique, vous pouvez enregistrer les fichiers de données sur votre ordinateur et les envoyer plus tard depuis Mon Espace Personnel.

Pour enregistrer les fichiers de données sur le disque, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Support Technique dans la partie inférieure de la fenêtre principale pour ouvrir la fenêtre Support Technique dans laquelle vous cliquerez sur le lien Outils de support.
  3. Dans la fenêtre Outils de support qui s'ouvre, dans le groupe Actions, cliquez sur le bouton Envoyer les informations de support au serveur.

    La fenêtre Chargement de fichiers pour le Support Technique s'ouvre.

  4. Cochez les cases en regard des fichiers que vous souhaitez envoyer au Support Technique, puis cliquez sur Envoyer.

    La fenêtre Numéro de requête s'ouvre.

  5. Cliquez sur le bouton Annuler, et dans la fenêtre qui s'ouvre confirmez l'enregistrement des fichiers sur le disque, en cliquant sur le bouton Oui.

    La fenêtre d'enregistrement des archives s'ouvre.

  6. Saisissez le nom de l'archive et confirmez l'enregistrement.

Vous pouvez envoyer l'archive créée au Support Technique via Mon Espace Personnel.


Exécution du script AVZ

Il est déconseillé de modifier le texte du script envoyé par les experts de Kaspersky Lab. En cas de problème lors de l'exécution du script, contactez le Support Technique.

Pour exécuter le script AVZ, procédez comme suit :

  1. Ouvrez la fenêtre principale de l'application.
  2. Cliquez sur le lien Support Technique dans la partie inférieure de la fenêtre principale pour ouvrir la fenêtre Support Technique dans laquelle vous cliquerez sur le lien Outils de support.
  3. Dans la fenêtre Outils de support qui s'ouvre, cliquez sur le bouton Exécuter un script AVZ.

Si l'exécution du script réussi, l'Assistant termine. Si un échec se produit durant l'exécution du script, l'Assistant affiche le message correspondant.


Annexes

Cette section contient des renseignements qui viennent compléter le contenu principal du document.

Dans cette section de l'aide

Groupes de confiance

Masques dans les règles d'exclusion


Groupes de confiance

Kaspersky PURE place dans les zones de confiance toutes les applications lancées sur l'ordinateur selon le niveau de danger que ces applications représentent pour le système.

Les zones de confiances suivantes sont :

  • De confiance. Ce groupe reprend les applications qui possèdent une signature numérique d'éditeurs de confiance ou cette signature est présente dans la base des applications de confiance. Ces applications ne sont soumises à aucune restriction quant aux actions exécutées dans le système. L'activité de ces applications est contrôlée par la Défense Proactive et l'Antivirus Fichiers.
  • Restrictions faibles. Ce groupe reprend les applications qui ne possèdent pas une signature numérique d'éditeurs de confiance ou absentes de la base des applications de confiance, mais qui se retrouvent dans le bas du classement du danger (sur la base des données du service Kaspersky Security Network). Elles peuvent réaliser certaines opérations, accéder à d'autres processus, administrer le système, accéder de manière dissimulée au réseau. L'autorisation de l'utilisateur est requise pour la majorité des opérations.
  • Restrictions élevées. Ce groupe reprend les applications qui ne possèdent pas une signature numérique ou absentes de la base des applications de confiance. Ces applications figurent dans le haut du classement du danger. La majorité des actions réalisées par les applications de ce groupe dans le système doit être autorisée par l'utilisateur.
  • Douteuses. Ce groupe reprend les applications qui ne possèdent pas une signature numérique ou absentes de la base des applications de confiance. Ces applications figurent en tête du classement du danger. Kaspersky PURE bloque la moindre action de ces applications.


Masques dans les règles d'exclusion

Cette section décrit les masques que vous pouvez utiliser lors de la création de règles d'exclusion. Les règles d'exclusion permettent de définir les types de menaces, de fichiers ou de dossier que Kaspersky PURE ne doit pas analyser.

Dans cette section

Masques d'exclusion autorisés des fichiers et des dossiers

Masques autorisés des types de menaces


Masques d'exclusion autorisés des fichiers et des dossiers

Pour exclure de l'analyse les fichiers et les dossiers, vous pouvez utiliser les masques de types suivants :

  1. Masques sans chemins d'accès aux fichiers, par exemple :
    • *.exe : tous les fichiers avec extension exe ;
    • *.ex? : tous les fichiers dont l'extension commence par "ex", où le caractère "?" peut représenter tout caractère singulier ;
    • test : tous les fichiers avec le nom test.
  2. Masques avec chemins d'accès absolus aux fichiers, par exemple :
    • C:\dir\*.* ou C:\dir\* ou C:\dir\ : tous les fichiers du dossier C:\dir\ ;
    • C:\dir\*.exe : tous les fichiers avec l'extension exe dans le dossier C:\dir\ ;
    • C:\dir\*.ex? : tous les fichiers portant une extension qui commence par "ex", dans le dossier C:\dir\, où le caractère "?" peut représenter n'importe quel caractère unique ;
    • C:\dir\test : uniquement le fichier C:\dir\test.
  3. Masques des chemins d'accès aux fichiers, par exemple :
    • dir\*.* ou dir\* ou dir\ : tous les fichiers dans tous les dossiers dir\ ;
    • dir\test : tous les fichiers test dans les dossiers dir\ ;
    • dir\*.exe : tous les fichiers portant l'extension exe dans tous les dossiers dir\ ;
    • dir\*.ex? : tous les fichiers portant une extension qui commence par "ex", dans tous les dossiers \dir\, où le caractère "?" peut représenter n'importe quel caractère unique.

L'utilisation des masques d'exclusion *.* ou * est admissible uniquement lors de l'indication de la classification des menaces exclues selon l'Encyclopédie des virus. Dans ce cas, la menace indiquée ne sera pas décelée dans tous les objets. L'utilisation de ces masques sans indication de la classification revient à désactiver la protection. Il n'est pas recommandé de sélectionner, en tant qu'exclusion, le chemin d'accès appartenant au disque virtuel, généré sur la base du catalogue du système de fichiers par l'instruction subst, ou le disque qui est l'image du dossier de réseau. Pour divers utilisateurs d'un ordinateur, le même nom de disque peut désigner différentes ressources, ce qui entraîne un dysfonctionnement de la règle d'exclusion.


Masques autorisés des types de menaces

Pour ajouter une menace dans une règle d'exlusion conformément au classement de l'Encyclopédie des virus, indiquez les paramètres suivants :

  • Le nom complet de la menace, tel que repris dans l'Encyclopédie des virus sur www.securelist.com (par exemple, not-a-virus:RiskWare.RemoteAdmin.RA.311 ou Flooder.Win32.Fuxx).
  • Nom de la menace selon un masque, par exemple :
    • not-a-virus* : exclut de l'analyse les applications légitimes qui peuvent être utilisées par des individus malintentionnés pour nuire à l'ordinateur ou aux données de l'utilisateur ainsi que les jokeware.
    • *Riskware.* : exclut de l'analyse toutes les applications légitimes qui peuvent être utilisées par les individus malintentionnés pour nuire à l'ordinateur ou aux données de l'utilisateur ;
    • *RemoteAdmin.* : exclut de l'analyse toutes les versions de logiciel d'administration à distance.


Glossaire

Activation de l'application

L'application devient entièrement fonctionnelle. L'utilisateur réaliser l'activation pendant ou après l'installation de l'application. Pour pouvoir activer l'application, l'utilisateur doit disposer d'un code d'activation ou d'un fichier de clé.

Analyse du trafic

Analyse en temps réel des objets transitant par tous les protocoles (exemple : HTTP, FTP etc.), à l'aide de la dernière version des bases.

Analyseur heuristique

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Application incompatible

Application antivirus d'un autre éditeur ou application de Kaspersky Lab qui ne peut être administrée via Kaspersky PURE.

Attaque virale

Tentatives multiples d'infection d'un ordinateur par un virus.

Base des URL de phishing

Liste des URL de sites identifiés par les experts de Kaspersky Lab comme des sites de phishing. La base est actualisée régulièrement et elle est livrée avec l'application de Kaspersky Lab.

Base des URL malveillantes

Liste des URL de sites dont le contenu constitue une menace. La liste est composée par les experts de Kaspersky Lab. Elle est actualisée régulièrement et est livrée avec l'application de Kaspersky Lab.

Bases

Bases de données contenant les définitions des menaces informatiques connues de Kaspersky Lab au moment de la publication des bases. Les entrées des bases permettent de détecter le code malveillant dans les objets analysés. Ces bases sont créées par les experts de Kaspersky Lab et mises à jour toutes les heures.

Bases de données de messagerie

Bases contenant les messages stockés sur votre ordinateur et possédant un format spécifique. Chaque message entrant/sortant est inscrit dans la base de données de messagerie après sa réception/son envoi. Ces bases sont analysées lors de l'analyse complète de l'ordinateur.

Si la protection en temps réel est activée, les messages entrants/sortants sont directement analysés lors de leur réception/envoi.

Blocage d'un objet

Interdiction de l'accès d'applications tiers à l'objet. L'objet bloqué ne peut être lu, exécuté, modifié ou supprimé.

Classement du danger

Indicateur du danger de l'application pour le système d'exploitation. Le classement est calculé à l'aide de l'analyse heuristique sur la base des critères de deux types :

  • statiques (par exemple, les informations sur le fichier exécutable de l'application : la taille du fichier, la date de création, etc) ;
  • dynamiques qui sont appliqués pendant la simulation du fonctionnement de l'application dans l'entourage virtuel (l'analyse des fonctions de système appelées par l'application).

Le classement de danger permet d'identifier le comportement typique aux applications malveillantes. Plus le classement est bas, plus le nombre d'actions autorisées pour l'application est élevé.

Coffre-fort

Objet crypté prévu pour la conservation de données confidentielles; Le coffre-fort est un disque virtuel amovible protégé par un mot de passe sur lequel des dossiers et des fichiers sont enregistrés.

La manipulation des coffres-forts requiert l'installation de Kaspersky PURE.

Compteur d'épidémie de virus

Modèle qui sert à prévenir les utilisateurs en cas de menace d'épidémie de virus. Le compteur d'épidémie de virus renferme un ensemble de paramètres qui déterminent un seuil d'activité de virus, les modes de diffusions et le texte des messages.

Courrier indésirable

Envoi massif non autorisé de messages électroniques, le plus souvent à caractère publicitaire.

Courrier indésirable potentiel

Message qui ne peut être considéré comme indésirable de manière certaine mais dont l'analyse donne lieu à des soupçons (par exemple, certains types d'envois et de messages publicitaires).

Degré d'importance de l'événement

Caractéristique de l'événement consigné dans le fonctionnement de l'application de Kaspersky Lab. Il existe 4 degrés d'importance:

  • Evénement critique.
  • Refus de fonctionnement.
  • Avertissement.
  • Information.

Les événements d'un même type peuvent avoir différents degrés de gravité, en fonction du moment où l'événement s'est produit.

Durée de validité de la licence

La durée de validité de la licence est la période au cours de laquelle vous pouvez utiliser les fonctions de l'application et les services complémentaires. Les fonctions et les services disponibles varient en fonction du type de licence.

En-tête

Informations contenues dans le début du fichier ou du message et qui offrent des données de faibles niveaux sur l'état et le traitement du fichier (message). En particulier, l'en-tête du courrier électronique contient des renseignements tels que les données de l'expéditeur, du destinataire et la date.

Etat de la protection

Etat actuel de la protection qui définit le niveau de protection de l'ordinateur.

Exclusion

Objet exclu de l'analyse de l'application de Kaspersky Lab. Vous pouvez exclure de l'analyse des fichiers d'un format défini, des fichiers selon un masque, certains secteurs (par exemple : un dossier ou un programme), des processus ou des objets selon un type de menace conforme à la classification de l'encyclopédie des virus. Des exclusions peuvent être définies pour chaque tâche.

Faux positif

Situation où un objet sain est considéré comme infecté par l'application de Kaspersky Lab car son code évoque celui d'un virus.

Fichiers compacté

Fichier d'archivage contenant un programme de décompactage ainsi que des instructions du système d'exploitation nécessaires à son exécution.

Intercepteur

Sous-module de l'application chargé de l'analyse de certains types de messages électroniques. La sélection d'intercepteurs installés dépend du rôle ou de la combinaison de rôles de l'application.

Kaspersky Security Network (KSN)

Il s'agit d'un ensemble de services en ligne qui permet d'accéder à la banque de solutions de Kaspersky Lab sur la réputation des fichiers, des sites et des applications. L'utilisation des données de Kaspersky Security Network permet aux applications de Kaspersky Lab de réagir plus rapidement aux nouvelles formes de menace, améliore l'efficacité de certains modules de la protection et réduit la probabilité de faux positifs.

Liste des URL analysées

Liste des masques et des URL soumises obligatoirement à la recherche d'objets malveillants par l'application de Kaspersky Lab.

Liste des URL autorisées

Liste des masques et des URL dont l'accès n'est pas bloqué par l'application de Kaspersky Lab. La liste des adresses est composée par les utilisateurs lors de la configuration de l'application.

Liste des URL de confiance

Liste des masques et URL dont le contenu est jugé fiable par l'utilisateur. L'application de Kaspersky Lab ne recherche pas la présence éventuelle d'objets malveillants dans les pages qui correspondent à un élément de la liste.

Liste des URL interdites

Liste des masques et des URL dont l'accès est bloqué par l'application de Kaspersky Lab. La liste des adresses est composée par les utilisateurs lors de la configuration de l'application.

Liste des expéditeurs autorisés

(également liste blanche des adresses)

Liste des adresses électroniques des messages entrants qui ne seront pas analysés par l'application de Kaspersky Lab.

Liste des expéditeurs interdits

(également liste noire des adresses)

Liste des adresses de messagerie électronique bloquées par l'application de Kaspersky Lab, quel que soit le contenu des messages.

Masque de fichier

Représentation du nom d'un fichier par des caractères génériques. Les caractères principaux utilisés à cette fin sont * et ? (où * représente n'importe quel nombre de n'importe quel caractère et ? représente un caractère unique).

Masque de sous-réseau

Le masque de sous-réseau et l'adresse réseau permettent d'identifier un ordinateur au sein d'un réseau informatique.

Message indécent

Message électronique contenant un vocabulaire vulgaire.

Mise à jour

Procédure de remplacement/d'ajout de nouveaux fichiers (bases ou modules de l'application), récupérés sur les serveurs de mises à jour de Kaspersky Lab.

Mise à jour des bases

Fonction de l'application de Kaspersky Lab qui permet de maintenir la protection de l'ordinateur à jour. Pendant la mise à jour, l'application copie la mise à jour des bases et des modules de l'application depuis les serveurs de mise à jour de Kaspersky Lab sur l'ordinateur et les installe et les applique automatiquement.

Mise à jour disponible

Ensemble des mises à jour des modules de l'application de Kaspersky Lab qui reprend les mises à jour urgentes rassemblées au cours d'un intervalle de temps défini ainsi que les modifications de l'architecture de l'application.

Mise à jour urgente

Mise à jour critique des modules de l'application de Kaspersky Lab.

Mise en quarantaine d'objets

Mode de traitement d'un objet potentiellement infecté empêchant tout accès à celui-ci et engendrant son déplacement vers le dossier de quarantaine où il est conservé de manière cryptée afin de prévenir toute action malveillante.

Modules de l'application

Fichiers faisant partie de la distribution de l'application de Kaspersky Lab et responsables de ses principales tâches. Chaque type de tâche exécutée par l'application (Protection en temps réel, Analyse à la demande, Mise à jour) a son propre module exécutable. En lançant l'analyse complète de votre ordinateur depuis la fenêtre principale, vous démarrez le module lié à cette tâche.

Mot de passe principal

Mot de passe unique qui intervient dans la protection de la base du Gestionnaire de mots de passe et qui permet d'accéder aux données.

Niveau de protection

Le niveau de protection est l'ensemble de paramètres prédéfinis de fonctionnement du module.

Objet contrôlé

Fichier transmis via le protocole HTTP, FTP ou SMTP par le pare-feu et envoyé à l'application de Kaspersky Lab pour analyse.

Objet dangereux

Objet contenant un virus. Nous vous déconseillons de manipuler de tels objets car ils pourraient infecter votre ordinateur. Suite à la découverte d'un objet infecté, il est conseillé de le réparer à l'aide d'une application de Kaspersky Lab ou de le supprimer si la réparation est impossible.

Objet infecté

Objet dont un segment de code correspond parfaitement à un segment de code d'une menace connue. Les experts de Kaspersky Lab déconseillent l'utilisation de tels objets.

Objet potentiellement infecté

Objet qui, en raison de son format ou de sa structure, peut être utilisé par un individu malintentionné en tant que "conteneur" pour abriter et diffuser un code malveillant. En règle générale, il s'agit d'objets exécutables avec, par exemple, les extensions com, exe, dll, etc. Le risque d'infection par un code malveillant est très élevé pour ces fichiers.

Objet potentiellement infecté

Objet dont le code renferme de code modifié d'une menace connue ou du code qui évoque le code d'une menace sur la base de son comportement.

Objets de démarrage

Série de programmes indispensables au lancement et au bon fonctionnement du système d'exploitation et des applications installés sur votre ordinateur. Ces objets sont exécutés à chaque démarrage du système d'exploitation. Il existe des virus qui s'attaquent en particulier à ces objets, ce qui peut par exemple provoquer le blocage du système d'exploitation.

Outil de dissimulation d'activité

Programme ou ensemble de programmes qui permet de dissimuler la présence de l'individu malintentionné ou du programme malveillant dans le système.

Dans les systèmes Windows, on considère comme programme malveillant tout programme qui s'infiltre dans le système et intercepte les fonctions système (Windows API). L'interception et la modification de fonctions API de bas niveau permet avant tout à ce genre de programme de bien masquer sa présence dans le système. De plus, en général, un outil de dissimulation d'activité masque la présence dans le système de n'importe quel processus, dossier ou fichier sur le disque ou clé de registre décrit dans sa configuration. De nombreux outils de dissimulation d'activité installent leurs pilotes et services dans le système (ils sont aussi invisibles).

Paquet de mise à jour

Paquet de fichiers pour la mise à jour des modules de l'application. L'application de Kaspersky Lab copie les paquets de mise à jour depuis les serveurs de mises à jour de Kaspersky Lab, puis les installe et les applique automatiquement.

Paramètres de l'application

Paramètres de fonctionnement de l'application communs à tous les types de tâche, responsables du fonctionnement de l'application dans son ensemble, par exemple les paramètres de performance de l'application, les paramètres de création des rapports, les paramètres de la sauvegarde.

Paramètres de la tâche

Paramètres de fonctionnement de l'application propres à chaque type de tâche.

Phishing

Type d'escroquerie sur Internet qui consiste à envoyer aux victimes potentielles des messages électroniques, prétendument envoyés en général par une banque, dans le but d'obtenir des informations confidentielles.

Processus de confiance

Processus d'une application dont les opérations sur les fichiers ne sont pas contrôlées par l'application de Kaspersky Lab dans le cadre de la protection en temps réel. Les objets lancés, ouverts ou conservés par un processus de confiance ne sont pas analysés.

Protection en temps réel

Mode de fonctionnement pendant lequel l'application recherche en temps réel la présence éventuelle de code malveillant.

L'application intercepte toutes les tentatives d'ouverture d'un objet en lecture, écriture et exécution et recherche la présence éventuelle de menaces. Les objets sains sont ignorés alors que les objets (potentiellement) malveillants sont traités conformément aux paramètres de la tâche (réparation, suppression, mise en quarantaine).

Protocole

Ensemble de règles clairement définies et standardisées, régulant l'interaction entre un client et un serveur. Parmi les protocoles les plus connus et les services liés à ceux-ci, on peut noter : HTTP (WWW), FTP et NNTP (news).

Protocole Internet (IP)

Protocole de base du réseau Internet, inchangé depuis son lancement en 1974. Il exécute les opérations principales liées au transfert de données d'un ordinateur à un autre et est à la base de protocoles de plus haut niveau tels que TCP et UDP. Il gère la connexion ainsi que la correction d'erreurs. Grâce à des technologies tels que le NAT et le masquerading, il est possible de dissimuler d'importants réseaux privés derrière quelques adresses IP (parfois même derrière une seule adresse). Cela permet de satisfaire la demande sans cesse croissante d'adresses IP alors que la plage IPv4 est relativement limitée.

Quarantaine

Dossier dans lequel l'application de Kaspersky Lab place les objets potentiellement infectés détectés. Les objets en quarantaine sont chiffrés et ne peuvent avoir aucun effet sur l'ordinateur.

Réparation d'objets

Mode de traitement des objets infectés qui débouche sur la restauration complète ou partielle des données. Certains objets infectés ne peuvent pas être réparés.

Réparation d'objets lors du redémarrage

Mode de traitement des objets infectés utilisés par d'autres applications au moment de la réparation. Il consiste à créer une copie de l'objet infecté, à réparer cette copie et à remplacer l'objet original infecté par cette copie lors du redémarrage suivant de l'ordinateur.

Restauration

Déplacement d'un objet original depuis le dossier de quarantaine ou de sauvegarde vers l'emplacement où il était avant sa mise en quarantaine, sa réparation ou sa suppression ou vers un dossier spécifié par l'utilisateur.

Script

Petit programme informatique ou partie indépendante d'un programme (fonction) écrit, en règle générale, pour exécuter une petite tâche particulière. Ils interviennent le plus souvent lors de l'exécution de programmes intégrés à de l'hypertexte. Les scripts sont exécutés, par exemple, lorsque vous ouvrez certains sites Internet.

Si la protection en temps réel est activée, l'application surveille l'exécution des scripts, les intercepte et vérifie s'ils contiennent des virus. En fonction des résultats de l'analyse, vous pourrez autoriser ou bloquer l'exécution du script.

Secteur d'amorçage du disque

Le secteur d'amorçage est un secteur particulier du disque dur de l'ordinateur, d'une disquette ou d'un autre support de stockage informatique. Il contient des informations relatives au système de fichiers du disque ainsi qu'un programme de démarrage s'exécutant au lancement du système d'exploitation.

Certains virus, appelés virus de boot ou virus de secteur d'amorçage, s'attaquent aux secteurs d'amorçage des disques. L'application de Kaspersky Lab permet d'analyser les secteurs d'amorçage afin de voir s'ils contiennent des virus et des les réparer en cas d'infection.

Serveur proxy

Service dans les réseaux informatiques qui permet aux clients de réaliser des requêtes indirectes vers d'autres ressources du réseau. Le client se connecte d'abord au serveur proxy et envoi une requête vers une ressource quelconque (par exemple, un fichier) situé sur un autre serveur. Ensuite, le serveur proxy se connecte au serveur indiqué et obtient la ressource demandée ou récupère la ressource dans son cache (si le serveur proxy possède son propre cache). Dans certains cas, la requête du client ou la réponse du serveur peuvent être modifiées par le serveur proxy à des fins déterminées.

Serveurs de mises à jour de Kaspersky Lab

Serveurs HTTP et FTP de Kaspersky Lab d'où l'application de Kaspersky Lab récupère la mise à jour des bases et des modules de l'application.

Service de noms de domaine (DNS)

Système distribué de traduction du nom d'hôte (ordinateur ou autre périphérique réseau) en adresse IP. DNS fonctionne dans les réseaux TCP/IP. Dans certains cas particuliers, DNS peut enregistrer et traiter les requêtes de retour et définir le nom de l'hôte sur la base de son IP (enregistrement PTR). La résolution du nom DNS est généralement l'œuvre d'applications de réseau et non pas des utilisateurs.

Seuil d'activité virale

Nombre d'événements d'un type donné et générés dans un intervalle de temps déterminé qui, une fois dépassé, permettra à l'application de considérer qu'il y a augmentation de l'activité virale et développement d'un risque d'attaque virale. Ce paramètre est d'une importance capitale en cas d'épidémie de virus car il permet à l'administrateur d'anticiper l'attaque.

Signature numérique

Bloc de données chiffrées qui fait partie d'un document ou d'une application. La signature numérique permet d'identifier l'auteur du document ou de l'application. Afin de pouvoir créer une signature numérique, l'auteur du document ou de l'application doit posséder un certificat numérique qui confirme l'identité de l'auteur.

La signature numérique permet de vérifier la source et l'intégrité des données et offre une protection contre les faux.

Stockage des copies de sauvegarde

Espace disque ou support d'informations réservé pour la création de copies de sauvegarde de fichiers lors de l'exécution de la tâche de sauvegarde.

Suppression d'un message

Mode de traitement d'un message électronique considéré comme indésirable. Il se caractérise par la suppression physique du message. Ce mode doit être appliqué aux messages dont vous êtes convaincu à 100 % qu'ils appartiennent au courrier indésirable ou qu'ils contiennent un objet malveillant. Une copie du message supprimé est conservée dans le dossier de sauvegarde (pour autant que cette fonctionnalité ne soit pas désactivée).

Suppression d'un objet

Mode de traitement de l'objet qui entraîne sa suppression physique de l'endroit où il a été découvert par l'application (disque dur, dossier, ressource réseau). Ce mode de traitement est recommandé pour les objets dangereux dont la réparation est impossible pour une raison quelconque.

Tâche

Fonctions exécutées par l'application de Kaspersky Lab sous la forme des tâches, par exemple : Protection en temps réel des fichiers, Analyse complète de l'ordinateur, Mise à jour des bases.

Technologie iChecker

Technologie qui permet d'accélérer l'analyse antivirus en excluant les objets qui n'ont pas été modifiés depuis l'analyse antérieure pour autant que les paramètres de l'analyse (bases antivirus et paramètres) n'aient pas été modifiés. Ces informations sont conservées dans une base spéciale. La technologie est appliquée aussi bien pendant la protection en temps réel que dans les analyses à la demande.

Admettons que vous possédez une archive qui a été analysée par une application de Kaspersky Lab et qui a reçu l'état sain. Lors de la prochaine analyse, cet objet sera exclu pour autant qu'aucune modification n'ait été apportée au fichier en question ou aux paramètres de l'analyse. Si vous avez modifié le contenu de l'archive (ajout d'un nouvel objet), si vous avez modifié les paramètres de l'analyse ou procédé à la mise à jour des bases antivirus, l'archive sera analysée à nouveau.

Limitations technologiques d'iChecker :

  • La technologie ne fonctionne pas avec les fichiers de grande taille car dans ce cas il est plus rapide d'analyser tout le fichier que de vérifier s'il a été modifié depuis la dernière analyse ;
  • La technologie est compatible avec un nombre restreint de formats (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
Virus inconnu

Nouveau virus au sujet duquel aucune information ne figure dans les bases. En règle générale, les virus inconnus sont découverts dans les objets à l'aide de l'analyse heuristique et ces objets reçoivent l'état potentiellement infecté.


Kaspersky Lab

Kaspersky Lab est un éditeur de renommée mondiale spécialisé dans les systèmes de protection contre les menaces informatiques : virus et autres programmes malveillants, courrier indésirable, attaques réseau et attaques de pirates.

En 2008, Kaspersky Lab a fait son entrée dans le Top 4 des leaders mondiaux du marché des solutions de sécurité informatique pour les utilisateurs finaux (classement "IDC Worldwide Endpoint Security Revenue by Vendor"). Selon les résultats d'une étude réalisée par KomKon TGI-Russia 2009, Kaspersky Lab est l'éditeur de système de protection préféré des utilisateurs particuliers en Russie.

Kaspersky Lab a vu le jour en Russie en 1997. Aujourd'hui, Kaspersky Lab est devenu un groupe international de sociétés dont le siège principal est basé à Moscou. La société compte cinq filiales régionales qui gèrent les activités de la société en Russie, en Europe de l'Ouest et de l'Est, au Moyen Orient, en Afrique, en Amérique du Nord et du Sud, au Japon, en Chine et dans d'autres pays de la région Asie-Pacifique. La société emploie plus de 2 000 experts qualifiés.

Produits. Les produits développés par Kaspersky Lab protègent aussi bien les ordinateurs des particuliers que les ordinateurs des réseaux d'entreprise.

La gamme de logiciels pour particuliers reprend des logiciels antivirus pour ordinateurs de bureau et ordinateurs portables ainsi que des applications pour la protection des ordinateurs de poche, des smartphones et d'autres appareils nomades.

La société propose des applications et des services pour la protection des postes de travail, des serveurs de fichiers et Internet, des passerelles de messagerie et des pare-feu. L'utilisation de ces solutions combinée à des outils d'administration centralisés permet de mettre en place et d'exploiter une protection efficace automatisée de l'organisation contre les menaces informatiques. Les logiciels de Kaspersky Lab ont obtenu les certificats des plus grands laboratoires d'essai. Ils sont compatibles avec les applications de nombreux éditeurs et sont optimisés pour de nombreuses plateformes matérielles.

Les experts de la lutte antivirus de Kaspersky Lab travaillent 24h/24. Chaque jour, ils trouvent des centaines de nouvelles menaces informatiques, développent les outils d'identification et de neutralisation de ces menaces et les ajoutent aux bases utilisées par les applications de Kaspersky Lab. Les bases antivirus de Kaspersky Lab sont actualisées toutes les heures, tandis que les bases antispam sont actualisées toutes les 5 minutes.

Technologies. Kaspersky Lab est à l’origine de nombreuses technologies sans lesquelles il est impossible d’imaginer un logiciel antivirus moderne. Ce n’est donc pas un hasard si le moteur logiciel de Kaspersky Anti-Virus est intégré aux logiciels de plusieurs autres éditeurs : citons notamment SafeNet (É-U), Alt-N Technologies (É-U), Blue Coat Systems (É-U), Check Point Software Technologies (Israël), Clearswift (R-U), CommuniGate Systems (É-U), Critical Path (Irlande), D-Link (Taïwan), M86 Security (É-U), GFI (Malte), IBM (É-U), Juniper Networks (É-U), LANDesk (É-U), Microsoft (É-U), NETASQ (France), NETGEAR (É-U), Parallels (Russie), SonicWALL (USA), WatchGuard Technologies (É-U), ZyXEL Communications (Taïwan). De nombreuses technologies novatrices développées par la société sont brevetées.

Réalisations. Au cours de ces années de lutte contre les menaces informatiques, Kaspersky Lab a décroché des centaines de récompenses. Ainsi, en 2010, Kaspersky Anti-Virus a obtenu plusieurs hautes distinctions Advanced+ à l'issue de tests réalisés par le célèbre laboratoire antivirus autrichien AV-Comparatives. Mais la récompense la plus importante de Kaspersky Lab, c'est la fidélité de ses utilisateurs à travers le monde. Les produits et les technologies de la société protègent plus de 300 millions d'utilisateurs. Elle compte également plus de 200 000 entreprises parmi ses clients.

Site de Kaspersky Lab : | http://www.kaspersky.com/fr
Encyclopédie des virus : | http://www.securelist.com/fr/
Laboratoire d'étude des virus : | newvirus@kaspersky.com (uniquement pour l'envoi d'objets suspects sous forme d'archive) http://support.kaspersky.ru/virlab/helpdesk.html?LANG=fr (pour les questions posées aux experts de la lutte contre les virus)
Forum de Kaspersky Lab : | http://forum.kaspersky.com


Informations sur le code tiers

Les informations sur le code tiers sont reprises dans le fichier legal_notices.txt situé dans le dossier d'installation de l'application.


Notice sur les marques de commerce

Les autres noms et marques déposés appartiennent à leurs propriétaires respectifs.

Microsoft, Windows, Windows Vista, Internet Explorer et Outlook sont des marques déposées de Microsoft Corporation aux Etats-Unis et/ou dans d'autres pays.

Intel, Pentium et Atom sont des marques déposées de Intel Corporation aux États-Unis et dans d'autres pays.

Google Chrome est une marque de Google, Inc.

Mozilla, Thunderbird et Firefox sont des marques de Mozilla Foundation.

ICQ est une marque ou une marque de service de ICQ LLC.

JABBER est une marque déposée et son utilisation est soumises à la licence XMPP Standards Foundation.

Mail.ru est une marquée déposée qui appartient à la société "Mail.Ru".


Recherche de traces d'activité

Tout afficher | Tout masquer

Rapport sur le fonctionnement de l'Assistant

La liste contient les traces d'activité trouvées et les méthodes de leur suppression. La liste contient trois groupes d'actions pour supprimer les traces d'activité dans Internet :

  • Les actions complémentaires sont prévues pour supprimer les traces d'activité qui ne présentent aucun danger.
  • Les actions recommandées visent à supprimer les traces d'activité qui peuvent présenter un danger potentiel.
  • Les actions vivement recommandées permettent de supprimer les traces d'activité qui constituent un problème sérieux.

Par défaut Kaspersky PURE tente d'exécuter les actions recommandées et vivement recommandées.

Si la case dans la ligne d'action est cochée, Kaspersky PURE exécute cette action.

Si la case dans la ligne d'action est décochée, Kaspersky PURE n'exécute pas cette action.

Si l'option Annuler les modifications a été sélectionnée à la première étape, la liste contient les modifications exécutées antérieurement que vous pouvez annuler.


Fin de l'Assistant

Supprimer les traces d'activité à chaque arrêt de Kaspersky PURE

La case active ou désactive la suppression automatique des informations sur l'activité de l'utilisateur avant l'arrêt de Kaspersky PURE.

Cette case apparaît uniquement lors de la suppression des traces d'activité et n'apparaît pas lors de l'annulation des modifications réalisées antérieurement.

La case est décochée par défaut.

Quitter

Cliquez sur ce bouton pour quitter l'Assistant de suppression des traces d'activité.


Début de l'utilisation de l'Assistant

Rechercher les Traces d'activité de l'utilisateur

Kaspersky PURE lance la recherche et l'analyse d'information sur l'activité de l'utilisateur dans Internet.

Annuler les modifications

Kaspersky PURE annule les modifications introduites lors de l'exécution antérieure de l'Assistant de suppression des traces d'activité.

Cette option d'action est disponible si, lors du fonctionnement précédent de l'Assistant, les traces d'activité ont été supprimées.


Recherche de traces d'activité

Cette fenêtre affiche le processus de recherche de traces d'activité sur votre ordinateur. La recherche peut durer un certain temps.

Si vous avez sélectionné l'option Annuler les modifications, l'Assistant de suppression des traces d'activité recherche les modifications qu'il a introduite antérieurement.


Suppression des traces d'activité

Cette fenêtre affiche le processus de suppression des problèmes détectés lors de l'analyse des traces d'activité. La suppression des traces peut durer un certain temps. La suppression de certaines traces d'activité peut nécessiter le redémarrage de l'ordinateur.

Si l'option Annuler les modifications avait été sélectionnée à la première étape, l'Assistant de suppression des traces d'activité réalise le retour à l'état antérieur aux actions exécutées à l'étape précédente.


Liste des objets analysés en fonction de l'extension

Si vous avez choisi l'option Fichiers analysés selon l'extension en guise d'objet de l'analyse, alors l'Antivirus Fichiers ou la tâche d'analyse recherchera la présence éventuelle de virus dans les fichiers portant les extensions de la liste ci-après.

Les fichiers sans extension sont considérés par Kaspersky PURE comme des fichiers exécutables. Kaspersky PURE les analyse toujours, quel que soit le type de fichier que vous avez choisi pour l'analyse.

Extensions des fichiers

Extension

Type de fichier

ASP

Script Active Server Pages.

BAT

Fichier de paquet.

BIN

Fichier binaire.

CHM

Fichier HTML compilé.

CLA

Classe Java.

CMD

Fichier de commande Microsoft Windows NT (semblable au fichier bat pour DOS), OS/2.

COM

Fichier exécutable d'un logiciel dont la taille ne dépasse pas 64 Ko.

CPL

Module du panneau de configuration de Microsoft Windows.

DLL

Bibliothèque dynamique.

DOC*

Document Microsoft Office Word, par exemple :

  • DOC : document Microsoft Office Word ;
  • DOCX : document Microsoft Office Word 2007 compatible avec XML ;
  • DOCM : document Microsoft Office Word 2007 compatible avec les macros.

DOT*

Modèle de document Microsoft Office Word, par exemple :

  • DOT : modèle de document Microsoft Office Word ;
  • DOTX : modèle de document Microsoft Office Word 2007 ;
  • DOTM : modèle de document Microsoft Office Word 2007 compatible avec les macros.

DPL

Bibliothèque Borland Delphi compactée.

DRV

Pilote d'un périphérique quelconque.

DWG

Base de données de dessins AutoCAD.

EMF

Fichier au format Enhanced Metafile. Nouvelle génération de métafichiers du système d'exploitation Microsoft Windows. Les fichiers EMS ne sont pas pris en charge par Microsoft Windows 16 bit.

EML

Message électronique de Microsoft Outlook Express.

EXE

Fichier exécutable, archive autoextractible.

FPM

Programme de bases de données, fichier de départ de Microsoft Visual FoxPro.

HLP

Fichier d'aide au format Win Help.

HTA

Programme hypertexte pour Microsoft Internet Explorer.

HTM

Document hypertexte.

HTT

Préparation hypertexte de Microsoft Windows.

ICO

Fichier d'icône d'un objet.

INI

Fichier d'initialisation.

JPG, JPEG

Fichier graphique de conservation de données compressées.

JS, JSE

Texte source JavaScript.

LNK

Fichier lien dans Microsoft Windows.

MBX

Extension des messages Microsoft Office Outlook sauvegardés.

MD*

Documents et fichiers de Microsoft Office Access tels que :

  • MDA : groupe de travail de Microsoft Office Access ;
  • MDB : base de données.

MSG

Message électronique de Microsoft Mail.

MSI

Paquet Microsoft Windows Installer.

NWS

Nouveau message électronique de Microsoft Outlook Express.

OCX

Objet Microsoft OLE (Object Linking and Embedding).

OTM

projet VBA pour Microsoft Office Outlook.

OV?

Fichiers exécutables MS Word.

PDF

Document Adobe Acrobat.

PHP

Script intégré dans les fichiers HTML.

PHT

Fichier HTML avec scripts PHP intégrés.

PIF

Fichier contenant des informations sur un logiciel.

PLG

Message électronique.

PNG

Fichier graphique rastérisé avec compression sans perte de qualité.

PP*

Documents et fichiers de Microsoft Office PowerPoint, tels que :

  • PPS : dia Microsoft Office PowerPoint ;
  • PPT : présentation ;
  • PPTX : présentation Microsoft Office PowerPoint 2007 ;
  • PPTM : présentation Office PowerPoint 2007 compatible avec les macros ;
  • POTX : modèle de présentation Microsoft Office PowerPoint 2007 ;
  • POTM : modèle de présentation Office PowerPoint 2007 compatible avec les macros ;
  • PPSX : diaporama Microsoft Office PowerPoint 2007 ;
  • PPSM : diaporama Office PowerPoint 2007 compatible avec les macros ;
  • PPAM : module externe Microsoft Office PowerPoint 2007 compatible avec les macros.

PRG

Texte du programme dBase, Clipper ou Microsoft Visual FoxPro, programme de la suite WAVmaker.

REG

Fichier d'enregistrement des clés de la base de registre de Microsoft Windows.

RTF

Document au format Rich Text Format.

SCR

Fichier d'économiseur d'écran de Microsoft Windows.

SLDX

Diaporama Office PowerPoint 2007.

SLDM

Diaporama Office PowerPoint 2007 compatible avec les macros.

SHS

Fragment de Shell Scrap Object Handler.

SWF

Objet d'un paquet Shockwave Flash.

SYS

Fichier système.

THEME

Fichier du bureau de Microsoft Windows 95.

THMX

Thème Microsoft Office 2007.

TSP

Programme qui fonctionne en mode de partage du temps.

VBE

Extension vidéo BIOS.

VBS

Script Visual Basic.

VXD

Pilote d'un périphérique virtuel Microsoft Windows.

WSF

Script Microsoft Windows.

WSH

Fichier Microsoft Windows Script Host.

XL*

Documents et fichiers de Microsoft Office Excel, tels que :

  • XLA : extension Microsoft Excel ;
  • XLC : schéma, XLT : modèle de document ;
  • XLSX : feuille de calcul Microsoft Office Excel 2007 ;
  • XLTM : feuille de calcul Microsoft Office Excel 2007 compatible avec les macros ;
  • XLSB : feuille de calcul Microsoft Office Excel 2007 au format binaire (non xml) ;
  • XLTX : modèle Microsoft Office Excel 2007 ;
  • XLSM : modèle Microsoft Office Excel 2007 compatible avec les macros ;
  • XLAM : modèle externe Microsoft Office Excel 2007 compatible avec les macros.

Le format réel du fichier peut ne pas correspondre au format indiqué par l'extension du fichier (par exemple, si l'extension du fichier a été modifiée à la main).


Copie/Téléchargement de l'image du disque

Chemin du fichier (.iso)

Le champ de saisie contient le chemin d'accès au fichier de l'image du disque de dépannage. Le chemin peut être saisi manuellement ou sélectionné en cliquant sur le bouton Parcourir.

Le champ est accessible si l'option Copier l'image depuis le disque local ou depuis un disque réseau a été sélectionnée à l'étape précédente de l'Assistant.

Parcourir

Bouton qui ouvre la fenêtre Sélectionnez le fichier du disque de dépannage. La fenêtre permet de sélectionner l'image du disque de dépannage.

Le bouton est accessible si l'option Copier l'image depuis le disque local ou depuis un disque réseau a été sélectionnée à l'étape précédente de l'Assistant.

Processus de téléchargement de l'image depuis le serveur

Processus de téléchargement du fichier de l'image du disque depuis le serveur de Kaspersky Lab.

Etapes de l'Assistant

Mise à jour de l'image du disque

Fin de l'Assistant


Mise à jour de l'image du disque

La fenêtre affiche le processus de la mise à jour de l'image du disque de dépannage.

Suivant

Bouton qui permet à Kaspersky PURE de lancer la mise à jour de l'image du disque de dépannage.

Etapes de l'Assistant

Fin de l'Assistant


Fin de l'Assistant

Quitter

Bouton qui ferme la fenêtre de l'Assistant de création du disque de dépannage.

Si vous avez sélectionné l'enregistrement de l'image du disque dans un fichier sur l'ordinateur ou dans le réseau local, après la fin d'utilisation l'Assistant de création du disque de dépannage ouvrira dans une nouvelle fenêtre le dossier contenant l'image du disque.


Configuration du navigateur

Analyser Microsoft Internet Explorer

Kaspersky PURE lance l'analyse des paramètres du navigateur Microsoft® Internet Explorer®.

Annuler les modifications

Kaspersky PURE annule les modifications introduites lors de l'exécution antérieure de l'Assistant de configuration du navigateur.

Cette option est accessible si suite au fonctionnement précédent, l'Assistant de configuration du navigateur a apporté des modifications dans les paramètres du navigateur.


Recherche des problèmes

Cette fenêtre permet d'afficher le processus d'analyse des paramètres du navigateur Microsoft® Internet Explorer®. La recherche des problèmes peut durer un certain temps.

Si à la première étape l'option Annuler les modifications a été sélectionnée, l'Assistant de configuration du navigateur cherche des modifications qu'il a exécuté auparavant.


Fin de l'analyse des problèmes

Liste d'actions pour la résolution des problèmes

Contient les vulnérabilités détectées par Kaspersky PURE à l'étape précédente. Toutes les vulnérabilités identifiées à l'étape antérieure sont regroupés par Kaspersky PURE selon le niveau de danger qu'ils présentent pour le système.

Kaspersky PURE propose les ensembles suivants d'actions pour éliminer chaque groupe de vulnérabilités dans les paramètres du navigateur :

  • Actions complémentaires. Prévues pour supprimer les vulnérabilités du navigateur qui ne présentent actuellement aucun danger mais qui à l'avenir pourraient menacer la sécurité de l'ordinateur.
  • Actions recommandées. Visent à supprimer les problèmes qui peuvent présenter un danger potentiel.
  • Actions vivement recommandées. Permettent de supprimer les problèmes qui constituent une menace sérieuse pour la sécurité.

Par défaut Kaspersky PURE tente d'exécuter les actions recommandées et vivement recommandées.

Si la case de la ligne du problème est cochée, Kaspersky PURE tente de supprimer le problème.

Si la case de la ligne du problème est décochée, Kaspersky PURE ne supprime pas le problème.

Si l'option Annuler les modifications a été sélectionnée à la première étape du fonctionnement de l'Assistant de configuration du navigateur, la liste contient les modifications exécutées antérieurement que vous pouvez annuler.


Résolution des problèmes de sécurité

Cette fenêtre affiche le processus de réparation des problèmes découverts pendant l'analyse des paramètres du navigateur. La suppression des problèmes peut durer un certain temps.

Si à la première étape l'option Annuler les modifications a été sélectionnée, l'Assistant de configuration du navigateur exécute la remise à l'état antérieur des actions sélectionnées sur l'étape précédente.


Fin de l'Assistant

Quitter

Cliquez sur ce bouton pour quitter l'Assistant de configuration du navigateur.


Restauration après infection

Rechercher les problèmes liés à l'activité d'un programme malveillant

Kaspersky PURE commence la recherche de problèmes liés à l'activité d'un logiciel malveillant.

Annuler les modifications

Kaspersky PURE annule les modifications introduites lors de l'exécution antérieure de l'Assistant.

Cette option d'action est disponible, si lors du fonctionnement précédent de l'Assistant, les actions dirigées sur la suppression des corruptions découvertes ont été exécutées.


Recherche des problèmes

Cette fenêtre affiche le processus de recherche de traces d'endommagement du système. La recherche peut durer un certain temps.

Si vous avez sélectionné l'option Annuler les modifications à la première étape, l'Assistant de restauration du système recherche les modifications qu'il a introduite antérieurement.


L'analyse est terminée

Rapport sur le fonctionnement de l'Assistant

La liste contient les corruptions détectées dans le système. Kaspersky PURE regroupe toutes les corruptions détectées à l'étape précédente selon le danger qu'elles représentent. Pour chaque groupe de corruptions, Kaspersky PURE propose un ensemble d'actions dont l'exécution permettra de supprimer les corruptions. Trois groupes d'actions ont été désignés :

  • Actions complémentaires visent à supprimer les corruptions du système qui ne présentent actuellement aucun danger mais qui à l'avenir pourraient menacer la sécurité de l'ordinateur.
  • Actions recommandées visent à supprimer les corruptions qui menacent actuellement la sécurité de l'ordinateur. Il est conseillé d'exécuter toutes les actions de ce groupe.
  • Actions vivement recommandées visent à supprimer les corruptions critiques qui menacent sérieusement la sécurité de l'ordinateur. Il est vivement conseillé d'exécuter toutes les actions de ce groupe.

Par défaut Kaspersky PURE tente d'exécuter les actions recommandées et vivement recommandées.

Si la case de la ligne du problème est cochée, Kaspersky PURE tente de supprimer le problème.

Si la case de la ligne du problème est décochée, Kaspersky PURE ne supprime pas le problème.

Si l'option Annuler les modifications a été sélectionnée à la première étape, la liste contient les modifications exécutées antérieurement que vous pouvez annuler.


Fin de l'utilisation

Quitter

Cliquez sur ce bouton pour indiquer à Kaspersky Internet Security d'arrêter l'Assistant de restauration du système.


Support Technique

Le groupe de la partie supérieure de la fenêtre contient les informations indispensables pour contacter le Support technique de Kaspersky Lab : la version de Kaspersky PURE, la date et l'heure d'édition des bases de l'application, la version du système d'exploitation et les informations relatives à la licence.

Licence : <clé>

Le lien <clé> ouvre la fenêtre Informations de licence qui reprend les informations sur la licence active.

Assistance interactive

Le bouton qui ouvre la fenêtre du navigateur Internet sur la page du service du support interactif. Ce service reprend les réponses aux questions les plus souvent posées aux experts du Support Technique de Kaspersky Lab.

Banque de Solutions

Bouton qui ouvre une fenêtre du navigateur Internet à la page du site Internet du Support Technique où sont publiés des articles sur l'achat, l'installation et l'utilisation de Kaspersky PURE.

Forum des utilisateurs

Le bouton qui ouvre la fenêtre du navigateur Internet sur la page du forum de Kaspersky Lab où vous pouvez consulter les sujets publiés, laisser les commentaires, créer les nouveaux sujets, utiliser l'outil de recherche.

Contrat de licence

Le bouton ouvre la fenêtre qui contient le texte du contrat de licence.

Outils de support

Lien qui ouvre la fenêtre Outils de support pour créer les fichiers de traçage et de rapport avec les informations sur le système.


Fenêtre Problèmes de sécurité

Liste des problèmes de sécurité

La liste reprend les problèmes survenus dans le cadre de la protection de l'ordinateur, accompagnés d'une description et des solutions possibles.

La liste des problèmes de sécurité est composée des sections suivantes :

  • Licence : problèmes liés à la licence (par exemple, la validité de la licence a expiré).
  • Menaces : menaces actives à neutraliser.
  • Bases et modules d'application : problèmes avec l'état des bases antivirus et des modules d'application (par exemple, les bases fortement dépassées).
  • Modules de protection : problèmes dans le fonctionnement des modules de la protection, tels que l'Antivirus Fichiers ou l'Antivirus Internet.
  • Sauvegardes : problèmes liés à la sauvegarde (par exemple, erreur lors de la création des copies de sauvegarde).
  • Contrôle Parental : problèmes liés au contrôle de l'utilisation de l'ordinateur (par exemple, les paramètres du Contrôle parental ne sont pas protégés par un mot de passe.
  • Recommandations : recommandations pour la configuration optimale de Kaspersky PURE.

Les problèmes à l'intérieur des sections sont classés en fonction de leur urgence : viennent d'abord les problèmes les plus importants, puis les problèmes moins importants et en fin, les messages informatifs.

La section Licence affiche la liste des problèmes liés à la licence (par exemple, la validité de la licence a expiré).

En savoir plus

Le bouton qui ouvre la fenêtre Octroi de licence. La fenêtre présente une description du problème et des solutions possibles pour le supprimer.

Le bouton apparaît si un problème avec la licence est survenu (par exemple, la date d'édition des bases ne correspond pas à la durée de validité de la licence).

La section Menaces reprend la liste des menaces actives découvertes par Kaspersky PURE.

Tout corriger

Le bouton qui lance la réparation des menaces actives par Kaspersky PURE.

Tout ignorer

Cliquez sur ce bouton si vous ne souhaitez pas que Kaspersky PURE répare les menaces actives.

Traités

Le bouton qui ouvre la fenêtre Rapport détaillé dans la section Menaces détectées. La fenêtre permet de consulter la liste des menaces détectées et traitées.

Tout traiter

Le bouton qui lance la suppression des menaces actives par Kaspersky PURE.

Purger la liste

Le bouton qui supprime de la liste tous les enregistrements sur les menaces.

La suppression des menaces de la liste ne signifie pas qu'elles sont réparées ! Les menaces restent actives.

Traiter

Le bouton qui permet à Kaspersky PURE de supprimer la menace (par exemple, répare le fichier infecté).

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner des actions complémentaires :

  • Supprimer de la liste : lors du choix de cette option, l'enregistrement est supprimé de la liste des problèmes.

La suppression d'une menace de la liste ne signifie pas qu'elle est réparée ! La menace reste active.

  • Ajouter aux exclusions : cette option ouvre la fenêtre Règle d'exclusion. La fenêtre permet de créer une règle d'exclusion pour les menaces de type particulier.
  • Ouverture du dossier d'origine : cette option permet d'ouvrir le dossier qui contient le fichier avec la menace détectée.
  • Consulter www.securelist.com/fr : cette option permet d'ouvrir la fenêtre du navigateur Internet sur la page Internet avec la description de la menace.

Redémarrer

Le bouton qui permet de redémarrer l'ordinateur pour terminer la réparation de l'objet malveillant.

Bouton s'affiche lors de la détection des menaces dont la réparation requiert le redémarrage.

Consulter le rapport

Le bouton qui ouvre la fenêtre Rapport détaillé dans la section Menaces détectées.

Bouton s'affiche lors de la détection des menaces dont la réparation requiert le redémarrage.

La section Bases et modules d'application affichent les problèmes avec l'état des bases antivirus et des modules d'application (par exemple, les bases fortement dépassées).

Mettre à jour

Redémarrer

Le bouton qui redémarre l'ordinateur pour que le processus de la mise à jour soit terminé.

Le bouton apparaît si le redémarrage, sans lequel la mise à jour ne peut être terminée, est requis après la mise à jour.

Relancer

Le bouton qui relance Kaspersky PURE afin de terminer le processus de mise à jour.

Le bouton apparaît si le redémarrage de l'application, sans lequel la mise à jour ne peut être terminée, est requis après la mise à jour.

Arrêter

Bouton qui arrête la mise à jour en cours.

Le bouton apparaît si la mise à jour a été lancée pour résoudre un des problèmes.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner une action complémentaire :

  • Consulter le rapport : cette option permet d'ouvrir la fenêtre Rapport détaillé dans la section Mise à jour.

La section Modules de protection affiche les problèmes dans le fonctionnement des modules de la protection, tels que l'Antivirus Fichiers ou l'Antivirus Internet.

Modifier/Installer l'application

Le bouton qui lance l'Assistant d'installation de l'application. Ce bouton permet de réinstaller Kaspersky PURE.

Le bouton apparaît s'il est possible d'éliminer les problèmes avec les modules de la protection, et relançant l'application.

Informations relatives à l'échec

Le bouton qui ouvre la fenêtre du navigateur Internet sur la page du Support Technique avec la description du problème et des résolutions possibles.

Le bouton apparaît si Kaspersky PURE ne peut pas automatiquement activer un ou plusieurs modules de la protection.

Activer

Le bouton qui permet à Kaspersky PURE d'activer les modules désactivés de la protection ou les fonctions de l'application.

Le bouton apparaît si tous les modules ou certains modules de la protection ainsi que les fonctions de l'application sont désactivés.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner une action complémentaire :

  • Configuration : cette option permet d'ouvrir la fenêtre de configuration de l'application. La fenêtre permet de configurer le fonctionnement du module ou de la fonction de l'application dans le fonctionnement desquels le problème est survenu.

Reprendre

Le bouton qui permet à Kaspersky PURE de rétablir la protection de votre ordinateur.

Le bouton apparaît si la protection de l'ordinateur est suspendue.

Désactiver le blocage

Le bouton qui débloque le trafic réseau.

Le bouton apparaît si Kaspersky PURE bloque le trafic réseau sur l'ordinateur.

Redémarrer

Le bouton qui redémarre l'ordinateur.

Le bouton apparaît si l'ordinateur fonctionne en mode protégé et pour le fonctionnement de l'application, le redémarrage de l'ordinateur est requis ainsi que la sélection du mode normal pour le fonctionnement.

Le groupe Sauvegardes reprend les problèmes liés à la copie de sauvegarde des données sur l'ordinateur.

Configurer

Bouton qui ouvre la fenêtre Sauvegardes. La fenêtre permet de créer et d'exécuter une copie de sauvegarde.

La section Contrôle Parental reprend les problèmes liés au contrôle des utilisateurs de l'ordinateur et d'Internet.

Démarrer

Bouton qui active le fonctionnement du contrôle des utilisateurs de l'ordinateur et d'Internet.

La section Recommandations reprend les recommandations pour la configuration optimale de Kaspersky PURE.

Activer

Le bouton qui permet à Kaspersky PURE d'activer la mise à jour automatique des bases.

Le bouton apparaît si la mise à jour automatique a été désactivée.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner une action complémentaire :

  • Configurer la mise à jour : cette option permet d'ouvrir la fenêtre de configuration de l'application dans la section Paramètres de la mise à jour. La fenêtre permet de configurer la mise à jour des bases et des modules de l'application.

Entraîner

Bouton qui lance l'Assistant d'apprentissage de l'Anti-Spam.

Le bouton apparaît si l'Anti-Spam activé n'a pas été entraîné et Kaspersky PURE utilise la fonction de l'algorithme d'apprentissage automatique d'analyse du texte iBayes. La présence de cette fonction dépend de la langue de localisation de l'application.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner une action complémentaire :

  • Configuration : cette option ouvre la fenêtre de configuration de l'application dans la section Anti-Spam. La fenêtre permet de configurer le fonctionnement de l'Anti-Spam.


Rapport

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Objets dangereux

Le nombre d'objets dangereux découverts par l'application durant la période indiquée.

Applications

Le nombre des applications de types différents lancées au cours de la période indiquée.

Internet

Le nombre des objets dangereux et suspects, des attaques réseau, des tentatives de transfert des données personnelles détectées par l'application lors du travail de l'utilisateur dans Internet pour la période indiquée.

Bouton Configuration des notifications sur la disponibilité des rapports

Le bouton qui ouvre la fenêtre Notifications. La fenêtre permet de configurer la fréquence d'envoi des notifications sur la disponibilité des rapports.

Rapport détaillé

Le bouton qui ouvre la fenêtre Rapport détaillé. La fenêtre permet de consulter les rapports détaillés sur le fonctionnement des composants ou sur l'exécution des tâches de Kaspersky PURE.


Octroi de licence

Contrat de licence

Le bouton ouvre la fenêtre qui contient le texte du contrat de licence.

Le groupe dans la partie supérieure de la fenêtre reprend les informations sur la licence :

  • clé (lien qui ouvre la fenêtre Informations sur la licence avec les informations sur la licence active) ;
  • état de la clé ;
  • type de licence ;
  • nombre d'ordinateurs couverts par la licence ;
  • date d'activation et validité de la licence ;

    Pour s'abonner, l'affichage des informations complémentaires sur l'état de l'abonnement est possible.

Cliquez sur le bouton suppression d'un objet pour supprimer la licence.

Selon le type de licence ou d'abonnement et selon les particularités de votre version de l'application, différents boutons peuvent s'afficher dans la fenêtre pour lancer les actions liées à l'octroi des licences ou à l'abonnement. Vous trouverez ci-après la description des boutons par défaut.

Activer l'application/Saisir le code d'activation

Bouton qui lance l'Assistant d'activation de l'application.

Bouton qui s'affiche si l'application n'est pas activée ou s'il est possible de saisir le code d'activation de réserve.

Acheter le code d'activation

Bouton qui ouvre le navigateur Internet à la page de la boutique en ligne où vous pouvez acheter la licence.

Ce bouton n'apparaît pas si en plus de la licence active vous avez désigné un code d'activation de réserve.

Activer maintenant

Bouton qui permet d'activer immédiatement l'application à l'aide du code d'activation de réserve. Dans le cas contraire, le code d'activation de réserve est utilisé automatiquement à l'échéance de la licence.

Bouton s'affiche en cas de présence du code d'activation de réserve quand la durée de validité de la licence expire bientôt.

Supprimer le code d'activation

Bouton qui supprime le code d'activation de réserve. Cela n'influe pas sur la licence active.

Ce bouton apparaît si vous avez désigné un code d'activation de réserve.

Mettre à jour les bases

Bouton qui lance la mise à jour des bases de l'application.

Ce bouton apparaît si les problèmes liés à la licence peuvent être résolus à l'aide de la mise à jour des bases (par exemple, la date d'édition des base ne s'inscrit pas dans la durée de validité de la licence).

Causes et solutions possibles

Bouton qui ouvre la fenêtre du navigateur Internet sur la page du Support technique avec les informations sur le problème survenu.

Ce bouton apparaît en cas de problèmes avec la licence active ou le code d'activation de réserve.

Vérifier le code d'activation

Bouton qui lance l'Assistant d'activation de l'application ayant pour but la vérification du code d'activation de réserve.

Ce bouton s'affiche si la tentative la vérification automatique du code de réserve a échoué.

Renouveler l'état de l'abonnement

Bouton qui télécharge les informations actuelles sur l'état de l'abonnement depuis le serveur du prestataire de l'abonnement.

Bouton s'affiche si l'abonnement est utilisé.

Accéder au site du fournisseur d'accès

Bouton qui ouvre la fenêtre du navigateur Internet sur la page du site Internet du prestataire de l'abonnement.

Bouton s'affiche si l'abonnement est utilisé.


Fenêtre Protection

Activer la protection par mot de passe (recommandé)

La case active ou désactive la protection de l'accès aux données dans les sauvegardes.

Si la case est cochée, il faut saisir un mot de passe pour restaurer les données depuis le stockage. Si la case n'est pas cochée, n'importe quel utilisateur peut restaurer les données depuis le stockage.

La case est désélectionnée par défaut.

Mot de passe

Mot de passe d'accès aux données de la sauvegarde.

Le champ est accessible si la case Activer la protection par mot de passe est cochée.

Confirmation du mot de passe

Nouvelle saisie du mot de passe dans le champ Mot de passe.


Fenêtre Version des fichiers

Définir le nombre de versions de fichiers

La case active ou désactive la fonction de restriction du nombre de versions du fichier dans la sauvegarde. Si la fonctionnalité est activée, la sauvegarde peut uniquement contenir le nombre de versions indiqué dans le champ Nombre de versions conservées.

Si la case est cochée, la copie de sauvegarde la plus ancienne est remplacée par la plus récente lors de la nouvelle exécution de la tâche de sauvegarde.

Si le fichier n'a pas été modifié depuis la dernière copie de sauvegarde, une nouvelle copie de sauvegarde n'est pas créée lors de l'exécution suivante de la tâche.

Si la case n'est pas cochée, toutes les copies de sauvegarde sont conservées.

La case est cochée par défaut et le champ Nombre de versions conservées possède la valeur 1.

Nombre de versions conservées

Nombre maximal de versions d'un fichier dans la sauvegarde.

La valeur par défaut est de 1.

Le champ est disponible si la case Définir le nombre de versions de fichiers a été cochée.

Limiter la durée de conservation des versions de fichiers

La case active ou désactive la fonction de suppression des anciennes versions de fichiers dans la sauvegarde. Quand la fonctionnalité est activée, les anciennes versions des fichiers sont supprimées à l'issue de la période définie par le champ Durée de conservation des anciennes versions.

Si la case est cochée, les copies de sauvegarde sont supprimées à l'issue de la période indiquée.

Si la case n'est pas cochée, les copies de sauvegarde sont conservées indéfiniment.

La case est désélectionnée par défaut.

Durée de conservation des anciennes versions

Période à l'issue de laquelle les copies de sauvegarde sont supprimées du stockage.

La valeur par défaut est de 60 jours.

Le champ est disponible si la case Limiter la durée de conservation des versions de fichiers a été cochée.


Fenêtre Résumé

Nom du stockage

Champ qui contient le nom du stockage des copies de sauvegarde.


Contenu

La section Catégories de fichiers reprend les catégories de fichiers dont une copie de sauvegarde peut être créée, ainsi que la taille globale des fichiers et nombre de fichiers pour chaque catégorie.

Tout afficher | Tout masquer

La section Emplacement des fichiers permet d'ajouter ou de supprimer des dossiers contenant des fichiers pour la copie de sauvegarde.

Bureau

Le lien ouvre la fenêtre Consultation des fichiers sélectionnés à l'onglet Emplacement des fichiers qui permet de consulter les fichiers sélectionnés pour la copie de sauvegarde sur le bureau.

Mes Documents

Le lien ouvre la fenêtre Consultation des documents sélectionnés à l'onglet Emplacement des fichiers qui permet de consulter les fichiers sélectionnés pour la copie de sauvegarde dans le dossier Mes Documents.

Bouton Supprimer

Si vous cliquez sur le bouton Supprimer à côté du nom du dossier, ce dossier et les fichiers qu'il contient sont exclus de la copie de sauvegarde.

Ajouter un dossier

Bouton qui ouvre la fenêtre Sélection du dossier. La fenêtre Sélection du dossier permet de sélectionner le dossier contenant les fichiers dont il faut créer une copie de sauvegarde.

La section Catégories de fichiers reprend les catégories de fichiers dont une copie de sauvegarde peut être créée, ainsi que la taille globale des fichiers et nombre de fichiers pour chaque catégorie.

Liste des catégories de fichiers

Contient les catégories de fichiers dont une copie de sauvegarde sera créée lors de l'exécution de la tâche de copie de sauvegarde.

Les informations suivantes sont fournies pour chaque catégorie :

  • nom de la catégorie ;
  • nombre de fichiers de cette catégorie dont une copie de sauvegarde va être créée ;
  • taille globale des fichiers de cette catégorie.

<Nombre de fichiers>

Ce lien ouvre la fenêtre Consultation des fichiers sélectionnés qui permet de consulter les fichiers sélectionnés pour la copie de sauvegarde en fonction de l'emplacement ou de la catégorie.

Editeur de catégories

Le lien ouvre la fenêtre Editeur de catégories qui permet d'ajouter ou de modifier les catégories de fichiers pour la copie de sauvegarde.

Avancé

Le lien ouvre la liste des types de fichiers (Fichiers cachés et Fichiers système) qui peuvent être inclus dans la tâche de copie de sauvegarde ou exclus de celle-ci.

Si la case en regard d'un type de fichier est cochée, une copie de sauvegarde des fichiers de ce type sera créée lors de l'exécution de la tâche de copie de sauvegarde.

Si la case en regarde du type de fichier n'est pas cochée, une copie de sauvegarde ne sera pas créée pour les fichiers de ce type lors de l'exécution de la tâche.

Les cases sont cochées par défaut.


Fenêtre Stockage

Créer

Ce bouton lance l'Assistant de création du stockage des copies de sauvegarde.

Connecter

Ce bouton ouvre la fenêtre Connexion du stockage qui permet de connecter un stockage de copies de sauvegarde déjà créé.

Modifier

Ce bouton lance l'Assistant de création d'un stockage de copies de sauvegarde qui permet de modifier les paramètres existants du stockage.

Purger

Ce bouton ouvre la fenêtre Nettoyage du stockage qui permet de supprimer les copies de sauvegarde dont vous n'avez plus besoin dans le stockage.

Supprimer

Ce bouton lance l'Assistant de suppression du stockage.

Liste des stockages

Contient la liste des stockages de copies de sauvegarde créés. Les informations relatives à la taille globale du stockage et à l'espace utilisé sont fournies pour chaque stockage.

Par défaut, la liste contient le stockage standard sur le disque ?:\.


Fenêtre Programmation

Lancer la tâche au moment de la connexion du support amovible

La case active ou désactive la fonction qui lance automatiquement la tâche de copie de sauvegarde lorsqu'un support amovible contenant un stockage de copies de sauvegarde est connecté à l'ordinateur.

Si la case est cochée, Kaspersky PURE lance la tâche en cas de connexion d'un support amovible à l'ordinateur.

Si la case n'est pas cochée, Kaspersky PURE ne lance pas la tâche en cas de connexion d'un support amovible à l'ordinateur.

La case est cochée par défaut.

Lancer la tâche selon la programmation

La case active ou désactive la fonction qui exécute à intervalle régulier la tâche de copie de sauvegarde selon une programmation.

La case est désélectionnée par défaut.

Fréquence

Définit l'intervalle du lancement de la tâche selon la programmation.

Le paramètre est accessible si la case Lancer la tâche selon la programmation est cochée.

Les options suivantes de la programmation sont disponibles :

  • Minutes. L'intervalle entre les lancements de la tâche se mesure en quelques minutes uniquement.

    Le paramètre Exécuter toutes les N minutes est disponible pour cette valeur. Il définit l'intervalle en minutes. La valeur maximale est de 59 minutes. La valeur par défaut est de 5 minutes.

  • Heures. L'intervalle entre les lancements de la tâche est mesuré en heures.

    Le paramètre Exécuter toutes les N heures est disponible pour cette valeur. Il définit l'intervalle en heures. La valeur maximale est de 23 heures. La valeur par défaut est de 1 heure.

  • Jours. L'intervalle entre les lancements de la tâche se mesure en quelques jours uniquement.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les. Définit l'intervalle en jours. La valeur par défaut est de 7 jours.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. L'heure sélectionnée par défaut est l'heure actuelle sur l'ordinateur.
  • Chaque semaine. L'exécution de la tâche a lieu les jours définis de la semaine.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Jours d'exécution. Les cases activent/désactivent le lancement de la tâche les jours sélectionnés de la semaine.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. L'heure sélectionnée par défaut est l'heure actuelle sur l'ordinateur.
  • Au moment défini. Lancement de la tâche au jour et à l'heure indiquée.

    Le paramètre Date et heure de lancement est disponible pour cette valeur. Il définit la date et l'heure auxquelles Kaspersky PURE lance automatiquement la tâche. La date est indiquée en format jj/mm/aa, l'heure – hh:mm:ss. La date et l'heure actuelles sont sélectionnées par défaut.

  • Tous les mois. L'exécution de la tâche a lieu une fois par mois au jour et à l'heure indiqués.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les N jours du mois. Fixe le jour du mois où Kaspersky PURE lance automatiquement la tâche. La valeur sélectionnée par défaut est Exécuter chaque : 1 jour du mois.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. L'heure sélectionnée par défaut est l'heure actuelle sur l'ordinateur.
  • Après le lancement de l'application. L'analyse s'effectue à chaque lancement de Kaspersky PURE.

    Le paramètre Lancement dans est disponible pour cette valeur. Après le lancement de Kaspersky PURE, il fixe l'intervalle en minutes à l'issue duquel Kaspersky PURE lance automatiquement la tâche. La valeur par défaut est de 0 minutes.

Lancer les tâches non exécutées

Parfois l'exécution est impossible pour une raison quelconque (par exemple, l'ordinateur est désactivé). La case active/désactive le lancement automatique de la tâche dès que cela est possible.

Si la case est décochée, Kaspersky PURE ne lance pas les tâches non exécutées. Il exécute la tâche suivante selon la programmation indiquée.

Cette fonction est disponible pour toutes les options de la programmation sauf la périodicité Heures, Minutes et Après le lancement de l'application.

La case est cochée par défaut.


Résumé

Nom de la tâche

Ce champ contient le nom de la tâche de sauvegarde.

Lancer la tâche à la fin de l'assistant

La case active/désactive la lancement automatique de la tâche de sauvegarde à la fin de l'Assistant.

Si la case est cochée, Kaspersky PURE lance la tâche à la fin de l'Assistant.

Si la tâche n'est pas cochée, Kaspersky PURE lance la tâche à la fin de l'Assistant selon la programmation définie. Vous pouvez également lancer la tâche manuellement à n'importe quel moment.

La case est cochée par défaut.


Fenêtre Restauration

Dans le dossier d'origine

Mode de restauration dans le cadre duquel Kaspersky PURE restaure les fichiers dans le dossier où ils se trouvaient au moment de la création de la copie de sauvegarde.

Ce mode de restauration est sélectionnée par défaut.

Dans le dossier d'origine

Mode de restauration dans le cadre duquel Kaspersky PURE restaure les fichiers dans le dossier indiqué dans le champ Sélectionnez le dossier.

Le mode Dans le dossier d'origine est sélectionné par défaut.

Sélectionnez le dossier

Champ qui contient le chemin d'accès au dossier dans lequel il faut restaurer les données.

Parcourir

Bouton qui ouvre la fenêtre Sélection du dossier. Cette fenêtre permet de sélectionner le dossier dans lequel il faut restaurer les données.


Section Sauvegardes

Créer une tâche de sauvegarde

Cliquez sur ce bouton pour ouvrir l'Assistant de création de tâche de copie de sauvegarde.

Liste des tâches de sauvegarde

Contient les tâches de sauvegarde créées. Chaque tâche est accompagnée des informations relatives au stockage utilisé pour les sauvegardes et au mode de lancement. Les actions disponibles sont également reprises.

Cette liste est vide par défaut.

Démarrer

Ce bouton lance la création des sauvegardes des fichiers définis dans les paramètres de la tâche de sauvegarde dans le stockage défini pour cette tâche.

Ce bouton apparaît quand aucune tâche de sauvegarde n'est en cours d'exécution.

Arrêter

Ce bouton arrête la tâche de sauvegarde en cours d'exécution.

Ce bouton est visible si la tâche de sauvegarde est en cours d'exécution.

Modifier

Ce bouton lance l'Assistant de création de tâche de sauvegarde qui permet de modifier les paramètres définis d'une tâche.

Supprimer

Ce bouton supprime la tâche de sauvegarde.

<Nom du stockage>

Le lien ouvre la fenêtre Modification des paramètres de stockage <nom de stockage> qui permet de limiter le nombre de versions de fichiers et la durée de conservation de ceux-ci et de renommer le stockage.

<Mode d'exécution>

Ce lien ouvre l'Assistant de création de tâche de sauvegarde qui permet de modifier la programmation de l'exécution de cette tâche.


Sélection des données selon la catégorie

Liste des catégories de fichiers

Contient les catégories de fichiers dont une sauvegarde va être créée. Quand vous choisissez une catégorie dans la partie droite de la fenêtre, la liste des fichiers appartenant à cette catégorie apparaît.

Liste des fichiers

Contient les fichiers de la catégorie indiquée qui ont été sélectionnés pour la sauvegarde.

La case en regard du nom du fichier permet d'inclure celui-ci dans la tâche de sauvegarde ou de l'exclure.

Si la case est cochée, Kaspersky PURE crée une sauvegarde de ce fichier lors de l'exécution de la tâche de sauvegarde.

Si la case n'est pas cochée, Kaspersky PURE ne crée pas de sauvegarde de ce fichier lors de l'exécution de la tâche de sauvegarde.


Fenêtre Sélectionner un dossier

Dossier

Ce champ contient le chemin d'accès au dossier reprenant les fichiers pour lesquels il faut créer une sauvegarde.


Section Disque amovible

Liste des disques amovibles

Reprend les périphériques amovibles connectés à l'ordinateur (par exemple, carte mémoire, cd, ect). Les données relatives à la taille globale et à l'espace disponibles sont fournies pour chaque disque.

Copier l'utilitaire de restauration Kaspersky Restore Utility dans le stockage

La case active ou désactive la fonction d'écriture de l'utilitaire de restauration Kaspersky Restore Utility dans le stockage sur le disque amovible. Cet utilitaire permet de restaurer les données depuis le stockage sur n'importe quel ordinateur, même Kaspersky PURE n'est pas installé sur l'ordinateur.


Fenêtre Restauration des données depuis le stockage

Tâche de sauvegarde

Contient les tâches de sauvegarde au cours de l'exécution desquelles une copie de sauvegarde sera créée dans le stockage.

Date

Reprend la date et l'heure de chaque exécution de la tâche sélectionnée dans la liste Tâche de sauvegarde.

Catégorie

Reprend les catégories de fichiers pour lesquels une copie de sauvegarde est créée dans le stockage.

Recherche

Champ qui permet de rechercher le fichier requis sur la base des premières lettres du nom du fichier.

Ce champ est accessible lorsque les fichiers sont présentés dans une liste.

Ouvrir

Bouton qui ouvre la dernière version du fichier sélectionné.

Versions

Ce bouton ouvre la fenêtre Versions qui permet de consulter toutes les versions du fichier sélectionné accessibles pour la restauration.

Afficher sous forme de liste / Afficher la structure des dossiers

Cliquez sur ce bouton pour modifier l'affichage de la liste des fichiers (structure des dossiers ou liste alphabétique des fichiers).

L'affichage de la structure des dossiers est sélectionnée par défaut et le bouton Afficher sous forme de liste est affiché.

Liste des fichiers

Contient les fichiers qui peuvent être restaurés.

La case en regard du nom d'un fichier inclut ce fichier dans le processus de restauration des données ou l'exclut de ce processus.

Si la case est cochée, la dernière version de ce fichier sera rétablie lors de la restauration des données.

Si la case n'est pas cochée, Kaspersky PURE ne restaurera pas ce fichier.

Restaurer les données

Ce bouton ouvre la fenêtre Restauration qui permet de sélectionner les paramètres de restauration.


Fenêtre Nettoyage du stockage

Versions des fichiers créés plus tôt

La case active ou désactive la fonction de suppression des copies de sauvegarde créées avant la date indiquée.

La case est désélectionnée par défaut.

Effacer les anciennes versions des fichiers. Précisez le nombre de version que vous souhaitez conserver (à partir de la dernière)

La case active ou désactive la fonction de conservation des anciennes versions des copies de sauvegarde en commençant par la dernière.

La case est désélectionnée par défaut.

Effacer les sauvegardes des fichiers supprimés de l'ordinateur

La case active ou désactive la fonction de suppression de la sauvegarde des copies des fichiers supprimés de l'ordinateur.

La case est désélectionnée par défaut.


Fenêtre Contenu

Exporter

Mode de nettoyage du stockage dans le cadre duquel les données du stockage demeurent sur le disque d'origine. Le stockage est retiré de la liste, mais il peut être à nouveau connecté.

Ce mode de nettoyage du stockage est sélectionné par défaut.

Supprimer

Mode de nettoyage du stockage dans le cadre duquel les données sont supprimées sans possibilités de restauration.


Fenêtre Tâches

Ne pas supprimer

Mode de nettoyage du stockage dans le cadre duquel les tâches de sauvegarde qui utilisent ce stockage sont conservées, mais il convient de désigner un autre stockage.

Ce mode de nettoyage du stockage est sélectionné par défaut.

Supprimer

Mode de nettoyage du stockage dans le cadre duquel les tâches de sauvegarde qui utilisent ce stockage sont supprimées.


Fenêtre Résumé

Quitter

Si vous cliquez sur ce bouton Kaspersky PURE supprime le stockage des sauvegardes conformément aux paramètres sélectionnés.


Versions du fichier

Restaurer la version du fichier

Ce bouton ouvre la fenêtre Restauration qui permet de sélectionner les paramètres de restauration.

Ouvrir la version du fichier

Bouton qui ouvre la version sélectionnée du fichier.

Liste des versions du fichier

Contient les versions du fichier. La date et l'heure d'enregistrement sont fournies pour chaque version.


Fenêtre Editeur de catégories

Ajouter une catégorie

Ce bouton ouvre la fenêtre Nouvelle catégorie qui permet d'ajouter une nouvelle catégorie de fichiers.

Ajouter une extension

Bouton qui ouvre la fenêtre Nouvelle extension. Cette fenêtre permet d'ajouter une extension de fichier dont il faudra créer une copie de sauvegarde.

Modifier

Ce bouton ouvre la fenêtre Modification de la catégorie ou Modification de l'extension qui permet de modifier les paramètres d'une catégorie ou d'une extension déjà définie.

Le bouton n'apparaît pas pour les catégories et les extensions qui ont été créées ans l'éditeur de catégorie par défaut.

Supprimer

Ce bouton supprime la catégorie ou l'extension sélectionnées de la liste.

Le bouton n'apparaît pas pour les catégories et les extensions qui ont été créées ans l'éditeur de catégorie par défaut.

Par défaut

Cliquez sur ce bouton pour rétablir les valeurs par défaut des catégories ou des extensions dans l'éditeur de catégories.

Liste des catégories de fichiers

Contient les catégories de fichiers dont une sauvegarde va être créée. Quand vous choisissez une catégorie dans la liste de la partie droite de la fenêtre, la liste des extensions de fichiers appartenant à la catégorie sélectionnée s'affiche.

Liste des extensions de fichiers

Contient les extensions des fichiers repris dans la catégorie sélectionnée.

Si la case en regard d'une extension est cochée, une copie de sauvegarde des fichiers de ce type sera créée.

Si la case en regard de l'extension n'est pas cochée, aucune copie de sauvegarde ne sera créée pour ce type de fichier.


Sélection des données en fonction de l'emplacement

Chemin

Sélectionnez l'emplacement des fichiers pour lesquels vous souhaitez créer des copies de sauvegarde.

Bouton Précédent

Si vous cliquez sur le bouton Précédent, la liste Chemin affiche l'emplacement sélectionné au préalable.

Bouton Bouton Haut

Si vous cliquez sur le bouton Bouton Haut, la liste Chemin affiche le dossier du niveau supérieur.

Le groupe Emplacement des fichiers permet de sélectionner l'emplacement des fichiers pour lesquels il faut créer des copies de sauvegarde.

Liste des fichiers

La liste contient les fichiers sélectionnés pour la sauvegarde à l'emplacement indiqué.

La case en regard du nom du fichier permet d'inclure celui-ci dans la tâche de sauvegarde ou de l'exclure.

Si la case est cochée, Kaspersky PURE crée une sauvegarde de ce fichier lors de l'exécution de la tâche de sauvegarde.

Si la case n'est pas cochée, Kaspersky PURE ne crée pas de sauvegarde de ce fichier lors de l'exécution de la tâche de sauvegarde.


Utilisation d'Internet

Le groupe Utilisation d'Internet permet de limiter la durée d'utilisation d'Internet pour l'utilisateur sélectionné.

Activer le contrôle

La case active/désactive le contrôle de la durée d'utilisation d'Internet pour le compte utilisateur sélectionné.

Quand la case est cochée, les informations relatives aux connexions à Internet pour le compte sélectionné sont consignées dans Rapport de la durée d'utilisation d'Internet.

De plus, vous pouvez configurer l'horaire d'accès à Internet (jours de la semaine et heures de la journée où l'accès est autorisé ou interdit) et limiter la durée d'utilisation quotidienne globale d'Internet. Pour ce faire, il faut utiliser le calendrier et la case Utiliser les jours indiqués de la semaine.

Si la case n'est pas cochée, aucune statistique sur l'utilisation d'Internet pour le compte sélectionné n'est enregistrée et aucune restriction temporelle n'est imposée.

La case est désélectionnée par défaut.

Restreindre l'utilisation les jours indiqués de la semaine

La case active/désactive la restriction de l'utilisation Internet aux jours de la semaine et aux heures indiqués.

Si la case est cochée, vous pouvez programmer l'utilisation d'Internet pour chaque jour de la semaine, définir une ou plusieurs plages horaires durant lesquelles l'utilisation d'Internet est autorisée ou interdite en tenant que de la durée d'utilisation globale admise par jour.

La planification de l'utilisation d'Internet peut être réalisée à l'aide d'un tableau. Les lignes du tableau correspondent aux jours de la semaine, tandis que les colonnes représentent des intervalles d'une heure su l'échelle du temps. En fonction des paramètres régionaux du système d'exploitation, l'heure peut être au format 12 heures et 24 heures. La couleur des cellules du tableau représente les restrictions définies : gris pour l'interdiction de l'utilisation d'Internet, vert pour l'autorisation de l'utilisation d'Internet.

Si la case n'est pas cochée, l'horaire des restrictions ne sera pas appliqué.

La case est cochée par défaut.

Limiter l'utilisation pendant la journée

La case active/désactive la durée d'utilisation quotidienne d'Internet.

Quand la case est cochée, vous pouvez définir la durée maximale d'utilisation d'Internet autorisée pour la journée. La durée totale admise est saisie au format hh:mm.

Si la case n'est pas cochée, aucune limite n'est imposée sur la durée d'utilisation quotidienne d'Internet.

La case est désélectionnée par défaut.


Consultation de sites

Le groupe Consultation de sites permet de limiter l'accès aux sites Internet selon leur contenu.

Activer la recherche sécurisée

La case active/désactive le mode de recherche sécurisée applicable pendant que l'utilisateur travaille avec les systèmes de recherche.

Activer le contrôle

La case active/désactive le contrôle de la visite de sites Internet pour le compte utilisateur sélectionné.

Quand la case est cochée, les informations relatives aux sites visités par le compte utilisateur sélectionné sont consignées dans le Rapport de consultation des sites Internet. Il est possible également d'interdire ou d'autoriser l'accès à des sites appartenant à des catégories définies et de composer une liste d'exclusion.

La case est désélectionnée par défaut.

Le groupe Interdiction de sites Internet permet de sélectionner les catégories de sites Internet dont l'accès doit être interdit, et former la liste des exclusions.

Interdire les catégories de sites Web suivantes

Blocage d'accès aux sites Internet de catégories sélectionnées.

Tout sélectionner

Ce lien coche toutes les catégories de sites auxquels l'accès doit être bloqué.

Tout décocher

Ce lien désélectionne toutes les catégories de sites auxquels l'accès doit être bloqué.

Liste des catégories de sites Web

Si la case avec le nom d'une catégorie est cochée, Kaspersky PURE bloque l'accès au site faisant partie de cette catégorie.

La case est désélectionnée par défaut.

Interdire l'accès à tous les sites, sauf ceux autorisés dans la liste des exclusions

Blocage d'accès à tous les sites Internet sauf ceux de la liste des exclusions.

Exclusions

Bouton qui ouvre la fenêtre Interdiction de sites Web : exclusions. La fenêtre permet de créer et de modifier la liste des sites Internet dont l'accès est autorisé/interdit quels que soient les paramètres de contrôle du contenu des sites Internet.


Rapports

Le groupe Statistiques générales du compte utilisateur permet de consulter le rapport général sur le fonctionnement du Contrôle Parental.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Internet

Le groupe contient les statistiques des connexions aux ressources Internet et du téléchargement des fichiers depuis Internet. Ces statistiques sont regroupées selon les ressources Internet et les catégories les plus populaires. Vous pouvez aussi consulter le nombre total de tentatives bloquées des connexions aux ressources Internet interdites et du téléchargement des fichiers.

Discussion

Le bloc reprend les statistiques sur les communications de l'utilisateur via les clients de messagerie instantanée et les réseaux sociaux au cours de la période couverte par le rapport.

Il reprend les informations suivantes :

  • nombre total de messages ;
  • nombre de messages bloqués ;
  • volume de données personnelles détectées dans les messages ;
  • nombre de mots clés détectés dans les messages.

Ordinateur

Ce groupe affiche le nombre total d'applications bloquées ainsi que la durée d'utilisation de l'ordinateur au cours de la période couverte par le rapport.


Utilisateurs de l'ordinateur

Cette fenêtre reprend la liste des utilisateurs de l'ordinateur. Vous pouvez consulter les informations suivantes sur les utilisateurs :

  • illustration du compte utilisateur définie dans les paramètres du Contrôle Parental ;
  • pseudonyme de l'utilisateur.

Sélectionnez le niveau de contrôle

Ce bouton ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Il apparaît quand le Contrôle parental est désactivé.

Collecte des statistiques

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Désactiver le contrôle. Si vous choisissez cette option, le Contrôle Parental pour cet utilisateur est désactivé.
  • Sélectionnez le niveau de contrôle. Cette option ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Le bouton apparaît si le Contrôle Parental fonctionne en mode de collecte des statistiques.

Profil "Enfant"

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Désactiver le contrôle. Si vous choisissez cette option, le Contrôle Parental pour cet utilisateur est désactivé.
  • Sélectionnez le niveau de contrôle. Cette option ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Le bouton apparaît si le profil "Enfant" a été sélectionné pour l'utilisateur.

Profil "Adolescent"

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Désactiver le contrôle. Si vous choisissez cette option, le Contrôle Parental pour cet utilisateur est désactivé.
  • Sélectionnez le niveau de contrôle. Cette option ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Le bouton apparaît si le profil "Adolescent" a été sélectionné pour l'utilisateur.

Configuration et rapports

Cliquez sur ce bouton pour ouvrir la fenêtre qui permet de configurer les restrictions du Contrôle parental et de consulter le rapport sur l'utilisation de l'ordinateur et d'Internet pour l'utilisateur.


Messageries instantanées

Le groupe Contrôle de la correspondance sur les messageries instantanées permet de limiter la communication à l'aide de clients de messagerie instantanée.

Activer le contrôle

La case active/désactive le contrôle des messageries instantanées pour le compte sélectionné.

Quand la case est cochée, les informations relatives à tous les messages envoyés et reçus pour le compte utilisateur sélectionné sont consignées dans Rapport de la correspondance sur les messageries instantanées. De plus, vous pouvez composer des listes de contacts autorisés ou interdits.

Si la case est décochée, aucune statistique sur les messages bloqués pour le compte utilisateur sélectionné ne sera générée et l'utilisateur peut converser librement avec tous ses contacts.

La case est désélectionnée par défaut.

Liste Contacts

Contient les contacts des utilisateurs avec lesquels l'échange de messages instantanés sera autorisé ou interdit. En guise de contact, vous pouvez indiquer le numéro du compte utilisateur dans le programme de messagerie instantanée ou l'adresse de messagerie de l'utilisateur.

Ajouter un contact

Bouton qui ouvre la fenêtre Informations relatives au contact pour ajouter un nouveau contact.

Interdire/Autoriser

Bouton qui autorise/interdit les communications avec le contact.

Par défaut, l'échange de messages est autorisé avec tous les contacts.

Afficher la discussion

Bouton qui permet d'ouvrir la fenêtre Correspondance pour consulter le texte des échanges avec l'utilisateur sélectionné.

Supprimer

Bouton qui supprime l'objet sélectionné de la liste.

Interdire la correspondance avec les contacts qui ne sont pas de la liste

La case active/désactive l'interdiction des communications avec tous les contacts, à l'exception des contacts autorisés.

Quand la case est cochée, l'utilisateur peut communiquer uniquement avec les contacts autorisés.

Si la case n'est pas cochée, l'utilisateur peut communiquer uniquement avec les contacts qui ne sont pas interdits.

La case est désélectionnée par défaut.


Données personnelles

Le groupe Contrôle du transfert des données personnelles permet de limiter l'échange de données contenant des informations personnelles entre les utilisateurs via les clients de messagerie instantanée et les réseaux sociaux ou lors de la saisie de données sur un site Internet.

Activer le contrôle

La case active/désactive le contrôle du transfert de données personnelles pour le compte sélectionné.

Quand la case est cochée, les informations relatives à tous les messages envoyés ou reçus et contenant des données personnelles sont consignées dans le Rapport du transfert des données personnelles. Pour ce faire, il faut composer une liste d'entrées contenant des données confidentielles (par exemple, adresse du domicile, téléphone).

Si la case est décochée, aucune statistique des tentatives de transfert de données personnelles pour le compte sélectionné n'est produite et l'utilisateur pourra transférer les données personnelles sans restrictions.

La case est désélectionnée par défaut.

Données personnelles

La liste contient les enregistrements contenant des données confidentielles dont le transfert est interdit. Vous pouvez modifier les enregistrements de la liste.

Ajouter

Cliquez sur le bouton pour ouvrir la fenêtre Données personnelles qui permet d'ajouter à la liste un nouvel enregistrement avec des données personnelles.

Modifier

Cliquez sur le bouton pour ouvrir la fenêtre Données personnelles qui permet de modifier un enregistrement avec des données personnelles.

Supprimer

Bouton qui permet de supprimer l'entrée sélectionnée sur les données personnelles de la liste.


Mots clés

Le groupe Contrôle des mots clés utilisés permet de surveiller l'utilisation de mots clés et d'expressions déterminés dans les conversations entre les utilisateurs via les clients de messagerie instantanée ou les réseaux sociaux ou lors de la saisie de données sur un site Internet.

Activer le contrôle

La case active/désactive le contrôle des mots clés pour le compte sélectionné.

Quand la case est cochée, les informations relatives à la présence de mots-clés dans les messages pour le compte sélectionné sont consignées dans le Rapport d'utilisation des mots clés. De plus, vous pouvez composer la liste des mots-clés et des expressions dont la présence sera contrôlée dans la correspondance de l'utilisateur.

Si la case n'est pas cochée, aucun rapport sur la présence des mots clés dans les messages ne sera rédigé pour le compte utilisateur sélectionné.

La case est désélectionnée par défaut.

Mots clés

La liste contient les expressions et mots clés à contrôler dans la correspondance. Vous pouvez modifier les mots et les expressions qui figurent dans la liste.

Ajouter

Bouton qui permet d'ouvrir la fenêtre Mot clé pour ajouter un nouveau mot ou expression clé.

Modifier

Bouton qui permet d'ouvrir la fenêtre Mot clé pour modifier un mot ou expression clé de la liste.

Supprimer

Bouton qui permet de supprimer un mot ou expression clé sélectionné de la liste.


Utilisation de l'ordinateur

Le groupe Utilisation de l'ordinateur permet de limiter la durée d'utilisation de l'ordinateur pour l'utilisateur sélectionné.

Activer le contrôle

La case active/désactive le contrôle de la durée d'utilisation de l'ordinateur pour le compte utilisateur sélectionné.

Quand la case est cochée, les informations relatives à la durée d'utilisation de l'ordinateur pour le compte sélectionné sont reprises dans Rapport de la durée d'utilisation de l'ordinateur.

Vous pouvez configurer l'horaire d'accès à l'ordinateur (jours de la semaine et heures de la journée) ainsi que limiter la durée globale d'utilisation de l'ordinateur par jour. Pour ce faire, il faut utiliser le calendrier et la case Utiliser les jours indiqués de la semaine.

Si la case n'est pas cochée, aucune statistique sur l'utilisation de l'ordinateur pour ce compte n'est produite et l'utilisateur peut utiliser l'ordinateur sans restriction temporelle.

La case est désélectionnée par défaut.

Restreindre l'utilisation les jours indiqués de la semaine

La case active/désactive la restriction de l'utilisation de l'ordinateur aux jours de la semaine et aux heures indiqués.

Si la case est cochée, vous pouvez programmer l'utilisation de l'ordinateur pour chaque jour de la semaine, définir une ou plusieurs plages horaires durant lesquelles l'utilisation de l'ordinateur est autorisée ou interdite en tenant que de la durée d'utilisation globale admise par jour.

La planification de l'utilisation de l'ordinateur peut être réalisée à l'aide d'un tableau. Les lignes du tableau correspondent aux jours de la semaine, tandis que les colonnes représentent des intervalles d'une heure su l'échelle du temps. En fonction des paramètres régionaux du système d'exploitation, l'heure peut être au format 12 heures et 24 heures. La couleur des cellules du tableau représente les restrictions définies : gris pour l'interdiction de l'utilisation de l'ordinateur, vert pour l'autorisation de l'utilisation de l'ordinateur.

Si la case n'est pas cochée, l'horaire des restrictions ne sera pas appliqué.

La case est désélectionnée par défaut.

Limiter l'utilisation pendant la journée

La case active/désactive la restriction de l'utilisation de l'ordinateur pendant la journée.

Quand la case est cochée, vous pouvez définir la durée maximale d'utilisation autorisée pour la journée. La durée totale admise est saisie au format hh:mm.

Si la case n'est pas cochée, il n'y a aucune limite sur la durée d'utilisation quotidienne de l'ordinateur.

La case est désélectionnée par défaut.


Lancement des applications

Le groupe Lancement des applications permet de limiter le lancement des applications.

Activer le contrôle

La case active/désactive le contrôle des applications exécutées pour le compte sélectionné.

Si la case est cochée, les informations sur les applications lancées pour le compte sélectionné sont reprises dans Lancement des applications. Vous pouvez également interdire ou autoriser l'exécution de certaines applications ou limiter l'exécution des applications autorisées à certaines heures dans la liste Applications.

Si la case n'est pas cochée, aucune statistique du lancement des applications pour le compte sélectionné n'est produite. L'utilisateur peut lancer toutes les applications sans restriction.

La case est cochée par défaut.

Applications

La liste permet d'interdire/d'autoriser l'exécution d'applications et de limiter dans le temps l'utilisation des applications autorisées.

Ajouter

Ce bouton permet d'ouvrir la fenêtre Contrôle de l'exécution de l'application pour ajouter des applications à la liste Applications et pour limiter l'utilisation dans le temps des applications.

Interdire/Autoriser

Bouton qui permet d'autoriser/d'interdire l'exécution de l'application sélectionnée.

Le lancement de l'application est autorisé par défaut.

Modifier

Cliquez sur ce bouton pour ouvrir la fenêtre Contrôle de l'exécution de l'application qui permet de modifier les paramètres d'utilisation de l'application sélectionnée.

Supprimer

Ce bouton supprime l'application sélectionnée de la liste Applications.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Masque d'adresse (URL)

Masque d'adresse (URL)

URL/Masque d'URL de la ressource (par exemple, URL www.virus.com).


Informations relatives au contact

Depuis la liste des contacts

Cette option permet d'ajouter un contact depuis la liste des contacts pour lesquels les communications sont consignées dans les rapports.

Les champs suivants sont proposées pour cette option :

  • Recherche. Saisissez dans ce champ la combinaison de caractères afin d'afficher les noms dans lesquels figurent cette combinaison.
  • Liste des contacts. La liste reprend les numéros des comptes utilisateur ou les adresses de messagerie des contacts pour lesquels la correspondance est consignée dans les rapports.
  • Correspondance. Ce champ reprend le contenu de la correspondance avec le contact sélectionné dans la liste.

Manuel

Cette option permet d'ajouter un contact manuellement. Si vous avez choisi cette option, un champ apparaît et permet de saisir le numéro du compte utilisateur ou l'adresse de messagerie du contact à ajouter.

La correspondance ne s'affiche pas pour un contact ajouté manuellement.


Données personnelles

Données

Données personnelles dont le transfert est autorisé ou interdit.

Description

Description qui apparaît dans la liste des enregistrements de données personnelles (par exemple : Téléphone privé, Téléphone bureau, Code postal).


Mot clé

Mot clé

Mot clé ou expression qui sera recherché dans la correspondance de l'utilisateur.


Utilisation d'Internet

La liste Rapport de la durée d'utilisation d'Internet permet d'obtenir les informations sur l'utilisation d'Internet au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter une représentation graphique de l'utilisation d'Internet au cours de la période couverte par le rapport.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Utilisation d'Internet

Reprend les sessions d'utilisation d'Internet au cours de la période couverte par le rapport.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Evénement informatif [image] : s'affiche lors du début réussi et lors de la fin réussie de la session du fonctionnement dans Internet.
  • Evénement critique [image] : s'affiche en cas de blocage ou d'interruption de l'utilisation d'Internet (par exemple, limites temporelles d'utilisation d'Internet dépassées).

Début de la séance

Colonne qui reprend l'heure de début de la session d'utilisation d'Internet. Cette colonne permet de trier la liste des sessions.

Durée

Colonne qui reprend la durée d'utilisation d'Internet depuis le moment où l'ordinateur a été allumé. Cette colonne permet de trier la liste des sessions.

Résultat

Colonne qui affiche le résultat du traitement des informations sur les sessions du fonctionnement dans Internet. Cette colonne permet de trier les enregistrements dans la liste.

La colonne Résultat peut afficher les valeurs suivantes :

  • Autorisé ;
  • Bloqué : la configuration du Contrôle Parental empêche l'utilisateur d'accéder à la ressource indiquée ;
  • Interrompu : la durée d'utilisation d'Internet, établie pour l'utilisateur, s'est écoulée.

Filtrage

  • Informations

    Le bouton permet de filtrer la liste sur la base des informations.

  • Evénement important

    Le bouton permet de filtrer la liste sur la base des événements importants.

  • Evénement critique

    Le bouton permet de filtrer la liste sur la base des événements critiques.

Répartition de la durée d'utilisation d'Internet

Diagramme qui représente la durée d'utilisation d'Internet pendant la période couverte par le rapport.


Consultation de sites

La liste Rapport de consultation des sites Internet permet d'obtenir les informations sur les visites des sites Internet pendant la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter un diagramme représentant les sites les plus souvent visités.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Consultation de sites

Reprend les adresses des sites visités par l'utilisateur au cours de la période couverte par le rapport.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Informations [image] : pour les événements survenus lors de la visite des sites autorisés.
  • Important [image] : pour les événements survenus lors de la visite des sites autorisés.
  • Critique [image] : pour les événements tels que le blocage de l'accès à un site (tentative d'ouverture d'une URL interdite ou d'un site appartenant à une catégorie interdite).

URL

Colonne qui reprend l'URL du site visité. Cette colonne permet de trier la liste des URL.

Temps

Colonne qui indique la durée de la visite du site. Cette colonne permet de trier les adresses de sites Internet dans la liste.

Résultat

La colonne qui affiche le résultat du traitement du contenu du site Internet visité par l'utilisateur (Autorisé/Bloqué). Cette colonne permet de trier la liste des URL.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Interdire le site Web/Autoriser le site Web

Bouton qui permet d'interdire ou d'autoriser l'accès au site indiqué.

Nombre de visites

Nombre de visites sur le site au cours de la période couverte par le rapport.

Sites Web les plus visités

Diagramme de la popularité des sites sur la base de la fréquence des visites.


Téléchargement

La liste Rapport de téléchargement des fichiers sur Internet permet d'obtenir les informations sur les téléchargements de fichiers depuis Internet au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter un diagramme des sites les plus souvent utilisés pour les téléchargements.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Téléchargement

Contient la liste des fichiers téléchargés par l'utilisateur depuis Internet au cours de la période couverte par le rapport.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Informations [image] : désigne la réussite du téléchargement du fichier.
  • Critique [image] : ce type est attribué quand le téléchargement du fichier a été bloqué.

Fichier

Colonne qui indique le nom du fichier téléchargé par l'utilisateur depuis Internet. Cette colonne permet de trier la liste des fichiers.

Le signe "+" affiche les informations détaillées sur le fichier téléchargé : le nom et le type de fichier.

Temps

La colonne affiche le temps de téléchargement du fichier depuis Internet. Cette colonne permet de trier la liste.

Résultat

Colonne qui affiche le résultat du traitement du téléchargement du fichier. Cette colonne permet de trier la liste des fichiers.

Valeurs possibles :

  • autorisé ;
  • événements bloqués.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Interdire la catégorie/Autoriser la catégorie

Bouton qui permet d'interdire/d'autoriser le chargement de fichiers de la catégorie indiquée.

Interdire le site Web/Autoriser le site Web

Bouton qui permet d'interdire ou d'autoriser l'accès au site indiqué.

Nombre de téléchargements

Nombre de téléchargements de fichiers depuis Internet au cours de la période couverte par le rapport.

Sites Web les plus visités

Diagramme de la popularité des sites sur la base de la fréquence des téléchargements de fichiers.


Messageries instantanées

La liste Rapport de la correspondance sur les messageries instantanées permet d'obtenir les informations sur tous les messages envoyés et reçus au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter les textes de la correspondance pour chaque contact et un diagramme des contacts qui ont reçu le plus de messages.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Messageries instantanées

Contient le rapport sur la communication de l'utilisateur via les clients de messagerie instantanée pour la période indiquée.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Informations [image] : appliqué aux conversations avec des contacts autorisés.
  • Important [image] : appliqué aux conversations avec des contacts inconnus et/ou aux messages instantanés contenant certains mots clés.
  • Critique [image] : appliqué en cas de blocage des messages (tentative de communication avec un contact interdit).

Direction

Colonne contenant une icône qui indique le sens de la communication (envoi ou réception).

Contact

Colonne qui reprend l'expéditeur ou le destinataire du message. Cette colonne permet de trier la liste des messages.

Correspondance

Colonne qui reprend le texte du message envoyé ou reçu. Cette colonne permet de trier la liste des messages.

Temps

Colonne qui indique l'heure d'envoi ou de réception du message. Cette colonne permet de trier la liste des messages.

Résultat

Colonne qui affiche l'état du message (Interdit/Autorisé) en fonction de l'interdiction/de l'autorisation de communiquer avec l'expéditeur/le destinataire de ce message. Cette colonne permet de trier la liste des messages.

Cause

Colonne qui reprend la cause du blocage/de l'autorisation de la communication. Cette colonne permet de trier la liste des messages.

Données personnelles

Colonne qui reprend les informations de la liste des données personnelles relevées dans le message.

Mots clés

Colonne qui reprend les mots et les expressions de la liste des mots clés relevés dans le message.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Interdire/Autoriser

Bouton qui autorise/interdit les communications avec l'utilisateur indiqué. Dans ce cas, les contacts de l'utilisateur seront ajoutés à la liste Contacts dans la fenêtre de configuration de la correspondance.

Afficher la discussion

Bouton qui ouvre la fenêtre Journal des discussions. La fenêtre permet de consulter le texte de correspondance de l'utilisateur sélectionné.

Nombre de messages

Total des messages reçus au cours de la période couverte par le rapport.

Personnes le plus souvent contactées

Diagramme représentant la popularité des contacts sur la base du nombre de messages envoyés et reçus.


Données personnelles

La liste Rapport du transfert des données personnelles permet d'obtenir les informations sur les tentatives de transfert de données personnelles au cours de la période indiquée pour le compte utilisateur sélectionné, ainsi que les informations sur le nombre de tentatives bloquées de transfert de données personnelles.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Données personnelles

Contient les enregistrements de données personnelles que l'utilisateur a tenté de transmettre pendant la période couverte par le rapport.

Importance

Colonne qui reprend l'icône d'importance de l'événement.

L'état Critique est attribué à l'événement lors de la découverte des données personnelles de l'utilisateur dans le message d'utilisateur. Avec cela, la colonne Importance affiche l'icône [image].

Données personnelles

Colonne qui reprend le nom des entrées dans la liste des données personnelles dont le transfert est interdit. Cette colonne permet de trier les données personnelles dans la liste.

Destinataire

La colonne affiche le nom du contact auquel l'utilisateur envoyait le message contenant des données personnelles. Cette colonne permet de trier les données personnelles dans la liste.

Temps

Colonne qui indique l'heure d'envoi du message contenant les données personnelles. Cette colonne permet de trier les données personnelles dans la liste.

Résultat

Colonne qui reprend le résultat du traitement du message contenant des données personnelles.

L'envoi du message se bloque lors de la découverte des données personnelles dans le message d'utilisateur. La colonne Résultat affiche la valeur Bloqué.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Nombre de transferts bloqués

Total des tentatives de transferts de données personnelles bloquées au cours de la période couverte par le rapport.


Utilisation de l'ordinateur

La liste Rapport de la durée d'utilisation de l'ordinateur permet d'obtenir les informations sur l'utilisation de l'ordinateur au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter une représentation graphique de l'utilisation de l'ordinateur au cours de la période couverte par le rapport.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Utilisation de l'ordinateur

Contient les informations sur les sessions d'utilisation de l'ordinateur au cours de la période couverte par le rapport.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Informatif [image] : ce niveau d'importance est attribué aux événements dont l'exécution est autorisée à l'utilisateur par les paramètres du module Contrôle Parental.
  • Critique [image] : ce niveau d'importance est attribué à l'événement en cas de blocage ou d'interruption de l'utilisation de l'ordinateur (par exemple, limites temporelles d'utilisation de l'ordinateur dépassées).

Début de la séance

Colonne qui reprend l'heure de début de la séance d'utilisation de l'ordinateur. Cette colonne permet de trier la liste des sessions.

Durée

Colonne qui reprend la durée d'utilisation de l'ordinateur depuis qu'il a été allumé. Cette colonne permet de trier la liste des sessions.

Résultat

Colonne qui reprend le résultat du traitement de la séance d'utilisation de l'ordinateur. Valeurs possibles :

  • Autorisé ;
  • Evénements bloqués ;
  • Interrompus.

Cette colonne permet de trier la liste des sessions.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Répartition dans le temps de l’utilisation de l'ordinateur

Diagramme qui représente la durée d'utilisation de l'ordinateur pendant la période couverte par le rapport.


Lancement des applications

La liste Rapport des applications lancées permet d'obtenir les informations sur les applications exécutées au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter une représentation graphique des applications qui ont été le plus souvent lancées.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Lancement des applications

Reprend la liste des applications que l'utilisateur a exécutées au cours de la période couverte par le rapport.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Informations [image] : en cas lancement ou d'arrêt réussi des applications autorisées.
  • Important [image] : pour les événements liés au lancement d'applications inconnues.
  • Critique [image] : attribué aux événements de blocage ou d'interruption de l'utilisation d'une application (tentative de lancement d'une application interdite ou violation des limites temporelles d'utilisation de l'application).

Application

La colonne affiche le nom de l'application que l'utilisateur a tenté de lancer. Cette colonne permet de trier la liste des applications.

Le signe "+" affiche les informations détaillées sur l'application lancée : le nom et le chemin d'accès au fichier exécutable de l'application.

Durée

Colonne qui reprend la durée d'utilisation de l'application depuis le moment où l'ordinateur a été allumé.

Résultat

Colonne qui indique le résultat du traitement du lancement de l'application.

Valeurs possibles :

  • Autorisé ;
  • Evénements bloqués ;
  • Interrompus.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Interdire/Autoriser

Bouton qui permet d'interdire/d'autoriser le lancement de l'application indiquée.

Configurer

Bouton qui ouvre la fenêtre Contrôle de l'exécution de l'application. La fenêtre permet de configurer les paramètres de lancement pour l'application sélectionnée.

Nombre de violations

Nombre de violations de l'horaire d'exécution des applications au cours de la période couverte par le rapport.

Applications utilisées fréquemment

Diagramme de la popularité des applications sur la base de la fréquence d'utilisation.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Mots clés

La liste Rapport d'utilisation des mots clés permet d'obtenir les informations sur la présence des mots clés dans les messages envoyés et reçus au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi voir le total d'événements liés à la présence de mots clés dans la correspondance au cours de la période indiquée.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Mots clés

Contient les mots clés ou les expressions relevées dans la correspondance de l'utilisateur au cours de la période couverte par le rapport.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

Important [image]: ce niveau d'importance est attribué aux événements en cas de découverte d'un mot clé dans la correspondance de l'utilisateur.

Mot clé

Colonne qui reprend le mot clé ou l'expression découverte dans la correspondance de l'utilisateur. Cette colonne permet de trier la liste des mots clés.

Destinataire/expéditeur

La colonne qui affiche l'expéditeur ou le destinataire du message contenant les mots clés. Cette colonne permet de trier la liste des mots clés.

Temps

Colonne qui affiche l'heure d'envoi ou de réception du message contenant le mot clé. Cette colonne permet de trier la liste des mots clés.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Total des événements

Total des événements liés à la présence de mots clés dans la correspondance au cours de la période couverte par le rapport.


Téléchargement

Le groupe Téléchargement permet de restreindre le téléchargement de fichiers depuis Internet.

Activer le contrôle

La case active/désactive le contrôle du téléchargement des fichiers depuis Internet pour le compte utilisateur sélectionné.

Quand la case est cochée, les informations relatives aux fichiers dont le téléchargement depuis Internet a été autorisé ou interdit pour le compte utilisateur donné sont consignées dans le Rapport de téléchargement des fichiers sur Internet. Vous pouvez également interdire ou autoriser le téléchargement de fichier depuis le réseau en fonction de la catégorie à laquelle ils appartiennent.

Si la case n'est pas cochée, les statistiques des téléchargements de fichiers ne sont pas enregistrées et l'utilisateur peut télécharger des fichiers depuis Internet sans restriction.

La case est désélectionnée par défaut.

Catégories de fichiers

La liste contient les catégories suivantes des fichiers dont le téléchargement est interdit/autorisé par le Contrôle Parental :

  • musique ;
  • vidéo ;
  • applications ;
  • archives.

Interdire/Autoriser

Le bouton permet d'interdire/d'autoriser le téléchargement des fichiers de la catégorie sélectionnée.

Par défaut, le téléchargement des fichiers de toutes les catégories est autorisé.


Fenêtre Suppression de la tâche

Supprimer les sauvegardes créées par cette tâche

La case active ou désactive la fonction de suppression des copies de sauvegarde créées lors de l'exécution de la tâche de sauvegarde.

Si la case est cochée, Kaspersky PURE supprime les copies de sauvegarde créées lors de l'exécution de la tâche de sauvegarde.

Si la case est cochée, Kaspersky PURE conserve les copies de sauvegarde créées lors de l'exécution de la tâche de sauvegarde.

La case est désélectionnée par défaut.


Fenêtre Rapports

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Apparence

Ce bouton ouvre le menu dans lequel vous pouvez sélectionner le mode de regroupement des événements dans la liste.

Barre de recherche

Recherche rapide des enregistrements dans la liste des événements sur la base d'un mot clé.

Liste des événements

Contient les informations relatives aux processus de la copie de sauvegarde et de la restauration de données. Chaque événement est accompagné de l'heure, du type, de la raison et du chemin d'accès à l'objet sur lequel l'action a été réalisée. Les actions exécutées dans le cadre de la tâche de sauvegarde et de la restauration des données sont regroupées dans la liste.

Le groupe situé dans la partie inférieure de la fenêtre sous la liste des événements permet de consulter les informations sur un événement ou un groupe d'événements de la liste. Si aucun événement n'a été sélectionné, le groupe n'affiche pas d'informations.


Fenêtre Connexion du stockage

Type de disque

Type de support sur lequel le stockage des sauvegardes a été créé.

Vous avez le choix entre les types suivants :

  • Disque local. Disque logique sur votre ordinateur.

    Cette valeur est définie sur la base de la liste des disques locaux. Les données relatives à la taille globale et à l'espace disponibles sont fournies pour chaque disque.

  • Disque amovible. Connexion à l'ordinateur d'un périphérique amovible (par exemple, une carte mémoire ou un disque compact).

    Cette valeur est définie sur la base de la liste des disques amovibles. Les données relatives à la taille globale et à l'espace disponibles sont fournies pour chaque disque.

  • Disque réseau. Dossier du réseau local.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Chemin. Chemin du dossier.
    • Nom de l'utilisateur. Nom du compte utilisateur pour accéder au dossier réseau.
    • Mot de passe. Mot de passe d'accès au dossier réseau.
  • Serveur FTP. Serveur permettant d'échanger les fichiers via le protocole FTP.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Serveur. Adresse du serveur FTP.
    • Port. Numéro du port utilisé par le serveur FTP.
    • Dossier. Chemin d'accès au dossier sur le serveur FTP.
    • Nom de l'utilisateur. Nom du compte utilisateur pour accéder au serveur FTP
    • Mot de passe. Mot de passe d'accès au serveur FTP
    • Mode. Mode de fonctionnement du serveur FTP. Vous avez le choix entre les modes suivants :
      • passif : le serveur FTP accepte les requêtes de connexion pour le transfert de données depuis le client ;
      • actif : le serveur FTP envoie les requêtes de connexion pour le transfert de données au client.

La valeur par défaut est de Disque local.


Mon Coffre-fort

Créer un coffre-fort

Bouton qui permet d'ouvrir la fenêtre Création d'un coffre-fort crypté. Elle permet de définir les paramètres du nouveau coffre-fort.

Connecter le coffre-fort

Ce lien ouvre une fenêtre standard dans laquelle vous pouvez désigner l'emplacement du coffre-fort requis.

Liste des coffres-forts

Reprend les coffres-forts montés et prêts à l'emploi. De brèves informations sur le coffre-fort et sur les actions disponibles sont affichées pour chaque coffre-fort.

Par défaut, la liste contient un coffre-fort qui n'est pas protégé par un mot de passe.

Créer le mot de passe et ouvrir le coffre-fort

Bouton qui permet d'ouvrir la fenêtre contenant les paramètres du coffre-fort. Vous pouvez y définir le mot de passe d'accès aux données du coffre-fort et choisir la lettre du disque virtuel pour le montage du coffre-fort.

Une fois que le mot de passe du coffre-fort a été défini, une fenêtre de l'Assistant Microsoft® Windows® s'ouvre.

Le bouton est disponible pour les coffres-forts qui figurent dans la liste des coffres-forts par défaut après l'installation de l'application.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner l'action complémentaire Supprimer. Si vous choisissez cette option, une fenêtre de suppression du coffre-fort s'ouvre. Il faut y saisir un mot de passe pour confirmer la suppression du conteneur.

Ouvrir le coffre-fort

Bouton qui permet d'ouvrir le coffre-fort dans une fenêtre de l'Assistant de Microsoft® Windows®

Le bouton est disponible si l'accès aux données du coffre-fort n'est pas bloqué.

Chiffrer les données

Bouton qui permet de bloquer l'accès aux données du coffre-fort. Pour pouvoir manipuler les données du coffre-fort, il faudra saisir un mot de passe.

Le bouton est disponible si l'accès aux données du coffre-fort n'est pas bloqué.

Déchiffrer les données

Bouton qui ouvre la fenêtre d'ajout d'identités. Si le mot de passe saisi est correct, les données du coffre-fort deviennent accessibles.

Le bouton est disponible si l'accès aux données du coffre-fort est bloqué.

Configurer

Bouton qui permet d'ouvrir la fenêtre contenant les paramètres du coffre-fort. Vous pouvez y modifier le nom du coffre-fort et le mot de passe d'accès aux données qu'il contient ainsi que créer un raccourci sur le Bureau afin de pouvoir accéder rapidement au coffre-fort.

Le bouton est disponible si l'accès aux données du coffre-fort est bloqué.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner l'action complémentaire Supprimer. Cette option ouvre la fenêtre <nom du coffre-fort> dans laquelle il faut saisir le mot de passe pour confirmer la suppression du coffre-fort.


Fenêtre Saisissez le mot de passe

Mot de passe

Mot de passe à saisir pour accéder aux données du coffre-fort.

Lettre du disque virtuel

Lettre du disque virtuel qui sera utilisé pour la connexion du coffre-fort.

Créer un raccourci sur le bureau

Cliquez sur ce lien pour créer un raccourci sur le Bureau afin de pouvoir accéder rapidement aux données du coffre-fort.


Fenêtre Modification des paramètres du coffre-fort

Mot de passe

Mot de passe à saisir pour accéder aux données du coffre-fort.


Paramètres du coffre-fort

Nom

Saisissez le nom du coffre-fort dans ce champ ou modifiez le nom existant.

Décrypter le coffre-fort à la connexion du support

La case active ou désactive la fonction qui ouvre automatiquement le coffre-fort qui se trouve sur un support amovible lorsque celui-ci est connecté à l'ordinateur.

La case est désélectionnée par défaut.

La case est accessible si le fichier du coffre-fort se trouve sur un support amovible.

Modifier le mot de passe

Ce lien ouvre la fenêtre Modification du mot de passe qui permet de modifier le mot de passe d'accès aux données du coffre-fort.

Créer un raccourci sur le bureau

Cliquez sur ce lien pour créer un raccourci sur le Bureau afin de pouvoir accéder rapidement aux données du coffre-fort.


Suppression du coffre-fort

Mot de passe

Mot de passe à saisir pour accéder aux données du coffre-fort.


Paramètres du compte utilisateur

Le groupe Paramètres du compte utilisateur permet d'activer/désactiver le Contrôle Parental pour le compte utilisateur sélectionné, et de configurer les paramètres de son affichage dans l'interface du Contrôle Parental.

Activer le contrôle de l'utilisateur

La case active/désactive l'utilisation du Contrôle Parental pour le compte utilisateur sélectionné.

Si la case est cochée, le Contrôle Parental est appliqué pour le compte utilisateur selon ses paramètres de configuration.

Si la case est décochée, le Contrôle Parental n'est pas appliqué pour le compte utilisateur quels que soient ses paramètres de configuration.

La case est désélectionnée par défaut.

Pseudonyme

Le nom du compte utilisateur sera utilisé dans la liste des comptes utilisateur et dans les rapports.

Image

La liste des images pour les comptes utilisateurs. L'image sélectionnée s'affiche à côté du nom du compte utilisateur dans la liste des utilisateurs et dans les rapports.

Le groupe Administration des paramètres permet d'enregistrer les paramètres du Contrôle Parental dans le fichier ou de les télécharger depuis le fichier.

Exporter

Le bouton permet d'enregistrer les paramètres de configuration du Contrôle Parental pour le compte utilisateur dans un fichier.

Importer

Cliquez sur ce bouton pour ouvrir la fenêtre Chargement des paramètres du Contrôle Parental qui permet d'importer les paramètres du Contrôle Parental pour un compte utilisateur depuis une des sources suivantes :

  • fichier de configuration ;
  • profil d'utilisateur déjà créé ;
  • modèle standard (par exemple, enfant ou adolescent).


Section Restauration des données

Ouvrir un autre stockage de la sauvegarde

Ce bouton ouvre la fenêtre Connexion du stockage qui permet de connecter un stockage de copies de sauvegarde déjà créé.

Liste des stockages

Contient la liste des stockages de copies de sauvegarde créés. Chaque stockage est accompagné d'informations relatives à la taille globale du stockage et à l'espace utilisé, à l'emplacement du stockage et aux tâches qui utilisent celui-ci. Les actions disponibles sont également renseignées.

Par défaut, la liste contient le stockage standard sur le disque ?:\.

Restaurer les données

Bouton qui ouvre la fenêtre Restauration des données depuis le stockage. La fenêtre permet de sélectionner les données à restaurer.

Modifier

Ce bouton lance l'Assistant de création d'un stockage de copies de sauvegarde qui permet de modifier les paramètres existants du stockage.

Purger

Ce bouton ouvre la fenêtre Nettoyage du stockage qui permet de supprimer les copies de sauvegarde dont vous n'avez plus besoin dans le stockage.

Supprimer

Ce bouton lance l'Assistant de suppression du stockage.


Section Informations

Nom de l'ordinateur

Nom de l'ordinateur dans le réseau domestique.

Application

Nom de l'application de Kaspersky Lab installée sur l'ordinateur sélectionné et pouvant être administrée à distance.

Le groupe Modules de protection affiche les informations relatives au fonctionnement des modules de la protection (par exemple, l'Antivirus Fichiers ou le Pare-feu) et aux actions à réaliser dans l'administration des modules de la protection.

Liste

Bouton qui ouvre la fenêtre Modules de protection. La fenêtre permet de voir la liste des modules, de les activer ou de les désactiver et d'accéder à la configuration du module de protection souhaité.

Le groupe Problèmes reprend les informations relatives aux problèmes et aux menaces pour l'ordinateur.

Liste

Cliquez sur le bouton afin d'ouvrir la fenêtre Problèmes de sécurité qui affiche des informations détaillées sur l'état de la protection de l'ordinateur et qui propose diverses solutions pour supprimer les problèmes et les menaces.

Le groupe Licence affiche l'état de la licence d'utilisation de Kaspersky PURE sur l'ordinateur.

Administration

Cliquez sur le bouton pour ouvrir la fenêtre Octroi de licence qui permet de gérer les licences de la copie de Kaspersky PURE sur l'ordinateur.


Section Contrôle Parental

Cette fenêtre reprend la liste des utilisateurs de l'ordinateur. Vous pouvez consulter les informations suivantes sur les utilisateurs :

  • illustration du compte utilisateur définie dans les paramètres du Contrôle Parental ;
  • pseudonyme de l'utilisateur.

Sélectionnez le niveau de contrôle

Ce bouton ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Il apparaît quand le Contrôle parental est désactivé.

Collecte des statistiques

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Désactiver le contrôle. Si vous choisissez cette option, le Contrôle Parental pour cet utilisateur est désactivé.
  • Sélectionnez le niveau de contrôle. Cette option ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Le bouton apparaît si le Contrôle Parental fonctionne en mode de collecte des statistiques.

Profil "Enfant"

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Désactiver le contrôle. Si vous choisissez cette option, le Contrôle Parental pour cet utilisateur est désactivé.
  • Sélectionnez le niveau de contrôle. Cette option ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Le bouton apparaît si le profil "Enfant" a été sélectionné pour l'utilisateur.

Profil "Adolescent"

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Désactiver le contrôle. Si vous choisissez cette option, le Contrôle Parental pour cet utilisateur est désactivé.
  • Sélectionnez le niveau de contrôle. Cette option ouvre une fenêtre qui permet de sélectionner le niveau du Contrôle parental pour l'utilisateur.

Le bouton apparaît si le profil "Adolescent" a été sélectionné pour l'utilisateur.

Configuration et rapports

Cliquez sur ce bouton pour ouvrir la fenêtre qui permet de configurer les restrictions du Contrôle parental et de consulter le rapport sur l'utilisation de l'ordinateur et d'Internet pour l'utilisateur.


Section Analyse

Le groupe Analyse complète est prévu pour le lancement et l'arrêt de l'analyse complète.

Bouton Lancement de l'analyse

Bouton qui lance l'analyse complète de l'ordinateur. Les objets suivants sont analysés par défaut : mémoire système, objets exécutés au démarrage du système, sauvegarde, bases de messagerie, disques durs, disques de réseau et disques amovibles.

Pendant l'analyse, le groupe Analyse complète affiche les informations suivantes :

  • pourcentage d'exécution de l'analyse complète ;
  • temps restant jusque la fin de l'analyse ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Bouton Arrêt de l'analyse

Bouton qui arrête l'analyse complète.

Après l'arrêt de l'analyse, le groupe Analyse complète affiche les informations suivantes :

  • temps écoulé depuis l'arrêt ou la fin de la dernière analyse complète ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Le groupe Analyse rapide est prévu pour le lancement et l'arrêt de l'analyse des secteurs importants.

Bouton Lancement de l'analyse

Bouton qui lance l'analyse de la mémoire de système, des objets d'autodémarrage et des secteurs de système.

Pendant l'analyse, le groupe Analyse rapide affiche les informations suivantes :

  • pourcentage de secteurs critiques analysé ;
  • temps restant jusque la fin de l'analyse ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Bouton Arrêt de l'analyse

Bouton qui permet d'arrêter l'analyse rapide.

Après l'arrêt de l'analyse rapide, le groupe Analyse rapide affiche les informations suivantes :

  • temps écoulé depuis l'arrêt ou la fin de la dernière analyse rapide ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Le groupe Recherche de vulnérabilités est prévu pour le lancement et l'arrêt de la recherche de vulnérabilité.

Bouton Lancement de l'analyse

Bouton qui lance la recherche de vulnérabilités.

Pendant la recherche de vulnérabilités, le groupe Recherche de vulnérabilités affiche les informations suivantes :

  • pourcentage de recherche de vulnérabilités accompli ;
  • temps restant avant la fin de la recherche de vulnérabilités ;
  • nombre d'objets analysés ;
  • nombre de vulnérabilités détectées.

Bouton Arrêt de l'analyse

Bouton qui arrête la recherche de vulnérabilités.

Après l'arrêt de la recherche de vulnérabilités, le groupe Recherche de vulnérabilités affiche les informations suivantes :

  • temps écoulé depuis l'arrêt ou la fin de la dernière recherche de vulnérabilités ;
  • nombre d'objets analysés ;
  • nombre de vulnérabilités détectées.


Section Mise à jour

Terminé : <heure de la dernière mise à jour>, rapport

Le lien rapport ouvre la fenêtre Rapport détaillé qui permet de consulter les informations relatives aux mises à jour des bases.

Signatures : <nombre de signatures>

La ligne indique le nombre de signatures, c'est-à-dire les parties des programmes malveillants qui permettent de déterminer ces programmes.

Mode d'exécution : <nom du mode d'exécution>, modifier

Le lien modifier ouvre le menu qui permet de sélectionner et de configurer le mode de lancement de la mise à jour.

Mettre à jour

Bouton qui lance la mise à jour des bases et des modules logiciels.

Le bouton n'est pas disponible si le retour à l'état antérieur à la mise à jour des bases est en cours, c'est-à-dire le processus de restauration des bases de l'application à l'état antérieur à la dernière mise à jour.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner des actions complémentaires :

  • Restaurer les mises à jour précédentes. Cette option effectue le retour à l'état antérieur des bases. L'option devient accessible après la première mise à jour.
  • Configuration. Cette option ouvre la fenêtre Mise à jour dans laquelle il est possible de configurer le mode d'exécution et la source des mises à jour.

Annuler

Bouton permet d'annuler la mise à jour, et les bases et les modules logiciels restent dans l'état antérieur.

Suivre l'activité virale

Le lien ouvre la fenêtre du navigateur Internet sur la page qui affiche l'activité de virus.

Le groupe Source des mises à jour permet de désigner l'ordinateur sélectionné comme source des mises à jour ou d'annuler l'utilisation de l'ordinateur sélectionné en tant que source de mises à jour.

Désigner cet ordinateur comme source de mises à jour

Bouton qui permet de désigner l'ordinateur sélectionné comme source des mises à jour. Les mises à jour de Kaspersky PURE seront chargées sur cet ordinateur, puis elles seront diffusées à partir de celui-ci vers les autres ordinateurs du réseau domestique.

Ce bouton est visible si l'ordinateur n'est pas utilisé comme source de mises à jour.

Ne pas utiliser cet ordinateur comme source de mises à jour

Cliquez sur ce bouton pour que l'ordinateur sélectionné ne soit plus utilisé comme source de mises à jour. Après cela, les autres ordinateurs du réseau domestique téléchargeront les mises à jour de Kaspersky PURE depuis les serveurs de mises à jour de Kaspersky Lab.

Ce bouton est visible si l'ordinateur est utilisé comme source de mises à jour.


Section Sauvegardes

Liste des tâches de sauvegarde

Contient les tâches de sauvegarde créées. Chaque tâche est accompagnée des informations relatives au stockage utilisé pour les sauvegardes et au mode de lancement. Les actions disponibles sont également reprises.

Cette liste est vide par défaut.

Démarrer

Ce bouton lance la création des sauvegardes des fichiers définis dans les paramètres de la tâche de sauvegarde dans le stockage défini pour cette tâche.

Ce bouton apparaît quand aucune tâche de sauvegarde n'est en cours d'exécution.

Arrêter

Ce bouton arrête la tâche de sauvegarde en cours d'exécution.

Ce bouton est visible si la tâche de sauvegarde est en cours d'exécution.

<Nom du stockage>

Le lien ouvre la fenêtre Modification des paramètres de stockage <nom de stockage> qui permet de limiter le nombre de versions de fichiers et la durée de conservation de ceux-ci et de renommer le stockage.

<Mode d'exécution>

Ce lien ouvre l'Assistant de création de tâche de sauvegarde qui permet de modifier la programmation de l'exécution de cette tâche.


Première utilisation

Suivant

Cliquez sur ce bouton et Kaspersky PURE lance l'Assistant de Nettoyage du disque.

Etapes de l'Assistant

Etape 2. Recherche des fichiers non utilisés

Etape 3. Nettoyage du disque

Etape 4. Fin de l'Assistant


Etape 2. Recherche des fichiers non utilisés

Cette étape affiche la progression de la recherche des fichiers non utilisés sur l'ordinateur (par exemple, les fichiers des journaux et de l'historique, les fichiers temporaires ou le contenu de la Corbeille). La recherche peut durer un certain temps.

Etapes de l'Assistant

Première utilisation

Etape 3. Nettoyage du disque

Etape 4. Fin de l'Assistant


Etape 3. Nettoyage du disque

Rapport sur le fonctionnement de l'Assistant

La liste contient trois groupes d'actions pour supprimer les traces d'activité :

  • Les actions vivement recommandées visent à éliminer les données qui constituent une sérieuse menace pour la sécurité du système.
  • Les actions recommandées visent à supprimer les données qui peuvent présenter un danger potentiel.
  • Les actions complémentaires sont prévues pour supprimer les fichiers qui ne présentent actuellement aucun danger mais qui à l'avenir pourraient menacer la sécurité de l'ordinateur.

Par défaut Kaspersky PURE tente d'exécuter les actions recommandées et vivement recommandées.

Si la case dans la ligne d'action est cochée, Kaspersky PURE exécute cette action.

Si la case dans la ligne d'action est décochée, Kaspersky PURE n'exécute pas cette action.

Si l'option Annuler les modifications a été sélectionnée à la première étape de l'Assistant, la liste contient les modifications exécutées antérieurement que vous pouvez annuler.

Etapes de l'Assistant

Première utilisation

Etape 2. Recherche des fichiers non utilisés

Etape 4. Fin de l'Assistant


Etape 4. Fin de l'Assistant

Quitter

Cliquez sur ce bouton pour quitter l'Assistant de recueil d'informations.

Etapes de l'Assistant

Première utilisation

Etape 2. Recherche des fichiers non utilisés

Etape 3. Nettoyage du disque


Fenêtre Suppression irréversible des données

Dossier ou fichier à supprimer

Champ de saisie du chemin d'accès au fichier ou au dossier à supprimer de manière irréversible. Le chemin peut être saisi manuellement ou sélectionné en cliquant sur le bouton Parcourir. Afin d'éviter de supprimer des fichiers nécessaires, vous ne pouvez sélectionner qu'un fichier ou un dossier à supprimer à la fois.

Parcourir

Bouton qui ouvre la fenêtre Sélection du fichier ou dossier. Cette fenêtre permet de sélectionner le fichier ou le dossier pour la suppression irréversible.

Méthode de suppression des données

Contient les méthodes de suppression irréversible des données.

Valeurs possibles :

  • Suppression rapide. Ce processus de suppression compte deux cycles d'écrasement des données : écriture de zéros et de chiffres pseudoaléatoires. La principale qualité de cet algorithme réside au niveau de la vitesse d'exécution. La suppression rapide permet d'empêcher la restauration des données à l'aide des utilitaires standard.
  • GOST R 50739-95, Russie. L'algorithme exécute un cycle d'écrasement des données par des chiffres pseudo-aléatoires et bloque la restauration des données par les méthodes standard. Cet algorithme est conforme au niveau 2 de protection sur les 6 définis par la Commission technique d'Etat.
  • Norme VSITR, Allemagne. La suppression repose sur un écrasement en sept passages. Cet algorithme est fiable, mais son exécution prend du temps.
  • Algorithme de Bruce Schneier. Le processus repose sur un écrasement en sept passages. La méthode se distingue de la norme VSITR allemande par la séquence des écrasements. Cette méthode perfectionnée de suppression des informations est considérée comme une des plus sûres.
  • Norme NAVSO P-5239-26 (MFM), E-U et Norme NAVSO P-5239-26 (RLL), E-U. La suppression repose sur un écrasement en trois passages. Ces normes se distinguent par la séquence des écrasements.
  • Norme 5250.22-M, E-U. La suppression repose sur un écrasement en trois passages. Il s'agit de la norme adoptée par le ministère de la Défense des Etats-Unis.

Supprimer

Bouton qui ouvre la fenêtre de confirmation de la suppression des données. Après la confirmation, le fichier ou le dossier est supprimé à l'aide de la méthode sélectionnée.


Protection par mot de passe

Mot de passe

Mot de passe d'administrateur pour la protection du Centre d'administration.

Confirmation

Nouvelle saisie du mot de passe dans le champ Mot de passe.

Enregistrer le mot de passe pour cette session

Si cette case est cochée, Kaspersky PURE mémorise le mot de passe saisi et ne le demande plus pendant la session du fonctionnement.

La case est désélectionnée par défaut.

Définir le mot de passe

Cliquez sur ce bouton pour ouvrir la fenêtre Centre d'administration. Kaspersky PURE applique le mot de passe d'administrateur saisi à la protection du Centre d'administration.

Paramètres du mot de passe d'administrateur

Ce lien ouvre la fenêtre Configuration à la section Paramètres de la protection par mot de passe de l'administrateur. La section Paramètres de la protection par mot de passe administrateur permet de définir les fonctions de Kaspersky PURE dont l'accès sera soumis à la saisie du mot de passe d'administrateur.

Il est impossible de récupérer un mot de passe oublié. Si vous oubliez votre mot de passe et que vous ne parvenez plus à accéder aux paramètres de Kaspersky PURE, il faut contacter le Support technique.


Liste des ordinateurs

Mot de passe d'administrateur

Ce lien ouvre la fenêtre Configuration à la section Paramètres de la protection par mot de passe de l'administrateur. La section Paramètres de la protection par mot de passe administrateur permet de définir les fonctions de Kaspersky PURE dont l'accès sera soumis à la saisie du mot de passe d'administrateur.

Informations

Ce lien ouvre l'aide de Kaspersky PURE qui contient des informations sur Mon Réseau.

Rechercher d'éventuel virus

Ce lien ouvre la fenêtre Lancement groupé de l'analyse. Vous pouvez lancer la recherche d'éventuels virus simultanément sur plusieurs ordinateurs du réseau.

Mettre à jour les bases

Ce lien ouvre la fenêtreLancement groupé de la mise à jour. La fenêtre permet de lancer la mise à jour simultanément sur plusieurs ordinateurs du réseau.

Liste des ordinateurs

Contient le nom et l'état des ordinateurs détectés sur le réseau. Chaque ordinateur peut avoir un des états suivants :

  • Géré. Kaspersky PURE est installé sur l'ordinateur et le mot de passe administrateur défini est identique à celui de l'ordinateur utilisé. L'administration à distance de Kaspersky PURE est disponible.
  • Kaspersky PURE n'est pas installé. L'application Kaspersky PURE est introuvable sur l'ordinateur.
  • L'administration à distance est interdite. L'administration externe des services de Kaspersky PURE est désactivée sur l'ordinateur.

Ajouter un ordinateur manuellement

Bouton qui ouvre la fenêtre Nouvel ordinateur. Vous pouvez saisir l'adresse IP ou le nom de l'ordinateur à ajouter à la liste.

Supprimer de la liste

Bouton qui permet de supprimer l'ordinateur sélectionné de la liste.

Purger la liste

Bouton qui permet de supprimer tous les ordinateurs de la liste.

Recherche d'ordinateurs

Bouton qui lance la recherche d'ordinateurs dans le réseau.

Configuration de la mise à jour groupée

Bouton qui ouvre la fenêtre Configuration de la mise à jour groupée. Elle permet de sélectionner le mode de mise à jour des bases sur les ordinateurs du réseau.

Masquer les ordinateurs qui ne peuvent être administrés

La case masque ou affiche les ordinateurs du réseau qui ne peuvent être administrés à distance via Kaspersky PURE.

La case est désélectionnée par défaut.


Configuration de la mise à jour groupée

Sélectionner un ordinateur comme source de mises à jour pour les autres nordinateurs (recommandé)

Mode mise à jour dans le cadre duquel les mises à jour sont téléchargées sur un ordinateur du réseau domestique avant d'être diffusée sur les autres ordinateurs.

Ce mode de mise à jour est sélectionné par défaut.

Source des mises à jour

La liste déroulante permet de sélectionner l'ordinateur qui sera la source des mises à jour pour les autres postes du réseau.

La lise est accessible si l'option Sélectionner un ordinateur comme source de mises à jour pour les autres ordinateurs (recommandé) a été sélectionnée.

Charger les mises à jour séparément pour chaque ordinateur du réseau domestique

Mode de mise à jour dans le cadre duquel les mises à jour sont téléchargées individuellement pour chaque ordinateur depuis le serveur de mises à jour de Kaspersky Lab.


Lancement groupé de l'analyse

Lancer l'analyse

Bouton qui lance l'analyse sur les ordinateurs sélectionnés.

Ce bouton n'est pas accessible si une analyse est en cours.

Arrêter l'analyse

Bouton qui arrête l'analyse en cours.

Ce bouton n'est pas accessible si une analyse n'est pas en cours.

Liste des ordinateurs

Contient le nom et l'état d'analyse des ordinateurs détectés sur le réseau.

Si la case en regard du nom d'un ordinateur est cochée, Kaspersky PURE recherche la présence éventuelle de virus sur celui-ci.

Si la case en regard du nom d'un ordinateur est décochée, Kaspersky PURE exclut celui-ci de l'analyse.

Kaspersky PURE recherche par défaut la présence éventuelle de virus sur tous les ordinateurs détectés sur le réseau.

Rapport

Le lien ouvre la fenêtre Rapport détaillé qui permet de consulter les informations relatives aux tâches d'analyse exécutées.


Lancement groupé de la mise à jour

Lancer la mise à jour

Bouton qui lance la mise à jour sur les ordinateurs sélectionnés.

Ce bouton n'est pas accessible si une mise à jour est en cours.

Arrêter la mise à jour

Bouton qui arrête la mise à jour en cours.

Ce bouton n'est pas accessible si une mise à jour n'est pas en cours.

Liste des ordinateurs

Contient le nom et l'état de la mise à jour des ordinateurs détectés sur le réseau.

Si la case en regard du nom d'un ordinateur est cochée, Kaspersky PURE actualise les bases sur cet ordinateur.

Si la case en regard du nom d'un ordinateur est décochée, Kaspersky PURE n'actualise pas les bases sur cet ordinateur.

Kaspersky PURE actualise par défaut les bases sur tous les ordinateurs détectés sur le réseau.

Rapport

Le lien ouvre la fenêtre Rapport détaillé qui permet de consulter les informations relatives aux mises à jour exécutées.


Chargement des paramètres du Contrôle Parental

Le groupe Source de paramètres permet de sélectionner la source des paramètres du Contrôle Parental qu'il faut appliquer au compte utilisateur sélectionné.

Fichier de configuration

La source des paramètres est le fichier de configuration contenant les paramètres du Contrôle Parental préalablement enregistrés.

Autre utilisateur

La paramètres du Contrôle Parental de l'utilisateur sélectionné sont chargés et utilisés.

Modèle

La source des paramètres est le fichier de l'ensemble prédéfini des règles qui tiennent compte de l'âge de l'utilisateur.

Valeurs possibles :

  • Enfant.
  • Adolescent.


Fenêtre Paramètres de connexion du stockage

Mot de passe

Mot de passe d'accès aux données de la sauvegarde.


Fenêtre Problèmes de sécurité dans le réseau

Liste des problèmes de sécurité

La liste reprend les problèmes survenus dans le cadre de la protection de l'ordinateur, accompagnés d'une description et des solutions possibles.


Notifications

Liste Notifications

Contient les événements à propos desquels Kaspersky PURE envoie une notification à l'utilisateur.

Evènement

Colonne qui reprend le type d'événement. Les événements sont classés par ordre d'importance.

Caractéristique de l'événement consigné dans le fonctionnement de l'application de Kaspersky Lab. Il existe 4 degrés d'importance:

  • Evénement critique.
  • Refus de fonctionnement.
  • Avertissement.
  • Information.

Les événements d'un même type peuvent avoir différents degrés de gravité, en fonction du moment où l'événement s'est produit.

Kaspersky PURE peut afficher les notifications des types suivants durant son fonctionnement :

  • Messages critiques. Notifications relatives à des événements critiques qui signalent des problèmes dans le fonctionnement de Kaspersky PURE ou des vulnérabilités dans la protection de l'ordinateur (par exemple, les bases de l'application sont endommagées ou la validité de la clé de licence est écoulée).
  • Dysfonctionnement de l'application. Notifications relatives à des événements qui mettent l'application hors service (par exemple, absence de licence active ou des bases antivirus de l'application).
  • Messages importants. Notifications sur les événements auxquels il faut réagir car ils indiquent une situation importante dans le fonctionnement de Kaspersky PURE (par exemple, la protection est désactivée).
  • Messages divers. Notifications à caractère informatif (par exemple, tous les objets dangereux ont été réparés).

Alerte

La case dans cette colonne active/désactive l'utilisation de messages contextuels au-dessus de l'icône de Kaspersky PURE dans la zone de notification de la barre des tâches Microsoft® Windows®.

Son

La case de cette colonne active/désactive la notification sonore en cas d'événement.

Email

La case de cette colonne active/désactive l'envoi des notifications par courrier électronique quand l'événement se produit.

Pour envoyer les notifications par courrier électronique, il convient de configurer les paramètres de diffusion des notifications dans Kaspersky PURE.


Suppression des informations des rapports

Rapport de protection général

La case active/désactive la suppression des informations générales sur le fonctionnement de tous les modules (sauf le traitement des règles de pare-feu).

L'espace occupé par le rapport sur le disque dur est affiché entre parenthèses.

La case est désélectionnée par défaut.

Rapport des tâches d'analyse

La case active/désactive la suppression des informations relatives aux tâches d'analyse exécutées.

L'espace occupé par le rapport sur le disque dur est affiché entre parenthèses.

La case est cochée par défaut.

Rapport de mise à jour

La case active/désactive la suppression des informations sur la mise à jour de Kaspersky PURE.

L'espace occupé par le rapport sur le disque dur est affiché entre parenthèses.

La case est cochée par défaut.

Rapport de traitement des règles du Pare-feu

La case active/désactive la suppression des informations sur le fonctionnement du module Pare-feu.

L'espace occupé par le rapport sur le disque dur est affiché entre parenthèses.

La case est cochée par défaut.

Rapport de Contrôle Parental

La case active/désactive la suppression des informations sur le fonctionnement du module Contrôle Parental.

L'espace occupé par le rapport sur le disque dur est affiché entre parenthèses.

La case est cochée par défaut.

Données de la Surveillance du système

La case active/désactive la suppression des informations sur le fonctionnement du module Surveillance du système.

L'espace occupé par le rapport sur le disque dur est affiché entre parenthèses.

La case est cochée par défaut.


Fenêtre Modification du mot de passe

Ancien mot de passe

L'ancien mot de passe utilisé pour accéder aux données du coffre-fort.

Nouveau mot de passe

Mot de passe à saisir pour accéder aux données du coffre-fort.

Confirmation du mot de passe

Nouvelle saisie du mot de passe dans le champ Nouveau mot de passe.


Sélection de la source de mises à jour

Source

Saisissez manuellement dans ce champ le chemin d'accès à la source des mises à jour ou sélectionnez un dossier dans l'arborescence de la partie supérieure de la fenêtre.

En guise de source, vous pouvez indiquer un site FTP ou HTTP ou un dossier local. Si en guise de source de mises à jour vous avez sélectionné une ressource située hors de l'intranet, vous devrez être connecté à Internet pour télécharger la mise à jour.

Pour indiquer le chemin d'accès aux ressources des mises à jour, les formats suivants sont possibles :

  • Pour un site FTP ou HTTP, l'URL, l'adresse IP.

Pour une source FTP, les paramètres d'authentification peuvent être repris dans l'URL au format ftp://<nom d'utilisateur>:<mot de passe>@<hôte>:<port> (par exemple, l'URL http://dnl-01.geo.kaspersky.com/, l'adresse IP 93.191.13.103).

  • Pour un dossier local : le chemin complet.


Quarantaine

Liste Quarantaine

Contient la liste des fichiers placés en quarantaine par l'utilisateur.

Mettre en quarantaine

Bouton qui ouvre la fenêtre standard de placement du fichier sélectionné en quarantaine.

Analyser

Bouton qui lance l'analyse par Kaspersky PURE du fichier sélectionné dans la liste.

Restaurer

Bouton permet à Kaspersky PURE de restaurer le fichier sélectionné dans le dossier où il se trouvait avant sa mise en quarantaine.

Supprimer

Bouton de Kaspersky PURE qui permet de supprimer le fichier sélectionné dans la liste.

Détectés

Colonne qui affiche le type de menace détectée, par exemple Attaque réseau.

L'icône icône du menu du filtre apparaît lorsque le curseur est placé sur l'en-tête de la colonne. Cliquez sur l'icône pour afficher le menu de filtrage des enregistrements de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.

Chemin

Colonne qui affiche le chemin d'accès au fichier.

Objet

Colonne qui affiche le nom du fichier avec la menace découverte.

L'icône icône du menu du filtre apparaît lorsque le curseur est placé sur l'en-tête de la colonne. Cliquez sur l'icône pour afficher le menu de filtrage des enregistrements de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.


Création d'un coffre-fort chiffré

Nom

Saisissez le nom du coffre-fort dans ce champ ou modifiez le nom existant.

Mot de passe

Mot de passe à saisir pour accéder aux données du coffre-fort.

Confirmation du mot de passe

Nouvelle saisie du mot de passe dans le champ Mot de passe.

Volume

Taille maximale autorisée du fichier de coffre-fort.

La valeur par défaut est de 10 Mo.

Emplacement du fichier du coffre-fort

Ce champ accueille le chemin d'accès au dossier dans lequel le fichier du nouveau coffre-fort va être installé.

Parcourir

Bouton qui ouvre la fenêtre Sélection du dossier. Cette fenêtre permet de sélectionner le dossier dans lequel le fichier du nouveau coffre-fort va être créé.

Décrypter les données à la connexion du support

La case active ou désactive la fonction qui ouvre automatiquement le coffre-fort qui se trouve sur un support amovible lorsque celui-ci est connecté à l'ordinateur.

La case est désélectionnée par défaut.

La case est accessible si le fichier du coffre-fort se trouve sur un support amovible.

Lettre du disque virtuel

Lettre du disque virtuel qui sera utilisé pour la connexion du coffre-fort.


Modules de la protection

Cette fenêtre affiche la liste des modules qui interviennent dans la protection de l'ordinateur.

Bouton Menu contextuel de Kaspersky PURE

Cliquez sur ce bouton pour désactiver le module de protection sélectionné.

Il apparaît quand le module est activé.

Bouton Menu contextuel de Kaspersky PURE

Cliquez sur ce bouton pour activer le module de protection sélectionné.

Il apparaît quand le module est désactivé.

Bouton

Ce bouton entraîne l'ouverture de la fenêtre de configuration du module de la protection sélectionné.


Sélection du fichier ou du dossier

Champ de saisie

Champ de saisie du chemin d'accès au fichier ou au dossier à supprimer de manière irréversible. Il est possible de choisir le dossier ou le fichier dans l'arborescence située au-dessus du champ de saisie ou de l'indiquer à la main.


Ressource utilisateur

Nom

Nom des données personnelles dont l'activité est contrôlée par Contrôle des Applications.

Chemin

Le champ permet d'indiquer l'emplacement de la ressource avec les données personnelles.

Parcourir

En cliquant sur ce bouton, les fenêtres suivantes s'ouvrent selon le type de ressource ajouté :

  • Sélection du fichier ou du dossier : pour les dossiers et les fichiers. La fenêtre permet de sélectionner les dossiers et les fichiers qui doivent être indiqués dans le champ Chemin.
  • Choix de l'objet dans le registre : pour les clés du registre. La fenêtre permet de sélectionner les clés du registre et leurs valeurs qui doivent être indiquées dans le champ Chemin.


Fenêtre Modification de la catégorie

Champ de saisie

Le champ contient le nom de la catégorie de fichiers.


Fenêtre Modification de l'extension

Champ de saisie

Le champ contient le nom de la catégorie de fichiers.


Fenêtre Nouvelle catégorie

Champ de saisie

Le champ contient le nom de la catégorie de fichiers.


Fenêtre Nouvelle extension

Champ de saisie

Le champ contient le nom de la catégorie de fichiers.


Propriétés

Type

Type de la connexion réseau (par exemple, Internet, connexion Ethernet filaire, connexion sans fil).

Condition

L'état actuel de la connexion réseau : Connecté ou Déconnecté.

Créée le

Date et heure de la création de connexion.

Nom

Indication de la connexion réseau.

Etat

La liste déroulante où vous pouvez sélectionner l'état du réseau.

Il est impossible de modifier l'état pour le réseau de type Internet.

Le groupe Sous-réseaux complémentaires permet d'élargir la plage d'adresses appartenant au réseau. Le groupe n'est pas disponible pour le réseau Internet.

Ajouter

Bouton qui ouvre la fenêtre Adresse IP. La fenêtre permet d'ajouter une adresse à la liste des adresses.

Modifier

Bouton qui ouvre la fenêtre Adresse IP. La fenêtre permet de modifier l'adresse sélectionnée dans la liste des adresses.

Supprimer

Ce bouton supprime l'adresse sélectionnée de la liste.


Règle de réseau

Action

Liste déroulante qui permet de sélectionner l'action de Kaspersky PURE lors de la détection d'une connexion réseau. Valeurs possibles :

  • Autoriser. Kaspersky PURE autorise la connexion.
  • Bloquer. Kaspersky PURE bloque la connexion.
  • Selon les règles de l'application. Kaspersky PURE ne traite pas le flux de données selon une règle pour un paquet. Kaspersky PURE applique à la connexion une règle pour les applications. L'option est disponible uniquement lors de la création d'une règle pour un paquet.

Nom

Nom du service de réseau. Service réseau est un ensemble de paramètres qui caractérise l'activité réseau pour laquelle vous définissez la règle.

Vous pouvez saisir le nom du service de réseau dans le champ de saisie ou cliquer sur le bouton Bouton Liste des services de réseau et le sélectionner dans le menu.

Protocole

La case active/désactive le contrôle de l'activité réseau sur le protocole sélectionné.

La case est désélectionnée par défaut.

Si la case est cochée, la liste déroulante des protocoles est disponible. Dans la liste, vous pouvez sélectionner le type de protocole contrôlé par Kaspersky PURE (vous avez le choix entre les protocoles TCP, UDP, ICMP, ICMPv6, IGMP et GRE).

Direction

Liste déroulante qui permet de définir le sens de l'activité réseau contrôlée. La liste contient les sens suivants de l'activité réseau :

  • Entrant. Kaspersky PURE applique la règle aux paquets de données reçus par votre ordinateur. N'est pas applicable pour les règles des applications.
  • Entrant (flux). Kaspersky PURE applique la règle à la connexion réseau ouverte par l'ordinateur distant.
  • Entrant/Sortant. Kaspersky PURE applique la règle aux paquets ou aux flux de données entrant et sortant quel que soit l'ordinateur (le vôtre ou le distant) à l'origine de la connexion réseau.
  • Sortant. Kaspersky PURE applique la règle aux paquets de données transmis depuis votre ordinateur. N'est pas applicable pour les règles des applications.
  • Sortant (flux). Kaspersky PURE applique la règle uniquement à la connexion réseau ouverte par votre ordinateur.

Ports distants

Les numéros des ports supprimés sont séparés par une virgule.

Le champ est accessible si la case Protocole a été cochée. Le champ est accessible pour les protocoles TCP et UDP.

Ports locaux

Les numéros des ports locaux contrôlés sont séparés par une virgule.

Le champ est accessible si la case Protocole a été cochée. Le champ est accessible pour les protocoles TCP et UDP.

Type ICMP

La case active/désactive l'analyse des paquets ICMP selon le type des paquets. Le type des paquets ICMP peut être sélectionné dans la liste déroulante à droite de la case.

La case est accessible si la case Protocole a été cochée et si le protocole ICMP, ICMPv6 a été sélectionné.

Code ICMP

La case active/désactive l'analyse des paquets ICMP selon le code des paquets. Le code des paquets ICMP peut être sélectionné dans la liste déroulante à droite de la case.

La case est accessible si la case Protocole a été cochée et si le protocole ICMP, ICMPv6 a été sélectionné.

Adresse

Permet de définir la plage d'adresses à laquelle Kaspersky PURE applique une règle. Valeurs possibles :

  • Adresse quelconque. Kaspersky PURE applique la règle à n'importe quelle adresse IP.
  • Adresse du sous-réseau. Kaspersky PURE applique la règle aux adresses IP de tous les réseaux connectés à ce moment et possédant l'état indiqué. Pour ce paramètre, vous pouvez sélectionner en dessous l'état du réseau pour lequel Kaspersky PURE applique une règle (réseaux de confiance, réseaux locaux, réseaux publics).
  • Adresse de la liste. Kaspersky PURE applique la règle aux adresses IP qui font partie de la plage indiquée. La liste Adresse distante et la liste déroulante Adresse locale sont disponibles pour ce paramètre.

Liste Adresse distante

Contient les adresses distantes contrôlées par Kaspersky PURE. Vous pouvez définir, modifier et supprimer les adresses ou les masques d'adresses de la liste.

Kaspersky PURE tente de traduire l'adresse définie en tant que nom de domaine en adresse IP. Si cette transformation n'est pas possible, un message d'avertissement apparaît.

La liste est accessible si l'option Adresse de la liste a été sélectionnée dans la liste Adresse.

Ajouter

Lien qui ouvre la fenêtre Adresse IP ou nom DNS. La fenêtre permet d'ajouter l'adresse IP ou le nom DNS à la liste des adresses distantes.

Modifier

Lien qui ouvre la fenêtre Adresse IP ou nom DNS. La fenêtre permet d'ajouter l'adresse IP ou le nom DNS à la liste des adresses distantes.

Supprimer

Supprime l'adresse sélectionnée de la liste.

Adresse locale

La liste déroulante qui permet de sélectionner la plage d'adresses locales contrôlées. Valeurs possibles :

  • Adresse quelconque ;
  • Adresse de la liste.

    Lors de la sélection de ce paramètre, la liste des adresses locales s'affiche en dessous de la liste déroulante.

Liste Adresses locales

Contient les adresses locales contrôlées par Kaspersky PURE. Vous pouvez définir, modifier et supprimer les adresses et les masques d'adresses de la liste.

La liste est accessible lors de la création ou de la modification d'une règle pour un paquet, si l'élément Adresse de la liste a été sélectionné dans la liste Adresse locale.

Ajouter

Lien qui ouvre la fenêtre Adresse IP ou nom DNS. La fenêtre permet d'ajouter l'adresse IP ou le nom DNS à la liste des adresses distantes.

Modifier

Lien qui ouvre la fenêtre Adresse IP ou nom DNS. La fenêtre permet d'ajouter l'adresse IP ou le nom DNS à la liste des adresses distantes.

Supprimer

Supprime l'adresse sélectionnée de la liste.

Consigner dans le rapport

La case active/désactive le mode d'enregistrement des informations dans le rapport Kaspersky PURE sur la tentative de connexion et sur sa réaction.

La case est désélectionnée par défaut.

La case n'est pas accessible si l'option Selon les règles de l'application a été sélectionnée dans la liste Action (uniquement pour les règles pour les paquets).


Fenêtre Sélection de l'objet à analyser

Objet

Chemin d'accès au fichier ou au dossier sélectionné. En guise d'objets, il est possible d'indiquer un fichier, un dossier ou un groupe de fichiers définis à l'aide d'un masque.

Quand vous saisissez le masque, il faut indiquer le chemin d'accès complet aux fichiers :

  • C:\dir\*.* ou C:\dir\* ou C:\dir\ : tous les fichiers du dossier C:\dir\ ;
  • C:\dir\*.exe : tous les fichiers avec l'extension exe dans le dossier C:\dir\ ;
  • C:\dir\*.ex? : tous les fichiers avec l'extension ex? dans le dossier C:\dir\ et pour lesquels le point d'interrogation représente n'importe quel caractère unique ;
  • C:\dir\test : uniquement le fichier C:\dir\test.

Ajouter

Bouton qui permet d'ajouter l'objet sélectionné à la liste des objets à analyser.

Sous-dossiers compris

La case active/désactive l'analyse des sous-dossiers du dossier sélectionné. Kaspersky PURE analyse les dossiers à tous les niveaux d'imbrication.

La case est cochée par défaut.


Suspension d'une tâche

Pause à partir de

Heure à laquelle il faut suspendre le fonctionnement de l'Antivirus Fichiers. L'heure est définie au format hh:mm.

Reprendre à

Heure à laquelle il faut reprendre le fonctionnement de l'Antivirus Fichiers. L'heure est définie au format hh:mm.


Masque d'adresse (URL)

Masque d'adresse (URL)

URL/Masque d'URL de la ressource (par exemple, URL www.virus.com).

Les caractères spéciaux suivants peuvent être utilisés dans le masque :

  • * : n'importe quelle séquence de caractères.

    Par exemple, dans la liste des URL de confiance, si vous saisissez le masque *abc*, Antivirus Internet n'analysera aucune URL contenant la séquence abc. Exemple d'URL de confiance qui n'est pas analysée par l'Antivirus Internet : www.virus.com/download_virus/page_0-9abcdef.html.

  • ? : n'importe quel caractère.

    Par exemple, dans la liste des URL de confiance, si vous saisissez le masque Patch_123?.com, l'Antivirus Internet n'analyse pas les URL contenant la séquence de caractères suivie et n'importe quel caractère après le chiffre 3. Exemple d'adresse de confiance : Patch_1234.com. Toutefois, l'Antivirus Internet analysera patch_12345.com.

  • Si les caractères * et ? font partie de la véritable URL ajoutée à la liste, chacun de ces caractères devra être précédé du caractère \. Il s'agit d'un caractère spécial qui signifie que le caractère qui suit doit être interprété non pas comme un caractère générique, mais comme un caractère normal. Si l'URL contient le caractère \, alors il devra également être précédé du caractère \.

    Par exemple, l'adresse suivante doit absolument figurer dans la liste des adresses de confiance : www.virus.com/download_virus/virus.dll?virus_name=.

Pour que le caractère ? ne soit pas interprété par l'Antivirus Internet comme un caractère générique, il doit être précédé du caractère \. L'URL de confiance ajoutée à la liste sera la suivante : www.virus.com/download_virus/virus.dll\?virus_name=.


Onglet Général

Le groupe Zone de d'analyse permet de sélectionner les types de messages que l'Antivirus Courrier va analyser. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Analyser le courrier entrant et sortant

Antivirus Courrier analyse le courrier entrant et le courrier sortant.

Analyser uniquement le courrier entrant

L'Antivirus Courrier analyse uniquement le courrier entrant.

Le groupe Méthodes d'analyse permet d'activer l'utilisation de l'analyse heuristique lors de l'analyse des messages, ainsi que d'indiquer le niveau de l'analyse heuristique. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Analyse heuristique

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse des objets.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Curseur

Le curseur permet de régler le niveau de détail de l'analyse heuristique. Le niveau de spécification de l'analyse définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

Les niveaux suivants de spécification de l'analyse sont :

  • Superficielle. L'analyseur heuristique effectue moins d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace diminue. L'analyse requiert moins de ressources du système et se passe plus rapidement.
  • Moyenne. L'analyseur heuristique effectue les actions dans le fichier exécutable recommandées par les experts de Kaspersky Lab.
  • Minutieuse. L'analyseur heuristique effectue plus d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace augmente. L'analyse requiert plus de ressources du système et prend plus de temps.

Le curseur est accessible si la case Analyse heuristique est cochée.

Le groupe Analyse des fichiers composés permet de configurer les paramètres d'analyse des archives. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Un ou plusieurs fichiers compressés dans un autre fichier. La compression et la décompression des données s'opère à l'aide d'un programme spécial appelé un compacteur.

Ignorer les archives jointes

La case active/désactive la fonction selon laquelle l'Antivirus Courrier n'analyse pas des archives jointes au message.

Ne pas analyser les archives supérieures à

La case active/désactive la fonction selon laquelle l'Antivirus Courrier limite la taille maximale des archives à analyser. Ceci permet d'accélérer l'analyse des messages.

La taille maximale s'exprime en mégaoctets. La valeur par défaut est de 8 Mo.

Si la case est cochée, l'Antivirus Courrier exclut de l'analyse les archives dont la taille est supérieure à la valeur définie.

Si la case n'est pas cochée, l'Antivirus Courrier analyse toutes les archives, quelle que soit leur taille.


Onglet Avancé

Le groupe Intégration au système permet de sélectionner les protocoles analysés et d'activer l'intégration des plug-ins de l'Antivirus Courrier dans les programmes de messagerie The Bat! et Microsoft® Office Outlook®.

Trafic POP3/SMTP/NNTP/IMAP

Si la case est cochée, l'Antivirus Courrier analyse le flux de messages qui transitent par les protocoles POP3/SMTP/NNTP/IMAP avant qu’ils n’atteignent l'ordinateur.

Si la case n'est pas cochée, l'Antivirus Courrier analyse les messages uniquement après leur remise sur l'ordinateur.

La case est cochée par défaut.

Module externe Microsoft Office Outlook

La case active/désactive l'intégration du plug-in de l'Antivirus Courrier à Microsoft® Office Outlook® Cette fonction permet d'accéder rapidement à la configuration des paramètres de l'Antivirus Courrier depuis le client de messagerie Microsoft Office Outlook et de configurer les paramètres de l'analyse des messages sur la présence éventuelle d'objets dangereux.

La case est cochée par défaut et l'Antivirus Courrier est intégré à Microsoft Office Outlook.

Avancé : Module externe The Bat!

La case active/désactive l'intégration du plug-in de l'Antivirus Courrier à The Bat!. Cette fonction permet d'analyser les archives jointes et de limiter l'analyse d'un message dans le temps.

Les actions à réaliser sur les objets infectés des messages électroniques dans The Bat! sont définies par le programme en lui-même.

Les paramètres de l'Antivirus Courrier qui définissent l'analyse ou non du courrier entrant et sortant ainsi que les actions à réaliser sur les objets dangereux de messages et les exclusions sont ignorées. Le seul élément pris en considération par The Bat!, c'est l'analyse des archives jointes.

La case est cochée par défaut et l'Antivirus Courrier est intégré à The Bat!.


Onglet Filtre des pièces jointes

Désactiver le filtrage

L'Antivirus Courrier ne filtre pas les fichiers joints au message.

La valeur est sélectionnée par défaut.

Renommer les pièces jointes du type indiqué

L'Antivirus Courrier filtre les fichiers en pièce jointe d'un format déterminé et remplace le dernier caractère du nom du fichier par un trait de soulignement ("_").

Supprimer les pièces jointes du type indiqué

L'Antivirus Courrier supprime dans les messages les pièces jointes des types indiqués.

Liste des types de fichiers

Contient les types de fichiers (extensions) ou les masques de fichiers que l'Antivirus Courrier renommera ou supprimera ; les pièces jointes du courrier électronique après le filtrage. La liste est accessible uniquement si le paramètre Renommer les pièces jointes du type indiqué ou Supprimer les pièces jointes du type indiqué a été sélectionné.

Représentation du nom d'un fichier par des caractères génériques. Les caractères principaux utilisés à cette fin sont * et ? (où * représente n'importe quel nombre de n'importe quel caractère et ? représente un caractère unique).

Si la case est cochée dans la ligne, l'Antivirus Courrier renomme ou supprime les fichiers de types indiqués selon le paramètre sélectionné.

Si la case de la ligne n'est pas sélectionnée, alors l'Antivirus Courrier exclut les fichiers du type sélectionné du filtrage.

Ajouter

Bouton qui ouvre la fenêtre Masque de nom de fichier. La fenêtre permet d'ajouter le masque de nom du fichier à la liste.

Modifier

Bouton qui ouvre la fenêtre Masque de nom de fichier. La fenêtre permet de modifier le masque de nom de fichier sélectionné dans la liste.

Supprimer

Supprime les types indiqués des pièces jointes de la liste.


Masque de nom de fichier

Masque de nom de fichier

La fenêtre permet d'indiquer le masque de nom du fichier selon lequel l'Antivirus Courrier filtre les fichiers joints aux messages.

Représentation du nom d'un fichier par des caractères génériques. Les caractères principaux utilisés à cette fin sont * et ? (où * représente n'importe quel nombre de n'importe quel caractère et ? représente un caractère unique).


Masque d'adresse (URL)

Masque d'adresse (URL)

La fenêtre permet d'indiquer l'adresse IP ou l'URL de la bannière ainsi que le masque d'adresse.

Lors de la saisie d'un masque d'adresse, vous pouvez utiliser les caractères * et ? où * représente n'importe quelle séquence de caractère et ?, n'importe quel caractère unique (par exemple adresse IP 195.27.181.34, URL www.kaspersky.com).


Sélection du carnet d'adresse

Sélection du carnet d'adresse

L'arborescence des objets contenant les carnets d'adresse Microsoft® Office Outlook®/Microsoft Outlook Express. Vous y pouvez sélectionner les carnets d'adresse dont vous voulez copier les contacts dans la liste des expéditeurs autorisés de l'Anti-Spam.


Masque d'adresse de courrier électronique

Masque d'adresse de courrier électronique

La fenêtre permet d'indiquer l'adresse ou le masque d'adresse du courrier électronique.

Les caractères * et ? peuvent servir de masque (où * représente n'importe quel nombre de caractères et ?, pour n'importe quel caractère).


Mes adresses

Liste Mes adresses

Conçue pour l'enregistrement de vos adresses de messagerie électronique. Si le champ A du message reçu ne contient aucune adresse de la liste Mes adresses, l'Anti-Spam considère ce message comme non sollicité.

Vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Si la case est cochée dans la ligne d'adresse, l'Anti-Spam considère l'adresse comme l'adresse de confiance.

Si la case est décochée dans la ligne d'adresse, l'Anti-Spam ne considère plus l'adresse comme l'adresse de confiance.

Ajouter

Lien qui ouvre la fenêtre Masque d'adresse de courrier électronique. Dans la fenêtre vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Modifier

Lien qui ouvre la fenêtre Masque d'adresse de courrier électronique. La fenêtre permet de modifier l'adresse ou le masque d'adresse sélectionné dans la liste.

Supprimer

En cliquant sur ce lien, l'Anti-Spam supprime l'adresse ou le masque d'adresse sélectionné de la liste.

Importer

Lien qui ouvre la fenêtre Ouvrir le fichier. La fenêtre permet de sélectionner le fichier au format TXT ou CSV depuis lequel il faut télécharger l'adresse dans la liste. Avant d'ouvrir la fenêtre Ouvrir le fichier, l'Anti-Spam vous proposera de choisir entre ajouter les enregistrements du fichier à la liste existante ou supprimer la liste existante et la remplacer par les enregistrements du fichier.

Exporter

Lien qui ouvre la fenêtre Enregistrer sous. La fenêtre permet d'indiquer le nom du fichier, dans lequel il faut enregistrer la liste des adresses, et sélectionner le dossier pour enregistrer ce fichier. Le fichier pour enregistrer la liste possède le format TXT ou CSV. Avant d'ouvrir la fenêtre Enregistrer sous, l'Anti-Spam vous proposera de sélectionner si vous voulez enregistrer toute la liste ou uniquement les enregistrements sélectionnés.


Onglet Avancé

Vous pouvez sélectionner, dans le groupe Méthodes d'analyse, les méthodes que Kaspersky PURE doit utiliser lors de l'analyse de l'ordinateur. Les paramètres configurés par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Analyse sur la base de signatures

Lors de l'analyse sur la base de signatures, Kaspersky PURE utilise les bases qui contiennent les définitions des menaces connues et les méthodes de leur réparation. La protection selon cette méthode offre le niveau minimum de sécurité.

Conformément aux recommandations des spécialistes de Kaspersky Lab, cette méthode est toujours activée.

Analyse heuristique

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse de l'ordinateur.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Curseur

Le curseur permet de régler le niveau de détail de l'analyse heuristique. Le niveau de spécification de l'analyse définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

Les niveaux suivants de spécification de l'analyse sont :

  • Superficielle. L'analyseur heuristique effectue moins d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace diminue. L'analyse requiert moins de ressources du système et se passe plus rapidement.
  • Moyenne. L'analyseur heuristique effectue les actions dans le fichier exécutable recommandées par les experts de Kaspersky Lab.
  • Minutieuse. L'analyseur heuristique effectue plus d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace augmente. L'analyse requiert plus de ressources du système et prend plus de temps.

Le curseur est accessible si la case Analyse heuristique est cochée.

Recherche d'outils de dissimulation d'activité

La case active/désactive la recherche de rootkits lors de l'analyse de l'ordinateur.

Programme ou ensemble de programmes qui permet de dissimuler la présence de l'individu malintentionné ou du programme malveillant dans le système.

Dans les systèmes Windows, on considère comme programme malveillant tout programme qui s'infiltre dans le système et intercepte les fonctions système (Windows API). L'interception et la modification de fonctions API de bas niveau permet avant tout à ce genre de programme de bien masquer sa présence dans le système. De plus, en général, un outil de dissimulation d'activité masque la présence dans le système de n'importe quel processus, dossier ou fichier sur le disque ou clé de registre décrit dans sa configuration. De nombreux outils de dissimulation d'activité installent leurs pilotes et services dans le système (ils sont aussi invisibles).

Analyse approfondie

La case active/désactive la fonction de recherche méticuleuse des rootkits dans le cadre de l'analyse d'un grand nombre d'objets de types différents. L'analyse approfondie requiert des ressources considérables du système d'exploitation.

Technologie iSwift

La technologie qui est un développement de la technologie iChecker pour les ordinateurs dotés d'un système de fichiers NTFS.

Il existe certaines restrictions à la technologie iSwift : elle s'applique à l'emplacement particulier d'un fichier dans le système de fichiers et elle ne s'applique qu'aux fichiers des systèmes de fichiers NTFS.

La case active/désactive l'utilisation de la technologie iSwift.

Technologie iChecker

La technologie qui permet d'accélérer l'analyse en excluant certains objets. Les objets sont exclus de l'analyse à l'aide d'un algorithme spécial qui tient compte de la date d'édition des bases de Kaspersky PURE, de la date de l'analyse antérieure de l'objet et des modifications des paramètres d'analyse.

La technologie iChecker a ses limites : elle ne fonctionne pas avec les fichiers de grande taille et elle n'est applicable qu'aux objets dont la structure est connue par Kaspersky PURE (exemple : fichiers du format EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

La case active/désactive l'utilisation de la technologie iChecker.


Onglet Zone d'action

Le groupe Types de fichiers vous permet de sélectionner les types d'objets que Kaspersky PURE doit analyser. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Tous les fichiers

Kaspersky PURE analyse les fichiers quel que soit le format ou l'extension.

Fichiers analysés selon le format

Si vous sélectionnez cette option, Kaspersky PURE n'analyse que les fichiers dans lesquels un virus peut s'infiltrer. Avant de passer à la recherche de virus dans l'objet, le système définit le format du fichier en analysant l'en-tête interne du fichier. L'extension du fichier est également pris lors de l'analyse.

Fichiers analysés selon l'extension

Dans ce cas, Kaspersky PURE n'analyse que les fichiers dans lesquels un virus peut s'infiltrer. Dans ce cas, le format du fichier sera déterminé sur la base de l'extension.

Les fichiers sans extension sont toujours analysés, peut importe le type de fichiers sélectionné dans le groupe Types de fichiers.

Icône

Icône qui ouvre la fenêtre du système d'aide de Kaspersky PURE à la section reprenant la description des extensions des fichiers analysés par Kaspersky PURE.

Le groupe Optimisation de l'analyse permet de sélectionner les paramètres qui permettent de réduire la durée d'analyse.

Analyser uniquement les nouveaux fichiers et les fichiers modifiés

La case active/désactive le mode d'analyse seulement des nouveaux fichiers et de ceux qui ont été modifiés dès le moment de leur dernière analyse. Ce mode d'analyse s'applique aussi bien aux fichiers simples qu'aux fichiers composés.

Quand cette case est cochée, les liens tous/nouveaux dans le groupe Analyse des fichiers composés deviennent inactives.

La case est désélectionnée par défaut.

Ignorer les objets si l'analyse dure plus de

La case active/désactive la restriction de la durée d'analyse d'un objet. A l'issue du temps indiqué, l'analyse du fichier est interrompue et Kaspersky PURE exclut ce fichier de l'analyse.

La case est désélectionnée par défaut.

Quand la case est cochée, l'analyse se termine par défaut dans 30 secondes.

Le groupe Analyse des fichiers composés contient la liste des types des fichiers composés qui sont analysés par Kaspersky PURE pour détecter la présence éventuelle de virus. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné et en fonction du type d'analyse sur les virus (analyse complète, analyse au choix ou analyse rapide).

Analyse des archives

La case active/désactive l'analyse des archives au format RAR, ARJ, ZIP, CAB, LHA, JAR, ICE.

Un ou plusieurs fichiers compressés dans un autre fichier. La compression et la décompression des données s'opère à l'aide d'un programme spécial appelé un compacteur.

La case est désélectionnée par défaut.

Si la case Analyser uniquement les nouveaux fichiers et les fichiers modifiés du groupe Optimisation de l'analyse n'est pas cochée, alors vous avez le choix entre les options d'analyse suivantes :

  • Tous. Analyser l'ensemble des archives.
  • Nouveaux. Analyser uniquement les nouvelles archives apparues dès le moment de l'analyse précédente.

Analyser les paquets d'installation

La case active/désactive l'analyse des fichiers d'installation.

Si la case Analyser uniquement les nouveaux fichiers et les fichiers modifiés du groupe Optimisation de l'analyse n'est pas cochée, alors vous avez le choix entre les options d'analyse suivantes :

  • Tous. Analyser l'ensemble des paquets d'installation.
  • Nouveaux. Analyser uniquement les nouveaux paquets d'installation apparus dès le moment de l'analyse précédente.

Analyser les objets OLE incorporés

La case active/désactive la fonction qui permet à Kaspersky PURE d'analyser les objets OLE intégrés à un fichier (par exemple, tableaux Microsoft® Office Excel® ou macro dans Microsoft® Office Word, pièce jointe d'un message, etc.).

Objet joint à un autre fichier ou intégré au fichier à l'aide de la technologie Object Linking and Embedding (OLE). Un tableau créé dans Microsoft Office Excel® et intégré dans un document Microsoft Office Word est un objet OLE.

Si la case Analyser uniquement les nouveaux fichiers et les fichiers modifiés du groupe Optimisation de l'analyse n'est pas cochée, alors vous avez le choix entre les options d'analyse suivantes :

  • Tous. Analyser l'ensemble des objets OLE joints.
  • Nouveaux. Analyser uniquement les nouveaux objets OLE joints apparus dès le moment de l'analyse précédente.

Analyser les fichiers au format de messagerie

La case active/désactive la fonction permettant à Kaspersky PURE d'analyser les fichiers au format de courrier électronique ainsi que les bases de données de messagerie.

Si la case est cochée, Kaspersky PURE décompose le fichier au format de messagerie et recherche la présence de virus dans chacun des composants du message (corps, pièce jointe).

Si la case est décochée, Kaspersky PURE analyse le fichier au format de messagerie comme un objet unique.

Analyser les archives protégées par un mot de passe

Si la case est cochée, Kaspersky PURE analyse les archives protégées par un mot de passe. La boîte de dialogue de saisie du mot de passe s'affichera avant de procéder à l'analyse des objets de l'archive.

Si la case n'est pas cochée, les archives protégées par un mot de passe seront ignorées.

Avancé

Bouton qui ouvre la fenêtre Fichiers composés. La fenêtre permet de modifier la taille maximale disponible du fichier composé analysé.


Onglet Mode d'exécution

Le groupe Programmation permet de sélectionner l'option de lancement de la tâche d'analyse antivirus. Il est possible de lancer l'analyse manuellement ou de la programmer de telle sorte que Kaspersky PURE lance automatiquement l'analyse.

Manuel

Mode de lancement quand le lancement de l'analyse selon un horaire défini est désactivé. Ceci permet de lancer une tâche d'analyse à l'heure qui vous convient le mieux.

Ce mode d'exécution est sélectionné par défaut.

Selon la programmation

Mode de lancement qui permet à Kaspersky PURE d'exécuter périodiquement une tâche programmée. Dans ce cas, vous pouvez aussi lancer les tâches d'analyse manuellement.

L'analyse selon la programmation est désactivée par défaut.

Fréquence

Définit l'intervalle du lancement de la tâche selon la programmation.

Le paramètre est disponible, si le mode de lancement Selon la programmation a été sélectionné.

Les options suivantes de la programmation sont disponibles :

  • Minutes. L'intervalle entre les lancements de la tâche se mesure en quelques minutes uniquement.

    Le paramètre Exécuter toutes les N minutes est disponible pour cette valeur. Il définit l'intervalle en minutes. La valeur maximale est de 59 minutes. La valeur par défaut est de 5 minutes.

  • Heures. L'intervalle entre les lancements de la tâche est mesuré en heures.

    Le paramètre Exécuter toutes les N heures est disponible pour cette valeur. Il définit l'intervalle en heures. La valeur maximale est de 23 heures. La valeur par défaut est de 1 heure.

  • Jours. L'intervalle entre les lancements de la tâche se mesure en quelques jours uniquement.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les. Définit l'intervalle en jours. La valeur par défaut est de 7 jours.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. La valeur par défaut est de 00:00.
  • Chaque semaine. L'exécution de la tâche a lieu les jours définis de la semaine.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Jours d'exécution. Les cases activent/désactivent la tâche d'analyse les jours sélectionnés de la semaine.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. La valeur par défaut est de 00:00.
  • Au moment défini. Lancement de la tâche au jour et à l'heure indiquée.

    Le paramètre Date et heure de lancement est disponible pour cette valeur. Il définit la date et l'heure auxquelles Kaspersky PURE lance automatiquement la tâche d'analyse. La date est indiquée en format jj/mm/aa, l'heure – hh:mm:ss. La valeur par défaut est la date actuelle, tandis que l'heure est 0:00:00.

  • Tous les mois. L'exécution de la tâche a lieu une fois par mois au jour et à l'heure indiqués.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les N jours du mois. Fixe le jour du mois où Kaspersky PURE lance automatiquement la tâche d'analyse. La valeur sélectionnée par défaut est Exécuter chaque : 7 jour du mois.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. La valeur par défaut est de 12:00.
  • Après le lancement de l'application. L'analyse s'effectue à chaque lancement de Kaspersky PURE.

    Le paramètre Lancement dans est disponible pour cette valeur. Après le lancement de Kaspersky PURE, il fixe l'intervalle en minutes à l'issue duquel Kaspersky PURE lance automatiquement la tâche d'analyse. La valeur par défaut est de 0 minutes.

  • Après chaque mise à jour. Le lancement de la tâche est exécuté après chaque mise à jour des bases de Kaspersky PURE.

Intervalle entre le lancement et le démarrage de l'application

Après le démarrage de Kaspersky PURE, le lancement de la tâche est suspendu pour la durée indiquée.

Par exemple, vous avez défini le lancement automatique de Kaspersky PURE lors du démarrage de l'ordinateur. Après le démarrage du système d'exploitation, quand plusieurs processus démarrent, Kaspersky PURE suspend le lancement de la tâche pour le délai indiqué.

La valeur par défaut est de 15 minutes.

Ce paramètre est accessible pour toutes les options de planification à l'exception de la périodicité Après le lancement de l'application.

Lancer les tâches non exécutées

Parfois l'exécution est impossible pour une raison quelconque (par exemple, l'ordinateur est désactivé). La case active/désactive le lancement automatique de la tâche dès que cela est possible.

Si la case est décochée, Kaspersky PURE ne lance pas les tâches non exécutées. Il exécute la tâche suivante selon la programmation indiquée.

Cette fonction est disponible pour toutes les options de la programmation sauf la périodicité Heures, Minutes et Après le lancement de l'application.

La case est cochée par défaut.

Exécuter l'analyse selon la programmation quand l'ordinateur est bloqué ou l'économiseur d'écran est activé

La case active/désactive la fonction de Kaspersky PURE qui suspend le lancement de la tâche tant que vous n'avez pas terminé votre travail sur l'ordinateur. Ainsi, la tâche d'analyse n'occupera pas les ressources de l'ordinateur pendant son exécution.

Kaspersky PURE lance l'analyse selon la programmation quand l'économiseur d'écran est activé ou l'ordinateur est bloqué.

La case est désélectionnée par défaut.

Le groupe Utilisateur contient les paramètres de lancement de la tâche au nom d'un autre compte utilisateur.

Lancer la tâche avec les privilèges de l'utilisateur

Si la case est cochée, Kaspersky PURE lance la tâche d'analyse avec les privilèges de l'utilisateur sélectionné. La fonction est disponible pour le lancement manuel de l'analyse et selon la programmation formée.

Les paramètres suivants sont disponibles :

  • Nom. Fixe le nom du compte utilisateur sous lequel la tâche sera lancée.
  • Mot de passe. Fixe le mot de passe pour le nom d'utilisateur saisi.

Si la case est décochée, les tâches se lancent au nom du compte utilisateur actuel sous lequel vous êtes enregistrés dans le système.

La case est désélectionnée par défaut.


Fichiers composés

Le groupe Analyse en arrière-plan permet de configurer le mode d'analyse en arrière-plan dans le cadre duquel les fichiers composés de grande taille sont plus vite accessibles.

Décompacter les fichiers composés en arrière-plan

La case active/désactive la fonction qui permet à l'Antivirus Fichiers de réduire le retard lors de l'ouverture de fichiers composés de grande taille.

Quand la case est cochée, l'Antivirus Fichiers suspend le décompactage des fichiers dont la taille dépasse la valeur définie. Les fichiers dont la taille est supérieure ou égale à la valeur définie peuvent être utilisés pendant l'analyse. Les fichiers dont la taille est inférieure à la taille définie sont accessibles uniquement après que l'Antivirus Fichiers les a décompactés et a analysé leur contenu.

Si la case n'est pas cochée, l'Antivirus Fichiers décompacte tous les fichiers composés.

La case est cochée par défaut.

Que le fichier composé (par exemple, une archive) soit analysé ou non, l'Antivirus Fichiers analyse les fichiers extraits.

Taille minimum de fichier

Les fichiers dont la taille dépasse la limite définie pourront être utilisés durant l'analyse. La valeur est exprimée en mégaoctets.

Par défaut, la taille minimale du fichier est limitée à 0 Mo.

Le groupe Limite selon la taille permet de limiter l'analyse des fichiers composés de grande taille.

Ne pas décompacter les fichiers composés de grande taille

Quand la case est cochée, l'Antivirus Fichiers exclut de l'analyse les fichiers composés dont la taille est supérieure à la valeur définie.

Si la case est décochée, alors il analyse les fichiers composés de n'importe quelle taille.

La case est cochée par défaut.

Que le fichier composé (par exemple, une archive) soit analysé ou non, l'Antivirus Fichiers analyse les fichiers extraits.

Taille maximale de fichier

Kaspersky PURE analyse uniquement les fichiers dont la taille ne dépasse pas la valeur définie. La valeur de la taille est exprimée en mégaoctets.

Par défaut, la taille maximale du fichier est limitée à 8 Mo.


Applications de confiance

Liste des applications de confiance

Contient les applications de confiance pour lesquelles le contrôle des objets (par exemple, des fichiers) utilisés par ces applications a été annulé.

Si la case dans la ligne de l'application est cochée, Kaspersky PURE exclut l'objet utilisé par l'application lors de la recherche de virus. Mais Kaspersky PURE recherche comme d'habitude la présence éventuelle de virus dans le fichier exécutable et le processus de l'application de confiance.

Si la case dans la ligne de l'application est décochée, Kaspersky PURE analyse le fichier exécutable de l'application de confiance, le processus de l'application et les objets utilisés par l'application. Dans ce cas, l'application n'est pas supprimée de la liste des applications de confiance.

Le processus svchost.exe est ajouté par défaut dans la liste de confiance.

Application

La colonne qui contient le nom de l'application de confiance.

Chemin

La colonne reprend le chemin d'accès complet au fichier exécutable de l'application.

Ajouter

Ce bouton ouvre le menu permettant de sélectionner le mode d'ajout de l'application à la liste des applications de confiance.

Le menu contient les points suivants :

  • Parcourir. Cette option ouvre une fenêtre standard de sélection de fichiers. La fenêtre permet de sélectionner le fichier exécutable de l'application.
  • Applications. Cette option ouvre la fenêtre Sélection de l'application contenant la liste des applications en cours d'exécution. Vous pouvez choisir l'application souhaitée dans la liste.

Modifier

Bouton qui ouvre la fenêtre Exclusions pour l'application. La fenêtre permet de configurer les paramètres d'exclusions pour l'application sélectionnée.

Supprimer

Ce bouton supprime l'application sélectionnée de la liste.


Règles d'exclusion

Liste des règles d'exclusion

Située dans la partie supérieure de la fenêtre, cette option permet de composer une liste d'objets que Kaspersky PURE ne contrôlera pas.

La règle d'exclusion est un ensemble de conditions sous lesquelles Kaspersky PURE n'analyse pas l'objet. L'objet peut être un fichier d'un format déterminé, un groupe de fichiers défini à l'aide d'un masque, un secteur particulier (par exemple un dossier ou une application), un processus d'application ou un objet défini selon le type de menace conformément à la classification de l'Encyclopédie des virus.

Si la case sur la ligne de la règle est cochée, alors Kaspersky PURE exclut de l'analyse les objets en fonction de cette règle.

Si la case sur la ligne de la règle n'est pas cochée, alors Kaspersky PURE analyse les objets en ignorant cette règle.

Objet

Colonne qui indique le chemin d'accès à l'objet exclu de l'analyse.

Vous pouvez indiquer le nom du fichier, le dossier ou le masque du fichier en qualité de l'objet.

Représentation du nom d'un fichier par des caractères génériques. Les caractères principaux utilisés à cette fin sont * et ? (où * représente n'importe quel nombre de n'importe quel caractère et ? représente un caractère unique).

Type de menaces

Colonne qui reprend le masque du type de menace. En cas de détection d'une menace correspondant au masque, Kaspersky PURE applique la règle.

Ajouter

Cliquez sur ce bouton pour ouvrir la fenêtre Règle d'exclusion qui permet d'ajouter des entrées à la liste des exclusions.

Modifier

Cliquez sur ce bouton pour ouvrir la fenêtre Règle d'exclusion qui permet de modifier les paramètres de l'exclusion sélectionnée dans la liste.

Supprimer

Bouton qui permet à Kaspersky PURE de supprimer la règle d'exclusion sélectionnée de la liste.

Le groupe Description de la règle, situé dans la partie inférieure de la fenêtre, permet de consulter les informations sur la règle sélectionnée de la liste. Quand une règle est sélectionnée dans ce groupe, des liens qui permettent de modifier les paramètres de la règle sélectionnée s'affichent.

Objet : sélectionnez l'objet

Ce lien ouvre la fenêtre Nom de l'objet qui permet de définir une exclusion selon le nom de l'objet. L'objet peut être un fichier, un dossier ou un masque de fichier.

Ce lien est disponible si la case Objet est cochée dans le champ Propriétés de la fenêtre Règles d'exclusion.

Type de menaces : saisissez le nom de la menace

Le lien ouvre la fenêtre Type de menaces qui permet de définir des exclusions sur la base du type de menace. Vous pouvez définir le nom complet d'une menace selon la classification de l'Encyclopédie de virus ou le nom d'une menace selon le masque.

Ce lien est disponible si la case Type de menaces est cochée dans le champ Propriétés de la fenêtre Règles d'exclusion.

Modules de la protection : quelconque

Si le lien quelconque apparaît sur la ligne Modules de la protection, cela signifie que la règle sélectionnée est observée dans le cadre du fonctionnement de n'importe quel module de la protection (par exemple, Antivirus Fichiers ou Antivirus Internet). Si vous cliquez sur le lien quelconque, le lien quelconque se modifie sur le lien indiqués : sélectionnez les modules...

Par défaut, la règle sélectionnée est observée par n'importe quel module de la protection. Dans ce cas, la ligne Modules de la protection du champ Description de la règle affiche le lien quelconque.

Modules de la protection : indiqués

Si le lien indiqués apparaît, vous pouvez définir les modules de la protection qui doivent appliquer la règle. Les liens suivants permettent de sélectionner les modules de la protection :

  • Sélectionnez les modules : le lien ouvre la fenêtre Modules de protection. La fenêtre permet de sélectionner les modules de la protection qui doivent appliquer la règle.
  • <Nom du module> : les liens avec les noms des modules sont saisis sous forme d'une liste s'ils ont été sélectionnés dans la fenêtre Modules de la protection. Le lien avec le nom du module de protection ouvre aussi la fenêtre Modules de la protection dans laquelle vous pouvez modifier la liste des modules de protection.

Si vous cliquez sur le lien indiqués, le lien indiqués devient quelconque.


Nom de l'objet

Nom de l'objet

Le chemin d'accès au fichier, au dossier ou au masque du fichier.

Parcourir

Ce bouton ouvre la fenêtre Sélectionner un dossier dans lequel vous pouvez sélectionner le fichier ou le dossier.

Sous-dossiers compris

La case active/désactive la fonction qui exclut à plusieurs reprises l'objet indiqué de l'analyse.

Si vous avez défini le fichier C:\Program Files\winword.exe en guise d'exclusion et que vous avez coché la case Sous-dossiers compris, Kaspersky PURE exclut de l'analyse le fichier winword.exe situé dans n'importe quel sous-dossier du dossier C:\Program Files.


Exclusions pour les applications

Ne pas analyser les fichiers ouverts

La case active/désactive l'exclusion de l'analyse de tous les fichiers qui s'ouvrent par le processus de cette application.

Ne pas surveiller l'activité de l'application

La case permet d'inclure ou d'exclure de la recherche d'éventuels virus n'importe quelle activité d'une application dans le cadre de la Défense proactive ou du Contrôle des applications.

Restriction non héritée du processus parent (application)

Quand la case est cochée, l'activité de l'application est contrôlée selon les règles définies par l'utilisateur ou selon l'état attribué à l'application.

Si la case n'est pas cochée, l'application hérite de la règle de l'application mère qui l'a lancée.

Ne pas surveiller l'activité des applications enfants

La case inclut dans l'analyse ou exclut de celle-ci n'importe quelle activité de n'importe quelle application enfant.

Ne pas analyser le trafic réseau

La case active/désactive l'exclusion de l'analyse du trafic réseau engendré par cette application. La valeur du paramètre n'a aucun effet sur le fonctionnement du Pare-feu : le Pare-feu analyse le trafic de l'application conformément aux paramètres définis pour celle-ci.

Le groupe Description de la règle apparaît dans la partie inférieure de la fenêtre si la case Ne pas analyser le trafic réseau est cochée. Le groupe permet de consulter le texte de la règle configurée, ainsi que de modifier les paramètres d'exclusion du trafic réseau.

Ne pas analyser le trafic réseau

Si le lien le est visible, cela signifie que Kaspersky PURE n'analyse pas tout le trafic réseau initialisé par l'application.

Le lien le est affiché par défaut.

Ne pas analyser les connexions sécurisées du trafic réseau

Si le lien les connexions sécurisées du apparaît, cela signifie que Kaspersky PURE exclut de l'analyse uniquement le trafic de l'application transmis via le protocole SSL.

n’importe quelles adresses IP distantes

Si le lien quelconque apparaît, cela signifie que Kaspersky PURE exclut de l'analyse toutes les adresses IP.

adresses IP supprimées indiquées : indiquez/<adresse IP>

Si le lien indiquées apparaît, cela signifie que Kaspersky PURE exclut de l'analyse uniquement les adresses IP sélectionnées.

Le lien désignez ouvre la fenêtre Adresses IP distantes. Cette fenêtre permet de composer la liste des adresses IP à exclure de l'analyse.

Si une adresse IP est indiquée, le lien désignez est remplacé par <adresse IP> qui permet d'ouvrir la fenêtre Adresses IP distantes afin de modifier la liste des adresses IP exclues de l'analyse.

n'importe quels ports distants

Si le lien quelconque apparaît, cela signifie que Kaspersky PURE exclut de l'analyse tous les ports.

précisez ports distants : désignez / <ports>

Si le lien indiquées apparaît, cela signifie que Kaspersky PURE exclut de l'analyse uniquement les ports sélectionnés.

Cliquez sur le lien désignez pour ouvrir la fenêtre Ports distants. Cette fenêtre permet de composer la liste des ports à exclure de l'analyse.

Si au moins un port est indiqué, le lien désignez est remplacé par le lien <ports> qui permet d'ouvrir la fenêtre Ports distants pour la modification de la liste des ports exclus de l'analyse.


Modules de la protection

Modules de la protection

Cette fenêtre permet de composer la liste des modules de la protection et des tâches de Kaspersky PURE qui doivent utiliser la règle d'exclusion.

Si la case sur la ligne de la tâche ou du module de la protection de Kaspersky PURE est cochée, alors le module de la protection ou la tâche applique la règle d'exclusion.

Si la case sur la ligne de la tâche ou du module de la protection de Kaspersky PURE n'est pas cochée, alors le module de la protection ou la tâche n'applique pas la règle d'exclusion.

Par défaut, toutes les cases de cette fenêtre sont désélectionnées.


Règle d'exclusion

Le groupe Propriétés permet de définir le type d'exclusion.

Objet

La case active/désactive la fonction d'exclusion de l'objet sélectionné de l'analyse.

Le fichier, le dossier ou le masque du fichier peut représenter un objet.

Si les cases Objet et Type de menaces ont été cochées, Kaspersky PURE crée une règle pour l'objet défini répondant au type de menace sélectionné selon le classement de l'Encyclopédie des virus. Dans ce cas, les règles suivantes entreront en application :

  • Si un fichier a été défini en tant qu'objet et qu'un état particulier a été sélectionné pour le type de menace, cela signifie que le fichier sélectionné sera exclu uniquement si l'état défini lui est attribué pendant l'analyse.
  • Si un secteur ou un dossier quelconque a été défini en tant qu'Objet et qu'un état (ou masque de type de menace) a été défini en tant que Type de menace, cela signifie que les objets correspondant à cet état, mais découverts uniquement dans ce secteur/dossier, seront exclus.

Par défaut, la case Objet est cochée pour chaque règle.

Type de menaces

Le type de menaces est l'état attribué par Kaspersky PURE à l'objet lors de l'analyse sur la base du classement des objets malveillants repris dans l'Encyclopédie des virus proposée par Kaspersky Lab.

La case active/désactive l'exclusion de l'analyse d'un objet sur la base d'un état attribué selon le classement de l'Encyclopédie des virus.

Si les cases Objet et Type de menaces ont été cochées, Kaspersky PURE crée une règle pour l'objet défini répondant au type de menace sélectionné selon le classement de l'Encyclopédie des virus. Dans ce cas, les règles suivantes entreront en application :

  • Si un fichier a été défini en tant qu'objet et qu'un état particulier a été sélectionné pour le type de menace, cela signifie que le fichier sélectionné sera exclu uniquement si l'état défini lui est attribué pendant l'analyse.
  • Si un secteur ou un dossier quelconque a été défini en tant qu'objet et qu'un état (ou masque de type de menace) a été défini en tant que type de menace, cela signifie que les objets correspondant à cet état, mais découverts uniquement dans ce secteur/dossier, seront exclus.

Par défaut, la case Objet est cochée, la case Type de menaces est décochée.

Commentaires

Informations complémentaires sur la règle d'exclusion.

Le groupe Description de la règle, situé dans la partie inférieure de la fenêtre, permet de consulter les informations sur la règle sélectionnée et de spécifier la valeur pour le type d'exclusion sélectionné. Le groupe Description de la règle permet aussi d'indiquer les modules de Kaspersky PURE qui vont appliquer la règle créée. Les liens situés dans ce groupe permettent de modifier les paramètres de la règle.

Objet : sélectionnez l'objet

Le lien permet de définir les exclusions selon le nom de l'objet. L'objet peut être un fichier, un dossier ou un masque de fichier.

Pour exclure de l'analyse les fichiers et les dossiers, vous pouvez utiliser les masques de types suivants :

  1. Masques sans chemins d'accès aux fichiers, par exemple :
    • *.exe : tous les fichiers avec extension exe ;
    • *.ex? : tous les fichiers dont l'extension commence par "ex", où le caractère "?" peut représenter tout caractère singulier ;
    • test : tous les fichiers avec le nom test.
  2. Masques avec chemins d'accès absolus aux fichiers, par exemple :
    • C:\dir\*.* ou C:\dir\* ou C:\dir\ : tous les fichiers du dossier C:\dir\ ;
    • C:\dir\*.exe : tous les fichiers avec l'extension exe dans le dossier C:\dir\ ;
    • C:\dir\*.ex? : tous les fichiers portant une extension qui commence par "ex", dans le dossier C:\dir\, où le caractère "?" peut représenter n'importe quel caractère unique ;
    • C:\dir\test : uniquement le fichier C:\dir\test.
  3. Masques des chemins d'accès aux fichiers, par exemple :
    • dir\*.* ou dir\* ou dir\ : tous les fichiers dans tous les dossiers dir\ ;
    • dir\test : tous les fichiers test dans les dossiers dir\ ;
    • dir\*.exe : tous les fichiers portant l'extension exe dans tous les dossiers dir\ ;
    • dir\*.ex? : tous les fichiers portant une extension qui commence par "ex", dans tous les dossiers \dir\, où le caractère "?" peut représenter n'importe quel caractère unique.

L'utilisation des masques d'exclusion *.* ou * est admissible uniquement lors de l'indication de la classification des menaces exclues selon l'Encyclopédie des virus. Dans ce cas, la menace indiquée ne sera pas décelée dans tous les objets. L'utilisation de ces masques sans indication de la classification revient à désactiver la protection. Il n'est pas recommandé de sélectionner, en tant qu'exclusion, le chemin d'accès appartenant au disque virtuel, généré sur la base du catalogue du système de fichiers par l'instruction subst, ou le disque qui est l'image du dossier de réseau. Pour divers utilisateurs d'un ordinateur, le même nom de disque peut désigner différentes ressources, ce qui entraîne un dysfonctionnement de la règle d'exclusion.

Le lien est disponible, si la case Objet est cochée.

Type de menaces : saisissez le nom de la menace

Le lien permet de définir les exclusions selon le type de menace. Vous pouvez définir le nom complet d'une menace selon la classification de l'Encyclopédie de virus ou le nom d'une menace selon le masque.

Le lien est disponible, si la case Type de menaces est cochée.

Objet : sélectionnez l'objet

Le lien permet de définir les exclusions selon le nom de l'objet. L'objet peut être un fichier, un dossier ou un masque de fichier.

Représentation du nom d'un fichier par des caractères génériques. Les caractères principaux utilisés à cette fin sont * et ? (où * représente n'importe quel nombre de n'importe quel caractère et ? représente un caractère unique).

Le lien est disponible, si la case Objet est cochée.

Type de menaces : saisissez le nom de la menace

Le lien permet de définir les exclusions selon le type de menace. Vous pouvez définir le nom complet d'une menace selon la classification de l'Encyclopédie de virus ou le nom d'une menace selon le masque.

Le lien est disponible, si la case Type de menaces est cochée.

Modules de la protection : quelconque

Si le lien quelconque apparaît, cela signifie que la règle est observée dans le cadre du fonctionnement de n'importe quel module de la protection (par exemple, Antivirus Fichiers ou Antivirus Internet). Si vous cliquez sur le lien quelconque, le lien quelconque devient indiqués.

Par défaut, la règle est observée par n'importe quel module de la protection. Dans ce cas, le groupe de description de la règle affiche le lien quelconque.

Modules de la protection : indiqués

Si dans la ligne Modules de la protection le lien indiqués s'affiche, alors vous pouvez désigner les modules de la protection qui doivent appliquer la règle. Les liens suivants permettent de sélectionner les modules de la protection :

  • Sélectionnez les modules : le lien ouvre la fenêtre Modules de protection. La fenêtre permet de sélectionner les modules de la protection qui doivent appliquer la règle.
  • <Nom du module> : si les modules ont été sélectionnés auparavant dans la fenêtre Modules de la protection, alors la liste des liens avec leurs noms s'affiche sous la ligne Modules de protection. Le lien avec le nom du module ouvre aussi la fenêtre Modules de protection.

Si vous cliquez sur le lien indiqués, le lien indiqués devient quelconque.


Type de menaces

Type de menaces

Vous pouvez définir le nom complet d'une menace selon la classification de l'Encyclopédie de virus ou le nom d'une menace selon le masque.


Ports réseau

Liste dans la partie supérieure de la fenêtre

Contient les ports dont la connexion est contrôlée par Kaspersky PURE.

Si la case en regard du port est cochée, alors Kaspersky PURE contrôle le trafic qui transite via ce port.

Si la case en regard du port n'est pas cochée, alors Kaspersky PURE exclut ce port de l'analyse, mais ne le supprime pas de la liste.

La liste des ports utilisés régulièrement pour le transfert du courrier et du trafic Internet est livrée avec Kaspersky PURE. Kaspersky PURE contrôle par défaut le trafic qui transite via tous les ports de cette liste.

Description

Colonne qui reprend le nom du port.

Port

Colonne qui reprend le numéro du port.

Ajouter

Ce lien ouvre la fenêtre Port réseau. La fenêtre permet d'ajouter un port réseau à la liste des ports.

Modifier

Ce lien ouvre la fenêtre Port réseau. La fenêtre permet de modifier le numéro du port réseau, sélectionné dans la liste, et sa description.

Supprimer

Lien à l'aide duquel Kaspersky PURE supprime le port réseau sélectionné dans la liste.

Contrôler tous les ports pour les applications indiquées

Quand la case est cochée, Kaspersky PURE contrôle les ports utilisés par les applications de la liste de la partie inférieure de l'application.

La case est cochée par défaut.

Liste dans la partie inférieure de la fenêtre

La liste reprend les applications qui utilisent les ports réseau que Kaspersky PURE contrôle.

Quand la case sur la ligne de l'application est cochée, Kaspersky PURE analyse tous les ports utilisés par cette application.

Quand la case sur la ligne de l'application est décochée, Kaspersky PURE n'analyse pas les ports utilisés par cette application.

La liste des applications ajoutées par défaut à la liste a été composée par les experts de Kaspersky Lab.

Description

Colonne qui reprend le nom de l'application.

Chemin

La colonne reprend le chemin d'accès complet au fichier exécutable de l'application.

Ajouter

Lien ouvre le menu qui permet de sélectionner le mode d'ajout de l'application à la liste.

Le menu contient les points suivants :

  • Parcourir. Cette option ouvre une fenêtre standard de sélection de fichiers. La fenêtre permet de sélectionner le fichier exécutable de l'application.
  • Applications. Cette option ouvre la fenêtre Sélection de l'application contenant la liste des applications en cours d'exécution. Vous pouvez choisir l'application souhaitée dans la liste.

Modifier

Ce lien ouvre la fenêtre Application. La fenêtre permet de modifier le chemin d'accès au fichier exécutable de l'application et la description de l'application.

Supprimer

Le lien à l'aide duquel Kaspersky PURE supprime l'application sélectionnée de la liste.

Le groupe Informations contient un avertissement sur la modification de la liste des ports réseau.


Application

Application

Fichier exécutable de l'application qui utilise des ports réseau qu'il faut absolument contrôler. Le champ doit reprendre le nom du fichier et le chemin d'accès à ce dernier.

Description

Le nom de l'application.


Port réseau

Port

Champ de saisie du numéro du port réseau.

Description

Champ de saisie du nom du port réseau.


Avancé

Le groupe Mode d'analyse permet de définir les conditions dans lesquelles l'Antivirus Fichiers va commencer l'analyse d'un fichier.

Intelligent

Il s'agit du mode d'analyse dans le cadre duquel l'Antivirus Fichiers analyse un objet sur la base de l'analyse des opérations exécutées sur l'objet (ce mode est utilisé par défaut).

Par exemple, dans le cas d'un fichier Microsoft® Office, Kaspersky PURE analyse le fichier à la première ouverture et à la dernière fermeture. Toutes les opérations intermédiaires sur le fichier sont exclues de l'analyse.

Ouverture et modification

Il s'agit du mode d'analyse dans le cadre duquel l'Antivirus Fichiers analyse les objets lors des tentatives d'ouverture ou de modification.

Ouverture

Il s'agit du mode d'analyse dans le cadre duquel l'Antivirus Fichiers analyse les objets uniquement lors des tentatives d'ouverture.

Exécution

Il s'agit du mode d'analyse dans le cadre duquel l'Antivirus Fichiers analyse les objets uniquement lors des tentatives d'exécution.

Le groupe Technologies d'analyse vous pouvez sélectionner la technologie d'analyse des fichiers.

Technologie iSwift

La technologie qui est un développement de la technologie iChecker pour les ordinateurs dotés d'un système de fichiers NTFS.

Il existe certaines restrictions à la technologie iSwift : elle s'applique à l'emplacement particulier d'un fichier dans le système de fichiers et elle ne s'applique qu'aux objets des systèmes de fichiers NTFS.

La case active/désactive l'utilisation de la technologie iSwift.

La case est cochée par défaut.

Technologie iChecker

Technologie qui permet d'accélérer l'analyse en excluant certains fichiers. Les fichiers sont exclus de l'analyse à l'aide d'un algorithme spécial qui tient compte de la date d'édition des bases de Kaspersky PURE, de la date de l'analyse antérieure de l'objet et des modifications des paramètres d'analyse.

La technologie iChecker a ses limites : elle ne fonctionne pas avec les fichiers de grande taille et elle n'est applicable qu'aux fichiers dont la structure est connue de l'application (exemple : aux fichiers du format EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

La case active/désactive l'utilisation de la technologie iChecker.

La case est cochée par défaut.

Le groupe Suspension de la tâche permet de suspendre temporairement l'Antivirus Fichiers.

Selon la programmation

La case active/désactive la fonction qui permet de suspendre le fonctionnement de l'Antivirus Fichiers pendant une période déterminée. La suspension du fonctionnement d'un module permet de réduire la charge sur le système et garantit un accès rapide aux objets.

La case est désélectionnée par défaut.

Programmation

Bouton qui ouvre la fenêtre Suspension de la tâche. Elle permet de définir l'intervalle pendant lequel l'Antivirus Fichiers ne fonctionnera pas.

Le bouton est accessible si la case Selon la planification est cochée.

Au lancement du programme

La case active/désactive la fonction de suspension du fonctionnement de l'Antivirus Fichiers lorsque les applications que vous avez définies sont exécutées (par exemple des applications gourmandes en ressources). Une fois que vous quittez l'application en question, l'Antivirus Fichiers reprend automatiquement.

La case est désélectionnée par défaut.

Sélection

Bouton qui ouvre la fenêtre Applications. La fenêtre permet de créer la liste des applications au lancement desquelles le fonctionnement de l'Antivirus Fichiers sera suspendu.

Le bouton est accessible si la case Au lancement des applications est cochée.


Onglet Général

Le groupe Types de fichiers permet de sélectionner le type de fichiers qui doit être analysé par l'Antivirus Fichiers. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Tous les fichiers

L'Antivirus Fichiers analyse tous les fichiers sans exception (quel que soit le format ou l'extension).

L'Antivirus Fichiers considère les fichiers sans extension comme des fichiers exécutables et il les analyse toujours, quel que soit le type de fichier que vous avez défini pour l'analyse.

Fichiers analysés selon le format

Si vous sélectionnez cette option, l'Antivirus Fichiers n'analysera que les fichiers dans lesquels un virus peut être infiltré. Avant de passer à la recherche de virus dans le fichier, le système définit le format du fichier (TXT, DOC, EXE, etc.) en analysant l'en-tête interne du fichier. L'extension du fichier est également pris lors de l'analyse.

L'Antivirus Fichiers considère les fichiers sans extension comme des fichiers exécutables. L'Antivirus Fichiers les analyse toujours, quel que soit le type que vous avez choisi pour l'analyse.

Fichiers analysés selon l'extension

Dans ce cas, l'Antivirus Fichiers analyse uniquement les fichiers potentiellement infectés. Dans ce cas, le format du fichier sera déterminé sur la base de l'extension.

L'Antivirus Fichiers considère les fichiers sans extension comme des fichiers exécutables et il les analyse toujours, quel que soit le type de fichier que vous avez défini pour l'analyse.

Icône

Cliquez sur cette icône pour ouvrir le système d'aide de Kaspersky PURE afin de prendre connaissance des extensions de fichier analysés par l'Antivirus Fichiers.

Le groupe Zone d'analyse permet de composer la liste des objets qui doivent être analysés par l'Antivirus Fichiers.

Liste Zone de protection

Contient les objets analysés par l'Antivirus Fichiers. L'objet peut être un dossier, un fichier ou un groupe de fichiers défini par un masque.

L'Antivirus Fichiers analyse par défaut les fichiers exécutés sur tous les disques durs, les disques amovibles et les disques réseau. Les objets ajoutés à la liste par défaut ne peuvent être modifiés ou supprimés.

Quand la case est cochée, l'Antivirus Fichiers analyse l'objet.

Si la case n'est pas cochée, l'Antivirus Fichiers exclut temporairement l'objet de l'analyse.

Ajouter

Bouton qui ouvre la fenêtre Sélection de l'objet à analyser. La fenêtre permet d'ajouter l'objet à analyser.

Modifier

Bouton qui ouvre la fenêtre Sélection de l'objet à analyser. La fenêtre permet de modifier l'objet à analyser.

Supprimer

Ce bouton supprime l'objet sélectionné de la liste.


Performances

Le groupe Méthodes d'analyse permet de sélectionner les méthodes employées par l'Antivirus Fichiers pendant l'analyse de l'ordinateur. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Analyse sur la base de signatures

L'analyse selon les signatures utilise les bases de Kaspersky PURE qui contiennent les définitions des menaces connues et les méthodes de réparation. La protection selon cette méthode offre le niveau minimum de sécurité.

Conformément aux recommandations des spécialistes de Kaspersky Lab, cette méthode est toujours activée.

Analyse heuristique

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse de l'ordinateur.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

La case est cochée par défaut.

Curseur

Modifie le niveau de détail de l'analyse heuristique. Le niveau de spécification définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

Les niveaux suivants de l'analyse sont :

  • Superficielle. L'analyseur heuristique effectue moins d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace diminue. L'analyse requiert moins de ressources du système et se passe plus rapidement.
  • Moyenne. L'analyseur heuristique effectue les instructions dans le fichier exécutable recommandées par les experts de Kaspersky Lab.
  • Minutieuse. L'analyseur heuristique effectue plus d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace augmente. L'analyse requiert plus de ressources du système et prend plus de temps.

Le groupe Optimisation de l'analyse permet de sélectionner les méthodes qui réduiront la durée de l'analyse. La valeur du paramètre configurée par défaut dans ce groupe varie en fonction du niveau de protection sélectionné.

Analyser uniquement les nouveaux fichiers et les fichiers modifiés

La case active/désactive le mode d'analyse seulement des nouveaux fichiers et de ceux qui ont été modifiés dès le moment de leur dernière analyse. L'Antivirus Fichiers analyse aussi bien les fichiers simples que les fichiers composés.

Quand cette case est cochée, le groupe Analyse des fichiers composés n'affiche pas les liens pour la sélection de l'ensemble des fichiers ou uniquement des nouveaux fichiers (tous/nouveaux).

Le groupe Analyse des fichiers composés contient la liste des fichiers composés qui sont analysés par l'Antivirus Fichiers pour détecter la présence éventuelle de virus. La valeur du paramètre configurée par défaut dans ce groupe varie en fonction du niveau de protection sélectionné.

Analyse des archives

La case active/désactive l'analyse des archives au format RAR, ARJ, ZIP, CAB, LHA, JAR, ICE.

Un ou plusieurs fichiers compressés dans un autre fichier. La compression et la décompression des données s'opère à l'aide d'un programme spécial appelé un compacteur.

La case est désélectionnée par défaut.

Si la case Analyser uniquement les nouveaux fichiers et les fichiers modifiés du groupe Optimisation de l'analyse n'est pas cochée, alors vous avez le choix entre les options d'analyse suivantes :

  • Tous. Analyser l'ensemble des archives.
  • Nouveaux. Analyser uniquement les nouvelles archives apparues dès le moment de l'analyse précédente.

Analyser les paquets d'installation

La case active/désactive l'analyse des fichiers d'installation.

Si la case Analyser uniquement les nouveaux fichiers et les fichiers modifiés du groupe Optimisation de l'analyse n'est pas cochée, alors vous avez le choix entre les options d'analyse suivantes :

  • Tous. Analyser l'ensemble des paquets d'installation.
  • Nouveaux. Analyser uniquement les nouveaux paquets d'installation apparus dès le moment de l'analyse précédente.

Analyser les objets OLE incorporés

La case active/désactive la fonction qui permet à Kaspersky PURE d'analyser les objets OLE intégrés à un fichier (par exemple, tableaux Microsoft® Office Excel® ou macro dans Microsoft® Office Word, pièce jointe d'un message, etc.).

Objet joint à un autre fichier ou intégré au fichier à l'aide de la technologie Object Linking and Embedding (OLE). Un tableau créé dans Microsoft Office Excel® et intégré dans un document Microsoft Office Word est un objet OLE.

Si la case Analyser uniquement les nouveaux fichiers et les fichiers modifiés du groupe Optimisation de l'analyse n'est pas cochée, alors vous avez le choix entre les options d'analyse suivantes :

  • Tous. Analyser l'ensemble des objets OLE joints.
  • Nouveaux. Analyser uniquement les nouveaux objets OLE joints apparus dès le moment de l'analyse précédente.

Avancé

Bouton qui ouvre la fenêtre Fichiers composés. La fenêtre permet de configurer les paramètres d'analyse des fichiers composés.


Applications

Liste Applications

Contient la liste des applications pendant l'exécution desquelles l'Antivirus Fichiers suspend son travail. La liste reprend le nom des fichiers exécutables des applications et le chemin d'accès.

Ajouter

Ce bouton ouvre le menu contextuel permettant de sélectionner le mode d'ajout de l'application à la liste.

Le menu contient les points suivants :

  • Parcourir. Cette option ouvre une fenêtre standard de sélection de fichiers. La fenêtre permet de sélectionner le fichier exécutable de l'application.
  • Applications. Cette option ouvre la liste des applications en cours d'exécution. Vous pouvez choisir l'application souhaitée dans la liste.

Modifier

Ce bouton ouvre le menu contextuel qui permet de choisir le mode d'ajout d'une autre application au lieu de celle sélectionnée dans la liste.

Le menu contient les points suivants :

  • Parcourir. Cette option ouvre une fenêtre standard de sélection de fichiers. La fenêtre permet de sélectionner le fichier exécutable de l'application.
  • Applications. Cette option ouvre la liste des applications en cours d'exécution. Vous pouvez choisir l'application souhaitée dans la liste.

Supprimer

Cliquez sur ce bouton pour que Kaspersky PURE supprime l'application sélectionnée de la liste.


Menaces

Le groupe Programmes malveillants permet de sélectionner le type de programme malveillant que Kaspersky PURE doit détecter et bloquer. Les virus, les vers, les chevaux de Troie et les outils de piratage sont toujours soumis à la détection et au blocage car ils peuvent provoquer des dégâts considérables sur l'ordinateur.

Virus, Vers

La case active la protection contre les virus et les vers.

La protection contre les virus et les vers est activée en permanence et par conséquent, cette case ne peut être décochée.

Chevaux de Troie

La case active/désactive la protection contre les chevaux de Troie.

La protection contre les chevaux de Troie est activée en permanence et par conséquent, la case ne peut pas être désélectionnée.

Utilitaires malveillants

La case active/désactive la protection contre les utilitaires malveillants.

La case est cochée par défaut.

Le groupe Logiciels publicitaires, numéroteurs automatiques et autres programmes permet d'activer le contrôle des applications légitimes qui pourraient être utilisées par un individu malintentionné pour nuire à l'ordinateur ou aux données. Kaspersky PURE reconnaît et bloque l'activité des applications de la liste.

Logiciels publicitaires (adwares, ...)

La case active/désactive la protection contre les logiciels publicitaires.

La case est cochée par défaut.

Numéroteurs automatiques

La case active/désactive la protection contre les numéroteurs automatiques.

La case est cochée par défaut.

Autres

La case active/désactive la protection contre d'autres types de menaces (par exemple, les clients IRC, les programmes de téléchargement, les programmes de contrôle, les programmes d'administration à distance, etc.).

La case est désélectionnée par défaut.

Le groupe Compacteurs permet d'activer le contrôle des menaces reprises sous la catégorie Compacteurs. Kaspersky PURE reconnaît et bloque l'activité des applications de la liste.

Compacteurs inconnus

La case active/désactive la protection contre les compacteurs inconnus.

La case est cochée par défaut.

Objets compactés à plusieurs reprises

La case active/désactive le contrôle des objets compactés trois fois ou plus.

La case est cochée par défaut.


Vérification du mot de passe

Mot de passe

Mot de passe d'accès à l'administration de Kaspersky PURE.

Enregistrer le mot de passe pour cette session

Si cette case est cochée, Kaspersky PURE mémorise le mot de passe saisi et ne le demande plus pendant la session du fonctionnement.

La case est décochée par défaut.

Paramètres du mot de passe d'administrateur

Ce lien ouvre la fenêtre Configuration à la section Paramètres de la protection par mot de passe de l'administrateur. La section Paramètres de la protection par mot de passe administrateur permet de définir les fonctions de Kaspersky PURE dont l'accès sera soumis à la saisie du mot de passe d'administrateur.


Outils de support

Utilisez cette fenêtre uniquement sous le pilotage du spécialiste du Support Technique de Kaspersky Lab.

Le groupe Outils de support permet de configurer les paramètres des fichiers de traçage. L'historique d'exécution de toutes les commandes de l'application s'enregistre dans les fichiers de trace. Si lors de l'exécution d'une tâche quelconque, une erreur surgit, alors les fichiers de trace sont utilisés par les experts de Kaspersky Lab pour analyser le problème et le supprimer.

Etat

L'état du traçage (activé/désactivé) montre, si l'enregistrement de l'historique d'exécution de toutes les commandes est produit ou non.

Le traçage est activé par défaut.

Niveau

Niveau du traçage.

Valeurs possibles :

  • Critique (100) ;
  • Elevé (200) ;
  • Diagnostic (300) ;
  • Important (400) ;
  • Normal (500) ;
  • Bas (600).

La valeur recommandé est Normal (500).

Activer/Désactiver

Ce bouton permet d'activer/désactiver l'utilisation du traçage.

Le groupe Actions permet de rassembler les informations pour le Support Technique de Kaspersky Lab et de les télécharger sur le serveur.

Créer un rapport sur l'état du système

Le bouton qui lance l'Assistant de recueil d'information conçu pour créer le rapport sur l'état du système.

Consultation

Le bouton qui ouvre la fenêtre avec le fichier du rapport sur l'état du système.

Charger des informations pour le Support Technique sur le serveur

Le bouton qui ouvre la fenêtre Chargement des informations pour le Support Technique sur le serveur conçue pour envoyer les fichiers de vidage de la mémoire et le traces sur le serveur FTP de Kaspersky Lab.

Exécuter un script AVZ

La fenêtre permet de lancer le script AVZ envoyé par le Support Technique. Le script est conçu pour éliminer les problèmes dans le système d'exploitation. Par exemple, vous pouvez analyser l'ordinateur sur la présence des objets malveillants de type particulier, exécuter la réparation des objets infectés et l'envoi des informations de service aux experts de Kaspersky Lab.


Fenêtre Avancé

Autoriser le mode FTP actif

La case active/désactive le mode actif FTP.

Si la case est cochée, le mode actif FTP est autorisé. Un port sera ouvert sur le poste client pour la connexion entre celui-ci et le serveur. Le serveur établit ensuite la connexion. Le mode permet de contrôler quel port exactement sera ouvert. Ce mécanisme fonctionne même si une règle d'interdiction a été créée.

Si la case est décochée, le mode actif FTP se bloque.

La case est cochée par défaut.

Bloquer les connexions s'il est impossible d'afficher une invite pour l'action (interface de l'application non chargée)

Si la case est cochée, le fonctionnement du Pare-feu n'est pas suspendu quand l'interface de Kaspersky PURE n'est pas chargée.

Si la case est décochée, les connexions réseau ne seront pas bloquées si l'interface de Kaspersky PURE n'est pas chargée.

La case est cochée par défaut.

Ne pas désactiver le Pare-feu avant l'arrêt complet du système

La case active/désactive la fonction qui permet de ne pas arrêter le Pare-feu avant l'arrêt complet du système.

La case est cochée par défaut.


Sélectionner une action

Confirmer l'action

Lorsque la Défense Proactive découvre une activité dangereuse dans le système, elle demande à l'utilisateur de confirmer l'action.

Cette option est sélectionnée par défaut.

Mettre en quarantaine

Quand la Défense Proactive découvre une activité dangereuse d'une application dans le système, elle place l'application à l'origine de l'activité en quarantaine.

Le paramètre est accessible pour tous les types d'activité dangereuse.

Terminer le processus

Lorsque la Défense Proactive découvre une activité dangereuse dans le système, elle interrompt les processus de l'application à l'origine de l'activité.

Le paramètre est accessible pour tous les types d'activité dangereuse.

Autoriser

Lorsque la Défense Proactive découvre une activité dangereuse dans le système, elle autorise l'exécution des processus de l'application à l'origine de l'activité.


Fenêtre Défense Proactive

Fenêtre Défense Proactive

Contient la liste des événements dangereux et des réactions de la Défense Proactive sur ces événements.

Kaspersky PURE contient un ensemble de descriptions d'événements qui peuvent être considérés comme dangereux. Une règle est créée pour chacun des événements. Si la Défense Proactive classe l'activité d'une application quelconque parmi les événements dangereux, elle suivra les instructions définies dans la règle pour cet événement.

La Défense Proactive actualise la liste des actions critiques de Kaspersky PURE.

Evènement

Colonne qui reprend le nom de l'activité dangereuse de l'application.

Quand la case est cochée, la Défense Proactive interprète l'événement comme un événement suspect et exécute l'action définie.

Si la case n'est pas cochée, la Défense Proactive ne considère pas l'événement comme suspect.

La Défense Proactive contrôle par défaut tous les événements repris dans la liste.

Action

Colonne qui reprend la réaction de l'application face à l'événement sélectionné.

Les types suivants des actions sont disponibles lorsque l'événement dangereux survienne :

  • Autoriser.
  • Confirmer l'action.
  • Terminer le processus.
  • Placer en quarantaine.

    Cette action est disponible pour certains types de l'activité dangereuse.

L'action Placer en quarantaine est disponible pour certain type d'activités dangereuses.

Pour tous les événements dangereux, la valeur Confirmer l'action est établie par défaut.

Consigner les informations dans le rapport

Colonne qui reprend les informations sur la composition des rapports après l'exécution de l'action définie par Défense Proactive.

Les valeurs proposées sont : Act./Désact.

Probabilité de fausse alerte

Colonne qui indique la probabilité de faux positif dans l'application de la règle.

Les valeurs possibles sont : faible, moyenne, élevée.

Les informations pour chaque événement proviennent des bases de Kaspersky Security Network.

Le groupe Description de la règle permet de modifier les paramètres de la règle de contrôle de l'activité dangereuse sélectionnée dans la liste.

Action : <action sélectionnée>

Le champ Action présente, sous la forme d'un lien, le nom de l'action exécutée par la Défense Proactive en cas de détection de l'événement sélectionné dans la liste. Ce lien entraîne l'ouverture de la fenêtre Sélectionner une action. Vous pouvez y sélectionner une autre action que la Défense Proactive devra exécuter en cas de découverte de l'événement sélectionné.

Le laps de temps :

Le champ Le laps de temps présente, sous la forme d'un lien, la période en minutes à l'issue de laquelle la Défense Proactive recherche des processus cachés. Ce lien ouvre la fenêtre Détection de processus cachés. Vous pouvez modifier dans cette fenêtre l'intervalle à l'issue duquel la Défense Proactive recherchera d'éventuels processus cachés.

Ce lien n'est pas disponible pour tous les types d'activité dangereuse.

Rapport : Act. / Désact.

Le lien Act. permet d'activer la composition de rapports sur l'opération exécutée. Dans ce cas, le lien Désact. s'affichera dans le champ Description de la règle

Cliquez sur le lien Désact. pour désactiver la création du rapport sur l'opération exécutée. Avec cela, le lien Act. s'affichera dans la fenêtre Description de la règle.

Par défaut, la Défense Proactive crée un rapport pour chaque règle (le lien Act. apparaît).


Fenêtre Détection de processus cachés

Analyser toutes les

Définit la durée à l'issue de laquelle la Défense Proactive recherchera la présence éventuelle de processus cachés dans le système d'exploitation. L'intervalle est défini en minute.

La valeur par défaut est de 20 minutes.


Adresses de confiance

Ne pas analyser le trafic Web en provenance des URL de confiance

La case active/désactive le contrôle des informations en provenance des sites repris dans la liste des URL de confiance.

Quand la case est cochée, l'Antivirus Internet ne recherche pas la présence éventuelle d'objets dangereux dans les données en provenance des URL de confiance.

Si la case n'est pas cochée, l'Antivirus Internet analyse les informations en provenance de tous les sites.

La case est cochée par défaut.

Liste des URL de confiance

Reprend les URL dont vous faites confiance au contenu. L'Antivirus Internet n'analyse pas le contenu des URL qui figurent dans cette liste. Vous pouvez ajouter dans la liste une URL de confiance ou son masque.

Quand la case de la ligne de l'URL est cochée, l'Antivirus Internet n'analyse pas le contenu des pages Internet portant cette URL.

Quand la case de la ligne de l'URL est décochée, l'Antivirus Internet analyse le contenu des pages Internet portant cette URL.

Ajouter

Ouvre la fenêtre Masque d'adresse (URL) qui permet d'ajouter une URL ou un masque d'URL.

Modifier

Ouvre la fenêtre Masque d'adresse (URL) qui permet de modifier une URL ou un masque d'URL.

Supprimer

Supprime l'URL/le masque d'URL sélectionné de la liste.


Avancé

Le groupe Actions permet d'indiquer les remarques qui doivent être ajoutées au sujet du message auquel l'Anti-Spam a attribué l'état courrier indésirable ou courrier indésirable potentiel.

Ajouter le texte [!! SPAM] à l'objet des messages considérés comme courrier indésirable

La case active/désactive l'ajout automatique d'une remarque textuelle dans le champ Objet pour les messages considérés comme courrier indésirable par l'Anti-Spam.

Le texte de la remarque est indiqué dans le champ à droite de la case. L'Anti-Spam ajoute par défaut la note [!! SPAM].

La case est cochée par défaut.

Ajouter le texte [?? Probable SPAM] à l'objet des messages considérés comme courrier indésirable potentiel

La case active/désactive l'ajout automatique d'une remarque de texte dans le champ Objet pour les messages considérés comme courrier indésirable potentiel par l'Anti-Spam.

Le texte de la remarque est indiqué dans le champ à droite de la case. L'Anti-Spam ajoute par défaut la note [?? Probable Spam].

La case est cochée par défaut.

Le groupe Intégration au système permet de définir les paramètres d'intégration de l'Anti-Spam dans les applications au client de messagerie.

Analyser le trafic POP3/SMTP/IMAP

La case active/désactive l'analyse du courrier transmis via les protocoles POP3, SMTP,IMAP.

La case est cochée par défaut.

Module externe Microsoft Office Outlook

La case active/désactive le module externe pour le client de messagerie Microsoft® Office Outlook®.

La case est cochée par défaut.

Avancé : module externe Microsoft Windows Mail

La case active/désactive le module externe pour le client de messagerie Microsoft® Windows® Mail.

La case est cochée par défaut.

Options additionnelles : Module externe Thunderbird

La case active/désactive le module externe pour le client de messagerie Thunderbird™.

La case est cochée par défaut.

Avancé : Module externe The Bat!

La case active/désactive le module externe pour le client de messagerie The Bat!.

La case est cochée par défaut.

Le groupe Messages sortants permet de définir les paramètres d'entraînement de l'Anti-Spam.

L'entraînement s'opère sur le courrier sortant.

La case active/désactive le remplissage automatique de la liste des adresses autorisées.

Si la case est cochée, l'Anti-Spam analyse les premiers 50 messages sortants. Sur la base des résultats de l'analyse, l'Anti-Spam remplit automatiquement la liste des adresses autorisées.

Si la case n'est pas cochée, l'Anti-Spam ne réalise pas l'entraînement sur la base du courrier sortant.

La case est cochée par défaut.

Le groupe Exclusions permet d'indiquer si l'Anti-Spam doit exclure certains messages lors de la recherche du courrier indésirable.

Ne pas analyser les messages Microsoft Exchange Server

La case active/désactive la recherche du courrier indésirable dans les messages envoyés dans le cadre du réseau interne (par exemple, le courrier d'entreprise).

L'Anti-Spam considère les messages comme des messages internes si Microsoft® Office Outlook® est utilisé sur tous les postes du réseau et que les boîtes aux lettres des utilisateurs se trouvent sur un même serveur Exchange ou que ces serveurs sont unis par des connecteurs X400.

Quand la case est cochée, l'Anti-Spam n'analyse pas les messages de Microsoft Exchange Server.

Si la case n'est pas cochée, l'Anti-Spam analyse ces messages.

La case est cochée par défaut.


Général

Le groupe Considérer les messages suivants comme du courrier indésirable permet de définir des conditions de filtrage des messages qui permettent à l'Anti-Spam de considérer un message comme un message non sollicité.

Présentant des éléments de phishing

La case active/désactive l'analyse des messages électroniques à la recherche d'éléments de phishing dans le texte ou de liens appartenant à la base des adresses de phishing.

Quand la case est cochée l'Anti-Spam considère comme message non sollicité tout message contenant un lien repris dans la liste des URL de phishing.

Si la case n'est pas cochée, l'Anti-Spam n'analyse pas les liens du message pour voir s'ils figurent dans la liste des URL de phishing.

La case est cochée par défaut.

Avancé

Bouton qui ouvre la fenêtre Configuration de l'Anti-Phishing. La fenêtre vous permet de configurer l'utilisation de l'analyse heuristique lors de la vérification des messages électroniques sur la présence de phishing.

Contenant des liens de la base des adresses URL malveillantes

La case active/désactive la vérification des liens contenus dans les messages par rapport à la liste des URL malveillantes.

La case est cochée par défaut.

Dont je ne suis pas le destinataire

La case active/désactive le filtrage des messages qui ne vous sont pas adressés.

Si la case est cochée, l'Anti-Spam analyse l'adresse du destinataire pour voir si elle figure dans la liste de vos adresses. Si l'adresse du destinataire ne correspond à aucune des adresses de cette liste, l'Anti-Spam attribue l'état courrier indésirable au message.

Si la case est décochée, l'Anti-Spam n'utilise pas le filtrage selon l'appartenance à la liste de vos adresses.

La case est désélectionnée par défaut.

Mes adresses

Bouton qui ouvre la fenêtre Mes adresses où vous pouvez créer la liste de vos adresses.

Lors de la création de la liste, vous pouvez définir des adresses ou des masques d'adresses.

Le bouton est accessible si la case Dont je ne suis pas destinataire est cochée.

D'expéditeurs interdits

La case active/désactive le filtrage des messages en fonction de la liste des expéditeurs interdits dont les messages sont considérés comme indésirables par l'Anti-Spam.

La case est cochée par défaut.

Sélection

Bouton situé à droite de la case D'expéditeurs interdits. Ce bouton ouvre la fenêtre Expéditeurs interdits où vous pouvez créer la liste des expéditeurs interdits.

Lors de la création de la liste, vous pouvez définir des adresses ou des masques d'adresses des expéditeurs interdits.

Le bouton est accessible si la case D'expéditeurs interdits est cochée.

Contenant des expressions interdites

La case active/désactive le filtrage des messages selon la liste des expressions interdites dont la présence dans le message indique que ce dernier est un message non sollicité.

La case est décochée par défaut.

Sélection

Bouton situé à droite de la case Contenant des expressions interdites. Ce bouton ouvre la fenêtre Contenant des expressions interdites où vous pouvez créer la liste des expressions interdites.

Lors de la création de la liste, vous pouvez définir les expressions à part ou les masques des expressions interdites.

Le bouton est accessible uniquement si la case Contenant des expressions interdite est cochée.

Le groupe Considérer les messages suivants comme du courrier normal permet de définir les critères utilisés par l'Anti-Spam pour considérer un message comme normal.

D'expéditeurs autorisés

La case active/désactive l'analyse de l'adresse de l'expéditeur selon la liste des expéditeurs autorisés.

Si la case est cochée, l'Anti-Spam considère comme courrier normal tout message en provenance d'expéditeurs autorisés.

Si la case est décochée, l'Anti-Spam ne considère pas comme courrier normal tout message en provenance d'expéditeurs autorisés. Le filtrage des messages conformément à la liste des expéditeurs autorisés n'est pas effectué.

La case est cochée par défaut.

Sélection

Bouton situé à droite de la case D'expéditeurs autorisés. Ce bouton ouvre la fenêtre Expéditeurs autorisés où vous pouvez créer la liste des expéditeurs autorisés.

Par défaut, la liste est créée automatiquement pendant l'apprentissage de l'Anti-Spam.

Lors de la création de la liste, vous pouvez définir des adresses ou des masques d'adresses des expéditeurs autorisés.

Le bouton est accessible si la case D'expéditeurs autorisés est cochée.

Contenant des expressions autorisées

La case active/désactive l'analyse des messages selon la liste des expressions autorisées.

Si la case est cochée, l'Anti-Spam considère comme courrier normal tout message contenant des expressions de cette liste.

Si la case est décochée, l'Anti-Spam ne filtre pas les messages selon la liste des expressions autorisées et ne considère pas comme courrier normal les messages contenant des expressions de cette liste.

La case est désélectionnée par défaut.

Sélection

Bouton situé à droite de la case Contenant des expressions autorisées. Ce bouton ouvre la fenêtre Expressions autorisées où vous pouvez créer la liste des expressions autorisées.

Lors de la création de la liste, vous pouvez définir les expressions à part ou les masques des expressions autorisées.

Le bouton est accessible uniquement si la case Contenant des expressions autorisées est cochée.


Avancé

Le groupe Indice de courrier indésirable permet d'indiquer les valeurs des paramètres de filtrage selon lesquelles l'Anti-Spam considère les messages comme un courrier indésirable ou un courrier indésirable potentiel. L'indice de courrier indésirable représente la probabilité selon laquelle l'Anti-Spam détermine si un message est indésirable. Si l'indice de courrier indésirable pour le message est supérieur au seuil défini, alors l'Anti-Spam considère ce message comme indésirable ou potentiellement indésirable.

Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Considérer comme indésirables les messages dont l'indice de courrier indésirable est supérieur à

La valeur de seuil d'indice de courrier indésirable, au dépassement de laquelle le message est considéré comme courrier indésirable.

La valeur de l'indice de courrier indésirable est mesurée en pour-cent. Vous pouvez indiquer la valeur de l'indice de courrier indésirable dans le champ de saisie ou à l'aide du curseur.

Par défaut, le seuil de l'indice de courrier indésirable est de 90 au niveau de protection Recommandé.

Considérer comme potentiellement indésirables les messages dont l'indice de courrier indésirable est supérieur à

La valeur de seuil d'indice de courrier indésirable, au dépassement de laquelle le message est considéré comme courrier indésirable potentiel.

La valeur de l'indice de courrier indésirable est mesurée en pour-cent. Vous pouvez indiquer la valeur de l'indice de courrier indésirable dans le champ de saisie ou à l'aide du curseur.

Par défaut, le seuil de l'indice de courrier indésirable est de 60 au niveau de protection Recommandé.

Le groupe Algorithmes d'identification permet de désigner les algorithmes que l'Anti-Spam doit utiliser lors de l'analyse des messages. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Analyse heuristique

La case cochée par défaut ne doit pas être décochée. Signifie l'utilisation de l'analyse heuristique pour détecter le courrier indésirable.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Identification des images (GSG)

La case active/désactive l'utilisation de la technologie GSG, qui permet d'identifier le courrier indésirable sous forme graphique.

La case est cochée par défaut.

Analyse des documents .rtf joints

La case active/désactive l'analyse des documents au format RTF joints aux messages afin de voir s'ils présentent des caractéristiques du courrier indésirable.

La case est désélectionnée par défaut.

Algorithme d'auto-apprentissage par l'analyse de texte (iBayes)

La case active/désactive l'utilisation de l'algorithme iBayes. Cet algorithme décide d'octroyer un état (courrier normal ou courrier indésirable) au message sur la base des expressions que celui-ci contient. Avant de pouvoir utiliser l'algorithme iBayes, il faut lui présenter des échantillons de phrases de messages utiles et de messages non sollicités, c'est-à-dire l'entraîner.

Ce paramètre s'affiche si la fonction d'algorithme d'auto-apprentissage par l'analyse de texte iBayes est activée dans votre version de Kaspersky PURE. La présence de cette fonction dépend de la langue de localisation de l'application.

Avancé

Bouton qui ouvre la fenêtre Avancé. La fenêtre permet de configurer les paramètres complémentaires qui influencent la valeur de l'indice de courrier indésirable.


Suspension de la protection

Suspendre pendant

Le mode de rétablissement du fonctionnement des modules de la protection active automatiquement la protection dans un intervalle de temps indiqué.

L'intervalle de temps peut être indiqué dans la liste déroulante ci-dessous.

Suspendre jusqu'au redémarrage

Le mode de rétablissement du fonctionnement des modules de la protection active la protection après le redémarrage de l'application ou le redémarrage du système (en condition, si le lancement automatique de l'application est activé).

Suspendre

Le mode de rétablissement du fonctionnement des modules de la protection active la protection quand vous déciderez de la reprendre vous-mêmes.


Fenêtre Objets à analyser

Liste des objets

Contient les fichiers que Kaspersky PURE analyse lors de l'exécution de la tâche sélectionnée : analyse complète, analyse rapide ou recherche de vulnérabilités.

Si la case dans la ligne de l'objet est cochée, alors Kaspersky PURE l'analyse lors de l'exécution de la tâche.

Si la case dans la ligne de l'objet est décochée, alors Kaspersky PURE exclut cet objet de l'analyse.

Ajouter

Ouvre la fenêtre Sélection de l'objet à analyser. La fenêtre permet d'indiquer le fichier ou le dossier à ajouter à la liste.

Modifier

Ouvre la fenêtre Sélection de l'objet à analyser. La fenêtre permet de remplacer l'objet (le fichier ou le dossier) sélectionné dans la liste par un autre.

Supprimer

Supprime l'objet sélectionné de la liste.


Système d'exploitation

Ouvre la liste pour filtrer les enregistrements

La liste déroulante dans la parte supérieure gauche de la fenêtre. Dans la liste déroulante, vous pouvez sélectionner le critère de filtrage de la liste Système d'exploitation parmi les éléments suivants :

  • Paramètres de l'autodémarrage ;
  • Fichiers système ;
  • Paramètres de sécurité ;
  • Services système ;
  • KLProtected applications.

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

Liste Système d'exploitation

Contient les paramètres et les ressources du système d'exploitation pour la catégorie sélectionnée. La ressource peut être un fichier ou un dossier, une clé de registre, un service réseau ou une adresse IP. Le Contrôle des Applications contrôle l'accès des autres applications aux ressources de la liste.

La liste Système d'exploitation reprend par défaut les objets suivants :

  • clés de registre contenant les paramètres de lancement automatique ;
  • clés de registre contenant les paramètres d'utilisation d'Internet ;
  • clés de registre influant sur la sécurité du système ;
  • clés de registre contenant les paramètres des services système ;
  • fichiers et dossiers systèmes ;
  • dossiers de lancement automatique.

Si la case est cochée dans la ligne de la ressource, le Contrôle des Applications protège cette ressource.

Si la case est décochée dans la ligne de la ressource, le Contrôle des Applications exclut cette ressource de la zone de protection.

Ressource

Colonne reprenant le nom de la ressource du système d'exploitation protégée par le Contrôle des Applications.

Chemin

Colonne qui indique l'emplacement de la ressource. Le chemin peut contenir un masque.

Ajouter

Bouton qui ouvre le menu.

Le menu contient les points suivants :

  • Fichier ou dossier. Cette option ouvre la fenêtre Ressource définie par l'utilisateur où vous pouvez ajouter un fichier ou un dossier à la liste.
  • Clé de registre. Cette option ouvre la fenêtre Ressource définie par l'utilisateur où vous pouvez définir la clé du registre et indiquer sa valeur.

Modifier

Bouton qui ouvre la fenêtre Ressource utilisateur. Les paramètres de la ressource sélectionnée peuvent être modifiés dans la fenêtre.

Les ressources ajoutées à la liste par défaut ne sont pas modifiables.

Supprimer

Bouton qui permet de supprimer la ressource sélectionnée de la liste.

Les ressources ajoutées à la liste par défaut ne peuvent pas être supprimées.


Données personnelles

Ouvre la liste pour filtrer les enregistrements

La liste déroulante dans la parte supérieure gauche de la fenêtre. Dans la liste déroulante, vous pouvez sélectionner le critère de filtrage de la liste Données personnelles selon les catégories suivantes :

  • fichiers utilisateur ;
  • navigateurs Internet ;
  • gestionnaires de fichiers ;
  • clients de messagerie ;
  • client de messagerie instantanée ;
  • porte-monnaies électroniques ;
  • toutes les ressources.

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

Liste Données personnelles

Contient les données personnelles de l'utilisateur. Ces données sont réparties selon les ressources et les catégories. Une ressource peut être un fichier ou un dossier. Le Contrôle des Applications analyse les actions des autres applications sur les ressources de la liste.

La liste des données personnelles reprend par défaut les objets suivants :

  • fichiers de l'utilisateur (dossier Mes Documents, fichiers cookies et données sur l'activité de l'utilisateur) ;
  • fichiers, dossiers et clés de registre contenant les paramètres de fonctionnement et les données les plus souvent utilisées par les applications : navigateur Internet, fichiers des gestionnaires, clients de messagerie, messageries instantanées et porte-monnaie électronique.

Si la case dans la ligne de la catégorie ou de la ressource est cochée, le Contrôle des Applications protège cette catégorie ou cette ressource.

Si la case est décochée dans la ligne de la catégorie ou de la ressource, le Contrôle des Applications exclut cette catégorie ou cette ressource de la zone de protection.

Ressource

Colonne reprenant la catégorie ou le nom de la ressource avec les données personnelles protégées par le Contrôle des applications.

Chemin

La colonne avec le chemin d'accès à la ressource. Le chemin peut contenir un masque.

Ajouter

Bouton qui ouvre la fenêtre Ressource utilisateur. La fenêtre permet d'ajouter une ressource à la liste.

Modifier

Bouton qui ouvre la fenêtre Ressource utilisateur si une ressource a été sélectionnée dans la liste, ou la fenêtre Catégorie de ressources utilisateur, si une catégorie a été sélectionnée dans la liste. Les paramètres de la ressource/catégorie sélectionnée peuvent être modifiés.

Les ressources et les catégories ajoutées à la liste par défaut ne sont pas modifiables.

Supprimer

Bouton qui permet de supprimer la ressource ou la catégorie sélectionnée de la liste.

Les ressources et les catégories ajoutées à la liste par défaut ne peuvent pas être supprimées.

Ajouter une catégorie

Bouton ouvre la fenêtre Catégorie de ressources utilisateur. La fenêtre permet d'ajouter une nouvelle catégorie à la liste des données personnelles.


Surveillance des Applications

Liste Surveillance des Applications

La liste est située au centre de la fenêtre. La liste contient les informations sur l'activité des applications installées sur votre ordinateur.

Liste déroulante pour filtrer la liste Surveillance des Applications

La liste est située dans la parte supérieure gauche de la fenêtre Activité des applications. La liste permet de sélectionner une des options de filtrage des éléments dans la liste Activité des applications:

  • Exécutées : la liste affiche les informations relatives aux applications en cours d'exécution.
  • Tous : la liste affiche les informations relatives à toutes les applications installées sur votre ordinateur.

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

Configurer les règles

Bouton qui ouvre la fenêtre Règles pour l'application. La fenêtre permet de créer pour l'application sélectionnée des règles selon lesquelles Kaspersky PURE contrôle le fonctionnement de l'application.

Modes de consultation Modes de consultation

Boutons situés au-dessus de la liste des applications. Les boutons s'affichent si dans la liste déroulante située en haut à gauche de la fenêtre Activité des applications, l'option Exécutées a été sélectionné. En cliquant sur les boutons, l'affichage des enregistrements dans la liste se change :

  • Liste – les enregistrements sont affichés sous forme de liste.
  • Hiérarchie – les enregistrements sont affichés sous la forme d'une structure hiérarchique.

Filtre

Bouton qui ouvre le menu permettant de sélectionner les critères complémentaires de filtrage des processus dans la liste. Le bouton s'affiche si dans la liste déroulante située en haut à gauche de la fenêtre Activité des applications, l'option Exécutées a été sélectionné.

Vous pouvez utiliser un filtre ou une combinaison de filtres. En sélectionnant l'option du menu, en face de celui-ci la case devient cochée, en cas de la sélection réitérée, la case devient décochée.

En sélectionnant les options du menu, les processus correspondants s'affichent dans la liste :

  • Lancées au démarrage : les processus lancés au démarrage du système d'exploitation ;
  • Processus système : les processus nécessaires au fonctionnement du système d'exploitation ;
  • Processus de Kaspersky PURE : les processus lancés par Kaspersky PURE.

Apparence

Ce bouton ouvre le menu. Dans le menu vous pouvez sélectionner le mode de regroupement des éléments de la liste Activité des applications. Le menu contient des points suivants :

  • Sans regroupement. Cette option du menu affiche les éléments de la liste sans regroupement.
  • Groupement par éditeur. Cette option du menu regroupe les éléments de la liste selon les éditeurs des applications lancées.
  • Regroupement par temps. Cette option du menu regroupe les éléments de la liste selon l'heure du lancement des applications.

Le bouton est accessible si dans la liste déroulante située dans le coin supérieur gauche de la fenêtre, le critère Toutes a été sélectionné.

Boutons de filtrage selon le groupe des applications Filtrage de la liste selon les applications de confiance Filtrage de la liste selon les applications avec des restrictions faibles Filtrage de la liste selon les applications douteuses

Les boutons de filtrage selon les groupes d'applications sont situés dans le coin supérieur droit de la liste des applications. Les boutons s'affichent si dans la liste Activité des applications, le critère Tous est sélectionné. En cliquant sur le bouton de filtrage, les applications du groupe correspondant au bouton s'affichent :

  • Filtrage de la liste selon les applications de confiance – affichage des applications du groupe De confiance ;
  • Filtrage de la liste selon les applications avec des restrictions faibles – affichage des applications du groupe Restrictions faibles ;
  • Filtrage de la liste selon les applications douteuses – affichage des applications du groupe Douteuses.

Par défaut, tous les boutons sont appuyés, la liste affiche les applications de tous les groupes.

Menu contextuel d'enregistrement dans la liste Surveillance des Applications

Pour chaque processus/application dans la liste Surveillance des Applications, un menu contextuel reprenant les options suivantes est accessible :

  • Règles pour l'application.

    Cette option ouvre la fenêtre Règles pour l'application. La fenêtre permet de configurer les règles selon lesquelles Kaspersky PURE surveille l'activité de l'application.

    La règle est un ensemble de réactions de Contrôle des Applications face aux actions d'une application sur différents types de ressources du système d'exploitation et de données personnelles.

    Les réactions suivantes du Contrôle des Applications face aux actions d'une application sont possibles :

    • Hériter. Le Contrôle des Applications applique à l'activité de l'application la règle définie pour l'état que le Contrôle des Applications a attribué à l'application.

      Cette réaction est adoptée par défaut. Par défaut, le Contrôle des Applications hérite des privilèges d'accès de l'état a attribué à l'application.

      Si vous avez modifié la règle pour l'application, alors la priorité des paramètres de la règle pour l'application sera supérieure à celle des paramètres de la règle pour l'état attribué à l'application.

    • Autoriser. Le Contrôle des Applications permet à l'application d'exécuter une action.
    • Interdire. Le Contrôle des Applications interdit à l'application d'exécuter une action.
    • Confirmer l'action. Le Contrôle des Applications signale à l'utilisateur que l'application tente d'exécuter une action et demande à l'utilisateur de confirmer la suite des événements.
    • Consigner dans le rapport. Le Contrôle des Applications consigne dans le rapport les informations relatives à l'activité de l'application et ses réactions. L'ajout des informations au rapport peut être utilisé avec n'importe quelle autre action du Contrôle des Applications.

  • Séquence de lancement.

    Cette option ouvre la fenêtre Séquence de lancement de l'application qui reprend la séquence de lancement des processus liés à l'application.

    Cette option du menu est accessible si dans la liste déroulante située dans le coin supérieur gauche de la fenêtre, le critère Toutes a été sélectionné.

  • Déplacer dans un groupe.

    Cette option permet d'afficher le menu joint qui contient les options suivantes :

    • Rétablir le groupe par défaut : déplacement de l'application dans le groupe dans lequel elle doit se trouver par défaut. Accessible pour les applications dont les paramètres de surveillance de l'activité ont été modifiés par l'utilisateur.
    • De confiance : déplacement de l'application dans le groupe De confiance.
    • Restrictions faibles : déplacement de l'application dans le groupe Restrictions faibles.
    • Restrictions élevées : déplacement de l'application dans le groupe Restrictions élevées.
    • Douteuses : déplacement de l'application dans le groupe Douteuses.
    • Paramètres de l'utilisateur : l'ouverture de la fenêtre Règles pour l'application qui permet de configurer les règles de surveillance de l'activité de l'application.

      La règle est un ensemble de réactions de Contrôle des Applications face aux actions d'une application sur différents types de ressources du système d'exploitation et de données personnelles.

      Les réactions suivantes du Contrôle des Applications face aux actions d'une application sont possibles :

      • Hériter. Le Contrôle des Applications applique à l'activité de l'application la règle définie pour l'état que le Contrôle des Applications a attribué à l'application.

        Cette réaction est adoptée par défaut. Par défaut, le Contrôle des Applications hérite des privilèges d'accès de l'état a attribué à l'application.

        Si vous avez modifié la règle pour l'application, alors la priorité des paramètres de la règle pour l'application sera supérieure à celle des paramètres de la règle pour l'état attribué à l'application.

      • Autoriser. Le Contrôle des Applications permet à l'application d'exécuter une action.
      • Interdire. Le Contrôle des Applications interdit à l'application d'exécuter une action.
      • Confirmer l'action. Le Contrôle des Applications signale à l'utilisateur que l'application tente d'exécuter une action et demande à l'utilisateur de confirmer la suite des événements.
      • Consigner dans le rapport. Le Contrôle des Applications consigne dans le rapport les informations relatives à l'activité de l'application et ses réactions. L'ajout des informations au rapport peut être utilisé avec n'importe quelle autre action du Contrôle des Applications.

  • Terminer le processus.

    Cette option indique à Kaspersky PURE de terminer le fonctionnement de l'application. Cette option du menu est accessible uniquement pour les applications exécutées an moment actuel.

  • Supprimer de la liste.

    Cette option permet de supprimer le processus de la liste des processus/applications. Cette option du menu est accessible si dans la liste déroulante située dans le coin supérieur gauche de la fenêtre, le critère Toutes a été sélectionné.

Application/Processus

Colonne de la liste Activité des applications dans laquelle le nom de l'application et du processus s'affiche.

En cliquant sur l'icône +, la colonne se partage en plusieurs colonnes proposant des informations détaillées sur l'application ou sur le processus.

Etat/Groupe

Colonne de la liste Activité des applications qui permet d'afficher l'état de l'application attribué par Kaspersky PURE et le groupe de confiance dans lequel Kaspersky PURE a placé cette application.

En cliquant sur l'icône +, la colonne se partage en plusieurs colonnes proposant des informations détaillées sur l'état ou sur le groupe de l'application.

Popularité

Colonne de la liste Activité des applications qui affiche le nombre de participants à Kaspersky Security Network utilisant l'application.

Processeur, %

Colonne de la liste Activité des applications qui indique la charge de l'application sur le processeur.

La colonne est accessible, si la liste Activité des applications a été filtrée selon le critère En cours d'exécution.

Mémoire

La colonne de la liste Activité des applications qui affiche le volume de la mémoire vive utilisée par l'application.

La colonne Mémoire est accessible si dans la liste déroulante située dans le coin supérieur gauche de la fenêtre Activité des applications, le critère Exécutées a été sélectionné.

Si vous cliquez sur l'icône +, la colonne Mémoire affiche les sous-colonnes suivantes :

  • Mémoire. Affiche le volume de la mémoire vive utilisée par l'application.
  • Mémoire virtuelle. Affiche le volume de la mémoire virtuelle utilisée par l'application.

Vous pouvez filtrer la liste des valeurs pour chaque colonne.

Dernière exécution

Colonne de la liste Activité des applications qui affiche l'heure de la dernière exécution de l'application.

La colonne Dernière exécution est accessible si dans la liste Activité des applications, le critère Tous a été sélectionné.

Si vous cliquez sur l'icône +, la colonne se partage en deux colonnes avec des informations détaillées sur l'heure de la dernière exécution de l'application :

  • Date. Affiche la date du dernier lancement de l'application.
  • Nombre de lancements. Affiche le nombre de lancements de l'application à la date indiquée dans la colonne Date.


Onglet Général

Le groupe Analyse des liens permet de sélectionner les méthodes d'analyse du trafic que l'Antivirus Internet doit utiliser.

Analyser les liens selon la base des adresses URL malveillantes

La case active/désactive l'analyse des liens pour voir s'ils appartiennent à la liste noire.

La vérification des liens pour voir s'ils appartiennent à la liste des URL malveillantes permet de repérer les sites qui figurent sur la liste noire. La liste est composée par les experts de Kaspersky Lab et est livrée avec la distribution de l'application.

La case est cochée par défaut.

Vérifier si les pages appartiennent à un site de phishing

La case active/désactive l'analyse des liens par rapport à la base des URL de phishing.

Les bases de Kaspersky PURE contiennent les sites connus à l'heure actuelle qui sont utilisés lors des attaques de phishing. Les experts de Kaspersky Lab y ajoutent à la liste les adresses fournies par l'organisation internationale de lutte contre le phishing (The Anti-Phishing Working Group). La liste est enrichie lors de la mise à jour des bases de Kaspersky PURE.

La case est cochée par défaut.

Avancé

Bouton qui ouvre la fenêtre Configuration de l'Anti-Phishing. La fenêtre vous permet de configurer l'utilisation de l'analyse heuristique lors de la vérification des pages Internet sur la présence de phishing.

Le groupe Analyse heuristique permet de configurer l'utilisation de l'analyse heuristique par l'Antivirus Internet. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Utiliser l'analyse heuristique

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse des objets.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

La case est cochée par défaut.

Curseur

Le curseur permet de régler le niveau de détail de l'analyse heuristique. Le niveau de spécification de l'analyse définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

Les niveaux suivants de spécification de l'analyse sont :

  • Superficielle. L'analyseur heuristique effectue moins d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace diminue. L'analyse requiert moins de ressources du système et se passe plus rapidement.
  • Moyenne. L'analyseur heuristique effectue les actions dans le fichier exécutable recommandées par les experts de Kaspersky Lab.
  • Minutieuse. L'analyseur heuristique effectue plus d'actions contenues dans le fichier exécutable. En ce mode, la possibilité de détecter une menace augmente. L'analyse requiert plus de ressources du système et prend plus de temps.

Le curseur est accessible si la case Analyse heuristique est cochée.

Le groupe Avancé permet d'activer/désactiver le blocage des scripts dangereux dans Microsoft® Internet Explorer®, ainsi que de limiter la durée de mise en cache du trafic pour optimiser l'analyse.

Bloquer les scripts dangereux dans Microsoft Internet Explorer

Quand la case est cochée, l'Antivirus Internet analyse tous les scripts traités dans Microsoft® Internet Explorer®. L'Antivirus Internet analyse également n'importe quel script WSH (JavaScript, Visual Basic® Script et autres) exécuté pendant l'utilisation de l'ordinateur (par exemple, lors de la navigation sur Internet).

Si la case n'est pas cochée, l'Antivirus Internet n'analyse pas les scripts.

La case est cochée par défaut.

Limiter la durée de mise en cache du trafic (1 sec) pour l'optimisation de l'analyse

La case active/désactive la fonction qui limite la durée de mise en cache du trafic.

Quand la case est cochée, l'Antivirus Internet analyse les objets des sites pendant 1 seconde.

Si la case est décochée, l'Antivirus Internet réalise une analyse plus poussée. Dans ce cas, la vitesse d'accès au site peut être réduite.

La case est cochée par défaut.


Liste des URL analysées

Liste des URL analysées

Contient les adresses des sites auxquels vous ne faites pas confiance au niveau du contenu. L'Antivirus Internet analyse les informations sur les pages contenant ces URL afin de voir si elles hébergent des objets dangereux.

Vous pouvez ajouter dans la liste une URL ou un masque d'URL.

Ajouter

Ouvre la fenêtre Masque d'adresse (URL) qui permet d'ajouter une URL ou un masque d'URL.

Modifier

Ouvre la fenêtre Masque d'adresse (URL) qui permet de modifier une URL ou un masque d'URL.

Supprimer

Supprime l'URL/le masque d'URL sélectionné de la liste.

Importer

Bouton qui ouvre la fenêtre qui permet d'importer la liste des sites Internet depuis un fichier au format TXT.

Lors de l'importation, vous pouvez ajouter les nouveaux sites Internet à la liste ou écraser la liste existante par la liste importée.

Exporter

Bouton qui permet d'ouvrir la fenêtre pour l'enregistrement d'une liste de sites Internet dans un fichier au format TXT.


Paramètres du serveur proxy

Utiliser le serveur proxy

La case active/désactive l'utilisation du serveur Proxy pour l'accès à Internet. Kaspersky PURE applique ces paramètres à quelques modules de la protection ainsi qu'à la mise à jour des bases et des modules de l'application.

La case est cochée par défaut.

Définir automatiquement les paramètres du serveur proxy

Kaspersky PURE définit automatiquement les paramètres du serveur proxy à l'aide du protocole WPAD (Web Proxy Auto-Discovery Protocol).

S'il est impossible de définir les paramètres à l'aide de ce protocole, Kaspersky PURE utilise alors les paramètres du serveur proxy définis dans Microsoft® Internet Explorer®. Kaspersky PURE ne tient pas compte des paramètres des serveurs proxy définis pour d'autres navigateurs installés sur l'ordinateur d'utilisateur.

Utiliser les paramètres indiqués du serveur proxy

Kaspersky PURE utilise un autre serveur proxy que celui indiqué dans les paramètres de connexion du navigateur.

Adresse

Contient l'adresse IP ou le nom symbolique (URL) du serveur proxy.

Le champ est accessible si le paramètre Utiliser les paramètres indiqués du serveur proxy (par exemple, l'adresse 192.168.0.1) est sélectionné.

Port

Port du serveur proxy prévu pour la mise à jour de Kaspersky PURE.

Le champ est accessible si le paramètre Utiliser les paramètres indiqués du serveur proxy est sélectionné.

Le port 80 est le port choisi par défaut.

Utiliser l'authentification du serveur proxy

L'authentification est une vérification des données d'enregistrement de l'utilisateur.

La case active/désactive l'utilisation de l'authentification sur le serveur proxy.

Si la case est cochée, Kaspersky PURE tente d'effectuer l'authentification NTLM, puis l'authentification BASIC.

Si la case est décochée ou si les paramètres du serveur proxy ne sont pas indiqués, Kaspersky PURE tente d'exécuter l'autorisation NTLM en utilisant le compte utilisateur au nom duquel la tâche est lancée (par exemple, la tâche de mise à jour).

Si l'autorisation sur le serveur proxy est indispensable et que vous n'avez pas saisi le nom et le mot de passe ou que les données saisies ont été rejetées pour une raison quelconque par le serveur, une fenêtre de saisie du nom et du mot de passe pour l'autorisation apparaîtra. Si l'autorisation réussit, Kaspersky PURE utilisera à l'avenir le nom et le mot de passe saisis. Dans le cas contraire, Kaspersky PURE demandera de nouveau les paramètres d'autorisation.

La case est désélectionnée par défaut.

Identifiant

Contient le nom d'utilisateur utilisé pour l'autorisation sur le serveur proxy.

Mot de passe

Mot de passe pour le nom d'utilisateur saisi.

Ne pas utiliser le serveur proxy pour les adresses locales

Si la case est cochée, Kaspersky PURE n'utilise pas le serveur proxy lors de la mise à jour à partir du dossier local ou réseau.

Si la case est décochée, Kaspersky PURE utilise le serveur proxy lors de la mise à jour à partir du dossier local ou réseau.

La case est cochée par défaut.


Mode de diffusion

Fréquence

Liste déroulante qui permet de sélectionner l'intervalle de diffusion des notifications par courrier.

Les intervalles suivants de diffusion des notifications par courrier sont disponibles :

  • Minutes. L'intervalle entre les envois se mesure en quelques minutes.

    Le paramètre Exécuter toutes les N minutes est disponible pour cette valeur. Il définit l'intervalle en minutes. La valeur maximale est de 59 minutes. La valeur par défaut est de 5 minutes.

  • Heures. L'intervalle entre les envois de notifications est mesuré en heures.

    Le paramètre Exécuter toutes les N heures est disponible pour cette valeur. Il définit l'intervalle en heures. La valeur maximale est de 23 heures. La valeur par défaut est de 1 heure.

  • Jours. L'intervalle entre les envois se mesure en quelques jours.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les. Définit l'intervalle en jours. La valeur par défaut est de 1 jour.
    • Heure d'exécution. Définit à quelle heure de la journée Kaspersky PURE va envoyer la notification. La valeur par défaut est de 00:00.

    Par défaut, les notifications sont envoyées chaque jour.

  • Chaque semaine. La diffusion des notifications sera réalisée certains jours de la semaine.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Jours d'exécution. Les cases activent/désactivent la diffusion des notifications les jours sélectionnés de la semaine.
    • Heure d'exécution. Définit à quelle heure de la journée Kaspersky PURE va envoyer la notification. La valeur par défaut est de 00:00.
  • Au moment défini. La diffusion des notifications aura lieu le jour et l'heure indiqués.

    Le paramètre Date et heure de lancement est disponible pour cette valeur. Il définit la date et l'heure auxquelles Kaspersky PURE lance automatiquement la diffusion des notifications. La date est indiquée en format jj/mm/aa, l'heure – hh:mm:ss. La valeur par défaut est la date actuelle, tandis que l'heure est 0:00:00.

  • Tous les mois. La diffusion des notifications aura lieu une fois par mois au jour et à l'heure indiqués.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les N jours du mois. Fixe le jour du mois où Kaspersky PURE lance automatiquement la diffusion des notifications. La valeur par défaut est le 1er jour du mois.
    • Heure d'exécution. Définit l'heure de la journée à laquelle la notification sera envoyée. La valeur par défaut est de 00:00.
  • Après le lancement de l'application. La diffusion des notifications s'effectue à chaque lancement de Kaspersky PURE.

    Le paramètre Lancement dans est disponible pour cette valeur. Après le lancement de Kaspersky PURE, il fixe l'intervalle en minutes à l'issue duquel Kaspersky PURE procède automatiquement à la diffusion des notifications. La valeur par défaut est de 0 minutes.

Intervalle entre le lancement et le démarrage de l'application

Après le démarrage de Kaspersky PURE, la diffusion est suspendue pour la durée indiquée.

Par défaut, Kaspersky PURE ne reporte pas la diffusion.

Ce paramètre est accessible pour toutes les options de planification à l'exception de la périodicité Après le lancement de l'application.


Sélection de la source de l'image du disque

Copier l'image depuis le disque local ou depuis un disque réseau

Kaspersky PURE utilise le CD/DVD du disque de dépannage ou son image enregistrée sur l'ordinateur ou sur une ressource du réseau.

Télécharger l'image du serveur de Kaspersky Lab

Kaspersky PURE télécharge l'image du disque depuis le serveur de Kaspersky Lab (la taille du fichier est d'environ 193 Mo).

Etapes de l'Assistant

Copie/Téléchargement de l'image du disque

Mise à jour de l'image du disque

Fin de l'Assistant


Section Réseaux sociaux

Le groupe Contrôle de la correspondance sur les réseaux sociaux permet de limiter la communication de l'utilisateur avec ses contacts dans les réseaux sociaux.

Activer le contrôle

La case active/désactive le contrôle de la correspondance avec les réseaux sociaux pour le compte sélectionné.

Quand la case est cochée, les informations relatives à l'ensemble des messages reçus et envoyés via les réseaux sociaux sont consignées dans le Rapport de la correspondance sur les réseaux sociaux. Si la case est cochée, vous pouvez également créer et modifier la liste des contacts autorisés et interdits dans les réseaux sociaux.

Si la case n'est pas cochée, aucune statistique sur les messages bloqués pour le compte utilisateur sélectionné ne sera générée et l'utilisateur peut converser librement avec tous ses contacts des réseaux sociaux. La case est désélectionnée par défaut.

Contacts

Permet de composer la liste des contacts de l'utilisateur dans les réseaux sociaux avec lesquels l'échange de messages instantanés sera autorisé ou interdit.

Ajouter

Bouton qui ouvre la fenêtre Ajout d'un contact. Dans la fenêtre, un nouveau contact peut être ajouté à la liste.

Interdire/Autoriser

Bouton qui autorise/interdit les communications avec le contact. Par défaut, l'échange de messages est autorisé avec tous les contacts.

Ouvrir la correspondance

Bouton qui permet d'ouvrir la fenêtre Correspondance pour consulter le texte des échanges avec l'utilisateur sélectionné.

Supprimer

Bouton qui supprime l'objet sélectionné de la liste.

Interdire les conversations avec d'autres contacts

La case active/désactive l'interdiction de discussion avec tous les contacts ne faisant pas partie de la liste Contacts.

Quand la case est cochée, l'utilisateur peut communiquer via les réseaux sociaux uniquement avec les contacts de la liste Contacts.

Quand la case est décochée, l'utilisateur peut communiquer dans les réseaux sociaux avec tous les contacts.


Section Réseaux sociaux

La liste Rapport de la correspondance sur les réseaux sociaux permet d'obtenir les informations sur tous les messages envoyés et reçus au cours de la période indiquée pour le compte utilisateur sélectionné. Vous pouvez aussi consulter le texte de la correspondance avec les contacts des réseaux sociaux et un diagramme des contacts qui ont reçu le plus de messages.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste Réseaux sociaux

Contient les informations sur les sessions de communication de l'utilisateur via les réseaux sociaux pour la période indiquée.

Importance

Colonne qui reprend l'icône du niveau d'importance de l'événement.

  • Informations [image] : appliqué aux conversations avec des contacts du réseau social autorisés.
  • Important [image] : appliqué aux conversations avec des contacts inconnus et/ou aux messages instantanés contenant certains mots clés.
  • Critique [image] : appliqué en cas de blocage des messages (tentative de communication avec un contact interdit).

Direction

Colonne contenant une icône qui indique le sens de la communication (envoi ou réception).

Contact

Colonne qui reprend l'expéditeur ou le destinataire du message. Cette colonne permet de trier les messages dans la liste.

Messages

Colonne qui reprend le texte du message envoyé ou reçu. Cette colonne permet de trier les messages dans la liste.

Heure

Colonne qui indique l'heure d'envoi ou de réception du message. Cette colonne permet de trier les messages dans la liste.

Filtrage

Vous pouvez filtrer les événements dans la liste selon le niveau d'importance, en cliquant sur les boutons suivants :

  • Evénement informatif. Permet de filtrer la liste selon les événements informatifs.
  • Evénement important. Permet de filtrer la liste selon les événements importants.
  • Evénement critique. Permet de filtrer la liste selon les événements critiques.

Interdire/Autoriser

Bouton qui autorise/interdit les communications avec l'utilisateur indiqué. Dans ce cas, les contacts de l'utilisateur seront ajoutés à la liste Contacts dans la fenêtre de configuration de la correspondance.

Afficher la discussion

Bouton qui ouvre la fenêtre Correspondance. La fenêtre permet de consulter la correspondance de l'utilisateur sélectionné dans les réseaux sociaux.

Nombre de messages

Total des messages reçus au cours de la période couverte par le rapport.

Personnes le plus souvent contactées

Diagramme représentant la popularité des contacts des réseaux sociaux sur la base du nombre de messages envoyés et reçus.


Gestionnaire de mots de passe

Informations

Ce lien ouvre l'aide de Kaspersky PURE qui permet de prendre connaissance de la fonction Gestionnaire de mots de passe.

Lancer le Gestionnaire de mots de passe

Bouton qui lance l'Assistant de configuration initiale du Gestionnaire de mots de passe. Cet Assistant permet de définir le mot de passe principal pour la protection de la base de mots de passe contre l'accès non autorisé, de choisir le mode d'autorisation et de configurer le verrouillage automatique du Gestionnaire de mots de passe.

Le bouton est accessible après l'installation de Kaspersky PURE avant la première exécution du Gestionnaire de mots de passe.

Verrouiller le Gestionnaire de mots de passe

Bouton qui permet de bloquer l'accès aux données de la base de mots de passe. Quand cette fonction est activée, il faudra saisir le mot de passe principal pour accéder à la base de mots de passe ou utiliser le mode d'autorisation sélectionné lors de la configuration initiale du Gestionnaire de mots de passe.

Le bouton est accessible après la première exécution du Gestionnaire de mots de passe, si celui-ci n'est pas verrouillé.

Déverrouiller le Gestion de mots de passe

Bouton qui ouvre la fenêtre de saisie du mot de passe principal pour accéder à la base de mots de passe.

Le bouton est accessible après la première exécution du Gestionnaire de mots de passe, si celui-ci est verrouillé.

Ajouter un mot de passe

Bouton qui lance l'Assistant de création d'un compte utilisateur. Vous pouvez sélectionnez un des modèles prédéfinis ou la définir manuellement les paramètres requis du nouveau compte utilisateur.

Le bouton est accessible si le Gestionnaire de mots de passe est déverrouillé.

Ajouté une identité

Bouton qui ouvre la fenêtre d'ajout d'identités.

Le bouton est accessible si le Gestionnaire de mots de passe est déverrouillé.

Base de mots de passe

Bouton qui ouvre la fenêtre de configuration du Gestionnaire de mots de passe. Cette fenêtre permet de gérer les comptes utilisateur, les identités et les remarques.

Le bouton est accessible si le Gestionnaire de mots de passe est déverrouillé.

Configuration

Bouton qui ouvre la fenêtre de configuration du Gestionnaire de mots de passe. Cette fenêtre permet de configurer les paramètres de fonctionnement du Gestionnaire de mots de passe.

Le bouton est accessible si le Gestionnaire de mots de passe est déverrouillé.

Version portable

Bouton qui lance l'Assistant de création d'une version portable du Gestionnaire de mots de passe. Cette version portable permet d'utiliser la base de mots de passe sur les ordinateurs qui ne sont pas équipés de Kaspersky PURE.

Clavier virtuel

Bouton qui ouvre le clavier virtuel. La saisie de données confidentielles à l'aide du clavier virtuel protège celles-ci contre le vol.

Générateur de mots de passe

Bouton qui ouvre la fenêtre de création de mots de passe robustes. Cette fenêtre permet de configurer les paramètres du mot de passe et de créer des mots de passe robustes pour la protection des données.


Menaces et exclusions

Configuration

Ce bouton se trouve sous la liste des types de menaces détectées par Kaspersky PURE. Cliquez sur celui-ci pour ouvrir la fenêtre Menaces qui présente la liste des types de menace. Vous pouvez choisir les menaces que Kaspersky PURE doit détecter.

Quels que soient les paramètres définis dans la fenêtre Menaces, Kaspersky PURE recherche toujours les virus, les vers et les chevaux de Troie.

Le groupe Exclusions permet de former la liste des objets qui ne sont pas contrôlés par Kaspersky PURE durant le fonctionnement.

Configuration

Le bouton se trouve dans le groupe Exclusions sous le texte Applications de confiance. Cliquez sur ce bouton pour ouvrir la fenêtre Zone de confiance. Cette fenêtre permet de constituer une zone de confiance, à savoir une liste d'objets qui ne seront pas contrôlés par Kaspersky PURE.

L'objet peut être un fichier d'un format déterminé, un groupe de fichiers défini à l'aide d'un masque, un secteur particulier (par exemple un dossier ou une application), un processus d'application ou un objet défini selon le type de menace conformément à la classification de l'Encyclopédie des virus.

La zone de confiance doit être composée selon la particularité des fichiers que vous utilisez ou des applications installées sur l'ordinateur. La création d'une zone de confiance peut s'imposer, par exemple, lorsque Kaspersky PURE bloque l'accès à une application dont le caractère inoffensif ne fait aucun doute pour vous.


Anti-bannière

Activer l'Anti-bannière

La case active/désactive l'utilisation de l'Anti-bannière.

Quand la case est cochée, l'Anti-bannière bloque l'affichage des bannières sur les pages des sites que vous consultez et dans l'interface de certaines applications. Par défaut, l'Anti-bannière bloque les bannières les plus répandues à ce jour dont les adresses sont livrées avec la distribution de Kaspersky PURE.

Si la case n'est pas cochée, l'Anti-bannière est désactivé.

La case est décochée par défaut.

Le groupe Méthodes d'analyse permet de définir les méthodes d'analyse des adresses d'où les bannières peuvent être téléchargées.

Utiliser la liste de bannières standard

La case active/désactive l'utilisation de la liste des bannières livrée avec Kaspersky PURE.

La liste des masques d'adresse d'où les bannières publicitaires les plus répandues sont téléchargées est composée par les experts de Kaspersky Lab et elle est livrée avec Kaspersky PURE.

Quand la case est cochée, l'Anti-bannière bloque les bannières publicitaires dont les adresses correspondent aux masques de cette liste.

Si la case n'est pas cochée, l'Anti-bannière ne bloque pas les bannières des adresses de la liste.

La case est cochée par défaut.

Résoudre les adresses IP en noms de domaine.

La case active/désactive la résolution automatique des adresses IP en URL dans les listes d'adresses de bannières autorisées/interdites (par exemple, adresse IP 195.27.181.34 dans l'URL www.kaspersky.com). Cette fonction permet d'éviter le dédoublement des adresses.

La case est décochée par défaut.

Utiliser l'analyse heuristique

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse des images sur un site.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Quand la case est cochée, l'Anti-bannière utilise l'analyse heuristique pour étudier les bannières dont l'adresse ne figure pas dans la liste reprise dans la distribution de Kaspersky PURE. L'Anti-bannière évalue les images téléchargées et détermine si elles contiennent des éléments caractéristiques des bannières. Sur la base de cette analyse, l'Anti-bannière identifie l'image en tant que bannière et la bloque.

Si la case n'est pas cochée, l'Anti-bannière n'utilise pas l'analyse heuristique pour évaluer les images sur les sites chargés.

La case est décochée par défaut.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.

Vous pouvez indiquer dans le groupe Avancé s'il faut à l'Anti-bannière d'utiliser les listes des adresses autorisées et interdites lors de l'analyse des bannières sur les sites.

Utiliser la liste des URL interdites

La case active/désactive l'analyse des bannières par rapport à la liste des adresses interdites.

Quand la case est cochée, l'Anti-bannière bloque toute bannière dont l'adresse figure dans la liste des adresses interdites.

Si la case n'est pas cochée, l'Anti-bannière n'analyse pas l'adresse de la bannière par rapport à la liste des adresses interdites.

La case est cochée par défaut.

Configuration

Bouton qui ouvre la fenêtre Adresses interdites permettant de composer la liste des adresses de bannière interdites. Cette fenêtre permet d'ajouter l'adresse de la bannière et le masque d'adresse à la liste des adresses interdites.

Le bouton est accessible si la case Utiliser la liste des URL interdites a été cochée.

Utiliser la liste des URL autorisées

La case active/désactive l'analyse des bannières par rapport à la liste des adresses autorisées.

Quand la case est cochée, l'Anti-bannière ne bloque pas les bannières dont l'adresse figure dans la liste des adresses autorisées.

Si la case n'est pas cochée, l'Anti-bannière n'utilise pas la liste des adresses autorisées lors de l'analyse des bannières.

La case est cochée par défaut.

Configuration

Bouton qui ouvre la fenêtre Adresses autorisées permettant de composer la liste des adresses de bannière autorisées. Cette fenêtre permet d'ajouter l'adresse de la bannière et le masque d'adresse à la liste des adresses autorisées.

Le bouton est accessible si la case Utiliser la liste des adresses URL autorisées a été cochée.


Anti-Spam

Activer l'Anti-Spam

La case active/désactive l'Anti-Spam.

Quand la case est cochée, l'Anti-Spam identifie le courrier indésirable et le traite conformément aux règles de votre client de messagerie. Ce module permet de gagner du temps lors de l'utilisation du courrier électronique.

Si la case n'est pas cochée, l'Anti-Spam est désactivé.

La case est cochée par défaut.

Le groupe Niveau de protection permet de sélectionner un ensemble prédéfini de paramètres de l'Anti-Spam. La sélection du niveau de protection est déterminée en fonction des conditions de travail et la situation en vigueur.

Elevé

Niveau de protection dans le cadre duquel l'Anti-Spam applique les paramètres de filtrage les plus strictes. L'Anti-Spam considère tout message comme courrier indésirable potentiel si son indice de courrier indésirable est supérieur à 50 et comme courrier indésirable, si son indice de courrier indésirable est supérieur à 80.

Le paramètre définit les conditions de filtrage des messages qui ont subi une analyse en profondeur à la recherche d'éléments figurant dans la liste des adresses ou des expressions autorisées/interdites. Ces messages ne peuvent pas être automatiquement considérés comme du courrier indésirable. C'est la raison pour laquelle l'Anti-Spam calcule la probabilité selon laquelle un message est indésirable.

L'indice de courrier indésirable est la valeur de la probabilité qui détermine si un message est indésirable. Si à l'issue de l'analyse du courrier, son indice de courrier indésirable est supérieur au seuil défini, l'Anti-Spam le considère comme un message indésirable ou potentiellement indésirable.

Le niveau de protection élevé est recommandé pour travailler dans l'environnement dangereux (par exemple lors de l'utilisation de service de messagerie en ligne gratuite).

Lors de l'établissement du niveau de protection élevé, la fréquence d'identification d'un courrier normal en tant que courrier indésirable peut augmenter.

Recommandé

Niveau de protection qui garantit l'équilibre optimum entre les performances et la sécurité. Il convient à la majorité des cas.

Il est sélectionné par défaut.

Faible

Niveau de protection dans le cadre duquel l'Anti-Spam applique les paramètres de filtrage moins strictes. Si le niveau de protection est faible, l'Anti-Spam considère comme courrier indésirable potentiel tout message dont l'indice de courrier indésirable est supérieur à 80, et comme courrier indésirable tout message dont l'indice de courrier indésirable est supérieur à 99.

Le paramètre définit les conditions de filtrage des messages qui ont subi une analyse en profondeur à la recherche d'éléments figurant dans la liste des adresses ou des expressions autorisées/interdites. Ces messages ne peuvent pas être automatiquement considérés comme du courrier indésirable. C'est la raison pour laquelle l'Anti-Spam calcule la probabilité selon laquelle un message est indésirable.

L'indice de courrier indésirable est la valeur de la probabilité qui détermine si un message est indésirable. Si à l'issue de l'analyse du courrier, son indice de courrier indésirable est supérieur au seuil défini, l'Anti-Spam le considère comme un message indésirable ou potentiellement indésirable.

Le niveau de protection faible est recommandé pour travailler dans l'environnement protégé (par exemple, lors de l'utilisation du courrier corporatif sécurisé).

Lors de l'établissement du niveau de protection faible, la fréquence d'identification d'un courrier normal en tant que courrier indésirable ou potentiellement indésirable peut diminuer.

Autre

Niveau de protection dont vous avez configuré vous-même les paramètres de l'Anti-Spam.

Configuration

Bouton qui ouvre la fenêtre de configuration des paramètres de l'Anti-Spam.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Entraînement d'Anti-Spam permet d'entraîner l'Anti-Spam à l'aide de l'Assistant d'apprentissage.

Ce groupe ne s'affiche que si dans votre Kaspersky PURE la fonction d'algorithme d'auto-apprentissage par l'analyse de texte iBayes est activée. La présence de cette fonction dépend de la langue de localisation de l'application.

Bases

Définit le niveau de préparation des bases de l'Anti-Spam. Valeurs possibles :

  • Entraînement indispensable. Les bases de l'Anti-Spam ne contiennent aucun exemple de phrases figurant dans le courrier indésirable ou le courrier normal. L'Assistant d'apprentissage n'a pas été lancé. L'entraînement de l'Anti-Spam n'a pas eu lieu.
  • Remplis. Les bases de l'Anti-Spam sont pleines. L'Assistant d'apprentissage a été lancé. Suite à l'apprentissage, l'Anti-Spam a obtenu des exemples de phrases tirées de messages utiles et non sollicités et il utilise ceux-ci pour filtrer le courrier.

Entraîner

Bouton qui lance l'Assistant d'apprentissage de l'Anti-Spam. L'Assistant d'apprentissage analyse les dossiers des comptes utilisateur dans les clients de messagerie Microsoft® Office Outlook® et Microsoft® Outlook® Express (Windows® Mail) contenant du courrier indésirable et du courrier normal. A la fin de l'apprentissage, l'Anti-Spam utilise les résultats d'apprentissage pour filtrer le courrier.


Antivirus Courrier

Activer l'Antivirus Courrier

La case active/désactive le fonctionnement de l'Antivirus Courrier.

Quand la case est cochée, l'Antivirus Courrier est lancé au démarrage du système d'exploitation, se trouve en permanence dans la mémoire vive de l'ordinateur et analyse tous les messages envoyés et reçus via les protocoles POP3, SMTP, IMAP, MAPI et NNTP ainsi que les messages en mode sécurisé (SSL) via les protocoles POP3 et IMAP.

Si la case n'est pas cochée, l'utilisation de l'Antivirus Courrier est désactivée.

La case est cochée par défaut.

Le groupe Niveau de protection permet de sélectionner un des ensembles de paramètres prédéfinis de l'Antivirus Courrier. La sélection du niveau de protection est déterminée en fonction des conditions de travail et la situation en vigueur.

Elevé

Niveau de protection auquel l'Antivirus Courrier garantit le contrôle maximum des messages. L'Antivirus Courrier analyse le courrier entrant et sortant et réalise également une analyse heuristique minutieuse.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Le niveau de protection élevé est prévu pour le travail en environnement dangereux. Parmi les environnements dangereux, citons la connexion à un service de messagerie en ligne gratuit depuis le réseau domestique dépourvu de protection centralisée du courrier.

Recommandé

Niveau de protection qui garantit l'équilibre optimum entre les performances du système et la sécurité. Au niveau de protection Recommandé, l'Antivirus Courrier analyse le courrier entrant et sortant et effectue l'analyse heuristique au niveau moyen.

Il s'agit du niveau de protection sélectionné par défaut.

Faible

Niveau de protection auquel l'Antivirus Courrier analyse uniquement le courrier entrant et réalise une analyse heuristique superficielle. L'analyse des archives jointes n'est pas effectuée. Au niveau de protection Faible, l'Antivirus Courrier réalise l'analyse la plus rapide des messages et utilise une quantité de ressources système moindre.

Le niveau de protection Faible est indiqué uniquement dans les environnements bien protégés. Parmi ce genre d'environnement, citons le réseau d'une entreprise dotée d'un système centralisé de protection du courrier.

Autre

Niveau de protection défini si vous avez configuré vous-mêmes les paramètres de fonctionnement de l'Antivirus Courrier.

Configuration

Bouton qui ouvre la fenêtre de configuration de l'Antivirus Courrier. La fenêtre permet de configurer les paramètres de l'Antivirus Courrier.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Action en cas de détection d'une menace permet de choisir l'action qui doit être exécutée par l'Antivirus Courrier si l'analyse du message indique que celui-ci ou un de ses objets (corps, pièce jointe) est infecté ou potentiellement infecté. L'action exécutée par l'Antivirus Courrier par défaut dépend du mode de protection sélectionné : interactif ou automatique. Dans le mode interactif, l'option Confirmer l'action est sélectionné, dans le mode automatique – Sélectionner l'action automatiquement.

Sélectionner l'action automatiquement

En cas de découverte d'objets dangereux, l'Antivirus Courrier exécute automatiquement l'action recommandée par les experts de Kaspersky Lab. Pour les objets infectés, cette action sera Réparer. Supprimer si la réparation est impossible et pour les objets potentiellement infectés : Ignorer.

Avant de réparer ou de supprimer un objet, l'Antivirus Courrier crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Si le mode automatique de la protection est installé, la valeur est sélectionnée par défaut.

Si le mode interactif de la protection est installé, le paramètre n'est pas accessible.

Confirmer l'action

L'Antivirus Courrier vous informe de la détection d'un objet dangereux et s'informe au sujet de l'action à en exécuter.

Si le mode interactif de la protection est installé, la valeur est sélectionnée par défaut.

Si le mode automatique de la protection est installé, le paramètre n'est pas accessible.

Exécuter l'action : réparer, supprimer si la réparation est impossible

L'Antivirus Courrier tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Si la réparation est impossible, alors l'Antivirus Courrier les supprime.

Objet dont le code renferme de code modifié d'une menace connue ou du code qui évoque le code d'une menace sur la base de son comportement.

Objet dont un segment de code correspond parfaitement à un segment de code d'une menace connue. Les experts de Kaspersky Lab déconseillent l'utilisation de tels objets.

Cette action est exécutée si le paramètre Exécuter l'action a été sélectionné si les cases Réparer et Supprimer si la réparation est impossible sont cochées.

Les cases Réparer, Supprimer si la réparation est impossible sont disponibles si le paramètre Exécuter l'action a été sélectionné. Les cases sont décochées par défaut.

Avant de réparer ou de supprimer un objet, l'Antivirus Courrier crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Exécuter l'action : Bloquer

L'Antivirus Courrier laisse passer le message et ajoute dans l'en-tête du message les informations sur l'objet infecté dans celui-ci. Les informations relatives à cette situation sont consignées dans le rapport.

L'action est exécutée si les cases Réparer et Supprimer ne sont pas cochées.

Exécuter l'action : Réparer

La case active/désactive la tentative de réparation automatique de tous les objets infectés ou potentiellement infectés détectés. En cas d'échec de la tentative de réparation, l'Antivirus Courrier laisse passer le message et ajoute dans son en-tête les informations sur l'objet infecté dans celui-ci. Les informations relatives à cette situation sont consignées dans le rapport.

L'action Réparer est exécutée si la case Réparer a été cochée et la case Supprimer si la réparation est impossible a été décochée.

La case est disponible si le paramètre Exécuter l'action a été sélectionné.

Exécuter l'action : Supprimer

La case active/désactiver la suppression automatique des objets infectés. Avant de supprimer un objet, l'Antivirus Courrier crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

La case est disponible si le paramètre Exécuter l'action a été sélectionné. La case est désélectionnée par défaut.


Antivirus Fichiers

Activer l'Antivirus Fichiers

La case active/désactive le fonctionnement de l'Antivirus Fichiers.

Quand la case est cochée, l'Antivirus Fichiers est lancé en même temps que le système d'exploitation, demeure en permanence dans la mémoire vive de l'ordinateur et analyse tous les programmes ou fichiers que vous ouvrez, enregistrez ou exécutez. Par défaut, les paramètres définis pour l'Antivirus Fichiers sont ceux recommandés par les experts de Kaspersky Lab.

Si la case n'est pas cochée, l'utilisation de l'Antivirus Fichiers est désactivée.

La case est cochée par défaut.

Le groupe Niveau de protection permet de choisir un des trois niveaux de protection prédéfinis pour les fichiers ou la mémoire ou de configurer vous-même les paramètres de fonctionnement de l'Antivirus Fichiers.

Elevé

Niveau de protection auquel l'Antivirus Fichiers assure un contrôle maximal sur tous les fichiers ouverts, enregistrés et exécutés. L'Antivirus Fichiers analyse tous les types de fichiers sur tous les disques durs, les disques amovibles et les disques réseau de l'ordinateur ainsi que les archives, les paquets d'installation et les objets OLE intégrés.

Recommandé

Niveau de protection qui garantit l'équilibre optimum entre les performances du système et la sécurité. Il convient à la majorité des cas. L'Antivirus Fichiers analyse uniquement les fichiers de formats déterminés sur tous les disques durs, les disques amovibles et les disques réseau de l'ordinateur, et effectue aussi l'analyse heuristique superficielle. Analyse des objets OLE. L'analyse des paquets d'installation et des archives n'est pas effectuée.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Faible

Niveau de protection auquel l'Antivirus Fichiers analyse uniquement les fichiers de certaines extensions sur tous les disques durs, amovibles ou de réseaux de l'ordinateur, et effectue l'analyse heuristique superficielle. L'analyse des fichiers composés n'est pas effectuée.

Le niveau de protection Faible garantit la vitesse maximale de l'analyse.

Autre

Niveau de protection dont vous avez configuré vous-même les paramètres de l'Antivirus Fichiers.

Configuration

Bouton qui ouvre la fenêtre Antivirus Fichiers. La fenêtre permet de configurer les paramètres de l'Antivirus Fichiers.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Action en cas de détection d'une menace permet de sélectionner l'action qui doit être exécutée par l'Antivirus Fichiers en cas de découverte d'objets infectés ou potentiellement infectés après la recherche d'éventuels virus.

Sélectionner l'action automatiquement

En cas de découverte d'objets dangereux, l'Antivirus Fichiers exécute automatiquement l'action recommandée par les experts de Kaspersky Lab. Pour les objets infectés, une telle action sera Réparer ou Supprimer si la réparation est impossible, et pour les objets potentiellement infectés, il s'agira de l'action Ignorer.

Avant de réparer ou de supprimer un objet, l'Antivirus Fichiers crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Si le mode automatique de la protection est installé, la valeur est sélectionnée par défaut.

Si le mode interactif de la protection est installé, le paramètre n'est pas accessible.

Confirmer l'action

L'Antivirus Fichiers vous informe de la détection d'un objet dangereux et s'informe au sujet de l'action à en exécuter.

Si le mode interactif de la protection est installé, la valeur est sélectionnée par défaut.

Si le mode automatique de la protection est installé, le paramètre n'est pas accessible.

Exécuter l'action : réparer, supprimer si la réparation est impossible

L'Antivirus Fichiers tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Si la réparation est impossible, alors l'Antivirus Fichiers les supprime.

Objet dont le code renferme de code modifié d'une menace connue ou du code qui évoque le code d'une menace sur la base de son comportement.

Objet dont un segment de code correspond parfaitement à un segment de code d'une menace connue. Les experts de Kaspersky Lab déconseillent l'utilisation de tels objets.

Cette action est exécutée si le paramètre Exécuter l'action a été sélectionné si les cases Réparer et Supprimer si la réparation est impossible sont cochées.

Les cases Réparer et Supprimer si la réparation est impossible sont disponibles si le paramètre Exécuter l'action a été sélectionné.

Avant de réparer ou de supprimer un objet, l'Antivirus Fichiers crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Exécuter l'action : Bloquer

Kaspersky PURE bloque l'accès à l'objet. Les informations relatives à cette situation sont consignées dans le rapport.

L'action est exécutée si les cases Réparer et Supprimer ne sont pas cochées.

Exécuter l'action : Réparer

L'Antivirus Fichiers tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Si la réparation est impossible, l'Antivirus Fichiers place l'objet en quarantaine.

La case est disponible si le paramètre Exécuter l'action a été sélectionné.

L'action Réparer est exécutée si la case Supprimer si la réparation est impossible est décochée.

Avant de réparer ou de supprimer un objet, l'Antivirus Fichiers crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Exécuter l'action : Supprimer

La case active/désactiver la suppression automatique des objets infectés. Avant de supprimer un objet, l'Antivirus Fichiers crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

La case est disponible si le paramètre Exécuter l'action a été sélectionné. La case est cochée par défaut.


Pare-feu

Activer le Pare-Feu

La case active/désactive le Pare-feu.

La case est cochée par défaut.

Le groupe Règles réseau permet de définir les règles utilisées par le Pare-feu pour réglementer l'activité des applications.

Configuration

Bouton qui ouvre la fenêtre Pare-feu. Vous pouvez y définir les règles pour les paquets, les règles pour les applications, élargir la plage d'adresses réseau et modifier la liste des ressources dont l'activité réseau est contrôlée par le Pare-feu.

Le groupe Réseau permet de configurer les paramètres de contrôle des connexions réseau que le Pare-feu a détectée sur l'ordinateur.

Liste Réseaux

Contient les connexions réseau que Pare-Feu a découvert sur l'ordinateur.

Le nom et l'état du réseau auquel appartient la connexion s'affichent pour chaque connexion réseau détectée. Le nom des connexions inactives apparaît en gris.

Modifier

Le bouton qui ouvre la fenêtre Connexion réseau (à la sélection de la connexion) ou Adaptateur réseau (à la sélection de l'adaptateur). La fenêtre Connexion réseau permet de configurer les paramètres du contrôle des connexions réseau. La fenêtre Adaptateur réseau permet de configurer les paramètres du contrôle des connexions réseau connectées via l'adaptateur réseau sélectionné.

Ce bouton est accessible aussi bien aux connexions actives qu'aux connexions inactives.

Supprimer

Bouton qui permet au Pare-feu de supprimer une connexion de la liste.

Le bouton est accessible uniquement pour les connexions inactives.

Désactivés

Cliquez sur ce bouton afin d'afficher dans la liste Réseaux non seulement les connexions réseau actives, mais également les inactives.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Contrôle des Applications

Activer le Contrôle des Applications

La case active/désactive le Contrôle des Applications.

La case est cochée par défaut.

Applications

Bouton qui ouvre la fenêtre Applications. Elle permet de modifier la liste des règles pour les applications.

Protection des données

Bouton qui ouvre la fenêtre Protection des données personnelles. Vous pouvez y composer la liste des données personnelles ainsi que la liste des paramètres et des ressources du système d'exploitation dont l'accès sera analysé par Contrôle des Applications.

Le groupe Définition des restrictions permet de définir les paramètres selon lesquels le Contrôle des Applications définit le groupe de l'application.

Charger les règles pour les applications depuis Kaspersky Security Network (KSN)

Si la case est cochée, le Contrôle des Applications consulte la base de Kaspersky Security Network pour déterminer le groupe de confiance de l'application.

Si la case n'est pas cochée, le Contrôle des Applications ne consulte pas la base de Kaspersky Security Network pour définir le groupe de confiance auquel l'application se rapporte.

La case est cochée par défaut.

Actualiser les règles pour les applications inconnues jusqu'ici depuis KSN

Si la case est cochée, les règles de contrôle pour les applications inconnues jusqu'ici depuis Kaspersky Security Network seront actualisées automatiquement.

Si la case n'est pas cochée, la mise à jour des règes pour les applications inconnues jusqu'ici n'aura pas lieu.

La case est cochée par défaut.

Faire confiance aux applications dotées de la signature numérique

Quand la case est cochée, le Contrôle des Applications considère comme application de confiance toute application avec une signature numérique. Le Contrôle des Applications place ces applications dans le groupe De confiance et n'analyse pas leur activité.

Si la case n'est pas cochée, le Contrôle des Applications ne considère pas les applications avec une signature numérique comme des applications de confiance et il analyse leur activité.

La case est cochée par défaut.

Utiliser l’analyse heuristique pour définir le groupe

Le Contrôle des Applications utilise l'analyse heuristique afin de définir le groupe de confiance d'une application inconnue. Selon les résultats d’analyse, le Contrôle des Applications place automatiquement l’application dans un des groupes.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Placer automatiquement dans le groupe

Le Contrôle des Applications place automatiquement une application inconnue dans un groupe de confiance (parmi les trois) sélectionné dans la liste déroulante. La liste contient les groupes de confiance suivants :

  • Restrictions faibles ;
  • Restrictions élevées ;
  • Douteuses.

La liste est disponible si l'option Placer automatiquement dans le groupe a été sélectionnée.

Durée maximale pour déterminer le groupe de l'application

Période pendant laquelle le Contrôle des Applications soumet les applications à l'analyse heuristique. La durée est définie en secondes.

Par défaut, le Contrôle des Applications analyse l'application pendant 30 secondes. Si le Contrôle des Applications ne parvient pas à définir le niveau de danger de l'application à l'issue de cette période, il la place dans le groupe Restrictions faibles. Le Contrôle des Applications poursuit l'analyse de l'application en arrière-plan, puis la place dans le groupe de confiance.

Le groupe Avancé permet de définir les conditions de suppression des règles des applications.

Supprimer les règles d'applications qui n'ont plus été lancées depuis

La case active/désactive la suppression automatique des règles pour les applications qui n'ont pas été lancées depuis longtemps. Le temps est indiqué en jours.

Par défaut, le Contrôle des Applications supprime les règles pour les applications qui n'ont plus été utilisées depuis plus 60 jours.

La case est cochée par défaut.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Prévention des intrusions

Activer la Prévention des intrusions

La case active/désactive le module Prévention des intrusions.

Quand la case est cochée, la Prévention des intrusions est lancée au démarrage du système d'exploitation et surveille l'activité du trafic entrant caractéristique des attaques réseau. Dès qu'il décèle une tentative d'attaque contre votre ordinateur, Kaspersky PURE bloque toute activité réseau de l'ordinateur qui vous attaque.

Si la case n'est pas cochée, la Prévention des intrusions n'est pas activée.

La case est cochée par défaut.

Ajouter l'ordinateur à l'origine de l'attaque à la liste des ordinateurs bloqués pendant

La case active/désactive la fonction selon laquelle la Prévention des intrusions bloque l'activité réseau de l'ordinateur à l'origine de l'attaque pendant la durée définie. La durée est indiquée en minutes.

Par défaut la Prévention des intrusions bloque l'activité réseau de l'ordinateur à l'origine de l'attaque durant une heure.


Antivirus IM ("Chat")

Activer l'Antivirus IM

La case active/désactive le fonctionnement de l'Antivirus IM.

Quand la case est cochée, l'Antivirus IM démarre en même temps que le système d'exploitation, se trouve en permanence dans la mémoire vive de l'ordinateur et analyse les messages entrants et sortants transmis via les clients de messagerie instantanée (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, agent Mail.Ru et IRC).

Quand la case n'est pas cochée, l'Antivirus IM est désactivé.

La case est cochée par défaut.

Le groupe Zone d'analyse permet de sélectionner le type de messages analysés par l'Antivirus IM ("Chat") à la recherche de la présence éventuelle d'objets dangereux ou de liens contenus dans les bases des URL malveillantes ou de phishing.

Analyser le courrier entrant et sortant

Antivirus IM analyse le courrier entrant et le courrier sortant.

L'Antivirus IM analyse les messages entrants et sortants par défaut.

Analyser uniquement le courrier entrant

L'Antivirus IM analyse uniquement le courrier entrant.

Le groupe Méthodes d'analyse permet de définir les méthodes d'analyse des liens dans les messages envoyés par les messageries instantanées.

Analyser les liens selon la base des adresses URL malveillantes

La case active/désactive la vérification des liens dans les messages des messageries instantanées par rapport à la liste des URL malveillantes. La liste est composée par les experts de Kaspersky Lab et est livrée avec la distribution de l'application.

La case est cochée par défaut.

Analyser les liens selon la base des URL de phishing

La case active/désactive la vérification des liens dans les messages des messageries instantanées par rapport à la liste des URL de phishing.

Les bases de Kaspersky PURE contiennent les sites connus à l'heure actuelle qui sont utilisés lors des attaques de phishing. Les experts de Kaspersky Lab y ajoutent les adresses fournies par l'organisation internationale de lutte contre le phishing (The Anti-Phishing Working Group). La liste des adresses est enrichie lors de la mise à jour des bases de Kaspersky PURE.

La case est cochée par défaut.

Analyse heuristique

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse des messages et des liens dans les messages des messageries instantanées.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

La case est cochée par défaut.

Curseur

Modifie le niveau de détail de l'analyse des messages IM. Le niveau de spécification définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

Les niveaux suivants de l'analyse sont :

  • Superficielle. L'analyseur heuristique recherche la présence des menaces potentielles dans les messages IM selon le nombre minimal des indices. L'analyse requiert moins de ressources du système et se passe plus rapidement, le nombre de faux positifs est minimal.
  • Moyenne. L'analyseur heuristique recherche la présence des menaces potentielles selon le tel nombre d'indices qui permettent de respecter l'équilibre entre la vitesse et les détails de l'analyse, ainsi que d'éviter un grand nombre de faux positifs. Il s'agit du niveau défini par défaut.
  • Minutieuse. L'analyseur heuristique recherche la présence des menaces potentielles dans les messages IM selon le nombre maximal des indices. L'analyse est effectué en détails, requiert plus de ressources du système et prend plus de temps. Possibilité des faux positifs.


Section Défense Proactive

Activer la Défense Proactive

La case active/désactive la Défense Proactive.

La case est cochée par défaut.

Le groupe Applications de confiance permet de configurer les paramètres des applications faisant partie du groupe De confiance. Sur la base de ces paramètres, la Défense Proactive compose la liste des applications de confiance et ne contrôle pas leur activité.

Avec une signature numérique (Editeurs connus)

La case active/désactive l'analyse des applications par la Défense Proactive avec une signature numérique.

La case est cochée par défaut.

Applications de confiance dans la base Kaspersky Security Network

La case active/désactive l'analyse des applications par la Défense Proactive avec un état De confiance dans la base de Kaspersky Security Network.

La case est cochée par défaut.

Le groupe Configuration des règles permet de définir la réaction de la Défense Proactive sur l'activité dangereuse des applications pour le système d'exploitation.

Configuration

Le bouton qui ouvre la fenêtre Défense Proactive qui contient la liste des actions dangereuses des applications ainsi que les paramètres de la Défense Proactive. La fenêtre permet de modifier les actions exécutées par la Défense Proactive lors de la détection d'une activité dangereuse de l'application.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Section Antivirus Internet

Activer l'Antivirus Internet

La case active/désactive le fonctionnement de l'Antivirus Internet.

Quand la case est cochée, l'Antivirus Internet protège les informations reçues via le protocole HTTP ou FTP et empêche l'exécution des scripts dangereux sur les ordinateurs.

Petit programme informatique ou partie indépendante d'un programme (fonction) écrit, en règle générale, pour exécuter une petite tâche particulière. Ils interviennent le plus souvent lors de l'exécution de programmes intégrés à de l'hypertexte. Les scripts sont exécutés, par exemple, lorsque vous ouvrez certains sites Internet.

Si la protection en temps réel est activée, l'application surveille l'exécution des scripts, les intercepte et vérifie s'ils contiennent des virus. En fonction des résultats de l'analyse, vous pourrez autoriser ou bloquer l'exécution du script.

Quand la case n'est pas cochée, l'Antivirus Internet est désactivé.

La case est cochée par défaut.

Le groupe Niveau de protection permet de sélectionner un des ensembles de paramètres prédéfinis de l'Antivirus Internet.

Elevé

Niveau de protection auquel l'Antivirus Internet garantit le contrôle maximum des scripts et des objets reçus via le protocole HTTP ou FTP. L'Antivirus Internet analyse en détail tous les objets à l'aide de la sélection complète des bases de l'application et analyse également les archives jointes quelle que soit leur taille. L'Antivirus Internet réalise une analyse heuristique au niveau le plus profond.

Technologie de détection des menaces dont les définitions ne figurent pas encore dans les bases de Kaspersky Lab. L'analyseur heuristique permet de détecter les objets dont le comportement au sein du système évoque celui d'une menace. Les objets identifiés à l'aide de l'analyseur heuristique sont considérés comme potentiellement infectés. Ainsi, un objet potentiellement infecté peut être un objet qui contient une séquence d'instructions caractéristiques des programmes malveillants (ouverture d'un fichier, écriture dans un fichier).

Recommandé

Niveau de protection auquel la protection et la vitesse d'analyse du trafic Internet et des scripts sont optimales. L'Antivirus Internet analyse les archives jointes quelle que soit leur taille et effectue l'analyse heuristique au niveau moyen. Il s'agit du niveau de protection sélectionné par défaut.

Faible

Niveau de protection auquel la vitesse d'analyse du trafic Internet et des scripts est la plus rapide. L'Antivirus Internet n'analyse pas les archives et effectue l'analyse heuristique superficielle.

Autre

Niveau de protection défini si vous avez configuré vous-mêmes les paramètres de fonctionnement de l'Antivirus Internet.

Configuration

Bouton qui ouvre la fenêtre Antivirus Internet. Cette fenêtre permet de configurer les paramètres de l'Antivirus Internet.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Action en cas de détection d'une menace permet de choisir l'action que l'Antivirus Internet exécutera en cas de découverte d'un code malveillant dans l'objet du trafic Internet.

Sélectionner l'action automatiquement

L'Antivirus Internet choisit l'action automatiquement sur la base de ses paramètres définis. Si le site appartient à la liste des exclusions ou s'il ne contient aucun objet malveillant, alors l'Antivirus Internet autorise son chargement. Si l'Antivirus Internet découvre une menace à l'issue de l'analyse, il bloque le téléchargement de l'objet.

Si le mode automatique de la protection est installé, la valeur est sélectionnée par défaut.

Si le mode interactif de la protection est installé, le paramètre n'est pas accessible.

Confirmer l'action

Si l'Antivirus Internet découvre une menace, il entraîne l'affichage d'un avertissement sur l'objet considéré comme dangereux et propose une des actions à exécuter ensuite. Vous pouvez autoriser ou interdire le téléchargement de l'objet détecté.

Si le mode interactif de la protection est installé, la valeur est sélectionnée par défaut.

Si le mode automatique de la protection est installé, le paramètre n'est pas accessible.

Bloquer le téléchargement

En cas de découverte d'une menace, l'Antivirus Internet bloque l'accès à l'objet et affiche un message signalant le blocage.

Autoriser le chargement

Si l'Antivirus Internet découvre une menace, il autorise le téléchargement de l'objet.


Apparence

Le groupe Icône de la barre des tâches permet de configurer les éléments actifs de l'interface (par exemple, l'icône de Kaspersky PURE dans la zone de notification de la barre des tâches et les messages contextuels).

Animer l'icône durant l'exécution des tâches

La case active/désactive l'animation de l'icône de Kaspersky PURE.

Si la case est cochée, alors l'icône de Kaspersky PURE dans la zone de notification de la barre des tâches Windows® changera en fonction de l'opération exécutée.

Par exemple, si Kaspersky PURE télécharge une mise à jour, un globe terrestre miniature apparaît sur le fond de l'icône.

Si la case n'est pas cochée, l'icône n'est pas animée. Dans ce cas, l'icône de Kaspersky PURE affiche uniquement l'état de la protection de l'ordinateur : l'icône apparaît en couleur quand la protection est activée et elle est grise si la protection est désactivée ou suspendue.

La case est cochée par défaut.

Utiliser la transparence des fenêtres de notifications

Les fenêtres des notifications de l'application peuvent apparaître au-dessus de l'icône de Kaspersky PURE dans la zone des notifications du panneau des résultats Windows®.

Quand la case est cochée, les fenêtres de notification sont transparentes, ce qui permet de toujours voir la partie de l'écran qu'elles recouvrent. Le fond de la fenêtre de notification devient uni dès que vous placez le curseur dessus.

Si la case n'est pas cochée, les fenêtres de notification ne sont pas transparentes.

La case est désélectionnée par défaut.

Afficher "Protected by Kaspersky Lab" sur l'écran de bienvenue de Microsoft Windows

La case active/désactive l'affichage d'un indicateur dans le coin supérieur droit de l'écran au moment de lancer Kaspersky PURE. L'indicateur informe que la protection de votre ordinateur est activée.

Si l'application est installée sur un ordinateur fonctionnant sous les systèmes d'exploitation Microsoft® Windows Vista® et Microsoft® Windows® 7, cette possibilité ne sera pas offerte.

La case est cochée par défaut.

M'avertir des informations de Kaspersky Lab

La case active/désactive l'affichage des infos en provenance de Kaspersky Lab et de leurs notifications.

La case est cochée par défaut.


Mode jeux

Utiliser le Mode Jeux

Le Mode Jeux est prévu quand l'utilisateur utilise les applications de jeu en mode plein écran. Il permet de modifier simultanément les paramètres de tous les modules de Kaspersky PURE lors du passage des applications de jeu en mode plein écran et d'annuler ces modifications une fois que l'utilisateur a quitté le mode plein écran.

La case active/désactive l'utilisation du mode jeux.

La case est désélectionnée par défaut.

Le groupe Paramètres du profil permet de modifier les paramètres de Kaspersky PURE lorsque le mode jeux est activé. Le groupe est disponible si la case Utiliser le Mode Jeux est cochée.

Sélectionner automatiquement l'action lors de la détection d'une menace

Si la case est cochée, pendant le fonctionnement des applications de jeu en mode plein écran Kaspersky PURE passe au mode automatique de la protection et n'affiche pas de notifications sur l'écran.

La case est cochée par défaut. La case est disponible si la case Utiliser le Mode Jeux est cochée.

Ne pas exécuter la mise à jour

La case active/désactive la fonction qui suspend la mise à jour programmée de Kaspersky PURE. Cette fonction permet d'éviter le ralentissement du fonctionnement des applications de jeu en mode plein écran.

La case est cochée par défaut. La case est disponible si la case Utiliser le Mode Jeux est cochée.

Ne pas réaliser les analyses programmées

La case active/désactive la fonction qui suspend le lancement de l'analyse programmée. Cette fonction permet d'éviter le ralentissement du fonctionnement des applications de jeu en mode plein écran.

La case est cochée par défaut. La case est disponible si la case Utiliser le Mode Jeux est cochée.

Suspendre les tâches d'analyse lancées à la main

La case active/désactive la fonction qui suspend l'analyse lancée à la main. Cette fonction permet d'éviter le ralentissement du fonctionnement des applications de jeu en mode plein écran.

La case est cochée par défaut. La case est disponible si la case Utiliser le Mode Jeux est cochée.

Ne pas exécuter la tâche de sauvegarde programmée

La case active ou désactive la fonction qui suspend l'exécution programmée des tâches de sauvegarde. Cette fonction permet d'éviter le ralentissement du fonctionnement des applications de jeu en mode plein écran.

La case est cochée par défaut. La case est disponible si la case Utiliser le Mode Jeux est cochée.


Kaspersky Security Network

J'accepte de rejoindre le Kaspersky Security Network

La case active/désactive l'envoi de statistiques au Kaspersky Security Network.

Kaspersky Security Network est un système proposé par Kaspersky Lab qui permet d'accélérer la collecte de données statistiques sur les types de nouvelle menace et les sources et la mise au point d'outils de neutralisation.

L'application Kaspersky PURE, qui fait partie de Kaspersky Security Network, envoie les données suivantes à Kaspersky Lab :

  • L'identifiant unique attribué à votre ordinateur par l'application de Kaspersky PURE. Cet identifiant définit les paramètres matériels de votre ordinateur et ne contient aucune donnée personnelle.
  • Les informations relatives aux menaces découvertes par les modules du programme. Le contenu de ces informations dépend du type de menace identifiée.
  • Les informations sur le système d'exploitation : la version du système d'exploitation, les paquets installés des mises à jour, les services et les pilotes téléchargés, les versions des navigateurs et des clients de messagerie, les extensions des navigateurs, le numéro de la version de Kaspersky PURE installée.

La case est cochée par défaut si à la première installation de Kaspersky PURE, vous avez accepté de rejoindre le Kaspersky Security Network.


Paramètres généraux

Activer la défense

La case active/désactive tous les modules de la protection offerte par Kaspersky PURE. La désactivation du fonctionnement des modules de la protection n'a pas d'influence sur la recherche de virus et la mise à jour de Kaspersky PURE.

La case est cochée par défaut, tous les modules de la protection fonctionnent.

Le groupe Protection interactive permet de modifier le mode d'interaction entre Kaspersky PURE et l'utilisateur.

Sélectionner l'action automatiquement

Kaspersky PURE interagit avec l'utilisateur selon deux modes :

  • Mode de protection interactif. Kaspersky PURE prévient l'utilisateur de tous les événements dangereux et suspects survenus dans le système. L'utilisateur doit lui-même prendre la décision d'autoriser ou d'interdire une action quelconque.
  • Mode de protection automatique. Lorsque des événements dangereux surviennent, Kaspersky PURE exécute automatiquement l'action recommandée par les experts de Kaspersky Lab.

Quand la case est cochée, le mode de protection automatique est activé. Si la case n'est pas cochée, c'est le mode de protection interactif qui est en vigueur.

La case est cochée par défaut.

Ne pas supprimer les objets potentiellement infectés

La case active/désactive la fonction qui permet à Kaspersky PURE de ne pas supprimer les objets potentiellement infectés en cas d'utilisation du mode de protection automatique.

La fonction est accessible si la case Sélectionner l'action automatiquement est cochée.

La case est cochée par défaut.

Le groupe Lancement automatique permet de configurer les paramètres de lancement d'une application au démarrage du système d'exploitation.

Lancer Kaspersky PURE au démarrage de l'ordinateur

La case active/désactive le lancement automatique de Kaspersky PURE après le chargement du système d'exploitation.

La case est cochée par défaut, Kaspersky PURE démarre après le téléchargement du système d'exploitation.

Le groupe Clavier virtuel permet de configurer l'accès rapide au Clavier virtuel.

Ouvrir le Clavier virtuel via la combinaison de touches "CTRL+ALT+SHIFT+P"

La case active/désactive l'accès rapide au Clavier virtuel à l'aide de la combinaison de touches CTRL+ALT+SHIFT+P.

La case est cochée par défaut.


Paramètres généraux

Le groupe Analyse en arrière-plan permet de configurer les paramètres de lancement des tâches d'analyse et de mise à jour quand l'ordinateur n'est pas utilisé.

Réaliser l'analyse en mode veille de l'ordinateur

La case active/désactive le lancement des tâches d'analyse (de la mémoire de système, de la section de système, des objets d'autodémarrage) et de mise à jour automatique pendant que l'ordinateur reste bloqué ou l'écran de veille est activé.

Si l'ordinateur est alimenté via la batterie, Kaspersky PURE n'exécute pas la tâche en mode veille de l'ordinateur.

Si la case est décochée, Kaspersky PURE n'exécute pas la tâche d'analyse en mode veille de l'ordinateur.

La case est cochée par défaut.

Icône

En cliquant sur cette icône vous accédez au site du Support Technique de Kaspersky Lab, à la page expliquant la désactivation de la tâche d'analyse lorsque l'ordinateur est en veille.

Exécuter la recherche régulière d'outils de dissimulation d'activité

La case active/désactive la recherche périodique des rootkits dans le système en arrière-plan.

Programme ou ensemble de programmes qui permet de dissimuler la présence de l'individu malintentionné ou du programme malveillant dans le système.

Dans les systèmes Windows, on considère comme programme malveillant tout programme qui s'infiltre dans le système et intercepte les fonctions système (Windows API). L'interception et la modification de fonctions API de bas niveau permet avant tout à ce genre de programme de bien masquer sa présence dans le système. De plus, en général, un outil de dissimulation d'activité masque la présence dans le système de n'importe quel processus, dossier ou fichier sur le disque ou clé de registre décrit dans sa configuration. De nombreux outils de dissimulation d'activité installent leurs pilotes et services dans le système (ils sont aussi invisibles).

Si la case est décochée, Kaspersky PURE n'exécute pas la recherche périodique des rootkits.

La case est cochée par défaut.

Le groupe Analyse des disques amovibles à la connexion permet de sélectionner l'action que Kaspersky PURE doit exécuter lors de la connexion de disques amovibles à l'ordinateur.

Ne pas analyser

Quand vous connectez le disque amovible, Kaspersky PURE ne l'analyse pas et ne demande aucune confirmation de l'action pour la connexion du disque.

Confirmer l'action

Quand vous connectez un disque amovible, Kaspersky PURE demande à l'utilisateur de confirmer l'action à exécuter : Analyse rapide, Analyse complète ou Ne pas analyser.

Le paramètre est sélectionné par défaut.

Analyse complète

Quand vous connectez un disque amovible, Kaspersky PURE exécute une analyse complète des fichiers sur ce disque selon les paramètres de la tâche Analyse complète.

Analyse rapide

Quand vous connectez un disque amovible, Kaspersky PURE exécute une analyse des fichiers selon les paramètres de la tâche Analyse rapide.

Taille maximale de disque

Si la case est cochée, Kaspersky PURE analyse les disques amovibles dont la taille ne dépasse pas la taille maximale indiquée.

La case est disponible si l'action Analyse Complète ou Analyse rapide a été sélectionnée. La taille du disque amovible est indiquée en Mo. La valeur par défaut est de 4096 Mo.

Si la case est décochée, Kaspersky PURE analyse les disques amovibles de toutes les tailles.

La case est désélectionnée par défaut.

Le groupe Lancement rapide des tâches permet de créer les raccourcis qui seront utilisés pour lancer une analyse de l'ordinateur ou une recherche de vulnérabilités sans ouvrir la fenêtre principale de l'application.

Analyse complète – Créer un raccourci

Bouton qui ouvre la fenêtre Enregistrer sous. La fenêtre permet de sélectionner le dossier, dans lequel il faut créer un raccourci pour lancer rapidement l'analyse complète de l'ordinateur, et indiquer le nom du fichier du raccourci.

Par défaut, Kaspersky PURE crée le raccourci portant le nom Analyse complète.lnk sur le bureau de l'ordinateur.

Analyse rapide – Créer un raccourci

Bouton qui ouvre la fenêtre Enregistrer sous. La fenêtre permet de sélectionner le dossier, dans lequel il faut créer un raccourci pour lancer rapidement l'analyse rapide de l'ordinateur, et indiquer le nom du raccourci.

Par défaut, Kaspersky PURE crée le raccourci portant le nom Analyse rapide.lnk sur le bureau de l'ordinateur.

Recherche de Vulnérabilités – Créer un raccourci

Bouton qui ouvre la fenêtre Enregistrer sous. La fenêtre permet de sélectionner le dossier, dans lequel il faut créer un raccourci pour lancer rapidement la recherche de vulnérabilités, et indiquer le nom du raccourci.

Par défaut, Kaspersky PURE crée le raccourci portant le nom Recherche de vulnérabilités.lnk sur le bureau de l'ordinateur.


Rapports et stockages

Ajouter les enregistrements des événements &non critiques

La case active/désactive la fonction qui permet d'ajouter au rapport les informations relatives à tous les événements de Kaspersky PURE.

La case est désélectionnée par défaut.

Le groupe Conservation des rapports permet de configurer les paramètres de composition et de conservation des rapports.

Supprimer les rapports après

La case active/désactive la fonction qui permet de définir la durée de conservation maximale des rapports sur les événements. La durée de conservation est exprimée en jours.

Si la case est cochée, alors la durée de conservation sera par défaut de 30 jours. A l'issue de cette période, Kaspersky PURE supprime les enregistrements dans les rapports.

Si la case n'est pas cochée, il n'y a pas de limite de conservation.

La case est cochée par défaut.

Taille maximale de fichier

La case active/désactive la fonction qui permet de définir la taille maximale du fichier du rapport. La taille maximale du fichier est indiquée en mégaoctets.

Si la case est cochée, la taille maximale du fichier de rapport sera limitée par défaut à 1 024 Mo. Une fois que la taille maximale est atteinte, les plus anciens enregistrements sont supprimés dans le fichier, est les nouveaux sont ajoutés.

Si la case n'est pas cochée, la taille du fichier de rapport n'est pas limitée.

La case est cochée par défaut.

Le groupe Purge des rapports permet de configurer les paramètres de suppression des données dans les rapports sélectionnés.

Purger

Bouton qui ouvre la fenêtre Suppression des informations des rapports. La fenêtre permet de sélectionner les rapports à supprimer.

Par défaut, Kaspersky PURE supprime les rapports des tâches d'analyse, de mise à jour, de traitement des règles du Pare-feu et du Contrôle Parental.

Le groupe Conservation des objets de la quarantaine et du stockage permet de configurer les paramètres de la quarantaine et du dossier de sauvegarde.

Supprimer les objets après

La case active/désactive la fonction de limitation de la durée de conservation des objets en quarantaine et des copies d'objet dans la sauvegarde. La durée de conservation est exprimée en jours.

Si la case est cochée, la durée de conservation par défaut est de 30 jours. A l'issue de cette période, Kaspersky PURE les supprime.

Si la case n'est pas cochée, il n'y a pas de limite de conservation.

La case est cochée par défaut.

Taille maximale

La case active/désactive la fonction qui permet de définir la taille maximale du référentiel de données. La taille du référentiel est exprimée en mégaoctets.

Si la case est cochée, la taille maximale du stockage sera limitée par défaut à 100 Mo. Une fois que la taille maximale est atteinte, les plus anciens objets sont supprimés dans le stockage, les nouveaux sont ajoutés.

Si la case est décochée, la taille du référentiel n'est pas limitée.

La case est désélectionnée par défaut.


Paramètres de la mise à jour

Le groupe Mode d'exécution et source des mises à jour affiche les informations sur le mode d'exécution sélectionné des mises à jour et sur la source des mises à jour. Ce groupe permet aussi de configurer les paramètres d'exécution des mises à jour et de la source des mises à jour.

Mode d'exécution

Bouton qui ouvre la fenêtre Mise à jour sous l'onglet Mode d'exécution. La fenêtre permet de configurer les paramètres d'obtention et d'exécution de l'installation des mises à jour.

Le mode d'exécution sélectionné s'affiche à droite du bouton :

  • Automatique ;
  • Manuel ;
  • Selon la programmation.

Source des mises à jour

Bouton qui ouvre la fenêtre Mise à jour sous l'onglet Source. La fenêtre permet de créer la liste des ressources depuis lesquelles Kaspersky PURE reçoit des mises à jour.

La source de mises à jour sélectionnée s'affiche à droite du bouton :

  • Par défaut. Kaspersky PURE utilise les serveurs des mises à jour de Kaspersky Lab pour la mise à jour.
  • Défini par l'utilisateur. Kaspersky PURE utilise pour la mise à jour la source indiquée par l'utilisateur.

Le groupe Avancé permet de spécifier les actions que Kaspersky PURE doit exécuter après la mise à jour des bases.

Analyser les fichiers en quarantaine après une mise à jour

La case active/désactive la fonction de l'analyse automatiquement des objets en quarantaine après chaque mise à jour.

Si la case est cochée, après la mise à jour des bases, il peut devenir possible d'identifier catégoriquement la menace contenue dans le fichier en quarantaine et de la neutraliser. A l'issue de l'analyse après la mise à jour, l'état des fichiers en quarantaine peut être modifié, et certains des fichiers pourront être restaurés dans leur emplacement d'origine et être à nouveau utilisés.

Si la case est décochée, l'analyse des fichiers en quarantaine après la mise à jour est désactivée.

La case est cochée par défaut.

Notifier lors de la diffusion des mises à jour et des nouvelles versions

La case active/désactive l'affichage des notifications sur la diffusion des mises à jour et des nouvelles versions de l'application.

La case est cochée par défaut.

Copier la mise à jour des bases dans le dossier

Si les ordinateurs font partie d’un réseau local, il n’est pas nécessaire de télécharger et d’installer les mises à jour sur chacun des postes séparés car cela entraînerait une augmentation du trafic.

La case active/désactive le mécanisme de copie des mises à jour depuis le dossier partagé. Dans ce cas, un des ordinateurs du réseau récupère les mises à jour depuis les serveurs de Kaspersky Lab ou depuis une autre ressource en ligne contenant la version la plus récente des mises à jour. Les mises à jour récupérées sont copiées dans un dossier partagé. Les autres ordinateurs du réseau accèdent à ce dossier pour récupérer les mises à jour de Kaspersky PURE.

La case est désélectionnée par défaut.

Le chemin d'accès au dossier, dans lequel Kaspersky PURE copie les mises à jour par défaut, dépend du système d'exploitation :

  • sous Microsoft® Windows® XP les mises à jour sont copiées dans le dossier C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\ ;
  • sous Microsoft® Windows Vista® et Microsoft® Windows® 7 les mises à jour sont copiées dans le dossier C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Lors du travail sous le compte visiteur sous Microsoft® Windows® 7, les mises à jour ne sont pas copiées dans le dossier indiqué. Il est recommandé de se connecter sous un autre compte pour pouvoir copier les mises à jour.


Recherche de vulnérabilités

Mode d'exécution

Bouton qui ouvre la fenêtre Recherche de vulnérabilités. La fenêtre permet de configurer le mode de lancement de la recherche des vulnérabilités.

Le mode actuel de lancement de la tâche de recherche des vulnérabilités s'affiche à droite du bouton. Les modes suivants de lancement de la tâche sont disponibles :

  • Manuel. Kaspersky PURE lance la recherche de vulnérabilités à l'heure qui vous convient. Dans ce mode, l'exécution selon la programmation est désactivée.

    Ce mode d'exécution est sélectionné par défaut.

  • Selon la programmation. Kaspersky PURE lance la tâche à l'heure programmée. Dans ce mode, l'exécution manuelle de la recherche de vulnérabilités est également possible.

    Par défaut, la recherche de vulnérabilités selon la programmation est désactivée.

Objets à analyser

Bouton qui ouvre la fenêtre Objets à analyser. La fenêtre permet d'indiquer les objets (par exemple, les fichiers et les dossiers) que Kaspersky PURE doit analyser pendant la recherche de vulnérabilités.

Le moyen actuel de formation de la liste des objets à analyser s'affiche à droite du bouton. Valeurs possibles :

  • Par défaut. Dans le cadre de la Recherche de vulnérabilités,Kaspersky PURE analyse les fichiers des applications installées sur l'ordinateur.

    La liste des objets est définie par défaut.

  • Sélectionnés par l'utilisateur. Kaspersky PURE analyse les objets que vous indiquez.

    Si la zone d'analyse est vide ou si aucun des objets qu'elle contient n'a été coché, il ne sera pas possible de lancer la recherche de vulnérabilités.


Analyse complète

Le groupe Niveau de protection permet de sélectionner un ensemble de paramètres d'analyse prédéfini. Vous pouvez soit choisir entre les trois niveaux de protection configurés par les experts de Kaspersky Lab ou définir vos propres valeurs pour l'analyse.

Elevé

Niveau de protection qu'il convient d'utiliser si la probabilité de l'infection de l'ordinateur est très élevée.

Les paramètres d'analyse de ce niveau de protection se distinguent des paramètres par défaut par le fait que Kaspersky PURE analyse les fichiers de tout type. Lors de l'analyse de fichiers composés, Kaspersky PURE analyse également les fichiers au format de messagerie.

Recommandé

Ce niveau de protection convient à la majorité des cas et son utilisation est conseillée par les experts de Kaspersky Lab.

Il s'agit du niveau de protection sélectionné par défaut.

Faible

Niveau de protection qui convient au travail avec des applications gourmandes en mémoire vive car le volume de fichiers analysés est réduit.

Les paramètres d'analyse de ce niveau de protection se distinguent des paramètres par défaut par le fait que Kaspersky PURE analyse uniquement les fichiers neufs ou modifiés. Si l'analyse prend plus de 180 secondes, Kaspersky PURE exclut ces fichiers de l'analyse.

Autre

Niveau de protection défini si vous avez configuré vous-mêmes les paramètres de l'analyse.

Configuration

Bouton qui ouvre la fenêtre de configuration des paramètres de l'analyse.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Action en cas de détection d'une menace permet de sélectionner l'action que Kaspersky PURE doit exécuter en cas de découverte d'objets infectés ou potentiellement infectés. Par défaut, quand Kaspersky PURE détecte des objets infectés ou potentiellement infectés, il vous prévient et propose une action à exécuter.

Sélectionner l'action automatiquement

En cas de découverte d'objets dangereux, Kaspersky PURE exécute automatiquement l'action recommandée par les experts de Kaspersky Lab. Pour les objets infectés, cette action sera Réparer. Supprimer si la réparation est impossible et pour les objets potentiellement infectés : Ignorer.

Avant de réparer ou de supprimer un objet, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Si le mode automatique de la protection est installé, l'action est sélectionnée par défaut.

Si le mode interactif de la protection est installé, le paramètre n'est pas accessible.

Confirmer à la fin de l'analyse

Dès que Kaspersky PURE termine l'analyse, il vous informe sur les menaces détectées et demande l'action à réaliser sur ces menaces.

Si le mode interactif de la protection est installé, l'action est sélectionnée par défaut.

Si le mode automatique de la protection est installé, le paramètre n'est pas accessible.

Confirmer dès la découverte

Si pendant l'analyse Kaspersky PURE détecte une menace, il vous informe immédiatement et demande l'action à réaliser sur l'objet détecté.

Le paramètre est accessible si le mode interactif de la protection est installé.

Exécuter l'action : Informer

Kaspersky PURE vous informe s'il détecte des objets infectés ou potentiellement infectés. Kaspersky PURE place les objets détectés en quarantaine.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée et si les cases Réparer les objets (si possible) et Supprimer sont décochées.

Exécuter l'action : réparer, supprimer si la réparation est impossible

Kaspersky PURE tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Si la réparation est impossible, alors Kaspersky PURE les supprime. Avant de réparer ou de supprimer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée et si les cases Réparer les objets (si possible) et Supprimer si la réparation est impossible sont cochées.

Exécuter l'action : Réparer

Kaspersky PURE tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Avant de réparer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée, la case Réparer les objets (si possible) est cochée et la case Supprimer si la réparation est impossible est décochée.

Exécuter l'action : Supprimer

Kaspersky PURE supprime les objets infectés sans tenter de les réparer. Avant de supprimer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée, la case Réparer les objets (si possible) est décochée et la case Supprimer est cochée.

Le groupe Mode de lancement et objets à analyser affiche les informations sur le mode sélectionné de lancement de l'analyse et des objets à analyser. Ce groupe contient aussi les boutons pour accéder à la configuration des paramètres du lancement de l'analyse et des objets à analyser.

Mode d'exécution

Bouton qui ouvre la fenêtre Analyse complète. La fenêtre permet de configurer le mode de lancement de l'analyse complète.

Le mode sélectionné de lancement de l'analyse complète s'affiche à droite du bouton. Les modes suivants de lancement de l'analyse complète sont disponibles :

  • Manuel. Kaspersky PURE lance la tâche d'analyse à l'heure qui vous convient. Dans ce mode, l'analyse programmée est désactivée.

    Ce mode d'exécution est sélectionné par défaut.

  • Selon la programmation. Kaspersky PURE lance la tâche à l'heure programmée. Dans ce mode, l'exécution manuelle est également possible. L'analyse selon la programmation est désactivée par défaut.

Objets à analyser

Bouton qui ouvre la fenêtre Objets à analyser. La fenêtre permet d'indiquer les objets (par exemple, les fichiers et les dossiers) que Kaspersky PURE doit analyser.

Le moyen actuel de formation de la liste des objets à analyser s'affiche à droite du bouton. Les modes suivants de création de la liste des objets à analyser sont possibles :

  • Par défaut. Dans le cadre de la tâche Analyse complète, Kaspersky PURE analyse la mémoire système, les objets de démarrage, la sauvegarde système, les messages, les disques durs et les disques amovibles.

    La liste des objets est définie par défaut.

  • Sélectionnés par l'utilisateur. Kaspersky PURE analyse les objets que vous indiquez.

    Si la zone d'analyse est vide ou si aucun des objets qu'elle contient n'a été coché, il ne sera pas possible de lancer l'analyse complète.


Analyse rapide

Le groupe Niveau de protection permet de sélectionner un ensemble de paramètres d'analyse prédéfini. Vous pouvez soit choisir entre les trois niveaux de protection configurés par les experts de Kaspersky Lab ou définir vos propres valeurs pour l'analyse.

Elevé

Niveau de protection qu'il convient d'utiliser si la probabilité de l'infection de l'ordinateur est très élevée.

Les paramètres d'analyse de ce niveau de protection se distinguent des paramètres par défaut par le fait que Kaspersky PURE analyse les fichiers de tout type. Lors de l'analyse de fichiers composés, Kaspersky PURE analyse également les fichiers au format de messagerie.

Recommandé

Ce niveau de protection convient à la majorité des cas et son utilisation est conseillée par les experts de Kaspersky Lab.

Il s'agit du niveau de protection sélectionné par défaut.

Faible

Niveau de protection qui convient au travail avec des applications gourmandes en mémoire vive car le volume de fichiers analysés est réduit.

Les paramètres d'analyse de ce niveau de protection se distinguent des paramètres par défaut par le fait que Kaspersky PURE analyse uniquement les fichiers neufs ou modifiés. Si l'analyse prend plus de 180 secondes, Kaspersky PURE exclut ces fichiers de l'analyse.

Autre

Niveau de protection défini si vous avez configuré vous-mêmes les paramètres de l'analyse.

Configuration

Bouton qui ouvre la fenêtre de configuration des paramètres de l'analyse.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Action en cas de détection d'une menace permet de sélectionner l'action que Kaspersky PURE doit exécuter en cas de découverte d'objets infectés ou potentiellement infectés. Par défaut, quand Kaspersky PURE détecte des objets infectés ou potentiellement infectés, il vous prévient et propose une action à exécuter.

Sélectionner l'action automatiquement

En cas de découverte d'objets dangereux, Kaspersky PURE exécute automatiquement l'action recommandée par les experts de Kaspersky Lab. Pour les objets infectés, cette action sera Réparer. Supprimer si la réparation est impossible et pour les objets potentiellement infectés : Ignorer.

Avant de réparer ou de supprimer un objet, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Si le mode automatique de la protection est installé, l'action est sélectionnée par défaut.

Si le mode interactif de la protection est installé, le paramètre n'est pas accessible.

Confirmer à la fin de l'analyse

Dès que Kaspersky PURE termine l'analyse, il vous informe sur les menaces détectées et demande l'action à réaliser sur ces menaces.

Si le mode interactif de la protection est installé, l'action est sélectionnée par défaut.

Si le mode automatique de la protection est installé, le paramètre n'est pas accessible.

Confirmer dès la découverte

Si pendant l'analyse Kaspersky PURE détecte une menace, il vous informe immédiatement et demande l'action à réaliser sur l'objet détecté.

Le paramètre est accessible si le mode interactif de la protection est installé.

Exécuter l'action : Informer

Kaspersky PURE vous informe s'il détecte des objets infectés ou potentiellement infectés. Kaspersky PURE place les objets détectés en quarantaine.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée et si les cases Réparer les objets (si possible) et Supprimer sont décochées.

Exécuter l'action : réparer, supprimer si la réparation est impossible

Kaspersky PURE tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Si la réparation est impossible, alors Kaspersky PURE les supprime. Avant de réparer ou de supprimer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée et si les cases Réparer les objets (si possible) et Supprimer si la réparation est impossible sont cochées.

Exécuter l'action : Réparer

Kaspersky PURE tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Avant de réparer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée, la case Réparer les objets (si possible) est cochée et la case Supprimer si la réparation est impossible est décochée.

Exécuter l'action : Supprimer

Kaspersky PURE supprime les objets infectés sans tenter de les réparer. Avant de supprimer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée, la case Réparer les objets (si possible) est décochée et la case Supprimer est cochée.

Le groupe Mode de lancement et objets à analyser affiche les informations sur le mode sélectionné de lancement de l'analyse et des objets à analyser. Ce groupe contient aussi les boutons pour accéder à la configuration des paramètres du lancement de l'analyse et des objets à analyser.

Mode d'exécution

Bouton qui ouvre la fenêtre Analyse rapide. La fenêtre permet de configurer les paramètres de lancement de l'analyse rapide.

Le mode actuel de lancement de la tâche s'affiche à droite du bouton. Valeurs possibles :

  • Manuel. Kaspersky PURE lance la tâche d'analyse à l'heure qui vous convient. Dans ce mode, l'analyse programmée est désactivée.

    Ce mode d'exécution est sélectionné par défaut.

  • Selon la programmation. Kaspersky PURE lance la tâche à l'heure programmée. Dans ce mode, l'exécution manuelle est également possible. L'analyse selon la programmation est désactivée par défaut.

Objets à analyser

Bouton qui ouvre la fenêtre Objets à analyser. La fenêtre permet d'indiquer les objets (par exemple, les fichiers et les dossiers) que Kaspersky PURE doit analyser.

Le moyen actuel de formation de la liste des objets à analyser s'affiche à droite du bouton. Les modes suivants de création de la liste des objets à analyser sont possibles :

  • Par défaut. Dans le cadre de l'exécution de la tâche Analyse rapide, Kaspersky PURE analyse la mémoire système et les objets de démarrage.

    La liste des objets est définie par défaut.

  • Sélectionnés par l'utilisateur. Kaspersky PURE analyse les objets que vous indiquez.

    Si la zone d'analyse est vide ou si aucun des objets qu'elle contient n'a été coché, il ne sera pas possible de lancer l'analyse rapide.


Analyse personnalisée

Le groupe Niveau de protection permet de sélectionner un ensemble de paramètres d'analyse prédéfini. Vous pouvez soit choisir entre les trois niveaux de protection configurés par les experts de Kaspersky Lab ou définir vos propres valeurs pour l'analyse.

Elevé

Niveau de protection qu'il convient d'utiliser si la probabilité de l'infection de l'ordinateur est très élevée.

Les paramètres d'analyse de ce niveau de protection se distinguent des paramètres par défaut par le fait que Kaspersky PURE analyse les fichiers de tout type. Lors de l'analyse de fichiers composés, Kaspersky PURE analyse également les fichiers au format de messagerie.

Recommandé

Ce niveau de protection convient à la majorité des cas et son utilisation est conseillée par les experts de Kaspersky Lab.

Il s'agit du niveau de protection sélectionné par défaut.

Faible

Niveau de protection qui convient au travail avec des applications gourmandes en mémoire vive car le volume de fichiers analysés est réduit.

Les paramètres d'analyse de ce niveau de protection se distinguent des paramètres par défaut par le fait que Kaspersky PURE analyse uniquement les fichiers neufs ou modifiés. Si l'analyse prend plus de 180 secondes, Kaspersky PURE exclut ces fichiers de l'analyse.

Autre

Niveau de protection défini si vous avez configuré vous-mêmes les paramètres de l'analyse.

Configuration

Bouton qui ouvre la fenêtre de configuration des paramètres de l'analyse.

Par défaut

Bouton qui rétablit le niveau de protection Recommandé.

Le groupe Action en cas de détection d'une menace permet de sélectionner l'action que Kaspersky PURE doit exécuter en cas de découverte d'objets infectés ou potentiellement infectés. Par défaut, quand Kaspersky PURE détecte des objets infectés ou potentiellement infectés, il vous prévient et propose une action à exécuter.

Sélectionner l'action automatiquement

En cas de découverte d'objets dangereux, Kaspersky PURE exécute automatiquement l'action recommandée par les experts de Kaspersky Lab. Pour les objets infectés, cette action sera Réparer. Supprimer si la réparation est impossible et pour les objets potentiellement infectés : Ignorer.

Avant de réparer ou de supprimer un objet, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Si le mode automatique de la protection est installé, l'action est sélectionnée par défaut.

Si le mode interactif de la protection est installé, le paramètre n'est pas accessible.

Confirmer à la fin de l'analyse

Dès que Kaspersky PURE termine l'analyse, il vous informe sur les menaces détectées et demande l'action à réaliser sur ces menaces.

Si le mode interactif de la protection est installé, l'action est sélectionnée par défaut.

Si le mode automatique de la protection est installé, le paramètre n'est pas accessible.

Confirmer dès la découverte

Si pendant l'analyse Kaspersky PURE détecte une menace, il vous informe immédiatement et demande l'action à réaliser sur l'objet détecté.

Le paramètre est accessible si le mode interactif de la protection est installé.

Exécuter l'action : Informer

Kaspersky PURE vous informe s'il détecte des objets infectés ou potentiellement infectés. Kaspersky PURE place les objets détectés en quarantaine.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée et si les cases Réparer les objets (si possible) et Supprimer sont décochées.

Exécuter l'action : réparer, supprimer si la réparation est impossible

Kaspersky PURE tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Si la réparation est impossible, alors Kaspersky PURE les supprime. Avant de réparer ou de supprimer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée et si les cases Réparer les objets (si possible) et Supprimer si la réparation est impossible sont cochées.

Exécuter l'action : Réparer

Kaspersky PURE tente automatiquement de réparer tous les objets infectés ou potentiellement infectés détectés. Avant de réparer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée, la case Réparer les objets (si possible) est cochée et la case Supprimer si la réparation est impossible est décochée.

Exécuter l'action : Supprimer

Kaspersky PURE supprime les objets infectés sans tenter de les réparer. Avant de supprimer un objet infecté, Kaspersky PURE crée une copie de sauvegarde au cas où la restauration de l'objet serait requise ou si la possibilité de le réparer se présentait.

Cette action est exécutée si l'option Exécuter l'action est sélectionnée, la case Réparer les objets (si possible) est décochée et la case Supprimer est cochée.


Autodéfense

Activer l'Autodéfense

La case active/désactive le mécanisme de protection de Kaspersky PURE contre la modification ou la suppression de ses propres fichiers sur le disque, des processus en mémoire et des enregistrements dans la base de registre système.

La case est cochée par défaut.

Le groupe Administration externe permet de configurer les paramètres de la protection de Kaspersky PURE contre une sollicitation extérieure.

Désactiver la possibilité d'administration externe du service système

La case active/désactive le mécanisme qui bloque n'importe quelle tentative de gérer à distance les services des applications. Lors d'une tentative d'administration à distance, une notification s'affiche au-dessus de l'icône de Kaspersky PURE dans la zone des notifications de la barre des tâches de Microsoft® Windows® (si les notifications n'ont pas été désactivées).

La case est cochée par défaut.


Réseau

Le groupe Ports contrôlés permet de sélectionner le mode de contrôle des ports utilisés par l'Antivirus Courrier, l'Antivirus Internet et Anti-Spam pour analyser les flux de données.

Contrôler tous les ports réseau

Mode de contrôle des ports dans le cadre duquel l'Antivirus Courrier, l'Antivirus Internet et l'Anti-Spam contrôlent tous les ports ouverts de votre ordinateur.

Contrôler uniquement les ports sélectionnés

Mode de contrôle des ports dans le cadre duquel l'Antivirus Courrier, l'Antivirus Internet et l'Anti-Spam contrôlent les ports de l'ordinateur que vous avez sélectionnés.

La liste des ports qui sont normalement utilisés pour le courrier et le trafic Internet est livrée avec le logiciel.

Ce mode de contrôle des ports est sélectionné par défaut.

Sélection

Bouton qui ouvre la fenêtre Ports réseau. La fenêtre permet de créer les listes des ports contrôlés, ainsi que des applications pour lesquelles Kaspersky PURE contrôle tous les ports.

Le groupe Analyse des connexions sécurisées permet d'activer/de désactiver le mode d'analyse des connexions sécurisées via le protocole SSL.

Analyse des connexions sécurisées

La connexion à l'aide du protocole SSL protège le canal d'échange de données sur Internet. Le protocole SSL permet d'identifier les parties qui échangent les données sur la base de certificats électroniques, de crypter les données transmises et de garantir leur intégrité tout au long de la transmission.

La case active/désactive l'analyse des connexions sécurisées via l'installation d'un certificat de Kaspersky Lab.

Quand la case est cochée, Kaspersky PURE utilise toujours le certificat installé de Kaspersky Lab pour vérifier la sécurité de la connexion. Si, lors de la connexion avec le serveur, Kaspersky PURE découvre un certificat non valide (par exemple, un certificat qui a été remplacé par un individu malintentionné), Kaspersky PURE affiche un message qui permet à l'utilisateur soit d'accepter ou de rejeter le certificat, soit de consulter les informations relatives au certificat. Si Kaspersky PURE fonctionne en mode de protection automatique, alors Kaspersky PURE interrompt sans préavis la connexion qui utilise un mauvais certificat.

Lorsque la case est cochée pour la première fois, l'Assistant d'installation du certificat est lancé automatiquement.

Quand la case est décochée, Kaspersky PURE n'analyse pas le trafic SSL.

La case est désélectionnée par défaut.

Installer le certificat

Bouton qui ouvre la fenêtre de l'Assistant d'installation du certificat de Kaspersky Lab.

L'installation automatique du certificat a lieu dans le cadre de l'utilisation des navigateurs Microsoft® Internet Explorer®, Mozilla™ Firefox™ et Google Chrome™. Pour vérifier les connexions protégées dans Opera, le certificat de Kaspersky Lab doit être installé manuellement.

Si la case Analyse des connexions protégées est décochée, alors le bouton est inaccessible.

Le groupe Serveur Proxy permet de configurer les paramètres de connexion au serveur proxy utilisé pour accéder à Internet.

Paramètres du serveur proxy

Bouton qui ouvre la fenêtre Paramètres du serveur proxy. La fenêtre permet de configurer les paramètres de connexion au serveur proxy.


Compatibilité

Appliquer la technologie de suppression de l'infection active

Si la case est cochée, en cas de découverte d'une action malveillante dans le système, Kaspersky PURE propose la réalisation d'une procédure élargie de réparation qui permet de neutraliser la menace ou de la supprimer de l'ordinateur. L'ordinateur redémarrera à la fin de la procédure. La technologie de réparation active requiert des ressources considérables de l'ordinateur. Cela peut entraîner le ralentissement du fonctionnement du système.

Si la case est décochée, la technologie de réparation d'une infection active n'est pas appliquée.

La case est cochée par défaut.

Céder les ressources aux autres applications

Quand Kaspersky PURE exécute les tâches d'analyse, la charge du processeur central et des sous-systèmes du disque peut être augmentée. Cela entraîne le ralentissement du fonctionnement des applications. Lorsqu’une telle situation survient, Kaspersky PURE peut suspendre par défaut l'exécution des tâches d'analyse et libérer des ressources pour les applications de l'utilisateur.

La case active/désactive le mécanisme qui suspend l'exécution des tâches d'analyse antivirus. Ceci permet de limiter la charge du processeur central et des sous-systèmes du disque.

La case est désélectionnée par défaut.


Notifications

Activer les notifications

La case active/désactive la notification sur les événements.

Si la case est décochée, Kaspersky PURE ne vous signale pas les événements apparus pendant le fonctionnement, mais enregistre les informations sur ces événements dans le rapport.

Les notifications peuvent être réalisées par des manières suivantes :

  • messages contextuels au-dessus de l'icône de Kaspersky PURE dans la zone de notification de la barre des tâches ;
  • notifications sonores ;
  • messages électroniques.

La case est cochée par défaut.

Configuration

Le bouton se situe sous la case Activer les notifications. Cliquez sur celui-ci pour ouvrir la fenêtre Notifications. La fenêtre permet de sélectionner les types d'événements au sujet desquels Kaspersky PURE doit vous avertir, ainsi que les types de notifications (notification sur l'écran, signal sonore, message via courrier électronique).

Le groupe Notifications par message électronique permet de configurer les paramètres de remise des notifications par courrier électronique.

Activer les notifications par courrier

La case active/désactive la remise des notifications par courrier électronique.

La case est désélectionnée par défaut.

Configuration

Bouton qui ouvre la fenêtre Configuration des notifications par courrier. La fenêtre permet de configurer les paramètres d'envoi des notifications par courrier électronique.

Le groupe Notifications sonores permet de configurer les paramètres d'avertissement sonore des notifications.

Activer les sons

La case active/désactive les sons pour les notifications.

Par défaut, toutes les notifications sont sonorisées.

Par défaut, la case Activer les sons des notifications est cochée.

Utiliser les sons standards de Windows Default

Si la case est cochée, les sons standards de Microsoft® Windows® sont utilisés pour un accompagnement sonore.

Si la case est décochée, c'est la sélection de sons des versions antérieures de Kaspersky PURE qui sera utilisée.


Economie d'énergie

Ne pas lancer l'analyse programmée en cas d'alimentation via la batterie

La recherche de virus et la mise à jour requièrent parfois beaucoup de temps et des ressources importantes.

La case active/désactive le mécanisme d'économie des batteries des ordinateurs portables qui permet de reporter l'exécution des tâches d'analyse antivirus. Au besoin, vous pourrez mettre à jour Kaspersky PURE ou lancer l'analyse antivirus vous-même.

La case est cochée par défaut.


Nouvel ordinateur

Adresse IP ou nom de l'ordinateur

Adresse IP ou nom de l'ordinateur dans le réseau domestique.


Protection par mot de passe

Activer la protection par mot de passe

La case active ou désactive la protection de l'accès à Kaspersky PURE à l'aide d'un mot de passe.

Quand la case est cochée, l'accès à l'administration de Kaspersky PURE est protégé par un mot de passe. Si la case n'est pas cochée, n'importe quel utilisateur peut accéder à l'administration de Kaspersky PURE.

La case est désélectionnée par défaut.

Ancien mot de passe

L'ancien mot de passe utilisé pour accéder à l'administration de Kaspersky PURE.

Le champ est accessible si vous utilisez déjà un mot de passe et que vous souhaitez modifier ce dernier.

Nouveau mot de passe

Mot de passe d'accès à l'administration de Kaspersky PURE.

Confirmation du mot de passe

Nouvelle saisie du mot de passe dans le champ Nouveau mot de passe.

Le groupe Zone d'action du mot de passe permet de définir les fonctions d'administration de l'application à protéger par mot de passe.

Configuration des paramètres de l'application

La case active/désactive la demande du mot de passe lorsque l'utilisateur enregistre les modifications introduites dans les paramètres de l'application.

La case est cochée par défaut.

Gestion de la Sauvegarde

La case active ou désactive la saisie du mot de passe lorsque l'utilisateur tente d'ouvrir la fenêtre de la Sauvegarde.

La case est désélectionnée par défaut.

Administration à distance des ordinateurs du réseau domestique

La case active ou désactive la saisie du mot de passe lorsque l'utilisateur tente d'ouvrir la fenêtre du Centre d'administration.

La case est cochée par défaut.

Administration de Contrôle Parental

La case active/désactive la demande du mot de passe lorsque l'utilisateur tente d'ouvrir la fenêtre du Contrôle Parental.

La case est désélectionnée par défaut.

Arrêt de l'application

La case active/désactive la demande du mot de passe lorsque l'utilisateur tente de quitter l'application.

La case est cochée par défaut.

Suppression de l'application

La case active/désactive la demande du mot de passe lorsque l'utilisateur tente de supprimer l'application.

La case est désélectionnée par défaut.


Fenêtre Correspondance

Icône du protocole de messagerie instantanée

Icône du protocole de messagerie instantanée utilisé pour la communication avec le contact.

<Nom du contact>

Liste déroulante qui permet de sélectionner le numéro du compte utilisateur ou l'adresse de messagerie du contact en vue de l'afficher dans le journal des correspondances avec ce contact. La liste reprend les contacts pour lesquels les communications ont été consignées dans le rapport.

Autoriser la communication/Interdire la communication

Etat du contrôle de la correspondance : autorisée ou non.

Interdire/Autoriser

Ce bouton permet d'interdire ou d'autoriser les communications avec ce contact.

Liste des messages

La liste permet de consulter le contenu de la correspondance ainsi que l'heure et la date d'envoi ou de réception des messages.


Adresses autorisées

Liste Adresses autorisées

Contient les adresses ou les masques d'adresse des bannières autorisées. L'Anti-bannière autorise l'affichage de la bannière si son adresse se trouve dans la liste des adresses autorisées.

Vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Si la case sur la ligne de l'adresse est cochée, alors Anti-bannière utilise cette adresse lors de l'analyse.

Si la case sur la ligne de l'adresse n'est pas cochée, alors Anti-bannière n'utilise pas cette adresse lors de l'analyse.

Ajouter

Bouton qui ouvre la fenêtre Masque d'adresse (URL). La fenêtre permet d'ajouter l'adresse ou le masque d'adresse de la bannière à la liste des adresses autorisées.

Modifier

Bouton qui ouvre la fenêtre Masque d'adresse (URL). La fenêtre permet de modifier l'adresse ou le masque d'adresse de la bannière dans la liste des adresses autorisées.

Supprimer

Bouton qui permet à Anti-bannière de supprimer l'adresse sélectionnée ou le masque d'adresse de la bannière de la liste des adresses autorisées.

Importer

Bouton qui ouvre la fenêtre Ouvrir le fichier pour l'importation d'une liste d'adresses autorisées au départ de fichiers au format TXT.

Lors de l'importation, vous pouvez ajouter les nouvelles adresses à la liste ou écraser la liste existante par la liste importée.

Exporter

Bouton qui ouvre la fenêtre Enregistrer sous pour l'enregistrement d'une liste d'adresses dans un fichier au format TXT. Vous pouvez exporter la liste des adresses en entier, ainsi que les adresses sélectionnées dans la liste.


Adresses interdites

Liste Adresses interdites

Contient les adresses ou les masques d'adresse des bannières interdites. L'Anti-bannière bloque la bannière si son adresse figure dans la liste des adresses interdites.

Vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Si la case sur la ligne de l'adresse est cochée, alors Anti-bannière utilise cette adresse lors de l'analyse.

Si la case sur la ligne de l'adresse n'est pas cochée, alors Anti-bannière n'utilise pas cette adresse lors de l'analyse.

Ajouter

Bouton qui ouvre la fenêtre Masque d'adresse (URL). La fenêtre permet d'ajouter l'adresse ou le masque d'adresse de la bannière à la liste des adresses interdites.

Modifier

Bouton qui ouvre la fenêtre Adresses interdites avec la liste des adresses et des masques d'adresses des bannières interdites. La fenêtre Adresses interdites permet de modifier les adresses ou les masques d'adresses, ainsi que d'ajouter et de supprimer les adresses.

Supprimer

Bouton qui permet à Anti-bannière de supprimer l'adresse/le masque d'adresse de bannière sélectionné de la liste.

Importer

Bouton qui ouvre la fenêtre qui permet d'importer la liste des adresses interdites dans un fichier au format TXT.

Lors de l'importation, vous pouvez ajouter les nouvelles adresses à la liste ou écraser la liste existante par la liste importée.

Exporter

Bouton qui permet d'ouvrir la fenêtre pour l'enregistrement d'une liste d'adresses interdites au départ de fichiers au format TXT.


Fenêtre Avancé

Le groupe Augmenter l'indice de courrier indésirable lors de l'analyse des adresses si permet de définir des indices de courrier indésirable dans l'adresse de l'expéditeur du message. Ces indices étant réunis, la valeur de l'indice de courrier indésirable pour le message est augmentée.

Le champ "A" est vide

La case active/désactive l'augmentation de l'indice de courrier indésirable si le destinataire du message n'a pas été indiqué.

La case est cochée par défaut.

L'adresse du destinataire ou de l'expéditeur contient des chiffres

La case active/désactive l'augmentation de l'indice de courrier indésirable si l'adresse de l'expéditeur ou du destinataire contient des chiffres.

La case est cochée par défaut.

L'adresse du destinataire ou de l'expéditeur ne contient pas de domaine ("@domain.fr")

La case active/désactive l'augmentation de l'indice de courrier indésirable si l'adresse de l'expéditeur ou du destinataire ne contient pas de domaine. Le domaine est une partie de l'adresse commençant par le symbole @.

La case est cochée par défaut.

Le groupe Augmenter l'indice de courrier indésirable lors de l'analyse du sujet des messages si permet de définir des indices de courrier indésirable dans le sujet du message. Ces indices étant réunis, la valeur de l'indice de courrier indésirable pour le message est augmentée.

L'objet du message compte plus de 250 caractères

La case active/désactive l'augmentation de l'indice de courrier indésirable si l'objet du message est trop long (plus de 250 caractères).

La case est cochée par défaut.

L'objet du message contient beaucoup d'espaces et de points

La case active/désactive l'augmentation de l'indice de courrier indésirable si l'objet du message contient beaucoup d'espaces et de points.

La case est cochée par défaut.

L'objet du message contient un identifiant numérique ou une référence temporelle

La case active/désactive l'augmentation de l'indice de courrier indésirable si l'objet du message contient une indication du numéro du message ou de l'heure.

Par exemple, l'indice de courrier indésirable augmentera si l'identificateur FWD [15] existe dans l'objet du message.

La case est cochée par défaut.

Le groupe Augmenter l'indice lors de l'analyse du corps des messages si permet de définir des indices de courrier indésirable dans le corps du message. Ces indices étant réunis, la valeur de l'indice de courrier indésirable pour le message est augmentée.

Le message ne contient pas de texte mais seulement des illustrations

La case active/désactive l'augmentation de l'indice de courrier indésirable si le corps du message ne contient pas de texte, mais uniquement des illustrations.

La case est désélectionnée par défaut.

Le message contient certaines balises HTML

La case active/désactive l'augmentation de l'indice de courrier indésirable si le corps du message contient des balises HTML qui modifient l'aspect du message.

La case est désélectionnée par défaut.

Le message contient des scripts exécutables

La case active/désactive l'augmentation de l'indice de courrier indésirable si le corps du message contient des scripts qui sont exécutés à l'ouverture du message.

La case est désélectionnée par défaut.

Le message contient des éléments cachés.

La case active/désactive l'augmentation de l'indice de courrier indésirable si le corps du message contient des éléments avec les paramètres display=none ou visibility=hidden.

La case est désélectionnée par défaut.

Le message contient au moins X % de caractères non ASCII

La case active ou désactive l'augmentation de l'indice de courrier indésirable si le corps du message contient des caractères qui ne figurent pas dans la table des caractères ASCII.

Quand la case est cochée, le champ à défilement permet de sélectionner le pourcentage de tels caractères dans le message. Une fois la valeur atteinte ou dépassée, l'indice de courrier indésirable augmente.

La case est désélectionnée par défaut.

La case apparaît uniquement dans la version anglaise de Kaspersky PURE.


Fenêtre Expression interdite

Expression interdite

L'expression ou le masque d'expression dont la présence dans le message témoigne que le courrier est un courrier indésirable.

Coefficient de pondération

La valeur numérique d'augmentation du facteur de courrier indésirable en cas de découverte de l'expression interdite dans le message.


Fenêtre Expéditeurs interdits

Liste Expéditeurs interdits

Contient la liste des adresses dont les messages sont considérés comme indésirables par l'Anti-Spam.

Vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Si la case est cochée dans la ligne d'adresse, l'Anti-Spam considère l'adresse comme interdite.

Si la case est décochée dans la ligne d'adresse, l'Anti-Spam exclut l'adresse sélectionnée de la liste.

Ajouter

Lien qui ouvre la fenêtre Masque d'adresse de courrier électronique. Dans la fenêtre vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Modifier

Lien qui ouvre la fenêtre Masque d'adresse de courrier électronique. La fenêtre permet de modifier l'adresse ou le masque d'adresse sélectionné dans la liste.

Supprimer

En cliquant sur ce lien, l'Anti-Spam supprime l'adresse ou le masque d'adresse sélectionné de la liste.

Importer

Lien qui ouvre la fenêtre Ouvrir le fichier. La fenêtre permet de sélectionner le fichier au format TXT ou CSV depuis lequel il faut télécharger l'adresse dans la liste. Avant d'ouvrir la fenêtre Ouvrir le fichier, l'Anti-Spam vous proposera de choisir entre ajouter les enregistrements du fichier à la liste existante ou supprimer la liste existante et la remplacer par les enregistrements du fichier.

Exporter

Lien qui ouvre la fenêtre Enregistrer sous. La fenêtre permet d'indiquer le nom du fichier, dans lequel il faut enregistrer la liste des adresses, et sélectionner le dossier pour enregistrer ce fichier. Le fichier pour enregistrer la liste possède le format TXT ou CSV. Avant d'ouvrir la fenêtre Enregistrer sous, l'Anti-Spam vous proposera de sélectionner si vous voulez enregistrer toute la liste ou uniquement les enregistrements sélectionnés.


Fenêtre Expressions interdites

Liste Expressions interdites

Contient les expressions clés du message qui indiquent que le message est un message non sollicité.

Un coefficient pondéré est associé à chaque expression.

L'Anti-Spam considère comme courrier indésirable tout message dont la somme des coefficients pondérés des expressions interdites qu'il contient est supérieure à une valeur définie.

Vous pouvez ajouter une expression ou un masque d'expression.

Si la case dans la ligne de l'expression est cochée, l'Anti-Spam utilise l'expression pour filtrer les messages.

Si la case dans la ligne de l'expression est décochée, l'Anti-Spam exclut l'expression de la liste et ne l'utilise pas pour filtrer les messages.

Ajouter

Lien qui ouvre la fenêtre Expression interdite. Dans la fenêtre vous pouvez ajouter une expression ou un masque d'expression à la liste.

Modifier

Lien qui ouvre la fenêtre Expression interdite. La fenêtre permet de modifier l'expression ou le masque d'expression sélectionné dans la liste.

Supprimer

En cliquant sur ce lien, l'Anti-Spam supprime l'expression ou le masque d'expression sélectionné de la liste.

Importer

Lien qui ouvre la fenêtre Ouvrir le fichier. La fenêtre permet de sélectionner le fichier au format CSV depuis lequel il faut télécharger l'adresse dans la liste. Avant d'ouvrir la fenêtre Ouvrir le fichier, l'Anti-Spam vous proposera de choisir entre ajouter les enregistrements du fichier à la liste existante ou supprimer la liste existante et la remplacer par les enregistrements du fichier.

Exporter

Lien qui ouvre la fenêtre Enregistrer sous. La fenêtre permet d'indiquer le nom du fichier, dans lequel il faut enregistrer la liste, et sélectionner le dossier pour enregistrer ce fichier. Le fichier pour enregistrer la liste possède le format CSV. Avant d'ouvrir la fenêtre Enregistrer sous, l'Anti-Spam vous proposera de sélectionner si vous voulez enregistrer toute la liste ou uniquement les enregistrements sélectionnés.

Considérer comme interdites les expressions vulgaires

La case active/désactive la fonction qui enrichit la liste des expressions interdites à l'aide de la liste des expressions vulgaires.

Quand la case est cochée, l'Anti-Spam utilise la liste des expressions vulgaires pour filtrer les messages.

Si la case n'est pas cochée, le filtrage des messages selon les expressions vulgaires est désactivé.

La case est désélectionnée par défaut.

expressions vulgaires

Lien qui ouvre la fenêtre Langage vulgaire. La fenêtre permet de créer la liste des expressions vulgaires. La présence de ces expressions dans le message indique qu'il s'agit d'un message non sollicité.

Le lien est accessible si la case Considérer comme interdites les expressions vulgaires a été cochée.


Fenêtre Expressions vulgaires

Liste Langage vulgaire

Contient les expressions vulgaires dont la présence dans un message indique qu'il s'agit d'un message non sollicité.

Un coefficient pondéré est associé à chaque expression.

L'Anti-Spam considère comme courrier indésirable tout message dont la somme des coefficients pondérés des expressions interdites qu'il contient est supérieure à une valeur définie.

Les experts de Kaspersky Lab ont composé une liste d'expressions vulgaires livrée avec la distribution de Kaspersky PURE.

Vous pouvez ajouter une expression ou un masque d'expression.

Si la case dans la ligne de l'expression est cochée, l'Anti-Spam utilise l'expression pour filtrer les messages.

Si la case dans la ligne de l'expression est décochée, l'Anti-Spam exclut l'expression de la liste et ne l'utilise pas pour filtrer les messages.

Ajouter

Lien qui ouvre la fenêtre Expression interdite. Dans la fenêtre vous pouvez ajouter une expression ou un masque d'expression à la liste.

Modifier

Lien qui ouvre la fenêtre Expression interdite. La fenêtre permet de modifier l'expression ou le masque d'expression sélectionné dans la liste.

Supprimer

En cliquant sur ce lien, l'Anti-Spam supprime l'expression ou le masque d'expression sélectionné de la liste.

Importer

Lien qui ouvre la fenêtre Ouvrir le fichier. La fenêtre permet de sélectionner le fichier au format CSV depuis lequel il faut télécharger l'adresse dans la liste. Avant d'ouvrir la fenêtre Ouvrir le fichier, l'Anti-Spam vous proposera de choisir entre ajouter les enregistrements du fichier à la liste existante ou supprimer la liste existante et la remplacer par les enregistrements du fichier.

Exporter

Lien qui ouvre la fenêtre Enregistrer sous. La fenêtre permet d'indiquer le nom du fichier, dans lequel il faut enregistrer la liste, et sélectionner le dossier pour enregistrer ce fichier. Le fichier pour enregistrer la liste possède le format CSV. Avant d'ouvrir la fenêtre Enregistrer sous, l'Anti-Spam vous proposera de sélectionner si vous voulez enregistrer toute la liste ou uniquement les enregistrements sélectionnés.


Fenêtre Expression autorisée

Expression autorisée

La phrase ou le masque de phrase dont la présence dans le message témoigne que le courrier n'est pas un courrier indésirable.


Fenêtre Expéditeurs autorisés

Liste Expéditeurs autorisés

Contient la liste des adresses des expéditeurs dont les messages sont considérés comme normaux par l'Anti-Spam.

Vous pouvez ajouter une adresse ou un masque d'adresse à la liste.

Si la case dans la ligne d'adresse est cochée, l'Anti-Spam considère le message en provenance de cet expéditeur comme utile.

Si la case est décochée dans la ligne d'adresse, l'Anti-Spam ne considère plus les messages en provenance de cet expéditeur comme utiles et analyse ces messages sur la base des méthodes standards d'analyse.

Ajouter

Lien qui ouvre la fenêtre Masque d'adresse de courrier électronique. La fenêtre permet d'ajouter l'adresse ou le masque d'adresse à la liste des expéditeurs autorisés.

Modifier

Lien qui ouvre la fenêtre Masque d'adresse de courrier électronique. La fenêtre permet de modifier l'adresse ou le masque d'adresse dans la liste des expéditeurs autorisés.

Supprimer

En cliquant sur ce lien, l'Anti-Spam supprime l'adresse ou le masque d'adresse sélectionné de la liste.

Importer

Lien qui ouvre le menu contenant les options suivantes :

  • Importer depuis un fichier. Cette option du menu permet d'ouvrir la fenêtre Ouvrir le fichier. La fenêtre permet de sélectionner le fichier au format TXT ou CSV depuis lequel il faut télécharger l'adresse dans la liste. Avant d'ouvrir la fenêtre Ouvrir le fichier, l'Anti-Spam vous proposera au choix d'ajouter les enregistrements du fichier à la liste existante ou de supprimer la liste existante et de la remplacer par les enregistrements du fichier.
  • Importer depuis le carnet d'adresses. Cette option du menu permet d'ouvrir la fenêtre Sélection des adresses. La fenêtre permet de sélectionner les carnets d'adresses dont vous voulez copier les contacts dans la liste.

Exporter

Lien qui ouvre la fenêtre Enregistrer sous. La fenêtre permet d'indiquer le nom du fichier, dans lequel il faut enregistrer la liste des adresses, et sélectionner le dossier pour enregistrer ce fichier. Le fichier pour enregistrer la liste possède le format TXT ou CSV. Avant d'ouvrir la fenêtre Enregistrer sous, l'Anti-Spam vous proposera de sélectionner si vous voulez enregistrer toute la liste ou uniquement les enregistrements sélectionnés.

Ajouter les adresses des expéditeurs autorisés pendant l'apprentissage de l'Anti-Spam.

La case active/désactive le complètement de la liste des expéditeurs autorisés pendant l'apprentissage d'Anti-Spam.

La case est cochée par défaut.


Fenêtre Expressions autorisées

Liste Expressions autorisées

Contient les expressions clés dont la présence dans le message indique qu'il s'agit d'un message normal.

Vous pouvez ajouter une expression ou un masque d'expression.

Si la case dans la ligne de l'expression est cochée, l'Anti-Spam utilise l'expression pour filtrer les messages.

Si la case dans la ligne de l'expression est décochée, l'Anti-Spam exclut l'expression de la liste et ne l'utilise pas pour filtrer les messages.

Ajouter

Lien qui ouvre la fenêtre Expression autorisée. Dans la fenêtre vous pouvez ajouter une expression ou un masque d'expression à la liste.

Modifier

Lien qui ouvre la fenêtre Expression autorisée. La fenêtre permet de modifier l'expression ou le masque d'expression sélectionné dans la liste.

Supprimer

En cliquant sur ce lien, l'Anti-Spam supprime l'expression ou le masque d'expression sélectionné de la liste.

Importer

Lien qui ouvre la fenêtre Ouvrir le fichier. La fenêtre permet de sélectionner le fichier au format CSV depuis lequel il faut télécharger l'adresse dans la liste. Avant d'ouvrir la fenêtre Ouvrir le fichier, l'Anti-Spam vous proposera de choisir entre ajouter les enregistrements du fichier à la liste existante ou supprimer la liste existante et la remplacer par les enregistrements du fichier.

Exporter

Lien qui ouvre la fenêtre Enregistrer sous. La fenêtre permet d'indiquer le nom du fichier, dans lequel il faut enregistrer la liste, et sélectionner le dossier pour enregistrer ce fichier. Le fichier pour enregistrer la liste possède le format CSV. Avant d'ouvrir la fenêtre Enregistrer sous, l'Anti-Spam vous proposera de sélectionner si vous voulez enregistrer toute la liste ou uniquement les enregistrements sélectionnés.


Fenêtre Accord

Accord

Contient les conditions selon lesquelles vous pouvez modifier la liste des expressions vulgaires.

Je suis majeur(e) et j'accepte les termes de l'accord

La case cochée signifie que vous acceptez les dispositions présentées dans le contrat. Si la case est cochée, la liste des expressions vulgaires peut être modifiée.

Si la case n'est pas cochée, la liste des expressions vulgaires ne peut être modifiée.


Surveillance de l'activité

Activer la Surveillance du système

La case active/désactive la Surveillance du système.

Quand la case est cochée, la Surveillance du système collecte et enregistre les données sur tous les événements qui se produisent dans le système (par exemple, les modifications de fichiers, les modifications des clés dans la base de registre, le lancement de pilotes, les tentatives d'arrêt de l'ordinateur, etc.) Ces données permettent de suivre l'activité malveillante des applications ou de restaurer l'activité du système à l'état antérieur à l'apparition du programme malveillant (revenir à l'état antérieur aux actions du programme malveillant). Le module Surveillance de l'activité obtient ces données de différentes sources, y compris d'autres modules de Kaspersky PURE. La Surveillance de l'activité analyse l'activité des applications et offre les informations obtenues sur les événements aux autres modules de Kaspersky PURE.

La case est cochée par défaut.

Le groupe Analyse heuristique permet de désigner les actions que la Surveillance du système devra exécuter à l'issue de l'analyse de l'activité des applications.

Utiliser les modèles de comportement dangereux (BSS) actualisés

Active/désactive l'utilisation de la technologies BSS (Behavior Stream Signatures) qui permet d'analyser le comportement des applications sur la base des informations récoltées.

Quand la case est cochée, la Surveillance de l'activité analyse l'activité de l'application sur la base des informations récoltées et des modèles actualisés de comportement des applications dangereuses (BSS). La Surveillance de l'activité vérifie à quel point les actions d'une application sont identiques aux actions des programmes malveillants. Si à l'issue de l'analyse de l'activité d'une application la Surveillance du système considère l'application comme dangereuse, il réalise l'exécution définie (par exemple, arrête l'application).

La Surveillance de l'activité enrichit la liste des modèles de comportement des applications dangereuses pendant la mise à jour de Kaspersky PURE.

Si la case n'est pas cochée, la Surveillance de l'activité n'analyse pas l'activité des applications et se contente de récolter et d'enregistrer les informations sur l'activité de toutes les applications.

La case est cochée par défaut.

Lors de la détection de l'activité de l'application malveillante : Sélectionner l'action automatiquement

Si l'activité d'une application est considérée comme malveillante à l'issue de l'analyse, la Surveillance du système rétablit le système à l'état antérieur aux actions de l'application et informe l'utilisateur.

La Surveillance de l'activité consigne dans le rapport les informations relatives à l'événement et aux résultats du traitement.

En mode de protection automatique, il s'agit de l'option sélectionnée par défaut.

Ce paramètre n'est pas disponible dans la protection interactive.

Lors de la détection de l'activité de l'application malveillante : Confirmer l'action

Si l'activité d'une application est considérée comme malveillante à l'issue de l'analyse, la Surveillance du système demande à l'utilisateur de confirmer l'action.

En mode de protection interactive, il s'agit de l'option sélectionnée par défaut.

Cet option n'est pas accessible en mode de protection automatique.

Lors de la détection de l'activité de l'application malveillante : Exécuter l'action

Dans la liste déroulante, vous pouvez sélectionner l'action que la Surveillance du système exécutera avec l'application malveillante :

  • Supprimer : la Surveillance du système supprime automatiquement le programme malveillant.
  • Arrêter l'application malveillante : la Surveillance du système arrête tous les processus du programme malveillant.
  • Ignorer : la Surveillance du système n'exécute aucune action sur l'application.

Le groupe Restauration des modifications effectuées par le programme malveillant permet d'indiquer les actions que la Surveillance du système devra exécuter en présence d'une possibilité de remettre à l'état antérieur les modifications apportées par l'application malveillante. Ce groupe vous permet aussi de limiter le volume du disque réservé à la remise à l'état antérieur des modifications.

Limiter le volume des données conservées pour la remise à l'état antérieur

La case active ou désactive la restriction du volume d'informations conservées pour la remise à l'état antérieur aux actions de l'application malveillante.

La case est décochée par défaut.

Dans le champ de saisie à côté de la case, définissez le volume de la mémoire que la Surveillance du système va utiliser pour la remise à l'état antérieur aux actions des programmes malveillants.

Le volume de la mémoire est indiqué en méga-octets.

La valeur par défaut est 20 Mo.

En cas de découverte de la possibilité de remise à l'état antérieur à l'activité malveillante : Sélectionner l'action automatiquement

Si à l'issue du fonctionnement des modules Surveillance du système, Défense proactive, Antivirus Fichiers ou de l'exécution des tâches d'analyse il faut réaliser la remise à l'état antérieur, la Surveillance du système l'exécutera automatiquement.

En mode de protection automatique, il s'agit de l'option sélectionnée par défaut.

Ce paramètre n'est pas disponible dans la protection interactive.

En cas de découverte de la possibilité de remise à l'état antérieur à l'activité malveillante : Confirmer l'action

Si à l'issue du fonctionnement des modules Surveillance de l'activité, Défense proactive, Antivirus Fichiers ou de l'exécution des tâches d'analyse il faut réaliser la remise à l'état antérieur, la Surveillance de l'activité demandera à l'utilisateur de confirmer l'action.

En mode de protection interactive, il s'agit de l'option sélectionnée par défaut.

Cet option n'est pas accessible en mode de protection automatique.

En cas de découverte de la possibilité de remise à l'état antérieur à l'activité malveillante : Exécuter l'action

Si l'issue de l'activité des modules Surveillance de l'activité, Défense Proactive, Antivirus Fichiers ou d'une tâche d'analyse confirme qu'il est impossible de revenir à l'état antérieur, Surveillance de l'activité exécute l'action sélectionnée dans la liste déroulante :

  • Exécuter la restauration : la Surveillance du système restaure le système à l'état antérieur à l'activité de l'application. Cette action est exécutée par défaut.
  • Ne pas exécuter la restauration : la Surveillance du système enregistre les informations relatives à l'activité malveillante de l'application, mais ne restaure pas le système à l'état antérieur aux actions de l'application.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Section Administration des paramètres

Exporter

Bouton qui ouvre la fenêtre Sélection du fichier de configuration. Cette fenêtre permet de définir le nom du fichier de configuration dans lequel les paramètres du fonctionnement de Kaspersky PURE vont être enregistrés, ainsi que de sélectionner le dossier pour enregistrer ce fichier.

Le groupe Téléchargement des paramètres permet d'importer les paramètres de fonctionnement de Kaspersky PURE.

Importer

Bouton qui ouvre la fenêtre Sélection du fichier de configuration. La fenêtre permet de sélectionner le fichier de configuration avec les paramètres à appliquer à Kaspersky PURE.

Le groupe Restauration des paramètres standard permet de restaurer les paramètres de fonctionnement de Kaspersky PURE définis par défaut.

Restaurer

Bouton qui ouvre la fenêtre de l'Assistant de configuration de Kaspersky PURE. La fenêtre Restauration des paramètres de l'Assistant de configuration permet de restaurer les paramètres de fonctionnement recommandés de Kaspersky PURE.


Fenêtre Protection par mot de passe

Il est impossible de récupérer un mot de passe oublié. Si vous oubliez votre mot de passe et que vous ne parvenez plus à accéder aux paramètres de Kaspersky PURE, il faut contacter le Support technique.

Le groupe Mot de passe permet de définir le mot de passe d'accès à l'administration de Kaspersky PURE.

Ancien mot de passe

L'ancien mot de passe utilisé pour accéder à l'administration de Kaspersky PURE.

Le champ est accessible si vous utilisez déjà un mot de passe et que vous souhaitez modifier ce dernier.

Nouveau mot de passe

Mot de passe d'accès à l'administration de Kaspersky PURE.

Confirmation du mot de passe

Nouvelle saisie du mot de passe dans le champ Nouveau mot de passe.

Le groupe Zone d'action du mot de passe permet de définir les fonctions d'administration de l'application à protéger par mot de passe.

Configuration des paramètres de l'application

La case active/désactive la demande du mot de passe lorsque l'utilisateur enregistre les modifications introduites dans les paramètres de l'application.

La case est cochée par défaut.

Gestion de la Sauvegarde

La case active ou désactive la saisie du mot de passe lorsque l'utilisateur tente d'ouvrir la fenêtre de la Sauvegarde.

La case est désélectionnée par défaut.

Administration à distance des ordinateurs du réseau domestique

La case active ou désactive la saisie du mot de passe lorsque l'utilisateur tente d'ouvrir la fenêtre du Centre d'administration.

La case est cochée par défaut.

Administration de Contrôle Parental

La case active/désactive la demande du mot de passe lorsque l'utilisateur tente d'ouvrir la fenêtre du Contrôle Parental.

La case est désélectionnée par défaut.

Arrêt de l'application

La case active/désactive la demande du mot de passe lorsque l'utilisateur tente de quitter l'application.

La case est cochée par défaut.

Suppression de l'application

La case active/désactive la demande du mot de passe lorsque l'utilisateur tente de supprimer l'application.

La case est désélectionnée par défaut.


Onglet Filtrage par géo localisation

Activer le filtrage selon les domaines régionaux

La case active/désactive l'administration de l'accès aux domaines en fonction de leur appartenance régionale.

La case est désélectionnée par défaut.

Liste des domaines

La liste contient les domaines des pays et des régions.

Les informations suivantes sont indiquées pour chaque domaine :

  • les paramètres d'accès dans la colonne Accès (Autorisé/Interdit ou Confirmer) ;
  • le nom du domaine dans la colonne Domaine ;
  • le nom du pays dans la colonne Pays ;
  • le niveau d'infection attribué à ce domaine par les experts de Kaspersky Lab dans la colonne Risque d'infection.

Sur la base des paramètres établis pour le domaine, l'Antivirus Internet autorise, interdit ou demande la confirmation de l'utilisateur à chaque tentative d'ouverture d'un site appartenant à ce domaine.

Autoriser

Bouton via lequel l'Antivirus Internet autorise l'accès aux sites appartenant au domaine sélectionné.

Interdire

Bouton via lequel l'Antivirus Internet interdit l'accès aux sites appartenant au domaine sélectionné.

Demander

Bouton via lequel l'Antivirus Internet demande à l'utilisateur de confirmer l'action (autoriser ou interdire l'accès) lorsqu'il tente d'ouvrir un site appartenant au domaine sélectionné.


Onglet Navigation sécurisée

Le groupe Analyse des liens (URL Advisor) permet de sélectionner le mode d'analyse des liens sur les pages Internet afin de vérifier s'ils appartiennent aux adresses malveillantes ou de phishing.

Activer l'analyse des liens

La case active/désactive l'analyse des liens sur les pages Internet afin de vérifier s'ils appartiennent aux adresses malveillantes ou de phishing.

La case est cochée par défaut.

Configuration

Bouton qui ouvre la fenêtre Configuration du module d'analyse des liens. La fenêtre permet de sélectionner le mode d'analyse des liens et les catégories de sites à analyser.

Tous, sauf les exclusions

Dans ce mode, l'Antivirus Internet analyse tous les liens vers les ressources Internet et vous informe sur le niveau de danger d'une ressource Internet avant que vous n'ayez pu vous connecter à cette ressource. L'Antivirus Internet n'analyse pas le contenu des URL ajoutées à la liste des sites de confiance.

Ce mode d'analyse des liens est choisi par défaut.

Exclusions

Bouton qui ouvre la fenêtre Exclusions. Vous pouvez y composer la liste des URL de confiance dont le contenu ne présente aucun danger. L'Antivirus Internet n'analysera pas les liens de ces sites pour voir s'ils appartiennent aux URL malveillantes ou de phishing.

Le bouton est accessible si l'option Tous, sauf les exclusions est sélectionnée.

Uniquement les sites Web de la liste

Mode d'analyse des liens dans le cadre duquel l'Antivirus Internet analyse uniquement le contenu des URL ajoutées à la liste des adresses à analyser. Suite à l'analyse, l'Antivirus Internet vous informe sur le niveau de danger des ressources Internet sur les sites Internet indiqués avant que vous n'ayez pu vous connecter à ces sites.

Indiquer

Le bouton qui ouvre la fenêtre Adresses analysées. Vous pouvez composer la liste des adresses que l'Antivirus Internet doit analyser.

Le bouton est accessible si l'option Uniquement les sites Internet de la liste est sélectionnée.

Le groupe Module de blocage des sites Web dangereux permet d'interdire ou non l'accès aux sites Internet dangereux. Les valeurs des paramètres configurées par défaut dans ce groupe varient en fonction du niveau de protection sélectionné.

Bloquer les sites web dangereux

Si la case est cochée, l'Antivirus Internet bloque l'accès aux sites Internet désignés comme malveillants ou de phishing par le module d'analyse des liens. Si l'Antivirus Internet ne parvient pas à poser un diagnostic univoque sur la sécurité du site vers lequel le lien mène, vous aurez la possibilité d'ouvrir le site en environnement protégé. Dans l'environnement protégé, les objets malveillants ne constituent pas une menace pour votre ordinateur.

L'Antivirus Internet permet d'accéder aux sites Internet en environnement protégé via les navigateurs Microsoft® Internet Explorer®, Mozilla™ Firefox™ et Google Chrome™.

Si la case n'est pas cochée, l'Antivirus Internet ne bloque pas l'accès aux sites dangereux connus.

La case est décochée par défaut.


Onglet Banque en ligne

Activer le contrôle

La case active/désactive le module de contrôle des requêtes adressées aux services de transactions bancaires en ligne. Ce module propose de passer en mode du navigateur protégé depuis la liste des ressources qui fonctionnent avec les données confidentielles. Cette fonction permet de contrôler la sécurité de l'utilisation des services Internet de gestion de vos finances.

La case est désélectionnée par défaut.

Liste des URL

Contient la liste des URL qui amène Antivirus Internet à proposer à l'utilisateur de démarrer le mode du navigateur protégé.

Vous pouvez ajouter dans la liste une URL ou un masque d'adresse.

Ajouter

Ouvre la fenêtre Masque d'adresse (URL) qui permet d'ajouter une URL ou un masque d'URL.

Modifier

Ouvre la fenêtre Masque d'adresse (URL) qui permet de modifier une URL ou un masque d'URL.

Supprimer

Supprime l'URL/le masque d'URL sélectionné de la liste.


Configuration de l'Anti-Phishing

Utiliser l'analyse heuristique pour analyser les pages Internet sur la présence de phishing

La case active/désactive l'utilisation de l'analyse heuristique lors de l'analyse des pages Internet à la recherche d'éléments de phishing.

La case est cochée par défaut.

Curseur

Change le niveau de détail de l'analyse des pages Internet. Le niveau de spécification définit l'équilibre entre la minutie de la recherche des menaces, la charge des ressources du système d'exploitation et la durée de l'analyse.

Les niveaux suivants de l'analyse sont :

  • Superficielle. L'analyseur heuristique recherche la présence des éléments de phishing sur les pages Internet selon le nombre minimal des indices. L'analyse requiert moins de ressources du système et se passe plus rapidement, le nombre de faux positifs est minimal. Il s'agit du niveau défini par défaut.
  • Moyenne. L'analyseur heuristique recherche la présence des éléments de phishing selon le tel nombre d'indices qui permettent de respecter l'équilibre entre la vitesse et les détails de l'analyse, ainsi que d'éviter un grand nombre de faux positifs.
  • Minutieuse. L'analyseur heuristique recherche la présence des éléments de phishing sur les pages Internet selon le nombre maximal d'indices. L'analyse est effectué en détails, requiert plus de ressources du système et prend plus de temps. Possibilité des faux positifs.


Le groupe Mode d'analyse permet de sélectionner les liens que l'Antivirus Internet doit analyser.

N'importe quel lien

Si vous sélectionnez cette option, l'Antivirus Internet analyse n'importe quel lien sur tous les types de page Internet.

Cette option est sélectionnée par défaut.

Uniquement les liens des résultats de la recherche

Si vous sélectionnez cette option, l'Antivirus Internet analyse uniquement les liens vers les pages Internet avec les résultats du moteur de recherche.

Le groupe Catégories de sites Internet permet de sélectionner les catégories de sites Internet sur lesquels l'Antivirus Internet doit analyser les liens.

Afficher les informations relatives aux catégories de contenu des sites Web

La case active/désactive l'analyse des liens sur le site Internet en fonction de l'appartenance du site Internet à la catégorie sélectionnée.

La case est désélectionnée par défaut.

Tout sélectionner

Ce lien sélectionne toutes les catégories de sites Internet.

Tout décocher

Ce lien annule la sélection de toutes les catégories de sites Internet.

Catégories de sites Internet (cases à cocher)

Les cases permettent de sélectionner les catégories de sites Internet sur lesquels l'Antivirus Internet doit analyser les liens.

Quand la case est cochée, l'Antivirus Internet analyse les liens sur les pages Internet de cette catégorie.

Quand la case n'est pas cochée, l'Antivirus Internet n'analyse pas les liens sur les pages Internet de cette catégorie.

Par défaut, toutes les cases sont cochées si vous cochez la case Analyser les liens uniquement sur les sites Internet des catégories sélectionnées.


Exclusions

Liste Exclusions

Contient les adresses des sites auxquels vous faites confiance au niveau du contenu. L'Antivirus Internet n'analyse pas les liens dans les sites Internet de cette liste afin de vérifier s'ils appartiennent à la liste des URL malveillantes ou de phishing. Vous pouvez ajouter dans la liste une URL ou son masque.

Quand la case de la ligne de l'URL est cochée, l'Antivirus Internet n'analyse pas les liens sur les pages Internet portant cette URL.

Quand la case de la ligne de l'URL n'est pas cochée, l'Antivirus Internet analyse les liens sur les pages Internet portant cette URL.

Ajouter

Ouvre la fenêtre Masque d'adresse (URL) qui permet d'ajouter une URL ou un masque d'URL.

Modifier

Ouvre la fenêtre Masque d'adresse (URL) qui permet de modifier une URL ou un masque d'URL.

Supprimer

Supprime l'URL/le masque d'URL sélectionné de la liste.

Importer

Bouton qui ouvre la fenêtre qui permet d'importer la liste des sites Internet depuis un fichier au format TXT.

Lors de l'importation, vous pouvez ajouter les nouveaux sites Internet à la liste ou écraser la liste existante par la liste importée.

Exporter

Bouton qui permet d'ouvrir la fenêtre pour l'enregistrement d'une liste de sites Internet dans un fichier au format TXT.


Catégorie de ressources utilisateur

Champ de saisie

Le champ de saisie permet d'indiquer le nom d'une nouvelle catégorie des ressources dont l'accès du côté des applications doit être analysé et contrôlé par le Contrôle des Applications.


Adresses

Liste Adresses

Contient la plage d'adresses du réseau.

Les plages d'adresses définies en plus ne figurent pas dans la liste.


Avancé

Le groupe Informer permet de configurer le mode de notification lors des changements dans le réseau.

Lors de la connexion au réseau

La case active/désactive la notification du Pare-feu sur la connexion du réseau.

La case est désélectionnée par défaut.

Lors de la modification de l'équivalence entre l'adresse MAC et l'adresse IP

La case active/désactive l'affichage des notifications en provenance du Pare-feu sur les modifications de l'équivalence entre l'adresse MAC et l'adresse IP.

Par exemple, si la case est cochée, le Pare-feu vous informe, quand le service DHCP définit une autre adresse IP.

La case est désélectionnée par défaut.

Lors de l'apparition d'une adresse MAC

La case active/désactive la notification du Pare-feu sur la modification de l'adresse MAC.

Par exemple, si la case est cochée, le Pare-feu vous informe sur le remplacement de la carte réseau.

La case est désélectionnée par défaut.

Le groupe Action au moment de la connexion permet de sélectionner l'imprimante qui sera utilisée par défaut.

Sélectionner l'imprimante par défaut

La case active/désactive l'utilisation par défaut de l'imprimante sélectionnée dans la liste déroulante.

La case est disponible si l'imprimante a été installée dans le système d'exploitation de votre ordinateur.

La case est désélectionnée par défaut.


Adresse IP

Adresse IP

Adresse IP ou masque d'adresses appartenant au réseau (par exemple, l'adresse IP 91.103.64.6).


Fichiers composés

Le groupe Limite selon la taille permet de définir la taille limite des fichiers composés qui seront décompactés et analysés par Kaspersky PURE.

Ne pas décompacter les fichiers composés de grande taille

Si la case est cochée, Kaspersky PURE exclut de l'analyse les fichiers composés dont la taille est supérieure à la valeur définie (sauf les fichiers de grande taille extrait de l'archive). Si la case est décochée, Kaspersky PURE analyse les fichiers composés de n'importe quelle taille.

La case est désélectionnée par défaut.

Taille maximale de fichier

Kaspersky PURE analyse uniquement les fichiers dont la taille ne dépasse pas la valeur définie. La valeur est exprimée en mégaoctets.

Par défaut, la taille maximale du fichier est limitée à 100 Mo.


Onglet Source

Liste Source

Contient la liste des adresses des ressources depuis lesquelles Kaspersky PURE copie et installe les mises à jour des bases de l'application. Le site FTP, HTTP ou le dossier local peut être une ressource.

Lors de la mise à jour, Kaspersky PURE consulte cette liste, contacte le premier serveur de la liste et tente de télécharger les mises à jour. Lorsque l'adresse sélectionnée ne répond pas, Kaspersky PURE choisit le serveur suivant et tente à nouveau de télécharger les mises à jour. L'adresse du serveur d'où la mise à jour est téléchargée est placée automatiquement en tête de liste. Lors de la prochaine mise à jour depuis les serveurs de Kaspersky Lab, Kaspersky PURE contactera en premier lieu le serveur au départ duquel la dernière mise à jour réussie avait été réalisée.

Si la case sur la ligne de la source de la mise à jour est cochée, alors Kaspersky PURE utilise cette source de mise à jour.

Si la case sur la ligne de la source de la mise à jour est décochée, alors Kaspersky PURE n'utilise pas cette source de mise à jour.

La liste contient par défaut uniquement la source des mises à jour Serveurs de mises à jour de Kaspersky Lab. Cette source de mises à jour ne peut être modifiée ou supprimée.

Ajouter

Bouton qui ouvre la fenêtre Source des mises à jour. La fenêtre permet de sélectionner la source des mises à jour.

Modifier

Bouton qui ouvre la fenêtre Source des mises à jour. La fenêtre permet de remplacer la source sélectionnée par une autre source des mises à jour.

Supprimer

Ce bouton supprime la source des mises à jour sélectionnée de la liste.

Haut

Déplace la source de mise à jour sélectionnée d'un rang vers le haut dans la liste.

Bas

Déplace la source de mise à jour sélectionnée d'un rang vers le bas dans la liste.

Serveur proxy

Bouton qui ouvre la fenêtre Paramètres du serveur proxy. La fenêtre permet de configurer les paramètres d'accès à Internet via serveur proxy.

Le groupe Paramètres régionaux vous permet de sélectionner l'emplacement qui vous convient pour le serveur de téléchargement des mises à jour si vous avez choisi les serveurs de Kaspersky Lab en guise de source.

Déterminer automatiquement

Lors de la mise à jour, la sélection s'opère sur la base des informations géographiques reprises dans la base de registres système.

Le paramètre est sélectionné par défaut.

Choisir dans la liste

Lors de la mise à jour, Kaspersky PURE va s'adresser au serveur de mises à jour du pays spécifié.

Ce paramètre se présente sous la forme d'une liste déroulante dans laquelle vous pouvez choisir le pays le plus proche.


Mode d'exécution

Le groupe Programmation permet de former l'horaire, selon lequel Kaspersky PURE va automatiquement lancer une tâche de mise à jour.

Automatiquement

Il s'agit du mode de lancement dans le cadre duquel Kaspersky PURE vérifie la présence du paquet des mises à jour dans la source des mises à jour selon la périodicité spécifiée. L'intervalle de vérification peut être réduit en cas d'épidémie et agrandi en situation normale. Lorsque Kaspersky PURE découvre de nouvelles mises à jour, il les télécharge et les installe sur l'ordinateur.

Ce mode de mise à jour de Kaspersky PURE est sélectionné par défaut.

Manuel

Le mode de lancement, quand le lancement de la mise à jour selon un horaire défini est désactivé. Ceci permet de lancer une tâche de mise à jour à l'heure qui vous convient le mieux.

Ce mode d'exécution est désactivé par défaut.

Selon la programmation

Mode de lancement qui permet à Kaspersky PURE d'exécuter périodiquement une tâche programmée. Dans ce cas, vous pouvez aussi lancer manuellement une tâche de mise à jour de Kaspersky PURE.

La mise à jour de Kaspersky PURE selon la programmation est désactivée par défaut.

Définit l'intervalle du lancement de la tâche.

Le paramètre est disponible, si le mode de lancement Selon la programmation a été sélectionné.

Les options suivantes de la programmation sont disponibles :

  • Minutes. L'intervalle entre les lancements de la tâche se mesure en quelques minutes uniquement.

    Le paramètre Exécuter toutes les N minutes est disponible pour cette valeur. Il définit l'intervalle en minutes. La valeur maximale est de 59 minutes. La valeur par défaut est de 5 minutes.

  • Heures. L'intervalle entre les lancements de la tâche est mesuré en heures.

    Le paramètre Exécuter toutes les N heures est disponible pour cette valeur. Il définit l'intervalle en heures. La valeur maximale est de 23 heures. La valeur par défaut est de 1 heure.

  • Jours. L'intervalle entre les lancements de la tâche est mesuré en jours.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les. Définit l'intervalle en jours. La valeur par défaut est de 1 jour.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. La valeur par défaut est de 00:00.
  • Chaque semaine. L'exécution de la tâche a lieu les jours définis de la semaine.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Jours d'exécution. Les cases activent/désactivent la tâche de mise à jour de Kaspersky PURE les jours sélectionnés de la semaine.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. La valeur par défaut est de 00:00.
  • Au moment défini. Lancement de la tâche au jour et à l'heure indiquée.

    Le paramètre Date et heure de lancement est disponible pour cette valeur. Il définit la date et l'heure auxquelles Kaspersky PURE lance automatiquement la tâche de mise à jour des bases. La date est indiquée en format jj/mm/aa, l'heure – hh:mm:ss. La valeur par défaut est la date actuelle, tandis que l'heure est 0:00:00.

  • Tous les mois. L'exécution de la tâche a lieu une fois par mois au jour et à l'heure indiqués.

    Les paramètres suivants sont disponibles pour cette valeur :

    • Exécuter tous les N jours du mois. Fixe le jour du mois où Kaspersky PURE lance automatiquement la tâche de mise à jour des bases. La valeur sélectionnée par défaut est Exécuter chaque : 1 jour du mois.
    • Heure d'exécution. Définit l'heure de la journée à laquelle le lancement de la tâche sera exécuté. La valeur par défaut est de 00:00.
  • Après le lancement de l'application. Le lancement de la tâche s'effectue à chaque lancement de Kaspersky PURE.

    Le paramètre Lancement dans est disponible pour cette valeur. Après le lancement de Kaspersky PURE, il fixe l'intervalle en minutes à l'issue duquel Kaspersky PURE lance automatiquement la tâche de mise à jour des bases. La valeur par défaut est de 15 minutes.

Intervalle entre le lancement et le démarrage de l'application

Après le démarrage de Kaspersky PURE, le lancement de la tâche est suspendu pour la durée indiquée.

Par exemple, vous avez défini le lancement automatique de Kaspersky PURE lors du démarrage de l'ordinateur. Après le démarrage du système d'exploitation, quand plusieurs processus démarrent, Kaspersky PURE suspend le lancement de la tâche pour le délai indiqué.

La valeur par défaut est de 15 minutes.

Ce paramètre est accessible pour toutes les options de planification à l'exception de la périodicité Après le lancement de l'application.

Lancer les tâches non exécutées

Parfois l'exécution est impossible pour une raison quelconque (par exemple, l'ordinateur est désactivé). La case active/désactive le lancement automatique de la tâche dès que cela est possible.

Si la case est décochée, Kaspersky PURE ne lance pas les tâches non exécutées. Il exécute la tâche suivante selon la programmation indiquée.

Cette fonction est disponible pour toutes les options de la programmation sauf la périodicité Heures, Minutes et Après le lancement de l'application.

La case est cochée par défaut.

Le groupe Utilisateur permet d'activer le lancement de la tâche au nom d'un autre compte utilisateur.

Lancer la tâche avec les privilèges de l'utilisateur

Si la case est cochée, Kaspersky PURE lance la tâche de mise à jour selon les privilèges de l'utilisateur indiqué. La fonction est disponible pour lancer la mise à jour de Kaspersky PURE en mode manuel ou selon la programmation.

Les paramètres suivants sont disponibles :

  • Nom. Fixe le nom du compte utilisateur sous lequel la tâche sera lancée.
  • Mot de passe. Définit le mot de passe pour le compte utilisateur saisi.

Si la case est décochée, les tâches se lancent au nom du compte utilisateur actuel sous lequel vous êtes enregistrés dans le système.

La case est désélectionnée par défaut.


Fenêtre Sélectionner un dossier

Dossier

Le champ contient le chemin d'accès à l'objet (fichier ou dossier) que Kaspersky PURE doit exclure de l'analyse. Il est possible de choisir le dossier ou le fichier dans l'arborescence située au-dessus du champ de saisie ou de l'indiquer à la main. Pour indiquer le groupe des fichiers, vous pouvez utiliser le masque de fichiers.


Sélection de l'application

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

Liste des applications

Permet de choisir le fichier exécutable de l'application.

Application

Colonne qui reprend le nom de l'application installée sur l'ordinateur de l'utilisateur.

Editeur

La colonne qui affiche le nom de l'éditeur de l'application.

Fichier

La colonne reprend le chemin d'accès complet au fichier exécutable de l'application.


Fenêtre Configuration des notifications par courrier

Le groupe Envoi de notifications au nom de contient les paramètres d'envoi des notifications.

Adresse

Adresse d'où Kaspersky PURE envoie les notifications.

Serveur SMTP

Adresse du serveur de messagerie SMTP via lequel Kaspersky PURE envoie les notifications (par exemple, mail.company.fr).

Port

Numéro du port utilisé par Kaspersky PURE pour envoyer les notifications.

Le port 25 est le port choisi par défaut.

Identifiant

Nom de l'utilisateur sur le serveur.

Mot de passe

Mot de passe de l'utilisateur sur le serveur.

Le groupe Destinataire des notifications permet de saisir l'adresse électronique à laquelle Kaspersky PURE doit envoyer les notifications.

Adresse

Adresse électronique à laquelle Kaspersky PURE envoie les notifications.

Analyser

Bouton qui permet à Kaspersky PURE d'envoyer un message d'essai à l'adresse électronique indiquée.

Le bouton est accessible si l'adresse du serveur de messagerie est saisie dans le champ Serveur SMTP.

Le groupe Mode de diffusion permet de sélectionner le mode de diffusion des notifications par courrier électronique.

Lorsque l'évènement survient

Kaspersky PURE envoie le message lorsque l'événement survient.

Ce mode est sélectionné par défaut.

Selon la programmation

Kaspersky PURE vous signale les événements conformément à l'horaire défini.

Modifier

Bouton qui ouvre la fenêtre Programmation des notifications. La fenêtre permet de configurer la fréquence d'envoi des notifications.

Le bouton est accessible si le paramètre Selon la programmation a été sélectionné.

Par défaut, les notifications sont envoyées chaque jour.


Début de l'utilisation de l'Assistant

Suivant

Bouton qui lance l'Assistant de configuration de Kaspersky PURE.


Restauration des paramètres

Restauration des paramètres

La liste reprend les modules de Kaspersky PURE dont les paramètres ont été modifiés par l'utilisateur ou par Kaspersky PURE.

Si des paramètres uniques ont été définis pour un module quelconque, ils figureront également dans la liste. Parmi les paramètres uniques, il y a les listes blanche et noire des expressions et des adresses utilisées par Anti-Spam, la liste des adresses Internet et des numéros d'accès de confiance, les règles d'exclusion pour les modules du programme, les règles de filtrage des paquets et les règles des applications du Pare-feu.

Les listes sont définies pendant l'utilisation de Kaspersky PURE et tiennent compte des tâches individuelles et des exigences de sécurité. Vous pouvez enregistrer ces listes formées lors de la restauration des paramètres initiaux de l'application.

Si la case est cochée à côté du module, Kaspersky PURE définira le niveau de protection Recommandé pour ce module en tenant compte des paramètres que vous avez décidés d'enregistrer lors de la restauration.

Si la case de la ligne du module n'est pas cochée, Kaspersky PURE ne modifie pas les paramètres de ce module.


Analyse du système

Analyse du système

Le processus de recueil d'information sur les applications faisant partie de Microsoft® Windows®. Ces applications figurent dans la liste des applications de confiance et elles ne sont soumises à aucune restriction sur les actions qu'elles peuvent réaliser dans le système.

A la fin de l'analyse du système, Kaspersky PURE restaure les paramètres des modules sélectionnés à l'étape précédente. Kaspersky PURE utilise les paramètres par défaut pour le module.


Fin de l'Assistant

Quitter

Bouton qui indique à Kaspersky PURE de quitter l'Assistant de configuration.


Fenêtre Applications

Liste déroulante pour filtrer les enregistrements

La liste déroulante dans la parte supérieure gauche de la fenêtre. La liste déroulante permet de sélectionner le critère de filtrage de la liste Applications. Les critères de filtrage suivants sont disponibles :

  • Toutes les applications.
  • Lancées au départ.

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

Liste Applications

Contient les règles pour les applications. Ces règles sont réunies selon des groupes de confiance.

Groupes et applications

Colonne qui indique les noms des groupes de confiance et des applications qui en font partie.

Quand vous cliquez sur le signe + situé dans l'en-tête de la colonne, celle-ci se scinde en deux :

  • Nom : colonne qui affiche le nom du fichier exécutable de l'application.
  • Chemin : colonne qui affiche le chemin d'accès au fichier exécutable de l'application.

Etat

Colonne qui reprend l'état de l'application attribué par le Contrôle des Applications.

Popularité

Colonne qui reprend le nombre de participants au Kaspersky Security Network qui utilisent cette application.

Modifier

Bouton qui ouvre la fenêtre Règles pour l'application (si une application avait été sélectionnée) ou la fenêtre Règles pour le groupe (si un groupe avait été sélectionné. La fenêtre Règles pour les applications permet de modifier les règles utilisées par le Contrôle des Applications pour régir l'activité des applications. Dans la fenêtre Règles pour le groupe vous pouvez modifier les règles pour toutes les applications faisant partie du groupe sélectionné.

Supprimer de la liste

Bouton qui permet à Contrôle des Applications de supprimer l'application sélectionnée de la liste.


Onglet Fichiers et base de registres

Liste Fichiers et base de registres

Contient les règles d'accès de l'application aux ressources, réunies dans la catégorie Fichiers, bases de registres.

Dans la colonne Ressource, les fichiers sont répartis entre les catégories Système d'exploitation et Données personnelles.

Les colonnes Lecture, Ecriture, Suppression, Création reprennent la réaction de Kaspersky PURE face aux actions de l'application sur les ressources contrôlées. Grâce au menu contextuel de la cellule, vous pouvez changer la réaction de Kaspersky PURE.

Le tableau ci-dessous reprend les icônes conventionnelles des actions de Kaspersky PURE et leurs valeurs.

Désignation des actions de Kaspersky PURE

Icône | Valeur
Hériter | L'application ou le groupe suit la réaction du groupe supérieur.
Autoriser | Kaspersky PURE autorise les applications faisant partie du groupe sélectionné à agir sur la ressource.
 | Kaspersky PURE interdit aux applications faisant partie du groupe sélectionné d'agir sur la ressource.
 | Kaspersky PURE demande à l'utilisateur d'octroyer ou de refuser l'accès de l'application ou du groupe à la ressource.
 | Outre la réaction définie, Kaspersky PURE consigne dans le rapport les informations relatives à la tentative d'accès de l'application à la ressource.


Onglet Privilèges

Liste Privilèges

Contient les privilèges d'accès de l'application ou d'un groupe d'applications aux ressources du système.

La colonne Autorisation reprend la réaction de Kaspersky PURE suite à une action de l'application sur les ressources contrôlées. Grâce au menu contextuel de la cellule, vous pouvez changer la réaction de Kaspersky PURE face aux actions de l'application.

La réaction de Kaspersky PURE face aux actions de l'application est présentée sous la forme de signes conventionnels (cf. tableau ci-après).

Désignation des actions de Kaspersky PURE

Icône | Valeur
Hériter | L'application ou le groupe suit la réaction du groupe supérieur.
Autoriser | Kaspersky PURE autorise les applications possédant l'état sélectionné à agir sur la ressource.
 | Kaspersky PURE empêche les applications possédant l'état sélectionné d'agir sur la ressource.
 | Kaspersky PURE demande à l'utilisateur d'octroyer ou de refuser l'accès de l'application ou du groupe à la ressource.
 | Outre la réaction définie, Kaspersky PURE consigne dans le rapport les informations relatives à la tentative d'accès de l'application à la ressource.


Onglet Règles réseau

Liste Règles réseau

Contient les règles selon lesquelles Kaspersky PURE réglemente l'activité réseau des applications.

Service réseau

Colonne qui indique le nom de la règle réseau.

Service réseau est un ensemble de paramètres qui caractérise l'activité réseau pour laquelle vous définissez la règle.

Au moment de définir les conditions de la règle, vous devez indiquer le service réseau et l'adresse réseau. En guise d'adresse réseau, vous pouvez utiliser l'adresse IP ou désigner l'état du réseau. Dans le dernier cas, les adresses proviennent de tous les réseaux connectés à ce moment et possédant l'état indiqué.

Quand vous cliquez sur le signe + situé dans l'en-tête de la colonne, elle se divise en plusieurs colonnes afin de fournir des informations détaillées sur la règle.

Autorisation

Colonne qui reprend la réaction de Kaspersky PURE face à l'activité réseau de l'application. Grâce au menu contextuel de la cellule dans cette colonne, vous pouvez changer la réaction de Kaspersky PURE. Les actions de Kaspersky PURE, lorsque l'activité réseau de l'application survient, sont représentées par des signes conventionnels (cf. tableau ci-dessous).

Désignation des actions de Kaspersky PURE

Icône | Valeur
Hériter | L'application ou le groupe suit la réaction du groupe supérieur.
Autoriser | Kaspersky PURE autorise les applications du groupe sélectionné à agir sur la ressource.
 | Kaspersky PURE interdit aux applications du groupe sélectionné d'agir sur la ressource.
 | Kaspersky PURE demande à l'utilisateur d'octroyer ou de refuser l'accès de l'application ou du groupe à la ressource.
 | Outre la réaction définie, Kaspersky PURE consigne dans le rapport les informations relatives à la tentative d'accès de l'application à la ressource.

Adresse

Colonne qui affiche l'état des réseaux pour lequel la règle est appliquée.

Quand vous cliquez sur le signe + situé dans l'en-tête de la colonne, elle se divise en deux colonnes afin de fournir des informations détaillées sur la règle.

Ajouter

Cliquez sur ce bouton pour ouvrir la fenêtre Règle réseau qui permet de créer une règle réseau.

Modifier

Cliquez sur ce bouton pour ouvrir la fenêtre Règle réseau qui permet de modifier la règle réseau sélectionnée dans la liste.

Supprimer

Bouton qui permet à Kaspersky PURE de supprimer la règle sélectionnée de la liste.

Haut

Cliquez sur ce bouton pour déplacer la règle d'une position vers le haut, ce qui augmente sa priorité d'exécution.

Bas

Cliquez sur ce bouton pour déplacer la règle d'une position vers le bas, ce qui réduit sa priorité d'exécution.

Le groupe Description de la règle, situé dans la partie inférieure de la fenêtre, permet de consulter le texte de la règle sélectionnée et de modifier l'action de Kaspersky PURE définie dans la règle.


Onglet Exclusions

Liste Exclusions

Contient les ressources définies par l'utilisateur exclues de la zone de protection du Contrôle des Applications. La ressource peut être un fichier, un dossier ou une clé de registre.

Si la case dans la ligne de la ressource est cochée, l'accès à celle-ci ne sera pas contrôlé.

Si la case est décochée dans la ligne de la ressource, le Contrôle des Applications protège cette ressource.

Ressource

Colonne qui indique le nom de la ressource.

Chemin

Colonne qui indique l'emplacement de la ressource. Le chemin peut contenir un masque.

Ajouter

Bouton qui ouvre le menu.

Le menu contient les points suivants :

  • Fichier ou dossier. Cette option ouvre la fenêtre Ressource définie par l'utilisateur où vous pouvez ajouter un fichier ou un dossier à la liste.
  • Clé de registre. Cette option ouvre la fenêtre Ressource définie par l'utilisateur où vous pouvez définir la clé du registre et indiquer sa valeur.

Modifier

Bouton qui ouvre la fenêtre Ressource utilisateur. Les paramètres de la ressource sélectionnée peuvent être modifiés dans la fenêtre.

Les ressources ajoutées à la liste par défaut ne sont pas modifiables.

Supprimer

Bouton qui permet de supprimer la ressource sélectionnée de la liste.

Les ressources ajoutées à la liste par défaut ne peuvent pas être supprimées.


Onglet Règles pour les paquets

Liste Règles pour les paquets

Contient les règles pour les paquets. Une règle pour un paquet est un ensemble de conditions et d'actions à réaliser par le Pare-feu sur les paquets et les flux de données lorsque les conditions définies sont vérifiées. La priorité des règles pour les paquets est plus élevée que la priorité des règles pour les applications.

Par défaut, les règles pour les paquets limitent l'activité réseau entrante sur des ports définis via les protocoles TCP et UDP et filtrent les messages ICMP.

Si la case sur la ligne est cochée, alors le Pare-feu applique une règle.

Si la case sur la ligne n'est pas cochée, le Pare-feu n'applique pas la règle.

Service réseau

Colonne qui indique le nom du service réseau. Service réseau est un ensemble de paramètres qui caractérise l'activité réseau pour laquelle vous définissez la règle.

Quand vous cliquez sur le signe + situé dans l'en-tête de la colonne, elle se divise en plusieurs colonnes afin de fournir des informations détaillées sur la règle.

Autorisation

Colonne qui indique l'action réalisée par le Pare-feu lors de l'envoi d'un paquet logiciel pour lequel une règle a été créée.

Les actions du Pare-feu s'affichent par des signes conventionnels (cf. tableau ci-dessous).

Désignation des actions de Pare-feu

Icône | Valeur
Selon la règle de l'application | Le Pare-feu applique la règle réseau pour l'application en cas de tentative de connexion au réseau.
Autoriser | Le Pare-feu autorise la connexion réseau.
 | Le Pare-feu interdit la connexion réseau.

Adresse

Colonne qui reprend l'état du réseau pour lequel Kaspersky PURE applique la règle.

Si vous cliquez sur le signe + situé dans l'en-tête de la colonne, celle-ci se scinde en deux colonnes offrant des informations détaillées sur la plage d'adresses à laquelle Kaspersky PURE applique la règle.

Ajouter

Cliquez sur ce bouton pour ouvrir la fenêtre Règle réseau qui permet de créer une règle réseau.

Modifier

Cliquez sur ce bouton pour ouvrir la fenêtre Règle réseau qui permet de modifier la règle réseau sélectionnée dans la liste.

Supprimer

Bouton qui permet à Kaspersky PURE de supprimer la règle sélectionnée de la liste.

Haut

Cliquez sur ce bouton pour déplacer la règle d'une position vers le haut, ce qui augmente sa priorité d'exécution.

Bas

Cliquez sur ce bouton pour déplacer la règle d'une position vers le bas, ce qui réduit sa priorité d'exécution.

Avancé

Bouton qui ouvre la fenêtre Avancé. La fenêtre permet de configurer les paramètres complémentaires du fonctionnement du Pare-feu.


Onglet Règles pour les applications

Liste déroulante Règles pour les applications

La liste est située dans la parte supérieure gauche de la fenêtre. Contient les règles pour les applications réunies dans les groupes de confiance. Le Pare-feu utilise ces règles pour réglementer l'accès de l'application aux réseaux possédant un état déterminé. Vous pouvez filtrer la liste des règles selon les critères suivants :

  • Toutes les applications ;
  • Applications réseau.

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

Groupes et applications

Colonne qui indique les noms des groupes de confiance et des applications qui en font partie.

Quand vous cliquez sur le signe + situé dans l'en-tête de la colonne, celle-ci se scinde en deux :

  • Nom : colonne qui affiche le nom du fichier exécutable de l'application.
  • Chemin : colonne qui affiche le chemin d'accès au fichier exécutable de l'application.

Autorisation

Colonne qui affiche la réaction du Pare-feu lorsque les applications ou les groupes des applications tentent de s'adresser à la ressource de réseau.

La réponse du Pare-feu sur les actions de l'application s'affiche par les signes confidentiels (cf. tableau ci-après).

Désignation des actions de Pare-feu

Icône | Valeur
Hériter | L'application ou le groupe suit la réaction du groupe supérieur.
Autoriser | Pare-feu autorise les applications possédant l'état sélectionné à agir sur la ressource.
 | Pare-feu interdit aux applications possédant l'état sélectionné d'agir sur la ressource.
 | Pare-feu demande à l'utilisateur d'octroyer l'accès de l'application ou du groupe à la ressource.

Popularité

Colonne qui reprend le nombre de participants au Kaspersky Security Network qui utilisent cette application.

Trafic

Colonne qui reprend les informations relatives au trafic engendré par l'application. Le signe "+" dans l'en-tête de la colonne permet d'obtenir des informations complémentaires sur le trafic de l'application. En cliquant sur cette icône, les colonnes complémentaires avec le volume du trafic entrant et sortant apparaissent.

Grâce au menu contextuel de la cellule dans la colonne, vous pouvez modifier l'état de l'application, accéder à la configuration des règles pour l'application ou supprimer l'application de la liste.

Modifier

Bouton qui ouvre la fenêtre Règles pour l'application (si une application avait été sélectionnée) ou la fenêtre Règles pour le groupe (si un groupe avait été sélectionné. La fenêtre Règles pour les applications permet de modifier les règles utilisées par le Contrôle des Applications pour régir l'activité des applications. Dans la fenêtre Règles pour le groupe vous pouvez modifier les règles pour toutes les applications faisant partie du groupe sélectionné.


Mot de passe du coffre-fort

Mot de passe

Mot de passe à saisir pour accéder aux données du coffre-fort.

Confirmation du mot de passe

Nouvelle saisie du mot de passe dans le champ Mot de passe.

Lettre du disque virtuel

Lettre du disque virtuel qui sera utilisé pour la connexion du coffre-fort.


Purge de l'Environnement protégé

Ouvrir le dossier partagé

Bouton de Kaspersky PURE qui ouvre le dossier partagé de l'environnement protégé. Ce dossier héberge les fichiers accessibles depuis l'environnement protégé et en dehors de celui-ci.

Purger

Bouton qui permet de supprimer, sans possibilité de restauration, toutes les données utilisées pendant l'utilisation de l'environnement protégé.


Configuration de la navigation sécurisée

Sélectionnez le navigateur pour consulter les sites en mode sécurisé.

Sélectionnez, dans la liste déroulante, le navigateur que vous avez l'intention d'utiliser pour la navigation sécurisée.

Activer la purge automatique des données

Si vous sélectionnez cette option, les données confidentielles que vous avez saisies seront supprimées à la fin de l'utilisation de la navigation sécurisée.

Désactiver la purge automatique des données

Si vous sélectionnez cette option, les données confidentielles que vous avez saisies seront conservées à la fin de l'utilisation de la navigation sécurisée.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Environnement protégé

Précédent

Bouton qui permet à Kaspersky PURE de revenir à la fenêtre précédente.

Lancer la navigation sécurisée

Bouton de Kaspersky PURE qui lance le navigateur désigné comme navigateur par défaut dans votre système d'exploitation en mode de navigation sécurisée.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner des actions complémentaires :

  • Configurer. Si vous sélectionnez cette option, la fenêtre Configuration de la navigation sécurisée s'ouvre. Vous pouvez y sélectionner le navigateur pour la navigation sécurisée ou désactiver la purge automatique des données après l'utilisation de la navigation sécurisée.
  • Créer un raccourci sur le bureau. Si vous sélectionnez cette option, Kaspersky PURE crée un raccourci sur le Bureau pour l'ouverture rapide de la navigation sécurisée.

Accéder à l'environnement protégé

Bouton de Kaspersky PURE qui lance l'environnement protégé. L'environnement protégé permet de manipuler des applications inconnues sans risquer de nuire au système d'exploitation.

Le bouton n'apparaît pendant l'utilisation de l'Environnement protégé.

Cliquez sur le bouton Flèche en bas pour ouvrir un menu qui permet de sélectionner des actions complémentaires :

  • Purger l'Environnement Protégé. Si vous sélectionnez cette option, Kaspersky PURE supprime toutes les données enregistrées lors de l'utilisation de l'environnement protégé.
  • Créer un raccourci sur le bureau. Si vous sélectionnez cette option, Kaspersky PURE crée un raccourci sur le Bureau pour l'ouverture rapide de l'environnement protégé.

Bureau principal

Bouton qui permet à Kaspersky PURE de passer de l'Environnement protégé au Bureau principal.

Le bouton apparaît pendant l'utilisation de l'Environnement protégé.

Ouvrir le dossier partagé

Bouton de Kaspersky PURE qui ouvre le dossier partagé de l'environnement protégé. Ce dossier héberge les fichiers accessibles depuis l'environnement protégé et en dehors de celui-ci.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Mes Outils d'optimisation

Précédent

Bouton qui permet à Kaspersky PURE de revenir à la fenêtre précédente.

Configuration du navigateur : Exécuter

Bouton qui lance l'Assistant de configuration du navigateur. Celui-ci analyse la configuration du navigateur Microsoft® Internet Explorer® du point de vue de la sécurité.

Kaspersky Rescue Disk : Créer

Bouton qui lance l'Assistant de création de disque de dépannage. Le disque de dépannage permet de restaurer le système d'exploitation après une attaque de virus qui aurait endommagé les fichiers système et quand le lancement initial est impossible.

Restauration du système : Exécuter

Bouton qui lance l'Assistant de restauration après une infection. Cet Assistant recherche la présence éventuelle de modifications dans le système, analyse les informations recueillies et propose des actions pour éliminer les traces de la présence d'objets malveillants dans le système.

Suppression irréversible des données ; ouvrir

Bouton qui ouvre la fenêtre de suppression irréversible des données. Cette fenêtre permet de supprimer les données confidentielle sans laisser de possibilités aux individus malintentionnés de les restaurer ou de les utiliser.

Suppression des traces d'activité : Exécuter

Bouton qui lance l'Assistant de suppression des traces d'activité. Celui-ci recherche et supprime les informations relatives aux actions de l'utilisateur dans le système (par exemple, l'historique des sites visités, l'historique du lancement des applications, des fichiers temporaires, etc.).

Nettoyage du disque : Exécuter

Bouton qui lance l'Assistant de Nettoyage du disque pour rechercher et supprimer les fichiers qui ne sont pas utilisés (par exemple, contenu de la Corbeille, journaux des événements du système, fichiers temporaires).


Sélectionner une action

Le groupe Sélectionnez une action pour Kaspersky Rescue Disk permet de sélectionner l'action que Kaspersky PURE doit exécuter avec le disque après sa création.

Enregistrer sur le CD/DVD

Une fois que l'image du disque de dépannage a été créée, Kaspersky PURE l'enregistre sur un CD/DVD.

Ecrire sur un périphérique USB

Une fois que l'image du disque de dépannage a été créée, Kaspersky PURE l'enregistre sur un périphérique USB connecté à l'ordinateur.

Enregistrer l'image dans un fichier sur le disque local ou sur un disque réseau

Kaspersky PURE crée une image du disque de dépannage et l'enregistre dans le dossier sélectionné. Le chemin d'accès au dossier contenant l'image du disque apparaît dans la fenêtre Sélectionner le périphérique USB qui s'ouvre après que vous avez cliqué sur le bouton Suivant.


Sélection du périphérique USB

Cette étape est disponible si à l'étape précédente, vous avez sélectionné l'enregistrement de données sur le périphérique USB.

Sélectionnez le périphérique USB

Liste déroulante où vous pouvez sélectionner un des périphériques USB connectés.

Présentation du Kaspersky Rescue Disk

Lien qui ouvre une page du site du Service du Support Technique reprenant les informations relatives à l'utilisation du disque de dépannage.


Ecriture/enregistrement des données

Cette fenêtre affiche le processus d'enregistrement du disque de dépannage sur le périphérique sélectionné ou le processus d'enregistrement du fichier contenant l'image du disque dans le dossier sélectionné.


Création d'un disque de dépannage

Utiliser l'image de disque existante

Si la case est cochée, Kaspersky PURE utilise l'image du disque découverte.

Si la case est décochée, Kaspersky PURE forme une nouvelle image du disque.

La case est accessible si Kaspersky PURE a détecté le disque de dépannage déjà formé.

La case est désélectionnée par défaut.

Suivant

Ce bouton permet à Kaspersky PURE de lancer l'Assistant de création du disque de dépannage.


Enregistrement de l'image du disque dans un fichier

Cette étape est proposée si vous avez opté pour l'enregistrement dans un fichier à l'étape précédente.

Chemin du fichier (.iso)

Champ de saisie qui contient le chemin d'accès au dossier dans lequel il faut enregistrer l'image du disque de dépannage. Le chemin peut être saisi manuellement ou sélectionné en cliquant sur le bouton Parcourir.

Parcourir

Bouton qui ouvre la fenêtre Indiquez le chemin d'accès au fichier pour l'enregistrement de l'image Kaspersky Rescue Disk. Désignez le dossier dans lequel il faut enregistrer l'image du disque de dépannage.


Suppression des problèmes

Cette fenêtre affiche le processus de suppression des problèmes détectés lors de l'analyse. La suppression des problèmes peut durer un certain temps.

Si l'option Annuler les modifications avait été sélectionnée à la première étape, l'Assistant de restauration du système réalise le retour à l'état antérieur aux actions exécutées à l'étape précédente.


Nettoyage du disque

Cette fenêtre affiche la progression du nettoyage du disque. La suppression peut durer un certain temps.


Fenêtre principale

Message sur l'état de la protection

Information sur l'état de la protection de l'ordinateur en général (par exemple, L'ordinateur est protégé ou La sécurité est menacée).

Cliquez sur l'indicateur de l'état de la protection afin d'ouvrir la fenêtre Problèmes de sécurité qui affiche des informations détaillées sur l'état de la protection de l'ordinateur et qui propose diverses solutions pour supprimer les problèmes et les menaces.

En savoir plus

Cliquez sur le bouton afin d'ouvrir la fenêtre Problèmes de sécurité qui affiche des informations détaillées sur l'état de la protection de l'ordinateur et qui propose diverses solutions pour supprimer les problèmes et les menaces.

Ce bouton apparaît s'il n'y a pas de problèmes ou de menaces sur la sécurité sérieux.

Corriger.

Cliquez sur le bouton pour permettre à Kapsersky PURE de supprimer automatiquement les menaces sur la sécurité, si possible, ou pour ouvrir la fenêtre Problèmes de sécurité qui affiche des informations détaillées sur l'état de la protection de l'ordinateur et qui propose diverses solutions pour supprimer les problèmes et les menaces.

Ce bouton apparaît s'il y a des problèmes ou des menaces sur la sécurité sérieux.

Le groupe Sauvegardes permet d'obtenir des informations sur l'état de la sauvegarde sur votre ordinateur et de passer à l'administration des copies de sauvegarde.

Le groupe Protection de l'ordinateur permet d'obtenir des informations sur l'état de la protection de l'ordinateur, de lancer les tâches d'analyse et de mise à jour et d'accéder à l'administration de la protection de l'ordinateur.

Analyse

Le lien ouvre la liste des tâches d'analyse que vous pouvez exécuter sur l'ordinateur.

Liste des tâches d'analyse

La liste contient le nom des tâches sous la forme de liens (Analyse complète, Analyse rapide, Analyse personnalisée). Cliquez sur le lien correspond à la tâche souhaitée pour l'exécuter.

La liste apparaît après que vous avez cliqué sur Analyse.

Mise à jour

Lien permettant de lancer la mise à jour des bases de Kaspersky PURE sur l'ordinateur.

Le groupe Contrôle Parental fournit des informations sur le contrôle de l'utilisation de l'ordinateur par divers utilisateurs et permet d'accéder à l'administration du Contrôle Parental.

Mes Outils d'optimisation

Bouton qui ouvre la fenêtre Outils complémentaires donnant accès à des Assistants et à des outils pour offrir une protection complémentaire aux données.

Environnement protégé

Bouton qui ouvre la fenêtre Environnement protégé permettant d'utiliser la navigation sécurisée ou d'accéder à l'environnement protégé.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.

Mon Réseau

Bouton qui ouvre la fenêtre Mon Réseau pour l'administration de la protection des ordinateurs du réseau domestique.

Si vous n'avez pas défini un mot de passe pour l'accès aux paramètres de Kaspersky PURE, l'application vous propose, au premier lancement de Mon Réseau, de définir un mot de passe pour éviter l'administration non autorisée des ordinateurs du réseau. Si un mot de passe a été défini mais qu'il ne s'applique pas à l'utilisation de Mon Réseau, Kaspersky PURE propose d'utiliser le mot de passe actif pour Mon Réseau à la première ouverture du module.

Mon Coffre-fort

Bouton qui ouvre la fenêtre Cryptage des données permettant d'utiliser les coffre-forts pour l'enregistrement des données confidentielles.

Gestionnaire de mots de passe

Bouton qui ouvre la fenêtre Gestionnaire de mots de passe permettant de configurer la protection des mots de passe et autres données d'authentification.

Acheter une licence / Renouveler la durée de validité de la licence

Bouton qui ouvre le navigateur Internet à la page de la boutique en ligne où vous pouvez acheter la licence.

L'affichage ou nom du bouton dépend de la durée de validité de la licence et de l'existence de problèmes éventuels avec celle-ci.


Protection

Cloud Protection

Affiche l'état d'accès aux services de Kaspersky Lab situés dans Internet. En cliquant sur ce bouton, la fenêtre avec la description des services et d'informations reçues depuis ces services s'ouvre.

Le groupe Modules de protection affiche les informations relatives au fonctionnement des modules de la protection (par exemple, l'Antivirus Fichiers ou le Pare-feu) et aux actions à réaliser dans l'administration des modules de la protection.

Liste

Bouton qui ouvre la fenêtre Modules de protection. La fenêtre permet de voir la liste des modules, de les activer ou de les désactiver et d'accéder à la configuration du module de protection souhaité.

Le groupe Menaces indique s'il existe une menace pour la sécurité de l'ordinateur et affiche les actions possibles pour supprimer celle-ci.

Le groupe Bases reprend les informations relatives à l'état des bases de l'application et aux actions disponibles pour l'administration de la mise à jour des bases.

Le groupe Recommandations affiche les informations relatives à l'existence de recommandations sur la suppression des menaces et à la configuration optimale de Kaspersky PURE. Il affiche également les actions possibles pour appliquer les recommandations.

Ce groupe n'apparaît pas s'il n'y a pas de recommandations.

Quarantaine: <nombre d'objets>

Le lien ouvre la fenêtre de la quarantaine et de la sauvegarde. Cette fenêtre permet de placer en quarantaine les fichiers dont vous n'êtes pas sûr et de restaurer des fichiers vers leur emplacement d'origine.

Surveillance du réseau

Lien qui ouvre la fenêtre pour la surveillance de l'activité réseau en temps réel.

Surveillance des Applications

Lien qui ouvre la fenêtre de surveillance des applications installées sur l'ordinateur.

Cette fonction n'est pas accessible lors de l'utilisation du système d'exploitation Microsoft Windows 8.


Fenêtre Rapport détaillé

Liste des modules et des tâches

La liste des modules et des tâches se trouve dans la partie gauche de la fenêtre. La liste permet de sélectionner le module de l'application ou la tâche à afficher le fonctionnement dans la liste des événements.

Période

Période couverte par le rapport.

Il est possible de créer des rapports pour les périodes suivantes :

  • jour ;
  • semaine ;
  • mois ;
  • année ;
  • toute la période.

Les boutons [image] permettent d'afficher les rapports pour la période précédente et suivante respectivement.

Liste des événements

La liste des événements est située dans la partie droite de la fenêtre. Contient les informations sur les événements survenus pendant le fonctionnement des modules de l'application ou des tâches sélectionnés dans la liste des modules et des tâches.

Barre de recherche

Recherche rapide des enregistrements dans la liste des événements sur la base d'un mot clé.

Apparence

Ce bouton ouvre le menu dans lequel vous pouvez sélectionner le mode de regroupement des événements dans la liste.

Détectés

La colonne de la liste des événements qui affiche les types de menace détectée dans l'objet.

La colonne s'affiche uniquement si l'élément Menaces détectées est sélectionné dans la liste des modules et des tâches.

Etat

Colonne de la liste des événements qui affiche l'état de la menace détectée.

La colonne s'affiche uniquement si l'élément Menaces détectées est sélectionné dans la liste des modules et des tâches.

Objet

Colonne de la liste des événements affiche le nom de l'objet du chemin d'accès ou le chemin complet. Par exemple, le fichier dans le système d'exploitation, le composant de Kaspersky PURE, le fragment des données peut représenter un objet.

L'icône icône du menu du filtre apparaît lorsque le curseur est placé sur l'en-tête de la colonne. Cliquez sur l'icône pour afficher le menu de filtrage des enregistrements de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.

La colonne s'affiche lors de la sélection dans la liste des composants et des tâches du n'importe quel composant de Kaspersky PURE.

Application

La colonne de la liste des événements conçue pour afficher les noms de l'application par rapport à laquelle l'événement a été enregistré.

En cliquant sur l'icône +, la colonne se partage en quelques colonnes avec des informations détaillées.

La colonne s'affiche lors de la sélection de l'élément Protection et des modules Contrôle des Applications, Pare-feu, Anti-bannière dans la liste des modules et des tâches.

Evènement

La colonne dans la liste des événements qui affiche l'action suspecte de l'application fixée par Kaspersky PURE.

L'icône icône du menu du filtre apparaît lorsque le curseur est placé sur l'en-tête de la colonne. Cliquez sur l'icône pour afficher le menu de filtrage des enregistrements de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.

La colonne s'affiche lors de la sélection dans la liste des modules et des tâche du n'importe quel élément sauf Menaces détectées.

Temps

La colonne de la liste des éléments qui affiche l'heure à laquelle l'événement est survenu.

Le groupe situé dans la partie inférieure de la fenêtre sous la liste des événements permet de consulter les informations sur un événement ou un groupe d'événements de la liste. Si aucun événement n'a été sélectionné, le groupe n'affiche pas d'informations.

Exporter

Lien qui ouvre la fenêtre dans laquelle vous pouvez indiquer le dossier ou le nom du fichier pour enregistrer le rapport au format TXT ou CSV.


Stockage

Liste Sauvegarde des objets

Contient la liste des objets placés dans le dossier de sauvegarde. Le dossier de sauvegarde est conçu pour l'enregistrement des copies de sauvegarde des objets infectés impossibles à réparer au moment de leur détection.

Restaurer

Bouton de Kaspersky PURE qui permet de restaurer le fichier sélectionné de la liste dans le dossier où il se trouvait avant son déplacement dans le dossier de sauvegarde.

Supprimer

Bouton de Kaspersky PURE qui permet de supprimer le fichier sélectionné dans la liste.

Purger le dossier de sauvegarde

Bouton de Kaspersky PURE qui permet de supprimer tous les fichiers du dossier de sauvegarde.

Détectés

Colonne qui affiche le type de menace détectée, par exemple Attaque réseau.

L'icône icône du menu du filtre apparaît lorsque le curseur est placé sur l'en-tête de la colonne. Cliquez sur l'icône pour afficher le menu de filtrage des enregistrements de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.

Chemin

Colonne qui affiche le chemin d'accès au fichier.

Objet

Colonne qui affiche le nom du fichier avec la menace découverte.

L'icône icône du menu du filtre apparaît lorsque le curseur est placé sur l'en-tête de la colonne. Cliquez sur l'icône pour afficher le menu de filtrage des enregistrements de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.


Fenêtre Cloud Protection

Précédent

Bouton qui permet à Kaspersky PURE de revenir à la fenêtre précédente.

En savoir plus

Bouton qui ouvre la fenêtre avec les informations sur Kaspersky Security Network.

Participer au Kaspersky Security Network

Bouton qui confirme votre participation à Kaspersky Security Network.

Bouton s'affiche si vous avez refusé la participation à Kaspersky Security Network pendant le processus d'installation ou de configuration de l'application.

Informations sur la licence

Bouton qui ouvre la fenêtre contenant les informations relatives à la licence active.

Ce bouton apparaît si les informations depuis Kaspersky Security Network ne se téléchargent pas à cause des restrictions de licence.


Première utilisation

Informations relatives au certificat

Lien qui ouvre la fenêtre contenant les informations relatives au certificat de Kaspersky Lab.

Suivant

En cliquant sur ce lien, l'Assistant d'installation du certificat commence à fonctionner.


Installation du certificat

Cette fenêtre affiche le processus d'installation automatique du certificat. L'exécution de la tâche peut durer un certain temps.

Kaspersky PURE exécute la recherche des navigateurs installés sur l'ordinateur de l'utilisateur et installe automatiquement les certificats dans le référentiel des certificats Microsoft® Windows®.

Lors de l'installation du certificat, un avertissement du système de sécurité de Microsoft Windows peut apparaître. Ce message demande à l'utilisateur de configurer l'installation du certificat.


L'installation dans le dossier de sauvegarde Windows n'a pas été exécutée

Réessayer l'installation automatique du certificat

Kaspersky PURE tente de réinstaller le certificat de Kaspersky Lab.

Ne pas installer le certificat pour Microsoft Internet Explorer et Google Chrome

Kaspersky PURE arrête l'Assistant d'installation du certificat.


Installation pour Mozilla Firefox n'a pas été exécutée

Réessayer l'installation automatique du certificat

Kaspersky PURE tente de réinstaller le certificat de Kaspersky Lab.

Installer le certificat manuellement en suivant les instructions

Kaspersky PURE passe à l'étape suivante qui proposent les actions pour l'installation manuelle du certificat pour Mozilla™ Firefox™.

Ne pas installer le certificat pour Mozilla Firefox

Kaspersky PURE arrête l'Assistant d'installation du certificat.


Installation manuelle du certificat pour Mozilla Firefox

La fenêtre affiche les instructions pour l'installation autonome du certificat de Kaspersky Lab pour le navigateur Mozilla™ Firefox™.

Enregistrer le certificat

Bouton qui ouvre la fenêtre Enregistrer le certificat. La fenêtre permet de sélectionner le dossier et d'indiquer le nom du fichier du certificat enregistré. La suite des actions liées à l'enregistrement du certificat sont décrites dans les instructions affichées à l'écran.


Installation du certificat pour Opera

Installer le certificat manuellement en suivant les instructions

Kaspersky PURE passe à l'étape suivante qui proposent les actions pour l'installation manuelle du certificat pour Opera.

Ne pas installer le certificat pour Opera

Kaspersky PURE arrête l'Assistant d'installation du certificat.


Installation manuelle du certificat pour Opera

Cette étape est disponible dans le cas si vous avez sélectionné une installation indépendante du certificat pour le navigateur Opera.

La fenêtre affiche les instructions pour l'installation autonome du certificat de Kaspersky Lab pour le navigateur Opera.

Enregistrer le certificat

Bouton qui ouvre la fenêtre Enregistrer le certificat. La fenêtre permet de sélectionner le dossier et d'indiquer le nom du fichier du certificat enregistré. La suite des actions liées à l'enregistrement du certificat sont décrites dans les instructions affichées à l'écran.


Fin de l'Assistant

Quitter

Bouton qui indique à Kaspersky PURE de quitter l'Assistant d'installation du certificat.


Protection par mot de passe de l'administrateur

Mot de passe

Mot de passe d'administrateur pour la protection des paramètres du Contrôle Parental.

Confirmation

Nouvelle saisie du mot de passe dans le champ Mot de passe.

Enregistrer le mot de passe pour cette session

Si cette case est cochée, Kaspersky PURE mémorise le mot de passe saisi et ne le demande plus pendant la session du fonctionnement.

La case est désélectionnée par défaut.

Poursuivre

Cliquez sur ce bouton pour ouvrir la fenêtre Contrôle Parental. Kaspersky PURE applique le mot de passe d'administrateur saisi à la protection des paramètres du Contrôle Parental.

Ignorer

Cliquez sur ce bouton pour ouvrir la fenêtre Contrôle Parental. Kaspersky PURE n'applique pas le mot de passe d'administrateur saisi à la protection des paramètres du Contrôle Parental.

Paramètres du mot de passe d'administrateur

Ce lien ouvre la fenêtre Configuration à la section Paramètres de la protection par mot de passe de l'administrateur. La section Paramètres de la protection par mot de passe administrateur permet de définir les fonctions de Kaspersky PURE dont l'accès sera soumis à la saisie du mot de passe d'administrateur.

Il est impossible de récupérer un mot de passe oublié. Si vous oubliez votre mot de passe et que vous ne parvenez plus à accéder aux paramètres de Kaspersky PURE, il faut contacter le Support technique.


Fenêtre Sélectionnez le niveau de contrôle

Le Contrôle Parental est désactivé

Kaspersky PURE n'applique pas les restrictions du Contrôle Parental et ne recueille pas les statistiques sur l'utilisation de l'ordinateur et d'Internet pour l'utilisateur.

La valeur est sélectionnée par défaut.

Collecte des statistiques

Kaspersky PURE n'applique pas les restrictions du Contrôle Parental, mais il recueille les statistiques sur l'utilisation de l'ordinateur et d'Internet pour l'utilisateur.

Profil "Enfant"

Kaspersky PURE collecte les statistiques sur l'utilisation de l'ordinateur et d'Internet par l'utilisateur et applique les restrictions suivantes du Contrôle Parental :

  • restriction du téléchargement de fichiers depuis Internet ;
  • interdiction d'accès aux sites de catégorie indésirable.

Profil "Adolescent"

Kaspersky PURE collecte les statistiques sur l'utilisation de l'ordinateur et d'Internet par l'utilisateur et interdit l'accès aux sites appartenant aux catégories indésirables.

Restrictions personnalisées

Kaspersky PURE collecte les statistiques sur l'utilisation de l'ordinateur et d'Internet par l'utilisateur et applique les restrictions du Contrôle Parental qui ont été définies manuellement.

Configuration

Cliquez sur ce bouton pour ouvrir la fenêtre qui permet de configurer les restrictions du Contrôle parental et de consulter le rapport sur l'utilisation de l'ordinateur et d'Internet pour l'utilisateur.


Contrôle de l'exécution de l'application

Application

Nom du fichier exécutable de l'application dont le lancement est interdit ou autorisé.

Sélection

Cliquez sur ce bouton pour ouvrir le menu contenant les options suivantes :

  • Parcourir : ouvre la boîte de dialogue qui permet de trouver et de sélectionner le fichier exécutable de l'application.
  • Applications : ouvre la fenêtre Sélection de l'application qui permet de sélectionner une application dans la liste.

Interdire le lancement de l'application

Si vous avez choisi cette option, le lancement de l'application est bloqué.

Autoriser le lancement de l'application

Si vous avez choisi cette option, le lancement de l'application est autorisé. De plus, vous pouvez programmer le lancement d'une application et limiter la durée d'utilisation de celle-ci par journée.

Enregistrer dans le rapport

La case active/désactive la tenue du rapport sur l'utilisation de l'application.

Quand la case est cochée, les informations relatives au lancement de l'application pour le compte sélectionné figurent dans le rapport Lancement de l'application.

Si la case est décochée, les statistiques sur le lancement de l'application pour le compte utilisateur sélectionné ne seront pas enregistrées.

La case est désélectionnée par défaut.

Restreindre l'utilisation les jours indiqués de la semaine

La case active/désactive la restriction de l'utilisation de l'application autorisée aux jours de la semaine et aux heures indiqués.

Si la case est cochée, vous pouvez programmer l'utilisation de l'application pour chaque jour de la semaine, définir une ou plusieurs plages horaires durant lesquelles l'utilisation de l'application est autorisée ou interdite en tenant compte de la durée d'utilisation globale admise par jour.

La programmation de l'utilisation de l'application peut être réalisée à l'aide d'un tableau. Les lignes du tableau correspondent aux jours de la semaine, tandis que les colonnes représentent des intervalles d'une heure su l'échelle du temps. En fonction des paramètres régionaux du système d'exploitation, l'heure peut être au format 12 heures et 24 heures. La couleur des cellules du tableau représente les restrictions définies : gris pour l'interdiction de l'utilisation de l'application, vert pour l'autorisation de l'utilisation de l'application.

Si la case n'est pas cochée, l'horaire des restrictions ne sera pas appliqué.

La case est désélectionnée par défaut.

Limiter l'utilisation pendant la journée

La case active/désactive la restriction de l'utilisation de l'application pendant la journée.

Quand la case est cochée, vous pouvez définir la durée maximale d'utilisation de l'application autorisée pour la journée. La durée totale admise est saisie au format hh:mm.

Si la case n'est pas cochée, la durée globale d'utilisation de l'application sur la journée n'est pas prise en compte.

La case est désélectionnée par défaut.


Interdiction de sites Web : exclusions

Le groupe Exclusions permet de créer/modifier la liste des exclusions.

Exclusions

La liste contient des adresses ou des masques d'adresse de sites dont la consultation est autorisée ou interdite quels que soient les paramètres de contrôle de visite des sites définis.

Ajouter

Bouton qui ouvre la fenêtre Masque d'adresse (URL) pour l'ajout d'une adresse ou d'un masque d'adresse de site à la liste des exclusions.

Interdire/Autoriser

Bouton qui permet d'interdire/d'autoriser l'accès au site sélectionné dans la liste des exclusions.

L'accès au site est autorisé par défaut.

Modifier

Bouton qui ouvre la fenêtre Masque d'adresse (URL) pour la modification d'une adresse ou d'un masque d'adresse d'un site sélectionné dans la liste des exclusions.

Supprimer

Bouton qui permet de supprimer l'adresse ou le masque d'adresse sélectionné de la liste des exclusions.


Fenêtre Texte de la correspondance

Icône du réseau social

Icône représentant le logotype du réseau social dans lequel vous avez communiqué avec le contact.

<Nom du contact>

Liste déroulante qui permet de sélectionner le nom du contact pour afficher le journal de la correspondance avec ce contact. La liste reprend les contacts pour lesquels les communications ont été consignées dans le rapport.

Autoriser la communication/Interdire la communication

Etat du contrôle de la correspondance : autorisée ou non.

Interdire/Autoriser

Ce bouton permet d'interdire ou d'autoriser les communications avec ce contact.

Liste des messages

La liste permet de consulter le contenu de la correspondance ainsi que l'heure et la date d'envoi ou de réception des messages.


Analyse

Le groupe Analyse complète est prévu pour le lancement et l'arrêt de l'analyse complète.

Bouton Lancement de l'analyse

Bouton qui lance l'analyse complète de l'ordinateur. Les objets suivants sont analysés par défaut : mémoire système, objets exécutés au démarrage du système, sauvegarde, bases de messagerie, disques durs, disques de réseau et disques amovibles.

Si l'analyse complète a été lancée et arrêtée avant la fin, Kaspersky PURE propose de poursuivre l'analyse complète depuis l'endroit où elle avait été arrêtée ou de la reprendre à partir de zéro. Le groupe Analyse complète reprend les boutons suivants :

  • Oui, poursuivre : bouton qui reprend l'analyse complète là où elle avait été arrêtée.
  • Non, recommencer : bouton qui ouvre la fenêtre Lancement de l'analyse qui permet de cliquer sur le bouton Poursuivre l'analyse ou Relancer l'analyse.

Pendant l'analyse, le groupe Analyse complète affiche les informations suivantes :

  • pourcentage d'exécution de l'analyse complète ;
  • temps restant jusque la fin de l'analyse ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Bouton Arrêt de l'analyse

Bouton qui arrête l'analyse complète.

Après l'arrêt de l'analyse, le groupe Analyse complète affiche les informations suivantes :

  • temps écoulé depuis l'arrêt ou la fin de la dernière analyse complète ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Le groupe Analyse rapide est prévu pour le lancement et l'arrêt de l'analyse des secteurs importants.

Bouton Lancement de l'analyse

Bouton qui lance l'analyse de la mémoire de système, des objets d'autodémarrage et des secteurs de système.

Si l'analyse rapide a été lancée et arrêtée avant la fin, Kaspersky PURE propose de poursuivre l'analyse rapide depuis l'endroit où elle avait été arrêtée ou de la reprendre à partir de zéro. Le groupe Analyse rapide reprend les boutons suivants :

  • Oui, poursuivre : bouton qui reprend l'analyse rapide là où elle avait été arrêtée.
  • Non, recommencer : bouton qui ouvre la fenêtre Lancement de l'analyse qui permet de cliquer sur le bouton Poursuivre l'analyse ou Relancer l'analyse.

Pendant l'analyse, le groupe Analyse rapide affiche les informations suivantes :

  • pourcentage de secteurs critiques analysé ;
  • temps restant jusque la fin de l'analyse ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Bouton Arrêt de l'analyse

Bouton qui permet d'arrêter l'analyse rapide.

Après l'arrêt de l'analyse rapide, le groupe Analyse rapide affiche les informations suivantes :

  • temps écoulé depuis l'arrêt ou la fin de la dernière analyse rapide ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Le groupe Recherche de vulnérabilités est prévu pour le lancement et l'arrêt de la recherche de vulnérabilité.

Bouton Lancement de l'analyse

Bouton qui lance la recherche de vulnérabilités.

Pendant la recherche de vulnérabilités, le groupe Recherche de vulnérabilités affiche les informations suivantes :

  • pourcentage de recherche de vulnérabilités accompli ;
  • temps restant avant la fin de la recherche de vulnérabilités ;
  • nombre d'objets analysés ;
  • nombre de vulnérabilités détectées.

Bouton Arrêt de l'analyse

Bouton qui arrête la recherche de vulnérabilités.

Après l'arrêt de la recherche de vulnérabilités, le groupe Recherche de vulnérabilités affiche les informations suivantes :

  • temps écoulé depuis l'arrêt ou la fin de la dernière recherche de vulnérabilités ;
  • nombre d'objets analysés ;
  • nombre de vulnérabilités détectées.

Le groupe Analyse personnalisée (sans titre) permet de lancer l'analyse personnalisée des dossiers et des fichiers. Pour sélectionner les fichiers ou les dossiers à analyser, vous pouvez les déplacer dans ce groupe ou utiliser le lien précisez.

précisez

Le lien ouvre la fenêtre Analyse personnalisée qui permet de sélectionner les fichiers et les dossiers à analyser.

Le dossier Mes documents est analysé par défaut.


Onglet Ordinateurs bloqués

Liste Ordinateurs bloqués

Contient les données relatives aux ordinateurs dont l'activité réseau avec votre ordinateur a été bloquée par le module Prévention des intrusions.

Adresse

Colonne qui reprend l'adresse IP de l'ordinateur bloqué.

Temps

Colonne qui reprend le temps écoulé depuis le blocage.

Par défaut la Prévention des intrusions bloque le trafic entrant de l'ordinateur attaquant durant une heure.

Débloquer

Bouton qui annule le blocage de l'ordinateur sélectionné par Prévention des intrusions.


Onglet Ports ouverts

Liste Ports ouverts

Reprend les informations relatives à chaque port ouvert actuellement pour chaque processus.

Les informations suivantes sont indiquées pour chaque port :

  • nom du processus (application, service, serveur) qui utilise le port, numéro du port, adresse IP locale du processus ;
  • protocole de transfert des données ;
  • période pendant laquelle le port était ouvert pour les connexions.

Configuration des règles

Bouton qui ouvre le menu. Le menu contient les points suivants :

  • Toutes les règles réseau : ouvre la fenêtre Pare-Feu qui permet de configurer les règles de paquet pour l'application sélectionnée dans la liste.
  • Règles réseau de l'application : ouvre la fenêtre Règles de l'application qui permet de configurer la règle réseau pour l'application sélectionnée dans la liste.

Filtre

Bouton qui ouvre le menu. Le menu contient les points suivants :

  • Tous les ports ouverts : la liste reprend tous les ports ouverts de votre ordinateur.
  • Tous sauf loopback : la liste reprend tous les ports, sauf ceux utilisés par l'application de réseau du système d'exploitation.


Onglet Activité réseau

Liste Activité réseau

Contient les connexions réseau actives établies sur l'ordinateur.

Ces connexions sont actuellement installées sur votre ordinateur.Les informations suivantes sont indiquées pour chaque connexion :

  • le nom du processus (application, service, serveur) qui a initié la connexion ;
  • le protocole de la connexion ;
  • les paramètres de la connexion (ports locaux ou distants et adresses IP) ;
  • la durée de la connexion ;
  • le volume de données reçues/transmises en octets.

Quand vous cliquez sur le signe + dans l'en-tête de la colonne Octets envoyés/reçus, elle se divise en plusieurs colonnes afin de fournir des informations détaillées sur l'activité réseau du processus sélectionné.

Configuration des règles

Bouton qui ouvre le menu. Le menu contient les points suivants :

  • Toutes les règles réseau : ouvre la fenêtre Pare-Feu qui permet de configurer les règles de paquet pour l'application sélectionnée dans la liste.
  • Règles réseau de l'application : ouvre la fenêtre Règles pour l'application qui permet de configurer la règle réseau pour l'application sélectionnée dans la liste.

Bloquer le trafic réseau/Débloquer le trafic réseau

Quand vous cliquez sur le bouton Verrouiller le trafic réseau, le Pare-feu bloque l'activité réseau de tous les processus.

Si l'activité réseau est bloquée, le bouton s'appellera Déverrouiller le trafic réseau.

Quand vous cliquez sur le bouton Déverrouiller le trafic réseau, le Pare-feu autorise l'activité réseau de tous les processus.

Filtre

Bouton qui ouvre le menu. Le menu contient les points suivants :

  • Afficher les connexions établies par Kaspersky PURE : la liste reprend les informations relatives aux connexions établies par Kaspersky PURE.
  • Afficher les connexions locales : la liste affiche les informations relatives aux connexions avec d'autres ordinateurs dans le réseau local.

La partie inférieure de la fenêtre affiche un graphique du volume de courrier entrant et sortant pour le processus sélectionné dans la liste. Le graphique affiche le volume du trafic en temps réel. Le volume du trafic est indiqué en Ko. Les boutons + et – permettent de changer l'échelle du graphique.


Onglet Trafic réseau

Liste Répartition du trafic par application

Contient des informations relatives à l'ensemble des connexions entrantes et sortantes entre votre ordinateur et d'autres ordinateurs.

Le volume du trafic entrant et sortant est indiqué pour chaque application (ordinateur, service, serveur, processus). Le trafic est indiqué en Ko et Mo.

Période

La liste contient les intervalles de temps pour consulter la diffusion du trafic réseau de l'application sélectionnée.

Valeurs possibles :

  • Jour ;
  • Semaine ;
  • Mois ;
  • Année ;
  • Toute la période.

Le bouton [image] permet de consulter la répartition de données pour la période antérieure ou postérieure.

Barre de recherche

Prévue pour la recherche rapide des enregistrements dans la liste. Au fur et à mesure que les caractères sont saisis, la liste affiche uniquement les entrées qui reprennent la séquence de caractères? saisie.

La partie inférieure de la fenêtre contient un graphique de la répartition du trafic de l'application sélectionnée par heure pour la période sélectionnée.


Mise à jour

Terminé : <heure de la dernière mise à jour>, rapport

Le lien rapport ouvre la fenêtre Rapport détaillé qui permet de consulter les informations relatives aux mises à jour des bases.

Signatures : <nombre de signatures>

La ligne indique le nombre de signatures, c'est-à-dire les parties des programmes malveillants qui permettent de déterminer ces programmes.

Mode d'exécution : <nom du mode d'exécution>, modifier

Le lien modifier ouvre le menu qui permet de sélectionner et de configurer le mode de lancement de la mise à jour.

Mettre à jour

Bouton qui lance la mise à jour des bases et des modules logiciels.

Le bouton n'est pas disponible si le retour à l'état antérieur à la mise à jour des bases est en cours, c'est-à-dire le processus de restauration des bases de l'application à l'état antérieur à la dernière mise à jour.

Le bouton Flèche en bas ouvre un menu qui permet de sélectionner des actions complémentaires :

  • Restaurer les mises à jour précédentes. Cette option effectue le retour à l'état antérieur des bases. L'option devient accessible après la première mise à jour.
  • Configuration. Cette option ouvre la fenêtre Mise à jour dans laquelle il est possible de configurer le mode d'exécution et la source des mises à jour.

Annuler

Bouton permet d'annuler la mise à jour, et les bases et les modules logiciels restent dans l'état antérieur.

Suivre l'activité virale

Le lien ouvre la fenêtre du navigateur Internet sur la page qui affiche l'activité de virus.


Fenêtre Adaptateur réseau

Nom

Nom de l'adaptateur réseau.

Type

Le type d'adaptateur réseau, par exemple, le réseau filaire ou sans fil, modem.

Etat

L'état actuel de la connexion réseau : Connecté ou Déconnecté.

Le groupe Nouvelles connexions permet de sélectionner l'action que le Pare-feu doit réaliser en cas de découverte d'une nouvelle connexion à l'aide de cet adaptateur.

Interrogation du groupe

Si le Pare-feu découvre une nouvelle connexion réseau, il vous le signale et vous demande de sélectionner l'état pour le nouveau réseau.

Placer automatiquement les nouveaux réseaux dans le groupe

Si le Pare-feu détectera une nouvelle connexion réseau, il attribuera automatiquement au réseau l'état sélectionné dans la liste déroulante.

Dans la liste déroulante, vous pouvez définir l'état du réseau attribué automatiquement au nouveau réseau par le Pare-feu.


Fenêtre Type de tâche

Mes documents et Bureau

Kaspersky PURE crée une copie de sauvegarde de tous les fichiers qui se trouvent dans le dossier Mes documents et sur le Bureau de votre ordinateur.

Films et vidéos

Kaspersky PURE crée une copie de sauvegarde de tous les fichiers vidéo détectés sur l'ordinateur.

Photos et images

Kaspersky PURE crée une copie de sauvegarde de tous les fichiers image détectés sur l'ordinateur.

Musiques

Kaspersky PURE crée une copie de sauvegarde de tous les fichiers audio détectés sur l'ordinateur.

Fichiers sélectionnés

Kaspersky PURE crée une copie de sauvegarde des fichiers sélectionnés manuellement.

<Nombre de fichiers>

Ce lien ouvre la fenêtre Consultation des fichiers sélectionnés qui permet de consulter les fichiers sélectionnés pour la copie de sauvegarde en fonction de l'emplacement ou de la catégorie.


Section Disque local

Liste des disques locaux

Liste des disques locaux de l'ordinateur. Les données relatives à la taille globale et à l'espace disponibles sont fournies pour chaque disque.

Chemin

Le champ contient le chemin d'accès au dossier sur le disque local dans lequel les copies de sauvegarde des données seront stockées.

Parcourir

Bouton qui ouvre la fenêtre Sélection du dossier. Cette fenêtre permet de sélectionner le dossier dans lequel stockage des sauvegarde va être créé.


Section Disque réseau

Disque

Champ contenant le chemin d'accès au disque sur lequel il faut créer le stockage des sauvegardes.

Parcourir

Bouton qui ouvre la fenêtre Sélection du dossier. Cette fenêtre permet de sélectionner le dossier dans lequel stockage des sauvegarde va être créé.

Identifiant

Nom du compte utilisateur pour accéder au dossier réseau. Le nom d'utilisateur est présenté au format <nom de l'ordinateur>\<nom de l'utilisateur> (par exemple, kl-12345\ivanov).

Mot de passe

Mot de passe d'accès au dossier réseau.


Section Serveur FTP

Serveur

Champ contenant l'adresse du serveur sur lequel il faut créer le stockage des copies de sauvegarde.

Port

Champ contenant le numéro du port utilisé par le serveur FTP.

Dossier

Champ contenant le chemin d'accès au dossier du serveur FTP dans lequel il faut créer les copies de sauvegarde des données.

Identifiant

Nom du compte utilisateur pour accéder au serveur FTP

Mot de passe

Mot de passe d'accès au serveur FTP

Mode

Définit le mode de fonctionnement du serveur FTP. Vous avez le choix entre les modes suivants :

  • passif : le serveur FTP accepte les requêtes de connexion pour le transfert de données depuis le client ;
  • actif : le serveur FTP envoie les requêtes de connexion pour le transfert de données au client.


Fenêtre Notifications sur les informations

Toujours recevoir la diffusion d'informations de Kaspersky Lab

La case active/désactive l'affichage des infos en provenance de Kaspersky Lab et de leurs notifications.

La case est cochée par défaut.


Fenêtre Tâche d'analyse

La fenêtre affiche la liste des tâches d'analyse qui ont été exécutées ou qui sont actuellement en cours d'exécution. La liste reprend les tâches dans l'ordre de leur exécution : les dernières tâches exécutées s'affichent en haut de la liste.

Analyse complète

Pendant l'analyse complète, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • pourcentage d'exécution de l'analyse complète ;
  • nom de l'objet analysé et chemin d'accès à celui-ci ;
  • temps restant avant la fin de l'analyse complète ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Cliquez sur le lien À la fin de l'analyse : <action sélectionnée> pour ouvrir le menu qui permet de sélectionner l'action à exécuter à la fin de l'analyse :

  • ne pas éteindre l'ordinateur ;
  • éteindre l'ordinateur ;
  • mettre l'ordinateur en mode veille ;
  • mettre l'ordinateur en mode sommeil ;
  • redémarrer l'ordinateur.

La fenêtre Gestionnaire des tâches affiche également les éléments d'interface suivants :

  • indicateur du processus d'exécution de l'analyse complète ;
  • bouton Arrêt de l'analyse pour arrêter l'analyse complète.

Les informations suivantes s'affichent à la fin de l'analyse complète :

  • temps écoulé depuis la fin de l'analyse complète ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Analyse rapide

Pendant l'analyse rapide, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • pourcentage de secteurs critiques analysé ;
  • nom de l'objet analysé et chemin d'accès à celui-ci ;
  • temps restant avant la fin de l'analyse rapide ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

La fenêtre Gestionnaire des tâches affiche également les éléments d'interface suivants :

  • indicateur de l'exécution de l'analyse rapide ;
  • bouton Arrêt de l'analyse pour arrêter l'analyse rapide.

Les informations suivantes s'affichent à la fin de l'analyse rapide :

  • temps écoulé depuis la fin de l'analyse rapide ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Analyse personnalisée

Pendant l'analyse personnalisée, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • pourcentage d'exécution de l'analyse rapide ;
  • nom de l'objet analysé et chemin d'accès à celui-ci ;
  • temps restant avant la fin de l'analyse personnalisée ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

La fenêtre Gestionnaire des tâches affiche également les éléments d'interface suivants :

  • indicateur du processus d'exécution de l'analyse personnalisée ;
  • bouton Arrêt de l'analyse pour arrêter l'analyse personnalisée.

Les informations suivantes s'affichent à la fin de l'analyse personnalisée :

  • temps écoulé depuis la fin de l'analyse personnalisée ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées ;
  • si un fichier exécutable de l'application a été analysé : les informations sur l'application tirées de Kaspersky Security Network s'affichent et le lien En savoir plus qui ouvre la fenêtre avec les informations plus détaillées du Kaspersky Security Network.

Recherche de vulnérabilités

Pendant la recherche de vulnérabilités, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • pourcentage de recherche de vulnérabilités accompli ;
  • nom de l'objet analysé et chemin d'accès à celui-ci ;
  • temps restant avant la fin de la recherche de vulnérabilités ;
  • nombre d'objets analysés ;
  • nombre de vulnérabilités détectées.

La fenêtre Gestionnaire des tâches affiche également les éléments d'interface suivants :

  • indicateur du processus de recherche de vulnérabilités ;
  • bouton Arrêt de l'analyse pour arrêter la recherche de vulnérabilités.

A la fin de la recherche de vulnérabilités, les informations suivantes s'affichent :

  • temps écoulé depuis la fin de la recherche de vulnérabilités ;
  • nombre d'objets analysés ;
  • nombre de vulnérabilités détectées ;

A l'issue de la recherche de vulnérabilités, la fenêtre Gestionnaire des tâches reprend le bouton Vulnérabilités découvertes. Cliquez sur le bouton Rectifier les vulnérabilités qui ouvre la fenêtre Recherche de Vulnérabilités avec la liste des vulnérabilités trouvées et des applications vulnérables.

Recherche d'outils de dissimulation d'activité

Pendant la recherche d'outils de dissimulation d'activité, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • pourcentage de recherche de rootkits accompli ;
  • nom de l'objet analysé et chemin d'accès à celui-ci ;
  • temps restant avant la fin de la recherche de rootkits ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

La fenêtre Gestionnaire des tâches affiche également les éléments d'interface suivants :

  • indicateur du processus de recherche d'outils de dissimulation d'activité ;
  • bouton Arrêt de l'analyse pour arrêter la recherche de rootkits.

A la fin de la recherche de rootkits, les informations suivantes s'affichent :

  • temps écoulé depuis la fin de la recherche de rootkits ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Analyse pendant le temps d'attente

Pendant l'analyse personnalisée, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • temps écoulé depuis l'analyse en mode veille ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Réparation de l'infection active

Pendant la réparation de l'infection active, les informations suivantes apparaissent dans la fenêtre Gestionnaire des tâches :

  • pourcentage de la réparation exécutée de l'infection active ;
  • nom de l'objet analysé et chemin d'accès à celui-ci ;
  • temps restant avant la fin de la réparation de l'infection active ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

La fenêtre Gestionnaire des tâches affiche également un indicateur du processus de réparation de l'infection active.

A la fin de la réparation de l'infection active, les informations suivantes s'affichent :

  • temps écoulé depuis la fin de réparation de l'infection active ;
  • nombre d'objets analysés ;
  • nombre de menaces détectées et neutralisées.

Purger la liste

Le bouton qui supprime tous les enregistrements de la liste les tâches d'analyse.


Sélection du fichier ou du dossier

Champ de saisie

Champ qui contient le chemin d'accès au dossier dans lequel il faut créer le stockage. Il est possible de choisir le dossier dans l'arborescence située au-dessus du champ de saisie ou de l'indiquer à la main.


Fenêtre Filtre complexe

Condition

Condition pour la sélection des données.

Valeurs possibles :

  • plus grand que : reprend toutes les données dont la valeur est supérieure à la valeur du champ de droite ;
  • plus petit que : reprend toutes les données dont la valeur est inférieure à la valeur du champ de droite ;
  • égal : reprend toutes les données dont la valeur est égale à la valeur du champ de droite ;
  • inégal : reprend toutes les données dont la valeur est n'est pas égale à la valeur du champ de droite.

ET

Les enregistrements correspondants à deux conditions en même temps sont sélectionnés dans la liste. La deuxième condition peut être définie dans le champs en dessous.

OU

Les enregistrements correspondants à au moins une condition sont sélectionnés dans la liste. La deuxième condition peut être définie dans le champs en dessous.


Fenêtre Enquête des incidents

Le groupe Histoire d'apparition de l'application contient les résultats d'enquête de l'activité dangereuse de l'application, réalisée par la Surveillance de l'activité. Les données suivantes sur l'application sont disponibles :

  • séquence de lancement de l'application ;
  • nom de l'application ;
  • emplacement de l'application sur l'ordinateur ;
  • heure d'exécution ;
  • heure de création ;
  • nom du processus qui a créé l'application ;
  • nom du processus qui a initié le lancement de l'application ;
  • informations complémentaires (par exemple, l'adresse URL depuis lequel le fichier a été téléchargé, l'e-mail de l'expéditeur qui a envoyé l'application, la liste des fichiers qui ont été téléchargés depuis cette adresse URL).

    Historique des actions de l'application

    Le lien qui vous permet de consulter l'historique de l'activité de l'application.


Onglet Exclusions

Ne pas analyser les fichiers ouverts

La case active/désactive l'exclusion de l'analyse de tous les fichiers qui s'ouvrent par le processus de cette application.

Ne pas surveiller l'activité de l'application

La case permet d'inclure ou d'exclure de la recherche d'éventuels virus n'importe quelle activité d'une application dans le cadre de la Défense proactive ou du Contrôle des applications.

Restriction non héritée du processus parent (application)

Quand la case est cochée, l'activité de l'application est contrôlée selon les règles définies par l'utilisateur ou selon l'état attribué à l'application.

Si la case n'est pas cochée, l'application hérite de la règle de l'application mère qui l'a lancée.

Ne pas surveiller l'activité des applications enfants

La case inclut dans l'analyse ou exclut de celle-ci n'importe quelle activité de n'importe quelle application enfant.

Ne pas analyser le trafic réseau

La case active/désactive l'exclusion de l'analyse du trafic réseau engendré par cette application. La valeur du paramètre n'a aucun effet sur le fonctionnement du Pare-feu : le Pare-feu analyse le trafic de l'application conformément aux paramètres définis pour celle-ci.

Le groupe Description de la règle apparaît dans la partie inférieure de la fenêtre si la case Ne pas analyser le trafic réseau est cochée. Le groupe permet de consulter le texte de la règle configurée, ainsi que de modifier les paramètres d'exclusion du trafic réseau.

Ne pas analyser tout le trafic réseau

Si le lien le est visible, cela signifie que Kaspersky PURE n'analyse pas tout le trafic réseau initialisé par l'application.

Le lien le est affiché par défaut.

Ne pas analyser les connexions sécurisées du trafic réseau

Si le lien les connexions sécurisées du apparaît, cela signifie que Kaspersky PURE exclut de l'analyse uniquement le trafic de l'application transmis via le protocole SSL.

n'importe quelles adresses IP distantes

Si le lien quelconque apparaît, cela signifie que Kaspersky PURE exclut de l'analyse toutes les adresses IP.

adresses IP supprimées indiquées : indiquez/<adresse IP>

Si le lien indiquées apparaît, cela signifie que Kaspersky PURE exclut de l'analyse uniquement les adresses IP sélectionnées.

Le lien désignez ouvre la fenêtre Adresses IP distantes. Cette fenêtre permet de composer la liste des adresses IP à exclure de l'analyse.

Si au moins une adresse IP a été indiquée, alors à la place du lien indiquez, s'affiche le lien <adresse IP>. Le lien vous permet d'ouvrir la fenêtre Adresses IP supprimées pour modifier la liste des adresses IP, exclues de l'analyse.

n'importe quels ports distants

Si le lien quelconque apparaît, cela signifie que Kaspersky PURE exclut de l'analyse tous les ports.

précisez ports distants : désignez / <ports>

Si le lien indiquées apparaît, cela signifie que Kaspersky PURE exclut de l'analyse uniquement les ports sélectionnés.

Cliquez sur le lien désignez pour ouvrir la fenêtre Ports distants. Cette fenêtre permet de composer la liste des ports à exclure de l'analyse.

Si au moins un port a été indiqué, à la place du lien indiquez, s'affiche le lien <ports>. Le lien permet d'ouvrir la fenêtre Ports supprimés pour modifier la liste des ports, exclus de l'analyse.


Onglet Historique

Liste Historique

Contient les informations relatives aux événements liés à l'activité réseau de l'application.

Objet

La colonne affiche le groupe de confiance dans lequel Kaspersky PURE a placé l'application. Selon les règles des groupes de confiance, Kaspersky PURE réglemente l'activité des applications.

Quand le curseur est déplacé sur l'en-tête de la colonne, l'icône icône du menu du filtre apparaît. Le menu déroulant associé à l'icône permet de filtrer les entrées de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.

Evènement

Colonne qui reprend les informations sur les actions de l'application.

Quand le curseur est déplacé sur l'en-tête de la colonne, l'icône icône du menu du filtre apparaît. Le menu déroulant associé à l'icône permet de filtrer les entrées de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.

Temps

Colonne qui indique la date et l'heure de l'événement.

Quand le curseur est déplacé sur l'en-tête de la colonne, l'icône icône du menu du filtre apparaît. Le menu déroulant associé à l'icône permet de filtrer les entrées de la liste. Le menu contient les points suivants :

  • Complexe : en sélectionnant cette option, vous ouvrez la fenêtre Filtre complexe qui permet de définir les conditions de sélection des données.
  • Tous : annule le filtrage des données.
  • <Valeur de la colonne> : filtre les données de la liste selon la valeur sélectionnée.


Onglet Fichier

Chemin

Chemin d'accès au fichier exécutable de l'application.

Editeur

Éditeur de l'application.

Application

Le nom de l'application.

Version

Numéro de la version installée.

Taille

Taille du fichier exécutable.

Créé le

Date et heure de la création du fichier.

Modifié le

Date et heure de la modification du fichier.

Etat/Groupe

L'état attribué à l'application par Kaspersky PURE, et le groupe de confiance dans lequel Kaspersky PURE place l'application.

Classement

Classement du niveau de danger attribué à l'application par Kaspersky PURE.

Signature numérique

Présence de la signature numérique et son propriétaire.

Date de signature

Informations sur la signature numérique.

Nombre d'utilisateurs

Nombre d'utilisateurs qui utilisent l'application (sur la base des données du service de Kaspersky Security Network).

Apparition dans KSN

Date d'apparition de cette application chez le premier participant à Kaspersky Security Network.


Fenêtre Sélection d'un dossier

Dossier

Champ qui contient le chemin d'accès au dossier dans lequel il faut créer le coffre-fort.


Fenêtre Anti-Spam

Le groupe Anti-Spam contient de brèves informations sur le module intégré de Kaspersky PURE.

Le groupe Etat permet de voir l'état de la protection contre le courrier indésirable et de passer à la configuration des paramètres de l'Anti-Spam.

Le filtrage du courrier indésirable est activé/désactivé

Le paramètre affiche l'état de l'Anti-Spam. Valeurs possibles du paramètre :

  • Désactivé : l'Anti-Spam est désactivé ;
  • Activé : l'Anti-Spam est activé.

Ici

Lien qui ouvre la section de l'Anti-Spam de la fenêtre Configuration dans laquelle vous pouvez configurer les paramètres de l'Anti-Spam.

Le groupe Courrier indésirable permet de définir les règles de traitement des messages considérés comme non sollicités par l'Anti-Spam.

Liste déroulante

Liste déroulante qui permet de choisir une des règles de traitement suivantes du courrier indésirable :

  • Placer dans le dossier.

    L'Anti-Spam place le message non sollicité dans un dossier défini de votre boîte aux lettres.

  • Copier dans le dossier.

    L'Anti-Spam crée une copie du message électronique et la place dans le dossier indiqué. Le message original reste dans le dossier Entrants.

  • Supprimer.

    L'Anti-Spam supprime le message non sollicité de la boîte aux lettres de l'utilisateur.

  • Ignorer.

    L'Anti-Spam laisse le message dans le dossier Entrant.

Marquer comme lu

La case active/désactive la fonction grâce à laquelle l'Anti-Spam attribue l'état lu aux messages considérés comme non sollicités.

La case est décochée par défaut.

Le groupe Courrier indésirable potentiel permet de définir les règles de traitement des messages considérés comme non sollicités par l'Anti-Spam.

Liste déroulante

Liste déroulante qui permet de choisir une des règles de traitement suivantes du courrier indésirable potentiel :

  • Placer dans le dossier.

    L'Anti-Spam place le message non sollicité dans un dossier défini de votre boîte aux lettres.

  • Copier dans le dossier.

    L'Anti-Spam crée une copie du message électronique et la place dans le dossier indiqué. Le message original reste dans le dossier Entrants.

  • Supprimer.

    L'Anti-Spam supprime le message non sollicité de la boîte aux lettres de l'utilisateur.

  • Ignorer.

    L'Anti-Spam laisse le message dans le dossier Entrant.

Marquer comme lu

La case active/désactive la fonction grâce à laquelle l'Anti-Spam attribue l'état lu aux messages considérés comme potentiellement non sollicités.

La case est décochée par défaut.

Le groupe Avancé permet de définir l'ordre d'analyse antispam des messages ainsi que la profondeur d'analyse des dossiers de messagerie. Ce groupe apparaît uniquement dans l'application Microsoft Office Outlook.

Utiliser la règle de Microsoft Office Outlook

La case active/désactive l'analyse antispam des messages conformément aux règles de Microsoft Office Outlook.

Quand la case est cochée, les messages seront analysés dans l'ordre prévu par les règles de Microsoft Office Outlook. N'oubliez pas que : pour permettre l'analyse antispam conformément aux règles de Microsoft Office Outlook, vous devez créer une règle spéciale pour l'analyse antispam via les outils Microsoft Office Outlook.

Si la case n'est pas cochée, les messages seront soumis à l'analyse antispam uniquement après l'application d'autres règles du module Anti-Spam, même si dans Microsoft Office Outlook une règle d'analyse antispam a été créée. Suite au traitement par d'autres règles du module de l'Anti-Spam, il se peut que le message ne puisse être soumis à l'analyse antispam (par exemple, le message a reçu l'état Lu ou le message a été envoyé à un autre destinataire et placé dans le dossier Envoyé) : dans ce cas, Anti-Spam n'analyse pas le message.

La case est décochée par défaut.

Analyser les sous-dossiers du courrier entrant

La case active/désactive l'analyse des messages des sous-dossiers du dossier Entrant.

La case est décochée par défaut.