이 설명서 정보

이 문서는 Kaspersky PURE 사용 설명서입니다.

Kaspersky PURE를 제대로 사용하려면 해당 운영 체제 인터페이스를 잘 알고 해당 시스템과 관련한 주요 기능을 처리할 수 있으며 이메일과 인터넷을 사용하는 방법을 알아야 합니다.

이 설명서의 용도는 다음과 같습니다.

  • 사용자가 Kaspersky PURE를 설치하고 활성화하며 사용할 수 있도록 지원
  • Kaspersky PURE의 작업과 관련된 질문에 대해 검색 가능하도록 미리 준비된 정보 제공
  • 애플리케이션에 대한 추가적인 정보 출처 및 기술 지원을 받을 수 있는 방법 안내

도움말 섹션 내용

설명서의 섹션 소개

문서 표기법
맨 위로 맨 위로
© 2012 Kaspersky Lab ZAO. 모든 권리 보유.
Kaspersky Lab 웹사이트
기술 지원 서비스


설명서의 섹션 소개

이 설명서는 다음과 같은 섹션으로 구성됩니다.

애플리케이션에 대한 정보 출처

이 섹션에는 애플리케이션에 대한 정보 출처 및 애플리케이션의 작동과 관련된 의견을 나눌 수 있는 웹사이트의 목록이 나와 있습니다.

Kaspersky PURE

이 섹션에는 애플리케이션의 특징에 대한 설명과 애플리케이션의 각 기능 및 구성요소에 대한 간단한 정보가 나와 있으며, 배포 키트에 포함된 항목 및 등록된 애플리케이션 사용자에게 제공되는 서비스에 대해 확인할 수 있습니다. 또한, 컴퓨터에 애플리케이션을 설치하기 위해 충족해야 하는 하드웨어 및 소프트웨어 요구 사항에 대한 정보도 제공됩니다.

애플리케이션 설치 및 제거

이 섹션에는 애플리케이션 설치와 제거를 위한 단계별 지침이 포함되어 있습니다.

애플리케이션 라이센스

이 섹션에는 애플리케이션 활성화와 관련된 일반적인 조건에 대한 정보가 나와 있습니다. 이 섹션을 읽고 라이센스 계약의 목적, 라이센스 형태, 애플리케이션 활성화 방법 및 라이센스 갱신 방법에 대해 자세히 알아 보십시오.

일반적인 작업 수행

이 섹션에는 애플리케이션에서 지원하는 일반적인 사용자 작업 수행을 위한 단계별 지침이 포함되어 있습니다.

기술 지원 서비스에 문의

이 섹션에는 Kaspersky Lab 기술 지원 서비스에 문의하는 방법이 나와 있습니다.

애플리케이션

이 섹션에는 다른 섹션에 설명된 내용을 보완하기 위한 정보가 나와 있습니다.

용어집

이 문서에 사용된 모든 용어에 대한 설명이 나와 있습니다.

Kaspersky Lab ZAO

이 섹션에서는 Kaspersky Lab ZAO에 대해 소개합니다.

타사 코드에 대한 정보

이 섹션에는 애플리케이션에 사용되는 타사 코드에 대한 정보가 나와 있습니다.

상표 고지

이 섹션에는 본 문서에 사용된 타사 상표의 소유자가 나열되어 있습니다.


문서 표기법

이 문서에는 경고, 힌트, 예제 등 사용자의 특별한 주의를 요하는 여러 가지 의미 체계 요소가 포함되어 있습니다.

의미 체계 요소를 강조 표시하기 위해 문서 표기법이 사용되며, 문서 표기법과 사용 예제가 아래 표에 나와 있습니다.

문서 표기법

샘플 텍스트

문서 표기법 설명

...주의하십시오.

경고는 상자 안에 빨간색으로 강조 표시됩니다.

경고는 데이터 손실 또는 장비 작동 오류 또는 운영 체제 문제로 이어질 수 있는 바람직하지 않은 동작에 대한 정보를 제공합니다.

...사용하는 것이 좋습니다.

참고는 상자로 표시됩니다.

참고에는 유용한 힌트, 권장사항, 특정 설정 값 또는 애플리케이션 작동의 주요 특정 사례 등이 해당됩니다.

예:

...

예는 노란색 배경으로 "예"라는 제목 아래 표시됩니다.

업데이트란...

데이터베이스가 오래됨 이벤트가 발생합니다.

다음 요소는 기울임꼴로 표시됩니다.

  • 새 용어
  • 애플리케이션 상태 및 이벤트 이름

ENTER 키를 누릅니다.

ALT+F4 키를 누릅니다.

키보드 키 이름이 굵은 글씨체의 대문자로 표시됩니다.

더하기(+) 기호로 연결된 키 이름은 키 조합을 사용함을 의미합니다. 이러한 키는 동시에 눌러야 합니다.

사용 버튼을 누릅니다.

입력 필드, 메뉴 항목 및 버튼과 같은 애플리케이션 인터페이스 요소의 이름으로 굵은 글씨체로 표시됩니다.

작업 스케줄을 구성하려면 다음과 같이 하십시오.

지침의 도입 문구는 화살표와 함께 기울임꼴로 표시됩니다.

명령줄에 help를 입력합니다.

그러면 아래 메시지가 표시됩니다.

dd:mm:yy 형식으로 날짜를 지정하십시오.

다음 형태의 텍스트 컨텐츠는 특수 글씨체를 사용하여 표시됩니다.

  • 명령줄의 텍스트
  • 애플리케이션이 화면에 표시하는 메시지 텍스트
  • 사용자가 입력해야 하는 데이터

<사용자 이름>

변수는 각괄호 안에 표시됩니다. 변수 대신 해당 값을 각괄호 없이 입력해야 합니다.


애플리케이션에 대한 정보 출처

이 섹션에는 애플리케이션에 대한 정보 출처 및 애플리케이션의 작동과 관련된 의견을 나눌 수 있는 웹사이트의 목록이 나와 있습니다.

질문의 긴급한 정도와 중요도에 따라 가장 적합한 정보 출처를 선택할 수 있습니다.

도움말 섹션 내용

직접 참조 가능한 정보 출처

포럼에서 Kaspersky Lab 애플리케이션에 대해 토론

영업 부서에 문의

기술 문서 및 지역화 부서에 이메일로 문의


직접 참조 가능한 정보 출처

다음과 같은 직접 참조 가능한 정보 출처를 사용할 수 있습니다.

  • Kaspersky Lab 웹사이트의 애플리케이션 페이지
  • 기술 지원 서비스 웹사이트의 애플리케이션 페이지(자주 묻는 질문)
  • 온라인 도움말
  • 설명서

사용자가 해결할 수 없는 문제가 있을 경우 Kaspersky Lab 기술 지원 서비스에 문의할 수 있습니다.

Kaspersky Lab 웹사이트에서 정보 출처를 사용하려면 인터넷에 연결되어 있어야 합니다.

Kaspersky Lab 웹사이트의 애플리케이션 페이지

Kaspersky Lab 웹사이트에는 각 애플리케이션에 대해 별도의 페이지가 제공됩니다.

이 페이지에서는 애플리케이션과 해당 기능 및 특징에 대한 일반 정보를 확인할 수 있습니다.

Kaspersky Lab 웹사이트(http://www.kaspersky.co.kr)에는 애플리케이션을 구매하거나 갱신할 수 있는 온라인 쇼핑몰에 대한 링크가 포함되어 있습니다.

기술 지원 서비스 웹사이트의 애플리케이션 페이지(자주 묻는 질문)

자주 묻는 질문은 Kaspersky Lab 애플리케이션 사용 방법에 대한 권장 사항이 포함된 기술 지원 서비스 웹사이트의 한 섹션입니다. 자주 묻는 질문 섹션에는 각 주제별로 참조 문서가 포함되어 있습니다.

자주 묻는 질문의 애플리케이션 페이지에서는 애플리케이션의 구매, 설치 및 사용에 관한 유용한 정보, 권장 사항 및 자주 묻는 질문에 대한 답변을 참조할 수 있습니다.

Kaspersky PURE뿐만 아니라 다른 Kaspersky Lab 애플리케이션에 해당되는 질문에 대한 답변도 나와 있으며 기술 지원 서비스의 뉴스도 포함될 수 있습니다.

온라인 도움말

온라인 도움말은 애플리케이션에 대한 컨텍스트 도움말 파일을 제공합니다.

컨텍스트 도움말에는 각 Kaspersky PURE 창 및 탭에 대한 정보, 즉 애플리케이션 설정과 관련 작업의 목록 및 설명이 들어 있습니다.

설명서

Kaspersky PURE 사용 설명서에는 애플리케이션을 설치하고 활성화하며 사용하는 방법에 대한 정보가 나와 있습니다. 또한 애플리케이션 인터페이스에 대한 설명과 애플리케이션을 사용하면서 일반적인 사용자 작업을 해결하는 방법에 대한 제안도 제공됩니다.


포럼에서 Kaspersky Lab 애플리케이션에 대해 토론

긴급하게 답변이 필요한 경우가 아니라면 Kaspersky Lab 전문가 또는 다른 포럼 사용자와 해당 질문에 대해 토론할 수 있습니다.

이 포럼에서 기존 논의를 보고, 의견을 남기고, 새 논의를 시작할 수 있습니다.


영업 부서에 문의

애플리케이션 선택, 구매 또는 갱신과 관련하여 문의 사항이 있을 경우 다음 영업 부서로 문의하십시오.

  • 연락처: 02) 553-8773
  • 이메일: sales@kaspersky.co.kr


기술 문서 및 지역화 부서에 이메일로 문의

문서 내용에 대해 질문이 있는 경우 기술 문서 개발 팀에 문의해 주십시오. 피드백을 남겨 주셔도 좋습니다.


Kaspersky PURE

이 섹션에는 애플리케이션의 특징에 대한 설명과 애플리케이션의 각 기능 및 구성요소에 대한 간단한 정보가 나와 있으며, 배포 키트에 포함된 항목 및 등록된 애플리케이션 사용자에게 제공되는 서비스에 대한 정보를 확인할 수 있습니다. 또한, 컴퓨터에 애플리케이션을 설치하기 위해 충족해야 하는 하드웨어 및 소프트웨어 요구 사항에 대한 정보도 제공됩니다.

도움말 섹션 내용

새로운 기능

배포 키트

기본 기능 및 애플리케이션

사용자를 위한 서비스

하드웨어 및 소프트웨어 요구 사항


새로운 기능

Kaspersky PURE는 다음과 같은 새로운 기능을 제공합니다.

  • Kaspersky PURE 메인 창 인터페이스가 향상되어 애플리케이션 기능에 신속하게 접근할 수 있습니다.
  • 격리 저장소와 백업 저장소 관리 방식이 수정되었습니다. 이제 두 저장소가 별도의 탭에 표시되고 서로 다른 기능을 수행합니다.
  • 이제 전 세계 사용자들이 제공하는 정보를 통해 애플리케이션과 웹사이트의 평판을 확인할 수 있습니다(Kaspersky Security Network에 참여하는 경우에만 이용 가능).
  • 이제 웹 안티 바이러스가 웹사이트에서 피싱 보안위협을 검사하는 데에도 휴리스틱 분석을 작동할 수 있습니다. 웹 페이지의 피싱 보안위협을 검사하는 동안에는 웹 안티 바이러스에서 휴리스틱 분석을 작동하도록 설정했는지 여부에 관계없이 휴리스틱 분석이 사용됩니다.
  • 자녀 보호 서비스 설정이 간소화되었습니다. 이제 컴퓨터 사용자별로 사전 정의된 제어 템플릿 중 하나를 선택하거나 자녀 보호 서비스를 수동으로 구성할 수 있습니다.
  • Kaspersky PURE를 설치하는 즉시 표준 설정의 사전 설치된 컨테이너를 사용하여 간편하게 데이터를 암호화할 수 있습니다. 컨테이너 암호만 설정하면 됩니다.
  • 백업 작업 생성 마법사가 향상되었습니다. 이제 작업을 생성할 때 사전 정의된 템플릿 중 하나를 선택하거나 수동으로 작업을 구성할 수 있습니다.


배포 키트

다음과 같은 방법으로 애플리케이션을 구매할 수 있습니다.

  • 박스 제품 구매 Kaspersky 파트너 매장을 통해 구매할 수 있습니다.
  • 온라인 쇼핑몰에서 구매 Kaspersky Lab의 인터넷 쇼핑몰(예: http://www.kaspersky.co.kr의 쇼핑몰 섹션) 또는 파트너 회사를 통해 구매할 수 있습니다.

박스 제품 애플리케이션을 구매하는 경우 배포 키트에 다음과 같은 항목이 포함됩니다.

  • 애플리케이션 파일과 설명서 파일이 들어 있는 설치 CD가 포함된 밀봉 봉투
  • 활성화코드가 포함되어 있는 간단한 사용 설명서
  • 애플리케이션을 사용할 수 있는 조건을 규정하는 라이센스 계약

배포 키트의 내용물은 애플리케이션이 배포되는 지역에 따라 달라질 수 있습니다.

온라인 쇼핑몰에서 Kaspersky PURE를 구매하는 경우 쇼핑몰 웹사이트에서 애플리케이션을 복사하게 됩니다. 결제를 완료하면 애플리케이션을 활성화하기 위해 필요한 정보가 이메일로 전송됩니다.

애플리케이션을 구매하는 방법과 배포 키트에 포함되어 있는 내용물에 대한 자세한 정보는 영업 부서로 문의하십시오.


기본 기능 및 애플리케이션

Kaspersky PURE는 포괄적인 컴퓨터 보호 기능, 즉 컴퓨터 보호, 데이터 보호 및 사용자 보호는 물론 네트워크로 연결된 모든 컴퓨터에 설치된 Kaspersky PURE의 원격 관리 기능을 제공합니다. 다양한 기능과 실시간 감시 구성요소가 Kaspersky PURE의 일부로 제공되어 포괄적인 보호를 보장할 수 있습니다.

컴퓨터 보호

실시간 감시 구성요소는 알려지거나 새로운 보안위협, 네트워크 공격, 스팸 및 기타 원하지 않는 데이터에 대해 컴퓨터를 보호합니다. 보안위협은 형태별로 전용 실시간 감시 구성요소(이 섹션에 나온 구성요소에 대한 설명 참조)를 통해 감시 및 처리됩니다. 구성요소는 개별적으로 작동 또는 중지하고 설정을 구성할 수 있습니다.

보안 구성요소를 작동하여 지속적으로 컴퓨터를 보호하는 동시에 정기적으로 컴퓨터에서 바이러스를 검사하는 것이 좋습니다. 정기적인 검사는 보안 레벨이 낮게 설정되었거나 다른 이유로 실시간 감시 구성요소가 발견하지 못한 악성 프로그램이 확산되지 않도록 하는 데 필요합니다.

또한 애플리케이션이 사용하는 데이터베이스 및 소프트웨어 모듈을 업데이트하여 Kaspersky PURE를 최신 상태로 유지해야 합니다.

애플리케이션이 안전한지 확실하지 않을 경우 안전 실행 환경에서 애플리케이션을 실행할 수 있습니다.

필요할 때마다 추가 도구 및 마법사를 사용하여 브라우저 구성 또는 시스템 사용 흔적 지우기와 같은 특정 작업을 수행할 수 있습니다.

컴퓨터를 실시간으로 보호해 주는 실시간 감시 구성요소는 다음과 같습니다.

아래에서는 Kaspersky Lab 전문가가 권장하는 Kaspersky PURE 모드(기본 애플리케이션 설정)에서 실시간 감시 구성요소의 작동 원리에 대해 설명합니다.

파일 안티 바이러스

파일 안티 바이러스는 컴퓨터 파일 시스템이 감염되지 않도록 보호합니다. 이 구성요소는 운영 체제를 시작할 때 시작되어 컴퓨터 메모리에 상주하며 컴퓨터 및 연결된 모든 드라이브에서 열리거나 저장 또는 실행되는 모든 파일을 검사합니다. Kaspersky PURE는 모든 파일 접근 시도를 가로채서 파일에 알려진 바이러스가 있는지 검사합니다. 파일은 감염되지 않았거나 Kaspersky PURE에서 성공적으로 처리된 경우에만 계속 사용할 수 있습니다. 어떠한 이유로 치료할 수 없는 경우 파일이 삭제되며 파일 복사본이 백업 저장소에 저장되거나 격리 저장소로 이동됩니다.

메일 안티 바이러스

메일 안티 바이러스는 컴퓨터에서 보내거나 받는 모든 이메일 메시지를 검사합니다. 이메일은 위험한 개체가 포함되지 않은 경우에만 수취인이 열어볼 수 있습니다.

웹 안티 바이러스

웹 안티 바이러스는 웹사이트에서 보안위협이 되는 스크립트를 가로채어 차단합니다. 또한 웹 안티 바이러스는 모든 웹 트래픽을 감시하고 위험한 웹사이트에 대한 접속을 차단합니다.

메신저 안티 바이러스

메신저 안티 바이러스는 메신저를 안전하게 사용할 수 있도록 해 줍니다. IM 프로토콜을 통해 컴퓨터에 전송된 정보를 감시하며 다양한 메신저 애플리케이션이 안전하게 작동되도록 보호합니다.

사전 방역

사전 방역은 신종 악성 프로그램이 악성 동작을 수행하기 전에 이를 탐지합니다. 컴퓨터에 설치된 모든 애플리케이션의 행동을 감시하고 분석합니다. Kaspersky PURE는 애플리케이션이 수행한 동작에 따라 잠재적인 위험성 여부를 판단합니다. 따라서 알려진 바이러스뿐만 아니라 아직 발견되지 않은 신종 바이러스로부터 컴퓨터를 보호할 수 있습니다.

애플리케이션 제어

애플리케이션 제어는 시스템에 설치된 애플리케이션에서 수행하는 처리 방법을 기록하고 할당한 그룹을 기반으로 애플리케이션의 동작을 관리합니다. 각 애플리케이션 그룹에는 특정 규칙이 정의되며 이러한 규칙에 따라 다양한 운영 체제 리소스에 대한 애플리케이션의 접근이 관리됩니다.

방화벽

방화벽은 로컬 네트워크 또는 인터넷에서 사용자 작업의 보안을 유지합니다. 이 구성요소는 애플리케이션 규칙 및 패킷 규칙을 사용하여 모든 네트워크 동작을 필터링합니다.

네트워크 모니터

네트워크 모니터는 네트워크 동작을 실시간으로 감시하는 데 사용됩니다.

네트워크 공격 차단

네트워크 공격 차단은 운영 체제 시작 시 로딩되며 들어오는 네트워크 트래픽에서 네트워크 공격에 특징적인 동작이 있는지 추적합니다. Kaspersky PURE는 공격 시도가 탐지되면 사용자의 컴퓨터를 대상으로 하여 공격 컴퓨터에서 시작된 모든 네트워크 동작을 차단합니다.

안티 스팸

안티 스팸은 컴퓨터에 설치된 메일 클라이언트에 통합되어 수신되는 모든 이메일 메시지의 스팸 여부를 검사합니다. 스팸이 포함된 모든 메시지는 특별한 헤더로 표시됩니다. 안티 스팸이 스팸 메시지를 특정 방식(예: 자동으로 삭제 또는 특수 폴더로 이동)으로 처리하도록 구성할 수 있습니다.

안티 피싱

안티 피싱은 악성 웹사이트와 피싱 웹사이트 목록을 사용하여 웹 주소를 검사합니다. 이 구성요소는 웹 안티 바이러스, 안티 스팸 및 메신저 안티 바이러스에 포함되어 있습니다.

안티 배너

안티 배너는 웹사이트와 애플리케이션 인터페이스에서 광고 배너를 차단합니다.

데이터 보호

백업, 데이터 암호화 및 패스워드 매니저 기능은 데이터의 손실, 무단 접근 또는 도난을 방지합니다.

백업

컴퓨터에 저장된 데이터는 바이러스에 노출되거나 다른 사용자의 무단 변조 또는 제거 등의 여러 가지 이유로 손실될 수 있습니다. 중요한 데이터의 손실을 방지하기 위해서는 정기적으로 데이터를 백업해야 합니다.

백업 기능을 사용하면 선택한 장치의 특별 저장소에 개체의 백업 복사본을 생성할 수 있습니다. 이렇게 하려면 백업 작업을 구성해야 합니다. 작업을 수동 또는 자동으로 실행하면 스케줄에 따라 선택한 파일의 백업 복사본이 저장소에 생성됩니다. 필요한 경우 백업 복사본을 사용하여 저장된 파일의 원하는 버전을 복원할 수 있습니다.

데이터 암호화

전자 형태로 저장되는 기밀 정보는 무단 접근을 방지하기 위해 추가 보호가 필요합니다. 암호화된 컨테이너에 데이터를 저장함으로써 이러한 보호를 제공합니다.

데이터 암호화를 사용하면 선택한 드라이브에 특별한 암호화된 컨테이너를 생성할 수 있습니다. 이러한 컨테이너는 시스템에서 가상 이동식 드라이브로 표시됩니다. 암호화된 컨테이너에 들어 있는 데이터에 접근하려면 암호를 입력해야 합니다.

패스워드 매니저

대부분의 온라인 서비스와 리소스는 사용자가 로그인 정보를 등록하고 입력하도록 요구합니다. 보안을 위해 웹사이트마다 다른 사용자 계정을 사용하고, 사용자 로그인 및 암호를 적어두지 않고 기억하는 것이 좋습니다.

패스워드 매니저는 다양한 개인 정보(예: 사용자 이름, 암호, 주소, 전화 번호, 신용 카드 번호 등)를 암호화된 형식으로 저장할 수 있게 합니다. 데이터 접근이 하나의 마스터 관리자 암호로 보호됩니다. 마스터 관리자 암호를 입력하면 패스워드 매니저가 여러 웹사이트 로그인 양식의 필드를 자동으로 채울 수 있습니다. 마스터 관리자 암호를 사용하면 모든 웹사이트 계정을 관리할 수 있습니다.

자녀 보호 서비스

자녀 보호 서비스는 컴퓨터 및 인터넷 사용과 관련된 보안위협으로부터 어린이와 청소년을 보호합니다.

자녀 보호 서비스를 사용하면 연령에 따라 서로 다른 사용자에게 웹 리소스 및 애플리케이션에 대한 접근을 유연하게 제한할 수 있습니다. 또한 제어된 사용자 동작에 대한 통계 리포트도 확인할 수 있습니다.

홈 네트워크 관리

홈 네트워크는 대부분 여러 컴퓨터로 구성되어 네트워크 보안을 관리하기가 어렵습니다. 한 컴퓨터에 보안 취약점이 있으면 전체 네트워크가 위험해집니다.

홈 네트워크 관리를 사용하면 관리자의 작업 공간에서도 즉시 전체 네트워크 또는 선택한 컴퓨터에 대한 바이러스 검사 작업 및 업데이트 작업을 시작하고 데이터의 백업 복사본을 관리하며 네트워크 내 모든 컴퓨터에 대해 자녀 보호 서비스 설정을 구성할 수 있습니다. 이를 통해 홈 네트워크 내 모든 컴퓨터의 보안을 원격으로 관리할 수 있습니다.


사용자를 위한 서비스

애플리케이션 라이센스를 구매하면 라이센스 전체 유효 기간 동안 다음과 같은 서비스를 이용할 수 있습니다.

  • 애플리케이션 데이터베이스 업데이트 및 소프트웨어 패키지 업데이트
  • 애플리케이션 설치, 구성 및 사용 관련 문제에 대한 전화 및 이메일 지원
  • Kaspersky Lab에서 새로 출시한 애플리케이션 및 신종 바이러스와 바이러스 급증에 대한 알림. 이 서비스는 기술 지원 서비스 웹사이트에서 Kaspersky Lab ZAO의 이메일 뉴스레터를 구독한 사용자에게 제공됩니다.

    운영 체제, 타사 애플리케이션 및 기술에 관련된 문제에 대한 조언은 지원 범위에서 제외됩니다.


하드웨어 및 소프트웨어 요구 사항

Kaspersky PURE가 작동하려면 컴퓨터가 다음과 같은 요구 사항을 충족해야 합니다.

일반 요구 사항:

  • 600MB의 하드 디스크 여유 공간(시스템 드라이브의 380MB 포함)
  • CD-ROM/DVD-ROM(설치 CD로 Kaspersky PURE 설치 시 필요)
  • 인터넷 연결(애플리케이션 활성화 및 데이터베이스와 애플리케이션 모듈 업데이트 시 필요)
  • Microsoft Internet Explorer 6.0 이상
  • Microsoft Windows® Installer 2.0

Microsoft Windows XP Home Edition(서비스 팩 3 이상), Microsoft Windows XP Professional(서비스 팩 3 이상), Microsoft Windows XP Professional x64 Edition(서비스 팩 2 이상) 운영 체제의 경우 요구 사항:

  • Intel® Pentium® 800MHz 32비트(x86)/64비트(x64) 프로세서 이상(또는 이와 호환되는 동급)
  • 512MB RAM

Microsoft Windows Vista® Home Basic(서비스 팩 2 이상), Microsoft Windows Vista Home Premium(서비스 팩 2 이상), Microsoft Windows Vista Business(서비스 팩 2 이상), Microsoft Windows Vista Enterprise(서비스 팩 2 이상), Microsoft Windows Vista Ultimate(서비스 팩 2 이상)의 경우 요구 사항:

  • Intel Pentium 1GHz 32비트(x86)/64비트(x64) 프로세서 이상(또는 이와 호환되는 동급)
  • 1GB RAM

Microsoft Windows 7 Starter(서비스 팩 1 이상), Microsoft Windows 7 Home Basic(서비스 팩 1 이상), Microsoft Windows 7 Home Premium(서비스 팩 1 이상), Microsoft Windows 7 Professional(서비스 팩 1 이상), Microsoft Windows 7 Ultimate(서비스 팩 1 이상)의 경우 요구 사항:

  • Intel Pentium 1GHz 32비트(x86)/64비트(x64) 프로세서 이상(또는 이와 호환되는 동급)
  • 1GB RAM(32비트 운영 체제), 2GB RAM(64비트 운영 체제)

Microsoft Windows XP(64비트)는 애플리케이션 안전 실행을 지원하지 않습니다. 애플리케이션 안전 실행은 Microsoft Windows Vista(64비트) 및 Microsoft Windows 7(64비트)에서만 작동합니다.

Password Manager는 64비트 운영 체제를 지원하지 않습니다.

Microsoft Windows 8과 Microsoft Windows 8 Pro 운영 체제 요구 사항:

  • Intel Pentium 1 GHz 32비트(x86) / 64비트(x64) 프로세서 이상(또는 이와 호환되는 동급);
  • 1 GB 여유 RAM (32비트 운영 체제의 경우); 2 GB 여유 RAM (64비트 운영 체제의 경우).

다음 기능은 Windows 8 / Microsoft Windows 8 Pro 운영 체제에서 이용할 수 없습니다: 애플리케이션 제어, 방화벽, 사전 방역, 시스템 감시기, 웹사이트 안전 실행, 안티 배너 구성요소의 휴리스틱 분석과 웹 안티 바이러스 구성요소의 위험한 스크립트 차단.


애플리케이션 설치 및 제거

이 섹션에는 애플리케이션 설치와 제거를 위한 단계별 지침이 포함되어 있습니다.

도움말 섹션 내용

애플리케이션 설치

이전 버전의 Kaspersky PURE 업데이트

애플리케이션 제거


애플리케이션 설치

Kaspersky PURE는 설치 마법사를 통해 대화식 모드로 컴퓨터에 설치됩니다.

마법사는 뒤로 및 다음 버튼을 사용하여 이동하는 일련의 화면(단계)으로 구성되어 있습니다. 작업이 완료된 후 마법사를 닫으려면 마침 버튼을 누릅니다. 언제든지 취소 버튼을 사용하여 마법사를 중지할 수 있습니다.

두 대 이상의 컴퓨터를 보호하기 위해 애플리케이션을 구입한 경우(최대 컴퓨터 수는 라이센스에 따라 다름) 모든 컴퓨터에서 동일하게 애플리케이션을 설치해야 합니다.

컴퓨터에 Kaspersky PURE를 설치하는 방법은 다음과 같습니다.

제품과 함께 제공된 CD에서 설치 파일(확장자가 *.exe인 파일)을 실행합니다.

인터넷에서 설치 패키지를 다운로드하여 Kaspersky PURE를 설치하는 프로세스도 설치 CD를 사용하여 설치하는 경우와 동일합니다.

도움말 섹션 내용

1단계. 최신 버전의 애플리케이션 검색

2단계. 시스템이 설치 요구 사항을 충족하는지 확인

3단계. 설치 형태 선택

4단계. 라이센스 동의서 검토

5단계. Kaspersky Security Network 데이터 수집 정책

6단계. 호환되지 않는 소프트웨어 검색

7단계. 대상 폴더 선택

8단계. 설치 준비

9단계. 설치

10단계. 설치 완료

11단계. 애플리케이션 활성화

12단계. 사용자 등록

13단계. 활성화 완료


1단계. 최신 버전의 애플리케이션 검색

설치 프로그램은 Kaspersky Lab 업데이트 서버를 검색하여 최신 버전의 Kaspersky PURE가 있는지 확인한 후 설치를 시작합니다.

Kaspersky Lab 업데이트 서버에 최신 버전의 제품이 없는 경우 현재 버전에 대한 설치 마법사가 시작됩니다.

업데이트 서버에서 이보다 최신 버전의 Kaspersky PURE를 제공하는 경우 최신 버전을 다운로드하여 설치할 것인지 묻는 메시지가 표시됩니다. 최신 버전에는 보다 신뢰성 높은 컴퓨터 보호를 보장하는 향상된 기능이 포함되어 있기 때문에 새로운 버전의 애플리케이션을 설치하는 것이 좋습니다. 최신 버전 다운로드를 취소하면 현재 버전에 대한 설치 마법사가 시작됩니다. 최신 버전을 설치하기로 선택하면 제품 배포 파일이 컴퓨터로 다운로드되고 최신 버전의 설치 마법사가 자동으로 시작됩니다. 최신 버전의 설치 절차에 대한 자세한 내용은 해당 문서를 참조하십시오.


2단계. 시스템이 설치 요구 사항을 충족하는지 확인

컴퓨터에 Kaspersky PURE를 설치하기 전에 설치 프로그램에서 운영 체제 및 서비스 팩을 확인하여 제품 설치를 위한 소프트웨어 요구 사항을 충족하는지 알아봅니다. 설치 프로그램에서는 또한 애플리케이션 설치에 필요한 필수 소프트웨어 및 권한이 있는지도 확인합니다. 위에 명시된 요구 사항 중 하나라도 충족되지 않으면 해당 알림이 화면에 표시됩니다.

컴퓨터가 이러한 요구 사항을 충족하면, 설치 마법사가 Kaspersky PURE와 함께 사용할 때 충돌이 발생할 수 있는 다른 Kaspersky Lab 애플리케이션을 검색합니다. 이러한 애플리케이션이 발견되면 해당 애플리케이션을 수동으로 제거하라는 메시지가 표시됩니다.

이전 버전의 Kaspersky PURE가 탐지될 경우 이전 버전은 자동으로 제거되지만 Kaspersky PURE에서 사용될 수 있는 모든 데이터(예: 활성화 정보 또는 애플리케이션 설정)가 설치 과정에서 저장되어 사용됩니다.


3단계. 설치 형태 선택

설치 단계에서 원하는 Kaspersky PURE 설치 형태를 선택할 수 있습니다.

  • 표준 설치 이 옵션을 선택할 경우(설치 설정 변경 확인란이 선택 취소됨) Kaspersky Lab 전문가의 권장 설정에 따라 애플리케이션이 컴퓨터에 설치됩니다.
  • 사용자지정 설치 이 경우(설치 설정 변경 확인란이 선택됨) 애플리케이션의 대상 폴더를 지정하고 필요한 경우 설치 과정-자기 보호를 중지해야 합니다.

설치를 계속하려면 다음 버튼을 누릅니다.


4단계. 라이센스 동의서 검토

이 단계에서는 Kaspersky Lab과 사용자 간에 체결되는 라이센스 동의서를 검토해야 합니다.

동의서를 자세히 읽은 다음 모든 조건에 동의하는 경우 동의 버튼을 누릅니다. 그러면 애플리케이션 설치가 진행됩니다.

라이센스 동의서 조건에 동의하지 않을 경우 취소 버튼을 눌러 애플리케이션 설치를 취소할 수 있습니다.


5단계. Kaspersky Security Network 데이터 수집 정책

이 단계에서는 Kaspersky Security Network 참가 여부를 선택할 수 있습니다. 프로그램에 참여할 경우 사용자의 시스템 정보와 함께 컴퓨터에서 탐지된 새로운 보안위협이나 애플리케이션 실행, 서명된 애플리케이션의 다운로드 관련 정보를 Kaspersky Lab으로 전송해야 합니다. 단, 어떠한 경우에도 개인 정보가 전송되는 일은 없습니다.

Kaspersky Security Network 데이터 수집 성명을 검토합니다. 성명서 전문을 읽으려면 KSN 성명서 전문 버튼을 누릅니다. 정책에 모두 동의할 경우 마법사 창에서 [동의] Kaspersky Security Network에 참가하겠습니다 확인란을 선택합니다.

사용자지정 설치를 수행하려면 다음을 누릅니다. 표준 설치를 수행하는 경우 설치 버튼을 누릅니다. 애플리케이션 설치가 계속됩니다.


6단계. 호환되지 않는 소프트웨어 검색

이 단계에서는 설치 마법사가 컴퓨터에 설치된 Kaspersky PURE와 호환되지 않는 애플리케이션을 검색합니다.

이러한 애플리케이션이 발견되면 설치 마법사가 자동으로 다음 단계로 진행합니다.

이러한 애플리케이션이 탐지되면 해당 목록이 표시되고 애플리케이션을 제거하라는 메시지가 나타납니다. Kaspersky PURE가 자동으로 제거할 수 없는 애플리케이션은 수동으로 제거해야 합니다. 호환되지 않는 애플리케이션을 제거하려면 운영 체제를 재부팅해야 합니다. 재부팅 후에 Kaspersky PURE 설치가 자동으로 다시 시작됩니다.

설치를 계속하려면 다음 버튼을 누릅니다.


7단계. 대상 폴더 선택

설치 마법사의 이 단계는 사용자지정 설치를 선택한 경우에만 수행됩니다. 표준 설치를 수행하는 경우에는 이 단계를 거치지 않고 기본 폴더에 바로 애플리케이션이 설치됩니다.

이 설치 단계에서는 Kaspersky PURE의 대상 폴더를 선택하라는 메시지가 표시됩니다. 기본적으로 설정된 경로는 다음과 같습니다.

  • <드라이브> \ Program Files \ Kaspersky Lab \ Kaspersky PURE 2.0 – 32비트 시스템
  • <드라이브> \ Program Files (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – 64비트 시스템

이와 다른 폴더에 Kaspersky PURE를 설치하려면 입력 필드에 해당 경로를 지정하거나 찾아보기 버튼을 누르면 표시되는 창에서 폴더를 선택합니다.

다음과 같은 제한에 유의하십시오.

  • 네트워크 또는 이동식 드라이브나 가상 드라이브(SUBST 명령을 사용하여 생성하는 드라이브)에는 Kaspersky PURE를 설치할 수 없습니다.
  • 설치 폴더 경로는 160자 이내여야 하며 특수 문자(/, ?, :, *, ", >, < 및 |)를 포함할 수 없습니다.

컴퓨터에 애플리케이션 설치를 위한 충분한 디스크 공간이 있는지 확인하려면 디스크 버튼을 누릅니다. 열리는 창에 디스크 공간 정보가 표시됩니다. 이 창을 닫으려면 확인을 누릅니다.

설치를 계속하려면 마법사 창에서 다음 버튼을 누릅니다.


8단계. 설치 준비

설치 마법사의 이 단계는 사용자지정 설치를 선택한 경우에만 수행됩니다. 표준 설치에서는 이 단계가 제공되지 않습니다.

컴퓨터에 Kaspersky PURE 설치를 막는 악성 프로그램이 침투할 수 있으므로 설치 프로세스를 보호해야 합니다.

설치 보호는 기본적으로 작동되어 설치 마법사 창의 설치 과정-자기 보호 사용 확인란이 선택되어 있습니다.

애플리케이션 설치가 실패하는 경우(예: Windows 원격 데스크톱을 사용하여 원격으로 애플리케이션 설치 시 실패할 수 있음) 이 확인란을 선택 취소하는 것이 좋습니다. 설치 과정 자기-보호를 사용할 경우 설치가 실패할 수 있습니다.

이 경우 설치를 중단하고 설치 프로세스를 다시 시작하여 설치 형태 선택 단계 중에 설치 설정 변경 확인란을 선택합니다. 설치 준비 단계에 이르면 설치 과정-자기 보호 사용 확인란을 선택 취소합니다.

설치를 계속하려면 설치 버튼을 누릅니다.

Microsoft Windows XP를 실행하는 컴퓨터에 애플리케이션을 설치하는 경우 현재 네트워크 연결이 종료됩니다. 종료된 연결은 대부분 일시 중지된 후 복원됩니다.


9단계. 설치

애플리케이션 설치에는 다소 시간이 소요될 수 있으므로 설치가 완료될 때까지 기다려 주시기 바랍니다.

설치가 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

악성 프로그램에서 안티 바이러스 애플리케이션의 설치를 방해하여 설치 오류가 발생할 경우 설치 마법사에서 Kaspersky Virus Removal Tool 유틸리티라고 하는 악성 프로그램 처리를 위한 특수 도구 다운로드 옵션을 제공합니다.

유틸리티를 설치하는 데 동의하면 설치 마법사는 Kaspersky Lab 서버에서 해당 유틸리티를 다운로드하여 자동 설치합니다. 마법사에서 유틸리티를 다운로드하지 못할 경우 제공된 링크를 눌러 직접 다운로드할 수도 있습니다.

유틸리티 작업이 완료되면 유틸리티를 삭제한 후 Kaspersky PURE 설치를 다시 시작해야 합니다.


10단계. 설치 완료

이 마법사 창에서는 애플리케이션 설치가 성공적으로 완료되었음을 알립니다. Kaspersky PURE를 실행하려면 Kaspersky PURE 실행 확인란을 선택하고 마침 버튼을 누릅니다.

경우에 따라 운영 체제를 재부팅해야 할 수 있습니다. Kaspersky PURE 실행 확인란을 선택하면 컴퓨터를 재시작한 후 프로그램이 자동으로 실행됩니다.

마법사를 닫기 전에 이 확인란을 선택 취소한 경우 애플리케이션을 직접 실행해야 합니다.


11단계. 애플리케이션 활성화

활성화 란 특정 기간 동안 정식 애플리케이션 버전을 사용할 수 있도록 라이센스를 활성화하는 절차를 말합니다.

애플리케이션을 활성화하려면 인터넷에 연결되어 있어야 합니다.

다음과 같은 Kaspersky PURE 활성화 옵션이 주어집니다.

  • 상업용 라이센스 활성화 상업용 버전의 애플리케이션을 구매한 경우 이 옵션을 선택하고 활성화코드를 입력합니다.
  • 체험판으로 활성화 상업용 버전 구입을 결정하기 전에 체험판 애플리케이션을 설치하려면 이 활성화 옵션을 사용합니다. 체험판 라이센스에 따라 한정된 기간 동안 정식 애플리케이션 버전을 사용할 수 있습니다. 단, 라이센스가 만료되면 다시 활성화할 수 없습니다.


12단계. 사용자 등록

이 단계는 상업용 버전의 애플리케이션을 활성화한 경우에만 제공됩니다. 체험판 버전을 활성화하면 이 단계가 제공되지 않습니다.

등록된 사용자는 Kaspersky Lab 웹사이트의 고객 포럼을 통해 지원 서비스와 Virus Lab에 요청을 보내고 편리하게 라이센스를 관리하며 새로운 제품과 특별 행사에 대한 최신 정보를 받아볼 수 있습니다.

등록하려면 해당 필드에 등록 데이터를 입력하고 다음 버튼을 누릅니다.


13단계. 활성화 완료

마법사에 Kaspersky PURE가 성공적으로 활성화되었다는 메시지가 나타납니다. 이때 상업용 또는 체험판과 같은 라이센스 형태, 만료일, 라이센스당 호스트 수 등의 라이센스 관련 정보도 함께 표시됩니다.

월과금 라이센스를 활성화한 경우 라이센스 만료일 대신 월과금 라이센스 상태 정보가 표시됩니다.

마법사를 닫으려면 마침 버튼을 누릅니다.


이전 버전의 Kaspersky PURE 업데이트

이전 버전의 Kaspersky PURE가 컴퓨터에 설치된 경우 애플리케이션을 새로운 버전의 Kaspersky PURE로 업그레이드해야 합니다. 현재 Kaspersky PURE 라이센스가 있는 경우 애플리케이션을 활성화할 필요가 없습니다. 설치 마법사가 자동으로 Kaspersky PURE 라이센스 정보를 검색하여 설치 시 사용합니다.

Kaspersky PURE는 설치 마법사를 통해 대화식 모드로 컴퓨터에 설치됩니다.

마법사는 뒤로 및 다음 버튼을 사용하여 이동하는 일련의 화면(단계)으로 구성되어 있습니다. 작업이 완료된 후 마법사를 닫으려면 마침 버튼을 누릅니다. 언제든지 취소 버튼을 사용하여 마법사를 중지할 수 있습니다.

두 대 이상의 컴퓨터를 보호하기 위해 애플리케이션을 구입한 경우(최대 컴퓨터 수는 라이센스에 따라 다름) 모든 컴퓨터에서 동일하게 애플리케이션을 설치해야 합니다.

컴퓨터에 Kaspersky PURE를 설치하는 방법은 다음과 같습니다.

제품과 함께 제공된 CD에서 설치 파일(확장자가 *.exe인 파일)을 실행합니다.

인터넷에서 설치 패키지를 다운로드하여 Kaspersky PURE를 설치하는 프로세스도 설치 CD를 사용하여 설치하는 경우와 동일합니다.

이 섹션 내용

1단계. 최신 버전의 애플리케이션 검색

2단계. 시스템이 설치 요구 사항을 충족하는지 확인

3단계. 설치 형태 선택

4단계. 라이센스 동의서 검토

5단계. Kaspersky Security Network 데이터 수집 정책

6단계. 호환되지 않는 소프트웨어 검색

7단계. 대상 폴더 선택

8단계. 설치 준비

9단계. 설치


3단계. 설치 형태 선택

설치 단계에서 원하는 Kaspersky PURE 설치 형태를 선택할 수 있습니다.

  • 표준 설치 이 옵션을 선택할 경우(설치 설정 변경 확인란이 선택 취소됨) Kaspersky Lab 전문가의 권장 설정에 따라 애플리케이션이 컴퓨터에 설치됩니다.
  • 사용자지정 설치 이 경우(설치 설정 변경 확인란이 선택됨) 애플리케이션을 설치할 대상 폴더를 지정하라는 메시지가 표시됩니다.

설치를 계속하려면 다음 버튼을 누릅니다.


8단계. 설치 준비

설치 마법사의 이 단계는 사용자지정 설치를 선택한 경우에만 수행됩니다. 표준 설치에서는 이 단계가 제공되지 않습니다.

설치를 계속하려면 설치 버튼을 누릅니다.

Microsoft Windows XP를 실행하는 컴퓨터에 애플리케이션을 설치하는 경우 현재 네트워크 연결이 종료됩니다. 종료된 연결은 대부분 일시 중지된 후 복원됩니다.


9단계. 설치

애플리케이션 설치에는 다소 시간이 소요될 수 있으므로 설치가 완료될 때까지 기다려 주시기 바랍니다.

애플리케이션이 설치되면 운영 체제를 다시 시작하십시오.

악성 프로그램에서 안티 바이러스 애플리케이션의 설치를 방해하여 설치 오류가 발생할 경우 설치 마법사에서 Kaspersky Virus Removal Tool 유틸리티라고 하는 악성 프로그램 처리를 위한 특수 도구 다운로드 옵션을 제공합니다.

유틸리티를 설치하는 데 동의하면 설치 마법사는 Kaspersky Lab 서버에서 해당 유틸리티를 다운로드하여 자동 설치합니다. 마법사에서 유틸리티를 다운로드하지 못할 경우 제공된 링크를 눌러 직접 다운로드할 수도 있습니다.

유틸리티 작업이 완료되면 유틸리티를 삭제한 후 Kaspersky PURE 설치를 다시 시작해야 합니다.


애플리케이션 제거

Kaspersky PURE를 제거하면 컴퓨터와 사용자의 개인 정보가 보호되지 않습니다.

Kaspersky PURE는 설치 마법사를 사용하여 제거할 수 있습니다.

설치 마법사를 실행하려면 다음과 같이 하십시오.

시작 메뉴에서 모든 프로그램 ® Kaspersky PURE ® Kaspersky PURE 제거를 선택합니다.

도움말 섹션 내용

1단계. 나중에 사용하기 위해 데이터 저장

2단계. 제거 확인

3단계. 애플리케이션 제거. 제거 완료


1단계. 나중에 사용하기 위해 데이터 저장

이 단계에서는 이후에 애플리케이션(예: 새로운 버전)을 설치할 때 사용하도록 저장할 애플리케이션 데이터를 지정할 수 있습니다.

기본적으로 애플리케이션은 컴퓨터에서 완전히 제거됩니다.

나중에 사용하기 위해 애플리케이션 데이터를 저장하려면 다음과 같이 하십시오.

  1. 저장하려는 데이터 형태 옆의 확인란을 선택합니다.
    • 활성화 데이터 –이 데이터는 다음 설치 시까지 현재 라이센스가 만료되지 않는 한 현재 라이센스를 사용함으로써 새 애플리케이션을 활성화할 필요가 없게 합니다.
    • 백업 및 격리 저장소 파일 – 애플리케이션에서 검사 후 백업 또는 격리 저장소로 이동된 파일입니다.

      컴퓨터에서 Kaspersky PURE를 삭제하면 백업 및 격리 저장소 파일을 더 이상 사용할 수 없게 됩니다. 이러한 파일을 이용하려면 Kaspersky PURE를 설치해야 합니다.

    • 애플리케이션 작동 설정 – 구성된 애플리케이션 설정입니다.
    • iChecker 데이터 – iChecker 기술을 사용하여 바이러스를 이미 검사한 개체에 대한 정보가 들어 있는 파일입니다.

      iChecker는 검사 설정(안티 바이러스 데이터베이스 및 설정)이 변경되지 않은 경우 마지막 검사 이후로 변경되지 않은 개체를 제외하여 바이러스 검사의 속도를 증가시키는 기술입니다. 각 파일의 정보는 특수 데이터베이스에 저장됩니다. 이 기술은 실시간 감시 및 수동 검사 모드에 사용됩니다.

      예를 들어 Kaspersky Lab 애플리케이션에서 검사하여 감염되지 않음 상태가 할당된 압축 파일이 있다고 가정해 보겠습니다. 이 압축 파일이 바뀌거나 검사 설정이 변경되지 않은 경우 다음 번 검사 시 이 압축 파일은 제외됩니다. 그러나 압축 파일에 새로운 개체를 추가하여 압축 파일이 변경된 경우, 검사 설정을 변경하거나 안티 바이러스 데이터베이스를 업데이트한 경우 해당 압축 파일은 다시 검사됩니다.

      iChecker 기술의 제한:

      • 파일이 마지막 검사 후에 수정되었는지 확인하는 것보다 파일을 검사하는 속도가 더 빠르기 때문에 이 기술은 대용량 파일에서는 작동하지 않습니다.
      • 이 기술에서 지원하는 형식의 수는 제한되어 있습니다(EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • 안전 실행 공유 폴더 데이터 – 안전 실행 모드 작동 시 특별한 폴더에 저장된 파일로서 표준 모드에서도 사용할 수 있습니다.
    • 암호화된 컨테이너(데이터 포함) – 데이터 암호화 기능을 사용하여 암호화된 컨테이너로 이동된 파일입니다.
    • 패스워드 매니저 데이터베이스(모든 사용자용) – 패스워드 매니저 기능을 사용하여 생성된 사용자 계정, 개인 메모, 북마크 및 명함입니다.
    • 저장소(백업 사본 포함) – 백업 기능을 사용하여 생성된 컴퓨터 파일의 백업 사본입니다.


2단계. 제거 확인

애플리케이션을 제거하면 컴퓨터와 개인 정보의 보안이 위협을 받게 되므로 애플리케이션 제거를 확인하라는 메시지가 나타납니다. 애플리케이션 제거를 확인하려면 삭제 버튼을 누릅니다.


3단계. 애플리케이션 제거. 제거 완료

이 단계에서 설치 마법사는 애플리케이션을 컴퓨터에서 제거합니다. 제거 프로세스가 완료될 때까지 기다려 주십시오.

제거 과정에서 운영 체제를 재부팅해야 합니다. 컴퓨터를 재부팅하지 않기로 선택할 경우 운영 체제를 재부팅하거나 컴퓨터를 끄고 다시 켤 때까지 제거 프로세스 완료가 연기됩니다.


애플리케이션 라이센스

이 섹션에는 애플리케이션 활성화와 관련된 일반적인 조건에 대한 정보가 나와 있습니다. 이 섹션을 읽고 라이센스 계약의 목적, 라이센스 형태, 애플리케이션 활성화 방법 및 라이센스 갱신 방법에 대해 자세히 알아 보십시오.

도움말 섹션 내용

최종 사용자 라이센스 동의서 정보

라이센스 정보

활성화코드 정보

자발적 정보 제공에 대한 정보


최종 사용자 라이센스 동의서 정보

최종 사용자 라이센스 동의서는 애플리케이션 사용 약관을 규정하고 있는 사용자와 Kaspersky Lab ZAO 간의 동의서입니다.

최종 사용자 라이센스 동의서를 자세히 읽어본 후 애플리케이션을 사용하시기 바랍니다.

Kaspersky Lab 애플리케이션을 설치할 때 최종 사용자 라이센스 동의서의 조건을 검토할 수 있습니다.

애플리케이션을 설치할 때 라이센스 동의서에 동의하면 라이센스 동의서 조건에 동의한 것으로 간주됩니다. 최종 사용자 라이센스 동의서에 동의하지 않으면 애플리케이션 설치가 중단됩니다.


라이센스 정보

라이센스 는 최종 사용자 라이센스 동의서에 따라 정해진 기간 동안 애플리케이션을 사용할 수 있도록 부여된 권한을 말합니다. 라이센스에는 사용자가 Kaspersky PURE 사본을 활성화할 수 있는 고유 코드가 연결되어 있습니다.

유효한 라이센스가 있으면 다음과 같은 서비스 혜택을 받을 수 있습니다.

  • 단일 또는 여러 장치에서 애플리케이션 사용

    애플리케이션을 사용할 수 있는 장치의 수는 최종 사용자 라이센스 동의서에 명시되어 있습니다.

  • Kaspersky Lab 기술 지원 서비스 이용
  • 라이센스 기간 동안 Kaspersky Lab 또는 그 파트너가 제공하는 다른 서비스.

서비스 범위 및 애플리케이션 사용 기간은 애플리케이션 활성화에 사용된 라이센스 형태에 따라 달라집니다.

다음과 같은 라이센스 형태가 제공됩니다.

  • 체험판 라이센스 – 애플리케이션을 시범적으로 사용해 볼 수 있는 무료 라이센스입니다.

    체험판 라이센스는 대개 유효 기간이 짧습니다. 체험판 라이센스가 만료되면 즉시 모든 Kaspersky PURE 기능이 중지됩니다. 애플리케이션을 계속 사용하려면 상업용 라이센스를 구매해야 합니다.

  • 상업용 라이센스 – 애플리케이션을 구매하면 제공되는 유료 라이센스입니다.

    상업용 라이센스가 만료되면 애플리케이션은 계속 실행되지만 제한된 기능만 제공됩니다. 이전과 같이 바이러스를 검사하고 모든 애플리케이션 구성요소를 사용할 수 있지만 라이센스 만료 전에 설치되었던 데이터베이스가 사용됩니다. Kaspersky PURE의 모든 기능을 계속 사용하려면 상업용 라이센스를 갱신해야 합니다.

    라이센스가 만료되기 전에 라이센스를 갱신해야 컴퓨터를 모든 보안위협으로부터 완벽하게 보호할 수 있습니다.


활성화코드 정보

활성화코드는 Kaspersky PURE의 상업용 라이센스를 구매한 사용자에게 제공되는 코드로, 애플리케이션 활성화에 필요합니다.

활성화코드는 xxxxx-xxxxx-xxxxx-xxxxx 형식의 고유한 20자리 숫자와 라틴 문자 순서로 구성됩니다.

애플리케이션을 구매한 방법에 따라 다음 방법 중 하나로 활성화코드를 얻을 수 있습니다.

  • 박스 제품의 Kaspersky PURE를 구매한 경우 설명서 또는 설치 CD 박스에 활성화코드가 명시되어 있습니다.
  • 온라인 쇼핑몰에서 Kaspersky PURE를 구매한 경우 제품 주문 시 사용자가 지정한 이메일 주소로 활성화코드가 전송됩니다.

라이센스 기간 계산은 애플리케이션을 활성화하는 날짜부터 시작됩니다. 여러 장치에서 Kaspersky PURE를 사용하기 위해 라이센스를 구매한 경우 라이센스 유효 기간 계산은 활성화코드를 처음 적용한 순간부터 시작됩니다.

활성화 후 활성화코드를 분실했거나 실수로 삭제한 경우 고객 포럼에서 Kaspersky Lab 기술 지원 서비스에 활성화코드 요청을 보내야 합니다.


자발적 정보 제공에 대한 정보

실시간 감시 수준을 높이기 위해, 사용자가 라이센스 동의서에 동의하면 처리된 개체의 체크섬에 대한 정보(MD5), URL 평판을 확인하는 데 필요한 정보 및 자동 모드에서 안티 스팸 감시를 위한 통계 데이터를 전송함에 동의하는 것으로 간주됩니다. 이 정보에는 개인 정보 또는 기타 기밀 정보가 포함되지 않습니다. Kaspersky Lab은 이 방식으로 전송된 모든 정보를 법 규정에 따라 보호합니다. 자세한 내용은 웹사이트를 참조하십시오.


일반적인 작업 수행

이 섹션에는 애플리케이션에서 지원하는 일반적인 사용자 작업 수행을 위한 단계별 지침이 포함되어 있습니다.

도움말 섹션 내용

애플리케이션을 활성화하는 방법

라이센스 구매 또는 갱신 방법

애플리케이션 알림이 표시될 때 수행할 작업

보안 문제 파악 및 해결

애플리케이션 데이터베이스 및 모듈 업데이트

컴퓨터의 중요 영역에 대한 바이러스 검사

컴퓨터 전체에 대한 바이러스 검사 실행

파일, 폴더, 디스크 또는 기타 개체에 대한 바이러스 검사

개체의 바이러스 감염이 의심되는 경우 수행할 작업

애플리케이션에서 삭제 또는 치료한 개체 복원

컴퓨터의 감염이 의심되는 경우 수행할 작업

다량의 스팸 메시지에 대해 수행할 작업

컴퓨터 취약점 검사

애플리케이션이 안전한지 확실하지 않을 경우 수행할 작업

개인정보 데이터의 도난 방지

데이터를 백업하는 방법

암호를 통해 Kaspersky PURE 설정에 대한 접근 제한

사용자별 컴퓨터 및 인터넷 사용 제한

컴퓨터 보호 일시 중지 및 다시 시작

컴퓨터 보호에 대한 리포트를 보는 방법

원격으로 홈 네트워크 컴퓨터 보호 관리

기본 애플리케이션 설정 복원

애플리케이션 설정을 다른 컴퓨터에 설치된 Kaspersky PURE로 이동

Rescue Disk 제작 및 사용


애플리케이션을 활성화하는 방법

애플리케이션의 기능 및 관련 서비스를 사용하려면 애플리케이션을 활성화해야 합니다.

애플리케이션을 정식 모드로 전환합니다. 애플리케이션 활성화는 애플리케이션 설치 중 또는 설치 후에 사용자가 수행합니다. 애플리케이션을 활성화하려면 활성화코드 또는 라이센스 키 파일이 있어야 합니다.

설치 도중 애플리케이션을 활성화하지 않은 경우 나중에 활성화할 수 있습니다. 작업 표시줄 알림 영역에 애플리케이션을 활성화해야 한다는 알림 메시지가 표시됩니다. Kaspersky PURE는 활성화 마법사를 사용하여 활성화할 수 있습니다.

Kaspersky PURE 활성화 마법사를 실행하려면 다음과 같이 하십시오.

  • 작업 표시줄 알림 영역에 나타나는 Kaspersky PURE 알림 창의 애플리케이션을 활성화하여 주시기 바랍니다 링크를 누릅니다.
  • 메인 애플리케이션 창 하단의 활성화코드 입력 링크를 누릅니다. 열리는 라이센스 창에서 애플리케이션 활성화 버튼을 누릅니다.

애플리케이션 활성화 마법사를 사용하는 경우 일련의 설정 값을 지정해야 합니다.

활성화코드 입력

해당 필드에 활성화코드를 입력하고 다음 버튼을 누릅니다.

활성화 요청

활성화 요청이 성공적으로 전송되면 마법사는 자동으로 다음 단계로 진행합니다.

등록 데이터 입력

등록된 사용자는 Kaspersky Lab 웹사이트의 고객 포럼을 통해 지원 서비스와 Virus Lab에 요청을 보내고 편리하게 라이센스를 관리하며 새로운 제품과 특별 행사에 대한 최신 정보를 받아볼 수 있습니다.

등록 데이터를 지정하고 다음 버튼을 누릅니다.

애플리케이션 활성화

애플리케이션 활성화가 성공하면 마법사가 자동으로 다음 창으로 진행합니다.

성공적으로 문제 해결

이 마법사 창에는 활성화 결과 정보인 현재 라이센스 형태와 만료 날짜가 표시됩니다.

마법사를 닫으려면 마침 버튼을 누릅니다.


라이센스 구매 또는 갱신 방법

라이센스 없이 Kaspersky PURE를 설치한 경우 설치 후에 라이센스를 구매할 수 있습니다. 라이센스를 구매하는 경우 활성화코드를 받게 되며 이를 사용하여 애플리케이션을 활성화해야 합니다.

또한 라이센스가 만료되면 갱신할 수 있습니다. 갱신을 위해 현재 라이센스가 만료될 때까지 기다리지 않고 예약 활성화코드를 추가하면 됩니다. 그러면 현재 라이센스가 만료될 때 추가 활성화코드를 사용하여 Kaspersky PURE가 자동으로 활성화됩니다.

라이센스를 구매하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 라이센스 링크를 눌러 라이센스 창을 엽니다.
  3. 열리는 창에서 활성화코드 구매 버튼을 누릅니다.

    제품 구매 웹 페이지가 열려 라이센스를 구매할 수 있습니다.

새 활성화코드를 추가하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 라이센스 링크를 눌러 라이센스 창을 엽니다.
  3. 열리는 창에서 활성화코드 구매 버튼을 누릅니다.

    애플리케이션 활성화 마법사가 열립니다.

  4. 해당 필드에 활성화코드를 입력하고 다음 버튼을 누릅니다.

    그러면 Kaspersky PURE가 활성화 서버에 데이터를 보내 확인을 받습니다. 확인이 성공하면 마법사는 자동으로 다음 단계로 진행합니다.

  5. 마법사가 완료되면 마침 버튼을 누릅니다.


애플리케이션 알림이 표시될 때 수행할 작업

작업 표시줄 알림 영역에 표시되는 알림은 애플리케이션 동작 중 발생하며 사용자의 주의가 필요한 이벤트를 알립니다. 이벤트의 중요도에 따라 다음과 같은 형태의 알림을 받을 수 있습니다.

  • 매우 중요한 알림 – 컴퓨터 보안상 매우 중요한 이벤트(예: 악성 개체 또는 위험한 시스템 활동 탐지)를 알립니다. 매우 중요한 알림 및 팝업 메시지 창은 빨간색으로 표시됩니다.
  • 중요한 알림 – 컴퓨터 보안상 잠재적으로 중요한 이벤트(예: 감염의심 개체 또는 의심스러운 시스템 활동 탐지)를 알립니다. 중요한 알림 및 팝업 메시지 창은 노란색으로 표시됩니다.
  • 정보 알림 – 컴퓨터 보안상 중요하지 않은 이벤트를 알립니다. 정보 알림 및 팝업 메시지 창은 초록색으로 표시됩니다.

화면에 이 알림이 표시되면 알림에 제안된 옵션 중 하나를 선택해야 합니다. 최적의 옵션은 기본적으로 Kaspersky Lab 전문가가 권장하는 옵션입니다.


보안 문제 파악 및 해결

Kaspersky PURE 메인 창의 색상을 통해 컴퓨터 보호에 문제가 있는지 알 수 있습니다(아래 그림 참조). 호스트 보호 상태에 따라 표시기의 색상이 다르게 표시됩니다. 초록색은 컴퓨터가 적절히 보호되고 있음을 나타내고 노란색은 보호 관련 문제가 있음을 나타냅니다. 빨간색은 컴퓨터 보안에 심각한 위협이 발생했다는 의미로, 즉시 문제를 해결하고 보안 위협을 처리하는 것이 좋습니다.

메인 창의 빨간색 표시

메인 애플리케이션 창의 색상 표시

컴퓨터가 보안위협에 노출된 경우 메인 애플리케이션 창 오른쪽 상단의 실시간 감시 상태 표시기에 수정 버튼(위 그림 참조)이 표시됩니다. 수정 버튼을 누르면 컴퓨터 보호 상태와 탐지된 문제 및 보안위협을 해결하는 방법에 대한 자세한 정보가 포함된 보안 문제 창(아래 그림 참조)이 열립니다.

보안 문제 창

보안 문제 창

보호 관련 문제가 카테고리별로 그룹화되어 있고, 각 문제에 대해 문제를 해결하는 데 사용할 수 있는 처리 방법이 나열되어 있습니다.

홈 네트워크 관리를 사용하여 홈 네트워크에 있는 다른 컴퓨터의 보호 상태를 확인할 수 있습니다.


애플리케이션 데이터베이스 및 모듈 업데이트

기본적으로 Kaspersky PURE는 Kaspersky Lab 업데이트 서버에서 업데이트를 자동으로 확인합니다. 서버에 새로운 업데이트가 있으면 다운로드되어 자동 설치됩니다. 메인 애플리케이션 창에서 또는 작업 표시줄 알림 영역에 있는 애플리케이션 아이콘의 상황에 맞는 메뉴를 사용하여 Kaspersky PURE 업데이트를 언제든지 수동으로 실행할 수 있습니다.

Kaspersky Lab 서버에서 업데이트를 다운로드하려면 인터넷에 연결되어 있어야 합니다.

작업 표시줄 알림 영역에 있는 애플리케이션 아이콘의 상황에 맞는 메뉴를 사용하여 업데이트를 실행하려면 다음과 같이 하십시오.

애플리케이션 아이콘의 상황에 맞는 메뉴에서 업데이트 항목을 선택합니다.

메인 애플리케이션 창에서 업데이트를 실행하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 컴퓨터 보호 섹션에 있는 업데이트 링크를 눌러 데이터베이스 업데이트를 실행합니다.


컴퓨터의 중요한 영역에 대한 바이러스 검사

중요한 영역 검사에서는 다음과 같은 개체를 검사합니다.

  • 시스템 시작 시 로드되는 개체
  • 시스템 메모리
  • 디스크 부트 섹터
  • 사용자가 추가한 개체

메인 애플리케이션 창에서 중요한 영역 검사를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 컴퓨터 보호 버튼을 누릅니다.
  2. 열리는 창 왼쪽에서 검사 섹션을 선택합니다.
  3. 창 오른쪽의 중요한 영역 검사 섹션에서 검사 시작 버튼을 누릅니다.


컴퓨터 전체에 대한 바이러스 검사 실행

전체 검사 시에 Kaspersky PURE는 기본적으로 다음과 같은 개체를 검사합니다.

  • 시스템 메모리
  • 시스템 시작 시 로드되는 개체
  • 시스템 백업
  • 하드 드라이브 및 이동식 드라이브

컴퓨터에 Kaspersky PURE를 설치하면 즉시 전체 검사를 실행하는 것이 좋습니다.

메인 애플리케이션 창에서 전체 검사를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 컴퓨터 보호 섹션에 있는 수동 검사 링크를 눌러 검사 작업 목록을 엽니다.
  3. 컴퓨터 전체 검사 링크를 눌러 전체 검사를 실행합니다.


파일, 폴더, 디스크 또는 기타 개체에 대한 바이러스 검사

개체의 바이러스를 검사하는 데는 다음 두 가지 방법을 사용할 수 있습니다.

  • 개체의 상황에 맞는 메뉴 사용
  • 메인 애플리케이션 창 사용

개체의 상황에 맞는 메뉴에서 바이러스 검사를 시작하려면 다음과 같이 하십시오.

  1. Microsoft Windows 탐색기를 열고 검사할 개체가 있는 폴더로 이동합니다.
  2. 마우스 오른쪽 버튼을 눌러 개체의 상황에 맞는 메뉴를 열고(아래 그림 참조) 바이러스 검사를 선택합니다.

    실행 파일의 상황에 맞는 메뉴

    Microsoft Windows의 개체의 상황에 맞는 메뉴

메인 애플리케이션 창에서 개체 검사를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 컴퓨터 보호 버튼을 누릅니다.
  2. 열리는 창 왼쪽에서 검사 섹션을 선택합니다.
  3. 다음 중 한 가지 방법으로 검사할 개체를 지정합니다.
    • 창 하단에 있는 지정 링크를 눌러 사용자지정 검사 창을 열고 검사할 폴더와 디스크 옆에 있는 확인란을 선택합니다.

      검사해야 할 개체가 이 창에 나열되어 있지 않은 경우 다음을 수행합니다.

      1. 창 왼쪽 하단에 있는 추가 링크를 눌러 검사할 개체 선택 창을 엽니다.
      2. 열리는 검사할 개체 선택 창에서 검사할 개체를 선택합니다.
    • 검사할 개체를 메인 창의 전용 영역으로 드래그합니다(아래 그림 참조).

    검사할 개체를 드래그할 검사 섹션 영역

    검사할 개체를 드래그할 검사 창 영역


개체의 바이러스 감염이 의심되는 경우 수행할 작업

개체의 감염이 의심되는 경우 Kaspersky PURE를 사용하여 검사하십시오.

검사 완료 후 개체가 안전한 것으로 보고되었으나 감염이 의심되는 경우 다음과 같은 작업을 수행할 수 있습니다.

  • 격리 저장소로 개체 이동. 격리 저장소로 이동된 개체는 컴퓨터 보안에 위협이 되지 않습니다. 이후 데이터베이스가 업데이트되어 Kaspersky PURE가 보안위협을 확인하면 해당 개체를 제거할 수 있습니다.
  • Virus Lab에 개체 전송. Virus Lab 전문가들이 개체를 검사합니다. 검사 결과 바이러스에 감염된 것으로 나타나면 애플리케이션 업데이트를 통해 다운로드되는 데이터베이스에 신종 바이러스 정보를 추가합니다.

파일을 격리 저장소로 이동하려면 다음 두 방법 중 하나를 사용할 수 있습니다.

  • 격리 저장소 창에 있는 격리 저장소로 이동 버튼 누르기
  • 파일의 상황에 맞는 메뉴 사용

파일을 격리 저장소 창에서 격리 저장소로 이동하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 컴퓨터 보호 버튼을 누릅니다.
  2. 열리는 창의 왼쪽에서 격리: <개체 수> 링크를 누릅니다(아래 그림 참조).

    컴퓨터 보호 창

    컴퓨터 보호 창

  3. 열리는 창에서 격리 저장소 탭에 있는 격리 저장소로 이동 버튼을 누릅니다(아래 그림 참조).

    격리 저장소 탭

    격리 저장소 탭

    표준 파일 선택 창이 열립니다.

  4. 격리 저장소로 이동할 파일을 선택하고 열기를 누릅니다.

상황에 맞는 메뉴를 사용하여 파일을 격리 저장소로 이동하려면 다음과 같이 하십시오.

  1. Microsoft Windows 탐색기를 열고 격리 저장소로 이동할 파일이 있는 폴더를 찾습니다.
  2. 파일을 마우스 오른쪽 버튼으로 눌러 상황에 맞는 메뉴를 열고 격리 저장소로 이동을 선택합니다.

Virus Lab에 개체를 보내려면 다음과 같이 하십시오.

  1. Virus Lab 요청 페이지로 이동합니다.
  2. 이 페이지에 있는 안내를 따라 요청을 보냅니다.


애플리케이션에서 삭제 또는 치료한 개체 복원

Kaspersky Lab은 컴퓨터에 보안위협을 야기할 수 있으므로 삭제 또는 치료한 개체를 복원하지 않을 것을 권장합니다.

삭제되거나 감염된 개체를 복원하려는 경우 개체 검사 시 애플리케이션에서 생성된 백업 복사본을 사용할 수 있습니다.

애플리케이션에서 삭제 또는 치료한 개체를 복원하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 컴퓨터 보호 버튼을 누릅니다.
  2. 열리는 창의 왼쪽에서 격리: <개체 수> 링크를 누릅니다(아래 그림 참조).

    컴퓨터 보호 창

    컴퓨터 보호 창

  3. 열리는 격리 저장소 창의 저장소 탭에 있는 목록에서 필요한 파일을 선택하고 복원 버튼을 누릅니다(아래 그림 참조).

    백업 탭


컴퓨터의 감염이 의심되는 경우 수행할 작업

컴퓨터의 감염이 의심되는 경우 시스템의 악성 활동으로 비롯된 상황을 처리하는 Microsoft Windows 문제 해결 마법사를 사용할 수 있습니다. 컴퓨터를 치료한 후에는 이 마법사를 실행하여 감염으로 인한 모든 보안위협과 손상을 수정하는 것이 좋습니다.

시스템 복구 마법사는 네트워크 접근 차단, 알려진 파일 형식 확장자 변경, 툴바 잠금과 같은 시스템 변경이 있는지 확인합니다. 이러한 다양한 종류의 시스템 손상은 악성 프로그램의 활동이나 잘못된 시스템 구성, 시스템 오류, 시스템 최적화 애플리케이션의 잘못된 작동 등 다양한 원인에 의해 발생할 수 있습니다.

검토가 완료되면 마법사는 정보를 분석하여 즉각적인 주의가 필요한 시스템 손상이 있는지 평가합니다. 검토 결과에 따라 문제를 제거하는 데 필요한 처리 방법 목록이 생성됩니다. 마법사는 탐지되는 문제의 위험도에 따라 이러한 작업을 카테고리별로 그룹화합니다.

Microsoft Windows 문제 해결 마법사를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 추가 도구 섹션을 선택합니다.
  3. 열리는 창에서 Microsoft Windows 문제 해결 섹션에 있는 실행 버튼을 누릅니다.

    Microsoft Windows 문제 해결 마법사가 열립니다.

마법사는 뒤로 및 다음 버튼을 사용하여 이동하는 일련의 화면(단계)으로 구성되어 있습니다. 작업이 완료된 후 마법사를 닫으려면 마침 버튼을 누릅니다. 언제든지 취소 버튼을 사용하여 마법사를 중지할 수 있습니다.

자세한 마법사 단계는 다음과 같습니다.

Microsoft Windows 문제 해결 시작

악성 프로그램 동작에 의한 문제점 검색 옵션을 선택하고 다음 버튼을 누릅니다.

문제 검색

마법사에서 수정해야 할 문제와 손상을 검색합니다. 검색이 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

문제 해결 처리 방법 선택

이전 단계에서 발견된 모든 손상은 위험 형태에 따라 그룹으로 구분됩니다. 각 손상 그룹에 대해 Kaspersky Lab은 손상을 복구하기 위한 일련의 처리 방법을 제안합니다. 처리 방법에는 다음과 같은 세 가지 그룹이 있습니다.

  • 강력히 권장하는 처리 대상은 심각한 보안위협이 되는 문제를 제거합니다. 사용자는 이 그룹에 속한 모든 처리 방법을 수행하는 것이 좋습니다.
  • 권장 처리 대상은 잠재적 보안위협이 되는 문제를 제거합니다. 사용자는 이 그룹에 속한 처리 방법도 모두 수행하는 것이 좋습니다.
  • 추가 처리 대상은 현재는 보안위협이 되지 않지만 이후에 컴퓨터 보안에 위협을 줄 수 있는 시스템 손상을 복구할 수 있습니다.

그룹 내의 처리 방법을 보려면 그룹 이름 왼쪽에 있는 + 아이콘을 누릅니다.

마법사가 특정 처리 방법을 수행하도록 하려면 해당 처리 방법 설명 왼쪽에 있는 확인란을 선택합니다. 기본적으로 마법사는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다. 특정 처리 방법을 수행하지 않으려면 해당 확인란을 선택 취소하십시오.

기본적으로 선택되어 있는 확인란을 선택 취소하면 컴퓨터가 보안위협에 취약해지므로 그렇게 하지 않는 것이 좋습니다.

마법사가 수행하는 처리 방법 세트를 정의한 후에 다음 버튼을 누릅니다.

문제 제거

마법사는 이전 단계에서 선택한 처리 방법을 수행합니다. 문제를 제거하는 데는 약간의 시간이 걸릴 수 있습니다. 문제 해결이 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

성공적으로 문제 해결

마법사를 닫으려면 마침 버튼을 누릅니다.


다량의 스팸 메시지에 대해 수행할 작업

원하지 않는 이메일(스팸)을 다량 받는 경우 안티 스팸 구성요소를 작동하고 권장 보안 레벨을 설정합니다.

안티 스팸을 작동하고 권장 보안 레벨을 설정하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 상단에서 설정 링크를 누릅니다.
  3. 창 왼쪽의 실시간 감시 섹션에서 안티 스팸 구성요소를 선택합니다.
  4. 창 오른쪽에 있는 안티 스팸 작동 확인란을 선택합니다.
  5. 보안 레벨 섹션에 보안 레벨이 권장으로 설정되어 있는지 확인합니다.

    성능과 보안 간에 최적의 균형을 유지하는 보안 레벨로서 대부분의 상황에 적합합니다.

    기본적으로 이 설정이 적용됩니다.

    보안 레벨이 빠름 또는 높음으로 설정된 경우 기본 값 버튼을 누릅니다. 보안 레벨이 자동으로 권장으로 설정됩니다.


컴퓨터 취약점 검사

취약점 은 보호되지 않는 소프트웨어 코드 부분으로, 침입자가 자신의 목적을 위해 악용할 가능성이 있습니다. 예를 들어 침입자는 보호되지 않는 애플리케이션에 사용된 데이터를 복사할 수 있습니다. 컴퓨터에 대한 취약점 검사를 수행하면 컴퓨터에 있는 이러한 취약점을 쉽게 파악할 수 있습니다. 또한 안내에 따라 탐지된 취약점을 쉽게 제거할 수 있습니다.

메인 애플리케이션 창에서 취약점 검사를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 컴퓨터 보호 버튼을 누릅니다.
  2. 열리는 창 왼쪽에서 검사 섹션을 선택합니다.
  3. 열리는 창의 취약점 검사 섹션에서 검사 시작 버튼을 누릅니다.


애플리케이션이 안전한지 확실하지 않을 경우 수행할 작업

Kaspersky PURE를 사용하면 알려지지 않은 애플리케이션을 사용하는 데 따른 위험(예: 바이러스 감염 위험 및 원치 않는 운영 체제 설정 변경)을 최소화할 수 있습니다.

Kaspersky PURE에는 애플리케이션의 평판을 확인하고 운영 체제와 격리된 안전 실행 모드로 애플리케이션을 실행하는 구성요소와 도구가 포함되어 있습니다.


애플리케이션 평판 확인

Kaspersky PURE를 사용하면 전 세계 사용자들로부터 얻은 애플리케이션의 평판을 확인할 수 있습니다. 애플리케이션 평판에는 다음과 같은 정보가 포함됩니다.

  • 제작자 이름
  • 디지털 서명 정보(디지털 서명이 있는 경우 사용 가능)

    문서 또는 애플리케이션에 포함되어 있는 암호화된 데이터 블록으로, 문서 또는 애플리케이션 제작자를 식별하는 데 사용됩니다. 디지털 서명을 생성하려면 문서 또는 애플리케이션 제작자에게 제작자의 사용자 정보를 증명하는 디지털 인증서가 있어야 합니다.

    사용자는 디지털 서명을 통해 데이터 소스와 데이터 무결성을 확인하고 위장으로 인한 피해를 방지할 수 있습니다.

  • 애플리케이션 제어 또는 대다수의 Kaspersky Security Network 사용자에 의해 애플리케이션이 할당된 그룹에 대한 정보
  • 애플리케이션을 사용하는 Kaspersky Security Network 사용자 수(애플리케이션이 Kaspersky Security Network 데이터베이스의 신뢰 그룹에 속한 경우 사용 가능)
  • 애플리케이션이 Kaspersky Security Network에 알려진 시간
  • 애플리케이션이 가장 널리 사용되는 국가

애플리케이션 평판 확인은 Kaspersky Security Network 참가에 동의한 경우 사용할 수 있습니다.

애플리케이션의 평판을 알아보려면 다음과 같이 하십시오.

애플리케이션 실행 파일의 상황에 맞는 메뉴에서 KSN의 평판 확인을 선택합니다(아래 그림 참조).

실행 파일의 상황에 맞는 메뉴

실행 파일의 상황에 맞는 메뉴

KSN의 애플리케이션 평판 정보가 표시된 창이 열립니다.


안전 실행 모드에서 애플리케이션 사용

안전 실행은 메인 운영 체제와 격리된 환경으로서 안전이 의심되는 애플리케이션을 실행하기 위해 개발되었습니다. 안전 실행을 사용하면 실제 운영 체제 개체에 어떠한 변화도 발생하지 않습니다. 감염된 애플리케이션을 안전 실행 환경에서 실행하는 경우 모든 동작이 가상 환경으로 제한되고 운영 체제에 영향을 미치지 않습니다.

Microsoft Windows XP x64 운영 체제의 컴퓨터에서는 안전 실행을 사용할 수 없습니다.

Microsoft Windows Vista x64 및 Microsoft Windows 7 x64 운영 체제를 사용하는 컴퓨터의 경우 안전 실행 환경에서 일부 애플리케이션의 기능이 제한됩니다.

안전 실행 모드는 다음과 같은 방법으로 시작할 수 있습니다.

  • Kaspersky PURE의 메인 창 사용
  • Kaspersky PURE 아이콘의 상황에 맞는 메뉴 사용

Kaspersky PURE의 메인 애플리케이션 창에서 안전 실행 모드를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 안전 실행 섹션을 선택합니다.
  3. 열리는 창에서 애플리케이션 안전 실행으로 이동 버튼을 누릅니다.

Kaspersky PURE 아이콘의 상황에 맞는 메뉴에서 안전 실행 모드를 시작하려면 다음과 같이 하십시오.

작업 표시줄 알림 영역에 있는 Kaspersky PURE 아이콘을 마우스 오른쪽 버튼으로 눌러 상황에 맞는 메뉴를 열고 도구 ® 애플리케이션 안전 실행(아래 그림 참조)을 선택합니다.

Kaspersky PURE의 상황에 맞는 메뉴

Kaspersky PURE의 상황에 맞는 메뉴

안전 실행 모드는 다음과 같은 방법으로 종료할 수 있습니다.

  • 운영 체제의 시작 메뉴 사용
  • 화면 상단의 패널 사용(아래 그림 참조)
  • CTRL+ALT+SHIFT+K 바로가기 키 사용

시작 메뉴를 통해 안전 실행 모드를 종료하려면 다음과 같이 하십시오.

운영 체제의 시작 메뉴에서 애플리케이션 안전 실행 - 종료를 선택합니다.

팝업 패널에서 안전 실행 모드를 종료하려면 다음과 같이 하십시오.

  1. 화면 상단 패널에 있는 종료 버튼을 누릅니다.

    안전 실행 팝업 툴바

    안전 실행 팝업 툴바

  2. 열리는 처리 방법 선택 메뉴에서 중지 항목을 선택합니다.


개인정보 데이터의 도난 방지

Kaspersky PURE는 다음과 같은 개인정보 데이터의 도난을 방지할 수 있도록 지원합니다.

  • 암호, 사용자 이름 및 기타 등록 데이터
  • 계좌 및 은행 카드 번호
  • 기밀 데이터

Kaspersky PURE에 포함된 구성요소 및 도구를 사용하면 피싱 및 키보드에 입력된 데이터 가로채기와 같은 방법을 통한 해커의 도난 시도로부터 개인정보 데이터를 보호할 수 있습니다.

기밀 정보(주로 다양한 금융 관련 정보)를 훔칠 목적으로 이메일 메시지를 보내는 일종의 인터넷 사기입니다.

피싱 실시간 감시는 웹 안티 바이러스, 안티 스팸 및 메신저 안티 바이러스 구성요소에 구현된 안티 피싱을 통해 이루어집니다.

키보드에 입력된 데이터의 가로채기 방지는 보안 키보드 및 패스워드 매니저를 사용하여 이루어집니다.

데이터의 무단 접근 방지는 데이터 암호화를 사용하여 이루어집니다.

이 섹션 내용

피싱 실시간 감시

키로거 실시간 감시

암호 보호

데이터 암호화

파일 영구 삭제

사용하지 않는 데이터 클리너

프라이버시 클리너


피싱 실시간 감시

피싱 실시간 감시는 웹 안티 바이러스, 안티 스팸 및 메신저 안티 바이러스 구성요소에 구현된 안티 피싱 기능을 통해 이루어집니다. 효과적으로 피싱을 방지할 수 있으려면 이러한 구성요소를 작동해야 합니다. 웹 안티 바이러스 및 메신저 안티 바이러스 구성요소에서 추가 안티 피싱 실시간 감시 설정을 구성할 수 있습니다.

기밀 정보(주로 다양한 금융 관련 정보)를 훔칠 목적으로 이메일 메시지를 보내는 일종의 인터넷 사기입니다.

웹 안티 바이러스가 실행되는 동안 안티 피싱 실시간 감시를 구성하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 상단에서 설정 링크를 누릅니다.
  3. 열리는 설정 창에서 실시간 감시 섹션으로 이동하여 웹 안티 바이러스 하위 섹션을 선택하고 설정 버튼을 누릅니다.

    웹 안티 바이러스 창이 열립니다.

  4. 열리는 창에서 일반 탭의 Kaspersky URL 분석기 섹션에 있는 URL이 피싱 웹사이트에 등록된 것인지 확인 확인란을 선택합니다.

    이 확인란은 피싱 웹 주소 목록을 사용하여 메시지에서 링크를 확인하는 옵션을 작동하거나 중지합니다.

    Kaspersky PURE 데이터베이스에는 현재 피싱 공격에 사용되는 것으로 알려져 있는 사이트가 포함됩니다. Kaspersky Lab은 국제피싱대응협의체(APWG: Anti Phising Working Group)에서 확보한 주소로 이 목록을 보완합니다. Kaspersky PURE 데이터베이스를 업데이트하면 이 목록이 업데이트됩니다.

    이 상자는 기본적으로 체크되어 있습니다.

  5. 안티 피싱이 웹 페이지를 검사할 때 휴리스틱 분석을 사용하도록 하려면 고급 버튼을 누릅니다.

    Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

    안티 피싱 설정 창이 열립니다.

  6. 열리는 창에서 피싱 웹사이트인지 확인할 때 휴리스틱 분석기 사용 확인란을 선택하고 검사 정밀도를 설정합니다.

    웹 페이지를 검사할 때 정밀도를 조정합니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

    다음과 같은 검사 레벨을 사용할 수 있습니다.

    • 기본 휴리스틱 분석기가 최소한의 신호를 사용하여 웹 페이지에서 피싱 요소를 검사합니다. 이러한 검사 시에는 시스템 리소스가 더 적게 필요하고 검사 시간도 더 짧게 걸리며, 정상적 동작을 위험 동작으로 잘못 탐지하는 횟수가 최소화됩니다. 기본 레벨입니다.
    • 자세히 휴리스틱 분석기가 검사 속도와 검사 정밀도 사이에 필요한 균형을 유지할 수 있도록 하는 여러 신호를 사용하여 웹 페이지에서 피싱 요소를 검사하고 잘못된 탐지 수를 크게 줄입니다.
    • 매우 자세히 휴리스틱 분석기가 최대한의 신호를 사용하여 웹 페이지에서 피싱 요소를 검사합니다. 검사가 철저하게 수행되므로 시스템 리소스와 시간이 더 많이 필요하고 정상적 동작이 피싱으로 잘못 탐지되는 경우가 발생할 수 있습니다.

    이 확인란은 웹 페이지의 피싱 위협 검사 시 휴리스틱 분석 사용을 작동하거나 중지합니다.

    이 상자는 기본적으로 체크되어 있습니다.

  7. 설정 창에서 적용 버튼을 누릅니다.

메신저 안티 바이러스 작업 시 사용할 안티 피싱 실시간 감시를 구성하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 상단에서 설정 링크를 누릅니다.
  3. 열리는 설정 창에서 실시간 감시 섹션의 메신저 안티 바이러스 하위 섹션을 선택합니다.
  4. 창 오른쪽의 검사 방법 섹션에서 URL이 피싱 URL 데이터베이스에 등록된 것인지 확인 상자를 체크합니다.

    이 확인란은 인스턴트 메시지에 포함된 링크가 피싱 웹 주소 목록에 있는지 여부를 확인하는 옵션을 작동하거나 중지합니다.

    Kaspersky PURE 데이터베이스에는 현재 피싱 공격에 사용되는 것으로 알려져 있는 사이트가 포함됩니다. Kaspersky Lab은 국제피싱대응협의체(APWG: Anti Phising Working Group)에서 확보한 주소로 이 목록을 보완합니다. Kaspersky PURE 데이터베이스를 업데이트하면 주소 목록이 업데이트됩니다.

    이 상자는 기본적으로 체크되어 있습니다.

  5. 설정 창에서 적용 버튼을 누릅니다.


키로거 실시간 감시

인터넷을 사용할 때는 개인 정보와 사용자 이름 및 암호를 입력해야 하는 경우가 많습니다. 예를 들어 웹사이트에 등록하거나 온라인 쇼핑을 수행하거나 인터넷 뱅킹을 사용할 때 이러한 과정이 필요합니다.

이러한 개인 정보가 키 입력을 등록하는 프로그램인 하드웨어 키보드 인터셉터 또는 키로거를 사용하여 가로채일 위험이 있습니다.

보안 키보드는 키보드로 입력된 데이터의 가로채기를 방지합니다.

개인 정보 입력을 요구하는 웹사이트가 해킹당한 경우 침입자가 정보를 직접 가져가므로 보안 키보드를 통해 개인 정보를 보호할 수 없습니다.

스파이웨어로 분류되는 많은 애플리케이션은 스크린샷을 만들 수 있으며, 이렇게 생성된 스크린샷은 침입자에게 자동으로 전송되어 추가 분석을 거쳐 개인 정보를 훔치는 데 사용됩니다. 보안 키보드를 사용하면 스크린샷을 사용하여 입력된 개인 정보를 가로채는 것을 방지할 수 있습니다.

보안 키보드는 Microsoft Internet Explorer, Mozilla™ Firefox™, Google Chrome™으로 작업하는 경우에만 개인 정보 가로채기를 방지할 수 있습니다. 다른 브라우저를 사용하는 경우 보안 키보드가 입력되는 개인 정보의 가로채기를 방지하지 못합니다.

보안 키보드의 기능:

  • 보안 키보드 키는 마우스 포인터로 눌러야 합니다.
  • 실제 키보드와 다르게 보안 키보드에서는 여러 키를 동시에 누를 수 없습니다. 따라서 키 조합(예: ALT+F4)을 사용하려면 첫 번째 키(예: ALT)를 누른 다음 두 번째 키(예: F4)를 누르고 첫 번째 키를 다시 눌러야 합니다. 키를 다시 누르는 것은 실제 키보드에서 키를 놓는 것과 동일합니다.
  • 보안 키보드 언어를 전환하려면 실제 키보드의 운영 체제 설정에서 구성된 바로가기 키를 동일하게 사용하면 됩니다. 다른 키는 마우스 오른쪽 버튼으로 눌러야 합니다. 예를 들어 키보드 언어 전환을 위한 운영 체제 설정에 왼쪽 ALT+SHIFT 바로가기 키가 구성된 경우 왼쪽 ALT 키를 마우스 왼쪽 버튼으로 누르고 SHIFT 키를 마우스 오른쪽 버튼으로 눌러야 합니다.

보안 키보드는 다음 방법 중 하나로 열 수 있습니다.

  • 작업 표시줄 알림 영역에 있는 애플리케이션 아이콘의 상황에 맞는 메뉴 사용
  • 메인 애플리케이션 창 사용
  • Microsoft Internet Explorer, Mozilla Firefox 또는 Google Chrome 브라우저 창 사용
  • 키보드 바로 가기 키 사용

작업 표시줄 알림 영역에 있는 애플리케이션 아이콘의 상황에 맞는 메뉴를 사용하여 보안 키보드를 열려면 다음과 같이 하십시오.

애플리케이션 아이콘의 상황에 맞는 메뉴에서 도구 ® 보안 키보드를 선택합니다(아래 그림 참조).

Kaspersky PURE의 상황에 맞는 메뉴

Kaspersky PURE의 상황에 맞는 메뉴

메인 애플리케이션 창에서 보안 키보드를 열려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창 하단의 패스워드 매니저 섹션을 선택합니다.
  2. 창 하단에서 보안 키보드 버튼을 누릅니다.

브라우저 창에서 보안 키보드를 열려면 다음과 같이 하십시오.

Microsoft Internet Explorer, Mozilla Firefox 또는 Google Chrome 툴바에 있는 보안 키보드, 브라우저 버튼 보안 키보드 버튼을 누릅니다.

컴퓨터 키보드를 사용하여 보안 키보드를 열려면 다음과 같이 하십시오.

CTRL + ALT + SHIFT + P 키를 누릅니다.


암호 보호

패스워드 매니저는 웹사이트의 웹 양식 또는 로그인 필드에 입력하는 데이터(사용자 이름, 암호, 주소, 전화 번호, 신용 카드 번호)를 보호합니다.

이 데이터는 암호화되어 마스터 관리자 암호로 보호되는 패스워드 데이터베이스에 저장됩니다. 패스워드 매니저는 암호와 계정을 해당 애플리케이션 또는 웹사이트와 대응시킵니다. 웹사이트 또는 애플리케이션이 열리면 패스워드 매니저가 자동으로 암호, 사용자 이름 및 기타 개인 정보를 입력합니다. 따라서 모든 암호를 외울 필요가 없이 한 암호만 기억하면 됩니다.

패스워드 매니저 데이터베이스를 보호하고 데이터에 대한 접근을 제공하는 단일 암호입니다.

이 섹션 내용

자동 로그인을 위한 계정 데이터 추가

다른 사용자에게 안전하게 데이터 전송

패스워드 매니저의 휴대용 버전 사용


자동 로그인을 위한 계정 데이터 추가

패스워드 매니저를 사용하여 애플리케이션 또는 웹사이트에 자동으로 로그인할 수 있습니다. 자동 인증 시 패스워드 매니저는 애플리케이션 또는 웹 페이지에 암호, 사용자 이름 및 기타 개인정보 데이터를 입력하고 필요한 경우 웹사이트 또는 애플리케이션 계정에 자동으로 로그인합니다.

자동 로그인을 위한 계정 데이터를 추가하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 패스워드 매니저 버튼을 누릅니다.

    패스워드 매니저 창이 열립니다.

  3. 열리는 창에서 패스워드 매니저 실행 버튼을 누릅니다.

    다음 번에 패스워드 매니저를 실행하면 버튼 이름이 패스워드 매니저 잠금 해제로 나타납니다. 패스워드 매니저가 잠금 해제되면 버튼 이름이 패스워드 매니저 잠금으로 나타납니다.

  4. 패스워드 매니저를 처음으로 실행하면 구성 마법사가 자동으로 시작됩니다. 자세한 마법사 단계는 다음과 같습니다.
    1. 마스터 관리자 암호 창에서 패스워드 데이터베이스를 보호하기 위한 마스터 관리자 암호를 생성합니다.
    2. 접근 관리 창에서 패스워드 데이터베이스에 접근하기 위한 로그인 방법을 선택합니다.
    3. 다음 시간 동안 비활성 상태이면 잠금 창에서 패스워드 매니저가 자동으로 잠기기까지의 경과 시간을 지정합니다.

    다음 번부터 패스워드 매니저를 실행하려면 마스터 관리자 암호를 입력해야 합니다.

  5. 열리는 창에서 암호 추가 버튼을 누릅니다.

    패스워드 매니저 창이 열립니다.

  6. 열리는 창 왼쪽에서 필요한 형태의 계정이 있는 섹션(인터넷 계정 또는 애플리케이션 계정)을 엽니다.
  7. 창 오른쪽에서 계정 추가 버튼을 누릅니다.
  8. 창 상단의 입력 필드에 계정 이름을 입력합니다.
  9. 계정을 웹사이트 또는 애플리케이션에 연결합니다.
    • 인터넷 계정을 생성하는 경우 링크 필드에 새 계정을 사용하여 로그인할 웹사이트 주소를 입력합니다.
    • 애플리케이션 계정을 생성하는 경우 애플리케이션 필드에 새 계정을 사용할 애플리케이션의 실행 파일 경로를 입력합니다.

      애플리케이션 선택 창에서 찾아보기 버튼을 누르거나 애플리케이션 아이콘을 애플리케이션 필드로 드래그하거나 패스워드 매니저 포인터 포인터를 해당 애플리케이션 창으로 드래그하여 필요한 애플리케이션을 선택할 수 있습니다.

  10. 웹사이트 또는 애플리케이션에 로그인할 때 사용자 이름으로 사용할 텍스트를 사용자 이름 필드에 입력합니다.
  11. 자동 로그인 설정을 지정합니다.
    • 애플리케이션 또는 웹사이트를 열 때 패스워드 매니저가 자동으로 계정 데이터를 입력하고 로그인을 수행하도록 하려면 자동 로그인 확인란을 선택합니다.
    • 애플리케이션 또는 웹사이트를 열 때 패스워드 매니저가 자동으로 계정 데이터만 입력하고 로그인을 수행하지 않도록 하려면 자동 로그인 확인란을 선택 취소합니다.
  12. 웹사이트 또는 애플리케이션에 로그인할 때 암호로 사용할 텍스트를 암호 필드에 입력합니다.
  13. 암호 유효 기간을 지정하려면 다음과 같이 하십시오.
    1. 무기한 암호 링크를 눌러 드롭다운 목록을 열고 다음 날짜에 암호 만료 항목을 누릅니다.
    2. 링크 옆에 있는 입력 필드에 암호 만료 날짜를 입력합니다.
  14. 추가 버튼을 누릅니다.
  15. 계정을 연결할 애플리케이션 또는 웹사이트를 엽니다.

    패스워드 매니저가 지정된 계정 데이터로 애플리케이션 또는 웹사이트 로그인 양식을 채웁니다. 다음 번에 애플리케이션을 실행하면 패스워드 매니저가 로그인 양식을 자동으로 채웁니다. 계정을 생성할 때 자동 로그인 확인란을 선택한 경우 패스워드 매니저가 자동 로그인을 수행합니다.


다른 사용자에게 안전하게 데이터 전송

다른 사용자에게 데이터(사용자 계정, 북마크, 명함, 개인 메모 등)를 안전한 파일로 전송할 수 있습니다. 이 파일에 포함된 데이터를 다른 컴퓨터의 패스워드 데이터베이스에 추가하고 웹사이트 또는 애플리케이션에 로그인하는 데 사용할 수 있습니다.

데이터를 다른 사용자에게 안전한 형식으로 전송하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 패스워드 매니저 버튼을 누릅니다.

    패스워드 매니저 창이 열립니다.

    패스워드 데이터베이스가 잠겨있는 경우 패스워드 매니저 잠금 해제 버튼을 누른 다음 열리는 창에서 마스터 관리자 암호를 입력합니다.

  3. 패스워드 데이터베이스 버튼을 누릅니다.

    패스워드 매니저 창이 열립니다.

  4. 열리는 창의 왼쪽에서 필요한 데이터 형태(예: 인터넷 계정)가 있는 섹션을 엽니다.
  5. 창 오른쪽에 있는 관리 버튼을 누르고 드롭다운 목록에서 항목 전송을 선택합니다.
  6. 데이터를 전송할 수 있는 데이터 내보내기 마법사가 열립니다. 자세한 마법사 단계는 다음과 같습니다.
    1. 전송하려는 데이터에 대한 내보내기 설정을 구성합니다.
      • 계정 데이터 파일을 암호로 보호하려면 암호 및 확인 필드에 암호를 입력합니다.
      • 암호의 유효 기간을 지정하려면 암호 만료일 설정 확인란을 선택하고 암호 만료일을 지정합니다.
      • 계정 정보를 받는 사람이 계정 정보를 보기 원하지 않는 경우 계정 정보 숨기기 확인란을 선택합니다.
    2. 계정 데이터가 포함된 내보내는 파일을 저장하는 방식을 선택합니다.
      • 파일을 로컬 드라이브에 저장하려면 내보내는 데이터의 대상 폴더 및 이름 옵션을 선택하고 대상 폴더의 경로를 입력 필드에 지정합니다.
      • 파일을 이메일로 보내려면 이메일로 전송 옵션을 선택합니다.
    3. 마침을 누릅니다.

      선택한 옵션에 따라 내보낸 파일이 대상 폴더에 나타나거나 기본 이메일 클라이언트가 열리고 내보내는 파일이 새 이메일 메시지에 첨부됩니다.


패스워드 매니저의 휴대용 버전 사용

패스워드 매니저를 통해 애플리케이션 설치 여부에 상관없이 공용 컴퓨터(예: 인터넷 카페 또는 도서관)에서도 패스워드 데이터베이스를 사용할 수 있습니다. 이렇게 하려면 이동식 드라이브(예: 플래시 카드 또는 플래시 카드로 사용되는 휴대폰)에 패스워드 매니저의 휴대용 버전을 만듭니다.

또한 휴대용 버전을 사용하면 패스워드 매니저를 여러 컴퓨터에 설치하여 동시에 사용하는 경우(예: 집과 사무실의 컴퓨터) 패스워드 데이터베이스를 동기화할 수 있습니다.

휴대용 버전을 사용하는 경우 정식 버전의 패스워드 매니저를 통해 생성된 계정을 사용하고 동기화할 수 있지만 새 계정을 생성할 수는 없습니다.

패스워드 매니저의 휴대용 버전을 사용하려면 다음과 같이 하십시오.

  1. 패스워드 매니저의 휴대용 버전을 저장할 이동식 드라이브를 연결합니다.
  2. 메인 애플리케이션 창을 엽니다.
  3. 창 하단에서 패스워드 매니저 버튼을 누릅니다.

    패스워드 매니저 창이 열립니다.

    패스워드 데이터베이스가 잠겨있는 경우 패스워드 매니저 잠금 해제 버튼을 누른 다음 열리는 창에서 마스터 관리자 암호를 입력합니다.

  4. 휴대용 버전 버튼을 누릅니다.

    휴대용 버전 생성/동기화 마법사가 시작됩니다. 자세한 마법사 단계는 다음과 같습니다.

    1. 휴대용 장치 목록에서 휴대용 버전을 저장할 장치를 선택하고 다음을 누릅니다.
    2. 암호를 입력하지 않고 패스워드 매니저의 휴대용 버전에 접근하려면 마스터 관리자 암호 요청 안 함 확인란을 선택합니다.
    3. 이동식 드라이브를 컴퓨터에 연결할 때 나타나는 메뉴에 휴대용 버전 자동 실행 옵션을 추가하려면 휴대용 장치 메뉴에 패스워드 매니저 자동 실행 옵션 추가 확인란을 선택합니다.
    4. 실행 버튼을 누릅니다.

      휴대용 버전 생성 프로세스가 시작됩니다.

    5. 프로세스가 완료되면 마침 버튼을 누릅니다.

      이 프로세스의 결과로 패스워드 매니저의 휴대용 버전이 이동식 드라이브에 저장됩니다.

패스워드 매니저의 휴대용 버전을 연결하려면 다음과 같이 하십시오.

  1. 패스워드 매니저의 휴대용 버전이 저장된 이동식 드라이브를 컴퓨터에 연결합니다.
  2. 휴대용 버전이 자동으로 시작되지 않는 경우 Microsoft Windows 탐색기에서 이동식 드라이브를 열고 Password Manager.exe 파일을 실행합니다.
  3. 휴대용 버전을 처음 실행하면, 자동채우기 플러그인을 설치하고 컴퓨터에 설치된 브라우저에 대한 통합 패스워드 매니저를 중지하며 휴대용 버전의 바탕 화면 아이콘을 만들라는 메시지가 표시됩니다.

    패스워드 매니저가 올바르게 작동하려면 자동채우기 플러그인을 설치하고 컴퓨터에 설치된 브라우저에 대한 통합 패스워드 매니저를 중지하는 것이 좋습니다.

  4. 휴대용 버전에 대한 접근이 암호로 보호되어 있는 경우 열리는 창에서 마스터 관리자 암호를 입력합니다.

    이제 패스워드 매니저의 휴대용 버전을 사용할 수 있습니다.

패스워드 매니저의 휴대용 버전과 정식 버전 간에 패스워드 데이터베이스를 동기화하려면 다음과 같이 하십시오.

  1. 패스워드 매니저의 휴대용 버전이 저장된 이동식 드라이브를 컴퓨터에 연결합니다.
  2. Kaspersky PURE의 메인 애플리케이션 창을 엽니다.
  3. 창 하단에서 패스워드 매니저 버튼을 누릅니다.

    패스워드 매니저 창이 열립니다.

    패스워드 데이터베이스가 잠겨있는 경우 패스워드 매니저 잠금 해제 버튼을 누른 다음 열리는 창에서 마스터 관리자 암호를 입력합니다.

  4. 휴대용 버전 버튼을 누릅니다.

    휴대용 버전 생성/동기화 마법사가 시작됩니다. 자세한 마법사 단계는 다음과 같습니다.

    1. 휴대용 장치 목록에서 휴대용 버전을 저장할 장치를 선택하고 다음을 누릅니다.
    2. 패스워드 데이터베이스를 동기화할 방식을 선택합니다.
      • 정식 버전의 계정을 휴대용 버전에 추가하려면 두 데이터베이스 병합 옵션을 선택합니다.

    이 경우 정식 버전의 패스워드 데이터베이스가 변경되지 않습니다. 병합된 데이터를 정식 버전에 추가하려면 동기화를 다시 수행한 후 패스워드 데이터베이스 사용 - "휴대용 버전" 옵션을 선택합니다.

    • 휴대용 버전의 패스워드 데이터베이스를 정식 버전의 패스워드 데이터베이스로 대체하려면 패스워드 데이터베이스 사용 – "휴대용 버전"을 선택합니다.
    • 정식 버전의 패스워드 데이터베이스를 휴대용 버전의 패스워드 데이터베이스로 대체하려면 패스워드 데이터베이스 사용 – "데스크톱"을 선택합니다.
    1. 다음을 누릅니다.
    2. 암호를 입력하지 않고 패스워드 매니저의 휴대용 버전에 접근하려면 마스터 관리자 암호 요청 안 함 확인란을 선택합니다.
    3. 이동식 드라이브를 컴퓨터에 연결할 때 나타나는 메뉴에 휴대용 버전 자동 실행 옵션을 추가하려면 휴대용 장치 메뉴에 패스워드 매니저 자동 실행 옵션 추가 확인란을 선택합니다.
    4. 실행 버튼을 누릅니다.

      휴대용 버전과 정식 버전의 패스워드 매니저 간 동기화가 시작됩니다.

    5. 동기화가 완료되면 마침 버튼을 누릅니다.


데이터 암호화

기밀 정보의 무단 접근을 방지하기 위해 특별한 컨테이너에 암호화된 형식으로 기밀 정보를 저장할 것을 권장합니다.

기본적으로 Kaspersky PURE 설치 후에 표준 설정의 사전 설정된 컨테이너 하나를 사용할 수 있습니다. 이 컨테이너를 사용하려면 암호를 설정해야 합니다. 사용자지정 설정의 컨테이너를 만들 수도 있습니다.

데이터를 보호하려면 해당 데이터를 컨테이너로 이동하여 암호화합니다. 그러면 컨테이너에 있는 데이터에 접근하기 위해 암호를 입력해야 합니다.

암호화된 컨테이너를 만들려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 데이터 암호화 버튼을 누릅니다.
  2. 열리는 창에서 컨테이너 생성 버튼을 누릅니다(아래 그림 참조).

    데이터 암호화 창

    데이터 암호화 창

  3. 열리는 암호화된 컨테이너 생성 창에서 새 컨테이너의 설정을 구성합니다.
  4. 확인을 누릅니다.

컨테이너에 데이터를 기록하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 데이터 암호화 버튼을 누릅니다.
  2. 열리는 창의 목록에서 컨테이너를 선택하고 컨테이너 열기 버튼을 누릅니다.

    Microsoft Windows 탐색기 창에서 컨테이너가 열립니다.

  3. 암호화할 데이터를 컨테이너로 이동합니다.
  4. 데이터 암호화 창에서 데이터 암호화 버튼을 누릅니다.

컨테이너에 있는 데이터에 접근하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 데이터 암호화 버튼을 누릅니다.
  2. 열리는 창의 목록에서 컨테이너를 선택하고 데이터 암호화 해제 버튼을 누릅니다.
  3. 열리는 창에서 컨테이너 접근 암호를 입력합니다.
  4. 데이터 암호화 창에서 컨테이너 열기 버튼을 누릅니다.


파일 영구 삭제

개인 정보의 보안을 보장하기 위해서는 해커가 삭제된 정보를 무단으로 복구할 수 없도록 방지해야 합니다.

Kaspersky PURE에는 표준 소프트웨어 도구를 사용하여 데이터를 복구할 수 없도록 만드는 데이터 영구 삭제 도구가 포함되어 있습니다.

Kaspersky PURE를 사용하면 다음과 같은 데이터 장치에서 데이터를 복구할 수 없도록 영구 삭제할 수 있습니다.

  • 로컬 드라이브. 사용자가 정보를 기록하고 삭제하는 데 필요한 권한이 있는 경우 삭제할 수 있습니다.
  • 이동식 드라이브 또는 이동식 드라이브로 인식될 수 있는 기타 장치(예: 플로피 디스크, 플래시 메모리 카드, USB 카드, 휴대폰). 기계적인 재기록 방지가 중지되어 있는 경우에 플래시 메모리에서 데이터를 삭제할 수 있습니다.

사용자의 개인 계정에서 접근할 수 있는 데이터를 삭제할 수 있습니다. 데이터를 삭제하기 전에 실행 중인 애플리케이션이 데이터를 사용하고 있지 않은지 확인하십시오.

데이터를 복구할 수 없도록 영구 삭제하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 추가 도구 버튼을 누릅니다.

    파일 영구 삭제 창이 열립니다(아래 그림 참조).

    파일 영구 삭제 창

    파일 영구 삭제 창

  3. 열리는 창의 파일 영구 삭제 섹션에서 열기 버튼을 누릅니다.
  4. 열리는 파일 영구 삭제 창에서 찾아보기 버튼을 누른 다음, 열리는 파일 또는 폴더 선택 창에서 영구 삭제할 파일 또는 폴더를 선택합니다.

    시스템 파일과 폴더를 삭제하면 운영 체제가 오작동할 수 있습니다. 시스템 파일 또는 폴더를 삭제하도록 선택하는 경우 추가로 삭제 확인이 요청됩니다.

  5. 데이터 영구 삭제 방식 드롭다운 목록에서 필요한 데이터 삭제 알고리즘을 선택합니다.

    데이터를 영구적으로 삭제하는 방법이 포함되어 있습니다.

    사용 가능한 값:

    • 빠른 삭제 삭제 프로세스가 숫자 0과 의사랜덤 숫자를 기록하는 두 번의 데이터 덮어쓰기 주기로 구성됩니다. 이 알고리즘의 주요 장점은 삭제 속도가 빠르다는 것입니다. 빠른 삭제를 사용하면 일반적인 복구 도구를 사용한 데이터 복구가 방지됩니다.
    • GOST 국가 표준 P 50739-95, 러시아 이 알고리즘은 의사랜덤 숫자를 사용하여 한 번의 덮어쓰기 주기를 수행함으로써 일반적인 도구를 통한 데이터 복구를 방지합니다. 이 알고리즘은 러시아 국가 기술 위원회의 분류에 따라 6단계 중 2단계 보호에 해당됩니다.
    • VSITR 표준, 독일 일곱 번의 덮어쓰기 주기가 수행됩니다. 안정적인 알고리즘으로 여겨지지만 실행하는 데 시간이 상당히 오래 걸립니다.
    • Bruce Schneier 알고리즘 이 프로세스도 일곱 번의 덮어쓰기 주기로 구성되지만 덮어쓰기 시퀀스 측면에서 독일의 VSITR과 다릅니다. 고급 데이터 삭제 방식으로, 가장 안정적인 알고리즘 중 하나로 여겨집니다.
    • NAVSO P-5239-26 (MFM) 표준, 미국 및 NAVSO P-5239-26 (RLL) 표준, 미국 세 번의 덮어쓰기 주기가 사용됩니다. 이러한 표준은 정보를 덮어쓰는 시퀀스 측면에서 서로 다릅니다.
    • DoD 5250.22-M 표준, 미국 이 알고리즘은 세 번의 재기록 주기를 수행합니다. 이 표준은 미국 국방부에서 사용됩니다.

    데이터 영구 삭제의 신뢰성과 속도는 선택한 데이터 삭제 방법에 따라 달라집니다.

  6. 열리는 창에서 확인을 눌러 데이터 삭제를 확인합니다. 일부 파일이 삭제되지 않는 경우 열리는 창에서 재시도 버튼을 눌러 삭제를 다시 시도합니다. 삭제할 다른 개체를 선택하려면 마침 버튼을 누릅니다.


사용하지 않는 데이터 클리너

시스템에는 시간이 지나면서 임시 파일이나 사용하지 않는 파일이 누적됩니다. 이러한 파일은 디스크 공간을 많이 차지하여 시스템 성능을 저하시킬 뿐만 아니라 악성 프로그램에 의해 악용될 수도 있습니다.

임시 파일은 애플리케이션 또는 운영 체제를 실행할 때 생성되는데 일부 파일은 애플리케이션 또는 운영 체제를 닫은 후에도 삭제되지 않고 남아 있습니다.

사용하지 않는 데이터 클리너 기능을 사용하면 다음과 같은 파일을 검색하여 삭제할 수 있습니다.

  • 모든 활성 애플리케이션의 이름이 기록되는 시스템 이벤트 로그
  • 다양한 애플리케이션 또는 업데이트 유틸리티(예: Windows Updater)의 이벤트 로그
  • 시스템 연결 로그
  • 인터넷 브라우저의 임시 파일(쿠키)
  • 애플리케이션 설치/제거 후에 남아 있는 임시 파일
  • 휴지통에 들어 있는 파일
  • Temp 폴더의 파일 용량은 수기가바이트에 이를 수 있습니다.

시스템에서 사용하지 않는 파일뿐 아니라 기밀 데이터(암호, 사용자 이름, 등록 양식 데이터)를 포함할 수 있는 파일을 삭제합니다. 그러나 이러한 데이터를 완전히 삭제하기 위해서는 프라이버시 클리너 마법사를 사용하는 것이 좋습니다.

사용하지 않는 데이터 클리너를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 추가 도구 버튼을 누릅니다.

    추가 도구 창이 열립니다(아래 그림 참조).

    추가 도구 창

  3. 열리는 창에서 사용하지 않는 데이터 클리너 섹션에 있는 실행 버튼을 누릅니다.

마법사는 뒤로 및 다음 버튼을 사용하여 이동하는 일련의 화면(단계)으로 구성되어 있습니다. 작업이 완료된 후 마법사를 닫으려면 마침 버튼을 누릅니다. 언제든지 취소 버튼을 사용하여 마법사를 중지할 수 있습니다.

자세한 마법사 단계는 다음과 같습니다.

마법사 시작

마법사의 첫 페이지에는 사용하지 않는 데이터 삭제에 대한 정보가 표시됩니다.

마법사를 시작하려면 다음 버튼을 누릅니다.

사용하지 않는 데이터 검색

마법사가 컴퓨터에서 사용하지 않는 데이터를 검색합니다. 이 검사는 시간이 오래 걸릴 수 있습니다. 검색이 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

사용하지 않는 데이터를 삭제하기 위한 처리 방법 선택

사용하지 않는 파일 검색이 완료되면 이러한 파일에 대해 수행할 수 있는 작업 목록이 표시됩니다.

이 목록에는 시스템 사용 흔적을 정리하는 데 필요한 세 가지 작업 그룹이 포함됩니다.

  • 강력히 권장하는 처리 대상은 시스템 보안에 심각한 위협이 되는 문제를 제거합니다.
  • 권장 처리 대상은 잠재적 보안 위협이 될 수 있는 데이터를 삭제하는 데 도움이 됩니다.
  • 추가 처리 대상을 사용하면 현재는 보안위협이 되지 않지만 이후에 컴퓨터 보안에 위협을 줄 수 있는 파일을 삭제할 수 있습니다.

기본적으로 Kaspersky PURE는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택되어 있는 경우 Kaspersky PURE에서 해당 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택 취소되어 있는 경우에는 Kaspersky PURE에서 해당 처리 방법을 수행하지 않습니다.

마법사의 첫 단계에서 변경 사항 롤백을 선택한 경우 되돌릴 수 있는 이전 변경 사항이 목록에 표시됩니다.

그룹 내의 처리 방법을 보려면 그룹 이름 왼쪽에 있는 + 아이콘을 누릅니다.

마법사가 특정 처리 방법을 수행하도록 하려면 해당 처리 방법 설명 왼쪽에 있는 확인란을 선택합니다. 기본적으로 마법사는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다. 특정 처리 방법을 수행하지 않으려면 해당 확인란을 선택 취소하십시오.

기본적으로 선택되어 있는 확인란을 선택 취소하는 것은 좋지 않습니다. 이 경우 컴퓨터 보안이 위협을 받을 수 있습니다.

마법사가 수행하는 처리 방법 세트를 정의한 후에 다음 버튼을 누릅니다.

사용하지 않는 데이터 클리너

마법사는 이전 단계에서 선택한 처리 방법을 수행합니다. 사용하지 않는 정보를 삭제하는 데는 약간의 시간이 걸릴 수 있습니다.

사용하지 않는 정보 삭제가 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

마법사가 실행되는 동안 시스템에서 일부 파일(예: Microsoft Windows 로그 파일 및 Microsoft Office 이벤트 로그)을 사용 중일 수 있습니다. 이러한 파일을 삭제하기 위해 마법사에서는 시스템을 다시 시작하도록 제안합니다.

성공적으로 문제 해결

마법사를 닫으려면 마침 버튼을 누릅니다.


프라이버시 클리너

사용자가 컴퓨터에서 수행하는 작업은 운영 체제에 기록됩니다. 다음과 같은 정보가 저장됩니다.

  • 사용자가 입력한 검색어, 방문한 웹사이트
  • 실행한 애플리케이션, 열어 본 파일 및 저장된 파일에 대한 정보
  • Microsoft Windows 이벤트 로그 항목
  • 기타 사용자 활동 정보

사용자 작업에 대한 이러한 정보에는 기밀 정보가 포함될 수 있으며, 이를 침입자와 무단 사용자가 악용할 수 있습니다.

Kaspersky PURE에는 시스템 사용 흔적을 지우는 프라이버시 클리너 마법사가 포함되어 있습니다.

프라이버시 클리너 마법사를 시작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 추가 도구 섹션을 선택합니다.
  3. 열리는 창에서 프라이버시 클리너 섹션에 있는 실행 버튼을 누릅니다.

마법사는 뒤로 및 다음 버튼을 사용하여 이동하는 일련의 화면(단계)으로 구성되어 있습니다. 작업이 완료된 후 마법사를 닫으려면 마침 버튼을 누릅니다. 언제든지 취소 버튼을 사용하여 마법사를 중지할 수 있습니다.

자세한 마법사 단계는 다음과 같습니다.

마법사 시작

컴퓨터 사용 흔적 검색 시작 옵션을 선택하고 다음 버튼을 눌러 마법사를 시작합니다.

시스템 사용 흔적 검색

이 마법사는 컴퓨터에서 악성 프로그램의 시스템 사용 흔적을 검색합니다. 이 검사는 시간이 오래 걸릴 수 있습니다. 검색이 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

프라이버시 클리너 처리 방법 선택

검색이 완료되면 탐지된 시스템 사용 흔적과 이를 삭제하기 위한 권장 처리 방법이 표시됩니다(아래 그림 참조).

이 목록에는 탐지된 시스템 사용 흔적과 이를 제거하는 방법이 나열되어 있습니다. 온라인 사용 흔적을 정리하기 위한 다음과 같은 세 가지 작업 그룹이 포함되어 있습니다.

  • 추가 처리 대상은 위험하지 않은 시스템 사용 흔적을 제거합니다.
  • 권장 처리 대상은 잠재적 보안위협이 되는 시스템 사용 흔적을 제거합니다.
  • 강력히 권장하는 처리 대상은 심각한 보안위협이 되는 시스템 사용 흔적을 제거합니다.

기본적으로 Kaspersky PURE는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택되어 있는 경우 Kaspersky PURE에서 해당 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택 취소되어 있는 경우에는 Kaspersky PURE에서 해당 처리 방법을 수행하지 않습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 롤백할 수 있는 이전 변경 사항이 나열됩니다.

검색된 시스템 사용 흔적과 이를 제거하기 위한 권장 사항

검색된 시스템 사용 흔적과 이를 제거하기 위한 권장 사항

그룹 내의 처리 방법을 보려면 그룹 이름 왼쪽에 있는 + 아이콘을 누릅니다.

마법사가 특정 처리 방법을 수행하도록 하려면 해당 처리 방법 설명 왼쪽에 있는 확인란을 선택합니다. 기본적으로 마법사는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다. 특정 처리 방법을 수행하지 않으려면 해당 확인란을 선택 취소하십시오.

기본적으로 선택되어 있는 확인란을 선택 취소하는 것은 좋지 않습니다. 이 경우 컴퓨터 보안이 위협을 받을 수 있습니다.

마법사가 수행하는 처리 방법 세트를 정의한 후에 다음 버튼을 누릅니다.

프라이버시 클리너

마법사는 이전 단계에서 선택한 처리 방법을 수행합니다. 사용 흔적을 제거하는 데는 약간의 시간이 걸릴 수 있습니다. 특정 사용 흔적을 제거하기 위해 컴퓨터를 다시 시작해야 할 수도 있습니다. 이 경우 마법사에서 컴퓨터를 다시 시작하라는 메시지를 표시합니다.

시스템 사용 흔적이 삭제되면 마법사가 자동으로 다음 단계를 진행합니다.

성공적으로 문제 해결

Kaspersky PURE를 종료할 때 모든 시스템 사용 흔적이 자동으로 제거되도록 하려면 마법사의 마지막 단계에서 Kaspersky PURE를 종료할 때마다 시스템 사용 흔적 지우기 확인란을 선택합니다. 마법사를 사용하여 시스템 사용 흔적을 수동으로 제거하려면 이 확인란을 선택하지 마십시오.

마법사를 닫으려면 마침 버튼을 누릅니다.


데이터를 백업하는 방법

중요한 데이터의 손실을 방지하기 위해 주로 사용되는 방법은 신뢰할 수 있는 데이터 장치에 데이터의 백업 복사본을 만드는 것입니다. Kaspersky PURE를 사용하면 선택한 데이터의 백업 복사본을 스케줄에 따라 자동으로 또는 수동으로 특정 드라이브에 만들 수 있습니다.

홈 네트워크 관리를 사용하여 홈 네트워크 컴퓨터의 데이터 백업을 관리할 수 있습니다.

백업을 실행하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 백업 버튼을 누릅니다.
  2. 열리는 백업 창에서 백업 작업 생성 버튼을 누릅니다.

    백업 작업 생성 마법사가 실행됩니다.

    자세한 마법사 단계는 다음과 같습니다.

    1. 작업 형태 창에서 다음 작업 중 하나를 수행합니다.
      • 백업할 데이터 카테고리를 선택합니다.
      • 사용자지정 파일 옵션을 선택하여 백업할 파일을 직접 선택합니다.
    2. 이전 단계에서 사용자지정 파일 옵션을 선택한 경우 컨텐츠 창에서 백업할 파일을 선택합니다.
    3. 저장소 창에서 다음 작업 중 하나를 수행합니다.
      • 백업 복사본을 생성할 기존 저장소를 선택합니다.
      • 생성 버튼을 눌러 새 저장소를 만듭니다.

    데이터 보안을 위해 이동식 드라이브에 백업 저장소를 생성하는 것이 좋습니다.

    1. 스케줄 창에서 작업 실행 설정을 구성합니다.

      한 번만 데이터를 백업하려면 스케줄 사용 확인란을 선택 취소합니다.

    2. 요약 창에서 새 작업의 이름을 입력하고 마법사를 완료한 후 작업 실행 확인란을 선택한 후 마침 버튼을 누릅니다.

백업 복사본을 사용하여 데이터를 복원하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 백업 버튼을 누릅니다.
  2. 복원 섹션을 선택합니다.
  3. 필요한 백업 복사본이 위치한 저장소를 선택하고 데이터 복원 버튼을 누릅니다.

    저장소에서 데이터 복원 창이 열립니다.

  4. 열리는 창에서 다음과 같은 작업을 수행합니다.
    1. 백업 작업 드롭다운 목록에서 해당 백업 복사본을 생성한 작업을 선택합니다.
    2. 날짜 드롭다운 목록에서 해당 백업 복사본이 생성된 날짜와 시간을 선택합니다.
    3. 카테고리 드롭다운 목록에서 복원할 파일 형태를 선택합니다.
  5. 복원할 파일을 선택합니다. 이렇게 하려면 목록에서 해당 파일 옆에 있는 확인란을 선택합니다.
  6. 데이터 복원 버튼을 누릅니다.

    복원 창이 열립니다.

  7. 열리는 창에서 복원된 파일을 저장할 위치를 선택합니다.
  8. 복원 버튼을 누릅니다.

    선택한 파일의 가장 최신 버전이 복원됩니다.


암호를 통해 Kaspersky PURE 설정에 대한 접근 제한

컴퓨터 활용 경험과 능력이 각기 다른 사람들을 비롯해 여러 사람이 한 컴퓨터를 사용하는 경우, 다양한 사용자들이 Kaspersky PURE와 설정에 제한없이 접근할 수 있도록 허용하면 컴퓨터 보호 레벨이 낮아질 수 있습니다.

애플리케이션에 대한 접근을 제한하려면 관리자 암호를 설정하고 다음 중 이 암호의 입력을 요구할 작업을 지정해야 합니다.

  • 애플리케이션 설정 구성
  • 백업 관리
  • 홈 네트워크 관리(네트워크에 있는 모든 컴퓨터에서 암호가 동일해야 함)
  • 자녀 보호 서비스 관리
  • 애플리케이션 종료
  • 애플리케이션 제거

암호를 통해 Kaspersky PURE에 대한 접근을 제한하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 오른쪽 상단에 있는 설정 링크를 누릅니다.

    애플리케이션 설정 창이 열립니다.

  3. 설정 창 상단에 있는 암호 탭을 선택합니다(아래 그림 참조).

    설정 창, 암호 섹션

    설정 창, 암호 섹션

  4. 창 오른쪽에 있는 암호 보호 사용 확인란을 선택하고 새로운 암호 및 암호 확인 필드를 선택합니다.
  5. 이전에 생성한 암호를 변경하려면 이전 암호 필드에 암호를 입력합니다.
  6. 암호 적용 영역 설정에서 암호를 통해 접근을 제한할 애플리케이션 작업을 지정합니다.
  7. 적용 버튼을 눌러 변경 사항을 저장합니다.

잊어버린 암호는 복구할 수 없습니다. 암호를 잊어버린 경우 기술 지원 서비스에 문의하여 Kaspersky PURE 설정에 다시 접근할 수 있도록 하십시오.


사용자별 컴퓨터 및 인터넷 사용 제한

Kaspersky PURE를 설치한 직후에는 컴퓨터 사용자에 대한 제한이 없습니다. 어린이와 청소년의 컴퓨터 및 인터넷 사용을 제한하려면 자녀 보호 서비스 설정을 구성하십시오.

암호를 통해 Kaspersky PURE 설정에 대한 접근을 제한하지 않은 경우 자녀 보호 서비스를 처음으로 실행할 때 제어 설정의 무단 변경을 방지하기 위한 암호를 설정하라는 메시지가 표시됩니다. 이 메시지를 확인한 후 컴퓨터의 모든 계정별로 컴퓨터 및 인터넷 사용에 대한 제한을 구성할 수 있습니다.

사용자 계정에 대한 자녀 보호 서비스를 구성하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 자녀 보호 서비스 버튼을 누릅니다.

    컴퓨터 사용자 창이 열려 컴퓨터에서 생성된 모든 사용자 계정이 나열됩니다.

  2. 해당 계정에 대한 제어 레벨 선택 버튼을 누릅니다.
  3. 열리는 자녀 보호 서비스 창에서 다음 중 하나를 수행합니다.
    • 사전 설정된 제어 레벨(데이터 수집, 어린이 프로필 또는 청소년 프로필) 선택
    • 수동으로 제한 설정:
      1. 사용자지정 제한 항목을 선택합니다.
      2. 설정 버튼을 누릅니다.
      3. 열리는 창에 있는 설정 탭의 창 왼쪽에서 제한 형태를 선택하고 창 오른쪽에서 제어 설정을 지정합니다.
      4. 확인 버튼을 눌러 구성된 제어 설정을 저장합니다.
  4. 자녀 보호 서비스 창에서 확인 버튼을 누릅니다.


컴퓨터 보호 일시 중지 및 다시 시작

실시간 감시를 일시 중지하면 일정 기간 동안 잠시 모든 실시간 감시 구성요소가 중지됩니다.

컴퓨터의 실시간 감시를 일시 중지하려면 다음과 같이 하십시오.

  1. 작업 표시줄 알림 영역에 있는 애플리케이션 아이콘의 상황에 맞는 메뉴에서 실시간 감시 일시 중지 항목을 선택합니다.

    실시간 감시 일시 중지 창이 열립니다(아래 그림 참조).

    실시간 감시 일시 중지 창

    실시간 감시 일시 중지 창

  2. 열리는 실시간 감시 일시 중지 창에서 실시간 감시를 다시 시작할 시간 간격을 선택합니다.
    • 다음 시간 동안 일시 중지 – 아래 드롭다운 목록에서 선택한 시간 간격 후에 실시간 감시가 다시 시작됩니다.
    • 재부팅 후 다시 시작 – 애플리케이션이 다시 시작되거나 시스템이 다시 시작(시스템 시작 후 애플리케이션 자동 실행이 작동 중인 경우)된 후 실시간 감시가 작동됩니다.
    • 일시 중지 – 사용자가 다시 작동하기로 선택하는 경우 실시간 감시 구성요소가 다시 시작됩니다.

실시간 감시를 다시 시작하려면 다음과 같이 하십시오.

작업 표시줄 알림 영역에 있는 애플리케이션 아이콘의 상황에 맞는 메뉴에서 실시간 감시 다시 시작 항목을 선택합니다.


컴퓨터 보호에 대한 리포트를 보는 방법

Kaspersky PURE는 각 실시간 감시 구성요소의 동작 리포트를 생성합니다. 이 리포트를 통해 지정한 기간 동안 탐지 및 제거된 악성 개체, 해당 기간 동안 애플리케이션이 업데이트된 횟수, 탐지된 스팸 메시지 수를 비롯하여 애플리케이션 동작에 대한 통계 정보를 얻을 수 있습니다.

컴퓨터 보호에 대한 리포트를 보려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 컴퓨터 보호 버튼을 누릅니다.

    컴퓨터 보호 창이 열립니다.

  2. 창 상단에 있는 리포트 링크를 눌러 컴퓨터 보호 리포트로 이동합니다.

    리포트 창에 컴퓨터 보호 리포트가 그래프로 표시됩니다.

  3. 상세한 애플리케이션 동작 리포트를 보려면(예: 각 구성요소의 동작을 나타내는 리포트) 리포트 창 하단의 상세한 리포트 버튼을 누릅니다.

    상세한 리포트 창이 열려 표 형식으로 데이터가 표시됩니다. 다양한 정렬 옵션을 선택하여 리포트를 원하는 대로 볼 수 있습니다.


원격으로 홈 네트워크 컴퓨터 보호 관리

홈 네트워크 관리 기능을 사용하면 홈 네트워크 컴퓨터에 설치된 Kaspersky PURE를 관리자의 작업 공간에서 원격으로 관리할 수 있습니다.

홈 네트워크 관리를 통해 다음과 같은 홈 네트워크 보안 작업을 수행할 수 있습니다.

  • 원격에서 네트워크 내 특정 컴퓨터에 대한 문제 목록을 보고 일부 문제 해결
  • 홈 네트워크 내 여러 컴퓨터에 대한 바이러스 검사를 동시에 실행
  • 홈 네트워크 내 여러 컴퓨터의 데이터베이스를 동시에 업데이트

네트워크 내 특정 컴퓨터에 대한 보안 문제 목록을 보려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 창 하단의 홈 네트워크 관리 버튼을 누릅니다.
  2. 열리는 홈 네트워크 관리 창 상단에서 문제점 목록을 볼 컴퓨터를 선택하고 정보 섹션으로 이동합니다.
  3. 창 오른쪽에서 문제점 목록 항목을 선택합니다.

    실시간 감시 상태 창이 열려 선택한 컴퓨터에서 탐지된 보안 문제에 대한 정보가 표시됩니다.

네트워크 내 여러 컴퓨터의 바이러스를 검사하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 창 하단의 홈 네트워크 관리 버튼을 누릅니다.

    홈 네트워크 관리 창이 열립니다.

  2. 바이러스 검사 링크를 눌러 그룹 검사 시작 창을 엽니다.
  3. 그룹 검사 시작 창에서 필요한 검사 형태(컴퓨터 전체 검사 또는 중요한 영역 검사)의 탭을 선택합니다.
  4. 검사할 컴퓨터를 선택하고 수동 검사 실행 버튼을 누릅니다.

여러 네트워크 컴퓨터의 데이터베이스를 동시에 업데이트하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 열고 창 하단의 홈 네트워크 관리 버튼을 누릅니다.

    홈 네트워크 관리 창이 열립니다.

  2. 데이터베이스 업데이트 링크를 눌러 그룹 업데이트 시작 창을 엽니다.
  3. 그룹 업데이트 시작 창에서 데이터베이스를 업데이트할 컴퓨터를 선택하고 업데이트 실행 버튼을 누릅니다.


기본 애플리케이션 설정 복원

언제든지 Kaspersky Lab에서 권장하는 기본 Kaspersky PURE 설정으로 복원할 수 있습니다. 설정을 복원하는 데는 애플리케이션 구성 마법사가 사용됩니다.

애플리케이션 구성 마법사는 모든 실시간 감시 구성요소에 대해 권장 보안 레벨을 설정합니다. 권장 보안 레벨로 복원할 때는 필요에 따라 이전에 구성한 애플리케이션 구성요소의 설정을 유지할 수 있습니다.

기본 애플리케이션 설정을 복원하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 상단에서 설정 링크를 누릅니다.
  3. 열리는 '설정' 창에서 다음 중 한 가지 방법으로 애플리케이션 구성 마법사를 실행합니다.
    • 창 왼쪽 하단에 있는 '복원' 링크를 누릅니다.
    • 창 상단에서 고급 섹션, 설정 관리 하위 섹션을 선택하고 기본 설정으로 복원 섹션에 있는 복원 버튼을 누릅니다(아래 그림 참조).

    설정 창, 설정 관리 하위 섹션

    설정 창, 설정 관리 하위 섹션

자세한 마법사 단계는 다음과 같습니다.

마법사 시작

마법사에서 다음 단계로 진행하려면 다음 버튼을 누릅니다.

설정 복원

이 마법사 페이지에는 방화벽 및 안티 스팸 실시간 감시 구성요소 학습 과정에서 Kaspersky PURE에 의해 축적되거나 사용자에 의해 변경된 설정의 Kaspersky PURE 실시간 감시 구성요소가 표시됩니다. 구성요소에 특별 설정을 지정한 경우 해당 설정도 창에 표시됩니다(아래 그림 참조).

설정 복원 창

설정 복원 창

특별 설정에는 안티 스팸에 의해 사용되는 문구 및 주소의 화이트 및 블랙 리스트, 신뢰하는 URL 및 신뢰하는 ISP 전화번호의 목록, 애플리케이션 구성요소를 위해 생성된 제외 규칙, 방화벽의 패킷 및 애플리케이션 필터링 규칙 등이 포함됩니다.

특별 설정은 Kaspersky PURE를 사용하여 개별 작업 및 보안 요구사항을 처리할 경우에 생성됩니다. Kaspersky Lab 전문가는 애플리케이션의 기본 설정을 복원할 때 특별 설정을 유지할 것을 권장합니다.

유지할 설정에 해당하는 확인란을 선택하고 다음을 누릅니다.

시스템 분석

이 단계에서는 Microsoft Windows에 포함된 애플리케이션에 대한 정보가 수집됩니다. Microsoft Windows 애플리케이션은 신뢰하는 애플리케이션 목록에 추가되어 시스템에서 수행하는 활동에 어떠한 제한도 설정되지 않습니다.

분석이 완료되면 마법사는 자동으로 다음 단계를 진행합니다.

복원 완료

마법사를 종료하려면 마침 버튼을 누릅니다.


애플리케이션 설정을 다른 컴퓨터에 설치된 Kaspersky PURE로 이동

제품을 구성한 후에는 해당 설정을 Kaspersky PURE가 설치된 다른 컴퓨터에 적용할 수 있습니다. 따라서 애플리케이션이 두 컴퓨터에서 동일하게 구성됩니다. 이 기능은 Kaspersky PURE가 집과 사무실 컴퓨터에 모두 설치된 경우 등에 유용합니다.

Kaspersky PURE 설정은 다음 3단계를 통해 한 컴퓨터에서 다른 컴퓨터로 이동됩니다.

  1. 애플리케이션 설정을 구성 파일에 저장
  2. 이메일로 전송하거나 이동식 디스크를 사용하는 방법 등을 통해 저장한 파일을 다른 컴퓨터로 이동
  3. 구성 파일의 설정을 다른 컴퓨터에 설치된 애플리케이션에 적용

Kaspersky PURE 설정을 구성 파일에 저장하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 상단에서 설정 링크를 누릅니다.
  3. 설정 창 상단에 있는 고급 섹션에서 설정 관리 하위 섹션(아래 그림 참조)을 선택합니다.

    설정 창, 설정 관리 하위 섹션

    설정 창, 설정 관리 하위 섹션

  4. 설정 관리 하위 섹션에서 저장 버튼을 누릅니다.
  5. 열리는 창에서 구성 파일 이름과 저장 경로를 입력합니다.
  6. 확인을 누릅니다.

구성 파일의 설정을 다른 컴퓨터에 설치된 애플리케이션에 적용하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 상단에서 설정 링크를 누릅니다.
  3. 설정 창 상단에 있는 고급 섹션에서 '설정 관리' 하위 섹션을 선택합니다.
  4. 설정 관리 하위 섹션에서 가져오기 버튼을 누릅니다.
  5. 열리는 창에서 Kaspersky PURE 설정을 가져올 파일을 선택합니다.
  6. 확인을 누릅니다.


Rescue Disk 제작 및 사용

Kaspersky PURE를 설치하고 첫 번째 검사를 실행한 후에 Rescue Disk를 제작하는 것이 좋습니다.

Rescue Disk는 이동식 드라이브(CD 또는 USB 장치)에 저장되는 Kaspersky Rescue Disk의 사본입니다.

Rescue Disk를 사용하면 안티 바이러스 애플리케이션 등 다른 방법으로는 치료할 수 없는 감염된 컴퓨터를 검사하여 치료할 수 있습니다.

이 섹션 내용

Rescue Disk 제작

Rescue Disk를 사용하여 컴퓨터 부팅


Rescue Disk 제작

Rescue Disk를 제작하려면 현재 버전의 Kaspersky Rescue Disk로 디스크 이미지(ISO 파일)를 만들어 이동식 드라이브에 저장해야 합니다.

원래 디스크 이미지는 Kaspersky Lab 서버에서 다운로드하거나 로컬 경로에서 복사할 수 있습니다.

Rescue Disk 제작 마법사를 사용하여 Rescue Disk를 제작할 수 있습니다. 이 마법사를 통해 생성된 rescuecd.iso 파일은 컴퓨터의 하드 드라이브에서 다음 위치에 저장됩니다.

  • Microsoft Windows XP의 경우: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\
  • Microsoft Windows Vista 및 Microsoft Windows 7의 경우: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\

Rescue Disk를 제작하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 창 하단에서 추가 도구 섹션을 선택합니다.
  3. 열리는 Kaspersky Rescue Disk 창에서 저장 버튼을 누릅니다.

    Rescue Disk 제작 마법사 창이 열립니다.

마법사는 뒤로 및 다음 버튼을 사용하여 이동하는 일련의 화면(단계)으로 구성되어 있습니다. 작업이 완료된 후 마법사를 닫으려면 마침 버튼을 누릅니다. 언제든지 취소 버튼을 사용하여 마법사를 중지할 수 있습니다.

자세한 마법사 단계는 다음과 같습니다.

마법사 시작 기존 디스크 이미지 찾기

마법사의 첫 페이지에는 Kaspersky Rescue Disk 애플리케이션에 대한 정보가 표시됩니다.

이전에 만든 디스크 이미지가 이 용도로 만든 폴더에서 검색될 경우(위 참조) 마법사 첫 페이지에 이전에 만든 Kaspersky Rescue Disk 이미지 사용 확인란이 표시됩니다. 검색된 파일을 원래 디스크 이미지로 사용하려면 이 확인란을 선택하고 이미지 파일 업데이트 단계로 바로 진행합니다(아래 참조). 검색된 디스크 이미지를 사용하지 않으려면 이 확인란을 선택 취소합니다. 마법사가 디스크 이미지 경로 선택 페이지로 이동합니다.

디스크 이미지 경로 선택

첫 마법사 페이지에서 이전에 만든 Kaspersky Rescue Disk 이미지 사용 확인란을 선택한 경우 이 단계를 건너뜁니다.

이 단계에서는 옵션 목록에서 디스크 이미지 경로를 선택해야 합니다.

  • 기록된 Rescue Disk 또는 그 이미지(ISO 파일)가 컴퓨터 또는 다른 로컬 네트워크 리소스에 이미 저장되어 있는 경우 로컬 또는 네트워크 드라이브에서 ISO 이미지 복사 (권장) 옵션을 선택합니다.
  • 기록된 Rescue Disk 이미지가 없고 Kaspersky Lab 서버에서 이미지를 다운로드하려는 경우(파일 크기: 약 175MB) Kaspersky Lab 서버에서 ISO 이미지 다운로드 옵션을 선택합니다.

디스크 이미지 복사(다운로드)

첫 마법사 페이지에서 이전에 만든 Kaspersky Rescue Disk 이미지 사용 확인란을 선택한 경우 이 단계를 건너뜁니다.

이전 단계에서 로컬 또는 네트워크 드라이브에서 ISO 이미지 복사 (권장) 옵션을 선택한 경우 '찾아보기' 버튼을 누릅니다. 파일의 경로를 지정한 후 다음 버튼을 누릅니다. 디스크 이미지 복사 진행 상태가 마법사 창에 표시됩니다.

이전 단계에서 Kaspersky Lab 서버에서 ISO 이미지 다운로드를 선택한 경우에는 디스크 이미지 다운로드 진행률이 즉시 표시됩니다.

ISO 파일 복사 또는 다운로드가 완료되면 마법사에서 자동으로 다음 단계를 진행합니다.

ISO 이미지 파일 업데이트

디스크 이미지 파일을 업데이트하는 프로세스에는 다음과 같은 작업이 포함됩니다.

  • 안티 바이러스 데이터베이스 업데이트
  • 구성 파일 업데이트

구성 파일에 따라 마법사를 통해 제작된 이동식 드라이브(예: Kaspersky Rescue Disk가 포함된 CD / DVD 또는 USB 장치)를 사용하여 컴퓨터를 부팅할 수 있는지 여부가 결정됩니다.

안티 바이러스 데이터베이스를 업데이트하면 Kaspersky PURE를 마지막으로 업데이트했을 때 수집된 데이터베이스가 사용됩니다. 데이터베이스가 폐기된 경우에는 업데이트를 실행하고 Rescue Disk 제작 마법사를 다시 시작하는 것이 좋습니다.

디스크 이미지 파일 업데이트를 시작하려면 다음 버튼을 누르십시오. 업데이트 진행률이 마법사 창에 표시됩니다.

드라이브에 디스크 이미지 기록

이 단계에서는 마법사에서 디스크 이미지가 성공적으로 생성되었음을 알리고 디스크 이미지를 드라이브에 기록하라는 메시지를 표시합니다.

Kaspersky Rescue Disk를 기록할 드라이브를 지정합니다.

  • CD/DVD에 기록하려면 CD/DVD 레코딩 옵션을 선택하고 디스크 이미지를 기록할 디스크를 지정합니다.
  • USB 장치에 기록하려면 USB 플래시 드라이브에 기록 (권장 안 함) 옵션을 선택하고 디스크 이미지를 기록할 장치를 지정합니다.

    Kaspersky Lab 전문가는 전용 데이터 저장 장치가 아닌 장치(예: 스마트폰, 휴대폰, 포켓 PC, MP3 플레이어)에 디스크 이미지를 저장하는 것을 권장하지 않습니다. 그러한 장치를 사용하여 디스크 이미지를 저장할 경우 장치가 오작동할 수 있습니다.

  • 사용 중인 컴퓨터 또는 네트워크를 통해 접근할 수 있는 다른 컴퓨터의 하드 드라이브에 디스크 이미지를 저장하려면 로컬 드라이브 또는 네트워크 드라이브에 파일로 디스크 이미지 저장 (권장) 옵션을 선택하고 디스크 이미지를 저장할 폴더와 ISO 파일 이름을 지정합니다.

성공적으로 문제 해결

마법사를 종료하려면 마침 버튼을 누릅니다. 이제 바이러스 또는 악성 프로그램으로 인해 컴퓨터를 부팅할 수 없고 Kaspersky PURE를 표준 모드로 실행할 수 없는 경우 Rescue Disk를 사용하여 컴퓨터를 부팅할 수 있습니다.


Rescue Disk를 사용하여 컴퓨터 부팅

바이러스 공격으로 인해 운영 체제를 시작할 수 없는 경우 Rescue Disk를 사용하십시오.

운영 체제를 부팅하려면 Kaspersky Rescue Disk가 포함된 CD/DVD 또는 USB 장치를 사용해야 합니다.

이동식 데이터 장치를 사용하여 컴퓨터를 로드하는 것이 불가능한 경우도 있습니다. 특히 일부 오래된 컴퓨터 모델에서는 이 방법이 지원되지 않습니다. 컴퓨터를 종료하고 이동식 데이터 장치를 사용하여 부팅하기 전에 이 작업을 수행할 수 있는지 확인해야 합니다.

Rescue Disk에서 컴퓨터를 부팅하려면 다음과 같이 하십시오.

  1. BIOS 설정에서 CD/DVD 또는 USB 장치에서 컴퓨터를 부팅할 수 있도록 설정합니다. 자세한 내용은 컴퓨터의 마더보드에 대한 설명서를 참조하십시오.
  2. CD/DVD를 CD ROM에 넣거나 Kaspersky Rescue Disk가 포함된 USB 장치를 감염된 컴퓨터에 꽂습니다.
  3. 컴퓨터를 다시 시작합니다.

Rescue Disk에 대한 자세한 내용은 Kaspersky Rescue Disk 사용 설명서를 참조하십시오.


기술 지원 서비스에 문의

이 섹션에서는 기술 지원을 받는 방법과 기술 지원 서비스의 도움을 받기 위해 충족해야 할 조건에 대한 정보를 제공합니다.

도움말 섹션 내용

기술 지원을 받는 방법

전화 기술 지원

고객 포럼을 통해 기술 지원 받기

추적로그 파일과 AVZ 스크립트 사용


기술 지원을 받는 방법

애플리케이션 문서 또는 애플리케이션에 대한 정보 출처에서 문제에 대한 해결 방법을 찾을 수 없을 경우 Kaspersky Lab의 기술 지원 서비스에 문의하는 것이 좋습니다. 기술 지원 서비스 전문가가 애플리케이션 설치 및 사용과 관련된 질문에 대답해 드립니다.

기술 지원 서비스에 문의하기 전에 자주 묻는 답변 게시판에서 관련 내용을 미리 검색해 보십시오.

다음 방법 중 하나로 기술 지원 서비스에 문의할 수 있습니다.

  • 전화. 한국어로 전문가의 기술 지원 서비스를 받을 수 있습니다.
  • 한국카스퍼스키랩 홈페이지에서 자신의 카스퍼스키 계정으로 로그인한 후 고객 포럼에 문의할 수 있습니다.

기술 지원은 상업용 라이센스를 구매한 사용자에게만 제공되며, 체험판 사용자에게는 기술 지원이 제공되지 않습니다.


전화 기술 지원

긴급히 해결해야 할 문제가 있을 경우 전화로 기술 지원 서비스에 문의할 수 있습니다.

기술 지원 서비스에 문의하기 전 컴퓨터 및 설치된 안티 바이러스 애플리케이션에 대한 정보를 수집해야 합니다. 이 정보는 전문가들이 신속하게 도움을 주는 데 도움이 됩니다.


고객 포럼을 통해 기술 지원 받기

고객 포럼은 기술 지원 서비스 웹사이트에 로그인 후 이용할 수 있습니다.

고객 포럼에 대한 접근 권한을 얻으려면 등록 페이지에서 등록 절차를 수행해야 합니다. 이메일 주소와 암호를 입력하여 고객 포럼에 로그인합니다.

고객 포럼에서 다음과 같은 서비스를 이용할 수 있습니다.

  • 기술 지원 서비스 및 바이러스 랩에 문의
  • 이메일 외의 방법으로 기술 지원 서비스에 문의
  • 라이센스 분실 또는 삭제된 경우 라이센스 재발송 요청 (단, 다운로드 구매에만 가능함)

이메일을 통한 기술 지원 서비스

기술 지원 서비스에 한글로만 온라인 요청을 전송할 수 있습니다.

온라인 요청서의 각 필드에 다음과 같은 데이터를 기재해야 합니다.

  • 요청 유형
  • 애플리케이션 이름 및 버전 번호
  • 요청하는 내용에 대한 설명
  • 이메일 주소

기술 지원 서비스의 전문가가 사용자의 이메일 주소로 질문에 대한 답변을 보내 드립니다.

바이러스 랩에 온라인 요청

일부 요청은 기술 지원 서비스 대신 바이러스 랩에서 처리합니다.

다음과 같은 유형의 요청은 바이러스 랩으로 전송할 수 있습니다.

  • 알려지지 않은 악성 프로그램 – Kaspersky Internet Security에서 감염된 파일로 분류하지 않았지만 바이러스가 포함되어 있다고 의심되는 경우.

    바이러스 랩 전문가들이 전송된 악성 코드를 분석합니다. 이전에 알려지지 않은 바이러스를 탐지한 경우 해당 바이러스에 대한 설명을 데이터베이스에 추가한 후 안티 바이러스 애플리케이션을 업데이트할 때 반영합니다.

  • 오탐 – Kaspersky Internet Security가 바이러스로 분류했지만 사용자가 바이러스가 아니라고 확신하는 경우.
  • 악성 프로그램에 대한 설명 요청 – Kaspersky Internet Security에서 탐지한 바이러스에 대해 바이러스 이름을 사용하여 추가 설명을 받아보려는 경우.

신종 바이러스 신고: newvirus@kaspersky.co.kr


추적로그 파일과 AVZ 스크립트 사용

기술 지원 서비스 전문가에게 문제에 대해 알리면 기술 지원 서비스 전문가가 운영 체제 정보에 대한 리포트를 생성하여 보내도록 요청할 수 있습니다. 또한 추적로그 파일을 생성하도록 요청할 수 있습니다. 추적로그 파일을 통해 애플리케이션 명령의 단계별 실행 과정을 추적하여 오류가 발생한 애플리케이션의 단계를 파악할 수 있습니다.

기술 지원 서비스 전문가는 전송된 데이터를 분석한 후 AVZ 스크립트를 만들어 보내줄 수 있습니다. AVZ 스크립트를 실행하면 활성 프로세스에서 악성 코드를 분석하고 시스템에서 악성 코드를 검사하며 감염된 파일을 치료/삭제하는 한편 시스템 검사 결과에 대한 리포트를 생성할 수 있습니다.

이 섹션 내용

시스템 상태 리포트 생성

추적로그 파일 생성

데이터 파일 전송

AVZ 스크립트 실행


시스템 상태 리포트 생성

시스템 상태 리포트를 생성하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 지원 링크를 눌러 지원 창을 열고 이 창에서 추적로그 파일 링크를 누릅니다.
  3. 열리는 추적로그 파일 창에서 시스템 상태 리포트 만들기 버튼을 누릅니다.

시스템 상태 리포트는 HTML 및 XML 형식으로 생성되어 sysinfo.zip 압축 파일로 저장됩니다. 정보 수집 프로세스가 완료되면 리포트를 볼 수 있습니다.

리포트를 보려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 지원 링크를 눌러 지원 창을 열고 이 창에서 추적로그 파일 링크를 누릅니다.
  3. 열리는 추적로그 파일 창에서 다음 버튼을 누릅니다.
  4. sysinfo.zip 압축 파일을 엽니다. 여기에 리포트 파일이 포함되어 있습니다.


추적로그 파일 생성

추적로그 파일을 생성하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 지원 링크를 눌러 지원 창을 열고 이 창에서 추적로그 파일 링크를 누릅니다.
  3. 열리는 추적로그 파일 창의 추적로그 섹션에 있는 드롭다운 목록에서 추적 레벨을 지정합니다.

    필요한 추적 레벨에 대해 기술 지원 서비스 전문가에게 문의하는 것이 좋습니다. 기술 지원 서비스 전문가가 추적 레벨을 권장하지 않는 경우 500으로 설정하는 것이 좋습니다.

  4. 추적 프로세스를 시작하려면 작동 버튼을 누릅니다.
  5. 문제가 발생하게 된 상황을 재현합니다.
  6. 추적 프로세스를 중지하려면 중지 버튼을 누릅니다.

Kaspersky Lab 서버에 추적 결과 업로드로 전환할 수 있습니다.


데이터 파일 전송

추적로그 파일 및 시스템 상태 리포트를 생성한 후에는 Kaspersky Lab 기술 지원 서비스 전문가에게 전송해야 합니다.

기술 지원 서비스 서버에 데이터 파일을 업로드하려면 요청사항 번호가 필요합니다. 요청사항 번호는 지원 요청이 활성화된 경우 기술 지원 서비스 웹사이트의 고객 포럼에 표시됩니다.

기술 지원 서비스 서버로 데이터 파일을 업로드하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 지원 링크를 눌러 지원 창을 열고 이 창에서 추적로그 파일 링크를 누릅니다.
  3. 열리는 추적로그 파일 창의 처리 섹션에서 서버에 기술 지원 서비스용 정보 전송 버튼을 누릅니다.

    서버에 기술 지원 서비스용 정보 전송 창이 열립니다.

  4. 기술 지원 서비스에 전송할 추적로그 파일 옆에 있는 확인란을 선택하고 전송 버튼을 누릅니다.

    요청사항 번호 창이 열립니다.

  5. 고객 포럼을 통해 기술 지원 서비스에 문의하여 지원 요청에 지정된 번호를 입력하고 확인 버튼을 누릅니다.

선택한 데이터 파일이 압축되어 기술 지원 서비스 서버로 전송됩니다.

어떠한 이유로 기술 지원 서비스에 연결할 수 없는 경우 컴퓨터에 데이터 파일을 저장했다가 나중에 고객 포럼에서 전송할 수 있습니다.

데이터 파일을 디스크에 저장하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 지원 링크를 눌러 지원 창을 열고 이 창에서 추적로그 파일 링크를 누릅니다.
  3. 열리는 추적로그 파일 창의 처리 섹션에서 서버에 기술 지원 서비스용 정보 전송 버튼을 누릅니다.

    서버에 기술 지원 서비스용 정보 전송 창이 열립니다.

  4. 기술 지원 서비스에 전송할 추적로그 파일 옆에 있는 확인란을 선택하고 전송 버튼을 누릅니다.

    요청사항 번호 창이 열립니다.

  5. 취소 버튼을 누르고 열리는 창에서 예 버튼을 눌러 디스크에 파일을 저장하는 작업을 확인합니다.

    압축 파일 저장 창이 열립니다.

  6. 압축 파일 이름을 지정하고 저장을 확인합니다.

생성된 압축 파일을 고객 포럼에서 기술 지원 서비스로 전송할 수 있습니다.


AVZ 스크립트 실행

카스퍼스키 랩 전문가에게서 받은 AVZ 스크립트의 텍스트를 변경하지 않는 것이 좋습니다. 스크립트 실행 중 문제가 발생하는 경우 기술 지원 서비스에 문의하십시오.

AVZ 스크립트를 실행하려면 다음과 같이 하십시오.

  1. 메인 애플리케이션 창을 엽니다.
  2. 메인 창 하단에 있는 지원 링크를 눌러 지원 창을 열고 이 창에서 추적로그 파일 링크를 누릅니다.
  3. 열리는 추적로그 파일 창에서 AVZ 스크립트 실행하기 버튼을 누릅니다.

스크립트가 성공적으로 실행되면 마법사가 닫힙니다. 스크립트 실행 도중 오류가 발생하면 관련 메시지가 마법사에 표시됩니다.


애플리케이션

이 섹션에는 다른 섹션에 설명된 내용을 보완하기 위한 정보가 나와 있습니다.

도움말 섹션 내용

신뢰 그룹

제외 규칙 마스크


신뢰 그룹

Kaspersky PURE는 각 애플리케이션이 시스템에 미치는 위험 수준에 따라 컴퓨터에서 실행되는 모든 애플리케이션으로 신뢰 그룹을 채웁니다.

신뢰 그룹은 다음과 같습니다.

  • 신뢰함 이 그룹에는 신뢰하는 공급자가 디지털로 서명한 애플리케이션과 신뢰하는 애플리케이션 데이터베이스에 등록된 애플리케이션이 포함됩니다. 이러한 애플리케이션은 시스템에서 수행하는 동작에 대해 어떠한 제한도 받지 않습니다. 해당 애플리케이션의 동작은 사전 방역 및 파일 안티 바이러스를 통해 감시됩니다.
  • 낮은 제한 이 그룹에는 신뢰하는 공급자의 디지털 서명도 없고 신뢰하는 애플리케이션 데이터베이스에 해당 레코드도 없지만 Kaspersky Security Network 서비스의 데이터에 따라 위험률이 낮은 애플리케이션이 포함됩니다. 이러한 애플리케이션은 사용자에게 알리지 않고 다른 프로세스 접근, 시스템 제어, 네트워크 접근과 같은 몇 가지 작업을 수행할 수 있습니다. 대부분의 작업에 사용자의 퍼미션이 필요합니다.
  • 높은 제한 이 그룹에는 디지털 서명도 없고 신뢰하는 애플리케이션 데이터베이스에 레코드도 없으며 보안위협 등급이 높은 애플리케이션이 포함됩니다. 이 그룹의 애플리케이션은 시스템에서 가능한 여러 작업을 수행하려면 사용자의 확인을 얻어야 합니다.
  • 신뢰하지 않음 이 그룹에는 디지털 서명도 없고 신뢰하는 애플리케이션 데이터베이스에 레코드도 없으며 매우 높은 보안위협 등급이 할당된 애플리케이션이 포함됩니다. Kaspersky PURE는 이러한 애플리케이션에 의한 모든 동작을 차단합니다.


제외 규칙 마스크

이 섹션에서는 제외 규칙을 생성할 때 사용할 수 있는 마스크에 대해 설명합니다. 제외 규칙을 사용하면 Kaspersky PURE에서 검사를 건너뛸 보안위협, 파일 또는 폴더의 형태를 지정할 수 있습니다.

이 섹션 내용

파일 및 폴더의 허락되는 제외 마스크

허락되는 보안위협 형태 마스크


파일 및 폴더의 허락되는 제외 마스크

파일과 폴더를 검사에서 제외하기 위해 사용할 수 있는 마스크의 형태는 다음과 같습니다.

  1. 다음과 같은 파일 경로가 없는 마스크
    • *.exe – 확장자가 .exe인 모든 파일
    • *.ex? – 확장자가 "ex"로 시작되는 모든 파일(여기서 "?"는 단일 문자를 나타냄)
    • test – 이름이 "test"인 모든 파일
  2. 다음과 같은 절대 파일 경로를 갖는 마스크
    • C:\dir\*.* 또는 C:\dir\* 또는 C:\dir\ – C:\dir\ 폴더에 있는 모든 파일
    • C:\dir\*.exe – C:\dir\ 폴더에 있는 확장자가 exe인 모든 파일
    • C:\dir\*.ex? – C:\dir\ 폴더에 있는 확장자가 "ex"로 시작되는 모든 파일(여기서 "?"는 단일 문자로 대체될 수 있음)
    • C:\dir\test – C:\dir\test 파일
  3. 다음과 같은 파일 경로 마스크
    • dir\*.* 또는 dir\* 또는 dir\ – 모든 dir\ 폴더에 있는 모든 파일
    • dir\test – dir\ 폴더에 있는 모든 test 파일
    • dir\*.exe – 모든 dir\ 폴더에 있는 확장자가 exe인 모든 파일
    • C:\dir\*.ex? – 모든 dir\ 폴더에 있는 확장자가 "ex"로 시작되는 모든 파일(여기서 "?"는 단일 문자로 대체될 수 있음)

*.* 및 * 제외 마스크는 바이러스 진단 명에 따라 보안위협 분류 형태를 지정하는 경우에만 사용할 수 있습니다. 이 경우 지정한 보안위협이 개체에서 탐지되지 않습니다. 분류를 지정하지 않고 이러한 마스크를 사용하는 것은 실시간 감시를 중지하는 것과 마찬가지입니다. 제외 대상을 설정하는 경우 "subst" 명령을 사용하여 파일 시스템 폴더를 기반으로 생성된 가상 디스크와 관련된 경로 또는 네트워크 폴더를 미러링하는 디스크를 참조하는 경로는 선택하지 않는 것이 좋습니다. 여러 사용자가 사용하는 서로 다른 리소스에 동일한 디스크 이름이 지정될 수 있는데, 이 경우 제외 규칙이 잘못 트리거될 수 있습니다.


허락되는 보안위협 형태 마스크

바이러스 진단 명 분류에 따라 제외 규칙에 보안위협을 추가하는 경우 다음과 같은 설정을 사용할 수 있습니다.

  • www.securelist.com 웹사이트의 바이러스 진단 명에 나타나 있는 보안위협의 전체 이름. 예: not-a-virus:RiskWare.RemoteAdmin.RA.311 또는 Flooder.Win32.Fuxx.
  • 마스크로 나타낸 보안위협 이름. 예:
    • not-a-virus* – 침입자가 컴퓨터나 데이터를 손상시키기 위해 사용할 수 있는 합법적인 애플리케이션 및 장난 프로그램을 검사에서 제외시킵니다.
    • *Riskware.* – 침입자가 컴퓨터나 데이터를 손상시키는 데 사용할 수 있는 합법적인 애플리케이션을 모두 검사에서 제외시킵니다.
    • *RemoteAdmin.* – 모든 원격 관리 프로그램 버전을 검사에서 제외시킵니다.


용어집

iChecker 기술

iChecker는 검사 설정(안티 바이러스 데이터베이스 및 설정)이 변경되지 않은 경우 마지막 검사 이후로 변경되지 않은 개체를 제외하여 바이러스 검사의 속도를 증가시키는 기술입니다. 각 파일의 정보는 특수 데이터베이스에 저장됩니다. 이 기술은 실시간 감시 및 수동 검사 모드에 사용됩니다.

예를 들어 Kaspersky Lab 애플리케이션에서 검사하여 감염되지 않음 상태가 할당된 압축 파일이 있다고 가정해 보겠습니다. 이 압축 파일이 바뀌거나 검사 설정이 변경되지 않은 경우 다음 번 검사 시 이 압축 파일은 제외됩니다. 그러나 압축 파일에 새로운 개체를 추가하여 압축 파일이 변경된 경우, 검사 설정을 변경하거나 안티 바이러스 데이터베이스를 업데이트한 경우 해당 압축 파일은 다시 검사됩니다.

iChecker 기술의 제한:

  • 파일이 마지막 검사 후에 수정되었는지 확인하는 것보다 파일을 검사하는 속도가 더 빠르기 때문에 이 기술은 대용량 파일에서는 작동하지 않습니다.
  • 이 기술에서 지원하는 형식의 수는 제한되어 있습니다(EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Kaspersky Lab 업데이트 서버

업데이트된 안티 바이러스 데이터베이스와 애플리케이션 모듈이 업로드되는 Kaspersky Lab 서버입니다.

Kaspersky Security Network(KSN)

파일, 웹 리소스 및 소프트웨어에 대한 정보가 포함된 Kaspersky Lab의 자주 묻는 질문에 접속하도록 하는 온라인 서비스 인프라입니다. Kaspersky Security Network의 데이터를 사용하면 새로운 보안위협이 발생할 때 Kaspersky Lab 애플리케이션의 응답 속도가 더욱 빨라지며 일부 실시간 감시 구성요소의 성능이 향상되고, 정상적인 개체를 바이러스로 탐지하는 위험은 줄어듭니다.

감시하는 URL 목록

Kaspersky Lab 애플리케이션에서 필수적으로 악성 개체를 검사해야 하는 웹 리소스의 마스크 및 주소 목록입니다.

감시하는 개체

방화벽을 통과하여 HTTP, FTP 또는 SMTP 프로토콜을 통해 전송되어 Kaspersky Lab 애플리케이션에 검사를 위해 전달되는 개체입니다.

감염 개체

개체의 코드 일부가 알려진 보안위협 코드 일부와 완전히 일치하는 개체입니다. Kaspersky Lab은 그러한 개체를 사용하지 않을 것을 권장합니다.

감염될 가능성이 있는 개체

구조 또는 형식상의 이유로 침입자가 악성 개체를 저장하고 유포할 "컨테이너"로 사용될 수 있는 개체입니다. 이러한 파일은 대개 .com, .exe 및 .dll과 같은 파일 확장명을 가진 실행 파일이며, 여기에 악성 코드가 침투할 위험이 매우 높습니다.

감염의심 개체

알려진 보안위협 또는 코드의 변형된 코드가 포함된 개체로, 보안위협과 유사한 동작을 나타냅니다.

개체 격리

감염이 의심되는 개체를 처리하는 방법으로 개체에 대한 액세스가 차단되며 개체가 원래 위치에서 격리 저장소 폴더로 이동됩니다. 격리 저장소에서는 이러한 파일을 암호화하여 감염의 위협을 봉쇄합니다.

개체 삭제

원래 위치(하드 드라이브, 폴더, 네트워크 리소스)에서 물리적으로 삭제하는 개체 처리 방법입니다. 이 방법은 어떠한 이유로든 치료할 수 없는 위험한 개체에 적용할 것을 권장합니다.

개체 차단

외부 애플리케이션의 개체에 대한 접근을 차단하는 것입니다. 차단된 개체에서는 읽기, 실행, 변경 또는 삭제 작업을 수행할 수 없습니다.

격리 저장소

Kaspersky Lab 애플리케이션이 탐지된 감염의심 개체를 배치하는 폴더입니다. 격리된 개체는 컴퓨터에 영향을 미치지 않도록 암호화된 형태로 저장됩니다.

긴급 업데이트

Kaspersky Lab 애플리케이션 모듈에 대한 중요 업데이트입니다.

다시 시작할 때 개체 치료

치료하는 당시에 다른 애플리케이션에서 사용 중인 감염된 개체를 처리하는 방법입니다. 감염된 개체의 복사본을 만들어 치료한 다음 시스템이 다시 시작한 후에 치료된 개체가 감염된 원본 개체를 대체하는 방식으로 구성됩니다.

데이터베이스 업데이트

컴퓨터를 최신 상태로 보호하기 위해 Kaspersky Lab 애플리케이션이 수행하는 기능입니다. 업데이트 시 Kaspersky Lab 애플리케이션은 Kaspersky Lab의 업데이트 서버에서 데이터베이스와 모듈 업데이트를 다운로드하여 자동으로 설치하고 적용합니다.

데이터베이스

데이터베이스 배포 시점에 Kaspersky Lab에 알려진 컴퓨터 보안 위협에 대한 설명이 포함된 데이터베이스입니다. 데이터베이스에 포함된 레코드를 통해 검사 대상 개체에서 악성 코드를 탐지할 수 있습니다. 데이터베이스는 Kaspersky Lab 전문가에 의해 작성되고 매시간 업데이트됩니다.

도메인 이름 서비스(DNS)

호스트(컴퓨터 또는 기타 네트워크 장치)의 이름을 IP 주소로 변환하기 위해 분산된 시스템으로 TCP/IP 네트워크에서 작동합니다. 또한 IP 주소(PTR 레코드)에 따라 호스트의 이름을 결정하여 역방향 요청도 저장 및 처리할 수 있습니다. DNS 이름은 사용자가 아니라 항상 네트워크 애플리케이션에서 확인합니다.

디스크 부트 섹터

부트 섹터는 컴퓨터의 하드 드라이브, 플로피 또는 기타 데이터 저장소 장치에 있는 특정 영역으로 디스크의 파일 시스템에 있는 정보와 운영 체제를 시작하는 부트 로더 프로그램이 포함되어 있습니다.

부트 섹터를 감염시키는 바이러스를 부트 바이러스라고 합니다. Kaspersky Lab 애플리케이션에서는 부트 섹터에 대해 바이러스 검사를 수행하고 감염이 발견되면 이를 치료합니다.

디지털 서명

문서 또는 애플리케이션에 포함되어 있는 암호화된 데이터 블록으로, 문서 또는 애플리케이션 제작자를 식별하는 데 사용됩니다. 디지털 서명을 생성하려면 문서 또는 애플리케이션 제작자에게 제작자의 사용자 정보를 증명하는 디지털 인증서가 있어야 합니다.

사용자는 디지털 서명을 통해 데이터 소스와 데이터 무결성을 확인하고 위장으로 인한 피해를 방지할 수 있습니다.

라이센스 유효 기간

애플리케이션 기능에 대한 접근 권한 및 추가 서비스를 사용할 수 있는 권한이 제공되는 기간입니다. 사용할 수 있는 서비스는 라이센스 형태에 따라 달라집니다.

루트킷

운영 체제에서 침입자 또는 악성 프로그램의 흔적을 숨기기 위한 프로그램 또는 일련의 프로그램입니다.

Windows 기반 운영 체제에서 루트킷은 일반적으로 운영 체제에 침투하여 시스템 기능(Windows API)을 가로채는 프로그램을 의미합니다. 무엇보다 하위 API 기능을 가로채거나 변형하면 이러한 프로그램이 운영 체제에 몰래 존재할 수 있습니다. 또한 루트킷은 레지스트리 키는 물론 디스크 드라이브에 저장되어 있는 프로세스, 폴더, 파일(루트킷의 구성에 기술되어 있는 경우)의 존재를 마스킹할 수 있습니다. 대다수의 루트킷은 운영 체제에 자체 드라이버와 서비스를 설치하며, 이러한 드라이버와 서비스 역시 "숨겨져" 있습니다.

마스터 관리자 암호

패스워드 매니저 데이터베이스를 보호하고 데이터에 대한 접근을 제공하는 단일 암호입니다.

메시지 삭제

이메일 메시지를 물리적으로 삭제하여 처리하는 방법입니다. 이 방법은 스팸 또는 악성 프로그램이 확실한 메시지에 대해 사용하는 것이 좋습니다. 백업 옵션이 활성화되어 있는 경우 메시지를 삭제하기 전에 해당 메시지의 복사본을 백업에 저장합니다.

바이러스 급증

컴퓨터에 바이러스를 감염시키고자 연속적으로 발생하는 고의적 시도입니다.

바이러스 급증 카운터

바이러스 급증 알림을 생성할 기본 템플릿입니다. 바이러스 급증 카운터에는 바이러스 활동 임계값, 전송 방식 및 보낼 메시지의 텍스트 등을 지정하는 설정 조합이 포함되어 있습니다.

바이러스 활동 임계값

제한된 시간 내에 특정 형태에 허용되는 최대 이벤트 수입니다. 이 숫자를 초과하면 바이러스 활동이 증가하고 바이러스 공격 보안위협이 있는 것으로 해석됩니다. 이 속성은 관리자가 바이러스 공격 보안위협을 적시에 처리할 수 있도록 하므로 바이러스가 급증하는 경우 매우 중요한 역할을 합니다.

백업 저장소

백업 작업 중에 파일의 백업 복사본을 만들기 위해 선택하는 디스크 공간 또는 이동식 드라이브입니다.

보안 레벨

보안 레벨은 사전 설정된 구성요소 구성으로 정의됩니다.

보안위협 등급

애플리케이션이 운영 체제에 위협이 되는 정도를 나타내며, 휴리스틱 분석으로 두 가지 기준을 사용하여 계산됩니다.

  • 정적 - 크기, 만든 날짜와 같은 애플리케이션의 실행 파일에 대한 정보가 포함됩니다.
  • 동적 - 가상 환경에서 애플리케이션 작동을 시뮬레이트하면서 사용됩니다(애플리케이션의 시스템 함수 요청 분석).

보안위협 등급을 사용하여 악성 프로그램에 일반적으로 나타나는 동작을 탐지할 수 있습니다. 보안위협 등급이 낮을수록 애플리케이션이 시스템에서 더 많은 작업을 수행할 수 있도록 허락됩니다.

복원

격리 저장소 또는 백업 저장소에서 개체가 격리, 치료 또는 삭제되기 전 저장되었던 원래 폴더 또는 사용자 정의 폴더로 원래 개체를 재배치하는 것입니다.

비-호환 애플리케이션

타사 개발업체가 만든 안티 바이러스 애플리케이션 또는 Kaspersky PURE를 통한 관리를 지원하지 않는 Kaspersky Lab 애플리케이션입니다.

사용 가능한 업데이트

특정 시간 간격 동안 출시된 긴급 패치 및 애플리케이션 아키텍처 수정을 비롯한 Kaspersky Lab 애플리케이션 모듈에 대한 업데이트 패키지입니다.

서브넷 마스크

서브넷 마스크(넷마스크) 및 네트워크 주소는 네트워크에서 컴퓨터의 주소를 결정합니다.

스크립트

일반적으로 소규모 특정 작업을 실행하도록 작성된 컴퓨터 프로그램 또는 프로그램(기능)의 개별 부분으로 대개 하이퍼텍스트에 포함된 프로그램에 사용됩니다. 예를 들어 특정 웹사이트를 열 때 스크립트가 실행됩니다.

실시간 감시가 활성화되어 있는 경우 애플리케이션에서는 스크립트의 실행을 추적하고 가로채어 바이러스 검사를 수행합니다. 검사 결과에 따라 스크립트의 실행을 차단하거나 허용할 수 있습니다.

스팸

대개 광고 메시지가 포함된 불필요한 대량 발송 이메일입니다.

스팸 의심

확실하게 스팸으로 간주할 수는 없지만 검사 결과 의심스러운 것으로 나타난 메시지(예: 특정 형태의 메일링 및 광고 메시지)입니다.

신뢰하는 웹 사이트 목록

사용자가 신뢰하는 컨텐츠에 대한 웹 리소스의 마스크 및 주소 목록입니다. 악성 개체가 존재할 수 있으므로 Kaspersky Lab 애플리케이션은 목록 항목에 해당하는 웹 페이지는 검사하지 않습니다.

신뢰하는 프로세스

실시간 감시 모드에서 Kaspersky Lab 애플리케이션이 파일 작업을 모니터링하지 않는 프로그램 프로세스입니다. 즉, 신뢰하는 프로세스에서 실행하거나 열거나 저장하는 개체는 검사를 받지 않습니다.

실시간 감시

개체가 실시간으로 악성 코드에 대한 검사를 받는 애플리케이션의 작동 모드입니다.

애플리케이션에서는 개체를 열고자 하는 모든 시도(읽기, 쓰기 또는 실행)를 가로채어 보안위협 검사를 수행합니다. 감염되지 않은 개체는 사용자에게 전달되고 보안위협 또는 보안위협을 포함하고 있는 것으로 의심되는 개체는 작업 설정에 따라 치료, 삭제 또는 격리되는 방식으로 처리됩니다.

실시간 감시 상태

컴퓨터 보안 레벨을 정의하는 현재 실시간 감시 상태입니다.

악성 웹 주소 데이터베이스

위험한 것으로 간주되는 컨텐츠를 포함하는 웹사이트의 목록입니다. 이 목록은 Kaspersky Lab 전문가에 의해 작성되었으며 정기적으로 업데이트되어 Kaspersky Lab 애플리케이션 배포 키트에 포함됩니다.

알려지지 않은 바이러스

데이터베이스에 아직 등록되지 않은 새로운 바이러스입니다. 일반적으로 알려지지 않은 바이러스는 휴리스틱 분석기를 통해 애플리케이션에서 발견하며 탐지된 개체는 감염의심으로 분류됩니다.

압축 파일

압축 해제 프로그램과 해당 프로그램 실행을 위한 운영 체제 지침이 포함된 압축 파일입니다.

애플리케이션 모듈

애플리케이션 설치 파일에 포함되어 있는 파일로, 애플리케이션의 핵심 기능을 구현합니다. 애플리케이션에서 수행하는 작업(실시간 감시, 수동 검사, 업데이트) 형태별로 실행 모듈이 달라집니다. 메인 애플리케이션 창에서 컴퓨터 전체 검사를 실행하면 해당 작업의 모듈이 시작됩니다.

애플리케이션 설정

애플리케이션 성능, 기록, 백업 설정과 같이 모든 종류의 작업에 공통적으로 적용되며 전반적인 작동을 통제하는 애플리케이션 설정입니다.

애플리케이션 활성화

애플리케이션을 정식 모드로 전환합니다. 애플리케이션 활성화는 애플리케이션 설치 중 또는 설치 후에 사용자가 수행합니다. 애플리케이션을 활성화하려면 활성화코드 또는 라이센스 키 파일이 있어야 합니다.

업데이트

Kaspersky Lab 업데이트 서버에서 다운로드한 새로운 파일(데이터베이스 또는 애플리케이션 모듈)을 대체/추가하는 절차입니다.

업데이트 패키지

애플리케이션 모듈을 업데이트하기 위한 파일 패키지입니다. Kaspersky Lab의 애플리케이션은 Kaspersky Lab의 업데이트 서버에서 업데이트 패키지를 복사하여 자동으로 설치하고 적용합니다.

위험 개체

바이러스를 포함하는 개체로, 이러한 개체에 액세스하면 컴퓨터가 감염될 수 있으므로 액세스하지 않는 것이 좋습니다. 감염된 개체가 탐지되면 Kaspersky Lab 애플리케이션 중 하나를 사용하여 치료 하거나 치료할 수 없는 경우에는 삭제해야 합니다.

음란 메시지

저속한 언어를 포함하는 이메일 메시지입니다.

이메일 데이터베이스

특정 형식의 이메일을 포함한 데이터베이스로 컴퓨터에 저장됩니다. 모든 수신/발신 이메일은 해당 메일이 수신/발송된 후에 메일 데이터베이스에 보관되며 이러한 데이터베이스는 컴퓨터 전체 검사를 수행하는 동안 검사됩니다.

실시간 감시가 활성화되어 있는 경우 각 이메일은 수신 및 발송되는 순간에 실시간으로 바이러스 분석이 실시됩니다.

이벤트 심각도

Kaspersky Lab 애플리케이션이 작동하는 동안 발생하는 이벤트의 속성이며, 다음과 같은 4가지 레벨로 나뉩니다.

  • 매우 중요한 이벤트
  • 오류
  • 경고
  • 정보

같은 형태의 이벤트도 발생 상황에 따라 심각도 레벨이 다를 수 있습니다.

인터넷 프로토콜(IP)

1974년에 개발된 후로 변경되지 않고 사용된 인터넷의 기본 프로토콜로 컴퓨터 간의 데이터를 전송할 때 기본적인 작업을 수행하며 TCP 및 UDP와 같은 높은 수준의 프로토콜에 대한 토대가 됩니다. IP는 연결 및 오류 처리를 관리합니다. NAT 및 마스킹과 같은 기술을 통해 적은 수의 IP 주소를 사용하는 다수의 개인 네트워크를 숨길 수 있으므로 상대적으로 제한되는 IPv4 주소 공간을 사용하여 지속적으로 증가하는 인터넷에 대한 요구 사항을 충족할 수 있습니다.

인터셉터

특정 형태의 이메일을 검사하는 애플리케이션의 하위 구성요소입니다. 설치에 적용되는 인터셉터의 집합은 애플리케이션에서 배포하는 역할 또는 역할의 조합에 따라 달라집니다.

자동 시작 개체

컴퓨터에 설치된 운영 체제 및 소프트웨어가 정상적으로 시작 및 작동하기 위해 필요한 애플리케이션 집합입니다. 자동 실행 개체는 운영 체제가 시작할 때마다 실행되며, 바이러스는 운영 체제의 시작을 막기 위해 이러한 자동 실행 개체를 중점적으로 노립니다.

작업

Kaspersky Lab 애플리케이션에서 수행하는 기능은 실시간 파일 감시, 컴퓨터 전체 검사, 데이터베이스 업데이트 등의 작업으로 구현됩니다.

작업 설정

작업별 애플리케이션 설정입니다.

제외

제외 는 Kaspersky Lab 애플리케이션에서 수행하는 검사로부터 제외된 개체입니다. 바이러스 진단 명 분류에 따라 보안위협 형태별로 특정 형식, 파일 마스크, 특정 영역(예: 폴더 또는 프로그램), 애플리케이션 프로세스 또는 개체를 검사에서 제외할 수 있습니다. 제외 집합별로 다른 작업이 할당될 수 있습니다.

차단 URL 목록

Kaspersky Lab 애플리케이션에서 액세스를 차단 웹 리소스의 마스크 및 주소 목록입니다. 이 주소 목록은 애플리케이션 설치 구성 중에 사용자가 직접 작성합니다.

차단 이메일 주소 목록

(또는 주소 블랙리스트라고도 함)

메시지 컨텐츠에 상관없이 Kaspersky Lab 애플리케이션에서 메시지 수신을 차단할 이메일 주소 목록입니다.

치료

감염된 개체를 처리하는 방법으로, 이를 통해 데이터의 전부 또는 일부가 복구됩니다. 감염된 개체 중 일부는 치료할 수 없습니다.

컨테이너

기밀 데이터를 저장하는 데 사용되는 암호화된 개체로, 파일 및 폴더가 저장되는 가상 이동식 드라이브이며 암호로 보호됩니다.

컴퓨터에 Kaspersky PURE 애플리케이션이 설치되어 있어야만 컨테이너 기능을 사용할 수 있습니다.

트래픽 검사

모든 프로토콜(예: HTTP, FTP 등)을 통해 전송된 개체에 대한 최신 버전 데이터베이스의 정보를 사용하는 실시간 검사입니다.

파일 마스크

와일드카드를 사용하여 파일 이름을 나타낸 것입니다. 파일 마스크에는 * 및 ?의 표준 와일드카드가 사용됩니다. 여기서 *는 여러 개의 문자를 나타내고 ?는 단일 문자를 나타냅니다.

프로토콜

클라이언트와 서버 간 상호 작용을 통제하도록 명확하게 정의되고 표준화된 규칙의 집합입니다. 널리 알려진 프로토콜과 관련된 서비스에는 HTTP(WWW), FTP 및 NNTP(뉴스) 등이 있습니다.

프록시 서버

사용자가 다른 네트워크 서비스에 간접 요청을 할 수 있도록 하는 컴퓨터 네트워크 서비스입니다. 먼저 사용자가 프록시 서버에 접속한 다음 다른 서버에 있는 리소스(예: 파일)를 요청합니다. 그러면 프록시 서버에서 지정된 서버에 접속하여 해당 리소스를 가져오거나 프록시에 자체 캐시가 있는 경우 해당 서버의 캐시에서 리소스를 반환합니다. 경우에 따라 특정 목적으로 프록시 서버에서 사용자의 요청 또는 서버의 응답을 수정하기도 합니다.

피싱

기밀 정보(주로 다양한 금융 관련 정보)를 훔칠 목적으로 이메일 메시지를 보내는 일종의 인터넷 사기입니다.

피싱 웹 주소 데이터베이스

Kaspersky Lab 전문가가 피싱과 관련된 것으로 판단한 웹 주소 목록입니다. 데이터베이스는 정기적으로 업데이트되며 Kaspersky Lab 애플리케이션 배포 키트에 포함되어 배포됩니다.

허락 URL 목록

Kaspersky Lab 애플리케이션에서 액세스를 차단하지 않는 웹 리소스의 마스크 및 주소 목록입니다. 이 주소 목록은 애플리케이션 설치 구성 중에 사용자가 직접 작성합니다.

허락 이메일 주소 목록

(또는 주소 화이트리스트라고도 함)

메시지를 보내는 이메일 주소 중 Kaspersky Lab 애플리케이션에서 검사하지 않아도 되는 이메일 주소의 목록입니다.

허위 경보

파일의 시그니처가 바이러스의 시그니처와 유사한 것으로 분석되어 Kaspersky Lab 애플리케이션이 감염되지 않은 파일을 감염된 것으로 보고할 때 허위 경보가 발생합니다.

헤더

메시지 또는 파일의 시작 부분에 나타나는 정보로 파일(또는 메시지) 상태 및 처리에 대한 낮은 수준의 데이터로 구성되어 있습니다. 특히 이메일 메시지 헤더에는 발신자/수신자 및 날짜 정보와 같은 데이터가 포함되어 있습니다.

휴리스틱 분석기

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.


Kaspersky Lab ZAO

Kaspersky Lab 소프트웨어는 바이러스, 악성 프로그램, 스팸, 네트워크 및 해커 공격 등을 비롯한 여러 보안위협으로부터 컴퓨터를 보호하는 데 탁월한 성능을 제공하며 국제적으로 그 우수함을 인정받고 있습니다.

2008년 IDC의 전세계 엔드포인트 보안 시장 업체 점유율(Worldwide Endpoint Security Revenue by Vendor)에 대한 연구 조사 결과, Kaspersky Lab은 최종 사용자용 정보 보안 소프트웨어 솔루션 분야를 선도하는 세계 4대 보안 업체 중 하나로 선정되었습니다. 또한 Kaspersky Lab은 COMCON의 "TGI-Russia 2009" 설문 조사를 통해 러시아 개인 사용자들이 선호하는 컴퓨터 보안 시스템 개발 업체로 선정되었습니다.

1997년 러시아에서 설립된 Kaspersky Lab은 현재 러시아 모스크바의 본사 외 5개 지사를 통해 대한민국, 러시아, 서부 및 동부 유럽, 중동, 아프리카, 북미 및 남미, 일본, 중국, 기타 아시아 태평양 지역의 여러 국가에서 컴퓨터 보안 솔루션을 공급하고 있으며, 2,000명 이상의 보안 전문가를 보유하고 있습니다.

제품 Kaspersky Lab은 가정용 컴퓨터에서 대규모 기업 네트워크에 이르기까지 모든 시스템에 대한 다양한 보안 솔루션을 제공합니다.

개인용 제품으로는 데스크톱, 노트북, 포켓 컴퓨터에서 스마트폰을 비롯한 기타 모바일 장치에 대해 안티 바이러스 애플리케이션을 제공하고 있습니다.

Kaspersky Lab은 워크스테이션, 파일 및 웹 서비스, 메일 게이트웨이, 방화벽을 위한 기업용 애플리케이션과 서비스도 제공합니다. 이러한 솔루션은 Kaspersky Lab의 중앙 집중화된 관리 시스템과 함께 작동하여 각종 컴퓨터 보안위협으로부터 기업과 조직을 효과적으로 보호할 수 있는 자동 감시 시스템을 제공합니다. Kaspersky Lab의 제품은 주요 테스트 기관으로부터 인증을 받았으며, 수많은 컴퓨터 애플리케이션 공급업체의 소프트웨어와 호환될 뿐만 아니라 다양한 하드웨어 플랫폼에 대해 최적화된 성능과 기능을 제공합니다.

Kaspersky Lab 바이러스 애널리스트들의 하루는 분주합니다. 매일 수백 건의 새로운 컴퓨터 보안위협을 찾아내고 이러한 위협에 대한 탐지 및 치료 도구를 개발하며 Kaspersky Lab 애플리케이션 데이터베이스를 업데이트하고 있습니다. Kaspersky Lab의 안티 바이러스 데이터베이스는 매 시간마다 업데이트되며, 안티 스팸 데이터베이스는 매 5분마다 업데이트되고 있습니다.

기술 Kaspersky Lab에서 개발한 수많은 기술은 오늘날 최신 안티 바이러스 도구에 없어서는 안 되는 중요한 핵심 요소가 되고 있습니다. 이는 SafeNet(미국), Alt-N Technologies(미국), Blue Coat Systems(미국), Check Point Software Technologies(이스라엘), Clearswift(영국), CommuniGate Systems(미국), Critical Path(아일랜드), D-Link(대만), M86 Security(미국), GFI(몰타), IBM(미국), Juniper Networks(미국), LANDesk(미국), Microsoft(미국), NETASQ(프랑스), NETGEAR(미국), Parallels(러시아), SonicWALL(미국), WatchGuard Technologies(미국), ZyXEL Communications(대만) 등 국제적으로 수많은 보안 제품이 Kaspersky Anti-Virus 커널을 토대로 개발되고 있다는 사실을 통해서도 충분히 알 수 있습니다. 또한 Kaspersky Lab에서 개발한 다수의 기술이 특허로 등록되어 있습니다.

성과 지난 수년간 Kaspersky Lab은 컴퓨터 보안위협으로부터 컴퓨터를 보호하는 탁월한 서비스로 수백 개가 넘는 상을 받았습니다. 그 한 예로, 2010년도에는 Kaspersky Anti-Virus가 저명한 오스트리아의 안티 바이러스 연구소인 AV-Comparatives에서 테스트를 통해 선정하는 Advanced+ 상에서 여러 부문에 걸쳐 1위에 선정되었습니다. 그러나 Kaspersky Lab이 이룬 가장 큰 성과는 전세계 사용자들이 제품에 대해 보여주고 있는 높은 신뢰입니다. 현재 전 세계에서 3억 명 이상의 개인 사용자와 20만 명 이상의 기업 고객 직원이 Kaspersky Lab의 제품과 기술을 사용하고 있습니다.

Kaspersky Lab 공식 사이트: | http://www.kaspersky.co.kr
진단 명: | http://www.securelist.com/
안티 바이러스 랩: | newvirus@kaspersky.co.kr (감염 위험이 있는 파일을 압축 형태로 전송)
Kaspersky Lab 웹 포럼: | http://www.kaspersky.co.kr/forum_login


타사 코드에 대한 정보

타사 코드에 대한 정보는 legal_notices.txt 파일에 포함되어 애플리케이션 설치 폴더에 저장되어 있습니다.


상표 알림

등록 상표 및 서비스 상표는 해당 소유자의 재산입니다.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic 및 Outlook은 미국 및 기타 국가에서 Microsoft Corporation의 등록 상표입니다.

Intel, Pentium 및 Atom은 미국 및 기타 국가에서 Intel Corporation의 등록 상표입니다.

Google Chrome은 Google, Inc.의 상표입니다.

Mozilla, Thunderbird 및 Firefox는 Mozilla Foundation의 상표입니다.

ICQ는 ICQ LLC의 상표 및 서비스 표시입니다.

JABBER는 등록 상표이며 XMPP Standards Foundation을 통해 사용이 허가되어 있습니다.

Mail.ru는 Mail.Ru LLC의 상표입니다.


시스템 사용 흔적 검색

모두 보기 | 모두 숨기기

마법사 활동 리포트

이 목록에는 탐지된 시스템 사용 흔적과 이를 제거하는 방법이 나열되어 있습니다. 온라인 사용 흔적을 정리하기 위한 다음과 같은 세 가지 작업 그룹이 포함되어 있습니다.

  • 추가 처리 대상은 위험하지 않은 시스템 사용 흔적을 제거합니다.
  • 권장 처리 대상은 잠재적 보안위협이 되는 시스템 사용 흔적을 제거합니다.
  • 강력히 권장하는 처리 대상은 심각한 보안위협이 되는 시스템 사용 흔적을 제거합니다.

기본적으로 Kaspersky PURE는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택되어 있는 경우 Kaspersky PURE에서 해당 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택 취소되어 있는 경우에는 Kaspersky PURE에서 해당 처리 방법을 수행하지 않습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 롤백할 수 있는 이전 변경 사항이 나열됩니다.


성공적으로 문제 해결

Kaspersky PURE를 종료할 때마다 시스템 사용 흔적 지우기

이 확인란은 Kaspersky PURE 종료 전에 시스템 사용 정보를 자동 삭제하는 기능을 작동 또는 중지합니다.

이 확인란은 시스템 사용 흔적을 제거하는 경우에만 표시되고, 이전 변경 사항을 롤백하는 경우에는 표시되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

완료

이 버튼을 누르면 프라이버시 클리너 마법사가 종료됩니다.


마법사 시작

시스템 사용 흔적 진단 실행

Kaspersky PURE가 사용자의 인터넷 사용과 관련된 정보를 검색하고 분석하기 시작합니다.

변경 사항 롤백

Kaspersky PURE가 프라이버시 클리너 마법사에 의한 이전 변경 사항을 롤백합니다.

이 옵션은 마법사가 이전에 시스템 사용 흔적을 제거한 경우 사용할 수 있습니다.


시스템 사용 흔적 검색

이 창에는 컴퓨터 사용 흔적의 검색 진행률이 표시됩니다. 이 검사는 시간이 오래 걸릴 수 있습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 프라이버시 클리너 마법사가 이전에 변경한 사항을 검색합니다.


프라이버시 클리너

이 창에는 시스템 사용 흔적을 분석하는 동안 탐지된 문제의 제거 진행률이 표시됩니다. 문제를 제거하는 데는 약간의 시간이 걸릴 수 있습니다. 일부 시스템 사용 흔적을 제거하려면 컴퓨터를 다시 시작해야 할 수도 있습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 프라이버시 클리너 마법사가 이전 단계에서 선택한 작업을 롤백합니다.


확장자에 따라 검사되는 개체 목록

바이러스 검사 개체로 감염 가능성이 높은 파일 - 알려진 확장자를 선택한 경우 파일 안티 바이러스 또는 바이러스 검사 작업은 다음과 같은 확장자를 가진 파일에 대해 바이러스 검사를 수행합니다.

Kaspersky PURE는 확장자가 없는 파일을 실행 파일로 간주합니다. Kaspersky PURE는 사용자가 검사하도록 선택한 파일 형태와 상관없이 이러한 파일을 항상 검사합니다.

파일 확장자

확장자

파일 형태

ASP

Active Server Pages 스크립트

BAT

배치 파일

BIN

이진 파일

CHM

컴파일된 HTML 파일

CLA

Java 클래스

CMD

Microsoft Windows NT(DOS용 BAT 파일과 유사) 또는 OS/2용 명령 파일

COM

64KB보다 크지 않은 프로그램에 대한 실행 파일

CPL

Microsoft Windows 제어판 모듈

DLL

동적 링크 라이브러리

DOC*

다음과 같은 Microsoft Office Word 문서

  • DOC – Microsoft Office Word 문서
  • DOCX – XML 지원이 포함된 Microsoft Office Word 2007 문서
  • DOCM – 매크로 지원이 포함된 Microsoft Office Word 2007 문서

DOT*

다음과 같은 Microsoft Office Word 문서 템플릿

  • DOT – Microsoft Office Word 문서 템플릿
  • DOTX – Microsoft Office Word 2007 문서 템플릿
  • DOTM – 매크로 지원이 포함된 Microsoft Office Word 2007 문서 템플릿

DPL

압축된 Borland Delphi(볼랜드 델파이) 라이브러리

DRV

장치 드라이버

DWG

AutoCAD 드로잉 데이터베이스

EMF

확장 메타파일 형식(EMF) 파일 (차세대 Microsoft Windows OS 메타파일로 16비트 Microsoft Windows에서 지원되지 않음)

EML

Microsoft Outlook Express 이메일 메시지

EXE

실행 파일 또는 자동으로 압축이 해제되는 압축 파일

FPM

데이터베이스 프로그램, Microsoft Visual FoxPro 시작 파일

HLP

Win 도움말 파일

HTA

Microsoft Internet Explorer용 하이퍼텍스트 프로그램

HTM

하이퍼텍스트 문서

HTT

Microsoft Windows 하이퍼텍스트 헤더

ICO

개체 아이콘 파일

INI

초기화 파일

JPG, JPEG

압축된 이미지 그래픽 형식

JS, JSE

JavaScript 소스 텍스트

LNK

Microsoft Windows 링크 파일

MBX

저장된 Microsoft Office Outlook 이메일의 확장자

MD*

다음과 같은 Microsoft Office Access 문서 및 파일

  • MDA – Microsoft Office Access 작업 그룹
  • MDB – 데이터베이스

MSG

Microsoft Mail 이메일 메시지

MSI

Microsoft Windows Installer 패킷

NWS

새로운 Microsoft Outlook Express 이메일 메시지

OCX

Microsoft OLE(개체 연결 및 포함) 개체

OTM

Microsoft Office Outlook용 VBA 프로젝트

OV?

MS Word 실행 파일

PDF

Adobe Acrobat 문서

PHP

HTML 파일에 통합된 스크립트

PHT

PHP 스크립트와 통합된 HTML 파일

PIF

프로그램 정보 파일

PLG

이메일 메시지

PNG

무손실 압축 후의 비트맵 그래픽 파일

PP*

다음과 같은 Microsoft Office PowerPoint 문서 및 파일

  • PPS – Microsoft Office PowerPoint 슬라이드
  • PPT – 프레젠테이션
  • PPTX – Microsoft Office PowerPoint 2007 프레젠테이션
  • PPTM – 매크로 지원이 포함된 Microsoft Office PowerPoint 2007 프레젠테이션
  • POTX – Microsoft Office PowerPoint 2007 프레젠테이션 템플릿
  • POTM – 매크로 지원이 포함된 Microsoft Office PowerPoint 2007 프레젠테이션 템플릿
  • PPSX – Microsoft Office PowerPoint 2007 슬라이드쇼
  • PPSM – 매크로 지원이 포함된 Microsoft Office PowerPoint 2007 슬라이드쇼
  • PPAM – 매크로 지원이 포함된 Microsoft Office PowerPoint 2007 플러그인

PRG

dBase, Clipper 또는 Microsoft Visual FoxPro용 프로그램 텍스트 또는 WAVmaker 프로그램

REG

Microsoft Windows 시스템 레지스터 키 등록 파일

RTF

서식 있는 텍스트 문서

SCR

Microsoft Windows 시작 화면 파일

SLDX

Microsoft Office PowerPoint 2007 슬라이드

SLDM

매크로 지원이 포함된 Microsoft PowerPoint 2007 슬라이드

SHS

셸 스크랩 개체 핸들러(Shell Scrap Object Handler) 조각

SWF

Shockwave Flash 패킷 개체

SYS

시스템 파일

THEME

Microsoft Windows 95 바탕 화면 배경 무늬 파일

THMX

Microsoft Office 2007 테마

TSP

스플릿 타임(split-time) 모드에서 실행 중인 프로그램

VBE

BIOS 비디오 확장자

VBS

Visual Basic 스크립트

VXD

Microsoft Windows 가상 장치 드라이버

WSF

Microsoft Windows 스크립트

WSH

Microsoft Windows 스크립트 호스트 파일

XL*

다음과 같은 Microsoft Office Excel 문서 및 파일

  • XLA – Microsoft Office Excel 확장자
  • XLC – 다이어그램, XLT – 문서 템플릿
  • XLSX – Microsoft Office Excel 2007 통합 문서
  • XLTM – 매크로 지원이 포함된 Microsoft Office Excel 2007 통합 문서
  • XLSB – 이진(XML 아님) 형식의 Microsoft Office Excel 2007 통합 문서
  • XLTX – Microsoft Office Excel 2007 템플릿
  • XLSM – 매크로 지원이 포함된 Microsoft Office Excel 2007 템플릿
  • XLAM – 매크로 지원이 포함된 Microsoft Office Excel 2007 플러그인

실제 파일 형식은 파일 확장자에 명시된 형식과 다를 수 있습니다. 예를 들어 수동으로 파일 확장자가 변경되었을 수 있습니다.


디스크 이미지 복사/다운로드

파일 경로(.iso)

입력 필드에 Rescue Disk의 ISO 이미지 파일의 경로가 포함됩니다. 수동으로 경로를 입력하거나 찾아보기 버튼을 눌러 경로를 선택할 수 있습니다.

이 필드는 마법사의 이전 단계에서 로컬 또는 네트워크 드라이브에서 ISO 이미지 복사 (권장) 옵션을 선택한 경우 사용할 수 있습니다.

찾아보기

이 버튼을 누르면 Kaspersky Rescue Disk 이미지 파일 선택 창이 열립니다. 이 창에서 Rescue Disk 이미지 파일을 선택할 수 있습니다.

이 버튼은 마법사의 이전 단계에서 로컬 또는 네트워크 드라이브에서 ISO 이미지 복사 (권장) 옵션을 선택한 경우 사용할 수 있습니다.

서버의 이미지 다운로드 진행률

Kaspersky Lab 서버의 디스크 이미지 다운로드 진행률입니다.

마법사 단계

이미지 파일 업데이트

성공적으로 문제 해결


이미지 파일 업데이트

이 창에는 Rescue Disk의 ISO 이미지 업데이트 진행률이 표시됩니다.

다음

이 버튼을 누르면 Kaspersky PURE가 Rescue Disk 이미지를 업데이트하기 시작합니다.

마법사 단계

성공적으로 문제 해결


성공적으로 문제 해결

완료

Kaspersky Rescue Disk 제작 마법사 창을 닫는 버튼입니다.

디스크의 ISO 이미지를 컴퓨터 파일이나 로컬 네트워크에 저장하기로 선택한 경우, Kaspersky Rescue Disk 제작 마법사를 완료하면 디스크의 ISO 이미지가 저장된 폴더가 새 창에서 열립니다.


브라우저 구성

Microsoft Internet Explorer 진단 시작

Kaspersky PURE가 Microsoft® Internet Explorer® 브라우저 설정을 분석합니다.

변경 사항 롤백

Kaspersky PURE가 브라우저 구성 마법사에 의한 이전 변경 사항을 롤백합니다.

이 옵션은 브라우저 구성 마법사가 이전에 브라우저 설정을 변경한 경우 사용할 수 있습니다.


문제 검색

이 창에는 Microsoft® Internet Explorer®의 설정 분석 진행률이 표시됩니다. 문제를 검색하는 데는 약간의 시간이 걸릴 수 있습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 브라우저 구성 마법사가 이전에 변경한 사항을 검색합니다.


문제 검색 완료

문제 해결 작업 목록

이전 단계에서 Kaspersky PURE에 의해 탐지된 취약점이 나열됩니다. 이전 단계에서 발견된 취약점이 위험 형태에 따라 그룹으로 표시됩니다.

Kaspersky PURE는 각 그룹의 브라우저 설정 취약점을 해결하기 위해 다음과 같은 처리 방법을 제안합니다.

  • 추가 처리 대상 현재는 보안위협이 되지 않지만 이후에 컴퓨터 보안에 위협을 줄 수 있는 브라우저 취약점을 수정할 수 있습니다.
  • 권장 처리 대상은 잠재적 보안위협이 되는 문제를 제거하는 데 도움이 됩니다.
  • 강력히 권장하는 처리 대상은 심각한 보안위협이 되는 문제를 제거합니다.

기본적으로 Kaspersky PURE는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다.

문제 행의 확인란을 선택하면 Kaspersky PURE에서 해당 문제를 해결하려고 시도합니다.

문제 행의 확인란을 선택 취소하면 Kaspersky PURE에서 해당 문제를 해결하려고 시도하지 않습니다.

브라우저 구성 마법사의 첫 번째 단계에서 변경 사항 롤백을 선택한 경우 롤백할 수 있는 이전 변경 사항이 나열됩니다.


문제 제거

이 창에는 브라우저 설정을 분석하는 동안 발견된 문제의 제거 진행률이 표시됩니다. 문제를 제거하는 데는 약간의 시간이 걸릴 수 있습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 브라우저 구성 마법사가 이전 단계에서 선택한 작업을 롤백합니다.


성공적으로 문제 해결

완료

이 버튼을 누르면 브라우저 구성 마법사가 종료됩니다.


Microsoft Windows 문제 해결

악성 프로그램 동작에 의한 문제점 검색

Kaspersky PURE가 악성 프로그램 동작과 관련한 문제를 검색하기 시작합니다.

변경 사항 롤백

Kaspersky PURE가 마법사에 의한 이전 변경 사항을 롤백합니다.

이 옵션은 마법사가 이전에 시스템에서 발견된 손상을 복구하기 위한 작업을 수행한 경우 사용할 수 있습니다.


문제 검색

이 창에는 시스템 손상 검색의 진행률이 표시됩니다. 이 검사는 시간이 오래 걸릴 수 있습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 Microsoft Windows 문제 해결 마법사가 이전에 변경한 사항을 검색합니다.


검사 완료

마법사 활동 리포트

이 목록에는 시스템에서 발견된 손상 형태가 포함됩니다. 이전 단계에서 발견된 모든 손상이 위험 형태에 따라 그룹으로 구분됩니다. 각 손상 그룹에 대해 Kaspersky PURE는 손상을 복구하기 위한 일련의 처리 방법을 제안합니다. 처리 방법에는 다음과 같은 세 가지 그룹이 있습니다.

  • 추가 처리 대상은 현재는 보안위협이 되지 않지만 이후에 컴퓨터 보안에 영향을 줄 수 있는 시스템 손상을 복구하기 위한 것입니다.
  • 권장 처리 대상은 현재 컴퓨터 보안에 위협이 되는 시스템 손상을 복구하기 위한 것입니다. 사용자는 이 그룹에 속한 모든 처리 방법을 수행하는 것이 좋습니다.
  • 강력히 권장하는 처리 대상은 컴퓨터 보안에 심각한 위협이 되는 중대한 시스템 손상을 복구하기 위한 것입니다. 사용자는 이 그룹에 속한 모든 처리 방법을 반드시 수행하는 것이 좋습니다.

기본적으로 Kaspersky PURE는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다.

문제 행의 확인란을 선택하면 Kaspersky PURE에서 해당 문제를 해결하려고 시도합니다.

문제 행의 확인란을 선택 취소하면 Kaspersky PURE에서 해당 문제를 해결하려고 시도하지 않습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 롤백할 수 있는 이전 변경 사항이 나열됩니다.


완료

완료

이 버튼을 누르면 Microsoft Windows 문제 해결 마법사가 닫힙니다.


지원 웹사이트

창 상단의 섹션에는 Kaspersky Lab 기술 지원 서비스에 문의할 때 필요한 세부 정보(Kaspersky PURE 버전, 애플리케이션 데이터베이스 배포 날짜 및 시간, 운영 체제 버전, 라이센스 정보)가 나와 있습니다.

라이센스: <키>

<라이센스 키> 링크를 누르면 현재 라이센스에 대한 자세한 정보가 표시된 라이센스 정보 창이 열립니다.

제품 업그레이드

이 버튼을 누르면 웹 브라우저가 열리며 제품 업그레이드 페이지가 표시됩니다.

자주 묻는 질문

이 버튼을 누르면 Kaspersky Lab 기술 지원 서비스 전문가에게 자주 문의되는 질문에 대한 답변을 제공합니다.

고객 포럼

이 버튼을 누르면 Kaspersky Lab 포럼 웹 페이지가 열리며, 여기서는 게시된 사용자 토론 내용을 보고 의견을 남기거나 새로운 주제로 토론을 시작하고 정보를 검색할 수 있습니다.

라이센스 동의서

이 버튼을 누르면 라이센스 계약 내용이 표시된 창이 열립니다.

추적로그 파일

이 링크를 누르면 추적로그 파일 창이 열리며, 여기서는 추적로그 파일과 시스템 상태 리포트를 생성할 수 있습니다.


보안 문제 창

보안 문제 목록

이 목록에는 컴퓨터 보호에 영향을 미치는 문제와 관련 설명 및 해결 방법이 포함됩니다.

보안 문제 목록은 다음과 같은 섹션으로 구성됩니다.

  • 라이센스 – 라이센스와 관련된 문제(예: 라이센스 만료)
  • 보안위협 – 처리해야 할 활성 보안위협
  • 데이터베이스 – 안티 바이러스 데이터베이스 및 프로그램 모듈과 관련된 문제(예: 데이터베이스가 오랫동안 업데이트되지 않음)
  • 실시간 감시 구성요소 – 파일 안티 바이러스 또는 웹 안티 바이러스와 같은 실시간 감시 구성 요소에 영향을 미치는 문제
  • 백업 – 백업에 영향을 미치는 문제(예: 백업 복사본을 생성할 때 발생하는 오류)
  • 자녀 보호 서비스 – 컴퓨터 사용 제어와 관련된 문제(예: 자녀 보호 서비스 설정이 암호로 보호되지 않음)
  • 권장 사항 – Kaspersky PURE의 최적 구성에 대한 권장 사항

문제는 섹션 내에서 우선 순위대로 나열됩니다. 즉, 중요한 문제가 먼저 표시되고 그 다음에 덜 중요한 문제가 표시된 후, 마지막으로 정보 메시지가 표시됩니다.

라이센스 섹션에는 라이센스와 관련된 문제(예: 라이센스 만료)의 목록이 포함됩니다.

자세히

이 버튼을 누르면 라이센스 창이 열립니다. 이 창에는 문제에 대한 설명과 문제를 해결하는 방법이 포함됩니다.

이 버튼은 라이센스 문제(예: 데이터베이스 배포 날짜가 라이센스 유효 기간과 맞지 않음)가 있는 경우 사용할 수 있습니다.

보안위협 섹션에는 Kaspersky PURE에서 탐지된 처리 안 된 보안위협 목록이 표시됩니다.

모두 해결

이 버튼을 누르면 Kaspersky PURE가 처리 안 된 보안위협을 치료하기 시작합니다.

모두 무시

이 버튼을 누르면 Kaspersky PURE가 처리 안 된 보안위협을 치료하지 않습니다.

해결됨

이 버튼을 누르면 상세한 리포트 창이 열려 탐지된 보안위협 섹션이 표시됩니다. 이 창에서 탐지 및 처리된 보안위협 목록을 볼 수 있습니다.

모두 처리

이 버튼을 누르면 Kaspersky PURE가 처리 안 된 보안위협을 처리하기 시작합니다.

전체 삭제

이 버튼을 누르면 목록에서 모든 보안위협 레코드가 삭제됩니다.

목록에서 보안위협을 삭제한다고 해서 보안위협이 처리되는 것은 아닙니다. 이 경우 보안위협은 활성 상태로 남아 있습니다.

처리

이 버튼을 누르면 Kaspersky PURE가 보안위협을 처리합니다(예: 감염된 파일 치료).

아래쪽 화살표 버튼을 누르면 일련의 추가 작업이 표시된 메뉴가 열립니다.

  • 목록에서 삭제 – 이 항목을 선택하면 문제 목록에서 해당 레코드가 삭제됩니다.

목록에서 보안위협을 삭제한다고 해서 보안위협이 처리되는 것은 아닙니다. 이 경우 보안위협은 활성 상태로 남아 있습니다.

  • 제외 규칙에 추가 – 이 항목을 선택하면 제외 규칙 창이 열립니다. 이 창에서 지정한 보안위협 형태에 대한 제외 규칙을 생성할 수 있습니다.
  • 원본 폴더 열기 – 이 항목을 선택하면 보안위협이 탐지된 파일을 포함하는 폴더가 열립니다.
  • 보안위협 상세 설명 – 이 항목을 선택하면 브라우저 창이 열리고 보안위협이 설명된 웹 페이지가 표시됩니다.

재부팅

이 버튼을 누르면 컴퓨터가 다시 시작되어 악성 개체의 치료가 완료됩니다.

이 버튼은 완전히 제거하기 위해 시스템 재부팅이 필요한 보안위협이 있는 경우 사용할 수 있습니다.

리포트 보기

이 버튼을 누르면 상세한 리포트 창이 열려 탐지된 보안위협 섹션이 표시됩니다.

이 버튼은 완전히 제거하기 위해 시스템 재부팅이 필요한 보안위협이 있는 경우 사용할 수 있습니다.

데이터베이스 섹션에는 애플리케이션의 안티 바이러스 데이터베이스 및 모듈 상태와 관련된 문제(예: 데이터베이스가 오랫동안 업데이트되지 않음)가 나열됩니다.

업데이트

재부팅

이 버튼을 누르면 컴퓨터가 다시 시작되어 업데이트 프로세스가 완료됩니다.

이 버튼은 업데이트 프로세스를 완료하기 위해 시스템 재부팅이 필요한 경우 사용할 수 있습니다.

다시 시작

이 버튼을 누르면 Kaspersky PURE가 다시 시작되어 업데이트 프로세스가 완료됩니다.

이 버튼은 업데이트 프로세스를 완료하기 위해 애플리케이션을 다시 시작해야 하는 경우 사용할 수 있습니다.

중지

이 버튼을 누르면 현재 업데이트 세션이 중지됩니다.

이 버튼은 기존 문제를 해결하기 위해 업데이트가 실행된 경우 사용할 수 있습니다.

아래쪽 화살표 버튼을 누르면 추가 작업을 선택할 수 있는 메뉴가 열립니다.

  • 리포트 보기 – 이 항목을 선택하면 상세한 리포트 창이 열리고 업데이트 섹션이 표시됩니다.

실시간 감시 구성요소 섹션에는 파일 안티 바이러스 또는 웹 안티 바이러스와 같은 실시간 감시 구성 요소에 영향을 미치는 문제가 나열됩니다.

애플리케이션 변경/설치

이 버튼을 누르면 애플리케이션 설치 마법사가 실행됩니다. 이 마법사를 사용하여 Kaspersky PURE를 다시 설치할 수 있습니다.

이 버튼은 애플리케이션을 다시 설치하여 실시간 감시 구성요소에 대한 문제를 해결할 수 있는 경우 사용할 수 있습니다.

오류 정보

이 버튼을 누르면 웹 브라우저가 열려 문제와 가능한 해결 방법이 설명된 기술 지원 서비스 웹 페이지가 표시됩니다.

이 버튼은 Kaspersky PURE에서 하나 이상의 실시간 감시 구성요소를 자동으로 작동할 수 없는 경우 사용할 수 있습니다.

사용

이 버튼을 누르면 Kaspersky PURE에서 이전에 비활성화된 실시간 감시 구성요소 또는 애플리케이션 기능을 작동할 수 있습니다.

이 버튼은 실시간 감시 구성요소 또는 애플리케이션 기능이 전부 또는 일부 중지된 경우 사용할 수 있습니다.

아래쪽 화살표 버튼을 누르면 추가 작업을 선택할 수 있는 메뉴가 열립니다.

  • 설정 – 이 항목을 선택하면 애플리케이션 설정 창이 열립니다. 이 창에서 문제가 있는 실시간 감시 구성요소 또는 애플리케이션 기능을 구성할 수 있습니다.

다시 시작

이 버튼을 누르면 Kaspersky PURE에서 컴퓨터 보호가 다시 시작됩니다.

이 버튼은 컴퓨터 보호가 중지된 경우 사용할 수 있습니다.

중지

이 버튼을 누르면 네트워크 트래픽의 차단이 해제됩니다.

이 버튼은 Kaspersky PURE가 컴퓨터에서 네트워크 트래픽을 차단한 경우 사용할 수 있습니다.

재부팅

이 버튼을 누르면 컴퓨터가 다시 시작됩니다.

이 버튼은 컴퓨터가 안전 모드로 실행되는 경우 사용할 수 있습니다. 애플리케이션을 전체 기능으로 복구하려면 컴퓨터를 일반 모드로 재부팅합니다.

백업 섹션에는 컴퓨터에서 데이터 백업을 수행하는 것과 관련된 문제가 표시됩니다.

구성

이 버튼을 누르면 백업 창이 열립니다. 이 창에서 백업 작업을 생성하고 실행할 수 있습니다.

자녀 보호 서비스 섹션에는 사용자별 컴퓨터 및 인터넷 사용 제어와 관련된 문제가 나타납니다.

시작

이 버튼을 누르면 사용자별 컴퓨터 및 인터넷 사용 제어가 시작됩니다.

권장 사항 섹션에는 Kaspersky PURE에 대한 권장 최적 설정이 표시됩니다.

사용

이 버튼을 누르면 Kaspersky PURE에서 자동 데이터베이스 업데이트를 작동합니다.

이 버튼은 자동 업데이트가 중지된 경우 사용할 수 있습니다.

아래쪽 화살표 버튼을 누르면 추가 작업을 선택할 수 있는 메뉴가 열립니다.

  • 업데이트 설정 – 이 항목을 선택하면 애플리케이션 설정 창이 열려 업데이트 설정 섹션이 표시됩니다. 이 창에서는 데이터베이스와 애플리케이션 모듈 업데이트를 구성할 수 있습니다.

학습

이 버튼을 누르면 안티 스팸 학습 마법사가 시작됩니다.

이 버튼은 안티 스팸을 작동했으나 학습하지 않은 경우 및 Kaspersky PURE에서 iBayes 자기-학습 텍스트 분석 알고리즘이 작동하는 경우 사용할 수 있습니다. 이 기능의 사용 가능 여부는 애플리케이션 지역화 언어에 따라 달라집니다.

아래쪽 화살표 버튼을 누르면 추가 작업을 선택할 수 있는 메뉴가 열립니다.

  • 설정 – 이 항목을 선택하면 애플리케이션 설정 창이 열려 안티 스팸 섹션이 표시됩니다. 이 창에서는 안티 스팸을 구성할 수 있습니다.


리포트

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

위험한 개체

지정한 기간 동안 애플리케이션에서 탐지된 위험한 개체 수입니다.

애플리케이션

선택한 기간 동안 실행된 다양한 형태의 애플리케이션 수입니다.

인터넷

사용자의 선택한 인터넷 사용 기간 동안 애플리케이션에서 탐지된 위험 개체 및 의심 개체 수, 네트워크 공격 수 및 개인정보 데이터 전송 시도 횟수입니다.

리포트 완료에 대한 알림 구성 버튼

이 버튼을 누르면 알림 창이 열립니다. 이 창에서는 리포트 완료에 대한 알림을 전송하는 빈도를 구성할 수 있습니다.

상세한 리포트

이 버튼을 누르면 상세한 리포트 창이 열립니다. 이 창에서는 Kaspersky PURE의 구성요소 작업과 작업 수행 결과에 대한 상세한 리포트를 볼 수 있습니다.


라이센스

라이센스 동의서

이 버튼을 누르면 라이센스 계약 내용이 표시된 창이 열립니다.

이 창의 상단 섹션에는 라이센스에 대한 다음과 같은 정보가 나타납니다.

  • 라이센스 키(이 링크를 누르면 라이센스 정보 창이 열려 현재 라이센스에 대한 정보가 표시됨)
  • 라이센스 키 상태
  • 라이센스 형태
  • 호스트 수
  • 라이센스 활성화 날짜 및 만료 날짜

    월과금 라이센스에는 월과금 라이센스 상태에 대한 추가 정보도 표시될 수 있습니다.

개체 삭제 버튼을 누르면 라이센스 키가 삭제됩니다.

라이센스 또는 월과금 라이센스 형태와 구체적인 애플리케이션 버전에 따라 이 창에는 라이센스 또는 월과금 라이센스와 관련된 작업을 실행하기 위한 여러 가지 버튼이 표시될 수 있습니다. 아래에서는 기본 버튼에 대해 설명합니다.

애플리케이션 활성화/활성화코드 입력

애플리케이션 활성화 마법사를 실행하는 버튼입니다.

이 버튼은 애플리케이션이 활성화되지 않았거나 예약 활성화코드를 입력할 수 있는 경우 표시됩니다.

활성화코드 구매

이 버튼을 누르면 브라우저의 온라인 쇼핑몰로 이동하여 라이센스를 구입할 수 있습니다.

이 버튼은 현재 라이센스에 추가로 예약 활성화코드가 설정된 경우 표시되지 않습니다.

지금 활성화

예약 활성화코드로 애플리케이션을 활성화할 수 있는 버튼입니다. 이렇게 하지 않으면 현재 라이센스가 만료된 후에 예약 활성화코드가 자동으로 사용됩니다.

이 버튼은 라이센스가 곧 만료되는 시점에 예약 활성화코드를 사용할 수 있는 경우 표시됩니다.

활성화코드 삭제

예약 활성화코드를 삭제하는 버튼입니다. 이것은 현재 라이센스에는 영향을 미치지 않습니다.

이 버튼은 예약 활성화코드가 지정된 경우 표시됩니다.

데이터베이스 업데이트

애플리케이션 데이터베이스의 업데이트를 실행하는 버튼입니다.

이 버튼은 데이터베이스를 업데이트하여 현재 라이센스의 문제를 해결할 수 있는 경우(예: 데이터베이스의 배포 날짜가 라이센스 만료 날짜와 맞지 않음) 사용할 수 있습니다.

원인 및 해결 방법

이 버튼을 누르면 웹 브라우저가 열려 발견된 문제에 대한 정보가 들어 있는 기술 지원 서비스 웹사이트 페이지가 표시됩니다.

이 버튼은 현재 라이센스 또는 예약 활성화코드에 대한 문제가 발견된 경우 사용할 수 있습니다.

활성화코드 확인

예약 활성화코드를 확인하기 위해 애플리케이션 활성화 마법사를 실행하는 버튼입니다.

이 버튼은 예약 코드를 자동으로 확인하려는 시도가 실패한 경우 사용할 수 있습니다.

월과금 라이센스 상태 새로 고침

제공업체 서버에서 월과금 라이센스 상태에 대한 최신 정보를 다운로드하는 버튼입니다.

이 버튼은 월과금 라이센스가 활성 상태인 경우 사용할 수 있습니다.

월과금 라이센스 공급자 웹사이트 방문

이 버튼을 누르면 웹 브라우저 창이 열려 월과금 라이센스 공급자의 웹사이트가 표시됩니다.

이 버튼은 월과금 라이센스가 활성 상태인 경우 사용할 수 있습니다.


실시간 감시 창

암호 보호 작동 (권장)

이 확인란은 백업 저장소의 데이터에 대한 접근 시 보호 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 암호를 입력해야 저장소의 데이터를 복원할 수 있습니다. 이 확인란을 선택 취소하면 모든 사용자가 저장소의 데이터를 복원할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

암호

백업 저장소의 데이터에 접근하는 데 필요한 암호입니다.

이 필드는 암호 보호 사용 확인란을 선택한 경우 편집할 수 있습니다.

암호 확인

암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.


파일 버전 창

파일 버전 개수 제한

이 확인란은 백업 저장소에 저장되는 파일 버전 개수를 제한하는 기능을 작동하거나 중지합니다. 이 기능이 작동되면 저장할 버전 개수 필드에 지정된 개수의 파일 버전이 백업 저장소에 저장됩니다.

이 확인란을 선택하면 백업 작업 시 최근 복사본이 가장 오래된 백업 복사본을 덮어씁니다.

마지막 백업 이후로 파일을 변경하지 않은 경우에는 백업 작업 시 해당 파일에 대한 백업 복사본이 생성되지 않습니다.

이 확인란을 선택 취소하면 모든 백업 복사본이 저장됩니다.

이 확인란은 기본적으로 선택되어 있으며 저장할 버전 개수 필드의 값은 1로 설정되어 있습니다.

저장할 버전 개수

백업 저장소에 저장되는 동일한 파일의 최대 버전 개수입니다.

기본값은 1로 설정되어 있습니다.

이 필드는 파일 버전 개수 제한 확인란을 선택한 경우 편집할 수 있습니다.

파일 버전 보관 기간 제한

이 확인란은 백업 저장소에서 이전 파일 버전을 제거하는 기능을 작동하거나 중지합니다. 이 기능이 작동되면 파일 버전 보관 기간 필드에 설정된 시간이 경과한 후 백업 저장소에서 이전 파일 버전이 제거됩니다.

이 확인란을 선택하면 지정한 기간이 경과한 후 저장소에서 백업 복사본이 제거됩니다.

이 확인란을 선택 취소하면 백업 복사본이 무기한 저장됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이전 버전 저장 기간

이전 백업 복사본이 저장소에서 제거되기까지의 기간입니다.

기본값은 60일로 설정되어 있습니다.

이 필드는 파일 버전 보관 기간 제한 확인란을 선택한 경우 편집할 수 있습니다.


요약 창

저장소 이름

이 필드에는 백업 저장소 이름이 포함됩니다.


컨텐츠

파일 분류 섹션에는 백업할 수 있는 파일 분류와 각 분류의 총 파일 크기 및 개수가 표시됩니다.

파일 위치 섹션에서는 백업할 파일이 포함된 폴더를 추가하거나 제거할 수 있습니다.

바탕 화면

이 링크를 누르면 선택한 파일 보기 창이 열려 파일 위치 탭이 표시됩니다. 여기서 백업하기 위해 선택한 바탕 화면 파일을 볼 수 있습니다.

내 문서

이 링크를 누르면 선택한 파일 보기 창이 열려 파일 위치 탭이 표시됩니다. 여기서 백업하기 위해 선택한 내 문서 파일을 볼 수 있습니다.

삭제 버튼

폴더 이름 옆에 있는 삭제 버튼을 누르면 폴더와 폴더에 포함된 파일이 백업 작업에서 제거됩니다.

폴더 추가

이 버튼을 누르면 폴더 선택 창이 열립니다. 폴더 선택 창에서 백업할 파일이 포함된 폴더를 선택할 수 있습니다.

파일 분류 섹션에는 백업할 수 있는 파일 분류와 각 분류의 총 파일 크기 및 개수가 표시됩니다.

파일 분류 목록

백업 작업 시 백업할 파일 분류가 포함됩니다.

각 분류에 대해 다음과 같은 정보가 표시됩니다.

  • 분류 이름
  • 이 분류에서 백업할 파일 수
  • 이 분류의 총 파일 크기

<파일 수>

이 링크를 누르면 선택한 파일 보기 창이 열려 백업하기 위해 선택한 파일을 위치와 분류별로 볼 수 있습니다.

분류 편집기

이 링크를 누르면 분류 편집기 창이 열려 백업할 파일 분류를 추가하거나 편집할 수 있습니다.

고급

이 링크를 누르면 백업 작업에 포함하거나 제외할 수 있는 파일 형태 목록(숨겨진 파일 및 시스템 파일)이 열립니다.

파일 형태 옆에 있는 확인란을 선택하면 백업 작업 시 이 형태의 파일에 대한 백업 복사본이 생성됩니다.

파일 형태 옆에 있는 확인란을 선택 취소하면 백업 작업 시 이 형태의 파일에 대한 백업 복사본이 생성되지 않습니다.

이러한 확인란은 기본적으로 선택되어 있습니다.


저장소 창

만들기

이 버튼을 누르면 백업 저장소 생성 마법사가 실행됩니다.

연결

이 버튼을 누르면 저장소 연결 창이 열려 이전에 생성한 백업 저장소를 연결할 수 있습니다.

편집

이 버튼을 누르면 백업 저장소 생성 마법사가 실행되어 이전에 구성한 저장소 설정을 편집할 수 있습니다.

비우기

이 버튼을 누르면 저장소 비우기 창이 열려 백업 저장소에서 원하지 않는 백업 복사본을 제거할 수 있습니다.

삭제

이 버튼을 누르면 저장소 제거 마법사가 실행됩니다.

저장소 목록

생성된 백업 저장소가 나열되고, 각 저장소의 총 공간과 사용된 공간이 표시됩니다.

기본적으로 이 목록에는 C:\ 드라이브의 표준 저장소가 포함됩니다.


스케줄 창

드라이브 연결 시 작업 실행

이 확인란은 백업 저장소가 포함된 이동식 드라이브를 컴퓨터에 연결할 때 백업 작업을 자동으로 실행하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 컴퓨터에 이동식 드라이브를 연결할 때 Kaspersky PURE가 백업 작업을 실행합니다.

이 확인란을 선택 취소하면 컴퓨터에 이동식 드라이브를 연결할 때 Kaspersky PURE가 백업 작업을 실행하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

스케줄 사용

이 확인란은 구성된 스케줄에 따라 백업 작업을 정기적으로 실행하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

빈도

스케줄된 검사 간격을 정의합니다.

이 설정은 스케줄 사용 확인란을 선택한 경우 사용할 수 있습니다.

다음과 같은 스케줄 옵션을 사용할 수 있습니다.

  • 분 검사 작업 실행 간격을 분 단위로 설정합니다.

    실행 주기: N분 설정을 이 값에 사용할 수 있습니다. 분 단위로 간격을 정의합니다. 값은 59분을 초과할 수 없으며 기본값은 5분으로 설정되어 있습니다.

  • 시 검사 간격을 시간 단위로 설정합니다.

    실행 주기: N시간 설정을 이 값에 사용할 수 있습니다. 시간 단위로 간격을 정의합니다. 값은 23시간을 초과할 수 없으며 기본값은 1시간으로 설정되어 있습니다.

  • 일 검사 작업 실행 간격을 일 단위로 설정합니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기 간격을 일 단위로 정의합니다. 기본값은 7일로 설정되어 있습니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 기본적으로 컴퓨터 시계의 현재 시간이 설정되어 있습니다.
  • 매 주 지정한 요일에 작업이 실행됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 요일 이 확인란은 지정한 요일의 작업 실행을 작동하거나 중지합니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 기본적으로 컴퓨터 시계의 현재 시간이 설정되어 있습니다.
  • 지정한 시간 지정한 날짜와 시간에 검사가 실행됩니다.

    실행 날짜 및 시간 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE가 검사 작업을 자동으로 실행하는 날짜와 시간을 지정합니다. 이 날짜는 dd/mm/yy 형식으로 지정되고 시간은 – hh:mm:ss 형식으로 지정됩니다. 기본적으로 현재 날짜와 시간이 선택되어 있습니다.

  • 매 달 매 달 지정한 날짜의 지정한 시간에 검사가 실행됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기: N일 이 설정은 Kaspersky PURE가 검사 작업을 자동으로 실행하는 매월 날짜를 지정합니다. 기본적으로 이 값은 실행 주기: 1일로 설정되어 있습니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 기본적으로 컴퓨터 시계의 현재 시간이 설정되어 있습니다.
  • 애플리케이션 시작 후 Kaspersky PURE가 시작될 때마다 검사가 수행됩니다.

    다음 시간 이후에 시작 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE를 실행한 후 Kaspersky PURE에서 검사 작업이 자동으로 실행되기까지의 시간 간격을 분 단위로 정의합니다. 기본값은 0분으로 설정되어 있습니다.

건너뛴 작업 실행

컴퓨터가 꺼져 있는 경우 등에는 작업을 시작할 수 없습니다. 이 확인란은 작업을 시작할 수 있게 되는 대로 작업을 자동 실행하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 건너뛴 작업을 실행하지 않습니다. 대신 스케줄에 따른 다음 작업을 실행합니다.

시, 분 및 애플리케이션 시작 후 옵션을 제외한 모든 스케줄 옵션에 이 기능이 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.


요약

작업 이름

이 필드에는 백업 작업 이름이 포함됩니다.

마법사를 완료한 후 작업 실행

이 확인란은 마법사 단계가 완료되는 대로 백업 작업을 실행하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 마법사 단계가 완료되는 대로 Kaspersky PURE가 작업을 실행합니다.

이 확인란을 선택 취소하면 마법사 단계가 완료된 후 지정된 스케줄에 따라 Kaspersky PURE가 작업을 실행합니다. 또한 언제든지 수동으로 작업을 실행할 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.


복원 창

원본 폴더

파일이 백업될 때 위치해 있던 폴더로 파일이 복원되는 복원 모드입니다.

이 복원 모드가 기본적으로 적용됩니다.

지정한 폴더

폴더 선택 필드에서 지정한 폴더로 파일이 복원되는 복원 모드입니다.

기본적으로 원본 폴더 모드가 선택되어 있습니다.

폴더 선택

이 필드에는 데이터를 복원할 대상 폴더의 경로가 포함됩니다.

찾아보기

이 버튼을 누르면 폴더 선택 창이 열립니다. 이 창에서 데이터를 복원할 폴더를 지정할 수 있습니다.


백업 섹션

백업 작업 생성

이 버튼을 누르면 백업 작업 생성 마법사가 실행됩니다.

백업 작업 목록

기존 백업 작업이 포함됩니다. 각 작업에 대해 사용된 백업 저장소, 스케줄 및 사용 가능한 작업에 대한 정보가 표시됩니다.

이 목록은 기본적으로 비어 있습니다.

시작

이 버튼을 누르면 백업 작업 설정에서 지정한 파일의 백업 복사본이 특정 작업용으로 선택한 백업 저장소에 생성되기 시작합니다.

이 버튼은 백업 작업이 실행 중이지 않은 경우 사용할 수 있습니다.

중지

이 버튼을 누르면 백업 작업 실행이 중지됩니다.

이 버튼은 백업 작업이 실행 중인 경우 사용할 수 있습니다.

편집

이 버튼을 누르면 백업 작업 생성 마법사가 실행되어 이전에 구성한 작업 설정을 편집할 수 있습니다.

삭제

이 버튼을 누르면 선택한 백업 작업이 삭제됩니다.

<저장소 이름>

이 링크를 누르면 <저장소 이름> 저장소 구성 창이 열려 파일 버전 개수와 파일 버전을 저장할 기간을 제한하고 저장소 이름을 변경할 수 있습니다.

<스케줄>

이 링크를 누르면 백업 작업 생성 마법사가 열려 특정 작업의 실행 스케줄을 편집할 수 있습니다.


분류별로 데이터 선택

파일 분류 목록

백업 복사본을 생성할 파일의 분류가 포함됩니다. 목록에서 분류를 선택하면 선택한 분류에 포함된 파일의 목록이 창 오른쪽에 표시됩니다.

파일 목록

백업 복사를 위해 선택한 지정된 분류의 파일이 포함됩니다.

파일 이름 옆에 있는 확인란의 선택 여부에 따라 백업 작업에 해당 파일이 포함되거나 제외됩니다.

확인란을 선택하면 Kaspersky PURE가 백업 작업 시 파일의 백업 복사본을 생성합니다.

확인란을 선택 취소하면 Kaspersky PURE가 백업 작업 시 파일의 백업 복사본을 생성하지 않습니다.


폴더 선택 창

폴더

이 필드에는 백업해야 하는 파일이 포함된 폴더의 경로가 표시됩니다.


이동식 드라이브 섹션

이동식 드라이브 목록

컴퓨터에 연결된 이동식 드라이브(예: 메모리 카드, CD)가 나열되고, 각 드라이브의 총 공간과 사용된 공간 정보가 표시됩니다.

Kaspersky Restore Utility를 저장소에 복사

이 확인란은 Kaspersky Restore Utility를 이동식 드라이브 저장소에 백업하는 기능을 작동하거나 중지합니다. 이 유틸리티를 사용하면 Kaspersky PURE 설치 여부에 관계없이 모든 컴퓨터에서 저장소의 데이터를 복원할 수 있습니다.


저장소에서 데이터 복원 창

백업 작업

저장소에 백업 복사본을 생성한 백업 작업이 나열됩니다.

날짜

백업 작업 목록에서 선택한 각 작업의 날짜와 시간을 지정합니다.

분류

저장소에 백업된 파일의 분류가 나열됩니다.

검색

파일 이름의 첫 번째 문자를 입력하여 파일을 검색하는 필드입니다.

이 필드는 목록에 파일이 표시된 경우 사용할 수 있습니다.

열기

이 버튼을 누르면 선택한 파일의 최신 버전이 열립니다.

버전

이 버튼을 누르면 버전 창이 열려 선택한 파일의 복구 가능한 모든 버전을 볼 수 있습니다.

목록으로 보기/폴더 구조 보기

이 버튼을 누르면 파일 목록 보기가 전환됩니다(폴더 트리 또는 사전순으로 정렬된 파일 목록).

기본적으로 폴더 트리 보기가 작동되고 목록으로 보기 버튼이 표시됩니다.

파일 목록

복원할 수 있는 파일이 나열됩니다.

파일 이름 옆에 있는 확인란의 선택 여부에 따라 데이터 복원 프로세스에 해당 파일이 포함되거나 제외됩니다.

확인란을 선택하면 데이터 복원 시 이 파일의 최신 버전이 복원됩니다.

확인란을 선택 취소하면 이 파일이 복원되지 않습니다.

데이터 복원

이 버튼을 누르면 복원 창이 열려 복원 설정을 구성할 수 있습니다.


저장소 비우기 창

파일 버전이 다음 날짜보다 더 일찍 생성됨:

이 확인란은 지정한 날짜 이전에 생성된 파일을 백업 저장소에서 제거하는 기능을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

파일 버전 관리. 보관할 버전 개수 지정(가장 최신 버전부터 시작)

이 확인란은 최신 복사본부터 시작하여 이전 백업 복사본을 저장하는 기능을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

현재 컴퓨터에서 이미 삭제된 파일의 백업 복사본

이 확인란은 컴퓨터에서 삭제된 파일의 백업 복사본을 백업 저장소에서 제거하는 기능을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


컨텐츠 창

저장

저장소 데이터를 원래 드라이브에 유지하는 저장소 제거 방법입니다. 저장소가 목록에서 제거되지만 다시 연결할 수 있습니다.

기본적으로 이 저장소 제거 방법이 선택되어 있습니다.

삭제

저장소 데이터를 복구할 수 없도록 삭제하는 저장소 제거 방법입니다.


작업 창

삭제 안함

이 저장소를 사용하는 백업 저장소 작업이 저장되지만, 해당 작업에 대해 다른 저장소를 지정해야 하는 저장소 제거 방법입니다.

기본적으로 이 저장소 제거 방법이 선택되어 있습니다.

삭제

이 저장소를 사용하는 백업 작업이 삭제되는 저장소 제거 방법입니다.


요약 창

완료

이 버튼을 누르면 지정한 설정에 따라 백업 저장소가 삭제됩니다.


파일 버전 창

파일 버전 복원

이 버튼을 누르면 복원 창이 열려 복원 설정을 구성할 수 있습니다.

파일 버전 열기

이 버튼을 누르면 선택한 파일 버전이 열립니다.

파일 버전 목록

파일 버전이 포함됩니다. 각 버전에 대한 저장소 날짜와 시간이 표시됩니다.


분류 편집기 창

분류 추가

이 버튼을 누르면 새 분류 창이 열려 새 파일 분류를 추가할 수 있습니다.

확장자 추가

이 버튼을 누르면 새 확장자 창이 열립니다. 이 창에서 백업할 파일의 확장자를 추가할 수 있습니다.

편집

이 버튼을 누르면 분류 편집 또는 확장자 편집 창이 열려 이전에 생성한 분류 또는 확장자의 설정을 편집할 수 있습니다.

이 버튼은 기본적으로 분류 편집기에서 생성한 분류와 확장자에 대해 표시되지 않습니다.

삭제

이 버튼을 누르면 선택한 분류 또는 확장자가 목록에서 제거됩니다.

이 버튼은 기본적으로 분류 편집기에서 생성한 분류와 확장자에 대해 표시되지 않습니다.

기본값

이 버튼을 누르면 분류 편집기의 분류와 확장자가 기본값으로 재설정됩니다.

파일 분류 목록

백업 복사본을 생성할 파일의 분류가 포함됩니다. 목록에서 분류를 선택하면 선택한 분류에 포함된 파일 확장자 목록이 창 오른쪽에 표시됩니다.

파일 확장자 목록

선택한 분류에 포함된 파일 확장자가 표시됩니다.

확장자 옆에 있는 확인란을 선택하면 이 형태의 파일이 백업됩니다.

확장자 옆에 있는 확인란을 선택 취소하면 이 형태의 파일이 백업되지 않습니다.


위치로 데이터 선택

경로

백업할 파일의 위치를 지정합니다.

뒤로 버튼

뒤로 버튼을 누르면 이전에 선택한 위치가 경로 목록에 표시됩니다.

위로 버튼 버튼

위로 버튼 버튼을 누르면 상위 폴더가 경로 목록에 표시됩니다.

파일 위치 섹션에서 백업할 파일의 위치를 선택할 수 있습니다.

파일 목록

이 목록에는 지정한 위치에서 백업하기 위해 선택한 파일이 포함됩니다.

파일 이름 옆에 있는 확인란의 선택 여부에 따라 백업 작업에 해당 파일이 포함되거나 제외됩니다.

확인란을 선택하면 Kaspersky PURE가 백업 작업 시 파일의 백업 복사본을 생성합니다.

확인란을 선택 취소하면 Kaspersky PURE가 백업 작업 시 파일의 백업 복사본을 생성하지 않습니다.


인터넷 사용

인터넷 사용 제어 섹션에서는 선택한 사용자의 인터넷 사용 시간을 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 인터넷 사용 시간에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정의 인터넷 세션 정보가 인터넷 사용 리포트에 표시됩니다.

또한 인터넷 사용 스케줄을 설정(접속을 허락하거나 거부할 요일과 시간 지정)하고 하루에 인터넷을 사용할 수 있는 전체 시간을 제한할 수 있습니다. 이렇게 하려면 달력을 사용하고 선택한 날에는 사용을 제한 확인란을 선택합니다.

이 확인란을 선택 취소하면 선택한 계정에 대한 인터넷 사용 통계가 유지되지 않고 사용자가 시간 제한 없이 인터넷에 접속할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

선택한 날에는 사용을 제한

이 확인란은 지정한 요일과 시간에 인터넷 사용에 적용되는 제한을 작동하거나 중지합니다.

이 확인란을 선택하면 인터넷 사용 스케줄을 설정할 수 있습니다. 하루의 총 인터넷 사용 시간에 적용할 제한을 고려하여, 각 요일에 하나 이상의 간격을 설정하고 인터넷 사용을 허락할지 금지할지를 지정합니다.

표를 사용하여 인터넷 사용 스케줄을 설정할 수 있습니다. 표의 행은 요일에 해당하고 표의 열은 1시간 간격에 해당합니다. 운영 체제의 지역 설정에 따라 시간 범위가 24시간 또는 12시간이 될 수 있습니다. 표 셀의 색상은 제한 설정을 나타내는데 회색은 인터넷 접속이 금지됨을 의미하고 초록색은 접속이 허락됨을 의미합니다.

확인란을 선택 취소하면 제한 스케줄이 준수되지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

일일 사용 시간 제한

이 확인란은 하루에 인터넷을 사용할 수 있는 시간 제한을 작동하거나 중지합니다.

이 확인란을 선택하면 하루에 인터넷 사용이 허용되는 최대 시간을 지정할 수 있습니다. 총 사용 시간은 hh:mm 형식으로 입력합니다.

이 확인란을 선택 취소하면 하루의 총 인터넷 사용 시간이 제한되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


웹 브라우징 제어

웹 브라우징 제어 섹션에서는 컨텐츠에 따라 웹사이트에 대한 접속을 제한할 수 있습니다.

안전 검색 사용

이 확인란은 검색 엔진 사용 시 적용되는 안전 검색 모드를 작동하거나 중지합니다.

이 서비스 사용

이 확인란은 선택한 계정의 방문한 웹사이트에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정의 방문한 웹사이트 정보가 웹 브라우징 리포트에 표시됩니다. 또한 특정 카테고리에 속한 웹사이트에 대한 접속을 차단 또는 허락하거나 제외 목록을 구성할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

웹사이트 차단 섹션에서는 접속을 차단해야 하는 웹사이트 카테고리를 선택하고 제외 목록을 생성할 수 있습니다.

다음 카테고리의 웹사이트 차단

선택한 카테고리의 웹사이트에 대한 접속이 차단됩니다.

모두 선택

이 링크를 누르면 접속을 차단해야 하는 모든 웹사이트 카테고리의 확인란이 선택됩니다.

모두 지우기

이 링크를 누르면 접속을 차단해야 하는 모든 웹사이트 카테고리의 확인란이 선택 취소됩니다.

웹사이트 카테고리 목록

카테고리 이름 옆에 있는 확인란이 선택되어 있으면 Kaspersky PURE가 이 카테고리에 포함된 웹사이트에 대한 접속을 차단합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

제외 목록에서 허락한 웹사이트를 제외한 모든 웹사이트로의 접근을 차단

제외 목록에서 허락되는 웹사이트를 제외한 모든 웹사이트에 대한 접속을 차단합니다.

제외

이 버튼을 누르면 웹사이트 차단: 제외 창이 열립니다. 이 창에서 웹 컨텐츠 제어에 지정된 현재 설정과 관계없이 접속이 허락되거나 차단되는 웹사이트 목록을 생성하고 편집할 수 있습니다.


리포트

접속 제어 일반 통계 섹션에서는 자녀 보호 서비스 작업에 대한 일반적인 리포트를 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

인터넷

이 섹션에는 탐색한 웹사이트와 인터넷에서 다운로드한 파일에 대한 통계가 가장 일반적인 웹 리소스와 카테고리별로 각각 그룹화되어 포함되어 있습니다. 또한 금지된 웹 리소스를 방문하고 파일을 다운로드하려는 시도가 차단된 총 횟수도 볼 수 있습니다.

메시징

이 섹션에는 선택한 기간 동안 IM 클라이언트와 소셜 네트워크를 통해 이루어진 사용자의 메시징 통계가 포함됩니다.

다음과 같은 정보가 표시됩니다.

  • 전체 메시지 개수
  • 차단된 메시지 개수
  • 메시지에서 탐지된 개인정보 데이터 인스턴스 개수
  • 메시지에서 탐지된 키워드 개수

컴퓨터

이 섹션에는 선택한 기간 동안 차단된 애플리케이션의 전체 개수와 컴퓨터 사용 시간이 표시됩니다.


컴퓨터 사용자

이 창에는 컴퓨터 사용자의 목록이 표시됩니다. 다음과 같은 사용자 정보를 볼 수 있습니다.

  • 자녀 보호 서비스 설정에 구성된 사용자 계정 이미지
  • 사용자 별명

제어 레벨 선택

이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 자녀 보호 서비스가 중지된 경우 표시됩니다.

데이터 수집

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 제어 중지 이 항목을 선택하면 사용자에 대한 자녀 보호 서비스가 중지됩니다.
  • 제어 레벨 선택 이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 자녀 보호 서비스가 데이터 수집 모드로 작동하는 경우 표시됩니다.

어린이 프로필

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 제어 중지 이 항목을 선택하면 사용자에 대한 자녀 보호 서비스가 중지됩니다.
  • 제어 레벨 선택 이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 사용자에 대해 어린이 제어 템플릿을 선택한 경우 표시됩니다.

청소년 프로필

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 제어 중지 이 항목을 선택하면 사용자에 대한 자녀 보호 서비스가 중지됩니다.
  • 제어 레벨 선택 이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 사용자에 대해 청소년 제어 템플릿을 선택한 경우 표시됩니다.

설정 및 리포트

이 버튼을 누르면 사용자지정 자녀 보호 서비스 제한을 구성하고 컴퓨터와 인터넷 사용을 문서화한 리포트를 볼 수 있는 창이 열립니다.


인스턴트 메시징

인스턴트 메시징 제어 섹션에서는 IM(인스턴트 메시징) 클라이언트를 통한 사용자의 메시징을 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 인스턴트 메시징에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정이 보내고 받은 모든 메시지에 대한 정보가 인스턴트 메시징 리포트에 표시됩니다. 또한 허락/차단한 연락처 목록을 생성할 수 있습니다.

이 확인란을 선택 취소하면 차단된 메시지에 대한 통계가 유지되지 않고 사용자가 모든 연락처와 인스턴트 메시징을 자유롭게 수행할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

연락처 목록

메시징이 차단/허락된 연락처가 포함됩니다. 연락처를 지정할 때는 IM 클라이언트의 사용자 계정 ID 번호 또는 사용자의 이메일 주소를 입력할 수 있습니다.

연락처 추가

이 버튼을 사용하면 새 연락처를 추가할 수 있는 새 연락처 창이 열립니다.

차단/허락

이 링크를 누르면 연락처와의 메시징이 차단/허락됩니다.

기본적으로 애플리케이션은 모든 연락처와의 메시징을 허락합니다.

메시지 보기

이 버튼을 누르면 메시징 창이 열려 선택한 사용자와의 메시징 텍스트를 볼 수 있습니다.

삭제

이 버튼을 누르면 목록에서 선택한 연락처를 삭제할 수 있습니다.

목록에 없는 연락처와 주고 받는 메시지 차단

이 확인란은 허락된 연락처를 제외한 모든 연락처와의 메시징 차단을 작동하거나 중지합니다.

이 확인란을 선택하면 사용자가 메시징이 허락된 연락처와만 메시징을 수행할 수 있습니다.

이 확인란을 선택 취소하면 사용자가 차단되지 않은 연락처와만 통신할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


개인정보 데이터

개인정보 데이터 공유 제어 섹션에서는 사용자가 IM 클라이언트, 소셜 네트워크 및 웹사이트로 데이터를 전송할 때 개인정보 데이터 전송을 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 개인정보 데이터 전송에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면 보내고 받는 메시지 중 개인정보 데이터가 포함된 모든 메시지에 대한 정보가 개인정보 데이터 공유 리포트에 표시됩니다. 또한 집 주소 및 전화 번호와 같은 기밀 데이터가 포함된 레코드 목록을 생성할 수 있습니다.

이 확인란을 선택 취소하면 개인정보 데이터를 전송하려는 시도에 대한 통계가 유지되지 않고 사용자가 제한 없이 개인 정보를 전송할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

개인정보 데이터

이 목록에는 전달할 수 없는 기밀 정보가 포함된 레코드가 표시됩니다. 목록에 있는 레코드를 편집할 수 있습니다.

추가

이 버튼을 누르면 개인정보 데이터 창이 열려 기밀정보 데이터가 포함된 새 레코드를 목록에 추가할 수 있습니다.

편집

이 버튼을 누르면 개인정보 데이터 창이 열려 기밀정보 데이터가 포함된 레코드를 편집할 수 있습니다.

삭제

이 버튼을 누르면 선택한 개인정보 데이터 레코드를 목록에서 제거할 수 있습니다.


키워드 사용

키워드 사용 제어 섹션에서는 IM 클라이언트 및 소셜 네트워크를 통한 통신과 웹사이트로의 데이터 전송 시 사용자 메시지에 키워드 및 키워드 조합이 사용되었는지를 감시할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 키워드 사용에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정의 메시지에서 탐지된 키워드에 대한 정보가 키워드 사용 리포트에 표시됩니다. 또한 사용자 메시지에서 추적해야 하는 키워드와 키워드 조합의 목록을 생성할 수 있습니다.

확인란을 선택 취소하면 선택한 계정의 메시지에서 탐지된 키워드에 대한 통계가 유지되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

키워드 사용

이 목록에는 메시징에서 추적해야 하는 키워드와 키워드 조합이 포함됩니다. 목록에 포함된 키워드와 키워드 조합을 편집할 수 있습니다.

추가

이 버튼을 사용하면 키워드 창을 열어 새 키워드 또는 키워드 조합을 추가할 수 있습니다.

편집

이 버튼을 사용하면 키워드 창을 열어 목록에서 선택한 새 키워드 또는 키워드 조합을 편집할 수 있습니다.

삭제

이 버튼을 사용하면 목록에서 선택한 키워드 또는 키워드 조합을 제거할 수 있습니다.


컴퓨터 사용

컴퓨터 동작 시간 제어 섹션에서는 선택한 사용자의 컴퓨터 사용 시간을 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 컴퓨터 사용 시간에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정의 컴퓨터 사용 시간에 대한 정보가 컴퓨터 사용 리포트에 표시됩니다.

또한 사용자의 컴퓨터 접근 스케줄을 설정하고(요일과 시간 지정) 하루에 컴퓨터를 사용할 수 있는 전체 시간을 제한할 수 있습니다. 이렇게 하려면 달력을 사용하고 선택한 날에는 사용을 제한 확인란을 선택합니다.

이 확인란을 선택 취소하면 선택한 계정에 대한 컴퓨터 사용 통계가 유지되지 않고 사용자가 시간 제한 없이 컴퓨터를 사용할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

선택한 날에는 사용을 제한

이 확인란은 지정한 요일과 시간에 컴퓨터 사용에 적용되는 제한을 작동하거나 중지합니다.

이 확인란을 선택하면 컴퓨터 사용 스케줄을 설정할 수 있습니다. 하루의 총 컴퓨터 사용 시간에 적용할 제한을 고려하여, 각 요일에 컴퓨터 사용을 허락하거나 금지할 간격을 하나 이상 설정합니다.

표를 사용하여 컴퓨터 사용 스케줄을 설정할 수 있습니다. 표의 행은 요일에 해당하고 표의 열은 1시간 간격에 해당합니다. 운영 체제의 지역 설정에 따라 시간 범위가 24시간 또는 12시간이 될 수 있습니다. 표 셀의 색상은 제한 설정을 나타내는데 회색은 컴퓨터 접근이 금지됨을 의미하고 초록색은 접근이 허락됨을 의미합니다.

확인란을 선택 취소하면 제한 스케줄이 준수되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

일일 사용 시간 제한

이 확인란은 하루에 컴퓨터를 사용할 수 있는 시간 제한을 작동하거나 중지합니다.

이 확인란을 선택하면 하루에 컴퓨터 사용이 허용되는 최대 시간을 지정할 수 있습니다. 총 사용 시간은 hh:mm 형식으로 입력합니다.

이 확인란을 선택 취소하면 하루의 총 컴퓨터 사용 시간이 기록되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


애플리케이션 사용

애플리케이션 사용 제어 섹션에서는 애플리케이션의 실행을 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 애플리케이션 시작에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정에서 시작한 애플리케이션에 대한 정보가 애플리케이션 사용 리포트에 표시됩니다. 또한 애플리케이션 목록을 사용하여, 지정한 애플리케이션의 실행을 차단 또는 허락하거나 허락한 애플리케이션을 실행하는 시간 제한을 설정할 수 있습니다.

이 확인란을 선택 취소하면 선택한 계정의 프로그램 실행에 대한 통계가 유지되지 않고 사용자가 제한 없이 모든 애플리케이션을 실행할 수 있습니다.

기본적으로 이 확인란은 선택되어 있습니다.

애플리케이션

이 목록을 사용하여 애플리케이션 실행을 허락 또는 차단하거나 허락한 애플리케이션을 실행하는 시간 제한을 설정할 수 있습니다.

추가

이 버튼을 누르면 애플리케이션 실행 제어 창이 열려 애플리케이션 목록에 애플리케이션을 추가하거나 애플리케이션을 실행하는 시간 제한을 설정할 수 있습니다.

차단/허락

이 버튼을 누르면 선택한 애플리케이션의 실행을 차단하거나 허락할 수 있습니다.

기본적으로 애플리케이션은 실행하도록 허락됩니다.

편집

이 버튼을 누르면 애플리케이션 실행 제어 창이 열려 선택한 애플리케이션 사용에 대한 설정을 변경할 수 있습니다.

삭제

이 버튼을 누르면 애플리케이션 목록에서 선택한 애플리케이션이 제거됩니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


주소 마스크 (URL)

주소 마스크 (URL)

리소스의 URL 주소/URL 주소 마스크입니다(예: URL 주소 www.virus.com).


연락처 정보

연락처 목록에서

연락처와의 메시징이 리포트에 기록된 경우 이 옵션을 통해 연락처 목록에서 해당 연락처를 추가할 수 있습니다.

이 옵션에 사용할 수 있는 필드는 다음과 같습니다.

  • 검색 이 필드에서는 이름에 지정한 문자 조합이 포함된 연락처를 표시하도록 문자 조합을 입력할 수 있습니다.
  • 연락처 목록 이 목록에는 리포트에 메시징이 기록된 연락처의 계정 번호 또는 이메일 주소가 포함됩니다.
  • 메시징 이 필드에는 연락처 목록에서 선택한 연락처와의 메시징 내용이 표시됩니다.

수동 시작

이 옵션을 통해 수동으로 연락처를 추가할 수 있습니다. 이 옵션을 선택하면 입력 필드가 표시되어 추가하려는 연락처의 계정 번호 또는 이메일 주소를 입력할 수 있습니다.

수동으로 추가한 연락처에 대해서는 메시징 로그가 표시되지 않습니다.


개인 정보

데이터

전송이 차단되거나 허락되는 개인 정보입니다.

설명

개인정보 데이터 레코드(예: 집 전화, 직장 전화, 우편 번호) 목록에 표시되는 설명입니다.


키워드

키워드

사용자의 메시징에서 추적해야 하는 키워드 또는 키워드 조합입니다.


인터넷 사용

인터넷 사용 리포트 목록에서는 지정한 기간 동안 선택한 계정의 인터넷 사용에 대한 정보를 볼 수 있습니다. 또한 지정한 기간 동안의 인터넷 사용 시간 분포를 나타내는 다이어그램을 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

인터넷 사용 목록

이 목록에는 리포트 기간 동안의 인터넷 사용 세션이 표시됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 인터넷 세션이 성공적으로 시작되고 완료될 때 표시됩니다.
  • 매우 중요한 이벤트 [image] – 인터넷 사용이 차단되거나 중단된 경우 표시됩니다(예: 인터넷 사용에 대한 시간 제한을 위반한 경우).

세션 시작

이 열에는 인터넷 사용 세션의 시작 시간이 표시됩니다. 이 열을 기준으로 목록의 이벤트를 정렬할 수 있습니다.

지속 시간

이 열에는 인터넷에 접속된 순간부터 인터넷을 사용한 시간이 표시됩니다. 이 열을 기준으로 목록의 이벤트를 정렬할 수 있습니다.

결과

이 열에는 인터넷 세션에 대한 정보를 처리한 결과가 표시됩니다. 이 열을 기준으로 목록의 레코드를 정렬할 수 있습니다.

결과 열에는 다음과 같은 값이 표시될 수 있습니다.

  • 허락됨
  • 차단됨 – 자녀 보호 서비스 설정으로 인해 지정한 리소스에 대한 사용자의 접근이 차단됨
  • 중지됨 – 사용자에게 설정된 인터넷 사용 시간 제한이 초과됨

필터링

  • 정보 이벤트

    이 버튼을 누르면 정보 이벤트를 기준으로 목록을 정렬할 수 있습니다.

  • 중요한 이벤트

    Clicking this button allows you to sort the list by important events.

  • 매우 중요한 이벤트

    이 버튼을 누르면 매우 중요한 이벤트를 기준으로 목록을 정렬할 수 있습니다.

인터넷 사용 시간 분포

지정한 기간 동안의 인터넷 사용 시간 분포를 나타내는 다이어그램입니다.


웹 브라우징

웹 브라우징 리포트 목록에서는 지정한 기간 동안 선택한 계정이 방문한 웹사이트에 대한 정보를 볼 수 있습니다. 또한 자주 방문한 웹사이트를 나타내는 다이어그램도 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

웹사이트 접속 목록

이 목록에는 지정한 기간 동안 사용자가 방문한 웹 주소가 표시됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 이 심각도 레벨은 허락된 웹사이트를 방문하는 이벤트에 할당됩니다.
  • 중요한 이벤트 [image] – 이 심각도 레벨은 알려지지 않은 웹사이트를 방문하는 이벤트에 할당됩니다.
  • 매우 중요한 이벤트 [image] – 이 심각도 레벨은 웹사이트에 대한 접속이 차단된 이벤트에 할당됩니다(예: 차단된 웹 주소를 열려는 시도가 있거나 웹사이트가 차단된 카테고리에 속하는 경우).

URL

이 열에는 사용자가 방문한 웹사이트 주소가 표시됩니다. 이 열을 기준으로 웹 주소 목록을 정렬할 수 있습니다.

시간

이 열에는 사용자가 웹사이트를 방문한 시간이 표시됩니다. 이 열을 기준으로 목록의 웹사이트 주소를 정렬할 수 있습니다.

결과

이 열에는 사용자가 방문한 웹사이트 내용을 처리한 결과가 표시됩니다(허락됨 / 차단됨). 이 열을 기준으로 웹 주소 목록을 정렬할 수 있습니다.

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

웹사이트 차단/웹사이트 허락

이 버튼을 사용하면 지정한 웹사이트에 대한 접속을 차단/허락할 수 있습니다.

방문 횟수

지정한 기간 동안의 웹사이트 방문 횟수입니다.

자주 간 웹사이트

방문 빈도에 따른 웹사이트 선호도를 보여주는 다이어그램입니다.


파일 다운로드

파일 다운로드 리포트 목록에서는 지정한 기간 동안 선택한 계정이 인터넷에서 다운로드한 파일에 대한 정보를 볼 수 있습니다. 또한 파일을 자주 다운로드한 웹사이트를 나타내는 다이어그램도 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

파일 다운로드 목록

지정한 기간 동안 사용자가 인터넷에서 다운로드한 파일 목록이 표시됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 이 심각도 레벨은 파일이 성공적으로 다운로드된 이벤트에 할당됩니다.
  • 매우 중요한 이벤트 [image] – 이 심각도 레벨은 파일 다운로드가 차단된 이벤트에 할당됩니다.

파일

이 열에는 사용자가 인터넷에서 다운로드한 파일 이름이 표시됩니다. 이 열을 기준으로 파일 목록을 정렬할 수 있습니다.

"+" 아이콘을 누르면 다운로드한 파일의 이름과 형태 정보가 표시됩니다.

시간

이 열에는 인터넷에서 파일을 다운로드한 시간이 표시됩니다. 이 열을 기준으로 목록을 정렬할 수 있습니다.

결과

이 열에는 파일 다운로드 처리 결과가 표시됩니다. 이 열을 기준으로 파일 목록을 정렬할 수 있습니다.

사용 가능한 값:

  • 허락됨
  • 차단됨

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

카테고리 차단/카테고리 허락

이 버튼을 사용하면 지정한 카테고리에 속한 파일의 다운로드를 차단하거나 허락할 수 있습니다.

웹사이트 차단/웹사이트 허락

이 버튼을 사용하면 지정한 웹사이트에 대한 접속을 차단/허락할 수 있습니다.

다운로드 개수

지정한 기간 동안 인터넷에서 다운로드한 파일의 수입니다.

자주 간 웹사이트

파일 다운로드 빈도에 따른 웹사이트 선호도를 보여주는 다이어그램입니다.


인스턴트 메시징

인스턴트 메시징 리포트 목록에서는 지정한 기간 동안 선택한 계정이 보내고 받은 모든 메시지에 대한 정보를 볼 수 있습니다. 또한 연락처와의 메시징에 대한 로그와 메시지를 가장 많이 주고 받은 연락처를 나타내는 다이어그램도 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

인스턴트 메시징 목록

선택한 기간 동안 IM 클라이언트를 통해 수행된 사용자의 메시징에 대한 리포트가 포함됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 이 심각도 레벨은 사용자가 허락된 연락처와 통신한 이벤트에 할당됩니다.
  • 중요한 이벤트 [image] – 이 심각도 레벨은 사용자가 알 수 없는 연락처와 통신한 이벤트 또는 메시지에서 키워드가 탐지된 이벤트에 할당됩니다.
  • 매우 중요한 이벤트 [image] – 이 심각도 레벨은 메시징이 차단된 이벤트에 할당됩니다(예: 사용자가 차단한 연락처와 통신을 시도한 경우).

방향

이 열에는 메시지 방향(받은 메시지 또는 보낸 메시지)을 나타내는 아이콘이 표시됩니다.

연락처

이 열에는 메시지를 보낸 사람 또는 받는 사람이 표시됩니다. 이 열을 기준으로 메시지 목록을 정렬할 수 있습니다.

메시징

이 열에는 보내거나 받은 메시지의 텍스트가 표시됩니다. 이 열을 기준으로 메시지 목록을 정렬할 수 있습니다.

시간

이 열에는 메시지를 보내거나 받은 시간이 표시됩니다. 이 열을 기준으로 메시지 목록을 정렬할 수 있습니다.

결과

이 열에는 보낸 사람/받는 사람이 차단/허락되었는지 여부에 따라 메시지 상태(차단됨/허락됨)가 표시됩니다. 이 열을 기준으로 메시지 목록을 정렬할 수 있습니다.

이유

이 열에는 메시지가 차단/허락된 이유가 표시됩니다. 이 열을 기준으로 메시지 목록을 정렬할 수 있습니다.

개인정보 데이터

이 열에는 메시지에 포함된 개인정보 데이터 목록 정보가 표시됩니다.

키워드 사용

이 열에는 메시지에서 탐지된 키워드 목록의 키워드 및 구문이 표시됩니다.

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

차단/허락

이 버튼을 눌러 지정한 사용자와의 메시징을 차단하거나 허락할 수 있습니다. 메시징 구성 창의 연락처 목록에 사용자의 연락처가 추가됩니다.

메시지 보기

이 버튼을 누르면 메시징 창이 열립니다. 이 창에서는 선택한 사용자의 메시징 로그를 볼 수 있습니다.

메시지 개수

선택한 기간 동안 받은 전체 메시지 개수입니다.

자주 연락한 연락처

보내고 받은 메시지 개수에 따른 연락처의 선호도를 나타내는 다이어그램입니다.


개인 정보

개인정보 데이터 공유 리포트 목록에서는 지정한 기간 동안 선택한 계정의 개인정보 데이터 전송 시도와 개인정보 데이터 전송 시도가 차단된 횟수에 대한 정보를 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

개인정보 데이터 목록

이 목록에는 사용자가 지정한 기간 동안 전송하려고 시도한 개인정보 데이터 항목이 들어 있습니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

메시지에서 사용자의 개인정보 데이터가 탐지된 경우 이벤트에 중요 상태가 할당됩니다. 이 경우 중요도 열에 [image] 아이콘이 표시됩니다.

개인정보 데이터

이 열에는 전송 시도가 있는 경우 차단해야 할 개인 정보 목록의 항목 이름이 표시됩니다. 이 열을 기준으로 목록의 개인정보 데이터를 정렬할 수 있습니다.

받는 사람

이 열에는 사용자가 개인정보 데이터가 포함된 메시지를 전송한 연락처의 이름이 표시됩니다. 이 열을 기준으로 목록의 개인정보 데이터를 정렬할 수 있습니다.

시간

이 열에는 개인정보 데이터가 포함된 메시지를 전송한 시간이 표시됩니다. 이 열을 기준으로 목록의 개인정보 데이터를 정렬할 수 있습니다.

결과

이 열에는 개인 정보가 포함된 메시지에 적용된 처리 결과가 표시됩니다.

메시지에서 사용자의 개인정보 데이터가 탐지되는 경우 메시지 전송이 차단됩니다. 그리고 결과 열에 차단됨 값이 표시됩니다.

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

차단된 전송 횟수

지정한 기간 동안 개인정보 데이터의 전송 시도가 차단된 총 횟수입니다.


컴퓨터 사용

컴퓨터 사용 리포트 목록에서는 지정한 기간 동안 선택한 계정의 컴퓨터 사용에 대한 정보를 볼 수 있습니다. 또한 지정한 기간 동안의 컴퓨터 사용 시간 분포를 나타내는 다이어그램을 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

컴퓨터 사용 목록

선택한 기간 동안의 컴퓨터 사용 세션에 대한 정보가 포함됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 이 심각도 레벨은 자녀 보호 서비스 구성요소 설정에서 사용자가 실행할 수 있도록 허락하는 이벤트에 할당됩니다.
  • 매우 중요한 이벤트 [image] – 이 심각도 레벨은 컴퓨터 사용이 차단 또는 중단된 이벤트에 할당됩니다(예: 컴퓨터 사용에 부과된 시간 제한을 위반한 경우).

세션 시작

이 열에는 컴퓨터 사용 세션의 시작 시간이 표시됩니다. 이 열을 기준으로 목록의 이벤트를 정렬할 수 있습니다.

지속 시간

이 열에는 컴퓨터가 켜진 순간부터 컴퓨터를 사용한 시간이 표시됩니다. 이 열을 기준으로 목록의 이벤트를 정렬할 수 있습니다.

결과

이 열에는 컴퓨터 사용 세션을 분석한 결과가 표시됩니다. 사용 가능한 값:

  • 허락됨
  • 차단됨
  • 중지됨

이 열을 기준으로 목록의 이벤트를 정렬할 수 있습니다.

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

컴퓨터 사용 시간 분포

지정한 기간 동안의 컴퓨터 사용 시간 분포를 나타내는 다이어그램입니다.


애플리케이션 사용

애플리케이션 사용 리포트 목록에서는 지정한 기간 동안 선택한 계정의 애플리케이션 실행에 대한 정보를 볼 수 있습니다. 또한 자주 실행한 애플리케이션을 나타내는 다이어그램도 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

애플리케이션 사용 목록

지정한 기간 동안 사용자가 실행한 애플리케이션의 목록이 포함됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 이 심각도 레벨은 허락된 애플리케이션이 시작되고 활동을 완료한 이벤트에 할당됩니다.
  • 중요한 이벤트 [image] – 이 심각도 레벨은 알려지지 않은 애플리케이션이 시작된 이벤트에 할당됩니다.
  • 매우 중요한 이벤트 [image] – 이 심각도 레벨은 애플리케이션 동작이 차단 또는 중지된 이벤트에 할당됩니다(예: 차단된 애플리케이션을 실행하려는 시도가 있거나 애플리케이션 사용에 부과된 시간 제한을 위반한 경우).

애플리케이션

이 열에는 사용자가 실행하려고 시도한 애플리케이션의 이름이 표시됩니다. 이 열을 기준으로 애플리케이션 목록을 정렬할 수 있습니다.

"+" 아이콘을 누르면 실행한 애플리케이션에 대한 자세한 정보, 즉 애플리케이션 이름과 실행 파일 경로가 표시됩니다.

지속 시간

이 열에는 애플리케이션이 시작된 시간부터 애플리케이션을 사용한 시간이 표시됩니다.

결과

이 열에는 애플리케이션 시작 처리 결과가 표시됩니다.

사용 가능한 값:

  • 허락됨
  • 차단됨
  • 중지됨

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

차단/허락

이 버튼을 사용하면 지정한 애플리케이션의 시작을 차단/허락할 수 있습니다.

구성

이 버튼을 누르면 애플리케이션 실행 제어 창이 열립니다. 이 창에서는 선택한 애플리케이션의 시작을 구성할 수 있습니다.

위반 개수

지정한 기간 동안 애플리케이션 실행 스케줄을 위반한 횟수입니다.

자주 이용한 애플리케이션

사용 빈도에 따른 애플리케이션 선호도를 보여주는 다이어그램입니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


키워드 사용

키워드 사용 리포트 목록에서는 지정한 기간 동안 선택한 계정이 보내고 받은 메시지에서 탐지된 키워드에 대한 정보를 볼 수 있습니다. 또한 지정한 기간 동안 메시지에서 탐지된 키워드와 관련한 이벤트의 전체 횟수도 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

키워드 사용 목록

이 목록에는 지정한 기간 동안 사용자의 메시지에서 탐지된 키워드 또는 키워드 조합이 포함됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

중요 [image] – 이 심각도 레벨은 사용자의 메시징에서 키워드가 탐지되는 이벤트에 할당됩니다.

키워드

이 열에는 사용자의 메시징에서 탐지된 키워드 또는 키워드 조합이 표시됩니다. 이 열을 기준으로 키워드 목록을 정렬할 수 있습니다.

받는 사람/보낸 사람

이 열에는 키워드가 포함된 메시지를 보낸 사람 또는 받는 사람이 표시됩니다. 이 열을 기준으로 키워드 목록을 정렬할 수 있습니다.

시간

이 열에는 키워드가 포함된 메시지를 보내거나 받은 시간이 표시됩니다. 이 열을 기준으로 키워드 목록을 정렬할 수 있습니다.

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

전체 이벤트 개수

지정한 기간 동안 메시징에서 탐지된 키워드와 관련된 이벤트의 전체 횟수입니다.


파일 다운로드

파일 다운로드 제어 섹션에서는 인터넷을 통한 파일 다운로드를 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정이 인터넷에서 파일을 다운로드하는 것에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면 인터넷에서 다운로드되거나 다운로드가 차단된 파일에 대한 정보가 선택한 계정의 파일 다운로드 리포트에 표시됩니다. 또한 파일이 속한 카테고리에 따라 웹에서 파일을 다운로드하는 것을 차단하거나 허락할 수 있습니다.

이 확인란을 선택 취소하면 파일 다운로드 통계가 유지되지 않고 사용자가 제한 없이 인터넷에서 파일을 다운로드할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

파일 카테고리

이 목록에는 자녀 보호 서비스에 따라 인터넷에서 다운로드가 금지되거나 허락되는 다음과 같은 파일 카테고리가 포함됩니다.

  • 음악
  • 비디오
  • 애플리케이션
  • 압축 파일

차단/허락

이 버튼을 사용하면 파일이 선택한 카테고리에 속한 경우 인터넷에서 다운로드를 차단하거나 허락할 수 있습니다.

기본적으로 애플리케이션은 모든 카테고리의 파일 다운로드를 허락합니다.


작업 삭제 창

이 작업이 생성된 백업 파일 삭제

이 확인란은 백업 작업 동안 생성된 백업 복사본을 제거하는 기능을 작동하거나 중지합니다.

이 확인란을 선택하면 백업 작업 시 생성된 백업 복사본이 삭제됩니다.

이 확인란을 선택 취소하면 백업 작업 시 생성된 백업 복사본이 저장됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


리포트 창

기간

리포트가 작성된 기간입니다.

다음과 같은 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

보기

이 버튼을 누르면 목록의 이벤트를 그룹화하는 방법을 선택할 수 있는 메뉴가 열립니다.

검색 막대

키워드를 사용하여 이벤트 목록에서 레코드를 빠르게 검색합니다.

이벤트 목록

데이터 백업 및 복원 프로세스에 대한 정보가 포함됩니다. 각 이벤트에 대해 이벤트 시간 및 형태, 작업 이유, 작업이 수행된 개체의 경로와 같은 정보가 표시됩니다. 한 번의 백업 또는 복원 시 수행된 작업들은 목록에 그룹으로 결합됩니다.

창 하단의 이벤트 목록 아래에 있는 섹션에서는 이벤트/이벤트 그룹 목록에서 선택한 이벤트에 대한 정보를 볼 수 있습니다. 이벤트를 선택하지 않은 경우 이 섹션에 아무 정보도 표시되지 않습니다.


저장소 연결 창

드라이브 형태

백업 저장소가 생성된 드라이브의 형태입니다.

다음과 같은 드라이브 형태가 있습니다.

  • 로컬 드라이브 컴퓨터의 논리 드라이브입니다.

    이 값에 사용할 수 있는 로컬 드라이브의 목록이 제공되며, 각 드라이브의 총 공간과 사용된 공간 정보가 표시됩니다.

  • 이동식 드라이브 항목이 포함될 수 있습니다. 컴퓨터에 연결되는 이동식 드라이브입니다(예: 메모리 카드 또는 CD).

    이 값에 사용할 수 있는 이동식 드라이브의 목록이 제공되며, 각 드라이브의 총 공간과 사용된 공간 정보가 표시됩니다.

  • 네트워크 드라이브 로컬 네트워크의 폴더입니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 경로 네트워크 폴더의 경로입니다.
    • 사용자 이름 네트워크 폴더에 접근하기 위한 계정의 이름입니다.
    • 암호 네트워크 폴더에 접근하기 위한 암호입니다.
  • FTP 서버 FTP 프로토콜을 통해 파일을 교환할 수 있는 서버입니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 서버 FTP 서버의 주소입니다.
    • 포트 FTP 서버에서 사용하는 포트 번호입니다.
    • 폴더 FTP 서버에 있는 폴더의 경로입니다.
    • 사용자 이름 FTP 서버에 접근하기 위한 계정의 이름입니다.
    • 암호 FTP 서버에 접근하기 위한 암호입니다.
    • 모드 FTP 서버 작동 모드입니다. 다음과 같은 작동 모드를 사용할 수 있습니다.
      • Passive – FTP 서버가 클라이언트에서 데이터를 전송하기 위한 연결 요청을 받는 작동 모드입니다.
      • Active – FTP 서버가 클라이언트에 데이터를 전송하기 위한 연결 요청을 보내는 작동 모드입니다.

기본값은 로컬 드라이브로 설정되어 있습니다.


데이터 암호화

컨테이너 생성

이 버튼을 누르면 암호화된 컨테이너 생성 창이 열립니다. 이 창에서 새 컨테이너에 대한 설정을 구성할 수 있습니다.

컨테이너 연결

이 링크를 누르면 관련 컨테이너의 위치를 지정할 수 있는 표준 창이 열립니다.

컨테이너 목록

연결되어 사용 가능한 컨테이너의 목록입니다. 각 컨테이너에 대한 간단한 정보와 사용 가능한 작업이 표시됩니다.

기본적으로 이 목록에는 암호로 보호되지 않는 하나의 컨테이너가 포함되어 있습니다.

암호 지정 및 컨테이너 열기

이 버튼을 누르면 컨테이너 설정 창이 열립니다. 이 창에서는 컨테이너 컨텐츠에 접근하기 위한 암호를 설정하고 컨테이너에 가상 드라이브 문자를 선택할 수 있습니다.

암호가 설정된 후에는 컨테이너가 Microsoft® Windows® 탐색기에서 자동으로 열립니다.

이 버튼은 애플리케이션 설치 후 기본적으로 컨테이너 목록에 포함되어 있는 컨테이너에 대해 표시됩니다.

아래쪽 화살표 버튼을 누르면 삭제 작업을 선택할 수 있는 메뉴가 열립니다. 이 메뉴 항목을 선택하면 컨테이너 삭제 창이 열리고, 여기서 암호를 입력하여 컨테이너 삭제를 확인해야 합니다.

컨테이너 열기

이 버튼을 누르면 Microsoft® Windows® 탐색기에서 컨테이너가 열립니다.

이 버튼은 컨테이너 컨텐츠가 암호화되지 않은 경우 표시됩니다.

데이터 암호화

이 버튼을 누르면 컨테이너 컨텐츠에 대한 접근이 차단되며, 이제 암호를 입력해야 컨테이너 컨텐츠에 접근할 수 있습니다.

이 버튼은 컨테이너 컨텐츠가 암호화되지 않은 경우 표시됩니다.

데이터 암호화 해제

이 버튼을 누르면 암호 입력 창이 열립니다. 암호를 올바르게 입력하면 컨테이너 컨텐츠를 사용할 수 있습니다.

이 버튼은 컨테이너 컨텐츠가 암호화된 경우 표시됩니다.

구성

이 버튼을 누르면 컨테이너 설정 창이 열립니다. 이 창에서는 컨테이너 이름을 바꾸거나 컨테이너 접근 암호를 변경하거나 컨테이너에 빠르게 접근할 수 있는 바탕 화면 바로가기를 만들 수 있습니다.

이 버튼은 컨테이너 컨텐츠가 암호화된 경우 표시됩니다.

아래쪽 화살표 버튼을 누르면 추가 작업, 삭제를 선택할 수 있는 메뉴가 열립니다. 이 메뉴 항목을 선택하면 <컨테이너 이름> 창이 열리고, 여기서 암호를 입력하여 컨테이너 삭제를 확인해야 합니다.


암호 입력 창

암호

컨테이너 컨텐츠에 접근하기 위한 암호입니다.

가상 드라이브 문자

연결된 컨테이너를 나타내는 가상 드라이브의 문자입니다.

바탕 화면에 바로가기 만들기

이 링크를 누르면 컨테이너에 빠르게 접근할 수 있는 바탕 화면 바로가기가 자동으로 생성됩니다.


컨테이너 설정 창

암호

컨테이너 컨텐츠에 접근하기 위한 암호입니다.


컨테이너 설정

이름

이 필드에서는 컨테이너 이름을 입력하거나 변경할 수 있습니다.

드라이브 연결 시 컨테이너 암호화 해제

이 확인란은 컴퓨터에 이동식 드라이브를 연결할 때 해당 드라이브에 저장된 컨테이너의 자동 연결을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 확인란은 컨테이너 파일이 이동식 드라이브에 저장된 경우 사용할 수 있습니다.

암호 변경

이 링크를 누르면 암호 변경 창이 열리고, 여기서 컨테이너 컨텐츠에 접근하기 위한 암호를 변경할 수 있습니다.

바탕 화면에 바로가기 만들기

이 링크를 누르면 컨테이너에 빠르게 접근할 수 있는 바탕 화면 바로가기가 자동으로 생성됩니다.


컨테이너 삭제

암호

컨테이너 컨텐츠에 접근하기 위한 암호입니다.


사용자 계정 설정

사용자 계정 설정 섹션에서는 선택한 계정에 대한 자녀 보호 서비스를 작동하거나 중지하고 자녀 보호 서비스 인터페이스에서의 사용자 계정 표시 설정을 구성할 수 있습니다.

이 사용자에 대한 보호 서비스 시작

이 확인란은 선택한 계정에 대한 자녀 보호 서비스를 작동하거나 중지합니다.

이 확인란을 선택하면 자녀 보호 서비스 설정에 따라 선택한 사용자 계정에 대한 자녀 보호 서비스가 작동합니다.

이 확인란을 선택 취소하면 자녀 보호 서비스 설정과 관계없이 선택한 계정에 대한 자녀 보호 서비스가 작동되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

별명

계정 목록과 리포트에 사용되는 계정 이름입니다.

이미지

사용자 계정의 이미지 목록입니다. 선택한 이미지가 사용자 목록 및 리포트의 계정 옆에 표시됩니다.

설정 관리 섹션에서는 자녀 보호 서비스 설정을 파일로 저장하거나 로드할 수 있습니다.

저장

이 버튼을 누르면 선택한 계정에 대한 자녀 보호 서비스 설정이 파일로 저장됩니다.

가져오기

이 버튼을 누르면 자녀 보호 서비스 설정 가져오기 창이 열리고, 여기서 다음 소스의 계정에 대한 자녀 보호 서비스 설정을 가져올 수 있습니다.

  • 구성 파일
  • 기존 사용자 프로필
  • 표준 템플릿(예: 어린이 또는 청소년)


데이터 복원 섹션

다른 백업 저장소 연결

이 버튼을 누르면 저장소 연결 창이 열려 이전에 생성한 백업 저장소를 연결할 수 있습니다.

저장소 목록

생성된 백업 저장소가 나열되고, 각 저장소의 총 공간과 사용된 공간, 저장소 위치, 이 저장소를 사용하는 작업 및 사용 가능한 작업이 포함됩니다.

기본적으로 이 목록에는 C:\ 드라이브의 표준 저장소가 포함됩니다.

데이터 복원

이 버튼을 누르면 저장소에서 데이터 복원 창이 열립니다. 이 창에서 복원할 데이터를 선택할 수 있습니다.

편집

이 버튼을 누르면 백업 저장소 생성 마법사가 실행되어 이전에 구성한 저장소 설정을 편집할 수 있습니다.

비우기

이 버튼을 누르면 저장소 비우기 창이 열려 백업 저장소에서 원하지 않는 백업 복사본을 제거할 수 있습니다.

삭제

이 버튼을 누르면 저장소 제거 마법사가 실행됩니다.


홈 네트워크 관리_정보 섹션

컴퓨터 이름

홈 네트워크에 있는 컴퓨터의 이름입니다.

애플리케이션

선택한 컴퓨터에 설치되어 원격으로 관리할 수 있는 Kaspersky Lab 애플리케이션의 이름입니다.

실시간 감시 구성요소 섹션에는 실시간 감시 구성요소(예: 파일 안티 바이러스 또는 방화벽) 작업과 사용 가능한 실시간 감시 구성요소 관리 옵션이 나타납니다.

목록

이 버튼을 누르면 실시간 감시 구성요소 창이 열립니다. 이 창에서는 구성요소 목록을 보고 실시간 감시 구성요소를 작동/중지하며 특정 실시간 감시 구성요소를 구성할 수 있습니다.

문제 섹션에는 보호 관련 문제와 컴퓨터 보안위협에 대한 정보가 표시됩니다.

목록

이 버튼을 누르면 컴퓨터 보호 상태와 탐지된 문제 및 보안위협을 해결하는 방법에 대한 자세한 정보가 포함된 보안 문제 창이 열립니다.

라이센스 섹션에는 컴퓨터에서 Kaspersky PURE를 사용할 수 있도록 하는 라이센스의 상태가 표시됩니다.

관리

이 버튼을 누르면 라이센스 창이 열려 컴퓨터에 설치된 Kaspersky PURE의 라이센스를 관리할 수 있습니다.


자녀 보호 서비스 섹션

이 창에는 컴퓨터 사용자의 목록이 표시됩니다. 다음과 같은 사용자 정보를 볼 수 있습니다.

  • 자녀 보호 서비스 설정에 구성된 사용자 계정 이미지
  • 사용자 별명

제어 레벨 선택

이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 자녀 보호 서비스가 중지된 경우 표시됩니다.

데이터 수집

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 제어 중지 이 항목을 선택하면 사용자에 대한 자녀 보호 서비스가 중지됩니다.
  • 제어 레벨 선택 이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 자녀 보호 서비스가 데이터 수집 모드로 작동하는 경우 표시됩니다.

어린이 프로필

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 제어 중지 이 항목을 선택하면 사용자에 대한 자녀 보호 서비스가 중지됩니다.
  • 제어 레벨 선택 이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 사용자에 대해 어린이 제어 템플릿을 선택한 경우 표시됩니다.

청소년 프로필

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 제어 중지 이 항목을 선택하면 사용자에 대한 자녀 보호 서비스가 중지됩니다.
  • 제어 레벨 선택 이 버튼을 누르면 사용자에 대한 자녀 보호 서비스 수준을 선택할 수 있는 창이 열립니다.

이 버튼은 사용자에 대해 청소년 제어 템플릿을 선택한 경우 표시됩니다.

설정 및 리포트

이 버튼을 누르면 사용자지정 자녀 보호 서비스 제한을 구성하고 컴퓨터와 인터넷 사용을 문서화한 리포트를 볼 수 있는 창이 열립니다.


수동 검사 섹션

컴퓨터 전체 검사 섹션은 전체 검사를 실행 및 중지하는 데 사용됩니다.

검사 시작 버튼

이 버튼을 누르면 컴퓨터에 대한 전체 검사가 시작됩니다. 기본적으로 시스템 메모리, 시작 시 로딩된 프로그램, 시스템 백업, 이메일 데이터베이스, 하드 드라이브, 이동식 저장 장치, 네트워크 드라이브 등이 검사 대상입니다.

검사가 진행 중인 동안에는 컴퓨터 전체 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 전체 검사 완료 비율
  • 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

검사 중지 버튼

이 버튼을 누르면 전체 검사 작업의 실행이 중지됩니다.

전체 검사가 중지된 후에는 컴퓨터 전체 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 전체 검사가 중지 또는 완료된 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

중요한 영역 검사 섹션은 중요한 영역 검사를 실행 및 중지하는 데 사용됩니다.

검사 시작 버튼

이 버튼을 누르면 시스템 메모리, 자동 시작 개체 및 부트 섹터에 대한 검사가 시작됩니다.

검사가 진행 중인 동안에는 중요한 영역 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 중요한 영역 검사 완료 비율
  • 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

검사 중지 버튼

이 버튼을 누르면 중요한 영역 검사 작업의 실행이 중지됩니다.

중요한 영역 검사가 중지된 후에는 중요한 영역 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 마지막 중요한 영역 검사가 중지 또는 완료된 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

취약점 검사 섹션은 취약점 검사를 실행 및 중지하는 데 사용됩니다.

검사 시작 버튼

이 버튼을 누르면 취약점 검사가 시작됩니다.

취약점 검사가 진행 중인 동안에는 취약점 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 취약점 검사 완료 비율
  • 취약점 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지된 취약점 수

검사 중지 버튼

이 버튼을 누르면 취약점 검사 작업의 실행이 중지됩니다.

취약점 검사가 중지된 후에는 취약점 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 취약점 검사가 중지 또는 완료된 이후 경과한 시간
  • 검사된 파일 수
  • 탐지된 취약점 수


업데이트 섹션

완료: <마지막 업데이트 시간>, 리포트

리포트 링크를 누르면 상세한 리포트 창이 열려 완료된 데이터베이스 업데이트에 대한 정보를 볼 수 있습니다.

시그니처: <시그니처 수>

이 행에서는 악성 프로그램 탐지를 작동시키는 시그니처 또는 악성 프로그램 조각의 개수를 지정합니다.

스케줄: <실행 모드 이름>, 편집

편집 링크를 누르면 업데이트 작업 스케줄을 선택하고 구성할 수 있는 메뉴가 열립니다.

업데이트

이 버튼을 누르면 데이터베이스 및 애플리케이션 모듈의 업데이트가 시작됩니다.

이 버튼은 이전 데이터베이스로 롤백이 진행 중인 경우 사용할 수 없습니다. 이전 데이터베이스로 롤백이란 애플리케이션 데이터베이스가 마지막 업데이트 수행 전의 상태로 돌아가는 것을 의미합니다.

아래쪽 화살표 버튼을 누르면 일련의 추가 작업이 표시된 메뉴가 열립니다.

  • 이전 데이터베이스로 롤백 이 항목을 선택하면 이전 버전의 데이터베이스로 롤백이 시작됩니다. 이 항목은 첫 번째 업데이트 후에 사용할 수 있습니다.
  • 설정 이 항목을 선택하면 업데이트 창이 열려 스케줄과 업데이트 경로를 선택할 수 있습니다.

취소

이 버튼을 누르면 업데이트가 취소되어 데이터베이스와 애플리케이션 모듈이 이전 상태로 남게 됩니다.

실시간 업데이트 상황 보기

이 링크를 누르면 웹 브라우저 창이 열려 바이러스 활동 개요 페이지가 표시됩니다.

업데이트 경로 섹션에서는 선택한 컴퓨터를 업데이트 경로로 할당할 수도 있고 업데이트 경로로 사용하는 것을 중지할 수도 있습니다.

이 컴퓨터를 업데이트 서버로 만듭니다

이 버튼을 누르면 선택한 컴퓨터가 업데이트 경로로 할당됩니다. Kaspersky PURE 업데이트가 이 컴퓨터로 다운로드된 후 홈 네트워크에 있는 다른 컴퓨터에 복제됩니다.

이 버튼은 컴퓨터가 업데이트 경로로 선택되지 않은 경우 사용할 수 있습니다.

이 컴퓨터를 업데이트 서버로 사용하지 않겠습니다

이 버튼을 누르면 선택한 컴퓨터가 업데이트 경로에서 할당 해제됩니다. 이렇게 하면 홈 네트워크에 있는 나머지 모든 컴퓨터가 Kaspersky Lab 업데이트 서버에서 Kaspersky PURE 업데이트를 다운로드하게 됩니다.

이 버튼은 컴퓨터가 업데이트 경로로 선택된 경우 사용할 수 있습니다.


백업 섹션

백업 작업 목록

기존 백업 작업이 포함됩니다. 각 작업에 대해 사용된 백업 저장소, 실행 모드 및 사용 가능한 작업에 대한 정보가 표시됩니다.

이 목록은 기본적으로 비어 있습니다.

시작

이 버튼을 누르면 백업 작업 설정에서 지정한 파일의 백업 복사본이 특정 작업용으로 선택한 백업 저장소에 생성되기 시작합니다.

이 버튼은 백업 작업이 실행 중이지 않은 경우 사용할 수 있습니다.

중지

이 버튼을 누르면 백업 작업 실행이 중지됩니다.

이 버튼은 백업 작업이 실행 중인 경우 사용할 수 있습니다.

<저장소 이름>

이 링크를 누르면 <저장소 이름> 저장소 구성 창이 열려 파일 버전 개수와 파일 버전을 저장할 기간을 제한하고 저장소 이름을 변경할 수 있습니다.

<스케줄>

이 링크를 누르면 백업 작업 생성 마법사가 열려 특정 작업의 실행 스케줄을 편집할 수 있습니다.


시작하기

다음

이 버튼을 누르면 사용하지 않는 데이터 클리너 마법사가 실행됩니다.

마법사 단계

2단계. 사용하지 않는 데이터 검색

3단계. 사용하지 않는 데이터 클리너

4단계. 성공적으로 문제 해결


2단계. 사용하지 않는 데이터 검색

이 창에는 컴퓨터에서 사용하지 않는 파일(예: 로그 및 기록 파일, 임시 파일, 휴지통에 포함된 파일)의 검색 진행률이 표시됩니다. 이 검사는 시간이 오래 걸릴 수 있습니다.

마법사 단계

시작하기

3단계. 사용하지 않는 데이터 클리너

4단계. 성공적으로 문제 해결


3단계. 사용하지 않는 데이터 클리너

마법사 활동 리포트

이 목록에는 시스템 사용 흔적을 정리하는 데 필요한 세 가지 작업 그룹이 포함됩니다.

  • 강력히 권장하는 처리 대상은 시스템 보안에 심각한 위협이 되는 문제를 제거합니다.
  • 권장 처리 대상은 잠재적 보안 위협이 될 수 있는 데이터를 삭제하는 데 도움이 됩니다.
  • 추가 처리 대상을 사용하면 현재는 보안위협이 되지 않지만 이후에 컴퓨터 보안에 위협을 줄 수 있는 파일을 삭제할 수 있습니다.

기본적으로 Kaspersky PURE는 모든 권장 처리 대상과 강력히 권장하는 처리 대상의 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택되어 있는 경우 Kaspersky PURE에서 해당 처리 방법을 수행합니다.

처리 방법 행의 확인란이 선택 취소되어 있는 경우에는 Kaspersky PURE에서 해당 처리 방법을 수행하지 않습니다.

마법사의 첫 단계에서 변경 사항 롤백을 선택한 경우 되돌릴 수 있는 이전 변경 사항이 목록에 표시됩니다.

마법사 단계

시작하기

2단계. 사용하지 않는 데이터 검색

4단계. 성공적으로 문제 해결


4단계. 성공적으로 문제 해결

완료

이 버튼을 누르면 사용하지 않는 데이터 클리너가 완료됩니다.

마법사 단계

시작하기

2단계. 사용하지 않는 데이터 검색

3단계. 사용하지 않는 데이터 클리너


파일 영구 삭제 창

삭제할 파일 및 폴더

이 입력 필드에는 영구적으로 삭제할 파일 또는 폴더의 경로가 포함됩니다. 수동으로 경로를 입력하거나 찾아보기 버튼을 눌러 경로를 선택할 수 있습니다. 중요한 파일이 실수로 삭제되는 일이 없도록 하기 위해 삭제할 파일 또는 폴더를 하나만 선택할 수 있습니다.

찾아보기

이 버튼을 누르면 파일 또는 폴더 선택 창이 열립니다. 이 창에서 영구적으로 삭제해야 하는 파일 또는 폴더를 지정할 수 있습니다.

데이터 영구 삭제 방식

데이터를 영구적으로 삭제하는 방법이 포함되어 있습니다.

사용 가능한 값:

  • 빠른 삭제 삭제 프로세스가 숫자 0과 의사랜덤 숫자를 기록하는 두 번의 데이터 덮어쓰기 주기로 구성됩니다. 이 알고리즘의 주요 장점은 삭제 속도가 빠르다는 것입니다. 빠른 삭제를 사용하면 일반적인 복구 도구를 사용한 데이터 복구가 방지됩니다.
  • GOST 국가 표준 P 50739-95, 러시아 이 알고리즘은 의사랜덤 숫자를 사용하여 한 번의 덮어쓰기 주기를 수행함으로써 일반적인 도구를 통한 데이터 복구를 방지합니다. 이 알고리즘은 러시아 국가 기술 위원회의 분류에 따라 6단계 중 2단계 보호에 해당됩니다.
  • VSITR 표준, 독일 일곱 번의 덮어쓰기 주기가 수행됩니다. 안정적인 알고리즘으로 여겨지지만 실행하는 데 시간이 상당히 오래 걸립니다.
  • Bruce Schneier 알고리즘 이 프로세스도 일곱 번의 덮어쓰기 주기로 구성되지만 덮어쓰기 시퀀스 측면에서 독일의 VSITR과 다릅니다. 고급 데이터 삭제 방식으로, 가장 안정적인 알고리즘 중 하나로 여겨집니다.
  • NAVSO P-5239-26 (MFM) 표준, 미국 및 NAVSO P-5239-26 (RLL) 표준, 미국 세 번의 덮어쓰기 주기가 사용됩니다. 이러한 표준은 정보를 덮어쓰는 시퀀스 측면에서 서로 다릅니다.
  • DoD 5250.22-M 표준, 미국 이 알고리즘은 세 번의 재기록 주기를 수행합니다. 이 표준은 미국 국방부에서 사용됩니다.

삭제

이 버튼을 누르면 데이터 영구 삭제의 확인을 요청하는 창이 열립니다. 확인 후에는 선택한 데이터 제거 방법을 사용하여 파일 또는 폴더가 삭제됩니다.


암호 보호

암호

홈 네트워크 관리를 보호하기 위한 관리자 암호입니다.

암호 확인

암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.

현재 세션에서 이 암호 항상 사용

이 확인란을 선택하면 Kaspersky PURE가 암호를 기억하여 세션 중에 더 이상 암호를 묻지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

계속

이 버튼을 누르면 홈 네트워크 관리 창이 열립니다. Kaspersky PURE에서 입력된 관리자 암호를 사용하여 홈 네트워크 관리 설정을 보호합니다.

관리자 암호 설정

이 링크를 누르면 관리자 암호 보호 설정 섹션의 설정 창이 열립니다. 관리자 암호 보호 설정 섹션에서는 관리자 암호를 사용하여 접근을 제한해야 할 Kaspersky PURE의 기능을 지정할 수 있습니다.

잊어버린 암호는 복구할 수 없습니다. 암호를 잊어버린 경우 기술 지원 서비스에 문의하여 Kaspersky PURE 설정에 다시 접근할 수 있도록 하십시오.


컴퓨터 목록

관리자 암호

이 링크를 누르면 관리자 암호 보호 설정 섹션의 설정 창이 열립니다. 관리자 암호 보호 설정 섹션에서는 관리자 암호를 사용하여 접근을 제한해야 할 Kaspersky PURE의 기능을 지정할 수 있습니다.

정보

이 링크를 누르면 홈 네트워크 관리 기능을 설명하는 Kaspersky PURE 도움말 파일이 열립니다.

바이러스 검사

이 링크를 누르면 그룹 검사 시작 창이 열립니다. 이 창에서는 네트워크에 있는 여러 컴퓨터에 대한 바이러스 검사를 동시에 실행할 수 있습니다.

데이터베이스 업데이트

이 링크를 누르면 그룹 업데이트 시작 창이 열립니다. 이 창에서는 네트워크에 있는 여러 컴퓨터에 대한 데이터베이스 업데이트를 동시에 실행할 수 있습니다.

컴퓨터 목록

네트워크에서 탐지된 컴퓨터의 이름과 상태가 포함됩니다. 가능한 컴퓨터 상태는 다음과 같습니다.

  • 제어 가능. 컴퓨터에 Kaspersky PURE가 설치되어 있고 관리자 암호가 이 컴퓨터에 설정된 암호와 동일합니다. Kaspersky PURE의 원격 관리를 사용할 수 있습니다.
  • Kaspersky PURE가 설치되지 않음 컴퓨터에서 Kaspersky PURE를 찾을 수 없습니다.
  • 원격 관리가 금지됨 Kaspersky PURE 서비스를 원격으로 관리하는 옵션이 컴퓨터에서 중지되어 있습니다.

수동으로 컴퓨터 추가

이 버튼을 누르면 새로운 컴퓨터 창이 열립니다. 이 창에서는 목록에 추가할 컴퓨터의 IP 주소 또는 이름을 입력할 수 있습니다.

선택한 항목 삭제

이 버튼을 누르면 목록에서 선택한 컴퓨터가 삭제됩니다.

전체 삭제

이 버튼을 누르면 목록에서 모든 컴퓨터가 제거됩니다.

컴퓨터 검색

이 버튼을 누르면 네트워크에 있는 컴퓨터에 대한 검색이 시작됩니다.

업데이트 그룹 구성

이 버튼을 누르면 업데이트 그룹 구성 창이 열립니다. 이 창에서는 네트워크 컴퓨터에서 데이터베이스를 업데이트하는 방법을 선택할 수 있습니다.

원격 제어가 불가능한 컴퓨터 숨기기

이 확인란은 Kaspersky PURE의 원격 제어가 불가능한 네트워크 컴퓨터를 숨기거나 표시합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


업데이트 그룹 구성

홈 네트워크 내 지정한 업데이트 서버에서 데이터베이스 업데이트 (권장)

업데이트가 홈 네트워크 컴퓨터 중 하나에 다운로드된 후 다른 컴퓨터에 복제되는 업데이트 방법입니다.

기본적으로 이 업데이트 모드가 선택되어 있습니다.

업데이트 경로

네트워크에 있는 다른 컴퓨터의 업데이트 경로로 사용할 컴퓨터를 드롭다운 목록에서 선택할 수 있습니다.

이 목록은 홈 네트워크 내 지정한 업데이트 서버에서 데이터베이스 업데이트 (권장) 옵션을 선택한 경우 사용할 수 있습니다.

각 컴퓨터마다 개별적으로 'Kaspersky Lab 업데이트 서버'에서 데이터베이스 업데이트

업데이트가 Kaspersky Lab 업데이트 서버에서 각 컴퓨터에 별도로 다운로드되는 업데이트 방법입니다.


그룹 검사 시작

수동 검사 실행

이 버튼을 누르면 선택한 컴퓨터에 대한 검사 작업이 실행됩니다.

이 버튼은 다른 검사 작업이 진행 중인 경우 사용할 수 없습니다.

수동 검사 중지

이 버튼을 누르면 검사 작업의 실행이 중지됩니다.

이 버튼은 진행 중인 검사 작업이 없는 경우 사용할 수 없습니다.

컴퓨터 목록

네트워크에서 탐지된 컴퓨터의 이름과 검사 상태가 포함됩니다.

컴퓨터 이름 옆에 있는 확인란이 선택되어 있으면 Kaspersky PURE가 이 컴퓨터의 바이러스를 검사합니다.

컴퓨터 이름 옆에 있는 확인란이 선택 취소되어 있으면 Kaspersky PURE가 이 컴퓨터를 바이러스 검사에서 제외합니다.

기본적으로 Kaspersky PURE는 네트워크에서 탐지되는 모든 컴퓨터의 바이러스를 검사합니다.

리포트

이 링크를 누르면 상세한 리포트 창이 열려 완료된 검사 작업에 대한 정보를 볼 수 있습니다.


그룹 업데이트 시작

업데이트 실행

이 버튼을 누르면 선택한 컴퓨터에 대한 업데이트가 실행됩니다.

이 버튼은 다른 업데이트 작업이 진행 중인 경우 사용할 수 없습니다.

업데이트 중지

이 버튼을 누르면 업데이트 작업 실행이 중지됩니다.

이 버튼은 진행 중인 업데이트 작업이 없는 경우 사용할 수 없습니다.

컴퓨터 목록

네트워크에서 탐지된 컴퓨터의 이름과 상태가 포함됩니다.

컴퓨터 이름 옆에 있는 확인란이 선택되어 있으면 Kaspersky PURE가 이 컴퓨터에서 데이터베이스를 업데이트합니다.

컴퓨터 이름 옆에 있는 확인란이 선택 취소되어 있으면 Kaspersky PURE가 이 컴퓨터에서 데이터베이스를 업데이트하지 않습니다.

기본적으로 Kaspersky PURE는 네트워크에서 탐지되는 모든 컴퓨터에서 데이터베이스를 업데이트합니다.

리포트

이 링크를 누르면 상세한 리포트 창이 열려 완료된 데이터베이스 업데이트에 대한 정보를 볼 수 있습니다.


자녀 보호 서비스 설정 가져오기

설정 소스 섹션에서는 선택한 계정에 적용할 자녀 보호 서비스 설정의 소스를 선택할 수 있습니다.

구성 파일

이전에 저장된 자녀 보호 서비스 설정을 포함하는 구성 파일이 설정 소스로 사용됩니다.

다른 사용자

선택한 사용자의 사용자지정 자녀 보호 서비스 설정이 로드되어 적용됩니다.

템플릿

사용자의 연령을 고려하여 미리 정의된 일련의 설정이 설정 소스로 사용됩니다.

사용 가능한 값:

  • 어린이
  • 청소년


저장소 연결 설정 창

암호

백업 저장소의 데이터에 접근하는 데 필요한 암호입니다.


네트워크 보안 문제 창

보안 문제 목록

이 목록에는 컴퓨터 보호에 영향을 미치는 문제와 관련 설명 및 해결 방법이 포함됩니다.


알림

알림 목록

Kaspersky PURE가 사용자에게 알리는 이벤트가 포함됩니다.

이벤트

이 열에는 이벤트 형태가 지정됩니다. 이벤트는 심각도 레벨을 기준으로 정렬됩니다.

Kaspersky Lab 애플리케이션이 작동하는 동안 발생하는 이벤트의 속성이며, 다음과 같은 4가지 레벨로 나뉩니다.

  • 매우 중요한 이벤트.
  • 오류
  • 경고
  • 정보

같은 형태의 이벤트도 발생 상황에 따라 심각도 레벨이 다를 수 있습니다.

Kaspersky PURE에서 작동 중 다음과 같은 형태의 알림을 전송할 수 있습니다.

  • 매우 중요한 알림 Kaspersky PURE의 기능 문제 또는 컴퓨터 보호의 취약점(예: 애플리케이션 데이터베이스 손상 또는 라이센스 키 만료)을 나타내는 매우 중요한 이벤트를 알립니다.
  • 기능 실패 애플리케이션이 작동하지 않도록 하는 이벤트(예: 현재 라이센스 또는 안티 바이러스 데이터베이스를 사용할 수 없음)를 알립니다.
  • 중요한 알림 Kaspersky PURE 작동 중에 발생한 중요한 상황(예: 실시간 감시 중지)을 나타내므로 확실한 주의가 필요한 이벤트를 알립니다.
  • 기타 정보 알림 참조를 위한 알림(예: 모든 위험한 개체가 치료됨)입니다.

풍선 도움말

이 열의 확인란은 Microsoft® Windows® 작업 표시줄 알림 영역에 있는 Kaspersky PURE 아이콘 위에 팝업 메시지를 사용하는 것을 작동하거나 중지합니다.

소리

이 열의 확인란은 이벤트에 대한 소리 알림을 작동하거나 중지합니다.

이메일

이 열의 확인란은 이벤트에 대한 이메일 알림을 작동하거나 중지합니다.

이메일로 알림을 전송하려면 Kaspersky PURE에서 이메일 알림 설정을 구성해야 합니다.


리포트 파일 삭제

일반적인 감시 리포트

이 확인란은 방화벽 규칙 처리를 제외한 모든 제품 구성요소의 활동에 대한 일반 정보를 삭제하는 것을 작동하거나 중지합니다.

리포트가 하드 드라이브에서 차지하는 공간이 괄호 안에 표시됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

수동 검사 작업 리포트

이 확인란은 수행된 검사 작업에 대한 정보를 삭제하는 기능을 작동하거나 중지합니다.

리포트가 하드 드라이브에서 차지하는 공간이 괄호 안에 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

업데이트 리포트

이 확인란은 Kaspersky PURE 업데이트에 대한 정보를 삭제하는 것을 작동하거나 중지합니다.

리포트가 하드 드라이브에서 차지하는 공간이 괄호 안에 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

방화벽 리포트

이 확인란은 방화벽 동작에 대한 정보를 삭제하는 것을 작동하거나 중지합니다.

리포트가 하드 드라이브에서 차지하는 공간이 괄호 안에 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

자녀 보호 서비스 리포트

이 확인란은 자녀 보호 서비스 동작에 대한 정보를 삭제하는 것을 작동하거나 중지합니다.

리포트가 하드 드라이브에서 차지하는 공간이 괄호 안에 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

시스템 감시기 데이터

이 확인란은 시스템 감시기 동작에 대한 정보를 삭제하는 것을 작동하거나 중지합니다.

리포트가 하드 드라이브에서 차지하는 공간이 괄호 안에 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.


암호 변경 창

이전 암호

이전에 컨테이너 컨텐츠에 접근하는 데 사용한 암호입니다.

새로운 암호

컨테이너 컨텐츠에 접근하기 위한 암호입니다.

암호 확인

새로운 암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.


업데이트 경로 선택

경로

이 필드에서는 업데이트 경로를 수동으로 지정하거나 창 상단에 있는 트리에서 폴더를 선택해야 합니다.

업데이트 경로를 FTP 또는 HTTP 사이트, 네트워크 또는 로컬 폴더로 지정할 수 있습니다. 업데이트 경로로 LAN 외부 리소스를 선택한 경우 업데이트하려면 인터넷에 연결되어 있어야 합니다.

업데이트 경로를 지정하는 데는 다음과 같은 형식이 사용됩니다.

  • FTP 또는 HTTP 웹사이트 – URL 주소, IP 주소

FTP 리소스를 선택할 경우 URL 주소에 인증 설정을 지정할 수 있으며, 그 형식은 다음과 같습니다. ftp://<사용자 이름>:<암호>@<호스트>:<포트>(예: URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • 로컬 폴더 – 폴더의 전체 경로


격리 저장소

격리 저장소 목록

사용자가 격리 저장소로 이동시킨 파일 목록이 포함됩니다.

격리 저장소로 이동

이 버튼을 누르면 선택한 파일을 격리 저장소로 이동하기 위한 표준 창이 열립니다.

수동 검사

이 버튼을 누르면 Kaspersky PURE가 목록에서 선택된 파일을 검사합니다.

복원

이 버튼을 누르면 선택한 파일이 격리 저장소로 이동되기 전에 저장되었던 폴더로 복원됩니다.

삭제

이 버튼을 누르면 선택한 파일이 삭제됩니다.

탐지

이 열에는 탐지된 보안위협 형태(예: 네트워크 공격)가 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.

경로

이 열에는 파일의 경로가 표시됩니다.

개체

이 열에는 보안위협이 탐지된 파일의 이름이 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.


암호화된 컨테이너 생성

이름

이 필드에서는 컨테이너 이름을 입력하거나 변경할 수 있습니다.

암호

컨테이너 컨텐츠에 접근하기 위한 암호입니다.

암호 확인

암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.

크기

컨테이너 파일의 허용 가능한 최대 크기입니다.

기본 값은 10 MB로 설정되어 있습니다.

컨테이너 파일 위치

이 필드에서는 새 컨테이너 파일을 만들 폴더의 경로를 지정할 수 있습니다.

찾아보기

이 버튼을 누르면 폴더 선택 창이 열립니다. 이 창에서는 새 컨테이너 파일의 대상 폴더를 지정할 수 있습니다.

드라이브 연결 시 데이터 암호화 해제

이 확인란은 컴퓨터에 이동식 드라이브를 연결할 때 해당 드라이브에 저장된 컨테이너의 자동 연결을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 확인란은 컨테이너 파일이 이동식 드라이브에 저장된 경우 사용할 수 있습니다.

가상 드라이브 문자

연결된 컨테이너를 나타내는 가상 드라이브의 문자입니다.


실시간 감시 구성요소

이 창에는 컴퓨터 보호를 위해 사용되는 구성요소가 나열됩니다.

Kaspersky PURE의 상황에 맞는 메뉴 버튼

이 버튼을 누르면 선택한 실시간 감시 구성요소가 중지됩니다.

이 버튼은 실시간 감시 구성요소가 작동하는 경우 표시됩니다.

Kaspersky PURE의 상황에 맞는 메뉴 버튼

이 버튼을 누르면 선택한 실시간 감시 구성요소가 작동합니다.

이 버튼은 실시간 감시 구성요소가 중지된 경우 표시됩니다.

버튼

이 버튼을 누르면 선택한 실시간 감시 구성요소에 대한 설정 창이 열립니다.


파일 또는 폴더 선택

입력 필드

이 필드에는 복구할 수 없도록 삭제할 파일 또는 폴더의 경로가 포함됩니다. 입력 필드 위에 있는 트리에서 파일 또는 폴더를 선택하거나 경로를 수동으로 입력할 수 있습니다.


사용자 리소스

이름

애플리케이션 제어를 통해 활동을 검사할 개인 정보의 이름입니다.

경로

이 필드에서는 개인 정보를 포함한 리소스의 위치를 지정할 수 있습니다.

찾아보기

이 버튼을 누르면 추가되는 리소스 형태에 따라 다음과 같은 창이 열립니다.

  • 파일 또는 폴더 선택 – 리소스가 폴더 및 파일인 경우 이 창이 열립니다. 이 창에서는 경로 필드에 지정할 폴더 또는 파일을 선택할 수 있습니다.
  • 레지스트리 개체를 지정하여 주십시오 – 리소스가 레지스트리 키인 경우 이 창이 열립니다. 이 창에서는 경로 필드에 지정할 레지스트리 키와 해당 값을 선택할 수 있습니다.


분류 편집 창

입력 필드

이 필드에는 파일 분류의 이름이 포함됩니다.


확장자 편집 창

입력 필드

이 필드에는 파일 카테고리의 이름이 포함됩니다.


새 분류 창

입력 필드

이 필드에는 파일 분류의 이름이 포함됩니다.


새 확장자 창

입력 필드

이 필드에는 파일 카테고리의 이름이 포함됩니다.


속성

형태

네트워크 연결 형태입니다(예: 인터넷 연결, 유선 이더넷 연결, 무선 연결).

상태

네트워크 연결의 현재 상태입니다(연결됨 또는 연결 끊김).

만든 날짜

연결이 생성된 날짜와 시간입니다.

이름

네트워크 연결 이름입니다.

상태

드롭다운 목록을 사용하여 네트워크 상태를 선택할 수 있습니다.

인터넷 상태인 네트워크의 상태는 변경할 수 없습니다.

서브네트워크 추가 섹션에서는 네트워크의 주소 범위를 확장할 수 있습니다. 인터넷의 경우 이 섹션이 표시되지 않습니다.

추가

이 버튼을 누르면 IP 주소 창이 열립니다. 이 창에서는 목록에 주소를 추가할 수 있습니다.

편집

이 버튼을 누르면 IP 주소 창이 열립니다. 이 창에서는 주소 목록에서 선택한 주소를 변경할 수 있습니다.

삭제

이 버튼을 누르면 목록에서 선택한 주소가 삭제됩니다.


네트워크 규칙

처리

이 드롭다운 목록에서는 Kaspersky PURE가 네트워크 연결을 탐지하는 경우 수행할 처리 방법을 선택할 수 있습니다. 사용 가능한 값:

  • 허락 Kaspersky PURE가 연결을 허락합니다.
  • 차단 Kaspersky PURE가 연결을 차단합니다.
  • 애플리케이션 규칙에 따라 처리 Kaspersky PURE가 패킷 규칙에 따라 데이터 스트림을 처리하지 않고 애플리케이션 규칙을 연결에 적용합니다. 이 옵션은 패킷 규칙 생성 시에만 사용할 수 있습니다.

이름

네트워크 서비스의 이름입니다. 네트워크 서비스 는 규칙을 만들어 적용할 네트워크 동작을 정의하는 일련의 설정입니다.

입력 필드에 네트워크 서비스 이름을 입력하거나 네트워크 서비스 목록 버튼 버튼을 눌러 메뉴에서 네트워크 서비스를 선택할 수 있습니다.

프로토콜

이 확인란은 선택한 프로토콜을 통한 네트워크 동작의 제어를 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 확인란이 선택된 경우 프로토콜의 드롭다운 목록을 사용할 수 있습니다. 이 목록에서는 Kaspersky PURE가 제어할 프로토콜 형태(사용 가능한 프로토콜: TCP, UDP, ICMP, ICMPv6, IGMP, GRE)를 선택할 수 있습니다.

방향

이 드롭다운 목록에서는 제어할 네트워크 동작의 방향을 지정할 수 있습니다. 이 목록에는 다음과 같은 형태의 네트워크 동작이 포함됩니다.

  • 인바운드 Kaspersky PURE가 컴퓨터에서 받는 데이터 패킷에 규칙을 적용합니다. 애플리케이션 규칙에는 적용되지 않습니다.
  • 인바운드 (스트림) Kaspersky PURE가 원격 컴퓨터에서 여는 네트워크 연결에 규칙을 적용합니다.
  • 인바운드/아웃바운드 로컬 또는 원격 컴퓨터 중 어떤 컴퓨터가 네트워크 연결을 시작했는지에 관계없이, Kaspersky PURE가 들어오고 나가는 데이터 스트림에 모두 규칙을 적용합니다.
  • 아웃바운드 Kaspersky PURE가 컴퓨터에서 보내는 데이터 패킷에 규칙을 적용합니다. 애플리케이션 규칙에는 적용되지 않습니다.
  • 아웃바운드 (스트림) Kaspersky PURE가 컴퓨터에서 여는 네트워크 연결에만 규칙을 적용합니다.

원격 포트

쉼표로 구분한 원격 포트 번호입니다.

이 필드는 프로토콜 확인란을 선택한 경우 편집할 수 있습니다. 이 필드는 TCP 및 UDP 프로토콜의 경우 편집할 수 있습니다.

로컬 포트

쉼표로 구분한 감시 대상 로컬 포트 번호입니다.

이 필드는 프로토콜 확인란을 선택한 경우 편집할 수 있습니다. 이 필드는 TCP 및 UDP 프로토콜의 경우 편집할 수 있습니다.

ICMP 형태

이 확인란은 형태별로 ICMP 패킷 검사를 작동하거나 중지합니다. 확인란 오른쪽에 있는 드롭다운 목록을 사용하여 검사할 ICMP 패킷 형태를 선택할 수 있습니다.

이 확인란은 프로토콜 확인란이 선택되어 있고 선택한 프로토콜이 ICMP 또는 ICMPv6인 경우 사용할 수 있습니다.

ICMP 코드

이 확인란은 코드별로 ICMP 패킷 검사를 작동하거나 중지합니다. 확인란 오른쪽에 있는 드롭다운 목록을 사용하여 검사할 ICMP 패킷 코드를 선택할 수 있습니다.

이 확인란은 프로토콜 확인란이 선택되어 있고 선택한 프로토콜이 ICMP 또는 ICMPv6인 경우 사용할 수 있습니다.

주소

Kaspersky PURE가 규칙을 적용할 주소의 범위를 설정할 수 있습니다. 사용 가능한 값:

  • 모든 주소 Kaspersky PURE가 모든 IP 주소에 규칙을 적용합니다.
  • 서브넷 주소 Kaspersky PURE가 현재 연결되어 있고 지정한 상태를 갖는 모든 네트워크의 IP 주소에 규칙을 적용합니다. 이 설정의 경우 Kaspersky PURE가 규칙을 적용할 네트워크 상태(신뢰하는 네트워크, 로컬 네트워크, 공용 네트워크)를 선택할 수 있습니다.
  • 주소 목록 Kaspersky PURE가 지정한 범위 내의 IP 주소에 규칙을 적용합니다. 원격 주소 목록 및 로컬 주소 드롭다운 목록을 이 설정에 사용할 수 있습니다.

원격 주소 목록

Kaspersky PURE에 의해 감시되는 원격 주소가 포함됩니다. 목록에서 주소 또는 주소 마스크를 지정, 편집 및 삭제할 수 있습니다.

Kaspersky PURE는 도메인 이름으로 지정된 원격 주소를 IP 주소로 변환하려고 시도합니다. 변환이 불가능할 경우 이에 대한 알림이 표시됩니다.

이 목록은 주소 드롭다운 목록에서 주소 목록 요소를 선택한 경우 사용할 수 있습니다.

추가

이 링크를 누르면 IP 주소 또는 DNS 이름 창이 열립니다. 이 창에서는 원격 주소 목록에 IP 주소 또는 DNS 이름을 추가할 수 있습니다.

편집

이 링크를 누르면 IP 주소 또는 DNS 이름 창이 열립니다. 이 창에서는 원격 주소 목록에 IP 주소 또는 DNS 이름을 추가할 수 있습니다.

삭제

이 링크를 누르면 목록에서 선택한 주소가 삭제됩니다.

로컬 주소

이 드롭다운 목록에서는 제어할 로컬 주소의 범위를 선택할 수 있습니다. 사용 가능한 값:

  • 모든 주소
  • 주소 목록.

    이 설정을 선택하면 드롭다운 목록 아래에 원격 주소 목록이 나타납니다.

로컬 주소 목록

Kaspersky PURE에 의해 감시되는 로컬 주소가 포함됩니다. 목록에서 주소와 주소 마스크를 지정, 편집 및 삭제할 수 있습니다.

이 목록은 로컬 주소 드롭다운 목록에서 주소 목록 항목을 선택한 경우 패킷 규칙을 생성하거나 편집할 때 사용할 수 있습니다.

이벤트 기록

이 확인란은 연결 시도와 그 응답에 대한 정보를 Kaspersky PURE 리포트에 기록하는 것을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 확인란은 처리 방법 드롭다운 목록에서 애플리케이션 규칙에 따라 처리 요소(패킷 규칙에만 해당)을 선택한 경우 사용할 수 없습니다.


검사할 개체 선택 창

개체

선택한 파일 또는 폴더의 경로입니다. 개체를 지정하는 경우 파일, 폴더 또는 마스크로 정의된 파일 그룹을 선택할 수 있습니다.

마스크를 입력하는 경우 다음과 같이 파일의 전체 경로를 지정합니다.

  • C:\dir\*.* 또는 C:\dir\* 또는 C:\dir\ – C:\dir\ 폴더에 있는 모든 파일
  • C:\dir\*.exe – C:\dir\ 폴더에 있는 확장자가 exe인 모든 파일
  • C:\dir\*.ex? – C:\dir\ 폴더에 있는 확장자가 ex?인 모든 파일(여기서 ?는 단일 문자를 나타냄)
  • C:\dir\test – C:\dir\test 파일

추가

이 버튼을 누르면 선택한 개체가 검사할 개체 목록에 추가됩니다.

하위 폴더 포함

이 확인란은 선택한 폴더의 하위 폴더에 대한 검사를 작동하거나 중지합니다. Kaspersky PURE가 모든 중첩 레벨의 하위 폴더를 검사합니다.

이 상자는 기본적으로 체크되어 있습니다.


작업 일시 중지

작업 일시 중지 시간

파일 안티 바이러스를 일시 중지할 시간입니다. 시간은 hh:mm 형식으로 지정됩니다.

작업 다시 시작 시간

파일 안티 바이러스를 다시 시작할 시간입니다. 시간은 hh:mm 형식으로 지정됩니다.


주소 마스크 (URL)

주소 마스크 (URL)

리소스의 URL 주소/URL 주소 마스크입니다(예: URL 주소 www.virus.com).

마스크를 생성할 때 다음 와일드카드를 사용할 수 있습니다.

  • * – 모든 문자열

    예를 들어 신뢰하는 URL 목록을 만들 때 마스크 *abc*를 입력하면 웹 안티 바이러스가 abc 조합을 포함한 URL을 검사하지 않습니다. 웹 안티 바이러스가 무시할 신뢰하는 웹 주소의 예는 다음과 같습니다. www.virus.com/download_virus/page_0-9abcdef.html

  • ? – 단일 문자를 대체합니다.

    예를 들어 신뢰하는 URL 주소 목록에 Patch_123?.com 마스크를 입력한 경우 웹 안티 바이러스가 지정한 일련의 문자와 3 다음에 문자 하나가 포함된 URL을 검사하지 않습니다. 이 경우 신뢰하는 웹 주소의 예로는 Patch_1234.com이 있습니다. 하지만 웹 안티 바이러스는 patch_12345.com과 같은 웹 주소는 검사합니다.

  • * 및 ? 문자가 목록에 추가할 실제 URL 주소의 일부인 경우 각 문자 앞에 \ 문자가 와야 합니다. 이는 특수 이스케이프 문자로, 다음 문자가 특수 문자가 아니라 일반 문자로 해석되어야 함을 나타냅니다. URL 주소에 \ 문자가 포함된 경우에도 그 앞에 \ 문자가 와야 합니다.

    예를 들어 다음 URL을 신뢰하는 주소 목록에 추가하는 경우 : www.virus.com/download_virus/virus.dll\?virus_name=

? 문자가 웹 안티 바이러스에서 특수 기호로 해석되지 않도록 하려면 ? 앞에 \ 문자를 붙여야 합니다. 이 경우 신뢰하는 URL 주소는 다음과 같습니다. www.virus.com/download_virus/virus.dll\?virus_name=


일반 탭

감시 영역 섹션에서는 메일 안티 바이러스에서 검사할 이메일 메시지 형태를 선택할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

보내고 받는 모든 메시지

메일 안티 바이러스가 보내고 받는 메시지를 모두 검사합니다.

받는 메시지

메일 안티 바이러스가 받는 메시지만 검사합니다.

검사 방법 섹션에서는 메시지를 검사할 때 휴리스틱 분석을 사용할 수 있고 휴리스틱 분석 수준을 지정할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

휴리스틱 분석

이 확인란은 개체 검사 시 휴리스틱 분석의 사용을 작동하거나 중지합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

슬라이더

슬라이더를 사용하여 휴리스틱 분석의 정밀도 수준을 조정할 수 있습니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

다음과 같은 검사 레벨을 사용할 수 있습니다.

  • 기본 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 적은 수의 동작을 수행합니다. 이 모드에서 보안위협 탐지 확률은 다소 낮습니다. 그러나 검사 속도가 빠르고 리소스 사용률이 적습니다.
  • 자세히 휴리스틱 분석기는 실행 파일 내에서 Kaspersky Lab 전문가가 권장하는 수만큼 처리 방법을 수행합니다.
  • 매우 자세히 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 많은 수의 동작을 수행합니다. 이 모드에서는 보안위협 탐지 확률이 높아집니다. 그러나 검사 시 시스템 리소스 사용률이 높아지고 검사 시간도 오래 걸립니다.

휴리스틱 분석 확인란이 선택되어 있는 경우 슬라이더를 사용할 수 있습니다.

복합 파일 검사 섹션에서는 압축 파일 검사를 구성할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

압축을 통해 단일 파일에 패키징되는 하나 이상의 파일입니다. 데이터를 압축 및 압축 해제하기 위해서는 전용 압축 애플리케이션이 필요합니다.

첨부된 압축파일 처리 안 함

이 확인란은 메일 안티 바이러스에서 첨부된 압축 파일을 검사하는 옵션을 작동하거나 중지합니다.

다음보다 큰 압축파일 처리 안 함

이 확인란은 메일 안티 바이러스가 검사하는 압축 파일의 최대 크기를 제한하는 옵션을 작동하거나 중지합니다. 이 기능을 사용하면 메일 검사 속도가 빨라질 수 있습니다.

최대 크기는 메가바이트 단위로 지정합니다. 기본 값은 8MB로 설정되어 있습니다.

이 확인란을 선택하면 메일 안티 바이러스가 지정된 값보다 큰 압축 파일을 검사에서 제외합니다.

이 확인란을 선택 취소하면 메일 안티 바이러스가 모든 크기의 압축 파일을 검사합니다.


고급 탭

시스템 통합 섹션에서는 검사할 프로토콜을 선택하고 메일 안티 바이러스 플러그인을 The Bat! 및 Microsoft® Office Outlook® 이메일 클라이언트에 통합할 수 있습니다.

POP3/SMTP/NNTP/IMAP 트래픽

이 확인란을 선택하면 메일 안티 바이러스가 POP3/SMTP/NNTP/IMAP 프로토콜을 통해 들어오는 이메일 메시지 스트림을 컴퓨터에 다운로드되기 전에 검사합니다.

이 확인란을 선택 취소하면 메일 안티 바이러스가 이메일 메시지를 컴퓨터에 도착한 후에야 검사합니다.

이 상자는 기본적으로 체크되어 있습니다.

추가: Microsoft Office Outlook 플러그인

이 확인란은 메일 안티 바이러스 플러그인을 Microsoft® Office Outlook®에 통합하는 옵션을 작동하거나 중지합니다. 이 기능을 사용하면 Microsoft Office Outlook 내에서 메일 안티 바이러스의 설정에 신속하게 접근하고 메시지에서 위험한 개체 유무를 검사하도록 구성할 수 있습니다.

기본적으로 이 확인란은 선택되어 있으며 메일 안티 바이러스 플러그인이 Microsoft Office Outlook에 연결됩니다.

추가: The Bat! 플러그인

이 확인란은 메일 안티 바이러스 플러그인을 The Bat!에 통합하는 옵션을 작동하거나 중지합니다. 이 기능을 사용하면 첨부된 압축 파일을 검사하고 메시지당 검사 시간을 제한할 수 있습니다.

The Bat! 이메일 클라이언트에서 감염된 이메일 개체에 대한 처리 방법은 The Bat! 내에 포함된 도구를 사용하여 정의됩니다.

보내고 받는 메시지를 검사할지 여부, 이메일의 위험한 개체에 수행할 처리, 적용할 제외 규칙 등을 결정하는 메일 안티 바이러스 설정은 무시됩니다. The Bat!에서는 첨부된 압축 파일을 검사할지 여부만 고려합니다.

기본적으로 이 확인란은 선택되어 있으며 메일 안티 바이러스 플러그인이 The Bat!에 통합됩니다.


첨부파일 필터 탭

필터링 사용 안 함

메일 안티 바이러스가 첨부 파일을 필터링하지 않습니다.

기본적으로 이 값이 선택되어 있습니다.

선택한 첨부파일 형태 이름바꾸기

메일 안티 바이러스가 지정한 형식의 첨부 파일을 필터링한 후 각 파일 이름의 마지막 문자를 "밑줄(_)"로 바꿉니다.

선택한 첨부파일 형태 삭제

메일 안티 바이러스가 메시지에서 지정된 형태의 첨부 파일을 삭제합니다.

파일 형태 목록

메일 안티 바이러스가 이메일 메시지에 첨부된 파일을 필터링할 때 파일 이름을 바꾸거나 삭제하는 데 사용하는 파일 형태(확장자) 또는 파일 마스크가 포함됩니다. 이 목록은 선택한 첨부파일 형태 이름바꾸기 또는 선택한 첨부파일 형태 삭제 옵션을 선택한 경우 사용할 수 있습니다.

와일드카드를 사용하여 파일 이름을 나타낸 것입니다. 파일 마스크에는 * 및 ?의 표준 와일드카드가 사용됩니다. 여기서 *는 여러 개의 문자를 나타내고 ?는 단일 문자를 나타냅니다.

해당 행의 확인란을 선택하면 메일 안티 바이러스가 선택한 설정에 따라 지정한 형태의 파일을 삭제하거나 이름을 바꿉니다.

이 행의 확인란을 선택 취소하면 메일 안티 바이러스가 선택한 형태의 파일을 필터링에서 제외합니다.

추가

이 버튼을 누르면 파일 이름 마스크 입력 창이 열립니다. 이 창에서 파일 이름 마스크를 목록에 추가할 수 있습니다.

편집

이 버튼을 누르면 파일 이름 마스크 입력 창이 열립니다. 이 창에서는 목록에서 선택한 파일 이름 마스크를 변경할 수 있습니다.

삭제

지정된 형태의 첨부 파일을 목록에서 삭제합니다.


파일 이름 마스크 입력

파일 이름 마스크 입력

이 창에서는 메일 안티 바이러스가 이메일 메시지에 첨부된 파일을 필터링하는 데 사용하는 파일 이름 마스크를 지정할 수 있습니다.

와일드카드를 사용하여 파일 이름을 나타낸 것입니다. 파일 마스크에는 * 및 ?의 표준 와일드카드가 사용됩니다. 여기서 *는 여러 개의 문자를 나타내고 ?는 단일 문자를 나타냅니다.


주소 마스크 (URL)

주소 마스크 (URL)

이 창에서는 배너의 IP 주소 또는 URL이나 주소 마스크를 지정할 수 있습니다.

주소 마스크를 입력할 때는 * 및 ? 와일드카드를 사용할 수 있습니다. 여기서 *는 모든 문자 조합을 나타내고 ?는 단일 문자를 나타냅니다(예: IP 195.27.181.34, URL www.kaspersky.com).


주소록 선택

주소록 선택

이 트리에는 Microsoft® Office Outlook® / Microsoft Outlook Express의 주소록이 포함됩니다. 사용자가 이 기능을 사용하여 주소록을 선택하면 안티 스팸 구성요소에서 해당 연락처를 모두 허락 이메일 주소 목록으로 복사합니다.


이메일 주소 마스크

이메일 주소 마스크

이 창에서는 이메일 주소 또는 이메일 주소 마스크를 지정할 수 있습니다.

주소 마스크를 입력할 때 * 및 ? 와일드카드를 사용할 수 있습니다. 여기서 *는 여러 개의 문자를 나타내고 ?는 단일 문자를 나타냅니다.


내 이메일 주소

내 이메일 주소 목록

이메일 주소를 저장하는 데 사용됩니다. 내 이메일 주소 목록의 받는 사람 필드에 주소가 없는 경우 안티 스팸이 메시지를 스팸으로 분류합니다.

목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

주소줄의 확인란을 선택하면 안티 스팸이 해당 주소를 신뢰하는 주소로 간주합니다.

주소줄의 확인란을 선택 취소하면 안티 스팸이 해당 주소를 더 이상 신뢰하는 주소로 간주하지 않습니다.

추가

이 링크를 누르면 이메일 주소 마스크 창이 열립니다. 이 창에서는 목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 이메일 주소 마스크 창이 열립니다. 이 창에서는 목록에서 선택한 주소 또는 주소 마스크를 편집할 수 있습니다.

삭제

이 링크를 누르면 안티 스팸이 목록에서 선택한 주소 또는 주소 마스크를 제거합니다.

가져오기

이 링크를 누르면 파일 열기 창이 열립니다. 이 창에서는 목록에 주소를 로드하는 데 사용할 TXT 또는 CSV 형식의 파일을 선택할 수 있습니다. 파일 열기 창을 열기 전에, 파일 레코드를 기존 목록에 추가할지 아니면 기존 목록을 삭제하고 파일 레코드로 대체할지 선택해야 합니다.

내보내기

이 링크를 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서는 주소 목록을 저장할 파일의 이름을 지정하고 이 파일을 저장할 폴더를 선택할 수 있습니다. 이 목록은 TXT 또는 CSV 파일 형식으로 저장됩니다. 다른 이름으로 저장 창이 열리기 전에, 전체 목록을 저장할지 아니면 선택한 레코드만 저장할지 결정해야 합니다.


고급 탭

검사 방법 섹션에서는 Kaspersky PURE가 컴퓨터를 검사할 때 사용할 방법을 선택할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

시그니처 분석

Kaspersky PURE는 시그니처 분석을 수행할 때 알려진 보안위협에 대한 설명과 이를 처리하는 방법이 포함된 데이터베이스를 사용합니다. 시그니처 분석을 이용한 실시간 감시는 최소한으로 허용 가능한 보안 레벨을 제공합니다.

Kaspersky Lab 전문가가 권장하는 대로 본 애플리케이션은 항상 이 분석 방법을 사용하도록 설정되어 있습니다.

휴리스틱 분석

이 확인란은 바이러스 검사 시 휴리스틱 분석의 사용을 작동하거나 중지합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

슬라이더

슬라이더를 사용하여 휴리스틱 분석의 정밀도 수준을 조정할 수 있습니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

다음과 같은 검사 레벨을 사용할 수 있습니다.

  • 기본 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 적은 수의 동작을 수행합니다. 이 모드에서 보안위협 탐지 확률은 다소 낮습니다. 그러나 검사 속도가 빠르고 리소스 사용률이 적습니다.
  • 자세히 휴리스틱 분석기는 실행 파일 내에서 Kaspersky Lab 전문가가 권장하는 수만큼 처리 방법을 수행합니다.
  • 매우 자세히 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 많은 수의 동작을 수행합니다. 이 모드에서는 보안위협 탐지 확률이 높아집니다. 그러나 검사 시 시스템 리소스 사용률이 높아지고 검사 시간도 오래 걸립니다.

휴리스틱 분석 확인란이 선택되어 있는 경우 슬라이더를 사용할 수 있습니다.

루트킷 검사

이 확인란은 바이러스 검사 시 루트킷을 작동하거나 중지합니다.

운영 체제에서 침입자 또는 악성 프로그램의 흔적을 숨기기 위한 프로그램 또는 일련의 프로그램입니다.

Windows 기반 운영 체제에서 루트킷은 일반적으로 운영 체제에 침투하여 시스템 기능(Windows API)을 가로채는 프로그램을 의미합니다. 무엇보다 하위 API 기능을 가로채거나 변형하면 이러한 프로그램이 운영 체제에 몰래 존재할 수 있습니다. 또한 루트킷은 레지스트리 키는 물론 디스크 드라이브에 저장되어 있는 프로세스, 폴더, 파일(루트킷의 구성에 기술되어 있는 경우)의 존재를 마스킹할 수 있습니다. 대다수의 루트킷은 운영 체제에 자체 드라이버와 서비스를 설치하며, 이러한 드라이버와 서비스 역시 "숨겨져" 있습니다.

정밀 검사

이 확인란은 다양한 형태의 많은 개체를 분석하여 루트킷을 철저하게 검사하는 옵션을 작동하거나 중지합니다. 정밀 검사를 수행하려면 상당한 OS 리소스가 필요합니다.

iSwift 기술

이 기술은 NTFS 파일 시스템을 사용하는 컴퓨터를 위한 iChecker 기술을 발전시킨 형태입니다.

iSwift에는 몇 가지 제약이 있습니다. 파일 시스템의 특정 파일 위치에만 해당되므로 NTFS 파일 시스템의 파일에만 사용할 수 있습니다.

이 확인란은 iSwift 기술을 작동하거나 중지합니다.

iChecker 기술

이 기술은 검사에서 특정 개체를 제외하여 검사 속도를 높일 수 있습니다. 개체는 Kaspersky PURE 데이터베이스 배포 날짜, 개체의 마지막 검사 날짜, 검사 설정 변경 사항 등을 고려하는 특수 알고리즘을 통해 검사에서 제외됩니다.

iChecker에는 몇 가지 제약이 있습니다. 예를 들어, 대용량 파일에서는 사용할 수 없으며 Kaspersky PURE에서 인식하는 구조의 개체(예: EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR)에만 적용됩니다.

이 확인란은 iChecker 기술을 작동하거나 중지합니다.


영역 탭

파일 형태 섹션에서는 Kaspersky PURE가 검사할 개체 형태를 선택할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

모든 파일

모든 형식과 확장자의 파일을 검사합니다.

감염 가능성이 높은 파일 - 확장자 분석

이 옵션을 선택하면 바이러스가 침투할 수 있는 파일만 검사합니다. 개체에 바이러스가 있는지 검사하기 전에 내부 헤더를 분석하여 파일 형식을 확인합니다. 검사 시 파일 확장자를 함께 고려합니다.

감염 가능성이 높은 파일 - 알려진 확장자

이 옵션을 선택하면 바이러스가 침투할 수 있는 파일만 검사합니다. 파일 확장자를 기반으로 파일 형식이 확인됩니다.

확장자가 없는 파일은 파일 형태 섹션에서 선택한 파일 형태에 관계없이 항상 검사됩니다.

아이콘

이 아이콘을 누르면 Kaspersky PURE가 검사하는 파일 확장자에 대한 설명이 포함된 Kaspersky PURE 도움말 창이 표시됩니다.

검사 최적화 섹션에서는 검사 시간을 줄일 수 있는 설정을 선택할 수 있습니다.

새로운 것이나 변경된 파일만 검사

이 확인란은 새로운 파일과 마지막 검사 이후 변경된 파일만 검사하는 옵션을 작동하거나 중지합니다. 이 모드는 단순 파일과 복합 파일 모두에 적용됩니다.

이 확인란을 선택하면 복합 파일 검사 섹션의 모두 / 신규 링크를 사용할 수 없게 됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

다음보다 오래 검사하는 개체는 건너뛰기

이 확인란은 개체당 검사 시간에 적용되는 한도를 작동하거나 중지합니다. 지정한 시간이 경과하면 파일 검사가 중단되고 Kaspersky PURE가 해당 파일을 건너뜁니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 확인란을 선택하면 기본적으로 30초 후에 검사가 중지됩니다.

복합 파일 검사 섹션에는 Kaspersky PURE가 바이러스를 검사하는 복합 파일 형태의 목록이 나와 있습니다. 이 섹션에서 기본적으로 선택되는 설정 값은 설정한 보안 레벨과 선택한 바이러스 검사 형태(전체 검사, 사용자지정 검사, 중요한 영역 검사)에 따라 달라집니다.

압축 파일 검사

이 확인란은 RAR, ARJ, ZIP, CAB, LHA, JAR, ICE 압축 파일의 검사를 작동하거나 중지합니다.

압축을 통해 단일 파일에 패키징되는 하나 이상의 파일입니다. 데이터를 압축 및 압축 해제하기 위해서는 전용 압축 애플리케이션이 필요합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

검사 최적화 섹션에서 새로운 것이나 변경된 파일만 검사 확인란이 선택 취소된 경우 다음과 같은 검사 옵션을 선택할 수 있습니다.

  • 모두 모든 압축 파일을 검사합니다.
  • 신규 마지막 검사 이후 새로 생성된 압축 파일만 검사합니다.

설치 패키지 검사

이 확인란은 설치 파일의 검사를 작동하거나 중지합니다.

검사 최적화 섹션에서 새로운 것이나 변경된 파일만 검사 확인란이 선택 취소된 경우 다음과 같은 검사 옵션을 선택할 수 있습니다.

  • 모두 모든 설치 파일을 검사합니다.
  • 신규 마지막 검사 이후 새로 생성된 설치 파일만 검사합니다.

삽입된 OLE 개체 검사

이 확인란은 파일에 포함된 OLE 개체(예: Microsoft® Office Excel® 스프레드시트 또는 Microsoft® Office Word 파일 또는 이메일 첨부 파일에 포함된 매크로)의 검사를 작동하거나 중지합니다.

OLE(개체 연결 및 포함) 기술을 사용하여 다른 파일에 연결되어 있거나 포함된 개체입니다. OLE 개체의 예는 Microsoft Office Word 문서에 포함된 Microsoft Office Excel® 스프레드시트입니다.

검사 최적화 섹션에서 새로운 것이나 변경된 파일만 검사 확인란이 선택 취소된 경우 다음과 같은 검사 옵션을 선택할 수 있습니다.

  • 모두 삽입된 OLE 개체를 모두 검사합니다.
  • 신규 삽입된 OLE 개체 중 마지막 검사 후 새로 생성된 개체만 검사합니다.

이메일 형태 분석

이 확인란은 이메일 형태의 파일과 메일 데이터베이스를 검사하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 Kaspersky PURE가 이메일 파일을 해체하고 각 구성요소(본문, 첨부파일)를 분석하여 바이러스를 검사합니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 각각의 이메일 파일을 단일 개체로 검사합니다.

암호로 보호된 압축 파일 검사

이 확인란을 선택하면 Kaspersky PURE가 암호로 보호된 압축 파일을 검사합니다. 이 경우 애플리케이션에서 압축된 개체를 검사하기 전에 암호를 요구합니다.

이 확인란을 선택 취소하면 검사 시 암호로 보호된 압축 파일을 건너뜁니다.

고급

이 버튼을 누르면 복합 파일 창이 열립니다. 이 창에서는 검사할 복합 파일의 최대 크기를 변경할 수 있습니다.


스케줄 탭

스케줄 섹션에서는 바이러스 검사 작업을 시작하는 방법을 선택할 수 있습니다. 수동으로 검사를 시작하거나 Kaspersky PURE가 자동으로 검사를 시작하도록 검사 스케줄을 설정할 수 있습니다.

수동 시작

이 모드에서는 스케줄된 검사 실행이 중지되어 있습니다. 이 모드를 사용하면 사용자가 원하는 때에 검사 작업을 실행할 수 있습니다.

이 모드가 기본적으로 적용됩니다.

스케줄 시작

이 모드에서는 Kaspersky PURE가 지정된 스케줄에 따라 정기적으로 작업을 실행합니다. 이 경우에도 검사 작업을 수동으로 실행할 수 있습니다.

기본적으로 스케줄된 검사는 중지되어 있습니다.

빈도

스케줄된 검사 간격을 정의합니다.

이 설정은 스케줄 시작 모드를 선택한 경우 사용할 수 있습니다.

다음과 같은 스케줄 옵션을 사용할 수 있습니다.

  • 분 검사 작업 실행 간격을 분 단위로 설정합니다.

    실행 주기: N분 설정을 이 값에 사용할 수 있습니다. 분 단위로 간격을 정의합니다. 값은 59분을 초과할 수 없으며 기본값은 5분으로 설정되어 있습니다.

  • 시 검사 간격을 시간 단위로 설정합니다.

    실행 주기: N시간 설정을 이 값에 사용할 수 있습니다. 시간 단위로 간격을 정의합니다. 값은 23시간을 초과할 수 없으며 기본값은 1시간으로 설정되어 있습니다.

  • 일 검사 작업 실행 간격을 일 단위로 설정합니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기 간격을 일 단위로 정의합니다. 기본값은 7일로 설정되어 있습니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 00:00으로 기본 설정되어 있습니다.
  • 매 주 지정한 요일에 작업이 실행됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 요일 이 확인란은 지정한 요일의 검사 작업 실행을 작동하거나 중지합니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 00:00으로 기본 설정되어 있습니다.ㄴ
  • 지정한 시간 지정한 날짜와 시간에 검사가 실행됩니다.

    실행 날짜 및 시간 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE가 검사 작업을 자동으로 실행할 날짜와 시간을 지정합니다. 이 날짜는 dd/mm/yy 형식으로 지정되고 시간은 – hh:mm:ss 형식으로 지정됩니다. 기본적으로 현재 날짜가 표시되고 시간은 오전 12:00:00으로 설정됩니다.

  • 매 달 매 달 지정한 날짜의 지정한 시간에 검사가 실행됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기: N일 이 설정은 Kaspersky PURE가 검사 작업을 자동으로 실행할 매월 날짜를 지정합니다. 기본적으로 이 값은 매월 7째 날 실행으로 설정되어 있습니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 오전 12:00으로 기본 설정되어 있습니다.
  • 애플리케이션 시작 후 Kaspersky PURE가 시작될 때마다 검사가 수행됩니다.

    다음 시간 이후에 시작 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE를 시작한 후 Kaspersky PURE에서 검사 작업이 자동으로 실행되기까지의 시간 간격을 분 단위로 정의합니다. 기본값은 0분으로 설정되어 있습니다.

  • 업데이트 후 Kaspersky PURE 데이터베이스가 업데이트된 후마다 작업이 시작됩니다.

애플리케이션 시작 후 다음 시간 동안 작업 실행 연기

Kaspersky PURE 시작 후 지정된 시간 간격 동안 작업이 일시 중지됩니다.

예를 들어 컴퓨터를 시작할 때 Kaspersky PURE를 자동으로 실행하도록 구성한 경우 운영 체제가 시작된 후 여러 프로세스가 시작되는 동안 Kaspersky PURE가 지정된 시간 간격 동안 작업 실행을 연기합니다.

기본값은 15분으로 설정되어 있습니다.

이 설정은 애플리케이션 시작 후를 제외한 모든 스케줄에 사용할 수 있습니다.

건너뛴 작업 실행

컴퓨터가 꺼져 있는 경우 등에는 작업을 시작할 수 없습니다. 이 확인란은 작업을 시작할 수 있게 되는 대로 작업을 자동 실행하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 건너뛴 작업을 실행하지 않습니다. 대신 스케줄에 따른 다음 작업을 실행합니다.

시, 분 및 애플리케이션 시작 후 옵션을 제외한 모든 스케줄 옵션에 이 기능이 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

스크린세이버가 실행 중이거나 컴퓨터가 잠겨 있다면 스케줄된 검사 실행

이 확인란은 컴퓨터 사용을 마칠 때까지 작업 실행을 연기하는 Kaspersky PURE 기능을 작동하거나 중지합니다. 컴퓨터를 사용하는 동안에는 검사 작업이 실행되지 않아 시스템 리소스가 사용되지 않습니다.

스크린세이버가 작동하고 컴퓨터가 잠긴 후 Kaspersky PURE가 스케줄된 검사를 실행합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

사용자 계정 섹션에는 다른 계정으로 작업을 실행하기 위한 설정이 포함됩니다.

다음 계정으로 작업 실행

이 확인란을 선택하면 Kaspersky PURE가 선택된 사용자 계정의 권한을 사용하여 검사 작업을 실행합니다. 이 기능은 수동 검사와 스케줄된 검사에 모두 사용할 수 있습니다.

다음과 같은 설정을 사용할 수 있습니다.

  • 이름 검사를 실행하는 데 사용할 계정의 이름을 정의합니다.
  • 암호 지정된 사용자 이름의 암호를 정의합니다.

이 확인란을 선택 취소하면 로그인된 현재 사용자 계정으로 작업이 실행됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


복합 파일

백그라운드 검사 섹션에서는 대용량 복합 파일을 더 빠르게 사용할 수 있도록 백그라운드 검사 모드를 구성할 수 있습니다.

백그라운드에서 복합 파일 압축해제

이 확인란은 파일 안티 바이러스가 대용량 복합 파일을 열 때의 지연 시간을 줄이도록 하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 파일 안티 바이러스가 지정한 제한보다 큰 파일을 압축해제하지 않습니다. 지정한 값보다 크기가 크거나 같은 파일은 검사를 진행하는 동안 사용할 수 있고, 지정한 값보다 크기가 작은 파일은 파일 안티 바이러스가 파일을 압축해제하고 내용을 검사한 후에만 사용할 수 있습니다.

이 확인란을 선택 취소하면 파일 안티 바이러스가 모든 복합 파일을 압축해제합니다.

이 상자는 기본적으로 체크되어 있습니다.

복합 파일(예: 압축 파일) 자체에 대한 검사가 진행되는지 여부에 관계없이 파일 안티 바이러스는 압축해제된 파일을 검사합니다.

최소 파일 크기

크기가 제한보다 큰 파일은 검사가 진행되는 동안 사용할 수 있습니다. 이 값은 메가바이트 단위로 지정합니다.

기본적으로 최소 파일 크기는 0MB로 설정되어 있습니다.

크기 제한 섹션에서는 대용량 복합 파일의 검사를 제한할 수 있습니다.

다음보다 큰 복합 파일은 압축해제 안 함

이 확인란을 선택하면 파일 안티 바이러스가 지정한 값보다 큰 복합 파일을 검사에서 제외합니다.

이 확인란을 선택 취소하면 모든 크기의 파일이 검사됩니다.

이 상자는 기본적으로 체크되어 있습니다.

복합 파일(예: 압축 파일) 자체에 대한 검사가 진행되는지 여부에 관계없이 파일 안티 바이러스는 압축해제된 파일을 검사합니다.

최대 파일 크기

Kaspersky PURE가 지정한 값보다 작거나 같은 파일만 검사합니다. 이 값은 메가바이트 단위로 지정합니다.

기본적으로 최대 파일 크기는 8MB로 설정되어 있습니다.


신뢰하는 애플리케이션

신뢰하는 애플리케이션 목록

애플리케이션에서 사용하는 개체(예: 파일)에 대한 제어가 중지되는 신뢰하는 애플리케이션이 포함됩니다.

애플리케이션 행의 확인란을 선택하면 Kaspersky PURE가 이 애플리케이션에서 사용하는 개체를 바이러스 검사 범위에서 제외합니다. 하지만 신뢰하는 애플리케이션의 실행 파일과 프로세스는 바이러스 검사에 계속 포함됩니다.

애플리케이션 행의 확인란을 선택 취소하면 Kaspersky PURE가 신뢰하는 애플리케이션의 실행 파일과 프로세스는 물론 애플리케이션에서 사용하는 개체를 검사합니다. 이 경우에도 애플리케이션은 신뢰하는 애플리케이션 목록에 남아 있습니다.

기본적으로 신뢰하는 애플리케이션 목록에는 svchost.exe 프로세스가 포함되어 있습니다.

애플리케이션

이 열에는 신뢰하는 애플리케이션의 이름이 포함됩니다.

경로

이 열에는 애플리케이션 실행 파일의 전체 경로가 표시됩니다.

추가

이 버튼을 누르면 애플리케이션을 신뢰하는 애플리케이션 목록에 추가하는 방법을 선택할 수 있는 메뉴가 열립니다.

메뉴에는 다음 항목이 포함되어 있습니다.

  • 찾아보기 이 항목을 선택하면 표준 찾아보기 창이 열립니다. 이 창에서는 애플리케이션의 실행 파일을 선택할 수 있습니다.
  • 애플리케이션 이 항목을 선택하면 애플리케이션 선택 창이 열려 현재 실행 중인 애플리케이션 목록이 표시됩니다. 해당 목록에서 필요한 애플리케이션을 선택할 수 있습니다.

편집

이 버튼을 누르면 애플리케이션 제외 창이 열립니다. 이 창에서는 선택한 애플리케이션의 제외를 구성할 수 있습니다.

삭제

이 버튼을 누르면 목록에서 선택한 애플리케이션이 제거됩니다.


제외 규칙

제외 규칙 목록

창 상단에 있는 이 메뉴를 사용하면 Kaspersky PURE로 감시하지 않을 개체의 목록을 생성할 수 있습니다.

제외 규칙은 Kaspersky PURE에서 개체의 검사를 건너뛰는 조건 집합입니다. 개체는 특정 형식의 파일, 마스크로 확인되는 파일 그룹, 지정한 영역(예: 폴더 또는 애플리케이션), 애플리케이션 프로세스 또는 바이러스 진단 명 분류에 따른 보안위협 형태별로 결정된 개체가 될 수 있습니다.

특정 규칙 행의 확인란을 선택하면 Kaspersky PURE가 해당 규칙에 따라 개체를 검사에서 제외합니다.

특정 규칙 행의 확인란을 선택 취소하면 Kaspersky PURE가 개체를 검사할 때 해당 규칙을 무시합니다.

개체

이 열에는 검사에서 제외되는 개체의 경로가 표시됩니다.

파일 이름, 폴더 또는 파일 이름 마스크를 개체로 지정할 수 있습니다.

와일드카드를 사용하여 파일 이름을 나타낸 것입니다. 파일 마스크에는 * 및 ?의 표준 와일드카드가 사용됩니다. 여기서 *는 여러 개의 문자를 나타내고 ?는 단일 문자를 나타냅니다.

보안위협 형태

이 열에는 보안위협 형태의 마스크가 표시됩니다. 해당 마스크와 일치하는 보안위협이 탐지되면 Kaspersky PURE가 규칙을 적용합니다.

추가

이 버튼을 누르면 제외 규칙 창이 열려 제외 목록에 제외 대상을 추가할 수 있습니다.

편집

이 버튼을 누르면 제외 규칙 창이 열려 목록에서 선택한 제외 대상의 설정을 변경할 수 있습니다.

삭제

이 버튼을 누르면 선택한 제외 규칙이 목록에서 제거됩니다.

창 하단의 규칙 설명 섹션에서는 목록에서 선택한 규칙에 대한 정보를 볼 수 있습니다. 규칙을 선택하면 이 섹션에 선택한 규칙의 설정을 편집하는 데 사용할 수 있는 링크가 표시됩니다.

개체: 개체 선택

이 링크를 누르면 개체 이름 창이 열려 개체 이름별로 제외 대상을 설정할 수 있습니다. 파일, 폴더 또는 파일 마스크를 개체로 지정할 수 있습니다.

이 링크는 제외 규칙 창에 있는 속성 필드에서 개체 확인란을 선택한 경우 사용할 수 있습니다.

보안위협 형태: 보안위협 이름 입력

이 링크를 누르면 보안위협 형태 창이 열려 보안위협 형태별로 제외 대상을 설정할 수 있습니다. 바이러스 진단 명의 분류에 따라 보안위협의 전체 이름을 지정하거나 보안위협 이름 마스크를 지정할 수 있습니다.

이 링크는 제외 규칙 창에 있는 속성 필드에서 보안위협 형태 확인란을 선택한 경우 사용할 수 있습니다.

실시간 감시 구성요소: 모두

실시간 감시 구성요소 행에 모두 링크가 표시된 경우 모든 실시간 감시 구성요소(예: 파일 안티 바이러스 또는 웹 안티 바이러스)에서 선택한 규칙이 적용됩니다. 모두 링크를 누르면 모두 링크가 지정: 구성요소 선택... 링크로 바뀝니다.

기본적으로 선택한 규칙은 실행 중인 모든 실시간 감시 구성요소에서 적용됩니다. 그런 다음 규칙 설명 필드의 실시간 감시 구성요소 행에 모두 링크가 표시됩니다.

실시간 감시 구성요소: 지정

지정 링크가 표시된 경우 선택한 규칙을 적용할 실시간 감시 구성요소를 지정할 수 있습니다. 다음과 같은 링크를 통해 실시간 감시 구성요소를 선택할 수 있습니다.

  • 구성요소 선택 – 이 링크를 누르면 실시간 감시 구성요소 창이 열려 규칙을 적용할 실시간 감시 구성요소를 선택할 수 있습니다.
  • <구성요소 이름> – 실시간 감시 구성요소 창에서 선택된 구성요소의 이름 링크가 목록으로 표시됩니다. 또한 특정 실시간 감시 구성요소의 이름 링크를 누르면 실시간 감시 구성요소 창이 열려 실시간 감시 구성요소의 목록을 편집할 수 있습니다.

지정 링크를 누르면 지정 링크가 모두 링크로 바뀝니다.


개체 이름

개체 이름

파일, 폴더 또는 파일 이름 마스크의 경로입니다.

찾아보기

이 버튼을 누르면 폴더 선택 창이 열려 파일 또는 폴더를 선택할 수 있습니다.

하위 폴더 포함

이 확인란은 지정한 개체를 검사 범위에서 반복적으로 제외하는 옵션을 작동하거나 중지합니다.

예를 들어 C:\Program Files\winword.exe를 제외 대상으로 지정하고 하위 폴더 포함 확인란을 선택한 경우 Kaspersky PURE가 C:\Program Files 폴더에 포함된 하위 폴더에 있는 winword.exe 파일의 검사를 건너뜁니다.


애플리케이션 제외

열린 파일 검사 안 함

이 확인란은 이 애플리케이션의 프로세스가 접근할 수 있는 모든 파일을 안티 바이러스 검사에서 제외하는 옵션을 작동하거나 중지합니다.

애플리케이션 동작 감시 안 함

이 확인란은 사전 방역 및 애플리케이션 제어로 감시되는 모든 애플리케이션 동작을 안티 바이러스 검사에서 제외하는 옵션을 작동하거나 중지합니다.

부모 프로세스(애플리케이션)에서 제한을 상속하지 않음

이 확인란을 선택하면 사용자가 지정한 규칙 또는 애플리케이션의 상태에 따라 애플리케이션 동작이 감시됩니다.

이 확인란을 선택 취소하면 애플리케이션이 해당 애플리케이션을 실행한 부모 애플리케이션의 규칙을 상속합니다.

자식 애플리케이션의 동작은 감시 안 함

이 확인란은 자식 애플리케이션 동작에 대한 검사를 제외하는 옵션을 작동하거나 중지합니다.

네트워크 트래픽 검사 안 함

이 확인란은 선택한 애플리케이션에서 생성된 네트워크 트래픽을 바이러스 및 스팸 검사에서 제외하는 옵션을 작동하거나 중지합니다. 이 설정의 값은 방화벽 작동에 영향을 미치지 않습니다. 방화벽은 이 애플리케이션에 대해 구성된 설정에 따라 애플리케이션 트래픽을 검사합니다.

규칙 설명 섹션은 네트워크 트래픽 검사 안 함 확인란을 선택한 경우 창 하단에 표시됩니다. 이 섹션에서는 구성한 규칙의 텍스트를 보고 네트워크 트래픽에 대한 제외 설정을 편집할 수 있습니다.

네트워크 트래픽 검사 안 함

모두 링크가 표시된 경우 Kaspersky PURE가 애플리케이션에서 시작된 모든 네트워크 트래픽을 검사하지 않습니다.

기본적으로 모두 링크가 표시되어 있습니다.

암호화된 네트워크 트래픽 검사 안 함

암호화 링크를 누르면 Kaspersky PURE가 SSL 프로토콜을 통해 전송되는 애플리케이션 트래픽만 검사에서 제외합니다.

모든 원격 IP 주소

모두 링크가 표시된 경우 Kaspersky PURE가 모든 IP 주소를 검사에서 제외합니다.

지정된 원격 IP 주소: 지정 / <IP 주소>

지정 링크가 표시된 경우 Kaspersky PURE가 선택한 IP 주소만 검사에서 제외합니다.

지정 링크를 누르면 원격 IP 주소 창이 열립니다. 이 창에서 검사에서 제외할 IP 주소 목록을 생성할 수 있습니다.

하나 이상의 IP 주소가 지정된 경우 지정 링크가 <IP 주소> 링크로 바뀌며, 이 링크를 누르면 원격 IP 주소 창이 열려 검사에서 제외되는 IP 주소 목록을 편집할 수 있습니다.

모든 원격 포트

모두 링크가 표시된 경우 Kaspersky PURE가 모든 포트를 검사에서 제외합니다.

지정된 원격 포트: 지정 / <포트>

지정 링크가 표시된 경우 Kaspersky PURE가 선택한 포트만 검사에서 제외합니다.

지정 링크를 누르면 원격 포트 창이 열립니다. 이 창에서 검사에서 제외할 포트 목록을 생성할 수 있습니다.

하나 이상의 포트가 지정된 경우 지정 링크가 <포트> 링크로 바뀝니다. 이 링크를 누르면 원격 포트 창이 열려 검사에서 제외되는 포트 목록을 편집할 수 있습니다.


실시간 감시 구성요소

실시간 감시 구성요소

이 창에서는 실행 중에 제외 규칙을 사용해야 하는 Kaspersky PURE의 실시간 감시 구성요소와 작업 목록을 생성할 수 있습니다.

Kaspersky PURE의 실시간 감시 구성요소 또는 작업 행의 확인란을 선택하면 해당 실시간 감시 구성요소 또는 작업에서 제외 규칙을 사용합니다.

Kaspersky PURE의 실시간 감시 구성요소 또는 작업 행의 확인란을 선택 취소하면 해당 실시간 감시 구성요소 또는 작업에서 제외 규칙을 사용하지 않습니다.

기본적으로 이 창의 모든 확인란이 선택 취소되어 있습니다.


제외 규칙

속성 섹션에서는 제외 대상 형태를 설정할 수 있습니다.

개체

이 확인란은 선택한 개체를 검사에서 제외하는 기능을 작동하거나 중지합니다.

파일, 폴더 또는 파일 마스크를 개체에 지정할 수 있습니다.

개체 및 보안위협 형태 확인란을 선택하면 Kaspersky PURE가 바이러스 진단 명 분류에 따라 특정 보안위협 형태를 사용하여 지정한 개체에 대한 규칙을 생성합니다. 이때 다음과 같은 규칙이 적용됩니다.

  • 특정 파일을 개체로 지정하고 보안위협 형태 섹션에서 특정 상태를 선택하면, 검사 중 지정한 보안위협 상태가 할당되는 경우에만 지정한 파일이 검사에서 제외됩니다.
  • 영역 또는 폴더를 개체로 선택하고 상태(또는 마스크)를 보안위협 형태으로 선택하면, 지정한 영역/폴더에서 탐지된 지정한 상태의 개체만 검사에서 제외됩니다.

기본적으로 각 규칙에 대해 개체 확인란이 선택되어 있습니다.

보안위협 형태

보안위협 형태은 Kaspersky PURE가 Kaspersky Lab 바이러스 진단 명의 악성 프로그램 분류에 따라 검사 후 개체에 할당하는 상태입니다.

이 확인란은 바이러스 진단 명 분류에 따른 상태를 기반으로 특정 개체를 검사 범위에서 제외하는 옵션을 작동하거나 중지합니다.

개체 및 보안위협 형태 확인란을 선택하면 Kaspersky PURE가 바이러스 진단 명 분류에 따라 특정 보안위협 형태를 사용하여 지정한 개체에 대한 규칙을 생성합니다. 이때 다음과 같은 규칙이 적용됩니다.

  • 특정 파일을 개체로 지정하고 보안위협 형태 섹션에서 특정 상태를 선택하면, 검사 중 지정한 보안위협 상태가 할당되는 경우에만 지정한 파일이 검사에서 제외됩니다.
  • 영역 또는 폴더를 개체로 선택하고 상태(또는 마스크)를 보안위협 형태으로 선택하면, 지정한 영역/폴더에서 탐지된 지정한 상태의 개체만 검사에서 제외됩니다.

기본적으로 개체 확인란이 선택되어 있고 보안위협 형태 확인란이 선택 취소되어 있습니다.

설명

제외 규칙에 대한 추가 정보입니다.

창 하단의 규칙 설명 섹션에서는 규칙에 대한 정보를 보고 선택한 제외 형태의 값을 지정할 수 있습니다. 규칙 설명 섹션에서는 새 규칙을 적용할 Kaspersky PURE 구성요소를 지정할 수 있습니다. 이 섹션에 있는 링크를 사용하여 규칙에 대한 설정을 수정할 수 있습니다.

개체: 개체 선택

이 링크를 누르면 개체 이름별로 제외 대상을 설정할 수 있습니다. 파일, 폴더 또는 파일 마스크를 개체로 지정할 수 있습니다.

파일과 폴더를 검사에서 제외하기 위해 사용할 수 있는 마스크의 형태는 다음과 같습니다.

  1. 다음과 같은 파일 경로가 없는 마스크
    • *.exe – 확장자가 .exe인 모든 파일
    • *.ex? – 확장자가 "ex"로 시작되는 모든 파일(여기서 "?"는 단일 문자를 나타냄)
    • test – 이름이 "test"인 모든 파일
  2. 다음과 같은 절대 파일 경로를 갖는 마스크
    • C:\dir\*.* 또는 C:\dir\* 또는 C:\dir\ – C:\dir\ 폴더에 있는 모든 파일
    • C:\dir\*.exe – C:\dir\ 폴더에 있는 확장자가 exe인 모든 파일
    • C:\dir\*.ex? – C:\dir\ 폴더에 있는 확장자가 "ex"로 시작되는 모든 파일(여기서 "?"는 단일 문자로 대체될 수 있음)
    • C:\dir\test – C:\dir\test 파일
  3. 다음과 같은 파일 경로 마스크
    • dir\*.* 또는 dir\* 또는 dir\ – 모든 dir\ 폴더에 있는 모든 파일
    • dir\test – dir\ 폴더에 있는 모든 test 파일
    • dir\*.exe – 모든 dir\ 폴더에 있는 확장자가 exe인 모든 파일
    • C:\dir\*.ex? – 모든 dir\ 폴더에 있는 확장자가 "ex"로 시작되는 모든 파일(여기서 "?"는 단일 문자로 대체될 수 있음)

*.* 및 * 제외 마스크는 바이러스 진단 명에 따라 보안위협 분류 형태를 지정하는 경우에만 사용할 수 있습니다. 이 경우 지정한 보안위협이 개체에서 탐지되지 않습니다. 분류를 지정하지 않고 이러한 마스크를 사용하는 것은 실시간 감시를 중지하는 것과 마찬가지입니다. 제외 대상을 설정하는 경우 "subst" 명령을 사용하여 파일 시스템 폴더를 기반으로 생성된 가상 디스크와 관련된 경로 또는 네트워크 폴더를 미러링하는 디스크를 참조하는 경로는 선택하지 않는 것이 좋습니다. 여러 사용자가 사용하는 서로 다른 리소스에 동일한 디스크 이름이 지정될 수 있는데, 이 경우 제외 규칙이 잘못 트리거될 수 있습니다.

이 링크는 개체 확인란이 선택되어 있는 경우 사용할 수 있습니다.

보안위협 형태: 보안위협 이름 입력

이 링크를 누르면 보안위협 형태별로 제외 대상을 지정할 수 있습니다. 바이러스 진단 명의 분류에 따라 보안위협의 전체 이름을 지정하거나 보안위협 이름 마스크를 지정할 수 있습니다.

이 링크는 보안위협 형태 확인란이 선택되어 있는 경우 사용할 수 있습니다.

개체: 개체 선택

이 링크를 누르면 개체 이름별로 제외 대상을 설정할 수 있습니다. 파일, 폴더 또는 파일 마스크를 개체로 지정할 수 있습니다.

와일드카드를 사용하여 파일 이름을 나타낸 것입니다. 파일 마스크에는 * 및 ?의 표준 와일드카드가 사용됩니다. 여기서 *는 여러 개의 문자를 나타내고 ?는 단일 문자를 나타냅니다.

이 링크는 개체 확인란이 선택되어 있는 경우 사용할 수 있습니다.

보안위협 형태: 보안위협 이름 입력

이 링크를 누르면 보안위협 형태별로 제외 대상을 지정할 수 있습니다. 바이러스 진단 명의 분류에 따라 보안위협의 전체 이름을 지정하거나 보안위협 이름 마스크를 지정할 수 있습니다.

이 링크는 보안위협 형태 확인란이 선택되어 있는 경우 사용할 수 있습니다.

실시간 감시 구성요소: 모두

모두 링크가 표시된 경우 현재 실행 중인 실시간 감시 구성요소(예: 파일 안티 바이러스 또는 웹 안티 바이러스)에 관계없이 규칙이 적용됩니다. 모두 링크를 누르면 모두 링크가 지정 링크로 바뀝니다.

기본적으로 이 규칙은 실행 중인 모든 실시간 감시 구성요소에서 적용됩니다. 이 경우 규칙 설명 섹션에 모두 링크가 표시됩니다.

실시간 감시 구성요소: 지정

실시간 감시 구성요소 행에 지정 링크가 표시된 경우 규칙이 적용되는 실시간 감시 구성요소를 지정할 수 있습니다. 다음과 같은 링크를 통해 실시간 감시 구성요소를 선택할 수 있습니다.

  • 구성요소 선택 – 이 링크를 누르면 실시간 감시 구성요소 창이 열려 규칙을 적용할 실시간 감시 구성요소를 선택할 수 있습니다.
  • <구성요소 이름> – 실시간 감시 구성요소 창에서 이전에 선택한 구성요소의 경우 해당 이름의 링크 목록이 실시간 감시 구성요소 행 아래에 표시됩니다. 구성요소 이름의 링크를 눌러도 실시간 감시 구성요소 창이 열립니다.

지정 링크를 누르면 지정 링크가 모두 링크로 바뀝니다.


보안위협 형태

보안위협 형태

바이러스 진단 명에 분류된 보안위협의 전체 이름 또는 마스크로 정의된 보안위협의 이름입니다.


네트워크 포트

창 상단의 목록

Kaspersky PURE에 의해 감시되는 포트가 포함됩니다.

포트 행의 확인란을 선택하면 Kaspersky PURE가 해당 포트를 통과하는 트래픽을 감시합니다.

포트 행의 확인란을 선택 취소하면 Kaspersky PURE가 해당 포트를 검사 범위에서 제외하지만 포트 목록에서는 제거하지 않습니다.

이메일 및 웹 트래픽 전송에 사용되는 포트 목록이 Kaspersky PURE 배포 키트에 포함되어 있습니다. 기본적으로 Kaspersky PURE는 이 목록에 포함된 모든 포트를 통과하는 트래픽을 감시합니다.

설명

이 열에는 포트 이름이 포함됩니다.

포트

이 열에는 포트 번호가 포함됩니다.

추가

이 링크를 누르면 네트워크 포트 창이 열립니다. 이 창에서 포트 목록에 네트워크 포트를 추가할 수 있습니다.

편집

이 링크를 누르면 네트워크 포트 창이 열립니다. 이 창에서 목록에서 선택한 네트워크 포트의 번호와 설명을 변경할 수 있습니다.

삭제

이 링크를 누르면 Kaspersky PURE가 선택한 네트워크 포트를 목록에서 삭제합니다.

지정한 애플리케이션의 모든 포트 감시

이 확인란을 선택하면 Kaspersky PURE가 창 하단에 있는 목록의 애플리케이션이 사용하는 포트를 감시합니다.

이 상자는 기본적으로 체크되어 있습니다.

창 하단의 목록

이 목록에는 Kaspersky PURE가 감시하는 네트워크 포트를 사용하는 애플리케이션이 포함됩니다.

애플리케이션 행에서 확인란을 선택하면 Kaspersky PURE가 이 애플리케이션이 사용하는 모든 포트를 감시합니다.

애플리케이션 행에서 확인란을 선택 취소하면 Kaspersky PURE가 이 애플리케이션이 사용하는 포트를 감시하지 않습니다.

애플리케이션의 기본 목록은 Kaspersky Lab 전문가에 의해 작성되었습니다.

설명

이 열에는 애플리케이션 이름이 포함됩니다.

경로

이 열에는 애플리케이션 실행 파일의 전체 경로가 표시됩니다.

추가

이 링크를 누르면 애플리케이션을 목록에 추가하는 방법을 선택할 수 있는 메뉴가 열립니다.

메뉴에는 다음 항목이 포함되어 있습니다.

  • 찾아보기 이 항목을 선택하면 표준 찾아보기 창이 열립니다. 이 창에서는 애플리케이션의 실행 파일을 선택할 수 있습니다.
  • 애플리케이션 이 항목을 선택하면 애플리케이션 선택 창이 열려 현재 실행 중인 애플리케이션 목록이 표시됩니다. 해당 목록에서 필요한 애플리케이션을 선택할 수 있습니다.

편집

이 링크를 누르면 애플리케이션 창이 열립니다. 이 창에서 애플리케이션 실행 파일의 경로와 애플리케이션에 대한 설명을 편집할 수 있습니다.

삭제

이 링크를 누르면 Kaspersky PURE가 선택한 애플리케이션을 목록에서 삭제합니다.

정보 섹션에는 네트워크 포트 목록의 수정에 대한 경고가 포함됩니다.


애플리케이션

애플리케이션

감시해야 하는 네트워크 포트를 사용하는 애플리케이션의 실행 파일입니다. 이 필드에 해당 파일의 이름과 경로를 지정해야 합니다.

설명

애플리케이션 이름입니다.


네트워크 포트

포트

네트워크 포트 번호가 지정되는 필드입니다.

설명

네트워크 포트 이름이 지정되는 필드입니다.


고급

감시 방식 섹션에서는 파일 안티 바이러스에서 파일 검사를 시작하는 상태를 선택할 수 있습니다.

스마트 모드

이 모드에서는 파일 안티 바이러스가 개체에 대해 수행된 처리 방법을 분석하여 개체를 검사합니다(기본 모드).

예를 들어 Microsoft® Office 문서를 사용하여 작업하는 경우 Kaspersky PURE는 파일을 처음 열 때와 마지막에 닫을 때 검사합니다. 그 사이에 파일을 덮어쓰는 작업은 검사되지 않습니다.

접근 및 변경 시

이 모드에서는 개체를 열거나 수정하려고 할 때 파일 안티 바이러스가 개체를 검사합니다.

접근 시

이 모드에서는 개체를 열려고 할 때에만 파일 안티 바이러스가 개체를 검사합니다.

실행 시

이 모드에서는 개체를 실행하려고 할 때에만 파일 안티 바이러스가 개체를 검사합니다.

고급 검사 기술 섹션에서는 파일 검사 기술을 선택할 수 있습니다.

iSwift 기술

이 기술은 NTFS 파일 시스템을 사용하는 컴퓨터를 위한 iChecker 기술을 발전시킨 형태입니다.

iSwift에는 몇 가지 제약이 있습니다. 파일 시스템의 특정 파일 위치에만 해당되므로 NTFS 파일 시스템에 있는 개체에서만 작동합니다.

이 확인란은 iSwift 기술을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

iChecker 기술

이 기술은 검사에서 특정 파일을 제외하여 검사 속도를 높일 수 있습니다. 파일은 Kaspersky PURE 데이터베이스 배포 날짜, 마지막 파일 검사 날짜, 검사 설정 변경 사항 등을 고려하는 특수 알고리즘을 사용하여 검사에서 제외됩니다.

iChecker에는 몇 가지 제약이 있습니다. 예를 들어, 대용량 파일에서는 사용할 수 없으며 애플리케이션에서 인지하는 구조의 파일(예: EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR)에만 적용됩니다.

이 확인란은 iChecker 기술을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

작업 일시 중지 섹션에서는 파일 안티 바이러스를 일시 중지할 수 있습니다.

스케줄에 따라

이 확인란은 지정된 시간 동안 파일 안티 바이러스를 일시 중지할 수 있는 옵션을 작동하거나 중지합니다. 구성요소를 일시 중지하면 시스템 워크로드가 줄어 개체에 더 빠르게 접근할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

스케줄

이 버튼을 누르면 작업 일시 중지 창이 열립니다. 이 창에서는 파일 안티 바이러스가 비활성화되어 있는 시간 간격을 정의할 수 있습니다.

이 버튼은 스케줄에 따라 확인란을 선택한 경우 사용할 수 있습니다.

애플리케이션 시작 시

이 확인란은 지정한 애플리케이션(예: 상당한 시스템 리소스를 사용하는 애플리케이션)을 실행할 때 파일 안티 바이러스를 일시 중지하는 옵션을 작동하거나 중지합니다. 해당 애플리케이션이 닫힌 후에는 파일 안티 바이러스가 자동으로 다시 작동합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

선택

이 버튼을 누르면 애플리케이션 창이 열립니다. 이 창에서는 실행 중일 때 파일 안티 바이러스가 일시 중지되는 애플리케이션의 목록을 생성할 수 있습니다.

이 버튼은 애플리케이션 시작 시 확인란을 선택한 경우 사용할 수 있습니다.


일반 탭

파일 형태 섹션에서는 파일 안티 바이러스가 검사할 파일 형태를 선택할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

모든 파일

파일 안티 바이러스가 예외 없이 모든 파일(모든 형식과 확장자)을 검사합니다.

파일 안티 바이러스는 확장자 없는 파일을 실행 파일로 간주하여, 검사하도록 선택한 파일 형태에 관계없이 확장자 없는 파일을 항상 검사합니다.

감염 가능성이 높은 파일 - 확장자 분석

이 옵션을 선택하는 경우 파일 안티 바이러스에서 바이러스가 침투할 수 있는 파일만 검사합니다. 파일에서 바이러스를 검색하기 전에 내부 헤더를 분석하여 파일 형식(TXT, DOC, EXE 등)을 결정합니다. 검사 시 파일 확장자를 함께 고려합니다.

파일 안티 바이러스는 확장자가 없는 파일을 실행 파일로 처리하여 해당 파일은 검사하도록 선택한 파일 형태와 관계없이 항상 검사합니다.

감염 가능성이 높은 파일 - 알려진 확장자

이 옵션을 선택하면 파일 안티 바이러스에서 감염 위험이 있는 파일만 검사합니다. 파일 확장자를 기반으로 파일 형식이 확인됩니다.

파일 안티 바이러스는 확장자 없는 파일을 실행 파일로 간주하여, 검사하도록 선택한 파일 형태에 관계없이 확장자 없는 파일을 항상 검사합니다.

아이콘

이 아이콘을 누르면 Kaspersky PURE의 도움말 시스템이 열려 파일 안티 바이러스에서 검사하는 파일 확장자 목록을 볼 수 있습니다.

감시 영역 섹션에서는 파일 안티 바이러스가 검사하는 개체의 목록을 생성할 수 있습니다.

감시 영역 목록

파일 안티 바이러스에 의해 검사되는 개체가 나와 있습니다. 개체는 폴더, 파일 또는 마스크로 확인되는 파일 그룹이 될 수 있습니다.

기본적으로 모든 하드 드라이브, 네트워크 드라이브 또는 이동식 장치에서 실행되는 파일이 검사됩니다. 기본적으로 목록에 포함된 개체는 편집하거나 삭제할 수 없습니다.

이 확인란을 선택하면 파일 안티 바이러스가 개체를 검사합니다.

이 확인란을 선택 취소하면 파일 안티 바이러스가 일시적으로 개체를 검사에서 제외합니다.

추가

이 버튼을 누르면 검사할 개체 선택 창이 열립니다. 이 창에서 검사할 개체를 추가할 수 있습니다.

편집

이 버튼을 누르면 검사할 개체 선택 창이 열립니다. 이 창에서 검사할 개체를 변경할 수 있습니다.

삭제

이 버튼을 누르면 목록에서 선택한 개체가 삭제됩니다.


성능 설정

검사 방법 섹션에서는 파일 안티 바이러스가 컴퓨터를 검사하는 데 사용할 방법을 선택할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

시그니처 분석

시그니처 분석은 알려진 보안위협의 시그니처와 이를 제거하는 방법이 포함된 Kaspersky PURE 데이터베이스를 사용합니다. 시그니처 분석을 이용한 실시간 감시는 최소한으로 허용 가능한 보안 레벨을 제공합니다.

Kaspersky Lab 전문가가 권장하는 대로 본 애플리케이션은 항상 이 분석 방법을 사용하도록 설정되어 있습니다.

휴리스틱 분석

이 확인란은 바이러스 검사 시 휴리스틱 분석의 사용을 작동하거나 중지합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.

슬라이더

휴리스틱 분석의 정밀도 수준을 변경합니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

다음과 같은 검사 레벨을 사용할 수 있습니다.

  • 기본 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 적은 수의 동작을 수행합니다. 이 모드에서 보안위협 탐지 확률은 다소 낮습니다. 그러나 검사 속도가 빠르고 리소스 사용률이 적습니다.
  • 자세히 휴리스틱 분석기가 실행 파일 내에서 탐지된 작업을 Kaspersky Lab 전문가가 권장하는 수만큼 수행합니다.
  • 매우 자세히 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 더 많은 수의 동작을 수행합니다. 이 모드에서는 보안위협 탐지 확률이 높아집니다. 그러나 검사 시 시스템 리소스 사용률이 높아지고 검사 시간도 오래 걸립니다.

검사 최적화 섹션에서는 검사 시간을 줄일 수 있는 방법을 선택할 수 있습니다. 이 섹션의 기본 설정 값은 선택한 심각도 레벨에 따라 달라집니다.

새로운 것이나 변경된 파일만 검사

이 확인란은 새로운 파일과 마지막 검사 이후 수정된 파일만 검사하는 옵션을 작동하거나 중지합니다. 파일 안티 바이러스가 기본 및 복합 파일을 모두 검사합니다.

이 확인란을 선택하면 복합 파일 검사 섹션에 모든 파일 또는 새 파일만 검사하도록 선택하는 링크(모두 / 신규)가 표시되지 않습니다.

복합 파일 검사 섹션에는 파일 안티 바이러스가 바이러스를 검사하는 복합 파일의 목록이 나와 있습니다. 이 섹션의 기본 설정 값은 선택한 심각도 레벨에 따라 달라집니다.

압축 파일 검사

이 확인란은 RAR, ARJ, ZIP, CAB, LHA, JAR, ICE 압축 파일의 검사를 작동하거나 중지합니다.

압축을 통해 단일 파일에 패키징되는 하나 이상의 파일입니다. 데이터를 압축 및 압축 해제하기 위해서는 전용 압축 애플리케이션이 필요합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

검사 최적화 섹션에서 새로운 것이나 변경된 파일만 검사 확인란이 선택 취소된 경우 다음과 같은 검사 옵션을 선택할 수 있습니다.

  • 모두 모든 압축 파일을 검사합니다.
  • 신규 마지막 검사 이후 새로 생성된 압축 파일만 검사합니다.

설치 패키지 검사

이 확인란은 설치 파일의 검사를 작동하거나 중지합니다.

검사 최적화 섹션에서 새로운 것이나 변경된 파일만 검사 확인란이 선택 취소된 경우 다음과 같은 검사 옵션을 선택할 수 있습니다.

  • 모두 모든 설치 파일을 검사합니다.
  • 신규 마지막 검사 이후 새로 생성된 설치 파일만 검사합니다.

삽입된 OLE 개체 검사

이 확인란은 파일에 포함된 OLE 개체(예: Microsoft® Office Excel® 스프레드시트 또는 Microsoft® Office Word 파일 또는 이메일 첨부 파일에 포함된 매크로)의 검사를 작동하거나 중지합니다.

OLE(개체 연결 및 포함) 기술을 사용하여 다른 파일에 연결되어 있거나 포함된 개체입니다. OLE 개체의 예는 Microsoft Office Word 문서에 포함된 Microsoft Office Excel® 스프레드시트입니다.

검사 최적화 섹션에서 새로운 것이나 변경된 파일만 검사 확인란이 선택 취소된 경우 다음과 같은 검사 옵션을 선택할 수 있습니다.

  • 모두 삽입된 OLE 개체를 모두 검사합니다.
  • 신규 삽입된 OLE 개체 중 마지막 검사 후 새로 생성된 개체만 검사합니다.

고급

이 버튼을 누르면 복합 파일 창이 열립니다. 이 창에서 복합 파일의 검사를 구성할 수 있습니다.


애플리케이션

애플리케이션 목록

실행 중일 때 파일 안티 바이러스가 일시 중지되는 애플리케이션의 목록이 포함됩니다. 이 목록에는 애플리케이션의 실행 파일 이름과 해당 경로가 나와 있습니다.

추가

이 버튼을 누르면 애플리케이션을 목록에 추가하는 방법을 선택할 수 있는 상황에 맞는 메뉴가 열립니다.

메뉴에는 다음 항목이 포함되어 있습니다.

  • 찾아보기 이 항목을 선택하면 표준 찾아보기 창이 열립니다. 이 창에서는 애플리케이션의 실행 파일을 선택할 수 있습니다.
  • 애플리케이션 이 항목을 선택하면 현재 실행 중인 애플리케이션 목록이 열립니다. 해당 목록에서 필요한 애플리케이션을 선택할 수 있습니다.

편집

이 버튼을 누르면 상황에 맞는 메뉴가 열려 목록에서 선택한 다른 애플리케이션 대신 특정 애플리케이션을 목록에 추가하는 방법을 선택할 수 있습니다.

메뉴에는 다음 항목이 포함되어 있습니다.

  • 찾아보기 이 항목을 선택하면 표준 찾아보기 창이 열립니다. 이 창에서는 애플리케이션의 실행 파일을 선택할 수 있습니다.
  • 애플리케이션 이 항목을 선택하면 현재 실행 중인 애플리케이션 목록이 열립니다. 해당 목록에서 필요한 애플리케이션을 선택할 수 있습니다.

삭제

이 버튼을 누르면 Kaspersky PURE가 선택한 애플리케이션을 목록에서 삭제합니다.


탐지할 보안위협 선택

악성 프로그램 섹션에서는 Kaspersky PURE가 탐지하고 차단할 악성 프로그램의 형태를 선택할 수 있습니다. 바이러스, 웜, 트로이목마, 해킹 유틸리티는 사용자 컴퓨터를 심각하게 손상시킬 수 있기 때문에 항상 탐지 및 차단됩니다.

바이러스, 스파이웨어, 웜

이 확인란은 바이러스, 스파이웨어 및 웜에 대한 실시간 감시를 작동합니다.

바이러스와 웜에 대한 실시간 감시는 영구적으로 작동하므로 확인란을 선택 취소할 수 없습니다.

트로이목마

이 확인란은 트로이목마에 대한 실시간 감시를 작동하거나 중지합니다.

트로이목마에 대한 실시간 감시는 영구적으로 작동하므로 확인란을 선택 취소할 수 없습니다.

악성 툴

이 확인란은 악성 툴에 대한 실시간 감시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

애드웨어, 다이얼러, 기타 프로그램 섹션에서는 침입자가 사용자 컴퓨터나 데이터를 손상시키는 데 악용할 수 있는 정상 애플리케이션에 대한 감시를 작동할 수 있습니다. Kaspersky PURE는 이 목록에 있는 프로그램의 동작을 식별하여 차단합니다.

애드웨어

이 확인란은 애드웨어에 대한 실시간 감시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

다이얼러

이 확인란은 다이얼러에 대한 실시간 감시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

리스크웨어(악용되어 위험할 수 있는 프로그램)

이 확인란은 기타 형태의 보안위협(예: 웹 채팅 클라이언트, 다운로더, 감시 애플리케이션, 원격 관리 애플리케이션 등)에 대한 실시간 감시를 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

압축 툴 섹션에서는 압축 툴 카테고리로 그룹화된 보안위협을 감시할 수 있습니다. Kaspersky PURE는 이 목록에 있는 프로그램의 동작을 식별하여 차단합니다.

알 수 없는 패키지

이 확인란은 알 수 없는 압축 툴의 감시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

다중 실행압축 개체

이 확인란은 세 번 이상 압축된 개체에 대한 감시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.


암호 확인

암호

Kaspersky PURE를 관리하기 위한 암호입니다.

현재 세션에서 이 암호 항상 사용

이 확인란을 선택하면 Kaspersky PURE가 암호를 기억하여 세션 중에 더 이상 암호를 묻지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

관리자 암호 설정

이 링크를 누르면 관리자 암호 보호 설정 섹션의 설정 창이 열립니다. 관리자 암호 보호 설정 섹션에서는 관리자 암호를 사용하여 접근을 제한해야 할 Kaspersky PURE의 기능을 지정할 수 있습니다.


추적로그 파일

이 창은 Kaspersky Lab 기술 지원 서비스 전문가의 안내에 따라서만 사용하십시오.

추적로그 섹션에서는 추적로그 파일을 구성할 수 있습니다. 추적로그 파일은 실행되는 모든 애플리케이션 명령의 내역을 기록합니다. 작업이 실행되는 동안 오류가 발생할 경우 Kaspersky Lab 전문가는 추적로그 파일을 사용하여 문제를 분석하고 제거합니다.

상태

추적로그 상태(작동/중지)는 실행되는 모든 명령의 내역이 기록되고 있는지 여부를 나타냅니다.

추적로그는 기본적으로 작동됩니다.

레벨

추적로그 레벨을 나타냅니다.

사용 가능한 값:

  • 매우 높음 (100)
  • 높음 (200)
  • 진단 (300)
  • 중요 (400)
  • 일반 (500)
  • 낮음 (600)

권장 값: 일반 (500)

작동/중지

이 버튼을 누르면 추적로그 옵션이 작동하거나 중지됩니다.

처리 방법 섹션에서는 Kaspersky Lab 기술 지원 서비스 전문가에게 알려줄 정보를 수집하여 서버에 업로드할 수 있습니다.

시스템 상태 리포트 만들기

이 버튼을 누르면 시스템 데이터 수집 마법사가 열려 시스템 상태 리포트를 생성할 수 있습니다.

보기

이 버튼을 누르면 시스템 상태 리포트를 포함한 파일이 있는 창이 표시됩니다.

서버에 기술 지원 서비스용 정보 전송

이 버튼을 누르면 서버에 기술 지원 서비스용 정보 전송 창이 열려 메모리 덤프 파일과 추적로그를 Kaspersky Lab의 FTP 서버로 전송할 수 있습니다.

AVZ 스크립트 실행하기

이 창에서는 기술 지원 서비스를 통해 받은 AVZ 스크립트를 실행할 수 있습니다. 이 스크립트는 운영 체제에 있는 문제를 해결하는 데 사용됩니다. 예를 들어 컴퓨터에서 특정 형태의 악성 프로그램을 검사하고 감염된 개체를 치료한 후 관련 정보를 Kaspersky Lab에 전송할 수 있습니다.


고급 창

Active FTP 모드 허락

이 확인란은 Active FTP 모드를 작동하거나 중지합니다.

이 확인란을 선택하면 Active FTP 모드가 작동합니다. 서버를 클라이언트에 연결해야 하는 경우 클라이언트 컴퓨터에서 포트가 열려 이 포트에 서버가 연결됩니다. 이 모드에서는 열리는 특정 포트를 제어할 수 있습니다. 이 메커니즘은 차단 규칙이 생성된 경우에도 작용합니다.

이 확인란을 선택 취소하면 Active FTP 모드가 차단됩니다.

이 상자는 기본적으로 체크되어 있습니다.

사용자 확인 후 처리 할 수 없다면 연결 차단(애플리케이션 인터페이스를 띄우지 않음)

이 확인란을 선택하면 Kaspersky PURE 인터페이스가 로드되지 않았을 때 방화벽이 활성 상태로 유지됩니다.

이 확인란을 선택 취소하면 Kaspersky PURE 인터페이스가 로드되지 않았을 때 네트워크 연결이 차단되지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

시스템이 완전히 멈출 때까지 방화벽 중지 안 함

이 확인란은 운영 체제가 완전히 종료될 때까지 방화벽을 중지시키지 않는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.


처리 방법 선택

사용자 확인 후 처리

사전 방역이 시스템에서 위험한 프로그램 동작을 탐지하는 경우 사용자에게 처리 방법을 선택하라는 메시지를 표시합니다.

이 옵션은 기본적으로 설정되어 있습니다.

격리 저장소로 이동

사전 방역이 시스템에서 위험한 프로그램 동작을 탐지하는 경우 악성 프로그램을 격리 저장소로 이동합니다.

이 설정은 일부 형태의 위험 동작에만 사용할 수 있습니다.

프로세스 종료

사전 방역이 시스템에서 위험한 프로그램 동작을 탐지하는 경우 해당 동작을 발생시킨 프로그램의 프로세스를 종료합니다.

이 설정은 일부 형태의 위험 동작에만 사용할 수 있습니다.

허락

사전 방역이 시스템에서 위험한 프로그램 동작을 탐지하는 경우에도 해당 동작을 발생시킨 프로그램의 프로세스가 수행되도록 허락합니다.


사전 방역 창

사전 방역 창

위험 이벤트와 그에 대한 사전 방역의 응답 목록이 포함됩니다.

Kaspersky PURE에는 위험한 것으로 간주되는 이벤트에 대한 설명 목록이 포함되어 있습니다. 위험 이벤트별로 감시 규칙이 생성됩니다. 사전 방역은 특정 프로그램의 동작을 위험 이벤트로 간주하는 경우 해당 이벤트에 대한 규칙에 지정된 지침을 따릅니다.

사전 방역은 매우 중요한 Kaspersky PURE 이벤트 목록을 업데이트합니다.

이벤트

이 열에는 위험 애플리케이션 동작의 이름이 표시됩니다.

이 확인란을 선택하면 사전 방역이 이벤트를 의심스러운 이벤트로 취급하여 지정된 작업을 수행합니다.

이 확인란을 선택 취소하면 사전 방역이 이벤트를 의심스러운 이벤트로 취급하지 않습니다.

기본적으로 사전 방역은 나열된 모든 이벤트를 감시합니다.

처리

이 열에는 선택한 이벤트에 대한 애플리케이션의 처리 방법이 표시됩니다.

위험 이벤트가 발생할 경우 다음과 같은 형태의 처리 방법을 사용할 수 있습니다.

  • 허락.
  • 사용자 확인 후 처리.
  • 프로세스 종료.
  • 격리 저장소로 이동

    이 처리 방법은 특정 형태의 위험 동작에 사용할 수 있습니다.

일부 위험 동작 형태의 경우 격리 저장소로 이동 작업을 사용할 수 있습니다.

기본적으로 모든 위험 이벤트에 대해 사용자 확인 후 처리 값이 설정됩니다.

리포트에 정보 기록

이 열에는 사전 방역이 지정된 작업을 수행한 후의 리포트 생성에 대한 정보가 표시됩니다.

표시될 수 있는 값은 켜기 / 끄기입니다.

오탐 가능성

이 열에는 잘못된 규칙 작동 가능성이 표시됩니다.

표시될 수 있는 값은 낮음, 보통, 높음입니다.

Kaspersky Security Network 데이터베이스는 모든 이벤트에 대한 정보 출처를 제공합니다.

규칙 설명 섹션에서는 목록에서 선택한 위험 동작을 관리하는 규칙에 대한 설정을 변경할 수 있습니다.

처리: <선택한 처리 방법>

처리 필드에는 사전 방역이 목록에서 선택된 이벤트를 탐지하는 경우 수행하는 처리 방법의 이름 링크가 표시됩니다. 이 링크를 누르면 처리 방법 선택 대화 상자가 열립니다. 이 대화 상자에서 사전 방역이 선택된 이벤트를 탐지하는 경우 수행할 다른 처리 방법을 선택할 수 있습니다.

기간:

기간 필드에는 사전 방역이 숨겨진 프로세스를 검색하는 검사 간격(분) 링크가 표시됩니다. 이 링크를 누르면 숨겨진 프로세스 탐지 대화 상자가 열립니다. 이 대화 상자에서 사전 방역이 시스템의 숨겨진 프로세스를 검사하는 시간 간격을 변경할 수 있습니다.

이 링크는 일부 형태의 위험 동작에만 사용할 수 있습니다.

리포트: 켜기 / 끄기

켜기 링크를 누르면 동작 리포트가 생성되고, 이제 규칙 설명 필드에 끄기 링크가 표시됩니다.

끄기 링크를 누르면 동작 리포트 생성이 중지되고, 이제 규칙 설명 필드에 켜기 링크가 표시됩니다.

기본적으로 사전 방역은 각 규칙에 대한 리포트를 생성합니다(켜기 링크 표시).


숨겨진 프로세스 탐지 창

스케줄 검사:

사전 방역이 운영 체제의 숨겨진 프로세스를 검사하는 시간 간격을 정의합니다. 간격은 분 단위로 지정됩니다.

기본값은 20분으로 설정되어 있습니다.


신뢰하는 URL

신뢰하는 URL의 웹 트래픽은 검사 안 함

이 확인란은 신뢰하는 URL 주소 목록에 포함된 웹사이트에서 받은 정보에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면 웹 안티 바이러스가 신뢰하는 URL 주소의 정보에 대해서는 위험한 개체를 분석하지 않습니다.

이 확인란을 선택 취소하면 웹 안티 바이러스가 모든 웹사이트의 정보를 검사합니다.

이 상자는 기본적으로 체크되어 있습니다.

신뢰하는 웹 사이트 목록

신뢰하는 URL 주소가 포함됩니다. 웹 안티 바이러스가 이 목록에 포함된 URL 주소의 컨텐츠를 검사하지 않습니다. 신뢰하는 URL 주소 또는 URL 주소 마스크를 목록에 추가할 수 있습니다.

URL 주소 행의 확인란을 선택하면 웹 안티 바이러스가 이 URL 주소 웹 페이지의 컨텐츠를 검사하지 않습니다.

URL 주소 행의 확인란을 선택 취소하면 웹 안티 바이러스가 이 URL 주소 웹 페이지의 컨텐츠를 검사합니다.

추가

이 링크를 누르면 주소 마스크 (URL) 창이 열려 URL 주소/URL 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 주소 마스크 (URL) 창이 열려 선택한 URL 주소/URL 주소 마스크를 변경할 수 있습니다.

삭제

목록에서 선택한 URL 주소/URL 주소 마스크를 제거합니다.


고급

처리 섹션에서는 안티 스팸에 의해 스팸 또는 스팸 의심 상태가 할당된 메시지의 제목에 추가할 태그를 지정할 수 있습니다.

제목에 추가: [!! SPAM] - 스팸으로 판단된 이메일

이 확인란은 안티 스팸이 스팸으로 인식한 메시지의 제목 필드에 자동으로 텍스트 라벨을 추가하는 옵션을 작동하거나 중지합니다.

라벨 텍스트는 확인란 오른쪽에 있는 필드에 표시됩니다. 기본적으로 안티 스팸은 [!! SPAM] 라벨을 추가합니다.

이 상자는 기본적으로 체크되어 있습니다.

제목에 추가: [?? Probable Spam] - 스팸 의심으로 판단된 이메일

이 확인란은 안티 스팸이 스팸 의심으로 인식한 메시지의 제목 필드에 자동으로 텍스트 라벨을 추가하는 옵션을 작동하거나 중지합니다.

라벨 텍스트는 확인란 오른쪽에 있는 필드에 표시됩니다. 기본적으로 안티 스팸은 [?? Probable Spam] 라벨을 추가합니다.

이 상자는 기본적으로 체크되어 있습니다.

연결 섹션에서는 안티 스팸을 메일 클라이언트에 통합하기 위한 연결 설정을 지정할 수 있습니다.

POP3/SMTP/IMAP 트래픽

이 확인란은 POP3, SMTP 및 IMAP 프로토콜을 통해 받는 메일의 검사를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

추가: Microsoft Office Outlook 플러그인

이 확인란은Microsoft® Office Outlook®용 플러그인의 사용을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

추가: Microsoft Windows Mail 플러그인

이 확인란은 Microsoft® Windows® Mail 이메일 클라이언트용 플러그인의 사용을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

추가: Thunderbird 플러그인

이 확인란은 Thunderbird™ 이메일 클라이언트용 플러그인의 사용을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

추가: The Bat! 플러그인

이 확인란은 The Bat! 이메일 클라이언트용 플러그인의 사용을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

보내는 이메일 섹션에서는 안티 스팸 학습에 대한 설정을 지정할 수 있습니다.

보내는 이메일 메시지를 사용하여 학습

이 확인란은 허락 주소의 목록을 자동으로 채우는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 처음 50개의 보내는 메시지를 분석합니다. 그런 다음 안티 스팸은 분석 결과를 사용하여 허락 주소의 목록을 채웁니다.

이 확인란을 선택 취소하면 안티 스팸이 보내는 메일을 학습에 사용하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

제외 섹션에서는 안티 스팸이 이메일에서 스팸을 검사할 때 일부 메시지를 건너뛸지 여부를 지정할 수 있습니다.

Microsoft Exchange Server 안의 메시지는 검사 안 함

이 확인란은 내부 네트워크(예: 회사 메일) 내에서 전송한 이메일 메시지에 대한 스팸 검사를 작동하거나 중지합니다.

Microsoft® Office Outlook®이 모든 네트워크 컴퓨터에서 사용되고 사용자 사서함이 모두 동일한 Exchange 서버 또는 X400 커넥터를 통해 연결된 서버에 있는 경우 안티 스팸이 메시지를 Microsoft Exchange Server 안의 메시지로 간주합니다.

이 확인란을 선택하면 안티 스팸이 Microsoft Exchange Server 메시지를 검사하지 않습니다.

이 확인란을 선택 취소하면 안티 스팸이 해당 메시지를 검사합니다.

이 상자는 기본적으로 체크되어 있습니다.


일반 설정

스팸 메일로 처리 섹션에서는 안티 스팸이 스팸을 인식하는 데 사용할 메일 필터링 조건을 정의할 수 있습니다.

피싱 URL 등이 있을 경우

이 확인란은 이메일 메시지에서 텍스트에 피싱 요소가 있는지 또는 피싱 주소 목록에 포함된 URL이 있는지 검사하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 피싱 주소 목록에 있는 URL이 포함된 메시지를 스팸으로 인식합니다.

이 확인란을 선택 취소하면 안티 스팸이 피싱 주소 목록을 사용하여 메시지에서 URL을 검사하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

고급

이 버튼을 누르면 안티 피싱 설정 창이 열립니다. 이 창에서는 웹 페이지에서 피싱을 검사할 때 휴리스틱 분석을 사용하도록 구성할 수 있습니다.

악성 URL 데이터베이스에 등록된 URL이 있을 경우

이 확인란은 악성 웹 주소 목록을 사용하여 메시지에서 링크를 검사하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

내 이메일이 아닐 경우

이 확인란은 사용자가 등록하지 않은 주소로 온 메시지의 필터링을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 받는 사람 주소가 사용자의 주소 목록에 속해 있는지 여부를 확인합니다. 받는 사람 주소가 목록의 어떤 주소와도 일치하지 않을 경우 안티 스팸은 해당 메일을 스팸으로 간주합니다.

이 확인란을 선택 취소하면 안티 스팸이 주소 목록에 포함되어 있는지 여부에 따라 주소를 필터링하지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

내 이메일 주소

이 버튼을 누르면 내 이메일 주소 창이 열려 주소 목록을 생성할 수 있습니다.

목록을 생성할 때는 주소와 주소 마스크를 모두 지정할 수 있습니다.

이 버튼은 내 이메일이 아닐 경우 확인란을 선택한 경우 사용할 수 있습니다.

차단한 이메일인 경우

이 확인란은 차단 이메일 주소 목록을 사용한 메일 필터링을 작동하거나 중지합니다. 안티 스팸은 이러한 이메일 메시지를 스팸으로 분류합니다.

이 상자는 기본적으로 체크되어 있습니다.

선택

차단한 이메일인 경우 확인란의 오른쪽에 있는 이 버튼을 누르면 차단 이메일 창이 열려 차단 이메일 주소 목록을 생성할 수 있습니다.

이 목록을 생성할 때는 차단 이메일 주소와 주소 마스크를 모두 지정할 수 있습니다.

이 버튼은 차단한 이메일인 경우 확인란을 선택한 경우 사용할 수 있습니다.

차단한 문구가 있을 경우

이 확인란은 메시지가 스팸임을 나타내는 문구 목록을 사용하여 차단 문구를 필터링하는 옵션을 작동하거나 중지합니다.

이 확인란은 기본적으로 선택되어 있지 않습니다.

선택

차단한 문구가 있을 경우 확인란의 오른쪽에 있는 이 버튼을 누르면 차단 문구 창이 열려 차단 문구 목록을 생성할 수 있습니다.

목록을 생성할 때는 차단 문구와 문구 마스크를 모두 지정할 수 있습니다.

이 버튼은 차단한 문구가 있을 경우 확인란을 선택한 경우 사용할 수 있습니다.

정상 메일로 처리 섹션에서는 안티 스팸이 정상 메일을 인식하는 데 사용할 조건을 정의할 수 있습니다.

허락한 이메일인 경우

이 확인란은 허락 이메일 주소 목록을 사용하여 이메일 주소를 검사하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 허락 이메일 주소에서 온 메시지를 정상 메시지로 분류합니다.

이 확인란을 선택 취소하면 안티 스팸이 허락 이메일 주소에서 온 메시지를 정상 메시지로 분류하지 않습니다. 이 경우 허락 이메일 주소 목록을 사용한 필터링이 메시지에 적용되지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

선택

허락한 이메일인 경우 확인란의 오른쪽에 있는 이 버튼을 누르면 허락 이메일 창이 열려 허락 이메일 주소 목록을 생성할 수 있습니다.

기본적으로 이 목록은 안티 스팸을 학습시킬 때 자동으로 입력됩니다.

이 목록을 생성할 때는 허락 이메일 주소와 주소 마스크를 모두 지정할 수 있습니다.

이 버튼은 허락한 이메일인 경우 확인란을 선택한 경우 사용할 수 있습니다.

허락한 문구가 있을 경우

이 확인란은 허락 문구 목록을 사용하여 메시지를 검사하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 이 목록의 문구가 포함된 메시지를 정상 메시지로 분류합니다.

이 확인란을 선택 취소하면 안티 스팸이 허락 문구 목록을 사용하여 메시지를 필터링하지 않고 목록의 표현이 포함된 메시지를 정상 메시지로 분류하지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

선택

허락한 문구가 있을 경우 확인란의 오른쪽에 있는 이 버튼을 누르면 허락 문구 창이 열려 허락 문구 목록을 생성할 수 있습니다.

목록을 생성할 때는 허락 문구와 문구 마스크를 모두 지정할 수 있습니다.

이 버튼은 허락한 문구가 있을 경우 확인란을 선택한 경우 사용할 수 있습니다.


전문가 설정

스팸 비율 섹션에서는 안티 스팸이 메시지의 스팸 및 스팸 의심 여부를 탐지하는 데 사용할 필터링 설정 값을 지정할 수 있습니다. 스팸 비율 – 안티 스팸이 메시지의 스팸 여부를 확인하는 데 사용하는 확률 값입니다. 메시지의 스팸 비율 값이 설정된 임계값보다 높으면 안티 스팸이 이 메시지를 스팸 또는 스팸 의심으로 간주합니다.

이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

메시지가 다음 평점 이상이면 스팸으로 간주

스팸 비율의 임계값으로, 메시지의 스팸 비율이 이 값보다 높을 경우 스팸으로 간주됩니다.

스팸 비율 값은 백분율로 계산됩니다. 스크롤 화살표를 사용하여 입력 필드에 스팸 비율 값을 지정하거나 슬라이더를 사용하여 스팸 비율 값을 설정할 수 있습니다.

권장 보안 레벨에서 스팸 비율의 기본 임계값은 90입니다.

메시지가 다음 평점 이상이면 스팸 의심으로 간주

스팸 비율의 임계값으로, 스팸 비율이 이 값보다 높을 경우 메시지가 스팸 의심으로 간주됩니다.

스팸 비율 값은 백분율로 계산됩니다. 스크롤 화살표를 사용하여 입력 필드에 스팸 비율 값을 지정하거나 슬라이더를 사용하여 스팸 비율 값을 설정할 수 있습니다.

권장 보안 레벨에서 스팸 비율의 기본 임계값은 60입니다.

인지 알고리즘 섹션에서는 안티 스팸이 메일 분석에 사용할 방법을 지정할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

휴리스틱 분석

이 확인란은 기본적으로 선택되어 있으며 선택 취소할 수 없습니다. 스팸을 탐지하는 데 휴리스틱 분석이 사용됩니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

이미지 인지 (GSG 기술)

이 확인란은 이미지의 스팸 여부를 인지하기 위한 기술인 GSG를 사용하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

RTF 형식 내 첨부파일 분석

이 확인란은 스팸의 징후를 탐지하기 위해 메시지에 첨부된 RTF 형식의 문서를 분석하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

자가 학습 텍스트 인지 알고리즘 사용 (iBayes)

이 확인란은 iBayes 알고리즘을 작동하거나 중지합니다. 이 알고리즘은 메시지에 포함된 문구를 기반으로 메시지에 정상 메시지 상태를 할당할지 스팸 상태를 할당할지를 결정합니다. iBayes 사용을 시작하려면 정상 메시지와 스팸의 샘플 문자열 텍스트를 알고리즘에 전송하여 학습시켜야 합니다.

이 설정은 Kaspersky PURE에서 iBayes 자기-학습 텍스트 분석 알고리즘이 작동 중인 경우 표시됩니다. 이 기능의 사용 가능 여부는 애플리케이션 지역화 언어에 따라 달라집니다.

고급

이 버튼을 누르면 고급 창이 열립니다. 이 창에서 스팸 비율 값에 영향을 미치는 고급 설정을 조정할 수 있습니다.


실시간 감시 일시 중지

다음 시간 동안 일시 중지

이 모드에서는 실시간 감시 구성요소가 지정한 시간 간격 이후에 자동으로 다시 작동합니다.

아래 드롭다운 목록에서 시간 간격을 지정할 수 있습니다.

재부팅 후 다시 시작

이 모드에서는 애플리케이션이 다시 시작되거나 운영 체제가 재부팅된 후(애플리케이션 자동 시작이 작동 중인 경우) 실시간 감시가 다시 작동됩니다.

일시 중지

이 모드에서는 사용자가 다시 시작하도록 결정하는 경우에만 실시간 감시 구성요소가 다시 작동합니다.


검사 영역 창

개체 목록

전체 검사, 중요한 영역 검사 또는 취약점 검사 중 선택한 작업을 실행할 때 Kaspersky PURE에서 검사하는 파일이 포함됩니다.

개체 행의 확인란을 선택하면 Kaspersky PURE가 작업을 수행할 때 해당 개체를 검사합니다.

개체 행의 확인란을 선택 취소하면 Kaspersky PURE가 해당 개체를 검사에서 제외합니다.

추가

이 버튼을 누르면 검사할 개체 선택 창이 열립니다. 이 창에서 목록에 추가할 파일 또는 폴더를 지정할 수 있습니다.

편집

이 버튼을 누르면 검사할 개체 선택 창이 열립니다. 이 창에서 목록에서 선택한 개체(파일 또는 폴더)를 다른 개체로 바꿀 수 있습니다.

삭제

선택한 개체를 목록에서 삭제합니다.


운영 체제

레코드를 필터링할 수 있는 드롭다운 목록

창 왼쪽 상단에 있는 이 드롭다운 목록에서는 운영 체제 목록에 대한 필터링 조건을 다음 값 중에서 선택할 수 있습니다.

  • 자동 시작 설정
  • 시스템 파일
  • 보안 설정
  • 시스템 서비스
  • 보호되는 애플리케이션

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

운영 체제 목록

이 목록에는 선택한 카테고리 내의 운영 체제 설정과 리소스가 포함됩니다. 리소스는 파일, 폴더, 레지스트리 키, 네트워크 서비스 또는 IP 주소가 될 수 있습니다. 애플리케이션 제어는 목록의 리소스에 대한 다른 애플리케이션의 접근을 감시합니다.

기본적으로 운영 체제 목록에는 다음 개체가 포함됩니다.

  • 자동 시작 설정이 포함된 레지스트리 키
  • 인터넷 사용 설정이 포함된 레지스트리 키
  • 시스템 보안에 영향을 미치는 레지스트리 키
  • 시스템 서비스 설정이 포함된 레지스트리 키
  • 시스템 파일 및 폴더
  • 자동 시작 폴더

리소스 행의 확인란을 선택하면 애플리케이션 제어가 해당 리소스를 보호합니다.

리소스 행의 확인란을 선택 취소하면 애플리케이션 제어가 감시 영역에서 해당 리소스를 제외합니다.

리소스

이 열에는 애플리케이션 제어로 보호되는 운영 체제 리소스의 이름이 표시됩니다.

경로

이 열에는 리소스의 위치가 표시됩니다. 경로에는 마스크가 포함될 수 있습니다.

추가

이 버튼을 누르면 메뉴가 열립니다.

메뉴에는 다음 항목이 포함되어 있습니다.

  • 파일 또는 폴더 이 항목을 선택하면 사용자 리소스 창이 열려 파일 또는 폴더를 목록에 추가할 수 있습니다.
  • 레지스트리 키 이 항목을 선택하면 사용자 리소스 창이 열려 레지스트리 키를 설정하고 해당 값을 지정할 수 있습니다.

편집

이 버튼을 누르면 사용자 리소스 창이 열립니다. 이 창에서 리소스 설정을 편집할 수 있습니다.

목록에 기본적으로 포함되어 있는 리소스는 편집할 수 없습니다.

삭제

이 버튼을 누르면 목록에서 선택한 리소스가 삭제됩니다.

목록에 기본적으로 포함되어 있는 리소스는 삭제할 수 없습니다.


개인 정보

레코드를 필터링할 수 있는 드롭다운 목록

창 왼쪽 상단에 있는 이 드롭다운 목록에서는 중요한 데이터 목록에 대한 필터링 조건을 다음 카테고리별로 선택할 수 있습니다.

  • 사용자 파일
  • 인터넷 브라우저
  • 파일 관리자
  • 이메일 클라이언트
  • 인스턴트 메신저
  • 전자 지갑
  • 모든 리소스

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

중요한 데이터 목록

배포되는 사용자의 중요한 데이터가 리소스와 카테고리별로 포함되어 있습니다. 리소스는 파일 또는 폴더가 될 수 있습니다. 애플리케이션 제어가 해당 목록에 있는 리소스에 대한 다른 애플리케이션의 동작을 분석합니다.

기본적으로 개인정보 데이터 목록에는 다음 개체가 포함됩니다.

  • 사용자 파일(내 문서 폴더, 쿠키 파일, 사용자 활동에 대한 정보)
  • 자주 사용하는 애플리케이션(인터넷 브라우저, 파일 관리자, 메일 클라이언트, IM 클라이언트, 전자 지갑)의 설정과 중요 데이터가 포함된 레지스트리 파일, 폴더 및 키

카테고리 또는 리소스 행의 확인란을 선택하면 애플리케이션 제어가 해당 카테고리 또는 리소스를 보호합니다.

카테고리 또는 리소스 행의 확인란을 선택 취소하면 애플리케이션 제어가 해당 카테고리 또는 리소스를 감시 영역에서 제외합니다.

리소스

이 열에는 애플리케이션 제어로 보호되는 개인정보 데이터가 포함된 카테고리 또는 리소스의 이름이 표시됩니다.

경로

이 열에는 리소스의 경로가 표시됩니다. 경로에는 마스크가 포함될 수 있습니다.

추가

이 버튼을 누르면 사용자 리소스 창이 열립니다. 이 창에서는 목록에 리소스를 추가할 수 있습니다.

편집

이 버튼을 누르면 목록에서 리소스가 선택된 경우 사용자 리소스 창이 열리고, 목록에서 카테고리가 선택된 경우 중요한 데이터 카테고리 창이 열립니다. 이 창에서 리소스 또는 카테고리 설정을 편집할 수 있습니다.

목록에 기본적으로 포함되어 있는 리소스 또는 카테고리는 편집할 수 없습니다.

삭제

이 버튼을 누르면 목록에서 선택한 리소스 또는 카테고리가 삭제됩니다.

목록에 기본적으로 포함되어 있는 리소스 또는 카테고리는 삭제할 수 없습니다.

카테고리 추가

이 버튼을 누르면 중요한 데이터 카테고리 창이 열립니다. 이 창에서 중요한 데이터 목록을 새 카테고리에 추가할 수 있습니다.


애플리케이션 동작

애플리케이션 동작 목록

창 중앙 영역에 있는 이 목록에는 컴퓨터에 설치된 애플리케이션의 동작에 대한 정보가 포함됩니다.

애플리케이션 동작 목록을 필터링하기 위한 드롭다운 목록

애플리케이션 동작 창의 왼쪽 상단에 있는 이 목록을 사용하여 애플리케이션 동작 목록의 항목에 적용할 필터링 옵션을 선택할 수 있습니다.

  • 실행 – 현재 실행 중인 애플리케이션이 표시됩니다.
  • 모두 – 컴퓨터에 설치된 모든 애플리케이션에 대한 정보가 표시됩니다.

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

규칙 구성

이 버튼을 누르면 애플리케이션 규칙 창이 열립니다. 이 창에서 Kaspersky PURE가 애플리케이션 동작을 관리하는 데 사용할 선택된 애플리케이션에 대한 규칙을 생성할 수 있습니다.

보기 모드 보기 모드

애플리케이션 목록 위에 나타나는 버튼으로, 애플리케이션 동작 창의 왼쪽 상단에 있는 드롭다운 목록에서 실행 조건을 선택한 경우 표시됩니다. 해당 버튼을 누르면 목록에 있는 레코드의 표시 방법이 바뀝니다.

  • 목록 – 레코드가 목록으로 표시됩니다.
  • 계층 구조 – 레코드가 계층 구조로 표시됩니다.

필터

이 버튼을 누르면 목록에 있는 프로세스를 필터링하기 위한 추가 기준을 선택할 수 있는 메뉴가 열립니다. 이 버튼은 애플리케이션 동작 창의 왼쪽 상단에 있는 드롭다운 목록에서 실행 조건을 선택한 경우 표시됩니다.

하나의 필터를 사용하거나 동시에 여러 필터를 사용할 수 있습니다. 메뉴 항목을 선택하면 해당하는 확인란이 선택되고, 메뉴 항목을 다시 선택하면 확인란이 선택 취소됩니다.

메뉴 항목을 선택하면 목록에 해당 프로세스가 표시됩니다.

  • 시작 시 실행 – 시스템 시작 시 실행되는 프로세스
  • 시스템 프로세스 – 운영 체제의 필수 프로세스
  • Kaspersky PURE 프로세스 – Kaspersky PURE에 의해 실행되는 프로세스

보기

이 버튼을 누르면 메뉴가 열립니다. 이 메뉴에서 애플리케이션 동작 목록의 요소를 그룹화하는 방법을 선택할 수 있습니다. 메뉴에는 다음 옵션이 포함되어 있습니다.

  • 그룹으로 표시 안 함 이 옵션을 선택하면 목록에 있는 요소가 그룹화되지 않습니다.
  • 공급업체 그룹으로 표시 이 옵션을 선택하면 목록의 요소가 실행 중인 애플리케이션의 공급업체에 따라 그룹화됩니다.
  • 시간 그룹으로 표시 이 옵션을 선택하면 목록의 요소가 애플리케이션이 시작된 시점에 따라 그룹화됩니다.

이 버튼은 창 왼쪽 상단에 있는 드롭다운 목록에서 모두 조건을 선택한 경우 사용할 수 있습니다.

애플리케이션 그룹을 기준으로 필터링하기 위한 버튼 신뢰하는 애플리케이션으로 목록 필터링 낮은 제한 애플리케이션으로 목록 필터링 신뢰하지 않는 애플리케이션으로 목록 필터링

애플리케이션 목록 오른쪽 상단에는 그룹을 기준으로 필터링하기 위한 버튼이 있습니다. 이러한 버튼은 애플리케이션 동작 목록에서 모두 조건을 선택한 경우 표시됩니다. 필터링 버튼을 누르면 목록에 해당 그룹의 애플리케이션이 표시됩니다.

  • 신뢰하는 애플리케이션으로 목록 필터링 – 신뢰함 그룹의 애플리케이션이 표시됩니다.
  • 낮은 제한 애플리케이션으로 목록 필터링 – 낮은 제한 그룹의 애플리케이션이 표시됩니다.
  • 신뢰하지 않는 애플리케이션으로 목록 필터링 – 신뢰하지 않음 그룹의 애플리케이션이 표시됩니다.

기본적으로 모든 버튼이 이미 눌러져 있어 모든 그룹의 애플리케이션이 목록에 표시됩니다.

애플리케이션 동작 목록에 있는 항목의 상황에 맞는 메뉴

애플리케이션 동작 목록에 있는 각 프로세스/애플리케이션에 대해 다음과 같은 항목으로 이루어진 상황에 맞는 메뉴를 사용할 수 있습니다.

  • 애플리케이션 규칙

    이 항목을 선택하면 애플리케이션 규칙 창이 열립니다. 이 창에서 Kaspersky PURE가 애플리케이션 동작을 관리하는 데 사용할 규칙을 구성할 수 있습니다.

    규칙 은 다양한 카테고리의 운영 체제 리소스와 개인 정보에 영향을 미치는 애플리케이션 동작에 대한 애플리케이션 제어의 응답 모음입니다.

    애플리케이션 제어는 애플리케이션 동작에 대해 다음과 같은 방식으로 응답합니다.

    • 상속 애플리케이션 제어가 애플리케이션에 할당한 상태에 대해 구성된 규칙을 애플리케이션 동작에 적용합니다.

      기본 반응입니다. 기본적으로 애플리케이션 제어는 애플리케이션에 할당한 상태에서 접근 권한을 상속합니다.

      특정 애플리케이션에 대한 규칙을 수정한 경우 규칙 설정이 해당 상태에 정의된 설정보다 우선합니다.

    • 허락 애플리케이션이 특정 활동을 수행하도록 허락합니다.
    • 차단 애플리케이션이 특정 활동을 수행하지 못하도록 금지합니다.
    • 사용자 확인 후 처리 애플리케이션이 특정 활동을 수행하려고 한다는 사실을 사용자에게 알리고 추가 처리 방법을 사용자에게 묻습니다.
    • 이벤트 기록 애플리케이션 제어가 애플리케이션 동작과 그 응답을 기록합니다. 정보 기록은 다른 애플리케이션 제어 작업과 함께 사용할 수 있습니다.

  • 실행 순서

    이 항목을 선택하면 실행 순서 창이 열려 애플리케이션 관련 프로세스의 시작 순서가 기술됩니다.

    이 메뉴 항목은 창 왼쪽 상단에 있는 드롭다운 목록에서 모두 조건을 선택한 경우에만 사용할 수 있습니다.

  • 그룹으로 이동

    이 항목을 선택하면 다음 항목이 포함된 하위 메뉴가 표시됩니다.

    • 기본 그룹 상태로 복원 – 애플리케이션이 기본적으로 포함되어야 할 그룹으로 애플리케이션을 이동합니다. 사용자가 동작 관리 설정을 변경한 애플리케이션에 대해 사용할 수 있습니다.
    • 신뢰함 – 애플리케이션을 신뢰함 그룹으로 이동합니다.
    • 낮은 제한 – 애플리케이션을 낮은 제한 그룹으로 이동합니다.
    • 높은 제한 – 애플리케이션을 높은 제한 그룹으로 이동합니다.
    • 신뢰함 – 애플리케이션을 신뢰하지 않음 그룹으로 이동합니다.
    • 사용자지정 설정 – 애플리케이션 규칙 창이 열려 애플리케이션 동작을 관리하기 위한 규칙을 구성할 수 있습니다.

      규칙 은 다양한 카테고리의 운영 체제 리소스와 개인 정보에 영향을 미치는 애플리케이션 동작에 대한 애플리케이션 제어의 응답 모음입니다.

      애플리케이션 제어는 애플리케이션 동작에 대해 다음과 같은 방식으로 응답합니다.

      • 상속 애플리케이션 제어가 애플리케이션에 할당한 상태에 대해 구성한 규칙을 애플리케이션 동작에 적용합니다.

        기본 반응입니다. 기본적으로 애플리케이션 제어는 애플리케이션에 할당한 상태에서 접근 권한을 상속합니다.

        특정 애플리케이션에 대한 규칙을 수정한 경우 규칙 설정이 해당 상태에 정의된 설정보다 우선합니다.

      • 허락 애플리케이션이 특정 활동을 수행하도록 허락합니다.
      • 차단 애플리케이션이 특정 활동을 수행하지 못하도록 차단합니다.
      • 사용자 확인 후 처리 애플리케이션이 특정 활동을 수행하려고 한다는 사실을 사용자에게 알리고 추가 처리 방법을 사용자에게 묻습니다.
      • 이벤트 기록 애플리케이션 제어는 애플리케이션 동작과 그 응답을 기록합니다. 정보 기록은 다른 애플리케이션 제어 작업과 함께 사용할 수 있습니다.

  • 프로세스 종료

    이 항목을 선택하면 Kaspersky PURE가 애플리케이션을 닫습니다. 이 메뉴 항목은 현재 실행 중인 애플리케이션에만 사용할 수 있습니다.

  • 목록에서 삭제

    이 항목을 선택하면 프로세스/애플리케이션 목록에서 프로세스가 삭제됩니다. 이 메뉴 항목은 창 왼쪽 상단에 있는 드롭다운 목록에서 모두 조건을 선택한 경우에만 사용할 수 있습니다.

애플리케이션 / 프로세스

애플리케이션 동작 목록의 이 열에는 애플리케이션 또는 프로세스의 이름이 표시됩니다.

+ 아이콘을 누르면 열이 애플리케이션 또는 프로세스에 대한 자세한 정보가 포함된 작은 열 여러 개로 분할됩니다.

상태 / 그룹

애플리케이션 동작 목록의 이 열에는 Kaspersky PURE가 할당한 애플리케이션 상태와 Kaspersky PURE가 애플리케이션을 이동한 신뢰하는 그룹이 표시됩니다.

+ 아이콘을 누르면 열이 애플리케이션 상태 또는 그룹에 대한 자세한 정보가 포함된 작은 열 여러 개로 분할됩니다.

선호도

애플리케이션 동작 목록의 이 열에는 애플리케이션을 사용하는 Kaspersky Security Network 참가자 수가 표시됩니다.

CPU, %

애플리케이션 동작 목록의 이 열에는 애플리케이션으로 인한 CPU 로드가 표시됩니다.

이 열은 애플리케이션 동작 목록을 실행 조건으로 필터링한 경우 사용할 수 있습니다.

메모리

애플리케이션 동작 목록의 이 열에는 애플리케이션이 사용하는 RAM 크기가 표시됩니다.

메모리 열은 애플리케이션 동작 창의 왼쪽 상단에 있는 드롭다운 목록에서 실행 조건을 선택한 경우 사용할 수 있습니다.

+ 아이콘을 누르면 메모리 열이 다음과 같은 열로 분할됩니다.

  • 메모리 애플리케이션이 사용하는 전체 RAM 크기가 표시됩니다.
  • 가상 메모리 애플리케이션이 사용하는 가상 메모리 크기가 표시됩니다.

이러한 각 열의 값 목록을 필터링할 수 있습니다.

최근 실행

애플리케이션 동작 목록의 이 열에는 애플리케이션을 마지막으로 시작한 시간이 표시됩니다.

최근 실행 열은 애플리케이션 동작 목록에서 모두 조건을 선택한 경우 사용할 수 있습니다.

+ 아이콘을 누르면 열이 애플리케이션의 마지막 시작 시간에 대한 자세한 정보가 포함된 작은 열 여러 개로 분할됩니다.

  • 날짜 애플리케이션의 마지막 시작 날짜가 표시됩니다.
  • 실행 수 날짜 열에 지정된 날짜에 애플리케이션이 실행된 횟수가 표시됩니다.


일반 탭

Kaspersky URL 분석기 섹션에서는 웹 안티 바이러스가 사용할 트래픽 검사 방법을 선택할 수 있습니다.

URL이 악성 URL에 등록된 것인지 확인

이 확인란은 블랙리스트를 사용하여 URL을 확인하는 옵션을 작동하거나 중지합니다.

악성 웹 주소 목록을 사용하여 링크를 확인하면 블랙리스트에 있는 웹사이트를 쉽게 탐지할 수 있습니다. 이 목록은 Kaspersky Lab의 전문가들이 만든 것으로 애플리케이션 배포 키트에 들어 있습니다.

이 상자는 기본적으로 체크되어 있습니다.

URL이 피싱 웹사이트에 등록된 것인지 확인

이 확인란은 피싱 웹 주소 목록을 사용하여 메시지에서 링크를 확인하는 옵션을 작동하거나 중지합니다.

Kaspersky PURE 데이터베이스에는 현재 피싱 공격에 사용되는 것으로 알려져 있는 사이트가 포함됩니다. Kaspersky Lab은 국제피싱대응협의체(APWG: Anti Phising Working Group)에서 확보한 주소로 이 목록을 보완합니다. Kaspersky PURE 데이터베이스를 업데이트하면 이 목록이 업데이트됩니다.

이 상자는 기본적으로 체크되어 있습니다.

고급

이 버튼을 누르면 안티 피싱 설정 창이 열립니다. 이 창에서는 웹 페이지에서 피싱을 검사할 때 휴리스틱 분석을 사용하도록 구성할 수 있습니다.

휴리스틱 분석 섹션에서는 웹 안티 바이러스에 휴리스틱 분석을 사용하도록 구성할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

휴리스틱 분석 사용

이 확인란은 개체 검사 시 휴리스틱 분석의 사용을 작동하거나 중지합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.

슬라이더

슬라이더를 사용하여 휴리스틱 분석의 정밀도 수준을 조정할 수 있습니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

다음과 같은 검사 레벨을 사용할 수 있습니다.

  • 기본 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 적은 수의 동작을 수행합니다. 이 모드에서 보안위협 탐지 확률은 다소 낮습니다. 그러나 검사 속도가 빠르고 리소스 사용률이 적습니다.
  • 자세히 휴리스틱 분석기는 실행 파일 내에서 Kaspersky Lab 전문가가 권장하는 수만큼 처리 방법을 수행합니다.
  • 매우 자세히 휴리스틱 분석기가 실행 파일 내에서 탐지된 것보다 많은 수의 동작을 수행합니다. 이 모드에서는 보안위협 탐지 확률이 높아집니다. 그러나 검사 시 시스템 리소스 사용률이 높아지고 검사 시간도 오래 걸립니다.

휴리스틱 분석 확인란이 선택되어 있는 경우 슬라이더를 사용할 수 있습니다.

고급 섹션에서는 Microsoft® Internet Explorer®에서 위험한 스크립트를 차단하는 옵션을 작동하거나 중지하고 검사를 최적화하도록 트래픽이 캐시되는 시간을 제한할 수 있습니다.

Microsoft Internet Explorer에서 실행되는 위험한 스크립트 차단

이 확인란을 선택하면 웹 안티 바이러스가 Microsoft® Internet Explorer®에서 처리되는 모든 스크립트를 검사합니다. 또한 웹 안티 바이러스는 컴퓨터에서 인터넷을 탐색하는 경우 등에 시작되는 WSH 스크립트(JavaScript, Visual Basic® Script 및 기타)를 검사합니다.

이 확인란을 선택 취소하면 웹 안티 바이러스가 스크립트를 검사하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

검사를 최적화하기 위해 1초로 트래픽 캐시 시간 제한

이 확인란은 트래픽 캐시 시간을 제한하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 웹 안티 바이러스가 웹사이트를 1초간 확인합니다.

이 확인란을 선택 취소하면 웹 안티 바이러스가 보다 세밀하게 안티 바이러스 검사를 수행합니다. 이 경우 웹사이트 접속 속도가 느려질 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.


감시하는 URL 목록

감시하는 URL 목록

사용자가 컨텐츠를 신뢰하지 않는 웹사이트 주소가 표시됩니다. 웹 안티 바이러스는 이러한 URL 주소의 웹 페이지에 있는 정보를 분석하여 위험한 개체가 있는지 확인합니다.

URL 주소 또는 URL 주소 마스크를 목록에 추가할 수 있습니다.

추가

이 링크를 누르면 주소 마스크 (URL) 창이 열려 URL 주소/URL 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 주소 마스크 (URL) 창이 열려 선택한 URL 주소/URL 주소 마스크를 편집할 수 있습니다.

삭제

목록에서 선택한 URL 주소/URL 주소 마스크를 제거합니다.

가져오기

이 버튼을 누르면 .txt 파일에서 URL 목록을 가져올 수 있는 창이 열립니다.

목록을 가져오는 동안 기존 목록에 새 URL을 추가하거나 기존 목록을 가져오는 목록으로 대체할 수 있습니다.

내보내기

이 버튼을 누르면 웹사이트 목록을 .txt 파일로 저장할 수 있는 창이 열립니다.


프록시 서버 설정

프록시 서버 사용

이 확인란은 인터넷 연결에 프록시 서버를 사용하는 옵션을 작동하거나 중지합니다. Kaspersky PURE는 이러한 설정을 특정 실시간 감시 구성요소에 사용하며, 데이터베이스 및 애플리케이션 모듈 업데이트에도 사용합니다.

이 상자는 기본적으로 체크되어 있습니다.

프록시 서버 설정 자동 탐지

Kaspersky PURE가 WPAD 프로토콜(Web Proxy Auto-Discovery Protocol)을 사용하여 프록시 설정을 자동으로 탐지합니다.

이 프로토콜을 통해 주소를 탐지할 수 없는 경우 Kaspersky PURE는 Microsoft® Internet Explorer®에 구성된 프록시 서버 설정을 사용합니다. Kaspersky PURE는 컴퓨터에 설치된 다른 브라우저에 대해 구성된 프록시 서버의 설정은 고려하지 않습니다.

지정한 프록시 서버 설정 사용

Kaspersky PURE가 브라우저 연결 설정에 구성된 것과 다른 프록시 서버를 사용합니다.

주소

프록시 서버의 IP 주소 또는 기호 이름(URL 주소)이 포함됩니다.

이 필드는 지정한 프록시 서버 설정 사용 설정이 선택된 경우(예: IP 192.168.0.1) 편집할 수 있습니다.

포트

Kaspersky PURE를 업데이트하는 데 사용되는 프록시 서버의 포트입니다.

이 필드는 지정한 프록시 서버 설정 사용 확인란을 선택한 경우 사용할 수 있습니다.

기본 포트 번호는 80입니다.

프록시 서버 인증 사용

인증은 사용자의 등록 데이터를 확인하는 작업입니다.

이 확인란은 프록시 서버에 대한 인증을 작동하거나 중지합니다.

이 확인란을 선택하면 Kaspersky PURE가 먼저 NTLM 인증을 시도한 다음 BASIC 인증을 시도합니다.

이 확인란을 선택 취소하거나 프록시 서버 설정을 지정하지 않을 경우 Kaspersky PURE가 작업(예: 업데이트 작업)이 실행된 계정을 사용하여 NTLM 인증을 수행합니다.

프록시 서버에서 인증을 요구하지만 사용자 이름 및 암호가 입력되어 있지 않거나 지정된 데이터를 프록시 서버에서 수락하지 않는 경우 인증용 사용자 이름과 암호를 요청하는 팝업 창이 표시됩니다. 인증에 성공하면 Kaspersky PURE는 이후부터 지정된 사용자 이름과 암호를 사용합니다. 인증에 실패하면 인증 설정을 다시 요청합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

사용자 이름

프록시 서버에 대한 인증에 사용되는 사용자 이름이 포함됩니다.

암호

지정된 사용자 이름의 암호입니다.

로컬 주소에서 프록시 서버 사용 안 함

이 확인란을 선택하면 Kaspersky PURE가 로컬 또는 네트워크 폴더에서 업데이트할 때 프록시 서버를 사용하지 않습니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 로컬 또는 네트워크 폴더에서 업데이트할 때 프록시 서버를 사용합니다.

이 상자는 기본적으로 체크되어 있습니다.


전송 방식

빈도

이 드롭다운 목록에서는 알림 사이의 시간 간격을 설정할 수 있습니다.

이메일 알림을 전송하는 데 사용할 수 있는 간격은 다음과 같습니다.

  • 분 알림 사이의 시간 간격을 분 단위로 설정합니다.

    실행 주기: N분 설정을 이 값에 사용할 수 있습니다. 분 단위로 간격을 정의합니다. 값은 59분을 초과할 수 없으며 기본값은 5분으로 설정되어 있습니다.

  • 시 알림 사이의 간격을 시간 단위로 계산합니다.

    실행 주기: N시간 설정을 이 값에 사용할 수 있습니다. 시간 단위로 간격을 정의합니다. 값은 23시간을 초과할 수 없으며 기본값은 1시간으로 설정되어 있습니다.

  • 일 알림 사이의 시간 간격을 일 단위로 설정합니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기 간격을 일 단위로 정의합니다. 기본값은 1일로 설정되어 있습니다.
    • 실행 시간 Kaspersky PURE가 알림을 전송할 시간을 설정합니다. 오전 12:00으로 기본 설정되어 있습니다.

    기본 설정은 일일 알림입니다.

  • 매 주 알림이 특정 요일에 전송됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 요일 이 확인란은 선택한 요일에 알림 전송을 작동하거나 중지합니다.
    • 실행 시간 Kaspersky PURE가 알림을 전송할 시간을 설정합니다. 오전 12:00으로 기본 설정되어 있습니다.
  • 지정한 시간 알림이 지정한 날짜의 지정한 시간에 전송됩니다.

    실행 날짜 및 시간 설정을 이 값에 사용할 수 있습니다. Kaspersky PURE가 자동으로 알림을 시작하는 날짜와 시간을 정의합니다. 이 날짜는 dd/mm/yy 형식으로 지정되고 시간은 – hh:mm:ss 형식으로 지정됩니다. 기본적으로 현재 날짜가 표시되고 시간은 오전 12:00:00으로 설정됩니다.

  • 매 달 알림이 매달 지정한 날짜의 지정한 시간에 전송됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기: N일 Kaspersky PURE가 알림 전송을 자동으로 시작하는 매월 날짜를 정의합니다. 해당 월의 첫째 날이 기본값입니다.
    • 실행 시간 알림이 전송되는 시간을 정의합니다. 오전 12:00으로 기본 설정되어 있습니다.
  • 애플리케이션 시작 후 Kaspersky PURE가 시작될 때마다 알림이 전송됩니다.

    다음 시간 이후에 시작 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE를 실행한 후 Kaspersky PURE에서 알림 전송이 자동으로 실행되기까지의 시간 간격을 분 단위로 정의합니다. 기본값은 0분으로 설정되어 있습니다.

애플리케이션 시작 후 다음 시간 동안 작업 실행 연기

Kaspersky PURE 시작 후 지정된 시간 간격 동안 알림 전송이 일시 중지됩니다.

기본적으로 Kaspersky PURE는 알림 전송을 연기하지 않습니다.

이 설정은 애플리케이션 시작 후를 제외한 모든 스케줄에 사용할 수 있습니다.


디스크 이미지 경로 선택

로컬 또는 네트워크 드라이브에서 이미지 복사

Kaspersky PURE가 컴퓨터 또는 로컬 네트워크 리소스에 저장된 Rescue Disk CD/DVD 또는 ISO 이미지를 사용합니다.

Kaspersky Lab 서버에서 이미지 다운로드

Kaspersky PURE가 Kaspersky Lab 서버에서 ISO 이미지(파일 크기: 약 193MB)를 다운로드합니다.

마법사 단계

디스크 이미지 복사/다운로드

이미지 파일 업데이트

성공적으로 문제 해결


소셜 네트워킹 섹션

소셜 네트워킹 제어 섹션에서는 소셜 네트워크에서의 사용자 메시징을 제한할 수 있습니다.

이 서비스 사용

이 확인란은 선택한 계정의 소셜 네트워크 메시징에 대한 제어를 작동하거나 중지합니다.

이 확인란을 선택하면 소셜 네트워크에서 보내고 받은 모든 메시지에 대한 정보가 소셜 네트워킹 리포트에 표시됩니다. 또한 허락/차단된 소셜 네트워킹 연락처 목록을 생성하고 편집할 수 있습니다.

이 확인란을 선택 취소하면 차단된 메시지에 대한 통계가 유지되지 않고 사용자가 소셜 네트워크의 모든 연락처와 메시징을 자유롭게 수행할 수 있습니다. 기본적으로 이 확인란은 선택되어 있지 않습니다.

연락처

통신을 차단하거나 허락할 소셜 네트워크의 사용자 연락처 목록을 생성할 수 있습니다.

추가

이 버튼을 누르면 연락처 추가 창이 열립니다. 이 창에서 목록에 새 연락처를 추가할 수 있습니다.

차단/허락

이 링크를 누르면 연락처와의 메시징이 차단/허락됩니다. 기본적으로 애플리케이션은 모든 연락처와의 메시징을 허락합니다.

메시징 텍스트 보기

이 버튼을 누르면 메시징 창이 열려 선택한 사용자와의 메시징 텍스트를 볼 수 있습니다.

삭제

이 버튼을 누르면 목록에서 선택한 연락처를 삭제할 수 있습니다.

기타 연락처에서 오는 메시징 차단

이 확인란은 연락처 목록에 포함되지 않은 모든 연락처와의 통신을 차단하거나 허락합니다.

이 확인란을 선택하면 사용자가 소셜 네트워크에서 연락처 목록에 포함된 연락처와의 통신만 허락됩니다.

이 확인란을 선택 취소하면 사용자가 소셜 네트워크의 모든 연락처와 통신할 수 있습니다.


소셜 네트워킹 섹션

소셜 네트워킹 리포트 목록에서는 지정한 기간 동안 선택한 계정이 보내고 받은 모든 메시지에 대한 정보를 볼 수 있습니다. 또한 소셜 네트워크 연락처와의 메시징 로그와 메시징을 자주 수행한 연락처를 나타내는 다이어그램을 볼 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

소셜 네트워크 목록

지정한 기간 동안 사용자의 소셜 네트워크 메시징 세션에 대한 정보가 포함됩니다.

중요도

이 열에는 이벤트 심각도 아이콘이 표시됩니다.

  • 정보 이벤트 [image] – 이 심각도 레벨은 소셜 네트워크의 허락된 연락처와 사용자의 통신이 연관된 이벤트에 할당되는 심각도 레벨입니다.
  • 중요한 이벤트 [image] – 이 심각도 레벨은 사용자가 알 수 없는 연락처와 통신한 이벤트 또는 메시지에서 키워드가 탐지된 이벤트에 할당됩니다.
  • 매우 중요한 이벤트 [image] – 이 심각도 레벨은 메시징이 차단된 이벤트에 할당됩니다(예: 사용자가 차단한 연락처와 통신을 시도한 경우).

방향

이 열에는 메시지 방향(받은 메시지 또는 보낸 메시지)을 나타내는 아이콘이 표시됩니다.

연락처

이 열에는 메시지를 보낸 사람 또는 받는 사람이 표시됩니다. 이 열을 기준으로 목록의 메시지를 정렬할 수 있습니다.

메시지

이 열에는 보내거나 받은 메시지의 텍스트가 표시됩니다. 이 열을 기준으로 목록의 메시지를 정렬할 수 있습니다.

시간

이 열에는 메시지를 보내거나 받은 시간이 표시됩니다. 이 열을 기준으로 목록의 메시지를 정렬할 수 있습니다.

필터링

이벤트의 심각도에 따라 다음과 같은 버튼을 눌러 목록에 있는 이벤트를 필터링할 수 있습니다.

  • 정보 이벤트 정보 이벤트로 목록을 필터링할 수 있습니다.
  • 중요한 이벤트 중요한 이벤트로 목록을 필터링할 수 있습니다.
  • 매우 중요한 이벤트 매우 중요한 이벤트로 목록을 필터링할 수 있습니다.

차단/허락

이 버튼을 눌러 지정한 사용자와의 메시징을 차단하거나 허락할 수 있습니다. 메시징 구성 창의 연락처 목록에 사용자의 연락처가 추가됩니다.

메시지 보기

이 버튼을 누르면 메시징 창이 열립니다. 이 창에서 선택한 사용자의 소셜 네트워크 메시징 로그를 볼 수 있습니다.

메시지 개수

선택한 기간 동안 받은 전체 메시지 개수입니다.

자주 연락한 연락처

보내고 받은 메시지 개수에 따른 소셜 네트워크 연락처의 선호도를 나타내는 다이어그램입니다.


패스워드 매니저

정보

이 링크를 누르면 패스워드 매니저 기능을 설명하는 Kaspersky PURE 도움말 파일이 열립니다.

패스워드 매니저 시작

이 버튼을 누르면 패스워드 매니저 초기 구성 마법사가 실행됩니다. 이 마법사는 패스워드 데이터베이스의 무단 접근을 방지하기 위한 마스터 관리자 암호를 설정하고 인증 방법을 선택하며 패스워드 매니저의 자동 잠금을 구성하는 과정을 안내합니다.

이 버튼은 Kaspersky PURE를 설치한 후 패스워드 매니저를 처음 실행하기 전에 사용할 수 있습니다.

패스워드 매니저 잠금

이 버튼을 누르면 패스워드 데이터베이스에 대한 접근이 차단됩니다. 이후에 패스워드 데이터베이스에 접근하려면 마스터 관리자 암호를 입력하거나 패스워드 매니저의 초기 구성 과정에서 선택한 인증 방법을 사용해야 합니다.

이 버튼은 패스워드 매니저가 차단되지 않은 경우 패스워드 매니저를 처음 실행한 후에 사용할 수 있습니다.

패스워드 매니저 잠금 해제

이 버튼을 누르면 패스워드 데이터베이스에 접근하기 위한 마스터 관리자 암호를 입력할 수 있는 창이 열립니다.

이 버튼은 패스워드 매니저가 차단되지 않은 경우 패스워드 매니저를 처음 실행한 후에 사용할 수 있습니다.

암호 추가

이 버튼을 누르면 계정 생성 마법사가 실행됩니다. 사전 정의된 계정 형태 중 하나를 선택하거나 새로운 계정의 필요한 설정을 수동으로 지정할 수 있습니다.

이 버튼은 패스워드 매니저가 잠금 해제된 경우 사용할 수 있습니다.

사용자 정보 입력

이 버튼을 누르면 내 정보를 추가할 수 있는 창이 열립니다.

이 버튼은 패스워드 매니저가 잠금 해제된 경우 사용할 수 있습니다.

패스워드 데이터베이스

이 버튼을 누르면 패스워드 매니저 창이 열립니다. 이 창에서 계정, 사용자 정보 및 보안 메모를 관리할 수 있습니다.

이 버튼은 패스워드 매니저가 잠금 해제된 경우 사용할 수 있습니다.

설정

이 버튼을 누르면 패스워드 매니저 설정 창이 열립니다. 이 창에서 패스워드 매니저 설정을 구성할 수 있습니다.

이 버튼은 패스워드 매니저가 잠금 해제된 경우 사용할 수 있습니다.

휴대용 버전

이 버튼을 누르면 패스워드 매니저 휴대용 버전 생성 마법사가 실행됩니다. 패스워드 매니저의 휴대용 버전을 사용하면 Kaspersky PURE가 설치되지 않은 컴퓨터에서도 패스워드 데이터베이스를 사용할 수 있습니다.

보안 키보드

이 버튼을 누르면 보안 키보드가 열립니다. 보안 키보드를 사용하여 기밀 데이터를 입력하면 데이터 도난을 방지할 수 있습니다.

암호 생성기

이 버튼을 누르면 보안 암호를 생성할 수 있는 창이 열립니다. 이 창에서 암호 설정을 지정하고 데이터 보호를 위한 보안 암호를 생성할 수 있습니다.


탐지할 보안위협 및 제외

설정

Kaspersky PURE에서 탐지된 보안위협 형태 목록 아래에 있는 이 버튼을 누르면 보안위협 형태 목록이 포함된 보안위협 창이 열립니다. 이 창에서 Kaspersky PURE로 탐지할 보안위협을 선택할 수 있습니다.

Kaspersky PURE는 보안위협 창에서 구성한 설정에 관계없이 항상 바이러스, 웜 및 트로이목마를 탐지합니다.

제외 섹션에서는 개체가 실행 중일 때 Kaspersky PURE로 감시하지 않을 개체의 목록을 생성할 수 있습니다.

설정

제외 섹션의 신뢰하는 애플리케이션 행 아래에 있는 이 버튼을 누르면 신뢰 구역 창이 열립니다. 이 창에서 신뢰 구역, 즉 Kaspersky PURE로 감시하지 않을 개체의 목록을 생성할 수 있습니다.

개체는 특정 형식의 파일, 마스크로 확인되는 파일 그룹, 지정한 영역(예: 폴더 또는 애플리케이션), 애플리케이션 프로세스 또는 바이러스 진단 명 분류에 따른 보안위협 형태별로 결정된 개체가 될 수 있습니다.

신뢰 구역은 사용자가 처리하는 파일의 속성과 컴퓨터에 설치된 애플리케이션에 따라 생성해야 합니다. 예를 들어 사용자가 안전하다고 확신하는 애플리케이션에 대한 접근을 Kaspersky PURE가 차단할 경우 신뢰 구역을 생성해야 할 수 있습니다.


안티 배너

안티 배너 사용

이 확인란은 안티 배너를 작동하거나 중지합니다.

이 확인란을 선택하면 안티 배너에서 사용자가 연 웹페 이지와 특정 애플리케이션의 인터페이스에 있는 배너를 차단합니다. 기본적으로 안티 배너는 Kaspersky PURE 배포 키트에 포함된 차단 URL 목록을 통해 널리 사용되는 배너를 차단합니다.

이 확인란을 선택 취소하면 안티 배너가 중지됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

검사 방법 섹션에서는 배너가 다운로드될 수 있는 주소를 검사하는 방법을 지정할 수 있습니다.

알려진 배너 데이터베이스 사용

이 확인란은 Kaspersky PURE에 포함된 배너 목록의 사용을 작동하거나 중지합니다.

널리 사용되는 배너 광고가 다운로드되는 주소 마스크 목록은 Kaspersky Lab 전문가에 의해 작성되었으며, 이 목록이 Kaspersky PURE 배포 키트에 포함되어 있습니다.

이 확인란을 선택하면 안티 배너가 해당 목록의 마스크와 일치하는 URL의 배너 광고를 차단합니다.

이 확인란을 선택 취소하면 안티 배너가 해당 목록에 포함된 URL의 배너 광고를 차단하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

도메인 이름으로 IP 주소 해석

이 확인란은 IP 주소를 허락/차단 배너 주소 목록의 URL로 자동 해석하는 옵션(예: IP 주소 195.27.181.34는 URL 주소 www.kaspersky.com으로 해석됨)을 작동하거나 중지합니다. 이 기능은 URL 중복을 방지하는 데 도움이 됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

휴리스틱 분석 사용

이 확인란은 웹사이트의 이미지 검사 시 휴리스틱 분석 사용을 작동하거나 중지합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

이 확인란을 선택하면 안티 배너가 휴리스틱 분석을 사용하여 Kaspersky PURE 배포 키트에 포함된 목록에 URL이 없는 배너를 검사합니다. 안티 배너는 다운로드되는 이미지를 진단하여 배너의 전형적인 특징이 있는지 확인합니다. 이러한 분석을 기반으로 안티 배너는 이미지를 배너로 식별하여 차단할 수 있습니다.

이 확인란을 선택 취소하면 안티 배너가 로드되는 웹사이트의 이미지를 검사할 때 휴리스틱 분석을 사용하지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.

고급 섹션에서는 안티 배너가 웹사이트의 배너를 검사할 때 허락/차단 주소 목록을 사용할지 여부를 지정할 수 있습니다.

차단 URL 목록 사용

이 확인란은 차단 URL 목록을 사용하여 배너 URL을 확인하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 배너가 차단 주소 목록에 포함된 URL의 배너를 차단합니다.

이 확인란을 선택 취소하면 안티 배너가 차단 URL 목록을 사용하여 배너 URL을 확인하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

설정

이 버튼을 누르면 차단 URL 창이 열려 차단 배너 주소의 목록을 생성할 수 있습니다. 이 창에서 배너의 URL이나 URL 마스크를 차단 주소 목록에 추가할 수도 있습니다.

이 버튼은 차단 URL 목록 사용 확인란을 선택한 경우 사용할 수 있습니다.

허락 URL 목록 사용

이 확인란은 허락 URL 목록을 사용하여 배너 URL을 확인하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 배너가 허락 URL 목록에 포함된 URL의 배너를 차단하지 않습니다.

이 확인란을 선택 취소하면 안티 배너가 배너 검사 시 허락 URL 목록을 사용하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

설정

이 버튼을 누르면 허락 URL 창이 열려 허락한 배너 주소 목록을 생성할 수 있습니다. 이 창에서 배너의 URL이나 URL 마스크를 허락 주소 목록에 추가할 수도 있습니다.

이 버튼은 허락 URL 목록 사용 확인란을 선택한 경우 사용할 수 있습니다.


안티 스팸

안티 스팸 작동

이 확인란은 안티 스팸을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 원하지 않는 이메일(스팸)을 탐지하고 이메일 클라이언트의 규칙에 따라 해당 이메일을 처리합니다. 이 구성요소를 사용하면 이메일 처리에 소요되는 시간이 절약됩니다.

이 확인란을 선택 취소하면 안티 스팸이 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

보안 레벨 섹션에서는 사전 정의된 안티 스팸 설정을 선택할 수 있습니다. 사용자는 작업 조건 및 현재 상황에 따라 적절한 레벨을 선택해야 합니다.

높음

안티 스팸이 보다 엄격한 필터링 설정을 사용하는 보안 레벨입니다. 안티 스팸은 스팸 비율이 50보다 높은 메시지를 스팸 의심으로 간주하고, 스팸 비율이 80보다 높은 메시지를 스팸으로 간주합니다.

이 설정은 허락/차단 주소 및 문구의 목록에 있는 항목으로 정밀 검사를 받은 이메일 메시지를 필터링하는 조건을 정의합니다. 메시지의 스팸 여부를 명확하게 분류하기란 쉽지 않습니다. 따라서 안티 스팸은 메시지가 스팸일 확률을 계산합니다.

스팸 비율 – 메시지의 스팸 여부를 확인하는 데 사용되는 확률 값으로, 메시지 검사 결과에서 스팸 비율이 임계값보다 높은 것으로 나타나면 안티 스팸은 해당 메시지를 스팸 또는 스팸 의심으로 간주합니다.

높은 보안 레벨은 위험한 환경에서 작업하는 경우(예: 무료 메일 서비스 사용 시) 사용하는 것이 좋습니다.

높은 보안 레벨을 설정하면 정상 메일이 스팸으로 분류되는 경우가 늘어날 수 있습니다.

권장

성능과 보안 간에 최적의 균형을 유지하는 보안 레벨로서 대부분의 상황에 적합합니다.

기본적으로 이 설정이 적용됩니다.

낮음

안티 스팸의 필터링 기준을 덜 엄격하게 적용하는 보안 레벨입니다. 낮은 보안 레벨이 설정된 경우 안티 스팸은 스팸 비율이 80~99인 메시지를 스팸 의심으로 간주하고, 스팸 비율이 99보다 높은 메시지를 스팸으로 간주합니다.

이 설정은 허락/차단 주소 및 문구의 목록에 있는 항목으로 정밀 검사를 받은 이메일 메시지를 필터링하는 조건을 정의합니다. 메시지의 스팸 여부를 명확하게 분류하기란 쉽지 않습니다. 따라서 안티 스팸은 메시지가 스팸일 확률을 계산합니다.

스팸 비율 – 메시지의 스팸 여부를 확인하는 데 사용되는 확률 값으로, 메시지 검사 결과에서 스팸 비율이 임계값보다 높은 것으로 나타나면 안티 스팸은 해당 메시지를 스팸 또는 스팸 의심으로 간주합니다.

낮은 보안 레벨은 안전한 환경에서 작업하는 경우(예: 암호화된 회사 이메일 사용 시) 사용하는 것이 좋습니다.

낮은 보안 레벨을 설정하면 정상 메일이 스팸 또는 스팸 의심으로 인식되는 빈도가 줄어들 수 있습니다.

사용자지정

사용자가 직접 지정한 안티 스팸 설정이 있는 보안 레벨입니다.

설정

이 버튼을 누르면 안티 스팸 구성 창이 열립니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

안티 스팸 학습 섹션에서는 학습 마법사를 사용하여 안티 스팸을 학습시킬 수 있습니다.

이 섹션은 해당 Kaspersky PURE에서 iBayes 자기-학습 텍스트 분석 알고리즘이 작동하는 경우에만 표시됩니다. 이 기능의 사용 가능 여부는 애플리케이션 지역화 언어에 따라 달라집니다.

데이터베이스

안티 스팸 데이터베이스가 학습된 정도를 정의합니다. 사용 가능한 값:

  • 학습을 해야 합니다 안티 스팸 데이터베이스에 정상 및 스팸 메시지에 속하는 문자열 샘플이 포함되어 있지 않습니다. 학습 마법사를 실행하지 않았으며 안티 스팸을 학습시키지 않았습니다.
  • 학습 완료 안티 스팸 데이터베이스가 학습되어 있습니다. 학습 마법사를 실행했습니다. 학습시킨 경우 안티 스팸이 정상 및 스팸 메시지에 포함된 문자열 샘플을 받아 이메일 필터링에 사용합니다.

학습 시작

이 버튼을 누르면 안티 스팸 학습 마법사가 시작됩니다. 학습 마법사는 스팸 및 정상 이메일을 포함한 Microsoft® Office Outlook® 및 Microsoft® Outlook® Express(Windows® Mail) 계정의 폴더를 검사합니다. 학습이 완료되면 안티 스팸이 학습 결과를 사용하여 메일을 필터링합니다.


메일 안티 바이러스

메일 안티 바이러스 작동

이 확인란은 메일 안티 바이러스를 작동하거나 중지합니다.

이 확인란을 선택하면 운영 체제 시작 시 메일 안티 바이러스가 로딩되어 계속 실행되면서 POP3, SMTP, IMAP, MAPI 및 NNTP 프로토콜을 통한 이메일과 POP3 및 IMAP 프로토콜을 통한 SSL 보안 접속 이메일을 모두 검사합니다.

이 확인란을 선택 취소하면 메일 안티 바이러스가 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

보안 레벨 섹션에서는 사전 정의된 메일 안티 바이러스 설정을 선택할 수 있습니다. 사용자는 작업 조건 및 현재 상황에 따라 적절한 보안 레벨을 선택해야 합니다.

높음

이 보안 레벨을 선택하면 메일 안티 바이러스가 이메일 메시지에 최대 수준의 제어를 적용합니다. 메일 안티 바이러스가 보내고 받는 이메일 메시지를 검사하여 정밀 휴리스틱 분석을 수행합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

높은 보안 레벨은 위험한 환경에서 작업하는 경우 사용하는 것이 좋습니다. 예를 들어, 중앙 집중식 이메일 실시간 감시로 보호되지 않는 네트워크에서 무료 이메일 서비스에 연결하는 경우 위험한 환경에 해당합니다.

권장

시스템 성능과 보안 간에 최적의 균형을 유지하는 보안 레벨입니다. 보안 레벨을 권장으로 설정하면 메일 안티 바이러스가 보내고 받는 메시지를 검사하여 중간 수준의 정밀도로 휴리스틱 분석 을 수행합니다.

기본 보안 레벨입니다.

낮음

이 보안 레벨을 선택하면 메일 안티 바이러스가 받는 메시지만 검사하여 낮은 수준의 정밀도로 휴리스틱 분석을 수행합니다. 포함된 압축 파일은 검사되지 않습니다. 보안 레벨을 낮음으로 설정하면 시스템 리소스를 가장 적게 사용하며 가장 빠른 속도로 이메일 메시지를 검사합니다.

낮음 보안 레벨은 확실하게 보호되는 안전한 환경에 적합한 설정입니다. 예를 들어, 중앙 집중식 이메일 보안을 사용하는 기업 네트워크는 안전한 환경에 해당합니다.

사용자지정

메일 안티 바이러스의 사용자지정 구성을 수행하는 경우 설정되는 보안 레벨입니다.

설정

이 버튼을 누르면 메일 안티 바이러스 설정 창이 열립니다. 이 창에서 메일 안티 바이러스를 구성할 수 있습니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

보안위협 탐지 시 처리 방법 섹션에서는 이메일 메시지 검사를 통해 메시지(또는 본문이나 첨부 파일 등의 메시지 개체)가 감염되거나 감염이 의심되는 경우 메일 안티 바이러스가 수행할 처리 방법을 선택할 수 있습니다. 메일 안티 바이러스가 기본적으로 수행하는 처리 방법은 대화식 모드와 자동 모드 중 선택한 실시간 감시 모드에 따라 달라집니다. 대화식 모드에서는 사용자 확인 후 처리 옵션이 선택되고, 자동 모드에서는 자동으로 처리 방법 선택이 선택됩니다.

자동으로 처리 방법 선택

메일 안티 바이러스에서 위험한 개체가 탐지될 때 Kaspersky Lab 전문가가 권장하는 처리 방법을 자동으로 적용합니다. 감염 개체의 경우 처리 방법은 치료, 삭제해야 치료되는 것은 삭제이고, 감염의심 개체의 경우 – 무시입니다.

감염 개체를 치료하거나 삭제하기 전에 메일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

자동 실시간 감시 모드가 작동하는 경우 이 값이 기본적으로 선택되어 있습니다.

대화식 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

사용자 확인 후 처리

메일 안티 바이러스가 악성 개체가 탐지되었음을 알리고 추가 처리 방법에 대한 메시지를 표시합니다.

대화식 실시간 감시 모드가 작동하는 경우 이 값이 기본적으로 선택되어 있습니다.

자동 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

처리 방법 선택: 치료, 삭제해야 치료되는 것은 삭제

메일 안티 바이러스가 자동으로 탐지된 모든 감염 개체 또는 감염의심 개체를 치료하려고 시도합니다. 치료에 실패할 경우 개체를 삭제합니다.

알려진 보안위협 또는 코드의 변형된 코드가 포함된 개체로, 보안위협과 유사한 동작을 나타냅니다.

개체의 코드 일부가 알려진 보안위협 코드 일부와 완전히 일치하는 개체입니다. Kaspersky Lab은 그러한 개체를 사용하지 않을 것을 권장합니다.

처리 방법 선택 설정을 선택하고 치료 및 삭제해야 치료되는 것은 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

치료 및 삭제해야 치료되는 것은 삭제 확인란은 처리 방법 선택 확인란을 선택한 경우 사용할 수 있습니다. 기본적으로 이 확인란은 선택되어 있지 않습니다.

감염 개체를 치료하거나 삭제하기 전에 메일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택: 차단

메일 안티 바이러스에서 메시지 수신을 허락하고 제목을 확장하여 메시지에 감염 개체가 포함되어 있다는 경고 정보를 표시합니다. 관련 정보는 리포트에 기록됩니다.

이 처리 방법은 치료 및 삭제 확인란을 선택 취소한 경우 수행됩니다.

처리 방법 선택: 치료

이 확인란은 자동으로 탐지된 모든 감염 개체 또는 감염의심 개체를 치료하려는 시도를 작동하거나 중지합니다. 치료 시도가 실패할 경우 메일 안티 바이러스에서 메시지 수신을 허락하고 제목을 확장하여 메시지에 감염 개체가 포함되어 있다는 경고 정보를 표시합니다. 관련 정보는 리포트에 기록됩니다.

치료 처리 방법은 치료 확인란을 선택하고 삭제해야 치료되는 것은 삭제 확인란을 선택 취소한 경우 수행됩니다.

이 확인란은 처리 방법 선택 설정을 선택한 경우 사용할 수 있습니다.

처리 방법 선택: 삭제

이 확인란은 감염 개체의 자동 삭제를 작동하거나 중지합니다. 감염 개체를 삭제하기 전에 메일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

이 확인란은 처리 방법 선택 설정을 선택한 경우 사용할 수 있습니다. 기본적으로 이 확인란은 선택되어 있지 않습니다.


파일 안티 바이러스

파일 안티 바이러스 작동

이 확인란은 파일 안티 바이러스를 작동하거나 중지합니다.

이 확인란을 선택하면 운영 체제를 시작할 때 파일 안티 바이러스가 실행되어 컴퓨터 메모리에서 실행되며 열려 있거나 저장 또는 실행되는 모든 파일을 검사합니다. 기본적으로 파일 안티 바이러스는 Kaspersky Lab 전문가가 권장하는 설정으로 구성되어 있습니다.

이 확인란을 선택 취소하면 파일 안티 바이러스가 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

보안 레벨 섹션에서는 파일과 메모리에 대한 사전 설정된 보호 레벨 중 하나를 선택하거나 파일 안티 바이러스를 원하는 설정에 맞게 구성할 수 있습니다.

높음

이 보안 레벨에서는 파일 안티 바이러스가 열려 있거나 저장 또는 실행되는 모든 파일을 가장 엄격하게 제어합니다. 파일 안티 바이러스가 압축 파일, 설치 프로그램 패키지 및 삽입된 OLE 개체뿐 아니라 컴퓨터의 모든 하드 드라이브, 네트워크 드라이브, 이동식 저장 장치에 있는 모든 감시 파일 형태를 검사합니다.

권장

시스템 성능과 보안 간에 최적의 균형을 유지하는 보안 레벨로, 대부분의 상황에 적합합니다. 파일 안티 바이러스 구성요소가 컴퓨터의 모든 하드 드라이브, 네트워크 드라이브, 이동식 저장 장치에서 지정된 파일 형식만 검사하고 간단한 휴리스틱 분석을 수행합니다. OLE 개체는 검사하며 설치 패키지와 압축 파일은 검사하지 않습니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

낮음

이 보안 레벨에서는 파일 안티 바이러스가 컴퓨터의 모든 하드 드라이브, 이동식 드라이브 및 네트워크 드라이브에서 지정된 확장자의 파일만 검사하고 간단한 휴리스틱 분석을 수행합니다. 복합 파일은 검사되지 않습니다.

낮음 보안 레벨에서 검사 속도가 가장 빠릅니다.

사용자지정

사용자가 지정한 파일 안티 바이러스의 보안 레벨 설정입니다.

설정

이 버튼을 누르면 파일 안티 바이러스 창이 열립니다. 이 창에서 파일 안티 바이러스를 구성할 수 있습니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

보안위협 탐지 시 처리 방법 섹션에서는 감염 개체 또는 감염의심 개체가 탐지될 경우 파일 안티 바이러스가 수행하는 처리 방법을 선택할 수 있습니다.

자동으로 처리 방법 선택

파일 안티 바이러스에서 위험한 개체가 탐지될 때 Kaspersky Lab 전문가가 권장하는 처리 방법을 자동으로 적용합니다. 감염 개체의 경우 처리 방법은 치료 또는 삭제해야 치료되는 것은 삭제이고, 감염의심 개체의 경우 – 무시입니다.

감염 개체를 치료하거나 삭제하기 전에 파일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

자동 실시간 감시 모드가 작동하는 경우 이 값이 기본적으로 선택되어 있습니다.

대화식 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

사용자 확인 후 처리

파일 안티 바이러스가 악성 개체가 탐지되었음을 알리고 추가 처리 방법에 대한 메시지를 표시합니다.

대화식 실시간 감시 모드가 작동하는 경우 이 값이 기본적으로 선택되어 있습니다.

자동 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

처리 방법 선택: 치료, 삭제해야 치료되는 것은 삭제

파일 안티 바이러스가 자동으로 탐지된 모든 감염 개체 또는 감염의심 개체를 치료하려고 시도합니다. 치료에 실패할 경우 개체를 삭제합니다.

알려진 보안위협 또는 코드의 변형된 코드가 포함된 개체로, 보안위협과 유사한 동작을 나타냅니다.

개체의 코드 일부가 알려진 보안위협 코드 일부와 완전히 일치하는 개체입니다. Kaspersky Lab은 그러한 개체를 사용하지 않을 것을 권장합니다.

처리 방법 선택 설정을 선택하고 치료 및 삭제해야 치료되는 것은 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

치료 및 삭제해야 치료되는 것은 삭제 확인란은 처리 방법 선택 설정을 선택한 경우 사용할 수 있습니다.

감염 개체를 치료하거나 삭제하기 전에 파일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택: 차단

Kaspersky PURE가 개체에 대한 접근을 차단합니다. 관련 정보는 리포트에 기록됩니다.

이 처리 방법은 치료 및 삭제 확인란을 선택 취소한 경우 수행됩니다.

처리 방법 선택: 치료

파일 안티 바이러스가 자동으로 탐지된 모든 감염 개체 또는 감염의심 개체를 치료하려고 시도합니다. 치료에 실패할 경우 개체를 격리 저장소로 이동합니다.

이 확인란은 처리 방법 선택 설정을 선택한 경우 사용할 수 있습니다.

삭제해야 치료되는 것은 삭제 확인란을 선택 취소한 경우 치료 처리 방법이 수행됩니다.

감염 개체를 치료하거나 삭제하기 전에 파일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택: 삭제

이 확인란은 감염 개체의 자동 삭제를 작동하거나 중지합니다. 감염 개체를 삭제하기 전에 파일 안티 바이러스는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

이 확인란은 처리 방법 선택 설정을 선택한 경우 사용할 수 있습니다. 이 상자는 기본적으로 체크되어 있습니다.


방화벽

방화벽 작동

이 확인란은 방화벽을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

네트워크 규칙 섹션에서는 방화벽이 애플리케이션 동작을 제어하는 데 사용할 규칙을 설정할 수 있습니다.

설정

이 버튼을 누르면 방화벽 창이 열립니다. 이 창에서 패킷 규칙과 애플리케이션 규칙을 구성하고 네트워크 주소 범위를 확장하며 방화벽으로 네트워크 동작을 감시할 리소스 목록을 변경할 수 있습니다.

네트워크 섹션에서는 방화벽이 컴퓨터에서 탐지한 네트워크 연결을 제어하기 위한 설정을 구성할 수 있습니다.

네트워크 목록

방화벽이 컴퓨터에서 탐지한 네트워크 연결이 포함됩니다.

탐지된 각 네트워크 연결의 이름과 각 네트워크 연결이 속한 네트워크의 상태가 목록에 표시됩니다. 비활성 연결의 이름은 회색으로 표시됩니다.

편집

이 버튼을 누르면 네트워크 연결(연결을 선택한 경우) 또는 네트워크 어댑터(어댑터를 선택한 경우) 창이 열립니다. 네트워크 연결 창에서는 네트워크 연결을 제어하기 위한 설정을 조정할 수 있습니다. 네트워크 어댑터 창에서는 선택한 네트워크 어댑터를 사용하여 설정된 네트워크 연결에 대한 제어를 구성할 수 있습니다.

이 버튼은 활성 연결과 비활성 연결에 모두 사용할 수 있습니다.

삭제

이 버튼을 누르면 방화벽이 목록에서 연결을 삭제합니다.

이 버튼은 비활성 연결에만 사용할 수 있습니다.

연결 끊김

이 버튼을 누르면 네트워크 목록에 활성 연결과 비활성 연결이 모두 표시됩니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


애플리케이션 제어

애플리케이션 제어 사용

이 확인란은 애플리케이션 제어를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

애플리케이션

이 버튼을 누르면 애플리케이션 창이 열립니다. 이 창에서 애플리케이션 규칙 목록을 편집할 수 있습니다.

중요 정보 보호

버튼을 누르면 중요 정보 보호 창이 열립니다. 이 창에서는 애플리케이션 제어에서 접근을 제어할 중요한 데이터 목록과 운영 체제 설정 및 리소스 목록을 생성할 수 있습니다.

애플리케이션 제한 섹션에서는 애플리케이션 제어에서 애플리케이션 그룹을 할당하는 데 사용할 설정을 조정할 수 있습니다.

Kaspersky Security Network(KSN)에서 애플리케이션에 대한 규칙 가져오기

이 확인란을 선택하면 애플리케이션 제어가 Kaspersky Security Network 데이터베이스에 요청을 전송하여 애플리케이션 그룹을 결정합니다.

이 확인란을 선택 취소하면 애플리케이션 제어가 Kaspersky Security Network 데이터베이스에서 정보를 검색하여 애플리케이션의 신뢰 그룹을 결정하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

KSN에 등록 안된 애플리케이션의 규칙을 자동 업데이트

이 확인란을 선택하면 이전에 Kaspersky Security Network에 등록되지 않은 애플리케이션 제어 규칙이 자동으로 업데이트됩니다.

이 확인란을 선택 취소하면 이전에 등록되지 않은 애플리케이션에 대한 규칙의 자동 업데이트가 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

디지털 서명된 애플리케이션은 신뢰함

이 확인란을 선택하면 애플리케이션 제어가 디지털 서명이 있는 애플리케이션을 신뢰하는 애플리케이션으로 간주합니다. 애플리케이션 제어가 이러한 애플리케이션을 신뢰 그룹으로 이동하고 동작을 검사하지 않습니다.

이 확인란을 선택 취소하면 애플리케이션 제어가 디지털 서명이 있는 애플리케이션을 신뢰하는 애플리케이션으로 간주하지 않아 동작을 검사합니다.

이 상자는 기본적으로 체크되어 있습니다.

그룹을 지정할 때 휴리스틱 분석 사용

애플리케이션 제어가 휴리스틱 분석을 사용하여 등록되지 않은 애플리케이션의 신뢰 그룹을 결정합니다. 애플리케이션 검사 후에 애플리케이션 제어는 해당 애플리케이션을 그룹에 할당합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

다음 그룹으로 자동 이동

애플리케이션 제어는 드롭다운 목록에서 세 가지 신뢰 그룹 중 하나를 선택하여 알 수 없는 애플리케이션을 자동으로 이동합니다. 이 목록에는 다음과 같은 신뢰 그룹이 포함됩니다.

  • 낮은 제한
  • 높은 제한
  • 신뢰하지 않음

이 목록은 다음 그룹으로 자동 이동 옵션을 선택한 경우 사용할 수 있습니다.

애플리케이션 그룹 결정 최대 소요 시간

애플리케이션 제어가 휴리스틱 분석을 사용하여 실행된 애플리케이션을 검사하는 데 필요한 기간입니다. 기간은 초 단위로 설정합니다.

기본적으로 애플리케이션 제어는 30초 동안 애플리케이션을 분석합니다. 이 기간이 경과한 후에도 애플리케이션 제어에서 애플리케이션의 보안위협 레벨을 명확히 결정하지 못한 경우에는 해당 애플리케이션을 낮은 제한 그룹으로 이동합니다. 애플리케이션 제어는 일단 애플리케이션을 특정 신뢰 그룹에 포함시킨 후 백그라운드 모드에서 애플리케이션 검사를 계속합니다.

고급 섹션에서는 애플리케이션 규칙을 삭제하기 위한 조건을 설정할 수 있습니다.

다음 기간 동안 사용하지 않은 애플리케이션은 규칙에서 삭제:

이 확인란은 지정된 기간 동안 실행되지 않은 애플리케이션 규칙을 자동으로 삭제하는 옵션을 작동하거나 중지합니다. 기간은 일 단위로 지정합니다.

기본적으로 애플리케이션 제어는 60일 이상 실행되지 않은 애플리케이션 규칙을 삭제합니다.

이 상자는 기본적으로 체크되어 있습니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


네트워크 공격 차단

네트워크 공격 차단 사용

이 확인란은 네트워크 공격 차단을 작동하거나 중지합니다.

이 확인란을 선택하면 네트워크 공격 차단이 운영 체제가 시작되는 동안 로드되어 들어오는 네트워크 트래픽에 네트워크 공격의 동작 특성이 있는지 검사합니다. 컴퓨터에 대한 공격 시도가 탐지되면 Kaspersky PURE가 컴퓨터를 공격하는 컴퓨터의 모든 네트워크 동작을 차단합니다.

이 확인란을 선택 취소하면 네트워크 공격 차단이 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

다음 시간 동안 공격 컴퓨터 차단:

이 확인란은 네트워크 공격 차단에서 지정된 기간 동안 공격 컴퓨터의 네트워크 동작을 차단하는 옵션을 작동하거나 중지합니다. 기간은 분 단위로 지정됩니다.

기본적으로 네트워크 공격 차단은 1시간 동안 공격한 컴퓨터의 동작을 차단합니다.


메신저 안티 바이러스

메신저 안티 바이러스 작동

이 확인란은 메신저 안티 바이러스를 작동하거나 중지합니다.

이 확인란을 선택하면 메신저 안티 바이러스가 시스템 시작 시에 시작되어 컴퓨터 메모리에 영구적으로 상주하며 메신저 클라이언트(ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent, IRC)를 통해 보내고 받는 모든 메시지를 검사합니다.

이 확인란을 선택 취소하면 메신저 안티 바이러스가 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

감시 영역 섹션에서는 메신저 안티 바이러스가 악성/피싱 웹 주소 데이터베이스에 포함된 위험한 개체 또는 URL을 검사할 메시지 형태를 선택할 수 있습니다.

보내고 받는 모든 메시지

메신저 안티 바이러스가 보내고 받는 메시지를 모두 검사합니다.

기본적으로 보내고 받는 모든 메시지를 모두 검사하도록 설정되어 있습니다.

받는 메시지

메신저 안티 바이러스가 받는 메시지만 검사합니다.

검사 방법 섹션에서는 메신저 클라이언트를 통해 전송되는 메시지에서 URL을 검사하는 방법을 지정할 수 있습니다.

URL이 악성 URL 데이터베이스에 등록된 것인지 확인

이 확인란은 인스턴트 메시지에 포함된 링크가 악성 웹 주소 목록에 있는지 여부를 확인하는 옵션을 작동하거나 중지합니다. 이 목록은 Kaspersky Lab의 전문가들이 만든 것으로 애플리케이션 배포 키트에 들어 있습니다.

이 상자는 기본적으로 체크되어 있습니다.

URL이 피싱 URL 데이터베이스에 등록된 것인지 확인

이 확인란은 인스턴트 메시지에 포함된 링크가 피싱 웹 주소 목록에 있는지 여부를 확인하는 옵션을 작동하거나 중지합니다.

Kaspersky PURE 데이터베이스에는 현재 피싱 공격에 사용되는 것으로 알려져 있는 사이트가 포함됩니다. Kaspersky Lab은 국제피싱대응협의체(APWG: Anti Phising Working Group)에서 확보한 주소로 이 목록을 보완합니다. Kaspersky PURE 데이터베이스를 업데이트하면 주소 목록이 업데이트됩니다.

이 상자는 기본적으로 체크되어 있습니다.

휴리스틱 분석

이 확인란은 메신저 클라이언트를 통해 전송되는 메시지와 URL을 검사할 때 휴리스틱 분석을 사용하는 옵션을 작동하거나 중지합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.

슬라이더

메신저 클라이언트에서 전송되는 메시지를 검사하는 정밀도 수준을 변경합니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

다음과 같은 검사 레벨을 사용할 수 있습니다.

  • 기본 휴리스틱 분석기가 최소한의 신호를 사용하여 메신저 클라이언트 메시지에서 잠재적 보안위협을 검사합니다. 이러한 검사 시에는 시스템 리소스가 더 적게 필요하고 검사 시간도 더 짧게 걸리며, 정상적 동작을 위험 동작으로 잘못 탐지하는 횟수가 최소화됩니다.
  • 자세히 휴리스틱 분석기가 검사 속도와 검사 정밀도 수준 사이에 필요한 균형을 유지할 수 있도록 하는 여러 신호를 사용하여 메신저 클라이언트 메시지에서 잠재적 보안위협을 검사하고 잘못된 탐지 수를 줄입니다. 기본 레벨입니다.
  • 매우 자세히 휴리스틱 분석기가 최대한의 신호를 사용하여 메신저 클라이언트 메시지에서 잠재적 보안위협을 검사합니다. 검사가 철저하게 수행되므로 시스템 리소스와 시간이 더 많이 필요하고 정상적 동작이 위험 동작으로 잘못 탐지되는 경우가 발생할 수 있습니다.


사전 방역 섹션

사전 방역 사용

이 확인란은 사전 방역을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

신뢰하는 애플리케이션 섹션에서는 신뢰 그룹에 포함되는 애플리케이션에 대한 설정을 조정할 수 있습니다. 사전 방역에서는 이러한 설정에 따라 동작을 제어하지 않을 신뢰하는 애플리케이션 목록을 생성합니다.

디지털 서명된 애플리케이션

이 확인란은 사전 방역에서 디지털 서명이 있는 애플리케이션을 검사하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

Kaspersky Security Network 데이터베이스에 등록된 것은 신뢰함

이 확인란은 사전 방역에서 Kaspersky Security Network 데이터베이스에 신뢰함 상태로 등록된 애플리케이션을 검사하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

규칙 설정 섹션에서는 시스템에 잠재적으로 위험을 끼칠 수 있는 애플리케이션 동작에 대한 사전 방역의 응답을 구성할 수 있습니다.

설정

이 버튼을 누르면 사전 방역 창이 열려 위험 동작 패턴과 사전 방역 설정 목록이 표시됩니다. 이 창에서 위험한 애플리케이션 동작이 탐지될 경우 사전 방역에서 수행할 처리 방법을 변경할 수 있습니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


웹 안티 바이러스 섹션

웹 안티 바이러스 작동

이 확인란은 웹 안티 바이러스를 작동하거나 중지합니다.

이 확인란을 선택하면 웹 안티 바이러스가 HTTP 및 FTP 프로토콜을 통해 컴퓨터에 들어오는 데이터를 보호하고 컴퓨터에서 위험한 스크립트가 실행되는 것을 방지합니다.

일반적으로 소규모 특정 작업을 실행하도록 작성된 컴퓨터 프로그램 또는 프로그램(기능)의 개별 부분으로 대개 하이퍼텍스트에 포함된 프로그램에 사용됩니다. 예를 들어 특정 웹사이트를 열 때 스크립트가 실행됩니다.

실시간 감시가 활성화되어 있는 경우 애플리케이션에서는 스크립트의 실행을 추적하고 가로채어 바이러스 검사를 수행합니다. 검사 결과에 따라 스크립트의 실행을 차단하거나 허용할 수 있습니다.

이 확인란을 선택 취소하면 웹 안티 바이러스가 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

보안 레벨 섹션에서는 사전 정의된 웹 안티 바이러스 설정을 선택할 수 있습니다.

높음

이 보안 레벨이 선택된 경우 웹 안티 바이러스는 HTTP 및 FTP를 통해 들어오는 스크립트와 개체에 가장 엄격한 제어를 적용합니다. 웹 안티 바이러스는 전체 애플리케이션 데이터베이스 모음을 사용하여 모든 개체를 정밀 검사하며 크기에 관계없이 첨부된 압축 파일을 검사합니다. 웹 안티 바이러스는 매우 자세한 수준의 정밀도로 휴리스틱 분석을 수행합니다.

Kaspersky Lab 데이터베이스에 아직 추가되지 않은 보안위협 정보를 탐지하는 기술입니다. 휴리스틱 분석기를 사용하면 시스템 내에서 보안위협에 일반적으로 나타나는 것과 유사한 동작을 보이는 개체를 탐지할 수 있습니다. 휴리스틱 분석기로 탐지되는 개체는 감염의심 개체로 간주됩니다. 예를 들어 악성 개체에 일반적으로 나타나는 명령 시퀀스(파일 열기, 파일에 쓰기)가 개체에 포함된 경우 감염의심 개체로 간주될 수 있습니다.

권장

이 보안 레벨은 보호 수준과 웹 트래픽 및 스크립트 검사 속도 간에 최적의 균형을 유지합니다. 웹 안티 바이러스는 첨부된 압축 파일을 크기에 관계없이 검사하며 자세한 수준의 정밀도로 휴리스틱 분석 을 수행합니다. 기본 보안 레벨입니다.

낮음

이 보안 레벨에서는 웹 안티 바이러스가 가장 빠른 속도로 웹 트래픽 및 스크립트를 검사하며 웹 안티 바이러스가 압축 파일을 검사하지 않지만 간단한 휴리스틱 분석을 수행합니다.

사용자지정

웹 안티 바이러스의 사용자지정 구성을 수행하는 경우 설정되는 보안 레벨입니다.

설정

이 버튼을 누르면 웹 안티 바이러스 창이 열립니다. 이 창에서 웹 안티 바이러스를 구성할 수 있습니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

보안위협 탐지 시 처리 방법 섹션에서는 웹 트래픽 개체에서 악성 코드가 탐지될 경우 웹 안티 바이러스에서 수행할 처리 방법을 선택할 수 있습니다.

자동으로 처리 방법 선택

웹 안티 바이러스가 현재 설정에 따라 자동으로 처리 방법을 선택합니다. 웹 리소스가 제외 목록에 있거나 악성 개체를 포함하지 않은 경우 웹 안티 바이러스가 다운로드를 허락합니다. 반면 웹 안티 바이러스가 검사 시 보안위협을 탐지할 경우 개체 다운로드를 차단합니다.

자동 실시간 감시 모드가 작동하는 경우 이 값이 기본적으로 선택되어 있습니다.

대화식 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

사용자 확인 후 처리

웹 안티 바이러스가 검사 시 보안위협을 탐지할 경우 위험 개체로 인식된 개체에 대한 경고와 함께 사용자에게 추가 처리 방법을 선택하라는 메시지를 표시합니다. 사용자는 해당 개체의 다운로드를 허락하거나 차단할 수 있습니다.

대화식 실시간 감시 모드가 작동하는 경우 이 값이 기본적으로 선택되어 있습니다.

자동 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

다운로드 차단

보안위협이 탐지될 경우 웹 안티 바이러스가 개체에 대한 접근을 차단하고 해당 메시지를 화면에 표시합니다.

다운로드 허락

보안위협이 탐지될 경우 웹 안티 바이러스가 해당 개체의 다운로드를 허락합니다.


보기

작업 표시줄 알림 영역 아이콘 섹션에서는 작업 표시줄 알림 영역의 Kaspersky PURE 아이콘 및 팝업 메시지와 같은 활성 인터페이스 요소를 구성할 수 있습니다.

작업 표시줄 아이콘 애니메이션 사용

이 확인란은 Kaspersky PURE 아이콘 애니메이션을 작동하거나 중지합니다.

이 확인란을 선택하면 Kaspersky PURE가 현재 실행 중인 작업에 따라 Windows® 작업 표시줄 알림 영역에 있는 아이콘이 변합니다.

예를 들어 Kaspersky PURE가 업데이트를 다운로드하고 있는 경우 아이콘에 회전하는 지구본 기호가 표시됩니다.

이 확인란을 선택 취소하면 애니메이션이 중지됩니다. 이 경우 Kaspersky PURE 아이콘에 컴퓨터의 실시간 감시 상태만 표시됩니다. 실시간 감시가 작동하는 경우 아이콘이 컬러로 표시되고, 실시간 감시가 일시 중지되거나 중지되는 경우 아이콘이 회색으로 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

반투명 알림 창 사용

Windows® 작업 표시줄 알림 영역의 Kaspersky PURE 아이콘 위에 애플리케이션 알림 창이 나타날 수 있습니다.

이 확인란을 선택하면 알림 창이 반투명으로 나타나 알림 창 아래의 화면 영역이 계속 표시됩니다. 알림 창을 마우스 포인터로 가리키면 알림 창이 불투명하게 바뀝니다.

이 확인란을 선택 취소하면 알림 창이 불투명하게 나타납니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

Microsoft Windows 시작 화면에 "Protected by Kaspersky Lab" 표시

이 확인란은 Kaspersky PURE가 시작될 때 화면 오른쪽 상단에 제품 로고 표시를 작동하거나 중지합니다. 이 표시는 컴퓨터에 대한 실시간 감시가 작동 중임을 알려줍니다.

애플리케이션이 Microsoft® Windows Vista® 또는 Microsoft® Windows® 7 운영 체제의 컴퓨터에 설치된 경우 이 옵션을 사용할 수 없습니다.

이 상자는 기본적으로 체크되어 있습니다.

뉴스 알림 사용

이 확인란은 Kaspersky Lab 뉴스와 뉴스 관련 알림 표시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.


게임 전용 프로필

게임 전용 프로필 사용

게임 전용 프로필은 전체 화면 모드로 실행되는 게임 애플리케이션을 위해 사용됩니다. 게임 전용 프로필을 사용하면 게임 애플리케이션을 전체 화면 모드로 전환할 때 Kaspersky PURE의 모든 구성요소 설정이 동시에 변경되고, 모드 종료 시 이 변경 사항을 원래대로 롤백할 수 있습니다.

이 확인란은 게임 전용 프로필 사용을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

게임 전용 프로필을 사용하는 경우 프로필 옵션 섹션에서 Kaspersky PURE 설정을 편집할 수 있습니다. 이 섹션은 게임 전용 프로필 사용 확인란을 선택한 경우 사용할 수 있습니다.

보안위협 탐지 시 자동으로 처리 방법 선택

이 확인란을 선택하면 Kaspersky PURE가 자동 실시간 감시 모드로 전환되고 게임 애플리케이션이 전체 화면 모드로 실행되는 동안 화면에 알림을 표시하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다. 이 확인란은 게임 전용 프로필 사용 확인란을 선택한 경우 사용할 수 있습니다.

업데이트 실행 안 함

이 확인란은 Kaspersky PURE의 스케줄된 업데이트를 일시 중지하는 옵션을 작동하거나 중지합니다. 이 옵션은 전체 화면 모드에서 게임 애플리케이션의 속도가 느려지는 것을 방지합니다.

이 상자는 기본적으로 체크되어 있습니다. 이 확인란은 게임 전용 프로필 사용 확인란을 선택한 경우 사용할 수 있습니다.

스케줄된 검사 작업 실행 안 함

이 확인란은 스케줄된 검사 실행을 일시 중지하는 옵션을 작동하거나 중지합니다. 이 옵션은 전체 화면 모드에서 게임 애플리케이션의 속도가 느려지는 것을 방지합니다.

이 상자는 기본적으로 체크되어 있습니다. 이 확인란은 게임 전용 프로필 사용 확인란을 선택한 경우 사용할 수 있습니다.

수동으로 검사 작업 실행 일시 중지

이 확인란은 수동으로 시작한 검사를 일시 중지하는 옵션을 작동하거나 중지합니다. 이 옵션은 전체 화면 모드에서 게임 애플리케이션의 속도가 느려지는 것을 방지합니다.

이 상자는 기본적으로 체크되어 있습니다. 이 확인란은 게임 전용 프로필 사용 확인란을 선택한 경우 사용할 수 있습니다.

스케줄된 백업 작업 실행 안 함

이 확인란은 스케줄된 백업 작업의 실행을 일시 중지하는 옵션을 작동하거나 중지합니다. 이 옵션은 전체 화면 모드에서 게임 애플리케이션의 속도가 느려지는 것을 방지합니다.

이 상자는 기본적으로 체크되어 있습니다. 이 확인란은 게임 전용 프로필 사용 확인란을 선택한 경우 사용할 수 있습니다.


정보 제공

[동의] Kaspersky Security Network에 참가하겠습니다.

이 확인란은 Kaspersky Security Network에 통계를 전송하는 옵션을 작동하거나 중지합니다.

Kaspersky Security Network는 Kaspersky Lab에 의해 작동하는 시스템으로, 새로운 형태 및 출처의 보안위협에 대한 통계 데이터를 빠르게 수집하고 이러한 보안위협을 해결하는 방법을 개발하는 데 도움을 줍니다.

Kaspersky PURE는 Kaspersky Security Network의 일부로서 다음과 같은 데이터를 Kaspersky Lab에 전송합니다.

  • Kaspersky PURE에서 컴퓨터에 할당한 고유 ID. 이 ID에는 컴퓨터의 하드웨어 설정이 반영되며 개인 정보가 포함되어 있지 않습니다.
  • 애플리케이션 구성요소에서 탐지한 보안위협에 대한 정보. 이 정보 구조와 내용은 탐지되는 보안위협 형태에 따라 달라집니다.
  • 운영 체제에 대한 정보: 운영 체제 버전, 설치된 서비스 팩, 다운로드된 서비스 및 드라이버, 브라우저 및 메일 클라이언트 버전, 브라우저 플러그인, 컴퓨터에 설치된 Kaspersky PURE 버전 번호

이 확인란은 초기 설정 시 Kaspersky Security Network 참가에 동의한 경우 기본적으로 선택되어 있습니다.


일반 설정

실시간 감시 사용

이 확인란은 Kaspersky PURE의 모든 실시간 감시 구성요소를 작동하거나 중지합니다. 실시간 감시 구성요소를 중지해도 Kaspersky PURE 바이러스 검사 작업과 업데이트 작업의 성능에는 영향이 없습니다.

이 확인란은 기본적으로 선택되어 있으며 모든 실시간 감시 구성요소가 활성화되어 있습니다.

대화식 실시간 감시 섹션에서는 Kaspersky PURE가 사용자와 상호 작용하는 방식을 재구성할 수 있습니다.

자동으로 처리 방법 선택

Kaspersky PURE는 두 가지 모드를 통해 사용자와 상호 작용합니다.

  • 대화식 실시간 감시 모드 Kaspersky PURE가 사용자에게 시스템에서 발생하는 위험하거나 의심스러운 이벤트를 모두 알립니다. 이 모드에서는 사용자가 작업을 허락할지 차단할지를 독립적으로 결정할 수 있습니다.
  • 자동 실시간 감시 모드 위험한 이벤트가 발생할 경우 Kaspersky PURE에서 Kaspersky Lab 전문가가 권장하는 처리 방법을 자동으로 수행합니다.

이 확인란을 선택하면 자동 실시간 감시 모드가 작동되고 확인란을 선택 취소하면 대화식 실시간 감시 모드가 작동됩니다.

이 상자는 기본적으로 체크되어 있습니다.

감염의심 개체 삭제 안 함

이 확인란은 Kaspersky PURE가 자동 실시간 감시 모드에서 감염의심 개체를 삭제하지 못하도록 하는 옵션을 작동하거나 중지합니다.

이 기능은 자동으로 처리 방법 선택 확인란을 선택한 경우 사용할 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.

자동 시작 섹션에서는 운영 체제 시작 시 애플리케이션이 실행되도록 구성할 수 있습니다.

컴퓨터 시작 시 Kaspersky PURE 실행

이 확인란은 운영 체제 부팅 후 Kaspersky PURE의 자동 시작을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있으며 운영 체제 부팅 후 Kaspersky PURE가 실행됩니다.

보안 키보드 섹션에서는 보안 키보드에 빠르게 접근하기 위한 설정을 구성할 수 있습니다.

"CTRL+ALT+SHIFT+P" 키를 동시에 누를 때 보안 키보드 열기

이 확인란은 CTRL+ALT+SHIFT+P 바로 가기 키를 사용하여 보안 키보드에 빠르게 접근하기 위한 설정을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.


일반 설정

백그라운드 검사 섹션에서는 컴퓨터를 사용하지 않는 동안의 업데이트 및 검사 작업을 구성할 수 있습니다.

유휴 상태 검사 실행

이 확인란은 컴퓨터가 잠겨 있거나 스크린세이버가 활성화된 동안 검사 작업(시스템 메모리, 시스템 파티션 또는 자동 시작 개체)과 자동 업데이트 작업의 실행을 작동하거나 중지합니다.

컴퓨터가 배터리 전원으로 실행되는 경우 컴퓨터가 유휴 상태인 동안 Kaspersky PURE가 아무 작업도 수행하지 않습니다.

이 확인란을 선택 취소하면 컴퓨터가 유휴 상태인 동안 Kaspersky PURE가 검사 작업을 실행하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

아이콘

이 아이콘을 누르면 Kaspersky Lab 기술 지원 서비스 웹사이트로 리디렉션됩니다. 이 페이지에는 컴퓨터가 유휴 상태인 동안 검사 작업이 실행되도록 하는 방법에 대한 문서가 들어 있습니다.

정기적으로 루트킷 검사 실행

이 확인란은 정기적으로 백그라운드 모드에서 시스템의 루트킷을 검사하는 옵션을 작동하거나 중지합니다.

운영 체제에서 침입자 또는 악성 프로그램의 흔적을 숨기기 위한 프로그램 또는 일련의 프로그램입니다.

Windows 기반 운영 체제에서 루트킷은 일반적으로 운영 체제에 침투하여 시스템 기능(Windows API)을 가로채는 프로그램을 의미합니다. 무엇보다 하위 API 기능을 가로채거나 변형하면 이러한 프로그램이 운영 체제에 몰래 존재할 수 있습니다. 또한 루트킷은 레지스트리 키는 물론 디스크 드라이브에 저장되어 있는 프로세스, 폴더, 파일(루트킷의 구성에 기술되어 있는 경우)의 존재를 마스킹할 수 있습니다. 대다수의 루트킷은 운영 체제에 자체 드라이버와 서비스를 설치하며, 이러한 드라이버와 서비스 역시 "숨겨져" 있습니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 정기적으로 루트킷을 검사하지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

이동식 장치가 연결될 때 검사 섹션에서는 이동식 드라이브를 컴퓨터에 연결할 때 Kaspersky PURE에서 수행할 작업을 선택할 수 있습니다.

검사 안 함

이동식 드라이브를 연결할 때 Kaspersky PURE가 드라이브를 검사하지 않고 연결된 드라이브에 대해 수행할 처리 방법을 사용자에게 묻지 않습니다.

사용자 확인 후 처리

이동식 드라이브를 연결한 후에 Kaspersky PURE가 이동식 장치 빠른 검사, 이동식 장치 전체 검사 또는 검사 안 함 중 추가 처리 방법을 사용자에게 묻습니다.

기본 설정입니다.

이동식 장치 전체 검사

이동식 드라이브를 연결하면 Kaspersky PURE가 이동식 장치 전체 검사 작업의 설정에 따라 모든 파일을 완전하게 검사합니다.

이동식 장치 빠른 검사

이동식 드라이브를 연결하면 Kaspersky PURE가 중요한 영역 검사 작업의 설정에 따라 드라이브에 있는 모든 파일을 검사합니다.

드라이브 최대 크기

이 확인란을 선택하면 Kaspersky PURE에서 지정한 최대 크기를 초과하지 않을 경우에만 이동식 드라이브를 검사합니다.

이 확인란은 이동식 장치 전체 검사 또는 이동식 장치 빠른 검사 처리 방법을 선택한 경우에만 사용할 수 있습니다. 이동식 드라이브 크기는 메가바이트 단위로 지정합니다. 기본값은 4,096MB로 설정되어 있습니다.

이 확인란을 선택 취소하면 Kaspersky PURE에서 크기에 관계 없이 모든 이동식 장치를 검사합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

수동 검사 작업 바로가기 섹션에서는 메인 애플리케이션 창을 열지 않고 컴퓨터에서 수동 검사와 취약점 검사 작업을 실행하기 위한 바로가기를 만들 수 있습니다.

이동식 장치 전체 검사 - 바로가기 만들기

이 버튼을 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서 컴퓨터 전체에 대한 바이러스 검사를 빠르게 시작할 수 있는 바로가기를 만들고 바로가기 파일의 이름을 지정할 수 있습니다.

기본적으로 Kaspersky PURE는 컴퓨터 바탕 화면에 Full Scan.lnk라는 바로가기를 만듭니다.

중요한 영역 검사 - 바로가기 만들기

이 버튼을 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서 중요한 영역에 대한 바이러스 검사를 빠르게 시작할 수 있는 바로가기를 만들고 바로가기 파일의 이름을 지정할 수 있습니다.

기본적으로 Kaspersky PURE는 컴퓨터 바탕 화면에 Critical Areas Scan.lnk라는 바로가기를 만듭니다.

취약점 검사 - 바로가기 만들기

이 버튼을 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서 취약점 검사를 빠르게 시작할 수 있는 바로가기를 만들고 바로가기 파일의 이름을 지정할 수 있습니다.

기본적으로 Kaspersky PURE는 컴퓨터 바탕 화면에 Vulnerability Scan.lnk라는 바로가기를 만듭니다.


리포트 및 저장소

모든 이벤트 상세히 기록

이 확인란은 모든 Kaspersky PURE 이벤트에 대한 정보를 기록하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

리포트 저장 섹션에서 리포트 생성 및 저장에 대한 설정을 구성할 수 있습니다.

리포트 저장 기간

이 확인란은 이벤트 리포트의 최대 저장 기간을 정의하는 옵션을 작동하거나 중지합니다. 저장 기간은 일 단위로 정의합니다.

이 확인란을 선택하면 리포트가 기본적으로 최대 30일 동안만 저장되며, 이 기간이 경과하면 Kaspersky PURE가 리포트에서 항목을 제거합니다.

이 확인란을 선택 취소하면 리포트가 무기한 저장됩니다.

이 상자는 기본적으로 체크되어 있습니다.

최대 파일 크기

이 확인란은 최대 리포트 파일 크기를 정의하는 옵션을 작동하거나 중지합니다. 최대 파일 크기는 메가바이트 단위로 지정합니다.

이 확인란을 선택하면 기본적으로 최대 리포트 크기가 1024MB로 설정됩니다. 최대 크기를 초과하면 오래된 레코드가 파일에서 제거되고 새 레코드가 추가됩니다.

이 확인란을 선택 취소하면 리포트 파일 크기에 제한이 없어집니다.

이 상자는 기본적으로 체크되어 있습니다.

리포트 지우기 섹션에서 선택한 리포트의 데이터 삭제를 구성할 수 있습니다.

지우기

이 버튼을 누르면 리포트 파일 삭제 창이 열립니다. 이 창에서 삭제할 리포트를 선택할 수 있습니다.

기본적으로 Kaspersky PURE는 검사 리포트, 업데이트 리포트, 방화벽 리포트 및 자녀 보호 서비스 리포트를 삭제합니다.

격리 및 백업 개체 저장 섹션에서 격리 및 백업 저장에 대한 설정을 구성할 수 있습니다.

개체 저장 기간

이 확인란은 격리된 개체 및 백업 개체의 최대 저장 기간을 정의하는 옵션을 작동하거나 중지합니다. 저장 기간은 일 단위로 정의합니다.

이 확인란을 선택하면 기본 저장 기간이 30일입니다. 이 기간이 경과하면 Kaspersky PURE가 개체를 삭제합니다.

이 확인란을 선택 취소하면 개체가 무기한 저장됩니다.

이 상자는 기본적으로 체크되어 있습니다.

최대 크기

이 확인란은 최대 데이터 저장소 크기를 정의하는 옵션을 작동하거나 중지합니다. 저장소 크기는 메가바이트 단위로 지정합니다.

이 확인란을 선택하면 기본 최대 크기가 100MB로 설정됩니다. 최대 크기를 초과하면 오래된 개체가 저장소에서 제거되고 새 개체가 추가됩니다.

이 확인란을 선택 취소하면 저장소 크기에 제한이 없어집니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


업데이트 설정

스케줄 및 업데이트 경로 섹션에는 선택한 업데이트 시작 모드와 업데이트 경로에 대한 정보가 표시됩니다. 이 섹션에서 업데이트 실행 및 업데이트 경로를 구성할 수 있습니다.

스케줄

이 버튼을 누르면 업데이트 창의 스케줄 탭이 열립니다. 이 창에서 업데이트의 검색과 설치 실행을 구성할 수 있습니다.

버튼 오른쪽에 선택한 스케줄이 표시됩니다.

  • 자동 실행
  • 수동 실행
  • 스케줄 실행

업데이트 경로

이 버튼을 누르면 업데이트 창의 경로 탭이 열립니다. 이 창에서 Kaspersky PURE가 업데이트를 검색하는 리소스 목록을 생성할 수 있습니다.

버튼 오른쪽에 선택한 업데이트 경로가 표시됩니다.

  • 기본 값 Kaspersky PURE가 업데이트를 수행할 때 Kaspersky Lab 업데이트 서버를 사용합니다.
  • 사용자가 정의함 Kaspersky PURE가 업데이트를 수행할 때 사용자가 지정한 경로를 사용합니다.

고급 섹션에서는 Kaspersky PURE가 데이터베이스 업데이트 후에 수행할 작업을 지정할 수 있습니다.

업데이트 후 격리저장소 다시 검사

이 확인란은 매 업데이트 후 격리된 개체의 자동 검사를 작동하거나 중지합니다.

이 확인란을 선택하면 데이터베이스 업데이트 후 사용자가 격리된 파일에 포함된 보안위협을 파악하고 처리할 수 있습니다. 업데이트 후에 검사를 수행하면, 사용자가 일부 파일을 원래 위치로 복원하여 정상적으로 사용할 수 있도록 격리된 파일의 상태가 바뀔 수 있습니다.

이 확인란을 선택 취소하면 업데이트 후 격리된 파일의 검사가 중지됩니다.

이 상자는 기본적으로 체크되어 있습니다.

업데이트 및 새로운 버전이 있으면 알림

이 확인란은 애플리케이션의 업데이트와 새 버전을 알리는 알림 표시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

폴더로 업데이트 파일 복사

컴퓨터가 홈 LAN에 연결된 경우 각 컴퓨터에 개별적으로 업데이트를 다운로드하여 설치할 필요가 없습니다. 이 경우 네트워크 트래픽 양이 늘어납니다.

이 확인란은 공유 폴더에서 업데이트를 복사하는 옵션을 작동하거나 중지합니다. 이 옵션을 작동하는 경우 먼저 네트워크에 연결된 컴퓨터 중 하나가 인터넷의 Kaspersky Lab 서버 또는 필요한 업데이트가 포함된 다른 웹 리소스에서 업데이트 패키지를 수신하고 업데이트가 공유 폴더에 복사됩니다. 그런 다음 네트워크에 있는 다른 컴퓨터들이 이 폴더에 접근하여 Kaspersky PURE 업데이트를 가져옵니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

Kaspersky PURE가 기본적으로 업데이트를 복사하는 폴더 경로는 운영 체제에 따라 달라집니다.

  • Microsoft® Windows® XP의 경우 업데이트가 C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\ 폴더로 복사됩니다.
  • Microsoft® Windows Vista® 및 Microsoft® Windows® 7의 경우 업데이트가 C:\Program Data\Kaspersky Lab\AVP12\Update distribution\ 폴더로 복사됩니다.

Microsoft® Windows® 7에서 게스트 계정으로 로그인한 경우에는 업데이트가 지정한 폴더로 복사되지 않습니다. 업데이트가 복사될 수 있도록 다른 계정으로 로그인하는 것이 좋습니다.


취약점 검사

스케줄

이 버튼을 누르면 취약점 검사 창이 열립니다. 이 창에서 취약점 검사 작업의 스케줄을 구성할 수 있습니다.

버튼 오른쪽에 취약점 검사 작업의 현재 스케줄이 표시됩니다. 다음과 같은 작업 스케줄을 사용할 수 있습니다.

  • 수동 시작 사용자가 원하는 때에 Kaspersky PURE 취약점 검사를 실행합니다. 이 모드에서는 스케줄된 작업 실행이 중지되어 있습니다.

    이 모드가 기본적으로 적용됩니다.

  • 스케줄 시작 Kaspersky PURE가 사용자지정 스케줄에 따라 작업을 실행합니다. 또한 이 모드에서는 취약점 검사를 수동으로 실행할 수도 있습니다.

    기본적으로 스케줄된 취약점 검사가 중지되어 있습니다.

검사 영역

이 버튼을 누르면 검사 영역 창이 열립니다. 이 창에서 Kaspersky PURE가 취약점 검사 시 검사할 개체(파일, 폴더 등)를 지정할 수 있습니다.

이 버튼 오른쪽에는 검사할 개체 목록을 생성하는 현재 방법이 나타납니다. 사용 가능한 값:

  • 기본 값 취약점 검사 작업 실행 시 Kaspersky PURE가 컴퓨터에 설치된 애플리케이션의 파일을 검사합니다.

    기본적으로 개체 목록이 설정되어 있습니다.

  • 사용자지정 Kaspersky PURE가 사용자에 의해 지정된 개체를 검사합니다.

    검사 영역이 비어 있고 확인란에서 아무 개체도 선택되어 있지 않은 경우 취약점 검사가 시작되지 않습니다.


컴퓨터 전체 검사

보안 레벨 섹션에서는 사전 설정된 검사 설정을 선택할 수 있습니다. Kaspersky Lab 전문가가 생성한 세 가지 보안 레벨 중 하나를 선택하거나 직접 검사 설정을 조정할 수 있습니다.

높음

컴퓨터 감염 확률이 매우 높은 경우 선택해야 하는 보안 레벨입니다.

기본 검사 설정과는 달리 이 보안 레벨의 검사 설정에서는 Kaspersky PURE가 모든 형태의 파일을 검사합니다. 복합 파일을 검사할 때 Kaspersky PURE는 메일 형식 파일도 검사합니다.

권장

대부분의 경우에 적합하여 Kaspersky Lab 전문가가 권장하는 보안 레벨입니다.

기본 보안 레벨입니다.

낮음

이 레벨에서는 검사할 파일 수가 줄어들기 때문에 RAM 요구 사항이 높은 애플리케이션을 처리하는 데 가장 적합한 보안 레벨입니다.

기본 검사 설정과는 달리 이 보안 레벨의 검사 설정에서는 Kaspersky PURE가 새로운 파일과 변경된 파일만 검사합니다. 파일 검사에 필요한 시간이 180초를 초과할 경우 Kaspersky PURE가 해당 파일을 검사에서 제외합니다.

사용자지정

사용자가 직접 검사 설정을 조정한 경우 이 보안 레벨이 설정됩니다.

설정

이 버튼을 누르면 검사 구성 창이 열립니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

보안위협 탐지 시 처리 방법 섹션에서는 감염 개체 또는 감염의심 개체가 탐지될 경우 파일 Kaspersky PURE에서 수행할 처리 방법을 선택할 수 있습니다. 기본적으로 Kaspersky PURE는 감염 또는 감염의심 개체를 탐지하면 해당 이벤트를 알리고 개체에 대해 수행할 처리 방법을 선택하라는 메시지를 표시합니다.

자동으로 처리 방법 선택

위험한 개체가 탐지될 경우 Kaspersky PURE가 Kaspersky Lab에서 권장하는 처리 방법을 자동으로 수행합니다 감염 개체의 경우 처리 방법은 치료, 삭제해야 치료되는 것은 삭제이고, 감염의심 개체의 경우 – 무시입니다.

탐지된 개체를 치료하거나 삭제하기 전에 Kaspersky PURE는 이후 복원하거나 치료할 수 있도록 개체의 백업 복사본을 생성합니다.

자동 실시간 감시 모드가 작동하는 경우 기본적으로 선택되어 있는 처리 방법입니다.

대화식 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

검사 완료 후 물어보기

Kaspersky PURE가 검사를 완료하면 탐지된 보안위협을 보고하고 사용자에게 보안위협 처리 방법을 결정하도록 요청합니다.

대화식 실시간 감시 모드가 작동하는 경우 기본적으로 선택되어 있는 처리 방법입니다.

자동 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

사용자 확인 후 처리

Kaspersky PURE가 검사 중 보안위협을 탐지하는 경우 즉시 사용자에게 이 이벤트를 알리고 처리 방법을 결정하도록 요청합니다.

이 설정은 대화식 실시간 감시 모드가 작동 중인 경우 사용할 수 있습니다.

처리 방법 선택: 알림

Kaspersky PURE가 감염 개체 또는 감염의심 개체를 탐지하는 경우 사용자에게 이 이벤트를 알립니다. 그리고 탐지된 개체를 격리 저장소로 이동합니다.

처리 방법 선택 확인란을 선택하고 가능하면 개체 치료 및 삭제 확인란을 선택 취소한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 치료, 삭제해야 치료되는 것은 삭제

Kaspersky PURE가 탐지된 각 감염 개체 또는 감염의심 개체의 치료를 시도합니다. 치료에 실패할 경우 개체를 삭제합니다. 감염 개체를 치료하거나 삭제하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택하고 가능하면 개체 치료 및 삭제해야 치료되는 것은 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 치료

Kaspersky PURE가 탐지된 각 감염 개체 또는 감염의심 개체의 치료를 시도합니다. 감염 개체를 치료하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택한 후 가능하면 개체 치료 확인란을 선택하고 삭제해야 치료되는 것은 삭제 확인란을 선택 취소한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 삭제

Kaspersky PURE가 치료를 시도하지 않고 감염된 개체를 삭제합니다. 감염 개체를 삭제하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택한 후 가능하면 개체 치료 확인란을 선택 취소하고 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

스케줄 및 검사 영역 섹션에는 선택한 검사 시작 모드와 검사할 개체에 대한 정보가 표시됩니다. 또한 검사 자동 시작 설정과 검사 범위 설정에 접근하기 위한 버튼이 있습니다.

스케줄

이 버튼을 누르면 컴퓨터 전체 검사 창이 열립니다. 이 창에서 컴퓨터 전체 검사 스케줄을 구성할 수 있습니다.

버튼 오른쪽에 현재 컴퓨터 전체 검사 스케줄이 표시됩니다. 컴퓨터 전체 검사에 사용할 수 있는 스케줄은 다음과 같습니다.

  • 수동 시작 사용자가 원하는 때에 Kaspersky PURE 검사 작업을 실행합니다. 이 모드에서는 스케줄된 검사가 중지되어 있습니다.

    이 모드가 기본적으로 적용됩니다.

  • 스케줄 시작 Kaspersky PURE가 사용자지정 스케줄에 따라 작업을 실행합니다. 또한 이 모드에서는 검사를 수동으로 실행할 수도 있습니다. 기본적으로 스케줄된 검사는 중지되어 있습니다.

검사 영역

이 버튼을 누르면 검사 영역 창이 열립니다. 이 창에서 Kaspersky PURE가 검사할 개체(예: 파일, 폴더)를 지정할 수 있습니다.

이 버튼 오른쪽에는 검사할 개체 목록을 생성하는 현재 방법이 나타납니다. 검사할 개체 목록을 생성하기 위해 다음과 같은 방법을 사용할 수 있습니다.

  • 기본 값 Kaspersky PURE에서 컴퓨터 전체 검사 작업 실행 시 기본적으로 시스템 메모리, 자동 시작 개체, 시스템 백업 저장소, 이메일 메시지, 하드 드라이브 및 이동식 드라이브를 검사합니다.

    기본적으로 개체 목록이 설정되어 있습니다.

  • 사용자지정 Kaspersky PURE가 사용자에 의해 지정된 개체를 검사합니다.

    검사 영역이 비어 있거나 선택된 개체가 없는 경우 컴퓨터 전체 검사를 시작할 수 없습니다.


중요한 영역 검사

보안 레벨 섹션에서는 사전 설정된 검사 설정을 선택할 수 있습니다. Kaspersky Lab 전문가가 생성한 세 가지 보안 레벨 중 하나를 선택하거나 직접 검사 설정을 조정할 수 있습니다.

높음

컴퓨터 감염 확률이 매우 높은 경우 선택해야 하는 보안 레벨입니다.

기본 검사 설정과는 달리 이 보안 레벨의 검사 설정에서는 Kaspersky PURE가 모든 형태의 파일을 검사합니다. 복합 파일을 검사할 때 Kaspersky PURE는 메일 형식 파일도 검사합니다.

권장

대부분의 경우에 적합하여 Kaspersky Lab 전문가가 권장하는 보안 레벨입니다.

기본 보안 레벨입니다.

낮음

이 레벨에서는 검사할 파일 수가 줄어들기 때문에 RAM 요구 사항이 높은 애플리케이션을 처리하는 데 가장 적합한 보안 레벨입니다.

기본 검사 설정과는 달리 이 보안 레벨의 검사 설정에서는 Kaspersky PURE가 새로운 파일과 변경된 파일만 검사합니다. 파일 검사에 필요한 시간이 180초를 초과할 경우 Kaspersky PURE가 해당 파일을 검사에서 제외합니다.

사용자지정

사용자가 직접 검사 설정을 조정한 경우 이 보안 레벨이 설정됩니다.

설정

이 버튼을 누르면 검사 구성 창이 열립니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

보안위협 탐지 시 처리 방법 섹션에서는 감염 개체 또는 감염의심 개체가 탐지될 경우 파일 Kaspersky PURE에서 수행할 처리 방법을 선택할 수 있습니다. 기본적으로 Kaspersky PURE는 감염 또는 감염의심 개체를 탐지하면 해당 이벤트를 알리고 개체에 대해 수행할 처리 방법을 선택하라는 메시지를 표시합니다.

자동으로 처리 방법 선택

위험한 개체가 탐지될 경우 Kaspersky PURE가 Kaspersky Lab에서 권장하는 처리 방법을 자동으로 수행합니다 감염 개체의 경우 처리 방법은 치료, 삭제해야 치료되는 것은 삭제이고, 감염의심 개체의 경우 – 무시입니다.

탐지된 개체를 치료하거나 삭제하기 전에 Kaspersky PURE는 이후 복원하거나 치료할 수 있도록 개체의 백업 복사본을 생성합니다.

자동 실시간 감시 모드가 작동하는 경우 기본적으로 선택되어 있는 처리 방법입니다.

대화식 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

검사 완료 후 물어보기

Kaspersky PURE가 검사를 완료하면 탐지된 보안위협을 보고하고 사용자에게 보안위협 처리 방법을 결정하도록 요청합니다.

대화식 실시간 감시 모드가 작동하는 경우 기본적으로 선택되어 있는 처리 방법입니다.

자동 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

사용자 확인 후 처리

Kaspersky PURE가 검사 중 보안위협을 탐지하는 경우 즉시 사용자에게 이 이벤트를 알리고 처리 방법을 결정하도록 요청합니다.

이 설정은 대화식 실시간 감시 모드가 작동 중인 경우 사용할 수 있습니다.

처리 방법 선택: 알림

Kaspersky PURE가 감염 개체 또는 감염의심 개체를 탐지하는 경우 사용자에게 이 이벤트를 알립니다. 그리고 탐지된 개체를 격리 저장소로 이동합니다.

처리 방법 선택 확인란을 선택하고 가능하면 개체 치료 및 삭제 확인란을 선택 취소한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 치료, 삭제해야 치료되는 것은 삭제

Kaspersky PURE가 탐지된 각 감염 개체 또는 감염의심 개체의 치료를 시도합니다. 치료에 실패할 경우 개체를 삭제합니다. 감염 개체를 치료하거나 삭제하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택하고 가능하면 개체 치료 및 삭제해야 치료되는 것은 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 치료

Kaspersky PURE가 탐지된 각 감염 개체 또는 감염의심 개체의 치료를 시도합니다. 감염 개체를 치료하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택한 후 가능하면 개체 치료 확인란을 선택하고 삭제해야 치료되는 것은 삭제 확인란을 선택 취소한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 삭제

Kaspersky PURE가 치료를 시도하지 않고 감염된 개체를 삭제합니다. 감염 개체를 삭제하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택한 후 가능하면 개체 치료 확인란을 선택 취소하고 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

스케줄 및 검사 영역 섹션에는 선택한 검사 시작 모드와 검사할 개체에 대한 정보가 표시됩니다. 또한 검사 자동 시작 설정과 검사 범위 설정에 접근하기 위한 버튼이 있습니다.

스케줄

이 버튼을 누르면 중요한 영역 검사 창이 열립니다. 이 창에서 중요한 영역 검사를 실행하기 위한 설정을 구성할 수 있습니다.

버튼 오른쪽에 현재 작업 스케줄이 표시됩니다. 사용 가능한 값:

  • 수동 시작 사용자가 원하는 때에 Kaspersky PURE 검사 작업을 실행합니다. 이 모드에서는 스케줄된 검사가 중지되어 있습니다.

    이 모드가 기본적으로 적용됩니다.

  • 스케줄 시작 Kaspersky PURE가 사용자지정 스케줄에 따라 작업을 실행합니다. 또한 이 모드에서는 검사를 수동으로 실행할 수도 있습니다. 기본적으로 스케줄된 검사는 중지되어 있습니다.

검사 영역

이 버튼을 누르면 검사 영역 창이 열립니다. 이 창에서 Kaspersky PURE가 검사할 개체(예: 파일, 폴더)를 지정할 수 있습니다.

이 버튼 오른쪽에는 검사할 개체 목록을 생성하는 현재 방법이 나타납니다. 검사할 개체 목록을 생성하기 위해 다음과 같은 방법을 사용할 수 있습니다.

  • 기본 값 Kaspersky PURE가 중요한 영역 검사 작업 실행 시 시스템 메모리 및 자동 시작 개체를 검사합니다.

    기본적으로 개체 목록이 설정되어 있습니다.

  • 사용자지정 Kaspersky PURE가 사용자에 의해 지정된 개체를 검사합니다.

    검사 영역이 비어 있거나 선택된 개체가 없는 경우 중요한 영역 검사를 시작할 수 없습니다.


사용자지정 검사

보안 레벨 섹션에서는 사전 설정된 검사 설정을 선택할 수 있습니다. Kaspersky Lab 전문가가 생성한 세 가지 보안 레벨 중 하나를 선택하거나 직접 검사 설정을 조정할 수 있습니다.

높음

컴퓨터 감염 확률이 매우 높은 경우 선택해야 하는 보안 레벨입니다.

기본 검사 설정과는 달리 이 보안 레벨의 검사 설정에서는 Kaspersky PURE가 모든 형태의 파일을 검사합니다. 복합 파일을 검사할 때 Kaspersky PURE는 메일 형식 파일도 검사합니다.

권장

대부분의 경우에 적합하여 Kaspersky Lab 전문가가 권장하는 보안 레벨입니다.

기본 보안 레벨입니다.

낮음

이 레벨에서는 검사할 파일 수가 줄어들기 때문에 RAM 요구 사항이 높은 애플리케이션을 처리하는 데 가장 적합한 보안 레벨입니다.

기본 검사 설정과는 달리 이 보안 레벨의 검사 설정에서는 Kaspersky PURE가 새로운 파일과 변경된 파일만 검사합니다. 파일 검사에 필요한 시간이 180초를 초과할 경우 Kaspersky PURE가 해당 파일을 검사에서 제외합니다.

사용자지정

사용자가 직접 검사 설정을 조정한 경우 이 보안 레벨이 설정됩니다.

설정

이 버튼을 누르면 검사 구성 창이 열립니다.

기본값

이 버튼을 누르면 보안 레벨이 권장으로 설정됩니다.

보안위협 탐지 시 처리 방법 섹션에서는 감염 개체 또는 감염의심 개체가 탐지될 경우 파일 Kaspersky PURE에서 수행할 처리 방법을 선택할 수 있습니다. 기본적으로 Kaspersky PURE는 감염 또는 감염의심 개체를 탐지하면 해당 이벤트를 알리고 개체에 대해 수행할 처리 방법을 선택하라는 메시지를 표시합니다.

자동으로 처리 방법 선택

위험한 개체가 탐지될 경우 Kaspersky PURE가 Kaspersky Lab에서 권장하는 처리 방법을 자동으로 수행합니다 감염 개체의 경우 처리 방법은 치료, 삭제해야 치료되는 것은 삭제이고, 감염의심 개체의 경우 – 무시입니다.

탐지된 개체를 치료하거나 삭제하기 전에 Kaspersky PURE는 이후 복원하거나 치료할 수 있도록 개체의 백업 복사본을 생성합니다.

자동 실시간 감시 모드가 작동하는 경우 기본적으로 선택되어 있는 처리 방법입니다.

대화식 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

검사 완료 후 물어보기

Kaspersky PURE가 검사를 완료하면 탐지된 보안위협을 보고하고 사용자에게 보안위협 처리 방법을 결정하도록 요청합니다.

대화식 실시간 감시 모드가 작동하는 경우 기본적으로 선택되어 있는 처리 방법입니다.

자동 실시간 감시 모드가 작동하는 경우에는 이 설정을 사용할 수 없습니다.

사용자 확인 후 처리

Kaspersky PURE가 검사 중 보안위협을 탐지하는 경우 즉시 사용자에게 이 이벤트를 알리고 처리 방법을 결정하도록 요청합니다.

이 설정은 대화식 실시간 감시 모드가 작동 중인 경우 사용할 수 있습니다.

처리 방법 선택: 알림

Kaspersky PURE가 감염 개체 또는 감염의심 개체를 탐지하는 경우 사용자에게 이 이벤트를 알립니다. 그리고 탐지된 개체를 격리 저장소로 이동합니다.

처리 방법 선택 확인란을 선택하고 가능하면 개체 치료 및 삭제 확인란을 선택 취소한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 치료, 삭제해야 치료되는 것은 삭제

Kaspersky PURE가 탐지된 각 감염 개체 또는 감염의심 개체의 치료를 시도합니다. 치료에 실패할 경우 개체를 삭제합니다. 감염 개체를 치료하거나 삭제하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택하고 가능하면 개체 치료 및 삭제해야 치료되는 것은 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 치료

Kaspersky PURE가 탐지된 각 감염 개체 또는 감염의심 개체의 치료를 시도합니다. 감염 개체를 치료하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택한 후 가능하면 개체 치료 확인란을 선택하고 삭제해야 치료되는 것은 삭제 확인란을 선택 취소한 경우 이 처리 방법이 수행됩니다.

처리 방법 선택: 삭제

Kaspersky PURE가 치료를 시도하지 않고 감염된 개체를 삭제합니다. 감염 개체를 삭제하기 전에 Kaspersky PURE는 이후 복원 또는 치료를 위해 백업 복사본을 생성합니다.

처리 방법 선택 옵션을 선택한 후 가능하면 개체 치료 확인란을 선택 취소하고 삭제 확인란을 선택한 경우 이 처리 방법이 수행됩니다.


자기-보호

자기-보호 사용

이 확인란은 Kaspersky PURE의 하드 드라이브에 있는 애플리케이션 파일, 활성 프로세스 및 시스템 레지스트리 레코드가 변경 또는 삭제되지 않도록 Kaspersky PURE 감시 메커니즘을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

외부 제어 섹션에서는 원격 접근을 감시하기 위해 Kaspersky PURE 설정을 조정할 수 있습니다.

시스템 서비스 외부 관리 중지

이 확인란은 Kaspersky PURE 서비스를 원격으로 관리하려는 모든 시도를 차단하는 옵션을 작동하거나 중지합니다. 애플리케이션을 원격으로 관리하려는 시도가 탐지되면 Microsoft® Windows® 작업 표시줄 알림 영역의 Kaspersky PURE 아이콘 위에 알림이 나타납니다(알림이 중지되지 않은 경우).

이 상자는 기본적으로 체크되어 있습니다.


네트워크

감시하는 포트 섹션에서는 메일 안티 바이러스, 안티 스팸 및 웹 안티 바이러스가 데이터 스트림 검사에 사용하는 포트 감시 모드를 선택할 수 있습니다.

모든 네트워크 포트 감시

이 포트 감시 모드에서는 메일 안티 바이러스, 안티 스팸 및 웹 안티 바이러스 구성요소가 컴퓨터의 열려 있는 모든 포트를 감시합니다.

선택한 포트만 감시

이 포트 감시 모드에서는 메일 안티 바이러스, 안티 스팸 및 웹 안티 바이러스 구성요소가 컴퓨터의 선택된 포트를 감시합니다.

이메일 및 웹 트래픽 전송에 일반적으로 사용되는 포트 목록이 애플리케이션 배포 키트에 포함되어 있습니다.

기본적으로 이 포트 감시 모드가 선택되어 있습니다.

선택

이 버튼을 누르면 네트워크 포트 창이 열립니다. 이 창에서 감시할 포트 목록 또는 Kaspersky PURE가 모든 포트를 감시할 애플리케이션의 목록을 생성할 수 있습니다.

암호화된 연결(SSL) 검사 섹션에서는 SSL 프로토콜을 통한 암호화된 연결 검사를 작동하거나 중지할 수 있습니다.

암호화된 연결 검사

SSL(Secure Sockets Layer) 프로토콜을 사용하여 연결하면 인터넷상의 데이터 교환이 보호됩니다. SSL 프로토콜을 통해 전자 인증서를 사용하여 데이터를 교환하는 당사자를 식별하고 전송되는 데이터를 암호화하며 전송 과정의 데이터 무결성을 보장할 수 있습니다.

이 확인란은 Kaspersky Lab 인증서 설치를 통한 안전한 연결 검사를 작동하거나 중지합니다.

이 확인란을 선택하면 Kaspersky PURE가 항상 설치된 Kaspersky Lab 인증서를 사용하여 연결 보안을 확인합니다. 서버에 연결할 때 잘못된 인증서가 탐지되는 경우(예: 침입자가 인증서를 스푸핑한 경우) 인증서를 적용 또는 취소하거나 인증서 정보를 확인하라는 알림 메시지가 표시됩니다. Kaspersky PURE가 자동 실시간 감시 모드로 작동하는 경우 잘못된 인증서를 사용한 연결이 알림 없이 종료됩니다.

이 확인란을 처음으로 선택하는 경우에는 인증서 설치 마법사가 자동으로 시작됩니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 SSL 트래픽을 검사하지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

인증서 설치

이 버튼을 누르면 Kaspersky Lab 인증서 설치 마법사가 열립니다.

인증서는 Microsoft® Internet Explorer®, Mozilla™ Firefox™ 및 Google Chrome™의 경우에만 자동으로 설치됩니다. Opera에서 암호화된 연결을 검사하려면 Kaspersky Lab의 인증서를 수동으로 설치해야 합니다.

암호화된 연결 검사 확인란을 선택 취소한 경우에는 이 버튼을 사용할 수 없습니다.

프록시 서버 섹션에서는 인터넷에 접속하는 데 사용할 프록시 서버 연결을 구성할 수 있습니다.

프록시 서버 설정

이 버튼을 누르면 프록시 서버 설정 창이 열립니다. 이 창에서 프록시 서버에 대한 연결을 구성할 수 있습니다.


호환성

고급 치료 기술 사용

이 확인란을 선택하면 Kaspersky PURE가 시스템에서 악성 동작을 탐지할 때 해당 보안위협을 처리 및 삭제하는 특별한 고급 치료 절차를 수행할지 여부를 사용자에게 묻습니다. 이 절차가 완료되면 컴퓨터가 다시 시작됩니다. 고급 치료 기술은 컴퓨터 리소스를 많이 사용하므로 성능에 영향을 미칠 수 있습니다.

이 확인란을 선택 취소하면 고급 치료 기술이 적용되지 않습니다.

이 상자는 기본적으로 체크되어 있습니다.

다른 애플리케이션에 컴퓨터 리소스 우선권 할당

Kaspersky PURE가 검사 작업을 실행하면 CPU 및 디스크 하위 시스템에 대한 로드가 증가하여 다른 애플리케이션이 느려질 수 있습니다. 그러한 경우 Kaspersky PURE는 검사 작업을 일시 중지하고 다른 애플리케이션을 위해 시스템 리소스를 확보합니다.

이 확인란은 바이러스 검사 작업을 일시 중지하는 옵션을 작동하거나 중지합니다. 이 옵션을 사용하면 CPU 및 디스크 하위 시스템에 대한 로드가 줄어듭니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


알림

이벤트 알림 사용

이 확인란은 이벤트 알림을 작동하거나 중지합니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 작동 시 발생하는 이벤트를 사용자에게 알리지 않지만 관련 정보를 리포트에 기록합니다.

알림을 제공하는 방법은 다음과 같습니다.

  • 작업 표시줄 알림 영역에 있는 Kaspersky PURE 아이콘 위에 나타나는 팝업 메시지
  • 소리 알림
  • 이메일 메시지

이 상자는 기본적으로 체크되어 있습니다.

설정

이 버튼은 이벤트 알림 사용 확인란 아래에 있습니다. 이 버튼을 누르면 알림 창이 열립니다. 이 창에서 Kaspersky PURE를 통해 알림을 받을 이벤트 형태와 알림 형태(화면 알림, 소리 신호, 이메일 메시지)를 선택할 수 있습니다.

이메일 알림 섹션에서는 이메일을 통한 알림 전달을 구성할 수 있습니다.

이메일 알림 사용

이 확인란은 이메일 알림을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

설정

이 버튼을 누르면 이메일 알림 설정 창이 열립니다. 이 창에서 이메일 알림을 전송하기 위한 설정을 구성할 수 있습니다.

소리 알림 섹션에서는 알림의 소리 설정을 편집할 수 있습니다.

소리 알림 사용

이 상자는 소리 알림을 작동하거나 중지합니다.

기본적으로 모든 알림에는 소리 알림이 포함됩니다.

기본적으로 소리 알림 사용 확인란은 선택되어 있습니다.

Windows 기본 소리 사용

이 확인란을 선택하면 Microsoft® Windows®의 기본 소리 구성표에 있는 소리가 소리 알림에 사용됩니다.

이 확인란을 선택 취소하면 이전 Kaspersky PURE 버전의 소리 구성표가 소리 알림에 사용됩니다.


배터리 절약

배터리 전원으로 실행 중이면 스케줄된 검사 작업 사용 안 함

바이러스 검사와 업데이트 작업은 상당한 리소스와 시간이 소요되는 경우가 있습니다.

이 확인란은 휴대용 컴퓨터의 배터리 절약 모드를 작동하거나 중지합니다. 이 모드에서는 바이러스 검사 작업이 연기됩니다. 필요할 때 언제든지 Kaspersky PURE를 업데이트하거나 바이러스 검사를 직접 실행할 수 있습니다.

이 상자는 기본적으로 체크되어 있습니다.


새로운 컴퓨터

컴퓨터 IP 주소 또는 이름

홈 네트워크에 있는 컴퓨터 IP 주소 또는 이름입니다.


암호 보호

암호 보호 사용

이 확인란은 Kaspersky PURE 설정 접근에 대한 암호 보호를 작동하거나 중지합니다.

이 확인란을 선택하면 Kaspersky PURE 관리에 대한 접근이 암호로 보호됩니다. 이 확인란을 선택 취소하면 모든 사용자가 Kaspersky PURE 관리에 접근할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이전 암호

이전에 Kaspersky PURE를 관리하는 데 사용한 암호입니다.

이 필드는 이전에 암호를 설정했고 이제 암호를 변경하려는 경우 사용할 수 있습니다.

새로운 암호

Kaspersky PURE를 관리하기 위한 암호입니다.

암호 확인

새로운 암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.

암호 적용 영역 섹션에서는 암호로 보호할 애플리케이션 관리 기능을 지정할 수 있습니다.

애플리케이션 설정 구성

이 확인란은 사용자가 애플리케이션 설정의 변경 사항을 저장하려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

백업 관리

이 확인란은 사용자가 백업 및 복원 창을 열려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

홈 네트워크 관리

이 확인란은 사용자가 홈 네트워크 관리 창을 열려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

자녀 보호 서비스 관리

이 확인란은 사용자가 자녀 보호 서비스 창을 열려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

애플리케이션 종료

이 확인란은 사용자가 애플리케이션을 종료하려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

애플리케이션 제거

이 확인란은 사용자가 애플리케이션을 제거하려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


메시징 창

메신저 프로토콜 아이콘

연락처와 메시지를 교환하는 데 사용되는 메신저 프로토콜의 아이콘입니다.

<연락처 이름>

연락처와의 메시징 로그를 보기 위해 연락처의 계정 번호 또는 이메일 주소를 선택할 수 있는 드롭다운 목록입니다. 이 목록에는 리포트에 메시지가 기록되는 연락처가 포함되어 있습니다.

메시징 허락/메시징 차단

메시징 제어가 허락 또는 차단된 상태를 나타냅니다.

차단/허락

이 버튼을 누르면 연락처와의 메시징이 차단/허락됩니다.

메시지 목록

이 목록을 사용하면 메시징 내용과 메시지를 보내고 받은 날짜/시간을 볼 수 있습니다.


허락 URL

허락 URL 목록

허락한 배너의 주소 또는 마스크가 포함됩니다. 안티 배너는 허락 주소 목록에 포함된 주소의 배너 표시를 허락합니다.

목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

주소 행의 확인란을 선택하면 안티 배너가 배너를 검사할 때 이 주소를 사용합니다.

주소 행의 확인란을 선택 취소하면 안티 배너가 배너를 검사할 때 이 주소를 사용하지 않습니다.

추가

이 버튼을 누르면 주소 마스크 (URL) 창이 열립니다. 이 창에서 허락 주소 목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

편집

이 버튼을 누르면 주소 마스크 (URL) 창이 열립니다. 이 창에서 허락 주소 목록에 있는 배너 주소 또는 주소 마스크를 편집할 수 있습니다.

삭제

이 버튼을 누르면 안티 배너가 허락 주소 목록에서 선택한 배너 주소 또는 주소 마스크를 제거합니다.

가져오기

이 버튼을 누르면 파일 열기 창이 열려 TXT 파일에서 허락 주소 목록을 가져올 수 있습니다.

목록을 가져오는 동안 기존 목록에 새 주소를 추가하거나 기존 목록을 가져오는 목록으로 대체할 수 있습니다.

내보내기

이 버튼을 누르면 다른 이름으로 저장 창이 열려 주소 목록을 TXT 파일로 저장할 수 있습니다. 전체 주소 목록이나 목록에서 선택한 개별 주소를 내보낼 수 있습니다.


차단 URL

차단 URL 목록

차단 배너의 주소 또는 주소 마스크가 저장됩니다. 안티 배너는 차단 주소 목록에 있는 주소의 배너를 차단합니다.

목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

주소 행의 확인란을 선택하면 안티 배너가 배너를 검사할 때 이 주소를 사용합니다.

주소 행의 확인란을 선택 취소하면 안티 배너가 배너를 검사할 때 이 주소를 사용하지 않습니다.

추가

이 버튼을 누르면 주소 마스크 (URL) 창이 열립니다. 이 창에서 차단 주소 목록에 배너 주소 또는 주소 마스크를 추가할 수 있습니다.

편집

이 버튼을 누르면 배너 주소 또는 주소 마스크 목록이 포함된 차단 URL 창이 열립니다. 차단 URL 창에서는 배너 주소 또는 주소 마스크를 변경하고 주소를 추가 및 삭제할 수 있습니다.

삭제

이 버튼을 누르면 안티 배너가 목록에서 선택한 배너 주소 또는 주소 마스크를 제거합니다.

가져오기

이 버튼을 누르면 TXT 파일에서 차단 주소 목록을 가져올 수 있는 창이 열립니다.

목록을 가져오는 동안 기존 목록에 새 주소를 추가하거나 기존 목록을 가져오는 목록으로 대체할 수 있습니다.

내보내기

이 버튼을 누르면 차단 주소 목록을 TXT 파일로 저장할 수 있는 창이 열립니다.


고급 창

이메일 주소 분석 시 스팸 판단 평점 추가 섹션에서는 메시지를 보낸 사람 주소의 스팸 특징을 지정할 수 있습니다. 이러한 특징이 탐지되면 메시지의 스팸 비율 값이 증가합니다.

'받는 사람' 영역이 비워져 있을 경우

이 확인란은 메시지의 받는 사람이 지정되어 있지 않은 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

받는 사람 또는 보낸 사람의 이메일 주소에 숫자가 있을 경우

이 확인란은 메시지의 받는 사람 또는 보낸 사람 주소에 숫자가 포함된 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

받는 사람 또는 보낸 사람의 이메일 주소에 도메인 이름이 없는 경우 (\\"@domain.com\\")

이 확인란은 메시지의 받는 사람 또는 보낸 사람 주소에 도메인 부분이 없는 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다. 도메인 부분은 주소에서 @ 문자로 시작되는 부분입니다.

이 상자는 기본적으로 체크되어 있습니다.

제목 영역 분석 시 스팸 판단 평점 추가 섹션에서는 메시지 제목의 스팸 특징을 지정할 수 있습니다. 이러한 특징이 탐지되면 메시지의 스팸 비율 값이 증가합니다.

제목이 250자를 넘을 경우

이 확인란은 메시지 제목이 너무 긴 경우(250자 초과) 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

제목에 너무 많은 띄어쓰기 또는 마침표 등이 있을 경우

이 확인란은 메시지 제목에 공백과 마침표가 너무 많이 있는 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

제목에 숫자 ID 또는 시간 라벨이 포함된 경우

이 확인란은 메시지 제목에 일련 번호 또는 시간 라벨이 포함된 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

예를 들어 메시지에 ID 태그 FWD [15]가 포함된 경우 스팸 비율이 증가합니다.

이 상자는 기본적으로 체크되어 있습니다.

이메일 본문 분석 시 스팸 판단 평점 추가 섹션에서는 메시지 본문의 스팸 특징을 지정할 수 있습니다. 이러한 특징이 탐지되면 메시지의 스팸 비율 값이 증가합니다.

본문에 문자 대신에 이미지만 있을 경우

이 확인란은 메시지 본문에 이미지만 있고 문자가 없는 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

본문에 부정확한 HTML 태그가 있을 경우

이 확인란은 메시지 본문에 메시지를 변조하는 HTML 태그가 있는 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

본문에 실행 가능한 스크립트가 있을 경우

이 확인란은 메시지 본문에 메시지를 열자마자 실행되는 스크립트가 있는 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

본문에 숨겨진 요소가 있을 경우

이 확인란은 메시지 본문에 display=none 또는 visibility=hidden 속성을 갖는 항목이 있는 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

본문에 non-ASCII 문자가 N% 이상 들어 있을 경우

이 확인란은 메시지 본문에 ASCII 문자표에 없는 문자가 포함된 경우 스팸 비율을 증가시키는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하는 경우 스크롤 필드에서 메시지의 비 ASCII 문자 비율을 지정할 수 있습니다. 이 값에 도달하거나 초과할 경우 스팸 비율이 증가합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

이 확인란은 영어 버전의 Kaspersky PURE에만 나타납니다.


차단 문구 창

차단 문구

메시지에서 탐지될 경우 스팸의 신호로 간주되는 문구 또는 문구 마스크입니다.

평점

차단 문구가 메시지에서 탐지될 경우 스팸 비율이 증가되는 숫자 값입니다.


차단 이메일 창

차단 이메일 목록

안티 스팸이 스팸 소스로 간주하는 주소 목록이 포함됩니다.

목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

주소 행의 확인란을 선택하면 안티 스팸이 해당 주소를 차단 주소로 간주합니다.

주소 행의 확인란을 선택 취소하면 안티 스팸이 목록에서 해당 주소를 제외합니다.

추가

이 링크를 누르면 이메일 주소 마스크 창이 열립니다. 이 창에서는 목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 이메일 주소 마스크 창이 열립니다. 이 창에서는 목록에서 선택한 주소 또는 주소 마스크를 편집할 수 있습니다.

삭제

이 링크를 누르면 안티 스팸이 목록에서 선택한 주소 또는 주소 마스크를 제거합니다.

가져오기

이 링크를 누르면 파일 열기 창이 열립니다. 이 창에서는 목록에 주소를 로드하는 데 사용할 TXT 또는 CSV 형식의 파일을 선택할 수 있습니다. 파일 열기 창을 열기 전에 파일 레코드를 기존 목록에 추가할지, 아니면 기존 목록을 삭제하고 파일 레코드로 대체할지를 선택해야 합니다.

내보내기

이 링크를 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서는 주소 목록을 저장할 파일의 이름을 지정하고 이 파일을 저장할 폴더를 선택할 수 있습니다. 이 목록은 TXT 또는 CSV 파일 형식으로 저장됩니다. 다른 이름으로 저장 창이 열리기 전에, 전체 목록을 저장할지 아니면 선택한 레코드만 저장할지 결정해야 합니다.


차단 문구 창

차단 문구 목록

메시지가 스팸임을 나타내는 주요 문구가 포함됩니다.

각 문구의 평점이 지정됩니다.

메시지에 있는 차단 문구의 총 평점이 지정된 임계값을 초과하는 경우 안티 스팸이 해당 메시지를 스팸으로 인식합니다.

목록에 문구 또는 문구 마스크를 추가할 수 있습니다.

문구 행의 확인란을 선택하면 안티 스팸이 메일을 필터링할 때 해당 문구를 사용합니다.

문구 행의 확인란을 선택 취소하면 안티 스팸이 해당 문구를 목록에서 제외하고 메일을 필터링할 때 사용하지 않습니다.

추가

이 링크를 누르면 차단 문구 창이 열립니다. 이 창에서 목록에 문구 또는 문구 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 차단 문구 창이 열립니다. 이 창에서 목록에서 선택한 문구 또는 문구 마스크를 변경할 수 있습니다.

삭제

이 링크를 누르면 안티 스팸이 목록에서 선택한 문구 또는 문구 마스크를 제거합니다.

가져오기

이 링크를 누르면 파일 열기 창이 열립니다. 이 창에서 목록에 주소를 로드하는 데 사용할 CSV 파일을 선택할 수 있습니다. 파일 열기 창을 열기 전에 파일 레코드를 기존 목록에 추가할지, 아니면 기존 목록을 삭제하고 파일 레코드로 대체할지를 선택해야 합니다.

내보내기

이 링크를 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서 목록을 저장할 파일의 이름을 지정하고 이 파일을 저장할 폴더를 선택할 수 있습니다. 이 목록은 CSV 파일 형식으로 저장됩니다. 다른 이름으로 저장 창이 열리기 전에 전체 목록을 저장할지, 아니면 선택한 레코드만 저장할지를 선택해야 합니다.

추가 차단: 음란한 문구

이 확인란은 음란한 표현 목록을 사용하여 차단 문구 목록을 확장하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 안티 스팸이 메일을 필터링할 때 음란한 문구 목록을 사용합니다.

이 확인란을 선택 취소하면 음란한 문구 목록을 기반으로 한 필터링이 중지됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

음란한 문구

이 링크를 누르면 노골적인 문구 창이 열립니다. 이 창에서 음란한 문구 목록을 편집할 수 있습니다. 해당 문구가 포함된 메시지는 스팸임을 나타냅니다.

이 링크는 추가 차단: 음란한 문구 확인란을 선택한 경우 사용할 수 있습니다.


노골적인 문구 창

음란한 문구 목록

메시지가 스팸임을 나타내는 음란한 문구가 포함됩니다.

각 문구의 평점이 지정됩니다.

메시지에 있는 차단 문구의 총 평점이 지정된 임계값을 초과하는 경우 안티 스팸이 해당 메시지를 스팸으로 인식합니다.

Kaspersky Lab 전문가는 Kaspersky PURE 배포 패키지에 음란한 문구의 기본 목록을 수집해 놓았습니다.

목록에 문구 또는 문구 마스크를 추가할 수 있습니다.

문구 행의 확인란을 선택하면 안티 스팸이 메일을 필터링할 때 해당 문구를 사용합니다.

문구 행의 확인란을 선택 취소하면 안티 스팸이 해당 문구를 목록에서 제외하고 메일을 필터링할 때 사용하지 않습니다.

추가

이 링크를 누르면 차단 문구 창이 열립니다. 이 창에서 목록에 문구 또는 문구 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 차단 문구 창이 열립니다. 이 창에서 목록에서 선택한 문구 또는 문구 마스크를 변경할 수 있습니다.

삭제

이 링크를 누르면 안티 스팸이 목록에서 선택한 문구 또는 문구 마스크를 제거합니다.

가져오기

이 링크를 누르면 파일 열기 창이 열립니다. 이 창에서 목록에 주소를 로드하는 데 사용할 CSV 파일을 선택할 수 있습니다. 파일 열기 창을 열기 전에 파일 레코드를 기존 목록에 추가할지, 아니면 기존 목록을 삭제하고 파일 레코드로 대체할지를 선택해야 합니다.

내보내기

이 링크를 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서 목록을 저장할 파일의 이름을 지정하고 이 파일을 저장할 폴더를 선택할 수 있습니다. 이 목록은 CSV 파일 형식으로 저장됩니다. 다른 이름으로 저장 창이 열리기 전에 전체 목록을 저장할지, 아니면 선택한 레코드만 저장할지를 선택해야 합니다.


허락 문구 창

허락 문구

메시지가 스팸이 아님을 나타내는 문구 또는 문구 마스크입니다.


허락 이메일 창

허락 이메일 주소 목록

안티 스팸이 정상으로 간주하는 메시지의 이메일 주소 목록이 포함됩니다.

목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

주소 행의 확인란을 선택하면 안티 스팸이 해당 주소의 메시지를 정상 메일로 인식합니다.

주소 행의 확인란을 선택 취소하면 안티 스팸이 이 주소의 모든 메시지를 합법적인 메일로 간주하고 표준 검사 방법에 따라 검사합니다.

추가

이 링크를 누르면 이메일 주소 마스크 창이 열립니다. 이 창에서 허락 이메일 주소 목록에 주소 또는 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 이메일 주소 마스크 창이 열립니다. 이 창에서 허락 이메일 주소 목록에 있는 주소 또는 주소 마스크를 편집할 수 있습니다.

삭제

이 링크를 누르면 안티 스팸이 목록에서 선택한 주소 또는 주소 마스크를 제거합니다.

가져오기

이 링크를 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 파일에서 가져오기 이 항목을 선택하면 열기 창이 열립니다. 이 창에서는 목록에 주소를 로드하는 데 사용할 TXT 또는 CSV 형식의 파일을 선택할 수 있습니다. 열기 창이 열리기 전에 파일 레코드를 기존 목록에 추가할지, 아니면 기존 목록을 삭제하고 파일 레코드로 대체할지를 선택해야 합니다.
  • 주소록에서 가져오기 이 항목을 선택하면 주소록 선택 창이 나타납니다. 이 창에서 연락처를 목록에 복사하는 데 사용할 주소록을 선택할 수 있습니다.

내보내기

이 링크를 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서는 주소 목록을 저장할 파일의 이름을 지정하고 이 파일을 저장할 폴더를 선택할 수 있습니다. 이 목록은 TXT 또는 CSV 파일 형식으로 저장됩니다. 다른 이름으로 저장 창이 열리기 전에, 전체 목록을 저장할지 아니면 선택한 레코드만 저장할지 결정해야 합니다.

안티 스팸을 학습할 때 '보낸 사람'을 허락 이메일에 추가

이 확인란은 안티 스팸을 학습시킬 때 새로운 주소를 허락 이메일 주소 목록에 추가하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.


허락 문구 창

허락 문구 목록

메시지가 정상 메일임을 나타내는 주요 표현이 포함됩니다.

목록에 문구 또는 문구 마스크를 추가할 수 있습니다.

문구 행의 확인란을 선택하면 안티 스팸이 메일을 필터링할 때 해당 문구를 사용합니다.

문구 행의 확인란을 선택 취소하면 안티 스팸이 해당 문구를 목록에서 제외하고 메일을 필터링할 때 사용하지 않습니다.

추가

이 링크를 누르면 허락 문구 창이 열립니다. 이 창에서 목록에 문구 또는 문구 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 허락 문구 창이 열립니다. 이 창에서 목록에서 선택한 문구 또는 문구 마스크를 변경할 수 있습니다.

삭제

이 링크를 누르면 안티 스팸이 목록에서 선택한 문구 또는 문구 마스크를 제거합니다.

가져오기

이 링크를 누르면 파일 열기 창이 열립니다. 이 창에서 목록에 주소를 로드하는 데 사용할 CSV 파일을 선택할 수 있습니다. 파일 열기 창을 열기 전에 파일 레코드를 기존 목록에 추가할지, 아니면 기존 목록을 삭제하고 파일 레코드로 대체할지를 선택해야 합니다.

내보내기

이 링크를 누르면 다른 이름으로 저장 창이 열립니다. 이 창에서 목록을 저장할 파일의 이름을 지정하고 이 파일을 저장할 폴더를 선택할 수 있습니다. 이 목록은 CSV 파일 형식으로 저장됩니다. 다른 이름으로 저장 창이 열리기 전에 전체 목록을 저장할지, 아니면 선택한 레코드만 저장할지를 선택해야 합니다.


동의 창

동의

음란한 문구 목록에 대한 변경 사항을 입력하기 위해 충족해야 하는 조건이 포함됩니다.

네, 성인입니다

이 확인란을 선택하면 명시된 조건에 동의한다는 것을 나타냅니다. 이 확인란을 선택하면 음란한 문구 목록을 편집할 수 있습니다.

이 확인란을 선택 취소하면 음란한 문구 목록을 편집할 수 없습니다.


시스템 감시기

시스템 감시기 사용

이 확인란은 시스템 감시기 사용을 작동하거나 중지합니다.

이 확인란을 선택하면 시스템 감시기가 시스템에서 발생하는 모든 이벤트(예: 파일 변경, 레지스트리 키 변경, 드라이버 실행, 컴퓨터 종료 시도)에 대한 정보를 수집하여 저장합니다. 이러한 정보는 악성 프로그램 동작을 추적하고 악성 프로그램에 노출되기 이전의 상태로 시스템을 복원(악성 프로그램이 수행한 동작을 롤백)하는 데 사용됩니다. 시스템 감시기는 다른 Kaspersky PURE 구성요소를 포함한 다양한 경로에서 데이터를 수집합니다. 시스템 감시기는 애플리케이션 동작을 분석하고 수집된 정보를 다른 Kaspersky PURE 구성요소에 제공합니다.

이 확인란을 선택 취소하면 시스템 감시기가 중지됩니다.

휴리스틱 분석 섹션에서 시스템 감시기가 애플리케이션 동작을 분석한 후 수행할 처리 방법을 지정할 수 있습니다.

위험한 동작에 대한 시그니처 사용(BSS)

이 확인란은 수집된 정보를 기반으로 애플리케이션 동작을 분석할 수 있는 위험한 동작에 대한 시그니처(BBS) 기술의 사용을 작동하거나 중지합니다.

이 확인란을 선택한 경우 시스템 감시기는 수집된 정보 및 업데이트 가능한 위험한 동작에 대한 시그니처(BBS)를 기반으로 애플리케이션 동작을 분석하고 애플리케이션 동작이 악성 애플리케이션 동작과 얼마나 유사한지 확인합니다. 시스템 감시기가 애플리케이션 동작을 분석한 후 애플리케이션을 악성으로 간주하는 경우 지정된 처리 방법(예: 격리 저장소로 파일 이동, 애플리케이션 닫기, 파일에 대해 처리 방법을 수행하지 않음)을 해당 애플리케이션에 적용합니다.

시스템 감시기는 Kaspersky PURE가 업데이트되면 위험한 동작에 대한 시그니처(BBS) 목록을 확장합니다.

이 확인란을 선택 취소하면 시스템 감시기가 애플리케이션 동작을 분석하지 않고 모든 애플리케이션 동작에 대한 정보를 수집하고 저장하기만 합니다.

이 상자는 기본적으로 체크되어 있습니다.

악성 프로그램 활동 탐지 시: 자동으로 처리 방법 선택

애플리케이션 동작 분석 결과 애플리케이션이 악성으로 나타나는 경우 시스템 감시기가 애플리케이션 동작을 롤백하며 필요한 경우 사용자에게 이 이벤트에 대해 알립니다.

시스템 감시기는 이벤트 및 처리 결과에 대한 정보를 리포트에 추가합니다.

이 옵션은 자동 실시간 감시 모드에서 기본적으로 선택되어 있습니다.

대화식 실시간 감시 모드에서는 이 옵션을 사용할 수 없습니다.

악성 프로그램 활동 탐지 시: 사용자 확인 후 처리

애플리케이션 동작 분석 결과 애플리케이션이 악성으로 나타나는 경우 시스템 감시기가 사용자에게 처리 방법을 묻습니다.

이 옵션은 대화식 실시간 감시 모드에서 기본적으로 선택되어 있습니다.

자동 실시간 감시 모드에서는 이 옵션을 사용할 수 없습니다.

악성 프로그램 활동 탐지 시: 처리 방법 선택

드롭다운 목록에서 시스템 감시기가 악성 프로그램에 대해 수행할 처리 방법을 선택할 수 있습니다.

  • 삭제 – 시스템 감시기가 악성 애플리케이션을 삭제합니다.
  • 악성 프로그램 강제 종료 – 시스템 감시기가 모든 악성 프로그램 프로세스를 종료합니다.
  • 무시 – 시스템 감시기가 애플리케이션에 대해 처리 방법을 수행하지 않습니다.

악성 프로그램 동작 내역 롤백 옵션 섹션에서는 시스템 감시기가 악성 프로그램이 수행한 변경 사항을 롤백할 수 있는 경우 적용할 처리 방법을 지정할 수 있습니다. 또한 이 섹션에서 변경 사항 롤백을 위해 예약되는 디스크 공간의 크기를 제한할 수 있습니다.

롤백용 데이터 용량 제한

이 체크 박스는 악성 프로그램 동작을 롤백하는 데 사용할 수 있는 데이터 볼륨 제한을 사용 / 중지합니다.

이 상자는 기본적으로 체크되어 있지 않습니다.

확인란 옆에 있는 스크롤 입력 필드에서 악성 프로그램 동작을 롤백할 때 활동 모니터에서 사용할 메모리의 양을 지정할 수 있습니다.

메모리 제한은 메가바이트 단위로 지정합니다.

기본값: 20MB

악성 프로그램 동작 내역 롤백 옵션: 자동으로 처리 방법 선택

시스템 감시기, 사전 방역, 파일 안티 바이러스 구성요소 또는 검사 작업에 따라 롤백이 필요한 것으로 나타나는 경우 시스템 감시기가 자동으로 롤백을 수행합니다.

이 옵션은 자동 실시간 감시 모드에서 기본적으로 선택되어 있습니다.

대화식 실시간 감시 모드에서는 이 옵션을 사용할 수 없습니다.

악성 프로그램 동작 내역 롤백 옵션: 사용자 확인 후 처리

시스템 감시기, 사전 방역, 파일 안티 바이러스 구성요소의 동작 또는 검사 작업에 따라 롤백이 필요한 것으로 나타나는 경우 시스템 감시기가 사용자에게 처리 방법을 묻습니다.

이 옵션은 대화식 실시간 감시 모드에서 기본적으로 선택되어 있습니다.

자동 실시간 감시 모드에서는 이 옵션을 사용할 수 없습니다.

악성 프로그램 동작 내역 롤백 옵션: 처리 방법 선택

시스템 감시기, 사전 방역, 파일 안티 바이러스 구성요소 또는 검사 작업에 따라 롤백이 필요한 것으로 나타나는 경우 시스템 감시기가 드롭다운 목록에서 선택되는 다음과 같은 사전 설정 처리 방법 중 하나를 수행합니다.

  • 롤백 – 시스템 감시기가 악성 프로그램 동작을 롤백합니다. 이 처리 방법은 기본적으로 선택되어 있습니다.
  • 롤백 안 함 – 시스템 감시기가 악성 프로그램 동작에 대한 정보를 저장하지만 동작을 롤백하지 않습니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


설정 관리 섹션

저장

이 버튼을 누르면 구성 파일을 지정하여 주십시오 창이 열립니다. 이 창에서 Kaspersky PURE 설정을 저장할 구성 파일의 이름을 지정할 수 있습니다. 또한 이 파일의 대상 폴더를 선택할 수 있습니다.

설정 가져오기 섹션에서 Kaspersky PURE의 설정을 가져올 수 있습니다.

가져오기

이 버튼을 누르면 구성 파일을 지정하여 주십시오 창이 열립니다. 이 창에서 Kaspersky PURE 설정을 적용할 구성 파일을 선택할 수 있습니다.

기본 설정으로 복원 섹션에서는 Kaspersky PURE의 기본 설정을 복원할 수 있습니다.

복원

이 버튼을 누르면 Kaspersky PURE 구성 마법사 창이 열립니다. 구성 마법사의 설정 복원 창에서 Kaspersky PURE의 권장 설정을 복원할 수 있습니다.


암호 보호 창

잊어버린 암호는 복구할 수 없습니다. 암호를 잊어버린 경우 기술 지원 서비스에 문의하여 Kaspersky PURE 설정에 다시 접근할 수 있도록 하십시오.

암호 섹션에서 Kaspersky PURE를 관리하기 위한 암호를 설정할 수 있습니다.

이전 암호

이전에 Kaspersky PURE를 관리하는 데 사용한 암호입니다.

이 필드는 이전에 암호를 설정했고 이제 암호를 변경하려는 경우 사용할 수 있습니다.

새로운 암호

Kaspersky PURE를 관리하기 위한 암호입니다.

암호 확인

새로운 암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.

암호 적용 영역 섹션에서는 암호로 보호할 애플리케이션 관리 기능을 지정할 수 있습니다.

애플리케이션 설정 구성

이 확인란은 사용자가 애플리케이션 설정의 변경 사항을 저장하려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

백업 관리

이 확인란은 사용자가 백업 및 복원 창을 열려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

홈 네트워크 관리

이 확인란은 사용자가 홈 네트워크 관리 창을 열려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

자녀 보호 서비스 관리

이 확인란은 사용자가 자녀 보호 서비스 창을 열려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

애플리케이션 종료

이 확인란은 사용자가 애플리케이션을 종료하려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

애플리케이션 제거

이 확인란은 사용자가 애플리케이션을 제거하려고 할 때 암호를 요청하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


지오 필터 탭

지역 도메인을 기준으로 필터링 사용

이 확인란은 도메인이 속한 지역에 따라 도메인에 대한 접근을 관리하는 옵션을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

도메인 목록

이 목록에는 국가와 지역의 도메인이 포함됩니다.

각 도메인에 대해 다음과 같은 정보가 표시됩니다.

  • 접근 열 - 접근 설정(허락/차단 또는 사용자 확인 후 처리)
  • 도메인 열 - 도메인 이름
  • 지역 열 - 국가 이름
  • 감염 비율 - Kaspersky Lab 전문가에 의해 해당 도메인에 할당된 감염율 값

사용자가 선택한 도메인의 웹사이트에 연결하려고 시도할 때, 웹 안티 바이러스는 각 도메인 설정을 기반으로 접근을 차단하거나 허락하거나 사용자에게 수행할 처리 방법을 묻는 메시지를 표시합니다.

허락

이 버튼을 누르면 웹 안티 바이러스가 선택한 도메인에 속한 웹사이트에 대한 접근을 허락합니다.

차단

이 버튼을 누르면 웹 안티 바이러스가 선택한 도메인에 속한 웹사이트에 대한 접근을 차단합니다.

사용자 확인 후 처리

이 버튼을 누르면 웹 안티 바이러스가 사용자에게 처리 방법을 묻는 메시지를 표시하고, 선택한 도메인에 속한 웹사이트에 접근하려고 시도할 때 사용자의 결정에 따라 접근을 차단하거나 허락합니다.


안전 서핑 탭

Kaspersky URL 분석기 섹션에서는 악성 또는 피싱 URL 목록을 사용하여 웹 페이지의 URL을 감시하는 모드를 선택할 수 있습니다.

URL 감시

이 확인란은 악성 또는 피싱 주소 목록을 사용하여 웹 URL을 감시하는 옵션을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

설정

이 버튼을 누르면 Kaspersky URL 분석기 설정 창이 열립니다. 이 창에서 확인 대상 웹사이트의 URL 및 카테고리를 감시하는 모드를 선택할 수 있습니다.

모든 웹사이트 (제외 목록은 예외)

이 모드에서는 웹 안티 바이러스가 웹 페이지의 모든 URL을 감시하고 사용자가 접근하려는 웹 리소스의 위험 수준을 알려 주며, 신뢰하는 주소 목록에 추가된 웹사이트의 컨텐츠는 검사하지 않습니다.

이 링크 감시 모드는 기본적으로 선택되어 있습니다.

제외

이 버튼을 누르면 제외 창이 열립니다. 이 창에서는 신뢰할 수 있는 컨텐츠로 구성된 신뢰하는 웹 주소 목록을 생성할 수 있습니다. 이러한 웹사이트의 URL은 악성/피싱 주소 목록에 포함되어 있는지 확인하기 위한 웹 안티 바이러스 검사에서 제외됩니다.

이 버튼은 모든 웹사이트 (제외 목록은 예외) 옵션을 선택한 경우 사용할 수 있습니다.

선택한 웹사이트만

이 링크 감시 모드를 작동하면 웹 안티 바이러스가 검사 대상 주소 목록에 추가된 웹 주소의 컨텐츠만 확인합니다. 검사가 완료되면 웹 안티 바이러스에서 사용자가 접근하려고 한 지정된 웹사이트에 있는 웹 리소스의 위험 수준을 알려 줍니다.

지정

이 버튼을 누르면 감시하는 URL 창이 열립니다. 이 창에서 웹 안티 바이러스로 검사할 주소 목록을 생성할 수 있습니다.

이 버튼은 선택한 웹사이트만 옵션을 선택한 경우 사용할 수 있습니다.

위험한 웹사이트 차단 섹션에서는 위험한 웹사이트에 대한 접속 차단을 작동하거나 중지할 수 있습니다. 이 섹션의 기본 설정은 선택한 심각도 레벨에 따라 달라집니다.

위험한 웹사이트 차단

이 확인란을 선택하면 웹 안티 바이러스가 Kaspersky URL 분석기에 의해 악성 또는 피싱 웹사이트로 분류된 웹사이트에 대한 접속을 차단합니다. 웹 안티 바이러스가 해당 URL 웹사이트의 안전성에 대해 명확한 결론을 내리지 못할 경우 이 웹사이트를 안전 실행 모드로 로드하라는 메시지를 표시합니다. 안전 실행 모드로 작동하는 경우 악성 개체가 컴퓨터 보안에 위협이 되지 않습니다.

Microsoft® Internet Explorer®, Mozilla™ Firefox™ 및 Google Chrome™에서만 안전 실행 모드를 통해 웹사이트를 로드할 수 있습니다.

이 확인란을 선택 취소하면 웹 안티 바이러스가 알려진 악성 웹사이트에 대한 접속을 차단하지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


SSL/TLS 탭

이 기능 사용

이 확인란은 SSL/TLS 서비스에 대한 접근 시도를 감시하는 모듈을 작동하거나 중지합니다. 이 모듈은 기밀 데이터를 처리하는 리소스 목록에 포함된 사이트를 방문할 때 사용자에게 웹사이트 안전 실행으로 전환하도록 요청합니다. 이 옵션을 사용하면 보안 사이트에 접근할 수 있는 웹 서비스를 사용할 때 보안 레벨을 제어할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

웹 주소 목록

방문 시 웹 안티 바이러스가 사용자에게 웹사이트 안전 실행으로 전환하도록 요청하는 URL이 포함됩니다.

목록에 URL 주소 또는 주소 마스크를 추가할 수 있습니다.

추가

이 링크를 누르면 주소 마스크 (URL) 창이 열려 URL 주소/URL 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 주소 마스크 (URL) 창이 열려 선택한 URL 주소/URL 주소 마스크를 편집할 수 있습니다.

삭제

목록에서 선택한 URL 주소/URL 주소 마스크를 제거합니다.


안티 피싱 설정

피싱 웹사이트인지 확인할 때 휴리스틱 분석기 사용

이 확인란은 웹 페이지의 피싱 위협 검사 시 휴리스틱 분석 사용을 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.

슬라이더

웹 페이지를 검사할 때 정밀도를 조정합니다. 새로운 보안위협 검색의 정밀도와 운영 체제 리소스의 로드, 검사에 소요되는 시간을 고려하여 적절한 검사 레벨을 지정할 수 있습니다.

다음과 같은 검사 레벨을 사용할 수 있습니다.

  • 기본 휴리스틱 분석기가 최소한의 신호를 사용하여 웹 페이지에서 피싱 요소를 검사합니다. 이러한 검사 시에는 시스템 리소스가 더 적게 필요하고 검사 시간도 더 짧게 걸리며, 정상적 동작을 위험 동작으로 잘못 탐지하는 횟수가 최소화됩니다. 기본 레벨입니다.
  • 자세히 휴리스틱 분석기가 검사 속도와 검사 정밀도 사이에 필요한 균형을 유지할 수 있도록 하는 여러 신호를 사용하여 웹 페이지에서 피싱 요소를 검사하고 잘못된 탐지 수를 크게 줄입니다.
  • 매우 자세히 휴리스틱 분석기가 최대한의 신호를 사용하여 웹 페이지에서 피싱 요소를 검사합니다. 검사가 철저하게 수행되므로 시스템 리소스와 시간이 더 많이 필요하고 정상적 동작이 피싱으로 잘못 탐지되는 경우가 발생할 수 있습니다.


감시 모드 섹션에서는 웹 안티 바이러스를 사용하여 검사할 URL을 선택할 수 있습니다.

모든 URL

이 옵션을 선택하면 웹 안티 바이러스가 모든 형태의 웹 페이지에 대해 URL을 검사합니다.

이 옵션은 기본적으로 설정되어 있습니다.

검색 엔진에서 안내한 URL만 감시

이 옵션을 선택하면 웹 안티 바이러스가 검색 엔진을 통한 검색 결과에 포함된 웹 페이지의 URL만 검사합니다.

웹사이트 카테고리 섹션에서는 웹 안티 바이러스가 URL을 검사할 웹사이트 카테고리를 선택할 수 있습니다.

웹사이트에서 선택한 카테고리에 해당하는 정보 보기

이 확인란은 웹사이트가 선택한 카테고리에 속해 있는지 여부에 따른 웹사이트의 URL 검사를 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

모두 선택

이 링크를 누르면 모든 카테고리의 웹사이트에 대한 확인란이 선택됩니다.

모두 선택 해제

이 링크를 누르면 모든 카테고리의 웹사이트에 대한 확인란이 선택 취소됩니다.

웹사이트 카테고리(확인란)

이 확인란을 사용하여 웹 안티 바이러스로 URL을 검사할 웹사이트 카테고리를 선택할 수 있습니다.

확인란을 선택하면 웹 안티 바이러스가 해당 카테고리의 웹사이트에 대해 URL을 검사합니다.

확인란을 선택 취소하면 웹 안티 바이러스가 해당 카테고리의 웹사이트에 대해 URL을 검사하지 않습니다.

기본적으로 선택한 카테고리의 웹사이트만 URL 감시 확인란이 선택되어 있습니다.


제외

제외 목록

사용자가 컨텐츠를 신뢰하는 웹사이트 주소가 표시됩니다. 웹 안티 바이러스는 이 목록의 웹 페이지 링크가 악성 및 피싱 URL 주소에 포함되어 있는지 확인하지 않습니다. URL 주소 또는 URL 주소 마스크를 목록에 추가할 수 있습니다.

URL 주소 행의 확인란을 선택하면 웹 안티 바이러스가 이 URL 주소의 웹 페이지 링크를 검사하지 않습니다.

URL 주소 행의 확인란을 선택 취소하면 웹 안티 바이러스가 이 URL 주소의 웹 페이지 링크를 검사합니다.

추가

이 링크를 누르면 주소 마스크 (URL) 창이 열려 URL 주소/URL 주소 마스크를 추가할 수 있습니다.

편집

이 링크를 누르면 주소 마스크 (URL) 창이 열려 선택한 URL 주소/URL 주소 마스크를 편집할 수 있습니다.

삭제

목록에서 선택한 URL 주소/URL 주소 마스크를 제거합니다.

가져오기

이 버튼을 누르면 .txt 파일에서 URL 목록을 가져올 수 있는 창이 열립니다.

목록을 가져오는 동안 기존 목록에 새 URL을 추가하거나 기존 목록을 가져오는 목록으로 대체할 수 있습니다.

내보내기

이 버튼을 누르면 웹사이트 목록을 .txt 파일로 저장할 수 있는 창이 열립니다.


중요한 데이터 카테고리

입력 필드

이 입력 필드에서는 애플리케이션 제어의 분석 및 제어에 따라서만 접근할 수 있는 새 리소스 카테고리의 이름을 지정할 수 있습니다.


주소

주소 목록

네트워크에 포함된 주소 범위가 표시됩니다.

그러나 추가로 설정된 주소 범위는 목록에 표시되지 않습니다.


고급

알림 섹션에서 네트워크에 대한 변경 사항을 알리는 모드를 구성할 수 있습니다.

네트워크가 연결되었을 때

이 확인란은 네트워크 연결에 대한 방화벽 알림을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

MAC 주소와 IP 주소 간의 통신이 변경되었을 때

이 확인란은 MAC 주소와 IP 주소 간의 통신 변경에 대한 방화벽 알림 표시를 작동하거나 중지합니다.

예를 들어 이 확인란을 선택하면 DHCP 서비스가 다른 IP 주소를 할당할 때 방화벽이 이를 알려 줍니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

새로운 MAC 주소가 나타날 때

이 확인란은 MAC 주소 변경에 대한 방화벽 알림을 작동하거나 중지합니다.

예를 들어 이 확인란을 선택하면 방화벽이 네트워크 어댑터 교체에 대해 알립니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

연결되었을 때 처리 섹션에서 기본 프린터로 사용할 프린터를 선택할 수 있습니다.

기본 프린터 선택

이 확인란은 드롭다운 목록에서 선택한 기본 프린터의 사용을 작동하거나 중지합니다.

이 확인란은 컴퓨터의 운영 체제에 프린터가 설치된 경우 사용할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


IP 주소

IP 주소

네트워크에 포함된 주소 범위의 IP 주소 또는 마스크입니다(예: IP 91.103.64.6).


복합 파일

크기 제한 섹션에서 Kaspersky PURE가 압축을 해제하고 검사할 복합 파일의 크기 제한을 적용할 수 있습니다.

다음보다 큰 복합 파일은 압축해제 안 함

이 확인란을 선택하면 Kaspersky PURE가 지정된 제한보다 큰 복합 파일(압축된 파일만 해당)을 검사에서 제외합니다. 이 확인란을 선택 취소하면 Kaspersky PURE가 모든 크기의 파일을 검사합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

최대 파일 크기

Kaspersky PURE가 지정한 값보다 작거나 같은 파일만 검사합니다. 이 값은 메가바이트 단위로 지정합니다.

기본적으로 최대 파일 크기는 100MB로 설정되어 있습니다.


경로 탭

경로 목록

Kaspersky PURE가 애플리케이션 데이터베이스의 업데이트를 다운로드하고 설치할 때 사용하는 리소스 주소가 포함됩니다. FTP 또는 HTTP 서버와 네트워크 또는 로컬 폴더 등의 위치가 지원됩니다.

업데이트 과정에서 Kaspersky PURE는 이 목록을 확인하여 첫 번째 서버의 주소를 선택한 후 이 서버에서 파일을 다운로드하려고 시도합니다. 첫 번째 서버에서 업데이트를 다운로드할 수 없는 경우 그 다음 서버에 연결하여 업데이트를 검색합니다. 업데이트가 수행되는 서버의 주소가 목록 맨 위에 자동으로 배치됩니다. Kaspersky PURE는 다음 번에 Kaspersky Lab 서버에서 업데이트할 때 업데이트가 성공적으로 수행된 서버에 가장 먼저 접근합니다.

업데이트 경로 행의 확인란을 선택하면 Kaspersky PURE가 이 업데이트 경로를 사용합니다.

업데이트 경로 행의 확인란을 선택 취소하면 Kaspersky PURE가 이 업데이트 경로를 사용하지 않습니다.

기본적으로 이 목록에는 Kaspersky Lab 업데이트 서버만 포함되어 있습니다. 이 업데이트 경로는 편집하거나 제거할 수 없습니다.

추가

이 버튼을 누르면 업데이트 경로 선택 창이 열립니다. 이 창에서 업데이트 경로를 선택할 수 있습니다.

편집

이 버튼을 누르면 업데이트 경로 선택 창이 열립니다. 이 창에서 선택한 업데이트 경로를 변경할 수 있습니다.

삭제

이 버튼을 누르면 목록에서 선택한 업데이트 경로가 제거됩니다.

위로 이동

선택한 업데이트 경로가 한 행 위로 이동합니다.

아래로 이동

선택한 업데이트 경로가 한 행 아래로 이동합니다.

프록시 서버

이 버튼을 누르면 프록시 서버 설정 창이 열립니다. 이 창에서 프록시 서버를 통해 인터넷에 접근하기 위한 설정을 구성할 수 있습니다.

Kaspersky Lab의 업데이트 서버를 업데이트 경로로 사용하는 경우 지역 설정 섹션에서 지리적으로 가장 가까운 서버를 선택할 수 있습니다.

자동 탐지

업데이트가 수행될 때 운영 체제 레지스트리에서 사용자 위치에 대한 정보가 복사됩니다.

기본 설정입니다.

목록에서 선택

업데이트 절차 시 Kaspersky PURE가 지정한 국가의 업데이트 서버에 연결합니다.

이 설정의 경우 드롭다운 목록에서 현재 위치와 가장 가까운 위치를 선택할 수 있습니다.


스케줄

스케줄 섹션에서는 Kaspersky PURE가 업데이트 작업을 실행하는 데 사용할 스케줄을 생성할 수 있습니다.

자동 실행

이 모드에서는 Kaspersky PURE가 설정된 빈도에 따라 업데이트 경로에서 새 업데이트를 사용할 수 있는지 확인합니다. 확인 빈도는 바이러스 급증 시 늘어날 수 있고 반대의 경우 줄어들 수 있습니다. 새 업데이트가 발견되면 Kaspersky PURE가 컴퓨터에 다운로드하여 설치합니다.

기본적으로 이 업데이트 모드가 선택되어 있습니다.

수동 실행

이 모드에서는 스케줄 업데이트 실행이 중지됩니다. 이 모드를 사용하면 사용자가 원하는 때에 업데이트 작업을 실행할 수 있습니다.

기본적으로 이 모드는 중지되어 있습니다.

스케줄 실행

이 모드에서는 Kaspersky PURE가 지정된 스케줄에 따라 정기적으로 작업을 실행합니다. 이 경우에도 Kaspersky PURE의 업데이트 작업을 수동으로 시작할 수 있습니다.

Kaspersky PURE의 스케줄된 업데이트는 기본적으로 중지되어 있습니다.

이 설정은 작업 시작 사이의 간격을 정의합니다.

이 설정은 스케줄 실행 모드를 선택한 경우 사용할 수 있습니다.

다음과 같은 스케줄 옵션을 사용할 수 있습니다.

  • 분 검사 작업 실행 간격을 분 단위로 설정합니다.

    실행 주기: N분 설정을 이 값에 사용할 수 있습니다. 분 단위로 간격을 정의합니다. 값은 59분을 초과할 수 없으며 기본값은 5분으로 설정되어 있습니다.

  • 시 검사 간격을 시간 단위로 설정합니다.

    실행 주기: N시간 설정을 이 값에 사용할 수 있습니다. 시간 단위로 간격을 정의합니다. 값은 23시간을 초과할 수 없으며 기본값은 1시간으로 설정되어 있습니다.

  • 일 검사 사이의 시간 간격을 일 단위로 설정합니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기 간격을 일 단위로 정의합니다. 기본값은 1일로 설정되어 있습니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 00:00으로 기본 설정되어 있습니다.
  • 매 주 지정한 요일에 작업이 실행됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 요일 이 확인란은 지정한 요일에 Kaspersky PURE 업데이트 작업을 작동하거나 중지합니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 00:00으로 기본 설정되어 있습니다.
  • 지정한 시간 지정한 날짜와 시간에 검사가 실행됩니다.

    실행 날짜 및 시간 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE가 데이터베이스 업데이트 작업을 자동으로 실행하는 날짜와 시간을 지정합니다. 이 날짜는 dd/mm/yy 형식으로 지정되고 시간은 – hh:mm:ss 형식으로 지정됩니다. 기본적으로 현재 날짜가 표시되고 시간은 오전 12:00:00으로 설정됩니다.

  • 매 달 매 달 지정한 날짜의 지정한 시간에 검사가 실행됩니다.

    이 값에 사용할 수 있는 설정은 다음과 같습니다.

    • 실행 주기: N일 이 설정은 Kaspersky PURE가 데이터베이스 업데이트 작업을 자동으로 실행할 매월 날짜를 지정합니다. 기본적으로 이 값은 실행 주기: 1일로 설정되어 있습니다.
    • 실행 시간 작업이 시작되는 시간을 정의합니다. 00:00으로 기본 설정되어 있습니다.
  • 애플리케이션 시작 후 Kaspersky PURE가 시작될 때마다 작업이 실행됩니다.

    다음 시간 이후에 시작 설정을 이 값에 사용할 수 있습니다. 이 설정은 Kaspersky PURE를 실행한 후 Kaspersky PURE에서 데이터베이스 업데이트 작업이 자동으로 실행되기까지의 시간 간격을 분 단위로 정의합니다. 기본값은 15분으로 설정되어 있습니다.

애플리케이션 시작 후 다음 시간 동안 작업 실행 연기

Kaspersky PURE 시작 후 지정된 시간 간격 동안 작업이 일시 중지됩니다.

예를 들어 컴퓨터를 시작할 때 Kaspersky PURE를 자동으로 실행하도록 구성한 경우 운영 체제가 시작된 후 여러 프로세스가 시작되는 동안 Kaspersky PURE가 지정된 시간 간격 동안 작업 실행을 연기합니다.

기본값은 15분으로 설정되어 있습니다.

이 설정은 애플리케이션 시작 후를 제외한 모든 스케줄에 사용할 수 있습니다.

건너뛴 작업 실행

컴퓨터가 꺼져 있는 경우 등에는 작업을 시작할 수 없습니다. 이 확인란은 작업을 시작할 수 있게 되는 대로 작업을 자동 실행하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 건너뛴 작업을 실행하지 않습니다. 대신 스케줄에 따른 다음 작업을 실행합니다.

시, 분 및 애플리케이션 시작 후 옵션을 제외한 모든 스케줄 옵션에 이 기능이 표시됩니다.

이 상자는 기본적으로 체크되어 있습니다.

사용자 계정 섹션에서 다른 계정으로 작업을 실행하는 옵션을 작동할 수 있습니다.

다음 계정으로 작업 실행

이 확인란을 선택하면 Kaspersky PURE가 선택한 사용자 계정의 권한을 사용하여 업데이트 작업을 시작합니다. 이 기능은 Kaspersky PURE의 수동 업데이트와 스케줄 업데이트에 모두 사용할 수 있습니다.

다음과 같은 설정을 사용할 수 있습니다.

  • 이름 검사를 실행하는 데 사용할 계정의 이름을 정의합니다.
  • 암호 입력한 계정의 암호를 설정합니다.

이 확인란을 선택 취소하면 로그인된 현재 사용자 계정으로 작업이 실행됩니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


폴더 선택 창

폴더

이 필드에는 Kaspersky PURE 검사 범위에서 제외할 개체(파일 또는 폴더)의 경로가 포함됩니다. 입력 필드 위에 있는 트리에서 파일 또는 폴더를 선택하거나 경로를 수동으로 입력할 수 있습니다. 파일 그룹을 지정하려는 경우 파일 마스크를 사용할 수 있습니다.


애플리케이션 선택

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

애플리케이션 목록

이 목록에서는 애플리케이션 실행 파일을 선택할 수 있습니다.

애플리케이션

이 열에는 컴퓨터에 설치된 애플리케이션의 이름이 표시됩니다.

공급업체

이 열에는 애플리케이션 공급업체의 이름이 표시됩니다.

파일

이 열에는 애플리케이션 실행 파일의 전체 경로가 표시됩니다.


이메일 알림 설정 창

보낸 사람 섹션에는 알림을 전송하기 위한 설정이 포함됩니다.

주소

Kaspersky PURE가 알림을 보낼 때 사용할 이메일 주소입니다.

SMTP 서버

Kaspersky PURE가 알림을 보낼 때 사용할 메일 SMTP 서버 주소입니다(예: mail.company.com).

포트

Kaspersky PURE가 알림을 보낼 때 사용할 포트 번호입니다.

기본적으로 포트 번호 25가 지정됩니다.

사용자 이름

서버의 사용자 이름입니다.

암호

서버의 사용자 암호입니다.

받는 사람 섹션에서 Kaspersky PURE가 보내는 알림을 받을 이메일 주소를 지정할 수 있습니다.

주소

Kaspersky PURE가 보내는 알림을 받을 이메일 주소입니다.

수동 검사

이 버튼을 누르면 Kaspersky PURE가 지정된 이메일 주소로 테스트 메시지를 보냅니다.

이 버튼은 SMTP 서버 필드에 메일 서버 주소가 지정된 경우 사용할 수 있습니다.

전송 방식 섹션에서 전자 메일로 알림을 보낼 방식을 선택할 수 있습니다.

이벤트가 발생할 때 즉시 발송

이벤트가 발생한 직후 Kaspersky PURE가 메시지를 전송합니다.

기본적으로 이 방식이 설정되어 있습니다.

스케줄

Kaspersky PURE가 사전 설정된 스케줄에 따라 이벤트를 알립니다.

편집

이 버튼을 누르면 이메일 알림 전송 스케줄 창이 열립니다. 이 창에서 알림을 보낼 빈도를 설정할 수 있습니다.

이 버튼은 스케줄 설정을 선택한 경우에 사용할 수 있습니다.

기본 설정은 일일 알림입니다.


마법사 시작

다음

이 버튼을 누르면 Kaspersky PURE 구성 마법사 창이 시작됩니다.


설정 복원

설정 복원

이 목록에는 사용자나 Kaspersky PURE에 의해 설정이 변경된 Kaspersky PURE 구성요소가 포함됩니다.

구성요소에 특별 설정을 지정한 경우 이러한 설정도 목록에 표시됩니다. 이러한 특별 설정에는 안티 스팸에 의해 사용되는 허락/차단 문구 및 주소, 신뢰하는 웹 주소 및 ISP 전화번호의 목록, 애플리케이션 구성요소를 위해 생성된 제외 규칙, 방화벽의 패킷 및 애플리케이션 필터링 규칙 등이 포함됩니다.

이러한 목록은 Kaspersky PURE를 사용하여 개별 작업 및 보안 요구사항을 처리할 경우에 생성됩니다. 기본 애플리케이션 설정을 복원할 때 이러한 목록을 저장할 수 있습니다.

구성요소 행의 확인란을 선택하면 구성을 복원할 때 유지하도록 선택한 설정을 고려하여 Kaspersky PURE가 해당 구성요소에 권장 보안 레벨을 설정합니다.

구성요소 행의 확인란을 선택 취소하면 Kaspersky PURE가 이 구성요소의 설정을 변경하지 않습니다.


시스템 분석

시스템 분석

Microsoft® Windows® 애플리케이션에 대한 정보를 수집하는 프로세스입니다. Microsoft Windows 애플리케이션은 신뢰하는 애플리케이션 목록에 추가되어 시스템에서 수행하는 활동에 어떠한 제한도 설정되지 않습니다.

시스템 분석이 완료되면 Kaspersky PURE가 이전 단계에서 선택한 구성요소의 설정을 복원합니다. Kaspersky PURE가 구성요소의 기본 설정을 적용합니다.


성공적으로 문제 해결

완료

이 버튼을 누르면 Kaspersky PURE 구성 마법사가 닫힙니다.


애플리케이션 창

레코드를 필터링할 수 있는 드롭다운 목록

창 왼쪽 상단에 있는 이 드롭다운 목록에서는 애플리케이션 목록을 필터링하기 위한 조건을 선택할 수 있습니다. 다음과 같은 필터링 기준을 사용할 수 있습니다.

  • 모든 애플리케이션
  • OS 시작 시 실행

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

애플리케이션 목록

애플리케이션 규칙이 포함됩니다. 이러한 규칙은 신뢰 그룹으로 결합됩니다.

그룹 및 애플리케이션

이 열에는 신뢰 그룹과 신뢰 그룹에 포함된 애플리케이션의 이름이 표시됩니다.

열 헤더의 + 기호를 누르면 열이 다음과 같은 두 부분으로 분할됩니다.

  • 이름 – 이 열에는 애플리케이션 실행 파일의 이름이 표시됩니다.
  • 경로 – 이 열에는 애플리케이션 실행 파일의 전체 경로가 표시됩니다.

상태

이 열에는 애플리케이션 제어에 의해 할당된 애플리케이션 상태가 표시됩니다.

선호도

이 열에는 애플리케이션을 사용하는 Kaspersky Security Network 참가자 수가 표시됩니다.

편집

이 버튼을 누르면 애플리케이션이 선택된 경우 애플리케이션 규칙 창이 열리고, 그룹이 선택된 경우 그룹 규칙 창이 열립니다. 애플리케이션 규칙 창에서는 애플리케이션 제어가 애플리케이션 동작을 제어하는 데 사용하는 규칙을 편집할 수 있으며, 그룹 규칙 창에서는 선택한 그룹에 포함된 모든 애플리케이션에 대한 규칙을 편집할 수 있습니다.

목록에서 삭제

이 버튼을 누르면 애플리케이션 제어가 선택한 애플리케이션을 목록에서 제거합니다.


파일 및 시스템 레지스트리 탭

파일 및 시스템 레지스트리 목록

파일 및 시스템 레지스트리로 분류된 리소스에 대한 애플리케이션 또는 애플리케이션 그룹의 접근 규칙이 포함됩니다.

리소스 열에는 파일이 운영 체제 및 중요한 데이터 카테고리로 그룹화되어 있습니다.

읽기, 쓰기, 삭제 및 생성 열에는 감시되는 리소스에 영향을 미치는 애플리케이션 동작에 대한 Kaspersky PURE의 응답이 표시됩니다. 셀의 상황에 맞는 메뉴를 사용하여 Kaspersky PURE의 응답을 변경할 수 있습니다.

아래 표에는 Kaspersky PURE의 처리 방법을 나타내는 아이콘과 그 의미가 간략하게 정리되어 있습니다.

Kaspersky PURE의 처리 방법을 나타내는 아이콘

아이콘 | 값
상속 | 애플리케이션 또는 그룹이 상위 그룹의 반응을 상속합니다.
허락 | Kaspersky PURE에서 선택한 그룹의 애플리케이션이 리소스에 영향을 미치는 동작을 수행하도록 허락합니다.
 | Kaspersky PURE에서 선택한 그룹의 애플리케이션이 리소스에 영향을 미치는 동작을 수행하지 못하도록 차단합니다.
 | Kaspersky PURE에서 사용자에게 애플리케이션 또는 그룹에 리소스에 대한 접근 권한을 부여할지 묻는 메시지를 표시합니다.
 | 지정된 반응 이외에도 Kaspersky PURE는 애플리케이션이 리소스에 접근하려는 시도에 대한 정보를 기록합니다.


권한 탭

권한 목록

시스템 리소스에 대한 애플리케이션 또는 애플리케이션 그룹의 접근 규칙이 포함됩니다.

퍼미션 열에는 감시되는 리소스에 영향을 미치는 애플리케이션 동작에 대한 Kaspersky PURE의 응답이 표시됩니다. 셀의 상황에 맞는 메뉴를 사용하여 애플리케이션 동작에 대한 Kaspersky PURE의 응답을 변경할 수 있습니다.

애플리케이션 동작에 대한 방화벽의 응답이 아이콘으로 표시되어 있습니다(아래 표 참조).

Kaspersky PURE의 처리 방법을 나타내는 아이콘

아이콘 | 값
상속 | 애플리케이션 또는 그룹이 상위 그룹의 반응을 상속합니다.
허락 | Kaspersky PURE에서 선택한 상태의 애플리케이션이 리소스에 영향을 미치는 동작을 수행하도록 허락합니다.
 | Kaspersky PURE에서 선택한 상태의 애플리케이션이 리소스에 영향을 미치는 동작을 수행하지 못하도록 차단합니다.
 | Kaspersky PURE에서 사용자에게 애플리케이션 또는 그룹에 리소스에 대한 접근 권한을 부여할지 묻는 메시지를 표시합니다.
 | 지정된 반응 이외에도 Kaspersky PURE는 애플리케이션이 리소스에 접근하려는 시도에 대한 정보를 기록합니다.


네트워크 규칙 탭

네트워크 규칙 목록

Kaspersky PURE가 애플리케이션의 네트워크 동작을 제어하기 위해 사용하는 규칙이 포함됩니다.

네트워크 서비스

이 열에는 네트워크 규칙 이름이 표시됩니다.

네트워크 서비스는 규칙을 만들어 적용할 네트워크 동작을 기술하는 일련의 설정입니다.

규칙 조건을 생성할 때 네트워크 서비스와 네트워크 주소를 지정할 수 있습니다. IP 주소를 네트워크 주소로 사용하거나 네트워크 상태를 지정할 수 있습니다. 네트워크 상태를 지정하는 경우, 연결되어 있고 현재 지정된 상태를 갖는 모든 네트워크의 주소가 복사됩니다.

열 헤더에 있는 + 기호를 누르면 규칙에 대한 자세한 정보가 포함된 여러 부분으로 열이 분할됩니다.

퍼미션

이 열에는 애플리케이션의 네트워크 동작에 대한 Kaspersky PURE의 응답이 표시됩니다. 이 열에서 셀의 상황에 맞는 메뉴를 사용하여 Kaspersky PURE의 응답을 변경할 수 있습니다. 애플리케이션의 네트워크 동작 탐지 시 Kaspersky PURE가 수행하는 처리 방법이 아이콘으로 표시됩니다(아래 표 참조).

Kaspersky PURE의 처리 방법을 나타내는 아이콘

아이콘 | 값
상속 | 애플리케이션 또는 그룹이 상위 그룹의 반응을 상속합니다.
허락 | Kaspersky PURE에서 선택한 그룹의 애플리케이션이 리소스에 대한 동작을 수행하도록 허락합니다.
 | Kaspersky PURE에서 선택한 그룹의 애플리케이션이 리소스에 대한 동작을 수행하지 못하도록 차단합니다.
 | Kaspersky PURE에서 사용자에게 애플리케이션 또는 그룹에 리소스에 대한 접근 권한을 부여할지 묻는 메시지를 표시합니다.
 | 지정된 반응 이외에도 Kaspersky PURE는 애플리케이션이 리소스에 접근하려는 시도에 대한 정보를 기록합니다.

주소

이 열에는 규칙이 적용되는 네트워크의 상태가 표시됩니다.

열 헤더에 있는 + 기호를 누르면 규칙에 대한 자세한 정보가 포함된 두 부분으로 열이 분할됩니다.

추가

이 버튼을 누르면 네트워크 규칙 창이 표시되어 새 네트워크 규칙을 만들 수 있습니다.

편집

이 버튼을 누르면 네트워크 규칙 창이 표시되어 목록에서 선택한 네트워크 규칙을 변경할 수 있습니다.

삭제

이 버튼을 누르면 선택한 규칙이 목록에서 삭제됩니다.

위로 이동

이 버튼을 누르면 규칙이 위 행으로 이동하여 더 높은 우선 순위가 할당됩니다.

아래로 이동

이 버튼을 누르면 규칙이 아래 행으로 이동하여 더 낮은 우선 순위가 할당됩니다.

창 하단에 있는 규칙 설명 섹션에서 선택한 규칙의 텍스트를 보고 규칙에 의해 설정된 Kaspersky PURE의 처리 방법을 편집할 수 있습니다.


제외 탭

제외 목록

애플리케이션 제어의 감시 영역에서 제외된 사용자 리소스가 들어 있습니다. 리소스는 파일, 폴더, 레지스트리 키 등이 될 수 있습니다.

리소스 행의 확인란을 선택하면 해당 리소스에 대한 접근이 제어되지 않습니다.

리소스 행의 확인란을 선택 취소하면 애플리케이션 제어가 해당 리소스를 보호합니다.

리소스

이 열에는 리소스 이름이 표시됩니다.

경로

이 열에는 리소스의 위치가 표시됩니다. 경로에는 마스크가 포함될 수 있습니다.

추가

이 버튼을 누르면 메뉴가 열립니다.

메뉴에는 다음 항목이 포함되어 있습니다.

  • 파일 또는 폴더 이 항목을 선택하면 사용자 리소스 창이 열려 파일 또는 폴더를 목록에 추가할 수 있습니다.
  • 레지스트리 키 이 항목을 선택하면 사용자 리소스 창이 열려 레지스트리 키를 설정하고 해당 값을 지정할 수 있습니다.

편집

이 버튼을 누르면 사용자 리소스 창이 열립니다. 이 창에서 리소스 설정을 편집할 수 있습니다.

목록에 기본적으로 포함되어 있는 리소스는 편집할 수 없습니다.

삭제

이 버튼을 누르면 목록에서 선택한 리소스가 삭제됩니다.

목록에 기본적으로 포함되어 있는 리소스는 삭제할 수 없습니다.


패킷 규칙 탭

패킷 규칙 목록

패킷 규칙이 포함되어 있습니다. 패킷 규칙은 일련의 조건 및 이러한 조건이 충족될 경우 방화벽이 패킷과 데이터 스트림에 수행하는 작업으로 구성됩니다. 패킷 규칙이 애플리케이션 규칙보다 우선합니다.

기본적으로 패킷 규칙은 지정된 TCP 및 UDP 포트에 대한 인바운드 네트워크 동작을 제한하고 ICMP 메시지를 필터링하는 역할을 합니다.

규칙 행의 확인란을 선택하면 방화벽이 해당 규칙을 적용합니다.

규칙 행의 확인란을 선택 취소하면 방화벽이 해당 규칙을 적용하지 않습니다.

네트워크 서비스

이 열에는 네트워크 서비스 이름이 표시됩니다. 네트워크 서비스 는 규칙을 만들어 적용할 네트워크 동작을 정의하는 일련의 설정입니다.

열 헤더에 있는 + 기호를 누르면 규칙에 대한 자세한 정보가 포함된 여러 부분으로 열이 분할됩니다.

퍼미션

이 열에는 애플리케이션이 규칙이 적용되는 패킷을 전송하는 경우 방화벽에서 수행하는 처리 방법이 표시됩니다.

방화벽의 처리 방법은 아이콘 형태로 표시됩니다(아래 표 참조).

방화벽의 처리 방법을 나타내는 아이콘

아이콘 | 값
애플리케이션 규칙에 따라 | 네트워크 연결을 설정하려는 시도가 있을 때 방화벽이 애플리케이션 네트워크 규칙을 적용합니다.
허락 | 방화벽이 네트워크 연결을 허락합니다.
 | 방화벽이 네트워크 연결을 차단합니다.

주소

이 열에는 Kaspersky PURE가 규칙을 적용하는 네트워크의 상태가 표시됩니다.

열 헤더에 있는 + 기호를 누르면 규칙이 적용되는 주소 범위에 대한 자세한 정보가 포함된 두 부분으로 열이 분할됩니다.

추가

이 버튼을 누르면 네트워크 규칙 창이 표시되어 새 네트워크 규칙을 만들 수 있습니다.

편집

이 버튼을 누르면 네트워크 규칙 창이 표시되어 목록에서 선택한 네트워크 규칙을 변경할 수 있습니다.

삭제

이 버튼을 누르면 선택한 규칙이 목록에서 삭제됩니다.

위로 이동

이 버튼을 누르면 규칙이 위 행으로 이동하여 더 높은 우선 순위가 할당됩니다.

아래로 이동

이 버튼을 누르면 규칙이 아래 행으로 이동하여 더 낮은 우선 순위가 할당됩니다.

고급

이 버튼을 누르면 고급 창이 열립니다. 이 창에서 방화벽에 대한 고급 설정을 조정할 수 있습니다.


애플리케이션 규칙 탭

애플리케이션 규칙 드롭다운 목록

창 왼쪽 상단에 있는 이 목록에는 신뢰 그룹에 할당되는 애플리케이션 규칙이 포함됩니다. 방화벽은 이러한 규칙에 따라 지정된 상태의 네트워크에 대한 애플리케이션의 접근을 제어합니다. 다음과 같은 기준을 사용하여 규칙 목록을 필터링할 수 있습니다.

  • 모든 애플리케이션
  • 네트워크 애플리케이션

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

그룹 및 애플리케이션

이 열에는 신뢰 그룹과 신뢰 그룹에 포함된 애플리케이션의 이름이 표시됩니다.

열 헤더의 + 기호를 누르면 열이 다음과 같은 두 부분으로 분할됩니다.

  • 이름 – 이 열에는 애플리케이션 실행 파일의 이름이 표시됩니다.
  • 경로 – 이 열에는 애플리케이션 실행 파일의 전체 경로가 표시됩니다.

퍼미션

이 열에는 애플리케이션 또는 애플리케이션 그룹이 네트워크 리소스에 접근하려는 시도에 대한 방화벽의 응답이 표시됩니다.

애플리케이션 동작에 대한 방화벽의 응답이 아이콘 형식으로 표시됩니다(아래 표 참조).

방화벽의 처리 방법을 나타내는 아이콘

아이콘 | 값
상속 | 애플리케이션 또는 그룹이 상위 그룹의 반응을 상속합니다.
허락 | 방화벽이 선택한 상태의 애플리케이션에 리소스 작업을 허락합니다.
 | 방화벽이 선택한 상태의 애플리케이션에 리소스 작업을 금지합니다.
 | 방화벽이 사용자에게 애플리케이션 또는 그룹에 리소스 접근 권한을 부여할지 여부를 묻습니다.

선호도

이 열에는 애플리케이션을 사용하는 Kaspersky Security Network 참가자 수가 표시됩니다.

트래픽

이 열에는 애플리케이션에서 시작된 트래픽에 대한 정보가 표시됩니다. 열 헤더의 + 기호를 누르면 애플리케이션 트래픽에 대한 추가 정보를 얻을 수 있습니다. 이 아이콘을 누르면 인바운드 및 아웃바운드 트래픽 양이 표시된 추가 열이 나타납니다.

이 열에 있는 셀의 마우스 오른쪽 버튼을 사용하여 애플리케이션의 상태를 변경하거나 애플리케이션의 규칙 설정에 접근하거나 목록에서 애플리케이션을 제거할 수 있습니다.

편집

이 버튼을 누르면 애플리케이션이 선택된 경우 애플리케이션 규칙 창이 열리고, 그룹이 선택된 경우 그룹 규칙 창이 열립니다. 애플리케이션 규칙 창에서는 애플리케이션 제어가 애플리케이션 동작을 제어하는 데 사용하는 규칙을 편집할 수 있으며, 그룹 규칙 창에서는 선택한 그룹에 포함된 모든 애플리케이션에 대한 규칙을 편집할 수 있습니다.


컨테이너 암호

암호

컨테이너 컨텐츠에 접근하기 위한 암호입니다.

암호 확인

암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.

가상 드라이브 문자

연결된 컨테이너를 나타내는 가상 드라이브의 문자입니다.


안전 실행 데이터 지우기

안전 실행 공유 폴더 열기

이 버튼을 누르면 안전 실행 공유 폴더가 열립니다. 이 폴더에는 안전 실행 모드와 그 이외의 모드에서 작업하는 동안 모두 사용할 수 있는 파일이 저장되어 있습니다.

지우기

이 버튼을 누르면 안전 실행 모드로 작업하는 동안 사용된 모든 데이터가 복원할 수 없는 상태로 삭제됩니다.


안전한 브라우저 설정

웹사이트 안전 실행에서 사용할 브라우저 선택

이 드롭다운 목록에서는 웹사이트 안전 실행을 사용할 브라우저를 선택할 수 있습니다.

데이터 자동 지우기 사용

웹사이트 안전 실행을 닫은 후에 개인정보 데이터를 삭제하려면 이 옵션을 선택합니다.

데이터 자동 지우기 사용 안 함

이 옵션을 선택하면 입력한 개인정보 데이터가 웹사이트 안전 실행을 닫은 후에 저장됩니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


안전 실행

뒤로

이 버튼을 누르면 Kaspersky PURE가 이전 창으로 돌아갑니다.

웹사이트 안전 실행 시작

이 버튼을 누르면 Kaspersky PURE가 운영 체제에 기본으로 설정된 브라우저를 열고 웹사이트 안전 실행 모드로 전환합니다.

아래쪽 화살표 버튼을 누르면 일련의 추가 작업이 표시된 메뉴가 열립니다.

  • 구성 이 항목을 선택하면 웹사이트 안전 실행 설정 창이 열려 웹사이트를 안전 실행 모드로 보기 위한 브라우저를 선택하고 웹사이트 안전 실행 모드를 마친 후에 데이터를 자동으로 삭제하는 옵션을 작동하거나 중지할 수 있습니다.
  • 바탕 화면에 바로가기 생성 이 항목을 선택하면 웹사이트 안전 실행을 빠르게 시작할 수 있는 바탕 화면 바로가기가 만들어집니다.

애플리케이션 안전 실행으로 이동

이 버튼을 누르면 안전 실행 모드가 실행됩니다. 안전 실행 모드에서는 운영 체제를 위험에 노출시키지 않고도 알려지지 않은 애플리케이션을 사용할 수 있습니다.

이 버튼은 안전 실행 모드로 작업하는 동안에는 사용할 수 없습니다.

아래쪽 화살표 버튼을 누르면 일련의 추가 처리 방법이 표시된 메뉴가 열립니다.

  • 애플리케이션 안전 실행 지우기 이 항목을 누르면 안전 실행 모드에 있는 동안 저장된 모든 데이터가 삭제됩니다.
  • 바탕 화면에 바로가기 생성 이 항목을 선택하면 안전 실행 모드를 빠르게 시작할 수 있는 바탕 화면 바로가기가 만들어집니다.

실제 데스크톱

이 버튼을 누르면 Kaspersky PURE가 안전 실행 모드에서 실제 데스크톱 모드로 전환됩니다.

이 버튼은 안전 실행 모드로 작업하는 동안 사용할 수 있습니다.

안전 실행 공유 폴더 열기

이 버튼을 누르면 안전 실행 공유 폴더가 열립니다. 이 폴더에는 안전 실행 모드와 그 이외의 모드에서 작업하는 동안 모두 사용할 수 있는 파일이 저장되어 있습니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


추가 도구

뒤로

이 버튼을 누르면 Kaspersky PURE가 이전 창으로 돌아갑니다.

브라우저 구성: 실행

이 버튼을 누르면 Microsoft® Internet Explorer® 설정에 대한 보안 분석을 수행하는 브라우저 구성 마법사가 실행됩니다.

Kaspersky Rescue Disk: 제작

이 버튼을 누르면 Kaspersky Rescue Disk 제작 마법사가 실행됩니다. Rescue Disk를 사용하면 바이러스 공격 후에 운영 체제 시스템 파일이 손상되거나 초기 시작이 실패하는 경우 운영 체제를 복원할 수 있습니다.

Microsoft Windows 문제 해결: 실행

이 버튼을 누르면 Microsoft Windows 문제 해결 마법사가 실행됩니다. 이 마법사는 시스템의 변경 사항을 확인하고 수집된 정보를 분석하며 시스템에서 악성 개체의 흔적을 제거하기 위한 처리 방법을 제안합니다.

파일 영구 삭제: 열기

이 버튼을 누르면 데이터를 영구적으로 삭제할 수 있는 창이 열립니다. 이 창에서 해커가 복구하여 사용할 수 없는 방식으로 기밀 데이터를 삭제할 수 있습니다.

프라이버시 클리너: 실행

이 버튼을 누르면 프라이버시 클리너 마법사가 실행됩니다. 이 마법사는 시스템에서 사용 흔적(예: 방문한 웹사이트 기록, 실행한 애플리케이션, 생성된 임시 파일 등)을 찾아 삭제합니다.

사용하지 않는 데이터 클리너: 실행

이 버튼을 누르면 사용하지 않는 데이터 클리너가 실행됩니다. 이 마법사는 사용하지 않는 파일(예: 휴지통에 포함된 파일, 시스템 이벤트 로그, 임시 파일)을 찾아 삭제합니다.


처리 방법 선택

Kaspersky Rescue Disk 처리 방법 선택 섹션에서는 Rescue Disk 제작 후 Kaspersky PURE가 수행할 처리 방법을 선택할 수 있습니다.

CD/DVD에 기록

Rescue Disk의 ISO 이미지가 생성되면 Kaspersky PURE가 ISO 이미지를 CD/DVD 에 기록합니다.

USB 장치에 기록

Rescue Disk의 ISO 이미지가 생성되면 Kaspersky PURE가 ISO 이미지를 컴퓨터에 연결된 USB 드라이브에 기록합니다.

로컬 또는 네트워크 드라이브에 파일로 이미지 저장

Kaspersky PURE가 Rescue Disk의 ISO 이미지를 생성하여 선택된 폴더에 저장합니다. 다음 버튼을 누르면 USB 플래시 드라이브 선택 창에 ISO 이미지 파일의 경로가 표시됩니다.


USB 장치 선택

이 단계는 이전 단계에서 USB 장치에 데이터를 기록하기로 선택한 경우 사용할 수 있습니다.

USB 장치 선택

이 드롭다운 목록에서는 컴퓨터에 연결된 USB 장치 중 하나를 선택할 수 있습니다.

Kaspersky Rescue Disk에 대한 상세한 정보

이 링크를 누르면 Kaspersky Rescue Disk를 사용하는 방법에 대한 정보가 포함된 기술 지원 서비스 웹사이트 페이지가 열립니다.


데이터 기록/저장

이 창에는 선택된 장치에 Rescue Disk를 기록하는 작업의 진행률 또는 선택된 폴더에 ISO 이미지 파일을 저장하는 작업의 진행률이 표시됩니다.


Rescue Disk 제작

이전에 만든 디스크 이미지 사용

이 확인란을 선택하면 Kaspersky PURE가 탐지된 디스크 이미지를 사용합니다.

이 확인란을 선택 취소하면 Kaspersky PURE가 새 디스크 이미지를 생성합니다.

이 확인란은 Kaspersky PURE에서 이전에 만든 Rescue Disk를 탐지한 경우 사용할 수 있습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

다음

이 버튼을 누르면 Kaspersky Rescue Disk 제작 마법사가 실행됩니다.


디스크 이미지를 파일로 저장

이 단계는 이전 단계에서 파일에 저장하기로 선택한 경우 사용할 수 있습니다.

파일 경로(.iso)

이 입력 필드에는 Rescue Disk 이미지를 저장하기 위한 폴더 경로가 포함됩니다. 수동으로 경로를 입력하거나 찾아보기 버튼을 눌러 경로를 선택할 수 있습니다.

찾아보기

이 버튼을 누르면 Kaspersky Rescue Disk 이미지를 저장할 파일의 경로 지정 창이 열립니다. 이 창에서 Rescue Disk 이미지를 저장할 폴더를 지정할 수 있습니다.


문제 제거

이 창에는 분석 중 발견한 문제의 제거 진행률이 표시됩니다. 문제를 제거하는 데는 약간의 시간이 걸릴 수 있습니다.

첫 번째 단계에서 변경 사항 롤백을 선택한 경우 Microsoft Windows 문제 해결 마법사가 이전 단계에서 선택한 작업을 롤백합니다.


사용하지 않는 데이터 클리너

이 창에는 사용하지 않는 데이터의 삭제 진행률이 표시됩니다. 삭제하는 데 약간의 시간이 걸릴 수 있습니다.


메인 설정 창

실시간 감시 상태 메시지

컴퓨터의 전반적인 보호 상태에 대한 정보가 표시됩니다(예: 안전한 상태입니다 또는 위험한 상태입니다).

실시간 감시 상태 표시기를 누르면 컴퓨터 보호 상태와 탐지된 문제 및 보안위협을 해결하는 방법에 대한 자세한 정보가 포함된 보안 문제 창이 열립니다.

자세히

이 버튼을 누르면 컴퓨터 보호 상태와 탐지된 문제 및 보안위협을 해결하는 방법에 대한 자세한 정보가 포함된 보안 문제 창이 열립니다.

이 버튼은 심각한 보안 문제와 보안위협이 없는 경우 사용할 수 있습니다.

수정

이 버튼을 누르면 Kaspersky PURE가 가능한 경우 보안위협을 자동으로 제거합니다. 문제를 자동으로 제거할 수 없는 경우 컴퓨터 보호 상태와 탐지된 문제 및 보안위협을 해결하는 방법에 대한 자세한 정보가 포함된 보안 문제 창이 열립니다.

이 버튼은 심각한 보안 문제와 보안 위협이 있는 경우 사용할 수 있습니다.

백업 섹션에서는 컴퓨터의 데이터 백업 상태에 대한 정보를 확인하고 백업 설정을 관리할 수 있습니다.

컴퓨터 보호 섹션에서는 컴퓨터 보호 상태에 대한 정보를 확인하고 검사 및 업데이트 작업을 실행하며 컴퓨터 보호 설정에 접근할 수 있습니다.

수동 검사

이 링크를 누르면 컴퓨터에서 실행될 수 있는 검사 작업 목록이 열립니다.

검사 작업 목록

이 목록에는 검사 작업 이름(컴퓨터 전체 검사, 중요한 영역 검사, 사용자지정 검사) 링크가 포함됩니다. 링크를 누르면 해당 검사 작업이 실행됩니다.

이 목록은 수동 검사 링크를 누르면 표시됩니다.

업데이트

이 링크를 누르면 컴퓨터의 Kaspersky PURE 데이터베이스 업데이트가 시작됩니다.

자녀 보호 서비스 섹션에서는 컴퓨터 사용을 제어하는 방법에 대한 정보를 확인하고 자녀 보호 서비스 설정을 관리할 수 있습니다.

추가 도구

이 버튼을 누르면 추가 도구 창이 열려 고급 데이터 보호 마법사와 도구를 사용할 수 있습니다.

안전 실행

이 버튼을 누르면 안전 실행 창이 열려 안전 실행 브라우저를 사용하거나 안전 실행 환경에 들어갈 수 있습니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.

홈 네트워크 관리

이 버튼을 누르면 홈 네트워크 관리 창이 열려 홈 네트워크 컴퓨터에 대한 실시간 감시를 관리할 수 있습니다.

Kaspersky PURE 설정에 대한 접근을 암호로 제한하지 않은 경우 홈 네트워크 관리를 처음으로 실행할 때 무단 사용자의 네트워크 컴퓨터 관리를 방지하기 위한 암호를 설정하라는 메시지가 표시됩니다. 암호를 지정했지만 홈 네트워크 관리에 암호를 적용하지 않은 경우 홈 네트워크 관리를 처음으로 실행할 때 기존 암호를 홈 네트워크 관리에 적용하라는 메시지가 표시됩니다.

데이터 암호화

이 버튼을 누르면 데이터 암호화 창이 열려 기밀 데이터를 저장하기 위한 암호화된 컨테이너가 제공됩니다.

패스워드 매니저

이 버튼을 누르면 패스워드 매니저 창이 열려 암호 및 기타 계정 데이터에 대한 실시간 감시를 구성할 수 있습니다.

라이센스 구매/라이센스 갱신

이 버튼을 누르면 브라우저의 온라인 쇼핑몰로 이동하여 라이센스를 구입할 수 있습니다.

이 버튼의 표시 여부는 라이센스 유효 기간과 라이센스 문제에 따라 달라집니다.


실시간 감시 센터

클라우드 보호

인터넷에서 사용할 수 있는 Kaspersky Lab 서비스에 대한 접근 상태를 표시합니다. 이 버튼을 누르면 Kaspersky Lab 서비스와 해당 서비스에서 받은 정보를 설명하는 창이 열립니다.

실시간 감시 구성요소 섹션에는 실시간 감시 구성요소(예: 파일 안티 바이러스 또는 방화벽) 작업과 사용 가능한 실시간 감시 구성요소 관리 옵션이 나타납니다.

목록

이 버튼을 누르면 실시간 감시 구성요소 창이 열립니다. 이 창에서는 구성요소 목록을 보고 실시간 감시 구성요소를 작동/중지하며 특정 실시간 감시 구성요소를 구성할 수 있습니다.

보안위협 섹션에는 컴퓨터 보안에 대한 기존 보안위협 정보와 보안위협을 제거하기 위해 수행할 수 있는 단계가 표시됩니다.

데이터베이스 섹션에는 애플리케이션 데이터베이스 상태와 사용 가능한 업데이트 관리 옵션에 대한 정보가 표시됩니다.

권장 사항 섹션에는 보안위협을 제거하고 Kaspersky PURE를 최적으로 구성하는 방법에 대한 권장 사항과 권장 사항을 적용할 수 있는 방식이 표시됩니다.

권장 사항을 사용할 수 없는 경우 이 섹션이 숨겨집니다.

격리: <개체 수>

이 링크를 누르면 격리 및 백업 창이 열립니다. 이 창에서는 안전이 의심되는 파일을 격리하거나 파일을 원래 위치로 복원할 수 있습니다.

네트워크 모니터

이 링크를 누르면 실시간 네트워크 모니터 창이 열립니다.

애플리케이션 동작

이 링크를 누르면 컴퓨터에 설치된 애플리케이션 동작을 감시할 수 있는 창이 열립니다.

이 기능은 Microsoft Windows 8 운영 체제에서는 이용할 수 없습니다.


상세한 리포트 창

구성요소 및 작업 목록

창 왼쪽에 구성요소 및 작업 목록이 표시됩니다. 이 목록에서, 이벤트 목록에 표시되는 리포트에 동작을 기술해야 하는 애플리케이션 구성요소 또는 작업을 선택할 수 있습니다.

기간

리포트가 작성된 기간입니다.

다음 기간에 대해 리포트를 작성할 수 있습니다.

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 각각 이전 및 이후 기간에 대한 리포트를 볼 수 있습니다.

이벤트 목록

이벤트 목록은 창 오른쪽에 있습니다. 구성요소 및 작업 목록에서 선택한 애플리케이션 구성요소 동작 또는 작업 도중에 발생한 이벤트에 대한 정보가 포함됩니다.

검색 막대

키워드를 사용하여 이벤트 목록에서 레코드를 빠르게 검색합니다.

보기

이 버튼을 누르면 목록의 이벤트를 그룹화하는 방법을 선택할 수 있는 메뉴가 열립니다.

탐지

이벤트 목록의 이 열에는 개체 내에서 탐지된 보안위협 형태가 표시됩니다.

이 열은 구성요소 및 작업 목록에서 탐지된 보안위협 항목을 선택한 경우에만 표시됩니다.

상태

이벤트 목록의 이 열에는 탐지된 보안위협의 상태가 표시됩니다.

이 열은 구성요소 및 작업 목록에서 탐지된 보안위협 항목을 선택한 경우에만 표시됩니다.

개체

이벤트 목록의 이 열에는 개체 이름 또는 개체의 전체 경로가 표시됩니다. 예를 들어 이러한 개체는 운영 체제 파일, Kaspersky PURE 구성 요소 또는 데이터 조각일 수 있습니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.

이 열은 구성요소 및 작업 목록에서 Kaspersky PURE 구성요소를 선택한 경우 표시됩니다.

애플리케이션

이벤트 목록의 이 열에는 탐지된 이벤트와 관련된 애플리케이션의 이름이 표시됩니다.

+ 아이콘을 누르면 열이 자세한 정보가 포함된 작은 열 여러 개로 분할됩니다.

이 열은 구성요소 및 작업 목록에서 실시간 감시 센터 항목 또는 애플리케이션 제어, 방화벽 또는 안티 배너 구성요소를 선택한 경우 표시됩니다.

이벤트

이벤트 목록의 이 열에는 Kaspersky PURE에서 탐지한 의심스러운 애플리케이션 동작이 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.

이 열은 구성요소 및 작업 목록에서 탐지된 보안위협을 제외한 다른 항목을 선택한 경우에 표시됩니다.

시간

이벤트 목록의 이 열에는 이벤트가 발생한 시간이 표시됩니다.

창 하단의 이벤트 목록 아래에 있는 섹션에서는 이벤트/이벤트 그룹 목록에서 선택한 이벤트에 대한 정보를 볼 수 있습니다. 이벤트를 선택하지 않은 경우 이 섹션에 아무 정보도 표시되지 않습니다.

저장

이 링크를 누르면 폴더와 파일 이름을 지정하여 리포트를 TXT 또는 CSV 형식으로 저장할 수 있습니다.


저장소

백업 목록

백업 저장소에 저장된 파일 목록이 포함됩니다. 백업 저장소는 탐지 후 바로 치료할 수 없는 감염 파일의 백업 복사본을 저장하는 데 사용합니다.

복원

이 버튼을 누르면 목록에서 선택한 파일이 백업 저장소로 이동하기 전에 저장되었던 폴더로 복원됩니다.

삭제

이 버튼을 누르면 선택한 파일이 삭제됩니다.

저장소 비우기

이 버튼을 누르면 백업 저장소에서 모든 파일이 삭제됩니다.

탐지

이 열에는 탐지된 보안위협 형태(예: 네트워크 공격)가 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.

경로

이 열에는 파일의 경로가 표시됩니다.

개체

이 열에는 보안위협이 탐지된 파일의 이름이 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.


클라우드 보호 창

뒤로

이 버튼을 누르면 Kaspersky PURE가 이전 창으로 돌아갑니다.

자세히 읽기

이 버튼을 누르면 Kaspersky Security Network에 대한 정보가 표시된 창이 열립니다.

Kaspersky Security Network에 참가하겠습니다

Kaspersky Security Network에 참가하는 데 동의함을 확인하는 버튼입니다.

이 버튼은 애플리케이션을 설치하거나 구성할 때 Kaspersky Security Network 참가를 거절한 경우 사용할 수 있습니다.

라이센스 정보

이 버튼을 누르면 애플리케이션에서 현재 사용되는 라이센스에 대한 정보가 포함된 창이 열립니다.

이 버튼은 라이센스 관련 제한으로 인해 Kaspersky Security Network에서 정보를 가져올 수 없는 경우 사용할 수 있습니다.


시작하기

인증서 정보

이 링크를 누르면 Kaspersky Lab 인증서에 대한 정보가 표시된 창이 열립니다.

다음

이 버튼을 누르면 인증서 설치 마법사가 시작됩니다.


인증서 설치

이 창에는 인증서의 자동 설치 진행률이 표시됩니다. 작업을 완료하는 데 약간의 시간이 걸릴 수 있습니다.

Kaspersky PURE는 컴퓨터에 설치된 웹 브라우저를 검색하여 Microsoft® Windows® 인증서 저장소에 인증서를 자동으로 설치합니다.

인증서를 설치하는 동안 Microsoft Windows 보안 시스템의 알림이 화면에 나타나 인증서 설치에 대한 확인을 요청할 수 있습니다.


Windows 저장소에 설치 실패

인증서 자동 설치 다시 시도

Kaspersky PURE가 Kaspersky Lab 인증서 설치를 다시 시도합니다.

Microsoft Internet Explorer 및 Google Chrome용으로 인증서를 설치할 수 없습니다

Kaspersky PURE가 인증서 설치 마법사를 닫습니다.


Mozilla Firefox용 인증서 설치 실패

인증서 자동 설치 다시 시도

Kaspersky PURE가 Kaspersky Lab 인증서 설치를 다시 시도합니다.

가이드에 따라 인증서를 직접 설치

Kaspersky PURE가 자동으로 다음 단계로 진행하여 Mozilla™ Firefox™용 인증서를 직접 설치하는 절차를 수행합니다.

Mozilla Firefox용 인증서를 설치할 수 없습니다

Kaspersky PURE가 인증서 설치 마법사를 마칩니다.


Mozilla Firefox용 인증서 수동 설치

이 창에는 Mozilla™ Firefox™용 Kaspersky Lab 인증서를 설치하는 방법에 대한 지침이 표시됩니다.

인증서 저장

이 버튼을 누르면 인증서 저장 창이 열립니다. 이 창에서 폴더를 선택하고 저장할 인증서 파일의 이름을 지정할 수 있습니다. 이 창에 표시되는 지침에는 저장된 인증서에 대해 수행할 수 있는 추가 처리 방법이 나와 있습니다.


Opera용 인증서 설치

가이드에 따라 인증서를 직접 설치

Kaspersky PURE가 자동으로 다음 단계로 진행하여 Opera용 인증서를 직접 설치하는 절차를 수행합니다.

Opera용 인증서를 설치할 수 없습니다

Kaspersky PURE가 인증서 설치 마법사를 닫습니다.


Opera용 인증서 수동 설치

이 단계는 Opera 브라우저 인증서의 수동 설치를 선택한 경우 사용할 수 있습니다.

이 창에는 Opera용 Kaspersky Lab 인증서를 설치하는 방법에 대한 지침이 표시됩니다.

인증서 저장

이 버튼을 누르면 인증서 저장 창이 열립니다. 이 창에서 폴더를 선택하고 저장할 인증서 파일의 이름을 지정할 수 있습니다. 이 창에 표시되는 지침에는 저장된 인증서에 대해 수행할 수 있는 추가 처리 방법이 나와 있습니다.


마법사 완료

완료

이 버튼을 누르면 Kaspersky PURE 인증서 설치 마법사가 종료됩니다.


관리자 암호로 보호

암호

자녀 보호 서비스 설정을 보호하기 위한 관리자 암호입니다.

암호 확인

암호 필드에 입력한 암호를 재입력하여 확인하기 위한 필드입니다.

현재 세션에서 이 암호 항상 사용

이 확인란을 선택하면 Kaspersky PURE가 암호를 기억하여 세션 중에 더 이상 암호를 묻지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

계속

이 버튼을 누르면 자녀 보호 서비스 창이 열립니다. Kaspersky PURE에서 입력된 관리자 암호를 사용하여 자녀 보호 서비스 설정을 보호합니다.

건너뛰기

이 버튼을 누르면 자녀 보호 서비스 창이 열립니다. Kaspersky PURE에서 입력된 관리자 암호를 사용하여 자녀 보호 서비스 설정을 보호하지 않습니다.

관리자 암호 설정

이 링크를 누르면 관리자 암호 보호 설정 섹션의 설정 창이 열립니다. 관리자 암호 보호 설정 섹션에서는 관리자 암호를 사용하여 접근을 제한해야 할 Kaspersky PURE의 기능을 지정할 수 있습니다.

잊어버린 암호는 복구할 수 없습니다. 암호를 잊어버린 경우 기술 지원 서비스에 문의하여 Kaspersky PURE 설정에 다시 접근할 수 있도록 하십시오.


제어 레벨 선택 창

자녀 보호 서비스가 실행 중이지 않습니다.

Kaspersky PURE가 자녀 보호 서비스 제한을 적용하지 않고 컴퓨터와 인터넷에서 사용자가 수행하는 활동에 대한 통계를 기록하지 않습니다.

기본적으로 이 값이 선택되어 있습니다.

데이터 수집

Kaspersky PURE가 자녀 보호 서비스 제한을 적용하지 않지만 컴퓨터와 인터넷에서 사용자가 수행하는 활동에 대한 통계를 기록합니다.

어린이 프로필

Kaspersky PURE가 컴퓨터와 인터넷에서 사용자가 수행하는 활동에 대한 통계를 기록하고 다음과 같은 자녀 보호 서비스 제한을 적용합니다.

  • 인터넷을 통한 파일 다운로드 차단
  • 부적절한 카테고리에 속하는 웹사이트 방문 차단

청소년 프로필

Kaspersky PURE가 컴퓨터와 인터넷에서 사용자가 수행하는 활동에 대한 통계를 기록하고 부적절한 카테고리에 속한 웹사이트 방문을 차단합니다.

사용자지정 제한

Kaspersky PURE가 컴퓨터와 인터넷에서 사용자가 수행하는 활동에 대한 통계를 기록하고 사용자지정 자녀 보호 서비스 제한을 적용합니다.

설정

이 버튼을 누르면 사용자지정 자녀 보호 서비스 제한을 구성하고 컴퓨터와 인터넷 사용을 문서화한 리포트를 볼 수 있는 창이 열립니다.


애플리케이션 실행 제어

애플리케이션

실행을 금지하거나 허락할 애플리케이션의 실행 파일 이름입니다.

선택

이 버튼을 누르면 다음과 같은 항목이 포함된 메뉴가 열립니다.

  • 찾아보기 – 애플리케이션의 실행 파일을 찾고 선택할 수 있는 브라우저 창을 엽니다.
  • 애플리케이션 – 목록에서 애플리케이션을 선택할 수 있는 애플리케이션 선택 창을 엽니다.

애플리케이션 실행 제어

이 옵션을 선택하면 애플리케이션 실행이 차단됩니다.

애플리케이션 실행 허락

이 옵션을 선택하면 애플리케이션 실행이 허락됩니다. 또한 애플리케이션 시작 스케줄을 구성하고 하루에 애플리케이션을 사용할 수 있는 전체 시간을 제한할 수 있습니다.

로그

이 확인란은 애플리케이션 사용에 대한 기록을 작동하거나 중지합니다.

이 확인란을 선택하면, 선택한 계정의 애플리케이션 시작에 대한 정보가 애플리케이션 사용 리포트에 표시됩니다.

이 확인란을 선택 취소하면 선택한 계정의 애플리케이션 시작 통계가 유지되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

선택한 날에는 사용 제한

이 확인란은 지정한 요일과 시간에 허락한 애플리케이션 사용에 적용되는 제한을 작동하거나 중지합니다.

이 확인란을 선택하면 애플리케이션 사용 스케줄을 설정할 수 있습니다. 하루의 총 컴퓨터 사용 시간에 적용할 제한을 고려하여 각 요일에 애플리케이션 사용을 허락하거나 금지할 간격을 하나 이상 설정합니다.

표를 사용하여 애플리케이션 사용 스케줄을 설정할 수 있습니다. 표의 행은 요일에 해당하고 표의 열은 1시간 간격에 해당합니다. 운영 체제의 지역 설정에 따라 시간 범위가 24시간 또는 12시간이 될 수 있습니다. 표 셀의 색상은 제한 설정을 나타내는데 회색은 애플리케이션 사용이 금지됨을 나타내고, 초록색은 애플리케이션 사용이 허락됨을 나타냅니다.

확인란을 선택 취소하면 제한 스케줄이 준수되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

일일 사용 시간 제한

이 확인란은 하루에 애플리케이션을 사용할 수 있는 시간 제한을 작동하거나 중지합니다.

이 확인란을 선택하면 하루에 애플리케이션 사용이 허용되는 최대 시간을 지정할 수 있습니다. 총 애플리케이션 사용 시간은hh:mm 형식으로 입력합니다.

이 확인란을 선택 취소하면 하루의 총 애플리케이션 사용 시간이 기록되지 않습니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.


차단한 웹사이트: 제외

제외 섹션에서는 제외 목록을 생성하고 편집할 수 있습니다.

제외

이 목록에는 탐색하는 웹사이트 제어를 위해 선택한 현재 설정과 관계없이 접근이 차단/허락되는 웹사이트의 주소 또는 주소 마스크가 포함됩니다.

추가

이 버튼을 사용하면 주소 마스크 (URL) 창이 열려 제외 목록에 웹사이트 주소 또는 주소 마스크를 추가할 수 있습니다.

차단/허락

이 버튼을 사용하면 제외 목록에서 선택한 웹사이트에 대한 접근을 허락하거나 차단할 수 있습니다.

기본적으로 웹사이트에 대한 접근이 허락됩니다.

편집

이 버튼을 사용하면 주소 마스크 (URL) 창이 열려 제외 목록에서 선택한 웹사이트 주소 또는 주소 마스크를 추가할 수 있습니다.

삭제

이 버튼을 사용하면 제외 목록에서 웹사이트 주소 또는 주소 마스크를 제거할 수 있습니다.


메시징 텍스트 창

소셜 네트워크 아이콘

연락처와 메시징을 수행한 소셜 네트워크의 로고 아이콘입니다.

<연락처 이름>

연락처와의 메시징 로그를 보기 위해 해당 연락처 이름을 선택할 수 있는 드롭다운 목록입니다. 이 목록에는 리포트에 메시지가 기록되는 연락처가 포함되어 있습니다.

메시징 허락/메시징 차단

메시징 제어가 허락 또는 차단된 상태를 나타냅니다.

차단/허락

이 버튼을 누르면 연락처와의 메시징이 차단/허락됩니다.

메시지 목록

이 목록을 사용하면 메시징 내용과 메시지를 보내고 받은 날짜/시간을 볼 수 있습니다.


수동 검사

컴퓨터 전체 검사 섹션은 컴퓨터 전체 검사를 실행 및 중지하는 데 사용됩니다.

검사 시작 버튼

이 버튼을 누르면 컴퓨터에 대한 전체 검사가 시작됩니다. 기본적으로 시스템 메모리, 시작 시 로딩된 프로그램, 시스템 백업, 이메일 데이터베이스, 하드 드라이브, 이동식 저장 장치, 네트워크 드라이브 등이 검사 대상입니다.

이전에 전체 검사를 시작했다가 완료 전에 중단한 경우 중단된 부분부터 전체 검사를 다시 시작할지, 새로운 검사를 시작할지 선택하는 옵션이 주어집니다. 이 경우 컴퓨터 전체 검사 섹션에 다음과 같은 버튼이 표시됩니다.

  • 검사 다시 시작 – 이 버튼을 누르면 중단한 부분부터 전체 검사가 다시 시작됩니다.
  • 새로 검사 – 이 버튼을 누르면 검사 시작 창이 열리며, 여기서 검사 다시 시작 또는 새로 검사 버튼을 누를 수 있습니다.

검사가 진행 중인 동안에는 컴퓨터 전체 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 전체 검사 완료 비율
  • 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

검사 중지 버튼

이 버튼을 누르면 전체 검사 작업의 실행이 중지됩니다.

전체 검사가 중지된 후에는 컴퓨터 전체 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 전체 검사가 중지 또는 완료된 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

중요한 영역 검사 섹션은 중요한 영역 검사를 실행 및 중지하는 데 사용됩니다.

검사 시작 버튼

이 버튼을 누르면 시스템 메모리, 자동 시작 개체 및 부트 섹터에 대한 검사가 시작됩니다.

이전에 중요한 영역 검사를 시작했다가 완료 전에 중단한 경우 중단된 부분부터 중요한 영역 검사를 다시 시작할지, 새로운 검사를 시작할지 선택하는 옵션이 주어집니다. 이 경우 중요한 영역 검사 섹션에 다음과 같은 버튼이 표시됩니다.

  • 검사 다시 시작 – 이 버튼을 누르면 중단한 부분부터 중요한 영역 검사가 다시 시작됩니다.
  • 새로 검사 – 이 버튼을 누르면 검사 시작 창이 열리며, 여기서 검사 다시 시작 또는 새로 검사 버튼을 누를 수 있습니다.

검사가 진행 중인 동안에는 중요한 영역 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 중요한 영역 검사 완료 비율
  • 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

검사 중지 버튼

이 버튼을 누르면 중요한 영역 검사 작업의 실행이 중지됩니다.

중요한 영역 검사가 중지된 후에는 중요한 영역 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 마지막 중요한 영역 검사가 중지 또는 완료된 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

취약점 검사 섹션은 취약점 검사를 실행 및 중지하는 데 사용됩니다.

검사 시작 버튼

이 버튼을 누르면 취약점 검사가 시작됩니다.

취약점 검사가 진행 중인 동안에는 취약점 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 취약점 검사 완료 비율
  • 취약점 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지된 취약점 수

검사 중지 버튼

이 버튼을 누르면 취약점 검사 작업의 실행이 중지됩니다.

취약점 검사가 중지된 후에는 취약점 검사 섹션에 다음과 같은 정보가 표시됩니다.

  • 취약점 검사가 중지 또는 완료된 이후 경과한 시간
  • 검사된 파일 수
  • 탐지된 취약점 수

사용자지정 검사 섹션(헤더 없음)은 폴더와 파일의 사용자지정 검사를 시작하는 데 사용됩니다. 파일 또는 폴더를 검사하려면 파일 또는 폴더를 이 섹션으로 드래그하여 놓거나 찾아보기 링크를 사용하여 지정합니다.

지정

이 링크를 누르면 사용자지정 검사 창이 열려 검사할 파일과 폴더를 선택할 수 있습니다.

기본적으로 내 문서 폴더가 검사됩니다.


차단한 컴퓨터 탭

차단한 컴퓨터 목록

네트워크 공격 차단이 사용자의 컴퓨터를 대상으로 한 모든 네트워크 동작을 금지한 호스트에 대한 정보가 포함됩니다.

주소

이 열에는 차단한 호스트의 IP 주소가 표시됩니다.

시간

이 열에는 호스트를 차단한 이후로 경과한 시간이 표시됩니다.

기본적으로 네트워크 공격 차단은 1시간 동안 공격한 컴퓨터의 들어오는 트래픽을 차단합니다.

허락

이 버튼을 누르면 네트워크 공격 차단에서 선택한 컴퓨터의 차단을 취소합니다.


열린 포트 탭

열린 포트 목록

각 프로세스에 대해 열려 있는 모든 포트에 대한 정보가 포함됩니다.

각 포트에 대해 다음과 같은 정보가 표시됩니다.

  • 포트를 사용하는 프로세스(애플리케이션, 서비스, 서버) 이름, 포트 번호, 프로세스의 로컬 IP 주소
  • 데이터 전송 프로토콜
  • 포트가 연결을 위해 열려 있는 기간

규칙 설정

이 버튼을 누르면 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 모든 네트워크 규칙 – 방화벽 창이 열려, 목록에서 선택한 애플리케이션에 대한 패킷 규칙을 구성할 수 있습니다.
  • 애플리케이션 네트워크 규칙 – 애플리케이션 규칙 창이 열려, 목록에서 선택한 애플리케이션에 대한 네트워크 규칙을 구성할 수 있습니다.

필터

이 버튼을 누르면 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 모든 열린 포트 – 컴퓨터에서 열려 있는 모든 포트를 표시합니다.
  • 루프백을 제외한 모든 포트 – 운영 체제의 네트워크 소프트웨어가 사용하는 포트를 제외한 모든 포트를 표시합니다.


네트워크 동작 탭

네트워크 동작 목록

이 목록에는 현재 컴퓨터에 설정된 모든 활성 네트워크 연결이 포함됩니다.

각 연결에 대해 다음과 같은 정보가 표시됩니다.

  • 연결을 시작한 프로세스(프로그램, 서비스, 서버) 이름
  • 연결 프로토콜
  • 연결 설정(로컬 및 원격 포트와 IP 주소)
  • 연결 지속 시간
  • 송수신된 데이터 양(바이트)

송수신 Bytes 열 헤더에 있는 + 기호를 누르면 이 열이 선택한 프로세스의 네트워크 동작에 대한 자세한 정보가 포함된 작은 열 여러 개로 분할됩니다.

규칙 설정

이 버튼을 누르면 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 모든 네트워크 규칙 – 방화벽 창이 열려, 목록에서 선택한 애플리케이션에 대한 패킷 규칙을 구성할 수 있습니다.
  • 애플리케이션 네트워크 규칙 – 애플리케이션 규칙 창이 열려, 목록에서 선택한 애플리케이션에 대한 네트워크 규칙을 구성할 수 있습니다.

네트워크 트래픽 차단/네트워크 트래픽 차단 해제

네트워크 트래픽 차단 버튼을 누르면 방화벽이 모든 프로세스의 네트워크 동작을 차단합니다.

네트워크 동작을 차단하면 버튼의 이름이 네트워크 트래픽 차단 해제로 바뀝니다.

네트워크 트래픽 차단 해제 버튼을 누르면 방화벽이 모든 프로세스의 네트워크 동작을 허락합니다.

필터

이 버튼을 누르면 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • Kaspersky PURE에 의한 연결도 표시 – 이 목록에는 Kaspersky PURE에서 설정한 연결에 대한 자세한 정보가 표시됩니다.
  • 로컬 연결 표시 – 이 목록에는 동일한 로컬 네트워크에 있는 다른 컴퓨터 연결에 대한 자세한 정보가 표시됩니다.

창 하단에는 목록에서 선택한 프로세스의 인바운드/아웃바운드 트래픽 양을 나타내는 네트워크 트래픽 차트가 표시됩니다. 이 차트에는 실시간으로 트래픽 양이 반영되며 트래픽 양은 킬로바이트 단위로 표시됩니다. + 및 – 버튼을 사용하여 차트의 확대/축소 배율을 변경할 수 있습니다.


네트워크 트래픽 탭

애플리케이션 전반의 트래픽 분포 목록

사용자의 컴퓨터와 다른 컴퓨터 간에 설정된 모든 인바운드 및 아웃바운드 연결에 대한 정보가 포함됩니다.

각 프로그램(컴퓨터, 서비스, 서버, 프로세스)의 들어오는 트래픽과 나가는 트래픽 양이 표시됩니다. 트래픽 양은 킬로바이트 및 메가바이트 단위로 표시됩니다.

기간

선택한 애플리케이션의 네트워크 트래픽 분포를 보기 위한 기간 값이 포함됩니다.

사용 가능한 값:

  • 일
  • 주
  • 월
  • 년
  • 전체 기간

버튼을 누르면 이전 및 이후 기간 동안의 데이터 분포를 볼 수 있습니다.

검색 막대

검색 막대를 사용하여 목록에 있는 레코드를 빠르게 검색할 수 있습니다. 문자를 입력하면 해당 조합의 문자가 포함된 항목만 목록에 표시됩니다.

창 하단에는 지정한 기간 동안 선택한 애플리케이션의 트래픽 시간 분포를 나타내는 차트가 표시됩니다.


업데이트

완료: <마지막 업데이트 시간>, 리포트

리포트 링크를 누르면 상세한 리포트 창이 열려 완료된 데이터베이스 업데이트에 대한 정보를 볼 수 있습니다.

시그니처: <시그니처 수>

이 행에서는 악성 프로그램 탐지를 작동시키는 시그니처 또는 악성 프로그램 조각의 개수를 지정합니다.

스케줄: <실행 모드 이름>, 편집

편집 링크를 누르면 업데이트 작업 스케줄을 선택하고 구성할 수 있는 메뉴가 열립니다.

업데이트

이 버튼을 누르면 데이터베이스 및 애플리케이션 모듈의 업데이트가 시작됩니다.

이 버튼은 이전 데이터베이스로 롤백이 진행 중인 경우 사용할 수 없습니다. 이전 데이터베이스로 롤백이란 애플리케이션 데이터베이스가 마지막 업데이트 수행 전의 상태로 돌아가는 것을 의미합니다.

아래쪽 화살표 버튼을 누르면 일련의 추가 작업이 표시된 메뉴가 열립니다.

  • 이전 데이터베이스로 롤백 이 항목을 선택하면 이전 버전의 데이터베이스로 롤백이 시작됩니다. 이 항목은 첫 번째 업데이트 후에 사용할 수 있습니다.
  • 설정 이 항목을 선택하면 업데이트 창이 열려 스케줄과 업데이트 경로를 선택할 수 있습니다.

취소

이 버튼을 누르면 업데이트가 취소되어 데이터베이스와 애플리케이션 모듈이 이전 상태로 남게 됩니다.

실시간 업데이트 상황 보기

이 링크를 누르면 웹 브라우저 창이 열려 바이러스 활동 개요 페이지가 표시됩니다.


네트워크 어댑터 창

이름

네트워크 어댑터 이름입니다.

형태

이더넷, 무선 네트워크, 또는 모뎀 연결 등의 네트워크 어댑터 형태입니다.

상태

네트워크 연결의 현재 상태입니다(연결됨 또는 연결 끊김).

새로운 연결 섹션에서는 이 어댑터를 사용하는 새로운 연결이 탐지될 때 방화벽에서 수행할 처리 방법을 선택할 수 있습니다.

사용자 확인 후 처리

새로운 네트워크 연결이 탐지되면 새로운 네트워크에 대한 상태를 선택할 수 있는 알림이 표시됩니다.

자동으로 다음 그룹에 새로운 네트워크 추가

새로운 네트워크 연결이 탐지되면 드롭다운 목록에서 선택한 상태가 해당 네트워크에 자동으로 할당됩니다.

드롭다운 목록에서 방화벽을 통해 새로운 네트워크에 자동으로 할당할 네트워크 상태를 정의할 수 있습니다.


작업 형태 창

내 문서 및 바탕 화면

Kaspersky PURE가 내 문서 폴더와 컴퓨터의 바탕 화면에 있는 모든 파일의 백업 복사본을 생성합니다.

영화 및 비디오

Kaspersky PURE가 컴퓨터에서 탐지되는 모든 비디오 파일의 백업 복사본을 생성합니다.

그림 및 사진

Kaspersky PURE가 컴퓨터에서 탐지되는 모든 이미지 파일의 백업 복사본을 생성합니다.

음악

Kaspersky PURE가 컴퓨터에서 탐지되는 모든 오디오 파일의 백업 복사본을 생성합니다.

사용자지정 파일

Kaspersky PURE가 수동으로 선택한 파일의 백업 복사본을 생성합니다.

<파일 수>

이 링크를 누르면 선택한 파일 보기 창이 열려 백업하기 위해 선택한 파일을 위치와 카테고리별로 볼 수 있습니다.


로컬 드라이브 섹션

로컬 드라이브 목록

컴퓨터의 로컬 드라이브 목록으로, 각 드라이브의 총 공간과 사용된 공간 정보가 표시됩니다.

경로

데이터의 백업 복사본을 저장하기 위한 로컬 드라이브의 대상 폴더 경로가 포함됩니다.

찾아보기

이 버튼을 누르면 폴더 선택 창이 열립니다. 이 창에서 새 백업 저장소의 대상 폴더를 지정할 수 있습니다.


네트워크 드라이브 섹션

드라이브

새로운 백업 저장소를 위한 대상 네트워크 폴더 경로가 포함됩니다.

찾아보기

이 버튼을 누르면 폴더 선택 창이 열립니다. 이 창에서 새 백업 저장소의 대상 폴더를 지정할 수 있습니다.

사용자 이름

네트워크 폴더에 접근하기 위한 계정의 이름입니다. 사용자 이름은 <컴퓨터 이름>\<사용자 이름> 형식(예: kl-12345\ivanov)으로 지정해야 합니다.

암호

네트워크 폴더에 접근하기 위한 암호입니다.


FTP 서버 섹션

서버

이 필드에는 백업 복사본의 저장소를 생성할 서버 주소가 포함됩니다.

포트

FTP 서버에서 사용하는 포트 번호가 포함됩니다.

폴더

FTP 서버에 있는 데이터의 백업 복사본을 저장할 대상 폴더 경로가 포함됩니다.

사용자 이름

FTP 서버에 접근하기 위한 계정의 이름입니다.

암호

FTP 서버에 접근하기 위한 암호입니다.

모드

FTP 서버 작동 모드를 지정합니다. 다음과 같은 작동 모드를 사용할 수 있습니다.

  • Passive – FTP 서버가 클라이언트에서 데이터를 전송하기 위한 연결 요청을 받는 작동 모드입니다.
  • Active – FTP 서버가 클라이언트에 데이터를 전송하기 위한 연결 요청을 보내는 작동 모드입니다.


뉴스 알림 창

Kaspersky Lab에서 보내 주는 뉴스는 항상 받습니다

이 확인란은 Kaspersky Lab 뉴스와 뉴스 관련 알림 표시를 작동하거나 중지합니다.

이 상자는 기본적으로 체크되어 있습니다.


검사 작업 창

이 창에는 이미 완료되었거나 현재 실행 중인 검사 작업의 목록이 표시됩니다. 목록에 있는 작업은 완료된 순서로 정렬되어 최근 완료된 작업이 목록 위쪽에 나타납니다.

컴퓨터 전체 검사

전체 검사 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 전체 검사 완료 비율
  • 검사되는 개체의 이름과 경로
  • 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

검사 완료 후 처리 방법 선택: <선택한 처리 방법> 링크를 누르면 검사 완료 시 수행할 처리 방법을 선택할 수 있습니다.

  • 컴퓨터를 계속 켜 놓음
  • 컴퓨터 종료
  • 컴퓨터를 대기 모드로 전환
  • 컴퓨터를 최대 절전 모드로 전환
  • 컴퓨터 다시 시작

또한 작업 관리자 창에는 다음과 같은 인터페이스 요소가 표시됩니다.

  • 전체 검사 진행률 표시기
  • 전체 검사를 중지하기 위한 검사 중지 버튼

전체 검사가 완료되면 다음과 같은 정보가 표시됩니다.

  • 전체 검사 완료 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

중요한 영역 검사

중요한 영역 검사 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 중요한 영역 검사 완료 비율
  • 검사되는 개체의 이름과 경로
  • 중요한 영역 검사가 완료되기까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

또한 작업 관리자 창에는 다음과 같은 인터페이스 요소가 표시됩니다.

  • 중요한 영역 검사의 진행률 표시기
  • 중요한 영역 검사를 중지하기 위한 검사 중지 버튼

중요한 영역 검사가 완료되면 다음과 같은 정보가 표시됩니다.

  • 중요한 영역 검사 완료 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

사용자지정 검사

사용자지정 검사 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 사용자지정 검사 완료 비율
  • 검사되는 개체의 이름과 경로
  • 사용자지정 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

또한 작업 관리자 창에는 다음과 같은 인터페이스 요소가 표시됩니다.

  • 사용자지정 검사 진행률 표시기
  • 사용자지정 검사를 중지하기 위한 검사 중지 버튼

사용자지정 검사가 완료되면 다음과 같은 정보가 표시됩니다.

  • 사용자지정 검사 완료 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수
  • 애플리케이션 실행 파일이 검사된 경우 Kaspersky Security Network에 있는 해당 애플리케이션에 대한 정보와 자세히 링크가 표시됩니다. 이 링크를 누르면 Kaspersky Security Network에 있는 자세한 정보가 포함된 창이 열립니다.

취약점 검사

취약점 검사 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 취약점 검사 완료 비율
  • 검사되는 개체의 이름과 경로
  • 취약점 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지된 취약점 수

또한 작업 관리자 창에는 다음과 같은 인터페이스 요소가 표시됩니다.

  • 취약점 검사 진행률 표시기
  • 취약점 검사를 중지하기 위한 검사 중지 버튼

취약점 검사가 완료되면 다음과 같은 정보가 표시됩니다.

  • 취약점 검사가 완료된 이후로 경과된 시간
  • 검사된 파일 수
  • 탐지된 취약점 수

취약점 검사가 완료되면 작업 관리자 창에 탐지된 취약점 버튼이 표시됩니다. 이 버튼을 누르면 탐지된 취약점과 취약점이 있는 애플리케이션 목록이 표시된 취약점 검사 창이 열립니다.

루트킷 검사

루트킷 검사 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 루트킷 검사 완료 비율
  • 검사되는 개체의 이름과 경로
  • 루트킷 검사 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

또한 작업 관리자 창에는 다음과 같은 인터페이스 요소가 표시됩니다.

  • 루트킷 검사 진행률 표시기
  • 루트킷 검사를 중지하기 위한 검사 중지 버튼

루트킷 검사가 완료되면 다음과 같은 정보가 표시됩니다.

  • 루트킷 검사 완료 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

유휴 상태 검사

유휴 상태 검사 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 유휴 상태 검사 완료 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

고급 치료 기술 사용

고급 치료 기술 사용 시에는 작업 관리자 창에 다음과 같은 정보가 표시됩니다.

  • 고급 치료 완료 비율
  • 검사되는 개체의 이름과 경로
  • 고급 치료 완료까지 남은 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

또한 작업 관리자 창에는 고급 치료의 진행률 표시기가 나타납니다.

고급 치료가 완료되면 다음과 같은 정보가 표시됩니다.

  • 고급 치료 완료 이후 경과한 시간
  • 검사된 파일 수
  • 탐지 및 처리된 보안위협 수

전체 삭제

이 버튼을 누르면 검사 작업 목록에서 모든 레코드가 삭제됩니다.


파일 또는 폴더 선택

입력 필드

이 필드에는 저장소를 생성할 폴더의 경로가 포함됩니다. 입력 필드 위에 있는 트리에서 폴더를 선택하거나 경로를 수동으로 입력할 수 있습니다.


사용자지정 필터 창

필터 값 지정

데이터를 쿼리하는 조건입니다.

사용 가능한 값:

  • 다음보다 큼 – 오른쪽 필드에 지정한 값보다 큰 값을 갖는 모든 데이터를 선택합니다.
  • 다음보다 작음 – 오른쪽 필드에 지정한 값보다 작은 값을 갖는 모든 데이터를 선택합니다.
  • 다음과 같음 – 오른쪽 필드에 지정한 값과 같은 값을 갖는 모든 데이터를 선택합니다.
  • 다음과 같지 않음 – 오른쪽 필드에 지정한 값과 다른 값을 갖는 모든 데이터를 선택합니다.

그리고

두 기준을 모두 충족하는 레코드가 목록에서 선택됩니다. 아래 필드에 두 번째 조건을 지정할 수 있습니다.

또는

한 조건 이상을 충족하는 레코드가 목록에서 선택됩니다. 아래 필드에 두 번째 조건을 지정할 수 있습니다.


문제 해결 창

애플리케이션 원본 섹션에는 시스템 감시기가 수행한 악성 애플리케이션 동작에 대한 분석 내용이 포함됩니다. 다음과 같은 애플리케이션 데이터를 사용할 수 있습니다.

  • 애플리케이션 실행 순서
  • 애플리케이션 이름
  • 컴퓨터에서의 애플리케이션 위치
  • 실행 시간
  • 애플리케이션이 생성된 시간
  • 애플리케이션을 생성한 프로세스 이름
  • 애플리케이션 실행을 시작한 프로세스 이름
  • 추가 정보(예: 파일이 다운로드된 URL, 애플리케이션을 보낸 사람의 이메일, 이 URL에서 다운로드된 파일 목록)

    애플리케이션 동작 로그

    이 링크를 누르면 애플리케이션 로그를 볼 수 있습니다.


제외 탭

열린 파일 검사 안 함

이 확인란은 이 애플리케이션의 프로세스가 접근할 수 있는 모든 파일을 안티 바이러스 검사에서 제외하는 옵션을 작동하거나 중지합니다.

애플리케이션 동작 감시 안 함

이 확인란은 사전 방역 및 애플리케이션 제어로 감시되는 모든 애플리케이션 동작을 안티 바이러스 검사에서 제외하는 옵션을 작동하거나 중지합니다.

부모 프로세스(애플리케이션)에서 제한을 상속하지 않음

이 확인란을 선택하면 사용자가 지정한 규칙 또는 애플리케이션의 상태에 따라 애플리케이션 동작이 감시됩니다.

이 확인란을 선택 취소하면 애플리케이션이 해당 애플리케이션을 실행한 부모 애플리케이션의 규칙을 상속합니다.

자식 애플리케이션의 동작은 감시 안 함

이 확인란은 자식 애플리케이션 동작에 대한 검사를 제외하는 옵션을 작동하거나 중지합니다.

네트워크 트래픽 검사 안 함

이 확인란은 선택한 애플리케이션에서 생성된 네트워크 트래픽을 바이러스 및 스팸 검사에서 제외하는 옵션을 작동하거나 중지합니다. 이 설정의 값은 방화벽 작동에 영향을 미치지 않습니다. 방화벽은 이 애플리케이션에 대해 구성된 설정에 따라 애플리케이션 트래픽을 검사합니다.

규칙 설명 섹션은 네트워크 트래픽 검사 안 함 확인란을 선택한 경우 창 하단에 표시됩니다. 이 섹션에서는 구성한 규칙의 텍스트를 보고 네트워크 트래픽에 대한 제외 설정을 편집할 수 있습니다.

네트워크 트래픽 검사 안 함

모두 링크가 표시된 경우 Kaspersky PURE가 애플리케이션에서 시작된 모든 네트워크 트래픽을 검사하지 않습니다.

기본적으로 모두 링크가 표시되어 있습니다.

암호화된 네트워크 트래픽 검사 안 함

암호화 링크를 누르면 Kaspersky PURE가 SSL 프로토콜을 통해 전송되는 애플리케이션 트래픽만 검사에서 제외합니다.

모든 원격 IP 주소

모두 링크가 표시된 경우 Kaspersky PURE가 모든 IP 주소를 검사에서 제외합니다.

지정된 원격 IP 주소: 지정 / <IP 주소>

지정 링크가 표시된 경우 Kaspersky PURE가 선택한 IP 주소만 검사에서 제외합니다.

지정 링크를 누르면 원격 IP 주소 창이 열립니다. 이 창에서 검사에서 제외할 IP 주소 목록을 생성할 수 있습니다.

하나 이상의 IP 주소가 지정된 경우 지정 링크가 <IP 주소> 링크로 바뀌며, 이 링크를 누르면 원격 IP 주소 창이 열려 검사에서 제외되는 IP 주소 목록을 편집할 수 있습니다.

모든 원격 포트

모두 링크가 표시된 경우 Kaspersky PURE가 모든 포트를 검사에서 제외합니다.

지정된 원격 포트: 지정 / <포트>

지정 링크가 표시된 경우 Kaspersky PURE가 선택한 포트만 검사에서 제외합니다.

지정 링크를 누르면 원격 포트 창이 열립니다. 이 창에서 검사에서 제외할 포트 목록을 생성할 수 있습니다.

하나 이상의 포트가 지정된 경우 지정 링크가 <포트> 링크로 바뀝니다. 이 링크를 누르면 원격 포트 창이 열려 검사에서 제외되는 포트 목록을 편집할 수 있습니다.


로그 탭

로그 목록

애플리케이션의 네트워크 동작과 관련한 이벤트 정보가 포함됩니다.

개체

이 열에는 Kaspersky PURE가 애플리케이션을 배치한 신뢰 그룹이 표시됩니다. Kaspersky PURE가 신뢰 그룹 규칙을 사용하여 애플리케이션 동작을 제어합니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.

이벤트

이 열에는 애플리케이션의 처리 방법에 대한 정보가 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.

시간

이 열에는 이벤트 날짜와 시간이 표시됩니다.

마우스 포인터를 열 이름 위로 이동하면 필터 메뉴 아이콘 아이콘이 나타납니다. 이 아이콘을 누르면 목록에 있는 레코드를 필터링할 수 있는 메뉴가 열립니다. 메뉴에는 다음 항목이 포함되어 있습니다.

  • 사용자지정 – 이 항목을 선택하면 사용자지정 필터 창이 열려 데이터 샘플에 대한 조건을 설정할 수 있습니다.
  • 모두 – 데이터 필터링이 취소됩니다.
  • <열 값> – 선택한 값을 기준으로 목록에 있는 데이터 항목을 필터링할 수 있습니다.


파일 탭

경로

애플리케이션 실행 파일의 경로입니다.

공급업체

애플리케이션 공급업체입니다.

애플리케이션

애플리케이션 이름입니다.

버전

설치된 버전 번호입니다.

크기

실행 파일 크기입니다.

만든 날짜

파일이 생성된 날짜 및 시간입니다.

수정한 날짜

파일이 수정된 날짜 및 시간입니다.

상태 / 그룹

Kaspersky PURE가 애플리케이션에 할당하는 상태 및 Kaspersky PURE가 애플리케이션을 이동하는 신뢰 그룹입니다.

위험도

Kaspersky PURE가 애플리케이션에 할당하는 보안위협 등급입니다.

디지털 서명

디지털 서명 및 소유자의 존재 여부입니다.

서명 날짜

디지털 서명에 대한 정보입니다.

사용자 수

해당 애플리케이션을 사용하는 사용자 수(Kaspersky Security Network 서비스에서 받은 데이터를 기준으로 함)입니다.

KSN에 등록된 날짜

Kaspersky Security Networ 참가자의 컴퓨터에 애플리케이션이 처음 설치된 날짜입니다.


폴더 선택 창

폴더

이 필드에는 컨테이너를 생성할 폴더의 경로가 포함됩니다.


안티 스팸 창

안티 스팸 섹션에는 Kaspersky PURE 플러그인에 대한 간단한 정보가 포함됩니다.

상태 섹션에서 스팸 감시 상태를 보고 안티 스팸을 구성할 수 있습니다.

스팸 필터링 사용 안 함/사용 중

이 설정에는 안티 스팸의 상태가 표시됩니다. 이 설정의 가능한 값은 다음과 같습니다.

  • 사용 안 함 – 안티 스팸이 중지되어 있습니다.
  • 사용 중 – 안티 스팸이 작동 중입니다.

여기

이 링크를 누르면 설정 창의 안티 스팸 섹션이 열려 안티 스팸을 구성할 수 있습니다.

스팸 섹션에서 안티 스팸이 스팸으로 간주하는 메시지를 처리하기 위한 규칙을 설정할 수 있습니다.

드롭다운 목록

이 드롭다운 목록에서는 스팸 메시지 처리를 위해 다음과 같은 규칙 중 하나를 선택할 수 있습니다.

  • 폴더로 이동.

    안티 스팸이 원하지 않는 메일을 사용자 사서함의 지정된 폴더로 이동합니다.

  • 폴더로 복사.

    안티 스팸이 이메일 메시지 복사본을 만들어 지정된 폴더로 이동합니다. 원본 메시지는 받은 편지함 폴더에 유지됩니다.

  • 삭제

    안티 스팸이 원하지 않는 이메일을 사용자 사서함에서 삭제합니다.

  • 건너뛰기

    안티 스팸이 이메일 메시지를 받은 편지함 폴더에 남겨 둡니다.

읽은 상태로 표시

이 확인란은 안티 스팸이 스팸 메시지를 읽은 상태로 표시하는 기능을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

스팸 의심 섹션에서 안티 스팸이 스팸으로 간주하는 메시지를 처리하기 위한 규칙을 설정할 수 있습니다.

드롭다운 목록

이 드롭다운 목록에서는 스팸 의심 메시지의 처리를 위해 다음과 같은 규칙 중 하나를 선택할 수 있습니다.

  • 폴더로 이동.

    안티 스팸이 원하지 않는 메일을 사용자 사서함의 지정된 폴더로 이동합니다.

  • 폴더로 복사.

    안티 스팸이 이메일 메시지 복사본을 만들어 지정된 폴더로 이동합니다. 원본 메시지는 받은 편지함 폴더에 유지됩니다.

  • 삭제

    안티 스팸이 원하지 않는 이메일을 사용자 사서함에서 삭제합니다.

  • 건너뛰기

    안티 스팸이 이메일 메시지를 받은 편지함 폴더에 남겨 둡니다.

읽은 상태로 표시

이 확인란은 안티 스팸이 스팸으로 의심되는 메시지를 읽은 상태로 표시하는 기능을 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

고급 섹션에서는 메시지의 스팸 여부를 검사하는 절차와 검사되는 메일 폴더에 대한 검사 정밀도를 설정할 수 있습니다. 이 섹션은 Microsoft Office Outlook에서만 표시됩니다.

사용 - Microsoft Office Outlook 규칙

이 확인란은 Microsoft Office Outlook 규칙에 따라 메시지의 스팸 여부를 검사하는 옵션을 작동하거나 중지합니다.

이 확인란을 선택하면 Microsoft Office Outlook 규칙에 의해 설정된 절차에 따라 메시지가 검사됩니다. Microsoft Office Outlook 규칙에 따른 스팸 검사를 수행하려면 Microsoft Office Outlook 도구를 사용하여 스팸 검사에 대한 특별한 규칙을 만들어야 합니다.

이 확인란을 선택 취소하면 Microsoft Office Outlook에서 스팸 검사 규칙을 만들었더라도 안티 스팸 구성요소의 다른 규칙이 적용된 후에야 메시지의 스팸 여부가 검사됩니다. 안티 스팸의 다른 규칙에 따라 메시지를 처리하면 메시지가 스팸 검사 범위에서 제외될 수 있습니다(예: 메시지에 읽음 상태가 할당되거나 메시지가 다른 받는 사람에게 전달되어 보낸 편지함 폴더로 이동한 경우). 이 경우 안티 스팸이 메시지를 무시합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.

받는 이메일 하위 폴더 검사

이 확인란은 받은 편지함 폴더에 포함된 폴더에 있는 메시지의 검사를 작동하거나 중지합니다.

기본적으로 이 확인란은 선택되어 있지 않습니다.