Over deze handleiding

Dit document is de gebruikershandleiding van Kaspersky PURE.

Voor het juiste gebruik van Kaspersky PURE moet u vertrouwd zijn met de interface van het besturingssysteem dat u gebruikt, de voornaamste bewerkingen in dat systeem kunnen uitvoeren en weten hoe u met e-mail en internet werkt.

Deze handleiding dient om:

  • U te helpen bij de installatie, de activatie en het gebruik van Kaspersky PURE.
  • U een doorzoekbare bron met informatie te bieden voor vragen over de werking van Kaspersky PURE.
  • U een beschrijving te geven van de extra bronnen met informatie over het programma en mogelijkheden om Technische Support te verkrijgen.

In deze Help-sectie

In deze handleiding

Documentconventies
Naar boven Naar boven
© 2012 Kaspersky Lab ZAO. Alle rechten voorbehouden.
Website van Kaspersky Lab
Technische Support


In deze handleiding

Deze handleiding bevat de volgende secties.

Bronnen met informatie over het programma

In deze sectie vindt u bronnen met informatie over het programma en lijsten met websites die u kunt gebruiken om de werking van het programma te bespreken.

Kaspersky PURE

In deze sectie vindt u een beschrijving van de functies van het programma en beknopte informatie over de functionaliteit en onderdelen van het programma. U komt ook te weten wat de distributiekit bevat en welke services beschikbaar zijn voor geregistreerde gebruikers van het programma. Deze sectie biedt informatie over de hardware- en softwarevereisten waaraan een computer moet voldoen voor de installatie.

Het programma installeren en verwijderen

Deze sectie bevat stapsgewijze instructies voor de installatie en de verwijdering van het programma.

Licentie van het programma activeren

In deze sectie vindt u informatie over algemene termen die gerelateerd zijn met de activatie van het programma. Lees dit onderdeel om meer te vernemen over het doel van de Gebruiksrechtovereenkomst, licentietypen, manieren om het programma te activeren, en de verlenging van de licentie.

Algemene taken uitvoeren

Deze sectie bevat stapsgewijze instructies voor het uitvoeren van typische taken van de gebruiker die het programma voorziet.

Contact opnemen met de Technische Support

In deze sectie vindt u informatie over hoe u contact opneemt met de Technische Support van Kaspersky Lab.

Programma's

In deze sectie vindt u informatie als aanvulling op de tekst in dit document.

Woordenlijst

In deze sectie vindt u de lijst met gebruikte termen in het document en de bijhorende definities.

Kaspersky Lab ZAO

In deze sectie vindt u informatie over Kaspersky Lab ZAO.

Informatie over code van derden

In deze sectie leest u informatie over de gebruikte code van derden in het programma.

Kennisgevingen over handelsmerken

In deze sectie vindt u de eigenaars van andere handelsmerken die werden gebruikt in het document.


Documentconventies

De hierin opgenomen tekst wordt vergezeld door semantische elementen die specifieke aandacht vereisen: waarschuwingen, hints, voorbeelden.

Documentconventies worden gebruikt om semantische elementen aan te geven. In de onderstaande tabel vindt u de documentconventies en voorbeelden van hun gebruik.

Documentconventies

Voorbeeldtekst

Beschrijving van documentconventie

Let wel dat...

Waarschuwingen worden in een rode kleur en in een kader weergegeven.

Waarschuwingen bieden informatie over mogelijk ongewenste acties die kunnen leiden tot gegevensverlies, storingen in de werking van de computer, of problemen met het besturingssysteem.

We adviseren dat u...

Opmerkingen worden in een kader weergegeven.

Opmerkingen bevatten nuttige hints, aanbevelingen, specifieke waarden voor instellingen, of belangrijke speciale gevallen in de werking van het programma.

Voorbeeld:

...

Voorbeelden hebben een gele achtergrond onder de titel "Voorbeeld".

Update betekent...

De gebeurtenis Databases zijn verouderd doet zich voor.

De volgende semantische elementen worden cursief weergegeven in de tekst:

  • Nieuwe termen;
  • Namen van programmastatussen en gebeurtenissen.

Druk op ENTER.

Druk op ALT+F4.

Namen van toetsen van toetsenborden worden vet en in hoofdletters weergegeven.

Namen van toetsen gevolgd door een +-teken (plusteken) duiden op het gebruik van een toetsencombinatie. Deze toetsen moeten tegelijk worden ingedrukt.

Klik op de knop Inschakelen.

Namen van elementen uit de programma-interface, zoals invoervelden, menu-opties en knoppen worden vet weergegeven.

Een taakplanning configureren:

Inleidende zinnen van instructies worden cursief en met een pijl weergegeven.

Voer help bij de opdrachtregel in.

Het volgende bericht verschijnt vervolgens:

Geef de datum in het formaat dd:mm:jj op.

De volgende soorten tekst worden met een speciaal lettertype weergegeven:

  • Tekst bij de opdrachtregel
  • Tekst van berichten die het programma op het scherm toont
  • Gegevens die de gebruiker moet invoeren.

<Gebruikersnaam>

Variabelen worden tussen punthaken geplaatst. Op de plaats van een variabele moet u de desbetreffende waarde invullen en moet u de punthaken weglaten.


Bronnen met informatie over het programma

In deze sectie vindt u bronnen met informatie over het programma en lijsten met websites die u kunt gebruiken om de werking van het programma te bespreken.

U kunt de meest geschikte informatiebron kiezen, afhankelijk van hoe belangrijk en dringend het probleem is.

In deze Help-sectie

Informatiebronnen voor persoonlijke research

Kaspersky Lab-programma's bespreken in het forum

Contact opnemen met de verkoopafdeling

Contact opnemen met de technische redactie en de lokalisatie-afdeling per e-mail


Informatiebronnen voor persoonlijke research

U kunt de volgende informatiebronnen gebruiken om zelf op onderzoek te gaan:

  • De pagina van het programma op de website van Kaspersky Lab
  • De pagina van het programma op de website van de Technische Support (Knowledge Base)
  • Online Help-systeem
  • Documentatie

Als u zelf geen oplossing voor uw probleem kunt vinden, adviseren dat u contact opneemt met de Technische Support van Kaspersky Lab.

U moet beschikken over een internetverbinding om informatiebronnen op de website van Kaspersky Lab te gebruiken.

De pagina van het programma op de website van Kaspersky Lab

De website van Kaspersky Lab heeft een afzonderlijke pagina voor elk programma.

Op deze pagina kunt u algemene informatie over het programma, de functies en de kenmerken ervan bekijken.

De pagina http://www.kaspersky.nl/ heeft een koppeling naar de Online Shop. Daar kunt u het programma aanschaffen of verlengen.

De programmapagina op de website van de Technische Support (Knowledge Base)

De Knowledge Base is een onderdeel van de website van de Technische Support waar u aanbevelingen vindt over hoe u moet werken met programma's van Kaspersky Lab. De Knowledge Base bevat referentieartikelen die zijn gegroepeerd volgens onderwerp.

Op de pagina van het programma in de Knowledge Base kunt u artikelen lezen die nuttige informatie, aanbevelingen en antwoorden op veelgestelde vragen over de aanschaf, de installatie en het gebruik van het programma bevatten.

De artikelen bieden mogelijk antwoorden op vragen die betrekking hebben op Kaspersky PURE en op andere programma's van Kaspersky Lab. Ze kunnen ook nieuws van de Technische Support bevatten.

Online Help-systeem

Het online Help-systeem van het programma bestaat uit contextuele hulpbestanden.

De contextuele hulpbestanden bevatten informatie over elk venster en tabblad van Kaspersky PURE: vermelding en beschrijving van de programma-instellingen en gerelateerde taken.

Documentatie

De gebruikershandleiding van Kaspersky PURE biedt informatie over de installatie, de activatie, de configuratie en het gebruik van het programma. Het document beschrijft ook de programma-interface en voorziet manieren om typische taken van de gebruiker op te lossen tijdens het werken met het programma.


Kaspersky Lab-programma's bespreken in het forum

Als uw vraag niet dringend is, kunt u uw vraag bespreken met de deskundigen van Kaspersky Lab en andere gebruikers op ons forum.

Op dit forum kunt u bestaande onderwerpen bekijken, commentaar leveren, en nieuwe onderwerpen maken.


Contact opnemen met de verkoopafdeling

Als u vragen hebt hoe u het programma kunt selecteren, aanschaffen of verlengen, neemt u contact op met de deskundigen van de verkoopafdeling op één van de volgende manieren:

  • Bellen naar ons hoofdkantoor in Moskou.
  • Een bericht met uw vraag versturen per e-mail.

Op de verkoopafdeling wordt zowel Russisch als Engels gesproken.


Contact opnemen met de technische redactie en de lokalisatie-afdeling per e-mail

Bij eventuele vragen over de documentatie neemt u contact op met onze ontwikkelingsgroep van de technische documentatie. Bijvoorbeeld als u feedback wilt geven.


Kaspersky PURE

In deze sectie vindt u een beschrijving van de functies van het programma en beknopte informatie over de functionaliteit en onderdelen van het programma. U komt ook te weten wat de distributiekit bevat en welke services beschikbaar zijn voor geregistreerde gebruikers van het programma. Deze sectie biedt informatie over de hardware- en softwarevereisten waaraan een computer moet voldoen voor de installatie.

In deze Help-sectie

Nieuwigheden

Distributiekit

Hoofdfuncties en programma's

Service voor gebruikers

Hardware- en softwarevereisten


Nieuwigheden

Kaspersky PURE beschikt over de volgende nieuwe functies:

  • Een verbeterde interface van het hoofdvenster van Kaspersky PURE. Nu hebt snel toegang tot de programmafuncties.
  • De logica achter het beheer van Quarantaine en Back-up is gewijzigd: ze worden nu op afzonderlijke tabbladen weergegeven en voeren verschillende functies uit.
  • U kunt nu de reputatie van programma's en websites controleren aan de hand van informatie verstrekt door gebruikers over de hele wereld (op voorwaarde dat u deelneemt aan Kaspersky Security Network).
  • U kunt de heuristische analyse ook inschakelen voor Web Anti-Virus zodat deze websites op phishing-gevaren scant. Terwijl pagina's worden gescand op phishing-gevaren, wordt de heuristische analyse gebruikt ongeacht of heuristische analyse is ingeschakeld voor Web Anti-Virus.
  • De instellingen van Ouderlijk Toezicht zijn vereenvoudigd. U kunt nu een van de vooraf gedefinieerde toezichtssjablonen selecteren voor elke gebruiker van de computer of Ouderlijk Toezicht handmatig configureren.
  • Voor het gemak van gegevensversleuteling is een vooraf geïnstalleerde container met standaardinstellingen onmiddellijk beschikbaar na de installatie van Kaspersky PURE. U hoeft enkel het wachtwoord voor de container in te stellen.
  • De wizard Back-uptaak Maken is verbeterd. Wanneer u een taak maakt, kunt u nu één van de vooraf gedefinieerde sjablonen selecteren of de taak handmatig configureren.


Distributiekit

U kunt het programma aanschaffen op één van de volgende manieren:

  • In winkelverpakking. Verkrijgbaar in de winkels van onze partners.
  • In de Online Shop. Verkrijgbaar in de Online Shop van Kaspersky Lab (voorbeeld: http://www.kaspersky. nl/, in de sectie Online Shop) of via partners.

Als u de winkelversie van het programma aanschaft, bevat de distributiekit het volgende:

  • een verzegelde enveloppe met de installatie-cd die de programma- en documentatiebestanden bevat;
  • beknopte gebruikershandleiding met een activatiecode;
  • gebruiksrechtovereenkomst met de gebruiksvoorwaarden voor het programma.

De inhoud van de distributiekit kan verschillen volgens de regio waarin het programma wordt verdeeld.

Als u Kaspersky PURE aanschaft in een online winkel, kunt u het product kopiëren vanaf de website van de winkel. Informatie vereist voor de activatie van het programma wordt ge-e-maild naar u nadat uw betaling is ontvangen.

Voor gedetailleerde informatie over hoe u het programma aanschaft en wat de distributiekit bevat, neemt u contact op met de verkoopafdeling.


Hoofdfuncties en programma's

Kaspersky PURE biedt een uitgebreide computerbescherming. Onder uitgebreide bescherming verstaan we de bescherming van de computer, gegevens en gebruiker, evenals het externe beheer van Kaspersky PURE op alle netwerkcomputers. Verschillende functies en beschermingsonderdelen zijn beschikbaar als onderdeel van Kaspersky PURE om een uitgebreide bescherming te leveren.

Computerbescherming

Beschermingsonderdelen zijn ontworpen voor de bescherming van de computer tegen bekende en nieuwe gevaren, netwerkaanvallen, fraude, spam en andere ongewenste informatie. Elk type dreiging wordt behandeld door een afzonderlijk beschermingsonderdeel (raadpleeg de beschrijving van de onderdelen in deze sectie). Onderdelen kunnen afzonderlijk worden in- of uitgeschakeld en hun instellingen kunnen worden geconfigureerd.

Naast de continue bescherming geboden door de beschermingsonderdelen adviseren we uw computer periodiek te scannen op virussen. Dit is noodzakelijk om een mogelijke verspreiding van kwaadaardige programma's uit te sluiten die niet door beschermingsonderdelen ontdekt zijn omdat bijvoorbeeld een laag beschermingsniveau was ingesteld, of om andere redenen.

Als u Kaspersky PURE up-to-date wilt houden, moet u de databases en softwaremodules van het programma updaten.

Wanneer de veiligheid van programma's twijfelachtig is, kunnen ze in een veilige omgeving worden uitgevoerd.

Bepaalde, periodiek uit te voeren specifieke taken kunnen worden uitgevoerd met behulp van extra tools en wizards, zoals de configuratie van Microsoft® Internet Explorer® of de opruiming van sporen van gebruikersactiviteit in het systeem.

De volgende beschermingsonderdelen beschermen uw computer in realtime:

Hieronder vindt u een beschrijving van de logica achter de werking van beschermingsonderdelen in de modus van Kaspersky PURE die wordt aanbevolen door deskundigen van Kaspersky Lab (d.w.z. met de standaard programma-instellingen.

Anti-Virus voor bestanden

Anti-Virus voor bestanden voorkomt infectie van het bestandssysteem van de computer. De component start bij de opstart van het besturingssysteem, blijft continu in het RAM van de computer, en scant alle bestanden die worden geopend, opgeslagen of gestart op uw computer en alle aangesloten schijven. Kaspersky PURE onderschept elke poging om een bestand te openen en scant het bestand op bekende virussen. Het bestand kan alleen verder worden verwerkt als het bestand niet geïnfecteerd is of als het door het programma gedesinfecteerd is. Als een bestand om welke reden dan ook niet kan worden gedesinfecteerd, wordt het verwijderd. Een kopie van het bestand wordt in Back-up opgeslagen, of in Quarantaine geplaatst.

Mail Anti-Virus

Mail Anti-Virus scant inkomende en uitgaande e-mailberichten op uw computer. De e-mail wordt alleen beschikbaar voor de ontvanger als het geen gevaarlijke objecten bevat.

Web Anti-Virus

Web Anti-Virus onderschept en blokkeert de uitvoering van scripts op websites als deze een dreiging vormen. Web Anti-Virus bewaakt ook al het internetverkeer en blokkeert de toegang tot gevaarlijke websites.

IM Anti-Virus

IM Anti-Virus zorgt ervoor dat internetpagers veilig kunnen worden gebruikt. De component beveiligt de informatie die uw computer binnenkomt via IM-protocollen. IM Anti-Virus zorgt ervoor dat u veilig kunt werken met verschillende instant messengers.

Proactieve Bescherming

Met Proactieve bescherming kan een nieuw kwaadaardig programma worden gedetecteerd voordat kwaadaardige activiteiten worden uitgevoerd. De werking van de component is gebaseerd op de controle en analyse van het gedrag van alle programma's op uw computer. Afhankelijk van de uitgevoerde acties door programma's beslist Kaspersky PURE of een programma potentieel gevaarlijk is of niet. Uw computer wordt dus niet alleen beschermd tegen bekende virussen, maar ook tegen nieuwe die nog niet ontdekt zijn.

Programmacontrole

Programmacontrole registreert de activiteiten van programma's in het systeem en beheert de programma-activiteiten op basis van de groep waaraan de component ze toewijst. Voor elke groep programma's wordt een reeks regels bepaald. Deze regels bepalen tot welke bronnen van het besturingssysteem de programma's toegang hebben.

Firewall

De Firewall zorgt ervoor dat uw werk wordt beveiligd in lokale netwerken en op het internet. Het onderdeel filtert alle netwerkactiviteiten met twee soorten regels: regels voor programma's en pakketregels.

Netwerkmonitor

Netwerkmonitor is ontworpen voor de bewaking van netwerkactiviteit in realtime.

Netwerkaanvalblokker

De Netwerkaanvalblokker wordt gestart bij het starten van het besturingssysteem, en scant inkomend netwerkverkeer op activiteiten die kenmerkend zijn voor netwerkaanvallen. Bij de detectie van een poging tot aanval blokkeert Kaspersky PURE alle netwerkactiviteit die afkomstig is van de aanvallende computer en die gericht is naar uw computer.

Anti-Spam

Anti-Spam wordt geïntegreerd in het e-mailprogramma op uw computer en scant alle inkomende e-mailberichten op spam. Alle berichten met spam worden gemarkeerd met een speciale header. U kunt Anti-Spam configureren om spamberichten op een bepaalde manier te verwerken (bijvoorbeeld: automatisch verwijderen of verplaatsen naar een speciale map).

Anti-Phishing

Anti-Phishing controleert of internetadressen voorkomen op lijsten met kwaadaardige en phishing-websites. Dit onderdeel is ingebouwd in Web Anti-Virus, Anti-Spam en IM Anti-Virus.

Anti-Banner

Anti-Banner blokkeert banners van advertenties op websites en in programma-interfaces.

Gegevensbescherming

De functies Back-up, Gegevensversleuteling en Wachtwoordbeheer zijn ontworpen voor de bescherming van gegevens tegen verlies, onbevoegde toegang en diefstal.

Back-up

Gegevens op een computer kunnen vanwege diverse redenen verloren gaan, zoals blootstelling aan virussen of onbevoegde wijziging of verwijdering door een andere gebruiker. U dient regelmatig een back-up van uw gegevens te maken om het verlies van belangrijke informatie te vermijden.

De functie Back-up maakt een reservekopie van objecten in een speciale container op het geselecteerde apparaat. Hiervoor dient u back-uptaken te configureren. Na het handmatig of automatisch uitvoeren van de taak worden, volgens een planning, reservekopieën van de geselecteerde bestanden gemaakt in de container. De vereiste versie van het opgeslagen bestand kan, indien nodig, worden hersteld vanaf de back-up.

Gegevensversleuteling

Vertrouwelijke informatie, die elektronisch wordt opgeslagen, vereist extra bescherming tegen onbevoegde toegang. De opslag van gegevens in een versleutelde container biedt deze bescherming.

Gegevensversleuteling maakt speciaal versleutelde containers op de gekozen schijf. In het systeem worden zulke container weergegeven als virtueel verwijderbare schijven. Voor de toegang tot gegevens in de versleutelde container moet u een wachtwoord invoeren.

Wachtwoordbeheer

De meeste online services en bronnen vereisen dat gebruikers zich registreren en inloggegevens invoeren. Voor veiligheidsredenen wordt u aanbevolen verschillende gebruikersaccounts op verschillende websites te gebruiken en gebruikersnamen en wachtwoorden te onthouden zonder ze neer te pennen.

Met Wachtwoordbeheer kunt u diverse persoonlijke gegevens versleuteld opslaan (bijvoorbeeld gebruikersnamen, wachtwoorden, adressen, telefoon- en creditcardnummers). De toegang tot gegevens wordt met één enkel masterwachtwoord beschermd. Nadat u het masterwachtwoord hebt ingevoerd, kan Wachtwoordbeheer automatisch de velden van verschillende inlogformulieren op websites invullen. Met het masterwachtwoord kunt u al uw accounts van websites beheren.

Ouderlijk Toezicht

Ouderlijk Toezicht is ontworpen voor de bescherming van kinderen en tieners tegen bedreigingen door het gebruik van computers en internet.

Met Ouderlijk Toezicht kunt u flexibele beperkingen voor de toegang tot bronnen en programma's instellen voor verschillende gebruikers, afhankelijk van hun leeftijd. Daarnaast kunt u ook statistische rapporten over de gecontroleerde gebruikersactiviteit bekijken.

Thuisnetwerkbeheer

Een thuisnetwerk bestaat vaak uit verscheidene computer waardoor de netwerkbeveiliging moeilijker te beheren is. De kwetsbaarheid van een computer brengt het gehele netwerk in gevaar.

Met Thuisnetwerkcontrole kunt u niet alleen virusscan- en updatetaken voor het gehele netwerk of voor specifieke computers starten, maar ook de back-up van gegevens beheren en de instellingen van Ouderlijk Toezicht direct configureren op alle computers in het netwerk vanaf uw werkruimte. Zo wordt de beveiliging van de computers in het thuisnetwerk op afstand beheerd.


Service voor gebruikers

Door de aanschaf van een licentie voor het programma kunt u genieten van de volgende services zolang de licentie geldig is:

  • updates van de programmadatabases en updates voor het softwarepakket
  • ondersteuning per telefoon of e-mail bij problemen met de installatie, de configuratie en het gebruik van het programma
  • Kennisgevingen over de release van nieuwe programma's door Kaspersky Lab en nieuwe virussen en virusuitbraken. Deze service wordt geleverd aan gebruikers die zich hebben ingeschreven op de e-mailnieuwsbrief van Kaspersky Lab ZAO op de website van de Technische Support.

    Advies bij problemen met besturingssystemen en programma's en technologie van andere fabrikanten worden niet gegeven.


Hardware- en softwarevereisten

Voor de werking van Kaspersky PURE moet uw computer voldoen aan de volgende vereisten:

Algemene vereisten:

  • 600 MB vrije schijfruimte op de harde schijf (waaronder 380 MB op het systeemstation).
  • Cd-/dvd-rom-station (voor installatie van Kaspersky PURE vanaf de installatie-cd).
  • Internetverbinding (voor activatie van het programma en updates voor databases en programmamodules).
  • Microsoft Internet Explorer 6.0 of hoger.
  • Microsoft Windows® Installer 2.0.

Vereisten voor Microsoft Windows XP Home Edition (Service Pack 3 of hoger), Microsoft Windows XP Professional (Service Pack 3 of hoger), Microsoft Windows XP Professional x64 Edition (Service Pack 2 of hoger):

  • Intel® Pentium® 800 MHz 32-bits (x86) / 64-bits (x64) processor of hoger (of een compatibele equivalent).
  • 512 MB vrij RAM-geheugen.

Vereisten voor Microsoft Windows Vista® Home Basic (Service Pack 2 of hoger), Microsoft Windows Vista Home Premium (Service Pack 2 of hoger), Microsoft Windows Vista Business (Service Pack 2 of hoger), Microsoft Windows Vista Enterprise (Service Pack 2 of hoger), Microsoft Windows Vista Ultimate (Service Pack 2 of hoger):

  • Intel Pentium 1 GHz 32-bits (x86) / 64-bits (x64) processor of hoger (of een compatibel equivalent).
  • 1 GB vrij RAM-geheugen.

Vereisten voor Microsoft Windows 7 Starter (Service Pack 1 of hoger), Microsoft Windows 7 Home Basic (Service Pack 1 of hoger), Microsoft Windows 7 Home Premium (Service Pack 1 of hoger), Microsoft Windows 7 Professional (Service Pack 1 of hoger), Microsoft Windows 7 Ultimate (Service Pack 1 of hoger):

  • Intel Pentium 1 GHz 32-bits (x86) / 64-bits (x64) processor of hoger (of een compatibel equivalent).
  • 1 GB vrij RAM (voor 32-bits besturingssystemen); 2 GB vrij RAM (voor 64-bits besturingssystemen).

Microsoft Windows XP (64-bits) ondersteunt Veilig Uitvoeren voor programma's niet. De functionaliteit van Veilig Uitvoeren voor programma's is beperkt onder Microsoft Windows Vista (64-bits) en Microsoft Windows 7 (64-bits).

Wachtwoordbeheer wordt niet ondersteund in 64-bits besturingssystemen.

Vereisten voor de besturingssystemen Microsoft Windows 8 en Microsoft Windows 8 Pro:

  • Intel Pentium 1 GHz 32-bits (x86) / 64-bits (x64) processor of hoger (of een compatibel equivalent);
  • 1 GB vrij RAM (voor 32-bits besturingssystemen); 2 GB vrij RAM (voor 64-bits besturingssystemen).

De volgende functionaliteit is niet beschikbaar in de besturingssystemen Windows 8 / Microsoft Windows 8 Pro: Programmacontrole, Firewall, Proactieve Bescherming, Systeembewaking, Veilig Uitvoeren voor websites, Veilig Uitvoeren, alsook de heuristische analyse voor het onderdeel Anti-Banner en de blokkering van gevaarlijke scripts voor het onderdeel Web Anti-Virus.


Het programma installeren en verwijderen

Deze sectie bevat stapsgewijze instructies voor de installatie en de verwijdering van het programma.

In deze Help-sectie

Het programma installeren

De vorige versie van Kaspersky PURE updaten

Verwijderen van programma


Het programma installeren

Kaspersky PURE wordt op uw computer geïnstalleerd in een interactieve modus met behulp van de Installatiewizard.

De wizard bestaat uit een serie vensters (stappen), waarin u met de knoppen Terug en Volgende kunt navigeren. Klik op de knop Voltooien om de wizard af te sluiten zodra de taak is voltooid. U kunt de wizard op elk gewenst moment afbreken met de knop Annuleren.

Als het programma meer dan één computer moet beschermen (het maximale aantal computers hangt af van uw licentie), moet het op dezelfde wijze worden geïnstalleerd op alle computers.

Als u Kaspersky PURE wilt installeren op uw computer,

voert u het installatiebestand (een bestand met de extensie *.exe) vanaf de cd met het product uit.

De installatieprocedure van Kaspersky PURE vanuit een installatiepakket gedownload vanaf het internet is identiek aan dat van de installatie-cd.

In deze Help-sectie

Stap 1. Nieuwere versie van het programma zoeken

Stap 2. Controleren of het systeem aan de installatievereisten voldoet

Stap 3. Installatietype selecteren

Stap 4. Gebruiksrechtovereenkomst lezen

Stap 5. Verklaring over gegevensverzameling voor Kaspersky Security Network

Stap 6. Zoeken naar incompatibele software

Stap 7. Doelmap selecteren

Stap 8. Installatie voorbereiden

Stap 9. Installeren

Stap 10. Installatie voltooien

Stap 11. Programma activeren

Stap 12. Gebruikersregistratie

Stap 13. Activatie voltooien


Stap 1. Nieuwere versie van het programma zoeken

Vóór de installatie controleert de installatiewizard de updateservers van Kaspersky Lab op een nieuwere versie van Kaspersky PURE.

Als geen nieuwere productversie wordt aangetroffen op de updateservers van Kaspersky Lab, wordt de installatiewizard voor de huidige versie gestart.

Als de updateservers beschikken over een nieuwere versie van Kaspersky PURE, ziet u een venster om deze te downloaden en te installeren op de computer. Het is aanbevolen dat u de nieuwe versie van het programma installeert omdat nieuwere versies beschikken over meer verbeteringen voor een betrouwbaardere bescherming van uw computer. Als u de download van de nieuwe versie annuleert, wordt de installatiewizard voor de huidige versie gestart. Als u beslist om de nieuwere versie te installeren, worden de productbestanden gedownload naar uw computer en wordt de Installatiewizard voor die nieuwe versie automatisch gestart. Voor een verdere beschrijving van de installatieprocedure voor de nieuwere versie raadpleegt u de bijhorende documentatie.


Stap 2. Controleren of het systeem aan de installatievereisten voldoet

Vóór de installatie van Kaspersky PURE op uw computer controleert het installatieprogramma het besturingssysteem en de servicepacks om ervoor te zorgen dat ze voldoen aan de softwarevereisten voor de installatie van het product. Daarnaast controleert het installatieprogramma ook de aanwezigheid van de vereiste software en de noodzakelijke rechten voor de installatie van programma's. Als niet wordt voldaan aan één van de hierboven vermelde vereisten, wordt de overeenkomstige melding weergegeven op het scherm.

Als de computer voldoet aan de vereisten, zoekt de Installatiewizard naar andere Kaspersky Lab-programma's die mogelijk conflicten kunnen veroorzaken wanneer ze samen met Kaspersky PURE worden gebruikt. Als zulke programma's worden aangetroffen, krijgt de gebruiker de mogelijkheid om ze handmatig te verwijderen.

Als een oudere versie van Kaspersky PURE zich tussen de gedetecteerde programma's bevindt, worden alle gegevens die kunnen worden gebruikt door Kaspersky PURE (zoals activatiegegevens of programma-instellingen) opgeslagen en gebruikt tijdens de installatie, terwijl de oude versie automatisch wordt verwijderd.


Stap 3. Installatietype selecteren

In deze stap van de installatie kan de gebruiker het gewenste installatietype voor Kaspersky PURE selecteren:

  • Standaardinstallatie. Wanneer deze optie is geselecteerd (het selectievakje Aangepaste installatie is niet geselecteerd), wordt het programma geïnstalleerd op uw computer met de beschermingsinstellingen die door de deskundigen van Kaspersky Laboratory worden aanbevolen.
  • Aangepaste installatie. In dit geval (het selectievakje Aangepaste installatie is geselecteerd) kan de gebruiker de doelmap voor het programma opgeven en, indien nodig, de bescherming van het installatieproces uitschakelen.

Klik op de knop Volgende om de installatie voort te zetten.


Stap 4. Gebruiksrechtovereenkomst lezen

In deze stap moet u de Gebruiksrechtovereenkomst tussen u en Kaspersky Lab lezen.

Lees de overeenkomst zorgvuldig door en klik op de knop Akkoord als u de voorwaarden ervan aanvaardt. De installatie van het programma wordt voortgezet.

Als u niet akkoord gaat met de voorwaarden van de Gebruiksrechtovereenkomst, kunt u de installatie van het programma annuleren door op de knop Annuleren te klikken.


Stap 5. Verklaring over gegevensverzameling voor Kaspersky Security Network

In deze stap wordt u aangeboden om deel te nemen aan Kaspersky Security Network. Deelname aan het programma houdt in dat informatie over nieuwe gevaren die worden gedetecteerd op uw computer, actieve programma's, en gedownloade ondertekende programma's wordt verzonden naar Kaspersky Lab, samen met uw systeeminformatie. We garanderen dat uw persoonlijke gegevens niet worden verzonden.

Lees de verklaring over de gegevensverzameling door Kaspersky Security Network. Als u de volledige versie van de verklaring wenst te lezen, klikt u op de knop Volledige versie. Als u akkoord gaat met alle punten van de verklaring, selecteert u het selectievakje Ik accepteer de voorwaarden voor deelname aan het Kaspersky Security Network.

Klik op Volgende om een aangepaste installatie uit te voeren. Klik op de knop Installeren wanneer u de standaardinstallatie uitvoert. De installatie van het programma wordt voortgezet.


Stap 6. Zoeken naar incompatibele software

In deze stap van de Installatiewizard zoekt de computer naar geïnstalleerde programma's die compatibel zijn met Kaspersky PURE.

Als geen dergelijke programma's worden gedetecteerd, gaat de Installatiewizard automatisch verder met de volgende stap.

Als zulke programma's worden gedetecteerd, wordt hun lijst weergegeven en wordt de gebruiker aangeboden ze te verwijderen. Programma's die Kaspersky PURE niet automatisch kan verwijderen moeten handmatig worden verwijderd. Bij de verwijdering van incompatibele programma's moet het besturingssysteem opnieuw worden opgestart. Hierna hervat de installatie van Kaspersky PURE automatisch.

Klik op de knop Volgende om de installatie voort te zetten.


Stap 7. Doelmap selecteren

Deze stap van de Installatiewizard vindt alleen plaats bij een aangepaste installatie. Bij een standaardinstallatie wordt deze stap overgeslagen en wordt het programma geïnstalleerd in de standaardmap.

In deze stap van de installatie kan de gebruiker de doelmap voor Kaspersky PURE selecteren. Het volgende pad is standaard ingesteld:

  • <schijf> \ Program Files \ Kaspersky Lab \ Kaspersky PURE 2.0 – voor 32-bits systemen;
  • <schijf> \ Program Files (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – voor 64-bits systemen.

Als u Kaspersky PURE in een andere map wilt installeren, geeft u het pad in het invoerveld op of klikt u op de knop Bladeren en kiest u een map in het geopende venster.

Houd de volgende beperkingen in aanmerking:

  • Het programma kan niet worden geïnstalleerd op netwerk- of verwisselbare schijven, of op virtuele schijven (schijven gemaakt met de opdracht SUBST).
  • Het pad naar de installatiemap mag niet langer dan 160 tekens zijn of speciale tekens bevatten, zoals /, ?, :, *, ", >, < en |.

Klik op de knop Schijf als u wilt nagaan indien uw computer over voldoende schijfruimte beschikt voor de installatie van het programma. U kunt de informatie over de schijfruimte bekijken in het geopende venster. Klik op OK om het venster te sluiten.

Klik op de knop Volgende in het venster van de wizard als u wilt doorgaan met de installatie.


Stap 8. Installatie voorbereiden

Deze stap van de Installatiewizard vindt alleen plaats bij een aangepaste installatie. Bij de standaardinstallatie wordt deze stap overgeslagen.

Het installatieproces moet worden beschermd omdat de computer mogelijk is aangetast door malware die de installatie van Kaspersky PURE kan voorkomen.

De bescherming van de installatie is standaard ingeschakeld: het selectievakje Bescherm het installatieproces is geselecteerd in het venster van de Installatiewizard.

U wordt aanbevolen de selectie van dit selectievakje ongedaan te maken wanneer de installatie van het programma mislukt (bijvoorbeeld tijdens de installatie op afstand via Windows Extern Bureaublad). De ingeschakelde bescherming van het installatieproces is mogelijk de oorzaak van de fout.

In dit geval breekt u de installatie af, herstart u het installatieproces, en selecteert u het selectievakje Aangepaste installatie tijdens de stap Installatietype selecteren. Wanneer het proces de stap Installatie voorbereiden bereikt, maakt u de selectie van het selectievakje Bescherm het installatieproces ongedaan.

Klik op de knop Installeren om de installatie voort te zetten.

Wanneer het programma wordt geïnstalleerd op een computer met Microsoft Windows XP, worden de huidige netwerkverbindingen verbroken. De meeste verbroken verbindingen worden na een tijdje weer hersteld.


Stap 9. Installeren

De installatie van het programma kan even duren. Wacht totdat de installatie is voltooid.

Zodra de installatie is voltooid, gaat de wizard automatisch verder met de volgende stap.

Als een fout tijdens de installatie optreedt door malafide programma's die voorkomen dat antivirusprogramma's worden geïnstalleerd op uw computer, vraagt de Installatiewizard u een speciale tool te downloaden voor de neutralisering van de infectie: Kaspersky Virus Removal Tool utility.

U als u akkoord gaat om het hulpprogramma te installeren, downloadt de Installatiewizard het vanaf de Kaspersky Lab-servers, waarna de installatie van het hulpprogramma automatisch wordt gestart. Als de wizard het hulpprogramma niet kan downloaden, krijgt u de mogelijkheid om het zelf te downloaden door op de gegeven koppeling te klikken.

Wanneer u hebt gedaan met werken met het hulpprogramma, moet u het verwijderen en de installatie van Kaspersky PURE opnieuw starten.


Stap 10. Installatie voltooien

Dit venster van de wizard meldt u dat de installatie van het programma succesvol is voltooid. Als u Kaspersky PURE wilt starten, zorgt u ervoor dat het selectievakje Start Kaspersky PURE is geselecteerd en klikt u vervolgens op de knop Voltooien.

In sommige gevallen moet u mogelijk uw besturingssysteem opnieuw opstarten. Als het selectievakje Start Kaspersky PURE is geselecteerd, start het programma automatisch nadat u uw computer herstart.

Als u de selectie van het selectievakje hebt ongedaan gemaakt voordat u de wizard hebt gesloten, moet u het programma handmatig starten.


Stap 11. Programma activeren

De activatie is een proces waarbij een licentie wordt geactiveerd om een geheel functionele versie van het programma gedurende een bepaalde tijdsduur te gebruiken.

Voor de activatie van het programma heeft u een internetverbinding nodig.

U kunt kiezen uit de volgende opties voor activatie van Kaspersky PURE:

  • Commerciële licentie activeren. Selecteer deze optie en voer de activatiecode in als u een commerciële versie van het programma hebt aangeschaft.
  • Proeflicentie activeren. Gebruik deze optie als u de proefversie van het programma wilt installeren voordat u besluit om de commerciële versie aan te schaffen. U zult de geheel functionele versie van het programma kunnen gebruiken gedurende een bepaalde tijdsduur, beperkt door de proeflicentie. Wanneer de licentie verloopt, kan deze niet nogmaals worden geactiveerd.


Stap 12. Gebruikersregistratie

Deze stap is alleen beschikbaar bij de activatie van de commerciële versie van het programma. Bij de activatie van de proefversie wordt deze stap overgeslagen.

Geregistreerde gebruikers kunnen verzoeken versturen naar de Technische Support en het Virus Lab via Mijn Kaspersky Account op de website van Kaspersky Lab, licenties handig beheren, en de nieuwste informatie over nieuwe producten en speciale aanbiedingen ontvangen.

Als u akkoord gaat met de registratie, geeft u uw registratiegegevens op in de overeenstemmende velden en klikt u op de knop Volgende.


Stap 13. Activatie voltooien

De wizard meldt u dat Kaspersky PURE succesvol is geactiveerd. Bovendien wordt informatie over de licentie verstrekt: licentietype (commerciële of proefversie), verloopdatum en het aantal hosts voor de licentie.

Als u het abonnement hebt geactiveerd, wordt informatie over de status van het abonnement weergegeven in plaats van de verloopdatum van de licentie.

Klik op de knop Voltooien om de wizard te sluiten.


De vorige versie van Kaspersky PURE updaten

Als een oudere versie van Kaspersky PURE is geïnstalleerd op uw computer, moet u het programma upgraden naar de nieuwe versie van Kaspersky PURE. Als u momenteel een licentie voor Kaspersky PURE hebt, hoeft u het programma niet te activeren: de Installatiewizard haalt de licentiegegevens van Kaspersky PURE automatisch op en gebruikt ze tijdens de installatie.

Kaspersky PURE wordt op uw computer geïnstalleerd in een interactieve modus met behulp van de Installatiewizard.

De wizard bestaat uit een serie vensters (stappen), waarin u met de knoppen Terug en Volgende kunt navigeren. Klik op de knop Voltooien om de wizard af te sluiten zodra de taak is voltooid. U kunt de wizard op elk gewenst moment afbreken met de knop Annuleren.

Als het programma meer dan één computer moet beschermen (het maximale aantal computers hangt af van uw licentie), moet het op dezelfde wijze worden geïnstalleerd op alle computers.

Als u Kaspersky PURE wilt installeren op uw computer,

voert u het installatiebestand (een bestand met de extensie *.exe) vanaf de cd met het product uit.

De installatieprocedure van Kaspersky PURE vanuit een installatiepakket gedownload vanaf het internet is identiek aan dat van de installatie-cd.

In deze sectie

Stap 1. Nieuwere versie van het programma zoeken

Stap 2. Controleren of het systeem aan de installatievereisten voldoet

Stap 3. Installatietype selecteren

Stap 4. Gebruiksrechtovereenkomst lezen

Stap 5. Verklaring over gegevensverzameling voor Kaspersky Security Network

Stap 6. Zoeken naar incompatibele software

Stap 7. Doelmap selecteren

Stap 8. Installatie voorbereiden

Stap 9. Installeren


Stap 3. Installatietype selecteren

In deze stap van de installatie kan de gebruiker het gewenste installatietype voor Kaspersky PURE selecteren:

  • Standaardinstallatie. Wanneer deze optie is geselecteerd (het selectievakje Aangepaste installatie is niet geselecteerd), wordt het programma geïnstalleerd op uw computer met de beschermingsinstellingen die door de deskundigen van Kaspersky Laboratory worden aanbevolen.
  • Aangepaste installatie. In dit geval (het vakje Aangepaste installatie is aangevinkt) kunt u de doelmap opgeven waarin het programma moet worden geïnstalleerd.

Klik op de knop Volgende om de installatie voort te zetten.


Stap 8. Installatie voorbereiden

Deze stap van de Installatiewizard vindt alleen plaats bij een aangepaste installatie. Bij de standaardinstallatie wordt deze stap overgeslagen.

Klik op de knop Installeren om de installatie voort te zetten.

Wanneer het programma wordt geïnstalleerd op een computer met Microsoft Windows XP, worden de huidige netwerkverbindingen verbroken. De meeste verbroken verbindingen worden na een tijdje weer hersteld.


Stap 9. Installeren

De installatie van het programma kan even duren. Wacht totdat de installatie is voltooid.

Herstart het besturingssysteem nadat het programma is geïnstalleerd.

Als een fout tijdens de installatie optreedt door malafide programma's die voorkomen dat antivirusprogramma's worden geïnstalleerd op uw computer, vraagt de Installatiewizard u een speciale tool te downloaden voor de neutralisering van de infectie: Kaspersky Virus Removal Tool utility.

U als u akkoord gaat om het hulpprogramma te installeren, downloadt de Installatiewizard het vanaf de Kaspersky Lab-servers, waarna de installatie van het hulpprogramma automatisch wordt gestart. Als de wizard het hulpprogramma niet kan downloaden, krijgt u de mogelijkheid om het zelf te downloaden door op de gegeven koppeling te klikken.

Wanneer u hebt gedaan met werken met het hulpprogramma, moet u het verwijderen en de installatie van Kaspersky PURE opnieuw starten.


Verwijderen van programma

Na de verwijderen van Kaspersky PURE zijn de computer en uw persoonlijke gegevens niet langer beschermd!

U kunt Kaspersky PURE verwijderen met de Installatiewizard.

Als u de Installatiewizard wilt starten,

selecteert u in het menu Start achtereenvolgens Alle programma's ® Kaspersky PURE ® Kaspersky PURE verwijderen .

In deze Help-sectie

Stap 1. Gegevens opslaan voor later gebruik

Stap 2. Verwijderen bevestigen

Stap 3. Het programma verwijderen. Verwijderen voltooien


Stap 1. Gegevens opslaan voor later gebruik

In deze stap kan de gebruiker opgeven welke programmagegevens moeten worden bewaard voor later gebruik tijdens de daaropvolgende installatie van het programma (bijvoorbeeld de nieuwe versie).

Het programma wordt standaard volledig van de computer verwijderd.

Programmagegevens opslaan voor later gebruik:

  1. Vink de vakjes naast de gegevenstypen aan die u wilt bewaren:
    • Activatiegegevens – deze gegevens zorgen ervoor dat u het nieuwe programma niet hoeft te activeren door u de huidige licentie te laten gebruiken zolang de licentie niet verloopt voor de volgende installatie.
    • Back-up- en Quarantainebestanden – bestanden gescand door het programma en geplaatst in Back-up of Quarantaine.

      Wanneer u Kaspersky PURE verwijdert van de computer, zijn Back-up en Quarantaine niet langer beschikbaar. U moet Kaspersky PURE installeren voor toegang tot deze bestanden.

    • Instellingen voor programmawerking – geconfigureerde programma-instellingen.
    • iChecker-gegevens – bestanden met informatie over objecten die al zijn gescand op virussen via de iChecker-technologie.

      iChecker is een technologie die de snelheid van anti-virusscans verhoogt door objecten uit te sluiten die sinds de laatste scan niet veranderd zijn, op voorwaarde dat de scanparameters (de antivirusdatabase en -instellingen) niet gewijzigd zijn. De informatie over elk bestand is opgeslagen in een speciale database. Deze technologie wordt gebruikt in de modus voor realtime beveiliging evenals de modus voor scannen op verzoek.

      U hebt bijvoorbeeld een archief dat is gescand door het Kaspersky Lab-programma en waaraan de status niet geïnfecteerd is toegewezen. De volgende keer wordt dit archief overgeslagen, tenzij het is gewijzigd of de scaninstellingen zijn aangepast. Als u de archiefinhoud hebt veranderd door er een nieuw object aan toe te voegen, of als u de scaninstellingen hebt gewijzigd of de antivirusdatabase hebt bijgewerkt, wordt het archief opnieuw gescand.

      Beperkingen van iChecker-technologie:

      • deze technologie werkt niet met grote bestanden, aangezien een bestand sneller wordt gescand dan gecontroleerd op wijzigingen sinds de laatste scan.
      • de technologie ondersteunt een beperkt aantal indelingen (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Gegevens in de gedeelde map van Veilig Uitvoeren – bestanden opgeslagen tijdens de werking in de modus Veilig Uitvoeren in een speciale map die ook toegankelijk is in de standaardmodus.
    • Versleutelde containers (inclusief gegevens) – bestanden verplaatst naar versleutelde containers met de functie Gegevensversleuteling.
    • Databases van Wachtwoordbeheer (voor alle gebruikers) – gebruikersaccounts, persoonlijke notities, bladwijzers, en visitekaartjes die werden gemaakt met de functie Wachtwoordbeheer.
    • Opslag (met back-ups) – back-ups van uw computerbestanden die werden gemaakt met de functie Back-up.


Stap 2. Verwijderen bevestigen

Aangezien de verwijdering van het programma de veiligheid van de computer en persoonlijke gegevens in gevaar brengt, moet de gebruiker de verwijdering van het programma bevestigen. Klik hiervoor op de knop Verwijderen.


Stap 3. Het programma verwijderen. Verwijderen voltooien

In deze stap verwijdert de Installatiewizard het programma van uw computer. Wacht totdat het verwijderen is voltooid.

Het besturingssysteem moet opnieuw opstarten na het verwijderen. Als u ervoor kiest om de computer niet opnieuw op te starten, stelt u de voltooiing van het verwijderen uit totdat het besturingssysteem opnieuw wordt opgestart of totdat de computer wordt uitgeschakeld en opnieuw ingeschakeld.


Licentie van het programma activeren

In deze sectie vindt u informatie over algemene termen die gerelateerd zijn met de activatie van het programma. Lees dit onderdeel om meer te vernemen over het doel van de Gebruiksrechtovereenkomst, licentietypen, manieren om het programma te activeren, en de verlenging van de licentie.

In deze Help-sectie

Over de Gebruiksrechtovereenkomst

Over de licentie

Over de activatiecode

Over de vrijwillige verstrekking van informatie


Over de Gebruiksrechtovereenkomst

De Gebruiksrechtovereenkomst is een bindende overeenkomst tussen u en Kaspersky Lab ZAO die de voorwaarden voor het gebruik van het programma stipuleert.

Lees de voorwaarden van de Gebruiksrechtovereenkomst zorgvuldig door voordat u het programma begint te gebruiken.

U kunt de voorwaarden van de Gebruiksrechtovereenkomst doornemen wanneer u een Kaspersky Lab-programma installeert.

U moet de voorwaarden van de Gebruiksrechtovereenkomst aanvaarden door te bevestigen dat u akkoord gaat met de Gebruiksrechtovereenkomst wanneer u het programma installeert. Als u de voorwaarden van de Gebruiksrechtovereenkomst niet aanvaardt, moet u de installatie afbreken.


Over de licentie

Een licentie is een recht over een bepaalde tijdsduur voor het gebruik van het programma, dat is verleend onder de Gebruiksrechtovereenkomst. De licentie bevat een unieke code voor de activatie van uw kopie van Kaspersky PURE.

Een geldige licentie geeft u recht op de volgende services:

  • Het gebruiksrecht voor het programma op één of meerdere apparaten.

    Het aantal apparaten waarop u het programma kunt gebruiken, wordt vermeld in de Gebruiksrechtovereenkomst.

  • Assistentie van de Technische Support van Kaspersky Lab.
  • Andere beschikbare services van Kaspersky Lab of haar partners tijdens de tijdsduur van de licentie.

Het scala van services en de voorwaarden van het programmagebruik hangen af van het type licentie dat wordt gebruikt voor de activatie van het programma.

De volgende licentietypen worden geleverd:

  • Proefversie – een gratis licentie om het programma uit te proberen.

    Een proeflicentie heeft doorgaans een korte geldigheidsduur. Zodra de proeflicentie verloopt, worden alle functies van Kaspersky PURE uitgeschakeld. Als u het gebruik van het programma wilt voortzetten, moet u de commerciële licentie aanschaffen.

  • Commerciële versie – een betaalde licentie bij de aankoop van het programma.

    Wanneer de commerciële licentie verloopt, blijft het programma werken in de modus met beperkte functionaliteit. U kunt nog steeds virusscans uitvoeren en andere programma-onderdelen gebruiken maar alleen met databases die werden geïnstalleerd voordat de licentie verliep. Als u Kaspersky PURE wilt blijven gebruiken in de modus met volledige functionaliteit, moet u uw commerciële licentie verlengen.

    We adviseren dat u de licentie verlengt voordat deze verloopt om een maximale bescherming van uw computer tegen alle gevaren voor de beveiliging te verzekeren.


Over de activatiecode

De activatiecode is een code die u ontvangt bij de aanschaf van de commerciële licentie voor Kaspersky PURE. Deze code is vereist voor de activatie van het programma.

De activatiecode is een unieke sequentie van twintig cijfers en Romaanse letters in de notatie xxxxx-xxxxx-xxxxx-xxxxx.

Afhankelijk van hoe u het programma hebt aangeschaft, kunt u de activatiecode verkrijgen op één van de volgende manieren:

  • Als u de winkelversie van Kaspersky PURE hebt aangeschaft, is de activatiecode vermeld in de documentatie of op het doosje met de installatie-cd.
  • Als u Kaspersky PURE hebt aangeschaft in een online winkel, wordt de activatiecode verstuurd naar het e-mailadres dat u hebt opgegeven bij de bestelling van het product.

De licentieperiode begint vanaf de datum waarop u het programma activeert. Als u een licentie hebt aangeschaft die bestemd is om Kaspersky PURE op diverse apparaten te gebruiken, is de licentie geldig vanaf het ogenblik dat u de activatiecode voor het eerst gebruikt.

Als u uw activatiecode hebt verloren of per ongeluk hebt verwijderd na de activatie, moet u een verzoek verzenden naar de Technische Support van Kaspersky Lab vanaf Mijn Kaspersky Account.


Over de vrijwillige verstrekking van informatie

Voor een betere realtime bescherming accepteert u de voorwaarden van de Gebruiksrechtovereenkomst waardoor u akkoord gaat met de automatische verzending van informatie over controlesommen van verwerkte objecten (MD5), vereiste informatie voor de bepaling van de reputatie van URL's en statistische gegevens voor antispambescherming. Deze informatie bevat geen persoonlijke gegevens of andere privégegevens. Kaspersky Lab beschermt alle informatie die op deze wijze wordt ontvangen zoals wettelijk voorgeschreven. Bezoek de website voor meer informatie.


Algemene taken uitvoeren

Deze sectie bevat stapsgewijze instructies voor het uitvoeren van typische taken van de gebruiker die het programma voorziet.

In deze Help-sectie

Het programma activeren

Een licentie aanschaffen of verlengen

Wat moet u doen wanneer meldingen van het programma verschijnen

Problemen met de beveiliging identificeren en oplossen

Programmadatabases en modules updaten

Kritieke gebieden van uw computer scannen op virussen

Uw computer volledig scannen op virussen

Een bestand, map, schijf of ander object scannen op virussen

Vermoeden over mogelijke infectie van een object met een virus

Een door het programma verwijderd of gedesinfecteerd object herstellen

Wat moet u doen als u vermoedt dat uw computer is geïnfecteerd

Wat moet u doen met een groot aantal spamberichten

Computer scannen op kwetsbaarheden

Wat moet u doen als u twijfelt over de veiligheid van een programma

Privégegevens beschermen tegen diefstal

Een back-up van gegevens maken

Toegang tot de instellingen van Kaspersky PURE beschermen met een wachtwoord

Gebruik van computer en internet beperken voor verschillende gebruikers

Bescherming van de computer pauzeren en hervatten

Het rapport over de computerbescherming bekijken

De bescherming van computers in het thuisnetwerk op afstand beheren

Standaardinstellingen van het programma herstellen

Programma-instellingen verplaatsen naar Kaspersky PURE op een andere computer

Een Rescue Disk maken en gebruiken


Het programma activeren

U moet het programma activeren om de functionaliteit en gerelateerde services te gebruiken.

Het programma overschakelen naar de modus met volledige functionaliteit. De gebruiker activeert het programma tijdens of na de installatie van het programma. U moet een activatiecode of licentiebestand hebben om het programma te activeren.

Als u het programma niet hebt geactiveerd tijdens de installatie, kunt u dit later doen. U wordt aan de activatie van het programma herinnerd via berichten van Kaspersky PURE die verschijnen in het systeemvak. U kunt Kaspersky PURE activeren met de activatiewizard.

Activatiewizard van Kaspersky PURE starten:

  • Klik op de koppeling Activeren het programma in de melding van Kaspersky PURE die verschijnt in het systeemvak.
  • Klik op de koppeling Voer activatiecode in onder in het hoofdvenster van het programma. In het geopende venster Licentiebeheer klikt u op de knop Programma activeren.

Wanneer u werkt met de activatiewizard van het programma, moet u waarden voor talrijke instellingen opgeven.

Activatiecode invoeren

Voer de activatiecode in het desbetreffende veld in en klik op de knop Volgende.

Activatie verzoeken

Als het verzoek om activatie succesvol wordt verzonden, gaat de wizard automatisch verder met de volgende stap.

Invoer van registratiegegevens

Geregistreerde gebruikers kunnen verzoeken versturen naar de Technische Support en het Virus Lab via Mijn Kaspersky Account op de website van Kaspersky Lab, licenties handig beheren, en de nieuwste informatie over nieuwe producten en speciale aanbiedingen ontvangen.

Geef uw registratiegegevens op en klik op de knop Volgende.

Programma activeren

Als de activatie van het programma succesvol was, gaat de wizard automatisch verder naar het volgende venster.

Problemen succesvol verholpen

Deze wizard toont informatie over de resultaten van de activatie: het type van de huidige licentie en de verloopdatum ervan.

Klik op de knop Voltooien om de wizard te sluiten.


Een licentie aanschaffen of verlengen

Als u Kaspersky PURE hebt geïnstalleerd zonder een licentie, kunt u er één aanschaffen na de installatie. Bij de aanschaf van een licentie ontvangt u een activatiecode die u moet gebruiken voor de activatie van het programma.

Wanneer uw licentie verloopt, kunt u deze verlengen. U kunt dit doen door een reserveactivatiecode toe te voegen zonder dat u hoeft te wachten totdat de huidige licentie verloopt. Wanneer de huidige licentie verloopt, wordt Kaspersky PURE automatisch geactiveerd met de extra activatiecode.

Een licentie aanschaffen:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Licentie onder in het hoofdvenster om het venster Licentiebeheer te openen.
  3. In het geopende venster klikt u op de knop activatiecode kopen.

    De webpagina van de Online Shop wordt geopend. Hier kunt u een licentie aanschaffen.

Een nieuwe activatiecode toevoegen:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Licentie onder in het hoofdvenster om het venster Licentiebeheer te openen.
  3. In het geopende venster klikt u op de knop activatiecode kopen.

    De wizard Programma-activatie opent.

  4. Voer de activatiecode in de desbetreffende velden in en klik op de knop Volgende.

    Kaspersky PURE verzendt dan de gegevens naar de activatieserver ter verificatie. Als de verificatie succesvol is, gaat de wizard automatisch verder met de volgende stap.

  5. Wanneer u klaar bent met de wizard, klikt u op de knop Voltooien.


Wat moet u doen wanneer meldingen van het programma verschijnen

Meldingen die verschijnen in het systeemvak informeren u over gebeurtenissen die zich voordoen tijdens de werking van het programma en die uw aandacht vereisen. Afhankelijk van hoe kritiek de gebeurtenis is, kunt u de volgende soorten meldingen ontvangen:

  • Kritieke meldingen – informeren u over gebeurtenissen van kritiek belang voor uw computerbeveiliging, zoals de detectie van een kwaadaardig object of gevaarlijke systeemactiviteit. Vensters van kritieke meldingen en pop-upberichten hebben een rode kleur.
  • Belangrijke meldingen – informeren u over gebeurtenissen van mogelijk belang voor uw computerbeveiliging, zoals de detectie van een potentieel geïnfecteerd object of verdachte systeemactiviteit. Vensters van belangrijke meldingen en pop-upberichten hebben een gele kleur.
  • Informatieve meldingen – informeren u over gebeurtenissen van geen belang voor uw computerbeveiliging. Vensters van informatieve meldingen en pop-upberichten hebben een groene kleur.

Als een dergelijke melding verschijnt op het scherm, moet u één van de voorgestelde opties in deze melding selecteren. De optimale optie is standaard de aanbevolen optie door deskundigen van Kaspersky Lab.


Problemen met de beveiliging identificeren en oplossen

Problemen met de computerbescherming worden aangegeven door de kleur van het hoofdvenster van Kaspersky PURE (zie onderstaande afbeelding). De indicator wijzigt van kleur afhankelijk van de beschermingsstatus: groen betekent dat de computer is beschermd, geel geeft problemen met de bescherming aan, rood wijst op ernstige gevaren voor de computerbeveiliging. U wordt aanbevolen om onmiddellijk alle problemen op te lossen en alle gevaren voor de veiligheid te verhelpen.

Hoofdvenster vertoont rode kleur

Kleur van het hoofdvenster van het programma

U vindt de knop Repareren (zie bovenstaande afbeelding) bij de indicator voor de beschermingsstatus rechts boven in het hoofdvenster van het programma wanneer de beveiliging van de computer is blootgesteld aan gevaren. Als u klikt op de knop Repareren, opent u het venster Beveiligingsproblemen (zie onderstaande figuur) met gedetailleerde informatie over de status van de computerbescherming en manieren voor het behandelen van gedetecteerde problemen en gevaren.

Het venster Beveiligingsproblemen

Het venster Beveiligingsproblemen

Problemen met de bescherming worden gegroepeerd per categorie. Voor elk probleem worden acties vermeld die u kunt gebruiken om het probleem op te lossen.

U kunt de status van de bescherming op andere computer in een thuisnetwerk controleren via Thuisnetwerkbeheer.


Programmadatabases en modules updaten

Kaspersky Kaspersky PURE controleert automatisch Kaspersky Lab-updateservers op updates. Als er recente programma-updates op de servers staan, zal Kaspersky PURE deze downloaden en op de achtergrond installeren. U kunt op elk ogenblik Kaspersky PURE updaten vanaf het hoofdvenster van het programma of het contextmenu van het programmapictogram in de taakbalk.

Een internetverbinding is vereist om updates van Kaspersky Lab-servers te downloaden.

Als u een update wilt uitvoeren via het contextmenu van het programmapictogram in de taakbalk,

selecteert u het item Update in het contextmenu van het programmapictogram.

Een update uitvoeren vanaf het hoofdvenster van het programma:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Update in de sectie Computerbescherming om de database-update uit te voeren.


Kritieke gebieden van uw computer scannen op virussen

Een Kritieke Gebiedenscan scant de volgende objecten:

  • geladen objecten bij de opstart van het systeem
  • systeemgeheugen
  • opstartsectoren van schijf
  • objecten toegevoegd door de gebruiker

Een Kritieke Gebiedenscan starten vanuit het hoofdvenster van het programma:

  1. Open het hoofdvenster van het programma en klik op de knop Computerbescherming.
  2. Links in het geopende venster selecteert u het onderdeel Scan.
  3. In de sectie Kritieke Gebiedenscan rechts in het venster klikt u op de Start scan knop.


Uw computer volledig scannen op virussen

Tijdens een Volledige Scan scant Kaspersky PURE standaard de volgende objecten:

  • systeemgeheugen
  • geladen objecten bij de opstart van het systeem
  • back-up van het systeem
  • harde schijven en verwisselbare schijven

We adviseren dat u een Volledige Scan uitvoert net na de installatie van Kaspersky PURE op de computer.

Een Volledige Scan starten vanuit het hoofdvenster van het programma:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Scan in de sectie Computerbescherming om de lijst met scantaken te openen.
  3. Klik op de koppeling Volledige Scan om een Volledige Scan te starten.


Een bestand, map, schijf of ander object scannen op virussen

U kunt de volgende methoden gebruiken voor het scannen van een object op virussen:

  • via het contextmenu van het object;
  • vanuit het hoofdvenster van het programma

Een virusscan starten via het contextmenu van het object:

  1. Open Microsoft Windows Verkenner en ga naar de map met het te scannen object.
  2. Klik met de rechtermuisknop om het contextmenu van het object te openen (zie de onderstaande figuur) en selecteer Scan op virussen.

    Contextmenu van een uitvoerbaar bestand

    Contextmenu van een object in Microsoft Windows

Een object scannen vanuit het hoofdvenster van het programma:

  1. Open het hoofdvenster van het programma en klik op de knop Computerbescherming.
  2. Links in het geopende venster selecteert u het onderdeel Scan.
  3. Specificeer het te scannen object op één van de volgende manieren:
    • Klik op de koppeling specificeren rechts onder in het venster om het venster Aangepaste Scan te openen en selecteer de selectievakjes naast de te scannen mappen en schijven.

      Als het venster geen object toont dat moet worden gescand, doet u het volgende:

      1. Klik op de koppeling Toevoegen links onder in het venster om het venster Selecteer te scannen object te openen.
      2. In het geopende venster Selecteer te scannen object selecteert u een object dat moet worden gescand.
    • Sleep een object naar de hiervoor bestemde zone van het hoofdvenster (zie onderstaande afbeelding).

    Het gebied van de sectie Scan waarnaar u een te scannen object moet slepen

    Een gebied van het venster Scan waarnaar u een te scannen object moet slepen


Vermoeden over mogelijke infectie van een object met een virus

Als u vermoedt dat een object is geïnfecteerd, scant u het met Kaspersky PURE.

Als het programma de scan voltooit en meldt dat een object veilig is hoewel u het tegengestelde vermoedt, kunt u een van de volgende bewerkingen uitvoeren:

  • Plaats het object in Quarantaine. Objecten die zijn geplaatst in Quarantaine vormen geen dreiging voor uw computer. Nadat de databases zijn bijgewerkt, kan Kaspersky PURE het dreiging identificeren en verhelpen.
  • Verstuur het object naar Virus Lab. Deskundigen van Virus Lab zullen het object scannen. Als het is geïnfecteerd met een virus, voegen ze de beschrijving van het nieuwe virus toe aan de databases die worden gedownload door het programma tijdens een update.

U kunt een bestand in Quarantaine plaatsen met één van de twee methoden:

  • klikken op de knop Plaatsen in Quarantaine in het venster Quarantaine;
  • met het contextmenu voor het bestand.

Een bestand in Quarantaine plaatsen vanuit het venster Quarantaine:

  1. Open het hoofdvenster van het programma en klik op de knop Computerbescherming.
  2. Links in het geopende venster klikt u op de koppeling Quarantaine: <aantal objecten> (zie onderstaande afbeelding).

    Het venster Computerbescherming

    Het venster Computerbescherming

  3. In het geopende venster klikt u op de knop Plaatsen in Quarantaine op het tabblad Quarantaine (zie onderstaande afbeelding).

    Het tabblad Quarantaine

    Het tabblad Quarantaine

    Het standaardvenster voor de selectie van bestanden opent.

  4. Selecteer het bestand dat u in Quarantaine wilt plaatsen en klik op Open.

Een bestand in Quarantaine plaatsen via het contextmenu:

  1. Open Microsoft Windows Verkenner en ga naar de map met het bestand dat u in Quarantaine wilt plaatsen.
  2. Klik met de rechtermuisknop om het contextmenu van het bestand te openen en selecteer Plaatsen in Quarantaine.

Een object verzenden naar Virus Lab:

  1. Ga naar de verzoekpagina van Virus Lab.
  2. Volg de instructies op deze pagina om uw verzoek te versturen.


Een door het programma verwijderd of gedesinfecteerd object herstellen

Kaspersky Lab adviseert dat u geen verwijderde of gedesinfecteerde objecten herstelt omdat deze een dreiging kunnen vormen voor uw computer.

Als u een verwijderd of gedesinfecteerd object herstelt, kunt u een back-up ervan gebruiken die tijdens een scan van het object werd gemaakt door het programma.

Een door het programma verwijderd of gedesinfecteerd object herstellen:

  1. Open het hoofdvenster van het programma en klik op de knop Computerbescherming.
  2. Links in het geopende venster klikt u op de koppeling Quarantaine: <aantal objecten> (zie onderstaande afbeelding).

    Het venster Computerbescherming

    Het venster Computerbescherming

  3. In het geopende venster Quarantaine selecteert u op het tabblad Opslag het vereiste bestand in de lijst en klikt u op de knop Herstellen (zie onderstaande afbeelding).

    Het tabblad Opslag

    Het tabblad Back-up


Wat moet u doen als u vermoedt dat uw computer is geïnfecteerd

Als u vermoedt dat uw computer is geïnfecteerd, gebruikt u de Wizard Probleemoplossing van Microsoft Windows om de gevolgen van kwaadaardige activiteit in het systeem te neutraliseren. Kaspersky Lab raadt u aan de wizard uit te voeren nadat de computer gedesinfecteerd is, om er zeker van te zijn dat alle gevaren en beschadigingen die door de infectie veroorzaakt zijn, hersteld zijn.

De wizard controleert of het systeem is gewijzigd, zoals: toegang tot het netwerk is geblokkeerd, extensies van bekende bestandsindelingen zijn gewijzigd, de werkbalk is vergrendeld, enz. Er zijn diverse oorzaken voor deze verschillende soorten schade. Zo kan deze schade het gevolg zijn van acties van malafide programma's, een onjuiste systeemconfiguratie, systeemfouten of zelfs onjuiste uitvoering van programma's voor systeemoptimalisatie.

Nadat de controle is voltooid, analyseert de wizard de informatie om na te gaan of er systeemschade is die directe aandacht vereist. Op basis van de controle wordt een lijst samengesteld met acties die nodig zijn om de problemen te verhelpen. De wizard groepeert deze acties per categorie op basis van de ernst van de gedetecteerde problemen.

De wizard Microsoft Windows Probleemoplossing starten:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster selecteert u de knop Extra programma's.
  3. In het geopende venster klikt u in de sectie Microsoft Windows Probleemoplossing op de knop Uitvoeren.

    Het venster van de wizard Microsoft Windows Probleemoplossing opent.

De wizard bestaat uit een serie vensters (stappen), waarin u met de knoppen Terug en Volgende kunt navigeren. Klik op de knop Voltooien om de wizard af te sluiten zodra de taak is voltooid. U kunt de wizard op elk gewenst moment afbreken met de knop Annuleren.

Laten we de stappen van de wizard even overlopen.

Microsoft Windows Probleemoplossing starten

Zorg ervoor dat de wizardoptie Zoek naar problemen veroorzaakt door malware-activiteit is geselecteerd en klik op de knop Volgende.

Zoeken naar problemen

De wizard zoekt naar problemen en schade die moeten worden gerepareerd. Zodra het zoeken is voltooid, gaat de wizard automatisch verder met de volgende stap.

Acties voor probleemoplossing selecteren

Alle beschadigingen die in de vorige stap gevonden zijn, worden gegroepeerd naar gelang het gevaar dat ze voor het systeem vormen. Voor elke schadegroep doet Kaspersky Lab aanbevelingen voor een reeks acties om de schade te herstellen. Er zijn drie groepen met acties:

  • Sterk aanbevolen acties verhelpen problemen die een ernstig dreiging voor de beveiliging vormen. U wordt aanbevolen alle acties in deze groep uit te voeren.
  • Aanbevolen acties verhelpen problemen die een mogelijk dreiging vormen. U wordt aanbevolen ook alle acties in deze groep uit te voeren.
  • Extra acties repareren systeemschade die geen direct dreiging vormt, maar in de toekomst een gevaar voor de computerbeveiliging kan gaan vormen.

Als u de acties in een groep wilt bekijken, klikt u op het pictogram + aan de linkerzijde van de groepsnaam.

Als u de wizard een bepaalde actie wilt laten uitvoeren, selecteert u het selectievakje links van de desbetreffende actiebeschrijving. De wizard voert standaard alle aanbevolen en sterk aanbevolen acties uit. Als u een bepaalde actie niet wilt uitvoeren, maakt u de selectie van het desbetreffende selectievakje ongedaan.

Het is sterk aanbevolen om de standaard geselecteerde selectievakjes niet ongedaan te maken omdat uw computer hierdoor wordt blootgesteld aan gevaren.

Nadat u de acties hebt gedefinieerd die de wizard zal uitvoeren, klik op de knop Volgende.

Problemen verhelpen

De wizard voert de acties uit die tijdens de vorige stap werden geselecteerd. Het verhelpen van problemen kan even duren. Zodra de probleemoplossing is voltooid, gaat de wizard automatisch verder met de volgende stap.

Problemen succesvol verholpen

Klik op de knop Voltooien om de wizard te sluiten.


Wat moet u doen met een groot aantal spamberichten

Als u grote hoeveelheden ongewenste e-mail (spam) ontvangt, schakelt u het onderdeel Anti-Spam in en stelt u het aanbevolen beveiligingsniveau in.

Anti-Spam inschakelen en het aanbevolen beveiligingsniveau instellen:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen boven in het venster.
  3. Links in het venster selecteert u in de sectie Bescherming het onderdeel Anti-Spam.
  4. Selecteer het selectievakje Anti-Spam inschakelen rechts in het venster.
  5. Zorg ervoor dat het beveiligingsniveau in de sectie Beveiligingsniveau is ingesteld op Aanbevolen.

    Beveiligingsniveau dat zorgt voor een optimaal evenwicht tussen prestaties en veiligheid. Het is geschikt voor de meeste situaties.

    Dit is ook de standaardinstelling.

    Als het beveiligingsniveau is ingesteld op Laag of Aangepast, klikt u op de knop Standaardniveau. Het beveiligingsniveau wordt automatisch ingesteld op Aanbevolen.


Computer scannen op kwetsbaarheden

Kwetsbaarheden zijn niet-beschermde delen van softwarecode die indringers met opzet kunnen gebruiken voor hun doeleinden, zoals het kopiëren van gegevens die worden gebruikt in niet-beschermde programma's. Uw computer scannen op kwetsbaarheden helpt u de zwakke punten van uw computer te ontdekken. U wordt aanbevolen om de gedetecteerde kwetsbaarheden te verhelpen.

Een Kwetsbaarheidsscan starten vanuit het hoofdvenster van het programma:

  1. Open het hoofdvenster van het programma en klik op de knop Computerbescherming.
  2. Links in het geopende venster selecteert u het onderdeel Scan.
  3. In het geopende venster klikt u in de sectie Kwetsbaarheidsscan op de Start scan knop.


Wat moet u doen als u twijfelt over de veiligheid van een programma

Kaspersky PURE helpt het risico van het gebruik van onbekende programma's minimaliseren (zoals het risico op infectie met virussen en ongewenste wijzigingen in de instellingen van het besturingssysteem).

Kaspersky PURE beschikt over onderdelen en hulpprogramma's om de reputatie van een programma te controleren en om het te starten in de modus Veilig Uitvoeren, waardoor het van het besturingssysteem wordt afgescheiden.


Reputatie van programma's controleren

Met Kaspersky PURE kunt u de reputatie van programma's controleren die deze programma's hebben verdiend door gebruikers over de hele wereld. De reputatie van een programma omvat de volgende indicatoren:

  • naam van fabrikant
  • digitale handtekening (beschikbaar bij eventuele digitale handtekening)

    Een versleuteld gegevensblok dat is ingebed in een document of programma. Een digitale handtekening wordt gebruikt om de auteur van het document of het programma te identificeren. Als u een digitale handtekening wilt maken, moet de auteur van het document of het programma beschikken over een digitaal certificaat om de identiteit van de auteur te bewijzen.

    Met een digitale handtekening kunt u de bron en integriteit van gegevens verifiëren en uzelf beschermen tegen vervalsing.

  • informatie over de groep waaraan het programma is toegewezen door Programmacontrole of door de meerderheid van de gebruikers van Kaspersky Security Network
  • het aantal gebruikers van Kaspersky Security Network die het programma gebruiken (beschikbaar als het programma behoort tot de groep Vertrouwd in de database van Kaspersky Security Network)
  • tijdstip wanneer het programma bekend werd in Kaspersky Security Network
  • landen waar het programma het meest verspreid is

De controle van de reputatie van programma's is beschikbaar als u hebt toegestemd om deel te nemen aan Kaspersky Security Network.

Als u de reputatie van een programma wilt ontdekken,

selecteert u Controleer reputatie in KSN in het contextmenu van het uitvoerbare bestand van het programma (zie onderstaande afbeelding).

Contextmenu van een uitvoerbaar bestand

Contextmenu van een uitvoerbaar bestand

Een venster met informatie over de reputatie van het programma in KSN opent.


Het programma in de modus Veilig Uitvoeren gebruiken

Veilig Uitvoeren is een omgeving afgezonderd van het besturingssysteem en is ontworpen voor het uitvoeren van programma's waarbij er twijfels zijn omtrent de veiligheid. Wanneer u Veilig Uitvoeren gebruikt, ondergaan de echte objecten van het besturingssysteem geen wijzigingen. Als u een geïnfecteerd programma uitvoert in Veilig Uitvoeren, worden alle acties ervan beperkt tot de virtuele omgeving zonder hierbij het besturingssysteem aan te tasten.

Veilig Uitvoeren is niet beschikbaar op computers met Microsoft Windows XP x64.

De functionaliteit van bepaalde programma's die worden gestart op computers met Microsoft Windows Vista x64 en Microsoft Windows 7 x64 is beperkt als er in veilige omgeving wordt gewerkt.

U kunt Veilig Uitvoeren starten op de volgende manieren:

  • via het hoofdvenster van Kaspersky PURE;
  • vanuit het contextmenu van het pictogram van Kaspersky PURE;

De modus Veilig Uitvoeren starten vanaf het hoofdvenster van Kaspersky PURE:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster selecteert u de sectie Veilig Uitvoeren.
  3. In het geopende venster klikt u op de knop Ga naar Veilig Uitvoeren voor programma's.

Als u de modus Veilig Uitvoeren wilt starten vanuit het contextmenu van het Kaspersky PURE-pictogram,

klikt u met de rechtermuisknop om het contextmenu van het Kaspersky PURE-pictogram in de taakbalk te openen en selecteert u Tools ® Veilig Uitvoeren voor programma's (zie onderstaande afbeelding).

Contextmenu van Kaspersky PURE

Contextmenu van Kaspersky PURE

U kunt de modus Veilig Uitvoeren afsluiten op de volgende manieren:

  • met het menu Start van het besturingssysteem
  • vanuit het paneel boven in het scherm (zie onderstaande afbeelding)
  • met de snelkoppeling CTRL+ALT+SHIFT+K

Als u de modus Veilig Uitvoeren wilt afsluiten via het menu Start,

selecteert u in het menu Start van het besturingssysteem het item Veilig Uitvoeren voor programma's - afsluiten.

De modus Veilig Uitvoeren afsluiten vanuit het pop-uppaneel:

  1. Klik op de Sluiten knop op het paneel boven in het scherm.

    Pop-upwerkbalk van Veilig Uitvoeren

    Pop-upwerkbalk van Veilig Uitvoeren

  2. Selecteer het item Uitschakelen in het geopende keuzemenu voor acties.


Privégegevens beschermen tegen diefstal

Kaspersky PURE helpt u uw privégegevens beschermen tegen diefstal:

  • wachtwoorden, gebruikersnamen en andere registratiegegevens;
  • rekeningnummers en bankkaarten;
  • vertrouwelijke gegevens.

Kaspersky PURE beschikt over onderdelen en tools voor de bescherming van uw privégegevens tegen mogelijke diefstal door hackers die methoden gebruiken zoals phishing en onderschepping van gegevens die via het toetsenbord worden ingevoerd.

Een soort internetfraude die bestaat uit het verzenden van e-mailberichten om zo vertrouwelijke informatie, vaak in de vorm van financiële gegevens, te stelen.

Bescherming tegen phishing wordt verzekerd door Anti-Phishing dat geïmplementeerd is in de onderdelen Web Anti-Virus, Anti-Spam en IM Anti-Virus.

Bescherming tegen onderschepping van gegevens die worden ingevoerd via het toetsenbord wordt verzekerd door het gebruik van Virtueel Toetsenbord en Wachtwoordbeheer.

Bescherming van de gegevens tegen onbevoegde toegang wordt verzekerd door het gebruik van Gegevensversleuteling.

In deze sectie

Bescherming tegen phishing

Bescherming tegen keyloggers

Wachtwoordbescherming

Gegevensversleuteling

Bestandenversnipperaar

Opruimen van ongebruikte gegevens

Privacybescherming


Bescherming tegen phishing

Bescherming tegen phishing wordt geleverd door de functie Anti-Phishing die is geïmplementeerd in de onderdelen Web Anti-Virus, Anti-Spam en IM Anti-Virus. Schakel deze onderdelen in om een uitgebreide bescherming tegen phishing te waarborgen. U kunt extra instellingen voor de anti-phishing-bescherming configureren in de onderdelen Web Anti-Virus en IM Anti-Virus.

Een soort internetfraude die bestaat uit het verzenden van e-mailberichten om zo vertrouwelijke informatie, vaak in de vorm van financiële gegevens, te stelen.

Anti-phishing-bescherming configureren wanneer Web Anti-Virus actief is:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen boven in het venster.
  3. In het geopende venster Instellingen gaat u naar de sectie Bescherming, selecteert u de subsectie Web Anti-Virus en klikt u op de knop Instellingen.

    Het venster Web Anti-Virus opent.

  4. In het geopende venster selecteert u op het tabblad Algemeen in de sectie Kaspersky URL Adviseur het selectievakje Controleer webpagina's op phishing.

    Dit selectievakje schakelt de optie in of uit die controleert of koppelingen voorkomen op de lijst met phishing-internetadressen.

    De databases van Kaspersky PURE bevatten alle websites waarvan op dit moment bekend is dat ze worden gebruikt voor phishing-aanvallen. Kaspersky Lab voegt adressen aan de lijst toe die afkomstig zijn van de internationale organisatie Anti-Phishing Working Group. De lijst wordt bijgewerkt wanneer u de databases van Kaspersky PURE bijwerkt.

    Dit vakje is standaard aangevinkt.

  5. Als u wilt dat Anti-Phishing een heuristische analyse uitvoert bij het scannen van webpagina's, klikt u op de knop Extra.

    Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

    Het venster Instellingen van Anti-Phishing opent.

  6. In het geopende venster selecteert u het selectievakje Gebruik heuristische analyse om webpagina's op phishing te controleren en stelt u detailniveau voor de scan in.

    Past het detailniveau bij het scannen van webpagina's aan. Dit detailniveau biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

    De volgende scanniveaus zijn beschikbaar:

    • Oppervlakkige scan. De heuristische analyse scant een webpagina op phishing-elementen met behulp van een minimaal aantal tekenen. Dergelijke scan neemt minder systeembronnen en tijd in beslag. Het aantal foutieve identificaties is tot een minimum herleid. Dit is het standaardniveau.
    • Gemiddelde scan. De heuristische analyse scant een webpagina op phishing-elementen met behulp van een aantal tekenen die niet alleen het vereiste evenwicht tussen de snelheid en het detailniveau van de scan bewaren maar ook een groot aantal foutieve identificaties vermijden.
    • Gedetailleerde scan. De heuristische analyse scant een webpagina op phishing-elementen met behulp van een maximaal aantal tekenen. De scan wordt grondig uitgevoerd, vereist meer systeembronnen en duurt langer. Foutieve identificaties zijn heel waarschijnlijk.

    Dit selectievakje schakelt het gebruik van de heuristische analyse bij het scannen van webpagina's op phishing-gevaren in of uit.

    Dit vakje is standaard aangevinkt.

  7. Klik op de knop Toepassen in het venster Instellingen.

Anti-Phishing-bescherming configureren voor gebruik tijdens werking van IM Anti-Virus:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen boven in het venster.
  3. In het geopende venster Instellingen selecteert u de subsectie IM Anti-Virus in de sectie Bescherming.
  4. Rechts in het venster selecteert u in de sectie Scanmethoden het selectievakje Controleer of URL's voorkomen in de database met phishing-URL's.

    Het selectievakje schakelt de optie in of uit die controleert of koppelingen in uitgewisselde berichten voorkomen op de lijst met phishing-webadressen.

    De databases van Kaspersky PURE bevatten alle websites waarvan op dit moment bekend is dat ze worden gebruikt voor phishing-aanvallen. Kaspersky Lab voegt adressen aan de lijst toe die afkomstig zijn van de internationale organisatie Anti-Phishing Working Group. De lijst met adressen wordt bijgewerkt wanneer u de databases van Kaspersky PURE bijwerkt.

    Dit vakje is standaard aangevinkt.

  5. Klik op de knop Toepassen in het venster Instellingen.


Bescherming tegen keyloggers

Wanneer u het internet gebruikt, moet u vaak persoonlijke gegevens invoeren, of een gebruikersnaam en wachtwoord. Dit is bijvoorbeeld nodig bij het registreren op websites, online winkelen of internetbankieren.

Deze persoonlijke gegevens kunnen worden onderschept met behulp van toetsenbordinterceptors of keyloggers. Dit zijn programma's die toetsaanslagen registreren.

Virtueel Toetsenbord voorkomt dat ingevoerde gegevens worden onderschept.

Virtueel Toetsenbord kan uw vertrouwelijke gegevens niet beschermen als een website die uw gegevens vraagt gehackt is, aangezien de gegevens rechtstreeks in de handen van de indringers vallen indien de website daadwerkelijk gehackt is.

Vele programma's die zijn geclassificeerd als spyware kunnen schermafbeeldingen maken die dan automatisch worden verzonden naar een indringer voor verdere analyse en diefstal van de persoonlijke gegevens van de gebruiker. Virtueel Toetsenbord voorkomt het gebruik van schermafbeeldingen voor het onderscheppen van persoonlijke gegevens die u hebt ingevoerd.

Virtueel Toetsenbord voorkomt alleen de onderschepping van persoonlijke gegevens wanneer u werkt met de browsers Microsoft Internet Explorer, Mozilla™ Firefox™ en Google Chrome™. Wanneer het wordt gebruikt met andere browsers, beschermt Virtueel Toetsenbord de ingevoerde persoonlijke gegevens niet tegen onderschepping.

Kenmerken van Virtueel Toetsenbord:

  • Toetsen van Virtueel Toetsenbord moet worden ingedrukt met de muisaanwijzer.
  • In tegenstelling tot het echte toetsenbord is het onmogelijk verscheidene toetsen van Virtueel Toetsenbord tegelijk in te drukken. Daarom moet u bij toetsencombinaties (zoals ALT+F4) de eerste toets indrukken (bijvoorbeeld ALT), dan de tweede toets (bijvoorbeeld F4), en dan de eerste toets opnieuw. Het opnieuw indrukken van de toets is gelijk aan het loslaten van een toets op een echt toetsenbord.
  • De taal van Virtueel Toetsenbord kan worden veranderd met dezelfde toetsencombinatie die is geconfigureerd in de instellingen van het besturingssysteem voor het fysieke toetsenbord. U moet klikken met de rechtermuisknop op de andere toets (bijvoorbeeld: als de toetsencombinatie LINKSE ALT+SHIFT is geconfigureerd in de instellingen van het besturingssysteem om de taal van het toetsenbord te veranderen, moet u met de linkermuisknop klikken op de LINKSE ALT en met de rechtermuisknop op de SHIFT-toets).

U kunt Virtueel Toetsenbord openen op één van de volgende manieren:

  • via het contextmenu van het programmapictogram in het systeemvak
  • vanuit het hoofdvenster van het programma
  • vanaf het venster van Microsoft Internet Explorer, Mozilla Firefox of Google Chrome
  • met een toetsencombinatie

Als u Virtueel Toetsenbord wilt openen via het contextmenu van het programmapictogram in de taakbalk,

selecteert u Tools ® Virtueel Toetsenbord in het contextmenu van het programmapictogram (zie onderstaande afbeelding).

Contextmenu van Kaspersky PURE

Contextmenu van Kaspersky PURE

Virtueel Toetsenbord openen vanuit het hoofdvenster van het programma:

  1. Selecteer de sectie Wachtwoordbeheer onder in het hoofdvenster van het programma.
  2. Onder in het geopende venster klikt u op de knop Virtueel Toetsenbord.

Als u Virtueel Toetsenbord wilt openen vanaf het browservenster,

klikt u op de knop Knop voor Virtueel Toetsenbord in browser Virtueel Toetsenbord in de werkbalk van Microsoft Internet Explorer, Mozilla Firefox of Google Chrome.

Als u Virtueel Toetsenbord wilt openen met een toetsencombinatie,

drukt u de toetsencombinatie CTRL + ALT + SHIFT + P in.


Wachtwoordbescherming

Wachtwoordbeheer beschermt gegevens die u invoert op websites in webformulieren of inlogvelden (zoals gebruikersnamen, wachtwoorden, adressen, telefoon- en creditcardnummers).

Deze gegevens worden versleuteld en bewaard in de wachtwoorddatabase die wordt beschermd met het masterwachtwoord. Wachtwoordbeheer past wachtwoorden en accounts bij de relevante programma's of websites. Wanneer een website of programma is geopend, voert Wachtwoordbeheer automatisch het wachtwoord, de gebruikersnaam en andere persoonlijke gegevens in. Daarom is het voldoende dat u een enkel wachtwoord onthoudt in plaats van alle wachtwoorden.

Een enkel wachtwoord dat de database van Wachtwoordbeheer beschermt en toegang tot gegevens biedt.

In deze sectie

Accountgegevens toevoegen voor automatisch inloggen

Gegevens veilig verzenden naar een andere gebruiker

De draagbare versie van Wachtwoordbeheer gebruiken


Accountgegevens toevoegen voor automatisch inloggen

U kunt Wachtwoordbeheer gebruiken om automatisch in te loggen bij programma's of websites. Tijdens de automatische autorisatie voert Wachtwoordbeheer het wachtwoord, de gebruikersnaam en andere persoonlijke gegevens in het programma of op de webpagina in en logt Wachtwoordbeheer u in bij uw account van de website of het programma indien nodig.

Accountgegevens toevoegen voor automatisch inloggen:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster klikt u op de knop Wachtwoordbeheer.

    Het venster Wachtwoordbeheer opent.

  3. In het geopende venster klikt u op de knop Start Wachtwoordbeheer.

    De knop wordt weergegeven als Wachtwoordbeheer ontgrendelen de volgende keer dat u Wachtwoordbeheer start. Wanneer Wachtwoordbeheer is ontgrendeld, wordt de knop weergegeven als Wachtwoordbeheer vergrendelen.

  4. Wanneer u Wachtwoordbeheer voor het eerst start, start de Configuratiewizard automatisch. Laten we de stappen de Wizard eens nader bekijken.
    1. In het venster Masterwachtwoord maakt u een masterwachtwoord om uw wachtwoorddatabase te beschermen.
    2. In het venster Toegang beheren selecteert u de inlogmethode voor toegang tot uw wachtwoorddatabase.
    3. In het venster Inactieve tijd voor vergrendeling geeft u de tijdsduur op waarna Wachtwoordbeheer automatisch wordt vergrendeld.

    Het masterwachtwoord wordt gevraagd de volgende keer dat u Wachtwoordbeheer start.

  5. In het geopende venster klikt u op de knop Account toevoegen.

    Het venster Wachtwoordbeheer opent.

  6. Links in het geopende venster opent u de sectie met het vereiste type van accounts (internetaccounts of Programma-accounts).
  7. Klik op de knop Account toevoegen rechts in het venster.
  8. Voer de naam van de account in het invoerveld boven in het venster in.
  9. Account koppelen aan een website of een programma:
    • Wanneer u een internetaccount maakt, typt u in het veld Koppeling het adres van de website waarvoor u de nieuwe account zult gebruiken om in te loggen.
    • Wanneer u een programma-account maakt, typt u in het veld Programma het pad naar het uitvoerbare bestand waarvoor u de nieuwe account wilt gebruiken.

      U kunt het programma kiezen dat u nodig hebt in het venster Programma selecteren door op de knop Bladeren te klikken of door het pictogram van het programma te slepen naar het veld Programma of door de Wachtwoordbeheer-aanwijzer aanwijzer te slepen naar het venster van het desbetreffende programma.

  10. In het veld Gebruikersnaam typt u de tekst die u wilt gebruiken als de gebruikersnaam wanneer u inlogt bij een website of een programma.
  11. Automatische inloginstellingen opgeven:
    • Als u wilt dat Wachtwoordbeheer accountgegevens automatisch invoert en u inlogt wanneer u een programma of website opent, zorgt u ervoor dat het selectievakje Automatisch inloggen is geselecteerd.
    • Als u wilt dat Wachtwoordbeheer accountgegevens automatisch invoert zonder u in te loggen wanneer u een programma of website opent, zorgt u ervoor dat het selectievakje Automatisch inloggen niet is geselecteerd.
  12. In het veld Wachtwoord typt u de tekst die u wilt gebruiken als het wachtwoord wanneer u inlogt bij een website of een programma.
  13. Geldigheidsduur voor het wachtwoord opgeven:
    1. Klik op de koppeling Onbeperkt wachtwoord om een vervolgkeuzelijst te openen en de optie Wachtwoord verloopt op te selecteren.
    2. In het invoerveld naast de koppeling voert u de verloopdatum voor het wachtwoord in.
  14. Klik op de knop Toevoegen.
  15. Open het programma of de website waaraan u de account hebt gekoppeld.

    Wachtwoordbeheer vult het inlogformulier van het programma of de website in met de opgegeven accountgegevens. De volgende keer dat u het programma start, vult Wachtwoordbeheer het inlogformulier in. Als u het selectievakje Automatisch inloggen hebt geselecteerd, logt Wachtwoordbeheer u automatisch in.


Gegevens veilig verzenden naar een andere gebruiker

U kunt gegevens (gebruikersaccounts, bladwijzers, visitekaartjes en persoonlijke notities) verzenden naar andere gebruikers in een beveiligd bestand. Gegevens in dit bestand kunnen worden toegevoegd aan de wachtwoorddatabase op een andere computer en gebruikt om in te loggen bij websites of programma's.

Gegevens beveiligd verzenden naar een andere gebruiker:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster klikt u op de knop Wachtwoordbeheer.

    Het venster Wachtwoordbeheer opent.

    Als de wachtwoorddatabase is vergrendeld, klikt u op de knop Wachtwoordbeheer ontgrendelen en voert u het masterwachtwoord in het geopende venster in.

  3. Klik op de knop Wachtwoorddatabase.

    Het venster Wachtwoordbeheer opent.

  4. Links in het geopende venster opent u de sectie met het vereiste type van gegevens (bijvoorbeeld internetaccounts).
  5. Klik op de knop Beheren rechts in het venster en selecteer de optie Verzenden in de vervolgkeuzelijst.
  6. De wizard Gegevens exporteren opent om de gegevens te verzenden. Laten we de stappen de Wizard eens nader bekijken.
    1. Configureer de exportinstellingen voor de gegevens die u verzendt.
      • Als u het bestand met accountgegevens wilt beschermen met een wachtwoord, typt u een wachtwoord in de velden Wachtwoord en Bevestiging.
      • Als u een geldigheidsduur voor het wachtwoord wilt opgeven, selecteert u het selectievakje Stel een verloopdatum voor het wachtwoord in en geeft u de verloopdatum voor het wachtwoord op.
      • Als u niet wilt dat de ontvanger van de account de accountgegevens ziet, selecteert het selectievakje Accountdetails verbergen.
    2. Kies een methode om het geëxporteerde bestand met accountgegevens op te slaan:
      • Als u het bestand wilt opslaan op een lokale schijf, selecteert u de optie Doelmap en bestandsnaam voor geëxporteerde gegevens en geeft u het pad naar de doelmap in het invoerveld op.
      • Als u het bestand wilt e-mailen, selecteert u de optie Verzenden per e-mail.
    3. Klik op Voltooien.

      Afhankelijk van de gekozen optie verschijnt het geëxporteerde bestand in de doelmap of het standaard e-mailprogramma opent en het geëxporteerde bestand is als bijlage toegevoegd aan een nieuw e-mailbericht-


De draagbare versie van Wachtwoordbeheer gebruiken

Wachtwoordbeheer maakt het mogelijk uw wachtwoorddatabase te gebruiken op een openbare computer (bijvoorbeeld in een internetcafé of bibliotheek), ongeacht de geïnstalleerde programma's op deze computer. Hiervoor maakt u een draagbare versie van Wachtwoordbeheer op een verwisselbare schijf (zoals een flash-kaart of een mobiele telefoon indien deze als flash-kaart kan worden gebruikt).

De draagbare versie maakt het ook mogelijk om uw wachtwoorddatabase te synchroniseren als Wachtwoordbeheer is geïnstalleerd en op verschillende computers tegelijk wordt gebruikt (zoals op computers thuis en op kantoor).

Met de draagbare versie kunt u gemaakte accounts met de volledige versie van Wachtwoordbeheer gebruiken en synchroniseren, maar kunt u geen nieuwe accounts maken.

Draagbare versie van Wachtwoordbeheer maken:

  1. Sluit een verwisselbare schijf aan die u zult gebruiken voor de draagbare versie van Wachtwoordbeheer.
  2. Open het hoofdvenster van het programma.
  3. Onder in het venster klikt u op de knop Wachtwoordbeheer.

    Het venster Wachtwoordbeheer opent.

    Als de wachtwoorddatabase is vergrendeld, klikt u op de knop Wachtwoordbeheer ontgrendelen en voert u het masterwachtwoord in het geopende venster in.

  4. Klik op de knop Draagbare versie.

    De wizard voor het maken / synchroniseren van de draagbare versie start. Laten we de stappen de Wizard eens nader bekijken.

    1. In de lijst met draagbare apparaten kiest u het apparaat voor de draagbare versie en klikt u op Volgende.
    2. Als u geen wachtwoord wilt invoeren voor toegang tot de draagbare versie van Wachtwoordbeheer, selecteert u het selectievakje Vraag nooit om masterwachtwoord.
    3. Als u de optie voor het automatisch starten van de draagbare versie wilt toevoegen aan het menu dat verschijnt wanneer u de verwisselbare schijf aansluit op een computer, selecteert u het selectievakje Voeg optie voor automatisch starten van Wachtwoordbeheer toe aan het menu van het draagbare apparaat.
    4. Klik op de knop Uitvoeren.

      Het proces voor het maken van de draagbare versie start.

    5. Wanneer het proces is voltooid, klikt u op de knop Voltooien.

      Als resultaat van dit proces slaat het programma een draagbare versie van Wachtwoordbeheer op een verwisselbare schijf op.

Verbinding maken met de draagbare versie van Wachtwoordbeheer:

  1. Sluit een verwisselbare schijf met de draagbare versie van Wachtwoordbeheer aan op de computer.
  2. Als de draagbare versie niet automatisch is gestart, opent u de verwisselbare schijf in Microsoft Windows Verkenner en start u het bestand Password Manager.exe.
  3. Bij de eerste start van de draagbare versie vraagt Wachtwoordbeheer u plug-ins voor het automatisch invullen te installeren en de ingebouwde wachtwoordbeheerders van geïnstalleerde browsers op de computer uit te schakelen, alsook een pictogram op het bureaublad voor de draagbare versie te maken.

    Opdat Wachtwoordbeheer correct zou werken, adviseren we dat u de plug-ins voor het automatisch invullen installeert en de ingebouwde wachtwoordbeheerders van geïnstalleerde browsers op de computer uitschakelt.

  4. Als de toegang tot de draagbare versie is beveiligd met een wachtwoord, voert u het masterwachtwoord in het geopende venster in.

    De draagbare versie van Wachtwoordbeheer kan nu worden gebruikt.

Wachtwoorddatabase synchroniseren tussen de draagbare en volledige versies van Wachtwoordbeheer:

  1. Sluit een verwisselbare schijf met de draagbare versie van Wachtwoordbeheer aan op de computer.
  2. Open het hoofdvenster van Kaspersky PURE.
  3. Onder in het venster klikt u op de knop Wachtwoordbeheer.

    Het venster Wachtwoordbeheer opent.

    Als de wachtwoorddatabase is vergrendeld, klikt u op de knop Wachtwoordbeheer ontgrendelen en voert u het masterwachtwoord in het geopende venster in.

  4. Klik op de knop Draagbare versie.

    De wizard voor het maken / synchroniseren van de draagbare versie start. Laten we de stappen de Wizard eens nader bekijken.

    1. In de lijst met draagbare apparaten kiest u het apparaat met de draagbare versie en klikt u op Volgende.
    2. Methode voor synchronisatie van wachtwoorddatabase kiezen:
      • Als u accounts uit de volledige versie wilt toevoegen aan de draagbare versie, selecteert u de optie Twee databases samenvoegen.

    Dit wijzigt niet de wachtwoorddatabase van de volledige versie. Als u de samengevoegde gegevens wilt toevoegen aan de volledige versie, herhaalt u de synchronisatie en selecteert u de optie Gebruik wachtwoorddatabase - "Draagbare versie".

    • Als u de wachtwoorddatabase van de draagbare versie wilt vervangen door de wachtwoorddatabase van de volledige versie, kiest u de optie Gebruik wachtwoorddatabase – "Draagbare versie".
    • Als u de wachtwoorddatabase van de volledige versie wilt vervangen door de wachtwoorddatabase van de draagbare versie, kiest u de optie Gebruik wachtwoorddatabase – "Bureaublad".
    1. Klik op Volgende.
    2. Als u geen wachtwoord wilt invoeren voor toegang tot de draagbare versie van Wachtwoordbeheer, selecteert u het selectievakje Vraag nooit om masterwachtwoord.
    3. Als u de optie voor het automatisch starten van de draagbare versie wilt toevoegen aan het menu dat verschijnt wanneer u de verwisselbare schijf aansluit op een computer, selecteert u het selectievakje Voeg optie voor automatisch starten van Wachtwoordbeheer toe aan het menu van het draagbare apparaat.
    4. Klik op de knop Uitvoeren.

      De synchronisatie van de draagbare en volledige versies van Wachtwoordbeheer start.

    5. Wanneer de synchronisatie is voltooid, klikt u op de knop Voltooien.


Gegevensversleuteling

Voor de bescherming van vertrouwelijke informatie tegen onbevoegde toegang wordt u aanbevolen deze versleuteld op te slaan in een speciale container.

Een enkele vooraf ingestelde container met standaardinstellingen is standaard beschikbaar na de installatie van Kaspersky PURE. Voor het gebruik van deze container moet een wachtwoord worden ingesteld. Het is mogelijk containers met aangepaste instellingen te maken.

Voor de bescherming van gegevens plaatst u deze in de container en versleutelt u deze. Een wachtwoord moet worden ingevoerd voor de toegang tot de gegevens in de container.

Een versleutelde container maken:

  1. Open het hoofdvenster van het programma en klik op de knop Gegevensversleuteling.
  2. In het geopende venster klikt u op de knop Container maken (zie onderstaande afbeelding).

    Het venster Gegevensversleuteling

    Het venster Gegevensversleuteling

  3. In het geopende venster Versleutelde container maken configureert u de instellingen van de nieuwe container.
  4. Klik op OK.

Gegevens schrijven naar de container:

  1. Open het hoofdvenster van het programma en klik op de knop Gegevensversleuteling.
  2. In het geopende venster selecteert u de container in de lijst en klikt u op de knop Container openen.

    De container wordt geopend in een venster van Microsoft Windows Verkenner.

  3. Plaats de gegevens erin die u wilt versleutelen.
  4. In het venster Gegevensversleuteling klikt u op de knop Gegevens versleutelen.

Voer de volgende handelingen uit om toegang tot de gegevens in de container te krijgen:

  1. Open het hoofdvenster van het programma en klik op de knop Gegevensversleuteling.
  2. In het geopende venster selecteert u de container in de lijst en klikt u op de knop Gegevens ontsleutelen.
  3. In het geopende venster voert u het wachtwoord voor de toegang tot de container in.
  4. In het venster Gegevensversleuteling klikt u op de knop Container openen.


Bestandenversnipperaar

Extra beveiliging voor persoonlijke gegevens wordt gewaarborgd door verwijderde informatie te beschermen tegen onbevoegd herstel door hackers.

Kaspersky PURE bevat een hulpprogramma voor de definitieve verwijdering van gegevens dat het onmogelijk maakt voor standaardprogramma's om de gegevens te herstellen.

Kaspersky PURE maakt het mogelijk gegevens te verwijderen zonder enige kans op herstel vanaf de volgende gegevensmedia:

  • Lokale schijven. Het verwijderen is mogelijk als de gebruiker beschikt over de vereiste rechten voor het schrijven en verwijderen van informatie.
  • Verwisselbare schijven of andere apparaten die worden herkend als verwisselbare schijven (zoals diskettes, flash-geheugenkaarten, USB-schijven of mobiele telefoons). Gegevens kunnen worden verwijderd van een flash-geheugenkaart als de mechanische bescherming tegen herschrijven is uitgeschakeld.

U kunt de gegevens verwijderen waartoe u toegang hebt via uw persoonlijke account. Voordat u gegevens verwijdert, moet u zich ervan verzekeren dat deze niet worden gebruikt door actieve programma's.

Gegevens verwijderen zonder enig mogelijk herstel:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster klikt u op de knop Extra programma's.

    Het venster Bestandenversnipperaar opent (zie onderstaande afbeelding).

    Het venster Bestandenversnipperaar

    Het venster Bestandenversnipperaar

  3. In het geopende venster klikt u in de sectie Bestandenversnipperaar op de knop Openen.
  4. In het geopende venster Bestandenversnipperaar klikt u op de knop Bladeren, en in het geopende venster Selecteer bestand of map selecteert u het bestand of de map die u definitief wilt verwijderen.

    De verwijdering van systeembestanden en -mappen kan leiden tot een problematische werking van het besturingssysteem. Als u systeembestanden of -mappen selecteert voor verwijdering, vraagt het programma een extra bevestiging voor hun verwijdering.

  5. In de vervolgkeuzelijst Methode voor gegevensverwijdering selecteert u het vereiste algoritme voor gegevensverwijdering.

    Bevat methoden voor de definitieve verwijdering.

    Beschikbare waarden:

    • Snel verwijderen. Het verwijderproces bestaat uit twee cycli waarbij gegevens worden overschreven: het schrijven van nullen en willekeurige cijfers. Het voornaamste voordeel van dit algoritme is de snelheid van uitvoering. Een snelle verwijdering voorkomt de recuperatie van gegevens met standaardprogramma's voor gegevensherstel.
    • GOST state P 50739-95, Rusland. Het algoritme voert één cyclus uit waarbij gegevens worden overschreven met willekeurige cijfers en beschermt de gegevens tegen herstel met veelgebruikte hulpprogramma's. Dit algoritme stemt overeen met beschermingsklasse 2 (van de 6 klassen), overeenkomstig de classificatie van de State Technical Commission van Rusland.
    • VSITR, Duitsland. Hierbij worden de gegevens zeven keer overschreden. Het algoritme wordt betrouwbaar beschouwd maar vereist aanzienlijk wat tijd voor de uitvoering ervan.
    • Bruce Schneier-algoritme. Het proces bestaat uit zeven cycli waarbij gegevens worden overschreven. De methode verschilt van het Duitse VSITR in de overschrijvingssequentie. Deze geavanceerde methode voor gegevensverwijdering wordt als één van de meest betrouwbare beschouwd.
    • NAVSO P-5239-26 (MFM)-standaard, VS, en NAVSO P-5239-26 (RLL)-standaard, VS. Hierbij worden de gegevens drie keer overschreven. De standaarden verschillen van elkaar in de sequentie voor het overschrijven van de gegevens.
    • DoD 5250.22-M, VS. Het algoritme voert drie cycli uit waarbij gegevens worden herschreven. Deze standaard wordt gebruikt door het Amerikaanse ministerie van Defensie.

    De betrouwbaarheid en snelheid van de definitieve gegevensverwijdering hangt af van de geselecteerde methode voor gegevensverwijdering.

  6. Bevestig in het geopende venster het verwijderen van de gegevens door op OK te klikken. Als sommige bestanden niet worden verwijderd, probeert u ze opnieuw te verwijderen door op de knop Opnieuw proberen te klikken in het geopende venster. Als u een ander object wilt selecteren dat u wilt verwijderen, klikt u op de knop Voltooien.


Opruimen van ongebruikte gegevens

Het systeem verzamelt door de tijd heen tijdelijke of ongebruikte bestanden. Deze bestanden kunnen veel schijfruimte innemen, waardoor de systeemprestaties afnemen, en kunnen ook door malware worden misbruikt.

De tijdelijke bestanden worden gemaakt bij het starten van programma's of besturingssystemen. Sommige ervan worden echter niet verwijderd wanneer zelfs het programma of het besturingssysteem wordt afgesloten.

Opruimen van ongebruikte gegevens kan de volgende bestanden detecteren en verwijderen:

  • logs met systeemgebeurtenissen, waarin de namen van alle actieve programma's worden geregistreerd;
  • logs met gebeurtenissen van diverse programma's of updateprogramma's (zoals Windows Updater);
  • logs met systeemverbindingen;
  • tijdelijke bestanden van internetbrowsers (cookies);
  • tijdelijke bestanden die niet worden verwijderd na de installatie / verwijderen van programma's;
  • inhoud van de prullenbak;
  • bestanden in de map Temp, waarvan het volume enkele gigabytes kan aannemen.

Naast het verwijderen van ongebruikte bestanden in het systeem verwijdert de wizard bestanden die vertrouwelijke gegevens kunnen bevatten (wachtwoorden, gebruikersnamen, gegevens uit registratieformulieren). Voor de complete verwijdering van zulke gegevens adviseren we echter de wizard Privacybescherming te gebruiken.

Opruimen van ongebruikte gegevens starten:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster klikt u op de knop Extra programma's.

    Het venster Extra programma's opent (zie onderstaande afbeelding).

    Het venster Extra programma's

  3. In het geopende venster klikt u in de sectie Opruimen van ongebruikte gegevens op de knop Starten.

De wizard bestaat uit een serie vensters (stappen), waarin u met de knoppen Terug en Volgende kunt navigeren. Klik op de knop Voltooien om de wizard af te sluiten zodra de taak is voltooid. U kunt de wizard op elk gewenst moment afbreken met de knop Annuleren.

Laten we de stappen van de wizard even overlopen.

De wizard starten

De eerste pagina van de wizard toont informatie over de verwijdering van ongebruikte informatie.

Klik op de knop Volgende om de wizard te starten.

Zoeken naar ongebruikte gegevens

De wizard zoekt in de computer naar ongebruikte gegevens. Het scannen kan even duren. Zodra het zoeken is beëindigd, gaat de wizard automatisch verder met de volgende stap.

Acties selecteren voor het verwijderen van ongebruikte gegevens

Bij de voltooiing van het zoeken naar ongebruikte bestanden toont de wizard een lijst met bewerkingen die kunnen worden uitgevoerd op deze bestanden.

Deze lijst bevat drie groepen acties die nodig zijn om sporen van activiteit te wissen.

  • Sterk aanbevolen acties verhelpen problemen die een ernstige bedreiging vormen voor de systeemveiligheid.
  • Aanbevolen acties helpen gegevens verwijderen die een mogelijk dreiging vormen.
  • Extra acties zijn ontworpen voor de verwijdering van momenteel ondreiginglijke gegevens die de veiligheid van de computer later kunnen bedreigen.

Kaspersky PURE voert standaard alle aanbevolen en sterk aanbevolen acties uit.

Als het selectievakje bij de rij van de actie is geselecteerd, voert Kaspersky PURE deze actie uit.

Als het selectievakje bij de rij van de actie niet is geselecteerd, voert Kaspersky PURE deze actie niet uit.

Als u Wijzigingen ongedaan maken selecteerde in de eerste stap van de wizard, bevat de lijst eerdere wijzigingen die u kunt ongedaan maken.

Als u de acties in een groep wilt bekijken, klikt u op het pictogram + aan de linkerzijde van de groepsnaam.

Als u de wizard een bepaalde actie wilt laten uitvoeren, selecteert u het selectievakje links van de desbetreffende actiebeschrijving. De wizard voert standaard alle aanbevolen en sterk aanbevolen acties uit. Als u een bepaalde actie niet wilt uitvoeren, maakt u de selectie van het desbetreffende selectievakje ongedaan.

De selectie van de standaard geselecteerde selectievakjes ongedaan maken wordt niet aanbevolen. Dit kan de veiligheid van uw computer in gevaar brengen.

Nadat u de acties hebt gedefinieerd die de wizard zal uitvoeren, klik op de knop Volgende.

Opruimen van ongebruikte gegevens

De wizard voert de acties uit die tijdens de vorige stap werden geselecteerd. Het verwijderen van ongebruikte informatie kan even duren.

Nadat het verwijderen van ongebruikte informatie is voltooid, gaat de wizard automatisch verder met de volgende stap.

Wanneer de wizard actief is, worden sommige bestanden (zoals het logbestand van Microsoft Windows, het log met gebeurtenissen van Microsoft Office) mogelijk gebruikt door het systeem. De wizard stelt dan voor dat u het systeem opnieuw opstart zodat deze bestanden kunnen worden verwijderd.

Problemen succesvol verholpen

Klik op de knop Voltooien om de wizard te sluiten.


Privacybescherming

Acties van gebruikers op een computer worden geregistreerd in het besturingssysteem. De volgende informatie wordt opgeslagen:

  • details van zoekopdrachten die werden uitgevoerd door gebruikers en bezochte websites
  • informatie over gestarte programma's, geopende en opgeslagen bestanden
  • vermeldingen in het log met gebeurtenissen van Microsoft Windows
  • andere informatie over de activiteit van gebruikers.

Informatie over acties van gebruikers die vertrouwelijke informatie bevatten, kunnen mogelijk in handen vallen van indringers en onbevoegde personen.

Kaspersky PURE beschikt over de wizard Privacybescherming die sporen van activiteit van gebruikers in het systeem opruimt.

De wizard Privacybescherming starten:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster selecteert u de knop Extra programma's.
  3. In het geopende venster klikt u in de sectie Privacybescherming op de knop Starten.

De wizard bestaat uit een serie vensters (stappen), waarin u met de knoppen Terug en Volgende kunt navigeren. Klik op de knop Voltooien om de wizard af te sluiten zodra de taak is voltooid. U kunt de wizard op elk gewenst moment afbreken met de knop Annuleren.

Laten we de stappen van de wizard even overlopen.

De wizard starten

Zorg ervoor dat de optie Diagnose op sporen van gebruikersactiviteit uitvoeren is geselecteerd en klik op Volgende om de wizard te starten.

Sporen van activiteit zoeken

De wizard zoekt naar sporen van malware-activiteiten op uw computer. Het scannen kan even duren. Zodra het zoeken is voltooid, gaat de wizard automatisch verder met de volgende stap.

Acties van Privacybescherming selecteren

Wanneer de zoekactie is voltooid, toont de wizard de gedetecteerde sporen van activiteit en aanbevolen acties om ze op te ruimen (zie onderstaande afbeelding).

De lijst bevat gedetecteerde sporen van activiteit en manieren om ze te verwijderen. De lijst bevat drie groepen bewerkingen voor het opruimen van sporen van online activiteit:

  • Extra acties verhelpen sporen van activiteit die niet gevaarlijk zijn.
  • Aanbevolen acties verhelpen sporen van activiteit die een mogelijk dreiging vormen.
  • Sterk aanbevolen acties verhelpen sporen van activiteit die een ernstig dreiging voor de beveiliging vormen.

Kaspersky PURE voert standaard alle aanbevolen en sterk aanbevolen acties uit.

Als het selectievakje bij de rij van de actie is geselecteerd, voert Kaspersky PURE deze actie uit.

Als het selectievakje bij de rij van de actie niet is geselecteerd, voert Kaspersky PURE deze actie niet uit.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, bevat de lijst eerder aangebrachte wijzigingen die u kunt ongedaan maken.

Gedetecteerde sporen van activiteit en aanbevelingen om ze te verhelpen

Gedetecteerde sporen van activiteit en aanbevelingen om ze te verhelpen

Als u de acties in een groep wilt bekijken, klikt u op het pictogram + aan de linkerzijde van de groepsnaam.

Als u de wizard een bepaalde actie wilt laten uitvoeren, selecteert u het selectievakje links van de desbetreffende actiebeschrijving. De wizard voert standaard alle aanbevolen en sterk aanbevolen acties uit. Als u een bepaalde actie niet wilt uitvoeren, maakt u de selectie van het desbetreffende selectievakje ongedaan.

De selectie van de standaard geselecteerde selectievakjes ongedaan maken wordt niet aanbevolen. Dit kan de veiligheid van uw computer in gevaar brengen.

Nadat u de acties hebt gedefinieerd die de wizard zal uitvoeren, klik op de knop Volgende.

Privacybescherming

De wizard voert de acties uit die tijdens de vorige stap werden geselecteerd. De eliminering van activiteitssporen kan even duren. Voor het opruimen van bepaalde sporen van activiteit moet u de computer mogelijk herstarten. De wizard brengt u hiervan op de hoogte.

Zodra de sporen van activiteit zijn opgeruimd, gaat de wizard automatisch verder met de volgende stap.

Problemen succesvol verholpen

Als u alle sporen van gebruikersactiviteit automatisch wilt wissen bij het afsluiten van Kaspersky PURE, selecteert u selectievakje Wis activiteitsporen telkens als Kaspersky PURE afsluit in de laatste stap van de wizard. Als u de sporen van activiteit handmatig wilt verwijderen met de wizard, selecteert u dit selectievakje niet.

Klik op de knop Voltooien om de wizard te sluiten.


Een back-up van gegevens maken

De voornaamste manier om gegevensverlies te vermijden is het maken van back-ups op een betrouwbaar gegevensmedium. Kaspersky PURE maakt automatisch volgens een planning of handmatig back-ups van geselecteerde gegevens op een bepaalde schijf.

U kunt Thuisnetwerkbeheer gebruiken voor het beheer van gegevensback-ups op computers in het thuisnetwerk.

Een back-up uitvoeren:

  1. Open het hoofdvenster van het programma en klik op de knop Back-up.
  2. Klik op de knop Maak een back-uptaak in het geopende venster Back-up.

    De wizard Back-uptaak maken start.

    Laten we de stappen de Wizard eens nader bekijken.

    1. Voer in het venster Taaktype één van de volgende bewerkingen uit:
      • Selecteer de categorie van gegevens waarvan u een back-up wilt maken.
      • Kies de optie Aangepaste bestanden om de bestanden die u wilt back-uppen handmatig te selecteren.
    2. Als u de optie Aangepaste bestanden hebt gekozen in de vorige stap, selecteert u in het venster Inhoud de bestanden waarvan u een back-up wilt maken.
    3. Voer in het venster Opslag één van de volgende bewerkingen uit:
      • Selecteer een bestaande opslag waarin de back-ups worden gemaakt.
      • Klik op de knop Maken om een nieuwe opslag te maken.

    Om de beveiliging van de gegegevens te verzekeren, adviseren we dat u back-upcontainer maakt op verwisselbare schijfstations.

    1. Configureer in het venster Planning de instellingen voor het starten van de taak.

      Als u slechts één back-up van gegevens wilt maken, maakt u de selectie van het selectievakje Voer taak volgens planning uit ongedaan.

    2. In het venster Overzicht typt u de naam van de nieuwe taak, selecteert u het selectievakje Voer taak uit wanneer de wizard is voltooid, en klikt u op de knop Voltooien.

Gegevens uit een back-up herstellen:

  1. Open het hoofdvenster van het programma en klik op de knop Back-up.
  2. Selecteer de sectie Herstel.
  3. Selecteer de container waar de vereiste back-ups zich bevinden en klik op de knop Gegevens herstellen.

    Het venster Bestanden uit opslag herstellen opent.

  4. In het geopende venster voert u de volgende bewerkingen uit:
    1. In de vervolgkeuzelijst Back-uptaak selecteert u de taak die de relevante back-ups maakte.
    2. In de vervolgkeuzelijst Datum selecteert u de datum en het tijdstip wanneer de relevante back-ups werden gemaakt.
    3. In de vervolgkeuzelijst Categorie selecteert u het type van te herstellen bestanden.
  5. Selecteer de te herstellen bestanden. Hiervoor selecteert u de selectievakjes naast de relevante bestanden in de lijst.
  6. Klik op de knop Herstellen.

    Het venster Herstel opent.

  7. In het geopende venster selecteert u de locatie voor de opslag van de herstelde gegevens.
  8. Klik op de knop Herstellen.

    De recentste versies van de geselecteerde bestanden worden hersteld.


Toegang tot de instellingen van Kaspersky PURE beschermen met een wachtwoord

Een enkele computer kan worden gedeeld door meerdere gebruikers met verschillende niveaus van computerervaring en -kennis. Als verschillende gebruikers onbeperkte toegang tot Kaspersky PURE en de instellingen ervan hebben, kan het niveau van de computerbeveiliging risico lopen.

Voor de beperking van de toegang tot het programma kunt u een beheerderswachtwoord instellen en opgeven voor welke acties dit wachtwoord moet worden ingevoerd:

  • Programma-instellingen configureren
  • Beheer van Back-up
  • Thuisnetwerkbeheer (wachtwoord moet identiek zijn op alle computers in het netwerk)
  • Beheer van Ouderlijk Toezicht
  • Afsluiten van programma
  • Verwijderen van programma

De toegang tot Kaspersky PURE beschermen met een wachtwoord:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen rechts boven in het venster.

    Het venster met de programma-instellingen opent.

  3. Selecteer het tabblad Wachtwoord boven in het venster met de instellingen (zie onderstaande afbeelding).

    Het venster Instellingen, sectie Wachtwoord

    Het venster Instellingen, sectie Wachtwoord

  4. Rechts in het venster selecteert u het selectievakje Wachtwoordbescherming inschakelen en vult u de velden Nieuw wachtwoord en Bevestig wachtwoord in.
  5. Als u een eerder gemaakt wachtwoord wilt wijzigen, typt u het in het veld Oud wachtwoord.
  6. In de instellingen Pas wachtwoord toe op geeft u de acties van het programma op waarvoor de toegang moet worden beschermd met het wachtwoord.
  7. Klik op de knop Toepassen om de wijzigingen op te slaan.

Een vergeten wachtwoord kan niet worden gerecupereerd. Als u uw wachtwoord bent vergeten, neemt u contact op met de Technische Support om de toegang tot de instellingen van Kaspersky PURE te herstellen.


Gebruik van computer en internet beperken voor verschillende gebruikers

Net na de installatie van Kaspersky PURE hebben computergebruikers geen beperkingen. Als u het gebruik van de computer en het internet door kinderen en tieners wilt beperken, configureert u de instellingen van Ouderlijk Toezicht.

Als u de toegang tot de instellingen van Kaspersky PURE niet hebt beschermd met een wachtwoord, stelt Kaspersky PURE bij de eerste start van Ouderlijk Toezicht voor dat u een wachtwoord instelt om onbevoegde wijzigingen aan de controle-instellingen te voorkomen. U kunt dan beperkingen voor het gebruik van de computer en het internet configureren voor alle accounts op de computer.

Ouderlijk Toezicht configureren voor een account:

  1. Open het hoofdvenster van het programma en klik op de knop Ouderlijk Toezicht.

    Het venster Computergebruikers opent en toont alle gebruikersaccounts van de computer.

  2. Klik op de knop Controleniveau selecteren voor de desbetreffende account.
  3. In het geopende venster Ouderlijk Toezicht voert u één van de volgende acties uit:
    • selecteer één van de vooraf ingestelde controleniveaus (Gegevensverzameling, profiel Kind of profiel Tiener)
    • stel beperkingen handmatig in:
      1. Selecteer het item Aangepaste beperkingen.
      2. Klik op de knop Instellingen.
      3. In het geopende venster selecteert u op het tabblad Instellingen het type beperking links in het venster en geeft u de controle-instellingen rechts in het venster op.
      4. Klik op de knop OK om de geconfigureerde controle-instellingen op te slaan.
  4. Klik op de knop OK in het venster Ouderlijk Toezicht.


Bescherming van de computer pauzeren en hervatten

Wanneer u de bescherming pauzeert, schakelt u alle beschermingsonderdelen tijdelijk uit.

De bescherming van uw computer pauzeren:

  1. In het contextmenu van het programmapictogram in de taakbalk selecteert u het item Bescherming pauzeren.

    Het venster Bescherming pauzeren opent (zie onderstaande afbeelding).

    Het venster Bescherming pauzeren

    Het venster Bescherming pauzeren

  2. In het geopende venster Bescherming pauzeren selecteert u de tijdsinterval waarna de bescherming dient te worden hervat:
    • Pauzeren gedurende – bescherming wordt hervat na het geselecteerde tijdsinterval in de onderstaande vervolgkeuzelijst.
    • Pauzeren tot herstart – bescherming wordt ingeschakeld na de herstart van het programma of het systeem (op voorwaarde dat de automatische start van het programma is ingeschakeld).
    • Pauzeren – bescherming wordt hervat wanneer u beslist deze te hervatten.

Als u de computerbescherming wilt hervatten,

selecteert u het item Bescherming hervatten in het contextmenu van het programmapictogram in de taakbalk.


Het rapport over de computerbescherming bekijken

Kaspersky PURE maakt rapporten over de werking van elke beschermingscomponent. Met een rapport kunt u statistieken over de werking van het programma verkrijgen (u kunt bijvoorbeeld achterhalen hoe veel malafide objecten zijn gedetecteerd en geneutraliseerd gedurende een opgegeven periode, hoeveel keer het programma is bijgewerkt tijdens dezelfde periode, hoeveel spamberichten zijn gedetecteerd, enz.).

Het rapport over de computerbescherming bekijken:

  1. Open het hoofdvenster van het programma en klik op de knop Computerbescherming.

    Het venster Computerbescherming opent.

  2. Ga naar rapporten over de computerbescherming door op de koppeling Rapporten te klikken boven in het venster.

    Rapporten over de computerbescherming worden als grafieken weergegeven in het venster Rapporten.

  3. Als u een gedetailleerd rapport over de activiteit van het programma wilt bekijken (bijvoorbeeld een rapport over de activiteit van elk onderdeel), klikt u op knop Gedetailleerd rapport onder in het venster Rapporten.

    Het venster Gedetailleerd rapport opent en toont de gegevens in een tabel. Voor een handige weergave van rapporten kunt u diverse sorteeropties selecteren.


De bescherming van computers in het thuisnetwerk op afstand beheren

De functies van Thuisnetwerkbeheer zijn ontworpen voor het beheer op afstand van Kaspersky PURE op computers in het thuisnetwerk vanaf het werkstation van de beheerder.

Met Thuisnetwerkbeheer kunt u de volgende beveiligingstaken voor het thuisnetwerk uitvoeren:

  • de lijst met problemen op een specifieke computer in het netwerk bekijken en enkele ervan op afstand oplossen
  • virusscans op verscheidene computers in het thuisnetwerk tegelijk uitvoeren
  • databases op verscheidene computers in het thuisnetwerk tegelijk updaten

De lijst met beveiligingsproblemen op een specifieke computer in het netwerk bekijken:

  1. Open het hoofdvenster van het programma en klik op de knop Thuisnetwerkbeheer onder in het venster.
  2. Boven in het geopende venster Thuisnetwerkbeheer selecteert u de computer waarvoor u de lijst met problemen wilt bekijken en gaat u naar de sectie Informatie.
  3. Rechts in het venster selecteert u het item Problemenlijst.

    Het venster Beschermingsstatus opent en toont informatie over beveiligingsproblemen die zijn gedetecteerd op de geselecteerde computer.

Meerdere computers in het netwerk scannen op virussen:

  1. Open het hoofdvenster van het programma en klik op de knop Thuisnetwerkbeheer onder in het venster.

    Het venster Thuisnetwerkbeheer opent.

  2. Klik op de koppeling Scan op virussen om het venster Groepsstart van scannen te openen.
  3. In het venster Groepsstart van scannen selecteert u het tabblad met het vereiste scantype (Volledige Scan of Kritieke Gebiedenscan).
  4. Selecteer de computers die u wilt scannen en klik op de knop Voer scan uit.

Databases op verscheidene netwerkcomputers tegelijk updaten:

  1. Open het hoofdvenster van het programma en klik op de knop Thuisnetwerkbeheer onder in het venster.

    Het venster Thuisnetwerkbeheer opent.

  2. Klik op de koppeling Databases updaten om het venster Groepsstart van updaten te openen.
  3. In het venster Groepsstart van updaten selecteert u de computers waarvoor u de databases wilt updaten en klikt u op de knop Voer update uit.


Standaardinstellingen van het programma herstellen

U kunt de standaardinstellingen van Kaspersky PURE die worden aanbevolen door Kaspersky Lab op elk ogenblik herstellen. Instellingen worden hersteld met behulp van de wizard Programmaconfiguratie.

De wizard Programmaconfiguratie stelt het beveiligingsniveau Aanbevolen in voor alle beschermingsonderdelen. Wanneer u het aanbevolen beveiligingsniveau herstelt, kunt u eerder geconfigureerde instellingen van programmaonderdelen selectief behouden.

Standaardinstellingen van het programma herstellen:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen boven in het venster.
  3. In het geopende venster Instellingen start u de wizard Programmaconfiguratie op één van de volgende manieren:
    • klik op de koppeling Herstellen links onder in het venster;
    • boven in het venster selecteert u de sectie Extra, de subsectie Instellingen beheren en klikt u op de knop Herstellen in de sectie Standaardinstellingen herstellen (zie onderstaande afbeelding).

    Het venster Instellingen, subsectie Instellingen beheren

    Het venster Instellingen, subsectie Instellingen beheren

Laten we de stappen van de wizard even overlopen.

De wizard starten

Klik op de knop Volgende om door te gaan met de wizard.

Instellingen herstellen

Deze pagina van de wizard toont de beschermingsonderdelen van Kaspersky PURE waarvan de instellingen zijn gewijzigd door de gebruiker of aangepast door Kaspersky PURE in de loop van de training van de beschermingsonderdelen Firewall en Anti-Spam. Als speciale instellingen zijn geconfigureerd voor onderdelen, zijn deze ook zichtbaar in het venster (zie de onderstaande afbeelding).

Het venster Instellingen herstellen

Het venster Instellingen herstellen

Voorbeelden van speciale instellingen zijn white- en blacklists met zinnen en adressen die door Anti-Spam worden gebruikt, lijsten met betrouwbare URL's en vertrouwde ISP-telefoonnummers, uitzonderingsregels die zijn gemaakt voor programmaonderdelen en regels voor het filteren van pakketten en programma's door de Firewall.

U maakt speciale instellingen in Kaspersky PURE voor afzonderlijke taken en beveiligingsvereisten. Deskundigen van Kaspersky Lab adviseren dat u speciale instellingen behoudt wanneer u de standaardinstellingen van het programma herstelt.

Selecteer de selectievakjes naast de instellingen die u wilt behouden en klik op Volgende.

Systeem analyseren

In deze stap wordt informatie verzameld over programma's die worden meegeleverd bij Microsoft Windows. Deze programma's worden toegevoegd aan de lijst met vertrouwde programma's die geen beperkingen opgelegd krijgen bij de acties die ze uitvoeren in het systeem.

Zodra de analyse is voltooid, gaat de wizard automatisch verder met de volgende stap.

Herstel voltooien

Als u de wizard wilt voltooien, klikt u op de knop Voltooien.


Programma-instellingen verplaatsen naar Kaspersky PURE op een andere computer

Na de configuratie van het product kunt u de instellingen ervan toepassen in Kaspersky PURE op een andere computer. Bijgevolg wordt het programma op dezelfde manier geconfigureerd op beide computers. Dit is handig wanneer Kaspersky PURE bijvoorbeeld zowel thuis als op kantoor op uw computer is geïnstalleerd.

De instellingen van Kaspersky PURE worden verplaatst van één computer naar een andere in drie stappen:

  1. Programma-instellingen opslaan in een configuratiebestand.
  2. Het opgeslagen bestand verplaatsen naar een andere computer (verstuur het bijvoorbeeld per e-mail of gebruik een verwisselbare schijf).
  3. Instellingen uit het configuratiebestand toepassen op het geïnstalleerde programma op een andere computer.

Instellingen van Kaspersky PURE opslaan in een configuratiebestand:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen boven in het venster.
  3. Boven in het venster Instellingen selecteert u in de sectie Extra de subsectie Instellingen (zie onderstaande afbeelding).

    Het venster Instellingen, subsectie Instellingen beheren

    Het venster Instellingen, subsectie Instellingen beheren

  4. Klik op de knop Opslaan in de subsectie Instellingen beheren.
  5. Voer in het geopende venster de naam van het configuratiebestand in en het pad waar het moet worden opgeslagen.
  6. Klik op OK.

Instellingen uit een configuratiebestand toepassen op het geïnstalleerde programma op een andere computer:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Instellingen boven in het venster.
  3. Boven in het venster Instellingen selecteert u in de sectie Extra de subsectie Instellingen beheren.
  4. Klik op de knop Laden in de subsectie Instellingen beheren.
  5. In het geopende venster selecteert u het bestand waaruit u de instellingen van Kaspersky PURE wilt importeren.
  6. Klik op OK.


Een Rescue Disk maken en gebruiken

Het is aanbevolen een rescue disk te maken na de installatie van Kaspersky PURE en de eerste scan.

De rescue disk is een kopie van Kaspersky Rescue Disk op een verwisselbare schijf (cd of USB-apparaat).

U zult Rescue Disk ook kunnen gebruiken voor het scannen en desinfecteren van geïnfecteerde computers die niet met andere methoden kunnen worden gedesinfecteerd (zoals met antivirusprogramma's).

In deze sectie

Een Rescue Disk maken

Computer opstarten met Rescue Disk


Een Rescue Disk maken

Het maken van de Rescue Disk bestaat uit het maken van een schijfimage (een ISO-bestand) met de huidige versie van Kaspersky Rescue Disk en het opslaan ervan op een verwisselbare schijf.

De originele schijfimage kunt u downloaden vanaf een Kaspersky Lab-server of kopiëren vanaf een lokale bron.

De Rescue Disk kunt u maken met wizard Rescue Disk maken. Het bestand rescuecd.iso dat wordt gemaakt door de wizard wordt op de harde schijf van uw computer opgeslagen:

  • in Microsoft Windows XP – in de volgende map: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • in Microsoft Windows Vista en Microsoft Windows 7 – in de volgende map: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Een Rescue Disk maken:

  1. Open het hoofdvenster van het programma.
  2. Onder in het venster selecteert u de knop Extra programma's.
  3. In het geopende venster Kaspersky Rescue Disk klikt u op de knop Opslaan.

    Het venster wizard Rescue Disk Maken opent.

De wizard bestaat uit een serie vensters (stappen), waarin u met de knoppen Terug en Volgende kunt navigeren. Klik op de knop Voltooien om de wizard af te sluiten zodra de taak is voltooid. U kunt de wizard op elk gewenst moment afbreken met de knop Annuleren.

Laten we de stappen van de wizard even overlopen.

De wizard starten. Een bestaande schijfimage zoeken

De eerste pagina van de wizard toont informatie over het programma Kaspersky Rescue Disk.

Als de wizard een eerder gemaakte schijfimage in de hiervoor bestemde map heeft gedetecteerd (zie hierboven), verschijnt het selectievakje Bestaande Kaspersky Rescue Disk-image gebruiken op de eerste pagina van de wizard. Selecteer dit selectievakje om het gevonden bestand te gebruiken als de originele schijfimage en direct door te gaan met de stap Imagebestand updaten (zie hieronder). Als u de gevonden schijfimage niet wilt gebruiken, maakt u de selectie van dit selectievakje ongedaan. De wizard gaat verder naar de pagina Bron van schijfimage selecteren.

Bron van schijfimage selecteren

Als u het selectievakje Bestaande Kaspersky Rescue Disk-image gebruiken hebt geselecteerd in de eerste pagina van de wizard, wordt deze stap overgeslagen.

In deze stap selecteert u de bron van de schijfimage in de lijst met opties:

  • Als u al een geschreven Rescue Disk of de image ervan (een ISO-bestand) op uw computer of een andere lokale netwerkbron hebt, selecteert u de optie Kopieer ISO-image vanaf lokale of netwerkschijf.
  • Als u geen geschreven Rescue Disk-image hebt en deze wilt downloaden vanaf een Kaspersky Lab-server (de bestandsgrootte is ongeveer 175 MB), selecteert u de optie Download ISO-image van Kaspersky Lab-server.

Schijfimage kopiëren (downloaden)

Als u het selectievakje Bestaande Kaspersky Rescue Disk-image gebruiken hebt geselecteerd in de eerste pagina van de wizard, wordt deze stap overgeslagen.

Als u de optie Kopieer ISO-image vanaf lokale of netwerkschijf hebt geselecteerd in de vorige stap, klikt u op de knop Bladeren. Nadat u het pad naar het bestand hebt opgegeven, klikt u op de knop Volgende. De voortgang van het kopiëren van de schijfimage wordt weergegeven in het volgende wizardvenster.

Als u Download ISO-image van Kaspersky Lab-server hebt geselecteerd in de vorige stap, wordt de voortgang van de download van de schijfimage direct weergegeven.

Wanneer het kopiëren of downloaden van de ISO-image is voltooid, gaat de wizard automatisch verder met de volgende stap.

ISO-imagebestand updaten

Het updateproces van het schijfimagebestand bestaat uit de volgende bewerkingen:

  • updaten van antivirusdatabases;
  • updaten van configuratiebestanden.

Configuratiebestanden bepalen indien het mogelijk is om de computer op te starten vanaf een verwisselbare schijf (bijvoorbeeld een cd / dvd of een USB-apparaat met Kaspersky Rescue Disk) die werd gemaakt met behulp van de wizard.

Bij het updaten van de antivirusdatabases worden de databases gebruikt die werden verkregen tijdens de laatste update van Kaspersky PURE. Als de databases verouderd zijn, is het raadzaam eerst bij te werken en de Wizard Herstelschijf Maken Opnieuw te starten.

Klik op de knop Volgende om het updaten van de schijfimage te starten. Het updateproces wordt weergegeven in het wizardvenster.

De schijfimage schrijven op de schijf

In deze stap meldt de wizard dat de schijfimage succesvol is gemaakt en krijgt u de mogelijkheid om de schijfimage te schrijven naar een schijf.

Geef de schijf op waarnaar Kaspersky Rescue Disk moet worden geschreven:

  • Als u wilt schrijven naar een cd / dvd, selecteert u de optie Schrijven op cd/dvd en geeft u de schijf op waarop u de schijfimage wilt schrijven.
  • Als u wilt schrijven naar een USB-apparaat, selecteert u de optie Schrijven naar USB-flashdrive en geeft u het apparaat op waarop u de schijfimage wilt schrijven.

    Deskundigen van Kaspersky Lab adviseren dat u de schijfimage niet opslaat op apparaten die niet specifiek zijn bestemd voor gegevensopslag, zoals smartphones, mobiele telefoons, pocketpc's, of MP3-spelers. Na de opslag van de schijfimage kunnen zulke apparaten immers niet langer naar behoren werken.

  • Als u de schijfimage wilt opslaan op de harde schijf van uw computer of een andere computer waartoe u toegang hebt via het netwerk, selecteert u de optie Sla de schijfimage op als een bestand op een lokale of netwerkschijf en geeft u een map op waarin u de schijfimage wilt opslaan, alsook de naam van het ISO-bestand.

Problemen succesvol verholpen

Als u de wizard wilt voltooien, klikt u op de knop Voltooien. U kunt de Rescue Disk gebruiken om de computer op te starten als virussen of malware voorkomen dat de computer kan opstarten en Kaspersky PURE in de standaardmodus kan worden gestart.


Computer opstarten met Rescue Disk

Wanneer het besturingssysteem niet kan worden opgestart vanwege een virusaanval, kunt u de Herstelschijf gebruiken.

Voor het opstarten van het besturingssysteem hebt u een cd / dvd of een USB-apparaat met Kaspersky Rescue Disk nodig.

Een computer opstarten vanaf een verwisselbaar gegevensmedium is niet altijd mogelijk. Deze modus wordt bijvoorbeeld niet ondersteund door sommige verouderde computermodellen. Voordat u uw computer afsluit om deze later opnieuw op te starten vanaf een verwisselbaar gegevensmedium, verzekert u zich ervan dat deze handeling kan worden uitgevoerd.

Uw computer opstarten vanaf de Rescue Disk:

  1. Schakel in de BIOS-instellingen de optie in om op te starten vanaf een cd/dvd of USB-apparaat (raadpleeg voor gedetailleerde informatie de documentatie van het moederbord in uw computer).
  2. Plaats de cd / dvd in het cd-rom-station of sluit het USB-apparaat met Kaspersky Rescue Disk aan op de geïnfecteerde computer.
  3. Start de computer opnieuw op.

Raadpleeg de Gebruikershandleiding van Kaspersky Rescue Disk voor gedetailleerde informatie over het gebruik van de Rescue Disk.


Contact opnemen met de Technische Support

In deze sectie vindt u informatie over hoe u Technische Support krijgt en aan welke voorwaarden moet worden voldaan om hulp van de Technische Support te krijgen.

In deze Help-sectie

Technische Support verkrijgen

Telefonische Technische Support

Technische Support verkrijgen via Mijn Kaspersky Account

Trace-bestand en AVZ-script gebruiken


Technische Support verkrijgen

Als u geen oplossing voor uw probleem vindt in de documentatie van het programma of in één van de informatiebronnen over het programma, adviseren we dat u contact opneemt met de Technische Support van Kaspersky Lab. Deskundigen van de Technische Support beantwoorden al uw vragen over de installatie en het gebruik van het programma.

Lees eerst de regels voor ondersteuning voordat u contact opneemt met de Technische Support.

U kunt contact opnemen met de Technische support op één van de volgende manieren:

  • Per telefoon. Zo kunt u onze Russische or internationale Technische Support raadplegen.
  • Via een verzoek vanaf uw Kaspersky Account op de website van de Technische Support. Met deze methode kunt u contact opnemen met de deskundigen van de Technische Support via een verzoekformulier.

Technische Support is alleen beschikbaar voor gebruikers die een commerciële licentie hebben aangeschaft. Er wordt geen Technische Support verleend aan gebruikers van proefversies.


Telefonische Technische Support

Bij een dringend probleem kunt u de deskundigen van de Russische of internationale Technische Support bellen.

Lees eerst de regels voor ondersteuning voordat u contact opneemt met de Technische Support. Hierdoor kunnen onze deskundigen u sneller helpen.


Technische Support verkrijgen via Mijn Kaspersky Account

Mijn Kaspersky Account is uw persoonlijke ruimte op de website van de Technische Support.

Als u toegang tot Mijn Kaspersky Account wilt verkrijgen, voltooit u de registratieprocedure op de registratiepagina. Voer uw e-mailadres en een wachtwoord in om in te loggen bij Mijn Kaspersky Account.

In Mijn Kaspersky Account kunt u het volgende doen:

  • contact opnemen met de Technische Support en Virus Lab;
  • contact opnemen met de Technische Support zonder e-mail te gebruiken;
  • de status van uw verzoeken in realtime opvolgen;
  • een gedetailleerde geschiedenis van uw verzoeken aan de Technische Support bekijken;
  • een kopie van het licentiebestand ontvangen als het verloren is gedaan of werd verwijderd.

Technische Support per e-mail

U kunt een online verzoeken verzenden naar de Technische Support in het Russisch, Engels, Duits, Frans of Spaans.

U moet de volgende gegevens opgeven in de velden van het online verzoekformulier:

  • soort verzoek;
  • naam en versienummer van het programma;
  • beschrijving van het verzoek;
  • klant-ID en wachtwoord;
  • e-mailadres.

Een deskundige van de Technische Support stuurt u een antwoord op uw vraag via Mijn Kaspersky Account en naar het e-mailadres dat u hebt opgegeven bij uw online verzoek.

Online verzoek aan het Virus Lab

Sommige verzoeken moeten naar het Virus Lab worden verzonden en niet naar de Technische Support.

U kunt de volgende soorten verzoeken richten aan het Virus Lab:

  • Onbekend malafide programma – u vermoedt dat een bestand een virus bevat maar Kaspersky PURE heeft het niet als geïnfecteerd geïdentificeerd.

    Deskundigen van het Virus Lab analyseren de verzonden malafide code. Als ze een eerder onbekend virus detecteren, voegen ze een bijhorende beschrijving toe aan de database die beschikbaar wordt wanneer antivirusprogramma's worden bijgewerkt.

  • Vals alarm – Kaspersky PURE classificeert het bestand als een virus maar u weet zeker dat het bestand geen virus is.
  • Verzoek om beschrijving van malafide programma – u wilt de beschrijving van een door Kaspersky PURE gedetecteerd virus ontvangen met behulp van de naam van het virus.

U kunt ook verzoeken verzenden naar het Virus Lab vanaf de pagina met het verzoekformulier zonder geregistreerd te zijn in Mijn Kaspersky Account. Op deze pagina hoeft u de activatiecode van het programma niet op te geven.


Trace-bestand en AVZ-script gebruiken

Nadat u een probleem hebt gemeld aan de deskundigen van de Technische Support, kunnen ze u vragen een rapport met informatie over uw besturingssysteem te maken en het te verzenden naar de Technische Support. Deskundigen van de Technische Support kunnen u ook vragen een trace-bestand te maken. Een trace-bestand helpt de stapsgewijze uitvoering van programma-opdrachten te reconstrueren en de fase van de programmawerking waarin de fout zich voordeed te detecteren.

Nadat deskundigen van de Technische Support de door u verzonden gegevens hebben geanalyseerd, kunnen ze een AVZ-script maken en het u verzenden. Door het uitvoeren van AVZ-scripts kunt u actieve processen analyseren op malafide code, het systeem scannen op malafide code, geïnfecteerde bestanden desinfecteren of verwijderen, en rapporten met resultaten van systeemscans maken.

In deze sectie

Rapport over de systeemstatus maken

Trace-bestand maken

Gegevensbestanden verzenden

AVZ-script uitvoeren


Rapport over de systeemstatus maken

Een systeemstatusrapport maken:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Support onder in het hoofdvenster om het venster Support te openen en klik op de koppeling Trace-bestanden in dit venster.
  3. Klik in het geopende venster Trace-bestanden op de knop Rapport over systeemstatus maken.

Het systeemstatusrapport wordt in html- en xml-indeling gemaakt, en wordt in het archief sysinfo.zip opgeslagen. Zodra het proces van de informatieverzameling is voltooid, kunt u het rapport bekijken.

Het rapport bekijken:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Support onder in het hoofdvenster om het venster Support te openen en klik op de koppeling Trace-bestanden in dit venster.
  3. In het geopende venster Trace-bestanden klikt u op de knop Volgende.
  4. Open het archief sysinfo.zip, waarin rapportbestanden staan.


Trace-bestand maken

Het trace-bestand maken:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Support onder in het hoofdvenster om het venster Support te openen en klik op de koppeling Trace-bestanden in dit venster.
  3. In het geopende venster Trace-bestanden selecteert u in de sectie Traceringen het trace-niveau in de vervolgkeuzelijst.

    Het is aanbevolen contact op te nemen met een deskundige van de Technische Support over het vereiste trace-niveau. Als er geen begeleiding door de Technische Support beschikbaar is, wordt u aangeraden het trace-niveau in te stellen op 500.

  4. Klik op de knop Inschakelen om het trace-proces te starten.
  5. Herhaal de situatie die het probleem veroorzaakte.
  6. Klik op de knop Uitschakelen om het trace-proces te stoppen.

U kunt overschakelen naar trace-resultaten uploaden naar de server van Kaspersky Lab.


Gegevensbestanden verzenden

Nadat u de trace-bestanden en het systeemstatusrapport gemaakt hebt, moet u deze naar de deskundigen van de Technische support van Kaspersky Lab versturen.

U hebt een aanvraagnummer nodig om de gegevensbestanden te uploaden naar de server van de Technische Support. Dit nummer vindt u in Mijn Kaspersky Account op de website van de Technische Support als uw verzoek actief is.

Gegevensbestanden naar de server van de Technische Support uploaden:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Support onder in het hoofdvenster om het venster Support te openen en klik op de koppeling Trace-bestanden in dit venster.
  3. In het geopende venster Trace-bestanden klikt u in de sectie Acties op de knop Informatie voor de Technische Support uploaden naar de server.

    Het venster Informatie voor Technische Support uploaden naar de server opent.

  4. Selecteer de selectievakjes naast de trace-bestanden die u naar de Technische Support wilt versturen en klik op de knop Verzenden.

    Het venster Verzoeknummer opent.

  5. Specificeer het nummer toegewezen aan uw verzoek door contact op te nemen met de Technische support via Mijn Kaspersky Account en klik op de knop OK.

De geselecteerde gegevensbestanden worden ingepakt en naar de server van de Technische support verstuurd.

Als u om een willekeurige reden geen verbinding kunt maken met de Technische Support, kunnen de gegevensbestanden worden hersteld op uw computer en later worden verstuurd vanuit Mijn Kaspersky Account.

Gegevensbestanden opslaan op een schijf:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Support onder in het hoofdvenster om het venster Support te openen en klik op de koppeling Trace-bestanden in dit venster.
  3. In het geopende venster Trace-bestanden klikt u in de sectie Acties op de knop Informatie voor de Technische Support uploaden naar de server.

    Het venster Informatie voor Technische Support uploaden naar de server opent.

  4. Selecteer de selectievakjes naast de trace-bestanden die u naar de Technische Support wilt versturen en klik op de knop Verzenden.

    Het venster Verzoeknummer opent.

  5. Klik op de knop Annuleren en bevestig het opslaan van de bestanden op de schijf door op knop Ja te klikken in het geopende venster.

    Het venster voor het opslaan van bestanden wordt geopend.

  6. Specificeer de naam van het bestand en bevestig het opslaan.

Het gemaakte bestand kan worden verstuurd naar de Technische Support vanaf Mijn Kaspersky Account.


AVZ-script uitvoeren

Het is niet raadzaam de tekst te wijzigen van een AVZ-script dat u van Kaspersky Lab-deskundigen ontvangt. Neem contact op met de Technische Support als er problemen optreden bij de uitvoering van het script.

Het AVZ-script uitvoeren:

  1. Open het hoofdvenster van het programma.
  2. Klik op de koppeling Support onder in het hoofdvenster om het venster Support te openen en klik op de koppeling Trace-bestanden in dit venster.
  3. In het geopende venster Trace-bestanden klikt u op de knop AVZ-script starten.

Bij een succesvolle uitvoering van het script wordt de wizard gesloten. Als een fout optreedt tijdens het uitvoeren van het script, toont de wizard een bijbehorend bericht.


Programma's

In deze sectie vindt u informatie als aanvulling op de tekst in dit document.

In deze Help-sectie

Vertrouwensgroepen

Maskers in uitzonderingsregels


Vertrouwensgroepen

Kaspersky PURE vult vertrouwensgroepen met alle gestarte programma's op de computer, afhankelijk van het gevaar dat elk programma vormt voor het systeem.

De volgende vertrouwensgroepen bestaan:

  • Vertrouwd. Deze groep bevat programma's met een digitale handtekening van vertrouwde leveranciers en programma's die zijn opgenomen in de database met vertrouwde programma's. Er zijn geen beperkingen toegepast op de activiteit van deze programma's in het systeem. De activiteit van deze programma's wordt bewaakt door Proactieve Bescherming en Anti-Virus voor bestanden.
  • Deels beperkt. Deze groep bevat programma's die geen digitale handtekening van een vertrouwde leverancier hebben of die niet voorkomen in de database met vertrouwde programma's, maar een minimaal gevaar vormen (volgens de gegevens van de Kaspersky Security Network-service). Ze mogen enkele acties uitvoeren, zoals toegang tot andere processen verkrijgen, het systeem controleren, toegang tot het netwerk verkrijgen zonder de gebruiker dit te vragen. Voor de meeste handelingen is toestemming van de gebruiker vereist.
  • Zeer beperkt. Deze groep bevat programma's die geen digitale handtekening hebben of die niet voorkomen in de database met vertrouwde programma's. Deze programma's hebben een hoge dreigingsfactor. Programma's uit deze groep moeten de bevestiging van de gebruiker krijgen om vele mogelijke acties in het systeem uit te voeren.
  • Niet vertrouwd. Deze groep bevat programma's die geen digitale handtekening hebben of die niet voorkomen in de database met vertrouwde programma's. Deze programma's werden een zeer hoge dreigingsfactor toegewezen. Kaspersky PURE blokkeert alle activiteit van zulke programma's.


Maskers in uitzonderingsregels

In deze sectie vindt u maskers die u kunt gebruiken bij het maken van uitzonderingsregels. U kunt uitzonderingsregels gebruiken om op te geven welke soorten gevaren, bestanden of mappen niet moeten worden gescand door Kaspersky PURE.

In deze sectie

Toegestane uitzonderingsmaskers van bestanden en mappen

Toegestane maskers van soorten gevaren


Toegestane uitzonderingsmaskers van bestanden en mappen

Als u bestanden en mappen niet wilt scannen, kunt u de volgende soorten maskers gebruiken:

  1. Maskers zonder bestandspaden, zoals:
    • *.exe: alle bestanden met de extensie exe;
    • *.ex? – alle bestanden met de extensie ex?, waarbij ? een willekeurig enkelvoudig teken kan voorstellen;
    • test – alle bestanden met de naam test.
  2. Maskers met absolute bestandspaden, zoals:
    • C:\dir\*.*, of C:\dir\*, of C:\dir\ – alle bestanden in de map C:\dir\ ;
    • C:\dir\*.exe – alle bestanden met de extensie .exe in de map C:\dir\ ;
    • C:\dir\*.ex? – alle bestanden met de extensie ex? in de map C:\dir\, waarbij ? een willekeurig teken kan voorstellen;
    • C:\dir\test – alleen het bestand C:\dir\test.
  3. Maskers voor bestandspaden, zoals:
    • dir\*.* of dir\* of dir\ - alle bestanden in alle dir\-mappen;
    • dir\test: alle test-bestanden in dir\-mappen;
    • dir\*.exe: alle bestanden met de extensie exe in alle dir\-mappen;
    • dir\*.ex? – alle bestanden met de extensie "ex" in alle dir\-mappen, waarbij "?" een willekeurig enkelvoudig teken kan voorstellen.

De uitzonderingsmaskers *.* en * kunnen alleen worden gebruikt als u een soort dreiging opgeeft volgens de Virusencyclopedie. In dit geval wordt het opgegeven dreiging in geen van de objecten gedetecteerd. Het gebruik van deze maskers zonder de classificatie op te geven staat gelijk aan de uitschakeling van de bescherming. Wanneer u een uitzondering instelt, is het niet raadzaam dat u een pad naar een virtuele schijf selecteert dat op basis van een bestandssysteemmap met de opdracht Vervangen is gemaakt, of een pad naar een schijf die een netwerkmap spiegelt. Verschillende bronnen kunnen immers dezelfde schijfnaam voor verschillende gebruikers worden gegeven, wat onvermijdelijk tot een onjuiste activatie van uitzonderingsregels zal leiden.


Toegestane maskers van soorten gevaren

Wanneer u een dreiging toevoegt aan een uitzonderingsregel volgens de classificatie van de Virusencyclopedie, zijn de volgende instellingen beschikbaar:

  • Volledige naam van het dreiging zoals het voorkomt in de Virusencyclopedie op de website www.securelist.com. Voorbeeld: not-a-virus:RiskWare.RemoteAdmin.RA.311 of Flooder.Win32.Fuxx.
  • Naam van het dreiging via masker, zoals:
    • not-a-virus* – legitieme programma's die kunnen worden gebruikt door een indringer om schade toe te brengen aan de computer, alsook onderbrekende programma's, niet scannen;
    • *Riskware.* – alle legitieme programma's die kunnen worden gebruikt door een indringer om schade toe te brengen aan de computer of gegevens niet scannen;
    • *RemoteAdmin.* – alle versies van programma's voor beheer op afstand niet scannen.


Woordenlijst

Back-upcontainer

Schijfruimte of geselecteerde verwisselbare schijf voor het maken van back-ups van bestanden tijdens back-uptaken.

Beschermingsniveau

Het beschermingsniveau wordt gedefinieerd als een vooraf ingestelde onderdeelconfiguratie.

Beschermingsstatus

Huidige beschermingsstatus die het niveau van de computerbeveiliging definieert.

Beschikbare update

Een pakket van updates voor de modules van een Kaspersky Lab-programma dat een aantal dringende patches en wijzigingen aan de architectuur van het programma bevat die op een bepaald tijdstip werden uitgebracht.

Bestandsmasker

Voorstelling van een bestandsnaam met behulp van jokertekens. De twee jokertekens die standaard worden gebruikt in bestandsmaskers zijn * en ?, waarbij * voor een willekeurig aantal tekens staat en ? voor elk willekeurig teken.

Bewaakt object

Een bestand dat via het HTTP-, FTP- of SMTP-protocol door de firewall is overgedragen en naar een Kaspersky Lab-programma is verzonden om te worden gescand.

Blokkeren van objecten

Toegang tot een object door externe programma's blokkeren. Een geblokkeerd object kan niet gelezen, uitgevoerd, bewerkt of verwijderd worden.

Container

Een versleuteld object dat ontworpen is voor de opslag van vertrouwelijke gegevens. Een container is een virtuele verwisselbare schijf voor de opslag van bestanden en mappen en is beveiligd met een wachtwoord.

Het Kaspersky PURE-programma moet op de computer worden geïnstalleerd opdat de functionaliteit van containers beschikbaar is.

DNS (Domain Name Service)

Gedistribueerd systeem voor het converteren van de naam van een host (een computer of ander netwerkapparaat) naar een IP-adres. DNS werkt in TCP-/IP-netwerken. In speciale gevallen kan DNS ook omgekeerde verzoeken opslaan en verwerken en de naam van een host bepalen aan de hand van het IP-adres (PTR-record). Omzetting van DNS-namen wordt meestal uitgevoerd door netwerkprogramma's, niet door gebruikers.

Database met malafide webadressen

Een lijst met webadressen waarvan de inhoud mogelijk gevaarlijk is. Deze lijst is gemaakt door de deskundigen van Kaspersky Lab. Ze wordt regelmatig bijgewerkt en wordt meegeleverd bij de distributiekit van het Kaspersky Lab-programma.

Database met phishing-webadressen

Een lijst met webadressen die door deskundigen van Kaspersky Lab worden beschouwd als phishing-adressen. De database wordt periodiek bijgewerkt en maakt deel uit van de distributiekit van het Kaspersky Lab-programma.

Databases

Databases die beschrijvingen van computergevaren bevatten die door Kaspersky Lab gekend zijn wanneer databases worden uitgebracht. Via records in databases kan malafide code in gescande objecten worden gedetecteerd. De databases worden gemaakt door deskundigen van Kaspersky Lab en worden elk uur bijgewerkt.

Databases updaten

Een functie die een Kaspersky Lab-programma uitvoert zodat de computerbescherming up-to-date blijft. Tijdens de update downloadt een programma updates voor de databases en modules vanaf updateservers van Kaspersky Lab om ze vervolgens automatisch te installeren en toe te passen.

Desinfectie

Een methode voor de verwerking van geïnfecteerde objecten die leidt tot het volledige of gedeeltelijke herstel van gegevens. Niet alle geïnfecteerde objecten kunnen worden gedesinfecteerd.

Digitale handtekening

Een versleuteld gegevensblok dat is ingebed in een document of programma. Een digitale handtekening wordt gebruikt om de auteur van het document of het programma te identificeren. Als u een digitale handtekening wilt maken, moet de auteur van het document of het programma beschikken over een digitaal certificaat om de identiteit van de auteur te bewijzen.

Met een digitale handtekening kunt u de bron en integriteit van gegevens verifiëren en uzelf beschermen tegen vervalsing.

Dreigingsfactor

Een indicator die aangeeft hoe gevaarlijk een programma is voor het besturingssysteem. De factor wordt berekend via de heuristische analyse op basis van twee soorten criteria:

  • statisch (zoals informatie over het uitvoerbare bestand van het programma: grootte, aanmaakdatum, enz.);
  • dynamisch. Deze criteria worden gebruikt tijdens het simuleren van de programmawerking in een virtuele omgeving (door programma-aanroepen van systeemfuncties te analyseren).

De dreigingsfactor maakt het mogelijk een gedrag te detecteren dat kenmerkend is voor malware. Hoe lager de dreigingsfactor, hoe meer acties het programma mag uitvoeren in het systeem.

Drempel voor virusactiviteiten

Maximum aantal toegestane gebeurtenissen van het opgegeven type binnen een beperkte tijdsduur. Wanneer dit aantal wordt overschreden, wordt dit beschouwd als een toegenomen virusactiviteit en als een dreiginglijke virusaanval. Dit kenmerk is belangrijk tijdens perioden van virusuitbraken aangezien het beheerders in staat stelt om tijdig te reageren op gevaren zoals virusaanvallen.

Dringende updates

Cruciale updates voor Kaspersky Lab-programmamodules.

E-maildatabases

Databases met e-mails in een speciale indeling, die op uw computer worden opgeslagen. Alle inkomende/uitgaande e-mail wordt na ontvangst/verzending in de e-maildatabase geplaatst. Deze databases worden tijdens een volledige computerscan gescand.

Inkomende en uitgaande e-mails worden in realtime geanalyseerd op virussen op het ogenblik dat ze worden verzonden en ontvangen als realtime bescherming is ingeschakeld.

Een bericht verwijderen

De methode voor het verwerken van een e-mailbericht waarbij het bericht fysiek wordt verwijderd. We adviseren dat deze methode wordt toegepast op berichten die zeker spam of malware bevatten. Voordat een bericht wordt verwijderd, wordt er een kopie van opgeslagen in de back-up (tenzij deze optie is uitgeschakeld).

Ernst van gebeurtenis

Kenmerk van de een gebeurtenis die zich voordoet tijdens de werking van een Kaspersky Lab-programma. Er zijn vier ernstniveaus:

  • Kritieke gebeurtenis.
  • Fout.
  • Waarschuwing.
  • Informatie.

Gebeurtenissen van hetzelfde type kunnen verschillende ernstniveaus hebben, afhankelijk van de situatie waarin de gebeurtenis zich heeft voorgedaan.

Geïnfecteerd object

Een object waarvan een deel van de code overeenstemt met een deel van de code van een bekend dreiging. Kaspersky Lab raadt het gebruik van zulke objecten af.

Gecomprimeerd bestand

Een archiefbestand met instructies en een decompressieprogramma die door het besturingssysteem moeten worden uitgevoerd.

Geldigheidsduur van licentie

De geldigheidsduur van de licentie is een periode gedurende dewelke u toegang hebt tot de functies van het programma en over het recht beschikt om extra services te gebruiken. De services die u kunt gebruiken hangen af van het type van de licentie.

Gevaarlijk object

Object met een virus. Het is raadzaam deze objecten niet op te roepen aangezien uw computer geïnfecteerd kan raken. Wanneer een geïnfecteerd object wordt gedetecteerd, kunt u dit het beste desinfecteren met een van de Kaspersky Lab-programma's of verwijderen als desinfectie onmogelijk is.

Header

De informatie aan het begin van een bestand of bericht. Deze informatie bestaat uit lowlevel-gegevens over de status en verwerking van het bestand (of bericht). Zo bevat de header van e-mailberichten informatie over de afzender en ontvanger, en de datum.

Herstel

Terugzetten van het originele object van Quarantaine of Back-up naar de oorspronkelijke map waar het object werd bewaard voordat het in Quarantaine werd geplaatst, gedesinfecteerd of verwijderd, of naar een door de gebruiker gedefinieerde map werd verplaatst.

Heuristische scanner

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

iChecker Technologie

iChecker is een technologie die de snelheid van anti-virusscans verhoogt door objecten uit te sluiten die sinds de laatste scan niet veranderd zijn, op voorwaarde dat de scanparameters (de antivirusdatabase en -instellingen) niet gewijzigd zijn. De informatie over elk bestand is opgeslagen in een speciale database. Deze technologie wordt gebruikt in de modus voor realtime beveiliging evenals de modus voor scannen op verzoek.

U hebt bijvoorbeeld een archief dat is gescand door het Kaspersky Lab-programma en waaraan de status niet geïnfecteerd is toegewezen. De volgende keer wordt dit archief overgeslagen, tenzij het is gewijzigd of de scaninstellingen zijn aangepast. Als u de archiefinhoud hebt veranderd door er een nieuw object aan toe te voegen, of als u de scaninstellingen hebt gewijzigd of de antivirusdatabase hebt bijgewerkt, wordt het archief opnieuw gescand.

Beperkingen van iChecker-technologie:

  • deze technologie werkt niet met grote bestanden, aangezien een bestand sneller wordt gescand dan gecontroleerd op wijzigingen sinds de laatste scan.
  • de technologie ondersteunt een beperkt aantal indelingen (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Incompatibel programma

Een antivirusprogramma van een andere leverancier of een Kaspersky Lab-programma dat geen beheer via Kaspersky PURE ondersteunt.

Interceptor

Sub onderdeel van het programma dat verantwoordelijk is voor het scannen van specifieke e-mailtypen. De reeks specifieke interceptors van uw installatie is afhankelijk van de rol of combinatie van rollen waarvoor het programma wordt geïmplementeerd.

Internetprotocol (IP)

Het basisprotocol voor het internet, dat al sinds de ontwikkeling in 1974 ongewijzigd wordt gebruikt. Het protocol voert basisbewerkingen uit bij het overdragen van gegevens tussen computers, en dient als grondslag voor protocols op hoger niveau, zoals TCP en UDP. Het protocol beheert de verbinding en foutverwerking. Dankzij technologieën als NAT en maskering kan een groot aantal privénetwerken worden verborgen met behulp van een klein aantal IP-adressen (of zelfs één adres), zodat op de vereisten van het continu groter wordende internet kan worden ingespeeld via de vrij beperkte IPv4-adresruimte.

Kaspersky Lab-updateservers

Servers van Kaspersky Lab waarnaar bijgewerkte antivirusdatabases en programmamodules worden geüpload.

Kaspersky Security Network (KSN)

Een infrastructuur van online services die toegang biedt tot de online Knowledge Base van Kaspersky Lab. Deze bevat informatie over de reputatie van bestanden, webbronnen en software. Het gebruik van gegevens uit het Kaspersky Security Network zorgt niet alleen voor een hogere responstijd van Kaspersky Lab-programma's bij de detectie van nieuwe soorten gevaren, maar verbetert ook de prestaties van sommige beschermingsonderdelen en herleidt het risico op foutieve identificaties.

Lijst met geblokkeerde URL's

Lijst met maskers en adressen van webbronnen, waarvoor toegang door het Kaspersky Lab-programma wordt geblokkeerd. De gebruiker maakt deze lijst met adressen tijdens configuratie van de programma-instellingen.

Lijst met geblokkeerde afzenders

(ook gekend als de blacklist van adressen)

Een lijst met e-mailadressen waarvan alle inkomende berichten worden geblokkeerd door het Kaspersky Lab-programma, ongeacht de inhoud van het bericht.

Lijst met gecontroleerde URL's

Lijst met maskers en adressen van webbronnen, die altijd worden gescand op kwaadaardige objecten door het Kaspersky Lab-programma.

Lijst met toegestane URL's

Een lijst met maskers en adressen van webbronnen waartoe de toegang niet wordt geblokkeerd door het Kaspersky Lab-programma. De gebruiker maakt deze lijst met adressen tijdens configuratie van de programma-instellingen.

Lijst met toegestane afzenders

(ook gekend als de whitelist van adressen)

De lijst met e-mailadressen waarvan de berichten niet door het Kaspersky Lab-programma moeten worden gescand.

Lijst met vertrouwde webadressen

Lijst met maskers en adressen van webbronnen waarvan de gebruiker de inhoud vertrouwt. Het Kaspersky Lab-programma scant geen webpagina's die overeenkomen met een lijstitem, op de aanwezigheid van kwaadaardige objecten.

Masterwachtwoord

Een enkel wachtwoord dat de database van Wachtwoordbeheer beschermt en toegang tot gegevens biedt.

Mogelijk spam

Bericht dat niet onomstotelijk als spam kan worden beschouwd, maar verdacht lijkt wanneer het wordt gescand (bijvoorbeeld bepaalde typen mailings en reclameberichten).

Object verwijderen

Deze methode voor het verwerken van objecten resulteert in fysiek verwijderen uit hun oorspronkelijke locatie (vaste schijf, map, netwerkbron). We raden u aan deze methode te gebruiken voor gevaarlijke objecten die, om welke reden dan ook, niet gedesinfecteerd kunnen worden.

Objecten desinfecteren bij opnieuw starten

Een methode voor het verwerken van geïnfecteerde objecten die op het moment van desinfectie door andere programma's worden gebruikt. De methode maakt een kopie van het geïnfecteerde object, desinfecteert de gemaakte kopie en vervangt het oorspronkelijk geïnfecteerde object met de gedesinfecteerde kopie wanneer het systeem opnieuw wordt gestart.

Objecten in Quarantaine plaatsen

Een methode voor de verwerking van een mogelijk geïnfecteerd object waarbij de toegang tot het object wordt geblokkeerd en het object wordt verplaatst van de oorspronkelijke locatie naar de Quarantaine-map, waar het in versleutelde vorm wordt bewaard om het dreiging op infectie te vermijden.

Obsceen bericht

E-mailbericht met aanstootgevende taal.

Onbekend virus

Een nieuw virus dat nog niet is geregistreerd in de databases. Onbekende virussen worden meestal door het programma in het object gedetecteerd via de heuristische analyse. Deze objecten worden geclassificeerd als mogelijk geïnfecteerd.

Opstartobjecten

Een aantal benodigde programma's voor het besturingssysteem en geïnstalleerde software op de computer om te starten en naar behoren te werken. Het besturingssysteem start deze objecten bij elke opstart. Virussen kunnen zich specifiek richten op deze objecten en kunnen zo bijvoorbeeld voorkomen dat het besturingssysteem opstart.

Phishing

Een soort internetfraude die bestaat uit het verzenden van e-mailberichten om zo vertrouwelijke informatie, vaak in de vorm van financiële gegevens, te stelen.

Potentieel geïnfecteerd object

Een object met gewijzigde code van een bekend gevaar of code die vergelijkbaar is met deze van een dreiging, te oordelen aan het gedrag ervan.

Potentieel infecteerbaar object

Een object dat, dankzij de structuur of de indeling, door indringers gebruikt kan worden als "container" om een kwaadaardig object in op te slaan en kwaadaardige code te verspreiden. Deze uitvoerbare bestanden zijn doorgaans bestanden met extensies zoals .com, .exe en .dll. Er is een vrij hoog risico dat malafide code in zulke bestanden binnendringt.

Programma activeren

Het programma overschakelen naar de modus met volledige functionaliteit. De gebruiker activeert het programma tijdens of na de installatie van het programma. U moet een activatiecode of licentiebestand hebben om het programma te activeren.

Programma-instellingen

Algemene programma-instellingen voor alle typen taken en die de werking in het algemeen regelen, zoals de prestaties van het programma, registraties, en instellingen van Back-up.

Programmamodules

Bestanden die deel uitmaken van het installatiebestand van het programma, die de voornaamste functionaliteit van het programma implementeren. Een afzonderlijk uitvoerbare module stemt overeen met elk taaktype dat door het programma wordt uitgevoerd (realtime bescherming, scannen op verzoek, updates). Wanneer u Volledige Scan van uw computer start vanuit het hoofdvenster van het programma, start u de module van deze taak.

Protocol

Duidelijk gedefinieerde en gestandaardiseerde reeks regels die de interactie tussen een client en een server bepaalt. Bekende protocollen en de hierbij horende services zijn HTTP (WWW), FTP en NNTP (nieuws).

Proxyserver

Computernetwerkservice die gebruikers toestaat indirecte verzoeken aan andere netwerkservices te doen. Een gebruiker brengt eerst een verbinding met een proxyserver tot stand en vraagt een bron (bijvoorbeeld een bestand) op een andere server op. Vervolgens maakt de proxyserver verbinding met de opgegeven server en haalt hier de bron op, of retourneert de bron uit zijn eigen cache (als de proxy over een eigen cache beschikt). Soms kan het verzoek van een gebruiker of de reactie van een server om bepaalde redenen door de proxyserver worden gewijzigd.

Quarantaine

Map waarin het Kaspersky Lab-programma potentieel geïnfecteerde objecten plaatst die het heeft gedetecteerd. Objecten in Quarantaine worden in versleutelde vorm bewaard om enige invloed op de computer te voorkomen.

Realtime beveiliging

De werkmodus van het programma waarin objecten in real time worden gescand op de aanwezigheid van kwaadaardige code.

Het programma onderschept alle pogingen om een object te openen (lezen, schrijven of uitvoeren) en scant het object op gevaren. Niet-geïnfecteerde objecten worden doorgegeven aan de gebruiker. Objecten met gevaren of vermoedelijke gevaren worden verwerkt in overeenstemming met de taakinstellingen (worden gedesinfecteerd, verwijderd of in quarantaine geplaatst).

Rootkit

Een programma of een aantal programma's ontwikkeld voor het verbergen van sporen van een indringer of malware in het systeem.

Bij Windows-besturingssystemen wijst een rootkit doorgaans op een programma dat het systeem binnendringt en systeemfuncties onderschept (Windows API's). Bovendien maakt de onderschepping en wijziging van low-level API-functies mogelijk dat zulk een programma zich vrij goed kan verbergen in het besturingssysteem. Naast registersleutels kan een rootkit doorgaans ook de aanwezigheid van processen, mappen en bestanden op een schijf verbergen als ze zijn beschreven in de configuratie van de rootkit. Vele rootkits installeren hun eigen stuurprogramma's en services in het besturingssysteem (deze zijn ook "onzichtbaar").

Schijfopstartsector

Een opstartsector is een bepaald gebied op de vaste schijf van de computer, een diskette of ander gegevensopslagapparaat. De sector bevat informatie over het bestandssysteem van de schijf, evenals een opstartladerprogramma dat verantwoordelijk is voor het starten van het besturingssysteem.

Een aantal virussen besmet opstartsectoren en worden daarom opstartvirussen genoemd. Met het Kaspersky Lab-programma kunt u opstartsectoren scannen op virussen en deze desinfecteren als er een infectie wordt aangetroffen.

Script

Een script is een klein computerprogramma of een onafhankelijk deel van een programma (functie) dat meestal wordt ontwikkeld om een specifieke kleine taak uit te voeren. Scripts worden vaak gebruikt in combinatie met programma's die in hypertext zijn ingebed. Zo worden ze bijvoorbeeld uitgevoerd wanneer u een bepaalde website opent.

Als realtime bescherming is ingeschakeld, houdt het programma bij wanneer scripts worden gestart en worden deze onderschept en op virussen gescand. Afhankelijk van de scanresultaten kunt u de uitvoering van een script toestaan of blokkeren.

Spam

Ongevraagde massamailings die meestal reclameberichten bevatten.

Subnetmasker

Het subnetmasker (ook wel netmasker) en netwerkadres bepalen de adressen van computers op een netwerk.

Taak

Functies uitgevoerd door een Kaspersky Lab-programma worden als taken geïmplementeerd, bijvoorbeeld: Realtime bescherming van bestanden, volledige scan van de computer en database-updates.

Taakinstellingen

Programma-instellingen die specifiek voor een taak worden geconfigureerd.

Teller van virusuitbraken

Sjabloon die als basis wordt gebruikt om een melding van een virusuitbraak te genereren. Een teller van virusuitbraken bestaat uit een combinatie van instellingen die de drempelwaarde voor virusactiviteiten bepalen, de middelen van verspreiding en de tekst die in te verzenden berichten moet worden gebruikt.

Uitzondering

Een Uitzondering is een object dat is uitgesloten van een scan door het Kaspersky Lab-programma. U kunt bestanden met bepaalde indelingen van de scan uitsluiten, evenals een bepaald gebied (bijvoorbeeld een map of programma), programmaprocessen, of objecten op soort dreiging, in overeenstemming met de classificatie in de virusencyclopedie. Aan elke taak kan een reeks uitzonderingen worden toegewezen.

Update

De vervanging/toevoeging van nieuwe bestanden (databases of programmamodules) die vanaf de Kaspersky Lab-updateservers zijn gedownload.

Updatepakket

Een bestandspakket voor het updaten van de programmamodules. Een programma van Kaspersky Lab kopieert updatepakketten vanaf de updateservers van Kaspersky Lab om ze vervolgens automatisch te installeren en toe te passen.

Vals alarm

Een vals alarm doet zich voor wanneer het Kaspersky Lab-programma een niet-geïnfecteerd bestand meldt als geïnfecteerd omdat de handtekening van het bestand vergelijkbaar is met deze van een virus.

Verkeersscan

Een realtime scan die informatie van de nieuwste databaseversies gebruikt voor objecten die via alle protocollen (HTTP, FTP enzovoort) worden overgedragen.

Vertrouwd proces

Programmaproces waarvan de bestandsbewerkingen niet worden bewaakt door het Kaspersky Lab-programma in realtime-beveiligingsmodus. Met andere woorden: objecten die door het vertrouwde proces worden uitgevoerd, geopend of opgeslagen, worden niet gescand.

Virusuitbraak

Een reeks moedwillige pogingen om een computer met een virus te besmetten.


Kaspersky Lab ZAO

Kaspersky Lab-software is beroemd over de hele wereld voor de bescherming tegen virussen, malware, spam, netwerk- en hackeraanvallen, en andere gevaren.

In 2008 werd Kaspersky Lab gerekend tot één van de vier wereldwijde toonaangevende ontwikkelaars van software voor informatiebeveiliging voor eindgebruikers (IDC Worldwide Endpoint Security Revenue by Vendor). Volgens het COMCON-onderzoek "TGI-Russia 2009" is Kaspersky Lab de ontwikkelaar van beschermingssystemen voor computers die de voorkeur wegdraagt van thuisgebruikers in Rusland.

Kaspersky Lab is opgericht in 1997 in Rusland. Vandaag de dag is het een internationale bedrijvengroep met een hoofdkantoor te Moskou en vijf regionale afdelingen die instaan voor het beheer van de bedrijfsactiviteiten in Rusland, West- en Oost-Europa, het Midden-Oosten, Afrika, Noord- en Zuid-Amerika, Japan, China, en andere landen in de regio Azië en Stille Oceaan. Het bedrijf stelt meer dan dan 2000 gekwalificeerde specialisten te werk.

Producten. De producten van Kaspersky Lab bieden bescherming voor alle systemen: van thuiscomputers tot grote bedrijfsnetwerken.

Het gamma aan producten voor particulieren omvat antivirusprogramma's voor desktops, laptops, pocketcomputers, smartphones en andere mobiele apparaten.

Kaspersky Lab levert programma's en services voor de bescherming van werkstations, bestands- en webservers, mail gateways, en firewalls. Wanneer deze oplossingen worden gebruikt met het gecentraliseerde beheersysteem van Kaspersky Lab, verzekeren ze een efficiënte, automatische bescherming voor bedrijven en organisaties tegen digitale gevaren. De producten van Kaspersky Lab zijn gecertificeerd door de grootste testlaboratoria, zijn compatibel met de software van vele leveranciers van computerprogramma's, en zijn geoptimaliseerd om op vele hardwareplatformen te werken.

De virusanalisten van Kaspersky Lab werken vierentwintig uur per dag. Dagelijks ontdekken ze honderden nieuwe computergevaren, maken ze tools om deze te detecteren en desinfecteren, en voegen ze deze toe aan de databases die worden gebruikt door de Kaspersky Lab-programma's. De Kaspersky Lab Anti-Virus-database wordt elk uur bijgewerkt; en de Anti-Spam-database elke vijf minuten.

Technologieën. Vele technologieën die nu deel uitmaken van moderne antivirusprogramma werden oorspronkelijk ontwikkeld door Kaspersky Lab. Het is geen toeval dat vele andere ontwikkelaars de kernel van Kaspersky PURE in hun producten gebruiken, zoals: SafeNet (VS), Alt-N Technologies (VS), Blue Coat Systems (VS), Check Point Software Technologies (Israël), Clearswift (VK), CommuniGate Systems (VS), Critical Path (Ierland), D-Link (Taiwan), M86 Security (VS), GFI (Malta), IBM (VS), Juniper Networks (VS), LANDesk (VS), Microsoft (VS), NETASQ (Frankrijk), NETGEAR (VS), Parallels (Rusland), SonicWALL (VS), WatchGuard Technologies (VS), ZyXEL Communications (Taiwan). Op vele vernieuwende technologieën van het bedrijf rust een patent.

Verwezenlijkingen. Door de jaren heen heeft Kaspersky Lab honderden awards gewonnen voor haar diensten in de strijd tegen computergevaren. In 2010 ontving Kaspersky Anti-Virus bijvoorbeeld verschillende top Advanced+ awards na een test die werd uitgevoerd door AV-Comparatives, een gerespecteerd Oostenrijks antiviruslab. De voornaamste verwezenlijking van Kaspersky Lab is echter de loyaliteit van haar wereldwijde gebruikers. De producten en technologieën van het bedrijf beschermen meer dan 300 miljoen gebruikers en meer dan 200.000 bedrijven.

De officiële Kaspersky Lab-website: | http://www.kaspersky.nl/
Virusencyclopedie: | http://www.securelist.com/
Anti-Virus Lab: | newvirus@kaspersky.com (alleen voor het verzenden van verdachte bestanden in archiefindelingen) http://support.kaspersky.com/virlab/helpdesk.html (voor vragen aan virusanalisten)
Webforum van Kaspersky Lab: | http://forum.kaspersky.com


Informatie over code van derden

Informatie over code van derden bevindt zich in het bestand legal_notices.txt in de installatiemap van het programma.


Kennisgeving over handelsmerken

Gedeponeerde handels- en servicemerken zijn eigendom van hun respectieve eigenaars.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic en Outlook zijn handelsmerken van Microsoft Corporation en gedeponeerd in de Verenigde Staten en andere landen.

Intel, Pentium en Atom zijn handelsmerken van Intel Corporation en gedeponeerd in de Verenigde Staten en andere landen.

Google Chrome is een handelsmerk van Google, Inc.

Mozilla, Thunderbird en Firefox zijn handelsmerken van Mozilla Foundation.

ICQ is een handelsmerk en/of servicemerk van ICQ LLC.

JABBER is een gedeponeerd handelsmerk en het gebruik ervan wordt verleend via licenties van de XMPP Standards Foundation.

Mail.ru is een handelsmerk van Mail.Ru LLC.


Sporen van activiteit zoeken

Alles weergeven | Alles verbergen

Rapport over activiteit van de wizard

De lijst bevat gedetecteerde sporen van activiteit en manieren om ze te verwijderen. De lijst bevat drie groepen bewerkingen voor het opruimen van sporen van online activiteit:

  • Extra acties verhelpen sporen van activiteit die niet gevaarlijk zijn.
  • Aanbevolen acties verhelpen sporen van activiteit die een mogelijk dreiging vormen.
  • Sterk aanbevolen acties verhelpen sporen van activiteit die een ernstig dreiging voor de beveiliging vormen.

Kaspersky PURE voert standaard alle aanbevolen en sterk aanbevolen acties uit.

Als het selectievakje bij de rij van de actie is geselecteerd, voert Kaspersky PURE deze actie uit.

Als het selectievakje bij de rij van de actie niet is geselecteerd, voert Kaspersky PURE deze actie niet uit.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, bevat de lijst eerder aangebrachte wijzigingen die u kunt ongedaan maken.


Problemen succesvol verholpen

Wis activiteitssporen telkens als Kaspersky PURE afsluit

Dit selectievakje schakelt de optie in of uit waarbij gegevens over de gebruikersactiviteit automatisch worden verwijderd voordat Kaspersky PURE afsluit.

Het selectievakje wordt alleen weergegeven bij de verwijdering van sporen van activiteit. Het wordt niet weergegeven wanneer eerder aangebrachte wijzigingen worden ongedaan gemaakt.

Dit selectievakje is standaard niet geselecteerd.

Voltooien

Als u klikt op deze knop, verlaat u de wizard Privacybescherming.


De wizard starten

Diagnose op sporen van gebruikersactiviteit uitvoeren

Kaspersky PURE begint informatie over de activiteit van de gebruiker op het internet te zoeken en te analyseren.

Wijzigingen ongedaan maken

Kaspersky PURE maakt de wijzigingen ongedaan die eerder door de wizard Privacybescherming werden aangebracht.

Deze optie is beschikbaar als sporen van activiteit eerder zijn verwijderd door de wizard.


Sporen van activiteit zoeken

Dit venster toont de voortgang van het zoeken naar sporen van activiteit op uw computer. Het scannen kan even duren.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, zoekt de wizard Privacybescherming naar wijzigingen die deze eerder heeft aangebracht.


Privacybescherming

Dit venster toont de voortgang van de eliminatie van gedetecteerde problemen tijdens de analyse van de sporen van activiteit. Het verhelpen van problemen kan even duren. Voor de verwijdering van sommige sporen van activiteit moet u mogelijk de computer opnieuw opstarten.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, maakt de wizard Privacybescherming de bij de vorige stap geselecteerde acties ongedaan.


Lijst met objecten die op extensie worden gescand

Als u Bestanden scannen op extensie hebt geselecteerd als objecten die op virussen moeten worden gescand, scant Anti-Virus voor bestanden of een virusscantaak de bestanden met de onderstaande extensies op virussen:

Kaspersky PURE behandelt bestanden zonder extensies als uitvoerbare bestanden. Kaspersky PURE scant ze altijd, ongeacht de te scannen bestandstypen die u hebt geselecteerd.

Bestandsextensies

Extensie

Soort bestand

ASP

Active Server Pages-script

BAT

Batch-bestand.

BIN

Binair bestand.

CHM

Gecompileerd HTML-bestand.

CLA

Java-klasse.

CMD

Opdrachtbestand voor Microsoft Windows NT (vergelijkbaar met een BAT-bestand in DOS), OS/2.

COM

Uitvoerbaar bestand voor een programma van maximaal 64 kB.

CPL

Microsoft Windows Configuratiescherm-module

DLL

Dynamic link library.

DOC*

Microsoft Office Word-document, zoals:

  • DOC – Microsoft Office Word-document;
  • DOCX – Microsoft Office Word 2007-document met XML-ondersteuning;
  • DOCM – Microsoft Office Word 2007-document met macro-ondersteuning.

DOT*

Microsoft Office Word-documentsjabloon, zoals:

  • DOT – Microsoft Office Word-documentsjabloon;
  • DOTX – Microsoft Office Word 2007-documentsjabloon;
  • DOTM – Microsoft Office Word 2007-documentsjabloon met macro-ondersteuning.

DPL

Gecomprimeerde Borland Delphi-bibliotheek.

DRV

Stuurprogramma voor een apparaat.

DWG

AutoCAD-tekendatabase.

EMF

Opmaakbestand voor enhanced metabestanden. Volgende generatie Microsoft Windows OS-metabestanden. EMF-bestanden worden niet ondersteund door 16-bits Microsoft Windows.

EML

Microsoft Outlook Express-e-mailbericht.

EXE

Uitvoerbaar bestand of zelfuitpakkend archief.

FPM

Databaseprogramma, opstartbestand voor Microsoft Visual FoxPro.

HLP

Win Help-bestand.

HTA

Hypertextprogramma voor Microsoft Internet Explorer.

HTM

Hypertextdocument.

HTT

Microsoft Windows-hypertextheader.

ICO

Objectpictogrambestand.

INI

Initialisatiebestand.

JPG, JPEG

Indeling voor gecomprimeerde grafische afbeeldingen.

JS, JSE

JavaScript-brontekst.

LNK

Microsoft Windows-koppelingbestand.

MBX

Opgeslagen Microsoft Office Outlook-e-mails.

MD*

Microsoft Office Access-documenten en -bestanden, zoals:

  • MDA – Microsoft Office Access-werkgroep;
  • MDB – database.

MSG

Microsoft Mail-e-mailbericht.

MSI

Microsoft Windows Installer-pakket.

NWS

Nieuw Microsoft Outlook Express-e-mailbericht.

OCX

Microsoft OLE-object (Object Linking and Embedding).

OTM

VBA-project voor Microsoft Office Outlook.

OV?

uitvoerbare MS Word-bestanden.

PDF

Adobe Acrobat-document.

PHP

Script geïntegreerd in HTML-bestand.

PHT

HTML-bestand met geïntegreerde PHP-scripts.

PIF

Programma-informatiebestand.

PLG

E-mailbericht.

PNG

Grafische bitmapafbeelding na compressie zonder verlies.

PP*

Microsoft Office PowerPoint-documenten en -bestanden, zoals:

  • PPS – Microsoft Office PowerPoint-dia;
  • PPT – presentatie;
  • PPTX – Microsoft Office PowerPoint 2007-presentatie;
  • PPTM – Microsoft Office PowerPoint 2007-presentatie met macro-ondersteuning;
  • POTX – Microsoft Office PowerPoint 2007-presentatiesjabloon;
  • POTM – Microsoft Office PowerPoint 2007-presentatiesjabloon met macro-ondersteuning;
  • PPSX – Microsoft Office PowerPoint 2007-diavoorstelling;
  • PPSM – Microsoft Office PowerPoint 2007-diavoorstelling met macro-ondersteuning;
  • PPAM – Microsoft Office PowerPoint 2007-plug-in met macro-ondersteuning.

PRG

Programmatekst voor dBase, Clipper of Microsoft Visual FoxPro, of een programma voor het maken van WAV-bestanden.

REG

Microsoft Windows-bestand met systeemregistersleutel.

RTF

Document in de indeling Rich Text Format.

SCR

Microsoft Windows-welkomstschermbestand.

SLDX

Microsoft Office PowerPoint 2007-dia.

SLDM

Microsoft PowerPoint 2007-dia met macro-ondersteuning.

SHS

Fragment van knipselobject-handler van shell.

SWF

Shockwave Flash-pakketobject.

SYS

Systeembestand.

THEME

Microsoft Windows 95-bureaubladachtergrond.

THMX

Microsoft Office 2007-thema.

TSP

Programma dat in split-time modus wordt uitgevoerd.

VBE

BIOS-video-extensie.

VBS

Visual Basic-script.

VXD

Virtueel apparaatstuurprogramma van Microsoft Windows.

WSF

Microsoft Windows-script.

WSH

Microsoft Windows Script Host-bestand

XL*

Microsoft Office Excel-documenten en -bestanden, zoals:

  • XLA – Microsoft Office Excel-extensie;
  • XLC – diagram, XLT – documentsjabloon;
  • XLSX – Microsoft Office Excel 2007-werkmap;
  • XLTM – Microsoft Office Excel 2007-werkmap met macro-ondersteuning;
  • XLSB – Microsoft Office Excel 2007-werkmap in binaire indeling (niet XML);
  • XLTX – Microsoft Office Excel 2007-sjabloon;
  • XLSM – Microsoft Office Excel 2007-sjabloon met macro-ondersteuning;
  • XLAM – Microsoft Office Excel 2007-plug-in met macro-ondersteuning.

De actuele indeling van een bestand kan verschillen van deze opgegeven in de extensie van dat bestand (als de bestandsextensie bijvoorbeeld handmatig is gewijzigd).


Schijfimage kopiëren / downloaden

Pad naar bestand (.iso)

Het invoerveld bevat het pad naar de ISO-image van Rescue Disk. U kunt het pad handmatig typen of het selecteren door op de knop Bladeren te klikken.

Dit veld is beschikbaar als u de optie Kopieer ISO-image vanaf lokale of netwerkschijf selecteerde in de vorige stap.

Bladeren

Als u op deze knop klikt, opent u het venster Selecteer imagebestand voor Kaspersky Rescue Disk. In dit venster kunt u een imagebestand voor Rescue Disk selecteren.

Deze knop is beschikbaar als u de optie Kopieer ISO-image vanaf lokale of netwerkschijf selecteerde in de vorige stap van de wizard.

Voortgang van download van image vanaf server

Voortgang van download van schijfimage vanaf de Kaspersky Lab-server.

Stappen van de wizard

Imagebestand updaten

Problemen succesvol verholpen


Imagebestand updaten

Dit venster toont de voortgang van het updaten van de ISO-image van Rescue Disk.

Volgende

Als u op deze knop klikt, start Kaspersky PURE het updaten van de Rescue Disk-image.

Stappen van de wizard

Problemen succesvol verholpen


Problemen succesvol verholpen

Voltooien

Knop die het venster Wizard Kaspersky Rescue Disk maken sluit.

Als u ervoor hebt gekozen om de ISO-image van de schijf op te slaan in een bestand op uw computer of in uw lokaal netwerk, opent de wizard Kaspersky Rescue Disk maken de map waarin de ISO-image van de schijf zich bevindt in een nieuw venster nadat u hebt gedaan.


Browserconfiguratie

Diagnostiek voor Microsoft Internet Explorer uitvoeren

Kaspersky PURE analyseert de browserinstellingen van Microsoft® Internet Explorer®.

Wijzigingen ongedaan maken

Kaspersky PURE maakt de wijzigingen ongedaan die eerder door de wizard Browserconfiguratie werden aangebracht.

Deze optie is beschikbaar als de wizard Browserconfiguratie eerder wijzigingen aan de browserinstellingen heeft aangebracht.


Zoeken naar problemen

Dit venster toont de voortgang van de analyse van de instellingen van Microsoft® Internet Explorer®. Het zoeken naar problemen kan even duren.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, zoekt de wizard Browserconfiguratie naar wijzigingen die deze eerder heeft aangebracht.


Zoeken naar problemen voltooid

Lijst met acties voor probleemoplossing

Vermeldt de kwetsbaarheden die werden gedetecteerd door Kaspersky PURE tijdens de vorige stap. De kwetsbaarheden die werden aangetroffen tijdens de vorige stap worden door Kaspersky PURE gegroepeerd volgens het gevaar dat ze vormen.

Kaspersky PURE biedt de volgende acties om elke groep van kwetsbaarheden in de browserinstellingen te herstellen:

  • Extra acties. Ontworpen voor het herstel van kwetsbaarheden in browsers die momenteel geen dreiging voor de computerbeveiliging vormen, maar in de toekomst mogelijk wel.
  • Aanbevolen acties Helpen problemen verhelpen die een mogelijk dreiging vormen.
  • Sterk aanbevolen acties Helpen problemen verhelpen die een ernstig dreiging voor de beveiliging vormen.

Kaspersky PURE voert standaard alle aanbevolen en sterk aanbevolen acties uit.

Als het selectievakje bij een probleem is geselecteerd, probeert Kaspersky PURE het probleem te verhelpen.

Als het selectievakje bij een probleem niet is geselecteerd, verhelpt Kaspersky PURE het probleem niet.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap van de wizard Browserconfiguratie, bevat de lijst eerder aangebrachte wijzigingen die u kunt ongedaan maken.


Problemen verhelpen

Dit venster toont de voortgang van de eliminatie van aangetroffen problemen bij de analyse van de browserinstellingen. Het verhelpen van problemen kan even duren.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, maakt de wizard Browserconfiguratie de bij de vorige stap geselecteerde acties ongedaan.


Problemen succesvol verholpen

Voltooien

Als u klikt op deze knop, verlaat u de wizard Browserconfiguratie.


Microsoft Windows Probleemoplossing

Zoeken naar problemen veroorzaakt door malware-activiteit

Kaspersky PURE begint naar problemen gerelateerd met malware-activiteit te zoeken.

Wijzigingen ongedaan maken

Kaspersky PURE maakt de wijzigingen ongedaan die eerder door de wizard werden aangebracht.

Deze optie is beschikbaar als de wizard eerder acties heeft uitgevoerd die waren gericht op het herstel van aangetroffen systeemschade.


Zoeken naar problemen

Dit venster toont de voortgang van het zoeken naar systeemschade. Het scannen kan even duren.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, zoekt Wizard Probleemoplossing van Microsoft Windows naar wijzigingen die deze eerder heeft aangebracht.


Scan voltooid

Rapport over activiteit van de wizard

De lijst bevat typen van schade die werd aangetroffen in het systeem. Alle gevonden schade tijdens de vorige stap wordt door Kaspersky PURE gegroepeerd volgens het gevaar dat deze vormt. Voor elke schadegroep beveelt Kaspersky PURE een reeks acties aan om de schade te herstellen. Er zijn drie groepen met acties:

  • Extra acties zijn gericht op het herstel van de systeemschade die momenteel geen dreiging vormt maar in de toekomst de computerbeveiliging kan aantasten.
  • Aanbevolen acties zijn gericht op het herstel van de systeemschade die de computerbeveiliging momenteel bedreigt. Het is raadzaam alle acties in deze groep uit te voeren.
  • Sterk aanbevolen acties zijn gericht op het herstel van kritieke systeemschade die de computerbeveiliging ernstig bedreigt. U wordt sterk aanbevolen alle acties in deze groep uit te voeren.

Kaspersky PURE voert standaard alle aanbevolen en sterk aanbevolen acties uit.

Als het selectievakje bij een probleem is geselecteerd, probeert Kaspersky PURE het probleem te verhelpen.

Als het selectievakje bij een probleem niet is geselecteerd, verhelpt Kaspersky PURE het probleem niet.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, bevat de lijst eerder aangebrachte wijzigingen die u kunt ongedaan maken.


Voltooiing

Voltooien

Als u klikt op deze knop, sluit Kaspersky PURE de Wizard Probleemoplossing van Microsoft Windows.


Ondersteuningswebsite

De sectie boven in het venster bevat de details die u nodig hebt om contact op te nemen met de Technische Support van Kaspersky Lab: versie van Kaspersky PURE, releasedatum en -tijd van de programmadatabase, versie van besturingssysteem, en licentiegegevens.

Licentie: <sleutel>

Als u klikt op de koppeling <sleutel>, opent u het venster Licentie-informatie met de details van de huidige licentie.

FastTrack Support

Als u klikt op deze knop, opent u de pagina van de FastTrack Support-service in de webbrowser. Deze service biedt antwoorden op de veelgestelde vragen aan de deskundigen van de Technische Support van Kaspersky Lab.

Knowledge Base

Als u op deze knop klikt, opent u in de browser een pagina van de Technische Support die beschrijft hoe u Kaspersky PURE kunt aanschaffen, installeren en gebruiken.

Gebruikersforum

Als u op deze knop klikt, opent u in de webbrowser de pagina van het Kaspersky Lab Forum waar u gepubliceerde onderwerpen kunt bekijken, commentaar kunt geven, nieuwe onderwerpen kunt aanmaken, en naar informatie kunt zoeken.

Gebruiksrechtovereenkomst

Als u op deze knop klikt, opent u een venster met de tekst van de Gebruiksrechtovereenkomst.

Trace-bestanden

Als u op deze koppeling klikt, opent u het venster Trace-bestanden waarin u trace-bestanden en het rapport over de systeemstatus kunt aanmaken.


Het venster Beveiligingsproblemen

De lijst met beveiligingsproblemen

Deze lijst bevat problemen met de computerbeveiliging, evenals hun beschrijvingen en manieren om ze op te lossen.

De lijst met beveiligingsproblemen bestaat uit de volgende secties:

  • Licentie: problemen met de licentie (bijvoorbeeld: de licentie is verlopen).
  • Gevaren: actieve gevaren die moeten worden geneutraliseerd.
  • Databases: problemen met de toestand van antivirusdatabases en programmamodules (bijvoorbeeld: de databases zijn al geruime tijd niet meer bijgewerkt).
  • Beschermingsonderdelen: problemen met de beschermingsonderdelen, zoals Anti-Virus voor bestanden of Web Anti-Virus.
  • Back-up: problemen met back-ups (zoals fouten bij het maken van back-ups).
  • Ouderlijk Toezicht: problemen met de controle van het computergebruik (bijvoorbeeld: de instellingen van Ouderlijk Toezicht zijn niet beveiligd met een wachtwoord).
  • Aanbevelingen: aanbevelingen voor een optimale configuratie van Kaspersky PURE.

Problemen in secties worden volgens prioriteit vermeld: eerst de kritieke problemen, dan de minder kritieke problemen, en vervolgens de informatieve berichten.

De sectie Licentie bevat een lijst met problemen met de licentie (zoals een verlopen licentie).

Details

Als u op deze knop klikt, opent u het venster Licentiebeheer. Het venster bevat een beschrijving van het probleem en methoden om het op te lossen.

Deze knop is beschikbaar als er een probleem met de licentie is (bijvoorbeeld: de releasedatum van de database stemt niet overeen met de effectieve periode van de licentie).

De sectie Gevaren toont een lijst met actieve gevaren die zijn gedetecteerd door Kaspersky PURE.

Alles herstellen

Als u klikt op deze knop, start Kaspersky PURE de desinfectie van actieve gevaren.

Alles negeren

Als u klikt op deze knop, desinfecteert Kaspersky PURE de actieve gevaren niet.

Opgelost

Knop die het venster Gedetailleerd rapport opent bij de sectie Gedetecteerde gevaren. In dit venster kunt u een lijst met gedetecteerde en verwerkte gevaren bekijken.

Alles verwerken

Als u klikt op deze knop, start Kaspersky PURE de neutralisering van actieve gevaren.

Lijst wissen

Als u klikt op deze knop, verwijdert u alle records van gevaren uit de lijst.

De verwijdering van gevaren uit de lijst betekent niet dat ze zijn geneutraliseerd. De gevaren blijven aanwezig.

Voortgang

Als u klikt op deze knop, neutraliseert Kaspersky PURE een dreiging (bijvoorbeeld: desinfecteert een geïnfecteerd bestand).

Als u klikt op de Pijl omlaag knop, opent u een menu voor de selectie van extra bewerkingen:

  • Verwijderen uit de lijst – de selectie van deze optie verwijdert het record uit de lijst met problemen.

De verwijdering van een dreiging uit de lijst betekent niet dat het is geneutraliseerd. Het dreiging blijft aanwezig.

  • Toevoegen aan uitzonderingen – de selectie van deze optie opent het venster Uitzonderingsregel. In dit venster kunt u een uitzonderingsregel voor een specifiek soort dreiging maken.
  • Oorspronkelijke map openen – de selectie van deze optie opent de map waarin het bestand met het gedetecteerde dreiging zich bevindt.
  • Beschrijving van dreiging – de selectie van deze optie opent een pagina met een beschrijving van het dreiging in een browservenster.

Opnieuw opstarten

Als u klikt op deze knop, herstart u de computer om de desinfectie van een kwaadaardig object te voltooien.

Deze knop is beschikbaar bij aanwezige gevaren die een systeemherstart vereisen voor de complete verwijdering ervan.

Rapport bekijken

Knop die het venster Gedetailleerd rapport opent bij de sectie Gedetecteerde gevaren.

Deze knop is beschikbaar bij aanwezige gevaren die een systeemherstart vereisen voor de complete verwijdering ervan.

De sectie Databases vermeldt problemen met de toestand van de antivirusdatabases en de programmamodules (bijvoorbeeld: de databases zijn al geruime tijd niet meer bijgewerkt).

Update

Opnieuw opstarten

Als u klikt op deze knop, herstart u de computer om het updateproces te voltooien.

Deze knop is beschikbaar als een systeemherstart is vereist om het updateproces te voltooien.

Herstarten

Als u klikt op deze knop, herstart Kaspersky PURE om het updateproces te voltooien.

Deze knop is beschikbaar als het programma moet worden herstart om het updateproces te voltooien.

Stoppen

Als u klikt op deze knop, stopt u de huidige updatesessie.

Deze knop is beschikbaar als een update is gestart om een bestaand probleem op te lossen.

Als u klikt op de knop Pijl omlaag, opent u een menu waarmee u een extra bewerking kunt selecteren:

  • Rapport bekijken – de selectie van deze optie opent het venster Gedetailleerd rapport in de sectie Update.

De sectie Beschermingsonderdelen toont problemen met beschermingsonderdelen, zoals Anti-Virus voor bestanden of Web Anti-Virus.

Wijzig/Installeer programma

Als u op deze knop klikt, start u de wizard Programma installeren. U kunt deze gebruiken om Kaspersky PURE opnieuw te installeren.

Deze knop is beschikbaar als problemen met beschermingsonderdelen kunnen worden opgelost door het programma opnieuw te installeren.

Foutinformatie

Als u klikt op deze knop, opent de webpagina van de Technische Support in de webbrowser die het probleem en mogelijke oplossingen beschrijft.

Deze knop is beschikbaar als Kaspersky PURE één of meerdere beschermingsonderdelen niet automatisch kan inschakelen.

Inschakelen

Als u klikt op deze knop, schakelt Kaspersky PURE beschermingsonderdelen of programmafuncties in die eerder werden uitgeschakeld.

Deze knop is beschikbaar als alle of sommige beschermingsonderdelen of programmafuncties werden uitgeschakeld.

Als u klikt op de knop Pijl omlaag, opent u een menu waarmee u een extra bewerking kunt selecteren:

  • Instellingen – de selectie van deze optie opent het venster met de programma-instellingen. In dit venster kunt u een beschermingsonderdeel of een programmafunctie configureren die een probleem vertoont.

Hervatten

Als u klikt op deze knop, hervat Kaspersky PURE de bescherming van de computer.

Deze knop is beschikbaar als de computerbescherming werd gepauzeerd.

Uitschakelen

Als u klikt op deze knop, deblokkeert u het netwerkverkeer.

Deze knop is beschikbaar als Kaspersky PURE het netwerkverkeer op de computer blokkeert.

Opnieuw opstarten

Als u klikt op deze knop, herstart u de computer.

Deze knop is beschikbaar als de computer in de veilige modus werkt. Als u de volledige functionaliteit van het programma wilt herstellen, herstart u de computer in de normale modus.

De sectie Back-up toont problemen die gerelateerd zijn met het maken van gegevensback-ups op de computer.

Configureren

Als u op deze knop klikt, opent u het venster Back-up. In dit venster kunt u een back-uptaak maken eb uitvoeren.

De sectie Ouderlijk Toezicht toont problemen die gerelateerd zijn met de controle over het gebruik van de computer en het internet door gebruikers.

Start

Als u klikt op deze knop, start u de controle van het gebruik van de computer en het internet door gebruikers.

De sectie Aanbevelingen toont de aanbevolen optimale instellingen voor Kaspersky PURE.

Inschakelen

Als u klikt op deze knop, schakelt Kaspersky PURE de automatische database-updates in.

Deze knop is beschikbaar als automatische updates werden uitgeschakeld.

Als u klikt op de knop Pijl omlaag, opent u een menu waarmee u een extra bewerking kunt selecteren:

  • Update-instellingen – de selectie van deze optie opent de sectie Update-instellingen in het venster met de programma-instellingen. In dit venster kunt u updates voor databases en programmamodules configureren.

Trainen

Als u op deze knop klikt, start u de Trainingswizard van Anti-Spam.

Deze knop is beschikbaar als Anti-Spam is ingeschakeld maar niet getraind, en als het zelftrainende algoritme voor tekstanalyse iBayes is ingeschakeld in Kaspersky PURE. De beschikbaarheid van deze functie is afhankelijk van de lokalisatietaal van het programma.

Als u klikt op de knop Pijl omlaag, opent u een menu waarmee u een extra bewerking kunt selecteren:

  • Instellingen – de selectie van deze optie opent de sectie Anti-Spam in het venster met de programma-instellingen. In dit venster kunt u Anti-Spam configureren.


Rapport

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Gevaarlijke objecten

Aantal gevaarlijke objecten die zijn gedetecteerd door het programma tijdens de opgegeven periode.

Programma's

Aantal diverse soorten uitgevoerde programma's tijdens de geselecteerde periode.

Internet

Aantal gevaarlijke en verdachte objecten, netwerkaanvallen, en pogingen tot verzending van privégegevens die zijn gedetecteerd door het programma tijdens de geselecteerde periode van internetactiviteit van de gebruiker.

Knop Meldingen voor voltooiing van rapporten configureren

Als u op deze knop klikt, opent u het venster Meldingen. In dit venster kunt u de frequentie voor de verzending van meldingen over de voltooiing van rapporten configureren.

Gedetailleerd rapport

Als u op deze knop klikt, opent u het venster Gedetailleerd rapport. In dit venster kunt u gedetailleerde rapporten over de werking van onderdelen en de uitvoering van taken in Kaspersky PURE bekijken.


Licentiebeheer

Gebruiksrechtovereenkomst

Als u op deze knop klikt, opent u een venster met de tekst van de Gebruiksrechtovereenkomst.

De sectie boven in het venster geeft informatie over de licentie:

  • sleutel (als u klikt op deze koppeling, opent u het venster Licentie-informatie dat informatie over de huidige licentie toont);
  • status van de sleutel;
  • licentietype;
  • aantal hosts;
  • activatiedatum en verloopdatum van de licentie;

    Bij een abonnement kan ook extra informatie over de status ervan worden weergegeven.

Als u klikt op de knop, Object verwijderen verwijdert u de sleutel.

Afhankelijk van het type van de licentie of het abonnement en van de specifieke versie van uw programma, toont dit venster mogelijk verschillende knoppen voor activiteiten gerelateerd met de licentie of het abonnement. De standaardknoppen worden hieronder beschreven.

Programma activeren / activatiecode invoeren

Knop die de wizard Programma activeren start.

Deze knop wordt weergegeven als het programma niet is geactiveerd of als een reserveactivatiecode kan worden ingevoerd.

Activatiecode kopen

Als u klikt op deze knop, gaat u naar de online shop in uw browser waar u een licentie kunt aanschaffen.

De knop wordt niet weergegeven als een reserveactivatiecode is ingesteld naast de huidige licentie.

Nu activeren

Knop die u kunt gebruiken om het programma te activeren met een reserveactivatiecode. Anders wordt de reserveactivatiecode automatisch gebruikt nadat de huidige licentie verloopt.

De knop wordt weergegeven als een reserveactivatiecode beschikbaar is wanneer de licentie op het punt staat te verlopen.

Activatiecode verwijderen

Knop die de reserveactivatiecode verwijdert. Dit heeft geen invloed op de huidige licentie.

De knop wordt weergegeven als een reserveactivatiecode is opgegeven.

Databases updaten

Knop die het updaten van de programmadatabases start.

Deze knop is beschikbaar als problemen met de huidige licentie kunnen worden opgelost door de databases bij te werken (de releasedatum van de databases stemt bijvoorbeeld niet overeen met de verloopdatum van de licentie).

Redenen en mogelijke oplossingen

Als u op deze knop klikt, opent u een browservenster met een pagina van de website van de Technische Support. Op deze pagina kunt u informatie over het aangetroffen probleem vinden.

Deze knop is beschikbaar als problemen met de huidige licentie of de reserveactivatiecode worden aangetroffen.

Activatiecode controleren

Knop die de wizard Programma activeren start om de reserveactivatiecode te verifiëren.

Deze knop is beschikbaar als een poging tot automatische controle van de reservecode is mislukt.

Abonnementstatus updaten

Knop die up-to-date informatie over de abonnementstatus downloadt vanaf de server van de aanbieder.

Deze knop is beschikbaar als een abonnement actief is.

Website van aanbieder bezoeken

Als u op deze knop klikt, opent u een browservenster die de website van de abonnementaanbieder toont.

Deze knop is beschikbaar als een abonnement actief is.


Het venster Bescherming

Wachtwoordbescherming inschakelen (aanbevolen)

Dit selectievakje schakelt de bescherming van de toegang tot gegevens in de back-upopslag in of uit.

Als het selectievakje is geselecteerd, is een wachtwoord vereist om gegevens uit de opslag te herstellen. Als het selectievakje niet is geselecteerd, kunnen alle gebruikers gegevens uit de opslag herstellen.

Dit selectievakje is standaard niet geselecteerd.

Wachtwoord

Wachtwoord voor de toegang tot gegevens in de back-upopslag.

U kunt het veld bewerken als het selectievakje Wachtwoordbescherming inschakelen is geselecteerd.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Wachtwoord.


Het venster Bestandsversies

Beperk het aantal bestandsversies

Dit selectievakje schakelt een functie in of uit die het aantal bestandsversies in Back-up beperkt. Wanneer deze functie is ingeschakeld, bewaart Back-up het aantal bestandsversies dat is opgegeven in het veld Aantal op te slaan versies.

Als het selectievakje is geselecteerd, wordt de oudste back-up overschreven door de nieuwste tijdens de back-uptaak.

Als het bestand niet is gewijzigd sinds de laatste back-up, wordt geen back-up van dit bestand gemaakt tijdens de back-uptaak.

Als het selectievakje niet is geselecteerd, worden alle back-ups opgeslagen.

Dit selectievakje is standaard geselecteerd en de waarde in het veld Aantal op te slaan versies is 1.

Aantal op te slaan versies

Maximum aantal verschillende versies van hetzelfde bestand opgeslagen in Back-up.

De waarde is standaard ingesteld op 1.

U kunt dit veld bewerken als het selectievakje Beperk het aantal bestandsversies is geselecteerd.

Beperk de opslagperiode van bestandsversies

Dit selectievakje schakelt een functie in of uit die oude bestandsversies verwijdert uit Back-up. Wanneer deze functie is ingeschakeld, worden oude bestandsversies verwijderd uit Back-up nadat de ingestelde tijd in het veld Opslagperiode van oude versies is verstreken.

Als het selectievakje is geselecteerd, worden back-ups verwijderd uit de opslag nadat de opgegeven periode is verstreken.

Als het selectievakje niet is geselecteerd, worden back-ups voor onbeperkte tijd opgeslagen.

Dit selectievakje is standaard niet geselecteerd.

Bewaar oude versies van bestanden gedurende

Na het verstrijken van deze periode worden oude back-ups verwijderd uit de opslag.

De waarde is standaard ingesteld op 60 dagen.

U kunt dit veld bewerken als het selectievakje Beperk de opslagperiode van bestandsversies is geselecteerd.


Het venster Overzicht

Opslagnaam

Het veld bevat de naam van een back-upopslag.


Inhoud

De sectie Bestandscategorieën toont categorieën van bestanden waarvan u een back-up kunt maken, evenals de totale grootte van bestanden en het aantal bestanden in elke categorie.

Alles weergeven | Alles verbergen

In de sectie Bestandslocatie kunt u mappen met bestanden toevoegen of verwijderen waarvan u een back-up wilt maken.

Bureaublad

Als u klikt op deze koppeling, opent u het venster Geselecteerde bestanden bekijken met het tabblad bestandslocatie. Hier kunt u de bestanden op het bureaublad bekijken die u hebt geselecteerd voor de back-up.

Mijn Documenten

Als u klikt op deze koppeling, opent u het venster Geselecteerde bestanden bekijken met het tabblad bestandslocatie. Hier kunt u de bestanden in Mijn Documenten bekijken die u hebt geselecteerd voor de back-up.

Knop Verwijderen

Als u klikt op de knop Verwijderen naast de naam van de map, wordt de map en de bestanden erin verwijderd uit de back-uptaak.

Map toevoegen

Als u op deze knop klikt, opent u het venster Selecteer map. In het venster Selecteer map kunt u een map met bestanden selecteren waarvan u een back-up wilt maken.

De sectie Bestandscategorieën toont categorieën van bestanden waarvan u een back-up kunt maken, evenals de totale grootte van bestanden en het aantal bestanden in elke categorie.

Lijst met bestandscategorieën

Deze bevat categorieën van bestanden waarvan een back-up tijdens de back-uptaak moet worden gemaakt.

De volgende informatie wordt voor elke categorie weergegeven:

  • categorienaam;
  • aantal bestanden in deze categorie waarvan een back-up moet worden gemaakt;
  • totale grootte van bestanden in deze categorie.

<Aantal handtekeningen>

Als u klikt op deze koppeling, opent u het venster Geselecteerde bestanden bekijken waarin u de geselecteerde bestanden voor de back-up kunt bekijken per locatie en categorie.

Categorie-editor

Als u klikt op deze koppeling, opent u het venster Categorie-editor waarin u categorieën van bestanden voor de back-up kunt toevoegen of bewerken.

Extra

Als u klikt op deze koppeling, opent u een lijst met bestandstypen (Verborgen bestanden en Systeembestanden) die u kunt opnemen in of uitsluiten van de back-uptaak.

Als het selectievakje naast het bestandstype is geselecteerd, worden back-ups van dit type bestanden gemaakt tijdens de back-uptaak.

Als het selectievakje naast het bestandstype niet is geselecteerd, worden geen back-ups van dit type bestanden gemaakt tijdens de back-uptaak.

De selectievakjes zijn standaard geselecteerd.


Het venster Opslag

maken

Als u op deze knop klikt, start u de wizard Back-upopslag maken.

Verbinding maken

Als u klikt op deze knop, opent u het venster Verbinding met opslag maken waarin u verbinding kunt maken met een eerder gemaakte back-upopslag.

Bewerken

Als u klikt op deze knop, start u de wizard Back-upopslag maken waarmee u eerder geconfigureerde opslaginstellingen kunt bewerken.

Wissen

Als u klikt op deze knop, opent u het venster Opslag opruimen waarin u ongewenste back-ups kunt verwijderen uit een back-upopslag.

Verwijderen

Als u op deze knop klikt, start u de wizard Opslag Verwijderen.

Lijst met opslagen

Deze vermeldt de back-upopslagen die zijn gemaakt. Informatie over de totale en gebruikte opslagruimte wordt voor elke opslag weergegeven.

Standaard bevat de lijst een standaardopslag op het station C:\.


Het venster Planning

Voer taak uit bij aansluiting van schijf

Dit selectievakje schakelt een optie in of uit waarbij de back-uptaak automatisch wordt gestart wanneer een verwisselbare schijf met een back-upopslag wordt aangesloten op de computer.

Als het selectievakje is geselecteerd, voert Kaspersky PURE de taak uit wanneer een verwisselbare schijf is aangesloten op de computer.

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE de taak niet uit wanneer een verwisselbare schijf is aangesloten op de computer.

Dit vakje is standaard aangevinkt.

Voer taak volgens planning uit

Dit selectievakje schakelt de optie in of uit waarbij de back-uptaak periodiek wordt uitgevoerd volgens de geconfigureerde planning.

Dit selectievakje is standaard niet geselecteerd.

Frequentie

Dit definieert het interval tussen geplande scans.

Deze instelling is beschikbaar als het selectievakje Voer taak volgens planning uit is geselecteerd.

U kunt kiezen uit de volgende planningsopties:

  • Minuten. De tijdsduur tussen uitgevoerde scantaken is enkele minuten.

    De optie Start iedere N minuten is beschikbaar voor deze waarde. Het definieert het interval in minuten. De waarde dient niet hoger te zijn dan 59 minuten. De waarde is standaard ingesteld op 5 minuten.

  • Uren. Het interval tussen scans is een aantal uren.

    De optie Start iedere N uur is beschikbaar voor deze waarde. Het definieert het interval in uren. De waarde dient niet hoger te zijn dan 23 uren. De waarde is standaard ingesteld op 1 uur.

  • Dagen. De tijdsduur tussen uitgevoerde scantaken is enkele dagen.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere. Dit definieert het interval in dagen. De waarde is standaard ingesteld op 7 dagen.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. De huidige tijd van de computerklok is standaard ingesteld.
  • Wekelijks. De taak wordt op de opgegeven weekdagen uitgevoerd.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start op dagen. Deze selectievakjes schakelen de start van de taak op de geselecteerde weekdagen in of uit.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. De huidige tijd van de computerklok is standaard ingesteld.
  • Op een aangegeven tijd. De taak wordt uitgevoerd op een specifieke dag en een specifiek tijdstip.

    De optie Startdatum en tijd is beschikbaar voor deze waarde. Het definieert de dag en de tijd wanneer Kaspersky PURE automatisch de scantaak start. De datum is opgegeven in de notatie dd/mm/jj, het uur in uu:mm:ss. De huidige datum en tijd worden standaard geselecteerd.

  • Maandelijks. De taak wordt een keer per maand uitgevoerd op een specifieke dag en een specifiek tijdstip.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere Ne dag van de maand. Dit definieert de dag van de maand wanneer Kaspersky PURE automatisch de scantaak start. De waarde is standaard ingesteld op Start iedere 1e dag van de maand.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. De huidige tijd van de computerklok is standaard ingesteld.
  • Na programmastart. De scan wordt uitgevoerd telkens als Kaspersky PURE wordt gestart.

    De optie Start na is beschikbaar voor deze waarde. Deze definieert de tijdspanne in minuten vanaf de start van Kaspersky PURE waarna Kaspersky PURE automatisch de scantaak start. De waarde is standaard ingesteld op 0 minuten.

Start overgeslagen taken

Soms kan de taak niet worden gestart (de computer is bijvoorbeeld uitgeschakeld). Het selectievakje schakelt het automatisch starten van de taak zodra dit mogelijk is in of uit.

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE de overgeslagen taken niet uit. De volgende taak op de planning wordt daarentegen uitgevoerd.

Dit is beschikbaar voor alle planningsopties, behalve voor Uren, Minuten en Na programmastart.

Dit vakje is standaard aangevinkt.


Overzicht

Taaknaam

Het veld bevat de naam van een back-uptaak.

Voer taak uit wanneer de wizard is voltooid

Dit selectievakje schakelt de optie in of uit die de back-uptaak start zodra de wizard is voltooid.

Als het selectievakje is geselecteerd, voert Kaspersky PURE de taak uit zodra de wizard is voltooid.

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE de taak uit volgens de opgegeven planning nadat de wizard is voltooid. U kunt de taak ook handmatig op elk ogenblik uitvoeren.

Dit vakje is standaard aangevinkt.


Het venster Herstel

Bronmap

Een herstelmodus waarbij Kaspersky PURE bestanden herstelt naar de map waarin de bestanden zich bevonden wanneer de back-up ervan werd gemaakt.

Dit is de standaard herstelmodus.

Gespecificeerde map

Een herstelmodus waarbij Kaspersky PURE bestanden herstel naar de opgegeven map in het veld Selecteer map.

De modus Naar bronmap is standaard geselecteerd.

Selecteer map

Het veld bevat het pad naar de map waarin de gegevens moeten worden hersteld.

Bladeren

Als u op deze knop klikt, opent u het venster Selecteer map. In dit venster kunt u de map opgegeven waarin de gegevens moeten worden hersteld.


De sectie Back-up

Maak een back-uptaak

Als u op deze knop klikt, start u de wizard Back-uptaak maken.

Lijst met back-uptaken

Deze bevat de bestaande back-uptaken. Voor elke taak wordt informatie over de gebruikte back-upopslag, de uitvoermodus en de beschikbare bewerkingen weergegeven.

De lijst is standaard leeg.

Start

Als u klikt op deze knop, start u de back-up van bestanden opgegeven in de instellingen van de back-uptaak op de geselecteerde back-upopslag voor de specifieke taak.

Deze knop is beschikbaar als de back-uptaak niet actief is.

Stoppen

Als u klikt op deze knop, stopt u de actieve back-uptaak.

Deze knop is beschikbaar als een back-uptaak actief is.

Bewerken

Als u klikt op deze knop, start u de wizard Back-uptaak maken waarmee u eerder geconfigureerde taakinstellingen kunt bewerken.

Verwijderen

Als u klikt op deze knop, verwijdert u de geselecteerde back-uptaak.

<Opslagnaam>

Als u klikt op de koppeling, opent u het venster Opslag <opslagnaam> configureren waarin u het aantal bestandsversies en de periode voor de opslag van bestandsversies kunt beperken en de naam van de opslag kunt wijzigen.

<Uitvoermodus>

Als u klikt op deze koppeling, opent u de wizard Back-uptaak maken waarmee u de uitvoerplanning van een bepaalde taak kunt bewerken.


Gegevens selecteren per categorie

Lijst met bestandscategorieën

Deze bevat categorieën van bestanden waarvan back-ups worden gemaakt. De selectie van een categorie in de lijst toont de lijst met bestanden uit de geselecteerde categorie rechts in het venster.

Lijst van bestanden

Deze bevat bestanden van de opgegeven categorie die zijn geselecteerd voor de back-up.

Het selectievakje naast de bestandsnaam zorgt ervoor dat het bestand wordt opgenomen in of uitgesloten van de back-uptaak.

Als het selectievakje is geselecteerd, maakt Kaspersky PURE back-ups van het bestand tijdens de back-uptaak.

Als het selectievakje niet is geselecteerd, maakt Kaspersky PURE geen back-ups van het bestand tijdens de back-uptaak.


Het venster Selecteer map

Map

Het veld bevat het pad naar de map met bestanden waarvan een back-up moet worden gemaakt.


De sectie Verwisselbare schijf

Lijst met verwisselbare schijven

Deze vermeldt de verwisselbare schijven van de computer (zoals geheugenkaart en cd's). Informatie over de totale en gebruikte ruimte wordt voor elke schijf weergegeven.

Kopieer Kaspersky Restore Utility naar opslag

Dit selectievakje schakelt een functie in of uit die een back-up van Kaspersky Restore Utility maakt op een verwisselbare schijf. Met dit hulpprogramma kunt u gegevens vanaf de opslag herstellen op elke computer, zelfs als Kaspersky PURE niet is geïnstalleerd op deze computer.


Het venster Gegevens uit opslag herstellen

Back-uptaak

Vermeldt de back-uptaken die resulteerden in het maken van back-ups op de opslag.

Datum

Specificeert de datum en tijd van elke taak geselecteerd in de lijst Back-uptaak.

Categorie

Vermeldt categorieën van bestanden waarvan een back-up op de opslag is gemaakt.

Zoeken

Een veld voor het zoeken naar een bestand door de eerste letters van de bestandsnaam in te voeren.

Het veld is beschikbaar wanneer bestanden in een lijst worden weergegeven.

Openen

Als u klikt op deze knop, opent u de nieuwste versie van het geselecteerde bestand.

Versies

Als u klikt op deze knop, opent u het venster Versies waarin u alle herstelbare versies van het geselecteerde bestand kunt bekijken.

Bekijken als lijst / Mapstructuur bekijken

Als u klikt op deze knop, wisselt u de weergave van de lijst met bestanden (mapstructuur of lijst met alfabetische geordende bestanden).

Standaard is de weergave met de mapstructuur ingeschakeld en is de knop Bekijken als lijst beschikbaar.

Lijst van bestanden

Deze vermeldt bestanden die kunnen worden hersteld.

Het selectievakje naast de bestandsnaam zorgt ervoor dat het bestand wordt opgenomen in of uitgesloten van het herstelproces.

Als het selectievakje is geselecteerd, wordt de nieuwste versie van dit bestand hersteld tijdens het gegevensherstel.

Als het selectievakje niet is geselecteerd, herstelt Kaspersky PURE dit bestand niet.

Gegevens herstellen

Als u klikt op deze knop, opent u het venster Herstel waarin u de instellingen voor het herstel kunt configureren.


Het venster Opslag opruimen

Bestandsversies gemaakt voor

Dit selectievakje schakelt een functie in of uit die de gemaakte bestanden voor de opgegeven datum verwijdert uit Back-up.

Dit selectievakje is standaard niet geselecteerd.

Vorige bestandsversies. Geef het aantal te bewaren versies op, inclusief de nieuwste

Dit selectievakje schakelt een functie in of uit die oudere back-ups bewaart, aftellend vanaf de nieuwste back-up.

Dit selectievakje is standaard niet geselecteerd.

Back-ups van bestanden verwijderd op de computer

Dit selectievakje schakelt een functie in of uit die de back-ups van bestanden die zijn verwijderd van de computer verwijdert uit Back-up.

Dit selectievakje is standaard niet geselecteerd.


Het venster Inhoud

Opslaan

Een methode voor de verwijdering van opslag waarbij opslaggegevens op de oorspronkelijke schijf behouden blijven. De opslag is verwijderd uit de lijst maar kan opnieuw worden verbonden.

Deze methode voor de verwijdering van opslag is standaard geselecteerd.

Verwijderen

Een methode voor de verwijdering van opslag waarbij gegevens op de opslag worden verwijderd en niet meer kunnen worden hersteld.


Het venster Taken

Niet verwijderen

Een methode voor de verwijdering van opslag waarbij back-uptaken die gebruikmaken van deze opslag worden bewaard, maar een andere opslag moet worden opgegeven voor deze taken.

Deze methode voor de verwijdering van opslag is standaard geselecteerd.

Verwijderen

Een methode voor de verwijdering van opslag waarbij back-uptaken worden verwijderd die deze opslag gebruiken.


Het venster Overzicht

Voltooien

Als u klikt op de knop, verwijdert Kaspersky PURE de back-upopslag volgens de opgegeven instellingen.


Het venster Bestandsversies

Bestandsversie herstellen

Als u klikt op deze knop, opent u het venster Herstel waarin u de instellingen voor het herstel kunt configureren.

Bestandsversie openen

Als u klikt op deze knop, opent u de geselecteerde bestandsversie.

Lijst met bestandsversies

Deze bevat bestandsversies. De datum en het tijdstip van opslag worden voor elke versie weergegeven.


Het venster Categorie-editor

Categorie toevoegen

Als u op deze knop klikt, opent u het venster Nieuwe categorie waarin u een nieuwe bestandscategorie kunt toevoegen.

Extensie toevoegen

Als u op deze knop klikt, opent u het venster Nieuwe extensie. In dit venster kunt u de extensies van bestanden toevoegen waarvan u een back-up wilt maken.

Bewerken

Als u op deze knop klikt, opent u het venster Categorie bewerken of Extensie bewerken waarin u de instellingen van een eerder gemaakte categorie of extensie kunt bewerken.

Deze knop wordt niet weergegeven voor categorieën en extensies die standaard zijn gemaakt in de categorie-editor.

Verwijderen

Als u op deze knop klikt, verwijdert u de geselecteerde categorie of extensie uit de lijst.

Deze knop wordt niet weergegeven voor categorieën en extensies die standaard zijn gemaakt in de categorie-editor.

Standaard

Als u op deze knop klikt, stelt u de categorieën en extensies in de categorie-editor opnieuw in op hun standaardwaarden.

Lijst met bestandscategorieën

Deze bevat categorieën van bestanden waarvan back-ups worden gemaakt. De selectie van een categorie in de lijst toont de lijst met bestandsextensies uit de geselecteerde categorie rechts in het venster.

Lijst met bestandsextensies

Deze bevat extensies van bestanden uit de geselecteerde categorie.

Als het selectievakje naast de extensie is geselecteerd, wordt een back-up van dit type bestanden gemaakt.

Als het selectievakje naast de extensie niet is geselecteerd, wordt geen back-up van dit type bestanden gemaakt.


Gegevens selecteren op locatie

Pad

Dit geeft de locaties van bestanden op waarvan u een back-up wilt maken.

Knop Terug

Als u klikt op de knop Terug, wordt de eerder geselecteerde locatie weergegeven in de lijst Pad.

Knop De knop Omhoog

Als u klikt op de knop De knop Omhoog, wordt een bovenliggende map weergegeven in de lijst Pad.

In de sectie Bestandslocatie kunt u de locatie van bestanden selecteren waarvan u een back-up wilt maken.

Lijst van bestanden

De lijst bevat bestanden die zijn geselecteerd voor de back-up op de opgegeven locatie.

Het selectievakje naast de bestandsnaam zorgt ervoor dat het bestand wordt opgenomen in of uitgesloten van de back-uptaak.

Als het selectievakje is geselecteerd, maakt Kaspersky PURE back-ups van het bestand tijdens de back-uptaak.

Als het selectievakje niet is geselecteerd, maakt Kaspersky PURE geen back-ups van het bestand tijdens de back-uptaak.


Internetgebruik

In de sectie Internetgebruik controleren kunt u de tijd van het internetgebruik voor een geselecteerde gebruiker beperken.

Controle inschakelen

Dit selectievakje schakelt de controle van gebruiksduur van het internet in of uit voor de geselecteerde account.

Als het selectievakje is geselecteerd, wordt informatie over internetsessies voor de geselecteerde account weergegeven in het rapport Rapport over internetgebruik.

Daarnaast kunt u ook een planning voor internetgebruik instellen (weekdagen en uren voor verleende of geweigerde toegang instellen) en de totale tijdsduur voor het internetgebruik per 24 uur beperken. Hiervoor moet u de kalender en het selectievakje Beperk het gebruik op de geselecteerde dagen gebruiken.

Als het selectievakje niet is geselecteerd, worden geen statistieken over het internetgebruik bijgehouden voor de geselecteerde account zodat de gebruiker kan surfen op het internet zonder tijdlimieten.

Dit selectievakje is standaard niet geselecteerd.

Beperk het gebruik op de geselecteerde dagen

Dit vakje schakelt opgelegde beperkingen voor het internetgebruik in of uit op de opgeven weekdagen of uren.

Als het selectievakje is geselecteerd, kunt u een planning voor het internetgebruik instellen: stel één of meerdere intervallen voor elke weekdag in waarbij u opgeeft indien het internetgebruik is toegestaan of verboden en u rekening houdt met de opgelegde limiet voor de totale tijdsduur van het internetgebruik per 24 uur.

U kunt de planning voor het internetgebruik instellen met behulp van een tabel. De rijen van de tabel stemmen overeen met de weekdagen en de kolommen stemmen overeen met intervallen van 1 uur op de tijdschaal. Afhankelijk van de regionale instellingen van het besturingssysteem, bestaat de tijdschaal uit 24u of 12u. De kleuren van de cellen in de tabel weerspiegelen de opgelegde beperkingen: grijs betekent dat het internetgebruik is verboden terwijl groen betekent dat de toegang is toegestaan.

Als het selectievakje niet is geselecteerd, wordt de planning van de beperkingen niet gevolgd.

Dit vakje is standaard aangevinkt.

Beperk de dagelijkse gebruiksduur

Dit vakje schakelt de opgelegde tijdlimieten voor het internetgebruik per 24 uur in of uit.

Als het selectievakje is geselecteerd, kunt u de maximale toegestane tijdsduur voor het internetgebruik opgeven per 24 uur. De totale gebruiksduur wordt in het formaat uu:mm ingevoerd.

Als het selectievakje niet is geselecteerd, wordt de totale gebruiksduur van het internet per 24 uur niet beperkt.

Dit selectievakje is standaard niet geselecteerd.


Surfen controleren

In de sectie Surfen controleren kunt u de toegang tot websites beperken, afhankelijk van hun inhoud.

Veilig Zoeken inschakelen

Dit selectievakje schakelt de modus Veilig Zoeken in of uit die wordt toegepast tijdens het gebruik van zoekmachines.

Controle inschakelen

Dit selectievakje schakelt de controle van bezochte websites in of uit voor de geselecteerde account.

Als het selectievakje is geselecteerd, wordt informatie over bezochte websites voor de geselecteerde account weergegeven in het Rapport over surfen. U kunt ook de toegang tot websites die behoren tot een specifieke categorie blokkeren of toestaan, of een lijst met uitzonderingen configureren.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Websites blokkeren kunt u categorieën van websites selecteren waarvoor de toegang moet worden geblokkeerd en kunt u een lijst met uitzonderingen maken.

Blokkeer websites uit de volgende categorieën

De toegang tot websites uit de geselecteerde categorieën wordt geblokkeerd.

Alles selecteren

Als u op deze koppeling klikt, selecteert u de selectievakjes voor alle categorieën van websites waarvoor de toegang moet worden geblokkeerd.

Alles wissen

Als u op deze koppeling klikt, maakt u alle geselecteerde selectievakjes ongedaan voor alle categorieën van websites waarvoor de toegang moet worden geblokkeerd.

Lijst met websitecategorieën

Als het selectievakje naast de categorienaam is geselecteerd, blokkeert Kaspersky PURE de toegang tot websites uit deze categorie.

Dit selectievakje is standaard niet geselecteerd.

Blokkeer de toegang tot alle websites behalve toegestane websites op de lijst met uitzonderingen

Hiermee blokkeert u de toegang tot alle websites behalve voor toegestane websites op de lijst met uitzonderingen.

Uitzonderingen

Als u op deze knop klikt, opent u het venster Websites blokkeren: uitzonderingen. In dit venster kunt u een lijst met websites met toegestane of geblokkeerde toegang maken, ongeacht de huidige instellingen die zijn opgegeven voor de controle van webinhoud.


Rapporten

In de sectie Algemene statistieken van accountcontrole kunt u een algemeen rapport over de werking van Ouderlijk Toezicht bekijken.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Internet

Deze sectie bevat statistieken over bezochte websites en gedownloade bestanden vanaf het internet, respectievelijk gegroepeerd op de populairste webbronnen en categorieën. U kunt ook het totale aantal geblokkeerde pogingen voor het bezoeken van gebande webbronnen en gedownloade bestanden bekijken.

Berichten

Deze sectie bevat statistieken over de uitwisseling van berichten door de gebruiker via Instant Messengers en in sociale netwerken voor de geselecteerde periode.

Bevat de volgende informatie:

  • totaal aantal berichten;
  • aantal geblokkeerde berichten;
  • aantal detecties van privégegevens in berichten;
  • aantal gedetecteerde trefwoorden in berichten.

Computer

Deze sectie toont het totale aantal geblokkeerde programma's en de gebruiksduur van de computer voor de geselecteerde periode.


Computergebruikers

Dit venster toont een lijst met computergebruikers. U kunt de volgende gegevens van gebruikers bekijken:

  • geconfigureerde afbeelding voor gebruikersaccount in de instellingen van Ouderlijk Toezicht;
  • gebruikersalias.

Controleniveau selecteren

Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

De knop wordt weergegeven wanneer Ouderlijk Toezicht is uitgeschakeld.

Gegevensverzameling

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Controle uitschakelen. De selectie van deze optie schakelt Ouderlijk Toezicht voor de gebruiker uit.
  • Controleniveau selecteren. Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

Deze knop is zichtbaar wanneer Ouderlijk Toezicht werkt in de modus voor gegevensverzameling.

Het profiel Kind

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Controle uitschakelen. De selectie van deze optie schakelt Ouderlijk Toezicht voor de gebruiker uit.
  • Controleniveau selecteren. Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

Deze knop is zichtbaar wanneer het toezichtssjabloon Kind is geselecteerd voor de gebruiker.

Het profiel Tiener

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Controle uitschakelen. De selectie van deze optie schakelt Ouderlijk Toezicht voor de gebruiker uit.
  • Controleniveau selecteren. Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

Deze knop is zichtbaar wanneer het toezichtssjabloon Tiener is geselecteerd voor de gebruiker.

Instellingen en rapporten

Als u op deze knop klikt, opent u een venster waarin u aangepaste beperkingen van Ouderlijk Toezicht kunt configureren en rapporten over de gebruikersactiviteit op de computer en het internet kunt bekijken.


Instant Messaging

In de sectie Instant Messengers controleren kunt u de uitwisseling van berichten door de gebruiker via Instant Messengers (IM-clients) beperken.

Controle inschakelen

Dit selectievakje schakelt de controle van instant messengers in of uit voor de geselecteerde account.

Als het selectievakje is geselecteerd, wordt informatie over alle verzonden en ontvangen berichten weergegeven in het Rapport over Instant Messengers voor de geselecteerde account. Daarnaast kunt u ook lijsten met toegestane en geblokkeerde contactpersonen maken.

Als het selectievakje niet is geselecteerd, worden geen statistieken over geblokkeerde berichten bijgehouden zodat de gebruiker vrij berichten kan uitwisselen met alle contactpersonen.

Dit selectievakje is standaard niet geselecteerd.

Lijst met contactpersonen

Deze bevat de contactpersonen waarvoor het uitwisselen van berichten is geblokkeerd of toegestaan. Wanneer u een contactpersoon opgeeft, kunt u een ID-nummer van de gebruikersaccount in een Instant Messenger of een e-mailadres van de gebruiker opgeven.

Contactpersoon toevoegen

Met deze knop opent u het venster Nieuwe contactpersoon om een nieuwe contactpersoon toe te voegen.

Blokkeren / Toestaan

Deze knop blokkeert het uitwisselen van berichten met een contactpersoon of staat het toe.

Standaard staat het programma het uitwisselen van berichten met alle contactpersonen toe.

Berichten tonen

Met deze knop kunt u het venster Uitwisseling van berichten openen om de tekst van uitgewisselde berichten met de geselecteerde gebruiker te bekijken.

Verwijderen

Via deze knop kunt u de geselecteerde contactpersoon uit de lijst verwijderen.

Blokkeer berichten aan/van contacten welke niet in de lijst staan

Dit selectievakje schakelt het blokkeren van de uitwisseling van berichten in of uit voor alle contactpersonen, met uitzondering van de toegestane contactpersonen.

Als dit selectievakje is geselecteerd, kan de gebruiker alleen berichten uitwisselen met contactpersonen waarmee de uitwisseling van berichten is toegestaan.

Als dit selectievakje niet is geselecteerd, kan de gebruiker alleen communiceren met contactpersonen die niet zijn geblokkeerd.

Dit selectievakje is standaard niet geselecteerd.


Privégegevens

In de sectie Delen van privégegevens controleren kunt u de overdracht van privégegevens door de gebruiker via Instant Messengers, sociale netwerken en tijdens het verzenden van gegevens naar websites, beperken.

Controle inschakelen

Dit selectievakje schakelt de controle van de overdracht van privégegevens voor de geselecteerde account in of uit.

Als het selectievakje is geselecteerd, wordt informatie over alle inkomende en uitgaande berichten met privégegevens weergegeven in het Rapport over het delen van privégegevens. U kunt ook een lijst met records maken die persoonlijke gegevens bevatten, zoals een thuisadres en telefoonnummer.

Als het selectievakje niet is geselecteerd, worden geen statistieken over pogingen tot overdracht van privégegevens bijgehouden en kan de gebruiker persoonlijke gegevens zonder beperkingen verzenden.

Dit selectievakje is standaard niet geselecteerd.

Privégegevens

De lijst bevat records met vertrouwelijke informatie die niet kan worden doorgestuurd. U kunt de records in de lijst bewerken.

Toevoegen

Als u op de knop klikt, opent u het venster Privégegevens waarin u een nieuw record met privégegevens kunt toevoegen aan de lijst.

Bewerken

Als u op de knop klikt, opent u het venster Privégegevens waarin u een nieuwe record met privégegevens kunt bewerken.

Verwijderen

Als u op deze knop klikt, verwijdert u de geselecteerde record met privégegevens uit de lijst.


Woordgebruik

In de sectie Woordgebruik controleren kunt u het gebruik van specifieke woorden en woordencombinaties in berichten van de gebruiker via Instant Messengers, sociale netwerken en tijdens het versturen van gegevens naar websites, controleren.

Controle inschakelen

Dit selectievakje schakelt de controle van trefwoorden in of uit voor de geselecteerde account.

Als het selectievakje is geselecteerd, wordt informatie over alle gedetecteerde trefwoorden in berichten weergegeven in het Rapport over woordgebruik voor de geselecteerde account. Daarnaast kunt u ook een lijst met trefwoorden en woordencombinaties maken die moeten worden gezocht in berichten van de gebruiker.

Als het selectievakje niet is geselecteerd, worden geen statistieken over gedetecteerde trefwoorden in berichten bijgehouden voor de geselecteerde account.

Dit selectievakje is standaard niet geselecteerd.

Woordgebruik

De lijst bevat trefwoorden en woordencombinaties die tijdens de uitwisseling van berichten moeten worden gezocht. U kunt woorden en woordencombinaties uit de lijst bewerken.

Toevoegen

Via deze knop opent u het venster Trefwoord om een nieuw trefwoord of nieuwe woordencombinatie toe te voegen.

Bewerken

Met deze knop opent u het venster Trefwoord om een geselecteerd trefwoord of geselecteerde woordencombinatie uit de lijst te bewerken.

Verwijderen

Via deze knop kunt u het geselecteerde woord of de geselecteerde woordencombinatie uit de lijst verwijderen.


Computergebruik

In de sectie Gebruiksduur van computer controleren kunt u de tijd van het computergebruik voor een geselecteerde gebruiker beperken.

Controle inschakelen

Dit selectievakje schakelt de controle van de gebruiksduur van de computer in of uit voor de geselecteerde account.

Als het selectievakje is geselecteerd, wordt informatie over de gespendeerde tijd op de computer voor de geselecteerde account weergegeven in het rapport Rapport over computergebruik.

Bovendien kunt u ook een planning opstellen voor de toegang van de gebruiker tot de computer (weekdagen en uren specificeren) en de totale tijdsduur van het computergebruik per 24 uur beperken. Hiervoor moet u de kalender en het selectievakje Beperk het gebruik op de geselecteerde dagen gebruiken.

Als het selectievakje niet is geselecteerd, worden statistieken over het computergebruik niet bijgehouden voor de geselecteerde account zodat de gebruiker kan werken op de computer zonder tijdlimieten.

Dit selectievakje is standaard niet geselecteerd.

Beperk het gebruik op de geselecteerde dagen

Dit selectievakje schakelt opgelegde beperkingen voor het computergebruik in of uit op de opgeven weekdagen of uren.

Als het selectievakje is geselecteerd, kunt u een planning voor het computergebruik instellen: stel één of meerdere intervallen voor elke weekdag in wanneer het computergebruik is toegestaan of verboden, waarbij u rekening houdt met de opgelegde limiet voor de totale tijdsduur van het computergebruik per 24 uur.

U kunt de planning voor het computergebruik instellen met behulp van een tabel. De rijen van de tabel stemmen overeen met de weekdagen en de kolommen stemmen overeen met intervallen van 1 uur op de tijdschaal. Afhankelijk van de regionale instellingen van het besturingssysteem, bestaat de tijdschaal uit 24u of 12u. De kleuren van de cellen in de tabel weerspiegelen de opgelegde beperkingen: grijs betekent dat de toegang tot de computer is verboden terwijl groen betekent dat de toegang is toegestaan.

Als het selectievakje niet is geselecteerd, wordt de planning van de beperkingen niet gevolgd.

Dit selectievakje is standaard niet geselecteerd.

Beperk de dagelijkse gebruiksduur

Dit selectievakje schakelt de opgelegde tijdlimieten voor het computergebruik per 24 uur in of uit.

Als het selectievakje is geselecteerd, kunt u de maximale toegestane tijdsduur van het computergebruik per 24 uur opgeven. De totale gebruiksduur wordt in het formaat uu:mm ingevoerd.

Als het selectievakje niet is geselecteerd, wordt de totale gebruiksduur van de computer per 24 uur niet geregistreerd.

Dit selectievakje is standaard niet geselecteerd.


Programmagebruik

In de sectie Programmagebruik controleren kunt u het uitvoeren van programma's beperken.

Controle inschakelen

Dit selectievakje schakelt de opstartcontrole van programma's voor de geselecteerde account in of uit.

Als het selectievakje is geselecteerd, wordt informatie over de gestarte programma's voor de geselecteerde account weergegeven in het rapport Rapport over programmagebruik. U kunt het starten van opgegeven programma's ook blokkeren of toestaan, of een tijdlimiet voor het uitvoeren van toegestane programma's instellen, met behulp van de lijst Programma's.

Als het selectievakje niet is geselecteerd, worden de statistieken over actieve programma's niet bewaard voor de gekozen account en kan de gebruiker alle programma's zonder beperking uitvoeren.

Dit selectievakje is standaard geselecteerd.

Programma's

U kunt deze lijst gebruiken om het starten van programma's toe te staan of te blokkeren of om een tijdlimiet voor het uitvoeren van toegestane programma's in te stellen.

Toevoegen

Als u op deze knop klikt, opent u het venster Programma-activiteit controleren waarin u programma's kunt toevoegen aan de lijst Programma's of tijdlimieten voor het uitvoeren van programma's kunt instellen.

Blokkeren / Toestaan

Met deze knop kunt u het uitvoeren van het geselecteerde programma blokkeren of toestaan.

Standaard mag het programma worden uitgevoerd.

Bewerken

Als u op deze knop klikt, opent u het venster Programma-activiteit controleren waarin u de instellingen voor het gebruik van het geselecteerde programma kunt wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert u het geselecteerde programma uit de lijst Programma's.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Adresmasker (URL)

Adresmasker (URL)

URL-adres / masker van URL-adres van de bron (voorbeeld: URL-adres www.virus.com).


Contactgegevens

Uit de lijst met contactpersonen

Deze optie is ontworpen voor het toevoegen van een contactpersoon uit de lijst met contactpersonen als de uitwisseling van berichten met deze persoon is geregistreerd in rapporten.

De volgende velden zijn beschikbaar voor deze optie:

  • Zoeken. In dit veld kunt u een combinatie van tekens invoeren voor de weergave van contactpersonen met namen die de opgegeven combinatie van tekens bevatten.
  • Lijst met contactpersonen. Deze lijst bevat de accountnummers of e-mailadressen van contactpersonen met uitgewisselde berichten die zijn geregistreerde in rapporten.
  • Uitwisseling van berichten. Dit veld bevat de inhoud van de uitgewisselde berichten met een contactpersoon die is geselecteerd is in de lijst met contactpersonen.

Handmatig

Deze optie is ontworpen voor het handmatig toevoegen van een contactpersoon. Als u deze optie selecteert, wordt een veld beschikbaar voor de invoer van het accountnummer of e-mailadres van de contactpersoon die u toevoegt.

Logboeken met uitgewisselde berichten worden niet weergegeven voor handmatig toegevoegde contactpersonen.


Persoonlijke gegevens

Gegevens

Persoonlijke gegevens waarvoor de overdracht is geblokkeerd of toegestaan.

Beschrijving

Weergegeven beschrijving in de lijst met persoonlijke gegevens (bijvoorbeeld Telefoon thuis, Telefoon werk, Postcode).


Trefwoord

Trefwoord

Trefwoord of woordencombinatie die wordt gezocht in de uitgewisselde berichten van de gebruiker.


Internetgebruik

In de lijst Rapport over internetgebruik kunt u informatie over het internetgebruik tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook een diagram met de verdeling van het internetgebruik voor een opgegeven tijdsinterval bekijken.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst van Internetgebruik

Deze lijst bevat internetsessies voor de gerapporteerde periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatiegebeurtenis [image] – weergegeven bij succesvolle start en voltooiing van een internetsessie.
  • Kritieke gebeurtenis [image] – weergegeven indien het internetgebruik werd geblokkeerd of onderbroken (als bijvoorbeeld tijdlimieten voor het internetgebruik zijn geschonden).

Start van sessie

Kolom die de starttijd van de internetsessie toont. U kunt gebeurtenissen in de lijst sorteren op deze kolom.

Duur

Kolom die de duur van de internetsessie, vanaf het ogenblik dat de verbinding tot stand werd gebracht, toont. U kunt gebeurtenissen in de lijst sorteren op deze kolom.

Resultaat

Kolom die het resultaat van de verwerking van informatie over internetsessies toont. U kunt records in de lijst sorteren op deze kolom.

De kolom Resultaat kan de volgende waarden weergeven:

  • Toegestaan;
  • Geblokkeerd: de toegang van de gebruiker tot de opgegeven bron is geblokkeerd door de instellingen van Ouderlijk Toezicht;
  • Afgebroken: de tijdlimiet van het internetgebruik voor de gebruiker is verlopen.

Filteren

  • Informatiegebeurtenis

    Als u klikt op deze knop, kunt u de lijst sorteren op informatiegebeurtenissen.

  • Belangrijke gebeurtenis

    Als u klikt op deze knop, kunt u de lijst sorteren op belangrijke gebeurtenissen.

  • Kritieke gebeurtenis

    Als u klikt op deze knop, kunt u de lijst sorteren op kritieke gebeurtenissen.

Tijdsverdeling van internetgebruik

Diagram over tijdsverdeling van internetgebruik voor de opgegeven periode.


Surfen

In de lijst Rapport over surfen kunt u informatie over bezochte websites tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook een diagram bekijken dat u toont welke websites het meest zijn bezocht.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst met toegang tot websites

Deze lijst bevat webadressen die de gebruiker heeft bezocht tijdens de opgegeven periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatieve gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer toegestane websites worden bezocht.
  • Belangrijke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer onbekende websites worden bezocht.
  • Kritieke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als de toegang tot een websites werd geblokkeerd (als bijvoorbeeld een poging tot het openen van een geblokkeerd webadres heeft plaatsgevonden, of als een website behoort tot een geblokkeerde categorie).

URL

Kolom die het adres van een door de gebruiker bezochte website toont. U kunt de lijst met webadressen sorteren op deze kolom.

Tijd

Kolom die het tijdstip van het bezoek aan de website door de gebruiker toont. U kunt adressen van websites in de lijst sorteren op deze kolom.

Resultaat

Kolom die het resultaat toont van de verwerking van de inhoud op een website die werd bezocht door de gebruiker (Toegestaan / Geblokkeerd). U kunt de lijst met webadressen sorteren op deze kolom.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Website blokkeren / Website toestaan

Via deze knop kunt u de toegang tot de specifieke website blokkeren of toestaan.

Aantal bezoeken

Aantal bezoeken aan websites voor de opgegeven periode.

Veelbezochte websites

Diagram over de populariteit van websites op basis van het aantal bezoeken.


Bestandsdownloads

In de lijst Rapport over bestandsdownloads kunt u informatie over gedownloade bestanden vanaf het internet tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook een diagram bekijken dat u toont vanaf welke websites de meeste bestanden zijn gedownload.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst met bestandsdownloads

Deze bevat de lijst met bestanden die de gebruiker heeft gedownload vanaf het internet tijdens de opgegeven periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatieve gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer een bestand succesvol is gedownload.
  • Kritieke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als de download van een bestand is geblokkeerd.

Bestand

Kolom die de naam van een bestand toont dat de gebruiker heeft gedownload vanaf het internet. U kunt de lijst met bestanden sorteren op deze kolom.

Als u klikt op het "+"-pictogram, verschijnt gedetailleerde informatie over het gedownloade programma: naam en type van het bestand.

Tijd

Kolom die het tijdstip toont waarop het bestand werd gedownload vanaf het internet. U kunt de lijst sorteren op deze kolom.

Resultaat

Kolom die het resultaat van de verwerking van de bestandsdownload toont. U kunt de lijst met bestanden sorteren op deze kolom.

Beschikbare waarden:

  • toegestaan
  • geblokkeerd

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Categorie blokkeren / Categorie toestaan

Met deze knop kunt u de download van bestanden uit de opgegeven categorie blokkeren of toestaan.

Website blokkeren / Website toestaan

Via deze knop kunt u de toegang tot de specifieke website blokkeren of toestaan.

Aantal downloads

Aantal gedownloade bestanden vanaf het internet tijdens de opgegeven periode.

Veelbezochte websites

Diagram over de populariteit van websites, afhankelijk van de frequentie van bestandsdownloads.


Instant Messaging

In de lijst Rapport over Instant Messengers kunt u informatie over alle inkomende en uitgaande berichten tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook logboeken over de uitwisseling van berichten met contactpersonen bekijken, evenals een diagram dat de contactpersonen toont waarmee de meeste berichten werden uitgewisseld.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst met uitgewisselde berichten

Deze bevat een rapport over de uitwisseling van berichten door de gebruiker via Instant Messengers voor de geselecteerde periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatieve gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer de gebruiker berichten uitwisselt met toegestane contactpersonen.
  • Belangrijke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als de gebruiker communiceert met onbekende contactpersonen en/of als trefwoorden worden gevonden in berichten.
  • Kritieke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer de uitwisseling van berichten werd geblokkeerd (als de gebruiker bijvoorbeeld probeert te communiceren met een geblokkeerde contactpersoon).

Richting

Kolom die het pictogram toont dat de richting van het bericht (ontvangen of verzonden) aangeeft.

Contactpersoon

Kolom die de zender of ontvanger van het bericht toont. U kunt de lijst met berichten sorteren op deze kolom.

Berichten

Kolom die de tekst van een ontvangen of verzonden bericht toont. U kunt de lijst met berichten sorteren op deze kolom.

Tijd

Kolom die de tijd toont wanneer het bericht werd verzonden of ontvangen. U kunt de lijst met berichten sorteren op deze kolom.

Resultaat

Kolom die de status van het bericht toont (Geblokkeerd / Toegestaan), afhankelijk van het feit indien het uitwisselen van berichten met de zender of ontvanger is geblokkeerd of toegestaan. U kunt de lijst met berichten sorteren op deze kolom.

Reden

Kolom die de reden voor het blokkeren of toestaan van het bericht toont. U kunt de lijst met berichten sorteren op deze kolom.

Privégegevens

Kolom die informatie uit de lijst met privégegevens, gedetecteerd in het bericht, toont.

Woordgebruik

Kolom die woorden en zinnen uit de lijst met trefwoorden, gedetecteerd in het bericht, toont.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Blokkeren / Toestaan

Deze knop blokkeert het uitwisselen van berichten met de specifieke gebruiker of staat het toe. Let wel dat de contactpersonen van de gebruiker worden toegevoegd aan de lijst met Contactpersonen in het configuratievenster voor het uitwisselen van berichten.

Berichten tonen

Als u op deze knop klikt, opent u het venster Uitwisseling van berichten. In dit venster kunt u de logboeken met uitgewisselde berichten bekijken voor de geselecteerde gebruiker.

Aantal berichten

Totaal aantal ontvangen berichten voor de geselecteerde periode.

Populaire contactpersonen

Diagram van de populariteit van contactpersonen op basis van het aantal ontvangen en verzonden berichten.


Persoonlijke gegevens

In de lijst Rapport over het delen van privégegevens kunt u informatie over pogingen tot de verzending van privégegevens tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account, alsook informatie over het aantal geblokkeerde pogingen tot de verzending van privégegevens.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst met privégegevens

Deze lijst bevat de persoonlijke gegevens die de gebruiker probeerde te verzenden tijdens de opgegeven periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont.

Als de privégegevens van de gebruiker worden gedetecteerd in een bericht, wordt de status Kritiek toegewezen aan de gebeurtenis. De kolom Belang toont dan het pictogram [image] .

Privégegevens

Kolom die de naam van een item in de lijst met persoonlijke gegevens toont dat moet worden geblokkeerd wanneer de gebruiker het probeert te verzenden. U kunt privégegevens in de lijst sorteren op deze kolom.

Ontvanger

Deze kolom toont de naam van de contactpersoon waarnaar de gebruiker een bericht met privégegevens heeft verzonden. U kunt privégegevens in de lijst sorteren op deze kolom.

Tijd

Kolom die het tijdstip van de verzending van het bericht met persoonlijke gegevens toont. U kunt privégegevens in de lijst sorteren op deze kolom.

Resultaat

Kolom die het resultaat van de verwerking toont die werd toegepast op het bericht met persoonlijke gegevens.

Als de privégegevens van de gebruiker worden gedetecteerd in een bericht, wordt de verzending van het bericht geblokkeerd. De kolom Resultaat toont dan de waarde Geblokkeerd.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Aantal geblokkeerde verzendingen

Totaal aantal geblokkeerde pogingen tot het verzenden van persoonlijke gegevens tijdens de opgegeven periode.


Computergebruik

In de lijst Rapport over computergebruik kunt u informatie over het computergebruik tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook een diagram met de verdeling van het computergebruik tijdens een opgegeven tijdsinterval bekijken.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst van computergebruik

Deze bevat informatie over de computersessies voor de geselecteerde periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatieve gebeurtenis [image] – dit ernstniveau is toegewezen aan gebeurtenissen die de instellingen van het onderdeel Ouderlijk Toezicht toestaan.
  • Kritieke gebeurtenis [image] – dit ernstniveau is toegewezen aan een gebeurtenis als het computergebruik werd geblokkeerd of onderbroken (als bijvoorbeeld de opgelegd tijdlimieten voor het computergebruik werden geschonden).

Start van sessie

Kolom die de starttijd van een computersessie toont. U kunt gebeurtenissen in de lijst sorteren op deze kolom.

Duur

Kolom die de duur van de computersessie toont, vanaf het ogenblik dat de computer werd ingeschakeld. U kunt gebeurtenissen in de lijst sorteren op deze kolom.

Resultaat

Kolom die het resultaat van de analyse van een computersessie toont. Beschikbare waarden:

  • Toegestaan;
  • Geblokkeerd;
  • Afgebroken.

U kunt gebeurtenissen in de lijst sorteren op deze kolom.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Tijdsverdeling van computergebruik

Diagram over tijdsverdeling van computergebruik voor de opgegeven periode.


Programmagebruik

In de lijst Rapport over programmagebruik kunt u informatie over de opstarten van programma's tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook een diagram bekijken dat u toont welke programma's het meest zijn gestart.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst van programmagebruik

Deze bevat een lijst met programma's die de gebruiker heeft uitgevoerd tijdens de opgegeven periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatieve gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als toegestane programma's succesvol zijn gestart en hun activiteit hebben voltooid.
  • Belangrijke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als onbekende programma's zijn gestart.
  • Kritieke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als de activiteit van een programma werd geblokkeerd of afgebroken (als bijvoorbeeld een poging tot het uitvoeren van een geblokkeerd programma heeft plaatsgevonden, of als opgelegde tijdlimieten voor het programmagebruik zijn geschonden).

Programma

Deze kolom toont de naam van het programma dat de gebruiker probeerde uit te voeren. U kunt de lijst met programma's sorteren op deze kolom.

Als u klikt op het "+"-pictogram, verschijnt gedetailleerde informatie over het actieve programma: naam en pad naar het uitvoerbare bestand van het programma.

Duur

Kolom die de duur van het programmagebruik, vanaf het ogenblik dat het programma werd gestart, toont.

Resultaat

Kolom die het resultaat van de verwerking van de programmastart toont.

Beschikbare waarden:

  • Toegestaan;
  • Geblokkeerd;
  • Afgebroken.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Blokkeren / Toestaan

Met deze knop kunt u de opstart van het opgegeven programma blokkeren of toestaan.

Configureren

Als u op deze knop klikt, opent u het venster Programma-activiteit controleren. In dit venster kunt u de start van het geselecteerde programma configureren.

Aantal schendingen

Aantal schendingen van de planning van gestarte programma's voor de opgegeven periode.

Veelgebruikte programma's

Diagram over de populariteit van programma's op basis van hun gebruik.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Woordgebruik

In de lijst Rapport over woordgebruik kunt u informatie over gedetecteerde trefwoorden in inkomende en uitgaande berichten tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook het totale aantal gebeurtenissen gerelateerd met gedetecteerde trefwoorden in berichten bekijken voor een opgegeven tijdsinterval.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst van woordgebruik

Deze lijst bevat trefwoorden of woordencombinaties die zijn gedetecteerd in berichten van de gebruiker tijdens de opgegeven periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

Belangrijk [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als een trefwoord wordt gedetecteerd in de uitgewisselde berichten van de gebruiker.

Trefwoord

Kolom die een trefwoord of woordencombinatie toont die werd gedetecteerd in uitgewisselde berichten van de gebruiker. U kunt de lijst met trefwoorden sorteren op deze kolom.

Ontvanger / Zender

Kolom die de zender of ontvanger van een bericht met trefwoorden toont. U kunt de lijst met trefwoorden sorteren op deze kolom.

Tijd

Kolom die het tijdstip van de verzending of ontvangst van het bericht met het trefwoord toont. U kunt de lijst met trefwoorden sorteren op deze kolom.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Totaal aantal gebeurtenissen

Totaal aantal gebeurtenissen gerelateerd met trefwoorden die werden gedetecteerd in uitgewisselde berichten tijdens de opgegeven periode.


Bestandsdownloads

In de sectie Bestandsdownloads controleren kunt u bestandsdownloads vanaf het internet beperken.

Controle inschakelen

Dit vakje schakelt de controle van bestandsdownloads vanaf het internet in of uit voor de geselecteerde account.

Als het selectievakje is geselecteerd, wordt informatie over geblokkeerde bestanden of gedownloade bestanden vanaf het internet weergegeven in het Rapport over bestandsdownloads voor de geselecteerde account. U kunt ook het downloaden van bestanden vanaf het internet blokkeren of toestaan, afhankelijk van de categorieën waartoe ze behoren.

Als het selectievakje niet is geselecteerd, worden geen statistieken over het downloaden van bestanden bijgehouden zodat de gebruiker bestanden kan downloaden vanaf het internet zonder enige limieten.

Dit selectievakje is standaard niet geselecteerd.

Bestandscategorieën

De lijst bevat de volgende bestandscategorieën waarvoor Ouderlijk Toezicht het downloaden vanaf het internet blokkeert of toestaat:

  • muziek;
  • video;
  • programma's;
  • archieven.

Blokkeren / Toestaan

Met deze knop kunt u de download van bestanden vanaf het internet blokkeren of toestaan als ze behoren tot de geselecteerde categorie.

Standaard staat het programma het downloaden van bestanden uit alle categorieën toe.


Het venster Taak verwijderen

Verwijder back-upbestanden gemaakt door deze taak

Dit selectievakje schakelt een functie in of uit die gemaakte back-ups tijdens de back-uptaak verwijdert.

Als het selectievakje is geselecteerd, verwijdert Kaspersky PURE gemaakte back-ups tijdens een back-uptaak.

Als het selectievakje niet is geselecteerd, slaat Kaspersky PURE gemaakte back-ups tijdens een back-uptaak op.

Dit selectievakje is standaard niet geselecteerd.


Het venster Rapporten

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Bekijken

Als u op deze knop klikt, opent u een menu waarmee u een methode voor het groeperen van gebeurtenissen in de lijst kunt selecteren.

Zoekbalk

Snel zoeken naar records in de lijst met gebeurtenissen aan de hand van een trefwoord.

Lijst met gebeurtenissen

Deze bevat informatie over gegevensback-ups en herstelprocessen. Weergegeven informatie voor elke gebeurtenis omvat het tijdstip en het type van de gebeurtenis, de reden voor de bewerking en het pad naar het object waarop de bewerking is uitgevoerd. Uitgevoerde bewerkingen tijdens een enkele back-up- of hersteltaak worden gecombineerd in een groep in de lijst.

In de sectie onder in het venster onder de lijst met gebeurtenissen kunt u informatie over een geselecteerde gebeurtenis in de lijst met gebeurtenissen of groep van gebeurtenissen bekijken. Als geen gebeurtenis is geselecteerd, verschijnt geen informatie in de sectie.


Het venster Verbinding met opslag maken

Schijftype

Het type van de schijf waarop de back-upopslag is gemaakt.

De volgende typen van schijven bestaan:

  • Lokale schijf. Een logisch station van de computer.

    Een lijst met lokale schijven is beschikbaar voor deze waarde. Informatie over de totale en gebruikte ruimte wordt voor elke schijf weergegeven.

  • Verwisselbare schijf. Verwisselbare schijf van de computer (zoals een geheugenkaart of een cd).

    Een lijst met verwisselbare schijven is beschikbaar voor deze waarde. Informatie over de totale en gebruikte ruimte wordt voor elke schijf weergegeven.

  • Netwerkschijf. Een map op het lokale netwerk.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Pad. Pad naar een netwerkmap.
    • Gebruikersnaam. Naam van de account voor toegang tot een netwerkmap.
    • Wachtwoord. Wachtwoord voor toegang tot een netwerkmap.
  • FTP Server. Server die de uitwisseling van bestanden via het FTP-protocol verzorgt.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Server. Adres van de FTP-server.
    • Poort. Nummer van de poort gebruikt door de FTP-server.
    • Map. Pad naar een map op de FTP-server.
    • Gebruikersnaam. Naam van de account voor toegang tot een FTP-server.
    • Wachtwoord. Wachtwoord voor toegang tot de FTP-server.
    • Modus. Modus waarin de FTP-server werkt. De volgende werkingsmodi zijn mogelijk:
      • passief – een werkingsmodus waarbij de FTP-server een verzoek voor een verbinding voor gegevensoverdracht ontvangt van de client;
      • actief – een werkingsmodus waarbij de FTP-server een verzoek voor een verbinding voor gegevensoverdracht verzendt naar de client.

De standaardwaarde is ingesteld op Lokale schijf.


Gegevensversleuteling

Container maken

Knop die het venster Versleutelde container maken opent. U kunt de instellingen van een nieuwe container configureren in dit venster.

Verbinding maken met container

Als u op deze koppeling klikt, opent u een standaardvenster waarin u de locatie van de relevante container kunt opgeven.

Lijst met containers

Deze vermeldt de containers waarmee een verbinding is gemaakt en die gereed zijn voor gebruik. Voor elke container worden beknopte gegevens en beschikbare acties weergegeven.

De lijst bevat standaard één container die niet is beveiligd met een wachtwoord.

Geef wachtwoord op en open container

Knop die het venster met de containerinstellingen opent. In dit venster kunt u een wachtwoord instellen voor de toegang tot de inhoud van de container en kunt u een virtuele schijfletter voor de container selecteren.

Nadat het wachtwoord is ingesteld, opent de container automatisch in Microsoft® Windows® Verkenner.

Deze knop wordt weergegeven voor de container die standaard voorkomt in de lijst met containers nadat het programma is geïnstalleerd.

Als u klikt op de knop Pijl omlaag, opent u een menu waarin u de actie Verwijderen kunt selecteren. Als u dit menu-item selecteert, opent u het venster voor de verwijdering van de container. Hierin moet u de verwijdering van de container bevestigen door het wachtwoord in te voeren.

Container openen

Knop die de container in Microsoft® Windows® Verkenner opent.

Deze knop wordt weergegeven wanneer de inhoud van de container niet is versleuteld.

Gegevens versleutelen

Knop die de toegang tot de inhoud van de container blokkeert. Een wachtwoord is voortaan vereist voor de toegang tot de inhoud van de container.

Deze knop wordt weergegeven wanneer de inhoud van de container niet is versleuteld.

Gegevens ontsleutelen

Knop die het venster voor de invoer van het wachtwoord opent. Als het juiste wachtwoord wordt ingevoerd, wordt de inhoud van de container beschikbaar.

Deze knop wordt weergegeven wanneer de inhoud van de container is versleuteld.

Configureren

Knop die het venster met de containerinstellingen opent. In dit venster kunt u de container een nieuwe naam geven of kunt u het wachtwoord voor de toegang tot de container wijzigen. Daarnaast kunt u ook een snelkoppeling op het bureaublad maken voor een snelle toegang tot de container.

Deze knop wordt weergegeven wanneer de inhoud van de container is versleuteld.

Als u klikt op de Pijl omlaag knop, opent u een menu waarin u een extra actie kunt selecteren, Verwijderen. Als u dit menu-item selecteert, opent u het venster <Naam van de container>. Hierin moet u de verwijdering van de container bevestigen door het wachtwoord in te voeren.


Venster voor invoer van wachtwoord

Wachtwoord

Wachtwoord voor toegang tot de inhoud van de container.

Virtuele schijfletter

De letter van een virtuele schijf die een verbonden container voorstelt.

Snelkoppeling op bureaublad maken

Als u op deze koppeling klikt, maakt u automatisch een snelkoppeling op het bureaublad voor snelle toegang tot de container.


Venster met containerinstellingen

Wachtwoord

Wachtwoord voor toegang tot de inhoud van de container.


Containerinstellingen

Naam

In dit veld kunt u de naam van de container typen of wijzigen.

Container ontsleutelen bij verbinding maken met schijf

Deze selectievakje schakelt de automatische verbinding met een container op een verwisselbare schijf in of uit wanneer deze wordt aangesloten op de computer.

Dit selectievakje is standaard niet geselecteerd.

Dit selectievakje is beschikbaar wanneer het containerbestand wordt bewaard op een verwisselbare schijf.

Wachtwoord wijzigen

Als u op deze koppeling klikt, opent u het venster Wachtwoord wijzigen waarin u het wachtwoord voor de toegang tot de inhoud van de container kunt wijzigen.

Snelkoppeling op bureaublad maken

Als u op deze koppeling klikt, maakt u automatisch een snelkoppeling op het bureaublad voor snelle toegang tot de container.


Container verwijderen

Wachtwoord

Wachtwoord voor toegang tot de inhoud van de container.


Instellingen van gebruikersaccount

In de sectie Instellingen van gebruikersaccount kunt u Ouderlijk Toezicht in- of uitschakelen voor de geselecteerde account en de weergave-instellingen ervan in de interface van Ouderlijk Toezicht configureren.

Controle voor gebruiker inschakelen

Dit selectievakje schakelt Ouderlijk Toezicht voor de gekozen account in of uit.

Als het selectievakje is geselecteerd, is Ouderlijk Toezicht ingeschakeld voor de gekozen gebruikersaccount volgens de instellingen van Ouderlijk Toezicht.

Als het selectievakje is niet geselecteerd, is Ouderlijk Toezicht niet ingeschakeld voor de gekozen gebruikersaccount, ongeacht de instellingen van Ouderlijk Toezicht.

Dit selectievakje is standaard niet geselecteerd.

Alias

De gebruikte naam in de lijst met accounts en in rapporten.

Afbeelding

Lijst met afbeeldingen voor gebruikersaccounts. De geselecteerde afbeelding wordt weergegeven naast de accountnaam in gebruikerslijsten en rapporten.

In de sectie Instellingen beheren kunt u de instellingen van Ouderlijk Toezicht in een bestand opslaan of vanuit een bestand laden.

Opslaan

Als u klikt op deze knop, bewaart u de instellingen van Ouderlijk Toezicht voor de gekozen account in een bestand.

Laden

Als u op de knop klikt, opent u het venster Instellingen van Ouderlijk Toezicht laden waarin u de instellingen van Ouderlijk Toezicht voor de account kunt downloaden vanaf de volgende bronnen:

  • een configuratiebestand;
  • een bestaand gebruikersprofiel;
  • een standaardsjabloon (bijvoorbeeld kind of tiener).


De sectie Gegevens herstellen

Verbinding maken met een andere back-upopslag

Als u klikt op deze knop, opent u het venster Verbinding met opslag maken waarin u verbinding kunt maken met een eerder gemaakte back-upopslag.

Lijst met opslagen

Deze vermeldt de back-upopslagen die zijn gemaakt. De weergegeven informatie voor elke opslag omvat de totale en gebruikte opslagruimte, de opslaglocatie, de taken die deze opslag gebruiken, en beschikbare bewerkingen.

Standaard bevat de lijst een standaardopslag op het station C:\.

Gegevens herstellen

Als u klikt op de knop, opent u het venster Gegevens uit opslag herstellen. In het venster kunt u gegevens selecteren die u wilt herstellen.

Bewerken

Als u klikt op deze knop, start u de wizard Back-upopslag maken waarmee u eerder geconfigureerde opslaginstellingen kunt bewerken.

Wissen

Als u klikt op deze knop, opent u het venster Opslag opruimen waarin u ongewenste back-ups kunt verwijderen uit een back-upopslag.

Verwijderen

Als u op deze knop klikt, start u de wizard Opslag Verwijderen.


De sectie Informatie van Thuisnetwerkbeheer

Computernaam

Naam van een computer in het thuisnetwerk.

Programma

De naam van het geïnstalleerde Kaspersky Lab-programma op de geselecteerde computer die op afstand kan worden beheerd.

De sectie Beschermingsonderdelen weerspiegelt de werking van beschermingsonderdelen (zoals Anti-Virus voor bestanden of Firewall) en de beschikbare opties voor het beheer van de beschermingsonderdelen.

Lijst

Als u op deze knop klikt, opent u het venster Beschermingsonderdelen. In dit venster kunt u een lijst met onderdelen bekijken, beschermingsonderdelen in- of uitschakelen en een bepaald beschermingsonderdeel configureren.

De sectie Problemen toont informatie over problemen die gerelateerd zijn met problemen en gevaren voor de beveiliging van de computer.

Lijst

Als u klikt op deze knop, opent u het venster Beveiligingsproblemen met gedetailleerde informatie over de status van de computerbescherming en manieren voor het behandelen van gedetecteerde problemen en gevaren.

De sectie Licentie toont de status van een licentie waarmee u Kaspersky PURE op de computer gebruikt.

Beheren

Als u klikt op de knop, opent u het venster Licentiebeheer waarin u de licentieverlening van Kaspersky PURE op de computer kunt beheren.


De sectie Ouderlijk Toezicht

Dit venster toont een lijst met computergebruikers. U kunt de volgende gegevens van gebruikers bekijken:

  • geconfigureerde afbeelding voor gebruikersaccount in de instellingen van Ouderlijk Toezicht;
  • gebruikersalias.

Controleniveau selecteren

Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

De knop wordt weergegeven wanneer Ouderlijk Toezicht is uitgeschakeld.

Gegevensverzameling

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Controle uitschakelen. De selectie van deze optie schakelt Ouderlijk Toezicht voor de gebruiker uit.
  • Controleniveau selecteren. Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

Deze knop is zichtbaar wanneer Ouderlijk Toezicht werkt in de modus voor gegevensverzameling.

Het profiel Kind

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Controle uitschakelen. De selectie van deze optie schakelt Ouderlijk Toezicht voor de gebruiker uit.
  • Controleniveau selecteren. Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

Deze knop is zichtbaar wanneer het toezichtssjabloon Kind is geselecteerd voor de gebruiker.

Het profiel Tiener

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Controle uitschakelen. De selectie van deze optie schakelt Ouderlijk Toezicht voor de gebruiker uit.
  • Controleniveau selecteren. Als u klikt op deze knop, opent u een venster waarin u het niveau van Ouderlijk Toezicht kunt selecteren voor de gebruiker.

Deze knop is zichtbaar wanneer het toezichtssjabloon Tiener is geselecteerd voor de gebruiker.

Instellingen en rapporten

Als u op deze knop klikt, opent u een venster waarin u aangepaste beperkingen van Ouderlijk Toezicht kunt configureren en rapporten over de gebruikersactiviteit op de computer en het internet kunt bekijken.


De sectie Scan

De sectie Volledige Scan dient om een Volledige Scan te starten en te stoppen.

Knop Start scan

Als u op deze knop klikt, start u een volledige scan van de computer. Standaard worden de volgende objecten gescand: systeemgeheugen, programma's die tijdens het opstartproces worden geladen, systeemback-up, e-maildatabases, harde schijven, verwisselbare opslagmedia en netwerkschijven.

Terwijl de scan wordt uitgevoerd, toont de sectie Volledige Scan de volgende informatie:

  • percentage van voltooiing van Volledige Scan;
  • resterende tijd tot voltooiing van de scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Knop Stop scan

Als u klikt op deze knop, stopt u de actieve volledige scantaak.

Nadat de Volledige Scan is gestopt, toont de sectie Volledige Scan de volgende informatie:

  • verstreken tijd sinds de Volledige Scan is gestopt of voltooid;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

De sectie Kritieke Gebiedenscan dient om een Kritieke Gebiedenscan te starten en te stoppen.

Knop Start scan

Als u op deze knop klikt, start u de scan van het systeemgeheugen, opstartobjecten en opstartsectoren.

Terwijl de scan wordt uitgevoerd, toont de sectie Kritieke Gebiedenscan de volgende informatie:

  • percentage van voltooiing van Kritieke Gebiedenscan;
  • resterende tijd tot voltooiing van de scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Knop Stop scan

Als u klikt op deze knop, stopt u de actieve Kritieke Gebiedenscan.

Nadat de Kritieke Gebiedenscan is gestopt, toont de sectie Kritieke Gebiedenscan de volgende informatie:

  • verstreken tijd sinds de Kritieke Gebiedenscan is gestopt of voltooid;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

De sectie Kwetsbaarheidsscan dient om een Kwetsbaarheidsscan te starten en te stoppen.

Knop Start scan

Als u op deze knop klikt, start u de Kwetsbaarheidsscan.

Terwijl de Kwetsbaarheidsscan wordt uitgevoerd, toont de sectie Kwetsbaarheidsscan de volgende informatie:

  • percentage van voltooiing van Kwetsbaarheidsscan;
  • resterende tijd tot voltooiing van de Kwetsbaarheidsscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde kwetsbaarheden.

Knop Stop scan

Als u klikt op deze knop, stopt u de actieve Kwetsbaarheidsscan.

Nadat de Kwetsbaarheidsscan is gestopt, toont de sectie Kwetsbaarheidsscan de volgende informatie:

  • verstreken tijdsduur sinds de Kwetsbaarheidsscan is gestopt of voltooid.
  • aantal gescande bestanden;
  • aantal gedetecteerde kwetsbaarheden.


De sectie Update

Voltooid: <tijdstip van laatste update>, rapport

Als u klikt op de koppeling rapport, opent u het venster Gedetailleerd rapport waarin u informatie over de voltooide database-updates kunt bekijken.

Handtekeningen: <aantal handtekeningen>

De regel toont het aantal handtekeningen, of delen van malware die hun detectie mogelijk maken.

Uitvoermodus: <naam van startmodus>, bewerken

Als u klikt op de koppeling Bewerken, opent u een menu waarmee u de uitvoermodus voor de updatetaak kunt selecteren en configureren.

Update

Knop die het updaten van databases en programmamodules start.

Deze knop is niet beschikbaar als Vorige databases herstellen bezig is. Hierbij worden de programmadatabases teruggezet naar de toestand waarin ze zich bevonden voordat de laatste update plaatsvond.

Als u klikt op de Pijl omlaag knop, opent u een menu voor de selectie van extra bewerkingen:

  • Vorige databases herstellen. Als u deze optie selecteert, begint u het herstel van de vorige databases. Deze optie is beschikbaar na de eerste update.
  • Instellingen. Als u deze optie selecteert, opent u het venster Update waarin u een uitvoermodus en een updatebron kunt selecteren.

Annuleren

Als u op deze knop klikt, annuleert u de updates en blijven de databases en programmamodules in hun vorige toestand.

Overzicht virusactiviteit

Als u op deze koppeling klikt, opent u een browservenster met een pagina die een overzicht van de virusactiviteit toont.

In de sectie Updatebron kunt u een geselecteerde computer toewijzen als de bron voor updates of deze computer niet langer gebruiken als de updatebron.

Maak van deze computer een updatebron

Als u klikt op deze knop, wijst u de geselecteerde computer toe als een updatebron. Updates voor Kaspersky PURE worden gedownload naar deze computer en vervolgens gekopieerd naar andere computers in het thuisnetwerk.

Deze knop is beschikbaar als de computer niet is geselecteerd als de updatebron.

Gebruik deze computer niet als updatebron

Als u klikt op deze knop, maakt u de toewijzing van de geselecteerde computer als updatebron ongedaan. Hierdoor moeten alle resterende computers in het thuisnetwerk updates voor Kaspersky PURE downloaden vanaf de updateserver van Kaspersky Lab.

Deze knop is beschikbaar als de computer is geselecteerd als updatebron.


De sectie Back-up

Lijst met back-uptaken

Deze bevat de bestaande back-uptaken. Voor elke taak wordt informatie over de gebruikte back-upopslag, de uitvoermodus en de beschikbare bewerkingen weergegeven.

De lijst is standaard leeg.

Start

Als u klikt op deze knop, start u de back-up van bestanden opgegeven in de instellingen van de back-uptaak op de geselecteerde back-upopslag voor de specifieke taak.

Deze knop is beschikbaar als de back-uptaak niet actief is.

Stoppen

Als u klikt op deze knop, stopt u de actieve back-uptaak.

Deze knop is beschikbaar als een back-uptaak actief is.

<Opslagnaam>

Als u klikt op de koppeling, opent u het venster Opslag <opslagnaam> configureren waarin u het aantal bestandsversies en de periode voor de opslag van bestandsversies kunt beperken en de naam van de opslag kunt wijzigen.

<Uitvoermodus>

Als u klikt op deze koppeling, opent u de wizard Back-uptaak maken waarmee u de uitvoerplanning van een bepaalde taak kunt bewerken.


Installatiewizard voor certificaten

Ongebruikte gegevens cleaner

Volgende

Als u klikt op deze knop, start Kaspersky PURE de wizard Ongebruikte gegevens cleaner.

Stappen van de wizard

Stap 2. Zoeken naar ongebruikte gegevens

Stap 3. Opruimen van ongebruikte gegevens

Stap 4. Problemen succesvol verholpen


Stap 2. Zoeken naar ongebruikte gegevens

Dit venster toont de voortgang van het zoeken naar ongebruikte bestanden op uw computer (zoals logboeken, geschiedenis- en tijdelijke bestanden, inhoud van de prullenbak). Het scannen kan even duren.

Stappen van de wizard

Aan de slag

Stap 3. Opruimen van ongebruikte gegevens

Stap 4. Problemen succesvol verholpen


Stap 3. Opruimen van ongebruikte gegevens

Rapport over activiteit van de wizard

Deze lijst bevat drie groepen acties die nodig zijn om sporen van activiteit te wissen.

  • Sterk aanbevolen acties verhelpen problemen die een ernstige bedreiging vormen voor de systeemveiligheid.
  • Aanbevolen acties helpen gegevens verwijderen die een mogelijk dreiging vormen.
  • Extra acties zijn ontworpen voor de verwijdering van momenteel ondreiginglijke gegevens die de veiligheid van de computer later kunnen bedreigen.

Kaspersky PURE voert standaard alle aanbevolen en sterk aanbevolen acties uit.

Als het selectievakje bij de rij van de actie is geselecteerd, voert Kaspersky PURE deze actie uit.

Als het selectievakje bij de rij van de actie niet is geselecteerd, voert Kaspersky PURE deze actie niet uit.

Als u Wijzigingen ongedaan maken selecteerde in de eerste stap van de wizard, bevat de lijst eerdere wijzigingen die u kunt ongedaan maken.

Stappen van de wizard

Aan de slag

Stap 2. Zoeken naar ongebruikte gegevens

Stap 4. Problemen succesvol verholpen


Stap 4. Problemen succesvol verholpen

Voltooien

Als u klikt op deze knop, heeft de Opruimen van ongebruikte gegevens gedaan.

Stappen van de wizard

Aan de slag

Stap 2. Zoeken naar ongebruikte gegevens

Stap 3. Opruimen van ongebruikte gegevens


Het venster Bestandenversnipperaar

Te verwijderen bestand of map

Het invoerveld bevat het pad naar het bestand dat of de map die definitief moet worden verwijderd. U kunt het pad handmatig typen of het selecteren door op de knop Bladeren te klikken. Om de onbedoelde verwijdering van belangrijke bestanden te vermijden kunt u slechts één ter verwijderen bestand of map selecteren.

Bladeren

Als u op deze knop klikt, opent u het venster Selecteer bestand of map. In dit venster kunt u het bestand of de map voor definitieve verwijdering opgeven.

Methode voor gegevensverwijdering

Bevat methoden voor de definitieve verwijdering.

Beschikbare waarden:

  • Snel verwijderen. Het verwijderproces bestaat uit twee cycli waarbij gegevens worden overschreven: het schrijven van nullen en willekeurige cijfers. Het voornaamste voordeel van dit algoritme is de snelheid van uitvoering. Een snelle verwijdering voorkomt de recuperatie van gegevens met standaardprogramma's voor gegevensherstel.
  • GOST state P 50739-95, Rusland. Het algoritme voert één cyclus uit waarbij gegevens worden overschreven met willekeurige cijfers en beschermt de gegevens tegen herstel met veelgebruikte hulpprogramma's. Dit algoritme stemt overeen met beschermingsklasse 2 (van de 6 klassen), overeenkomstig de classificatie van de State Technical Commission van Rusland.
  • VSITR, Duitsland. Hierbij worden de gegevens zeven keer overschreden. Het algoritme wordt betrouwbaar beschouwd maar vereist aanzienlijk wat tijd voor de uitvoering ervan.
  • Bruce Schneier-algoritme. Het proces bestaat uit zeven cycli waarbij gegevens worden overschreven. De methode verschilt van het Duitse VSITR in de overschrijvingssequentie. Deze geavanceerde methode voor gegevensverwijdering wordt als één van de meest betrouwbare beschouwd.
  • NAVSO P-5239-26 (MFM)-standaard, VS, en NAVSO P-5239-26 (RLL)-standaard, VS. Hierbij worden de gegevens drie keer overschreven. De standaarden verschillen van elkaar in de sequentie voor het overschrijven van de gegevens.
  • DoD 5250.22-M, VS. Het algoritme voert drie cycli uit waarbij gegevens worden herschreven. Deze standaard wordt gebruikt door het Amerikaanse ministerie van Defensie.

Verwijderen

Als u klikt op deze knop, opent u venster dat u vraagt de definitieve verwijdering van de gegevens te bevestigen. Na de bevestiging wordt het bestand of de map verwijderd met de gekozen methode voor verwijdering van de gegevens.


Wachtwoordbescherming

Wachtwoord

Beheerderswachtwoord voor de bescherming van Thuisnetwerkbeheer.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Wachtwoord.

Onthoud wachtwoord voor deze sessie

Als dit selectievakje is geselecteerd, onthoudt Kaspersky PURE het wachtwoord en vraagt het er niet langer om tijdens de sessie.

Dit selectievakje is standaard niet geselecteerd.

Doorgaan

Als u op deze knop klikt, opent u het venster Thuisnetwerkbeheer. Kaspersky PURE gebruikt het beheerderswachtwoord dat is ingevoerd om de instellingen van Thuisnetwerkbeheer te bescherming.

Instellingen van beheerderswachtwoord

Als u op deze koppeling klikt, opent u het venster Instellingen in de sectie Bescherming van instellingen met beheerderswachtwoord. In de sectie Bescherming van instellingen met beheerderswachtwoord kunt u de functies van Kaspersky PURE opgeven waarvoor de toegang moet worden beperkt met het beheerderswachtwoord.

Een vergeten wachtwoord kan niet worden gerecupereerd. Als u uw wachtwoord bent vergeten, neemt u contact op met de Technische Support om de toegang tot de instellingen van Kaspersky PURE te herstellen.


Lijst met computers

Beheerderswachtwoord

Als u op deze koppeling klikt, opent u het venster Instellingen in de sectie Bescherming van instellingen met beheerderswachtwoord. In de sectie Bescherming van instellingen met beheerderswachtwoord kunt u de functies van Kaspersky PURE opgeven waarvoor de toegang moet worden beperkt met het beheerderswachtwoord.

Informatie

Als u op de koppeling klikt, opent Kaspersky PURE de hulpbestanden die de functionaliteit van Thuisnetwerkbeheer beschrijven.

Scan op virussen

Als u klikt op de koppeling, opent u het venster Groepsstart van scannen. U kunt dit venster gebruiken om meerdere computers in uw netwerk tegelijkertijd op virussen te scannen.

Databases updaten

Als u klikt op deze koppeling, opent u het venster Groepsstart van updaten. U kunt dit venster gebruiken om de databases van meerdere computers in uw netwerk tegelijkertijd bij te werken.

Lijst met computers

Deze bevat de namen en statussen van computers gedetecteerd in het netwerk. Hieronder vindt u de mogelijke statussen van computers:

  • Beheerd. Kaspersky PURE is geïnstalleerd on de computer en het beheerderswachtwoord is identiek aan het ingestelde wachtwoord op deze computer. Het externe beheer van Kaspersky PURE is mogelijk.
  • Kaspersky PURE niet geïnstalleerd. Kaspersky PURE werd niet gevonden op de computer.
  • Extern beheer is niet toegestaan. De optie voor het externe beheer van Kaspersky PURE-services is uitgeschakeld op de computer.

Computer handmatig toevoegen

Als u klikt op de knop, opent u het venster Nieuwe computer. U kunt het gebruiken om het IP-adres of de naam van de computer in te voeren die u wilt toevoegen aan de lijst.

Verwijderen uit de lijst

Knop die de geselecteerde computer verwijdert uit de lijst.

Lijst wissen

Knop die alle computers verwijdert uit de lijst.

Zoeken naar computers

Als u klikt op deze knop, start u het zoeken naar computers in het netwerk.

Groepsupdate configureren

Als u klikt op de knop, opent u het venster Groepsupdate configureren. U kunt het gebruiken om de methode voor het updaten van de databases op de netwerkcomputers te selecteren.

Niet-beheerde computers verbergen

Het selectievakje verbergt / toont netwerkcomputers waarvoor het externe beheer met Kaspersky PURE niet mogelijk is.

Dit selectievakje is standaard niet geselecteerd.


Groepsupdate configureren

Selecteer één computer als updatebron voor andere computers (aanbevolen)

Een updatemethode waarbij updates worden gedownload naar één van de computers in het thuisnetwerk en dan worden gekopieerd naar andere computers.

Deze updatemodus is standaard geselecteerd.

Updatebron

U kunt een computer selecteren in de vervolgkeuzelijst om deze computer aan te wijzen als de updatebron voor andere computers in het netwerk.

De lijst is beschikbaar als de optie Selecteer één computer als updatebron voor andere computers (aanbevolen) is geselecteerd.

Sta elke computer in mijn netwerk toe de eigen databases vanaf het internet bij te werken

Een updatemethode waarbij updates worden gedownload vanaf de updateserver van Kaspersky Lab naar elke computer afzonderlijk.


Groepsstart van scannen

Start scan

Als u klikt op deze knop, start u de scantaak op de geselecteerde computers.

Deze knop is niet beschikbaar als een andere scantaak wordt uitgevoerd.

Stop scan

Als u klikt op deze knop, stopt u de actieve scantaak.

Deze knop is niet beschikbaar als er geen scantaak wordt uitgevoerd.

Lijst met computers

Deze bevat de namen en scanstatussen van computers gedetecteerd in het netwerk.

Als het selectievakje naast de computernaam is geselecteerd, scant Kaspersky PURE deze computer op virussen.

Als het selectievakje naast de computernaam niet is geselecteerd, sluit Kaspersky PURE deze computer uit van de scan.

Kaspersky PURE scant standaard alle gedetecteerde computers in het netwerk op virussen.

Rapport

Als u klikt op de koppeling, opent u het venster Gedetailleerd rapport waarin u informatie over voltooide scantaken kunt bekijken.


Groepsstart van updaten

Start update

Als u klikt op deze knop, start u de update op de geselecteerde computers.

Deze knop is niet beschikbaar als een andere updatetaak wordt uitgevoerd.

Stop update

Als u klikt op deze knop, stopt u de actieve updatetaak.

Deze knop is niet beschikbaar als er geen andere updatetaak wordt uitgevoerd.

Lijst met computers

Deze bevat de namen en statussen van computers gedetecteerd in het netwerk.

Als het selectievakje naast de computernaam is geselecteerd, werkt Kaspersky PURE de databases op deze computer bij.

Als het selectievakje naast de computernaam niet is geselecteerd, werkt Kaspersky PURE de databases op deze computer niet bij.

Kaspersky PURE werkt standaard de databases van alle gedetecteerde computers in het netwerk bij.

Rapport

Als u klikt op de koppeling, opent u het venster Gedetailleerd rapport waarin u informatie over de voltooide database-updates kunt bekijken.


Instellingen van Ouderlijk Toezicht laden

In de sectie Instellingenbron kunt u een bron voor de instellingen van Ouderlijk Toezicht selecteren die moeten worden toegepast op de geselecteerde account.

Configuratiebestand

Een configuratiebestand met eerder opgeslagen instellingen van Ouderlijk Toezicht wordt gebruikt als een instellingenbron.

Andere gebruiker

De aangepaste instellingen van de geselecteerde gebruiker voor Ouderlijk Toezicht worden geladen en toegepast.

Sjabloon

Een vooraf gedefinieerde verzameling van instellingen, rekening houdend met leeftijd van de gebruiker.

Beschikbare waarden:

  • Kind.
  • Tiener.


Het venster Verbindingsinstellingen voor opslag

Wachtwoord

Wachtwoord voor de toegang tot gegevens in de back-upopslag.


Het venster Problemen met netwerkbeveiliging

De lijst met beveiligingsproblemen

Deze lijst bevat problemen met de computerbeveiliging, evenals hun beschrijvingen en manieren om ze op te lossen.


Meldingen

Lijst met meldingen

Deze bevat de gebeurtenissen waarvoor Kaspersky PURE een melding geeft aan de gebruiker.

Gebeurtenis

Kolom waarin het type gebeurtenis is opgegeven. Gebeurtenissen zijn gesorteerd op ernstniveau.

Kenmerk van de een gebeurtenis die zich voordoet tijdens de werking van een Kaspersky Lab-programma. Er zijn vier ernstniveaus:

  • Kritieke gebeurtenis.
  • Fout.
  • Waarschuwing.
  • Informatie.

Gebeurtenissen van hetzelfde type kunnen verschillende ernstniveaus hebben, afhankelijk van de situatie waarin de gebeurtenis zich heeft voorgedaan.

Wanneer Kaspersky PURE wordt uitgevoerd, stuurt het programma de volgende typen meldingen:

  • Kritieke meldingen. Meldingen over kritieke gebeurtenissen die problemen in de werking van Kaspersky PURE of kwetsbaarheden in uw computerbescherming aangeven (voorbeeld: programmadatabases zijn beschadigd of het licentiebestand is verlopen).
  • Functionele fout. Meldingen over gebeurtenissen die het programma onklaar maken (voorbeeld: geen licentie of geen beschikbare antivirusdatabases).
  • Belangrijke meldingen. Meldingen over gebeurtenissen waaraan zeker aandacht moet worden besteed aangezien ze belangrijke situaties in de werking van Kaspersky PURE weerspiegelen (voorbeeld: bescherming is uitgeschakeld).
  • Onbelangrijke meldingen. Meldingen ter informatie (voorbeeld: alle gevaarlijke objecten zijn gedesinfecteerd).

Scherm

Het selectievakje in deze kolom schakelt het gebruik van pop-upberichten boven het pictogram van Kaspersky PURE in het systeemvak van Microsoft® Windows® in of uit.

Geluid

Het selectievakje in deze kolom schakelt geluidsmeldingen voor gebeurtenissen in of uit.

E-mail

Het selectievakje in deze kolom schakelt e-mailmeldingen over gebeurtenissen in of uit.

Voor de verzending van meldingen per e-mail moet u de instellingen van e-mailmeldingen configureren in Kaspersky PURE.


Rapporten wissen

Rapport over algemene bescherming

Dit selectievakje schakelt de verwijdering van algemene informatie over de activiteit van alle productonderdelen in of uit (behalve voor de verwerking van de Firewall-regels).

De ruimte op de harde schijf die een rapport in beslag neemt, wordt tussen haakjes weergegeven.

Dit selectievakje is standaard niet geselecteerd.

Rapport over scantaken

Dit selectievakje schakelt de verwijdering van informatie over de voltooide scantaken in of uit.

De ruimte op de harde schijf die een rapport in beslag neemt, wordt tussen haakjes weergegeven.

Dit vakje is standaard aangevinkt.

Rapport over updates

Dit selectievakje schakelt de verwijdering van informatie over updates van Kaspersky PURE in of uit.

De ruimte op de harde schijf die een rapport in beslag neemt, wordt tussen haakjes weergegeven.

Dit vakje is standaard aangevinkt.

Rapport over verwerking van Firewall-regels

Dit selectievakje schakelt de verwijdering van informatie over de activiteit van Firewall in of uit.

De ruimte op de harde schijf die een rapport in beslag neemt, wordt tussen haakjes weergegeven.

Dit vakje is standaard aangevinkt.

Rapport over Ouderlijk Toezicht

Dit selectievakje schakelt de verwijdering van informatie over de activiteit van Ouderlijk Toezicht in of uit.

De ruimte op de harde schijf die een rapport in beslag neemt, wordt tussen haakjes weergegeven.

Dit vakje is standaard aangevinkt.

Gegevens van Systeembewaking

Dit selectievakje schakelt de verwijdering van informatie over de activiteit van Systeembewaking in of uit.

De ruimte op de harde schijf die een rapport in beslag neemt, wordt tussen haakjes weergegeven.

Dit vakje is standaard aangevinkt.


Venster voor wijziging van wachtwoord

Oud wachtwoord

Oud wachtwoord voor toegang tot de inhoud van de container.

Nieuw wachtwoord

Wachtwoord voor toegang tot de inhoud van de container.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Nieuw wachtwoord.


Een updatebron selecteren

Bron

In dit veld kunt u het pad naar de updatebron handmatig opgeven of kunt u een map in de structuur boven in het venster selecteren.

U kunt een FTP- of HTTP-site, netwerk- of lokale map opgeven als de bron. Als u een updatebron buiten het LAN selecteert, moet u beschikken over een internetverbinding om updates te kunnen uitvoeren.

De volgende formaten worden gebruikt om paden naar updatebronnen op te geven:

  • Voor een FTP- of HTTP-website – URL-adres, IP-adres.

Voor een FTP-bron kunt u de verificatie-instellingen in het URL-adres opgeven in het volgende formaat: ftp://<gebruikersnaam>:<wachtwoord>@<host>:<poort> (Voorbeeld: URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • Voor een lokale map – volledig pad naar de map.


Quarantaine

Quarantainelijst

Deze bevat een lijst met bestanden die door de gebruiker in Quarantaine werden geplaatst.

Plaatsen in Quarantaine

Als u klikt op deze knop, opent u een standaardvenster waarin een geselecteerd bestand in Quarantaine kan worden geplaatst.

Scannen

Als u klikt op deze knop, scant Kaspersky PURE het geselecteerde bestand in de lijst.

Herstellen

Als u klikt op deze knop, herstelt Kaspersky PURE het geselecteerde bestand naar de map waarin het bestand was opgeslagen voordat het in Quarantaine werd geplaatst.

Verwijderen

Als u klikt op deze knop, verwijdert Kaspersky PURE het geselecteerde bestand uit de lijst.

Gedetecteerd

Deze kolom toont het type van het gedetecteerde dreiging, zoals Netwerkaanval.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.

Pad

Deze kolom toont het pad naar het bestand.

Object

Deze kolom toont de naam van het bestand met het gedetecteerde dreiging.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.


Versleutelde container maken

Naam

In dit veld kunt u de naam van de container typen of wijzigen.

Wachtwoord

Wachtwoord voor toegang tot de inhoud van de container.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Wachtwoord.

Grootte

Maximale toegestane grootte van het containerbestand.

De waarde is standaard ingesteld op 10 MB.

Locatie van containerbestand

In dit veld kunt u het pad naar de map opgeven waarin de nieuwe container zal worden gemaakt.

Bladeren

Als u op deze knop klikt, opent u het venster Selecteer map. In dit venster kunt u de doelmap voor een nieuw containerbestand opgeven.

Gegevens ontsleutelen bij verbinding maken met schijf

Deze selectievakje schakelt de automatische verbinding met een container op een verwisselbare schijf in of uit wanneer deze wordt aangesloten op de computer.

Dit selectievakje is standaard niet geselecteerd.

Dit selectievakje is beschikbaar wanneer het containerbestand wordt bewaard op een verwisselbare schijf.

Virtuele schijfletter

De letter van een virtuele schijf die een verbonden container voorstelt.


Beschermingsonderdelen

Dit venster toont de onderdelen die worden gebruikt voor de computerbescherming.

Knop Contextmenu van Kaspersky PURE

Als u klikt op deze knop, schakelt u het geselecteerde beschermingsonderdeel uit.

Deze knop wordt weergegeven wanneer het beschermingsonderdeel is ingeschakeld.

Knop Contextmenu van Kaspersky PURE

Als u klikt op deze knop, schakelt u het geselecteerde beschermingsonderdeel in.

Deze knop wordt weergegeven wanneer het beschermingsonderdeel is uitgeschakeld.

Knop

Als u klikt op deze knop, opent u het venster met de instellingen voor het geselecteerde beschermingsonderdeel.


Selecteer bestand of map

Invoerveld

Het veld bevat het pad naar het bestand dat of de map die definitief moet worden verwijderd. U kunt het bestand of de map in de structuur selecteren die u boven het invoerveld vindt, of u kunt het pad naar het bestand of de map handmatig typen.


Gebruikersbron

Naam

Naam van persoonlijke gegevens waarvan de activiteiten worden gescand door Programmacontrole.

Pad

In dit veld kunt u de locatie van een bron opgeven die privégegevens bevat.

Bladeren

Knop die de volgende vensters opent (afhankelijk van het type bron dat wordt toegevoegd):

  • Selecteer bestand of map – voor mappen en bestanden. In dit venster kunt u mappen of bestanden selecteren die moeten worden opgegeven in het veld Pad.
  • Geef een registerobject op – voor registersleutels. In dit venster kunt u registersleutels en hun waarden selecteren die moeten worden opgegeven in het veld Pad.


Het venster Categorie bewerken

Invoerveld

Het veld bevat de namen van bestandscategorieën.


Het venster Extensie bewerken

Invoerveld

Het veld bevat de namen van bestandscategorieën.


Het venster Nieuwe categorie

Invoerveld

Het veld bevat de namen van bestandscategorieën.


Het venster Nieuwe extensie

Invoerveld

Het veld bevat de namen van bestandscategorieën.


Eigenschappen

Type

Type netwerkverbinding (voorbeeld: internetverbinding, bedrade Ethernet-verbinding, draadloze verbinding).

Status

De huidige status van de netwerkverbinding, hetzij Verbonden hetzij Niet verbonden.

Gemaakt

Datum en tijd wanneer de verbinding tot stand werd gebracht.

Naam

Naam netwerkverbinding.

Status

Vervolgkeuzelijst die kan worden gebruiken om de netwerkstatus te selecteren.

De status kan niet worden gewijzigd voor netwerken met de status Internet.

In de sectie Extra subnetwerken kunt u het bereik van adressen in het netwerk uitbreiden. De sectie is niet beschikbaar voor het internet.

Toevoegen

Als u op deze knop klikt, opent u het venster IP-adres. In dit venster kunt u een adres toevoegen aan de lijst.

Bewerken

Als u op deze knop klikt, opent u het venster IP-adres. In het venster kunt u het geselecteerde adres uit de lijst met adressen wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert u het geselecteerde adres uit de lijst.


Netwerkregel

Actie

Vervolgkeuzelijst waarin u de actie kunt selecteren die Kaspersky PURE moet uitvoeren wanneer het een netwerkverbinding detecteert. Beschikbare waarden:

  • Toestaan. Kaspersky PURE staat de verbinding toe.
  • Blokkeren. Kaspersky PURE blokkeert de verbinding.
  • Volgens programmaregels. Kaspersky PURE verwerkt de gegevensstroom niet volgens een pakketregel. Kaspersky PURE past een programmaregel toe op de verbinding. Deze optie is alleen beschikbaar tijdens het maken van de pakketregel.

Naam

Naam van netwerkservice. Een netwerkservice is een verzameling van instellingen die de netwerkactiviteit definiëren waarvoor u een regel maakt.

U kunt de naam van een netwerkservice in het invoerveld invoeren of u kunt op de De knop Lijst met netwerkservices knop klikken en er één uit het menu selecteren.

Protocol

Dit vakje schakelt de controle van de netwerkactiviteit via het geselecteerde protocol in of uit.

Dit selectievakje is standaard niet geselecteerd.

Als het selectievakje is geselecteerd, is een vervolgkeuzelijst met protocollen beschikbaar. In de lijst kunt u het protocoltype selecteren dat Kaspersky PURE moet controleren (beschikbare protocollen: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Richting

Een vervolgkeuzelijst waarmee u de richting van de te controleren netwerkactiviteit kunt kiezen. De lijst bevat de volgende typen netwerkactiviteit:

  • Inkomend. Kaspersky PURE past de regel alleen toe op gegevenspakketten die worden ontvangen door uw computer. De regel wordt niet toegepast in de programmaregels.
  • Inkomend (stroom). Kaspersky PURE past de regel toe op de netwerkverbinding die werd gestart door de externe computer.
  • Inkomend/Uitgaand. Kaspersky PURE past de regel toe op zowel inkomende als uitgaande gegevensstromen, ongeacht welke computer (lokaal of extern) de netwerkverbinding tot stand bracht.
  • Uitgaand. Kaspersky PURE past de regel toe op gegevenspakketten die vanaf uw computer worden verstuurd. De regel wordt niet toegepast in de programmaregels.
  • Uitgaand (stroom). Kaspersky PURE past de regel alleen toe op de netwerkverbinding die werd gestart door uw computer.

Externe poorten

Externe poortnummers, gescheiden door komma's.

U kunt het veld bewerken als het selectievakje Protocol is geselecteerd. U kunt het veld bewerken voor TCP- en UDP-protocollen.

Lokale poorten

Bewaakte nummers van lokale poorten, gescheiden door komma's.

U kunt het veld bewerken als het selectievakje Protocol is geselecteerd. U kunt het veld bewerken voor TCP- en UDP-protocollen.

ICMP-type

Dit selectievakje schakelt het scannen van ICMP-pakketten volgens hun type in of uit. U kunt het type van te scannen ICMP-pakketten selecteren met behulp van de vervolgkeuzelijst rechts van het selectievakje.

Dit selectievakje is beschikbaar als het selectievakje Protocol is geselecteerd en het gekozen protocol ICMP of ICMPv6 is.

ICMP-code

Dit selectievakje schakelt het scannen van ICMP-pakketten volgens hun code in of uit. U kunt de code van te scannen ICMP-pakketten selecteren met behulp van de vervolgkeuzelijst rechts van het selectievakje.

Dit selectievakje is beschikbaar als het selectievakje Protocol is geselecteerd en het gekozen protocol ICMP of ICMPv6 is.

Adres

Hiermee kunt u een bereik van adressen instellen waarop Kaspersky PURE de regel moet toepassen. Beschikbare waarden:

  • Elk adres. Kaspersky PURE past de regel op elk IP-adres toe.
  • Subnetadres. Kaspersky PURE zal de regel toepassen op de IP-adressen van alle actuele netwerkverbindingen met de opgegeven status. Voor deze instelling kunt u hieronder de netwerkstatus selecteren waarop Kaspersky PURE de regel moet toepassen (vertrouwde netwerken, lokale netwerken, openbare netwerken).
  • Adressen uit de lijst. Kaspersky PURE past de regel toe op IP-adressen binnen het opgegeven bereik. De lijst Extern adres en de vervolgkeuzelijst Lokaal adres zijn beschikbaar voor deze instelling.

Lijst met externe adressen

Deze bevat de externe adressen die worden bewaakt door Kaspersky PURE. U kunt adressen of adresmaskers uit de lijst opgeven, bewerken en verwijderen.

Kaspersky PURE probeert een extern adres dat is opgegeven als een domeinnaam om te zetten naar een IP-adres. Wanneer het omzetten niet mogelijk is, verschijnt er een melding op het scherm.

De lijst is beschikbaar als het element Adressen uit de lijst is geselecteerd in de vervolgkeuzelijst Adressen.

Toevoegen

Als u op deze koppeling klikt, opent u het venster IP-adres of DNS-naam. In dit venster kunt u een IP-adres of een DNS-naam toevoegen aan de lijst met externe adressen.

Bewerken

Als u op deze koppeling klikt, opent u het venster IP-adres of DNS-naam. In dit venster kunt u een IP-adres of een DNS-naam toevoegen aan de lijst met externe adressen.

Verwijderen

Dit verwijdert het geselecteerde adres uit de lijst.

Lokaal adres

Vervolgkeuzelijst waarin u het bereik van de te controleren lokale adressen kunt selecteren. Beschikbare waarden:

  • Elk adres;
  • Adressen uit de lijst.

    Als u deze instellingen selecteert, verschijnt een lijst met externe adressen onder de vervolgkeuzelijst.

Lijst met lokale adressen

Deze bevat lokale adressen die worden bewaakt door Kaspersky PURE. U kunt adressen en adresmaskers uit de lijst opgeven, bewerken en verwijderen.

De lijst is beschikbaar bij het maken of bewerken van een pakketregel als het item Adressen uit de lijst is geselecteerd in de vervolgkeuzelijst Lokaal adres.

Toevoegen

Als u op deze koppeling klikt, opent u het venster IP-adres of DNS-naam. In dit venster kunt u een IP-adres of een DNS-naam toevoegen aan de lijst met externe adressen.

Bewerken

Als u op deze koppeling klikt, opent u het venster IP-adres of DNS-naam. In dit venster kunt u een IP-adres of een DNS-naam toevoegen aan de lijst met externe adressen.

Verwijderen

Dit verwijdert het geselecteerde adres uit de lijst.

Gebeurtenissen registreren

Het selectievakje schakelt de registratie van informatie over alle pogingen tot verbinding en bijhorende reacties in het rapport van Kaspersky PURE in of uit.

Dit selectievakje is standaard niet geselecteerd.

Het selectievakje is niet beschikbaar als het item Volgens programmaregels is geselecteerd in de vervolgkeuzelijst Actie (alleen voor pakketregels).


Het venster Selecteer te scannen object

Object

Het pad naar het geselecteerde bestand of de geselecteerde map. Wanneer u het object opgeeft, kunt u een bestand, map of groep bestanden gedefinieerd door een masker selecteren.

Wanneer u maskers invoert, moet u het volledige pad naar bestanden opgeven:

  • C:\dir\*.*, of C:\dir\*, of C:\dir\ – alle bestanden in de map C:\dir\ ;
  • C:\dir\*.exe – alle bestanden met de extensie .exe in de map C:\dir\ ;
  • C:\dir\*.ex? – alle bestanden met de extensie ex? in de map C:\dir\, waarbij ? staat voor elk willekeurig teken;
  • C:\dir\test – alleen het bestand C:\dir\test.

Toevoegen

Knop die het geselecteerde object toevoegt aan de lijst met te scannen objecten.

Inclusief submappen

Het selectievakje schakelt het scannen van submappen in de geselecteerde map in of uit. Kaspersky PURE scant submappen op alle geneste niveaus.

Dit vakje is standaard aangevinkt.


Een taak pauzeren

Pauzeer taak om

Tijdstip op een dag wanneer Anti-Virus voor bestanden moet worden gepauzeerd. De tijd wordt opgegeven in de notatie uu:mm.

Hervat taak om

Tijdstip op een dag wanneer Anti-Virus voor bestanden moet worden hervat. De tijd wordt opgegeven in de notatie uu:mm.


Adresmasker (URL)

Adresmasker (URL)

URL-adres / masker van URL-adres van de bron (voorbeeld: URL-adres www.virus.com).

Bij het maken van een masker kunt u de volgende jokertekens gebruiken:

  • * – vervangt elke sequentie van tekens.

    Wanneer u bijvoorbeeld werkt met de lijst met vertrouwde URL's en het masker *abc* invoert, scant Web Anti-Virus geen URL's met de combinatie abc. Een voorbeeld van een vertrouwd webadres dat Web Anti-Virus negeert: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – elk enkel teken.

    Als u bijvoorbeeld het masker Patch_123?.com hebt opgenomen in de lijst met vertrouwde URL-adressen, scant Web Anti-Virus geen URL's die de opgegeven sequentie van tekens en een willekeurig teken na 3 bevat. Voorbeeld van een vertrouwd webadres: Patch_1234.com. Web Anti-Virus scant wel het volgende webadres: patch_12345.com.

  • Als de tekens * en ? voorkomen in een URL-adres dat moet worden toegevoegd aan de lijst, moet elk teken worden voorafgegaan door het teken \. Dit is een speciaal wisselteken en geeft aan dat het volgende teken niet als een speciaal teken moet worden opgevat maar als een gewoon teken. Als het URL-adres het teken \ bevat, moet het worden voorafgegaan door het teken \ .

    Bijvoorbeeld: u wilt het volgende webadres toevoegen aan uw lijst met vertrouwde adressen: www.virus.com/download_virus/virus.dll?virus_name=.

Als u ervoor wilt zorgen dat het teken ? niet mag worden opgevat als een speciaal teken door Web Anti-Virus, moet ? worden voorafgegaan door het teken \. In dit geval wordt het vertrouwde URL-adres als volgt geschreven: www.virus.com/download_virus/virus.dll\?virus_name=.


Het tabblad Algemeen

Via de sectie Bescherming bereik kunt u het type e-mailberichten selecteren dat moet worden gescand door Mail Anti-Virus. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Inkomende en uitgaande berichten

Mail Anti-Virus scant zowel inkomende als uitgaande e-mailberichten.

Alleen inkomende berichten

Mail Anti-Virus scant alleen inkomende berichten.

In de sectie Scanmethoden kunt u het gebruik van de heuristische analyse bij het scannen van berichten inschakelen en kunt u een niveau voor de heuristische analyse opgeven. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Heuristische Analyse

Dit selectievakje schakelt het gebruik van de heuristische analyse tijdens het scannen van objecten in of uit.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Schuifregelaar

Met de schuifregelaar kunt u het detailniveau van de heuristische analyse aanpassen. Het niveau van de scanintensiteit biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

De volgende niveaus van scanintensiteit zijn beschikbaar:

  • Oppervlakkige scan. De heuristische scanner voert minder bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van bedreigingen in die modus is enigszins lager. Scannen is sneller en verbruikt minder bronnen.
  • Gemiddelde scan. De heuristische scanner voert het aantal acties in uitvoerbare bestanden uit die worden aanbevolen door deskundigen van Kaspersky Lab.
  • Gedetailleerde scan. De heuristische scanner voert meer bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van gevaren in deze modus is hoger. Scannen neemt meer bronnen in beslag en duurt langer.

De schuifregelaar is beschikbaar als het selectievakje Heuristische analyse is geselecteerd.

In de sectie Scan van samengestelde bestanden kunt u het scannen van archieven configureren. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Een of verscheidene bestanden ingepakt in een enkel gecomprimeerd bestand. Een speciaal programma, beter gekend als een inpakker, is vereist voor het in- en uitpakken van gegevens.

Sla archieven in bijlage over

Het selectievakje schakelt de optie in of uit waarbij Mail Anti-Virus archieven in bijlage scant.

Scan archieven niet als ze groter zijn dan

Het selectievakje schakelt de optie in of uit die de maximale grootte van de door Mail Anti-Virus te scannen archieven beperkt. Deze functie bevordert het scannen van e-mail.

De maximale grootte wordt in megabytes opgegeven. De waarde is standaard ingesteld op 8 MB.

Als dit selectievakje is geselecteerd, scant Mail Anti-Virus geen archieven die groter zijn dan de door u opgegeven waarde.

Als het selectievakje niet is geselecteerd, scant Mail Anti-Virus archieven van elke grootte.


Het tabblad Extra

In de sectie Systeemintegratie kunt u de te scannen protocollen selecteren en de integratie van Mail Anti-Virus-plug-ins in de e-mailprogramma's The Bat! en Microsoft® Office Outlook® inschakelen.

POP3/SMTP/NNTP/IMAP-verkeer

Als het selectievakje is geselecteerd, scant Mail Anti-Virus de stroom aan e-mailberichten die binnenkomen via protocollen zoals POP3 / SMTP / NNTP / IMAP voordat ze worden gedownload naar de computer.

Als het selectievakje niet is geselecteerd, scant Mail Anti-Virus de e-mailberichten alleen nadat ze toekomen op de ontvangende computer.

Dit vakje is standaard aangevinkt.

Extra: Microsoft Office Outlook-plug-in

Dit selectievakje schakelt de integratie van de Mail Anti-Virus-plug-in in Microsoft® Office Outlook® in of uit. Deze functie kan worden gebruikt voor de snelle toegang tot de instellingen van Mail Anti-Virus in Microsoft Office Outlook en de configuratie van het scannen van berichten op de aanwezigheid van gevaarlijke objecten.

Het vakje is standaard aangevinkt en de Mail Anti-Virus-plug-in maakt verbinding met Microsoft Office Outlook.

Extra: The Bat!-plug-in

Dit selectievakje schakelt de integratie van de Mail Anti-Virus-plug-in in The Bat! in of uit. Via deze functie kunnen bijlagen worden gescand en kan de scanduur voor elk bericht worden beperkt.

Acties voor geïnfecteerde objecten in het e-mailprogramma The Bat! worden gedefinieerd met de hulpmiddelen die in The Bat! zijn ingebouwd.

De instellingen van Mail Anti-Virus die bepalen of binnenkomende en uitgaande e-mail wordt gescand, welke bewerkingen moeten worden uitgevoerd op gevaarlijke objecten in e-mail, en welke uitzonderingen moeten worden toegepast, worden genegeerd. Het enige waar The Bat! rekening mee houdt, is het scannen van archieven in bijlagen.

Het selectievakje is standaard geselecteerd en de Mail Anti-Virus-plug-in is geïntegreerd in The Bat!.


Het tabblad Filter voor bijlagen

Filteren uitschakelen

Mail Anti-Virus filtert geen bijlagen.

Deze waarde is standaard geselecteerd.

Geselecteerde bijlagetypen hernoemen

Mail Anti-Virus filtert de bijlagen met de opgegeven indeling en vervangt het laatste symbool in elke bestandsnaam door het "underscore"-teken.

Geselecteerde bijlagetypen verwijderen

Mail Anti-Virus verwijdert specifieke typen bijlagen uit berichten.

Lijst met bestandstypen

Deze bevat bestandstypen (extensies) of bestandsmaskers die Mail Anti-Virus gebruikt voor het hernoemen of verwijderen van bestanden in bijlage tijdens het scannen. De lijst is beschikbaar als de optie Geselecteerde bijlagetypen hernoemen of Geselecteerde bijlagetypen verwijderen is ingeschakeld.

Voorstelling van een bestandsnaam met behulp van jokertekens. De twee jokertekens die standaard worden gebruikt in bestandsmaskers zijn * en ?, waarbij * voor een willekeurig aantal tekens staat en ? voor elk willekeurig teken.

Als het selectievakje bij de regel is geselecteerd, hernoemt of verwijdert Mail Anti-Virus bestanden van het opgegeven type afhankelijk van de geselecteerde instelling.

Als het selectievakje bij de regel niet is geselecteerd, filtert Mail Anti-Virus geen bestanden van het geselecteerde type.

Toevoegen

Als u op de knop klikt, opent u het venster Masker voor bestandsnaam invoeren. In het venster kunt u een bestandsnaammasker aan de lijst toevoegen.

Bewerken

Als u op de knop klikt, opent u het venster Masker voor bestandsnaam invoeren. In het venster kunt u het geselecteerde bestandsnaammasker uit de lijst wijzigen.

Verwijderen

Hiermee verwijdert u opgegeven typen bijlagen uit de lijst.


Masker voor bestandsnaam invoeren

Masker voor bestandsnaam invoeren

In dit venster kunt u een masker voor een bestandsnaam opgeven dat Mail Anti-Virus gebruikt bij het filteren van bestanden als bijlage van e-mailberichten.

Voorstelling van een bestandsnaam met behulp van jokertekens. De twee jokertekens die standaard worden gebruikt in bestandsmaskers zijn * en ?, waarbij * voor een willekeurig aantal tekens staat en ? voor elk willekeurig teken.


Adresmasker (URL)

Adresmasker (URL)

In dit venster kunt u het IP-adres, de URL van een banner of een adresmasker opgeven.

Wanneer u een adresmasker invoert, kunt u de jokertekens * en ? gebruiken waarbij * een willekeurige combinatie van tekens voorstelt en ? een willekeurig teken (voorbeeld: IP 195.27.181.34, URL www.kaspersky.com).


Adresboek selecteren

Adresboek selecteren

Deze structuur bevat de adresboeken van Microsoft® Office Outlook® / Microsoft Outlook Express. U kunt de structuur gebruiken om adresboeken te selecteren waarvoor het onderdeel Anti-Spam alle contactpersonen zal kopiëren naar de lijst met toegestane afzenders.


E-mailadresmasker

E-mailadresmasker

In dit venster kunt u een e-mailadres of een masker voor een e-mailadres opgeven.

Wanneer u een masker invoert, kunt u de jokertekens * en ? gebruiken waarbij * een willekeurige reeks tekens voorstelt en ? een willekeurig teken.


Mijn adressen

Lijst met mijn adressen

Ontworpen om uw e-mailadressen te bewaren. Als er zich geen adres uit de lijst Mijn e-mailadressen in het veld Aan van een ontvangen bericht bevindt, classificeert Anti-Spam het bericht als spam.

U kunt een adres of adresmasker toevoegen aan de lijst.

Als het selectievakje bij de adresregel is geselecteerd, beschouwt Anti-Spam het adres als vertrouwd.

Als het selectievakje bij de adresregel niet is geselecteerd, beschouwt Anti-Spam het adres niet langer als vertrouwd.

Toevoegen

Deze koppeling opent het venster E-mailadresmasker. In dit venster kunt u een adres of een adresmasker toevoegen aan de lijst.

Bewerken

Deze koppeling opent het venster E-mailadresmasker. In dit venster kunt u een geselecteerd adres of adresmasker uit de lijst bewerken.

Verwijderen

Deze koppeling zorgt ervoor dat Anti-Spam het geselecteerde adres of adresmasker uit de lijst verwijdert.

Importeren

Deze koppeling opent het venster Bestand openen. In dit venster kunt u een bestand met de TXT- of CSV-indeling selecteren waaruit u adressen wilt importeren in de lijst. Voordat het venster Bestand openen wordt geopend, vraagt Anti-Spam u indien u gegevens uit een bestand wilt toevoegen aan de bestaande lijst of indien u de bestaande lijst wilt vervangen door de gegevens uit een bestand.

Exporteren

Deze koppeling opent het venster Opslaan als. In dit venster kunt u de naam van het bestand opgeven waarin u de lijst met adressen wilt opslaan en kunt u een map selecteren waarin u dit bestand wilt bewaren. De lijst wordt opgeslagen in de indeling TXT of CSV. Voordat het venster Opslaan als opent, vraagt Anti-Spam of u de gehele lijst of slechts de geselecteerde gegevens wilt opslaan.


Het tabblad Extra

In de sectie Scanmethoden kunt u methoden selecteren die Kaspersky PURE moet gebruiken voor het scannen van de computer. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Handtekeninganalyse

Bij het analyseren van handtekeningen gebruikt Kaspersky PURE databases die beschrijvingen van bekende gevaren en bijhorende neutralisatiemethoden bevatten. Bescherming met handtekeninganalyse zorgt voor een minimaal aanvaardbaar beveiligingsniveau.

Deze analysemethode is altijd ingeschakeld in het programma, zoals aanbevolen door deskundigen van Kaspersky Lab.

Heuristische Analyse

Dit selectievakje schakelt het gebruik van de heuristische analyse tijdens virusscans in of uit.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Schuifregelaar

Met de schuifregelaar kunt u het detailniveau van de heuristische analyse aanpassen. Het niveau van de scanintensiteit biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

De volgende niveaus van scanintensiteit zijn beschikbaar:

  • Oppervlakkige scan. De heuristische scanner voert minder bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van bedreigingen in die modus is enigszins lager. Scannen is sneller en verbruikt minder bronnen.
  • Gemiddelde scan. De heuristische scanner voert het aantal acties in uitvoerbare bestanden uit die worden aanbevolen door deskundigen van Kaspersky Lab.
  • Gedetailleerde scan. De heuristische scanner voert meer bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van gevaren in deze modus is hoger. Scannen neemt meer bronnen in beslag en duurt langer.

De schuifregelaar is beschikbaar als het selectievakje Heuristische analyse is geselecteerd.

Rootkitscan

Dit selectievakje schakelt het scannen op rootkits tijdens virusscans in of uit.

Een programma of een aantal programma's ontwikkeld voor het verbergen van sporen van een indringer of malware in het systeem.

Bij Windows-besturingssystemen wijst een rootkit doorgaans op een programma dat het systeem binnendringt en systeemfuncties onderschept (Windows API's). Bovendien maakt de onderschepping en wijziging van low-level API-functies mogelijk dat zulk een programma zich vrij goed kan verbergen in het besturingssysteem. Naast registersleutels kan een rootkit doorgaans ook de aanwezigheid van processen, mappen en bestanden op een schijf verbergen als ze zijn beschreven in de configuratie van de rootkit. Vele rootkits installeren hun eigen stuurprogramma's en services in het besturingssysteem (deze zijn ook "onzichtbaar").

Gedetailleerde scan

Dit selectievakje schakelt de optie in of uit waarbij grondig wordt gescand naar rootkits door een groot aantal objecten van diverse typen te analyseren. Een gedetailleerde scan vereist aanzienlijk veel bronnen van het besturingssysteem.

iSwift-technologie

Deze technologie is een ontwikkeling van de iChecker-technologie voor computers met een NTFS-bestandssysteem.

iSwift heeft enkele beperkingen: de technologie is gebonden aan de specifieke locatie van een bestand in het bestandssysteem en kan alleen worden gebruikt voor bestanden in het NTFS-bestandssysteem.

Het vakje schakelt het gebruik van de iSwift-technologie in of uit.

iChecker Technologie

Deze technologie kan de scansnelheid verhogen door bepaalde objecten van de scan uit te sluiten. Een object wordt niet gescand via een speciaal algoritme dat rekening houdt met de databases van Kaspersky PURE, de datum waarop het object voor het laatst is gescand, en wijzigingen in de scaninstellingen.

iChecker heeft enkele beperkingen: de technologie werkt niet met grote bestanden en is alleen van toepassing op objecten met een structuur die door Kaspersky PURE wordt herkend (bijvoorbeeld bestanden met de extensie EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP en RAR).

Het vakje schakelt het gebruik van de iChecker-technologie in of uit.


Het tabblad Bereik

In de sectie Bestandstypen kunt u typen objecten selecteren die Kaspersky PURE moet scannen. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Alle bestanden

Kaspersky PURE scant bestanden met alle indelingen en extensies.

Bestanden gescand op indeling

Als u deze optie selecteert, scant Kaspersky PURE alleen bestanden die mogelijk zijn aangetast door een virus. Voordat een object wordt gescand op virussen, wordt de interne header geanalyseerd om de bestandsindeling te bepalen. Tijdens de scan worden de bestandsextensies ook in aanmerking genomen.

Bestanden gescand op extensie

In dit geval scant Kaspersky PURE alleen bestanden die mogelijk zijn aangetast door een virus. De bestandsindeling wordt bepaald op basis van de extensie van een bestand.

Bestanden zonder extensies worden altijd gescand, ongeacht het geselecteerde bestandstype in de sectie Bestandstypen.

Pictogram

Als u klikt op het pictogram, toont Kaspersky PURE het Help-venster met een beschrijving van de extensies van bestanden die worden gescand door Kaspersky PURE.

In de sectie Scanoptimalisatie kunt u de instellingen selecteren waardoor de duur van een scan mogelijk afneemt.

Scan alleen nieuwe en gewijzigde bestanden

Dit vakje schakelt het scannen van alleen nieuwe bestanden en bestanden die sinds de laatste scan veranderd zijn, in of uit. Deze instelling is zowel op enkelvoudige als op samengestelde bestanden van toepassing.

Als u dit selectievakje selecteert, zijn de koppelingen alles / nieuw in de sectie Scan van samengestelde bestanden niet langer beschikbaar.

Dit selectievakje is standaard niet geselecteerd.

Sla objecten over die langer gescand zijn dan

Dit selectievakje schakelt een beperking voor de scanduur van objecten in of uit. Wanneer de opgegeven tijd is verstreken, stopt Kaspersky PURE het scannen van het bestand en slaat het het bestand over.

Dit selectievakje is standaard niet geselecteerd.

Als u dit selectievakje selecteert, stopt de scan standaard na 30 seconden.

Het onderdeel Scan van samengestelde bestanden bevat de lijst met samengestelde bestandstypen die Kaspersky PURE controleert op virussen. De standaard geselecteerde waarden van de instellingen in deze sectie hangt af van het ingestelde beschermingsniveau en het geselecteerde type virusscan (Volledige Scan, Aangepaste Scan of Kritieke Gebiedenscan).

Scan archieven

Dit vakje schakelt het scannen van archieven zoals RAR, ARJ, ZIP, CAB, LHA, JAR, ICE in of uit.

Een of verscheidene bestanden ingepakt in een enkel gecomprimeerd bestand. Een speciaal programma, beter gekend als een inpakker, is vereist voor het in- en uitpakken van gegevens.

Dit selectievakje is standaard niet geselecteerd.

Als het selectievakje Scan alleen nieuwe en gewijzigde bestanden niet is geselecteerd in de sectie Scanoptimalisatie, kunt u om het even welke scanoptie selecteren:

  • Alles. Scan alle archieven.
  • Nieuwe. Scan alleen nieuwe archieven die zijn verschenen sinds de laatste scan.

Scan installatiepakketten

Het selectievakje schakelt het scannen van installatiebestanden in of uit.

Als het selectievakje Scan alleen nieuwe en gewijzigde bestanden niet is geselecteerd in de sectie Scanoptimalisatie, kunt u om het even welke scanoptie selecteren:

  • Alles. Scan alle installatiebestanden.
  • Nieuwe. Scan alleen nieuwe installatiebestanden die zijn verschenen sinds de laatste scan.

Scan ingebedde OLE-objecten

Dit selectievakje schakelt het scannen van OLE-objecten, die in bestanden zijn ingebed (zoals Microsoft® Office Excel®-spreadsheets of macro's die in Microsoft® Office Word-bestanden zijn ingebed, e-mailbijlagen), door Kaspersky Anti-Virus in of uit.

Een object gekoppeld aan een ander bestand of ingebed in een ander bestand via het gebruik van de Object Linking and Embedding (OLE)-technologie. Een voorbeeld van een OLE-object is een Microsoft Office Excel®-spreadsheet ingebed in een Microsoft Office Word-document.

Als het selectievakje Scan alleen nieuwe en gewijzigde bestanden niet is geselecteerd in de sectie Scanoptimalisatie, kunt u om het even welke scanoptie selecteren:

  • Alles. Scan alle ingebedde OLE-objecten.
  • Nieuwe. Scan alleen nieuwe ingebedde OLE-objecten die zijn verschenen sinds de laatste scan.

Ontleed e-mailindelingen

Dit selectievakje schakelt de optie in of uit waarbij Kaspersky PURE bestanden in e-mailindelingen en e-maildatabases scant.

Als dit selectievakje is geselecteerd, ontleedt Kaspersky PURE het e-mailbestand en analyseert het alle onderdelen (hoofdtekst, bijlagen, enz.) op virussen.

Als dit selectievakje niet is geselecteerd, scant Kaspersky PURE elk e-mailbestand als een afzonderlijk object.

Scan wachtwoordbeveiligde archieven

Als dit selectievakje is geselecteerd, scant Kaspersky PURE wachtwoordbeveiligde archieven. In dit geval vraagt het programma om een wachtwoord voordat gearchiveerde objecten worden gescand.

Als dit selectievakje niet is geselecteerd, worden wachtwoordbeveiligde archieven overgeslagen tijdens de scan.

Extra

Als u op deze knop klikt, opent u het venster Samengestelde bestanden. In het venster kunt u de maximale grootte van het te scannen samengestelde bestand wijzigen.


Het tabblad Uitvoermodus

In de sectie Planning kunt u een methode voor het starten van de virusscan selecteren. U kunt u de scan handmatig starten of u kunt een planning instellen die Kaspersky PURE volgt om de scan automatisch te starten.

Handmatig

De geplande start van de scan is in deze modus uitgeschakeld. Met de modus kunt u de scantaak uitvoeren wanneer u dat wenst.

Dit is de standaard uitvoermodus.

Volgens planning

In deze modus voert Kaspersky PURE periodiek de taak uit in overeenstemming met de opgegeven planning. In dit geval kunt u scantaken ook handmatig uitvoeren.

Geplande scans zijn standaard uitgeschakeld.

Frequentie

Dit definieert het interval tussen geplande scans.

De optie wordt beschikbaar als de modus Volgens planning is geselecteerd.

U kunt kiezen uit de volgende planningsopties:

  • Minuten. De tijdsduur tussen uitgevoerde scantaken is enkele minuten.

    De optie Start iedere N minuten is beschikbaar voor deze waarde. Het definieert het interval in minuten. De waarde dient niet hoger te zijn dan 59 minuten. De waarde is standaard ingesteld op 5 minuten.

  • Uren. Het interval tussen scans is een aantal uren.

    De optie Start iedere N uur is beschikbaar voor deze waarde. Het definieert het interval in uren. De waarde dient niet hoger te zijn dan 23 uren. De waarde is standaard ingesteld op 1 uur.

  • Dagen. De tijdsduur tussen uitgevoerde scantaken is enkele dagen.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere. Dit definieert het interval in dagen. De waarde is standaard ingesteld op 7 dagen.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. Dit is standaard ingesteld op 00:00.
  • Wekelijks. De taak wordt op de opgegeven weekdagen uitgevoerd.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start op dagen. Deze vakjes schakelen de start van de scantaken voor de geselecteerde weekdagen in of uit.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. Dit is standaard ingesteld op 00:00.
  • Op een aangegeven tijd. De taak wordt uitgevoerd op een specifieke dag en een specifiek tijdstip.

    De optie Startdatum en tijd is beschikbaar voor deze waarde. Het definieert de dag en de tijd wanneer Kaspersky PURE automatisch de scantaak start. De datum is opgegeven in de notatie dd/mm/jj, het uur in uu:mm:ss. Standaard bevat het veld de huidige datum; het uur is ingesteld op 12:00:00 AM.

  • Maandelijks. De taak wordt een keer per maand uitgevoerd op een specifieke dag en een specifiek tijdstip.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere Ne dag van de maand. Dit definieert de dag van de maand wanneer Kaspersky PURE automatisch de scantaak start. De waarde Start iedere 7e dag van de maand is standaard ingesteld.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. Dit is standaard ingesteld op 00:00.
  • Na programmastart. De scan wordt uitgevoerd telkens als Kaspersky PURE wordt gestart.

    De optie Start na is beschikbaar voor deze waarde. Het definieert het interval in minuten vanaf de start van Kaspersky PURE totdat Kaspersky PURE automatisch de scantaak start. De waarde is standaard ingesteld op 0 minuten.

  • Na iedere update. De taak wordt gestart na elke update van de Kaspersky PURE-databases.

Stel uitvoeren na opstart van het programma uit gedurende

Nadat Kaspersky PURE start, wordt de uitvoering van de taak gedurende het opgegeven tijdsinterval gepauzeerd.

Voorbeeld: u configureert Kaspersky PURE om automatisch te starten bij de opstart van de computer. Nadat het besturingssysteem start, stelt Kaspersky PURE de uitvoering van de taak met het opgegeven tijdsinterval uit wanneer talrijke processen worden uitgevoerd.

De waarde is standaard ingesteld op 15 minuten.

Deze instelling is beschikbaar voor alle planningsvarianten, behalve voor Na programmastart.

Start overgeslagen taken

Soms kan de taak niet worden gestart (de computer is bijvoorbeeld uitgeschakeld). Het selectievakje schakelt het automatisch starten van de taak zodra dit mogelijk is in of uit.

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE de overgeslagen taken niet uit. De volgende taak op de planning wordt daarentegen uitgevoerd.

Dit is beschikbaar voor alle planningsopties, behalve voor Uren, Minuten en Na programmastart.

Dit vakje is standaard aangevinkt.

Voer geplande scan uit wanneer de schermbeveiliging actief is of de computer vergrendeld is

Het selectievakje schakelt de Kaspersky PURE-functie in of uit die de start van taken uitstelt totdat u hebt gedaan met werken met de computer. De scantaak neemt geen systeembronnen in beslag tijdens uw werk.

Kaspersky PURE voert een geplande scan uit nadat de schermbeveiliging is ingeschakeld of de computer is vergrendeld.

Dit selectievakje is standaard niet geselecteerd.

De sectie Gebruikersaccount bevat de instellingen voor het starten van de taak onder een andere account.

Voer taak uit als

Als het selectievakje is geselecteerd, start Kaspersky PURE de scantaak met de rechten van de geselecteerde gebruikersaccount. Deze functie is beschikbaar voor zowel handmatig scannen als voor gepland scannen.

De volgende acties zijn beschikbaar:

  • Naam. Dit definieert de naam van de account die wordt gebruikt om de taak uit te voeren.
  • Wachtwoord. Dit definieert het wachtwoord voor de gespecificeerde gebruikersnaam.

Als het selectievakje niet is geselecteerd, worden de taken uitgevoerd onder de huidige gebruikersaccount waarbij u bent ingelogd.

Dit selectievakje is standaard niet geselecteerd.


Samengestelde bestanden

In de sectie Achtergrondscan kunt u de modus Achtergrondscan zo configureren dat grote samengestelde bestanden sneller beschikbaar worden voor gebruik ervan.

Samengestelde bestanden in de achtergrond uitpakken

Dit selectievakje schakelt de optie in of uit waardoor Anti-Virus voor bestanden de vertraging bij het openen van grote samengestelde bestanden herleidt.

Als het selectievakje is geselecteerd, pakt Anti-Virus geen bestanden uit die groter zijn dan de opgegeven limiet. Bestanden die groter dan of gelijk aan de opgegeven waarde zijn, kunnen worden gebruikt terwijl ze worden gescand. Bestanden die kleiner dan de opgegeven waarde zijn, kunnen alleen worden gebruikt nadat Anti-Virus voor bestanden ze uitpakt en hun inhoud scant.

Als het selectievakje niet is geselecteerd, pakt Anti-Virus voor bestanden alle samengestelde bestanden uit.

Dit vakje is standaard aangevinkt.

Ongeacht of het samengestelde bestand (bijvoorbeeld een archief) wordt gescand, scant Anti-Virus voor bestanden uitgepakte bestanden ervan.

Minimale bestandsgrootte

Bestanden die groter dan de maximale waarde zijn, kunnen worden gebruikt terwijl ze worden gescand. De waarde wordt in megabytes opgegeven.

De minimale bestandsgrootte is standaard ingesteld op 0 MB.

In de sectie Beperking van grootte kunt u het scannen van grote samengestelde bestanden beperken.

Grote samengestelde bestanden niet uitpakken

Als het selectievakje is geselecteerd, scant Anti-Virus voor bestanden geen samengestelde bestanden als deze groter zijn dan de opgegeven waarde.

Als dit selectievakje niet is geselecteerd, worden bestanden van alle grootten gescand.

Dit vakje is standaard aangevinkt.

Ongeacht of het samengestelde bestand (bijvoorbeeld een archief) wordt gescand, scant Anti-Virus voor bestanden uitgepakte bestanden ervan.

Maximale bestandsgrootte

Kaspersky PURE scant alleen bestanden die niet groter zijn dan de opgegeven waarde. De waarde wordt in megabytes opgegeven.

De maximale bestandsgrootte is standaard ingesteld op 8 MB.


Vertrouwde programma’s

Lijst met vertrouwde programma's

Deze bevat vertrouwde programma's waarvoor de controle van objecten die worden gebruikt door deze programma's is uitgeschakeld (bijvoorbeeld bestanden).

Als het selectievakje bij de programmaregel is geselecteerd, scant Kaspersky PURE geen objecten die door het programma worden gebruikt. Kaspersky PURE zal echter nog steeds het uitvoerbare bestand en proces van een vertrouwd programma scannen.

Als het selectievakje bij het programma niet is geselecteerd, scant Kaspersky PURE het uitvoerbare bestand van het vertrouwde programma, het proces van het programma en de objecten die worden gebruikt door het programma. Het programma blijft in de lijst met vertrouwde programma's.

De lijst met vertrouwde programma's bevat standaard het proces svchost.exe.

Programma

Kolom die de namen van vertrouwde programma's bevat.

Pad

Kolom die het volledige pad naar het uitvoerbare bestand van het programma toont.

Toevoegen

Als u klikt op deze knop, opent u een menu waarmee u een methode voor het toevoegen van een programma aan de lijst met vertrouwde programma's kunt selecteren.

Het menu bevat de volgende opties:

  • Bladeren. Als u deze optie selecteert, opent u het standaardvenster Bladeren. In dit venster kunt u het uitvoerbare bestand van een programma selecteren.
  • Programma's. Als u deze optie kiest, opent u het venster Programma selecteren met een lijst met actieve programma's. U kunt het vereiste programma in de lijst selecteren.

Bewerken

Als u op deze knop klikt, opent u het venster Uitzonderingen voor programma. In dit venster kunt u de uitzonderingen voor het geselecteerde programma configureren.

Verwijderen

Als u op deze knop klikt, verwijdert u het geselecteerde programma uit de lijst.


Uitzonderingsregels

Lijst met uitzonderingsregels

Boven in het venster kunt u een lijst met objecten maken die Kaspersky PURE niet zal controleren.

Een uitzonderingsregel is een reeks voorwaarden die bepalen indien een object al dan niet moet worden overgeslagen door Kaspersky PURE. Een object kan een bestand met een bepaalde indeling zijn, een groep bestanden bepaald door een masker, een specifiek gebied (bijvoorbeeld een map of een programma), een programmaproces, of een object bepaald door het soort dreiging volgens de classificatie in de Virusencyclopedie.

Als het selectievakje bij een regel is geselecteerd, scant Kaspersky PURE geen objecten in overeenstemming met deze regel.

Als het selectievakje bij een regel niet is geselecteerd, negeert Kaspersky PURE deze regel bij het scannen van objecten.

Object

Kolom die het pad naar een object uitgesloten van de scan toont.

U kunt een bestandsnaam, map of masker van een bestandsnaam opgeven als een object.

Voorstelling van een bestandsnaam met behulp van jokertekens. De twee jokertekens die standaard worden gebruikt in bestandsmaskers zijn * en ?, waarbij * voor een willekeurig aantal tekens staat en ? voor elk willekeurig teken.

Soort dreiging

Kolom die het masker van een soort dreiging toont. Als een dreiging wordt gedetecteerd dat overeenkomt met het masker, past Kaspersky PURE de regel toe.

Toevoegen

Als u op deze knop klikt, opent u het venster Uitzonderingsregel waarin u een uitzondering kunt toevoegen aan de lijst met uitzonderingen.

Bewerken

Als u op deze knop klikt, opent u het venster Uitzonderingsregel waarin u de instellingen van de geselecteerde uitzondering uit de lijst kunt wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert Kaspersky PURE de geselecteerde uitzonderingsregel uit de lijst.

In de sectie Regelbeschrijvingen onder in het venster ziet u informatie over een geselecteerde regel uit de lijst. Wanneer u een regel selecteert, toont de sectie koppelingen die u kunt gebruiken om de instellingen van de geselecteerde regel te bewerken.

Object: selecteer object

De koppeling opent het venster Objectnaam waarin u een uitzondering voor een objectnaam kunt instellen. U kunt een bestand, map of bestandsmasker opgeven als een object.

De koppeling is beschikbaar als het selectievakje Object in het veld Eigenschappen in het venster Uitzonderingsregel is geselecteerd.

Soort dreiging: voer de naam van het dreiging in

De koppeling opent het venster Soort dreiging waarin u een uitzondering op soort dreiging kunt instellen. U kunt een complete naam voor het dreiging opgeven in overeenstemming met de classificatie in Virusencyclopedie of een masker voor een naam van het dreiging.

De koppeling is beschikbaar als het selectievakje Soort dreiging in het veld Eigenschappen in het venster Uitzonderingsregels is geselecteerd.

Beschermingsonderdelen: elk

Als het gegeven Beschermingsonderdelen de koppeling alle toont, wordt de geselecteerde regel toegepast door elk beschermingsonderdeel (bijvoorbeeld Anti-Virus voor bestanden of Web Anti-Virus). Als u klikt op de koppeling alle, verandert de koppeling alle naar de koppeling gespecificeerd: selecteer onderdelen....

De geselecteerde regel wordt standaard toegepast door elk actief beschermingsonderdeel. Het gegeven Beschermingsonderdelen in het veld Regelbeschrijving toont dan de koppeling alle.

Beschermingsonderdelen: gespecificeerd

Als de koppeling gespecificeerd wordt weergegeven, kunt u opgeven welke beschermingsonderdelen de geselecteerde regel moeten toepassen. De volgende koppelingen zijn ontworpen om beschermingsonderdelen te selecteren:

  • Selecteer onderdelen: als u op deze koppeling klikt, opent u het venster Beschermingsonderdelen. In dit venster kunt u beschermingsonderdelen selecteren die de regel moeten toepassen.
  • <Onderdeelnaam> – koppelingen met de namen van onderdelen worden weergegeven als een lijst indien ze zijn geselecteerd in het venster Beschermingsonderdelen. Als u klikt op de koppeling met de naam van een beschermingsonderdeel, opent u het venster Beschermingsonderdelen waarin u de lijst met beschermingsonderdelen kunt bewerken.

Als u klikt op de koppeling gespecificeerd, verandert de koppeling gespecificeerd naar de koppeling alle.


Objectnaam

Objectnaam

Pad naar een bestand, een map of een masker van een bestandsnaam.

Bladeren

Als u klikt op deze knop, opent u het venster Map selecteren waarin u een bestand of map kunt selecteren.

Inclusief submappen

Dit selectievakje schakelt de optie in of uit waarbij het opgegeven object recursief wordt uitgesloten van het scanbereik.

Als u bijvoorbeeld het bestand C:\Program Files\winword.exe hebt opgegeven als een uitzondering en het selectievakje Inclusief submappen hebt geselecteerd, slaat Kaspersky PURE het bestand winword.exe in elke geneste submap van de map C:\Program Files over.


Uitzonderingen voor programma's

Scan geopende bestanden niet

Het selectievakje schakelt de optie in of uit waarbij alle bestanden, die mogelijk kunnen worden geopend door het proces van dit programma, niet worden gescand op virussen.

Bewaak geen programma-activiteit

Het selectievakje schakelt de optie in of uit waarbij de programma-activiteit bewaakt door Proactieve Bescherming en Programmacontrole niet moet worden gescand op virussen.

Neem beperkingen van bovenliggende proces (programma) niet over

Als het selectievakje is geselecteerd, wordt de programma-activiteit bewaakt volgens de regels die zijn opgegeven door de gebruiker of volgens de status van het programma.

Als het selectievakje niet is geselecteerd, neemt het programma de regels van het bovenliggende programma over dat het heeft gestart.

Bewaak geen activiteiten van onderliggende processen

Het selectievakje schakelt de optie in of uit waarbij activiteit van het onderliggende programma niet moet worden gescand.

Scan geen netwerkverkeer

Dit selectievakje schakelt de optie in of uit waarbij netwerkverkeer van het geselecteerde programma niet wordt gescand op virussen en spam. De waarde van deze instelling heeft geen invloed op de werking van Firewall: Firewall scant programmaverkeer volgens de instellingen die zijn geconfigureerd voor dit programma.

De sectie Regelbeschrijving wordt weergegeven onder in het venster als het selectievakje Scan geen netwerkverkeer is geselecteerd. In deze sectie kunt u de tekst van een door u geconfigureerde regel bekijken en de uitzonderingsinstellingen voor netwerkverkeer bewerken.

Al het netwerkverkeer niet scannen

Als de koppeling alle wordt weergegeven, scant Kaspersky PURE niet al het netwerkverkeer dat door dit programma plaatsvindt.

De koppeling alle wordt standaard weergegeven.

Versleuteld netwerkverkeer niet scannen

De koppeling versleuteld betekent dat Kaspersky PURE alleen programmaverkeer via het SSL-protocol niet scant.

alle externe IP-adressen

Als de koppeling alle wordt weergegeven, scant Kaspersky PURE geen IP-adressen.

gespecificeerde externe IP-adressen: specificeren / <IP-adressen>

Als de koppeling gespecificeerde wordt weergegeven, sluit Kaspersky PURE alleen de geselecteerde IP-adressen van de scan.

Als u op de koppeling specificeren klikt, opent u het venster Externe IP-adressen. In dit venster kunt u een lijst met IP-adressen maken die moeten worden uitgesloten van de scan.

Als minstens één IP-adres is opgegeven, wordt de koppeling specificeren vervangen door de koppeling <IP-adressen> die u kunt gebruiken om het venster Externe IP-adressen te openen waarin u de lijst met uitgesloten IP-adressen van de scan kunt bewerken.

alle externe poorten

Als de koppeling alle wordt weergegeven, scant Kaspersky PURE geen poorten.

gespecificeerde externe poorten: specificeren / <poorten>

Als de koppeling gespecificeerde wordt weergegeven, sluit Kaspersky PURE alleen de geselecteerde poorten van de scan.

Als u op de koppeling specificeren klikt, opent u het venster Externe poorten. In dit venster kunt u een lijst met poorten maken die moeten worden uitgesloten van de scan.

Als minstens één poort is opgegeven, wordt de koppeling specificeren vervangen door de koppeling <poorten>. Als u klikt op de koppeling, opent u het venster Externe poorten om de lijst met poorten te bewerken die niet moeten worden gescand.


Beschermingsonderdelen

Beschermingsonderdelen

In dit venster kunt u een lijst met beschermingsonderdelen en taken van Kaspersky PURE maken die de uitzonderingsregel moeten gebruiken indien ze actief zijn.

Als het selectievakje is geselecteerd bij een taak of een beschermingsonderdeel van Kaspersky PURE, gebruikt dit beschermingsonderdeel of deze taak de uitzonderingsregel.

Als het selectievakje niet is geselecteerd bij een taak of een beschermingsonderdeel van Kaspersky PURE, gebruikt dit beschermingsonderdeel of deze taak de uitzonderingsregel niet.

Standaard zijn alle selectievakjes in dit venster niet geselecteerd.


Uitzonderingsregel

In de sectie Eigenschappen kunt u het type uitzondering instellen.

Object

Dit vakje schakelt de functie in of uit waarbij het geselecteerde object wordt uitgesloten van de scan.

U kunt een bestand, map of bestandsmasker opgeven als een object.

Als de selectievakjes Object en Soort dreiging zijn geselecteerd, maakt Kaspersky PURE een regel voor het opgegeven object met het precieze soort dreiging volgens de classificatie in de Virusencyclopedie. In dit geval gelden de volgende regels:

  • Als u een bepaald bestand opgeeft als Object en een bepaalde status in de sectie Soort dreiging selecteert, wordt het opgegeven bestand alleen uitgesloten als het de status van het specifieke dreiging wordt toegewezen tijdens de scan.
  • Als u een locatie of map als het Object en de status (of een masker) als Soort dreiging selecteert, worden alleen objecten met de specifieke status gedetecteerd op de opgegeven locatie / in de opgegeven map uitgesloten van de scan.

Standaard is het selectievakje Object voor elke regel geselecteerd.

Soort dreiging

Soort dreiging is de status die Kaspersky PURE toewijst aan een object na het scannen op basis van de malwareclassificatie in de Virusencyclopedie van Kaspersky Lab.

Dit vakje schakelt de optie in of uit waarbij bepaalde objecten worden uitgesloten van het scanbereik op basis van hun status volgens de classificatie in de Virusencyclopedie.

Als de selectievakjes Object en Soort dreiging zijn geselecteerd, maakt Kaspersky PURE een regel voor het opgegeven object met het precieze soort dreiging volgens de classificatie in de Virusencyclopedie. In dit geval gelden de volgende regels:

  • Als u een bepaald bestand opgeeft als Object en een bepaalde status in de sectie Soort dreiging selecteert, wordt het opgegeven bestand alleen uitgesloten als het de status van het specifieke dreiging wordt toegewezen tijdens de scan.
  • Als u een locatie of map als het Object en de status (of een masker) als Soort dreiging selecteert, worden alleen objecten met de specifieke status gedetecteerd op de opgegeven locatie / in de opgegeven map uitgesloten van de scan.

Standaard is het selectievakje Object geselecteerd en is het selectievakje Soort dreiging niet geselecteerd.

Commentaar

Extra informatie over een uitzonderingsregel.

In de sectie Regelbeschrijving onder in het venster kunt u informatie over een regel bekijken en waarden voor het geselecteerde type uitzondering opgeven. Daarnaast kunt u in de sectie Regelbeschrijving ook de onderdelen van Kaspersky PURE opgeven waarop de nieuwe regel wordt toegepast. U kunt de instellingen van de regel aanpassen met de koppelingen in deze sectie.

Object: selecteer object

Als u op deze koppeling klikt, kunt u uitzonderingen op objectnaam opgeven. U kunt een bestand, map of bestandsmasker opgeven als een object.

Als u bestanden en mappen niet wilt scannen, kunt u de volgende soorten maskers gebruiken:

  1. Maskers zonder bestandspaden, zoals:
    • *.exe: alle bestanden met de extensie exe;
    • *.ex? – alle bestanden met de extensie ex?, waarbij ? een willekeurig enkelvoudig teken kan voorstellen;
    • test – alle bestanden met de naam test.
  2. Maskers met absolute bestandspaden, zoals:
    • C:\dir\*.*, of C:\dir\*, of C:\dir\ – alle bestanden in de map C:\dir\ ;
    • C:\dir\*.exe – alle bestanden met de extensie .exe in de map C:\dir\ ;
    • C:\dir\*.ex? – alle bestanden met de extensie ex? in de map C:\dir\, waarbij ? een willekeurig teken kan voorstellen;
    • C:\dir\test – alleen het bestand C:\dir\test.
  3. Maskers voor bestandspaden, zoals:
    • dir\*.* of dir\* of dir\ - alle bestanden in alle dir\-mappen;
    • dir\test: alle test-bestanden in dir\-mappen;
    • dir\*.exe: alle bestanden met de extensie exe in alle dir\-mappen;
    • dir\*.ex? – alle bestanden met de extensie "ex" in alle dir\-mappen, waarbij "?" een willekeurig enkelvoudig teken kan voorstellen.

De uitzonderingsmaskers *.* en * kunnen alleen worden gebruikt als u een soort dreiging opgeeft volgens de Virusencyclopedie. In dit geval wordt het opgegeven dreiging in geen van de objecten gedetecteerd. Het gebruik van deze maskers zonder de classificatie op te geven staat gelijk aan de uitschakeling van de bescherming. Wanneer u een uitzondering instelt, is het niet raadzaam dat u een pad naar een virtuele schijf selecteert dat op basis van een bestandssysteemmap met de opdracht Vervangen is gemaakt, of een pad naar een schijf die een netwerkmap spiegelt. Verschillende bronnen kunnen immers dezelfde schijfnaam voor verschillende gebruikers worden gegeven, wat onvermijdelijk tot een onjuiste activatie van uitzonderingsregels zal leiden.

De koppeling is beschikbaar als het selectievakje Object is geselecteerd.

Soort dreiging: voer de naam van het dreiging in

Als u op deze koppeling klikt, kunt u uitzonderingen op soort dreiging opgeven. U kunt een complete naam voor het dreiging opgeven in overeenstemming met de classificatie in Virusencyclopedie of een masker voor een naam van het dreiging.

Deze koppeling is beschikbaar als het selectievakje Soort dreiging is geselecteerd.

Object: selecteer object

Als u op deze koppeling klikt, kunt u uitzonderingen op objectnaam opgeven. U kunt een bestand, map of bestandsmasker opgeven als een object.

Voorstelling van een bestandsnaam met behulp van jokertekens. De twee jokertekens die standaard worden gebruikt in bestandsmaskers zijn * en ?, waarbij * voor een willekeurig aantal tekens staat en ? voor elk willekeurig teken.

De koppeling is beschikbaar als het selectievakje Object is geselecteerd.

Soort dreiging: voer de naam van het dreiging in

Als u op deze koppeling klikt, kunt u uitzonderingen op soort dreiging opgeven. U kunt een complete naam voor het dreiging opgeven in overeenstemming met de classificatie in Virusencyclopedie of een masker voor een naam van het dreiging.

Deze koppeling is beschikbaar als het selectievakje Soort dreiging is geselecteerd.

Beschermingsonderdelen: elk

Als de koppeling Alle wordt weergegeven, wordt de regel toegepast door elk actief beschermingsonderdeel (bijvoorbeeld Anti-Virus voor bestanden of Web Anti-Virus). Als u klikt op de koppeling alle, verandert de koppeling alle naar de koppeling gespecificeerd.

De regel wordt standaard toegepast door elk actief beschermingsonderdeel. De sectie met de regelbeschrijving toont in dit geval de koppeling alle.

Beschermingsonderdelen: gespecificeerd

Als de koppeling gespecificeerd wordt weergegeven bij het gegeven Beschermingsonderdelen, kunt u beschermingsonderdelen opgeven die de regel moeten toepassen. De volgende koppelingen zijn ontworpen om beschermingsonderdelen te selecteren:

  • Selecteer onderdelen: als u op deze koppeling klikt, opent u het venster Beschermingsonderdelen. In dit venster kunt u beschermingsonderdelen selecteren die de regel moeten toepassen.
  • <Onderdeelnaam> – als onderdelen eerder zijn geselecteerd in het venster Beschermingsonderdelen, wordt een lijst met koppelingen met hun namen weergegeven onder het gegeven Beschermingsonderdelen. Als u klikt op de koppeling met de naam van een onderdeel, opent u het venster Beschermingsonderdelen.

Als u klikt op de koppeling gespecificeerd, verandert de koppeling gespecificeerd naar de koppeling alle.


Soort dreiging

Soort dreiging

Volledige naam van een dreiging zoals geclassificeerd in de Virusencyclopedie, of de naam van een dreiging gedefinieerd door een masker.


Netwerkpoorten

Lijst boven in het venster

Bevat de poorten die worden bewaakt door Kaspersky PURE.

Als het selectievakje bij een poort is geselecteerd, bewaakt Kaspersky PURE het verkeer dat door die poort passeert.

Als het selectievakje bij een poort niet is geselecteerd, scant Kaspersky PURE de poort niet maar verwijdert het de poort ook niet uit de lijst met poorten.

De poorten die meestal worden gebruikt voor de overdracht van e-mail en web-verkeer zijn opgenomen in de distributiekit van Kaspersky PURE. Standaard bewaakt Kaspersky PURE het verkeer dat door alle poorten op deze lijst passeert.

Beschrijving

Kolom met de poortnaam.

Poort

Kolom met het poortnummer.

Toevoegen

Als u op de koppeling klikt, opent u het venster Netwerkpoort. In dit venster kunt u een netwerkpoort toevoegen aan de lijst met poorten.

Bewerken

Als u op de koppeling klikt, opent u het venster Netwerkpoort. In dit venster kunt u het nummer van een geselecteerde netwerkpoort uit de lijst, en de beschrijving ervan, wijzigen.

Verwijderen

Als u klikt op deze knop, verwijdert Kaspersky PURE de geselecteerde netwerkpoort uit de lijst.

Bewaak alle poorten van de opgegeven programma's

Als het selectievakje is geselecteerd, bewaakt Kaspersky PURE de poorten die worden gebruikt door programma's in de lijst onder in het venster.

Dit vakje is standaard aangevinkt.

Lijst onder in het venster

De lijst bevat programma's die gebruik maken van de netwerkpoorten die worden bewaakt door Kaspersky PURE.

Als het selectievakje bij een programma is geselecteerd, bewaakt Kaspersky PURE alle poorten die door dit programma worden gebruikt.

Als het selectievakje bij een programma niet is geselecteerd, bewaakt Kaspersky PURE niet de poorten die door dit programma worden gebruikt.

De standaardlijst met programma's is gemaakt door deskundigen van Kaspersky Lab.

Beschrijving

Kolom met de programmanaam.

Pad

Kolom die het volledige pad naar het uitvoerbare bestand van het programma toont.

Toevoegen

Als u klikt op deze koppeling, opent u een menu waarmee u een methode voor het toevoegen van een programma aan de lijst kunt selecteren.

Het menu bevat de volgende opties:

  • Bladeren. Als u deze optie selecteert, opent u het standaardvenster Bladeren. In dit venster kunt u het uitvoerbare bestand van een programma selecteren.
  • Programma's. Als u deze optie kiest, opent u het venster Programma selecteren met een lijst met actieve programma's. U kunt het vereiste programma in de lijst selecteren.

Bewerken

Als u op deze koppeling klikt, opent u het venster Programma. In dit venster kunt het pad naar het uitvoerbare bestand van een programma en de beschrijving van een programma bewerken.

Verwijderen

Als u klikt op deze knop, verwijdert Kaspersky PURE het geselecteerde programma uit de lijst.

De sectie Informatie bevat een waarschuwing over wijzigingen in de lijst met netwerkpoorten.


Programma

Programma

Uitvoerbaar bestand van het programma dat netwerkpoorten gebruikt die moeten worden bewaakt. Het veld moet de naam van en het pad naar het bestand specificeren.

Beschrijving

Programmanaam.


Netwerkpoort

Poort

Veld waarin het nummer van de netwerkpoort is opgegeven.

Beschrijving

Veld waarin de naam van de netwerkpoort is opgegeven.


Extra

Via de sectie Scanmodus kunt u een toestand selecteren waarbij bestanden worden gescand door Anti-Virus voor bestanden.

Intelligente modus

In deze modus scant Anti-Virus voor bestanden een object op basis van de analyse van acties die zijn uitgevoerd op het object (standaardmodus).

Wanneer u bijvoorbeeld werkt met een Microsoft® Office-document, scant Kaspersky PURE het bestand wanneer het voor het eerst wordt geopend en wanneer het voor het laatst wordt gesloten. Tussentijdse, overschrijvende handelingen zorgen er niet voor dat het bestand wordt gescand.

Bij toegang en wijziging

In deze modus scant Anti-Virus voor bestanden objecten wanneer er wordt geprobeerd om ze te openen / wijzigen.

Bij toegang

In deze modus scant Anti-Virus voor bestanden objecten wanneer er wordt geprobeerd om ze te openen / wijzigen.

Bij uitvoeren

In deze modus scant Anti-Virus voor bestanden objecten wanneer er wordt geprobeerd om ze uit te voeren.

In de sectie Scantechnologieën kunt u een technologie voor het scannen van bestanden selecteren.

iSwift-technologie

Deze technologie is een ontwikkeling van de iChecker-technologie voor computers met een NTFS-bestandssysteem.

iSwift is gebonden aan een specifieke locatie in het bestandssysteem en kan alleen op objecten in een NTFS-bestandssysteem worden toegepast.

Het vakje schakelt het gebruik van de iSwift-technologie in of uit.

Dit vakje is standaard aangevinkt.

iChecker Technologie

Met deze technologie kan de scansnelheid toenemen door bepaalde bestanden uit te sluiten van de scan. Een bestand wordt van de scan uitgesloten aan de hand van een speciaal algoritme dat rekening houdt met datums waarop de Kaspersky PURE-databases zijn uitgegeven, de datum waarop het bestand voor het laatst is gescand en eventuele wijzigingen in de scaninstellingen.

iChecker heeft enkele beperkingen: de technologie werkt niet met grote bestanden en is alleen van toepassing op objecten met een structuur die door het programma wordt herkend (bijvoorbeeld bestanden met de extensie EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP or RAR).

Het vakje schakelt het gebruik van de iChecker-technologie in of uit.

Dit vakje is standaard aangevinkt.

In de sectie Pauzeer taak kunt u Anti-Virus voor bestanden pauzeren.

Volgens planning

Het selectievakje schakelt de optie in of uit waarmee u Anti-Virus voor bestanden gedurende het opgegeven tijdsinterval kunt pauzeren. Als u het onderdeel pauzeert, neemt de belasting op het systeem af en is een snellere toegang tot objecten mogelijk.

Dit selectievakje is standaard niet geselecteerd.

Planning

Als u op de knop klikt, opent u het venster Taak wordt gepauzeerd. U kunt het gebruiken om het tijdsinterval van de inactiviteit van Anti-Virus voor bestanden te definiëren.

De knop is beschikbaar als het selectievakje Volgens planning is geselecteerd.

Tijdens programmastart

Het selectievakje schakelt de optie in of uit die Anti-Virus voor bestanden pauzeert wanneer u specifieke programma's opent (bijvoorbeeld programma's die aanzienlijk wat systeembronnen gebruiken). Nadat een dergelijk programma sluit, wordt Anti-Virus voor bestanden automatisch opnieuw ingeschakeld.

Dit selectievakje is standaard niet geselecteerd.

Selecteren

Als u op de knop klikt, opent u het venster Programma's. In dit venster kunt u een lijst met programma's maken waarvoor Anti-Virus voor bestanden wordt gepauzeerd indien de programma's zijn geopend.

Deze knop is beschikbaar als het selectievakje Tijdens programmastart is geselecteerd.


Het tabblad Algemeen

In de sectie Bestandstypen kunt u soorten bestanden selecteren die Anti-Virus voor bestanden moet scannen. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Alle bestanden

Anti-Virus voor bestanden scant alle bestanden zonder uitzonderingen (alle indelingen en extensies).

Anti-Virus voor bestanden beschouwt bestanden zonder extensie als uitvoerbare bestanden. Deze worden altijd gescand, ongeacht de te scannen bestandstypen die u hebt geselecteerd.

Bestanden gescand op indeling

Als u deze optie selecteert, scant Anti-Virus voor bestanden alleen objecten waarin een virus kan binnendringen. Voordat virussen worden gezocht in een bestand, wordt de interne header geanalyseerd om de bestandsindeling te bepalen (TXT, DOC, EXE, enz.). Tijdens de scan worden de bestandsextensies ook in aanmerking genomen.

Anti-Virus voor bestanden behandelt bestanden zonder extensies als uitvoerbare bestanden. Anti-Virus voor bestanden scant ze altijd, ongeacht de te scannen bestandstypen die u hebt geselecteerd.

Bestanden gescand op extensie

In dit geval scant Anti-Virus voor bestanden alleen infecteerbare bestanden. De bestandsindeling wordt bepaald op basis van de extensie van een bestand.

Anti-Virus voor bestanden beschouwt bestanden zonder extensie als uitvoerbare bestanden. Deze worden altijd gescand, ongeacht de te scannen bestandstypen die u hebt geselecteerd.

Pictogram

Als u klikt op dit pictogram, opent u het Help-systeem van Kaspersky PURE. Hiermee kunt u een lijst met extensies van bestanden zien die worden gescand door Anti-Virus voor bestanden.

In de sectie Bescherming bereik kunt u een lijst met objecten maken die Anti-Virus voor bestanden zal scannen.

Lijst van Beschermd bereik

Bevat objecten die worden gescand door Anti-Virus voor bestanden. Een object kan een map, een bestand of een groep bestanden bepaald door een masker zijn.

Anti-Virus voor bestanden scant standaard bestanden op alle harde schijven, netwerkstations of verwisselbare media. U kunt geen objecten bewerken of verwijderen die standaard al op de lijst staan.

Als dit selectievakje is geselecteerd, scant Anti-Virus voor bestanden het object.

Als dit selectievakje niet is geselecteerd, scant Anti-Virus voor bestanden tijdelijk het object niet.

Toevoegen

Als u op deze knop klikt, opent u het venster Selecteer te scannen object. In dit venster kunt u een te scannen object toevoegen.

Bewerken

Als u op deze knop klikt, opent u het venster Selecteer te scannen object. In dit venster kunt u een te scannen object wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert u het geselecteerde object uit de lijst.


Prestaties

De sectie Scanmethoden is ontworpen voor de selectie van methoden die Anti-Virus voor bestanden moet gebruiken om de computer te scannen. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Handtekeninganalyse

Handtekeninganalyse gebruikt de databases van Kaspersky PURE met handtekeningen van bekende gevaren en manieren om ze te verhelpen. Bescherming met handtekeninganalyse zorgt voor een minimaal aanvaardbaar beveiligingsniveau.

Deze analysemethode is altijd ingeschakeld in het programma, zoals aanbevolen door deskundigen van Kaspersky Lab.

Heuristische Analyse

Dit selectievakje schakelt het gebruik van de heuristische analyse tijdens virusscans in of uit.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Dit vakje is standaard aangevinkt.

Schuifregelaar

Wijzigt het detailniveau van de heuristische analyse. Dit detailniveau biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

De volgende scanniveaus zijn beschikbaar:

  • Oppervlakkige scan. De heuristische scanner voert minder bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van bedreigingen in die modus is enigszins lager. Scannen is sneller en verbruikt minder bronnen.
  • Gemiddelde scan. De heuristische scanner voert het aantal instructies uit in uitvoerbare bestanden aanbevolen door de deskundigen van Kaspersky Lab.
  • Gedetailleerde scan. De heuristische scanner voert meer bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van bedreigingen in die modus is hoger. Scannen neemt meer bronnen in beslag en duurt langer.

De sectie Scanoptimalisatie is ontworpen voor de selectie van methoden waarmee de scanduur afneemt. De waarde van de standaardinstelling in deze sectie hangt af van het geselecteerde beschermingsniveau.

Scan alleen nieuwe en gewijzigde bestanden

Dit selectievakje schakelt de optie in of uit waarbij alleen nieuwe bestanden en bestanden die zijn gewijzigd sinds de laatste scan worden gescand. Anti-Virus voor bestanden scant zowel enkelvoudige als samengestelde bestanden.

Als dit selectievakje is geselecteerd, toont de sectie Scan van samengestelde bestanden geen koppelingen voor de selectie van het scannen van alle bestanden of alleen nieuwe bestanden (alles / nieuw).

De sectie Scan van samengestelde bestanden bevat de lijst met samengestelde bestanden die Anti-Virus voor bestanden controleert op virussen. De waarde van de standaardinstelling in deze sectie hangt af van het geselecteerde beschermingsniveau.

Scan archieven

Dit vakje schakelt het scannen van archieven zoals RAR, ARJ, ZIP, CAB, LHA, JAR, ICE in of uit.

Een of verscheidene bestanden ingepakt in een enkel gecomprimeerd bestand. Een speciaal programma, beter gekend als een inpakker, is vereist voor het in- en uitpakken van gegevens.

Dit selectievakje is standaard niet geselecteerd.

Als het selectievakje Scan alleen nieuwe en gewijzigde bestanden niet is geselecteerd in de sectie Scanoptimalisatie, kunt u om het even welke scanoptie selecteren:

  • Alles. Scan alle archieven.
  • Nieuwe. Scan alleen nieuwe archieven die zijn verschenen sinds de laatste scan.

Scan installatiepakketten

Het selectievakje schakelt het scannen van installatiebestanden in of uit.

Als het selectievakje Scan alleen nieuwe en gewijzigde bestanden niet is geselecteerd in de sectie Scanoptimalisatie, kunt u om het even welke scanoptie selecteren:

  • Alles. Scan alle installatiebestanden.
  • Nieuwe. Scan alleen nieuwe installatiebestanden die zijn verschenen sinds de laatste scan.

Scan ingebedde OLE-objecten

Dit selectievakje schakelt het scannen van OLE-objecten, die in bestanden zijn ingebed (zoals Microsoft® Office Excel®-spreadsheets of macro's die in Microsoft® Office Word-bestanden zijn ingebed, e-mailbijlagen), door Kaspersky Anti-Virus in of uit.

Een object gekoppeld aan een ander bestand of ingebed in een ander bestand via het gebruik van de Object Linking and Embedding (OLE)-technologie. Een voorbeeld van een OLE-object is een Microsoft Office Excel®-spreadsheet ingebed in een Microsoft Office Word-document.

Als het selectievakje Scan alleen nieuwe en gewijzigde bestanden niet is geselecteerd in de sectie Scanoptimalisatie, kunt u om het even welke scanoptie selecteren:

  • Alles. Scan alle ingebedde OLE-objecten.
  • Nieuwe. Scan alleen nieuwe ingebedde OLE-objecten die zijn verschenen sinds de laatste scan.

Extra

Als u op deze knop klikt, opent u het venster Samengestelde bestanden. In dit venster kunt u de scan van samengestelde bestanden configureren.


Programma's

Lijst met programma's

Bevat een lijst met programma's waarvoor Anti-Virus voor bestanden wordt gepauzeerd als de programma's zijn geopend. De lijst bevat de namen van de uitvoerbare bestanden van programma's en de paden ernaar.

Toevoegen

Als u klikt op deze knop, opent u een contextmenu waarmee u een methode voor het toevoegen van een programma aan de lijst kunt selecteren.

Het menu bevat de volgende opties:

  • Bladeren. Als u deze optie selecteert, opent u het standaardvenster Bladeren. In dit venster kunt u het uitvoerbare bestand van een programma selecteren.
  • Programma's. Als u deze optie kiest, opent u een lijst met actieve programma's. U kunt het vereiste programma in de lijst selecteren.

Bewerken

Als u klikt op deze knop, opent u een contextmenu waarmee u een methode kunt selecteren voor het toevoegen van een programma in plaats van een ander geselecteerd programma uit de lijst.

Het menu bevat de volgende opties:

  • Bladeren. Als u deze optie selecteert, opent u het standaardvenster Bladeren. In dit venster kunt u het uitvoerbare bestand van een programma selecteren.
  • Programma's. Als u deze optie kiest, opent u een lijst met actieve programma's. U kunt het vereiste programma in de lijst selecteren.

Verwijderen

Als u klikt op deze knop, verwijdert Kaspersky PURE het geselecteerde programma uit de lijst.


Gevaren

De sectie Malware is ontworpen om soorten malware te selecteren die Kaspersky PURE moet detecteren en blokkeren. Virussen, worden, Trojaanse programma's en hackprogramma's worden altijd gedetecteerd en geblokkeerd omdat ze aanzienlijke schade aan uw computer kunnen aanrichten.

Virussen en wormen

Het selectievakje schakelt de bescherming tegen virussen en wormen in.

Bescherming tegen virussen en wormen is continu ingeschakeld. Daarom kan de selectie van het selectievakje niet worden omgedaan gemaakt.

Trojaanse programma's

Dit selectievakje schakelt de bescherming tegen Trojaanse programma's in of uit.

Bescherming tegen Trojaanse programma's is continu ingeschakeld. Daarom kan de selectie van het selectievakje niet worden ongedaan gemaakt.

Kwaadaardige programma's

Dit selectievakje schakelt de bescherming tegen malafide programma's in of uit.

Dit vakje is standaard aangevinkt.

Via de sectie Adware, automatische inbelprogramma's, andere programma's kunt u de bewaking van legitieme programma's controleren die door indringers kunnen worden gebruikt om schade toe te brengen aan de computer of de gegevens van de gebruiker. Kaspersky PURE identificeert en blokkeert activiteiten van programma's op deze lijst.

Adware

Dit selectievakje schakelt de bescherming tegen adware in of uit.

Dit vakje is standaard aangevinkt.

Automatische inbelprogramma's

Dit selectievakje schakelt de bescherming tegen automatische inbelprogramma's in of uit.

Dit vakje is standaard aangevinkt.

Ander

Het selectievakje schakelt de bescherming tegen andere soorten gevaren in of uit (bijvoorbeeld chatclients op het internet, downloadprogramma's, bewakingsprogramma's, programma's voor extern beheer, en andere).

Dit selectievakje is standaard niet geselecteerd.

In de sectie Inpakkers kunt u de bewaking van gevaren uit de categorie Inpakkers inschakelen. Kaspersky PURE identificeert en blokkeert activiteiten van programma's op deze lijst.

Onbekende inpakkers

Dit selectievakje schakelt de bewaking van onbekende inpakkers in of uit.

Dit vakje is standaard aangevinkt.

Meervoudig ingepakte objecten

Dit selectievakje schakelt de bewaking van objecten die minstens drie keer zijn ingepakt in of uit.

Dit vakje is standaard aangevinkt.


Wachtwoord controleren

Wachtwoord

Wachtwoord voor het beheer van Kaspersky PURE.

Onthoud wachtwoord voor deze sessie

Als dit selectievakje is geselecteerd, onthoudt Kaspersky PURE het wachtwoord en vraagt het er niet langer om tijdens de sessie.

Dit selectievakje is standaard niet geselecteerd.

Instellingen van beheerderswachtwoord

Als u op deze koppeling klikt, opent u het venster Instellingen in de sectie Bescherming van instellingen met beheerderswachtwoord. In de sectie Bescherming van instellingen met beheerderswachtwoord kunt u de functies van Kaspersky PURE opgeven waarvoor de toegang moet worden beperkt met het beheerderswachtwoord.


Trace-bestanden

Gebruik dit venster alleen onder begeleiding van een deskundige van de Technische Support van Kaspersky Lab.

In de sectie Traces kunt u trace-bestanden configureren. Trace-bestanden registreren de geschiedenis van alle programmaopdrachten wanneer deze worden uitgevoerd. Bij een eventuele fout tijdens de uitvoering van een taak gebruiken Kaspersky Lab-deskundigen trace-bestanden om het probleem te analyseren en verhelpen.

Status

De trace-status (ingeschakeld / uitgeschakeld) geeft aan of de geschiedenis van alle opdrachten al dan niet wordt geregistreerd wanneer ze worden uitgevoerd.

Trace is standaard ingeschakeld.

Niveau

Trace-niveau.

Beschikbare waarden:

  • Kritiek (100);
  • Hoog (200);
  • Diagnostisch (300);
  • Belangrijk (400);
  • Normaal (500);
  • Laag (600).

Aanbevolen waarde: Normaal (500).

Inschakelen / Uitschakelen

Als u klikt op de knop, schakelt u de trace-optie in of uit.

In de sectie Acties kunt u informatie voor de Technische Support van Kaspersky Lab verzamelen en deze uploaden naar de server.

Rapport over systeemstatus maken

Als u klikt op deze knop, opent u de wizard Verzameling van systeemgegevens die ontworpen is voor het maken van rapporten over de systeemstatus.

Bekijken

Als u klikt op deze knop, opent u venster met een bestand dat een rapport over de systeemstatus bevat.

Verstuur informatie voor de Technische Support naar de server

Knop die het venster Informatie voor Technische Support naar de server uploaden opent dat ontworpen is voor het verzenden van geheugendumps en traces naar een FTP-server van Kaspersky Lab.

AVZ-script starten

In het venster kunt u het AVZ-script van de Technische Support uitvoeren. Het script is bestemd om problemen in het besturingssysteem op te lossen. Voorbeeld: u kunt de computer scannen op malware van een bepaald type om vervolgens de geïnfecteerde objecten te desinfecteren en informatie naar Kaspersky Lab te verzenden.


Het venster Extra

Actieve FTP-modus toestaan

Het selectievakje schakelt de actieve FTP-modus in of uit.

Als het selectievakje is geselecteerd, is de actieve FTP-modus ingeschakeld. Om de server te verbinden met de client opent de clientcomputer een poort waarmee de server een verbinding tot stand brengt. Met deze modus kunt u beheren welke specifieke poort wordt geopend. Dit mechanisme werkt zelfs als er een regel voor blokkering is gemaakt.

Als het selectievakje niet is geselecteerd, is de actieve FTP-modus geblokkeerd.

Dit vakje is standaard aangevinkt.

Verbindingen blokkeren als geen actie kan worden gevraagd (programma-interface wordt niet geladen)

Als het selectievakje is geselecteerd, blijft Firewall actief wanneer de interface van Kaspersky PURE niet is geladen.

Als het selectievakje niet is geselecteerd, worden netwerkverbindingen niet geblokkeerd wanneer de interface van Kaspersky PURE niet is geladen.

Dit vakje is standaard aangevinkt.

Firewall niet uitschakelen voordat het systeem volledig is gestopt

Dit selectievakje schakelt de optie in of uit die voorkomt dat Firewall wordt gestopt totdat het systeem volledig is uitgeschakeld.

Dit vakje is standaard aangevinkt.


Selecteer actie

Vragen om actie

Wanneer gevaarlijke programma-activiteit in het systeem wordt gedetecteerd door Proactieve Bescherming, vraagt het de gebruiker een actie te kiezen.

Deze optie is standaard ingesteld.

Plaatsen in Quarantaine

Wanneer gevaarlijke programma-activiteit in het systeem wordt gedetecteerd door Proactieve Bescherming, plaatst het het kwaadaardige programma in quarantaine.

De instelling is alleen beschikbaar voor sommige typen van gevaarlijke activiteit.

Proces beëindigen

Wanneer gevaarlijke programma-activiteit in het systeem wordt gedetecteerd door Proactieve Bescherming, beëindigt het de programmaprocessen die die activiteit veroorzaken.

De instelling is alleen beschikbaar voor sommige typen van gevaarlijke activiteit.

Toestaan

Wanneer Proactieve Bescherming gevaarlijke programma-activiteit in het systeem detecteert, staat het de uitvoering van programmaprocessen toe die de activiteit veroorzaken.


Het venster Proactieve Bescherming

Het venster Proactieve Bescherming

Bevat een lijst met gevaarlijke gebeurtenissen en de bijhorende reacties van Proactieve Bescherming.

Kaspersky PURE beschikt over een reeks beschrijvingen van gebeurtenissen die als gevaarlijk worden beschouwd. Voor elk van die gebeurtenissen wordt een bewakingsregel gemaakt. Als een bepaalde programma-activiteit wordt herkend als een gevaarlijke gebeurtenis door Proactieve Bescherming, zal Proactieve Bescherming de opgegeven instructies in de regel voor zulke gebeurtenissen volgen.

Proactieve Bescherming werkt de lijst met kritieke Kaspersky PURE-gebeurtenissen bij.

Gebeurtenis

Deze kolom toont de namen van gevaarlijke programma-activiteit.

Als het selectievakje is geselecteerd, behandelt Proactieve Bescherming een gebeurtenis als verdacht en voert het de specifieke bewerking uit.

Als het selectievakje niet is geselecteerd, beschouwt Proactieve Bescherming een gebeurtenis niet als verdacht.

Standaard bewaakt Proactieve Bescherming alle vermelde gebeurtenissen.

Actie

Deze kolom toont de reactie van het programma op de geselecteerde gebeurtenis.

De volgende acties zijn beschikbaar wanneer een gevaarlijke gebeurtenis optreedt:

  • Toestaan.
  • Om actie vragen.
  • Proces beëindigen.
  • Plaatsen in Quarantaine.

    Deze actie is beschikbaar voor sommige typen van gevaarlijke activiteit.

Voor bepaalde gevaarlijke activiteiten is de bewerking Plaatsen in quarantaine beschikbaar.

De waarde Vragen om actie is standaard ingesteld voor alle gevaarlijke gebeurtenissen.

Informatie schrijven naar rapport

Deze kolom toont informatie over het maken van een rapport nadat Proactieve Bescherming de opgegeven bewerking uitvoert.

Mogelijke waarden: Aan / Uit.

Waarschijnlijkheid van valse positieven

Deze kolom toont de kans dat een foutieve regel wordt geactiveerd.

Mogelijke waarden: laag, gemiddeld, hoog.

De databases van Kaspersky Security Network dienen als de bron van informatie over elke gebeurtenis.

U kunt de instellingen van de regel voor het beheren van gevaarlijke activiteit, geselecteerd in de lijst, wijzigen in de sectie Regelbeschrijving.

Actie: <geselecteerde actie>

Het veld Actie toont een koppeling met de naam van de actie die Proactieve Bescherming uitvoert bij de detectie van de gebeurtenis die is geselecteerd in de lijst. Als u op de koppeling klikt, opent u het dialoogvenster Selecteer actie. In dit dialoogvenster kunt u een andere actie selecteren die Proactieve Bescherming moet uitvoeren bij de detectie van de geselecteerde gebeurtenis.

Periode:

Het veld Periode toont een koppeling met het aantal minuten tussen scans van Proactieve Bescherming om verborgen processen te zoeken. Als u op de koppeling klikt, opent u het dialoogvenster Detectie van verborgen processen. In dit dialoogvenster kunt u het tijdsinterval voor de controle op verborgen processen door Proactieve Bescherming wijzigen.

Deze koppeling is alleen beschikbaar voor sommige typen van gevaarlijke activiteit.

Rapport: Aan / Uit

Klik op de koppeling Aan om een rapport over de werking te maken; de koppeling Uit wordt nu in het veld Regelbeschrijving weergegeven.

Klik op de koppeling Uit om geen rapport over de werking te maken; de koppeling Aan wordt nu in het veld Regelbeschrijving weergegeven.

Proactieve Bescherming maakt standaard een rapport voor elke regel (de koppeling Aan wordt weergegeven).


Het venster Detectie van verborgen processen

Scan iedere

Definieert het tijdsinterval waarmee Proactieve Bescherming het besturingssysteem controleert op verborgen processen. Het interval is in minuten opgegeven.

De waarde is standaard ingesteld op 20 minuten.


Vertrouwde URL's

Webverkeer van vertrouwde URL's niet scannen

Dit vakje schakelt de controle van informatie in of uit die wordt ontvangen vanaf websites die voorkomen op de lijst met vertrouwde URL-adressen.

Als het selectievakje is geselecteerd, analyseert Web Anti-Virus geen informatie van vertrouwde URL-adressen voor gevaarlijke objecten.

Als het selectievakje niet is geselecteerd, scant Web Anti-Virus informatie van alle websites.

Dit vakje is standaard aangevinkt.

Lijst met vertrouwde webadressen

Bevat URL-adressen die u vertrouwt. Web Anti-Virus scant de inhoud van URL-adressen op deze lijst niet. U kunt een vertrouwd URL-adres of het masker ervan toevoegen aan de lijst.

Als het selectievakje bij het URL-adres is geselecteerd, scant Web Anti-Virus de inhoud van de webpagina's met dit URL-adres niet.

Als het selectievakje bij het URL-adres niet is geselecteerd, scant Web Anti-Virus de inhoud van webpagina's met dit URL-adres.

Toevoegen

Dit opent het venster Adresmasker (URL) waarin u een URL-adres / URL-adresmasker kunt toevoegen.

Bewerken

Dit opent het venster Adresmasker (URL) waarin u een geselecteerd URL-adres / URL-adresmasker kunt wijzigen.

Verwijderen

Verwijdert een geselecteerd URL-adres / URL-adresmasker uit de lijst.


Extra

In de sectie Acties kunt u labels opgeven die moeten worden toegevoegd aan het onderwerp van een bericht dat de status spam of mogelijk spam is toegewezen door Anti-Spam.

Plaats label [!! SPAM] in onderwerp van bericht geclassificeerd als spam

Dit selectievakje schakelt de optie in of uit waarbij een tekstlabel automatisch wordt toegevoegd aan het veld Onderwerp van berichten die Anti-Spam herkent als spam.

De tekst van het label wordt in het veld rechts van het selectievakje weergegeven. Standaard voegt Anti-Spam het label [!! SPAM] toe.

Dit vakje is standaard aangevinkt.

Plaats label [?? Mogelijk spam] in onderwerp van bericht geclassificeerd als mogelijk spam

Dit selectievakje schakelt de optie in of uit waarbij een tekstlabel automatisch wordt toegevoegd aan het veld Onderwerp van berichten die Anti-Spam herkent als mogelijk spam.

De tekst van het label wordt in het veld rechts van het selectievakje weergegeven. Standaard voegt Anti-Spam het label [?? Mogelijk spam] toe.

Dit vakje is standaard aangevinkt.

In de sectie Connectiviteit kunt u de verbindingsinstellingen opgeven voor de integratie van Anti-Spam in e-mailprogramma's.

POP3/SMTP/IMAP-verkeer

Het selectievakje schakelt het scannen van e-mail die toekomt via de protocollen POP3, SMTP, IMAP in of uit.

Dit vakje is standaard aangevinkt.

Extra: Microsoft Office Outlook-plug-in

Het selectievakje schakelt het gebruik van een plug-in voor Microsoft® Office Outlook® in of uit.

Dit vakje is standaard aangevinkt.

Extra: Microsoft Windows Mail-plug-in

Dit selectievakje schakelt het gebruik van een plug-in voor het e-mailprogramma Microsoft® Windows® Mail in of uit.

Dit vakje is standaard aangevinkt.

Extra: Thunderbird-plug-in

Het selectievakje schakelt het gebruik van een plug-in voor het e-mailprogramma Thunderbird™ in of uit.

Dit vakje is standaard aangevinkt.

Extra: The Bat!-plug-in

Het selectievakje schakelt het gebruik van een plug-in voor het e-mailprogramma The Bat! in of uit.

Dit vakje is standaard aangevinkt.

In de sectie Uitgaande e-mail kunt u de instellingen voor de training van Anti-Spam opgeven.

Gebruik uitgaande e-mail voor training

Het selectievakje schakelt het automatisch vullen van de lijst met toegestane adressen in of uit.

Als het selectievakje is geselecteerd, analyseert Anti-Spam de eerste 50 uitgaande berichten. Dan gebruikt Anti-Spam de analyseresultaten om de lijst met toegestane adressen aan te vullen.

Als het selectievakje niet is geselecteerd, gebruikt Anti-Spam geen uitgaande e-mail voor de training.

Dit vakje is standaard aangevinkt.

In de sectie Uitzonderingen kunt u opgeven indien Anti-Spam bepaalde berichten moet overslaan bij het scannen van e-mail op spam.

Controleer geen berichten van Microsoft Exchange Server

Dit selectievakje schakelt het scannen in verzonden e-mailberichten in een intern netwerk (bijv. een bedrijfsnetwerk) op spam in of uit.

Anti-Spam classificeert berichten als systeemeigen wanneer Microsoft® Office Outlook® wordt gebruikt op alle netwerkcomputers en wanneer mailboxen van gebruikers op één Exchange-server of verschillende servers staan die met elkaar verbonden worden door X 400-connectors.

Als het selectievakje is geselecteerd, scant Anti-Spam geen Microsoft Exchange Server-berichten.

Als het vakje niet is aangevinkt, analyseert Anti-Spam zulke berichten.

Dit vakje is standaard aangevinkt.


Exacte methoden

In de sectie Classificeer bericht als spam kunt u voorwaarden definiëren voor het filteren van e-mail die Anti-Spam zal gebruiken om spam te herkennen.

Als het phishing-elementen bevat

Dit selectievakje schakelt de optie in of uit waarbij e-mails worden gescand op phishing-elementen in de tekst of URL's die voorkomen in de lijst met phishing-adressen.

Als het selectievakje is geselecteerd, herkent Anti-Spam berichten met URL's op de lijst met phishing-adressen als spam.

Als het vakje niet is geselecteerd, controleert Anti-Spam niet of de URL's van het bericht voorkomen op de lijst met phishing-adressen.

Dit vakje is standaard aangevinkt.

Extra

Als u op de knop klikt, opent u het venster Instellingen van Anti-Phishing. In dit venster configureert u het gebruik van de heuristische analyse wanneer webpagina's op phishing worden gescand.

Als het URL's uit de database met malafide URL's bevat

Dit selectievakje schakelt de optie in of uit die controleert of koppelingen in berichten voorkomen op de lijst met malafide internetadressen.

Dit vakje is standaard aangevinkt.

Als het niet aan mij gericht is

Dit selectievakje schakelt het filteren van niet aan u gerichte berichten in of uit.

Als het selectievakje is geselecteerd, controleert Anti-Spam of het adres van de ontvanger voorkomt op de lijst met uw adressen. Als het adres van de ontvanger niet overeenstemt met de adressen op de lijst, classificeert Anti-Spam zulke e-mail als spam.

Als het selectievakje niet is geselecteerd, filtert Anti-Spam geen adressen om na te gaan indien ze voorkomen op uw lijst met adressen.

Dit selectievakje is standaard niet geselecteerd.

Mijn adressen

Als u klikt op deze knop, opent u het venster Mijn adressen opent waarin u een lijst met uw adressen kunt maken.

Tijdens het maken van de lijst kunt u zowel adressen als adresmaskers opgeven.

De knop is beschikbaar als het selectievakje Als het niet aan mij gericht is is geselecteerd.

Als het van een geblokkeerde afzender is

Dit selectievakje schakelt de optie in of uit waarbij een e-mail wordt gefilterd met behulp van de lijst met geblokkeerde afzenders. Anti-Spam zal berichten van deze afzenders classificeren als spam.

Dit vakje is standaard aangevinkt.

Selecteren

Knop rechts van het selectievakje Als het van een geblokkeerde afzender is. Als u klikt op deze knop, opent u het venster Geblokkeerde afzenders waarin u de lijst met geblokkeerde afzenders kunt maken.

Tijdens het maken van de lijst kunt u zowel adressen van geblokkeerde afzenders als adresmaskers opgeven.

De knop is beschikbaar als het selectievakje Als het van een geblokkeerde afzender is is geselecteerd.

Als het geblokkeerde zinnen bevat

Dit selectievakje schakelt de optie in of uit waarbij geblokkeerde zinnen worden gefilterd die voorkomen op de lijst met zinnen die aangeven dat een bericht spam is.

Het selectievakje is standaard niet geselecteerd.

Selecteren

Knop rechts van het selectievakje Als het geblokkeerde zinnen bevat. Als u klikt op deze knop, opent u het venster Geblokkeerde zinnen waarin u een lijst met geblokkeerde zinnen kunt maken.

Tijdens het maken van de lijst kunt u zowel geblokkeerde zinnen als zinsmaskers opgeven.

De knop is beschikbaar als het selectievakje Als het geblokkeerde zinnen bevat is geselecteerd.

In de sectie Classificeer bericht als geen spam kunt u de tekenen definiëren die Anti-Spam zal gebruiken om gewenste e-mail te herkennen.

Als het van een toegestane afzender is

Dit selectievakje schakelt de optie in of uit waarbij er wordt gecontroleerd of het adres van de afzender voorkomt op de lijst met toegestane afzenders.

Als het selectievakje is geselecteerd, classificeert Anti-Spam berichten van toegestane afzenders als geen spam.

Als het selectievakje niet is geselecteerd, classificeert Anti-Spam berichten van toegestane afzenders niet als geen spam. De berichten worden dus niet gefilterd volgens de lijst met toegestane afzenders.

Dit vakje is standaard aangevinkt.

Selecteren

Knop rechts van het selectievakje Als het van een toegestane afzender is. Als u klikt op deze knop, opent u het venster Toegestane afzenders waarin u de lijst met toegestane afzenders kunt maken.

De lijst wordt standaard automatisch aangevuld tijdens de training van Anti-Spam.

Tijdens het maken van de lijst kunt u zowel adressen van toegestane afzenders als adresmaskers opgeven.

De knop is beschikbaar als het selectievakje Als het van een toegestane afzender is is geselecteerd.

Als het toegestane zinnen bevat

Dit selectievakje schakelt de optie in of uit waarbij een bericht wordt gecontroleerd op zinnen uit de lijst met toegestane zinnen.

Als het selectievakje is geselecteerd, classificeert Anti-Spam berichten met zinnen uit deze lijst als geen spam.

Als het selectievakje niet is geselecteerd, maakt Anti-Spam geen gebruik van de lijst met toegestane zinnen om berichten te filteren en classificeert het geen berichten met uitdrukkingen uit de lijst als geen spam.

Dit selectievakje is standaard niet geselecteerd.

Selecteren

Knop rechts van het selectievakje Als het toegestane zinnen bevat. Als u klikt op deze knop, opent u het venster Toegestane zinnen waarin u een lijst met toegestane zinnen kunt maken.

Tijdens het maken van de lijst kunt u zowel afzonderlijke zinnen als maskers van toegestane zinnen opgeven.

De knop is beschikbaar als het selectievakje Als het toegestane zinnen bevat is geselecteerd.


Expertmethoden

In de sectie Spamwaarde kunt u waarden voor filterinstellingen opgeven die Anti-Spam moet gebruiken voor de detectie van spam en mogelijke spam in berichten. Spamwaarde: een waarschijnlijkheidswaarde die Anti-Spam gebruikt om te bepalen indien een bericht spam is. Als de spamwaarde van een bericht hoger is dan de ingestelde drempelwaarde, beschouwt Anti-Spam dit bericht als spam of mogelijk spam.

De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Classificeer bericht als spam als de spamwaarde hoger is dan

Drempelwaarde van de spambeoordeling; een bericht wordt als spam beschouwd indien deze waarde wordt overschreden.

De spamwaarde wordt als een percentage voorgesteld. U kunt de spamwaarde opgeven in het invoerveld met de schuifpijlen of u kunt er één instellen met behulp van de schuifregelaar.

De standaard drempelwaarde voor de spamwaarde van het Aanbevolen beveiligingsniveau is 90%.

Classificeer bericht als mogelijk spam als de spamwaarde hoger is dan

Drempelwaarde van de spamwaarde; een bericht wordt als mogelijk spam beschouwd indien deze waarde wordt overschreden.

De spamwaarde wordt als een percentage voorgesteld. U kunt de spamwaarde opgeven in het invoerveld met de schuifpijlen of u kunt er één instellen met behulp van de schuifregelaar.

De standaard drempelwaarde voor de spamwaarde van het Aanbevolen beveiligingsniveau is 60%.

In de sectie Herkenningsalgoritmen kunt u de methoden opgeven die Anti-Spam gebruikt voor de analyse van e-mail. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Heuristische Analyse

Het selectievakje is standaard geselecteerd en de selectie ervan kan niet worden ongedaan gemaakt. De heuristische analyse wordt gebruikt voor de detectie van spam.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Beeldherkenning (GSG-technologie)

Dit selectievakje schakelt de optie voor het gebruik van GSG in of uit. Dit is een technologie voor de herkenning van spam via afbeeldingen.

Dit vakje is standaard aangevinkt.

Analyse van bijlagen in RTF-indeling

Dit selectievakje schakelt de optie in of uit waarbij rtf-documenten in bijlage worden geanalyseerd om tekenen van mogelijke spam te detecteren.

Dit selectievakje is standaard niet geselecteerd.

Zelftrainend algoritme voor tekstanalyse (iBayes)

Dit selectievakje schakelt het iBayes-algoritme in of uit. Dit algoritme beslist indien een bericht wordt beschouwd als gewenst of spam op basis van de zinnen in het bericht. Als u iBayes wilt gebruiken, moet het algoritme worden voorzien van voorbeeldtekst van gewenste berichten en spam om het te trainen.

Deze instelling wordt weergegeven als het zelftrainende algoritme voor tekstanalyse iBayes is ingeschakeld in uw kopie van Kaspersky PURE. De beschikbaarheid van deze functie is afhankelijk van de lokalisatietaal van het programma.

Extra

Als u op deze knop klikt, opent u het venster Extra. In dit venster kunt u de geavanceerde instellingen aanpassen die invloed hebben op de spamwaarde.


Bescherming pauzeren

Pauzeren gedurende

Modus voor de hervatting van de werking van beschermingsonderdelen waarbij de bescherming automatisch wordt ingeschakeld na een bepaald tijdsinterval.

U kunt een tijdsinterval opgeven in de onderstaande vervolgkeuzelijst.

Pauzeren tot herstart

Modus voor de hervatting van de werking van beschermingsonderdelen waarbij de bescherming wordt ingeschakeld na de herstart van het programma of het besturingssysteem (als automatische opstart van het programma is ingeschakeld).

Pauzeren

Modus voor de hervatting van de werking van beschermingsonderdelen waarbij de bescherming alleen wordt ingeschakeld wanneer u beslist die te hervatten.


Het venster Scanbereik

Lijst met objecten

Bevat bestanden die Kaspersky PURE scant wanneer de geselecteerde taak wordt uitgevoerd: Volledige Scan, Kritieke Gebiedenscan of Kwetsbaarheidsscan.

Als het selectievakje bij het object is geselecteerd, scant Kaspersky PURE het object wanneer de taak wordt uitgevoerd.

Als het selectievakje bij het object niet is geselecteerd, scant Kaspersky PURE het object niet.

Toevoegen

Opent het venster Selecteer te scannen object. In dit venster kunt u opgeven welk bestand of welke map moet worden toegevoegd aan de lijst.

Bewerken

Opent het venster Selecteer te scannen object. In dit venster kunt u een geselecteerd object (bestand of map) uit de lijst vervangen door een ander.

Verwijderen

Verwijdert het geselecteerde object uit de lijst.


Besturingssysteem

Vervolgkeuzelijst voor filteren van records

Vervolgkeuzelijst links boven in het venster. In deze vervolgkeuzelijst kunt u een filtercriterium voor de lijst Besturingssysteem selecteren uit de volgende waarden:

  • Opstartinstellingen;
  • Systeembestanden;
  • Beschermingsinstellingen;
  • Systeemservices;
  • Beschermde programma's.

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Lijst van Besturingssysteem

Deze lijst bevat de instellingen en bronnen van het besturingssysteem binnen de geselecteerde categorie. Een bron kan een bestand, map, registersleutel, netwerkservice of IP-adres zijn. Programmacontrole bewaakt de toegang van andere programma's tot de bronnen in de lijst.

De lijst Besturingssysteem bevat standaard de volgende objecten:

  • registersleutels die opstartinstellingen bevatten;
  • registersleutels die instellingen voor internetgebruik bevatten;
  • registersleutels die de systeembeveiliging aantasten;
  • registersleutels die instellingen voor systeemservice bevatten;
  • systeembestanden en -mappen;
  • opstartmappen.

Als het selectievakje is geselecteerd bij een bron, beschermt Programmacontrole de bron.

Als het selectievakje niet is geselecteerd bij een bron, is de bron niet opgenomen in het beschermd bereik door Programmacontrole.

Bron

Kolom die de naam van de bron van het besturingssysteem toont die wordt beschermd door Programmacontrole.

Pad

Kolom die de locatie van de bron toont. Het pad bevat mogelijk een masker.

Toevoegen

Als u op deze knop klikt, opent u een menu.

Het menu bevat de volgende opties:

  • Bestand of map. Als u dit item selecteert, opent het venster Gebruikersbron waarin u een bestand of een map kunt toevoegen aan de lijst.
  • Registersleutel. Als u dit item selecteert, opent het venster Gebruikersbron waarin u een registersleutel kunt instellen en een waarde voor deze sleutel kunt specificeren.

Bewerken

Als u op deze knop klikt, opent u het venster Gebruikersbron. In dit venster kunt u de instellingen van de bron bewerken.

Bronnen die standaard voorkomen op de lijst kunnen niet worden bewerkt.

Verwijderen

Knop die de geselecteerde bron verwijdert uit de lijst.

Bronnen die standaard voorkomen op de lijst kunnen niet worden verwijderd.


Persoonlijke gegevens

Vervolgkeuzelijst voor filteren van records

Vervolgkeuzelijst links boven in het venster. In deze vervolgkeuzelijst kunt u een filtercriterium voor de lijst Identiteitsgegevens selecteren op de volgende categorieën:

  • Gebruikersbestanden;
  • internetbrowsers;
  • Bestandsbeheerders;
  • E-mailprogramma's;
  • Instant messengers;
  • Elektronische portemonnees;
  • Alle bronnen.

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Lijst met identiteitsgegevens

Bevat de identiteitsgegevens van de gebruiker opgesplitst in bronnen en categorieën. Een bron kan een bestand of een map zijn. Programmacontrole analyseert de bewerkingen van andere programma's met de bronnen in die lijst.

De lijst met privégegevens bevat standaard de volgende objecten:

  • gebruikersbestanden (map Mijn Documenten, cookies, informatie over gebruikersactiviteit);
  • registerbestanden, mappen en sleutels die de instellingen en belangrijke gegevens van de meest gebruikte programma's bevatten: internetbrowsers, bestandsbeheerders, e-mailprogramma's, Instant Messengers, en elektronische portefeuilles.

Als het selectievakje is geselecteerd bij een categorie of bron, beschermt Programmacontrole deze categorie of bron.

Als het selectievakje niet is geselecteerd bij een categorie of bron, is deze niet opgenomen in het beschermd bereik door Programmacontrole.

Bron

Kolom die de naam van een categorie of bron met door Programmacontrole beschermde privégegevens toont.

Pad

Kolom die het pad naar een bron toont. Het pad bevat mogelijk een masker.

Toevoegen

Als u op deze knop klikt, opent u het venster Gebruikersbron. In dit venster kunt u een bron aan de lijst toevoegen.

Bewerken

Als u klikt op deze knop, opent u het venster Gebruikersbron wanneer een bron uit de lijst is geselecteerd, of het venster Categorie identiteitsgegevens wanneer een categorie uit de lijst is geselecteerd. In dit venster kunt u de instellingen van de bron of de categorie bewerken.

Bronnen of categorieën die standaard voorkomen op de lijst kunnen niet worden bewerkt.

Verwijderen

Knop die de geselecteerde bron of categorie uit de lijst verwijdert.

Bronnen of categorieën die standaard voorkomen op de lijst kunnen niet worden verwijderd.

Categorie toevoegen

Als u klikt op deze knop, opent u het venster Categorie identiteitsgegevens. In dit venster kunt u een nieuwe categorie aan de lijst met identiteitsgegevens toevoegen.


Programma-activiteit

Lijst met programma-activiteit

Midden in het venster ziet u de lijst. De lijst bevat informatie over de activiteit van de geïnstalleerde programma's op uw computer.

Vervolgkeuzelijst voor filteren van lijst met programma-activiteit

De lijst bevindt zich links boven in het venster Programma-activiteit. U kunt deze lijst gebruiken voor de selectie van de filteropties die op items in de lijst Programma-activiteit moet worden toegepast:

  • Gestart: de lijst toont alleen de actieve programma's op dat ogenblik.
  • Alle: de lijst toont informatie over alle geïnstalleerde programma's op de computer.

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Regels configureren

Als u op deze knop klikt, opent u het venster Programmaregels. In dit venster kunt u de regels voor het geselecteerde programma aanmaken die Kaspersky PURE zal gebruiken voor het beheer van de activiteit van dat programma.

Weergavemodi Weergavemodi

Knoppen boven de lijst met programma's. De knoppen worden weergegeven als het criterium Gestart is geselecteerd in een vervolgkeuzelijst links boven in het venster Programma-activiteit. Als u op deze knoppen klikt, verandert de weergave van de records in de lijst:

  • Lijst – gegevens worden als een lijst weergegeven.
  • Hiërarchie – gegevens worden als een hiërarchische structuur weergegeven.

Filter

Als u klikt op deze knop, opent u een menu waarmee u extra criteria voor het filteren van processen in de lijst kunt selecteren. Deze knop wordt weergegeven als het criterium Gestart is geselecteerd in een vervolgkeuzelijst links boven in het venster Programma-activiteit.

U kunt een enkele filter of meerdere filters op hetzelfde ogenblik gebruiken. Wanneer u een menu-item selecteert, wordt het selectievakje ernaast geselecteerd. Als u het opnieuw selecteert, wordt de selectie van het selectievakje ongedaan gemaakt.

Wanneer u menu-items selecteert, toont de lijst de desbetreffende processen:

  • Uitvoeren bij opstart – processen gestart bij systeemopstart;
  • Systeemprocessen – essentiële processen van het besturingssysteem;
  • Kaspersky PURE-processen – processen gestart door Kaspersky PURE.

Bekijken

Als u op deze knop klikt, opent u een menu. In het menu kunt u de methode voor het groeperen van items uit de lijst Programma-activiteit selecteren. Het menu bevat de volgende opties:

  • Niet groeperen. Bij de selectie van deze optie worden items in de lijst niet gegroepeerd.
  • Groeperen op leverancier. Bij de selectie van deze optie worden items in de lijst gegroepeerd volgens leveranciers van de actieve programma's.
  • Groeperen op tijd. Bij de selectie van deze optie worden items in de lijst gegroepeerd volgens het tijdstip wanneer de programma's werd gestart.

Deze knop is beschikbaar als het criterium Alles is geselecteerd in de vervolgkeuzelijst links boven in het venster.

Knoppen voor filteren op programmagroep De lijst filteren op vertrouwde programma's De lijst filteren op deels beperkte programma's De lijst filteren op niet vertrouwde programma's

De knoppen voor het filteren op groep bevinden zich rechts boven in de programmalijst. De knoppen wordt weergegeven als het criterium Alles is geselecteerd in de lijst Programma-activiteit. Als u op een filterknop klikt, toont de lijst programma's uit de respectieve groep.

  • De lijst filteren op vertrouwde programma's – programma's uit de groep Vertrouwd worden weergegeven;
  • De lijst filteren op deels beperkte programma's – programma's uit de groep Deels beperkt worden weergegeven;
  • De lijst filteren op niet vertrouwde programma's – programma's uit de groep Niet vertrouwd worden weergegeven.

Standaard zijn alle knoppen al aangeklikt, en de lijst toont programma's uit alle groepen.

Contextmenu van gegevens uit lijst met programma-activiteit

Voor elk proces / programma uit de lijst Programma-activiteit is een contextmenu met de volgende opties beschikbaar:

  • Programmaregels.

    Als u dit item selecteert, opent het venster Programmaregels. In dit venster kunt u de regels configureren die Kaspersky PURE zal gebruiken voor het beheer van de activiteit van dat programma.

    Een regel is een aantal reacties van Programmacontrole op programma-acties die diverse categorieën van besturingssysteembronnen en persoonlijke gegevens aantasten.

    Programmacontrole kan als volgt reageren op acties van een programma:

    • Overnemen. Programmacontrole onderwerpt de programma-activiteit aan de regel die is geconfigureerd voor de status die Programmacontrole heeft toegewezen aan het programma.

      Dit is de standaardreactie. Programmacontrole neemt standaard toegangsrechten van de status over die door Programmacontrole is toegewezen aan een programma.

      Als u een regel voor een bepaald programma hebt gewijzigd, zullen de regelinstellingen een hogere prioriteit hebben dan de instellingen gedefinieerd voor de betreffende status.

    • Toestaan. Programmacontrole staat toe dat een programma een actie uitvoert.
    • Blokkeren. Programmacontrole verbiedt een programma een actie uit te voeren.
    • Vragen om actie. Programmacontrole meldt de gebruiker dat een programma een actie probeert uit te voeren, en vraagt de gebruiker om verdere acties.
    • Gebeurtenissen registreren. Programmacontrole registreert de programma-activiteit en de reacties erop. De registratie van informatie kan samen met elke andere actie van Programmacontrole worden gebruikt.

  • Startvolgorde.

    Als u dit item selecteert, opent u het venster Startvolgorde waarin de startvolgorde van programmagerelateerde processen wordt beschreven.

    Deze menu-optie is alleen beschikbaar als u het criterium Alles hebt geselecteerd in de vervolgkeuzelijst links boven in het venster.

  • Verplaatsen naar groep.

    Als u dit item selecteert, verschijnt een submenu met de volgende opties:

    • Standaardgroep herstellen: een programma verplaatsen naar de groep waarin het standaard moet worden opgenomen. Beschikbaar voor programma's waarvoor de gebruiker de instellingen van het beheer van activiteiten heeft gewijzigd.
    • Vertrouwd: een programma verplaatsen naar de groep Vertrouwd.
    • Deels beperkt: een programma verplaatsen naar de groep Deels beperkt.
    • Zeer beperkt: een programma verplaatsen naar de groep Zeer beperkt.
    • Niet vertrouwd: een programma verplaatsen naar de groep Niet vertrouwd.
    • Aangepaste instellingen: het venster Programmaregels openen waarin u regels kunt configureren voor het beheer van de activiteit van het programma.

      Een regel is een aantal reacties van Programmacontrole op programma-acties die diverse categorieën van besturingssysteembronnen en persoonlijke gegevens aantasten.

      Programmacontrole kan als volgt reageren op acties van een programma:

      • Overnemen. Programmacontrole onderwerpt de programma-activiteit aan de regel die is geconfigureerd voor de status die Programmacontrole heeft toegewezen aan het programma.

        Dit is de standaardreactie. Programmacontrole neemt standaard toegangsrechten van de status over die door Programmacontrole is toegewezen aan een programma.

        Als u een regel voor een bepaald programma hebt gewijzigd, zullen de regelinstellingen een hogere prioriteit hebben dan de instellingen gedefinieerd voor de betreffende status.

      • Toestaan. Programmacontrole staat toe dat een programma een actie uitvoert.
      • Blokkeren. Programmacontrole verbiedt een programma een actie uit te voeren.
      • Vragen om actie. Programmacontrole meldt de gebruiker dat een programma een actie probeert uit te voeren, en vraagt de gebruiker om verdere acties.
      • Gebeurtenissen registreren. Programmacontrole registreert de programma-activiteit en de reacties erop. De registratie van informatie kan samen met elke andere actie van Programmacontrole worden gebruikt.

  • Proces beëindigen.

    Als u dit item selecteert, sluit Kaspersky PURE het programma. Dit menu-item is alleen beschikbaar voor programma's die momenteel actief zijn.

  • Verwijderen uit de lijst.

    Als u dit item selecteert, verwijdert u een proces uit de lijst met processen / programma's. Deze menu-optie is alleen beschikbaar als u het criterium Alles hebt geselecteerd in de vervolgkeuzelijst links boven in het venster.

Programma / Proces

Kolom de van de lijst Programma-activiteit die de naam van een programma of een proces toont.

Als u klikt op het pictogram +, wordt de kolom verdeeld in verschillende kleinere kolommen met meer gegevens over het programma of het proces.

Status / Groep

Een kolom van de lijst Programma-activiteit die de status van het programma toont die is toegewezen door Kaspersky PURE, en de vertrouwde groep waarin Kaspersky PURE het programma heeft geplaatst.

Als u klikt op het pictogram +, wordt de kolom verdeeld in verschillende kleinere kolommen met meer gegevens over de status of de groep van het programma.

Populariteit

Een kolom van de lijst Programma-activiteit die het aantal deelnemers aan Kaspersky Security Network toont die het programma gebruiken.

CPU, %

Een kolom van de lijst Programma-activiteit die de belasting van het programma op de CPU toont.

De kolom is beschikbaar als de lijst Programma-activiteit wordt gefilterd op het criterium Gestart.

Geheugen

Een kolom van de lijst Programma-activiteit die de door het programma gebruikte hoeveelheid RAM toont.

De kolom Geheugen is beschikbaar als het criterium Gestart is geselecteerd in een vervolgkeuzelijst links boven in het venster Programma-activiteit.

Als u klikt op het pictogram +, splitst u de kolom Geheugen op in de volgende kolommen:

  • Geheugen. Toont de totale hoeveelheid RAM die wordt gebruikt door het programma.
  • Virtueel geheugen. Toont de hoeveelheid virtueel geheugen die wordt gebruikt door het programma.

U kunt u de lijsten met waarden filteren voor deze kolommen.

Laatst uitgevoerd

Een kolom van de lijst Programma-activiteit die het tijdstip van de laatste opstart van het programma toont.

De kolom Laatste uitgevoerd is beschikbaar als het criterium Alles is geselecteerd in de lijst Programma-activiteit.

Als u klikt op het pictogram +, wordt de kolom verdeeld in twee kleinere kolommen met meer gegevens over het tijdstip van de laatste opstart van het programma.

  • Datum. Toont de datum van de laatste opstart van het programma.
  • Aantal malen uitgevoerd. Toont het aantal opstarten van het programma op de opgegeven dag in de kolom Datum.


Het tabblad Algemeen

In de sectie Kaspersky URL Adviseur kunt u scanmethoden voor het verkeer selecteren die Web Anti-Virus moet gebruiken.

Controleer of URL's voorkomen in de database met malafide URL's

Dit selectievakje schakelt de optie in of uit die controleert of URL's voorkomen op de blacklist.

Controleren of de koppelingen voorkomen op de lijst met malafide internetadressen helpt bij de detectie van websites op de blacklist. Deze lijst is gemaakt door de deskundigen van Kaspersky Lab en behoort tot het distributiepakket van het programma.

Dit vakje is standaard aangevinkt.

Controleer webpagina's op phishing

Dit selectievakje schakelt de optie in of uit die controleert of koppelingen voorkomen op de lijst met phishing-internetadressen.

De databases van Kaspersky PURE bevatten alle websites waarvan op dit moment bekend is dat ze worden gebruikt voor phishing-aanvallen. Kaspersky Lab voegt adressen aan de lijst toe die afkomstig zijn van de internationale organisatie Anti-Phishing Working Group. De lijst wordt bijgewerkt wanneer u de databases van Kaspersky PURE bijwerkt.

Dit vakje is standaard aangevinkt.

Extra

Als u op de knop klikt, opent u het venster Instellingen van Anti-Phishing. In dit venster configureert u het gebruik van de heuristische analyse wanneer webpagina's op phishing worden gescand.

In de sectie Heuristische analyse configureert u het gebruik van de heuristische analyse door Web Anti-Virus. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Gebruik heuristische analyse

Dit selectievakje schakelt het gebruik van de heuristische analyse tijdens het scannen van objecten in of uit.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Dit vakje is standaard aangevinkt.

Schuifregelaar

Met de schuifregelaar kunt u het detailniveau van de heuristische analyse aanpassen. Het niveau van de scanintensiteit biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

De volgende niveaus van scanintensiteit zijn beschikbaar:

  • Oppervlakkige scan. De heuristische scanner voert minder bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van bedreigingen in die modus is enigszins lager. Scannen is sneller en verbruikt minder bronnen.
  • Gemiddelde scan. De heuristische scanner voert het aantal acties in uitvoerbare bestanden uit die worden aanbevolen door deskundigen van Kaspersky Lab.
  • Gedetailleerde scan. De heuristische scanner voert meer bewerkingen uit in uitvoerbare bestanden. De waarschijnlijke detectie van gevaren in deze modus is hoger. Scannen neemt meer bronnen in beslag en duurt langer.

De schuifregelaar is beschikbaar als het selectievakje Heuristische analyse is geselecteerd.

In de sectie Extra kunt u de blokkering van gevaarlijke scripts in Microsoft® Internet Explorer® in- en uitschakelen en kunt u de cacheduur voor verkeer beperken om het scannen te optimaliseren.

Blokkeer gevaarlijke scripts in Microsoft Internet Explorer

Als het selectievakje is geselecteerd, scant Web Anti-Virus alle scripts die worden verwerkt in Microsoft® Internet Explorer®. Web Anti-Virus scant WSH-scripts (JavaScript, Visual Basic Script® en andere) die op de computer worden gestart (wanneer u bijvoorbeeld surft op het internet).

Als het selectievakje niet is geselecteerd, scant Web Anti-Virus geen scripts.

Dit vakje is standaard aangevinkt.

Beperk cacheduur van verkeer tot 1 sec om scan te optimaliseren

Dit selectievakje schakelt de optie in of uit die de cacheduur van het verkeer beperkt.

Als het selectievakje is geselecteerd, controleert Web Anti-Virus gedurende 1 seconde de objecten van een website.

Als het selectievakje niet is geselecteerd, voert Web Anti-Virus een gedetailleerde antivirusscan uit. De toegang tot een website is in dat geval mogelijk trager.

Dit vakje is standaard aangevinkt.


Lijst met gecontroleerde URL's

Lijst met gecontroleerde URL's

Toont adressen van websites waarvan u de inhoud niet vertrouwt. Web Anti-Virus analyseert informatie op pagina's met deze URL-adressen op de aanwezigheid van gevaarlijke objecten.

U kunt u een URL-adres of een URL-adresmasker toevoegen aan de lijst.

Toevoegen

Dit opent het venster Adresmasker (URL) waarin u een URL-adres / URL-adresmasker kunt toevoegen.

Bewerken

Dit opent het venster Adresmasker (URL) waarin u een geselecteerd URL-adres / URL-adresmasker kunt wijzigen.

Verwijderen

Verwijdert een geselecteerd URL-adres / URL-adresmasker uit de lijst.

Importeren

Als u op deze knop klikt, opent u een venster waarin u een lijst met URL's uit txt-bestanden kunt importeren.

Terwijl u de lijst importeert, kunt u ervoor kiezen om de nieuwe URL's aan de bestaande lijst toe te voegen of de bestaande lijst te vervangen door de lijst die wordt geïmporteerd.

Exporteren

Als u op deze knop klikt, opent u een venster waarin u de lijst met websites kunt opslaan als een txt-bestand.


Proxyserverinstellingen

Proxyserver gebruiken

Dit selectievakje schakelt het gebruik van een proxyserver voor verbinding met het internet in of uit. Kaspersky PURE gebruikt die instellingen voor bepaalde beschermingsonderdelen en voor het updaten van databases en programmamodules.

Dit vakje is standaard aangevinkt.

Detecteer proxy-instellingen automatisch

Kaspersky PURE detecteert automatisch de proxy-instellingen met behulp van WPAD Protocol (Web Proxy Auto-Discovery Protocol).

Als het adres niet kan worden gedetecteerd via dit protocol, gebruikt Kaspersky PURE de proxyserverinstellingen die zijn geconfigureerd in Microsoft® Internet Explorer®. Kaspersky PURE houdt geen rekening met de instellingen van proxyservers die zijn geconfigureerd voor andere browsers op de computer.

Gebruik opgegeven proxyserverinstellingen

Kaspersky PURE gebruikt een andere proxyserver dan de geconfigureerde proxyserver in de verbindingsinstellingen van de browser.

Adres

Bevat het IP-adres of de symbolische naam (URL-adres) van een proxyserver.

Het veld is beschikbaar als de instelling Gebruik opgegeven proxyserverinstellingen is geselecteerd (voorbeeld: IP 192.168.0.1).

Poort

De poort van de proxyserver voor het updaten van Kaspersky PURE.

Het veld is beschikbaar als het selectievakje Gebruik opgegeven proxy-instellingen is geselecteerd.

De standaardpoort is 80.

Gebruik proxyserverauthenticatie

Authenticatie is de verificatie van de registratiegegevens van de gebruiker.

Dit selectievakje schakelt de authenticatie op een proxyserver in of uit.

Als het vakje is aangevinkt, probeert Kaspersky PURE eerst de NTLM-authenticatie en dan de BASIC-authenticatie.

Als het vakje niet is aangevinkt of de instellingen van een proxyserver niet zijn opgegeven, probeert Kaspersky PURE de NTLM-authenticatie met behulp van de account waaronder de taak werd uitgevoerd (bijvoorbeeld een updatetaak).

Als de proxyserver authenticatie vereist en er geen gebruikersnaam of wachtwoord ingevoerd zijn, of als de opgegeven gegevens niet door de proxyserver geaccepteerd zijn, verschijnt er een pop-upvenster dat u een gebruikersnaam en wachtwoord vraagt. Als de authenticatie is geslaagd, gebruikt Kaspersky PURE later steeds de opgegeven naam en het opgegeven wachtwoord. In het andere geval vraagt Kaspersky PURE u opnieuw naar de authenticatie-instellingen.

Dit selectievakje is standaard niet geselecteerd.

Gebruikersnaam

Bevat de gebruikersnaam voor de authenticatie bij de proxyserver.

Wachtwoord

Het wachtwoord voor de gespecificeerde gebruikersnaam.

Gebruik proxyserver niet voor lokale adressen

Als het selectievakje is geselecteerd, gebruikt Kaspersky PURE geen proxyserver tijdens het updaten vanaf een lokale of netwerkmap.

Als het selectievakje niet is geselecteerd, gebruikt Kaspersky PURE een proxyserver voor het updaten vanaf een lokale of netwerkmap.

Dit vakje is standaard aangevinkt.


Verzendingsmodus

Frequentie

Vervolgkeuzelijst waarin u het tijdsinterval tussen meldingen kunt instellen.

De volgende intervallen zijn beschikbaar voor het verzenden van meldingen per e-mail:

  • Minuten. Het tijdsinterval tussen de meldingen zal enkele minuten zijn.

    De optie Start iedere N minuten is beschikbaar voor deze waarde. Het definieert het interval in minuten. De waarde dient niet hoger te zijn dan 59 minuten. De waarde is standaard ingesteld op 5 minuten.

  • Uren. Het interval tussen meldingen wordt berekend in uren.

    De optie Start iedere N uur is beschikbaar voor deze waarde. Het definieert het interval in uren. De waarde dient niet hoger te zijn dan 23 uren. De waarde is standaard ingesteld op 1 uur.

  • Dagen. Het tijdsinterval tussen meldingen is een aantal dagen.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere. Dit definieert het interval in dagen. De waarde is standaard ingesteld op 1 dag.
    • Starttijd. Stelt de tijd van de dag in wanneer Kaspersky PURE meldingen levert. Dit is standaard ingesteld op 00:00.

    De standaardinstelling is voor dagelijkse meldingen.

  • Wekelijks. Meldingen worden verzonden op bepaalde dagen van de week.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start op dagen. Deze vakjes schakelen de levering van meldingen op de geselecteerde weekdagen in of uit.
    • Starttijd. Stelt de tijd van de dag in wanneer Kaspersky PURE meldingen levert. Dit is standaard ingesteld op 00:00.
  • Op een aangegeven tijd. Meldingen worden verzonden op een specifieke dag en een specifiek tijdstip.

    De optie Startdatum en tijd is beschikbaar voor deze waarde. Deze definieert de dag en het tijdstip wanneer Kaspersky PURE automatisch de levering van meldingen start. De datum is opgegeven in de notatie dd/mm/jj, het uur in uu:mm:ss. Standaard bevat het veld de huidige datum; het uur is ingesteld op 0:00:00.

  • Maandelijks. Meldingen worden een keer per maand verzonden op een specifieke dag en een specifiek tijdstip.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere Ne dag van de maand. Dit definieert de dag van de maand wanneer Kaspersky PURE automatisch de levering van meldingen start. De eerste dag van de maand is de standaardwaarde voor de optie.
    • Starttijd. Dit definieert de tijd wanneer de meldingen worden verzonden. Dit is standaard ingesteld op 00:00.
  • Na programmastart. De meldingen worden verzonden telkens als Kaspersky PURE wordt gestart.

    De optie Start na is beschikbaar voor deze waarde. Het definieert het interval in minuten vanaf de start van Kaspersky PURE waarna Kaspersky PURE automatisch de verzending van meldingen start. De waarde is standaard ingesteld op 0 minuten.

Stel uitvoeren na opstart van het programma uit gedurende

Na de start van Kaspersky PURE wordt de levering van meldingen gedurende het opgegeven tijdsinterval gepauzeerd.

Standaard stelt Kaspersky PURE de levering van meldingen niet uit.

Deze instelling is beschikbaar voor alle planningsvarianten, behalve voor Na programmastart.


Bron van schijfimage selecteren

Kopieer image van lokale of netwerkschijf

Kaspersky PURE gebruikt een cd / dvd als Rescue Disk of een ISO-image die op uw computer of op een lokale netwerkbron is opgeslagen.

Download image van Kaspersky Lab-server

Kaspersky PURE downloadt het ISO-bestand vanaf een Kaspersky Lab-server (bestandsgrootte is ongeveer 193 MB).

Stappen van de wizard

Schijfimage kopiëren / downloaden

Imagebestand updaten

Problemen succesvol verholpen


De sectie Sociale netwerken

In de sectie Sociale netwerken controleren kunt u de uitwisseling van berichten door de gebruiker via sociale netwerken beperken.

Controle inschakelen

Dit vakje schakelt de controle van het uitwisselen van berichten in sociale netwerken voor de geselecteerde account in of uit.

Als het selectievakje is geselecteerd, wordt informatie over alle verzonden en ontvangen berichten via sociale netwerken weergegeven in het Rapport over sociale netwerken. Als het selectievakje is geselecteerd, kunt u ook lijsten met toegestane en geblokkeerde contactpersonen uit sociale netwerken maken en bewerken.

Als het selectievakje niet is geselecteerd, worden geen statistieken over geblokkeerde berichten bijgehouden en kan de gebruiker vrij berichten uitwisselen met alle contactpersonen uit sociale netwerken. Dit selectievakje is standaard niet geselecteerd.

Contactpersonen

Met de lijst kunt u een lijst met contactpersonen uit sociale netwerken van de gebruiker maken waarmee de uitwisseling van berichten is geblokkeerd of toegestaan.

Toevoegen

Als u op deze knop klikt, opent u het venster Contactpersoon toevoegen. In dit venster kunt u een nieuwe contactpersoon aan de lijst toevoegen.

Blokkeren / Toestaan

Deze knop blokkeert het uitwisselen van berichten met een contactpersoon of staat het toe. Standaard staat het programma het uitwisselen van berichten met alle contactpersonen toe.

Berichttekst bekijken

Met deze knop kunt u het venster Uitwisseling van berichten openen om de tekst van uitgewisselde berichten met de geselecteerde gebruiker te bekijken.

Verwijderen

Via deze knop kunt u de geselecteerde contactpersoon uit de lijst verwijderen.

Blokkeer het uitwisselen van berichten met andere contactpersonen

Dit vakje zorgt ervoor dat de communicatie met alle contactpersonen die niet voorkomen op de lijst met Contactpersonen wordt geblokkeerd of toegestaan.

Als het selectievakje is geselecteerd, kan de gebruiker alleen communiceren in sociale netwerken met de contactpersonen die voorkomen op de lijst Contactpersonen.

Als het selectievakje niet is geselecteerd, kan de gebruiker communiceren met alle contactpersonen uit sociale netwerken.


De sectie Sociale netwerken

In de lijst Rapport over sociale netwerken kunt u informatie over alle ontvangen en verzonden berichten tijdens een opgegeven tijdsinterval bekijken voor een geselecteerde account. Daarnaast kunt u ook logboeken over de uitwisseling van berichten met contactpersonen van sociale netwerken bekijken, evenals een diagram met de populairste contactpersonen bekijken.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst met sociale netwerken

Bevat informatie over de uitwisseling van berichten door de gebruiker in sociale netwerken voor de opgegeven periode.

Belang

Kolom die het pictogram van de ernst van de gebeurtenis toont:

  • Informatieve gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer de gebruiker berichten uitwisselt met toegestane contactpersonen in sociale netwerken.
  • Belangrijke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen als de gebruiker communiceert met onbekende contactpersonen en/of als trefwoorden worden gevonden in berichten.
  • Kritieke gebeurtenis [image] – dit ernstniveau wordt toegewezen aan gebeurtenissen wanneer de uitwisseling van berichten werd geblokkeerd (als de gebruiker bijvoorbeeld probeert te communiceren met een geblokkeerde contactpersoon).

Richting

Kolom die het pictogram toont dat de richting van het bericht (ontvangen of verzonden) aangeeft.

Contactpersoon

Kolom die de zender of ontvanger van het bericht toont. U kunt berichten in de lijst sorteren op deze kolom.

Berichten

Kolom die de tekst van een ontvangen of verzonden bericht toont. U kunt berichten in de lijst sorteren op deze kolom.

Tijd

Kolom die de tijd toont wanneer het bericht werd verzonden of ontvangen. U kunt berichten in de lijst sorteren op deze kolom.

Filteren

U kunt gebeurtenissen filteren op ernst met de volgende knoppen:

  • Informatiegebeurtenis. Hiermee kunt u de lijst sorteren op informatiegebeurtenissen.
  • Belangrijke gebeurtenis. Hiermee kunt u de lijst filteren op belangrijke gebeurtenissen.
  • Kritieke gebeurtenis. Hiermee kunt u de lijst filteren op kritieke gebeurtenissen.

Blokkeren / Toestaan

Deze knop blokkeert het uitwisselen van berichten met de specifieke gebruiker of staat het toe. Let wel dat de contactpersonen van de gebruiker worden toegevoegd aan de lijst met Contactpersonen in het configuratievenster voor het uitwisselen van berichten.

Berichten tonen

Als u op deze knop klikt, opent u het venster Uitwisseling van berichten. In dit venster kunt u de logboeken met uitgewisselde berichten in sociale netwerken bekijken voor de geselecteerde gebruiker.

Aantal berichten

Totaal aantal ontvangen berichten voor de geselecteerde periode.

Populaire contactpersonen

Diagram over de populariteit van contactpersonen in sociale netwerk, afhankelijk van het aantal ontvangen en verzonden berichten.


Wachtwoordbeheer

Informatie

Als u op de koppeling klikt, opent Kaspersky PURE hulpbestanden die de functionaliteit van Wachtwoordbeheer beschrijven.

Wachtwoordbeheer starten

Als u op deze knop klikt, start u de initiële configuratiewizard van Wachtwoordbeheer. De wizard gidst u door het instellen van een masterwachtwoord voor de bescherming van de wachtwoorddatabase tegen onbevoegde toegang, het kiezen van de autorisatiemethode, en het configureren van de automatische vergrendeling van Wachtwoordbeheer.

Deze knop is beschikbaar na de installatie van Kaspersky PURE en vóór de eerste start van Wachtwoordbeheer.

Wachtwoordbeheer vergrendelen

Als u klikt op deze knop, blokkeert u de toegang tot de wachtwoorddatabase. Hierna vereist de toegang tot de wachtwoorddatabase de invoer van het masterwachtwoord of het gebruik van de geselecteerde autorisatiemethode tijdens de initiële configuratie van Wachtwoordbeheer.

Deze knop is beschikbaar na de eerste start van Wachtwoordbeheer als Wachtwoordbeheer niet is geblokkeerd.

Wachtwoordbeheer ontgrendelen

Als u op deze knop klikt, opent u een venster waarin u het masterwachtwoord kunt typen voor toegang tot de wachtwoorddatabase.

Deze knop is beschikbaar na de eerste start van Wachtwoordbeheer als Wachtwoordbeheer niet is geblokkeerd.

Wachtwoord toevoegen

Als u op deze knop klikt, start u de wizard Account maken. U kunt één van de vooraf gedefinieerde accounttypen selecteren, of de vereiste instellingen van de nieuwe account handmatig opgeven.

Deze knop is beschikbaar wanneer Wachtwoordbeheer is ontgrendeld.

Identiteit toevoegen

Als u op deze knop klikt, opent u een venster voor het toevoegen van een identiteit.

Deze knop is beschikbaar wanneer Wachtwoordbeheer is ontgrendeld.

Wachtwoorddatabase

Als u op deze knop klikt, opent u het venster Wachtwoordbeheer. In dit venster kunt u accounts, identiteiten en veilige memo's beheren.

Deze knop is beschikbaar wanneer Wachtwoordbeheer is ontgrendeld.

Instellingen

Als u op deze knop klikt, opent u het venster met instellingen van Wachtwoordbeheer. U kunt dit venster gebruiken om de instellingen van Wachtwoordbeheer te configureren.

Deze knop is beschikbaar wanneer Wachtwoordbeheer is ontgrendeld.

Draagbare versie

Als u op deze knop klikt, start u de wizard Draagbare versie van Wachtwoordbeheer maken. Met de draagbare versie van Wachtwoordbeheer kunt u de wachtwoorddatabase gebruiken op computers zonder Kaspersky PURE.

Virtueel Toetsenbord

Als u op deze knop klikt, opent u Virtueel Toetsenbord. Het gebruik van Virtueel Toetsenbord voor de invoer van vertrouwelijke gegevens beschermt u tegen de diefstal van gegevens.

Wachtwoordgenerator

Als u op deze knop klikt, opent u een venster voor het aanmaken van veilige wachtwoorden. In dit venster kunt u de wachtwoordinstellingen opgeven en een veilig wachtwoord maken voor de bescherming van gegevens.


Gevaren en uitzonderingen

Instellingen

De knop bevindt zich onder de lijst met de soorten gevaren die Kaspersky PURE detecteert. Als u op de knop klikt, opent u het venster Gevaren met de lijst met de soorten gevaren. In dit venster kunt u de gevaren selecteren die door Kaspersky PURE moeten worden gedetecteerd.

Ongeacht de geconfigureerde instellingen in het venster Gevaren detecteert Kaspersky PURE altijd virussen, wormen en Trojaanse programma's.

In de sectie Uitzonderingen kunt u een lijst met objecten maken die Kaspersky PURE niet bewaakt tijdens de werking van het programma.

Instellingen

De knop bevindt zich in de sectie Uitzonderingen onder de tekenreeks Vertrouwde programma's. Als u op de knop klikt, opent u het venster Vertrouwde zone. In dit venster kunt u een vertrouwde zone maken. Dit is een lijst met objecten die Kaspersky PURE niet bewaakt.

Een object kan een bestand met een bepaalde indeling zijn, een groep bestanden bepaald door een masker, een specifiek gebied (bijvoorbeeld een map of een programma), een programmaproces, of een object bepaald door het soort dreiging volgens de classificatie in de Virusencyclopedie.

Wanneer u de vertrouwde zone maakt, moet u rekening houden met de eigenschappen van bestanden die u gebruikt en de geïnstalleerde programma's op de computer. Mogelijk moet u een vertrouwde zone maken indien Kaspersky PURE bijvoorbeeld de toegang tot een programma blokkeert terwijl u weet dat het programma veilig is.


Anti-Banner

Anti-Banner inschakelen

Dit selectievakje schakelt Anti-banner in of uit.

Als het selectievakje is geselecteerd, blokkeert Anti-Banner banners op webpagina's die u opent en banners in de interface van bepaalde programma's. Anti-Banner blokkeert standaard de meest verspreide banners waarvan de URL's voorkomen in de distributiekit van Kaspersky PURE.

Als het selectievakje niet is geselecteerd, is Anti-Banner uitgeschakeld.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Scanmethoden kunt u de methoden opgeven voor het scannen van adressen waarvan banners mogen worden gedownload.

Gebruik algemene bannerlijst

Dit selectievakje schakelt het gebruik van de bij Kaspersky PURE meegeleverde lijst met banners in of uit.

De lijst met adresmaskers waarvan de meeste verspreide banners worden gedownload werd samengesteld door deskundigen van Kaspersky Lab. Deze lijst maakt deel uit van de distributiekit van Kaspersky PURE.

Als het selectievakje is geselecteerd, blokkeert Anti-Banner banners van de URL's die overeenstemmen met maskers op deze lijst.

Als het selectievakje niet is geselecteerd, blokkeert Anti-Banner geen banners van URL's op deze lijst.

Dit vakje is standaard aangevinkt.

Zoek IP-adressen bij domeinnamen

Dit selectievakje schakelt de optie in of uit die IP-adressen automatisch omzet naar URL's op de lijsten met toegestane of geblokkeerde banneradressen (voorbeeld: het IP-adres 195.27.181.34 wordt omgezet naar het URL-adres www.kaspersky.com). Deze functie helpt dubbele URL's te vermijden.

Dit selectievakje is standaard niet geselecteerd.

Gebruik heuristische analyse

Dit selectievakje schakelt het gebruik van de heuristische analyse in of uit wanneer u afbeeldingen op websites scant.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Als het selectievakje is geselecteerd, gebruikt Anti-Banner de heuristische analyse voor het scannen van banners waarvan de URL's niet worden gevonden in de lijst die werd meegeleverd bij de distributiekit van Kaspersky PURE. Anti-Banner analyseert gedownloade afbeeldingen om te bepalen of ze typische bannerkenmerken vertonen. Op basis van dergelijke analyse kan Anti-Banner een afbeelding als een banner identificeren en blokkeren.

Als het selectievakje niet is geselecteerd, gebruikt Anti-Banner geen heuristische analyse tijdens het scannen van afbeeldingen op geladen websites.

Dit selectievakje is standaard niet geselecteerd.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.

In de sectie Extra kunt u opgeven indien Anti-Banner de lijsten met toegestane en geblokkeerde adressen moet gebruiken bij het scannen van banners op websites.

Gebruik de lijst met geblokkeerde URL's

Dit selectievakje schakelt de optie in of uit waarbij een bericht wordt gecontroleerd op zinnen uit de lijst met toegestane zinnen.

Als het selectievakje is geselecteerd, blokkeert Anti-Banner banners waarvan de URL's voorkomen op de lijst met geblokkeerde adressen.

Als het selectievakje niet is geselecteerd, controleert Anti-Spam niet of de URL van de banner voorkomt op de lijst met geblokkeerde URL's.

Dit vakje is standaard aangevinkt.

Instellingen

Als u klikt op deze knop, opent u het venster Geblokkeerde URL's waarin u een lijst met adressen van geblokkeerde banners kunt maken. In dit venster kunt u de URL van een banner of een URL-masker toevoegen aan de lijst met geblokkeerde adressen.

Deze knop is beschikbaar als het selectievakje Gebruik de lijst met geblokkeerde URL's is geselecteerd.

Gebruik de lijst met toegestane URL's

Dit selectievakje schakelt de optie in of uit waarbij er wordt gecontroleerd of de URL's van banners voorkomen op de lijst met toegestane URL's.

Als het selectievakje is geselecteerd, blokkeert Anti-Banner geen banners waarvan de URL's voorkomen op de lijst met toegestane URL's.

Als het selectievakje niet is geselecteerd, gebruikt Anti-Banner niet de lijst met toegestane URL's tijdens het scannen van banners.

Dit vakje is standaard aangevinkt.

Instellingen

Als u klikt op deze knop, opent u het venster Toegestane URL's waarin u een lijst met toegestane banneradressen kunt maken. In dit venster kunt u de URL van een banner of een URL-masker toevoegen aan de lijst met toegestane adressen.

Deze knop is beschikbaar als het selectievakje Gebruik de lijst met toegestane URL's is geselecteerd.


Anti-Spam

Anti-Spam inschakelen

Dit selectievakje schakelt Anti-Spam in of uit.

Als het selectievakje is geselecteerd, detecteert Anti-Spam ongewenste e-mail (spam) en verwerkt het deze volgens de regels van uw e-mailprogramma. Dit onderdeel vereenvoudigt de verwerking van e-mail.

Als het selectievakje niet is geselecteerd, is Anti-Spam uitgeschakeld.

Dit vakje is standaard aangevinkt.

In de sectie Beveiligingsniveau kunt u de vooraf gedefinieerde verzameling van instellingen voor Anti-Spam selecteren. De gebruiker moet beslissen welk niveau dient te worden geselecteerd volgens de werkomstandigheden en de huidige situatie.

Hoog

Beveiligingsniveau waarbij Anti-Spam striktere filterinstellingen gebruikt. Anti-Spam beschouwt een bericht als mogelijk spam indien de spamwaarde hoger is dan 50 en als spam indien de spamwaarde hoger is dan 80.

Deze instelling definieert de voorwaarden voor het filteren van e-mailberichten die met een diepe scan zijn gecontroleerd op items uit de lijsten met toegestane of geblokkeerde adressen en zinnen. Dergelijke berichten kunnen niet zonder meer als spam worden geclassificeerd. Anti-Spam berekent de waarschijnlijkheid dat dit bericht spam kan zijn.

Spamwaarde – de waarde van de waarschijnlijkheid om te bepalen of een bericht al dan niet spam is. Als de scanresultaten van een bericht aangeven dat de spamwaarde hoger is dan de drempelwaarde, beschouwt Anti-Spam dit bericht als spam of mogelijk spam.

Het hoge beveiligingsniveau wordt aanbevolen wanneer u werkt in een gevaarlijke omgeving (wanneer u bijvoorbeeld een gratis e-mailservice gebruikt).

Het instellen van een hoog beveiligingsniveau kan leiden tot de veelvuldige classificatie van gewenste e-mail als spam.

Aanbevolen

Beveiligingsniveau dat zorgt voor een optimaal evenwicht tussen prestaties en veiligheid. Het is geschikt voor de meeste situaties.

Dit is ook de standaardinstelling.

Laag

Beveiligingsniveau waarbij Anti-Spam minder strikte filterinstellingen gebruikt. Als het lage beveiligingsniveau is ingesteld, beschouwt Anti-Spam een bericht met een spamwaarde tussen 80 en 99 als mogelijk spam, terwijl het een bericht met een spamwaarde hoger dan 99 als spam beschouwt.

Deze instelling definieert de voorwaarden voor het filteren van e-mailberichten die met een diepe scan zijn gecontroleerd op items uit de lijsten met toegestane of geblokkeerde adressen en zinnen. Dergelijke berichten kunnen niet zonder meer als spam worden geclassificeerd. Anti-Spam berekent de waarschijnlijkheid dat dit bericht spam kan zijn.

Spamwaarde – de waarde van de waarschijnlijkheid om te bepalen of een bericht al dan niet spam is. Als de scanresultaten van een bericht aangeven dat de spamwaarde hoger is dan de drempelwaarde, beschouwt Anti-Spam dit bericht als spam of mogelijk spam.

Het lage beveiligingsniveau wordt aanbevolen wanneer u werkt in een veilige omgeving (wanneer u bijvoorbeeld een versleutelde zakelijke e-mail gebruikt).

Het instellen van het lage beveiligingsniveau kan leiden tot de veelvuldige herkenning van gewenste e-mail als spam of mogelijk spam.

Aangepast

Beveiligingsniveau met uw persoonlijke Anti-Spam-instellingen.

Instellingen

Als u op deze knop klikt, opent u het configuratievenster van Anti-Spam.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Training Anti-Spam kunt u Anti-Spam trainen met behulp van de Trainingswizard.

Deze sectie wordt alleen weergegeven als het zelftrainende algoritme voor tekstanalyse iBayes is ingeschakeld in uw kopie van Kaspersky PURE. De beschikbaarheid van deze functie is afhankelijk van de lokalisatietaal van het programma.

Databases

Dit definieert de mate waarin Anti-Spam-databases worden gevuld. Beschikbare waarden:

  • Training is noodzakelijk. Anti-Spam-databases bevatten geen voorbeelden van tekenreeksen die eigen zijn aan gewenste berichten en spam. Trainingswizard werd niet uitgevoerd. Anti-Spam is niet getraind.
  • Gevuld. Anti-Spam-databases zijn gevuld. Trainingswizard werd uitgevoerd. Na de training ontvangt Anti-Spam voorbeeldstrings van gewenste en ongewenste berichten en gebruikt het onderdeel deze voor het filteren van e-mail.

Trainen

Als u op deze knop klikt, start u de Trainingswizard van Anti-Spam. De Trainingswizard scant de mappen van de accounts in Microsoft® Office Outlook® en Microsoft® Outlook® Express (Windows® Mail) die spam en nuttige e-mail bevatten. Wanneer de training is voltooid, gebruikt Anti-Spam de resultaten van de training voor het filteren van e-mail.


Mail Anti-Virus

Mail Anti-Virus inschakelen

Dit selectievakje schakelt Mail Anti-Virus in of uit.

Als het selectievakje is geselecteerd, laadt Mail Anti-Virus wanneer het besturingssysteem opstart en scant het onderdeel continu e-mails die werden verzonden via het POP3-, SMTP-, IMAP-, MAPI- en NNTP-protocol, evenals via beveiligde verbindingen (SSL) voor de POP3- en IMAP-protocollen.

Als het selectievakje niet is geselecteerd, is Mail Anti-Virus uitgeschakeld.

Dit vakje is standaard aangevinkt.

In de sectie Beveiligingsniveau kunt u één van de vooraf gedefinieerde verzamelingen met instellingen voor Mail Anti-Virus selecteren. De gebruiker moet beslissen welk beveiligingsniveau moet worden geselecteerd volgens de werkomstandigheden en de huidige situatie.

Hoog

Wanneer dit beveiligingsniveau wordt geselecteerd, onderwerpt Mail Anti-Virus e-mailberichten aan een maximale controle. Mail Anti-Virus scant inkomende en uitgaande berichten en voert een diepe heuristische analyse uit.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Het hoge beveiligingsniveau wordt aanbevolen wanneer u in een gevaarlijke omgeving werkt. Een voorbeeld van zulk een omgeving is een verbinding met een gratis e-maildienst, vanaf een netwerk dat niet is beveiligd door centrale e-mailbescherming.

Aanbevolen

Beveiligingsniveau dat zorgt voor een optimaal evenwicht tussen systeemprestaties en veiligheid. Als het beveiligingsniveau is ingesteld op Aanbevolen, scant Mail Anti-Virus inkomende en uitgaande berichten en voert het een gemiddelde heuristische analyse uit.

Dit is het standaard beveiligingsniveau.

Laag

Wanneer dit beveiligingsniveau wordt geselecteerd, scant Mail Anti-Virus alleen inkomende berichten en voert het een lichte heuristische analyse uit. Ingebedde archieven worden niet gescand. Als het beveiligingsniveau is ingesteld op Laag, scant Mail Anti-Virus e-mailberichten op maximale snelheid en gebruikt het onderdeel hierbij zo weinig mogelijk systeembronnen.

Het lage beveiligingsniveau wordt gebruikt wanneer u werkt in goed beschermde omgeving. Een voorbeeld van zulk een omgeving is een bedrijfsnetwerk met centrale e-mailbeveiliging.

Aangepast

Het ingestelde beveiligingsniveau wanneer u een aangepaste configuratie van Mail Anti-Virus hebt.

Instellingen

Als u op deze knop klikt, opent u het venster met instellingen van Mail Anti-Virus. In dit venster kunt u Mail Anti-Virus configureren.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Actie bij detectie van dreiging kunt u de actie selecteren die moet worden uitgevoerd door Mail Anti-Virus als het scannen van een e-mailbericht aangeeft dat het bericht (of een object ervan, zoals de tekst of een bijlage) is geïnfecteerd of potentieel geïnfecteerd. De actie die Mail Anti-Virus standaard uitvoert hangt af van de geselecteerde beschermingsmodus: interactief of automatisch. In de interactieve modus is de optie Vragen om actie geselecteerd en in de automatische modus de optie Automatisch actie selecteren.

Automatisch actie selecteren

Bij de detectie van gevaarlijke objecten voert Mail Anti-Virus automatisch de actie uit die door deskundigen van Kaspersky Lab is aanbevolen. Voor geïnfecteerde objecten is deze actie Desinfecteren. Verwijder indien desinfectie mislukt, voor potentieel geïnfecteerde objecten – Negeer.

Mail Anti-Virus maakt eerst een back-up voor later herstel of latere desinfectie voordat het probeert een geïnfecteerd object te desinfecteren of te verwijderen.

Deze waarde is standaard geselecteerd als de automatische beschermingsmodus is ingeschakeld.

Als de interactieve beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vragen om actie

Mail Anti-Virus brengt u op de hoogte van de detectie van een malafide object en vraagt u om een verdere actie.

Deze waarde is standaard geselecteerd als de interactieve beschermingsmodus is ingeschakeld.

Als de automatische beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Selecteer actie: Desinfecteer, indien niet mogelijk - verwijderen

Mail Anti-Virus probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Als de desinfectie mislukt, verwijdert Mail Anti-Virus ze.

Een object met gewijzigde code van een bekend gevaar of code die vergelijkbaar is met deze van een dreiging, te oordelen aan het gedrag ervan.

Een object waarvan een deel van de code overeenstemt met een deel van de code van een bekend dreiging. Kaspersky Lab raadt het gebruik van zulke objecten af.

Deze actie wordt uitgevoerd als de instelling Selecteer actie is geselecteerd, en de selectievakjes Desinfecteer en Verwijder indien desinfectie mislukt zijn geselecteerd.

De selectievakjes Desinfecteer en Verwijder indien desinfectie mislukt zijn beschikbaar als het selectievakje Selecteer actie is geselecteerd. Deze selectievakjes zijn standaard niet geselecteerd.

Mail Anti-Virus maakt eerst een back-up voor later herstel of latere desinfectie voordat het probeert een geïnfecteerd object te desinfecteren of te verwijderen.

Selecteer actie: Blokkeren

Mail Anti-Virus staat de ontvangst van het bericht toe en breidt het onderwerp ervan uit met een waarschuwing dat het bericht een geïnfecteerd object bevat. Relevante informatie wordt bijgehouden in het rapport.

Deze actie wordt uitgevoerd als de selectievakjes Desinfecteer en Verwijder niet zijn geselecteerd.

Selecteer actie: Desinfecteer

Dit selectievakje schakelt de optie in of uit die alle gedetecteerde geïnfecteerde of potentieel geïnfecteerde objecten automatisch probeert te desinfecteren. Als de poging tot desinfectie mislukt, staat Mail Anti-Virus de ontvangst van het bericht toe en voegt het onderdeel een waarschuwing aan het bericht toe dat het bericht een geïnfecteerd object bevat. Relevante informatie wordt bijgehouden in het rapport.

De actie Desinfecteer wordt uitgevoerd als het selectievakjes Desinfecteer is geselecteerd en het selectievakje Verwijder indien desinfectie mislukt niet is geselecteerd.

Dit selectievakje is beschikbaar als de instelling Selecteer actie is geselecteerd.

Selecteer actie: Verwijderen

Dit selectievakje schakelt de automatische verwijdering van geïnfecteerde objecten in of uit. Mail Anti-Virus maakt eerst een back-up voor later herstel of latere desinfectie voordat een geïnfecteerd object wordt verwijderd.

Dit selectievakje is beschikbaar als de instelling Selecteer actie is geselecteerd. Dit selectievakje is standaard niet geselecteerd.


Anti-Virus voor bestanden

Anti-Virus voor bestanden inschakelen

Dit selectievakje schakelt Anti-Virus voor bestanden in of uit.

Als het selectievakje is geselecteerd, start Anti-Virus voor bestanden bij de opstart van uw besturingssysteem en werkt het in het geheugen van uw computer. Hierbij scant het onderdeel alle bestanden die worden geopend, opgeslagen of uitgevoerd. Anti-Virus voor bestanden is standaard geconfigureerd met de instellingen aanbevolen door de deskundigen van Kaspersky Lab.

Als het selectievakje niet is geselecteerd, is Anti-Virus voor bestanden uitgeschakeld.

Dit vakje is standaard aangevinkt.

In de sectie Beveiligingsniveau kunt u één van de drie vooraf ingestelde beveiligingsniveaus voor bestanden en geheugen selecteren of kunt u Anti-Virus voor bestanden zelf configureren.

Hoog

Bij dit beveiligingsniveau past Anti-Virus voor bestanden de striktste controle op alle geopende, opgeslagen en uitgevoerde bestanden toe. Alle bestandstypen op alle harde schijven, netwerkstations en verwisselbare opslagmedia van de computer worden gescand, evenals archieven, installatiepakketten en ingebedde OLE-objecten.

Aanbevolen

Beveiligingsniveau dat zorgt voor een optimaal evenwicht tussen systeemprestaties en veiligheid. Het is geschikt voor de meeste situaties. Het onderdeel Anti-Virus voor bestanden scant alleen opgegeven bestandsindelingen op alle harde schijven, netwerkstations en verwisselbare opslagmedia van de computer, en voert een lichte heuristische analyse uit. OLE-objecten worden gescand. Installatiepakketten en archieven worden niet gescand.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Laag

Bij dit beveiligingsniveau scant Anti-Virus voor bestanden alleen bestanden met de opgegeven extensies op alle harde, verwisselbare en netwerkschijven van de computer, en voert het een oppervlakkige heuristische analyse uit. Samengestelde bestanden worden niet gescand.

Met het beveiligingsniveau Laag is een maximale scansnelheid mogelijk.

Aangepast

Het beveiligingsniveau met uw persoonlijke instellingen voor Anti-Virus voor bestanden.

Instellingen

Als u op deze knop klikt, opent u het venster Anti-Virus voor bestanden. In dit venster kunt u Anti-Virus voor bestanden configureren.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Actie bij detectie van dreiging kunt u de actie selecteren die Anti-Virus voor bestanden uitvoert als geïnfecteerde of potentieel geïnfecteerde objecten worden gedetecteerd.

Automatisch actie selecteren

Bij de detectie van gevaarlijke objecten voert Anti-Virus voor bestanden automatisch de actie uit die door deskundigen van Kaspersky Lab is aanbevolen. Voor geïnfecteerde objecten is deze actie Desinfecteer of Verwijder indien desinfectie mislukt; voor potentieel geïnfecteerde objecten is de actie Negeer.

Anti-Virus voor bestanden maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert een geïnfecteerd object te desinfecteren of te verwijderen.

Deze waarde is standaard geselecteerd als de automatische beschermingsmodus is ingeschakeld.

Als de interactieve beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vragen om actie

Anti-Virus voor bestanden brengt u op de hoogte van de detectie van malafide objecten en vraagt u om een verdere actie.

Deze waarde is standaard geselecteerd als de interactieve beschermingsmodus is ingeschakeld.

Als de automatische beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Selecteer actie: Desinfecteer, indien niet mogelijk - verwijderen

Anti-Virus voor bestanden probeert automatisch alle geïnfecteerde of potentieel geïnfecteerde objecten te desinfecteren die het heeft gedetecteerd. Als de desinfectie niet lukt, verwijdert Anti-Virus voor bestanden ze.

Een object met gewijzigde code van een bekend gevaar of code die vergelijkbaar is met deze van een dreiging, te oordelen aan het gedrag ervan.

Een object waarvan een deel van de code overeenstemt met een deel van de code van een bekend dreiging. Kaspersky Lab raadt het gebruik van zulke objecten af.

Deze actie wordt uitgevoerd als de instelling Selecteer actie is geselecteerd, en de selectievakjes Desinfecteer en Verwijder indien desinfectie mislukt zijn geselecteerd.

De selectievakjes Desinfecteer en Verwijder indien desinfectie mislukt zijn beschikbaar als de instelling Selecteer actie is geselecteerd.

Anti-Virus voor bestanden maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert een geïnfecteerd object te desinfecteren of te verwijderen.

Selecteer actie: Blokkeren

Kaspersky PURE blokkeert de toegang tot het object. Relevante informatie wordt bijgehouden in het rapport.

Deze actie wordt uitgevoerd als de selectievakjes Desinfecteer en Verwijder niet zijn geselecteerd.

Selecteer actie: Desinfecteer

Anti-Virus voor bestanden probeert automatisch alle geïnfecteerde of potentieel geïnfecteerde objecten te desinfecteren die het heeft gedetecteerd. Als de desinfectie mislukt, plaatst Anti-Virus voor bestanden ze in Quarantaine.

Dit selectievakje is beschikbaar als de instelling Selecteer actie is geselecteerd.

De actie Desinfecteer wordt uitgevoerd als het selectievakje Verwijder indien desinfectie mislukt niet is geselecteerd.

Anti-Virus voor bestanden maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert een geïnfecteerd object te desinfecteren of te verwijderen.

Selecteer actie: Verwijderen

Dit selectievakje schakelt de automatische verwijdering van geïnfecteerde objecten in of uit. Anti-Virus voor bestanden maakt eerst een back-up voor later herstel of latere desinfectie voordat een geïnfecteerd object wordt verwijderd.

Dit selectievakje is beschikbaar als de instelling Selecteer actie is geselecteerd. Dit vakje is standaard aangevinkt.


Firewall

Firewall inschakelen

Dit selectievakje schakelt Firewall in of uit.

Dit vakje is standaard aangevinkt.

In de sectie Netwerkregels kunt u de regels instellen die de Firewall gebruikt voor het beheer van de activiteiten van programma's.

Instellingen

Als u op deze knop klikt, opent u het venster Firewall. In dit venster kunt u pakketregels en regels voor programma's configureren, het bereik van netwerkadressen uitbreiden en wijzigingen aan de lijst met bronnen aanbrengen waarvan de netwerkactiviteit door Firewall wordt bewaakt.

In de sectie Netwerken kunt u de instellingen configureren voor de controle van de netwerkverbindingen die Firewall heeft gedetecteerd op de computer.

Lijst met netwerken

Deze bevat netwerkverbindingen die Firewall heeft gedetecteerd op uw computer.

Voor elke gedetecteerde netwerkverbinding toont de lijst de naam en de status van het netwerk waartoe deze behoort. De namen van inactieve verbindingen worden in een grijze kleur weergegeven.

Bewerken

Als u klikt op de knop, opent u het venster Netwerkverbinding (als een verbinding is geselecteerd) of Netwerkadapter (als een adapter is geselecteerd). In het venster Netwerkverbinding kunt u de instellingen voor het beheer van netwerkverbindingen aanpassen. In het venster Netwerkadapter kunt u het beheer van gemaakte netwerkverbindingen via een geselecteerde netwerkadapter configureren.

De knop is beschikbaar voor zowel actieve als inactieve verbindingen.

Verwijderen

Als u klikt op deze knop, verwijdert Firewall de verbinding uit de lijst.

De knop is alleen beschikbaar voor inactieve verbindingen.

Niet verbonden

Als u op deze knop klikt, ziet u zowel actieve als inactieve verbindingen in de lijst Netwerken.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Programmacontrole

Programmacontrole inschakelen

Dit selectievakje schakelt Programmacontrole in of uit.

Dit vakje is standaard aangevinkt.

Programma's

Als u op de knop klikt, opent u het venster Programma's. In dit venster kunt u de lijst met regels voor programma's bewerken.

Identiteitsbescherming

Knop die het venster Digitale identiteitsbescherming opent. In dit venster kunt u een lijst met identiteitsgegevens en een lijst met instellingen en bronnen van het besturingssysteem maken waarvoor Programmacontrole de toegang controleert.

In de sectie Programma's beperken kunt u de instellingen aanpassen die worden gebruikt door Programmacontrole om de programmagroepen toe te wijzigen.

Laad regels voor programma's vanaf Kaspersky Security Network(KSN)

Als dit selectievakje is geselecteerd, verstuurt Programmacontrole een verzoek naar de Kaspersky Security Network-database om de programmagroep te bepalen.

Als dit selectievakje niet is geselecteerd, zoekt Programmacontrole niet naar informatie in de Kaspersky Security Network-database om de vertrouwensgroep van het programma te bepalen.

Dit vakje is standaard aangevinkt.

Werk regels voor eerder onbekende programma's bij vanaf KSN

Als dit selectievakje is geselecteerd, worden de controleregels voor eerder onbekende programma's automatisch bijgewerkt vanaf Kaspersky Security Network.

Als dit selectievakje niet is geselecteerd, wordt de automatische update van regels voor eerder onbekende programma's uitgeschakeld.

Dit vakje is standaard aangevinkt.

Vertrouw programma's met digitale handtekening

Als dit selectievakje is geselecteerd, beschouwt Programmacontrole programma's met digitale handtekeningen als vertrouwd. Programmacontrole verplaatst deze programma's naar de groep Vertrouwd en scant hun activiteit niet.

Als het vakje niet is aangevinkt, beschouwt Programmacontrole programma's met digitale handtekeningen niet als vertrouwd en scant het onderdeel hun activiteiten.

Dit vakje is standaard aangevinkt.

Gebruik heuristische analyse voor bepaling van groep

Programmacontrole gebruikt de heuristische analyse om de vertrouwensgroep voor een onbekend programma te bepalen. Nadat de programma's zijn gescand, wijst Programmacontrole ze toe aan een groep.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Verplaats automatisch naar volgende groep

Programmacontrole plaatst automatisch een onbekend programma in één van de drie vertrouwensgroepen uit de vervolgkeuzelijst. De lijst bevat de volgende vertrouwensgroepen:

  • Deels beperkt;
  • Zeer beperkt;
  • Niet vertrouwd.

De lijst is beschikbaar als de optie Verplaats automatisch naar volgende groep is geselecteerd.

Maximale tijdsduur voor bepaling van programmagroep

De vereiste tijd voor Programmacontrole om gestarte programma's te scannen met de heuristische analyse. De tijdsduur wordt in seconden ingesteld.

Programmacontrole analyseert standaard een programma gedurende 30 seconden. Als Programmacontrole de dreigingsniveau van het programma nog steeds niet duidelijk kan bepalen wanneer deze tijd is verstreken, plaatst het onderdeel het programma in de groep Deels beperkt. Programmacontrole blijft het programma scannen in de achtergrondmodus, waarna het wordt geplaatst in een vertrouwensgroep.

In de sectie Extra kunt u voorwaarden voor het verwijderen van programmaregels instellen.

Verwijder programmaregels die niet zijn gestart tijdens de laatste

Dit selectievakje schakelt de optie in of uit waarbij regels voor programma's die niet werden uitgevoerd gedurende de opgegeven periode automatisch worden verwijderd. De periode wordt in dagen opgegeven.

Standaard verwijdert Programmacontrole regels voor programma's die meer dan 60 dagen niet werden uitgevoerd.

Dit vakje is standaard aangevinkt.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Netwerkaanvalblokker

Netwerkaanvalblokker inschakelen

Dit selectievakje schakelt Netwerkaanvalblokker in of uit.

Als het selectievakje is geselecteerd, laadt Netwerkaanvalblokker tijdens de opstart van het besturingssysteem en scant deze inkomend netwerkverkeer voor activiteiten die kenmerkend zijn voor netwerkaanvallen. Nadat een poging tot aanval op uw computer wordt gedetecteerd, blokkeert Kaspersky PURE alle netwerkactiviteit van de aanvallende computer die op uw computer is gericht.

Als dit selectievakje niet is geselecteerd, is Netwerkaanvalblokker uitgeschakeld.

Dit vakje is standaard aangevinkt.

Voeg de aanvallende computer aan de lijst Geblokkeerd toe gedurende

Dit selectievakje schakelt de optie in of uit waarbij Netwerkaanvalblokker de netwerkactiviteit van een aanvallende computer blokkeert gedurende een opgegeven tijdsduur. De tijdsduur is opgegeven in minuten.

Netwerkaanvalblokker blokkeert standaard gedurende één uur de activiteit van een aanvallende computer.


IM Anti-Virus

IM Anti-Virus inschakelen

Dit selectievakje schakelt IM Anti-Virus in of uit.

Als het selectievakje is geselecteerd, start IM Anti-Virus bij de opstart van het systeem, blijft het continu actief in het computergeheugen, en scant het alle inkomende en uitgaande berichten die worden verzonden via Instant Messengers (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent en IRC).

Als het selectievakje niet is geselecteerd, is IM Anti-Virus uitgeschakeld.

Dit vakje is standaard aangevinkt.

In de sectie Bescherming bereik kunt u de soorten berichten selecteren die IM Anti-Virus scant op gevaarlijke objecten of URL's uit de databases met kwaadaardige en phishing-internetadressen.

Inkomende en uitgaande berichten

IM Anti-Virus scant zowel inkomende als uitgaande berichten.

Mail Anti-Virus scant standaard inkomende en uitgaande berichten.

Alleen inkomende berichten

IM Anti-Virus scant alleen inkomende berichten.

In de sectie Scanmethoden kunt u methoden voor het scannen op URL's in berichten van Instant Messengers opgeven.

Controleer of URL's voorkomen in de database met malafide URL's

Het selectievakje schakelt de optie in of uit die controleert of koppelingen in uitgewisselde berichten voorkomen op de lijst met malafide internetadressen. Deze lijst is gemaakt door de deskundigen van Kaspersky Lab en behoort tot het distributiepakket van het programma.

Dit vakje is standaard aangevinkt.

Controleer of URL's voorkomen in de database met phishing-URL's

Het selectievakje schakelt de optie in of uit die controleert of koppelingen in uitgewisselde berichten voorkomen op de lijst met phishing-webadressen.

De databases van Kaspersky PURE bevatten alle websites waarvan op dit moment bekend is dat ze worden gebruikt voor phishing-aanvallen. Kaspersky Lab voegt adressen aan de lijst toe die afkomstig zijn van de internationale organisatie Anti-Phishing Working Group. De lijst met adressen wordt bijgewerkt wanneer u de databases van Kaspersky PURE bijwerkt.

Dit vakje is standaard aangevinkt.

Heuristische Analyse

Dit selectievakje schakelt het gebruik van de heuristische analyse in of uit wanneer verzonden berichten en URL's via Instant Messengers worden gescand.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Dit vakje is standaard aangevinkt.

Schuifregelaar

Wijzigt het detailniveau voor het scannen van berichten van Instant Messengers. Dit detailniveau biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

De volgende scanniveaus zijn beschikbaar:

  • Oppervlakkige scan. De heuristische analyse scant een berichten van een Instant Messenger op potentiële gevaren met behulp van een minimaal aantal tekenen. Dergelijke scan neemt minder systeembronnen en tijd in beslag. Het aantal foutieve identificaties is tot een minimum herleid.
  • Gemiddelde scan. De heuristische analyse scant een bericht van een Instant Messenger op potentiële gevaren met behulp van een aantal tekenen die niet alleen het vereiste evenwicht tussen de snelheid en het detailniveau van de scan bewaren maar ook een groot aantal foutieve identificaties voorkomen. Dit is het standaardniveau.
  • Gedetailleerde scan. De heuristische analyse scant een berichten van een Instant Messenger op potentiële gevaren met behulp van een maximaal aantal tekenen. De scan wordt grondig uitgevoerd, vereist meer systeembronnen en duurt langer. Foutieve identificaties zijn heel waarschijnlijk.


De sectie Proactieve Bescherming

Proactieve Bescherming inschakelen

Dit selectievakje schakelt Proactieve Bescherming in of uit.

Dit vakje is standaard aangevinkt.

In de sectie Vertrouwde programma's kunt u de instellingen voor programma's uit de groep Vertrouwd opgeven. Op basis van die instellingen maakt Proactieve Bescherming een lijst met vertrouwde programma's waarvan de activiteit niet wordt bewaakt.

Programma's met digitale handtekening

Dit selectievakje schakelt het scannen van digitaal ondertekende programma's door Proactieve Bescherming in of uit.

Dit vakje is standaard aangevinkt.

Vertrouwd in Kaspersky Security Network-database

Dit vakje schakelt de optie in of uit waarbij programma's met de status Vertrouwd in de database van Kaspersky Security Network worden gescand door Proactieve Bescherming.

Dit vakje is standaard aangevinkt.

In de sectie Instellingen regels kunt u de reactie van Proactieve Bescherming op activiteit van programma's instellen die mogelijk gevaarlijk zijn voor het systeem.

Instellingen

Als u op deze knop klikt, opent u het venster Proactieve Bescherming met een lijst met patronen van gevaarlijke activiteit en de instellingen van Proactieve Bescherming. In dit venster kunt u de acties wijzigen die Proactieve Bescherming uitvoert als gevaarlijke activiteit van programma's wordt gedetecteerd.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


De sectie Web Anti-Virus

Web Anti-Virus inschakelen

Dit selectievakje schakelt Web Anti-Virus in of uit.

Als het selectievakje is geselecteerd, beschermt Web Anti-Virus gegevens die uw computer ontvangt via de protocollen HTTP en FTP en voorkomt het dat gevaarlijke scripts worden uitgevoerd op de computer.

Een script is een klein computerprogramma of een onafhankelijk deel van een programma (functie) dat meestal wordt ontwikkeld om een specifieke kleine taak uit te voeren. Scripts worden vaak gebruikt in combinatie met programma's die in hypertext zijn ingebed. Zo worden ze bijvoorbeeld uitgevoerd wanneer u een bepaalde website opent.

Als realtime bescherming is ingeschakeld, houdt het programma bij wanneer scripts worden gestart en worden deze onderschept en op virussen gescand. Afhankelijk van de scanresultaten kunt u de uitvoering van een script toestaan of blokkeren.

Als het selectievakje niet is geselecteerd, is Web Anti-Virus uitgeschakeld.

Dit vakje is standaard aangevinkt.

In de sectie Beveiligingsniveau kunt u één van de vooraf gedefinieerde verzamelingen met instellingen voor Web Anti-Virus selecteren.

Hoog

Wanneer dit beschermingsniveau is geselecteerd, past Web Anti-Virus de striktste controle op scripts en objecten die binnenkomen via HTTP en FTP toe. Web Anti-Virus voert een gedetailleerde scan van alle objecten uit met behulp van de volledige reeks programmadatabases. Bijlagen worden ongeacht hun grootte gescand. Web Anti-Virus voert een heuristische analyse op het diepste scanniveau uit.

Een technologie voor de detectie van gevaren die nog niet zijn toegevoegd aan de databases van Kaspersky Lab. Met de heuristische scanner kunt u objecten detecteren waarvan het gedrag in het systeem vergelijkbaar is met dat van gevaren. Objecten worden gedetecteerd die door de heuristische scanner worden als potentieel geïnfecteerd beschouwd. Een object kan bijvoorbeeld als potentieel geïnfecteerd worden beschouwd als het een sequentie van opdrachten bevat die kenmerkend zijn voor kwaadaardige objecten (open bestand, schrijf naar bestand).

Aanbevolen

Dit beveiligingsniveau verzekert een optimale bescherming en scansnelheid voor webverkeer en script. Web Anti-Virus scant archieven in bijlage, ongeacht hun grootte, en voert een gemiddelde heuristische analyse uit. Dit is het standaard beveiligingsniveau.

Laag

Beveiligingsniveau dat de hoogste scansnelheid voor het scannen van web-verkeer en scripts voorziet. Web Anti-Virus scant geen archieven maar voert een lichte heuristische analyse uit.

Aangepast

Het ingestelde beveiligingsniveau wanneer u een aangepaste configuratie van Web Anti-Virus hebt.

Instellingen

Als u op deze knop klikt, opent u het venster Web Anti-Virus. In het venster kunt u Web Anti-Virus configureren.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Actie bij detectie van dreiging kunt u een actie selecteren die Web Anti-Virus moet uitvoeren als kwaadaardige code wordt gedetecteerd in een object uit het webverkeer.

Automatisch actie selecteren

Web Anti-Virus selecteert automatisch een actie op basis van de huidige instellingen. Als een webbron wordt vermeld bij de uitzonderingen, of als deze geen malafide objecten bevat, staat Web Anti-Virus toe dat het wordt geladen. Als Web Anti-Virus een dreiging tijdens het scannen detecteert, blokkeert het de download van het object.

Deze waarde is standaard geselecteerd als de automatische beschermingsmodus is ingeschakeld.

Als de interactieve beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vragen om actie

Als Web Anti-Virus een dreiging tijdens het scannen detecteert, toont het een waarschuwing met de melding dat het object is geïdentificeerd als gevaarlijk en biedt het u aan verdere acties te selecteren. U kunt de download van het specifieke object toestaan of blokkeren.

Deze waarde is standaard geselecteerd als de interactieve beschermingsmodus is ingeschakeld.

Als de automatische beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Blokkeer download

Als een dreiging is gedetecteerd, blokkeert Web Anti-Virus de toegang tot het object en toont het een overeenkomstig bericht op het scherm.

Sta download toe

Als een dreiging wordt gedetecteerd, staat Web Anti-Virus de download van het object toe.


Bekijken

Via de sectie Pictogram in het systeemvak kunt u de instellingen voor actieve interface-elementen configureren (zoals het Kaspersky PURE-pictogram in het systeemvak, en pop-upberichten).

Animeer taakbalkpictogram tijdens uitvoeren van taak

Het selectievakje schakelt de animatie van het Kaspersky PURE-pictogram in of uit.

Als het selectievakje is geselecteerd, wijzigt het pictogram in de Windows®-taakbalk afhankelijk van de handeling die Kaspersky PURE momenteel uitvoert.

Voorbeeld: als Kaspersky PURE updates downloadt, toont het pictogram een draaiende aardbol in miniatuur.

Als het selectievakje niet is geselecteerd, is de animatie uitgeschakeld. In dit geval toont het Kaspersky PURE-pictogram alleen de beschermingsstatus van de computer: als de bescherming is ingeschakeld, wordt het pictogram in kleur weergegeven. Als de bescherming is gepauzeerd of uitgeschakeld, wordt het in grijs weergegeven.

Dit vakje is standaard aangevinkt.

Schakel semitransparante meldingen in

Vensters van meldingen kunnen boven het pictogram van Kaspersky PURE in het systeemvak van Windows® verschijnen.

Als het selectievakje is geselecteerd, zijn vensters van meldingen semitransparant en is dus een deel van het scherm onder de melding zichtbaar. Het venster met de melding is niet langer transparant wanneer de aanwijzer zich boven op de melding bevindt.

Als het selectievakje niet is geselecteerd, zijn vensters van meldingen niet transparant.

Dit selectievakje is standaard niet geselecteerd.

"Beschermd door Kaspersky Lab" op inlogscherm van Microsoft Windows weergeven

Het selectievakje schakelt de weergave van het productlogo rechts boven in het scherm in of uit wanneer Kaspersky PURE start. Deze indicator meldt u dat de bescherming van uw computer is ingeschakeld.

Als het programma is geïnstalleerd op een computer met Microsoft® Windows Vista® of Microsoft® Windows® 7, is deze optie niet beschikbaar.

Dit vakje is standaard aangevinkt.

Schakel nieuwsmeldingen in

Dit selectievakje schakelt de weergave van Kaspersky Lab-nieuws en meldingen gerelateerd met nieuws in of uit.

Dit vakje is standaard aangevinkt.


Game-profiel

Game-profiel gebruiken

Game-profiel is ontworpen voor games die werken in de modus Volledig scherm. Hiermee kunt u de instellingen van alle onderdelen van Kaspersky PURE tegelijkertijd wijzigen wanneer uw games overschakelen naar de modus Volledig scherm, en kunt u de wijzigingen ongedaan maken wanneer u de modus verlaat.

Dit selectievakje schakelt het gebruik van Game-profiel in of uit.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Profielopties kunt u de instellingen van Kaspersky PURE bewerken wanneer het Game-profiel is ingeschakeld. Deze sectie is beschikbaar als het selectievakje Game-profiel gebruiken is geselecteerd.

Selecteer actie automatisch bij detectie van dreiging

Als het selectievakje is geselecteerd, schakelt Kaspersky PURE over naar de automatische beschermingsmodus en toont het geen meldingen op het scherm wanneer games werken in de modus Volledig scherm.

Dit vakje is standaard aangevinkt. Dit selectievakje is beschikbaar als het selectievakje Game-profiel gebruiken is geselecteerd.

Start geen updates

Dit selectievakje schakelt de optie in of uit die de geplande update van Kaspersky PURE pauzeert. Deze optie voorkomt dat games vertragen in de modus Volledig scherm.

Dit vakje is standaard aangevinkt. Dit selectievakje is beschikbaar als het selectievakje Game-profiel gebruiken is geselecteerd.

Start geen geplande scantaken

Dit selectievakje schakelt de optie in of uit die de start van geplande scans pauzeert. Deze optie voorkomt dat games vertragen in de modus Volledig scherm.

Dit vakje is standaard aangevinkt. Dit selectievakje is beschikbaar als het selectievakje Game-profiel gebruiken is geselecteerd.

Pauzeer handmatig gestarte scantaken

Dit selectievakje schakelt de optie in of uit die handmatig gestarte scans pauzeert. Deze optie voorkomt dat games vertragen in de modus Volledig scherm.

Dit vakje is standaard aangevinkt. Dit selectievakje is beschikbaar als het selectievakje Game-profiel gebruiken is geselecteerd.

Start geen geplande back-uptaken

Dit selectievakje schakelt de optie in of uit die de start van geplande back-uptaken pauzeert. Deze optie voorkomt dat games vertragen in de modus Volledig scherm.

Dit vakje is standaard aangevinkt. Dit selectievakje is beschikbaar als het selectievakje Game-profiel gebruiken is geselecteerd.


Feedback

Ik stem toe deel te nemen aan het Kaspersky Security Network.

Dit selectievakje schakelt de verzending van statistieken naar Kaspersky Security Network in of uit.

Kaspersky Security Network is een systeem dat wordt beheerd door Kaspersky Lab. Het helpt statistische gegevens over typen en bronnen van nieuwe gevaren verzamelen en draagt bij tot de ontwikkeling van methoden om ze te neutraliseren.

Kaspersky PURE, een onderdeel van het Kaspersky Security Network, verzendt de volgende gegevens naar Kaspersky Lab:

  • De unieke ID die door Kaspersky PURE is toegewezen aan uw computer. Deze ID kenmerkt de hardware-instellingen van uw computer en bevat geen persoonlijke gegevens.
  • Informatie over gevaren die door programmaonderdelen zijn gedetecteerd. De structuur en inhoud van de informatie zijn afhankelijk van het soort dreiging dat is gedetecteerd.
  • Informatie over het besturingssysteem: versie van het besturingssysteem, geïnstalleerde servicepacks, gedownloade services en stuurprogramma's, versies van browsers en e-mailprogramma's, plug-ins van browsers, versienummer van Kaspersky PURE de computer.

Het vakje is standaard aangevinkt als u hebt toegestemd om deel te nemen aan Kaspersky Security Network bij de initiële installatie.


Algemene instellingen

Bescherming inschakelen

Het selectievakje schakelt alle beschermingsonderdelen in Kaspersky PURE in of uit. Het uitschakelen van beschermingsonderdelen heeft geen invloed op de prestaties van virusscans en updates van Kaspersky PURE.

Het selectievakje is standaard geselecteerd en alle beschermingsonderdelen zijn actief.

In de sectie Interactieve bescherming kunt de interactie van Kaspersky PURE met de gebruiker opnieuw configureren.

Automatisch actie selecteren

Kaspersky PURE gebruikt twee modi voor interactie met de gebruiker:

  • interactieve beschermingsmodus. Kaspersky PURE verwittigt de gebruiker over alle gevaarlijke en verdachte gebeurtenissen in het systeem. In deze modus bepaalt de gebruiker zelf of acties moeten worden toegestaan of geblokkeerd.
  • Automatische beschermingsmodus. Bij gevaarlijke gebeurtenissen voert Kaspersky PURE automatisch de actie uit die door deskundigen van Kaspersky Lab is aanbevolen.

Als u het selectievakje selecteert, schakelt u de automatische beschermingsmodus in. De selectie van het selectievakje ongedaan maken schakelt de interactieve beschermingsmodus in.

Dit vakje is standaard aangevinkt.

Verwijder geen potentieel geïnfecteerde objecten

Dit selectievakje schakelt de optie in of uit die voorkomt dat Kaspersky PURE potentieel geïnfecteerde objecten in de automatische beschermingsmodus verwijdert.

Deze functie is beschikbaar als het selectievakje Selecteer actie automatisch is geselecteerd.

Dit vakje is standaard aangevinkt.

In de sectie Automatisch starten kunt u de start van het programma bij de opstart van het besturingssysteem configureren.

Start Kaspersky PURE bij opstart van computer

Dit selectievakje schakelt het automatisch starten van Kaspersky PURE na het opstarten van het besturingssysteem in of uit.

Het selectievakje is standaard geselecteerd waardoor Kaspersky Anti-Virus start na de opstart van het besturingssysteem.

In de sectie Virtueel Toetsenbord kunt u de snelle toegang tot Virtueel Toetsenbord configureren.

Open Virtueel Toetsenbord met de toetsencombinatie "CTRL+SHIFT+ALT+P"

Dit selectievakje schakelt de snelle toegang tot Virtueel Toetsenbord met behulp van de toetsencombinatie CTRL+ALT+SHIFT+P in of uit.

Dit vakje is standaard aangevinkt.


Algemene instellingen

In de sectie Achtergrondscan kunt u update- en scantaken configureren voor een tijdstip wanneer u de computer niet gebruikt.

Voer inactiviteitsscan uit

Dit selectievakje schakelt het starten van scantaken (scannen van systeemgeheugen, systeempartitie of opstartobjecten) en automatische updatetaken in of uit terwijl de computer is vergrendeld of de schermbeveiliging actief is.

Als de computer werkt op batterijvermogen, voert Kaspersky PURE geen taken uit wanneer de computer inactief is.

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE geen scantaken uit terwijl de computer inactief is.

Dit vakje is standaard aangevinkt.

Pictogram

Als u klikt op dit pictogram, gaat u naar de website van de Technische Support van Kaspersky Lab en meer bepaald naar de pagina met het artikel over het uitvoeren van de scantaak bij computerinactiviteit.

Voer periodieke rootkitscan uit

Dit vakje schakelt de periodieke scan van het systeem op rootkits in de achtergrondmodus in of uit.

Een programma of een aantal programma's ontwikkeld voor het verbergen van sporen van een indringer of malware in het systeem.

Bij Windows-besturingssystemen wijst een rootkit doorgaans op een programma dat het systeem binnendringt en systeemfuncties onderschept (Windows API's). Bovendien maakt de onderschepping en wijziging van low-level API-functies mogelijk dat zulk een programma zich vrij goed kan verbergen in het besturingssysteem. Naast registersleutels kan een rootkit doorgaans ook de aanwezigheid van processen, mappen en bestanden op een schijf verbergen als ze zijn beschreven in de configuratie van de rootkit. Vele rootkits installeren hun eigen stuurprogramma's en services in het besturingssysteem (deze zijn ook "onzichtbaar").

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE geen periodieke scan op rootkits uit.

Dit vakje is standaard aangevinkt.

In de sectie Scan verwisselbare schijven bij aansluiting kunt u de bewerking selecteren die Kaspersky PURE uitvoert wanneer verwisselbare schijven worden aangesloten op de computer.

Niet scannen

Wanneer u een verwisselbare schijf aansluit, scant Kaspersky PURE deze niet en vraagt het u niet om een actie voor de aangesloten schijf.

Vragen om actie

Nadat u een verwisselbare schijf hebt aangesloten, vraagt Kaspersky PURE u om verdere acties: Snelle Scan, Volledige Scan of Niet scannen.

Dit is de standaardinstelling.

Volledige Scan

Nadat u een verwisselbare schijf hebt aangesloten, voert Kaspersky PURE een volledige scan van alle bestanden uit in overeenstemming met de instellingen van de taak Volledige Scan.

Snelle Scan

Nadat u een verwisselbare schijf hebt aangesloten, scant Kaspersky PURE alle bestanden op de harde schijf in overeenstemming met de instellingen van de taak Kritieke Gebiedenscan.

Maximale schijfgrootte

Als het selectievakje is geselecteerd, scant Kaspersky PURE verwisselbare schijven die niet de opgegeven maximumgrootte overschrijden.

Het selectievakje is beschikbaar als de actie Volledige Scan of Snelle Scan is geselecteerd. De grootte van de verwisselbare schijf wordt in megabytes opgegeven. De waarde is standaard ingesteld op 4096 MB.

Als het selectievakje niet is geselecteerd, scant Kaspersky PURE verwisselbare schijven van elke grootte.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Snelstart scantaken kunt u snelkoppelingen maken voor het scannen van de computer op virussen en kwetsbaarheden zonder het hoofdvenster van het programma te openen.

Volledige Scan - Snelkoppeling maken

Als u op deze knop klikt, opent u het venster Opslaan als. In dit venster kunt u een map selecteren waarin u een snelkoppeling wilt maken voor een volledige scan van de computer op virussen en de naam voor de snelkoppeling kunt opgeven.

Standaard maakt Kaspersky PURE een snelkoppeling met de naam Volledige Scan.Ink (Full Scan.Ink) op het bureaublad van de computer.

Kritieke Gebiedenscan - Snelkoppeling maken

Als u op deze knop klikt, opent u het venster Opslaan als. In dit venster kunt u een map selecteren waarin u een snelkoppeling voor een scan van de kritieke computergebieden op virussen wilt maken en specificeert u de naam van de snelkoppeling.

Standaard maakt Kaspersky PURE een snelkoppeling met de naam Kritieke Gebiedenscan.Ink (Critical Areas Scan.Ink) op het bureaublad van de computer.

Kwetsbaarheidsscan - Snelkoppeling maken

Als u op deze knop klikt, opent u het venster Opslaan als. In dit venster kunt u een map selecteren waarin u een snelkoppeling voor een kwetsbaarheidsscan wilt maken en specificeert u de naam van de snelkoppeling.

Standaard maakt Kaspersky PURE een snelkoppeling met de naam Kwetsbaarheidsscan.Ink (Vulnerability Scan.Ink) op het bureaublad van de computer.


Rapporten en opslag

Niet-kritieke gebeurtenissen registreren

Dit selectievakje schakelt de registratie van informatie van informatie over alle Kaspersky PURE-gebeurtenissen in of uit.

Dit selectievakje is standaard niet geselecteerd.

Via de sectie Rapporten opslaan kunt u de instellingen configureren voor het maken van rapporten en voor de opslag.

Bewaar rapporten niet langer dan

Dit selectievakje schakelt de optie in of uit die de maximale opslagduur voor rapporten met gebeurtenissen definieert. De duur van de opslag wordt in dagen gedefinieerd.

Als het selectievakje is geselecteerd, worden rapporten standaard maximum 30 dagen bewaard. Wanneer dit interval verstrijkt, verwijdert Kaspersky PURE de gegevens uit de rapporten.

Als het selectievakje niet is geselecteerd, is de opslagduur van rapporten onbeperkt.

Dit vakje is standaard aangevinkt.

Maximale bestandsgrootte

Dit selectievakje schakelt de optie in of uit die de maximale grootte voor rapporten definieert. De maximale bestandsgrootte wordt in megabytes opgegeven.

Als het selectievakje is geselecteerd, bedraagt de maximale grootte van rapporten standaard 1024 MB. Wanneer de maximale grootte wordt overschreden, worden de oudste gegevens verwijderd uit het bestand en worden nieuwe toegevoegd.

Als het selectievakje niet is geselecteerd, is de bestandsgrootte van het rapport onbeperkt.

Dit vakje is standaard aangevinkt.

Via de sectie Rapporten wissen kunt u de verwijdering van gegevens uit de geselecteerde rapporten configureren.

Wissen

Als u op de knop klikt, opent u het venster Rapporten wissen. In het venster kunt u rapporten selecteren die moeten worden verwijderd.

Kaspersky PURE verwijdert standaard de rapporten van scantaken en updatetaken, rapporten over de toepassing van Firewall-regels, en rapporten van Ouderlijk Toezicht.

In de sectie Quarantaine- en back-upobjecten opslaan kunt u de instellingen voor Quarantaine- en back-up-opslag configureren.

Bewaar objecten niet langer dan

Het selectievakje schakelt de optie in of uit die de maximale opslagduur voor objecten in quarantaine en objecten in een back-up definieert. De duur van de opslag wordt in dagen gedefinieerd.

Als het selectievakje is geselecteerd, is de standaard opslagduur 30 dagen. Wanneer deze periode verstrijkt, verwijdert Kaspersky PURE de objecten.

Als het selectievakje niet is geselecteerd, is de opslagduur voor objecten onbeperkt.

Dit vakje is standaard aangevinkt.

Maximale grootte

Dit selectievakje schakelt de optie in of uit die de maximale grootte van gegevensopslag definieert. De grootte van de opslag wordt in megabytes opgegeven.

Als het selectievakje is geselecteerd, bedraagt de maximale opslaggrootte standaard 100 MB. Wanneer de maximale grootte wordt overschreden, worden de oudste objecten verwijderd uit de opslag en worden nieuwe toegevoegd.

Als het selectievakje niet is geselecteerd, is de opslaggrootte onbeperkt.

Dit selectievakje is standaard niet geselecteerd.


Update-instellingen

De sectie Uitvoermodus en updatebron toont informatie over de geselecteerde opstartmodus voor updates en de updatebron. In deze sectie kunt u de start en bron van updates configureren.

Uitvoermodus

Als u op deze knop klikt, opent u in het venster Update het tabblad Uitvoermodus. In dit venster kunt u het ophalen en het installeren van updates configureren.

De geselecteerde uitvoermodus wordt rechts van de knop weergegeven:

  • Automatisch;
  • Handmatig;
  • Volgens planning.

Updatebron

Als u op deze knop klikt, opent u in het venster Update het tabblad Bron. In dit venster kunt u een lijst met bronnen maken waarvan Kaspersky PURE updates ophaalt.

De geselecteerde updatebron wordt rechts van de knop weergegeven:

  • Standaardniveau. Bij het uitvoeren van updates gebruikt Kaspersky PURE de updateservers van Kaspersky Lab.
  • Gedefinieerd door gebruiker. Bij het uitvoeren van updates gebruikt Kaspersky PURE een bron die is opgegeven door de gebruiker.

In de sectie Extra kunt u de bewerkingen opgeven die Kaspersky PURE uitvoert na de database-update.

Scan Quarantaine na update opnieuw

Dit selectievakje schakelt de automatische scan van objecten in quarantaine na elke update in of uit.

Als het selectievakje is geselecteerd, kunt u na de update van de databases het dreiging in een bestand in Quarantaine onmiskenbaar identificeren en neutraliseren. Wanneer de scan is voltooid, wijzigt mogelijk de status van bestanden in quarantaine na de update zodat u sommige bestanden kunt herstellen naar hun oorspronkelijke locaties en opnieuw kunt gebruiken.

Als het selectievakje niet is geselecteerd, is het scannen van bestanden in Quarantaine na de update uitgeschakeld.

Dit vakje is standaard aangevinkt.

Meld wanneer updates en nieuwe versies beschikbaar zijn

Dit selectievakje schakelt de optie in of uit die u op de hoogte brengt van updates en nieuwe versies van het programma.

Dit vakje is standaard aangevinkt.

Kopieer updates naar map

Als meerdere computers met elkaar verbonden zijn via een thuisnetwerk, hoeven updates niet voor elke computer apart te worden gedownload en geïnstalleerd, aangezien hierdoor het volume van het netwerkverkeer toeneemt.

Dit selectievakje schakelt de optie in of uit waarbij updates vanaf een gedeelde map worden gekopieerd. Als u dit doet, ontvangt één van de netwerkcomputers een updatepakket van de Kaspersky Lab-servers via het internet of van een andere webbron die de vereiste reeks updates bevat. Updates worden naar een gedeelde map gekopieerd. Andere netwerkcomputers openen deze map om updates voor Kaspersky PURE te ontvangen.

Dit selectievakje is standaard niet geselecteerd.

Het pad naar de map waarnaar Kaspersky PURE standaard updates kopieert, is afhankelijk van het besturingssysteem:

  • in Microsoft® Windows® XP worden updates gekopieerd naar de map C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\;
  • in Microsoft® Windows Vista® en Microsoft® Windows® 7 worden updates gekopieerd naar de map C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Wanneer u zich aanmeldt met een gastaccount in Microsoft® Windows® 7, worden updates niet gekopieerd naar de opgegeven map. Het is aanbevolen dat zich aanmeldt met een andere account opdat het kopiëren van updates plaatsvindt.


Kwetsbaarheidsscan

Uitvoermodus

Als u op deze knop klikt, opent u het venster Kwetsbaarheidsscan. In dit venster kunt u de uitvoermodus van de taak Kwetsbaarheidsscan configureren.

De huidige uitvoermodus van de taak Kwetsbaarheidsscan verschijnt rechts van de knop. De volgende uitvoermodi zijn beschikbaar voor de taak:

  • Handmatig. Kaspersky PURE start een kwetsbaarheidsscan op het gewenste ogenblik. In deze modus is de geplande taak uitgeschakeld.

    Dit is de standaard uitvoermodus.

  • Volgens planning. Kaspersky PURE start de taak volgens een persoonlijke planning. In deze modus kunt u ook de kwetsbaarheidsscan handmatig uitvoeren.

    Geplande kwetsbaarheidsscans zijn standaard uitgeschakeld.

Scanbereik

Als u op deze knop klikt, opent u het venster Scanbereik. In dit venster kunt u objecten (zoals bestanden en mappen) opgeven die Kaspersky PURE moet scannen tijdens de Kwetsbaarheidsscan.

Rechts van de knop wordt de huidige methode voor het maken van de lijst met te scannen objecten aangegeven. Beschikbare waarden:

  • Standaardniveau. Wanneer de taak Kwetsbaarheidsscan wordt uitgevoerd, scant Kaspersky PURE de bestanden van de programma's die op uw computer geïnstalleerd zijn.

    De lijst met objecten wordt standaard ingesteld.

  • Aangepast. Kaspersky PURE scant de door de gebruiker opgegeven objecten.

    Als het scanbereik leeg is en er zijn geen selectievakjes bij de objecten geselecteerd, start de Kwetsbaarheidsscan niet.


Volledige Scan

In de sectie Beveiligingsniveau kunt u vooraf ingestelde scaninstellingen selecteren. U kunt één van de drie beveiligingsniveaus selecteren die werden gemaakt door deskundigen van Kaspersky Lab of u kunt de scaninstellingen zelf aanpassen.

Hoog

Beveiligingsniveau dat moet worden geselecteerd als de mogelijke kans op een computerinfectie heel hoog is.

In tegenstelling tot de standaard scaninstellingen zorgen de scaninstellingen van dit beveiligingsniveau ervoor dat Kaspersky PURE alle bestandstypen scant. Wanneer samengestelde bestanden worden gescand, scant Kaspersky PURE ook bestanden met een e-mailindeling.

Aanbevolen

Beveiligingsniveau dat in de meeste gevallen geschikt is en dat wordt aanbevolen door de deskundigen van Kaspersky Lab.

Dit is het standaard beveiligingsniveau.

Laag

Beveiligingsniveau dat de beste optie is voor het werken met programma's die een aanzienlijke hoeveelheid RAM-geheugen nodig hebben, omdat het aantal te scannen bestanden afneemt op dit niveau.

In tegenstelling tot de standaard scaninstellingen zorgen de scaninstellingen van dit beveiligingsniveau ervoor dat Kaspersky PURE alleen nieuwe en gewijzigde bestanden scant. Als het scannen van een bestand meer dan 180 seconden duurt, sluit Kaspersky 180 dat bestand uit van de scan.

Aangepast

Het beveiligingsniveau is ingesteld als u de scaninstellingen zelf hebt aangepast.

Instellingen

Als u op deze knop klikt, opent u het configuratievenster voor de scan.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Actie bij detectie van dreiging kunt u een actie selecteren die Kaspersky PURE moet uitvoeren indien geïnfecteerde of potentieel geïnfecteerde objecten worden gedetecteerd. Als Kaspersky PURE een geïnfecteerd of potentieel geïnfecteerd object detecteert, brengt het u standaard op de hoogte van deze gebeurtenis en biedt deze u aan een actie te selecteren die moet worden uitgevoerd op het object.

Automatisch actie selecteren

Bij de detectie van gevaarlijke objecten voert Kaspersky PURE automatisch de actie uit die door deskundigen van Kaspersky Lab is aanbevolen. Voor geïnfecteerde objecten is deze actie Desinfecteren. Verwijder indien desinfectie mislukt, voor potentieel geïnfecteerde objecten – Negeer.

Voordat Kaspersky PURE probeert het geïnfecteerde object te desinfecteren of verwijderen, maakt het een reservekopie van het object zodat het later kan worden hersteld of gedesinfecteerd.

Als de automatische beschermingsmodus is ingeschakeld, is de actie standaard geselecteerd.

Als de interactieve beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vraag wanneer de scan voltooid is

Wanneer Kaspersky PURE de scan voltooit, meldt het de gedetecteerde gevaren en vraagt het de gebruiker te beslissen hoe ze moeten worden behandeld.

Als de interactieve beschermingsmodus is ingeschakeld, is de actie standaard geselecteerd.

Als de automatische beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vraag bij detectie

Als Kaspersky PURE een dreiging detecteert tijdens het scannen, brengt het de gebruiker onmiddellijk op de hoogte van deze gebeurtenis en vraagt het de gebruiker te beslissen hoe het moet worden behandeld.

Deze instelling is beschikbaar als de interactieve beschermingsmodus is ingeschakeld.

Selecteer actie: Meld

Als Kaspersky PURE een geïnfecteerd of potentieel geïnfecteerd object detecteert, brengt het de gebruiker op de hoogte van deze gebeurtenis. Kaspersky PURE plaatst de gedetecteerde objecten in Quarantaine.

Deze actie wordt uitgevoerd als de instelling Selecteer actie is geselecteerd en de selectievakjes Desinfecteer objecten indien mogelijk en Verwijder niet zijn geselecteerd.

Selecteer actie: Desinfecteer, indien niet mogelijk - verwijderen

Kaspersky PURE probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Als de desinfectie niet lukt, verwijdert Kaspersky PURE het object. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te desinfecteren of te verwijderen.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd en de vakjes Desinfecteer objecten indien mogelijk en Verwijder indien desinfectie mislukt zijn geselecteerd.

Selecteer actie: Desinfecteer

Kaspersky PURE probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te desinfecteren.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd en het selectievakje Desinfecteer objecten indien mogelijk is geselecteerd en het selectievakje Verwijder indien desinfectie mislukt niet is geselecteerd.

Selecteer actie: Verwijderen

Kaspersky PURE verwijdert geïnfecteerde objecten zonder ze eerst proberen te desinfecteren. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te verwijderen.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd, het selectievakje Desinfecteer objecten indien mogelijk niet is geselecteerd en het selectievakje Verwijder is geselecteerd.

De sectie Uitvoermodus en scanbereik toont informatie over de geselecteerde opstartmodus voor scans en de te scannen objecten. Daarnaast biedt het ook knoppen voor toegang tot de instellingen voor de opstart van scans en de instellingen van het scanbereik.

Uitvoermodus

Als u op deze knop klikt, opent u het venster Volledige Scan. In dit venster kunt u de uitvoermodus van de Volledige Scan configureren.

Rechts van de knop wordt de huidige uitvoermodus van de Volledige Scan weergegeven. De volgende uitvoermodi zijn beschikbaar voor de Volledige Scan:

  • Handmatig. Kaspersky PURE voert de scantaak uit op het voor u meest gunstige ogenblik. In deze modus is de geplande scan uitgeschakeld.

    Dit is de standaard uitvoermodus.

  • Volgens planning. Kaspersky PURE start de taak volgens een persoonlijke planning. In deze modus kunt u ook de scan handmatig uitvoeren. Geplande scans zijn standaard uitgeschakeld.

Scanbereik

Als u op deze knop klikt, opent u het venster Scanbereik. In dit venster kunt u objecten (zoals bestanden en mappen) opgeven die Kaspersky PURE moet scannen.

Rechts van de knop wordt de huidige methode voor het maken van de lijst met te scannen objecten aangegeven. De volledige methoden voor het maken van een lijst met te scannen objecten zijn beschikbaar:

  • Standaardniveau. Tijdens de taak Volledige Scan scant Kaspersky PURE het systeemgeheugen, opstartobjecten, opslag van systeemback-ups, harde schijven en verwisselbare schijven.

    De lijst met objecten wordt standaard ingesteld.

  • Aangepast. Kaspersky PURE scant de door de gebruiker opgegeven objecten.

    Als het scanbereik leeg is of als het geen geselecteerde objecten bevat, kan de Volledige Scan niet worden gestart.


Kritieke Gebiedenscan

In de sectie Beveiligingsniveau kunt u vooraf ingestelde scaninstellingen selecteren. U kunt één van de drie beveiligingsniveaus selecteren die werden gemaakt door deskundigen van Kaspersky Lab of u kunt de scaninstellingen zelf aanpassen.

Hoog

Beveiligingsniveau dat moet worden geselecteerd als de mogelijke kans op een computerinfectie heel hoog is.

In tegenstelling tot de standaard scaninstellingen zorgen de scaninstellingen van dit beveiligingsniveau ervoor dat Kaspersky PURE alle bestandstypen scant. Wanneer samengestelde bestanden worden gescand, scant Kaspersky PURE ook bestanden met een e-mailindeling.

Aanbevolen

Beveiligingsniveau dat in de meeste gevallen geschikt is en dat wordt aanbevolen door de deskundigen van Kaspersky Lab.

Dit is het standaard beveiligingsniveau.

Laag

Beveiligingsniveau dat de beste optie is voor het werken met programma's die een aanzienlijke hoeveelheid RAM-geheugen nodig hebben, omdat het aantal te scannen bestanden afneemt op dit niveau.

In tegenstelling tot de standaard scaninstellingen zorgen de scaninstellingen van dit beveiligingsniveau ervoor dat Kaspersky PURE alleen nieuwe en gewijzigde bestanden scant. Als het scannen van een bestand meer dan 180 seconden duurt, sluit Kaspersky 180 dat bestand uit van de scan.

Aangepast

Het beveiligingsniveau is ingesteld als u de scaninstellingen zelf hebt aangepast.

Instellingen

Als u op deze knop klikt, opent u het configuratievenster voor de scan.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Actie bij detectie van dreiging kunt u een actie selecteren die Kaspersky PURE moet uitvoeren indien geïnfecteerde of potentieel geïnfecteerde objecten worden gedetecteerd. Als Kaspersky PURE een geïnfecteerd of potentieel geïnfecteerd object detecteert, brengt het u standaard op de hoogte van deze gebeurtenis en biedt deze u aan een actie te selecteren die moet worden uitgevoerd op het object.

Automatisch actie selecteren

Bij de detectie van gevaarlijke objecten voert Kaspersky PURE automatisch de actie uit die door deskundigen van Kaspersky Lab is aanbevolen. Voor geïnfecteerde objecten is deze actie Desinfecteren. Verwijder indien desinfectie mislukt, voor potentieel geïnfecteerde objecten – Negeer.

Voordat Kaspersky PURE probeert het geïnfecteerde object te desinfecteren of verwijderen, maakt het een reservekopie van het object zodat het later kan worden hersteld of gedesinfecteerd.

Als de automatische beschermingsmodus is ingeschakeld, is de actie standaard geselecteerd.

Als de interactieve beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vraag wanneer de scan voltooid is

Wanneer Kaspersky PURE de scan voltooit, meldt het de gedetecteerde gevaren en vraagt het de gebruiker te beslissen hoe ze moeten worden behandeld.

Als de interactieve beschermingsmodus is ingeschakeld, is de actie standaard geselecteerd.

Als de automatische beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vraag bij detectie

Als Kaspersky PURE een dreiging detecteert tijdens het scannen, brengt het de gebruiker onmiddellijk op de hoogte van deze gebeurtenis en vraagt het de gebruiker te beslissen hoe het moet worden behandeld.

Deze instelling is beschikbaar als de interactieve beschermingsmodus is ingeschakeld.

Selecteer actie: Meld

Als Kaspersky PURE een geïnfecteerd of potentieel geïnfecteerd object detecteert, brengt het de gebruiker op de hoogte van deze gebeurtenis. Kaspersky PURE plaatst de gedetecteerde objecten in Quarantaine.

Deze actie wordt uitgevoerd als de instelling Selecteer actie is geselecteerd en de selectievakjes Desinfecteer objecten indien mogelijk en Verwijder niet zijn geselecteerd.

Selecteer actie: Desinfecteer, indien niet mogelijk - verwijderen

Kaspersky PURE probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Als de desinfectie niet lukt, verwijdert Kaspersky PURE het object. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te desinfecteren of te verwijderen.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd en de vakjes Desinfecteer objecten indien mogelijk en Verwijder indien desinfectie mislukt zijn geselecteerd.

Selecteer actie: Desinfecteer

Kaspersky PURE probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te desinfecteren.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd en het selectievakje Desinfecteer objecten indien mogelijk is geselecteerd en het selectievakje Verwijder indien desinfectie mislukt niet is geselecteerd.

Selecteer actie: Verwijderen

Kaspersky PURE verwijdert geïnfecteerde objecten zonder ze eerst proberen te desinfecteren. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te verwijderen.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd, het selectievakje Desinfecteer objecten indien mogelijk niet is geselecteerd en het selectievakje Verwijder is geselecteerd.

De sectie Uitvoermodus en scanbereik toont informatie over de geselecteerde opstartmodus voor scans en de te scannen objecten. Daarnaast biedt het ook knoppen voor toegang tot de instellingen voor de opstart van scans en de instellingen van het scanbereik.

Uitvoermodus

Als u op deze knop klikt, opent u het venster Kritieke Gebiedenscan. In dit venster kunt u instellingen configureren voor het uitvoeren van een Kritieke Gebiedenscan.

Rechts van de knop wordt de huidige uitvoermodus van de taak weergegeven. Beschikbare waarden:

  • Handmatig. Kaspersky PURE voert de scantaak uit op het voor u meest gunstige ogenblik. In deze modus is de geplande scan uitgeschakeld.

    Dit is de standaard uitvoermodus.

  • Volgens planning. Kaspersky PURE start de taak volgens een persoonlijke planning. In deze modus kunt u ook de scan handmatig uitvoeren. Geplande scans zijn standaard uitgeschakeld.

Scanbereik

Als u op deze knop klikt, opent u het venster Scanbereik. In dit venster kunt u objecten (zoals bestanden en mappen) opgeven die Kaspersky PURE moet scannen.

Rechts van de knop wordt de huidige methode voor het maken van de lijst met te scannen objecten aangegeven. De volledige methoden voor het maken van een lijst met te scannen objecten zijn beschikbaar:

  • Standaardniveau. Wanneer de taak Kritieke Gebiedenscan wordt uitgevoerd, scant Kaspersky PURE het systeemgeheugen en de opstartobjecten.

    De lijst met objecten wordt standaard ingesteld.

  • Aangepast. Kaspersky PURE scant de door de gebruiker opgegeven objecten.

    Als het scanbereik leeg is of als het geen geselecteerde objecten bevat, kan de Kritieke Gebiedenscan niet worden gestart.


Aangepaste Scan

In de sectie Beveiligingsniveau kunt u vooraf ingestelde scaninstellingen selecteren. U kunt één van de drie beveiligingsniveaus selecteren die werden gemaakt door deskundigen van Kaspersky Lab of u kunt de scaninstellingen zelf aanpassen.

Hoog

Beveiligingsniveau dat moet worden geselecteerd als de mogelijke kans op een computerinfectie heel hoog is.

In tegenstelling tot de standaard scaninstellingen zorgen de scaninstellingen van dit beveiligingsniveau ervoor dat Kaspersky PURE alle bestandstypen scant. Wanneer samengestelde bestanden worden gescand, scant Kaspersky PURE ook bestanden met een e-mailindeling.

Aanbevolen

Beveiligingsniveau dat in de meeste gevallen geschikt is en dat wordt aanbevolen door de deskundigen van Kaspersky Lab.

Dit is het standaard beveiligingsniveau.

Laag

Beveiligingsniveau dat de beste optie is voor het werken met programma's die een aanzienlijke hoeveelheid RAM-geheugen nodig hebben, omdat het aantal te scannen bestanden afneemt op dit niveau.

In tegenstelling tot de standaard scaninstellingen zorgen de scaninstellingen van dit beveiligingsniveau ervoor dat Kaspersky PURE alleen nieuwe en gewijzigde bestanden scant. Als het scannen van een bestand meer dan 180 seconden duurt, sluit Kaspersky 180 dat bestand uit van de scan.

Aangepast

Het beveiligingsniveau is ingesteld als u de scaninstellingen zelf hebt aangepast.

Instellingen

Als u op deze knop klikt, opent u het configuratievenster voor de scan.

Standaard

Als u op deze knop klikt, stelt u het beveiligingsniveau in op Aanbevolen.

In de sectie Actie bij detectie van dreiging kunt u een actie selecteren die Kaspersky PURE moet uitvoeren indien geïnfecteerde of potentieel geïnfecteerde objecten worden gedetecteerd. Als Kaspersky PURE een geïnfecteerd of potentieel geïnfecteerd object detecteert, brengt het u standaard op de hoogte van deze gebeurtenis en biedt deze u aan een actie te selecteren die moet worden uitgevoerd op het object.

Automatisch actie selecteren

Bij de detectie van gevaarlijke objecten voert Kaspersky PURE automatisch de actie uit die door deskundigen van Kaspersky Lab is aanbevolen. Voor geïnfecteerde objecten is deze actie Desinfecteren. Verwijder indien desinfectie mislukt, voor potentieel geïnfecteerde objecten – Negeer.

Voordat Kaspersky PURE probeert het geïnfecteerde object te desinfecteren of verwijderen, maakt het een reservekopie van het object zodat het later kan worden hersteld of gedesinfecteerd.

Als de automatische beschermingsmodus is ingeschakeld, is de actie standaard geselecteerd.

Als de interactieve beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vraag wanneer de scan voltooid is

Wanneer Kaspersky PURE de scan voltooit, meldt het de gedetecteerde gevaren en vraagt het de gebruiker te beslissen hoe ze moeten worden behandeld.

Als de interactieve beschermingsmodus is ingeschakeld, is de actie standaard geselecteerd.

Als de automatische beschermingsmodus is ingeschakeld, is de instelling niet beschikbaar.

Vraag bij detectie

Als Kaspersky PURE een dreiging detecteert tijdens het scannen, brengt het de gebruiker onmiddellijk op de hoogte van deze gebeurtenis en vraagt het de gebruiker te beslissen hoe het moet worden behandeld.

Deze instelling is beschikbaar als de interactieve beschermingsmodus is ingeschakeld.

Selecteer actie: Meld

Als Kaspersky PURE een geïnfecteerd of potentieel geïnfecteerd object detecteert, brengt het de gebruiker op de hoogte van deze gebeurtenis. Kaspersky PURE plaatst de gedetecteerde objecten in Quarantaine.

Deze actie wordt uitgevoerd als de instelling Selecteer actie is geselecteerd en de selectievakjes Desinfecteer objecten indien mogelijk en Verwijder niet zijn geselecteerd.

Selecteer actie: Desinfecteer, indien niet mogelijk - verwijderen

Kaspersky PURE probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Als de desinfectie niet lukt, verwijdert Kaspersky PURE het object. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te desinfecteren of te verwijderen.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd en de vakjes Desinfecteer objecten indien mogelijk en Verwijder indien desinfectie mislukt zijn geselecteerd.

Selecteer actie: Desinfecteer

Kaspersky PURE probeert automatisch elk geïnfecteerd of potentieel geïnfecteerd object te desinfecteren dat het heeft gedetecteerd. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te desinfecteren.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd en het selectievakje Desinfecteer objecten indien mogelijk is geselecteerd en het selectievakje Verwijder indien desinfectie mislukt niet is geselecteerd.

Selecteer actie: Verwijderen

Kaspersky PURE verwijdert geïnfecteerde objecten zonder ze eerst proberen te desinfecteren. Kaspersky PURE maakt eerst een back-up voor later herstel of latere desinfectie voordat het programma probeert het geïnfecteerde object te verwijderen.

Deze actie wordt uitgevoerd als de optie Selecteer actie is geselecteerd, het selectievakje Desinfecteer objecten indien mogelijk niet is geselecteerd en het selectievakje Verwijder is geselecteerd.


Zelfbescherming

Zelfbescherming inschakelen

Dit selectievakje schakelt de beschermingsmechanismen van Kaspersky PURE tegen wijzigingen aan of verwijderingen van programmabestanden op de harde schijf, actieve processen en systeemregisterrecords in of uit.

Dit vakje is standaard aangevinkt.

In de sectie Extern beheer kunt u instellingen van Kaspersky PURE voor bescherming tegen externe toegang aanpassen.

Extern beheer van services uitschakelen

Het selectievakje schakelt de optie in of uit die alle pogingen tot het externe beheer van PURE-services blokkeert. Als een poging tot het externe beheer van het programma wordt gedetecteerd, verschijnt een melding boven het pictogram van Kaspersky PURE in het systeemvak van Microsoft® Windows® (als meldingen niet zijn uitgeschakeld).

Dit vakje is standaard aangevinkt.


Netwerk

In de sectie Bewaakte poorten kunt u de modus voor poortbewaking kiezen die Mail Anti-Virus, Anti-Spam en Web Anti-Virus zullen gebruiken om gegevensstromen te scannen.

Bewaak alle netwerkpoorten

In deze modus voor poortbewaking bewaken de onderdelen Mail Anti-Virus, Anti-Spam en Web Anti-Virus alle open poorten van de computer.

Bewaak alleen geselecteerde poorten

In deze modus voor poortbewaking bewaken de onderdelen Mail Anti-Virus, Anti-Spam en Web Anti-Virus de geselecteerde poorten van de computer.

De distributiekit van het programma bevat een lijst met poorten die doorgaans worden gebruikt voor de overdracht van e-mail en internetverkeer.

Deze modus voor poortbewaking is standaard ingesteld.

Selecteren

Als u op deze knop klikt, opent u het venster Netwerkpoorten. In dit venster kunt u een lijst met te bewaken poorten maken of een lijst met programma's waarvoor Kaspersky PURE alle poorten bewaakt.

In de sectie Versleutelde verbindingen scannen kunt u het scannen van versleutelde verbindingen met het SSL-protocol in- of uitschakelen.

Scan versleutelde verbindingen

Verbindingen die gebruikmaken van het SSL-protocol (Secure Sockets Layer) beschermen de gegevensuitwisseling via het internet. Met het SSL-protocol kunt u partijen die gegevens uitwisselen identificeren door elektronische certificaten te gebruiken, de verstuurde gegevens versleutelen en de integriteit van de gegevens tijdens de uitwisseling garanderen.

Dit selectievakje schakelt het scannen van beveiligde verbindingen via de installatie van het Kaspersky Lab-certificaat in of uit.

Als het selectievakje is geselecteerd, gebruikt Kaspersky PURE altijd het geïnstalleerde certificaat van Kaspersky Lab om de beveiliging van de verbinding te verifiëren. Als Kaspersky PURE een ongeldig certificaat detecteert (wanneer het bijvoorbeeld is vervalst door een indringer) tijdens een verbinding met de server, toont Kaspersky PURE een melding met de vraag indien u het certificaat wilt accepteren of weigeren, of indien u enkel de gegevens van het certificaat wilt bekijken. Als Kaspersky PURE in de automatische beschermingsmodus werkt, beëindigt Kaspersky PURE automatisch verbindingen die tot stand werden gebracht via een ongeldig certificaat zonder melding.

Wanneer u het selectievakje voor het eerst selecteert, wordt de Installatiewizard voor certificaten automatisch gestart.

Als het selectievakje niet is geselecteerd, scant Kaspersky PURE geen SSL-verkeer.

Dit selectievakje is standaard niet geselecteerd.

Certificaat installeren

Als u klikt op deze knop, opent u het venster Installatiewizard voor certificaten van Kaspersky Lab.

Het certificaat wordt automatisch geïnstalleerd voor de browsers Microsoft® Internet Explorer®, Mozilla™ Firefox™ en Google Chrome™. U moet het certificaat van Kaspersky Lab handmatig installeren om versleutelde verbinding in Opera te scannen.

Als het selectievakje Scan versleutelde verbindingen niet is geselecteerd, is de knop niet beschikbaar.

In de sectie Proxyserver kunt u een verbinding via een proxyserver configureren die wordt gebruikt voor toegang tot het internet.

Proxyserverinstellingen

Als u op deze knop klikt, opent u het venster Proxyserverinstellingen. In dit venster kunt u de verbinding met een proxyserver configureren.


Compatibiliteit

Geavanceerde desinfectietechnologie inschakelen

Als het selectievakje is geselecteerd, biedt Kaspersky PURE u aan om bij de detectie van kwaadaardige activiteit in het systeem een speciale geavanceerde desinfectieprocedure uit te voeren waarbij Kaspersky PURE het dreiging neutraliseert en verwijdert. Bij de voltooiing van de procedure wordt de computer opnieuw opgestart. De geavanceerde desinfectietechnologie gebruikt aanzienlijk wat computerbronnen, wat de prestaties van de computer kunnen beïnvloeden.

Als het selectievakje niet is geselecteerd, wordt de geavanceerde desinfectietechnologie niet toegepast.

Dit vakje is standaard aangevinkt.

Bronnen aan andere programma's geven

Wanneer Kaspersky PURE scantaken uitvoert, kan dit de belasting van de CPU en subsystemen op de schijf doen toenemen, waardoor programma's trager werken. Wanneer dit gebeurt, kan Kaspersky PURE scantaken pauzeren en systeembronnen vrijmaken voor andere programma's.

Het selectievakje schakelt de optie in of uit die virusscans pauzeert. Deze optie kan worden gebruikt om de belasting van de CPU en schijfsubsystemen te beperken.

Dit selectievakje is standaard niet geselecteerd.


Meldingen

Meldingen van gebeurtenissen inschakelen

Dit selectievakje schakelt de melding van gebeurtenissen in of uit.

Als het selectievakje niet is geselecteerd, meldt Kaspersky PURE u geen gebeurtenissen die zich voordoen tijdens de werking maar registreert het de informatie erover in een rapport.

Meldingen kunnen met de volgende methoden worden geleverd:

  • pop-upberichten boven het pictogram van Kaspersky PURE in de taakbalk;
  • geluidsmeldingen;
  • e-mailberichten.

Dit vakje is standaard aangevinkt.

Instellingen

De knop bevindt zich onder het selectievakje Meldingen van gebeurtenissen inschakelen. Als u er op klikt, opent u het venster Meldingen. In dit venster kunt u soorten gebeurtenissen selecteren waarvoor Kaspersky PURE meldingen moet tonen en kunt u soorten meldingen (melding op het scherm, geluidssignaal, e-mailbericht) selecteren.

In de sectie E-mailmeldingen kunt u de levering van meldingen per e-mail configureren.

E-mailmeldingen inschakelen

Dit selectievakje schakelt de levering van e-mailmeldingen in of uit.

Dit selectievakje is standaard niet geselecteerd.

Instellingen

Als u op de knop klikt, opent u het venster Instellingen voor e-mailmeldingen. In het venster kunt u de instellingen voor het verzenden van e-mailmeldingen configureren.

In de sectie Geluidsmeldingen kunt u de geluidsinstellingen van meldingen bewerken.

Geluidsmeldingen inschakelen

Dit selectievakje schakelt geluidsmeldingen in of uit.

Bij alle meldingen weerklinkt standaard een geluidssignaal.

Het selectievakje Geluidsmeldingen inschakelen is standaard geselecteerd.

Gebruik standaardgeluidsschema van Windows

Als het selectievakje is geselecteerd, worden geluiden van het standaardgeluidsschema van Microsoft® Windows® gebruikt voor geluidsmeldingen.

Als het selectievakje niet is geselecteerd, wordt het geluidsschema van eerdere versies van Kaspersky PURE gebruikt voor geluidsmeldingen.


Batterijbeheer

Geplande scans niet starten als er op batterijspanning wordt gewerkt

Virusscans en updates nemen soms een groot aantal bronnen en veel tijd in beslag.

Dit selectievakje schakelt de modus Batterijbeheer op draagbare computers in of uit. In deze modus worden virusscans uitgesteld. U kunt, indien nodig, Kaspersky PURE updaten of een virusscan starten.

Dit vakje is standaard aangevinkt.


Nieuwe computer

IP-adres of naam van computer

IP-adres of naam van de computer in het thuisnetwerk.


Wachtwoordbescherming

Wachtwoordbescherming inschakelen

Het selectievakje schakelt de wachtwoordbescherming voor toegang tot de instellingen van Kaspersky PURE in of uit.

Als het selectievakje is geselecteerd, is de toegang tot het beheer van Kaspersky PURE beschermd met een wachtwoord. Als het selectievakje niet is geselecteerd, hebben alle gebruikers toegang tot het beheer van Kaspersky PURE.

Dit selectievakje is standaard niet geselecteerd.

Oud wachtwoord

Het oude wachtwoord dat werd gebruikt voor het beheer van Kaspersky PURE.

Het veld is beschikbaar als u eerder een wachtwoord hebt ingesteld dat u nu wilt wijzigen.

Nieuw wachtwoord

Wachtwoord voor het beheer van Kaspersky PURE.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Nieuw wachtwoord.

In de sectie Pas wachtwoord toe op kunt u opgeven welke functies van het programmabeheer moeten worden beschermd met een wachtwoord.

Configuratie van programma-instellingen

Dit selectievakje schakelt de optie in of uit waarbij er wordt gevraagd om het wachtwoord wanneer de gebruiker probeert wijzigingen aan de instellingen van het programma op te slaan.

Dit vakje is standaard aangevinkt.

Beheer van Back-up

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het openen van het venster Back-up en Herstel.

Dit selectievakje is standaard niet geselecteerd.

Thuisnetwerkbeheer

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het openen van het venster Thuisnetwerkbeheer.

Dit vakje is standaard aangevinkt.

Beheer van Ouderlijk Toezicht

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het openen van het venster Ouderlijk Toezicht.

Dit selectievakje is standaard niet geselecteerd.

Afsluiten van programma

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het afsluiten van het programma.

Dit vakje is standaard aangevinkt.

Verwijderen van programma

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij de verwijdering van het programma.

Dit selectievakje is standaard niet geselecteerd.


Het venster Uitwisseling van berichten

Pictogram van IM-protocol

Pictogram van het gebruikte IM-protocol voor de uitwisseling van berichten met een contactpersoon.

<Contactnaam>

Vervolgkeuzelijst waarin u het accountnummer of het e-mailadres van contactpersoon kunt selecteren om het berichtenlogboek voor die persoon te bekijken. De lijst bevat contactpersonen waarvoor de berichten worden geregistreerd in het rapport.

Uitwisseling van berichten toegestaan / Uitwisseling van berichten geblokkeerd

Status van uitwisseling van berichten: toegestaan of geblokkeerd.

Blokkeren / Toestaan

Knop die het uitwisselen van berichten met een contactpersoon blokkeert of toestaat.

Lijst met berichten

Met de lijst kunt u de inhoud van de uitgewisselde berichten en de datum en tijd van verzending of ontvangst van de berichten bekijken.


Toegestane URL's

Lijst met toegestane URL's

Bevat adressen of maskers van toegestane banners. Anti-Banner staat de weergave van een banner toe als het adres ervan voorkomt in de lijst met toegestane adressen.

U kunt een adres of adresmasker toevoegen aan de lijst.

Als het selectievakje bij de regel is geselecteerd, gebruikt Anti-Banner dit adres bij het scannen van banners.

Als het selectievakje bij de regel niet is geselecteerd, gebruikt Anti-Banner dit adres niet bij het scannen van banners.

Toevoegen

Als u op deze knop klikt, opent u het venster Adresmasker (URL). In dit venster kunt u een adres of een adresmasker toevoegen aan de lijst met toegestane adressen.

Bewerken

Als u op deze knop klikt, opent u het venster Adresmasker (URL). In dit venster kunt u het adres van een banner of een adresmasker uit de lijst met toegestane adressen bewerken.

Verwijderen

Als u op deze knop klikt, verwijdert Anti-Banner het geselecteerde banneradres of adresmasker uit de lijst met toegestane adressen.

Importeren

Als u op deze knop klikt, opent u het venster Bestand openen waarin u een lijst met toegestane adressen uit txt-bestanden kunt importeren.

Terwijl u de lijst importeert, kunt u ervoor kiezen om de nieuwe adressen aan de bestaande lijst toe te voegen of de bestaande lijst te vervangen door de lijst die wordt geïmporteerd.

Exporteren

Als u op deze knop klikt, opent u het venster Opslaan als waarin u de lijst met websites kunt opslaan als een txt-bestand. U kunt de gehele lijst met adressen of specifieke geselecteerde adressen uit de lijst exporteren.


Geblokkeerde URL's

Lijst met geblokkeerde URL's

Bewaart adressen of adresmaskers van geblokkeerde banners. Anti-Banner blokkeert een banner als het adres ervan voorkomt in de lijst met geblokkeerde adressen.

U kunt een adres of adresmasker toevoegen aan de lijst.

Als het selectievakje bij de regel is geselecteerd, gebruikt Anti-Banner dit adres bij het scannen van banners.

Als het selectievakje bij de regel niet is geselecteerd, gebruikt Anti-Banner dit adres niet bij het scannen van banners.

Toevoegen

Als u op deze knop klikt, opent u het venster Adresmasker (URL). In dit venster kunt u het adres van een banner of een adresmasker toevoegen aan de lijst met geblokkeerde adressen.

Bewerken

Als u klikt op deze knop, opent u het venster Geblokkeerde URL's waarin u een lijst met banneradressen of adresmaskers vindt. In het venster Geblokkeerde URL's kunt u adressen van banners of adresmaskers wijzigen en kunt u tevens adressen toevoegen en verwijderen.

Verwijderen

Als u op deze knop klikt, verwijdert Anti-Banner het geselecteerde banneradres / adresmasker uit de lijst.

Importeren

Als u op deze knop klikt, opent u een venster waarin u een lijst met geblokkeerde adressen uit txt-bestanden kunt importeren.

Terwijl u de lijst importeert, kunt u ervoor kiezen om de nieuwe adressen aan de bestaande lijst toe te voegen of de bestaande lijst te vervangen door de lijst die wordt geïmporteerd.

Exporteren

Als u op deze knop klikt, opent u een venster waarin u de lijst met geblokkeerde adressen kunt opslaan als een txt-bestand.


Het venster Extra

In de sectie Verhoog spamwaarde bij analyse van adressen als kunt u spamkenmerken voor het adres van de afzender van het bericht opgeven. Als deze kenmerken worden gedetecteerd, neemt de spamwaarde voor het bericht toe.

Als het veld "Aan" leeg is

Dit selectievakje schakelt de optie in of uit waarbij de spamwaarde wordt verhoogd als er geen ontvanger is opgegeven in een bericht.

Dit vakje is standaard aangevinkt.

Als het adres van de ontvanger of afzender nummers bevat

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als het adres van de ontvanger of de afzender van het bericht numerieke waarden bevat.

Dit vakje is standaard aangevinkt.

Als het adres van de ontvanger of afzender geen domeinnaam heeft ("@domein.com")

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als het adres van de ontvanger of de afzender van het bericht geen domeinnaam heeft. De domeinnaam is het onderdeel van een adres dat begint met het @-teken.

Dit vakje is standaard aangevinkt.

In de sectie Verhoog spamwaarde bij analyse van het veld Onderwerp als kunt u spamkenmerken voor het onderwerp van een bericht opgeven. Als deze kenmerken worden gedetecteerd, neemt de spamwaarde voor het bericht toe.

Als het onderwerp meer dan 250 tekens bevat

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als het onderwerp van het bericht te lang is (bevat meer dan 250 tekens).

Dit vakje is standaard aangevinkt.

Als het onderwerp te veel spaties en punten bevat

Dit selectievakje schakelt de optie in of uit die de spamwaarde verhoogt als het onderwerp van het bericht meerdere spaties en punten bevat.

Dit vakje is standaard aangevinkt.

Als het onderwerp een numerieke id of tijd bevat

Het selectievakje schakelt de optie in of uit die de spamwaarde verhoogt als het onderwerp van het bericht een serienummer of tijdlabel bevat.

Voorbeeld: als het onderwerp van het bericht de ID-tag FWD [15] bevat, stijgt de spamwaarde.

Dit vakje is standaard aangevinkt.

In de sectie Verhoog spamwaarde bij analyse van berichttekst als kunt u spamkenmerken voor de inhoud van een bericht opgeven. Als deze kenmerken worden gedetecteerd, neemt de spamwaarde voor het bericht toe.

Als het bericht geen tekens bevat maar alleen afbeeldingen

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als de berichttekst alleen afbeeldingen en geen tekst bevat.

Dit selectievakje is standaard niet geselecteerd.

Als het bericht onjuiste HTML-tags bevat

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als de inhoud van het bericht HTML-tags bevat die het bericht wijzigen.

Dit selectievakje is standaard niet geselecteerd.

Als het bericht uitvoerbare scripts bevat

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als de inhoud van het bericht scripts bevat die worden gestart bij het openen van het bericht.

Dit selectievakje is standaard niet geselecteerd.

Als het bericht verborgen elementen bevat

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen als de berichttekst items bevat met de eigenschappen "display=none" of "visibility=hidden".

Dit selectievakje is standaard niet geselecteerd.

Als het bericht meer dan N% niet-ASCII tekens bevat

Dit selectievakje schakelt de optie in of uit om de spamwaarde te verhogen wanneer de berichttekst tekens bevat die niet voorkomen in de tabel met ASCII-tekens.

Wanneer het selectievakje is geselecteerd, kunt u het percentage van zulke tekens in het bericht opgeven in het veld. Wanneer deze waarde wordt bereikt of overschreden, neemt de spamwaarde toe.

Dit selectievakje is standaard niet geselecteerd.

Dit selectievakje verschijnt alleen in de Engelse versie van Kaspersky PURE.


Het venster Geblokkeerde zin

Geblokkeerde zin

Zin of zinsmasker beschouwd als teken van spam bij een eventuele detectie in een bericht.

Wegingscoëfficiënt

De numerieke waarde waarmee de spambeoordeling wordt verhoogd als een geblokkeerde zin in het bericht is gedetecteerd.


Het venster Geblokkeerde afzenders

Lijst met Geblokkeerde afzenders

Bevat een lijst met adressen die Anti-Spam beschouwt als spambronnen.

U kunt een adres of adresmasker toevoegen aan de lijst.

Als het selectievakje bij de adresregel is geselecteerd, beschouwt Anti-Spam het adres als geblokkeerd.

Als het selectievakje bij de adresregel niet is geselecteerd, sluit Anti-Spam dat adres van de lijst uit.

Toevoegen

Deze koppeling opent het venster E-mailadresmasker. In dit venster kunt u een adres of een adresmasker toevoegen aan de lijst.

Bewerken

Deze koppeling opent het venster E-mailadresmasker. In dit venster kunt u een geselecteerd adres of adresmasker uit de lijst bewerken.

Verwijderen

Deze koppeling zorgt ervoor dat Anti-Spam het geselecteerde adres of adresmasker uit de lijst verwijdert.

Importeren

Deze koppeling opent het venster Bestand openen. In dit venster kunt u een bestand met de TXT- of CSV-indeling selecteren waaruit u adressen wilt importeren in de lijst. Voordat het venster Bestand openen wordt geopend, vraagt Anti-Spam u indien u gegevens uit een bestand wilt toevoegen aan de bestaande lijst of indien u de bestaande lijst wilt vervangen door de gegevens uit een bestand.

Exporteren

Deze koppeling opent het venster Opslaan als. In dit venster kunt u de naam van het bestand opgeven waarin u de lijst met adressen wilt opslaan en kunt u een map selecteren waarin u dit bestand wilt bewaren. De lijst wordt opgeslagen in de indeling TXT of CSV. Voordat het venster Opslaan als opent, vraagt Anti-Spam of u de gehele lijst of slechts de geselecteerde gegevens wilt opslaan.


Het venster Geblokkeerde zinnen

Lijst met geblokkeerde zinnen

Bevat zinnen die aangeven dat het bericht met deze zinnen spam is.

Een wegingscoëfficiënt is opgegeven voor elke zin.

Anti-Spam herkent een bericht als spam als het totaal van de wegingscoëfficiënten van geblokkeerde zinnen in het bericht hoger is dan de opgegeven drempelwaarde.

U kunt een zin of zinsmasker toevoegen aan de lijst.

Als het selectievakje bij een zin is geselecteerd, gebruikt Anti-Spam de zin tijdens het filteren van e-mail.

Als een selectievakje bij een zin niet is geselecteerd, sluit Anti-Spam die zin van de lijst uit en gebruikt het de zin niet tijdens het filteren van e-mail.

Toevoegen

Deze koppeling opent het venster Geblokkeerde zin. In dit venster kunt u een zin of een zinsmasker toevoegen aan de lijst.

Bewerken

Deze koppeling opent het venster Geblokkeerde zin. In dit venster kunt u een geselecteerde zin of een geselecteerd zinsmasker uit de lijst bewerken.

Verwijderen

Als u klikt op deze koppeling, verwijdert Anti-Spam de geselecteerde zin of het geselecteerde zinsmasker uit de lijst.

Importeren

Deze koppeling opent het venster Bestand openen. In dit venster kunt u een CSV-bestand selecteren waaruit u adressen wilt importeren in de lijst. Voordat het venster Bestand openen wordt geopend, vraagt Anti-Spam u indien u gegevens uit een bestand wilt toevoegen aan de bestaande lijst of indien u de bestaande lijst wilt vervangen door de gegevens uit een bestand.

Exporteren

Deze koppeling opent het venster Opslaan als. In dit venster kunt u de naam van het bestand opgeven waarin u de lijst wilt opslaan en kunt u een map selecteren waarin u dit bestand wilt bewaren. De lijst wordt opgeslagen in de indeling CSV. Voordat het venster Opslaan als opent, vraagt Anti-Spam u indien u de gehele lijst of slechts de geselecteerde gegevens wilt opslaan.

Blokkeer bij aanwezigheid van obscene woorden

Dit selectievakje schakelt de optie in of uit die de lijst met geblokkeerde zinnen uitbreidt met de lijst met obscene uitdrukkingen.

Als het selectievakje is geselecteerd, gebruikt Anti-Spam de lijst met obscene zinnen tijdens het filteren van e-mail.

Als het selectievakje niet is geselecteerd, is het filteren op basis van de lijst met obscene zinnen uitgeschakeld.

Dit selectievakje is standaard niet geselecteerd.

obscene woorden

Deze koppeling opent het venster Obsceen taalgebruik. In dit venster kunt u de lijst met obscene zinnen bewerken. Zulke zinnen in een bericht geven aan dat het spam is.

De koppeling is beschikbaar als het selectievakje Blokkeer bij aanwezigheid van obscene woorden is geselecteerd.


Het venster Obsceen taalgebruik

Lijst met obscene woorden

Bevat obscene zinnen die bij hun aanwezigheid in een bericht aangeven dat het bericht spam is.

Een wegingscoëfficiënt is opgegeven voor elke zin.

Anti-Spam herkent een bericht als spam als het totaal van de wegingscoëfficiënten van geblokkeerde zinnen in het bericht hoger is dan de opgegeven drempelwaarde.

Deskundigen van Kaspersky Lab hebben een standaardlijst met obscene zinnen gemaakt die bij het distributiepakket van Kaspersky PURE wordt meegeleverd.

U kunt een zin of zinsmasker toevoegen aan de lijst.

Als het selectievakje bij een zin is geselecteerd, gebruikt Anti-Spam de zin tijdens het filteren van e-mail.

Als een selectievakje bij een zin niet is geselecteerd, sluit Anti-Spam die zin van de lijst uit en gebruikt het de zin niet tijdens het filteren van e-mail.

Toevoegen

Deze koppeling opent het venster Geblokkeerde zin. In dit venster kunt u een zin of een zinsmasker toevoegen aan de lijst.

Bewerken

Deze koppeling opent het venster Geblokkeerde zin. In dit venster kunt u een geselecteerde zin of een geselecteerd zinsmasker uit de lijst bewerken.

Verwijderen

Als u klikt op deze koppeling, verwijdert Anti-Spam de geselecteerde zin of het geselecteerde zinsmasker uit de lijst.

Importeren

Deze koppeling opent het venster Bestand openen. In dit venster kunt u een CSV-bestand selecteren waaruit u adressen wilt importeren in de lijst. Voordat het venster Bestand openen wordt geopend, vraagt Anti-Spam u indien u gegevens uit een bestand wilt toevoegen aan de bestaande lijst of indien u de bestaande lijst wilt vervangen door de gegevens uit een bestand.

Exporteren

Deze koppeling opent het venster Opslaan als. In dit venster kunt u de naam van het bestand opgeven waarin u de lijst wilt opslaan en kunt u een map selecteren waarin u dit bestand wilt bewaren. De lijst wordt opgeslagen in de indeling CSV. Voordat het venster Opslaan als opent, vraagt Anti-Spam u indien u de gehele lijst of slechts de geselecteerde gegevens wilt opslaan.


Het venster Toegestane zin

Toegestane zin

Een zin die of zinsmasker dat bij de aanwezigheid ervan in een bericht aangeeft dat het bericht geen spam is.


Het venster Toegestane afzenders

Lijst met toegestane afzenders

Bevat een lijst met adressen van afzenders waarvan de berichten worden beschouwd als gewenst door Anti-Spam.

U kunt een adres of adresmasker toevoegen aan de lijst.

Als het selectievakje bij een adres is geselecteerd, herkent Anti-Spam berichten van die afzender als gewenste e-mail.

Als het selectievakje bij een adres niet is geselecteerd, beschouwt Anti-Spam de berichten van deze afzender niet langer als gewenst en scant het de berichten op basis van de standaard scanmethoden.

Toevoegen

Deze koppeling opent het venster E-mailadresmasker. In dit venster kunt u een adres of een adresmasker toevoegen aan de lijst met toegestane afzenders.

Bewerken

Deze koppeling opent het venster E-mailadresmasker. In dit venster kunt u een adres of een adresmasker uit de lijst met toegestane afzenders bewerken.

Verwijderen

Deze koppeling zorgt ervoor dat Anti-Spam het geselecteerde adres of adresmasker uit de lijst verwijdert.

Importeren

Als u klikt op deze koppeling, opent u een menu met de volgende opties:

  • Importeren uit bestand. Als u deze optie selecteert, opent u het venster Openen. In dit venster kunt u een bestand met de TXT- of CSV-indeling selecteren waaruit u adressen wilt importeren in de lijst. Voordat het venster Openen wordt geopend, vraagt Anti-Spam u indien u gegevens uit een bestand wilt toevoegen aan de bestaande lijst of indien u de bestaande lijst wilt vervangen door de gegevens uit een bestand.
  • Importeren uit adresboek. Als u deze optie selecteert, verschijnt het venster Adresboek selecteren. In dit venster kunt u adresboeken selecteren waaruit u contactpersonen wilt kopiëren naar de lijst.

Exporteren

Deze koppeling opent het venster Opslaan als. In dit venster kunt u de naam van het bestand opgeven waarin u de lijst met adressen wilt opslaan en kunt u een map selecteren waarin u dit bestand wilt bewaren. De lijst wordt opgeslagen in de indeling TXT of CSV. Voordat het venster Opslaan als opent, vraagt Anti-Spam of u de gehele lijst of slechts de geselecteerde gegevens wilt opslaan.

Voeg adressen van toegestane afzenders toe tijdens het trainen van Anti-Spam

Dit selectievakje schakelt de optie in of uit die nieuwe adressen toevoegt aan de lijst met toegestane afzenders tijdens de training van Anti-Spam.

Dit vakje is standaard aangevinkt.


Het venster Toegestane zinnen

Lijst met toegestane zinnen

Bevat belangrijke uitdrukkingen die aangeven dat een bericht gewenst is indien ze er in voorkomen

U kunt een zin of zinsmasker toevoegen aan de lijst.

Als het selectievakje bij een zin is geselecteerd, gebruikt Anti-Spam de zin tijdens het filteren van e-mail.

Als een selectievakje bij een zin niet is geselecteerd, sluit Anti-Spam die zin van de lijst uit en gebruikt het de zin niet tijdens het filteren van e-mail.

Toevoegen

Deze koppeling opent het venster Toegestane zin. In dit venster kunt u een zin of een zinsmasker toevoegen aan de lijst.

Bewerken

Deze koppeling opent het venster Toegestane zin. In dit venster kunt u een geselecteerde zin of een geselecteerd zinsmasker uit de lijst bewerken.

Verwijderen

Als u klikt op deze koppeling, verwijdert Anti-Spam de geselecteerde zin of het geselecteerde zinsmasker uit de lijst.

Importeren

Deze koppeling opent het venster Bestand openen. In dit venster kunt u een CSV-bestand selecteren waaruit u adressen wilt importeren in de lijst. Voordat het venster Bestand openen wordt geopend, vraagt Anti-Spam u indien u gegevens uit een bestand wilt toevoegen aan de bestaande lijst of indien u de bestaande lijst wilt vervangen door de gegevens uit een bestand.

Exporteren

Deze koppeling opent het venster Opslaan als. In dit venster kunt u de naam van het bestand opgeven waarin u de lijst wilt opslaan en kunt u een map selecteren waarin u dit bestand wilt bewaren. De lijst wordt opgeslagen in de indeling CSV. Voordat het venster Opslaan als opent, vraagt Anti-Spam u indien u de gehele lijst of slechts de geselecteerde gegevens wilt opslaan.


Het venster Overeenkomst

Overeenkomst

Bevat de voorwaarde waaraan u moet voldoen om de wijzigingen aan de lijst met de obscene zinnen aan te brengen.

Ik ben meerderjarig en ga akkoord met de voorwaarden

Als u het selectievakje selecteert, gaat u akkoord met de eerder vermelde voorwaarden. Als het selectievakje is geselecteerd, kan de lijst met obscene zinnen worden bewerkt.

Als het selectievakje niet is geselecteerd, kan de lijst met obscene zinnen niet worden bewerkt.


Systeembewaking

Systeembewaking inschakelen

Dit vakje schakelt Systeembewaking in of uit.

Als het selectievakje is geselecteerd, verzamelt en bewaart Systeembewaking gegevens over alle gebeurtenissen in het systeem (zoals bestandswijzigingen, wijzigingen in registersleutels, opstarten van stuurprogramma's, pogingen tot afsluiten van computer). Zulke informatie wordt gebruikt om malafide activiteit van programma's op te sporen en het systeem te herstellen naar de toestand voor blootstelling aan malware (malware-acties ongedaan maken). Systeembewaking verzamelt gegevens van diverse bronnen, inclusief andere onderdelen van Kaspersky PURE. Systeembewaking analyseert programma-activiteit en levert de verzamelde informatie aan andere onderdelen van Kaspersky PURE.

Dit vakje is standaard aangevinkt.

In de sectie Heuristische analyse kunt u de acties opgeven die moeten worden uitgevoerd door Systeembewaking nadat het de programma-activiteit analyseert.

Streamhandtekeningen gebruiken (BSS)

Dit selectievakje schakelt het gebruik van de BSS-technologie (Behavior Stream Signatures) in of uit waarmee u programma-activiteit analyseert op basis van informatie die wordt verzameld.

Als het selectievakje is geselecteerd, analyseert Systeembewaking programma-activiteit op basis van de verzamelde informatie en bij te werken patronen van streamhandtekeningen (BSS). Systeembewaking controleert hoe vergelijkbaar de programma-acties zijn met deze van een malafide programma. Als Systeembewaking een programma beschouwt als kwaadaardig nadat het de activiteit ervan heeft geanalyseerd, voert het de opgegeven actie op dat programma uit (voorbeeld: sluit het programma).

Systeembewaking breidt de lijst met steamhandtekeningen uit terwijl Kaspersky PURE wordt bijgewerkt.

Als het selectievakje niet is geselecteerd, analyseert Systeembewaking niet de programma-activiteit maar verzamelt en bewaart het alleen informatie over de activiteit van alle programma's.

Dit vakje is standaard aangevinkt.

Bij detectie van malware-activiteit: Automatisch actie selecteren

Als de analyse van de activiteit van een programma aantoont dat het malafide is, maakt Systeembewaking indien nodig de acties van het programma ongedaan en meldt het deze de gebeurtenis aan de gebruiker.

Systeembewaking voegt informatie over de gebeurtenis en de verwerkingsresultaten aan het rapport toe.

In de automatische beschermingsmodus is deze optie standaard geselecteerd.

In de interactieve beschermingsmodus is de optie niet beschikbaar.

Bij detectie van malware-activiteit: Vragen om actie

Als de analyse van de activiteit van een programma aantoont dat het malafide is, vraagt Systeembewaking de gebruiker om een actie.

In de interactieve beschermingsmodus is deze optie standaard geselecteerd.

In de automatische beschermingsmodus is de optie niet beschikbaar.

Bij detectie van malware-activiteit: Selecteer actie

In de vervolgkeuzelijst kunt u een actie selecteren die Systeembewaking zal uitvoeren op malware:

  • Verwijder – Systeembewaking verwijdert het kwaadaardige programma.
  • Beëindig kwaadaardig programma – Systeembewaking beëindigt alle malwareprocessen.
  • Negeer – Systeembewaking onderneemt geen acties voor het programma.

In de sectie Bij detectie van mogelijkheid tot ongedaan maken van malware-acties kunt u acties opgeven die Systeembewaking moet uitvoeren als deze de mogelijkheid heeft om wijzigingen ongedaan te maken die door een malafide programma werden aangebracht. In deze sectie kunt u tevens de hoeveelheid schijfruimte beperken die is gereserveerd voor het ongedaan maken van de wijzigingen.

Te bewaren gegevens voor herstel beperken

Het selectievakje schakelt de beperking van de hoeveelheid gegevens die worden bewaard voor een herstel bij malware-activiteit in of uit.

Dit vakje is standaard niet geselecteerd.

In het verschuifbare invoerveld naast het selectievakje kunt u de hoeveelheid geheugen opgeven die Activiteitsmonitor moet gebruiken bij het ongedaan maken van malwareacties.

Het maximale geheugen wordt in megabytes opgegeven.

Standaardwaarde: 20 MB.

Bij detectie van mogelijkheid tot ongedaan maken van malware-acties: Automatisch actie selecteren

Als de onderdelen Systeembewaking, Proactieve Bescherming of Anti-Virus voor bestanden of een scantaak aangeven dat een herstel noodzakelijk is, voert Systeembewaking dit herstel automatisch uit.

In de automatische beschermingsmodus is deze optie standaard geselecteerd.

In de interactieve beschermingsmodus is de optie niet beschikbaar.

Bij detectie van mogelijkheid tot ongedaan maken van malware-acties: Vragen om actie

Als de acties van de onderdelen Systeembewaking, Proactieve Bescherming of Anti-Virus voor bestanden of de uitvoering van een scantaak aangeven dat een herstel noodzakelijk is, vraagt Systeembewaking de gebruiker om een actie.

In de interactieve beschermingsmodus is deze optie standaard geselecteerd.

In de automatische beschermingsmodus is de optie niet beschikbaar.

Bij detectie van mogelijkheid tot ongedaan maken van malware-acties: Selecteer actie

Als de onderdelen Systeembewaking, Proactieve Bescherming of Anti-Virus voor bestanden of een scantaak aangeven dat een herstel noodzakelijk is, voert Systeembewaking één van de volgende vooraf gedefinieerde acties uit die u kunt selecteren in de vervolgkeuzelijst:

  • Maak ongedaan – Systeembewaking maakt de malware-acties ongedaan. Deze actie is standaard geselecteerd.
  • Maak niet ongedaan – Systeembewaking bewaart informatie over malware-activiteit maar maakt de acties niet ongedaan.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


De sectie Instellingen beheren

Opslaan

Als u klikt op deze knop, opent u het venster Geef een configuratiebestand op. In dit venster kunt u de naam van een configuratiebestand opgeven waarin de instellingen van Kaspersky PURE moeten worden opgeslagen. U kunt ook een doelmap voor dit bestand selecteren.

In de sectie Instellingen laden kunt u de instellingen van Kaspersky PURE importeren.

Laden

Als u klikt op deze knop, opent u het venster Geef een configuratiebestand op. In dit venster kunt u een configuratiebestand selecteren dat de instellingen van Kaspersky PURE bevat die u wilt toepassen.

In de sectie Standaardinstellingen herstellen kunt u de standaardinstellingen van Kaspersky PURE herstellen.

Herstellen

Als u op deze knop klikt, opent u de het venster Configuratiewizard Kaspersky PURE. In het venster Instellingen herstellen van de Configuratiewizard kunt u de aanbevolen instellingen van Kaspersky PURE herstellen.


Het venster Wachtwoordbescherming

Een vergeten wachtwoord kan niet worden gerecupereerd. Als u uw wachtwoord bent vergeten, neemt u contact op met de Technische Support om de toegang tot de instellingen van Kaspersky PURE te herstellen.

In de sectie Wachtwoord kunt u een wachtwoord instellen voor het beheer van Kaspersky PURE.

Oud wachtwoord

Het oude wachtwoord dat werd gebruikt voor het beheer van Kaspersky PURE.

Het veld is beschikbaar als u eerder een wachtwoord hebt ingesteld dat u nu wilt wijzigen.

Nieuw wachtwoord

Wachtwoord voor het beheer van Kaspersky PURE.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Nieuw wachtwoord.

In de sectie Pas wachtwoord toe op kunt u opgeven welke functies van het programmabeheer moeten worden beschermd met een wachtwoord.

Configuratie van programma-instellingen

Dit selectievakje schakelt de optie in of uit waarbij er wordt gevraagd om het wachtwoord wanneer de gebruiker probeert wijzigingen aan de instellingen van het programma op te slaan.

Dit vakje is standaard aangevinkt.

Beheer van Back-up

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het openen van het venster Back-up en Herstel.

Dit selectievakje is standaard niet geselecteerd.

Thuisnetwerkbeheer

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het openen van het venster Thuisnetwerkbeheer.

Dit vakje is standaard aangevinkt.

Beheer van Ouderlijk Toezicht

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het openen van het venster Ouderlijk Toezicht.

Dit selectievakje is standaard niet geselecteerd.

Afsluiten van programma

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij het afsluiten van het programma.

Dit vakje is standaard aangevinkt.

Verwijderen van programma

Dit selectievakje schakelt de optie in of uit waarbij de gebruiker om een wachtwoord wordt gevraagd bij de verwijdering van het programma.

Dit selectievakje is standaard niet geselecteerd.


Het tabblad Geo Filter

Filteren op regionale domeinen inschakelen

Het selectievakje schakelt het beheer van de toegang tot domeinen, afhankelijk van de regio waartoe ze behoren, in of uit.

Dit selectievakje is standaard niet geselecteerd.

Lijst met domeinen

De lijst bevat domeinen van landen en regio's.

De volgende informatie wordt voor elk domein weergegeven:

  • toegangsinstellingen in de kolom Toegang (Toegestaan / Geblokkeerd of Vragen);
  • domeinnaam in de kolom Domein;
  • landnaam in de kolom Regio;
  • toegewezen infectiewaarde aan dit domein door deskundigen van Kaspersky Lab in de kolom Infectiewaarde.

Op basis van de instellingen voor elk domein wordt de poging tot verbinding met een website uit een door u geselecteerd domein toegestaan of geblokkeerd door Web Anti-Virus, of wordt u om een actie gevraagd.

Toestaan

Als u op deze knop klikt, staat Web Anti-Virus de toegang tot websites toe die behoren tot het door u geselecteerde domein.

Blokkeren

Als u op deze knop klikt, blokkeert Web Anti-Virus de toegang tot websites die behoren tot het door u geselecteerde domein.

Vragen

Als u op deze knop klikt, vraagt Web Anti-Virus de gebruiker om een actie: toegang blokkeren of toestaan wanneer u probeert een website te openen die behoort tot het door u geselecteerde domein.


Het tabblad Veilig Surfen

In de sectie Kaspersky URL Adviseur kunt u een modus selecteren om te controleren of URL's op webpagina's voorkomen op lijsten met verdachte of phishing-URL's.

URL's controleren

Dit selectievakje schakelt de optie in of uit die controleert of URL's voorkomen op de lijsten met verdachte of phishing-websites.

Dit vakje is standaard aangevinkt.

Instellingen

Als u klikt op deze knop, opent u het venster Instellingen van Kaspersky URL Adviseur. In dit venster kunt u de modus voor de controle van URL's en categorieën van gecontroleerde websites selecteren.

Alles behalve de uitzonderingen

In deze modus controleert Web Anti-Virus alle URL's en geeft het u het gevarenniveau van een webbron aan voordat u deze probeert te openen. Web Anti-Virus scant geen inhoud van websites die zijn toegevoegd aan de lijst met vertrouwde adressen.

Deze modus voor controle van koppelingen is standaard geselecteerd.

Uitzonderingen

Als u op deze knop klikt, opent u het venster Uitzonderingen. In dit venster kunt u een lijst met vertrouwde webadressen maken waarvan u de inhoud vertrouwt. Web Anti-Virus scant geen URL's op deze websites om na te gaan indien ze voorkomen op de lijsten met malafide en phishing-adressen.

Deze knop is beschikbaar als de optie Alles behalve de uitzonderingen is geselecteerd.

Alleen websites op de lijst

Wanneer deze modus voor de controle van koppelingen is ingeschakeld, scant Web Anti-Virus alleen de inhoud van webadressen die zijn toegevoegd aan de lijst met te controleren adressen. Wanneer de scan is voltooid, geeft Web Anti-Virus u het gevarenniveau van webbronnen op specifieke websites aan voordat u ze probeert te openen.

Opgeven

Als u op de knop klikt, opent u de venster met Gecontroleerde URL's. In dit venster kunt u een lijst met adressen maken die door Web Anti-Virus moeten worden gescand.

Deze knop is beschikbaar als de optie Alleen websites op de lijst is geselecteerd.

In de module Gevaarlijke websites blokkeren kunt u het blokkeren van de toegang tot gevaarlijke websites in- of uitschakelen. De standaardinstellingen in deze sectie hangen af van het geselecteerde beveiligingsniveau.

Gevaarlijke websites blokkeren

Als het selectievakje is geselecteerd, blokkeert Web Anti-Virus de toegang tot websites die zijn gedefinieerd als malafide of phishing door Kaspersky URL Adviseur. Als Web Anti-Virus geen duidelijke beslissing kan maken over de veiligheid van de website waar een koppeling naar verwijst, wordt u gevraagd deze website in Veilig Uitvoeren te laden. Bij activatie in Veilig Uitvoeren vormen malafide objecten geen dreiging voor uw computer.

Met Web Anti-Virus kunt u websites laden via Veilig Uitvoeren in Microsoft® Internet Explorer®, Mozilla™ Firefox™ en Google Chrome™.

Als het selectievakje niet is geselecteerd, blokkeert Web Anti-Virus niet de toegang tot bekende malafide websites.

Dit selectievakje is standaard niet geselecteerd.


Het tabblad Internetbankieren

Controle inschakelen

Dit selectievakje schakelt de module in of uit die pogingen tot het openen van online services voor internetbankieren bewaakt. Deze module vraagt de gebruiker over te schakelen naar Veilig Uitvoeren voor websites bij bezoeken aan websites die voorkomen de op lijst met bronnen die vertrouwelijke gegevens behandelen. Met deze optie kunt u het beschermingsniveau beheren wanneer u werkt met webservices die toegang tot uw financiële gegevens verlenen.

Dit selectievakje is standaard niet geselecteerd.

Lijst met webadressen

Bevat URL's waarbij Web Anti-Virus de gebruiker vraagt om over te schakelen naar Veilig Uitvoeren voor websites wanneer deze URL's worden bezocht.

U kunt u een URL-adres of een adresmasker toevoegen aan de lijst.

Toevoegen

Dit opent het venster Adresmasker (URL) waarin u een URL-adres / URL-adresmasker kunt toevoegen.

Bewerken

Dit opent het venster Adresmasker (URL) waarin u een geselecteerd URL-adres / URL-adresmasker kunt wijzigen.

Verwijderen

Verwijdert een geselecteerd URL-adres / URL-adresmasker uit de lijst.


Instellingen van Anti-Phishing

Gebruik heuristische analyse om webpagina's op phishing te controleren

Dit selectievakje schakelt het gebruik van de heuristische analyse bij het scannen van webpagina's op phishing-gevaren in of uit.

Dit vakje is standaard aangevinkt.

Schuifregelaar

Past het detailniveau bij het scannen van webpagina's aan. Dit detailniveau biedt een manier om de grondigheid waarmee op nieuwe gevaren wordt gescand, af te wegen tegen de belasting van de bronnen op het besturingssysteem en de duur van de scan.

De volgende scanniveaus zijn beschikbaar:

  • Oppervlakkige scan. De heuristische analyse scant een webpagina op phishing-elementen met behulp van een minimaal aantal tekenen. Dergelijke scan neemt minder systeembronnen en tijd in beslag. Het aantal foutieve identificaties is tot een minimum herleid. Dit is het standaardniveau.
  • Gemiddelde scan. De heuristische analyse scant een webpagina op phishing-elementen met behulp van een aantal tekenen die niet alleen het vereiste evenwicht tussen de snelheid en het detailniveau van de scan bewaren maar ook een groot aantal foutieve identificaties vermijden.
  • Gedetailleerde scan. De heuristische analyse scant een webpagina op phishing-elementen met behulp van een maximaal aantal tekenen. De scan wordt grondig uitgevoerd, vereist meer systeembronnen en duurt langer. Foutieve identificaties zijn heel waarschijnlijk.


In de sectie Controlemodus kunt u selecteren welke URL's moeten worden gescand door Web Anti-Virus.

Alle URL's

Als u deze optie selecteert, scant Web Anti-Virus alle URL's op alle soorten webpagina's.

Deze optie is standaard ingesteld.

Alleen URL's in zoekresultaten

Als u deze optie selecteert, scant Web Anti-Virus alleen URL's op webpagina's met zoekresultaten van zoekmachines.

In de sectie Websitecategorieën kunt u categorieën van websites selecteren waarvoor Web Anti-Virus URL's moet scannen.

Toon informatie over categorieën van website-inhoud

Dit selectievakje schakelt de optie in of uit die URL's op websites scant indien een website toebehoort tot de geselecteerde categorie.

Dit selectievakje is standaard niet geselecteerd.

Alles selecteren

Als u klikt op deze koppeling, selecteert u de selectievakjes voor alle categorieën van websites.

Alles wissen

Als u klikt op deze koppeling, selecteert u de selectievakjes voor alle categorieën van websites.

Websitecategorieën (selectievakjes)

Gebruik de selectievakjes om de categorieën van websites te selecteren waarvoor Web Anti-Virus URL's moet scannen.

Als het selectievakje is geselecteerd, scant Web Anti-Virus URL's op websites van deze categorie.

Als het selectievakje niet is geselecteerd, scant Web Anti-Virus geen URL's op websites van deze categorie.

Alle selectievakjes zijn standaard geselecteerd als het vakje Controleer URL's alleen voor websites van de geselecteerde categorieën is geselecteerd.


Uitzonderingen

Lijst met uitzonderingen

Toont adressen van websites waarvan u de inhoud vertrouwt. Web Anti-Virus controleert niet of de koppelingen op de webpagina's uit deze lijst voorkomen in de lijsten met malafide en phishing URL-adressen. U kunt een URL-adres of het masker ervan toevoegen aan de lijst.

Als het selectievakje bij het URL-adres is geselecteerd, scant Web Anti-Virus de koppelingen op de webpagina's met dit URL-adres niet.

Als het selectievakje bij het URL-adres niet is geselecteerd, scant Web Anti-Virus de koppelingen op de webpagina's met dit URL-adres.

Toevoegen

Dit opent het venster Adresmasker (URL) waarin u een URL-adres / URL-adresmasker kunt toevoegen.

Bewerken

Dit opent het venster Adresmasker (URL) waarin u een geselecteerd URL-adres / URL-adresmasker kunt wijzigen.

Verwijderen

Verwijdert een geselecteerd URL-adres / URL-adresmasker uit de lijst.

Importeren

Als u op deze knop klikt, opent u een venster waarin u een lijst met URL's uit txt-bestanden kunt importeren.

Terwijl u de lijst importeert, kunt u ervoor kiezen om de nieuwe URL's aan de bestaande lijst toe te voegen of de bestaande lijst te vervangen door de lijst die wordt geïmporteerd.

Exporteren

Als u op deze knop klikt, opent u een venster waarin u de lijst met websites kunt opslaan als een txt-bestand.


Categorie identiteitsgegevens

Invoerveld

In dit invoerveld kunt u de naam van een nieuwe categorie van bronnen opgeven die alleen kan worden geopend bij analyse en controle vanuit Programmacontrole.


Adressen

Lijst met adressen

Bevat het adressenbereik voor het netwerk.

Extra adressenbereiken die ingesteld zijn, worden niet in de lijst weergegeven.


Extra

In de sectie Meldingen kunt u de modus voor het melden van wijzigingen in het netwerk configureren.

Wanneer de netwerkverbinding is gemaakt

Dit selectievakje schakelt de melding van Firewall over de netwerkverbinding in of uit.

Dit selectievakje is standaard niet geselecteerd.

Wanneer de analogie tussen het MAC-adres en IP-adres is veranderd

Dit selectievakje schakelt de optie in of uit die Firewall-meldingen over wijzigingen in de analogie tussen een MAC-adres en een IP-adres weergeeft.

Als het selectievakje bijvoorbeeld is geselecteerd, meldt Firewall u wanneer de DHCP-service een ander IP-adres toewijst.

Dit selectievakje is standaard niet geselecteerd.

Wanneer een nieuw MAC-adres verschijnt

Dit selectievakje schakelt de meldingen van Firewall over een wijziging in het MAC-adres in of uit.

Als het selectievakje bijvoorbeeld is geselecteerd, brengt Firewall u op de hoogte van een vervangen netwerkadapter.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Actie wanneer de verbinding tot stand is gebracht kunt u de printer selecteren die standaard wordt gebruikt.

Selecteer standaardprinter

Het selectievakje schakelt het gebruik van de standaardprinter, geselecteerd in de vervolgkeuzelijst, in of uit.

Het selectievakje is beschikbaar als een printer is geïnstalleerd in het besturingssysteem op uw computer.

Dit selectievakje is standaard niet geselecteerd.


IP-adres

IP-adres

IP-adres of masker voor adressen binnen het netwerk (voorbeeld: IP 91.103.64.6).


Samengestelde bestanden

In de sectie Beperking van grootte kunt u beperkingen instellen voor de grootte van samengestelde bestanden die Kaspersky PURE moet uitpakken en scannen.

Grote samengestelde bestanden niet uitpakken

Als het selectievakje is geselecteerd, scant Kaspersky PURE geen samengestelde bestanden die groter zijn dan de opgegeven limiet (behalve grotere bestanden die uit archieven zijn uitgepakt). Als dit selectievakje niet is geselecteerd, scant Kaspersky PURE bestanden van alle grootten.

Dit selectievakje is standaard niet geselecteerd.

Maximale bestandsgrootte

Kaspersky PURE scant alleen bestanden die niet groter zijn dan de opgegeven waarde. De waarde wordt in megabytes opgegeven.

De maximale bestandsgrootte is standaard ingesteld op 100 MB.


Het tabblad Bron

Lijst met bronnen

Bevat de adressen van bronnen waarvan Kaspersky PURE updates downloadt en installeert voor de databases van het programma. Ondersteunde locaties omvatten FTP- of HTTP-servers en netwerk- of lokale mappen.

Tijdens het updateproces raadpleegt Kaspersky PURE deze lijst, selecteert het het adres van de eerste server en probeert het bestanden te downloaden vanaf deze locatie. Als updates niet van de eerste server gedownload kunnen worden, probeert Kaspersky PURE een verbinding te maken met de volgende server en de updates daarvandaan op te halen. Het adres van de server waarvan de update wordt gedownload, wordt automatisch boven in de lijst geplaatst. Bij de volgende update vanaf de servers van Kaspersky Lab roept het programma eerst de server op vanaf waar de geslaagde update werd uitgevoerd.

Als het selectievakje bij de updatebron is geselecteerd, gebruikt Kaspersky PURE deze updatebron.

Als het selectievakje bij de updatebron niet is geselecteerd, gebruikt Kaspersky PURE deze updatebron niet.

De lijst bevat standaard alleen updateservers van Kaspersky Lab. Deze updatebron kan niet worden bewerkt of verwijderd.

Toevoegen

Als u op deze knop klikt, opent u het venster Selecteer updatebron. In het venster kunt u de updatebron selecteren.

Bewerken

Als u op deze knop klikt, opent u het venster Selecteer updatebron. In het venster kunt u de geselecteerde updatebron wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert u de geselecteerde updatebron uit de lijst.

Omhoog

Plaatst de geselecteerde updatebron één regel hoger in de lijst.

Omlaag

Plaatst de geselecteerde updatebron één regel lager in de lijst.

Proxyserver

Als u op deze knop klikt, opent u het venster Proxyserverinstellingen. In het venster kunt u de instellingen voor toegang tot het internet via een proxyserver configureren.

In het onderdeel Landinstellingen kunt u de geografisch dichtstbijzijnde server kiezen als u de updateservers van Kaspersky Lab als updatebron gebruikt.

Automatisch detecteren

Informatie over uw locatie wordt gekopieerd vanaf het register van uw besturingssysteem wanneer de update wordt uitgevoerd.

Dit is de standaardinstelling.

Selecteren uit de lijst

Tijdens de updateprocedure maakt Kaspersky PURE verbinding met de updateserver van het specifieke land.

Voor deze instelling is een vervolgkeuzelijst beschikbaar waarin u het dichtstbijzijnde land kunt selecteren.


Uitvoermodus

In de sectie Planning kunt u een planning maken die Kaspersky PURE gebruikt om de updatetaak uit te voeren.

Automatisch

In deze modus controleert Kaspersky PURE de updatebron op nieuwe beschikbare update binnen de opgegeven frequentie. De controles kunnen vaker worden uitgevoerd tijdens virusuitbraken en minder vaak als deze er niet zijn. Als er nieuwe updates zijn gevonden, zal Kaspersky PURE die downloaden en op de computer installeren.

Deze updatemodus van Kaspersky PURE is standaard geselecteerd.

Handmatig

De geplande start van updates is in deze modus uitgeschakeld. Met de modus kunt u de updatetaak uitvoeren wanneer u dat wenst.

Deze uitvoermodus is standaard uitgeschakeld.

Volgens planning

In deze modus voert Kaspersky PURE periodiek de taak uit in overeenstemming met de opgegeven planning. In dat geval kunt u ook de updatetaak van Kaspersky PURE handmatig starten.

Geplande updates van Kaspersky PURE is standaard uitgeschakeld.

De optie definieert het interval tussen het starten van taken.

De optie wordt beschikbaar als de modus Volgens planning is geselecteerd.

U kunt kiezen uit de volgende planningsopties:

  • Minuten. De tijdsduur tussen uitgevoerde scantaken is enkele minuten.

    De optie Start iedere N minuten is beschikbaar voor deze waarde. Het definieert het interval in minuten. De waarde dient niet hoger te zijn dan 59 minuten. De waarde is standaard ingesteld op 5 minuten.

  • Uren. Het interval tussen scans is een aantal uren.

    De optie Start iedere N uur is beschikbaar voor deze waarde. Het definieert het interval in uren. De waarde dient niet hoger te zijn dan 23 uren. De waarde is standaard ingesteld op 1 uur.

  • Dagen. Het interval tussen scans bedraagt enkele dagen.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere. Dit definieert het interval in dagen. De waarde is standaard ingesteld op 1 dag.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. Dit is standaard ingesteld op 00:00.
  • Wekelijks. De taak wordt op de opgegeven weekdagen uitgevoerd.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start op dagen. De vakjes activeren of deactiveren gedurende de geselecteerde weekdagen de updatetaak van Kaspersky PURE.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. Dit is standaard ingesteld op 00:00.
  • Op een aangegeven tijd. De taak wordt uitgevoerd op een specifieke dag en een specifiek tijdstip.

    De optie Startdatum en tijd is beschikbaar voor deze waarde. Het definieert de dag en de tijd wanneer Kaspersky PURE automatisch de updatetaak voor de databases start. De datum is opgegeven in de notatie dd/mm/jj, het uur in uu:mm:ss. Standaard bevat het veld de huidige datum; het uur is ingesteld op 12:00:00 AM.

  • Maandelijks. De taak wordt een keer per maand uitgevoerd op een specifieke dag en een specifiek tijdstip.

    De volgende opties zijn beschikbaar voor deze waarde:

    • Start iedere Ne dag van de maand. Het definieert de dag van de maand wanneer Kaspersky PURE automatisch de updatetaak voor de database start. De waarde is standaard ingesteld op Start iedere 1e dag van de maand.
    • Starttijd. Dit definieert de tijd wanneer de taak wordt gestart. Dit is standaard ingesteld op 00:00.
  • Na programmastart. De taak wordt uitgevoerd telkens als Kaspersky PURE wordt gestart.

    De optie Start na is beschikbaar voor deze waarde. Het definieert het interval in minuten vanaf de start van Kaspersky PURE waarna Kaspersky PURE automatisch het updaten van de database start. De waarde is standaard ingesteld op 15 minuten.

Stel uitvoeren na opstart van het programma uit gedurende

Nadat Kaspersky PURE start, wordt de uitvoering van de taak gedurende het opgegeven tijdsinterval gepauzeerd.

Voorbeeld: u configureert Kaspersky PURE om automatisch te starten bij de opstart van de computer. Nadat het besturingssysteem start, stelt Kaspersky PURE de uitvoering van de taak met het opgegeven tijdsinterval uit wanneer talrijke processen worden uitgevoerd.

De waarde is standaard ingesteld op 15 minuten.

Deze instelling is beschikbaar voor alle planningsvarianten, behalve voor Na programmastart.

Start overgeslagen taken

Soms kan de taak niet worden gestart (de computer is bijvoorbeeld uitgeschakeld). Het selectievakje schakelt het automatisch starten van de taak zodra dit mogelijk is in of uit.

Als het selectievakje niet is geselecteerd, voert Kaspersky PURE de overgeslagen taken niet uit. De volgende taak op de planning wordt daarentegen uitgevoerd.

Dit is beschikbaar voor alle planningsopties, behalve voor Uren, Minuten en Na programmastart.

Dit vakje is standaard aangevinkt.

In de sectie Gebruikersaccount kunt u het starten van de taak onder een andere account inschakelen.

Voer taak uit als

Wanneer het selectievakje is geselecteerd, start Kaspersky PURE de updatetaak met de rechten van de geselecteerde gebruikersaccount. De functie is beschikbaar voor zowel handmatig updaten als voor geplande updates van Kaspersky PURE.

De volgende acties zijn beschikbaar:

  • Naam. Dit definieert de naam van de account die wordt gebruikt om de taak uit te voeren.
  • Wachtwoord. Stelt een wachtwoord in voor de account die u hebt ingevoerd.

Als het selectievakje niet is geselecteerd, worden de taken uitgevoerd onder de huidige gebruikersaccount waarbij u bent ingelogd.

Dit selectievakje is standaard niet geselecteerd.


Het venster Selecteer map

Map

Dit veld bevat het pad naar het object (bestand of map) dat niet moet worden gescand door Kaspersky PURE. U kunt het bestand of de map in de structuur selecteren die u boven het invoerveld vindt, of u kunt het pad naar het bestand of de map handmatig typen. Als u een groep bestanden wilt opgeven, kunt u een bestandsmasker gebruiken.


Programma selecteren

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Lijst met programma's

De lijst is ontworpen voor het selecteren van het uitvoerbare bestand van een programma.

Programma

Deze kolom toont de naam van het programma toont dat is geïnstalleerd op de computer.

Leverancier

Kolom die de naam van de leverancier van het programma toont.

Bestand

Kolom die het volledige pad naar het uitvoerbare bestand van het programma toont.


Het venster Instellingen voor e-mailmeldingen

De sectie Van bevat de instellingen voor de levering van meldingen.

Adres

Adres dat Kaspersky PURE gebruikt voor het verzenden van meldingen.

SMTP-server

Adres van de SMTP-server voor e-mail die Kaspersky PURE gebruikt voor het verzenden van meldingen (voorbeeld: mail.bedrijf.com).

Poort

Nummer van de poort die Kaspersky PURE gebruikt voor het verzenden van meldingen.

Poortnummer 25 is standaard geselecteerd.

Gebruikersnaam

Gebruikersnaam op de server.

Wachtwoord

Gebruikerswachtwoord op de server.

In de sectie Aan kunt u het e-mailadres opgeven waarnaar Kaspersky PURE de melding verzendt.

Adres

E-mailadres waar Kaspersky PURE meldingen naar verstuurt.

Scannen

Als u klikt op deze knop, verstuurt Kaspersky PURE een testbericht naar het opgegeven e-mailadres.

De knop is beschikbaar als het adres van een e-mailserver is opgegeven in het veld SMTP-server.

In de sectie Verzendingsmodus kunt u de modus selecteren om meldingen via elektronische mail te verzenden.

Direct bij gebeurtenis

Kaspersky PURE verzendt een bericht net na de gebeurtenis.

Deze modus is standaard ingesteld.

Volgens planning

Kaspersky PURE meldt u gebeurtenissen volgens een planning.

Bewerken

Als u klikt op de knop, opent u het venster Planning voor verzending van e-mailmeldingen. In dit venster kunt u de frequentie voor de verzending van meldingen instellen.

Deze knop is beschikbaar als de instelling Volgens planning is geselecteerd.

De standaardinstelling is voor dagelijkse meldingen.


De wizard starten

Volgende

Als u op deze knop klikt, start de Configuratiewizard Kaspersky PURE.


Instellingen herstellen

Instellingen herstellen

De lijst bevat onderdelen van Kaspersky PURE die instellingen hebben die werden aangepast door de gebruiker of Kaspersky PURE zelf.

Als voor een onderdeel speciale instellingen zijn geconfigureerd, zijn deze ook zichtbaar in de lijst. Speciale instellingen zijn bijvoorbeeld de lijsten met toegestane en geblokkeerde zinnen en adressen die door Anti-Spam worden gebruikt, lijsten met betrouwbare adressen en vertrouwde ISP-telefoonnummers, uitzonderingsregels die zijn gemaakt voor programma-onderdelen, en regels voor het filteren van pakketten en programma's door de Firewall.

U maakt deze lijsten in Kaspersky PURE voor afzonderlijke taken en beveiligingsvereisten. U kunt deze lijsten opslaan wanneer u de standaardinstellingen van het programma herstelt.

Als het selectievakje bij het onderdeel is geselecteerd, stelt Kaspersky PURE het Aanbevolen beveiligingsniveau voor dat onderdeel in, waarbij het rekening houdt met de instellingen die u beslist te bewaren wanneer u de configuratie herstelt.

Als het selectievakje bij het onderdeel niet is geselecteerd, wijzigt Kaspersky PURE de instellingen van dit onderdeel niet.


Systeem analyseren

Systeem analyseren

Het proces waarbij informatie over Microsoft® Windows®-programma's wordt verzameld. Deze programma's worden toegevoegd aan de lijst met vertrouwde programma's die geen beperkingen opgelegd krijgen bij de acties die ze uitvoeren in het systeem.

Zodra de systeemanalyse is voltooid, herstelt Kaspersky PURE de instellingen van de geselecteerde componenten tijdens de vorige stap. Kaspersky PURE past de standaardinstellingen van onderdelen toe.


Problemen succesvol verholpen

Voltooien

Als u klikt op deze knop, sluit Kaspersky PURE de Configuratiewizard Kaspersky PURE.


Het venster Programma's

Vervolgkeuzelijst voor filteren van records

Vervolgkeuzelijst links boven in het venster. In de vervolgkeuzelijst kunt u een criterium selecteren voor het filteren van de lijst Programma's. De volgende filtercriteria zijn beschikbaar:

  • Alle programma's.
  • Uitvoeren bij opstart.

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Lijst met programma's

Deze bevat programmaregels. Deze regels worden gecombineerd in vertrouwensgroepen.

Groepen en programma's

Kolom die de namen van de vertrouwensgroepen en de programma's erin toont.

Als u op het +-teken in de titel van de kolom klikt, splitst u de kolom in twee delen:

  • Naam: kolom die de naam van het uitvoerbare bestand van het programma toont.
  • Pad: kolom die het volledige pad naar het uitvoerbare bestand van het programma toont.

Status

Kolom die de programmastatus toont die werd toegewezen door Programmacontrole.

Populariteit

Kolom die het aantal deelnemers van Kaspersky Security Network toont die het programma gebruiken.

Bewerken

Als u op deze knop klikt, opent u het venster Programmaregels indien een programma is geselecteerd, of het venster Groepregels indien een groep is geselecteerd. In het venster Programmaregels kunt u de regels bewerken die worden gebruikt door Programmacontrole om de activiteit van programma's te beheren. In het venster Groepregels kunt u de regels voor alle programma's uit de geselecteerde groep bewerken.

Verwijderen uit de lijst

Als u op deze knop klikt, verwijdert Programmacontrole het geselecteerde programma uit de lijst.


Het tabblad Bestanden en systeemregister

De lijst van bestanden en systeemregister

Deze bevat de toegangsregels van een programma of groep programma's voor bronnen die zijn gecategoriseerd als Bestanden en systeemregister.

In de kolom Bron zijn bestanden gegroepeerd in de categorieën Besturingssysteem en Identiteitsgegevens.

De kolommen Lezen, Schrijven, Verwijderen, en Aanmaken tonen de reactie van Kaspersky PURE op de acties van programma's op gecontroleerde bronnen. U kunt het contextmenu van de cel gebruiken om de reactie van Kaspersky PURE te wijzigen.

De onderstaande tabel vermeldt de pictogrammen die de acties van Kaspersky PURE en hun betekenis aangeven.

Pictogrammen die de acties van Kaspersky PURE aangeven

Pictogram | Waarde
Overnemen | Programma of groep neemt de reactie van de bovenliggende groep over.
Toestaan | Kaspersky PURE staat programma's uit de geselecteerde groep toe om acties uit te voeren die van invloed zijn op de bron.
 | Kaspersky PURE blokkeert programma's uit de geselecteerde groep zodat ze geen acties kunnen uitvoeren die van invloed zijn op de bron.
 | Kaspersky PURE vraagt de gebruiker om een programma of een groep toegang tot de bron te verlenen.
 | Naast de opgegeven reactie registreert Kaspersky PURE informatie over de poging van het programma tot het verkrijgen van toegang tot de bron.


Het tabblad Rechten

De lijst met rechten

Bevat de toegangsregels van het programma of de groep met programma's voor systeembronnen.

De kolom Machtiging toont de reactie van Kaspersky PURE op de acties van het programma die van invloed zijn op bewaakte bronnen. U kunt het contextmenu van de cel gebruiken om de reactie van Kaspersky PURE op de acties van het programma te wijzigen.

De reactie van Firewall op de acties van het programma wordt aangegeven met pictogrammen (zie onderstaande tabel).

Pictogrammen die de acties van Kaspersky PURE aangeven

Pictogram | Waarde
Overnemen | Programma of groep neemt de reactie van de bovenliggende groep over.
Toestaan | Kaspersky PURE staat programma's met de geselecteerde status toe om acties uit te voeren die van invloed zijn op de bron.
 | Kaspersky PURE blokkeert programma's met de geselecteerde status zodat ze geen acties kunnen uitvoeren die van invloed zijn op de bron.
 | Kaspersky PURE vraagt de gebruiker om een programma of een groep toegang tot de bron te verlenen.
 | Naast de opgegeven reactie registreert Kaspersky PURE informatie over de poging van het programma tot het verkrijgen van toegang tot de bron.


Het tabblad Netwerkregels

De lijst met netwerkregels

Deze bevat de regels die Kaspersky PURE gebruikt om de netwerkactiviteit van programma's te regelen.

Netwerkservice

Kolom die de naam van een netwerkregel toont.

Een netwerkservice is een verzameling van instellingen die de netwerkactiviteit definiëren waarvoor u een regel maakt.

Wanneer u voorwaarden voor regels maakt, kunt u de netwerkservice en het netwerkadres opgeven. U kunt een IP-adres als het netwerkadres gebruiken of de netwerkstatus opgeven. In het laatstgenoemde geval wordt het adres van alle verbonden netwerken met de opgegeven status gekopieerd.

Als u op het +-teken klikt in de titel van de kolom, splitst u de kolom in verscheidene delen met meer gedetailleerde informatie over de regel.

Machtiging

Kolom die de reactie van Kaspersky PURE op de netwerkactiviteit van een programma toont. U kunt het contextmenu van de cel in deze kolom gebruiken om de reactie van Kaspersky PURE te wijzigen. Acties uitgevoerd door Kaspersky PURE bij de detectie van netwerkactiviteit door een programma worden als pictogrammen weergegeven (zie onderstaande tabel).

Pictogrammen die de acties van Kaspersky PURE aangeven

Pictogram | Waarde
Overnemen | Programma of groep neemt de reactie van de bovenliggende groep over.
Toestaan | Kaspersky PURE staat programma's uit de geselecteerde groep toe om een actie op de bron uit te voeren.
 | Kaspersky PURE blokkeert programma's uit de geselecteerde groep zodat ze geen actie op een bron kunnen uitvoeren.
 | Kaspersky PURE vraagt de gebruiker om een programma of een groep toegang tot de bron te verlenen.
 | Naast de opgegeven reactie registreert Kaspersky PURE informatie over de poging van het programma tot het verkrijgen van toegang tot de bron.

Adres

Deze kolom toont de status van netwerken waarop de regel wordt toegepast.

Als u op het +-teken klikt in de titel van de kolom, splitst u de kolom in twee delen met meer gedetailleerde informatie over de regel.

Toevoegen

Als u op deze knop klikt, verschijnt het venster Netwerkregel waarin u een nieuwe netwerkregel kunt maken.

Bewerken

Als u op deze knop klikt, verschijnt het venster Netwerkregel waarin u de geselecteerde netwerkregel uit de lijst kunt wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert Kaspersky PURE de geselecteerde regel uit de lijst.

Omhoog

Als u op deze knop klikt, plaatst u de regel één plaats hoger waardoor deze een hogere prioriteit krijgt.

Omlaag

Als u op deze knop klikt, plaatst u de regel één plaats lager waardoor deze een lagere prioriteit krijgt.

In de sectie Regelbeschrijving onder in het venster kunt u de tekst van de geselecteerde regel bekijken en de actie van Kaspersky PURE ingesteld door de regel bewerken.


Het tabblad Uitzonderingen

Lijst met uitzonderingen

Bevat gebruikersbronnen die zijn uitgesloten van het beschermd bereik van Programmacontrole. Een bron kan een bestand, map of registersleutel zijn.

Als het selectievakje bij een bron is geselecteerd, wordt de toegang tot deze bron niet gecontroleerd.

Als het selectievakje bij een bron niet is geselecteerd, beschermt Programmacontrole deze bron.

Bron

Kolom die de naam van de bron toont.

Pad

Kolom die de locatie van de bron toont. Het pad bevat mogelijk een masker.

Toevoegen

Als u op deze knop klikt, opent u een menu.

Het menu bevat de volgende opties:

  • Bestand of map. Als u dit item selecteert, opent het venster Gebruikersbron waarin u een bestand of een map kunt toevoegen aan de lijst.
  • Registersleutel. Als u dit item selecteert, opent het venster Gebruikersbron waarin u een registersleutel kunt instellen en een waarde voor deze sleutel kunt specificeren.

Bewerken

Als u op deze knop klikt, opent u het venster Gebruikersbron. In dit venster kunt u de instellingen van de bron bewerken.

Bronnen die standaard voorkomen op de lijst kunnen niet worden bewerkt.

Verwijderen

Knop die de geselecteerde bron verwijdert uit de lijst.

Bronnen die standaard voorkomen op de lijst kunnen niet worden verwijderd.


Het tabblad Pakketregels

Lijst met pakketregels

Bevat pakketregels. Een pakketregel bestaat uit een aantal voorwaarden en bewerkingen die Firewall uitvoert met pakketten en gegevensstromen wanneer aan de voorwaarden wordt voldaan. Pakketregels hebben een hogere prioriteit in vergelijking met regels voor programma's.

Standaard beperken de pakketregels de inkomende netwerkactiviteit bij opgegeven TCP- en UDP-poorten en filteren ze ICMP-berichten.

Als het selectievakje bij een regel is geselecteerd, past Firewall deze regel toe.

Als het selectievakje bij een regel niet is geselecteerd, past Firewall deze niet toe.

Netwerkservice

Kolom die de naam van een netwerkservice toont. Een netwerkservice is een verzameling van instellingen die de netwerkactiviteit definiëren waarvoor u een regel maakt.

Als u op het +-teken klikt in de titel van de kolom, splitst u de kolom in verscheidene delen met meer gedetailleerde informatie over de regel.

Machtiging

Kolom die de actie toont die Firewall uitvoert wanneer een programma een pakket verzendt waarvoor de regel werd gemaakt.

Acties van Firewall worden weergegeven onder de vorm van pictogrammen (zie onderstaande tabel).

Pictogrammen die acties van Firewall aangeven

Pictogram | Waarde
Volgens de programmaregel | Firewall past de netwerkregel voor het programma toe wanneer een poging tot het maken van een netwerkverbinding plaatsvindt.
Toestaan | Firewall staat de netwerkverbinding toe.
 | Firewall blokkeert de netwerkverbinding.

Adres

Kolom die de status van netwerken toont waarvoor Kaspersky PURE regel toepast.

Als u op het symbool + in de titel van de kolom klikt, splitst u de kolom in twee delen met meer gedetailleerde informatie over het bereik van adressen waarop Kaspersky PURE de regel toepast.

Toevoegen

Als u op deze knop klikt, verschijnt het venster Netwerkregel waarin u een nieuwe netwerkregel kunt maken.

Bewerken

Als u op deze knop klikt, verschijnt het venster Netwerkregel waarin u de geselecteerde netwerkregel uit de lijst kunt wijzigen.

Verwijderen

Als u op deze knop klikt, verwijdert Kaspersky PURE de geselecteerde regel uit de lijst.

Omhoog

Als u op deze knop klikt, plaatst u de regel één plaats hoger waardoor deze een hogere prioriteit krijgt.

Omlaag

Als u op deze knop klikt, plaatst u de regel één plaats lager waardoor deze een lagere prioriteit krijgt.

Extra

Als u op deze knop klikt, opent u het venster Extra. In dit venster kunt u de geavanceerde instellingen van Firewall aanpassen.


Het tabblad Programmaregels

Vervolgkeuzelijst met programmaregels

De lijst bevindt zich links boven in het venster. Deze bevat regels voor programma's die zijn toegewezen aan vertrouwensgroepen. Firewall beheert de toegang van programma's tot netwerken met de opgegeven status in overeenstemming met deze regels. U kunt de lijst met regels filteren op de volgende criteria:

  • Alle programma's;
  • Netwerkprogramma's.

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Groepen en programma's

Kolom die de namen van de vertrouwensgroepen en de programma's erin toont.

Als u op het +-teken in de titel van de kolom klikt, splitst u de kolom in twee delen:

  • Naam: kolom die de naam van het uitvoerbare bestand van het programma toont.
  • Pad: kolom die het volledige pad naar het uitvoerbare bestand van het programma toont.

Machtiging

Kolom die de reactie van Firewall op een poging van een programma of een groep programma's tot het openen van een netwerkbron toont.

Reactie van Firewall op de acties van het programma wordt weergegeven onder de vorm van pictogrammen (zie onderstaande tabel).

Pictogrammen die acties van Firewall aangeven

Pictogram | Waarde
Overnemen | Programma of groep neemt de reactie van de bovenliggende groep over.
Toestaan | Firewall staat bewerkingen met bronnen toe voor programma's met de geselecteerde status.
 | Firewall verbiedt bewerkingen met bronnen voor programma's met de geselecteerde status.
 | Firewall vraagt de gebruiker indien een programma of groep al dan niet toegang tot de bron moet worden verleend.

Populariteit

Kolom die het aantal deelnemers van Kaspersky Security Network toont die het programma gebruiken.

Verkeer

Kolom die informatie over het verkeer van het programma toont. Met het +-teken in de titel van de kolom kunt u extra informatie over het verkeer van het programma verkrijgen. Als u op dit pictogram klikt, verschijnen extra kolommen die de volumes van het inkomende en uitgaande verkeer tonen.

U kunt het contextmenu van de cel in deze kolom gebruiken om de status van het programma te wijzigen, de regelinstellingen voor het programma te openen, of het programma uit de lijst te verwijderen.

Bewerken

Als u op deze knop klikt, opent u het venster Programmaregels indien een programma is geselecteerd, of het venster Groepregels indien een groep is geselecteerd. In het venster Programmaregels kunt u de regels bewerken die worden gebruikt door Programmacontrole om de activiteit van programma's te beheren. In het venster Groepregels kunt u de regels voor alle programma's uit de geselecteerde groep bewerken.


Wachtwoord voor container

Wachtwoord

Wachtwoord voor toegang tot de inhoud van de container.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Wachtwoord.

Virtuele schijfletter

De letter van een virtuele schijf die een verbonden container voorstelt.


Gegevens van Veilig Uitvoeren wissen

Gedeelde map openen

Als u op deze knop klikt, opent Kaspersky PURE de gedeelde map van Veilig Uitvoeren. Deze map bewaart bestanden die beschikbaar zijn in Veilig Uitvoeren en de normale modus.

Wissen

Knop die alle gebruikte gegevens tijdens het werken in Veilig Uitvoeren verwijdert, zonder enige mogelijkheid tot herstel ervan.


Instellingen van veilige browser

Selecteer browser voor Veilig Uitvoeren voor websites

In de vervolgkeuzelijst kunt u de browser selecteren die u wilt gebruiken voor Veilig Uitvoeren voor websites.

Automatisch wissen van gegevens inschakelen

Optie die u moet selecteren als u wilt dat uw privégegevens worden verwijderd nadat u Veilig Uitvoeren voor websites sluit.

Automatisch wissen van gegevens uitschakelen

Als u deze optie selecteert, kunt u uw ingevoerde privégegevens opslaan nadat u Veilig Uitvoeren voor websites sluit.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Veilig Uitvoeren

Terug

Als u klikt op deze knop, gaat Kaspersky PURE terug naar het vorige venster.

Start Veilig Uitvoeren voor websites

Als u klikt op deze knop, opent Kaspersky PURE de ingestelde standaardbrowser van uw besturingssysteem en schakelt het over naar de modus voor Veilig Uitvoeren voor websites.

Als u klikt op de Pijl omlaag knop, opent u een menu voor de selectie van extra bewerkingen:

  • Configureren. Als u deze optie selecteert, opent u het venster Instellingen van Veilig Uitvoeren voor websites waarin u een browser kunt selecteren voor de veilige weergave van websites en waarin u de automatische verwijdering van gegevens nadat u gedaan hebt met Veilig Uitvoeren voor websites kunt in- en uitschakelen.
  • Snelkoppeling op bureaublad maken. Als u deze optie selecteert, maakt Kaspersky PURE een snelkoppeling op het bureaublad voor het snel starten van Veilig Uitvoeren voor websites.

Ga naar Veilig Uitvoeren voor programma's

Als u klikt op deze knop, start Kaspersky PURE de modus Veilig Uitvoeren. In Veilig Uitvoeren kunt u onbekende programma's openen zonder het besturingssysteem bloot te stellen aan gevaren.

Deze knop is niet beschikbaar wanneer u werkt in Veilig Uitvoeren.

Als u klikt op de Pijl omlaag knop, opent u een menu voor de selectie van extra acties:

  • Veilig Uitvoeren voor programma's wissen. Als u klikt op deze optie, verwijdert Kaspersky PURE alle gegevens die zijn opgeslagen in de modus Veilig Uitvoeren.
  • Snelkoppeling op bureaublad maken. Als u deze optie selecteert, maakt Kaspersky PURE een snelkoppeling op het bureaublad zodat u de modus Veilig Uitvoeren snel kunt starten.

Hoofdbureaublad

Als u klikt op deze knop, schakelt Kaspersky PURE over van Veilig Uitvoeren naar het hoofdbureaublad.

Deze knop is beschikbaar wanneer u werkt in Veilig Uitvoeren.

Gedeelde map openen

Als u op deze knop klikt, opent Kaspersky PURE de gedeelde map van Veilig Uitvoeren. Deze map bewaart bestanden die beschikbaar zijn in Veilig Uitvoeren en de normale modus.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Extra programma's

Terug

Als u klikt op deze knop, gaat Kaspersky PURE terug naar het vorige venster.

Browserconfiguratie: Uitvoeren

Als u klikt op deze knop, start u de wizard Browserconfiguratie die een beveiligingsanalyse van de instellingen van Microsoft® Internet Explorer® maakt.

Kaspersky Rescue Disk: maken

Als u klikt op deze knop, start u de wizard Kaspersky Rescue Disk maken. U kunt de Rescue Disk gebruiken om uw besturingssysteem te herstellen na een virusaanval als systeembestanden van uw besturingssysteem beschadigd zijn of als de initiële opstart mislukt.

Microsoft Windows Probleemoplossing: Uitvoeren

Als u klikt op deze knop, start u de wizard Microsoft Windows Probleemoplossing. Deze wizard controleert het systeem op wijzigingen, analyseert de verzamelde informatie, en stelt acties voor het verwijderen van sporen van malafide objecten uit het systeem voor.

Bestandenversnipperaar: Openen

Als u op deze knop klikt, opent u een venster voor de definitieve vernietiging van gegevens. In dit venster kunt u vertrouwelijke gegevens zo verwijderen dat hackers ze niet kunnen recupereren en gebruiken.

Privacybescherming: Uitvoeren

Als u klikt op deze knop, start u de wizard Privacybescherming die sporen van gebruikersactiviteit in het systeem zoekt en verwijdert (bijvoorbeeld geschiedenis van bezochte websites of gestarte programma's, gemaakte tijdelijke bestanden, enz.).

Opruimen van ongebruikte gegevens: Uitvoeren

Als u klikt op deze knop, start u de Opruimen van ongebruikte gegevens. Dit is een wizard die ongebruikte bestanden zoekt en verwijdert (zoals inhoud van de prullenbak, logs met systeemgebeurtenissen en tijdelijke bestanden).


Actie selecteren

In de sectie Selecteer een actie voor de Kaspersky Rescue Disk kunt u een actie selecteren die Kaspersky PURE moet ondernemen op de Rescue Disk nadat deze is gemaakt.

Schrijven op cd / dvd

Wanneer de ISO-image van de Rescue Disk is gemaakt, schrijft Kaspersky PURE deze op een cd / dvd.

Schrijven naar USB-flashdrive

Nadat een ISO-image van de Rescue Disk is gemaakt, schrijft Kaspersky PURE deze naar een USB-drive die is aangesloten op de computer.

Sla de schijfimage op als een bestand op een lokale of netwerkschijf

Kaspersky PURE maakt een ISO-image van de Rescue Disk en bewaart deze in een map die u hebt geselecteerd. Het pad naar het bestand met de ISO-image wordt weergegeven in het venster Selecteer USB-flashdrive als u klikt op de knop Volgende.


Selecteer USB-apparaat

Deze stap is beschikbaar als u in de vorige stap ervoor koos om gegevens te schrijven op een USB-apparaat.

Selecteer USB-apparaat

Een vervolgkeuzelijst waarin u één van de USB-apparaten kunt selecteren die zijn aangesloten op de computer.

Informatie over Kaspersky Rescue Disk

Koppeling die een pagina op de website van de Technische Support opent waar u informatie over het gebruik van Kaspersky Rescue Disk vindt.


Gegevens schrijven / opslaan

Dit venster toont de voortgang van het schrijven van de Rescue Disk naar een door u geselecteerd apparaat, of de voortgang van het opslaan van het bestand met de ISO-image naar de geselecteerde map.


Een Rescue Disk maken

Bestaande schijfimage gebruiken

Als dit selectievakje is geselecteerd, gebruikt Kaspersky PURE de schijfimage die werd gedetecteerd.

Als het selectievakje niet is geselecteerd, maakt Kaspersky PURE een nieuwe schijfimage.

Het selectievakje is beschikbaar als Kaspersky PURE een eerder gemaakte Rescue Disk heeft gedetecteerd.

Dit selectievakje is standaard niet geselecteerd.

Volgende

Als u klikt op deze knop, start Kaspersky PURE de wizard Kaspersky Rescue Disk maken.


Schijfimage opslaan als bestand

Deze stap is beschikbaar als u in de vorige stap ervoor koos om de image op te slaan als een bestand.

Pad naar bestand (.iso)

Het invoerveld bevat het pad naar de map waarin de Rescue Disk-image wordt opgeslagen. U kunt het pad handmatig typen of het selecteren door op de knop Bladeren te klikken.

Bladeren

Als u klikt op deze knop, opent u het venster Geef pad op naar bestand voor opslag van Kaspersky Rescue Disk-image. In dit venster kunt u de map opgeven voor de opslag van de Rescue Disk-image.


Problemen verhelpen

Dit venster toont de voortgang van verhelpen van aangetroffen problemen tijdens de analyse. Het verhelpen van problemen kan even duren.

Als u Wijzigingen ongedaan maken hebt geselecteerd in de eerste stap, maakt de wizard Microsoft Windows Probleemoplossing de bij de vorige stap geselecteerde acties ongedaan.


Opruimen van ongebruikte gegevens

Dit venster toont de voortgang van de verwijderen van ongebruikte gegevens. Het verwijderproces kan even duren.


Hoofdvenster

Bericht over beschermingsstatus

Informatie over de algemene beschermingsstatus van de computer (voorbeeld: Uw computer is beschermd of Uw computerbeveiliging loopt gevaar).

Als u klikt op de indicator voor de beschermingsstatus, opent u het venster Beveiligingsproblemen met gedetailleerde informatie over de status van de computerbescherming en manieren voor het behandelen van gedetecteerde problemen en gevaren.

Details

Als u klikt op deze knop, opent u het venster Beveiligingsproblemen met gedetailleerde informatie over de status van de computerbescherming en manieren voor het behandelen van gedetecteerde problemen en gevaren.

Deze knop is beschikbaar als er geen ernstige beveiligingsproblemen en gevaren zijn.

Herstellen

Als u klikt op deze knop, elimineert Kaspersky PURE, indien mogelijk, automatisch gevaren voor de beveiliging. In het andere geval opent het programma het venster Beveiligingsproblemen met gedetailleerde informatie over de status van de computerbescherming en manieren voor het behandelen van gedetecteerde problemen en gevaren.

Deze knop is beschikbaar als er ernstige beveiligingsproblemen en gevaren zijn.

De sectie Back-up biedt informatie over de status van gegevensback-ups op de computer en maakt het beheer van back-upinstellingen mogelijk.

De sectie Computerbescherming biedt informatie over de status van de computerbescherming, laat u toe scan- en updatetaken uit te voeren, en geeft u toegang tot de instellingen van de computerbescherming.

Scannen

Als u klikt op deze koppeling, opent u een lijst met scantaken die kunnen worden gestart op de computer.

Lijst met scantaken

De lijst bevat koppelingen met namen van scantaken (Volledige Scan, Kritieke Gebiedenscan, Aangepaste Scan). Als u klikt op een koppeling, start u de relevante scantaak.

De lijst wordt weergegeven wanneer u klikt op de koppeling Scan.

Update

Als u klikt op deze koppeling, start u de update van de databases van Kaspersky PURE op de computer.

Via de sectie Ouderlijk Toezicht krijgt u informatie over hoe het gebruik van uw computer wordt gecontroleerd en kunt u de instellingen van Ouderlijk Toezicht beheren.

Extra programma's

Als u klikt op deze knop, opent u het venster Extra programma's waarin u wizards en hulpprogramma's aantreft voor een geavanceerde bescherming van uw gegevens.

Veilig Uitvoeren

Als u klikt op de knop, opent u het venster Veilig Uitvoeren waarin u een veilige browser kunt gebruiken of een veilige omgeving openen.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.

Thuisnetwerkbeheer

Als u klikt op deze knop, opent u het venster Thuisnetwerkbeheer waarin u de bescherming van computers in het thuisnetwerk kunt beheren.

Als u de toegang tot de instellingen van Kaspersky PURE niet hebt beschermd met een wachtwoord, stelt Kaspersky PURE bij de eerste start van Thuisnetwerkbeheer voor dat u een wachtwoord instelt zodat onbevoegde gebruikers geen computers in het netwerk kunnen beheren. Als u een wachtwoord hebt opgegeven maar het is niet toegepast op Thuisnetwerkbeheer, vraagt Kaspersky PURE u bij de eerste start van Thuisnetwerkbeheer of u het bestaande wachtwoord wilt toepassen op Thuisnetwerkbeheer.

Gegevensversleuteling

Als u klikt op deze knop, opent u het venster Gegevensversleuteling dat u versleutelde containers voor de opslag van vertrouwelijke gegevens aanbiedt.

Wachtwoordbeheer

Als u klikt op deze knop, opent u het venster Wachtwoordbeheer waarin u de bescherming van uw wachtwoorden en andere accountgegevens kunt configureren.

Licentie aanschaffen / Licentie verlengen

Als u klikt op deze knop, gaat u naar de online shop in uw browser waar u een licentie kunt aanschaffen.

Deze knop is mogelijk zichtbaar of onzichtbaar afhankelijk van de geldigheidsduur van de licentie en problemen met de licentie.


Beschermingscentrum

Cloud-bescherming

Toont de status van de toegang tot services van Kaspersky Lab die beschikbaar zijn op het internet. Als u op deze knop klikt, opent u een venster dat services en ontvangen informatie ervan beschrijft.

De sectie Beschermingsonderdelen weerspiegelt de werking van beschermingsonderdelen (zoals Anti-Virus voor bestanden of Firewall) en de beschikbare opties voor het beheer van de beschermingsonderdelen.

Lijst

Als u op deze knop klikt, opent u het venster Beschermingsonderdelen. In dit venster kunt u een lijst met onderdelen bekijken, beschermingsonderdelen in- of uitschakelen en een bepaald beschermingsonderdeel configureren.

De sectie Gevaren toont informatie over bestaande gevaren voor de beveiliging van de computer, evenals stappen die u kunt ondernemen om gevaren te elimineren.

De sectie Databases toont informatie over de status van programmadatabases, evenals beschikbare opties voor het beheer van updates.

De sectie Aanbevelingen toont aanbevelingen over hoe u gevaren kunt elimineren en hoe u Kaspersky PURE het best configureert, evenals methoden hoe u de aanbevelingen kunt implementeren.

Deze sectie is verborgen wanneer geen aanbevelingen beschikbaar zijn.

Quarantaine: <aantal objecten>

Als u kikt op deze koppeling, opent u het venster Quarantaine en Back-up. Via dit venster kunt u bestanden waarvan de veiligheid twijfelachtig is in Quarantaine plaatsen of kunt u bestanden herstellen naar hun oorspronkelijke locaties.

Netwerkmonitor

Als u klikt op deze koppeling, opent u het venster van de realtime Netwerkmonitor.

Programma-activiteit

Als u klikt op deze koppeling, opent u een venster waarin u de activiteit van geïnstalleerde programma's op de computer kunt bewaken.

Deze functionaliteit is niet beschikbaar in het besturingssysteem Microsoft Windows 8.


Het venster Gedetailleerd rapport

Lijst met onderdelen en taken

De lijst met onderdelen en taken wordt links in het venster weergegeven. In deze lijst kunt u een programma-onderdeel of een taak selecteren waarvan de werking moet worden beschreven in een rapport weergegeven in de lijst met gebeurtenissen.

Periode

Periode waarvoor een rapport is gemaakt.

U kunt rapporten voor de volgende perioden maken:

  • dag;
  • week;
  • maand;
  • jaar;
  • hele periode.

Als u klikt op de [image] knoppen, kunt u het rapport voor de respectievelijke voorgaande en volgende perioden bekijken.

Lijst met gebeurtenissen

De lijst met gebeurtenissen wordt rechts in het venster weergegeven. Bevat informatie over gebeurtenissen die zich voordeden tijdens de activiteit van programma-onderdelen of taken geselecteerd in de lijst met onderdelen en taken.

Zoekbalk

Snel zoeken naar records in de lijst met gebeurtenissen aan de hand van een trefwoord.

Bekijken

Als u op deze knop klikt, opent u een menu waarmee u een methode voor het groeperen van gebeurtenissen in de lijst kunt selecteren.

Gedetecteerd

Kolom van de lijst met gebeurtenissen die het soort dreiging toont dat werd gedetecteerd in een object.

De kolom wordt alleen weergegeven als het item Gedetecteerde gevaren is geselecteerd in de lijst met onderdelen en taken.

Status

Kolom van de lijst met gebeurtenissen die de status van een gedetecteerd dreiging toont.

De kolom wordt alleen weergegeven als het item Gedetecteerde gevaren is geselecteerd in de lijst met onderdelen en taken.

Object

Kolom van de lijst met gebeurtenissen, die de objectnaam of het volledige pad ernaar toont. Zulk een object kan bijvoorbeeld een bestand in het besturingssysteem, een onderdeel van Kaspersky PURE of een gegevensfragment zijn.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.

De kolom wordt weergegeven wanneer een onderdeel van Kaspersky PURE is geselecteerd in de lijst met onderdelen en taken.

Programma

Kolom van de lijst met gebeurtenissen die de naam van een programma toont dat is gerelateerd met een gedetecteerde gebeurtenis.

Als u klikt op het pictogram +, wordt de kolom verdeeld in verschillende kleinere kolommen met meer gegevens.

De kolom wordt weergegeven als het item Beschermingscentrum en de onderdelen Programmacontrole, Firewall en Anti-Banner zijn geselecteerd in de lijst met onderdelen en taken.

Gebeurtenis

Kolom van de lijst met gebeurtenissen die de verdachte programma-actie toont die door Kaspersky PURE werd gedetecteerd.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.

De kolom wordt weergegeven als een item (behalve Gedetecteerde gevaren) is geselecteerd in de lijst met onderdelen en taken.

Tijd

Kolom van de lijst met gebeurtenissen die het tijdstip van een gebeurtenis toont.

In de sectie onder in het venster onder de lijst met gebeurtenissen kunt u informatie over een geselecteerde gebeurtenis in de lijst met gebeurtenissen of groep van gebeurtenissen bekijken. Als geen gebeurtenis is geselecteerd, verschijnt geen informatie in de sectie.

Opslaan

Als u op deze koppeling klikt, opent u een venster dat u kunt gebruiken om een map en de naam van een bestand te specificeren waarin u het rapport in txt- of csv-indeling wilt opslaan.


Opslag

Back-uplijst

Bevat een lijst met bestanden die in Back-up worden bewaard. Back-upopslag is ontworpen voor de opslag van back-ups van geïnfecteerde bestanden die niet onmiddellijk na de detectie ervan konden worden gedesinfecteerd.

Herstellen

Als u klikt op deze knop, zet Kaspersky PURE een geselecteerd bestand uit de lijst terug in de map waarin het zich bevond voordat het werd verplaatst naar Back-up.

Verwijderen

Als u klikt op deze knop, verwijdert Kaspersky PURE het geselecteerde bestand uit de lijst.

Opslag wissen

Als u klikt op deze knop, verwijdert Kaspersky PURE alle bestanden uit Back-up.

Gedetecteerd

Deze kolom toont het type van het gedetecteerde dreiging, zoals Netwerkaanval.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.

Pad

Deze kolom toont het pad naar het bestand.

Object

Deze kolom toont de naam van het bestand met het gedetecteerde dreiging.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.


Het venster Cloudbescherming

Terug

Als u klikt op deze knop, gaat Kaspersky PURE terug naar het vorige venster.

Lees meer

Als u op deze knop klikt, opent u een venster met informatie over Kaspersky Security Network.

Deelnemen aan Kaspersky Security Network

Knop die u kunt gebruiken om uw toestemming voor deelname aan het Kaspersky Security Network te bevestigen.

De knop is beschikbaar als u hebt geweigerd deel te nemen aan het Kaspersky Security Network wanneer u het programma hebt geïnstalleerd of geconfigureerd.

Licentie-informatie

Als u klikt op deze knop, opent u een venster met informatie over de licentie die momenteel wordt gebruikt door het programma.

De knop is beschikbaar als geen informatie kan worden geladen vanaf Kaspersky Security Network wegens licentiebeperkingen.


Installatiewizard voor certificaten

Certificaatinformatie

Deze koppeling opent een venster dat informatie over het Kaspersky Lab-certificaat toont.

Volgende

Als u op deze knop klikt, start u de Installatiewizard voor certificaten.


Installatie van certificaat

Dit venster toont de voortgang van de automatische installatie van het certificaat. De voltooiing van de taak kan even duren.

Kaspersky PURE zoekt naar geïnstalleerd webbrowsers op de computer en installeert automatisch certificaten in het certificaatarchief van Microsoft® Windows®.

Tijdens de installatie van het certificaat verschijnt mogelijk een melding van het beveiligingssysteem van Microsoft Windows op het scherm dat u vraagt de installatie van het certificaat te bevestigen.


Installatie in het Windows-archief is mislukt

Probeer automatische installatie van certificaat opnieuw

Kaspersky PURE probeert het Kaspersky Lab-certificaat opnieuw te installeren.

Installeer certificaat niet voor Microsoft Internet Explorer en Google Chrome

Kaspersky PURE voltooit de Installatiewizard voor certificaten.


Installatie van certificaat voor Mozilla Firefox is mislukt

Probeer automatische installatie van certificaat opnieuw

Kaspersky PURE probeert het Kaspersky Lab-certificaat opnieuw te installeren.

Installeer het certificaat handmatig volgens de instructies

Kaspersky PURE gaat automatisch verder met de volgende stap waar de procedure voor de handmatige installatie van een certificaat voor Mozilla™ Firefox™ is vermeld.

Installeer geen certificaat voor Mozilla Firefox

Kaspersky PURE voltooit de Installatiewizard voor certificaten.


Handmatige installatie van certificaat voor Mozilla Firefox

Dit venster toont instructies voor de installatie van het Kaspersky Lab-certificaat voor Mozilla™ Firefox™.

Certificaat opslaan

Als u op deze knop klikt, opent u het venster Certificaat opslaan. In dit venster kunt u een map selecteren en de naam van het certificaatbestand opgeven dat u wilt opslaan. Andere acties die u kunt uitvoeren op het opgeslagen certificaat worden beschreven in de weergegeven instructie in het venster.


Installatie van certificaat voor Opera

Installeer het certificaat handmatig volgens de instructies

Kaspersky PURE gaat automatisch verder met de volgende stap waar de procedure voor de handmatige installatie van een certificaat voor Opera is vermeld.

Installeer geen certificaat voor Opera

Kaspersky PURE voltooit de Installatiewizard voor certificaten.


Handmatige installatie van certificaat voor Opera

Deze stap is beschikbaar als u ervoor hebt gekozen om het certificaat voor Opera handmatig te installeren.

Dit venster toont instructies voor de installatie van het Kaspersky Lab-certificaat voor Opera.

Certificaat opslaan

Als u op deze knop klikt, opent u het venster Certificaat opslaan. In dit venster kunt u een map selecteren en de naam van het certificaatbestand opgeven dat u wilt opslaan. Andere acties die u kunt uitvoeren op het opgeslagen certificaat worden beschreven in de weergegeven instructie in het venster.


Wizard is voltooid

Voltooien

Als u op deze knop klikt, sluit u de Installatiewizard voor certificaten van Kaspersky PURE af.


Beschermen met beheerderswachtwoord

Wachtwoord

Beheerderswachtwoord voor de bescherming van de instellingen van Ouderlijk Toezicht.

Bevestig wachtwoord

Bevestiging van het getypte wachtwoord in het veld Wachtwoord.

Onthoud wachtwoord voor deze sessie

Als dit selectievakje is geselecteerd, onthoudt Kaspersky PURE het wachtwoord en vraagt het er niet langer om tijdens de sessie.

Dit selectievakje is standaard niet geselecteerd.

Doorgaan

Als u op deze knop klikt, opent u het venster Ouderlijk Toezicht. Kaspersky PURE gebruikt het ingevoerde beheerderswachtwoord om de instellingen van Ouderlijk Toezicht te beschermen.

Overslaan

Als u op deze knop klikt, opent u het venster Ouderlijk Toezicht. Kaspersky PURE gebruikt het ingevoerde beheerderswachtwoord niet om de instellingen van Ouderlijk Toezicht te beschermen.

Instellingen van beheerderswachtwoord

Als u op deze koppeling klikt, opent u het venster Instellingen in de sectie Bescherming van instellingen met beheerderswachtwoord. In de sectie Bescherming van instellingen met beheerderswachtwoord kunt u de functies van Kaspersky PURE opgeven waarvoor de toegang moet worden beperkt met het beheerderswachtwoord.

Een vergeten wachtwoord kan niet worden gerecupereerd. Als u uw wachtwoord bent vergeten, neemt u contact op met de Technische Support om de toegang tot de instellingen van Kaspersky PURE te herstellen.


Het venster Controleniveau selecteren

Ouderlijk Toezicht is niet actief

Kaspersky PURE past de beperkingen van Ouderlijk Toezicht niet toe en registreert geen statistieken van gebruikersactiviteit op de computer en het internet.

Deze waarde is standaard geselecteerd.

Gegevensverzameling

Kaspersky PURE past de beperkingen van Ouderlijk Toezicht niet toe maar registreert statistieken van gebruikersactiviteit op de computer en het internet.

Het profiel Kind

Kaspersky PURE registreert de statistieken van gebruikersactiviteit op de computer en op het internet en past de volgende beperkingen van Ouderlijk Toezicht toe:

  • blokkeert de download van bestanden vanaf het internet
  • blokkeert bezoeken aan websites uit ongewenste categorieën

Het profiel Tiener

Kaspersky PURE registreert de statistieken van gebruikersactiviteit op de computer en op het internet en blokkeert bezoeken aan websites uit ongewenste categorieën.

Aangepaste beperkingen

Kaspersky PURE registreert de statistieken van gebruikersactiviteit op de computer en op het internet en past aangepaste beperkingen van Ouderlijk Toezicht toe.

Instellingen

Als u op deze knop klikt, opent u een venster waarin u aangepaste beperkingen van Ouderlijk Toezicht kunt configureren en rapporten over de gebruikersactiviteit op de computer en het internet kunt bekijken.


Programma-activiteit controleren

Programma

Naam van het uitvoerbare bestand van het programma dat al dan niet mag worden gestart.

Selecteren

Als u op deze knop klikt, opent u een menu met de volgende opties:

  • Bladeren: opent het browservenster waar u het uitvoerbare bestand van een programma kunt vinden en selecteren.
  • Programma's: opent het venster Programma selecteren waarin u een programma uit de lijst kunt selecteren.

Blokkeer het uitvoeren van het programma

Als u deze optie selecteert, blokkeert u het starten van het programma.

Sta het uitvoeren van het programma toe

Als u deze optie selecteert, staat u het starten van het programma toe. Daarnaast kunt u ook een planning voor het starten van het programma configureren en kunt u de totale gebruiksduur van het programma per 24 uur beperken.

Registreer

Dit selectievakje schakelt de registratie van het programmagebruik in of uit.

Als het selectievakje is geselecteerd, wordt informatie over gestarte programma's weergegeven in het Rapport over programmagebruik voor de geselecteerde account.

Als het selectievakje niet is geselecteerd, worden geen statistieken over gestarte programma's bijgehouden voor de geselecteerde account.

Dit selectievakje is standaard niet geselecteerd.

Beperk het gebruik op de geselecteerde dagen

Dit selectievakje schakelt de opgelegde beperkingen voor het gebruik van het toegestane programma op de opgeven weekdagen en op opgegeven uren in of uit.

Als het selectievakje is geselecteerd, kunt u een planning voor het computergebruik instellen: stel één of meerdere intervallen voor elke weekdag in wanneer het gebruik van het programma is toegestaan of verboden, waarbij u rekening houdt met de opgelegde limiet voor de totale tijdsduur van het computergebruik per 24 uur.

U kunt de planning voor het programmagebruik instellen met behulp van een tabel. De rijen van de tabel stemmen overeen met de weekdagen en de kolommen stemmen overeen met intervallen van 1 uur op de tijdschaal. Afhankelijk van de regionale instellingen van het besturingssysteem, bestaat de tijdschaal uit 24u of 12u. De kleuren van de cellen in de tabel weerspiegelen de opgelegde limieten: een grijze kleur geeft aan dat het programmagebruik is verboden, de groene kleur geeft aan dat het programmagebruik is toegestaan.

Als het selectievakje niet is geselecteerd, wordt de planning van de beperkingen niet gevolgd.

Dit selectievakje is standaard niet geselecteerd.

Beperk de dagelijkse gebruiksduur

Dit selectievakje schakelt de opgelegde tijdlimieten voor het gebruik van het programma per 24 uur in of uit.

Als het selectievakje is geselecteerd, kunt u de maximale toegestane tijdsduur van het programmagebruik per 24 uur opgeven. De totale gebruiksduur van het programma wordt in de notatie uu:mm ingevoerd.

Als het selectievakje niet is geselecteerd, wordt de totale gebruiksduur van het programma per 24 uur niet geregistreerd.

Dit selectievakje is standaard niet geselecteerd.


Geblokkeerde websites: uitzonderingen

In de sectie Uitzonderingen kunt u een lijst met uitzonderingen maken of bewerken.

Uitzonderingen

De lijst bevat adressen of adresmaskers van websites die al dan niet mogen worden geopend, ongeacht de huidige geselecteerde instellingen voor de controle van bezochte websites.

Toevoegen

Met deze knop opent u het venster Adresmasker (URL) om het adres of adresmasker van een website toe te voegen aan de lijst met uitzonderingen.

Blokkeren / Toestaan

Met deze knop kunt u de toegang tot een geselecteerde website uit de lijst met uitzonderingen toestaan of blokkeren.

De toegang tot de website is standaard toegestaan.

Bewerken

Met deze knop opent u het venster Adresmasker (URL) om het adres of adresmasker van een geselecteerde website uit de lijst met uitzonderingen te bewerken.

Verwijderen

Met deze knop verwijdert u een adres of adresmasker van een website uit de lijst met uitzonderingen.


Het venster Test van uitgewisselde berichten

Pictogram van sociaal netwerk

Pictogram met het logo van een sociaal netwerk waarin berichten werden uitgewisseld met een contactpersoon.

<Contactnaam>

Vervolgkeuzelijst waarin u de naam van een contactpersoon kunt selecteren om het berichtenlogboek voor deze persoon te bekijken. De lijst bevat contactpersonen waarvoor de berichten worden geregistreerd in het rapport.

Uitwisseling van berichten toegestaan / Uitwisseling van berichten geblokkeerd

Status van uitwisseling van berichten: toegestaan of geblokkeerd.

Blokkeren / Toestaan

Knop die het uitwisselen van berichten met een contactpersoon blokkeert of toestaat.

Lijst met berichten

Met de lijst kunt u de inhoud van de uitgewisselde berichten en de datum en tijd van verzending of ontvangst van de berichten bekijken.


Scannen

De sectie Volledige Scan dient om een Volledige Scan te starten en te stoppen.

Knop Start scan

Als u op deze knop klikt, start u een volledige scan van de computer. Standaard worden de volgende objecten gescand: systeemgeheugen, programma's die tijdens het opstartproces worden geladen, systeemback-up, e-maildatabases, harde schijven, verwisselbare opslagmedia en netwerkschijven.

Als de Volledige Scan eerder werd gestart en onderbroken voordat deze kon worden voltooid, biedt Kaspersky PURE u aan de Volledige Scan te hervatten vanaf het punt waar deze werd onderbroken of biedt het u aan een nieuwe scan te starten. In dit geval vertoont de sectie Volledige Scan de volgende knoppen:

  • Hervat scan – als u klikt op deze knop, hervat u de Volledige Scan vanaf het punt waar deze werd onderbroken.
  • Nee, start nieuwe scan – als u klikt op deze knop, opent u het venster Start scan waarin u kunt klikken op de knop Hervat scan of Start nieuwe scan.

Terwijl de scan wordt uitgevoerd, toont de sectie Volledige Scan de volgende informatie:

  • percentage van voltooiing van Volledige Scan;
  • resterende tijd tot voltooiing van de scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Knop Stop scan

Als u klikt op deze knop, stopt u de actieve volledige scantaak.

Nadat de Volledige Scan is gestopt, toont de sectie Volledige Scan de volgende informatie:

  • verstreken tijd sinds de Volledige Scan is gestopt of voltooid;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

De sectie Kritieke Gebiedenscan dient om een Kritieke Gebiedenscan te starten en te stoppen.

Knop Start scan

Als u op deze knop klikt, start u de scan van het systeemgeheugen, opstartobjecten en opstartsectoren.

Als de Kritieke Gebiedenscan eerder werd gestart en onderbroken voordat deze kon worden voltooid, biedt Kaspersky PURE u aan de Kritieke Gebiedenscan te hervatten vanaf het punt waar deze werd onderbroken of biedt het u aan een nieuwe scan te starten. In dit geval toont de sectie Kritieke Gebiedenscan de volgende knoppen:

  • Hervat scan – als u klikt op deze knop, hervat u de Kritieke Gebiedenscan vanaf het punt waar deze werd onderbroken.
  • Nee, start nieuwe scan – als u klikt op deze knop, opent u het venster Start scan waarin u kunt klikken op de knop Hervat scan of Start nieuwe scan.

Terwijl de scan wordt uitgevoerd, toont de sectie Kritieke Gebiedenscan de volgende informatie:

  • percentage van voltooiing van Kritieke Gebiedenscan;
  • resterende tijd tot voltooiing van de scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Knop Stop scan

Als u klikt op deze knop, stopt u de actieve Kritieke Gebiedenscan.

Nadat de Kritieke Gebiedenscan is gestopt, toont de sectie Kritieke Gebiedenscan de volgende informatie:

  • verstreken tijd sinds de Kritieke Gebiedenscan is gestopt of voltooid;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

De sectie Kwetsbaarheidsscan dient om een Kwetsbaarheidsscan te starten en te stoppen.

Knop Start scan

Als u op deze knop klikt, start u de Kwetsbaarheidsscan.

Terwijl de Kwetsbaarheidsscan wordt uitgevoerd, toont de sectie Kwetsbaarheidsscan de volgende informatie:

  • percentage van voltooiing van Kwetsbaarheidsscan;
  • resterende tijd tot voltooiing van de Kwetsbaarheidsscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde kwetsbaarheden.

Knop Stop scan

Als u klikt op deze knop, stopt u de actieve Kwetsbaarheidsscan.

Nadat de Kwetsbaarheidsscan is gestopt, toont de sectie Kwetsbaarheidsscan de volgende informatie:

  • verstreken tijdsduur sinds de Kwetsbaarheidsscan is gestopt of voltooid.
  • aantal gescande bestanden;
  • aantal gedetecteerde kwetsbaarheden.

De sectie Aangepaste Scan (zonder titel) is ontworpen voor het starten van een Aangepaste Scan van bestanden en mappen. Als u een bestand of een map wilt scannen, kunt u er een slepen naar deze sectie of er een opgeven via de koppeling bladeren.

specificeren

Als u op deze koppeling klikt, opent u het venster Aangepaste Scan waarin u te scannen bestanden en mappen kunt selecteren.

De map Mijn Documenten wordt standaard gescand.


Het tabblad Geblokkeerde computers

Lijst met geblokkeerde computers

Bevat informatie over de hosts waarvoor Netwerkaanvalblokker alle netwerkactiviteit gericht op uw computer heeft verboden.

Adres

Deze kolom toont het IP-adres van een geblokkeerde host.

Tijd

Deze kolom toont de verstreken tijd sinds het blokkeren van de host.

Netwerkaanvalblokker blokkeert standaard gedurende één uur het inkomende verkeer van een aanvallende computer.

Toestaan

Als u op deze knop klikt, annuleert Netwerkaanvalblokker de blokkering van de geselecteerde computer.


Het tabblad Open poorten

Lijst met open poorten

Bevat informatie over alle opent poorten voor elk proces.

De volgende informatie wordt voor elke poort weergegeven:

  • naam van het proces (programma, service, server) dat de poort gebruikt, nummer van de poort, lokaal IP-adres van het proces;
  • protocol van gegevensoverdracht;
  • tijd gedurende welke de poort open is voor verbindingen.

Instellingen van regels

Als u op deze knop klikt, opent u een menu. Het menu bevat de volgende opties:

  • Alle netwerkregels: opent het venster Firewall waarin u pakketregels voor een geselecteerd programma in de lijst kunt configureren.
  • Netwerkregels programma: opent het venster Programmaregels waarin u een netwerkregel voor een geselecteerd programma in de lijst kunt configureren.

Filter

Als u op deze knop klikt, opent u een menu. Het menu bevat de volgende opties:

  • Alle open poorten: de lijst toont alle open poorten van uw computer.
  • Alle behalve loopback: de lijst toont alle poorten behalve de poorten die worden gebruikt door de netwerksoftware van uw besturingssysteem.


Het tabblad Netwerkactiviteit

Lijst met netwerkactiviteit

Deze lijst bevat alle actieve netwerkverbindingen die momenteel tot stand zijn gebracht op uw computer.

De volgende informatie wordt voor elke verbinding weergegeven:

  • naam van het proces (programma, service, server) dat de verbinding tot stand bracht;
  • verbindingsprotocol;
  • verbindingsinstellingen (lokale en externe poorten en IP-adressen);
  • duur van de verbinding;
  • verstuurd / ontvangen gegevensvolume (bytes).

Als u op het +-teken klikt in de titel van de kolom Ontvangen/verstuurde bytes, splitst u deze kolom in verscheidene kleinere delen met meer gedetailleerde informatie over de netwerkactiviteit van het geselecteerde proces.

Instellingen van regels

Als u op deze knop klikt, opent u een menu. Het menu bevat de volgende opties:

  • Alle netwerkregels: opent het venster Firewall waarin u pakketregels voor een geselecteerd programma in de lijst kunt configureren.
  • Netwerkregels voor programma: opent het venster Programmaregels waarin u een netwerkregel voor een geselecteerd programma in de lijst kunt configureren.

Netwerkverkeer blokkeren / Netwerkverkeer deblokkeren

Als u op de knop Netwerkverkeer blokkeren klikt, blokkeert Firewall de netwerkactiviteit van alle processen.

Als de netwerkactiviteit is geblokkeerd, noemt de knop Netwerkverkeer deblokkeren.

Als u op de knop Netwerkverkeer deblokkeren klikt, staat Firewall de netwerkactiviteit van alle processen toe.

Filter

Als u op deze knop klikt, opent u een menu. Het menu bevat de volgende opties:

  • Toon verbindingen gemaakt door Kaspersky PURE: de lijst toont de gegevens van verbindingen die door Kaspersky PURE zijn gemaakt.
  • Toon lokale verbindingen: de lijst toont de gegevens van verbindingen met andere computers in hetzelfde lokale netwerk.

Onder in het venster ziet u een grafiek over het netwerkverkeer die de volumes van inkomend en uitgaand verkeer toont voor een geselecteerd proces uit de lijst. De grafiek weerspiegelt het volume van het verkeer in realtime. Het volume van het verkeer wordt in kilobytes weergegeven. U kunt de knoppen + en – gebruiken om de schaal van grafiek te wijzigen.


Het tabblad Netwerkverkeer

Lijst met verkeersdistributie door programma's

Bevat informatie over alle inkomende en uitgaande verbindingen tussen uw computer en andere computers.

Het volume van het inkomende en uitgaande verkeer wordt voor elk programma weergegeven (computer, service, server, proces). Het volume van het verkeer wordt in kilobytes en megabytes weergegeven.

Periode

De lijst bevat tijdsintervallen voor de weergave van de verdeling van netwerkverkeer voor het geselecteerde programma.

Beschikbare waarden:

  • Dag;
  • Week;
  • Maand;
  • Jaar;
  • Gehele periode.

Als u klikt op de [image] knoppen, kunt u de gegevensdistributie voor de vorige en volgende tijdsintervallen bekijken.

Zoekbalk

Ontworpen om records in de lijst snel te zoeken. Naarmate tekens worden getypt, toont de lijst alleen overeenkomsten met die specifieke tekencombinatie.

Onder in het venster ziet u een grafiek die de tijdsverdeling van verkeer van het geselecteerde programma toont voor het opgegeven tijdsinterval.


Update

Voltooid: <tijdstip van laatste update>, rapport

Als u klikt op de koppeling rapport, opent u het venster Gedetailleerd rapport waarin u informatie over de voltooide database-updates kunt bekijken.

Handtekeningen: <aantal handtekeningen>

De regel toont het aantal handtekeningen, of delen van malware die hun detectie mogelijk maken.

Uitvoermodus: <naam van startmodus>, bewerken

Als u klikt op de koppeling Bewerken, opent u een menu waarmee u de uitvoermodus voor de updatetaak kunt selecteren en configureren.

Update

Knop die het updaten van databases en programmamodules start.

Deze knop is niet beschikbaar als Vorige databases herstellen bezig is. Hierbij worden de programmadatabases teruggezet naar de toestand waarin ze zich bevonden voordat de laatste update plaatsvond.

Als u klikt op de Pijl omlaag knop, opent u een menu voor de selectie van extra bewerkingen:

  • Vorige databases herstellen. Als u deze optie selecteert, begint u het herstel van de vorige databases. Deze optie is beschikbaar na de eerste update.
  • Instellingen. Als u deze optie selecteert, opent u het venster Update waarin u een uitvoermodus en een updatebron kunt selecteren.

Annuleren

Als u op deze knop klikt, annuleert u de updates en blijven de databases en programmamodules in hun vorige toestand.

Overzicht virusactiviteit

Als u op deze koppeling klikt, opent u een browservenster met een pagina die een overzicht van de virusactiviteit toont.


Het venster Netwerkadapter

Naam

Naam netwerkadapter.

Type

Type netwerkadapter zoals Ethernet of draadloos netwerk of modemverbinding.

Status

De huidige status van de netwerkverbinding, hetzij Verbonden hetzij Niet verbonden.

In de sectie Nieuwe verbindingen kunt u de actie selecteren die Firewall moet uitvoeren bij de detectie van een nieuwe verbinding via deze adapter.

Vragen om groep

Bij de detectie van een nieuwe netwerkverbinding toont Firewall een melding met de vraag om de status voor het nieuwe netwerk te selecteren.

Voeg nieuwe netwerken automatisch toe aan de groep

Als de Firewall een nieuwe netwerkverbinding detecteert, wijst deze automatisch de geselecteerde status uit de vervolgkeuzelijst toe aan dit netwerk.

In de vervolgkeuzelijst kunt u een netwerkstatus definiëren die Firewall automatisch zal toewijzen aan nieuwe netwerken.


Het venster Taaktype

Mijn Documenten en Bureaublad

Kaspersky PURE maakt back-ups van alle bestanden in de map Mijn Documenten en op het bureaublad van de computer.

Films en Video

Kaspersky PURE maakt back-ups van alle gedetecteerde videobestanden op de computer.

Afbeeldingen en Foto's

Kaspersky PURE maakt back-ups van alle gedetecteerde afbeeldingsbestanden op de computer.

Muziek

Kaspersky PURE maakt back-ups van alle gedetecteerde audiobestanden op de computer.

Aangepaste bestanden

Kaspersky PURE maakt back-ups van handmatig geselecteerde bestanden.

<Aantal handtekeningen>

Als u klikt op deze koppeling, opent u het venster Geselecteerde bestanden bekijken waarin u de geselecteerde bestanden voor de back-up kunt bekijken per locatie en categorie.


De sectie Lokale schijf

Lijst met lokale schijven

Lijst met lokale schijven op uw computer. Informatie over de totale en gebruikte ruimte wordt voor elke schijf weergegeven.

Pad

Het veld bevat het pad naar de doelmap op een lokale schijf voor de opslag van gegevensback-ups.

Bladeren

Als u op deze knop klikt, opent u het venster Selecteer map. In dit venster kunt u de doelmap voor de nieuwe back-upopslag opgeven.


De sectie Netwerkschijf

Schijf

Dit veld bevat het pad naar de doelmap in het netwerk voor de nieuwe back-upopslag.

Bladeren

Als u op deze knop klikt, opent u het venster Selecteer map. In dit venster kunt u de doelmap voor de nieuwe back-upopslag opgeven.

Gebruikersnaam

Naam van de account voor toegang tot een netwerkmap. De gebruikersnaam moet worden opgegeven in de notatie <computernaam>\<gebruikersnaam> (bijvoorbeeld, kl-12345\ivanov).

Wachtwoord

Wachtwoord voor toegang tot een netwerkmap.


De sectie FTP-server

Server

Het veld bevat het adres van de server waar u een opslag voor back-ups wilt maken.

Poort

Het veld bevat het nummer van de poort gebruikt door de FTP-server.

Map

Het veld bevat het pad naar de doelmap voor gegevensback-ups op de FTP-server.

Gebruikersnaam

Naam van de account voor toegang tot een FTP-server.

Wachtwoord

Wachtwoord voor toegang tot de FTP-server.

Modus

Specificeert de werkingsmodus van de FTP-server. De volgende werkingsmodi zijn mogelijk:

  • passief – een werkingsmodus waarbij de FTP-server een verzoek voor een verbinding voor gegevensoverdracht ontvangt van de client;
  • actief – een werkingsmodus waarbij de FTP-server een verzoek voor een verbinding voor gegevensoverdracht verzendt naar de client.


Het venster Nieuwsmeldingen

Altijd e-mainieuwsbrief van Kaspersky Lab ontvangen

Dit selectievakje schakelt de weergave van Kaspersky Lab-nieuws en meldingen gerelateerd met nieuws in of uit.

Dit vakje is standaard aangevinkt.


Het venster Scantaken

Dit venster toont een lijst met scantaken die al zijn voltooid of momenteel worden uitgevoerd. Taken in de lijst worden gesorteerd volgens voltooiing: recent voltooide taken bevinden zich boven in de lijst.

Volledige Scan

Tijdens een Volledige Scan verschijnt de volgende informatie in het venster Taakbeheer:

  • percentage van voltooiing van Volledige Scan;
  • naam en pad van het object dat wordt gescand;
  • resterende tijd tot voltooiing van de scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Als u klikt op de koppeling Wanneer scan gereed is: <geselecteerde actie>, opent u een menu waarin u een actie kunt selecteren die bij de voltooiing van de scan moet worden uitgevoerd:

  • computer ingeschakeld laten;
  • computer afsluiten;
  • computer overschakelen naar stand-bymodus;
  • computer overschakelen naar sluimermodus;
  • start de computer opnieuw op.

Het venster Taakbeheer toont ook de volgende interface-elementen:

  • indicator voor de voortgang van de Volledige Scan;
  • knop Stop scan voor het stoppen van de Volledige Scan.

Stop scan Bij de voltooiing van de Volledige Scan wordt de volgende informatie weergegeven:

  • verstreken tijd sinds de voltooiing van de Volledige Scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Kritieke Gebiedenscan

Tijdens een Kritieke Gebiedenscan verschijnt de volgende informatie in het venster Taakbeheer:

  • percentage van voltooiing van Kritieke Gebiedenscan;
  • naam en pad van het object dat wordt gescand;
  • resterende tijd tot de voltooiing van de Kritieke Gebiedenscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Het venster Taakbeheer toont ook de volgende interface-elementen:

  • indicator voor de voortgang van de Kritieke Gebiedenscan;
  • knop Stop scan voor het stoppen van de Kritieke Gebiedenscan.

Stop scan Bij de voltooiing van de Kritieke Gebiedenscan wordt de volgende informatie weergegeven:

  • verstreken tijd sinds de voltooiing van de Kritieke Gebiedenscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Aangepaste Scan

Tijdens een Aangepaste Scan verschijnt de volgende informatie in het venster Taakbeheer:

  • percentage van voltooiing van Aangepaste Scan;
  • naam en pad van het object dat wordt gescand;
  • resterende tijd tot voltooiing van Aangepaste Scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Het venster Taakbeheer toont ook de volgende interface-elementen:

  • indicator voor de voortgang van de Aangepaste Scan;
  • knop Stop scan voor het stoppen van de Aangepaste Scan.

Stop scan Bij de voltooiing van de Aangepaste Scan wordt de volgende informatie weergegeven:

  • verstreken tijd sinds de voltooiing van de Aangepaste Scan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren;
  • als een uitvoerbaar bestand van een programma is gescand: informatie over het programma van Kaspersky Security Network wordt weergegeven en de koppeling Details die een venster opent waarin u meer gedetailleerde informatie van Kaspersky Security Network vindt.

Kwetsbaarheidsscan

Tijdens een Kwetsbaarheidsscan verschijnt de volgende informatie in het venster Taakbeheer:

  • percentage van voltooiing van Kwetsbaarheidsscan;
  • naam en pad van het object dat wordt gescand;
  • resterende tijd tot voltooiing van de Kwetsbaarheidsscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde kwetsbaarheden.

Het venster Taakbeheer toont ook de volgende interface-elementen:

  • indicator voor de voortgang van de Kwetsbaarheidsscan;
  • knop Stop scan voor het stoppen van de Kwetsbaarheidsscan.

Bij de voltooiing van de Kwetsbaarheidsscan wordt de volgende informatie weergegeven:

  • verstreken tijdsduur sinds de Kwetsbaarheidsscan is voltooid.
  • aantal gescande bestanden;
  • aantal gedetecteerde kwetsbaarheden.

Bij de voltooiing van de Kwetsbaarheidsscan verschijnt de knop Gevonden kwetsbaarheden in het venster Taakbeheer. Als u op de knop klikt, opent u het venster Kwetsbaarheidsscan dat een lijst met gedetecteerde kwetsbaarheden en kwetsbare programma's toont.

Rootkitscan

Tijdens een Rootkitscan verschijnt de volgende informatie in het venster Taakbeheer:

  • percentage van voltooiing van Rootkitscan;
  • naam en pad van het object dat wordt gescand;
  • resterende tijd tot voltooiing van Rootkitscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Het venster Taakbeheer toont ook de volgende interface-elementen:

  • indicator voor de voortgang van de Rootkitscan;
  • knop Stop scan voor het stoppen van de Rootkitscan.

Bij de voltooiing van de Rootkitscan wordt de volgende informatie weergegeven:

  • verstreken tijd sinds de voltooiing van de Rootkitscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Inactiviteitsscan

Tijdens een Aangepaste Scan verschijnt de volgende informatie in het venster Taakbeheer:

  • verstreken tijd sinds de voltooiing van de Inactiviteitsscan;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Geavanceerde desinfectie

Tijdens de Geavanceerde desinfectie verschijnt de volgende informatie in het venster Taakbeheer:

  • percentage van voltooiing van Geavanceerde desinfectie;
  • naam en pad van het object dat wordt gescand;
  • resterende tijd tot de voltooiing van de Geavanceerde desinfectie;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Het venster Taakbeheer toont ook een indicator voor de voortgang van de Geavanceerde desinfectie.

Bij de voltooiing van de Geavanceerde desinfectie wordt de volgende informatie weergegeven:

  • verstreken tijd sinds de voltooiing van de Geavanceerde desinfectie;
  • aantal gescande bestanden;
  • aantal gedetecteerde en geneutraliseerde gevaren.

Lijst wissen

Als u klikt op deze knop, verwijdert u alle records uit de lijst met scantaken.


Selecteer bestand of map

Invoerveld

Het veld bevat het pad naar de map waarin een opslag moet worden gemaakt. U kunt de map in de structuur selecteren die u boven het invoerveld vindt, of u kunt het pad naar de map handmatig typen.


Het venster Aangepaste filter

Toon rijen waarbij

Voorwaarde voor gegevensquery.

Beschikbare waarden:

  • is groter dan: Selecteert alle gegevens waarvan de waarden groter zijn dan de opgegeven waarde in het veld aan de rechterzijde;
  • is kleiner dan: Selecteert alle gegevens waarvan de waarden kleiner zijn dan de opgegeven waarde in het veld aan de rechterzijde;
  • is gelijk aan: Selecteert alle gegevens waarvan de waarden gelijk zijn aan de opgegeven waarde in het veld aan de rechterzijde;
  • is niet gelijk aan: Selecteert alle gegevens waarvan de waarden niet gelijk zijn aan de opgegeven waarde in het veld aan de rechterzijde.

En

Records die aan beide criteria voldoen, worden in de lijst geselecteerd. U kunt de tweede voorwaarde in de onderstaande velden opgeven.

Of

Records die aan minstens één criterium voldoen, worden in de lijst geselecteerd. U kunt de tweede voorwaarde in de onderstaande velden opgeven.


Het venster Probleemoplossing

De sectie Bron van programma bevat de door Systeembewaking uitgevoerde analyse van malafide programma-activiteit. De volgende programmagegevens zijn beschikbaar:

  • uitvoervolgorde van het programma
  • programmanaam;
  • locatie van het programma op de computer;
  • starttijd;
  • tijdstip waarop het programma werd gemaakt;
  • naam van het proces dat het programma heeft gemaakt;
  • naam van het proces dat het programma heeft gestart;
  • extra informatie (bijvoorbeeld: de URL waarvan een bestand werd gedownload, de e-mail van de zender van het programma, de lijst met bestanden die werden gedownload vanaf deze URL).

    Logboek van programma-activiteit

    Als u klikt op deze koppeling, kunt u het logboek van het programma bekijken.


Het tabblad Uitzonderingen

Scan geopende bestanden niet

Het selectievakje schakelt de optie in of uit waarbij alle bestanden, die mogelijk kunnen worden geopend door het proces van dit programma, niet worden gescand op virussen.

Bewaak geen programma-activiteit

Het selectievakje schakelt de optie in of uit waarbij de programma-activiteit bewaakt door Proactieve Bescherming en Programmacontrole niet moet worden gescand op virussen.

Neem beperkingen van bovenliggende proces (programma) niet over

Als het selectievakje is geselecteerd, wordt de programma-activiteit bewaakt volgens de regels die zijn opgegeven door de gebruiker of volgens de status van het programma.

Als het selectievakje niet is geselecteerd, neemt het programma de regels van het bovenliggende programma over dat het heeft gestart.

Bewaak geen activiteiten van onderliggende processen

Het selectievakje schakelt de optie in of uit waarbij activiteit van het onderliggende programma niet moet worden gescand.

Scan geen netwerkverkeer

Dit selectievakje schakelt de optie in of uit waarbij netwerkverkeer van het geselecteerde programma niet wordt gescand op virussen en spam. De waarde van deze instelling heeft geen invloed op de werking van Firewall: Firewall scant programmaverkeer volgens de instellingen die zijn geconfigureerd voor dit programma.

De sectie Regelbeschrijving wordt weergegeven onder in het venster als het selectievakje Scan geen netwerkverkeer is geselecteerd. In deze sectie kunt u de tekst van een door u geconfigureerde regel bekijken en de uitzonderingsinstellingen voor netwerkverkeer bewerken.

Al het netwerkverkeer niet scannen

Als de koppeling alle wordt weergegeven, scant Kaspersky PURE niet al het netwerkverkeer dat door dit programma plaatsvindt.

De koppeling alle wordt standaard weergegeven.

Versleuteld netwerkverkeer niet scannen

De koppeling versleuteld betekent dat Kaspersky PURE alleen programmaverkeer via het SSL-protocol niet scant.

alle externe IP-adressen

Als de koppeling alle wordt weergegeven, scant Kaspersky PURE geen IP-adressen.

gespecificeerde externe IP-adressen: specificeren / <IP-adressen>

Als de koppeling gespecificeerde wordt weergegeven, sluit Kaspersky PURE alleen de geselecteerde IP-adressen van de scan.

Als u op de koppeling specificeren klikt, opent u het venster Externe IP-adressen. In dit venster kunt u een lijst met IP-adressen maken die moeten worden uitgesloten van de scan.

Als minstens één IP-adres is opgegeven, wordt de koppeling specificeren vervangen door de koppeling <IP-adressen> die u kunt gebruiken om het venster Externe IP-adressen te openen waarin u de lijst met uitgesloten IP-adressen van de scan kunt bewerken.

alle externe poorten

Als de koppeling alle wordt weergegeven, scant Kaspersky PURE geen poorten.

gespecificeerde externe poorten: specificeren / <poorten>

Als de koppeling gespecificeerde wordt weergegeven, sluit Kaspersky PURE alleen de geselecteerde poorten van de scan.

Als u op de koppeling specificeren klikt, opent u het venster Externe poorten. In dit venster kunt u een lijst met poorten maken die moeten worden uitgesloten van de scan.

Als minstens één poort is opgegeven, wordt de koppeling specificeren vervangen door de koppeling <poorten>. Als u klikt op de koppeling, opent u het venster Externe poorten om de lijst met poorten te bewerken die niet moeten worden gescand.


Het tabblad Geschiedenis

De lijst Geschiedenis

Bevat informatie over gebeurtenissen gerelateerd met de netwerkactiviteit van het programma.

Object

Deze kolom toont de vertrouwensgroep waarin Kaspersky PURE het programma heeft geplaatst. Kaspersky PURE regelt de programma-activiteit via regels voor vertrouwensgroepen.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.

Gebeurtenis

Kolom die informatie over de acties van het programma toont.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.

Tijd

Kolom die de datum en tijd van de gebeurtenis toont.

Als u de muisaanwijzer beweegt over de naam van de kolom, verschijnt pictogram voor menufilter het pictogram. Als u op dit pictogram klikt, opent u een menu waarmee u records in de lijst kunt filteren. Het menu bevat de volgende opties:

  • Aangepast – als u dit item selecteert, opent het venster Aangepaste filter dat u kunt gebruiken om een voorwaarde voor een gegevensvoorbeeld in te stellen.
  • Alles – annuleert het filteren van gegevens.
  • <Kolomwaarde> - hiermee kunt u gegevens uit de lijst filteren op de geselecteerde waarde.


Het tabblad Bestand

Pad

Pad naar het uitvoerbare bestand van een programma.

Leverancier

Leverancier van het programma.

Programma

Programmanaam.

Versie

Nummer van de geïnstalleerde versie.

Grootte

Grootte van het uitvoerbare bestand.

Gemaakt

Datum en tijd van creatie van bestand.

Gewijzigd

Datum en tijd van wijziging van bestand.

Status / Groep

De status die Kaspersky PURE toewijst aan het programma en de vertrouwensgroep waarin Kaspersky PURE het programma plaatst.Vertrouwensgroepen24730.html

Beoordeling

Deze dreigingsfactor wordt toegewezen door Kaspersky PURE aan het programma.

Digitale handtekening

Aanwezigheid van een digitale handtekening en de eigenaar ervan.

Datum handtekening

Informatie over de digitale handtekening.

Aantal gebruikers

Aantal gebruikers die het programma gebruiken (op basis van gegevens ontvangen van de Kaspersky Security Network-service).

Kwam voor in KSN

Datum wanneer het programma eerst verscheen op de computer van een deelnemer aan Kaspersky Security Network.


Het venster Selecteer map

Map

Het veld bevat het pad naar de map waarin een container moet worden gemaakt.


Het venster Anti-Spam

Het onderdeel Anti-Spam bevat beknopte informatie over de plugin van Kaspersky PURE.

in de sectie Status kunt u de status van de spambescherming bekijken en overschakelen naar de configuratie van Anti-Spam.

Spamfiltering ingeschakeld / uitgeschakeld

Deze instelling toont de status van Anti-Spam. Mogelijke waarden van deze instelling:

  • Uitgeschakeld: Anti-Spam is uitgeschakeld;
  • Ingeschakeld: Anti-Spam is uitgeschakeld.

Hier

Als u op deze koppeling klikt, opent u de sectie Anti-Spam van het venster Instellingen waar u Anti-Spam kunt configureren.

In de sectie Spam kunt u regels instellen voor de verwerking van berichten die Anti-Spam beschouwt als spam.

Vervolgkeuzelijst

Vervolgkeuzelijst waaruit u één van de volgende regels voor de verwerking van spam kunt selecteren:

  • Verplaatsen naar map.

    Anti-Spam verplaatst ongewenste e-mail naar de opgegeven map van uw postvak.

  • Kopiëren naar map.

    Anti-Spam maakt een kopie van een e-mailbericht en verplaatst het naar opgegeven map. Het originele bericht blijft in de map Postvak IN.

  • Verwijderen.

    Anti-Spam verwijdert ongewenste e-mail uit het postvak van de gebruiker.

  • Overslaan.

    Anti-Spam laat het originele e-mailbericht in de map Postvak IN staan.

Markeren als gelezen

Dit vakje activeert of deactiveert de functie waarbij Anti-Spam spamberichten markeert als gelezen.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Mogelijk spam kunt u regels instellen voor de verwerking van berichten die Anti-Spam beschouwt als spam.

Vervolgkeuzelijst

Vervolgkeuzelijst waaruit u één van de volgende regels voor de verwerking van mogelijke spam kunt selecteren:

  • Verplaatsen naar map.

    Anti-Spam verplaatst ongewenste e-mail naar de opgegeven map van uw postvak.

  • Kopiëren naar map.

    Anti-Spam maakt een kopie van een e-mailbericht en verplaatst het naar opgegeven map. Het originele bericht blijft in de map Postvak IN.

  • Verwijderen.

    Anti-Spam verwijdert ongewenste e-mail uit het postvak van de gebruiker.

  • Overslaan.

    Anti-Spam laat het originele e-mailbericht in de map Postvak IN staan.

Markeren als gelezen

Dit vakje activeert of deactiveert de functie waarbij Anti-Spam spamberichten markeert als gelezen die worden beschouwd als mogelijk spam.

Dit selectievakje is standaard niet geselecteerd.

In de sectie Extra kunt u de procedure voor het scannen van berichten op spam instellen, evenals de scanintensiteit voor e-mailmappen die worden gescand. Dit onderdeel wordt alleen weergegeven in Microsoft Office Outlook.

Gebruik Microsoft Office Outlook-regel

Dit vakje activeert of deactiveert het scannen van berichten op spam volgens de regels van Microsoft Office Outlook.

Als het vakje is aangevinkt, worden de berichten gescand volgens de procedure ingesteld door de regels van Microsoft Office Outlook. Let wel dat u een speciale regel voor het scannen van spam moet maken met behulp van Microsoft Office Outlook-hulpmiddelen opdat het scannen op spam volgens de regels van Microsoft Office Outlook kan plaatsvinden.

Als dit vakje niet is aangevinkt, worden berichten alleen gescand op spam nadat de andere regels van het onderdeel Anti-Spam zijn toegepast, zelfs als een regel voor het scannen op spam is gemaakt in Microsoft Office Outlook. De verwerking van berichten volgens andere regels van Anti-Spam kan leiden tot een bericht dat zich niet in het scanbereik voor spam bevindt (het bericht is bijvoorbeeld de status Lezen toegewezen of het bericht werd doorgestuurd naar een andere ontvanger en verplaatst naar de map Verzonden). In dit geval negeert Anti-Spam het bericht.

Dit selectievakje is standaard niet geselecteerd.

Scan inkomende e-mail in onderliggende mappen

Dit vakje activeert of deactiveert het scannen van berichten in onderliggende mappen van de map Postvak IN.

Dit selectievakje is standaard niet geselecteerd.