Informacje o podręczniku

Dokument ten jest Podręcznikiem użytkownika Kaspersky PURE.

Do właściwego wykorzystania Kaspersky PURE użytkownik powinien znać interfejs używanego systemu operacyjnego, znać podstawowe techniki typowe dla tego systemu, wiedzieć jak pracować z pocztą i Internetem.

Celem podręcznika jest:

  • Pomoc w instalacji, aktywacji i korzystaniu z Kaspersky PURE.
  • Zapewnienie łatwo dostępnego źródła informacji poświęconego działaniu Kaspersky PURE.
  • Przedstawienie alternatywnych źródeł informacji o aplikacji i sposobów uzyskiwania pomocy technicznej.

W tej sekcji pomocy

W tym podręczniku

Oznaczenia stosowane w dokumencie

Page top Przejdź do góry
© 2012 Kaspersky Lab ZAO. Wszelkie prawa zastrzeżone.
Strona internetowa Kaspersky Lab
Pomoc techniczna


W tym podręczniku

Podręcznik ten zawiera następujące sekcje.

Źródła informacji o aplikacji

Sekcja zawiera opis źródeł informacji o aplikacji i listę stron internetowych, na których możesz porozmawiać o programie.

Kaspersky PURE

Sekcja ta opisuje cechy aplikacji i przedstawia krótkie informacje o funkcjach i składnikach aplikacji. Dowiesz się, jakie elementy wchodzą w skład pakietu dystrybucyjnego oraz jakie usługi są dostępne dla zarejestrowanych użytkowników aplikacji. Sekcja zawiera informacje o wymaganiach sprzętowych i programowych, które komputer musi spełniać, aby instalacja aplikacji była możliwa.

Instalowanie i dezinstalowanie aplikacji

Sekcja ta zawiera szczegółowe instrukcje dotyczące instalacji i dezinstalacji aplikacji.

Licencjonowanie aplikacji

Znaleźć tu można informacje dotyczące ogólnych zasad związanych z aktywacją aplikacji. Należy zapoznać się z informacjami zawartymi w tej sekcji, aby dowiedzieć się więcej o przeznaczeniu umowy licencyjnej, typach licencji, sposobach aktywacji aplikacji i odnawianiu licencji.

Wykonywanie podstawowych zadań

Ta sekcja zawiera szczegółowe instrukcje dotyczące wykonywania typowych zadań użytkownika oferowanych przez aplikację.

Kontakt z działem pomocy technicznej

Sekcja zawiera informacje dotyczące sposobów kontaktu z pomocą techniczną firmy Kaspersky Lab.

Dodatek

Sekcja ta zawiera dodatkowe informacje uzupełniające niniejszy dokument.

Słownik

Jest to miejsce zawierające listę terminów z ich definicjami, które użyte zostały w niniejszym dokumencie.

Kaspersky Lab ZAO

Sekcja zawiera informacje o firmie Kaspersky Lab ZAO.

Informacje o kodzie firm trzecich

Znaleźć tu można informacje o kodzie firm trzecich wykorzystanym w aplikacji.

Informacje o znakach towarowych

Sekcja zawiera listę właścicieli znaków towarowych firm trzecich, które użyte zostały w niniejszym dokumencie.


Oznaczenia stosowane w dokumencie

W tekście znajdują się elementy znaczeniowe, na które należy zwrócić szczególną uwagę - ostrzeżenia, porady, przykłady.

Oznaczenia stosowane w dokumencie służą do wyróżnienia elementów znaczeniowych. Oznaczenia stosowane w dokumencie i przykłady ich użycia przedstawione zostały w poniższej tabeli.

Oznaczenia stosowane w dokumencie

Przykładowy tekst

Opis oznaczenia stosowanego w dokumencie

Pamiętaj, że...

Ostrzeżenia są wyróżnione kolorem czerwonym i znajdują się w ramkach.

Ostrzeżenia zawierają informacje o prawdopodobnie niechcianych akcjach, które mogą prowadzić do utraty danych, błędów w działaniu sprzętu lub problemów z systemem operacyjnym.

Zalecamy korzystać z...

Uwagi znajdują się w ramkach.

Uwagi mogą zawierać przydatne porady, zalecenia, szczególne wartości ustawień lub pewne ważne, nietypowe przypadki dotyczące działania aplikacji.

Przykład:

...

Przykłady znajdują się na żółtym tle pod nagłówkiem "Przykład".

Aktualizacja to...

Występuje zdarzenie Bazy danych są nieaktualne.

Następujące elementy znaczeniowe oznaczone są kursywą:

  • Nowe pojęcia
  • Nazwy stanów aplikacji i zdarzeń.

Wciśnij ENTER.

Wciśnij ALT+F4.

Nazwy klawiszy oznaczone są pogrubioną czcionką i wielkimi literami.

Nazwa klawiszy z umieszczonym pomiędzy nimi symbolem "+" oznacza użycie kombinacji klawiszy. Klawisze te należy wciskać jednocześnie.

Kliknij przycisk Włącz.

Nazwy elementów interfejsu aplikacji (pola do wprowadzania danych, elementy menu i przyciski) oznaczone są pogrubioną czcionką.

W celu skonfigurowania terminarza zadania:

Frazy wprowadzające do instrukcji oznaczone są kursywą i towarzyszy im znak strzałki.

W wierszu poleceń wprowadź help

Pojawi się następująca wiadomość:

Określ datę w formacie dd:mm:rr.

Następujące typy tekstu są wyróżnione specjalną czcionką:

  • Tekst w wierszu poleceń
  • Tekst wiadomości wyświetlanej na ekranie przez aplikację
  • Dane, które użytkownik powinien wprowadzić.

<Nazwa użytkownika>

Zmienne znajdują się w nawiasach ostrych. Zamiast zmiennej należy wpisywać odpowiadającą jej wartość, pomijając nawiasy.


Źródła informacji o aplikacji

Sekcja zawiera opis źródeł informacji o aplikacji i listę stron internetowych, na których możesz porozmawiać o aplikacji.

Możesz wybrać dogodne źródło informacji w zależności od tego, jak pilne i ważne jest dane pytanie.

W tej sekcji pomocy

Źródła informacji dla samodzielnych badań

Forum internetowe firmy Kaspersky Lab

Kontakt z działem sprzedaży

Kontakt z zespołem tworzącym dokumentację techniczną poprzez e-mail


Źródła informacji o produkcie

Do samodzielnego wyszukania informacji możesz wykorzystać następujące źródła:

  • Stronę aplikacji na witrynie Kaspersky Lab
  • Stronę aplikacji na witrynie internetowej działu pomocy technicznej (Baza Wiedzy)
  • Pomoc elektroniczną
  • Dokumentację

Jeśli nie możesz znaleźć rozwiązania swojego problemu, zalecamy skontaktowanie się z pomocą techniczną Kaspersky Lab.

Aby móc korzystać ze źródeł informacji dostępnych na stronie Kaspersky Lab, należy posiadać połączenie z Internetem.

Strona aplikacji na witrynie Kaspersky Lab

Witryna Kaspersky Lab zawiera osobną stronę dla każdej aplikacji.

Na tej stronie internetowej możesz przejrzeć ogólne informacje o aplikacji, jej funkcjach i właściwościach.

Strona http://www.kaspersky.pl zawiera odnośnik do sklepu internetowego. Możesz w nim kupić lub odnowić licencję dla aplikacji.

Strona aplikacji na witrynie internetowej działu pomocy technicznej (Baza Wiedzy)

Baza wiedzy jest oddzielną sekcją strony pomocy technicznej, która zawiera zalecenia dotyczące korzystania z aplikacji Kaspersky Lab. Baza wiedzy zawiera artykuły pogrupowane według tematów.

Na stronie internetowej aplikacji w Bazie wiedzy możesz przeczytać artykuły zawierające przydatne informacje, zalecenia i odpowiedzi na najczęściej zadawane pytania dotyczące zakupu, instalacji i korzystania z aplikacji.

Artykuły mogą zawierać odpowiedzi na pytania dotyczące programu Kaspersky PURE i innych aplikacji Kaspersky Lab. Mogą zawierać również nowości z działu pomocy technicznej.

Pomoc elektroniczna

Pomoc elektroniczna aplikacji zawiera pliki pomocy kontekstowej.

Pomoc kontekstowa zawiera informacje o każdym oknie i zakładce programu Kaspersky PURE: listę i opis ustawień aplikacji i powiązanych zadań.

Dokumentacja

Podręcznik użytkownika programu Kaspersky PURE zawiera informacje dotyczące instalacji, aktywacji, konfiguracji i korzystania z aplikacji. Dokument opisuje również interfejs aplikacji i przedstawia sposoby rozwiązywania podstawowych problemów pojawiających się podczas pracy z aplikacją.


Forum internetowe firmy Kaspersky Lab

Jeżeli zapytanie nie wymaga natychmiastowej odpowiedzi, można przedyskutować je ze specjalistami firmy Kaspersky Lab lub innymi użytkownikami jej oprogramowania na naszym forum.

Na tym forum możesz przeglądać istniejące tematy, pozostawiać swoje komentarze i tworzyć nowe tematy.


Kontakt z działem sprzedaży

Jeśli masz pytania dotyczące wyboru, zakupu lub odnowienia licencji dla aplikacji, skontaktuj się ze specjalistami z działu sprzedaży w jeden z następujących sposobów:

  • Dzwoniąc do naszego biura;
  • Wysyłając wiadomość z pytaniem poprzez e-mail.

Pomoc udzielana jest w języku polskim.


Kontakt z zespołem tworzącym dokumentację techniczną poprzez e-mail

Jeżeli masz jakiekolwiek pytania dotyczące tej dokumentacji, skontaktuj się z zespołem tworzącym dokumentację techniczną. Na przykład, jeśli chciałbyś wyrazić swoją opinię.


Kaspersky PURE

Sekcja ta opisuje cechy aplikacji i przedstawia krótkie informacje o funkcjach i składnikach aplikacji. Dowiesz się, jakie elementy wchodzą w skład pakietu dystrybucyjnego oraz jakie usługi są dostępne dla zarejestrowanych użytkowników aplikacji. Sekcja zawiera informacje o wymaganiach sprzętowych i programowych, które komputer musi spełniać, aby instalacja aplikacji była możliwa.

W tej sekcji pomocy

Nowości

Pakiet dystrybucyjny

Główne składniki i funkcje aplikacji

Usługi świadczone użytkownikom

Wymagania sprzętowe i programowe


Nowości

Nowości w Kaspersky PURE:

  • Udoskonalono interfejs okna głównego programu Kaspersky PURE. Teraz możliwy jest szybszy dostęp do funkcji aplikacji.
  • Udoskonalono zarządzanie Kwarantanną i Kopią zapasową: teraz znajdują się one na oddzielnych zakładkach i każda z pełni inne funkcje.
  • Możliwe jest sprawdzenie reputacji aplikacji i stron internetowych, korzystając z informacji dostarczonych przez użytkowników z całego świata (tylko wtedy, gdy wyrażono zgodę na uczestnictwo w Kaspersky Security Network).
  • Dodatkowo możesz włączyć analizę heurystyczną dla Ochrony WWW, aby skanować strony internetowe w poszukiwaniu zagrożeń związanych z phishingiem. Podczas skanowania stron internetowych w poszukiwaniu zagrożeń związanych z phishingiem analiza heurystyczna jest używana bez względu na to, czy została włączona dla Ochrony WWW.
  • Uproszczono ustawienia Kontroli rodzicielskiej. Teraz można wybrać jeden z predefiniowanych szablonów kontroli dla każdego użytkownika komputera lub ręcznie skonfigurować Kontrolę rodzicielską.
  • W celu wygodniejszego szyfrowania danych zaraz po zainstalowaniu Kaspersky PURE dostępny jest kontener ze standardowymi ustawieniami. Wystarczy tylko ustawić hasło do kontenera.
  • Udoskonalono Kreator tworzenia zadania wykonywania kopii zapasowej. Podczas tworzenia zadania możesz wybrać jeden z predefiniowanych szablonów lub skonfigurować go ręcznie.


Pakiet dystrybucyjny

Aplikację można kupić na jeden z następujących sposobów:

  • Wersja pudełkowa. Rozpowszechniana w sklepach naszych dystrybutorów.
  • W sklepie internetowym. Rozpowszechniana w sklepie internetowym Kaspersky Lab (http://www.kaspersky.pl, sekcja Sklep) lub u naszych partnerów.

Jeśli zakupisz wersję pudełkową aplikacji, pakiet dystrybucyjny zawierać będzie następujące elementy:

  • zaklejoną kopertę z płytą instalacyjną, która zawiera pliki aplikacji i dokumentację;
  • krótki Podręcznik użytkownika z kodem aktywacyjnym;
  • umowę licencyjną określającą zasady korzystania z zakupionej aplikacji.

Zawartość pakietu dystrybucyjnego może różnić się w zależności od regionu dystrybucji aplikacji.

Jeśli zakupisz Kaspersky PURE w sklepie internetowym, skopiuj aplikację ze strony internetowej sklepu. Informacje wymagane do aktywacji aplikacji zostaną przesłane drogą elektroniczną po dokonaniu płatności.

W celu uzyskania szczegółowych informacji o sposobie zakupu aplikacji oraz o zawartości pakietu dystrybucyjnego należy skontaktować się z działem sprzedaży.


Główne składniki i funkcje aplikacji

Kaspersky PURE zapewnia odpowiednią ochronę komputera. Pełna ochrona oznacza ochronę komputerów, danych i użytkowników, jak również zdalne zarządzanie programem Kaspersky PURE zainstalowanym na wszystkich komputerach sieciowych. W Kaspersky PURE zaimplementowane zostały różne funkcje i moduły ochrony w celu zapewnienia kompletnej ochrony.

Ochrona komputera

Moduły ochrony służą do ochrony komputera przed znanymi i nowymi zagrożeniami, atakami sieciowymi, oszustwami, spamem i innymi niechcianym informacjami. Każdym rodzajem zagrożenia zajmuje się oddzielny składnik ochrony (przeczytaj opis modułów znajdujący się w tej sekcji). Moduły mogą być włączane, wyłączane i konfigurowane niezależnie od siebie.

Jako uzupełnienie stałej ochrony oferowanej przez moduły zalecamy regularne przeprowadzanie skanowania komputera w poszukiwaniu wirusów. Jest to niezbędne w celu wykluczenia możliwości rozprzestrzeniania się szkodliwych programów, które nie zostały wykryte przez składniki ochrony, na przykład ze względu na ustawienie niskiego poziomu ochrony lub innych powodów.

Aby wersje modułów i bazy danych programu Kaspersky PURE nie uległy przeterminowaniu, musisz je aktualizować.

Jeżeli bezpieczeństwo jakiejś aplikacji wzbudza wątpliwości, można uruchomić ją w bezpiecznym środowisku.

Niektóre zadania (np. konfiguracja programu Microsoft® Internet Explorer® lub czyszczenie śladów aktywności użytkownika w systemie) mogą zostać uruchomione przy pomocy dodatkowych narzędzi i kreatorów.

Poniższe składniki chronią komputer w czasie rzeczywistym:

Poniżej opisane jest działanie modułów ochrony w trybie programu Kaspersky PURE zalecanym przez specjalistów z Kaspersky Lab (z domyślnymi ustawieniami aplikacji).

Ochrona plików

Moduł ten zapobiega zainfekowaniu systemu plików komputera

.

Moduł uruchamia się podczas ładowania systemu operacyjnego, pozostaje w pamięci RAM i skanuje wszystkie pliki, które są otwierane, zapisywane lub uruchamiane na Twoim komputerze, oraz wszystkie podłączone dyski. Kaspersky PURE przechwytuje każdy otwierany plik i skanuje go w poszukiwaniu znanych wirusów. Jeżeli plik nie jest zainfekowany lub został wyleczony przez oprogramowanie antywirusowe, można dalej z niego korzystać. Jeżeli wyleczenie pliku nie powiedzie się, zostanie on usunięty. Jego kopia zostanie zapisana w folderze kopii zapasowej lub przeniesiona do foldera kwarantanny.

Ochrona poczty

Moduł ten skanuje wszystkie wiadomości przychodzące i wychodzące komputera. Jeżeli wiadomość nie zawiera niebezpiecznych obiektów, program zezwala na dostęp do niej.

Ochrona WWW

Moduł ten przechwytuje i blokuje wykonanie niebezpiecznych skryptów na stronach internetowych. Ochrona WWW także monitoruje cały ruch internetowy i blokuje dostęp do niebezpiecznych stron internetowych.

Ochrona komunikatorów

Moduł ten umożliwia bezpieczne korzystanie z komunikatorów internetowych. Chroni informacje docierające do komputera poprzez protokoły komunikatorów. Moduł Ochrona komunikatorów zapewnia bezpieczne działanie różnych aplikacji służących do komunikacji.

Ochrona proaktywna

Moduł ten umożliwia wykrycie nowego szkodliwego programu zanim wykona on swoją szkodliwą aktywność. Jego działanie polega na monitorowaniu i analizowaniu zachowania wszystkich programów zainstalowanych na komputerze. W zależności od akcji wykonanych przez aplikacje, Kaspersky PURE decyduje, czy dana aplikacja jest potencjalnie niebezpieczna. Ochrona proaktywna chroni komputer zarówno przed znanymi wirusami, jak również przed nowymi zagrożeniami, które nie zostały jeszcze odkryte i sklasyfikowane.

Kontrola aplikacji

Moduł ten zapisuje działania aplikacji wykonywane w systemie oraz zarządza ich aktywnością w oparciu o grupę, do której należą. Dla każdej grupy aplikacji określony jest zestaw reguł. Reguły te zarządzają dostępem programów do różnych zasobów systemu operacyjnego.

Zapora sieciowa

Zapewnia bezpieczeństwo podczas pracy w sieci lokalnej i Internecie. Ma on za zadanie filtrowanie aktywności sieciowej poprzez zastosowanie dwóch typów reguł: reguły dla aplikacji i reguły dla pakietów.

Monitor sieci

Monitor sieci jest zaprojektowany do monitorowania aktywności sieciowej w czasie rzeczywistym.

Blokowanie ataków sieciowych

Moduł ten zostaje załadowany podczas uruchamiania systemu operacyjnego i śledzi przychodzący ruch sieciowy w poszukiwaniu aktywności charakterystycznych dla ataków sieciowych. Po wykryciu próby ataku Kaspersky PURE blokuje aktywność sieciową pochodzącą z atakującego komputera.

Anti-Spam

Moduł ten współdziała z klientem pocztowym zainstalowanym na Twoim komputerze i skanuje wszystkie przychodzące wiadomości pocztowe w poszukiwaniu spamu. Wszystkie wiadomości zawierające spam są oznaczane specjalnymi nagłówkami. Możesz skonfigurować moduł Anti-Spam tak, aby przetwarzał wiadomości spamowe w określony sposób (na przykład, aby usuwał je automatycznie lub przenosił do specjalnego folderu).

Anti-Phishing

Moduł ten sprawdza, czy adresy sieciowe znajdują się na listach szkodliwych i phishingowych stron internetowych. Anti-Phishing jest zintegrowany z komponentami Ochrona WWW, Anti-Spam i Ochrona komunikatorów.

Blokowanie banerów

Blokowanie banerów blokuje banery reklamowe wyświetlane na stronach internetowych lub wbudowane w interfejsy aplikacji.

Ochrona danych

Funkcje Kopii zapasowej, Szyfrowania danych i Menedżera haseł służą do ochrony danych przed ich utratą, nieautoryzowanym dostępem i kradzieżą.

Kopia zapasowa

Z różnych przyczyn dane przechowywane na komputerze mogą zostać utracone, np. w wyniku infekcji wirusem, modyfikacji lub usunięcia przez innego użytkownika. Aby uniknąć utraty ważnych informacji, należy regularnie tworzyć ich kopie zapasowe.

Funkcja Kopii zapasowej tworzy kopie zapasowe obiektów, które zostają zapisane na wybranym urządzeniu. W tym celu skonfiguruj zadania tworzenia kopii zapasowych. Po uruchomieniu zadania ręcznie lub automatycznie, zgodnie z terminarzem, kopie zapasowe wybranych plików są tworzone w miejscu przechowywania. W razie konieczności żądana wersja zapisanego pliku może być przywrócona z kopii zapasowej.

Szyfrowanie danych

Dane poufne, zapisane w formie elektronicznej, wymagają dodatkowej ochrony przed nieautoryzowanym dostępem. Przechowywanie danych w szyfrowanym kontenerze zapewnia ich ochronę.

Szyfrowanie danych umożliwia tworzenie specjalnych szyfrowanych kontenerów na wybranym dysku. Takie kontenery są wyświetlane w systemie jako wirtualne dyski wymienne. Aby uzyskać dostęp do danych przechowywanych w zaszyfrowanym kontenerze, należy wprowadzić hasło.

Menedżer haseł

Większość usług i zasobów sieciowych wymaga od użytkownika rejestracji i wprowadzenia informacji logowania. W celu zapewnienia odpowiedniego bezpieczeństwa zalecamy używanie różnych kont użytkownika na różnych stronach internetowych i zapamiętywanie nazw użytkownika i haseł bez ich zapisywania na kartce.

Menedżer haseł umożliwia przechowywanie danych osobistych (na przykład, nazw użytkowników, haseł, adresów, numerów telefonów i kart kredytowych) w postaci zaszyfrowanej. Dostęp do danych jest chroniony jednym Hasłem głównym. Po wprowadzeniu Hasła głównego Menedżer haseł może automatycznie wypełnić pola różnych formularzy uwierzytelniających. Hasło główne umożliwia zarządzanie wszystkimi kontami internetowymi.

Kontrola rodzicielska

Chroni dzieci i młodzież przed zagrożeniami związanymi z korzystaniem z komputera i Internetu.

Moduł Kontrola rodzicielska umożliwia wprowadzenie ograniczeń na dostęp do zasobów sieciowych i aplikacji dla różnych użytkowników w zależności od ich wieku. Dzięki niemu możesz także przeglądać raporty o aktywności kontrolowanego użytkownika.

Kontrola sieci domowej

W sieci domowej często znajduje się wiele komputerów, co utrudnia zarządzanie jej bezpieczeństwem. Luka w jednym komputerze stanowi zagrożenie dla całej sieci.

Kontrola sieci domowej umożliwia uruchomienie zadań skanowania antywirusowego dla całej sieci lub wskazanych komputerów, zarządzanie tworzeniem kopii zapasowych danych i konfigurowanie ustawień Kontroli rodzicielskiej z Twojego miejsca pracy. Umożliwia to zdalne zarządzanie ochroną wszystkich komputerów znajdujących się w domowej sieci komputerowej.


Usługi świadczone użytkownikom

Po zakupie licencji dla aplikacji możesz korzystać z następujących usług podczas całego okresu ważności licencji:

  • aktualizacji baz danych programu i uaktualniania produktu do nowych wersji
  • pomocy technicznej w sprawach związanych z instalacją, konfiguracją i korzystaniem z aplikacji za pośrednictwem telefonu i poczty e-mail
  • powiadomień o wydaniu nowych aplikacji Kaspersky Lab oraz o nowych wirusach i epidemiach wirusów. Usługa ta jest oferowana tym użytkownikom, którzy zapisali się do otrzymywania nowości z Kaspersky Lab ZAO na stronie pomocy technicznej.

    Kaspersky Lab nie oferuje konsultacji odnośnie problemów związanych z działaniem systemów operacyjnych, oprogramowania firm trzecich, a także działania różnych technologii.


Wymagania sprzętowe i programowe

W celu zapewnienia poprawnego działania Kaspersky PURE komputer musi spełniać następujące wymagania:

Wymagania ogólne:

  • 600 MB wolnego miejsca na dysku twardym (włączając 380 MB na dysku systemowym).
  • napęd CD / DVD-ROM (do zainstalowania Kaspersky PURE z płyty CD).
  • połączenie z Internetem (do aktywacji aplikacji i aktualizowania baz danych i modułów aplikacji).
  • Microsoft Internet Explorer 6.0 lub nowszy.
  • Microsoft Windows® Installer 2.0.

Wymagania dla systemów operacyjnych Microsoft Windows XP Home Edition (Service Pack 3 lub wyższy), Microsoft Windows XP Professional (Service Pack 3 lub wyższy) i Microsoft Windows XP Professional x64 Edition (Service Pack 2 lub wyższy):

  • procesor Intel® Pentium® 800 MHz 32-bitowy (x86) / 64-bitowy (x64) lub szybszy (lub kompatybilny odpowiednik).
  • 512 MB wolnej pamięci RAM.

Wymagania dla Microsoft Windows Vista® Home Basic (Service Pack 2 lub wyższy), Microsoft Windows Vista Home Premium (Service Pack 2 lub wyższy), Microsoft Windows Vista Business (Service Pack 2 lub wyższy), Microsoft Windows Vista Enterprise (Service Pack 2 lub wyższy), Microsoft Windows Vista Ultimate (Service Pack 2 lub wyższy):

  • procesor Intel Pentium 1 GHz 32-bitowy (x86) / 64-bitowy (x64) lub szybszy (lub kompatybilny odpowiednik).
  • 1 GB wolnej pamięci RAM.

Wymagania dla Microsoft Windows 7 Starter (Service Pack 1 lub wyższy), Microsoft Windows 7 Home Basic (Service Pack 1 lub wyższy), Microsoft Windows 7 Home Premium (Service Pack 1 lub wyższy), Microsoft Windows 7 Professional (Service Pack 1 lub wyższy), Microsoft Windows 7 Ultimate (Service Pack 1 lub wyższy):

  • procesor Intel Pentium 1 GHz 32-bitowy (x86) / 64-bitowy (x64) lub szybszy (lub kompatybilny odpowiednik).
  • 1 GB wolnej pamięci RAM (dla 32-bitowych systemów operacyjnych); 2 GB wolnej pamięci RAM (dla 64-bitowych systemów operacyjnych).

System Microsoft Windows XP (64-bitowy) nie obsługuje Bezpiecznego uruchamiania aplikacji. Funkcja Bezpiecznego uruchamiania aplikacji jest ograniczona podczas pracy w systemach operacyjnych Microsoft Windows Vista (64-bitowy) i Microsoft Windows 7 (64-bitowy).

Menedżer haseł nie jest obsługiwany w w 64-bitowych systemach operacyjnych.

Wymagania dla systemów operacyjnych Microsoft Windows 8 i Microsoft Windows 8 Pro:

  • Procesor Intel Pentium 1 GHz 32-bitowy (x86) / 64-bitowy (x64) lub szybszy (lub kompatybilny);
  • 1 GB wolnej pamięci RAM (dla 32-bitowych systemów operacyjnych); 2 GB wolnej pamięci RAM (dla 64-bitowych systemów operacyjnych).

W systemach operacyjnych Microsoft Windows 8 / Microsoft Windows 8 Pro nie są obsługiwane następujące funkcje: Kontrola aplikacji, Zapora sieciowa, Ochrona proaktywna, Kontrola systemu, Bezpieczne surfowanie, Bezpieczne uruchamianie, a także analiza heurystyczna dla modułu Blokowanie banerów i blokowanie niebezpiecznych skryptów dla modułu Ochrona WWW.

Przejdź do góry Przejdź do góry


Instalowanie i dezinstalowanie aplikacji

Sekcja ta zawiera szczegółowe instrukcje dotyczące instalacji i dezinstalacji aplikacji.

W tej sekcji pomocy

Instalowanie aplikacji

Aktualizowanie z poprzedniej wersji aplikacji Kaspersky PURE

Dezinstalowanie aplikacji


Instalowanie aplikacji

Kaspersky PURE zostanie zainstalowany na Twoim komputerze w trybie interaktywnym przy pomocy Kreatora instalacji.

Kreator składa się z szeregu okien (kroków) przełączanych przy pomocy przycisków Wstecz i Dalej. W celu zamknięcia kreatora po zakończeniu jego działania kliknij przycisk Zakończ. W celu zatrzymania kreatora w dowolnym momencie użyj przycisku Anuluj.

Jeśli aplikacja chroni więcej niż jeden komputer (maksymalna liczba komputerów jest zależna od posiadanej licencji), należy zainstalować ją w ten sam sposób na wszystkich komputerach.

Aby zainstalować Kaspersky PURE na komputerze,

otwórz plik instalacyjny (z rozszerzeniem *.exe) znajdujący się na płycie CD zawierającej program.

Instalacja Kaspersky PURE z pakietu instalacyjnego pobranego przez Internet przebiega w taki sam sposób, jak z płyty instalacyjnej.

W tej sekcji pomocy

Krok 1. Szukanie nowszej wersji programu

Krok 2. Weryfikowanie wymagań systemowych

Krok 3. Wybieranie typu instalacji

Krok 4. Przeglądanie treści Umowy licencyjnej

Krok 5. Kaspersky Security Network - Oświadczenie o Gromadzeniu Danych

Krok 6. Wyszukiwanie niekompatybilnego oprogramowania

Krok 7. Wybieranie folderu docelowego

Krok 8. Przygotowywanie do instalacji

Krok 9. Instalacja

Krok 10. Finalizowanie instalacji

Krok 11. Aktywowanie aplikacji

Krok 12. Rejestracja użytkownika

Krok 13. Finalizowanie procesu aktywacji


Krok 1. Wyszukiwanie nowszej wersji programu

Przed rozpoczęciem instalacji Kreator instalacji sprawdzi, czy na serwerach aktualizacji Kaspersky Lab znajduje się nowsza wersja Kaspersky PURE.

Jeżeli program nie odnajdzie nowszej wersji na serwerach aktualizacji Kaspersky Lab, zostanie uruchomiony Kreator instalacji bieżącej wersji.

Jeżeli na serwerach uaktualnień znajduje się nowsza wersja Kaspersky PURE, zostanie wyświetlone pytanie o jej pobranie i zainstalowanie na komputerze. Zaleca się zainstalowanie nowej wersji aplikacji, ponieważ nowsze wydania zawierają udoskonalenia zapewniające bardziej niezawodną ochronę komputera. Jeżeli anulujesz pobieranie nowej wersji, zostanie uruchomiony Kreator instalacji bieżącej wersji. Jeżeli zdecydujesz się na zainstalowanie nowszej wersji, zostaną pobrane pliki dystrybucyjne produktu, a Kreator instalacji nowej wersji zostanie uruchomiony automatycznie. W celu uzyskania szczegółowych informacji dotyczących procedury instalacji zapoznaj się z odpowiednią dokumentacją.


Krok 2. Weryfikowanie wymagań systemowych

Przed zainstalowaniem na Twoim komputerze programu Kaspersky PURE instalator analizuje system operacyjny i dodatki Service Pack w celu sprawdzenia, czy odpowiadają wymaganiom systemowym. Dodatkowo instalator sprawdza obecność wymaganego oprogramowania i uprawnienia niezbędne do zainstalowania aplikacji. Jeżeli program ustali, że któreś z wymagań nie jest spełnione, wyświetlony zostanie stosowny komunikat.

Jeżeli komputer spełnia powyższe wymagania, Kreator instalacji wyszuka aplikacje firmy Kaspersky Lab, które mogą powodować konflikt podczas współdziałania z Kaspersky PURE. Po odnalezieniu takich programów zasugerowane zostanie ich ręczne usunięcie.

W przypadku odnalezienia wcześniejszej wersji Kaspersky PURE, wszystkie dane, które mogą zostać wykorzystane przez program Kaspersky PURE (dane aktywacyjne, ustawienia programu itd.), zostaną zapisane i użyte podczas instalacji, a wcześniejsza wersja aplikacji zostanie odinstalowana.


Krok 3. Wybieranie typu instalacji

Na tym etapie instalacji użytkownik może wybrać preferowany typ instalacji Kaspersky PURE:

  • Instalacja standardowa. Po wybraniu tej opcji (zaznaczenie pola Instalacja niestandardowa jest usunięte) aplikacja zostanie zainstalowana z ustawieniami zalecanymi przez ekspertów z Kaspersky Lab.
  • Instalacja niestandardowa. W tym przypadku (zaznaczone jest pole Instalacja niestandardowa) użytkownik będzie mógł określić folder docelowy dla aplikacji oraz, jeśli to konieczne, wyłączyć ochronę procesu instalacji.

Aby kontynuować instalację, kliknij przycisk Dalej.


Krok 4. Przeglądanie treści Umowy licencyjnej

W tym kroku należy przeczytać umowę licencyjną zawieraną pomiędzy Tobą a Kaspersky Lab.

Przeczytaj uważnie umowę i w przypadku akceptacji wszystkich jej warunków kliknij przycisk Zgadzam się. Proces instalacji będzie kontynuowany.

Jeśli nie akceptujesz warunków umowy licencyjnej, możesz anulować instalację aplikacji, klikając przycisk Anuluj.


Krok 5. Kaspersky Security Network - Oświadczenie o Gromadzeniu Danych

W tym kroku Kreatora zaproponowane zostanie uczestnictwo w Kaspersky Security Network. Z uczestnictwem wiąże się przesyłanie do firmy Kaspersky Lab informacji o nowych zagrożeniach wykrytych na Twoim komputerze, uruchamianych aplikacjach, pobranych podpisanych aplikacjach i Twoim systemie. Kaspersky Lab gwarantuje, że nie będą wysyłane żadne dane osobiste użytkownika.

Przeczytaj treść Oświadczenia o Gromadzeniu Danych. Aby przeczytać pełną wersję Oświadczenia, kliknij przycisk Zasady KSN. Jeżeli zgadzasz się z jego wszystkimi warunkami, zaznacz pole Akceptuję warunki uczestnictwa w Kaspersky Security Network.

Kliknij Dalej, aby kontynuować instalację niestandardową. Jeżeli wybrałeś instalację standardową, kliknij przycisk Instaluj. Procedura instalacji aplikacji będzie kontynuowana.


Krok 6. Wyszukiwanie niekompatybilnego oprogramowania

Na tym etapie Kreator instalacji sprawdza, czy na komputerze znajdują się jakiekolwiek programy niekompatybilne z Kaspersky PURE.

Jeśli nie wykryto takich programów, Kreator instalacji automatycznie przechodzi do następnego kroku.

Jeśli wykryte zostaną takie programy, wyświetlona zostanie ich lista i zaoferowane zostanie ich usunięcie. Aplikacje, których Kaspersky PURE nie może usunąć automatycznie, powinny zostać usunięte ręcznie. Po usunięciu niekompatybilnych aplikacji konieczne jest ponownie uruchomienie systemu operacyjnego w celu kontynuowania instalacji programu Kaspersky PURE.

Aby kontynuować instalację, kliknij przycisk Dalej.


Krok 7. Wybieranie folderu docelowego

Ten krok Kreatora instalacji jest wykonywany tylko w przypadku instalacji niestandardowej. W instalacji standardowej krok ten jest pomijany, a aplikacja zostaje zainstalowana w folderze domyślnym.

Na tym etapie instalacji zaproponowane zostanie wybranie folderu docelowego dla Kaspersky PURE. Domyślnie wybrana zostaje następująca ścieżka dostępu:

  • <dysk> \ Program Files \ Kaspersky Lab \ Kaspersky PURE 2.0 – dla systemów 32-bitowych;
  • <dysk> \ Program Files (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – dla systemów 64-bitowych.

Aby zainstalować Kaspersky PURE w innym folderze, wprowadź w odpowiednim polu ścieżkę dostępu do tego foldera lub kliknij przycisk Przeglądaj i wskaż folder w otwartym oknie.

Pamiętaj o następujących ograniczeniach:

  • Aplikacja nie może zostać zainstalowana na dysku sieciowym lub wymiennym bądź na dyskach wirtualnych (utworzonych przy pomocy polecenia SUBST).
  • Ścieżka dostępu nie może mieć więcej niż 160 znaków ani zawierać znaków specjalnych /, ?, :, *, ", >, < i |.

Aby sprawdzić, czy na dysku jest wystarczająco dużo miejsca potrzebnego do zainstalowania aplikacji, kliknij przycisk Użycie dysku. W otwartym oknie wyświetlona zostanie informacja o dostępnym miejscu na dysku. Aby zamknąć okno, kliknij przycisk OK.

Aby kontynuować instalację, kliknij przycisk Dalej.


Krok 8. Przygotowywanie do instalacji

Ten krok Kreatora instalacji jest wykonywany tylko w przypadku instalacji niestandardowej. W instalacji standardowej krok ten jest pomijany.

Proces instalacji musi być chroniony, ponieważ komputer może zostać zainfekowane szkodliwymi programami mogącymi uniemożliwiać instalację Kaspersky PURE.

Domyślnie ochrona instalacji jest włączona: w oknie Kreatora instalacji zaznaczone jest pole Chroń proces instalacji.

Zaleca się usunięcie zaznaczenia z tego pola, gdy aplikacja nie może zostać zainstalowana (na przykład podczas instalacji zdalnej przy użyciu Pulpitu zdalnego Windows). Problem z instalacją aplikacji może być spowodowany przez włączoną ochronę procesu instalacji.

W tym przypadku powinieneś przerwać instalację, uruchomić ją ponownie, zaznaczyć pole Instalacja niestandardowa w kroku wyboru typu instalacji. Po przejściu do kroku przygotowywania do instalacji, usuń zaznaczenie z pola Chroń proces instalacji.

Aby kontynuować instalację, kliknij przycisk Instaluj.

Podczas instalowania aplikacji na komputerze działającym pod kontrolą systemu Microsoft Windows XP przerwane zostaną aktywne połączenia sieciowe. Większość z zamkniętych połączeń zostanie przywrócona po wznowieniu działania aplikacji.


Krok 9. Instalacja

Instalacja programu może zająć trochę czasu. Poczekaj, aż zostanie ona pomyślnie zakończona.

Po zakończeniu instalacji Kreator automatycznie przejdzie do następnego kroku.

Jeśli podczas instalacji wystąpi błąd będący wynikiem działania szkodliwego programu, Kreator instalacji zaoferuje pobranie specjalnego narzędzia Kaspersky Virus Removal Tool, które służy do neutralizacji infekcji.

Po wyrażeniu zgody na zainstalowanie tego narzędzia Kreator pobierze je z serwera Kaspersky Lab i automatycznie zainstaluje. W przypadku, gdy Kreator nie będzie mógł pobrać narzędzia, wyświetlony zostanie odnośnik do jego ręcznego pobrania.

Po zakończeniu pracy z narzędziem należy je usunąć i ponownie rozpocząć proces instalacji Kaspersky PURE.


Krok 10. Finalizowanie instalacji

W tym oknie kreatora zostanie wyświetlona informacja o pomyślnym zakończeniu instalacji aplikacji. Aby uruchomić Kaspersky PURE, upewnij się, że pole Uruchom Kaspersky PURE jest zaznaczone i kliknij przycisk Zakończ.

W pewnych przypadkach wymagane będzie ponowne uruchomienie systemu operacyjnego. Jeżeli zaznaczono pole Uruchom Kaspersky PURE, aplikacja zostanie automatycznie uruchomiona po ponownym uruchomieniu komputera.

Jeżeli przed zamknięciem Kreatora zaznaczenie z pola zostało usunięte, należy uruchomić aplikację ręcznie.


Krok 11. Aktywacja aplikacji

Aktywacja to procedura aktywacji licencji, która pozwala na wykorzystanie pełnej wersji aplikacji i wszystkich jej funkcji do momentu wygaśnięcia licencji.

Aby dokonać aktywacji aplikacji, konieczny jest dostęp do Internetu.

Dostępne są następujące opcje aktywacji programu Kaspersky PURE:

  • Aktywuj wersję komercyjną. Wybierz tę opcję i wprowadź kod aktywacyjny, jeśli kupiłeś wersję komercyjną.
  • Aktywuj wersję testową. Wybierz tę opcję, jeśli chcesz zainstalować wersję testową przed zakupem licencji komercyjnej. Będziesz mógł korzystać z pełnej wersji programu przez czas przeznaczony dla wersji testowej. Po wygaśnięciu licencji testowej nie można aktywować jej ponownie.


Krok 12. Rejestracja użytkownika

Krok ten jest dostępny tylko podczas aktywowania komercyjnej wersji aplikacji.. Podczas aktywowania wersji testowej jest on pomijany.

Zarejestrowani użytkownicy mogą wysyłać zgłoszenia do pomocy technicznej i laboratorium antywirusowego poprzez Moje konto, dostępne na stronie internetowej Kaspersky Lab, zarządzać licencjami i otrzymywać najnowsze informacje o nowych produktach i specjalnych ofertach.

Jeżeli wyrażasz zgodę na rejestrację, w odpowiednich polach wpisz dane rejestracyjne, a następnie kliknij przycisk Dalej.


Krok 13. Finalizowanie procesu aktywacji

Kreator poinformuje Cię, że program Kaspersky PURE został pomyślnie aktywowany. Dodatkowo wyświetlane są informacje na temat licencji: typ licencji (komercyjna lub testowa), data wygaśnięcia oraz liczba komputerów, dla których przeznaczona jest licencja.

Jeśli aktywowałeś subskrypcję, informacja o jej stanie będzie wyświetlana w miejscu daty wygaśnięcia licencji.

W celu zakończenia działania kreatora kliknij przycisk Zakończ.


Aktualizowanie z poprzedniej wersji aplikacji Kaspersky PURE

Jeżeli na komputerze jest zainstalowana poprzednia wersja Kaspersky PURE, możesz zaktualizować aplikację do nowej wersji Kaspersky PURE. Jeżeli masz bieżącą licencję Kaspersky PURE, nie musisz aktywować aplikacji: Kreator instalacji automatycznie pobierze informacje o licencji Kaspersky PURE i użyje ich podczas instalacji.

Instalacja Kaspersky PURE jest przeprowadzana w trybie interaktywnym przy użyciu Kreatora instalacji.

Kreator składa się z szeregu okien (kroków) przełączanych przy pomocy przycisków Wstecz i Dalej. W celu zamknięcia kreatora po zakończeniu jego działania kliknij przycisk Zakończ. W celu zatrzymania kreatora w dowolnym momencie użyj przycisku Anuluj.

Jeśli aplikacja chroni więcej niż jeden komputer (maksymalna liczba komputerów jest zależna od posiadanej licencji), należy zainstalować ją w ten sam sposób na wszystkich komputerach.

Aby zainstalować Kaspersky PURE na komputerze,

otwórz plik instalacyjny (z rozszerzeniem *.exe) znajdujący się na płycie CD zawierającej program.

Instalacja Kaspersky PURE z pakietu instalacyjnego pobranego przez Internet przebiega w taki sam sposób, jak z płyty instalacyjnej.

W tej sekcji

Krok 1. Szukanie nowszej wersji programu

Krok 2. Weryfikowanie wymagań systemowych

Krok 3. Wybieranie typu instalacji

Krok 4. Przeglądanie treści Umowy licencyjnej

Krok 5. Kaspersky Security Network - Oświadczenie o Gromadzeniu Danych

Krok 6. Wyszukiwanie niekompatybilnego oprogramowania

Krok 7. Wybieranie folderu docelowego

Krok 8. Przygotowywanie do instalacji

Krok 9. Instalacja


Krok 3. Wybieranie typu instalacji

Na tym etapie instalacji użytkownik może wybrać preferowany typ instalacji Kaspersky PURE:

  • Instalacja standardowa. Po wybraniu tej opcji (zaznaczenie z pola Instalacja niestandardowa jest usunięte) aplikacja zostanie zainstalowana z ustawieniami zalecanymi przez ekspertów z Kaspersky Lab.
  • Instalacja niestandardowa. W tym przypadku (zaznaczone jest pole Instalacja niestandardowa) aplikacja zażąda wskazania foldera docelowego, do którego aplikacja ma zostać zainstalowana.

by kontynuować instalację, kliknij przycisk Dalej.


Krok 8. Przygotowywanie do instalacji

Ten krok Kreatora instalacji jest wykonywany tylko w przypadku instalacji niestandardowej. W instalacji standardowej krok ten jest pomijany.

Aby kontynuować instalację, kliknij przycisk Instaluj.

Podczas instalowania aplikacji na komputerze działającym pod kontrolą systemu Microsoft Windows XP przerwane zostaną aktywne połączenia sieciowe. Większość z zamkniętych połączeń zostanie przywrócona po wznowieniu pracy aplikacji.


Krok 9. Instalacja

Instalacja programu może zająć trochę czasu. Poczekaj, aż zostanie ona pomyślnie zakończona.

Po zainstalowaniu aplikacji uruchom system operacyjny ponownie.

Jeśli podczas instalacji wystąpi błąd będący wynikiem działania szkodliwego programu, Kreator instalacji zaoferuje pobranie specjalnego narzędzia Kaspersky Virus Removal Tool, które służy do neutralizacji infekcji.

Po wyrażeniu zgody na zainstalowanie tego narzędzia Kreator pobierze je z serwera Kaspersky Lab i automatycznie zainstaluje. W przypadku, gdy Kreator nie będzie mógł pobrać narzędzia, wyświetlony zostanie odnośnik do jego ręcznego pobrania.

Po zakończeniu pracy z narzędziem należy je usunąć i ponownie rozpocząć proces instalacji Kaspersky PURE.


Dezinstalowanie aplikacji

Po odinstalowaniu programu Kaspersky PURE Twój komputer oraz dane osobiste nie będą chronione.

Kaspersky PURE może zostać odinstalowany przy użyciu Kreatora instalacji.

Aby uruchomić Kreator instalacji,

z menu Start wybierz Wszystkie programy ® Kaspersky PURE ® Odinstaluj Kaspersky PURE.

W tej sekcji pomocy

Krok 1. Zapisywanie danych do ponownego użycia

Krok 2. Potwierdzenie dezinstalacji

Krok 3. Dezinstalowanie aplikacji. Kończenie dezinstalacji


Krok 1. Zapisywanie danych do ponownego użycia

Na tym etapie użytkownik może określić, które dane aplikacji mają zostać zapisane do ponownego użycia podczas kolejnej instalacji aplikacji (na przykład jej nowej wersji).

Domyślnie aplikacja jest usuwana całkowicie.

W celu zapisania danych aplikacji do ponownego użycia:

  1. Zaznacz pola obok danych, które chcesz zapisać:
    • Dane aktywacji – dane te eliminują potrzebę aktywacji nowej aplikacji i umożliwiają użycie bieżącej licencji pod warunkiem, że nie wygaśnie ona do momentu następnej instalacji.
    • Zawartość folderów Kwarantanny i Kopii zapasowej – pliki przeskanowane przez program i umieszczone w Kwarantannie lub Kopii zapasowej.

      Po usunięciu programu Kaspersky PURE z komputera, pliki Kopii zapasowej i Kwarantanny nie będą dostępne. Aby mieć dostęp do tych plików, należy zainstalować Kaspersky PURE.

    • Ustawienia działania aplikacji – skonfigurowane ustawienia aplikacji.
    • Dane iChecker – pliki zawierające informacje o obiektach przeskanowanych w poszukiwaniu wirusów przy użyciu technologii iChecker.

      iChecker to technologia, która zwiększa szybkość skanowania antywirusowego poprzez wykluczenie obiektów, które nie były modyfikowane od ostatniego skanowania bez zmiany parametrów skanowania (antywirusowa baza danych oraz ustawienia). Informacja o każdym pliku jest przechowywana w specjalnej bazie danych. Technologia ta jest używana zarówno w ochronie w czasie rzeczywistym, jak i podczas skanowania na żądanie.

      Na przykład, do archiwum skanowanego przez aplikację Kaspersky Lab został przypisany stan niezainfekowane. Następnym razem aplikacja pominie to archiwum, chyba że zostało ono zmodyfikowane lub zmieniono ustawienia skanowania. Program powtórnie przeskanuje archiwum, jeżeli na skutek dodania nowego obiektu zmieniła się jego struktura, zmieniono ustawienia skanowania lub zostały zaktualizowane bazy danych aplikacji.

      Ograniczenia technologii iChecker:

      • nie obsługuje dużych plików, ponieważ przeskanowanie pliku zajmuje mniej czasu niż sprawdzenie, czy został on zmodyfikowany od ostatniego skanowania;
      • działa ona tylko z niektórymi formatami (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Dane folderu Bezpiecznego uruchamiania – pliki zapisane podczas pracy w trybie Bezpieczne uruchamianie w specjalnym folderze, który dostępny również w trybie standardowym.
    • Zaszyfrowane kontenery (wraz z danymi) – pliki przeniesione do zaszyfrowanych kontenerów przy użyciu funkcji Szyfrowanie danych.
    • Bazy danych Menedżera haseł (dla wszystkich użytkowników) – konta użytkowników, osobiste notatki, zakładki i wizytówki, utworzone przy użyciu funkcji Menedżera haseł.
    • Magazyn Kopii zapasowych – kopie zapasowe plików znajdujących się na komputerze, utworzone przy użyciu funkcji Kopii zapasowej.


Krok 2. Potwierdzenie dezinstalacji

Ponieważ usunięcie aplikacji zagraża bezpieczeństwu komputera oraz danych osobistych, użytkownik musi potwierdzić jej usunięcie. W tym celu kliknij przycisk Usuń.


Krok 3. Dezinstalowanie aplikacji. Kończenie dezinstalacji

W tym kroku Kreator instalacji usuwa aplikację z komputera. Poczekaj na zakończenie procesu dezinstalacji.

Podczas procesu dezinstalacji konieczne jest ponowne uruchomienie systemu operacyjnego. Jeżeli anulujesz ponowne uruchomienie komputera, zakończenie procedury dezinstalacji zostanie odroczone do czasu ponownego uruchomienia systemu operacyjnego.


Licencjonowanie aplikacji

Ta sekcja zawiera informacje dotyczące ogólnych zasad związanych z aktywacją aplikacji. Należy zapoznać się z informacjami zawartymi w tej sekcji, aby dowiedzieć się więcej o przeznaczeniu umowy licencyjnej, typach licencji, sposobach aktywacji aplikacji i odnawianiu licencji.

W tej sekcji pomocy

Informacje o Umowie licencyjnej

Informacje o licencji

Informacje o kodzie aktywacyjnym

Przesyłanie informacji


Informacje o Umowie licencyjnej

Umowa licencyjna to wiążąca umowa prawna zawierana pomiędzy Tobą a firmą Kaspersky Lab ZAO, która określa zasady korzystania z zakupionej aplikacji.

Przed rozpoczęciem korzystania z aplikacji przeczytaj dokładnie warunki Umowy licencyjnej.

Możesz przeczytać warunki Umowy licencyjnej podczas instalacji aplikacji firmy Kaspersky Lab.

Potwierdzenie akceptacji treści Umowy licencyjnej podczas instalacji aplikacji jest równoważne z akceptacją warunków tejże umowy. Jeśli nie akceptujesz warunków Umowy licencyjnej, musisz przerwać instalację.


Informacje o licencji

Licencja to czasowo ograniczone prawo do korzystania z aplikacji nadane zgodnie z Umową licencyjną. Licencja zawiera unikalny kod służący do aktywacji Twojej kopii Kaspersky PURE.

Ważna licencja umożliwia korzystanie z następujących usług:

  • Używania aplikacji na jednym lub kilku urządzeniach.

    Liczba urządzeń, na których możesz korzystać z aplikacji, jest określona w Umowie licencyjnej.

  • Pomocy technicznej Kaspersky Lab.
  • Korzystania z usług świadczonych przez firmę Kaspersky Lab lub jej partnerów w trakcie okresu ważności licencji.

Zakres świadczonych usług oraz czas korzystania z aplikacji zależą od typu licencji użytej do aktywacji aplikacji.

Dostępne są następujące typy licencji:

  • Testowa – jest to darmowa licencja udostępniana w celu zapoznania użytkowników z programem.

    Licencja testowa ma zazwyczaj krótki okres ważności. Po wygaśnięciu licencji wszystkie funkcje programu stają się niedostępne. Aby kontynuować korzystanie z aplikacji, musisz zakupić licencję komercyjną.

  • Komercyjna – płatna licencja oferowana po zakupie aplikacji.

    Po zakończeniu okresu ważności licencji komercyjnej aplikacja przełącza się do trybu ograniczonej funkcjonalności. Wciąż możesz uruchamiać skanowanie antywirusowe i używać wszystkich składników aplikacji, ale korzystając jedynie z baz danych zainstalowanych przed wygaśnięciem licencji. Aby kontynuować korzystanie z aplikacji Kaspersky PURE w trybie pełnej funkcjonalności, musisz odnowić licencję komercyjną.

    Zalecamy odnowienie licencji przed jej wygaśnięciem, aby zapewnić maksymalną ochronę komputera przed wszystkimi zagrożeniami.


Informacje o kodzie aktywacyjnym

Kod aktywacyjny to kod, który otrzymasz po zakupie licencji komercyjnej dla Kaspersky PURE. Ten kod jest wymagany do aktywacji aplikacji.

Kod aktywacyjny jest sekwencją dwudziestu cyfr i liter alfabetu łacińskiego w formacie xxxxx-xxxxx-xxxxx-xxxxx.

W zależności od sposobu zakupu aplikacji, kod aktywacyjny jest dostarczany w jednej z następujących postaci:

  • Jeśli zakupiłeś wersję pudełkową Kaspersky PURE, kod aktywacyjny jest podany w dokumentacji lub na kopercie zawierającej dysk instalacyjny.
  • Jeżeli zakupiłeś Kaspersky PURE w sklepie internetowym, kod aktywacyjny zostanie wysłany w wiadomości e-mail na adres podany podczas składania zamówienia.

Odliczanie czasu ważności licencji rozpoczyna się od momentu aktywacji aplikacji. Jeśli zakupiłeś licencję przeznaczoną do aktywacji Kaspersky PURE na kilku urządzeniach, okres ważności licencji będzie liczony od momentu wprowadzenia kodu na pierwszym z tych urządzeń.

Jeśli utraciłeś lub przypadkowo usunąłeś kod aktywacyjny po aktywacji, należy przesłać zgłoszenie do pomocy technicznej Kaspersky Lab z poziomu usługi Moje konto.


Przesyłanie informacji

Aby zwiększyć poziom ochrony w czasie rzeczywistym, należy zaakceptować postanowienia umowy licencyjnej, co wiąże się z wyrażeniem zgody na wysyłanie w trybie automatycznym informacji o sumach kontrolnych przetworzonych obiektów (MD5), informacji niezbędnych do określenia reputacji adresów internetowych, a także danych statystycznych dla ochrony antyspamowej. Dane te nie zawierają żadnych danych osobistych ani innych poufnych informacji. Firma Kaspersky Lab chroni uzyskane informacje zgodnie z wymogami ustanowionymi przez prawo. Więcej informacji można znaleźć na stronie internetowej.


Wykonywanie podstawowych zadań

Ta sekcja zawiera szczegółowe instrukcje dotyczące wykonywania typowych zadań użytkownika oferowanych przez aplikację.

W tej sekcji pomocy

Jak aktywować aplikację

Jak kupić lub odnowić licencję

Co zrobić, gdy pojawiają się powiadomienia aplikacji

Identyfikowanie i rozwiązywanie problemów z bezpieczeństwem

Aktualizowanie baz danych i modułów aplikacji

Skanowanie obszarów krytycznych Twojego komputera w poszukiwaniu wirusów

Uruchamianie pełnego skanowania Twojego komputera w poszukiwaniu wirusów

Skanowanie pliku, folderu, dysku lub innego obiektu w poszukiwaniu wirusów

Co zrobić, gdy podejrzewasz, że obiekt jest zainfekowany wirusem

Przywracanie obiektu, który został usunięty lub wyleczony przez aplikację

Co zrobić, gdy podejrzewasz, że komputer został zainfekowany

Co zrobić z dużą liczbą wiadomości zawierających spam

Skanowanie komputera w poszukiwaniu luk

Co zrobić, gdy masz wątpliwości co do bezpieczeństwa aplikacji

Ochrona danych prywatnych przed kradzieżą

Jak tworzyć kopie zapasowe danych

Zabezpieczenie dostępu do ustawień Kaspersky PURE przy pomocy hasła

Wprowadzenie ograniczenia na korzystanie z komputera i Internetu dla różnych użytkowników

Wstrzymywanie i wznawianie ochrony komputera

Jak wyświetlić raport ochrony komputera

Zdalne zarządzanie ochroną komputerów w sieci domowej

Przywracanie domyślnych ustawień aplikacji

Przenoszenie ustawień aplikacji do programu Kaspersky PURE zainstalowanego na innym komputerze

Tworzenie i korzystanie z dysku ratunkowego


Jak aktywować aplikację

Aby móc korzystać z aplikacji i związanych z nią usług, musisz aktywować aplikację.

Przełączanie aplikacji do trybu pełnej funkcjonalności. Aktywacja aplikacji jest przeprowadzana przez użytkownika podczas lub po instalacji aplikacji. Do aktywowania aplikacji potrzebny jest kod aktywacyjny lub plik klucza.

Jeśli nie aktywowałeś aplikacji podczas instalacji, możesz zrobić to później. Kaspersky PURE powiadamia o potrzebie aktywacji aplikacji poprzez wiadomości pojawiające się w obszarze powiadomień paska zadań. Kaspersky PURE może zostać aktywowany przy użyciu Kreatora aktywacji.

W celu uruchomienia Kreator aktywacji Kaspersky PURE:

  • Kliknij odnośnik Aktywuj aplikację znajdujący się w oknie powiadomień Kaspersky PURE w obszarze powiadomień paska zadań.
  • W dolnej części okna głównego aplikacji kliknij odnośnik Wprowadź kod aktywacyjny. W oknie Licencjonowanie, które zostanie otwarte, kliknij przycisk Aktywuj aplikację.

Podczas pracy z kreatorem aktywacji aplikacji należy zdefiniować parametry ustawień.

Wprowadzanie kodu aktywacyjnego

W odpowiednim polu wprowadź kod aktywacyjny i kliknij przycisk Dalej.

Żądanie aktywacji

Jeśli żądanie aktywacji zostało przesłane pomyślnie, Kreator automatycznie przejdzie do następnego kroku.

Wprowadzanie danych rejestracyjnych

Zarejestrowani użytkownicy mogą wysyłać zgłoszenia do pomocy technicznej i laboratorium antywirusowego poprzez Moje konto, dostępne na stronie internetowej Kaspersky Lab, zarządzać licencjami i otrzymywać najnowsze informacje o nowych produktach i specjalnych ofertach.

Wprowadź swoje dane rejestracyjne i kliknij przycisk Dalej.

Aktywowanie aplikacji

Jeśli aktywacja aplikacji przebiegła pomyślnie, Kreator automatycznie przejdzie do następnego okna.

Problemy zostały rozwiązane

To okno Kreatora wyświetla informacje o wynikach aktywacji: typ bieżącej licencji i jej data wygaśnięcia.

W celu zakończenia działania kreatora kliknij przycisk Zakończ.


Jak kupić lub odnowić licencję

Jeżeli zainstalowałeś Kaspersky PURE bez licencji, będziesz mógł ją zakupić w późniejszym czasie. Podczas kupowania licencji otrzymasz kod aktywacyjny, który musi zostać użyty do aktywacji aplikacji.

Po wygaśnięciu licencji możliwe będzie jej odnowienie. Można to zrobić, dodają zapasowy kod aktywacyjny nie czekając na wygaśnięcie bieżącej licencji. Po wygaśnięciu bieżącej licencji program Kaspersky PURE zostanie automatycznie aktywowany przy użyciu zapasowego kodu aktywacyjnego.

W celu zakupienia licencji:

  1. Otwórz okno główne aplikacji.
  2. Kliknij odnośnik Licencja znajdujący się w dolnej części okna głównego. Zostanie otwarte okno Licencjonowanie.
  3. W otwartym oknie kliknij przycisk Kup kod aktywacyjny.

    Zostanie otwarta strona sklepu internetowego, w którym można zakupić licencję.

W celu dodania nowego kodu aktywacyjnego:

  1. Otwórz okno główne aplikacji.
  2. Kliknij odnośnik Licencja znajdujący się w dolnej części okna głównego. Zostanie otwarte okno Licencjonowanie.
  3. W otwartym oknie kliknij przycisk Kup kod aktywacyjny.

    Zostanie otwarta strona sklepu internetowego, w którym można zakupić licencję.

  4. Wprowadź kod aktywacyjny w odpowiednich polach i kliknij przycisk Dalej.

    Kaspersky PURE prześle dane na serwer aktywacji w celu ich zweryfikowania. Jeżeli weryfikacja zostanie zakończona pomyślnie, Kreator automatycznie przejdzie do następnego kroku.

  5. Po zakończeniu pracy z Kreatorem kliknij przycisk Zakończ.


Co zrobić, gdy pojawiają się powiadomienia aplikacji

Powiadomienia, które pojawiają się w obszarze powiadamiania paska zadań, informują o zdarzeniach występujących podczas działania aplikacji i wymagają Twojej uwagi. W zależności od wagi zdarzenia występują następujące rodzaje powiadomień:

  • Powiadomienia krytyczne - informują o zdarzeniach ważnych dla ochrony komputera: na przykład o wykryciu szkodliwego obiektu lub niebezpiecznej aktywności w systemie. Okna powiadomień i wiadomości wyskakujące tego typu mają kolor czerwony.
  • Ważne powiadomienia – informują o zdarzeniach potencjalnie ważnych dla ochrony komputera: na przykład o wykryciu potencjalnie zainfekowanego obiektu lub podejrzanej aktywności w systemie. Okna powiadomień i wiadomości wyskakujące tego typu mają kolor żółty.
  • Powiadomienia informacyjne – to powiadomienia mające charakter informacyjny. Okna powiadomień i wiadomości wyskakujące tego typu mają kolor zielony.

Jeśli takie powiadomienie zostanie wyświetlone, powinieneś wybrać jedną z sugerowanych w nim opcji. Domyślnie aplikacja używa opcji zalecanych przez ekspertów z firmy Kaspersky Lab.


Identyfikowanie i rozwiązywanie problemów z bezpieczeństwem

O problemach z ochroną komputera informuje kolor okna głównego Kaspersky PURE (zobacz poniższy rysunek). Kolor wskaźnika zmienia się w zależności od stanu ochrony komputera: zielony oznacza, że komputer jest chroniony, żółty wskazuje na problemy związane z ochroną, natomiast czerwony informuje o poważnych zagrożeniach dla bezpieczeństwa komputera. Zalecane jest natychmiastowe rozwiązanie problemów i zwalczenie zagrożeń bezpieczeństwa.

Wskaźnik koloru w oknie głównym aplikacji

Wskaźnik koloru w oknie głównym aplikacji

Przycisk Napraw (zobacz poniższy rysunek) znajduje się na wskaźniku stanu ochrony w prawej górnej części okna głównego aplikacji, gdy bezpieczeństwo komputera jest zagrożone. Po kliknięciu przycisku Napraw zostanie otwarte okno Problemy dotyczące bezpieczeństwa (zobacz poniższy rysunek), w którym znajdują się szczegółowe informacje dotyczące stanu ochrony komputera oraz propozycje rozwiązania wykrytych problemów i wyleczenia zagrożeń.

Okno Problemy dotyczące bezpieczeństwa

Okno Problemy dotyczące bezpieczeństwa

Problemy z ochroną są pogrupowane według kategorii. Dla każdego problemu wyświetlone są akcje, które mogą zostać użyte do jego rozwiązania.

Możesz sprawdzić stan ochrony na innych komputerach w sieci domowej, korzystając z Kontroli sieci domowej.


Aktualizowanie baz danych i modułów aplikacji

Domyślnie program Kaspersky PURE automatycznie szuka nowych uaktualnień na serwerach Kaspersky Lab. Jeżeli na serwerze znajdują się uaktualnienia, Kaspersky PURE pobierze je i zainstaluje w tle. Można uruchomić aktualizację programu Kaspersky PURE ręcznie w dowolnym momencie z poziomu okna głównego aplikacji lub menu kontekstowego aplikacji w obszarze powiadomień paska zadań.

Aby możliwe było pobieranie uaktualnień z serwerów Kaspersky Lab, niezbędne jest połączenie z Internetem.

Aby uruchomić aktualizację z poziomu menu kontekstowego ikony aplikacji w obszarze powiadomień paska zadań,

wybierz z niego element Aktualizacja.

W celu uruchomienia aktualizacji z poziomu okna głównego aplikacji:

  1. Otwórz okno główne aplikacji.
  2. Kliknij odnośnik Aktualizacja w sekcji Ochrona komputera w celu uruchomienia aktualizacji bazy danych.


Skanowanie obszarów krytycznych komputera w poszukiwaniu wirusów

Skanowanie obszarów krytycznych komputera obejmuje skanowanie następujących obiektów:

  • obiekty uruchamiane wraz ze startem systemu operacyjnego
  • pamięć systemowa
  • sektory startowe dysku
  • obiekty dodane przez użytkownika

W celu uruchomienia Skanowania obszarów krytycznych z poziomu okna głównego aplikacji:

  1. Otwórz okno główne aplikacji i kliknij przycisk Ochrona komputera.
  2. W lewej części otwartego okna wybierz sekcję Skanowanie.
  3. W prawej części okna, w sekcji Skanowanie obszarów krytycznych kliknij przycisk Uruchom skanowanie.


Uruchamianie pełnego skanowania komputera w poszukiwaniu wirusów

Podczas pełnego skanowania program Kaspersky PURE domyślnie skanuje następujące obiekty:

  • pamięć systemową
  • obiekty uruchamiane wraz ze startem systemu operacyjnego
  • kopię zapasową systemu
  • dyski twarde i dyski wymienne

Zalecane jest przeprowadzenie pełnego skanowania antywirusowego natychmiast po zainstalowaniu Kaspersky PURE.

W celu uruchomienia zadania pełnego skanowania z poziomu okna głównego aplikacji:

  1. Otwórz okno główne aplikacji.
  2. Kliknij odnośnik Skanowanie w sekcji Ochrona komputera, aby otworzyć listę zadań skanowania.
  3. Kliknij odnośnik Pełne skanowanie, aby uruchomić zadanie pełnego skanowania.


Skanowanie pliku, folderu, dysku lub innego obiektu w poszukiwaniu wirusów

Skanowanie obiektów w poszukiwaniu wirusów możesz uruchomić:

  • z poziomu menu kontekstowego obiektu;
  • z poziomu okna głównego aplikacji.

W celu uruchomienia skanowania antywirusowego z poziomu menu kontekstowego obiektu:

  1. Otwórz Eksploratora Windows firmy Microsoft i przejdź do folderu zawierającego obiekt, który ma zostać przeskanowany.
  2. Otwórz menu kontekstowe (patrz rysunek poniżej), klikając obiekt prawym przyciskiem myszy, i wybierz polecenie Szukaj wirusów.

    Menu kontekstowe pliku wykonywalnego

    Menu kontekstowe obiektu w Microsoft Windows

W celu uruchomienia skanowania z poziomu okna głównego aplikacji:

  1. Otwórz okno główne aplikacji i kliknij przycisk Ochrona komputera.
  2. W lewej części otwartego okna wybierz sekcję Skanowanie.
  3. Wskaż obiekt przeznaczony do skanowania przy użyciu jednej z następujących metod:
    • Kliknij odnośnik wskaż w prawej dolnej części okna, aby otworzyć okno Skanowanie niestandardowe, w którym zaznacz pola obok folderów i dysków, które mają zostać przeskanowane.

      Jeżeli w oknie nie ma obiektu, który powinien zostać przeskanowany, wykonaj następujące czynności:

      1. Kliknij odnośnik Dodaj w lewej dolnej części okna. Zostanie otwarte okno Wybierz skanowany obiekt.
      2. W otwartym oknie Wybierz skanowany obiekt wybierz obiekt, który ma zostać przeskanowany.
    • Przeciągnij obiekt do skanowania w dedykowany obszar okna głównego (zobacz poniższy rysunek).

    Obszar okna Skanowanie, w który należy przeciągnąć obiekt do skanowania

    Obszar okna Skanowanie, w który należy przeciągnąć obiekt do skanowania


Co zrobić, gdy podejrzewasz, że obiekt jest zainfekowany wirusem

Jeżeli podejrzewasz, że obiekt jest zainfekowany, przeskanuj go przy użyciu Kaspersky PURE.

Jeżeli aplikacja zakończy skanowanie i uzna obiekt za bezpieczny, ale uważasz, że jest inaczej, możesz wykonać jedną z poniższych akcji:

  • Przenieś obiekt do Kwarantanny. Obiekty przeniesione do Kwarantanny nie stanowią zagrożenia dla Twojego komputera. Możliwe, że po aktualizacji baz danych Kaspersky PURE wykryje i wyeliminuje to zagrożenie.
  • Wyślij obiekt do Laboratorium antywirusowego. Specjaliści przeskanują obiekt. Jeżeli w wyniku analizy okaże się, że obiekt jest zainfekowany, jego opis zostanie dodany do kolejnej wersji baz danych, która zostanie pobrana z następną aktualizacją.

Obiekt możesz przenieść do Kwarantanny przy użyciu jednej z następujących metod:

  • klikając odnośnik Przenieś do kwarantanny znajdujący się w oknie Kwarantanna;
  • korzystając z menu kontekstowego obiektu.

W celu przeniesienia pliku do Kwarantanny z poziomu okna Kwarantanna:

  1. Otwórz okno główne aplikacji i kliknij przycisk Ochrona komputera.
  2. W lewej części otwartego okna kliknij odnośnik Kwarantanna: <liczba obiektów> (zobacz poniższy rysunek).

    Okno Ochrona komputera

    Okno Ochrona komputera

  3. W otwartym oknie kliknij przycisk Przenieś do kwarantanny na zakładce Kwarantanna (zobacz poniższy rysunek).

    Zakładka Kwarantanna

    Zostanie otwarte standardowe okno wyboru pliku.

  4. Wybierz plik, który chcesz przenieść do Kwarantanny i kliknij Otwórz.

Aby przenieść plik do Kwarantanny korzystając z menu kontekstowego:

  1. Otwórz Eksploratora Microsoft Windows i przejdź do folderu zawierającego obiekt, który ma zostać przeniesiony do Kwarantanny.
  2. Kliknij ten plik prawym przyciskiem myszy, aby otworzyć jego menu kontekstowe i wybierz Przenieś do Kwarantanny.

W celu przesłania pliku do Laboratorium antywirusowego:

  1. Przejdź na stronę z formularzem zgłoszeniowym do Laboratorium antywirusowego.
  2. Aby wysłać zgłoszenie, postępuj zgodnie z instrukcjami.


Przywracanie obiektu usuniętego lub wyleczonego przez aplikację

Kaspersky Lab nie zaleca przywracania usuniętych lub wyleczonych obiektów, ponieważ mogą one stanowić zagrożenie dla komputera.

Aby przywrócić usunięty lub wyleczony obiekt, możesz użyć jego kopii zapasowej utworzonej przez aplikację podczas skanowania obiektu.

W celu przywrócenia obiektu, który został usunięty lub wyleczony przez aplikację:

  1. Otwórz okno główne aplikacji i kliknij przycisk Ochrona komputera.
  2. W lewej części otwartego okna kliknij odnośnik Kwarantanna: <liczba obiektów> (zobacz poniższy rysunek).

    Okno Ochrona komputera

    Okno Ochrona komputera

  3. W otwartym oknie Kwarantanna, na zakładce Magazyn wybierz na liście żądany plik i kliknij przycisk Przywróć (zobacz poniższy rysunek).

    Zakładka Magazyn


Co zrobić, gdy podejrzewasz, że komputer został zainfekowany

Jeśli podejrzewasz, że Twój komputer jest zainfekowany, użyj Kreatora Znajdź i rozwiąż problemy z systemem Windows neutralizującego szkodliwą aktywność w systemie. Eksperci firmy Kaspersky Lab zalecają uruchomienie tego Kreatora po wyleczeniu zainfekowanych obiektów w celu upewnienia się, że wszystkie zagrożenia i szkody związane z infekcją zostały naprawione.

Kreator sprawdza, czy do systemu wprowadzone zostały jakieś zmiany: zablokowany jest dostęp do otoczenia sieciowego, zmienione zostały formaty znanych rozszerzeń plików, zablokowany został pasek zadań itd. Takie szkody mogą mieć różne przyczyny. Najczęściej mogą one wynikać z aktywności szkodliwych programów, nieprawidłowej konfiguracji systemu, błędów systemu lub nieprawidłowego działania oprogramowania optymalizującego.

Po sprawdzeniu systemu kreator przeanalizuje zebrane informacje w celu sprawdzenia, czy są w systemie uszkodzenia wymagające natychmiastowego działania. W oparciu o wyniki tego wyszukiwania tworzona jest lista działań, które muszą być wykonane w celu wyeliminowania tych problemów. Działania te zostaną pogrupowane według kategorii w oparciu o priorytet wykrytego problemu.

W celu uruchomienia Kreatora Znajdź i rozwiąż problemy z systemem Windows:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna wybierz sekcję Narzędzia dodatkowe.
  3. W oknie, które zostanie otwarte, w sekcji Znajdź i rozwiąż problemy z systemem Windows kliknij przycisk Uruchom.

    Zostanie otwarte okno Znajdź i rozwiąż problemy z systemem Windows.

Kreator składa się z szeregu okien (kroków) przełączanych przy pomocy przycisków Wstecz i Dalej. W celu zamknięcia kreatora po zakończeniu jego działania kliknij przycisk Zakończ. W celu zatrzymania kreatora w dowolnym momencie użyj przycisku Anuluj.

Przyjrzyjmy się dokładniej krokom kreatora.

Uruchamianie Kreatora Znajdź i rozwiąż problemy z systemem Windows

Upewnij się, że wybrana została opcja Wyszukaj problemy związane z aktywnością szkodliwego oprogramowania, i kliknij przycisk Dalej.

Wyszukiwanie problemów

Kreator będzie wyszukiwał problemy i uszkodzenia wymagające naprawy. Po zakończeniu wyszukiwania kreator automatycznie przejdzie do następnego kroku.

Wybieranie sposobu rozwiązania problemów

Wszystkie uszkodzenia wykryte w poprzednim kroku pogrupowane są w oparciu o typ zagrożenia, jakie stanowią. Dla każdej z grup uszkodzeń Kaspersky Lab zaleca wykonanie sekwencji działań usuwających uszkodzenia. Istnieją trzy grupy działań:

  • Szczególnie zalecane działania usuwają problemy stanowiące poważne zagrożenie dla ochrony. Zalecane jest wykonanie wszystkich działań z tej grupy.
  • Zalecane działania usuwają problemy stanowiące potencjalne zagrożenie. Zaleca się wykonanie wszystkich działań z tej grupy.
  • Dodatkowe działania pomagają naprawić uszkodzenia systemu, które obecnie nie stanowią zagrożenia, ale mogą stwarzać problem w przyszłości.

Aby wyświetlić listę akcji z grupy, kliknij ikonę + znajdującą się z lewej strony nazwy grupy.

Aby Kreator wykonał żądane działanie, zaznacz pole znajdujące się z lewej strony opisu odpowiedniej akcji. Domyślnie Kreator wykonuje wszystkie zalecane i szczególnie zalecane akcje. Jeżeli nie chcesz wykonywać pewnych akcji, usuń zaznaczenie z pól obok nich.

Zdecydowanie nie zaleca się usuwania zaznaczeń z pól wybranych domyślnie, gdyż zwiększy to podatność Twojego komputera na ataki.

Po zdefiniowaniu zestawu działań, które Kreator wykona, kliknij przycisk Dalej.

Eliminowanie problemów

Kreator wykona działania wskazane w poprzednim kroku. Może to chwilę potrwać. Po zakończeniu usuwania problemów Kreator automatycznie przejdzie do następnego kroku.

Udało się rozwiązać problemy

W celu zakończenia działania kreatora kliknij przycisk Zakończ.


Co zrobić z dużą liczbą wiadomości zawierających spam

Jeżeli otrzymujesz dużą ilość niechcianej poczty (spamu), włącz komponent Anti-Spam i ustaw zalecany poziom ochrony.

W celu włączenia modułu Anti-Spam i ustawienia zalecanego poziomu ochrony:

  1. Otwórz główne okno aplikacji.
  2. W górnej części okna kliknij odnośnik Ustawienia.
  3. W lewej części okna, w sekcji Ochrona wybierz element Anti-Spam.
  4. Zaznacz pole Włącz moduł Anti-Spam w prawej części okna.
  5. Upewnij się, że poziom ochrony w sekcji Poziom ochrony ustawiono na Zalecany.

    Zapewnia optymalną równowagę między wydajnością i efektywnością ochrony. Jest on odpowiedni dla większości sytuacji.

    Jest to ustawienie domyślne.

    Jeżeli poziom ochrony jest ustawiony na Niski lub Niestandardowy, kliknij przycisk Poziom domyślny. Poziom ochrony zostanie automatycznie zmieniony na Zalecany.


Skanowanie komputera w poszukiwaniu luk

Luki to niechronione fragmenty kodu oprogramowania, które hakerzy mogą celowo wykorzystać dla własnych celów, na przykład, aby skopiować dane używane w niechronionych aplikacjach. Skanowanie komputera w poszukiwaniu luk umożliwia wykrycie słabych punktów ochrony komputera. Zalecane jest eliminowanie wykrytych luk.

W celu uruchomienia zadania wykrywania luk z poziomu okna głównego aplikacji:

  1. Otwórz okno główne aplikacji i kliknij przycisk Ochrona komputera.
  2. W lewej części otwartego okna wybierz sekcję Skanowanie.
  3. W otwartym oknie, w sekcji Wykrywanie luk kliknij przycisk Uruchom skanowanie.


Co zrobić, gdy masz wątpliwości co do bezpieczeństwa aplikacji

Kaspersky PURE pomaga zminimalizować ryzyko związane z korzystaniem z nieznanych aplikacji (ryzyko związane na przykład z infekcją wirusami i niechcianymi zmianami w ustawieniach systemu operacyjnego).

Kaspersky PURE zawiera moduły i narzędzia do sprawdzania reputacji aplikacji i uruchamiania jej w trybie Bezpiecznego uruchamiania, co izoluje ją od systemu operacyjnego.


Sprawdzanie reputacji aplikacji

Kaspersky PURE pozwala na sprawdzenie reputacji, którą aplikacje posiadają u użytkowników na całym świecie. Na reputację aplikacji składają się następujące kryteria:

  • nazwa producenta
  • szczóły podpisu cyfrowego (dostępne, jeśli istnieje podpis cyfrowy)

    Zaszyfrowany blok danych osadzony w dokumencie lub aplikacji. Podpis cyfrowy jest wykorzystywany do identyfikacji autora dokumentu lub aplikacji. Aby utworzyć podpis cyfrowy, autor dokumentu lub aplikacji musi posiadać certyfikat cyfrowy potwierdzający tożsamość autora.

    Podpis cyfrowy pozwala zweryfikować źródło danych i ich integralność oraz chronić Cię przed oszustwami.

  • informacje o grupie, do której aplikacja została przydzielona przez Kontrolę aplikacji lub większość użytkowników Kaspersky Security Network
  • liczba użytkowników biorących udział w Kaspersky Security Network, którzy używają aplikacji (dostępne, gdy aplikacja została dodana do grupy Zaufane w bazie danych Kaspersky Security Network);
  • czas pojawienia się aplikacji w Kaspersky Security Network
  • kraje, w których aplikacja jest najbardziej rozpowszechniona

Sprawdzanie reputacji jest dostępne, jeśli zgodziłeś się na uczestnictwo w Kaspersky Security Network.

Aby sprawdzić reputację aplikacji,

z menu kontekstowego pliku wykonywalnego aplikacji wybierz Sprawdź reputację w KSN (zobacz rysunek poniżej).

Menu kontekstowe pliku wykonywalnego

Menu kontekstowe pliku wykonywalnego

Zostanie otwarte okno z informacjami o reputacji aplikacji w KSN.


Korzystanie z aplikacji w trybie Bezpiecznego uruchamiania

Korzystanie z aplikacji w trybie Bezpieczne uruchamianie

Bezpieczne uruchamianie to środowisko odizolowane od głównego systemu operacyjnego służące do uruchamiania aplikacji, które mogą być potencjalnie niebezpieczne. Podczas korzystania z Bezpiecznego uruchamiania prawdziwe obiekty systemu operacyjnego nie podlegają zmianom. Jeśli uruchamiasz zainfekowaną aplikację w trybie bezpiecznym, to wszystkie jej działania będą ograniczone do środowiska wirtualnego i nie będzie ona wpływać na system operacyjny.

Bezpieczne uruchamianie nie jest dostępne dla komputerów działających pod kontrolą Microsoft Windows XP x64.

W trybie bezpiecznym funkcjonalność pewnych aplikacji uruchomionych na komputerze z systemem Microsoft Windows Vista x64 i Microsoft Windows 7 x64 jest ograniczona.

Możesz włączyć tryb Bezpieczne uruchamianie w następujące sposoby:

  • z poziomu okna głównego Kaspersky PURE
  • z poziomu menu kontekstowego ikony Kaspersky PURE

Aby uruchomić tryb Bezpieczne uruchamianie z poziomu okna głównego aplikacji Kaspersky PURE:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna wybierz sekcję Bezpieczne uruchamianie.
  3. W otwartym oknie kliknij przycisk Przejdź do Bezpiecznego uruchamiania aplikacji.

Aby włączyć tryb Bezpiecznego uruchamiania z poziomu menu kontekstowego ikony Kaspersky PURE,

kliknij prawym przyciskiem myszy aby otworzyć menu kontekstowe ikony Kaspersky PURE w obszarze powiadomień paska zadań i wybierz Narzędzia ® Bezpieczne uruchamianie aplikacji (zobacz rysunek poniżej).

Menu kontekstowe Kaspersky PURE

Menu kontekstowe Kaspersky PURE

Możesz wyłączyć tryb Bezpieczne uruchamianie na następujące sposoby:

  • korzystając z menu Start systemu operacyjnego
  • z poziomu panelu w górnej części ekranu (zobacz rysunek poniżej)
  • korzystając ze skrótu CTRL+ALT+SHIFT+K

Aby wyłączyć tryb Bezpieczne uruchamianie poprzez menu Start,

w menu Start systemu operacyjnego wybierz element Bezpieczne uruchamianie aplikacji - Zamknij.

W celu zamknięcia trybu Bezpiecznego uruchamiania z poziomu wyskakującego panelu:

  1. Kliknij przycisk Zakończ na panelu w górnej części ekranu.

    Pasek narzędzi Bezpiecznego uruchamiania

    Wyskakujący pasek narzędzi Bezpiecznego uruchamiania

  2. Wybierz element Wyłącz w otwartym menu wyboru akcji.


Ochrona danych prywatnych przed kradzieżą

Kaspersky PURE pomaga chronić dane prywatne przed kradzieżą:

  • hasła, nazwy użytkownika i inne dane rejestracyjne;
  • numery kont i kart bankowych;
  • poufne dane.

Kaspersky PURE zawiera moduły i narzędzia, które chronią dane prywatne przed hakerami. W celu ich uzyskania wykorzystują oni takie metody jak phishing i przechwytywanie danych wprowadzanych z klawiatury.

Rodzaj oszustwa internetowego, które polega na wysyłaniu wiadomości elektronicznych w celu kradzieży poufnych informacji - przeważnie danych związanych z bankowością online.

Ochronę przed nim zapewnia moduł Anti-Phishing, który jest zaimplementowany w komponentach Ochrona WWW, Anti-Spam i Ochrona komunikatorów.

Ochronę przed przechwytywaniem danych wprowadzanych z klawiatury zapewnia Klawiatura wirtualna i Menedżer haseł.

Ochrona danych przed nieautoryzowanym dostępem jest zapewniona przez Szyfrowanie danych.

W tej sekcji

Ochrona przed phishingiem

Ochrona przed keyloggerami

Ochrona hasłem

Szyfrowanie danych

Narzędzie usuwania danych

Kreator czyszczenia zbędnych danych

Kreator czyszczenia śladów aktywności


Ochrona przed phishingiem

Ochronę przed phishingiem zapewnia moduł Anti-Phishing, który jest zaimplementowany w komponentach Ochrona WWW, Anti-Spam i Ochrona komunikatorów. Aby zapewnić odpowiednią ochronę, należy włączyć te komponenty. W ustawieniach modułu Ochrona WWW i Ochrona komunikatorów możesz skonfigurować dodatkowe ustawienia ochrony antyphishingowej.

Rodzaj oszustwa internetowego, które polega na wysyłaniu wiadomości elektronicznych w celu kradzieży poufnych informacji - przeważnie danych związanych z bankowością online.

W celu skonfigurowania ochrony antyphishingowej, gdy włączona jest Ochrona WWW:

  1. Otwórz okno główne aplikacji.
  2. W górnej części okna kliknij odnośnik Ustawienia.
  3. W otwartym oknie Ustawienia przejdź do sekcji Ochrona, w której wybierz podsekcję Ochrona WWW i kliknij przycisk Ustawienia.

    Zostanie otwarte okno Ochrona WWW.

  4. W oknie, które zostanie otwarte, na zakładce Ogólne, w sekcji Kaspersky URL Advisor zaznacz pole Sprawdzaj strony internetowe pod kątem phishingu.

    Pole to włącza / wyłącza skanowanie odnośników w celu sprawdzenia, czy znajdują się na liście adresów phishingowych.

    Bazy danych programu Kaspersky PURE zawierają znane strony internetowe, które do tej pory były używane do ataków phishingowych. Firma Kaspersky Lab uzupełnia regularnie tę listę o adresy uzyskane od międzynarodowej organizacji Anti-Phishing Working Group. Lista ta jest uaktualniana podczas aktualizacji baz Kaspersky PURE.

    Domyślnie pole to jest zaznaczone.

  5. Jeżeli chcesz, aby moduł Anti-Phishing używał analizy heurystycznej podczas skanowania stron internetowych, kliknij przycisk Dodatkowe.

    Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

    Zostanie otwarte okno Ustawienia Anti-Phishing.

  6. W otwartym oknie zaznacz pole Użyj analizy heurystycznej do sprawdzania stron internetowych pod kątem phishingu i ustaw poziom szczegółowości skanowania.

    Dostosowuje poziom szczegółowości skanowania stron internetowych. Poziom ten zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

    Dostępne są następujące poziomy skanowania:

    • Niski. Analiza heurystyczna skanuje stronę internetową w poszukiwaniu elementów phishingowych przy użyciu minimalnej liczby parametrów. Takie skanowania wymaga mniejszej ilości zasobów systemu i zajmuje mniej czasu; liczba fałszywych alarmów jest zredukowana do minimum. Jest to poziom domyślny.
    • Średni. Analiza heurystyczna skanuje strony internetowe w poszukiwaniu elementów phishingowych przy użyciu zestawu parametrów umożliwiających zachowanie równowagi pomiędzy szybkością skanowania a poziomem szczegółowości skanowania, jak również pozwalających uniknąć znacznej ilości fałszywych alarmów.
    • Szczegółowy. Analiza heurystyczna skanuje stronę internetową w poszukiwaniu elementów phishingowych przy użyciu maksymalnej liczby parametrów. Jest to skanowanie szczegółowe z użyciem dużej ilości zasobów sytemu operacyjnego i zajmujące więcej czasu. Istniej możliwość wygenerowania fałszywych alarmów.

    Pole to włącza / wyłącza korzystanie z analizy heurystycznej podczas skanowania stron internetowych pod kątem phishingu.

    Domyślnie pole to jest zaznaczone.

  7. Kliknij przycisk Zastosuj w oknie Ustawienia.

W celu skonfigurowania używania ochrony antyphishingowej podczas działania modułu Ochrona komunikatorów:

  1. Otwórz okno główne aplikacji.
  2. W górnej części okna kliknij odnośnik Ustawienia.
  3. W otwartym oknie Ustawienia w sekcji Ochrona wybierz podsekcję Ochrona komunikatorów.
  4. W prawej części okna, w sekcji Metody skanowania zaznacz pole Sprawdź, czy adresy są umieszczone w bazie adresów phishingowych.

    Pole to włącza / wyłącza sprawdzanie, czy odnośniki zawarte w wiadomościach znajdują się na liście phishingowych adresów internetowych.

    Bazy danych programu Kaspersky PURE zawierają znane strony internetowe, które do tej pory były używane do ataków phishingowych. Firma Kaspersky Lab uzupełnia regularnie tę listę o adresy uzyskane od międzynarodowej organizacji Anti-Phishing Working Group. Lista ta jest uaktualniana podczas aktualizacji baz Kaspersky PURE.

    Domyślnie pole to jest zaznaczone.

  5. Kliknij przycisk Zastosuj w oknie Ustawienia.


Ochrona przed keyloggerami

Korzystanie z Internetu często wiąże się z koniecznością wprowadzania danych osobistych oraz nazwy użytkownika i hasła. Jest to wymagane na przykład podczas rejestracji na stronach internetowych, zakupów online lub korzystania z bankowości elektronicznej.

W takich sytuacjach istnieje niebezpieczeństwo przechwycenia poufnych informacji przy użyciu keyloggerów - programów rejestrujących wciskanie klawiszy - lub programów służących do przechwytywania sprzętu.

Klawiatura wirtualna pozwala zapobiec przechwyceniu danych wprowadzanych z klawiatury.

Klawiatura wirtualna nie zabezpieczy poufnych danych w przypadku włamania się na stronę, która wymaga wprowadzenia takich danych, ponieważ w takiej sytuacji informacje zostaną zdobyte bezpośrednio przez intruzów.

Wiele aplikacji zaklasyfikowanych jako oprogramowanie spyware posiada funkcje tworzenia zrzutów ekranu, które są następnie automatycznie wysyłane do hakerów do analizy i wykradania danych osobistych. Klawiatura wirtualna zapobiega przechwyceniu wprowadzanych danych przy użyciu zrzutów ekranu.

Klawiatura wirtualna chroni przed takimi sytuacjami jedynie podczas pracy z przeglądarkami Microsoft Internet Explorer, Mozilla™ Firefox™ i Google Chrome™. Jeżeli Klawiatura wirtualna jest używana wraz z innymi przeglądarkami, nie chroni ona wprowadzanych danych osobistych przed przechwyceniem.

Funkcje Klawiatury wirtualnej:

  • Do wciskania klawiszy Klawiatury wirtualnej należy używać myszy.
  • W przeciwieństwie do klawiatur fizycznych, na Klawiaturze wirtualnej nie możesz wcisnąć kilku klawiszy jednocześnie. Dlatego też użycie kombinacji klawiszy (np. ALT+F4) wymaga kliknięcia pierwszego klawisza (w tym przypadku ALT), a następnie drugiego klawisza (w tym przypadku F4) i na końcu ponownie pierwszego klawisza. Ponowne kliknięcie jest równoznaczne ze zwolnieniem klawiszy na normalnej klawiaturze.
  • Język Klawiatury wirtualnej można przełączyć przy użyciu tego samego skrótu klawiaturowego, skonfigurowanego w ustawieniach systemu operacyjnego dla klawiatury fizycznej. Musisz kliknąć prawym przyciskiem myszy drugi klawisz (na przykład, jeśli skrót klawiaturowy LEWY ALT+SHIFT jest skonfigurowany w ustawieniach systemu operacyjnego dla przełączania języka klawiatury, musisz kliknąć lewym przyciskiem myszy klawisz LEWY ALT, a prawym przyciskiem myszy kliknąć klawisz SHIFT).

Klawiatura wirtualna może zostać otwarta w jeden z następujących sposobów:

  • z poziomu menu kontekstowego ikony aplikacji w obszarze powiadomień paska zadań;
  • z poziomu okna głównego aplikacji;
  • z poziomu przeglądarek Microsoft Internet Explorer, Mozilla Firefox i Google Chrome;
  • przy pomocy skrótów klawiaturowych.

Aby otworzyć Klawiaturę wirtualną z poziomu menu kontekstowego ikony aplikacji,

wybierz Narzędzia ® Klawiatura wirtualna z menu kontekstowego ikony aplikacji (zobacz poniższy rysunek).

Menu kontekstowe Kaspersky PURE

Menu kontekstowe Kaspersky PURE

W celu otwarcia Klawiatury wirtualnej z poziomu okna głównego aplikacji:

  1. W dolnej części okna głównego aplikacji wybierz sekcję Menedżer haseł.
  2. W dolnej części otwartego okna kliknij przycisk Klawiatura wirtualna.

Aby otworzyć Klawiaturę wirtualną z poziomu okna przeglądarki,

kliknij przycisk Virtual Keyboard, browser button Klawiatura wirtualna dostępny na pasku narzędzi przeglądarki Microsoft Internet Explorer, Mozilla Firefox lub Google Chrome.

Aby otworzyć Klawiaturę wirtualną przy użyciu klawiatury komputera,

wciśnij skrót klawiaturowy CTRL + ALT + SHIFT + P.


Ochrona hasłem

Menedżer haseł chroni dane wprowadzane na stronach internetowych w formularzach internetowych lub polach logowania (takie jak nazwy użytkownika, hasła, adresy, numery telefonów i kart kredytowych).

Dane te są przechowywane w formie zaszyfrowanej w bazie haseł, chronionej hasłem głównym. Menedżer haseł dopasowuje hasła i konta do odpowiednich aplikacji lub stron internetowych. Po uruchomieniu strony internetowej lub aplikacji Menedżer haseł automatycznie uzupełnia hasło, nazwę użytkownika oraz inne dane osobiste. Dlatego też wystarczy zapamiętać tylko jedno hasło.

Hasło chroniące bazę Menedżera haseł i dające dostęp do danych.

W tej sekcji

Dodawanie danych konta dla automatycznego logowania

Bezpieczne wysyłanie danych do innego użytkownika

Korzystanie z wersji przenośnej Menedżera haseł


Dodawanie danych konta dla automatycznego logowania

Możesz użyć Menedżera haseł do automatycznego logowania się na stronie internetowej lub do aplikacji. Podczas automatycznej autoryzacji Menedżer haseł wprowadza w aplikacji lub na stronie internetowej hasło, nazwę użytkownik i inne dane osobiste, a następnie (w razie konieczności) loguje użytkownika do konta na stronie internetowej lub w aplikacji.

W celu dodania danych konta dla automatycznego logowania:

  1. Otwórz konto główne aplikacji.
  2. W dolnej części okna kliknij przycisk Menedżer haseł.

    Zostanie otwarte okno Menedżer haseł.

  3. W otwartym oknie kliknij przycisk Uruchom Menedżera haseł.

    Przy następnym uruchomieniu Menedżera haseł przycisk będzie miał nazwę Odblokuj Menedżera haseł. Po odblokowaniu Menedżera haseł przycisk będzie miał nazwę Zablokuj Menedżera haseł.

  4. Jeżeli uruchamiasz Menedżera haseł po raz pierwszy, automatycznie zostaje uruchomiony Kreator konfiguracji. Przyjrzyjmy się bardziej szczegółowo krokom Kreatora:
    1. W oknie Hasło główne utwórz hasło główne do ochrony swojej bazy haseł.
    2. W oknie Kontrola dostępu wybierz metodę logowania do swojej bazy haseł.
    3. W oknie Automatyczne blokowanie ustaw czas, po którym Menedżer haseł zostanie automatycznie zablokowany.

    Przy ponownym uruchomieniu Menedżera haseł należy wprowadzić hasło główne.

  5. W otwartym oknie kliknij przycisk Dodaj hasło.

    Zostanie otwarte okno Menedżer haseł.

  6. W lewej części otwartego okna otwórz sekcję z żądanym typem kont (Konta internetowe lub Konta aplikacji).
  7. W prawej części okna kliknij przycisk Dodaj konto.
  8. Wprowadź nazwę konta w polu do wprowadzania danych dostępnym w górnej części okna.
  9. Połącz konto ze stroną internetową lub aplikacją:
    • Podczas tworzenia konta internetowego, w polu Odsyłacz wprowadź adres strony internetowej, dla której używane będzie nowe konto.
    • Podczas tworzenia konta aplikacji, w polu Aplikacja wprowadź ścieżkę dostępu do pliku wykonywalnego aplikacji, dla której używane będzie nowe konto.

      Żądaną aplikację można wybrać w oknie Wybierz aplikację, klikając przycisk Przeglądaj lub przeciągając ikonę aplikacji do pola Aplikacja bądź też przeciągając wskaźnik Wskaźnik Menedżera haseł do okna żądanej aplikacji.

  10. W polu Nazwa użytkownika wprowadź nazwę użytkownika używaną podczas logowania na stronie internetowej lub do aplikacji.
  11. Określ ustawienia automatycznego logowania:
    • Jeśli chcesz, aby Menedżer haseł automatycznie wprowadzał dane konta i logował się, gdy otwierasz aplikację lub stronę internetową, zaznacz pole Autoryzacja automatyczna.
    • Jeśli chcesz, aby podczas otwierania strony internetowej lub aplikacji Menedżer haseł automatycznie wprowadzał dane konta, ale się nie logował, usuń zaznaczenie z pola Autoryzacja automatyczna.
  12. W polu Hasło wprowadź hasło używane podczas logowania na stronie internetowej lub do aplikacji.
  13. W celu ustawienia okresu ważności hasła:
    1. Kliknij odnośnik Hasło nigdy nie wygasa. Zostanie otwarta lista rozwijalna, z której wybierz element Hasło wygasa.
    2. W polu do wprowadzania danych dostępnym obok odnośnika wprowadź datę wygaśnięcia hasła.
  14. Kliknij przycisk Dodaj.
  15. Otwórz aplikację lub stronę internetową, do której przypisano konto.

    Menedżer haseł wypełnia formularz logowania strony internetowej lub aplikacji określonymi danymi konta. Przy następnym uruchomieniu aplikacji Menedżer haseł wypełni formularz logowania. Jeżeli podczas tworzenia konta zaznaczyłeś pole Autoryzacja automatyczna, Menedżer haseł przeprowadzi automatyczne logowanie.


Bezpieczne wysyłanie danych do innego użytkownika

Możesz wysłać dane (konta użytkowników, zakładki, wizytówki i osobiste notatki) do innych użytkowników w bezpiecznym pliku. Dane znajdujące się w tym pliku mogą zostać dodane do bazy haseł na innym komputerze i użyte do logowania się na stronach internetowych lub do aplikacji.

W celu wysłania danych do innego użytkownika w bezpiecznym formacie:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna kliknij przycisk Menedżer haseł.

    Zostanie otwarte okno Menedżer haseł.

    Jeżeli baza haseł jest zablokowana, kliknij przycisk Odblokuj Menedżera haseł i w otwartym oknie wprowadź hasło główne.

  3. Kliknij przycisk Baza haseł.

    Zostanie otwarte okno Menedżer haseł.

  4. W lewej części otwartego okna otwórz sekcję z żądanym typem danych (na przykład Konta internetowe).
  5. Kliknij przycisk Zarządzaj dostępny w prawej części okna i wybierz z listy rozwijalnej element Udostępnij.
  6. Zostanie otwarty Kreator eksportu danych. Przyjrzyjmy się dokładniej krokom Kreatora:
    1. Skonfiguruj ustawienia eksportowania dla wysyłanych danych:
      • Aby zabezpieczyć plik danych konta przy pomocy hasła, wprowadź hasło w polach Hasło i Potwierdź.
      • Aby określić okres ważności hasła, zaznacz pole Określ datę wygaśnięcia hasła i określ datę wygaśnięcia hasła.
      • Jeżeli nie chcesz, aby odbiorca konta widział szczegóły konta, zaznacz pole Ukryj szczegóły konta.
    2. Wybierz sposób zapisu wyeksportowanego pliku z danymi konta:
      • Aby zapisać plik na dysku lokalnym, zaznacz opcję Folder docelowy i nazwa pliku dla eksportowanych danych i w polu do wprowadzania danych określ ścieżkę dostępu do folderu docelowego.
      • Aby wysłać plik pocztą elektroniczną, zaznacz opcję Wyślij przez e-mail.
    3. Kliknij Zakończ.

      W zależności od wybranej opcji, wyeksportowany plik pojawi się w folderze docelowym lub zostanie otwarty domyślny klient pocztowy i wyeksportowany plik zostanie załączony do nowej wiadomości e-mail.


Korzystanie z wersji przenośnej Menedżera haseł

Menedżer haseł umożliwia korzystanie z bazy haseł na dowolnym komputerze publicznym (na przykład w kafejce internetowej lub bibliotece) bez względu na aplikacje zainstalowane na tym komputerze. W tym celu na nośniku wymiennym (takim, jak karta flash lub telefon komórkowy, gdy może być używany jako karta flash) należy utworzyć wersję przenośną Menedżera haseł.

Wersja przenośna umożliwia zsynchronizowanie bazy haseł użytkownika, jeśli zainstalowany jest Menedżer haseł i jest on używany równocześnie na kilku komputerach (na przykład domowym i biurowym).

Wersja przenośna pozwala na używanie i zsynchronizowanie kont utworzonych przy użyciu pełnej wersji Menedżera haseł, ale nie umożliwia tworzenia nowych kont.

W celu utworzenia wersji przenośnej Menedżera haseł::

  1. Podłącz urządzenie przenośne, na którym będzie przechowywana wersja przenośna Menedżera haseł.
  2. Otwórz okno główne aplikacji.
  3. W dolnej części okna kliknij przycisk Menedżer haseł.

    Zostanie otwarte okno Menedżer haseł.

    Jeżeli baza haseł jest zablokowana, kliknij przycisk Odblokuj Menedżera haseł i w otwartym oknie wprowadź hasło główne.

  4. Kliknij przycisk Wersja przenośna.

    Zostanie uruchomiony Kreator synchronizacji / tworzenia wersji przenośnej. Przyjrzyjmy się dokładniej krokom kreatora:

    1. Na liście urządzeń przenośnych wybierz urządzenie, na którym będzie przechowywana wersja przenośna, i kliknij Dalej.
    2. Jeżeli nie chcesz wpisywać hasła dostępu do wersji przenośnej Menedżera haseł, zaznacz pole Nigdy nie żądaj Hasła głównego.
    3. Jeżeli chcesz dodać opcję automatycznego uruchamiania wersji przenośnej do menu, które pojawi się po podłączeniu urządzenia przenośnego do komputera, zaznacz pole Dodaj automatyczne uruchamianie programu Menedżer haseł do menu autoodtwarzania urządzenia przenośnego.
    4. Kliknij przycisk Wykonaj.

      Zostanie rozpoczęty proces tworzenia wersji przenośnej.

    5. Po zakończeniu procesu kliknij przycisk Zakończ.

      W wyniku tego procesu aplikacja zapisze wersję przenośną Menedżera haseł na dysku przenośnym.

W celu podłączenia wersji przenośnej Menedżera haseł:

  1. Podłącz urządzenie przenośne, na którym znajduje się wersja przenośna Menedżera haseł, do komputera.
  2. Jeżeli wersja przenośna nie została uruchomiona automatycznie, otwórz dysk przenośny w Eksploratorze Microsoft Windows i uruchom plik Password Manager.exe.
  3. Przy pierwszym uruchomieniu wersji przenośnej Menedżer haseł pyta użytkownika o zainstalowanie wtyczek do automatycznego uzupełniania i wyłączenie wbudowanych menedżerów haseł dla przeglądarek zainstalowanych na komputerze, a także o utworzenie na pulpicie ikony dla wersji przenośnej.

    Aby Menedżer haseł działał poprawnie, zalecamy zainstalowanie wtyczek do automatycznego uzupełniania i wyłączenie wbudowanych menedżerów haseł dla przeglądarek zainstalowanych na komputerze.

  4. Jeżeli dostęp do wersji przenośnej jest chroniony hasłem, w otwartym oknie wprowadź hasło główne.

    Wersja przenośna Menedżera haseł jest gotowa do użycia.

W celu zsynchronizowania bazy haseł wersji przenośnej z pełną wersją Menedżera haseł:

  1. Podłącz do komputera urządzenie przenośne, na którym jest przechowywana wersja przenośna Menedżera haseł.
  2. Otwórz okno główne aplikacji Kaspersky PURE.
  3. W dolnej części okna kliknij przycisk Menedżer haseł.

    Zostanie otwarte okno Menedżer haseł.

    Jeżeli baza haseł jest zablokowana, kliknij przycisk Odblokuj Menedżera haseł i w otwartym oknie wprowadź hasło główne.

  4. Kliknij przycisk Wersja przenośna.

    Zostanie uruchomiony Kreator synchronizacji / tworzenia wersji przenośnej. Przyjrzyjmy się dokładniej krokom kreatora:

    1. Na liście urządzeń przenośnych wybierz urządzenie, na którym znajduje się wersja przenośna i kliknij Dalej.
    2. Wybierz sposób synchronizacji bazy haseł:
      • Aby do wersji przenośnej dodać konto z pełnej wersji, wybierz opcję Scal dwie bazy danych.

    Nie zmieni to w żaden sposób bazy haseł pełnej wersji. Aby do pełnej wersji dodać scalone dane, ponów proces synchronizacji i wybierz opcję Użyj bazy haseł - "Wersja przenośna".

    • Aby zastąpić bazę haseł wersji przenośnej bazą haseł pełnej wersji, wybierz opcję Użyj bazy haseł – "Wersja przenośna".
    • Aby zastąpić bazę haseł pełnej wersji bazą haseł wersji przenośnej, wybierz opcję Użyj bazy haseł – "Pulpit".
    1. Kliknij Dalej.
    2. Jeżeli nie chcesz wprowadzać hasła dostępu do wersji przenośnej Menedżera haseł, zaznacz pole Nigdy nie żądaj Hasła głównego.
    3. Jeżeli chcesz dodać opcję automatycznego uruchamiania wersji przenośnej do menu, które pojawi się po podłączeniu urządzenia przenośnego do komputera, zaznacz pole Dodaj automatyczne uruchamianie programu Menedżer haseł do menu autoodtwarzania urządzenia przenośnego.
    4. Kliknij przycisk Wykonaj.

      Zostanie rozpoczęty proces synchronizacji wersji przenośnej z pełną wersją Menedżera haseł.

    5. Po zakończeniu synchronizacji kliknij przycisk Zakończ.


Szyfrowanie danych

Aby chronić poufne dane przed nieautoryzowanym dostępem, zalecamy przechowywanie ich w formie zaszyfrowanej w specjalnym kontenerze.

Domyślnie po zainstalowaniu Kaspersky PURE dostępny jest pojedynczy predefiniowany kontener ze standardowymi ustawieniami. Korzystanie z tego kontenera wymaga ustawienia hasła. Możliwe jest utworzenie kontenerów z ustawieniami domyślnymi.

Aby chronić dane, umieść je w kontenerze i zaszyfruj go. Wprowadzenie hasła będzie wymagane do uzyskania dostępu do danych znajdujących się w kontenerze.

W celu utworzenia zaszyfrowanego kontenera:

  1. Otwórz okno główne aplikacji i kliknij przycisk Szyfrowanie.
  2. W otwartym oknie kliknij przycisk Utwórz kontener (zobacz poniższy rysunek).

    Okno Szyfrowanie danych

    Okno Szyfrowanie danych

  3. W otwartym oknie Utwórz zaszyfrowany kontener skonfiguruj ustawienia nowego kontenera.
  4. Kliknij OK.

W celu zapisania danych do kontenera:

  1. Otwórz okno główne aplikacji i kliknij przycisk Szyfrowanie.
  2. W otwartym oknie wybierz kontener z listy i kliknij przycisk Otwórz kontener.

    Kontener zostaje otwarty w oknie programu Eksplorator Windows.

  3. Umieść w nim dane, które chcesz zaszyfrować.
  4. W oknie Szyfrowanie danych kliknij przycisk Zaszyfruj dane.

W celu uzyskania dostępu do danych znajdujących się w kontenerze:

  1. Otwórz okno główne aplikacji i kliknij przycisk Szyfrowanie.
  2. W otwartym oknie wybierz kontener z listy i kliknij przycisk Odszyfruj dane.
  3. W otwartym oknie wprowadź hasło dostępu do kontenera.
  4. W oknie Szyfrowanie danych kliknij przycisk Otwórz kontener.


Narzędzie usuwania danych

Dodatkowe bezpieczeństwo osobistych danych jest zapewniane poprzez ochronę usuniętych informacji przed nieautoryzowanym odzyskiwaniem ich przez hakerów.

Kaspersky PURE zawiera narzędzie do trwałego usuwania danych, które powoduje, że odzyskanie danych przy pomocy standardowych narzędzi programowych jest niemożliwe.

Kaspersky PURE pozwala na usunięcie danych z następujących nośników bez możliwości odzyskania ich:

  • Dysków lokalnych. Usuwanie jest możliwe, jeżeli użytkownik posiada prawa do zapisywania i usuwania danych.
  • Dysków wymiennych lub innych urządzeń, które mogą zostać rozpoznane jako nośniki wymienne (np. dyskietki, karty pamięci flash, dyski USB lub telefony komórkowe). Dane mogą zostać usunięte z pamięci karty flash, jeśli wyłączono jej mechaniczne zabezpieczenie przed nadpisywaniem.

Możesz usunąć te dane, do których masz dostęp z poziomu Twojego osobistego konta. Przed usunięciem danych upewnij się, że nie są one wykorzystywane przez uruchomione aplikacje.

W celu usunięcia danych bez możliwości ich przywrócenia:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna kliknij przycisk Narzędzia dodatkowe.

    Zostanie otwarte okno Narzędzie usuwania danych (zobacz poniższy rysunek).

    Okno Narzędzie usuwania danych

    Okno Narzędzie usuwania danych

  3. W otwartym oknie, w sekcji Narzędzie usuwania danych kliknij przycisk Otwórz.
  4. W otwartym oknie Narzędzie usuwania danych kliknij przycisk Przeglądaj i w otwartym oknie Wybierz plik lub folder wskaż plik lub folder, który chcesz trwale usunąć.

    Usuwanie plików i folderów systemowych może spowodować niewłaściwe działanie systemu operacyjnego. Jeśli do usunięcia wybierzesz pliki lub foldery systemowe, aplikacja poprosi o dodatkowe potwierdzenie ich usunięcia.

  5. Na liście rozwijalnej Metoda usuwania danych wybierz wymagany algorytm usuwania danych.

    Zawiera metody służące do trwałego usuwania danych.

    Dostępne wartości:

    • Szybkie usuwanie. Proces usuwania składa się z dwóch cykli nadpisywania danych: zapisywanie zer oraz liczb pseudolosowych. Główną zaletą tego algorytmu jest prędkość jego działania. Szybkie usuwanie uniemożliwia przywracanie danych przy użyciu standardowych narzędzi przywracania.
    • Standard szyfrowania GOST P 50739-95, Russia. Algorytm dokonuje cyklu nadpisywania przy pomocy pseudolosowych cyfr i chroni dane przed przywróceniem za pomocą popularnych narzędzi. Algorytm ten odwołuje się do drugiej klasy ochrony (z sześciu możliwych), zgodnie z klasyfikacją Russian State Technical Commission.
    • Standard VSITR, Germany. Wykonywanych jest 7 cykli nadpisywania. Jest on bezpieczny, ale wymaga więcej czasu na przeprowadzenie operacji.
    • Algorytm Bruce'a Schneiera. Proces składa się z siedmiu cykli nadpisywania. Metoda ta różni się od German VSITR sekwencją nadpisywania. Ponieważ jest to zaawansowana metoda usuwania danych, uważa się, że jest najbardziej niezawodna.
    • Standard NAVSO P-5239-26 (MFM), USA oraz Standard NAVSO P-5239-26 (RLL), USA. Wykonywane są 3 cykle nadpisywania. Standard różni się od innych sekwencją nadpisywania informacji.
    • Standard DoD 5250.22-M, USA. Algorytm wykonuje trzy cykle nadpisywania. Ten standard jest używany przez Departament Obrony Stanów Zjednoczonych.

    Niezawodność i szybkość trwałego usuwania danych zależy od wybranej metody usuwania danych.

  6. W otwartym oknie potiwerdź usunięcie danych klikając przycisk OK. Jeżeli niektóre pliki nie zostały usunięte, spróbuj ponownie je usunąć poprzez kliknięcie przycisku Ponów. W celu wybrania kolejnego obiektu do usunięcia użyj przycisku Zakończ.


Czyszczenie zbędnych danych

Z biegiem czasu system gromadzi tymczasowe lub nieużywane pliki. Pliki te mogą zajmować dużo przestrzeni dyskowej i wpływać ujemnie na działanie systemu, mogą również zostać wykorzystane przez szkodliwe oprogramowanie.

Pliki tymczasowe są tworzone podczas uruchamiania aplikacji lub systemów operacyjnych. Część z nich może nie zostać usunięta nawet po zamknięciu aplikacji lub systemu operacyjnego.

Czyszczenie zbędnych danych może wykrywać i usuwać następujące pliki:

  • raporty zdarzeń systemu, w których zapisane są nazwy wszystkich uruchomionych programów;
  • raporty zdarzeń różnych aplikacji lub narzędzi aktualizacji (takich jak Windows Updater);
  • raporty połączeń systemu;
  • pliki tymczasowe przeglądarek internetowych (ciasteczka);
  • pliki tymczasowe pozostające po instalacji / dezinstalacji aplikacji;
  • zawartość Kosza;
  • pliki foldera Temp, którego rozmiar może osiągnąć kilka gigabajtów.

Oprócz usuwania zbędnych plików z systemu kreator usuwa pliki, które mogą zawierać poufne dane (hasła, nazwy użytkowników, dane formularzy rejestracyjnych). Jednak, aby całkowicie usunąć takie dane, zalecamy wykorzystanie Kreatora czyszczenia śladów aktywności.

Aby uruchomić Czyszczenie zbędnych danych:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna kliknij przycisk Narzędzia dodatkowe.

    Zostanie otwarte okno Narzędzia dodatkowe (zobacz poniższy rysunek).

    Okno Narzędzia dodatkowe

  3. W otwartym oknie, w sekcji Usuwanie zbędnych danych kliknij przycisk Uruchom.

Kreator składa się z szeregu okien (kroków) przełączanych przy pomocy przycisków Wstecz i Dalej. W celu zamknięcia kreatora po zakończeniu jego działania kliknij przycisk Zakończ. W celu zatrzymania kreatora w dowolnym momencie użyj przycisku Anuluj.

Przyjrzyjmy się dokładniej krokom kreatora.

Rozpoczęcie pracy kreatora

Pierwszy krok Kreatora wyświetla informacje dotyczące usuwania nieużywanych danych.

Kliknij przycisk Dalej, aby uruchomić kreator.

Wyszukiwanie zbędnych danych

Kreator wyszukuje nieużywane dane na komputerze. Skanowanie może zająć trochę czasu. Po zakończeniu wyszukiwania kreator automatycznie przejdzie do następnego kroku.

Wybieranie akcji usuwających nieużywane dane

Po zakończeniu wyszukiwania nieużywanych plików Kreator wyświetla listę działań, które mogą zostać wykonane na tych plikach.

Lista zawiera trzy grupy działań niezbędnych do wyczyszczenia śladów aktywności:

  • Szczególnie zalecane działania eliminują problemy stwarzające poważne zagrożenie dla bezpieczeństwa systemu.
  • Zalecane działania pomagają usunąć dane stwarzające potencjalne zagrożenie.
  • Dodatkowe działania służą do usuwania aktualnie nieszkodliwych danych, które mogą stwarzać zagrożenie dla bezpieczeństwa komputera w przyszłości.

Domyślnie Kaspersky PURE wykonuje wszystkie zalecane i szczególnie zalecane działania.

Jeżeli pole w wierszu z działaniem jest zaznaczone, Kaspersky PURE wykona to działanie.

Jeżeli pole w wierszu z działaniem nie jest zaznaczone, Kaspersky PURE nie wykona tego działania.

Jeżeli w pierwszym kroku Kreatora zaznaczyłeś opcję Wycofaj zmiany, lista wyświetla poprzednie zmiany, które możesz wycofać.

Aby wyświetlić listę akcji z grupy, kliknij ikonę + znajdującą się z lewej strony nazwy grupy.

Aby Kreator wykonał żądane działanie, zaznacz pole znajdujące się z lewej strony opisu odpowiedniej akcji. Domyślnie Kreator wykonuje wszystkie zalecane i szczególnie zalecane akcje. Jeżeli nie chcesz wykonywać pewnych akcji, usuń zaznaczenie z pól obok nich.

Usunięcie zaznaczenia z pól wybranych domyślnie nie jest zalecane. Może to obniżyć bezpieczeństwo Twojego komputera.

Po zdefiniowaniu zestawu działań, które Kreator wykona, kliknij przycisk Dalej.

Czyszczenie zbędnych danych

Kreator wykona akcje wybrane w poprzednim kroku. Usuwanie nieużywanych informacji może zająć chwilę czasu.

Po zakończeniu czyszczenia nieużywanych informacji Kreator automatycznie przejdzie do następnego kroku.

Podczas działania Kreatora niektóre pliki (np. plik raportu Microsoft Windows, raport zdarzeń Microsoft Office) mogą być wykorzystywane przez system. W celu usunięcia tych plików kreator zasugeruje Ci ponowne uruchomienie systemu.

Udało się rozwiązać problemy

W celu zakończenia działania kreatora kliknij przycisk Zakończ.


Czyszczenie śladów aktywności

Czynności użytkownika na komputerze są zapisywane w systemie operacyjnym. Zapisywane są następujące informacje:

  • szczegółowe informacje dotyczące wyszukiwanych przez użytkownika fraz i odwiedzonych stron internetowych
  • informacje o uruchamianych aplikacjach oraz otwieranych i zapisywanych plikach
  • wpisy z dziennika zdarzeń Microsoft Windows
  • inne informacje o aktywności użytkowników.

Informacje o działaniach użytkownika zawierające poufne dane mogą być dostępne dla hakerów i niepożądanych osób.

Kaspersky PURE zawiera Kreator Czyszczenia śladów aktywności, który usuwa ślady działań użytkownika w systemie.

W celu uruchomienia Kreatora czyszczenia śladów aktywności:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna wybierz sekcję Narzędzia dodatkowe.
  3. W otwartym oknie, w sekcji Kreator czyszczenia śladów aktywności kliknij przycisk Uruchom.

Kreator składa się z szeregu okien (kroków) przełączanych przy pomocy przycisków Wstecz i Dalej. W celu zamknięcia kreatora po zakończeniu jego działania kliknij przycisk Zakończ. W celu zatrzymania kreatora w dowolnym momencie użyj przycisku Anuluj.

Przyjrzyjmy się dokładniej krokom kreatora.

Uruchamianie kreatora

Upewnij się, że wybrana została opcja Wykonaj diagnostykę śladów aktywności użytkownika i kliknij przycisk Dalej, aby uruchomić Kreator.

Wyszukiwanie śladów aktywności

Kreator wyszukuje ślady szkodliwej aktywności na komputerze. Skanowanie może zająć trochę czasu. Po zakończeniu wyszukiwania kreator automatycznie przejdzie do następnego kroku.

Wybieranie akcji Kreatora czyszczenia śladów aktywności

Po zakończeniu wyszukiwania Kreator wyświetli wykryte ślady aktywności i zalecane metody ich usunięcia (zobacz rysunek poniżej).

Lista zawiera wykryte ślady aktywności i sposoby usunięcia ich. Lista zawiera trzy grupy działań czyszczenia śladów aktywności online:

  • Dodatkowe działania eliminują ślady aktywności, które nie są niebezpieczne.
  • Zalecane działania eliminują ślady aktywności stanowiące potencjalne zagrożenie.
  • Szczególnie zalecane działania pomagają wyeliminować ślady aktywności stwarzające poważne zagrożenie dla systemu.

Domyślnie Kaspersky PURE próbuje wykonać zalecane i szczególnie zalecane działania.

Jeżeli pole w wierszu z działaniem jest zaznaczone, Kaspersky PURE wykona to działanie.

Jeżeli pole w wierszu z działaniem nie jest zaznaczone, Kaspersky PURE nie wykona tego działania.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, lista będzie zawierała wcześniej wprowadzone zmiany, które można cofnąć.

Wykryte ślady aktywności i zalecenia dotyczące ich usuwania

Wykryte ślady aktywności i zalecenia dotyczące ich usuwania

Aby wyświetlić listę akcji z grupy, kliknij ikonę + znajdującą się z lewej strony nazwy grupy.

Aby Kreator wykonał żądane działanie, zaznacz pole znajdujące się z lewej strony opisu odpowiedniej akcji. Domyślnie Kreator wykonuje wszystkie zalecane i szczególnie zalecane akcje. Jeżeli nie chcesz wykonywać pewnych akcji, usuń zaznaczenie z pól obok nich.

Usunięcie zaznaczenia z pól wybranych domyślnie nie jest zalecane. Może to obniżyć bezpieczeństwo Twojego komputera.

Po zdefiniowaniu zestawu działań, które Kreator wykona, kliknij przycisk Dalej.

Czyszczenie śladów aktywności

Kreator wykona akcje wybrane w poprzednim kroku. Może to zająć chwilę czasu. Do wyczyszczenia określonych śladów aktywności wymagane może być ponowne uruchomienie komputera; zostaniesz o tym poinformowany.

Po usunięciu śladów aktywności Kreator automatycznie przejdzie do następnego kroku.

Udało się rozwiązać problemy

Jeśli chcesz automatycznie wyeliminować wszystkie ślady aktywności użytkowników przy każdym zamykaniu Kaspersky PURE, zaznacz pole Usuwaj ślady aktywności po każdym zakończeniu Kaspersky PURE w ostatnim kroku kreatora. Jeżeli zamierzasz ręcznie czyścić ślady aktywności, nie zaznaczaj tego pola.

W celu zakończenia działania kreatora kliknij przycisk Zakończ.


Jak utworzyć kopie zapasowe danych

Głównym sposobem zapobiegania utraty ważnych danych jest tworzenie kopii zapasowych danych na niezawodnym nośniku. Kaspersky PURE automatycznie tworzy kopie zapasowe wybranych danych na pewnym dysku zgodnie z terminarzem, można również wykonać to ręcznie.

Możesz korzystać z Kontroli sieci domowej aby zarządzać kopiami zapasowymi danych na komputerach w sieci domowej.

Aby uruchomić kopię zapasową:

  1. Otwórz okno główne aplikacji i kliknij przycisk Kopia zapasowa.
  2. W otwartym oknie Kopia zapasowa kliknij przycisk Utwórz zadanie kopii zapasowej.

    Zostanie uruchomiony Kreator tworzenia zadania wykonywania kopii zapasowej.

    Przyjrzyjmy się dokładniej krokom kreatora:

    1. W oknie Rodzaj zadania wykonaj jedną z następujących czynności:
      • Wybierz kategorię danych, których kopia zapasowa ma zostać wykonana.
      • Wybierz opcję Dowolne pliki, aby ręcznie wybrać pliki, których kopie zapasowe mają zostać wykonane.
    2. Jeśli w poprzednim kroku wybrałeś opcję Dowolne pliki, w oknie Zawartość wybierz pliki, których kopia zapasowa ma zostać utworzona.
    3. W oknie Magazyn wykonaj jedną z następujących czynności:
      • Wybierz istniejące miejsce przechowywania, w którym zostaną utworzone kopie zapasowe.
      • Kliknij przycisk Utwórz, aby utworzyć nowe miejsce przechowywania.

    Aby zapewnić bezpieczeństwo danych, zalecamy tworzyć miejsca przechowywania kopii zapasowych na nośnikach wymiennych.

    1. W oknie Terminarz skonfiguruj ustawienia uruchamiania zadania.

      Jeśli chcesz utworzyć kopie zapasowe danych tylko raz, usuń zaznaczenie pola Uruchom zadanie zgodnie z terminarzem.

    2. W oknie Podsumowanie wpisz nazwę nowego zadania, zaznacz pole Uruchom zadanie po zakończeniu działania kreatora i kliknij przycisk Zakończ.

Aby przywrócić dane z kopii zapasowej:

  1. Otwórz okno główne aplikacji i kliknij przycisk Kopia zapasowa.
  2. Wybierz sekcję Przywracanie.
  3. Wybierz miejsce przechowywania zawierające wymagane kopie zapasowe i kliknij przycisk Przywróć dane.

    Zostanie otwarte okno Przywracanie danych z magazynu.

  4. W otwartym oknie wykonaj następujące czynności:
    1. Z listy rozwijalnej Zadanie kopii zapasowej wybierz zadanie, które utworzyło odpowiednie kopie zapasowe.
    2. Z listy rozwijalnej Data wybierz datę i czas utworzenia odpowiednich kopii zapasowych.
    3. Z listy rozwijalnej Kategoria wybierz typy przywracanych plików.
  5. Wybierz przywracane pliki. W tym celu zaznacz pola obok odpowiednich plików na liście.
  6. Kliknij przycisk Przywróć dane.

    Zostanie otwarte okno Przywracanie .

  7. W otwartym oknie wybierz lokalizację do zapisania przywróconych plików.
  8. Kliknij przycisk Przywróć.

    Najnowsze wersje wybranych plików zostaną przywrócone.


Zabezpieczenie dostępu do ustawień Kaspersky PURE przy pomocy hasła

Z komputera może korzystać kilku użytkowników posiadających różne poziomy doświadczenia i wiedzy w zakresie obsługi komputera. Brak zabezpieczenia dostępu do programu Kaspersky PURE i jego ustawień może znacznie obniżyć poziom ochrony komputera.

W celu ograniczenia dostępu do aplikacji możesz ustawić hasło administratora i określić, które akcje będą wymagać jego podania:

  • Konfigurowanie ustawień aplikacji
  • Zarządzanie Kopią zapasową
  • Kontrola sieci domowej (hasło musi być takie samo na wszystkich komputerach w sieci)
  • Zarządzanie Kontrolą rodzicielską
  • Zakończenie działania aplikacji
  • Dezinstalowanie aplikacji

W celu zabezpieczenia dostępu do Kaspersky PURE hasłem:

  1. Otwórz okno główne aplikacji.
  2. W prawym górnym rogu okna kliknij odnośnik Ustawienia.

    Zostanie otwarte okno ustawień aplikacji.

  3. W górnej części okna ustawień wybierz zakładkę Hasło (zobacz poniższy rysunek).

    Okno Ustawienia, sekcja Hasło

    Okno Ustawienia, sekcja Hasło

  4. W prawej części okna zaznacz opcję Włącz ochronę hasłem i wypełnij pola Nowe hasło oraz Potwierdź hasło.
  5. Aby zmienić wcześniej utworzone hasło, wpisz je w polu Stare hasło.
  6. W ustawieniach Zastosuj hasło do określ działania związane z aplikacją, których wykonanie będzie możliwe po podaniu hasła.
  7. Aby zapisać wprowadzone zmiany, kliknij Zastosuj.

Zapomniane hasło nie może zostać przywrócone. Jeżeli zapomnisz swoje hasło, skontaktuj się z pomocą techniczną w celu odzyskania dostępu do ustawień programu Kaspersky PURE.


Wprowadzenie ograniczenia na korzystanie z komputera i Internetu dla różnych użytkowników

Po instalacji Kaspersky PURE na użytkowników komputera nie ma nałożonych żadnych ograniczeń. Aby wprowadzić ograniczenie na korzystanie z komputera i Internetu dla dzieci i nastolatków, skonfiguruj ustawienia Kontroli rodzicielskiej.

Jeżeli nie włączyłeś ochrony dostępu do ustawień Kaspersky PURE przy pomocy hasła, przy pierwszym uruchomieniu Kontroli rodzicielskiej Kaspersky PURE zasugeruje ustawienie hasła w celu zapobiegania wprowadzaniu nieautoryzowanych zmian do ustawień kontroli. Następnie możesz skonfigurować dla wszystkich kont na komputerze ograniczenia korzystania z komputera i Internetu.

W celu skonfigurowania Kontroli rodzicielskiej dla konta:

  1. Otwórz okno główne aplikacji i kliknij przycisk Kontrola rodzicielska.

    Zostanie otwarte okno Użytkownicy komputera wyświetlające wszystkie konta użytkowników utworzone na tym komputerze.

  2. Kliknij przycisk Wybierz poziom kontroli dla odpowiedniego konta.
  3. W oknie Kontrola rodzicielska, które zostanie otwarte, wykonaj następujące czynności:
    • wybierz jeden z predefiniowanych poziomów kontroli (Gromadzenie danych, Profil Dziecko lub Profil Nastolatek)
    • nałóż ograniczenia ręcznie:
      1. Wybierz element Ograniczenia niestandardowe.
      2. Kliknij przycisk Ustawienia.
      3. W otwartym oknie, na zakładce Ustawienia wybierz typ ograniczenia w lewej części okna i określ ustawienia kontroli w prawej części okna.
      4. Kliknij przycisk OK, aby zapisać skonfigurowane ustawienia kontroli.
  4. Kliknij przycisk OK w oknie Kontrola rodzicielska.


Wstrzymywanie i wznawianie ochrony komputera

Wstrzymanie ochrony oznacza tymczasowe wyłączenie wszystkich jej składników.

W celu wstrzymania ochrony komputera:

  1. Z menu kontekstowego ikony aplikacji w obszarze powiadomień paska zadań wybierz element Wstrzymaj ochronę.

    Zostanie otwarte okno Wstrzymaj ochronę (zobacz poniższy rysunek).

    Okno Wstrzymaj ochronę

    Okno Wstrzymaj ochronę

  2. W oknie Wstrzymaj ochronę, które zostanie otwarte, wybierz przedział czasu, po którym ochrona ma zostać wznowiona:
    • Wstrzymaj na określony czas– ochrona zostanie wznowiona po upływie czasu, wybranego z listy rozwijalnej znajdującej się poniżej.
    • Wstrzymaj do restartu – ochrona zostanie włączona po ponownym uruchomieniu aplikacji lub systemu operacyjnego (pod warunkiem, że skonfigurowano automatyczne uruchamianie aplikacji).
    • Wstrzymaj – ochrona zostanie wznowiona na Twoje żądanie.

Aby wznowić ochronę komputera,

wybierz opcję Wznów ochronę znajdującą się w menu kontekstowym ikony aplikacji, w obszarze powiadomień paska zadań.


Jak wyświetlić raport ochrony komputera

Kaspersky PURE tworzy raporty z działania każdego modułu ochrony. Z raportu możesz się dowiedzieć, na przykład, ile szkodliwych obiektów zostało wykrytych i wyeliminowanych przez aplikację w określonym przedziale czasu, ile razy aplikacja została zaktualizowana, ile wiadomości zawierających spam zostało wykrytych oraz wiele innych.

W celu wyświetlenia raportu ochrony komputera:

  1. Otwórz okno główne aplikacji i kliknij przycisk Ochrona komputera.

    Zostanie otwarte okno Ochrona komputera.

  2. Przejdź do raportów ochrony komputera, klikając odnośnik Raporty dostępny w górnej części okna.

    Raporty ochrony komputera są wyświetlane w oknie Raporty w postaci wykresów.

  3. Jeżeli chcesz przejrzeć szczegółowy raport o aktywności aplikacji (na przykład raport o aktywności każdego modułu), kliknij przycisk Raport szczegółowy dostępny w dolnej części okna Raporty.

    Zostanie otwarte okno Raport szczegółowy wyświetlające dane w postaci tabeli. W zależności od potrzeb, możesz wybrać różne sposoby sortowania wpisów.


Zdalne zarządzanie ochroną komputerów w sieci domowej

Funkcje Kontroli sieci domowej umożliwiają zdalne kontrolowanie Kaspersky PURE z poziomu stacji roboczej administratora, jeżeli jest on zainstalowany na komputerach znajdujących się w sieci domowej.

Kontrola sieci domowej pozwala na wykonywanie następujących zadań związanych z bezpieczeństwem sieci domowej:

  • wyświetlenie listy problemów na określonym komputerze w sieci i zdalne naprawienie niektórych z nich
  • jednoczesne uruchamianie skanowań antywirusowych na kilku komputerach w sieci domowej
  • jednoczesna aktualizacja baz danych na kilku komputerach w sieci domowej

Aby wyświetlić listę problemów z ochroną na pewnym komputerze w sieci:

  1. Otwórz okno główne aplikacji i kliknij przycisk Kontrola sieci domowej w dolnej części okna.
  2. W górnej części otwartego okna Kontrola sieci domowej wybierz komputer, dla którego chcesz wyświetlić listę problemów i przejdź do sekcji Informacje.
  3. W prawej części okna wybierz element Lista.

    Zostanie otwarte okno Problemy dotyczące bezpieczeństwa, w którym wyświetlone będą informacje dotyczące problemów z ochroną wykrytych na wybranym komputerze.

Aby skanować wiele komputerów w sieci w poszukiwaniu wirusów:

  1. Otwórz okno główne aplikacji i kliknij przycisk Kontrola sieci domowej w dolnej części okna.

    Zostanie otwarte okno Kontrola sieci domowej.

  2. Kliknij odnośnik Szukaj wirusów, aby otworzyć okno Grupowe zadanie skanowania.
  3. W oknie Grupowe zadanie skanowania wybierz zakładkę z wymaganym typem skanowania (Pełne skanowanie lub Skanowanie obszarów krytycznych).
  4. Wybierz komputery, które chcesz skanować i kliknij przycisk Uruchom skanowanie.

Aby jednocześnie zaktualizować bazy danych na kilku komputerach sieciowych:

  1. Otwórz okno główne aplikacji i kliknij przycisk Kontrola sieci domowej w dolnej części okna.

    Zostanie otwarte okno Kontrola sieci domowej.

  2. Kliknij odnośnik Uaktualnij bazy danych, aby otworzyć okno Grupowe zadanie aktualizacji.
  3. W oknie Grupowe zadanie aktualizacji wybierz komputery, na których chcesz zaktualizować bazy danych i kliknij przycisk Uruchom aktualizację.


Przywracanie ustawień domyślnych programu

W każdej chwili możesz przywrócić ustawienia domyślne programu Kaspersky PURE zalecane przez specjalistów z Kaspersky Lab. Ustawienia są przywracane przy pomocy Kreatora konfiguracji aplikacji.

Kreator konfiguracji aplikacji ustawia Zalecany poziom ochrony dla wszystkich komponentów ochrony. Podczas przywracania zalecanego poziomu ochrony można zapisać niektóre wcześniej skonfigurowane ustawienia dla modułów aplikacji.

W celu przywrócenia domyślnych ustawień aplikacji:

  1. Otwórz okno główne aplikacji.
  2. W górnej części okna kliknij odnośnik Ustawienia.
  3. W otwartym oknie Ustawienia uruchom Kreator konfiguracji aplikacji w jeden z następujących sposobów:
    • kliknij odnośnik Przywróć dostępny w lewym dolnym rogu okna;
    • w górnej części okna wybierz sekcję Dodatkowe, podsekcję Zarządzanie ustawieniami i kliknij przycisk Przywróć dostępny w sekcji Przywróć ustawienia domyślne (zobacz poniższy rysunek).

    Okno Ustawienia, sekcja Zarządzanie ustawieniami

    Okno Ustawienia, sekcja Zarządzanie ustawieniami

Przyjrzyjmy się dokładniej krokom kreatora.

Uruchamianie Kreatora

Kliknij przycisk Dalej, aby uruchomić kreator.

Przywracanie ustawień

W tym kroku Kreatora wyświetlone są składniki ochrony Kaspersky PURE, których ustawienia zostały zmodyfikowane przez użytkownika lub zgromadzone przez Kaspersky PURE w wyniku uczenia modułów ochrony - Zapora sieciowa i Anti-Spam. Jeżeli dla jakiegoś składnika zostały wprowadzone ustawienia specjalne, zostaną one także wyświetlone w oknie (zobacz poniższy rysunek).

Okno Przywracanie ustawień

Okno Przywracanie ustawienia

Przykładem specjalnych ustawień mogą być: biała i czarna lista fraz i adresów używana przez moduł Anti-Spam, lista zaufanych adresów internetowych oraz lista zaufanych numerów telefonów dostawców internetowych, reguły wykluczeń dla składników programu, reguły filtrowania aplikacji i pakietów dla modułu Zapora sieciowa.

Ustawienia specjalne zostają utworzone podczas pracy z Kaspersky PURE w oparciu o indywidualne zadania i wymagania bezpieczeństwa. Specjaliści z Kaspersky Lab zalecają zapisanie ustawień specjalnych podczas przywracania ustawień domyślnych.

Zaznacz pola obok ustawień, które mają zostać zapisane, i kliknij Dalej.

Analizowanie systemu

Na tym etapie zbierane są informacje o aplikacjach systemu Microsoft Windows. Są one dodawane do listy zaufanych aplikacji, które nie mają ograniczeń co do akcji wykonywanych w systemie.

Po zakończeniu analizy Kreator automatycznie przejdzie do następnego kroku.

Kończenie przywracania

Aby zakończyć pracę z Kreatorem, kliknij przycisk Zakończ.


Przenoszenie ustawień aplikacji do programu Kaspersky PURE zainstalowanego na innym komputerze

Po skonfigurowaniu produktu możesz zastosować jego ustawienia w aplikacji Kaspersky PURE zainstalowanej na innym komputerze. W rezultacie aplikacja będzie skonfigurowana tak samo na obu komputerach. Funkcja ta jest użyteczna, jeżeli np. Kaspersky PURE jest zainstalowany na komputerze domowym i biurowym.

Przenoszenie ustawień Kaspersky PURE z jednego komputera na drugi przebiega w trzech etapach:

  1. Zapisywanie ustawień aplikacji w pliku konfiguracyjnym.
  2. Przenoszenie zapisanego pliku na inny komputer (na przykład, wysyłając go pocztą elektroniczną lub używając nośnika wymiennego).
  3. Stosowanie ustawień z pliku konfiguracyjnego w aplikacji zainstalowanej na innym komputerze.

W celu zapisania ustawień Kaspersky PURE w pliku konfiguracyjnym:

  1. Otwórz okno główne aplikacji.
  2. W górnej części okna kliknij odnośnik Ustawienia.
  3. W górnej części okna Ustawienia, w sekcji Dodatkowe wybierz podsekcję Zarządzanie ustawieniami (zobacz poniższy rysunek).

    Okno Ustawienia, sekcja Zarządzanie ustawieniami

    Okno Ustawienia, sekcja Zarządzanie ustawieniami

  4. Kliknij przycisk Zapisz w podsekcji Zarządzanie ustawieniami.
  5. W oknie, które zostanie otwarte, wprowadź nazwę pliku konfiguracyjnego i ścieżkę jego zapisu.
  6. Kliknij OK.

W celu zastosowania ustawień z pliku konfiguracyjnego w aplikacji zainstalowanej na innym komputerze:

  1. Otwórz okno główne aplikacji.
  2. W górnej części okna kliknij odnośnik Ustawienia.
  3. W górnej części okna Ustawienia, w sekcji Dodatkowe wybierz podsekcję Zarządzanie ustawieniami.
  4. Kliknij przycisk Wczytaj dostępny w podsekcji Zarządzanie ustawieniami.
  5. W otwartym oknie wybierz plik, z którego chcesz zaimportować ustawienia programu Kaspersky PURE.
  6. Kliknij OK.


Tworzenie i korzystanie z dysku ratunkowego

Po zainstalowaniu Kaspersky PURE i po pierwszym uruchomieniu skanowania zalecamy utworzenie dysku ratunkowego.

Dysk ratunkowy jest kopią aplikacji Kaspersky Rescue Disk, przechowywanej na nośniku wymiennym (płycie CD lub dysku USB).

Dysk ratunkowy będzie mógł zostać użyty do skanowania i leczenia zainfekowanych komputerów, które nie będą mogły być leczone w inny sposób (na przykład przez aplikacje antywirusowe).

W tej sekcji

Tworzenie dysku ratunkowego

Uruchamianie komputera przy pomocy dysku ratunkowego


Tworzenie dysku ratunkowego

Tworzenie dysku ratunkowego obejmuje utworzenie obrazu dysku (pliku ISO) z aktualną wersją Kaspersky Rescue Disk oraz zapisanie go na nośniku wymiennym.

Oryginalny obraz dysku można pobrać z serwerów Kaspersky Lab lub skopiować z lokalnego źródła.

Dysk ratunkowy można utworzyć przy użyciu Kreatora tworzenia dysku ratunkowego. Plik rescuecd.iso utworzony przez Kreatora zostanie zapisany na twardym dysku Twojego komputera:

  • w systemie Microsoft Windows XP - w folderze: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • w systemie Microsoft Windows Vista i Microsoft Windows 7 – w folderze: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

W celu utworzenia dysku ratunkowego:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części okna wybierz sekcję Narzędzia dodatkowe.
  3. W otwartym oknie Kaspersky Rescue Disk kliknij przycisk Utwórz.

    Zostanie otwarte okno Tworzenie dysku ratunkowego.

Kreator składa się z szeregu okien (kroków) przełączanych przy pomocy przycisków Wstecz i Dalej. W celu zamknięcia kreatora po zakończeniu jego działania kliknij przycisk Zakończ. W celu zatrzymania kreatora w dowolnym momencie użyj przycisku Anuluj.

Przyjrzyjmy się dokładniej krokom kreatora.

Uruchamianie Kreatora. Wyszukiwanie istniejącego obrazu dysku

W pierwszym oknie kreatora wyświetlana jest informacja o Kaspersky Rescue Disk.

Jeśli Kreator wykrył wcześniej utworzony obraz dysku w folderze wykonany w tym celu (zobacz powyżej), na pierwszej stronie kreatora będzie wyświetlone pole Użyj istniejącego obrazu dysku ratunkowego. Zaznacz to pole, aby użyć wykrytego pliku jako oryginalnego obrazu dysku i przejdź bezpośrednio do kroku Aktualizacja obrazu dysku (zobacz poniżej). Usuń zaznaczenie z tego pola, jeśli nie chcesz użyć odnalezionego obrazu dysku. Kreator przejdzie do strony Wybierz źródło obrazu dysku.

Wybierz źródło obrazu dysku

Jeśli w pierwszym oknie Kreatora zaznaczyłeś pole Użyj istniejącego obrazu dysku ratunkowego, krok ten zostanie pominięty.

Na tym etapie powinieneś wybrać z listy opcji źródło obrazu dysku:

  • Jeżeli posiadasz dysk ratunkowy lub przygotowany do tego celu obraz na swoim komputerze albo w zasobach sieci lokalnej, wybierz opcję Skopiuj obraz ISO z dysku lokalnego lub sieciowego.
  • Jeżeli nie posiadasz pliku obrazu ISO, wybierz opcję Pobierz obraz ISO z serwera Kaspersky Lab w celu pobrania go z serwera Kaspersky Lab (rozmiar tego pliku wynosi około 175 MB).

Kopiowanie (pobieranie) obrazu dysku ratunkowego

Jeżeli w pierwszym oknie kreatora zaznaczyłeś pole Użyj istniejącego obrazu dysku ratunkowego, krok ten zostanie pominięty.

Jeżeli w poprzednim kroku wybrałeś opcję Skopiuj obraz ISO z dysku lokalnego lub sieciowego, kliknij przycisk Przeglądaj. Po zdefiniowaniu ścieżki dostępu do pliku kliknij przycisk Dalej. Postęp kopiowania obrazu dysku jest wyświetlony w oknie kreatora.

Jeżeli w poprzednim kroku wybrałeś opcję Pobierz obraz ISO z serwera Kaspersky Lab, zostanie wyświetlone okno postępu procesu pobierania obrazu dysku.

Po zakończeniu kopiowania lub pobierania obrazu ISO, Kreator automatycznie przejdzie do kolejnego kroku.

Aktualizowanie pliku obrazu ISO

Proces aktualizacji pliku obrazu dysku składa się z następujących działań:

  • aktualizacja antywirusowych baz danych;
  • aktualizacja plików konfiguracyjnych.

Pliki konfiguracyjne określają, czy jest możliwe uruchomienie komputera z dysku wymiennego (na przykład, CD / DVD lub urządzenie USB z Kaspersky Rescue Disk) utworzonego przy pomocy Kreatora.

Podczas aktualizacji antywirusowych baz danych wykorzystywane są najnowsze uaktualnienia pobrane przez program Kaspersky PURE. Jeżeli bazy danych są bardzo stare, zaleca się najpierw przeprowadzenie aktualizacji i następnie ponowne uruchomienie Kreatora tworzenia dysku ratunkowego.

W celu rozpoczęcia aktualizacji pliku obrazu dysku kliknij przycisk Dalej. Postęp wykonywania zadania będzie wyświetlany w oknie kreatora.

Nagrywanie obrazu dysku na dysk

W tym kroku Kreator informuje, że obraz dysku został utworzony pomyślnie i proponuje zapisanie obrazu dysku na dysku.

Określ dysk, na którym ma być zapisany Kaspersky Rescue Disk:

  • Aby zapisać na CD / DVD, wybierz opcję Nagraj na CD/DVD i określ dysk, na którym chcesz zapisać obraz dysku.
  • Aby zapisać na urządzeniu USB, wybierz opcję Nagraj na nośniku wymiennym USB i określ urządzenie, na którym chcesz zapisać obraz dysku.

    Specjaliści z Kaspersky Lab zalecają, aby nie nagrywać obrazu ISO na urządzeniach, które nie są przeznaczone do przechowywania danych, takich jak smartfony, telefony komórkowe, PDA czy odtwarzacze mp3. Po zapisaniu obrazu dysku na takim urządzeniu, może ono przestać działać prawidłowo.

  • Aby zapisać obraz ISO na dysk twardy znajdujący się na komputerze lub inny dysk dostępny poprzez sieć, wybierz opcję Zapisz obraz dysku do pliku na lokalnym lub sieciowym dysku i wskaż folder, w którym chcesz zapisać obraz dysku, oraz nazwę pliku ISO.

Udało się rozwiązać problemy

Aby zakończyć pracę Kreatora, kliknij przycisk Zakończ. Możesz wykorzystać dysk ratunkowy aby uruchomić komputer w wypadku, gdy wirusy lub szkodliwe oprogramowanie uniemożliwiają uruchomienie komputera i start Kaspersky PURE w trybie standardowym.


Uruchamianie komputera przy pomocy dysku ratunkowego

Jeżeli fakt zainfekowania wirusem uniemożliwia normalne uruchomienie systemu operacyjnego, skorzystaj z dysku ratunkowego.

Aby uruchomić system operacyjny, należy użyć nośnika CD / DVD lub dysku USB zawierającego obraz dysku ratunkowego Kaspersky Rescue Disk.

Uruchomienie komputera z nośnika wymiennego nie zawsze jest możliwe. W szczególności tryb ten nie jest obsługiwany przez starsze modele komputerów. Przed wyłączeniem komputera dla jego ponownego uruchomienia z dysku przenośnego upewnij się, że może to być wykonane.

W celu uruchomienia komputera z dysku ratunkowego:

  1. Włącz w ustawieniach BIOS-u uruchamianie z płyty CD / DVD lub dysku USB (szczegółowe informacje znajdziesz w instrukcji obsługi płyty głównej zainstalowanej w Twoim komputerze).
  2. Włóż dysk CD / DVD do napędu CD-ROM lub podłącz dysk USB zawierający obraz dysku ratunkowego.
  3. Uruchom ponownie komputer.

W celu uzyskania bardziej szczegółowych informacji związanych z dyskiem ratunkowym zapoznaj się z rozdziałem pomocy poświęconym temu zagadnieniu.


Kontakt z działem pomocy technicznej

Sekcja zawiera informacje o sposobach uzyskania pomocy technicznej i warunkach, które należy spełnić, aby uzyskać tę pomoc.

W tej sekcji pomocy

Jak uzyskać pomoc techniczną

Pomoc techniczna za pośrednictwem telefonu

Uzyskiwanie pomocy technicznej poprzez Moje konto

Korzystanie z pliku śledzenia i skryptu AVZ


Jak uzyskać pomoc techniczną

Jeśli nie znajdziesz rozwiązania swojego problemu w dokumentacji dla aplikacji lub w jednym z dodatkowych źródeł informacji o aplikacji, zalecamy skontaktowanie się z działem pomocy technicznej Kaspersky Lab. Eksperci z działu pomocy technicznej odpowiedzą na Twoje pytania związane z instalacją i użytkowaniem aplikacji.

Przed skontaktowaniem się z działem pomocy technicznej przeczytaj zasady korzystania z pomocy technicznej.

Możesz skontaktować się z działem pomocy technicznej na jeden z następujących sposobów:

  • Telefonicznie. Metoda ta pozwala na skonsultowanie się ze specjalistami z naszej pomocy technicznej w języku polskim.
  • Przesyłając zgłoszenie poprzez usługę Moje konto na stronie internetowej działu pomocy technicznej. Metoda ta pozwala na kontakt ze specjalistami pomocy technicznej za pośrednictwem formularza zgłoszeniowego.

Pomoc techniczna jest dostępna tylko dla tych użytkowników, którzy zakupili licencję komercyjną. Pomoc techniczna nie jest świadczona użytkownikom wersji testowych.


Pomoc techniczna za pośrednictwem telefonu

W przypadku naglącego problemu możesz zadzwonić do specjalistów z pomocy technicznej.

Przed skontaktowaniem się z działem pomocy technicznej przeczytaj zasady korzystania z pomocy technicznej. Umożliwi to specjalistom szybkie rozwiązanie problemu.


Uzyskiwanie pomocy technicznej poprzez Moje konto

Moje konto to Twoja osobista strefa na stronie internetowej pomocy technicznej.

Aby uzyskać dostęp do Mojego konta, musisz przejść przez procedurę rejestracji na stronie rejestracyjnej. Wprowadź swój adres e-mail oraz hasło do systemu Moje konto.

Przy użyciu Mojego konta możesz wykonać następujące czynności:

  • skontaktować się z działem pomocy technicznej i laboratorium antywirusowym;
  • skontaktować się z działem pomocy technicznej bez konieczności używania poczty e-mail;
  • śledzić stan swoich zgłoszeń w czasie rzeczywistym;
  • wyświetlić szczegółową historię swoich zgłoszeń do działu pomocy technicznej;
  • uzyskać kopię pliku klucza w przypadku jego zagubienia lub usunięcia.

Pomoc techniczna za pośrednictwem poczty e-mail

Możesz wysłać zgłoszenie do działu pomocy technicznej w języku polskim.

W polach formularza internetowego zgłoszenia należy określić następujące dane:

  • typ zgłoszenia;
  • nazwa aplikacji i numer wersji;
  • opis zgłoszenia;
  • identyfikator klienta i hasło;
  • adres e-mail.

Specjaliści z pomocy technicznej będą wysyłać odpowiedzi na Twoje pytania na konto usługi Moje konto i adres e-mail określony w zgłoszeniu.

Zgłoszenie internetowe do laboratorium antywirusowego

Niektóre pytania należy wysyłać do laboratorium antywirusowego, a nie do pomocy technicznej.

Do laboratorium antywirusowego możesz wysyłać zgłoszenia następujących typów:

  • Nieznany szkodliwy program – podejrzewasz, że plik zawiera wirusa, ale Kaspersky PURE nie rozpoznał go jako zainfekowanego.

    Specjaliści z laboratorium antywirusowego przeanalizują przysłany szkodliwy kod. Jeśli wykryją oni nieznanego wirusa, dodadzą odpowiedni opis do bazy danych, która stanie się dostępna przy aktualizacji aplikacji antywirusowych.

  • Fałszywy alarm – Kaspersky PURE klasyfikuje plik jako wirusa, jesteś jednak pewien, że plik nie jest wirusem.
  • Prośba o opis szkodliwego programu – chcesz uzyskać opis wirusa wykrywanego przez Kaspersky PURE, podając nazwę wirusa.

Możesz również wysłać zgłoszenie do laboratorium antywirusowego ze strony z formularzem zgłoszenia, nie rejestrując się w Moim koncie. Na tej stronie nie musisz określać kodu aktywacyjnego aplikacji.


Korzystanie z pliku śledzenia i skryptu AVZ

Po powiadomieniu specjalistów z działu pomocy technicznej o wystąpieniu problemu, mogą oni poprosić o utworzenie raportu, zawierającego informacje o Twoim systemie operacyjnym, i wysłanie go do pomocy technicznej. Specjaliści pomocy technicznej mogą również poprosić o utworzenie pliku śledzenia. Plik śledzenia umożliwia śledzenie wykonywania poleceń aplikacji krok po kroku, a także określenie etapu działania aplikacji, w którym pojawił się błąd.

Po przeanalizowaniu otrzymanych danych specjaliści utworzą i prześlą Ci skrypt AVZ, który pomoże wyeliminować problemy. Uruchamianie skryptów AVZ pozwala na przeanalizowanie aktywnych procesów w poszukiwaniu szkodliwego kodu, skanowanie systemu w poszukiwaniu szkodliwego kodu, leczenie / usuwanie zainfekowanych plików i tworzenie raportów z wyników skanowania systemu.

W tej sekcji

Tworzenie raportu o stanie systemu

Tworzenie pliku śledzenia

Przesyłanie plików danych

Wykonywanie skryptu AVZ


Tworzenie raportu o stanie systemu

W celu utworzenia raportu o stanie systemu:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części otwartego okna kliknij odnośnik Pomoc techniczna. Zostanie otwarte okno Pomoc techniczna, w którym należy kliknąć odnośnik Narzędzia pomocy technicznej.
  3. W otwartym oknie Narzędzia pomocy technicznej kliknij przycisk Utwórz raport o stanie systemu.

Zostanie on utworzony w formatach HTML oraz XML i zapisany w archiwum sysinfo.zip. Po zakończeniu procesu zbierania informacji możliwe jest przejrzenie raportu.

W celu przejrzenia raportu:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części otwartego okna kliknij odnośnik Pomoc techniczna. Zostanie otwarte okno Pomoc techniczna, w którym należy kliknąć odnośnik Narzędzia pomocy technicznej.
  3. W otwartym oknie Narzędzia pomocy technicznej kliknij przycisk Przeglądaj....
  4. Otwórz archiwum sysinfo.zip zawierające pliki raportu.


Tworzenie pliku śledzenia

W celu utworzenia pliku śledzenia:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części otwartego okna kliknij odnośnik Pomoc techniczna. Zostanie otwarte okno Pomoc techniczna, w którym należy kliknąć odnośnik Narzędzia pomocy technicznej.
  3. W otwartym oknie Narzędzia pomocy technicznej, w sekcji Śledzenie wybierz poziom śledzenia z listy rozwijalnej.

    Wymagany poziom śledzenia zaleca się ustalić przy kontakcie ze specjalistami pomocy technicznej. Jeżeli nie zostały przekazane żadne zalecenia, należy ustawić poziom śledzenia na 500.

  4. W celu uruchomienia procesu śledzenia należy kliknąć przycisk Włącz.
  5. Odtwórz sytuację, która spowodowała problem.
  6. W celu zatrzymania procesu śledzenia kliknij przycisk Wyłącz.

Możesz przejść do wysyłania wyników śledzenia na serwer firmy Kaspersky Lab.


Przesyłanie plików danych

Po utworzeniu plików śledzenia i raportu o stanie systemu, należy przesłać je do ekspertów pomocy technicznej Kaspersky Lab.

Aby przesłać pliki danych na serwer pomocy technicznej, musisz posiadać numer zgłoszenia. Jeżeli zgłoszenie pomocy jest aktywne, numer ten znajduje się w Moim koncie na stronie pomocy technicznej.

W celu przesłania plików danych na serwer działu pomocy technicznej:

  1. Otwórz okno główne aplikacji.
  2. Kliknij odnośnik Pomoc techniczna w dolnej części okna głównego aby otworzyć okno Pomoc techniczna, następnie w oknie tym kliknij odnośnik Narzędzia pomocy technicznej.
  3. W otwartym oknie Narzędzia pomocy technicznej, w sekcji Akcje kliknij przycisk Prześlij na serwer informacje dla działu pomocy technicznej.

    Zostanie otwarte okno Przesyłanie informacji na serwer pomocy technicznej.

  4. Zaznacz pola obok plików śledzenia, które chcesz wysłać do pomocy technicznej i kliknij przycisk Wyślij.

    Zostanie otwarte okno Numer zgłoszenia.

  5. Podaj numer przydzielony Twojemu zgłoszeniu utworzonemu poprzez Moje konto i kliknij przycisk OK.

Wybrane pliki danych zostaną zarchiwizowane i przesłane na serwer pomocy technicznej.

Jeśli z jakiegoś powodu nie można skontaktować się z działem pomocy technicznej, pliki danych będą przechowywane na komputerze w celu ich późniejszego wysłania za pośrednictwem usługi Moje konto.

W celu zapisania plików danych na dysku:

  1. Otwórz okno główne aplikacji.
  2. Kliknij odnośnik Pomoc techniczna w dolnej części okna głównego aby otworzyć okno Pomoc techniczna, następnie w oknie tym kliknij odnośnik Narzędzia pomocy technicznej.
  3. W otwartym oknie Narzędzia pomocy technicznej, w sekcji Akcje kliknij przycisk Prześlij na serwer informacje dla działu pomocy technicznej.

    Zostanie otwarte okno Przesyłanie informacji na serwer pomocy technicznej.

  4. Zaznacz pola obok plików śledzenia, które chcesz przesłać do pomocy technicznej i kliknij przycisk Wyślij.

    Zostanie otwarte okno Numer zgłoszenia.

  5. Kliknij przycisk Anuluj i potwierdź zapisywanie plików na dysku klikając przycisk Tak w otwartym oknie.

    Zostanie otwarte okno zapisywania archiwum.

  6. Określ nazwę archiwum i potwierdź zapis.

Utworzone archiwum można przesłać do pomocy technicznej z poziomu usługi Moje konto.


Wykonywanie skryptu AVZ

Nie zalecamy zmieniać treści skryptu AVZ otrzymanego od ekspertów firmy Kaspersky Lab. Jeżeli podczas wykonywania skryptu wystąpi problem, skontaktuj się z działem pomocy technicznej.

W celu uruchomienia skryptu AVZ:

  1. Otwórz okno główne aplikacji.
  2. W dolnej części otwartego okna kliknij odnośnik Pomoc techniczna. Zostanie otwarte okno Pomoc techniczna, w którym należy kliknąć odnośnik Narzędzia pomocy technicznej.
  3. W otwartym oknie Narzędzia pomocy technicznej kliknij przycisk Uruchom skrypt AVZ.

Pomyślne wykonanie skryptu spowoduje zamknięcie kreatora. Jeżeli podczas wykonywania skryptu wystąpi błąd, kreator wyświetli odpowiedni komunikat.


Aplikacje

Sekcja ta zawiera dodatkowe informacje uzupełniające niniejszy dokument.

W tej sekcji pomocy

Grupy zaufania

Maski w regułach wykluczeń


Grupy zaufania

Kaspersky PURE przydziela do grup zaufania wszystkie aplikacje uruchamiane na komputerze, w zależności od poziomu zagrożenia stwarzanego przez aplikacje dla systemu.

Istnieją następujące grupy zaufania:

  • Zaufane. To takie aplikacje, które są podpisane cyfrowo przez zaufanych dostawców lub są zarejestrowane w bazie zaufanych aplikacji. Aplikacje te nie mają żadnych ograniczeń dla akcji wykonywanych w systemie. Ich aktywność jest monitorowana przez Ochronę proaktywną i Ochronę plików.
  • Niski poziom ograniczeń. Do tej grupy należą aplikacje, które nie są podpisane cyfrowo przez zaufanego dostawcę i nie są zarejestrowane w bazie zaufanych aplikacji, ale posiadają niską wartość klasyfikatora zagrożenia (zgodnie z danymi uzyskanymi z Kaspersky Security Network). Mogą wykonywać pewne działania, np. mają dostęp do innych procesów, kontroli systemu, czy też dostępu do sieci bez informowania o tym użytkownika. Do wykonania większości działań wymagana będzie jednak Twoja zgoda.
  • Wysoki poziom ograniczeń. Grupa ta zawiera aplikacje, które nie są podpisane cyfrowo i nie są zarejestrowane w bazie zaufanych aplikacji. Uzyskały wysoką wartość klasyfikatora zagrożenia. Aplikacje z tej grupy muszą uzyskać zgodę użytkownika do wykonania większości działań w systemie.
  • Niezaufane. Grupa ta zawiera aplikacje, które nie są podpisane cyfrowo i nie są zarejestrowane w bazie zaufanych aplikacji. Te aplikacje uzyskały bardzo wysoką wartość klasyfikatora zagrożenia. Kaspersky PURE blokuje wszelką aktywność tych aplikacji.


Maski w regułach wykluczeń

Sekcja ta opisuje maski, które mogą zostać użyte podczas tworzenia reguł wykluczeń. Reguły wykluczeń mogą zostać użyte do zdefiniowania typu zagrożeń, plików lub folderów, które nie będą skanowane przez program Kaspersky PURE.

W tej sekcji

Dozwolone maski wykluczeń plików i folderów

Dozwolone maski typów zagrożeń


Dozwolone maski wykluczeń plików i folderów

W celu wykluczenia ze skanowania plików i folderów można użyć następujących typów masek:

  1. Maski nieposiadające ścieżki dostępu do pliku:
    • *.exe – wszystkie pliki z rozszerzeniem exe;
    • *.ex? – wszystkie pliki z rozszerzeniem "ex?", gdzie "?" zastępuje pojedynczy znak;
    • test – wszystkie pliki z nazwą test.
  2. Maski posiadające bezwzględne ścieżki dostępu do plików:
    • C:\dir\*.*, C:\dir\* lub C:\dir\ – wszystkie pliki w folderze C:\dir\;
    • C:\dir\*.exe – wszystkie pliki z rozszerzeniem exe w folderze C:\dir\;
    • C:\dir\*.ex? – wszystkie pliki z rozszerzeniem rozpoczynającym się od "ex?" w folderze C:\dir\, gdzie "?" może zastępować dowolny znak;
    • C:\dir\test – tylko plik C:\dir\test.
  3. Maski ścieżki dostępu do pliku:
    • dir\*.*, dir\* lub dir\ – wszystkie pliki we wszystkich folderach dir\;
    • dir\test – wszystkie pliki test w folderach dir\;
    • dir\*.exe – wszystkie pliki z rozszerzeniem exe we wszystkich folderach dir\;
    • dir\*.ex? – wszystkie pliki z rozszerzeniem rozpoczynającym się od "ex?" we wszystkich folderach dir\, gdzie "?" może zastępować dowolny znak.

Maski wykluczeń *.* i * mogą być używane tylko w sytuacji, gdy określasz typ klasyfikacji zagrożenia według Encyklopedii Wirusów. W tym przypadku określone zagrożenie nie będzie wykryte w żadnym obiekcie. Korzystanie z tych masek bez określenia klasyfikacji jest równoznaczne z wyłączeniem ochrony. Podczas definiowania wykluczenia nie jest zalecane określanie ścieżek dostępu do dysków wirtualnych utworzonych przy użyciu polecenia "subst", jak również ścieżek odnoszących się do dysków wskazujących na folder sieciowy. Różne zasoby sieciowe mogą mieć takie same nazwy dla poszczególnych użytkowników. Spowoduje to nieprawidłowe wyzwalanie reguł wykluczeń.


Dozwolone maski typów zagrożeń

Po dodaniu zagrożenia do reguły wykluczenia zgodnie z klasyfikacją Encyklopedii Wirusów, dostępne staną się następujące ustawienia:

  • Pełna nazwa zagrożenia zgodna z Encyklopedią Wirusów dostępną na stronie www.viruslist.pl, na przykład not-a-virus:RiskWare.RemoteAdmin.RA.311 lub Flooder.Win32.Fuxx.
  • Nazwa zagrożenia według maski, na przykład:
    • not-a-virus* – wyklucza ze skanowania legalne aplikacje, które mogą zostać użyte przez hakera do uszkodzenia komputera i danych, a także programy żarty;
    • *Riskware.* – wyklucza ze skanowania wszystkie legalne aplikacje, które mogą zostać użyte przez hakera do uszkodzenia komputera i danych;
    • *RemoteAdmin.* – wyklucza ze skanowania wszystkie wersje programów do zdalnej administracji.


Słownik

Aktualizacja

Procedura zastępowania / dodawania nowych plików (baz danych lub modułów aplikacji) pobranych z serwerów aktualizacji firmy Kaspersky Lab.

Aktualizowanie baz danych

Funkcja wykonywana przez aplikację Kaspersky Lab, która umożliwia zapewnienie aktualnej ochrony komputera. Podczas aktualizacji aplikacja pobiera uaktualnienia dla swoich baz danych i modułów z serwerów aktualizacji Kaspersky Lab i automatycznie instaluje i stosuje te uaktualnienia.

Aktywowanie aplikacji

Przełączanie aplikacji do trybu pełnej funkcjonalności. Aktywacja aplikacji jest przeprowadzana przez użytkownika podczas lub po instalacji aplikacji. Do aktywowania aplikacji potrzebny jest kod aktywacyjny lub plik klucza.

Analizator heurystyczny

Technologia wykrywania informacji o zagrożeniach, które nie zostały jeszcze dodane do bazy danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Baza adresów phishingowych

Lista adresów internetowych, które specjaliści Kaspersky Lab określili jako związane z phishingiem. Baza danych jest regularnie aktualizowana i jest częścią pakietu dystrybucyjnego aplikacji Kaspersky Lab.

Baza danych szkodliwych adresów internetowych

Lista adresów internetowych o potencjalnie niebezpiecznej zawartości. Jest tworzona przez specjalistów z Kaspersky Lab. Lista ta jest regularnie aktualizowana oraz znajduje się w pakiecie instalacyjnym Kaspersky Lab.

Bazy danych

Bazy danych zawierające opisy zagrożeń ochrony komputera znane specjalistom z Kaspersky Lab w momencie opublikowania baz danych. Wpisy w bazach danych pozwalają na wykrywanie szkodliwego kodu w skanowanych obiektach. Bazy danych są tworzone przez specjalistów z Kaspersky Lab i aktualizowane co godzinę.

Blokowanie obiektu

Odmowa dostępu do obiektu z zewnętrznych aplikacji. Zablokowany obiekt nie może zostać odczytany, wykonany, zmodyfikowany, ani też usunięty.

Dostępne uaktualnienia

Pakiet aktualizacji modułów aplikacji Kaspersky Lab zawierający zestaw niezbędnych łat dostępnych co pewien okres czasu oraz modyfikacji architektury aplikacji.

Epidemia wirusa

Seria celowych prób zainfekowania komputera wirusem.

Fałszywy alarm

Fałszywy alarm występuje wtedy, gdy aplikacja Kaspersky Lab uzna niezainfekowany plik za zainfekowany, gdyż sygnatura pliku przypomina sygnaturę wirusa.

Hasło główne

Hasło chroniące bazę Menedżera haseł i dające dostęp do danych.

Kaspersky Security Network (KSN)

Usługa sieciowa oferująca dostęp do internetowej Bazy Wiedzy firmy Kaspersky Lab zawierającej informacje o reputacji plików, zasobów sieciowych oraz oprogramowania. Korzystanie z danych z Kaspersky Security Network zapewnia przyspieszenie czasu odpowiedzi aplikacji Kaspersky Lab po wykryciu nowego zagrożenia, ulepszenie działania niektórych modułów ochrony oraz zmniejszenie ryzyka fałszywych alarmów.

Kontener

Zaszyfrowany obiekt przeznaczony do przechowywania danych poufnych. Kontener jest chronionym hasłem przenośnym dyskiem wirtualnym, przechowującym pliki i foldery.

Aby dostępna była funkcja kontenera, aplikacja Kaspersky PURE musi być zainstalowana na komputerze.

Kwarantanna

Folder, w którym aplikacja Kaspersky Lab umieszcza wykryte potencjalnie zainfekowane obiekty. Obiekty poddane kwarantannie są przechowywane w zaszyfrowanej formie w celu uniknięcia jakiejkolwiek szkody komputera.

Leczenie

Metoda przetwarzania zainfekowanych obiektów skutkująca pełnym lub częściowym odzyskaniem danych. Nie wszystkie zainfekowane obiekt mogą zostać wyleczone.

Licznik epidemii wirusa

Szablon, na którym oparte jest generowanie powiadamiania o zagrożeniu epidemią wirusa. Licznik epidemii wirusa zawiera ustawienia określające próg aktywności wirusa, sposób jego rozprzestrzeniania oraz treść wysyłanych wiadomości.

Lista blokowanych adresów internetowych

Lista masek i adresów zasobów sieciowych, do których dostęp będzie blokowany przez aplikację Kaspersky Lab. Lista adresów jest tworzona przez użytkownika podczas konfiguracji ustawień aplikacji.

Lista blokowanych nadawców

(znana również jako czarna lista adresów)

Lista adresów e-mail, z których wszystkie przychodzące wiadomości będą blokowane przez aplikację Kaspersky Lab, niezależnie od zawartości wiadomości.

Lista dozwolonych adresów internetowych

Lista masek i adresów zasobów sieciowych, do których dostęp nie będzie blokowany przez aplikację Kaspersky Lab. Lista adresów jest tworzona przez użytkownika podczas konfiguracji ustawień aplikacji.

Lista dozwolonych nadawców

(znana również jako biała lista adresów)

Lista adresów e-mail, z których wysyłane wiadomości nie będą skanowane przez aplikację Kaspersky Lab.

Lista sprawdzanych adresów internetowych

Lista masek i adresów zasobów sieciowych, które będą obowiązkowo skanowane przez aplikację Kaspersky Lab na obecność szkodliwych obiektów.

Lista zaufanych adresów internetowych

Lista masek i adresów zasobów sieciowych, których treść jest uważana za zaufaną. Aplikacja Kaspersky Lab nie skanuje na obecność szkodliwych obiektów stron internetowych znajdujących się na liście.

Magazyn kopii zapasowej

Miejsce na dysku lub nośniku wymiennym, w którym tworzone są kopie zapasowe plików podczas wykonywania zadań tworzenia kopii zapasowej.

Maska pliku

Reprezentacja nazwy pliku przy użyciu symboli wieloznacznych. Standardowe symbole wieloznaczne wykorzystywane w maskach plików to * i ?, gdzie * zastępuje dowolną liczbę znaków, a ? zastępuje dowolny pojedynczy znak.

Maska podsieci

Maska podsieci (zwana również maską sieci) oraz adres sieci określają adresy komputerów w sieci.

Moduł przechwytujący

Składnik aplikacji odpowiedzialny za skanowanie określonych typów wiadomości e-mail. Zestaw modułów przechwytujących dla Twojej instalacji zależy od tego, do wykonywania jakiej roli lub ich kombinacji jest wdrażana aplikacja.

Moduły aplikacji

Pliki zawarte w pliku instalacyjnym aplikacji, które realizują podstawowe funkcje aplikacji. Każdemu rodzajowi zadania wykonywanego przez aplikację (ochrona w czasie rzeczywistym, skanowanie na żądanie, aktualizacja) odpowiada oddzielny moduł wykonywalny. Poprzez uruchomienie pełnego skanowania komputera z poziomu okna głównego aplikacji można rozpocząć wykonanie modułu tego zadania.

Monitorowany obiekt

Plik przechodzący przez protokół HTTP, FTP lub SMTP oraz przez zaporę sieciową, który jest następnie wysyłany do aplikacji firmy Kaspersky Lab w celu przeskanowania.

Nagłówek

Informacje na początku pliku lub wiadomości zawierające dane niskiego poziomu dotyczące statusu i przetwarzania pliku (lub wiadomości). Nagłówek wiadomości e-mail zawiera głównie takie dane, jak informacje o nadawcy i odbiorcy oraz datę.

Neutralizowanie obiektów po restarcie

Metoda przetwarzania zainfekowanych obiektów, które w momencie leczenia są wykorzystywane przez inne aplikacje. Polega na tworzeniu kopii zainfekowanego obiektu, leczeniu tej kopii i zastąpieniu pierwotnego zainfekowanego obiektu wyleczoną kopią po kolejnym powtórnym uruchomieniu systemu.

Niebezpieczny obiekt

Obiekt zawierający wirusa. Nie zalecamy korzystania z tych obiektów, ponieważ może to skutkować zainfekowaniem komputera. Po wykryciu zainfekowanego obiektu zalecamy przeprowadzenie jego leczenia przy użyciu jednej z aplikacji Kaspersky Lab lub usunięcie, gdy nie jest to możliwe.

Niekompatybilna aplikacja

Aplikacja antywirusowa innego producenta lub aplikacja firmy Kaspersky Lab, którą nie można zarządzać za pomocą Kaspersky PURE.

Nieznany wirus

Nowy wirus, o którym informacje nie zostały jeszcze uwzględnione w bazach danych. Zwykle nieznane wirusy są wykrywane przez aplikację w obiektach przy użyciu analizy heurystycznej i są klasyfikowane jako potencjalnie zainfekowane.

Obiekt możliwy do zainfekowania

Obiekt, który ze względu na swoją strukturę lub format może zostać użyty przez hakerów jako "kontener" do przechowywania i rozprzestrzeniania szkodliwego kodu. Zazwyczaj chodzi tu o pliki wykonywalne o rozszerzeniach, takich jak .com, .exe i .dll. Istnieje dość wysokie ryzyko wprowadzenia szkodliwego kodu do takich plików.

Obiekty startowe

Zestaw programów niezbędnych do uruchomienia i poprawnego działania systemu operacyjnego i oprogramowania zainstalowanego na komputerze. System operacyjny uruchamia te obiekty podczas każdego ładowania. Obiekty te mogą być celem wirusów, które mogą, na przykład, powstrzymywać uruchamianie systemu operacyjnego.

Ochrona w czasie rzeczywistym

Moduł działania aplikacji, w którym obiekty są skanowane w celu wykrycia szkodliwego kodu w czasie rzeczywistym.

Aplikacja przechwytuje wszystkie próby otwarcia dowolnego obiektu (do odczytu, zapisu, wykonania) i skanuje go w poszukiwaniu zagrożeń. Niezainfekowane obiekty są przekazywane użytkownikowi; obiekty zawierające zagrożenia lub podejrzane o zawieranie takich zagrożeń są przetwarzane zgodnie z ustawieniami zadania (są leczone, usuwane lub umieszczane w kwarantannie).

Okres ważności licencji

Okres czasu, w którym masz dostęp do funkcji aplikacji i posiadasz uprawnienia do korzystania z dodatkowych usług. Zakres usług zależy od typu licencji.

Pakiet aktualizacyjny

Pakiet plików służących do aktualizacji aplikacji. Aplikacja firmy Kaspersky Lab kopiuje pakiety aktualizacyjne z serwerów aktualizacji Kaspersky Lab i automatycznie instaluje i stosuje te pakiety.

Phishing

Rodzaj oszustwa internetowego, które polega na wysyłaniu wiadomości elektronicznych w celu kradzieży poufnych informacji - przeważnie danych związanych z bankowością online.

Plik skompresowany

Plik zarchiwizowany zawierający program dekompresujący oraz instrukcje do wykonania przez system operacyjny.

Pocztowe bazy danych

Bazy danych zawierające wiadomości e-mail w specjalnym formacie i przechowywane na Twoim komputerze. Po otrzymaniu/wysłaniu każda wiadomość przychodząca/wychodząca jest umieszczana w pocztowej bazie danych. Bazy te są skanowane podczas pełnego skanowania komputera.

Jeżeli jest włączona ochrona w czasie rzeczywistym, przychodzące i wychodzące wiadomości e-mail są analizowane pod kątem obecności wirusów w momencie ich otrzymywania lub wysyłania.

Poddawanie obiektów kwarantannie

Metoda przetwarzania potencjalnie zainfekowanego obiektu, w której dostęp do obiektu jest zablokowany, a sam obiekt zostaje przeniesiony z oryginalnej lokalizacji do folderu Kwarantanny. Jest on tam przechowywany w postaci zaszyfrowanej, co eliminuje ryzyko infekcji.

Podpis cyfrowy

Zaszyfrowane dane osadzone w dokumencie lub aplikacji. Podpis cyfrowy jest używany do zidentyfikowania autora dokumentu lub aplikacji. Aby utworzyć podpis cyfrowy, autor dokumentu lub aplikacji musi mieć certyfikat cyfrowy potwierdzający tożsamość autora.

Podpis cyfrowy umożliwia zweryfikowanie źródła danych i integralności danych oraz ochronę przed oszustami.

Potencjalnie zainfekowany obiekt

Obiekt, którego kod zawiera zmodyfikowany kod znanego zagrożenia lub kod, który jest podobny do kodu zagrożenia (wnioskując po ocenie jego zachowania).

Poziom ochrony

Poziom ochrony jest to początkowa konfiguracja modułu.

Prawdopodobny spam

Wiadomość, która podczas skanowania wydaje się podejrzana, jednak nie może być jednoznacznie określona jako spam (np. niektóre rodzaje wiadomości i reklam).

Priorytet zdarzenia

Cecha zdarzenia, które wystąpiło podczas działania aplikacji firmy Kaspersky Lab. Istnieją cztery poziomy priorytetu:

  • Zdarzenie krytyczne
  • Błąd.
  • Ostrzeżenie.
  • Informacja.

Zdarzenia tego samego typu mogą posiadać różne poziomy priorytetu w zależności od sytuacji, w której wystąpiły.

Protokół

Wyraźnie zdefiniowany i znormalizowany zestaw reguł określających interakcję pomiędzy klientem a serwerem. Do najbardziej znanych protokołów i usług z nimi skojarzonych należą HTTP (WWW), FTP oraz NNTP (nowość).

Protokół internetowy (IP)

Podstawowy protokół dla Internetu wykorzystywany w niezmienionej postaci od czasu stworzenia go w 1974 roku. Wykonuje podstawowe operacje transmisji danych z jednego komputera do innego i służy jako podstawa dla protokołów wyższego poziomu, takich jak TCP i UDP. Zarządza przetwarzaniem połączeń i błędów. Technologie, takie jak NAT i maskowanie, umożliwiają ukrywanie wielu prywatnych sieci przy pomocy niewielkiej liczby adresów IP (lub nawet jednego adresu), co pozwala spełnić potrzeby nieustannie rozrastającego się Internetu przy użyciu stosunkowo ograniczonej przestrzeni adresowej IPv4.

Próg aktywności wirusa

Największa dozwolona liczba zdarzeń określonego typu w pewnym przedziale czasowym; przekroczenie tej wartości jest interpretowane jako wzrost aktywności wirusa i zagrożenie atakiem wirusa. Cecha ta jest bardzo przydatna podczas okresów epidemii wirusów, gdyż daje administratorom możliwość reagowania w odpowiedniej chwili na zagrożenia ataku wirusów.

Przywracanie

Przeniesienie oryginalnego obiektu z kwarantanny lub folderu kopii zapasowej do folderu, w którym się znajdował przed umieszczeniem go w kwarantannie, wyleczeniem czy usunięciem, lub do folderu wskazanego przez użytkownika.

Rootkit

Program lub zestaw programów, których celem jest ukrywanie śladów hakera lub szkodliwego oprogramowania w systemie operacyjnym.

W przypadku systemów operacyjnych Microsoft Windows nazwa rootkit zazwyczaj odnosi się do programów, które przenikają do systemu i przechwytują funkcje systemu (Windows API). Przechwytywanie i modyfikowanie niskopoziomowych funkcji API pozwala takiemu programowi skutecznie ukrywać swoją obecność w systemie operacyjnym. Rootkit może maskować obecność dowolnych procesów, folderów i plików przechowywanych na dysku twardym, kluczy rejestru, jeżeli są określone w konfiguracji rootkita. Wiele rootkitów instaluje w systemie operacyjnym własne sterowniki i usługi (które również pozostają "niewidoczne").

Sektor startowy dysku

Sektor startowy jest określonym obszarem na dysku twardym komputera, dyskietce lub innym urządzeniu do przechowywania danych. Zawiera informacje dotyczące systemu plików dysku oraz programu rozruchowego odpowiedzialnego za uruchamianie systemu operacyjnego.

Istnieje wiele wirusów infekujących sektory startowe, zwanych wirusami sektora startowego. Aplikacja firmy Kaspersky Lab umożliwia skanowanie sektorów startowych w celu wykrycia wirusów oraz ewentualnego wyleczenia infekcji.

Serwer proxy

Usługa sieciowa komputera, która umożliwia użytkownikom tworzenie pośrednich zapytań do innych usług sieciowych. W pierwszej kolejności użytkownik łączy się z serwerem proxy i wysyła zapytanie o zasób (np. plik) umieszczony na innym serwerze. Następnie serwer proxy także łączy się z określonym serwerem i uzyskuje z niego zasób lub zwraca go ze swojej pamięci podręcznej (jeżeli jest w nią wyposażony). W niektórych przypadkach zapytanie użytkownika lub odpowiedź serwera mogą zostać zmodyfikowane przez serwer proxy.

Serwery aktualizacji Kaspersky Lab

Serwery firmy Kaspersky Lab, na których umieszczane są aktualizacje antywirusowych baz danych oraz modułów aplikacji.

Skanowanie ruchu internetowego

Skanowanie w czasie rzeczywistym obiektów przesyłanych za pośrednictwem protokołów (np. HTTP, FTP itd.) przy użyciu informacji zawartych w najnowszej wersji baz danych.

Skrypt

Mały program komputerowy lub niezależna część programu (funkcja), która służy do wykonywania drobnego i specjalistycznego zadania. W większości przypadków są one osadzane w dokumentach hipertekstowych. Skrypty mogą być uruchamiane, na przykład, podczas otwierania strony internetowej.

Jeżeli ochrona w czasie rzeczywistym jest włączona, aplikacja będzie śledziła uruchamianie skryptów, przechwytywała je i skanowała w poszukiwaniu wirusów. W zależności od wyników skanowania użytkownik może zablokować skrypt lub zezwolić na jego wykonanie.

Spam

Otrzymywane w masowych ilościach niechciane wiadomości e-mail to w większości reklamy.

Stan ochrony

Bieżący stan ochrony, który wskazuje na poziom ochrony komputera.

Technologia iChecker

iChecker to technologia, która zwiększa szybkość skanowania antywirusowego poprzez wykluczenie obiektów, które nie były modyfikowane od ostatniego skanowania bez zmiany parametrów skanowania (antywirusowa baza danych oraz ustawienia). Informacja o każdym pliku jest przechowywana w specjalnej bazie danych. Technologia ta jest używana zarówno w ochronie w czasie rzeczywistym, jak i podczas skanowania na żądanie.

Na przykład, do archiwum skanowanego przez aplikację Kaspersky Lab został przypisany stan niezainfekowane. Następnym razem aplikacja pominie to archiwum, chyba że zostało ono zmodyfikowane lub zmieniono ustawienia skanowania. Program powtórnie przeskanuje archiwum, jeżeli na skutek dodania nowego obiektu zmieniła się jego struktura, zmieniono ustawienia skanowania lub zostały zaktualizowane bazy danych aplikacji.

Ograniczenia technologii iChecker:

  • nie obsługuje plików o dużych rozmiarach w sytuacji, jeżeli przeskanowanie pliku zajmie mniej czasu niż sprawdzenie, czy został on zmodyfikowany od ostatniego skanowania;
  • działa tylko z niektórymi formatami (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Uaktualnienia krytyczne

Uaktualnienia krytyczne modułów aplikacji firmy Kaspersky Lab.

Usługa nazwy domenowej (DNS)

Rozproszony system konwertowania nazw hosta (komputer lub inne urządzenie sieciowe) na adresy IP. Usługa DNS działa w sieciach TCP/IP. DNS może również przechowywać i przetwarzać zapytania odwrotne, poprzez określenie nazwy hosta po jego adresie IP (wpis PTR). Rozwiązanie nazw DNS jest często wykonywane przez aplikacje sieciowe, nie przez użytkowników.

Ustawienia aplikacji

Ogólne ustawienia aplikacji, związane ze wszystkimi typami jej zadań i regulujące jej ogólne działanie, na przykład ustawienia wydajności aplikacji, rejestrowania oraz kopii zapasowej.

Ustawienia zadania

Ustawienia aplikacji dla określonego zadania.

Współczynnik zagrożenia

Współczynnik określający stopień niebezpieczeństwa, jaki aplikacja stwarza dla systemu operacyjnego. Jest on obliczany przy użyciu analizy heurystycznej opartej na dwóch typach kryteriów:

  • statyczne (informacje o pliku wykonywalnym aplikacji takie jak: rozmiar, data utworzenia itd.);
  • dynamiczne, które są wykorzystywane przy symulowaniu działania aplikacji w środowisku wirtualnym (analiza odwołań aplikacji do funkcji systemowych.

Współczynnik zagrożenia umożliwia wykrywanie zachowania typowego dla szkodliwego oprogramowania. Im niższy współczynnik zagrożenia, tym więcej akcji aplikacja może wykonywać w systemie.

Usuwanie obiektu

Metoda przetwarzania obiektów, która skutkuje jego fizycznym usunięciem z pierwotnej lokalizacji (dysku twardego, foldera, zasobu sieciowego). Zalecamy stosowanie tej metody do obiektów, które z jakiegoś powodu nie mogą zostać wyleczone.

Usuwanie wiadomości

Metoda przetwarzania wiadomości e-mail polegająca na jej fizycznym usunięciu. Metoda ta jest zalecana w przypadku wiadomości, które jednoznacznie zawierają spam lub szkodliwe oprogramowanie. Przed usunięciem wiadomości, w folderze kopii zapasowych umieszczana jest jej kopia (jeżeli opcja ta nie jest wyłączona).

Wiadomość wulgarna

Wiadomość e-mail zawierająca obraźliwy język.

Wykluczenie

Wykluczenie to obiekt wykluczony ze skanowania przez aplikację firmy Kaspersky Lab. Możliwe jest wykluczanie z obszaru skanowania określonych formatów plików, użycie masek plików, wykluczanie określonych obszarów (na przykład: folderu lub programu), wykluczanie procesów programu lub obiektów według stanu przydzielonego do nich podczas skanowania. Do każdego zadania można przydzielić zestaw wykluczeń.

Zadanie

Funkcje programu Kaspersky Lab występujące w postaci zadań, na przykład: Ochrona plików w czasie rzeczywistym, Pełne skanowanie komputera i Aktualizacja baz danych.

Zainfekowany obiekt

Obiekt, którego część kodu pokrywa się z częścią kodu znanego zagrożenia. Kaspersky Lab nie zaleca używania takich obiektów.

Zaufany proces

Proces aplikacji, którego operacje plikowe nie są monitorowane przez aplikację firmy Kaspersky Lab w trybie ochrony w czasie rzeczywistym. Innymi słowy, nie będą skanowane żadne obiekty uruchomione, otwarte lub zapisane przez zaufany proces.


Kaspersky Lab

Kaspersky Lab jest znaną na całym świecie firmą zajmującą się tworzeniem oprogramowania do ochrony komputerów przed wirusami, szkodliwymi programami, spamem, atakami sieciowymi i hakerskimi oraz innymi zagrożeniami.

W 2008 roku firma Kaspersky Lab zajęła miejsce wśród czwórki czołowych producentów światowej klasy oprogramowania do ochrony danych (według rankingu IDC Worldwide Endpoint Security Revenue by Vendor). Zgodnie z ankietą "TGI-Russia 2009" przeprowadzoną przez COMCON, Kaspersky Lab jest preferowanym dostawcą oprogramowania chroniącego komputery w Rosji.

Firma Kaspersky Lab została założona w 1997 roku w Rosji. Obecnie Kaspersky Lab jest międzynarodową grupą firm z główną siedzibą w Moskwie i pięcioma regionalnymi oddziałami zarządzającymi aktywnością firmy w Rosji, Europie Zachodniej i Wschodniej, na Bliskim wschodzie, w Afryce, Ameryce Północnej i Południowej, Japonii, Chinach i innych krajach Dalekiego wschodu. Firma zatrudnia ponad 2000 wykwalifikowanych specjalistów.

Produkty. Produkty firmy Kaspersky Lab zapewniają ochronę wszystkich systemów—począwszy od komputerów domowych aż po sieci dużych korporacji.

Linia produktów dla domu i małych biur obejmuje oprogramowanie antywirusowe dla komputerów stacjonarnych, laptopów, PDA oraz smartfonów i innych urządzeń mobilnych.

Ponadto firma oferuje także aplikacje i usługi do ochrony stacji roboczych, serwerów plików i serwerów sieciowych, bram pocztowych oraz zapór sieciowych. W połączeniu ze scentralizowanym systemem zarządzania Kaspersky Lab rozwiązania te zapewniają firmom i organizacjom efektywną ochronę przed zagrożeniami komputerowymi. Produkty Kaspersky Lab posiadają certyfikaty głównych laboratoriów testujących, są kompatybilne z wieloma programami komputerowymi oraz są zoptymalizowane z myślą o działaniu na wielu platformach sprzętowych.

Analitycy wirusów Kaspersky Lab pracują przez dwadzieścia cztery godziny na dobę. Każdego dnia odkrywają oni setki nowych zagrożeń oraz tworzą narzędzia do ich wykrywania i leczenia, które następnie umieszczają w bazach danych używanych przez aplikacje firmy Kaspersky Lab. Firma Kaspersky Lab uaktualnia antywirusowe bazy danych raz na godzinę, a antyspamowe bazy danych co 5 minut.

Technologie. Wiele technologii, które są obecnie nieodłączną częścią nowoczesnych narzędzi antywirusowych, zostało stworzonych przez Kaspersky Lab. To nie przypadek, że wielu innych producentów oprogramowania używa w swoich produktach silnika Kaspersky Anti-Virus. Należą do nich: SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Izrael), Clearswift (Wielka Brytania), CommuniGate Systems (USA), Critical Path (Irlandia), D-Link (Tajwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (Francja), NETGEAR (USA), Parallels (Rosja), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Tajwan). Wiele innowacyjnych technologii naszej firmy zostało opatentowanych.

Osiągnięcia. Przez lata firma Kaspersky Lab otrzymała setki nagród i wyróżnień za swoje zasługi w walce z zagrożeniami komputerowymi. Na przykład w 2010 roku program Kaspersky Anti-Virus otrzymał kilka najwyższych nagród Advanced+ w teście przeprowadzonym przez AV-Comparatives, szanowane austriackie laboratorium antywirusowe. Jednakże największym osiągnięciem Kaspersky Lab jest zaufanie i lojalność użytkowników na całym świecie. Nasze produkty i technologie chronią ponad 300 milionów użytkowników oraz ponad 200,000 klientów korporacyjnych.

Oficjalna strona Kaspersky Lab: | http://www.kaspersky.pl
Encyklopedia Wirusów: | http://www.viruslist.pl/
Laboratorium antywirusowe: | nowywirus@kaspersky.pl (tylko do wysyłania podejrzanych plików w archiwach) http://support.kaspersky.com/virlab/helpdesk.html?LANG=pl (do wysyłania pytań do analityków wirusów)
Forum internetowe Kaspersky Lab: | http://forum.kaspersky.com


Informacje o kodzie firm trzecich

Informacje o kodzie firm trzecich znajdują się w pliku legal_notices.txt przechowywanym w folderze instalacyjnym aplikacji.


Informacje o znakach towarowych

Zastrzeżone znaki towarowe i nazwy usług są własnością ich właścicieli.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic i Outlook są znakami towarowymi firmy Microsoft Corporation zarejestrowanymi w Stanach Zjednoczonych i innych krajach.

Intel, Pentium i Atom są znakami towarowymi firmy Intel Corporation zarejestrowanymi w Stanach Zjednoczonych i innych krajach.

Google Chrome jest znakiem towarowym firmy Google, Inc.

Mozilla, Thunderbird i Firefox są znakami towarowymi firmy Mozilla Foundation.

ICQ jest znakiem towarowym i/lub znakiem usługowym firmy ICQ LLC.

JABBER jest zastrzeżonym znakiem towarowym, używanym na licencji firmy XMPP Standards Foundation.

Mail.ru jest zastrzeżonym znakiem towarowym firmy Mail.Ru LLC.


Wyszukiwanie śladów aktywności

Pokaż wszystko | Ukryj wszystko

Raport aktywności Kreatora

Lista zawiera wykryte ślady aktywności i sposoby usunięcia ich. Lista zawiera trzy grupy działań czyszczenia śladów aktywności online:

  • Dodatkowe działania eliminują ślady aktywności, które nie są niebezpieczne.
  • Zalecane działania eliminują ślady aktywności stanowiące potencjalne zagrożenie.
  • Szczególnie zalecane działania pomagają wyeliminować ślady aktywności stwarzające poważne zagrożenie dla systemu.

Domyślnie Kaspersky PURE próbuje wykonać zalecane i szczególnie zalecane działania.

Jeżeli pole w wierszu z działaniem jest zaznaczone, Kaspersky PURE wykona to działanie.

Jeżeli pole w wierszu z działaniem nie jest zaznaczone, Kaspersky PURE nie wykona tego działania.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, lista będzie zawierała wcześniej wprowadzone zmiany, które można cofnąć.


Udało się rozwiązać problemy

Usuwaj ślady aktywności po każdym zakończeniu działania Kaspersky PURE 2.0

To pole włącza / wyłącza automatyczne usuwanie informacji o aktywności użytkownika przed zamknięciem Kaspersky PURE.

Pole to jest wyświetlane tylko podczas usuwania śladów aktywności; nie jest wyświetlany podczas cofania wcześniej dokonanych zmian.

Domyślnie pole to nie jest zaznaczone.

Zakończ

Przycisk ten kończy działanie Kreatora czyszczenia śladów aktywności.


Uruchamianie Kreatora

Wykonaj diagnostykę śladów aktywności użytkownika

Kaspersky PURE rozpoczyna wyszukiwanie i analizowanie informacji związanych z aktywnością użytkownika w Internecie.

Wycofaj zmiany

Kaspersky PURE cofa zmiany dokonane wcześniej przez Kreatora czyszczenia śladów aktywności.

Opcja ta jest dostępna, jeżeli kreator wcześniej usunął ślady aktywności.


Wyszukiwanie śladów aktywności

W oknie tym wyświetlany jest postęp wyszukiwania śladów aktywności na komputerze użytkownika. Skanowanie może zająć trochę czasu.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, Kreator czyszczenia śladów aktywności wyszukuje zmiany, jakie wcześniej wprowadził.


Czyszczenie śladów aktywności

W oknie tym wyświetlany jest postęp eliminowania problemów wykrytych podczas analizy śladów aktywności. Może to chwilę potrwać. Do usunięcia niektórych śladów aktywności konieczne może być ponowne uruchomienie komputera.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, Kreator czyszczenia śladów aktywności wycofa akcje wybrane w poprzednim kroku.


Lista obiektów skanowanych według rozszerzenia

Jeżeli jako obiekty przeznaczone do skanowania antywirusowego wybrałeś Pliki skanowane według rozszerzenia, wówczas moduł Ochrona plików lub zadanie skanowania antywirusowego będzie skanować pliki posiadające wymienione poniżej rozszerzenia.

Kaspersky PURE traktuje pliki bez rozszerzeń jak pliki wykonywalne. Kaspersky PURE zawsze skanuje takie pliki, bez względu na typy plików wybranych do skanowania.

Rozszerzenia plików

Rozszerzenie

Typ pliku

ASP

Skrypt Active Server Pages.

BAT

Plik wsadowy.

BIN

Plik binarny.

CHM

Skompilowany plik HTML.

CLA

Klasa Java.

CMD

Plik wiersza poleceń dla systemu Microsoft Windows NT (podobny do pliku .bat dla systemu DOS), OS/2.

COM

Plik wykonywalny nie większy niż 64 KB.

CPL

Moduł panelu sterowania dla Microsoft Windows.

DLL

Biblioteka dołączana dynamicznie.

DOC*

Dokument Microsoft Office Word, na przykład:

  • DOC – dokument Microsoft Office Word;
  • DOCX – dokument Microsoft Office Word 2007 z obsługą XML;
  • DOCM – dokument Microsoft Office Word 2007 z obsługą makr.

DOT*

Szablon dokumentu Microsoft Office Word, na przykład:

  • DOT – szablon dokumentu Microsoft Office Word;
  • DOTX – szablon dokumentu Microsoft Office Word 2007;
  • DOTM – szablon dokumentu Microsoft Office Word 2007 z obsługą makr.

DPL

Skompresowana biblioteka Borland Delphi.

DRV

Sterownik urządzenia.

DWG

Baza danych projektów AutoCAD.

EMF

Plik w formacie Enhanced Metafile. Nowa generacja metaplików Microsoft Windows OS. Pliki EMF nie są obsługiwane przez 16-bitową wersję systemu Microsoft Windows.

EML

Wiadomość e-mail programu Microsoft Outlook Express.

EXE

Plik wykonywalny lub samorozpakowujące się archiwum.

FPM

Program bazodanowy, plik startowy dla Microsoft Visual FoxPro.

HLP

Plik pomocy w formacie Win Help.

HTA

Program hipertekstowy dla Microsoft Internet Explorer.

HTM

Dokument hipertekstowy.

HTT

Nagłówek hipertekstowy Microsoft Windows.

ICO

Plik ikony obiektu.

INI

Plik inicjacyjny.

JPG, JPEG

Skompresowany format graficzny.

JS, JSE

Tekst źródłowy JavaScript.

LNK

Plik skrótu Microsoft Windows.

MBX

Rozszerzenie dla zapisanej wiadomości e-mail programu Microsoft Office Outlook.

MD*

Dokumenty i pliki Microsoft Office Access, takie jak:

  • MDA – grupa robocza Microsoft Office Access;
  • MDB – baza danych.

MSG

Wiadomość e-mail programu Microsoft Mail.

MSI

Pakiet instalatora Microsoft Windows.

NWS

Nowa wiadomość e-mail Microsoft Outlook Express.

OCX

Obiekt Microsoft OLE (Object Linking and Embedding).

OTM

Projekt VBA dla Microsoft Office Outlook.

OV?

Pliki wykonywalne programu MS Word.

PDF

Dokument programu Adobe Acrobat.

PHP

Skrypt wykorzystywany do tworzenia plików HTML.

PHT

Plik HTML ze zintegrowanymi skryptami PHP.

PIF

Plik informacyjny aplikacji.

PLG

Wiadomość e-mail.

PNG

Skompresowany format graficzny.

PP*

Dokumenty i pliki Microsoft Office PowerPoint, takie jak:

  • PPS – slajd Microsoft Office PowerPoint slide;
  • PPT – prezentacja;
  • PPTX – prezentacja Microsoft Office PowerPoint 2007;
  • PPTM – prezentacja Microsoft Office PowerPoint 2007 z obsługą makr;
  • POTX – szablon prezentacji Microsoft Office PowerPoint 2007;
  • POTM – szablon prezentacji Microsoft Office PowerPoint 2007 z obsługą makr;
  • PPSX – pokaz slajdów Microsoft Office PowerPoint 2007;
  • PPSM – pokaz slajdów Microsoft Office PowerPoint 2007 z obsługą makr;
  • PPAM – wtyczka dla programu Microsoft Office PowerPoint 2007 z obsługą makr.

PRG

Plik tekstowy dla dBase, Clipper lub Microsoft Visual FoxPro lub program WAVmaker.

REG

Klucz rejestru systemowego Microsoft Windows.

RTF

Dokument Rich Text Format.

SCR

Plik wygaszacza ekranu Microsoft Windows.

SLDX

Slajd Microsoft Office PowerPoint 2007.

SLDM

Slajd Microsoft PowerPoint 2007 z obsługą makr.

SHS

Wycinek Shell Scrap Object Handler.

SWF

Obiekt pakietu Shockwave Flash.

SYS

Plik systemowy.

THEME

Plik tapety pulpitu Microsoft Windows 95.

THMX

Temat programu Microsoft Office 2007.

TSP

Program uruchamiany w trybie podziału czasu (split-time).

VBE

Rozszerzenie BIOS-u kart graficznych.

VBS

Skrypt Visual Basic.

VXD

Sterownik urządzenia wirtualnego Microsoft Windows.

WSF

Skrypt Microsoft Windows.

WSH

Plik konfiguracyjny hosta skryptów Windows.

XL*

Dokumenty i pliki Microsoft Office Excel, takie jak:

  • XLA – rozszerzenie Microsoft Office Excel;
  • XLC – diagram, XLT – szablon dokumentu;
  • XLSX – arkusz Microsoft Office Excel 2007;
  • XLTM – arkusz Microsoft Office Excel 2007 z obsługą makr;
  • XLSB – arkusz Microsoft Office Excel 2007 w formacie binarnym (nie XML);
  • XLTX – szablon Microsoft Office Excel 2007;
  • XLSM – szablon Microsoft Office Excel 2007 z obsługą makr;
  • XLAM – wtyczka dla Microsoft Office Excel 2007 z obsługą makr.

Aktualny format pliku może być różny od rozszerzenia tego pliku (na przykład, gdy ręcznie zmieniono rozszerzenie pliku).


Kopiowanie / Pobieranie obrazu dysku

Ścieżka do pliku (.iso)

Pole to zawiera ścieżkę dostępu do pliku obrazu ISO dysku ratunkowego. Ścieżka dostępu może zostać wpisana ręcznie lub wybrana po kliknięciu przycisku Przeglądaj.

Pole to jest dostępne, jeżeli w poprzednim kroku Kreatora wybrana została opcja Kopiuj obraz ISO z dysku lokalnego lub sieciowego.

Przeglądaj

Przycisk ten otwiera okno Wybierz plik Kaspersky Rescue Disk. W tym oknie można wybrać plik obrazu dysku ratunkowego.

Ten przycisk jest dostępny, jeśli w poprzednim kroku Kreatora wybrana została opcja Skopiuj obraz ISO z dysku lokalnego i sieciowego.

Proces pobierania obrazu z serwera

Proces pobierania obrazu dysku z serwera Kaspersky Lab.

Kroki Kreatora

Aktualizowanie pliku obrazu

Udało się rozwiązać problemy


Aktualizowanie pliku obrazu

W oknie tym wyświetlany jest proces aktualizacji obrazu ISO dysku ratunkowego.

Dalej

Przycisk ten uruchamia proces aktualizacji obrazu dysku ratunkowego.

Kroki Kreatora

Udało się rozwiązać problemy


Udało się rozwiązać problemy

Zakończ

Przycisk ten kończy działanie Kreatora tworzenia dysku ratunkowego.

Jeżeli wybrałeś opcję zapisania obrazu ISO dysku ratunkowego na komputerze lub w zasobie sieci lokalnej, wówczas po zakończeniu pracy Kreator tworzenia dysku ratunkowego otworzy w nowym oknie folder, w którym przechowywany jest obraz ISO.


Konfiguracja przeglądarki

Wykonaj diagnostykę przeglądarki Microsoft Internet Explorer

Kaspersky PURE analizuje ustawienia programu Microsoft® Internet Explorer®.

Wycofaj zmiany

Kaspersky PURE cofa zmiany dokonane wcześniej przez Kreatora konfiguracji przeglądarki.

Opcja jest dostępna, jeżeli w ustawieniach przeglądarki Kreator konfiguracji przeglądarki dokonał jakichkolwiek zmian podczas poprzedniego uruchomienia.


Wyszukiwanie problemów

W oknie tym wyświetlany jest postęp analizowania ustawień programu Microsoft® Internet Explorer®. Może to zająć trochę czasu.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, Kreator konfiguracji przeglądarki wyszukuje zmiany, jakie wcześniej wprowadził.


Zakończono wyszukiwanie problemów

Lista Akcje eliminujące problemy

Wyświetla luki wykryte przez Kaspersky PURE w poprzednim kroku. Luki odnalezione w poprzednim kroku pogrupowane są przez Kaspersky PURE w zależności od typu zagrożenia jakie stanowią.

W celu wyeliminowania luk w ustawieniach przeglądarki Kaspersky PURE oferuje użycie dla każdej grupy zestawu akcji:

  • Dodatkowe działania. Pomagają naprawić luki w przeglądarce, które obecnie nie stanowią zagrożenia, ale mogą stwarzać problem w przyszłości.
  • Zalecane działania pomagają wyeliminować problemy stwarzające potencjalne zagrożenie.
  • Szczególnie zalecane działania pomagają wyeliminować problemy stwarzające poważne zagrożenie dla systemu.

Domyślnie Kaspersky PURE próbuje wykonać wszystkie zalecane i szczególnie zalecane działania.

Jeżeli pole obok problemu zostało zaznaczone, wówczas Kaspersky PURE próbuje naprawić ten problem.

Jeżeli pole obok problemu zostało odznaczone, wówczas Kaspersky PURE nie próbuje naprawić tego problemu.

Jeżeli w pierwszym kroku Kreatora konfiguracji przeglądarki wybrana została opcja Wycofaj zmiany, lista będzie zawierała wcześniej wprowadzone zmiany, które można cofnąć.


Usuwanie problemów

W oknie tym wyświetlany jest postęp eliminowania problemów wykrytych podczas analizy ustawień przeglądarki. Może to chwilę potrwać.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, Kreator konfiguracji przeglądarki wycofa akcje wybrane w poprzednim kroku.


Udało się rozwiązać problemy

Zakończ

Kliknięcie tego przycisku kończy działanie Kreatora konfiguracji przeglądarki.


Znajdź i rozwiąż problemy z systemem Windows

Wyszukaj problemy związane z aktywnością szkodliwego oprogramowania

Kaspersky PURE rozpoczyna wyszukiwanie problemów dotyczących szkodliwej aktywności.

Wycofaj zmiany

Kaspersky PURE cofa zmiany dokonane wcześniej przez Kreatora.

Ta opcja jest dostępna, gdy Kreator wcześniej wykonał działania mające na celu naprawienie odnalezionych w systemie uszkodzeń.


Wyszukiwanie problemów

W oknie tym wyświetlany jest postęp wyszukiwania uszkodzeń w systemie. Skanowanie może zająć trochę czasu.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, Kreator Znajdź i rozwiąż problemy z systemem Windows wyszukuje zmiany, jakie wcześniej wprowadził.


Skanowanie zostało zakończone

Raport aktywności Kreatora

Lista zawiera uszkodzone typy odnalezione w systemie. Kaspersky PURE grupuje wszystkie uszkodzenia wykryte w poprzednim kroku w zależności od typu zagrożenia jakie stanowią. Dla każdej grupy uszkodzeń Kaspersky PURE zaleca wykonanie sekwencji działań usuwających uszkodzenia. Istnieją trzy grupy działań:

  • Dodatkowe działania pomagają naprawić uszkodzenia systemu, które obecnie nie stanowią zagrożenia, ale mogą stwarzać problem w przyszłości.
  • Zalecane działania pomagają naprawić uszkodzenia systemu, które obecnie stwarzają zagrożenie dla ochrony komputera. Zalecane jest wykonanie wszystkich działań z tej grupy.
  • Szczególnie zalecane działania pomagają naprawić krytyczne uszkodzenia systemu, które stwarzają poważne zagrożenie dla systemu. Zalecane jest wykonanie wszystkich działań z tej grupy.

Domyślnie Kaspersky PURE próbuje wykonać wszystkie zalecane i szczególnie zalecane działania.

Jeżeli pole obok problemu zostało zaznaczone, wówczas Kaspersky PURE próbuje naprawić ten problem.

Jeżeli pole obok problemu zostało odznaczone, wówczas Kaspersky PURE nie próbuje naprawić tego problemu.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, lista będzie zawierała wcześniej wprowadzone zmiany, które można cofnąć.


Kończenie działania Kreatora

Zakończ

Kliknięcie tego przycisku spowoduje zakończenie działania Kreatora Znajdź i rozwiąż problemy z systemem Windows.


Strona pomocy technicznej

Sekcja w górnej części okna zawiera informacje szczegółowe potrzebne do skontaktowania się z pomocą techniczną Kaspersky Lab: wersja Kaspersky PURE, data i czas opublikowania bazy danych, wersja systemu operacyjnego oraz informacje dotyczące licencji.

Licencja: <klucz>

Kliknięcie odnośnika <klucz> otwiera okno Informacje o licencji zawierające informacje szczegółowe dotyczące bieżącej licencji.

Usługa szybkiej pomocy (FastTrack)

Przycisk ten otwiera przeglądarkę internetową ze stroną usługi szybkiej pomocy (FastTrack). Usługa oferuje odpowiedzi na najczęściej zadawane pytania.

Baza Wiedzy

Przycisk ten otwiera okno przeglądarki internetowej wyświetlające stronę działu pomocy technicznej, opisującej sposób zakupu, instalacji i użytkowania Kaspersky PURE.

Forum użytkowników

Przycisk ten otwiera okno przeglądarki internetowej wyświetlające stronę forum Kaspersky Lab, na którym można przeglądać różne tematy, pozostawić komentarz, zakładać nowe tematy i wyszukiwać informacje.

Umowa licencyjna

Przycisk ten otwiera okno wyświetlające treść umowy licencyjnej.

Pliki śledzenia

Odnośnik ten otwiera okno

Pliki śledzenia

, w którym można tworzyć pliki śledzenia i raporty z informacjami o stanie systemu.


Okno Problemy z ochroną

Lista problemów z ochroną

Lista ta zawiera problemy dotyczące ochrony komputera, wraz z opisem ich rozwiązania.

Lista problemów z ochroną zawiera następujące sekcje:

  • Licencja – problemy związane z licencją (na przykład, licencja wygasła).
  • Zagrożenia – aktywne zagrożenia, które należy zneutralizować.
  • Bazy danych – problemy związane ze stanem antywirusowych baz danych i modułów programu (na przykład, bazy danych nie były aktualizowane przez długi czas).
  • Moduły ochrony – problemy wpływające na moduły ochrony, takie jak Ochrona plików czy Ochrona WWW.
  • Kopia zapasowa – problemy wpływające na kopię zapasową (takie jak błędy przy tworzeniu kopii zapasowych).
  • Kontrola rodzicielska – problemy związane z kontrolą korzystania z komputera (na przykład, ustawienia Kontroli rodzicielskiej nie są chronione hasłem).
  • Zalecenia – zalecenia dotyczące optymalnej konfiguracji Kaspersky PURE.

Problemy w sekcjach są wymienione zgodnie z priorytetem: najpierw krytyczne problemy, potem te mniej istotne, na końcu wiadomości informacyjne.

Sekcja Licencja zawiera listę problemów związanych z licencją (takich jak licencja która wygasła).

Szczegóły

Po kliknięciu tego przycisku zostanie otwarte okno Zarządzanie licencją. Okna zawiera opis problemu i sposoby jego naprawienia.

Przycisk ten jest dostępny, jeśli istnieje problem z licencją (na przykład, data wydania bazy danych nie odpowiada okresowi działania licencji).

Sekcja Zagrożenia zawiera listę aktywnych zagrożeń wykrytych przez Kaspersky PURE.

Napraw wszystkie

Kliknięcie tego przycisku spowoduje rozpoczęcie leczenia aktywnych zagrożeń przez Kaspersky PURE.

Ignoruj wszystkie

Kliknięcie tego przycisku spowoduje zignorowanie aktywnych zagrożeń przez Kaspersky PURE.

Rozwiązane

Kliknięcie tego przycisku otwiera okno Raport szczegółowy na sekcji Wykryte zagrożenia. W oknie tym, możesz wyświetlić listę wykrytych i przetworzonych zagrożeń.

Przetwarzaj wszystkie

Przycisk uruchamiający neutralizowanie aktywnych zagrożeń przez Kaspersky PURE.

Wyczyść listę

Przycisk usuwający wszystkie wpisy z listy zagrożeń.

Usunięcie zagrożeń z listy nie oznacza, że zostały zneutralizowane. Zagrożenia pozostaną aktywne.

Przetwarzaj

Przycisk powodujący zneutralizowanie zagrożenia przez Kaspersky PURE (na przykład, wyleczenie zainfekowanego pliku).

Kliknięcie przycisku Arrow down otwiera menu, w którym można wybrać dodatkowe operacje:

  • Usuń z listy – wybranie tego elementu powoduje usunięcie wpisu z listy problemów.

Usunięcie zagrożenia z listy nie oznacza, że zostało zneutralizowane. Zagrożenie jest nadal aktywne.

  • Dodaj do wykluczeń – wybranie tego elementu otwiera okno Reguła wykluczeń. W oknie tym możesz utworzyć regułę wykluczeń dla określonego typu zagrożeń.
  • Otwórz oryginalny folder – wybranie tego elementu otwiera folder zawierający plik z wykrytym zagrożeniem.
  • Opis zagrożenia – wybranie tego elementu otwiera okno przeglądarki ze stroną opisującą zagrożenie.

Uruchom ponownie

Kliknięcie tego przycisku uruchamia komputer ponownie w celu zakończenia leczenia zainfekowanego obiektu.

Ten przycisk jest dostępny, jeśli istnieją zagrożenia które do pełnego usunięcia wymagają ponownego uruchomienia systemu.

Wyświetl raport

Kliknięcie tego przycisku otwiera okno Raport szczegółowy i i sekcję Wykryte zagrożenia.

Przycisk ten jest dostępny, jeśli wykryto zagrożenia, które do pełnego wyleczenia wymagają ponownego uruchomienia komputera.

Sekcja Bazy danych wyświetla problemy związane ze stanem antywirusowych baz danych i modułów aplikacji (na przykład, bazy danych nie były aktualizowane bardzo długo).

Aktualizacja

Uruchom ponownie

Kliknięcie tego przycisku uruchamia komputer ponownie w celu zakończenia procesu aktualizacji.

Przycisk ten jest dostępny, jeśli do zakończenia procesu aktualizacji konieczne jest ponowne uruchomienie systemu.

Zrestartuj aplikację

Kliknięcie tego przycisku uruchamia Kaspersky PURE ponownie, w celu zakończenia procesu aktualizacji.

Przycisk ten jest dostępny, jeśli do zakończenia procesu aktualizacji konieczne jest ponowne uruchomienie aplikacji.

Zatrzymaj

Kliknięcie tego przycisku zatrzymuje bieżącą sesję aktualizacji.

Przycisk ten jest dostępny jeśli aktualizacja została uruchomiona w celu rozwiązania istniejącego problemu.

Kliknięcie przycisku Arrow down otwiera menu, z którego możesz wybrać dodatkową akcję:

  • Wyświetl raport – wybranie tego elementu otwiera okno Raport szczegółowy i sekcję Aktualizacja.

Sekcja Składniki ochrony wyświetla problemy wpływające na składniki ochrony, takie jak Ochrona plików lub Ochrona WWW.

Zmodyfikuj/zainstaluj aplikację

Kliknięcie tego przycisku uruchamia Kreatora instalacji aplikacji. Możesz wykorzystać go do ponownej instalacji programu Kaspersky PURE.

Przycisk ten jest dostępny jeśli problemy ze składnikami ochrony mogą zostać rozwiązane poprzez ponowne zainstalowanie aplikacji.

Informacje o błędzie

Kliknięcie tego przycisku otwiera okno przeglądarki internetowej na stronie pomocy technicznej, która zawiera opis problemu i jego możliwe rozwiązania.

Przycisk ten jest dostępny, jeśli Kaspersky PURE nie może automatycznie włączyć jednego lub kilku składników ochrony.

Włącz

Kliknięcie tego przycisku powoduje włączenie przez Kaspersky PURE modułów ochrony lub funkcji aplikacji, które były wcześniej wyłączone.

Przycisk ten jest dostępny, jeśli wszystkie lub niektóre składniki ochrony bądź funkcje aplikacji zostały wyłączone.

Kliknięcie przycisku Arrow down otwiera menu, z którego możesz wybrać dodatkową akcję:

  • Ustawienia– wybranie tego elementu otwiera okno ustawień aplikacji. W oknie tym możesz skonfigurować funkcję aplikacji lub składnik ochrony, który wywołał problem.

Wznów

Kliknięcie tego przycisku powoduje wznowienie ochrony komputera przez Kaspersky PURE.

Przycisk ten jest dostępny, jeśli ochrona komputera została wstrzymana.

Wyłącz

Kliknięcie tego przycisku odblokowuje ruch sieciowy.

Przycisk ten jest dostępny, jeśli Kaspersky PURE blokuje ruch sieciowy na Twoim komputerze.

Uruchom ponownie

Kliknięcie tego przycisku powoduje ponowne uruchomienie komputera.

Przycisk ten jest dostępny jeśli komputer działa w trybie awaryjnym. Aby przywrócić pełną funkcjonalność aplikacji, uruchom komputer ponownie i powróć do standardowego trybu.

Sekcja Kopia zapasowa wyświetla problemy związane z wykonywaniem kopii zapasowych danych na komputerze.

Skonfiguruj

Po kliknięciu tego przycisku zostanie otwarte okno Kopia zapasowa. W oknie tym możesz utworzyć i uruchomić zadanie kopii zapasowej.

Sekcja Kontrola rodzicielska odzwierciedla problemy związane z kontrolą nad komputerem i korzystaniem z Internetu przez użytkowników.

Uruchom

Kliknięcie tego przycisku uruchamia kontrolę nad komputerem i korzystaniem z Internetu przez użytkowników.

Sekcja Zalecenia wyświetla zalecane, optymalne ustawienia dla Kaspersky PURE.

Włącz

Kliknięcie tego przycisku powoduje włączenie automatycznych aktualizacji baz danych przez Kaspersky PURE.

Przycisk jest dostępny, jeśli automatyczne aktualizacje zostały wyłączone.

Kliknięcie przycisku Arrow down otwiera menu, z którego możesz wybrać dodatkową akcję:

  • Ustawienia aktualizacji – wybranie tego elementu otwiera okno ustawień aplikacji i sekcję Ustawienia aktualizacji. W oknie tym możesz skonfigurować aktualizowanie baz danych i modułów aplikacji.

Ucz

Kliknięcie tego przycisku uruchamia Kreatora uczenia modułu Anti-Spam.

Przycisk ten jest dostępny, jeśli moduł Anti-Spam został włączony, ale uczenie nie zostało wykonane, oraz jeśli samouczący się algorytm iBayes analizujący tekst został włączony w Kaspersky PURE. Dostępność tej funkcji zależy od języka aplikacji.

Kliknięcie przycisku Arrow down otwiera menu, z którego możesz wybrać dodatkową akcję:

  • Ustawienia – wybranie tego elementu otwiera okno ustawień aplikacji i sekcję Anti-Spam. W oknie tym możesz skonfigurować moduł Anti-Spam.


Raport

Okres

Okres czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień.
  • tydzień.
  • miesiąc.
  • rok.
  • cały okres.

Kliknięcie przycisku [image] pozwala na wyświetlenie raportów dla poprzednich i następnych okresów.

Niebezpieczne obiekty

Liczba niebezpiecznych obiektów wykrytych przez aplikację podczas wybranego okresu.

Aplikacje

Liczba różnych rodzajów aplikacji uruchomionych w wybranym okresie.

Internet

Liczba niebezpiecznych i podejrzanych obiektów, ataków sieciowych, prób przekazania prywatnych danych, które zostały wykryte przez aplikację podczas wybranego okresu aktywności internetowej użytkownika.

Przycisk Configure notifications of reports' completion

Kliknięcie tego przycisku otwiera okno Powiadomienia. W oknie tym możesz skonfigurować częstotliwość przesyłania powiadomień o gotowości raportu.

Raport szczegółowy

Kliknięcie tego przycisku otwiera okno Raport szczegółowy. W oknie tym możesz wyświetlić szczegółowe raporty z działania składników i wykonywania zadań z Kaspersky PURE.


Zarządzanie licencją

Umowa licencyjna

Kliknięcie tego przycisku otwiera okno z treścią umowy licencyjnej.

Sekcja w górnej części okna zawiera informacje o licencji:

  • klucz (kliknięcie tego odnośnika otwiera okno Informacje o licencji zawierające informacje o bieżącej licencji);
  • stan klucza;
  • typ licencji;
  • liczba komputerów;
  • data aktywacji i data wygaśnięcia licencji;

    Dla subskrypcji mogą być również wyświetlane dodatkowe informacje o stanie subskrypcji.

Kliknięcie przycisku Deleting an object usuwa klucz.

W zależności od typu licencji lub subskrypcji i właściwości Twojej wersji aplikacji, okno może wyświetlać różne przyciski inicjujące akcje związane z licencją lub subskrypcją. Domyślne przyciski opisane są poniżej.

Aktywuj aplikację / Wprowadź kod aktywacyjny

Przycisk uruchamiający Kreatora aktywacji aplikacji.

Przycisk ten jest wyświetlany jeśli aplikacja nie jest aktywowana, lub jeśli możliwe jest wprowadzenie zapasowego kodu aktywacyjnego.

Kup kod aktywacyjny

Kliknięcie tego przycisku przenosi Cię do okna przeglądarki internetowej na stronę sklepu, w którym możesz zakupić licencję.

Przycisk nie jest wyświetlany jeśli oprócz bieżącej licencji ustawiono zapasowy kod aktywacyjny.

Aktywuj teraz

Przycisk za pomocą którego możesz aktywować aplikację zapasowym kodem aktywacyjnym. W innym wypadku zapasowy kod aktywacyjny zostanie wykorzystany natychmiast po wygaśnięciu bieżącej licencji.

Przycisk jest wyświetlany jeśli zapasowy kod aktywacyjny jest dostępny i zbliża się data wygaśnięcia bieżącej licencji.

Usuń kod aktywacyjny

Przycisk usuwający zapasowy kod aktywacyjny. Nie wpływa to na bieżącą licencję.

Przycisk jest wyświetlany jeśli podano zapasowy kod aktywacyjny.

Uaktualnij bazy danych

Przycisk uruchamiający aktualizację baz danych aplikacji.

Przycisk ten jest dostępny, jeśli napotkane zostaną pewne problemy z bieżącą licencją, które można rozwiązać aktualizując bazy danych aplikacji (na przykład, jeśli data wydania baz danych nie zgadza się z datą wygaśnięcia licencji).

Powody i możliwe rozwiązania

Kliknięcie tego przycisku otwiera okno przeglądarki internetowej wyświetlające stronę działu pomocy technicznej, która zawiera informacje o napotkanym problemie.

Przycisk ten jest dostępny, jeśli napotkasz problemy z bieżącą licencją lub zapasowym kodem aktywacyjnym.

Zweryfikuj kod aktywacyjny

Przycisk uruchamiający Kreatora aktywacji aplikacji w celu weryfikacji zapasowego kodu aktywacyjnego.

Przycisk ten jest dostępny, jeśli próba weryfikacji zapasowego kodu zakończyła się niepowodzeniem.

Odśwież stan subskrypcji

Przycisk ten uruchamia pobieranie aktualnych informacji o stanie subskrypcji z serwera dostawcy.

Przycisk ten jest dostępny jeśli subskrypcja jest aktywna.

Odwiedź stronę dostawcy

Kliknięcie tego przycisku otwiera okno przeglądarki internetowej i wyświetla stronę internetową dostawcy subskrypcji.

Ten przycisk jest dostępny, jeśli subskrypcja jest aktywna.


Okno Ochrona

Włącz ochronę hasłem (zalecane)

Pole to włącza / wyłącza ochronę dostępu do danych w miejscu przechowywania kopii zapasowej.

Jeśli pole to jest zaznaczone, do przywrócenia danych z miejsca przechowywania wymagane jest hasło. Jeśli pole nie jest zaznaczone, wszyscy użytkownicy mogą przywracać dane z miejsca przechowywania.

Domyślnie pole to nie jest zaznaczone.

Hasło

Hasło do dostępu do danych w miejscu przechowywania kopii zapasowej.

Można modyfikować to pole, jeśli pole Włącz ochronę hasłem jest zaznaczone.

Potwierdź hasło

Potwierdzenie hasła wpisanego w polu Hasło.

Przejdź do góry Przejdź do góry


Okno Wersje pliku

Ogranicz liczbę wersji plików

Pole to włącza / wyłącza funkcję ograniczającą liczbę wersji plików przechowywanych w kopii zapasowej. Jeśli funkcja ta jest włączona, kopia zapasowa przechowuje liczbę wersji plików określoną w polu Liczba przechowywanych wersji.

Jeśli pole jest zaznaczone, najstarsza kopia zapasowa jest nadpisywana przez najnowszą kopię podczas zadania tworzenia kopii zapasowej.

Jeśli plik nie zmienił się od momentu utworzenia ostatniej kopii zapasowej, w zadaniu tworzenia kopii zapasowej nie jest tworzona kopia tego pliku.

Jeśli pole nie jest zaznaczone, wszystkie kopie zapasowe są zapisywane.

Domyślnie pole to jest zaznaczone, a wartość w polu Liczba przechowywanych wersji wynosi 1.

Przechowuj wersji

Maksymalna liczba różnych wersji tego samego pliku przechowywanych w kopii zapasowej.

Domyślnie wartość jest ustawiona na 1.

Edycja tego pola jest możliwa, jeśli pole Ogranicz liczbę wersji pliku jest zaznaczone.

Ogranicz okres przechowywania wersji pliku

Pole to włącza / wyłącza funkcję usuwania starych wersji pliku z kopii zapasowej. Jeśli funkcja ta jest włączona, stare wersje plików są usuwane z kopii zapasowej po upłynięciu czasu ustawionego w polu Okres przechowywania starej wersji.

Jeśli pole jest zaznaczone, kopie zapasowe są usuwane z miejsca przechowywania po upłynięciu określonego czasu.

Jeśli pole nie jest zaznaczone, kopie zapasowe są przechowywane bezterminowo.

Domyślnie pole to nie jest zaznaczone.

Przechowuj stare wersje plików przez

Okres, po upłynięciu którego stare kopie zapasowe są usuwane z miejsca przechowywania.

Domyślnie wartość jest ustawiona na 60 dni.

Pole jest dostępne do edycji, jeśli pole Ogranicz okres przechowywania wersji pliku jest zaznaczone.


Okno Podsumowanie

Nazwa miejsca przechowywania

Pole zawierające nazwę miejsca przechowywania kopii zapasowej.


Zawartość

Sekcja Kategorie plików wyświetla kategorie plików, których kopie zapasowe można tworzyć, oraz sumaryczny rozmiar plików i ilość w każdej kategorii.

Pokaż wszystko | Ukryj wszystko

W sekcji Lokalizacja pliku możesz dodać lub usunąć foldery zawierające pliki, których kopie zapasowe chcesz utworzyć.

Pulpit

Kliknięcie tego odnośnika otwiera okno Wyświetl wybrane pliki na zakładce Lokalizacja pliku, gdzie możesz wyświetlić pliki znajdujące się na pulpicie, które zostały wybrane do kopii zapasowej.

Moje dokumenty

Kliknięcie tego odnośnika otwiera okno Wyświetl wybrane pliki na zakładce Lokalizacja pliku, gdzie możesz wyświetlić pliki znajdujące się w folderze Moje dokumenty, które zostały wybrane do kopii zapasowej.

Przycisk Delete

Kliknięcie przycisku Delete obok nazwy foldera powoduje usunięcie foldera i plików w nim zawartych z zadania tworzenia kopii zapasowej.

Dodaj folder

Kliknięcie tego przycisku otwiera okno Wybierz folder. W oknie Wybierz folder możesz wybrać folder z plikami, których kopię zapasową chcesz wykonać.

Sekcja Kategorie plików wyświetla kategorie plików, których kopie zapasowe można tworzyć, oraz sumaryczny rozmiar plików i ilość w każdej kategorii.

Lista kategorii plików

Zawiera kategorie plików, których kopia zapasowa zostanie wykonana w trakcie zadania tworzenia kopii zapasowych.

Dla każdej kategorii wyświetlane są następujące informacje:

  • nazwa kategorii;
  • liczba plików w tej kategorii których kopia zapasowa zostanie wykonana;
  • sumaryczny rozmiar plików w tej kategorii.

<Liczba plików>

Kliknięcie odnośnika otwiera okno Wyświetl wybrane pliki, w którym możesz wyświetlić pliki wybrane do kopii zapasowej według lokalizacji i kategorii.

Edytor kategorii

Kliknięcie tego odnośnika otwiera okno Edytor kategorii, w którym możesz dodać lub zmodyfikować kategorie plików których kopia zapasowa zostanie wykonana.

Dodatkowe

Kliknięcie tego odnośnika otwiera listę typów plików (Ukryte pliki i Pliki systemowe), które mogą zostać wykluczone lub uwzględnione w zadaniu tworzenia kopii zapasowej.

Jeśli pole obok typu plików jest zaznaczone, kopie zapasowe plików tego typu będą tworzone w trakcie zadania tworzenia kopii zapasowej.

Jeśli pole obok typu plików nie jest zaznaczone, kopie zapasowe plików tego typu nie będą tworzone w trakcie zadania tworzenia kopii zapasowej.

Domyślnie pola te są zaznaczone.


Okno Miejsce przechowywania

Utwórz

Kliknięcie przycisku uruchamia Kreator tworzenia miejsca przechowywania kopii zapasowej.

Połącz

Kliknięcie tego przycisku otwiera okno Podłącz miejsce przechowywania, w którym możesz podłączyć wcześniej utworzone miejsce przechowywania.

Zmień

Kliknięcie tego przycisku uruchamia Kreator tworzenia miejsca przechowywania kopii zapasowej, gdzie możesz zmodyfikować poprzednio skonfigurowane ustawienia miejsca przechowywania.

Wyczyść

Kliknięcie tego przycisku otwiera okno Wyczyść magazyn, w którym możesz usunąć niechciane kopie zapasowe z miejsca przechowywania.

Usuń

Kliknięcie tego przycisku uruchamia Kreator usuwania miejsca przechowywania.

Lista magazynów

Zawiera utworzone miejsca przechowywania kopii zapasowej. Dla każdego miejsca przechowywania wyświetlone są informacje o całkowitej i wykorzystanej wolnej przestrzeni.

Domyślnie lista zawiera standardowe miejsce przechowywania na dysku C:\.


Okno Terminarz

Uruchom zadanie podczas połączenia z napędem

Pole to włącza / wyłącza opcję automatycznego uruchamiania zadania tworzenia kopii zapasowej po podłączeniu do komputera napędu wymiennego z miejscem przechowywania kopii zapasowej.

Jeśli pole to jest zaznaczone, Kaspersky PURE uruchamia zadanie po podłączeniu napędu wymiennego do komputera.

Jeśli pole to nie jest zaznaczone, Kaspersky PURE nie uruchamia zadania po podłączeniu napędu wymiennego do komputera.

Domyślnie pole to jest zaznaczone.

Uruchom zadanie zgodnie z terminarzem

Pole to włącza / wyłącza opcję uruchamiania zadania tworzenia kopii zapasowej okresowo, zgodnie ze skonfigurowanym terminarzem.

Domyślnie pole to nie jest zaznaczone.

Częstotliwość

Określa odstęp pomiędzy zaplanowanymi skanowaniami.

Ustawienie to jest dostępne, jeśli pole Uruchom zadanie zgodnie z terminarzem jest zaznaczone.

Dostępne są następujące opcje terminarza:

  • Minuty. Odstęp czasowy pomiędzy uruchomieniami zadania skanowania wynosi kilka minut.

    Dla tej wartości dostępne jest ustawienie Uruchom co N minut. Odstępy czasu wyrażane są tu w minutach. Wartość ta nie powinna przekraczać 59 minut. Domyślnie wartość jest ustawiona na 5 minut.

  • Godziny. Odstęp czasowy pomiędzy skanowaniami liczony jest w godzinach.

    Dla tego elementu dostępne jest ustawienie Uruchom co N godzin. Odstępy czasu wyrażane są w godzinach. Wartość ta nie powinna przekraczać 23 godzin. Domyślnie wartość jest ustawiona na 1 godzinę.

  • Dni. Odstęp czasowy pomiędzy uruchomieniami zadania skanowania wynosi kilka dni.

    Dla tej wartości dostępne są następujące ustawienia:

    • Uruchom co N dni. Odstępy czasu wyrażone są w dniach. Domyślnie wartość jest ustawiona na 7 dni.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie ustawiony jest bieżący czas zegara komputera.
  • Co tydzień. Zadanie jest uruchamiane w określone dni tygodnia.

    Dla tej wartości dostępne są następujące ustawienia:

    • Uruchom w dni. Pola te włączają / wyłączają uruchamianie zadania w wybrane dni tygodnia.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie ustawiony jest bieżący czas zegara komputera.
  • W określonym czasie. Zadanie będzie uruchamiane w podanym dniu, o wybranym czasie.

    Dla tej wartości dostępne jest ustawienie Data i czas uruchomienia. Określa dzień i czas kiedy Kaspersky PURE automatycznie uruchamia zadanie skanowania. Datę uruchomienia wyraża się w formacie dd/mm/rr, a czas jako gg:mm:ss. Domyślnie wybrana jest bieżąca data i czas.

  • Co miesiąc. Zadanie będzie uruchamiane raz w miesiącu w określonym dniu i o podanym czasie.

    Dostępne są następujące ustawienia:

    • Uruchom w każdy N dzień miesiąca.. Określa dzień miesiąca kiedy Kaspersky PURE automatycznie uruchamia zadanie skanowania. Domyślnie ustawiona jest wartość Uruchom w każdy 1 dzień miesiąca.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie ustawiony jest bieżący czas zegara komputera.
  • Po uruchomieniu aplikacji. Zadanie skanowania jest wykonywane po każdym uruchomieniu Kaspersky PURE.

    Dla tej wartości dostępne jest ustawienie Uruchom po. Określa odstęp czasu wyrażony w minutach od włączenia programu Kaspersky PURE, po upływie którego aplikacja automatycznie uruchomi zadanie skanowania. Domyślnie wartość jest ustawiona na 0 minut.

Uruchom pominięte zadania

Czasami zadanie nie może zostać uruchomione (na przykład, komputer jest wyłączony). Pole to włącza / wyłącza automatyczne uruchamianie zadania kiedy tylko stanie się to możliwe.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie uruchamia pominiętych zadań. Zamiast tego uruchamia następne zadanie zgodnie z terminarzem.

Funkcja ta jest dostępna dla wszystkich opcji terminarza, za wyjątkiem Godziny, Minuty i Po uruchomieniu aplikacji.

Domyślnie pole to jest zaznaczone.


Podsumowanie

Nazwa zadania

Pole zawiera nazwę zadania tworzenia kopii zapasowej.

Uruchom zadanie po zakończeniu pracy kreatora

Pole to włącza / wyłącza opcję uruchamiania zadania tworzenia kopii zapasowej zaraz po zakończeniu pracy kreatora.

Jeśli pole to jest zaznaczone, Kaspersky PURE uruchamia zadanie zaraz po zakończeniu pracy kreatora.

Jeśli pole to nie jest zaznaczone, po zakończeniu pracy kreatora Kaspersky PURE uruchamia zadanie zgodnie z określonym terminarzem. Możesz również uruchomić zadanie ręcznie w dowolnym momencie.

Domyślnie pole to jest zaznaczone.


Okno Przywróć

Folder źródłowy

Tryb przywracania, w którym Kaspersky PURE przywraca pliki do foldera, w którym pliki znajdowały się w momencie tworzenia ich kopii zapasowych.

Jest to domyślny tryb przywracania.

Określony folder

Tryb przywracania, w którym Kaspersky PURE przywraca pliki do foldera określonego w polu Wybierz folder.

Tryb Do foldera źródłowego jest wybrany domyślnie.

Wybierz folder

Pole zawiera ścieżkę do foldera, do którego dane mają zostać przywrócone.

Przeglądaj

Kliknięcie tego przycisku otwiera okno Wybierz folder. W oknie tym możesz określić folder, do którego dane zostaną przywrócone.


Sekcja Kopia zapasowa

Utwórz zadanie kopii zapasowej

Kliknięcie tego przycisku uruchamia Kreator tworzenia zadania wykonywania kopii zapasowej.

Lista zadań kopii zapasowej

Zawiera istniejące zadania kopii zapasowej. Dla każdego zadania wyświetlona jest informacja o przestrzeni wykorzystywanej w magazynie, trybie uruchamiania i dostępnych akcjach.

Domyślnie lista jest pusta.

Uruchom

Kliknięcie tego przycisku uruchamia tworzenie kopii zapasowych plików określonych w ustawieniach zadania kopii zapasowej, w magazynie wybranym dla danego zadania.

Przycisk jest dostępny jeśli zadanie kopii zapasowej nie jest uruchomione.

Zatrzymaj

Kliknięcie tego przycisku zatrzymuje uruchomione zadanie kopii zapasowej.

Przycisk ten jest dostępny jeśli zadanie kopii zapasowej jest uruchomione.

Zmień

Kliknięcie tego przycisku uruchamia Kreator tworzenia zadania wykonywania kopii zapasowej, który pozwala na zmodyfikowanie ustawień wcześniej skonfigurowanego zadania kopii zapasowej.

Usuń

Kliknięcie tego przycisku usuwa wybrane zadanie kopii zapasowej.

<Nazwa magazynu>

Kliknięcie tego odnośnika otwiera okno Konfigurowanie magazynu <nazwa magazynu>, w którym możesz ograniczyć liczbę wersji pliku i okres przechowywania wersji plików lub zmienić nazwę magazynu.

<Tryb uruchamiania>

Kliknięcie tego przycisku otwiera Kreator tworzenia zadania wykonywania kopii zapasowej, który pozwala na zmodyfikowanie terminarza uruchamiania danego zadania.


Wybieranie danych według kategorii

Lista kategorii plików

Zawiera kategorie plików, dla których zostaną utworzone kopie zapasowe. Wybranie kategorii z listy spowoduje wyświetlenie listy plików z wybranej kategorii w prawej części okna.

Lista plików

Zawiera pliki z określonej kategorii, których kopia zapasowa będzie tworzona.

Pole obok nazwy pliku uwzględnia plik w zadaniu kopii zapasowej lub wyklucza go.

Jeśli pole jest zaznaczone, Kaspersky PURE tworzy kopie zapasowe pliku w trakcie zadania tworzenia kopii zapasowej.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie tworzy kopii zapasowych pliku w trakcie zadania tworzenia kopii zapasowej.


Okno Wybierz folder

Folder

Pole zawierające ścieżkę do foldera z plikami, których kopia zapasowa będzie wykonywana.


Sekcja Dysk wymienny

Lista dysków wymiennych

Lista dysków wymiennych podłączonych do komputera (takich jak karty pamięci i płyty CD). Dla każdego dysku wyświetlone są informacje o całkowitym rozmiarze i wykorzystanej przestrzeni.

Skopiuj narzędzie Kaspersky Restore Utility do magazynu

Pole to włącza / wyłącza funkcję kopiowania Kaspersky Restore Utility na dysk wymienny. Narzędzie to pozwala na przywrócenie danych z miejsca przechowywania na dowolnym komputerze, nawet jeśli nie posiada zainstalowanego Kaspersky PURE.


Okno Przywróć dane z magazynu

Zadanie kopii zapasowej

Wyświetla zadania kopii zapasowej, które spowodowały utworzenie kopii zapasowych w magazynie.

Data

Określa datę i czas każdego zadania wybranego z listy Zadanie kopii zapasowej.

Kategorii

Lista kategorii plików, których kopie zapasowe zostały zapisane w magazynie.

Wyszukaj

Pole służące do wyszukiwania pliku poprzez wprowadzenie pierwszych znaków jego nazwy.

Pole jest dostępne po wyświetleniu plików na liście.

Otwórz

Kliknięcie tego przycisku otwiera najnowszą wersję wybranego pliku.

Wersje

Kliknięcie tego przycisku otwiera okno Wersje, w którym możesz wyświetlić wszystkie zarejestrowane wersje wybranego pliku.

Wyświetl jako listę / Wyświetl strukturę folderów

Kliknięcie tego przycisku przełącza widok listy plików (drzewo folderów lub lista plików w kolejności alfabetycznej).

Domyślnie włączony jest widok drzewa folderów, a przycisk Wyświetl jako listę jest dostępny.

Lista plików

Wyświetla pliki, które można przywrócić.

Pole obok nazwy pliku uwzględnia plik w procesie przywracania danych lub wyklucza go.

Jeśli pole jest zaznaczone, najnowsza wersja tego pliku zostanie przywrócona w trakcie przywracania danych.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie przywraca tego pliku.

Przywróć dane

Kliknięcie tego przycisku otwiera okno Przywróć, w którym możesz skonfigurować ustawienia przywracania.


Okno Wyczyść magazyn

Wersje plików utworzone wcześniej, niż

Pole to włącza / wyłącza funkcję, która usuwa z miejsca przechowywania kopii zapasowej pliki utworzone przed określoną datą.

Domyślnie pole to nie jest zaznaczone.

Poprzednie wersje pliku

Pole to włącza / wyłącza funkcję przechowującą wcześniejsze kopie zapasowe, począwszy od najstarszej.

Domyślnie pole to nie jest zaznaczone.

Kopie zapasowe plików usuniętych z komputera

Pole to włącza / wyłącza funkcję usuwającą kopie zapasowe plików, które zostały usunięte z komputera.

Domyślnie pole to nie jest zaznaczone.


Okno Zawartość

Zapisz

Metoda usuwania miejsca przechowywania, przy której miejsce przechowywania pozostaje na oryginalnym dysku. Miejsce przechowywania jest usuwane z listy, ale może zostać podłączone ponownie.

Ta metoda usuwania miejsca przechowywania jest wybrana domyślnie.

Usuń

Metoda usuwania miejsca przechowywania, przy której miejsce przechowywania jest nieodwracalnie usuwane.


Okno Zadania

Nie usuwaj

Metoda usuwania magazynu, przy której zadania kopii zapasowej są zapisywane, ale należy podać inny magazyn dla tych zadań.

Ta metoda usuwania magazynu jest wybrana domyślnie.

Usuń

Metoda usuwania magazynu, przy której zadania kopii zapasowej korzystające z tego magazynu są usuwane.


Okno Podsumowanie

Zakończ

Kliknięcie tego przycisku powoduje usunięcie przez Kaspersky PURE miejsca przechowywania kopii zapasowych zgodnie z określonymi ustawieniami.


Okno Wersje pliku

Przywróć wersję pliku

Kliknięcie tego przycisku otwiera okno Przywróć, w którym możesz skonfigurować ustawienia przywracania.

Otwórz wersję pliku

Kliknięcie tego przycisku otwiera wybraną wersję pliku.

Lista wersji pliku

Zawiera wersje pliku. Dla każdej wersji wyświetlona jest data i czas zapisu.


Okno Edytor kategorii

Dodaj kategorię

Kliknięcie tego przycisku otwiera okno Nowa kategoria, w którym możesz dodać nową kategorię plików.

Dodaj rozszerzenie

Kliknięcie tego przycisku otwiera okno Nowe rozszerzenie. W oknie tym możesz dodać rozszerzenia plików, których kopie zapasowe chcesz wykonywać.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Modyfikuj kategorię lub Modyfikuj rozszerzenie, w którym możesz zmodyfikować ustawienia wcześniej utworzonej kategorii lub rozszerzenia.

Przycisk ten nie jest wyświetlany dla kategorii i rozszerzeń domyślnie utworzonych w edytorze kategorii.

Usuń

Kliknięcie tego przycisku usuwa wybraną kategorię lub rozszerzenie z listy.

Przycisk ten nie jest wyświetlany dla kategorii i rozszerzeń domyślnie utworzonych w edytorze kategorii.

Domyślne

Kliknięcie tego przycisku przywraca domyślne kategorie i rozszerzenia w edytorze kategorii.

Lista kategorii plików

Zawiera kategorie plików, których kopie zapasowe będą tworzone. Wybranie kategorii z listy spowoduje wyświetlenie listy rozszerzeń plików z wybranej kategorii w prawej części okna.

Lista rozszerzeń

Zawiera rozszerzenia plików uwzględnionych w wybranej kategorii.

Jeśli pole obok rozszerzenia jest zaznaczone, dla plików tego typu będą tworzone kopie zapasowe.

Jeśli pole obok rozszerzenia nie jest zaznaczone, dla plików tego typu nie będą tworzone kopie zapasowe.


Wybieranie danych według lokalizacji

Ścieżka

Określa lokalizacje plików, których kopie zapasowe chcesz wykonywać.

Przycisk Back

Kliknięcie przycisku Back powoduje wyświetlenie wcześniej wybranej lokalizacji na liście Ścieżka.

Przycisk The Up button

Kliknięcie przycisku The Up button powoduje wyświetlenie foldera nadrzędnego na liście Ścieżka.

W sekcji Lokalizacja pliku możesz wybrać lokalizację plików, których kopie zapasowe chcesz wykonywać.

Lista plików

Lista zawiera pliki wybrane do wykonywania kopii zapasowej pochodzące z określonej lokalizacji.

Pole obok nazwy pliku uwzględnia plik w zadaniu kopii zapasowej lub wyklucza go.

Jeśli pole jest zaznaczone, Kaspersky PURE tworzy kopie zapasowe pliku w trakcie zadania tworzenia kopii zapasowej.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie tworzy kopii zapasowych pliku w trakcie zadania tworzenia kopii zapasowej.


Korzystanie z Internetu

W sekcji Kontrola użycia Internetu możesz ograniczyć czas korzystania z Internetu dla wybranego użytkownika.

Włącz kontrolę

Pole umożliwia włączenie / wyłączenie kontroli czasu korzystania z Internetu dla wybranego konta.

Jeżeli pole jest zaznaczone, informacja o czasie sesji internetowych dla wybranego konta jest wyświetlana w Raporcie użycia Internetu.

Dodatkowo możesz utworzyć terminarz korzystania z Internetu (definiując dni tygodnia i godziny, w których dostęp będzie dozwolony lub blokowany), jak również ograniczyć całkowity dobowy czas korzystania z Sieci. W tym celu użyj kalendarza i pola Ogranicz korzystanie w wybrane dni.

Jeżeli pole nie jest zaznaczone, statystyki korzystania z Internetu dla wybranego konta nie są zapisywane, a użytkownik ma nieograniczony czasowo dostęp do Internetu.

Domyślnie pole to nie jest zaznaczone.

Ogranicz korzystanie w wybrane dni

Pole włącza / wyłącza ograniczenia korzystania z Internetu w określone dni tygodnia i godziny.

Jeżeli pole jest zaznaczone, możesz skonfigurować terminarz korzystania z Internetu: zdefiniować jeden lub więcej przedziałów czasu dla każdego dnia tygodnia, określając, czy korzystanie z Internetu jest dozwolone, czy zabronione zgodnie z aktualnym ograniczeniem nałożonym na całkowity czas korzystania w ciągu doby.

Terminarz korzystania z Internetu możesz zmienić przy pomocy tabeli. Wiersze tabeli odpowiadają dniom tygodnia, kolumny odpowiadają 1-godzinnym przedziałom czasowym. W zależności od ustawień regionalnych systemu operacyjnego, format czasu może być 24h lub 12h. Kolory komórek tabeli odzwierciedlają nałożone ograniczenia: kolor szary oznacza, że korzystanie z Internetu jest zabronione, zielony - dozwolone.

Jeżeli pole nie jest zaznaczone, terminarz ograniczeń nie będzie widoczny.

Domyślnie pole to jest zaznaczone.

Ogranicz dzienny czas korzystania

Pole umożliwia włączenie / wyłączenie ograniczenia nałożonego na korzystanie z Internetu w ciągu doby.

Jeżeli pole jest zaznaczone, możesz określić maksymalny dozwolony czas korzystania z Internetu w ciągu 24 godzin. Całkowity czas korzystania jest wprowadzany w formacie gg:mm.

Jeżeli pole nie jest zaznaczone, całkowity dobowy czas korzystania nie jest ograniczony.

Domyślnie pole to nie jest zaznaczone.


Kontrola dostępu do stron internetowych

W sekcji Kontrola dostępu do stron internetowych możesz ograniczyć dostęp do stron internetowych w zależności od ich treści.

Włącz bezpieczne wyszukiwanie

Przy użyciu tego pola możesz włączyć / wyłączyć tryb bezpiecznego wyszukiwania, który jest używany podczas korzystania z wyszukiwarek.

Włącz kontrolę

Pole to włącza / wyłącza kontrolę odwiedzonych stron internetowych dla wybranego konta.

Jeżeli pole jest zaznaczone, informacja o odwiedzonych stronach internetowych dla wybranego konta jest wyświetlana w Raporcie przeglądania stron WWW. Możesz również zablokować / zezwolić na dostęp do stron internetowych wybranej kategorii lub skonfigurować listę wykluczeń.

Domyślnie pole to nie jest zaznaczone.

W sekcji Blokuj strony internetowe możesz wybrać kategorie stron internetowych, do których dostęp powinien być blokowany oraz utworzyć listę wyjątków.

Blokuj strony internetowe z następujących kategorii

Blokowanie dostępu do stron internetowych z wybranych kategorii.

Wybierz wszystko

Kliknięcie tego odnośnika zaznacza pola dla wszystkich kategorii stron internetowych, które mają być blokowane.

Wyczyść wszystko

Kliknięcie tego odnośnika usuwa zaznaczenie pól dla wszystkich kategorii stron internetowych, które mają być blokowane.

Lista kategorii stron internetowych

Jeśli pole obok nazwy kategorii jest zaznaczone, Kaspersky PURE będzie blokować dostęp do stron znajdujących się w tej kategorii.

Domyślnie pole to nie jest zaznaczone.

Blokuj dostęp do wszystkich stron internetowych za wyjątkiem znajdujących się na liście wykluczeń

Blokowanie dostępu do wszystkich stron za wyjątkiem tych dozwolonych na liście wykluczeń.

Wykluczenia

Kliknięcie tego przycisku otworzy okno Blokowanie stron: wykluczenia. W oknie tym możesz utworzyć i zmodyfikować listę stron internetowych, do których dostęp będzie dozwolony / zablokowany, bez względu na bieżące ustawienia określone dla kontroli zawartości Internetu.


Raporty

W sekcji Ogólne statystyki kontroli konta można przejrzeć ogólny raport z działania modułu Kontrola rodzicielska.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisku [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Internet

Sekcja ta zawiera statystyki dotyczące przeglądanych stron internetowych i pobranych z Internetu plików, pogrupowane według najpopularniejszych zasobów sieciowych i kategorii. Możesz wyświetlić informacje o liczbie zablokowanych prób odwiedzenia niedozwolonych zasobów sieciowych oraz pobierania plików.

Korespondencja

Sekcja zawiera statystyki dotyczące komunikacji za pośrednictwem komunikatorów internetowych oraz sieci społecznościowych dla wybranego okresu.

Znajdują się tu następujące informacje:

  • całkowita liczba wiadomości;
  • liczba zablokowanych wiadomości;
  • liczba danych osobistych wykrytych w wiadomościach;
  • liczba słów kluczowych wykrytych w wiadomościach.

Komputer

Sekcja ta wyświetla całkowitą liczbę zablokowanych aplikacji oraz czas korzystania z komputera dla wybranego okresu.


Użytkownicy komputera

Okno to wyświetla listę użytkowników komputera. Możesz wyświetlić następujące dane użytkownika:

  • obrazek konta użytkownika skonfigurowany w ustawieniach Kontroli rodzicielskiej;
  • pseudonim użytkownika.

Wybierz poziom kontroli

Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest wyświetlany jeśli Kontrola rodzicielska jest wyłączona.

Gromadzenie danych

Kliknięcie tego przycisku otwiera menu z następującymi elementami:

  • Wyłącz kontrolę. Wybranie tego elementu wyłącza Kontrolę rodzicielską dla użytkownika.
  • Wybierz poziom kontroli. Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest widoczny, jeśli Kontrola rodzicielska działa w trybie gromadzenia danych.

Profil Dziecko

Kliknięcie tego przycisku otwiera menu z następującymi elementami:

  • Wyłącz kontrolę. Wybranie tego elementu wyłącza Kontrolę rodzicielską dla użytkownika.
  • Wybierz poziom kontroli. Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest widoczny, jeśli dla użytkownika wybrano szablon kontroli Dziecko.

Profil Nastolatek

Kliknięcie tego przycisku otwiera menu z następującymi elementami:

  • Wyłącz kontrolę. Wybranie tego elementu wyłącza Kontrolę rodzicielską dla użytkownika.
  • Wybierz poziom kontroli. Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest widoczny, jeśli dla użytkownika wybrano szablon kontroli Nastolatek.

Ustawienia i raporty

Kliknięcie tego przycisku otwiera okno, w którym możesz skonfigurować niestandardowe ograniczenia Kontroli rodzicielskiej i wyświetlić raporty dokumentujące aktywność użytkownika na komputerze i w Internecie.


Komunikatory internetowe

W sekcji Kontrola Komunikatorów internetowych możesz ograniczyć komunikację użytkownika przez komunikatory internetowe.

Włącz kontrolę

To pole włącza / wyłącza kontrolę komunikatorów internetowych dla wybranego konta.

Jeśli pole jest zaznaczone, informacje o wszystkich wysłanych i odebranych wiadomościach są wyświetlane w Raporcie komunikatorów internetowych dla wybranego konta. Dodatkowo możesz utworzyć listy dozwolonych i blokowanych kontaktów.

Jeśli pole nie jest zaznaczone, statystyki blokowanych wiadomości nie są przechowywane, użytkownik może więc porozumiewać się ze wszystkimi kontaktami.

Domyślnie pole to nie jest zaznaczone.

Lista Kontakty

Zawiera kontakty, z którymi komunikacja jest blokowana / dozwolona. Przy określaniu kontaktu możesz wprowadzić numer ID konta użytkownika z klienta komunikatora lub adres email użytkownika.

Dodaj kontakt

Przycisk ten pozwala na otwarcie okna Nowy kontakt w celu dodania nowego kontaktu.

Blokuj / Zezwalaj

Przycisk blokuje / zezwala na przesyłanie wiadomości z kontaktem.

Domyślnie aplikacja zezwala na przesyłanie wiadomości ze wszystkimi kontaktami.

Wyświetl wiadomości

Przycisk ten otwiera okno Dziennika wiadomości, które wyświetla tekst wiadomości przesłanych z wybranym użytkownikiem.

Usuń

Przycisk ten umożliwia usunięcie wybranego kontaktu z listy.

Blokuj wymianę wiadomości z kontaktami spoza listy

Pole to włącza / wyłącza blokowanie wymiany wiadomości ze wszystkimi kontaktami poza tymi dozwolonymi.

Jeśli pole jest zaznaczone, użytkownik będzie mógł wymieniać wiadomości jedynie z kontaktami, z którymi zostało to dozwolone.

Jeśli pole to nie jest zaznaczone, użytkownik będzie mógł wymieniać wiadomości z kontaktami które nie zostały zablokowane.

Domyślnie pole to nie jest zaznaczone.


Dane prywatne

Sekcja Kontrola udostępniania danych prywatnych umożliwia ograniczanie przesyłania prywatnych danych przez użytkownika za pośrednictwem komunikatorów internetowych, sieci społecznościowych oraz stron internetowych.

Włącz kontrolę

To pole włącza / wyłącza kontrolę przesyłania prywatnych danych dla wybranego konta.

Jeżeli pole jest zaznaczone, informacja o wysłanych i odebranych wiadomościach zawierających prywatne dane jest wyświetlana w Raporcie udostępniania danych prywatnych. Możesz również utworzyć listę wpisów zawierającą poufne dane, takie jak adres domowy, czy numer telefonu.

Jeśli pole nie jest zaznaczone, statystyki przesyłania prywatnych danych nie będą przechowywane, a użytkownicy będą mogli przesyłać dane osobiste bez ograniczeń.

Domyślnie pole to nie jest zaznaczone.

Dane osobiste

Lista zawiera wpisy z poufnymi informacjami, które nie mogą być przesyłane. Możesz zmodyfikować wpisy na liście.

Dodaj

Kliknięcie tego przycisku otwiera okno Dane prywatne, w którym możesz dodać nowy wpis z prywatnymi danymi do listy.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Dane prywatne, w którym możesz zmodyfikować wpis z prywatnymi danymi.

Usuń

Kliknięcie tego przycisku pozwala na usunięcie wybranego wpisu z prywatnymi danymi z listy.


Użycie słów

Sekcja Kontrola użycia słów umożliwia monitorowanie określonych słów oraz kombinacji słów używanych w wiadomościach użytkownika wysyłanych za pośrednictwem klientów komunikatorów, sieci społecznościowych oraz podczas wysyłania danych na strony internetowe.

Włącz kontrolę

To pole włącza / wyłącza kontrolę słów kluczowych dla wybranego konta.

Jeżeli pole jest zaznaczone, informacja o słowach kluczowych wykrytych w wiadomościach jest wyświetlana w Raporcie użycia słów dla wybranego konta. Ponadto, można utworzyć listę słów kluczowych lub kombinacji słów, które będą śledzone w wiadomościach użytkownika.

Jeżeli pole nie jest zaznaczone, statystyki słów kluczowych wykrytych w wiadomościach dla wybranego konta nie są zapisywane.

Domyślnie pole to nie jest zaznaczone.

Użycie słów

Lista zawiera słowa kluczowe i kombinacje słów, które będą śledzone w wiadomościach. Możesz modyfikować słowa i kombinacje słów znajdujące się na liście.

Dodaj

Przycisk umożliwia otworzenie okna Słowo kluczowe w celu dodania nowego słowa kluczowego lub kombinacji słów.

Modyfikuj

Przycisk umożliwia otworzenie okna Słowo kluczowe w celu modyfikowania słowa kluczowego lub kombinacji słów wybranej z listy.

Usuń

Przycisk umożliwia usunięcie z listy wybranego słowa kluczowego lub kombinacji słów.


Użycie komputera

W sekcji Kontrola częstotliwości i czasu korzystania z komputera możesz ograniczyć czas korzystania z komputera dla wybranego użytkownika.

Włącz kontrolę

Pole umożliwia włączenie / wyłączenie kontroli czasu korzystania z komputera dla wybranego konta.

Jeżeli pole jest zaznaczone, informacja o czasie spędzanym przy komputerze dla wybranego konta jest wyświetlana w Raporcie użycia komputera.

Dodatkowo możesz utworzyć terminarz dostępu użytkownika do komputera (określając dni tygodnia oraz godziny w ciągu dnia), jak również całkowicie ograniczyć dobowy czas korzystania z niego. W tym celu użyj kalendarza i pola Ogranicz korzystanie w wybrane dni.

Jeżeli pole nie jest zaznaczone, statystyki korzystania z komputera dla wybranego konta nie są zapisywane a użytkownik nie ma narzuconego ograniczenia czasowego.

Domyślnie pole to nie jest zaznaczone.

Ogranicz korzystanie w wybrane dni

Pole włącza / wyłącza ograniczenia korzystania z komputera w określone dni tygodnia i godziny.

Jeżeli pole jest zaznaczone, możesz skonfigurować terminarz korzystania z komputera: zdefiniować jeden lub kilka przedziałów czasowych dla każdego dnia tygodnia, w których korzystanie z komputera jest dozwolone lub zabronione, biorąc pod uwagę ograniczenie całkowitego czasu korzystania z komputera w ciągu doby.

Możesz określić czas korzystania z komputera korzystając z tabeli. Wiersze tabeli odpowiadają dniom tygodnia, kolumny odpowiadają 1-godzinnym przedziałom czasowym. W zależności od ustawień regionalnych systemu operacyjnego, format czasu może być 24h lub 12h. Kolory komórek tabeli odzwierciedlają nałożone ograniczenia: kolor szary oznacza, że korzystanie z komputera jest zabronione, zielony - dozwolone.

Jeżeli pole nie jest zaznaczone, terminarz ograniczeń nie będzie widoczny.

Domyślnie pole to jest zaznaczone.

Ogranicz dzienny czas korzystania

Pole umożliwia włączenie / wyłączenie ograniczenia nałożonego na korzystanie z komputera w ciągu doby.

Jeżeli pole jest zaznaczone, możesz określić maksymalny dozwolony czas korzystania z komputera w ciągu 24 godzin. Całkowity czas korzystania jest wprowadzany w formacie gg:mm.

Jeżeli pole nie jest zaznaczone, całkowity dobowy czas korzystania z komputera nie jest zapisywany.

Domyślnie pole to nie jest zaznaczone.


Użycie aplikacji

W sekcji Kontrola użycia aplikacji możesz ograniczyć uruchamianie aplikacji.

Włącz kontrolę

To pole włącza / wyłącza kontrolę uruchamiania aplikacji dla wybranego konta.

Jeżeli pole jest zaznaczone, informacja o aplikacjach uruchomionych dla wybranego konta będzie wyświetlana w Raporcie użycia aplikacji. Możesz również zablokować lub zezwolić na uruchamianie określonych aplikacji lub ustawić ograniczenie czasowe uruchamiania dozwolonych aplikacji, korzystając z listy Aplikacje.

Jeżeli pole nie jest zaznaczone, statystyki uruchamiania programów dla wybranego konta nie będą zapisywane, a użytkownik będzie mógł uruchamiać wszystkie aplikacje bez ograniczeń.

Domyślnie pole to jest zaznaczone.

Aplikacje

Możesz wykorzystać tą listę aby zezwolić / zablokować uruchamianie aplikacji, lub ustawić ograniczenie czasowe uruchamiania dozwolonych aplikacji.

Dodaj

Kliknięcie tego przycisku otwiera okno Kontrola uruchamiania aplikacji gdzie możesz dodać aplikacje do listy Aplikacje lub ustawić ograniczenia czasowe dla uruchamianych aplikacji.

Blokuj / Zezwól

Przycisk ten umożliwia zablokowanie / zezwolenie na uruchamianie wybranej aplikacji.

Domyślnie aplikacja może być uruchamiana.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Kontrola uruchamiania aplikacji, w którym możesz dostosować ustawienia korzystania z wybranej aplikacji.

Usuń

Kliknięcie tego przycisku usunie wybraną aplikację z listy Aplikacje.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Maska adresu (URL)

Maska adresu (URL)

Adres URL / maska adresu URL zasobu (na przykład adres URL www.virus.com).


Informacje o kontakcie

Z listy kontaktów

Opcja ta została zaprojektowana do dodawania kontaktu z listy kontaktów, jeśli wymiana wiadomości z tym kontaktem została zapisana w raportach.

Dla tej opcji dostępne są następujące pola:

  • Szukaj. W tym polu możesz wprowadzić kombinację znaków, aby wyświetlić kontakty, których nazwy zawierają tę kombinację znaków.
  • Lista kontaktów. Lista ta zawiera numery konta i adresy email kontaktów z wiadomościami zapisanymi w raportach.
  • Dziennik wiadomości. Pole to wyświetla treść wiadomości wymienionych z kontaktem wybranym z listy kontaktów.

Ręcznie

Opcja ta służy do ręcznego dodawania kontaktu. Jeśli wybrałeś tą opcję, pole wprowadzania stanie się dostępne, należy w nie wpisać numer konta lub adres email dodawanego kontaktu.

Dzienniki wiadomości nie są wyświetlane dla kontaktów dodanych ręcznie.


Osobiste dane

Dane

Osobiste dane, których przesyłanie jest blokowane lub dozwolone.

Opis

Opis wyświetlany na liście wpisów prywatnych danych (na przykład, Telefon domowy, Telefon służbowy, Kod pocztwy).


Słowo kluczowe

Słowo kluczowe

Słowo kluczowe lub kombinacja słów, która będzie wykrywana w wiadomościach użytkownika.


Użycie Internetu

Lista Raport użycia Internetu zawiera informacje o korzystaniu z Internetu za podany okres dla wybranego konta. Znajduje się tu również wykres przedstawiający ilość czasu spędzonego w Internecie w określonym przedziale czasu.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • cały okres.

Przy pomocy przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Użycie Internetu

Lista ta zawiera sesje korzystania z Internetu dla okresu wybranego w raporcie.

Priorytet

Kolumna wyświetlająca ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – wyświetlane przy pomyślnym rozpoczęciu i zakończeniu korzystania z Internetu.
  • Zdarzenie krytyczne [image] – wyświetlane, jeżeli dostęp do Internetu został zablokowany lub przerwany (np. gdy naruszono ograniczenie czasu korzystania z Internetu).

Początek sesji

Kolumna ta wyświetla czas rozpoczęcia korzystania z Internetu. Korzystając z tej kolumny, możesz posortować listę zdarzeń.

Czas trwania

Kolumna ta wyświetla czas korzystania z Internetu od chwili nawiązania połączenia. Korzystając z tej kolumny, możesz posortować listę zdarzeń.

Wynik

Kolumna ta wyświetla rezultat przetwarzania informacji o sesjach internetowych. Możesz posortować listę wpisów według tej kolumny.

W kolumnie Wynik mogą być wyświetlane następujące wartości:

  • Dozwolone;
  • Blokowane – dostęp użytkownika do określonych zasobów jest blokowany zgodnie z ustawieniami modułu Kontrola rodzicielska;
  • Przerwane – minęło ograniczenie czasu korzystania z Internetu nałożone na dane konto użytkownika.

Filtrowanie

  • Zdarzenie informacyjne

    Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.

  • Ważne zdarzenia

    Po kliknięciu tego przycisku lista zostanie posortowana według ważnych zdarzeń.

  • Zdarzenie krytyczne

    Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń krytycznych.

Czas korzystania z Internetu

Wykres przedstawiający korzystanie z Internetu w określonym przedziale czasu.


Przeglądanie stron WWW

Lista Raport przeglądania stron WWW zawiera informacje o stronach internetowych odwiedzanych w określonym przedziale czasu z poziomu wybranego konta. Zawiera również wykres przedstawiający strony internetowe które były odwiedzane najczęściej.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Dostęp do stron WWW

Na liście znajdują się adresy stron, które użytkownik odwiedzał w określonym przedziale czasu.

Priorytet

Kolumna ta wyświetla ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – ten poziom jest przypisywany do zdarzeń, jeżeli odwiedzane były dozwolone strony internetowe.
  • Ważne zdarzenie [image] – ten poziom jest przypisywany do zdarzeń, jeżeli odwiedzane były nieznane strony internetowe.
  • Zdarzenie krytyczne [image] – ten poziom jest przypisywany do zdarzeń, jeżeli dostęp do strony internetowej został zablokowany (na przykład, gdy nastąpiła próba dostępu do zablokowanego adresu lub strony internetowej należącej do blokowanej kategorii).

URL

Kolumna ta wyświetla adres strony internetowej odwiedzonej przez użytkownika. Możesz sortować listę adresów stron internetowych po tej kolumnie.

Czas

Kolumna ta wyświetla czas odwiedzenia strony przez użytkownika. Możesz sortować listę adresów stron internetowych po tej kolumnie.

Wynik

Kolumna ta wyświetla wynik przetwarzania zawartości strony internetowej odwiedzonej przez użytkownika (Dozwolone / Blokowane). Możesz sortować listę adresów stron internetowych po tej kolumnie.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Pozwala na filtrowanie listy według zdarzeń krytycznych.

Blokuj stronę / Zezwól na stronę

Przycisk ten umożliwia użytkownikowi blokowanie / zezwalanie na odwiedzenie wybranej strony internetowej.

Liczba odwiedzin

Liczba odwiedzin stron internetowych w określonym przedziale czasu.

Popularne strony

Wykres popularności stron internetowych w zależności od częstotliwości odwiedzin.


Pobieranie plików

Na liście Raport pobierania plików możesz wyświetlić informacje o plikach pobranych z Internetu przez określony okres czasu dla wybranego konta. Zawiera również wykres przedstawiający strony internetowe, z których najczęściej pobierano pliki.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Pobieranie plików

Na liście znajdują się pliki, które użytkownik pobierał z Internetu w określonym przedziale czasu.

Priorytet

Kolumna ta wyświetla ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – ten priorytet jest przypisywany do zdarzeń, jeżeli powiodło się pobranie pliku.
  • Zdarzenie krytyczne [image] – ten priorytet jest przypisywany do zdarzeń, jeżeli pobieranie pliku zostało zablokowane.

Plik

Kolumna ta wyświetla nazwę pliku pobranego przez użytkownika z Internetu. Korzystając z tej kolumny, możesz posortować listę plików.

Po kliknięciu ikony "+" wyświetlone zostaną informacje o pobranym pliku: nazwa i typ pliku.

Czas

Kolumna ta wyświetla ilość czasu spędzonego na pobieraniu pliku z Internetu. Korzystając z tej kolumny, możesz posortować listę.

Wynik

Kolumna ta wyświetla wynik pobierania pliku. Korzystając z tej kolumny, możesz posortować listę plików.

Dostępne wartości:

  • dozwolone
  • blokowane

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Pozwala na filtrowanie listy według zdarzeń krytycznych.

Blokuj kategorię / Zezwól na kategorię

Przycisk ten umożliwia blokowanie / zezwalanie na pobieranie plików określonej kategorii.

Blokuj stronę / Zezwól na stronę

Przycisk ten umożliwia użytkownikowi blokowanie / zezwalanie na odwiedzenie wybranej strony internetowej.

Liczba pobrań

Liczba plików pobranych z Internetu podczas określonego przedziału czasu.

Popularne strony

Wykres popularności stron internetowych w zależności od częstotliwości pobierania plików.


Komunikatory internetowe

Na liście Raport komunikatorów internetowych możesz wyświetlić informacje o wszystkich przychodzących i wychodzących wiadomościach dla określonego przedziału czasu i wybranego konta. Możesz również wyświetlić dzienniki wiadomości dla dowolnego kontaktu i diagram przedstawiający z którymi kontaktami wymieniono najwięcej wiadomości.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Komunikatory internetowe

Zawiera raport o wiadomościach użytkownika przesłanych przez klienty komunikatorów dla wybranego okresu.

Priorytet

Kolumna, która wyświetla ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – ten poziom priorytetu jest przydzielany zdarzeniom gdy użytkownik wymienia wiadomości z dozwolonymi kontaktami.
  • Ważne zdarzenie [image] – ten poziom priorytetu jest przypisywany do zdarzeń związanych wymianą wiadomości z nieznanymi kontaktami i / lub wykryciu w wiadomościach słów kluczowych.
  • Zdarzenie krytyczne [image] – ten poziom priorytetu jest przydzielany dla zdarzeń związanych z zablokowaniem wymiany wiadomości (na przykład, użytkownik próbował komunikować się z zablokowanym kontaktem).

Kierunek

Kolumna, która wyświetla ikonę przedstawiającą kierunek wiadomości (odebrana lub wysłana).

Kontakt

Kolumna wyświetlająca nadawcę lub odbiorcę wiadomości. Możesz sortować listę wiadomości po tej kolumnie.

Korespondencja

Kolumna wyświetlająca treść wysłanej lub odebranej wiadomości. Możesz sortować listę wiadomości po tej kolumnie.

Czas

Kolumna wyświetlająca czas wysłania lub odebrania wiadomości. Możesz sortować listę wiadomości po tej kolumnie.

Stan

Kolumna, która wyświetla stan wiadomości (Blokowana / Dozwolona) w zależności od tego, czy wymiana wiadomości z nadawcą / odbiorcą została zablokowana / dozwolona. Możesz sortować listę wiadomości po tej kolumnie.

Powód

Kolumna wyświetlająca powód zablokowania / dozwolenia wiadomości. Możesz sortować listę wiadomości po tej kolumnie.

Dane osobiste

Kolumna wyświetlająca informacje z listy prywatnych danych wykryte we wiadomości.

Użycie słów

Kolumna wyświetlająca słowa i frazy z listy słów kluczowych, które zostały wykryte we wiadomości.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Umożliwia filtrowanie listy według zdarzeń krytycznych.

Blokuj / Zezwól

Przycisk ten blokuje / zezwala na wymianę wiadomości z określonym użytkownikiem. Pamiętaj, że kontakty użytkownika zostaną automatycznie dodane do listy Kontakty znajdującej się w oknie konfiguracji przesyłania wiadomości.

Wyświetl wiadomości

Po kliknięciu tego przycisku zostanie otwarte okno Korespondencja. W oknie tym możesz wyświetlić dzienniki korespondencji wybranego użytkownika.

Liczba wiadomości

Całkowita liczba wiadomości odebranych w wybranym przedziale czasu.

Często używane kontakty

Diagram popularności kontaktów zależny od liczby wysłanych i odebranych wiadomości.


Dane prywatne

Lista Raport udostępniania danych prywatnych umożliwia przeglądanie informacji o próbach wysłania osobistych danych w określonym przedziale czasu i dla wybranego konta, jak również zawiera liczbę zablokowanych prób przesłania danych.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Dane prywatne

Na liście znajdują się prywatne dane, które użytkownik próbował przesłać w określonym przedziale czasu.

Priorytet

Kolumna ta wyświetla ikonę priorytetu zdarzenia.

Jeżeli w wiadomości wysyłanej przez użytkownika zostaną wykryte prywatne dane użytkownika, zadaniu przypisany zostanie stan Krytyczne. Kolumna Priorytet będzie wyświetlać ikonę [image].

Dane prywatne

Kolumna wyświetla nazwę wpisu na liście danych osobistych, których wysłanie powinno być blokowane. Lista prywatnych danych może zostać posortowana według tej kolumny.

Odbiorca

Kolumna wyświetla nazwę kontaktu, do którego użytkownik wysłał wiadomość zawierającą prywatne dane. Możesz sortować prywatne dane na liście po tej kolumnie.

Czas

Kolumna wyświetlająca czas wysłania wiadomości z prywatnymi danymi. Lista prywatnych danych może zostać posortowana według tej kolumny.

Wynik

Kolumna ta wyświetla wynik kontroli wiadomości zawierającej dane osobiste.

Jeżeli w wysyłanej wiadomości zostaną wykryte prywatne dane użytkownika, jej wysłanie zostanie zablokowane. Kolumna Wynik wyświetli wartość Zablokowane.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Umożliwia filtrowanie listy według zdarzeń krytycznych.

Liczba zablokowanych przesłań

Całkowita liczba zablokowanych prób wysłania prywatnych danych dla wybranego okresu.


Użycie komputera

Lista Raport korzystania z komputera zawiera informacje o korzystaniu z komputera za podany okres dla wybranego konta. Znajduje się tu również wykres przedstawiający ilość czasu spędzonego przy komputerze w określonym przedziale czasu.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień.
  • tydzień.
  • miesiąc.
  • rok.
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Użycie komputera

Zawiera informacje o sesjach korzystania z komputera dla wybranego okresu.

Priorytet

Kolumna, która wyświetla ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – ten priorytet jest przypisywany do zdarzeń, gdy ustawienia modułu Kontrola rodzicielska zezwalają na uruchamianie komputera.
  • Zdarzenie krytyczne [image] – ten priorytet jest przypisywany do zdarzenia, gdy dostęp do komputera został zablokowany lub przerwany (np. gdy naruszono ograniczenie czasu korzystania z komputera).

Początek sesji

Kolumna ta wyświetla czas rozpoczęcia korzystania z komputera. Korzystając z tej kolumny możesz posortować listę zdarzeń.

Czas trwania

Kolumna ta wyświetla czas korzystania z komputera od chwili jego włączenia. Korzystając z tej kolumny, możesz posortować listę zdarzeń.

Wynik

Kolumna ta wyświetla wynik analizy sesji korzystania z komputera. Dostępne wartości:

  • Dozwolone;
  • Blokowane;
  • Przerwane.

Korzystając z tej kolumny, możesz posortować listę zdarzeń.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Pozwala na filtrowanie listy według zdarzeń krytycznych.

Czas korzystania z komputera

Wykres przedstawiający korzystanie z komputera w określonym przedziale czasu.


Użycie aplikacji

Na liście Raport użycia aplikacji możesz wyświetlić informacje o uruchamianiu aplikacji w trakcie podanego okresu czasu dla wybranego konta. Zawiera również wykres przedstawiający aplikacje, które były uruchamiane najczęściej.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Użycie aplikacji

Na liście znajdują się aplikacje, które użytkownik uruchamiał w określonym przedziale czasu.

Priorytet

Kolumna ta wyświetla ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – ten priorytet jest przypisywany do zdarzenia, jeżeli dozwolone aplikacje zostały uruchomione, a następnie zakończyły swoją aktywność.
  • Ważne zdarzenie [image] – ten priorytet jest przypisywany do zdarzeń, jeżeli zostały uruchomione nieznane aplikacje.
  • Zdarzenie krytyczne [image] – ten priorytet jest przypisywany do zdarzeń, jeżeli aktywność aplikacji została zablokowana lub przerwana (na przykład, gdy została dokonana próba uruchomienia zablokowanej aplikacji lub gdy minął czas korzystania z niej).

Aplikacja

Kolumna ta wyświetla nazwę aplikacji, którą użytkownik próbował uruchomić. Korzystając z tej kolumny, możesz posortować listę aplikacji.

Po kliknięciu ikony "+" wyświetlone zostaną informacje o uruchomionej aplikacji: nazwa i ścieżka dostępu do pliku wykonywalnego aplikacji.

Czas trwania

Kolumna ta wyświetla czas korzystania z aplikacji od chwili jej uruchomienia.

Wynik

Kolumna ta wyświetla wynik kontroli uruchamiania aplikacji.

Dostępne wartości:

  • Dozwolone;
  • Blokowane;
  • Przerwane.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Pozwala na filtrowanie listy według zdarzeń krytycznych.

Zablokuj / Zezwól

Przycisk ten umożliwia użytkownikowi blokowanie / akceptowanie uruchamiania wybranej aplikacji.

Konfiguruj

Kliknięcie tego przycisku otwiera okno Kontrola uruchamiania aplikacji. W oknie tym możesz skonfigurować uruchamianie wybranej aplikacji.

Liczba nadużyć

Liczba nadużyć związanych z terminarzem uruchamiania aplikacji dla określonego przedziału czasu.

Często używane aplikacje

Wykres częstotliwości korzystania z aplikacji.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Użycie słów

Lista Raport użycia słów zawiera informacje o słowach kluczowych wykrytych w wiadomościach odbieranych i wysyłanych w określonym przedziale czasu dla wybranego konta. Możesz również wyświetlić całkowitą liczbę zdarzeń związanych ze słowami kluczowymi wykrytymi w wiadomościach w zdefiniowanym przedziale czasu.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Użycie słów

Na liście znajdują się słowa kluczowe lub kombinacje słów, które zostały wykryte w wiadomościach użytkownika w określonym przedziale czasu.

Priorytet

Kolumna ta wyświetla ikonę priorytetu zdarzenia:

Ważne zdarzenie [image] – ten stan jest przypisywany do zdarzeń, jeżeli w wiadomości użytkownika zostanie wykryte słowo kluczowe.

Słowo kluczowe

Kolumna ta wyświetla słowo kluczowe lub kombinację słów, które zostały wykryte w wiadomościach użytkownika. Lista słów kluczowych może zostać posortowana według tej kolumny.

Odbiorca / Nadawca

Kolumna ta wyświetla nadawcę lub odbiorcę wiadomości zawierającej słowa kluczowe. Lista słów kluczowych może zostać posortowana według tej kolumny.

Czas

Kolumna ta wyświetla czas wysłania lub odebrania wiadomości zawierającej słowo kluczowe. Lista słów kluczowych może zostać posortowana według tej kolumny.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Pozwala na filtrowanie listy według zdarzeń krytycznych.

Całkowita liczba zdarzeń

Całkowita liczba zdarzeń związanych ze słowami kluczowymi wykrytymi w wiadomościach w określonym przedziale czasu.


Pobieranie plików

W sekcji Kontrola pobierania plików możesz ograniczyć pobieranie plików z Internetu.

Włącz kontrolę

To pole włącza / wyłącza kontrolowanie pobierania plików z Internetu dla wybranego konta.

Jeśli to pole jest zaznaczone, informacje o blokowanych lub pobranych z Internetu plikach wyświetlane są w Raporcie pobierania plików dla wybranego konta. Możliwe jest również zablokowanie lub zezwolenie na pobieranie plików z Internetu w zależności od kategorii, do której należą.

Jeśli pole nie jest zaznaczone, statystyki pobierania plików nie są przechowywane, użytkownicy mogą więc pobierać pliki z Internetu bez żadnych ograniczeń.

Domyślnie pole to nie jest zaznaczone.

Kategorie plików

Lista zawiera następujące kategorie plików, których pobieranie z Internetu Kontrola rodzicielska blokuje / zezwala.

  • Muzyka;
  • Pliki wideo;
  • Aplikacje;
  • Archiwa.

Blokuj / Zezwól

Przycisk ten blokuje / zezwala na pobieranie plików z Internetu jeśli należą do wybranej kategorii.

Domyślnie, aplikacja zezwala na pobieranie plików ze wszystkich kategorii.


Okno Usuń zadanie

Usuń pliki kopii zapasowej utworzonej przez to zadanie

Pole to włącza / wyłącza funkcję usuwania kopii zapasowych utworzonych w trakcie zadania Kopii zapasowej.

Jeśli pole jest zaznaczone, Kaspersky PURE usuwa kopie zapasowe utworzone w trakcie zadania tworzenia kopii zapasowej.

Jeśli pole nie jest zaznaczone, Kaspersky PURE zapisuje kopie zapasowe utworzone w trakcie zadania tworzenia kopii zapasowej.

Domyślnie pole to nie jest zaznaczone.


Okno Raporty

Okres

Okres czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • cały okres.

Kliknięcie przycisków [image] pozwala na wyświetlanie raportu dla poprzednich i następnych okresów.

Widok

Kliknięcie tego przycisku otwiera menu, gdzie można wybrać metodę grupowania zdarzeń na liście.

Pasek wyszukiwania

Szybkie wyszukiwanie wpisów na liście zdarzeń przy pomocy słowa kluczowego.

Lista zdarzeń

Zawiera informacje o przywracaniu danych i procesach przywracania. Informacja wyświetlana dla każdego zdarzenia zawiera czas i typ zdarzenia, powód działania i ścieżkę do obiektu, na którym została wykonana operacja. Operacje wykonywane w trakcie pojedynczego zadania kopii zapasowej lub przywracania na liście są połączone w grupę.

W sekcji umieszczonej w dolnej części okna pod listą zdarzeń możesz przejrzeć informacje o zdarzeniu wybranym z listy zdarzeń lub grupy zdarzeń. Jeśli nie wybrano żadnych zdarzeń, sekcja nie wyświetla informacji.


Okno Podłącz magazyn

Rodzaj dysku

Rodzaj dysku, na którym utworzono magazyn kopii zapasowej.

Istnieją następujące rodzaje dysków:

  • Dysk lokalny. Dysk logiczny komputera.

    Dla tej wartości dostępna jest lista dysków lokalnych. Dla każdego dysku wyświetlone są informacje o całkowitym rozmiarze i wykorzystanej przestrzeni.

  • Nośnik wymienny. Nośnik wymienny podłączony do komputera (taki jak karta pamięci lub płyta CD).

    Dla tej wartości dostępna jest lista nośników wymiennych. Dla każdego dysku wyświetlone są informacje o całkowitym rozmiarze i wykorzystanej przestrzeni.

  • Dysk sieciowy. Folder w sieci lokalnej.

    Dla tej wartości dostępne są następujące ustawienia:

    • Ścieżka dostępu. Ścieżka do foldera sieciowego.
    • Nazwa użytkownika. Nazwa konta wykorzystywanego przy dostępie do foldera sieciowego.
    • Hasło. Hasło dostępu do foldera sieciowego.
  • Serwer FTP. Serwer zapewniający wymianę plików poprzez protokół FTP.

    Dla tej wartości dostępne są następujące ustawienia:

    • Serwer. Adres serwera FTP.
    • Port. Numer portu wykorzystywanego przez serwer FTP.
    • Folder. Ścieżka do foldera na serwerze FTP.
    • Nazwa użytkownika. Nazwa konta wykorzystywanego przy dostępie do serwera FTP.
    • Hasło. Hasło dostępu do serwera FTP.
    • Tryb. Tryb działania serwera FTP. Dostępne są następujące tryby działania:
      • pasywny – tryb działania, w którym serwer FTP odbiera od klienta żądanie połączenia w celu przesłania danych;
      • aktywny – tryb działania, w którym serwer FTP wysyła do klienta żądanie połączenia w celu przesłania danych.

Domyślna wartość to Dysk lokalny.


Szyfrowanie danych

Utwórz kontener

Przycisk otwierający okno Utwórz szyfrowany kontener. W oknie tym możesz skonfigurować ustawienia nowego kontenera.

Podłącz kontener

Kliknięcie tego odnośnika otwiera standardowe okno gdzie możesz określić lokalizację odpowiedniego kontenera.

Lista kontenerów

Lista podłączonych i gotowych do użycia kontenerów. Dla każdego kontenera wyświetlone są krótkie informacje i dostępne działania.

Domyślnie lista zawiera jeden kontener niechroniony hasłem.

Określ hasło i otwórz kontener

Przycisk otwierający okno ustawień kontenera. W oknie tym możesz ustawić hasło dostępu do zawartości kontenera i wybrać literę dysku wirtualnego dla kontenera.

Po ustawieniu hasła kontener zostanie automatycznie otwarty w Eksploratorze Microsoft® Windows®.

Przycisk ten jest wyświetlany domyślnie dla kontenera znajdującego się na liście kontenerów po zainstalowaniu aplikacji.

Kliknięcie przycisku Arrow down otwiera menu, w którym możesz wybrać operację Usuń. Wybranie tego elementu menu otwiera okno usuwania kontenera, gdzie należy potwierdzić usunięcie kontenera wprowadzając hasło.

Otwórz kontener

Przycisk otwierający kontener w Eksploratorze Microsoft® Windows®.

Przycisk ten jest wyświetlany, jeśli zawartość kontenera nie jest zaszyfrowana.

Zaszyfruj dane

Przycisk blokujący dostęp do zawartości kontenera. Hasło będzie wymagane do uzyskania dostępu do zawartości kontenera.

Przycisk ten jest wyświetlany, jeśli zawartość kontenera nie jest zaszyfrowana.

Odszyfruj dane

Przycisk otwierający okno do wprowadzania hasła. Pomyślne wprowadzenie hasła spowoduje udostępnienie zawartości kontenera.

Przycisk ten jest wyświetlany, jeśli zawartość kontenera jest zaszyfrowana.

Konfiguruj

Przycisk otwierający okno ustawień kontenera. W oknie tym możesz zmienić nazwę kontenera lub jego hasło dostępu oraz utworzyć skrót na pulpicie służący do uzyskiwania szybkiego dostępu do kontenera.

Przycisk ten jest wyświetlany, jeśli zawartość kontenera jest zaszyfrowana.

Kliknięcie przycisku Arrow down otwiera menu, w którym możesz wybrać dodatkową operację Usuń. Wybranie tego elementu menu otwiera okno usuwania <Nazwa kontenera>, gdzie należy potwierdzić usunięcie kontenera wprowadzając hasło.


Okno Wpisz hasło

Hasło

Hasło dostępu do kontenera.

Litera dysku wirtualnego

Litera dysku wirtualnego reprezentująca podłączony kontener.

Utwórz skrót na pulpicie

Kliknięcie tego odnośnika powoduje automatyczne utworzenie na pulpicie skrótu szybkiego dostępu do kontenera.


Okno Ustawienia kontenera

Hasło

Hasło dostępu do kontenera.


Ustawienia kontenera

Nazwa

W tym polu możesz wprowadzić lub zmienić nazwę kontenera.

Odszyfruj kontener po podłączeniu nośnika

To pole włącza / wyłącza automatyczne podłączenie kontenera przechowywanego na dysku wymiennym po jego podłączeniu do komputera.

Domyślnie pole to nie jest zaznaczone.

Pole to jest dostępne, gdy plik kontenera znajduje się na nośniku wymiennym.

Zmień hasło

Odnośnik ten otwiera okno Zmień hasło, w którym możesz zmienić hasło dostępu do kontenera.

Utwórz skrót na pulpicie

Kliknięcie tego odnośnika powoduje automatyczne utworzenie na pulpicie skrótu szybkiego dostępu do kontenera.


Usuń kontener

Hasło

Hasło dostępu do kontenera.


Ustawienia konta użytkownika

Sekcja Ustawienia konta użytkownika umożliwia włączanie / wyłączanie Kontroli rodzicielskiej dla wybranego konta oraz dostosowanie wyświetlania jej ustawień w interfejsie Kontroli rodzicielskiej.

Włącz kontrolę dla tego użytkownika

To pole włącza / wyłącza Kontrolę rodzicielską dla wybranego konta.

Jeśli pole jest zaznaczone, Kontrola rodzicielska jest włączona dla wybranego konta zgodnie z jej ustawieniami.

Jeśli pole nie jest zaznaczone, Kontrola rodzicielska nie jest włączona dla wybranego konta bez względu na swoje ustawienia.

Domyślnie pole to nie jest zaznaczone.

Alias

Nazwa konta używana na liście kont i w raportach.

Obrazek

Lista obrazków dla kont użytkownika. Wybrany obrazek będzie wyświetlany na listach użytkownika i w raportach, obok nazwy konta.

W sekcji Zarządzanie ustawieniami możesz zapisać lub wczytać ustawienia Kontroli rodzicielskiej do/z pliku.

Zapisz

Kliknięcie tego przycisku zapisze ustawienia Kontroli rodzicielskiej dla wybranego konta w pliku.

Wczytaj

Kliknięcie przycisku otworzy okno Wczytaj ustawienia kontroli, w którym można wczytać ustawienia Kontroli rodzicielskiej dla konta z następujących źródeł:

  • pliku konfiguracyjnego;
  • istniejącego profilu użytkownika;
  • standardowego szablonu (na przykład dziecko lub nastolatek).


Sekcja Przywracanie danych

Podłącz inne miejsce przechowywania kopii zapasowej

Ten przycisk otwiera okno Podłącz miejsce przechowywania, w którym można podłączyć wcześniej utworzone miejsce przechowywania kopii zapasowej.

Lista magazynów

Lista utworzonych miejsc przechowywania kopii zapasowej. Dla każdego miejsca przechowywania wyświetlone są informacje o całkowitej i wykorzystanej przestrzeni miejsca przechowywania, lokalizacji miejsca przechowywania, zadań wykorzystujących to miejsce i dostępnych akcjach.

Domyślnie lista zawiera standardowe miejsce przechowywania znajdujące się na dysku C:\.

Przywróć dane

Przycisk ten otwiera okno Przywracanie danych z kopii zapasowej. W tym oknie można wybrać dane, które mają zostać przywrócone.

Modyfikuj

Przycisk ten uruchamia Kreator tworzenia miejsca przechowywania kopii zapasowej, który umożliwia zmodyfikowanie wcześniej skonfigurowanych ustawień miejsca przechowywania.

Wyczyść

Przycisk ten otwiera okno Wyczyść miejsce przechowywani, w którym możesz usunąć niechciane kopie zapasowe z miejsca przechowywania kopii zapasowej.

Usuń

Przycisk ten uruchamia Kreator usuwania miejsca przechowywania.


Sekcja Informacje o Kontroli sieci domowej

Nazwa komputera

Nazwa komputera w sieci domowej.

Aplikacja

Nazwa aplikacji Kaspersky Lab zainstalowanej na wybranym komputerze, który może być kontrolowany zdalnie.

Sekcja Składniki ochrony odzwierciedla działanie składników ochrony (takich jak Ochrona plików lub Zapora sieciowa) oraz dostępne opcje zarządzania modułem ochrony.

Lista

Po kliknięciu tego przycisku zostanie otwarte okno Składniki ochrony. W tym oknie możesz przejrzeć listę komponentów, włączyć lub wyłączyć składniki ochrony i skonfigurować ustawienia określonego składnika ochrony.

Sekcja Problemy wyświetla informacje o problemach związanych z ochroną oraz o zagrożeniach ochrony komputera.

Lista

Przycisk ten otwiera okno Problemy z ochroną zawierające szczegółowe informacje o stanie ochrony komputera i sposobach radzenia sobie z wykrytymi problemami i zagrożeniami.

Sekcja Licencja wyświetla stan licencji, która umożliwia korzystanie z programu Kaspersky PURE na komputerze.

Zarządzaj

Przycisk ten otwiera okno Licencjonowanie, w którym można zarządzać licencjonowaniem programu Kaspersky PURE, zainstalowanego na komputerze.


Sekcja Kontrola rodzicielska

Okno to wyświetla listę użytkowników komputera. Możesz wyświetlić następujące dane użytkownika:

  • obrazek konta użytkownika skonfigurowany w ustawieniach Kontroli rodzicielskiej;
  • pseudonim użytkownika.

Wybierz poziom kontroli

Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest wyświetlany, jeśli Kontrola rodzicielska jest wyłączona.

Gromadzenie danych

Kliknięcie tego przycisku otwiera menu z następującymi elementami:

  • Wyłącz kontrolę. Wybranie tego elementu wyłącza Kontrolę rodzicielską dla użytkownika.
  • Wybierz poziom kontroli. Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest widoczny, jeśli Kontrola rodzicielska działa w trybie gromadzenia danych.

Profil Dziecko

Kliknięcie tego przycisku otwiera menu z następującymi elementami:

  • Wyłącz kontrolę. Wybranie tego elementu wyłącza Kontrolę rodzicielską dla użytkownika.
  • Wybierz poziom kontroli. Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest widoczny, jeśli dla użytkownika wybrano szablon kontroli Dziecko.

Profil Nastolatek

Kliknięcie tego przycisku otwiera menu z następującymi elementami:

  • Wyłącz kontrolę. Wybranie tego elementu wyłącza Kontrolę rodzicielską dla użytkownika.
  • Wybierz poziom kontroli. Kliknięcie tego przycisku otwiera okno, w którym możesz wybrać poziom Kontroli rodzicielskiej dla tego użytkownika.

Przycisk ten jest widoczny, jeśli dla użytkownika wybrano szablon kontroli Nastolatek.

Ustawienia i raporty

Kliknięcie tego przycisku otwiera okno, w którym możesz skonfigurować niestandardowe ograniczenia Kontroli rodzicielskiej i wyświetlić raporty dokumentujące aktywność użytkownika na komputerze i w Internecie.


Sekcja Skanowanie

W sekcji Pełne skanowanie można uruchomić i zatrzymać Pełne skanowanie.

Przycisk Start scan

Przycisk ten uruchamia pełne skanowanie komputera. Domyślnie skanowane są następujące obiekty: pamięć systemowa, programy uruchamiane wraz ze startem systemu, kopia zapasowa systemu, pocztowe bazy danych, dyski twarde, napędy wymienne oraz napędy sieciowe.

W trakcie wykonywania skanowania sekcja Pełne skanowanie wyświetla następujące informacje:

  • procent wykonania pełnego skanowania;
  • czas pozostały do zakończenia skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

Przycisk Stop scan

Przycisk ten zatrzymuje zadanie pełnego skanowania.

Po zatrzymaniu zadania pełnego skanowania sekcja Pełne skanowanie wyświetla następujące informacje:

  • czas, który upłynął od zatrzymania lub zakończenia pełnego skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

W sekcji Skanowanie obszarów krytycznych można uruchomić i zatrzymać Skanowanie obszarów krytycznych.

Przycisk Start scan

Kliknięcie tego przycisku uruchamia skanowanie pamięci systemowej, obiektów startowych i sektorów startowych.

W trakcie wykonywania skanowania sekcja Skanowanie obszarów krytycznych wyświetla następujące informacje:

  • procent wykonania skanowania obszarów krytycznych;
  • czas pozostały do zakończenia skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

Przycisk Stop scan

Przycisk ten zatrzymuje zadanie skanowania obszarów krytycznych.

Po zatrzymaniu zadania skanowania obszarów krytycznych sekcja Skanowanie obszarów krytycznych wyświetla następujące informacje:

  • czas, który upłynął od zatrzymania lub zakończenia skanowania obszarów krytycznych;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

W sekcji Wykrywanie luk można uruchomić i zatrzymać Wykrywanie luk.

Przycisk Start scan

Kliknięcie tego przycisku uruchamia wykrywanie luk.

W trakcie wykrywania luk sekcja Wykrywanie luk wyświetla następujące informacje:

  • procent wykonania wykrywania luk;
  • czas pozostały do zakończenia zadania wykrywania luk;
  • liczba przeskanowanych plików;
  • liczba wykrytych luk.

Przycisk Stop scan

Przycisk ten zatrzymuje zadanie wykrywania luk.

Po zatrzymaniu zadania wykrywania luk sekcja Wykrywanie luk wyświetla następujące informacje:

  • czas, który upłynął od zatrzymania lub zakończenia zadania wykrywania luk;
  • liczba przeskanowanych plików;
  • liczba wykrytych luk.


Sekcja Aktualizacja

Zakończono: <czas ostatniej aktualizacji>, raport

Kliknięcie odnośnika raport otwiera okno Raport szczegółowy, w którym możesz przejrzeć informacje o zakończonych aktualizacjach baz danych.

Liczba sygnatur: <liczba sygnatur>

W wierszu tym określona jest liczba sygnatur lub fragmentów szkodliwego oprogramowania, wykrywanego przez program.

Tryb uruchamiania: <nazwa trybu uruchamiania>, modyfikuj

Kliknięcie odnośnika modyfikuj otwiera menu, w którym można wybrać i skonfigurować tryb uruchamiania zadania aktualizacji.

Aktualizacja

Przycisk ten uruchamia aktualizację baz danych i modułów aplikacji.

Przycisk ten jest niedostępny w trakcie cofania do poprzedniej wersji baz danych, tzn. przywracania baz danych aplikacji do stanu sprzed ostatniej aktualizacji.

Kliknięcie przycisku Arrow down otwiera menu, w którym można wybrać dodatkowe operacje:

  • Cofnij do poprzedniej wersji baz danych. Wybranie tego elementu uruchamia cofanie do poprzedniej wersji baz danych. Element ten staje się dostępny po pierwszej aktualizacji.
  • Ustawienia. Wybranie tego elementu otwiera okno Aktualizacja, w którym można wybrać tryb uruchamiania i źródło uaktualnień.

Anuluj

Kliknięcie tego przycisku anuluje wszelkie aktualizacje, przywracając bazy danych i moduły aplikacji do ich poprzedniego stanu.

Informacje o aktywności wirusów

Kliknięcie tego odnośnika otwiera okno przeglądarki internetowej na stronie wyświetlającej informacje o aktywności wirusów.

W sekcji Źródło uaktualnień można wskazać wybrany komputer jako źródło uaktualnień lub zaprzestać używania go jako źródła uaktualnień.

Określ ten komputer jako źródło uaktualnień

Kliknięcie tego przycisku przypisuje do wybranego komputera funkcję źródła uaktualnień. Uaktualnienia Kaspersky PURE są pobierane na ten komputer, a następnie są przesyłane na inne komputery w sieci domowej.

Ten przycisk jest dostępny, jeśli komputer nie został wybrany jako źródło uaktualnień.

Nie wykorzystuj tego komputera jako źródła uaktualnień

Kliknięcie tego przycisku znosi z wybranego komputera funkcję źródła uaktualnień. Po kliknięciu tego przycisku wszystkie pozostałe komputery w sieci domowej będą pobierać uaktualnienia Kaspersky PURE z serwera aktualizacji Kaspersky Lab.

Przycisk ten jest dostępny, jeśli komputer został wybrany jako źródło uaktualnień.


Sekcja Kopia zapasowa

Lista zadań kopii zapasowej

Zawiera istniejące zadania kopii zapasowej. Dla każdego zadania wyświetlona jest informacja o przestrzeni wykorzystywanej w miejscu przechowywania, trybie uruchamiania i dostępnych akcjach.

Domyślnie lista jest pusta.

Uruchom

Kliknięcie tego przycisku uruchamia tworzenie kopii zapasowych plików określonych w ustawieniach zadania kopii zapasowej, w magazynie wybranym dla danego zadania.

Przycisk jest dostępny, jeśli zadanie tworzenia kopii zapasowej nie jest uruchomione.

Zatrzymaj

Kliknięcie tego przycisku zatrzymuje uruchomione zadanie tworzenia kopii zapasowej.

Przycisk jest dostępny, jeśli zadanie tworzenia kopii zapasowej jest uruchomione.

<Nazwa magazynu>

Kliknięcie tego odnośnika otwiera okno Konfigurowanie magazynu <nazwa magazynu>, w którym możesz ograniczyć liczbę wersji plików i czas przechowywania wersji plików oraz zmienić nazwę magazynu.

<Tryb uruchamiania>

Kliknięcie tego odnośnika uruchamia Kreator tworzenia zadania wykonywania kopii zapasowej, który umożliwia zmodyfikowanie terminarza uruchamiania konkretnego zadania.


Rozpoczęcie pracy

Dalej

Przycisk ten uruchamia Kreator czyszczenia zbędnych danych.

Kroki Kreatora

Krok 2. Wyszukiwanie zbędnych danych

Krok 3. Czyszczenie zbędnych danych

Krok 4. Udało się rozwiązać problemy


Krok 2. Wyszukiwanie zbędnych danych

W tym oknie wyświetlony jest postęp wyszukiwania zbędnych plików na Twoim komputerze (takich jak: raporty i pliki historii, pliki tymczasowe, zawartość kosza). Skanowanie może zająć trochę czasu.

Kroki Kreatora

Rozpoczęcie pracy

Krok 3. Czyszczenie zbędnych danych

Krok 4. Udało się rozwiązać problemy


Krok 3. Czyszczenie zbędnych danych

Raport aktywności Kreatora

Lista zawiera trzy grupy działań niezbędnych do wyczyszczenia śladów aktywności:

  • Szczególnie zalecane działania eliminują problemy stwarzające poważne zagrożenie dla bezpieczeństwa systemu.
  • Zalecane działania pomagają usunąć dane stwarzające potencjalne zagrożenie.
  • Dodatkowe działania służą do usuwania aktualnie nieszkodliwych danych, które mogą stwarzać zagrożenie dla bezpieczeństwa komputera w przyszłości.

Domyślnie Kaspersky PURE wykonuje wszystkie zalecane i szczególnie zalecane działania.

Jeżeli pole w wierszu z działaniem jest zaznaczone, Kaspersky PURE wykona to działanie.

Jeżeli pole w wierszu z działaniem nie jest zaznaczone, Kaspersky PURE nie wykona tego działania.

Jeżeli w pierwszym kroku Kreatora zaznaczyłeś opcję Wycofaj zmiany, lista wyświetla poprzednie zmiany, które możesz wycofać.

Kroki Kreatora

Rozpoczęcie pracy

Krok 2. Wyszukiwanie zbędnych danych

Krok 4. Udało się rozwiązać problemy


Krok 4. Udało się rozwiązać problemy

Zakończ

Kliknięcie tego przycisku kończy działanie Kreatora czyszczenia zbędnych danych.

Kroki Kreatora

Rozpoczęcie pracy

Krok 2. Wyszukiwanie zbędnych danych

Krok 3. Czyszczenie zbędnych danych


Okno narzędzia usuwania danych

Plik lub folder do usunięcia

Pole do wprowadzania danych zawiera ścieżkę dostępu do pliku lub folderu, który ma zostać trwale usunięty. Ścieżka dostępu może zostać wpisana ręcznie lub wybrana po kliknięciu przycisku Przeglądaj. Aby uniknąć przypadkowego usunięcia ważnych plików, możesz wybrać do usunięcia tylko jeden plik lub folder.

Przeglądaj

Przycisk ten otwiera okno Wybierz plik lub folder. W tym oknie możesz określić plik lub folder, który ma zostać trwale usunięty.

Metoda usuwania danych

Zawiera metody trwałego usuwania danych.

Dostępne wartości:

  • Szybkie usuwanie. Proces usuwania składa się z dwóch cykli nadpisywania danych: zapisywanie zer oraz liczb pseudolosowych. Główną zaletą tego algorytmu jest prędkość jego działania. Szybkie usuwanie uniemożliwia przywracanie danych przy użyciu standardowych narzędzi przywracania.
  • Standard szyfrowania GOST P 50739-95, Russia. Algorytm dokonuje cyklu nadpisywania przy pomocy pseudolosowych cyfr i chroni dane przed przywróceniem za pomocą popularnych narzędzi. Algorytm ten odwołuje się do drugiej klasy ochrony (z sześciu możliwych), zgodnie z klasyfikacją Russian State Technical Commission.
  • Standard VSITR, Germany. Wykonywanych jest 7 cykli nadpisywania. Jest on bezpieczny, ale wymaga więcej czasu na przeprowadzenie operacji.
  • Algorytm Bruce'a Schneiera. Proces składa się z siedmiu cykli nadpisywania. Metoda ta różni się od German VSITR sekwencją nadpisywania. Ponieważ jest to zaawansowana metoda usuwania danych, uważa się, że jest najbardziej niezawodna.
  • Standard NAVSO P-5239-26 (MFM), USA oraz Standard NAVSO P-5239-26 (RLL), USA. Wykonywane są 3 cykle nadpisywania. Standard różni się od innych sekwencją nadpisywania informacji.
  • Standard DoD 5250.22-M, USA. Algorytm wykonuje trzy cykle nadpisywania. Ten standard jest używany przez Departament Obrony Stanów Zjednoczonych.

Usuń

Kliknięcie tego przycisku otwiera okno żądające potwierdzenia trwałego usunięcia danych. Po potwierdzeniu trwałego usunięcia danych plik lub folder zostanie usunięty przy użyciu wybranej metody eliminacji danych.


Ochrona hasłem

Hasło

Hasło administratora do ochrony Kontroli sieci domowej.

Potwierdź hasło

Potwierdzenie hasła wprowadzonego w polu Hasło.

Zapisz hasło dla bieżącej sesji

Jeżeli to pole jest zaznaczone, Kaspersky PURE zapamiętuje hasło i nie pyta o nie podczas sesji.

Domyślnie pole to nie jest zaznaczone.

Kontynuuj

Kliknięcie przycisku otwiera okno Kontrola sieci domowej. Kaspersky PURE używa wprowadzonego hasła administratora do ochrony ustawień ustawień Kontroli sieci domowej.

Ustawienia hasła administratora

Kliknięcie tego odnośnika otwiera okno Ustawienia w sekcji Ustawienia ochrony hasłem administratora. W sekcji Ustawienia ochrony hasłem administratora można wskazać funkcje Kaspersky PURE, do których dostęp będzie chroniony hasłem administratora.

Zapomniane hasło nie może zostać przywrócone. Jeżeli zapomnisz swoje hasło, skontaktuj się z pomocą techniczną w celu odzyskania dostępu do ustawień programu Kaspersky PURE.


Lista komputerów

Hasło administratora

Kliknięcie tego odnośnika otwiera okno Ustawienia w sekcji Ustawienia ochrony hasłem administratora. W sekcji Ustawienia ochrony hasłem administratora można wskazać funkcje Kaspersky PURE, do których dostęp będzie chroniony hasłem administratora.

Informacje

Kliknięcie tego odnośnika otwiera pliki pomocy Kaspersky PURE opisujące działanie Kontroli sieci domowej.

Szukaj wirusów

Kliknięcie tego odnośnika otwiera okno Grupowe uruchamianie skanowania. W tym oknie możesz uruchomić skanowanie antywirusowe na kilku komputerach w Twojej sieci jednocześnie.

Uaktualnij bazy danych

Kliknięcie tego odnośnika otwiera okno Grupowe uruchamianie aktualizacji. W tym oknie możesz uruchomić aktualizację baz danych na kilku komputerach w Twojej sieci jednocześnie.

Lista komputerów

Zawiera nazwy i stany komputerów wykrytych w sieci. Poniżej znajdują się możliwe stany komputerów:

  • Kontrolowany. Program Kaspersky PURE jest zainstalowany na komputerze i hasło administratora jest takie samo jak hasło ustawione na tym komputerze. Możliwe jest zdalne zarządzanie programem Kaspersky PURE.
  • Kaspersky PURE nie jest zainstalowany. Kaspersky PURE nie został znaleziony na komputerze.
  • Zarządzanie zdalne jest niedozwolone. Możliwość zdalnego zarządzania usługami Kaspersky PURE została wyłączona na komputerze.

Dodaj komputer ręcznie

Kliknięcie tego przycisku otwiera okno Nowy komputer. W tym oknie możesz wprowadzić adres IP lub nazwę komputera, który chcesz dodać do listy.

Usuń z listy

Ten przycisk usuwa wybrany komputer z listy.

Wyczyść listę

Ten przycisk usuwa wszystkie komputery z listy.

Szukaj komputerów

Kliknięcie tego przycisku uruchamia wyszukiwanie komputerów w sieci.

Skonfiguruj aktualizację grupową

Kliknięcie tego przycisku otwiera okno Skonfiguruj aktualizację grupową. W tym oknie możesz wybrać metodę aktualizacji baz danych na komputerach w sieci.

Ukryj niekontrolowane komputery

To pole ukrywa / wyświetla komputery w sieci, dla których niedostępna jest zdalna kontrola z poziomu Kaspersky PURE.

Domyślnie pole to nie jest zaznaczone.


Skonfiguruj aktualizację grupową

Wybierz jeden komputer jako źródło uaktualnień dla pozostałych komputerów (zalecane)

Metoda aktualizacji, w której uaktualnienia są pobierane na jeden z komputerów sieci domowej, a następnie są przesyłane do innych komputerów.

Ten tryb aktualizacji jest wybrany domyślnie.

Źródło uaktualnień

Z listy rozwijalnej możesz wybrać komputer, który będzie źródłem uaktualnień dla innych komputerów w sieci.

Lista jest dostępna, jeśli zaznaczona jest opcja Wybierz jeden komputer jako źródło uaktualnień dla pozostałych komputerów (zalecane).

Zezwól, aby każdy komputer aktualizował swoje bazy przez Internet

Metoda aktualizacji, w której uaktualnienia są pobierane z serwera aktualizacji Kaspersky Lab na każdy komputer oddzielnie.


Grupowe uruchamianie skanowania

Uruchom skanowanie

Kliknięcie tego przycisku uruchamia zadanie skanowania na wybranych komputerach.

Przycisk jest niedostępny, jeśli wykonywane jest inne zadanie skanowania.

Zatrzymaj skanowanie

Kliknięcie tego przycisku zatrzymuje uruchomione zadanie skanowania.

Przycisk jest niedostępny, jeśli nie jest wykonywane żadne zadanie skanowania.

Lista komputerów

Zawiera nazwy i stany skanowania komputerów wykrytych w sieci.

Jeżeli pole obok nazwy komputera jest zaznaczone, Kaspersky PURE skanuje ten komputer w poszukiwaniu wirusów.

Jeżeli pole obok nazwy komputera nie jest zaznaczone, Kaspersky PURE wykluczy ten komputer ze skanowania.

Domyślnie Kaspersky PURE skanuje w poszukiwaniu wirusów wszystkie komputery wykryte w sieci.

Raport

Kliknięcie tego odnośnika otwiera okno Raport szczegółowy, w którym można przejrzeć informacje o zakończonych zadaniach skanowania.


Grupowe uruchamianie aktualizacji

Uruchom aktualizację

Kliknięcie tego przycisku uruchamia aktualizację na wybranych komputerach.

Przycisk jest niedostępny, jeśli wykonywane jest inne zadanie aktualizacji.

Zatrzymaj aktualizację

Kliknięcie tego przycisku zatrzymuje uruchomione zadanie aktualizacji.

Przycisk jest niedostępny, jeśli nie jest wykonywane żadne zadanie aktualizacji.

Lista komputerów

Zawiera nazwy i stany komputerów wykrytych w sieci.

Jeżeli pole obok nazwy komputera jest zaznaczone, Kaspersky PURE aktualizuje bazy danych na tym komputerze.

Jeżeli pole obok nazwy komputera nie jest zaznaczone, Kaspersky PURE nie aktualizuje baz danych na tym komputerze.

Domyślnie Kaspersky PURE aktualizuje bazy danych na wszystkich komputerach wykrytych w sieci.

Raport

Kliknięcie tego odnośnika otwiera okno Raport szczegółowy, w którym można przejrzeć informacje o zakończonych aktualizacjach baz danych.


Wczytaj ustawienia kontroli

W sekcji Źródło ustawień można wybrać źródło ustawień Kontroli rodzicielskiej, które zostaną zastosowane dla wybranego konta.

Plik konfiguracyjny

Jako źródło ustawień używany jest plik konfiguracyjny zawierający wcześniej zapisane ustawienia Kontroli rodzicielskiej.

Inny użytkownik

Zostaną zastosowane ustawienia wybranego użytkownika.

Szablon

Jako źródło ustawień używany jest wstępnie zdefiniowany zestaw ustawień uwzględniający wiek użytkownika.

Dostępne wartości:

  • Dziecko.
  • Nastolatek.


Okno Ustawienia podłączania magazynu

Hasło

Hasło dostępu do danych w miejscu przechowywania kopii zapasowej.


Okno Problemy z ochroną sieci

Lista problemów z ochroną

Lista ta zawiera problemy dotyczące ochrony komputera, wraz z opisem ich rozwiązania.


Powiadomienia

Lista powiadomień

Zawiera zdarzenia, o których Kaspersky PURE powiadamia użytkownika.

Zdarzenie

Kolumna, w której określony jest typ zdarzenia. Zdarzenia są pogrupowane według priorytetu.

Cecha zdarzenia, które wystąpiło podczas działania aplikacji firmy Kaspersky Lab. Istnieją cztery poziomy priorytetu:

  • Zdarzenie krytyczne.
  • Błąd.
  • Ostrzeżenie.
  • Informacja.

Zdarzenia tego samego typu mogą posiadać różne poziomy priorytetu w zależności od sytuacji, w której wystąpiły.

Podczas działania Kaspersky PURE wysyła następujące typy powiadomień:

  • Powiadomienia krytyczne. Powiadomienia krytyczne wskazują na problemy w działaniu programu Kaspersky PURE lub luki w ochronie komputera (na przykład: bazy danych są uszkodzone lub licencja wygasła).
  • Powiadomienia o błędach. Powiadomienia o zdarzeniach powodujących problemy w działaniu programu (na przykład: nie odnaleziono licencji lub antywirusowych baz danych).
  • Ważne powiadomienia. Powiadomienia o zdarzeniach wymagających uwagi użytkownika, gdyż są związane z działaniem Kaspersky PURE (na przykład: ochrona jest wyłączona).
  • Powiadomienia informacyjne. Związane są z reguły z mało istotnymi zdarzeniami (na przykład: wszystkie niebezpieczne obiekty zostały wyleczone).

Ekran

Pole w tej kolumnie włącza / wyłącza wiadomości wyskakujące nad ikoną aplikacji w obszarze powiadomień paska zadań Microsoft® Windows®.

Dźwięk

Pole w tej kolumnie włącza / wyłącza powiadomienia dźwiękowe.

Poczta elektroniczna

Pole w tej kolumnie włącza / wyłącza wysyłanie powiadomień za pośrednictwem poczty elektronicznej.

Aby powiadomienia były wysyłane pocztą elektroniczną, należy skonfigurować ustawienia powiadamiania pocztą elektroniczną.


Czyszczenie raportów

Ogólny raport ochrony

Pole to włącza / wyłącza usuwanie ogólnych informacji o aktywności wszystkich modułów programu (za wyjątkiem przetwarzania reguł Zapory sieciowej).

Rozmiar raportu na dysku jest wyświetlony w nawiasie.

Domyślnie pole to nie jest zaznaczone.

Raport dla zadań skanowania

Pole to włącza / wyłącza usuwanie informacji o wykonanych zadaniach skanowania.

Rozmiar raportu na dysku jest wyświetlony w nawiasie.

Domyślnie pole to jest zaznaczone.

Raport aktualizacji

Pole to włącza / wyłącza usuwanie informacji o aktualizacji programu Kaspersky PURE.

Rozmiar raportu na dysku jest wyświetlony w nawiasie.

Domyślnie pole to jest zaznaczone.

Raport przetwarzania reguł Zapory sieciowej

Pole to włącza / wyłącza usuwanie informacji o aktywności Zapory sieciowej.

Rozmiar raportu na dysku jest wyświetlony w nawiasie.

Domyślnie pole to jest zaznaczone.

Raport Kontroli rodzicielskiej

Pole to włącza / wyłącza usuwanie informacji o aktywności Kontroli rodzicielskiej.

Rozmiar raportu na dysku jest wyświetlony w nawiasie.

Domyślnie pole to jest zaznaczone.

Dane modułu Kontrola systemu

Pole to włącza / wyłącza usuwanie informacji o aktywności Kontroli systemu.

Rozmiar raportu na dysku jest wyświetlony w nawiasie.

Domyślnie pole to jest zaznaczone.


Okno Zmień hasło

Stare hasło

Stare hasło dostępu do kontenera.

Nowe hasło

Hasło dostępu do kontenera.

Potwierdź hasło

Potwierdzenie hasła wpisanego w polu Nowe hasło.


Wybieranie źródła uaktualnień

Źródło

W tym polu należy ręcznie określić ścieżkę do źródła uaktualnień lub wybrać folder z drzewa dostępnego w górnej części okna.

Jako źródło można wskazać serwer FTP, HTTP, folder lokalny lub sieciowy. W przypadku wybrania źródła uaktualnień znajdującego się poza siecią LAN wymagane jest połączenie z Internetem.

W celu określenia ścieżki dostępu do źródła uaktualnień należy użyć następujących formatów:

  • Dla serwera FTP lub HTTP – adres internetowy (URL), adres IP.

Dla serwera FTP możesz określić ustawienia autoryzacji w adresie internetowym (URL), w następującym formacie: ftp://<nazwa użytkownika>:<hasło>@<host>:<port> (na przykład: adres internetowy http://dnl-01.geo.kaspersky.com/, adres IP 93.191.13.103).

  • Dla foldera lokalnego - pełna ścieżka do folderu.


Kwarantanna

Lista Kwarantanna

Zawiera listę plików, które użytkownik przeniósł do Kwarantanny.

Przenieś do kwarantanny

Przycisk ten otwiera okno przenoszenia wybranego pliku do Kwarantanny.

Skanuj

Przycisk ten uruchamia skanowanie pliku wybranego z listy.

Przywróć

Po kliknięciu tego przycisku program Kaspersky PURE przywróci wybrany plik do foldera, w którym znajdował się przed przeniesieniem go do kwarantanny.

Usuń

Przycisk ten usuwa wybrany plik z listy.

Wykryte

Kolumna ta wyświetla typ wykrytego zagrożenia, na przykład Atak sieciowy.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona filter menu icon. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.

Ścieżka

Kolumna ta wyświetla ścieżkę do pliku.

Obiekt

Kolumna ta wyświetla nazwę pliku z wykrytym zagrożeniem.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona filter menu icon. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.


Utwórz zaszyfrowany kontener

Nazwa

W tym polu możesz wpisać lub zmienić nazwę kontenera.

Hasło

Hasło dostępu do kontenera.

Potwierdź hasło

Potwierdzenie hasła wpisanego w polu Hasło.

Rozmiar

Maksymalny dozwolony rozmiar pliku kontenera.

Domyślnie wartość jest ustawiona na 10 MB.

Lokalizacja pliku kontenera

W tym polu możesz określić ścieżkę do folderu, w którym utworzony zostanie nowy plik kontenera.

Przeglądaj

Kliknięcie tego przycisku otwiera okno Wybierz folder. W tym oknie możesz określić folder docelowy dla nowego pliku kontenera.

Odszyfruj kontener po podłączeniu nośnika

To pole włącza / wyłącza automatyczne podłączenie kontenera przechowywanego na dysku wymiennym po jego podłączeniu do komputera.

Domyślnie pole to nie jest zaznaczone.

Pole to jest dostępne, gdy plik kontenera znajduje się na nośniku wymiennym.

Litera dysku wirtualnego

Litera dysku wirtualnego reprezentująca podłączony kontener.


Składniki ochrony

To okno wyświetla listę składników używanych do ochrony komputera.

Przycisk Context menu of Kaspersky PURE

Kliknięcie tego przycisku wyłącza wybrany składnik ochrony.

Ten przycisk jest wyświetlany, gdy włączony jest składnik ochrony.

Przycisk Context menu of Kaspersky PURE

Kliknięcie tego przycisku włącza wybrany składnik ochrony.

Ten przycisk jest wyświetlany, gdy wyłączony jest składnik ochrony.

Przycisk

Kliknięcie tego przycisku otwiera okno ustawień dla wybranego składnika ochrony.


Wybierz plik lub folder

Pole do wprowadzania danych

Pole zawiera ścieżkę dostępu do pliku lub folderu, który zostanie nieodwracalnie usunięty. Można wybrać plik lub folder z drzewa znajdującego się nad polem do wprowadzania danych lub ręcznie wpisać ścieżkę dostępu.


Zasób użytkownika

Nazwa

Nazwa danych osobistych, których aktywności są skanowane przez Kontrolę aplikacji.

Ścieżka

W tym polu możesz określić lokalizację zasobu zawierającego dane osobiste.

Przeglądaj

Przycisk ten otwiera następujące okna (w zależności od dodawanego zasobu):

  • Wybierz plik lub folder – dla folderów i plików. W tym oknie można wybrać foldery lub pliki, które powinny zostać zdefiniowane w polu Ścieżka.
  • Wybierz obiekt rejestru – dla kluczy rejestru. W tym oknie można wybrać klucze rejestru i ich wartości, które powinny zostać zdefiniowane w polu Ścieżka.


Okno Modyfikuj kategorię

Pole do wprowadzania danych

To pole zawiera nazwy kategorii plików.


Okno Modyfikuj rozszerzenie

Pole do wprowadzania danych

To pole zawiera nazwy kategorii plików.


Okno Nowa kategoria

Pole do wprowadzania danych

To pole zawiera nazwy kategorii plików.


Okno Nowe rozszerzenie

Pole do wprowadzania danych

To pole zawiera nazwy kategorii plików.


Właściwości

Typ

Typ połączenia sieciowego (na przykład połączenie internetowe, połączenie Ethernet, połączenie bezprzewodowe).

Stan

Bieżący stan połączenia sieciowego - Połączony lub Rozłączony.

Nawiązano

Data i czas nawiązania połączenia.

Nazwa

Nazwa połączenia sieciowego.

Stan

Lista rozwijalna, z której można wybrać stan sieci.

Stanu nie można zmieniać dla sieci ze stanem Internet.

Sekcja Dodatkowe podsieci umożliwia rozszerzenie zakresu adresów sieciowych. Sekcja nie jest dostępna dla Internetu.

Dodaj

Przycisk ten otwiera okno Adres IP. W tym oknie można dodać adres do listy.

Modyfikuj

Przycisk ten otwiera okno Adres IP. W tym oknie można zmodyfikować wybrany adres.

Usuń

Przycisk ten usuwa wybrany adres z listy.


Reguła sieciowa

Akcja

Lista rozwijalna, z której można wybrać akcję jaką program Kaspersky PURE wykona po wykryciu połączenia sieciowego. Dostępne wartości:

  • Zezwól. Kaspersky PURE zezwoli na nawiązanie połączenia.
  • Blokuj. Kaspersky PURE zablokuje połączenie.
  • Zgodnie z regułami aplikacji. Kaspersky PURE nie przetwarza strumienia danych zgodnie z regułą pakietu. Kaspersky PURE stosuje do połączenia regułę dla aplikacji. Opcja jest dostępna tylko podczas tworzenia reguły dla pakietu.

Nazwa

Nazwa usługi sieciowej. Usługa sieciowa jest zestawem ustawień opisujących aktywność sieciową, dla której jest tworzona reguła.

Nazwę usługi sieciowej można wpisać w polu do wprowadzania danych lub kliknąć przycisk List of network services button i wybrać ją z menu.

Protokół

Pole umożliwia włączenie / wyłączenie monitorowania aktywności sieciowej na wybranym protokole.

Domyślnie pole to nie jest zaznaczone.

Jeżeli pole jest zaznaczone, dostępna staje się lista protokołów. Z listy można wybrać rodzaj protokołu, który będzie kontrolowany przez program Kaspersky PURE (dostępne protokoły: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Kierunek

Lista rozwijalna, która umożliwia zdefiniowanie kierunku kontrolowanej aktywności sieciowej. Lista zawiera następujące rodzaje aktywności sieciowej:

  • Przychodzący. Kaspersky PURE stosuje regułę do pakietów danych otrzymywanych przez Twój komputer. Nie jest ona stosowana do reguł dla aplikacji.
  • Przychodzący (strumień). Kaspersky PURE stosuje regułę do połączenia sieciowego zainicjowanego przez komputer zdalny.
  • Przychodzący / Wychodzący. Reguła jest stosowana dla połączeń przychodzących i wychodzących niezależnie od tego, który komputer (lokalny lub zdalny) zainicjował połączenie sieciowe.
  • Wychodzący. Kaspersky PURE stosuje regułę do pakietów danych przesyłanych z Twojego komputera. Nie jest ona stosowana do reguł dla aplikacji.
  • Wychodzący (strumień). Kaspersky PURE stosuje regułę tylko do połączeń sieciowych zainicjowanych przez Twój komputer.

Porty zdalne

Numery portów zdalnych oddzielone przecinkami.

Pole to można modyfikować, gdy zaznaczona będzie opcja Protokół. Pole można modyfikować dla protokołów TCP i UDP.

Porty lokalne

Numery monitorowanych portów lokalnych oddzielone przecinkami.

Pole to można modyfikować, gdy zaznaczona będzie opcja Protokół. Pole można modyfikować dla protokołów TCP i UDP.

Typ ICMP

Pole to włącza / wyłącza skanowanie wybranego typu pakietów ICMP. Skanowany typ pakietów ICMP można wybrać z listy rozwijalnej znajdującej się po prawej stronie pola.

Pole jest dostępne, gdy zaznaczono opcję Protokół i wybrano protokół ICMP lub ICMPv6.

Kod ICMP

Pole to włącza / wyłącza skanowanie wybranego kodu pakietów ICMP. Skanowany kod pakietów ICMP można wybrać z listy rozwijalnej znajdującej się po prawej stronie pola.

Pole jest dostępne, gdy zaznaczono pole Protokół i wybrano protokół ICMP lub ICMPv6.

Adres

Umożliwia zdefiniowanie zakresu adresów, do których Kaspersky PURE zastosuje regułę. Dostępne wartości:

  • Dowolny adres. Kaspersky PURE stosuje regułę do dowolnego adresu IP.
  • Adres podsieci. Kaspersky PURE zastosuje regułę do adresów IP ze wszystkich sieci podłączonych w danej chwili i posiadających określony stan. Dla tego ustawienia możesz wybrać stan sieci, dla której Kaspersky PURE zastosuje regułę (sieci zaufane, lokalne, publiczne).
  • Adresy z listy. Kaspersky PURE stosuje regułę do adresów IP należących do określonego zakresu. Dla tego ustawienia dostępna jest lista rozwijalna Adres zdalny i Adres lokalny.

Lista Adres zdalny

Zawiera adresy zdalne monitorowane przez Kaspersky PURE. Można dodawać, modyfikować i usuwać adresy lub maski adresów.

Kaspersky PURE będzie próbował zamienić adres zdalny, określony jako nazwa domeny, na adres IP. Jeżeli taka zamiana nie będzie możliwa, zostanie wyświetlony odpowiedni komunikat.

Lista jest dostępna, jeżeli z listy rozwijalnej Adres wybrano element Adresy z listy.

Dodaj

Kliknięcie tego odnośnika otwiera okno Adres IP lub nazwa DNS. Okno to umożliwia dodanie adresu IP lub nazwy DNS do listy zdalnych adresów.

Modyfikuj

Odnośnik ten otwiera okno Adres IP lub nazwa DNS. Okno to umożliwia dodanie adresu IP lub nazwy DNS do listy zdalnych adresów.

Usuń

Usuwa wybrany adres z listy.

Adres lokalny

Lista rozwijalna, z której można wybrać monitorowane adresy. Dostępne wartości:

  • Dowolny adres;
  • Adresy z listy.

    Po wybraniu tego ustawienia wyświetlona zostaje lista zdalnych adresów.

Lista Adres lokalny

Zawiera adresy lokalne monitorowane przez Kaspersky PURE. Można dodawać, modyfikować oraz usuwać adresy i maski adresów.

Lista jest dostępna podczas tworzenia lub modyfikowania reguły pakietu, jeżeli z listy rozwijalnej Adres lokalny wybrano element Adresy z listy.

Dodaj

Kliknięcie tego odnośnika otwiera okno Adres IP lub nazwa DNS. Okno to umożliwia dodanie adresu IP lub nazwy DNS do listy zdalnych adresów.

Modyfikuj

Odnośnik ten otwiera okno Adres IP lub nazwa DNS. Okno to umożliwia dodanie adresu IP lub nazwy DNS do listy zdalnych adresów.

Usuń

Usuwa wybrany adres z listy.

Zapisuj zdarzenia

Pole to włącza / wyłącza zapisywanie w raporcie Kaspersky PURE informacji o próbach połączenia i odpowiedzi na nie.

Domyślnie pole to nie jest zaznaczone.

Pole to nie jest dostępne, jeżeli z listy Akcja wybrano element Zgodnie z regułami aplikacji (tylko dla reguł dla pakietów).


Okno Wybierz obiekt do skanowania

Obiekt

Ścieżka dostępu do wybranego pliku lub folderu. Podczas określania obiektu można wskazać plik, folder lub grupę plików według maski.

Podczas wprowadzania maski należy określić pełne ścieżki dostępu do plików:

  • C:\dir\*.* lub C:\dir\* lub C:\dir\ – wszystkie pliki w folderze C:\dir\;
  • C:\dir\*.exe – wszystkie pliki o rozszerzeniu exe w folderze C:\dir\;
  • C:\dir\*.ex? – wszystkie pliki z rozszerzeniem ex? w folderze C:\dir\, gdzie ? zastępuje dowolny znak;
  • C:\dir\test – tylko plik C:\dir\test.

Dodaj

Przycisk, który dodaje wybrany obiekt do listy obiektów przeznaczonych do skanowania.

Włączając podfoldery

Pole to włącza / wyłącza skanowanie podfolderów wybranego foldera. Kaspersky PURE skanuje podfoldery wszystkich poziomów zagnieżdżonych.

Domyślnie pole to jest zaznaczone.


Wstrzymywanie zadania

Wstrzymaj zadanie o

Godzina, o której wstrzymane zostanie działanie modułu Ochrona plików. Format czasu to gg:mm.

Wznów zadanie o

Godzina, o której wznowione zostanie działanie modułu Ochrona plików. Format czasu to gg:mm.


Maska adresu (URL)

Maska adresu (URL)

Adres URL / maska adresu URL zasobu (na przykład adres internetowy www.virus.com).

Podczas tworzenia maski możesz użyć następujących symboli wieloznacznych:

  • * zastępuje dowolną kombinację znaków.

    Na przykład, jeśli podczas pracy z listą zaufanych adresów internetowych wprowadzona zostanie maska *abc*, moduł Ochrona WWW nie będzie skanował adresów internetowych zawierających kombinację znaków abc. Przykład zaufanego adresu internetowego ignorowanego przez Ochronę WWW: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – zastępuje dowolny pojedynczy znak.

    Na przykład, jeśli do listy zaufanych adresów internetowych dodana została maska Patch_123?.com, moduł Ochrona WWW nie będzie skanował adresów internetowych zawierających określoną sekwencję znaków i dowolny znak po cyfrze 3. Przykład zaufanego adresu internetowego: Patch_1234.com. Natomiast skanowany będzie następujący adres internetowy: patch_12345.com.

  • Jeżeli symbole * i ? są częścią rzeczywistego adresu internetowego dodawanego do listy, powinny być poprzedzone znakiem \. Znak ten jest używany w celu wskazania, że następujący po nim znak nie powinien być rozpoznawany jako znak specjalny, ale zwykły. Jeżeli adres internetowy zawiera znak \, powinien on również zostać poprzedzony znakiem \.

    Na przykład użytkownik chce dodać następujący adres do listy zaufanych adresów: www.virus.com/download_virus/virus.dll?virus_name=.

Aby znak ? nie był rozpoznawany przez Ochronę WWW jako znak specjalny, powinien on być poprzedzony znakiem \. W tej sytuacji zaufany adres internetowy będzie wyglądał następująco: www.virus.com/download_virus/virus.dll\?virus_name=.


Zakładka Ogólne

W sekcji Obszar ochrony należy wybrać typ wiadomości, które mają być skanowane przez moduł Ochrona poczty. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Poczta odbierana i wysyłana

Ochrona poczty skanuje odbierane i wysyłane wiadomości pocztowe.

Tylko poczta odbierana

Moduł Ochrona poczty skanuje jedynie wiadomości odbierane.

W sekcji Metody skanowania możesz włączyć korzystanie z analizy heurystycznej podczas skanowania wiadomości, jak również określić poziom analizy heurystycznej. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Analiza heurystyczna

Pole to włącza / wyłącza korzystanie z analizy heurystycznej podczas skanowania obiektów.

Technologia wykrywania informacji o zagrożeniach, które nie zostały jeszcze dodane do bazy danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Suwak

Suwak umożliwia dostosowanie poziomu szczegółowości analizy heurystycznej. Poziom szczegółowości skanowania zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

Dostępne są następujące poziomy szczegółowości skanowania:

  • Niski. Analizator heurystyczny wykonuje mniej instrukcji zawartych w plikach wykonywalnych. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest niskie. Skanowanie jest szybsze oraz wymaga mniej zasobów.
  • Średni. Analizator heurystyczny wykonuje pewne akcje zawarte w pliku wykonywalnym, zalecane przez ekspertów z firmy Kaspersky Lab.
  • Szczegółowy. Analizator heurystyczny wykonuje najwięcej instrukcji zawartych w pliku wykonywalnym. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest wyższe. Skanowanie wymaga więcej zasobów systemowych oraz trwa dłużej.

Suwak jest dostępny, jeśli zaznaczono pole Analiza heurystyczna.

W sekcji Skanowanie plików złożonych możesz skonfigurować skanowanie archiwów. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Jeden lub kilka plików spakowanych w pojedynczy, skompresowany plik. Do pakowania i rozpakowywania danych potrzebna jest odpowiednia aplikacja.

Pomiń załączone archiwa

Pole to włącza / wyłącza w Ochronie poczty opcję skanowania załączonych archiwów.

Nie przetwarzaj archiwów większych niż

Pole to włącza / wyłącza w Ochronie poczty ograniczenie maksymalnego rozmiaru skanowanych archiwów. Opcja ta może zwiększyć prędkość skanowania poczty.

Maksymalny rozmiar jest określony w megabajtach. Domyślnie wynosi on 8 MB.

Jeżeli pole to jest zaznaczone, moduł Ochrona poczty wyklucza ze skanowania archiwa, których rozmiar przekracza określoną wartość.

Jeżeli pole to nie jest zaznaczone, moduł Ochrona poczty będzie skanować archiwa o dowolnych rozmiarach.


Zakładka Dodatkowe

W sekcji Integracja z systemem można wybrać protokoły podlegające skanowaniu oraz włączyć integrację wtyczek modułu Ochrona poczty z klientami pocztowymi The Bat! i Microsoft® Office Outlook®.

Ruch POP3/SMTP/NNTP/IMAP

Jeśli pole to jest zaznaczone, Ochrona poczty skanuje strumienie wiadomości pocztowych przychodzące poprzez protokoły POP3 / SMTP / NNTP / IMAP przed ich pobraniem na komputer.

Jeżeli pole to nie jest zaznaczone, Ochrona poczty skanuje wiadomości dopiero po ich odebraniu.

Domyślnie pole to jest zaznaczone.

Dodatkowe: wtyczka dla Microsoft Office Outlook

Pole to włącza / wyłącza integrację wtyczki Ochrony poczty z programem Microsoft® Office Outlook®. Funkcję tę można wykorzystać do szybkiego uzyskiwania dostępu do ustawień modułu Ochrona poczty w Microsoft Office Outlook i skonfigurowania skanowania wiadomości w poszukiwaniu szkodliwych obiektów.

Domyślnie pole to jest zaznaczone, a wtyczka modułu Ochrona poczty łączy się z Microsoft Office Outlook.

Dodatkowe: wtyczka dla The Bat!

Pole to włącza / wyłącza integrację wtyczki Ochrony poczty z programem The Bat!. Funkcja ta umożliwia skanowanie załączonych archiwów oraz ograniczenie czasu skanowania dla pojedynczej wiadomości.

Działania podejmowane przez program The Bat! po wykryciu zainfekowanych obiektów definiowane są przy użyciu narzędzi wbudowanych w program The Bat!.

Ustawienia Ochrony poczty określają, czy wiadomości przychodzące i wychodzące powinny być skanowane, które akcje mają być wykonywane na niebezpiecznych obiektach znalezionych w wiadomościach e-mail, a także które wyjątki powinny być zastosowane, a które ignorowane. The Bat! bierze pod uwagę jedynie skanowanie załączonych archiwów.

Domyślnie pole to jest zaznaczone, a wtyczka Ochrony poczty zostaje zintegrowana z programem The Bat!.


Zakładka Filtr załączników

Wyłącz filtrowanie

Ochrona poczty nie filtruje załączników.

Wartość ta jest wybrana domyślnie.

Zmień nazwę wybranych typów załączników

Ochrona poczty będzie filtrować załączniki posiadające określony format i zastępować ostatni symbol nazwy pliku znakiem podkreślenia.

Usuwaj określone typy załączników

Ochrona poczty będzie usuwać z wiadomości załączniki o określonych typach.

Lista typów plików

Zawiera typy plików (rozszerzenia) lub maski plików, z których Ochrona poczty korzysta przy zmienianiu nazwy lub usuwaniu plików załączonych do wiadomości pocztowych w trakcie ich filtrowania. Lista jest dostępna, gdy zaznaczona jest opcja Zmień nazwę wybranych typów załączników lub Usuwaj określone typy załączników.

Reprezentacja nazwy pliku przy użyciu symboli wieloznacznych. Standardowe symbole wieloznaczne wykorzystywane w maskach plików to * i ?, gdzie * zastępuje dowolną liczbę znaków, a ? oznacza dowolny pojedynczy znak.

Jeśli pole obok danego typu jest zaznaczone, Ochrona poczty zmienia nazwy lub usuwa pliki tego typu w zależności od wybranego ustawienia.

Jeśli pole obok danego typu pliku nie jest zaznaczone, Ochrona poczty wyklucza pliki o wybranym typie z filtrowania.

Dodaj

Przycisk ten otwiera okno Wprowadź maskę nazwy pliku. W tym oknie można dodać maskę nazwy pliku do listy.

Modyfikuj

Przycisk ten otwiera okno Wprowadź maskę nazwy pliku. W tym oknie można zmodyfikować maskę nazwy pliku wybraną z listy.

Usuń

Usuwa określone typy załączników z listy.


Wprowadź maskę nazwy pliku

Wprowadź maskę nazwy pliku

W tym oknie można określić maskę nazwy pliku, zgodnie z którą moduł Ochrona poczty będzie filtrował pliki załączane do wiadomości e-mail.

Reprezentacja nazwy pliku przy użyciu symboli wieloznacznych. Standardowe symbole wieloznaczne wykorzystywane w maskach plików to * i ?, gdzie * zastępuje dowolną liczbę dowolnych znaków, a ? oznacza dowolny pojedynczy znak.


Maska adresu (URL)

Maska adresu (URL)

W tym oknie można określić adres IP lub adres internetowy banera, bądź też maskę adresu.

Wprowadzając maskę adresu, możesz użyć standardowych symboli wieloznacznych * oraz ?, gdzie * stanowi dowolną kombinację znaków a ? oznacza dowolny pojedynczy znak (na przykład adres IP 195.27.181.34, adres internetowy www.kaspersky.com).


Wybór książki adresowej

Wybór książki adresowej

Drzewo to zawiera książki adresowe programów Microsoft® Office Outlook® / Microsoft Outlook Express. Możesz wskazać książki adresowe, z których moduł Anti-Spam skopiuje wszystkie adresy do swojej listy dozwolonych nadawców.


Maska adresu e-mail

Maska adresu e-mail

W tym oknie można określić adres e-mail lub jego maskę.

Podczas wpisywania maski możesz użyć symboli wieloznacznych * i ?, gdzie * zastępuje dowolną kombinację znaków, a ? zastępuje dowolny pojedynczy znak.


Moje adresy

Lista Moje adresy

Przechowywane są na niej Twoje adresy e-mail. Jeżeli w polu Do odebranej wiadomości nie ma żadnego adresu z listy Moje adresy email, moduł Anti-Spam rozpozna tę wiadomość jako spam.

Możesz dodać do listy adres lub maskę adresu.

Jeśli pole obok adresu jest zaznaczone, moduł Anti-Spam traktuje taki adres jako zaufany.

Jeśli pole obok adresu nie jest zaznaczone, moduł Anti-Spam nie traktuje takiego adresu jako zaufany.

Dodaj

Odnośnik ten otwiera okno Maska adresu e-mail. W tym oknie można dodać adres lub maskę adresu do listy.

Modyfikuj

Odnośnik ten otwiera okno Maska adresu e-mail. W tym oknie można modyfikować adres lub maskę adresu wybrane z listy.

Usuń

Usuwa z listy wybrany adres lub maskę adresu.

Importuj

Otwiera okno Otwórz plik. W tym oknie możesz wybrać plik w formacie TXT lub CSV, z którego chcesz zaimportować adresy na listę. Przed otwarciem okna Otwórz plik moduł Anti-Spam zaoferuje dodanie wpisów z pliku do istniejącej listy, lub zastąpienie istniejącej listy wpisami z pliku.

Eksportuj

Odnośnik otwiera okno Zapisz jako. W tym oknie można określić nazwę pliku, do którego ma zostać zapisana lista adresów, oraz wybrać folder, w którym ten plik będzie przechowywany. Lista jest zapisywana w formacie TXT lub CSV. Przed otwarciem okna Zapisz jako moduł Anti-Spam zaoferuje zapisanie całej listy lub tylko wybranych pozycji.


Zakładka Dodatkowe

W sekcji Metody skanowania możesz wybrać metody wykorzystywane przez Kaspersky PURE w trakcie skanowania komputera. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Analiza sygnatur

W trakcie wykonywania analizy sygnatur Kaspersky PURE korzysta z baz danych zawierających opisy znanych zagrożeń i sposoby ich neutralizowania. Ochrona z użyciem analizy sygnatur zapewnia minimalny akceptowany poziom bezpieczeństwa.

Zgodnie z zaleceniami specjalistów z Kaspersky Lab, aplikacja zawsze ma włączoną tę metodę analizy.

Analiza heurystyczna

Pole to włącza / wyłącza korzystanie z analizy heurystycznej w trakcie skanowań antywirusowych.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Suwak

Suwak umożliwia dostosowanie poziomu szczegółowości analizy heurystycznej. Poziom szczegółowości skanowania zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

Dostępne są następujące poziomy szczegółowości skanowania:

  • Niski. Analizator heurystyczny wykonuje mniej instrukcji zawartych w plikach wykonywalnych. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest niskie. Skanowanie jest szybsze oraz wymaga mniej zasobów.
  • Średni. Analizator heurystyczny wykonuje pewne akcje zawarte w pliku wykonywalnym, zalecane przez ekspertów z firmy Kaspersky Lab.
  • Szczegółowy. Analizator heurystyczny wykonuje najwięcej instrukcji zawartych w pliku wykonywalnym. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest wyższe. Skanowanie wymaga więcej zasobów systemowych oraz trwa dłużej.

Suwak jest dostępny, jeśli zaznaczono pole Analiza heurystyczna.

Wykrywanie rootkitów

Pole to włącza / wyłącza wykrywanie rootkitów podczas skanowania antywirusowego.

Program lub zestaw programów, których celem jest ukrywanie śladów hakera lub szkodliwego oprogramowania w systemie operacyjnym.

W przypadku systemów operacyjnych Microsoft Windows nazwa rootkit zazwyczaj odnosi się do programów, które przenikają do systemu i przechwytują funkcje systemu (Windows API). Przede wszystkim, przechwytywanie i modyfikowanie niskopoziomowych funkcji API pozwala takiemu programowi skutecznie ukrywać swoją obecność w systemie operacyjnym. Rootkit może maskować obecność dowolnych procesów, folderów i plików przechowywanych na dysku twardym, kluczy rejestru, jeżeli są określone w konfiguracji rootkita. Wiele rootkitów instaluje w systemie operacyjnym własne sterowniki i usługi (które również pozostają "niewidoczne").

Skanowanie szczegółowe

Pole to włącza / wyłącza opcję szczegółowego skanowania w poszukiwaniu rootkitów poprzez analizę dużej liczby obiektów o rożnych typach. Szczegółowe skanowanie wymaga znacznych zasobów systemu operacyjnego.

Technologia iSwift

Technologia ta stanowi rozwinięcie technologii iChecker dla komputerów wykorzystujących system plików NTFS.

Ograniczeniem technologii iSwift jest fakt, że jest ona związana z określoną lokalizacją pliku w systemie plików i może być stosowana tylko dla plików w systemie plików NTFS.

Pole to włącza / wyłącza korzystanie z technologii iSwift.

Technologia iChecker

Technologia ta może zwiększyć prędkość skanowania poprzez wykluczenie z niego pewnych obiektów. Obiekt można wykluczyć ze skanowania przy użyciu specjalnego algorytmu uwzględniającego datę publikacji baz danych Kaspersky PURE, datę ostatniego skanowania obiektu oraz modyfikacje ustawień skanowania.

Ograniczeniem technologii iChecker jest możliwość jej wykorzystania wyłącznie dla obiektów, których struktura jest rozpoznawana przez program Kaspersky PURE (na przykład, EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP i RAR).

Pole to włącza / wyłącza technologię iChecker.


Zakładka Zakres

W sekcji Typy plików możesz wybrać typy obiektów, które Kaspersky PURE ma skanować. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Wszystkie pliki

Kaspersky PURE skanuje wszystkie pliki we wszystkich formatach i o wszystkich rozszerzeniach.

Pliki skanowane według formatu

Jeśli wybierzesz tę opcję, Kaspersky PURE będzie skanować tylko pliki, które mogą zostać zainfekowane przez wirusa. Przed skanowaniem obiektu w poszukiwaniu wirusów, w celu określenia formatu pliku analizowany jest jego wewnętrzny nagłówek. Podczas skanowania pod uwagę brane są również rozszerzenia plików.

Pliki skanowane według rozszerzenia

W takim wypadku Kaspersky PURE skanuje tylko pliki, które mogły zostać zawirusowane. Format pliku jest określany w oparciu o jego rozszerzenie.

Pliki bez rozszerzenia są zawsze skanowane, niezależnie od typu pliku wybranego w sekcji Typy plików.

Ikona

Otwiera okno pomocy Kaspersky PURE zawierające opis rozszerzeń plików skanowanych przez Kaspersky PURE.

W sekcji Optymalizacja skanowania można wybrać ustawienia zmniejszające czas trwania skanowania.

Skanuj tylko nowe i zmienione pliki

Pole to włącza / wyłącza skanowanie tylko nowych plików i plików zmienionych od czasu ostatniego skanowania. Ten tryb jest stosowany zarówno do plików prostych, jak i złożonych.

Jeśli zaznaczysz to pole, odnośniki wszystkie / nowe w sekcji Skanowanie plików złożonych staną się niedostępne.

Domyślnie pole to nie jest zaznaczone.

Pomiń obiekty skanowane dłużej niż

Pole to włącza / wyłącza ograniczenie czasu trwania skanowania dla pojedynczego obiektu. Po upływie określonego czasu skanowanie pliku zostanie przerwane i zostanie on pominięty przez Kaspersky PURE.

Domyślnie pole to nie jest zaznaczone.

Jeśli zaznaczysz to pole, domyślnie skanowanie zatrzyma się po 30 sekundach.

Sekcja Skanowanie plików złożonych zawiera listę typów plików złożonych, które Kaspersky PURE sprawdza w poszukiwaniu wirusów. Wartości ustawień wybrane domyślnie w tej sekcji zależą od ustawionego poziomu ochrony i wybranego typu skanowania antywirusowego (pełne skanowanie, skanowanie niestandardowe lub skanowanie obszarów krytycznych).

Skanuj archiwa

Pole to włącza / wyłącza skanowanie archiwów RAR, ARJ, ZIP, CAB, LHA, JAR i ICE.

Jeden lub kilka plików spakowanych w pojedynczy, skompresowany plik. Do spakowania i wypakowania danych niezbędna jest dedykowana aplikacja zwana archiwizatorem.

Domyślnie pole to nie jest zaznaczone.

Jeśli pole Skanuj tylko nowe i zmienione pliki nie jest zaznaczone w sekcji Optymalizacja skanowania, możesz wybrać dowolną z opcji skanowania:

  • Wszystkie. Skanuje wszystkie archiwa.
  • Nowe. Skanuje tylko te archiwa, które pojawiły się od ostatniego skanowania.

Skanuj pakiety instalacyjne

Pole to włącza / wyłącza skanowanie plików instalacyjnych.

Jeśli pole Skanuj tylko nowe i zmienione pliki nie jest zaznaczone w sekcji Optymalizacja skanowania, możesz wybrać dowolną z opcji skanowania:

  • Wszystkie. Skanuje wszystkie pliki instalacyjne.
  • Nowe. Skanuje tylko te pliki instalacyjne, które pojawiły się od ostatniego skanowania.

Skanuj osadzone obiekty OLE

Pole to włącza / wyłącza skanowanie obiektów OLE osadzonych w plikach (takich jak arkusze kalkulacyjne Microsoft® Office Excel® lub makra osadzone w plikach Microsoft® Office Word, załączniki pocztowe) przez Kaspersky PURE.

Obiekt załączony do innego pliku lub osadzony w innym pliku poprzez technologię Object Linking and Embedding (OLE). Przykładem obiektu OLE jest arkusz kalkulacyjny Microsoft Office Excel® osadzony w dokumencie Microsoft Office Word.

Jeśli pole Skanuj tylko nowe i zmienione pliki nie jest zaznaczone w sekcji Optymalizacja skanowania, możesz wybrać dowolną z opcji skanowania:

  • Wszystkie. Skanuj wszystkie osadzone obiekty OLE.
  • Nowe. Skanuje tylko te osadzone obiekty OLE, które pojawiły się od ostatniego skanowania.

Przetwarzaj formaty poczty elektronicznej

Pole to włącza / wyłącza możliwość skanowania plików w formatach poczty elektronicznej i pocztowych bazach danych.

Jeżeli pole to jest zaznaczone, Kaspersky PURE rozkłada plik wiadomości email i analizuje każdy składnik (treść, załączniki) w poszukiwaniu wirusów.

Jeżeli pole to nie jest zaznaczone, Kaspersky PURE skanuje każdy plik email jako pojedynczy obiekt.

Skanuj archiwa zabezpieczone hasłem

Jeśli pole to jest zaznaczone, Kaspersky PURE skanuje archiwa zabezpieczone hasłem. W tym przypadku przed rozpoczęciem skanowania zarchiwizowanych obiektów zostanie wyświetlone okno z żądaniem podania hasła.

Jeżeli pole to nie zostało zaznaczone, archiwa chronione hasłem będą pomijane w trakcie skanowania.

Dodatkowe

Przycisk ten otwiera okno Pliki złożone. Okno to umożliwia zdefiniowanie maksymalnego rozmiaru skanowanych plików złożonych.


Zakładka Tryb uruchamiania

W sekcji Terminarz możesz wybrać metodę uruchamiania zadania skanowania antywirusowego. Możesz uruchomić skanowanie ręcznie lub ustawić terminarz, zgodnie z którym Kaspersky PURE będzie automatycznie uruchamiać skanowanie.

Ręcznie

W tym trybie opcja skanowania zgodnie z terminarzem jest niedostępna. Umożliwia on wykonywanie zadania skanowania w dogodnym dla Ciebie czasie.

Jest to tryb domyślny.

Zgodnie z terminarzem

W tym trybie Kaspersky PURE okresowo wykonuje zadanie według ustalonego terminarza. W tym wypadku możesz również ręcznie uruchamiać zadania skanowania.

Domyślnie skanowanie zgodnie z terminarzem jest wyłączone.

Częstotliwość

Określa odstęp pomiędzy zaplanowanymi skanowaniami.

Funkcja ta staje się dostępna po wybraniu trybu Zgodnie z terminarzem.

Dostępne są następujące opcje terminarza:

  • Minuty. Odstęp czasowy pomiędzy uruchomieniami zadania skanowania wynosi kilka minut.

    Dostępna jest opcja Uruchom co N minut. Odstępy czasu wyrażane są tu w minutach. Wartość ta nie powinna przekraczać 59 minut. Domyślnie wartość jest ustawiona na 5 minut.

  • Godziny. Odstęp pomiędzy skanowaniami wyrażony jest w godzinach.

    Dla tej wartości dostępne jest ustawienie Uruchom co N godzin. Odstępy czasu wyrażane są w godzinach. Wartość ta nie powinna przekraczać 23 godzin. Domyślnie wartość jest ustawiona na 1 godzinę.

  • Dni. Odstęp czasowy pomiędzy uruchomieniami zadania skanowania wynosi kilka dni.

    Dostępne są następujące opcje:

    • Uruchom co N dni. Odstępy czasu wyrażone są w dniach. Domyślnie wartość jest ustawiona na 7 dni.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie czas ustawiony jest na godzinę 00:00.
  • Co tydzień. Zadanie będzie uruchamiane w określone dni tygodnia.

    Dostępne są następujące opcje:

    • Uruchom w dni. Pola te włączają / wyłączają uruchamianie zadania skanowania dla wybranych dni tygodnia.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie czas ustawiony jest na godzinę 00:00.
  • O określonym czasie. Zadanie będzie uruchamiane w podanym dniu, o wybranym czasie.

    Dla tej wartości dostępne jest ustawienie Data i czas uruchomienia. Określa dzień i czas kiedy Kaspersky PURE automatycznie uruchamia zadanie skanowania. Datę uruchomienia wyraża się w formacie dd/mm/rr, a czas jako gg:mm:ss. Domyślnie podana jest bieżąca data, a czas ustawiony jest na 00:00:00.

  • Co miesiąc. Zadanie będzie uruchamiane raz w miesiącu w określonym dniu i o podanym czasie.

    Dostępne są następujące ustawienia:

    • Uruchom w każdy N dzień miesiąca.. Określa dzień miesiąca, którego Kaspersky PURE automatycznie uruchomi zadanie skanowania. Domyślnie ustawiona jest wartość Uruchom w każdy 7 dzień miesiąca.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie czas ustawiony jest na godzinę 00:00.
  • Po uruchomieniu aplikacji. Zadanie skanowania jest wykonywane po każdym uruchomieniu Kaspersky PURE.

    Dla tej wartości dostępne jest ustawienie Uruchom po. Określa odstęp czasu wyrażony w minutach od włączenia programu Kaspersky PURE, po upływie którego aplikacja automatycznie uruchomi zadanie skanowania. Domyślnie wartość jest ustawiona na 0 minut.

  • Po każdej aktualizacji. Zadanie jest uruchamianie po każdej aktualizacji baz danych Kaspersky PURE.

Odrocz uruchomienie zadania na

Po włączeniu programu Kaspersky PURE uruchamianie zadania zostanie wstrzymane na określony czas.

Na przykład, skonfigurowałeś aplikację tak, aby uruchamiała się podczas ładowania systemu operacyjnego. Po załadowaniu systemu, kiedy uruchamia się wiele procesów, Kaspersky PURE odkłada uruchomienie zadania na określony czas.

Domyślnie wartość jest ustawiona na 15 minut.

Ustawienie to jest dostępne dla wszystkich wariantów terminarza z wyjątkiem opcji Po uruchomieniu aplikacji.

Uruchom pominięte zadania

Może się zdarzyć, że zadanie nie będzie mogło zostać uruchomione (na przykład, gdy komputer będzie wyłączony). Pole to włącza / wyłącza automatyczne uruchamianie zadania kiedy tylko stanie się to możliwe.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie uruchamia pominiętych zadań. Zamiast tego uruchamia następne zadanie zgodnie z terminarzem.

Funkcja ta jest dostępna dla wszystkich opcji terminarza, za wyjątkiem Godziny, Minuty i Po uruchomieniu aplikacji.

Domyślnie pole to jest zaznaczone.

Uruchom zaplanowane skanowanie po włączeniu wygaszacza ekranu lub po zablokowaniu komputera

Pole to włącza / wyłącza w Kaspersky PURE funkcję odroczenia uruchomienia zadania do czasu, kiedy skończysz pracę na komputerze. Skanowanie nie będzie obciążać zasobów systemu w trakcie, gdy na nim pracujesz.

Kaspersky PURE będzie uruchamiał zaplanowane skanowanie po włączeniu wygaszacza ekranu lub zablokowaniu komputera.

Domyślnie pole to nie jest zaznaczone.

W sekcji Konto użytkownika możesz skonfigurować uruchamianie zadania na innym koncie użytkownika.

Uruchom zadanie jako

Jeśli pole to jest zaznaczone, Kaspersky PURE będzie uruchamiał zadanie skanowania przy użyciu uprawnień wybranego konta użytkownika. Funkcja ta dostępna jest zarówno dla skanowania ręcznego, jak i zaplanowanego.

Dostępne są następujące ustawienia:

  • Nazwa. Definiuje nazwę konta użytego do uruchomienia zadania.
  • Hasło. Definiuje hasło dla określonej nazwy użytkownika.

Jeśli pole nie jest zaznaczone, zadania są uruchamiane z poziomu bieżącego konta użytkownika, na którym jesteś zalogowany.

Domyślnie pole to nie jest zaznaczone.


Pliki złożone

W sekcji Skanowanie w tle można skonfigurować tryb skanowania w tle, dzięki któremu pliki złożone o dużym rozmiarze stają się szybciej dostępne dla użytkownika.

Rozpakowywanie plików złożonych w tle

Pole to włącza / wyłącza opcję Ochrony plików, która zmniejsza czas opóźnienia podczas otwierania archiwów o dużych rozmiarach.

Jeżeli pole to jest zaznaczone, Ochrona plików nie rozpakowuje plików o rozmiarach przekraczających określoną wartość. Z plików o rozmiarze równym lub przekraczającym określoną wartość można korzystać podczas ich skanowania. Z plików, których rozmiar jest mniejszy niż określona wartość, można korzystać dopiero po rozpakowaniu i przeskanowaniu ich przez moduł Ochrona plików.

Jeżeli pole to nie jest zaznaczone, moduł Ochrona plików będzie rozpakowywał wszystkie pliki złożone.

Domyślnie pole to jest zaznaczone.

Bez względu na to, czy plik złożony (np. archiwum) jest skanowany, Ochrona plików będzie skanowała pliki z niego wypakowywane.

Minimalny rozmiar pliku

Pliki, których rozmiar przekracza określoną wartość, są dostępne w trakcie skanowania. Wartość ta jest określona w megabajtach.

Domyślnie minimalny rozmiar pliku wynosi 0 MB.

W sekcji Ograniczenie rozmiaru możesz ograniczyć skanowanie dużych plików złożonych.

Nie rozpakowuj dużych plików złożonych

Jeżeli pole to jest zaznaczone, Ochrona plików wyklucza ze skanowania pliki złożone, których rozmiar przekracza określoną wartość.

Jeżeli pole to nie jest zaznaczone, skanowane będą pliki o każdym rozmiarze.

Domyślnie pole to jest zaznaczone.

Bez względu na to, czy plik złożony (np. archiwum) jest skanowany, Ochrona plików będzie skanowała pliki z niego wypakowywane.

Maksymalny rozmiar pliku

Kaspersky PURE skanuje tylko te pliki, których rozmiar nie przekracza określonej wartości. Wartość ta jest określona w megabajtach.

Domyślnie wynosi ona 8 MB.


Zaufane aplikacje

Lista zaufanych aplikacji

Zawiera zaufane aplikacje, dla których wyłączona jest kontrola obiektów przez nie używanych (np. pliki).

Jeśli pole obok nazwy aplikacji jest zaznaczone, Kaspersky PURE wykluczy z obszaru skanowania antywirusowego obiekty przez nią używane. Jednakże Kaspersky PURE będzie nadal przeprowadzać skanowanie antywirusowe pliku wykonywalnego i procesu zaufanej aplikacji.

Jeżeli pole obok nazwy aplikacji nie jest zaznaczone, Kaspersky PURE będzie skanował plik wykonywalny zaufanej aplikacji, jej proces oraz obiekty przez nią używane. Aplikacja pozostanie na liście zaufanych aplikacji.

Domyślnie na liście zaufanych znajduje się proces svchost.exe.

Aplikacja

Kolumna ta zawiera nazwy zaufanych aplikacji.

Ścieżka

Ta kolumna wyświetla pełną ścieżkę dostępu do pliku wykonywalnego aplikacji.

Dodaj

Kliknięcie tego przycisku otwiera menu, z którego można wybrać metodę dodawania aplikacji do listy zaufanych.

Menu zawiera następujące elementy:

  • Przeglądaj. Wybranie tego elementu otwiera standardowe okno przeglądania. W oknie tym możesz wybrać plik wykonywalny aplikacji.
  • Aplikacje. Wybranie tego elementu otwiera okno Wybierz aplikację zawierające listę obecnie uruchomionych aplikacji. Możesz wybrać z listy żądaną aplikację.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Wykluczenia dla aplikacji. W tym oknie możesz skonfigurować wykluczenia dla wybranej aplikacji.

Usuń

Kliknięcie tego przycisku usuwa z listy wybraną aplikację.


Reguły wykluczeń

Lista reguł wykluczeń

Znajduje się w górnej części okna i umożliwia utworzenie listy obiektów, które nie będą monitorowane przez program Kaspersky PURE.

Reguła wykluczeń jest zestawem warunków określających, które obiekty będą pomijane przez program Kaspersky PURE. Obiekt może być plikiem w określonym formacie, grupą plików określoną według maski, zdefiniowanym obszarem (na przykład folder lub aplikację), procesem aplikacji lub obiektem określonym według typu zagrożenia zgodnym z klasyfikacją Encyklopedii Wirusów.

Jeżeli zaznaczono pole obok reguły, Kaspersky PURE wykluczy obiekty ze skanowania zgodnie z tą regułą.

Jeżeli nie zaznaczono pola obok reguły, Kaspersky PURE będzie skanował obiekty, ignorując tę regułę.

Obiekt

W tej kolumnie wyświetlona jest ścieżka dostępu do obiektu wykluczonego ze skanowania.

Jako obiekt można wskazać nazwę pliku, folder lub maskę nazwy pliku.

Reprezentacja nazwy pliku przy użyciu symboli wieloznacznych. Standardowe symbole wieloznaczne wykorzystywane w maskach plików to * i ?, gdzie * zastępuje dowolną liczbę dowolnych znaków, a ? oznacza dowolny pojedynczy znak.

Typ zagrożenia

Kolumna wyświetlająca maskę typu zagrożenia. Jeżeli wykryte zostanie zagrożenie odpowiadające masce, Kaspersky PURE zastosuje regułę.

Dodaj

Kliknięcie tego przycisku otwiera okno Reguła wykluczeń, w którym można dodać wykluczenie do listy wykluczeń.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Reguła wykluczeń, w którym można zmodyfikować ustawienia wybranego wykluczenia.

Usuń

Po kliknięciu tego przycisku Kaspersky PURE usuwa wybraną regułę wykluczeń z listy.

W sekcji Opisy reguły umieszczonej w dolnej części okna możesz przeglądać informacje o regule wybranej z listy. Podczas wybierania reguły sekcja ta wyświetla odnośniki, których można użyć w celu zmodyfikowania ustawień wybranej reguły.

Obiekt: wybierz obiekt

Odnośnik ten otwiera okno Nazwa obiektu, w którym można określić wykluczenie według nazwy obiektu. Jako obiekt można określić plik, folder lub maskę pliku.

Odnośnik jest dostępny, jeżeli w oknie Reguła wykluczeń, w polu Właściwości zaznaczono pole Obiekt.

Typ zagrożenia: wprowadź nazwę zagrożenia

Odnośnik ten otwiera okno Typ zagrożenia, w którym można określić wykluczenie według typu zagrożenia. Możesz zdefiniować pełną nazwę zagrożenia według klasyfikacji Encyklopedii Wirusów lub maskę nazwy zagrożenia.

Odnośnik jest dostępny, jeżeli w oknie Reguła wykluczeń, w polu Właściwości zaznaczono pole Typ zagrożenia.

Moduły ochrony: dowolne

Jeżeli w wierszu Moduły ochrony wyświetlany jest odnośnik dowolne, wybrana reguła jest stosowana przez dowolny moduł ochrony (na przykład Ochronę plików lub Ochronę WWW). Kliknięcie odnośnika dowolne zmienia dowolne na odnośnik wskazane: wybierz moduły....

Domyślnie wybrana reguła stosowana jest przez dowolny uruchomiony moduł ochrony. W polu Opis reguły, w wierszu Moduły ochrony wyświetlany jest teraz odnośnik dowolne.

Moduły ochrony: wskazane

Jeżeli wyświetlany jest odnośnik wskazane, wówczas można wskazać moduły, które będą stosować wybraną regułę. W celu wybrania modułów ochrony można użyć następujących odnośników:

  • Wybierz moduły – po kliknięciu tego odnośnika zostanie otwarte okno Składniki ochrony. W tym oknie można wskazać składniki ochrony, które mają stosować regułę.
  • <Nazwa modułu> – odnośniki z nazwami modułów, które zostały wybrane w oknie Składniki ochrony są wyświetlane w postaci listy. Kliknięcie odnośnika z nazwą modułu ochrony również otwiera okno Składniki ochrony, w którym można zmodyfikować listę modułów ochrony.

Kliknięcie odnośnika wskazane zmienia wskazane na odnośnik dowolne.


Nazwa obiektu

Nazwa obiektu

Ścieżka do pliku, folderu lub maska nazwy pliku.

Przeglądaj

Kliknięcie tego przycisku otwiera okno Wybierz folder, w którym możesz wybrać plik lub folder.

Włączając podfoldery

Pole to włącza / wyłącza opcję rekurencyjnego wykluczania określonego obiektu z obszaru skanowania.

Na przykład, w przypadku przypisania jako wykluczenia C:\Program Files\winword.exe i zaznaczenia pola Włączając podfoldery, Kaspersky PURE będzie pomijać plik winword.exe znajdujący się w dowolnym podfolderze katalogu C:\Program Files.


Wykluczenia dla aplikacji

Nie skanuj otwieranych plików

Pole to włącza / wyłącza wykluczanie ze skanowania antywirusowego wszystkich plików, które mogą być wykorzystywane przez proces tej aplikacji.

Nie monitoruj aktywności aplikacji

Pole to włącza / wyłącza wykluczanie ze skanowania antywirusowego jakiejkolwiek aktywności aplikacji monitorowanej przez moduł Ochrona proaktywna i Kontrola aplikacji.

Nie dziedzicz ograniczeń nadrzędnego procesu (aplikacji)

Jeśli pole jest zaznaczone, aktywność aplikacji jest monitorowana zgodnie z regułami określonymi przez użytkownika lub zgodnie ze stanem aplikacji.

Jeśli pole nie jest zaznaczone, aplikacja dziedziczy reguły od aplikacji nadrzędnej, która ją uruchomiła.

Nie monitoruj aktywności aplikacji potomnych

Pole to włącza / wyłącza wykluczanie ze skanowania aktywności dowolnej aplikacji potomnej.

Nie skanuj ruchu sieciowego

Pole to włącza / wyłącza wykluczanie ruchu sieciowego generowanego przez wybraną aplikację ze skanowań antywirusowych i spamowych. Wartość tego ustawienia nie wpływa na działanie Zapory sieciowej: Zapora sieciowa skanuje ruch aplikacji zgodnie z ustawieniami skonfigurowanymi dla tej aplikacji.

Sekcja Opis reguły jest wyświetlana w dolnej części okna, jeśli zaznaczono pole Nie skanuj ruchu sieciowego W tej sekcji możesz wyświetlić treść skonfigurowanej reguły, oraz zmodyfikować ustawienia wykluczania z ruchu sieciowego.

Nie skanuj całego ruchu sieciowego

Jeżeli wyświetlany jest odnośnik całego, Kaspersky PURE nie skanuje całego ruchu sieciowego zainicjowanego przez tę aplikację.

Domyślnie wyświetlany jest odnośnik całego.

Nie skanuj szyfrowanego ruchu sieciowego

Odnośnik szyfrowanego wskazuje, że Kaspersky PURE wyklucza ze skanowania jedynie ruch aplikacji przesyłany przez protokół SSL.

dowolne zdalne adresy IP

Jeżeli wyświetlany jest odnośnik dowolne, Kaspersky PURE wyklucza ze skanowania wszystkie adresy IP.

określone zdalne adresy IP: wybierz / <adres IP>

Jeżeli wyświetlany jest odnośnik wskazane, Kaspersky PURE wyklucza ze skanowania tylko wybrane adresy IP.

Kliknięcie odnośnika wybierz otwiera okno Zdalne adresy IP. W tym oknie można wygenerować listę adresów IP wykluczonych ze skanowania.

Jeżeli określono przynajmniej jeden adres IP, odnośnik wybierz zostanie zastąpiony odnośnikiem <adresy IP>. Odnośnik ten może zostać użyty do otwarcia okna Zdalne adresy IP, w którym można zmodyfikować listę adresów IP wykluczonych ze skanowania.

dowolne zdalne porty

Jeżeli wyświetlany jest odnośnik dowolne, Kaspersky PURE wyklucza ze skanowania wszystkie porty.

określone zdalne porty: wybierz / <porty>

Jeżeli wyświetlany jest odnośnik wskazane, Kaspersky PURE wyklucza ze skanowania tylko wybrane porty.

Kliknięcie odnośnika wybierz otwiera okno Porty zdalne. W tym oknie można wygenerować listę portów wykluczonych ze skanowania.

Jeśli określono przynajmniej jeden port, odnośnik wybierz jest zastępowany odnośnikiem <porty>. Kliknięcie odnośnika otwiera okno Zdalne porty, w którym możesz zmodyfikować listę portów wykluczonych ze skanowania.


Składniki ochrony

Składniki ochrony

W tym oknie można utworzyć listę składników ochrony i zadań programu Kaspersky PURE, które podczas działania będą używać reguły wykluczeń.

Jeżeli pole obok zadania lub składnika ochrony Kaspersky PURE jest zaznaczone, wówczas ten składnik ochrony lub zadanie będzie stosowało regułę wykluczenia.

Jeżeli pole obok zadania lub składnika ochrony Kaspersky PURE nie jest zaznaczone, wówczas ten składnik ochrony lub zadanie nie będzie stosowało reguły wykluczenia.

Domyślnie usunięte są zaznaczenia z wszystkich pól w tym oknie.


Reguła wykluczeń

W sekcji Właściwości możesz ustawić typ wykluczenia.

Obiekt

To pole włącza / wyłącza wykluczenie ze skanowania wybranego obiektu.

Jako obiekt można określić plik, folder lub maskę pliku.

Jeśli pola Obiekt i Typ zagrożenia są zaznaczone, Kaspersky PURE utworzy regułę dla danego obiektu przy użyciu określonego typu zagrożenia zgodnie z klasyfikacją Encyklopedii Wirusów. W tym przypadku stosowane będą następujące reguły:

  • Jeżeli zdefiniujesz plik jako Obiekt oraz wybierzesz odpowiedni stan w sekcji Typ zagrożenia, plik zostanie wykluczony tylko wtedy, gdy podczas skanowania zostanie przypisany do niego stan określonego zagrożenia.
  • Jeśli jako Obiekt określisz obszar lub folder, a jako Typ zagrożenia wskażesz stan lub maskę, wówczas ze skanowania zostaną wykluczone tylko obiekty posiadające określony stan i znajdujące się w określonym obszarze lub folderze.

Domyślnie pole Obiekt jest zaznaczone dla każdej reguły.

Typ zagrożenia

Typ zagrożenia jest stanem przypisywanym przez program Kaspersky PURE do obiektu po jego skanowaniu w oparciu o klasyfikację szkodliwych programów i obiektów dostępną w Encyklopedii Wirusów Kaspersky Lab.

Pole włącza / wyłącza wykluczenie ze skanowania określonych obiektów w oparciu o ich stan zgodny z klasyfikacją Encyklopedii Wirusów.

Jeśli pola Obiekt i Typ zagrożenia są zaznaczone, Kaspersky PURE utworzy regułę dla danego obiektu przy użyciu określonego typu zagrożenia zgodnie z klasyfikacją Encyklopedii Wirusów. W tym przypadku stosowane będą następujące reguły:

  • Jeżeli jako Obiekt zdefiniujesz plik, a jako Typ zagrożenia wybierzesz stan, wówczas określony plik zostanie wykluczony tylko wtedy, gdy podczas skanowania zostanie przypisany do niego stan określonego zagrożenia.
  • Jeśli jako Obiekt określisz obszar lub folder, a jako Typ zagrożenia wskażesz stan lub maskę, wówczas ze skanowania zostaną wykluczone tylko obiekty posiadające ten stan i wykryte w tym obszarze / folderze.

Domyślnie pole Obiekt jest zaznaczone, a pole Typ zagrożenia jest odznaczone.

Komentarz

Dodatkowe informacje o regule wykluczeń.

W sekcji Opis reguły znajdującej się w dolnej części okna możesz wyświetlić informacje o regule i określić wartości dla wybranego typu wykluczenia. W sekcji Opis reguły możesz również określić składniki Kaspersky PURE, dla których ta nowa reguła będzie stosowana. Możesz zmodyfikować ustawienia reguły, korzystając z odnośników dostępnych w tej sekcji.

Obiekt: wybierz obiekt

Kliknięcie tego odnośnika umożliwi określenie wykluczeń według nazwy obiektu. Jako obiekt można określić plik, folder lub maskę pliku.

W celu wykluczenia ze skanowania plików i folderów można użyć następujących typów masek:

  1. Maski nieposiadające ścieżki dostępu do pliku:
    • *.exe – wszystkie pliki z rozszerzeniem exe;
    • *.ex? – wszystkie pliki z rozszerzeniem "ex?", gdzie "?" zastępuje pojedynczy znak;
    • test – wszystkie pliki z nazwą test.
  2. Maski posiadające bezwzględne ścieżki dostępu do plików:
    • C:\dir\*.*, C:\dir\* lub C:\dir\ – wszystkie pliki w folderze C:\dir\;
    • C:\dir\*.exe – wszystkie pliki z rozszerzeniem exe w folderze C:\dir\;
    • C:\dir\*.ex? – wszystkie pliki z rozszerzeniem rozpoczynającym się od "ex?" w folderze C:\dir\, gdzie "?" może zastępować dowolny znak;
    • C:\dir\test – tylko plik C:\dir\test.
  3. Maski ścieżki dostępu do pliku:
    • dir\*.*, dir\* lub dir\ – wszystkie pliki we wszystkich folderach dir\;
    • dir\test – wszystkie pliki test w folderach dir\;
    • dir\*.exe – wszystkie pliki z rozszerzeniem exe we wszystkich folderach dir\;
    • dir\*.ex? – wszystkie pliki z rozszerzeniem rozpoczynającym się od "ex?" we wszystkich folderach dir\, gdzie "?" może zastępować dowolny znak.

Maski wykluczeń *.* i * mogą być używane tylko w sytuacji, gdy określasz typ klasyfikacji zagrożenia według Encyklopedii Wirusów. W tym przypadku określone zagrożenie nie będzie wykryte w żadnym obiekcie. Korzystanie z tych masek bez określenia klasyfikacji jest równoznaczne z wyłączeniem ochrony. Podczas definiowania wykluczenia nie jest zalecane określanie ścieżek dostępu do dysków wirtualnych utworzonych przy użyciu polecenia "subst", jak również ścieżek odnoszących się do dysków wskazujących na folder sieciowy. Różne zasoby sieciowe mogą mieć takie same nazwy dla poszczególnych użytkowników. Spowoduje to nieprawidłowe wyzwalanie reguł wykluczeń.

Odnośnik jest dostępny, jeżeli zaznaczono pole Obiekt.

Typ zagrożenia: wprowadź nazwę zagrożenia

Kliknięcie tego odnośnika umożliwi określenie wykluczeń według typu zagrożenia. Możesz zdefiniować pełną nazwę zagrożenia według klasyfikacji Encyklopedii Wirusów lub maskę nazwy zagrożenia.

Odnośnik jest dostępny, jeżeli zaznaczono pole Typ zagrożenia.

Obiekt: wybierz obiekt

Kliknięcie tego odnośnika umożliwi określenie wykluczeń według nazwy obiektu. Jako obiekt można określić plik, folder lub maskę pliku.

Reprezentacja nazwy pliku przy użyciu symboli wieloznacznych. Standardowe symbole wieloznaczne wykorzystywane w maskach plików to * i ?, gdzie * zastępuje dowolną liczbę dowolnych znaków, a ? oznacza dowolny pojedynczy znak.

Odnośnik jest dostępny, jeżeli zaznaczono pole Obiekt.

Typ zagrożenia: wprowadź nazwę zagrożenia

Kliknięcie tego odnośnika umożliwi określenie wykluczeń według typu zagrożenia. Możesz zdefiniować pełną nazwę zagrożenia według klasyfikacji Encyklopedii Wirusów lub maskę nazwy zagrożenia.

Odnośnik jest dostępny, jeżeli zaznaczono pole Typ zagrożenia.

Moduły ochrony: dowolne

Jeżeli wyświetlany jest odnośnik dowolne, oznacza to, że reguła jest stosowana przez dowolny uruchomiony moduł ochrony (na przykład Ochronę plików lub Ochronę WWW) Kliknięcie odnośnika dowolne zmienia dowolne na odnośnik wskazane.

Domyślnie reguła stosowana jest przez dowolny uruchomiony moduł ochrony. W tej sytuacji w sekcji Opis reguły wyświetlany jest odnośnik dowolne.

Moduły ochrony: wskazane

Jeżeli w wierszu Moduły ochrony wyświetlany jest odnośnik wskazane, wówczas można wskazać moduły, które będą stosować regułę. W celu wybrania modułów ochrony można użyć następujących odnośników:

  • Wybierz moduły – po kliknięciu tego odnośnika zostanie otwarte okno Składniki ochrony. W oknie tym możesz wybrać składniki ochrony, które będą stosowały regułę.
  • <Nazwa modułu> – jeżeli wcześniej wybrano moduły w oknie Składniki ochrony, wówczas pod elementem Składniki ochrony wyświetlana będzie lista odnośników z nazwami modułów. Kliknięcie odnośnika z nazwą modułu również otwiera okno Składniki ochrony.

Kliknięcie odnośnika wskazane zmienia wskazane na odnośnik dowolne.


Typ zagrożenia

Typ zagrożenia

Pełna nazwa zagrożenia zgodna z klasyfikacją podaną w Encyklopedii wirusów lub nazwa zagrożenia określona przez maskę.


Porty sieciowe

Lista dostępna w górnej części okna

Znajdują się na niej porty monitorowane przez Kaspersky PURE.

Jeśli pole obok portu jest zaznaczone, Kaspersky PURE monitoruje ruch przechodzący przez niego.

Jeżeli pole obok portu nie jest zaznaczone, Kaspersky PURE wyklucza go z obszaru skanowania bez usuwania go z listy portów.

Lista portów używanych do przesyłania wiadomości pocztowych i ruchu sieciowego znajduje się w pakiecie dystrybucyjnym Kaspersky PURE. Domyślnie Kaspersky PURE monitoruje ruch przechodzący przez wszystkie porty z tej listy.

Opis

Kolumna zawierająca nazwę portu.

Port

Kolumna zawierająca numer portu.

Dodaj

Kliknięcie tego odnośnika otwiera okno Port sieciowy. W oknie tym możesz dodać port sieciowy do listy portów.

Modyfikuj

Kliknięcie tego odnośnika otwiera okno Port sieciowy. W tym oknie możesz zmodyfikować numer i opis portu sieciowego wybranego z listy.

Usuń

Kliknięcie tego odnośnika usuwa wybrany port sieciowy z listy.

Monitoruj wszystkie porty dla wskazanej aplikacji

Jeśli pole to jest zaznaczone, Kaspersky PURE monitoruje wszystkie porty wykorzystywane przez aplikacje, które znajdują się na liście w dolnej części okna.

Domyślnie pole to jest zaznaczone.

Lista w dolnej części okna

Lista zawiera aplikacje korzystające z portów sieciowych monitorowanych przez Kaspersky PURE.

Jeśli pole obok aplikacji jest zaznaczone, Kaspersky PURE monitoruje wszystkie porty wykorzystywane przez tę aplikację.

Jeśli pole obok aplikacji nie jest zaznaczone, Kaspersky PURE nie monitoruje portów wykorzystywanych przez tę aplikację.

Domyślna lista aplikacji jest tworzona przez specjalistów firmy Kaspersky Lab.

Opis

Kolumna zawierająca nazwę aplikacji.

Ścieżka

Kolumna wyświetlająca pełną ścieżkę do pliku wykonywalnego aplikacji.

Dodaj

Kliknięcie tego odnośnika otwiera menu umożliwiające wybranie metody dodawania aplikacji do listy.

Menu zawiera następujące elementy:

  • Przeglądaj. Wybranie tego elementu otwiera standardowe okno przeglądania. W oknie tym możesz wybrać plik wykonywalny aplikacji.
  • Aplikacje. Wybranie tego elementu otwiera okno Wybierz aplikację zawierające listę obecnie uruchomionych aplikacji. Wybierz z listy żądaną aplikację.

Modyfikuj

Kliknięcie tego odnośnika otwiera okno Aplikacja. W oknie tym możesz zmodyfikować ścieżkę do pliku wykonywalnego aplikacji oraz opis aplikacji.

Usuń

Kliknięcie tego odnośnika usuwa wybraną aplikację z listy.

Sekcja Informacje zawiera ostrzeżenie o modyfikacji listy portów sieciowych.


Aplikacja

Aplikacja

Plik wykonywalny aplikacji korzystającej z portów sieciowych, które mają być monitorowane. Pole powinno określać nazwę i ścieżkę do pliku.

Opis

Nazwa aplikacji.


Port sieciowy

Port

Pole, w którym określony jest numer portu sieciowego.

Opis

Pole, w którym określona jest nazwa portu sieciowego.


Dodatkowe

W sekcji Tryb skanowania można wybrać warunek uruchamiający skanowanie pliku przez Ochronę plików.

Tryb Smart

W tym trybie Ochrona plików skanuje obiekt w oparciu o analizę akcji podejmowanych na obiekcie (tryb domyślny).

Na przykład, jeżeli wykorzystywany jest dokument programu Microsoft® Office, aplikacja skanuje plik przy jego pierwszym otwieraniu i ostatnim zamykaniu. Wszystkie operacje wykonywane w międzyczasie, które nadpisują plik, nie są skanowane.

Podczas dostępu i modyfikacji

W tym trybie moduł Ochrona plików skanuje obiekty podczas ich otwierania / modyfikowania.

Podczas dostępu

W tym trybie moduł Ochrona plików skanuje obiekty jedynie podczas ich otwierania.

Podczas wykonywania

W tym trybie moduł Ochrona plików skanuje obiekty jedynie podczas ich uruchamiania.

Sekcja Technologie skanowania służy do wybierania technologii skanowania pliku.

Technologia iSwift

Technologia ta stanowi rozwinięcie technologii iChecker dla komputerów wykorzystujących system plików NTFS.

Ograniczeniem technologii iSwift jest fakt, że jest ona związana z określoną lokalizacją pliku w systemie plików i może być stosowana tylko dla obiektów w systemie plików NTFS.

Pole to włącza / wyłącza technologię iSwift.

Domyślnie pole to jest zaznaczone.

Technologia iChecker

Technologia ta pozwala na zwiększenie szybkości skanowania poprzez wykluczanie pewnych plików ze skanowania. Pliki są wykluczane ze skanowania przy użyciu specjalnego algorytmu uwzględniającego datę publikacji baz danych Kaspersky PURE, datę ostatniego skanowania pliku oraz wszelkie zmiany wprowadzone w ustawieniach skanowania.

Ograniczeniem technologii iChecker jest fakt, że nie obsługuje ona plików o dużym rozmiarze oraz może być wykorzystana wyłącznie dla plików, których struktura jest rozpoznawana przez aplikację (na przykład: EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP i RAR).

Pole to włącza / wyłącza technologię iChecker.

Domyślnie pole to jest zaznaczone.

Sekcja Wstrzymaj zadanie umożliwia wstrzymanie działania modułu Ochrona plików.

Zgodnie z terminarzem

Pole to włącza / wyłącza opcję umożliwiającą wstrzymywanie Ochrony plików w określonym przedziale czasu. Wstrzymywanie działania modułu umożliwia ograniczenie obciążenia systemu i zapewnia szybszy dostęp do obiektów.

Domyślnie pole to nie jest zaznaczone.

Terminarz

Przycisk ten otwiera okno Wstrzymywanie zadania. Możesz w nim zdefiniować odstęp czasu, podczas którego moduł Ochrona plików pozostanie nieaktywny.

Przycisk jest dostępny, jeśli zaznaczono pole Zgodnie z terminarzem.

Podczas uruchamiania aplikacji

Pole włącza / wyłącza opcję wstrzymywania Ochrony plików po uruchomieniu określonych aplikacji (na przykład, takich wymagających znaczących zasobów systemowych). Po zamknięciu takiej aplikacji Ochrona plików jest automatycznie włączana.

Domyślnie pole to nie jest zaznaczone.

Wybierz

Kliknięcie tego przycisku otwiera okno Aplikacje. W oknie tym możesz utworzyć listę aplikacji, które po uruchomieniu wstrzymają Ochronę plików.

Przycisk jest dostępny, jeśli zaznaczone jest pole Podczas uruchamiania aplikacji.


Zakładka Ogólne

W sekcji Typy plików możesz wybrać typy plików, które mają być skanowane przez moduł Ochrona plików. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Wszystkie pliki

Moduł Ochrona plików skanuje wszystkie pliki bez wyjątku (wszystkie formaty i rozszerzenia).

Ochrona plików traktuje pliki bez rozszerzeń jak pliki wykonywalne - zawsze je skanuje, bez względu na wybrany typ skanowanych plików.

Pliki skanowane według formatu

Jeśli wybierzesz tę opcję, Ochrona plików będzie skanowała tylko pliki, które może zainfekować wirus. Przed rozpoczęciem skanowania antywirusowego pliku analizowany jest jego wewnętrzny nagłówek w celu rozpoznania formatu (TXT, DOC, EXE itd.). Podczas skanowania brane są pod uwagę rozszerzenia plików.

Ochrona plików traktuje pliki bez rozszerzeń jak pliki wykonywalne. Ochrona plików zawsze je skanuje, bez względu na wybrane typy skanowanych plików.

Pliki skanowane według rozszerzenia

Ochrona plików skanuje tylko pliki możliwe do zainfekowania. Format pliku jest określany w oparciu o jego rozszerzenie.

Ochrona plików traktuje pliki bez rozszerzeń jak pliki wykonywalne - zawsze je skanuje, bez względu na wybrany typ skanowanych plików.

Ikona

Kliknięcie ikony otwiera system pomocy Kaspersky PURE, w którym można przeglądać listę rozszerzeń plików skanowanych przez Ochronę plików.

Sekcja Obszar ochrony umożliwia utworzenie listy obiektów skanowanych przez Ochronę plików.

Lista obszaru ochrony

Znajdują się na niej obiekty skanowane przez moduł Ochrona plików. Obiekt może być folderem, plikiem lub grupą plików określonych poprzez maskę.

Domyślnie Ochrona plików skanuje pliki uruchamiane na dyskach twardych, dyskach sieciowych i napędach wymiennych. Obiekty, które domyślnie znajdują się na liście, nie mogą zostać zmodyfikowane ani usunięte.

Jeśli pole jest zaznaczone, Ochrona plików skanuje obiekt.

Jeśli pole nie jest zaznaczone, Ochrona plików tymczasowo wyklucza obiekt ze skanowania.

Dodaj

Kliknięcie tego przycisku otwiera okno Wybierz obiekt do skanowania. W oknie tym możesz dodać obiekt, który ma być skanowany.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Wybierz obiekt do skanowania. W oknie tym możesz zmienić skanowany obiekt.

Usuń

Kliknięcie tego przycisku usuwa wybrany obiekt z listy.


Wydajność

W sekcji Metody skanowania można wybrać metody, które Ochrona plików użyje podczas skanowania komputera. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Analiza przy użyciu sygnatur

Wykorzystuje bazy danych Kaspersky PURE, które zawierają sygnatury znanych zagrożeń oraz metody ich neutralizowania. Ochrona z użyciem analizy sygnatur zapewnia minimalny akceptowany poziom bezpieczeństwa.

Zgodnie z zaleceniami specjalistów z Kaspersky Lab, aplikacja zawsze ma włączoną tę metodę analizy.

Analiza heurystyczna

Pole to włącza / wyłącza korzystanie z analizy heurystycznej w trakcie skanowań antywirusowych.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Domyślnie pole to jest zaznaczone.

Suwak

Zmienia poziom szczegółowości analizy heurystycznej. Poziom ten zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

Dostępne są następujące poziomy skanowania:

  • Niski. Analizator heurystyczny wykonuje mniej instrukcji zawartych w plikach wykonywalnych. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest niskie. Skanowanie jest szybsze oraz wymaga mniej zasobów.
  • Średni. Analizator heurystyczny wykonuje pewne instrukcje zawarte w pliku wykonywalnym, zalecane przez ekspertów z firmy Kaspersky Lab.
  • Szczegółowy. Analizator heurystyczny wykonuje najwięcej instrukcji zawartych w pliku wykonywalnym. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest wyższe. Skanowanie wymaga więcej zasobów systemowych oraz trwa dłużej.

Sekcja Optymalizacja skanowania służy do wybierania metod pozwalających ograniczyć czas skanowania. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Skanuj tylko nowe i zmienione pliki

Pole to włącza / wyłącza skanowanie tylko nowych plików i tych zmienionych od ostatniego skanowania. Ochrona plików skanuje zarówno zwykłe pliki, jak i pliki złożone.

Jeśli pole jest zaznaczone, sekcja Skanowanie plików złożonych nie wyświetla odnośników służących do wybierania skanowania wszystkich lub tylko nowych plików (wszystkie / nowe).

Sekcja Skanowanie plików złożonych zawiera listę plików złożonych, które Ochrona plików będzie sprawdzać w poszukiwaniu wirusów. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Skanuj archiwa

Pole to włącza / wyłącza skanowanie archiwów RAR, ARJ, ZIP, CAB, LHA, JAR i ICE.

Jeden lub kilka plików spakowanych w pojedynczy, skompresowany plik. Do spakowania i wypakowania danych niezbędna jest dedykowana aplikacja zwana archiwizatorem.

Domyślnie pole to nie jest zaznaczone.

Jeśli pole Skanuj tylko nowe i zmienione pliki nie jest zaznaczone w sekcji Optymalizacja skanowania, możesz wybrać dowolną z opcji skanowania:

  • Wszystkie. Skanuje wszystkie archiwa.
  • Nowe. Skanuje tylko te archiwa, które pojawiły się od ostatniego skanowania.

Skanuj pakiety instalacyjne

Pole to włącza / wyłącza skanowanie plików instalacyjnych.

Jeśli pole Skanuj tylko nowe i zmienione pliki nie jest zaznaczone w sekcji Optymalizacja skanowania, możesz wybrać dowolną z opcji skanowania:

  • Wszystkie. Skanuje wszystkie pliki instalacyjne.
  • Nowe. Skanuje tylko te pliki instalacyjne, które pojawiły się od ostatniego skanowania.

Skanuj osadzone obiekty OLE

Pole to włącza / wyłącza skanowanie obiektów OLE osadzonych w plikach (takich jak arkusze kalkulacyjne Microsoft® Office Excel® lub makra osadzone w plikach Microsoft® Office Word, załączniki pocztowe) przez Kaspersky PURE.

Obiekt załączony do innego pliku lub osadzony w innym pliku poprzez technologię Object Linking and Embedding (OLE). Przykładem obiektu OLE jest arkusz kalkulacyjny Microsoft Office Excel® osadzony w dokumencie Microsoft Office Word.

Jeśli pole Skanuj tylko nowe i zmienione pliki nie jest zaznaczone w sekcji Optymalizacja skanowania, możesz wybrać dowolną z opcji skanowania:

  • Wszystkie. Skanuj wszystkie osadzone obiekty OLE.
  • Nowe. Skanuje tylko te osadzone obiekty OLE, które pojawiły się od ostatniego skanowania.

Dodatkowe

Kliknięcie tego przycisku otwiera okno Pliki złożone. W oknie tym możesz skonfigurować skanowanie plików złożonych.


Aplikacje

Lista aplikacji

Zawiera listę aplikacji, których uruchomienie wstrzymuje Ochronę plików. Lista zawiera nazwy plików wykonywalnych aplikacji i ścieżki do nich.

Dodaj

Kliknięcie tego przycisku otwiera menu kontekstowe, umożliwiające wybranie metody dodawania aplikacji do listy.

Menu zawiera następujące elementy:

  • Przeglądaj. Wybranie tego elementu otwiera standardowe okno przeglądania. W oknie tym możesz wybrać plik wykonywalny aplikacji.
  • Aplikacje. Wybranie tego elementu otwiera okno zawierające listę obecnie uruchomionych aplikacji. Wybierz z listy żądaną aplikację.

Modyfikuj

Kliknięcie tego przycisku otwiera menu kontekstowe, umożliwiające wybranie metody dodawania aplikacji w miejsce jednej wybranej z listy.

Menu zawiera następujące elementy:

  • Przeglądaj. Wybranie tego elementu otwiera standardowe okno przeglądania. W oknie tym możesz wybrać plik wykonywalny aplikacji.
  • Aplikacje. Wybranie tego elementu otwiera okno zawierające listę obecnie uruchomionych aplikacji. Wybierz z listy żądaną aplikację.

Usuń

Kliknięcie tego przycisku usuwa wybraną aplikację z listy.


Zagrożenia

W sekcji Szkodliwe oprogramowanie można wybrać typy szkodliwego oprogramowania, które program Kaspersky PURE powinien wykrywać i blokować Aplikacja zawsze wykrywa i blokuje wirusy, robaki, trojany i narzędzia hakerskie, które mogą wyrządzić istotne szkody na Twoim komputerze.

Wirusy i robaki

Pole to włącza ochronę przed wirusami i robakami.

Ochrona przed wirusami i robakami jest włączona na stałe, dlatego też nie ma możliwości odznaczenia tego pola.

Trojany

Pole to włącza / wyłącza ochronę przed trojanami.

Ochrona przed trojanami jest włączona na stałe, dlatego też nie ma możliwości odznaczenia tego pola.

Szkodliwe narzędzia

Pole to włącza / wyłącza ochronę przed szkodliwymi narzędziami.

Domyślnie pole to jest zaznaczone.

Sekcja Adware, auto-dialery, inne programy umożliwia włączenie monitorowania legalnych aplikacji, które mogą zostać wykorzystane przez hakerów do uszkodzenia komputera lub danych. Program Kaspersky PURE wykrywa i blokuje aktywność programów z listy.

Adware

Pole to włącza / wyłącza ochronę przed oprogramowaniem adware.

Domyślnie pole to jest zaznaczone.

Auto-dialery

Pole to włącza / wyłącza ochronę przed auto-dialerami.

Domyślnie pole to jest zaznaczone.

Inne

Pole to włącza / wyłącza ochronę przed innymi typami zagrożeń (takimi jak klienty czatów internetowych, downloadery, programy monitorujące, programy do zdalnej administracji itd.).

Domyślnie pole to nie jest zaznaczone.

W sekcji Pakery można włączyć kontrolę zagrożeń pogrupowanych w kategorii Pakery. Program Kaspersky PURE wykrywa i blokuje aktywność programów z listy.

Nieznane pakery

Pole to włącza / wyłącza monitorowanie nieznanych pakerów.

Domyślnie pole to jest zaznaczone.

Obiekty wielokrotnie spakowane

Pole to włącza / wyłącza kontrolę obiektów, które były spakowane przynajmniej trzy razy.

Domyślnie pole to jest zaznaczone.


Sprawdzanie hasła

Hasło

Hasło do zarządzania programem Kaspersky PURE.

Zapisz hasło dla bieżącej sesji

Jeśli pole jest zaznaczone, Kaspersky PURE zapamiętuje hasło i nie pyta o nie podczas bieżącej sesji.

Domyślnie pole to nie jest zaznaczone.

Ustawienia hasła administratora

Kliknięcie tego odnośnika otwiera okno Ustawienia w sekcji Ustawienia ochrony hasłem administratora. W sekcji Ustawienia ochrony hasłem administratora można wskazać funkcje Kaspersky PURE, do których dostęp będzie chroniony hasłem administratora.


Pliki śledzenia

Tego okna należy używać tylko na wyraźne żądanie specjalisty z działu pomocy technicznej.

W sekcji Śledzenie można skonfigurować pliki śledzenia. Pliki śledzenia zapisują wszystkie polecenia aplikacji podczas ich wykonywania. Jeżeli podczas wykonywania zadania wystąpi błąd, specjaliści z Kaspersky Lab użyją plików śledzenia do przeanalizowania i wyeliminowania problemu.

Stan

Stan śledzenia (włączone / wyłączone) pokazuje, czy zapisana została historia wykonywania wszystkich poleceń.

Domyślnie śledzenie jest włączone.

Poziom

Poziom śledzenia.

Dostępne wartości:

  • Krytyczny (100);
  • Wysoki (200);
  • Diagnostyczny (300);
  • Ważny (400);
  • Normalny (500);
  • Niski (600).

Zalecany poziom to: Normalny (500).

Włącz / Wyłącz

Kliknięcie tego przycisku włącza / wyłącza śledzenie.

W sekcji Akcje można zebrać informacje dla pomocy technicznej Kaspersky Lab i przesłać je na serwer.

Utwórz raport o stanie systemu

Przycisk ten otwiera Kreator gromadzenia informacji o systemie, który został zaprojektowany do tworzenia raportów o stanie systemu.

Pokaż

Przycisk ten otwiera okno z plikiem zawierającym raport o stanie systemu.

Prześlij na serwer informacje dla działu pomocy technicznej

Przycisk ten otwiera okno Przesyłanie na serwer informacji dla pomocy technicznej do przesyłania plików śledzenia i zrzutów pamięci na serwer FTP firmy Kaspersky Lab.

Wykonaj skrypt AVZ

W otwartym oknie można uruchomić skrypt AVZ, otrzymany od specjalisty z działu pomocy technicznej. Skrypt ten naprawia problemy związane z systemem operacyjnym. Na przykład, użytkownik może przeskanować komputer w poszukiwaniu szkodliwych obiektów określonego typu, wyleczyć zainfekowane obiekty, a także wysłać informacje do Kaspersky Lab.


Okno Dodatkowe

Zezwól na aktywny tryb FTP

Pole to włącza / wyłącza aktywny tryb FTP.

Jeżeli pole jest zaznaczone, używany będzie aktywny tryb FTP. Aby ustanowić połączenie serwera z komputerem klienckim, komputer ten musi mieć otwarty port. Ten tryb umożliwia sprawdzenie, który określony port jest otwarty. Mechanizm ten działa nawet wtedy, gdy została utworzona reguła blokująca.

Jeżeli pole nie jest zaznaczone, aktywny tryb FTP będzie zablokowany.

Domyślnie pole to jest zaznaczone.

Blokuj połączenia, jeżeli nie ma możliwości wyświetlenia pytania (interfejs aplikacji nie jest załadowany)

Jeżeli pole jest zaznaczone, moduł Zapora sieciowa pozostaje aktywny, jeśli interfejs Kaspersky PURE nie jest załadowany.

Jeżeli pole nie jest zaznaczone, połączenia sieciowe nie są blokowane, jeśli interfejs Kaspersky PURE nie jest załadowany.

Domyślnie pole to jest zaznaczone.

Nie wyłączaj Zapory sieciowej do momentu całkowitego zamknięcia systemu

Pole to włącza / wyłącza opcję, która zapobiega zatrzymywaniu Zapory sieciowej przed zamknięciem systemu.

Domyślnie pole to jest zaznaczone.


Wybierz akcję

Pytaj o akcję

Po wykryciu przez Ochronę proaktywną aktywności szkodliwego programu w systemie, zostanie wyświetlone okno z pytaniem o akcję, jaka ma zostać wykonana.

Opcja ta jest ustawiona domyślnie.

Przenieś do kwarantanny

Po wykryciu przez Ochronę proaktywną aktywności szkodliwego programu w systemie, zostanie on przeniesiony do Kwarantanny.

Ustawienie to jest dostępne tylko dla niektórych niebezpiecznych aktywności.

Zakończ proces

Po wykryciu przez Ochronę proaktywną aktywności szkodliwego programu w systemie jego procesy zostaną zakończone.

Ustawienie to jest dostępne tylko dla niektórych niebezpiecznych aktywności.

Zezwól

Po wykryciu przez Ochronę proaktywną aktywności szkodliwego programu w systemie, jego procesy będą dozwolone.


Okno Ochrona proaktywna

Okno Ochrona proaktywna

Zawiera listę niebezpiecznych zdarzeń oraz reakcje modułu Ochrona proaktywna na te zdarzenia.

Kaspersky PURE zawiera zestaw opisów zdarzeń, które mogą być traktowane jako niebezpieczne. Dla każdego takiego zdarzenia tworzona jest oddzielna reguła monitorowania. Jeżeli aktywność aplikacji zostanie uznana przez Ochronę proaktywną za niebezpieczną, moduł ten postąpi zgodnie z instrukcjami zdefiniowanymi w regule dla tego typu zdarzeń.

Ochrona proaktywna aktualizuje listę krytycznych zdarzeń aplikacji Kaspersky PURE.

Zdarzenie

Kolumna wyświetla niebezpieczną aktywność aplikacji.

Jeśli pole jest zaznaczone, moduł Ochrona proaktywna zinterpretuje zdarzenie jako podejrzane i wykona określone działanie.

Jeżeli pole nie jest zaznaczone, moduł Ochrona proaktywna nie uzna zdarzenia za podejrzane.

Domyślnie Ochrona proaktywna monitoruje wszystkie zdarzenia z listy.

Akcja

Kolumna wyświetla reakcję aplikacji na wybrane zdarzenie.

W przypadku wystąpienia niebezpiecznego zdarzenia możliwe są następujące akcje:

  • Zezwól.
  • Pytaj o akcję.
  • Zakończ proces.
  • Przenieś do kwarantanny.

    Akcja ta jest dostępna dla pewnych typów niebezpiecznej aktywności.

Dla niektórych typów niebezpiecznej aktywności można wybrać działanie Przenieś do kwarantanny.

Domyślnie, dla wszystkich niebezpiecznych zdarzeń wybrana jest opcja Pytaj o akcję.

Zapisz informację w raporcie

Kolumna wyświetla informacje o utworzeniu raportu po wykonaniu przez Ochronę proaktywną określonego działania.

Możliwe wartości: Włączono / Wyłączono.

Prawdopodobieństwo fałszywego alarmu

Kolumna wyświetla prawdopodobieństwo błędnego uruchomienia reguły.

Możliwe wartości: niskie, średnie, wysokie.

Źródłem informacji o każdym zdarzeniu jest baza danych Kaspersky Security Network.

W sekcji Opis reguły możesz zmienić ustawienia wybranej z listy reguły monitorowania niebezpiecznej aktywności.

Akcja: <wybrana akcja>

W polu Akcja wyświetlony jest odnośnik z nazwą akcji, jaką moduł Ochrona proaktywna wykona po wykryciu danego zdarzenia. Kliknięcie odnośnika spowoduje otwarcie okna dialogowego Wybierz akcję. W tym oknie można wybrać dowolną akcję, jaką moduł Ochrona proaktywna ma wykonać na wykrytym zdarzeniu.

Okres:

W polu Okres wyświetlony jest odnośnik z liczbą minut pomiędzy skanowaniami wykonywanymi przez Ochronę proaktywną w celu wyszukania ukrytych procesów. Kliknięcie odnośnika spowoduje otwarcie okna dialogowego Wykrywanie ukrytych procesów. W tym oknie można zmienić przedział czasu, po którym Ochrona proaktywna będzie sprawdzać system w celu wykrycia ukrytych procesów.

Odnośnik ten jest dostępny tylko dla niektórych typów niebezpiecznej aktywności.

Raport: Włączono / Wyłączono

Kliknij odnośnik Włączono, aby wygenerować raport z działania; teraz w polu Opis reguły będzie wyświetlany odnośnik Wyłączono.

Kliknij odnośnik Wyłączono, aby wyłączyć generowanie raportu z działania; teraz w polu Opis reguły będzie wyświetlany odnośnik Włączono.

Domyślnie moduł Ochrona proaktywna tworzy raport dla każdej reguły (wyświetlany jest odnośnik Włączono).


Okno Wykrywanie ukrytych procesów

Skanuj co

Określa przedział czasu, po którym Ochrona proaktywna będzie sprawdzać system operacyjny w celu wykrycia ukrytych procesów. Przedział czasu jest określany w minutach.

Domyślnie wartość jest ustawiona na 20 minut.


Zaufane adresy URL

Nie skanuj ruchu sieciowego z zaufanych adresów

Pole to włącza / wyłącza kontrolę informacji odbieranych ze stron internetowych znajdujących się na liście zaufanych adresów internetowych.

Jeśli pole to jest zaznaczone, Ochrona WWW nie analizuje informacji pochodzących z zaufanych adresów internetowych (URL) w poszukiwaniu szkodliwych obiektów.

Jeśli pole nie jest zaznaczone, moduł Ochrona WWW skanuje informacje pochodzące ze wszystkich stron internetowych.

Domyślnie pole to jest zaznaczone.

Lista zaufanych adresów internetowych

Zawiera zaufane adresy internetowe. Moduł Ochrona WWW nie skanuje zawartości adresów znajdujących się na tej liście. Do listy zaufanych możesz dodać adres internetowy lub jego maskę.

Jeśli pole obok adresu jest zaznaczone, Ochrona WWW nie skanuje zawartości stron internetowych o tym adresie.

Jeśli pole obok adresu internetowego nie jest zaznaczone, Ochrona WWW skanuje odnośniki do stron internetowych o tym adresie internetowym.

Dodaj

Otwiera okno Maska adresu (URL), w którym możesz dodać adres / maskę adresu.

Modyfikuj

Otwiera okno Maska adresu (URL), w którym możesz zmienić wybrany adres / maskę adresu.

Usuń

Usuwa z listy wybrany adres / maskę adresu.


Dodatkowe

W sekcji Akcje można skonfigurować dodawanie etykiet do tematu wiadomości uznanych za spam lub potencjalny spam.

Dodaj etykietę [!! SPAM] do tematu wiadomości oznaczonej jako spam

Pole to włącza / wyłącza automatyczne umieszczanie etykiety w polu Temat wiadomości rozpoznanej przez moduł Anti-Spam jako spam.

Pole z treścią etykiety znajduje się z prawej strony pola do zaznaczenia. Domyślnie Anti-Spam dodaje etykietę [!! SPAM].

Domyślnie pole to jest zaznaczone.

Dodaj etykietę [?? Probable SPAM] do tematu wiadomości oznaczonej jako potencjalny spam

Pole to włącza / wyłącza automatyczne umieszczanie etykiety w polu Temat wiadomości rozpoznanej przez moduł Anti-Spam jako potencjalny spam.

Pole z treścią etykiety znajduje się z prawej strony pola do zaznaczenia. Domyślnie Anti-Spam dodaje etykietę [?? Probable Spam].

Domyślnie pole to jest zaznaczone.

W sekcji Ustawienia skanowania można skonfigurować ustawienia integracji modułu Anti-Spam z klientami pocztowymi.

Ruch POP3/SMTP/IMAP

Pole to włącza / wyłącza skanowanie poczty przychodzącej przez protokoły POP3, SMTP i IMAP.

Domyślnie pole to jest zaznaczone.

Dodatkowe: wtyczka dla Microsoft Office Outlook

Pole to włącza / wyłącza wykorzystanie wtyczki dla Microsoft® Office Outlook®.

Domyślnie pole to jest zaznaczone.

Dodatkowe: wtyczka dla Microsoft Windows Mail

Pole to włącza / wyłącza wykorzystanie wtyczki dla klienta pocztowego Microsoft® Windows® Mail.

Domyślnie pole to jest zaznaczone.

Dodatkowe: wtyczka dla Thunderbird

Pole to włącza / wyłącza wykorzystanie wtyczki dla klienta pocztowego Thunderbird™.

Domyślnie pole to jest zaznaczone.

Dodatkowe: wtyczka dla The Bat!

Pole to włącza / wyłącza wykorzystanie wtyczki dla klienta pocztowego The Bat!.

Domyślnie pole to jest zaznaczone.

W sekcji Wiadomości wysyłane można określić ustawienia dla uczenia modułu Anti-Spam.

Ucz program przy użyciu poczty wysyłanej

Pole to włącza / wyłącza automatyczne uzupełnianie listy dozwolonych adresów.

Jeśli pole jest zaznaczone, moduł Anti-Spam będzie skanował pierwsze 50 wiadomości wychodzących. Następnie komponent wykorzysta wyniki analizy do uzupełnienia listy zaufanych adresów.

Jeżeli pole nie jest zaznaczone, moduł Anti-Spam nie wykorzysta do uczenia wiadomości wychodzących.

Domyślnie pole to jest zaznaczone.

W sekcji Wykluczenia można określić, czy podczas skanowania moduł Anti-Spam ma pomijać niektóre wiadomości.

Nie sprawdzaj rodzimych wiadomości Microsoft Exchange Server

Pole to włącza / wyłącza skanowanie wiadomości e-mail wysyłanych z sieci wewnętrznej (np. poczty firmowej).

Należy pamiętać o tym, że wiadomości będą traktowane jako rodzime, jeżeli wszystkie komputery sieciowe jako klienta pocztowego używają Microsoft® Office Outlook® oraz jeżeli skrzynki pocztowe użytkowników umieszczone są na jednym serwerze Microsoft Exchange Server lub serwery te połączone są przy użyciu łączników X.400.

Jeżeli opcja ta jest włączona, moduł Anti-Spam nie będzie skanował wiadomości z Microsoft Exchange Server.

Jeżeli opcja ta jest wyłączona, moduł Anti-Spam będzie skanował te wiadomości.

Domyślnie pole to jest zaznaczone.


Metody dokładne

W sekcji Oznacz wiadomość jako spam można określić warunki filtrowania poczty, których Anti-Spam użyje do rozpoznawania spamu.

Jeżeli zawiera elementy phishingu

Pole to włącza / wyłącza skanowanie wiadomości pocztowych i ich treści w poszukiwaniu elementów phishingowych lub adresów internetowych, które znajdują się na liście adresów phishingowych.

Jeśli pole jest zaznaczone, moduł Anti-Spam oznaczy jako spam tę wiadomość, która zawiera adres z listy adresów phishingowych.

Jeśli pole nie jest zaznaczone, moduł Anti-Spam nie porównuje adresów znajdujących się w wiadomości z listą adresów phishingowych.

Domyślnie pole to jest zaznaczone.

Dodatkowe

Kliknięcie przycisku otwiera okno Ustawienia Anti-Phishing . W tym oknie można skonfigurować używanie analizy heurystycznej podczas skanowania stron internetowych na obecność phishingu.

Jeżeli zawiera adresy URL znajdujące się w bazie szkodliwych adresów

Pole włącza / wyłącza sprawdzanie, czy odnośniki zawarte w wiadomościach znajdują się na liście szkodliwych adresów internetowych.

Domyślnie pole to jest zaznaczone.

Jeżeli nie jest adresowana do mnie

Pole to włącza / wyłącza filtrowanie wiadomości, które nie są adresowane do Ciebie.

Jeśli to pole jest zaznaczone, moduł Anti-Spam sprawdza, czy adres odbiorcy znajduje się na liście Twoich adresów. Jeśli adres odbiorcy nie odpowiada żadnemu adresowi z listy, moduł Anti-Spam oznacza taką wiadomość jako spam.

Jeżeli to pole nie jest zaznaczone, moduł Anti-Spam nie sprawdza, czy adresy znajdują się na Twojej liście adresów.

Domyślnie pole to nie jest zaznaczone.

Moje adresy

Przycisk ten otwiera okno Moje adresy, w którym można utworzyć listę swoich adresów.

Podczas tworzenia listy użytkownik może wprowadzać adresy i ich maski.

Przycisk jest dostępny, jeżeli zaznaczono pole Jeżeli nie jest adresowana do mnie.

Jeżeli została wysłana od zablokowanego nadawcy

To pole włącza / wyłącza filtrowanie poczty wykorzystujące listę blokowanych nadawców, od których wiadomości są rozpoznawane przez moduł Anti-Spam jako spam.

Domyślnie pole to jest zaznaczone.

Wybierz

Przycisk ten znajduje się po prawej stronie pola Jeżeli została wysłana od zablokowanego nadawcy. Kliknięcie przycisku otwiera okno Zablokowani nadawcy, w którym można utworzyć listę blokowanych nadawców.

Podczas tworzenia listy użytkownik może wprowadzać adresy i ich maski.

Przycisk ten staje się dostępny, jeżeli zaznaczono opcję Jeżeli została wysłana od zablokowanego nadawcy.

Jeżeli zawiera zablokowane frazy

To pole włącza / wyłącza filtrowanie blokowanych fraz, których obecność w wiadomości świadczy o tym, że ta wiadomość jest spamem.

Domyślnie pole to nie jest zaznaczone.

Wybierz

Przycisk ten znajduje się po prawej stronie pola Jeżeli zawiera zablokowane frazy

.

Kliknięcie przycisku otwiera okno Zablokowane frazy, w którym można utworzyć listę blokowanych fraz.

Podczas tworzenia listy użytkownik może wprowadzać blokowane frazy i ich maski.

Przycisk jest dostępny, jeśli zaznaczone jest pole Jeżeli zawiera zablokowane frazy.

Sekcja Oznacz wiadomość jako czystą umożliwia zdefiniowanie znaków, których Anti-Spam użyje do rozpoznania czystej wiadomości.

Jeżeli została wysłana od zaufanego nadawcy

Pole to włącza / wyłącza sprawdzanie, czy adres nadawcy znajduje się na liście dozwolonych nadawców.

Jeżeli pole jest zaznaczone, Anti-Spam oznacza wiadomości od dozwolonych nadawców jako czyste.

Jeżeli pole nie jest zaznaczone, Anti-Spam nie oznacza wiadomości od dozwolonych nadawców jako czyste. Wiadomości nie są filtrowane według listy dozwolonych nadawców.

Domyślnie pole to jest zaznaczone.

Wybierz

Przycisk ten znajduje się po prawej stronie pola Jeżeli została wysłana od zaufanego nadawcy. Kliknięcie przycisku otwiera okno Dozwoleni nadawcy, w którym można utworzyć listę dozwolonych nadawców.

Domyślnie lista ta jest wypełniana automatycznie podczas uczenia modułu Anti-Spam.

Podczas tworzenia listy użytkownik może wprowadzać adresy zaufanych nadawców i ich maski.

Przycisk jest dostępny, jeżeli zaznaczono pole Jeżeli została wysłana od zaufanego nadawcy.

Jeżeli zawiera dozwolone frazy

To pole włącza / wyłącza sprawdzanie wiadomości przy użyciu listy dozwolonych fraz.

Jeżeli pole jest zaznaczone, moduł Anti-Spam będzie oznaczał wiadomości zawierające frazy z listy jako czyste.

Jeśli pole nie jest zaznaczone, moduł Anti-Spam nie będzie używał listy dozwolonych fraz do filtrowania wiadomości i nie oznaczy wiadomości zawierających frazy z listy jako czyste.

Domyślnie pole to nie jest zaznaczone.

Wybierz

Przycisk ten znajduje się po prawej stronie pola Jeżeli zawiera dozwolone frazy

.

Kliknięcie przycisku otwiera okno Dozwolone frazy, w którym można utworzyć listę dozwolonych fraz.

Podczas tworzenia listy użytkownik może wprowadzać dozwolone frazy i ich maski.

Przycisk jest dostępny, jeśli zaznaczone jest pole Jeżeli zawiera dozwolone frazy.


Metody zaawansowane

Sekcja Współczynnik spamu umożliwia określenie warunków filtrowania, których Anti-Spam użyje do rozpoznawania wiadomości jako spam lub potencjalny spam. Współczynnik spamu – wartość prawdopodobieństwa klasyfikująca wiadomość jako spam. Jeżeli dla danej wiadomości zostanie przekroczona określona wartość współczynnika spamu, moduł Anti-Spam uzna taką wiadomość za spam lub potencjalny spam.

Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Oznacz wiadomość jako spam, jeżeli wartość osiągnie

Jeżeli przekroczona zostanie wartość progowa współczynnika spamu, wiadomość zostanie uznana za spam.

Wartość współczynnika spamu liczona jest w procentach. Wartość ta może zostać określona w odpowiednim polu przy użyciu strzałek przewijania lub można ją ustawić, korzystając z suwaka.

Domyślna wartość progowa współczynnika spamu dla Zalecanego poziomu ochrony wynosi 90.

Oznacz wiadomość jako potencjalny spam, jeżeli wartość osiągnie

Jeżeli przekroczona zostanie wartość progowa współczynnika spamu, wiadomość zostanie uznana za potencjalny spam.

Wartość współczynnika spamu liczona jest w procentach. Wartość ta może zostać określona w odpowiednim polu przy użyciu strzałek przewijania lub można ją ustawić, korzystając z suwaka.

Domyślna wartość progowa współczynnika spamu dla Zalecanego poziomu ochrony wynosi 60.

W sekcji Algorytmy rozpoznawania można określić metody, jakich moduł Anti-Spam użyje podczas analizy poczty. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Analiza heurystyczna

Pole to jest zaznaczone domyślnie i nie można go odznaczyć. Oznacza to, że do wykrywania spamu używana będzie analiza heurystyczna.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Rozpoznawanie obrazów (technologia GSG)

Pole to włącza / wyłącza technologię GSG, która wykorzystywana jest do rozpoznawania spamu w obrazach.

Domyślnie pole to jest zaznaczone.

Analiza załączników w formacie RTF

Pole to włącza / wyłącza analizę dokumentów w formacie RTF, załączonych do wiadomości, w celu wykrycia oznak spamu.

Domyślnie pole to nie jest zaznaczone.

Samouczący algorytm rozpoznawania tekstu (iBayes)

Pole to włącza / wyłącza algorytm iBayes. W oparciu o frazy zawarte w wiadomości algorytm ten decyduje o stanie, jaki powinien zostać do niej przypisany (czysta wiadomość lub spam). Aby korzystać z technologii iBayes, algorytmowi należy dostarczyć próbki tekstu z czystych wiadomości w celu rozpoczęcia jego uczenia.

Ustawienie to jest wyświetlane tylko wtedy, gdy włączono opcję Samouczący algorytm rozpoznawania tekstu (iBayes). Dostępność tej funkcji zależy od wersji językowej aplikacji.

Dodatkowe

Kliknięcie tego przycisku spowoduje otwarcie okna Dodatkowe. W oknie tym można skonfigurować ustawienia zaawansowane mające wpływ na wartość współczynnika spamu.


Wstrzymywanie ochrony

Wstrzymaj na

Tryb wznawiania działania składników ochrony, który automatycznie włącza ochronę po upłynięciu zdefiniowanego czasu.

Czas włączenia ochrony można wybrać z listy rozwijalnej znajdującej się poniżej.

Wstrzymaj do restartu

Tryb wznawiania działania modułów ochrony, który włącza ochronę po ponownym uruchomieniu aplikacji lub systemu operacyjnego (jeśli zaznaczono opcję automatycznego uruchamiania aplikacji).

Wstrzymaj

Tryb wznawiania działania modułów ochrony, który włącza ochronę na Twoje żądanie.


Okno Obszar skanowania

Lista obiektów

Zawiera pliki skanowane przez Kaspersky PURE podczas uruchamiania wybranego zadania: pełnego skanowania, skanowania obszarów krytycznych lub wykrywania luk.

Jeśli pole obok obiektu jest zaznaczone, Kaspersky PURE skanuje obiekt podczas wykonywania zadania.

Jeśli pole obok obiektu nie jest zaznaczone, Kaspersky PURE wyklucza ten obiekt ze skanowania.

Dodaj

Otwiera okno Wybierz obiekt do skanowania. W oknie tym możesz wskazać plik lub folder, który ma zostać dodany do listy.

Modyfikuj

Otwiera okno Wybierz obiekt do skanowania. W oknie tym możesz zastąpić obiekt (plik lub folder) wybrany z listy innym.

Usuń

Usuwa wybrany obiekt z listy.


System operacyjny

Lista rozwijalna do filtrowania wpisów

Znajduje się ona w lewym górnym rogu okna. Lista rozwijalna zawiera dla listy System operacyjny następujące kryteria filtrowania:

  • Ustawienia startowe;
  • Pliki systemowe;
  • Ustawienia zabezpieczeń;
  • Usługi systemowe;
  • Chronione aplikacje.

Pole wyszukiwania

Zaprojektowane do szybkiego wyszukiwania wpisów na liście. Po wprowadzeniu znaków lista wyświetli tylko wpisy zawierające daną kombinację znaków.

Lista System operacyjny

Zawiera ustawienia systemu operacyjnego i zasoby dla wybranej kategorii. Zasobem może być plik, folder, klucz rejestru, usługa sieciowa lub adres IP. Kontrola aplikacji monitoruje dostęp innych programów do zasobów znajdujących się na tej liście.

Domyślnie lista System operacyjny zawiera następujące obiekty:

  • klucze rejestru zawierające ustawienia uruchamiania;
  • klucze rejestru zawierające ustawienia dotyczące korzystania z Internetu;
  • klucze rejestru wpływające na bezpieczeństwo systemu;
  • klucze rejestru zawierające ustawienia usług systemowych;
  • pliki systemowe i foldery;
  • foldery startowe.

Jeżeli pole obok zasobu jest zaznaczone, Kontrola aplikacji będzie go chroniła.

Jeżeli pole obok zasobu nie jest zaznaczone, Kontrola aplikacji wykluczy go z obszaru skanowania.

Zasób

Kolumna ta wyświetla nazwę zasobu systemu operacyjnego chronionego przez moduł Kontrola aplikacji.

Ścieżka dostępu

Kolumna ta wyświetla lokalizację zasobu. Ścieżka może zawierać maskę.

Dodaj

Kliknięcie tego przycisku spowoduje otwarcie menu.

Menu zawiera następujące elementy:

  • Plik lub folder. W przypadku wybrania tego elementu zostanie otwarte okno Zasób użytkownika, które umożliwia dodanie pliku lub folderu do listy.
  • Klucz rejestru. Jeżeli wybrany zostanie ten element, zostanie otwarte okno Zasób użytkownika, w którym można wybrać klucz rejestru i ustawić dla niego określoną wartość.

Modyfikuj

Kliknięcie tego przycisku spowoduje otwarcie okna Zasób użytkownika. W tym oknie można zmodyfikować ustawienia zasobu.

Nie można modyfikować zasobów domyślnie znajdujących się na liście.

Usuń

Przycisk ten usuwa z listy wybrany zasób.

Nie można usuwać zasobów domyślnie znajdujących się na liście.


Osobiste dane

Lista rozwijalna do filtrowania wpisów

Znajduje się ona w lewym górnym rogu okna. Z listy rozwijalnej można wybrać dla listy Dane tożsamości kryteria filtrowania według następujących kategorii:

  • Pliki użytkownika;
  • Przeglądarki internetowe;
  • Menedżery plików;
  • Klienty pocztowe;
  • Komunikatory internetowe;
  • Portfele elektroniczne;
  • Wszystkie zasoby.

Pole wyszukiwania

Służy do szybkiego wyszukiwania wpisów na liście. Po wprowadzeniu znaków lista wyświetli tylko wpisy zawierające daną kombinację znaków.

Lista Dane tożsamości

Zawiera dane tożsamości użytkownika podzielone według zasobów i kategorii. Zasobem może być plik lub folder. Kontrola aplikacji analizuje działania innych programów, biorąc pod uwagę zasoby, które znajdują się na tej liście.

Domyślnie lista prywatnych danych zawiera następujące obiekty:

  • pliki użytkownika (folder Moje Dokumenty, ciasteczka, informacje o aktywności użytkownika);
  • pliki rejestru, foldery i klucze zawierające ustawienia oraz ważne dane dotyczące najczęściej używanych aplikacji: przeglądarek internetowych, menedżerów plików, klientów pocztowych, komunikatorów internetowych i portfeli elektronicznych.

Jeżeli pole obok danych zasobów lub kategorii są zaznaczone, Kontrola aplikacji będzie je chroniła.

Jeżeli pole obok danego zasobu lub kategorii nie jest zaznaczone, Kontrola aplikacji wykluczy je z obszaru skanowania.

Zasób

Kolumna ta wyświetla nazwę kategorii lub zasobu z prywatnymi danymi chronionymi przez moduł Kontrola aplikacji.

Ścieżka dostępu

Kolumna ta wyświetla ścieżkę dostępu do zasobu. Ścieżka może zawierać maskę.

Dodaj

Kliknięcie tego przycisku spowoduje otwarcie okna Zasób użytkownika. Okno to umożliwia dodanie nowego zasobu do listy.

Modyfikuj

Przycisk ten otwiera okno Zasób użytkownika, jeżeli z listy wybrano zasób, lub okno Kategoria danych tożsamości, jeżeli z listy wybrano kategorię. W tym oknie można zmodyfikować ustawienia zasobu lub kategorii.

Nie można modyfikować zasobów i kategorii domyślnie znajdujących się na liście.

Usuń

Przycisk ten usuwa z listy wybrany zasób lub kategorię.

Nie można usuwać zasobów i kategorii domyślnie znajdujących się na liście.

Dodaj kategorię

Kliknięcie tego przycisku otwiera okno Kategoria danych tożsamości. Okno to umożliwia dodanie nowej kategorii.


Aktywność aplikacji

Lista Aktywność aplikacji

Lista znajduje się w środkowej części okna. Zawiera informacje o aktywnościach aplikacji zainstalowanych na komputerze.

Lista rozwijalna kryteriów filtrowania dla listy Aktywność aplikacji

Lista znajduje się w lewym górnym rogu okna Aktywność aplikacji. Możesz wykorzystać tę listę do wybrania dowolnych opcji filtrowania, które zostaną zastosowane do elementów z listy Aktywność aplikacji:

  • Uruchomione – lista wyświetli tylko aktualnie uruchomione aplikacje.
  • Wszystkie – lista wyświetli informacje o wszystkich aplikacjach zainstalowanych na komputerze.

Pole wyszukiwania

Służy do szybkiego wyszukiwania wpisów na liście. W trakcie wprowadzania znaków, lista wyświetlać będzie tylko wpisy zawierające tę konkretną kombinację znaków.

Konfiguruj reguły

Kliknięcie tego przycisku otwiera okno Reguły aplikacji. W oknie tym możesz utworzyć reguły dla wybranych aplikacji, z których Kaspersky PURE będzie korzystać przy zarządzaniu aktywnościami aplikacji.

Tryby wyświetlania Viewing modes

Przyciski umieszczone nad listą aplikacji. Przyciski są wyświetlane, jeśli z listy rozwijalnej dostępnej w lewym górnym rogu okna Aktywność aplikacji wybrano kryterium Uruchomione. Kliknięcie tych przycisków zmienia wyświetlanie wpisów na liście:

  • List – wpisy wyświetlane są w postaci listy.
  • Hierarchy – wpisy są wyświetlane w postaci struktury hierarchicznej.

Filtr

Kliknięcie tego przycisku otwiera menu umożliwiające wybranie dodatkowych kryteriów dla filtrowania procesów na liście. Przycisk jest wyświetlany, jeśli z listy rozwijalnej dostępnej w lewym górnym rogu okna Aktywność aplikacji wybrano kryterium Uruchomione.

Możesz użyć jednego filtra lub kilku filtrów równocześnie. Jeśli wybierzesz element menu, pole obok niego zostanie zaznaczone. Ponowne wybranie usunie zaznaczenie pola.

Po wybraniu elementów menu, lista wyświetla odpowiednie procesy:

  • Uruchamiane przy starcie – procesy uruchamiane przy starcie systemu;
  • Procesy systemowe – niezbędne procesy systemu operacyjnego;
  • Procesy Kaspersky PURE – procesy uruchamiane przez Kaspersky PURE.

Widok

Kliknięcie tego przycisku otwiera menu. W tym menu możesz wybrać metodę grupowania elementów na liście Aktywność aplikacji. Menu zawiera następujące opcje:

  • Nie grupuj. Po wybraniu tej opcji elementy na liście nie będą grupowane.
  • Grupuj według dostawcy. Po wybraniu tej opcji elementy na liście będą grupowane zgodnie z producentami uruchomionych aplikacji.
  • Grupuj według czasu. Po wybraniu tej opcji, elementy na liście są grupowane zgodnie z czasem uruchomienia aplikacji.

Przycisk ten jest dostępny, jeśli z listy rozwijalnej w lewym górnym rogu okna wybrano kryterium Wszystkie.

Przyciski służące do filtrowania po grupie aplikacji Filtering the list by trusted applications Filtering the list by Low Restricted applications Filtering the list by non-trusted applications

Przyciski służące do filtrowania po grupie umieszczone są w prawym górnym rogu listy aplikacji. Przyciski są wyświetlane, jeśli na liście Aktywność aplikacji wybrano kryterium Wszystkie. Jeżeli klikniesz przycisk filtrowania, na liście wyświetlone zostaną aplikacje należące do odpowiedniej grupy:

  • Filtering the list by trusted applications – wyświetlane są aplikacje z grupy Zaufane;
  • Filtering the list by Low Restricted applications – wyświetlane są aplikacje z grupy Niski poziom ograniczeń;
  • Filtering the list by non-trusted applications – wyświetlane są aplikacje z grupy Niezaufane.

Domyślnie wszystkie przyciski są wciśnięte, a lista wyświetla aplikacje ze wszystkich grup.

Menu kontekstowe wpisów z listy Aktywność aplikacji

Dla każdego procesu / aplikacji z listy Aktywność aplikacji dostępne jest menu kontekstowe, które zawiera następujące elementy:

  • Reguły aplikacji.

    Po wybraniu tego elementu zostanie otwarte okno Reguły dla aplikacji. W oknie tym możesz skonfigurować reguły, które Kaspersky PURE wykorzystuje do zarządzania aktywnością aplikacji.

    Reguła jest zestawem reakcji, wykorzystywanym przez Kontrolę aplikacji do odpowiedzi na działania programu na różnych kategoriach zasobów systemu operacyjnego i danych osobistych.

    Kontrola aplikacji może zareagować na akcje aplikacji w następujące sposoby:

    • Dziedzicz. Kontrola aplikacji monitoruje aktywność programu przy pomocy reguły określonej dla jego przydzielonego stanu.

      Jest to reakcja ustawiona domyślnie. Domyślnie moduł Kontrola aplikacji dziedziczy prawa dostępu od stanu, który przydzielił programowi.

      Po modyfikacji reguły dla pewnego programu jej ustawienia będą miały wyższy priorytet niż ustawienia określone dla odpowiedniego stanu.

    • Zezwól. Kontrola aplikacji zezwala programowi na wykonanie akcji.
    • Blokuj. Kontrola aplikacji nie zezwala programowi na wykonywanie pewnych akcji.
    • Pytaj o akcję. Kontrola aplikacji informuje użytkownika, że aplikacja próbuje wykonać działanie i pyta go o dalsze akcje.
    • Zapisuj zdarzenia. Kontrola aplikacji rejestruje aktywność programu oraz swoje reakcje. Zapisywanie informacji może być wykonywane wraz z każdą inną akcją Kontroli aplikacji.

  • Sekwencja uruchamiania.

    Jeśli wybierzesz ten element, zostanie otwarte okno Sekwencja uruchamiania, w którym opisana jest kolejność uruchamiania procesów związanych z aplikacją.

    Ten element menu jest dostępny tylko, jeśli z listy rozwijalnej dostępnej w lewym górnym rogu okna wybrano kryterium Wszystkie.

  • Przenieś do grupy.

    Jeśli wybierzesz ten element, zostanie wyświetlone podmenu, które zawiera następujące elementy:

    • Przywróć grupę domyślną – przenosi aplikację do grupy, w której powinna się domyślnie znajdować. Dostępne dla aplikacji, dla których użytkownik zmodyfikował ustawienia zarządzania aktywnością.
    • Zaufane – przenosi aplikację do grupy Zaufane.
    • Niski poziom ograniczeń – przenosi aplikację do grupy Niski poziom ograniczeń.
    • Wysoki poziom ograniczeń – przenosi aplikację do grupy Wysoki poziom ograniczeń.
    • Niezaufane – przenosi aplikację do grupy Niezaufane.
    • Ustawienia niestandardowe – otwiera okno Reguły dla aplikacji, w którym możesz skonfigurować reguły zarządzania aktywnością aplikacji.

      Reguła jest zestawem odpowiedzi Kontroli aplikacji na działania programu na różnych kategoriach zasobów systemu operacyjnego i danych osobistych.

      Kontrola aplikacji może zareagować na akcje aplikacji w następujące sposoby:

      • Dziedzicz. Kontrola aplikacji monitoruje aktywność programu przy pomocy reguły określonej dla jego przydzielonego stanu.

        Jest to reakcja ustawiona domyślnie. Domyślnie moduł Kontrola aplikacji dziedziczy prawa dostępu od stanu, który przydzielił programowi.

        Po modyfikacji reguły dla pewnego programu jej ustawienia będą miały wyższy priorytet niż ustawienia określone dla odpowiedniego stanu.

      • Zezwól. Kontrola aplikacji zezwala programowi na wykonanie akcji.
      • Blokuj. Kontrola aplikacji nie zezwala programowi na wykonywanie pewnych akcji.
      • Pytaj o akcję. Kontrola aplikacji informuje użytkownika, że aplikacja próbuje wykonać działanie i pyta go o dalsze akcje.
      • Zapisuj zdarzenia. Kontrola aplikacji rejestruje aktywność programu oraz swoje reakcje. Zapisywanie informacji może być wykonywane wraz z każdą inną akcją Kontroli aplikacji.

  • Zakończ proces.

    Wybranie tego elementu powoduje zamknięcie aplikacji przez Kaspersky PURE. Ten element jest dostępny jedynie dla obecnie uruchomionych aplikacji.

  • Usuń z listy.

    Wybranie tego elementu spowoduje usunięcie procesu z listy procesów / aplikacji. Ten element menu jest dostępny jedynie, jeśli z listy rozwijalnej dostępnej w lewym górnym rogu okna wybrano kryterium Wszystkie.

Aplikacja / Proces

Kolumna listy Aktywność aplikacji, która wyświetla nazwę aplikacji lub procesu.

Jeśli klikniesz ikonę +, kolumna zostanie podzielona na kilka mniejszych kolumn, zawierających więcej szczegółów o aplikacji lub procesie.

Stan / Grupa

Kolumna listy Aktywność aplikacji, która wyświetla stan przydzielony aplikacji przez Kaspersky PURE oraz grupę zaufania, do której Kaspersky PURE ją przeniósł.

Jeśli klikniesz ikonę +, kolumna zostanie podzielona na kilka mniejszych kolumn, zawierających więcej szczegółów o stanie lub grupie aplikacji.

Popularność

Kolumna listy Aktywność aplikacji wyświetlająca liczbę uczestników Kaspersky Security Network, którzy korzystają z aplikacji.

Procesor, %

Kolumna listy Aktywność aplikacji wyświetlająca obciążenie procesora przez tę aplikację.

Kolumna jest dostępna, jeśli lista Aktywność aplikacji jest filtrowana według kryterium Uruchomione.

Pamięć

Kolumna listy Aktywność aplikacji wyświetlająca ilość pamięci RAM zużywanej przez aplikację.

Kolumna Pamięć jest dostępna, jeśli z listy rozwijalnej dostępnej w lewym górnym rogu okna Aktywność aplikacji wybrano kryterium Uruchomione.

Kliknięcie ikony + dzieli kolumnę Pamięć na następujące kolumny:

  • Pamięć. Wyświetla całkowitą ilość pamięci RAM wykorzystywanej przez aplikację.
  • Pamięć wirtualna. Wyświetla ilość pamięci wirtualnej wykorzystywanej przez aplikację.

Możesz filtrować listę wartości dla każdej z tych kolumn.

Ostatnie uruchomienie

Kolumna listy Aktywność aplikacji wyświetlająca czas ostatniego uruchomienia aplikacji.

Kolumna Ostatnie uruchomienie jest dostępna, jeśli na liście Aktywność aplikacji wybrano kryterium Wszystkie.

Jeśli klikniesz ikonę +, kolumna zostanie rozdzielona na dwie mniejsze kolumny, zawierające więcej szczegółów dotyczących czasu ostatniego uruchomienia aplikacji:

  • Data. Wyświetla datę ostatniego uruchomienia aplikacji.
  • Licznik uruchomień. Wyświetla liczbę uruchomień aplikacji w trakcie dnia określonego w kolumnie Data.


Zakładka Ogólne

W sekcji Kaspersky URL Advisor możesz wybrać metody skanowania ruchu sieciowego, z których ma korzystać Ochrona WWW.

Sprawdź, czy adresy są umieszczone w bazie szkodliwych adresów

Pole to włącza / wyłącza skanowanie adresów w celu sprawdzenia, czy znajdują się na czarnej liście.

Sprawdzanie, czy odnośniki znajdują się na liście szkodliwych adresów internetowych pomaga wykrywać strony znajdujące się na czarnej liście. Lista utworzona przez specjalistów z Kaspersky Lab jest częścią pakietu instalacyjnego aplikacji.

Domyślnie pole to jest zaznaczone.

Skanuj strony internetowe w poszukiwaniu phishingu

Pole to włącza / wyłącza skanowanie odnośników w celu sprawdzenia, czy znajdują się na liście adresów phishingowych.

Bazy danych programu Kaspersky PURE zawierają znane strony internetowe, które do tej pory były używane do ataków phishingowych. Firma Kaspersky Lab uzupełnia regularnie tę listę o adresy uzyskane od międzynarodowej organizacji Anti-Phishing Working Group. Lista ta jest uaktualniana podczas aktualizacji baz Kaspersky PURE.

Domyślnie pole to jest zaznaczone.

Dodatkowe

Kliknięcie przycisku otwiera okno Ustawienia Anti-Phishing . W tym oknie można skonfigurować używanie analizy heurystycznej podczas skanowania stron internetowych na obecność phishingu.

W sekcji Analiza heurystyczna można skonfigurować używanie analizy heurystycznej przez Ochronę WWW. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Użyj Analizy heurystycznej

Pole to włącza / wyłącza korzystanie z analizy heurystycznej podczas skanowania obiektów.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Domyślnie pole to jest zaznaczone.

Suwak

Pozwala dostosować poziom szczegółowości analizy heurystycznej. Poziom szczegółowości skanowania zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

Dostępne są następujące poziomy szczegółowości skanowania:

  • Niski. Analizator heurystyczny wykonuje mniej instrukcji zawartych w plikach wykonywalnych. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest niskie. Skanowanie jest szybsze oraz wymaga mniej zasobów.
  • Średni. Analizator heurystyczny wykonuje pewne akcje zawarte w pliku wykonywalnym, zalecane przez ekspertów z firmy Kaspersky Lab.
  • Szczegółowy. Analizator heurystyczny wykonuje najwięcej instrukcji zawartych w pliku wykonywalnym. Prawdopodobieństwo wykrycia zagrożenia w tym trybie jest wyższe. Skanowanie wymaga więcej zasobów systemowych oraz trwa dłużej.
Suwak jest dostępny, jeśli zaznaczono pole

Analiza heurystyczna

.

W sekcji Dodatkowe możesz włączyć / wyłączyć blokowanie niebezpiecznych skryptów w Microsoft® Internet Explorer® i ograniczyć czas buforowania ruchu aby zoptymalizować skanowanie.

Blokuj niebezpieczne skrypty w Microsoft Internet Explorer

Jeżeli pole jest zaznaczone, moduł Ochrona WWW skanuje wszystkie skrypty przetworzone w programie Microsoft® Internet Explorer®. Ponadto Ochrona WWW skanuje wszelkie skrypty WSH (JavaScript, Visual Basic® Script itd.) uruchamiane na komputerze (na przykład podczas przeglądania Internetu).

Jeżeli pole to nie jest zaznaczone, moduł Ochrona WWW nie skanuje skryptów.

Domyślnie pole to jest zaznaczone.

Ogranicz czas buforowania ruchu sieciowego do 1 sekundy w celu zoptymalizowania skanowania

Pole to włącza / wyłącza ograniczenie czasu buforowania ruchu sieciowego.

Jeżeli pole to jest zaznaczone, Ochrona WWW sprawdza obiekt lub stronę internetową przez 1 sekundę.

Jeżeli pole to nie jest zaznaczone, Ochrona WWW wykonuje dokładniejsze skanowanie. W tym przypadku dostęp do stron internetowych może być spowolniony.

Domyślnie pole to jest zaznaczone.


Lista sprawdzanych adresów

Lista sprawdzanych adresów

Wyświetla adresy stron internetowych, którym nie ufasz co do zawartości. Ochrona WWW sprawdza informacje na tych stronach internetowych na obecność niebezpiecznych obiektów.

Do listy możesz dodać adres URL lub maskę adresu URL.

Dodaj

Otwiera okno Maska adresu (URL), w którym możesz dodać adres / maskę adresu.

Modyfikuj

Otwiera okno Maska adresu (URL), w którym możesz zmienić wybrany adres / maskę adresu.

Usuń

Usuwa z listy wybrany adres / maskę adresu.

Importuj

Kliknięcie tego przycisku otwiera okno umożliwiające zaimportowanie listy odnośników z plików .txt

Podczas importowania możesz dodać do swojej listy jedynie nowe adresy lub całkowicie ją zastąpić.

Eksportuj

Kliknięcie tego przycisku otwiera okno, w którym można zapisać listę stron do pliku .txt.


Ustawienia serwera proxy

Użyj serwera proxy

Pole to włącza / wyłącza używanie serwera proxy podczas łączenia się z Internetem. Program Kaspersky PURE używa tych ustawień do pewnych komponentów ochrony, jak również do uaktualniania baz danych i modułów aplikacji.

Domyślnie pole to jest zaznaczone.

Automatycznie wykryj ustawienia serwera proxy

Kaspersky PURE automatycznie wykrywa ustawienia serwera proxy przy pomocy protokołu WPAD (Web Proxy Auto-Discovery Protocol).

Jeżeli adres nie zostanie wykryty przy użyciu tego protokołu, Kaspersky PURE użyje ustawień serwera proxy określonych w ustawieniach Microsoft® Internet Explorer®. Kaspersky PURE nie uwzględnia ustawień serwera proxy skonfigurowanych dla innych przeglądarek zainstalowanych na komputerze użytkownika.

Użyj zdefiniowanych ustawień serwera proxy

Kaspersky PURE będzie używał serwera proxy innego niż określony w ustawieniach przeglądarki.

Adres

Adres IP lub nazwa symboliczna (adres URL) serwera proxy.

Pole staje się dostępne po wybraniu opcji Użyj zdefiniowanych ustawień serwera proxy (na przykład, adres IP 192.168.0.1).

Port

Port serwera proxy wykorzystywany do aktualizacji Kaspersky PURE.

Pole jest dostępne, gdy wybrane jest ustawienie Użyj zdefiniowanych ustawień serwera proxy.

Domyślny numer portu to 80.

Użyj autoryzacji serwera proxy

Autoryzacja jest procesem weryfikującym dane rejestracyjne użytkownika.

Pole umożliwia włączenie / wyłączenie korzystania z autoryzacji na serwerze proxy.

Jeśli pole to jest zaznaczone, program Kaspersky PURE najpierw próbuje przeprowadzić autoryzację NTLM, a następnie BASIC.

Jeżeli pole nie jest zaznaczone lub nie określono ustawień serwera proxy, Kaspersky PURE będzie próbował przeprowadzić autoryzację NTLM przy użyciu konta, z poziomu którego uruchomiono zadanie (np. zadanie aktualizacji).

Jeżeli serwer proxy wymaga uwierzytelniania, a nie wprowadziłeś nazwy użytkownika i hasła (lub wprowadzone dane nie zostały zaakceptowane przez serwer proxy), podczas uruchomienia pobierania uaktualnień wyświetlone zostanie okno z prośbą o podanie nazwy użytkownika i hasła w celu uwierzytelnienia. Jeżeli autoryzacja zostanie przeprowadzona pomyślnie, Kaspersky PURE będzie w przyszłości używał zdefiniowanej nazwy użytkownika i hasła. W przeciwnym razie, Kaspersky PURE będzie ponownie żądał ustawień autoryzacji.

Domyślnie pole to nie jest zaznaczone.

Nazwa użytkownika

Jest to nazwa użytkownika używana do autoryzacji na serwerze.

Hasło

Hasło dla określonej nazwy użytkownika.

Nie wykorzystuj serwera proxy dla lokalnych adresów

Jeżeli pole to jest zaznaczone, Kaspersky PURE nie będzie wykorzystywał serwera proxy podczas aktualizacji z foldera lokalnego lub sieciowego.

Jeżeli pole to jest nie jest zaznaczone, Kaspersky PURE będzie wykorzystywał serwer proxy podczas pobierania uaktualnień z foldera lokalnego lub sieciowego.

Domyślnie pole to jest zaznaczone.


Tryb wysłania

Częstotliwość

Jest to lista rozwijalna, z której można wybrać częstotliwość wysyłania powiadomień.

Dla wysyłania powiadomień e-mail dostępne są następujące przedziały czasowe:

  • Minuty. Przedział czasu między powiadomieniami będzie wynosił kilka minut.

    Dostępna jest opcja Uruchom co N minut. Odstępy czasu wyrażane są tu w minutach. Wartość ta nie powinna przekraczać 59 minut. Domyślnie wartość jest ustawiona na 5 minut.

  • Godziny. Przerwa pomiędzy powiadomieniami liczona będzie w godzinach.

    Dla tej wartości dostępne jest ustawienie Uruchom co N godzin. Odstępy czasu wyrażane są w godzinach. Wartość ta nie powinna przekraczać 23 godzin.

    Domyślnie wartość jest ustawiona na 1 godzinę.

  • Dni. Odstęp czasu pomiędzy powiadomieniami wyrażony jest w dniach.

    Dostępne są następujące opcje:

    • Uruchom co N dni. Odstępy czasu wyrażone są w dniach. Domyślnie wartość jest ustawiona na 1 dni.
    • Czas uruchomienia. Ustawia czas dostarczania powiadomień przez Kaspersky PURE. Domyślnie czas ustawiony jest na godzinę 00:00.

    Domyślnie powiadomienia wysyłane są codziennie.

  • Co tydzień. Powiadomienia są wysłane w określone dni tygodnia.

    Dostępne są następujące opcje:

    • Uruchom w dni. Pola te włączają / wyłączają wysyłanie powiadomień w wybrane dni tygodnia.
    • Czas uruchomienia. Ustawia czas dostarczania powiadomień przez Kaspersky PURE. Domyślnie czas ustawiony jest na godzinę 00:00.
  • O określonym czasie. Powiadomienia będą wysyłane w podanym dniu, o wybranym czasie.

    Dla tej wartości dostępne jest ustawienie Data i czas uruchomienia. Powiadomienia będą dostarczane w określonym dniu i o podanym czasie. Datę uruchomienia wyraża się w formacie dd/mm/rr, a czas jako gg:mm:ss. Domyślnie podana jest bieżąca data, a czas ustawiony jest na 0:00:00.

  • Co miesiąc. Powiadomienia będą wysyłane raz w miesiącu w określonym dniu i o podanym czasie.

    Dostępne są następujące ustawienia:

    • Uruchom w każdy N dzień miesiąca.. Określa dzień miesiąca kiedy Kaspersky PURE automatycznie uruchamia dostarczanie powiadomień. Domyślnie ustawiony jest pierwszy dzień miesiąca.
    • Czas uruchomienia. Określa czas wysyłania powiadomień. Domyślnie czas ustawiony jest na godzinę 00:00.
  • Po uruchomieniu aplikacji. Powiadomienia są wysyłane po każdym uruchomieniu Kaspersky PURE.

    Dla tej wartości dostępne jest ustawienie Uruchom po. Określa odstęp czasu wyrażony w minutach od włączenia programu Kaspersky PURE, po upływie którego aplikacja automatycznie uruchomi wysyłanie powiadomień. Domyślnie ustawiona jest wartość 0 minut.

Odrocz uruchomienie zadania na

Po uruchomieniu programu Kaspersky PURE wysyłanie powiadomień zostaje wstrzymane na określony czas.

Domyślnie Kaspersky PURE nie będzie odraczał wysyłania powiadomień.

Ustawienie to jest dostępne dla wszystkich wariantów terminarza z wyjątkiem opcji Po uruchomieniu aplikacji.


Wybierz źródło obrazu dysku

Kopiuj obraz z dysku lokalnego lub sieciowego

Kaspersky PURE wykorzystuje płytę CD / DVD z dyskiem ratunkowym lub przygotowany w tym celu obraz ISO, który znajduje się na komputerze lub w zasobie sieci lokalnej.

Pobierz obraz z serwera Kaspersky Lab

Kaspersky PURE pobiera obraz ISO z serwera Kaspersky Lab (rozmiar pliku wynosi około 193 MB).

Kroki kreatora

Skopiuj / Pobierz obrazu dysku

Aktualizuj plik obrazu

Udało się rozwiązać problemy


Sekcja Sieci społecznościowe

W sekcji Kontrola sieci społecznościowych możesz ograniczyć użytkownikowi wymianę wiadomości w sieciach społecznościowych.

Włącz kontrolę

Pole umożliwia włączenie / wyłączenie kontroli wymiany wiadomości w sieciach społecznościowych dla wybranego konta.

Jeśli pole jest zaznaczone, informacje o wszystkich wysłanych i odebranych w sieciach społecznościowych wiadomościach są wyświetlane w Raporcie sieci społecznościowych. Jeśli pole jest zaznaczone, możesz również utworzyć i zmodyfikować listy dozwolonych i blokowanych kontaktów sieci społecznościowych.

Jeśli pole nie jest zaznaczone, statystyki blokowanych wiadomości nie są przechowywane, użytkownik może więc wymieniać wiadomości ze wszystkimi kontaktami z sieci społecznościowych. Domyślnie pole to nie jest zaznaczone.

Kontakty

Lista pozwala na utworzenie listy kontaktów z sieci społecznościowych użytkownika, z którymi wymiana wiadomości jest blokowana / dozwolona.

Dodaj

Kliknięcie tego przycisku otwiera okno Dodawanie kontaktu. W oknie tym możesz dodać nowy kontakt do listy.

Blokuj / Zezwalaj

Przycisk ten blokuje / zezwala na wymianę wiadomości z kontaktem. Domyślnie, aplikacja zezwala na komunikację ze wszystkimi kontaktami.

Wyświetl treść wiadomości

Przycisk pozwala na otwarcie okna Wiadomości w celu wyświetlenia treści wiadomości wymienianych z wybranym użytkownikiem.

Usuń

Przycisk ten pozwala na usunięcie wybranego kontaktu z listy.

Blokuj wymianę wiadomości z innymi kontaktami

Pole to blokuje / zezwala na wymianę wiadomości z wszystkimi kontaktami nie znajdującymi się na liście Kontakty.

Jeśli pole jest zaznaczone, użytkownik może komunikować się w sieciach społecznościowych jedynie z kontaktami znajdującymi się na liście Kontakty.

Jeśli pole nie jest zaznaczone, użytkownik może komunikować się z dowolnymi kontaktami w sieciach społecznościowych.


Sekcja Sieci społecznościowe

Lista Raport sieci społecznościowych zawiera informacje o wszystkich wiadomościach odbieranych i wysyłanych w określonym przedziale czasu dla wybranego konta. Możesz również przejrzeć dzienniki wiadomości dla dowolnego kontaktu z sieci społecznościowych i diagram przedstawiający kontakty, z którymi komunikacja odbywa się najczęściej.

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok;
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista Sieci społecznościowe

Zawiera informacje o sesjach wysyłania wiadomości przez użytkownika dla określonego przedziału czasu.

Priorytet

Kolumna, która wyświetla ikonę priorytetu zdarzenia:

  • Zdarzenie informacyjne [image] – ten poziom priorytetu jest przydzielany zdarzeniom związanym z wymianą wiadomości z dozwolonymi kontaktami w sieciach społecznościowych.
  • Ważne zdarzenie [image] – ten poziom priorytetu jest przypisywany do zdarzeń związanych z wymianą wiadomości z nieznanymi kontaktami i / lub wykryciem w wiadomościach słów kluczowych.
  • Zdarzenie krytyczne [image] – ten poziom priorytetu jest przydzielany zdarzeniom związanym z zablokowaniem wymiany wiadomości (na przykład, gdy użytkownik próbował komunikować się z zablokowanym kontaktem).

Kierunek

Kolumna, która wyświetla ikonę przedstawiającą kierunek wiadomości (odebrana lub wysłana).

Kontakt

Kolumna wyświetlająca nadawcę lub odbiorcę wiadomości. Wiadomości na liście można sortować według tej kolumny.

Korespondencja

Kolumna wyświetlająca treść wysłanej lub odebranej wiadomości. Wiadomości na liście można sortować według tej kolumny.

Czas

Kolumna wyświetlająca czas wysłania lub odebrania wiadomości. Wiadomości na liście można sortować według tej kolumny.

Filtrowanie

Możesz filtrować zdarzenia na liście według ich priorytetu, klikając następujące przyciski:

  • Zdarzenie informacyjne. Po kliknięciu tego przycisku lista zostanie posortowana według zdarzeń informacyjnych.
  • Ważne zdarzenie. Pozwala na filtrowanie listy według ważnych zdarzeń.
  • Zdarzenie krytyczne. Umożliwia filtrowanie listy według zdarzeń krytycznych.

Blokuj / Zezwól

Przycisk ten blokuje / zezwala na wymianę wiadomości z określonym użytkownikiem. Pamiętaj, że kontakty użytkownika zostaną automatycznie dodane do listy Kontakty znajdującej się w oknie konfiguracji przesyłania wiadomości.

Wyświetl treść wiadomości

Po kliknięciu tego przycisku zostanie otwarte okno Treść wiadomości. W oknie tym możesz wyświetlić dzienniki korespondencji wybranego użytkownika.

Liczba wiadomości

Całkowita liczba wiadomości odebranych w określonym przedziale czasu.

Popularne kontakty

Wykres popularności kontaktów w sieciach społecznościowych w zależności od liczby wiadomości odebranych lub wysłanych.


Menedżer haseł

Informacje

Kliknięcie tego odnośnika otwiera pliki pomocy Kaspersky PURE opisujące działanie Menedżera haseł.

Uruchom Menedżer haseł

Kliknięcie tego przycisku uruchamia Kreator wstępnej konfiguracji Menedżera haseł. Kreator poprowadzi Cię przez ustawianie hasła głównego chroniącego bazę haseł przed nieautoryzowanym dostępem, wybieranie metody autoryzacji i konfigurowanie automatycznego blokowania Menedżera haseł.

Ten przycisk jest dostępny po zainstalowaniu Kaspersky PURE, przed pierwszym uruchomieniem Menedżera haseł.

Zablokuj Menedżera haseł

Kliknięcie tego przycisku blokuje dostęp do bazy haseł. Dostęp do bazy haseł po jego zablokowaniu będzie możliwy po wprowadzeniu hasła głównego lub przy użyciu metody autoryzacji wybranej podczas wstępnej konfiguracji Menedżera haseł.

Ten przycisk jest dostępny po pierwszym uruchomieniu Menedżera haseł, jeżeli Menedżer haseł nie jest zablokowany.

Odblokuj Menedżera haseł

Kliknięcie tego przycisku otwiera okno, w którym możesz wprowadzić hasło główne w celu uzyskania dostępu do bazy haseł.

Ten przycisk jest dostępny po pierwszym uruchomieniu Menedżera haseł, jeżeli Menedżer haseł nie jest zablokowany.

Dodaj hasło

Kliknięcie tego przycisku uruchamia Kreator tworzenia konta. Możesz wybrać jeden z predefiniowanych typów kont lub ręcznie określić ustawienia nowego konta.

Ten przycisk jest dostępny, gdy odblokowany jest Menedżer haseł.

Dodaj tożsamość

Kliknięcie tego przycisku otwiera okno dodawania tożsamości.

Ten przycisk jest dostępny, gdy odblokowany jest Menedżer haseł.

Baza haseł

Kliknięcie tego przycisku otwiera okno Menedżer haseł. W tym oknie możesz zarządzać kontami, tożsamościami i bezpiecznymi notatkami.

Ten przycisk jest dostępny, gdy odblokowany jest Menedżer haseł.

Ustawienia

Kliknięcie tego przycisku otwiera okno Ustawienia Menedżera haseł.

W tym oknie możesz skonfigurować ustawienia Menedżera haseł.

Ten przycisk jest dostępny, gdy odblokowany jest Menedżer haseł.

Wersja przenośna

Kliknięcie tego przycisku uruchamia Kreator tworzenia wersji przenośnej Menedżera haseł.

Wersja przenośna Menedżera haseł umożliwia korzystanie z bazy haseł na komputerach bez zainstalowanego Kaspersky PURE.

Klawiatura wirtualna

Kliknięcie tego przycisku otwiera Klawiaturę wirtualną. Korzystanie z Klawiatury wirtualnej do wprowadzania poufnych danych chroni przed kradzieżą danych.

Generator haseł

Kliknięcie tego przycisku otwiera okno, w którym można generować bezpieczne hasła. W tym oknie można określić ustawienia hasła i utworzyć bezpieczne hasło do ochrony danych.


Zagrożenia i wykluczenia

Ustawienia

Przycisk umieszczony jest pod listą typów zagrożeń wykrywanych przez Kaspersky PURE. Kliknięcie go otwiera okno Zagrożenia zawierające listę typów zagrożeń. W oknie tym możesz wybrać zagrożenia, które Kaspersky PURE ma wykrywać.

Bez względu na ustawienia skonfigurowane w oknie Zagrożenia, Kaspersky PURE zawsze wykrywa wirusy, robaki i trojany.

W sekcji Wykluczenia można utworzyć listę obiektów, których Kaspersky PURE nie będzie skanował podczas wykonywania zadania.

Ustawienia

Przycisk znajduje się w sekcji Wykluczenia pod wierszem Zaufane aplikacje. Kliknięcie go otwiera okno Strefa zaufana. W tym oknie możesz utworzyć strefę zaufaną. Jest to lista obiektów, które nie są sprawdzane przez Kaspersky PURE.

Obiekt może być plikiem w określonym formacie, grupą plików określoną według maski, zdefiniowanym obszarem (na przykład folder lub aplikacja), procesem aplikacji lub obiektem określonym według typu zagrożenia zgodnym z klasyfikacją Encyklopedii Wirusów.

Strefę zaufaną należy utworzyć zgodnie z właściwościami plików, z którymi pracujesz, i aplikacjami zainstalowanymi na komputerze. Utworzenie strefy zaufanej może okazać się niezbędne, jeśli, na przykład, Kaspersky PURE blokuje dostęp do aplikacji, co do której masz pewność, że jest bezpieczna.


Blokowanie banerów

Włącz moduł Blokowanie banerów

Pole to włącza / wyłącza moduł Blokowanie banerów.

Jeśli pole jest zaznaczone, moduł Blokowanie banerów blokuje banery na otwieranych stronach internetowych oraz te znajdujące się w interfejsie określonych aplikacji. Domyślnie moduł Blokowanie banerów blokuje najbardziej popularne banery, których adresy internetowe znajdują się w pakiecie dystrybucyjnym programu Kaspersky PURE.

Jeśli pole nie jest zaznaczone, moduł Blokowanie banerów jest wyłączony.

Domyślnie pole to nie jest zaznaczone.

W sekcji Metody skanowania możesz określić metody skanowania adresów z których pobierane są banery.

Użyj podstawowej listy banerów

Pole to włącza / wyłącza używanie listy banerów znajdującej się w programie Kaspersky PURE.

Lista masek adresów, z których pobierane są najbardziej popularne banery reklamowe, została utworzona przez specjalistów Kaspersky Lab. Lista znajduje się w pakiecie dystrybucyjnym programu Kaspersky PURE.

Jeśli pole jest zaznaczone, moduł Blokowanie banerów będzie blokował banery reklamowe z adresów internetowych odpowiadających maskom z listy.

Jeśli pole nie jest zaznaczone, moduł Blokowanie banerów nie będzie blokował banerów reklamowych z adresów internetowych znajdujących się na liście.

Domyślnie pole to jest zaznaczone.

Rozwiązuj adresy IP dla nazw domenowych

Pole to włącza / wyłącza automatyczne rozwiązywanie adresów IP do adresów internetowych znajdujących się na listach dozwolonych / blokowanych banerów (na przykład, adres IP 195.27.181.34 jest rozwiązywany do adresu internetowego www.kaspersky.com). Ta funkcja pozwala zapobiec duplikacji adresów internetowych.

Domyślnie pole to nie jest zaznaczone.

Użyj analizy heurystycznej

Pole to włącza / wyłącza używanie analizy heurystycznej podczas skanowania obrazów znajdujących się na stronach internetowych.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analiza heurystyczna umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Jeśli pole jest zaznaczone, moduł Blokowanie banerów używa analizy heurystycznej do skanowania banerów, których adresy internetowe nie znajdują się na liście umieszczonej w pakiecie dystrybucyjnym Kaspersky PURE. Moduł Blokowanie banerów sprawdza, czy pobrane obrazy posiadają cechy typowe dla banerów. Korzystając z takiej analizy, moduł Blokowanie banerów może zidentyfikować baner w obrazie i go zablokować.

Jeśli pole nie jest zaznaczone, moduł Blokowanie banerów nie używa analizy heurystycznej podczas skanowania obrazów na otwieranych stronach internetowych.

Domyślnie pole to nie jest zaznaczone.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

W sekcji Dodatkowe możesz określić czy Blokowanie banerów ma korzystać z listy dozwolonych i blokowanych adresów przy skanowaniu banerów na stronach internetowych.

Użyj listy blokowanych adresów internetowych

Pole to włącza / wyłącza sprawdzanie, czy adresy banerów znajdują się na liście blokowanych adresów internetowych.

Jeśli pole jest zaznaczone, moduł Blokowanie banerów będzie blokował te banery, których adresy internetowe znajdują się na liście blokowanych.

Jeśli pole nie jest zaznaczone, moduł Blokowanie banerów nie będzie porównywał adresów banerów z listą blokowanych adresów internetowych.

Domyślnie pole to jest zaznaczone.

Ustawienia

Kliknięcie tego przycisku otwiera okno Blokowane adresy internetowe, w którym możesz utworzyć listę blokowanych adresów banerów. W oknie tym możesz dodać adres internetowy baneru lub maskę adresu do listy blokowanych adresów.

Przycisk ten jest dostępny, jeśli zaznaczone jest pole Użyj listy blokowanych adresów internetowych.

Użyj listy dozwolonych adresów internetowych

Pole to włącza / wyłącza sprawdzanie, czy adresy banerów znajdują się na liście dozwolonych adresów internetowych.

Jeśli pole jest zaznaczone, moduł Blokowanie banerów nie będzie blokował banerów, których adresy internetowe znajdują się na liście dozwolonych adresów internetowych.

Jeśli pole nie jest zaznaczone, moduł Blokowanie banerów nie będzie korzystał z listy dozwolonych adresów internetowych podczas skanowania banerów.

Domyślnie pole to jest zaznaczone.

Ustawienia

Kliknięcie tego przycisku otwiera okno Dozwolone adresy internetowe, w którym możesz utworzyć listę dozwolonych adresów banerów. W oknie tym możesz dodać adres internetowy baneru lub maskę adresu do listy dozwolonych adresów.

Przycisk ten jest dostępny, jeżeli zaznaczone jest pole Użyj listy dozwolonych adresów internetowych.

Przejdź do góry Przejdź do góry


Anti-Spam

Włącz moduł Anti-Spam

Pole to włącza / wyłącza moduł Anti-Spam.

Jeśli pole jest zaznaczone, moduł Anti-Spam będzie wykrywał niechciane wiadomości e-mail (spam) i przetwarzał je zgodnie z regułami Twojego klienta pocztowego. Ten moduł pozwala zaoszczędzić czas na przetwarzaniu wiadomości e-mail.

Jeśli pole nie jest zaznaczone, moduł Anti-Spam jest wyłączony.

Domyślnie pole to jest zaznaczone.

W sekcji Poziom ochrony możesz wybrać jeden z predefiniowanych zbiorów ustawień modułu Anti-Spam. Poziom ochrony należy wybrać w oparciu o warunki pracy i bieżącą sytuację.

Wysoki

Poziom ochrony, w którym moduł Anti-Spam używa ustawień bardziej restrykcyjnego filtrowania. Anti-Spam traktuje wiadomość jako prawdopodobny spam, jeśli jej współczynnik przekroczy wartość 50, a jako spam traktuje tę wiadomość, której współczynnik spamu przekroczy wartość 80.

Ustawienie to definiuje warunki filtrowania wiadomości e-mail, które zostały poddane szczegółowemu skanowaniu na obecność elementów znajdujących się na liście dozwolonych / blokowanych adresów i fraz. Wiadomości tych nie można jednoznacznie uznać za spam. Moduł Anti-Spam oblicza prawdopodobieństwo, z jakim ta wiadomość jest spamem.

Współczynnik spamu – wartość prawdopodobieństwa klasyfikująca wiadomość jako spam. Jeśli wyniki skanowania wiadomości wykażą, że jej współczynnik spamu jest wyższy niż określona wartość, Anti-Spam uzna taką wiadomość za spam lub potencjalny spam.

Ustawienie wysokiego poziomu ochrony jest zalecane w przypadku pracy w niebezpiecznym środowisku (na przykład podczas korzystania z darmowej usługi pocztowej).

Ustawienie wysokiego poziomu ochrony może prowadzić do zwiększonej liczby przypadków rozpoznawania przydatnej poczty jako spamu.

Zalecany

Poziom ochrony zapewniający optymalną równowagę pomiędzy wydajnością a bezpieczeństwem. Jest on odpowiedni dla większości sytuacji.

Jest on ustawiony domyślnie.

Niski

W tym poziomie ochrony moduł Anti-Spam używa mniej dokładnych ustawień filtrowania. Jeśli ustawiono niski poziom ochrony, Anti-Spam będzie traktować wiadomość o współczynniku spamu pomiędzy 80 a 99 jako prawdopodobny spam, a wiadomość o współczynniku spamu wyższym niż 99 jako spam.

Ustawienie to definiuje warunki filtrowania wiadomości e-mail, które zostały poddane szczegółowemu skanowaniu na obecność elementów znajdujących się na liście dozwolonych / blokowanych adresów i fraz. Wiadomości tych nie można jednoznacznie uznać za spam. Moduł Anti-Spam oblicza prawdopodobieństwo, z jakim ta wiadomość jest spamem.

Współczynnik spamu – wartość prawdopodobieństwa klasyfikująca wiadomość jako spam. Jeśli wyniki skanowania wiadomości wykażą, że jej współczynnik spamu jest wyższy niż określona wartość, Anti-Spam uzna taką wiadomość za spam lub potencjalny spam.

Ustawienie niskiego poziomu ochrony jest zalecane w przypadku pracy w bezpiecznym środowisku (na przykład podczas korzystania z zaszyfrowanej poczty firmowej).

Ustawienie niskiego poziomu ochrony może prowadzić do zmniejszonej liczby przypadków rozpoznawania przydatnej poczty jako spamu lub potencjalnego spamu.

Niestandardowy

Poziom ochrony z Twoimi własnymi ustawieniami modułu Anti-Spam.

Ustawienia

Kliknięcie tego przycisku otwiera okno konfiguracji modułu Anti-Spam.

Poziom domyślny

Kliknięcie tego przycisk ustawi poziom ochrony na Zalecany.

W sekcji Uczenie modułu Anti-Spam możesz przeprowadzić uczenie modułu Anti-Spam, korzystając z Kreatora uczenia.

Ta sekcja jest wyświetlana tylko wtedy, gdy Twoja kopia Kaspersky PURE ma włączoną opcję Samouczący algorytm rozpoznawania tekstu (iBayes). Dostępność tej funkcji zależy od języka aplikacji.

Bazy danych

Określa poziom wypełnienia baz danych modułu Anti-Spam. Dostępne wartości:

  • Wymagane uczenie. Bazy danych modułu Anti-Spam nie zawierają próbek tekstów charakteryzujących czyste i niechciane wiadomości. Kreatora uczenia nie został uruchomiony. Nie przeprowadzono uczenia modułu Anti-Spam.
  • Wypełnione. Bazy danych modułu Anti-Spam są pełne. Kreator uczenia został uruchomiony. Podczas uczenia Anti-Spam otrzymuje próbki tekstów czystych i niechcianych wiadomości i używa ich do filtrowania wiadomości e-mail.

Ucz

Przycisk ten uruchamia Kreator uczenia modułu Anti-Spam. Kreator uczenia skanuje foldery kont programów pocztowych Microsoft® Office Outlook® i Microsoft® Outlook® Express (Poczta systemu Windows®), które zawierają spam i potrzebne wiadomości. Po zakończeniu uczenia moduł Anti-Spam zaczyna korzystać z wyników uczenia do filtrowania poczty.


Ochrona poczty

Włącz moduł Ochrona poczty

Pole to włącza / wyłącza moduł Ochrona poczty.

Jeśli pole jest zaznaczone, moduł Ochrona poczty uruchamia się podczas ładowania systemu operacyjnego i działa przez cały czas, skanując wszystkie wiadomości e-mail przesyłane przy użyciu protokołów POP3, SMTP, IMAP, MAPI i NNTP, jak również przesyłane przy użyciu bezpiecznych połączeń (SSL) poprzez protokoły POP3 i IMAP.

Jeśli pole nie jest zaznaczone, moduł Ochrona poczty jest wyłączony.

Domyślnie pole to jest zaznaczone.

W sekcji Poziom ochrony możesz wybrać jeden z predefiniowanych zbiorów ustawień Ochrony poczty. Poziom ochrony należy wybrać w oparciu o warunki pracy i bieżącą sytuację.

Wysoki

Na tym poziomie ochrony moduł Ochrona poczty przeprowadza najdokładniejszą kontrolę wiadomości elektronicznych. Moduł Ochrona poczty skanuje wiadomości przychodzące i wychodzące oraz przeprowadza dokładną analizę heurystyczną.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Ustawienie wysokiego poziom ochrony jest zalecane podczas pracy w niebezpiecznym środowisku. Przykładem takiego środowiska jest korzystanie z darmowego serwera pocztowego za pośrednictwem sieci, która nie jest chroniona żadnym systemem antywirusowym.

Zalecany

Poziom ochrony zapewniający optymalną równowagę pomiędzy wydajnością systemu a efektywnością ochrony. Jeśli ustawiono Zalecany poziom ochrony, Ochrona poczty skanuje przychodzące i wychodzące wiadomości i przeprowadza analizę heurystyczną o średniej intensywności.

Jest to domyślny poziom ochrony.

Niski

Po wybraniu tego poziomu ochrony moduł Ochrona poczty skanuje tylko wiadomości przychodzące i przeprowadza analizę heurystyczną o niskim poziomie intensywności. Załączone archiwa nie są poddawane skanowaniu. Jeśli ustawiono Niski poziom ochrony, Ochrona poczty skanuje wiadomości elektroniczne z największą prędkością oraz najmniejszym zużyciem zasobów systemu.

Niski poziom ochrony używany jest podczas pracy w dobrze chronionym środowisku. Przykładem takiego środowiska może być sieć korporacyjna posiadająca scentralizowaną ochronę poczty.

Niestandardowy

Poziom ochrony ustawiony, jeśli zastosowałeś swoją konfigurację Ochrony poczty.

Ustawienia

Kliknięcie tego przycisku otwiera okno ustawień Ochrony poczty. W oknie tym możesz skonfigurować Ochronę poczty.

Poziom domyślny

Kliknięcie tego przycisku ustawia Zalecany poziom ochrony.

W sekcji Działanie podejmowane w przypadku wykrycia zagrożenia można wybrać akcję, która zostanie wykonana przez moduł Ochrona poczty, gdy skanowanie wiadomości e-mail wykaże, że jest ona (lub jej część, np. treść lub załącznik) zainfekowana lub prawdopodobnie zainfekowana. Domyślna akcja modułu Ochrona poczty zależy od wybranego trybu ochrony: interaktywny lub automatyczny. W trybie interaktywnym wybrana jest opcja Pytaj o akcję, a w trybie automatycznym – Automatycznie wybierz akcję.

Automatycznie wybierz akcję

Po wykryciu szkodliwych obiektów Ochrona poczty wykona akcję zalecaną przez specjalistów firmy Kaspersky Lab. Dla zainfekowanych obiektów zastosowana zostanie akcja Wylecz. Usuń, jeżeli leczenie nie jest możliwe, dla potencjalnie zainfekowanych obiektów – Ignoruj.

Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu moduł Ochrona poczty tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Wartość ta wybrana jest domyślnie, gdy włączony jest automatyczny tryb ochrony.

Jeśli włączony jest interaktywny tryb ochrony, ustawienie nie jest dostępne.

Pytaj o akcję

Ochrona poczty informuje Cię o wykryciu szkodliwego obiektu i pyta o dalsze akcje.

Wartość ta jest wybrana domyślnie, jeśli włączony jest interaktywny tryb ochrony.

Jeśli włączony jest automatyczny tryb ochrony, ustawienie nie jest dostępne.

Wybierz akcję: Wylecz, jeżeli leczenie nie jest możliwe - usuń

Ochrona poczty automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Jeśli wyleczenie obiektu się nie powiedzie, moduł go usunie.

Obiekt, którego kod zawiera zmodyfikowany kod znanego zagrożenia lub kod, który jest podobny do kodu zagrożenia (wnioskując po ocenie jego zachowania).

Obiekt, którego część kodu pokrywa się z częścią kodu znanego zagrożenia. Kaspersky Lab nie zaleca korzystania z takich obiektów.

Akcja ta jest wykonywana, jeśli wybrano opcję Wybierz akcję i zaznaczono pola Wylecz i Usuń, jeżeli leczenie nie jest możliwe.

Pola Wylecz i Usuń, jeżeli leczenie nie jest możliwe stają się aktywne po zaznaczeniu opcji Wybierz akcję. Domyślnie pola te nie są zaznaczone.

Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu moduł Ochrona poczty tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Wybierz akcję: Blokuj

Ochrona poczty dostarczy wiadomość i doda w jej temacie informację o zainfekowanym obiekcie obecnym w wiadomości. Do raportu zostanie wpisana odpowiednia informacja.

Akcja ta jest wykonywana, jeśli pola Wylecz i Usuń nie są zaznaczone.

Wybierz akcję: Wylecz

Pole to włącza / wyłącza automatyczne leczenie wszystkich zainfekowanych lub potencjalnie zainfekowanych obiektów, które zostały wykryte. Jeżeli nie powiedzie się próba wyleczenia, Ochrona poczty dostarczy wiadomość i dodaje w jej temacie informację o zainfekowanym obiekcie obecnym w wiadomości. Do raportu zostanie wpisana odpowiednia informacja.

Akcja Wylecz jest wykonywana, jeżeli zaznaczono pole Wylecz i odznaczono pole Usuń, jeżeli leczenie nie jest możliwe.

Pole jest dostępne po wybraniu opcji Wybierz akcję.

Wybierz akcję: Usuń

Pole to włącza / wyłącza automatyczne usuwanie zainfekowanych obiektów. Przed usunięciem zainfekowanego obiektu moduł Ochrona poczty tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Pole jest dostępne po zaznaczeniu opcji Wybierz akcję. Domyślnie pole to nie jest zaznaczone.


Ochrona plików

Włącz moduł Ochrona plików

Pole to włącza / wyłącza moduł Ochrona plików.

Jeśli pole jest zaznaczone, moduł Ochrona plików uruchamia się przy starcie systemu operacyjnego, działa w pamięci komputera i skanuje wszystkie otwierane, zapisywane i uruchamiane pliki. Domyślnie moduł Ochrona plików jest skonfigurowany zgodnie z zaleceniami ekspertów z firmy Kaspersky Lab.

Jeśli pole nie jest zaznaczone, moduł Ochrona plików jest wyłączony.

Domyślnie pole to jest zaznaczone.

W sekcji Poziom ochrony możesz wybrać jeden z trzech predefiniowanych poziomów ochrony dla plików i pamięci lub samodzielnie skonfigurować Ochronę plików.

Wysoki

Na tym poziomie ochrony moduł przeprowadza najdokładniejszą kontrolę wszystkich otwieranych, zapisywanych i uruchomionych plików. Moduł Ochrona plików wykonuje skanowanie wszystkich plików znajdujących się na dyskach twardych, dyskach sieciowych i wymiennych nośnikach danych, a także archiwów, pakietów instalacyjnych i wbudowanych obiektów OLE.

Zalecany

Zapewnia optymalną równowagę między wydajnością systemu a efektywnością ochrony. Jest on odpowiedni dla większości sytuacji. Moduł Ochrona plików będzie skanował jedynie określone formaty plików na wszystkich dyskach twardych, dyskach sieciowych i wymiennych nośnikach danych, a także wykonywał analizę heurystyczną o niskim poziomie szczegółowości. Obiekty OLE są skanowane. Pakiety instalacyjne i archiwa nie są skanowane.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Niski

Na tym poziomie ochrony moduł Ochrona plików skanuje jedynie pliki o określonych rozszerzeniach znajdujące się na wszystkich dyskach twardych, przenośnych i sieciowych, a także wykonuje pobieżną analizę heurystyczną. Pliki złożone nie są poddawane skanowaniu.

Niski poziom ochrony pozwala na największą prędkość skanowania.

Niestandardowy

Poziom ochrony z Twoimi własnymi ustawieniami Ochrony plików.

Ustawienia

Kliknięcie tego przycisku otwiera okno Ochrona plików. W oknie tym możesz skonfigurować Ochronę plików.

Poziom domyślny

Kliknięcie tego przycisku ustawi poziom ochrony na Zalecany.

Sekcja Działanie podejmowane w przypadku wykrycia zagrożenia umożliwia wybranie akcji podejmowanej przez Ochronę plików po wykryciu zainfekowanych lub potencjalnie zainfekowanych obiektów.

Automatycznie wybierz akcję

Po wykryciu szkodliwych obiektów, Ochrona plików wykona akcję zalecaną przez specjalistów firmy Kaspersky Lab. Dla zainfekowanych obiektów akcja ta to Wylecz lub Usuń, jeżeli leczenie nie jest możliwe, dla potencjalnie zainfekowanych obiektów – Ignoruj.

Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu moduł Ochrona plików tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Wartość ta wybrana jest domyślnie, gdy włączony jest automatyczny tryb ochrony.

Jeśli włączony jest interaktywny tryb ochrony, ustawienie nie jest dostępne.

Pytaj o akcję

Ochrona plików informuje Cię o wykryciu szkodliwego obiektu i pyta o dalsze akcje.

Wartość ta jest wybrana domyślnie, jeśli włączony jest interaktywny tryb ochrony.

Jeśli włączony jest automatyczny tryb ochrony, ustawienie nie jest dostępne.

Wybierz akcję: Wylecz, jeżeli leczenie nie jest możliwe - usuń

Ochrona plików automatycznie podejmuje próbę wyleczenia wszystkich wykrytych zainfekowanych lub potencjalnie zainfekowanych obiektów. Jeśli wyleczenie obiektu nie powiedzie się, moduł go usunie.

Obiekt, którego kod zawiera zmodyfikowany kod znanego zagrożenia lub kod, który jest podobny do kodu zagrożenia (wnioskując po ocenie jego zachowania).

Obiekt, którego część kodu pokrywa się z częścią kodu znanego zagrożenia. Kaspersky Lab nie zaleca korzystania z takich obiektów.

Akcja ta jest wykonywana, jeśli wybrano opcję Wybierz akcję i zaznaczono pola Wylecz i Usuń, jeżeli leczenie nie jest możliwe.

Pola Wylecz i Usuń, jeżeli leczenie nie jest możliwe stają się aktywne po zaznaczeniu opcji Wybierz akcję.

Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu moduł Ochrona plików tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Wybierz akcję: Blokuj

Kaspersky PURE zablokuje dostęp do obiektu. Do raportu zostanie wpisana odpowiednia informacja.

Akcja ta jest wykonywana, jeśli pola Wylecz i Usuń nie są zaznaczone.

Wybierz akcję: Wylecz

Moduł Ochrona plików automatycznie podejmuje próbę wyleczenia wszystkich zainfekowanych lub potencjalnie zainfekowanych obiektów, które zostały wykryte. Jeżeli leczenie nie powiedzie się, moduł Ochrona plików przeniesie je do Kwarantanny.

Pole jest dostępne po zaznaczeniu opcji Wybierz akcję.

Akcja Wylecz jest wykonywana, jeśli usunięto zaznaczenia z pola Usuń, jeżeli leczenie nie jest możliwe.

Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu moduł Ochrona plików tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Wybierz akcję: Usuń

Pole to włącza / wyłącza automatyczne usuwanie zainfekowanych obiektów. Przed usunięciem zainfekowanego obiektu moduł Ochrona plików tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Pole jest dostępne po zaznaczeniu opcji Wybierz akcję. Domyślnie pole to jest zaznaczone.


Zapora sieciowa

Włącz moduł Zapora sieciowa

Pole to włącza / wyłącza moduł Zapora sieciowa.

Domyślnie pole to jest zaznaczone.

W sekcji Reguły sieciowe możesz określić reguły dla Zapory sieciowej regulujące aktywności aplikacji.

Ustawienia

Po kliknięciu tego przycisku zostanie otwarte okno Zapora sieciowa. W tym oknie możesz skonfigurować reguły dla pakietów i reguły dla aplikacji, rozszerzyć zakres adresów internetowych oraz wprowadzić zmiany na liście zasobów, których aktywność sieciowa jest monitorowana przez Zaporę sieciową.

W sekcji Sieci możesz skonfigurować ustawienia kontroli połączeń sieciowych wykrytych przez Zaporę sieciową.

Lista sieci

Wyświetla ona połączenia sieciowe, które Zapora sieciowa wykryła na Twoim komputerze.

Dla każdego wykrytego połączenia sieciowego lista wyświetla nazwę i stan przypisany do sieci. Nazwy połączeń nieaktywnych są wyświetlane w kolorze szarym.

Modyfikuj

Przycisk ten otwiera okno Połączenie sieciowe (jeżeli wybrano połączenie) lub Karta sieciowa (jeżeli wybrano kartę sieciową). W oknie Połączenie sieciowe można dostosować ustawienia kontroli połączeń sieciowych. W oknie Karta sieciowa można skonfigurować ustawienia kontroli połączeń sieciowych nawiązanych przy użyciu wybranej karty sieciowej.

Przycisk jest dostępny dla połączeń aktywnych oraz nieaktywnych.

Usuń

Po kliknięciu tego przycisku Zapora sieciowa usuwa z listy wybrane połączenie.

Jest on dostępny tylko dla połączeń nieaktywnych.

Rozłączone

Kliknięcie tego przycisku spowoduje wyświetlenie na liście Sieci połączeń aktywnych i nieaktywnych.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Kontrola aplikacji

Włącz moduł Kontrola aplikacji

Pole to włącza / wyłącza moduł Kontrola aplikacji.

Domyślnie pole to jest zaznaczone.

Aplikacje

Kliknięcie tego przycisku otwiera okno Aplikacje. W tym oknie możesz modyfikować listę reguł dla aplikacji.

Ochrona tożsamości

Kliknięcie tego przycisku otwiera okno Ochrona tożsamości elektronicznej. W tym oknie możesz utworzyć listę danych tożsamości oraz listę ustawień i zasobów systemu operacyjnego, do których dostęp jest kontrolowany przez moduł Kontrola aplikacji.

W sekcji Ograniczenia aplikacji możesz dostosować ustawienia, które zostaną użyte przez moduł Kontrola aplikacji do umieszczenia aplikacji w grupach.

Wczytaj reguły dla aplikacji z Kaspersky Security Network (KSN)

Jeśli pole jest zaznaczone, moduł Kontrola aplikacji wyśle żądanie do bazy danych Kaspersky Security Network w celu zdefiniowania grupy aplikacji.

Jeśli pole nie jest zaznaczone, moduł Kontrola aplikacji nie będzie szukał w bazach danych Kaspersky Security Network informacji potrzebnych do zdefiniowania grupy zaufania aplikacji.

Domyślnie pole to jest zaznaczone.

Uaktualnij reguły dla wcześniej nieznanych aplikacji z KSN

Jeśli pole jest zaznaczone, reguły kontroli dla wcześniej nieznanych aplikacji z Kaspersky Security Network zostaną automatycznie zaktualizowane.

Jeśli pole nie jest zaznaczone, automatyczna aktualizacja reguł dla wcześniej nieznanych aplikacji zostanie wyłączona.

Domyślnie pole to jest zaznaczone.

Ufaj aplikacjom podpisanym cyfrowo

Jeśli to pole jest zaznaczone, moduł Kontrola aplikacji będzie traktował aplikacje posiadające podpis cyfrowy jako zaufane. Moduł Kontrola aplikacji przenosi te aplikacje do grupy Zaufane i nie skanuje ich aktywności.

Jeśli pole nie jest zaznaczone, moduł Kontrola aplikacji nie będzie traktował aplikacji posiadających podpis cyfrowy jako zaufane i będzie skanował ich aktywność.

Domyślnie pole to jest zaznaczone.

Użyj analizy heurystycznej do określenia grupy

Kontrola aplikacji wykorzystuje analizę heurystyczną do zdefiniowania grupy zaufania dla nieznanych aplikacji. Po przeskanowaniu aplikacji Kontrola aplikacji włącza je do grupy.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analiza heurystyczna umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Automatycznie przenieś do następującej grupy

Moduł Kontrola aplikacji automatycznie włączy nieznaną aplikację do jednej z trzech grup zaufania wybranych z listy rozwijalnej. Na liście znajdują się następujące grupy zaufania:

  • Niski poziom ograniczeń;
  • Wysoki poziom ograniczeń;
  • Niezaufane.

Lista jest dostępna, jeśli wybrana została opcja Automatycznie przenieś do następującej grupy.

Maksymalny czas na określenie grupy aplikacji

Jest to czas potrzebny modułowi Kontrola aplikacji na przeprowadzenie skanowania uruchomionych aplikacji przy użyciu analizy heurystycznej. Przedział czasu określany jest w sekundach.

Domyślnie moduł Kontrola aplikacji analizuje aplikację przez 30 sekund. Jeżeli po upływie tego czasu moduł nie będzie mógł dokładnie określić poziomu zagrożenia aplikacji, przeniesie ją do grupy Niski poziom ograniczeń. Kontrola aplikacji będzie kontynuować skanowanie aplikacji w tle, po czym umieści ją w odpowiedniej grupie zaufania.

W sekcji Dodatkowe można zarządzić usuwaniem reguł dla aplikacji.

Usuń reguły dla aplikacji nieaktywnych dłużej niż

Pole to włącza / wyłącza automatyczne usuwanie reguł dla aplikacji, które nie były uruchamiane przez określony czas. Przedział czasu określany jest w dniach.

Domyślnie moduł Kontrola aplikacji usuwa reguły dla aplikacji nie uruchamianych dłużej niż 60 dni.

Domyślnie pole to jest zaznaczone.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Blokowanie ataków sieciowych

Włącz moduł Blokowanie ataków sieciowych

Pole to włącza / wyłącza moduł Blokowanie ataków sieciowych.

Jeśli pole jest zaznaczone, moduł Blokowanie ataków sieciowych zostaje załadowany podczas uruchamiania systemu operacyjnego i skanuje przychodzący ruch sieciowy w poszukiwaniu aktywności charakterystycznych dla ataków sieciowych. Przy pierwszej próbie ataku na Twój komputer, Kaspersky PURE zablokuje wszelką aktywność sieciową atakującego komputera.

Jeśli pole nie jest zaznaczone, moduł Blokowanie ataków sieciowych jest wyłączony.

Domyślnie pole to jest zaznaczone.

Dodaj atakujący komputer do listy zablokowanych na

Pole to włącza / wyłącza opcję blokowania aktywności sieciowej atakującego komputera na określony czas przez moduł Blokowanie ataków sieciowych. Przedział czasu określany jest w minutach.

Domyślnie Blokowanie ataków sieciowych blokuje aktywność atakującego komputera przez jedną godzinę.


Ochrona komunikatorów

Włącz moduł Ochrona komunikatorów

Pole to włącza / wyłącza moduł Ochrona komunikatorów.

Jeśli pole jest zaznaczone, moduł Ochrona komunikatorów uruchamia się podczas ładowania systemu operacyjnego, pozostając w pamięci komputera i skanując wszystkie wiadomości odbierane i wysyłane za pośrednictwem klientów komunikatorów (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent i IRC).

Jeśli pole nie jest zaznaczone, moduł Ochrona komunikatorów jest wyłączony.

Domyślnie pole to jest zaznaczone.

Sekcja Obszar ochrony umożliwia wybranie typu wiadomości skanowanych przez Ochronę komunikatorów w poszukiwaniu niebezpiecznych obiektów lub adresów internetowych, znajdujących się w bazie danych szkodliwych i phishingowych adresów internetowych.

Poczta odbierana i wysyłana

Ochrona komunikatorów skanuje odbierane i wysyłane wiadomości pocztowe.

Domyślnie Ochrona poczty skanuje wiadomości przychodzące i wychodzące.

Tylko poczta odbierana

Ochrona komunikatorów skanuje tylko wiadomości przychodzące.

W sekcji Metody skanowania możesz wskazać metody skanowania adresów internetowych w wiadomościach wysyłanych za pośrednictwem komunikatorów internetowych.

Sprawdź, czy adresy są umieszczone w bazie szkodliwych adresów

Pole to włącza / wyłącza sprawdzanie, czy odnośniki zawarte w wiadomościach znajdują się na liście szkodliwych adresów internetowych. Lista utworzona przez specjalistów z Kaspersky Lab jest częścią pakietu instalacyjnego aplikacji.

Domyślnie pole to jest zaznaczone.

Sprawdź, czy adresy są umieszczone w bazie adresów phishingowych

Pole to włącza / wyłącza sprawdzanie, czy odnośniki zawarte w wiadomościach znajdują się na liście phishingowych adresów internetowych.

Bazy danych programu Kaspersky PURE zawierają znane strony internetowe, które do tej pory były używane do ataków phishingowych. Firma Kaspersky Lab uzupełnia regularnie tę listę o adresy uzyskane od międzynarodowej organizacji Anti-Phishing Working Group. Lista ta jest uaktualniana podczas aktualizacji baz Kaspersky PURE.

Domyślnie pole to jest zaznaczone.

Analiza heurystyczna

Pole to włącza / wyłącza korzystanie z analizy heurystycznej podczas skanowania wiadomości i adresów internetowych przesyłanych poprzez klienty komunikatorów.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Domyślnie pole to jest zaznaczone.

Suwak

Zmienia poziom szczegółowości skanowania wiadomości przesyłanych za pośrednictwem komunikatorów internetowych. Poziom ten zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

Dostępne są następujące poziomy skanowania:

  • Niski. Analiza heurystyczna skanuje wiadomości w poszukiwaniu potencjalnych zagrożeń przy użyciu minimalnego zestawu parametrów. Takie skanowania wymaga mniejszej ilości zasobów systemu i zajmuje mniej czasu; liczba fałszywych alarmów jest zredukowana do minimum.
  • Średni. Analiza heurystyczna skanuje wiadomości w poszukiwaniu potencjalnych zagrożeń przy użyciu zestawu parametrów umożliwiających zachowanie równowagi pomiędzy szybkością skanowania a poziomem szczegółowości skanowania, jak również pozwalających uniknąć znacznej ilości fałszywych alarmów. Jest to poziom domyślny.
  • Szczegółowy. Analiza heurystyczna skanuje wiadomości w poszukiwaniu potencjalnych zagrożeń przy użyciu maksymalnego zestawu parametrów. Jest to skanowanie szczegółowe z użyciem dużej ilości zasobów sytemu operacyjnego i zajmujące więcej czasu. Istniej możliwość wygenerowania fałszywych alarmów.


Sekcja Ochrona proaktywna

Włącz moduł Ochrona proaktywna

Pole to włącza / wyłącza moduł Ochrona proaktywna.

Domyślnie pole to jest zaznaczone.

W sekcji Zaufane aplikacje możesz dostosować ustawienia dla aplikacji znajdujących się w grupie Zaufane. W oparciu o te ustawienia Ochrona proaktywna tworzy listę zaufanych aplikacji, których aktywność nie jest kontrolowana.

Aplikacje podpisane cyfrowo

Pole to włącza / wyłącza skanowanie przez Ochronę proaktywną aplikacji podpisanych cyfrowo.

Domyślnie pole to jest zaznaczone.

Zaufane w bazie danych Kaspersky Security Network

Pole to włącza / wyłącza skanowanie przez Ochronę proaktywną aplikacji o stanie Zaufane w bazie danych Kaspersky Security Network.

Domyślnie pole to jest zaznaczone.

W sekcji Ustawienia reguł możesz skonfigurować odpowiedź modułu Ochrona proaktywna na aktywność aplikacji, która uznana została za potencjalnie niebezpieczną dla systemu.

Ustawienia

Kliknięcie tego przycisku otwiera okno Ochrona proaktywna, zawierające listę schematów niebezpiecznych aktywności i ustawienia Ochrony proaktywnej. W oknie tym możesz zmodyfikować akcje podejmowane przez Ochronę proaktywną po wykryciu niebezpiecznej aktywności aplikacji.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Sekcja Ochrona WWW

Włącz moduł Ochrona WWW

Pole to włącza / wyłącza moduł Ochrona WWW.

Jeśli pole jest zaznaczone, moduł Ochrona WWW będzie chronić dane odbierane przez komputer poprzez protokoły HTTP i FTP oraz zapobiegać uruchamianiu niebezpiecznych skryptów.

Mały program komputerowy lub niezależna część programu (funkcja), która służy do wykonywania drobnego i specjalistycznego zadania. W większości przypadków są one osadzane w dokumentach hipertekstowych. Skrypty mogą być uruchamiane, na przykład, podczas otwierania strony internetowej.

Jeżeli ochrona w czasie rzeczywistym jest włączona, aplikacja będzie śledziła uruchamianie skryptów, przechwytywała je i skanowała w poszukiwaniu wirusów. W zależności od wyników skanowania użytkownik może zablokować skrypt lub zezwolić na jego wykonanie.

Jeśli pole nie jest zaznaczone, moduł Ochrona WWW będzie wyłączony:

Domyślnie pole to jest zaznaczone.

W sekcji Poziom ochrony możesz wybrać jeden z predefiniowanych zbiorów ustawień Ochrony WWW.

Wysoki

Na tym poziomie ochrony moduł przeprowadza najdokładniejszą kontrolę skryptów i obiektów przychodzących za pośrednictwem HTTP i FTP. Moduł Ochrona WWW wykonuje szczegółowe skanowanie wszystkich obiektów, korzystając z całego zestawu baz danych aplikacji. Skanuje także załączone archiwa bez względu na ich rozmiar. Ochrona WWW wykonuje analizę heurystyczną o najbardziej szczegółowym poziomie dokładności.

Technologia służąca do wykrywania zagrożeń, o których informacja nie została jeszcze dodana do baz danych Kaspersky Lab. Analizator heurystyczny umożliwia wykrywanie obiektów, których zachowanie w systemie jest podobne do zachowania typowego dla zagrożeń. Obiekty wykryte przez analizator heurystyczny są uznawane za potencjalnie zainfekowane. Obiekt może zostać uznany za potencjalnie zainfekowany na przykład wtedy, gdy zawiera sekwencje poleceń typowych dla szkodliwych obiektów (otwórz plik, zapisz do pliku).

Zalecany

Poziom ochrony zapewniający optymalną ochronę i prędkość podczas skanowania ruchu sieciowego i skryptów. Ochrona WWW skanuje załączone archiwa bez względu na ich rozmiar i wykonuje analizę heurystyczną na średnim poziomie. Jest to domyślny poziom ochrony.

Niski

Poziom ochrony, który zapewnia maksymalną prędkość skanowania ruchu sieciowego oraz skryptów. Ochrona WWW nie skanuje archiwów i wykonuje pobieżną analizę heurystyczną.

Niestandardowy

Poziom ochrony ustawiony, jeśli zastosowałeś swoją konfigurację Ochrony WWW.

Ustawienia

Kliknięcie tego przycisku otwiera okno ustawień Ochrony WWW. W oknie tym możesz skonfigurować Ochronę WWW.

Poziom domyślny

Kliknięcie tego przycisku ustawi poziom ochrony na Zalecany.

W sekcji Działanie podejmowane w przypadku wykrycia zagrożenia możesz wybrać akcję, którą Ochrona WWW wykona po wykryciu szkodliwego kodu w obiekcie pochodzącym z ruchu internetowego.

Automatycznie wybierz akcję

W oparciu o swoje bieżące ustawienia moduł Ochrona WWW automatycznie wybierze akcję. Jeżeli strona internetowa znajduje się na liście wykluczeń lub nie zawiera szkodliwych obiektów, Ochrona WWW zezwoli na jej załadowanie. W przypadku wykrycia zagrożenia podczas skanowania, moduł Ochrona WWW zablokuje pobieranie obiektu.

Wartość ta wybrana jest domyślnie, gdy włączony jest automatyczny tryb ochrony.

Jeśli włączono interaktywny tryb ochrony, ustawienie to jest niedostępne.

Pytaj o akcję

Jeśli podczas skanowania Ochrona WWW wykryje zagrożenie, zostanie wyświetlone odpowiednie ostrzeżenie i moduł zasugeruje wybór dalszych działań. Możesz zablokować lub zezwolić na pobranie obiektu.

Wartość ta jest wybrana domyślnie, jeśli włączony jest interaktywny tryb ochrony.

Jeśli włączono automatyczny tryb ochrony, ustawienie jest niedostępne.

Zablokuj pobranie

Po wykryciu zagrożenia Ochrona WWW blokuje dostęp do obiektu i wyświetla odpowiedni komunikat.

Zezwól na pobranie

Jeśli wykryte zostanie zagrożenie, Ochrona WWW zezwoli na pobranie obiektu.


Wygląd

W sekcji Ikona zasobnika systemowego możesz skonfigurować aktywne elementy interfejsu (takie jak ikona Kaspersky PURE w obszarze powiadomień paska zadań oraz wiadomości wyskakujące).

Animuj ikonę programu podczas wykonywania zadań

Pole to włącza / wyłącza animację ikony programu Kaspersky PURE.

Jeśli pole jest zaznaczone, ikona w obszarze powiadomień paska zadań systemu Windows® zmienia się w zależności od działania obecnie wykonywanego przez program Kaspersky PURE.

Na przykład, jeśli Kaspersky PURE pobiera uaktualnienia, ikona przedstawia obracający się, miniaturowy glob.

Jeśli pole nie jest zaznaczone, animacja jest wyłączona. W tej sytuacji ikona Kaspersky PURE obrazuje jedynie stan ochrony komputera: jeżeli ochrona jest włączona, ikona jest kolorowa. Jeżeli ochrona jest wyłączona, ikona jest szara.

Domyślnie pole to jest zaznaczone.

Włącz przenikanie okien powiadomień

Okna powiadomień aplikacji mogą pojawiać się nad ikoną Kaspersky PURE w obszarze powiadomień paska zadań systemu Windows®.

Jeśli pole jest zaznaczone, okna powiadomień są półprzezroczyste; dzięki czemu obszar ekranu pod nimi jest dalej widoczny. Okna powiadomień przestają być przezroczyste po najechaniu na nie kursorem.

Jeśli pole nie jest zaznaczone, okna powiadomień nie są przezroczyste.

Domyślnie pole to nie jest zaznaczone.

Wyświetl napis "Protected by Kaspersky Lab" w oknie logowania Microsoft Windows

Pole to włącza / wyłącza wyświetlanie loga produktu w prawym górnym rogu ekranu podczas uruchamiania programu Kaspersky PURE. Wskaźnik informuje Cię, że ochrona Twojego komputera jest włączona.

Jeżeli aplikacja jest zainstalowana na komputerze działającym pod kontrolą systemu Microsoft® Windows Vista® lub Microsoft® Windows® 7, funkcja ta będzie niedostępna.

Domyślnie pole to jest zaznaczone.

Powiadamiaj o nowościach

Pole to włącza / wyłącza wyświetlanie powiadomień o nowościach od Kaspersky Lab.

Domyślnie pole to jest zaznaczone.


Profil gracza

Użyj profilu gracza

Profil gracza jest przeznaczony dla gier działających w trybie pełnoekranowym. Umożliwia jednoczesne zmodyfikowanie ustawień wszystkich składników Kaspersky PURE po przełączeniu gry w tryb pełnoekranowy i wycofanie tych zmian po wyjściu z trybu.

Pole to włącza / wyłącza korzystanie z Profilu gracza.

Domyślnie pole to nie jest zaznaczone.

W sekcji Opcje profilu możesz zmodyfikować ustawienia programu Kaspersky PURE podczas włączonego Profilu gracza. Sekcja ta jest dostępna, jeśli pole Użyj profilu gracza jest zaznaczone.

Po wykryciu zagrożenia wybierz akcję automatycznie

Jeśli pole jest zaznaczone, Kaspersky PURE przełącza się do automatycznego trybu ochrony i nie wyświetla żadnych powiadomień na ekranie w trakcie pracy gier w trybie pełnoekranowym.

Domyślnie pole to jest zaznaczone. Pole to jest dostępne, jeśli zaznaczone jest pole Użyj profilu gracza.

Nie uruchamiaj aktualizacji

Pole to włącza / wyłącza wstrzymywanie zaplanowanych aktualizacji programu Kaspersky PURE. Opcja ta umożliwia Ci uniknięcie spowolnienia działania gier w trybie pełnoekranowym.

Domyślnie pole to jest zaznaczone. Pole to jest dostępne, jeśli zaznaczone jest pole Użyj profilu gracza.

Nie uruchamiaj zaplanowanych zadań skanowania

Pole to włącza / wyłącza wstrzymywanie uruchamiania zaplanowanych zadań skanowania. Opcja ta umożliwia Ci uniknięcie spowolnienia działania gier w trybie pełnoekranowym.

Domyślnie pole to jest zaznaczone. Pole to jest dostępne, jeśli zaznaczone jest pole Użyj profilu gracza.

Wstrzymaj zadania skanowania uruchomione ręcznie

Pole to włącza / wyłącza wstrzymywanie zadań skanowania uruchomionych ręcznie. Opcja ta umożliwia Ci uniknięcie spowolnienia działania gier w trybie pełnoekranowym.

Domyślnie pole to jest zaznaczone. Pole to jest dostępne, jeśli zaznaczone jest pole Użyj profilu gracza.

Nie uruchamiaj zaplanowanych zadań tworzenia kopii zapasowej

Pole to włącza / wyłącza wstrzymywanie uruchamiania zaplanowanych zadań skanowania. Opcja ta umożliwia Ci uniknięcie spowolnienia działania gier w trybie pełnoekranowym.

Domyślnie pole to jest zaznaczone. Pole to jest dostępne, jeśli zaznaczone jest pole Użyj profilu gracza.


Gromadzenie danych

Zgadzam się na uczestnictwo w Kaspersky Security Network.

Pole to włącza / wyłącza przesyłanie statystyk do Kaspersky Security Network.

Kaspersky Security Network jest systemem obsługiwanym przez firmę Kaspersky Lab. Umożliwia on zbieranie danych statystycznych o typach i źródłach nowych zagrożeń oraz tworzenie metod ich neutralizacji.

Kaspersky PURE, będący częścią Kaspersky Security Network, przesyła do firmy Kaspersky Lab następujące informacje:

  • Unikatowy identyfikator przypisany do Twojego komputera przez Kaspersky PURE. Charakteryzuje on ustawienia zainstalowanego sprzętu, natomiast nie zawiera żadnych prywatnych informacji.
  • Informacje o zagrożeniach wykrytych przez moduły aplikacji. Struktura informacji i jej zawartość zależą od typu wykrytego zagrożenia.
  • Informacje o systemie operacyjnym: jego wersja, zainstalowane pakiety service pack, usługi i pobrane sterowniki, wersje przeglądarek i klientów pocztowych, rozszerzenia przeglądarki i numer wersji zainstalowanej aplikacji Kaspersky PURE.

Pole to jest zaznaczone domyślnie, jeśli wyraziłeś zgodę na uczestnictwo w Kaspersky Security Network w trakcie początkowej konfiguracji.


Ustawienia ogólne

Włącz ochronę

Pole to włącza / wyłącza wszystkie składniki ochrony w Kaspersky PURE. Wyłączenie składników ochrony nie wpływa na działanie zadań skanowania i aktualizacji Kaspersky PURE.

Domyślnie pole jest zaznaczone, a wszystkie składniki ochrony są aktywne.

W sekcji Ochrona interaktywna można skonfigurować sposób interakcji programu Kaspersky PURE z użytkownikiem.

Automatycznie wybierz akcję

Do komunikowania się z użytkownikiem Kaspersky PURE korzysta z następujących trybów:

  • Interaktywny tryb ochrony. Kaspersky PURE powiadamia użytkownika o wszystkich niebezpiecznych i podejrzanych zdarzeniach, które wystąpiły w systemie. W tym trybie użytkownik decyduje czy zezwolić na, czy blokować akcje.
  • Automatyczny tryb ochrony. Po wystąpieniu niebezpiecznego zdarzenia Kaspersky PURE automatycznie wykona akcję zalecaną przez ekspertów z Kaspersky Lab.

Zaznaczenie tego pola włącza automatyczny tryb ochrony; usunięcie zaznaczenia włącza interaktywny tryb ochrony.

Domyślnie pole to jest zaznaczone.

Nie usuwaj potencjalnie zainfekowanych obiektów

Pole to umożliwia włączenie / wyłączenie opcji, która zapobiega usuwaniu podejrzanych obiektów przez Kaspersky PURE podczas pracy w automatycznym trybie ochrony.

Funkcja ta jest dostępna, jeżeli zaznaczono pole Automatycznie wybierz akcję.

Domyślnie pole to jest zaznaczone.

W sekcji Automatyczne uruchamianie możesz skonfigurować uruchamianie aplikacji przy starcie systemu operacyjnego.

Uruchom Kaspersky PURE podczas ładowania systemu

Pole włącza / wyłącza automatyczne uruchamianie Kaspersky PURE po uruchomieniu systemu operacyjnego.

Domyślnie pole to jest zaznaczone, a Kaspersky PURE uruchamia się po starcie systemu operacyjnego.

Sekcja Klawiatura wirtualna umożliwia skonfigurowanie szybkiego dostępu do Klawiatury wirtualnej.

Otwórz Klawiaturę wirtualną po wciśnięciu klawiszy "CTRL+ALT+SHIFT+P"

Pole to umożliwia włączenie / wyłączenie szybkiego dostępu do Klawiatury wirtualnej poprzez wciśnięcie skrótu CTRL+ALT+SHIFT+P.

Domyślnie pole to jest zaznaczone.


Ustawienia ogólne

W sekcji Skanowanie w tle możesz skonfigurować uruchamianie zadań aktualizacji i skanowania wtedy, gdy nie korzystasz z komputera.

Wykonaj skanowanie w trybie bezczynności

To pole włącza / wyłącza uruchamianie zadań skanowania (skanowania pamięci systemowej, partycji systemowej i obiektów startowych) i aktualizacji, podczas gdy komputer jest zablokowany lub aktywny jest wygaszacz ekranu.

Jeśli komputer zasilany jest przez baterię, podczas bezczynności komputera Kaspersky PURE nie uruchomi żadnego ze wspomnianych zadań.

Jeśli pole to nie jest zaznaczone, Kaspersky PURE nie będzie uruchamiać żadnych zadań w trakcie bezczynności komputera.

Domyślnie pole to jest zaznaczone.

Ikona

Kliknięcie tej ikony przenosi na witrynę pomocy technicznej Kaspersky Lab, na stronę z artykułem dotyczącym sposobu włączenia uruchamiania zadań skanowania w trakcie bezczynności komputera.

Wykonuj okresowe skanowanie w poszukiwaniu rootkitów

To pole włącza / wyłącza okresowe skanowanie systemu w poszukiwaniu rootkitów w tle.

Program lub zestaw programów, których celem jest ukrywanie śladów hakera lub szkodliwego oprogramowania w systemie operacyjnym.

W przypadku systemów operacyjnych Microsoft Windows nazwa rootkit zazwyczaj odnosi się do programów, które przenikają do systemu i przechwytują funkcje systemu (Windows API). Przede wszystkim, przechwytywanie i modyfikowanie niskopoziomowych funkcji API pozwala takiemu programowi skutecznie ukrywać swoją obecność w systemie operacyjnym. Rootkit może maskować obecność dowolnych procesów, folderów i plików przechowywanych na dysku twardym, kluczy rejestru, jeżeli są określone w konfiguracji rootkita. Wiele rootkitów instaluje w systemie operacyjnym własne sterowniki i usługi (które również pozostają "niewidoczne").

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie będzie wykonywać okresowego skanowania w poszukiwaniu rootkitów.

Domyślnie pole to jest zaznaczone.

W sekcji Skanowanie napędów wymiennych po ich podłączeniu możesz wybrać działanie, które Kaspersky PURE wykona po podłączeniu do komputera napędu wymiennego.

Nie skanuj

Po podłączeniu napędu wymiennego, Kaspersky PURE nie będzie go skanować i nie zapyta o akcję do wykonania na podłączonym napędzie.

Pytaj o akcję

Po podłączeniu nośnika wymiennego, Kaspersky PURE wyświetli zapytanie o dalszą akcje: Szybkie skanowanie, Pełne skanowanie lubr Nie skanuj.

Jest to ustawienie domyślne.

Pełne skanowanie

Po podłączeniu nośnika wymiennego Kaspersky PURE uruchamia pełne skanowanie wszystkich plików zgodnie z ustawieniami zadania Pełne skanowanie.

Szybkie skanowanie

Po podłączeniu nośnika wymiennego Kaspersky PURE uruchamia skanowanie wszystkich plików na nośniku zgodnie z ustawieniami zadania Skanowanie obszarów krytycznych.

Maksymalny rozmiar napędu

Jeżeli pole jest zaznaczone, Kaspersky PURE skanuje nośniki wymienne, których rozmiar nie przekracza określonej maksymalnej wartości.

Pole staje się dostępne po wybraniu akcji Pełne skanowanie lub Szybkie skanowanie. Rozmiar nośnika wymiennego jest określony w megabajtach. Domyślnie wynosi on 4096 MB.

Jeżeli zaznaczenie z pola zostało usunięte, Kaspersky PURE skanuje nośniki wymienne o dowolnym rozmiarze.

Domyślnie pole to nie jest zaznaczone.

W sekcji Szybkie uruchamianie zadań skanowania można utworzyć skróty do uruchamiania zadań skanowania antywirusowego i wykrywania luk bez konieczności otwierania okna głównego aplikacji.

Pełne skanowanie - Utwórz skrót

Kliknięcie tego przycisku otworzy okno Zapisz jako. W tym oknie możesz wybrać folder, w którym chcesz utworzyć skrót szybkiego uruchamiania dla pełnego skanowania komputera w poszukiwaniu wirusów, a także określić nazwę pliku skrótu.

Domyślnie Kaspersky PURE tworzy skrót o nazwie Pełne skanowanie.Ink na pulpicie komputera.

Skanowanie obszarów krytycznych - Utwórz skrót

Kliknięcie tego przycisku otwiera okno Zapisz jako. W tym oknie możesz wybrać folder, w którym chcesz utworzyć skrót szybkiego uruchamiania dla skanowania obszarów krytycznych w poszukiwaniu wirusów, a także określić nazwę pliku skrótu.

Domyślnie Kaspersky PURE tworzy skrót o nazwie Skanowanie obszarów krytycznych.Ink na pulpicie komputera.

Wykrywanie luk - Utwórz skrót

Kliknięcie tego przycisku otwiera okno Zapisz jako. W tym oknie możesz wybrać folder, w którym chcesz utworzyć skrót szybkiego uruchamiania dla wykrywania luk, oraz określić nazwę skrótu.

Domyślnie Kaspersky PURE tworzy skrót o nazwie Wykrywanie luk.lnk na pulpicie komputera.


Raporty i pliki danych

Zapisuj zdarzenia informacyjne

Pole to włącza / wyłącza zapisywanie w raporcie informacji o wszystkich zdarzeniach z Kaspersky PURE.

Domyślnie pole to nie jest zaznaczone.

W sekcji Przechowywanie raportów można skonfigurować ustawienia tworzenia i przechowywania raportów.

Przechowuj raporty nie dłużej niż

Pole to włącza / wyłącza opcję, która umożliwia zdefiniowanie maksymalnego czasu przechowywania dla raportów ze zdarzeń. Czas przechowywania raportów określony jest w dniach.

Jeżeli pole jest zaznaczone, domyślny czas przechowywania raportów będzie wynosił 30 dni. Po upływie tego czasu program Kaspersky PURE wyczyści wpisy z raportów.

Jeśli pole nie jest zaznaczone, czas przechowywania raportów jest nieograniczony.

Domyślnie pole to jest zaznaczone.

Maksymalny rozmiar pliku

Pole to włącza / wyłącza opcję, która umożliwia zdefiniowanie maksymalnego rozmiaru plików raportu. Maksymalny rozmiar pliku jest określony w megabajtach.

Jeśli pole jest zaznaczone, domyślny maksymalny rozmiar raportu wynosi 1024 MB. Jeżeli maksymalny dozwolony rozmiar pliku zostanie przekroczony, usunięte zostaną z niego najstarsze wpisy, aby dodane mogły być nowe.

Jeżeli pole to nie jest zaznaczone, rozmiar pliku raportu nie jest ograniczony.

Domyślnie pole to jest zaznaczone.

W sekcji Czyszczenie raportów można skonfigurować usuwanie danych z wybranych raportów.

Wyczyść

Przycisk ten otwiera okno Czyszczenie raportów. W oknie tym można wybrać raporty, które zostaną usunięte.

Domyślnie Kaspersky PURE usuwa raporty z zadań skanowania i aktualizacji, raporty o regułach Zapory sieciowej oraz raporty Kontroli rodzicielskiej.

W sekcji Przechowywanie obiektów kwarantanny i kopii zapasowej można skonfigurować ustawienia przechowywania obiektów Kwarantanny i Kopii zapasowej.

Przechowuj obiekty nie dłużej niż

Pole to włącza / wyłącza opcję umożliwiającą zdefiniowanie maksymalnego czasu przechowywania obiektów poddanych kwarantannie oraz kopii obiektów. Czas przechowywania raportów określony jest w dniach.

Jeśli pole jest zaznaczone, domyślny okres przechowywania wynosi 30 dni. Po zakończeniu tego okresu Kaspersky PURE usuwa obiekty.

Jeśli pole nie jest zaznaczone, okres przechowywania dla obiektów jest nieograniczony.

Domyślnie pole to jest zaznaczone.

Maksymalny rozmiar

Pole to włącza / wyłącza opcję, która umożliwia zdefiniowanie maksymalnego rozmiaru miejsca przechowywanych danych. Rozmiar jest określony w megabajtach.

Jeśli pole jest zaznaczone, domyślnie wynosi on 100 MB. Jeżeli maksymalny dozwolony rozmiar miejsca przechowywania zostanie przekroczony, usunięte zostaną z niego najstarsze obiekty, aby dodane mogły być nowe.

Jeśli pole nie jest zaznaczone, rozmiar jest nieograniczony.

Domyślnie pole to nie jest zaznaczone.


Ustawienia aktualizacji

W sekcji Tryb uruchamiania i źródło uaktualnień wyświetlane są informacje o wybranym trybie uruchamiania aktualizacji oraz źródle uaktualnień. W tej sekcji możesz skonfigurować uruchamianie aktualizacji i ich źródło.

Tryb uruchamiania

Po kliknięcie tego przycisku zostaje otwarte okno Ustawienia aktualizacji na zakładce Tryb uruchamiania. W tym oknie możesz skonfigurować tryb uruchamiania pobierania i instalowania uaktualnień.

Wybrany tryb uruchamiania jest wyświetlany po prawej stronie przycisku:

  • Automatycznie;
  • Ręcznie;
  • Zgodnie z terminarzem.

Źródło uaktualnień

Po kliknięcie tego przycisku zostaje otwarte okno Ustawienia aktualizacji na zakładce Źródło. W tym oknie możesz utworzyć listę zasobów, z których program Kaspersky PURE będzie pobierał uaktualnienia.

Wybrane źródło uaktualnień jest wyświetlane po prawej stronie przycisku:

  • Poziom domyślny. Podczas aktualizacji program Kaspersky PURE korzysta z serwerów aktualizacji Kaspersky Lab.
  • Zdefiniowane przez użytkownika. Podczas aktualizacji program Kaspersky PURE korzysta ze źródeł określonych przez użytkownika.

W sekcji Dodatkowe możesz określić czynności, które Kaspersky PURE wykona po aktualizacji baz danych.

Przeskanuj kwarantannę po aktualizacji

Pole włącza / wyłącza opcję automatycznego skanowania obiektów poddanych kwarantannie po każdej aktualizacji.

Jeżeli pole jest zaznaczone, po zaktualizowaniu baz danych aplikacja będzie skanowała obiekty w Kwarantannie. Istnieje możliwość, że po aktualizacji aplikacja będzie w stanie zidentyfikować zagrożenie i je zneutralizować. Po zakończeniu skanowania stan plików poddanych kwarantannie może ulec zmianie, np. użytkownik będzie mógł przywrócić niektóre z nich do ich pierwotnych lokalizacji i tym samym kontynuować pracę z nimi.

Jeżeli pole nie jest zaznaczone, pliki poddane kwarantannie nie będą skanowane po aktualizacji.

Domyślnie pole to jest zaznaczone.

Powiadamiaj o dostępności nowych uaktualnień i nowych wersji

Pole to włącza / wyłącza wyświetlanie powiadomień informujących o aktualizacjach i nowych wersjach aplikacji.

Domyślnie pole to jest zaznaczone.

Kopiuj uaktualnienia do folderu

Jeżeli komputery są połączone w sieci domowej LAN, uaktualnienia nie muszą być pobierane i instalowane osobno na każdym komputerze, ponieważ zwiększa to rozmiar ruchu sieciowego.

Pole to włącza / wyłącza kopiowanie uaktualnień z foldera współdzielonego. Po wybraniu tej opcji jeden z komputerów sieciowych pobierze z serwerów aktualizacji Kaspersky Lab lub innego zasobu sieciowego pakiet aktualizacyjny zawierający żądany zestaw uaktualnień. Otrzymane uaktualnienia są kopiowane do foldera współdzielonego. Pozostałe komputery sieciowe pobiorą z tego foldera uaktualnienia dla programu Kaspersky PURE.

Domyślnie pole to nie jest zaznaczone.

Ścieżka do folderu, do którego Kaspersky PURE domyślnie kopiuje uaktualnienia, zależy od systemu operacyjnego:

  • w systemie Microsoft® Windows® XP uaktualnienia są kopiowane do foldera C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\;
  • w systemie Microsoft® Windows Vista® i Microsoft® Windows® 7 uaktualnienia są kopiowane do foldera C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Przy zalogowaniu na konto gościa w Microsoft® Windows® 7 aktualizacje nie są kopiowane do określonego folderu. W takiej sytuacji zalecane jest zalogowanie się na inne konto.


Wykrywanie luk

Tryb uruchamiania

Kliknięcie tego przycisku otwiera okno Wykrywanie luk. W oknie tym możesz skonfigurować tryb uruchamiania dla zadania wykrywanie luk.

Bieżący tryb uruchamiania zadania wykrywania luk wyświetlony jest po prawej stronie przycisku. Dostępne są następujące tryby uruchamiania zadania:

  • Ręcznie. Kaspersky PURE uruchamia zadanie w momencie, który jest dla Ciebie wygodny. W tym trybie zaplanowane uruchamianie zadania jest wyłączone.

    Jest to domyślny tryb uruchamiania.

  • Zgodnie z terminarzem. Kaspersky PURE uruchamia zadanie zgodnie z niestandardowym terminarzem. W tym trybie możesz również uruchomić zadanie wykrywania luk ręcznie.

    Domyślnie uruchamianie zadania wykrywania luk zgodnie z terminarzem jest wyłączone.

Obszar skanowania

Kliknięcie przycisku otwiera okno Obszar skanowania. W oknie tym możesz określić obiekty (takie jak pliki i foldery), które Kaspersky PURE powinien skanować podczas wykrywania luk.

Po prawej stronie przycisku wyświetlany jest bieżący sposób tworzenia listy skanowanych obiektów. Dostępne wartości:

  • Poziom domyślny. Podczas wykonywania zadania Wykrywania luk Kaspersky PURE skanuje pliki aplikacji zainstalowanych na komputerze.

    Lista obiektów ustawiona jest domyślnie.

  • Niestandardowy Kaspersky PURE skanuje obiekty określone przez użytkownika.

    Jeśli obszar skanowania jest pusty i pola żadnych obiektów w nim nie są zaznaczone, wykrywanie luk nie rozpocznie się.


Pełne skanowanie

W sekcji Poziom ochrony możesz wybrać predefiniowane ustawienia skanowania. Możesz wybrać jeden z trzech poziomów ochrony utworzonych przez specjalistów z Kaspersky Lab lub samodzielnie dostosować ustawienia skanowania.

Wysoki

Poziom ochrony, który powinien zostać wybrany w przypadku, gdy prawdopodobieństwo zainfekowania komputera jest bardzo duże.

W odróżnieniu od domyślnych ustawień skanowania, przy najwyższym poziomie ochrony Kaspersky PURE skanuje wszystkie typy plików. Podczas skanowania plików złożonych Kaspersky PURE skanuje również pliki formatu poczty.

Zalecany

Poziom ochrony odpowiedni dla większości przypadków i zalecany przez specjalistów z Kaspersky Lab.

Jest to domyślny poziom ochrony.

Niski

Najbardziej odpowiedni poziom ochrony w sytuacji, gdy korzystasz z aplikacji wymagających dużych zasobów pamięci RAM, ponieważ liczba skanowanych plików jest zredukowana.

W odróżnieniu od domyślnych ustawień skanowania, przy tym poziomie ochrony Kaspersky PURE skanuje tylko nowe i zmienione pliki. Jeśli skanowanie plików wymaga więcej niż 180 sekund, Kaspersky PURE wyklucza takie pliki ze skanowania.

Niestandardowy

Ten poziom ochrony jest ustawiony w wypadku, gdy samodzielnie dostosowałeś ustawienia skanowania.

Ustawienia

Kliknięcie tego przycisku otwiera okno konfiguracji skanowania.

Domyślny

Kliknięcie tego przycisku ustawia stan ochrony na Zalecany.

Sekcja Akcje po wykryciu zagrożenia pozwala na wybranie akcji podejmowanej przez Kaspersky PURE po wykryciu zainfekowanych lub potencjalnie zainfekowanych obiektów. Domyślnie, jeśli Kaspersky PURE wykryje zainfekowany lub potencjalnie zainfekowany obiekt, powiadomi Cię o tym i zaproponuje wybór działania, jakie ma zostać na nim wykonane.

Automatycznie wybierz akcję

Po wykryciu szkodliwych obiektów Kaspersky PURE wykona akcję zalecaną przez specjalistów firmy Kaspersky Lab. Dla zainfekowanych obiektów zastosowana zostanie akcja Wylecz. Usuń, jeżeli leczenie nie jest możliwe, dla potencjalnie zainfekowanych obiektów – Ignoruj.

Przed próbą wyleczenia lub usunięcia zarażonego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wybrana domyślnie, jeśli włączony jest automatyczny tryb ochrony.

Jeśli włączony jest interaktywny tryb ochrony, ustawienie nie jest dostępne.

Pytaj o akcję po zakończeniu skanowania

Po zakończeniu skanowania Kaspersky PURE powiadamia użytkownika o wykrytych zagrożeniach i pyta go o działanie, jakie ma zostać na nich wykonane.

Akcja ta jest wybrana domyślnie, jeśli włączony jest interaktywny tryb ochrony.

W przypadku włączenia automatycznego trybu ochrony, ustawienie jest niedostępne.

Pytaj po wykryciu zagrożenia

Jeżeli program Kaspersky PURE wykryje zagrożenie podczas skanowania, natychmiast powiadomi o tym użytkownika i zapyta go o działanie, jakie ma zostać podjęte na wykrytym obiekcie.

Ustawienie to jest dostępne tylko wtedy, gdy włączony jest interaktywny tryb ochrony.

Wybierz akcję: Informuj

Jeżeli Kaspersky PURE wykryje zainfekowany lub potencjalnie zainfekowany obiekt, zostanie wyświetlone powiadomienie. Kaspersky PURE przeniesie wykryte obiekty do Kwarantanny.

Akcja ta jest wykonywana, jeżeli zaznaczono pole Wybierz akcję, a pola Wylecz obiekt, jeżeli leczenie jest możliwe i Usuń nie są zaznaczone.

Wybierz akcję: Wylecz, jeżeli leczenie nie jest możliwe - usuń

Kaspersky PURE automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Jeżeli leczenie się nie powiedzie, Kaspersky PURE usunie obiekt. Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli zaznaczono opcję Wybierz akcję, a pola Wylecz obiekt, jeżeli leczenie jest możliwe i Usuń, jeżeli leczenie jest niemożliwe są zaznaczone.

Wybierz akcję: Wylecz

Kaspersky PURE automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Przed próbą wyleczenia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli zaznaczono opcję Wybierz akcję, pole Wylecz obiekt, jeżeli leczenie jest możliwe jest zaznaczone, a pole Usuń, jeżeli leczenie jest niemożliwe nie jest zaznaczone.

Wybierz akcję: Usuń

Kaspersky PURE automatycznie usuwa zainfekowane obiekty bez próby wyleczenia ich. Przed próbą usunięcia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli wybrano opcję Wybierz akcję, pole Wylecz obiekt, jeżeli leczenie jest możliwe nie jest zaznaczone, a pole Usuń jest zaznaczone.

Sekcja Tryb uruchamiania i obszar skanowania wyświetla informacje o wybranej metodzie uruchamiania skanowania i skanowanych obiektach. Zawiera również przyciski dostępu do ustawień uruchamiania skanowania i ustawień obszaru skanowania.

Tryb uruchamiania

Kliknięcie tego przycisku otwiera okno Pełne skanowanie. W oknie tym możesz skonfigurować tryb uruchamiania pełnego skanowania.

Po prawej stronie przycisku wyświetlony jest bieżący tryb uruchamiania pełnego skanowania. Dla pełnego skanowania dostępne są następujące tryby uruchamiania:

  • Ręcznie. Kaspersky PURE uruchamia zadanie skanowania w najbardziej dogodnym dla użytkownika momencie. W tym trybie skanowanie zgodnie z terminarzem jest wyłączone.

    Jest to domyślny tryb uruchamiania.

  • Zgodnie z terminarzem. Kaspersky PURE uruchamia zadanie zgodnie z niestandardowym terminarzem. W tym trybie istnieje także możliwość ręcznego uruchomienia zadania. Domyślnie zaplanowane skanowanie jest wyłączone.

Obszar skanowania

Kliknięcie tego przycisku otwiera okno Obszar skanowania. W oknie tym możesz określić obiekty (takie jak pliki i foldery), które Kaspersky PURE powinien skanować.

Po prawej stronie przycisku wyświetlany jest bieżący sposób tworzenia listy skanowanych obiektów. Dostępne są następujące metody tworzenia listy skanowanych obiektów:

  • Poziom domyślny. Podczas zadania Pełne skanowanie Kaspersky PURE skanuje pamięć systemową, obiekty uruchamiane przy starcie systemu, miejsce przechowywania kopii zapasowych, wiadomości e-mail, dyski twarde i dyski wymienne.

    Lista obiektów jest ustawiona domyślnie

  • Niestandardowy. Kaspersky PURE skanuje obiekty określone przez użytkownika.

    Jeżeli obszar skanowania jest pusty lub nie zawiera żadnych obiektów, zadanie pełnego skanowania nie może zostać uruchomione.


Skanowanie obszarów krytycznych

W sekcji Poziom ochrony możesz wybrać predefiniowane ustawienia skanowania. Możesz wybrać jeden z trzech poziomów ochrony utworzonych przez specjalistów z Kaspersky Lab lub samodzielnie dostosować ustawienia skanowania.

Wysoki

Poziom ochrony, który powinien zostać wybrany w przypadku, gdy prawdopodobieństwo zainfekowania komputera jest bardzo duże.

W odróżnieniu od domyślnych ustawień skanowania, przy najwyższym poziomie ochrony Kaspersky PURE skanuje wszystkie typy plików. Podczas skanowania plików złożonych Kaspersky PURE skanuje również pliki formatu poczty.

Zalecany

Poziom ochrony odpowiedni dla większości przypadków i zalecany przez specjalistów z Kaspersky Lab.

Jest to domyślny poziom ochrony.

Niski

Najbardziej odpowiedni poziom ochrony w sytuacji, gdy korzystasz z aplikacji wymagających dużych zasobów pamięci RAM, ponieważ liczba skanowanych plików jest zredukowana.

W odróżnieniu od domyślnych ustawień skanowania, przy tym poziomie ochrony Kaspersky PURE skanuje tylko nowe i zmienione pliki. Jeśli skanowanie plików wymaga więcej niż 180 sekund, Kaspersky PURE wyklucza takie pliki ze skanowania.

Niestandardowy

Ten poziom ochrony jest ustawiony w wypadku, gdy samodzielnie dostosowałeś ustawienia skanowania.

Ustawienia

Kliknięcie tego przycisku otwiera okno konfiguracji skanowania.

Domyślny

Kliknięcie tego przycisku ustawia stan ochrony na Zalecany.

Sekcja Akcje po wykryciu zagrożenia pozwala na wybranie akcji podejmowanej przez Kaspersky PURE po wykryciu zainfekowanych lub potencjalnie zainfekowanych obiektów. Domyślnie, jeśli Kaspersky PURE wykryje zainfekowany lub potencjalnie zainfekowany obiekt, powiadomi Cię o tym i zaproponuje wybór działania, jakie ma zostać na nim wykonane.

Automatycznie wybierz akcję

Po wykryciu szkodliwych obiektów Kaspersky PURE wykona akcję zalecaną przez specjalistów firmy Kaspersky Lab. Dla zainfekowanych obiektów zastosowana zostanie akcja Wylecz. Usuń, jeżeli leczenie nie jest możliwe, dla potencjalnie zainfekowanych obiektów – Ignoruj.

Przed próbą wyleczenia lub usunięcia zarażonego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wybrana domyślnie, jeśli włączony jest automatyczny tryb ochrony.

Jeśli włączony jest interaktywny tryb ochrony, ustawienie nie jest dostępne.

Pytaj o akcję po zakończeniu skanowania

Po zakończeniu skanowania Kaspersky PURE powiadamia użytkownika o wykrytych zagrożeniach i pyta go o działanie, jakie ma zostać na nich wykonane.

Akcja ta jest wybrana domyślnie, jeśli włączony jest interaktywny tryb ochrony.

W przypadku włączenia automatycznego trybu ochrony, ustawienie jest niedostępne.

Pytaj po wykryciu zagrożenia

Jeżeli program Kaspersky PURE wykryje zagrożenie podczas skanowania, natychmiast powiadomi o tym użytkownika i zapyta go o działanie, jakie ma zostać podjęte na wykrytym obiekcie.

Ustawienie to jest dostępne tylko wtedy, gdy włączony jest interaktywny tryb ochrony.

Wybierz akcję: Informuj

Jeżeli Kaspersky PURE wykryje zainfekowany lub potencjalnie zainfekowany obiekt, zostanie wyświetlone powiadomienie. Kaspersky PURE przeniesie wykryte obiekty do Kwarantanny.

Akcja ta jest wykonywana, jeżeli zaznaczono pole Wybierz akcję, a pola Wylecz obiekt, jeżeli leczenie jest możliwe i Usuń nie są zaznaczone.

Wybierz akcję: Wylecz, jeżeli leczenie nie jest możliwe - usuń

Kaspersky PURE automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Jeżeli leczenie się nie powiedzie, Kaspersky PURE usunie obiekt. Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli zaznaczono opcję Wybierz akcję, a pola Wylecz obiekt, jeżeli leczenie jest możliwe i Usuń, jeżeli leczenie jest niemożliwe są zaznaczone.

Wybierz akcję: Wylecz

Kaspersky PURE automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Przed próbą wyleczenia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli zaznaczono opcję Wybierz akcję, pole Wylecz obiekt, jeżeli leczenie jest możliwe jest zaznaczone, a pole Usuń, jeżeli leczenie jest niemożliwe nie jest zaznaczone.

Wybierz akcję: Usuń

Kaspersky PURE automatycznie usuwa zainfekowane obiekty bez próby wyleczenia ich. Przed próbą usunięcia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli wybrano opcję Wybierz akcję, pole Wylecz obiekt, jeżeli leczenie jest możliwe nie jest zaznaczone, a pole Usuń jest zaznaczone.

Sekcja Tryb uruchamiania i obszar skanowania wyświetla informacje o wybranej metodzie uruchamiania skanowania i skanowanych obiektach. Zawiera również przyciski dostępu do ustawień uruchamiania skanowania i ustawień obszaru skanowania.

Tryb uruchamiania

Kliknięcie tego przycisku otwiera okno Skanowanie obszarów krytycznych. W oknie tym możesz skonfigurować ustawienia uruchamiania skanowania obszarów krytycznych.

Po prawej stronie przycisku wyświetlony jest obecny tryb uruchamiania zadania. Dostępne wartości:

  • Ręcznie. Kaspersky PURE uruchamia zadanie skanowania w najbardziej dogodnym dla użytkownika momencie. W tym trybie skanowanie zgodnie z terminarzem jest wyłączone.

    Jest to domyślny tryb uruchamiania.

  • Zgodnie z terminarzem. Kaspersky PURE uruchamia zadanie zgodnie z niestandardowym terminarzem. W tym trybie istnieje także możliwość ręcznego uruchomienia zadania. Domyślnie zaplanowane skanowanie jest wyłączone.

Obszar skanowania

Kliknięcie tego przycisku otwiera okno Obszar skanowania. W oknie tym możesz określić obiekty (takie jak pliki i foldery), które Kaspersky PURE powinien skanować.

Po prawej stronie przycisku wyświetlany jest bieżący sposób tworzenia listy skanowanych obiektów. Dostępne są następujące metody tworzenia listy skanowanych obiektów:

  • Poziom domyślny. Podczas wykonywania zadania Skanowanie obszarów krytycznych Kaspersky PURE skanuje pamięć systemową i obiekty uruchamiane wraz ze startem systemu.

    Lista obiektów jest ustawiona domyślnie.

  • Niestandardowy. Kaspersky PURE skanuje obiekty określone przez użytkownika.

    Jeżeli obszar skanowania jest pusty lub nie zawiera żadnych obiektów, skanowanie obszarów krytycznych nie może zostać uruchomione.


Skanowanie obiektów

W sekcji Poziom ochrony możesz wybrać predefiniowane ustawienia skanowania. Możesz wybrać jeden z trzech poziomów ochrony utworzonych przez specjalistów z Kaspersky Lab lub samodzielnie dostosować ustawienia skanowania.

Wysoki

Poziom ochrony, który powinien zostać wybrany w przypadku, gdy prawdopodobieństwo zainfekowania komputera jest bardzo duże.

W odróżnieniu od domyślnych ustawień skanowania, przy najwyższym poziomie ochrony Kaspersky PURE skanuje wszystkie typy plików. Podczas skanowania plików złożonych Kaspersky PURE skanuje również pliki formatu poczty.

Zalecany

Poziom ochrony odpowiedni dla większości przypadków i zalecany przez specjalistów z Kaspersky Lab.

Jest to domyślny poziom ochrony.

Niski

Najbardziej odpowiedni poziom ochrony w sytuacji, gdy korzystasz z aplikacji wymagających dużych zasobów pamięci RAM, ponieważ liczba skanowanych plików jest zredukowana.

W odróżnieniu od domyślnych ustawień skanowania, przy tym poziomie ochrony Kaspersky PURE skanuje tylko nowe i zmienione pliki. Jeśli skanowanie plików wymaga więcej niż 180 sekund, Kaspersky PURE wyklucza takie pliki ze skanowania.

Niestandardowy

Ten poziom ochrony jest ustawiony w wypadku, gdy samodzielnie dostosowałeś ustawienia skanowania.

Ustawienia

Kliknięcie tego przycisku otwiera okno konfiguracji skanowania.

Domyślny

Kliknięcie tego przycisku ustawia stan ochrony na Zalecany.

Sekcja Akcje po wykryciu zagrożenia pozwala na wybranie akcji podejmowanej przez Kaspersky PURE po wykryciu zainfekowanych lub potencjalnie zainfekowanych obiektów. Domyślnie, jeśli Kaspersky PURE wykryje zainfekowany lub potencjalnie zainfekowany obiekt, powiadomi Cię o tym i zaproponuje wybór działania, jakie ma zostać na nim wykonane.

Automatycznie wybierz akcję

Po wykryciu szkodliwych obiektów Kaspersky PURE wykona akcję zalecaną przez specjalistów firmy Kaspersky Lab. Dla zainfekowanych obiektów zastosowana zostanie akcja Wylecz. Usuń, jeżeli leczenie nie jest możliwe, dla potencjalnie zainfekowanych obiektów – Ignoruj.

Przed próbą wyleczenia lub usunięcia zarażonego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wybrana domyślnie, jeśli włączony jest automatyczny tryb ochrony.

Jeśli włączony jest interaktywny tryb ochrony, ustawienie nie jest dostępne.

Pytaj o akcję po zakończeniu skanowania

Po zakończeniu skanowania Kaspersky PURE powiadamia użytkownika o wykrytych zagrożeniach i pyta go o działanie, jakie ma zostać na nich wykonane.

Akcja ta jest wybrana domyślnie, jeśli włączony jest interaktywny tryb ochrony.

W przypadku włączenia automatycznego trybu ochrony, ustawienie jest niedostępne.

Pytaj po wykryciu zagrożenia

Jeżeli program Kaspersky PURE wykryje zagrożenie podczas skanowania, natychmiast powiadomi o tym użytkownika i zapyta go o działanie, jakie ma zostać podjęte na wykrytym obiekcie.

Ustawienie to jest dostępne tylko wtedy, gdy włączony jest interaktywny tryb ochrony.

Wybierz akcję: Informuj

Jeżeli Kaspersky PURE wykryje zainfekowany lub potencjalnie zainfekowany obiekt, zostanie wyświetlone powiadomienie. Kaspersky PURE przeniesie wykryte obiekty do Kwarantanny.

Akcja ta jest wykonywana, jeżeli zaznaczono pole Wybierz akcję, a pola Wylecz obiekt, jeżeli leczenie jest możliwe i Usuń nie są zaznaczone.

Wybierz akcję: Wylecz, jeżeli leczenie nie jest możliwe - usuń

Kaspersky PURE automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Jeżeli leczenie się nie powiedzie, Kaspersky PURE usunie obiekt. Przed próbą wyleczenia lub usunięcia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli zaznaczono opcję Wybierz akcję, a pola Wylecz obiekt, jeżeli leczenie jest możliwe i Usuń, jeżeli leczenie jest niemożliwe są zaznaczone.

Wybierz akcję: Wylecz

Kaspersky PURE automatycznie podejmuje próbę wyleczenia każdego zainfekowanego lub potencjalnie zainfekowanego obiektu, który zostanie wykryty. Przed próbą wyleczenia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli zaznaczono opcję Wybierz akcję, pole Wylecz obiekt, jeżeli leczenie jest możliwe jest zaznaczone, a pole Usuń, jeżeli leczenie jest niemożliwe nie jest zaznaczone.

Wybierz akcję: Usuń

Kaspersky PURE automatycznie usuwa zainfekowane obiekty bez próby wyleczenia ich. Przed próbą usunięcia zainfekowanego obiektu Kaspersky PURE tworzy jego kopię zapasową, aby w przyszłości można było go przywrócić lub wyleczyć.

Akcja ta jest wykonywana, jeżeli wybrano opcję Wybierz akcję, pole Wylecz obiekt, jeżeli leczenie jest możliwe nie jest zaznaczone, a pole Usuń jest zaznaczone.


Autoochrona

Włącz Autoochronę

Pole to umożliwia włączenie / wyłączenie mechanizmów ochrony Kaspersky PURE przed modyfikacją lub usuwaniem jego plików z dysku twardego, aktywnych procesów oraz wpisów rejestru systemowego.

Domyślnie pole to jest zaznaczone.

Sekcja Kontrola zewnętrzna umożliwia dostosowanie ustawień Kaspersky PURE związanych z ochroną przed zdalnym dostępem.

Wyłącz możliwość zewnętrznej kontroli usługi

Pole to umożliwia włączenie / wyłączenie blokowania wszystkich prób zdalnego zarządzania usługami aplikacji Kaspersky PURE. Jeżeli wykryta zostanie próba zdalnego zarządzania aplikacją, nad ikoną Kaspersky PURE w obszarze powiadomień paska zadań Microsoft® Windows® wyświetlone zostanie odpowiednie powiadomienie (jeżeli wyświetlanie powiadomień jest włączone).

Domyślnie pole to jest zaznaczone.


Sieć

W sekcji Monitorowane porty można wybrać tryb monitorowania portów, który będzie wykorzystywany przez Ochronę poczty, Anti-Spam i Ochronę WWW do skanowania strumieni danych.

Monitoruj wszystkie porty sieciowe

W tym trybie monitorowania portów moduły Ochrona poczty, Anti-Spam i Ochrona WWW monitorują wszystkie otwarte porty komputera.

Monitoruj tylko wybrane porty

W tym trybie monitorowania portów moduły Ochrona poczty, Anti-Spam i Ochrona WWW monitorują wybrane porty komputera.

Lista portów zazwyczaj używanych do przesyłania wiadomości i ruchu internetowego jest umieszczona w pakiecie dystrybucyjnym aplikacji.

Ten tryb monitorowania portów jest wybierany domyślnie.

Wybierz

Kliknięcie tego przycisku otwiera okno Porty sieciowe. W tym oknie możesz utworzyć listę monitorowanych portów lub listę aplikacji, dla których Kaspersky PURE monitoruje wszystkie porty.

Sekcja Skanowanie połączeń szyfrowanych umożliwia włączenie / wyłączenie skanowania połączeń szyfrowanych, korzystających z protokołu SSL.

Skanuj połączenia szyfrowane

Nawiązywanie połączeń za pośrednictwem protokołu SSL chroni dane wymieniane przez Internet. Protokół SSL umożliwia identyfikację stron wymieniających dane przy użyciu certyfikatów elektronicznych, szyfrowanie przesyłanych danych oraz zapewnia ich integralność podczas przesyłania.

Pole to włącza / wyłącza skanowanie bezpiecznych połączeń poprzez zainstalowanie certyfikatu Kaspersky Lab

Jeśli pole jest zaznaczone, Kaspersky PURE zawsze będzie używał zainstalowanego certyfikatu Kaspersky Lab w celu zapewnienia bezpiecznego połączenia. Jeśli podczas połączenia z serwerem wykryty zostanie nieprawidłowy certyfikat (np. gdy został on zmieniony ze szkodliwymi zamiarami), Kaspersky PURE wyświetli zapytanie o akceptację lub odrzucenie certyfikatu albo zaproponuje wyświetlenie informacji o nim. Jeśli Kaspersky PURE działa w automatycznym trybie ochrony, automatycznie odrzuci połączenie korzystające z nieprawidłowego certyfikatu bez powiadamiania o tym użytkownika.

Po zaznaczeniu pola po raz pierwszy, zostanie automatycznie uruchomiony Kreator instalacji certyfikatu.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie będzie skanował ruchu SSL.

Domyślnie pole to nie jest zaznaczone.

Zainstaluj certyfikat

Przycisk otwierający okno Kreatora instalacji certyfikatu Kaspersky Lab.

Certyfikat jest instalowany automatycznie dla przeglądarek Microsoft® Internet Explorer®, Mozilla™ Firefox™ i Google Chrome™. W celu skanowania połączeń szyfrowanych podczas korzystania z przeglądarki Opera, musisz zainstalować certyfikat Kaspersky Lab ręcznie.

Jeśli pole Skanuj połączenia szyfrowane nie jest zaznaczone, przycisk jest niedostępny.

Sekcja Serwer proxy umożliwia skonfigurowanie połączenia z serwerem proxy wykorzystywanym przy łączeniu z Internetem.

Ustawienia serwera proxy

Kliknięcie przycisku otwiera okno Ustawienia serwera proxy. W oknie tym możesz skonfigurować połączenie z serwerem proxy.


Zgodność

Włącz technologię zaawansowanego leczenia

Jeśli pole to jest zaznaczone, po wykryciu przez Kaspersky PURE szkodliwej aktywności w systemie program zaproponuje przeprowadzenie specjalnej procedury leczenia, która zneutralizuje i usunie zagrożenie. Po zakończeniu procedury leczenia komputer zostanie ponownie uruchomiony. Technologia zaawansowanego leczenia wykorzystuje dużą ilość zasobów komputera, co może wpłynąć na jego wydajność.

Jeżeli pole nie jest zaznaczone, Technologia zaawansowanego leczenia nie będzie wykorzystywana.

Domyślnie pole to jest zaznaczone.

Współdziel zasoby z innymi aplikacjami

Podczas wykonywania zadań skanowania możliwe jest zwiększenie obciążenia procesora i podsystemów dysku, co spowalnia działanie innych aplikacji. W przypadku zaistnienia takiej sytuacji Kaspersky PURE może wstrzymać wykonywanie zadań skanowania oraz udostępnić zasoby systemowe dla innych aplikacji.

Pole to włącza / wyłącza opcję wstrzymywania zadań skanowania antywirusowego. Może to być wykorzystywane do ograniczenia obciążenia procesora oraz podsystemów dysku.

Domyślnie pole to nie jest zaznaczone.


Powiadomienia

Włącz powiadamianie o zdarzeniach

Pole to włącza / wyłącza powiadamianie o zdarzeniach.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie powiadomi Cię o zdarzeniu, które wystąpiło podczas działania tego programu, ale zapisze je w raporcie.

Powiadomienia mogą być dostarczane przy użyciu następujących metod:

  • wiadomości wyskakujące nad ikoną Kaspersky PURE znajdującą się w obszarze powiadomień paska zadań;
  • powiadomienia dźwiękowe;
  • wiadomości email.

Domyślnie pole to jest zaznaczone.

Ustawienia

Przycisk znajduje się pod polem Włącz powiadomienia o zdarzeniach. Kliknięcie go otwiera okno Powiadomienia. W oknie tym możesz wybrać typy zdarzeń, o których Kaspersky PURE ma Cię powiadamiać, oraz typy powiadomień (powiadomienia ekranowe, dźwiękowe, wiadomość email).

W sekcji Powiadomienia email możesz skonfigurować dostarczanie powiadomień poprzez email.

Włącz powiadamianie przy użyciu e-mail

Pole to włącza / wyłącza powiadomienia e-mail.

Domyślnie pole to nie jest zaznaczone.

Ustawienia

Kliknięcie przycisku otwiera okno Ustawienia powiadomień email. W oknie tym możesz skonfigurować ustawienia wysyłania powiadomień email.

W sekcji Powiadomienia dźwiękowe możesz zmodyfikować ustawienia dźwięku dla powiadomień.

Włącz powiadomienia dźwiękowe

Pole to włącza / wyłącza powiadomienia dźwiękowe.

Domyślnie wszystkim powiadomieniom towarzyszy sygnał dźwiękowy.

Domyślnie pole Włącz powiadomienia dźwiękowe jest zaznaczone.

Użyj domyślnego schematu dźwięków systemu Windows

Jeśli pole jest zaznaczone, dla powiadomień dźwiękowych wykorzystywane są dźwięki ze standardowego schematu dźwięków Microsoft® Windows®.

Jeśli pole nie jest zaznaczone, do powiadomień dźwiękowych wykorzystywany jest schemat dźwięków z poprzednich wersji Kaspersky PURE.


Oszczędzanie baterii

Wyłącz zaplanowane zadania podczas pracy na baterii

Zadania skanowania antywirusowego i aktualizacji mogą wymagać dużej ilości zasobów systemowych oraz mogą zajmować dużo czasu.

Pole to włącza / wyłącza tryb oszczędzania baterii na komputerach przenośnych. W tym trybie zadania skanowania antywirusowego są odkładane na później. Jeżeli jest to wymagane, możesz ręcznie uaktualnić Kaspersky PURE lub uruchomić skanowanie antywirusowe.

Domyślnie pole to jest zaznaczone.


Nowy komputer

Adres IP lub nazwa komputera

Adres IP komputera lub jego nazwa w sieci lokalnej.


Ochrona hasłem

Włącz ochronę hasłem

Pole to włącza / wyłącza ochronę dostępu do ustawień Kaspersky PURE przy pomocy hasła.

Jeśli pole jest zaznaczone, dostęp do zarządzania programem Kaspersky PURE jest chroniony przy pomocy hasła. Jeśli pole nie jest zaznaczone, dostęp do zarządzania programem Kaspersky PURE jest możliwy dla wszystkich użytkowników.

Domyślnie pole nie jest zaznaczone.

Stare hasło

Stare hasło do zarządzania Kaspersky PURE.

Pole jest dostępne, jeżeli wcześniej ustawiłeś hasło i chcesz je zmienić teraz.

Nowe hasło

Nowe hasło dostępu do zarządzania Kaspersky PURE.

Potwierdź hasło

Potwierdzenie hasła wpisanego w polu Nowe hasło.

Sekcja Zastosuj hasło do umożliwia zdefiniowanie funkcji związanych z zarządzaniem aplikacji, które mają być chronione hasłem.

Konfiguracja ustawień aplikacji

Pole to włącza / wyłącza pytanie o hasło podczas próby zapisania zmian w ustawieniach aplikacji.

Pole to jest zaznaczone domyślnie.

Zarządzanie Kopią zapasową

Pole to włącza / wyłącza opcję pytania użytkownika o hasło przy próbie otwarcia okna Kopia zapasowa i przywracanie.

Domyślnie pole to nie jest zaznaczone.

Kontrola sieci domowej

Pole to włącza / wyłącza opcję pytania użytkownika o hasło przy próbie otwarcia okna Kontrola sieci domowej.

Domyślnie pole to jest zaznaczone.

Zarządzanie Kontrolą rodzicielską

Pole to włącza / wyłącza żądanie wpisania hasła przy próbie otwarcia okna Kontrola rodzicielska.

Domyślnie pole nie jest zaznaczone.

Zamykanie aplikacji

Pole to włącza / wyłącza żądanie wpisania hasła gdy użytkownik próbuje zamknąć aplikację.

Domyślnie pole to jest zaznaczone.

Usuwanie aplikacji

Pole to włącza / wyłącza żądanie wpisania hasła gdy użytkownik próbuje usunąć aplikację.

Domyślnie pole to nie jest zaznaczone.


Okno Korespondencja

Ikona protokołu IM

kona protokołu IM używanego do wymiany korespondencji z kontaktem.

<Nazwa kontaktu>

Lista rozwijalna, z której można wybrać numer konta lub adres e-mail kontaktu w celu przejrzenia dziennika wiadomości wymienianych z kontaktem. Lista zawiera kontakty, dla których wymieniane wiadomości są zapisywane w dzienniku.

Komunikacja dozwolona / Komunikacja blokowana

Stan kontroli komunikacji: dozwolona lub blokowana.

Blokuj / Zezwalaj

Przycisk ten blokuje lub zezwala na komunikację z kontaktem.

Lista wiadomości

Lista umożliwia przejrzenie zawartości wiadomości oraz daty i czasu otrzymania lub odebrania wiadomości.


Dozwolone adresy internetowe

Lista dozwolonych adresów internetowych

Zawiera adresy lub maski adresów dozwolonych banerów. Moduł Blokowanie banerów wyświetla baner, jeśli jego adres znajduje się na liście dozwolonych adresów.

Możesz dodać do listy adres lub maskę adresu.

Jeżeli pole obok adresu jest zaznaczone, moduł Blokowanie banerów uwzględni ten adres podczas skanowania banerów.

Jeżeli pole obok adresu nie jest zaznaczone, moduł Blokowanie banerów nie uwzględni tego adresu podczas skanowania banerów.

Dodaj

Kliknięcie tego przycisku spowoduje otwarcie okna Maska adresu (URL). W tym oknie można dodać do listy adres lub maskę adresu.

Modyfikuj

Przycisk ten otwiera okno Maska adresu (URL). W tym oknie można modyfikować wybrany adres lub maskę adresu.

Usuń

Przycisk ten usuwa z listy wybrany adres / maskę adresu.

Importuj

Przycisk ten otwiera okno Otwórz plik, w którym można zaimportować listę dozwolonych adresów z pliku TXT.

Podczas importowania możesz dodać do swojej listy jedynie nowe adresy lub całkowicie ją zastąpić.

Eksportuj

Kliknięcie tego przycisku otwiera okno Zapisz jako, w którym można zapisać listę do pliku TXT. Możliwe jest wyeksportowanie całej listy lub tylko pojedynczych adresów.


Blokowane adresy internetowe

Lista blokowanych adresów internetowych

Zawiera adresy lub maski adresów blokowanych banerów. Moduł Blokowanie banerów blokuje banery, których adresy internetowe znajdują się na liście blokowanych.

Możesz dodać do listy adres lub maskę adresu.

Jeżeli pole obok adresu jest zaznaczone, moduł Blokowanie banerów uwzględni ten adres podczas skanowania banerów.

Jeżeli pole obok adresu nie jest zaznaczone, moduł Blokowanie banerów nie uwzględni tego adresu podczas skanowania banerów.

Dodaj

Kliknięcie tego przycisku spowoduje otwarcie okna Maska adresu (URL). W tym oknie można dodać do listy adres lub maskę adresu.

Modyfikuj

Przycisk ten otwiera okno Blokowane adresy internetowe zawierające listę adresów lub masek adresów banerów. W oknie Blokowane adresy internetowe można modyfikować adresy lub maski adresów banerów, a także dodawać i usuwać adresy.

Usuń

Kliknięcie tego przycisku spowoduje usunięcie wybranego adresu / maski adresu z listy.

Importuj

Kliknięcie tego przycisku otwiera okno, w którym można zaimportować listę blokowanych adresów z pliku TXT.

Podczas importowania możesz dodać do swojej listy jedynie nowe adresy lub całkowicie ją zastąpić.

Eksportuj

Kliknięcie tego przycisku otwiera okno, w którym można zapisać listę do pliku TXT.


Okno Dodatkowe

W sekcji Zwiększ wartość klasyfikatora spamu w trakcie analizy adresów można wskazać elementy spamu dla adresu nadawcy wiadomości, po wykryciu których wzrośnie wartość współczynnika spamu dla wiadomości.

Jeżeli pole "Do" jest puste

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli w polu "Do" nie ma wpisanego adresu.

Domyślnie pole to jest zaznaczone.

Jeżeli adres odbiorcy lub nadawcy zawiera cyfry

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli adres odbiorcy lub nadawcy zawiera cyfry.

Domyślnie pole to jest zaznaczone.

Jeżeli adres nadawcy lub odbiorcy nie posiada nazwy domeny ("@domena.pl")

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli adres odbiorcy lub nadawcy nie posiada nazwy domenowej. Nazwa domenowa to część adresu rozpoczynająca się od znaku @.

Domyślnie pole to jest zaznaczone.

W sekcji Zwiększ wartość klasyfikatora w trakcie analizy pola 'Temat' można wskazać elementy spamu dla tematu wiadomości, po wykryciu których wzrośnie wartość współczynnika spamu dla wiadomości.

Jeżeli temat jest dłuższy niż 250 znaków

Pole to włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli temat jest zbyt długi (zawiera więcej niż 250 znaków).

Domyślnie pole to jest zaznaczone.

Jeżeli temat wiadomości zawiera dużo spacji i kropek

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli w temacie wiadomości występuje duża liczba kropek i spacji.

Domyślnie pole to jest zaznaczone.

Jeżeli temat zawiera identyfikator numeryczny lub etykietę czasu

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli w temacie wiadomości występuje numer seryjny lub znacznik czasu.

Na przykład, jeżeli temat wiadomości zawiera etykietę z identyfikatorem numerycznym FWD [15], współczynnik klasyfikatora spamu wzrasta.

Domyślnie pole to jest zaznaczone.

W sekcji Zwiększ wartość klasyfikatora w trakcie analizy treści wiadomości można wskazać elementy spamu dla treści wiadomości, po wykryciu których wzrośnie wartość współczynnika spamu dla wiadomości.

Jeżeli wiadomość nie zawiera znaków, tylko obrazki

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli w treści wiadomości nie ma żadnych znaków, tylko obrazy.

Domyślnie pole to nie jest zaznaczone.

Jeżeli wiadomość zawiera nieprawidłowe znaczniki HTML

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli wiadomość zawiera nieprawidłowe znaczniki HTML.

Domyślnie pole to nie jest zaznaczone.

Jeżeli wiadomość zawiera skrypty wykonywalne

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli wiadomość zawiera skrypty uruchamiane wkrótce po otwarciu wiadomości.

Domyślnie pole to nie jest zaznaczone.

Jeżeli wiadomość zawiera ukryte elementy

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli wiadomość zawiera elementy o atrybutach display=none lub visibility=hidden.

Domyślnie pole to nie jest zaznaczone.

Jeżeli wiadomość zawiera więcej niż N% znaków innych niż ASCII

Opcja ta włącza / wyłącza zwiększanie klasyfikatora spamu, jeżeli wiadomość zawiera znaki nieznajdujące się w tabeli znaków ASCII.

Jeżeli opcja ta jest zaznaczona, w polu przewijania możesz określić w procentach ilość tych znaków w wiadomości. Jeżeli zdefiniowana wartość zostanie osiągnięta lub przekroczona, wzrośnie wartość współczynnika spamu.

Domyślnie pole to nie jest zaznaczone.

Pole to jest dostępne tylko w angielskiej wersji językowej programu Kaspersky PURE.


Okno Blokowane frazy

Blokowane frazy

Fraza lub maska frazy, której obecność w wiadomości świadczy o tym, że ta wiadomość jest spamem.

Współczynnik klasyfikatora

Wartość liczbowa, o którą zostanie zwiększony współczynnik spamu po wykryciu w wiadomości blokowanej frazy.


Okno Zablokowani nadawcy

Lista Zablokowani nadawcy

Zawiera listę adresów, które Anti-Spam uzna za źródło spamu.

Możesz dodać do listy adres lub maskę adresu.

Jeśli pole obok adresu jest zaznaczone, moduł Anti-Spam traktuje taki adres jako zablokowany.

Jeśli pole obok adresu nie jest zaznaczone, moduł Anti-Spam wyklucza ten dres z listy.

Dodaj

Odnośnik ten otwiera okno Maska adresu e-mail. W tym oknie można dodać adres lub maskę adresu do listy.

Modyfikuj

Odnośnik ten otwiera okno Maska adresu e-mail. W tym oknie można modyfikować adres lub maskę adresu wybrane z listy.

Usuń

Usuwa z listy wybrany adres lub maskę adresu.

Importuj

Otwiera okno Otwórz plik. W tym oknie możesz wybrać plik w formacie TXT lub CSV, z którego chcesz zaimportować adresy na listę. Przed otwarciem okna Otwórz plik moduł Anti-Spam zaoferuje dodanie wpisów z pliku do istniejącej listy lub zastąpienie istniejącej listy wpisami z pliku.

Eksportuj

Odnośnik otwiera okno Zapisz jako. W tym oknie można określić nazwę pliku, do którego ma zostać zapisana lista adresów, oraz wybrać folder, w którym ten plik będzie przechowywany. Lista jest zapisywana w formacie TXT lub CSV. Przed otwarciem okna Zapisz jako moduł Anti-Spam zaoferuje zapisanie całej listy lub tylko wybranych pozycji.


Okno Zablokowane frazy

Lista Zablokowane frazy

Znajdują się na niej frazy kluczowe wskazujące, że wiadomość je zawierająca jest spamem.

Współczynnik klasyfikatora jest określony dla każdej frazy.

Moduł Anti-Spam uzna wiadomość za spam, jeżeli suma wartości współczynników zablokowanych fraz przekroczy określoną wartość.

Można dodać do listy frazę lub maskę frazy.

Jeżeli pole obok frazy jest zaznaczone, moduł Anti-Spam wykorzysta ją podczas filtrowania poczty.

Jeżeli pole obok frazy nie jest zaznaczone, moduł Anti-Spam wykluczy ją z listy i nie użyje jej podczas filtrowania poczty.

Dodaj

Odnośnik ten otwiera okno Zablokowana fraza. W tym oknie można dodać do listy frazę lub jej maskę.

Modyfikuj

Odnośnik ten otwiera okno Zablokowana fraza. W tym oknie można modyfikować wybraną frazę lub maskę frazy.

Usuń

Odnośnik ten usuwa z listy wybraną frazę lub maskę frazy.

Importuj

Odnośnik ten otwiera okno Otwórz plik. W tym oknie możesz wybrać plik CSV, z którego chcesz zaimportować adresy. Przed otwarciem okna Otwórz plik moduł Anti-Spam zaoferuje dodanie wpisów z pliku do istniejącej listy lub zastąpienie istniejącej listy wpisami z pliku.

Eksportuj

Odnośnik otwiera okno Zapisz jako. W tym oknie można określić nazwę pliku, do którego ma zostać zapisana lista, oraz wybrać folder, w którym ten plik będzie przechowywany. Lista jest zapisywana w formacie CSV. Przed otwarciem okna Zapisz jako moduł Anti-Spam zaoferuje zapisanie całej listy lub tylko wybranych pozycji.

Blokuj, jeśli zawiera słowa obsceniczne

Pole to włącza / wyłącza opcję rozszerzenia listy blokowanych fraz o listę wyrażeń obscenicznych.

Jeśli to pole jest zaznaczone, Anti-Spam użyje listy wyrażeń obscenicznych podczas filtrowania poczty.

Jeśli to pole nie jest zaznaczone, filtrowanie w oparciu o listę wyrażeń obscenicznych będzie wyłączone.

Domyślnie pole to nie jest zaznaczone.

Słowa obsceniczne

Kliknięcie tego odnośnika otwiera okno Wulgaryzmy. W tym oknie możesz zmodyfikować listę wulgaryzmów. Obecność takich wyrażeń w wiadomości będzie oznaczać, że jest ona spamem.

Odnośnik jest dostępny, jeśli zaznaczone jest pole Blokuj, jeśli zawiera słowa obsceniczne.


Okno Wulgaryzmy

Lista słów obscenicznych

Zawiera słowa obsceniczne, których obecność w wiadomości świadczy o tym, że jest ona spamem.

Współczynnik klasyfikatora jest określony dla każdej frazy.

Moduł Anti-Spam uzna wiadomość za spam, jeżeli suma wartości współczynników zablokowanych fraz przekroczy określoną wartość.

Eksperci z Kaspersky Lab utworzyli listę nieprzyzwoitych fraz i umieścili ją w pakiecie dystrybucyjnym Kaspersky PURE.

Można dodać do listy frazę lub maskę frazy.

Jeżeli pole obok frazy jest zaznaczone, moduł Anti-Spam wykorzysta ją podczas filtrowania poczty.

Jeżeli pole obok frazy nie jest zaznaczone, moduł Anti-Spam wykluczy ją z listy i nie użyje jej podczas filtrowania poczty.

Dodaj

Odnośnik ten otwiera okno Zablokowana fraza. W tym oknie można dodać do listy frazę lub jej maskę.

Modyfikuj

Odnośnik ten otwiera okno Zablokowana fraza. W tym oknie można modyfikować wybraną frazę lub maskę frazy.

Usuń

Odnośnik ten usuwa z listy wybraną frazę lub maskę frazy.

Importuj

Odnośnik ten otwiera okno Otwórz plik. W tym oknie możesz wybrać plik CSV, z którego chcesz zaimportować adresy. Przed otwarciem okna Otwórz plik moduł Anti-Spam zaoferuje dodanie wpisów z pliku do istniejącej listy lub zastąpienie istniejącej listy wpisami z pliku.

Eksportuj

Odnośnik otwiera okno Zapisz jako. W tym oknie można określić nazwę pliku, do którego ma zostać zapisana lista, oraz wybrać folder, w którym ten plik będzie przechowywany. Lista jest zapisywana w formacie CSV. Przed otwarciem okna Zapisz jako moduł Anti-Spam zaoferuje zapisanie całej listy lub tylko wybranych pozycji.


Okno Dozwolone frazy

Dozwolona fraza

Fraza lub maska frazy, której obecność w wiadomości świadczy o tym, że ta wiadomość nie jest spamem.


Okno Dozwoleni nadawcy

Lista dozwolonych nadawców

Zawiera listę adresów nadawców, od których wiadomości uznawane są przez Anti-Spam za czyste.

Możesz dodać do listy adres lub maskę adresu.

Jeśli pole obok adresu jest zaznaczone, moduł Anti-Spam oznaczy wiadomości od tego nadawcy jako czyste.

Jeśli pole obok adresu nie jest zaznaczone, moduł Anti-Spam nie będzie uznawał wiadomości od tego nadawcy za czyste i będzie skanował je przy użyciu standardowych metod skanowania.

Dodaj

Odnośnik ten otwiera okno Maska adresu e-mail. W tym oknie można dodać do listy adres lub maskę adresu.

Modyfikuj

Odnośnik ten otwiera okno Maska adresu e-mail. W tym oknie można modyfikować wybrany adres lub maskę adresu.

Usuń

Odnośnik ten usuwa z listy wybrany adres lub maskę adresu.

Importuj

Kliknięcie tego odnośnika otwiera menu zawierające następujące elementy:

  • Importuj z pliku. Wybranie tego elementu otwiera okno Otwórz. W tym oknie możesz wybrać plik w formacie TXT lub CSV, z którego chcesz zaimportować adresy do listy. Przed otwarciem okna Otwórz moduł Anti-Spam zaoferuje dodanie wpisów z pliku do istniejącej listy lub zastąpienie istniejącej listy wpisami z pliku.
  • Importuj z książki adresowej. Po wybraniu tego elementu zostanie otwarte okno Wybór książki adresowej. W tym oknie można wybrać książkę adresową, z której użytkownik chce skopiować kontakty.

Eksportuj

Odnośnik ten otwiera okno Zapisz jako. W tym oknie można określić nazwę pliku, do którego ma zostać zapisana lista adresów, oraz wybrać folder, w którym ten plik będzie przechowywany. Lista jest zapisywana w formacie TXT lub CSV. Przed otwarciem okna Zapisz jako moduł Anti-Spam zaoferuje zapisanie całej listy lub tylko wybranych pozycji.

Dodawaj adresy dozwolonych nadawców podczas uczenia modułu Anti-Spam

Pole to włącza / wyłącza dodawanie nowych adresów do listy dozwolonych nadawców podczas uczenia modułu Anti-Spam.

Domyślnie pole to jest zaznaczone.


Okno Dozwolone frazy

Lista Dozwolone frazy

Zawiera wyrażenia kluczowe, których obecność w wiadomości świadczy o tym, że jest ona użyteczna.

Można dodać do listy frazę lub maskę frazy.

Jeżeli pole obok frazy jest zaznaczone, moduł Anti-Spam wykorzysta ją podczas filtrowania poczty.

Jeżeli pole obok frazy nie jest zaznaczone, moduł Anti-Spam wykluczy ją z listy i nie użyje jej podczas filtrowania poczty.

Dodaj

Odnośnik ten otwiera okno Dozwolone frazy. W tym oknie można dodać do listy frazę lub jej maskę.

Modyfikuj

Odnośnik ten otwiera okno Dozwolone frazy. W tym oknie można modyfikować wybraną frazę lub maskę frazy.

Usuń

Odnośnik ten usuwa z listy wybraną frazę lub maskę frazy.

Importuj

Odnośnik ten otwiera okno Otwórz plik. W tym oknie możesz wybrać plik CSV, z którego chcesz zaimportować adresy. Przed otwarciem okna Otwórz plik moduł Anti-Spam zaoferuje dodanie wpisów z pliku do istniejącej listy lub zastąpienie istniejącej listy wpisami z pliku.

Eksportuj

Odnośnik otwiera okno Zapisz jako. W tym oknie można określić nazwę pliku, do którego ma zostać zapisana lista, oraz wybrać folder, w którym ten plik będzie przechowywany. Lista jest zapisywana w formacie CSV. Przed otwarciem okna Zapisz jako moduł Anti-Spam zaoferuje zapisanie całej listy lub tylko wybranych pozycji.


Okno Umowa

Umowa

Okno to zawiera warunki, które użytkownik musi spełniać, aby wprowadzać zmiany na liście wulgaryzmów.

Mam odpowiedni wiek i zgadzam się na warunki

Zaznaczenie tego pola oznacza wyrażenie zgody na powyższe warunki. Jeśli pole jest zaznaczone, możliwe jest modyfikowanie listy słów obscenicznych.

Jeśli pole nie jest zaznaczone, niemożliwe jest modyfikowanie listy słów obscenicznych.


Kontrola systemu

Włącz moduł Kontrola systemu

Pole to włącza / wyłącza moduł Kontrola systemu.

Jeśli pole jest zaznaczone, moduł będzie gromadził i zapisywał informacje o wszystkich zdarzeniach, które wystąpią w systemie (np. modyfikowanie pliku, modyfikowanie kluczy rejestru, uruchamianie sterowników, próby wyłączenia komputera). Informacje te są używane do śledzenia szkodliwej aktywności aplikacji oraz do przywracania systemu do stanu sprzed pojawienia się szkodliwej aplikacji (cofanie działań szkodliwej aplikacji). Kontrola systemu zbiera dane z różnych źródeł, włączając w to inne moduły. Kontrola systemu analizuje aktywność aplikacji i dostarcza zebrane informacje pozostałym modułom.

Domyślnie pole to jest zaznaczone.

Sekcja Analiza heurystyczna umożliwia określenie akcji podejmowanych przez Kontrolę systemu po przeanalizowaniu aktywności aplikacji.

Użyj sygnatur strumieni zachowań (BSS)

Pole to włącza / wyłącza używanie technologii BSS (Behavior Stream Signatures), która pozwala analizować aktywność aplikacji w oparciu o zebrane informacje.

Jeśli pole jest zaznaczone, moduł Kontrola systemu będzie analizował aktywność aplikacji w oparciu o zebrane informacje i możliwe do zaktualizowania sygnatury strumieni zachować (BSS). Kontrola systemu sprawdza, w jakim zakresie działania aplikacji są podobne do szkodliwych akcji. Jeżeli po przeanalizowaniu aktywności aplikacji moduł Kontrola systemu uzna ją za szkodliwą, wykona na niej zdefiniowaną akcję (np. zamknie aplikację).

Kontrola systemu uzupełnia listę sygnatur strumieni zachowań podczas aktualizacji programu Kaspersky PURE.

Jeśli pole nie jest zaznaczone, Kontrola systemu nie będzie analizowała aktywności aplikacji lecz zbierała i przechowywała o nich informacje.

Domyślnie pole to jest zaznaczone.

Po wykryciu aktywności szkodliwego oprogramowania: Automatycznie wybierz akcję

Jeśli analiza aktywności aplikacji wykaże, że jest ona szkodliwa, Kontrola systemu cofnie działania aplikacji i powiadomi o tym użytkownika.

Kontrola systemu dodaje do raportu informacje o zdarzeniu i wynikach przetwarzania.

Ustawienie jest wybrane domyślnie, jeśli włączony jest automatyczny tryb ochrony.

W interaktywnym trybie ochrony opcja ta jest niedostępna.

Po wykryciu aktywności szkodliwego oprogramowania: Pytaj o akcję

Jeżeli analiza aktywności aplikacji wykaże, że jest ona szkodliwa, moduł Kontrola systemu zapyta użytkownika o akcję.

Opcja jest wybrane domyślnie, jeśli włączony jest interaktywny tryb ochrony.

W automatycznym trybie ochrony opcja ta jest niedostępna.

Po wykryciu aktywności szkodliwego oprogramowania: Wybierz akcję

Z listy rozwijalnej należy wybrać akcję, jaką moduł Kontrola systemu podejmie na szkodliwym obiekcie:

  • Usuń – moduł Kontrola systemu usuwa szkodliwą aplikację.
  • Przerwij działanie szkodliwej aplikacji – Kontrola systemu kończy wszystkie procesy szkodliwego oprogramowania.
  • Ignoruj – Kontrola systemu nie wykonuje żadnego działania na aplikacji.

Sekcja Jeżeli jest to możliwe, wycofaj działania szkodliwego oprogramowania po jego wykryciu umożliwia określenie akcji podejmowanej przez Kontrolę systemu w przypadku, gdy wycofanie szkodliwych akcji jest możliwe. W tej sekcji można również ograniczyć ilość miejsca na dysku przeznaczonego na wycofanie zmian.

Ogranicz dane przechowywane w celu wycofywania

Pole to włącza / wyłącza ograniczenie rozmiaru danych przechowywanych w celu wycofywania szkodliwej aktywności.

Domyślnie pole to jest odznaczone.

Obok pola możesz określić rozmiar pamięci, której Monitor aktywności będzie używać podczas wycofywania szkodliwych akcji.

Wartość ta jest określana w megabajtach.

Wartość domyślna: 20 MB.

Jeżeli jest to możliwe, wycofaj działania szkodliwego oprogramowania po jego wykryciu: Automatycznie wybierz akcję

Jeśli akcje modułów Kontrola systemu, Ochrona proaktywna lub Ochrona plików bądź zadanie skanowania zasygnalizują, że wycofanie zmian jest niezbędne, Kontrola systemu wykona je automatycznie.

Ustawienie jest wybrane domyślnie, jeśli włączony jest automatyczny tryb ochrony.

W interaktywnym trybie ochrony ustawienie to jest niedostępne.

Jeżeli jest to możliwe, wycofaj działania szkodliwego oprogramowania po jego wykryciu: Pytaj o akcję

Jeśli akcje modułów Kontrola systemu, Ochrona proaktywna lub Ochrona plików bądź uruchomienie zadania skanowania zasygnalizują, że wycofanie zmian jest niezbędne, Kontrola systemu zapyta użytkownika o akcję.

Opcja jest wybrane domyślnie, jeśli włączony jest interaktywny tryb ochrony.

W automatycznym trybie ochrony ustawienie to jest niedostępne.

Jeżeli jest to możliwe, wycofaj działania szkodliwego oprogramowania po jego wykryciu

Jeśli akcje modułów Kontrola systemu, Ochrona proaktywna lub Ochrona plików bądź uruchomienie zadania skanowania zasygnalizują, że wycofanie zmian jest niezbędne, Kontrola systemu wykona jedną z następujących akcji wybranych z listy rozwijalnej:

  • Wycofaj zmiany – Kontrola systemu wycofa działania szkodliwego oprogramowania. Jest to akcja wybrana domyślnie.
  • Nie wycofuj zmian – Kontrola systemu zapisze informacje o aktywności szkodliwego oprogramowania, ale nie cofnie jego działań.

Funkcja ta nie jest dostępna w systemie Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Sekcja Zarządzanie ustawieniami

Zapisz

Przycisk ten otwiera okno Wybierz plik konfiguracyjny. W tym oknie możesz określić nazwę pliku konfiguracyjnego, w którym zostaną zapisane ustawienia Kaspersky PURE. Możesz również wybrać folder docelowy dla tego pliku.

Sekcja Wczytaj ustawienia umożliwia zaimportowanie ustawień programu Kaspersky PURE.

Wczytaj

Przycisk ten otwiera okno Wybierz plik konfiguracyjny. W oknie tym możesz wybrać plik konfiguracyjny z ustawieniami Kaspersky PURE, które mają zostać zastosowane.

Sekcja Przywróć ustawienia domyślne umożliwia powrót do domyślnych ustawień Kaspersky PURE .

Przywróć

Przycisk ten otwiera okno Kreatora konfiguracji Kaspersky PURE. W oknie Przywróć ustawienia Kreatora konfiguracji możesz przywrócić zalecane ustawienia Kaspersky PURE.


Okno Ochrona hasłem

Zapomniane hasło nie może zostać przywrócone. Jeżeli zapomnisz swoje hasło, skontaktuj się z pomocą techniczną w celu odzyskania dostępu do ustawień programu Kaspersky PURE.

Sekcja Ochrona hasłem umożliwia zdefiniowanie hasła do zarządzania Kaspersky PURE.

Stare hasło

Stare hasło używane do zarządzania Kaspersky PURE.

Pole jest dostępne, jeżeli wcześniej ustawiłeś hasło i chcesz je teraz zmienić.

Nowe hasło

Nowe hasło do zarządzania Kaspersky PURE.

Potwierdź hasło

Potwierdzenie hasła wpisanego w polu Nowe hasło.

Sekcja Zastosuj hasło do umożliwia zdefiniowanie funkcji związanych z zarządzaniem aplikacji, które mają być chronione hasłem.

Konfiguracja ustawień aplikacji

Pole to włącza / wyłącza pytanie o hasło podczas próby zapisania zmian w ustawieniach aplikacji.

Pole to jest zaznaczone domyślnie.

Zarządzanie Kopią zapasową

Pole to włącza / wyłącza opcję pytania użytkownika o hasło przy próbie otwarcia okna Kopia zapasowa i przywracanie.

Domyślnie pole to nie jest zaznaczone.

Korzystanie z Kontroli sieci domowej

Pole to włącza / wyłącza opcję pytania użytkownika o hasło przy próbie otwarcia okna Kontrola sieci domowej.

Domyślnie pole to jest zaznaczone.

Zarządzanie Kontrolą rodzicielską

Pole to włącza / wyłącza żądanie wpisania hasła przy próbie otwarcia okna Kontrola rodzicielska.

Domyślnie pole nie jest zaznaczone.

Zakończenie działania aplikacji

Pole to włącza / wyłącza żądanie wpisania hasła, gdy użytkownik próbuje zamknąć aplikację.

Domyślnie pole to jest zaznaczone.

Usuwanie aplikacji

Pole to włącza / wyłącza żądanie wpisania hasła, gdy użytkownik próbuje usunąć aplikację.

Domyślnie pole to nie jest zaznaczone.


Zakładka Filtr geograficzny

Włącz filtrowanie według domen regionalnych

Pole to włącza / wyłącza zarządzanie dostępem do domen w zależności od regionu, do którego należą.

Domyślnie pole to nie jest zaznaczone.

Lista domen

Lista zawiera domeny krajów i regionów.

Dla każdej domeny wyświetlane są następujące informacje:

  • ustawienia dostępu w kolumnie Dostęp (Akceptuj / Zablokuj lub Pytaj);
  • nazwa domeny w kolumnie Domena;
  • nazwa kraju w kolumnie Region;
  • wartość współczynnika infekcji przydzielonego do domeny przez specjalistów z Kaspersky Lab w kolumnie Współczynnik infekcji.

W oparciu o ustawienia dla każdej domeny Ochrona WWW zezwala, blokuje lub pyta użytkownika o akcję przy próbie połączenia ze stroną internetową znajdującą się w wybranej domenie.

Zezwól

Po kliknięciu tego przycisku moduł Ochrona WWW będzie zezwalał na dostęp do stron internetowych należących do wybranej domeny.

Blokuj

Po kliknięciu tego przycisku moduł Ochrona WWW będzie blokować dostęp do stron internetowych należących do wybranej domeny.

Pytaj

Po kliknięciu tego przycisku moduł Ochrona WWW pyta użytkownika o akcję: blokowanie lub zezwolenie na dostęp do stron internetowych należących do wybranej domeny.


Zakładka Bezpieczne surfowanie

W sekcji Kaspersky URL Advisor można wybrać tryb skanowania odnośników na stronach internetowych w celu sprawdzenia, czy znajdują się one na liście szkodliwych adresów lub adresów phishingowych.

Sprawdzaj adresy internetowe

Pole włącza / wyłącza sprawdzanie, czy adresy internetowe znajdują się n liście szkodliwych adresów lub adresów phishingowych.

Domyślnie pole to jest zaznaczone.

Ustawienia

Kliknięcie przycisku otwiera okno Ustawienia Kaspersky URL Advisor. W oknie tym możesz wybrać tryb sprawdzania adresów i kategorie sprawdzanych stron internetowych.

Wszystkie oprócz wykluczonych

W tym trybie Ochrona WWW sprawdza wszystkie adresy na stronie internetowej i informuje Cię o stopniu zagrożenia zasobu sieciowego zanim spróbujesz uzyskać do niego dostęp. Moduł Ochrona WWW nie skanuje zawartości stron internetowych, które zostały dodane do listy zaufanych adresów.

Ten tryb skanowania wybrany jest domyślnie.

Wykluczenia

Kliknięcie tego przycisku otwiera okno Wykluczenia. W tym oknie możesz utworzyć listę adresów internetowych, którym ufasz co do zawartości. Ochrona WWW nie skanuje odnośników na tych stronach w celu sprawdzenia, czy znajdują się one na liście szkodliwych adresów lub adresów phishingowych.

Przycisk jest dostępny, jeśli wybrano opcję Wszystkie oprócz wykluczonych.

Tylko strony internetowe z listy

Po włączeniu tego trybu Ochrona WWW skanuje tylko zawartość stron internetowych, których adresy znajdują się na liście sprawdzanych adresów. Po zakończeniu skanowania moduł informuje Cię o stopniu zagrożenia zasobów sieciowych określonych stron internetowych przy próbie połączenia się z daną stroną.

Określ

Kliknięcie tego przycisku spowoduje otwarcie okna Sprawdzane adresy. W tym oknie możesz utworzyć listę adresów, które będą skanowane przez moduł Ochrona WWW.

Ten przycisk jest dostępny, jeśli zaznaczono opcję Tylko na stronach internetowych z listy.

W module Blokowanie niebezpiecznych stron możesz włączyć lub wyłączyć blokowanie dostępu do niebezpiecznych stron internetowych. Domyślne ustawienia tej sekcji zależą od wybranego poziomu ochrony.

Blokuj niebezpieczne strony

Jeśli pole jest zaznaczone, Ochrona WWW blokuje dostęp do stron internetowych uznanych przez Kaspersky URL Advisor za szkoldiwe lub phishingowe. Jeśli Ochrona WWW nie może jednoznacznie stwierdzić, czy strona, do której prowadzi odnośnik, jest bezpieczna, zasugeruje uruchomienie jej w trybie Bezpieczne uruchamianie. Po otwarciu strony w trybie Bezpieczne uruchamianie szkodliwe obiekty nie stanowią żadnego zagrożenia dla bezpieczeństwa komputera.

Moduł Ochrona WWW umożliwia uruchamianie stron w trybie Bezpieczne uruchamianie w przeglądarkach Microsoft® Internet Explorer®, Mozilla™ Firefox™ i Google Chrome™.

Jeżeli pole nie jest zaznaczone, moduł Ochrona WWW nie zablokuje dostępu do znanych szkodliwych stron internetowych.

Domyślnie pole to nie jest zaznaczone.


Zakładka Bankowość elektroniczna

Włącz kontrolę

Pole to włącza / wyłącza moduł odpowiedzialny za monitorowanie prób dostępu do usług bankowości elektronicznej. Moduł ten pyta użytkownika o przełączenie do trybu Bezpieczne surfowanie podczas odwiedzania stron znajdujących się na liście zasobów przetwarzających poufne dane. Opcja ta umożliwia kontrolowanie poziomu bezpieczeństwa podczas pracy z usługami sieciowymi, które wymagają dostępu do Twoich danych finansowych.

Domyślnie pole to nie jest zaznaczone.

Lista stron internetowych

Zawiera adresy stron internetowych, podczas odwiedzania których Ochrona WWW zaoferuje użytkownikowi przełączenie do trybu Bezpiecznego surfowania.

Możliwe jest dodanie do listy adresu internetowego lub jego maski.

Dodaj

Otwiera okno Maska adresu (URL), w którym możesz dodać adres / maskę adresu.

Modyfikuj

Otwiera okno Maska adresu (URL), w którym możesz zmienić wybrany adres / maskę adresu.

Usuń

Usuwa z listy wybrany adres / maskę adresu.


Ustawienia Anti-Phishing

Użyj analizy heurystycznej do sprawdzania stron internetowych pod kątem phishingu

Pole to włącza / wyłącza korzystanie z analizy heurystycznej podczas skanowania stron internetowych pod kątem phishingu.

Domyślnie pole to jest zaznaczone.

Suwak

Dostosowuje poziom szczegółowości skanowania stron internetowych. Poziom ten zapewnia równowagę pomiędzy dokładnością wyszukiwania nowych zagrożeń, poziomem obciążenia zasobów systemu operacyjnego oraz czasem potrzebnym na wykonanie skanowania.

Dostępne są następujące poziomy skanowania:

  • Niski. Analiza heurystyczna skanuje stronę internetową w poszukiwaniu elementów phishingowych przy użyciu minimalnej liczby parametrów. Takie skanowania wymaga mniejszej ilości zasobów systemu i zajmuje mniej czasu; liczba fałszywych alarmów jest zredukowana do minimum. Jest to poziom domyślny.
  • Średni. Analiza heurystyczna skanuje strony internetowe w poszukiwaniu elementów phishingowych przy użyciu zestawu parametrów umożliwiających zachowanie równowagi pomiędzy szybkością skanowania a poziomem szczegółowości skanowania, jak również pozwalających uniknąć znacznej ilości fałszywych alarmów.
  • Szczegółowy. Analiza heurystyczna skanuje stronę internetową w poszukiwaniu elementów phishingowych przy użyciu maksymalnej liczby parametrów. Jest to skanowanie szczegółowe z użyciem dużej ilości zasobów systemu operacyjnego i zajmujące więcej czasu. Istnieje możliwość wygenerowania fałszywych alarmów.


W sekcji Tryb sprawdzania możesz wskazać adresy internetowe, które będą skanowane przez Ochronę WWW.

Wszystkie adresy internetowe

Jeśli wybierzesz tę opcję, Ochrona WWW będzie skanować wszystkie odnośniki na stronach internetowych wszystkich rodzajów.

Jest to opcja ustawiona domyślnie.

Wyłącznie adresy internetowe w wynikach wyszukiwania

Jeśli wybierzesz tę opcję, Ochrona WWW będzie skanować tylko adresy internetowe na stronach internetowych w wynikach wyszukiwania zwróconych przez wyszukiwarki internetowe.

W sekcji Kategorie stron internetowych możesz wybrać kategorie stron internetowych, dla których Ochrona WWW będzie sprawdzać adresy internetowe.

Pokaż informacje o kategoriach zawartości strony

Pole to włącza / wyłącza skanowanie adresów internetowych na stronach w zależności od ich przynależności do wybranej kategorii.

Domyślnie pole to nie jest zaznaczone.

Wszystkie

Kliknięcie tego odnośnika zaznacza pola dla wszystkich kategorii stron internetowych.

Wyczyść

Kliknięcie tego odnośnika usuwa zaznaczenia z pól dla wszystkich kategorii stron internetowych.

Kategorie stron internetowych (pola)

Możesz użyć pól do wybrania kategorii stron internetowych, dla których Ochrona WWW będzie sprawdzać adresy.

Jeśli pole jest zaznaczone, Ochrona WWW skanuje adresy internetowe na stronach internetowych z tej kategorii.

Jeśli pole nie jest zaznaczone, Ochrona WWW nie skanuje adresów internetowych na stronach internetowych z tej kategorii.

Domyślnie wszystkie pola są zaznaczone, jeśli zaznaczone jest pole Pokaż informacje o kategoriach zawartości strony.


Wykluczenia

Lista Wykluczenia

Wyświetla adresy stron internetowych, którym ufasz co do zawartości. Ochrona WWW nie sprawdza, czy odnośniki na stronach internetowych z tej listy znajdują się na liście szkodliwych adresów lub adresów phishingowych. Do listy możesz dodać adres internetowy lub jego maskę.

Jeśli pole obok adresu jest zaznaczone, Ochrona WWW nie skanuje odnośników na stronach internetowych o tym adresie.

Jeśli pole obok adresu internetowego nie jest zaznaczone, Ochrona WWW skanuje odnośniki do stron internetowych o tym adresie internetowym.

Dodaj

Otwiera okno Maska adresu (URL), w którym możesz dodać adres / maskę adresu.

Modyfikuj

Otwiera okno Maska adresu (URL), w którym możesz zmienić wybrany adres / maskę adresu.

Usuń

Usuwa z listy wybrany adres / maskę adresu.

Importuj

Kliknięcie tego przycisku otwiera okno, w którym można zaimportować listę adresów internetowych z pliku .txt.

Podczas importowania możesz dodać do swojej listy jedynie nowe adresy lub całkowicie ją zastąpić.

Eksportuj

Kliknięcie tego przycisku otwiera okno, w którym można zapisać listę stron do pliku .txt.


Kategoria danych tożsamości

Pole do wprowadzania danych

W tym polu użytkownik może wprowadzić nazwę nowej kategorii zasobów, do których dostęp będzie kontrolowany przez moduł Kontrola aplikacji.


Adresy

Lista adresów

Zawiera zakres adresów należących do sieci.

Na liście nie są wyświetlane zakresy adresów skonfigurowanych dodatkowo.


Dodatkowe

W sekcji Powiadom możesz skonfigurować tryb powiadamiania o zmianach w sieci.

W przypadku nawiązania połączenia sieciowego

Pole to włącza / wyłącza powiadomienia Zapory sieciowej o połączeniu sieciowym.

Domyślnie pole to nie jest zaznaczone.

W sytuacji, kiedy zmienione zostanie powiązanie pomiędzy adresem MAC a adresem IP

Pole to włącza / wyłącza wyświetlanie powiadomień Zapory sieciowej o zmianach w powiązaniach pomiędzy adresem MAC a adresem IP.

Na przykład, jeśli pole jest zaznaczone, Zapora sieciowa poinformuje Cię, gdy usługa DHCP przypisze inny adres IP.

Domyślnie pole to nie jest zaznaczone.

W momencie pojawienia się nowego adresu MAC

Pole to włącza / wyłącza powiadomienia Zapory sieciowej o zmianie adresu MAC.

Na przykład, jeśli pole jest zaznaczone, Zapora sieciowa poinformuje Cię o zamianie karty sieciowej.

Domyślnie pole to nie jest zaznaczone.

W sekcji Akcja wykonywana po nawiązaniu połączenia możesz wybrać domyślną drukarkę.

Wybierz domyślną drukarkę

Pole to włącza / wyłącza korzystanie z domyślnej drukarki wybranej z listy rozwijalnej.

To pole jest dostępne, jeżeli w systemie operacyjnym zainstalowano drukarkę.

Domyślnie pole to nie jest zaznaczone.


Adres IP

Adres IP

Adres IP lub lub jego maska (na przykład adres IP 91.103.64.6).


Pliki złożone

W sekcji Ograniczenie rozmiaru możesz ustawić ograniczenie rozmiaru plików złożonych, które Kaspersky PURE ma rozpakowywać i skanować.

Nie rozpakowuj dużych plików złożonych

Jeśli pole jest zaznaczone, Kaspersky PURE wyklucza ze skanowania pliki złożone o rozmiarach większych niż zdefiniowana wartość (za wyjątkiem dużych plików wypakowanych z archiwów). Jeżeli pole nie jest zaznaczone, aplikacja skanuje pliki wszystkich rozmiarów.

Domyślnie pole to nie jest zaznaczone.

Maksymalny rozmiar pliku

Kaspersky PURE skanuje tylko te pliki, których rozmiar nie przekracza określonej wartości. Wartość ta jest określona w megabajtach.

Domyślnie maksymalny rozmiar pliku wynosi 100 MB.


Zakładka Źródło

Lista Źródło

Zawiera adresy zasobów, z których Kaspersky PURE pobiera i instaluje uaktualnienia dla swoich baz danych. Tymi lokalizacjami mogą być serwery FTP, HTTP oraz foldery lokalne i sieciowe.

Podczas procesu aktualizacji Kaspersky PURE odwołuje się do tej listy, wybierając adres pierwszego serwera i próbuje pobrać z niego pliki. Jeżeli nie można pobrać uaktualnień z pierwszego serwera na liście, aplikacja podejmuje próbę połączenia i pobrania uaktualnień z kolejnego serwera. Adres serwera, z którego pobierane są uaktualnienia, zostanie automatycznie przeniesiony na początek listy. Podczas następnej aktualizacji z serwerów firmy Kaspersky Lab aplikacja w pierwszej kolejności będzie próbowała uzyskać dostęp do serwera, z którego poprzednio pomyślnie pobrano uaktualnienia.

Jeżeli zaznaczono pole obok danego źródła uaktualnień, Kaspersky PURE będzie pobierał z niego uaktualnienia.

Jeżeli nie zaznaczono pola obok danego źródła uaktualnień, Kaspersky PURE nie będzie pobierał z niego uaktualnień.

Domyślnie lista źródeł uaktualnień zawiera tylko Serwery aktualizacji firmy Kaspersky Lab. To źródło uaktualnień nie może być modyfikowane ani usuwane.

Dodaj

Kliknięcie tego przycisku otwiera okno Wybierz źródło uaktualnień. W tym oknie możesz wybrać źródło uaktualnień.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Wybierz źródło uaktualnień. W oknie tym możesz zmienić wybrane źródło uaktualnień.

Usuń

Kliknięcie tego przycisku usuwa wybrane źródło uaktualnień z listy.

W górę

Przesuwa wybrane źródło uaktualnień o jedną pozycję w górę.

W dół

Przesuwa wybrane źródło uaktualnień o jedną pozycję w dół.

Serwer proxy

Kliknięcie tego przycisku otwiera okno Ustawienia serwera proxy. W oknie tym możesz skonfigurować ustawienia dostępu do Internetu za pośrednictwem serwera proxy.

Jeżeli jako źródeł uaktualnień używasz serwerów aktualizacji firmy Kaspersky Lab, w sekcji Ustawienia regionalne wybierz serwer, który znajduje się najbliżej Twojego położenia geograficznego.

Wykryj automatycznie

Informacja o Twoim położeniu zostanie skopiowana z rejestru Twojego systemu operacyjnego podczas wykonywania zadania.

Jest to ustawienie domyślne.

Wybierz z listy

Podczas aktualizacji program Kaspersky PURE połączy się z serwerem aktualizacji określonego kraju.

Dla tego ustawienia dostępna jest lista rozwijalna, z której można wybrać kraj najbliższy Twojej lokalizacji.


Tryb uruchamiania

W sekcji Terminarz możesz utworzyć terminarz, zgodnie z którym program Kaspersky PURE będzie uruchamiał zadanie aktualizacji.

Automatycznie

W tym trybie Kaspersky PURE sprawdza z określoną częstotliwością źródło uaktualnień w poszukiwaniu nowych aktualizacji. Częstotliwość sprawdzania źródła uaktualnień może wzrastać podczas epidemii wirusów. Po wykryciu nowych uaktualnień program pobiera je i instaluje na komputerze.

Ten tryb aktualizacji programu Kaspersky PURE jest wybrany domyślnie.

Ręcznie

W tym trybie opcja pobierania uaktualnień zgodnie z terminarzem jest niedostępna. Umożliwia on uruchamianie zadania aktualizacji w dogodnym dla Ciebie czasie.

Domyślnie tryb ten jest wyłączony.

Zgodnie z terminarzem

W tym trybie Kaspersky PURE okresowo uruchamia zadanie według ustalonego terminarza. W tym przypadku możliwe jest ręczne uruchomienie zadania aktualizacji.

Domyślnie pobieranie uaktualnień zgodnie z terminarzem jest wyłączone.

Możesz tutaj określić odstęp czasu pomiędzy wykonywanymi zadaniami.

Funkcja ta staje się dostępna po wybraniu trybu Zgodnie z terminarzem.

Dostępne są następujące opcje terminarza:

  • Minuty. Odstęp czasowy pomiędzy uruchomieniami zadania skanowania wynosi kilka minut.

    Dostępna jest opcja Uruchom co N minut. Odstępy czasu wyrażane są tu w minutach. Wartość ta nie powinna przekraczać 59 minut. Domyślnie wartość jest ustawiona na 5 minut.

  • Godziny. Odstęp pomiędzy skanowaniami wyrażony jest w godzinach.

    Dla tej wartości dostępne jest ustawienie Uruchom co N godzin. Odstępy czasu wyrażane są w godzinach. Wartość ta nie powinna przekraczać 23 godzin. Domyślnie wartość jest ustawiona na 1 godzinę.

  • Dni. Odstęp czasu między skanowaniami jest podawany w dniach.

    Dostępne są następujące opcje:

    • Uruchom co N dni. Odstępy czasu wyrażone są w dniach. Domyślnie wartość jest ustawiona na 1 dni.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie czas ustawiony jest na godzinę 00:00.
  • Co tydzień. Zadanie będzie uruchamiane w określone dni tygodnia.

    Dostępne są następujące opcje:

    • Uruchom w dni. Dostępne pola włączają / wyłączają zadanie aktualizacji w wybrane dni tygodnia.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie czas ustawiony jest na godzinę 00:00.
  • O określonym czasie. Zadanie będzie uruchamiane w podanym dniu, o wybranym czasie.

    Dla tej wartości dostępne jest ustawienie Data i czas uruchomienia. Zadanie aktualizacji będzie uruchamiane automatycznie w określonym dniu i o podanym czasie. Datę uruchomienia wyraża się w formacie dd/mm/rr, a czas jako gg:mm:ss. Domyślnie podana jest bieżąca data, a czas ustawiony jest na 12:00:00.

  • Co miesiąc. Zadanie będzie uruchamiane raz w miesiącu w określonym dniu i o podanym czasie.

    Dostępne są następujące ustawienia:

    • Uruchom w każdy N dzień miesiąca.. Zadanie aktualizacji bazy danych będzie uruchamiane automatycznie przez Kaspersky PURE określonego dnia miesiąca. Domyślnie ustawiona jest wartość Uruchom w każdy 1 dzień miesiąca.
    • Czas uruchomienia. Określa czas rozpoczęcia zadania. Domyślnie czas ustawiony jest na godzinę 00:00.
  • Po uruchomieniu aplikacji. Zadanie będzie uruchamiane wraz z każdym uruchomieniem programu Kaspersky PURE.

    Dla tej wartości dostępne jest ustawienie Uruchom po. Określa odstęp czasu wyrażony w minutach od włączenia programu Kaspersky PURE, po upływie którego aplikacja automatycznie uruchomi zadanie aktualizacji bazy danych. Domyślnie ustawiona jest wartość 15 minut.

Odrocz uruchomienie zadania na

Po włączeniu programu Kaspersky PURE uruchamianie zadania zostanie wstrzymane na określony czas.

Na przykład, skonfigurowałeś aplikację tak, aby uruchamiała się podczas ładowania systemu operacyjnego. Po załadowaniu systemu, kiedy uruchamia się wiele procesów, Kaspersky PURE odkłada uruchomienie zadania na określony czas.

Domyślnie wartość jest ustawiona na 15 minut.

Ustawienie to jest dostępne dla wszystkich wariantów terminarza z wyjątkiem opcji Po uruchomieniu aplikacji.

Uruchom pominięte zadania

Może się zdarzyć, że zadanie nie będzie mogło zostać uruchomione (na przykład, gdy komputer będzie wyłączony). Pole to włącza / wyłącza automatyczne uruchamianie zadania, kiedy tylko stanie się to możliwe.

Jeśli pole nie jest zaznaczone, Kaspersky PURE nie uruchamia pominiętych zadań. Zamiast tego uruchamia następne zadanie zgodnie z terminarzem.

Funkcja ta jest dostępna dla wszystkich opcji terminarza, za wyjątkiem Godziny, Minuty i Po uruchomieniu aplikacji.

Domyślnie pole to jest zaznaczone.

W sekcji Konto użytkownika możesz zezwolić na uruchamianie zadania z poziomu innego konta.

Uruchom zadanie jako

Jeśli pole to jest zaznaczone, Kaspersky PURE będzie uruchamiał zadanie aktualizacji przy użyciu uprawnień wybranego konta użytkownika. Funkcja ta dostępna jest zarówno dla aktualizacji ręcznej, jak i zaplanowanej.

Dostępne są następujące ustawienia:

  • Nazwa. Definiuje nazwę konta użytego do uruchomienia zadania.
  • Hasło. Ustanawia hasło dla wprowadzonego konta.

Jeśli pole nie jest zaznaczone, zadania są uruchamiane z poziomu bieżącego konta użytkownika, na którym jesteś zalogowany.

Domyślnie pole to nie jest zaznaczone.


Okno Wybierz folder

Folder

Pole to zawiera ścieżkę dostępu do obiektu (pliku lub folderu), który ma być wykluczony ze skanowania przez Kaspersky PURE. Można wybrać plik lub folder z drzewa znajdującego się nad polem do wprowadzania danych lub ręcznie wpisać ścieżkę dostępu. Aby wskazać grupę plików, można użyć maski pliku.


Wybierz aplikację

Pole wyszukiwania

Zaprojektowane do szybkiego wyszukiwania wpisów na liście. W trakcie wprowadzania znaków lista wyświetlać będzie tylko wpisy zawierające tę konkretną kombinację znaków.

Lista aplikacji

Z listy możesz wybrać plik wykonywalny aplikacji.

Aplikacja

Kolumna ta wyświetla nazwę aplikacji zainstalowanej na komputerze.

Producent

Kolumna ta wyświetla nazwę producenta aplikacji.

Plik

Kolumna ta wyświetla pełną ścieżkę dostępu do pliku wykonywalnego aplikacji.


Okno Ustawienia powiadomień e-mail

Sekcja Od zawiera ustawienia dostarczania powiadomień.

Adres

Adres, z którego Kaspersky PURE wysyła powiadomienia.

Serwer SMTP

Adres serwera pocztowego SMTP, poprzez który Kaspersky PURE wysyła powiadomienia (na przykład mail.company.com).

Port

Numer portu używanego przez Kaspersky PURE do wysyłania powiadomień.

Domyślnie wybrany jest numer portu 25.

Nazwa użytkownika

Nazwa użytkownika na serwerze.

Hasło

Hasło użytkownika na serwerze.

W sekcji Do można określić adres e-mail, na który Kaspersky PURE będzie wysyłał powiadomienia.

Adres

Adres e-mail, na który program Kaspersky PURE ma wysyłać powiadomienia.

Sprawdź

Przycisk, który pozwala na wysłanie za pośrednictwem Kaspersky PURE wiadomości testowej na określony adres e-mail.

Staje się on dostępny po zdefiniowaniu w polu Serwer SMTP adresu serwera pocztowego.

Sekcja Tryb wysyłania umożliwia wybranie trybu wysyłania powiadomień za pośrednictwem poczty elektronicznej.

Natychmiast po wystąpieniu zdarzenia

Aplikacja Kaspersky PURE wysyła wiadomość natychmiast po wystąpieniu zdarzenia.

Tryb ten jest wybrany domyślnie.

Zgodnie z terminarzem

Kaspersky PURE powiadamia o zdarzeniach zgodnie z ustawionym terminarzem.

Modyfikuj

Kliknięcie tego przycisku spowoduje otwarcie okna Terminarz wysyłania powiadomień e-mail. W tym oknie możesz ustawić częstotliwość wysyłania powiadomień.

Przycisk stanie się dostępny po wybraniu opcji Zgodnie z terminarzem.

Domyślnie powiadomienia wysyłane są codziennie.


Uruchamianie Kreatora

Dalej

Kliknięcie tego przycisku spowoduje uruchomienie Kreatora konfiguracji Kaspersky PURE.


Przywróć ustawienia

Przywróć ustawienia

Lista ta zawiera moduły Kaspersky PURE wraz z ustawieniami, które zostały zmodyfikowane przez użytkownika lub samą aplikację Kaspersky PURE.

Jeżeli dla jakiegoś składnika zostały wprowadzone ustawienia specjalne, zostaną one także umieszczone na liście. Przykładami ustawień specjalnych mogą być: listy dozwolonych i blokowanych fraz oraz adresów wykorzystywane przez moduł Anti-Spam, listy zaufanych adresów stron internetowych i numerów telefonu ISP, reguły wykluczeń utworzone dla składników aplikacji, reguły filtrowania aplikacji i pakietów przez moduł Zapora sieciowa.

Listy te zostają utworzone podczas pracy z Kaspersky PURE w oparciu o indywidualne zadania i wymagania bezpieczeństwa. Listy można zapisywać podczas przywracania domyślnych ustawień aplikacji.

Jeżeli pole obok komponentu jest zaznaczone, wówczas Kaspersky PURE ustawi dla niego Zalecany poziom ochrony, uwzględniając ustawienia, które użytkownik chce zachować podczas przywracania konfiguracji.

Jeśli pole obok komponentu nie jest zaznaczone, Kaspersky PURE nie zmieni jego ustawień.


Analizowanie systemu

Analizowanie systemu

Proces zbierania informacji o aplikacjach Microsoft® Windows®. Są one dodawane do listy zaufanych aplikacji, które nie mają ograniczeń co do akcji wykonywanych w systemie.

Po zakończeniu analizy systemu Kaspersky PURE przywraca ustawienia modułów wybranych w poprzednim kroku. Kaspersky PURE stosuje domyślne ustawienia modułów.


Udało się rozwiązać problemy

Zakończ

Kliknięcie tego przycisku kończy działanie Kreatora konfiguracji Kaspersky PURE.


Okno Aplikacje

Lista rozwijalna kryteriów filtrowania wpisów

Znajduje się ona w lewej górnej części okna. Z listy tej można wybrać kryterium filtrowania dla listy Aplikacje. Dostępne są następujące kryteria filtrowania:

  • Wszystkie aplikacje.
  • Uruchomione przy starcie.

Pole wyszukiwania

Zaprojektowane do szybkiego wyszukiwania wpisów na liście. W trakcie wprowadzania znaków lista wyświetlać będzie tylko wpisy zawierające tę konkretną kombinację znaków.

Lista aplikacji

Zawiera reguły dla aplikacji. Reguły te są podzielone na grupy zaufania.

Grupy i aplikacje

Kolumna ta wyświetla nazwy grup zaufania wraz z aplikacjami, które się w nich znajdują.

Kliknięcie w nagłówku kolumny znaku + dzieli kolumnę na dwie części:

  • Nazwa – kolumna ta wyświetla nazwę pliku wykonywalnego aplikacji.
  • Ścieżka dostępu – kolumna ta wyświetla pełną ścieżkę dostępu do pliku wykonywalnego aplikacji.

Stan

Kolumna ta wyświetla stan aplikacji przypisany przez Kontrolę aplikacji.

Popularność

Kolumna ta wyświetla liczbę uczestników Kaspersky Security Network korzystających z aplikacji.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Reguły dla aplikacji, jeżeli wybrano aplikację, lub okno Reguły dla grupy, jeżeli wybrano grupę. W oknie Reguły dla aplikacji możesz zmodyfikować reguły wykorzystywane przez Kontrolę aplikacji do zarządzania aktywnością aplikacji. W oknie Reguły dla grupy możesz zmodyfikować reguły dla wszystkich aplikacji należących do wybranej grupy.

Usuń z listy

Kliknięcie tego przycisku usuwa wybraną aplikację z listy.


Zakładka Pliki i rejestr systemu

Lista Pliki i rejestr systemu

Zawiera reguły dostępu aplikacji lub grupy aplikacji do zasobów pogrupowanych w kategorii Pliki i rejestr systemu.

W kolumnie Zasób pliki są pogrupowane w kategoriach System operacyjny i Dane tożsamości.

Kolumny Odczyt, Zapis, Usuwanie i Utworzenie wyświetlają odpowiedź Kaspersky PURE na akcje aplikacji mające wpływ na monitorowane zasoby. Aby zmienić reakcję Kaspersky PURE, należy wykorzystać menu kontekstowe komórki.

Poniższa tabela wyświetla ikony wskazujące akcje Kaspersky PURE oraz ich znaczenie.

Ikony wskazujące akcje Kaspersky PURE

Ikona | Wartość
Inherit | Aplikacja lub grupa dziedziczy reakcję od grupy nadrzędnej.
Allow | Kaspersky PURE umożliwia aplikacjom z wybranej grupy podejmowanie akcji na zasobie.
 | Kaspersky PURE blokuje aplikacjom z wybranej grupy możliwość podejmowania akcji na zasobie.
 | Kaspersky PURE wymaga od użytkownika nadania uprawnień dostępu do zasobu dla aplikacji lub grupy.
 | Oprócz określonej reakcji Kaspersky PURE rejestruje informacje o próbach dostępu do zasobów podjętych przez aplikację.


Zakładka Uprawnienia

Lista Uprawnienia

Zawiera reguły dostępu aplikacji lub grupy aplikacji do zasobów systemu.

Kolumna Uprawnienia wyświetla reakcję Kaspersky PURE na akcje aplikacji podejmowane na monitorowanych zasobach. Aby zmienić reakcję Kaspersky PURE na akcje aplikacji, należy wykorzystać menu kontekstowe komórki.

Reakcja Zapory sieciowej na akcje aplikacji jest wyświetlona w postaci ikon (zobacz poniższą tabelę).

Ikony wskazujące akcje Kaspersky PURE

Ikona | Wartość
Inherit | Aplikacja lub grupa dziedziczy reakcję od grupy nadrzędnej.
Allow | Kaspersky PURE umożliwia aplikacjom o wybranym stanie podejmowanie akcji na zasobie.
 | Kaspersky PURE blokuje aplikacjom o wybranym stanie możliwość podejmowania akcji na zasobie.
 | Kaspersky PURE wymaga od użytkownika nadania uprawnień dostępu do zasobu dla aplikacji lub grupy.
 | Oprócz określonej reakcji Kaspersky PURE rejestruje informacje o próbach dostępu do zasobów podjętych przez aplikację.


Zakładka Reguły sieciowe

Lista Reguły sieciowe

Zawiera reguły, których Kaspersky PURE używa do regulowania aktywności sieciowej aplikacji.

Usługa sieciowa

Kolumna ta wyświetla nazwę reguły sieciowej.

Usługa sieciowa jest zestawem ustawień opisujących aktywność sieciową, dla której jest tworzona reguła.

Podczas tworzenia warunków dla reguł możesz określić usługę sieciową i adres sieciowy. Możesz użyć adresu IP jako adresu sieciowego lub określić stan sieci. W drugim przypadku adresy będą kopiowane ze wszystkich podłączonych sieci, posiadających określony stan w tym momencie.

Kliknięcie znaku + w nagłówku kolumny rozdziela kolumnę na kilka części zawierających bardziej szczegółowe informacje o regule.

Uprawnienia

Kolumna, która wyświetla reakcję Kaspersky PURE na aktywność sieciową aplikacji. Aby zmienić reakcję Kaspersky PURE, należy wykorzystać menu kontekstowe komórki tej kolumny. Akcje wykonywane przez Kaspersky PURE w przypadku wykrycia aktywności sieciowej aplikacji są wyświetlane jako ikony (zobacz poniższą tabelę).

Ikony wskazujące akcje Kaspersky PURE

Ikona | Wartość
Inherit | Aplikacja lub grupa dziedziczy reakcję od grupy nadrzędnej.
Allow | Kaspersky PURE umożliwia aplikacjom z wybranej grupy podejmowanie akcji na zasobie.
 | Kaspersky PURE blokuje aplikacjom z wybranej grupy możliwość podejmowania akcji na zasobie.
 | Kaspersky PURE wymaga od użytkownika nadania uprawnień dostępu do zasobu dla aplikacji lub grupy.
 | Oprócz określonej reakcji Kaspersky PURE rejestruje informacje o próbach dostępu do zasobów podjętych przez aplikację.

Adres

Kolumna ta wyświetla stan sieci, dla których stosowana jest reguła.

Kliknięcie znaku + w nagłówku kolumny rozdziela kolumnę na dwie części zawierające szczegółowe informacje o regule.

Dodaj

Kliknięcie tego przycisku wyświetla okno Reguła sieciowa, w którym możesz utworzyć nową regułę sieciową.

Modyfikuj

Kliknięcie tego przycisku wyświetla okno Reguła sieciowa, w którym możesz zmodyfikować regułę sieciową wybraną z listy.

Usuń

Po kliknięciu tego przycisku Kaspersky PURE usuwa wybraną regułę z listy.

W górę

Kliknięcie tego przycisku przesuwa regułę o jedną pozycję w górę, zwiększając jej priorytet.

W dól

Kliknięcie tego przycisku przesuwa regułę o jedną pozycję w dół, zmniejszając jej priorytet.

W sekcji Opis reguły znajdującej się w dolnej części okna możesz wyświetlić treść wybranej reguły i zmodyfikować akcję programu Kaspersky PURE ustawioną przez tę regułę.


Zakładka Wykluczenia

Lista Wykluczenia

Zawiera zasoby użytkownika, które są wykluczone z obszaru ochrony Kontroli aplikacji. Zasobem może być plik, folder lub klucz rejestru.

Jeśli pole obok zasobu jest zaznaczone, dostęp do niego nie będzie kontrolowany.

Jeśli pole obok zasobu nie jest zaznaczone, Kontrola aplikacji będzie go chroniła.

Zasób

Kolumna ta wyświetla nazwę zasobu.

Ścieżka dostępu

Kolumna ta wyświetla lokalizację zasobu. Ścieżka może zawierać maskę.

Dodaj

Kliknięcie tego przycisku spowoduje otwarcie menu.

Menu zawiera następujące elementy:

  • Plik lub folder. W przypadku wybrania tego elementu zostanie otwarte okno Zasób użytkownika, które umożliwia dodanie pliku lub folderu do listy.
  • Klucz rejestru. Jeżeli wybrany zostanie ten element, zostanie otwarte okno Zasób użytkownika, w którym można wybrać klucz rejestru i ustawić dla niego określoną wartość.

Modyfikuj

Kliknięcie tego przycisku spowoduje otwarcie okna Zasób użytkownika. W tym oknie można zmodyfikować ustawienia zasobu.

Nie można modyfikować zasobów domyślnie znajdujących się na liście.

Usuń

Przycisk ten usuwa z listy wybrany zasób.

Nie można usuwać zasobów domyślnie znajdujących się na liście.


Zakładka Reguły dla pakietów

Lista reguł dla pakietów

Zawiera reguły dla pakietów. Reguła dla pakietu składa się z zestawu warunków i działań wykonywanych przez Zaporę sieciową na pakietach i strumieniach danych w momencie, gdy zostaną one spełnione. Reguły dla pakietów mają wyższy priorytet niż reguły dla aplikacji.

Domyślnie reguły dla pakietów ograniczają przychodzącą aktywność sieciową dla określonych portów TCP i UDP oraz filtrują wiadomości ICMP.

Jeśli pole obok reguły jest zaznaczone, Zapora sieciowa stosuje tę regułę.

Jeśli pole obok reguły nie jest zaznaczone, Zapora sieciowa nie stosuje reguły.

Usługa sieciowa

Kolumna wyświetlająca nazwę usługi sieciowej. Usługa sieciowa jest zestawem ustawień opisujących aktywność sieciową, dla której jest tworzona reguła.

Kliknięcie znaku + w nagłówku kolumny rozdziela kolumnę na kilka części zawierających bardziej szczegółowe informacje o regule.

Uprawnienia

Kolumna wyświetlająca akcję wykonywaną przez Zaporę sieciową, gdy aplikacja wysyła pakiet, dla którego została utworzona reguła.

Akcje Zapory sieciowej są wyświetlone w postaci ikon (zobacz poniższą tabelę).

Ikony wskazujące akcje Zapory sieciowej

Ikona | Wartość
According to the application rule | Zapora sieciowa stosuje regułę sieciową dla aplikacji przy próbie nawiązania połączenia sieciowego.
Allow | Zapora sieciowa zezwala na połączenie sieciowe.
 | Zapora sieciowa blokuje połączenie sieciowe.

Adres

Kolumna ta wyświetla stan sieci, do których Kaspersky PURE stosuje regułę.

Kliknięcie znaku + w nagłówku kolumny rozdziela kolumnę na dwie części zawierające szczegółowe informacje o zakresie adresów, do których Kaspersky PURE stosuje regułę.

Dodaj

Kliknięcie tego przycisku wyświetla okno Reguła sieciowa, w którym możesz utworzyć nową regułę sieciową.

Modyfikuj

Kliknięcie tego przycisku wyświetla okno Reguła sieciowa, w którym możesz zmodyfikować regułę sieciową wybraną z listy.

Usuń

Po kliknięciu tego przycisku Kaspersky PURE usuwa wybraną regułę z listy.

W górę

Kliknięcie tego przycisku przesuwa regułę o jedną pozycję w górę, zwiększając jej priorytet.

W dól

Kliknięcie tego przycisku przesuwa regułę o jedną pozycję w dół, zmniejszając jej priorytet.

Dodatkowe

Kliknięcie tego przycisku otwiera okno Dodatkowe. W oknie tym możesz dostosować zaawansowane ustawienia Zapory sieciowej.


Zakładka Reguły dla aplikacji

Lista rozwijalna Reguły dla aplikacji

Lista znajduje się w lewej górnej części okna. Zawiera reguły dla aplikacji przydzielonych do grup zaufania. Zgodnie z tymi regułami Zapora sieciowa reguluje dostęp aplikacji do sieci o określonym stanie. Możesz filtrować listę reguł według następujących kryteriów:

  • Wszystkie aplikacje.
  • Aplikacje sieciowe.

Pole wyszukiwania

Zaprojektowane do szybkiego wyszukiwania wpisów na liście. W trakcie wprowadzania znaków lista wyświetlać będzie tylko wpisy zawierające tę konkretną kombinację znaków.

Grupy i aplikacje

Kolumna, która wyświetla nazwy grup zaufania wraz z aplikacjami, które się w nich znajdują.

Kliknięcie w nagłówku kolumny znaku + dzieli kolumnę na dwie części:

  • Nazwa – kolumna wyświetlająca nazwę pliku wykonywalnego aplikacji.
  • Ścieżka dostępu – kolumna wyświetlająca pełną ścieżkę dostępu do pliku wykonywalnego aplikacji.

Uprawnienia

Kolumna wyświetlająca reakcję Zapory sieciowej na próbę dostępu aplikacji lub grupy aplikacji do zasobu sieciowego.

Reakcja Zapory sieciowej na akcje aplikacji jest wyświetlona w postaci ikon (zobacz poniższą tabelę).

Ikony wskazujące akcje Zapory sieciowej

Ikona | Wartość
Inherit | Aplikacja lub grupa dziedziczy reakcję od grupy nadrzędnej.
Allow | Zapora sieciowa umożliwia programom o wybranym stanie wykonywanie działań na zasobach.
 | Zapora sieciowa zabrania programom o wybranym stanie wykonywanie działań na zasobach.
 | Zapora sieciowa wymaga od użytkownika nadania uprawnień dostępu do zasobu dla aplikacji lub grupy.

Popularność

Kolumna wyświetla liczbę uczestników Kaspersky Security Network korzystających z aplikacji.

Ruch

Kolumna wyświetlająca informacje o ruchu internetowym zainicjowanym przez aplikację. Znak + znajdujący się w nagłówku kolumny pozwala uzyskać dodatkowe informacje o ruchu sieciowym aplikacji. Kliknięcie tej ikony powoduje pojawienie się dodatkowych kolumn wyświetlających natężenie przychodzącego i wychodzącego ruchu.

Użytkownik może użyć menu kontekstowego wybranej komórki tej kolumny do zmiany stanu aplikacji, przejścia do ustawień reguły dla aplikacji lub usunięcia aplikacji z listy.

Modyfikuj

Kliknięcie tego przycisku otwiera okno Reguły dla aplikacji, jeżeli wybrano aplikację, lub okno Reguły grupy, jeżeli wybrano grupę. W oknie Reguły dla aplikacji możesz modyfikować reguły wykorzystywane przez Kontrolę aplikacji do zarządzania aktywnością aplikacji. W oknie Reguły grupy możesz modyfikować reguły dla wszystkich aplikacji znajdujących się w wybranej grupie.


Hasło dostępu do kontenera

Hasło

Hasło dostępu do kontenera.

Potwierdź hasło

Potwierdzenie hasła wpisanego w polu Hasło.

Litera dysku wirtualnego

Litera dysku wirtualnego reprezentująca podłączony kontener.


Czyszczenie danych trybu Bezpiecznego uruchamiania

Otwórz folder współdzielony

Kliknięcie tego przycisku otwiera folder współdzielony Bezpiecznego uruchamiania. Folder ten przechowuje pliki dostępne zarówno w trybie Bezpiecznego uruchamiania jak i poza nim.

Wyczyść

Przycisk usuwający wszystkie dane używane w trakcie pracy w trybie Bezpiecznego uruchamiania, bez możliwości ich przywrócenia.


Ustawienia bezpiecznej przeglądarki

Wybierz przeglądarkę dla trybu Bezpieczne surfowanie

Z listy rozwijalnej możesz wybrać przeglądarkę, której chcesz używać w trybie Bezpieczne surfowanie.

Włącz automatyczne czyszczenie danych

Opcję tę należy zaznaczyć, jeśli chcesz, aby prywatne dane były usuwane zaraz po zamknięciu Bezpiecznego surfowania.

Wyłącz automatyczne czyszczenie danych

Jeżeli wybierzesz tę opcję, będziesz mógł zapisać wprowadzone prywatne dane po zamknięciu Bezpiecznego surfowanie.

Funkcja ta nie jest dostępna w systemie Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Bezpieczne uruchamianie

Wstecz

Kliknięcie tego przycisku cofa Kaspersky PURE do poprzedniego okna.

Uruchom Bezpieczne surfowanie

Kliknięcie tego przycisku otwiera domyślną przeglądarkę internetową systemu operacyjnego i przełącza ją w tryb Bezpiecznego surfowania.

Kliknięcie przycisku Strzałka w dół otwiera menu, z którego można wybrać dodatkowe działania:

  • Konfiguruj. Wybranie tego elementu otwiera okno Ustawienia Bezpiecznego surfowania, w którym możesz wybrać przeglądarkę do bezpiecznego wyświetlania stron i włączyć lub wyłączyć automatyczne usuwanie danych po zakończeniu pracy w trybie Bezpieczne surfowanie.
  • Utwórz skrót na pulpicie. Wybranie tego elementu powoduje utworzenie na pulpicie skrótu do szybkiego uruchamiania trybu Bezpieczne surfowanie.

Przejdź do Bezpiecznego uruchamiania aplikacji

Kliknięcie tego przycisku uruchamia tryb Bezpieczne uruchamianie. W Bezpiecznym uruchamianiu możesz obsługiwać nieznane aplikacje, nie stwarzając zagrożenia dla systemu operacyjnego.

Przycisk ten nie jest dostępny podczas pracy w Bezpiecznym uruchamianiu.

Kliknięcie przycisku Strzałka w dół otwiera menu, z którego można wybrać dodatkowe działania:

  • Wyczyść Bezpieczne uruchamianie aplikacji. Kliknięcie tego elementu usuwa wszystkie dane, które zostały zapisane podczas pracy w trybie Bezpiecznego uruchamiania.
  • Utwórz skrót na pulpicie. Wybranie tego elementu powoduje utworzenie na pulpicie skrótu do szybkiego uruchamiania trybu Bezpieczne uruchamianie.

Pulpit główny

Kliknięcie tego przycisku przełącza z trybu Bezpieczne uruchamianie do pulpitu głównego.

Przycisk ten jest dostępny podczas pracy w trybie Bezpieczne uruchamianie.

Otwórz folder współdzielony

Kliknięcie tego przycisku powoduje otwarcie folderu współdzielonego Bezpiecznego uruchamiania. Folder ten przechowuje pliki dostępne zarówno w trybie Bezpiecznego uruchamiania jak i poza nim.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Narzędzia dodatkowe

Wstecz

Kliknięcie tego przycisku cofa Kaspersky PURE do poprzedniego okna.

Konfiguracja przeglądarki: Uruchom

Kliknięcie tego przycisku uruchamia Kreator konfiguracji przeglądarki, który przeprowadza analizę ustawień programu Microsoft® Internet Explorer® pod kątem bezpieczeństwa.

Kaspersky Rescue Disk: Utwórz

Kliknięcie tego przycisku uruchamia Kreator tworzenia dysku ratunkowego. Dysk ratunkowy może zostać użyty do przywrócenia systemu operacyjnego po ataku wirusa, gdy pliki systemowe zostały uszkodzone lub nie można ich wczytać.

Znajdź i rozwiąż problemy z systemem Windows: Uruchom

Kliknięcie tego przycisku uruchamia Kreator Znajdź i rozwiąż problemy z systemem Windows. Kreator wyszukuje zmiany w systemie, analizuje zebrane informacje i sugeruje akcje, które pozwolą użytkownikowi wyeliminować ślady szkodliwych obiektów z systemu.

Narzędzie usuwania danych: Otwórz

Kliknięcie tego przycisku otwiera okno trwałego usuwania danych. W tym oknie możesz usunąć poufne dane w sposób uniemożliwiający hakerom ich odzyskanie i wykorzystanie.

Kreator czyszczenia śladów aktywności: Uruchom

Kliknięcie tego przycisku uruchamia Kreator czyszczenia śladów aktywności, który wyszukuje i usuwa ślady aktywności użytkownika w systemie (na przykład historię odwiedzanych stron internetowych lub uruchamianych aplikacji, utworzone pliki tymczasowe itd.).

Usuwanie zbędnych danych: Uruchom

Kliknięcie tego przycisku uruchamia Kreator czyszczenia zbędnych danych, który lokalizuje i usuwa zbędne pliki (takie, jak zawartość kosza, raporty zdarzeń systemu i pliki tymczasowe).


Wybierz akcję

W sekcji Wybierz akcję dla Kaspersky Rescue Disk możliwe jest wybranie akcji, jaką program Kaspersky PURE powinien wykonać na utworzonym dysku ratunkowym.

Zapisz na CD / DVD

Po utworzeniu obrazu ISO dysku ratunkowego Kaspersky PURE zapisze go na płycie CD / DVD.

Zapisz na nośniku wymiennym USB

Po utworzeniu obrazu ISO dysku ratunkowego Kaspersky PURE zapisze go na dysku USB podłączonym do komputera.

Zapisz obraz dysku do pliku na dysku lokalnym lub sieciowym

Kaspersky PURE tworzy obraz ISO dysku ratunkowego i zapisuje go w wybranym folderze. Ścieżka dostępu do pliku z obrazem ISO jest wyświetlana w oknie Wybierz dysk wymienny po kliknięciu przycisku Dalej.


Wybierz urządzenie USB

Ten krok jest dostępny, jeśli w poprzednim kroku wybrałeś zapisanie danych na urządzeniu USB.

Wybierz urządzenie USB

Lista rozwijalna, z której można wybrać jedno z podłączonych urządzeń USB.

Informacje o dysku ratunkowym

Odnośnik ten otwiera stronę pomocy technicznej, na której dostępne są informacje o sposobie korzystania z dysku ratunkowego.


Odczyt / Zapis danych

W tym oknie wyświetlany jest postęp nagrywania dysku ratunkowego na wybrane urządzenie lub postęp zapisywania pliku z obrazem ISO w wybranym folderze.


Tworzenie dysku ratunkowego

Użyj istniejącego obrazu dysku

Jeżeli pole jest zaznaczone, program Kaspersky PURE użyje wykrytego obrazu dysku.

Jeśli pole nie jest zaznaczone, program Kaspersky PURE utworzy nowy obraz dysku.

Pole jest dostępne, jeżeli Kaspersky PURE wykryje dysk ratunkowy utworzony wcześniej.

Domyślnie pole to nie jest zaznaczone.

Dalej

Kliknięcie tego przycisku uruchamia Kreator tworzenia dysku ratunkowego.


Zapisz obraz dysku do pliku

Ten krok jest dostępny, jeśli w poprzednim kroku wybrałeś zapisanie obrazu dysku to pliku.

Ścieżka do pliku (.iso)

Pole to zawiera ścieżkę dostępu do folderu, w którym przechowywany będzie obraz dysku ratunkowego. Ścieżka dostępu może zostać wpisana ręcznie lub wybrana po kliknięciu przycisku Przeglądaj.

Przeglądaj

Kliknięcie tego przycisku otwiera okno Określ ścieżkę dostępu w celu zapisania obrazu dysku ratunkowego. W tym oknie możesz określić folder, w którym będzie przechowywany obraz dysku ratunkowego.


Eliminowanie problemów

W oknie tym wyświetlany jest postęp eliminowania problemów wykrytych podczas analizy. Może to chwilę potrwać.

Jeżeli w pierwszym kroku wybrana została opcja Wycofaj zmiany, Kreator Znajdź i rozwiąż problemy z systemem Windows wycofa akcje wybrane w poprzednim kroku.


Usuwanie zbędnych danych

W tym oknie wyświetlony jest postęp usuwania zbędnych danych. Może to zająć chwilę czasu.


Okno główne

Wiadomość o stanie ochrony

Informacja o ogólnym stanie ochrony komputera (na przykład: Komputer jest chroniony lub Istnieje ryzyko infekcji komputera).

Kliknięcie wskaźnika stanu ochrony otwiera okno Problemy dotyczące bezpieczeństwa zawierające szczegółowe informacje o stanie ochrony komputera i sposobach radzenia sobie z wykrytymi problemami i zagrożeniami.

Szczegóły

Kliknięcie tego przycisku otwiera okno Problemy dotyczące bezpieczeństwa zawierające szczegółowe informacje o stanie ochrony komputera i sposobach radzenia sobie z wykrytymi problemami i zagrożeniami.

Ten przycisk jest dostępny, jeśli nie wykryto poważnych zagrożeń i problemów z ochroną.

Napraw

Kliknięcie tego przycisku powoduje automatyczne wyeliminowanie zagrożeń, jeśli jest to możliwe. W przeciwnym razie zostanie otwarte okno Problemy dotyczące bezpieczeństwa zawierające szczegółowe informacje o stanie ochrony komputera i sposobach radzenia sobie z wykrytymi problemami i zagrożeniami.

Ten przycisk jest dostępny, jeśli wykryto poważne zagrożenia i problemy z ochroną.

Sekcja Kopia zapasowa zawiera informacje o stanie kopii zapasowej danych na komputerze i umożliwia zarządzanie ustawieniami kopii zapasowej.

Sekcja Ochrona komputera zawiera informacje o stanie ochrony komputera i umożliwia uruchomienie zadań skanowania i aktualizacji oraz uzyskanie dostępu do ustawień ochrony komputera.

Skanowanie

Kliknięcie tego odnośnika otwiera listę zadań skanowania, które mogą zostać uruchomione na komputerze.

Lista zadań skanowania

Lista zawiera odnośniki z nazwami zadań skanowania (Pełne skanowanie, Skanowanie obszarów krytycznych, Skanowanie obiektów). Kliknięcie odnośnika uruchamia odpowiednie zadanie skanowania.

Lista zostanie wyświetlona po kliknięciu odnośnika Skanowanie.

Aktualizacja

Kliknięcie odnośnika uruchamia aktualizację baz danych programu Kaspersky PURE.

Sekcja Kontrola rodzicielska zawiera informacje o sposobie kontroli korzystania z komputera i umożliwia zarządzanie ustawieniami Kontroli rodzicielskiej.

Narzędzia dodatkowe

Kliknięcie tego przycisku otwiera okno Narzędzia dodatkowe, które oferuje kreatory i narzędzia do zaawansowanej ochrony Twoich danych.

Bezpieczne uruchamianie

Kliknięcie tego przycisku otwiera okno Bezpieczne uruchamianie, w którym możesz użyć bezpiecznej przeglądarki lub wejść do bezpiecznego środowiska.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Kontrola sieci domowej

Kliknięcie tego przycisku otwiera okno Kontrola sieci domowej, w którym możesz zarządzać ochroną komputerów w sieci domowej.

Jeżeli nie włączyłeś ochrony dostępu do ustawień Kaspersky PURE przy pomocy hasła, przy pierwszym uruchomieniu Kontroli sieci domowej Kaspersky PURE zasugeruje ustawienie hasła w celu uniemożliwienia nieautoryzowanym użytkownikom zarządzania komputerami w sieci. Jeżeli ustawiłeś hasło, ale nie jest ono stosowane do Kontroli sieci domowej, przy pierwszym uruchomieniu Kontroli sieci domowej program Kaspersky PURE zapyta o zastosowanie do niej istniejącego hasła.

Szyfrowanie danych

Kliknięcie tego przycisku otwiera okno Szyfrowanie danych, w którym znajdują się zaszyfrowane kontenery do przechowywania poufnych danych.

Menedżer haseł

Kliknięcie tego przycisku otwiera okno Menedżer haseł, w którym możesz skonfigurować ochronę swoich haseł i innych danych kont.

Kup licencję / Odnów licencję

Kliknięcie tego przycisku przenosi Cię do okna przeglądarki internetowej na stronę sklepu, w którym możesz zakupić licencję.

Ten przycisk jest widoczny w zależności od okresu ważności licencji i innych problemów związanych z licencją.

Przejdź do góry Przejdź do góry


Centrum ochrony

Ochrona w chmurze

Wyświetla stan dostępu do usług internetowych Kaspersky Lab. Kliknięcie tego przycisku otwiera okno opisujące usługi i informacje odebrane za ich pośrednictwem.

Sekcja Składniki ochrony odzwierciedla działanie składników ochrony (takich, jak Ochrona plików lub Zapora sieciowa) oraz dostępne opcje zarządzania modułem ochrony.

Lista

Po kliknięciu tego przycisku zostanie otwarte okno Składniki ochrony. W tym oknie możesz przejrzeć listę komponentów, włączyć lub wyłączyć składniki ochrony i skonfigurować ustawienia określonego składnika ochrony.

Sekcja Zagrożenia wyświetla informacje o zagrożeniach ochrony komputera, a także kroki, jakie mają zostać podjęte w celu ich wyeliminowania.

W sekcji Bazy danych wyświetlone są informacje o stanie baz danych aplikacji oraz dostępne opcje do zarządzania aktualizacją.

W sekcji Zalecenia dostępne są zalecenia dotyczące sposobu eliminowania zagrożeń i najodpowiedniejszej konfiguracji programu Kaspersky PURE, a także sposoby zaimplementowania tych zaleceń.

Sekcja ta jest ukryta, gdy nie ma dostępnych zaleceń.

Kwarantanna: <liczba obiektów>

Kliknięcie tego odnośnika otwiera okno Kwarantanna i Kopia zapasowa. W tym oknie możesz poddać kwarantannie pliki, których bezpieczeństwo budzi wątpliwości, lub przywrócić pliki do ich oryginalnych lokalizacji.

Monitor sieci

Kliknięcie tego odnośnika otwiera okno Monitora sieci w czasie rzeczywistym.

Aktywność aplikacji

Kliknięcie tego odnośnika otwiera okno, które umożliwia monitorowanie aktywności aplikacji zainstalowanych na komputerze.

Funkcja ta nie jest dostępna w systemie operacyjnym Microsoft Windows 8.

Przejdź do góry Przejdź do góry


Okno Raport szczegółowy

Lista składników i zadań

Lista składników i zadań umieszczona jest w lewej części okna. Na tej liście możesz wybrać składnik aplikacji lub zadanie, którego działanie ma zostać opisane w raporcie wyświetlonym na liście zdarzeń .

Okres

Przedział czasu, dla którego tworzony jest raport.

Dostępne są następujące wartości:

  • dzień;
  • tydzień;
  • miesiąc;
  • rok,
  • pełny okres.

Przy użyciu przycisków [image] możesz przeglądać raport dla poprzednich i następnych przedziałów czasu.

Lista zdarzeń

Lista zdarzeń znajduje się w prawej części okna. Zawiera informacje o zdarzeniach, które wystąpiły podczas aktywności składników lub zadań aplikacji wybranych z listy składników i zadań.

Pole wyszukiwania

Szybkie wyszukiwanie wpisów na liście zdarzeń przy pomocy słowa kluczowego.

Widok

Kliknięcie tego przycisku otwiera menu, z którego można wybrać metodę grupowania zdarzeń na liście.

Zagrożenie

Kolumna listy zdarzeń, która wyświetla typ zagrożenia wykrytego w obiekcie.

Kolumna jest wyświetlana tylko wtedy, gdy na liście składników i zadań wybrano element Zagrożenie.

Stan

Kolumna listy zdarzeń, która wyświetla stan wykrytego zagrożenia.

Kolumna jest wyświetlana tylko wtedy, gdy na liście składników i zadań wybrano element Zagrożenie.

Obiekt

Kolumna listy zdarzeń, która wyświetla nazwę obiektu i pełną ścieżkę dostępu do niego. Obiekt taki może być, na przykład, plikiem w systemie operacyjnym, składnikiem Kaspersky PURE lub fragmentem danych.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustawić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.

Ta kolumna jest wyświetlana po wybraniu na liście składników i zadań dowolnego składnika Kaspersky PURE.

Aplikacja

Kolumna listy zdarzeń, która wyświetla nazwę aplikacji związanej z wykrytym zdarzeniem.

Jeśli klikniesz ikonę +, kolumna zostanie podzielona na kilka mniejszych kolumn zawierających więcej szczegółowych informacji.

Kolumna jest wyświetlana, jeśli na liście składników i zadań wybrano elementy Centrum ochrony , Kontrola aplikacji, Zapora sieciowa lub Blokowanie banerów.

Zdarzenie

Kolumna listy zdarzeń, która wyświetla podejrzaną akcję aplikacji wykrywaną przez Kaspersky PURE.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustawić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.

Kolumna jest wyświetlana w przypadku wybrania na liście składników i zadań dowolnego elementu (za wyjątkiem Zagrożenie).

Czas

Kolumna listy zdarzeń, która wyświetla czas wystąpienia zdarzenia.

W sekcji umieszczonej w dolnej części okna pod listą zdarzeń możesz przejrzeć informacje o zdarzeniu wybranym na liście zdarzeń lub grupy zdarzeń. Jeśli nie wybrano żadnych zdarzeń, sekcja nie wyświetla informacji.

Zapisz

Po kliknięciu tego odnośnika, zostanie otwarte okno, w którym możesz określić folder i nazwę pliku, do którego zostanie zapisany raport w formacie TXT lub CSV.


Magazyn

Lista Magazyn

Zawiera listę plików przechowywanych w Kopii zapasowej. Miejsce przechowywania Kopii zapasowej służy do przechowywania kopii zapasowych zainfekowanych plików, które nie mogły zostać wyleczone natychmiast po wykryciu.

Przywróć

Kliknięcie tego przycisku przywraca plik wybrany z listy do folderu, w którym był przechowywany przed przeniesieniem do Kopii zapasowej.

Usuń

Kliknięcie tego przycisku usuwa plik wybrany z listy.

Wyczyść magazyn

Kliknięcie tego przycisku usuwa wszystkie pliki z Kopii zapasowej.

Zagrożenie

Kolumna ta wyświetla typ wykrytego zagrożenia, na przykład Atak sieciowy.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.

Ścieżka

Kolumna ta wyświetla ścieżkę do pliku.

Obiekt

Kolumna ta wyświetla nazwę pliku z wykrytym zagrożeniem.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.


Okno Ochrona "w chmurze"

Wstecz

Kliknięcie tego przycisku cofa Kaspersky PURE do poprzedniego okna.

Więcej informacji

Kliknięcie tego przycisku otwiera okno, w którym wyświetlane są informacje dotyczące Kaspersky Security Network.

Uczestnictwo w Kaspersky Security Network

Kliknięcie tego przycisku potwierdza chęć uczestniczenia w Kaspersky Security Network.

Przycisk ten jest dostępny, jeśli podczas instalacji lub konfiguracji aplikacji nie wyraziłeś zgody na uczestnictwo w Kaspersky Security Network.

Informacje o licencji

Kliknięcie tego przycisku otwiera okno z informacjami o licencji obecnie wykorzystywanej przez aplikację.

Przycisk ten jest dostępny, jeśli z powodu ograniczeń związanych z licencją żadne informacje nie mogły zostać wczytane z Kaspersky Security Network.


Rozpoczęcie pracy

Informacje o certyfikacie

Odnośnik ten otwiera okno zawierające informacje o certyfikacie Kaspersky Lab.

Dalej

Kliknięcie tego przycisku uruchamia Kreator instalacji certyfikatu.


Instalacja certyfikatu

W oknie tym wyświetlany jest postęp automatycznej instalacji certyfikatu. Wykonanie zadania może zająć trochę czasu.

Kaspersky PURE wyszukuje przeglądarki internetowe zainstalowane na komputerze użytkownika i automatycznie instaluje certyfikaty w miejscach przechowywania certyfikatów Microsoft® Windows®.

Podczas instalowania certyfikatu na ekranie wyświetlone może zostać okno powiadomienia systemu zawierające pytanie o potwierdzenie instalacji certyfikatu.


Nie powiodła się instalacja w magazynie systemu Windows

Ponów próbę instalacji certyfikatu

Kaspersky PURE ponowi próbę instalacji certyfikatu Kaspersky Lab.

Nie instaluj certyfikatu dla Microsoft Internet Explorer i Google Chrome

Kaspersky PURE kończy działanie Kreatora instalacji certyfikatu.


Instalacja certyfikatu w przeglądarce Mozilla Firefox nie powiodła się

Ponów próbę instalacji certyfikatu

Kaspersky PURE ponowi próbę instalacji certyfikatu Kaspersky Lab.

Zainstaluj certyfikat ręcznie zgodnie z przewodnikiem

Kaspersky PURE przechodzi automatycznie do następnego kroku, w którym dostępna jest opcja ręcznej instalacji certyfikatu dla przeglądarki Mozilla Firefox. Nie instaluj certyfikatu dla przeglądarki Mozilla™ Firefox™.

Nie instaluj certyfikatu dla przeglądarki Mozilla Firefox

Kaspersky PURE kończy działanie Kreatora instalacji certyfikatu.


Ręczna instalacja certyfikatu dla Mozilla Firefox

Okno to wyświetla instrukcje dotyczące instalacji certyfikatu Kaspersky Lab dla przeglądarki Mozilla™ Firefox™.

Zapisz certyfikat

Przycisk ten otwiera okno Zapisz certyfikat. W oknie tym można wskazać folder oraz określić nazwę pliku certyfikatu, który chcesz zapisać. Dalsze działania, jakie można wykonać na zapisanym certyfikacie, opisane są w wyświetlonym oknie.


Instalacja certyfikatu dla przeglądarki Opera

Zainstaluj certyfikat ręcznie zgodnie z przewodnikiem

Kaspersky PURE przechodzi automatycznie do następnego kroku, w którym dostępna jest opcja ręcznej instalacji certyfikatu dla przeglądarki Opera.

Nie instaluj certyfikatu dla przeglądarki Opera

Kaspersky PURE kończy działanie Kreatora instalacji certyfikatu.


Ręczna instalacja certyfikatu dla przeglądarki Opera

Ten krok jest dostępny, jeśli wybrałeś ręczną instalację certyfikatu dla przeglądarki Opera.

W oknie tym wyświetlona są instrukcje dotyczące instalacji certyfikatu Kaspersky Lab dla przeglądarki Opera.

Zapisz certyfikat

Przycisk ten otwiera okno Zapisz certyfikat. W oknie tym można wskazać folder oraz określić nazwę pliku certyfikatu, który chcesz zapisać. Dalsze działania, jakie można wykonać na zapisanym certyfikacie, opisane są w wyświetlonym oknie.


Działanie Kreatora zostało zakończone

Zakończ

Kliknięcie tego przycisku kończy działanie Kreatora instalacji certyfikatu.


Ochrona hasłem administratora

Hasło

Hasło administratora do ochrony ustawień Kontroli rodzicielskiej.

Potwierdź hasło

Potwierdzenie hasła wprowadzonego w polu Hasło.

Zapisz hasło dla bieżącej sesji

Jeśli pole jest zaznaczone, Kaspersky PURE zapamiętuje hasło i nie pyta o nie podczas bieżącej sesji.

Domyślnie pole to nie jest zaznaczone.

Kontynuuj

Kliknięcie przycisku otwiera okno Kontrola rodzicielska. Kaspersky PURE używa wprowadzonego hasła administratora do ochrony ustawień ustawień Kontroli rodzicielskiej.

Pomiń

Kliknięcie tego przycisku otwiera okno Kontrola rodzicielska. Kaspersky PURE nie używa wprowadzonego hasła administratora do ochrony ustawień ustawień Kontroli rodzicielskiej.

Ustawienia hasła administratora

Kliknięcie tego odnośnika otwiera okno Ustawienia w sekcji Ustawienia ochrony hasłem administratora. W sekcji Ustawienia ochrony hasłem administratora można wskazać funkcje Kaspersky PURE, do których dostęp będzie chroniony hasłem administratora.

Zapomniane hasło nie może zostać przywrócone. Jeżeli zapomnisz swoje hasło, skontaktuj się z pomocą techniczną w celu odzyskania dostępu do ustawień programu Kaspersky PURE.


Okno Wybierz poziom kontroli

Kontrola rodzicielska nie jest uruchomiona

Kaspersky PURE nie stosuje ograniczeń Kontroli rodzicielskiej i nie zapisuje statystyk aktywności użytkownika na komputerze i w Internecie.

Wartości te są wybrane domyślnie.

Gromadzenie danych

Kaspersky PURE nie stosuje ograniczeń Kontroli rodzicielskiej ale zapisuje statystyki aktywności użytkownika na komputerze i w Internecie.

Profil Dziecko

Kaspersky PURE zapisuje statystyki aktywności użytkownika na komputerze i w Internecie oraz stosuje następujące ograniczenia Kontroli rodzicielskiej:

  • blokuje pobieranie plików z Internetu
  • blokuje otwieranie stron internetowych należących do niepożądanych kategorii

Profil Nastolatek

Kaspersky PURE zapisuje statystyki aktywności użytkownika na komputerze i w Internecie oraz blokuje otwieranie stron należących do niepożądanych kategorii.

Ograniczenia niestandardowe

Kaspersky PURE zapisuje statystyki aktywności użytkownika na komputerze i w Internecie oraz stosuje niestandardowe ograniczenia Kontroli rodzicielskiej.

Ustawienia

Kliknięcie tego przycisku otwiera okno, w którym możesz skonfigurować niestandardowe ograniczenia Kontroli rodzicielskiej i wyświetlić raporty dokumentujące aktywność użytkownika na komputerze i w Internecie.


Kontrola uruchamiania aplikacji

Aplikacja

Nazwa pliku wykonywalnego aplikacji, której uruchomienie jest zablokowane lub dozwolone.

Wybierz

Przycisk ten otwiera menu zawierające następujące elementy:

  • Przeglądaj – otwiera okno, w którym można wskazać plik wykonywalny aplikacji.
  • Aplikacje – otwiera okno Wybierz aplikację, w którym można wybrać aplikację z dostępnej listy.

Blokuj uruchamianie aplikacji

Opcja ta blokuje uruchamianie aplikacji.

Zezwól na uruchamianie aplikacji

Opcja ta zezwala na uruchamianie aplikacji. Dodatkowo możesz skonfigurować terminarz uruchamiania aplikacji i ograniczyć całkowity dobowy czas korzystania z niej.

Zapisz w raporcie

Pole to włącza / wyłącza zapisywanie w raporcie informacji dotyczących korzystania z aplikacji.

Jeżeli pole jest zaznaczone, informacje dotyczące uruchamiania aplikacji będą wyświetlane w Raporcie użycia aplikacji dla wybranego konta.

Jeżeli pole nie jest zaznaczone, statystyki uruchamiania aplikacji dla wybranego konta nie są zapisywane.

Domyślnie pole to nie jest zaznaczone.

Ogranicz korzystanie w wybrane dni

Pole to włącza / wyłącza ograniczenia korzystania z dozwolonej aplikacji w określone dni tygodnia i o podanych godzinach.

Jeżeli pole jest zaznaczone, możesz skonfigurować terminarz korzystania z aplikacji: zdefiniować jeden lub kilka przedziałów czasu dla każdego dnia tygodnia, w których korzystanie z aplikacji jest dozwolone lub zabronione, biorąc pod uwagę ograniczenie całkowitego czasu korzystania z aplikacji w ciągu doby.

Użytkownik może skonfigurować terminarz korzystania z aplikacji, używając dostępnej tabeli. Wiersze tabeli odpowiadają dniom tygodnia, kolumny odpowiadają 1-godzinnym przedziałom czasowym. W zależności od ustawień regionalnych systemu operacyjnego, format czasu może być 24h lub 12h. Kolory komórek tabeli odzwierciedlają nałożone ograniczenia: kolor szary oznacza, że korzystanie z aplikacji jest zabronione, zielony - dozwolone.

Jeżeli pole nie jest zaznaczone, terminarz ograniczeń nie będzie widoczny.

Domyślnie pole to nie jest zaznaczone.

Ogranicz dzienny czas korzystania

Pole to włącza / wyłącza ograniczenia korzystania z aplikacji w ciągu doby.

Jeżeli pole jest zaznaczone, możesz określić maksymalny dozwolony czas korzystania z aplikacji w ciągu 24 godzin. Całkowity czas korzystania z aplikacji jest wprowadzany w formacie gg:mm.

Jeżeli pole nie jest zaznaczone, całkowity dobowy czas korzystania z aplikacji nie jest zapisywany.

Domyślnie pole to nie jest zaznaczone.


Zablokowane strony: wykluczenia

W sekcji Wykluczenia można utworzyć / zmodyfikować listę wykluczeń.

Wykluczenia

Lista zawiera określone adresy lub maski adresów stron internetowych, do których dostęp jest blokowany / dozwolony bez względu na bieżące ustawienia kontroli przeglądanych stron.

Dodaj

Przycisk ten otwiera okno Maska adresu (URL), przy użyciu którego możesz dodać adres strony internetowej lub jego maskę do listy wykluczeń.

Blokuj / Zezwól

Przycisk umożliwia blokowanie / zezwalanie na dostęp do strony internetowej wybranej na liście wykluczeń.

Domyślnie dostęp do strony internetowej jest dozwolony.

Modyfikuj

Przycisk ten otwiera okno Maska adresu (URL), w którym możesz zmodyfikować wybrany adres lub maskę adresu.

Usuń

Przycisk ten usuwa z listy wybrany adres lub maskę adresu.


Okno Treść wiadomości

Ikona sieci społecznościowej

Ikona z logiem sieci społecznościowej, w której nastąpiła wymiana wiadomości z kontaktem.

<Nazwa kontaktu>

Lista rozwijalna, na której możesz wybrać nazwę kontaktu, dla którego chcesz przejrzeć dziennik wiadomości. Lista zawiera kontakty, dla których wymieniane wiadomości są zapisywane w dzienniku.

Komunikacja dozwolona / Komunikacja blokowana

Stan kontroli komunikacji: dozwolona lub blokowana.

Blokuj / Zezwalaj

Przycisk ten blokuje lub zezwala na komunikację z kontaktem.

Lista wiadomości

Lista umożliwia przejrzenie zawartości wiadomości oraz daty i czasu otrzymania lub odebrania wiadomości.


Skanowanie

W sekcji Pełne skanowanie można uruchomić i zatrzymać Pełne skanowanie.

Przycisk Uruchom skanowanie

Przycisk ten uruchamia pełne skanowanie komputera. Następujące obiekty są skanowane domyślnie: pamięć systemowa, programy uruchamiane wraz ze startem systemu, kopia zapasowa systemu, pocztowe bazy danych, dyski twarde, dyski wymienne oraz sieciowe.

Jeśli pełne skanowanie zostało uruchomione wcześniej i przerwane przed jego zakończeniem, Kaspersky PURE zaproponuje wznowienie pełnego skanowania od momentu jego przerwania, bądź rozpoczęcie nowego skanowania. W takim wypadku sekcja Pełne skanowanie wyświetla następujące przyciski:

  • Wznów skanowanie – kliknięcie tego przycisku wznawia pełne skanowanie od momentu, w którym zostało ono przerwane.
  • Nie, zacznij nowe skanowanie – kliknięcie tego przycisku otwiera okno Uruchom skanowanie, w którym możesz kliknąć przycisk Wznów skanowanie lub Uruchom nowe skanowanie.

W trakcie skanowania sekcja Pełne skanowanie wyświetla następujące informacje:

  • procent wykonania pełnego skanowania;
  • czas pozostały do zakończenia skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

Przycisk Zatrzymaj skanowanie

Przycisk ten zatrzymuje zadanie pełnego skanowania.

Po zatrzymaniu zadania pełnego skanowania sekcja Pełne skanowanie wyświetla następujące informacje:

  • czas, który upłynął od zatrzymania lub zakończenia pełnego skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

W sekcji Skanowanie obszarów krytycznych można uruchomić i zatrzymać Skanowanie obszarów krytycznych.

Przycisk Uruchom skanowanie

Kliknięcie tego przycisku uruchamia skanowanie pamięci systemowej, obiektów startowych i sektorów startowych.

Jeśli skanowanie obszarów krytycznych zostało uruchomione wcześniej i przerwane przed jego zakończeniem, Kaspersky PURE zaproponuje wznowienie skanowania obszarów krytycznych od momentu jego przerwania, bądź rozpoczęcie nowego skanowania. W takim wypadku sekcja Skanowanie obszarów krytycznych wyświetla następujące przyciski:

  • Wznów skanowanie – kliknięcie tego przycisku wznawia skanowanie obszarów krytycznych od momentu, w którym zostało ono przerwane.
  • Nie, zacznij nowe skanowanie – kliknięcie tego przycisku otwiera okno Uruchom skanowanie, w którym możesz kliknąć przycisk Wznów skanowanie lub Uruchom nowe skanowanie.

W trakcie skanowania sekcja Skanowanie obszarów krytycznych wyświetla następujące informacje:

  • procent wykonania skanowania obszarów krytycznych;
  • czas pozostały do zakończenia skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych oraz zneutralizowanych zagrożeń.

Przycisk Zatrzymaj skanowanie

Przycisk ten zatrzymuje zadanie skanowania obszarów krytycznych.

Po zatrzymaniu zadania skanowania obszarów krytycznych sekcja Skanowanie obszarów krytycznych wyświetla następujące informacje:

  • czas, który upłynął od momentu zatrzymania lub zakończenia ostatniego skanowania obszarów krytycznych;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Sekcja Wykrywanie luk służy do uruchamiania i zatrzymywania Wykrywania luk.

Przycisk Uruchom skanowanie

Kliknięcie tego przycisku uruchamia wykrywanie luk.

W trakcie wykrywania luk sekcja Wykrywanie luk wyświetla następujące informacje:

  • procent ukończenia skanowania w poszukiwaniu luk;
  • czas pozostały do zakończenia skanowania w poszukiwaniu luk;
  • liczba przeskanowanych plików;
  • liczba wykrytych luk.

Przycisk Zatrzymaj skanowanie

Kliknięcie tego przycisku zatrzymuje uruchomione zadanie wykrywania luk.

Po zatrzymaniu zadania wykrywania luk sekcja Wykrywanie luk wyświetla następujące informacje:

  • czas, który upłynął od zatrzymania lub zakończenia zadania wykrywania luk;
  • liczba przeskanowanych plików;
  • liczba wykrytych luk.

Sekcja Skanowanie obiektów (bez nagłówka) służy do uruchamiania niestandardowego skanowania folderów i plików. Aby przeskanować plik lub folder, możesz przeciągnąć go do tej sekcji lub wskazać go, korzystając z odnośnika wskaż.

Kliknięcie tego odnośnika otwiera okno Skanowanie obiektów, w którym możesz wybrać pliki i foldery do skanowania.

Domyślnie skanowany jest folder Moje dokumenty.


Zakładka Zablokowane komputery

Lista Zablokowane komputery

Zawiera informacje o komputerach, dla których moduł Blokowanie ataków sieciowych zablokował całą aktywność sieciową skierowaną na Twój komputer.

Adres

Kolumna ta wyświetla adres IP zablokowanego komputera.

Czas

Kolumna wyświetla czas, jaki minął od momentu zablokowania komputera.

Domyślnie, Blokowanie ataków sieciowych blokuje ruch przychodzący z atakującego komputera na godzinę.

Odblokuj

Kliknięcie tego przycisku spowoduje anulowanie blokady wybranego komputera przez moduł Blokowanie ataków sieciowych.


Zakładka Otwarte porty

Lista Otwarte porty

Zawiera informacje o wszystkich otwartych portach dla każdego procesu.

Dla każdego portu wyświetlane są następujące informacje:

  • nazwa procesu (aplikacja, usługa, serwer), który wykorzystuje port, numer portu, lokalny adres IP procesu;
  • protokół transferu danych;
  • czas, w jakim port jest otwarty dla połączenia.

Ustawienia reguły

Przycisk ten otwiera menu. Menu zawiera następujące elementy:

  • Wszystkie reguły sieciowe – otwiera okno Zapora sieciowa, w którym można skonfigurować reguły pakietów dla aplikacji wybranej z listy.
  • Reguły sieciowe aplikacji – otwiera okno Reguły aplikacji, w którym można skonfigurować regułę sieciową dla aplikacji wybranej z listy.

Filtr

Przycisk ten otwiera menu. Menu zawiera następujące elementy:

  • Wszystkie otwarte porty – lista wyświetla wszystkie otwarte porty komputera;
  • Wszystkie za wyjątkiem loopbacka – lista wyświetla wszystkie porty komputera, poza wykorzystywanymi przez oprogramowanie sieciowe systemu operacyjnego.


Zakładka Aktywność sieciowa

Lista Aktywność sieciowa

Zawiera ona wszystkie obecnie aktywne połączenia sieciowe na Twoim komputerze.

Dla każdego połączenia wyświetlane są następujące informacje:

  • nazwa procesu (program, usługa, serwer), który zainicjował połączenie;
  • protokół połączenia;
  • ustawienia połączenia (porty lokalne i zdalne oraz adresy IP);
  • czas trwania połączenia;
  • ilość przesyłanych / odebranych danych (w bajtach).

Kliknięcie znaku + w nagłówku kolumny Bajtów wysłanych / odebranych rozdziela kolumnę na mniejsze części zawierające szczegółowe informacje o aktywności sieciowej wybranego procesu.

Ustawienia reguł

Kliknięcie tego przycisku otwiera menu. Menu zawiera następujące elementy:

  • Wszystkie reguły sieciowe – otwiera okno Zapora sieciowa, w którym można skonfigurować reguły pakietów dla aplikacji wybranej z listy.
  • Reguły sieciowe aplikacji – otwiera okno Reguły aplikacji, w którym można skonfigurować regułę sieciową dla aplikacji wybranej z listy.

Zablokuj ruch sieciowy / Odblokuj ruch sieciowy

Po kliknięciu przycisku Zablokuj ruch sieciowy moduł Zapora sieciowa zablokuje aktywność sieciową wszystkich procesów.

Jeżeli aktywność sieciowa zostanie zablokowana, nazwa tego przycisku zmieni się na Odblokuj ruch sieciowy.

Po kliknięciu przycisku Odblokuj ruch sieciowy moduł Zapora sieciowa zezwoli na aktywność sieciową wszystkich procesów.

Filtr

Przycisk ten otwiera menu. Menu zawiera następujące elementy:

  • Wyświetl połączenia nawiązane przez Kaspersky PURE – lista wyświetla szczegółowe informacje o połączeniach nawiązanych przez Kaspersky PURE.
  • Wyświetl połączenia lokalne – lista wyświetla szczegółowe informacje o połączeniach z innymi komputerami w tej samej sieci lokalnej.

W dolnej części okna wyświetlany jest wykres ruchu sieciowego przedstawiający ilość ruchu sieciowego przychodzącego / wychodzącego dla procesu wybranego z listy. Wykres odzwierciedla natężenie ruchu sieciowego w czasie rzeczywistym. Ilość ruchu sieciowego jest określona w kilobajtach. Do zmiany skali wykresu można użyć przycisku + i –.


Zakładka Ruch sieciowy

Lista podziału ruchu według aplikacji

Wyświetlane są tu informacje o wszystkich połączeniach przychodzących i wychodzących nawiązanych pomiędzy komputerem użytkownika a innymi komputerami.

Ilość danych wysyłanych i odbieranych jest wyświetlana dla każdego programu (komputera, usługi, serwera, procesu). Ilość ruchu sieciowego jest określona w kilobajtach i megabajtach.

Okres

Lista zawiera przedziały czasu ruchu sieciowego wybranej aplikacji.

Dostępne wartości:

  • Dzień;
  • Tydzień;
  • Miesiąc;
  • Rok;
  • Pełny okres.

Przy użyciu przycisku [image] użytkownik może przeglądać raport o dystrybucji danych dla poprzednich i następnych przedziałów czasu.

Pole wyszukiwania

Zaprojektowane do szybkiego wyszukiwania wpisów na liście. Po wprowadzeniu znaków lista wyświetli tylko wpisy zawierające daną kombinację znaków.

W dolnej części okna wyświetlany jest wykres przedstawiający czas ruchu sieciowego wybranej aplikacji w określonym przedziale czasu.


Aktualizacja

Zakończono: <czas ostatniej aktualizacji>, raport

Kliknięcie odnośnika raport otwiera okno Raport szczegółowy, w którym możesz przejrzeć informacje o zakończonych aktualizacjach baz danych.

Liczba sygnatur: <liczba sygnatur>

W wierszu tym określona jest liczba sygnatur lub fragmentów szkodliwego oprogramowania, wykrywanego przez program.

Tryb uruchamiania: <nazwa trybu uruchamiania>, modyfikuj

Kliknięcie odnośnika modyfikuj otwiera menu, w którym można wybrać i skonfigurować tryb uruchamiania zadania aktualizacji.

Aktualizacja

Przycisk ten uruchamia aktualizację baz danych i modułów aplikacji.

Przycisk ten jest niedostępny w trakcie cofania do poprzedniej wersji baz danych, tzn. przywracania baz danych aplikacji do stanu sprzed ostatniej aktualizacji.

Kliknięcie przycisku Strzałka w dół otwiera menu, z którego można wybrać dodatkowe działania:

  • Przywróć poprzednią kopię baz danych. Wybranie tego elementu uruchamia cofanie do poprzedniej wersji baz danych. Element ten staje się dostępny po pierwszej aktualizacji.
  • Ustawienia. Wybranie tego elementu otwiera okno Aktualizacja, w którym można wybrać tryb uruchamiania i źródło uaktualnień.

Anuluj

Kliknięcie tego przycisku anuluje wszelkie aktualizacje, przywracając bazy danych i moduły aplikacji do ich poprzedniego stanu.

Informacje o aktywności wirusów

Kliknięcie tego odnośnika otwiera okno przeglądarki internetowej na stronie wyświetlającej informacje o aktywności wirusów.


Okno Karta sieciowa

Nazwa

Nazwa karty sieciowej.

Typ

Typ karty sieciowej, na przykład sieć Ethernet lub sieć bezprzewodowa, połączenie modemowe itd.

Stan

Bieżący stan połączenia sieciowego, np. Połączony lub Rozłączony.

Sekcja Nowe połączenia umożliwia wybór działania, które zostanie wykonane przez Zaporę sieciową po wykryciu nowego połączenia nawiązanego przy użyciu tej karty.

Pytaj o grupę

Po wykryciu nowego połączenia sieciowego Zapora sieciowa wyświetli powiadomienie pytające o wybór stanu dla tej nowej sieci.

Automatycznie dodaj nowe sieci do grupy

Jeżeli Zapora sieciowa wykryje nowe połączenie sieciowe, automatycznie przypisze do sieci stan wybrany z listy rozwijalnej.

Z listy rozwijalnej można wybrać stan sieci, który Zapora sieciowa automatycznie przypisze do nowych sieci.


Okno Rodzaj zadania

Moje dokumenty i Pulpit

Kaspersky PURE tworzy kopie zapasowe wszystkich plików znajdujących się w folderze Moje dokumenty i na pulpicie komputera.

Filmy

Kaspersky PURE tworzy kopie zapasowe wszystkich plików video wykrytych na komputerze.

Obrazy i zdjęcia

Kaspersky PURE tworzy kopie zapasowe wszystkich obrazów wykrytych na komputerze.

Muzyka

Kaspersky PURE tworzy kopie zapasowe wszystkich plików audio wykrytych na komputerze.

Dowolne pliki

Kaspersky PURE tworzy kopie zapasowe ręcznie wybranych plików.

<Liczba plików>

Kliknięcie tego odnośnika otwiera okno Wyświetl wybrane pliki, w którym możesz wyświetlić pliki wybrane dla zadania tworzenia kopii zapasowej według lokalizacji i kategorii.


Sekcja Dysk lokalny

Lista dysków lokalnych

Lista dysków lokalnych na Twoim komputerze. Dla każdego dysku wyświetlone są informacje o całkowitym rozmiarze i wykorzystanej przestrzeni.

Ścieżka dostępu

Pole to zawiera ścieżkę dostępu do folderu docelowego na dysku lokalnym, w którym będą przechowywane kopie zapasowe danych.

Przeglądaj

Kliknięcie tego przycisku otwiera okno Wybierz folder. W tym oknie możesz określić folder docelowy dla nowego miejsca przechowywania kopii zapasowej.


Sekcja Dysk sieciowy

Dysk

Pole to zawiera ścieżkę dostępu do folderu sieciowego dla nowego miejsca przechowywania kopii zapasowej.

Przeglądaj

Kliknięcie tego przycisku otwiera okno Wybierz folder. W tym oknie możesz określić folder docelowy dla nowego miejsca przechowywania kopii zapasowej.

Nazwa użytkownika

Nazwa konta wykorzystywanego do uzyskiwania dostępu do folderu sieciowego. Nazwa użytkownika musi być określona w formacie <nazwa komputera>\<nazwa użytkownika> (na przykład kl-12345\ivanov).

Hasło

Hasło dostępu do folderu sieciowego.


Sekcja Serwer FTP

Serwer

Pole zawiera adres serwera, na którym chcesz utworzyć miejsce przechowywania kopii zapasowych.

Port

Pole zawiera numer portu używanego przez serwer FTP.

Folder

Pole to zawiera ścieżkę dostępu do folderu docelowego na serwerze FTP, w którym przechowywane są kopie zapasowe danych.

Nazwa użytkownika

Nazwa konta wykorzystywanego do uzyskiwania dostępu do serwera FTP.

Hasło

Hasło dostępu do serwera FTP.

Tryb

Określa tryb działania serwera FTP. Dostępne są następujące tryby działania:

  • pasywny – tryb działania, w którym serwer FTP odbiera od klienta żądanie połączenia w celu przesłania danych;
  • aktywny – tryb działania, w którym serwer FTP wysyła do klienta żądanie połączenia w celu przesłania danych.


Okno Powiadomienia o nowościach

Zawsze odbieraj nowości od Kaspersky Lab

Pole to włącza / wyłącza wyświetlanie powiadomień o nowościach od Kaspersky Lab.

Domyślnie pole to jest zaznaczone.


Okno Zadania skanowania

Okno wyświetla listę zadań skanowania, które zostały już zakończone lub są obecnie uruchomione. Zadania na liście są sortowana w kolejności zakończenia: te zakończone ostatnio znajdują się na na górze.

Pełne skanowanie

Podczas pełnego skanowania, w oknie Menedżer zadań wyświetlane są następujące informacje:

  • ukończony procent pełnego skanowania;
  • nazwa i ścieżka obecnie skanowanego obiektu;
  • czas pozostały do zakończenia skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Kliknięcie odnośnika Po zakończeniu skanowania: <wybrana akcja> otwiera menu z którego można wybrać akcję, która zostanie wykonana po zakończeniu skanowania:

  • pozostaw komputer włączony;
  • wyłącz komputer;
  • przełącz komputer w trybu czuwania;
  • przełącz komputer w tryb uśpienia;
  • uruchom komputer ponownie.

Okno Menedżer zadań wyświetla również następujące elementy interfejsu:

  • wskaźnik postępu pełnego skanowania;
  • przycisk Zatrzymaj skanowanie służący do zatrzymywania pełnego skanowania.

Po zakończeniu pełnego skanowania wyświetlane są następujące informacje:

  • czas, jaki upłynął od zakończenia pełnego skanowania;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Skanowanie obszarów krytycznych

Podczas skanowania obszarów krytycznych w oknie Menedżera zadań wyświetlane są następujące informacje:

  • procent ukończenia skanowania obszarów krytycznych;
  • nazwa i ścieżka obecnie skanowanego obiektu;
  • czas pozostały do zakończenia skanowania obszarów krytycznych;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Okno Menedżer zadań wyświetla również następujące elementy interfejsu:

  • wskaźnik postępu skanowania obszarów krytycznych;
  • przycisk Zatrzymaj skanowanie służący do zatrzymywania skanowania obszarów krytycznych.

Po zakończeniu skanowania obszarów krytycznych wyświetlane są następujące informacje:

  • czas, jaki upłynął od zakończenia skanowania obszarów krytycznych;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Skanowanie obiektów

Podczas skanowania niestandardowego w oknie Menedżera zadań wyświetlane są następujące informacje:

  • procent ukończenia skanowania niestandardowego;
  • nazwa i ścieżka do skanowanego obiektu;
  • czas pozostały do zakończenia skanowania niestandardowego;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Okno Menedżer zadań wyświetla również następujące elementy interfejsu:

  • wskaźnik postępu skanowania niestandardowego;
  • przycisk Zatrzymaj skanowanie służący do zatrzymywania skanowania niestandardowego.

Po zakończeniu skanowania niestandardowego wyświetlane są następujące informacje:

  • czas, jaki upłynął od zakończenia skanowania niestandardowego;
  • liczba skanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń;
  • jeśli jeden z plików wykonywalnych aplikacji został przeskanowany - wyświetlane są informacje o aplikacji z Kaspersky Security Network i odnośnik Szczegóły, który otwiera okno z bardziej szczegółowymi informacjami z Kaspersky Security Network.

Wykrywanie luk

Podczas wykrywania luk w oknie Menedżer zadań wyświetlane są następujące informacje:

  • procent ukończenia skanowania w poszukiwaniu luk;
  • nazwa i ścieżka do skanowanego obiektu;
  • czas pozostały do zakończenia wykrywania luk;
  • liczba przeskanowanych plików;
  • liczba wykrytych luk.

Okno Menedżer zadań wyświetla również następujące elementy interfejsu:

  • wskaźnik postępu wykrywania luk;
  • przycisk Zatrzymaj skanowanie służący do zatrzymywania wykrywania luk.

Po zakończeniu wykrywania luk wyświetlane są następujące informacje:

  • czas, jaki upłynął od momentu zakończenia wykrywania luk;
  • liczba przeskanowanych plików;
  • liczba wykrytych luk.

Po zakończeniu wykrywania luk w oknie Menedżer zadań wyświetlany jest przycisk Wykryte luki. Kliknięcie przycisku otwiera okno Wykrywanie luk zawierające listę wykrytych luk i aplikacje zawierające luki.

Wykrywanie rootkitów

Podczas wykrywania rootkitów w oknie Menedżer zadań wyświetlane są następujące informacje:

  • procent ukończenia wykrywania rootkitów;
  • nazwa i ścieżka do skanowanego obiektu;
  • czas pozostały do zakończenia wykrywania rootkitów;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Okno Menedżer zadań wyświetla również następujące elementy interfejsu:

  • wskaźnik postępu wykrywania rootkitów;
  • przycisk Zatrzymaj skanowanie służący do zatrzymywania wykrywania rootkitów.

Po zakończeniu wykrywania rootkitów wyświetlane są następujące informacje:

  • czas, jaki upłynął od zakończenia skanowania w poszukiwaniu rootkitów;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Skanowanie w czasie bezczynności

Podczas skanowania w czasie bezczynności w oknie Menedżer zadań wyświetlane są następujące informacje:

  • czas, jaki upłynął od zakończenia skanowania w czasie bezczynności;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Zaawansowane leczenie

Podczas zaawansowanego leczenia w oknie Menedżer zadań wyświetlane są następujące informacje:

  • procent ukończenia zaawansowanego leczenia;
  • nazwa i ścieżka obecnie skanowanego obiektu;
  • czas pozostały do zakończenia zaawansowanego leczenia;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Okno Menedżer zadań wyświetla również wskaźnik postępu zaawansowanego leczenia.

Po zakończeniu zaawansowanego leczenia wyświetlane są następujące informacje:

  • czas, który upłynął od momentu zakończenia zaawansowanego leczenia;
  • liczba przeskanowanych plików;
  • liczba wykrytych i zneutralizowanych zagrożeń.

Wyczyść listę

Przycisk usuwający wszystkie wpisy z listy zadań skanowania.


Wybierz plik lub folder

Określ folder do przechowywania kopii zapasowych

Pole zawiera ścieżkę dostępu do foldera w którym zostanie utworzony magazyn. Można wybrać folder z drzewa znajdującego się nad polem do wprowadzania danych lub ręcznie wpisać ścieżkę dostępu.


Okno Filtr niestandardowy

Pokaż wiersze

Warunek wyszukiwania danych.

Dostępne wartości:

  • większe niż – wybiera wszystkie dane, których wartości są większe niż wartość określona w polu po prawej stronie.
  • mniejsze niż – wybiera wszystkie dane, których wartości są mniejsze niż wartość określona w polu po prawej stronie.
  • równe – wybiera wszystkie dane, których wartości są równe wartości określonej w polu po prawej stronie.
  • różne od – wybiera wszystkie dane, których wartości są różne od wartości określonej w polu po prawej stronie.

I

Z listy wybierane są wpisy spełniające obydwa kryteria. Możesz określić drugi warunek w polach poniżej.

Lub

Z listy wybierane są wpisy spełniające co najmniej jedno kryterium. Drugi warunek możesz zdefiniować w polach znajdujących się poniżej.


Okno Rozwiązywanie problemów

Sekcja Źródło aplikacji zawiera analizę aktywności szkodliwej aplikacji wykonaną przez Kontrolę systemu. Dostępne są następujące dane aplikacji:

  • sekwencja uruchamiania aplikacji;
  • nazwa aplikacji;
  • lokalizacja aplikacji na komputerze;
  • czas uruchomienia;
  • czas utworzenia aplikacji;
  • nazwa procesu, który utworzył aplikację;
  • nazwa procesu, który zainicjował uruchomienie aplikacji;
  • dodatkowe informacje (na przykład adres URL z którego pobrano plik, adres e-mail osoby, która przesłała aplikację, lista plików pobranych z tego adresu URL).

    Raport aktywności aplikacji

    Kliknięcie tego odnośnika pozwala na wyświetlenie raportu aplikacji.


Zakładka Wykluczenia

Nie skanuj otwieranych plików

Pole to włącza / wyłącza wykluczanie ze skanowania antywirusowego wszystkich plików, które mogą być wykorzystywane przez proces tej aplikacji.

Nie monitoruj aktywności aplikacji

Pole to włącza / wyłącza wykluczanie ze skanowania antywirusowego jakiejkolwiek aktywności aplikacji monitorowanej przez moduł Ochrona proaktywna i Kontrola aplikacji.

Nie dziedzicz ograniczeń nadrzędnego procesu (aplikacji)

Jeśli pole jest zaznaczone, aktywność aplikacji jest monitorowana zgodnie z regułami określonymi przez użytkownika lub zgodnie ze stanem aplikacji.

Jeśli pole nie jest zaznaczone, aplikacja dziedziczy reguły od aplikacji nadrzędnej, która ją uruchomiła.

Nie monitoruj aktywności aplikacji potomnych

Pole to włącza / wyłącza wykluczanie ze skanowania aktywności dowolnej aplikacji potomnej.

Nie skanuj ruchu sieciowego

Pole to włącza / wyłącza wykluczanie ruchu sieciowego generowanego przez wybraną aplikację ze skanowań antywirusowych i spamowych. Wartość tego ustawienia nie wpływa na działanie Zapory sieciowej: Zapora sieciowa skanuje ruch aplikacji zgodnie z ustawieniami skonfigurowanymi dla tej aplikacji.

Sekcja Opis reguły jest wyświetlana w dolnej części okna, jeśli zaznaczono pole Nie skanuj ruchu sieciowego W tej sekcji możesz wyświetlić treść skonfigurowanej reguły, oraz zmodyfikować ustawienia wykluczania z ruchu sieciowego.

Nie skanuj całego ruchu sieciowego

Jeżeli wyświetlany jest odnośnik całego, Kaspersky PURE nie skanuje całego ruchu sieciowego zainicjowanego przez tę aplikację.

Domyślnie wyświetlany jest odnośnik całego.

Nie skanuj szyfrowanego ruchu sieciowego

Odnośnik szyfrowanego wskazuje, że Kaspersky PURE wyklucza ze skanowania jedynie ruch aplikacji przesyłany przez protokół SSL.

dowolne zdalne adresy IP

Jeżeli wyświetlany jest odnośnik dowolne, Kaspersky PURE wyklucza ze skanowania wszystkie adresy IP.

określone zdalne adresy IP: wybierz / <adres IP>

Jeżeli wyświetlany jest odnośnik wskazane, Kaspersky PURE wyklucza ze skanowania tylko wybrane adresy IP.

Kliknięcie odnośnika wybierz otwiera okno Zdalne adresy IP. W tym oknie można wygenerować listę adresów IP wykluczonych ze skanowania.

Jeżeli określono przynajmniej jeden adres IP, odnośnik wybierz zostanie zastąpiony odnośnikiem <adresy IP>. Odnośnik ten może zostać użyty do otwarcia okna Zdalne adresy IP, w którym można zmodyfikować listę adresów IP wykluczonych ze skanowania.

dowolne zdalne porty

Jeżeli wyświetlany jest odnośnik dowolne, Kaspersky PURE wyklucza ze skanowania wszystkie porty.

określone zdalne porty: wybierz / <porty>

Jeżeli wyświetlany jest odnośnik wskazane, Kaspersky PURE wyklucza ze skanowania tylko wybrane porty.

Kliknięcie odnośnika wybierz otwiera okno Porty zdalne. W tym oknie można wygenerować listę portów wykluczonych ze skanowania.

Jeśli określono przynajmniej jeden port, odnośnik wybierz jest zastępowany odnośnikiem <porty>. Kliknięcie odnośnika otwiera okno Zdalne porty, w którym możesz zmodyfikować listę portów wykluczonych ze skanowania.


Zakładka Historia

Lista Historia

Zawiera informacje o zdarzeniach związanych z aktywnością sieciową aplikacji.

Obiekt

Kolumna ta wyświetla grupę zaufania, do której Kaspersky PURE dodał aplikację. Kaspersky PURE kontroluje aktywność aplikacji korzystając z reguł grup zaufania.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.

Zdarzenie

Kolumna ta wyświetla informacje o akcjach aplikacji.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.

Czas

Kolumna ta wyświetla datę i czas zdarzenia.

Jeśli przesuniesz wskaźnik myszy na nazwę kolumny, pojawi się ikona ikona menu filtra. Kliknięcie tej ikony otwiera menu pozwalające na filtrowanie wpisów na liście. Menu zawiera następujące elementy:

  • Niestandardowy – jeśli wybierzesz ten element, zostanie otwarte okno Filtr niestandardowy, w którym możesz ustalić warunek dla próbki danych.
  • Wszystkie – anuluje filtrowanie danych.
  • <Wartość kolumny> – umożliwia filtrowanie danych na liście według wybranej wartości.


Zakładka Plik

Ścieżka

Ścieżka do pliku wykonywalnego aplikacji.

Producent

Dostawca aplikacji.

Aplikacja

Nazwa aplikacji.

Wersja

Numer zainstalowanej wersji.

Rozmiar

Rozmiar pliku wykonywalnego.

Utworzono

Data i czas utworzenia pliku.

Zmodyfikowano

Data i czas modyfikacji pliku.

Stan / Grupa

Stan przydzielony przez Kaspersky PURE do aplikacji i grupa zaufania, do której aplikacja została przeniesiona.

Klasyfikacja

Współczynnik zagrożenia przydzielony aplikacji przez Kaspersky PURE.

Podpis cyfrowy

Istnienie podpisu cyfrowego przydzielonego aplikacji przez Kaspersky Internet Security.

Data podpisu

Informacje o podpisie cyfrowym.

Liczba użytkowników

Liczba użytkowników aplikacji (w oparciu o dane uzyskane z usługi Kaspersky Security Network).

Pojawienie się w KSN

Data pierwszego pojawienia się aplikacji na komputerze uczestnika Kaspersky Security Network.

Page top Przejdź do góry
© 2012 Kaspersky Lab ZAO. Wszelkie prawa zastrzeżone.
Strona internetowa Kaspersky Lab
Pomoc techniczna
javascript:toggleBlock('41628')_self


Okno Wybierz folder

Folder

Pole zawierające ścieżkę do foldera, w którym ma zostać utworzony kontener.


Okno Anti-Spam

Sekcja Anti-Spam zawiera krótką informację o wtyczce programu Kaspersky PURE.

W sekcji Stan wyświetlany jest stan ochrony antyspamowej oraz możliwe jest przejście do konfiguracji modułu Anti-Spam.

Filtrowanie spamu jest włączone / wyłączone

Ustawienie to wyświetla stan modułu Anti-Spam. Możliwe wartości ustawień:

  • Wyłączony – moduł Anti-Spam jest wyłączony;
  • Włączony – moduł Anti-Spam jest włączony.

Tutaj

Kliknięcie tego odnośnika otwiera sekcję Anti-Spam okna Ustawienia, w którym można skonfigurować moduł Anti-Spam.

W sekcji Spam można ustawić reguły dla przetwarzania wiadomości, które Anti-Spam uznaje za spam.

Lista rozwijalna

Lista rozwijalna, z której można wybrać jedną z następujących reguł dla przetwarzania spamu:

  • Przenieś do folderu.

    Anti-Spam przenosi niechciane wiadomości do określonego foldera w skrzynce pocztowej.

  • Kopiuj do folderu.

    Anti-Spam tworzy kopię wiadomości e-mail i przenosi ją do wskazanego foldera. Oryginalna wiadomość pozostanie w folderze Skrzynka odbiorcza.

  • Usuń.

    Anti-Spam usuwa niechciane wiadomości e-mail ze skrzynki pocztowej użytkownika.

  • Pomiń.

    Anti-Spam pozostawia wiadomość e-mail w folderze Skrzynka odbiorcza.

Oznacz jako przeczytane

Pole to włącza / wyłącza funkcję, która sprawia, że moduł Anti-Spam oznacza wiadomości spamowe jako przeczytane.

Domyślnie pole to nie jest zaznaczone.

W sekcji Prawdopodobny spam można ustawić reguły dla przetwarzania wiadomości, które Anti-Spam uznaje za spam.

Lista rozwijalna

Lista rozwijalna, z której można wybrać jedną z następujących reguł dla przetwarzania prawdopodobnego spamu:

  • Przenieś do folderu.

    Anti-Spam przenosi niechciane wiadomości do określonego foldera w skrzynce pocztowej.

  • Kopiuj do folderu.

    Anti-Spam tworzy kopię wiadomości e-mail i przenosi ją do wskazanego foldera. Oryginalna wiadomość pozostanie w folderze Skrzynka odbiorcza.

  • Usuń.

    Anti-Spam usuwa niechciane wiadomości e-mail ze skrzynki pocztowej użytkownika.

  • Pomiń.

    Anti-Spam pozostawia wiadomość e-mail w folderze Skrzynka odbiorcza.

Oznacz jako przeczytane

Pole to włącza / wyłącza funkcję, która sprawia, że moduł Anti-Spam oznacza wiadomości uznane za potencjalny spam jako przeczytane.

Domyślnie pole to nie jest zaznaczone.

Sekcja Dodatkowe umożliwia dostosowanie procedury skanowania wiadomości w poszukiwaniu spamu, jak również ustawienie poziomu szczegółowości skanowania folderów poczty. Sekcja ta jest wyświetlona tylko w Microsoft Office Outlook.

Użyj reguły Microsoft Office Outlook

Pole to włącza / wyłącza skanowanie wiadomości w poszukiwaniu spamu zgodnie z regułami programu Microsoft Office Outlook.

Jeśli pole to jest zaznaczone, wiadomości będą skanowane zgodnie z procedurą ustawioną w regułach Microsoft Office Outlook. Należy pamiętać o utworzeniu specjalnej reguły skanowania spamu przy użyciu narzędzi Microsoft Office Outlook, aby skanowanie w poszukiwaniu spamu odbywało się zgodnie z regułami Microsoft Office Outlook.

Jeśli pole nie jest zaznaczone, wiadomości będą skanowane w poszukiwaniu spamu po zastosowaniu innych reguł modułu Anti-Spam - nawet jeśli reguła skanowania spamu została utworzona w Microsoft Office Outlook. Jeżeli do przetwarzania wiadomości zastosowane zostaną inne reguły modułu Anti-Spam, może się zdarzyć, że wiadomości mogą być poza obszarem skanowania w poszukiwaniu spamu (na przykład, wiadomości został przypisany stan Przeczytana lub została przesłana do kolejnego odbiorcy i przeniesiona do folderu Wysłane) – w tym przypadku moduł Anti-Spam ignoruje wiadomość.

Domyślnie pole to nie jest zaznaczone.

Skanuj podfoldery poczty przychodzącej

Pole to włącza / wyłącza skanowanie wiadomości w folderach osadzonych w folderze Skrzynka odbiorcza.

Domyślnie pole to nie jest zaznaczone.