Sobre este Manual

Este documento é um Manual de Utilizador do Kaspersky PURE.

Para uma utilização adequada do Kaspersky PURE, deverá estar familiarizado com a interface do sistema operativo que utiliza, conhecer as principais técnicas específicas desse sistema, saber utilizar o e-mail e a Internet.

Este manual destina-se a:

  • Ajudá-lo a instalar, activar e utilizar o Kaspersky PURE.
  • Fornecer uma fonte de informação passível de pesquisa para questões relacionadas com o funcionamento do Kaspersky PURE.
  • Descrever fontes adicionais de informações acerca da aplicação e formas de receber Suporte Técnico.

Nesta secção de Ajuda

Neste manual

Convenções de documentos
Topo da página Topo da página
© 2012 Kaspersky Lab ZAO. Todos os direitos reservados.
Site da Kaspersky Lab
Serviço de Suporte Técnico


Neste manual

Este manual inclui as seguintes secções.

Fontes de informação sobre a aplicação

Esta secção descreve fontes de informação acerca da aplicação e apresenta uma lista de sites que pode utilizar para discutir o funcionamento da aplicação.

Kaspersky PURE

Esta secção descreve as funcionalidades da aplicação e fornece informações resumidas sobre as funções e componentes da aplicação. O kit de distribuição indica que serviços estão disponíveis para os utilizadores registados da aplicação. A secção fornece informações sobre os requisitos de hardware e software que um computador deve ter para permitir a instalação.

Instalar e remover a aplicação

Esta secção contém instruções detalhadas para a instalação e remoção da aplicação.

Licenciamento da aplicação

Esta secção fornece informação acerca dos termos gerais relacionados com a activação da aplicação. Leia esta secção para saber mais sobre o objectivo do contrato de licença, os tipos de licença, as formas de activação da aplicação e a renovação da licença.

Realizar tarefas comuns

Esta secção contém instruções detalhadas para realizar tarefas de utilizador típicas fornecidas pela aplicação.

Contactar o Suporte Técnico

Esta secção fornece informação sobre como contactar o Suporte Técnico da Kaspersky Lab.

Aplicações

Esta secção fornece informação que complemente o texto do documento.

Glossário

Esta secção contém a lista dos termos utilizados no documento e as suas respectivas definições.

Kaspersky Lab ZAO

A secção fornece informação sobre a Kaspersky Lab ZAO.

Informação acerca de código de terceiros

Esta secção fornece informação acerca da utilização de código de terceiros na aplicação.

Avisos de marcas comerciais

Esta secção indica os proprietários das marcas comerciais de terceiros utilizadas no presente documento.


Convenções de documentos

O presente texto é acompanhado por elementos semânticos aos quais deve prestar especial atenção – avisos, sugestões, exemplos.

As convenções de documentos são utilizadas para destacar os elementos semânticos. As convenções de documentos e os exemplos da sua utilização são apresentados na tabela seguinte.

Convenções de documentos

Texto de amostra

Descrição das convenções do documento

Note que...

Os avisos são destacados a vermelho e são apresentados dentro de caixas.

Os avisos fornecem informações sobre possíveis acções não pretendidas que podem originar perda de dados, falhas na utilização do equipamento ou problemas no sistema operativo.

É recomendado utilizar...

As notas são apresentadas dentro de caixas.

As notas podem conter sugestões úteis, recomendações, valores específicos para as definições ou casos especiais importantes na utilização da aplicação.

Exemplo:

...

Os exemplos são apresentados num fundo amarelo e com o título "Exemplo".

Actualização significa...

A ocorrência do evento Bases de dados estão desactualizadas.

Os seguintes elementos semânticos aparecem em itálico no texto:

  • Novos termos
  • Nomes dos estados das aplicações e eventos.

Prima ENTER.

Prima ALT+F4.

Os nomes das teclas do teclado são apresentados a negrito e em maiúsculas.

Os nomes das teclas que estão ligados por um sinal + (adição) indicam a utilização de uma combinação de teclas. Essas teclas têm de ser premidas em simultâneo.

Clique no botão Activar.

Os nomes dos elementos da interface da aplicação, como os campos de registo, os itens de menu e os botões, aparecem a negrito.

Para configurar um agendamento de tarefas:

As frases introdutórias das instruções estão em itálico e assinaladas com uma seta.

Introduza help na linha de comandos

Aparece então a seguinte mensagem:

Especifique a data no formato dd/mm/aa.

Os seguintes tipos de conteúdo de texto aparecem com um tipo de letra especial:

  • Texto na linha de comandos
  • O texto das mensagens que a aplicação apresenta no ecrã
  • Dados que o utilizador deve introduzir.

<Nome de utilizador>

As variáveis aparecem entre parênteses angulares. Em vez de uma variável, deve ser introduzido o valor correspondente, com os parênteses angulares omitidos.


Fontes de informação sobre a aplicação

Esta secção descreve fontes de informação acerca da aplicação e apresenta uma lista de sites que pode utilizar para discutir o funcionamento da aplicação.

Pode seleccionar a fonte de informação mais adequada, dependendo do nível de importância e urgência da questão.

Nesta secção de Ajuda

Fontes de informação para pesquisas autónomas

Discutir as aplicações da Kaspersky Lab no Fórum

Contactar o Departamento de Vendas

Contactar o Departamento de Documentação Técnica e Localização por e-mail


Fontes de informação para pesquisas autónomas

Pode utilizar as seguintes fontes de informação efectuar pesquisas de forma autónoma:

  • A página da aplicação no site da Kaspersky Lab
  • A página da aplicação no site de Suporte Técnico (Base de Conhecimento)
  • Ajuda online
  • Documentação

Se não conseguir obter uma solução para solucionar o problema de forma autónoma, é recomendado contactar o Suporte Técnico da Kaspersky Lab.

É necessário ter uma ligação à Internet para utilizar as fontes de informação no site da Internet da Kaspersky Lab.

A página da aplicação no site da Kaspersky Lab

O site da Kaspersky Lab dispõe de uma página individual para cada aplicação.

Nesta página, pode visualizar informações gerais acerca da aplicação, as suas funções e funcionalidades.

A página http://www.kaspersky.pt inclui uma ligação para a Loja Online. Aqui pode adquirir ou renovar a aplicação.

A página da aplicação no site de Suporte Técnico (Base de Conhecimento)

A Base de Conhecimento é uma secção do site de Suporte Técnico que contém recomendações sobre como trabalhar com as aplicações da Kaspersky Lab. A Base de Conhecimento contém artigos de referência agrupados por tópicos.

Na página da aplicação na Base de Conhecimento, pode ler artigos que fornecem informações úteis, recomendações, bem como respostas às perguntas frequentes sobre como adquirir, instalar e utilizar a aplicação.

Os artigos podem fornecer respostas as questões aplicáveis ao Kaspersky PURE e as outras aplicações da Kaspersky Lab. Podem também conter notícias do Suporte Técnico.

Ajuda online

A ajuda online da aplicação inclui ficheiros de ajuda de contexto.

A ajuda de contexto inclui informações sobre cada janela e separador do Kaspersky PURE: apresenta a lista e a descrição das definições da aplicação, bem como das tarefas relacionadas.

Documentação

O manual de utilizador do Kaspersky PURE fornece informações sobre como instalar, activar, configurar e utilizar a aplicação. O documento também descreve a interface da aplicação e sugere formas para resolver as tarefas típicas do utilizador ao trabalhar com a aplicação.


Discutir as aplicações da Kaspersky Lab no Fórum

Se a sua questão não requer uma resposta imediata, pode discuti-la com os especialistas da Kaspersky Lab e com outros utilizadores no nosso Fórum.

Neste fórum, pode visualizar os tópicos existentes, deixar os seus comentários, criar novos tópicos.


Contactar o Departamento de Vendas

Se tiver alguma questão sobre como seleccionar, adquirir ou renovar a aplicação, pode contactar os especialistas do nosso Departamento de Vendas através de uma das seguintes formas:

  • Faça um telefonema.
  • Envia uma mensagem com a sua questão por e-mail.

Os serviços são prestados em russo e inglês.


Contactar o Departamento de Documentação Técnica e Localização por e-mail

Em caso de questões sobre a documentação, contacte a Equipa de Desenvolvimento de Documentação Técnica. Por exemplo, se pretender deixar comentários.


Kaspersky PURE

Esta secção descreve as funcionalidades da aplicação e fornece informações resumidas sobre as funções e componentes da aplicação. O kit de distribuição indica que serviços estão disponíveis para os utilizadores registados da aplicação. A secção fornece informações sobre os requisitos de hardware e software que um computador deve ter para permitir a instalação.

Nesta secção de Ajuda

O que há de novo

Kit de distribuição

Principais funções e aplicações

Serviços para utilizadores

Requisitos de hardware e de software


O que há de novo

O Kaspersky PURE fornece as seguintes funcionalidades novas:

  • Interface melhorada da janela principal do Kaspersky PURE. Agora pode aceder às funções da aplicação mais rapidamente.
  • A forma de gestão da Quarentena e Cópia de Segurança foi modificada: são apresentadas em separadores diferentes e efectuam funções diferentes.
  • Pode verificar a reputação das aplicações e de sites utiliza as informações fornecidas por utilizadores de todo o mundo (dependente da participação na Kaspersky Security Network).
  • Adicionalmente, pode activar a análise heurística para que o Antivírus de Internet verifique sites quanto a ameaças de phishing. Enquanto as páginas são verificadas quanto à existência de ameaças de phishing, a análise heurística é utilizada, mesmo que a análise heurística não esteja activada para o Antivírus de Internet.
  • As definições de Controlo Parental foram simplificadas. Pode seleccionar um dos modelos de controlo predefinidos para cada utilizador do computador ou configurar o Controlo Parental manualmente.
  • Para a encriptação de dados, está disponível um recipiente, pré-instalado com definições padrão, imediatamente após a instalação do Kaspersky PURE. É apenas necessário definir a password do recipiente.
  • O Assistente de Criação de Tarefa de Cópia de Segurança foi melhorado. Quando criar uma tarefa, pode seleccionar um dos modelos predefinidos ou configurar a tarefa manualmente.


Kit de distribuição

Pode adquirir a aplicação através de uma das seguintes formas:

  • Embalado. Distribuído nas lojas dos nossos parceiros.
  • Na loja online. Distribuído nas lojas online da Kaspersky Lab (por exemplo, http://www.kaspersky.pt, secção eLoja) ou empresas parceiras.

Se adquirir a versão embalada da aplicação, o kit de distribuição contém os seguintes itens:

  • envelope selado com o CD de instalação que contém os ficheiros da aplicação e os ficheiros da documentação;
  • breve Manual de Utilizador com um código de activação;
  • contrato de licença que especifica os termos mediante os quais pode utilizar a aplicação.

O conteúdo do kit de distribuição pode variar consoante a região onde a aplicação é distribuída.

Se adquirir o Kaspersky PURE numa loja online, irá copiar a aplicação a partir do site da loja. As informações necessárias para activar a aplicação serão enviadas por e-mail, após recepção do pagamento.

Para obter informações detalhadas sobre como adquirir a aplicação e o que está incluído no kit de distribuição, contacte o Departamento de Vendas.


Principais funções e aplicações

O Kaspersky PURE fornece protecção completa do computador. Uma protecção completa significa a protecção do computador, dos dados e do utilizador, bem como a possibilidade de gerir remotamente o Kaspersky PURE em todos os computadores da rede. Estão disponíveis diferentes funções e componentes de protecção no Kaspersky PURE para fornecer uma protecção completa.

Protecção do Computador

Os Componentes de protecção foram concebidos para proteger o computador contra ameaças novas e conhecidas, ataques de rede, fraude e spam e outras informações não solicitadas. Todos os tipos de ameaça são processados por um componente de protecção individual (consulte a descrição dos componentes nesta secção). Os componentes podem ser activados ou desactivados de forma independente e as respectivas definições configuradas.

Além da protecção constante fornecida pelos componentes de segurança, é recomendado verificar regularmente e presença de vírus no computador. Tal é necessário para excluir a possibilidade de propagação de programas maliciosos que não tenham sido detectados pelos componentes de protecção, por exemplo, devido ao nível de segurança definido ser baixo ou por outras razões.

Para manter o Kaspersky PURE actualizado, é necessário actualizar as bases de dados e os módulos de software utilizados pela aplicação.

Quando a segurança de qualquer aplicação suscitar dúvidas, esta pode ser executada em ambiente seguro.

Determinadas tarefas específicas que têm de ser executadas ocasionalmente podem ser realizadas com a ajuda de ferramentas e assistentes adicionais, como configurar o Microsoft® Internet Explorer® ou apagar os vestígios da actividade do utilizador no sistema.

Os componentes de protecção seguintes protegem o computador em tempo real:

É descrita em seguida a lógica de funcionamento dos componentes de protecção no modo do Kaspersky PURE recomendado pelos especialistas da Kaspersky Lab (ou seja, a predefinições da aplicação).

Antivírus de Ficheiros

O Antivírus de Ficheiros previne a infecção do sistema de ficheiros do computador. O componente é iniciado no arranque do sistema operativo, permanece continuamente na RAM do computador e verifica todas os ficheiros abertos, guardados ou iniciados no computador e em todas as unidades ligadas. O Kaspersky PURE intercepta todas as tentativas de acesso a um ficheiro e verifica o ficheiro quanto à presença de vírus conhecidos. O ficheiro só poderá continuar a ser processado se não estiver infectado ou se for corrigido com êxito pela aplicação. Se, por algum motivo, não for possível desinfectar um ficheiro, este será eliminado. É guardada uma cópia do ficheiro na Cópia de Segurança ou movida para a Quarentena.

Antivírus de E-mail

O Antivírus de E-mail verifica as mensagens de e-mail recebidas e enviadas no computador. O e-mail fica disponível apenas se não incluir objectos perigosos.

Antivírus de Internet

O Antivírus de Internet intercepta e bloqueia a execução de scripts em sites da Web se estes constituírem uma ameaça. O Antivírus de Internet também monitoriza todo o tráfego da Web e bloqueia o acesso aos sites perigosos.

Antivírus de MI

O Antivírus de MI garante a utilização segura de pagers da Internet. O componente protege a informação que chega ao computador através de protocolos de MI. O Antivírus de MI garante o funcionamento seguro de várias aplicações para mensagens instantâneas.

Defesa Proactiva

A Defesa Proactiva permite detectar um novo programa malicioso antes que este execute actividade maliciosa. O funcionamento do componente é baseado na monotorização e análise do comportamento de todas as aplicações instaladas no computador. Conforme as acções executadas pelas aplicações, o Kaspersky PURE decide se uma aplicação é ou não potencialmente perigosa. Assim, o computador permanece protegido não apenas contra vírus conhecidos, mas também contra os novos vírus que ainda não foram descobertos.

Controlo das Aplicações

O Controlo das Aplicações regista as acções efectuadas pelas aplicações no sistema e efectua a gestão das actividades das aplicações, com base no grupo a que o componente as atribui. É definido um conjunto de regras para cada grupo de aplicações. Estas regras efectuam a gestão do acesso das aplicações a vários recursos do sistema operativo.

Firewall

A Firewall garante a segurança do seu trabalho em redes locais e na Internet. O componente filtra todas as actividades de rede utilizando regras de dois tipos: regras para aplicações e regras de pacotes.

Monitor de Rede

O Monitor de Rede foi concebido para monitorizar a actividade de rede em tempo real.

Bloqueio de Ataques de Rede

O Bloqueio de Ataques de Rede é carregado no arranque do sistema operativo e monitoriza o tráfego de rede de entrada quanto a actividades características de ataques de rede. Quando é detectada uma tentativa de ataque, o Kaspersky PURE bloqueia todas as actividades de rede com origem no computador atacante direccionadas ao seu computador.

Anti-Spam

O Anti-Spam é integrado no cliente de e-mail instalado no computador e verifica todas as mensagens de e-mail recebidas quanto a spam. Todas as mensagens co spam são marcadas com um cabeçalho específico. Pode configurar o componente Anti-Spam para processar as mensagens de spam de uma determinada forma (por exemplo, apagar as mesmas automaticamente ou movê-las para uma pasta especial).

Anti-Phishing

O Anti-Phishing verifica os endereços da Web face a listas de sites da Internet maliciosos e de phishing. Este componente está integrado nos componentes Antivírus de Internet, Anti-Spam e Antivírus de MI.

Anti-Banner

O Anti-Banner bloqueia banners de anúncios em sites da Internet e na interface das aplicações.

Protecção de dados

As funcionalidades Cópia de Segurança, Encriptação de Dados e Gestor de Passwords visam proteger contra perda de dados, acesso não autorizado ou furto.

Cópia de Segurança

Os dados armazenados num computador podem perder-se por diferentes motivos, como, por exemplo, exposição a vírus ou alteração não autorizada ou remoção por outro utilizador. Para evitar perder informações importantes, deve regularmente criar cópias de segurança dos dados.

A função Cópia de Segurança cria cópias de segurança dos objectos num armazenamento especial no dispositivo seleccionado. Para tal, deve configurar as tarefas de cópia de segurança. Após executar a tarefa manual ou automaticamente, em função de um agendamento, as cópias de segurança dos ficheiros seleccionados são criadas no armazenamento. Se necessário, a versão necessária do ficheiro guardado pode ser recuperada da cópia de segurança.

Encriptação de dados

As informações confidenciais, guardadas em modo electrónico, necessitam de protecção adicional contra acesso não autorizado. O armazenamento dos dados num recipiente encriptado fornece esta protecção.

A Encriptação de dados permite criar recipientes encriptados especiais na unidade pretendida. No sistema, esses recipientes são apresentados como unidades removíveis virtuais. Para aceder aos dados no recipiente encriptado, é necessário introduzir uma palavra-passe.

Gestor de Passwords

A maior parte dos serviços e recursos online requer o registo do utilizador e a introdução de detalhes de início de sessão. Por motivos de segurança, é recomendado utilizar contas de utilizador diferentes em diferentes sites da Internet e memorizar os inícios de sessão de utilizador e as passwords sem anotar os mesmos.

O Gestor de Passwords permite guardar dados pessoais diferentes num formulário encriptado (por exemplo, nomes de utilizador, passwords, endereços, números de telefone e de cartões de crédito). O acesso aos dados é protegido com apenas uma Password Mestre. Após introduzir a Password Mestre, o Gestor de Passwords pode preencher automaticamente os campos nos formulários de início de sessão dos diferentes sites. A Password Mestre permite gerir as contas de todos os sites.

Controlo Parental

O Controlo Parental destina-se a proteger crianças e adolescentes de ameaças relacionadas com a utilização do computador e da Internet.

O Controlo Parental permite definir restrições flexíveis ao acesso aos recursos da Web e aplicações, para diferentes utilizadores, com base na respectiva idade. Permite também consultar relatórios estatísticos sobre a actividade de utilizador controlada.

Centro de Controlo

Frequentemente, as redes domésticas incluem vários computadores, o que dificulta a gestão da segurança da rede. A vulnerabilidade de um computador coloca em perigo toda a rede.

O Centro de Controlo permite iniciar tarefas de verificação de vírus e tarefas de actualização para toda a rede ou para computadores seleccionados, efectuar a gestão da cópia de segurança dos dados e configurar as definições de Controlo Parental em todos os computadores na rede, imediatamente a partir do seu espaço de trabalho. Deste modo é possível efectuar a gestão da segurança remotamente para todos os computadores na rede doméstica.


Serviços para utilizadores

Mediante a aquisição de uma licença para a aplicação, pode beneficiar dos seguintes serviços durante o período de validade da licença:

  • actualizações das bases de dados da aplicação e actualizações ao pacote de software
  • suporte a questões relacionadas com a instalação, configuração e utilização da aplicação, por telefone ou por e-mail
  • Notificações sobre a edição de novas aplicações da Kaspersky Lab e sobre novos vírus e surtos de vírus. Este serviço é fornecido aos utilizadores que efectuaram a subscrição da newsletter por e-mail da Kaspersky Lab ZAO no site de Suporte Técnico.

    Não são fornecidas indicações sobre assuntos relacionados com sistemas operativos e aplicações e tecnologias de terceiros.


Requisitos de hardware e de software

Para o correcto funcionamento do Kaspersky PURE, é necessário que o seu computador cumpra os requisitos seguintes:

Requisitos gerais:

  • 600 MB de espaço livre no disco rígido (incluindo 380 MB na unidade do sistema).
  • CD- / DVD-ROM (para instalar o Kaspersky PURE a partir do CD de instalação).
  • Ligação à Internet (para activar a aplicação e para actualizar as bases de dados e módulos da aplicação).
  • Microsoft Internet Explorer 6.0 ou superior.
  • Microsoft Windows® Installer 2.0.

Requisitos para os sistemas operativos Microsoft Windows XP Home Edition (Service Pack 3 ou posterior), Microsoft Windows XP Professional (Service Pack 3 ou posterior) e Microsoft Windows XP Professional x64 Edition (Service Pack 2 ou posterior):

  • Processador Intel ®Pentium® 800 MHz 32-bit (x86)/64-bit (x64) ou superior (ou equivalente compatível).
  • 512 MB de RAM disponível.

Requisitos para o Microsoft Windows Vista® Home Basic (Service Pack 2 ou superior), Microsoft Windows Vista Home Premium (Service Pack 2 ou superior), Microsoft Windows Vista Business (Service Pack 2 ou superior), Microsoft Windows Vista Enterprise (Service Pack 2 ou superior), Microsoft Windows Vista Ultimate (Service Pack 2 ou superior):

  • Processador Intel Pentium 1 GHz 32-bit (x86)/64-bit (x64) ou superior (ou um equivalente compatível).
  • 1 GB de RAM disponível.

Requisitos para o Microsoft Windows 7 Starter (Service Pack 1 ou superior), Microsoft Windows 7 Home Basic (Service Pack 1 ou superior), Microsoft Windows 7 Home Premium (Service Pack 1 ou superior), Microsoft Windows 7 Professional (Service Pack 1 ou superior), Microsoft Windows 7 Ultimate (Service Pack 1 ou superior):

  • Processador Intel Pentium 1 GHz 32-bit (x86)/64-bit (x64) ou superior (ou um equivalente compatível).
  • 1 GB de RAM disponível (para sistemas operativos de 32 bits); 2 GB de RAM disponíveis (para sistemas operativos de 64 bits).

O Microsoft Windows XP (64-bit) não é compatível com a Execução Segura para Aplicações. A funcionalidade Execução Segura para Aplicações está limitada ao Microsoft Windows Vista (64-bit) e Microsoft Windows 7 (64-bit).

O Gestor de Passwords não é suportado em sistemas operativos de 64-bit.

Requisitos para sistemas operativos Microsoft Windows 8 e Microsoft Windows 8 Pro:

  • Processador Intel Pentium 1 GHz 32-bit (x86)/64-bit (x64) ou superior (ou um equivalente compatível);
  • 1 GB de RAM disponível (para sistemas operativos de 32 bits); 2 GB de RAM disponíveis (para sistemas operativos de 64 bits).

As funcionalidades seguintes não estão disponíveis nos sistemas operativos Windows 8/Microsoft Windows 8 Pro: Controlo das Aplicações, Firewall, Defesa Proactiva, Monitorização do Sistema, Execução Segura para Sites, Execução Segura, bem como a análise heurística para o componente Anti-Banner e o bloqueio de scripts perigosos para o componente Antivírus de Internet.


Instalar e remover a aplicação

Esta secção contém instruções detalhadas para a instalação e remoção da aplicação.

Nesta secção de Ajuda

Instalar a aplicação

Actualizar a versão anterior do Kaspersky PURE

Remover a aplicação


Instalar a aplicação

O Kaspersky PURE será instalado no seu computador, de forma interactiva, utilizando o Assistente de Instalação.

O Assistente é constituído por uma série de ecrãs (passos), entre os quais pode navegar utilizando os botões Anterior e Seguinte. Para fechar o Assistente depois de este concluir a sua tarefa, clique no botão Concluir. Para parar o Assistente em qualquer altura, clique no botão Cancelar.

Se a aplicação se destina a proteger mais de um computador (o número máximo de computadores depende da licença), tem de ser instalada de modo idêntico em todos os computadores.

Para instalar o Kaspersky PURE no seu computador,

execute o ficheiro de instalação (um ficheiro com a extensão *.exe) a partir do CD com o produto.

O processo de instalação do Kaspersky PURE a partir do pacote de instalação transferido da Internet é idêntico à instalação a partir do CD de instalação.

Nesta secção de Ajuda

Passo 1. Procurar uma versão mais recente da aplicação

Passo 2. Verificar se sistema cumpre os requisitos de instalação

Passo 3. Seleccionar o tipo de instalação

Passo 4. Rever o Contrato de Licença

Passo 5. Declaração de Recolha de Dados da Kaspersky Security Network

Passo 6. Procurar aplicações incompatíveis

Passo 7. Seleccionar a pasta de destino

Passo 8. Preparar a instalação

Passo 9. Instalar

Passo 10. Concluir a instalação

Passo 11. Activar a aplicação

Passo 12. Registo de utilizador

Passo 13. Concluir a activação


Passo 1. Procurar uma versão mais recente da aplicação

Antes da instalação, o Assistente de Instalação procura uma versão mais recente do Kaspersky PURE nos servidores de actualização da Kaspersky Lab.

Se não encontrar uma versão mais recente do produto nos servidores de actualização da Kaspersky Lab, será iniciado o Assistente de Instalação da versão actual.

Se os servidores de actualização oferecerem uma versão mais recente do Kaspersky PURE, ser-lhe-á perguntado se deseja transferir e instalá-la no computador. Recomenda-se que instale a nova versão da aplicação, uma vez que as versões mais recentes incluem mais melhorias que lhe permitem garantir uma protecção mais fiável do seu computador. Se cancelar a transferência da versão mais recente, será iniciado o Assistente de Instalação da versão actual. Se decidir instalar a versão mais recente, os ficheiros de distribuição do produto serão transferidos para o seu computador e será iniciado o Assistente de Instalação para aquela versão mais recente. Para obter uma descrição adicional do procedimento de instalação da versão mais recente, consulte a respectiva documentação.


Passo 2. Verificar se sistema cumpre os requisitos de instalação

Antes de iniciar a instalação do Kaspersky PURE no seu computador, o programa de instalação verifica o sistema operativo e os service packs para ter a certeza de que cumprem os requisitos de software para a instalação do produto. Adicionalmente, o programa de instalação verifica a presença do software requerido e das credenciais correctas necessárias para instalar aplicações. Caso algum dos requisitos acima indicados não se verifique, será apresentada no ecrã a respectiva notificação.

Se o computador cumprir os requisitos, o Assistente de Instalação procura outras aplicações da Kaspersky Lab que podem causar conflitos quando usadas em simultâneo com o Kaspersky PURE. Se tais aplicações forem localizadas, o utilizador poderá remover as mesmas manualmente.

Se uma versão anterior do Kaspersky PURE for uma das aplicações detectadas, todos os dados que podem ser utilizados pelo Kaspersky PURE (como os detalhes de activação ou definições da aplicação) são guardados e utilizados durante a instalação e a versão anterior é removida automaticamente.


Passo 3. Seleccionar o tipo de instalação

Na fase de instalação, o utilizador pode seleccionar o tipo de instalação do Kaspersky PURE pretendido:

  • Instalação padrão. Quando esta opção é seleccionada (a caixa de selecção Alterar as configurações de instalação está desmarcada), a aplicação será instalada no seu computador com as configurações de protecção recomendadas pelos especialistas da Kaspersky Lab.
  • Instalação personalizada. Neste caso (a caixa de selecção Alterar as configurações de instalação está seleccionada), o utilizador pode especificar a pasta de destino da aplicação e, se necessário, desactivar a protecção do processo de instalação.

Para continuar a instalação, clique no botão Seguinte.


Passo 4. Rever o Contrato de Licença

Neste passo, deve rever o contrato de licença celebrado entre si e a Kaspersky Lab.

Leia o contrato atentamente e se concordar com todos os termos do mesmo, clique no botão Aceito. A instalação da aplicação continua.

Se não aceitar os termos do contrato de licença, pode cancelar a instalação da aplicação, clicando no botão Cancelar.


Passo 5. Declaração de Recolha de Dados da Kaspersky Security Network

Neste passo, será convidado a participar na Kaspersky Security Network. A Participação no programa envolve o envio de informação à Kaspersky Lab sobre novas ameaças detectadas no seu computador, aplicações em execução e aplicações assinadas transferidas bem como informação sobre o seu sistema. Garantimos que não será enviado nenhum dos seus dados pessoais.

Reveja a Declaração de Recolha de Dados da Kaspersky Security Network. Para rever a versão completa da Declaração, clique no botão Acordo completo do KSN. Se concordar com todos os termos da declaração, na janela do assistente, seleccione a caixa de selecção Eu aceito os termos de participação na Kaspersky Security Network.

Clique em Seguinte para executar a instalação personalizada. Para executar a instalação padrão, clique no botão Instalar. A instalação irá continuar.


Passo 6. Procurar aplicações incompatíveis

Nesta fase, o Assistente de Instalação procura aplicações instaladas no computador que não sejam compatíveis com o Kaspersky PURE.

Se não forem detectadas aplicações, o Assistente de Instalação prossegue, automaticamente, para o passo seguinte.

Se forem detectadas aplicações incompatíveis, é apresentada a respectiva lista e o utilizador pode remover as mesmas. As aplicações que o Kaspersky PURE não conseguir remover automaticamente deverão ser removidas manualmente. A remoção de aplicações incompatíveis requer a reinicialização do sistema operativo, após a qual a instalação do Kaspersky PURE é retomada automaticamente.

Para continuar a instalação, clique no botão Seguinte.


Passo 7. Seleccionar a pasta de destino

Este passo do Assistente de Instalação é executado apenas numa instalação personalizada. Durante a instalação padrão, este passo é ignorado e a aplicação é instalada na pasta predefinida.

Nesta fase da instalação, o utilizador pode seleccionar a pasta de destino do Kaspersky PURE. O caminho predefinido é:

  • <unidade> \ Programas \ Kaspersky Lab \ Kaspersky PURE 2.0 – para sistemas de 32-bit;
  • <unidade> \ Programas (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – para sistemas de 64-bit.

Para instalar o Kaspersky PURE numa pasta diferente, especifique o caminho para a pasta pretendida no campo de introdução de dados ou clique no botão Procurar e seleccione uma pasta na janela apresentada.

Tenha em consideração as seguintes restrições:

  • A aplicação não pode ser instalada em unidades de rede ou discos removíveis, ou em unidades virtuais (unidades criadas com o comando SUBST).
  • O caminho para a pasta de instalação não pode ter mais do que 160 caracteres nem pode conter os caracteres especiais /, ?, :, *, ", >, < e |.

Clique no botão Disco para verificar se o espaço de disco disponível no computador é suficiente para instalar a aplicação. Pode aceder às informações de espaço em disco na janela apresentada. Clique em OK para fechar a janela.

Para prosseguir com a instalação, na janela do assistente, clique no botão Seguinte.


Passo 8. Preparar a instalação

Este passo do Assistente de Instalação é executado apenas numa instalação personalizada. Na instalação padrão, este passo é ignorado.

O processo de instalação tem de ser protegido, uma vez que o computador pode estar comprometido por software malicioso que poderá impedir a instalação do Kaspersky PURE.

A protecção da instalação está activada por defeito: a caixa de selecção Proteger o processo de instalação está seleccionada na janela do Assistente de Instalação.

É recomendado desmarcar esta caixa de selecção em caso de falha da aplicação (por exemplo, tal pode suceder durante a instalação remota utilizando o Ambiente de Trabalho Remoto do Windows). A protecção activada do processo de instalação pode causar este erro.

Neste caso, interrompa a instalação, reinicie o processo de instalação e seleccione a caixa de selecção Alterar as configurações de instalação no passo de selecção do tipo de instalação. Quando o processo inicia a fase de preparação da instalação, desmarque a caixa de selecção Proteger o processo de instalação.

Para continuar a instalação, clique no botão Instalar.

Quando a aplicação está instalada num computador com o Microsoft Windows XP, as ligações de rede actuais são desligadas. A maioria das ligações terminadas será restaurada após uma pausa.


Passo 9. Instalar

A instalação da aplicação pode demorar algum tempo. Aguarde até que a mesma esteja concluída.

Depois de a instalação estar concluída, o Assistente irá, automaticamente, continuar para o passo seguinte.

Se ocorrer um erro de instalação, devido a programas maliciosos que impedem a instalação de aplicações antivírus no seu computador, o Assistente de Instalação pedir-lhe-á para transferir o Kaspersky Virus Removal Tool, uma ferramenta especial para neutralizar uma infecção.

Se aceitar instalar o utilitário, o Assistente de Instalação transfere-o a partir dos servidores da Kaspersky Lab e, em seguida, a instalação do utilitário começará automaticamente. Se o Assistente não conseguir transferir o utilitário, ser-lhe-á pedido para transferi-lo por si próprio, clicando na ligação fornecida.

Após concluir a utilização do utilitário, deverá apagá-lo e reiniciar a instalação do Kaspersky PURE.


Passo 10. Concluir a instalação

Esta janela do assistente irá informar o utilizador da conclusão com sucesso da instalação da aplicação. Para executar o Kaspersky PURE, certifique-se de que a caixa de selecção Executar Kaspersky PURE 2.0 está seleccionada e clique no botão Concluir.

Nalguns casos, pode precisar de reiniciar o seu sistema operativo. Se a caixa de selecção Executar Kaspersky PURE 2.0 estiver seleccionada, o programa será executado automaticamente após reiniciar o computador.

Se tiver desmarcado a caixa de selecção antes de fechar o Assistente, terá de executar a aplicação manualmente.


Passo 11. Activar a aplicação

Activação é o procedimento de activação de uma licença, que permite utilizar uma versão com todas as funcionalidades da aplicação, durante um determinado período.

É necessária uma ligação à Internet para activar a aplicação.

Ser-lhe-ão disponibilizadas as seguintes opções para activar o Kaspersky PURE:

  • Activar versão comercial. Seleccione esta opção e insira o código de activação se tiver adquirido uma versão comercial da aplicação.
  • Activar a versão de avaliação. Use esta opção de activação se desejar instalar a versão de avaliação da aplicação, antes de tomar a decisão de comprar uma versão comercial. Poderá utilizar a versão com todas as funcionalidades da aplicação durante o prazo de validade da licença de avaliação. Quando a licença expirar, esta não pode ser activada pela segunda vez.


Passo 12. Registo de utilizador

Este passo só está disponível quando se activa a versão comercial da aplicação. Ao activar a versão de avaliação, este passo é ignorado.

Os utilizadores registados podem enviar pedidos ao Serviço de Suporte e ao Laboratório de Vírus através da Conta Kaspersky no site da Kaspersky Lab, gerir licenças e receber as informações mais recentes sobre novos produtos e ofertas especiais.

Se aceitar registar-se, especifique os seus dados de registo nos respectivos campos e clique no botão Seguinte.


Passo 13. Concluir a activação

O Assistente informa-o de que o Kaspersky PURE foi activado com sucesso. Adicionalmente, é fornecida informação sobre a licença: tipo de licença (comercial ou avaliação), data de validade e o número de anfitriões para a licença.

Se tiver activado a subscrição, é apresentada a informação do estado de subscrição, em vez da data de validade da licença.

Clique no botão Concluir para fechar o Assistente.


Actualizar a versão anterior do Kaspersky PURE

Se tiver uma versão anterior do Kaspersky PURE instalada no computador, é necessário actualizar a aplicação para a nova versão do Kaspersky PURE. Se tem uma licença actual do Kaspersky PURE, não é necessário activar a aplicação: o Assistente de Instalação obtém automaticamente os detalhes da licença do Kaspersky PURE e utiliza os mesmos durante a instalação.

O Kaspersky PURE será instalado no seu computador, de forma interactiva, utilizando o Assistente de Instalação.

O Assistente é constituído por uma série de ecrãs (passos), entre os quais pode navegar utilizando os botões Anterior e Seguinte. Para fechar o Assistente depois de este concluir a sua tarefa, clique no botão Concluir. Para parar o Assistente em qualquer altura, clique no botão Cancelar.

Se a aplicação se destina a proteger mais de um computador (o número máximo de computadores depende da licença), tem de ser instalada de modo idêntico em todos os computadores.

Para instalar o Kaspersky PURE no seu computador,

execute o ficheiro de instalação (um ficheiro com a extensão *.exe) a partir do CD com o produto.

O processo de instalação do Kaspersky PURE a partir do pacote de instalação transferido da Internet é idêntico à instalação a partir do CD de instalação.

Nesta secção

Passo 1. Procurar uma versão mais recente da aplicação

Passo 2. Verificar se sistema cumpre os requisitos de instalação

Passo 3. Seleccionar o tipo de instalação

Passo 4. Rever o Contrato de Licença

Passo 5. Declaração de Recolha de Dados da Kaspersky Security Network

Passo 6. Procurar aplicações incompatíveis

Passo 7. Seleccionar a pasta de destino

Passo 8. Preparar a instalação

Passo 9. Instalar


Passo 3. Seleccionar o tipo de instalação

Na fase de instalação, o utilizador pode seleccionar o tipo de instalação do Kaspersky PURE pretendido:

  • Instalação padrão. Quando esta opção é seleccionada (a caixa de selecção Alterar as configurações de instalação está desmarcada), a aplicação será instalada no seu computador com as configurações de protecção recomendadas pelos especialistas da Kaspersky Lab.
  • Instalação personalizada. Neste caso (a caixa Alterar as configurações de instalação está assinalada), ser-lhe-á pedido para especificar a pasta na qual a aplicação deve ser instalada.

Para continuar a instalação, clique no botão Seguinte.


Passo 8. Preparar a instalação

Este passo do Assistente de Instalação é executado apenas numa instalação personalizada. Na instalação padrão, este passo é ignorado.

Para continuar a instalação, clique no botão Instalar.

Quando a aplicação está instalada num computador com o Microsoft Windows XP, as ligações de rede actuais são desligadas. A maioria das ligações terminadas será restaurada após uma pausa.


Passo 9. Instalar

A instalação da aplicação pode demorar algum tempo. Aguarde até que a mesma esteja concluída.

Reinicie o sistema operativo após a aplicação ter sido instalada.

Se ocorrer um erro de instalação, devido a programas maliciosos que impedem a instalação de aplicações antivírus no seu computador, o Assistente de Instalação pedir-lhe-á para transferir o Kaspersky Virus Removal Tool, uma ferramenta especial para neutralizar uma infecção.

Se aceitar instalar o utilitário, o Assistente de Instalação transfere-o a partir dos servidores da Kaspersky Lab e, em seguida, a instalação do utilitário começará automaticamente. Se o Assistente não conseguir transferir o utilitário, ser-lhe-á pedido para transferi-lo por si próprio, clicando na ligação fornecida.

Após concluir a utilização do utilitário, deverá apagá-lo e reiniciar a instalação do Kaspersky PURE.


Remover a aplicação

Remover o Kaspersky PURE irá deixar o computador e os seus dados pessoais desprotegidos.

O Kaspersky PURE pode ser removido utilizando o Assistente de Instalação.

Para executar o Assistente de Instalação,

no menu Iniciar seleccione Todos os Programas® Kaspersky PURE 2.0® Remover o Kaspersky PURE 2.0.

Nesta secção de Ajuda

Passo 1. Guardar dados para utilização posterior

Passo 2. Confirmar a remoção

Passo 3. Remover a aplicação. Concluir a remoção


Passo 1. Guardar dados para utilização posterior

Nesta fase, o utilizador pode especificar que dados da aplicação têm de ser guardados para utilização posterior durante as instalações seguintes da aplicação (por exemplo, numa versão nova).

Por defeito, a aplicação é removida do computador completamente.

Para guardar os dados da aplicação para utilização posterior:

  1. Assinale as caixas junto aos tipos de dados que pretende guardar:
    • Dados de activação – estes detalhes eliminam a necessidade de activar a nova aplicação, permitindo utilizar a licença actual, desde que a licença não expire antes da instalação.
    • Ficheiros da Cópia de Segurança e da Quarentena – ficheiros verificados pela aplicação e movidos para a cópia de segurança ou quarentena.

      Quando elimina o Kaspersky PURE do computador, os ficheiros de Cópia de Segurança e Quarentena deixam de estar disponíveis. É necessário instalar o Kaspersky PURE para aceder a esses ficheiros.

    • Definições de funcionamento da aplicação – as definições da aplicação configuradas.
    • Dados do iChecker – ficheiros com informação sobre os objectos que já foram verificados quanto à presença de vírus, utilizando tecnologia iChecker.

      iChecker é uma tecnologia que aumenta a velocidade das verificações antivírus, excluindo os objectos que não foram modificados desde a sua última verificação, desde que os parâmetros de verificação (a base de dados antivírus e as definições) não tenham sido alterados. A informação para cada ficheiro é armazenada numa base de dados especial. Esta tecnologia é utilizada na protecção em tempo real e nos modos de verificação a pedido.

      Por exemplo, possui um ficheiro de arquivo que foi verificado pela aplicação da Kaspersky Lab e foi-lhe atribuído o estado de não infectado. Da próxima vez, a aplicação irá ignorar este arquivo, a não ser que tenha sido alterado ou as definições de verificação tenham sido modificadas. Se alterou o conteúdo do arquivo adicionando-lhe um novo objecto, se modificou as definições de verificação ou actualizou a base de dados de antivírus, o arquivo volta a ser verificado.

      Limitações da tecnologia iChecker:

      • esta tecnologia não funciona com ficheiros grandes, uma vez que é mais rápido verificar um ficheiro do que ver se foi modificado desde a última verificação;
      • a tecnologia suporta um número limitado de formatos (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Dados da pasta partilhada de Execução Segura – os ficheiros guardados durante o funcionamento em modo de execução segura, numa pasta especial que também está acessível no modo padrão.
    • Recipientes encriptados (incluindo os dados) – ficheiros movidos para os recipientes encriptados utilizando a função de Encriptação de Dados.
    • Bases de dados do Gestor de Passwords (para todos os utilizadores) – contas de utilizador, notas pessoais, marcadores e cartões de visita criados com o Gestor de Passwords.


Passo 2. Confirmar a remoção

Uma vez que a remoção da aplicação coloca em risco a segurança do computador e dos dados pessoais nele contidos, o utilizador terá de confirmar a intenção de remover a aplicação. Clique no botão Apagar para confirmar.


Passo 3. Remover a aplicação. Concluir a remoção

Neste passo, o Assistente de Instalação remove a aplicação do seu computador. Aguarde que o processo de remoção termine.

Será necessário reiniciar o sistema operativo durante o processo de remoção. Se optar por não reiniciar o computador, a conclusão do processo de remoção será adiada até que o sistema operativo seja reiniciado ou que o computador seja desligado e ligado novamente.


Licenciamento da aplicação

Esta secção fornece informação acerca dos termos gerais relacionados com a activação da aplicação. Leia esta secção para saber mais sobre o objectivo do contrato de licença, os tipos de licença, as formas de activação da aplicação e a renovação da licença.

Nesta secção de Ajuda

Acerca do Contrato de Licença do Utilizador Final

Sobre a licença

Sobre o código de activação

Sobre o envio voluntário de informações


Acerca do Contrato de Licença do Utilizador Final

O Contrato de Licença do Utilizador Final é um acordo vinculativo entre o utilizador e a Kaspersky Lab ZAO, que define os termos de utilização da aplicação.

Leia atentamente os termos do Contrato de Licença antes de começar a utilizar a aplicação.

Pode rever os termos do Contrato de Licença do Utilizador Final ao instalar a aplicação da Kaspersky Lab.

É necessário aceitar os termos do Contrato de Licença do Utilizador Final, confirmando a sua aceitação ao instalar a aplicação. Se não aceitar os termos do Contrato de Licença do Utilizador Final terá de cancelar a instalação.


Sobre a licença

Uma licença constitui uma autorização de utilização da aplicação durante um período limitado, que é concedida ao abrigo do Contrato de Licença do Utilizador Final. A licença está associada a um código exclusivo para a activação da sua cópia do Kaspersky PURE.

Uma licença válida permite aceder aos tipos de serviços seguintes:

  • O direito de utilizar a aplicação em um ou vários dispositivos.

    O número de dispositivos nos quais pode utilizar a aplicação está especificado no Contrato de Licença do Utilizador Final.

  • Assistência do Suporte técnico da Kaspersky Lab.
  • Outros serviços disponíveis junto da Kaspersky Lab ou dos seus parceiros durante o período de vigência da licença.

O âmbito dos serviços e o prazo de utilização da aplicação dependem do tipo de licença utilizada para activar a aplicação.

São fornecidos os seguintes tipos de licença:

  • Avaliação – uma licença gratuita para experimentar a aplicação.

    A licença de avaliação tem, normalmente, um período de validade reduzido. Assim que a licença de avaliação expirar, todas as funcionalidades do Kaspersky PURE são desactivadas. Para continuar a utilizar a aplicação, deve adquirir uma licença comercial.

  • Comercial – uma licença paga disponibilizada mediante a aquisição da aplicação.

    Quando a licença comercial expirar, a aplicação continua a funcionar com funcionalidades limitadas. Poderá continuar a efectuar verificações de vírus e a utilizar todos os componentes da aplicação, mas apenas com as bases de dados instaladas antes de a licença expirar. Para continuar a utilizar o Kaspersky PURE com todas as funcionalidades, terá de renovar a licença comercial.

    É recomendado renovar a licença antes do fim da data de validade para garantir a máxima protecção do computador contra todas as ameaças de segurança.


Sobre o código de activação

O código de activação é um código que recebe quando adquire a licença comercial para o Kaspersky PURE. Este código é necessário para a activação da aplicação.

O código de activação é uma sequência exclusiva de vinte dígitos e letras no formato xxxxx-xxxxx-xxxxx-xxxxx.

Conforme a forma de aquisição da aplicação, pode obter o código de activação das formas seguintes:

  • Se adquiriu a versão embalada do Kaspersky PURE, o código de activação é especificado na documentação incluída na caixa que contém o CD de instalação.
  • Se adquiriu o Kaspersky PURE numa loja online, o código de activação é enviado para o endereço de e-mail que especificou ao encomendar o produto.

O período da licença tem início na data de activação da aplicação. Se adquiriu uma licença destinada à utilização do Kaspersky PURE em vários dispositivos, o prazo de validade da licença tem início a partir do momento em que introduz o código no primeiro desses dispositivos.

Se perdeu ou apagou acidentalmente o seu código de activação após a activação, deve enviar um pedido para o Serviço de Suporte Técnico da Kaspersky Lab a partir de Conta Kaspersky.


Sobre o envio voluntário de informações

De modo a aumentar o nível da protecção em tempo real, aceitar os termos do Contrato de Licença significa que concorda em enviar informações acerca das somas de verificação dos objectos processados (MD5), informações necessárias para determinar a reputação dos URLs e dados estatísticos para a protecção do anti-spam no modo automático. Esta informação não contém quaisquer dados pessoais ou outras informações privadas. A Kaspersky Lab protege qualquer informação recebida desta forma conforme previsto pela lei. Viste o site da Internet para obter mais informações.


Realizar tarefas comuns

Esta secção contém instruções detalhadas para realizar tarefas de utilizador típicas fornecidas pela aplicação.

Nesta secção de Ajuda

Como activar a aplicação

Como comprar ou renovar uma licença

Como proceder quando as notificações da aplicação são apresentadas

Identificar e resolver problemas de segurança

Actualizar bases de dados e módulos da aplicação

Verificação das áreas críticas do seu computador quanto à presença de vírus

Executar uma verificação completa do seu computador quanto à presença de vírus

Verificar a existência de vírus num ficheiro, pasta, disco ou outro objecto

Como proceder se suspeitar que um objecto está infectado com um vírus

Restaurar um ficheiro que foi apagado ou desinfectado pela aplicação

Como proceder se suspeitar que o seu computador está infectado

O que fazer com um elevado número de e-mails de spam

Verificar o computador quanto a vulnerabilidades

Como proceder em caso de dúvidas sobre a segurança da aplicação

Proteger dados privados contra roubo

Como criar cópias de segurança de dados

Proteger o acesso às definições do Kaspersky PURE com uma password

Restringir a utilização do computador e da Internet por utilizadores diferentes

Pausar e retomar a protecção do computador

Como visualizar o relatório sobre protecção do computador

Gerir a protecção de computadores da rede doméstica remotamente

Restaurar as predefinições da aplicação

Mover as definições da aplicação para o Kaspersky PURE instalado noutro computador

Criar e utilizar o Disco de Recuperação


Como activar a aplicação

É necessário activar a aplicação para utilizar todas as suas funcionalidades e serviços associados.

Mudar a aplicação para o modo de funcionalidade completa. A activação da aplicação é efectuada pelo utilizador durante ou após a instalação da aplicação. O utilizador deverá ter um código de activação ou um ficheiro de chave para activar a aplicação.

Se não activou a aplicação durante a instalação, pode fazê-lo mais tarde. Será recordado da necessidade de activar a aplicação, através das mensagens do Kaspersky PURE apresentadas na área de notificação da barra de ferramentas. O Kaspersky PURE pode ser activado utilizando o Assistente de Instalação.

Para executar o assistente de activação do Kaspersky PURE, execute uma das seguintes acções:

  • Clique na ligação Active na janela de notificações do Kaspersky PURE, apresentada na área de notificação da barra de ferramentas.
  • Clique na ligação Licença na parte inferior da janela principal da aplicação. Na janela Licenciamento apresentada, clique no botão Activar a aplicação.

Ao utilizar o assistente de activação da aplicação, deve especificar valores para um conjunto de definições.

Introduzir o código de activação

Introduza o código de activação no campo correspondente e clique no botão Seguinte.

Solicitar a activação

Se o pedido de activação for enviado com sucesso, o Assistente continua automaticamente, para o passo seguinte.

Inserção de dados de registo

Os utilizadores registados podem enviar pedidos ao Serviço de Suporte e ao Laboratório de Vírus através da Conta Kaspersky no site da Kaspersky Lab, gerir licenças e receber as informações mais recentes sobre novos produtos e ofertas especiais.

Especifique os seus dados de registo e clique no botão Seguinte.

Activar a aplicação

Se o pedido de activação da aplicação tiver sido bem sucedido, o Assistente continua automaticamente para a janela seguinte.

Problemas corrigidos com êxito

Este assistente apresenta informação sobre os resultados da activação: o tipo de licença actual e a respectiva data de validade.

Clique no botão Concluir para fechar o Assistente.


Como comprar ou renovar uma licença

Se tiver instalado o Kaspersky PURE sem uma licença, pode adquirir uma após a instalação. Ao adquirir uma licença, irá receber um código de activação que terá de utilizar para activar a aplicação.

Quando a sua licença expirar, pode renová-la. Pode proceder à renovação adicionando um código de activação de reserva sem que a licença actual tenha expirado. Quando a licença actual expirar, o Kaspersky PURE será automaticamente activado com o código de activação adicional.

Para comprar uma licença:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Licença na parte inferior da janela principal para abrir a janela Licenciamento.
  3. Na janela que se abre, clique no botão Adquirir código de activação.

    É apresentada página da loja online onde poderá adquirir uma licença.

Para adicionar um novo código de activação:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Licença na parte inferior da janela principal para abrir a janela Licenciamento.
  3. Na janela que se abre, clique no botão Adquirir código de activação.

    O Assistente de Activação da Aplicação abre-se.

  4. Introduza o código de activação nos campos correspondentes e clique no botão Seguinte.

    Em seguida, o Kaspersky PURE envia os dados para o servidor de activação para que sejam verificados. Se a verificação for bem sucedida, o Assistente continua automaticamente para o passo seguinte.

  5. Após concluir o Assistente, clique no botão Concluir.


Como proceder quando as notificações da aplicação são apresentadas

As notificações apresentadas na área de notificação da barra de ferramentas informam-no sobre eventos ocorridos no funcionamento da aplicação e que requerem a sua atenção. Dependendo do nível de criticalidade do evento, pode receber os seguintes tipos de notificação:

  • Notificações críticas – informam sobre eventos de importância crítica para a segurança do computador, como, por exemplo, detecção de um objecto malicioso ou actividade de sistema perigosa. As janelas das notificações críticas e das mensagens instantâneas são apresentadas a vermelho.
  • Notificações importantes – informam sobre eventos de potencial importância para a segurança do computador, como, por exemplo, detecção de um objecto potencialmente infectado ou actividade de sistema suspeita. As janelas das notificações importantes e das mensagens instantâneas são apresentadas a amarelo.
  • Notificações informativas – informam sobre eventos sem importância crítica para a segurança do computador. As janelas das notificações informativas e das mensagens instantâneas são apresentadas a verde.

Se este tipo de notificação for apresentado no ecrã, deve seleccionar uma das opções sugeridas na notificação. Por predefinição, a melhor opção é a recomendada pelos especialistas da Kaspersky Lab.


Identificar e resolver problemas de segurança

Os problemas com a protecção do computador são assinalados pela cor da janela principal do Kaspersky PURE (consulte a figura abaixo). O indicador muda de cor conforma o estado de protecção do anfitrião: verde significa que o computador está protegido; amarelo indica problemas na protecção e vermelho significa uma ameaça grave à segurança do computador. Recomenda-se que corrija imediatamente os problemas e ameaças de segurança.

Indicação da cor vermelha da janela principal

A indicação de cor na janela principal da aplicação

O botão Reparar (consulte a figura acima) é apresentado no indicador de estado de protecção, no canto superior direito da janela principal da aplicação quando a segurança do computador está exposta a ameaças. Clicar no botão Reparar abre a janela Problemas de Segurança (ver figura abaixo) que contém informações detalhadas sobre o estado de protecção do computador e a forma de resolução dos problemas e das ameaças detectadas.

Janela Problemas de Segurança

A janela Problemas de Segurança

Os problemas relacionados com a protecção estão agrupados por categorias. Para cada problema, estão listadas as acções que pode utilizar para resolver o problema.

Pode verificar o estado da protecção noutros computadores numa rede doméstica, utilizando o Centro de Controlo.


Actualizar bases de dados e módulos da aplicação

Por predefinição, o Kaspersky PURE verifica automaticamente a existência de actualizações nos servidores de actualização da Kaspersky Lab. Se o servidor incluir um conjunto de aplicações recentes, o Kaspersky PURE efectua a transferência e a respectiva instalação em modo não assistido. Pode executar uma actualização do Kaspersky PURE manualmente, em qualquer altura, a partir da janela principal da aplicação ou do menu de contexto do ícone da aplicação na área de notificação da barra de tarefas.

É necessária uma ligação à Internet para transferir as actualizações dos servidores da Kaspersky Lab.

Para executar uma actualização a partir do menu de contexto do ícone da aplicação na área de notificação da barra de ferramentas,

no menu de contexto do ícone da aplicação, seleccione o item Actualização.

Para executar uma actualização a partir da janela principal da aplicação:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Actualizar na secção Protecção do Computador para executar a actualização da aplicação.


Verificação das áreas críticas do seu computador quanto à presença de vírus

Numa verificação de áreas críticas são verificados os seguintes objectos:

  • objectos carregados no arranque do sistema
  • memória do sistema
  • sectores de arranque do disco
  • objectos adicionados pelo utilizador

Para iniciar uma Verificação de Áreas Críticas na janela principal da aplicação:

  1. Abra a janela principal da aplicação e clique no botão Protecção do Computador.
  2. Na parte inferior da janela apresentada, seleccione a secção Verificar.
  3. Na secção Verificação de Áreas Críticas na parte direita da janela, clique no botão Iniciar verificação.


Executar uma verificação completa do seu computador quanto à presença de vírus

Durante uma verificação completa, o Kaspersky PURE verifica os objectos seguintes, por predefinição:

  • memória do sistema
  • objectos carregados no arranque do sistema
  • cópia de segurança do sistema
  • discos rígidos e unidades removíveis

É recomendado executar uma verificação completa imediatamente após instalar o Kaspersky PURE no computador.

Para iniciar uma verificação completa a partir da janela principal da aplicação:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Verificar na secção Protecção do Computador para abrir a lista de tarefas de verificação.
  3. Clique na ligação Verificação Completa para executar uma verificação completa.


Verificar a existência de vírus num ficheiro, pasta, disco ou outro objecto

Pode utilizar os seguintes métodos para verificar a existência de vírus num objecto:

  • a partir do menu de contexto do objecto;
  • na janela principal da aplicação

Para iniciar uma verificação de vírus a partir do menu de contexto do objecto:

  1. Abra o Explorador do Microsoft Windows e aceda à pasta que contém o objecto a verificar.
  2. Clique com o botão direito do rato no menu de contexto do objecto (ver figura abaixo) e seleccione Verificar vírus.

    Menu de contexto de um ficheiro executável

    Menu de contexto de um objecto no Microsoft Windows

Para iniciar a verificação de um objecto a partir da janela principal da aplicação:

  1. Abra a janela principal da aplicação e clique no botão Protecção do Computador.
  2. Na parte inferior da janela apresentada, seleccione a secção Verificar.
  3. Especifique o objecto a verificar, de uma das formas seguintes:
    • Clique na ligação procure na secção inferior direita da janela para abrir a janela Verificação Personalizada e seleccione as caixas de selecção junto às pastas e discos que pretende verificar.

      Se a janela não apresentar um objecto que tem de ser verificado, proceda do seguinte modo:

      1. Clique na ligação Adicionar na secção inferior esquerda da janela para abrir a janela Seleccionar objecto a verificar.
      2. Na janela Seleccionar objecto a verificar que se abre, seleccione um objecto a verificar.
    • Arraste um objecto para verificar para a área dedicada da janela principal (consulte a figura abaixo).

    Uma área da secção Verificação, para a qual deve arrastar um objecto a verificar

    Uma área da janela de Verificação, para a qual deve arrastar um objecto a verificar


Como proceder se suspeitar que um objecto está infectado com um vírus

Se suspeitar que um objecto está infectado, verifique-o utilizando o Kaspersky PURE.

Se a aplicação concluir a verificação e reportar que um objecto é seguro apesar de suspeitar o contrário, pode realizar uma das operações seguintes:

  • Mover o objecto para Quarentena. Os objectos movidos para a Quarentena não representam qualquer ameaça para o seu computador. Depois de as bases de dados estarem actualizadas, o Kaspersky PURE poderá conseguir identificar e remover a ameaça.
  • Enviar o objecto para o Laboratório de Vírus. Os especialistas do Laboratório de Vírus irão verificar o objecto. Caso se conclua que o objecto está infectado com um vírus, estes irão adicionar a descrição do novo vírus às bases de dados que serão transferidas pela aplicação através de uma actualização.

Pode mover um ficheiro para a Quarentena através de um dos seguintes dois métodos:

  • clicando no botão Mover para a Quarentena na janela Quarentena;
  • utilizando o menu de contexto para o ficheiro.

Para mover um ficheiro para a Quarentena a partir da janela Quarentena:

  1. Abra a janela principal da aplicação e clique no botão Protecção do Computador.
  2. Na secção à esquerda da janela apresentada, clique na ligação Quarentena: <número de objectos> (consulte a figura abaixo).

    Janela Protecção do Computador

    Janela Protecção do Computador

  3. Na janela apresentada, clique no botão Mover para a Quarentena no separador Quarentena (consulte a figura abaixo)

    Separador Quarentena

    É apresentada a janela padrão de selecção de ficheiro.

  4. Seleccione o ficheiro que pretende mover para a Quarentena e clique em Abrir.

Para mover um ficheiro para a Quarentena utilizando o menu de contexto:

  1. Abra o Explorador do Microsoft Windows e aceda à pasta que contém o ficheiro que pretende mover para a Quarentena.
  2. Clique com o botão direito do rato para abrir o menu de contexto do ficheiro e seleccione Mover para a Quarentena.

Para enviar um objecto para o Laboratório de Vírus:

  1. Aceda à página de pedido do Laboratório de Vírus.
  2. Siga as instruções nesta página para enviar o seu pedido.


Restaurar um ficheiro que foi apagado ou desinfectado pela aplicação

A Kaspersky Lab recomenda que evite restaurar ficheiros apagados ou desinfectados, uma vez que estes poderão representar uma ameaça para o seu computador.

Para repor um objecto apagado ou desinfectado, pode utilizar a cópia de segurança criada pela aplicação durante a verificação do objecto.

Para restaurar um ficheiro que foi apagado ou desinfectado pela aplicação:

  1. Abra a janela principal da aplicação e clique no botão Protecção do Computador.
  2. Na secção à esquerda da janela apresentada, clique na ligação Quarentena: <número de objectos> (consulte a figura abaixo).

    Janela Protecção do Computador

    Janela Protecção do Computador

  3. Na janela Quarentena apresentada, no separador Armazenamento, seleccione o ficheiro pretendido na lista e clique no botão Restaurar (consulte a figura abaixo).

    Separador Cópia de Segurança


Como proceder se suspeitar que o seu computador está infectado

Se suspeitar de que o computador está infectado, Utilize o Assistente de Resolução de Problemas do Microsoft Windows para neutralizar as consequências de actividade maliciosa no sistema. A Kaspersky Lab recomenda que execute o Assistente depois de o computador ter sido desinfectado, para se certificar que todas as ameaças e danos causados pela infecção foram corrigidos.

O assistente verifica se existem alterações no sistema, como, por exemplo, as seguintes: acesso à rede bloqueado, extensões de formatos de ficheiro conhecidas que foram alteradas, o Painel de Controlo está bloqueado, entre outras. Existem diferentes motivos para estes tipos diferentes de alterações. Esses motivos podem incluir a actividade de programas maliciosos, configuração do sistema incorrecta, falhas do sistema ou mesmo o funcionamento incorrecto de aplicações de optimização do sistema.

Depois de a verificação estar concluída, o assistente analisa a informação para avaliar se existem danos no sistema que requeiram atenção imediata. Com base na análise, é gerada a lista de acções necessárias para eliminar os problemas. O Assistente agrupa estas acções por categoria, com base na gravidade dos problemas detectados.

Para iniciar o Assistente de Resolução de Problemas do Microsoft Windows:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, seleccione a secção Ferramentas Adicionais.
  3. Na janela que se abre, na secção Resolução de Problemas do Microsoft Windows, clique no botão Executar.

    É apresentada a janela do Assistente de Resolução de Problemas do Microsoft Windows.

O Assistente é constituído por uma série de ecrãs (passos), entre os quais pode navegar utilizando os botões Anterior e Seguinte. Para fechar o Assistente depois de este concluir a sua tarefa, clique no botão Concluir. Para parar o Assistente em qualquer altura, clique no botão Cancelar.

São descritos em seguida os passos do Assistente.

Iniciar a Resolução de Problemas do Microsoft Windows

Certifique-se de que a opção do Assistente para Procurar problemas causados por actividades de software malicioso está seleccionada e clique no botão Seguinte.

Pesquisa de problemas

O Assistente irá procurar os problemas e os danos que necessitam de ser corrigidos. Depois de a procura estar concluída, o Assistente irá, automaticamente, avançar para o passo seguinte.

Seleccionar acções de resolução de problemas

Todos os danos detectados durante o passo anterior são agrupados, com base no tipo de perigo que representam. Para cada grupo de danos, a Kaspersky Lab recomenda uma sequência de acções para reparar os danos. Existem três grupos de acções:

  • Acções vivamente recomendadas eliminam problemas que constituem uma séria ameaça à segurança. Recomenda-se que execute todas as acções deste grupo.
  • Acções recomendadas eliminam problemas que constituem uma potencial ameaça. Recomenda-se que execute também todas as acções deste grupo.
  • Acções adicionais reparam danos no sistema que não representam uma ameaça actualmente, mas que podem representar um perigo para a segurança do computador no futuro.

Para ver as acções dentro de um grupo, clique no ícone + à esquerda do nome do grupo.

Para que o Assistente execute uma determinada acção, seleccione a caixa de selecção à esquerda da descrição da acção correspondente. Por defeito, o Assistente executa todas as acções recomendadas e vivamente recomendadas. Se não pretender executar uma determinada acção, desmarque a caixa junto à mesma.

Recomenda-se vivamente que não desmarque as caixas de selecção seleccionadas por defeito, uma vez que ao fazê-lo deixará o seu computador vulnerável a ameaças.

Depois de definir o conjunto de acções que o Assistente irá executar, clique no botão Seguinte.

Eliminar problemas

O Assistente irá executar as acções seleccionadas no passo anterior. A eliminação de problemas pode demorar algum tempo. Depois de a resolução de problemas estar concluída, o Assistente irá, automaticamente, continuar para o passo seguinte.

Problemas corrigidos com êxito

Clique no botão Concluir para fechar o Assistente.


O que fazer com um elevado número de e-mails de spam

Se receber grandes quantidades de mensagens de e-mail indesejadas (spam), active o componente Anti-Spam e defina o nível de segurança recomendado.

Para activar o Anti-Spam e definir o nível de segurança recomendado:

  1. Abra a janela principal da aplicação.
  2. Na parte superior da janela, clique na ligação Configuração.
  3. Na parte esquerda da janela, na secção Protecção, seleccione o componente Anti-Spam.
  4. Seleccione a caixa de verificação Activar Anti-Spam na parte direita da janela.
  5. Certifique-se de que o nível de segurança na secção Nível de Segurança está definido como Recomendado.

    O nível de segurança que garante um equilíbrio óptimo entre desempenho e segurança. É adequado para a maioria das situações.

    Este é também a configuração predefinida.

    Se o nível de segurança estiver definido para Baixa ou Personalizada, clique no botão Nível predefinido. O nível de segurança será automaticamente definido para Recomendado.


Verificar o computador quanto a vulnerabilidades

As Vulnerabilidades são partes de código de software desprotegidas que os intrusos poderão usar propositadamente em seu proveito, por exemplo, para copiar dados utilizados em aplicações desprotegidas. A verificação de vulnerabilidades no seu computador ajuda-o a identificar qualquer desses pontos fracos no seu computador. Recomenda-se que remova as vulnerabilidades detectadas.

Para iniciar uma verificação de vulnerabilidades a partir da janela principal da aplicação:

  1. Abra a janela principal da aplicação e clique no botão Protecção do Computador.
  2. Na parte inferior da janela apresentada, seleccione a secção Verificar.
  3. Na janela que é apresentada, na secção Verificação de Vulnerabilidade, clique no botão Iniciar verificação.


Como proceder em caso de dúvidas sobre a segurança da aplicação

O Kaspersky PURE ajuda a minimizar o risco da utilização de aplicações desconhecidas (bem como o risco de infecção de vírus e alterações não pretendidas nas definições do sistema operativo).

O Kaspersky PURE inclui componentes e ferramentas para verificar a reputação de uma aplicação e para a iniciar em Modo Seguro, o que isola a mesma do sistema operativo.


Verificar a reputação da aplicação

O Kaspersky PURE permite verificar a reputação atribuída às aplicações pelos utilizadores de todo o mundo. A reputação de uma aplicação inclui os seguintes indicadores:

  • nome do responsável pela publicação
  • detalhes da assinatura digital (disponíveis quando existe uma assinatura digital)

    Um bloco de dados encriptado incorporado num documento ou aplicação. É utilizada uma assinatura digital para identificar o autor do documento ou da aplicação. Para criar uma assinatura digital, é necessário que o autor do documento ou da aplicação tenha um certificado digital com a identidade do autor.

    Uma assinatura digital permite verificar a origem dos dados e a integridade dos dados e fornecer protecção contra falsificações.

  • informações sobre o grupo ao qual a aplicação foi atribuída pelo Controlo das Aplicações ou pela maioria de utilizadores da Kaspersky Security Network
  • o número de utilizadores da Kaspersky Security Network que utilizam a aplicação (disponível se a aplicação pertencer ao grupo Confiáveis na base de dados da Kaspersky Security Network)
  • hora em que a aplicação se tornou conhecida na Kaspersky Security Network
  • países em que a aplicação é mais utilizada

A verificação da reputação da aplicação está disponível se tiver aceite participar na Kaspersky Security Network.

Para saber a reputação de uma aplicação,

seleccione a opção Verificar a reputação na KSN no menu de contexto do ficheiro executável da aplicação (consulte a figura abaixo).

Menu de contexto de um ficheiro executável

Menu de contexto de um ficheiro executável

É apresentada uma janela com informação sobre a reputação da aplicação na KSN.


Utilizar a aplicação no modo Execução Segura

A Execução Segura é um ambiente isolado do sistema operativo principal, concebido para executar aplicações cuja segurança suscita dúvidas. Quando utiliza a Execução Segura, os objectos reais do sistema operativo não sofrem alterações. Se executar uma aplicação infectada na Execução Segura, todas as suas acções estarão limitadas ao ambiente virtual, sem afectarem o sistema operativo.

A Execução Segura não está disponível em computadores com o Microsoft Windows XP x64.

Quando trabalha no ambiente seguro, a funcionalidade de determinadas aplicações iniciadas em computadores com o Microsoft Windows Vista x64 e o Microsoft Windows 7 x64 é limitada.

Pode iniciar o modo Execução Segura das seguintes formas:

  • a partir da janela principal do Kaspersky PURE
  • a partir do menu de contexto do ícone do Kaspersky PURE

Para iniciar o modo Execução Segura a partir da janela principal da aplicação do Kaspersky PURE:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, seleccione a secção Execução Segura.
  3. Na janela que se abre, clique no botão Aceder a Execução Segura para aplicações.

Para iniciar o modo Execução Segura a partir do menu de contexto do ícone do Kaspersky PURE,

clique com o botão direito do rato para abrir o menu de contexto do ícone do Kaspersky PURE na área de notificação da barra de ferramentas e seleccione Ferramentas ® Execução Segura para aplicações (consulte a figura abaixo).

Menu de contexto do Kaspersky PURE

Menu de contexto do Kaspersky PURE

Pode sair do modo Execução Segura das seguintes formas:

  • utilizando o menu Iniciar do sistema operativo
  • no painel na parte superior do ecrã (consulte a figura abaixo)
  • utilizando o atalho CTRL+ALT+SHIFT+K

Para sair do modo Execução Segura através do menu Iniciar,

no menu Iniciar do sistema operativo seleccione o item Execução Segura para aplicações - Encerrar.

Para sair do modo Execução Segura a partir do painel pop-up:

  1. Clique no botão Sair no painel na parte superior do ecrã.

    Barra de ferramentas de pop-up Execução Segura

    Barra de ferramentas de pop-up Execução Segura

  2. Seleccione o itemEncerrar no menu de selecção de acções apresentado.


Proteger dados privados contra roubo

O Kaspersky PURE ajuda-o a proteger os dados privados contra roubo:

  • passwords, nomes de utilizador e outros dados de registo;
  • números de contas e cartões bancários;
  • dados confidenciais.

O Kaspersky PURE inclui componentes e ferramentas que permitem proteger os seus dados privados de tentativas de roubo por hackers, que utilizam métodos como phishing e intercepção dos dados introduzidos no teclado.

Um tipo de fraude na Internet, que consiste no envio de mensagens de e-mail com o objectivo de roubar informações confidenciais, por norma, dados financeiros.

A protecção contra phishing é garantida pela função Anti-Phishing, implementada nos componentes Antivírus de Internet, Anti-Spam e Antivírus de MI.

A protecção contra a intercepção dos dados introduzidos no teclado é garantida pela utilização do Teclado Virtual e do Gestor de Passwords.

A protecção de dados contra o acesso não autorizado é garantida pela utilização da Encriptação de Dados.

Nesta secção

Protecção contra phishing

Protecção contra registadores de teclas digitadas

Protecção por password

Encriptação de dados

Eliminação Irreversível de Ficheiros

Remover Dados Não Utilizados

Eliminação de vestígios de actividade


Protecção contra phishing

A protecção contra phishing é garantida pela funcionalidade Anti-Phishing, implementada nos componentes Antivírus de Internet, Anti-Spam e Antivírus de MI. Active estes componentes para garantir uma protecção abrangente contra phishing. Pode configurar definições adicionais de protecção anti-phishing nos componentes Antivírus de Internet e Antivírus de MI.

Um tipo de fraude na Internet, que consiste no envio de mensagens de e-mail com o objectivo de roubar informações confidenciais, por norma, dados financeiros.

Para configurar a protecção anti-phishing quando o Antivírus de Internet está em execução:

  1. Abra a janela principal da aplicação.
  2. Na parte superior da janela, clique na ligação Configuração.
  3. Na janela Configuração apresentada, aceda à secção Protecção, seleccione a subsecção Antivírus de Internet e clique no botão Configuração.

    A janela Antivírus de Internet abre.

  4. Na janela apresentada, no separador Geral, na secção Conselheiro de URLs da Kaspersky, seleccione a caixa de selecção Verificar a existência de phishing nas páginas web.

    Esta caixa de selecção activa/desactiva a verificação das ligações face à lista de endereços web de phishing.

    As bases de dados do Kaspersky PURE incluem os sites actualmente conhecidos como sendo usados para ataques de phishing. A Kaspersky Lab complementa esta lista com endereços obtidos através do Anti-Phishing Working Group, que é uma organização internacional. A lista é actualizada quando actualiza as bases de dados do Kaspersky PURE.

    Por defeito, esta caixa está assinalada.

  5. Se pretender que o Anti-Phishing utilize análise heurística ao verificar páginas web, clique no botão Adicional.

    Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

    A janela Configuração do Anti-Phishing é apresentada.

  6. Na janela apresentada, seleccione a caixa de selecção Utilizar Análise heurística para verificar a existência de phishing nas páginas da Internet e defina o nível de detalhe da verificação.

    Ajusta o nível de detalhe ao verificar páginas Web. O nível de detalhe define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

    Estão disponíveis os seguintes níveis de verificação:

    • Nível superficial. O analisador heurístico verifica a existência de elementos de phishing numa página web utilizando um conjunto mínimo de vestígios. Essa verificação requer menos recursos do sistema e demora menos tempo; o número de falsos positivos é reduzido ao mínimo. Este é o nível predefinido.
    • Nível médio. O analisador heurístico verifica a existência de elementos de phishing numa página web utilizando um conjunto de sinais que permite manter o equilíbrio necessário entre velocidade de verificação e nível de detalhe da verificação, e evitar a maioria dos resultados falsos positivos.
    • Nível aprofundado. O analisador heurístico verifica a existência de elementos de phishing numa página web utilizando um conjunto máximo de vestígios. A verificação é efectuada de forma minuciosa, requerendo mais recursos do sistema e mais tempo para ser executada. É possível que ocorram falsos positivos.

    Esta caixa de selecção activa/desactiva a utilização da análise heurística ao verificar a existência de ameaças de phishing em páginas Web.

    Por defeito, esta caixa está assinalada.

  7. Clique no botão Aplicar na janela Configuração.

Para configurar a protecção anti-phishing para utilização durante o funcionamento do Antivírus de MI:

  1. Abra a janela principal da aplicação.
  2. Na parte superior da janela, clique na ligação Configuração.
  3. Na janela Configuração apresentada, seleccione a subsecção Antivírus de MI na secção Protecção.
  4. Na parte direita da janela, na secção Métodos de verificação, assinale a caixa Verificar se URLs estão listados na base de URLs de phishing.

    A caixa de selecção activa/desactiva a verificação se as ligações contidas em mensagens instantâneas estão incluídas na lista de endereços web de phishing.

    As bases de dados do Kaspersky PURE incluem os sites actualmente conhecidos como sendo usados para ataques de phishing. A Kaspersky Lab complementa esta lista com endereços obtidos através do Anti-Phishing Working Group, que é uma organização internacional. A lista de endereços é actualizada quando actualiza as bases de dados do Kaspersky PURE.

    Por defeito, esta caixa está assinalada.

  5. Clique no botão Aplicar na janela Configuração.


Protecção contra registadores de teclas digitadas

Quando utiliza a Internet, é muitas vezes necessário introduzir dados pessoais, bem como, o seu nome de utilizador e password. Por exemplo, estes dados são necessários quando efectua o registo em sites, ao realizar compras online ou quando acede a serviços bancários na Internet.

Existe o risco destas informações pessoais serem interceptadas através de interceptores de teclado ou registadores de teclas digitadas (keyloggers), os quais são programas que registam sequências de teclas.

O Teclado Virtual impede a intercepção dos dados inseridos através do teclado.

O Teclado Virtual não pode proteger os seus dados pessoais se um site da Internet em que é necessário introduzir dados pessoais tiver sido alvo de hacking e, nesse caso, a informação será obtida directamente pelos intrusos.

Muitos programas classificados como spyware podem fazer capturas de ecrã, que, em seguida, são transmitidas automaticamente a um intruso para análise subsequente e para furtar os dados pessoais do utilizador. O Teclado Virtual impede a utilização de capturas de ecrã para interceptar os dados pessoais introduzidos.

O Teclado Virtual apenas impede a intercepção de dados pessoais quando utiliza os navegadores Microsoft Internet Explorer, Mozilla™ Firefox™ e Google Chrome™. Quando é utilizado com outros navegadores, o Teclado Virtual não protege os dados pessoais introduzidos durante uma intercepção.

Funcionalidades do Teclado Virtual:

  • As teclas do Teclado Virtual têm de ser premidas com o cursor do rato.
  • Ao contrário de um teclado real, não é possível premir várias teclas do Teclado Virtual em simultâneo. É por este motivo que para utilizar combinações de teclas (como ALT+F4) é necessário premir a primeira tecla (por exemplo, ALT), em seguida, a segunda tecla (por exemplo, F4) e, em seguida, a primeira tecla novamente. Premir a tecla novamente é equivalente a soltar uma tecla num teclado real.
  • O idioma do Teclado Virtual pode ser alterado utilizando o mesmo atalho configurado nas definições do sistema operativo para o teclado físico. É necessário clicar com o botão direito na outra tecla (por exemplo, se o atalho LEFT ALT+SHIFT estiver configurado nas definições do sistema operativo para mudar o idioma do teclado, é necessário clicar com o botão esquerdo na tecla LEFT ALT e clicar com o botão direito na tecla SHIFT).

O Teclado Virtual pode ser aberto de uma das formas seguintes:

  • no menu de contexto do ícone da aplicação na área de notificação da barra de ferramentas
  • na janela principal da aplicação
  • na janela dos navegadores Microsoft Internet Explorer, Mozilla Firefox, ou Google Chrome
  • utilizando um atalho de teclado

Para abrir o Teclado Virtual a partir do menu de contexto do ícone da aplicação na área de notificação da barra de ferramentas,

seleccione Ferramentas ® Teclado Virtual no menu de contexto do ícone da aplicação (consulte a figura abaixo).

Menu de contexto do Kaspersky PURE

Menu de contexto do Kaspersky PURE

Para abrir o Teclado virtual a partir da janela principal da aplicação:

  1. Seleccione a secção Gestor de Passwords na parte inferior da janela principal da aplicação.
  2. Na parte inferior da janela apresentada, clique no botão Teclado Virtual.

Para abrir o Teclado Virtual a partir da janela do navegador,

clique no botão Teclado Virtual, botão do navegador Teclado Virtual na barra de ferramentas do Microsoft Internet Explorer, Mozilla Firefox ou Google Chrome.

Para abrir o Teclado Virtual utilizando o teclado do computador,

prima o atalho de teclado CTRL + ALT + SHIFT + P.


Protecção por password

O Gestor de Passwords protege os dados introduzidos em sites em formulários da Internet ou em campos de início de sessão (como, nomes de utilizador, passwords, endereços, números de telefone e de cartão de crédito).

Estes dados são encriptados e armazenados na base de dados de passwords que está protegida com a password mestre. O Gestor de Passwords associa as passwords e as contas às aplicações ou sites relevantes. Ao abrir um site ou uma aplicação, o Gestor de Passwords introduz automaticamente a password, o nome de utilizador e outros dados pessoais. Assim, é necessário memorizar apenas uma password em vez de ter de memorizar todas as passwords.

A password que protege a base de dados do Gestor de Passwords e fornece acesso aos dados.

Nesta secção

Adicionar dados de conta para o início de sessão automático

Enviar dados para outro utilizador em segurança

Utilizar uma versão portátil do Gestor de Passwords


Adicionar dados de conta para o início de sessão automático

Pode utilizar o Gestor de Passwords para iniciar sessão automaticamente em sites ou aplicações. Durante a autorização automática, o Gestor de Passwords introduz a password, nome de utilizador bem como outros detalhes pessoais, na aplicação ou na página da Web e inicia a sessão na conta no site ou na aplicação, se necessário.

Para adicionar dados de conta para o início de sessão automático:

  1. Abra a janela principal da aplicação.
  2. A janela Gestor de Passwords é apresentada.
  3. Na janela apresentada, clique no botão Iniciar o Gestor de Passwords.

    O nome do botão é apresentado como Desbloquear Gestor de Passwords na próxima execução do Gestor de Passwords. Quando o Gestor de Passwords está desbloqueado, o nome do botão é apresentado como Bloquear Gestor de Passwords.

  4. Quando executa o Gestor de Passwords pela primeira vez, o Assistente de Configuração é iniciado automaticamente. Os passos do Assistente são os seguintes:
    1. Na janela Password Mestre, crie uma password mestre para proteger a base de dados de passwords.
    2. Na janela Gerir Acesso, seleccione o método de início de sessão para aceder à base de dados de passwords.
    3. Na janela Tempo de inactividade antes de bloquear, especifique o período de tempo após o qual o Gestor de Passwords é bloqueado automaticamente.

    Será necessário indicar a password mestre quando iniciar o Gestor de Passwords novamente.

  5. Na janela apresentada, clique no botão Adicionar Password.

    A janela Gestor de Passwords é apresentada.

  6. Na parte esquerda da janela apresentada, abra a secção com o tipo de contas necessário (por exemplo, Contas de Internet ou Contas de aplicação).
  7. Na parte direita da janela, clique no botão Adicionar conta.
  8. Introduza o nome da conta no campo de introdução na parte superior da janela.
  9. Pode ligar a conta a um site ou aplicação:
    • Quando criar uma conta da Internet, no campo Ligação, introduza o endereço do site em que a nova conta será utilizada para iniciar sessão.
    • Quando criar uma conta de aplicação, no campo Aplicação, introduza o caminho para o ficheiro executável da aplicação com a qual pretende utilizar a nova conta.

      Pode seleccionar a aplicação pretendida na janela Seleccionar aplicação fazendo clique no botão Procurar ou arrastando o ícone da aplicação para o campo Aplicação ou arrastando o ponteiro Ponteiro do Gestor de Passwords na janela da aplicação relevante.

  10. No campo Nome, introduza o texto a ser utilizado como nome de utilizador quando iniciar sessão num site ou aplicação.
  11. Para especificar as definições de início de sessão automático:
    • Se pretender que o Gestor de Passwords introduza automaticamente dados da conta e efectue o inicio de sessão quando abre uma aplicação ou site, certifique-se de que a caixa de selecção Início de sessão automático está seleccionada.
    • Se pretender que o Gestor de Passwords introduza automaticamente apenas os dados da conta sem iniciar sessão quando abre uma aplicação ou site, certifique-se de que a caixa de selecção Autorização automática está desmarcada.
  12. No campo Password, introduza o texto a ser utilizado como password quando iniciar sessão num site ou aplicação.
  13. Para especificar o período de validade para a password:
    1. Clique na ligação Password nunca expira para abrir uma lista pendente e seleccionar o item Password expira.
    2. No campo de introdução de texto junto à ligação, introduza a data de validade da password.
  14. Clique no botão Adicionar.
  15. Abra a aplicação ou o site ao qual a conta está associada.

    O Gestor de Passwords preenche o formulário de início de sessão da aplicação ou do site com os dados de conta especificados. Quando executar a aplicação novamente o Gestor de Passwords irá preencher o formulário de início de sessão. Se seleccionou a caixa de selecção Início de sessão automático ao criar a conta, o Gestor de Passwords irá efectuar o início de sessão automático.


Enviar dados para outro utilizador em segurança

Pode enviar dados (contas de utilizador, marcadores, cartões de visita e notas pessoais) para outros utilizadores num ficheiro seguro. Os dados contidos neste ficheiro podem ser adicionados à base de dados de passwords noutro computador e utilizados para iniciar sessão em sites ou aplicações.

Para enviar dados para outro utilizador num formato seguro:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, clique no botão Gestor de Passwords.

    A janela Gestor de Passwords é apresentada.

    Se a base de dados estiver bloqueada, clique no botão Desbloquear Gestor de Passwords e introduza a password mestre na janela apresentada.

  3. Clique no botão Base de dados de Passwords.

    A janela Gestor de Passwords é apresentada.

  4. Na parte esquerda da janela apresentada, abra a secção com o tipo de dados necessário (por exemplo, Contas de Internet).
  5. Clique no botão Gerir na parte direita da janela e seleccione o item Enviar na lista pendente.
  6. É apresentado o Assistente de Exportação de Dados para enviar os dados. Os passos do Assistente são os seguintes:
    1. Configure as definições de exportação para os dados que pretende enviar:
      • Para proteger o ficheiro de dados da conta com uma password, introduza uma password nos campos Password e Confirmação.
      • Para especificar um termo válido para a password, seleccione a caixa de verificação Definir data de validade da password e especifique a data de validade da password.
      • Se não pretender que o destinatário da conta aceda aos detalhes da conta, seleccione a caixa de selecção Ocultar detalhes da conta.
    2. Seleccione uma forma para guardar o ficheiro exportado com os dados da conta:
      • Para guardar o ficheiro numa unidade local, seleccione a opção Pasta de destino e nome do ficheiro para os dados exportados e especifique o caminho para a pasta de destino no campo de introdução de dados.
      • Para enviar o ficheiro por e-mail, seleccione a opção Enviar por e-mail.
    3. Clique em Terminar.

      Conforme a opção seleccionada, o ficheiro exportado é apresentado na pasta de destino ou o cliente de e-mail predefinido é apresentado e o ficheiro exportado está anexado a uma nova mensagem de e-mail.


Utilizar uma versão portátil do Gestor de Passwords

O Gestor de Passwords permite utilizar a base de dados de passwords em qualquer computador público (por exemplo, num ciber-café ou biblioteca) independentemente das aplicações instaladas nesse computador. Para tal, é necessário criar uma versão portátil do Gestor de Passwords numa unidade amovível (por exemplo, um cartão de memória ou um telemóvel que possa ser utilizado como cartão de memória).

A versão portátil permite também sincronizar as bases de dados de passwords se o Gestor de Passwords estiver instalado e for utilizado em simultâneo em computadores diferentes (por exemplo, em computadores pessoais e profissionais).

A versão portátil permite utilizar e sincronizar contas criadas utilizando a versão completa do Gestor de Passwords, mas não permite criar contas novas.

Para criar uma versão portátil do Gestor de Passwords:

  1. Ligue uma unidade amovível que irá conter a versão portátil do Gestor de Passwords.
  2. Abra a janela principal da aplicação.
  3. Na parte inferior da janela, clique no botão Gestor de Passwords.

    A janela Gestor de Passwords é apresentada.

    Se a base de dados estiver bloqueada, clique no botão Desbloquear Gestor de Passwords e introduza a password mestre na janela apresentada.

  4. Clique no botão Versão portátil.

    É iniciado o assistente de criação/sincronização da versão portátil. Os passos do Assistente são os seguintes:

    1. Na lista de dispositivos portáteis, seleccione o dispositivo que irá conter a versão portátil e clique em Seguinte.
    2. Se não pretender introduzir uma password para aceder à versão portátil do Gestor de Passwords, seleccione a caixa de selecção Nunca solicitar a password mestre.
    3. Se pretender adicionar a opção de execução automática à versão portátil ao menu apresentado quando liga a unidade amovível a um computador, seleccione a caixa de selecção Adicionar a opção de execução automática do Gestor de Passwords ao menu do dispositivo portátil.
    4. Clique no botão Executar.

      É iniciado o processo de criação da versão portátil.

    5. Quando o processo concluir, clique no botão Terminar.

      Em resultado deste processo, a aplicação guarda uma versão portátil do Gestor de Passwords na unidade amovível.

Para ligar a versão portátil do Gestor de Passwords:

  1. Ligue uma unidade amovível com a versão portátil do Gestor de Passwords ao computador.
  2. Se a versão portátil não iniciar automaticamente, abra a unidade amovível no Microsoft Windows Explorer e inicie o ficheiro Password Manager.exe.
  3. No primeiro início da versão portátil, o Gestor de Passwords solicita a instalação dos plug-ins de conclusão automática e a desactivação os gestores de passwords integrados dos navegadores instalados no computador, e também a criação de um ícone de ambiente de trabalho para a versão portátil.

    Para que o Gestor de Passwords funcione correctamente, é recomendado instalar os plug-ins de conclusão automática e desactivar os gestores de passwords integrados dos navegadores instalados no computador.

  4. Se o acesso à versão portátil estiver protegido por password introduza a password mestre na janela apresentada.

    A versão portátil do Gestor de Passwords está pronta a ser utilizada.

Para sincronizar a base de dados de passwords entre a versão portátil e as versões completas do Gestor de Passwords:

  1. Ligue uma unidade amovível com a versão portátil do Gestor de Passwords ao computador.
  2. Abra a janela principal do Kaspersky PURE
  3. Na parte inferior da janela, clique no botão Gestor de Passwords.

    A janela Gestor de Passwords é apresentada.

    Se a base de dados estiver bloqueada, clique no botão Desbloquear Gestor de Passwords e introduza a password mestre na janela apresentada.

  4. Clique no botão Versão portátil.

    É iniciado o assistente de criação/sincronização da versão portátil. Os passos do Assistente são os seguintes:

    1. Na lista de dispositivos portáteis, seleccione o dispositivo que contém a versão portátil e clique em Seguinte.
    2. Seleccione a forma de sincronização da base de dados:
      • Para adicionar contas a partir da versão completa da versão portátil, seleccione a opção Unir duas bases de dados.

    Esta acção não irá alterar a base de dados de passwords da versão completa. Para adicionar os dados intercalados à versão completa, repita a sincronização e seleccione a opção Utilizar Base de dados de Passwords - "Versão portátil".

    • Para substituir a base de dados de passwords da versão portátil pela base de dados de passwords da versão completa, seleccione a opção Utilizar Base de dados de Passwords – "Versão portátil".
    • Para substituir a base de dados de passwords da versão completa pela base de dados de passwords da versão portátil, seleccione a opção Utilizar Base de dados de Passwords – "Ambiente de trabalho".
    1. Clique em Seguinte.
    2. Se não pretender introduzir uma password para aceder à versão portátil do Gestor de Passwords, seleccione a caixa de selecção Nunca solicitar a password mestre.
    3. Se pretender adicionar a opção de execução automática à versão portátil ao menu apresentado quando liga a unidade amovível a um computador, seleccione a caixa de selecção Adicionar a opção de execução automática do Gestor de Passwords ao menu do dispositivo portátil.
    4. Clique no botão Executar.

      A sincronização da versão portátil e da versão completa do Gestor de Passwords é iniciada.

    5. Quando a sincronização concluir, clique no botão Terminar.


Encriptação de dados

Para proteger as informações confidenciais de acesso não autorizado, é recomendado armazenar as informações de forma encriptada, num recipiente especial.

Por predefinição, está disponível um recipiente predefinido com definições padrão após a instalação do Kaspersky PURE. Para utilizar este recipiente é necessária uma password. É possível criar recipientes com definições personalizadas.

Para proteger os dados coloque os mesmos no recipiente e proceda à respectiva encriptação. Será necessário introduzir uma password para aceder aos dados no recipiente.

Para criar um recipiente encriptado:

  1. Abra a janela principal da aplicação e clique no botão Encriptação de Dados.
  2. Na janela apresentada, clique no botão Criar recipiente (consulte a figura abaixo).

    Janela Encriptação de Dados

    Janela Encriptação de Dados

  3. Na janela Criar recipiente encriptado apresentada, configure as definições do novo recipiente.
  4. Clique em OK.

Para gravar dados no recipiente:

  1. Abra a janela principal da aplicação e clique no botão Encriptação de Dados.
  2. Na janela apresentada, seleccione o recipiente na lista e clique no botão Abrir recipiente.

    O recipiente abre na janela do Microsoft Windows Explorer.

  3. Adicione os dados que pretende encriptar.
  4. Na janela Encriptação de Dados, clique no botão Encriptar dados.

Para aceder aos dados no recipiente, proceda do seguinte modo:

  1. Abra a janela principal da aplicação e clique no botão Encriptação de Dados.
  2. Na janela apresentada, seleccione o recipiente na lista e clique no botão Desencriptar dados.
  3. Na janela apresentada, introduza a password para aceder ao recipiente.
  4. Na janela Encriptação de Dados, clique no botão Abrir recipiente.


Eliminação Irreversível de Ficheiros

A segurança adicional dos dados pessoais é garantida pela protecção da informação eliminada contra a recuperação não autorizada, por hackers.

O Kaspersky PURE contém uma ferramenta de eliminação permanente de dados que impossibilita a recuperação de dados com as ferramentas de software padrão.

O Kaspersky PURE permite apagar dados sem a possibilidade de recuperação dos mesmos dos seguintes suportes de dados:

  • Unidades locais. A eliminação é possível se o utilizador tiver os direitos necessários para gravar e eliminar informação.
  • Unidades removíveis ou outros dispositivos reconhecidos como unidades removíveis (como disquetes, unidades de memória, discos USB ou telemóveis). Os dados podem ser eliminados de um cartão de memória se a respectiva protecção mecânica contra gravação estiver desactivada.

Pode eliminar os dados a que acede através da sua conta pessoal. Antes de apagar os dados, certifique-se de que estes não são utilizados por aplicações em execução.

Para eliminar dados sem qualquer possibilidade de recuperação dos mesmos:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, clique no botão Ferramentas adicionais.

    É apresentada a janela Ferramentas adicionais.

  3. Na janela apresentada, na secção Eliminação Irreversível de Ficheiros, clique no botão Abrir.
  4. Na janela Assistente Remover Dados não Utilizados apresentada, clique no botão Procurar e na janela Ficheiro ou pasta seleccione o ficheiro ou a pasta que pretende eliminar permanentemente (consulte a figura abaixo).

    Assistente Remover Dados não Utilizados

    Janela Assistente Remover Dados não Utilizados

    A eliminação de ficheiros e pastas do sistema pode causar o incorrecto funcionamento do sistema operativo. Se seleccionar ficheiros ou pastas do sistema para eliminação, a aplicação irá solicitar uma confirmação adicional da respectiva eliminação.

  5. Na lista suspensa Método de eliminação de dados, seleccionar o algoritmo de eliminação de dados pretendido.

    Contém os métodos para eliminar dados permanentemente.

    Valores disponíveis:

    • Eliminação rápida. O processo de eliminação consiste em dois ciclos de substituição de dados: gravação de zeros e de números pseudo-aleatórios. A principal vantagem deste algoritmo é a velocidade de desempenho. A eliminação rápida impede a recuperação de dados utilizando ferramentas de recuperação padrão.
    • Norma GOST P 50739-95, Federação Russa. O algoritmo efectua um ciclo de substituição utilizando números pseudo-numéricos e protege os dados da recuperação utilizando ferramentas comuns. Este algoritmo corresponde à classe de protecção 2 (de um total de 6), em conformidade com a classificação da Comissão Técnica do Estado da Rússia.
    • Norma VSITR, Alemanha. São efectuados sete ciclos de regravação. O algoritmo é considerado fiável mas requer algum tempo de execução.
    • Algoritmo de Bruce Schneier. O processo é constituído por sete ciclos de regravação. O método difere da norma alemã VSITR pela sequência de regravação. Este método optimizado de eliminação de dados é considerado um dos mais fiáveis.
    • Norma NAVSO P-5239-26 (MFM), EUA, e Norma NAVSO P-5239-26 (RLL), EUA. São utilizados três ciclos de regravação. As normas diferem entre si pela sequência de substituição de informação que utilizam.
    • Norma DoD 5250.22-M, EUA. O algoritmo efectua três ciclos de regravação. Esta norma é utilizada pelo Departamento de Defesa dos Estados Unidos.

    A fiabilidade e a velocidade da eliminação de dados permanente dependa do método de eliminação de dados seleccionado.

  6. Na janela apresentada, confirme a eliminação dos dados, clicando em OK. Se alguns ficheiros não forem apagados, tente eliminar os mesmos novamente, clicando no botão Tentar novamente na janela apresentada. Para seleccionar outro objecto para apagar, clique no botão Concluir.


Remover Dados Não Utilizados

O sistema acumula ficheiros temporários ou não utilizados ao longo do tempo. Estes ficheiros podem ocupar muito espaço em disco, afectando negativamente o desempenho do sistema e podendo também ser utilizados por software malicioso.

Os ficheiros temporários são criados no início de qualquer aplicação ou do sistema operativo. Mas alguns ficheiros não são apagados, mesmo depois de encerrar a aplicação ou o sistema operativo.

A função Remover Dados Não Utilizados pode detectar e remover os ficheiros seguintes:

  • registos de eventos do sistema, em que os nomes de todas as aplicações activas são gravados;
  • registos de evento de várias aplicações ou de utilitários de actualização (como o Actualizador do Windows);
  • registos de ligação do sistema;
  • ficheiros temporários dos navegadores da Internet (cookies);
  • ficheiros temporários que permanecem após a instalação/desinstalação das aplicações;
  • conteúdos da Reciclagem;
  • ficheiros na pasta TEMP, cujo volume pode atingir vários gigabytes.

Além da eliminação dos ficheiros não utilizados do sistema, o assistente apaga ficheiros que podem conter dados confidenciais (passwords, nomes de utilizador, dados de formulários de registo). Contudo, para a eliminação completa de tais dados, é recomendado utilizar o Assistente de Eliminação de vestígios de actividade.

Para iniciar a função Remover Dados Não Utilizados:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, clique no botão Ferramentas adicionais.

    É apresentada a janela Ferramentas Adicionais (consulte a figura abaixo).

    Janela Ferramentas adicionais

  3. Na janela apresentada, na secção Remover Dados Não Utilizados, clique no botão Executar.

O Assistente é constituído por uma série de ecrãs (passos), entre os quais pode navegar utilizando os botões Anterior e Seguinte. Para fechar o Assistente depois de este concluir a sua tarefa, clique no botão Concluir. Para parar o Assistente em qualquer altura, clique no botão Cancelar.

São descritos em seguida os passos do Assistente.

Iniciar o Assistente

A primeira página do Assistente apresenta informação sobre a eliminação de informação não utilizada.

Clique no botão Seguinte para iniciar o Assistente.

Procurar dados não utilizados

O Assistente procura dados não utilizados no computador. A verificação pode demorar algum tempo. Depois de a procura estar concluída, o Assistente irá, automaticamente, continuar para o passo seguinte.

Seleccionar acções para eliminar dados não utilizados

Ao concluir a procura de ficheiros não utilizados, o Assistente apresenta uma lista de operações que podem ser realizadas com esses ficheiros.

A lista contém três grupos de operações necessárias para limpar os registos de actividade:

  • As Acções vivamente recomendadas eliminam problemas que constituem uma séria ameaça à segurança.
  • As Acções recomendadas ajudam a apagar dados que podem constituir uma potencial ameaça.
  • As Acções adicionais destinam-se a eliminar os dados actualmente inofensivos que posteriormente poderão ameaçar a segurança do computador.

Por defeito, o Kaspersky PURE executa todas as acções recomendadas e vivamente recomendadas.

Se a caixa de selecção na linha de acção estiver seleccionada, o Kaspersky PURE executa esta acção.

Se a caixa de selecção na linha de acção estiver desmarcada, o Kaspersky PURE não executa esta acção.

Se seleccionar Reverter alterações no primeiro passo do Assistente, a lista apresenta as alterações anteriores que pode reverter.

Para ver as acções dentro de um grupo, clique no ícone + à esquerda do nome do grupo.

Para que o Assistente execute uma determinada acção, seleccione a caixa de selecção à esquerda da descrição da acção correspondente. Por defeito, o Assistente executa todas as acções recomendadas e vivamente recomendadas. Se não pretender executar uma determinada acção, desmarque a caixa junto à mesma.

Não é recomendado desmarcar as caixas de selecção seleccionadas por defeito. Tal pode colocar em perigo a segurança do seu computador.

Depois de definir o conjunto de acções que o Assistente irá executar, clique no botão Seguinte.

Remover Dados Não Utilizados

O Assistente irá executar as acções seleccionadas no passo anterior. A eliminação de informações não utilizadas pode demorar algum tempo.

Após concluir a limpeza da informação não utilizada, o Assistente irá avançar automaticamente para o próximo passo.

Enquanto o Assistente está em execução, alguns ficheiros (como o ficheiro de registo do Microsoft Windows, o registo de eventos do Microsoft Office) podem estar a ser utilizados pelo sistema. Para apagar estes ficheiros, o assistente irá sugerir que reinicie o sistema.

Problemas corrigidos com êxito

Clique no botão Concluir para fechar o Assistente.


Eliminação de vestígios de actividade

As acções do utilizador no computador são registadas no sistema operativo. São guardadas as seguintes informações:

  • detalhes das consultas de procuras introduzidas pelos utilizadores e os sites da Internet visitados
  • informação sobre aplicações iniciadas, ficheiros abertos e guardados
  • entradas do registo de eventos do Microsoft Windows
  • outras informações da actividade do utilizador.

A informação sobre as acções do utilizador que incluem informações confidenciais podem ficar disponíveis a intrusos e a utilizadores não autorizados.

O Kaspersky PURE inclui o Assistente de Eliminação de vestígios de actividade que limpa vestígios da actividade do utilizador no sistema.

Para iniciar o Assistente de Eliminação de vestígios de actividade:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, seleccione a secção Ferramentas Adicionais.
  3. Na janela apresentada, na secção Eliminação de vestígios de actividade, clique no botão Executar.

O Assistente é constituído por uma série de ecrãs (passos), entre os quais pode navegar utilizando os botões Anterior e Seguinte. Para fechar o Assistente depois de este concluir a sua tarefa, clique no botão Concluir. Para parar o Assistente em qualquer altura, clique no botão Cancelar.

São descritos em seguida os passos do Assistente.

Iniciar o Assistente

Certifique-se de que a opção Executar diagnóstico de vestígios de actividades do utilizador está seleccionada e clique no botão Seguinte para iniciar o Assistente.

Procurar vestígios de actividade

Este assistente procura vestígios de actividades de software malicioso no seu computador. A verificação pode demorar algum tempo. Depois de a procura estar concluída, o Assistente irá, automaticamente, avançar para o passo seguinte.

Seleccionar acções para Eliminação de vestígios de actividade

Quando a pesquisa é concluída, o Assistente apresenta os vestígios de actividades detectados e as acções recomendadas para os eliminar (consulte a figura abaixo).

A lista contém os vestígios de actividade detectados e as formas de remoção dos mesmos. A lista contém três grupos de operações para limpeza dos vestígios de actividade online:

  • Acções adicionais eliminam vestígios de actividade que não são perigosos.
  • Acções recomendadas eliminam vestígios de actividade que constituem uma ameaça potencial.
  • Acções altamente recomendadas eliminam vestígios de actividade que constituem uma séria ameaça à segurança.

Por defeito, o Kaspersky PURE executa todas as acções recomendadas e vivamente recomendadas.

Se a caixa de selecção na linha de acção estiver seleccionada, o Kaspersky PURE executa esta acção.

Se a caixa de selecção na linha de acção estiver desmarcada, o Kaspersky PURE não executa esta acção.

Se seleccionou Reverter alterações no primeiro passo, a lista contém alterações efectuadas anteriormente que pode reverter.

Vestígios de actividade detectados e recomendações para os eliminar

Vestígios de actividade detectados e recomendações para os eliminar

Para ver as acções dentro de um grupo, clique no ícone + à esquerda do nome do grupo.

Para que o Assistente execute uma determinada acção, seleccione a caixa de selecção à esquerda da descrição da acção correspondente. Por defeito, o Assistente executa todas as acções recomendadas e vivamente recomendadas. Se não pretender executar uma determinada acção, desmarque a caixa junto à mesma.

Não é recomendado desmarcar as caixas de selecção seleccionadas por defeito. Tal pode colocar em perigo a segurança do seu computador.

Depois de definir o conjunto de acções que o Assistente irá executar, clique no botão Seguinte.

Eliminação de vestígios de actividade

O Assistente irá executar as acções seleccionadas no passo anterior. A eliminação de vestígios de actividades pode demorar algum tempo. Para limpar determinados vestígios de actividade, poderá ser necessário reiniciar o computador; o Assistente irá apresentar a notificação para tal.

Após a limpeza dos vestígios de actividade, o Assistente irá avançar automaticamente para o passo seguinte.

Problemas corrigidos com êxito

Se pretender eliminar todos os vestígios de actividade do utilizador automaticamente ao sair do Kaspersky PURE, seleccione a caixa de selecção Limpar vestígios de actividades sempre que sair do Kaspersky PURE 2.0 no passo final do Assistente. Se pretende remover os vestígios de actividades, manualmente, utilizando o Assistente, não seleccione esta caixa de selecção.

Clique no botão Concluir para fechar o Assistente.


Como criar cópias de segurança de dados

A principal forma de prevenir a perda de dados importantes consiste em criar cópias de segurança dos dados, num suporte de dados fiável. O Kaspersky PURE cria cópias de segurança dos dados seleccionados numa unidade específica, automaticamente, conforme o agendamento ou manualmente.

Pode utilizar o Centro de Controlo para gerir as cópias de segurança de dados nos computadores da rede doméstica.

Para executar uma cópia de segurança:

  1. Abra a janela principal da aplicação e clique no botão Cópia de Segurança.
  2. Na janela Cópia de Segurança apresentada, clique no botão Criar uma tarefa de cópia de segurança.

    É iniciado o Assistente de Criação de Tarefa de Cópia de Segurança.

    Os passos do Assistente são os seguintes:

    1. Na janela Tipo de tarefa, execute uma das seguintes operações:
      • Seleccione a categoria dos dados que pretende incluir na cópia de segurança.
      • Seleccione a opção Ficheiros personalizados para seleccionar manualmente os ficheiros a incluir na cópia de segurança.
    2. Se assinalou a opção Ficheiros personalizados no passo anterior, na janela Conteúdo seleccione os ficheiros a incluir na cópia de segurança.
    3. Na janela Armazenamento, execute uma das operações seguintes:
      • Seleccione um armazenamento existente no qual as cópias de segurança serão criadas.
      • Clique no botão Criar agora para criara um novo armazenamento.

    Para garantir a segurança dos dados, é recomendado criar armazenamentos de cópia de segurança em unidades amovíveis.

    1. Na janela Agendamento, pode configurar as definições de inicialização da tarefa.

      Se pretender criar uma cópia de segurança dos dados apenas uma vez, desmarque a caixa de selecção Executar tarefa por agendamento.

    2. Na janela Resumo, introduza o nome da nova tarefa, assinale a caixa de selecção Executar tarefa quando o assistente concluir, e clique no botão Concluir.

Para restaurar dados de uma cópia de segurança:

  1. Abra a janela principal da aplicação e clique no botão Cópia de Segurança.
  2. Seleccione a secção Restaurar.
  3. Seleccione o armazenamento em que as cópias de segurança pretendidas se encontram e clique no botão Restaurar dados.

    É apresentada a janela Restaurar dados do armazenamento.

  4. Na janela apresentada, efectue as operações seguintes:
    1. Na lista suspensa Tarefa de cópia de segurança, seleccione a tarefa que deu origem às cópias de segurança pretendidas.
    2. Na lista suspensa Data, seleccione a data e a hora em que as cópias de segurança foram criadas.
    3. Na lista suspensa Categoria, seleccione o tipo de ficheiros a restaurar.
  5. Seleccione os ficheiros que pretende restaurar. Para tal, seleccione as caixas de selecção junto aos ficheiros pretendidos na lista.
  6. Clique no botão Restaurar dados.

    É apresentada a janela Restaurar.

  7. Na janela apresentada, seleccione a localização para guardar os ficheiros restaurados.
  8. Clique no botão Restaurar.

    Serão restauradas as versões mais recentes dos ficheiros seleccionados.


Proteger o acesso às definições do Kaspersky PURE com uma password

Um computador pode ser partilhado por vários utilizadores com diversos níveis de experiência e conhecimentos informáticos. O acesso sem restrições de diferentes utilizadores ao Kaspersky PURE e às suas definições pode comprometer o nível de segurança do computador.

Para restringir o acesso à aplicação, pode definir uma password de administrador e especificar as acções que devem requerer a introdução da password:

  • Configurar as definições da aplicação
  • Gestão de cópias de segurança
  • O Centro de Controlo (a password tem de ser a mesma em todos os computadores na rede)
  • Gerir o Controlo Parental
  • Sair da aplicação
  • Remover a aplicação

Para proteger o acesso ao Kaspersky PURE com uma password:

  1. Abra a janela principal da aplicação.
  2. No canto superior direito da janela, clique na ligação Configuração.

    É apresentada a janela de configurações da aplicação.

  3. Seleccione o separador Password na secção superior da janela de configurações (consulte a figura abaixo).

    Janela Configuração, secção Password

    Janela Configuração, secção Password

  4. Na secção direita da janela, seleccione a caixa de selecção Activar protecção por password e preencha os campos Nova password e Confirmar password.
  5. Para alterar uma password criada previamente, introduza a mesma no campo Password antiga.
  6. Nas definições de Aplicar password a, especifique as operações com a aplicação em que o acesso deve ser protegido por password.
  7. Clique no botão Aplicar para guardar as alterações.

Uma password esquecida não pode ser recuperada. Se se esqueceu da sua password, contacte o Suporte Técnico para repor o acesso às definições do Kaspersky PURE.


Restringir a utilização do computador e da Internet por utilizadores diferentes

Imediatamente após a instalação do Kaspersky PURE, os utilizadores do computador não estão sujeitos a quaisquer restrições. Para restringir a utilização do computador e da Internet por crianças e adolescentes, configure as definições do Controlo Parental.

Se não tem acesso protegido às definições do Kaspersky PURE com uma password, na primeira inicialização do Controlo Parental, o Kaspersky PURE irá sugerir a definição de uma password para impedir alterações não autorizadas às definições de controlo. Pode então configurar as restrições à utilização do computador e da Internet em todas as contas do computador.

Para configurar o Controlo Parental para uma conta:

  1. Abra a janela principal da aplicação e clique no botão Controlo Parental.

    É apresentada a janela Utilizadores do Computador, indicando todas as contas de utilizador criadas no computador.

  2. Clique no botão Seleccionar nível de controlo para a conta pretendida.
  3. Na janela Controlo Parental que é apresentada, efectue uma das acções seguintes:
    • seleccionar um dos níveis de controlo predefinido (Conjunto de dados, Perfil "Criança" ou Perfil "Adolescente")
    • definir as restrições manualmente:
      1. Seleccione o item Restrições personalizadas.
      2. Clique no botão Configuração.
      3. Na janela apresentada, no separador Configuração, seleccione o tipo de restrição na área esquerda da janela e especifique as definições de controlo na parte direita da janela.
      4. Clique no botão OK para guardar as definições de controlo configuradas.
  4. Clique no botão OK na janela Controlo Parental.


Pausar e retomar a protecção do computador

Colocar a protecção em pausa significa desactivar temporariamente todos os componentes de protecção durante algum tempo.

Para pausar a protecção do seu computador:

  1. No menu de contexto do ícone da aplicação na área de notificações da barra de tarefa, seleccione o item Pausar protecção.

    A janela Pausar protecção é apresentada (consulte a figura abaixo).

    Janela Pausar protecção

    Janela Pausar protecção

  2. Na janela Pausar protecção apresentada, seleccione o intervalo de tempo após o qual a protecção deve ser retomada:
    • Pausar durante – a protecção será retomada após o intervalo seleccionado na lista pendente abaixo.
    • Pausar até à reinicialização – a protecção permanece activada após o reinício da aplicação ou do sistema (se o início automático da aplicação estiver activado).
    • Pausar – a protecção será retomada pretender.

Para retomar a protecção do computador,

seleccione o item Retomar protecção no menu de contexto do ícone da aplicação na área de notificações da barra de ferramentas.


Como visualizar o relatório sobre protecção do computador

O Kaspersky PURE cria relatórios de funcionamento para cada componente de protecção. Através de um relatório, pode obter informações estatísticas acerca do funcionamento da aplicação (por exemplo, saber quantos objectos maliciosos foram detectados e neutralizados durante um período de tempo especificado, quantas vezes a aplicação foi actualizada durante o mesmo período, quantas mensagens de spam foram detectadas e muito mais).

Para visualizar o relatório sobre protecção do computador:

  1. Abra a janela principal da aplicação e clique no botão Protecção do Computador.

    É apresenta a janela Protecção do Computador.

  2. Aceda aos relatórios sobre protecção do computador, clicando na ligação Relatórios na parte superior da janela.

    Os relatórios de protecção do computador são apresentados como gráficos na janela Relatórios.

  3. Se pretender ver um relatório detalhado da actividade da aplicação (por exemplo, um relatório sobre a actividade de cada componente), clique no botão Relatório detalhado na parte inferior da janela Relatórios.

    É apresentada a janela Relatório detalhado, indicando os dados em forma de tabela. Para uma visualização conveniente dos relatórios, pode seleccionar várias opções de ordenação.


Gerir a protecção de computadores da rede doméstica remotamente

As funções do Centro de Controlo foram concebidas para controlar o Kaspersky PURE instalado nos computadores da rede doméstica, remotamente, a partir da estação de trabalho do administrador.

O Centro de Controlo permite realizar as seguintes tarefas de segurança da rede doméstica:

  • ver a lista de problemas num computador específico na rede e corrigir alguns desses problemas remotamente
  • executar verificações de vírus em vários computadores da rede doméstica, em simultâneo
  • actualizar as bases de dados em vários computadores da rede doméstica, em simultâneo

Para ver uma lista dos problemas de segurança num determinado computador na rede:

  1. Abra a janela principal da aplicação e clique no botão Centro de Controlo na parte inferior da janela.
  2. Na parte superior da janela Centro de Controlo que é apresentada, seleccione o computador para o qual pretende ver a lista de problemas e aceda à secção Informação.
  3. Na parte direita da janela, seleccione o item Problemas.

    É apresentada a janela Problemas de Segurança, indicando as informações sobre os problemas de segurança detectados no computador seleccionado.

Para verificar vários computadores na rede quanto à presença de vírus:

  1. Abra a janela principal da aplicação e clique no botão Centro de Controlo na parte inferior da janela.

    É apresentada a janela Centro de Controlo.

  2. Clique na ligação Verificar vírus para abrir a janela Início de grupo de verificação.
  3. Na janela Início de grupo de verificação, seleccione o separador com o tipo de verificação pretendido (Verificação Completa ou Verificação de Áreas Críticas).
  4. Seleccione os computadores que pretende verificar e clique no botão Executar verificação.

Para actualizar as bases de dados de vários computadores da rede em simultâneo:

  1. Abra a janela principal da aplicação e clique no botão Centro de Controlo na parte inferior da janela.

    É apresentada a janela Centro de Controlo.

  2. Clique na ligação Actualizar bases de dados para abrir a janela Grupo de início de actualização.
  3. Na janela Grupo de início de actualização, seleccione os computadores para os quais pretende a actualização das bases de dados e clique no botão Executar actualização.


Restaurar as predefinições da aplicação

Pode repor as predefinições do Kaspersky PURE recomendadas pela Kaspersky Lab em qualquer altura. As definições são repostas com a ajuda do Assistente de Configuração da Aplicação.

O Assistente de Configuração da Aplicação define o nível de protecção Recomendada para todos os componentes de protecção. Ao repor o nível de segurança recomendado, pode reter, de forma selectiva, as definições previamente configuradas dos componentes da aplicação.

Para restaurar as predefinições da aplicação:

  1. Abra a janela principal da aplicação.
  2. Na parte superior da janela, clique na ligação Configuração.
  3. Na janela Configuração apresentada, execute o Assistente de Configuração da Aplicação de uma das formas seguintes:
    • clique na ligação Restaurar na parte inferior esquerda da janela;
    • no canto superior direito da janela, seleccione a secção Adicional, a subsecção Gerir definições e clique no botão Restaurar na secção Restaurar configurações predefinidas (consulte a figura abaixo).

    Janela Configuração, subsecção Gerir definições

    Janela Configuração, subsecção Gerir definições

São descritos em seguida os passos do Assistente.

Iniciar o Assistente

Clique no botão Seguinte para continuar com o Assistente.

Restaurar as configurações

Esta página do Assistente mostra os componentes de protecção do Kaspersky PURE cujas definições foram modificadas pelo utilizador ou acumuladas pelo Kaspersky PURE durante a aprendizagem dos componentes de protecção Firewall e Anti-Spam. Se tiverem sido criadas definições especiais para algum dos componentes, essas definições serão também apresentadas na janela (consulte a figura abaixo).

Janela Restaurar configurações

Janela Restaurar configurações

Alguns exemplos de configurações especiais: listas brancas e negras de expressões e endereços utilizados pelo Anti-Spam, listas de URLs confiáveis e números de telefone de ISP confiáveis, regras de exclusão criadas para os componentes da aplicação e pacotes Firewall e regras de filtragem da aplicação.

As definições especiais são criadas ao utilizar o Kaspersky PURE no que respeita a tarefas e requisitos de segurança individuais. Os especialistas da Kaspersky Lab recomendam manter as definições especiais ao repor as predefinições da aplicação.

Seleccione as caixas de selecção junto às definições que pretende manter e clique em Seguinte.

Analisar o sistema

Nesta fase, é recolhida informação sobre as aplicações incluídas com o Microsoft Windows. Estas aplicações são adicionadas à lista de aplicações de confiança, que estão isentas de restrições nas acções que executam no sistema.

Após concluir a análise, o Assistente irá, automaticamente, avançar para o passo seguinte.

Concluir o restauro

Para concluir o Assistente, clique no botão Concluir.


Mover as definições da aplicação para o Kaspersky PURE instalado noutro computador

Após configurar o produto, pode aplicar as respectivas definições no Kaspersky PURE instalado noutro computador. Como resultado, a aplicação ficará configurada, de forma idêntica, em ambos os computadores. Esta é uma funcionalidade útil quando, por exemplo, o Kaspersky PURE instalado no seu computador de casa e no seu trabalho.

As definições do Kaspersky PURE são movidas de um computador para outro em três fases:

  1. Guardar as definições da aplicação num ficheiro de configuração.
  2. Mover o ficheiro guardado para outro computador (por exemplo, envie o mesmo por e-mail ou utilize um suporte de dados removível).
  3. Aplicar definições de um ficheiro de configuração para a aplicação instalada noutro computador.

Para guardar as definições do Kaspersky PURE num ficheiro de configuração:

  1. Abra a janela principal da aplicação.
  2. Na parte superior da janela, clique na ligação Configuração.
  3. Na parte superior da janela Configuração, na secção Adicional seleccione a subsecção Gerir definições (consulte a figura abaixo).

    Janela Configuração, subsecção Gerir definições

    Janela Configuração, subsecção Gerir definições

  4. Clique no botão Guardar na janela Gerir definições.
  5. Na janela que se abre, insira o nome do ficheiro de configuração e o caminho onde o ficheiro deve ser guardado.
  6. Clique em OK.

Para aplicar as definições de um ficheiro de configuração para a aplicação instalada noutro computador:

  1. Abra a janela principal da aplicação.
  2. Na parte superior da janela, clique na ligação Configuração.
  3. Na parte superior da janela Configuração, na secção Adicional seleccione a subsecção Gerir definições.
  4. Clique no botão Carregar na janela Gerir definições.
  5. Na janela apresentada, seleccione o ficheiro a partir do qual pretende importar as definições do Kaspersky PURE.
  6. Clique em OK.


Criar e utilizar o Disco de Recuperação

É recomendado criar um disco de recuperação depois de instalar o Kaspersky PURE e executar a primeira verificação.

O disco de recuperação é uma cópia do Kaspersky Rescue Disk armazenada numa unidade amovível (CD ou dispositivo USB).

Posteriormente, poderá utilizar o Disco de Recuperação para verificar e desinfectar computadores infectados que não podem ser desinfectados utilizando outros métodos (por exemplo, com aplicações antivírus).

Nesta secção

Criar um Disco de Recuperação

Iniciar o computador utilizando o Disco de Recuperação


Criar um Disco de Recuperação

Criar um Disco de Recuperação consiste na criação de uma imagem do disco (ficheiro ISO) com a versão actual do Kaspersky Rescue Disk e na gravação da mesma numa unidade removível.

A imagem de disco original pode ser transferida de um servidor da Kaspersky Lab ou copiada a partir de uma origem local.

O Disco de Recuperação pode ser criado utilizando Assistente de Criação do Disco de Recuperação. O ficheiro rescuecd.iso criado pelo Assistente é guardado no disco rígido do seu computador:

  • no Microsoft Windows XP – na seguinte pasta: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • nos sistemas operativos Microsoft Windows Vista e Microsoft Windows 7 – na seguinte pasta: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Para criar um disco de recuperação, proceda do seguinte modo:

  1. Abra a janela principal da aplicação.
  2. Na parte inferior da janela, seleccione a secção Ferramentas Adicionais.
  3. Na janela Kaspersky Rescue Disk apresentada, clique no botão Criar.

    É apresentada a janela Criar Kaspersky Rescue Disk.

O Assistente é constituído por uma série de ecrãs (passos), entre os quais pode navegar utilizando os botões Anterior e Seguinte. Para fechar o Assistente depois de este concluir a sua tarefa, clique no botão Concluir. Para parar o Assistente em qualquer altura, clique no botão Cancelar.

São descritos em seguida os passos do Assistente.

Iniciar o Assistente. Localizar uma imagem de disco existente

A primeira página do Assistente apresenta informação sobre a aplicação Kaspersky Rescue Disk.

Se o Assistente detectar uma imagem de disco criada previamente na pasta existente para este fim (consulte acima), a caixa de selecção Utilizar imagem existente do Kaspersky Rescue Disk é apresentada na primeira página do Assistente. Seleccione esta caixa de selecção para utilizar o ficheiro localizado como a imagem de disco original e prossiga para o passo Actualizar o ficheiro de imagem (consulte abaixo). Se não pretende utilizar a imagem de disco localizada, desmarque esta caixa de selecção. O Assistente irá avançar para a página Seleccionar uma fonte da imagem do disco.

Seleccionar uma fonte da imagem do disco

Se tiver assinalado a caixa de selecção Utilizar imagem existente do Kaspersky Rescue Disk na primeira página do assistente, este passo será ignorado.

Neste passo, deve seleccionar uma origem de imagem do disco a partir da lista de opções:

  • Se já tem uma gravação do Disco de Recuperação ou a sua imagem (um ficheiro ISO) guardada no seu computador ou num recurso de rede local, seleccione a opção Copiar imagem ISO a partir da unidade local ou de rede.
  • Se não tiver uma imagem gravada do Disco de Recuperação e pretender efectuar a transferência a partir de um servidor da Kaspersky Lab (o tamanho do ficheiro é de aproximadamente 175 MB), seleccione a opção Transferir imagem ISO a partir do servidor da Kaspersky Lab.

Copiar (transferir) a imagem do disco

Se tiver assinalado a caixa de selecção Utilizar imagem existente do Kaspersky Rescue Disk na primeira página do assistente, este passo será ignorado.

Se tiver seleccionado a opção Copiar imagem ISO a partir da unidade local ou de rede no passo anterior, clique no botão Procurar. Depois de especificar o caminho para o ficheiro, clique no botão Seguinte. O progresso da cópia da imagem de disco é apresentado na janela do assistente.

Se tiver seleccionado a opção Transferir imagem ISO a partir do servidor da Kaspersky Lab no passo anterior, o progresso da transferência da imagem de disco é apresentado de imediato.

Quando a cópia ou transferência da imagem ISO estiver concluída, o Assistente prossegue automaticamente para o passo seguinte.

Actualizar o ficheiro de imagem ISO

O processo de actualizar o ficheiro da imagem do disco inclui as operações seguintes:

  • actualização das bases de dados de antivírus;
  • actualização dos ficheiros de configuração.

Os ficheiros de configuração determinam se é possível iniciar o computador a partir de uma unidade removível (por exemplo, um CD/DVD ou dispositivo USB com o Kaspersky Rescue Disk) criado com a ajuda do Assistente.

Ao actualizar as bases de dados antivírus, são utilizadas as bases de dados obtidas na última actualização do Kaspersky PURE. Se as bases de dados estiverem desactualizadas, é recomendado actualizar e reinicializar o Assistente de Criação do Disco de Recuperação.

Para iniciar a actualização do ficheiro da imagem de disco, clique no botão Seguinte. O progresso da actualização será apresentado na janela do assistente.

Gravar a imagem do disco numa unidade

Neste passo, o assistente informa que a imagem de disco foi criada com sucesso e permite gravar a imagem de disco numa unidade.

Especifique a unidade na qual o Kaspersky Rescue Disk deve ser gravado:

  • Para gravar num CD/DVD, seleccione a opção Gravar em CD/DVD e especifique o disco que pretende utilizar para gravar a imagem de disco.
  • Para gravar num dispositivo USB, seleccione a opção Gravar em unidade flash USB e especifique o dispositivo no qual pretende gravar a imagem de disco.

    Os especialistas da Kaspersky Lab não recomendam guardar a imagem de disco em dispositivos que não se destinam exclusivamente a armazenamento de dados, como, por exemplo, smartphones, telemóveis, computadores de bolso ou leitores de MP3. Após serem utilizados para armazenar a imagem de disco, tais dispositivos podem não funcionar correctamente.

  • Para gravar a imagem de disco no disco rígido do seu computador noutro computador a que possa aceder através da rede, seleccione a opção Guardar imagem do disco em ficheiro na unidade local ou de rede e especifique a pasta na qual pretende gravar a imagem do disco e o nome do ficheiro ISO.

Problemas corrigidos com êxito

Para concluir o Assistente, clique no botão Concluir. Pode utilizar o disco de recuperação para iniciar o computador se vírus ou software malicioso impedirem o início do computador e a inicialização do Kaspersky PURE em modo padrão.


Iniciar o computador utilizando o Disco de Recuperação

Se não for possível iniciar o sistema operativo devido a um ataque de vírus, utilize o Disco de Recuperação.

Para iniciar o sistema operativo é necessário um CD/DVD ou um dispositivo USB com o Kaspersky Rescue Disk.

Carregar um computador a partir de um suporte de dados removível nem sempre é possível. Em particular, este modo não é suportado por alguns modelos de computador obsoletos. Antes de encerrar o seu computador para, posteriormente, iniciá-lo a partir de um suporte de dados removível, certifique-se de que esta operação pode ser executada.

Para iniciar o seu computador com o Disco de Recuperação:

  1. Nas configurações do BIOS, active a inicialização a partir de um CD/DVD ou dispositivo USB (para obter informação detalhada, consulte a documentação da motherboard do seu computador).
  2. Coloque o CD/DVD no leitor de CD ROM ou ligue o dispositivo USB com o Kaspersky Rescue Disk no computador infectado.
  3. Reinicie o seu computador.

Para obter informação detalhada sobre a utilização do Disco de Recuperação, por favor consulte o Manual de Utilizador do Kaspersky Rescue Disk.


Contactar o Suporte Técnico

Esta secção fornece informações sobre como obter suporte técnico e quais os requisitos que devem ser cumpridos para receber ajuda do Serviço de Suporte Técnico.

Nesta secção de Ajuda

Como obter suporte técnico

Suporte Técnico por telefone

Obter suporte técnico através da Conta Kaspersky

Utilizar o ficheiro de rastreio e o script AVZ


Como obter suporte técnico

Se não encontrar uma solução para o seu problema na documentação da aplicação ou numa das fontes de informação sobre a aplicação, recomendamos que contacte o Serviço de Suporte Técnico da Kaspersky Lab. Os especialistas do Suporte Técnico irão responder às suas questões sobre a instalação e utilização da aplicação.

Antes de contactar o Suporte Técnico, leia as regras relativas ao suporte.

Pode contactar o Suporte Técnico de uma das seguintes formas:

  • Por telefone: (+351) 707 500 322. Este método permite-lhe contactar os nossos especialistas.
  • Enviando uma questão a partir da sua Conta Kaspersky no site do Serviço de Suporte Técnico. Este método permite-lhe contactar os especialistas do Suporte Técnico através de um formulário de pedido.

O suporte técnico está apenas disponível para os utilizadores que adquiriram a licença comercial. Não é fornecido suporte técnico aos utilizadores das versões de avaliação.


Suporte Técnico por telefone

Se surgir uma questão urgente, pode contactar os especialistas de Serviço de Suporte Técnico por telefone: (+351) 707 500 322.

Antes de contactar o Suporte Técnico, leia as regras relativas ao suporte. Isto permitirá aos nossos especialistas ajudá-lo mais rapidamente.


Obter suporte técnico através da Conta Kaspersky

A Conta Kaspersky é a sua área pessoal no site do Serviço de Suporte Técnico.

Para obter acesso à Conta Kaspersky, deve efectuar o procedimento de registo na página de registo. Insira o seu endereço de e-mail e uma password para iniciar sessão em A Minha Conta Kaspersky.

Na Conta Kaspersky, pode executar as seguintes acções:

  • contactar o Serviço de Suporte Técnico e o Laboratório de Vírus;
  • contactar o Serviço de Suporte Técnico sem utilizar o e-mail;
  • acompanhar o estado dos seus pedidos em tempo real.
  • ver um histórico detalhado dos seus pedidos ao Serviço de Suporte Técnico;
  • receber uma cópia do ficheiro da chave se tiver sido perdido ou removido.

Suporte Técnico por e-mail

Pode enviar um pedido online para o Serviço de Suporte Técnico em russo, inglês, alemão, francês ou espanhol.

Deve especificar os seguintes dados nos campos do formulário do pedido online:

  • tipo de pedido;
  • nome e número da versão da aplicação;
  • descrição do pedido;
  • ID e password do cliente;
  • endereço de e-mail.

O especialista do Serviço de Suporte Técnico envia a resposta à sua questão para a sua Conta Kaspersky e para o endereço de e-mail que especificou no seu pedido online.

Pedido online para o Laboratório de Vírus

Alguns pedidos devem ser enviados para o Laboratório de Vírus e não para o Serviço de Suporte Técnico.

Pode enviar os seguintes tipos de pedidos para o Laboratório de Vírus:

  • Programa malicioso desconhecido – suspeita que um ficheiro contém um vírus, mas o Kaspersky PURE não o identificou como infectado.

    Os especialistas do Laboratório de Vírus analisam o código malicioso enviado. Se detectarem um vírus anteriormente desconhecido, adicionam uma descrição correspondente à base de dados, pelo que fica disponível quando for feita a actualização das aplicações antivírus.

  • Falso alarme – o Kaspersky PURE classifica o ficheiro como um vírus, embora tenha a certeza de que o ficheiro não é um vírus.
  • Pedido para descrição de um programa malicioso – pretende receber a descrição de um vírus detectado pelo Kaspersky PURE, utilizando o nome do vírus.

Pode também enviar pedidos para o Laboratório de Vírus a partir da página com o formulário de pedido sem estar registado na Conta Kaspersky. Nesta página, não tem de especificar o código de activação da aplicação.


Utilizar o ficheiro de rastreio e o script AVZ

Após reportar um problema aos especialistas do Suporte Técnico, estes poderão solicitar-lhe que crie um relatório com informação sobre o seu sistema operativo e que proceda ao envio do relatório para o Suporte Técnico. Além disso, os especialistas do Serviço de Suporte Técnico poderão também solicitar que crie um ficheiro de rastreio. Um ficheiro de rastreio ajuda a detectar a execução passo a passo de comandos de aplicação e a detectar a fase do funcionamento da aplicação em que ocorreu um erro.

Depois de os especialistas do Suporte Técnico analisarem os dados enviados, podem criar um script AVZ e enviar o mesmo ao utilizador. A execução de scripts AVZ permite-lhe analisar o código malicioso de processos activos, verificar o sistema quanto a código malicioso, desinfectar/apagar ficheiros infectados e criar relatórios relativos aos resultados de verificações do sistema.

Nesta secção

Criar um relatório sobre o estado do sistema

Criar um ficheiro de rastreio

Enviar ficheiros de dados

Execução de script AVZ


Criar um relatório sobre o estado do sistema

Para criar um relatório sobre o estado do sistema:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Suporte na parte inferior da janela principal para abrir a janela Suporte e clique na ligação Ferramentas de Suporte.
  3. Na janela Ferramentas de Suporte apresentada, clique no botão Criar relatório sobre estado do sistema.

O relatório sobre o estado do sistema é criado nos formatos HTML e XML e é guardado no arquivo sysinfo.zip. Uma vez concluído o processo de recolha das informações, pode ver o relatório.

Para ver o relatório:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Suporte na parte inferior da janela principal para abrir a janela Suporte e clique na ligação Ferramentas de Suporte.
  3. Na janela Ferramentas de Suporte apresentada, clique no botão Ver.
  4. Abra o arquivo sysinfo.zip que contém os ficheiros do relatório.


Criar um ficheiro de rastreio

Para criar um ficheiro de rastreio:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Suporte na parte inferior da janela principal para abrir a janela Suporte e clique na ligação Ferramentas de Suporte.
  3. Na janela Ferramentas de Suporte apresentada na secção Rastreios , seleccione o nível de rastreio na lista pendente.

    É recomendado contactar um especialista do Suporte Técnico sobre o nível de rastreio requerido. Em caso de não ser possível obter a orientação do Suporte Técnico, é aconselhado definir o nível de rastreio para 500.

  4. Para iniciar o processo de rastreio, clique no botão Activar.
  5. Reproduza a situação que causou o problema.
  6. Para parar o processo de rastreio, clique no botão Desactivar.

Pode mudar para carregar resultados do rastreio para o servidor da Kaspersky Lab.


Enviar ficheiros de dados

Depois de criar os ficheiros de rastreio e o relatório de estado do sistema, precisa de enviá-los aos especialistas do Suporte Técnico da Kaspersky Lab.

Irá precisar de um número de pedido para carregar os ficheiros de dados no servidor do Suporte Técnico. Este número esta disponível na sua Conta Kaspersky no site de Suporte Técnico enquanto o seu pedido estiver activo.

Para carregar os ficheiros de dados para o servidor de Suporte Técnico:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Suporte na parte inferior da janela principal para abrir a janela Suporte e clique na ligação Ferramentas de Suporte.
  3. Na janela Ferramentas de Suporte apresentada na secção Acções, clique no botão Carregar informação do servidor para o Suporte Técnico.

    É apresentada a janela A carregar informação no servidor para o Suporte Técnico.

  4. Seleccione as caixas de selecção ao lado dos ficheiros de rastreio que pretende enviar para o Suporte Técnico e clique no botão Enviar.

    É apresentada a janela Número de pedido.

  5. Especifique o número atribuído ao seu pedido, contactando o Suporte Técnico através da Conta Kaspersky e clique no botão OK.

Os ficheiros de dados seleccionados são comprimidos e enviados para o servidor de Suporte Técnico.

Se, por algum motivo, não for possível estabelecer ligação ao Suporte Técnico, os ficheiros de dados podem ser armazenados no seu computador e posteriormente enviados a partir da Conta Kaspersky.

Para guardar os ficheiros de dados num disco:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Suporte na parte inferior da janela principal para abrir a janela Suporte e clique na ligação Ferramentas de Suporte.
  3. Na janela Ferramentas de Suporte apresentada na secção Acções, clique no botão Carregar informação do servidor para o Suporte Técnico.

    É apresentada a janela A carregar informação no servidor para o Suporte Técnico.

  4. Seleccione as caixas de selecção ao lado dos ficheiros de rastreio que pretende enviar para o Suporte Técnico e clique no botão Enviar.

    É apresentada a janela Número de pedido.

  5. Clique no botão Cancelar e confirme o armazenamento dos ficheiros no disco ao clicar no botão Sim na janela que se abre.

    Abrir-se-á a janela para guardar o arquivo.

  6. Especifique o nome do arquivo e confirme a operação de guardar.

O arquivo criado pode ser enviado para o Suporte Técnico a partir da Conta Kaspersky.


Execução de script AVZ

Recomenda-se que não altere o texto de um script AVZ recebido dos especialistas da Kaspersky Lab. Se ocorrerem problemas durante a execução de um script, contacte o Suporte Técnico.

Para executar um script AVZ:

  1. Abra a janela principal da aplicação.
  2. Clique na ligação Suporte na parte inferior da janela principal para abrir a janela Suporte e clique na ligação Ferramentas de Suporte.
  3. Na janela Ferramentas de Suporte apresentada, clique no botão Executar script AVZ.

A execução com sucesso do script encerra o assistente. Se ocorrer um erro durante a execução de um script, o assistente apresenta uma mensagem para o efeito.


Aplicações

Esta secção fornece informação que complemente o texto do documento.

Nesta secção de Ajuda

Grupos de confiança

Máscaras em regras de exclusão


Grupos de confiança

O Kaspersky PURE inclui nos grupos confiáveis todas as aplicações iniciadas no computador conforme o nível de perigo que cada aplicação representa para o sistema.

Existem os grupos seguintes:

  • Confiável. Este grupo inclui aplicações que são digitalmente assinadas por fornecedores confiáveis, e também as aplicações que são registadas na base de dados de aplicações confiáveis. Estas aplicações não têm restrições aplicadas na respectiva actividade no sistema. A actividade dessas aplicações é monitorizada pela Defesa Proactiva e pelo Antivírus de Ficheiros.
  • Restrições baixas. Este grupo inclui aplicações que não possuam uma assinatura digital de um vendedor confiável nem registos correspondentes na base de dados de aplicações confiáveis, mas que apresentem uma probabilidade de perigo reduzida (de acordo com os dados no serviço da Kaspersky Security Network). Podem efectuar algumas operações, como aceder a outros processos, controlar o sistema, aceder à rede sem notificar o utilizador. A autorização do utilizador é necessária para a maioria das operações.
  • Restrições altas. Este grupo inclui aplicações que não possuem uma assinatura digital nem quaisquer registos na base de dados de aplicações confiáveis. Estas aplicações têm uma elevada classificação de ameaça. As aplicações neste grupo precisam de obter confirmação por parte do utilizador de modo a desempenhar várias das acções possíveis no sistema.
  • Não confiável. Este grupo inclui aplicações que não possuem uma assinatura digital nem quaisquer registos na base de dados de aplicações confiáveis. Estas aplicações receberam uma classificação de ameaça muito elevada. O Kaspersky PURE bloqueia qualquer actividade dessas aplicações.


Máscaras em regras de exclusão

Esta secção descreve as máscaras que pode utilizar quando criar regras de exclusão. Pode utilizar regras de exclusão para especificar que tipo de ameaças, ficheiros ou pastas devem ignorados Kaspersky PURE.

Nesta secção

Máscaras de exclusão de ficheiros e pastas permitidas

Máscaras de tipo de ameaça permitidas


Máscaras de exclusão de ficheiros e pastas permitidas

Para excluir ficheiros e pastas da verificação, pode utilizar máscaras dos seguintes tipos:

  1. Máscaras sem caminhos de ficheiro, tal como:
    • *.exe – todos os ficheiros com a extensão .exe;
    • *.ex? – todos os ficheiros com uma extensão que começa por "ex", em que "?" pode representar qualquer carácter;
    • test – todos os ficheiros com o nome "test".
  2. Máscaras com caminhos de ficheiro absolutos, tal como:
    • C:\dir\*.* ou C:\dir\* ou C:\dir\ – todos os ficheiros na pasta C:\dir\;
    • C:\dir\*.exe – todos os ficheiros com a extensão exe na pasta C:\dir\;
    • C:\dir\*.ex? – todos os ficheiros com uma extensão que começa por "ex" na pasta C:\dir\, em que "?" pode ser substituído por qualquer carácter;
    • C:\dir\test – apenas o ficheiro C:\dir\test.
  3. Máscaras para caminhos de ficheiro, tal como:
    • dir\*.* ou dir\* ou dir\ – todos os ficheiros em todas as pastas dir\;
    • dir\test – todos os ficheiros test em pastas dir\;
    • dir\*.exe – todos os ficheiros com a extensão exe em todas as pastas dir\;
    • dir\*.ex? – todos os ficheiros com uma extensão que começa por "ex" em todas as pastas dir\, em que "?" pode ser substituído por qualquer carácter.

As máscaras de exclusão *.* e * só podem ser utilizadas se especificar o tipo de classificação da ameaça de acordo com a Enciclopédia de Vírus. Neste caso, a ameaça especificada não será detectada em nenhum dos objectos. Utilizar estas máscaras sem especificar a classificação é idêntico a desactivar a protecção. Quando definir uma exclusão, não é recomendado seleccionar um caminho relativo a um disco virtual criado com base numa pasta do sistema de ficheiros através do comando "subst" ou um caminho relativo a um disco que espelha uma pasta de rede. Diferentes recursos podem ter o mesmo nome de disco atribuído para diferentes utilizadores, o que irá resultar no funcionamento incorrecto das regras de exclusão.


Máscaras de tipo de ameaça permitidas

Quando adiciona uma ameaça a uma regra de exclusão de acordo com a classificação da Enciclopédia de Vírus, estão disponíveis as seguintes definições:

  • O nome completo da ameaça, tal como está representado na Enciclopédia de Vírus no site www.securelist.com, por exemplo, not-a-virus:RiskWare.RemoteAdmin.RA.311 ou Flooder.Win32.Fuxx.
  • Nome da ameaça por máscara, por exemplo:
    • not-a-virus* – excluir da verificação as aplicações legítimas que podem ser utilizadas por um intruso para danificar o computador ou os dados nele contidos, bem como programas de diversão;
    • *Riskware.* – excluir da verificação todas as aplicações legítimas que podem ser utilizadas por um intruso para danificar o computador ou os dados nele contidos;
    • *RemoteAdmin.* – excluir todas as versões de programas de administração remotos da verificação.


Glossário

Activar a aplicação

Mudar a aplicação para o modo de funcionalidade completa. A activação da aplicação é efectuada pelo utilizador durante ou após a instalação da aplicação. O utilizador deverá ter um código de activação ou um ficheiro de chave para activar a aplicação.

Actualização

O procedimento de substituição/adição de novos ficheiros (bases de dados ou módulos da aplicação) transferidos dos servidores de actualização da Kaspersky Lab.

Actualizações disponíveis

Um pacote de actualizações para os módulos de uma aplicação da Kaspersky Lab, que inclui um conjunto de correcções urgentes disponibilizadas durante um determinado intervalo e modificações à arquitectura da aplicação.

Actualizações urgentes

Actualizações críticas dos módulos da aplicação da Kaspersky Lab.

Actualizar bases de dados

Uma função executada por uma aplicação da Kaspersky Lab que lhe permite manter a protecção do computador actualizada. Durante a actualização, uma aplicação transfere actualizações para as suas bases de dados e módulos a partir dos servidores de actualização da Kaspersky Lab e instala e aplica as mesmas automaticamente.

Analisador heurístico

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Apagar um objecto

O método de processamento de objectos que os apaga fisicamente da sua localização original (disco rígido, pasta, recurso de rede). Recomendamos que aplique este método aos objectos perigosos que, por qualquer razão, não possam ser desinfectados.

Aplicação incompatível

Uma aplicação antivírus de um fabricante terceiro ou uma aplicação da Kaspersky Lab que não suporta a gestão através do Kaspersky PURE.

Armazenamento da Cópia de Segurança

O espaço em disco ou a unidade amovível seleccionada para criar cópias de segurança de ficheiros durante as tarefas de cópia de segurança.

Assinatura digital

Um bloco de dados encriptado incorporado num documento ou aplicação. É utilizada uma assinatura digital para identificar o autor do documento ou da aplicação. Para criar uma assinatura digital, é necessário que o autor do documento ou da aplicação tenha um certificado digital com a identidade do autor.

Uma assinatura digital permite verificar a origem dos dados e a integridade dos dados e fornecer protecção contra falsificações.

Base de dados de endereços de phishing

A lista de endereços web que os especialistas da Kaspersky Lab determinaram estar relacionados com phishing. A base de dados é regularmente actualizada e faz parte do kit de distribuição da aplicação da Kaspersky Lab.

Base de dados de endereços web maliciosos

A lista de endereços web cujo conteúdo pode ser considerado perigoso. A lista é criada por especialistas da Kaspersky Lab. É regularmente actualizada e está incluída no pacote de distribuição da aplicação da Kaspersky Lab.

Bases de dados

Bases de dados que contêm descrições das ameaças à segurança do computador identificadas pela Kaspersky Lab até à data de disponibilização das bases de dados. Os registos incluídos nas bases de dados permitem detectar código malicioso nos objectos verificados. As bases de dados são criadas pelos especialistas da Kaspersky Lab e são actualizadas de hora em hora.

Bases de dados de e-mail

Bases de dados que contêm e-mails num formato especial e guardadas no seu computador. Cada e-mail de entrada/saída é colocado na base de dados de e-mails depois de ser recebido/enviado. Estas bases de dados são verificadas durante uma verificação completa do computador.

Os e-mails de entrada e de saída são analisados quanto a vírus em tempo real no momento em que são enviados e recebidos se a protecção em tempo real estiver activada.

Bloquear um objecto

Recusar o acesso a um objecto por parte de aplicações externas. Um objecto bloqueado não pode ser lido, executado, alterado ou apagado.

Cabeçalho

A informação no início de um ficheiro ou mensagem, que contém dados de baixo nível sobre o estado e processamento do ficheiro (ou mensagem). Em particular, o cabeçalho da mensagem de e-mail contém dados, como informações acerca do remetente e destinatário e da data.

Classificação de ameaça

O indicador de nível de perigo que uma aplicação representa para o sistema operativo. A classificação é calculada utilizando a análise heurística com base em dois tipos de critérios:

  • estáticos (tais como, informação sobre o ficheiro executável de uma aplicação: tamanho, data de criação, etc.);
  • dinâmicos, os quais são usados ao simular o funcionamento da aplicação num ambiente virtual (análise dos pedidos de funções do sistema por parte da aplicação).

A classificação das ameaças torna possível a detecção de comportamentos típicos de software malicioso. Quanto menor for a classificação de ameaça, maior o número de acções que a aplicação pode executar no sistema.

Configurações da aplicação

As definições da aplicação que são gerais para todos os tipos de tarefas e que regulam o funcionamento geral da aplicação, por exemplo, o desempenho da aplicação, a criação de registos e as definições de cópias de segurança.

Configurações de tarefas

Definições da aplicação específicas de tarefas.

Contador de surtos de vírus

Um modelo com base no qual será gerada uma notificação sobre a ameaça de um surto de vírus. Um contador de surtos de vírus inclui uma combinação de definições que determina o limiar de actividade do vírus, meios de propagação e o texto nas mensagens enviadas.

Desinfecção

Um método de processamento de objectos infectados que resulta na recuperação de dados total ou parcial. Nem todos os objectos infectados podem ser desinfectados.

Desinfectar objectos após reinicialização

Um método de processamento dos objectos infectados que estão a ser utilizados por outras aplicações no momento da desinfecção. Este método cria uma cópia do objecto infectado, desinfecta a cópia criada e, após a próxima reinicialização do sistema, substitui o objecto original infectado pela cópia desinfectada.

Eliminação de um e-mail

O método de processar uma mensagem de e-mail no qual a mensagem é fisicamente removida. Recomendamos que este método seja aplicado às mensagens que conclusivamente contenham spam ou software malicioso. Antes de apagar uma mensagem, é guardada uma cópia da mesma nas cópias de segurança (a não ser que esta opção esteja desactivada).

Estado de protecção

O estado de protecção actual, que define o nível de segurança do computador.

Exclusão

Uma Exclusão é um objecto excluído da verificação por uma aplicação da Kaspersky Lab. Você pode excluir da verificação os ficheiros de determinados formatos, máscaras de ficheiro, uma determinada área (por exemplo, uma pasta ou um programa), processos de aplicações ou objectos segundo o tipo de ameaça, de acordo com a classificação da Enciclopédia de Vírus. A cada tarefa pode ser atribuído um conjunto de exclusões.

Falso alarme

Um falso alarme ocorre quando a aplicação da Kaspersky Lab reporta um ficheiro não infectado como infectado porque a assinatura do ficheiro é semelhante à assinatura de um vírus.

Ficheiro comprimido

Um ficheiro de arquivo que contém um programa de descompressão e instruções para a execução no sistema operativo.

Gravidade de eventos

Propriedade de um evento detectada durante o funcionamento de uma aplicação da Kaspersky Lab. Existem quatro níveis de gravidade:

  • Evento crítico.
  • Erro.
  • Aviso.
  • Informação.

Os eventos do mesmo tipo podem ter diferentes níveis de gravidade, dependendo da situação em que o evento ocorreu.

Interceptor

Subcomponente da aplicação, responsável por verificar tipos específicos de e-mails. O conjunto de interceptores específicos da sua instalação depende do papel ou combinação de papéis para os quais a aplicação está a ser implementada.

Kaspersky Security Network (KSN)

Uma infra-estrutura de serviços online que permite o acesso à Base de Conhecimento online da Kaspersky Lab, que contém informação sobre a reputação de ficheiros, recursos de Internet e software. A utilização dos dados da Kaspersky Security Network garante maior rapidez no tempo de reacção das aplicações da Kaspersky Lab face a novos tipos de ameaças, melhora o desempenho de alguns componentes de protecção e reduz o risco de falsos diagnósticos positivos.

Limite de actividade de vírus

O número máximo de eventos permitidos do tipo especificado num período limitado; quando este valor é excedido, é interpretado como um aumento da actividade de vírus e como uma ameaça de um ataque de vírus. Este aspecto é importante durante períodos de surtos de vírus, uma vez que permite aos administradores reagir atempadamente às ameaças de ataques de vírus.

Lista de endereços de Internet confiáveis

Uma lista de máscaras e endereços de recursos web em cujo conteúdo o utilizador confia. Uma aplicação da Kaspersky Lab não verifica em páginas web que correspondam a um item da lista a presença de objectos maliciosos.

Lista de remetentes bloqueados

(também conhecida como a lista negra de endereços)

A lista de endereços de e-mail a partir da qual todas as mensagens recebidas são bloqueadas pela aplicação da Kaspersky Lab, independentemente do conteúdo da mensagem.

Lista de remetentes permitidos

(também conhecida como a lista branca de endereços)

A lista de endereços de e-mail na qual as mensagens não devem ser verificadas pela aplicação da Kaspersky Lab.

Lista de URLs bloqueados

Uma lista de máscaras e endereços de recursos web às quais o acesso é bloqueado pela aplicação da Kaspersky Lab. A lista de endereços é criada pelo utilizador durante a configuração das definições da aplicação.

Lista de URLs permitidos

Uma lista de máscaras e endereços de recursos web às quais o acesso não é bloqueado pela aplicação da Kaspersky Lab. A lista de endereços é criada pelo utilizador durante a configuração das definições da aplicação.

Lista de URLs verificados

Uma lista de máscaras e endereços de recursos web que são obrigatoriamente verificados relativamente a objectos maliciosos pela aplicação da Kaspersky Lab.

Máscara de ficheiro

Representação de um nome de ficheiro utilizando meta caracteres. Os meta caracteres padrão utilizados em máscaras de ficheiros são * e ?, em que * representa qualquer número de quaisquer caracteres e ? representa qualquer carácter único.

Máscara de sub-rede

A máscara de sub-rede (também conhecida como netmask) e o endereço de rede determinam os endereços dos computadores numa rede.

Mensagem obscena

Mensagem de e-mail que contém linguagem ofensiva.

Módulos da aplicação

Os ficheiros incluídos no ficheiro de configuração da aplicação, que implementam as funcionalidades principais da aplicação. Um módulo executável separado corresponde a cada tipo de tarefa realizada pela aplicação (Protecção em tempo real, Verificação sob pedido, Actualizações). Ao iniciar uma verificação completa do seu computador a partir da janela principal da aplicação, é iniciado o módulo desta tarefa.

Nível de segurança

O nível de segurança é definido como uma configuração predefinida para uma componente.

Objecto infectado

Um objecto em que uma secção do respectivo código corresponde na íntegra a uma secção de código de uma ameaça conhecida. A Kaspersky Lab não recomenda a utilização de tais objectos.

Objecto monitorizado

Um ficheiro transferido através dos protocolos HTTP, FTP ou SMTP, passando pela Firewall, e enviado para uma aplicação da Kaspersky Lab para análise.

Objecto perigoso

Um objecto que contém um vírus. Aconselha-se que não aceda a estes objectos, uma vez que poderá provocar uma infecção no seu computador. Assim que um objecto infectado seja detectado, recomendamos que o desinfecte utilizando uma das aplicações da Kaspersky Lab ou o elimine se a desinfecção não for possível.

Objecto potencialmente infectável

Um objecto que, devido à sua estrutura ou formato, pode ser utilizado por intrusos como um "recipiente" para armazenar e distribuir código malicioso. Normalmente, estes objectos são ficheiros executáveis, com extensões .com, .exe, e .dll. Existe um risco consideravelmente elevado de intrusão de código malicioso nesse tipo de ficheiros.

Objecto potencialmente infectado

Um objecto cujo código contém código modificado de uma ameaça conhecida ou código semelhante ao de uma ameaça, tendo em consideração o seu comportamento.

Objectos de inicialização

Um conjunto de aplicações necessárias para que o sistema operativo e o software instalado iniciem e funcionem correctamente. O sistema operativo inicia estes objectos em todas as inicializações. Os vírus podem ter como alvo precisamente estes objectos, impedindo assim que o sistema operativo inicie, por exemplo.

Pacote de actualização

Um pacote de ficheiros para actualizar módulos da aplicação. A aplicação da Kaspersky Lab copia os pacotes de actualização dos servidores de actualização da Kaspersky Lab e instala e aplica os mesmos automaticamente.

Password Mestre

A password que protege a base de dados do Gestor de Passwords e fornece acesso aos dados.

Período de validade da licença

O período de validade da licença é o período durante o qual tem acesso às funcionalidades da aplicação e aos serviços adicionais. Os serviços disponíveis dependem do tipo de licença.

Processo confiável

Um processo de programa cujas operações de ficheiros não são monitorizadas pela aplicação da Kaspersky Lab no modo de protecção em tempo real. Por outras palavras, não são verificados quaisquer objectos executados, abertos ou guardados pelo processo confiável.

Processos ocultos

Um programa ou um conjunto de programas desenvolvido para ocultar vestígios de um intruso ou software malicioso no sistema operativo.

Em sistemas operativos baseados em Windows, os processos ocultos significam geralmente um programa que penetra no sistema operativo e intercepta as funções do sistema (Windows APIs). Principalmente, a intercepção e modificação de funções API de baixo nível permitem que esse programa dissimule a sua presença no sistema operativo. Normalmente, um processo oculto também pode dissimular a presença de quaisquer processos, pastas e ficheiros armazenados numa unidade de disco, além de chaves de registos, se estes estiverem descritos na configuração do processo oculto. Muitos processos ocultos instalam os seus próprios controladores e serviços no sistema operativo (são também "invisíveis").

Protecção em tempo real

O modo de funcionamento da aplicação segundo o qual os objectos são verificados, em tempo real, quanto à presença de código malicioso.

A aplicação intercepta todas as tentativas para abrir qualquer objecto (ler, escrever ou executar) e verifica o objecto quanto à presença de ameaças. Os objectos não infectados são disponibilizados ao utilizador, os objectos que contêm ameaças ou que se suspeita conterem ameaças são processados de acordo com as configurações da tarefa (são desinfectados, apagados ou colocados na quarentena).

Protocolo

Um conjunto de regras claramente definido e padronizado que rege a interacção entre um cliente e um servidor. Os protocolos mais conhecidos e os serviços a eles associados incluem: HTTP (WWW), FTP e NNTP (notícias).

Protocolo de Internet (IP)

O protocolo básico da Internet, utilizado sem alterações desde o momento da sua criação em 1974. Realiza operações básicas para transmitir dados de um computador para outro e serve como base para protocolos de nível superior, como o TCP e o UDP. Gere a ligação e o processamento de erros. As tecnologias como a NAT e as máscaras possibilitam a ocultação de um grande número de redes privadas que utilizam um número reduzido de endereços IP (ou mesmo um endereço), permitindo dar resposta às necessidades crescentes da Internet utilizando o espaço relativamente restrito do endereço IPv4.

Provável spam

Uma mensagem que não pode ser considerada inequivocamente como spam, mas parece suspeita quando é verificada (por exemplo, certos tipos de e-mails e mensagens de publicidade).

Quarentena

A pasta na qual as aplicações da Kaspersky Lab colocam os objectos potencialmente infectados que foram detectados. Os objectos em quarentena são armazenados encriptados para impedir qualquer impacto no computador.

Quarentena de objectos

Um método de processar um objecto provavelmente infectado em que o acesso ao objecto é bloqueado e o objecto é movido da respectiva localização original para a pasta de quarentena, onde é mantido encriptado para excluir a ameaça de infecção.

Recipiente

Um objecto encriptado concebido para armazenar dados confidenciais. Um recipiente é uma unidade virtual amovível protegida por password que armazena ficheiros e pastas.

A aplicação Kaspersky PURE tem de estar instalada no computador para que a funcionalidade de recipiente esteja disponível.

Restauro

A reposição do objecto original da Quarentena ou Cópia de Segurança na pasta original em que o objecto estava armazenado antes de ser movido para a Quarentena, desinfectado ou apagado ou movido para uma pasta definida pelo utilizador.

Script

Um pequeno programa de computador ou uma parte independente de um programa (função) que, por norma, é desenvolvida para executar uma pequena tarefa específica. Na maioria dos casos, é utilizado com programas incorporados em hipertexto. Os scripts são executados, por exemplo, quando abre um determinado site.

Se a protecção em tempo real estiver activada, a aplicação vigia a inicialização dos scripts, intercepta-os e verifica-os quanto à presença de vírus. Dependendo do resultado da verificação, você pode bloquear ou permitir a execução de um script.

Sector de inicialização do disco

Um sector de inicialização é uma área especial no disco rígido de um computador, numa disquete ou num outro dispositivo de armazenamento de dados. Contém informações acerca do sistema de ficheiros do disco e um programa de carregamento de inicialização que é responsável por iniciar o sistema operativo.

Existem vários vírus que infectam os sectores de inicialização do disco, por isso são denominados de vírus de inicialização. A aplicação do Kaspersky Lab permite a verificação de vírus nos sectores de inicialização e desinfectá-los se for encontrada uma infecção.

Serviço de Nomes de Domínio (DNS)

Um sistema distribuído para converter o nome de um anfitrião (um computador ou outro dispositivo de rede) para um endereço IP. O DNS funciona em redes TCP/IP. Sendo um caso especial, o DNS também pode guardar e processar pedidos inversos e determinar o nome de um anfitrião pelo seu endereço IP (registo PTR). A resolução de nomes DNS é normalmente executada por aplicações de rede, não por utilizadores.

Servidor de proxy

Um serviço de rede de computadores que permite aos utilizadores efectuar pedidos indirectos a outros serviços de rede. Primeiro, um utilizador liga-se a um servidor de proxy e solicita um recurso (por exemplo, um ficheiro) localizado noutro servidor. Em seguida, o servidor proxy liga ao servidor especificado e obtém dele o recurso ou então recupera o recurso da sua própria cache (se o proxy possuir a sua própria cache). Nalguns casos, o pedido de um utilizador ou a resposta de um servidor pode ser alterada pelo servidor de proxy, para determinados fins.

Servidores de actualização da Kaspersky Lab

Os servidores da Kaspersky Lab para os quais as bases de dados de antivírus actualizadas e os módulos da aplicação são transferidos.

Sites de phishing

Um tipo de fraude na Internet, que consiste no envio de mensagens de e-mail com o objectivo de roubar informações confidenciais, por norma, dados financeiros.

Spam

O envio em massa de e-mails não solicitados, que frequentemente incluem mensagens publicitárias.

Surto de vírus

Uma série de tentativas premeditadas para infectar um computador com um vírus.

Tarefa

As funções realizadas pela aplicação da Kaspersky Lab são implementadas como tarefas, por exemplo: Protecção de ficheiros em tempo real, Verificação completa do computador, Actualização da base de dados.

Tecnologia iChecker

iChecker é uma tecnologia que aumenta a velocidade das verificações antivírus, excluindo os objectos que não foram modificados desde a sua última verificação, desde que os parâmetros de verificação (a base de dados antivírus e as definições) não tenham sido alterados. A informação para cada ficheiro é armazenada numa base de dados especial. Esta tecnologia é utilizada na protecção em tempo real e nos modos de verificação a pedido.

Por exemplo, possui um ficheiro de arquivo que foi verificado pela aplicação da Kaspersky Lab e foi-lhe atribuído o estado de não infectado. Da próxima vez, a aplicação irá ignorar este arquivo, a não ser que tenha sido alterado ou as definições de verificação tenham sido modificadas. Se alterou o conteúdo do arquivo adicionando-lhe um novo objecto, se modificou as definições de verificação ou actualizou a base de dados de antivírus, o arquivo volta a ser verificado.

Limitações da tecnologia iChecker:

  • esta tecnologia não funciona com ficheiros grandes, uma vez que é mais rápido verificar um ficheiro do que ver se foi modificado desde a última verificação;
  • a tecnologia suporta um número limitado de formatos (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Verificação do tráfego

Uma verificação em tempo real, utilizando a informação da última versão das bases de dados, para os objectos transmitidos através de todos os protocolos (por exemplo, HTTP, FTP, etc.).

Vírus desconhecido

Um vírus novo que ainda não está registado nas bases de dados. Geralmente, os vírus desconhecidos são detectados pela aplicação em objectos utilizando o analisador heurístico e, em seguida, esses objectos são classificados como provavelmente infectados.


Kaspersky Lab ZAO

O software da Kaspersky Lab é internacionalmente reconhecido pela sua protecção contra vírus, software malicioso, spam, ataques de rede e de hackers e outras ameaças.

Em 2008, a Kaspersky Lab foi classificada como um dos quatro principais fornecedores mundiais de soluções de software de segurança de informação para utilizadores finais (IDC Worldwide Endpoint Security Revenue by Vendor). A Kaspersky Lab é a empresa preferencial dos utilizadores domésticos na Rússia em termos de sistemas de protecção de computadores, de acordo com o inquérito "TGI-Rússia 2009" da COMCON.

A Kaspersky Lab foi fundada na Rússia em 1997. Actualmente, é um grupo internacional de empresas sediado em Moscovo com cinco divisões regionais que gerem a actividade da empresa na Rússia, Europa Ocidental e de Leste, Médio Oriente, África, América do Norte e do Sul, Japão, China e outros países na região Ásia-Pacífico. A empresa emprega mais de 2000 especialistas qualificados.

Produtos. Os produtos da Kaspersky Lab proporcionam protecção para todos os sistemas—desde computadores domésticos até grandes redes empresariais.

A gama de produtos pessoais inclui aplicações antivírus para computadores de secretária e de bolso, portáteis e para smartphones e outros dispositivos móveis.

A Kaspersky Lab oferece aplicações e serviços para protecção de estações de trabalho, servidores de ficheiros e Internet, gateways de e-mail e firewalls. Quando utilizadas juntamente com o sistema de gestão centralizada da Kaspersky Lab, estas soluções asseguram uma protecção automática eficaz contra ameaças informáticas para empresas e organizações. Os produtos da Kaspersky Lab são certificados pelos maiores laboratórios de teste, são compatíveis com o software de muitos fornecedores de aplicações informáticas e são optimizados para funcionar em muitas plataformas de hardware.

Os analistas de vírus da Kaspersky Lab trabalham 24 horas por dia. Todos os dias descobrem centenas de novas ameaças informáticas e criam ferramentas para detectar e desinfectar as mesmas, sendo incluídas nas bases de dados utilizadas pelas aplicações da Kaspersky Lab. A base de dados do Antivírus da Kaspersky Lab é actualizada de hora em hora; e a base de dados do Anti-Spam de cinco em cinco minutos.

Tecnologias. Muitas das tecnologias que são agora parte integrante das ferramentas modernas de antivírus foram inicialmente desenvolvidas pela Kaspersky Lab. Por isso, várias outras empresas de programação utilizam o kernel do Kaspersky Anti-Virus nos seus produtos, incluindo: SafeNet (EUA), Alt-N Technologies (EUA), Blue Coat Systems (EUA), Check Point Software Technologies (Israel), Clearswift (Reino Unido), CommuniGate Systems (EUA), Critical Path (Irlanda), D-Link (Taiwan), M86 Security (EUA), GFI (Malta), IBM (EUA), Juniper Networks (EUA), LANDesk (EUA), Microsoft (EUA), NETASQ (França), NETGEAR (EUA), Parallels (Rússia), SonicWALL (EUA), WatchGuard Technologies (EUA), ZyXEL Communications (Taiwan). Muitas das tecnologias inovadoras da empresa estão patenteadas.

Êxitos. Ao longo dos anos, a Kaspersky Lab ganhou centenas de prémios pelos seus serviços no combate às ameaças informáticas. Por exemplo, em 2010, o Kaspersky Anti-Virus recebeu vários dos principais prémios Advanced+ após vários testes realizados pelo AV-Comparatives, um reconhecido laboratório de antivírus austríaco. Contudo, o grande feito da Kaspersky Lab é a lealdade dos seus utilizadores em todo o mundo. Os produtos e tecnologias da empresa protegem mais de 300 milhões de utilizadores e o seu número de clientes empresariais é superior a 200 000.

Site oficial da Kaspersky Lab: | http://www.kaspersky.pt
Enciclopédia de Vírus: | http://www.securelist.com/
Laboratório Antivírus: | newvirus@kaspersky.com (apenas para o envio de ficheiros provavelmente infectados em formato de arquivo) http://support.kaspersky.com/virlab/helpdesk.html?LANG=pt (para colocar questões aos analistas de vírus)
Fórum na Internet da Kaspersky Lab: | http://forum.kaspersky.com


Informação acerca de código de terceiros

A informação acerca de código de terceiros está incluída num ficheiro denominado legal_notices.txt e armazenada na pasta de instalação da aplicação.


Avisos de marcas comerciais

As marcas comerciais registadas e marcas de serviços são propriedade dos respectivos detentores.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic e Outlook são marcas comerciais propriedade da Microsoft Corporation e registadas nos Estados Unidos da América e noutros países.

Intel, Pentium e Atom são marcas comerciais propriedade da Intel Corporation e registadas nos Estados Unidos da América e noutros países.

Google Chrome é uma marca comercial propriedade da Google, Inc.

Mozilla, Thunderbird e Firefox são marcas comerciais da Mozilla Foundation.

ICQ é uma marca comercial e/ou uma marca de serviço da ICQ LLC.

JABBER é uma marca comercial registada e a sua utilização está licenciada pela XMPP Standards Foundation.

Mail.ru é uma marca comercial da Mail.ru LLC.


Procurar vestígios de actividade

Apresentar todos | Ocultar todos

Relatório de actividades do assistente

A lista contém os vestígios de actividade detectados e as formas de remoção dos mesmos. A lista contém três grupos de operações para limpeza dos vestígios de actividade online:

  • Acções adicionais eliminam vestígios de actividade que não são perigosos.
  • Acções recomendadas eliminam vestígios de actividade que constituem uma ameaça potencial.
  • Acções altamente recomendadas eliminam vestígios de actividade que constituem uma séria ameaça à segurança.

Por defeito, o Kaspersky PURE executa todas as acções recomendadas e vivamente recomendadas.

Se a caixa de selecção na linha de acção estiver seleccionada, o Kaspersky PURE executa esta acção.

Se a caixa de selecção na linha de acção estiver desmarcada, o Kaspersky PURE não executa esta acção.

Se seleccionou Reverter alterações no primeiro passo, a lista contém alterações efectuadas anteriormente que pode reverter.


Problemas corrigidos com êxito

Limpar sempre os vestígios de actividade ao sair do Kaspersky PURE

A caixa de selecção activa/desactiva a eliminação automática de informação sobre a actividade do utilizador antes do Kaspersky PURE ser fechado.

A caixa de selecção é apresentada apenas quando se removem vestígios de actividade; não é apresentada quando se revertem alterações efectuadas anteriormente.

Por defeito, esta caixa de selecção está desmarcada.

Concluir

Clicar neste botão fecha o Assistente de Eliminação de vestígios de actividade.


Iniciar o Assistente

Executar diagnósticos dos vestígios de actividade do utilizador

O Kaspersky PURE inicia a pesquisa e a análise da informação relacionada com a actividade do utilizador na Internet.

Reverter alterações

O Kaspersky PURE reverte as alterações feitas anteriormente pelo Assistente de Eliminação de Vestígios de Actividade.

Esta opção está disponível se tiverem sido removidos vestígios de actividade pelo Assistente anteriormente.


Procurar vestígios de actividade

Esta janela apresenta o progresso da pesquisa de vestígios de actividade no seu computador. A verificação pode demorar algum tempo.

Se seleccionou Reverter alterações no primeiro passo, o Assistente de Eliminação de vestígios de actividade procura alterações que efectuou anteriormente.


Eliminação de vestígios de actividade

Esta janela apresenta o progresso da eliminação de problemas detectados durante a análise de vestígios de actividade. Eliminar problemas pode demorar algum tempo. Para remover alguns vestígios de actividade, pode ser necessário reiniciar o computador.

Se seleccionou Reverter alterações no primeiro passo, o Assistente de Eliminação de vestígios de actividade reverte as acções seleccionadas no passo anterior.


Lista de objectos verificados por extensão

Se seleccionou Ficheiros verificados por extensão como objectos da verificação de vírus, o Antivírus de Ficheiros ou uma tarefa de verificação de vírus efectuam uma análise detalhada dos ficheiros com as seguintes extensões.

O Kaspersky PURE processa os ficheiros sem extensão como ficheiros executáveis. O Kaspersky PURE verifica-os sempre, não obstante o tipo de ficheiros seleccionados para verificação.

Extensões de ficheiros

Extensão

Tipo de ficheiro

ASP

Script Active Server Pages.

BAT

Ficheiro batch.

BIN

Ficheiro binário.

CHM

Ficheiro HTML compilado.

CLA

Classe Java.

CMD

Ficheiro de comandos para o Microsoft Windows NT (semelhante a um ficheiro .bat para DOS), SO/2.

COM

Ficheiro executável para um programa não superior a 64 KB.

CPL

Módulo do painel de controlo do Microsoft Windows.

DLL

Biblioteca de ligação dinâmica.

DOC*

Documento do Microsoft Office Word, por exemplo:

  • DOC – Documento do Microsoft Office Word;
  • DOCX – Documento do Microsoft Office Word 2007 com suporte para XML;
  • DOCM – Documento do Microsoft Office Word 2007 com suporte para macros.

DOT*

Modelo de documento do Microsoft Office Word, por exemplo:

  • DOT – Modelo de documento do Microsoft Office Word;
  • DOTX – Modelo de documento do Microsoft Office Word 2007;
  • DOTM – Modelo de documento do Microsoft Office Word 2007 com suporte para macros.

DPL

Biblioteca Borland Delphi comprimida.

DRV

Controlador para um dispositivo.

DWG

Base de dados de desenho para AutoCAD.

EMF

Ficheiro de formato Metaficheiro avançado. A próxima geração dos metaficheiros do SO Microsoft Windows. Os ficheiros EMF não são suportados pelo Microsoft Windows de 16 bits.

EML

Mensagem de e-mail do Microsoft Outlook Express.

EXE

Ficheiro executável ou arquivo auto-extraível.

FPM

Programa de base de dados, ficheiro de início para o Microsoft Visual FoxPro.

HLP

Ficheiro de Ajuda do Windows.

HTA

Programa em hipertexto para o Microsoft Internet Explorer.

HTM

Documento em hipertexto.

HTT

Cabeçalho de hipertexto do Microsoft Windows.

ICO

Ficheiro de ícone de objecto.

INI

Ficheiro de inicialização.

JPG, JPEG

Formato gráfico de imagens comprimidas.

JS, JSE

Texto fonte de JavaScript.

LNK

Ficheiro de ligação do Microsoft Windows.

MBX

Extensão para os e-mails guardados do Microsoft Office Outlook.

MD*

Documentos e ficheiros do Microsoft Office Access, tais como:

  • MDA – grupo de trabalho do Microsoft Office Access;
  • MDB – base de dados.

MSG

Mensagem de e-mail do Microsoft Mail.

MSI

Pacote do Microsoft Windows Installer.

NWS

Nova mensagem de e-mail do Microsoft Outlook Express.

OCX

Objecto OLE (Ligação e Incorporação de Objectos) da Microsoft.

OTM

Projecto VBA para o Microsoft Office Outlook.

OV?

Ficheiros executáveis do MS Word.

PDF

Documento do Adobe Acrobat.

PHP

Script integrado em ficheiro HTML.

PHT

Ficheiro HTML com scripts PHP integrados.

PIF

Ficheiro de informações de programa.

PLG

Mensagem de e-mail.

PNG

Ficheiro gráfico de mapa de bits após compressão sem perdas.

PP*

Documentos e ficheiros do Microsoft Office PowerPoint, tais como:

  • PPS – diapositivo do Microsoft Office PowerPoint;
  • PPT – apresentação;
  • PPTX – apresentação do Microsoft Office PowerPoint 2007;
  • PPTM – apresentação do Microsoft Office PowerPoint 2007 com suporte para macros;
  • POTX – modelo de apresentação do Microsoft Office PowerPoint 2007;
  • POTM – modelo de apresentação do Microsoft Office PowerPoint 2007 com suporte para macros;
  • PPSX – apresentação de diapositivos do Microsoft Office PowerPoint 2007;
  • PPSM – apresentação de diapositivos do Microsoft Office PowerPoint 2007 com suporte para macros;
  • PPAM – plug-in do Microsoft Office PowerPoint 2007 com suporte para macros.

PRG

Texto de programa para dBase, Clipper ou Microsoft Visual FoxPro ou um programa para criação de ficheiros .wav.

REG

Ficheiro de registo de chave de registo do sistema do Microsoft Windows.

RTF

Documento em formato Rich Text Format.

SCR

Ficheiro de ecrã inicial do Microsoft Windows.

SLDX

Diapositivo do Microsoft Office PowerPoint 2007.

SLDM

Diapositivo do Microsoft PowerPoint 2007 com suporte para macro.

SHS

Fragmento do manipulador de objectos de fragmentos do Shell.

SWF

Objecto do pacote do Shockwave Flash.

SYS

Ficheiro do sistema.

THEME

Ficheiro de plano de fundo da área de trabalho do Microsoft Windows 95.

THMX

Tema do Microsoft Office 2007.

TSP

Programa executado em modo de tempos fraccionados.

VBE

Extensão de vídeo do BIOS.

VBS

Script do Visual Basic.

VXD

Controlador de dispositivos virtual do Microsoft Windows.

WSF

Script do Microsoft Windows.

WSH

Ficheiro de anfitrião de script do Microsoft Windows.

XL*

Documentos e ficheiros do Microsoft Office Excel, tais como:

  • XLA – extensão do Microsoft Office Excel;
  • XLC – diagrama, XLT – modelo de documento;
  • XLSX – livro do Microsoft Office Excel 2007;
  • XLTM – livro do Microsoft Office PowerPoint 2007 com suporte para macros;
  • XLSB – livro do Microsoft Office Excel 2007 em formato binário (não XML);
  • XLTX – modelo do Microsoft Office Excel 2007;
  • XLSM – modelo do Microsoft Office PowerPoint 2007 com suporte para macros;
  • XLAM – plug-in do Microsoft Office Excel 2007 com suporte para macros.

O formato real de um ficheiro poderá ser diferente do que está especificado na extensão desse ficheiro (por exemplo, se a extensão do ficheiro tiver sido alterada manualmente).


Copiar/Transferir a imagem do disco

Caminho para o ficheiro (.iso)

O campo de entrada contém o caminho para o ficheiro da imagem ISO do Disco de Recuperação. Pode inserir um caminho manualmente ou seleccionar um clicando no botão Procurar.

O campo está disponível se seleccionar a opção Copiar imagem ISO a partir da unidade local ou de rede no passo anterior do assistente.

Procurar

Clicar neste botão abre a janela Seleccionar ficheiro de imagem do Kaspersky Rescue Disk. Nesta janela, pode seleccionar um ficheiro de imagem do Rescue Disk.

Este botão está disponível se seleccionar a opção Copiar imagem ISO a partir da unidade local ou de rede no passo anterior do assistente.

Progresso da transferência da imagem a partir do servidor

Progresso da transferência da imagem do disco a partir do servidor da Kaspersky Lab.

Passos do assistente

Actualizar ficheiro de imagem

Problemas corrigidos com êxito


Actualizar ficheiro de imagem

Esta janela apresenta o progresso de actualização da imagem ISO do Disco de Recuperação.

Seguinte

Ao clicar neste botão o Kaspersky PURE inicia a actualização da imagem do Disco de Recuperação.

Passos do assistente

Problemas corrigidos com êxito


Problemas corrigidos com êxito

Concluir

Botão que fecha a janela do Assistente de Criação do Kaspersky Rescue Disk.

Se seleccionou gravar a imagem ISO do disco num ficheiro no seu computador ou numa rede local, o assistente de criação do Kaspersky Rescue Disk abre a pasta onde está guardada a imagem ISO do disco numa nova janela, após ter concluído.


Configuração do Navegador

Executar diagnóstico do Microsoft Internet Explorer

O Kaspersky PURE analisa as definições do navegador Microsoft® Internet Explorer®.

Reverter alterações

O Kaspersky PURE reverte as alterações feitas anteriormente pelo Assistente de Configuração do Navegador.

Esta opção está disponível se o Assistente de Configuração do Navegador tiver feito quaisquer alterações nas definições do navegador.


Pesquisa de problemas

Esta janela apresenta o progresso da análise das definições do Microsoft® Internet Explorer®. Procurar problemas pode demorar algum tempo.

Se seleccionou Reverter alterações no primeiro passo, o Assistente de Configuração do Navegador procura alterações que efectuou anteriormente.


Pesquisa de problemas concluída

Lista de operações de resolução de problemas

Lista as vulnerabilidades detectadas pelo Kaspersky PURE durante o passo anterior. As vulnerabilidades encontradas durante o passo anterior são agrupadas pelo Kaspersky PURE com base no tipo de perigo que representam.

O Kaspersky PURE proporciona os seguintes conjuntos de acções para reparar cada grupo de vulnerabilidades nas definições do navegador:

  • Acções adicionais. Concebidas para reparar as vulnerabilidades do navegador que não representam uma ameaça actual, mas podem ameaçar a segurança do computador no futuro.
  • Acções recomendadas Ajudam a eliminar problemas que constituem uma potencial ameaça.
  • Acções vivamente recomendadas Ajudam a eliminar problemas que constituem uma séria ameaça à segurança.

Por defeito, o Kaspersky PURE executa todas as acções recomendadas e vivamente recomendadas.

Se a caixa de selecção for seleccionada na linha de um problema, o Kaspersky PURE tenta corrigir o problema.

Se a caixa de selecção estiver desmarcada na linha de um problema, o Kaspersky PURE não corrige o problema.

Se seleccionou Reverter alterações no primeiro passo do Assistente de Configuração do Navegador, a lista contém alterações efectuadas anteriormente que pode reverter.


Eliminação de problemas

Esta janela apresenta o progresso de eliminação de problemas encontrados durante a análise das definições do navegador. A eliminação de problemas pode demorar algum tempo.

Se seleccionou Reverter alterações no primeiro passo, o Assistente de Configuração do Navegador reverte as acções seleccionadas no passo anterior.


Problemas corrigidos com êxito

Concluir

Clicar neste botão fecha o Assistente de Configuração do Navegador.


Resolução de Problemas do Microsoft Windows

Procurar problemas causados por actividades de software malicioso

O Kaspersky PURE inicia uma pesquisa de problemas relacionados com actividade de software malicioso.

Reverter alterações

O Kaspersky PURE reverte as alterações anteriormente efectuadas pelo Assistente.

Esta opção está disponível se o Assistente tiver efectuado acções anteriormente com o objectivo de reparar danos encontrados no sistema.


Pesquisa de problemas

A janela apresenta o progresso da pesquisa de danos no sistema. A verificação pode demorar algum tempo.

Se seleccionou Reverter alterações no primeiro passo, o Assistente de Resolução de Problemas do Microsoft Windows procura as alterações efectuadas anteriormente.


Verificação concluída

Relatório de actividades do assistente

A lista contém os tipos de danos encontrados no sistema. Todos os danos detectados no passo anterior são agrupados pelo Kaspersky PURE, com base no tipo de perigo que representam. Para cada grupo de danos, o Kaspersky PURE recomenda uma sequência de acções para reparar os danos. Existem três grupos de acções:

  • Acções adicionais têm como objectivo reparar danos no sistema que não constituem uma ameaça actual, mas poderão afectar a segurança do computador no futuro.
  • Acções recomendadas têm como objectivo reparar danos no sistema que ameaçam, actualmente, a segurança do computador. Recomenda-se que execute todas as acções deste grupo.
  • Acções altamente recomendadas têm como objectivo reparar danos críticos no sistema que constituem uma séria ameaça à segurança do computador. É recomendado efectuar todas as acções neste grupo.

Por defeito, o Kaspersky PURE executa todas as acções recomendadas e vivamente recomendadas.

Se a caixa de selecção for seleccionada na linha de um problema, o Kaspersky PURE tenta corrigir o problema.

Se a caixa de selecção estiver desmarcada na linha de um problema, o Kaspersky PURE não corrige o problema.

Se seleccionou Reverter alterações no primeiro passo, a lista contém alterações efectuadas anteriormente que pode reverter.


Conclusão

Concluir

Ao clicar neste botão o Kaspersky PURE fecha o Assistente de Resolução de Problemas do Microsoft Windows.


Site de suporte

A secção na parte superior da janela contém os detalhes necessários para contactar o Serviço de Suporte Técnico da Kaspersky Lab: a versão do Kaspersky PURE, a data de publicação da base de dados da aplicação, a versão do sistema operativo e os detalhes da licença.

Licença: <chave>

Clicar na ligação <chave> abre a janela Informação sobre a Licença com os detalhes da licença actual.

Suporte do FastTrack

Clicar neste botão abre o navegador da Web na página do serviço Suporte do FastTrack. Este serviço fornece respostas às questões mais frequentes colocadas aos especialistas do Suporte Técnico da Kaspersky Lab.

Base de conhecimento

Clicar neste botão abre o navegador na página da Web do Suporte Técnico que descreve como pode adquirir, instalar e utilizar o Kaspersky PURE.

Fórum de Utilizadores

Clicar neste botão abre o navegador da Web na página da Web do Fórum da Kaspersky Lab, onde pode visualizar os artigos publicados, deixar os seus comentários, criar tópicos novos e procurar informação.

Contrato de Licença

Clicar neste botão abre uma janela que apresenta o texto do Contrato de Licença.

Ferramentas de Suporte

Clicar nesta ligação abre a janela Ferramentas de Suporte, onde pode gerar ficheiros de rastreio e o relatório do estado do sistema.


Janela Problemas de Segurança

A lista de problemas de segurança

Esta lista contém os problemas que afectam a protecção do computador, com descrições e formas de solucionar os mesmos.

A lista de problemas de segurança inclui as seguintes secções:

  • Licença – problemas relacionados com a licença (por exemplo, a licença expirou).
  • Ameaças – ameaças activas que devem ser neutralizadas.
  • Bases de dados – problemas relacionados com o estado das bases de dados de antivírus e módulos do programa (por exemplo, bases de dados que não são actualizadas há muito tempo).
  • Componentes de protecção – problemas que afectam os componentes de protecção, como Antivírus de Ficheiros ou Antivírus de Internet.
  • Cópia de Segurança – problemas que afectam a realização de cópias de segurança (como, por exemplo, erros ao criar as cópias de segurança).
  • Controlo Parental– problemas relacionados com o controlo da utilização do computador (por exemplo, as definições de Controlo Parental não estão protegidas por password).
  • Recomendações – recomendações em relação à configuração ideal do Kaspersky PURE.

Nas secções, os problemas estão indicados por ordem de prioridade: os problemas críticos em primeiro lugar, seguidos pelos problemas menos graves e, por fim, as mensagens informativas.

A secção Licença contém uma lista de problemas relacionados com a licença (por exemplo, uma licença expirada).

Detalhes

Clicar neste botão abre a janela Licenciamento. A janela contém uma descrição do problema e as formas para o corrigir.

Este botão está disponível se existir um problema de licença (por exemplo, a data de publicação da base de dados não corresponde ao prazo efectivo da licença).

A secção Ameaças apresenta uma lista de ameaças activas detectadas pelo Kaspersky PURE.

Corrigir todas

Ao clicar neste botão o Kaspersky PURE inicia a desinfecção das ameaças activas.

Ignorar todas

Ao clicar neste botão o Kaspersky PURE não desinfecta as ameaças activas.

Solucionado

Clicar neste botão abre a janela Relatório detalhado, na secção Ameaças detectadas. Nesta janela, pode ver uma lista de ameaças detectadas e processadas.

Processar todas

Ao clicar neste botão o Kaspersky PURE inicia a neutralização das ameaças activas.

Apagar lista

Clicar neste botão apaga todos os registos de ameaças da lista.

Apagar ameaças da lista não significa que estas são neutralizadas. As ameaças permanecem activas.

Processar

Ao clicar neste botão o Kaspersky PURE neutraliza uma ameaça (por exemplo, desinfectar um ficheiro infectado).

Clicar no botão Seta para baixo abre um menu com uma selecção de operações adicionais:

  • Apagar da lista – ao seleccionar este item, o registo é apagado da lista de problemas.

Apagar uma ameaça da lista não significa que esta é neutralizada. A ameaça permanece activa.

  • Adicionar às exclusões – seleccionar este item abre a janela Regra de exclusão. Nesta janela, pode criar uma regra de exclusão para um tipo específico de ameaças.
  • Abrir a pasta original – seleccionar este item abre a pasta que contém o ficheiro com a ameaça detectada.
  • Descrição da ameaça – seleccionar este item abre uma janela do navegador numa página web com a descrição da ameaça.

Reiniciar

Clicar neste botão reinicia o computador para concluir a desinfecção de um objecto malicioso.

Este botão está disponível na presença de ameaças que requerem a reinicialização do sistema para a sua completa remoção.

Ver relatório

Clicar neste botão abre a janela Relatório detalhado, na secção Ameaças detectadas.

Este botão está disponível na presença de ameaças que requerem a reinicialização do sistema para a sua completa remoção.

A secção Bases de dados apresenta os problemas relacionados com o estado das bases de dados de antivírus e módulos de aplicação (por exemplo, bases de dados que não são actualizadas há muito tempo).

Actualização

Reiniciar

Clicar neste botão reinicia o computador de modo a concluir o processo de actualização.

Este botão está disponível se for necessário reinicializar o sistema para concluir o processo de actualização.

Reiniciar

Clicar neste botão reinicia o Kaspersky PURE para concluir o processo de actualização.

Este botão está disponível se for necessário reinicializar a aplicação sistema para concluir o processo de actualização.

Parar

Clicar neste botão pára a sessão de actualização actual.

Este botão está disponível se uma actualização tiver sido iniciada para resolver um problema.

Clicar no botão Seta para baixo abre um menu, a partir do qual pode seleccionar uma acção adicional:

  • Visualizar o relatório – seleccionar este item abre a janela Relatório detalhado, na secção Actualizar.

A secção Componentes de protecção apresenta os problemas que afectam os componentes de protecção, como o Antivírus de Ficheiros ou o Antivírus de Internet.

Alterar/instalar a aplicação

Clicar neste botão inicia o Assistente de Instalação da Aplicação. Pode utilizá-lo para reinstalar o Kaspersky PURE.

Este botão está disponível se os problemas com os componentes de protecção puderem ser resolvidos com a reinstalação da aplicação.

Informações sobre a falha

Clicar neste botão abre o navegador da Web na página da Web do Suporte Técnico que descreve o problema e as soluções possíveis.

Este botão está disponível se o Kaspersky PURE não conseguir activar automaticamente um ou vários componentes de protecção.

Activar

Ao clicar neste botão o Kaspersky PURE activa os componentes de protecção ou as funções da aplicação previamente desactivadas.

Este botão está disponível se todos ou alguns dos componentes de protecção ou funções das aplicações tiverem sido desactivados.

Clicar no botão Seta para baixo abre um menu, a partir do qual pode seleccionar uma acção adicional:

  • Configuração – seleccionar este item abre a janela de configurações da aplicação. Nesta janela, pode configurar um componente de protecção ou uma função da aplicação que apresente problemas.

Retomar

Ao clicar neste botão o Kaspersky PURE retoma a protecção do computador.

Este botão está disponível se a protecção do computador tiver sido colocada em pausa.

Desactivar

Clicar neste botão desbloqueia o tráfego de rede.

Este botão está disponível se o Kaspersky PURE bloquear o tráfego de rede no seu computador.

Reiniciar

Clicar neste botão reinicia o computador.

Este botão está disponível se o computador estiver a funcionar no modo de segurança. Para restaurar todas as funcionalidades da aplicação, reinicialize o computador em modo normal.

A secção Cópia de Segurança apresenta os problemas associados à realização de cópias de segurança no computador.

Configurar

Clicar neste botão abre a janela Cópia de Segurança. Nesta janela, pode criar e executar uma tarefa de cópia de segurança.

A secção Controlo Parental reflecte os problemas relacionados com o controlo da utilização do computador e da Internet, pelos utilizadores.

Iniciar

Clicar neste botão inicia o controlo da utilização do computador e da Internet pelos utilizadores.

A secção Recomendações apresenta as definições ideais recomendadas para o Kaspersky PURE.

Activar

Ao clicar neste botão o Kaspersky PURE activa a actualização automática das bases de dados.

Este botão está disponível se as actualizações automáticas estiverem desactivadas.

Clicar no botão Seta para baixo abre um menu, a partir do qual pode seleccionar uma acção adicional:

  • Configuração das Actualizações – seleccionar este item abre a janela de configurações da aplicação na secção Configuração das Actualizações. Nesta janela, pode configurar as actualizações da base de dados e do módulo da aplicação.

Aprendizagem

Clicar neste botão inicia o Assistente de treino de Anti-Spam.

Este botão está disponível se o Anti-Spam tiver sido activado, mas não treinado, e se o algoritmo de análise textual de auto-treino iBayes tiver sido activado no Kaspersky PURE. A disponibilidade desta função depende do idioma da localização da aplicação.

Clicar no botão Seta para baixo abre um menu, a partir do qual pode seleccionar uma acção adicional:

  • Configuração – seleccionar este item abre a janela de definições da aplicação na secção Anti-Spam. Nesta janela, pode configurar o Anti-Spam.


Relatório

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Objectos perigosos

Número de objectos perigosos detectados pela aplicação durante o período especificado.

Aplicações

Número de vários tipos de aplicações executadas no período seleccionado.

Internet

Número de objectos perigosos e suspeitos, ataques de rede, tentativas de transmitir dados privados detectados pela aplicação durante o período seleccionado de actividade da Internet do utilizador.

Botão Configurar notificações da conclusão de relatórios

Clicar neste botão abre a janela Notificações. Nesta janela pode configurar a frequência de envio de notificações da conclusão de relatórios.

Relatório detalhado

Clicar neste botão abre a janela Relatório detalhado. Nesta janela pode visualizar relatórios detalhados sobre o funcionamento de componentes e a execução de tarefas no Kaspersky PURE.


Licenciamento

Contrato de Licença

Clicar neste botão abre uma janela que apresenta o texto do Contrato de Licença.

A secção na parte superior da janela fornece informação sobre a licença:

  • chave (clicar nesta ligação abre a janela Informação sobre a Licença fornecendo informação sobre a licença actual);
  • estado da chave;
  • tipo de licença;
  • número de anfitriões;
  • data de activação e data de expiração da licença;

    Numa subscrição, também pode ser apresentada informação adicional sobre o estado da subscrição.

Clicar neste botão Apagar um objecto apaga a chave.

Dependendo do tipo de licença ou subscrição e das especificidades da versão da sua aplicação, esta janela pode apresentar botões diferentes para iniciar actividades relacionadas com a licença ou com a subscrição. Os botões predefinidos são descritos abaixo.

Activar a aplicação/Introduzir o código de activação

Botão que inicia o Assistente de Activação da Aplicação.

Este botão é apresentado se a aplicação não for activada ou se puder ser introduzido um código de activação de reserva.

Comprar código de activação

Clicar neste botão permite aceder à loja online no navegador, onde poderá adquirir uma licença.

O botão não é apresentado se um código de activação de reserva for definido para além da licença actual.

Activar agora

Botão que pode utilizar para activar a aplicação com um código de activação de reserva. Caso contrário, o código de activação de reserva será utilizado automaticamente após a licença actual expirar.

O botão é apresentado se um código de activação de reserva estiver disponível quando a licença estiver prestes a expirar.

Remover o código de activação

Botão que apaga o código de activação de reserva. Isto não afecta a licença actual.

O botão é apresentado se for definido um código de activação de reserva.

Actualizar bases de dados

Botão que inicia a actualização das bases de dados da aplicação.

Este botão está disponível se for possível solucionar os problemas com a licença actual com a actualização das bases de dados (por exemplo, a data de lançamento das bases de dados não corresponde à data de expiração da licença).

Causas e soluções possíveis

Clicar neste botão abre uma janela do navegador de Internet na página do site de Suporte Técnico que fornece informações sobre o problema encontrado.

Este botão está disponível se forem encontrados problemas com a licença actual ou com o código de activação de reserva.

Verificar o código de activação

Botão que inicia o Assistente de Activação da Aplicação de modo a verificar o código de activação de reserva.

Este botão está disponível se uma tentativa de verificação do código de reserva for automaticamente mal sucedida.

Actualizar o estado da subscrição

Botão que transfere informação actualizada sobre o estado da subscrição do servidor do fornecedor.

Este botão está disponível se a subscrição estiver activa.

Visitar o site da Internet do fornecedor

Clicar neste botão abre uma janela do navegador de Internet que apresenta o site do fornecedor da subscrição.

Este botão está disponível se a subscrição estiver activa.


Janela Protecção

Activar protecção por password (recomendado)

Esta caixa de selecção activa/desactiva a protecção do acesso aos dados no armazenamento de cópia de segurança.

Se a caixa de selecção estiver seleccionada, é necessária uma password para restaurar os dados do armazenamento. Se a caixa de selecção estiver desmarcada, todos os utilizadores podem restaurar dados do armazenamento.

Por defeito, esta caixa de selecção está desmarcada.

Password

A password para aceder aos dados no armazenamento de cópia de segurança.

O campo é editável se a caixa de selecção Activar protecção por password estiver seleccionada.

Confirmar password

Confirmação da password introduzida no campo Password.


A janela Versões de ficheiros

Restringir o número de versões de ficheiros

Esta caixa de selecção activa/desactiva uma funcionalidade que limita o número de versões guardadas na Cópia de Segurança. Quando esta funcionalidade está activada, a Cópia de Segurança guarda o número de versões de ficheiros especificado no campo Número de versões a armazenar.

Se a caixa de selecção estiver seleccionada, a cópia de segurança mais antiga é substituída pela cópia mais recente, durante a tarefa de cópia de segurança.

Se o ficheiro não tiver sido alterado desde a última cópia de segurança, não é criada qualquer cópia de segurança deste ficheiro durante a tarefa de cópia de segurança.

Se a caixa de selecção estiver desmarcada, todas as cópias de segurança são gravadas.

Esta caixa de selecção está seleccionada por defeito, e o valor no campo Número de versões a armazenar é 1.

Versões a armazenar

O número máximo de versões diferentes do mesmo ficheiro guardadas na Cópia de Segurança.

Por defeito, o valor está definido em 1.

Este campo é editável se a caixa de selecção Restringir o número de cópias de segurança estiver seleccionada.

Restringir o período de armazenamento das versões de ficheiros

Esta caixa de selecção activa/desactiva uma funcionalidade que remove as versões antigas da Cópia de Segurança. Quando esta funcionalidade está activada, as versões de ficheiro antigas são removidas da Cópia de Segurança após a data definida no campo Período de armazenamento das versões antigas.

Se a caixa de selecção estiver seleccionada, as cópias de segurança são removidas do armazenamento após o fim do período especificado.

Se a caixa de selecção estiver desmarcada, as cópias de selecção são armazenadas indefinidamente.

Por defeito, esta caixa de selecção está desmarcada.

Manter versões antigas de ficheiros durante

O período no fim do qual as cópias de segurança antigas são removidas do armazenamento.

Por defeito, o valor está definido em 60 dias.

Este campo é editável se a caixa de selecção Restringir o período de armazenamento das versões de ficheiros estiver seleccionada.


Janela Resumo

Nome do armazenamento

Este campo contém o nome de um armazenamento de cópia de segurança.


Conteúdo

A secção Categorias de ficheiros mostra as categorias de ficheiros que podem ser incluídas em cópias de segurança, bem como o tamanho combinado de ficheiros e a quantidade de ficheiros em cada categoria.

Apresentar todos | Ocultar todos

Na secção Localização de ficheiros, pode adicionar ou remover pastas com ficheiros que pretende incluir na cópia de segurança.

Ambiente de trabalho

Clicar nesta ligação abre a janela Ver ficheiros seleccionados no separador Localização de ficheiros que permite ver os ficheiros do ambiente de trabalho seleccionados para a cópia de segurança.

Os meus documentos

Clicar nesta ligação abre a janela Ver ficheiros seleccionados no separador Localização de ficheiros que permite ver os ficheiros da pasta Os meus documentos seleccionados para a cópia de segurança.

Botão Apagar

Clicar no Apagar botão junto ao nome da pasta remove a pasta e os ficheiros nela incluídos da tarefa de cópia de segurança.

Adicionar pasta

Clicar neste botão abre a janela Seleccionar pasta. Na janela Seleccionar pasta, pode seleccionar uma pasta com os ficheiros que pretende incluir na cópia de segurança.

A secção Categorias de ficheiros mostra as categorias de ficheiros que podem ser incluídas em cópias de segurança, bem como o tamanho combinado de ficheiros e a quantidade de ficheiros em cada categoria.

Lista de categorias de ficheiros

Contém as categorias dos ficheiros a incluir na cópia de segurança durante a tarefa de cópia de segurança.

Para cada categoria é apresentada a seguinte informação:

  • nome da categoria;
  • número de ficheiros nesta categoria a incluir na cópia de segurança;
  • tamanho combinado dos ficheiros nesta categoria.

<Número de ficheiros>

Clicar nesta ligação abre a janela Ver ficheiros seleccionados que permite ver os ficheiros seleccionados para a cópia de segurança, por localização e categoria.

Editor de categorias

Clicar nesta ligação abre a janela Editor de Categorias na qual pode adicionar ou editar categorias de ficheiros a incluir na cópia de segurança.

Adicional

Clicar nesta ligação abre uma lista de tipos de ficheiros (Ficheiros ocultos e Ficheiros de sistema) que podem ser incluídos ou excluídos da tarefa de cópia de segurança.

Se a caixa de selecção junto ao tipo de ficheiro estiver seleccionada, as cópias de segurança dos ficheiros deste tipo serão criadas durante a tarefa de cópia de segurança.

Se a caixa de selecção junto ao tipo de ficheiro estiver desmarcada, as cópias de segurança dos ficheiros deste tipo não serão criadas durante a tarefa de cópia de segurança.

Por predefinição, as caixas de selecção estão seleccionadas.


Janela Armazenamento

Criar

Clicar no botão inicia o Assistente de Criação do Armazenamento da Cópia de Segurança.

Ligar

Clicar neste botão abre a janela Ligar armazenamento, na qual pode criar um armazenamento de cópia de segurança criado previamente.

Editar

Clicar neste botão inicia o Assistente de Criação do Armazenamento da Cópia de Segurança que permite editar as definições de armazenamentos configuradas previamente.

Limpar

Clicar neste botão abre a janela Limpar armazenamento, na qual pode remover as cópias de segurança obsoletas do armazenamento de cópia de segurança.

Apagar

Clicar neste botão inicia o Assistente de Remoção de armazenamento.

Lista de armazenamentos

Apresenta a lista dos armazenamentos de cópia de segurança criados. Para cada armazenamento, é apresentada a informação do espaço total e do espaço utilizado.

Por predefinição, a lista contém um armazenamento padrão na unidade C:\.


Janela Agendamento

Executar tarefa ao ligar unidade

Esta caixa de selecção activa/desactiva uma opção em que a tarefa de cópia de segurança é iniciada automaticamente, quando uma unidade removível com um armazenamento de cópia de segurança é ligada ao computador.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE executa a tarefa quando uma unidade removível está ligada ao computador.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não executa a tarefa quando uma unidade removível está ligada ao computador.

Por defeito, esta caixa está assinalada.

Executar tarefas por agendamento

Esta caixa de selecção activa/desactiva a opção em que a tarefa de cópia de segurança é executada periodicamente, conforme o agendamento configurado.

Por defeito, esta caixa de selecção está desmarcada.

Frequência

Define o intervalo entre as verificações agendadas.

Esta definição está disponível se a caixa de selecção Executar tarefa por agendamento estiver seleccionada.

São possíveis as seguintes opções de agendamento:

  • Minutos. O intervalo em minutos entre cada da tarefa de verificação.

    A definição Executar a cada N minutos está disponível para este valor. Este define o intervalo em minutos. O valor não pode exceder os 59 minutos. Por defeito, o valor está definido em 5 minutos.

  • Horas. O intervalo entre verificações corresponde a um número de horas.

    A definição Executar a cada N horas está disponível para este valor. Este define o intervalo em horas. O valor não pode exceder as 23 horas. Por defeito, o valor está definido em 1 hora.

  • Dias. O intervalo em dias entre cada da tarefa de verificação.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a cada. Define o intervalo em dias. Por defeito, o valor está definido em 7 dias.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, é utilizada a hora do relógio do computador.
  • Todas as semanas. A tarefa é executada nos dias da semana especificados.

    Estão disponíveis as seguintes definições para este valor:

    • Executar nos dias. Estas caixas de selecção activam/desactivam o início da tarefa nos dias da semana seleccionados.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, é utilizada a hora do relógio do computador.
  • A uma hora especificada. A tarefa será executada num dia e hora especificados.

    A definição Data e hora de Execução está disponível para este valor. Especifica o dia e a hora em que o Kaspersky PURE irá, automaticamente, iniciar a tarefa de verificação. A data é especificada no formato dd/mm/aa; a hora no formato hh:mm:ss. Por predefinição, são seleccionadas a data e a hora actual.

  • Todos os meses. A tarefa será executada uma vez por mês, num dia especificado e a uma hora especificada.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a N.º dia de cada mês. Esta opção define o dia do mês em que o Kaspersky PURE irá, automaticamente, iniciar a tarefa de verificação. Por predefinição, o valor é Executar ao 1.º dia de cada mês.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, é utilizada a hora do relógio do computador.
  • Após inicialização da aplicação. A verificação é realizada sempre que o Kaspersky PURE é iniciado.

    A definição Começar depois está disponível para este valor. Define o intervalo, em minutos, a partir do início do Kaspersky PURE até que o Kaspersky PURE inicia automaticamente a tarefa de verificação. Por defeito, o valor está definido em 0 minutos.

Executar tarefas ignoradas

Por vezes, a tarefa não pode ser iniciada (por exemplo, o computador está desligado). A caixa de selecção activa/desactiva o início automático da actualização, logo que seja possível.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não executa tarefas ignoradas. Em alternativa, executa a tarefa seguinte do agendamento.

Esta função está disponível para todas as opções de agendamento, excepto para as opções Horas, Minutos e Após a inicialização da aplicação.

Por defeito, esta caixa está assinalada.


Resumo

Nome da tarefa

O campo contém o nome de uma tarefa de cópia de segurança.

Executar a tarefa quando o assistente conclui

Esta caixa de selecção activa/desactiva a opção de iniciar a tarefa de cópia de segurança assim que o Assistente termina a sua sequência.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE executa a tarefa assim que o Assistente termina a sua sequência.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE executa a tarefa de acordo com o agendamento especificado, depois de o Assistente terminar a sua sequência. Também pode executar a tarefa manualmente, em qualquer altura.

Por defeito, esta caixa está assinalada.


Janela Restaurar

Pasta de origem

Um modo de restauro em que o Kaspersky PURE restaura os ficheiros para a pasta na qual o ficheiros se encontravam quando a respectiva cópia de segurança foi criada.

Este é o modo de restauro predefinido.

Pasta especificada

Um modo de restauro em que o Kaspersky PURE restaura os ficheiros para a pasta especificada no campo Seleccionar pasta.

O modo Para a pasta de origem está seleccionado por predefinição.

Seleccionar pasta

O campo contém o caminho para a pasta na qual os dados foram restaurados.

Procurar

Clicar neste botão abre a janela Seleccionar pasta. Nesta janela pode especificar a pasta na qual os dados devem ser restaurados.


Secção Cópia de Segurança

Criar uma tarefa de cópia de segurança

Clicar no botão inicia o Assistente de Criação da Tarefa de Cópia de Segurança.

Lista de tarefas de cópia de segurança

Contém as tarefas de cópia de segurança existentes. Para cada tarefa são apresentadas informações sobre o armazenamento de cópia de segurança utilizado, o modo de execução e as operações disponíveis.

Por defeito, a lista está vazia.

Iniciar

Clicar neste botão inicia a criação das cópias de segurança dos ficheiros especificados nas definições da tarefa de cópia de segurança, no armazenamento de cópia de segurança seleccionado para determinada tarefa.

Este botão está disponível se a tarefa de cópia de segurança não estiver a ser utilizada.

Parar

Clicar neste botão pára a tarefa de cópia de segurança em execução.

Este botão está disponível se a tarefa de cópia de segurança estiver em execução.

Editar

Clicar neste botão inicia o Assistente de Criação da Tarefa de Cópia de Segurança que permite editar as definições da tarefa configuradas previamente.

Apagar

Clicar neste botão apaga a tarefa de cópia de segurança seleccionada.

<Nome do armazenamento>

Clicar na ligação abre a janela A configurar o armazenamento <nome do armazenamento>, na qual pode restringir o número de versões de ficheiro e a duração do armazenamento de versões de ficheiro e alterar o nome de armazenamento.

<Modo de execução>

Clicar nesta ligação abre o Assistente de Criação da Tarefa de Cópia de Segurança que permite editar o agendamento de execução de uma determinada tarefa.


Seleccionar dados por categorias

Lista de categorias de ficheiros

Contém categorias de ficheiros para os quais serão criadas cópias de segurança. Ao seleccionar uma categoria na lista, a lista de ficheiros incluídos na categoria seleccionada é apresentada na secção direita da janela.

Lista de ficheiros

Contém ficheiros da categoria especificada, que foram seleccionados para a cópia de segurança.

A caixa de selecção junto ao nome do ficheiro inclui, ou exclui, o ficheiro na tarefa de cópia de segurança.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE cria cópias de segurança do ficheiro durante a tarefa de cópia de segurança.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não cria cópias de segurança do ficheiro durante a tarefa de cópia de segurança.


Janela Seleccionar pasta

Pasta

O campo contém o caminho para a pasta com os ficheiros que têm de ser incluídos na cópia de segurança.


A secção Unidade amovível

Lista de unidades amovíveis

Indica as unidade amovíveis ligadas ao computador (como cartões de memória e CDs). Para cada unidade, é apresentada a informação do espaço total e do espaço utilizado.

Copiar o Kaspersky Restore Utility para o armazenamento

Esta caixa de selecção activa/desactiva uma funcionalidade que cria cópias de segurança do Kaspersky Restore Utility para um armazenamento de unidade amovível. Este utilitário permite restaurar dados do armazenamento em qualquer computador, mesmo que o Kaspersky PURE não esteja instalado.


A janela Restaurar dados do armazenamento

Tarefa de cópia de segurança

Indica as tarefas de cópia de segurança que resultaram na criação de cópias de segurança no armazenamento.

Data

Especifica a data e a hora de cada tarefa seleccionada na lista Tarefa de cópia de segurança.

Categoria

Indica as categorias dos ficheiros que foram incluídos na cópia de segurança no armazenamento.

Procura

Um campo para procurar um ficheiro, introduzindo as primeiras letras do nome do ficheiro.

O campo está disponível quando os ficheiros são apresentados numa lista.

Abrir

Clicar neste botão abre a versão mais recente do ficheiro seleccionado.

Versões

Clicar neste botão abre a janela Versões que permite ver todas as versões do ficheiro seleccionado que podem ser recuperadas.

Ver como lista/Ver estrutura de pastas

Clicar neste botão muda a vista da lista de ficheiros (árvore de pastas ou lista de ficheiros ordenados alfabeticamente).

Por predefinição, a vista de árvore de pastas está activada e o botão Ver como lista está disponível.

Lista de ficheiros

Apresenta a lista dos ficheiros que podem ser restaurados.

A caixa de selecção junto ao nome do ficheiro inclui, ou exclui, o ficheiro no processo de restauro de dados.

Se a caixa de selecção estiver seleccionada, a versão mais recente deste ficheiro é restaurada durante o restauro de dados.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não restaura este ficheiro.

Restaurar dados

Clicar neste botão abre a janela Restaurar, na qual pode configurar as definições de restauro.


A janela Limpar armazenamento

Versões de ficheiro criadas antes de

Esta caixa de selecção activa/desactiva uma funcionalidade que remove da Cópia de Segurança os ficheiros criados antes da data especificada.

Por defeito, esta caixa de selecção está desmarcada.

Versões de ficheiro anteriores Especificar o número de versões a manter, incluindo a versão mais recente

Esta caixa de selecção activa/desactiva uma funcionalidade que guarda as cópias de segurança mais recentes, a partir de última cópia.

Por defeito, esta caixa de selecção está desmarcada.

Cópias de segurança dos ficheiros apagados do computador

Esta caixa de selecção activa/desactiva uma funcionalidade que remove da Cópia de Segurança as cópias de segurança dos ficheiros apagados do computador.

Por defeito, esta caixa de selecção está desmarcada.


Janela Conteúdos

Guardar

Um método de remoção de armazenamento em que os dados do armazenamento permanecem na unidade original. O armazenamento é removido da lista mas pode ser ligado novamente.

Este método de remoção de armazenamento está seleccionado por defeito.

Apagar

Um método de remoção de armazenamento em que os dados do armazenamento são apagados sem qualquer hipótese de recuperação.


Janela Tarefas

Não apagar

Um método de remoção do armazenamento em que as tarefas de armazenamento de cópia de segurança que utilizam este armazenamento são guardadas, embora seja necessário especificar outro armazenamento para essas tarefas.

Este método de remoção de armazenamento está seleccionado por defeito.

Apagar

Um método de remoção de armazenamento em que as tarefas de cópia de segurança que utilizam esse armazenamento são apagadas.


Janela Resumo

Concluir

Ao clicar neste botão o Kaspersky PURE apaga o armazenamento de cópia de segurança, conforme as definições especificadas.


A janela Versões de ficheiros

Restaurar versões de ficheiros

Clicar neste botão abre a janela Restaurar, na qual pode configurar as definições de restauro.

Abrir versões de ficheiros

Clicar neste botão abre a versão do ficheiro seleccionado.

Lista de versões de ficheiros

Contém versões de ficheiros. São apresentadas a data e a hora para cada versão.


A janela Editor de Categorias

Adicionar categoria

Clicar neste botão abre a janela Nova categoria, na qual pode adicionar uma nova categoria de ficheiro.

Adicionar extensão

Clicar neste botão abre a janela Nova extensão. Nesta janela, pode adicionar as extensões dos ficheiros que pretende incluir na cópia de segurança.

Editar

Clicar neste botão abre a janela Editar categoria ou Editar extensão onde poder editar as definições de uma categoria ou extensão criada previamente.

Este botão não é apresentado para as categorias e extensões criadas no editor de categorias, por predefinição.

Apagar

Clicar neste botão remove a categoria ou extensão seleccionada da lista.

Este botão não é apresentado para as categorias e extensões criadas no editor de categorias, por predefinição.

Por defeito

Clicar neste botão repõe as categorias e extensões no editor de categorias com os valores predefinidos.

Lista de categorias de ficheiros

Contém categorias de ficheiros para os quais serão criadas cópias de segurança. Ao seleccionar uma categoria na lista, a lista de extensões de ficheiros incluídas na categoria seleccionada é apresentada na secção direita da janela.

Lista de extensões de ficheiros

Contém as extensões dos ficheiros incluídos na categoria seleccionada.

Se a caixa de selecção junto à extensão estiver seleccionada, os ficheiros deste tipo serão incluídos na cópia de segurança.

Se a caixa de selecção junto à extensão estiver desmarcada, os ficheiros deste tipo não serão incluídos na cópia de segurança.


Seleccionar dados por localização

Caminho

Especifica as localizações dos ficheiros que pretende incluir na cópia de segurança.

Botão Anterior

Ao clicar neste Anterior botão a localização seleccionada anteriormente é apresentada na lista Caminho.

Botão Botão para cima

Ao clicar neste Botão para cima botão uma pasta de nível superior é apresentada na lista Caminho.

Na secção Localização de ficheiros, pode seleccionar a localização dos ficheiros que pretende incluir na cópia de segurança.

Lista de ficheiros

A lista contém os ficheiros seleccionados para cópia de segurança na localização especificada.

A caixa de selecção junto ao nome do ficheiro inclui, ou exclui, o ficheiro na tarefa de cópia de segurança.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE cria cópias de segurança do ficheiro durante a tarefa de cópia de segurança.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não cria cópias de segurança do ficheiro durante a tarefa de cópia de segurança.


Utilização da Internet

Na secção Controlo da Utilização da Internet, pode limitar o tempo de utilização da Internet de um utilizador seleccionado.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo do tempo de utilização da Internet para a conta seleccionada.

Se a caixa de selecção estiver assinalada, são apresentadas no Relatório de Utilização da Internet informações acerca das sessões na Internet da conta seleccionada.

Além disso, pode configurar uma agenda para a utilização da Internet (que especifica os dias da semana e a hora do dia em que o acesso deve ser concedido ou negado) e limitar o tempo total de utilização da Internet por 24 horas. Para tal, utilize o calendário e a caixa de selecção Limitar utilização nos dias seleccionados.

Se a caixa de selecção estiver desmarcada, as estatísticas da utilização da Internet não são mantidas para a conta seleccionada e o utilizador pode aceder à Internet sem limites de tempo.

Por defeito, esta caixa de selecção está desmarcada.

Limitar utilização nos dias seleccionados

Esta caixa de selecção activa/desactiva as restrições impostas à utilização da Internet nos dias especificados da semana e nas horas especificadas.

Se a caixa de selecção estiver assinalada, pode configurar uma agenda para a utilização da Internet: defina um ou vários intervalos para cada dia da semana, especificando se a utilização da Internet é permitida ou proibida, tendo em conta o limite imposto no tempo total de utilização da Internet por 24 horas.

Pode configurar a agenda de utilização da Internet através de uma tabela. As linhas da tabela correspondem aos dias da semana, enquanto as colunas da tabela correspondem a intervalos de 1 hora na escala de tempo. Conforme as configurações regionais do sistema operativo, a definição de hora pode ser de 24h ou 12h. As cores das células da tabela reflectem a limitações impostas: cinzento significa que a utilização da Internet é proibida, o verde indica que p acesso é permitido.

Se a caixa de selecção estiver desmarcada, a agenda de limitações não será tida em conta.

Por defeito, esta caixa está assinalada.

Limitar tempo de utilização diária

Esta caixa de selecção activa/desactiva as limitações de tempo impostas à utilização da Internet por 24 horas.

Se a caixa de selecção estiver assinalada, pode especificar o tempo máximo permitido de utilização da Internet em cada 24 horas. O tempo total de utilização é inserido no formato hh:mm.

Se a caixa de selecção estiver desmarcada, o tempo de utilização total da Internet por 24 horas não é limitado.

Por defeito, esta caixa de selecção está desmarcada.


Controlar a Navegação na Internet

A secção Controlo da Navegação na Internet permite-lhe restringir o acesso a sites, dependendo do respectivo conteúdo.

Activar pesquisa segura

Esta caixa de selecção activa/desactiva o modo de pesquisa segura, que é aplicado quando durante a utilização de motores de busca.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo dos sites visitados para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, são apresentadas no Relatório de Navegação na Internet informações acerca dos sites visitados para a conta seleccionada. Pode também bloquear/permitir o acesso a sites pertencentes a uma categoria específica ou configurar uma lista de exclusões.

Por defeito, esta caixa de selecção está desmarcada.

A secção Bloquear sites permite-lhe seleccionar categorias de sites aos quais o acesso deve ser bloqueado e criar uma lista de exclusões.

Bloquear sites das categorias seguintes

Bloquear o acesso a sites nas categorias seleccionadas.

Seleccionar tudo

Clicar nesta ligação selecciona as caixas de verificação de todas as categorias de sites aos quais o acesso deve ser bloqueado.

Apagar todos

Clicar nesta ligação desmarca as caixas de verificação de todas as categorias de sites aos quais o acesso deve ser bloqueado.

Lista de categorias de sites

Se a caixa de selecção ao lado do nome da categoria estiver seleccionada, o Kaspersky PURE irá bloquear o acesso aos sites da Internet incluídos nesta categoria.

Por defeito, esta caixa de selecção está desmarcada.

Bloquear o acesso a todos os sites, com excepção dos sites permitidos na lista de exclusões

Bloqueio do acesso a todos os sites, excepto os que são permitidos na lista de exclusões.

Exclusões

Clicar neste botão abre a janela Bloquear sites: exclusões. Nesta janela, pode criar e editar uma lista de sites aos quais o acesso é permitido/bloqueado, independentemente das definições actuais especificadas para o controlo de conteúdos web.


Relatórios

Na secção Estatísticas Gerais do Controlo de Contas pode visualizar um relatório geral do funcionamento do Controlo Parental.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Internet

Esta secção contém estatísticas relativas aos sites navegados e ficheiros transferidos da Internet, agrupados pelos recursos web e categorias mais populares, respectivamente. Também pode ver o número total de tentativas bloqueadas para visitar recursos de Internet e transferir ficheiros.

Mensagens

Esta secção contém estatísticas sobre as mensagens do utilizador através de clientes IM e redes sociais para o período seleccionado.

Contém a seguinte informação:

  • número total de mensagens;
  • número de mensagens bloqueadas;
  • número de ocorrências de dados privados detectadas nas mensagens;
  • número de palavras-chave detectadas nas mensagens.

Computador

Esta secção apresenta o número total de aplicações bloqueadas e o tempo de utilização do computador para o período seleccionado.


Utilizadores

Esta janela apresenta a lista de utilizadores do computador. Pode visualizar os seguintes detalhes e utilizador:

  • imagem da conta do utilizador configurada nas definições do Controlo Parental;
  • pseudónimo do utilizador.

Seleccionar nível de controlo

Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

O botão é apresentado quando o Controlo Parental está desactivado.

Recolha de dados

Clicar neste botão abre um menu com os itens seguintes:

  • Desactivar controlo. Seleccionar este item desactiva o Controlo Parental para o utilizador.
  • Seleccionar nível de controlo. Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

Este botão é visível quando o Controlo Parental funciona no modo de recolha de dados.

Perfil Criança

Clicar neste botão abre um menu com os itens seguintes:

  • Desactivar controlo. Seleccionar este item desactiva o Controlo Parental para o utilizador.
  • Seleccionar nível de controlo. Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

Este botão é visível quando o modelo de controlo Criança foi seleccionado pelo utilizador.

Perfil Adolescente

Clicar neste botão abre um menu com os itens seguintes:

  • Desactivar controlo. Seleccionar este item desactiva o Controlo Parental para o utilizador.
  • Seleccionar nível de controlo. Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

Este botão é visível quando o modelo de controlo Adolescente foi seleccionado pelo utilizador.

Configurações e relatórios

Clicar neste botão abre uma janela onde pode configurar restrições personalizadas de Controlo Parental e ver relatórios que documentam a actividade do utilizador no computador e na Internet.


Mensagens Instantâneas

Na secção Controlo de Mensagens Instantâneas pode restringir as mensagens do utilizador em clientes de mensagens instantâneas (MI).

Activar controlo

Esta caixa de selecção activa/desactiva o controlo das mensagens instantâneas para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, são apresentadas no Relatório de Mensagens Instantâneas informações acerca de todas as mensagens enviadas e recebidas na conta seleccionada. Para além disso, pode criar listas de contactos permitidos e bloqueados.

Se a caixa de selecção estiver desmarcada, as estatísticas das mensagens bloqueadas não são mantidas e o utilizador tem a liberdade de continuar a troca de mensagens instantâneas com todos os contactos.

Por defeito, esta caixa de selecção está desmarcada.

Lista de contactos

Contém os contactos com os quais a troca de mensagens é bloqueada / permitida. Quando especificar um contacto, pode introduzir um número de ID da conta do utilizador num cliente IM ou um endereço de e-mail do utilizador.

Adicionar contacto

Este botão permite abrir a janela Novo contacto para adicionar um novo contacto.

Bloquear/Permitir

Este botão bloqueia / permite a troca de mensagens com um contacto.

Por defeito, a aplicação permite a troca de mensagens com todos os contactos.

Visualizar mensagens

Este botão permite-lhe abrir a janela Mensagens de modo a visualizar o texto das mensagens com o utilizador seleccionado.

Apagar

Este botão permite-lhe remover o contacto seleccionado da lista.

Bloquear mensagens para/de contactos que não estão na lista

Esta caixa de selecção activa/desactiva o bloqueio da troca de mensagens com todos os contactos, com excepção dos contactos permitidos.

Se esta caixa de selecção estiver seleccionada, o utilizador poderá trocar mensagens apenas com os contactos autorizados para tal.

Se esta caixa de selecção estiver desmarcada, o utilizador poderá trocar mensagens com contactos cuja troca de mensagens não esteja bloqueada.

Por defeito, esta caixa de selecção está desmarcada.


Dados privados

Na secção Controlar a partilha de dados privados pode restringir a transferência de dados privados pelo utilizador através de clientes de MI, redes sociais e quando enviar dados para sites.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo da transferência de dados privados para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, são apresentadas no Relatório de Partilha de Dados Privados informações acerca de todas as mensagens recebidas e enviadas que contenham dados pessoais. Pode também criar uma lista de registos que contém dados confidenciais, como o endereço pessoal e o número de telefone.

Se a caixa de selecção estiver desmarcada, as estatísticas das tentativas de transferir dados privados não são mantidas e o utilizador pode enviar dados pessoais sem restrições.

Por defeito, esta caixa de selecção está desmarcada.

Dados privados

A lista contém registos com informações confidenciais que não podem ser reencaminhadas. Pode editar os registos na lista.

Adicionar

Clicar no botão abre a janela Dados privados, na qual pode adicionar um novo registo com dados privados à lista.

Editar

Clicar neste botão abre a janela Dados privados, na qual pode editar um registo com dados privados.

Apagar

Clicar neste botão permite-lhe remover o registo dos dados privados seleccionados da lista.


Utilização de palavras

Na secção Controlo da Utilização de Palavras pode monitorizar a utilização de palavras e combinações de palavras especificadas nas mensagens do utilizador através de clientes de MI, redes sociais e quando enviar dados para sites.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo de palavras-chave para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, são apresentadas no Relatório de Utilização de Palavras-chave informações acerca de palavras-chave detectadas em mensagens, relativas à conta seleccionada. Para além disso, pode criar uma lista de palavras-chave e combinações de palavras que devem ser controladas através das mensagens do utilizador.

Se a caixa de selecção estiver desmarcada, as estatísticas das palavras-chave detectadas em mensagens não são mantidas para a conta seleccionada.

Por defeito, esta caixa de selecção está desmarcada.

Utilização de palavras

A lista contém palavras-chave e combinações de palavras que devem ser registadas durante a troca de mensagens. Pode editar palavras e combinações de palavras incluídas na lista.

Adicionar

Este botão permite-lhe abrir a janela Palavra-chave para adicionar uma nova palavra-chave ou combinação de palavras.

Editar

Este botão permite-lhe abrir a janela Palavra-chave para editar uma palavra-chave ou combinação de palavras seleccionadas da lista.

Apagar

Este botão permite-lhe remover a palavra-chave ou combinação de palavras seleccionada da lista.


Utilização do computador

Na secção Controlo do tempo de funcionamento do computador, pode limitar o tempo de utilização do computador de um utilizador seleccionado.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo do tempo de utilização do computador para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, são apresentadas no Relatório de Utilização do Computador informações acerca do tempo passado no computador para a conta seleccionada.

Além disso, pode configurar uma agenda para o acesso de um utilizador ao computador (com os dias da semana e a hora do dia especificados) e limitar o tempo total de utilização do computador por 24 horas. Para tal, utilize o calendário e a caixa de selecção Limitar utilização nos dias seleccionados.

Se a caixa de selecção estiver desmarcada, as estatísticas da utilização do computador não são mantidas para a conta seleccionada e o utilizador pode trabalhar no computador sem limites de tempo.

Por defeito, esta caixa de selecção está desmarcada.

Limitar utilização nos dias seleccionados

Esta caixa de selecção activa/desactiva as restrições impostas à utilização do computador nos dias especificados da semana e nas horas especificadas.

Se a caixa de selecção estiver seleccionada, pode configurar um horário para a utilização do computador: defina um ou mais intervalos para cada dia da semana em que a utilização do computador é permitida ou proibida, tendo em conta o limite imposto no tempo total de utilização do computador por 24 horas.

Pode configurar a agenda de utilização do computador utilizando uma tabela. As linhas da tabela correspondem aos dias da semana, enquanto as colunas da tabela correspondem a intervalos de 1 hora na escala de tempo. Conforme as configurações regionais do sistema operativo, a definição de hora pode ser de 24h ou 12h. As cores das células da tabela reflectem os limites impostos: cinzento indica que o acesso ao computador é proibido, o verde indica que é permitido.

Se a caixa de selecção estiver desmarcada, a agenda de limitações não será tida em conta.

Por defeito, esta caixa de selecção está desmarcada.

Limitar tempo de utilização diária

Esta caixa de selecção activa/desactiva a limitação de tempo imposta à utilização do computador em cada 24 horas.

Se a caixa de selecção estiver seleccionada, pode especificar o tempo máximo permitido de utilização do computador em cada 24 horas. O tempo total de utilização é inserido no formato hh:mm.

Se a caixa de selecção estiver desmarcada, o tempo de utilização total do computador por 24 horas não é registado.

Por defeito, esta caixa de selecção está desmarcada.


Utilização de aplicações

A secção Controlo da Utilização de Aplicações permite-lhe limitar a execução de aplicações.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo no arranque de aplicações para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, serão apresentadas no Relatório de Utilização de Aplicações informações acerca das aplicações que são iniciadas na conta seleccionada. Pode também bloquear ou permitir a execução de aplicações especificadas ou definir um limite de tempo para executar aplicações permitidas, utilizando a lista de Aplicações.

Se a caixa de selecção estiver desmarcada, as estatísticas dos programas em execução não serão mantidas para a conta seleccionada e o utilizador pode executar todas as aplicações, sem quaisquer restrições.

Esta caixa de selecção está seleccionada por defeito.

Aplicações

Pode utilizar esta lista para permitir / bloquear a execução de aplicações ou definir um limite de tempo para executar aplicações permitidas.

Adicionar

Clicar neste botão abre a janela Controlo da execução da aplicação onde pode adicionar aplicações à lista Aplicações ou definir limites de tempo para executar aplicações.

Bloquear/Permitir

Este botão permite-lhe bloquear / permitir a execução da aplicação seleccionada.

Por defeito, a execução da aplicação é permitida.

Editar

Clicar neste botão abre a janela Controlo da execução da aplicação onde pode alterar as definições para a utilização da aplicação seleccionada.

Apagar

Clicar neste botão remove a aplicação seleccionada da lista Aplicações.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Máscara de endereço (URL)

Máscara de endereço (URL)

Endereço URL / máscara do endereço URL (por exemplo, o endereço URL www.virus.com).


Informação de contacto

A partir da lista de contactos

Esta opção é concebida para adicionar um contacto da lista de contactos se a troca de mensagens com este tiver sido registada em relatórios.

Os campos seguintes estão disponíveis para esta opção:

  • Procura. Neste campo, pode introduzir uma combinação de caracteres para apresentar os contactos cujos nomes contêm essa combinação de caracteres especificada.
  • Lista de contactos. Esta lista contém os números de conta ou endereços de e-mail de contactos com a troca de mensagens registada em relatórios.
  • Mensagens. Este campo apresenta o conteúdo da troca de mensagens com um contacto seleccionado da lista de contactos.

Manualmente

Esta opção é concebida para adicionar manualmente um contacto. Se seleccionar esta opção, torna-se disponível um campo de entrada que lhe solicita para introduzir o número de conta ou endereço de e-mail do contacto que adicionar.

Os registos de mensagens não são apresentados para os contactos adicionados manualmente.


Dados pessoais

Dados

Dados pessoais para os quais a transmissão é bloqueada ou permitida.

Descrição

Descrição apresentada na lista de registos de dados privados (por exemplo, telefone de casa, telefone da empresa, código postal).


Palavra-chave

Palavra-chave

Palavra-chave ou combinação de palavras que devem ser registadas durante a troca de mensagens do utilizador.


Utilização da Internet

Na lista Relatório de Utilização da Internet, pode ver informação sobre a utilização da Internet durante um intervalo de tempo especificado de uma conta seleccionada. Pode também ver um diagrama que representa a distribuição do tempo de utilização da Internet durante um intervalo de tempo especificado.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de utilização da Internet

Esta lista contém as sessões de utilização de Internet no período analisado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – apresentado após o início e a conclusão com sucesso de uma sessão de Internet.
  • Evento crítico [image] – apresentado se a utilização da Internet tiver sido bloqueada ou interrompida (por exemplo, se tiverem sido violadas as restrições de tempo impostas à utilização da Internet).

Início da sessão

Coluna que apresenta a hora de início da sessão de utilização da Internet. Pode ordenar os eventos da lista segundo esta coluna.

Duração

Coluna que apresenta a duração da utilização da Internet desde que a ligação foi estabelecida. Pode ordenar os eventos da lista segundo esta coluna.

Resultado

Coluna que apresenta o resultado do processamento de informação sobre sessões de Internet. Pode ordenar os registos da lista segundo esta coluna.

A coluna Resultados pode apresentar os seguintes valores:

  • Permitido;
  • Bloqueado – o acesso do utilizador ao recurso especificado está bloqueado pelas definições do Controlo Parental;
  • Abortado – o limite de tempo de utilização da Internet definido para o utilizador expirou.

Filtragem

  • Evento informativo

    Ao clicar neste botão, isso permite-lhe ordenar a lista segundo os eventos informativos.

  • Evento importante

    Ao clicar neste botão, isso permite-lhe ordenar a lista segundo os eventos importantes.

  • Evento crítico

    Ao clicar neste botão, isso permite-lhe ordenar a lista segundo os eventos críticos.

Distribuição do tempo de utilização da Internet

Diagrama da distribuição temporal da utilização de Internet para o período especificado.


Navegação na Internet

Na lista Relatório de Navegação na Internet, pode ver informação sobre sites visitados durante um intervalo de tempo especificado de uma conta seleccionada. Também pode ver um diagrama que apresenta sites que foram visitados com maior frequência.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Acesso à lista de sites da Internet

A lista contém os endereços de Internet que o utilizador visitou durante o período especificado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando são visitados sites permitidos.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos quando são visitados sites desconhecidos.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos se o acesso a um site tiver sido bloqueado (por exemplo, se tiver ocorrido uma tentativa de abrir um endereço de um site bloqueado ou se um site pertencer a uma categoria bloqueada).

URL

Coluna que apresenta o endereço de um site visitado pelo utilizador. Pode ordenar a lista de endereços segundo esta coluna.

Hora

Coluna que apresenta a hora em que o utilizador visitou o site. Pode ordenar os endereços dos sites da Web na lista segundo esta coluna.

Resultado

Coluna que apresenta o resultado do processamento do conteúdo de um site visitado pelo utilizador (Permitido/Bloqueado). Pode ordenar a lista de endereços segundo esta coluna.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Bloquear site/Permitir site

Este botão permite-lhe bloquear / aceder ao site especificado.

Número de visitas

Número de visitas de sites durante o período especificado.

Sites populares

Diagrama da popularidade dos sites, dependendo da frequência das visitas.


Transferências de ficheiros

Na lista Relatório de Transferências de Ficheiros, pode ver informação sobre ficheiros transferidos da Internet durante um intervalo de tempo especificado de uma conta seleccionada. Também pode ver um diagrama que apresenta os sites, dos quais foram transferidos ficheiros com maior frequência.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de transferências de ficheiros

Contém a lista de ficheiros que o utilizador transferiu da Internet durante um período especificado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando um ficheiro é transferido com sucesso.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos se a transferência de um ficheiro tiver sido bloqueada.

Ficheiro

Coluna que apresenta o nome de um ficheiro que o utilizador transferiu da Internet. Pode ordenar a lista de ficheiros segundo esta coluna.

Se clicar no ícone "+", é apresentada informação detalhada sobre o ficheiro transferido: nome e tipo de ficheiro.

Hora

Coluna que apresenta a hora em que o ficheiro foi transferido da Internet. Pode ordenar a lista segundo esta coluna.

Resultado

Coluna que apresenta o resultado do processamento da transferência do ficheiro. Pode ordenar a lista de ficheiros segundo esta coluna.

Valores disponíveis:

  • permitido
  • bloqueado

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Bloquear categoria/Permitir categoria

Este botão permite-lhe bloquear/permitir a transferência de ficheiros na categoria especificada.

Bloquear site/Permitir site

Este botão permite-lhe bloquear / aceder ao site especificado.

Número de transferências

Número de ficheiros transferidos da Internet durante o período especificado.

Sites populares

Diagrama da popularidade dos sites, em função da frequência de transferências de ficheiros.


Mensagens Instantâneas

Na lista Relatório de Mensagens Instantâneas, pode ver informação sobre todas as mensagens recebidas e enviadas durante um intervalo de tempo especificado de uma conta seleccionada. Pode também ver registos de mensagens com qualquer contacto e um diagrama que apresenta contactos com os quais foram trocadas mais mensagens.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de mensagens instantâneas

Contém um relatório sobre as mensagens do utilizador através de clientes IM para o período seleccionado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando o utilizador comunica com contactos permitidos.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos se o utilizador comunicar com contactos desconhecidos e/ou se forem detectadas palavras-chave nas mensagens.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos se a troca de mensagens tiver sido bloqueada (por exemplo, se o utilizador tentar trocar mensagens com um contacto bloqueado).

Direcção

Coluna que apresenta o ícone que indica a direcção da mensagem (recebida ou enviada).

Contacto

Coluna que apresenta o remetente ou destinatário da mensagem. Pode ordenar a lista de mensagens segundo esta coluna.

Mensagens

Coluna que apresenta o texto de uma mensagem enviada ou recebida. Pode ordenar a lista de mensagens segundo esta coluna.

Hora

Coluna que apresenta a hora a que a mensagem foi enviada ou recebida. Pode ordenar a lista de mensagens segundo esta coluna.

Resultado

Coluna que apresenta o estado da mensagem (Bloqueada/Permitida) dependendo do facto de a troca de mensagens com o remetente/destinatário ter sido bloqueada/permitida. Pode ordenar a lista de mensagens segundo esta coluna.

Razão

Coluna que apresenta a razão para bloquear/permitir a mensagem. Pode ordenar a lista de mensagens segundo esta coluna.

Dados privados

Coluna que apresenta informação da lista de dados privados detectada na mensagem.

Utilização de palavras

Coluna que apresenta palavras e expressões da lista de palavras-chave detectadas na mensagem.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Bloquear/Permitir

Este botão bloqueia/permite a troca de mensagens com o utilizador especificado. Tenha em atenção que os contactos do utilizador serão adicionados à lista de Contactos na janela de configuração de mensagens.

Visualizar mensagens

Se clicar neste botão, a janela do Registo de mensagens é apresentada. Nesta janela pode visualizar os registos de mensagens do utilizador seleccionado.

Número de mensagens

Número total de mensagens recebidas durante o período seleccionado.

Contactos populares

Diagrama da popularidade dos contactos, dependendo do número de mensagens recebidas e enviadas.


Dados pessoais

Na lista Relatório de Partilha de Dados Privados, pode visualizar informações sobre tentativas de envio de dados privados durante um intervalo de tempo especificado para uma conta seleccionada, bem como informações sobre o número de tentativas de envio de dados de privacidade bloqueadas.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista Dados privados

Esta lista contém as entradas de dados privados que o utilizador tentou enviar durante o período especificado.

Importância

Coluna que apresenta o ícone de gravidade do evento.

Se os dados privados do utilizador forem detectados numa mensagem, é atribuído o estado Crítico ao evento. A coluna Importância apresenta o ícone [image].

Dados privados

Coluna que apresenta o nome de uma entrada na lista de dados pessoais que devem ser bloqueados quando é efectuada uma tentativa de enviá-la. Pode ordenar os dados privados na lista por esta coluna.

Destinatário

Esta coluna apresenta o nome do contacto para o qual o utilizador enviou uma mensagem com dados privados. Pode ordenar os dados privados na lista por esta coluna.

Hora

Coluna que apresenta a hora a que a mensagem com dados privados foi enviada. Pode ordenar os dados privados na lista por esta coluna.

Resultado

Coluna que apresenta o resultado do processamento aplicado à mensagem com dados pessoais.

Se os dados privados do utilizador forem detectados numa mensagem, o envio da mensagem é bloqueado. A coluna Resultado apresenta o valor Bloqueado.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Número de transmissões bloqueadas

O número total de tentativas bloqueadas de envio de dados privados durante o período especificado.


Utilização do computador

Na lista Relatório de Utilização do Computador, pode ver informação sobre a utilização do computador durante um intervalo de tempo especificado de uma conta seleccionada. Pode também ver um diagrama que representa a distribuição do tempo de utilização do computador durante um intervalo de tempo especificado.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de utilização do computador

Contém informação sobre sessões de utilização do computador para o período seleccionado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos que as definições do componente Controlo Parental permitem que o utilizador execute.
  • Evento crítico [image] – este nível de gravidade é atribuído a um evento se a utilização do computador for bloqueada ou interrompida (por exemplo, se tiverem sido violadas as restrições de tempo de utilização do computador impostas).

Início da sessão

Coluna que apresenta a hora de início da sessão de utilização do computador. Pode ordenar os eventos da lista segundo esta coluna.

Duração

Coluna que apresenta a duração da utilização do computador a partir do momento em que o computador foi ligado. Pode ordenar os eventos da lista segundo esta coluna.

Resultado

Coluna que apresenta o resultado da análise da sessão de utilização do computador. Valores disponíveis:

  • Permitido;
  • Bloqueado;
  • Abortado.

Pode ordenar os eventos da lista segundo esta coluna.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Distribuição do tempo de utilização do computador

Diagrama de distribuição do tempo de utilização do computador durante o período especificado.


Utilização de aplicações

Na lista Relatório de Utilização de Aplicações, pode ver informação sobre a execução de aplicações durante um intervalo de tempo especificado de uma conta seleccionada. Também pode ver um diagrama que apresenta aplicações que foram iniciadas com maior frequência.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de utilização da aplicação

Contém uma lista de aplicações que o utilizador executou durante o período especificado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos se as aplicações permitidas tiverem sido iniciadas com sucesso e, em seguida, concluído a sua actividade.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos se tiverem sido iniciadas aplicações desconhecidas.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos se a actividade de uma aplicação tiver sido bloqueada ou interrompida (por exemplo, se tiver sido feita uma tentativa de execução de uma aplicação bloqueada ou se tiverem sido violadas restrições de tempo de utilização impostas à aplicação).

Aplicação

Esta coluna apresenta o nome da aplicação que o utilizador tentou executar. Pode ordenar a lista de aplicações segundo esta coluna.

Se clicar no ícone "+", é apresentada informação detalhada sobre a aplicação executada: nome e caminho para o ficheiro executável da aplicação.

Duração

Coluna que apresenta a duração da utilização da aplicação desde o momento em que é iniciada.

Resultado

Coluna que apresenta o resultado do processamento da inicialização da aplicação.

Valores disponíveis:

  • Permitido;
  • Bloqueado;
  • Abortado.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Bloquear/Permitir

Este botão permite bloquear/permitir o arranque da aplicação especificada.

Configurar

Clicar neste botão abre a janela Controlo da execução da aplicação. Nesta janela, pode configurar o início da aplicação seleccionada.

Número de violações

Número de violações do agendamento de arranque de aplicações durante o período especificado.

Aplicações populares

Diagrama da popularidade das aplicações, em função da sua frequência de utilização.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Utilização de palavras

Na lista Relatório de Utilização de Palavras, pode ver informação sobre as palavras-chave detectadas em mensagens de entrada e saída durante um intervalo de tempo especificado de uma conta seleccionada. Também pode ver o número total de eventos relacionados com as palavras-chave detectadas em mensagens durante um intervalo de tempo especificado.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de utilização de palavras

A lista contém as palavras-chave ou combinações de palavras detectadas nas mensagens do utilizador durante o período especificado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

Importante [image] – este nível de gravidade é atribuído a eventos se uma palavra-chave for detectada nas mensagens do utilizador.

Palavra-chave

Coluna que apresenta a palavra-chave ou combinações de palavras detectadas nas mensagens do utilizador. Você pode ordenar a lista de palavras-chave segundo esta coluna.

Destinatário / Remetente

Coluna que apresenta o remetente ou o destinatário de uma mensagem que contém palavras-chave. Você pode ordenar a lista de palavras-chave segundo esta coluna.

Hora

Coluna que apresenta a hora em que a mensagem com a palavra-chave foi enviada ou recebida. Você pode ordenar a lista de palavras-chave segundo esta coluna.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Número total de eventos

Número total de eventos relacionados com palavras-chave detectadas em mensagens durante o período especificado.


Transferências de ficheiros

A secção Controlo das Transferências de Ficheiros permite-lhe limitar as transferências de ficheiros da Internet.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo da transferência de ficheiros da Internet para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, são apresentadas no Relatório de Transferências de Ficheiros informações acerca dos ficheiros bloqueados ou transferidos da Internet, relativas à conta seleccionada. Também pode bloquear ou permitir a transferência de ficheiros da Internet, dependendo das categorias a que pertencem.

Se a caixa de selecção estiver desmarcada, não são mantidas estatísticas de transferência de ficheiros e o utilizador pode transferir ficheiros da Internet sem quaisquer limites.

Por defeito, esta caixa de selecção está desmarcada.

Categorias de ficheiros

A lista contém as seguintes categorias de ficheiros que o Controlo Parental proíbe/ permite que sejam transferidos da Internet:

  • música;
  • vídeo;
  • aplicações;
  • arquivos.

Bloquear/Permitir

Este botão bloqueia / permite a transferência de ficheiros da Internet, caso estes pertençam à categoria seleccionada.

Por predefinição, a aplicação permite a transferência de ficheiros de todas as categorias.


A janela Apagar tarefa

Apagar os ficheiros de cópias de segurança criados por esta tarefa

Esta caixa de selecção activa/desactiva uma funcionalidade que remove as cópias de segurança criadas durante a tarefa Cópia de Segurança.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE apaga as cópias de segurança criadas durante uma tarefa de cópia de segurança.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE guarda as cópias de segurança criadas durante uma tarefa de cópia de segurança.

Por defeito, esta caixa de selecção está desmarcada.


Janela Relatórios

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Ver

Clicar neste botão abre um menu onde pode seleccionar um método de agrupar eventos na lista.

Barra de procura

Procura rápida de relatórios na lista de eventos, utilizando uma palavra-chave.

Lista de eventos

Contém informações sobre a cópia de segurança de dados e sobre os processos de restauro. As informações apresentadas para cada evento incluem a hora e o tipo de evento, o motivo da operação efectuada e o caminho para o objecto relativamente ao qual a operação foi executada. As operações realizadas durante uma única tarefa de cópia de segurança ou de restauro são combinadas num grupo na lista.

Na secção situada na parte inferior da janela sob a lista de eventos pode visualizar informação sobre um evento seleccionado da lista de eventos ou grupo de eventos. Se nenhum dos eventos for seleccionado, a secção não apresenta qualquer informação.


A janela Ligar armazenamento

Tipo de unidade

O tipo de unidade na qual o armazenamento de cópia de segurança foi criado.

Existem os seguintes tipos de unidade:

  • Unidade local. Uma unidade lógica do computador.

    Neste valor, é indicada a lista de unidades locais. Para cada unidade, é apresentada a informação do espaço total e do espaço utilizado.

  • Unidade amovível. A unidade amovível ligada ao computador (como, por exemplo, um cartão de memória ou CD).

    Neste valor, é indicada a lista de unidades amovíveis. Para cada unidade, é apresentada a informação do espaço total e do espaço utilizado.

  • Unidade de rede. Uma pasta na rede local.

    Estão disponíveis as seguintes definições para este valor:

    • Caminho. Caminho para a pasta de rede.
    • Nome de utilizador. O nome da conta para aceder a uma pasta de rede.
    • Password. A password para aceder a uma pasta de rede.
  • Servidor FTP. O servidor que assegura a troca de ficheiros com o protocolo FTP.

    Estão disponíveis as seguintes definições para este valor:

    • Servidor. O endereço do servidor FTP.
    • Porta. O número da porta utilizado pelo servidor de FTP.
    • Pasta. O caminho para uma pasta no servidor FTP.
    • Nome de utilizador. O nome da conta para aceder a um servidor FTP.
    • Password. A password para aceder a um servidor FTP.
    • Modo. O modo de funcionamento do servidor FTP. São possíveis os seguintes modos de funcionamento:
      • passivo – um modo de funcionamento em que o servidor FTP recebe um pedido de ligação para transmissão de dados do cliente;
      • activo – um modo de funcionamento em que o servidor FTP envia um pedido de ligação para transmissão de dados ao cliente.

O valor predefinido é Unidade local.


Encriptação de dados

Criar recipiente

Botão que abre a janela Criar recipiente encriptado. Pode configurar as definições de um novo recipiente nesta janela.

Ligar recipiente

Clicar nesta ligação abre uma janela padrão onde pode especificar a localização do recipiente pretendido.

Lista de recipientes

Indica os recipientes ligados e prontos para utilização. Para cada recipiente são apresentados os detalhes resumidos e as operações disponíveis.

Por predefinição, a lista inclui um recipiente que não está protegido por password.

Especificar a password e abrir o recipiente

Botão que abre a janela de definições do recipiente. Nesta janela pode definir uma password de acesso aos conteúdos do recipiente e seleccionar uma letra de unidade virtual para o recipiente.

Depois de definir a password, o recipiente abre automaticamente no Microsoft® Windows® Explorer.

Este botão é apresentado para o recipiente incluído na lista de recipientes, por predefinição, depois de aplicação ter sido instalada.

Clicar no botão Seta para baixo abre um menu onde pode seleccionar a operação Apagar. Seleccionar este item de menu abre a janela de eliminação do recipiente onde terá de confirmar a eliminação do recipiente introduzindo a password.

Abrir um recipiente

Botão que abre o recipiente no Microsoft® Windows® Explorer.

Este botão é apresentado quando os conteúdos do recipiente não estão encriptados.

Encriptar dados

Botão que bloqueia o acesso aos conteúdos do recipiente. Será necessário indicar a password para aceder aos conteúdos do recipiente.

Este botão é apresentado quando os conteúdos do recipiente não estão encriptados.

Desencriptar dados

Botão que abre a janela de introdução da password. A introdução bem sucedida da password disponibiliza os conteúdos do recipiente.

Este botão é apresentado quando os conteúdos do recipiente estão encriptados.

Configurar

Botão que abre a janela de definições do recipiente. Nesta janela pode mudar o nome do recipiente ou alterar a password de acesso ao recipiente bem como criar um atalho no ambiente de trabalho para acesso rápido ao recipiente.

Este botão é apresentado quando os conteúdos do recipiente estão encriptados.

Clicar no botão Seta para baixo abre um menu onde pode seleccionar a operação adicional Apagar. Seleccionar este item de menu abre a janela <Nome do recipiente> onde a eliminação do recipiente terá de ser confirmada introduzindo a password.


Janela de introdução da password

Password

Password para aceder aos conteúdos do recipiente.

Letra da unidade virtual

A letra da unidade virtual que representa um recipiente ligado.

Criar atalho no ambiente de trabalho

Clicar nesta ligação cria automaticamente um atalho no ambiente de trabalho para aceder rapidamente ao recipiente.


Janela Definições do recipiente

Password

Password para aceder aos conteúdos do recipiente.


Definições do recipiente

Nome

Neste campo pode introduzir ou alterar o nome do recipiente.

Desencriptar o recipiente ao ligar unidade

Esta caixa de selecção activa/desactiva a ligação automática de um recipiente armazenado numa unidade removível quando está ligado ao computador.

Por defeito, esta caixa de selecção está desmarcada.

Esta caixa de selecção está disponível quando o ficheiro do recipiente está armazenado numa unidade removível.

Alterar a password

Clicar nesta ligação abre a janela Alterar password onde pode alterar a password de acesso aos conteúdos do recipiente.

Criar atalho no ambiente de trabalho

Clicar nesta ligação cria automaticamente um atalho no ambiente de trabalho para aceder rapidamente ao recipiente.


Apagar recipiente

Password

Password para aceder aos conteúdos do recipiente.


Configurações de contas

Na secção Configurações de contas pode activar/desactivar o Controlo Parental para a conta seleccionada e configurar as suas definições de apresentação na interface do Controlo Parental.

Activar controlo para o utilizador

Esta caixa de selecção activa/desactiva o Controlo Parental para a conta escolhida.

Se a caixa de selecção estiver seleccionada, o Controlo Parental é activado para a conta do utilizador escolhida de acordo com as definições do Controlo Parental.

Se a caixa de verificação estiver desmarcada, o Controlo Parental não está activado para a conta escolhida, independentemente das configurações do Controlo Parental.

Por defeito, esta caixa de selecção está desmarcada.

Pseudónimo

O nome da conta utilizado na lista de contas e em relatórios.

Imagem

Lista de imagens para as contas de utilizadores. A imagem seleccionada é apresentada junto ao nome da conta nas listas de utilizadores e nos relatórios.

Na secção Gerir definições pode guardar ou carregar as definições do Controlo Parental para um ficheiro.

Guardar

Ao clicar neste botão, as configurações do Controlo Parental para a conta escolhida serão guardadas num ficheiro.

Carregar

Clicar neste botão abre a janela Carregar configurações do Controlo Parental, na qual pode transferir as configurações do Controlo Parental para a conta a partir das seguintes origens:

  • um ficheiro de configuração;
  • um perfil de utilizador existente;
  • um modelo padrão (por exemplo, criança, ou adolescente).


A secção Restaurar dados

Ligar a um armazenamento de cópia de segurança diferente

Clicar neste botão abre a janela Ligar armazenamento, na qual pode criar um armazenamento de cópia de segurança criado previamente.

Lista de armazenamentos

Apresenta a lista dos armazenamentos de cópia de segurança criados. A informação apresentada para cada armazenamento inclui o espaço total disponível e o espaço utilizado para armazenamento, a localização do armazenamento, as tarefas que utilizam este armazenamento e as operações disponíveis.

Por predefinição, a lista contém um armazenamento padrão na unidade C:\.

Restaurar dados

Clicar neste botão abre a janela Restaurar dados do armazenamento. Nesta janela, pode seleccionar os dados a serem restaurados.

Editar

Clicar neste botão inicia o Assistente de Criação do Armazenamento da Cópia de Segurança que permite editar as definições de armazenamentos configuradas previamente.

Limpar

Clicar neste botão abre a janela Limpar armazenamento, na qual pode remover as cópias de segurança obsoletas do armazenamento de cópia de segurança.

Apagar

Clicar neste botão inicia o Assistente de Remoção de armazenamento.


Centro de Controlo_secção Informação

Nome do computador

O nome de um computador na rede doméstica.

Aplicação

O nome da aplicação da Kaspersky Lab instalada no computador seleccionado, que pode ser controlada remotamente.

A secção Componentes de protecção reflecte o funcionamento dos componentes de protecção (como Antivírus de Ficheiros ou Firewall) e as opções de gestão de protecção de componentes disponíveis.

Lista

Clicar neste botão abre a janela Componentes de protecção. Nesta janela pode ver uma lista de componentes, activar ou desactivar os componentes de protecção e configurar um componente de protecção específico.

A secção Problemas apresenta informação sobre os problemas relacionados com a protecção e as ameaças à segurança do computador.

Lista

Clicar neste botão abre a janela Problemas de Segurança que contém informações detalhadas sobre o estado da protecção do computador e sobre as formas de resolução dos problemas e das ameaças detectadas.

A secção Licença apresenta o estado de uma licença que permite utilizar o Kaspersky PURE no computador.

Gerir

Clicar neste botão abre a janela Licenciamento, na qual pode gerir o licenciamento do Kaspersky PURE instalado no computador.


A secção Controlo Parental

Esta janela apresenta a lista de utilizadores do computador. Pode visualizar os seguintes detalhes e utilizador:

  • imagem da conta do utilizador configurada nas definições do Controlo Parental;
  • pseudónimo do utilizador.

Seleccionar nível de controlo

Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

O botão é apresentado quando o Controlo Parental está desactivado.

Recolha de dados

Clicar neste botão abre um menu com os itens seguintes:

  • Desactivar controlo. Seleccionar este item desactiva o Controlo Parental para o utilizador.
  • Seleccionar nível de controlo. Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

Este botão é visível quando o Controlo Parental funciona no modo de recolha de dados.

Perfil Criança

Clicar neste botão abre um menu com os itens seguintes:

  • Desactivar controlo. Seleccionar este item desactiva o Controlo Parental para o utilizador.
  • Seleccionar nível de controlo. Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

Este botão é visível quando o modelo de controlo Criança foi seleccionado pelo utilizador.

Perfil Adolescente

Clicar neste botão abre um menu com os itens seguintes:

  • Desactivar controlo. Seleccionar este item desactiva o Controlo Parental para o utilizador.
  • Seleccionar nível de controlo. Ao clicar neste botão é apresentada uma janela onde pode seleccionar o nível de Controlo Parental para o utilizador.

Este botão é visível quando o modelo de controlo Adolescente foi seleccionado pelo utilizador.

Configurações e relatórios

Clicar neste botão abre uma janela onde pode configurar restrições personalizadas de Controlo Parental e ver relatórios que documentam a actividade do utilizador no computador e na Internet.


Secção de verificação

A secção Verificação completa destina-se a executar e parar uma Verificação completa.

Botão Iniciar verificação

Clicar neste botão inicia uma verificação completa do computador. Os seguintes objectos são verificados por predefinição: memória do sistema, programas carregados na inicialização, cópias de segurança do sistema, bases de dados de e-mail, discos rígidos, meios de armazenamento removíveis e unidades de rede.

Enquanto a verificação está em curso, a secção Verificação Completa apresenta a seguinte informação:

  • percentagem de conclusão da verificação completa;
  • tempo restante até à conclusão da verificação;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Parar a verificação

Clicar neste botão pára a tarefa de verificação completa em execução.

Após a verificação completa ser parada, a secção Verificação Completa apresenta a seguinte informação:

  • tempo decorrido desde que a verificação completa foi parada ou concluída;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A secção Verificação de Áreas Críticas destina-se a executar e parar uma Verificação de Áreas Críticas.

Botão Iniciar verificação

Clicar neste botão inicia a verificação da memória do sistema, objectos de arranque e sectores de arranque.

Enquanto a verificação está em curso, a secção Verificação de Áreas Críticas apresenta a seguinte informação:

  • percentagem de conclusão da verificação de áreas críticas;
  • tempo restante até à conclusão da verificação;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Parar a verificação

Clicar neste botão pára a verificação de áreas críticas em execução.

Após a verificação de áreas críticas ser parada, a secção Verificação de Áreas Críticas apresenta a seguinte informação:

  • tempo decorrido desde que a última verificação de áreas críticas foi parada ou concluída;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A secção Verificação de Vulnerabilidade destina-se a executar e parar uma Verificação de Vulnerabilidade.

Botão Iniciar verificação

Clicar neste botão inicia a verificação de vulnerabilidade.

Enquanto a verificação de vulnerabilidade está em curso, a secção Verificação de Vulnerabilidade apresenta a seguinte informação:

  • percentagem de conclusão da verificação de vulnerabilidade;
  • tempo restante até à conclusão da verificação de vulnerabilidade;
  • número de ficheiros verificados;
  • número de vulnerabilidades detectadas.

Botão Parar a verificação

Clicar neste botão pára a tarefa de verificação de vulnerabilidades em execução.

Após a verificação de vulnerabilidade ser parada, a secção Verificação de Vulnerabilidade apresenta a seguinte informação:

  • quantidade de tempo decorrido desde que a verificação de vulnerabilidade foi parada ou concluída;
  • número de ficheiros verificados;
  • número de vulnerabilidades detectadas.


Secção Actualização

Concluído: <hora da última actualização>. relatório

Clicar na ligação relatório abre a janela Relatório detalhado, onde pode visualizar informações sobre as actualizações de bases de dados concluídas.

Assinaturas: <número de assinaturas>

A linha especifica o número assinaturas, ou fragmentos de software malicioso, permitindo a sua detecção.

Modo de execução: <nome do modo de inicialização>, editar

Clicar na ligação editar abre um menu no qual pode seleccionar e configurar o modo de execução da tarefa de actualização.

Actualização

Botão que inicia a actualização das bases de dados e dos módulos da aplicação.

Este botão não está disponível se a reversão para as bases de dados anteriores estiver em curso, ou seja, se as bases de dados da aplicação estiverem a voltar ao estado anterior à última actualização efectuada.

Clicar no botão Seta para baixo abre um menu com uma selecção de operações adicionais:

  • Reversão para as bases de dados anteriores. Seleccionar este item inicia a reversão para a versão anterior das bases de dados. Este item fica disponível após a primeira actualização.
  • Configuração. Seleccionar este item abre a janela Actualizar, onde pode seleccionar um modo de execução e uma origem da actualização.

Cancelar

Clicar neste botão cancela eventuais actualizações, deixando as bases de dados e os módulos da aplicação no estado anterior.

Relatório de actividade de vírus

Clicar nesta ligação abre a janela do navegador de Internet numa página com um resumo da actividade do vírus.

Na secção Origem da actualização, pode atribuir um computador seleccionado como a origem de actualizações ou deixar de usar o computador como a origem da actualização.

Utilizar este computador como origem da actualização

Clicar neste botão define o computador seleccionado como a origem da actualização. As actualizações do Kaspersky PURE são transferidas para este computador e, em seguida, replicadas para outros computadores na rede doméstica.

Este botão está disponível se o computador não estiver seleccionado como origem da actualização.

Não utilizar este computador como a origem da actualização

Clicar neste botão anula a definição do computador seleccionado como a origem da actualização. Se o fizer, todos os computadores na rede doméstica irão transferir as actualizações do Kaspersky PURE a partir do servidor de actualizações da Kaspersky Lab.

Este botão está disponível se o computador estiver seleccionado como origem da actualização.


Secção Cópia de Segurança

Lista de tarefas de cópia de segurança

Contém as tarefas de cópia de segurança existentes. Para cada tarefa são apresentadas informações sobre o armazenamento de cópia de segurança utilizado, o modo de execução e as operações disponíveis.

Por defeito, a lista está vazia.

Iniciar

Clicar neste botão inicia a criação das cópias de segurança dos ficheiros especificados nas definições da tarefa de cópia de segurança, no armazenamento de cópia de segurança seleccionado para determinada tarefa.

Este botão está disponível se a tarefa de cópia de segurança não estiver a ser utilizada.

Parar

Clicar neste botão pára a tarefa de cópia de segurança em execução.

Este botão está disponível se a tarefa de cópia de segurança estiver em execução.

<Nome do armazenamento>

Clicar na ligação abre a janela A configurar o armazenamento <nome do armazenamento>, na qual pode restringir o número de versões de ficheiro e a duração do armazenamento de versões de ficheiro e alterar o nome de armazenamento.

<Modo de execução>

Clicar nesta ligação abre o Assistente de Criação da Tarefa de Cópia de Segurança que permite editar o agendamento de execução de uma determinada tarefa.


Como Começar

Seguinte

Ao clicar neste botão o Kaspersky PURE inicia o Assistente Remover Dados Não Utilizados.

Passos do assistente

Passo 2. Procurar dados não utilizados

Passo 3. Remover Dados Não Utilizados

Passo 4. Problemas corrigidos com êxito


Passo 2. Procurar dados não utilizados

Esta janela mostra o progresso da procura de ficheiros não utilizados no computador (como por exemplo, ficheiros de registo e de histórico, ficheiros temporários, conteúdos da reciclagem). A verificação pode demorar algum tempo.

Passos do assistente

Como Começar

Passo 3. Remover Dados Não Utilizados

Passo 4. Problemas corrigidos com êxito


Passo 3. Remover Dados Não Utilizados

Relatório de actividades do assistente

A lista contém três grupos de operações necessárias para limpar os registos de actividade:

  • As Acções vivamente recomendadas eliminam problemas que constituem uma séria ameaça à segurança.
  • As Acções recomendadas ajudam a apagar dados que podem constituir uma potencial ameaça.
  • As Acções adicionais destinam-se a eliminar os dados actualmente inofensivos que posteriormente poderão ameaçar a segurança do computador.

Por defeito, o Kaspersky PURE executa todas as acções recomendadas e vivamente recomendadas.

Se a caixa de selecção na linha de acção estiver seleccionada, o Kaspersky PURE executa esta acção.

Se a caixa de selecção na linha de acção estiver desmarcada, o Kaspersky PURE não executa esta acção.

Se seleccionar Reverter alterações no primeiro passo do Assistente, a lista apresenta as alterações anteriores que pode reverter.

Passos do assistente

Como Começar

Passo 2. Procurar dados não utilizados

Passo 4. Problemas corrigidos com êxito


Passo 4. Problemas corrigidos com êxito

Concluir

Clicar neste botão termina a função Remover Dados Não Utilizados.

Passos do assistente

Como Começar

Passo 2. Procurar dados não utilizados

Passo 3. Remover Dados Não Utilizados


Janela Eliminação Irreversível de Ficheiros

Ficheiro ou pasta a apagar

O campo de entrada contém o caminho para o ficheiro ou pasta a ser eliminado permanentemente. Pode inserir um caminho manualmente ou seleccionar um clicando no botão Procurar. Para evitar a eliminação acidental de ficheiros importantes, pode seleccionar apenas um ficheiro ou pasta para eliminação.

Procurar

Clicar neste botão abre a janela Seleccionar ficheiro ou pasta. Nesta janela pode especificar o ficheiro ou a pasta que tem de ser eliminado permanentemente.

Método de eliminação de dados

Contém os métodos para eliminar dados permanentemente.

Valores disponíveis:

  • Eliminação rápida. O processo de eliminação consiste em dois ciclos de substituição de dados: gravação de zeros e de números pseudo-aleatórios. A principal vantagem deste algoritmo é a velocidade de desempenho. A eliminação rápida impede a recuperação de dados utilizando ferramentas de recuperação padrão.
  • Norma GOST P 50739-95, Federação Russa. O algoritmo efectua um ciclo de substituição utilizando números pseudo-numéricos e protege os dados da recuperação utilizando ferramentas comuns. Este algoritmo corresponde à classe de protecção 2 (de um total de 6), em conformidade com a classificação da Comissão Técnica do Estado da Rússia.
  • Norma VSITR, Alemanha. São efectuados sete ciclos de regravação. O algoritmo é considerado fiável mas requer algum tempo de execução.
  • Algoritmo de Bruce Schneier. O processo é constituído por sete ciclos de regravação. O método difere da norma alemã VSITR pela sequência de regravação. Este método optimizado de eliminação de dados é considerado um dos mais fiáveis.
  • Norma NAVSO P-5239-26 (MFM), EUA, e Norma NAVSO P-5239-26 (RLL), EUA. São utilizados três ciclos de regravação. As normas diferem entre si pela sequência de substituição de informação que utilizam.
  • Norma DoD 5250.22-M, EUA. O algoritmo efectua três ciclos de regravação. Esta norma é utilizada pelo Departamento de Defesa dos Estados Unidos.

Apagar

Clicar neste botão abre uma janela a solicitar a confirmação permanente dos dados. Após confirmação, o ficheiro ou a pasta é eliminado utilizando o método de eliminação de dados seleccionado.


Protecção por password

Password

Password de administrador para proteger o Centro de Controlo.

Confirmar password

Confirmação da password introduzida no campo Password.

Guardar password para a actual sessão

Se esta caixa de selecção estiver seleccionada, o Kaspersky PURE memoriza a password e não solicita a sua introdução durante a sessão actual.

Por defeito, esta caixa de selecção está desmarcada.

Continuar

Clicar neste botão abre a janela Centro de Controlo. O Kaspersky PURE utiliza a password de administrador introduzida para proteger as definições do Centro de Controlo.

Definições da password de administrador

Clicar nesta ligação abre a janela Configuração na secção Configuração da Protecção por Password de Administrador. Na secção Configuração da Protecção por Password de Administrador, pode especificar as funções do Kaspersky PURE cujo acesso deve ser restringido com a password de administrador.

Uma password esquecida não pode ser recuperada. Se se esqueceu da sua password, contacte o Suporte Técnico para repor o acesso às definições do Kaspersky PURE.


Lista de computadores

Password de Administrador

Clicar nesta ligação abre a janela Configuração na secção Configuração da Protecção por Password de Administrador. Na secção Configuração da Protecção por Password de Administrador, pode especificar as funções do Kaspersky PURE cujo acesso deve ser restringido com a password de administrador.

Informação

Clicar na ligação abre os ficheiros de ajuda do Kaspersky PURE que descrevem as funcionalidades do Centro de Controlo.

Verificar vírus

Clicar nesta ligação abre a janela Início de grupo de verificação. Pode utilizar esta janela para executar a verificação de vírus em vários computadores na rede, em simultâneo.

Actualizar bases de dados

Clicar nesta ligação abre a janela Início de grupo de actualização. Pode utilizar esta janela para executar uma actualização das bases de dados em vários computadores na rede, em simultâneo.

Lista de computadores

Contém os nomes e os estados dos computadores detectados na rede. São indicados em seguida os estados possíveis dos computadores:

  • Controlado. O Kaspersky PURE está instalado no computador e a password de administrador é idêntica à password definida neste computador. Está disponível a administração remota do Kaspersky PURE.
  • O Kaspersky PURE não está instalado. O Kaspersky PURE não foi detectado no computador.
  • Gestão remota proibida. A opção de gerir os serviços do Kaspersky PURE remotamente está desactivada no computador.

Adicionar computador manualmente

Clicar neste botão abre a janela Novo computador. Pode utilizar esta janela para introduzir o endereço IP ou o nome do computador que pretende adicionar à lista.

Apagar da lista

Botão que remove o computador seleccionado da lista.

Apagar lista

Botão que remove todos os computadores da lista.

Procurar computadores

Clicar neste botão inicia a procura de computadores na rede.

Configurar actualização de grupo

Clicar no botão abre a janela Configurar actualização de grupo. Pode utilizar esta janela para seleccionar o método de actualização das bases de dados nos computadores de rede.

Ocultar computadores não controlados

A caixa de selecção oculta/apresenta os computadores da rede para os quais o controlo remoto com o Kaspersky PURE não está disponível.

Por defeito, esta caixa de selecção está desmarcada.


Configurar actualização de grupo

Seleccionar um computador como a origem da actualização de outros computadores (recomendado)

Um método de actualização em que as actualizações são transferidas para um dos computadores da rede e, em seguida, replicada para outros computadores.

Este modo de actualização é seleccionado por defeito.

Origem da actualização

Pode seleccionar um computador na lista pendente para funcionar como a origem da actualização de outros computadores na rede.

A lista está disponível se a opção Seleccionar um computador como origem da actualização para os outros computadores (recomendado) estiver seleccionada.

Permitir que cada computador na minha rede actualize as suas bases de dados a partir da Internet

Um método de actualização em que as actualizações são transferidas do servidor de actualizações da Kaspersky Lab para cada computador separadamente.


Início de grupo de verificação

Executar verificação

Clicar neste botão inicia a tarefa de verificação nos computadores seleccionados.

O botão não está disponível se estiver em curso outra verificação.

Parar a verificação

Clicar neste botão pára a tarefa de verificação em execução.

O botão não está disponível se não existir uma tarefa de verificação em curso.

Lista de computadores

Contém os nomes e o estado de verificação dos computadores detectados na rede.

Se a caixa de selecção junto ao nome do computador estiver seleccionada, o Kaspersky PURE verifica este computador quanto à presença de vírus.

Se a caixa de selecção junto ao nome do computador estiver desmarcada, o Kaspersky PURE exclui este computador da verificação.

Por predefinição, o Kaspersky PURE verifica todos os computadores detectados na rede quanto à presença de vírus.

Relatório

Clicar na ligação abre a janela Relatório detalhado, onde pode visualizar informações sobre as tarefas de verificação concluídas.


Início de grupo de actualização

Actualizar

Clicar neste botão inicia a actualização dos computadores seleccionados.

Este botão não está disponível se estiver em curso outra tarefa de actualização.

Parar actualização

Clicar neste botão pára a tarefa de actualização em execução.

Este botão não está disponível se não estiver em curso qualquer tarefa de actualização.

Lista de computadores

Contém os nomes e os estados dos computadores detectados na rede.

Se a caixa de selecção junto ao nome do computador estiver seleccionada, o Kaspersky PURE actualiza as bases de dados deste computador.

Se a caixa de selecção junto ao nome do computador estiver desmarcada, o Kaspersky PURE não actualiza as bases de dados deste computador.

Por predefinição, o Kaspersky PURE actualiza as bases de dados de todos os computadores detectados na rede.

Relatório

Clicar na ligação abre a janela Relatório detalhado, onde pode visualizar informações sobre as actualizações de bases de dados concluídas.


Carregar configurações do Controlo Parental

Na secção Origem de configurações pode seleccionar uma origem para as configurações do Controlo Parental que devem ser aplicadas à conta seleccionada.

Ficheiro de configuração

Um ficheiro de configuração que contém definições de Controlo Parental guardadas previamente é utilizado como origem de definição.

Outro utilizador

As definições personalizadas de Controlo Parental do utilizador seleccionado são carregadas e aplicadas.

Modelo

Um conjunto de definições predefinidas é utilizado como origem de configuração, tendo em consideração a idade do utilizador.

Valores disponíveis:

  • Criança.
  • Adolescente.


A janela Definições de ligação do armazenamento

Password

A password para aceder aos dados no armazenamento de cópia de segurança.


Janela Problemas de segurança de rede

A lista de problemas de segurança

Esta lista contém os problemas que afectam a protecção do computador, com descrições e formas de solucionar os mesmos.


Notificações

Lista de notificações

Contém os eventos para os quais o Kaspersky PURE notifica o utilizador.

Evento

Coluna na qual o tipo de evento é especificado. Os eventos são ordenados por nível de gravidade.

Propriedade de um evento detectada durante o funcionamento de uma aplicação da Kaspersky Lab. Existem quatro níveis de gravidade:

  • Evento crítico.
  • Erro.
  • Aviso.
  • Informação.

Os eventos do mesmo tipo podem ter diferentes níveis de gravidade, dependendo da situação em que o evento ocorreu.

Durante o seu funcionamento, o Kaspersky PURE envia notificações dos seguintes tipos:

  • Notificações críticas. Notificações de eventos críticos que indicam problemas no funcionamento do Kaspersky PURE ou vulnerabilidades na protecção do computador (por exemplo, bases de dados da aplicação corrompidas ou chave de licença expirada).
  • Falha funcional. Notificações de eventos que comprometem a utilização da aplicação (por exemplo, ausência de licença actual ou de bases de dados de antivírus disponíveis).
  • Notificações importantes. Notificações de eventos que devem ser lidas sem falta, uma vez que reflectem situações importantes no funcionamento do Kaspersky PURE (por exemplo, a protecção está desactivada).
  • Notificações sem importância. Notificações tipo referência (por exemplo, todos os objectos perigosos foram desinfectados).

Ecrã

A caixa de selecção na coluna activa/desactiva a utilização de mensagens de pop-up por cima do ícone do Kaspersky PURE na área de notificação da barra de ferramentas do Microsoft® Windows®.

Som

A caixa de selecção nesta coluna activa/desactiva as notificações sonoras de eventos.

E-mail

A caixa de selecção nesta coluna activa/desactiva as notificações de eventos por e-mail.

Para enviar notificações por e-mail, tem de configurar as definições de notificações de e-mail no Kaspersky PURE.


Limpar relatórios

Relatório de protecção geral

Esta caixa de selecção activa/desactiva a eliminação da informação geral sobre a actividade de todas as componentes do produto (com excepção do processamento das regras da Firewall).

O espaço ocupado por um relatório no disco rígido é apresentado entre parênteses.

Por defeito, esta caixa de selecção está desmarcada.

Relatório de tarefas de verificação

Esta caixa de selecção activa/desactiva a eliminação da informação sobre as tarefas de verificação concluídas.

O espaço ocupado por um relatório no disco rígido é apresentado entre parênteses.

Por defeito, esta caixa está assinalada.

Relatório de actualização

Esta caixa de selecção activa/desactiva a eliminação da informação sobre as actualizações do Kaspersky PURE.

O espaço ocupado por um relatório no disco rígido é apresentado entre parênteses.

Por defeito, esta caixa está assinalada.

Relatório de processamento das regras da Firewall

Esta caixa de selecção activa/desactiva a eliminação da informação sobre a actividade da Firewall.

O espaço ocupado por um relatório no disco rígido é apresentado entre parênteses.

Por defeito, esta caixa está assinalada.

Relatório do Controlo Parental

Esta caixa de selecção activa/desactiva a eliminação da informação sobre a actividade do Controlo Parental.

O espaço ocupado por um relatório no disco rígido é apresentado entre parênteses.

Por defeito, esta caixa está assinalada.

Dados da Monitorização do Sistema

A caixa de selecção activa/desactiva a eliminação da informação sobre a actividade da Monitorização do Sistema.

O espaço ocupado por um relatório no disco rígido é apresentado entre parênteses.

Por defeito, esta caixa está assinalada.


Janela de alteração da password

Password antiga

Password antiga para aceder aos conteúdos do recipiente.

Nova password

Password para aceder aos conteúdos do recipiente.

Confirmar password

Confirmação da password introduzida no campo Nova password.


Seleccionar uma origem da actualização

Origem

Neste campo, é necessário especificar o caminho para a origem da actualização manualmente ou seleccionar uma pasta na árvore na parte superior da janela.

Pode especificar como origem um site FTP ou HTTP, uma pasta de rede ou local. Se seleccionou um recurso fora da LAN (Rede de área local) como origem da actualização, é necessário uma ligação à Internet para efectuar a actualização.

Para especificar origens de actualização, são utilizados os formatos seguintes:

  • Para um site de FTP ou HTTP – endereço URL, endereço IP.

Para um recurso de FTP, pode especificar definições de autenticação no endereço URL, no seguinte formato: ftp://<nome do utilizador>:<password>@<host>:<porta> (por exemplo, URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • Para uma pasta local – caminho completo para a pasta.


Quarentena

Lista de quarentena

Contém uma lista de ficheiros movidos para a Quarentena pelo utilizador.

Mover para a Quarentena

Clicar neste botão abre uma janela padrão concebida para mover um ficheiro seleccionado para a Quarentena.

Verificação

Ao clicar neste botão o Kaspersky PURE verifica o ficheiro seleccionado na lista.

Restaurar

Ao clicar neste botão o Kaspersky PURE restaura o ficheiro seleccionado na pasta em que o ficheiro estava guardado, antes de ser movido para a Quarentena.

Apagar

Ao clicar neste botão o Kaspersky PURE elimina o ficheiro seleccionado na lista.

Detectado

Esta coluna indica o tipo de ameaça detectada, por exemplo, Ataque de rede.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.

Caminho

Esta coluna apresenta o caminho para o ficheiro.

Objecto

Esta coluna apresenta o nome do ficheiro com a ameaça detectada.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.


Criar um recipiente encriptado

Nome

Neste campo pode introduzir ou alterar o nome do recipiente.

Password

Password para aceder aos conteúdos do recipiente.

Confirmar password

Confirmação da password introduzida no campo Password.

Tamanho

Tamanho máximo permitido do ficheiro do recipiente.

Por defeito, o valor está definido como 10 MB.

Localização do ficheiro do recipiente

Neste campo pode especificar o caminho para a pasta na qual o ficheiro do novo recipiente será criado.

Procurar

Clicar neste botão abre a janela Seleccionar pasta. Nesta janela pode especificar a pasta de destino para um novo ficheiro de recipiente.

Desencriptar dados ao ligar unidade

Esta caixa de selecção activa/desactiva a ligação automática de um recipiente armazenado numa unidade removível quando está ligado ao computador.

Por defeito, esta caixa de selecção está desmarcada.

Esta caixa de selecção está disponível quando o ficheiro do recipiente está armazenado numa unidade removível.

Letra da unidade virtual

A letra da unidade virtual que representa um recipiente ligado.


Componentes de protecção

Esta janela indica os componentes utilizados para a protecção do computador.

Botão Menu de contexto do Kaspersky PURE

Clicar neste botão desactiva o componente de protecção seleccionado.

Este botão é apresentado quando o componente de protecção está activado.

Botão Menu de contexto do Kaspersky PURE

Clicar neste botão activa o componente de protecção seleccionado.

Este botão é apresentado quando o componente de protecção está desactivado.

Botão

Clicar neste botão abre a janela de definições do componente de protecção seleccionado.


Seleccionar ficheiro ou pasta

Campo de entrada

O campo contém o caminho para o ficheiro ou pasta que pretende eliminar de forma irreversível. Pode seleccionar o ficheiro ou a pasta na árvore acima do campo de introdução ou introduzir o caminho manualmente.


Recurso de utilizador

Nome

Nome do dado pessoal, cujas actividades são verificadas pelo Controlo das Aplicações.

Caminho

Neste campo pode especificar a localização de um recurso que contenha dados pessoais.

Procurar

Botão que permite abrir as seguintes janelas (dependendo do tipo de recurso a ser adicionado):

  • Seleccionar ficheiro ou pasta – para pastas e ficheiros. Nesta janela pode seleccionar pastas ou ficheiros que devem ser especificados no campo Caminho.
  • Especifique um objecto de registo – para as chaves de registo. Nesta janela pode seleccionar chaves de registo e os seus valores que devem ser especificados no campo Caminho.


A janela Editar categoria

Campo de entrada

O campo contém os nomes das categorias de ficheiros.


A janela Editar extensão

Campo de entrada

O campo contém os nomes das categorias de ficheiros.


A janela Nova categoria

Campo de entrada

O campo contém os nomes das categorias de ficheiros.


A janela Nova extensão

Campo de entrada

O campo contém os nomes das categorias de ficheiros.


Propriedades

Tipo

Tipo de ligação de rede (por exemplo, ligação à Internet, ligação Ethernet com fios, ligação sem fios).

Estado

O estado actual da ligação de rede, seja Ligado ou Desligado.

Criado

Data e hora em que a ligação foi criada.

Nome

Nome da ligação de rede.

Estado

Lista suspensa que pode ser utilizada para seleccionar o estado da rede.

O estado não pode ser alterado para redes sem estado de Internet.

Na secção Sub-redes adicionais, pode aumentar o intervalo de endereços na rede. A secção não está disponível para a Internet.

Adicionar

Clicar neste botão abre a janela Endereço IP. Nesta janela, pode adicionar um endereço à lista.

Editar

Clicar neste botão abre a janela Endereço IP. Nesta janela, pode alterar o endereço seleccionado na lista de endereços.

Apagar

Clicar neste botão elimina o endereço seleccionado da lista.


Regra de rede

Acção

Lista suspensa na qual pode seleccionar uma acção que o Kaspersky PURE deve executar quando detectar uma ligação de rede. Valores disponíveis:

  • Permitir. O Kaspersky PURE permite a ligação.
  • Bloquear. O Kaspersky PURE bloqueia a ligação.
  • Segundo as regras da aplicação. O Kaspersky PURE não processa a sequência de dados de acordo com uma regra de pacotes. O Kaspersky PURE aplica uma regra da aplicação à ligação. A opção só está disponível durante a criação de uma regra de pacotes.

Nome

Nome do serviço de rede. Um Serviço de rede é um conjunto de definições que define a actividade da rede para a qual criou uma regra.

Pode introduzir o nome de um serviço de rede no campo de entrada ou clicar no botão Botão Lista de serviços de rede e seleccionar um a partir do menu.

Protocolo

Esta caixa de selecção activa/desactiva o controlo da actividade de rede através do protocolo seleccionado.

Por defeito, esta caixa de selecção está desmarcada.

Se a caixa de selecção estiver seleccionada, estará disponível uma lista suspensa de protocolos. Na lista pode seleccionar o tipo de protocolo que o Kaspersky PURE deve controlar (protocolos disponíveis: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Direcção

Lista suspensa que permite especificar a direcção da actividade de rede a controlar. A lista contém os tipos seguintes de actividade de rede:

  • Entrada. O Kaspersky PURE aplica a regra a pacotes de dados recebidos pelo seu computador. Não se aplica nas regras de aplicações.
  • Entrada (fluxo). O Kaspersky PURE aplica a regra para a ligação de rede aberta pelo computador remoto.
  • Entrada/Saída. O Kaspersky PURE aplica a regra à sequência de dados de entrada e de saída, independentemente do computador, local ou remoto, que iniciou a ligação de rede.
  • Saída. O Kaspersky PURE aplica a regra a pacotes de dados transferidos do seu computador. Não se aplica nas regras de aplicações.
  • Saída (fluxo). O Kaspersky PURE aplica a regra apenas para a ligação de rede aberta pelo seu computador.

Portas remotas

Números de portas remotas de valores separados por vírgulas.

O campo é editável se a caixa de selecção Protocolo estiver seleccionada. O campo é editável para os protocolos TCP e UDP.

Portas locais

Números de portas locais de valores separados por vírgulas que são monitorizados.

O campo é editável se a caixa de selecção Protocolo estiver seleccionada. O campo é editável para os protocolos TCP e UDP.

Tipo de ICMP

Esta caixa de selecção activa/desactiva a verificação de pacotes ICMP pelo seu tipo. Pode seleccionar o tipo de pacotes ICMP a serem verificados, utilizando a lista pendente à direita da caixa de selecção.

Esta caixa de selecção está disponível se a caixa de selecção Protocolo estiver seleccionada e o protocolo seleccionado for ICMP ou ICMPv6.

Código ICMP

Esta caixa de selecção activa/desactiva a verificação de pacotes ICMP pelo seu código. Pode seleccionar o código dos pacotes ICMP a ser verificado, utilizando a lista pendente à direita da caixa de selecção.

Esta caixa de selecção está disponível se a caixa de selecção Protocolo estiver seleccionada e o protocolo seleccionado for ICMP ou ICMPv6.

Endereço

Permite definir um intervalo de endereços, ao qual o Kaspersky PURE deve aplicar a regra. Valores disponíveis:

  • Qualquer endereço. O Kaspersky PURE aplica a regra a qualquer endereço IP
  • Endereço de sub-rede. O Kaspersky PURE aplicará a regra a endereços IP a partir de todas as redes ligadas no momento e que possuam o estado especificado. Para esta definição, pode seleccionar abaixo o estado da rede à qual o Kaspersky PURE deverá aplicar a regra (redes confiáveis, redes locais, redes públicas).
  • Endereços da lista. O Kaspersky PURE aplica a regra aos endereços IP incluídos no intervalo especificado. A lista Endereço remoto e a lista suspensa Endereço local estão disponíveis para esta definição.

Lista Endereço remoto

Contém os endereços remotos monitorizados pelo Kaspersky PURE. Pode especificar, editar e apagar endereços ou máscaras de endereços da lista.

O Kaspersky PURE irá tentar converter um endereço especificado como um nome de domínio num endereço IP. Se essa conversão for impossível, é apresentada uma notificação.

A lista está disponível se o elemento Endereços da lista for seleccionado na lista suspensa Endereço.

Adicionar

Clicar nesta ligação abre a janela Endereço IP ou nome DNS. Nesta janela, pode adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Editar

Clicar nesta ligação abre a janela Endereço IP ou nome DNS. Nesta janela, pode adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Apagar

Isto apaga o endereço seleccionado da lista.

Endereço local

Lista suspensa na qual pode seleccionar o intervalo de endereços locais a controlar. Valores disponíveis:

  • Qualquer endereço;
  • Endereços da lista.

    Seleccionar esta definição faz aparecer uma lista de endereços remotos abaixo da lista suspensa.

Lista Endereços locais

Contém os endereços locais monitorizados pelo Kaspersky PURE. Pode especificar, editar e apagar endereços e máscaras de endereços da lista.

A lista está disponível ao criar ou editar uma regra de pacote se o item Endereços da lista estiver seleccionado na lista suspensa Endereço local.

Adicionar

Clicar nesta ligação abre a janela Endereço IP ou nome DNS. Nesta janela, pode adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Editar

Clicar nesta ligação abre a janela Endereço IP ou nome DNS. Nesta janela, pode adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Apagar

Isto apaga o endereço seleccionado da lista.

Registar eventos

A caixa de selecção activa/desactiva o registo de informações acerca de tentativas de ligação e as respostas correspondentes num relatório do Kaspersky PURE.

Por defeito, esta caixa de selecção está desmarcada.

A caixa de selecção não está disponível se o elemento Segundo as regras da aplicação estiver seleccionado na lista pendente Acção (apenas para regras de pacotes).


A janela Seleccionar objecto a verificar

Objecto

Caminho para o ficheiro ou pasta seleccionados. Quando especificar o objecto, pode seleccionar um ficheiro, uma pasta ou um grupo de ficheiros definido por uma máscara.

Quando introduzir máscaras, especifique caminhos completos para os ficheiros:

  • C:\dir\*.* ou C:\dir\* ou C:\dir\ – todos os ficheiros na pasta C:\dir\;
  • C:\dir\*.exe – todos os ficheiros com a extensão exe na pasta C:\dir\;
  • C:\dir\*.ex? – todos os ficheiros com a extensão ex? na pasta C:\dir\, em que ? pode representar qualquer carácter único;
  • C:\dir\test – apenas o ficheiro C:\dir\test.

Adicionar

Botão que adiciona o objecto seleccionado à lista de objectos a verificar.

Incluir subpastas

Esta caixa de selecção activa/desactiva a verificação de subpastas na pasta seleccionada. O Kaspersky PURE verifica as subpastas em todos os subníveis.

Por defeito, esta caixa está assinalada.


Pausar uma tarefa

Pausar tarefa às

Hora do dia em que o Antivírus de Ficheiros deve ser pausado. A hora é especificada no formato hh:mm.

Continuar tarefa às

Hora do dia em que o Antivírus de Ficheiros deve ser retomado. A hora é especificada no formato hh:mm.


Máscara de endereço (URL)

Máscara de endereço (URL)

Endereço URL / máscara do endereço URL (por exemplo, o endereço URL www.virus.com).

Quando criar uma máscara, pode utilizar os seguintes meta caracteres:

  • * – substitui qualquer sequência de caracteres.

    Por exemplo, ao trabalhar com a lista de URLs confiáveis, se inserir a máscara *abc*, o Antivírus de Internet não verifica nenhum URL que contenha a combinação abc. Um exemplo de um endereço web confiável que o Antivírus de Internet irá ignorar: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – qualquer carácter único.

    Por exemplo, se introduziu a máscara Patch_123?.com na lista de endereços URL confiáveis, o Antivírus de Internet não irá verificar os URLs que contenham a sequência especificada de símbolos e qualquer símbolo a seguir a 3. Exemplo de um endereço Web confiável: Patch_1234.com. Contudo, o Antivírus de Internet irá verificar o seguinte endereço de Internet: patch_12345.com.

  • Se os caracteres * e ? pertencerem a um endereço URL para ser adicionado à lista, cada um terá de ser antecedido pelo carácter \. Este é um carácter de escape especial, que indica que o carácter seguinte deve ser interpretado não como um carácter especial, mas como um normal. Se o endereço URL incluir o carácter \, deve também ser antecedido pelo carácter \.

    Por exemplo, pretende adicionar o URL seguinte à lista de endereços confiáveis: www.virus.com/download_virus/virus.dll?virus_name=.

Para se certificar de que o carácter ? não é interpretado pelo Antivírus de Internet como um símbolo especial, ? deverá ser antecedido pelo carácter \. Deste modo, o endereço URL confiável será o seguinte: www.virus.com/download_virus/virus.dll\?virus_name=.


Separador Geral

Na secção Âmbito de protecção, pode seleccionar o tipo de mensagens de e-mail a serem verificadas pelo Antivírus de E-mail. As predefinições nesta secção dependem do nível de segurança seleccionado.

Mensagens de entrada e de saída

O Antivírus de E-mail verifica quer os e-mails de entrada, quer os e-mails de saída.

Apenas mensagens de entrada

O Antivírus de E-mail apenas verifica os e-mails de entrada.

Na secção Métodos de verificação, pode activar a utilização da análise heurística quando verificar as mensagens, bem como especificar o nível de análise heurística. As predefinições nesta secção dependem do nível de segurança seleccionado.

Análise heurística

Esta caixa de selecção activa/desactiva a utilização da análise heurística ao verificar objectos.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Barra indicadora

A barra indicadora permite-lhe ajustar o nível de detalhe da análise heurística. O nível de intensidade da verificação define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de intensidade de verificação:

  • Nível superficial. O analisador heurístico executa menos operações encontradas dentro dos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é, de certa forma, inferior. A verificação é mais rápida e requer menos recursos do sistema.
  • Nível médio. O analisador heurístico realiza várias acções nos ficheiros executáveis recomendadas pelos peritos da Kaspersky Lab.
  • Nível aprofundado. O analisador heurístico executa mais operações encontradas nos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é superior. A verificação consome mais recursos do sistema e demora mais.

A barra indicadora está disponível se a caixa de selecção Análise heurística estiver seleccionada.

Na secção Verificação de ficheiros compostos, pode configurar a verificação de arquivos. As predefinições nesta secção dependem do nível de segurança seleccionado.

Um ou vários ficheiros comprimidos num único ficheiro, através de compressão. Uma aplicação dedicada, denominada arquivador, é necessária para compactar e descompactar dados.

Ignorar arquivos anexados

A caixa de selecção activa/desactiva a opção do Antivírus de E-mail para verificar arquivos anexos.

Não processar arquivos superiores a

A caixa de selecção activa/desactiva a opção de restringir o tamanho máximo de arquivos que o Antivírus de E-mail irá verificar. A funcionalidade pode acelerar a verificação de e-mails.

O tamanho máximo é especificado em megabytes. Por defeito, o valor está definido como 8 MB.

Se esta caixa de selecção estiver seleccionada, o Antivírus de E-mail exclui os arquivos da verificação, se o seu tamanho exceder o valor que especificou.

Se a caixa de selecção estiver seleccionada, o Antivírus de E-mail verifica os arquivos de qualquer tamanho.


Separador Adicional

Na secção Integração de sistema, pode seleccionar protocolos a serem verificados e permitir a integração de plug-ins do Antivírus de E-mail nos clientes de e-mail The Bat! e Microsoft® Office Outlook®.

Tráfego de POP3/SMTP/NNTP/IMAP

Se a caixa de selecção estiver seleccionada, o Antivírus de E-mail verifica o fluxo das mensagens de e-mail que chegam através dos protocolos POP3/SMTP/NNTP/IMAP antes de serem transferidos para o computador.

Se a caixa de selecção estiver seleccionada, o Antivírus de E-mail apenas verifica os e-mails depois de estes chegarem ao computador receptor.

Por defeito, esta caixa está assinalada.

Adicional: plug-in do Microsoft Office Outlook

Esta caixa de selecção activa/desactiva a integração do plug-in do Antivírus de E-mail com o Microsoft® Office Outlook®. Esta funcionalidade pode ser utilizada para aceder rapidamente às definições do Antivírus de E-mail dentro do Microsoft Office Outlook e configurar a verificação de mensagens quanto à presença de objectos perigosos.

Por predefinição, a caixa está assinalada e o plug-in do Antivírus de E-mail liga-se ao Microsoft Office Outlook.

Adicional: plug-in do The Bat!

Esta caixa de selecção activa/desactiva a integração do plug-in do Antivírus de E-mail com o The Bat!. Esta funcionalidade permite a verificação de arquivos anexados e a restrição da duração da verificação para uma só mensagem.

As acções aplicadas aos objectos de e-mail infectados no cliente de e-mail The Bat! são definidas utilizando as ferramentas integradas no The Bat!.

As definições do Antivírus de E-mail que determinam se as mensagens de entrada ou de saída devem ser verificadas, que acções devem ser realizadas relativamente a objectos perigosos no e-mail e que exclusões devem ser aplicadas são ignoradas. As únicas definições que o The Bat! toma em consideração é a verificação de arquivos anexados.

Por predefinição, a caixa de selecção está seleccionada e o plug-in do Antivírus de E-mail está integrado no The Bat!.


O separador Filtro de anexos

Desactivar filtragem

O Antivírus de E-mail não filtra anexos de ficheiros.

O valor está seleccionado, por predefinição.

Renomear os tipos de anexos seleccionados

O Antivírus de E-mail irá filtrar os ficheiros anexados com o formato especificado e substituir o último símbolo do nome de cada ficheiro por um traço inferior (sublinhado).

Apagar os tipos de anexos seleccionados

O Antivírus de E-mail apaga das mensagens os anexos dos tipos especificados.

Lista de tipos de ficheiros

Contém tipos de ficheiros (extensões) ou máscaras de ficheiros que o Antivírus de E-mail utiliza para renomear ou apagar ficheiros anexados a mensagens de e-mail, enquanto os filtra. A lista está disponível se a opção Renomear os tipos de anexos seleccionados ou Apagar os tipos de anexos seleccionados estiver activada.

Representação de um nome de ficheiro utilizando meta caracteres. Os meta caracteres padrão utilizados em máscaras de ficheiros são * e ?, em que * representa qualquer número de quaisquer caracteres e ? representa qualquer carácter único.

Se a caixa de selecção na sequência estiver assinalada, o Antivírus de E-mail muda o nome ou apaga os ficheiros do tipo especificado, conforme a definição seleccionada.

Se a caixa de selecção na sequência estiver desmarcada, o Antivírus de E-mail exclui ficheiros do tipo seleccionado da filtragem.

Adicionar

Clicar neste botão abre a janela Máscara de introdução de nome de ficheiro. Nesta janela, pode adicionar uma máscara de nome de ficheiro à lista.

Editar

Clicar neste botão abre a janela Máscara de introdução de nome de ficheiro. Nesta janela, pode alterar a máscara de nome de ficheiro seleccionada na lista.

Apagar

Apaga tipos específicos de anexos da lista.


Máscara de introdução de nome de ficheiro

Máscara de introdução de nome de ficheiro

Nesta janela, pode especificar a máscara do nome de ficheiro de acordo com a qual o Antivírus de E-mail filtra ficheiros anexados a mensagens de e-mail.

Representação de um nome de ficheiro utilizando meta caracteres. Os meta caracteres padrão utilizados em máscaras de ficheiros são * e ?, em que * representa qualquer número de quaisquer caracteres e ? representa qualquer carácter único.


Máscara de endereço (URL)

Máscara de endereço (URL)

Nesta janela, pode especificar o endereço IP ou o URL de um banner, ou uma máscara de endereço.

Quando introduzir uma máscara de endereço, pode utilizar os caracteres universais * e ?, em que * representa qualquer combinação de caracteres e ? representa qualquer carácter único (por exemplo, IP 195.27.181.34, URL www.kaspersky.com).


Seleccionar um livro de endereços

Seleccionar um livro de endereços

Esta árvore contém os livros de endereços do Microsoft® Office Outlook / Microsoft® Outlook Express. Pode utilizá-la para seleccionar os livros de endereços, a partir dos quais o componente Anti-Spam irá copiar todos os contactos para a sua lista de remetentes permitidos.


Máscara de endereço de e-mail

Máscara de endereço de e-mail

Nesta janela, pode especificar um endereço de e-mail ou uma máscara de endereço de e-mail.

Quando introduzir uma máscara, pode utilizar os caracteres universais padrão * e ?, em que * representa qualquer série de caracteres e ? representa qualquer carácter único.


Os Meus Endereços

Lista Meus endereços

Concebida para guardar os seus endereços de e-mail. Se não existir nenhum endereço na lista Meus endereços de e-mail no campo Para de uma mensagem recebida, o Anti-Spam classifica a mensagem como spam.

Pode adicionar um endereço ou máscara de endereço à lista.

Se a caixa de selecção na linha do endereço estiver assinalada, o Anti-Spam considera o endereço como sendo confiável.

Se a caixa de selecção na linha do endereço estiver desmarcada, o Anti-Spam deixa de considerar o endereço como sendo confiável.

Adicionar

Esta ligação abre a janela da Máscara de endereço de e-mail. Nesta janela pode adicionar um endereço ou máscara de endereço à lista.

Editar

Esta ligação abre a janela da Máscara de endereço de e-mail. Nesta janela, pode editar um endereço ou máscara de endereço seleccionado na lista.

Apagar

Esta ligação faz com que o Anti-Spam remova o endereço seleccionado ou a máscara de endereço da lista.

Importar

Esta ligação abre a janela Abrir ficheiro. Nesta janela pode seleccionar um ficheiro em formato TXT ou CSV, a partir do qual precisa de carregar endereços para a lista. Antes de a janela Abrir ficheiro se abrir, o Anti-Spam deixa-o decidir se pretende adicionar registos de um ficheiro à lista existente ou apagar a lista existente e substituí-la por registos de um ficheiro.

Exportar

Esta ligação abre a janela Guardar como. Nesta janela, pode especificar o nome do ficheiro no qual pretende guardar a lista de endereços e seleccionar uma pasta para guardar este ficheiro. A lista é guardada no formato TXT ou CSV. Antes de a janela Guardar como ser apresentada, o Anti-Spam permite indicar se pretende guardar toda a lista ou apenas os registos seleccionados.


Separador Adicional

Na secção Métodos de verificação, pode seleccionar os métodos que o Kaspersky PURE deve utilizar ao verificar o computador. As predefinições nesta secção dependem do nível de segurança seleccionado.

Análise de assinaturas

Quando realizar a análise de assinaturas, o Kaspersky PURE utiliza as bases de dados que contêm descrições das ameaças conhecidas e formas de neutralizar as mesmas. A protecção com a análise de assinaturas fornece um nível mínimo de segurança aceitável.

Tal como recomendado pelos peritos da Kaspersky Lab, a aplicação tem este método de análise sempre activado.

Análise heurística

Esta caixa de selecção activa/desactiva a utilização da análise heurística durante a verificação de vírus.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Barra indicadora

A barra indicadora permite-lhe ajustar o nível de detalhe da análise heurística. O nível de intensidade da verificação define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de intensidade de verificação:

  • Nível superficial. O analisador heurístico executa menos operações encontradas dentro dos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é, de certa forma, inferior. A verificação é mais rápida e requer menos recursos do sistema.
  • Nível médio. O analisador heurístico realiza várias acções nos ficheiros executáveis recomendadas pelos peritos da Kaspersky Lab.
  • Nível aprofundado. O analisador heurístico executa mais operações encontradas nos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é superior. A verificação consome mais recursos do sistema e demora mais.

A barra indicadora está disponível se a caixa de selecção Análise heurística estiver seleccionada.

Verificação de processos ocultos

Esta caixa de selecção activa/desactiva a verificação de processos ocultos durante a verificação de vírus.

Um programa ou um conjunto de programas desenvolvido para ocultar vestígios de um intruso ou software malicioso no sistema operativo.

Em sistemas operativos baseados em Windows, os processos ocultos significam geralmente um programa que penetra no sistema operativo e intercepta as funções do sistema (Windows APIs). Principalmente, a intercepção e modificação de funções API de baixo nível permitem que esse programa dissimule a sua presença no sistema operativo. Normalmente, um processo oculto também pode dissimular a presença de quaisquer processos, pastas e ficheiros armazenados numa unidade de disco, além de chaves de registos, se estes estiverem descritos na configuração do processo oculto. Muitos processos ocultos instalam os seus próprios controladores e serviços no sistema operativo (são também "invisíveis").

Verificação detalhada

Esta caixa de selecção activa/desactiva a opção da procura aprofundada de processos ocultos analisando vários objectos de vários tipos. A verificação detalhada requer recursos significativos do sistema operativo.

Tecnologia iSwift

Esta tecnologia é um desenvolvimento da tecnologia iChecker para computadores que usam sistemas de ficheiros NTFS.

Existem limites para a tecnologia iSwift: está restrita à localização de um ficheiro específico no sistema de ficheiros e pode ser utilizada apenas para ficheiros no sistema de ficheiros NTFS.

A caixa de selecção activa/desactiva a utilização da tecnologia iSwift.

Tecnologia iChecker

Esta tecnologia pode aumentar a velocidade de verificação, excluindo determinados objectos da verificação. Um objecto é excluído da verificação, utilizando um algoritmo especial que toma em consideração a data de distribuição das bases de dados do Kaspersky PURE, a data em que o objecto foi verificado pela última vez e quaisquer alterações nas definições de verificação.

Existem limitações no iChecker: não funciona com ficheiros de grandes dimensões e aplica-se apenas a objectos com uma estrutura que o Kaspersky PURE reconheça (por exemplo, EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, e RAR).

A caixa de selecção activa/desactiva a utilização da tecnologia iChecker.


Separador Âmbito

Na secção Tipos de ficheiros, pode seleccionar os tipos de objectos que o Kaspersky PURE deve verificar. As predefinições nesta secção dependem do nível de segurança seleccionado.

Todos os ficheiros

O Kaspersky PURE verifica ficheiros de todos os formatos e extensões.

Ficheiros verificados por formato

Se seleccionar esta opção, o Kaspersky PURE verifica apenas os ficheiros que possam estar comprometidos por vírus. Antes de verificar um objecto relativamente a vírus, o respectivo cabeçalho interno é analisado de modo a determinar o formato do ficheiro. Durante a verificação, as extensões de ficheiros são também tidas em consideração.

Ficheiros verificados por extensão

Neste caso, o Kaspersky PURE verifica apenas os ficheiros que possam estar comprometidos por vírus. O formato de ficheiro é determinado com base na extensão do ficheiro.

Os ficheiros sem extensões são sempre verificados, independentemente do tipo de ficheiro seleccionado na secção Tipos de ficheiros.

Ícone

Clicar no ícone apresenta a janela de ajuda do Kaspersky PURE com uma descrição das extensões dos ficheiros verificados pelo Kaspersky PURE.

Na secção Optimização da verificação, pode seleccionar as definições que permitem reduzir a duração da verificação.

Verificar apenas os ficheiros novos e modificados

Esta caixa de selecção activa/desactiva a verificação apenas dos ficheiros novos e dos ficheiros que foram alterados desde a última vez que foram verificados. Este modo aplica-se aos ficheiros simples e compostos.

Se seleccionar esta caixa de selecção, as ligações todos/novo na secção Verificação de ficheiros compostos ficam indisponíveis.

Por defeito, esta caixa de selecção está desmarcada.

Ignorar objectos cuja verificação demore mais de

Esta caixa de selecção activa/desactiva um limite na duração da verificação de um objecto. Depois de decorrido o intervalo de tempo especificado, a verificação do ficheiro será interrompida e o Kaspersky PURE irá ignorar esse ficheiro.

Por defeito, esta caixa de selecção está desmarcada.

Por predefinição, ao seleccionar esta caixa de selecção a verificação pára após 30 segundos.

A secção Verificação de ficheiros compostos contém a lista de tipos de ficheiros compostos que o Kaspersky PURE verifica relativamente a vírus. Os valores das definições seleccionados por predefinição nesta secção dependem do nível de segurança definido e do tipo de verificação de vírus seleccionado (verificação completa, verificação personalizada ou verificação de áreas críticas).

Verificar arquivos

Esta caixa de selecção activa/desactiva a verificação de arquivos .RAR, .ARJ, .ZIP, .CAB, .LHA, .JAR e .ICE.

Um ou vários ficheiros comprimidos num único ficheiro, através de compressão. Uma aplicação dedicada, denominada arquivador, é necessária para compactar e descompactar dados.

Por defeito, esta caixa de selecção está desmarcada.

Se a caixa de selecção Verificar apenas os ficheiros novos e modificados estiver desmarcada na secção Optimização da verificação, pode seleccionar qualquer uma das opções de verificação:

  • Todos. Verificar todos os arquivos.
  • Novo. Verificar apenas os arquivos novos que apareceram desde a última verificação.

Verificar pacotes de instalação

A caixa de selecção activa/desactiva a verificação de ficheiros de instalação.

Se a caixa de selecção Verificar apenas os ficheiros novos e modificados estiver desmarcada na secção Optimização da verificação, pode seleccionar qualquer uma das opções de verificação:

  • Todos. Verificar todos os ficheiros de instalação.
  • Novo. Verificar apenas os ficheiros de instalação novos que apareceram desde a última verificação.

Verificar os objectos OLE incorporados

Esta caixa de selecção activa/desactiva a verificação de objectos OLE incorporados em ficheiros (como folhas de cálculo do Microsoft® Office Excel® ou macros incorporadas em ficheiros do Microsoft® Office Word, anexos de e-mail) pelo Kaspersky PURE.

Um objecto anexo a outro ficheiro ou incorporado noutro ficheiro, utilizando a tecnologia OLE (Object Linking and Embedding). Um exemplo de um objecto OLE é uma folha de cálculo do Microsoft Office Excel® incorporada num documento do Microsoft Office Word.

Se a caixa de selecção Verificar apenas os ficheiros novos e modificados estiver desmarcada na secção Optimização da verificação, pode seleccionar qualquer uma das opções de verificação:

  • Todos. Verificar todos os objectos OLE incorporados.
  • Novo. Verificar apenas os objectos OLE incorporados novos que apareceram desde a última verificação.

Analisar formatos de e-mail

Esta caixa de selecção activa/desactiva a opção para o Kaspersky PURE verificar ficheiros em formatos de e-mail e bases de dados de e-mail.

Se esta caixa de selecção estiver seleccionada, o Kaspersky PURE decompõe o ficheiro de e-mail e analisa cada um dos seus componente (corpo, anexos) quanto à presença de vírus.

Se esta caixa de selecção estiver desmarcada, o Kaspersky PURE verifica todos os ficheiros de e-mail como um objecto único.

Verificar arquivos protegidos por password

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE verifica os arquivos protegidos por password. Neste caso, a aplicação irá solicitar uma password antes de verificar objectos arquivados.

Se esta caixa de selecção estiver desmarcada, os arquivos protegidos por password são ignorados durante a verificação.

Adicional

Clicar neste botão abre a janela Ficheiros compostos. Nesta janela, pode alterar o tamanho máximo dos ficheiros compostos a serem verificados.


O separador Modo de execução

Na secção Agendamento, pode seleccionar um método para iniciar a tarefa de verificação de vírus. Pode iniciar manualmente a verificação ou definir um agendamento, segundo o qual o Kaspersky PURE iniciará automaticamente a verificação.

Manualmente

Neste modo, a inicialização agendada da verificação está desactivada. O modo permite-lhe executar a tarefa de verificação quando lhe for conveniente.

Este é o modo de execução predefinido.

Planificadas

Neste modo, o Kaspersky PURE executa regularmente a tarefa, de acordo com o agendamento especificado. Nesse caso, também pode executar, manualmente, as tarefas de verificação.

Por defeito, a verificação agendada está desactivada.

Frequência

Define o intervalo entre as verificações agendadas.

A definição fica disponível se o modo Planificadas estiver seleccionado.

São possíveis as seguintes opções de agendamento:

  • Minutos. O intervalo em minutos entre cada da tarefa de verificação.

    A definição Executar a cada N minutos está disponível para este valor. Este define o intervalo em minutos. O valor não pode exceder os 59 minutos. Por defeito, o valor está definido em 5 minutos.

  • Horas. O intervalo entre verificações corresponde a um número de horas.

    A definição Executar a cada N horas está disponível para este valor. Este define o intervalo em horas. O valor não pode exceder as 23 horas. Por defeito, o valor está definido em 1 hora.

  • Dias. O intervalo em dias entre cada da tarefa de verificação.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a cada. Define o intervalo em dias. Por defeito, o valor está definido em 7 dias.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, está definida como 00:00.
  • Todas as semanas. A tarefa é executada nos dias da semana especificados.

    Estão disponíveis as seguintes definições para este valor:

    • Executar nos dias. Estas caixas de selecção activam/desactivam a execução da tarefa de verificação nos dias da semana seleccionados.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, está definida como 00:00.
  • A uma hora especificada. A tarefa será executada num dia e hora especificados.

    A definição Data e hora de Execução está disponível para este valor. Especifica o dia e a hora a que o Kaspersky PURE irá, automaticamente, iniciar a tarefa de verificação. A data é especificada no formato dd/mm/aa; a hora no formato hh:mm:ss. Por defeito, o campo contém a data actual; a hora está definida como 0:00:00.

  • Todos os meses. A tarefa será executada uma vez por mês, num dia especificado e a uma hora especificada.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a N.º dia de cada mês. Esta opção define o dia do mês em que o Kaspersky PURE irá, automaticamente, iniciar a tarefa de verificação. Por predefinição, o valor Executar ao 7.º dia de cada mês está definido.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, está definida como 00:00.
  • Após inicialização da aplicação. A verificação é realizada sempre que o Kaspersky PURE é iniciado.

    A definição Começar depois está disponível para este valor. Define o intervalo em minutos desde o início do Kaspersky PURE até que o Kaspersky PURE inicia automaticamente a tarefa de verificação. Por defeito, o valor está definido em 0 minutos.

  • Após cada actualização. A tarefa inicia após cada actualização das bases de dados do Kaspersky PURE.

Adiar execução, após a inicialização da aplicação, durante

Depois de o Kaspersky PURE ser iniciado, a tarefa executada é pausada durante o intervalo de tempo especificado.

Por exemplo, pode configurar o Kaspersky PURE para ser, automaticamente, iniciado com a inicialização do computador. Depois do sistema operativo ser iniciado, quando vários processos são iniciados, o Kaspersky PURE adia a execução da tarefa durante o intervalo de tempo especificado.

Por defeito, o valor está definido em 15 minutos.

Esta definição está disponível para todas as variantes agendadas, excepto para Após inicialização da aplicação.

Executar tarefas ignoradas

Por vezes, a tarefa não pode ser iniciada (por exemplo, o computador está desligado). A caixa de selecção activa/desactiva o início automático da actualização, logo que seja possível.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não executa tarefas ignoradas. Em alternativa, executa a tarefa seguinte do agendamento.

Esta função está disponível para todas as opções de agendamento, excepto para as opções Horas, Minutos e Após a inicialização da aplicação.

Por defeito, esta caixa está assinalada.

Executar verificação agendada quando a protecção de ecrã está activa ou o computador está bloqueado

A caixa de selecção activa/desactiva a função do Kaspersky PURE, que adia a execução da tarefa até deixar de utilizar o computador. A tarefa de verificação não irá utilizar recursos do sistema enquanto trabalha.

O Kaspersky PURE executa uma verificação agendada após a protecção de ecrã ser activada ou o computador ser bloqueado.

Por defeito, esta caixa de selecção está desmarcada.

A secção Conta de utilizador contém as definições para executar a tarefa sob uma conta diferente.

Executar tarefa como

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE executa a tarefa de verificação utilizando os direitos da conta de utilizador seleccionada. A funcionalidade está disponível, quer para a verificação manual, quer para as verificações agendadas.

Estão disponíveis as seguintes definições:

  • Nome. Define o nome da conta que será utilizada para executar a tarefa.
  • Password. Define a password para o nome de utilizador especificado.

Se a caixa de selecção estiver desmarcada, as tarefas são executadas com a conta de utilizador com a qual iniciou sessão.

Por defeito, esta caixa de selecção está desmarcada.


Ficheiros compostos

Na secção Verificação em 2.º Plano pode configurar o modo de verificação em 2.º plano para que ficheiros compostos extensos fiquem disponíveis para utilização mais rapidamente.

Extrair ficheiros compostos em 2.º plano

Esta caixa de selecção activa/desactiva a opção que permite ao Antivírus de Ficheiros reduzir o tempo de atraso ao abrir ficheiros compostos de grande dimensão.

Se a caixa de selecção estiver seleccionada, o Antivírus de Ficheiros não descompacta ficheiros com um tamanho superior ao limite especificado. Os ficheiros com um tamanho que exceda ou iguale o valor especificado estão disponíveis para utilização enquanto são verificados. Os ficheiros com um tamanho inferior ao do valor especificado apenas estão disponíveis para utilização após o Antivírus de Ficheiros os descompactar e verificar o respectivo conteúdo.

Se a caixa de selecção estiver desmarcada, o Antivírus de Ficheiros extrai todos os ficheiros compostos.

Por defeito, esta caixa está assinalada.

Independentemente de o próprio ficheiro composto (por exemplo, um arquivo) passar pela verificação, o Antivírus de Ficheiros verifica ficheiros dele extraídos.

Tamanho mínimo dos ficheiros

Os ficheiros com um tamanho que exceda o limite estão disponíveis para utilização enquanto estão a ser verificados. O valor é especificado em megabytes.

Por predefinição, o tamanho mínimo do ficheiro é 0 MB.

Na secção Limite de tamanho, pode restringir a verificação de ficheiros compostos extensos.

Não descompactar ficheiros compostos extensos

Se a caixa de selecção estiver seleccionada, o Antivírus de Ficheiros exclui os ficheiros compostos da verificação se o seu tamanho exceder o valor especificado.

Se esta caixa de selecção estiver desmarcada, são verificados os ficheiros de todos os tamanhos.

Por defeito, esta caixa está assinalada.

Independentemente de o próprio ficheiro composto (por exemplo, um arquivo) passar pela verificação, o Antivírus de Ficheiros verifica ficheiros dele extraídos.

Tamanho máximo dos ficheiros

O Kaspersky PURE verifica apenas os ficheiros que não têm uma dimensão superior ao valor especificado. O valor é especificado em megabytes.

Por predefinição, o tamanho mínimo de um ficheiro é 8 MB.


Aplicações confiáveis

A lista de aplicações confiáveis

Contém aplicações confiáveis, para as quais o controlo de objectos utilizados por essas aplicações é desactivado (por exemplo, ficheiros).

Se a caixa de selecção na linha da aplicação estiver seleccionada, o Kaspersky PURE exclui o objecto, que é utilizado pela utilização, do âmbito da verificação de vírus. Contudo, o Kaspersky PURE continuará a executar a verificação de vírus do ficheiro executável e do processo de uma aplicação confiável.

Se a caixa de selecção na linha da aplicação estiver desmarcada, o Kaspersky PURE verifica o ficheiro executável da aplicação confiável, o processo da aplicação e os objectos utilizados pela aplicação. A aplicação permanece na lista de aplicações confiáveis.

Por defeito, a lista confiável contém o processo svchost.exe.

Aplicação

Coluna que contém os nomes das aplicações confiáveis.

Caminho

Coluna que apresenta o caminho completa para o ficheiro executável da aplicação.

Adicionar

Clicar neste botão abre um menu que lhe permite seleccionar um método de adição de uma aplicação à lista de aplicações confiáveis.

O menu contém os seguintes itens:

  • Procurar. Seleccionar este item abre a janela de navegação padrão. Nesta janela pode seleccionar o ficheiro executável de uma aplicação.
  • Aplicações. Seleccionar este item abre a janela Seleccionar aplicação com uma lista de aplicações actualmente em execução. Pode seleccionar a aplicação requerida da lista.

Editar

Clicar neste botão abre a janela Exclusões para aplicações. Nesta janela, pode configurar as exclusões para a aplicação seleccionada.

Apagar

Clicar neste botão remove a aplicação seleccionada da lista.


Regras de exclusão

Lista de regras de exclusão

Situada na parte superior da janela, permite-lhe criar uma lista de objectos que o Kaspersky PURE não irá monitorizar.

Uma Regra de exclusão é um conjunto de condições sob as quais um objecto é ignorado pelo Kaspersky PURE. Um objecto pode ser um ficheiro de um determinado formato, um grupo de ficheiros determinado por uma máscara, uma área especificada (por exemplo, uma pasta ou uma aplicação), um processo de uma aplicação, ou um objecto determinado pelo tipo de ameaça de acordo com a classificação da Enciclopédia de Vírus.

Se a caixa de selecção na sequência com uma regra estiver assinalada, o Kaspersky PURE exclui objectos da verificação de acordo com esta regra.

Se a caixa de selecção em linha com uma regra estiver desmarcada, o Kaspersky PURE ignora esta regra ao verificar objectos.

Objecto

Coluna que indica o caminho para um objecto excluído da verificação.

Pode especificar um nome de ficheiro, pasta ou máscara de nome de ficheiro como um objecto.

Representação de um nome de ficheiro utilizando meta caracteres. Os meta caracteres padrão utilizados em máscaras de ficheiros são * e ?, em que * representa qualquer número de quaisquer caracteres e ? representa qualquer carácter único.

Tipo de ameaças

Coluna que apresenta a máscara de um tipo de ameaça. Se uma ameaça que corresponda à máscara for detectada, o Kaspersky PURE aplica a regra.

Adicionar

Clicar neste botão abre a janela Regra de exclusão, na qual pode adicionar uma exclusão à lista de exclusões.

Editar

Clicar neste botão abre a janela Regra de exclusão, na qual pode alterar as definições da exclusão seleccionada na lista.

Apagar

Ao clicar neste botão faz o Kaspersky PURE remova a regra de exclusão seleccionada da lista.

Na secção Descrições de regra que se encontra na parte inferior da janela, pode visualizar informações sobre a regra seleccionada da lista. Quando seleccionar uma regra, esta secção apresenta ligações que pode utilizar para editar as definições da regra seleccionada.

Objecto: seleccionar objecto

A ligação abre a janela Nome do objecto, na qual pode definir uma exclusão segundo o nome do objecto. Como objecto pode especificar um ficheiro, pasta ou máscara de ficheiro.

A ligação está disponível se a caixa de selecção Objecto no campo Propriedades na janela Regras de exclusão estiver assinalada.

Tipo de ameaças: introduzir nome da ameaça

A ligação abre a janela Tipo de ameaças, na qual pode definir uma exclusão segundo o tipo da ameaça. Pode especificar o nome completo de uma ameaça de acordo com a classificação na Enciclopédia de Vírus ou uma máscara de nome de ameaça.

A ligação está disponível se a caixa de selecção Tipo de ameaças no campo Propriedades na janela Regras de exclusão estiver seleccionada.

Componentes de protecção: quaisquer

Se a linha Componentes de protecção apresentar a ligação qualquer, a regra seleccionada é aplicada por qualquer componente de protecção (por exemplo, Antivírus de Ficheiros e Antivírus de Internet). Clicar na ligação qualquer altera a ligação qualquer para a ligação especificar: seleccionar componentes....

Por predefinição, a regra seleccionada é aplicada por qualquer componente de protecção que esteja a ser executado. A linha Componentes de protecção no campo Descrição da regra apresenta agora a ligação qualquer.

Componentes de protecção: especificados

Se a ligação especificado for apresentada, pode especificar que componentes de protecção devem aplicar a regra seleccionada. As ligações seguintes são concebidas para seleccionar os componentes de protecção:

  • Seleccionar componentes – clicar nesta ligação abre a janela Componentes de protecção. Nesta janela, pode seleccionar componentes de protecção que devem aplicar a regra.
  • <Nome do componente> – as ligações com os nomes de componentes são apresentadas como uma lista se tiverem sido seleccionadas na janela Componentes de protecção. Clicar na ligação com o nome de um componente de protecção também abre a janela Componentes de protecção, onde pode editar a lista de componentes de protecção.

Clicar na ligação especificado altera a ligação especificado para a ligação qualquer.


Nome do objecto

Nome do objecto

Caminho para um ficheiro, pasta ou máscara de nome de ficheiro.

Procurar

Clicar neste botão abre a janela Seleccionar pasta, onde pode seleccionar um ficheiro ou uma pasta.

Incluir subpastas

A caixa de selecção activa/desactiva a opção de excluir, recursivamente, o objecto especificado do âmbito da verificação.

Por exemplo, se tiver especificado o ficheiro C:\Program Files\winword.exe como uma exclusão e seleccionado a caixa de selecção Incluir subpastas, o Kaspersky PURE ignora o ficheiro winword.exe localizado em qualquer subpasta no directório C:\Program Files.


Exclusões para aplicações

Não verificar ficheiros abertos

A caixa de selecção activa/desactiva a exclusão da verificação de antivírus de todos os ficheiros que podem ser acedidos pelo processo desta aplicação.

Não monitorizar a actividade das aplicações

A caixa de selecção activa/desactiva a exclusão da verificação do antivírus de qualquer actividade da aplicação monitorizada pela Defesa Proactiva e pelo Controlo das Aplicações.

Não herdar restrições do processo-pai (aplicação)

Se a caixa de selecção estiver assinalada, a actividade da aplicação é monitorizada de acordo com as regras especificadas pelo utilizador ou com o estado da aplicação.

Se a caixa de selecção estiver desmarcada, a aplicação herda as regras a partir de uma aplicação principal que a iniciou.

Não monitorizar actividades de sub-aplicações

A caixa de selecção activa/desactiva a exclusão da verificação de qualquer actividade de sub-aplicações.

Não verificar tráfego de rede

Esta caixa de selecção activa/desactiva uma exclusão do tráfego de rede gerado pela aplicação seleccionada de verificações de vírus ou spam. O valor desta definição não afecta o funcionamento da Firewall: a Firewall verifica o tráfego da aplicação de acordo com as definições configuradas para esta aplicação.

A secção Descrição da regra é apresentada na parte inferior da janela se a caixa de selecção Não verificar tráfego de rede estiver seleccionada. Nesta secção pode ver o texto de uma regra que configurou, bem como editar as definições de exclusão para tráfego de rede.

Não verificar todo o tráfego de rede

Se a ligação todos for apresentada, o Kaspersky PURE não verifica todo o tráfego de rede iniciado por esta aplicação.

A ligação todos é apresentada por predefinição.

Não verificar tráfego de rede encriptado

A ligação encriptada significa que o Kaspersky PURE exclui da verificação apenas o tráfego transferido através do protocolo SSL.

quaisquer endereços IP remotos

Se a ligação qualquer for apresentada, o Kaspersky PURE exclui todos os endereços IP da verificação.

endereços IP remotos especificados: especificar/<endereços IP>

Se a ligação especificada for apresentada, o Kaspersky PURE exclui apenas os endereços IP seleccionados da verificação.

Clicar na ligação especificar abre a janela Endereços IP remotos. Nesta janela, pode criar uma lista de endereços IP a serem excluídos da verificação.

Se for especificado pelo menos um endereço IP, a ligação especificar é substituída pela ligação <endereços IP>, que pode ser utilizada para abrir a janela Endereços IP remotos para editar a lista de endereços IP excluídos da verificação.

quaisquer portas remotas

Se a ligação qualquer for apresentada, o Kaspersky PURE exclui da verificação todas as portas.

portas remotas especificadas: especificar/<portas>

Se a ligação especificada for apresentada, o Kaspersky PURE exclui da verificação apenas as portas seleccionadas.

Clicar na ligação especificar abre a janela Portas remotas. Nesta janela, pode criar uma lista de portas a serem excluídas da verificação.

Se for especificada, pelo menos, uma porta, a ligação especificar é substituída pela ligação <portas>. Clicar na ligação abre a janela Portas remotas para editar a lista de portas excluídas da verificação.


Componentes de protecção

Componentes de protecção

Nesta janela, pode criar uma lista de componentes de protecção e tarefas do Kaspersky PURE que, quando executados, têm de utilizar a regra de exclusão.

Se a caixa de selecção estiver seleccionada na linha de uma tarefa ou um componente de protecção do Kaspersky PURE, este componente de protecção ou tarefa utiliza a regra de exclusão.

Se a caixa de selecção estiver desmarcada na linha de uma tarefa ou de um componente de protecção do Kaspersky PURE, este componente de protecção ou tarefa não utiliza a regra de exclusão.

Por predefinição, todas as caixas de selecção estão desmarcadas nesta janela.


Regra de exclusão

Na secção Propriedades, pode definir o tipo de exclusão.

Objecto

Esta caixa activa / desactiva a funcionalidade que exclui o objecto seleccionado da verificação.

Como objecto pode especificar um ficheiro, pasta ou máscara de ficheiro.

Se as caixas de selecção Objecto e Tipo de ameaças estiverem seleccionadas, o Kaspersky PURE irá criar uma regra para o objecto especificado utilizando o tipo de ameaça especificado, com base na classificação da Enciclopédia de Vírus. Nesse caso, aplicam-se as seguintes regras:

  • Se especificar um determinado ficheiro como o Objecto e seleccionar um determinado estado na secção Tipo de ameaça, o ficheiro especificado é excluído apenas se for classificado como uma ameaça seleccionada durante a verificação.
  • Se seleccionar uma área ou pasta como o Objecto e um estado (ou uma máscara) como o Tipo de ameaça, apenas os objectos com o estado especificado detectado na área/pasta especificada são excluídos da verificação.

Por predefinição, a caixa de selecção Objecto está seleccionada para cada regra.

Tipo de ameaças

Tipo de ameaça é o estado que o Kaspersky PURE atribui a um objecto após a verificação com base na classificação de objectos maliciosos na Enciclopédia de Vírus da Kaspersky Lab.

A caixa de selecção activa/desactiva a exclusão de determinados objectos do âmbito da verificação, com base no seu estado de acordo com a classificação da Enciclopédia de Vírus.

Se as caixas de selecção Objecto e Tipo de ameaças estiverem seleccionadas, o Kaspersky PURE irá criar uma regra para o objecto especificado utilizando o tipo de ameaça especificado, com base na classificação da Enciclopédia de Vírus. Nesse caso, aplicam-se as seguintes regras:

  • Se especificar um determinado ficheiro como o Objecto e seleccionar um determinado estado na secção Tipo de ameaça, o ficheiro especificado é excluído apenas se for classificado como uma ameaça seleccionada durante a verificação.
  • Se especificar uma área ou pasta como o objecto e um estado (ou uma máscara) como o tipo de ameaça, os objectos com o estado especificado detectado na área/pasta especificada são apenas excluídos da verificação.

Por predefinição, a caixa de selecção Objecto está seleccionada e a caixa Tipo de ameaças está desmarcada.

Comentário

Informação adicional sobre uma regra de exclusão.

Na secção Descrição de regra que se encontra na parte inferior da janela, pode visualizar informações sobre uma regra e especificar valores para o tipo de exclusão seleccionado. Na secção Descrição de regra, pode também especificar os componentes do Kaspersky PURE para as quais será aplicada a nova regra. Pode modificar as definições da regra utilizando as ligações desta secção.

Objecto: seleccionar objecto

Clicar nesta ligação permite-lhe especificar exclusões segundo o nome do objecto. Como objecto pode especificar um ficheiro, pasta ou máscara de ficheiro.

Para excluir ficheiros e pastas da verificação, pode utilizar máscaras dos seguintes tipos:

  1. Máscaras sem caminhos de ficheiro, tal como:
    • *.exe – todos os ficheiros com a extensão .exe;
    • *.ex? – todos os ficheiros com uma extensão que começa por "ex", em que "?" pode representar qualquer carácter;
    • test – todos os ficheiros com o nome "test".
  2. Máscaras com caminhos de ficheiro absolutos, tal como:
    • C:\dir\*.* ou C:\dir\* ou C:\dir\ – todos os ficheiros na pasta C:\dir\;
    • C:\dir\*.exe – todos os ficheiros com a extensão exe na pasta C:\dir\;
    • C:\dir\*.ex? – todos os ficheiros com uma extensão que começa por "ex" na pasta C:\dir\, em que "?" pode ser substituído por qualquer carácter;
    • C:\dir\test – apenas o ficheiro C:\dir\test.
  3. Máscaras para caminhos de ficheiro, tal como:
    • dir\*.* ou dir\* ou dir\ – todos os ficheiros em todas as pastas dir\;
    • dir\test – todos os ficheiros test em pastas dir\;
    • dir\*.exe – todos os ficheiros com a extensão exe em todas as pastas dir\;
    • dir\*.ex? – todos os ficheiros com uma extensão que começa por "ex" em todas as pastas dir\, em que "?" pode ser substituído por qualquer carácter.

As máscaras de exclusão *.* e * só podem ser utilizadas se especificar o tipo de classificação da ameaça de acordo com a Enciclopédia de Vírus. Neste caso, a ameaça especificada não será detectada em nenhum dos objectos. Utilizar estas máscaras sem especificar a classificação é idêntico a desactivar a protecção. Quando definir uma exclusão, não é recomendado seleccionar um caminho relativo a um disco virtual criado com base numa pasta do sistema de ficheiros através do comando "subst" ou um caminho relativo a um disco que espelha uma pasta de rede. Diferentes recursos podem ter o mesmo nome de disco atribuído para diferentes utilizadores, o que irá resultar no funcionamento incorrecto das regras de exclusão.

A ligação está disponível se a caixa de selecção Objecto estiver seleccionada.

Tipo de ameaças: introduzir nome da ameaça

Clicar nesta ligação permite-lhe especificar exclusões segundo o tipo de ameaça. Pode especificar o nome completo de uma ameaça de acordo com a classificação na Enciclopédia de Vírus ou uma máscara de nome de ameaça.

Esta ligação está disponível se a caixa de selecção Tipo de ameaças estiver seleccionada.

Objecto: seleccionar objecto

Clicar nesta ligação permite-lhe especificar exclusões segundo o nome do objecto. Como objecto pode especificar um ficheiro, pasta ou máscara de ficheiro.

Representação de um nome de ficheiro utilizando meta caracteres. Os meta caracteres padrão utilizados em máscaras de ficheiros são * e ?, em que * representa qualquer número de quaisquer caracteres e ? representa qualquer carácter único.

A ligação está disponível se a caixa de selecção Objecto estiver seleccionada.

Tipo de ameaças: introduzir nome da ameaça

Clicar nesta ligação permite-lhe especificar exclusões segundo o tipo de ameaça. Pode especificar o nome completo de uma ameaça de acordo com a classificação na Enciclopédia de Vírus ou uma máscara de nome de ameaça.

Esta ligação está disponível se a caixa de selecção Tipo de ameaças estiver seleccionada.

Componentes de protecção: quaisquer

Se a ligação qualquer for apresentada, significa que a regra é aplicada, seja qual for o componente de protecção actualmente em execução (por exemplo, o Antivírus de Ficheiros ou o Antivírus de Internet). Clicar na ligação qualquer altera a ligação qualquer para a ligação especificado.

Por predefinição, a regra é aplicada por qualquer componente de protecção que esteja a ser executado. Neste caso, a secção de descrição de regras apresenta a ligação qualquer.

Componentes de protecção: especificados

Se a ligação especificado for apresentada na sequência Componentes de protecção, pode especificar os componentes de protecção que devem aplicar a regra. As ligações seguintes são concebidas para seleccionar os componentes de protecção:

  • Seleccionar componentes – clicar nesta ligação abre a janela Componentes de protecção. Nesta janela, pode seleccionar componentes de protecção que devem aplicar a regra.
  • <Nome do componente> – se os componentes tiverem sido anteriormente seleccionados na janela Componentes de protecção, é apresentada uma lista das ligações com os respectivos nomes abaixo da linha Componentes de protecção. Clicar na ligação com o nome de um componente abre também a janela Componentes de protecção.

Clicar na ligação especificado altera a ligação especificado para a ligação qualquer.


Tipo de ameaças

Tipo de ameaças

Nome completo de uma ameaça de acordo com a classificação da Enciclopédia de Vírus, ou o nome de uma ameaça definido por uma máscara.


Portas de rede

Lista na parte superior da janela

Contém as portas monitorizadas pelo Kaspersky PURE.

Se a caixa de selecção na linha da porta estiver seleccionada, o Kaspersky PURE monitoriza o tráfego que passa por essa porta.

Se a caixa de selecção na linha da porta estiver desmarcada, o Kaspersky PURE exclui a porta do âmbito da verificação, mas não a remove da lista de portas.

No kit de distribuição do Kaspersky PURE está incluída uma lista das portas que são normalmente utilizadas para transferir e-mails e tráfego de Internet. Por defeito, o Kaspersky PURE monitoriza o tráfego que passa por todas as portas desta lista.

Descrição

Coluna que contém o nome da porta.

Porta

Coluna que contém o número da porta.

Adicionar

Clicar na ligação abre a janela de Porta de rede. Nesta janela, pode adicionar uma porta de rede à lista de portas.

Editar

Clicar na ligação abre a janela de Porta de rede. Nesta janela pode alterar o número de uma porta de rede seleccionada da lista, e a sua descrição.

Apagar

Ao clicar neste botão o Kaspersky PURE apaga a porta de rede seleccionada da lista.

Monitorizar todas as portas para as aplicações especificadas

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE monitoriza as portas que são utilizadas pelas aplicações na lista localizada na parte inferior da janela.

Por defeito, esta caixa está assinalada.

Lista na parte inferior da janela

A lista contém as aplicações que utilizam as portas de rede monitorizadas pelo Kaspersky PURE.

Se a caixa de selecção na linha da aplicação estiver seleccionada, o Kaspersky PURE monitoriza todas as portas utilizadas por esta aplicação.

Se a caixa de selecção na linha da aplicação não estiver seleccionada, o Kaspersky PURE não monitoriza as portas utilizadas por esta aplicação.

A lista predefinida de aplicações é criada pelos especialistas da Kaspersky Lab.

Descrição

Coluna que contém o nome da aplicação.

Caminho

Coluna que apresenta o caminho completa para o ficheiro executável da aplicação.

Adicionar

Clicar nesta ligação abre um menu que lhe permite seleccionar um método de adição de uma aplicação à lista.

O menu contém os seguintes itens:

  • Procurar. Seleccionar este item abre a janela de navegação padrão. Nesta janela pode seleccionar o ficheiro executável de uma aplicação.
  • Aplicações. Seleccionar este item abre a janela Seleccionar aplicação com uma lista de aplicações actualmente em execução. Pode seleccionar a aplicação requerida da lista.

Editar

Clicar nesta ligação abre a janela da Aplicação. Nesta janela pode editar o caminho do ficheiro executável de uma aplicação e a descrição de uma aplicação.

Apagar

Ao clicar nesta ligação o Kaspersky PURE apaga a aplicação seleccionada da lista.

A secção Informações contém um aviso sobre a modificação da lista de portas de rede.


Aplicação

Aplicação

Ficheiro executável da aplicação que utiliza portas de rede que devem ser monitorizadas. O campo deve especificar o nome e caminho do ficheiro.

Descrição

Nome da aplicação.


Porta de rede

Porta

Campo no qual o número da porta de rede está especificado.

Descrição

Campo no qual o nome da porta de rede está especificado.


Adicional

A secção Modo de verificação permite que seleccione uma condição que irá accionar a verificação de ficheiros pelo Antivírus de Ficheiros.

Modo inteligente

Neste modo, o Antivírus de ficheiros verifica um objecto com base na análise das acções tomadas no objecto (modo predefinido).

Por exemplo, ao trabalhar com um documento do Microsoft® Office, o Kaspersky PURE verifica o ficheiro quando este é aberto pela primeira vez e quando é fechado pela última vez. As operações intermédias gravadas no ficheiro não fazem com que o mesmo seja verificado.

No momento de acesso e alteração

Neste modo, o Antivírus de Ficheiros verifica os objectos quando é efectuada uma tentativa de os abrir/alterar.

No momento de acesso

Neste modo, o Antivírus de Ficheiros verifica os objectos apenas após uma tentativa de abrir os mesmos.

No momento de execução

Neste modo, o Antivírus de Ficheiros verifica os objectos apenas após uma tentativa de executar os mesmos.

Na secção Tecnologias de verificação pode seleccionar uma tecnologia de verificação de ficheiros.

Tecnologia iSwift

Esta tecnologia é um desenvolvimento da tecnologia iChecker para computadores que usam sistemas de ficheiros NTFS.

Existem limites para a tecnologia iSwift: está restrita à localização de um ficheiro específico no sistema de ficheiros e pode ser utilizada apenas para objectos no sistema de ficheiros NTFS.

A caixa de selecção activa/desactiva a utilização da tecnologia iSwift.

Por defeito, esta caixa está assinalada.

Tecnologia iChecker

Esta tecnologia permite aumentar a velocidade da verificação ao excluir determinados ficheiros da verificação. Os ficheiros são excluídos da verificação utilizando um algoritmo especial que toma em consideração a data de disponibilização das bases de dados do Kaspersky PURE, a data da última verificação do ficheiro e quaisquer alterações efectuadas às definições de verificação.

Existem limitações no iChecker: não funciona com ficheiros de grandes dimensões e aplica-se apenas a ficheiros com uma estrutura que a aplicação reconheça (por exemplo, EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, e RAR).

A caixa de selecção activa/desactiva a utilização da tecnologia iChecker.

Por defeito, esta caixa está assinalada.

A secção Pausar a tarefa permite que pause o Antivírus de Ficheiros.

Planificadas

A caixa de selecção activa/desactiva a opção que permite colocar o Antivírus de Ficheiros em pausa durante o intervalo especificado. Pausar o componente permite reduzir a carga de trabalho do sistema e fornecer um acesso mais rápido aos objectos.

Por defeito, esta caixa de selecção está desmarcada.

Agendamento

Clicar neste botão abre a janela Pausar a tarefa. Pode utilizá-la para definir o intervalo de tempo durante o qual o Antivírus de Ficheiros permanecerá inactivo.

Este botão está disponível se a caixa de selecção Planificadas estiver seleccionada.

Com a inicialização da aplicação

A caixa de selecção activa/desactiva a opção que coloca o Antivírus de Ficheiros em pausa quando executar aplicações especificadas (por exemplo, as que necessitam de recursos significativos do sistema). Após tal aplicação fechar, o Antivírus de Ficheiros é reactivado automaticamente.

Por defeito, esta caixa de selecção está desmarcada.

Seleccionar

Clicar neste botão abre a janela Aplicações. Nesta janela pode criar uma lista de aplicações que, ao ser executada, poderá pausar o Antivírus de Ficheiros.

Este botão está disponível se a caixa de selecção No arranque da aplicação estiver seleccionada.


Separador Geral

Na secção Tipos de ficheiros, pode seleccionar tipos de ficheiros que o Antivírus de Ficheiros deverá verificar. As predefinições nesta secção dependem do nível de segurança seleccionado.

Todos os ficheiros

O Antivírus de Ficheiros irá verificar todos os ficheiros sem excepções (todos os formatos e extensões).

O Antivírus de Ficheiros considera os ficheiros sem extensão como sendo executáveis; estes são sempre verificados, não obstante o tipo de ficheiros para o qual a verificação tenha sido definida.

Ficheiros verificados por formato

Se seleccionar esta opção, o Antivírus de Ficheiros verifica apenas ficheiros nos quais se poderá infiltrar um vírus. Antes de pesquisar a existência de vírus num ficheiro, o seu cabeçalho interno é analisado para determinar o formato do ficheiro (TXT, DOC, EXE, etc.). Durante a verificação, as extensões de ficheiros são também tidas em consideração.

O Antivírus de Ficheiros processa os ficheiros sem extensão como ficheiros executáveis. O Antivírus de Ficheiros verifica-os sempre, não obstante o tipo de ficheiros que seleccionou para a verificação.

Ficheiros verificados por extensão

Neste caso o Antivírus de Ficheiros apenas verifica ficheiros infectáveis. O formato de ficheiro é determinado com base na extensão do ficheiro.

O Antivírus de Ficheiros considera os ficheiros sem extensão como sendo executáveis; estes são sempre verificados, não obstante o tipo de ficheiros para o qual a verificação tenha sido definida.

Ícone

Clicar neste ícone abre o sistema de ajuda do Kaspersky PURE, que permite visualizar uma lista das extensões de ficheiros verificadas pelo Antivírus de Ficheiros.

A secção Âmbito de Protecção permite que crie uma lista de objectos que o Antivírus de Ficheiros irá verificar.

Lista Âmbito de protecção

Contém objectos verificados pelo Antivírus de Ficheiros. Um objecto pode ser uma pasta, um ficheiro ou um grupo de ficheiros determinados por uma máscara.

Por defeito, o Antivírus de Ficheiros verifica os ficheiros executados em quaisquer discos rígidos, unidades de rede ou meios removíveis. Os objectos incluídos na lista não podem ser editados ou apagados.

Se esta caixa de selecção estiver seleccionada, o Antivírus de Ficheiros verifica o objecto.

Se esta caixa de selecção estiver desmarcada, o Antivírus de Ficheiros exclui temporariamente o objecto da verificação.

Adicionar

Clicar neste botão abre a janela Seleccionar objecto a verificar. Nesta janela, pode adicionar um objecto a ser verificado.

Editar

Clicar neste botão abre a janela Seleccionar objecto a verificar. Nesta janela pode alterar um objecto a ser verificado.

Apagar

Clicar neste botão elimina o objecto seleccionado da lista.


Desempenho

A secção Métodos de verificação é concebida para seleccionar os métodos que o Antivírus de Ficheiros deverá utilizar para verificar o computador. As predefinições nesta secção dependem do nível de segurança seleccionado.

Análise de assinaturas

A análise de assinaturas utiliza as bases de dados do Kaspersky PURE, que contêm as assinaturas das ameaças conhecidas as formas de eliminar as mesmas. A protecção com a análise de assinaturas fornece um nível mínimo de segurança aceitável.

Tal como recomendado pelos peritos da Kaspersky Lab, a aplicação tem este método de análise sempre activado.

Análise heurística

Esta caixa de selecção activa/desactiva a utilização da análise heurística durante a verificação de vírus.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Por defeito, esta caixa está assinalada.

Barra indicadora

Altera o nível de detalhe da análise heurística. O nível de detalhe define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de verificação:

  • Nível superficial. O analisador heurístico executa menos operações encontradas dentro dos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é, de certa forma, inferior. A verificação é mais rápida e requer menos recursos do sistema.
  • Nível médio. O analisador heurístico executa o número instruções encontradas dentro dos ficheiros executáveis recomendado pelos especialistas da Kaspersky Lab.
  • Nível aprofundado. O analisador heurístico executa mais operações encontradas nos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é superior. A verificação consome mais recursos do sistema e demora mais.

A secção Optimização da verificação é concebida para seleccionar os métodos que permitem reduzir a duração da verificação. O valor da predefinição nesta secção depende do nível de segurança seleccionado.

Verificar apenas os ficheiros novos e modificados

Esta caixa de selecção activa/desactiva a verificação apenas dos ficheiros novos e dos ficheiros que foram alterados desde a última verificação. O Antivírus de Ficheiros verifica quer os ficheiros simples, quer os ficheiros compostos.

Se esta caixa de selecção estiver seleccionada, a secção Verificação de ficheiros compostos não irá apresentar ligações para seleccionar a verificação de todos os ficheiros ou apenas de novos ficheiros (todos / novos).

A secção Verificação de ficheiros compostos contém a lista de ficheiros compostos que o Antivírus de ficheiros irá verificar quanto a vírus. O valor da predefinição nesta secção depende do nível de segurança seleccionado.

Verificar arquivos

Esta caixa de selecção activa/desactiva a verificação de arquivos .RAR, .ARJ, .ZIP, .CAB, .LHA, .JAR e .ICE.

Um ou vários ficheiros comprimidos num único ficheiro, através de compressão. Uma aplicação dedicada, denominada arquivador, é necessária para compactar e descompactar dados.

Por defeito, esta caixa de selecção está desmarcada.

Se a caixa de selecção Verificar apenas os ficheiros novos e modificados estiver desmarcada na secção Optimização da verificação, pode seleccionar qualquer uma das opções de verificação:

  • Todos. Verificar todos os arquivos.
  • Novo. Verificar apenas os arquivos novos que apareceram desde a última verificação.

Verificar pacotes de instalação

A caixa de selecção activa/desactiva a verificação de ficheiros de instalação.

Se a caixa de selecção Verificar apenas os ficheiros novos e modificados estiver desmarcada na secção Optimização da verificação, pode seleccionar qualquer uma das opções de verificação:

  • Todos. Verificar todos os ficheiros de instalação.
  • Novo. Verificar apenas os ficheiros de instalação novos que apareceram desde a última verificação.

Verificar os objectos OLE incorporados

Esta caixa de selecção activa/desactiva a verificação de objectos OLE incorporados em ficheiros (como folhas de cálculo do Microsoft® Office Excel® ou macros incorporadas em ficheiros do Microsoft® Office Word, anexos de e-mail) pelo Kaspersky PURE.

Um objecto anexo a outro ficheiro ou incorporado noutro ficheiro, utilizando a tecnologia OLE (Object Linking and Embedding). Um exemplo de um objecto OLE é uma folha de cálculo do Microsoft Office Excel® incorporada num documento do Microsoft Office Word.

Se a caixa de selecção Verificar apenas os ficheiros novos e modificados estiver desmarcada na secção Optimização da verificação, pode seleccionar qualquer uma das opções de verificação:

  • Todos. Verificar todos os objectos OLE incorporados.
  • Novo. Verificar apenas os objectos OLE incorporados novos que apareceram desde a última verificação.

Adicional

Clicar neste botão abre a janela Ficheiros compostos. Nesta janela pode configurar a verificação de ficheiros compostos.


Aplicações

Lista de aplicações

Contém uma lista de aplicações que, ao serem executadas, pausam o Antivírus de Ficheiros. A lista contém os nomes de ficheiros executáveis das aplicações e dos caminhos até eles.

Adicionar

Clicar neste botão abre um menu de contexto que permite seleccionar um método de adição de uma aplicação à lista.

O menu contém os seguintes itens:

  • Procurar. Seleccionar este item abre a janela de navegação padrão. Nesta janela pode seleccionar o ficheiro executável de uma aplicação.
  • Aplicações. Seleccionar este item abre uma lista de aplicações a serem actualmente executadas. Pode seleccionar a aplicação requerida da lista.

Editar

Clicar neste botão abre um menu de contexto que permite que seleccione um método para adicionar uma aplicação em vez de outra seleccionada da lista.

O menu contém os seguintes itens:

  • Procurar. Seleccionar este item abre a janela de navegação padrão. Nesta janela pode seleccionar o ficheiro executável de uma aplicação.
  • Aplicações. Seleccionar este item abre uma lista de aplicações a serem actualmente executadas. Pode seleccionar a aplicação requerida da lista.

Apagar

Ao clicar neste botão o Kaspersky PURE apaga a aplicação seleccionada da lista.


Ameaças

A secção Software malicioso foi concebida para seleccionar tipos de software malicioso que o Kaspersky PURE deve detectar e bloquear. Vírus, worms, Trojans e utilitários de hacking são sempre sujeitos a detecção e bloqueio, uma vez que podem prejudicar gravemente o computador.

Vírus e worms

A caixa de selecção activa a protecção contra vírus e worms.

A protecção contra vírus e worms está permanentemente activada, logo, a caixa de selecção não pode ser desmarcada.

Programas Trojan

Esta caixa de selecção activa/desactiva a protecção contra programas Trojan.

A protecção contra Trojans está permanentemente activa, pelo que a caixa de selecção não pode ser desmarcada.

Ferramentas maliciosas

Esta caixa de selecção activa/desactiva a protecção contra ferramentas maliciosas.

Por defeito, esta caixa está assinalada.

A secção Adware, auto-dialers, outros programas permite-lhe activar a monitorização de aplicações legais que podem ser utilizadas por intrusos para prejudicar o computador do utilizador ou os seus dados. O Kaspersky PURE identifica e bloqueia as actividades dos programas nesta lista.

Adware

Esta caixa de selecção activa/desactiva a protecção contra adware.

Por defeito, esta caixa está assinalada.

Auto-dialers

Esta caixa de selecção activa/desactiva a protecção contra auto-dialing.

Por defeito, esta caixa está assinalada.

Outros

A caixa de selecção activa/desactiva a protecção contra outros tipos de ameaças (por exemplo, sites de conversação na Internet, aplicações de transferências, aplicações de monitorização, aplicações de administração remota e outras aplicações).

Por defeito, esta caixa de selecção está desmarcada.

Na secção Programas de compressão, pode activar a monitorização de ameaças agrupadas na categoria Programas de compressão. O Kaspersky PURE identifica e bloqueia as actividades dos programas nesta lista.

Compactadores desconhecidos

Esta caixa de selecção activa/desactiva a monitorização de compactadores desconhecidos.

Por defeito, esta caixa está assinalada.

Objectos multi-comprimidos

Esta caixa de selecção activa/desactiva a monitorização de objectos que foram comprimidos pelo menos três vezes.

Por defeito, esta caixa está assinalada.


Verificação da Password

Password

Password para administrar o Kaspersky PURE.

Guardar password para a actual sessão

Se esta caixa de selecção estiver seleccionada, o Kaspersky PURE memoriza a password e não solicita a sua introdução durante a sessão actual.

Por defeito, esta caixa de selecção está desmarcada.

Definições da password de administrador

Clicar nesta ligação abre a janela Configuração na secção Configuração da Protecção por Password de Administrador. Na secção Configuração da Protecção por Password de Administrador, pode especificar as funções do Kaspersky PURE cujo acesso deve ser restringido com a password de administrador.


Ferramentas de Suporte

Utilize esta janela apenas sob a orientação de um especialista do Suporte Técnico da Kaspersky Lab.

Na secção Rastreios pode configurar os ficheiros de rastreio. Os ficheiros de rastreio registam o histórico de todos os comandos da aplicação efectuados. Se ocorrer um erro durante a execução de uma tarefa, os especialistas da Kaspersky Lab utilizam ficheiros de rastreio para analisar e eliminar o problema.

Estado

O estado de rastreio (activado/desactivado) indica se o histórico de todos os comandos está a ser registado, à medida que são executados.

Por defeito, o rastreio está activado.

Nível

Nível de rastreio.

Valores disponíveis:

  • Crítico (100);
  • Elevado (200);
  • Diagnóstico (300);
  • Importante (400);
  • Normal (500);
  • Baixo (600).

Valor recomendado: Normal (500).

Activar / Desactivar

Clicar neste botão activa/desactiva a opção de rastreio.

Na secção Acções, pode recolher informações sobre o Suporte Técnico da Kaspersky Lab e carregar as mesmas para o servidor.

Criar relatório do estado do sistema

Clicar neste botão abre o Assistente Recolha de dados do sistema concebido para criar relatórios de estado do sistema.

Ver

Clicar neste botão abre uma janela com um ficheiro que contém um relatório de estado de sistema.

Carregar informação do servidor para o Suporte Técnico

Clicar neste botão abre a janela Carregar informação do servidor para o Suporte Técnico, para enviar ficheiros de rastreio e de descarga de memória e para um servidor FTP na Kaspersky Lab.

Executar script AVZ

Nesta janela, pode executar o script AVZ do Suporte Técnico. O script destina-se a corrigir problemas no sistema operativo. Por exemplo, pode verificar o computador quanto à existência de determinado tipo de software malicioso, desinfectar objectos infectados e enviar informação para a Kaspersky Lab.


Janela Adicional

Permitir modo FTP activo

A caixa de selecção activa/desactiva o modo FTP activo.

Se a caixa de selecção estiver seleccionada, o modo FTP activo está activado. Para ligar o servidor ao cliente, o computador cliente abre uma porta à qual o servidor se liga. Este modo permite controlar que porta em particular deve ser aberta. Este mecanismo funciona mesmo que uma regra de bloqueio tenha sido criada.

Se a caixa de selecção estiver desmarcada, o modo FTP activo está bloqueado.

Por defeito, esta caixa está assinalada.

Bloqueia as ligações se não for possível perguntar o que fazer (interface da aplicação não está carregada)

Se a caixa de selecção estiver seleccionada, a Firewall permanece activa quando a interface do Kaspersky PURE não está carregada.

Se a caixa de selecção estiver desmarcada, as ligações de rede não serão bloqueadas enquanto a interface do Kaspersky PURE não estiver carregada.

Por defeito, esta caixa está assinalada.

Não desactivar a Firewall até o sistema parar por completo

Esta caixa de selecção activa/desactiva a opção que impede que a Firewall seja parada até o sistema encerrar completamente.

Por defeito, esta caixa está assinalada.


Seleccionar acção

Perguntar o que fazer

Quando a Defesa Proactiva detecta uma actividade perigosa de um programa no sistema, esta pede ao utilizador que seleccione uma acção adicional.

Por defeito, esta opção está definida.

Mover para a Quarentena

Quando a Defesa Proactiva detecta uma actividade perigosa de um programa no sistema, esta move o programa malicioso para a Quarentena.

Esta definição só está disponível para alguns tipos de actividades perigosas.

Terminar processo

Quando a Defesa Proactiva detecta uma actividade perigosa de um programa no sistema, esta termina os processos do programa que causou essa actividade.

Esta definição só está disponível para alguns tipos de actividades perigosas.

Permitir

Quando a Defesa Proactiva detecta uma actividade perigosa de um programa no sistema, esta permite os processos do programa que causou essa actividade.


Janela Defesa Proactiva

Janela Defesa Proactiva

Contém uma lista de eventos perigosos e as respostas da Defesa Proactiva aos mesmos.

O Kaspersky PURE inclui um conjunto de descrições de eventos que podem ser considerados perigosos. É criada uma regra de monitorização para cada evento desse tipo. Se a Defesa Proactiva considerar a actividade de um determinado programa como um evento perigoso, a Defesa Proactiva seguirá as instruções especificadas na regra para esses eventos.

A Defesa Proactiva actualiza a lista de eventos críticos do Kaspersky PURE.

Evento

Esta coluna apresenta os nomes de actividades perigosas para a aplicação.

Se a caixa de selecção estiver seleccionada, a Defesa Proactiva interpreta um evento como suspeito e executa a operação especificada.

Se a caixa de selecção estiver desmarcada, a Defesa Proactiva não considera um evento como suspeito.

Por defeito, a Defesa Proactiva monitoriza todos os eventos listados.

Acção

Esta coluna apresenta a reacção da aplicação ao evento seleccionado.

Os tipos de acções que se seguem estão disponíveis quando ocorre um evento perigoso:

  • Permitir.
  • Perguntar o que fazer.
  • Terminar processo.
  • Mover para a Quarentena.

    Esta acção está disponível para certos tipos de actividades perigosas.

Para alguns tipos de actividades perigosas, a operação Mover para a Quarentena está disponível.

Por predefinição, o valor Perguntar o que fazer está definido para todos os eventos perigosos.

Escrever informação para relatório

A coluna apresenta informação sobre a criação de relatórios depois da Defesa Proactiva executar a operação especificada.

Valores possíveis: On / Off.

Probabilidade de falsos diagnósticos positivos

Esta coluna apresenta a probabilidade de accionamento erróneo de uma regra.

Valores possíveis: baixa, média, elevada.

As bases de dados da Kaspersky Security Network servem como fonte de informação sobre todos os eventos.

Pode alterar as definições da regra para gerir actividades perigosas, seleccionadas na lista, na secção Descrição da regra.

Acção: <acção seleccionada>

O campo Acção apresenta uma ligação com o nome da acção que a Defesa Proactiva realiza ao detectar o evento seleccionado na lista. Clicar na ligação abre a caixa de diálogo Seleccionar acção. Nesta caixa de diálogo pode seleccionar uma acção diferente para a Defesa Proactiva realizar ao detectar o evento seleccionado.

Período:

O campo Período apresenta uma ligação com o número de minutos entre as verificações da Defesa Proactiva na procura de processos ocultos. Clicar na ligação abre a caixa de diálogo Detecção de processos ocultos. Nesta caixa de diálogo, pode alterar o intervalo de tempo após o qual a Defesa Proactiva verifica o sistema quanto à existência de processos ocultos.

Esta ligação está disponível apenas para alguns tipos de actividades perigosas.

Relatório: On/Off

Clique na ligação On para gerar um relatório de funcionamento; a ligação Off é agora apresentada no campo Descrição da regra.

Clique na ligação Off para desactivar a criação de um relatório operacional; a ligação On é agora apresentada no campo Descrição da regra.

Por predefinição, a Defesa Proactiva cria um relatório para cada regra (a ligação On é apresentada).


A janela Detecção de processos ocultos

Verificar a cada

Define o período após o qual a Defesa Proactiva irá verificar no sistema operativo quanto à existência de processos ocultos. O intervalo é especificado em minutos.

Por defeito, o valor está definido em 20 minutos.


URLs confiáveis

Não verificar tráfego de Internet de URLs confiáveis

Esta caixa de selecção activa/desactiva o controlo das informações recebidas de sites incluídos na lista de endereços URL confiáveis.

Se a caixa de selecção estiver seleccionada, o Antivírus de Internet não irá analisar informações de endereços URL confiáveis relativamente a objectos perigosos.

Se a caixa de selecção estiver desmarcada, o Antivírus de Internet verifica a informação de todos os sites.

Por defeito, esta caixa está assinalada.

Lista de endereços de Internet confiáveis

Contém endereços URL nos quais confia. O Antivírus de Internet não verifica conteúdos de endereços URL incluídos nesta lista. Pode adicionar um endereço URL confiável ou a sua máscara à lista.

Se a caixa de selecção na linha do endereço URL estiver seleccionada, o Antivírus de Internet não verifica os conteúdos nas páginas web com este endereço URL.

Se a caixa de selecção na linha do endereço URL estiver desmarcada, o Antivírus de Internet verifica os conteúdos das páginas de Internet com este endereço URL.

Adicionar

Isto abre a janela Máscara de endereço (URL), na qual pode adicionar um endereço URL / máscara de endereço URL.

Editar

Abre a janela Máscara de endereço (URL), na qual pode alterar o endereço URL/máscara de endereço URL seleccionado.

Apagar

Remove o endereço URL / máscara de endereço URL seleccionado da lista.


Adicional

Na secção Acções pode especificar que marcações devem ser adicionadas ao assunto de uma mensagem à qual foi atribuído o estado de spam ou provável spam pelo Anti-Spam.

Adicionar marca [!! SPAM] ao assunto da mensagem considerada como spam

Esta caixa de selecção activa/desactiva a adição automática de uma marca textual ao campo Assunto das mensagens que o Anti-Spam reconhece como spam.

O texto da marca é apresentado no campo à direita da caixa de selecção. Por predefinição, o Anti-Spam adiciona a marca [!! SPAM].

Por defeito, esta caixa está assinalada.

Adicionar marca [?? Provável Spam] ao assunto da mensagem considerada como provável spam

Esta caixa de selecção activa/desactiva a adição automática de uma marca textual ao campo Assunto das mensagens que o Anti-Spam reconhece como provável spam.

O texto da marca é apresentado no campo à direita da caixa de selecção. Por predefinição, o Anti-Spam adiciona a marca [?? Provável Spam].

Por defeito, esta caixa está assinalada.

Na secção Conectividade, pode especificar as definições de conectividade para integrar o Anti-Spam em clientes de e-mail.

Tráfego de POP3/SMTP/NMTP/IMAP

A caixa de selecção activa/desactiva a verificação de correio que chegue por protocolos POP3, SMTP e IMAP.

Por defeito, esta caixa está assinalada.

Adicional: plug-in do Microsoft Office Outlook

A caixa de selecção activa/desactiva a utilização de um plug-in (extensão) para o Microsoft® Office Outlook®.

Por defeito, esta caixa está assinalada.

Adicional: plug-in do Microsoft Windows Mail

A caixa de selecção activa/desactiva a utilização de um plug-in (extensão) para o cliente de e-mail Microsoft® Windows® Mail.

Por defeito, esta caixa está assinalada.

Adicional: plug-in do Thunderbird

A caixa de selecção activa/desactiva a utilização de um plug-in (extensão) para o cliente de e-mail Thunderbird™.

Por defeito, esta caixa está assinalada.

Adicional: plug-in do The Bat!

A caixa de selecção activa/desactiva a utilização de um plug-in (extensão) para o cliente de e-mail The Bat!.

Por defeito, esta caixa está assinalada.

Na secção E-mail enviado, pode especificar as definições de treino do Anti-Spam.

Treino através de mensagens de e-mail de saída

A caixa de selecção activa/desactiva o preenchimento automático da lista de endereços permitidos.

Se a caixa de selecção estiver seleccionada, o Anti-Spam analisa os primeiros 50 e-mails enviados. Depois, o Anti-Spam utiliza os resultados da análise para preencher a lista de endereços permitidos.

Se a caixa de selecção estiver desmarcada, o Anti-Spam não utiliza os e-mails de saída no treino.

Por defeito, esta caixa está assinalada.

Na secção Exclusões, pode especificar se o Anti-Spam deve ignorar algumas mensagens ao verificar os e-mails por spam.

Não verificar mensagens nativas do Microsoft Exchange Server

Esta caixa de selecção activa/desactiva a verificação de spam das mensagens de e-mail enviadas numa rede interna (por exemplo, correio empresarial).

O Anti-Spam classifica as mensagens como nativas se o Microsoft® Office Outlook® estiver a ser utilizado em todos computadores da rede e se as caixas de correio dos utilizadores estiverem localizadas no mesmo servidor Exchange ou em servidores ligados por conectores X400.

Se a caixa de selecção estiver seleccionada, o Anti-Spam não verifica as mensagens do Microsoft Exchange Server.

Se a caixa de selecção estiver desmarcada, o Anti-Spam verifica essas mensagens.

Por defeito, esta caixa está assinalada.


Métodos exactos

Na secção Classificar mensagem como spam, pode definir as condições de filtragem de e-mail que o Anti-Spam utilizará para reconhecer spam.

Se contiver elementos de phishing

Esta caixa de selecção activa/desactiva a verificação de mensagens de e-mail quanto a elementos de phishing no texto ou URLs incluídos na lista de endereços de phishing.

Se caixa de selecção estiver seleccionada, o Anti-Spam irá reconhecer as mensagens que contenham URLs encontrados na lista de endereços de phishing como spam.

Se a caixa de selecção estiver desmarcada, o Anti-Spam não verifica os URLs da mensagem face à lista de endereços de phishing.

Por defeito, esta caixa está assinalada.

Adicional

Clicar neste botão abre a janela Definições do Anti-Phishing. Nesta janela, pode configurar a utilização da análise heurística quando verificar as páginas web quanto à existência de phishing.

Se contiver URLs da base de dados de endereços Web maliciosos

Esta caixa de selecção activa/desactiva a verificação das ligações contidas nas mensagens contra a lista de endereços web maliciosos.

Por defeito, esta caixa está assinalada.

Se não for endereçada a mim

Esta caixa de selecção activa/desactiva a filtragem de mensagens que não são dirigidas ao utilizador.

Se a caixa de selecção estiver seleccionada, o Anti-Spam irá verificar se o endereço do destinatário pertence à lista dos seus endereços. Se o endereço do destinatário não corresponder a qualquer endereço da lista, o Anti-Spam classifica esse e-mail como spam.

Se a caixa de selecção estiver desmarcada, o Anti-Spam não utiliza endereços da filtragem pelo critério de estarem incluídos na sua lista de endereços.

Por defeito, esta caixa de selecção está desmarcada.

Os Meus Endereços

Clicar neste botão a janela Meus endereços, onde pode criar uma lista dos seus endereços.

Quando criar a lista, pode especificar tanto endereços como máscaras de endereços.

O botão está disponível se a caixa de selecção Se não for endereçada a mim estiver seleccionada.

Se for de um remetente bloqueado

A caixa de selecção activa/desactiva a filtragem de correio utilizando a lista de destinatários bloqueados; o Anti-Spam irá classificar as mensagens desses remetentes como spam.

Por defeito, esta caixa está assinalada.

Seleccionar

O botão situado à direita da caixa de selecção Se for de um remetente bloqueado. Clicar neste botão abre a janela Remetentes bloqueados, onde pode criar uma lista dos remetentes bloqueados.

Quando criar a lista, pode especificar tanto endereços de remetentes bloqueados como máscaras de endereços.

O botão está disponível se a caixa de selecção Se for de um remetente bloqueado estiver seleccionada.

Se contiver expressões bloqueadas

Esta caixa de selecção activa/desactiva a filtragem das expressões bloqueadas, incluídas nas lista de expressões, cuja presença numa mensagem indica que a mensagem é spam.

Por defeito, a caixa de selecção está desmarcada.

Seleccionar

O botão situado à direita da caixa de selecção Se contiver expressões bloqueadas. Clicar neste botão abre a janela Expressões bloqueadas, onde pode criar uma lista das expressões bloqueadas.

Quando criar a lista, pode especificar tanto expressões bloqueadas como máscaras de expressões.

O botão está disponível se a caixa de selecção Se contiver expressões bloqueadas estiver seleccionada.

Na secção Classificar mensagem como não-spam, pode definir os sinais que o Anti-Spam irá utilizar para reconhecer correio útil.

Se for de um remetente permitido

Esta caixa de selecção activa/desactiva a verificação do endereço do remetente face à lista de expressões permitidas.

Se a caixa de selecção estiver seleccionada, o Anti-Spam classifica as mensagens dos remetentes permitidos como não sendo spam.

Se a caixa de selecção estiver desmarcada, o Anti-Spam não classifica as mensagens dos remetentes permitidos como não sendo spam. Não é aplicada filtragem a mensagens pela lista de remetentes permitidos.

Por defeito, esta caixa está assinalada.

Seleccionar

O botão situado à direita da caixa de selecção Se for de um remetente permitido. Clicar neste botão abre a janela Remetentes permitidos, onde pode criar uma lista dos remetentes permitidos.

Por defeito, a lista é automaticamente preenchida enquanto treina o Anti-Spam.

Quando criar a lista, pode especificar tanto endereços de remetentes permitidos como máscaras de endereços.

O botão está disponível se a caixa de selecção Se for de um remetente permitido estiver seleccionada.

Se contiver expressões permitidas

Esta caixa de selecção activa/desactiva a verificação de uma mensagem face à lista de expressões permitidas.

Se a caixa de selecção estiver seleccionada, o Anti-Spam irá classificar as mensagens que contenham expressões desta lista como não sendo spam.

Se esta caixa de selecção estiver desmarcada, o Anti-Spam não utiliza a lista de expressões permitidas para filtrar mensagens e não classifica as mensagens que contenham expressões da lista como não sendo spam.

Por defeito, esta caixa de selecção está desmarcada.

Seleccionar

O botão situado à direita da caixa de selecção Se contiver expressões permitidas. Clicar neste botão abre a janela Expressões permitidas, onde pode criar uma lista de expressões permitidas.

Ao criar a lista pode especificar tanto expressões individuais como máscaras de expressões permitidas.

O botão está disponível se a caixa de selecção Se contiver expressões permitidas estiver seleccionada.


Métodos peritos

Na secção Probabilidade de spam pode especificar valores para definições de filtragem que o Anti-Spam deverá utilizar para detectar spam e provável spam em mensagens. Probabilidade de spam – um valor de probabilidade que o Anti-Spam utiliza para determinar se uma mensagem é ou não spam. Se o valor de probabilidade de spam de uma mensagem ultrapassar o valor limite definido, o Anti-Spam considera que esta mensagem é spam ou potencial spam.

As predefinições nesta secção dependem do nível de segurança seleccionado.

Considerar mensagem como spam se tiver probabilidade de spam superior a

Valor de limite de probabilidade de spam; uma mensagem é considerada spam se este valor for excedido.

O valor da probabilidade de spam é calculado como uma percentagem. Pode especificar um valor da probabilidade de spam no campo de entrada com setas de deslocamento ou definir um utilizando a barra indicadora.

O valor limite predefinido da probabilidade de spam para o nível de segurança Recomendada é 90.

Considerar mensagem como spam provável se a probabilidade de spam

Valor de limite de probabilidade de spam; uma mensagem é considerada provavelmente spam se este valor for excedido.

O valor da probabilidade de spam é calculado como uma percentagem. Pode especificar um valor da probabilidade de spam no campo de entrada com setas de deslocamento ou definir um utilizando a barra indicadora.

O valor limite predefinido da probabilidade de spam para o nível de segurança Recomendada é 60.

Na secção Algoritmos de reconhecimento, pode especificar os métodos que o Anti-Spam irá utilizar para analisar o correio. As predefinições nesta secção dependem do nível de segurança seleccionado.

Análise heurística

A caixa de selecção está seleccionada por predefinição e não pode ser desmarcada. Implica a utilização de análise heurística para detectar spam.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Reconhecimento de imagem (Tecnologia GSG)

A caixa de selecção activa/desactiva a opção de utilização da tecnologia GSG, uma tecnologia para o reconhecimento de spam em imagens.

Por defeito, esta caixa está assinalada.

Análise de anexos com formatos RTF

Esta caixa de selecção activa/desactiva a análise de documentos em formato RTF anexos às mensagens, de modo a detectar vestígios de spam nos mesmos.

Por defeito, esta caixa de selecção está desmarcada.

Algoritmo de auto-aprendizagem para reconhecimento de texto (iBayes)

Esta caixa de selecção activa/desactiva o algoritmo de iBayes. Este algoritmo decide quer a mensagem deve receber o estado de mensagem útil ou o estado de spam, com base nas expressões contidas nessa mensagem. Para começar a utilizar o algoritmo iBayes, este tem de ser fornecido com sequências de exemplo de texto de mensagens úteis e de spam para que seja treinado.

Esta definição é apresentada se o algoritmo de análise textual do auto-treino iBayes estiver activo na sua cópia do Kaspersky PURE. A disponibilidade desta função depende do idioma da localização da aplicação.

Adicional

Clicar neste botão abre a janela Adicional. Nesta janela pode ajustar as definições avançadas que influenciam o valor de probabilidade de spam.


Colocar a protecção em pausa

Pausar durante

Modo de retomar o funcionamento de componentes de protecção onde a protecção está automaticamente activada após um intervalo de tempo especificado.

Pode especificar um intervalo de tempo na lista suspensa em baixo.

Pausar até à reinicialização

Modo de retomar o funcionamento de componentes de protecção, onde a protecção está activada após a reinicialização da aplicação ou do sistema operativo (se a inicialização automática da aplicação estiver activada).

Pausar

Modo de retomar o funcionamento de componentes de protecção onde a protecção está activada apenas quando decidir retomá-lo.


Janela Âmbito de verificação

Lista de objectos

Contém ficheiros que o Kaspersky PURE verifica ao executar a tarefa seleccionada: verificação completa, verificação de áreas críticas ou verificação de vulnerabilidade.

Se a caixa de selecção na linha do objecto estiver seleccionada, o Kaspersky PURE verifica o objecto ao executar a tarefa.

Se a caixa de selecção na linha do objecto estiver desmarcada, o Kaspersky PURE exclui este objecto da verificação.

Adicionar

Abre a janela Seleccionar objecto a verificar. Nesta janela pode especificar qual ficheiro ou pasta deve ser adicionado à lista.

Editar

Abre a janela Seleccionar objecto a verificar. Nesta janela pode substituir um objecto (ficheiro ou pasta) seleccionado da lista por outro.

Apagar

Apaga o objecto seleccionado da lista.


Sistema operativo

Lista suspensa para filtrar registos

Lista suspensa localizada na parte superior esquerda da janela. Nesta lista suspensa, pode seleccionar um critério de filtragem para a lista de Sistema Operativo, a partir dos valores seguintes:

  • Configurações de inicialização;
  • Ficheiros de sistema;
  • Configurações de segurança;
  • Serviços de sistema;
  • Aplicações protegidas.

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

Lista Sistema Operativo

Esta lista contém as definições do sistema operativo e recursos dentro da categoria seleccionada. Um recurso pode ser um ficheiro, uma pasta, uma chave de registo, um serviço de rede ou um endereço IP. O Controlo das Aplicações monitoriza o acesso de outras aplicações aos recursos na lista.

Por predefinição, a lista Sistema Operativo inclui os objectos seguintes:

  • chaves de registo que contenham configurações de inicialização;
  • chaves de registo que contenham configurações de utilização da Internet;
  • chaves de registo com impacto na segurança do sistema;
  • chaves de registo que contenham configurações de serviços de sistema;
  • ficheiros e pastas de sistema;
  • pastas de inicialização.

Se a caixa de selecção estiver seleccionada na linha de um recurso, o Controlo das Aplicações protege o recurso.

Se a caixa de selecção estiver desmarcada na linha de um recurso, o Controlo das Aplicações exclui o recurso do âmbito de protecção.

Recurso

A coluna apresenta o nome do recurso do sistema operativo protegido pelo Controlo das Aplicações.

Caminho

Coluna que apresenta a localização do recurso de utilizador. O caminho pode conter uma máscara.

Adicionar

Clicar neste botão abre um menu.

O menu contém os seguintes itens:

  • Ficheiro ou pasta. Se seleccionar este item, a janela Recurso de utilizador abre-se, onde pode adicionar um ficheiro ou uma pasta à lista.
  • Chave de registo. Se seleccionar este item, a janela Recurso de utilizador abre-se, onde pode definir uma chave de registo e especificar um valor para a mesma.

Editar

Clicar neste botão abre a janela Recurso de utilizador. Nesta janela, pode editar as definições do recurso.

Os recursos incluídos na lista por predefinição não podem ser editados.

Apagar

Botão que remove o recurso seleccionado da lista.

Os recursos incluídos na lista por predefinição não podem ser apagados.


Dados pessoais

Lista suspensa para filtrar registos

Lista suspensa localizada na parte superior esquerda da janela. Nesta lista suspensa, pode seleccionar um critério de filtragem para a lista de Dados de identidade, mediante as categorias seguintes:

  • Ficheiros de utilizador;
  • Navegadores de Internet;
  • Gestores de ficheiros;
  • Clientes de e-mail;
  • Programas de MI;
  • Porta-moedas electrónicos;
  • Todos os recursos.

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

Lista Dados de identidade

Contém os dados de identidade do utilizador distribuídos por recursos e categorias. Um recurso pode ser um ficheiro ou uma pasta. O Controlo das Aplicações analisa as operações das outras aplicações com os recursos daquela lista.

Por predefinição, a lista de dados privados inclui os objectos seguintes:

  • ficheiros de utilizador (pasta Os Meus Documentos, ficheiros de cookies, informação sobre a actividade do utilizador);
  • ficheiros de registo, pastas e chaves que contêm as definições e dados importantes das aplicações utilizadas mais frequentemente: Navegadores de Internet, gestores de ficheiros, clientes de e-mail, clientes IM e porta-moedas electrónicos.

Se a caixa de selecção estiver seleccionada na linha de uma categoria ou recurso, o Controlo das Aplicações protege essa categoria ou recurso.

Se a caixa de selecção estiver desmarcada na linha de uma categoria ou recurso, o Controlo das Aplicações exclui os mesmos do âmbito de protecção.

Recurso

Coluna que apresenta o nome de uma categoria ou recurso com os dados privados protegidos pelo Controlo das Aplicações.

Caminho

Coluna que apresenta o caminho para um recurso. O caminho pode conter uma máscara.

Adicionar

Clicar neste botão abre a janela Recurso de utilizador. Nesta janela, pode adicionar um recurso à lista.

Editar

Clicar neste permite abrir a janela Recurso de utilizador se um recurso estiver seleccionado na lista, ou a janela Categoria de dados de identidade se estiver seleccionada uma categoria da lista. Nesta janela, pode editar as definições do recurso ou da categoria.

Os recursos ou categorias incluídos na lista por predefinição não podem ser editados.

Apagar

Botão que remove o recurso ou categoria seleccionado da lista.

Os recursos ou categorias incluídos na lista por predefinição não podem ser eliminados.

Adicionar categoria

Clicar neste botão abre a janela Categoria de dados de identidade. Nesta janela, pode adicionar uma nova categoria à lista de dados de identidade.


Actividade das Aplicações

Lista Actividade das Aplicações

A lista está localizada na área central da janela. A lista contém informação sobre a actividade das aplicações instaladas no seu computador.

Lista suspensa para filtrar a lista de Actividade das Aplicações

A lista está situada na parte superior esquerda da janela Actividade das Aplicações. Pode utilizar esta lista para seleccionar qualquer uma das opções de filtragem a aplicar aos itens na lista de Actividade das Aplicações:

  • Execução – a lista apresenta as aplicações em execução no momento.
  • Todos – a lista apresenta informações sobre todas as aplicações instaladas no computador.

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

Configurar regras

Clicar neste botão abre a janela Regras da aplicação. Nesta janela, pode criar regras para a aplicação seleccionada que o Kaspersky PURE irá utilizar para gerir a actividade da aplicação.

Modos de visualização Modos de visualização

Botões situados acima da lista de aplicações. Os botões são apresentados se o critério Execução estiver seleccionado numa lista suspensa situada no canto superior esquerdo da janela Actividade das Aplicações. Clicar nestes botões altera a apresentação dos registos na lista:

  • Lista – os registos são apresentados como uma lista.
  • Hierarquia – os registos são apresentados como uma estrutura hierárquica.

Filtro

Clicar neste botão abre um menu que lhe permite seleccionar critérios adicionais para filtrar os processos na lista. Este botão é apresentado se o critério Execução estiver seleccionado numa lista suspensa situada no canto superior esquerdo da janela Actividade das Aplicações.

Pode utilizar um filtro único ou vários filtros ao mesmo tempo. Quando selecciona um item de menu, a caixa de selecção está seleccionada junto ao mesmo. Seleccionar novamente desmarca a caixa de selecção.

Quando selecciona itens do menu, a lista apresenta os processos correspondentes:

  • Executar no arranque – os processos iniciados no arranque do sistema;
  • Processos do sistema – os processos essenciais do sistema operativo;
  • Processos do Kaspersky PURE – os processos iniciados pelo Kaspersky PURE.

Ver

Clicar neste botão abre um menu. No menu, pode seleccionar o método de agrupamento dos elementos na lista de Actividade das Aplicações. O menu contém as opções seguintes:

  • Não agrupar. Ao seleccionar esta opção, os elementos na lista não são agrupados.
  • Agrupar por fornecedor. Ao seleccionar esta opção, os elementos na lista são agrupados de acordo com os fornecedores das aplicações em execução.
  • Agrupar por hora. Ao seleccionar esta opção, os elementos na lista são agrupados de acordo com a hora à qual as aplicações foram iniciadas.

Este botão fica disponível se o critério Todos estiver seleccionado na lista suspensa situada no canto superior esquerdo da janela.

Botões para filtrar por grupo de aplicações Filtragem da lista por aplicações confiáveis Filtragem da lista por aplicações de Restrições Baixas Filtragem da lista por aplicações não confiáveis

Os botões para filtragem por grupo estão localizados no canto superior direito da lista de aplicações. Os botões são apresentados se o critério Todos estiver seleccionado na lista de Actividade das Aplicações. Se clicar num botão de filtragem, a lista apresenta aplicações do respectivo grupo:

  • Filtragem da lista por aplicações confiáveis – são apresentadas as aplicações do grupo Confiável;
  • Filtragem da lista por aplicações de Restrições Baixas – são apresentadas as aplicações do grupo Restrições Baixas;
  • Filtragem da lista por aplicações não confiáveis – são apresentadas as aplicações do grupo Não confiável.

Por defeito, todos os botões já foram clicados e a lista apresenta aplicações de todos os grupos.

Menu de contexto de entradas na lista de Actividade das Aplicações

Para cada processo/aplicação na lista de Actividade das Aplicações, encontra-se disponível um menu de contexto, que inclui os seguintes itens:

  • Regras da aplicação.

    Se seleccionar este item, a janela Regras da aplicação é apresentada. Nesta janela, pode configurar as regras que o Kaspersky PURE utiliza para gerir a actividade da aplicação.

    Uma Regra é um conjunto de respostas do Controlo das Aplicações às operações da aplicação que afectam várias categorias de recursos do sistema operativo e dados pessoais.

    O Controlo das Aplicações pode responder a acções de uma aplicação dos seguintes modos:

    • Herdar. O Controlo das Aplicações aplica à actividade da aplicação a regra configurada para o estado que o Controlo das Aplicações atribuiu à aplicação.

      Esta é a reacção predefinida. Por defeito, o Controlo das Aplicações herda os direitos de acesso a partir do estado atribuído a uma aplicação pelo Controlo das Aplicações.

      Se tiver modificado uma regra para uma determinada aplicação, as definições da regra terão uma maior prioridade do que as definições configuradas para o estado correspondente.

    • Permitir. O Controlo das Aplicações permite que uma aplicação execute uma acção.
    • Bloquear. O Controlo das Aplicações proíbe que uma aplicação execute uma acção.
    • Perguntar o que fazer. O Controlo das Aplicações informa o utilizador de que uma aplicação está a tentar executar uma acção e solicita ao utilizador acções adicionais.
    • Registar eventos. O Controlo das Aplicações regista as actividades da aplicação e as suas reacções face a essas actividades. A adição de informação a um registo pode ser utilizada em conjunto com qualquer outra reacção do Controlo das Aplicações.

  • Sequência de execução.

    Se seleccionar este item, a janela Sequência de execução é apresentada, descrevendo a ordem de execução dos processos relacionados com a aplicação.

    Este item de menu está apenas disponível se tiver seleccionado o critério Todos na lista suspensa situada no canto superior esquerdo da janela.

  • Mover para o grupo.

    Se seleccionar este item, é apresentado um submenu que inclui os seguintes itens:

    • Restaurar o grupo predefinido – mover uma aplicação para o grupo no qual deve ser incluída por defeito. Disponível para aplicações para as quais o utilizador alterou as definições de gestão da actividade.
    • Confiável – mover uma aplicação para o grupo Confiável.
    • Restrições Baixas – mover uma aplicação para o grupo Restrições Baixas.
    • Restrições Altas – mover uma aplicação para o grupo de Restrições Altas.
    • Não confiável – mover uma aplicação para o grupo Não confiável.
    • Definições personalizadas – abrir a janela Regras da aplicação, onde pode configurar as regras para gerir a actividade da aplicação.

      Uma Regra é um conjunto de respostas do Controlo das Aplicações às operações da aplicação que afectam várias categorias de recursos do sistema operativo e dados pessoais.

      O Controlo das Aplicações pode responder a acções de uma aplicação dos seguintes modos:

      • Herdar. O Controlo das Aplicações aplica à actividade da aplicação a regra configurada para o estado que o Controlo das Aplicações atribuiu à aplicação.

        Esta é a reacção predefinida. Por defeito, o Controlo das Aplicações herda os direitos de acesso a partir do estado atribuído a uma aplicação pelo Controlo das Aplicações.

        Se tiver modificado uma regra para uma determinada aplicação, as definições da regra terão uma maior prioridade do que as definições configuradas para o estado correspondente.

      • Permitir. O Controlo das Aplicações permite que uma aplicação execute uma acção.
      • Bloquear. O Controlo das Aplicações proíbe que uma aplicação execute uma acção.
      • Perguntar o que fazer. O Controlo das Aplicações informa o utilizador de que uma aplicação está a tentar executar uma acção e solicita ao utilizador acções adicionais.
      • Registar eventos. O Controlo das Aplicações regista as actividades da aplicação e as suas reacções face a essas actividades. A adição de informação a um registo pode ser utilizada em conjunto com qualquer outra reacção do Controlo das Aplicações.

  • Terminar processo.

    Ao seleccionar este item o Kaspersky PURE fecha a aplicação. Este item de menu está disponível apenas para as aplicações actualmente em execução.

  • Apagar da lista.

    Seleccionar este item apaga um processo da lista de processos/aplicações. Este item de menu está apenas disponível se tiver seleccionado o critério Todos na lista suspensa situada no canto superior esquerdo da janela.

Aplicação/Processo

Coluna da lista Actividade das Aplicações, que apresenta o nome de uma aplicação ou processo.

Se clicar no ícone +, a coluna é dividida em várias colunas mais pequenas com informações mais detalhadas acerca da aplicação ou processo.

Estado / Grupo

Uma coluna da lista de Actividade das aplicações que apresenta o estado da aplicação atribuída pelo Kaspersky PURE e o grupo de confiança, para o qual o Kaspersky PURE a moveu.

Se clicar no ícone +, a coluna é dividida em várias colunas mais pequenas com informações mais detalhadas acerca do estado ou grupo da aplicação.

Popularidade

Uma coluna da lista de Actividade das aplicações que apresenta o número de participantes na Kaspersky Security Network que utilizam a aplicação.

CPU, %

Uma coluna da lista de Actividade das aplicações que apresenta a carga que a aplicação exerce sobre o CPU.

A coluna está disponível se a lista Actividade das Aplicações estiver filtrada pelo critério Execução.

Memória

Uma coluna da lista Actividade das aplicações que apresenta a quantidade de RAM utilizada pela aplicação.

A coluna Memória fica disponível se o critério Execução estiver seleccionado numa lista suspensa situada no canto superior esquerdo da janela Actividade das Aplicações.

Clicar no ícone + divide a coluna Memória nas seguintes colunas:

  • Memória. Apresenta a quantidade total de RAM utilizada pela aplicação.
  • Memória virtual. Apresenta a quantidade de memória virtual utilizada pela aplicação.

Pode filtrar as listas de valores para cada uma destas colunas.

Última execução

Uma coluna da lista de Actividade das aplicações que apresenta a hora da última inicialização da aplicação.

A coluna do Último início está disponível se o critério Todos estiver seleccionado na lista de Actividade das Aplicações.

Se clicar no ícone +, a coluna é dividida em duas colunas mais pequenas com informações mais detalhadas acerca da hora da última inicialização da aplicação:

  • Data. Apresenta a data da última inicialização da aplicação.
  • Contagem de execuções. Apresenta o número de inicializações da aplicação na data especificada na coluna Data.


Separador Geral

Na secção Conselheiro de URLs do Kaspersky, pode seleccionar métodos de verificação de tráfego que o Antivírus de Internet deverá utilizar.

Verificar se URLs estão listados na base de URLs maliciosos

Esta caixa de selecção activa/desactiva a opção de verificar os URLs face à lista negra.

Verificar as ligações face à lista de endereços web maliciosos ajuda a detectar sites da Internet incluídos na lista negra. A lista é criada pelos especialistas da Kaspersky Lab e está incluída no kit de distribuição da aplicação.

Por defeito, esta caixa está assinalada.

Verifique se existe phishing nas páginas de Internet

Esta caixa de selecção activa/desactiva a verificação das ligações face à lista de endereços web de phishing.

As bases de dados do Kaspersky PURE incluem os sites actualmente conhecidos como sendo usados para ataques de phishing. A Kaspersky Lab complementa esta lista com endereços obtidos através do Anti-Phishing Working Group, que é uma organização internacional. A lista é actualizada quando actualiza as bases de dados do Kaspersky PURE.

Por defeito, esta caixa está assinalada.

Adicional

Clicar neste botão abre a janela Definições do Anti-Phishing. Nesta janela, pode configurar a utilização da análise heurística quando verificar as páginas web quanto à existência de phishing.

Na secção Análise Heurística, pode configurar a utilização da análise heurística através do Antivírus de Internet. As predefinições nesta secção dependem do nível de segurança seleccionado.

Usar análise heurística

Esta caixa de selecção activa/desactiva a utilização da análise heurística ao verificar objectos.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Por defeito, esta caixa está assinalada.

Barra indicadora

A barra indicadora permite-lhe ajustar o nível de detalhe da análise heurística. O nível de intensidade da verificação define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de intensidade de verificação:

  • Nível superficial. O analisador heurístico executa menos operações encontradas dentro dos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é, de certa forma, inferior. A verificação é mais rápida e requer menos recursos do sistema.
  • Nível médio. O analisador heurístico realiza várias acções nos ficheiros executáveis recomendadas pelos peritos da Kaspersky Lab.
  • Nível aprofundado. O analisador heurístico executa mais operações encontradas nos ficheiros executáveis. A probabilidade de detecção de ameaças neste modo é superior. A verificação consome mais recursos do sistema e demora mais.

A barra indicadora está disponível se a caixa de selecção Análise heurística estiver seleccionada.

Na secção Adicional, pode activar/desactivar o bloqueio de scripts perigosos no Microsoft® Internet Explorer® e limitar o tempo de memória temporária para optimizar a verificação.

Bloquear scripts perigosos no Microsoft Internet Explorer

Se a caixa de selecção estiver seleccionada, o Antivírus de Internet verifica todos os scripts processados no Microsoft® Internet Explorer®. Além disso, o Antivírus de Internet verifica quaisquer scripts WSH (JavaScript, Visual Basic® Script e outros) que sejam iniciados no computador (por exemplo, durante a navegação na Internet).

Se a caixa de selecção estiver desmarcada, o Antivírus de Internet não verifica scripts.

Por defeito, esta caixa está assinalada.

Limitar o tempo de memória temporária do tráfego para 1 seg. para optimizar a verificação

Esta caixa de selecção activa/desactiva a opção de limitar o tempo de memória temporária do tráfego.

Se a caixa de selecção estiver seleccionada, o Antivírus de Internet verifica os objectos de um site durante 1 segundo.

Se a caixa de selecção estiver desmarcada, o Antivírus de Internet executa uma verificação de vírus mais aprofundada. Nesse caso, o acesso a um site pode-se tornar mais lento.

Por defeito, esta caixa está assinalada.


Lista de URLs verificados

Lista de URLs verificados

Apresenta endereços de sites em cujos conteúdos não confia. O Antivírus de Internet analisa informações em páginas com estes endereços URL relativamente à presença de objectos perigosos.

Pode adicionar um endereço URL ou uma máscara de endereço URL à lista.

Adicionar

Isto abre a janela Máscara de endereço (URL), na qual pode adicionar um endereço URL / máscara de endereço URL.

Editar

Abre a janela Máscara de endereço (URL), na qual pode alterar o endereço URL/máscara de endereço URL seleccionado.

Apagar

Remove o endereço URL / máscara de endereço URL seleccionado da lista.

Importar

Clicar neste botão abre uma janela que lhe permite importar uma lista de URLs de ficheiros .txt.

Ao importar a lista, pode decidir adicionar os novos URLs à lista existente ou substituir a lista existente pela lista que está a ser importada.

Exportar

Clicar neste botão abre uma janela que lhe permite guardar a lista de sites como um ficheiro.txt.


Configuração do servidor de proxy

Utilizar servidor de proxy

Esta caixa de selecção activa/desactiva a utilização de um servidor proxy para a ligação à Internet. O Kaspersky PURE usa estas definições para determinados componentes de protecção, bem como para actualizar as bases de dados e os módulos da aplicação.

Por defeito, esta caixa está assinalada.

Detectar automaticamente as configurações do servidor de proxy

O Kaspersky PURE detecta as configurações do servidor de proxy, automaticamente, utilizando o protocolo WPAD (Web Proxy Auto-Discovery Protocol).

Se não for possível detectar o endereço com este protocolo, o Kaspersky PURE irá utilizar as definições do servidor proxy configuradas no Microsoft® Internet Explorer®. O Kaspersky PURE não tem em conta as definições dos servidores de proxy especificados para outros navegadores que estejam instalados no computador.

Utilizar as configurações de proxy especificadas

O Kaspersky PURE utiliza um servidor de proxy diferente do configurado nas definições de ligação do navegador.

Endereço

Contém o endereço IP ou nome do símbolo (endereço URL) de um servidor de proxy.

O campo é editável se a definição Utilizar as configurações de proxy especificadas for seleccionada (por exemplo, IP 192.168.0.1).

Porta

A porta do servidor de proxy para actualizar o Kaspersky PURE.

Este campo está disponível se a caixa de selecção Utilizar as configurações de proxy especificadas estiver seleccionada.

O número de porta predefinido é 80.

Usar autenticação do servidor de proxy

Autenticação é a verificação dos dados de registo do utilizador.

Esta caixa de selecção activa/desactiva a autenticação num servidor proxy.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE irá primeiro tentar realizar a autenticação NTLM e, em seguida, a autenticação BASIC.

Se a caixa de selecção estiver desmarcada ou as definições de um servidor de proxy não estiverem especificadas, o Kaspersky PURE irá tentar realizar a autenticação NTLM utilizando a conta sob a qual a tarefa foi executada (por exemplo, uma tarefa de actualização).

Se o servidor de proxy requer autenticação e não tiver introduzido o nome de utilizador e password ou se os dados especificados não foram aceites pelo servidor de proxy, é apresentada uma janela a solicitar o nome de utilizador e a password para autenticação. Se a autenticação for bem sucedida, posteriormente o Kaspersky PURE irá utilizar o nome de utilizador a a password especificados. Caso contrário, o Kaspersky PURE voltará a solicitar as definições de autenticação.

Por defeito, esta caixa de selecção está desmarcada.

Nome de utilizador

Contém o nome de utilizador utilizado para a autenticação no servidor de proxy.

Password

A password para o nome de utilizador especificado.

Ignorar o servidor de proxy nos endereços locais

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE não utilizará um servidor proxy durante a actualização a partir de uma pasta local ou de rede.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE irá utilizar um servidor proxy para as actualizações a partir de uma pasta local ou de rede.

Por defeito, esta caixa está assinalada.


Modo de envio

Frequência

Lista suspensa na qual pode definir o intervalo de tempo entre notificações.

Os seguintes intervalos estão disponíveis para enviar notificações por e-mail:

  • Minutos. O intervalo de tempo entre notificações é de vários minutos.

    A definição Executar a cada N minutos está disponível para este valor. Este define o intervalo em minutos. O valor não pode exceder os 59 minutos. Por defeito, o valor está definido em 5 minutos.

  • Horas. O intervalo entre notificações é calculado em horas.

    A definição Executar a cada N horas está disponível para este valor. Este define o intervalo em horas. O valor não pode exceder as 23 horas. Por defeito, o valor está definido em 1 hora.

  • Dias. O intervalo de tempo entre notificações é indicado em dias.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a cada. Define o intervalo em dias. Por defeito, o valor está definido em 1 dia.
    • Hora de execução. Define a altura do dia em que o Kaspersky PURE irá entregar notificações. Por defeito, está definida como 00:00.

    A predefinição é as notificações diárias.

  • Todas as semanas. As notificações são enviadas em determinados dias da semana.

    Estão disponíveis as seguintes definições para este valor:

    • Executar nos dias. Estas caixas de selecção activam/desactivam a entrega de notificações nos dias da semana seleccionados.
    • Hora de execução. Define a altura do dia em que o Kaspersky PURE irá entregar notificações. Por defeito, está definida como 00:00.
  • A uma hora especificada. As notificações são enviadas num dia especificado e a uma hora especificada.

    A definição Data e hora de Execução está disponível para este valor. Define o dia e hora em que o Kaspersky PURE inicia automaticamente a entrega de notificações. A data é especificada no formato dd/mm/aa; a hora no formato hh:mm:ss. Por defeito, o campo contém a data actual, a hora está definida como 0:00:00.

  • Todos os meses. As notificações são enviadas uma vez por mês, num dia especificado e a uma hora especificada.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a N.º dia de cada mês. Define o dia do mês em que o Kaspersky PURE irá, automaticamente, iniciar a entrega de notificações. O primeiro dia do mês é o valor predefinido.
    • Hora de execução. Define a hora a que as notificações serão enviadas. Por defeito, está definida como 00:00.
  • Após inicialização da aplicação. As notificações são enviadas sempre que o Kaspersky PURE é iniciado.

    A definição Começar depois está disponível para este valor. Define o intervalo em minutos a partir do início do Kaspersky PURE até que o Kaspersky PURE inicia automaticamente o envio de notificações. Por defeito, o valor está definido em 0 minutos.

Adiar execução, após a inicialização da aplicação, durante

Depois de o Kaspersky PURE ser iniciado, a entrega de notificações colocada em pausada durante o intervalo de tempo especificado.

Por defeito, o Kaspersky PURE não adia a entrega de notificações.

Esta definição está disponível para todas as variantes agendadas, excepto para Após inicialização da aplicação.


Seleccionar uma fonte da imagem do disco

Copiar uma imagem a partir da unidade local ou de rede

O Kaspersky PURE utiliza um CD/DVD como disco de recuperação ou a imagem ISO gravada no seu computador ou num recurso da rede local.

Transferir imagem do servidor da Kaspersky Lab

O Kaspersky PURE transfere a imagem ISO de um servidor da Kaspersky Lab (o ficheiro tem aproximadamente 193 MB).

Passos do assistente

Copiar/Transferir a imagem do disco

Actualizar ficheiro de imagem

Problemas corrigidos com êxito


Secção Redes sociais

Na secção Controlo de Redes Sociais pode restringir as mensagens do utilizador em redes sociais.

Activar controlo

Esta caixa de selecção activa/desactiva o controlo da correspondência em redes sociais para a conta seleccionada.

Se a caixa de selecção estiver seleccionada, as informações sobre todas as mensagens enviadas e recebidas nas redes sociais são apresentadas no Relatório de Redes Sociais. Se a caixa de selecção estiver seleccionada, pode também criar e editar as listas de contactos das redes sociais permitidos e bloqueados.

Se a caixa de selecção estiver desmarcada, as estatísticas das mensagens bloqueadas não são mantidas e o utilizador tem a liberdade de continuar a troca de mensagens com todos os contactos das redes sociais. Por defeito, esta caixa de selecção está desmarcada.

Contactos

A lista permite criar uma lista dos contactos do utilizador em redes sociais com os quais a troca de mensagens é bloqueada/permitida.

Adicionar

Clicar neste botão abre a janela Adicionar contacto. Nesta janela, pode adicionar um novo contacto à lista.

Bloquear/Permitir

Este botão bloqueia / permite a troca de mensagens com um contacto. Por defeito, a aplicação permite a troca de mensagens com todos os contactos.

Ver texto de mensagens

Este botão permite-lhe abrir a janela Mensagens de modo a visualizar o texto das mensagens com o utilizador seleccionado.

Apagar

Este botão permite-lhe remover o contacto seleccionado da lista.

Bloquear mensagens com outros contactos

Esta caixa de selecção bloqueia/permite a comunicação com todos os contactos não incluídos na lista Contactos.

Se a caixa de selecção estiver seleccionada, o utilizador pode comunicar nas redes sociais apenas com os contactos incluídos na lista Contactos.

Se a caixa de selecção estiver desmarcada, o utilizador pode comunicar com qualquer contacto nas redes sociais.


Secção Redes sociais

Na lista Relatório de Redes Sociais, pode ver informação sobre todas as mensagens recebidas e enviadas durante um intervalo de tempo especificado para uma conta seleccionada. Pode também ver registos de mensagens com os contactos das redes sociais e um diagrama que apresenta contactos mais frequentes.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista Redes sociais

Contém informação sobre as sessões de trocas de mensagens do utilizador em redes sociais durante o período especificado.

Importância

Coluna que apresenta o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando o utilizador comunica com contactos permitidos em redes sociais.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos se o utilizador comunicar com contactos desconhecidos e/ou se forem detectadas palavras-chave nas mensagens.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos se a troca de mensagens tiver sido bloqueada (por exemplo, se o utilizador tentar trocar mensagens com um contacto bloqueado).

Direcção

Coluna que apresenta o ícone que indica a direcção da mensagem (recebida ou enviada).

Contacto

Coluna que apresenta o remetente ou destinatário da mensagem. Pode ordenar as mensagens da lista por esta coluna.

Mensagens

Coluna que apresenta o texto de uma mensagem enviada ou recebida. Pode ordenar as mensagens da lista por esta coluna.

Hora

Coluna que apresenta a hora a que a mensagem foi enviada ou recebida. Pode ordenar as mensagens da lista por esta coluna.

Filtragem

Pode filtrar os eventos da lista de acordo com a sua gravidade, clicando nos seguintes botões:

  • Evento informativo. Permite-lhe ordenar a lista segundo os eventos informativos.
  • Evento importante. Permite ordenar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista segundo os eventos críticos.

Bloquear/Permitir

Este botão bloqueia/permite a troca de mensagens com o utilizador especificado. Tenha em atenção que os contactos do utilizador serão adicionados à lista de Contactos na janela de configuração de mensagens.

Visualizar mensagens

Clicar neste botão abre a janela Mensagens. Nesta janela, pode visualizar os registos de mensagens trocadas em redes sociais do utilizador seleccionado.

Número de mensagens

Número total de mensagens recebidas durante o período seleccionado.

Contactos populares

Diagrama da popularidade dos contactos da rede social, dependendo do número de mensagens recebidas e enviadas.


Gestor de Passwords

Informação

Clicar na ligação abre os ficheiros de ajuda do Kaspersky PURE que descrevem as funcionalidades do Gestor de Passwords.

Iniciar o Gestor de Passwords

Clicar neste botão inicia o Assistente de Configuração Inicial do Gestor de Passwords. O Assistente irá orientá-lo na criação de uma password mestre para proteger as base de dados de passwords contra acesso não autorizado, seleccionando o método de autorização e configurando o bloqueio automático do Gestor de Passwords.

Este botão está disponível após a instalação do Kaspersky PURE antes do primeiro início do Gestor de Passwords.

Bloquear o Gestor de Passwords

Clicar neste botão permite aceder à base de dados de passwords. Aceder à base de dados de passwords após este passo requer a introdução da password mestre ou utilizar o método de autorização seleccionado durante a configuração inicial do Gestor de Passwords.

Este botão está disponível após o primeiro início do Gestor de Passwords se este não estiver bloqueado.

Desbloquear o Gestor de Passwords

Clicar neste botão abre uma janela onde pode introduzir a password mestre para aceder à base de dados de passwords.

Este botão está disponível após o primeiro início do Gestor de Passwords se este não estiver bloqueado.

Adicionar Password

Clicar neste botão inicia o Assistente de Criação de Conta. Pode seleccionar um dos tipos de conta predefinidos ou especificar as definições necessárias para a nova conta manualmente.

Este botão está disponível quando o Gestor de Passwords está desbloqueado.

Adicionar Identidade

Clicar neste botão abre uma janela para adicionar uma identidade.

Este botão está disponível quando o Gestor de Passwords está desbloqueado.

Base de Dados de Passwords

Clicar neste botão abre a janela do Gestor de Passwords. Nesta janela pode gerir contas, identidades e notas seguras.

Este botão está disponível quando o Gestor de Passwords está desbloqueado.

Configuração

Clicar neste botão abre a janela de definições do Gestor de Passwords. Pode utilizar esta janela para configurar as definições do Gestor de Passwords.

Este botão está disponível quando o Gestor de Passwords está desbloqueado.

Versão portátil

Clicar neste botão inicia o Assistente de Criação da Versão Portátil do Gestor de Passwords. A versão portátil do Gestor de Passwords permite utilizar a base de dados de passwords em computadores sem o Kaspersky PURE instalado.

Teclado virtual

Clicar neste botão abre o Teclado Virtual. A utilização do Teclado Virtual para introduzir dados confidenciais protege contra o furto de dados.

Criador de Passwords

Clicar neste botão abre uma janela para criar uma password segura. Nesta janela pode especificar as definições de passwords e criar passwords seguras para protecção de dados.


Ameaças e Exclusões

Configuração

O botão está situado sob a lista de tipos de ameaça detectados pelo Kaspersky PURE. Clicar nele abre a janela Ameaças com a lista de tipos de ameaças. Nesta janela pode seleccionar as ameaças que deseja que o Kaspersky PURE detecte.

Independentemente das definições configuradas na janela Ameaças, o Kaspersky PURE detecta sempre vírus, worms e Trojans.

A secção Exclusões permite que crie uma lista de objectos que o Kaspersky PURE não irá monitorizar durante a sua execução.

Configuração

O botão está situado na secção Exclusões sob a linha Aplicações confiáveis. Clicar nele abre a janela Zona confiável. Nesta janela pode criar uma zona confiável, que é uma lista de objectos que o Kaspersky PURE não monitoriza.

Um objecto pode ser um ficheiro de um determinado formato, um grupo de ficheiros determinado por uma máscara, uma área especificada (por exemplo, uma pasta ou uma aplicação), um processo de uma aplicação, ou um objecto determinado pelo tipo de ameaça de acordo com a classificação da Enciclopédia de Vírus.

A zona confiável deve ser criada tendo em conta as propriedades dos ficheiros geridos e as aplicações instaladas no computador. Poderá ser necessário criar uma zona confiável se, por exemplo, o Kaspersky PURE bloquear o acesso a uma aplicação que saiba que é segura.


Anti-Banner

Activar Anti-Banner

Esta caixa de selecção activa/desactiva o Anti-Banner.

Se a caixa de selecção estiver seleccionada, o Anti-Banner bloqueia banners (faixas de publicidade) nas páginas de Internet abertas, bem como os banners na interface determinadas aplicações. Por defeito, o Anti-Banner bloqueia os banners mais comuns; os respectivos URLs estão incluídos no kit de distribuição do Kaspersky PURE.

Se a caixa de selecção estiver desmarcada, o Anti-Banner está desactivado.

Por defeito, esta caixa de selecção está desmarcada.

Na secção Métodos de verificação pode especificar métodos para verificar endereços a partir dos quais os banners podem ser transferidos.

Utilizar a lista de banners comuns

Esta caixa de selecção activa/desactiva a utilização da lista de banners incluída no Kaspersky PURE.

A lista de máscaras de endereços, a partir dos quais são transferidos os banners mais comuns, foi compilada pelos especialistas da Kaspersky Lab. Esta lista está incluída no kit de distribuição do Kaspersky PURE.

Se a caixa de selecção estiver seleccionada, o Anti-Banner bloqueia os anúncios de banner dos URLs que correspondem às máscaras nesta lista.

Se a caixa de selecção estiver desmarcada, o Anti-Banner não bloqueia os anúncios de banners dos URLs nesta lista.

Por defeito, esta caixa está assinalada.

Resolver os endereços IP para nomes de domínio

Esta caixa de selecção activa/desactiva a conversão automática de endereços IP em URL nas listas de endereços de banner permitidos/bloqueados (por exemplo, o endereço IP 195.27.181.34 é convertido no endereço URL www.kaspersky.com). Esta função ajuda a evitar a duplicação de URLs.

Por defeito, esta caixa de selecção está desmarcada.

Usar análise heurística

Esta caixa de selecção activa/desactiva a utilização da análise heurística ao verificar imagens em sites.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Se a caixa de selecção estiver seleccionada, o Anti-Banner utiliza a análise heurística para verificar banners cujos URLs não estão presentes na lista incluída no kit de distribuição do Kaspersky PURE. O Anti-Banner avalia as imagens transferidas para determinar se possuem características típicas de banners. Com base nestas análises, o Anti-Banner pode identificar uma imagem como um banner e bloqueá-la.

Se a caixa de selecção estiver desmarcada, o Anti-Banner não utiliza a análise heurística ao verificar imagens em sites carregados.

Por defeito, esta caixa de selecção está desmarcada.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.

Na secção Adicional pode especificar se o Anti-Banner deve utilizar as listas de endereços permitidos e bloqueados ao verificar banners em sites.

Usar a lista de URLs bloqueados

Esta caixa de selecção activa/desactiva a verificação de URLs de banner face à lista de URLs bloqueados.

Se a caixa de selecção estiver seleccionada, o Anti-Banner bloqueia banners cujos URLs estejam incluídos na lista de endereços bloqueados.

Se a caixa de selecção estiver desmarcada, o Anti-Banner não verifica o URL do banner face à lista de URLs bloqueados.

Por defeito, esta caixa está assinalada.

Configuração

Clicar neste botão abre a janela URLs bloqueados onde pode criar uma lista de endereços de banner bloqueados. Nesta janela pode adicionar o URL de um banner ou uma máscara de URL à lista de endereços bloqueados.

Este botão está disponível se a caixa de selecção Usar a lista de URLs bloqueados estiver seleccionada.

Usar a lista de URLs permitidos

Esta caixa de selecção activa/desactiva a verificação de URLs de banner face à lista de URLs permitidos.

Se a caixa de selecção estiver seleccionada, o Anti-Banner não bloqueia banners cujos URLs estejam incluídos na lista de URLs permitidos.

Se a caixa de selecção estiver desmarcada, o Anti-Banner não utiliza a lista de URLs permitidos ao verificar os banners.

Por defeito, esta caixa está assinalada.

Configuração

Clicar neste botão abre a janela URLs permitidos, onde pode criar uma lista dos endereços de banner permitidos. Nesta janela pode adicionar o URL de um banner ou uma máscara de URL à lista de endereços permitidos.

Este botão está disponível se a caixa de selecção Usar a lista de URLs permitidos estiver seleccionada.


Anti-Spam

Activar Anti-Spam

Esta caixa de selecção activa/desactiva o Anti-Spam.

Se a caixa de selecção estiver seleccionada, o Anti-Spam detecta e-mail não desejado (spam) e processa-o de acordo com as regras do seu cliente de e-mail. Este componente permitir reduzir tempo no processamento de e-mails.

Se a caixa de selecção estiver desmarcada, o Anti-Spam está desactivado.

Por defeito, esta caixa está assinalada.

Na secção Nível de segurança, pode seleccionar os conjuntos de definições predefinidos para Anti-Spam. O utilizador deve decidir o nível a seleccionar, de acordo com as condições de trabalho e a situação actual.

Elevado

Nível de segurança no qual o Anti-Spam utiliza definições de filtragem mais rigorosas. O Anti-Spam considera que uma mensagem é potencialmente spam se a respectiva probabilidade de spam exceder os 50 e que é spam se a respectiva probabilidade de spam exceder 80.

Esta configuração define as condições de filtragem de mensagens de e-mail que foram sujeitos a uma verificação aprofundada quanto à presença de elementos das listas de expressões e endereços permitidos/bloqueados. Não é possível classificar, com toda a certeza, esses e-mails como spam. O Anti-Spam calcula a probabilidade de uma mensagem ser spam.

Probabilidade de spam – é o valor de probabilidade que define se uma mensagem é ou não spam. Se os resultados da verificação de mensagens mostrarem que a respectiva probabilidade de spam é superior ao valor limite, o Anti-Spam considera que esta mensagem é spam ou provável spam.

É recomendado definir o nível de segurança elevado quando trabalhar num ambiente perigoso (por exemplo, quando utilizar um serviço de e-mail gratuito).

Definir um nível de segurança elevado pode levar a um aumento da frequência de casos de correio útil reconhecido como spam.

Recomendado

O nível de segurança que garante um equilíbrio óptimo entre desempenho e segurança. É adequado para a maioria das situações.

Este é também a configuração predefinida.

Baixo

Nível de segurança no qual o Anti-Spam utiliza definições de filtragem menos rigorosas. Se estiver definido o nível de segurança baixo, o Anti-Spam considera uma mensagem com probabilidade de spam entre 80 e 99 como provável spam, enquanto considera uma mensagem com probabilidade de spam superior a 99 como spam.

Esta configuração define as condições de filtragem de mensagens de e-mail que foram sujeitos a uma verificação aprofundada quanto à presença de elementos das listas de expressões e endereços permitidos/bloqueados. Não é possível classificar, com toda a certeza, esses e-mails como spam. O Anti-Spam calcula a probabilidade de uma mensagem ser spam.

Probabilidade de spam – é o valor de probabilidade que define se uma mensagem é ou não spam. Se os resultados da verificação de mensagens mostrarem que a respectiva probabilidade de spam é superior ao valor limite, o Anti-Spam considera que esta mensagem é spam ou provável spam.

É recomendado definir o nível de segurança baixo quando trabalhar num ambiente seguro (por exemplo, quando utilizar e-mail empresarial encriptado).

Definir o nível de segurança baixo pode levar a uma diminuição da frequência de casos quando é reconhecido correio útil como spam ou provável spam.

Configurações Personalizadas

Nível de segurança com as suas configurações personalizadas do Anti-Spam.

Configuração

Clicar neste botão abre a janela de configuração do Anti-Spam.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Treinar o Anti-Spam pode treinar o Anti-Spam através do Assistente de Treino.

Esta secção é apresentada apenas se a sua cópia do Kaspersky PURE tiver o algoritmo de análise textual de auto-treino iBayes activado. A disponibilidade desta função depende do idioma da localização da aplicação.

Bases de dados

Define em que medida as bases de dados do Anti-Spam são preenchidas. Valores disponíveis:

  • É necessário treino. As bases de dados do Anti-Spam não contêm exemplos de sequências existentes em mensagens úteis e de spam. O Assistente de Treino não foi executado. O Anti-Spam não foi treinado.
  • Preenchido. As bases de dados de Anti-Spam estão preenchidas. O Assistente de Treino foi executado. Após treino, o Anti-Spam recebe amostras de sequências contidas nas mensagens úteis e de spam e utiliza-as para filtrar e-mails.

Aprendizagem

Clicar neste botão inicia o Assistente de treino de Anti-Spam. O Assistente de Treino verifica as pastas das contas do Microsoft® Office Outlook® e Microsoft® Outlook® Express (Programa de E-mail do Windows®) que contêm e-mails úteis e de spam. Quando o treino estiver concluído, o Anti-Spam utiliza os resultados do treino para filtrar o correio.


Antivírus de E-mail

Activar Antivírus de E-mail

Esta caixa de selecção activa/desactiva o Antivírus de E-mail.

Se a caixa de selecção estiver seleccionada, o Antivírus de E-mail é carregado quando o sistema operativo é iniciado e está sempre em execução, verificando os e-mails com os protocolos POP3, SMTP, IMAP, MAPI e NNTP, assim como ligações seguras (SSL) através dos protocolos POP3 e IMAP.

Se a caixa de selecção estiver desmarcada, o Antivírus de E-mail está desactivado.

Por defeito, esta caixa está assinalada.

Na secção Nível de segurança pode seleccionar um dos conjuntos de definições predefinidos para o Antivírus de E-mail. O utilizador deve decidir o nível de segurança a seleccionar, de acordo com as condições de trabalho e a situação actual.

Elevado

Quando este nível de segurança está seleccionado, o Antivírus de E-mail aplica o controlo máximo às mensagens de e-mail. O Antivírus de E-mail verifica as mensagens recebidas e enviadas e efectua uma análise heurística profunda.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

O nível de segurança elevado é recomendado quando trabalhar num ambiente perigoso. Um exemplo de um ambiente desse tipo é a ligação a um serviço de e-mail gratuito, a partir de uma rede que não está guardada por uma protecção de e-mail centralizada.

Recomendado

O nível de segurança que assegura um equilíbrio óptimo entre o desempenho do sistema e a segurança. Se estiver definido o nível de segurança Recomendada, o Antivírus de E-mail verifica as mensagens enviadas e recebidas e desempenha uma análise heurística de intensidade média.

Este é o nível predefinido de segurança.

Baixo

Quando este nível de segurança está seleccionado, o Antivírus de E-mail verifica apenas as mensagens de recebidas e efectua uma análise heurística superficial. Os arquivos incorporados não são verificados. Se o nível de segurança Baixo for definido, o Antivírus de E-mail verifica as mensagens de e-mail à velocidade máxima e com o menor envolvimento possível dos recursos do sistema.

O nível de segurança Baixo é utilizado ao trabalhar num ambiente cuja protecção seja fiável. Um exemplo de um ambiente desse tipo pode ser uma rede empresarial com segurança de e-mail centralizada.

Configurações Personalizadas

O nível de segurança definido se efectuar uma configuração personalizada do Antivírus de E-mail.

Configuração

Clicar neste botão abre a janela de definição Antivírus de E-mail. Nesta janela pode configurar o Antivírus de E-mail.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Acção após detecção de ameaças pode seleccionar a acção a ser executada pelo Antivírus de E-mail, caso a verificação de um e-mail revele que o e-mail (ou um objecto do mesmo, como por exemplo o corpo ou um anexo) está infectado ou potencialmente infectado. A acção que o Antivírus de E-mail realiza por predefinição depende do modo de protecção seleccionado: interactivo ou automático. No modo interactivo, a opção Perguntar o que fazer está seleccionada; no modo automático está seleccionada a opção Seleccionar acção automaticamente.

Seleccionar acção automaticamente

Ao detectar objectos perigosos, o Antivírus de E-mail automaticamente desempenha a acção recomendada pelos especialistas da Kaspersky Lab. Para os objectos infectados, esta acção é Desinfectar. Apagar se a desinfecção falhar, para objectos potencialmente infectados – Ignorar.

Antes de tentar desinfectar ou apagar um objecto infectado, o Antivírus de E-mail cria uma cópia de segurança para o restauro ou desinfecção posterior.

Este valor está seleccionado por defeito, se o modo de protecção automática estiver activado.

Se o modo de protecção interactiva estiver activado, a definição não está disponível.

Perguntar o que fazer

O Antivírus de E-mail informa-o sobre a detecção de um objecto malicioso e pergunta-lhe qual a acção a realizar.

Este valor está seleccionado por defeito, se o modo de protecção interactiva estiver activado.

Se o modo de protecção automática estiver activado, a definição não está disponível.

Seleccionar acção: Desinfectar, se não for possível - apagar

O Antivírus de E-mail tenta automaticamente desinfectar cada objecto infectado ou potencialmente infectado que tenha sido detectado. Se a desinfecção falhar, o Antivírus de E-mail apaga-os.

Um objecto cujo código contém código modificado de uma ameaça conhecida ou código semelhante ao de uma ameaça, tendo em consideração o seu comportamento.

Um objecto em que uma secção do respectivo código corresponde na íntegra a uma secção de código de uma ameaça conhecida. A Kaspersky Lab não recomenda a utilização de tais objectos.

Esta acção é realizada se a definição Seleccionar acção estiver seleccionada e se as caixas de selecção Desinfectar e Apagar se a desinfecção falhar estiverem seleccionadas.

As caixas de selecção Desinfectar e Apagar se a desinfecção falhar estão disponíveis se a caixa de selecção Seleccionar acção estiver seleccionada. Por predefinição estas caixas de selecção estão desmarcadas.

Antes de tentar desinfectar ou apagar um objecto infectado, o Antivírus de E-mail cria uma cópia de segurança para o restauro ou desinfecção posterior.

Seleccionar acção: Bloquear

O Antivírus de E-mail permite a entrada da mensagem e expande o seu assunto com informações que avisam que a mensagem contém um objecto infectado. A informação relevante é gravada no relatório.

Esta acção é realizada se as caixas de verificação Desinfectar e Apagar estiverem desmarcadas.

Seleccionar acção: Desinfectar

Esta caixa de selecção activa/desactiva tentativas de desinfecção automática de todos os objectos infectados ou potencialmente infectados detectados. Se a tentativa de desinfecção falhar, o Antivírus de E-mail permite a entrada da mensagem e expande o seu assunto com informações que avisam que a mensagem contém um objecto infectado. A informação relevante é gravada no relatório.

A acção Desinfectar é realizada se a caixa de selecção Desinfectar estiver seleccionada e a caixa de selecção Apagar se a desinfecção falhar estiver desmarcada.

Esta caixa de selecção estará disponível se a definição Seleccionar acção estiver seleccionada.

Seleccionar acção: Apagar

Esta caixa de selecção activa/desactiva a eliminação automática dos objectos infectados. Antes de eliminar um objecto infectado, o Antivírus de E-mail cria a sua cópia de segurança para posterior restauração ou desinfecção.

Esta caixa de selecção estará disponível se a definição Seleccionar acção estiver seleccionada. Por defeito, esta caixa de selecção está desmarcada.


Antivírus de Ficheiros

Activar Antivírus de Ficheiros

Esta caixa de selecção activa/desactiva o Antivírus de Ficheiros.

Se a caixa de selecção estiver seleccionada, o Antivírus de Ficheiros é executado no arranque do seu sistema operativo, correndo na memória do seu computador e verificando todos os ficheiros que são abertos, guardados ou executados. Por defeito, o Antivírus de Ficheiros está configurado com as definições recomendadas pelos especialistas da Kaspersky Lab.

Se a caixa de selecção estiver desmarcada, o Antivírus de Ficheiros está desactivado.

Por defeito, esta caixa está assinalada.

Na secção Nível de segurança, pode seleccionar qualquer um dos três níveis de protecção predefinidos para ficheiros e memória ou configurar o Antivírus de Ficheiros.

Elevado

Neste nível de segurança o Antivírus de Ficheiros aplica o mais rigoroso controlo a todos os ficheiros que são abertos, guardados e executados. O Antivírus de Ficheiros verificará todos os tipos de ficheiros em todos os discos rígidos, unidades de rede e meios de armazenamento removíveis do computador, assim como arquivos, pacotes de instalação e objectos OLE incorporados.

Recomendado

O nível de segurança que assegura um equilíbrio óptimo entre o desempenho do sistema e a segurança. É adequado para a maioria das situações. O componente Antivírus de Ficheiros verifica apenas formatos de ficheiros em todos os discos rígidos, unidades de rede e meios de armazenamento removíveis do computador, efectuando também uma análise heurística superficial. Os objectos OLE não são verificados. Os pacotes de instalação e os arquivos não são verificados.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Baixo

Neste nível de segurança, o Antivírus de Ficheiros verifica apenas ficheiros com as extensões especificadas em todas as unidades rígidas, amovíveis e de rede do computador, efectuando uma análise heurística superficial. Os ficheiros compostos não são verificados.

O nível de segurança Baixo permite uma velocidade de verificação máxima.

Configurações Personalizadas

Nível de segurança com as suas configurações pessoais do Antivírus de Ficheiros.

Configuração

Clicar neste botão abre a janela do Antivírus de Ficheiros. Nesta janela pode configurar o Antivírus de Ficheiros.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Acção após detecção de ameaças pode seleccionar a acção que o Antivírus de Ficheiros executa se forem detectados objectos infectados ou potencialmente infectados.

Seleccionar acção automaticamente

Ao detectar objectos perigosos, o Antivírus de Ficheiros automaticamente desempenha a acção recomendada pelos especialistas da Kaspersky Lab. Relativamente aos objectos infectados, esta acção é Desinfectar ou Apagar se a desinfecção falhar, relativamente a objectos potencialmente infectados – Ignorar.

Antes de tentar desinfectar ou apagar um objecto infectado, o Antivírus de Ficheiros cria uma cópia de segurança para o restauro ou desinfecção posterior.

Este valor está seleccionado por defeito, se o modo de protecção automática estiver activado.

Se o modo de protecção interactiva estiver activado, a definição não está disponível.

Perguntar o que fazer

O Antivírus de Ficheiros informa-o sobre a detecção de objectos maliciosos e pergunta-lhe qual a acção a realizar.

Este valor está seleccionado por defeito, se o modo de protecção interactiva estiver activado.

Se o modo de protecção automática estiver activado, a definição não está disponível.

Seleccionar acção: Desinfectar, se não for possível - apagar

O Antivírus de Ficheiros tenta, automaticamente, desinfectar todos os objectos infectados ou potencialmente infectados que foram detectados. Se a desinfecção falhar, o Antivírus de Ficheiros apaga-os.

Um objecto cujo código contém código modificado de uma ameaça conhecida ou código semelhante ao de uma ameaça, tendo em consideração o seu comportamento.

Um objecto em que uma secção do respectivo código corresponde na íntegra a uma secção de código de uma ameaça conhecida. A Kaspersky Lab não recomenda a utilização de tais objectos.

Esta acção é realizada se a definição Seleccionar acção estiver seleccionada e se as caixas de selecção Desinfectar e Apagar se a desinfecção falhar estiverem seleccionadas.

As caixas de selecção Desinfectar e Apagar se a desinfecção falhar estão disponíveis se a definição Seleccionar acção estiver seleccionada.

Antes de tentar desinfectar ou apagar um objecto infectado, o Antivírus de Ficheiros cria uma cópia de segurança para o restauro ou desinfecção posterior.

Seleccionar acção: Bloquear

O Kaspersky PURE bloqueia o acesso ao objecto. A informação relevante é gravada no relatório.

Esta acção é realizada se as caixas de verificação Desinfectar e Apagar estiverem desmarcadas.

Seleccionar acção: Desinfectar

O Antivírus de Ficheiros tenta, automaticamente, desinfectar todos os objectos infectados ou potencialmente infectados que foram detectados. Se a desinfecção falhar, o Antivírus de Ficheiros move-os para a Quarentena.

Esta caixa de selecção estará disponível se a definição Seleccionar acção estiver seleccionada.

A acção Desinfectar é desempenhada se a caixa de selecção Apagar se a desinfecção falhar estiver desmarcada.

Antes de tentar desinfectar ou apagar um objecto infectado, o Antivírus de Ficheiros cria uma cópia de segurança para o restauro ou desinfecção posterior.

Seleccionar acção: Apagar

Esta caixa de selecção activa/desactiva a eliminação automática dos objectos infectados. Antes de eliminar um objecto infectado, o Antivírus de Ficheiros cria a sua cópia de segurança para posterior restauração ou desinfecção.

Esta caixa de selecção estará disponível se a definição Seleccionar acção estiver seleccionada. Por defeito, esta caixa está assinalada.


Firewall

Activar Firewall

Esta caixa de selecção activa/desactiva a Firewall.

Por defeito, esta caixa está assinalada.

Na secção Regras de rede pode definir as regras de acordo com as quais a Firewall regula as actividades das aplicações.

Configuração

Clicar neste botão abre a janela da Firewall. Nesta janela, pode configurar regras de pacotes e regras para aplicações, aumentar o âmbito dos endereços de rede e alterar a lista de recursos cuja actividade de rede é monitorizada pela Firewall.

Na secção Redes pode configurar as definições para controlar as ligações de rede que a Firewall detectou no computador.

Lista de redes

Inclui ligações de rede que a Firewall detectou no seu computador.

Para cada ligação de rede detectada, a lista apresenta o respectivo nome e o estado da rede a que pertence. Os nomes das ligações inactivas são apresentados a cinzento.

Editar

Clicar neste botão que abre a janela Ligação de rede (se for seleccionada uma ligação) ou a janela Adaptador de rede (se for seleccionado um adaptador). Na janela Ligação de rede pode ajustar as definições para controlar as ligações de rede. Na janela Adaptador de rede pode configurar o controlo de ligações de rede estabelecidas utilizando um adaptador de rede seleccionado.

O botão está disponível para as ligações activas e inactivas.

Apagar

Clicar neste botão faz com que a Firewall apague a ligação da lista.

O botão só está disponível para as ligações inactivas.

Desligado

Clicar neste botão apresenta ambas as ligações, activa e inactiva, na lista de Redes.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Controlo das Aplicações

Activar Controlo das Aplicações

Esta caixa de selecção activa/desactiva o Controlo das Aplicações.

Por defeito, esta caixa está assinalada.

Aplicações

Clicar neste botão abre a janela Aplicações. Nesta janela, pode editar a lista de regras de aplicações.

Protecção de identidade

Botão que permite abrir a janela Protecção de Identidade Digital. Nesta janela, pode criar uma lista de dados de identidade e uma lista de definições e recursos do sistema operativo, cujo acesso é controlado pelo Controlo das Aplicações.

Na secção Restrição de aplicações, pode ajustar as configurações que serão utilizadas pelo Controlo das Aplicações para atribuir grupos de aplicações.

Carregar regras para aplicações da Kaspersky Security Network (KSN)

Se esta caixa de selecção estiver seleccionada, o Controlo das Aplicações envia um pedido à base de dados da Kaspersky Security Network para definir o grupo de aplicações.

Se esta caixa de selecção estiver desmarcada, o Controlo das Aplicações não procura informação na base de dados da Kaspersky Security Network para definir o grupo de confiança de aplicações.

Por defeito, esta caixa está assinalada.

Actualizar regras para aplicações anteriormente desconhecidas do KSN

Se esta caixa de selecção estiver seleccionada, as regras de controlo, para aplicações anteriormente desconhecidas da Kaspersky Security Network, são automaticamente actualizadas.

Se esta caixa de selecção estiver desmarcada, a actualização automática das regras para aplicações anteriormente desconhecidas está desactivada.

Por defeito, esta caixa está assinalada.

Confiar em aplicações com assinatura digital

Se esta caixa de selecção estiver seleccionada, o Controlo das Aplicações considera as aplicações com assinaturas digitais como confiáveis. O Controlo das Aplicações desloca estas aplicações para o grupo Confiável e não verifica a sua actividade.

Se a caixa não estiver marcada, o Controlo das Aplicações não considera as aplicações com assinaturas digitais como confiáveis e verifica as suas actividades.

Por defeito, esta caixa está assinalada.

Usar análise heurística para determinar grupos

O Controlo das Aplicações utiliza a análise heurística para determinar o grupo de confiança para uma aplicação desconhecida. Após a verificação das aplicações, o Controlo das Aplicações atribui as mesmas a um grupo.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Mover automaticamente para o seguinte grupo

O Controlo das Aplicações inclui automaticamente uma aplicação desconhecida num dos três grupos de confiança seleccionados na lista pendente. A lista contém os seguintes grupos de confiança:

  • Restrições baixas;
  • Restrições altas;
  • Não confiável.

A lista está disponível se a opção Mover automaticamente para o grupo seguinte for seleccionada.

Tempo máximo para determinar o grupo da aplicação

O período necessário para que o Controlo das Aplicações verifique as aplicações iniciadas utilizando a análise heurística. O período de tempo é definido em segundos.

Por defeito, o Controlo das Aplicações analisa uma aplicação durante 30 segundos. Se não for possível ao Controlo das Aplicações determinar claramente o nível de ameaça da aplicação após decorrido este período, o componente move a aplicação para o grupo Restrições Baixas. O Controlo das Aplicações continua a verificar a aplicação no modo de fundo, após o qual esta é colocada num grupo de confiança.

Na secção Adicional pode definir condições para apagar regras de aplicações.

Apagar regras para aplicações que não são iniciadas há mais de

Esta caixa de selecção activa/desactiva a opção de eliminação automática das regras para aplicações que não tenham sido executadas por um período de tempo especificado. O período de tempo é especificado em dias.

Por defeito, o Controlo das Aplicações apaga as regras para as aplicações que não são executadas há mais de 60 dias.

Por defeito, esta caixa está assinalada.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Bloqueio de Ataques de Rede

Activar Bloqueio de Ataques de Rede

Esta caixa de selecção activa/desactiva o Bloqueio de Ataques de Rede.

Se a caixa de selecção estiver seleccionada, o Bloqueio de Ataques de Rede é carregado durante o arranque do sistema operativo e verifica o tráfego de rede de entrada quanto a actividades características de ataques de rede. Após a detecção de uma tentativa de ataque ao computador, o Kaspersky PURE bloqueia todas as actividades de rede do computador atacante direccionadas ao seu computador.

Se esta caixa de selecção estiver desmarcada, o Bloqueio de Ataques de Rede está desactivado.

Por defeito, esta caixa está assinalada.

Adicionar computador atacante à lista bloqueada

Esta caixa de selecção activa/desactiva a opção que permite o Bloqueio de Ataques de Rede bloquear a actividade de rede proveniente do computador atacante durante um período especificado. O tempo é especificado em minutos.

Por defeito, o Bloqueio de Ataques de Rede bloqueia a actividade de um computador atacante durante uma hora.


Antivírus de MI

Activar Antivírus de MI

Esta caixa de selecção activa/desactiva o Antivírus de MI.

Se a caixa de selecção estiver seleccionada, o Antivírus de MI é iniciado no arranque do sistema, permanece sempre activo na memória do computador e verifica todas as mensagens de entrada e de saída transferidas através de clientes de MI (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent e IRC).

Se a caixa de selecção estiver desmarcada, o Antivírus de MI está desactivado.

Por defeito, esta caixa está assinalada.

Na secção Âmbito de Protecção pode seleccionar os tipos de mensagens que o Antivírus de MI irá verificar relativamente a objectos perigosos ou URLs incluídos nas bases de dados de endereços de Internet maliciosos e de phishing.

Mensagens de entrada e de saída

O Antivírus de MI verifica quer os e-mails de entrada, quer os e-mails de saída.

Por defeito, o Antivírus de E-mail verifica quer os e-mails de entrada, quer os e-mails de saída.

Apenas mensagens de entrada

O Antivírus de MI apenas verifica os e-mails de entrada.

Na secção Métodos de verificação, pode especificar métodos de verificação de URLs em mensagens de clientes de MI.

Verificar se URLs estão listados na base de URLs maliciosos

A caixa de selecção activa/desactiva a verificação se as ligações contidas em mensagens instantâneas estão incluídas na lista de endereços web maliciosos. A lista é criada pelos especialistas da Kaspersky Lab e está incluída no kit de distribuição da aplicação.

Por defeito, esta caixa está assinalada.

Verificar se URLs estão listados na base de URLs de phishing

A caixa de selecção activa/desactiva a verificação se as ligações contidas em mensagens instantâneas estão incluídas na lista de endereços web de phishing.

As bases de dados do Kaspersky PURE incluem os sites actualmente conhecidos como sendo usados para ataques de phishing. A Kaspersky Lab complementa esta lista com endereços obtidos através do Anti-Phishing Working Group, que é uma organização internacional. A lista de endereços é actualizada quando actualiza as bases de dados do Kaspersky PURE.

Por defeito, esta caixa está assinalada.

Análise heurística

Esta caixa de selecção activa/desactiva a utilização da análise heurística ao verificar mensagens e URLs enviados por clientes IM.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Por defeito, esta caixa está assinalada.

Barra indicadora

Altera o nível de detalhe para verificação de mensagens de clientes de MI. O nível de detalhe define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de verificação:

  • Nível superficial. O analisador heurístico verifica a existência de ameaças potenciais numa mensagem de um cliente de MI utilizando um conjunto mínimo de vestígios. Essa verificação requer menos recursos do sistema e demora menos tempo; o número de falsos positivos é reduzido ao mínimo.
  • Nível médio. O analisador heurístico verifica a existência de ameaças potenciais numa mensagem de um cliente de MI utilizando um conjunto de vestígios que permite manter o equilíbrio necessário entre velocidade de verificação e nível de detalhe da verificação, bem como reduzindo a probabilidade de um elevado número de falsos positivos. Este é o nível predefinido.
  • Nível aprofundado. O analisador heurístico verifica a existência de ameaças potenciais numa mensagem de um cliente de MI utilizando um conjunto máximo de vestígios. A verificação é efectuada de forma minuciosa, requerendo mais recursos do sistema e mais tempo para ser executada. É possível que ocorram falsos positivos.


Secção Defesa Proactiva

Activar Defesa Proactiva

Esta caixa de selecção activa/desactiva a Defesa Proactiva.

Por defeito, esta caixa está assinalada.

Na secção Aplicações confiáveis, pode ajustar as definições para aplicações incluídas no Grupo confiável. Com base nessas definições, a Defesa Proactiva cria uma lista de aplicações confiáveis cuja actividade não controla.

Aplicações com assinatura digital

Esta caixa de selecção activa/desactiva a verificação das aplicações assinadas digitalmente pela Defesa Proactiva.

Por defeito, esta caixa está assinalada.

Confiáveis segundo a base de dados da Kaspersky Security Network

Esta caixa de selecção activa/desactiva a verificação de aplicações com o estado Confiável na base de dados da Kaspersky Security Network pela Defesa proactiva.

Por defeito, esta caixa está assinalada.

Na secção Configurações de regras pode configurar a resposta da Defesa Proactiva à actividade das aplicações que possam ser potencialmente perigosas para o sistema.

Configuração

Clicar neste botão abre a janela Defesa Proactiva com uma lista de padrões de actividades perigosas e definições da Defesa Proactiva. Nesta janela, pode alterar as acções que a Defesa Proactiva realiza se for detectada alguma actividade perigosa de uma aplicação.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Secção Antivírus de Internet

Activar Antivírus de Internet

Esta caixa de selecção activa/desactiva o Antivírus de Internet.

Se a caixa de selecção estiver seleccionada, o Antivírus de Internet protege os dados recebidos pelo seu computador através dos protocolos HTTP e FTP e impede que sejam executados scripts perigosos no computador.

Um pequeno programa de computador ou uma parte independente de um programa (função) que, por norma, é desenvolvida para executar uma pequena tarefa específica. Na maioria dos casos, é utilizado com programas incorporados em hipertexto. Os scripts são executados, por exemplo, quando abre um determinado site.

Se a protecção em tempo real estiver activada, a aplicação vigia a inicialização dos scripts, intercepta-os e verifica-os quanto à presença de vírus. Dependendo do resultado da verificação, você pode bloquear ou permitir a execução de um script.

Se a caixa de selecção estiver desmarcada, o Antivírus de Internet está desactivado.

Por defeito, esta caixa está assinalada.

Na secção Nível de segurança pode seleccionar um dos conjuntos de definições predefinidos para o Antivírus de Internet.

Elevado

Quando for seleccionado o nível de segurança, o Antivírus de Internet irá aplicar o mais rigoroso controlo aos scripts e objectos que sejam encaminhados por HTTP e FTP. O Antivírus de Internet efectua uma verificação pormenorizada de todos os objectos, utilizando a todas as bases de dados da aplicação. Também verifica os arquivos anexados, independentemente do seu tamanho. O Antivírus de Internet executa a análise heurística com o nível mais aprofundado de verificação.

Uma tecnologia para detectar informações de ameaças que ainda não foram adicionadas às bases de dados da Kaspersky Lab. A análise heurística permite detectar objectos cujo comportamento no sistema é similar ao comportamento típico das ameaças. Os objectos detectados pelo analisador heurístico são considerados potencialmente infectados. Por exemplo, um objecto pode ser considerado potencialmente infectado se incluir sequências de comandos típicos de objectos maliciosos (abrir ficheiros, escrever em ficheiros).

Recomendado

Este nível de segurança garante protecção optimizada e maior velocidade na verificação de tráfego da web scripts. O Antivírus de Internet verifica arquivos anexos não obstante o seu tamanho e efectua uma análise heurística de nível médio. Este é o nível predefinido de segurança.

Baixo

Nível de segurança que garante a máxima velocidade na verificação do tráfego de Internet e de scripts. O Antivírus de Internet não verifica arquivos mas efectua uma análise heurística superficial.

Configurações Personalizadas

O nível de segurança que é definido se desempenhar uma configuração personalizada do Antivírus de Internet.

Configuração

Clicar neste botão abre a janela de definição do Antivírus de Internet. Nesta janela pode configurar o Antivírus de Internet.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Acção após detecção de ameaças, pode seleccionar uma acção que o Antivírus de Internet deve executar se for detectado código malicioso num objecto do tráfego de Internet.

Seleccionar acção automaticamente

O Antivírus de Internet selecciona uma acção, automaticamente, com base nas suas actuais definições. Se um recurso de Internet estiver listado entre as exclusões ou se não contiver objectos maliciosos, o Antivírus de Internet permite o seu carregamento. Se o Antivírus de Internet detectar uma ameaça durante a verificação, este bloqueia a transferência do objecto.

Este valor está seleccionado por defeito, se o modo de protecção automática estiver activado.

Se o modo de protecção interactiva estiver activado, a definição não está disponível.

Perguntar o que fazer

Se o Antivírus de Internet detectar uma ameaça durante a verificação, irá apresentar uma notificação de aviso relativamente ao objecto identificado como perigoso e solicita ao utilizador que indique a acção seguinte. Pode permitir ou bloquear a transferência do objecto em questão.

Este valor está seleccionado por defeito, se o modo de protecção interactiva estiver activado.

Se o modo de protecção automática estiver activado, a definição não está disponível.

Bloquear transferência

Se for detectada uma ameaça, o Antivírus de Internet bloqueia o acesso ao objecto e irá apresentar uma mensagem no ecrã com essa indicação.

Permitir transferência

Se for detectada uma ameaça, o Antivírus de Internet irá permitir que o objecto seja transferido.


Ver

Na secção Ícone da área de notificação da barra de ferramentas, pode configurar os elementos activos da interface (tais como o ícone do Kaspersky PURE na área de notificação da barra de ferramentas e mensagens instantâneas).

Ícone animado na barra de ferramentas quando executar tarefas

A caixa de selecção activa/desactiva a animação do ícone do Kaspersky PURE.

Se a caixa de selecção estiver seleccionada, o ícone na área de notificações da barra de tarefas do Windows® muda dependendo da operação que o Kaspersky PURE estiver actualmente a desempenhar.

Por exemplo, se o Kaspersky PURE estiver a transferir actualizações, o ícone apresenta um globo rotativo em miniatura.

Se a caixa de selecção estiver desmarcada, a animação é desactivada. Neste caso, o ícone do Kaspersky PURE apresenta apenas o estado de protecção do computador: se a protecção estiver desactivada, o ícone é apresentado a cores. Se a protecção foi colocada em pausa ou desactivada, o ícone é apresentado a cinza.

Por defeito, esta caixa está assinalada.

Activar janelas de notificação semitransparentes

As janelas de notificação da aplicação podem ser apresentadas sobre o ícone do Kaspersky PURE na área de notificação da barra de tarefas do Windows®.

Se a caixa de selecção estiver seleccionada, as janelas de notificação ficam semitransparentes e a área do ecrã sob essas janelas permanece visível. A janela de notificação solidifica quando o cursor se encontra sobre ela.

Se a caixa de selecção estiver desmarcada, as janelas de notificação permanecem sólidas.

Por defeito, esta caixa de selecção está desmarcada.

Mostrar "Protegido pela Kaspersky Lab" no ecrã de início de sessão do Microsoft Windows

A caixa de selecção activa/desactiva a apresentação do logótipo do produto no canto superior direito do ecrã quando o Kaspersky PURE é iniciado. Este indicador informa-o de que a protecção do seu computador está activada.

Se a aplicação estiver instalada num computador com o Microsoft® Windows Vista® ou Microsoft® Windows® 7, esta opção não está disponível.

Por defeito, esta caixa está assinalada.

Activar notificações de notícias

Esta caixa de selecção activa/desactiva a apresentação de notícias e de notificações relacionadas com notícias da Kaspersky Lab.

Por defeito, esta caixa está assinalada.


Perfil Jogos

Usar Perfil Jogos

O Perfil Jogos é concebido para aplicações de jogos executadas no modo de ecrã inteiro. Permite modificar simultaneamente as definições de todos os componentes do Kaspersky PURE quando mudar as suas aplicações de jogos para o modo de ecrã inteiro, e reverter as alterações quando sair do modo.

Esta caixa de selecção activa/desactiva a utilização do Perfil Jogos.

Por defeito, esta caixa de selecção está desmarcada.

Na secção Opções de perfil pode editar as definições do Kaspersky PURE quando o Perfil Jogos está activado. Esta secção está disponível se a caixa de selecção Usar Perfil Jogos estiver seleccionada.

Seleccionar automaticamente a acção perante detecção de ameaças

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE muda para o modo de protecção automática e não apresenta quaisquer notificações no ecrã enquanto as aplicações de jogos são executadas no modo de ecrã inteiro.

Por defeito, esta caixa está assinalada. Esta caixa de selecção está disponível se a caixa de selecção Usar Perfil Jogos estiver seleccionada.

Não executar actualizações

Esta caixa de selecção activa/desactiva a opção que coloca em pausa a actualização agendada do Kaspersky PURE. Esta opção impede que as aplicações de jogos fiquem mais lentas no modo de ecrã completo.

Por defeito, esta caixa está assinalada. Esta caixa de selecção está disponível se a caixa de selecção Usar Perfil Jogos estiver seleccionada.

Não executar tarefas de verificação agendadas

Esta caixa de selecção activa/desactiva a opção que coloca em pausa a inicialização das verificações agendadas. Esta opção impede que as aplicações de jogos fiquem mais lentas no modo de ecrã completo.

Por defeito, esta caixa está assinalada. Esta caixa de selecção está disponível se a caixa de selecção Usar Perfil Jogos estiver seleccionada.

Pausar tarefas de verificação executadas manualmente

Esta caixa de selecção activa/desactiva a opção de pausa das verificações iniciadas manualmente. Esta opção impede que as aplicações de jogos fiquem mais lentas no modo de ecrã completo.

Por defeito, esta caixa está assinalada. Esta caixa de selecção está disponível se a caixa de selecção Usar Perfil Jogos estiver seleccionada.

Não executar tarefas de cópia de segurança agendadas

Esta caixa de selecção activa/desactiva a opção que coloca em pausa a inicialização das tarefas de cópia de segurança agendadas. Esta opção impede que as aplicações de jogos fiquem mais lentas no modo de ecrã completo.

Por defeito, esta caixa está assinalada. Esta caixa de selecção está disponível se a caixa de selecção Usar Perfil Jogos estiver seleccionada.


Comentários

Aceito participar na Kaspersky Security Network.

Esta caixa de selecção activa/desactiva o envio de estatísticas para a Kaspersky Security Network.

A Kaspersky Security Network é um sistema disponibilizado pela Kaspersky Lab. Ajuda a acelerar a recolha de dados estatísticos sobre os tipos e origens de novas ameaças, assim como a desenvolver métodos as neutralizar.

O Kaspersky PURE, sendo parte da Kaspersky Security Network, envia os seguintes dados para a Kaspersky Lab:

  • O ID único atribuído ao seu computador pelo Kaspersky PURE. Este ID caracteriza as configurações de hardware do seu computador e não contêm qualquer informação privada.
  • Informação sobre ameaças detectadas pelas componentes da aplicação. A estrutura e conteúdos da informação dependem do tipo de ameaça detectada.
  • As informações sobre o sistema operativo: versão do sistema operativo, pacotes de serviços instalados, serviços e controladores transferidos, versões de navegadores e clientes de e-mail, plug-ins do navegador, número de versão do Kaspersky PURE instalada no computador.

A caixa de selecção está seleccionada por predefinição se, na configuração inicial, tiver indicado aceitar participar na Kaspersky Security Network.


Definições gerais

Activar Protecção

A caixa de selecção activa/desactiva todos os componentes de protecção no Kaspersky PURE. Desactivar os componentes de protecção não afecta o desempenho das tarefas de verificação de vírus e das actualizações do Kaspersky PURE.

A caixa de selecção está seleccionada por defeito e todos os componentes de protecção estão activos.

Na secção Protecção Interactiva pode reconfigurar a forma como o Kaspersky PURE interage com o utilizador.

Seleccionar acção automaticamente

O Kaspersky PURE utiliza dois modos para interagir com o utilizador:

  • Modo de Protecção Interactiva. O Kaspersky PURE notifica o utilizador de todos eventos perigosos e suspeitos no sistema. Neste modo, o utilizador decide, por si próprio, se pretende permitir ou bloquear as acções.
  • Modo de Protecção Automática. Em caso de um evento perigoso, o Kaspersky PURE efectua automaticamente a acção recomendada pelos especialistas da Kaspersky Lab.

Seleccionar a caixa de selecção, activa o modo de protecção automática; desmarcar a caixa de selecção activa o modo de protecção interactiva.

Por defeito, esta caixa está assinalada.

Não apagar objectos potencialmente infectados

Esta caixa de selecção activa/desactiva a opção que impede que o Kaspersky PURE apague os objectos potencialmente infectados no modo de protecção automática.

A funcionalidade está disponível se a caixa de selecção Seleccionar acção automaticamente estiver seleccionada.

Por defeito, esta caixa está assinalada.

Na secção Execução automática pode configurar a execução da aplicação durante o arranque do sistema operativo.

Iniciar o Kaspersky PURE no arranque do computador

A caixa de selecção activa/desactiva a inicialização automática do Kaspersky PURE após o arranque do sistema operativo.

Por defeito, a caixa de selecção está seleccionada; o Kaspersky PURE é executado após o arranque do sistema operativo.

Na secção Teclado Virtual pode configurar o acesso rápido ao Teclado Virtual.

Abrir o Teclado Virtual com "CTRL+ALT+SHIFT+P"

Esta caixa de selecção activa/desactiva o acesso rápido ao Teclado Virtual utilizando as teclas de atalho CTRL+ALT+SHIFT+P.

Por defeito, esta caixa está assinalada.


Definições gerais

Na secção Verificação em 2.º plano pode configurar tarefas de actualização e verificação durante um período em que não esteja a utilizar o computador.

Executar verificação em inactividade

Esta caixa de selecção activa/desactiva a execução de tarefas de verificação (verificação da memória do sistema, da partição do sistema ou dos objectos de inicialização) e de tarefas de actualização automática enquanto o computador estiver bloqueado ou a protecção de ecrã estiver activada.

Se o computador estiver a funcionar com bateria, o Kaspersky PURE não executa quaisquer tarefas quando o computador estiver inactivo.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não executa tarefas de verificação enquanto o computador estiver inactivo.

Por defeito, esta caixa está assinalada.

Ícone

Clicar neste ícone redirecciona para o site do Suporte Técnico da Kaspersky Lab, para a página com o artigo sobre como activar a execução das tarefas de verificação enquanto o computador está inactivo.

Executar verificação regular de processos ocultos

Esta caixa de selecção activa/desactiva a verificação regular de processos ocultos no sistema, em modo de segundo plano.

Um programa ou um conjunto de programas desenvolvido para ocultar vestígios de um intruso ou software malicioso no sistema operativo.

Em sistemas operativos baseados em Windows, os processos ocultos significam geralmente um programa que penetra no sistema operativo e intercepta as funções do sistema (Windows APIs). Principalmente, a intercepção e modificação de funções API de baixo nível permitem que esse programa dissimule a sua presença no sistema operativo. Normalmente, um processo oculto também pode dissimular a presença de quaisquer processos, pastas e ficheiros armazenados numa unidade de disco, além de chaves de registos, se estes estiverem descritos na configuração do processo oculto. Muitos processos ocultos instalam os seus próprios controladores e serviços no sistema operativo (são também "invisíveis").

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não efectua uma verificação regular de processos ocultos.

Por defeito, esta caixa está assinalada.

Na secção Verificar discos removíveis quando forem ligados pode seleccionar a operação que o Kaspersky PURE irá executar sempre que uma unidade removível for ligado ao computador.

Não verificar

Quando liga uma unidade amovível, o Kaspersky PURE não a verifica a mesma e não solicita ao utilizador que indique a acção a aplicar à unidade ligada.

Perguntar o que fazer

Depois de ligar uma unidade removível, o Kaspersky PURE solicita a indicação da acção seguinte: Verificação Rápida, Verificação Completa ou Não verificar.

Esta é a configuração predefinida.

Verificação Completa

Depois de ter ligado uma unidade amovível, o Kaspersky PURE executa uma verificação completa de todos os ficheiros, de acordo com as definições da tarefa Verificação Completa.

Verificação Rápida

Depois de ter ligado uma unidade amovível, o Kaspersky PURE executa uma verificação de todos os ficheiros na unidade, de acordo com as definições da tarefa Verificação de Áreas Críticas.

Tamanho máximo do disco

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE verifica os discos removíveis que não excedam o tamanho máximo especificado.

A caixa de selecção fica disponível se a acção de Verificação Completa ou Verificação Rápida estiver seleccionada. O tamanho do disco removível é especificado em megabytes. Por defeito, o valor está definido como 4096 MB.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE verifica os discos removíveis de qualquer tamanho.

Por defeito, esta caixa de selecção está desmarcada.

Na secção Execução rápida de tarefas de verificação pode criar atalhos que serão utilizados para executar tarefas de verificação e de verificação de vulnerabilidade no seu computador, sem abrir a janela principal da aplicação.

Verificação completa - Criar um atalho

Clicar neste botão abre a janela Guardar como. Nesta janela, pode seleccionar uma pasta, na qual criar um atalho de início rápido para a verificação completa do computador relativamente a vírus e especificar um nome para o ficheiro de atalho.

Por predefinição, o Kaspersky PURE cria um atalho com o nome Full Scan.lnk no ambiente de trabalho do computador.

Verificação de áreas críticas - Criar um atalho

Clicar neste botão abre a janela Guardar como. Nesta janela, pode seleccionar uma pasta, na qual criar um atalho de início rápido para a verificação de áreas críticas relativamente a vírus e especificar um nome para o atalho.

Por predefinição, o Kaspersky PURE cria um atalho com o nome Critical Areas Scan.lnk no ambiente de trabalho do computador.

Verificação de vulnerabilidade - Criar um atalho

Clicar neste botão abre a janela Guardar como. Nesta janela, pode seleccionar uma pasta, na qual criar um atalho de início rápido para a verificação de vulnerabilidade e especificar um nome para o atalho.

Por predefinição, o Kaspersky PURE cria um atalho com o nome Vulnerability Scan.lnk no ambiente de trabalho do computador.


Relatórios e Armazenamento

Registar eventos não críticos

Esta caixa de selecção activa/desactiva o registo da informação sobre todos os eventos do Kaspersky PURE.

Por defeito, esta caixa de selecção está desmarcada.

A secção Guardar relatórios permite-lhe configurar as definições para a criação e armazenamento de relatórios.

Guardar relatórios até

Esta caixa de selecção activa/desactiva a opção que define o prazo máximo de armazenamento dos relatórios de eventos. A duração do armazenamento é definida em dias.

Se a caixa de selecção estiver seleccionada, os relatórios são guardados, no máximo, durante 30 dias, por defeito. Após este período, o Kaspersky PURE remove as entradas dos relatórios.

Se a caixa de selecção estiver desmarcada, a duração do armazenamento dos relatórios não está restringida.

Por defeito, esta caixa está assinalada.

Tamanho máximo dos ficheiros

Esta caixa de selecção activa/desactiva a opção que define o tamanho máximo dos ficheiros de relatório. O tamanho máximo do ficheiro é especificado em megabytes.

Se a caixa de selecção estiver seleccionada, o tamanho máximo predefinido do relatório é de 1024 MB. Quando o tamanho máximo é excedido, os registos mais antigos são removidos do ficheiro, sendo que são adicionados novos.

Se a caixa de selecção estiver desmarcada, o tamanho do ficheiro de relatórios não está restringido.

Por defeito, esta caixa está assinalada.

A secção Limpar relatórios permite-lhe configurar a eliminação de dados dos relatórios seleccionados.

Limpar

Clicar neste botão abre a janela Apagar relatórios. Nesta janela, pode seleccionar os relatórios a serem apagados.

Por defeito, o Kaspersky PURE apaga os relatórios de tarefas de verificação, de tarefas de actualização, os relatórios sobre a aplicação de regras da Firewall e os relatórios do Controlo Parental.

A secção Guardar objectos da Quarentena e Cópia de Segurança permite-lhe configurar as definições para o armazenamento da Quarentena e Cópia de Segurança.

Guardar objectos até

A caixa de selecção activa/desactiva a opção que define a duração máxima do armazenamento de objectos em quarentena e de cópias de objectos em Cópias de segurança. A duração do armazenamento é definida em dias.

Se a caixa de selecção estiver seleccionada, a duração predefinida do armazenamento é de 30 dias. Após este período, o Kaspersky PURE apaga os objectos.

Se a caixa de selecção estiver desmarcada, a duração do armazenamento dos objectos não está restringida.

Por defeito, esta caixa está assinalada.

Tamanho máximo

Esta caixa de selecção activa/desactiva a opção que define o tamanho máximo do armazenamento de dados. O tamanho de armazenamento é especificado em megabytes.

Se a caixa de selecção estiver seleccionada, o tamanho máximo predefinido de armazenamento é de 100 MB. Quando o tamanho máximo é excedido, os objectos mais antigos são removidos do armazenamento, sendo que são adicionados novos.

Se a caixa de selecção estiver desmarcada, o tamanho do armazenamento não está restringido.

Por defeito, esta caixa de selecção está desmarcada.


Configuração das Actualizações

A secção Modo de execução e origem da actualização apresenta informações acerca do modo de arranque da actualização seleccionada e da origem da actualização. Nesta secção pode configurar a execução da actualização e a origem de actualização.

Modo de execução

Clicar neste botão abre a janela Actualizar no separador Modo de execução. Nesta janela, pode configurar a recolha e a execução da instalação das actualizações.

O modo de arranque seleccionado é apresentado à direita do botão:

  • Automaticamente;
  • Manualmente;
  • Planificadas.

Origem da actualização

Clicar neste botão abre a janela Actualizar no separador Origem. Nesta janela, pode criar uma lista de recursos a partir dos quais o Kaspersky PURE recolher actualizações.

A origem da actualização seleccionada é apresentada à direita do botão:

  • Nível predefinido. Quando efectuar actualizações, o Kaspersky PURE utiliza os servidores de actualização da Kaspersky Lab.
  • Definido pelo utilizador. Ao efectuar actualizações, o Kaspersky PURE utiliza uma origem especificada pelo utilizador.

Na secção Adicional pode especificar as operações que o Kaspersky PURE efectua após a actualização da base de dados.

Verificar novamente a Quarentena após a actualização

Esta caixa de selecção activa/desactiva a verificação automática dos objectos em quarentena após cada actualização.

Se a caixa de selecção estiver seleccionada, após as bases de dados serem actualizadas, pode identificar a ameaça contida num ficheiro em quarentena e neutralizar a mesma. Quando a verificação estiver concluída, o estado dos ficheiros em quarentena após a actualização pode mudar para que possa restaurar alguns deles para as suas localizações originais e continuar a trabalhar com os mesmos.

Se a caixa de selecção estiver desmarcada, a verificação dos ficheiros em quarentena após a actualização é desactivada.

Por defeito, esta caixa está assinalada.

Notificar quando estiverem disponíveis actualizações e novas versões

Esta caixa de selecção activa/desactiva a apresentação de notificações que informam acerca de actualizações e novas versões da aplicação.

Por defeito, esta caixa está assinalada.

Copiar actualizações para a pasta

Se os computadores estiverem ligados numa rede doméstica, as actualizações não têm de ser transferidas e instaladas individualmente em cada computador, uma vez que tal iria aumentar o volume do tráfego de rede.

Esta caixa de selecção activa/desactiva a opção de copiar actualizações a partir de uma pasta partilhada. Se o fizer, um dos computadores ligados à rede recebe um pacote de actualização dos servidores da Kaspersky Lab na Internet ou a partir de outro recurso web que contenha o conjunto necessário de actualizações. As actualizações são copiadas para uma pasta partilhada. Os outros computadores da rede acedem a esta pasta para receber as actualizações do Kaspersky PURE.

Por defeito, esta caixa de selecção está desmarcada.

O caminho para a pasta, para a qual o Kaspersky PURE copia as actualizações por defeito, depende do sistema operativo:

  • no Microsoft® Windows® XP, as actualizações são copiadas para a pasta C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\;
  • no Microsoft® Windows Vista® e no Microsoft® Windows® 7, as actualizações são copiadas para a pasta C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Ao iniciar a sessão numa conta de convidado no Microsoft® Windows ®7, as actualizações não são copiadas para a pasta específica. Recomenda-se que inicie a sessão numa conta diferente de modo a permitir a cópia de actualizações.


Verificação de Vulnerabilidade

Modo de execução

Clicar neste botão abre a janela Verificação de Vulnerabilidade. Nesta janela, pode configurar o modo de execução para a tarefa de verificação de vulnerabilidade.

O modo de execução actual da tarefa de verificação de vulnerabilidade é apresentado à direita do botão. Estão disponíveis os seguintes modos de execução da tarefa:

  • Manualmente. O Kaspersky PURE executa uma verificação de vulnerabilidade quando pretender. Neste modo, a execução agendada da tarefa está desactivada.

    Este é o modo de execução predefinido.

  • Planificadas. O Kaspersky PURE executa a tarefa em função de um agendamento personalizado. Neste modo, também pode executar, manualmente, a verificação de vulnerabilidade.

    Por defeito, as verificações de vulnerabilidade agendadas estão desactivadas.

Âmbito de verificação

Clicar neste botão abre a janela Âmbito de verificação. Nesta janela, pode especificar os objectos (como ficheiros e pastas) que o Kaspersky PURE deve verificar durante a verificação de vulnerabilidade.

À direita do botão, é indicado o método actual para criar a lista de objectos a serem verificados. Valores disponíveis:

  • Nível predefinido. Quando efectuar a tarefa de Verificação de vulnerabilidade, o Kaspersky PURE verifica os ficheiros das aplicações instaladas no seu computador.

    A lista de objectos está definida por defeito.

  • Configurações Personalizadas. O Kaspersky PURE verifica os objectos especificados pelo utilizador.

    Se o âmbito da verificação estiver vazio e nenhum dos objectos nele estiver assinalado com uma caixa de selecção, a verificação de vulnerabilidade não é iniciada.


Verificação Completa

A secção Nível de segurança permite-lhe seleccionar predefinições de verificação. Pode seleccionar um dos três níveis de segurança criados pelos especialistas da Kaspersky Lab, ou ajustar as definições de verificação sozinho.

Elevado

Nível de segurança que deve ser seleccionado se a probabilidade de infecção do computador for muito elevada.

Em oposição às predefinições de verificação, as definições de verificação deste nível de segurança fazem o Kaspersky PURE verificar todos os tipos de ficheiros. Ao verificar os ficheiros compostos, o Kaspersky PURE também verifica os ficheiros de formato de e-mail.

Recomendado

Nível de segurança que é adequado na maioria dos casos e recomendado pelos especialistas da Kaspersky Lab.

Este é o nível predefinido de segurança.

Baixo

Nível de segurança que é a melhor opção para lidar com as aplicações que requerem recursos significativos da memória RAM, uma vez que o número de ficheiros a verificar é reduzido neste nível.

Em oposição às predefinições de verificação, as definições de verificação deste nível de segurança fazem o Kaspersky PURE verificar apenas ficheiros novos e alterados. Se for necessário mais do que 180 segundos para verificar os ficheiros, o Kaspersky PURE exclui esses ficheiros da verificação.

Configurações Personalizadas

O nível de segurança é definido se tiver ajustado as definições de verificação sozinho.

Configuração

Clicar neste botão abre a janela de configuração da verificação.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Acção após detecção de ameaças pode seleccionar uma acção que o Kaspersky PURE deverá executar se forem detectados objectos infectados ou potencialmente infectados. Por predefinição, se o Kaspersky PURE detectar objectos infectados ou potencialmente infectados, notifica-o da detecção e solicita-o para seleccionar uma acção a tomar relativamente ao objecto.

Seleccionar acção automaticamente

Ao detectar objectos perigosos, o Kaspersky PURE automaticamente desempenha a acção recomendada pelos especialistas da Kaspersky Lab. Para os objectos infectados, esta acção é Desinfectar. Apagar se a desinfecção falhar, para objectos potencialmente infectados – Ignorar.

Antes de tentar desinfectar ou apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o mesmo possa ser restaurado ou desinfectado, posteriormente.

Se o modo de protecção automática estiver activado, a acção é seleccionada por defeito.

Se o modo de protecção interactiva estiver activado, a definição não está disponível.

Perguntar quando a verificação for concluída

Quando o Kaspersky PURE termina a verificação, reporta as ameaças detectadas e solicita ao utilizador que indique como essas ameaças devem ser processadas.

Se o modo de protecção interactiva estiver activado, a acção é seleccionada por defeito.

Se o modo de protecção automática estiver activado, a definição não está disponível.

Perguntar após detecção

Se o Kaspersky PURE detectar uma ameaça durante a verificação, notifica imediatamente o utilizador acerca deste evento e solicita ao utilizador que indique como processar o objecto.

Esta definição só está disponível se o modo de protecção interactiva estiver activado.

Seleccionar acção: Informar

Se o Kaspersky PURE detectar um objecto infectado ou potencialmente infectado, este notifica-o sobre o evento. O Kaspersky PURE move os objectos detectados para a Quarentena.

Esta acção é realizada se a caixa de selecção Seleccionar acção estiver seleccionada e as caixas de selecção Desinfectar objectos se possível e Apagar estiverem desmarcadas.

Seleccionar acção: Desinfectar, se não for possível - apagar

O Kaspersky PURE tenta, automaticamente, desinfectar cada objecto infectado ou potencialmente infectado que seja detectado. Se a desinfecção falhar, o Kaspersky PURE apaga o objecto. Antes de tentar desinfectar ou apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada e as caixas de selecção Desinfectar objectos se possível e Apagar se a desinfecção falhar estiverem seleccionadas.

Seleccionar acção: Desinfectar

O Kaspersky PURE tenta, automaticamente, desinfectar cada objecto infectado ou potencialmente infectado que seja detectado. Antes de tentar desinfectar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada e a caixa de selecção Desinfectar objectos se possível estiver seleccionada e a caixa de selecção Apagar se a desinfecção falhar estiver desmarcada.

Seleccionar acção: Apagar

O Kaspersky PURE apaga, os objectos infectados, sem tentar desinfectá-los. Antes de tentar apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada, a caixa de selecção Desinfectar objectos se possível estiver desmarcada e a caixa de selecção Apagar estiver seleccionada.

A secção Modo de execução e âmbito de verificação apresenta informações acerca do modo de arranque da verificação seleccionado e os objectos a serem verificados. Fornece também botões para aceder às definições de arranque da verificação e às definições do âmbito de verificação.

Modo de execução

Clicar neste botão abre a janela Verificação Completa. Nesta janela, pode configurar o modo de execução da verificação completa.

À direita do botão, é apresentado o modo de execução da verificação completa. Estão disponíveis para verificação completa os seguintes modos de execução:

  • Manualmente. O Kaspersky PURE executa a tarefa de verificação na altura que for mais conveniente para si. Neste modo, a verificação agendada está desactivada.

    Este é o modo de execução predefinido.

  • Planificadas. O Kaspersky PURE executa a tarefa em função de um agendamento personalizado. Neste modo, também pode executar, manualmente, a verificação. Por defeito, a verificação agendada está desactivada.

Âmbito de verificação

Clicar neste botão abre a janela Âmbito de verificação. Nesta janela, pode especificar os objectos (como ficheiros e pastas) que o Kaspersky PURE deve verificar.

À direita do botão, é indicado o método actual para criar a lista de objectos a serem verificados. Estão disponíveis os seguintes métodos de criação de uma lista de objectos a serem verificados:

  • Nível predefinido. Durante a tarefa Verificação Completa, o Kaspersky PURE verifica a memória do sistema, os objectos do arranque, o armazenamento de cópias de segurança do sistema, mensagens de e-mail, discos rígidos e unidades removíveis.

    A lista de objectos está definida por defeito.

  • Configurações Personalizadas. O Kaspersky PURE verifica os objectos especificados pelo utilizador.

    Se o âmbito de verificação estiver vazio ou não contiver objectos seleccionados, a verificação completa não pode ser iniciada.


Verificação de Áreas Críticas

A secção Nível de segurança permite-lhe seleccionar predefinições de verificação. Pode seleccionar um dos três níveis de segurança criados pelos especialistas da Kaspersky Lab, ou ajustar as definições de verificação sozinho.

Elevado

Nível de segurança que deve ser seleccionado se a probabilidade de infecção do computador for muito elevada.

Em oposição às predefinições de verificação, as definições de verificação deste nível de segurança fazem o Kaspersky PURE verificar todos os tipos de ficheiros. Ao verificar os ficheiros compostos, o Kaspersky PURE também verifica os ficheiros de formato de e-mail.

Recomendado

Nível de segurança que é adequado na maioria dos casos e recomendado pelos especialistas da Kaspersky Lab.

Este é o nível predefinido de segurança.

Baixo

Nível de segurança que é a melhor opção para lidar com as aplicações que requerem recursos significativos da memória RAM, uma vez que o número de ficheiros a verificar é reduzido neste nível.

Em oposição às predefinições de verificação, as definições de verificação deste nível de segurança fazem o Kaspersky PURE verificar apenas ficheiros novos e alterados. Se for necessário mais do que 180 segundos para verificar os ficheiros, o Kaspersky PURE exclui esses ficheiros da verificação.

Configurações Personalizadas

O nível de segurança é definido se tiver ajustado as definições de verificação sozinho.

Configuração

Clicar neste botão abre a janela de configuração da verificação.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Acção após detecção de ameaças pode seleccionar uma acção que o Kaspersky PURE deverá executar se forem detectados objectos infectados ou potencialmente infectados. Por predefinição, se o Kaspersky PURE detectar objectos infectados ou potencialmente infectados, notifica-o da detecção e solicita-o para seleccionar uma acção a tomar relativamente ao objecto.

Seleccionar acção automaticamente

Ao detectar objectos perigosos, o Kaspersky PURE automaticamente desempenha a acção recomendada pelos especialistas da Kaspersky Lab. Para os objectos infectados, esta acção é Desinfectar. Apagar se a desinfecção falhar, para objectos potencialmente infectados – Ignorar.

Antes de tentar desinfectar ou apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o mesmo possa ser restaurado ou desinfectado, posteriormente.

Se o modo de protecção automática estiver activado, a acção é seleccionada por defeito.

Se o modo de protecção interactiva estiver activado, a definição não está disponível.

Perguntar quando a verificação for concluída

Quando o Kaspersky PURE termina a verificação, reporta as ameaças detectadas e solicita ao utilizador que indique como essas ameaças devem ser processadas.

Se o modo de protecção interactiva estiver activado, a acção é seleccionada por defeito.

Se o modo de protecção automática estiver activado, a definição não está disponível.

Perguntar após detecção

Se o Kaspersky PURE detectar uma ameaça durante a verificação, notifica imediatamente o utilizador acerca deste evento e solicita ao utilizador que indique como processar o objecto.

Esta definição só está disponível se o modo de protecção interactiva estiver activado.

Seleccionar acção: Informar

Se o Kaspersky PURE detectar um objecto infectado ou potencialmente infectado, este notifica-o sobre o evento. O Kaspersky PURE move os objectos detectados para a Quarentena.

Esta acção é realizada se a caixa de selecção Seleccionar acção estiver seleccionada e as caixas de selecção Desinfectar objectos se possível e Apagar estiverem desmarcadas.

Seleccionar acção: Desinfectar, se não for possível - apagar

O Kaspersky PURE tenta, automaticamente, desinfectar cada objecto infectado ou potencialmente infectado que seja detectado. Se a desinfecção falhar, o Kaspersky PURE apaga o objecto. Antes de tentar desinfectar ou apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada e as caixas de selecção Desinfectar objectos se possível e Apagar se a desinfecção falhar estiverem seleccionadas.

Seleccionar acção: Desinfectar

O Kaspersky PURE tenta, automaticamente, desinfectar cada objecto infectado ou potencialmente infectado que seja detectado. Antes de tentar desinfectar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada e a caixa de selecção Desinfectar objectos se possível estiver seleccionada e a caixa de selecção Apagar se a desinfecção falhar estiver desmarcada.

Seleccionar acção: Apagar

O Kaspersky PURE apaga, os objectos infectados, sem tentar desinfectá-los. Antes de tentar apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada, a caixa de selecção Desinfectar objectos se possível estiver desmarcada e a caixa de selecção Apagar estiver seleccionada.

A secção Modo de execução e âmbito de verificação apresenta informações acerca do modo de arranque da verificação seleccionado e os objectos a serem verificados. Fornece também botões para aceder às definições de arranque da verificação e às definições do âmbito de verificação.

Modo de execução

Clicar neste botão abre a janela Verificação de Áreas Críticas. Nesta janela, pode configurar as definições para executar uma verificação de áreas críticas.

À direita do botão, é apresentado o modo de execução da tarefa actual. Valores disponíveis:

  • Manualmente. O Kaspersky PURE executa a tarefa de verificação na altura que for mais conveniente para si. Neste modo, a verificação agendada está desactivada.

    Este é o modo de execução predefinido.

  • Planificadas. O Kaspersky PURE executa a tarefa em função de um agendamento personalizado. Neste modo, também pode executar, manualmente, a verificação. Por defeito, a verificação agendada está desactivada.

Âmbito de verificação

Clicar neste botão abre a janela Âmbito de verificação. Nesta janela, pode especificar os objectos (como ficheiros e pastas) que o Kaspersky PURE deve verificar.

À direita do botão, é indicado o método actual para criar a lista de objectos a serem verificados. Estão disponíveis os seguintes métodos de criação de uma lista de objectos a serem verificados:

  • Nível predefinido. Ao executar a tarefa Verificação de Áreas Críticas, o Kaspersky PURE verifica a memória do sistema e os objectos de arranque.

    A lista de objectos está definida por defeito.

  • Configurações Personalizadas. O Kaspersky PURE verifica os objectos especificados pelo utilizador.

    Se o âmbito de verificação estiver vazio ou não contiver objectos seleccionados, a verificação de áreas críticas não pode ser iniciada.


Verificação Personalizada

A secção Nível de segurança permite-lhe seleccionar predefinições de verificação. Pode seleccionar um dos três níveis de segurança criados pelos especialistas da Kaspersky Lab, ou ajustar as definições de verificação sozinho.

Elevado

Nível de segurança que deve ser seleccionado se a probabilidade de infecção do computador for muito elevada.

Em oposição às predefinições de verificação, as definições de verificação deste nível de segurança fazem o Kaspersky PURE verificar todos os tipos de ficheiros. Ao verificar os ficheiros compostos, o Kaspersky PURE também verifica os ficheiros de formato de e-mail.

Recomendado

Nível de segurança que é adequado na maioria dos casos e recomendado pelos especialistas da Kaspersky Lab.

Este é o nível predefinido de segurança.

Baixo

Nível de segurança que é a melhor opção para lidar com as aplicações que requerem recursos significativos da memória RAM, uma vez que o número de ficheiros a verificar é reduzido neste nível.

Em oposição às predefinições de verificação, as definições de verificação deste nível de segurança fazem o Kaspersky PURE verificar apenas ficheiros novos e alterados. Se for necessário mais do que 180 segundos para verificar os ficheiros, o Kaspersky PURE exclui esses ficheiros da verificação.

Configurações Personalizadas

O nível de segurança é definido se tiver ajustado as definições de verificação sozinho.

Configuração

Clicar neste botão abre a janela de configuração da verificação.

Por defeito

Clicar neste botão define o nível de segurança para Recomendado.

Na secção Acção após detecção de ameaças pode seleccionar uma acção que o Kaspersky PURE deverá executar se forem detectados objectos infectados ou potencialmente infectados. Por predefinição, se o Kaspersky PURE detectar objectos infectados ou potencialmente infectados, notifica-o da detecção e solicita-o para seleccionar uma acção a tomar relativamente ao objecto.

Seleccionar acção automaticamente

Ao detectar objectos perigosos, o Kaspersky PURE automaticamente desempenha a acção recomendada pelos especialistas da Kaspersky Lab. Para os objectos infectados, esta acção é Desinfectar. Apagar se a desinfecção falhar, para objectos potencialmente infectados – Ignorar.

Antes de tentar desinfectar ou apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o mesmo possa ser restaurado ou desinfectado, posteriormente.

Se o modo de protecção automática estiver activado, a acção é seleccionada por defeito.

Se o modo de protecção interactiva estiver activado, a definição não está disponível.

Perguntar quando a verificação for concluída

Quando o Kaspersky PURE termina a verificação, reporta as ameaças detectadas e solicita ao utilizador que indique como essas ameaças devem ser processadas.

Se o modo de protecção interactiva estiver activado, a acção é seleccionada por defeito.

Se o modo de protecção automática estiver activado, a definição não está disponível.

Perguntar após detecção

Se o Kaspersky PURE detectar uma ameaça durante a verificação, notifica imediatamente o utilizador acerca deste evento e solicita ao utilizador que indique como processar o objecto.

Esta definição só está disponível se o modo de protecção interactiva estiver activado.

Seleccionar acção: Informar

Se o Kaspersky PURE detectar um objecto infectado ou potencialmente infectado, este notifica-o sobre o evento. O Kaspersky PURE move os objectos detectados para a Quarentena.

Esta acção é realizada se a caixa de selecção Seleccionar acção estiver seleccionada e as caixas de selecção Desinfectar objectos se possível e Apagar estiverem desmarcadas.

Seleccionar acção: Desinfectar, se não for possível - apagar

O Kaspersky PURE tenta, automaticamente, desinfectar cada objecto infectado ou potencialmente infectado que seja detectado. Se a desinfecção falhar, o Kaspersky PURE apaga o objecto. Antes de tentar desinfectar ou apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada e as caixas de selecção Desinfectar objectos se possível e Apagar se a desinfecção falhar estiverem seleccionadas.

Seleccionar acção: Desinfectar

O Kaspersky PURE tenta, automaticamente, desinfectar cada objecto infectado ou potencialmente infectado que seja detectado. Antes de tentar desinfectar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada e a caixa de selecção Desinfectar objectos se possível estiver seleccionada e a caixa de selecção Apagar se a desinfecção falhar estiver desmarcada.

Seleccionar acção: Apagar

O Kaspersky PURE apaga, os objectos infectados, sem tentar desinfectá-los. Antes de tentar apagar um objecto infectado, o Kaspersky PURE cria uma cópia de segurança para o restauro ou desinfecção posterior.

Esta acção é realizada se a opção Seleccionar acção estiver seleccionada, a caixa de selecção Desinfectar objectos se possível estiver desmarcada e a caixa de selecção Apagar estiver seleccionada.


Autodefesa

Activar Autodefesa

Esta caixa de selecção activa/desactiva os mecanismos de protecção do Kaspersky PURE contra alterações ou eliminação dos ficheiros da aplicação da unidade de disco rígido, dos processos activos e dos registos do sistema.

Por defeito, esta caixa está assinalada.

Na secção Controlo externo pode ajustar as definições do Kaspersky PURE para protecção contra o acesso remoto.

Desactivar Serviço de Controlo Externo

A caixa de selecção activa/desactiva a opção de bloquear todas as tentativas de gerir remotamente os serviços do PURE. Se for detectada uma tentativa de gerir remotamente a aplicação, aparece uma notificação por cima do ícone do Kaspersky PURE na área de notificação da barra de tarefas do Microsoft® Windows® (se as notificações não estiverem desactivadas).

Por defeito, esta caixa está assinalada.


Rede

A secção Portas monitorizadas permite que escolha o modo de monitorização de porta que será utilizado pelo Antivírus de E-mail, Anti-Spam e Antivírus de Internet para verificar sequências de dados.

Monitorizar todas as portas de rede

Neste modo de monitorização, os componentes Antivírus de E-mail, Anti-Spam e Antivírus de Internet monitorizam todas as portas abertas do computador.

Monitorizar apenas as portas seleccionadas

Neste modo de monitorização de porta, os componentes Antivírus de E-mail, Anti-Spam e Antivírus de Internet monitorizam as portas seleccionadas do computador.

No kit de distribuição da aplicação está incluída uma lista das portas que são normalmente utilizadas para transmitir e-mails e tráfego de Internet.

Este modo de monitorização de portas está seleccionado por defeito.

Seleccionar

Clicar neste botão abre a janela Portas de rede. Nesta janela pode criar uma lista de portas a serem monitorizadas ou uma lista de aplicações, para as quais o Kaspersky PURE monitoriza todas as portas.

Na secção Verificação de ligações encriptadas, pode activar/desactivar a verificação de ligações encriptadas com protocolo SSL.

Verificar ligações encriptadas

As ligações que utilizam o protocolo SSL (Secure Sockets Layer) protegem o intercâmbio de dados na Internet. O protocolo SSL permite identificar as entidades que trocam dados, utilizando certificados electrónicos, codificando os dados transmitidos e assegurando a integridade dos dados durante a transferência.

Esta caixa de selecção activa/desactiva a verificação de ligações seguras através da instalação do certificado da Kaspersky Lab.

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE utiliza sempre o certificado instalado da Kaspersky Lab para verificar a segurança da ligação. Se o Kaspersky PURE detectar um certificado não válido (por exemplo, quando foi alvo de spoofing por um intruso) durante uma ligação a um servidor, o Kaspersky PURE apresenta uma notificação ao utilizador para aceitar ou rejeitar o certificado ou para ver os detalhes do certificado. Se o Kaspersky PURE estiver a ser executado no modo de protecção automática, o Kaspersky PURE termina as ligações que utilizam um certificado inválido automaticamente, sem notificação.

Quando seleccionada esta caixa de selecção pela primeira vez, o Assistente de Instalação de Certificados é, automaticamente, iniciado.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não verifica o tráfego por SSL.

Por defeito, esta caixa de selecção está desmarcada.

Instalar certificado

Clicar neste botão abre a janela do Assistente de Instalação de Certificados da Kaspersky Lab.

O certificado é instalado automaticamente apenas para os navegadores Microsoft® Internet Explorer®, Mozilla™ Firefox™ e Google Chrome™. Para verificar as ligações encriptadas no Opera, é necessário instalar manualmente o certificado da Kaspersky Lab.

Se a caixa de selecção Verificar ligações encriptadas não estiver assinalada, o botão estará indisponível.

Na secção Servidor de proxy pode configurar a ligação a um servidor de proxy utilizado para aceder à Internet.

Configuração do servidor de proxy

Clicar neste botão abre a janela Definições do servidor de proxy. Nesta janela pode configurar a ligação a um servidor de proxy.


Compatibilidade

Activar Tecnologia de Desinfecção Avançada

Se a caixa de selecção estiver seleccionada, ao detectar actividade maliciosa no sistema, o Kaspersky PURE permite efectuar um procedimento de desinfecção especial avançado, durante o qual o Kaspersky PURE neutraliza e remove a ameaça. Após a conclusão do procedimento, o computador é reiniciado. A tecnologia de desinfecção avançada utiliza recursos do computador consideráveis, o que poderá afectar o desempenho.

Se a caixa de selecção estiver desmarcada, a tecnologia Advanced Disinfection não será aplicada.

Por defeito, esta caixa está assinalada.

Conceder recursos para outras aplicações

Quando o Kaspersky PURE executa tarefas de verificação, tal pode resultar numa carga acrescida sobre o CPU e os subsistemas do disco, o que afecta o desempenho de outras aplicações. Neste caso, o Kaspersky PURE pode colocar em pausa as tarefas de verificação e disponibilizar os recursos do sistema para outras aplicações.

A caixa de selecção activa/desactiva a opção de colocar em pausar as tarefas de verificação de vírus. Esta pode ser utilizada para restringir a carga sobre o CPU (Unidade de Processamento Central) e os subsistemas do disco.

Por defeito, esta caixa de selecção está desmarcada.


Notificações

Activar notificações de eventos

Esta caixa de selecção activa/desactiva a notificação de eventos.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não notifica o utilizador sobre eventos ocorridos durante o seu funcionamento, mas regista a informação sobre os mesmos num relatório.

As notificações podem ser fornecidas utilizando os seguintes métodos:

  • mensagens instantâneas sob o ícone do Kaspersky PURE na área de notificação da barra de tarefas;
  • notificações áudio;
  • mensagens de e-mail.

Por defeito, esta caixa está assinalada.

Configuração

O botão está localizado sob a caixa de selecção Activar notificações de eventos. Clicar nele abre a janela Notificações. Nesta janela pode seleccionar os tipos de eventos sobre os quais os Kaspersky PURE o deve notificar, e os tipos de notificações (notificações no ecrã, sinal sonoro, mensagem de e-mail).

Na secção Notificações por e-mail pode configurar a entrega de notificações por e-mail.

Activar notificações por e-mail

Esta caixa de selecção activa/desactiva a entrega de notificações por e-mail.

Por defeito, esta caixa de selecção está desmarcada.

Configuração

Clicar neste botão abre a janela Definições das notificações por e-mail . Nesta janela pode configurar as definições para enviar notificações por e-mail.

Na secção Notificações áudio pode editar as definições sonoras para as notificações.

Activar notificações áudio

Esta caixa activa / desactiva notificações áudio.

Por predefinição todas as notificações são acompanhadas por um sinal de áudio.

Por predefinição, a caixa de selecção Activar notificações áudio está seleccionada.

Usar esquema de sons predefinido do Windows

Se a caixa de selecção estiver seleccionada, são utilizados os sons do esquema padrão de sons do Microsoft® Windows® nas notificações de áudio.

Se a caixa de selecção estiver desmarcada, o esquema de sons das versões anteriores do Kaspersky PURE é utilizado para notificações áudio.


Poupança de bateria

Desactivar tarefas de verificações agendadas quando o computador funcionar com bateria

A verificação de vírus e a actualização podem por vezes exigir uma quantidade significativa de recursos e tempo.

Esta caixa de verificação activa/desactiva o modo de poupança da bateria em computadores portáteis. Neste modo, as tarefas de verificação de vírus são adiadas. Se necessário, pode actualizar o Kaspersky PURE ou iniciar uma verificação de vírus.

Por defeito, esta caixa está assinalada.


Computador novo

Nome ou endereço IP do computador

Nome ou endereço IP do computador na rede doméstica.


Protecção por password

Activar protecção por password

A caixa de selecção activa/desactiva a protecção por password no acesso às definições do Kaspersky PURE.

Se a caixa de selecção estiver seleccionada, o acesso à administração do Kaspersky PURE é protegido por uma password. Se a caixa de selecção estiver desmarcada, o acesso à administração do Kaspersky PURE é concedido a todos os utilizadores.

Por defeito, esta caixa de selecção está desmarcada.

Password antiga

A password antiga utilizada para administrar o Kaspersky PURE.

O campo está disponível se definiu uma password anteriormente e se desejar alterá-la agora.

Nova password

Password para administrar o Kaspersky PURE.

Confirmar password

Confirmação da password introduzida no campo Nova password.

Na secção Aplicar password a pode especificar quais as funcionalidades de gestão da aplicação que devem ser protegidas com uma password.

Configurar as definições da aplicação

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tenta guardar as alterações efectuadas às definições da aplicação.

Por defeito, esta caixa está assinalada.

Gerir cópias de segurança

Esta caixa de selecção activa/desactiva a opção que solicita ao utilizador uma password ao tentar abrir a janela Cópia de Segurança e Restauro.

Por defeito, esta caixa de selecção está desmarcada.

Centro de Controlo

Esta caixa de selecção activa/desactiva a opção que solicita ao utilizador uma password ao tentar abrir a janela Centro de Controlo.

Por defeito, esta caixa está assinalada.

Gerir o Controlo Parental

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tentar abrir a janela de Controlo Parental.

Por defeito, esta caixa de selecção está desmarcada.

Sair da aplicação

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tentar sair da aplicação.

Por defeito, esta caixa está assinalada.

Remover a aplicação

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tenta remover a aplicação.

Por defeito, esta caixa de selecção está desmarcada.


Janela de mensagens

Ícone do protocolo IM

Ícone do protocolo IM utilizado para trocar mensagens com um contacto.

<Nome do contacto>

Lista pendente de onde pode seleccionar o número de conta ou endereço de e-mail de um contacto de modo a visualizar o registo da troca de mensagens com esse contacto. A lista contém contactos cujas mensagens são registadas no relatório.

Mensagens Permitidas/Mensagens Bloqueadas

Estado do controlo das mensagens: permitido ou bloqueado.

Bloquear/Permitir

Botão que bloqueia ou permite a troca de mensagens com um contacto.

Lista de mensagens

A lista permite-lhe visualizar o conteúdo da troca de mensagens e a data e hora a que as mensagens foram enviadas ou recebidas.


URLs permitidos

Lista de URLs permitidos

Contém endereços ou máscaras de banners permitidos. O Anti-Banner permite apresentar um banner se o endereço for incluído na lista de endereços permitidos.

Pode adicionar um endereço ou máscara de endereço à lista.

Se a caixa de selecção na sequência estiver seleccionada, o Anti-Banner utiliza este endereço ao verificar banners.

Se a caixa de selecção na sequência estiver desmarcada, o Anti-Banner não utiliza este endereço ao verificar banners.

Adicionar

Clicar neste botão abre a janela Máscara de endereço (URL). Nesta janela pode adicionar um endereço ou máscara de endereço à lista de remetentes permitidos.

Editar

Clicar neste botão abre a janela Máscara de endereço (URL). Nesta janela pode editar o endereço de um banner ou uma máscara de endereço na lista de endereços permitidos.

Apagar

Ao clicar neste botão o Anti-Banner remove o endereço de banner/máscara de endereço seleccionado da lista de endereços permitidos.

Importar

Clicar neste botão abre a janela Abrir ficheiro que permite importar uma lista de endereços permitidos de ficheiros TXT.

Ao importar a lista, pode decidir adicionar os novos endereços à lista existente ou substituir a lista existente pela lista que está a ser importada.

Exportar

Clicar neste botão abre a janela Guardar como que permite guardar a lista de endereços como um ficheiro TXT. Pode exportar toda a lista de endereços ou os endereços individuais seleccionados da lista.


URLs bloqueados

Lista de URLs bloqueados

Guarda os endereços ou as máscaras de endereço de banners bloqueados. O Anti-Banner bloqueia um banner se o respectivo endereço estiver na lista de endereços bloqueados.

Pode adicionar um endereço ou máscara de endereço à lista.

Se a caixa de selecção na sequência estiver seleccionada, o Anti-Banner utiliza este endereço ao verificar banners.

Se a caixa de selecção na sequência estiver desmarcada, o Anti-Banner não utiliza este endereço ao verificar banners.

Adicionar

Clicar neste botão abre a janela Máscara de endereço (URL). Nesta janela pode adicionar o endereço de um banner ou uma máscara de endereço na lista de endereços bloqueados.

Editar

Clicar neste botão permite abrir a janela URLs bloqueados que contém uma lista de endereços de banner ou máscaras de banner. Na janela URLs bloqueados, pode alterar os endereços de banners ou máscaras de banners, assim como adicionar e apagar endereços.

Apagar

Ao clicar neste botão Anti-Banner remove o endereço de banner ou máscara de endereço seleccionado da lista.

Importar

Clicar neste botão abre uma janela que permite que importe uma lista de endereços bloqueados de ficheiros TXT.

Ao importar a lista, pode decidir adicionar os novos endereços à lista existente ou substituir a lista existente pela lista que está a ser importada.

Exportar

Clicar neste botão abre uma janela que permite que guarde a lista de endereços bloqueados como um ficheiro TXT.


Janela Adicional

Na secção Aumentar probabilidade de spam ao analisar os endereços, se, pode especificar funcionalidades de spam no endereço do remetente da mensagem. Se essas funcionalidades forem detectadas, o valor de probabilidade de spam da mensagem aumenta.

Se o campo "Para" estiver vazio

Esta caixa de selecção activa/desactiva o aumento da probabilidade de spam se nenhum destinatário for especificado numa mensagem.

Por defeito, esta caixa está assinalada.

Se o endereço do destinatário ou remetente contiver números

Esta caixa de selecção activa/desactiva a opção de aumentar a probabilidade de spam se o endereço do destinatário ou remetente da mensagem incluir números.

Por defeito, esta caixa está assinalada.

Se o endereço do destinatário ou do remetente não incluir nome de domínio (\\"@domain.com\\")

Esta caixa de selecção activa/desactiva a opção de aumentar a probabilidade de spam se o endereço do destinatário ou remetente da mensagem não incluir um domínio. A parte de domínio é a parte de um endereço que começa com o carácter @.

Por defeito, esta caixa está assinalada.

Na secção Aumentar probabilidade de spam ao analisar o campo Assunto, se, pode especificar funcionalidades de spam no assunto de uma mensagem. Se essas funcionalidades forem detectadas, o valor de probabilidade de spam da mensagem aumenta.

Se o assunto contém mais do que 250 caracteres

Esta caixa de selecção activa/desactiva a opção de aumentar a probabilidade de spam se o assunto da mensagem for demasiado extenso (mais do que 250 caracteres).

Por defeito, esta caixa está assinalada.

Se o assunto incluir demasiados espaços e pontos

Esta caixa de selecção activa/desactiva a opção de aumentar a probabilidade de spam se o assunto da mensagem incluir múltiplos espaços e pontos.

Por defeito, esta caixa está assinalada.

Se o assunto contém ID numérica ou marca de tempo

A caixa de selecção activa/desactiva a opção que aumenta a probabilidade de spam se o assunto da mensagem incluir um número de série ou marca de tempo.

Por exemplo, se o sujeito da mensagem contiver a marca de ID FWD [15], a probabilidade de spam aumenta.

Por defeito, esta caixa está assinalada.

Na secção Aumentar probabilidade de spam ao analisar o corpo do e-mail, se, pode especificar as funcionalidades de spam no corpo de uma mensagem. Se essas funcionalidades forem detectadas, o valor de probabilidade de spam da mensagem aumenta.

Se a mensagem não contém caracteres, apenas imagens

Esta caixa de selecção activa/desactiva a opção de aumentar a probabilidade de spam se o corpo da mensagem incluir apenas imagens e nenhum texto.

Por defeito, esta caixa de selecção está desmarcada.

Se a mensagem contiver marcas HTML incorrectas

Esta caixa de selecção activa/desactiva a opção que aumenta a probabilidade de spam se o corpo da mensagem contiver marcas HTML que alterem a mensagem.

Por defeito, esta caixa de selecção está desmarcada.

Se a mensagem contém scripts executáveis

Esta caixa de selecção activa/desactiva a opção que aumenta a probabilidade de spam se o corpo da mensagem incluir scripts, que são executados quando a mensagem é aberta.

Por defeito, esta caixa de selecção está desmarcada.

Se a mensagem contém elementos ocultos

Esta caixa de selecção activa/desactiva a opção de aumentar a probabilidade de spam se o corpo da mensagem incluir itens com as propriedades display=none ou visibility=hidden.

Por defeito, esta caixa de selecção está desmarcada.

Se a mensagem incluir mais de N% caracteres não ASCII

Esta caixa de selecção activa/desactiva o aumento da probabilidade de spam quando o corpo da mensagem contém caracteres que não pertencem à tabela de caracteres ASCII.

Quando o caixa de selecção está seleccionada, pode especificar a percentagem desses caracteres na mensagem, no campo de deslocamento. Quando este valor é atingido ou excedido a probabilidade de spam é aumentada.

Por defeito, esta caixa de selecção está desmarcada.

Esta caixa de selecção é apresentada apenas na versão em inglês do Kaspersky PURE.


Janela Expressão bloqueada

Expressão Bloqueada

Expressão ou máscara de expressão que é considerada como um vestígio de spam quando é detectada numa mensagem.

Coeficiente de ponderação

O valor numérico pelo qual a probabilidade de spam será aumentada se uma expressão bloqueada tiver sido detectada numa mensagem.


Janela Remetentes bloqueados

Lista Remetentes bloqueados

Contém uma lista de endereços que o Anti-Spam considera fontes de spam.

Pode adicionar um endereço ou máscara de endereço à lista.

Se a caixa de selecção na linha do endereço estiver seleccionada, o Anti-Spam considera o endereço como bloqueado.

Se a caixa de selecção na linha do endereço estiver desmarcada, o Anti-Spam exclui esse endereço da lista.

Adicionar

Esta ligação abre a janela da Máscara de endereço de e-mail. Nesta janela pode adicionar um endereço ou máscara de endereço à lista.

Editar

Esta ligação abre a janela da Máscara de endereço de e-mail. Nesta janela, pode editar um endereço ou máscara de endereço seleccionado na lista.

Apagar

Esta ligação faz com que o Anti-Spam remova o endereço seleccionado ou a máscara de endereço da lista.

Importar

Esta ligação abre a janela Abrir ficheiro. Nesta janela pode seleccionar um ficheiro em formato TXT ou CSV, a partir do qual precisa de carregar endereços para a lista. Antes de a janela Abrir ficheiro se abrir, o Anti-Spam deixa-o decidir se pretende adicionar registos de um ficheiro à lista existente ou apagar a lista existente e substituí-la por registos de um ficheiro.

Exportar

Esta ligação abre a janela Guardar como. Nesta janela, pode especificar o nome do ficheiro no qual pretende guardar a lista de endereços e seleccionar uma pasta para guardar este ficheiro. A lista é guardada no formato TXT ou CSV. Antes de a janela Guardar como ser apresentada, o Anti-Spam permite indicar se pretende guardar toda a lista ou apenas os registos seleccionados.


Janela Expressões bloqueadas

Lista Expressões bloqueadas

Contém frases-chave que indicam que a mensagem que as contém é spam.

Um coeficiente de ponderação é especificado para cada expressão.

O Anti-Spam reconhecerá uma mensagem como spam se a soma dos coeficientes de ponderação das expressões bloqueadas nessa mensagem for superior ao valor limite especificado.

Pode adicionar uma expressão ou máscara de expressão à lista.

Se a caixa de selecção na linha da expressão estiver seleccionada, o Anti-Spam irá utilizar a expressão ao filtrar o correio.

Se a caixa de selecção na linha da expressão estiver desmarcada, o Anti-Spam irá excluir essa expressão da lista e não a irá utilizar ao filtrar o correio.

Adicionar

Esta ligação abre a janela de Expressões bloqueadas. Nesta janela pode adicionar uma expressão ou máscara de expressão à lista.

Editar

Esta ligação abre a janela de Expressões bloqueadas. Nesta janela pode alterar uma expressão ou máscara de expressão seleccionada na lista.

Apagar

Clicar nesta ligação permite que o Anti-Spam remova a expressão seleccionada ou a máscara de endereço da lista.

Importar

Esta ligação abre a janela Abrir ficheiro. Nesta janela, pode seleccionar um ficheiro .CSV a partir do qual pretenda carregar endereços para a lista. Antes de a janela Abrir ficheiro se abrir, o Anti-Spam deixa-o decidir se pretende adicionar registos de um ficheiro à lista existente ou apagar a lista existente e substituí-la por registos de um ficheiro.

Exportar

Esta ligação abre a janela Guardar como. Nesta janela, pode especificar o nome do ficheiro no qual pretende guardar a lista e seleccionar uma pasta para guardar este ficheiro. A lista é guardada no formato CSV. Antes de a janela Guardar como ser apresentada, o Anti-Spam permite seleccionar se pretende guardar toda a lista ou apenas os registos seleccionados.

Bloquear se contiver palavras obscenas

A caixa de selecção activa/desactiva a opção para alargar a lista de expressões bloqueadas com a lista de expressões obscenas.

Se a caixa de selecção estiver seleccionada, o Anti-Spam irá utilizar a lista de expressões obscenas na filtragem de e-mails.

Se a caixa de selecção estiver desmarcada, a filtragem baseada na lista de expressões obscenas será desactivada.

Por defeito, esta caixa de selecção está desmarcada.

palavras obscenas

Esta ligação abre a janela Linguagem explícita. Nesta janela, pode editar a lista de expressões obscenas. A presença dessas expressões numa mensagem significa que se trata de spam.

A ligação está disponível se a caixa de selecção Bloquear se contiver palavras obscenas estiver seleccionada.


Janela Linguagem explícita

Lista de palavras obscenas

Contém mensagens obscenas cuja presença numa mensagem indica que a mensagem é spam.

Um coeficiente de ponderação é especificado para cada expressão.

O Anti-Spam reconhecerá uma mensagem como spam se a soma dos coeficientes de ponderação das expressões bloqueadas nessa mensagem for superior ao valor limite especificado.

Os especialistas da Kaspersky Lab compilaram a lista de expressões obscenas predefinidas incluída no pacote de distribuição do Kaspersky PURE.

Pode adicionar uma expressão ou máscara de expressão à lista.

Se a caixa de selecção na linha da expressão estiver seleccionada, o Anti-Spam irá utilizar a expressão ao filtrar o correio.

Se a caixa de selecção na linha da expressão estiver desmarcada, o Anti-Spam irá excluir essa expressão da lista e não a irá utilizar ao filtrar o correio.

Adicionar

Esta ligação abre a janela de Expressões bloqueadas. Nesta janela pode adicionar uma expressão ou máscara de expressão à lista.

Editar

Esta ligação abre a janela de Expressões bloqueadas. Nesta janela pode alterar uma expressão ou máscara de expressão seleccionada na lista.

Apagar

Clicar nesta ligação permite que o Anti-Spam remova a expressão seleccionada ou a máscara de endereço da lista.

Importar

Esta ligação abre a janela Abrir ficheiro. Nesta janela, pode seleccionar um ficheiro .CSV a partir do qual pretenda carregar endereços para a lista. Antes de a janela Abrir ficheiro se abrir, o Anti-Spam deixa-o decidir se pretende adicionar registos de um ficheiro à lista existente ou apagar a lista existente e substituí-la por registos de um ficheiro.

Exportar

Esta ligação abre a janela Guardar como. Nesta janela, pode especificar o nome do ficheiro no qual pretende guardar a lista e seleccionar uma pasta para guardar este ficheiro. A lista é guardada no formato CSV. Antes de a janela Guardar como ser apresentada, o Anti-Spam permite seleccionar se pretende guardar toda a lista ou apenas os registos seleccionados.


Janela Expressão permitida

Expressão Permitida

Uma expressão ou máscara de expressão cuja presença numa mensagem indica que esta não é spam.


Janela Remetentes Permitidos

Lista de remetentes permitidos

Contém uma lista de endereços de remetentes cujas mensagens são consideradas úteis pelo Anti-Spam.

Pode adicionar um endereço ou máscara de endereço à lista.

Se a caixa de selecção na linha de endereço estiver seleccionada, o Anti-Spam irá reconhecer mensagens desse remetente como correio útil.

Se a caixa de selecção na linha de endereço estiver desmarcada, o Anti-Spam deixa de considerar todas as mensagens deste remetente como legítimas e verifica essas mensagens com base em métodos de verificação padrão.

Adicionar

Esta ligação abre a janela da Máscara de endereço de e-mail. Nesta janela pode adicionar um endereço ou máscara de endereço à lista de remetentes permitidos.

Editar

Esta ligação abre a janela da Máscara de endereço de e-mail. Nesta janela pode editar um endereço ou máscara de endereço na lista de remetentes permitidos.

Apagar

Esta ligação faz com que o Anti-Spam remova o endereço seleccionado ou a máscara de endereço da lista.

Importar

Clicar nesta ligação abre um menu que inclui os seguintes itens:

  • Importar de ficheiro. Seleccionar este item abre a janela Abrir. Nesta janela pode seleccionar um ficheiro em formato TXT ou CSV, a partir do qual precisa de carregar endereços para a lista. Antes de a janela Abrir se abrir, o Anti-Spam solicita que indique se pretende adicionar registos de um ficheiro para a lista existente ou apagar a lista existente e substituí-la por registos de um ficheiro.
  • Importar da lista de endereços. Se seleccionar este item, a janela Selecção de Livro de endereços é apresentada. Nesta janela pode seleccionar livros de endereços a partir dos quais deseje copiar contactos para a lista.

Exportar

Esta ligação abre a janela Guardar como. Nesta janela, pode especificar o nome do ficheiro no qual pretende guardar a lista de endereços e seleccionar uma pasta para guardar este ficheiro. A lista é guardada no formato TXT ou CSV. Antes de a janela Guardar como ser apresentada, o Anti-Spam permite indicar se pretende guardar toda a lista ou apenas os registos seleccionados.

Adicionar os endereços de remetentes permitidos ao treinar o Anti-Spam

Esta caixa de selecção activa/desactiva a adição de novos endereços à lista de remetentes permitidos ao treinar o Anti-Spam.

Por defeito, esta caixa está assinalada.


Janela Expressões permitidas

Lista Expressões permitidas

Contém expressões-chave cuja presença numa mensagem indique correio útil.

Pode adicionar uma expressão ou máscara de expressão à lista.

Se a caixa de selecção na linha da expressão estiver seleccionada, o Anti-Spam irá utilizar a expressão ao filtrar o correio.

Se a caixa de selecção na linha da expressão estiver desmarcada, o Anti-Spam irá excluir essa expressão da lista e não a irá utilizar ao filtrar o correio.

Adicionar

Esta ligação abre a janela de Expressões permitidas. Nesta janela pode adicionar uma expressão ou máscara de expressão à lista.

Editar

Esta ligação abre a janela de Expressões permitidas. Nesta janela pode alterar uma expressão ou máscara de expressão seleccionada na lista.

Apagar

Clicar nesta ligação permite que o Anti-Spam remova a expressão seleccionada ou a máscara de endereço da lista.

Importar

Esta ligação abre a janela Abrir ficheiro. Nesta janela, pode seleccionar um ficheiro .CSV a partir do qual pretenda carregar endereços para a lista. Antes de a janela Abrir ficheiro se abrir, o Anti-Spam deixa-o decidir se pretende adicionar registos de um ficheiro à lista existente ou apagar a lista existente e substituí-la por registos de um ficheiro.

Exportar

Esta ligação abre a janela Guardar como. Nesta janela, pode especificar o nome do ficheiro no qual pretende guardar a lista e seleccionar uma pasta para guardar este ficheiro. A lista é guardada no formato CSV. Antes de a janela Guardar como ser apresentada, o Anti-Spam permite seleccionar se pretende guardar toda a lista ou apenas os registos seleccionados.


Janela Contrato

Contrato

Contém a condição, que deve cumprir para inserir alterações na lista de palavras obscenas.

Sou maior de idade e aceito as condições

Seleccionar a caixa de verificação significa a aceitação dos termos. Se a caixa de selecção estiver seleccionada, a lista de expressões obscenas estará disponível para edição.

Se a caixa de selecção estiver desmarcada, a lista de expressões obscenas não está acessível para edição.


Monitorização do Sistema

Activar Monitorização do Sistema

Esta caixa de selecção activa/desactiva a Monitorização do Sistema.

Se a caixa de selecção estiver seleccionada, a Monitorização do Sistema recolhe e guarda informações sobre todos os eventos ocorridos no sistema (tais como alterações de ficheiro, alteração das chaves de registo, inicialização de controladores, tentativa de encerramento do computador). Essa informação é utilizada para detectar actividade maliciosa das aplicações e repor o sistema no estado anterior à exposição a software malicioso (reverter acções de software malicioso). A Monitorização do Sistema recolhe dados de diversas fontes, incluindo outros componentes do Kaspersky PURE. A Monitorização do Sistema analisa as actividades das aplicações e fornece a informação recolhida aos outros componentes do Kaspersky PURE.

Por defeito, esta caixa está assinalada.

Na secção Análise heurística pode especificar as acções que devem ser realizadas pela Monitorização do Sistema após analisar a actividade das aplicações.

Utilizar tecnologia BSS (behavior stream signatures)

Esta caixa de selecção activa/desactiva a utilização da tecnologia BSS (Behavior Stream Signatures) que permite analisar a actividade da aplicação com base nas informações recolhidas.

Se a caixa de selecção estiver seleccionada, a Monitorização do Sistema analisa a actividade das aplicações com base na informação recolhida e em tecnologia BSS (behavior stream signatures) actualizável. A Monitorização do Sistema verifica o nível de semelhança das acções da aplicação em relação às de uma maliciosa. Se a Monitorização do Sistema considerar uma aplicação como maliciosa depois de analisar a actividade da aplicação, é aplicada a acção especificada nessa aplicação (por exemplo, fecha a aplicação).

A Monitorização do Sistema expande a lista de BSS (Behavior Stream Signatures) enquanto o Kaspersky PURE é actualizado.

Se a caixa de selecção estiver desmarcada, a Monitorização do Sistema não analisa a actividade das aplicações, limitando-se a recolher e guardar informação sobre a actividade de todas as aplicações.

Por defeito, esta caixa está assinalada.

Ao detectar actividade de software malicioso: Seleccionar acção automaticamente

Se a análise da actividade de uma aplicação indicar que é maliciosa, a Monitorização do Sistema anula as acções da aplicação, se necessário, e notifica o utilizador deste evento.

A Monitorização do Sistema adiciona ao relatório a informação sobre o evento e os resultados do processamento.

No modo de protecção automática, esta opção está seleccionada por defeito.

No modo de protecção interactiva, a opção não está disponível.

Acerca da detecção da actividade de software malicioso: Perguntar o que fazer

Se a análise da actividade de uma aplicação indicar que é maliciosa, a Monitorização do Sistema pergunta ao utilizador o que pretende fazer.

No modo de protecção interactiva, esta opção está seleccionada por defeito.

No modo de protecção automática, a opção não está disponível.

Acerca da detecção da actividade de software malicioso: Seleccionar acção

Na lista pendente, pode seleccionar uma acção que a Monitorização do Sistema deve executar em software malicioso:

  • Apagar – A Monitorização do Sistema elimina a aplicação maliciosa.
  • Terminar a aplicação maliciosa – a Monitorização do Sistema termina todos os processo de software malicioso.
  • Ignorar – A Monitorização do Sistema não age sobre a aplicação.

Na secção Ao detectar a possibilidade de reverter acções de software malicioso pode especificar acções que a Monitorização do Sistema deve executar se tiver possibilidade de reverter alterações feitas por um programa malicioso. Nesta secção pode também limitar a quantidade de espaço no disco reservado para uma reversão de alterações.

Limitar dados a serem guardados para a reversão

A caixa de selecção permite activar/desactivar o limite do volume de dados armazenado para reverter as actividades de malware.

Por defeito, esta caixa de selecção está desmarcada

No campo de introdução de dados deslocável junto à caixa de selecção, pode especificar o volume de memória que o Monitor de Actividade deve utilizar ao reverter acções de malware.

O limite de memória é especificado em megabytes.

Valor predefinido: 20 MB.

Acerca da detecção da possibilidade de reverter acções de software malicioso: Seleccionar acção automaticamente

Se os componentes Monitorização do Sistema, Defesa Proactiva ou Antivírus de Ficheiros ou uma tarefa de verificação indicarem que a reversão é necessária, a Monitorização do Sistema executa-a automaticamente.

No modo de protecção automática, esta opção está seleccionada por defeito.

No modo de protecção interactiva, a opção não está disponível.

Acerca da detecção da possibilidade de reverter acções de software malicioso: Perguntar o que fazer

Se as acções das componentes Monitorização do Sistema, Defesa Proactiva ou Antivírus de Ficheiros ou a execução da tarefa de verificação indicarem que a reversão é necessária, a Monitorização do Sistema pergunta ao utilizador a acção a aplicar.

No modo de protecção interactiva, esta opção está seleccionada por defeito.

No modo de protecção automática, a opção não está disponível.

Acerca da detecção da possibilidade de reverter acções de software malicioso: Seleccionar acção

Se os componentes Monitorização do Sistema, Defesa Proactiva ou Antivírus de Ficheiros ou uma tarefa de verificação indicarem que é necessária uma reversão, a Monitorização do Sistema realiza uma das seguintes acções predefinidas, seleccionadas da lista pendente:

  • Reverter – A Monitorização do Sistema reverte as acções dos software malicioso. Por defeito, esta acção está seleccionada.
  • Não reverter – A Monitorização do Sistema guarda informações sobre a actividade maliciosa mas não reverte as acções da mesma.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


A secção Gerir definições

Guardar

Clicar neste botão abre a janela Especifique um ficheiro de configuração. Nesta janela, pode especificar o nome de um ficheiro de configuração no qual guardar as definições do Kaspersky PURE. Também pode seleccionar uma pasta de destino para este ficheiro.

Na secção Carregar configurações pode importar as configurações do Kaspersky PURE.

Carregar

Clicar neste botão abre a janela Especifique um ficheiro de configuração. Nesta janela, pode seleccionar um ficheiro de configuração com as definições do Kaspersky PURE que pretende aplicar.

Na secção Restaurar configurações predefinidas, pode restaurar as predefinições do Kaspersky PURE.

Restaurar

Clicar neste botão abre a janela do Assistente de Configuração do Kaspersky PURE. Na janela Restaurar configurações do Assistente de Configuração, pode restaurar as definições recomendadas do Kaspersky PURE.


Janela Protecção por password

Uma password esquecida não pode ser recuperada. Se se esqueceu da sua password, contacte o Suporte Técnico para repor o acesso às definições do Kaspersky PURE.

Na secção Password pode definir uma password para administrar o Kaspersky PURE.

Password antiga

A password antiga utilizada para administrar o Kaspersky PURE.

O campo está disponível se definiu uma password anteriormente e se desejar alterá-la agora.

Nova password

Password para administrar o Kaspersky PURE.

Confirmar password

Confirmação da password introduzida no campo Nova password.

Na secção Aplicar password a pode especificar quais as funcionalidades de gestão da aplicação que devem ser protegidas com uma password.

Configurar as definições da aplicação

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tenta guardar as alterações efectuadas às definições da aplicação.

Por defeito, esta caixa está assinalada.

Gerir cópias de segurança

Esta caixa de selecção activa/desactiva a opção que solicita ao utilizador uma password ao tentar abrir a janela Cópia de Segurança e Restauro.

Por defeito, esta caixa de selecção está desmarcada.

Centro de Controlo

Esta caixa de selecção activa/desactiva a opção que solicita ao utilizador uma password ao tentar abrir a janela Centro de Controlo.

Por defeito, esta caixa está assinalada.

Gerir o Controlo Parental

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tentar abrir a janela de Controlo Parental.

Por defeito, esta caixa de selecção está desmarcada.

Sair da aplicação

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tentar sair da aplicação.

Por defeito, esta caixa está assinalada.

Remover a aplicação

Esta caixa de selecção activa/desactiva o pedido de password quando o utilizador tenta remover a aplicação.

Por defeito, esta caixa de selecção está desmarcada.


Separador Geo Filter

Activar filtragem por domínio regional

A caixa de selecção activa/desactiva a gestão do acesso aos domínios, dependendo da região a que pertencem.

Por defeito, esta caixa de selecção está desmarcada.

Lista de domínios

A lista contém domínios de países e regiões.

São apresentadas as seguintes informações para cada domínio:

  • definições de acesso na coluna Acesso (Permitido / Bloqueado ou Perguntar);
  • nome do domínio na coluna Domínio;
  • nome do país na coluna Região;
  • valor da probabilidade de infecção atribuído a este domínio pelos especialistas Kaspersky Lab - na coluna Probabilidade de infecção.

Com base nas definições para cada domínio, o Antivírus de Internet permite, bloqueia ou pergunta ao utilizador qual acção a tomar quando se tentar ligar a um site no domínio que tiver seleccionado.

Permitir

Clicar neste botão faz com que o Antivírus de Internet permita o acesso aos sites que pertencem ao domínio que tiver seleccionado.

Bloquear

Clicar neste botão faz com que o Antivírus de Internet bloqueie o acesso aos sites que pertencem ao domínio que tiver seleccionado.

Perguntar

Clicar neste botão faz com que o Antivírus de Internet pergunte ao utilizador qual a acção a tomar: bloquear ou permitir o acesso a um site que pertença ao domínio que tenha seleccionado.


Separador Web Filter

Na secção Conselheiro de URLs da Kaspersky pode seleccionar um modo de verificar URLs em páginas da Web contra a lista de URLs maliciosos ou de phishing.

Verificar URLs

Esta caixa de selecção activa/desactiva a verificação de URLs da web contra as listas de endereços maliciosos ou de phishing.

Por defeito, esta caixa está assinalada.

Configuração

Clicar neste botão abre a janela Definições do Conselheiro de URLs da Kaspersky. Nesta janela, pode seleccionar o modo de verificação dos URLs e categorias de sites a serem verificados.

Tudo, salvo as exclusões

Neste modo, o Antivírus de Internet verifica todos os endereços numa página web e informa-o sobre o nível de perigo de um recurso web quando tentar aceder ao mesmo. O Antivírus de Internet não verifica os conteúdos dos sites que foram adicionados à lista de endereços confiáveis.

Este modo de verificação de ligações está seleccionado por defeito.

Exclusões

Clicar neste botão abre a janela Exclusões. Nesta janela, pode criar uma lista de endereços confiáveis, em cujos conteúdos confia. O Antivírus de Internet não verifica URLS nestes sites para saber se estes estão incluídos nas listas de endereços maliciosos ou de phishing.

Este botão está disponível se a opção Em todas excepto as exclusões estiver seleccionada.

Apenas sites da lista

Quando este modo de verificação de ligações está activado, o Antivírus de Internet verifica apenas os conteúdos dos endereços de Internet que foram adicionados à lista de endereços a verificar. Quando a verificação tiver chegado ao fim, o Antivírus de Internet informa-o do nível de perigo dos recursos web nos sites especificados antes de tentar aceder a estes.

Especificar

Clicar neste botão abre a janela URLs verificados. Nesta janela pode criar uma lista de endereços a serem verificados pelo Antivírus de Internet.

Este botão está disponível se a opção Apenas sites da lista estiver seleccionada.

No módulo de bloqueio de sites perigosos, pode activar ou desactivar o bloqueio do acesso aos sites perigosos. As predefinições nesta secção dependem do nível de segurança seleccionado.

Bloquear sites perigosos

Se a caixa de selecção estiver seleccionada, o Antivírus de Internet bloqueia o acesso aos sites que tenham sido definidos como maliciosos ou de phishing pelo Conselheiro de URLs da Kaspersky. Se o Antivírus de Internet não conseguir chegar a uma conclusão clara relativamente à segurança do site da Internet ao qual a ligação conduz, ser-lhe-á pedido que carregue este site em Execução Segura. Quando activado em Execução Segura, os objectos maliciosos não constituem uma ameaça para o seu computador.

O Antivírus de Internet permite carregar sites da Internet com a função Execução Segura para o Microsoft® Internet Explorer®, Mozilla™ Firefox™ e Google Chrome™.

Se a caixa de selecção estiver desmarcada, o Antivírus de Internet não bloqueia o acesso a sites identificados como maliciosos.

Por defeito, esta caixa de selecção está desmarcada.


Separador Banca online

Activar controlo

Esta caixa de selecção activa/desactiva o módulo que monitoriza as tentativas de acesso a serviços de banca online. Este módulo solicita ao utilizador que mude para a Execução Segura para sites quando visitar sites na lista de recursos com dados confidenciais. Esta opção permite que controle o nível de segurança ao trabalhar com serviços de internet que forneçam acesso aos seus dados financeiros.

Por defeito, esta caixa de selecção está desmarcada.

Lista de endereços de Internet

Contém URLs que, ao serem visitados, fazem com que o Antivírus de Internet pergunte ao utilizador para mudar para o modo de Execução Segura para sites.

Pode adicionar um endereço URL ou uma máscara de endereço à lista.

Adicionar

Isto abre a janela Máscara de endereço (URL), na qual pode adicionar um endereço URL / máscara de endereço URL.

Editar

Abre a janela Máscara de endereço (URL), na qual pode alterar o endereço URL/máscara de endereço URL seleccionado.

Apagar

Remove o endereço URL / máscara de endereço URL seleccionado da lista.


Configuração do Anti-Phishing

Utilize a análise heurística para verificar a existência de phishing nas páginas Web

Esta caixa de selecção activa/desactiva a utilização da análise heurística ao verificar a existência de ameaças de phishing em páginas Web.

Por defeito, esta caixa está assinalada.

Barra indicadora

Ajusta o nível de detalhe ao verificar páginas Web. O nível de detalhe define o equilíbrio entre a minúcia das verificações de novas ameaças, a carga sobre os recursos do sistema operativo e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de verificação:

  • Nível superficial. O analisador heurístico verifica a existência de elementos de phishing numa página web utilizando um conjunto mínimo de vestígios. Essa verificação requer menos recursos do sistema e demora menos tempo; o número de falsos positivos é reduzido ao mínimo. Este é o nível predefinido.
  • Nível médio. O analisador heurístico verifica a existência de elementos de phishing numa página web utilizando um conjunto de sinais que permite manter o equilíbrio necessário entre velocidade de verificação e nível de detalhe da verificação, e evitar a maioria dos resultados falsos positivos.
  • Nível aprofundado. O analisador heurístico verifica a existência de elementos de phishing numa página web utilizando um conjunto máximo de vestígios. A verificação é efectuada de forma minuciosa, requerendo mais recursos do sistema e mais tempo para ser executada. É possível que ocorram falsos positivos.


Na secção Modo de verificação, pode seleccionar que URLs devem ser verificados pelo Antivírus de Internet.

Todos os URLs

Se seleccionar esta opção, o Antivírus de Internet verifica quaisquer URLs nas páginas de Internet de todos os tipos.

Por defeito, esta opção está definida.

Apenas URLs nos resultados da pesquisa

Se seleccionar esta opção, o Antivírus de Internet verifica apenas os URLs em páginas de Internet com resultados de pesquisa recebidos de motores de pesquisa.

Na secção Categorias de sites, pode seleccionar categorias de sites nos quais o Antivírus de Internet deve verificar URLs.

Mostrar informação sobre as categorias do conteúdo do site

Esta caixa de selecção activa/desactiva a verificação de URLs em sites, dependendo do facto de um site pertencer à categoria seleccionada.

Por defeito, esta caixa de selecção está desmarcada.

Seleccionar tudo

Clicar nesta ligação selecciona as caixas de selecção de todas as categorias de sites.

Apagar todos

Clicar nesta ligação desmarca as caixas de selecção para todas as categorias de sites.

Categorias de sites (caixas de selecção)

Utilize as caixas de selecção para seleccionar as categorias de sites nas quais o Antivírus de Internet deverá verificar os URLs.

Se a caixa de selecção estiver seleccionada, o Antivírus de Internet verifica URLs em sites desta categoria.

Se a caixa de selecção estiver desmarcada, o Antivírus de Internet não verifica URLs em sites desta categoria.

Por defeito, todas as caixas de selecção estão seleccionadas se a caixa de selecção Verificar URLs apenas para sites das categorias seleccionadas estiver seleccionada.


Exclusões

Lista de exclusões

Apresenta endereços de sites em cujos conteúdos confia. O Antivírus de Internet não verifica se as ligações nas páginas web desta lista estão incluídas nas listas de endereços URL maliciosos e de phishing. Pode adicionar um endereço URL ou a sua máscara à lista.

Se a caixa de selecção na linha do endereço URL estiver seleccionada, o Antivírus de Internet não verifica as ligações nas páginas Web com este endereço URL.

Se a caixa de selecção na linha do endereço URL estiver desmarcada, o Antivírus de Internet verifica as ligações a páginas Web com este endereço URL.

Adicionar

Isto abre a janela Máscara de endereço (URL), na qual pode adicionar um endereço URL / máscara de endereço URL.

Editar

Abre a janela Máscara de endereço (URL), na qual pode alterar o endereço URL/máscara de endereço URL seleccionado.

Apagar

Remove o endereço URL / máscara de endereço URL seleccionado da lista.

Importar

Clicar neste botão abre uma janela que lhe permite importar uma lista de URLs de ficheiros .txt.

Ao importar a lista, pode decidir adicionar os novos URLs à lista existente ou substituir a lista existente pela lista que está a ser importada.

Exportar

Clicar neste botão abre uma janela que lhe permite guardar a lista de sites como um ficheiro.txt.


Categoria de dados de identidade

Campo de entrada

Neste campo de entrada pode especificar o nome de uma nova categoria de recursos, que apenas pode ser acedida sob análise e controlo do Controlo das Aplicações.


Endereços

Lista de endereços

Contém o intervalo de endereços incluídos na rede.

Os intervalos de endereços adicionalmente definidos não serão apresentados na lista.


Adicional

Na secção Notificar, pode configurar o modo de notificação de alterações na rede.

Quando a ligação de rede for estabelecida

Esta caixa de selecção activa/desactiva a notificação da Firewall acerca da ligação à rede.

Por defeito, esta caixa de selecção está desmarcada.

Quando a correspondência entre o endereço MAC e o endereço IP é alterada

Esta caixa de selecção activa/desactiva a apresentação de notificações da Firewall sobre a correspondência entre um endereço MAC e um endereço IP.

Por exemplo, se a caixa de selecção estiver seleccionada, a Firewall irá notificar o utilizador quando o servidor DHCP atribuir um endereço IP diferente.

Por defeito, esta caixa de selecção está desmarcada.

Quando aparece um novo endereço MAC

Esta caixa de verificação activa/desactiva as notificações da Firewall relativas a uma alteração num endereço MAC.

Por exemplo, se a caixa de selecção estiver seleccionada, a Firewall irá informar o utilizador da substituição do adaptador de rede.

Por defeito, esta caixa de selecção está desmarcada.

Na secção Acção quando a ligação for estabelecida, pode seleccionar a impressora predefinida.

Seleccionar impressora predefinida

A caixa de selecção activa/desactiva a utilização da impressora predefinida seleccionada na lista suspensa.

A caixa de selecção está disponível se uma impressora estiver instalada no sistema operativo do seu computador.

Por defeito, esta caixa de selecção está desmarcada.


Endereço IP

Endereço IP

Endereço IP ou máscara para endereços dentro da rede (por exemplo, IP 91.103.64.6).


Ficheiros compostos

Na secção Limite de tamanho, pode definir um limite para o tamanho dos ficheiros compostos que o Kaspersky PURE deve descompactar e verificar.

Não descompactar ficheiros compostos extensos

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE exclui da verificação os ficheiros compostos de tamanho superior ao limite especificado (excepto os ficheiros de maiores dimensões extraídos de arquivos). Se esta caixa de selecção estiver desmarcada, o Kaspersky PURE verifica ficheiros de todos os tamanhos.

Por defeito, esta caixa de selecção está desmarcada.

Tamanho máximo dos ficheiros

O Kaspersky PURE verifica apenas os ficheiros que não têm uma dimensão superior ao valor especificado. O valor é especificado em megabytes.

Por predefinição, o tamanho máximo de um ficheiro é definido em 100 MB.


Separador Origem

Lista de origem

Contém os endereços dos recursos, a partir dos quais o Kaspersky PURE transfere e instala as actualizações para as bases de dados da aplicação. Localizações suportadas incluem servidores FTP ou HTTP e pastas de rede ou locais.

Durante o processo de actualização, o Kaspersky PURE verifica esta lista, selecciona os endereços do primeiro servidor e tenta transferir ficheiros deste. Se não for possível transferir actualizações do primeiro servidor, o Kaspersky PURE tenta ligar-se e obter as actualizações do servidor seguinte. O endereço do servidor a partir do qual a actualização é desempenhada é automaticamente colocado no topo da lista. Na próxima actualização a partir dos servidores da Kaspersky Lab, o Kaspersky PURE acede em primeiro lugar ao servidor a partir do qual a actualização foi executada com sucesso.

Se a caixa de sequência na linha da origem da actualização estiver seleccionada, o Kaspersky PURE utiliza esta origem da actualização.

Se a caixa de selecção na linha da origem da actualização estiver desmarcada, o Kaspersky PURE não irá utilizar esta origem da actualização.

Por predefinição, a lista apenas contém Servidores de actualização da Kaspersky Lab. Esta origem da actualização não pode ser editada ou removida.

Adicionar

Clicar neste botão abre a janela Seleccionar origem da actualização. Nesta janela, pode seleccionar a origem da actualização.

Editar

Clicar neste botão abre a janela Seleccionar origem da actualização. Nesta janela, pode alterar a origem da actualização seleccionada.

Apagar

Clicar neste botão elimina a origem da actualização seleccionada da lista.

Mover cima

Move a origem da actualização seleccionada uma linha acima.

Mover baixo

Move a origem da actualização seleccionada uma linha abaixo.

Servidor de proxy

Clicar neste botão abre a janela Definições do servidor de proxy. Nesta janela, pode configurar as definições para aceder à Internet através de um servidor de proxy.

Na secção Configurações regionais pode seleccionar o servidor mais próximo geograficamente, se utilizar os servidores de actualização da Kaspersky Lab como origem das actualizações.

Detectar automaticamente

As informações acerca da sua localização são copiadas do registo do seu sistema operativo quando a actualização estiver a ser realizada.

Esta é a configuração predefinida.

Seleccionar na lista

Durante o procedimento de actualização, o Kaspersky PURE contacta o servidor de actualização do país especificado.

Para esta definição, está disponível uma lista suspensa a partir da qual se selecciona o país mais próximo.


Modo de execução

Na secção Agendamento pode criar um agendamento que o Kaspersky PURE irá utilizar para executar a tarefa de actualização.

Automaticamente

Neste modo, o Kaspersky PURE verifica se existem novas actualizações na origem da actualização, de acordo com a frequência especificada. A frequência das verificações pode ser aumentada durante surtos de vírus e diminuída quando não existirem surtos. Se forem detectadas actualizações novas, o Kaspersky PURE transfere e instala as mesmas no computador.

Este modo de actualização do Kaspersky PURE está seleccionado, por defeito.

Manualmente

Neste modo, a inicialização agendada da actualização está desactivada. O modo permite-lhe executar a tarefa de actualização quando lhe for conveniente.

Por defeito, este modo está desactivado.

Planificadas

Neste modo, o Kaspersky PURE executa regularmente a tarefa, de acordo com o agendamento especificado. Nesse caso, também pode iniciar manualmente a tarefa de actualização do Kaspersky PURE.

Por defeito, a actualização agendada do Kaspersky PURE está desactivada.

A configuração define o intervalo entre inicializações da tarefa.

A definição fica disponível se o modo Planificadas estiver seleccionado.

São possíveis as seguintes opções de agendamento:

  • Minutos. O intervalo em minutos entre cada da tarefa de verificação.

    A definição Executar a cada N minutos está disponível para este valor. Este define o intervalo em minutos. O valor não pode exceder os 59 minutos. Por defeito, o valor está definido em 5 minutos.

  • Horas. O intervalo entre verificações corresponde a um número de horas.

    A definição Executar a cada N horas está disponível para este valor. Este define o intervalo em horas. O valor não pode exceder as 23 horas. Por defeito, o valor está definido em 1 hora.

  • Dias. O intervalo entre verificações é de dias.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a cada. Define o intervalo em dias. Por defeito, o valor está definido em 1 dia.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, está definida como 00:00.
  • Todas as semanas. A tarefa é executada nos dias da semana especificados.

    Estão disponíveis as seguintes definições para este valor:

    • Executar nos dias. As caixas de selecção activam/desactivam a tarefa de actualização do Kaspersky PURE para os dias da semana seleccionados.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, está definida como 00:00.
  • A uma hora especificada. A tarefa será executada num dia e hora especificados.

    A definição Data e hora de Execução está disponível para este valor. Especifica o dia e a hora a que o Kaspersky PURE irá, automaticamente, iniciar a tarefa de actualização das bases de dados. A data é especificada no formato dd/mm/aa; a hora no formato hh:mm:ss. Por defeito, o campo contém a data actual; a hora está definida como 0:00:00.

  • Todos os meses. A tarefa será executada uma vez por mês, num dia especificado e a uma hora especificada.

    Estão disponíveis as seguintes definições para este valor:

    • Executar a N.º dia de cada mês. Especifica o dia do mês em que o Kaspersky PURE irá, automaticamente, iniciar a tarefa de actualização da base de dados. Por predefinição, o valor é Executar ao 1.º dia de cada mês.
    • Hora de execução. Define a hora a que a tarefa será iniciada. Por defeito, está definida como 00:00.
  • Após inicialização da aplicação. A tarefa é executada sempre que o Kaspersky PURE é iniciado.

    A definição Começar depois está disponível para este valor. Define o intervalo, em minutos, a partir do início do Kaspersky PURE até que o Kaspersky PURE inicia automaticamente a tarefa de actualização das bases de dados. Por defeito, o valor está definido em 15 minutos.

Adiar execução, após a inicialização da aplicação, durante

Depois de o Kaspersky PURE ser iniciado, a tarefa executada é pausada durante o intervalo de tempo especificado.

Por exemplo, pode configurar o Kaspersky PURE para ser, automaticamente, iniciado com a inicialização do computador. Depois do sistema operativo ser iniciado, quando vários processos são iniciados, o Kaspersky PURE adia a execução da tarefa durante o intervalo de tempo especificado.

Por defeito, o valor está definido em 15 minutos.

Esta definição está disponível para todas as variantes agendadas, excepto para Após inicialização da aplicação.

Executar tarefas ignoradas

Por vezes, a tarefa não pode ser iniciada (por exemplo, o computador está desligado). A caixa de selecção activa/desactiva o início automático da actualização, logo que seja possível.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE não executa tarefas ignoradas. Em alternativa, executa a tarefa seguinte do agendamento.

Esta função está disponível para todas as opções de agendamento, excepto para as opções Horas, Minutos e Após a inicialização da aplicação.

Por defeito, esta caixa está assinalada.

Na secção Conta de utilizador pode activar o início da tarefa com uma conta diferente.

Executar tarefa como

Se a caixa de selecção estiver seleccionada, o Kaspersky PURE inicia a tarefa de actualização, com os direitos da conta de utilizador seleccionada. A funcionalidade está disponível para a actualização manual e para as actualizações agendadas do Kaspersky PURE.

Estão disponíveis as seguintes definições:

  • Nome. Define o nome da conta que será utilizada para executar a tarefa.
  • Password. Define uma password para a conta que inseriu.

Se a caixa de selecção estiver desmarcada, as tarefas são executadas com a conta de utilizador com a qual iniciou sessão.

Por defeito, esta caixa de selecção está desmarcada.


Janela Seleccionar pasta

Pasta

Este campo apresenta o caminho para o objecto (ficheiro ou pasta) que deve ser excluído do âmbito da verificação pelo Kaspersky PURE. Pode seleccionar o ficheiro ou a pasta na árvore acima do campo de introdução ou introduzir o caminho manualmente. Para especificar um grupo de ficheiros, pode utilizar uma máscara de ficheiros.


Seleccionar aplicação

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

Lista de aplicações

A lista foi concebida para seleccionar o ficheiro executável de uma aplicação.

Aplicação

Esta coluna apresenta o nome da aplicação instalada no computador.

Fabricante

Coluna que apresenta o nome do fabricante da aplicação.

Ficheiro

Coluna que apresenta o caminho completa para o ficheiro executável da aplicação.


Janela Configuração de notificações por e-mail

A secção De contém as definições para a entrega de notificações.

Endereço

Endereço a partir do qual o Kaspersky PURE envia notificações.

Servidor SMTP

Endereço de servidor SMTP de correio através do qual o Kaspersky PURE envia notificações (por exemplo, mail.company.com).

Porta

Número da porta que o Kaspersky PURE utiliza para enviar notificações.

Por defeito, está seleccionado o número de porta 25.

Nome de utilizador

Nome do utilizador no servidor.

Password

Password do utilizador no servidor.

Na secção Para, pode especificar o endereço de e-mail para o qual o Kaspersky PURE deve enviar as notificações.

Endereço

Endereço de e-mail para o qual o Kaspersky PURE envia notificações.

Verificação

Ao clicar neste botão o Kaspersky PURE envia uma mensagem de teste para o endereço de e-mail especificado.

O botão está disponível se o endereço de um servidor de correio estiver especificado no campo Servidor SMTP.

Na secção Modo de envio, pode seleccionar o modo para envio de notificações por correio electrónico.

Imediatamente após a ocorrência do evento

O Kaspersky PURE envia uma mensagem imediatamente após a ocorrência de um evento.

Por defeito, este modo está definido.

Planificadas

O Kaspersky PURE notifica o utilizador de eventos de acordo com um agendamento predefinido.

Editar

Clicar no botão abre a janela Agendamento para envio de notificações de e-mail. Nesta janela pode definir a frequência do envio de notificações.

Este botão fica disponível se a definição Planificadas for seleccionada.

A predefinição é as notificações diárias.


Iniciar o Assistente

Seguinte

Clicar neste botão inicia o Assistente de Configuração do Kaspersky PURE.


Restaurar as configurações

Restaurar as configurações

A lista contém componentes do Kaspersky PURE com definições que foram modificadas pelo utilizador ou pelo próprio Kaspersky PURE.

Se tiverem sido criadas definições especiais para alguma das componentes, essas também serão apresentadas na lista. Tais definições especiais incluem as listas de expressões e endereços permitidos e bloqueados utilizados pelo Anti-Spam, listas de endereços de Internet e números de telefone ISP de confiança, regras de exclusão criadas para os componentes da aplicação e as regras de filtragem de pacotes e aplicações da Firewall.

Estas listas são criadas ao utilizar o Kaspersky PURE no que respeita a tarefas e requisitos de segurança individuais. Pode guardar estas listas quando restaurar as definições predefinidas da aplicação.

Se a caixa de selecção na linha do componente estiver assinalada, o Kaspersky PURE irá definir o nível de segurança Recomendado para esse componente, tendo em consideração as definições que decidir preservar quando restaurar a configuração.

Se a caixa de selecção na linha do componente estiver desmarcada, o Kaspersky PURE não altera as definições desse componente.


Analisar o sistema

Analisar o sistema

O processo de recolha de informação sobre as aplicações do Microsoft® Windows®. Estas aplicações são adicionadas à lista de aplicações de confiança, que estão isentas de restrições nas acções que executam no sistema.

Quando a análise do sistema estiver concluída, o Kaspersky PURE restaura as definições dos componentes seleccionados durante o passo anterior. O Kaspersky PURE aplica as predefinições dos componentes.


Problemas corrigidos com êxito

Concluir

Ao clicar neste botão o Kaspersky PURE fecha o Assistente de Configuração do Kaspersky PURE.


Janela de aplicações

Lista suspensa para filtrar registos

Lista suspensa localizada na parte superior esquerda da janela. Nesta lista suspensa, pode seleccionar um critério para filtrar a lista de Aplicações. Estão disponíveis os seguintes critérios de filtragem:

  • Todas as aplicações.
  • Em execução no arranque.

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

Lista de aplicações

Contém as regras da aplicação. Estas regras estão repartidas em grupos de confiança.

Grupos e aplicações

Coluna que apresenta os nomes dos grupos de confiança e as aplicações neles constantes.

Clicar no carácter + no cabeçalho da coluna divide a coluna em duas partes:

  • Nome – coluna que apresenta o nome do ficheiro executável da aplicação.
  • Caminho – coluna que apresenta o caminho completo para o ficheiro executável da aplicação.

Estado

Coluna que apresenta o estado da aplicação atribuído pelo Controlo das Aplicações.

Popularidade

Coluna que apresenta o número de participantes na Kaspersky Security Network a utilizar a aplicação.

Editar

Clicar neste botão abre a janela Regras da aplicação se uma aplicação estiver seleccionada, ou a janela Regras de grupos se um grupo estiver seleccionado. Na janela Regras da aplicação, pode editar as regras utilizadas pelo Controlo das Aplicações para regular a actividade das aplicações. Na janela Regras de grupos, pode editar as regras para todas as aplicações incluídas no grupo seleccionado.

Apagar da lista

Botão que faz com que o Controlo das Aplicações remova a aplicação seleccionada da lista.


Separador Ficheiros e registo do sistema

Lista Ficheiros e registo do sistema

Contém as regras de acesso de uma aplicação ou de um grupo de aplicações para recursos categorizados como Ficheiros e registo do sistema.

Na coluna Recurso, os ficheiros estão agrupados nas categorias Sistema Operativo e Dados de identidade.

As colunas Ler, Escrever, Apagar e Criar apresentam a resposta do Kaspersky PURE às acções da aplicação que afectam os recursos monitorizados. Pode utilizar o menu de contexto da célula para alterar a resposta do Kaspersky PURE.

A tabela seguinte apresenta os ícones que indicam as acções do Kaspersky PURE e o seu significado.

Ícones indicativos das acções do Kaspersky PURE

Ícone | Valor
Herdar | A aplicação ou o grupo herda a reacção do grupo principal.
Permitir | O Kaspersky PURE permite que as aplicações no grupo seleccionado efectuem acções que afectam o recurso.
 | O Kaspersky PURE impede as aplicações no grupo seleccionado de tomar acções sobre um recurso.
 | O Kaspersky PURE solicita ao utilizador que conceda acesso ao recurso para uma aplicação ou grupo.
 | Além da reacção especificada, o Kaspersky PURE regista no relatório informação sobre as tentativas da aplicação de aceder ao recurso.


Separador Direitos

Lista Direitos

Contém as regras de acesso da aplicação ou do grupo de aplicações aos recursos do sistema.

A coluna Permissão apresenta a resposta do Kaspersky PURE às acções da aplicação que afectam os recursos monitorizados. Pode utilizar o menu de contexto da célula para alterar a resposta do Kaspersky PURE às acções da aplicação.

A resposta da Firewall às acções da aplicação é indicada utilizando ícones (consulte a tabela abaixo).

Ícones indicativos das acções do Kaspersky PURE

Ícone | Valor
Herdar | A aplicação ou o grupo herda a reacção do grupo principal.
Permitir | O Kaspersky PURE permite que as aplicações com o estado seleccionado executem uma acção com o recurso.
 | O Kaspersky PURE impede que as aplicações com o estado seleccionado executem acções com o recurso.
 | O Kaspersky PURE solicita ao utilizador que conceda acesso ao recurso para uma aplicação ou grupo.
 | Além da reacção especificada, o Kaspersky PURE regista no relatório informação sobre as tentativas da aplicação de aceder ao recurso.


Separador Regras de rede

Lista Regras de rede

Contém as regras que o Kaspersky PURE utiliza para regular a actividade de rede das aplicações.

Serviço de rede

Coluna que apresenta o nome de uma regra de rede.

Um Serviço de rede é um conjunto de definições que descreve a actividade da rede para a qual criou uma regra.

Quando criar condições de regras, pode especificar o serviço de rede e o endereço de rede. Pode utilizar um endereço IP como o endereço de rede ou especificar o estado da rede. No caso do último, os endereços serão copiados de todas as redes que estão ligadas e actualmente possuem o estado especificado.

Clicar no carácter + no cabeçalho da coluna divide a coluna em várias partes com informações mais detalhadas acerca da regra.

Permissão

Coluna com a resposta do Kaspersky PURE à actividade de rede de uma aplicação. Pode utilizar o menu de contexto da célula nesta coluna para alterar a resposta do Kaspersky PURE. As acções efectuadas pelo Kaspersky PURE ao detectar actividade de rede por uma aplicação são apresentadas como ícones (consulte a tabela abaixo).

Ícones indicativos das acções do Kaspersky PURE

Ícone | Valor
Herdar | A aplicação ou o grupo herda a reacção do grupo principal.
Permitir | O Kaspersky PURE permite que as aplicações no grupo seleccionado tomem uma acção sobre o recurso.
 | O Kaspersky PURE impede as aplicações no grupo seleccionado de tomar acções sobre um recurso.
 | O Kaspersky PURE solicita ao utilizador que conceda acesso ao recurso para uma aplicação ou grupo.
 | Além da reacção especificada, o Kaspersky PURE regista no relatório informação sobre as tentativas da aplicação de aceder ao recurso.

Endereço

Esta coluna apresenta o estado das redes às quais a regra é aplicada.

Clicar no carácter + no cabeçalho da coluna divide a coluna em duas partes com informações mais detalhadas acerca da regra.

Adicionar

Clicar neste botão apresenta a janela Regra de rede, na qual pode criar uma nova regra de rede.

Editar

Clicar neste botão apresenta a janela Regra de rede, na qual pode alterar a regra de rede seleccionada na lista.

Apagar

Ao clicar neste botão Kaspersky PURE apaga a regra seleccionada da lista.

Mover cima

Clicar neste botão move a regra para a linha acima, atribuindo-lhe deste modo uma prioridade mais elevada.

Mover baixo

Clicar neste botão move a regra para a linha abaixo, atribuindo-lhe deste modo uma prioridade mais reduzida.

Na secção Descrição da regra situada na parte inferior da janela pode visualizar o texto da regra seleccionada e editar a acção do Kaspersky PURE definida pela regra.


Separador Exclusões

Lista de exclusões

Contém recursos de utilizador excluídos do âmbito de protecção do Controlo das Aplicações. Um recurso pode ser um ficheiro, pasta ou chave de registo.

Se a caixa de selecção estiver seleccionada na linha de um recurso, o acesso a este recurso não será controlado.

Se a caixa de selecção estiver desmarcada na linha de um recurso, o Controlo das Aplicações protege este recurso.

Recurso

Coluna que apresenta o nome do recurso.

Caminho

Coluna que apresenta a localização do recurso de utilizador. O caminho pode conter uma máscara.

Adicionar

Clicar neste botão abre um menu.

O menu contém os seguintes itens:

  • Ficheiro ou pasta. Se seleccionar este item, a janela Recurso de utilizador abre-se, onde pode adicionar um ficheiro ou uma pasta à lista.
  • Chave de registo. Se seleccionar este item, a janela Recurso de utilizador abre-se, onde pode definir uma chave de registo e especificar um valor para a mesma.

Editar

Clicar neste botão abre a janela Recurso de utilizador. Nesta janela, pode editar as definições do recurso.

Os recursos incluídos na lista por predefinição não podem ser editados.

Apagar

Botão que remove o recurso seleccionado da lista.

Os recursos incluídos na lista por predefinição não podem ser apagados.


Separador Regras de pacotes

Lista de regras de pacotes

Contém as regras de pacotes. Uma regra de pacotes consiste num conjunto de condições e operações com pacotes e sequências de dados executadas pela Firewall quando as condições estão reunidas. As regras de pacotes têm uma prioridade mais elevada do que as regras de aplicações.

Por predefinição, as regras de pacotes restringem a actividade de rede de entrada em portas TCP e UDP e filtram mensagens ICMP.

Se a caixa de selecção junto a uma regra estiver seleccionada, a Firewall aplica esta regra.

Se a caixa de selecção junto a uma regra estiver desmarcada, a Firewall não aplica a regra.

Serviço de rede

Coluna que apresenta o nome de um serviço de rede. Um Serviço de rede é um conjunto de definições que define a actividade da rede para a qual criou uma regra.

Clicar no carácter + no cabeçalho da coluna divide a coluna em várias partes com informações mais detalhadas acerca da regra.

Permissão

Coluna que apresenta a acção que a Firewall realiza quando uma aplicação envia um pacote para o qual foi criada uma regra.

As acções da Firewall são apresentadas como ícones (consulte a tabela abaixo).

Ícone a indicar as acções da Firewall

Ícone | Valor
De acordo com a regra da aplicação | A Firewall aplica a regra de rede para a aplicação quando é efectuada uma tentativa de estabelecer uma ligação de rede.
Permitir | A Firewall permite a ligação de rede.
 | A Firewall bloqueia a ligação de rede.

Endereço

Coluna que apresenta o estado das redes às quais o Kaspersky PURE aplica a regra.

Clicar no símbolo + no cabeçalho da coluna divide a coluna em duas partes com informações mais detalhadas acerca do âmbito de endereços aos quais o Kaspersky PURE aplica a regra.

Adicionar

Clicar neste botão apresenta a janela Regra de rede, na qual pode criar uma nova regra de rede.

Editar

Clicar neste botão apresenta a janela Regra de rede, na qual pode alterar a regra de rede seleccionada na lista.

Apagar

Ao clicar neste botão Kaspersky PURE apaga a regra seleccionada da lista.

Mover cima

Clicar neste botão move a regra para a linha acima, atribuindo-lhe deste modo uma prioridade mais elevada.

Mover baixo

Clicar neste botão move a regra para a linha abaixo, atribuindo-lhe deste modo uma prioridade mais reduzida.

Adicional

Clicar neste botão abre a janela Adicional. Nesta janela, pode ajustar as definições avançadas da Firewall.


Separador Regras de aplicações

Lista pendente Regras de Aplicações

A lista está situada na parte superior esquerdo da janela. Contém regras para aplicações atribuídas a grupos de confiança. De acordo com estas regras, a Firewall regula o acesso das aplicações a redes com o estado especificado. Pode filtrar a lista de regras segundo os seguintes critérios:

  • Todas as aplicações;
  • Aplicações de rede.

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

Grupos e aplicações

Coluna que apresenta os nomes dos grupos de confiança e as aplicações neles constantes.

Clicar no carácter + no cabeçalho da coluna divide a coluna em duas partes:

  • Nome – coluna que apresenta o nome do ficheiro executável da aplicação.
  • Caminho – coluna que apresenta o caminho completo para o ficheiro executável da aplicação.

Permissão

Coluna que apresenta a resposta da Firewall a uma tentativa de acesso a um recurso de rede por uma aplicação ou um grupo de aplicações.

A resposta da Firewall às acções da aplicação é apresentada na forma de ícones (consulte a tabela abaixo).

Ícone a indicar as acções da Firewall

Ícone | Valor
Herdar | A aplicação ou o grupo herda a reacção do grupo principal.
Permitir | A Firewall permite operações com recursos para aplicações com o estado seleccionado.
 | A Firewall proíbe operações com recursos para aplicações com o estado seleccionado.
 | A Firewall solicita ao utilizador para conceder uma aplicação ou acesso de grupo ao recurso.

Popularidade

Coluna que apresenta o número de participantes na Kaspersky Security Network a utilizar a aplicação.

Tráfego

Coluna que apresenta informações acerca do tráfego iniciado pela aplicação. O carácter + no cabeçalho da coluna permite-lhe obter informações adicionais acerca do tráfego da aplicação. Clicar neste item faz aparecer colunas extra que apresentam volumes de tráfego de entrada e de saída.

Pode utilizar o menu de contexto da célula nesta coluna para alterar o estado da aplicação, aceder às definições da regra para a aplicação, ou remover a aplicação da lista.

Editar

Clicar neste botão abre a janela Regras da aplicação se uma aplicação estiver seleccionada, ou a janela Regras de grupos se um grupo estiver seleccionado. Na janela Regras da aplicação, pode editar as regras utilizadas pelo Controlo das Aplicações para regular a actividade das aplicações. Na janela Regras de grupos, pode editar as regras para todas as aplicações incluídas no grupo seleccionado.


Password do recipiente

Password

Password para aceder aos conteúdos do recipiente.

Confirmar password

Confirmação da password introduzida no campo Password.

Letra da unidade virtual

A letra da unidade virtual que representa um recipiente ligado.


Limpar os dados de Execução Segura

Abrir pasta partilhada

Ao clicar neste botão o Kaspersky PURE abre a pasta partilhada da Execução Segura. Esta pasta guarda ficheiros disponíveis quando trabalha em Execução Segura e fora desta.

Limpar

Botão que apaga todos os dados utilizados enquanto trabalha em Execução Segura, sem qualquer possibilidade de os restaurar.


Configurações seguras do navegador

Seleccionar navegador de Execução Segura para sites

Na lista suspensa, pode seleccionar o navegador que planeia utilizar na Execução Segura para sites.

Activa a eliminação automática de dados

A opção que deve seleccionar se pretender que os seus dados privados sejam apagados depois de fechar a Execução Segura para sites.

Desactiva a eliminação automática de dados

Se seleccionar esta opção, pode guardar os seus dados privados introduzidos depois de fechar a Execução Segura para sites.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Execução Segura

Anterior

Ao clicar neste botão o Kaspersky PURE retrocede para a janela anterior.

Iniciar Execução Segura para sites

Ao clicar neste botão o Kaspersky PURE abre o navegador definido como o predefinido, no seu sistema operativo, e muda o modo Execução Segura para sites.

Clicar no botão Seta para baixo abre um menu com uma selecção de operações adicionais:

  • Configurar. Seleccionar este item abre a janela Definições de Execução Segura para sites, onde pode seleccionar um navegador para a visualização segura de sites e activar ou desactivar a remoção automática de dados antes de acabar de trabalhar com Execução Segura para sites.
  • Criar atalho no ambiente de trabalho. Ao seleccionar este item, o Kaspersky PURE cria um atalho no ambiente de trabalho para permitir um início rápido da Execução Segura para sites.

Dirija-se a Execução Segura para Aplicações

Ao clicar neste botão o Kaspersky PURE inicia o modo Execução Segura. Na Execução Segura, pode processar aplicações desconhecidas sem expor o sistema operativo a qualquer risco.

O botão não está disponível quando trabalhar em Execução Segura.

Clicar no botão Seta para baixo abre um menu com uma selecção de acções adicionais:

  • Apagar Execução Segura para Aplicações. Ao clicar neste item o Kaspersky PURE apaga todos os dados guardados no modo Execução Segura.
  • Criar atalho no ambiente de trabalho. Ao seleccionar este item, o Kaspersky PURE cria um atalho no ambiente de trabalho para permitir um início rápido da Execução Segura.

Ambiente de trabalho principal

Ao clicar neste botão o Kaspersky PURE muda da Execução Segura para o ambiente de trabalho principal.

O botão está disponível quando trabalhar em Execução Segura.

Abrir pasta partilhada

Ao clicar neste botão o Kaspersky PURE abre a pasta partilhada da Execução Segura. Esta pasta guarda ficheiros disponíveis quando trabalha em Execução Segura e fora desta.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Ferramentas Adicionais

Anterior

Ao clicar neste botão o Kaspersky PURE retrocede para a janela anterior.

Configuração do Navegador: Executar

Ao clicar neste botão, é iniciado o Assistente de Configuração do Navegador que executa uma análise de segurança das definições do Microsoft® Internet Explorer®.

Kaspersky Rescue Disk: Criar

Clicar neste botão inicia o Assistente de Criação do Kaspersky Rescue Disk. Pode utilizar o Disco de Recuperação para restaurar o sistema operativo após o ataque de um vírus se os ficheiros de sistema do seu sistema operativo estiverem corrompidos ou se a primeira inicialização falhar.

Resolução de Problemas do Microsoft Windows: Executar

Ao clicar neste botão, é iniciado o Assistente de Resolução de Problemas do Microsoft Windows. Este assistente verifica as alterações do sistema, analisa a informação recolhida e sugere acções para remover os vestígios de objectos maliciosos do sistema.

Eliminação Irreversível de Ficheiros: Abrir

Clicar neste botão abre uma janela para a destruição permanente de dados. Nesta janela, pode apagar dados confidenciais de forma a impedir que hackers a recuperem e utilizem.

Eliminar vestígio de actividade: Executar

Clicar neste botão inicia o Assistente de Eliminação de vestígios de actividade, que localiza e apaga vestígios de actividade do utilizador no sistema (por exemplo, o histórico dos sites visitados ou aplicações iniciadas, ficheiros temporários criados, etc).

Remover Dados Não Utilizados: Executar

Clicar neste botão inicia a função Remover Dados Não Utilizados, um assistente que localiza e apaga ficheiros não utilizados (como, por exemplo, os conteúdos da reciclagem, registos de eventos do sistema, ficheiros temporários).


Seleccionar acção

Na secção Seleccionar acção para o Kaspersky Rescue Disk, pode seleccionar uma acção que o Kaspersky PURE deve executar no Disco de Recuperação após este ter sido criado.

Gravar em CD/DVD

Quando a imagem ISO do Disco de Recuperação tiver sido criada, o Kaspersky PURE grava-a num CD/DVD.

Gravar num dispositivo USB

Depois de ser criada uma imagem ISO do Disco de Recuperação, o Kaspersky PURE grava-a num dispositivo USB ligado ao computador.

Guardar a imagem num ficheiro numa unidade local ou de rede

O Kaspersky PURE cria uma imagem ISO do Disco de Recuperação e grava-a na pasta seleccionada. O caminho para o ficheiro com a imagem ISO é apresentado na janela Seleccionar unidade flash USB, após clicar no botão Seguinte.


Seleccionar um dispositivo USB

Este passo está disponível se pretender gravar dados num dispositivo USB no passo anterior.

Seleccionar um dispositivo USB

Uma lista pendente onde pode seleccionar um dos dispositivos USB ligados ao computador.

Detalhes sobre Kaspersky Rescue Disk

Ligação que abre a página no site do Suporte Técnico que fornece informação sobre como utilizar o Kaspersky Rescue Disk.


Gravar/Guardar dados

Esta janela apresenta o progresso de gravação do Disco de Recuperação para um dispositivo que tenha seleccionado ou o progresso de gravação do ficheiro com a imagem ISO na pasta seleccionada.


Criar um Disco de Recuperação

Utilizar imagem de disco já existente

Se esta caixa de selecção estiver seleccionada, o Kaspersky PURE utiliza a imagem do disco que foi detectada.

Se a caixa de selecção estiver desmarcada, o Kaspersky PURE cria uma nova imagem do disco.

A caixa de selecção está disponível se o Kaspersky PURE tiver detectado um Disco de Recuperação criado anteriormente.

Por defeito, esta caixa de selecção está desmarcada.

Seguinte

Ao clicar neste botão o Kaspersky PURE inicia o Assistente de Criação do Kaspersky Rescue Disk.


Guardar imagem do disco num ficheiro

Este passo está disponível se tiver optado pela gravação de dados num ficheiro no passo anterior.

Caminho para o ficheiro (.iso)

O campo de entrada contém o caminho para a pasta para armazenar a imagem do Disco de Recuperação. Pode inserir um caminho manualmente ou seleccionar um clicando no botão Procurar.

Procurar

Clicar neste botão abre a janela Especificar caminho para o ficheiro para armazenar a imagem do Kaspersky Rescue Disk. Nesta janela pode especificar a pasta para armazenar a imagem do Disco de Recuperação.


Eliminar problemas

Esta janela apresenta o progresso da eliminação de problemas encontrados durante a análise. A eliminação de problemas pode demorar algum tempo.

Se seleccionou Reverter alterações no primeiro passo, o Assistente de Resolução de Problemas do Microsoft Windows reverte as acções seleccionadas no passo anterior.


Remover Dados Não Utilizados

Esta janela apresenta o progresso da eliminação dos dados não utilizados. O processo de eliminação pode demorar algum tempo.


Janela principal

Mensagem sobre o estado de protecção

Informações sobre o estado global de protecção do computador (por exemplo, O computador está protegido ou A segurança do computador está em risco).

Clicar no indicador de estado da protecção abre a janela Problemas de Segurança que contém informações detalhadas sobre o estado da protecção do computador e sobre as formas de resolução dos problemas e das ameaças detectadas.

Detalhes

Clicar neste botão abre a janela Problemas de Segurança que contém informações detalhadas sobre o estado da protecção do computador e sobre as formas de resolução dos problemas e das ameaças detectadas.

Este botão está disponível quando não se verificam problemas de segurança e ameaças graves.

Corrigir

Ao clicar neste botão o Kaspersky PURE elimina as ameaças de segurança automaticamente, se possível. Caso contrário, é apresentada a janela Problemas de Segurança que contém informações detalhadas sobre o estado da protecção do computador e sobre a forma de resolução dos problemas e das ameaças detectadas.

Este botão está disponível quando se verificam problemas de segurança e ameaças graves.

A secção Cópia de Segurança fornece informações sobre o estado da cópia de segurança dos dados no computador e permite gerir as definições de cópia de segurança.

A secção Protecção do Computador fornece informações sobre o estado da protecção do computador, e permite executar tarefas de verificação e tarefas de actualização, bem como aceder às definições de protecção do computador.

Verificação

Clicar nesta ligação abre uma lista das tarefas de verificação que podem ser iniciadas no computador.

Lista das tarefas de verificação

A lista inclui ligações com os nomes das tarefas de verificação (Verificação Completa, Verificação de Áreas Críticas, Verificação Personalizada). Clicar numa ligação inicia a tarefa de verificação associada.

É apresentada uma lista quando faz clique na ligação Verificar.

Actualização

Clicar nesta ligação inicia a actualização das bases de dados do Kaspersky PURE no computador.

A secção Controlo Parental fornece informação sobre a forma como a utilização do computador é controlada e permite gerir as definições do Controlo Parental.

Ferramentas Adicionais

Clicar neste botão abre a janela Ferramentas Adicionais em que são disponibilizados assistentes e ferramentas para a protecção avançada dos seus dados.

Execução Segura

Clicar neste botão abre a janela Execução Segura onde pode utilizar um navegador seguro ou aceder a um ambiente seguro.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.

Centro de Controlo

Clicar neste botão abre a janela Centro de Controlo onde poderá efectuar a gestão da protecção dos computadores da rede doméstica.

Se não tem acesso protegido às definições do Kaspersky PURE com uma password, na primeira inicialização do Centro de Controlo, o Kaspersky PURE irá sugerir definir uma password, para impedir que utilizadores não autorizados efectuem a administração dos computadores na rede. Se tiver especificado uma password mas esta não se aplicar ao Centro de Controlo, na primeira inicialização do Centro de Controlo, o Kaspersky PURE permite aplicar a password existente ao Centro de Controlo.

Encriptação de dados

Clicar neste botão abre a janela Encriptação de Dados em que são disponibilizados recipientes encriptados para armazenar dados confidenciais.

Gestor de Passwords

Clicar neste botão abre a janela Gestor de Passwords onde pode configurar a protecção das passwords, bem como outros dados da conta.

Adquirir a licença/Renovar a licença

Clicar neste botão permite aceder à loja online no navegador, onde poderá adquirir uma licença.

Este botão pode estar visível ou oculto conforme o prazo de validade das licença ou outros problemas com a licença.


Centro de Protecção

Protecção em cloud

Apresenta o estado de acesso aos serviços do Kaspersky Lab disponíveis na Internet. Clicar neste botão abre uma janela que descreve os serviços e informações deles recebidos.

A secção Componentes de protecção reflecte o funcionamento dos componentes de protecção (como Antivírus de Ficheiros ou Firewall) e as opções de gestão de protecção de componentes disponíveis.

Lista

Clicar neste botão abre a janela Componentes de protecção. Nesta janela pode ver uma lista de componentes, activar ou desactivar os componentes de protecção e configurar um componente de protecção específico.

A secção Ameaças apresenta informações sobre as ameaças existentes à segurança do computador, bem como os passos que podem ser executados para eliminar as ameaças.

A secção Bases de dados apresenta informações sobre o estado das bases de dados da aplicação, bem como as opções de gestão de actualização disponíveis.

A secção Recomendações apresenta as recomendações sobre como eliminar ameaças e configurar o Kaspersky PURE, bem como as formas de implementação das recomendações.

Esta secção está oculta quando não existem recomendações disponíveis.

Quarentena: <número de objectos>

Clicar nesta ligação abre a janela Quarentena e Cópia de Segurança. Esta janela permite colocar em quarentena ficheiros cuja segurança suscita dúvidas ou restaurar os ficheiros para a respectiva localização original.

Monitor de Rede

Clicar nesta ligação abre a janela do Monitor de Rede em tempo real.

Actividade das Aplicações

Clicar nesta ligação abre uma janela que permite monitorizar a actividade das aplicações instaladas no computador.

Esta funcionalidade não está disponível no sistema operativo Microsoft Windows 8.


Janela Relatório detalhado

Lista de componentes e tarefas

A lista de componentes e tarefas está localizada na parte esquerda da janela. Nesta lista, pode seleccionar um componente de aplicação ou tarefa, cujo funcionamento deverá ser descrito num relatório apresentado na lista de eventos.

Período

Período de tempo para o qual é criado um relatório.

Pode criar relatórios para os seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • todo o período.

Clicar nos botões [image] permite visualizar o relatório correspondente ao período anterior e posterior, respectivamente.

Lista de eventos

A lista de eventos encontra-se localizada na parte direita da janela. Contém informação sobre eventos que ocorreram durante a actividade de componentes da aplicação ou tarefas seleccionados da lista de componentes e tarefas.

Barra de procura

Procura rápida de relatórios na lista de eventos, utilizando uma palavra-chave.

Ver

Clicar neste botão abre um menu onde pode seleccionar um método de agrupar eventos na lista.

Detectado

Coluna da lista de eventos que apresenta o tipo de ameaça detectada dentro de um objecto.

A coluna é apresentada apenas se o item Ameaças detectadas tiver sido seleccionado da lista de componentes e tarefas.

Estado

Coluna da lista de eventos que apresenta a condição de uma ameaça detectada.

A coluna é apresentada apenas se o item Ameaças detectadas tiver sido seleccionado da lista de componentes e tarefas.

Objecto

Coluna da lista de eventos que apresenta o nome do objecto ou o caminho completo até ele. Tal objecto pode ser, por exemplo, um ficheiro no sistema operativo, um componente do Kaspersky PURE ou um fragmento de dados.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.

A coluna é apresentada quando qualquer componente do Kaspersky PURE é seleccionado na lista de componentes e tarefas.

Aplicação

Coluna da lista de eventos que apresenta o nome de uma aplicação à qual está relacionado um evento detectado.

Se clicar no ícone +, a coluna é dividida em várias colunas mais pequenas com mais detalhes.

A coluna é apresentada se o item Centro de protecção ou os componentes Controlo das Aplicações, Firewall e Anti-Banner forem seleccionados na lista de componentes e tarefas.

Evento

Coluna da lista de eventos, que apresenta a acção suspeita de uma aplicação detectada pelo Kaspersky PURE.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.

A coluna é apresentada se qualquer item (excepto Ameaças detectadas) for seleccionado da lista de componentes e tarefas.

Hora

Coluna da lista de eventos que apresenta a data em que ocorreu um evento.

Na secção situada na parte inferior da janela sob a lista de eventos pode visualizar informação sobre um evento seleccionado da lista de eventos ou grupo de eventos. Se nenhum dos eventos for seleccionado, a secção não apresenta qualquer informação.

Guardar

Se clicar nesta ligação, abre-se uma janela que pode utilizar para especificar uma pasta e o nome de um ficheiro onde guardar o relatório em formato TXT ou CSV.


Armazenamento

Lista de cópia de segurança

Contém uma lista de ficheiros armazenados nas Cópias de segurança. O Armazenamento de cópias de segurança foi concebido para armazenar cópias de cópias de segurança de ficheiros infectados que não puderam ser desinfectados imediatamente após a detecção.

Restaurar

Ao clicar neste botão, o Kaspersky PURE repõe um ficheiro seleccionado na lista na pasta em que o ficheiro se encontrava armazenado, antes de ser movido para Cópia de Segurança.

Apagar

Ao clicar neste botão o Kaspersky PURE elimina o ficheiro seleccionado na lista.

Apagar armazenamento

Ao clicar neste botão o Kaspersky PURE apaga todos os ficheiros da Cópia de Segurança.

Detectado

Esta coluna indica o tipo de ameaça detectada, por exemplo, Ataque de rede.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.

Caminho

Esta coluna apresenta o caminho para o ficheiro.

Objecto

Esta coluna apresenta o nome do ficheiro com a ameaça detectada.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.


Janela Protecção em cloud

Anterior

Ao clicar neste botão o Kaspersky PURE retrocede para a janela anterior.

Ler mais

Clicar neste botão abre uma janela que apresenta informações sobre a Kaspersky Security Network.

Participar na Kaspersky Security Network

Botão que pode utilizar para confirmar que aceita participar na Kaspersky Security Network.

O botão está disponível se tiver recusado participar na Kaspersky Security Network quando instalou ou configurou a aplicação.

Informações sobre a Licença

Clicar neste botão abre uma janela com informação sobre a licença utilizada actualmente pela aplicação.

O botão está disponível se não for possível carregar informações da Kaspersky Security Network devido a restrições relacionadas com a licença.


Como Começar

Informação do certificado

Esta ligação abre uma janela que apresenta a informação sobre o certificado da Kaspersky Lab.

Seguinte

Clicar neste botão inicia o Assistente de Instalação de Certificados.


Instalação do certificado

Esta janela apresenta o progresso da instalação automática do certificado. A conclusão da tarefa pode demorar algum tempo.

O Kaspersky PURE procurar navegadores da Web instalados no computador e instala, automaticamente, certificados no armazenamento de certificados do Microsoft® Windows®.

Durante a instalação do certificado poderá surgir no ecrã uma notificação do sistema de segurança do Microsoft Windows, pedindo-lhe para confirmar a instalação do certificado.


Instalação no armazenamento do Windows falhou

Tentar novamente a instalação automática do certificado

O Kaspersky PURE tenta instalar novamente o certificado da Kaspersky Lab.

Não instalar o certificado para o Microsoft Internet Explorer e o Google Chrome

O Kaspersky PURE fecha o Assistente de Instalação de Certificados.


Instalação do certificado para Mozilla Firefox falhou

Tentar novamente a instalação automática do certificado

O Kaspersky PURE tenta instalar novamente o certificado da Kaspersky Lab.

Instalar o certificado manualmente, seguindo as instruções

O Kaspersky PURE prossegue automaticamente para o passo seguinte, em que o procedimento para instalar manualmente um certificado para o Mozilla™ Firefox™ é apresentado.

Não instalar o certificado para o Mozilla Firefox

O Kaspersky PURE conclui o Assistente de Instalação de Certificados.


Instalação manual do certificado para o Mozilla Firefox

Esta janela apresenta instruções sobre como instalar o certificado do Kaspersky Lab no Mozilla™ Firefox™.

Guardar certificado

Clicar neste botão abre a janela Guardar certificado. Nesta janela pode seleccionar uma pasta e especificar o nome do ficheiro do certificado que deseja guardar. As acções que pode efectuar com o certificado guardado estão descritas nas instruções apresentadas na janela.


Instalação do certificado para o Opera

Instalar o certificado manualmente, seguindo as instruções

O Kaspersky PURE continua automaticamente para o passo seguinte, onde o procedimento para instalar manualmente um certificado para o Opera é apresentado.

Não instalar o certificado para o Opera

O Kaspersky PURE fecha o Assistente de Instalação de Certificados.


Instalação manual do certificado para o Opera

Este passo está disponível de tiver seleccionado a instalação manual do certificado para o navegador Opera.

Esta janela apresenta instruções sobre como instalar o certificado do Kaspersky Lab no Opera.

Guardar certificado

Clicar neste botão abre a janela Guardar certificado. Nesta janela pode seleccionar uma pasta e especificar o nome do ficheiro do certificado que deseja guardar. As acções que pode efectuar com o certificado guardado estão descritas nas instruções apresentadas na janela.


O Assistente concluiu

Concluir

Clicar neste botão fecha o Assistente de Instalação de Certificados do Kaspersky PURE.


Proteger com Password de Administrador

Password

Password de administrador para proteger as definições de Controlo Parental.

Confirmar password

Confirmação da password introduzida no campo Password.

Guardar password para a actual sessão

Se esta caixa de selecção estiver seleccionada, o Kaspersky PURE memoriza a password e não solicita a sua introdução durante a sessão actual.

Por defeito, esta caixa de selecção está desmarcada.

Continuar

Clicar neste botão abre a janela do Controlo Parental. O Kaspersky PURE utiliza a password de administrador introduzida para proteger as definições do Controlo Parental.

Ignorar

Clicar neste botão abre a janela do Controlo Parental. O Kaspersky PURE não utiliza a password de administrador introduzida para proteger as definições do Controlo Parental.

Definições da password de administrador

Clicar nesta ligação abre a janela Configuração na secção Configuração da Protecção por Password de Administrador. Na secção Configuração da Protecção por Password de Administrador, pode especificar as funções do Kaspersky PURE cujo acesso deve ser restringido com a password de administrador.

Uma password esquecida não pode ser recuperada. Se se esqueceu da sua password, contacte o Suporte Técnico para repor o acesso às definições do Kaspersky PURE.


Janela Seleccionar nível de controlo

O Controlo Parental não está em execução

O Kaspersky PURE não aplica as restrições do Controlo Parental e não regista as estatísticas da actividade do utilizador no computador e na Internet.

O valor está seleccionado, por predefinição.

Recolha de dados

O Kaspersky PURE não aplica as restrições do Controlo Parental, mas regista as estatísticas da actividade do utilizador no computador e na Internet.

Perfil Criança

O Kaspersky PURE regista as estatísticas da actividade do utilizador no computador e na Internet e aplica as seguintes restrições do Controlo Parental:

  • bloqueio da transferência de ficheiros a partir da Internet
  • bloqueio dos acessos a sites da Web pertencentes às categorias não pretendidas

Perfil Adolescente

O Kaspersky PURE regista as estatísticas da actividade do utilizador no computador e na Internet e bloqueia o acesso aos sites da Web pertencentes às categorias não pretendidas.

Restrições personalizadas

O Kaspersky PURE regista as estatísticas da actividade do utilizador no computador e na Internet e aplica as restrições personalizadas do Controlo Parental.

Configuração

Clicar neste botão abre uma janela onde pode configurar restrições personalizadas de Controlo Parental e ver relatórios que documentam a actividade do utilizador no computador e na Internet.


Controlar a execução da aplicação

Aplicação

Nome do ficheiro executável da aplicação que é proibido ou permitido executar.

Seleccionar

Clicar neste botão abre um menu que inclui os seguintes itens:

  • Procurar – abre a janela de navegação onde pode encontrar e seleccionar o ficheiro executável de uma aplicação.
  • Aplicações – abre a janela Seleccionar aplicação onde pode seleccionar uma aplicação da lista.

Bloquear a execução da aplicação

Seleccionar esta opção bloqueia a execução da aplicação.

Permitir a execução da aplicação

Seleccionar esta opção permite a execução da aplicação. Adicionalmente pode configurar uma agenda para o arranque da aplicação e limitar o tempo total de utilização da aplicação durante as 24 horas.

Registo

Esta caixa de selecção activa/desactiva o registo da utilização das aplicações.

Se a caixa de selecção estiver seleccionada, as informações sobre o arranque da aplicação são apresentadas no Relatório de Arranque da aplicação para a conta seleccionada.

Se a caixa de selecção estiver desmarcada, nenhuma estatística de arranque da aplicação será mantida para a conta seleccionada.

Por defeito, esta caixa de selecção está desmarcada.

Limitar utilização nos dias seleccionados

Esta caixa de selecção activa/desactiva as restrições impostas à utilização da aplicação permitida nos dias da semana especificados ou às horas especificadas.

Se a caixa de selecção estiver seleccionada, pode definir uma agenda para utilização do computador: defina um ou vários intervalos para cada dia da semana quando a utilização da aplicação for permitida ou proibida, tomando em consideração o limite imposto sobre o tempo total de utilização do computador por 24 horas.

Pode configurar a agenda de utilização da aplicação utilizando uma tabela. As linhas da tabela correspondem aos dias da semana, enquanto as colunas da tabela correspondem a intervalos de 1 hora na escala de tempo. Conforme as configurações regionais do sistema operativo, a definição de hora pode ser de 24h ou 12h. As cores das células da tabela reflectem os limites impostos: cinzento indica que a utilização da aplicação é proibida, o verde indica que é permitida.

Se a caixa de selecção estiver desmarcada, a agenda de limitações não será tida em conta.

Por defeito, esta caixa de selecção está desmarcada.

Limitar tempo de utilização diária

Esta caixa de selecção activa/desactiva as limitações de tempo impostas à utilização da aplicação por 24 horas.

Se a caixa de selecção estiver seleccionada, pode especificar o tempo máximo permitido para utilização da aplicação por 24 horas. O tempo total de utilização da aplicação é inserido no formato hh:mm.

Se a caixa de selecção estiver desmarcada, o tempo total de utilização da aplicação em cada 24 horas não é registado.

Por defeito, esta caixa de selecção está desmarcada.


Sites da Internet bloqueados: exclusões

Na secção Exclusões pode criar/editar uma lista de exclusões.

Exclusões

A lista inclui endereços ou máscaras de endereços dos sites aos quais o acesso foi bloqueado/permitido, não obstante as definições actuais seleccionadas para o controlo dos sites navegados.

Adicionar

Este botão permite que abra a janela da (Máscara de endereço (URL) de modo a adicionar o endereço ou a máscara de endereço de um site à lista de exclusões.

Bloquear/Permitir

Este botão permite/bloqueia o acesso a um site seleccionado da lista de exclusões.

Por defeito, o acesso ao site é permitido.

Editar

Este botão permite abrir a janela da Máscara de endereço (URL) de modo a editar o endereço ou a máscara de endereço de um site seleccionado da lista de exclusões.

Apagar

Este botão permite-lhe remover da lista de exclusões um endereço ou máscara de endereço de um site.


Janela Texto de mensagens

Ícone da rede social

Ícone com o logótipo de uma rede social, na qual manteve a troca de mensagens com um contacto.

<Nome do contacto>

Lista pendente a partir da qual pode seleccionar o nome de um contacto para visualizar o registo da troca de mensagens com este contacto. A lista contém contactos cujas mensagens são registadas no relatório.

Mensagens Permitidas/Mensagens Bloqueadas

Estado do controlo das mensagens: permitido ou bloqueado.

Bloquear/Permitir

Botão que bloqueia ou permite a troca de mensagens com um contacto.

Lista de mensagens

A lista permite-lhe visualizar o conteúdo da troca de mensagens e a data e hora a que as mensagens foram enviadas ou recebidas.


Verificação

A secção Verificação completa destina-se a executar e parar uma Verificação completa.

Botão Iniciar verificação

Clicar neste botão inicia uma verificação completa do computador. Os seguintes objectos são verificados por predefinição: memória do sistema, programas carregados na inicialização, cópias de segurança do sistema, bases de dados de e-mail, discos rígidos, meios de armazenamento removíveis e unidades de rede.

Se a verificação completa tiver sido verificada previamente e interrompida antes da respectiva conclusão, o Kaspersky PURE permite retomar a verificação completa a partir do ponto em que foi interrompida ou iniciar uma nova verificação. Neste caso, a secção Verificação Completa apresenta os seguintes botões:

  • Retomar verificação – clicar neste botão retoma a verificação completa a partir do ponto em que foi interrompida.
  • Nova verificação – clicar neste botão abre a janela Iniciar verificação em que pode clicar no botão Retomar verificação ou Iniciar nova verificação.

Enquanto a verificação está em curso, a secção Verificação Completa apresenta a seguinte informação:

  • percentagem de conclusão da verificação completa;
  • tempo restante até à conclusão da verificação;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Parar a verificação

Clicar neste botão pára a tarefa de verificação completa em execução.

Após a verificação completa ser parada, a secção Verificação Completa apresenta a seguinte informação:

  • tempo decorrido desde que a verificação completa foi parada ou concluída;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A secção Verificação de Áreas Críticas destina-se a executar e parar uma Verificação de Áreas Críticas.

Botão Iniciar verificação

Clicar neste botão inicia a verificação da memória do sistema, objectos de arranque e sectores de arranque.

Se a verificação de áreas críticas tiver sido verificada previamente e interrompida antes da respectiva conclusão, o Kaspersky PURE permite retomar a verificação completa a partir do ponto em que foi interrompida ou iniciar uma nova verificação. Neste caso, a secção Verificação de Áreas Críticas apresenta os seguintes botões:

  • Retomar verificação – clicar neste botão retoma a verificação de áreas críticas a partir do ponto em que foi interrompida.
  • Nova verificação – clicar neste botão abre a janela Iniciar verificação em que pode clicar no botão Retomar verificação ou Iniciar nova verificação.

Enquanto a verificação está em curso, a secção Verificação de Áreas Críticas apresenta a seguinte informação:

  • percentagem de conclusão da verificação de áreas críticas;
  • tempo restante até à conclusão da verificação;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Parar a verificação

Clicar neste botão pára a verificação de áreas críticas em execução.

Após a verificação de áreas críticas ser parada, a secção Verificação de Áreas Críticas apresenta a seguinte informação:

  • tempo decorrido desde que a última verificação de áreas críticas foi parada ou concluída;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A secção Verificação de Vulnerabilidade destina-se a executar e parar uma Verificação de Vulnerabilidade.

Botão Iniciar verificação

Clicar neste botão inicia a verificação de vulnerabilidade.

Enquanto a verificação de vulnerabilidade está em curso, a secção Verificação de Vulnerabilidade apresenta a seguinte informação:

  • percentagem de conclusão da verificação de vulnerabilidade;
  • tempo restante até à conclusão da verificação de vulnerabilidade;
  • número de ficheiros verificados;
  • número de vulnerabilidades detectadas.

Botão Parar a verificação

Clicar neste botão pára a tarefa de verificação de vulnerabilidades em execução.

Após a verificação de vulnerabilidade ser parada, a secção Verificação de Vulnerabilidade apresenta a seguinte informação:

  • quantidade de tempo decorrido desde que a verificação de vulnerabilidade foi parada ou concluída;
  • número de ficheiros verificados;
  • número de vulnerabilidades detectadas.

A secção Verificação Personalizada (sem cabeçalho) foi concebida para iniciar a verificação personalizada de pastas e ficheiros. Para verificar um ficheiro ou uma pasta, pode arrastar e largar um(a) para esta secção ou especificar um(a) utilizando a ligação procurar.

especificar

Clicar nesta ligação abre a janela Verificação Personalizada, onde pode seleccionar ficheiros e pastas a serem verificados.

A pasta Os Meus Documentos é verificada por predefinição.


Separador Computadores bloqueados

Lista Computadores bloqueados

Contém informação sobre os anfitriões para os quais o Bloqueio de Ataques de Rede tenha proibido toda a actividade de rede direccionada para o seu computador.

Endereço

Esta coluna apresenta o endereço IP de um anfitrião bloqueado.

Hora

Esta coluna apresenta o tempo que decorreu desde o bloqueio do anfitrião.

Por defeito, o Bloqueio de Ataques de Rede bloqueia o tráfego de entrada de um computador atacante durante uma hora.

Permitir

Clicar neste botão faz com que o Bloqueio de Ataques de Rede cancele o bloqueio do computador seleccionado.


Separador Portas abertas

Lista Portas abertas

Contém informação sobre todas as portas abertas para cada processo.

Para cada porta é apresentada a seguinte informação:

  • nome do processo (aplicação, serviço, servidor) que utiliza a porta, o número da porta, o endereço IP local do processo;
  • protocolo de transferência de dados;
  • período de tempo durante o qual a porta está aberta para ligação.

Configurações de regras

Clicar neste botão abre um menu. O menu contém os seguintes itens:

  • Todas as regras de rede – abre a janela Firewall, onde pode configurar as regras de pacotes para uma aplicação seleccionada da lista.
  • Regras de rede da aplicação – abre a janela Regras da aplicação onde pode configurar uma regra de rede para uma aplicação seleccionada da lista.

Filtro

Clicar neste botão abre um menu. O menu contém os seguintes itens:

  • Todas as portas abertas – a lista apresenta todas as portas abertas do seu computador.
  • Todas excepto auto-retorno – a lista apresenta todas as portas, excepto as que estão a ser utilizadas pelo software de rede do seu sistema operativo.


Separador Actividade de rede

Lista Actividade de rede

Esta lista contém todas as ligações de rede activas que estão actualmente estabelecidas no seu computador.

Para cada ligação é apresentada a seguinte informação:

  • nome do processo (programa, serviço, servidor) que iniciou a ligação;
  • protocolo da ligação;
  • definições de ligação (portas e endereços IP locais e remotos);
  • duração da ligação;
  • volume de dados transferidos / recebidos (bytes).

Clicar no carácter + no cabeçalho da coluna Bytes recebidos/enviados divide esta coluna em várias colunas mais pequenas, com informações mais detalhadas sobre a actividade de rede do processo seleccionado.

Configurações de regras

Clicar neste botão abre um menu. O menu contém os seguintes itens:

  • Todas as regras de rede – abre a janela Firewall, onde pode configurar as regras de pacotes para uma aplicação seleccionada da lista.
  • Regras de rede da aplicação – abre a janela Regras da aplicação onde pode configurar uma regra de rede para uma aplicação seleccionada da lista.

Bloquear tráfego de rede / Desbloquear tráfego de rede

Se clicar no botão Bloquear tráfego de rede, a Firewall bloqueia a actividade de rede de todos os processos.

Se a actividade de rede estiver bloqueada, o botão tem o nome Desbloquear tráfego de rede.

Se clicar no botão Desbloquear tráfego de rede, a Firewall permite a actividade de rede de todos os processos.

Filtro

Clicar neste botão abre um menu. O menu contém os seguintes itens:

  • Mostrar ligações estabelecidas pelo Kaspersky PURE – a lista apresenta os detalhes das ligações estabelecidas pelo Kaspersky PURE.
  • Mostrar ligações locais – a lista apresenta os detalhes das ligações a outros computadores na mesma rede local.

A parte inferior da janela apresenta um gráfico do tráfego de rede que mostra os volumes de tráfego de entrada e saída para um processo seleccionado da lista. O gráfico reflecte o volume de tráfego em tempo real. O volume de tráfego é apresentado em kilobytes. Pode utilizar os botões + e – para alterar a escala do gráfico.


Separador Tráfego de rede

Lista da distribuição de tráfego entre aplicações

Contém informação sobre todas as ligações de entrada e saída estabelecidas entre o seu computador e outros computadores.

É apresentado o volume de tráfego de entrada e saída para cada programa (computador, serviço, servidor, processo). O volume de tráfego é apresentado em kilobytes e megabytes.

Período

A lista contém intervalos de tempo para visualizar a distribuição do tráfego de rede para a aplicação seleccionada.

Valores disponíveis:

  • Dia;
  • Semana;
  • Mês;
  • Ano;
  • Todo o período.

Clicar nos botões [image] permite visualizar a distribuição de dados para o intervalo de tempo anterior e seguinte.

Barra de procura

Concebida para procurar com rapidez registos na lista. À medida que os caracteres são introduzidos, a lista apresenta apenas entradas que contêm essa combinação específica de caracteres.

A parte inferior da janela apresenta um gráfico que mostra a distribuição do tempo de tráfego da aplicação seleccionada para o intervalo de tempo especificado.


Actualização

Concluído: <hora da última actualização>. relatório

Clicar na ligação relatório abre a janela Relatório detalhado, onde pode visualizar informações sobre as actualizações de bases de dados concluídas.

Assinaturas: <número de assinaturas>

A linha especifica o número assinaturas, ou fragmentos de software malicioso, permitindo a sua detecção.

Modo de execução: <nome do modo de inicialização>, editar

Clicar na ligação editar abre um menu no qual pode seleccionar e configurar o modo de execução da tarefa de actualização.

Actualização

Botão que inicia a actualização das bases de dados e dos módulos da aplicação.

Este botão não está disponível se a reversão para as bases de dados anteriores estiver em curso, ou seja, se as bases de dados da aplicação estiverem a voltar ao estado anterior à última actualização efectuada.

Clicar no botão Seta para baixo abre um menu com uma selecção de operações adicionais:

  • Reversão para as bases de dados anteriores. Seleccionar este item inicia a reversão para a versão anterior das bases de dados. Este item fica disponível após a primeira actualização.
  • Configuração. Seleccionar este item abre a janela Actualizar, onde pode seleccionar um modo de execução e uma origem da actualização.

Cancelar

Clicar neste botão cancela eventuais actualizações, deixando as bases de dados e os módulos da aplicação no estado anterior.

Relatório de actividade de vírus

Clicar nesta ligação abre a janela do navegador de Internet numa página com um resumo da actividade do vírus.


Janela Adaptador de rede

Nome

Nome do adaptador de rede.

Tipo

Tipo de adaptador de rede, por exemplo, rede Ethernet ou rede sem fios, ligação de modem.

Estado

O estado actual da ligação de rede, seja Ligado ou Desligado.

Na secção Novas ligações, pode seleccionar a acção que o Firewall deve executar após detecção de uma nova ligação que utiliza este adaptador.

Solicitar grupo

Ao detectar uma nova ligação de rede, a Firewall apresenta uma notificação a solicitar ao utilizador que seleccione um estado para a nova rede.

Adicionar automaticamente as novas redes ao grupo

Se detectar uma nova ligação de rede, a Firewall irá, automaticamente, atribuir-lhe a situação seleccionada na lista suspensa.

Na lista suspensa pode definir um estado de rede que a Firewall irá atribuir automaticamente à nova rede.


A janela Tipo de tarefa

Os meus documentos e o Ambiente de trabalho

O Kaspersky PURE cria cópias de segurança de todos os ficheiros incluídos na pasta Os meus documentos e no ambiente de trabalho do computador.

Filmes e vídeos

O Kaspersky PURE cria cópias de segurança de todos os ficheiros de vídeo detectados no computador.

Imagens e fotografias

O Kaspersky PURE cria cópias de segurança de todos os ficheiros de imagem detectados no computador.

Música

O Kaspersky PURE cria cópias de segurança de todos os ficheiros de áudio detectados no computador.

Ficheiros personalizados

O Kaspersky PURE cria cópias de segurança dos ficheiros seleccionados manualmente.

<Número de ficheiros>

Clicar nesta ligação abre a janela Ver ficheiros seleccionados que permite ver os ficheiros seleccionados para a cópia de segurança, por localização e categoria.


Secção unidade local

Lista de unidades locais

Lista das unidades locais do computador. Para cada unidade, é apresentada a informação do espaço total e do espaço utilizado.

Caminho

O campo contém o caminho para a pasta de destino numa unidade local para armazenar as cópias de segurança dos dados.

Procurar

Clicar neste botão abre a janela Seleccionar pasta. Nesta janela pode especificar a pasta de destino para um novo armazenamento de cópia de segurança.


A secção Unidade de rede

Unidade

Este campo contém o caminho para a pasta de rede de destino para o novo armazenamento de cópia de segurança.

Procurar

Clicar neste botão abre a janela Seleccionar pasta. Nesta janela pode especificar a pasta de destino para um novo armazenamento de cópia de segurança.

Nome de utilizador

O nome da conta para aceder a uma pasta de rede. O nome de utilizador tem de ser especificado no formato <nome do computador>\<nome de utilizador> (por exemplo, kl-12345\ivanov).

Password

A password para aceder a uma pasta de rede.


Secção Servidor FTP

Servidor

O campo contém o endereço de um servidor onde pretende criar um armazenamento para as cópias de segurança.

Porta

O campo contém o número da porta utilizada pelo servidor FTP.

Pasta

O campo contém o caminho para a pasta de destino para as cópias de segurança dos dados, no servidor FTP.

Nome de utilizador

O nome da conta para aceder a um servidor FTP.

Password

A password para aceder a um servidor FTP.

Modo

Especifica o modo de funcionamento do servidor FTP. São possíveis os seguintes modos de funcionamento:

  • passivo – um modo de funcionamento em que o servidor FTP recebe um pedido de ligação para transmissão de dados do cliente;
  • activo – um modo de funcionamento em que o servidor FTP envia um pedido de ligação para transmissão de dados ao cliente.


A janela Notificações de notícias

Receber sempre newsletter por e-mail da Kaspersky Lab

Esta caixa de selecção activa/desactiva a apresentação de notícias e de notificações relacionadas com notícias da Kaspersky Lab.

Por defeito, esta caixa está assinalada.


Janela Tarefas de verificação

Esta janela apresenta uma lista de tarefas de verificação que já foram concluídas ou que estão a ser executadas actualmente. As tarefas na lista são ordenadas pela ordem de conclusão: aquelas que foram concluídas recentemente estão no topo.

Verificação Completa

Durante uma verificação completa, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • percentagem de conclusão da verificação completa;
  • nome e caminho do objecto a ser verificado;
  • tempo restante até à conclusão da verificação;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Clicar na ligação Quando a verificação estiver concluída: <acção seleccionada> abre um menu a partir do qual pode seleccionar uma acção a executar após a conclusão da verificação:

  • manter o computador ligado;
  • encerrar o computador;
  • mudar o computador para modo de espera;
  • mudar o computador para modo de suspensão;
  • reinicie o seu computador.

A janela Gestor de Tarefas também apresenta os seguintes elementos da interface:

  • indicador de progresso para verificação completa;
  • botão Parar a verificação para parar a verificação completa.

Após a conclusão da verificação completa, é apresentada a seguinte informação:

  • tempo decorrido desde a conclusão da verificação completa;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Verificação de Áreas Críticas

Durante uma verificação de áreas críticas, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • percentagem de conclusão da verificação de áreas críticas;
  • nome e caminho do objecto a ser verificado;
  • tempo restante até à conclusão da verificação de áreas críticas;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A janela Gestor de Tarefas também apresenta os seguintes elementos da interface:

  • indicador de progresso para verificação de áreas críticas;
  • botão Parar a verificação para parar a verificação de áreas críticas.

Após a conclusão da verificação de áreas críticas, é apresentada a seguinte informação:

  • tempo decorrido desde a conclusão da verificação de áreas críticas;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Verificação Personalizada

Durante uma verificação personalizada, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • percentagem de conclusão da verificação personalizada;
  • nome e caminho do objecto a ser verificado;
  • tempo restante até à conclusão da verificação personalizada;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A janela Gestor de Tarefas também apresenta os seguintes elementos da interface:

  • indicador de progresso para verificação personalizada;
  • botão Parar a verificação para parar a verificação personalizada.

Após a conclusão da verificação personalizada, é apresentada a seguinte informação:

  • tempo decorrido desde a conclusão da verificação personalizada;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas;
  • se um ficheiro executável de uma aplicação tiver sido verificado – é apresentada informação sobre a aplicação da Kaspersky Security Network e a ligação Detalhes, que abre uma janela com informações mais detalhadas da Kaspersky Security Network.

Verificação de Vulnerabilidade

Durante uma verificação de vulnerabilidade, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • percentagem de conclusão da verificação de vulnerabilidade;
  • nome e caminho do objecto a ser verificado;
  • tempo restante até à conclusão da verificação de vulnerabilidade;
  • número de ficheiros verificados;
  • número de vulnerabilidades detectadas.

A janela Gestor de Tarefas também apresenta os seguintes elementos da interface:

  • indicador de progresso para verificação de vulnerabilidade;
  • botão Parar a verificação para parar a verificação de vulnerabilidade.

Após a conclusão da verificação de vulnerabilidade, é apresentada a seguinte informação:

  • o tempo decorrido desde que a verificação de vulnerabilidade concluiu;
  • número de ficheiros verificados;
  • número de vulnerabilidades detectadas.

Após a conclusão da verificação de vulnerabilidade, o botão Corrigir vulnerabilidades é apresentado na janela Gestor de Tarefas. Clicar neste botão abre a janela Verificação de Vulnerabilidade com uma lista de vulnerabilidades do sistema e aplicações vulneráveis detectadas.

Verificação de processos ocultos

Durante uma verificação de processos ocultos, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • percentagem de conclusão da verificação de processos ocultos;
  • nome e caminho do objecto a ser verificado;
  • tempo restante até à conclusão da verificação de processos ocultos;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A janela Gestor de Tarefas também apresenta os seguintes elementos da interface:

  • indicador de progresso para verificação de processos ocultos;
  • botão Parar a verificação para parar a verificação de processos ocultos.

Após a conclusão da verificação de processos ocultos, é apresentada a seguinte informação:

  • tempo decorrido desde a conclusão da verificação de processos ocultos;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Verificação em Inactividade

Durante uma verificação personalizada, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • tempo decorrido desde a conclusão da verificação em inactividade;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Desinfecção Avançada

Durante uma desinfecção avançada, é apresentada a seguinte informação na janela Gestor de Tarefas:

  • percentagem de conclusão da desinfecção avançada;
  • nome e caminho do objecto a ser verificado;
  • tempo restante até a conclusão da desinfecção avançada;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

A janela Gestor de Tarefas também apresenta um indicador de progresso para a desinfecção avançada.

Após a conclusão da desinfecção avançada, é apresentada a seguinte informação:

  • tempo decorrido desde a conclusão da desinfecção avançada;
  • número de ficheiros verificados;
  • número de ameaças detectadas e neutralizadas.

Apagar lista

Clicar neste botão apaga todos os registos da lista de tarefas de verificação.


Seleccionar ficheiro ou pasta

Campo de entrada

O campo contém o caminho para a pasta na qual foi criado um armazenamento. Pode seleccionar a pasta na árvore acima do campo de introdução ou introduzir o caminho manualmente.


A janela Personalizar filtro

Mostrar linhas em que

Condição de consulta de dados.

Valores disponíveis:

  • é superior a – Selecciona todos os dados cujos valores sejam superiores ao valor especificado no campo à direita.
  • é inferior a – Selecciona todos os dados cujos valores sejam inferiores ao valor especificado no campo à direita.
  • igual – Selecciona todos os dados cujos valores sejam iguais ao valor especificado no campo à direita.
  • não é igual – Selecciona todos os dados cujos valores não sejam iguais ao valor especificado no campo à direita.

E

Relatórios que correspondem a ambos os critérios são seleccionados a partir da lista. Pode especificar a segunda condição nos campos abaixo.

Ou

Relatórios que correspondem a pelo menos um critério são seleccionados a partir da lista. Pode especificar a segunda condição nos campos abaixo.


Janela Resolução de Problemas

A secção Origem da aplicação contém a análise de actividade de aplicação maliciosa efectuada pela Monitorização do Sistema. Estão disponíveis os dados seguintes:

  • sequência de execução da aplicação;
  • nome da aplicação;
  • localização da aplicação no computador;
  • hora de execução;
  • hora de criação da aplicação;
  • nome do processo que criou a aplicação;
  • nome do processo que iniciou a execução da aplicação;
  • informação adicional (por exemplo, o URL a partir do que o ficheiro foi transferido, o endereço de e-mail do remetente da aplicação, a lista de ficheiros transferidos a partir deste URL).

    Registo de Actividade das Aplicações

    Clicar nesta ligação permite-lhe ver o registo da aplicação.


Separador Exclusões

Não verificar ficheiros abertos

A caixa de selecção activa/desactiva a exclusão da verificação de antivírus de todos os ficheiros que podem ser acedidos pelo processo desta aplicação.

Não monitorizar a actividade das aplicações

A caixa de selecção activa/desactiva a exclusão da verificação do antivírus de qualquer actividade da aplicação monitorizada pela Defesa Proactiva e pelo Controlo das Aplicações.

Não herdar restrições do processo-pai (aplicação)

Se a caixa de selecção estiver assinalada, a actividade da aplicação é monitorizada de acordo com as regras especificadas pelo utilizador ou com o estado da aplicação.

Se a caixa de selecção estiver desmarcada, a aplicação herda as regras a partir de uma aplicação principal que a iniciou.

Não monitorizar actividades de sub-aplicações

A caixa de selecção activa/desactiva a exclusão da verificação de qualquer actividade de sub-aplicações.

Não verificar tráfego de rede

Esta caixa de selecção activa/desactiva uma exclusão do tráfego de rede gerado pela aplicação seleccionada de verificações de vírus ou spam. O valor desta definição não afecta o funcionamento da Firewall: a Firewall verifica o tráfego da aplicação de acordo com as definições configuradas para esta aplicação.

A secção Descrição da regra é apresentada na parte inferior da janela se a caixa de selecção Não verificar tráfego de rede estiver seleccionada. Nesta secção pode ver o texto de uma regra que configurou, bem como editar as definições de exclusão para tráfego de rede.

Não verificar todo o tráfego de rede

Se a ligação todos for apresentada, o Kaspersky PURE não verifica todo o tráfego de rede iniciado por esta aplicação.

A ligação todos é apresentada por predefinição.

Não verificar tráfego de rede encriptado

A ligação encriptada significa que o Kaspersky PURE exclui da verificação apenas o tráfego transferido através do protocolo SSL.

quaisquer endereços IP remotos

Se a ligação qualquer for apresentada, o Kaspersky PURE exclui todos os endereços IP da verificação.

endereços IP remotos especificados: especificar/<endereços IP>

Se a ligação especificada for apresentada, o Kaspersky PURE exclui apenas os endereços IP seleccionados da verificação.

Clicar na ligação especificar abre a janela Endereços IP remotos. Nesta janela, pode criar uma lista de endereços IP a serem excluídos da verificação.

Se for especificado pelo menos um endereço IP, a ligação especificar é substituída pela ligação <endereços IP>, que pode ser utilizada para abrir a janela Endereços IP remotos para editar a lista de endereços IP excluídos da verificação.

quaisquer portas remotas

Se a ligação qualquer for apresentada, o Kaspersky PURE exclui da verificação todas as portas.

portas remotas especificadas: especificar/<portas>

Se a ligação especificada for apresentada, o Kaspersky PURE exclui da verificação apenas as portas seleccionadas.

Clicar na ligação especificar abre a janela Portas remotas. Nesta janela, pode criar uma lista de portas a serem excluídas da verificação.

Se for especificada, pelo menos, uma porta, a ligação especificar é substituída pela ligação <portas>. Clicar na ligação abre a janela Portas remotas para editar a lista de portas excluídas da verificação.


Separador Histórico

A lista Histórico

Contém informações acerca de eventos relativos à actividade de rede da aplicação.

Objecto

Esta coluna apresenta o grupo de confiança no qual o Kaspersky PURE colocou a aplicação. O Kaspersky PURE regula a actividade da aplicação com as regras do grupo de confiança.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.

Evento

Coluna que apresenta informação sobre as acções da aplicação.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.

Hora

Coluna que apresenta a data e hora do evento.

Se mover o cursor do rato sobre o nome da coluna, ícone é ícone filtrar menu apresentado o ícone. Clicar neste ícone abre um menu que lhe permite filtrar registos na lista. O menu contém os seguintes itens:

  • Configurações personalizadas – pode seleccionar este item para abrir a janela Personalizar filtro, que pode utilizar para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem dos dados.
  • <Valor da coluna> – permite filtrar itens de dados na lista segundo o valor seleccionado.


Separador Ficheiro

Caminho

Caminho para o ficheiro executável de uma aplicação.

Fabricante

Fornecedor da aplicação.

Aplicação

Nome da aplicação.

Versão

Número da versão instalada.

Tamanho

Tamanho do ficheiro executável.

Criado

Data e hora de criação do ficheiro.

Modificado

Data e hora de alteração do ficheiro.

Estado / Grupo

O estado que o Kaspersky PURE atribui à aplicação e o grupo de confiança para o qual o Kaspersky PURE desloca a aplicação.

Classificação

Esta classificação de ameaça é atribuída pelo Kaspersky PURE à aplicação.

Assinatura digital

Presença de assinatura digital e o respectivo proprietário.

Data da assinatura

Informação sobre a assinatura digital.

Número de utilizadores

Número de utilizadores que usam a aplicação (com base nos dados recebidos do serviço Kaspersky Security Network).

Apareceu no KSN

Data em que a aplicação apareceu pela primeira vez no computador de um participante do Kaspersky Security Network.


Janela Seleccionar pasta

Pasta

O campo contém o caminho para a pasta na qual o recipiente tem de ser criado.


Janela Anti-Spam

A secção Anti-Spam contém informações resumidas acerca do plug-in do Kaspersky PURE.

Na secção Estado, pode ver o estado de protecção de spam e mudar para a configuração do Anti-Spam.

Filtragem de Spam activada / desactivada

Esta definição apresenta o estado do Anti-Spam. Possíveis valores da definição:

  • Desactivada – o Anti-Spam é desactivado;
  • Activada – o Anti-Spam está activado.

Aqui

Clicar nesta ligação abre a secção Anti-Spam da janela Definições, onde pode configurar o Anti-Spam.

Na secção Spam pode definir regras para processar mensagens que o Anti-Spam considera spam.

Lista suspensa

Lista suspensa, a partir da qual pode seleccionar uma das seguintes regras de processamento de spam:

  • Mover para a pasta.

    O Anti-Spam move o correio não desejado para a pasta especificada da sua caixa de correio.

  • Copiar para a pasta.

    O Anti-Spam cria uma cópia de uma mensagem de e-mail e move-a para a pasta especificada. A mensagem original permanece na pasta Caixa de Correio.

  • Apagar.

    O Anti-Spam apaga os e-mails não solicitados da caixa de correio do utilizador.

  • Ignorar.

    O Anti-Spam deixa a mensagem de e-mail na pasta da Caixa de Correio.

Marcar como lida

Esta caixa activa / desactiva a função que faz o Anti-Spam marcar as mensagens de spam como lidas.

Por defeito, esta caixa de selecção está desmarcada.

Na secção Provável spam pode definir regras para processar mensagens que o Anti-Spam considera spam.

Lista suspensa

Lista suspensa, a partir da qual pode seleccionar uma das seguintes regras de processamento de provável spam:

  • Mover para a pasta.

    O Anti-Spam move o correio não desejado para a pasta especificada da sua caixa de correio.

  • Copiar para a pasta.

    O Anti-Spam cria uma cópia de uma mensagem de e-mail e move-a para a pasta especificada. A mensagem original permanece na pasta Caixa de Correio.

  • Apagar.

    O Anti-Spam apaga os e-mails não solicitados da caixa de correio do utilizador.

  • Ignorar.

    O Anti-Spam deixa a mensagem de e-mail na pasta da Caixa de Correio.

Marcar como lida

Esta caixa activa / desactiva a função que faz o Anti-Spam marcar como lidas as mensagens de spam que são consideradas como potencial spam.

Por defeito, esta caixa de selecção está desmarcada.

Na secção Adicional pode definir o procedimento para verificar a existência de spam em mensagens, bem como a profundidade da verificação para as pastas de correio a serem verificadas. Esta secção apenas é apresentada no Microsoft Office Outlook.

Usar Regra do Microsoft Outlook

Esta caixa activa / desactiva a verificação de spam em mensagens, de acordo com as regras do Microsoft Office Outlook.

Se a caixa estiver activada, os e-mails serão verificados de acordo com o procedimento definido pelas regras do Microsoft Office Outlook. Tenha em atenção que deve criar uma regra especial para a verificação de spam através das ferramentas do Microsoft Office Outlook de modo a permitir a verificação do spam de acordo com as regras do Microsoft Office Outlook.

Se esta caixa estiver desmarcada, as mensagens apenas serão verificadas relativamente a spam depois de as outras regras do componente do Anti-Spam terem sido aplicadas - mesmo que uma regra de verificação de spam tenha sido criada no Microsoft Office Outlook. Processar mensagens de acordo com outras regras do Anti-Spam pode fazer com que uma mensagem fique de fora do âmbito da verificação de spam (por exemplo, foi atribuído o estado Lida à mensagem ou a mensagem foi reencaminhada para outro destinatário e movida para a pasta Enviadas) – neste caso, o Anti-Spam ignora a mensagem.

Por defeito, esta caixa de selecção está desmarcada.

Verificar subpastas de e-mails de entrada

Esta caixa activa / desactiva a verificação de mensagens em pastas integradas na pasta da Caixa de Correio.

Por defeito, esta caixa de selecção está desmarcada.