Об этой справке

Этот документ представляет собой Руководство пользователя Kaspersky CRYSTAL.

Для успешного использования Kaspersky CRYSTAL пользователям нужно быть знакомым с интерфейсом используемой операционной системы, владеть основными приемами работы в ней, уметь работать с электронной почтой и интернетом.

Руководство предназначено для следующих целей:

  • Помочь установить Kaspersky CRYSTAL, активировать и использовать программу.
  • Обеспечить быстрый поиск информации для решения вопросов, связанных с работой Kaspersky CRYSTAL.
  • Рассказать о дополнительных источниках информации о программе и способах получения технической поддержки.

В этом разделе справки

В этом руководстве

Условные обозначения
В начало В начало
© ЗАО "Лаборатория Касперского", 2012
 www.kaspersky.ru
Служба технической поддержки


В этом руководстве

Этот документ содержит следующие разделы.

Источники информации о программе

Этот раздел содержит описание источников информации о программе и сведения о веб-сайтах, которые вы можете использовать, чтобы обсудить работу программы.

Kaspersky CRYSTAL

Этот раздел содержит описание возможностей программы, а также краткую информацию о функциях и компонентах программы. Вы узнаете о том, из чего состоит комплект поставки и какие услуги доступны зарегистрированным пользователям программы. В разделе приведена информация о том, каким программным и аппаратным требованиям должен отвечать компьютер, чтобы на него можно было установить программу.

Установка и удаление программы

Этот раздел содержит пошаговые инструкции по установке и удалению программы.

Лицензирование программы

Этот раздел содержит информацию об основных понятиях, связанных с активацией программы. Из этого раздела вы узнаете о назначении Лицензионного соглашения, типах лицензии, способах активации программы, а также о продлении срока действия лицензии.

Решение типовых задач

Этот раздел содержит пошаговые инструкции для выполнения основных задач пользователя, которые решает программа.

Обращение в Службу технической поддержки

Этот раздел содержит сведения о способах обращения в Службу технической поддержки "Лаборатории Касперского".

Приложения

Этот раздел содержит информацию, которая дополняет основной текст документа.

Глоссарий

Этот раздел содержит список терминов, которые встречаются в тексте документа, а также определения этих терминов.

ЗАО "Лаборатория Касперского"

Этот раздел содержит информацию о ЗАО "Лаборатория Касперского".

Информация о стороннем коде

Этот раздел содержит информацию о стороннем коде, используемом в программе.

Уведомления о товарных знаках

В этом разделе перечислены товарные знаки сторонних правообладателей, использованные в документе.


Условные обозначения

Текст документа сопровождается смысловыми элементами, на которые мы рекомендуем вам обращать особое внимание, – предупреждениями, советами, примерами.

Для выделения смысловых элементов используются условные обозначения. Условные обозначения и примеры их использования приведены в таблице ниже.

Условные обозначения

Пример текста

Описание условного обозначения

Обратите внимание на то, что...

Предупреждения выделены красным цветом и заключены в рамку.

В предупреждениях содержится информация о возможных нежелательных действиях, которые могут привести к потере информации, сбоям в работе оборудования или операционной системы.

Рекомендуется использовать...

Примечания заключены в рамку.

Примечания могут содержать полезные советы, рекомендации, особые значения параметров или важные частные случаи в работе программы.

Пример:

...

Примеры приведены в блоках на желтом фоне под заголовком "Пример".

Обновление – это...

Возникает событие Базы устарели.

Курсивом выделены следующие смысловые элементы текста:

  • новые термины;
  • названия статусов и событий программы.

Нажмите на клавишу ENTER.

Нажмите комбинацию клавиш ALT+F4.

Названия клавиш клавиатуры выделены полужирным шрифтом и прописными буквами.

Названия клавиш, соединенные знаком + (плюс), означают комбинацию клавиш. Такие клавиши нужно нажимать одновременно.

Нажмите на кнопку Включить.

Названия элементов интерфейса программы, например, полей ввода, пунктов меню, кнопок, выделены полужирным шрифтом.

Чтобы настроить расписание задачи, выполните следующие действия:

Вводные фразы инструкций выделены курсивом и значком "стрелка".

В командной строке введите текст help

Появится следующее сообщение:

Укажите дату в формате ДД:MM:ГГ.

Специальным стилем выделены следующие типы текста:

  • текст командной строки;
  • текст сообщений, выводимых программой на экран;
  • данные, которые требуется ввести пользователю.

<Имя пользователя>

Переменные заключены в угловые скобки. Вместо переменной требуется подставить соответствующее ей значение, опустив угловые скобки.


Источники информации о программе

Этот раздел содержит описание источников информации о программе и сведения о веб-сайтах, которые вы можете использовать, чтобы обсудить работу программы.

Вы можете выбрать наиболее удобный источник информации в зависимости от важности и срочности вопроса.

В этом разделе справки

Источники информации для самостоятельного поиска

Обсуждение программ "Лаборатории Касперского" на форуме

Обращение в Департамент продаж

Обращение в Отдел локализации и разработки технической документации


Источники информации для самостоятельного поиска

Вы можете использовать следующие источники для самостоятельного поиска информации о программе:

  • страница на веб-сайте "Лаборатории Касперского";
  • страница на веб-сайте Службы технической поддержки (База знаний);
  • электронная справка;
  • документация.

Если вы не нашли решения возникшей проблемы самостоятельно, рекомендуем вам обратиться в Службу технической поддержки "Лаборатории Касперского".

Для использования источников информации на веб-сайте "Лаборатории Касперского" необходимо подключение к интернету.

Страница на веб-сайте "Лаборатории Касперского"

Веб-сайт "Лаборатории Касперского" содержит отдельную страницу для каждой программы.

На странице вы можете получить общую информацию о программе, ее возможностях и особенностях работы.

Страница cодержит ссылку на интернет-магазин. В нем вы можете приобрести программу или продлить право пользования программой.

Страница на веб-сайте Службы технической поддержки (База знаний)

База знаний – раздел веб-сайта Службы технической поддержки, содержащий рекомендации по работе с программами "Лаборатории Касперского". База знаний состоит из справочных статей, сгруппированных по темам.

На странице программы в Базе знаний вы найдете статьи, которые содержат полезную информацию, рекомендации и ответы на часто задаваемые вопросы о приобретении, установке и использовании программы.

Статьи могут отвечать на вопросы, которые относятся не только к Kaspersky CRYSTAL, но и к другим программам "Лаборатории Касперского", а также могут содержать новости Службы технической поддержки.

Электронная справка

В состав электронной справки программы входят файлы справки.

Контекстная справка содержит сведения о каждом окне программы: перечень и описание параметров и список решаемых задач.

Полная справка содержит подробную информацию о том, как управлять защитой, настраивать параметры программы и решать основные задачи пользователя.

Документация

Руководство пользователя программы содержит информацию об установке, активации, настройке параметров программы, а также сведения о работе с программой. В документе приведено описание интерфейса программы, предложены способы решения типовых задач пользователя при работе с программой.


Обсуждение программ "Лаборатории Касперского" на форуме

Если ваш вопрос не требует срочного ответа, вы можете обсудить его со специалистами "Лаборатории Касперского" и другими пользователями на нашем форуме.

На форуме вы можете просматривать опубликованные темы, добавлять свои комментарии, создавать новые темы для обсуждения.


Обращение в Департамент продаж

Если у вас возникли вопросы по выбору, приобретению или продлению срока использования программы, вы можете связаться с нашими специалистами из Департамента продаж одним из следующих способов:

  • Позвонив по телефонам нашего центрального офиса в Москве.
  • Отправив письмо с вопросом по электронному адресу sales@kaspersky.com.

Обслуживание осуществляется на русском и английском языках.


Обращение в Отдел локализации и разработки технической документации

Если у вас возникли вопросы, связанные с документацией к программе, вы можете обратиться к специалистам Группы разработки документации. Например, вы можете присылать нашим специалистам отзывы о документации.


Kaspersky CRYSTAL

Этот раздел содержит описание возможностей программы, а также краткую информацию о функциях и компонентах программы. Вы узнаете о том, из чего состоит комплект поставки и какие услуги доступны зарегистрированным пользователям программы. В разделе приведена информация о том, каким программным и аппаратным требованиям должен отвечать компьютер, чтобы на него можно было установить программу.

В этом разделе справки

Что нового

Комплект поставки

Основные функции программы

Сервис для пользователей

Аппаратные и программные требования


Что нового

В Kaspersky CRYSTAL появились следующие новые возможности:

  • Улучшен интерфейс главного окна Kaspersky CRYSTAL. Теперь можно быстро перейти к управлению функциями программы.
  • Изменена логика работы с карантином и резервным хранилищем: теперь они выполняют разные функции и в интерфейсе программы отображаются на разных закладках.
  • Добавлена возможность определять репутацию программ и веб-сайтов на основе данных, полученных от пользователей во всем мире (при участии в Kaspersky Security Network).
  • Добавлена возможность включать эвристический анализ для проверки веб-страниц на наличие фишинга во время работы Веб-Антивируса. При проверке на наличие фишинга эвристический анализ будет использоваться независимо от того, включен эвристический анализ для Веб-Антивируса или нет.
  • Упрощена настройка Родительского контроля. Теперь для каждого пользователя компьютера можно выбрать один из предустановленных шаблонов контроля или настроить контроль вручную.
  • Для удобства шифрования данных после установки Kaspersky CRYSTAL доступен предустановленный контейнер со стандартными параметрами, для которого требуется только задать пароль.
  • Доработан мастер создания задачи резервного копирования. Теперь при создании задачи можно выбрать один из предустановленных шаблонов или настроить задачу вручную.


Комплект поставки

Вы можете приобрести программу одним из следующих способов:

  • В коробке. Распространяется через магазины наших партнеров.
  • Через интернет-магазин. Распространяется через интернет-магазины "Лаборатории Касперского" (например, http://www.kaspersky.ru, раздел Интернет-магазин) или компаний-партнеров.

Если вы приобретаете программу в коробке, в комплект поставки входят следующие компоненты:

  • запечатанный конверт с установочным компакт-диском, на котором записаны файлы программы и файлы документации к программе;
  • краткое руководство пользователя, содержащее код активации программы;
  • лицензионное соглашение, в котором указано, на каких условиях вы можете пользоваться программой.

Состав комплекта поставки может быть различным в зависимости от региона, в котором распространяется программа.

Если вы приобретаете Kaspersky CRYSTAL через интернет-магазин, вы копируете программу с сайта интернет-магазина. Информация, необходимая для активации программы, высылается вам по электронной почте после оплаты.

За подробной информацией о способах приобретения и комплекте поставки вы можете обратиться в Департамент продаж.


Основные функции программы

Kaspersky CRYSTAL обеспечивает комплексную защиту вашего компьютера. Комплексная защита включает в себя защиту компьютера, защиту данных и защиту пользователей, а также удаленное управление функциями Kaspersky CRYSTAL на компьютерах сети. Для решения задач комплексной защиты в составе Kaspersky CRYSTAL предусмотрены различные функции и компоненты защиты.

Защита компьютера

Компоненты защиты предназначены для защиты компьютера от известных и новых угроз, сетевых атак, мошенничества, спама и нежелательной информации. Каждый тип угроз обрабатывается отдельным компонентом защиты (см. описание компонентов далее в этом разделе). Вы можете включать и выключать компоненты защиты независимо друг от друга, а также настраивать их работу.

В дополнение к постоянной защите, реализуемой компонентами защиты, рекомендуется периодически выполнять проверку вашего компьютера на присутствие вирусов. Это необходимо делать, чтобы исключить возможность распространения вредоносных программ, которые не были обнаружены компонентами защиты, например, из-за установленного низкого уровня защиты или по другим причинам.

Для поддержки Kaspersky CRYSTAL в актуальном состоянии необходимо обновление баз и программных модулей, используемых в работе программы.

Программы, в безопасности которых вы не уверены, можно запускать в специальной безопасной среде.

Некоторые специфические задачи, которые требуется выполнять эпизодически, а не постоянно, реализуются с помощью дополнительных инструментов и мастеров: например, настройка браузера Microsoft® Internet Explorer® или устранение следов активности пользователя в системе.

Защиту вашего компьютера в реальном времени обеспечивают следующие компоненты защиты:

Ниже описана работа компонентов защиты в режиме работы Kaspersky CRYSTAL, рекомендованном специалистами "Лаборатории Касперского" (то есть, при параметрах работы программы, заданных по умолчанию).

Файловый Антивирус

Файловый Антивирус позволяет избежать заражения файловой системы компьютера. Компонент запускается при старте операционной системы, постоянно находится в оперативной памяти компьютера и проверяет все открываемые, сохраняемые и запускаемые файлы на вашем компьютере и на всех присоединенных дисках. Kaspersky CRYSTAL перехватывает каждое обращение к файлу и проверяет этот файл на присутствие известных вирусов. Дальнейшая работа с файлом возможна только в том случае, если файл не заражен или был успешно вылечен программой. Если файл по каким-либо причинам невозможно вылечить, он будет удален. При этом копия файла будет сохранена в резервном хранилище или помещена на карантин.

Почтовый Антивирус

Почтовый Антивирус проверяет входящие и исходящие почтовые сообщения на вашем компьютере. Письмо будет доступно адресату только в том случае, если оно не содержит опасных объектов.

Веб-Антивирус

Веб-Антивирус перехватывает и блокирует выполнение скриптов, расположенных на веб-сайтах, если эти скрипты представляют угрозу безопасности компьютера. Веб-Антивирус также контролирует весь веб-трафик и блокирует доступ к опасным веб-сайтам.

IM-Антивирус

IM-Антивирус обеспечивает безопасность работы с интернет-пейджерами. Компонент защищает информацию, поступающую на ваш компьютер по протоколам интернет-пейджеров. IM-Антивирус обеспечивает безопасную работу со многими программами, предназначенными для быстрого обмена сообщениями.

Проактивная защита

Проактивная защита позволяет обнаружить новую вредоносную программу еще до того, как она успеет нанести вред. Работа компонента основана на контроле и анализе поведения всех программ, установленных на вашем компьютере. В зависимости от выполняемых ими действий Kaspersky CRYSTAL принимает решение о том, является ли программа потенциально опасной. Таким образом, ваш компьютер защищен не только от уже известных вирусов, но и от новых, еще не исследованных.

Контроль программ

Контроль программ регистрирует действия, совершаемые программами в системе, и регулирует деятельность программ, исходя из того, к какой группе компонент относит данную программу. Для каждой группы программ задан набор правил. Эти правила регламентируют доступ программ к различным ресурсам операционной системы.

Сетевой экран

Сетевой экран обеспечивает безопасность вашей работы в локальных сетях и интернете. Компонент производит фильтрацию всей сетевой активности согласно правилам двух типов: правилам для программ и пакетным правилам.

Мониторинг сети

Мониторинг сети предназначен для наблюдения за сетевой активностью в реальном времени.

Защита от сетевых атак

Защита от сетевых атак запускается при старте операционной системы и отслеживает во входящем трафике активность, характерную для сетевых атак. Обнаружив попытку атаки на компьютер, Kaspersky CRYSTAL блокирует любую сетевую активность атакующего компьютера в отношении вашего компьютера.

Анти-Спам

Анти-Спам встраивается в установленный на вашем компьютере почтовый клиент и проверяет все входящие почтовые сообщения на наличие спама. Все письма, содержащие спам, помечаются специальным заголовком. Вы можете настраивать действия Анти-Спама с письмами, содержащими спам (например, автоматическое удаление, помещение в специальную папку).

Анти-Фишинг

Анти-Фишинг позволяет проверять веб-адреса на принадлежность к спискам вредоносных и фишинговых веб-адресов. Этот компонент встроен в Веб-Антивирус, Анти-Спам и IM-Антивирус.

Анти-Баннер

Анти-Баннер блокирует рекламные баннеры, размещенные на веб-сайтах и в интерфейсах программ.

Защита информации

Для защиты данных от утери, несанкционированного доступа или кражи предназначены функции Резервное копирование, Шифрование данных и Менеджер паролей.

Резервное копирование

Данные на компьютере могут быть утеряны или повреждены по разным причинам: например, в результате действия вируса, изменения или удаления информации другим пользователем. Чтобы избежать потери важной информации, необходимо регулярно осуществлять резервное копирование данных.

Резервное копирование позволяет создавать резервные копии данных в специальном хранилище на выбранном носителе. Для этого настраиваются задачи резервного копирования. После запуска задачи вручную или автоматически по расписанию в хранилище создаются резервные копии выбранных файлов. При необходимости из резервной копии можно восстановить нужную версию сохраненного файла.

Шифрование данных

Конфиденциальная информация, которая хранится в электронном виде, требует дополнительной защиты от несанкционированного доступа. Такую защиту обеспечивает хранение данных в зашифрованном контейнере.

Шифрование данных позволяет создавать специальные зашифрованные контейнеры на выбранном носителе. В системе такие контейнеры отображаются как виртуальные съемные диски. Для доступа к данным, хранящимся в зашифрованном контейнере, необходимо ввести пароль.

Менеджер паролей

Для доступа к большинству услуг и ресурсов в интернете требуется регистрация пользователя и ввод учетных данных для аутентификации. В целях безопасности рекомендуется использовать для регистрации на разных веб-сайтах разные учетные записи, а также не записывать свои имя пользователя и пароль.

Менеджер паролей обеспечивает хранение в зашифрованном виде различных персональных данных (например, имен пользователей, паролей, адресов, номеров телефонов и кредитных карт). Доступ к данным защищен единым мастер-паролем. После ввода мастер-пароля Менеджер паролей позволяет автоматически заполнять поля различных форм авторизации на веб-сайтах. С помощью мастер-пароля вы можете управлять всеми вашими учетными записями на веб-сайтах.

Родительский контроль

Для защиты детей и подростков от угроз, связанных с работой на компьютере и в интернете, предназначены функции Родительского контроля.

Родительский контроль позволяет установить гибкие ограничения доступа к интернет-ресурсам и программам для разных пользователей компьютера в зависимости от их возраста. Кроме того, эта функция позволяет просматривать статистические отчеты о действиях контролируемых пользователей.

Центр управления

Часто домашняя сеть включает в себя несколько компьютеров, что затрудняет управление безопасностью. Уязвимость одного компьютера ставит под угрозу всю сеть.

Центр управления позволяет запускать задачи проверки на вирусы и обновления для всей сети или для выбранных компьютеров, управлять резервным копированием данных, а также настраивать параметры родительского контроля на всех компьютерах сети непосредственно со своего рабочего места. Таким образом, обеспечивается удаленное управление безопасностью всех компьютеров, входящих в домашнюю сеть.


Сервис для пользователей

Приобретая лицензию на использование программы, в течение срока действия лицензии вы можете получать следующие услуги:

  • обновление баз и предоставление новых версий программы;
  • консультации по телефону и электронной почте по вопросам, связанным с установкой, настройкой и использованием программы;
  • оповещение о выходе новых программ "Лаборатории Касперского", а также информацию о появлении новых вирусов и вирусных эпидемиях. Для использования этой услуги требуется подписаться на рассылку новостей ЗАО "Лаборатория Касперского" на веб-сайте Службы технической поддержки.

    Консультации по работе операционных систем, стороннего программного обеспечения и технологиям не проводятся.


Аппаратные и программные требования

Для функционирования Kaspersky CRYSTAL компьютер должен удовлетворять следующим требованиям:

Общие требования:

  • 600 МБ свободного места на жестком диске (в том числе 380 МБ на системном диске).
  • CD- / DVD-ROM (для установки Kaspersky CRYSTAL с дистрибутивного CD-диска).
  • Подключение к интернету (для активации программы, а также обновления баз и программных модулей).
  • Microsoft Internet Explorer 6.0 или выше.
  • Microsoft Windows® Installer 2.0.

Требования для операционных систем Microsoft Windows XP Home Edition (Service Pack 3 или выше), Microsoft Windows XP Professional (Service Pack 3 или выше), Microsoft Windows XP Professional x64 Edition (Service Pack 2 или выше):

  • процессор Intel® Pentium® 800 МГц 32-разрядный (x86) / 64-разрядный (x64) или выше (или совместимый аналог);
  • 512 МБ свободной оперативной памяти.

Требования для операционных систем Microsoft Windows Vista® Home Basic (Service Pack 2 или выше), Microsoft Windows Vista Home Premium (Service Pack 2 или выше), Microsoft Windows Vista Business (Service Pack 2 или выше), Microsoft Windows Vista Enterprise (Service Pack 2 или выше), Microsoft Windows Vista Ultimate (Service Pack 2 или выше):

  • процессор Intel Pentium 1 ГГц 32-разрядный (x86) / 64-разрядный (x64) или выше (или совместимый аналог);
  • 1 ГБ свободной оперативной памяти.

Требования для операционных систем Microsoft Windows 7 Starter (Service Pack 1 или выше), Microsoft Windows 7 Home Basic (Service Pack 1 или выше), Microsoft Windows 7 Home Premium (Service Pack 1 или выше), Microsoft Windows 7 Professional (Service Pack 1 или выше), Microsoft Windows 7 Ultimate (Service Pack 1 или выше):

  • процессор Intel Pentium 1 ГГц 32-разрядный (x86) / 64-разрядный (x64) или выше (или совместимый аналог);
  • 1 ГБ свободной оперативной памяти (для 32-разрядной операционной системы); 2 ГБ свободной оперативной памяти (для 64-разрядной операционной системы).

При работе в операционной системе Microsoft Windows XP (64-разрядной) использование безопасной среды невозможно. При работе в операционных системах Microsoft Windows Vista (64-разрядной) и Microsoft Windows 7 (64-разрядной) использование безопасной среды ограничено.

При работе в 64-разрядных версиях операционных систем программа не поддерживает использование Менеджера паролей.

Требования для операционых систем Microsoft Windows 8, Microsoft Windows 8 Pro:

  • процессор Intel Pentium 1 ГГц 32-разрядный (x86) / 64-разрядный (x64) или выше (или совместимый аналог);
  • 1 ГБ свободной оперативной памяти (для 32-разрядной операционной системы), 2 ГБ свободной оперативной памяти (для 64-разрядной операционной системы).

При работе в операционных системах Microsoft Windows 8 / Microsoft Windows 8 Pro недоступны следующие компоненты программы: Контроль программ, Сетевой экран, Проактивная защита, Мониторинг активности, Безопасный браузер, Безопасная среда, а также Эвристический анализ для компонента Анти-Баннер и Блокировка опасных скриптов для компонента Веб-Антивирус.


Установка и удаление программы

Этот раздел содержит пошаговые инструкции по установке и удалению программы.

В этом разделе справки

Установка программы на компьютер

Обновление предыдущей версии Kaspersky CRYSTAL

Удаление программы


Установка программы на компьютер

Kaspersky CRYSTAL устанавливается на компьютер в интерактивном режиме с помощью мастера установки.

Мастер состоит из последовательности окон (шагов), переключение между которыми осуществляется нажатием на кнопки Назад и Далее. Работа мастера завершается нажатием на кнопку Завершить. Для прекращения работы мастера на любом этапе следует нажать на кнопку Отмена.

Если программа будет использована для защиты более чем одного компьютера (максимально допустимое количество компьютеров зависит от условий вашей лицензии), то процедура установки будет одинаковой на всех компьютерах.

Чтобы установить Kaspersky CRYSTAL на ваш компьютер,

на CD-диске с продуктом запустите файл дистрибутива (файл с расширением exe).

Процесс установки Kaspersky CRYSTAL с дистрибутива, полученного через интернет, полностью совпадает с процессом установки программы с дистрибутивного CD-диска.

В этом разделе справки

Шаг 1. Поиск более новой версии программы

Шаг 2. Проверка соответствия системы необходимым условиям установки

Шаг 3. Выбор типа установки

Шаг 3. Просмотр лицензионного соглашения

Шаг 4. Положение об использовании Kaspersky Security Network

Шаг 6. Поиск несовместимых программ

Шаг 7. Выбор папки назначения

Шаг 8. Подготовка к установке

Шаг 5. Установка

Шаг 6. Завершение установки

Шаг 7. Активация программы

Шаг 8. Регистрация пользователя

Шаг 9. Завершение активации


Шаг 1. Поиск более новой версии программы

Перед установкой проверяется наличие более актуальной версии Kaspersky CRYSTAL на серверах обновлений "Лаборатории Касперского".

Если более новой версии программы на серверах обновлений "Лаборатории Касперского" не обнаружено, будет запущен мастер установки текущей версии.

Если на серверах обновлений выложена более новая версия Kaspersky CRYSTAL, вам будет предложено загрузить и установить ее на ваш компьютер. Рекомендуется устанавливать новую версию программы, так как в новые версии вносятся улучшения, позволяющие более эффективно защищать ваш компьютер. В случае отказа от более новой версии будет запущен мастер установки текущей версии. Если же вы примете решение установить более новую версию, файлы дистрибутива будут скопированы на ваш компьютер и мастер установки новой версии будет запущен автоматически. Дальнейшее описание установки более новой версии читайте в документации к соответствующей версии программы.


Шаг 2. Проверка соответствия системы необходимым условиям установки

Перед установкой Kaspersky CRYSTAL на вашем компьютере проверяется соответствие операционной системы и пакетов обновлений (Service Pack) программным требованиям для установки. Помимо этого, проверяется наличие требуемого программного обеспечения, а также прав на установку программного обеспечения. Если какое-либо из перечисленных условий не выполнено, на экран будет выведено соответствующее уведомление.

Если компьютер соответствует предъявляемым требованиям, мастер выполняет поиск программ "Лаборатории Касперского", совместное использование с которыми программы Kaspersky CRYSTAL может привести к возникновению конфликтов. Если такие программы будут найдены, вам будет предложено удалить их вручную.

Если в числе обнаруженных программ есть Kaspersky CRYSTAL одной из предыдущих версий, все данные, которые могут быть использованы Kaspersky CRYSTAL (например, информация об активации или параметры программы), будут сохранены и использованы при установке, а ранее установленная программа будет автоматически удалена.


Шаг 3. Выбор типа установки

На этом этапе установки вы можете выбрать наиболее подходящий тип установки Kaspersky CRYSTAL:

  • Стандартная установка. При выборе этого варианта (флажок Изменить параметры установки снят) программа будет полностью установлена на ваш компьютер с параметрами защиты, рекомендуемыми специалистами "Лаборатории Касперского".
  • Установка с возможностью изменения параметров. В этом случае (флажок Изменить параметры установки установлен) вам будет предложено указать папку, в которую будет установлена программа, и при необходимости выключить защиту процесса установки.

Для продолжения установки нажмите на кнопку Далее.


Шаг 3. Просмотр лицензионного соглашения

На этом этапе следует ознакомиться с лицензионным соглашением, которое заключается между вами и "Лабораторией Касперского".

Внимательно прочтите соглашение и, если вы согласны со всеми его пунктами, нажмите на кнопку Я согласен. Установка программы на ваш компьютер будет продолжена.

Если вы не согласны с лицензионным соглашением, то отмените установку программы, нажав на кнопку Отмена.


Шаг 4. Положение об использовании Kaspersky Security Network

На этом этапе вам предлагается принять участие в программе Kaspersky Security Network. Участие в программе предусматривает отправку в ЗАО "Лаборатория Касперского" информации о новых угрозах, обнаруженных на вашем компьютере, о запускаемых программах и о загружаемых подписанных программах, а также информации о системе. При этом гарантируется, что персональные данные отправляться не будут.

Ознакомьтесь с положением об использовании Kaspersky Security Network. Чтобы ознакомиться с полным текстом положения, нажмите на кнопку ПОЛОЖЕНИЕ О KSN. Если вы согласны со всеми его пунктами, в окне мастера установите флажок Я принимаю условия участия в Kaspersky Security Network.

Нажмите на кнопку Далее, если вы выполняете установку с возможностью изменения параметров. При стандартной установке нажмите на кнопку Установить. Установка будет продолжена.


Шаг 6. Поиск несовместимых программ

На этом этапе осуществляется поиск установленных на вашем компьютере программ, несовместимых с Kaspersky CRYSTAL.

Если таких программ не найдено, мастер автоматически перейдет к следующему шагу.

При обнаружении несовместимых программ их список будет выведен на экран, и вам будет предложено удалить их. Программы, которые Kaspersky CRYSTAL не может удалить автоматически, необходимо удалить вручную. В процессе удаления несовместимых программ потребуется перезагрузка системы, после чего установка Kaspersky CRYSTAL продолжится автоматически.

Для продолжения установки нажмите на кнопку Далее.


Шаг 7. Выбор папки назначения

Этот шаг мастера установки доступен только в том случае, если выполняется установка программы с возможностью изменения параметров. При стандартной установке шаг пропускается и программа устанавливается в папку, предусмотренную по умолчанию.

На этом этапе установки вам предлагается определить папку, в которую будет установлен Kaspersky CRYSTAL. По умолчанию задан следующий путь:

  • <диск> \ Program Files \ Kaspersky Lab \ Kaspersky CRYSTAL 2.0 – для 32-разрядных систем;
  • <диск> \ Program Files (х86) \ Kaspersky Lab \ Kaspersky CRYSTAL 2.0 – для 64-разрядных систем.

Чтобы установить Kaspersky CRYSTAL в другую папку, укажите путь к ней в поле ввода или нажмите на кнопку Обзор и выберите папку в открывшемся окне.

Обратите внимание на следующие ограничения:

  • Нельзя устанавливать программу на сетевые и съемные диски, а также на виртуальные диски (диски, созданные с помощью команды SUBST).
  • Путь к папке установки должен быть не длиннее 160 символов и не должен содержать спецсимволы /, ?, :, *, ", >, < и |.

Чтобы узнать, достаточно ли дискового пространства на вашем компьютере для установки программы, нажмите на кнопку Диск. В открывшемся окне вы сможете просмотреть информацию о дисковом пространстве. Чтобы закрыть окно, нажмите на кнопку ОК.

Для продолжения установки нажмите в окне мастера на кнопку Далее.


Шаг 8. Подготовка к установке

Этот шаг мастера установки доступен только в том случае, если выполняется установка программы с возможностью изменения параметров. При стандартной установке этот шаг пропускается.

Поскольку на вашем компьютере могут присутствовать вредоносные программы, способные помешать установке Kaspersky CRYSTAL, процесс установки необходимо защищать.

По умолчанию защита процесса установки включена – в окне мастера установлен флажок Защитить процесс установки.

Снимать этот флажок рекомендуется в том случае, когда невозможно выполнить установку программы (например, такая ситуация может возникнуть при удаленной установке через Windows Remote Desktop). Причиной этому может быть включенная защита.

В этом случае прервите установку и запустите процесс установки с начала, установите флажок Изменить параметры установки на шаге Выбор типа установки и, дойдя до шага Подготовка к установке, снимите флажок Защитить процесс установки.

Для продолжения установки нажмите на кнопку Установить.

При установке программы на компьютер под управлением операционной системы Microsoft Windows XP текущие сетевые соединения разрываются. Большинство разорванных соединений восстанавливается через некоторое время.


Шаг 5. Установка

Установка программы занимает некоторое время. Дождитесь ее завершения.

По завершении установки мастер автоматически переходит к следующему шагу.

В случае возникновения ошибки установки, которая может быть вызвана наличием на компьютере вредоносных приложений, препятствующих установке антивирусных программ, мастер установки предложит скачать специальное средство для устранения заражения – утилиту Kaspersky Virus Removal Tool.

Если вы согласитесь установить утилиту, мастер установки загрузит ее с серверов "Лаборатории Касперского", после чего автоматически запустится установка утилиты. Если мастер не сможет загрузить утилиту, вам будет предложено скачать ее самостоятельно, перейдя по предлагаемой ссылке.

После завершения работы с утилитой ее необходимо удалить и запустить установку Kaspersky CRYSTAL с начала.


Шаг 6. Завершение установки

Это окно мастера информирует вас о завершении установки программы. Чтобы начать работу Kaspersky CRYSTAL, убедитесь, что флажок Запустить Kaspersky CRYSTAL установлен, и нажмите на кнопку Завершить.

В некоторых случаях может потребоваться перезагрузка операционной системы. Если флажок Запустить Kaspersky CRYSTAL установлен, после перезагрузки программа будет запущена автоматически.

Если перед завершением работы мастера вы сняли флажок, программу нужно запустить вручную.


Шаг 7. Активация программы

Активация – это процедура введения в действие полнофункциональной версии программы на определенный срок.

Для активации программы необходимо подключение к интернету.

Вам предлагаются следующие варианты активации Kaspersky CRYSTAL:

  • Активировать коммерческую версию. Выберите этот вариант и введите код активации, если вы приобрели коммерческую версию программы.
  • Активировать пробную версию. Выберите этот вариант активации, если вы хотите установить пробную версию программы перед принятием решения о покупке коммерческой версии. Вы сможете использовать программу в режиме полной функциональности в течение срока действия, ограниченного условиями пробной лицензии. По истечении срока действия лицензии возможность повторной активации пробной версии будет недоступна.


Шаг 8. Регистрация пользователя

Этот шаг доступен только при активации коммерческой версии программы. При активации пробной версии шаг пропускается.

Зарегистрированные пользователи получают возможность отправлять запросы в Службу технической поддержки и Вирусную Лабораторию через Личный кабинет на веб-сайте "Лаборатории Касперского", возможность удобного управления лицензированием, а также оперативную информацию о новых продуктах и специальных предложениях.

Если вы согласны зарегистрироваться, для отправки своих регистрационных данных укажите их в соответствующих полях и затем нажмите на кнопку Далее.


Шаг 9. Завершение активации

Мастер информирует вас об успешном завершении активации Kaspersky CRYSTAL. Кроме того, приводится информация о лицензии: тип (коммерческая или пробная), дата окончания срока действия лицензии, а также количество компьютеров, на которые эта лицензия распространяется.

В случае подписки вместо даты окончания срока действия лицензии приводится информация о статусе подписки.

Нажмите на кнопку Завершить, чтобы завершить работу мастера.


Обновление предыдущей версии Kaspersky CRYSTAL

Если на вашем компьютере установлена предыдущая версия Kaspersky CRYSTAL, вам нужно обновить программу до новой версии Kaspersky CRYSTAL. При наличии действующей лицензии Kaspersky CRYSTAL вам не понадобится активировать программу: мастер установки автоматически получит информацию о лицензии на Kaspersky CRYSTAL и использует ее в процессе установки.

Kaspersky CRYSTAL устанавливается на компьютер в интерактивном режиме с помощью мастера установки.

Мастер состоит из последовательности окон (шагов), переключение между которыми осуществляется нажатием на кнопки Назад и Далее. Работа мастера завершается нажатием на кнопку Завершить. Для прекращения работы мастера на любом этапе следует нажать на кнопку Отмена.

Если программа будет использована для защиты более чем одного компьютера (максимально допустимое количество компьютеров зависит от условий вашей лицензии), то процедура установки будет одинаковой на всех компьютерах.

Чтобы установить Kaspersky CRYSTAL на ваш компьютер,

на CD-диске с продуктом запустите файл дистрибутива (файл с расширением exe).

Процесс установки Kaspersky CRYSTAL с дистрибутива, полученного через интернет, полностью совпадает с процессом установки программы с дистрибутивного CD-диска.

В этом разделе

Шаг 1. Поиск более новой версии программы

Шаг 2. Проверка соответствия системы необходимым условиям установки

Шаг 3. Выбор типа установки

Шаг 3. Просмотр лицензионного соглашения

Шаг 4. Положение об использовании Kaspersky Security Network

Шаг 6. Поиск несовместимых программ

Шаг 7. Выбор папки назначения

Шаг 8. Подготовка к установке

Шаг 5. Установка


Шаг 3. Выбор типа установки

На этом этапе установки вы можете выбрать наиболее подходящий тип установки Kaspersky CRYSTAL:

  • Стандартная установка. При выборе этого варианта (флажок Изменить параметры установки снят) программа будет полностью установлена на ваш компьютер с параметрами защиты, рекомендуемыми специалистами "Лаборатории Касперского".
  • Установка с возможностью изменения параметров. В этом случае (флажок Изменить параметры установки установлен) вам будет предложено указать папку, в которую будет установлена программа.

Для продолжения установки нажмите на кнопку Далее.


Шаг 8. Подготовка к установке

Этот шаг мастера установки доступен только в том случае, если выполняется установка программы с возможностью изменения параметров. При стандартной установке этот шаг пропускается.

Для продолжения установки нажмите на кнопку Установить.

При установке программы на компьютер под управлением операционной системы Microsoft Windows XP текущие сетевые соединения разрываются. Большинство разорванных соединений восстанавливается через некоторое время.


Шаг 5. Установка

Установка программы занимает некоторое время. Дождитесь ее завершения.

По завершении установки необходимо перезагрузить операционную систему.

В случае возникновения ошибки установки, которая может быть вызвана наличием на компьютере вредоносных приложений, препятствующих установке антивирусных программ, мастер установки предложит скачать специальное средство для устранения заражения – утилиту Kaspersky Virus Removal Tool.

Если вы согласитесь установить утилиту, мастер установки загрузит ее с серверов "Лаборатории Касперского", после чего автоматически запустится установка утилиты. Если мастер не сможет загрузить утилиту, вам будет предложено скачать ее самостоятельно, перейдя по предлагаемой ссылке.

После завершения работы с утилитой ее необходимо удалить и запустить установку Kaspersky CRYSTAL с начала.


Удаление программы

В результате удаления Kaspersky CRYSTAL компьютер и ваши личные данные окажутся незащищенными!

Удаление Kaspersky CRYSTAL выполняется с помощью мастера установки.

Чтобы запустить мастер,

в меню Пуск выберите пункт Программы ® Kaspersky CRYSTAL ® Удалить Kaspersky CRYSTAL.

В этом разделе справки

Шаг 1. Сохранение данных для повторного использования

Шаг 2. Подтверждение удаления

Шаг 3. Удаление программы. Завершение удаления


Шаг 1. Сохранение данных для повторного использования

На этом шаге вы можете указать, какие используемые программой данные вы хотите сохранить для дальнейшего использования при повторной установке программы (например, ее более новой версии).

По умолчанию программа удаляется с компьютера полностью.

Чтобы сохранить данные для повторного использования, выполните следующие действия:

  1. Установите флажки напротив тех данных, которые нужно сохранить:
    • Информация об активации – данные, позволяющие в дальнейшем не активировать устанавливаемую программу, а использовать ее по прежней лицензии, если срок действия лицензии не истечет к моменту установки.
    • Объекты резервного хранилища и карантина – файлы, проверенные программой и помещенные в резервное хранилище и карантин.

      При удалении Kaspersky CRYSTAL с компьютера файлы в резервном хранилище и карантине будут недоступны. Для работы с этими файлами нужно установить Kaspersky CRYSTAL.

    • Параметры работы программы – значения параметров работы программы, установленные в процессе ее настройки.
    • Данные iChecker – файлы, содержащие информацию об объектах, уже проверенных с помощью технологии iChecker.

      Технология, позволяющая увеличить скорость антивирусной проверки за счет исключения тех объектов, которые не были изменены с момента предыдущей проверки, при условии, что параметры проверки (антивирусные базы и настройки) не были изменены. Информация об этом хранится в специальной базе. Технология применяется как в режиме постоянной защиты, так и в режиме проверки по требованию.

      Например, у вас есть файл архива, который был проверен программой "Лаборатории Касперского" и которому был присвоен статус незаражен. В следующий раз этот архив будет исключен из проверки, если он не был изменен и не менялись параметры проверки. Если вы изменили состав архива, добавив в него новый объект, изменили параметры проверки, обновили антивирусные базы, архив будет проверен повторно.

      Ограничения технологии iChecker:

      • технология не работает с файлами больших размеров, так как в этом случае проверить весь файл быстрее, чем вычислять, был ли он изменен с момента последней проверки;
      • технология поддерживает ограниченное число форматов (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
    • Данные общей папки безопасной среды – файлы, сохраненные при работе в безопасной среде в специальной папке, которая доступна при обычной работе.
    • Зашифрованные контейнеры (вместе с данными) – файлы, помещенные в зашифрованные контейнеры с помощью функции Шифрование данных.
    • Базы Менеджера паролей (для всех пользователей) – учетные записи, личные заметки, закладки и визитные карточки, созданные с помощью функции Менеджер паролей.
    • Хранилища резервных копий (вместе с резервными копиями) – резервные копии файлов на вашем компьютере, созданные с помощью функции Резервное копирование.


Шаг 2. Подтверждение удаления

Поскольку удаление программы ставит под угрозу защиту компьютера и ваших личных данных, требуется подтвердить свое намерение удалить программу. Для этого нажмите на кнопку Удалить.


Шаг 3. Удаление программы. Завершение удаления

На этом шаге мастер удаляет программу с вашего компьютера. Дождитесь завершения процесса удаления.

В процессе удаления требуется перезагрузка операционной системы. Если вы откажетесь от немедленной перезагрузки, завершение процедуры удаления будет отложено до того момента, когда операционная система будет перезагружена или компьютер будет выключен и включен.


Лицензирование программы

Этот раздел содержит информацию об основных понятиях, связанных с активацией программы. Из этого раздела вы узнаете о назначении Лицензионного соглашения, типах лицензии, способах активации программы, а также о продлении срока действия лицензии.

В этом разделе справки

О Лицензионном соглашении

О лицензии

О коде активации

О предоставлении данных


О Лицензионном соглашении

Лицензионное соглашение – это юридическое соглашение между вами и ЗАО "Лаборатория Касперского", в котором указано, на каких условиях вы можете использовать программу.

Внимательно ознакомьтесь с условиями Лицензионного соглашения перед началом работы с программой.

Считается, что вы принимаете условия Лицензионного соглашения, подтверждая свое согласие с текстом Лицензионного соглашения при установке программы. Если вы не согласны с условиями Лицензионного соглашения, вы должны прервать установку программы или не использовать программу.


О лицензии

Лицензия – это ограниченное по времени право на использование программы, предоставляемое вам на основе Лицензионного соглашения. С лицензией связан уникальный код активации вашего экземпляра Kaspersky CRYSTAL.

Лицензия включает в себя право на получение следующих видов услуг:

  • Использование программы на одном или нескольких устройствах.

    Количество устройств, на которых вы можете использовать программу, определяется условиями Лицензионного соглашения.

  • Обращение в Службу технической поддержки "Лаборатории Касперского".
  • Получение прочих услуг, предоставляемых вам "Лабораторией Касперского" или ее партнерами в течение срока действия лицензии.

Объем предоставляемых услуг и срок использования программы зависят от типа лицензии, по которой была активирована программа.

Предусмотрены следующие типы лицензий:

  • Пробная – бесплатная лицензия, предназначенная для ознакомления с программой.

    Пробная лицензия обычно имеет небольшой срок действия. По истечении срока действия пробной лицензии Kaspersky CRYSTAL прекращает выполнять все свои функции. Для продолжения использования программы требуется приобрести коммерческую лицензию.

  • Коммерческая – платная лицензия, предоставляемая при приобретении программы.

    По истечении срока действия коммерческой лицензии программа продолжает работу, но с ограниченной функциональностью (например, недоступно обновление и использование сервиса Kaspersky Security Network). Вы по-прежнему можете использовать все компоненты программы и выполнять проверку на вирусы и другие программы, представляющие угрозу, но только на основе баз, установленных до даты окончания срока действия лицензии. Для продолжения использования Kaspersky CRYSTAL в режиме полной функциональности требуется продлить срок действия коммерческой лицензии.

    Рекомендуется продлевать срок действия лицензии не позднее даты его окончания, чтобы обеспечить максимальную защиту от всех угроз компьютерной безопасности.


О коде активации

Код активации – это код, который вы получаете, приобретая коммерческую лицензию на использование Kaspersky CRYSTAL. Этот код необходим для активации программы.

Код активации представляет собой уникальную последовательность из двадцати латинских букв и цифр в формате ххххх-ххххх-ххххх-ххххх.

В зависимости от способа приобретения программы возможны следующие варианты получения кода активации:

  • Если вы приобрели коробочную версию Kaspersky CRYSTAL, код активации указан в документации или на коробке, в которой находится установочный компакт-диск.
  • Если вы приобрели Kaspersky CRYSTAL в интернет-магазине, код активации высылается по адресу электронной почты, указанному вами при заказе.

Отсчет срока действия лицензии начинается с даты активации программы. Если вы приобрели лицензию, допускающую использование Kaspersky CRYSTAL на нескольких устройствах, то отсчет срока действия лицензии начинается с даты первого применения кода активации.

Если код активации был потерян или случайно удален после активации программы, то для его восстановления требуется отправить запрос в Службу технической поддержки "Лаборатории Касперского" из Личного кабинета.


О предоставлении данных

Для повышения уровня оперативной защиты, принимая условия Лицензионного соглашения, вы соглашаетесь в автоматическом режиме передавать информацию о контрольных суммах обрабатываемых файлов (MD5), информацию для определения репутации URL, а также статистические данные для защиты от спама. Полученная информация не содержит персональных данных и иной конфиденциальной информации. Полученная информация защищается "Лабораторией Касперского" в соответствии с установленными законом требованиями. Вы можете получить более подробную информацию на веб-сайте.


Решение типовых задач

Этот раздел содержит пошаговые инструкции для выполнения основных задач пользователя, которые решает программа.

В этом разделе справки

Активация программы

Приобретение лицензии или продление срока ее действия

Работа с уведомлениями программы

Анализ состояния защиты компьютера и устранение проблем безопасности

Обновление баз и модулей программы

Проверка важных областей компьютера на вирусы

Полная проверка компьютера на вирусы

Проверка на вирусы файла, папки, диска или другого объекта

Проверка возможно зараженных объектов

Восстановление удаленного или вылеченного программой объекта

Восстановление операционной системы после заражения

Блокирование нежелательной почты (спама)

Проверка компьютера на уязвимости

Работа с неизвестными программами

Защита личных данных от кражи

Использование локального диска

Защита паролем доступа к параметрам Kaspersky CRYSTAL

Настройка Родительского контроля

Приостановка и возобновление защиты компьютера

Просмотр отчета о защите компьютера

Управление защитой компьютеров домашней сети удаленно

Восстановление стандартных параметров работы программы

Импорт параметров программы в Kaspersky CRYSTAL, установленный на другом компьютере

Создание и использование диска аварийного восстановления


Активация программы

Для того, чтобы пользоваться функциями программы и связанными с программой дополнительными услугами, нужно активировать программу.

Перевод программы в полнофункциональный режим. Активация выполняется пользователем во время или после установки программы. Для активации программы пользователю необходим код активации или файл ключа.

Если вы не активировали программу во время установки, вы можете сделать это позже. О необходимости активировать программу вам будут напоминать уведомления Kaspersky CRYSTAL, появляющиеся в области уведомлений панели задач. Активация Kaspersky CRYSTAL выполняется с помощью мастера активации.

Чтобы запустить мастер активации Kaspersky CRYSTAL, выполните одно из следующих действий:

  • Перейдите по ссылке Пожалуйста, активируйте программу в окне уведомления Kaspersky CRYSTAL, появляющегося в области уведомлений панели задач.
  • Перейдите по ссылке Введите код активации, расположенной в нижней части главного окна программы. В открывшемся окне Лицензирование нажмите на кнопку Активировать программу.

В процессе работы мастера активации программы требуется указать ряд параметров.

Ввод кода активации

Введите код активации в соответствующее поле и нажмите на кнопку Далее.

Запрос на активацию

При успешном выполнении запроса на активацию мастер автоматически переходит к следующему шагу.

Ввод регистрационных данных

Зарегистрированные пользователи получают возможность отправлять запросы в Службу технической поддержки и Вирусную Лабораторию через Личный кабинет на веб-сайте "Лаборатории Касперского", возможность удобного управления лицензированием, а также оперативную информацию о новых продуктах и специальных предложениях.

Укажите ваши данные для регистрации, затем нажмите на кнопку Далее.

Активация

Если активация программы прошла успешно, мастер автоматически переходит к следующему окну.

Завершение работы мастера

В этом окне мастера отображается информация о результатах активации: тип действующей лицензии и дата окончания срока ее действия.

Нажмите на кнопку Завершить, чтобы завершить работу мастера.


Приобретение лицензии или продление срока ее действия

Если вы установили Kaspersky CRYSTAL, не имея лицензии, вы можете приобрести лицензию уже после установки программы. При приобретении лицензии вы получите код активации, с помощью которого нужно активировать программу.

Когда срок действия лицензии подходит к концу, вы можете его продлить. Для этого вы можете добавить в программу резервный код активации, не дожидаясь истечения срока действия прежней лицензии. По истечении срока действия лицензии Kaspersky CRYSTAL будет автоматически активирован с помощью резервного кода активации.

Чтобы приобрести лицензию, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Лицензия, расположенной в нижней части главного окна, откройте окно Лицензирование.
  3. В открывшемся окне нажмите на кнопку Купить код активации.

    Откроется веб-страница интернет-магазина, где вы можете приобрести лицензию.

Чтобы добавить резервный код активации, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Лицензия, расположенной в нижней части главного окна, откройте окно Лицензирование.
  3. В открывшемся окне нажмите на кнопку Ввести код активации.

    Откроется мастер активации программы.

  4. Введите код активации в соответствующие поля и нажмите на кнопку Далее.

    Kaspersky CRYSTAL отправит данные на сервер активации для проверки. Если проверка завершена успешно, мастер автоматически перейдет на следующий шаг.

  5. По завершении работы мастера нажмите на кнопку Завершить.


Работа с уведомлениями программы

Уведомления программы, появляющиеся в области уведомлений панели задач, информируют о событиях, происходящих в процессе работы программы и требующих вашего внимания. В зависимости от степени важности события уведомления могут быть следующих типов:

  • Критические – информируют о событиях, имеющих первостепенную важность для обеспечения безопасности компьютера (например, об обнаружении вредоносного объекта или опасной активности в системе). Окна критических уведомлений и всплывающих сообщений – красные.
  • Важные – информируют о событиях, потенциально важных для обеспечения безопасности компьютера (например, об обнаружении возможно зараженного объекта или подозрительной активности в системе). Окна важных уведомлений и всплывающих сообщений – желтые.
  • Информационные – информируют о событиях, не имеющих первостепенной важности для обеспечения безопасности компьютера. Окна информационных уведомлений и всплывающих сообщений – зеленые.

При появлении на экране уведомления следует выбрать один из предложенных в уведомлении вариантов действия. Оптимальный вариант – тот, который рекомендован экспертами "Лаборатории Касперского" по умолчанию.


Анализ состояния защиты компьютера и устранение проблем безопасности

О появлении проблем в защите компьютера сигнализирует цветовая индикация главного окна Kaspersky CRYSTAL (см. рис. ниже). Индикатор меняет цвет в зависимости от состояния защиты компьютера: зеленый цвет означает, что компьютер защищен, желтый цвет свидетельствует о наличии проблем в защите, красный – о серьезной угрозе безопасности компьютера. Проблемы и угрозы безопасности рекомендуется немедленно устранять.

Красная цветовая индикация главного окна

Цветовая индикация в главном окне программы

При наличии угроз безопасности компьютера на индикаторе состояния защиты в правой верхней части главного окна программы отображается кнопка Исправить (см. рис. выше). Нажав на кнопку Исправить, вы можете открыть окно Проблемы безопасности (см. рис. ниже), в котором приведена подробная информация о состоянии защиты компьютера и предложены варианты действий для устранения проблем и угроз.

Окно Проблемы безопасности

Окно Проблемы безопасности

Проблемы в защите сгруппированы по категориям, к которым они относятся. Для каждой проблемы приведены действия, которые вы можете предпринять, чтобы решить проблему.

Проверить состояние защиты на других компьютерах домашней сети можно с помощью Центра управления.


Обновление баз и модулей программы

По умолчанию Kaspersky CRYSTAL автоматически проверяет наличие обновлений на серверах обновлений "Лаборатории Касперского". Если на сервере содержится набор последних обновлений, Kaspersky CRYSTAL загружает и устанавливает их в фоновом режиме. Вы можете в любой момент запустить обновление Kaspersky CRYSTAL вручную из главного окна программы или из контекстного меню значка программы в области уведомлений панели задач.

Для загрузки обновлений с серверов "Лаборатории Касперского" требуется соединение с интернетом.

Чтобы запустить обновление из контекстного меню значка программы в области уведомлений панели задач,

в контекстном меню значка программы выберите пункт Обновление.

Чтобы запустить обновление из главного окна программы, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В блоке Защита компьютера по ссылке Обновление запустите обновление баз.


Проверка важных областей компьютера на вирусы

Под проверкой важных областей подразумевается проверка следующих объектов:

  • объектов, которые загружаются при запуске операционной системы;
  • системной памяти;
  • загрузочных секторов диска;
  • объектов, добавленных пользователем.

Чтобы запустить проверку важных областей из главного окна программы, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Защита компьютера.
  2. В левой части открывшегося окна выберите раздел Проверка.
  3. В правой части окна в блоке Проверка важных областей нажмите на кнопку Запуск проверки.


Полная проверка компьютера на вирусы

Во время полной проверки по умолчанию Kaspersky CRYSTAL проверяет следующие объекты:

  • системную память;
  • объекты, которые загружаются при старте операционной системы;
  • резервное хранилище системы;
  • жесткие и съемные диски.

Рекомендуется выполнить полную проверку сразу после установки Kaspersky CRYSTAL на компьютер.

Чтобы запустить полную проверку из главного окна программы, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В блоке Защита компьютера по ссылке Проверка откройте список задач проверки.
  3. По ссылке Полная проверка запустите полную проверку.


Проверка на вирусы файла, папки, диска или другого объекта

Проверить на вирусы отдельный объект вы можете следующими способами:

  • из контекстного меню объекта;
  • из главного окна программы.

Чтобы запустить проверку на вирусы из контекстного меню объекта, выполните следующие действия:

  1. Откройте окно Проводника Microsoft Windows и перейдите в папку с объектом, который нужно проверить.
  2. По правой клавише мыши откройте контекстное меню объекта (см. рис. ниже) и выберите пункт Проверить на вирусы.

    Контекстное меню исполняемого файла

    Контекстное меню объекта в Microsoft Windows

Чтобы запустить проверку объекта на вирусы из главного окна программы, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Защита компьютера.
  2. В левой части открывшегося окна выберите раздел Проверка.
  3. Укажите объект, который нужно проверить, одним из следующих способов:
    • По ссылке укажите, расположенной в нижней правой части окна, откройте окно Выборочная проверка и установите флажки напротив папок и дисков, которые нужно проверить.

      Если в окне отсутствует объект, который требуется проверить, выполните следующие действия:

      1. По ссылке Добавить в левой нижней части окна откройте окно Выбор объекта для проверки.
      2. В открывшемся окне Выбор объекта для проверки выберите объект для проверки.
    • Перетащите объект для проверки в предназначенную для этого область (см. рисунок ниже).

    Область раздела Проверка, в которую нужно перетащить объект для проверки

    Область раздела Проверка, в которую нужно перетащить объект для проверки


Проверка возможно зараженных объектов

Если вы подозреваете, что объект может быть заражен, проверьте его с помощью Kaspersky CRYSTAL.

Если после проверки программа сообщит, что объект не заражен, но вы подозреваете обратное, вы можете выполнить одно из следующих действий:

  • Поместить объект на карантин. Объекты, помещенные на карантин, не представляют угрозу для вашего компьютера. Возможно, после обновления баз Kaspersky CRYSTAL сможет определить угрозу и обезвредить ее.
  • Отправить объект в Вирусную лабораторию. Специалисты Вирусной лаборатории проверят объект и, если он действительно заражен вирусом, внесут описание нового вируса в базы, которые будут загружены программой в процессе обновления.

Поместить файл на карантин можно двумя способами:

  • по кнопке Поместить на карантин в окне Карантин;
  • с помощью контекстного меню файла.

Чтобы поместить файл на карантин из окна Карантин, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Защита компьютера.
  2. В левой части открывшегося окна перейдите по ссылке Карантин: <количество объектов> (см. рис. ниже).

    Окно Защита компьютера

    Окно Защита компьютера

  3. В открывшемся окне на закладке Карантин нажмите на кнопку Поместить на карантин (см. рис. ниже).

    Закладка Карантин

    Откроется стандартное окно выбора файлов.

  4. Выберите файл, который нужно поместить на карантин и нажмите на кнопку ОК.

Чтобы поместить файл на карантин с помощью контекстного меню, выполните следующие действия:

  1. Откройте окно Проводника Microsoft Windows и перейдите в папку с файлом, который нужно поместить на карантин.
  2. По правой клавише мыши откройте контекстное меню файла и выберите пункт Поместить на карантин.

Чтобы отправить объект в Вирусную лабораторию, выполните следующие действия:

  1. Перейдите на страницу отправки запроса в Вирусную лабораторию.
  2. Следуйте инструкциям, приведенным на странице, чтобы отправить запрос.


Восстановление удаленного или вылеченного программой объекта

"Лаборатория Касперского" не рекомендует восстанавливать удаленные и вылеченные объекты, поскольку они могут представлять угрозу для вашего компьютера.

Для восстановления удаленного или вылеченного объекта используется его резервная копия, созданная программой в ходе проверки объекта.

Чтобы восстановить удаленный или вылеченный программой объект, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Защита компьютера.
  2. В левой части открывшегося окна перейдите по ссылке Карантин: <количество объектов> (см. рис. ниже).

    Окно Защита компьютера

    Окно Защита компьютера

  3. В открывшемся окне Карантин на закладке Хранилище выберите нужный файл в списке и нажмите на кнопку Восстановить (см. рис. ниже).

    Закладка Хранилище


Восстановление операционной системы после заражения

Если вы подозреваете, что ваш компьютер заражен, используйте мастер восстановления системы, устраняющий следы пребывания в системе вредоносных объектов. Специалисты "Лаборатории Касперского" рекомендуют также запускать мастер после лечения компьютера, чтобы убедиться, что все возникшие угрозы и повреждения устранены.

В ходе работы мастер проверяет наличие в системе каких-либо изменений, к числу которых могут относиться следующие: блокировка доступа к сетевому окружению, изменение расширений файлов известных форматов, блокировка панели управления и тому подобное. Причины появления таких повреждений различны. Это могут быть активность вредоносных программ, неправильная настройка системы, системные сбои или применение неправильно работающих программ – оптимизаторов системы.

После исследования мастер анализирует собранную информацию с целью выявления в системе повреждений, которые требуют немедленного вмешательства. По результатам исследования составляется список действий, которые следует выполнить, чтобы устранить повреждения. Мастер группирует действия по категориям с учетом серьезности обнаруженных проблем.

Чтобы запустить мастер восстановления системы, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна выберите раздел Дополнительные инструменты.
  3. В открывшемся окне в блоке Восстановление после заражения нажмите на кнопку Выполнить.

    Откроется окно мастера восстановления системы.

Мастер состоит из последовательности окон (шагов), переключение между которыми осуществляется нажатием на кнопки Назад и Далее. Работа мастера завершается нажатием на кнопку Завершить. Для прекращения работы мастера на любом этапе следует нажать на кнопку Отмена.

Рассмотрим подробнее шаги мастера.

Запуск восстановления системы

Убедитесь, что в окне мастера выбран вариант Провести поиск проблем, связанных с активностью вредоносного ПО, и нажмите на кнопку Далее.

Поиск проблем

Мастер выполняет поиск проблем и возможных повреждений, которые следует исправить. По завершении поиска мастер автоматически переходит к следующему шагу.

Выбор действий для устранения проблем

Все найденные на предыдущем шаге повреждения группируются с точки зрения опасности, которую они представляют. Для каждой группы повреждений специалисты "Лаборатории Касперского" предлагают набор действий, выполнение которых поможет устранить повреждения. Всего выделено три группы действий:

  • Настоятельно рекомендуемые действия помогут избавиться от повреждений, представляющих серьезную проблему. Рекомендуем вам выполнить все действия данной группы.
  • Рекомендуемые действия направлены на устранение повреждений, которые могут представлять потенциальную опасность. Действия данной группы также рекомендуется выполнять.
  • Дополнительные действия предназначены для устранения неопасных в данный момент повреждений системы, которые в дальнейшем могут поставить безопасность компьютера под угрозу.

Для просмотра действий, включенных в группу, нажмите на значок +, расположенный слева от названия группы.

Чтобы мастер выполнил какое-либо действие, установите флажок слева от названия действия. По умолчанию выполняются все рекомендуемые и настоятельно рекомендуемые действия. Если вы не хотите выполнять какое-либо действие, снимите флажок рядом с ним.

Настоятельно не рекомендуется снимать флажки, установленные по умолчанию, поскольку в результате этого действия безопасность вашего компьютера останется под угрозой.

Сформировав набор действий для выполнения мастером, нажмите на кнопку Далее.

Устранение проблем

Мастер выполняет действия, выбранные на предыдущем шаге. Устранение проблем может занять некоторое время. По завершении устранения проблем мастер автоматически перейдет к следующему шагу.

Завершение работы мастера

Нажмите на кнопку Завершить, чтобы завершить работу мастера.


Блокирование нежелательной почты (спама)

Если вы получаете большое количество нежелательной почты (спама), включите компонент Анти-Спам и установите для него рекомендуемый уровень безопасности.

Чтобы включить Анти-Спам и установить рекомендуемый уровень безопасности, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В верхней части окна перейдите по ссылке Настройка.
  3. В левой части окна выберите в разделе Защита компонент Анти-Спам.
  4. В правой части окна установите флажок Включить Анти-Спам.
  5. Убедитесь, что в блоке Уровень безопасности установлен уровень безопасности Рекомендуемый.

    Уровень безопасности, при котором обеспечивается оптимальный баланс между производительностью и безопасностью. Он подходит для большинства случаев.

    Рекомендуемый уровень установлен по умолчанию.

    Если установлен уровень безопасности Низкий или Другой, нажмите на кнопку По умолчанию. Уровень безопасности будет автоматически установлен в значение Рекомендуемый.


Проверка компьютера на уязвимости

Уязвимости – это незащищенные места программного кода, которые злоумышленники могут использовать в своих целях: например, копировать данные, используемые программами с незащищенным кодом. Проверка вашего компьютера на наличие потенциальных уязвимостей позволяет найти такие "слабые места" в защите компьютера. Найденные уязвимости рекомендуется устранить.

Чтобы запустить поиск уязвимостей из главного окна программы, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Защита компьютера.
  2. В левой части открывшегося окна выберите раздел Проверка.
  3. В открывшемся окне в блоке Поиск уязвимостей нажмите на кнопку Запуск проверки.


Работа с неизвестными программами

С помощью Kaspersky CRYSTAL вы сможете снизить риски, связанные с использованием неизвестных программ (например, риски заражения компьютера вирусами и нежелательного изменения параметров операционной системы).

В состав Kaspersky CRYSTAL входят компоненты и инструменты, позволяющие проверить репутацию программы и запустить программу в безопасной среде, изолированной от операционной системы.


Проверка репутации программы

Kaspersky CRYSTAL позволяет проверять репутацию программ у пользователей во всем мире. В состав репутации программы входят следующие показатели:

  • название производителя;
  • информация о цифровой подписи (доступно при наличии цифровой подписи);

    Зашифрованный блок данных, который входит в состав документа или программы. Цифровая подпись используется для идентификации автора документа или программы. Для создания цифровой подписи автор документа или программы должен иметь цифровой сертификат, который подтверждает личность автора.

    Цифровая подпись позволяет проверить источник и целостность данных, и защититься от подделки.

  • информация о группе, в которую программа помещена Контролем программ или большинством пользователей Kaspersky Security Network;

    Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.

  • количество пользователей Kaspersky Security Network, использующих программу (доступно, если программа отнесена к группе Доверенные в базе Kaspersky Security Network);
  • время, когда программа стала известна в Kaspersky Security Network;
  • страны, в которых программа наиболее всего распространена.

Проверка репутации программ доступна, если вы согласились участвовать в Kaspersky Security Network.

Чтобы узнать репутацию программы,

в контекстном меню исполняемого файла программы выберите пункт Посмотреть репутацию в KSN (см. рис. ниже).

Контекстное меню исполняемого файла

Контекстное меню исполняемого файла

Откроется окно со сведениями о репутации программы в KSN.


Работа с программой в безопасной среде

Безопасная среда представляет собой изолированную от основной операционной системы среду для запуска программ, в безопасности которых вы не уверены. При работе в безопасной среде реальные объекты операционной системы не подвергаются изменениям. Если вы запустите зараженную программу в безопасной среде, все действия программы будут ограничены виртуальной средой и не окажут воздействия на операционную систему компьютера.

На компьютерах под управлением операционных систем Microsoft Windows XP x64, Microsoft Windows 8, Microsoft Windows 8 Pro безопасная среда недоступна.

На компьютерах под управлением операционных систем Microsoft Windows Vista x64 и Microsoft Windows 7 x64 функциональность безопасной среды ограничена.

Запустить безопасную среду можно следующими способами:

  • из главного окна Kaspersky CRYSTAL;
  • из контекстного меню значка Kaspersky CRYSTAL.

Чтобы запустить безопасную среду из главного окна Kaspersky CRYSTAL, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна выберите раздел Безопасная среда.
  3. В открывшемся окне нажмите на кнопку Перейти в безопасную среду.

Чтобы запустить безопасную среду из контекстного меню значка Kaspersky CRYSTAL,

по правой клавише мыши откройте контекстное меню для значка Kaspersky CRYSTAL в области уведомлений и выберите пункт Инструменты ® Безопасная среда (см. рис.ниже).

Контекстное меню Kaspersky CRYSTAL

Контекстное меню Kaspersky CRYSTAL

Завершить работу в безопасной среде можно следующими способами:

  • через меню Пуск операционной системы;
  • из панели в верхней части экрана (см. рис. ниже);
  • с помощью комбинации клавиш CTRL+ALT+SHIFT+K.

Чтобы завершить работу в безопасной среде через меню Пуск,

в меню Пуск операционной системы выберите пункт Безопасная среда – завершение работы.

Чтобы завершить работу в безопасной среде из всплывающей панели, выполните следующие действия:

  1. В панели в верхней части экрана нажмите на кнопку Завершить работу.

    Всплывающая панель безопасной среды

    Всплывающая панель безопасной среды

  2. В открывшемся окне выбора действия выберите пункт Выключить.


Защита личных данных от кражи

С помощью Kaspersky CRYSTAL вы можете защитить от кражи свои личные данные:

  • пароли, имена пользователя и другие регистрационные данные;
  • номера счетов и кредитных карт;
  • конфиденциальные файлы.

В состав Kaspersky CRYSTAL входят компоненты и инструменты, позволяющие защитить ваши личные данные от кражи злоумышленниками, использующими такие методы, как фишинг и перехват данных, вводимых с клавиатуры.

Вид интернет-мошенничества, заключающийся в рассылке электронных сообщений с целью кражи конфиденциальной информации, как правило, финансового характера.

Для защиты от фишинга предназначен Анти-Фишинг, включенный в состав компонентов Веб-Антивирус, Анти-Спам и IM-Антивирус.

Для защиты от перехвата данных с клавиатуры предназначены Виртуальная клавиатура и Менеджер паролей.

Для защиты файлов от несанкционированного доступа предназначено Шифрование данных.

В этом разделе

Защита от фишинга

Виртуальная клавиатура

Защита паролей

Шифрование данных

Необратимое удаление данных

Удаление неиспользуемых данных

Устранение следов активности


Защита от фишинга

Для защиты от фишинга предназначен компонент Анти-Фишинг, включенный в состав компонентов Веб-Антивирус, Анти-Спам и IM-Антивирус. Включите эти компоненты, чтобы обеспечить максимально эффективную защиту от фишинга. Вы можете настроить дополнительные параметры защиты от фишинга при работе компонентов Веб-Антивирус и IM-Антивирус.

Вид интернет-мошенничества, заключающийся в рассылке электронных сообщений с целью кражи конфиденциальной информации, как правило, финансового характера.

Чтобы настроить защиту от фишинга при работе Веб-Антивируса, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В верхней части окна перейдите по ссылке Настройка.
  3. В открывшемся окне Настройка в разделе Защита выберите подраздел Веб-Антивирус и нажмите на кнопку Настройка.

    Откроется окно Веб-Антивирус.

  4. В открывшемся окне на закладке Общие в блоке Проверка ссылок установите флажок Проверять веб-страницы на наличие фишинга.

    Флажок включает / выключает проверку ссылок на принадлежность к списку фишинговых веб-адресов.

    В состав баз Kaspersky CRYSTAL включены известные в настоящее время сайты, которые используются для фишинг-атак. Специалисты "Лаборатории Касперского" пополняют список адресами, предоставляемыми международной организацией по борьбе с фишингом (The Anti-Phishing Working Group). Список пополняется при обновлении баз Kaspersky CRYSTAL.

    По умолчанию флажок установлен.

  5. Если вы хотите, чтобы Анти-Фишинг использовал эвристический анализ при проверке веб-страниц, нажмите на кнопку Дополнительно.

    Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

    Откроется окно Настройка Анти-Фишинга.

  6. В открывшемся окне установите флажок Использовать эвристический анализ для проверки веб-страниц на наличие фишинга и задайте уровень детализации проверки.

    Меняет уровень детализации проверки веб-страниц. Уровень детализации обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

    Существуют следующие уровни проверки:

    • Поверхностный. Эвристический анализатор проверяет веб-страницу на наличие элементов фишинга по минимальному количеству признаков. Проверка требует меньше ресурсов системы и проходит быстрее, количество ложных срабатываний минимально. Этот уровень установлен по умолчанию.
    • Средний. Эвристический анализатор проверяет веб-страницу на наличие элементов фишинга по тому количеству признаков, которое позволяет соблюсти баланс скорости и детальности проверки, а также избежать большого количества ложных срабатываний.
    • Глубокий. Эвристический анализатор проверяет веб-страницу на наличие элементов фишинга по максимальному количеству признаков. Проверка выполняется детально, требует больше ресурсов системы и занимает больше времени. Возможны ложные срабатывания.

    Флажок включает / выключает использование эвристического анализа при проверке веб-страниц на фишинг.

    По умолчанию флажок установлен.

    Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.

  7. В окне Настройка нажмите на кнопку Применить.

Чтобы настроить защиту от фишинга при работе IM-Антивируса, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В верхней части окна перейдите по ссылке Настройка.
  3. В открывшемся окне Настройка в разделе Защита выберите подраздел IM-Антивирус.
  4. В правой части окна в блоке Методы проверки установите флажок Проверять ссылки по базе фишинговых веб-адресов.

    Флажок включает / выключает проверку ссылок в сообщениях интернет-пейджеров на принадлежность к списку фишинговых веб-адресов.

    В состав баз Kaspersky CRYSTAL включены известные в настоящее время сайты, которые используются для фишинг-атак. Специалисты "Лаборатории Касперского" пополняют его адресами, предоставляемыми международной организацией по борьбе с фишингом (The Anti-Phishing Working Group). Список адресов пополняется при обновлении баз Kaspersky CRYSTAL.

    По умолчанию флажок установлен.

  5. В окне Настройка нажмите на кнопку Применить.


Виртуальная клавиатура

При работе в интернете часто возникают ситуации, когда необходимо указать персональные данные, а также имя пользователя и пароль. Это происходит, например, при регистрации на веб-сайтах, при совершении покупок в интернет-магазинах, при использовании интернет-банкинга.

В таких случаях существует опасность перехвата персональной информации с помощью аппаратных перехватчиков или клавиатурных перехватчиков – программ, регистрирующих нажатие клавиш.

Виртуальная клавиатура позволяет избежать перехвата данных, вводимых с клавиатуры.

Виртуальная клавиатура не может защитить ваши персональные данные в случае взлома веб-сайта, требующего ввода таких данных, поскольку в этом случае информация попадет непосредственно в руки злоумышленников.

Многие программы-шпионы обладают функциями снятия снимков экрана, которые автоматически передаются злоумышленнику для последующего анализа и извлечения персональных данных пользователя. Виртуальная клавиатура защищает вводимые персональные данные от перехвата посредством снятия снимков экрана.

Виртуальная клавиатура защищает от перехвата персональной информации только при работе с интернет-браузерами Microsoft Internet Explorer, Mozilla™ Firefox™ и Google Chrome™. При работе с другими интернет-браузерами виртуальная клавиатура не защищает вводимые персональные данные от перехвата.

Виртуальная клавиатура имеет следующие особенности:

  • На клавиши виртуальной клавиатуры нужно нажимать с помощью мыши.
  • В отличие от настоящей клавиатуры, на виртуальной клавиатуре невозможно одновременно нажать несколько клавиш. Поэтому, чтобы использовать комбинации клавиш (например, ALT+F4), нужно сначала нажать на первую клавишу (например, ALT), затем на следующую (например, F4), а затем повторно нажать на первую клавишу. Повторное нажатие заменяет отпускание клавиши на настоящей клавиатуре.
  • На виртуальной клавиатуре язык ввода переключается с помощью того же сочетания клавиш, которое установлено в параметрах операционной системы для обычной клавиатуры. При этом на вторую клавишу нужно нажимать правой клавишей мыши (например, если в параметрах операционной системы для переключения языка ввода задана комбинация LEFT ALT+SHIFT, то на клавишу LEFT ALT нужно нажимать левой клавишей мыши, а на клавишу SHIFT нужно нажимать правой клавишей мыши).

Открыть виртуальную клавиатуру можно следующими способами:

  • из контекстного меню значка программы в области уведомлений;
  • из главного окна программы;
  • из окна браузера Microsoft Internet Explorer, Mozilla Firefox или Google Chrome;
  • с помощью комбинации клавиш компьютерной клавиатуры.

Чтобы открыть виртуальную клавиатуру из контекстного меню значка программы в области уведомлений,

выберите пункт Инструменты ® Виртуальная клавиатура в контекстном меню значка программы (см. рис. ниже).

Контекстное меню Kaspersky CRYSTAL

Контекстное меню Kaspersky CRYSTAL

Чтобы открыть виртуальную клавиатуру из главного окна программы, выполните следующие действия:

  1. В нижней части главного окна программы выберите раздел Менеджер паролей.
  2. В нижней части открывшегося окна нажмите на кнопку Виртуальная клавиатура.

Чтобы открыть виртуальную клавиатуру из окна браузера,

нажмите на кнопку Виртуальная клавиатура, кнопка в браузере Виртуальная клавиатура в панели инструментов браузера Microsoft Internet Explorer, Mozilla Firefox или Google Chrome.

Чтобы открыть виртуальную клавиатуру с помощью компьютерной клавиатуры,

нажмите комбинацию клавиш CTRL+ALT+SHIFT+P.


Защита паролей

Менеджер паролей обеспечивает защиту данных, которые вы вводите на веб-сайтах в веб-формах или полях авторизации (например, имен пользователей, паролей, адресов, номеров телефонов и кредитных карт).

Данные хранятся в зашифрованном виде в базе паролей, доступ к которой защищен мастер-паролем. Менеджер паролей связывает пароли и учетные записи с программами или веб-страницами, для которых они используются. При запуске веб-страницы или программы Менеджер паролей автоматически вводит пароль, имя пользователя и другие персональные данные. Таким образом, вам достаточно запомнить один пароль и не обязательно запоминать остальные.

Единый пароль, который используется для защиты базы Менеджера паролей и обеспечивает доступ к данным.

В этом разделе

Добавление учетных данных для автоматической авторизации

Безопасная пересылка данных другому пользователю

Использование переносной версии Менеджера паролей


Добавление учетных данных для автоматической авторизации

Вы можете использовать Менеджер паролей для автоматической авторизации в программах или на веб-сайтах. При автоматической авторизации Менеджер паролей вводит на веб-странице или в программе имя пользователя, пароль и другие персональные данные, а также выполняет авторизацию (если необходимо).

Чтобы добавить учетные данные для автоматической авторизации, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна нажмите на кнопку Менеджер паролей.

    Откроется окно Менеджер паролей.

  3. В открывшемся окне нажмите на кнопку Запустить Менеджер паролей.

    При повторном запуске Менеджера паролей если Менеджер паролей заблокирован, то кнопка называется Разблокировать Менеджер паролей. Если Менеджер паролей не заблокирован, то кнопка называется Заблокировать Менеджер паролей.

  4. При первом запуске Менеджера паролей автоматически запускается мастер настройки. Рассмотрим подробнее шаги мастера:
    1. Создайте мастер-пароль для защиты вашей базы паролей в окне Мастер-пароль.
    2. Выберите способ авторизации для доступа к вашей базе паролей в окне Управление доступом.
    3. Укажите время, по истечении которого Менеджер паролей должен быть автоматически заблокирован, в окне Период бездействия перед блокированием.

    При последующих запусках потребуется ввести мастер-пароль.

  5. В открывшемся окне нажмите на кнопку Добавить пароль.

    Откроется окно Менеджер паролей.

  6. В левой части открывшегося окна перейдите в раздел с нужным типом учетных записей (Учетные записи интернета или Учетные записи программ).
  7. В правой части окна нажмите на кнопку Добавить учетную запись.
  8. Введите название учетной записи в поле ввода в верхней части окна.
  9. Свяжите учетную запись с веб-сайтом или программой:
    • Если вы создаете учетную запись интернета, в поле Ссылка введите адрес веб-сайта, для авторизации на котором нужно использовать новую учетную запись.
    • Если вы создаете учетную запись программы, в поле Программа укажите путь к исполняемому файлу программы, для авторизации в которой нужно использовать новую учетную запись.

      Вы можете выбрать нужную программу в окне Выбор программы, нажав на кнопку Обзор, а также перетащив ярлык нужной программы в поле Программа или перетащив указатель Указатель Менеджера паролей в окно нужной программы.

  10. В поле Имя пользователя введите текст, который нужно указывать в качестве имени пользователя для авторизации на веб-сайте или в программе.
  11. Задайте параметры автоматической авторизации:
    • Если вы хотите, чтобы Менеджер паролей вводил учетные данные и автоматически выполнял авторизацию при запуске программы или веб-сайта, убедитесь, что установлен флажок Автоматическая авторизация.
    • Если вы хотите, чтобы Менеджер паролей только вводил учетные данные, но не выполнял авторизацию при запуске программы или веб-сайта, снимите флажок Автоматическая авторизация.
  12. В поле Пароль введите текст, который нужно указывать в качестве пароля для авторизации на веб-сайте или в программе.
  13. Если вы хотите назначить для пароля срок действия, выполните следующие действия:
    1. По ссылке Пароль бессрочный откройте раскрывающийся список и выберите пункт Срок действия пароля истекает.
    2. В поле ввода рядом со ссылкой укажите дату, когда срока действия паролей истекает.
  14. Нажмите на кнопку Добавить.
  15. Запустите программу или веб-сайт, к которому привязана учетная запись.

    Менеджер паролей заполнит форму авторизации программы или веб-сайта указанными учетными данными. При следующих запусках программы Менеджер паролей будет заполнять поля в форме для авторизации. Если при создании учетной записи вы установили флажок Автоматическая авторизация, то Менеджер паролей будет выполнять автоматическую авторизацию.


Безопасная пересылка данных другому пользователю

Вы можете пересылать данные (учетные записи, закладки, визитные карточки и личные заметки) другим пользователям в защищенном файле. Данные из этого файла можно добавить в базу паролей на другом компьютере и использовать для авторизации на веб-сайтах или в программах.

Чтобы переслать данные другому пользователю в безопасном формате, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна нажмите на кнопку Менеджер паролей.

    Откроется окно Менеджер паролей.

    Если база паролей заблокирована, нажмите на кнопку Разблокировать Менеджер паролей и введите мастер-пароль в открывшемся окне.

  3. Нажмите на кнопку База паролей.

    Откроется окно Менеджер паролей.

  4. В левой части открывшегося окна перейдите в раздел с нужным типом данных (например Учетные записи интернета).
  5. В правой части окна нажмите на кнопку Управление и выберите пункт Переслать в раскрывающемся списке.
  6. Откроется мастер экспорта данных для пересылки. Рассмотрим подробнее шаги мастера:
    1. Задайте параметры экспорта данных для пересылки:
      • Если вы хотите защитить паролем файл с учетной записью, введите пароль в поля Пароль и Подтверждение.
      • Если вы хотите назначить для пароля срок действия, установите флажок Указать срок действия пароля и укажите дату, когда срока действия паролей истекает.
      • Если вы не хотите, чтобы детали учетной записи были видны пользователю, которому вы пересылаете учетную запись, установите флажок Скрыть детали учетной записи.
    2. Выберите способ сохранения экспортированного файла с учетной записью:
      • Если вы хотите сохранить файл на локальный диск, выберите вариант Папка назначения и имя для экспортируемых данных и укажите путь к папке назначения в поле ввода.
      • Если вы хотите отправить файл по электронной почте, выберите вариант Отправить по электронной почте.
    3. Нажмите на кнопку Завершить.

      В зависимости от выбранного способа сохранения экспортированный файл появляется в указанной папке, или открывается почтовый клиент по умолчанию, а экспортированный файл добавляется в качестве вложения к новому сообщению.


Использование переносной версии Менеджера паролей

Менеджер паролей позволяет использовать вашу базу паролей на любом общедоступном компьютере (например, в интернет-кафе, библиотеке) независимо от того, какие программы установлены на этом компьютере. Для этого необходимо создать переносную версию Менеджера паролей на съемном носителе (например, на флэш-карте или мобильном телефоне, если его можно использовать в качестве флэш-карты).

Кроме того, с помощью переносной версии вы можете синхронизировать ваши базы паролей, если Менеджер паролей установлен и параллельно используется на разных компьютерах (например, на домашнем и рабочем компьютере).

Переносная версия позволяет использовать и синхронизировать учетные записи, созданные в полной версии Менеджера паролей, но не позволяет создавать новые учетные записи.

Чтобы создать переносную версию Менеджера паролей, выполните следующие действия:

  1. Подключите к компьютеру съемный носитель, на котором вы хотите создать переносную версию Менеджера паролей.
  2. Откройте главное окно программы.
  3. В нижней части окна нажмите на кнопку Менеджер паролей.

    Откроется окно Менеджер паролей.

    Если база паролей заблокирована, нажмите на кнопку Разблокировать Менеджер паролей и введите мастер-пароль в открывшемся окне.

  4. Нажмите на кнопку Переносная версия.

    Запустится мастер создания / синхронизации переносной версии. Рассмотрим подробнее шаги мастера:

    1. В списке переносных устройств выберите устройство, на котором вы хотите создать переносную версию, и нажмите на кнопку Далее.
    2. Если вы не хотите вводить пароль для доступа к переносной версии Менеджера паролей, установите флажок Никогда не запрашивать мастер-пароль.
    3. Если вы хотите добавить автозапуск переносной версии в меню при подключении съемного носителя, установите флажок Добавить возможность автозапуска Менеджера паролей в меню переносного устройства.
    4. Нажмите на кнопку Выполнить.

      Запускается создание переносной версии.

    5. По окончании установки нажмите на кнопку Готово.

      В результате установки программа записывает на съемное устройство переносную версию Менеджера паролей.

Чтобы подключить переносную версию Менеджера паролей, выполните следующие действия:

  1. Подключите к компьютеру съемный носитель, на котором создана переносная версия Менеджера паролей.
  2. Если переносная версия не запустилась автоматически при подключении носителя, откройте съемный носитель в проводнике Microsoft Windows и запустите файл Password Manager.exe.
  3. При первом запуске переносной версии Менеджер паролей предлагает установить плагины автозаполнения и выключить встроенные менеджеры паролей для установленных на компьютере веб-браузеров, а также создать ярлык переносной версии на рабочем столе.

    Для правильной работы Менеджера паролей рекомендуется установить плагины автозаполнения и отключить встроенные менеджеры паролей для установленных веб-браузеров.

  4. Если доступ к переносной версии защищен паролем, в открывшемся окне введите мастер-пароль.

    Переносная версия Менеджера паролей готова к использованию.

Чтобы синхронизировать базу паролей в переносной и полной версиях Менеджера паролей, выполните следующие действия:

  1. Подключите к компьютеру съемный носитель, на котором создана переносная версия Менеджера паролей.
  2. Откройте главное окно Kaspersky CRYSTAL.
  3. В нижней части окна нажмите на кнопку Менеджер паролей.

    Откроется окно Менеджер паролей.

    Если база паролей заблокирована, нажмите на кнопку Разблокировать Менеджер паролей и введите мастер-пароль в открывшемся окне.

  4. Нажмите на кнопку Переносная версия.

    Запускается мастер создания / синхронизации переносной версии. Рассмотрим подробнее шаги мастера:

    1. В списке переносных устройств выберите устройство, на котором создана переносная версия, и нажмите на кнопку Далее.
    2. Выберите способ синхронизации базы паролей:
      • Если вы хотите добавить учетные данные из полной версии в переносную версию, выберите вариант Объединить базы паролей.

    При этом база паролей в полной версии не будет изменена. Чтобы внести в нее объединенные данные, повторите синхронизацию, выбрав вариант Использовать базу паролей –"Переносная версия".

    • Если вы хотите заменить базу паролей в переносной версии базой паролей в полной версии, выберите вариант Использовать базу паролей – "Переносная версия".
    • Если вы хотите заменить базу паролей в полной версии базой паролей в переносной версии, выберите вариант Использовать базу паролей – "Рабочий стол".
    1. Нажмите на кнопку Далее.
    2. Если вы не хотите вводить пароль для доступа к переносной версии Менеджера паролей, установите флажок Никогда не запрашивать мастер-пароль.
    3. Если вы хотите добавить автозапуск переносной версии в меню при подключении съемного носителя, установите флажок Добавить возможность автозапуска Менеджера паролей в меню переносного устройства.
    4. Нажмите на кнопку Выполнить.

      Запускается синхронизация переносной и полной версий Менеджера паролей.

    5. По окончании синхронизации нажмите на кнопку Готово.


Шифрование данных

Чтобы защитить от несанкционированного доступа конфиденциальную информацию, рекомендуется хранить ее в зашифрованном виде в специальном контейнере.

По умолчанию после установки Kaspersky CRYSTAL вам доступен один предустановленный контейнер со стандартными параметрами. Для работы с этим контейнером нужно задать пароль. Вы можете создавать контейнеры с нужными параметрами.

Для защиты данных нужно поместить их в контейнер и зашифровать. После этого для доступа к данным в контейнере нужно будет вводить пароль.

Чтобы создать зашифрованный контейнер, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Шифрование данных.
  2. В открывшемся окне нажмите на кнопку Создать контейнер (см. рис. ниже).

    Окно Шифрование данных

    Окно Шифрование данных

  3. В открывшемся окне Создание зашифрованного контейнера задайте параметры нового контейнера.
  4. Нажмите на кнопку ОК.

Чтобы сохранить данные в контейнере, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Шифрование данных.
  2. В открывшемся окне выберите контейнер в списке и нажмите на кнопку Открыть контейнер.

    Контейнер открывается в окне проводника Windows.

  3. Сохраните в контейнере данные, которые требуется зашифровать.
  4. В окне Шифрование данных нажмите на кнопку Зашифровать данные.

Чтобы получить доступ к данным в контейнере, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Шифрование данных.
  2. В открывшемся окне выберите контейнер в списке и нажмите на кнопку Расшифровать данные.
  3. В открывшемся окне введите пароль доступа к контейнеру.
  4. В окне Шифрование данных нажмите на кнопку Открыть контейнер.


Необратимое удаление данных

Дополнительная безопасность личных данных обеспечивается защитой от несанкционированного восстановления удаленной информации злоумышленниками.

В состав Kaspersky CRYSTAL входит инструмент для необратимого удаления данных без возможности их восстановления обычными программными средствами.

Kaspersky CRYSTAL позволяет удалять данные без возможности восстановления со следующих носителей информации:

  • Локальные диски. Удаление возможно, если у пользователя есть права на запись и удаление информации.
  • Съемные диски или другие устройства, которые распознаются как съемные диски (например, дискеты, флеш-карты, USB-карты или мобильные телефоны). Удаление с флеш-карт возможно, если на них механически не включен режим защиты от записи.

Вы можете удалять те данные, доступ к которым разрешен под вашей учетной записью. Перед удалением данных убедитесь, что эти данные не используются работающими программами.

Чтобы удалить данные без возможности восстановления, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна нажмите на кнопку Дополнительные инструменты.

    Откроется окно Необратимое удаление данных (см. рис. ниже).

    Окно Необратимое удаление данных

    Окно Необратимое удаление данных

  3. В открывшемся окне в блоке Необратимое удаление данных нажмите на кнопку Открыть.
  4. В открывшемся окне Необратимое удаление данных нажмите на кнопку Обзор и в открывшемся окне Выбор файла или папки выберите файл или папку для необратимого удаления.

    Удаление системных файлов может вызвать сбои в работе операционной системы. Если для удаления будут выбраны системные файлы или папки, программа запросит у вас дополнительное подтверждение для их удаления.

  5. В раскрывающемся списке Метод удаления данных выберите нужный алгоритм удаления данных.

    Содержит методы удаления данных без возможности их последующего восстановления.

    Возможные значения:

    • Быстрое удаление. Процесс удаления состоит из двух циклов перезаписи данных: записи нулей и псевдослучайных чисел. Основное достоинство этого алгоритма – скорость выполнения. Быстрое удаление позволяет предотвратить восстановление данных с помощью стандартных утилит восстановления.
    • ГОСТ Р 50739-95, Россия. Алгоритм проводит один цикл перезаписи данных псевдослучайными числами и защищает от восстановления данных стандартными средствами. Этот алгоритм соответствует второму классу защищенности из шести по классификации Государственной технической комиссии.
    • Стандарт VSITR, Германия. Проводятся семь циклов перезаписи данных. Алгоритм считается надежным, но его выполнение занимает значительное время.
    • Алгоритм Брюса Шнайера. Процесс состоит из семи циклов перезаписи данных. Метод отличается от немецкого VSITR последовательностью перезаписи. Этот усовершенствованный метод удаления информации считается одним из наиболее надежных.
    • Стандарт NAVSO P-5239-26 (MFM), США и Стандарт NAVSO P-5239-26 (RLL), США. Используются три цикла перезаписи данных. Стандарты различаются последовательностью перезаписи информации.
    • Стандарт 5250.22-М, США. Используются три цикла перезаписи. Этот стандарт применяется Министерством обороны США.

    Надежность и скорость выполнения операции необратимого удаления данных зависят от выбранного алгоритма удаления данных.

  6. В открывшемся окне подтвердите удаление данных по кнопке ОК. Если некоторые файлы не были удалены, в открывшемся окне повторите удаление по кнопке Повторить. Чтобы выбрать другой объект для удаления, нажмите на кнопку Завершить.


Удаление неиспользуемых данных

Со временем в операционной системе накапливаются временные и неиспользуемые файлы. Эти файлы могут занимать большой объем памяти, что снижает эффективность работы системы, а также могут использоваться вредоносными программами.

Временные файлы создаются при запуске любых программ или операционных систем. По завершении работы не все временные файлы автоматически удаляются.

Мастер удаления неиспользуемых данных позволяет найти и удалить следующие файлы:

  • журналы событий системы, куда записываются названия всех открытых программ;
  • журналы событий разных программ или утилит обновления (например, Windows Updater);
  • журналы системных соединений;
  • временные файлы веб-браузеров (cookies);
  • временные файлы, которые остаются после установки / удаления программ;
  • содержимое корзины;
  • файлы папки TEMP, объем которой иногда достигает нескольких гигабайт.

Помимо удаления из системы ненужных файлов, мастер удаляет те файлы, в которых могли сохраниться конфиденциальные данные (пароли, имена пользователей и информация с регистрационных форм). Тем не менее, для полного удаления таких данных рекомендуется использовать мастер устранения следов активности.

Чтобы запустить мастер удаления неиспользуемых данных, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна нажмите на кнопку Дополнительные инструменты.

    Откроется окно Дополнительные инструменты (см. рис. ниже).

    Окно Дополнительные инструменты

    Окно Дополнительные инструменты

  3. В открывшемся окне в блоке Удаление неиспользуемых данных нажмите на кнопку Выполнить.

Мастер состоит из последовательности окон (шагов), переключение между которыми осуществляется нажатием на кнопки Назад и Далее. Работа мастера завершается нажатием на кнопку Завершить. Для прекращения работы мастера на любом этапе следует нажать на кнопку Отмена.

Рассмотрим подробнее шаги мастера.

Начало работы мастера

В первом окне мастера представлена информация об удалении неиспользуемых данных.

Нажмите на кнопку Далее, чтобы начать работу мастера.

Поиск неиспользуемых данных

Мастер осуществляет поиск неиспользуемых данных на вашем компьютере. Поиск может занять некоторое время. По завершении поиска мастер автоматически перейдет к следующему шагу.

Выбор действий для удаления неиспользуемых данных

По завершении поиска неиспользуемых данных мастер отображает список действий , которые можно выполнить с этими данными.

Список содержит три группы действий для устранения следов активности:

  • Настоятельно рекомендуемые действия помогут избавиться от данных, представляющих серьезную угрозу для безопасности системы.
  • Рекомендуемые действия направлены на удаление данных, которые могут представлять потенциальную опасность.
  • Дополнительные действия предназначены для удаления неопасных в настоящее время данных, которые в дальнейшем могут поставить безопасность компьютера под угрозу.

По умолчанию Kaspersky CRYSTAL пытается выполнить рекомендуемые и настоятельно рекомендуемые действия.

Если флажок в строке действия установлен, Kaspersky CRYSTAL выполнит это действие.

Если флажок в строке действия снят, Kaspersky CRYSTAL не выполнит это действие.

Если на первом шаге мастера был выбран вариант Отменить изменения, в списке отображаются выполненные ранее изменения, которые вы можете отменить.

Для просмотра действий, включенных в группу, нажмите на значок +, расположенный слева от названия группы.

Чтобы мастер выполнил какое-либо действие, установите флажок слева от названия действия. По умолчанию выполняются все рекомендуемые и настоятельно рекомендуемые действия. Если вы не хотите выполнять какое-либо действие, снимите флажок рядом с ним.

Не рекомендуется снимать флажки, установленные по умолчанию. В результате этого действия безопасность вашего компьютера может оказаться под угрозой.

Сформировав набор действий для выполнения мастером, нажмите на кнопку Далее.

Удаление неиспользуемой информации

Мастер выполняет действия, выбранные на предыдущем шаге. Удаление неиспользуемой информации может занять некоторое время.

После удаления неиспользуемой информации мастер автоматически перейдет к следующему шагу.

Во время работы мастера некоторые файлы (например, файл журнала Microsoft Windows, журнал событий Microsoft Office) могут использоваться системой. Чтобы удалить эти файлы, мастер предложит перезагрузить систему.

Завершение работы мастера

Нажмите на кнопку Завершить, чтобы завершить работу мастера.


Устранение следов активности

При работе на компьютере действия пользователя регистрируются в операционной системе. При этом сохраняется следующая информация:

  • данные о введенных пользователем поисковых запросах и посещенных веб-сайтах;
  • сведения о запуске программ, открытии и сохранении файлов;
  • записи в системном журнале Microsoft Windows;
  • другая информация о действиях пользователя.

Сведения о действиях пользователя, содержащие конфиденциальную информацию, могут оказаться доступными злоумышленникам и посторонним лицам.

В состав Kaspersky CRYSTAL входит мастер устранения следов активности пользователя в системе.

Чтобы запустить мастер устранения следов активности, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна выберите раздел Дополнительные инструменты.
  3. В открывшемся окне в блоке Устранение следов активности нажмите на кнопку Выполнить.

Мастер состоит из последовательности окон (шагов), переключение между которыми осуществляется нажатием на кнопки Назад и Далее. Работа мастера завершается нажатием на кнопку Завершить. Для прекращения работы мастера на любом этапе следует нажать на кнопку Отмена.

Рассмотрим подробнее шаги мастера.

Начало работы мастера

Убедитесь, что выбран вариант Провести диагностику следов активности пользователя, и нажмите на кнопку Далее, чтобы начать работу мастера.

Поиск следов активности

Мастер осуществляет поиск следов активности на вашем компьютере. Поиск может занять некоторое время. По завершении поиска мастер автоматически переходит к следующему шагу.

Выбор действий для устранения следов активности

По завершении поиска мастер сообщает о найденных следах активности и предлагаемых действиях для их устранения (см. рис. ниже).

Список содержит найденные следы активности и методы их устранения. Список содержит три группы действий для устранения следов активности в интернете:

  • Дополнительные действия предназначены для устранения неопасных следов активности.
  • Рекомендуемые действия направлены на устранение следов активности, которые могут представлять потенциальную опасность.
  • Настоятельно рекомендуемые действия помогут избавиться от следов активности, представляющих серьезную проблему.

По умолчанию Kaspersky CRYSTAL пытается выполнить рекомендуемые и настоятельно рекомендуемые действия.

Если флажок в строке действия установлен, Kaspersky CRYSTAL выполнит это действие.

Если флажок в строке действия снят, Kaspersky CRYSTAL не выполнит это действие.

Если на первом шаге был выбран вариант Отменить изменения, в списке содержатся выполненные ранее изменения, которые вы можете отменить.

Найденные следы активности и рекомендации по их устранению

Найденные следы активности и рекомендации по их устранению

Для просмотра действий, включенных в группу, нажмите на значок +, расположенный слева от названия группы.

Чтобы мастер выполнил какое-либо действие, установите флажок слева от названия действия. По умолчанию выполняются все рекомендуемые и настоятельно рекомендуемые действия. Если вы не хотите выполнять какое-либо действие, снимите флажок рядом с ним.

Не рекомендуется снимать флажки, установленные по умолчанию. В результате этого действия безопасность вашего компьютера может оказаться под угрозой.

Сформировав набор действий для выполнения мастером, нажмите на кнопку Далее.

Устранение следов активности

Мастер выполняет действия, выбранные на предыдущем шаге. Устранение следов активности может занять некоторое время. Для устранения некоторых следов активности может потребоваться перезагрузка компьютера, о чем мастер вас уведомит.

После устранения следов активности мастер автоматически перейдет к следующему шагу.

Завершение работы мастера

Если вы хотите, чтобы устранение следов активности в дальнейшем выполнялось автоматически при завершении работы Kaspersky CRYSTAL, на завершающем шаге работы мастера установите флажок Выполнять устранение следов активности при каждом завершении работы Kaspersky CRYSTAL. Если вы планируете самостоятельно устранять следы активности с помощью мастера, не устанавливайте этот флажок.

Нажмите на кнопку Завершить, чтобы завершить работу мастера.


Использование локального диска

Основной способ защиты важных данных от потери – создание резервных копий данных на надежном носителе. Kaspersky CRYSTAL позволяет автоматически создавать резервные копии выбранных данных в указанном хранилище по заданному расписанию или однократно.

Вы можете управлять резервным копированием на компьютерах домашней сети с помощью Центра управления.

Чтобы выполнить резервное копирование, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Резервное копирование.
  2. В открывшемся окне Резервное копирование нажмите на кнопку Создать задачу резервного копирования.

    Будет запущен мастер создания задачи резервного копирования.

    Рассмотрим подробнее шаги мастера:

    1. В окне Тип задачи выполните одно из следующих действий:
      • Выберите категорию данных, для которых нужно создавать резервные копии.
      • Выберите вариант Выборочные файлы, чтобы вручную выбрать файлы, для которых нужно создавать резервные копии.
    2. Если на предыдущем шаге вы выбрали вариант Выборочные файлы, то в окне Содержимое выберите файлы, для которых нужно создавать резервные копии.
    3. В окне Хранилище выполните одно из следующих действий:
      • Выберите существующее хранилище, в котором будут создаваться резервные копии.
      • Нажмите на кнопку Создать чтобы создать новое хранилище.

    Для безопасности данных рекомендуется создавать хранилища резервных копий на съемных дисках.

    1. В окне Расписание задайте условия запуска задачи.

      Если вы хотите выполнить однократное резервное копирование, не устанавливайте флажок Запускать по расписанию.

    2. В окне Сводка введите название новой задачи, установите флажок Запустить задачу по завершении работы мастера и нажмите на кнопку Завершить.

Чтобы восстановить данные из резервной копии, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Резервное копирование.
  2. Выберите раздел Восстановление данных.
  3. Выберите хранилище, в котором находятся нужные резервные копии, и нажмите на кнопку Восстановить данные.

    Откроется окно Восстановление данных из хранилища.

  4. В открывшемся окне выполните следующие действия:
    1. В раскрывающемся списке Задача резервного копирования выберите задачу, в процессе выполнения которой были созданы нужные резервные копии.
    2. В раскрывающемся списке Дата выберите дату и время создания нужных резервных копий.
    3. В раскрывающемся списке Категория выберите тип файлов, которые нужно восстановить.
  5. Выберите файлы, которые нужно восстановить. Для этого установите флажки рядом с нужными файлами в списке.
  6. Нажмите на кнопку Восстановить данные.

    Откроется окно Восстановление.

  7. В открывшемся окне выберите место сохранения восстановленных файлов.
  8. Нажмите на кнопку Восстановить.

    Будут восстановлены последние версии выбранных файлов.


Защита паролем доступа к параметрам Kaspersky CRYSTAL

На одном компьютере могут работать несколько пользователей с разным опытом и уровнем компьютерной грамотности. Неограниченный доступ разных пользователей к управлению Kaspersky CRYSTAL и настройке его параметров может привести к снижению уровня защищенности компьютера.

Чтобы ограничить доступ к программе, вы можете задать пароль администратора и указать действия, при выполнении которых этот пароль должен запрашиваться:

  • настройка параметров программы;
  • управление Резервным копированием;
  • удаленное управление безопасностью на компьютерах домашней сети (пароль должен быть одинаковым на всех компьютерах);
  • управление Родительским контролем;
  • завершение работы программы;
  • удаление программы.

Чтобы защитить доступ к Kaspersky CRYSTAL с помощью пароля, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В правом верхнем углу окна перейдите по ссылке Настройка.

    Откроется окно настройки программы.

  3. В верхней части окна настройки программы выберите закладку Пароль (см. рис ниже).

    Окно Настройка, раздел Пароль

    Окно Настройка, раздел Пароль

  4. В правой части окна установите флажок Включить защиту паролем и заполните поля Новый пароль и Подтверждение пароля.
  5. Если вы хотите изменить пароль, созданный ранее, введите его в поле Старый пароль.
  6. В блоке параметров Область действия укажите действия с программой, доступ к которым нужно защитить паролем.
  7. Нажмите на кнопку Применить чтобы сохранить изменения.

Забытый пароль восстановить нельзя. Для восстановления доступа к параметрам Kaspersky CRYSTAL при забытом пароле потребуется обращение в Службу технической поддержки.


Настройка Родительского контроля

Непосредственно после установки Kaspersky CRYSTAL для пользователей компьютера не установлено никаких ограничений. Чтобы ограничить использование компьютера и интернета для детей и подростков, необходимо настроить параметры Родительского контроля.

Если вы не защитили паролем доступ к параметрам Kaspersky CRYSTAL, то при первом запуске Родительского контроля Kaspersky CRYSTAL предлагает задать пароль для защиты от несанкционированного изменения параметров контроля. После этого можно настроить ограничения использования компьютера и интернета для всех учетных записей на компьютере.

Чтобы настроить Родительский контроль для учетной записи, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Родительский контроль.

    Откроется окно Пользователи компьютера, в котором отображаются все учетные записи пользователей, созданные на компьютере.

  2. Нажмите на кнопку Выбрать уровень контроля для нужной учетной записи.
  3. В открывшемся окне Родительский контроль выполните одно из следующих действий:
    • выберите один из предустановленных уровней контроля (Сбор статистики, Профиль "Ребенок" или Профиль "Подросток);
    • установите ограничения вручную:
      1. Выберите пункт Выборочные ограничения.
      2. Нажмите на кнопку Настройка.
      3. В открывшемся окне на закладке Настройка выберите тип ограничения в левой части окна и задайте параметры контроля в правой части окна.
      4. Нажмите на кнопку ОК чтобы сохранить настроенные параметры контроля.
  4. Нажмите на кнопку ОК в окне Родительский контроль.


Приостановка и возобновление защиты компьютера

Приостановка защиты означает выключение на некоторое время всех ее компонентов.

Чтобы приостановить защиту компьютера, выполните следующие действия:

  1. В контекстном меню значка программы в области уведомлений выберите пункт Приостановить защиту.

    Откроется окно Приостановка защиты (см. рис. ниже).

    Окно Приостановка защиты

    Окно Приостановка защиты

  2. В окне Приостановка защиты выберите период, по истечении которого защита будет включена:
    • Приостановить на указанное время – защита будет включена через интервал, выбранный в раскрывающемся списке ниже.
    • Приостановить до перезагрузки – защита будет включена после перезапуска программы или перезагрузки системы (при условии, что включен автоматический запуск программы).
    • Приостановить – защита будет включена тогда, когда вы решите возобновить ее.

Чтобы возобновить защиту компьютера,

выберите пункт Возобновить защиту в контекстном меню значка программы в области уведомлений.


Просмотр отчета о защите компьютера

Kaspersky CRYSTAL ведет отчеты о работе каждого компонента защиты. С помощью отчета вы можете получить статистическую информацию о защите компьютера (например, узнать, сколько обнаружено и обезврежено вредоносных объектов за определенный период, сколько раз за это время программа обновлялась, сколько обнаружено спам-сообщений и многое другое).

Чтобы просмотреть отчет о защите компьютера, выполните следующие действия:

  1. В главном окне программы нажмите на кнопку Защита компьютера.

    Откроется окно Защита компьютера.

  2. По ссылке Отчеты в верхней части окна перейдите к окну отчетов о защите компьютера.

    В окне Отчеты в виде диаграмм отображаются отчеты о защите компьютера.

  3. Если вам нужно просмотреть подробный отчет о работе программы (например, о работе каждого из ее компонентов), нажмите на кнопку Подробный отчет, расположенную в нижней части окна Отчеты.

    Откроется окно Подробный отчет, в котором данные представлены в табличном виде. Для удобства просмотра отчетов вы можете выбирать различные варианты группировки записей.


Управление защитой компьютеров домашней сети удаленно

Для удаленного управления программой Kaspersky CRYSTAL, установленной на компьютерах домашней сети, с рабочего места администратора предназначен компонент Центр управления.

С помощью Центра управления вы можете решать следующие задачи по обеспечению безопасности домашней сети:

  • просматривать перечень проблем на отдельном компьютере сети и удаленно устранять некоторые из них;
  • проверять на вирусы одновременно несколько компьютеров домашней сети;
  • обновлять базы одновременно на нескольких компьютерах домашней сети.

Чтобы просмотреть перечень проблем безопасности на отдельном компьютере сети, выполните следующие действия:

  1. Откройте главное окно программы и в нижней части окна нажмите на кнопку Центр управления.
  2. В верхней части открывшегося окна Центр управления выберите компьютер, для которого нужно показать список проблем, и перейдите в раздел Информация.
  3. В правой части окна выберите пункт Перечень проблем.

    Откроется окно Состояние защиты, в котором отображается информация о проблемах безопасности на выбранном компьютере.

Чтобы проверить на вирусы несколько компьютеров сети, выполните следующие действия:

  1. Откройте главное окно программы и в нижней части окна нажмите на кнопку Центр управления.

    Откроется окно Центр управления.

  2. По ссылке Проверить на вирусы откройте окно Групповой запуск проверки.
  3. В окне Групповой запуск проверки выберите закладку с нужным типом проверки (Полная проверка или Проверка важных областей).
  4. Выберите компьютеры, которые вы хотите проверить, и нажмите на кнопку Запустить проверку.

Чтобы обновить базы одновременно на нескольких компьютерах сети, выполните следующие действия:

  1. Откройте главное окно программы и в нижней части окна нажмите на кнопку Центр управления.

    Откроется окно Центр управления.

  2. По ссылке Обновить базы откройте окно Групповой запуск обновления.
  3. В окне Групповой запуск обновления выберите компьютеры, на которых вы хотите обновить базы, и нажмите на кнопку Запустить обновление.


Восстановление стандартных параметров работы программы

Вы в любое время можете восстановить параметры работы Kaspersky CRYSTAL, рекомендуемые "Лабораторией Касперского". Восстановление параметров осуществляется с помощью мастера настройки программы.

В результате работы мастера для всех компонентов защиты будет установлен уровень безопасности Рекомендуемый. При восстановлении рекомендуемого уровня безопасности вы можете выборочно сохранять ранее сделанные настройки параметров для компонентов программы.

Чтобы восстановить стандартные параметры работы программы, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В верхней части окна перейдите по ссылке Настройка.
  3. В открывшемся окне Настройка запустите мастер настройки программы одним из следующих способов:
    • перейдите по ссылке Восстановить в левом нижнем углу окна;
    • в верхней части окна выберите раздел Дополнительно, подраздел Управление параметрами и нажмите на кнопку Восстановить в блоке Восстановление стандартных параметров (см. рис. ниже).

    Окно Настройка, подраздел Управление параметрами

    Окно Настройка, подраздел Управление параметрами

Рассмотрим подробнее шаги мастера.

Начало работы мастера

Нажмите на кнопку Далее, чтобы продолжить работу мастера.

Восстановление параметров

В этом окне мастера представлены компоненты защиты Kaspersky CRYSTAL, параметры которых были изменены пользователем или накоплены Kaspersky CRYSTAL в результате обучения компонентов защиты Сетевой экран и Анти-Спам. Если для какого-либо компонента были сформированы уникальные параметры, они также будут представлены в окне (см. рис. ниже).

Окно Восстановление параметров

Окно Восстановление параметров

В число уникальных параметров входят списки разрешенных и запрещенных фраз и адресов, используемых Анти-Спамом, списки доверенных интернет-адресов и телефонных номеров интернет-провайдеров, правила исключений защиты для компонентов программы, правила фильтрации пакетов и программ Сетевого экрана.

Уникальные параметры формируются в процессе работы с Kaspersky CRYSTAL с учетом индивидуальных задач и требований безопасности. "Лаборатория Касперского" рекомендует сохранять уникальные параметры при восстановлении первоначальных параметров программы.

Установите флажки для тех параметров, которые нужно сохранить и нажмите на кнопку Далее.

Анализ системы

На данном этапе производится сбор информации о программах, входящих в состав Microsoft Windows. Эти программы попадают в список доверенных программ, которые не имеют ограничений на действия, совершаемые в системе.

По завершении анализа мастер автоматически переходит к следующему шагу.

Завершение восстановления

Для завершения работы мастера нажмите на кнопку Завершить.


Импорт параметров программы в Kaspersky CRYSTAL, установленный на другом компьютере

Настроив программу, вы можете применить параметры ее работы к Kaspersky CRYSTAL, установленному на другом компьютере. В результате программа на обоих компьютерах будет настроена одинаково. Это полезно, например, в том случае, когда Kaspersky CRYSTAL установлен и на домашнем, и на офисном компьютере.

Перенос параметров Kaspersky CRYSTAL с одного компьютера на другой производится в три этапа:

  1. Сохранение параметров программы в конфигурационном файле.
  2. Перенос конфигурационного файла на другой компьютер (например, по электронной почте или на съемном носителе).
  3. Применение параметров из конфигурационного файла к программе, установленной на другом компьютере.

Чтобы сохранить параметры программы Kaspersky CRYSTAL в конфигурационном файле, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В верхней части окна перейдите по ссылке Настройка.
  3. В верхней части окна Настройка выберите в разделе Дополнительно подраздел Управление параметрами (см. рис. ниже).

    Окно Настройка, подраздел Управление параметрами

    Окно Настройка, подраздел Управление параметрами

  4. В подразделе Управление параметрами нажмите на кнопку Сохранить.
  5. В открывшемся окне введите название конфигурационного файла и укажите место его сохранения.
  6. Нажмите на кнопку ОК.

Чтобы применить параметры из конфигурационного файла к программе, установленной на другом компьютере, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В верхней части окна перейдите по ссылке Настройка.
  3. В верхней части окна Настройка выберите в разделе Дополнительно подраздел Управление параметрами.
  4. В подразделе Управление параметрами нажмите на кнопку Загрузить.
  5. В открывшемся окне выберите файл, из которого вы хотите импортировать параметры Kaspersky CRYSTAL.
  6. Нажмите на кнопку ОК.


Создание и использование диска аварийного восстановления

После установки Kaspersky CRYSTAL и первой проверки компьютера рекомендуется создать диск аварийного восстановления.

Диск аварийного восстановления представляет собой программу Kaspersky Rescue Disk, записанную на съемный носитель (компакт-диск или USB-устройство).

В дальнейшем вы сможете использовать Kaspersky Rescue Disk для проверки и лечения зараженного компьютера, который нельзя вылечить другим способом (например, с помощью антивирусных программ).

В этом разделе

Создание диска аварийного восстановления

Загрузка компьютера с помощью диска аварийного восстановления


Создание диска аварийного восстановления

Создание диска аварийного восстановления заключается в формировании образа диска (файла формата ISO) с актуальной версией программы Kaspersky Rescue Disk и его записи на съемный носитель.

Исходный образ диска можно загрузить с сервера "Лаборатории Касперского" или скопировать с локального источника.

Диск аварийного восстановления создается с помощью мастера создания и записи Kaspersky Rescue Disk. Сформированный мастером файл образа rescuecd.iso сохраняется на жестком диске вашего компьютера:

  • в операционной системе Microsoft Windows XP – в папке Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • в операционных системах Microsoft Windows Vista и Microsoft Windows 7 – в папке ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Чтобы создать диск аварийного восстановления, выполните следующие действия:

  1. Откройте главное окно программы.
  2. В нижней части окна выберите раздел Дополнительные инструменты.
  3. В открывшемся окне Kaspersky Rescue Disk нажмите на кнопку Создать.

    Откроется окно Мастер создания диска аварийного восстановления.

Мастер состоит из последовательности окон (шагов), переключение между которыми осуществляется нажатием на кнопки Назад и Далее. Работа мастера завершается нажатием на кнопку Завершить. Для прекращения работы мастера на любом этапе следует нажать на кнопку Отмена.

Рассмотрим подробнее шаги мастера.

Начало работы мастера. Поиск существующего образа диска

В первом окне мастера представлена информация о программе Kaspersky Rescue Disk.

Если мастер обнаружит ранее созданный файл образа диска в предназначенной для этого папке (см. выше), то в первом окне мастера отобразится флажок Использовать существующий образ. Чтобы использовать найденный файл в качестве исходного образа диска и сразу перейти к шагу Обновление файла образа (см. ниже), установите этот флажок. Если вы не хотите использовать найденный образ диска, снимите этот флажок. Мастер перейдет к окну Выбор источника образа диска.

Выбор источника образа диска

Если в первом окне мастера вы установили флажок Использовать существующий образ, то этот шаг пропускается.

На этом шаге вам следует выбрать источник образа диска из предложенных вариантов:

  • Если у вас уже есть записанный диск аварийного восстановления или его образ (файл формата ISO), сохраненный на вашем компьютере или на ресурсе локальной сети, выберите вариант Копировать образ с локального или сетевого диска.
  • Если у вас нет файла образа диска аварийного восстановления, и вы хотите загрузить его с сервера "Лаборатории Касперского" (размер файла составляет примерно 175 МБ), выберите вариант Загрузить образ с сервера "Лаборатории Касперского".

Копирование (загрузка) образа диска

Если в первом окне мастера вы установили флажок Использовать существующий образ, то этот шаг пропускается.

Если на предыдущем шаге вы выбрали вариант Копировать образ с локального или сетевого диска, нажмите на кнопку Обзор. Указав путь к файлу, нажмите на кнопку Далее. В окне мастера будет отображен процесс копирования образа диска.

Если на предыдущем шаге вы выбрали вариант Загрузить образ с сервера "Лаборатории Касперского", то процесс загрузки образа диска отображается сразу.

По завершении копирования или загрузки образа диска мастер автоматически переходит к следующему шагу.

Обновление файла образа диска

Процедура обновления файла образа диска включает в себя следующие действия:

  • обновление антивирусных баз;
  • обновление конфигурационных файлов.

Конфигурационные файлы определяют возможность загрузки компьютера со съемного носителя (например, CD / DVD-диска или USB-устройства с Kaspersky Rescue Disk), полученного в результате работы мастера.

При обновлении антивирусных баз используются базы, полученные при последнем обновлении Kaspersky CRYSTAL. Если базы устарели, рекомендуется выполнить задачу обновления и запустить мастер создания и записи Kaspersky Rescue Disk заново.

Для начала обновления файла образа нажмите на кнопку Далее. В окне мастера будет отображен ход выполнения обновления.

Запись образа диска на носитель

На этом шаге мастер проинформирует вас об успешном создании образа диска и предложит записать образ диска на носитель.

Укажите носитель для записи Kaspersky Rescue Disk:

  • Для записи на CD / DVD-диск выберите вариант Записать на CD/DVD диск и укажите диск, на который вы хотите записать образ диска.
  • Для записи на USB-устройство выберите вариант Записать на USB-устройство и укажите устройство, на которое вы хотите записать образ диска.

    "Лаборатория Касперского" не рекомендует записывать образ диска на устройства, не предназначенные исключительно для хранения данных, например, смартфоны, мобильные телефоны, КПК, MP3-плееры. В дальнейшем такие устройства, использованные для записи образа диска, могут работать неправильно.

  • Для записи на жесткий диск на вашем компьютере или на другом компьютере, к которому вы имеете доступ по сети, выберите вариант Сохранить образ в файл на локальном или сетевом диске и укажите папку, в которую вы хотите записать образ диска, и имя файла формата ISO.

Завершение работы мастера

Для завершения работы мастера нажмите на кнопку Завершить. Созданный диск аварийного восстановления вы можете использовать для загрузки компьютера, если в результате действий вирусов или вредоносных программ невозможно выполнить загрузку компьютера и запуск Kaspersky CRYSTAL в обычном режиме.


Загрузка компьютера с помощью диска аварийного восстановления

Если в результате вирусной атаки невозможно загрузить операционную систему, воспользуйтесь диском аварийного восстановления.

Для загрузки операционной системы необходим CD / DVD-диск или USB-устройство с записанной на него программой Kaspersky Rescue Disk.

Загрузка компьютера со съемного носителя не всегда возможна. В частности, она не поддерживается некоторыми устаревшими моделями компьютеров. Прежде чем выключить компьютер для последующей загрузки со съемного носителя, уточните возможность такой загрузки.

Чтобы загрузить компьютер с помощью диска аварийного восстановления, выполните следующие действия:

  1. В параметрах BIOS включите загрузку с CD / DVD-диска или USB-устройства (подробную информацию можно получить из документации к материнской плате вашего компьютера).
  2. Поместите в дисковод зараженного компьютера CD / DVD-диск или подключите USB-устройство с предварительно записанной программой Kaspersky Rescue Disk.
  3. Перезагрузите компьютер.

Более подробную информацию об использовании диска аварийного восстановления можно найти в руководстве пользователя Kaspersky Rescue Disk.


Обращение в Службу технической поддержки

Этот раздел содержит информацию о способах получения технической поддержки и о том, какие условия требуются для получения помощи от Службы технической поддержки.

В этом разделе справки

Способы получения технической поддержки

Техническая поддержка по телефону

Получение технической поддержки через Личный кабинет

Использование файла трассировки и скрипта AVZ


Способы получения технической поддержки

Если вы не нашли решения вашей проблемы в документации к программе или в одном из источников информации о программе, рекомендуем обратиться в Службу технической поддержки "Лаборатории Касперского". Сотрудники Службы технической поддержки ответят на ваши вопросы об установке и использовании программы.

Прежде чем обратиться в Службу технической поддержки, ознакомьтесь с правилами предоставления технической поддержки.

Вы можете связаться со специалистами Службы технической поддержки одним из следующих способов:

  • Позвонить по телефону. Этот способ позволяет проконсультироваться по телефону со специалистами русскоязычной или интернациональной Службы технической поддержки.
  • Отправить запрос из Личного кабинета на веб-сайте Службы технической поддержки. Этот способ позволяет вам связаться со специалистами Службы технической поддержки через форму запроса.

Техническая поддержка предоставляется только пользователям, которые приобрели коммерческую лицензию на использование программы. Техническая поддержка для владельцев пробных лицензий не осуществляется.


Техническая поддержка по телефону

Если возникла неотложная проблема, вы можете позвонить специалистам русскоязычной или международной технической поддержки.

Перед обращением в Службу технической поддержки, пожалуйста, ознакомьтесь с правилами предоставления поддержки. Это позволит нашим специалистам быстрее помочь вам.


Получение технической поддержки через Личный кабинет

Личный кабинет – это ваш персональный раздел на сайте Службы технической поддержки.

Для доступа к Личному кабинету вам требуется зарегистрироваться на странице регистрации. Вам нужно указать адрес электронной почты и пароль для доступа в Личный кабинет.

В Личном кабинете вы можете выполнять следующие действия:

  • отправлять запросы в Службу технической поддержки и Вирусную лабораторию;
  • обмениваться сообщениями со Службой технической поддержки без использования электронной почты;
  • отслеживать состояние ваших запросов в реальном времени;
  • просматривать полную историю ваших запросов в Службу технической поддержки;
  • получать копию файла ключа в случае, если файл ключа был утерян или удален.

Электронный запрос в Службу технической поддержки

Вы можете отправить электронный запрос в Службу технической поддержки на русском, английском, немецком, французском или испанском языках.

В полях формы электронного запроса вам нужно указать следующие сведения:

  • тип запроса;
  • название и номер версии программы;
  • текст запроса;
  • номер клиента и пароль;
  • электронный адрес.

Специалист Службы технической поддержки направляет ответ на ваш вопрос в ваш Личный кабинет и по адресу электронной почты, который вы указали в электронном запросе.

Электронный запрос в Вирусную лабораторию

Некоторые запросы требуется направлять не в Службу технической поддержки, а в Вирусную лабораторию.

Вы можете направлять в Вирусную лабораторию запросы следующих типов:

  • Неизвестная вредоносная программа – вы подозреваете, что файл содержит вирус, но Kaspersky CRYSTAL не обнаруживает его в качестве зараженного.

    Специалисты Вирусной лаборатории анализируют присылаемый вредоносный код и при обнаружении неизвестного ранее вируса добавляют его описание в базу данных, доступную при обновлении антивирусных программ.

  • Ложное срабатывание антивируса – Kaspersky CRYSTAL определяет файл как содержащий вирус, но вы уверены, что файл не является вирусом.
  • Запрос на описание вредоносной программы – вы хотите получить описание вируса, обнаруженного Kaspersky CRYSTAL, на основе названия этого вируса.

Вы также можете направлять запросы в Вирусную лабораторию со страницы с формой запроса, не регистрируясь в Личном кабинете. При этом вам не требуется указывать код активации программы.


Использование файла трассировки и скрипта AVZ

После того как вы проинформируете специалистов Службы технической поддержки о возникшей проблеме, они могут попросить вас сформировать отчет с информацией об операционной системе и отправить его в Службу технической поддержки. Также специалисты Службы технической поддержки могут попросить вас создать файл трассировки. Файл трассировки позволяет отследить процесс пошагового выполнения команд программы и обнаружить, на каком этапе работы программы возникает ошибка.

В результате анализа присланных вами данных специалисты Службы технической поддержки могут создать и отправить вам скрипт AVZ. Выполнение скриптов AVZ позволяет проводить анализ запущенных процессов на наличие вредоносного кода, проверять систему на наличие вредоносного кода, лечить / удалять зараженные файлы и создавать отчеты о результатах проверки системы.

В этом разделе

Создание отчета о состоянии системы

Создание файла трассировки

Отправка файлов данных

Выполнение скрипта AVZ


Создание отчета о состоянии системы

Чтобы создать отчет о состоянии системы, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Поддержка в нижней части главного окна откройте окно Поддержка и перейдите в нем по ссылке Трассировки.
  3. В открывшемся окне Трассировки нажмите на кнопку Создать отчет о состоянии системы.

Отчет о состоянии системы формируется в форматах HTML и XML и сохраняется в архиве sysinfo.zip. По окончании процесса сбора информации о системе вы можете просмотреть отчет.

Чтобы просмотреть отчет, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Поддержка в нижней части главного окна откройте окно Поддержка и перейдите в нем по ссылке Трассировки.
  3. В открывшемся окне Трассировки нажмите на кнопку Просмотр.
  4. Откройте архив sysinfo.zip, содержащий файлы отчета.


Создание файла трассировки

Чтобы создать файл трассировки, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Поддержка в нижней части главного окна откройте окно Поддержка и перейдите в нем по ссылке Трассировки.
  3. В открывшемся окне Трассировки в блоке Трассировка выберите уровень трассировки в раскрывающемся списке.

    Требуемый уровень трассировки рекомендуется уточнить у специалиста Службы технической поддержки. При отсутствии указаний Службы технической поддержки рекомендуется устанавливать уровень трассировки 500.

  4. Чтобы запустить процесс трассировки, нажмите на кнопку Включить.
  5. Воспроизведите ситуацию, при которой возникает проблема.
  6. Чтобы остановить процесс трассировки, нажмите на кнопку Выключить.

Вы можете перейти к загрузке результатов трассировки на сервер "Лаборатории Касперского".


Отправка файлов данных

После создания файлов трассировки и отчета о состоянии системы их необходимо отправить специалистам Службы технической поддержки "Лаборатории Касперского".

Чтобы загрузить файлы данных на сервер Службы технической поддержки, вам понадобится номер запроса. Этот номер доступен в вашем Личном кабинете на веб-сайте Службы технической поддержки при наличии активного запроса.

Чтобы загрузить файлы данных на сервер Службы технической поддержки, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Поддержка в нижней части главного окна откройте окно Поддержка и перейдите в нем по ссылке Трассировки.
  3. В открывшемся окне Трассировки в блоке Действия нажмите на кнопку Загрузить информацию для поддержки на сервер.

    Откроется окно Загрузка информации для поддержки на сервер.

  4. Установите флажки рядом с теми файлами, которые вы хотите отправить в Службу технической поддержки, и нажмите на кнопку Отправить.

    Откроется окно Номер запроса.

  5. Укажите номер, присвоенный вашему запросу при обращении в Службу технической поддержки через Личный кабинет, и нажмите на кнопку ОК.

Выбранные файлы данных будут упакованы и отправлены на сервер Службы технической поддержки.

Если связаться со Службой технической поддержки по какой-либо причине невозможно, вы можете сохранить файлы данных на вашем компьютере и впоследствии отправить их из Личного кабинета.

Чтобы сохранить файлы данных на диске, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Поддержка в нижней части главного окна откройте окно Поддержка и перейдите в нем по ссылке Трассировки.
  3. В открывшемся окне Трассировки в блоке Действия нажмите на кнопку Загрузить информацию для поддержки на сервер.

    Откроется окно Загрузка информации для поддержки на сервер.

  4. Установите флажки рядом с теми файлами, которые вы хотите отправить в Службу технической поддержки, и нажмите на кнопку Отправить.

    Откроется окно Номер запроса.

  5. Нажмите на кнопку Отмена и в открывшемся окне подтвердите сохранение файлов на диске, нажав на кнопку Да.

    Откроется окно сохранения архива.

  6. Задайте имя архива и подтвердите сохранение.

Созданный архив вы можете отправить в Службу технической поддержки через Личный кабинет.


Выполнение скрипта AVZ

Не рекомендуется вносить изменения в текст скрипта, присланного вам специалистами "Лаборатории Касперского". В случае возникновения проблем в ходе выполнения скрипта обращайтесь в Службу технической поддержки.

Чтобы выполнить скрипт AVZ, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Поддержка в нижней части главного окна откройте окно Поддержка и перейдите в нем по ссылке Трассировки.
  3. В открывшемся окне Трассировки нажмите на кнопку Выполнить скрипт AVZ.

В случае успешного выполнения скрипта работа мастера завершается. Если во время выполнения скрипта возникнет сбой, мастер выведет на экран соответствующее сообщение.


Приложения

Этот раздел содержит информацию, которая дополняет основной текст документа.

В этом разделе справки

Группы доверия

Маски в правилах исключений


Маски в правилах исключений

В этом разделе описаны маски, которые вы можете использовать при формировании правил исключений. С помощью правил исключений вы можете указать, какие типы угроз, файлы или папки Kaspersky CRYSTAL не должен проверять.

В этом разделе

Разрешенные маски исключения файлов и папок

Разрешенные маски типов угроз


Разрешенные маски исключения файлов и папок

Для исключения файлов и папок из проверки вы можете использовать маски следующих типов:

  1. Маски без путей к файлам, например:
    • *.exe – все файлы с расширением exe;
    • *.ex? – все файлы с расширением, начинающимся на "ex", где вместо символа "?" может использоваться один любой символ;
    • test – все файлы с именем test.
  2. Маски с абсолютными путями к файлам, например:
    • C:\dir\*.* или C:\dir\* или C:\dir\ – все файлы в папке C:\dir\;
    • C:\dir\*.exe – все файлы с расширением exe в папке C:\dir\;
    • C:\dir\*.ex? – все файлы с расширением, начинающимся на "ex", в папке C:\dir\, где вместо символа "?" может использоваться любой один символ;
    • C:\dir\test – только файл C:\dir\test.
  3. Маски путей к файлам, например:
    • dir\*.* или dir\* или dir\ – все файлы во всех папках dir\;
    • dir\test – все файлы test в папках dir\;
    • dir\*.exe – все файлы с расширением exe во всех папках dir\;
    • dir\*.ex? – все файлы с расширением, начинающимся на "ex", во всех папках dir\, где вместо символа "?" может использоваться любой один символ.

Использование масок исключения *.* или * допустимо только при указании классификации исключаемой угрозы согласно Вирусной энциклопедии. В этом случае указанная угроза не будет обнаруживаться во всех объектах. Использование этих масок без указания классификации равносильно отключению защиты. Не рекомендуется выбирать в качестве исключения путь, относящийся к виртуальному диску, сформированному на основе каталога файловой системы посредством команды subst, а также путь, относящийся к диску, который является отображением сетевой папки. Для разных пользователей компьютера одним и тем же именем диска могут быть обозначены разные ресурсы, что приведет к некорректному срабатыванию правил исключения.


Разрешенные маски типов угроз

При добавлении в правило исключения угрозы в соответствии с классификацией Вирусной энциклопедии доступны следующие параметры:

  • Полное имя угрозы, как оно представлено в Вирусной энциклопедии на веб-сайте www.securelist.ru (например, not-a-virus:RiskWare.RemoteAdmin.RA.311 или Flooder.Win32.Fuxx).
  • Имя угрозы по маске, например:
    • not-a-virus* – исключать из проверки легальные программы, которые могут быть использованы злоумышленником для нанесения вреда компьютеру или данным пользователя, а также программы-шутки;
    • *Riskware.* – исключать из проверки все легальные программы, которые могут быть использованы злоумышленником для нанесения вреда компьютеру или данным пользователя;
    • *RemoteAdmin.* – исключать из проверки все версии программы удаленного администрирования.


Глоссарий

Kaspersky Security Network (KSN)

Инфраструктура онлайн-служб и сервисов, предоставляющая доступ к оперативной базе знаний "Лаборатории Касперского" о репутации файлов, веб-ресурсов и программного обеспечения. Использование данных Kaspersky Security Network обеспечивает более высокую скорость реакции программ "Лаборатории Касперского" на новые виды угроз, повышает эффективность работы некоторых компонентов защиты, а также снижает вероятность ложных срабатываний.

Активация программы

Перевод программы в полнофункциональный режим. Активация выполняется пользователем во время или после установки программы. Для активации программы пользователю необходим код активации или файл ключа.

База вредоносных веб-адресов

Список адресов веб-ресурсов, содержимое которых может быть расценено как опасное. Список сформирован специалистами "Лаборатории Касперского", регулярно обновляется и входит в поставку программы "Лаборатории Касперского".

База фишинговых веб-адресов

Список адресов веб-ресурсов, которые определены специалистами "Лаборатории Касперского" как фишинговые. База регулярно обновляется и входит в поставку программы "Лаборатории Касперского".

Базы

Базы данных, которые содержат описания угроз компьютерной безопасности, известных «Лаборатории Касперского» на момент выпуска баз. Записи в базах позволяют обнаруживать в проверяемых объектах вредоносный код. Базы формируются специалистами «Лаборатории Касперского» и обновляются каждый час.

Блокирование объекта

Запрет доступа к объекту со стороны внешних программ. Заблокированный объект не может быть прочитан, выполнен, изменен или удален.

Вирусная атака

Ряд целенаправленных попыток заразить компьютер вирусом.

Возможно зараженный объект

Объект, код которого содержит модифицированный код известной угрозы или код, напоминающий код угрозы по своему поведению.

Возможный спам

Сообщение, которое нельзя однозначно классифицировать как спам, но которое обладает некоторыми признаками спама (например, некоторые виды рассылок и рекламных сообщений).

Восстановление

Перемещение оригинального объекта из карантина или резервного хранилища в папку его исходного расположения, где объект хранился до его помещения на карантин, лечения или удаления, либо другую папку, указанную пользователем.

Доверенный процесс

Программный процесс, файловые операции которого не контролируются программой "Лаборатории Касперского" в режиме постоянной защиты. То есть все объекты, запускаемые, открываемые и сохраняемые доверенным процессом, не проверяются.

Доступное обновление

Пакет обновлений модулей программы "Лаборатории Касперского", в состав которого включены набор срочных обновлений, собранных за некоторый период, и изменения в архитектуре программы.

Заголовок

Информация, которая содержится в начале файла или сообщения и состоит из низкоуровневых данных о статусе и обработке файла (сообщения). В частности, заголовок сообщения электронной почты содержит такие сведения, как данные об отправителе, получателе и дату.

Загрузочный сектор диска

Загрузочный сектор – это особый сектор на жестком диске компьютера, дискете или другом устройстве хранения информации. Содержит сведения о файловой системе диска и программу-загрузчик, отвечающую за запуск операционной системы.

Существует ряд вирусов, поражающих загрузочные секторы дисков, которые так и называются – загрузочные вирусы (boot-вирусы). Программа "Лаборатории Касперского" позволяет проверять загрузочные секторы на присутствие вирусов и лечить их в случае заражения.

Задача

Функции, выполняемые программой "Лаборатории Касперского", реализованы в виде задач, например: Постоянная защита файлов, Полная проверка компьютера, Обновление баз.

Зараженный объект

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Исключение

Исключение – объект, исключаемый из проверки программой "Лаборатории Касперского". Исключать из проверки можно файлы определенного формата, файлы по маске, некоторую область (например, папку или программу), процессы программ или объекты по типу угрозы согласно классификации Вирусной энциклопедии. Для каждой задачи могут быть заданы свои исключения.

Карантин

Папка, в которую программа "Лаборатории Касперского" помещает обнаруженные возможно зараженные объекты. Объекты на карантине хранятся в зашифрованном виде, чтобы избежать их воздействия на компьютер.

Контейнер

Зашифрованный объект, предназначенный для хранения конфиденциальной информации. Контейнер представляет собой защищенный паролем виртуальный съемный диск, в который помещаются файлы и папки.

Для работы с контейнерами на компьютере должна быть установлена программа Kaspersky CRYSTAL.

Контролируемый объект

Файл, перемещаемый по протоколам HTTP, FTP или SMTP через межсетевой экран и направляемый на проверку программе "Лаборатории Касперского".

Лечение объектов

Способ обработки зараженных объектов, в результате применения которого происходит полное или частичное восстановление данных. Не все зараженные объекты можно вылечить.

Лечение объектов при перезагрузке

Способ обработки зараженных объектов, используемых в момент лечения другими программами. Заключается в создании копии зараженного объекта, лечении созданной копии и замене при следующей перезагрузке исходного зараженного объекта его вылеченной копией.

Ложное срабатывание

Ситуация, когда незараженный объект определяется программой "Лаборатории Касперского" как зараженный ввиду того, что его код напоминает код вируса.

Маска подсети

Маска подсети (также именуемая сетевой маской) и сетевой адрес определяют адреса входящих в состав сети компьютеров.

Маска файла

Представление имени файла общими символами. Основными символами, используемыми в масках файлов, являются * и ? (где * - любое число любых символов, а ? – любой один символ).

Мастер-пароль

Единый пароль, который используется для защиты базы Менеджера паролей и обеспечивает доступ к данным.

Неизвестный вирус

Новый вирус, информации о котором нет в базах. Как правило, неизвестные вирусы обнаруживаются программой в объектах при помощи эвристического анализатора, и таким объектам присваивается статус возможно зараженных.

Несовместимая программа

Антивирусная программа стороннего производителя или программа "Лаборатории Касперского", не поддерживающая управление через Kaspersky CRYSTAL.

Нецензурное сообщение

Электронное сообщение, содержащее ненормативную лексику.

Обновление

Процедура замены / добавления новых файлов (баз или программных модулей), получаемых с серверов обновлений "Лаборатории Касперского".

Обновление баз

Функция программы "Лаборатории Касперского", позволяющая поддерживать защиту компьютера в актуальном состоянии. Во время обновления программа копирует обновления баз и модулей программы с серверов обновлений "Лаборатории Касперского" на компьютер и автоматически устанавливает и применяет их.

Объекты автозапуска

Набор программ, необходимых для запуска и корректной работы установленных на вашем компьютере операционной системы и программного обеспечения. Каждый раз при старте операционная система запускает эти объекты. Существуют вирусы, способные поражать именно такие объекты, что может привести, например, к блокированию запуска операционной системы.

Пакет обновлений

Пакет файлов для обновления модулей программы. Программа "Лаборатории Касперского" копирует пакеты обновлений с серверов обновлений "Лаборатории Касперского", затем автоматически устанавливает и применяет их.

Параметры задачи

Параметры работы программы, специфичные для каждого типа задач.

Параметры программы

Параметры работы программы, общие для всех типов ее задач и отвечающие за работу программы в целом, например: параметры производительности программы, параметры ведения отчетов, параметры резервного хранилища.

Перехватчик

Подкомпонент программы, отвечающий за проверку определенных типов почтовых сообщений. Набор подлежащих установке перехватчиков зависит от того, в какой роли или в какой комбинации ролей развернута программа.

Помещение объектов на карантин

Способ обработки возможно зараженного объекта, при котором доступ к объекту блокируется, и он перемещается из исходного местоположения в папку карантина, где сохраняется в закодированном виде, что исключает угрозу заражения.

Порог вирусной активности

Максимально допустимое количество событий заданного типа в течение ограниченного времени, превышение которого будет считаться повышением вирусной активности и возникновением угрозы вирусной атаки. Данная характеристика имеет большое значение в периоды вирусных эпидемий и позволяет администратору своевременно реагировать на возникающие угрозы вирусных атак.

Постоянная защита

Режим работы программы, в котором осуществляется проверка объектов на присутствие вредоносного кода в режиме реального времени.

Программа перехватывает все попытки открыть какой-либо объект на чтение, запись и исполнение и проверяет объект на наличие угроз. Незараженные объекты пропускаются пользователю, объекты, содержащие угрозы или подозреваемые на наличие угрозы, обрабатываются в соответствии с параметрами задачи (лечатся, удаляются, помещаются на карантин).

Потенциально заражаемый объект

Объект, который в силу своей структуры или формата может быть использован злоумышленниками в качестве "контейнера" для размещения и распространения вредоносного кода. Как правило, это исполняемые файлы, например, с расширением com, exe, dll и др. Риск внедрения в такие файлы вредоносного кода достаточно высок.

Почтовые базы

Базы, включающие почтовые сообщения, хранящиеся на вашем компьютере и имеющие специальный формат. Каждое входящее / исходящее письмо помещается в почтовую базу после его получения / отправки. Такие базы проверяются во время полной проверки компьютера.

Входящие и исходящие почтовые сообщения в момент их получения и отправки анализируются на присутствие вирусов в реальном времени, если включена постоянная защита.

Проверка трафика

Проверка в режиме реального времени с использованием информации текущей (последней) версии баз объектов, передаваемых по всем протоколам (например, HTTP, FTP и пр.).

Программные модули

Файлы, входящие в состав дистрибутива программы "Лаборатории Касперского" и отвечающие за реализацию его основных задач. Каждому типу задач, реализуемых программой (Постоянная защита, Проверка по требованию, Обновление), соответствует свой исполняемый модуль. Запуская из главного окна полную проверку вашего компьютера, вы инициируете запуск модуля этой задачи.

Прокси-сервер

Служба в компьютерных сетях, позволяющая клиентам выполнять косвенные запросы к другим сетевым службам. Сначала клиент подключается к прокси-серверу и запрашивает какой-либо ресурс (например, файл), расположенный на другом сервере. Затем прокси-сервер либо подключается к указанному серверу и получает ресурс у него, либо возвращает ресурс из собственного кеша (в случаях, если прокси имеет свой кеш). В некоторых случаях запрос клиента или ответ сервера может быть изменен прокси-сервером в определенных целях.

Протокол

Четко определенный и стандартизованный набор правил, регулирующих взаимодействие между клиентом и сервером. К ряду хорошо известных протоколов и связанных с ними служб относятся: HTTP (WWW), FTP и NNTP (новости).

Протокол интернета (IP)

Базовый протокол сети интернет, используемый без изменений со времени его разработки в 1974 г. Он осуществляет основные операции передачи данных с одного компьютера на другой и служит в качестве основы для протоколов более высокого уровня, таких как TCP и UDP. Он управляет соединением и обработкой ошибок. Такие технологии, как NAT и маскарад, делают возможным скрытие больших частных сетей за небольшим числом IP-адресов (или даже одним адресом), что позволяет удовлетворить запросы постоянно растущего интернета, используя относительно ограниченное адресное пространство IPv4.

Рейтинг опасности

Показатель опасности компьютерной программы для операционной системы. Рейтинг вычисляется с помощью эвристического анализа на основании критериев двух типов:

  • статических (например, информация об исполняемом файле программы: размер файла, дата создания и т. п.);
  • динамических, которые применяются во время моделирования работы программы в виртуальном окружении (анализ вызовов программой системных функций).

Рейтинг опасности позволяет выявить поведение, типичное для вредоносных программ. Чем ниже рейтинг опасности, тем больше действий в системе разрешено программе.

Руткит

Программа или набор программ для скрытия следов присутствия злоумышленника или вредоносной программы в системе.

В системах Windows под rootkit принято подразумевать программу, которая внедряется в систему и перехватывает системные функции (Windows API). Перехват и модификация низкоуровневых API-функций, в первую очередь, позволяет такой программе достаточно качественно маскировать свое присутствие в системе. Кроме того, как правило, rootkit может маскировать присутствие в системе любых описанных в его конфигурации процессов, каталогов и файлов на диске, ключей в реестре. Многие rootkit устанавливают в систему свои драйверы и службы (они также являются "невидимыми").

Серверы обновлений "Лаборатории Касперского"

HTTP- и FTP-серверы "Лаборатории Касперского", с которых программа "Лаборатории Касперского" получает обновления баз и модулей программы.

Скрипт

Небольшая компьютерная программа или независимая часть программы (функция), как правило, написанная для выполнения небольшой конкретной задачи. Наиболее часто применяется при использовании программ, встраиваемых в гипертекст. Скрипты запускаются, например, когда вы открываете некоторый веб-сайт.

Если включена постоянная защита, программа отслеживает запуск скриптов, перехватывает их и проверяет на присутствие вирусов. В зависимости от результатов проверки вы можете запретить или разрешить выполнение скрипта.

Служба имен доменов (DNS)

Распределенная система преобразования имени хоста (компьютера или другого сетевого устройства) в IP-адрес. DNS работает в сетях TCP/IP. Как частный случай, DNS может хранить и обрабатывать и обратные запросы, определения имени хоста по его IP (PTR-записи). Разрешение имен DNS обычно осуществляется сетевыми программами, а не самими пользователями.

Состояние защиты

Текущее состояние защиты, характеризующее степень защищенности компьютера.

Спам

Несанкционированная массовая рассылка электронных сообщений, чаще всего рекламного характера.

Список доверенных веб-адресов

Список масок и адресов веб-ресурсов, содержимому которых доверяет пользователь. Программа "Лаборатории Касперского" не проверяет веб-страницы, соответствующие какому-либо элементу списка, на присутствие вредоносных объектов.

Список запрещенных веб-адресов

Список масок и адресов веб-ресурсов, доступ к которым блокируется программой "Лаборатории Касперского". Список адресов формируется пользователем при настройке параметров программы.

Список запрещенных отправителей

(также "Черный" список адресов)

Список электронных адресов, входящие сообщения с которых блокируются программой "Лаборатории Касперского" независимо от их содержания.

Список проверяемых веб-адресов

Список масок и адресов веб-ресурсов, которые проверяются программой "Лаборатории Касперского" на присутствие вредоносных объектов в обязательном порядке.

Список разрешенных веб-адресов

Список масок и адресов веб-ресурсов, доступ к которым не блокируется программой "Лаборатории Касперского". Список адресов формируется пользователем при настройке параметров программы.

Список разрешенных отправителей

(также "Белый" список адресов)

Список электронных адресов, входящие сообщения с которых не проверяются программой "Лаборатории Касперского".

Срок действия лицензии

Срок действия лицензии – период времени, в течение которого вы можете пользоваться функциями программы и дополнительными услугами.

Срочное обновление

Критическое обновление модулей программы "Лаборатории Касперского".

Счетчик вирусной эпидемии

Шаблон, на основании которого проводится оповещение об угрозе возникновения вирусной эпидемии. Счетчик вирусной эпидемии содержит набор параметров, определяющих порог вирусной активности, способ распространения и текст рассылаемых сообщений.

Технология iChecker

Технология, позволяющая увеличить скорость антивирусной проверки за счет исключения тех объектов, которые не были изменены с момента предыдущей проверки, при условии, что параметры проверки (антивирусные базы и настройки) не были изменены. Информация об этом хранится в специальной базе. Технология применяется как в режиме постоянной защиты, так и в режиме проверки по требованию.

Например, у вас есть файл архива, который был проверен программой "Лаборатории Касперского" и которому был присвоен статус незаражен. В следующий раз этот архив будет исключен из проверки, если он не был изменен и не менялись параметры проверки. Если вы изменили состав архива, добавив в него новый объект, изменили параметры проверки, обновили антивирусные базы, архив будет проверен повторно.

Ограничения технологии iChecker:

  • технология не работает с файлами больших размеров, так как в этом случае проверить весь файл быстрее, чем вычислять, был ли он изменен с момента последней проверки;
  • технология поддерживает ограниченное число форматов (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
Удаление объекта

Способ обработки объекта, при котором происходит его физическое удаление с того места, где он был обнаружен программой (жесткий диск, папка, сетевой ресурс). Такой способ обработки рекомендуется применять к опасным объектам, лечение которых по тем или иным причинам невозможно.

Удаление сообщения

Способ обработки электронного сообщения, при котором происходит его физическое удаление. Такой способ рекомендуется применять к сообщениям, однозначно содержащим спам или вредоносный объект. Перед удалением сообщения его копия сохраняется в резервном хранилище (если данная функциональность не отключена).

Упакованный файл

Файл архива, который содержит в себе некоторую программу-распаковщик и инструкции операционной системе для ее выполнения.

Уровень безопасности

Под уровнем безопасности понимается предустановленный набор параметров работы компонента.

Уровень важности события

Характеристика события, зафиксированного в работе программы "Лаборатории Касперского". Существуют четыре уровня важности:

  • Критическое событие.
  • Отказ функционирования.
  • Предупреждение.
  • Информационное сообщение.

События одного и того же типа могут иметь различные уровни важности, в зависимости от ситуации, при которой событие произошло.

Фишинг

Вид интернет-мошенничества, заключающийся в рассылке электронных сообщений с целью кражи конфиденциальной информации, как правило, финансового характера.

Хранилище резервных копий

Дисковое пространство или носитель информации, выделенные для создания резервных копий файлов при выполнении задач резервного копирования.

Цифровая подпись

Зашифрованный блок данных, который входит в состав документа или программы. Цифровая подпись используется для идентификации автора документа или программы. Для создания цифровой подписи автор документа или программы должен иметь цифровой сертификат, который подтверждает личность автора.

Цифровая подпись позволяет проверить источник и целостность данных, и защититься от подделки.

Эвристический анализатор

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).


ЗАО "Лаборатория Касперского"

"Лаборатория Касперского" – известный в мире производитель систем защиты компьютеров от угроз: вирусов и других вредоносных программ, нежелательной почты (спама), сетевых и хакерских атак.

В 2008 году "Лаборатория Касперского" вошла в четверку ведущих мировых лидеров рынка программных решений для обеспечения информационной безопасности для конечных пользователей (рейтинг "IDC Worldwide Endpoint Security Revenue by Vendor"). По результатам исследования КОМКОН TGI-Russia 2009, "Лаборатория Касперского" – самый предпочитаемый производитель систем защиты для домашних пользователей в России.

"Лаборатория Касперского" основана в России в 1997 году. Сегодня "Лаборатория Касперского" – это международная группа компаний с центральным офисом в Москве и пятью региональными дивизионами, управляющими деятельностью компании в России, Западной и Восточной Европе, на Ближнем Востоке, в Африке, в Северной и Южной Америке, в Японии, Китае и других странах Азиатско-Тихоокеанского региона. В компании работает более 2000 квалифицированных специалистов.

Продукты. Продукты "Лаборатории Касперского" защищают как домашние компьютеры, так и компьютерные сети организаций.

Линейка персональных продуктов включает антивирусные приложения для настольных компьютеров и ноутбуков, для карманных компьютеров, смартфонов и других мобильных устройств.

Компания предлагает программы и сервисы для защиты рабочих станций, файловых и веб-серверов, почтовых шлюзов, сетевых экранов. Использование этих решений в сочетании с централизованными средствами управления позволяет построить и эксплуатировать эффективную автоматизированную защиту организации от компьютерных угроз. Продукты "Лаборатории Касперского" сертифицированы крупными тестовыми лабораториями, совместимы с программным обеспечением многих поставщиков программного обеспечения и оптимизированы для работы на многих аппаратных платформах.

Вирусные аналитики "Лаборатории Касперского" работают круглосуточно. Каждый день они находят сотни новых компьютерных угроз, создают средства их обнаружения и лечения и включают их в базы, используемые программами "Лаборатории Касперского". Антивирусная база "Лаборатории Касперского" обновляется ежечасно, база Анти-Спама – каждые 5 минут.

Технологии. Многие технологии, без которых трудно представить себе современный антивирус, впервые разработаны именно "Лабораторией Касперского". Не случайно программное ядро Антивируса Касперского используют в своих продуктах многие другие разработчики программ: среди них SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (UK), CommuniGate Systems (USA), Critical Path (Ireland), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (France), NETGEAR (USA), Parallels (Russia), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Taiwan). Многие из инновационных технологий компании подтверждены патентами.

Достижения. За годы борьбы с компьютерными угрозами "Лаборатория Касперского" завоевала сотни наград. Например, в 2010 году Антивирус Касперского получил несколько высших наград Advanced+ в тестах, проведенных авторитетной австрийской антивирусной лабораторией AV-Сomparatives. Но главная награда "Лаборатории Касперского" – это приверженность пользователей по всему миру. Продукты и технологии компании защищают более 300 миллионов пользователей. Количество организаций, являющихся ее клиентами, превышает 200 тысяч.

Веб-сайт "Лаборатории Касперского": | http://www.kaspersky.ru
Вирусная энциклопедия: | http://www.securelist.com/ru/
Антивирусная лаборатория: | newvirus@kaspersky.com (только для отправки возможно зараженных файлов в архивированном виде) http://support.kaspersky.ru/virlab/helpdesk.html (для запросов вирусным аналитикам)
Веб-форум "Лаборатории Касперского": | http://forum.kaspersky.com


Информация о стороннем коде

Информация о стороннем коде содержится в файле legal_notices.txt, расположенном в папке установки программы.


Уведомление о товарных знаках

Зарегистрированные товарные знаки и знаки обслуживания являются собственностью их правообладателей.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic и Outlook – товарные знаки Microsoft Corporation, зарегистрированные в Соединенных Штатах Америки и в других странах.

Intel, Pentium и Atom – товарные знаки Intel Corporation, зарегистрированные в Соединенных Штатах Америки и в других странах.

Google Chrome – товарный знак Google, Inc.

Mozilla, Thunderbird и Firefox – товарные знаки Mozilla Foundation.

ICQ – товарный знак и/или знак обслуживания ICQ LLC.

JABBER – зарегистрированный товарный знак и его использование лицензируется XMPP Standards Foundation.

Mail.ru – зарегистрированный товарный знак, правообладателем которого является ООО "Мэйл.Ру".


Поиск следов активности

Показать все | Скрыть все

Отчет о работе мастера

Список содержит найденные следы активности и методы их устранения. Список содержит три группы действий для устранения следов активности в интернете:

  • Дополнительные действия предназначены для устранения неопасных следов активности.
  • Рекомендуемые действия направлены на устранение следов активности, которые могут представлять потенциальную опасность.
  • Настоятельно рекомендуемые действия помогут избавиться от следов активности, представляющих серьезную проблему.

По умолчанию Kaspersky CRYSTAL пытается выполнить рекомендуемые и настоятельно рекомендуемые действия.

Если флажок в строке действия установлен, Kaspersky CRYSTAL выполнит это действие.

Если флажок в строке действия снят, Kaspersky CRYSTAL не выполнит это действие.

Если на первом шаге был выбран вариант Отменить изменения, в списке содержатся выполненные ранее изменения, которые вы можете отменить.


Завершение работы мастера

Выполнять устранение следов активности при каждом завершении работы Kaspersky CRYSTAL

Флажок включает / выключает автоматическое удаление информации об активности пользователя перед завершением работы Kaspersky CRYSTAL.

Этот флажок отображается только при удалении следов активности и не отображается при отмене выполненных ранее изменений.

По умолчанию флажок снят.

Завершить

Кнопка, при нажатии на которую мастер устранения следов активности завершает работу.


Начало работы мастера

Провести диагностику следов активности пользователя

Kaspersky CRYSTAL запускает поиск и анализ информации об активности пользователя в интернете.

Отменить изменения

Kaspersky CRYSTAL отменяет изменения, которые были сделаны в результате предыдущей работы мастера устранения следов активности.

Этот вариант действия доступен, если в результате предыдущей работы мастера следы активности были устранены.


Поиск следов активности

В этом окне отображается процесс поиска следов активности на вашем компьютере. Поиск может занять некоторое время.

Если на первом шаге был выбран вариант Отменить изменения, мастер устранения следов активности ищет изменения, выполненные им ранее.


Устранение следов активности

В этом окне отображается процесс устранения проблем, найденных в ходе анализа следов активности. Устранение может занять некоторое время. Для устранения некоторых следов активности может потребоваться перезагрузка компьютера.

Если на первом шаге был выбран вариант Отменить изменения, мастер устранения следов активности выполняет откат действий, выбранных на предыдущем шаге.


Список объектов, проверяемых по расширению

Если в качестве объектов антивирусной проверки вы выбрали Файлы, проверяемые по расширению, то Файловый Антивирус или задача проверки на вирусы анализирует на присутствие вирусов файлы с расширениями, перечисленными в списке ниже.

Файлы без расширения Kaspersky CRYSTAL считает исполняемыми. Kaspersky CRYSTAL проверяет их всегда, независимо от того, какого типа файлы вы выбрали для проверки.

Расширения файлов

Расширение

Тип файла

ASP

Скрипт Active Server Pages.

BAT

Файл пакетного задания.

BIN

Бинарный файл.

CHM

Скомпилированный HTML-файл.

CLA

Класс Java.

CMD

Командный файл Microsoft Windows NT (аналогичен bat-файлу для DOS), OS/2.

COM

Исполняемый файл программы размером не более 64 КБ.

CPL

Модуль панели управления (control panel) в Microsoft Windows.

DLL

Библиотека динамической загрузки.

DOC*

Документ Microsoft Office Word, например:

  • DOC – документ Microsoft Office Word;
  • DOCX – документ Microsoft Officе Word 2007 с поддержкой языка XML;
  • DOCM – документ Microsoft Officе Word 2007 с поддержкой макросов.

DOT*

Шаблон документа Microsoft Office Word, например:

  • DOT – шаблон документа Microsoft Office Word;
  • DOTX – шаблон документа Microsoft Office Word 2007;
  • DOTM – шаблон документа Microsoft Office Word 2007 с поддержкой макросов.

DPL

Упакованная библиотека Borland Delphi.

DRV

Драйвер некоторого устройства.

DWG

База данных чертежей AutoCAD.

EMF

Файл формата Enhanced Metafile. Следующее поколение метафайла операционной системы Microsoft Windows. Файлы EMF не поддерживаются 16-разрядной Microsoft Windows.

EML

Почтовое сообщение Microsoft Outlook Express.

EXE

Иcполняемый файл, самораспаковывающийся архив.

FPM

Программа баз данных, стартовый файл Microsoft Visual FoxPro.

HLP

Файл справки формата Win Help.

HTA

Гипертекcтовая программа для Microsoft Internet Explorer.

HTM

Гипертекстовый документ.

HTT

Гипертекстовая заготовка Microsoft Windows.

ICO

Файл значка объекта.

INI

Файл инициализации.

JPG, JPEG

Файл графического формата хранения сжатых изображений.

JS, JSE

Исходный текст JavaScript.

LNK

Файл-ссылка в Microsoft Windows.

MBX

Расширение для сохраненного письма Microsoft Office Outlook.

MD*

Документы и файлы Microsoft Office Access, такие как:

  • MDA – рабочая группа Microsoft Office Access;
  • MDB – база данных.

MSG

Почтовое сообщение Microsoft Mail.

MSI

Пакет Microsoft Windows Installer.

NWS

Новое почтовое сообщение Microsoft Outlook Express.

OCX

Объект Microsoft OLE (Object Linking and Embedding).

OTM

VBA-проект для Microsoft Office Outlook.

OV?

Исполняемые файлы Microsoft Word.

PDF

Документ Adobe Acrobat.

PHP

Скрипт, встраиваемый в HTML-файлы.

PHT

HTML-файл со встроенными скриптам PHP.

PIF

Файл с информацией о программе.

PLG

Почтовое сообщение.

PNG

Растровый графический файл со сжатием без потери качества.

PP*

Документы и файлы Microsoft Office PowerPoint, такие как:

  • PPS – слайд Microsoft Office PowerPoint;
  • PPT – презентация;
  • PPTX – презентация Microsoft Officе PowerPoint 2007;
  • PPTM – презентация Microsoft Officе PowerPoint 2007 с поддержкой макросов;
  • POTX – шаблон презентации Microsoft Officе PowerPoint 2007;
  • POTM – шаблон презентации Microsoft Officе PowerPoint 2007 с поддержкой макросов;
  • PPSX – слайд-шоу Microsoft Officе PowerPoint 2007;
  • PPSM – слайд-шоу Microsoft Officе PowerPoint 2007 с поддержкой макросов;
  • PPAM – надстройка Microsoft Officе PowerPoint 2007 с поддержкой макросов.

PRG

Текст программы dBase, Clipper или Microsoft Visual FoxPro, программа пакета WAVmaker.

REG

Файл регистрации ключей системного реестра Microsoft Windows.

RTF

Документ в формате Rich Text Format.

SCR

Файл-заставка экрана Microsoft Windows.

SLDX

Слайд Microsoft Officе PowerPoint 2007.

SLDM

Слайд Microsoft Officе PowerPoint 2007 с поддержкой макросов.

SHS

Фрагмент Shell Scrap Object Handler.

SWF

Объект пакета Shockwave Flash.

SYS

Системный файл.

THEME

Файл заставки для рабочего стола Microsoft Windows 95.

THMX

Тема Microsoft Officе 2007.

TSP

Программа, работающая в режиме разделения времени.

VBE

Видеорасширение BIOS.

VBS

Скрипт Visual Basic.

VXD

Драйвер виртуального устройства Microsoft Windows.

WSF

Скрипт Microsoft Windows.

WSH

Файл Microsoft Windows Script Host.

XL*

Документы и файлы Microsoft Office Excel, такие как:

  • XLA – расширение Microsoft Office Excel;
  • XLC – диаграмма, XLT – шаблон документов;
  • XLSX – рабочая книга Microsoft Officе Excel 2007;
  • XLTM – рабочая книга Microsoft Officе Excel 2007 с поддержкой макросов;
  • XLSB – рабочая книга Microsoft Officе Excel 2007 в бинарном (не XML) формате;
  • XLTX – шаблон Microsoft Officе Excel 2007;
  • XLSM – шаблон Microsoft Officе Excel 2007 с поддержкой макросов;
  • XLAM – надстройка Microsoft Officе Excel 2007 с поддержкой макросов.

Фактический формат файла может не совпадать с форматом, указанным в расширении файла (например, если расширение файла изменили вручную).


Копирование / Загрузка образа диска

Путь к файлу (.iso)

Поле ввода содержит путь к файлу образа диска аварийного восстановления. Путь можно указать вручную или выбрать, нажав на кнопку Обзор.

Поле доступно, если на предыдущем шаге мастера вы выбрали вариант Копировать образ с локального или сетевого диска.

Обзор

При нажатии на кнопку открывается окно Выберите файл диска аварийного восстановления. В окне вы можете выбрать файл образа диска аварийного восстановления.

Кнопка доступна, если на предыдущем шаге мастера вы выбрали вариант Копировать образ с локального или сетевого диска.

Процесс загрузки образа с сервера

Процесс копирования образа диска или загрузки файла образа диска с сервера "Лаборатории Касперского".

Шаги мастера

Обновление файла образа

Завершение работы мастера


Обновление файла образа

В этом окне отображается процесс обновления образа диска аварийного восстановления.

Далее

Кнопка, при нажатии на которую Kaspersky CRYSTAL начинает обновление образа диска аварийного восстановления.

Шаги мастера

Завершение работы мастера


Завершение работы мастера

Завершить

Кнопка, при нажатии на которую окно мастера создания диска аварийного восстановления закрывается.

Если вы выбрали сохранение образа диска в файле на компьютере или в локальной сети, после завершения работы мастер создания диска аварийного восстановления откроет в новом окне папку, в которой хранится образ диска.


Настройка браузера

Провести диагностику Microsoft Internet Explorer

Kaspersky CRYSTAL запускает анализ параметров браузера Microsoft Internet Explorer.

Отменить изменения

Kaspersky CRYSTAL отменяет изменения, которые были сделаны в результате предыдущей работы мастера настройки браузера.

Этот вариант доступен, если в результате предыдущей работы мастер настройки браузера внес изменения в параметры браузера.


Поиск проблем

В этом окне отображается процесс анализа параметров браузера Microsoft Internet Explorer. Поиск проблем может занять некоторое время.

Если на первом шаге был выбран вариант Отменить изменения, мастер настройки браузера ищет изменения, выполненные им ранее.


Поиск проблем завершен

Список действий для устранения проблем

Содержит перечисление уязвимостей, которые обнаружил Kaspersky CRYSTAL на предыдущем шаге. Все найденные на предыдущем шаге уязвимости Kaspersky CRYSTAL группирует в зависимости от опасности, которую они представляют для системы.

Kaspersky CRYSTAL предлагает следующие наборы действий для устранения каждой группы уязвимостей в настройках браузера:

  • Дополнительные действия. Предназначены для устранения неопасных в данный момент уязвимостей браузера, которые в дальнейшем могут поставить безопасность компьютера под угрозу.
  • Рекомендуемые действия. Направлены на устранение проблем, которые могут представлять потенциальную опасность.
  • Настоятельно рекомендуемые действия. Помогут избавиться от проблем, представляющих серьезную угрозу безопасности.

По умолчанию Kaspersky CRYSTAL пытается выполнить рекомендуемые и настоятельно рекомендуемые действия.

Если флажок в строке проблемы установлен, Kaspersky CRYSTAL пытается устранить проблему.

Если флажок в строке проблемы снят, Kaspersky CRYSTAL не устраняет проблему.

Если на первом шаге работы мастера настройки браузера был выбран вариант Отменить изменения, в списке содержатся выполненные ранее изменения, которые вы можете отменить.


Устранение проблем в безопасности

В этом окне отображается процесс устранения проблем, найденных в ходе анализа параметров браузера. Устранение проблем может занять некоторое время.

Если на первом шаге был выбран вариант Отменить изменения, мастер настройки браузера выполняет откат действий, выбранных на предыдущем шаге.


Завершение работы мастера

Завершить

Кнопка, при нажатии на которую мастер настройки браузера завершает работу.


Восстановление после заражения

Провести поиск проблем, связанных с активностью вредоносного ПО

Kaspersky CRYSTAL начинает поиск проблем, связанных с активностью вредоносного программного обеспечения.

Отменить изменения

Kaspersky CRYSTAL отменяет изменения, которые были сделаны в результате предыдущей работы мастера.

Этот вариант действия доступен, если во время предыдущей работы мастера были выполнены действия, направленные на устранение найденных повреждений.


Поиск проблем

В этом окне отображается процесс поиска повреждений в системе. Поиск может занять некоторое время.

Если на первом шаге был выбран вариант Отменить изменения, мастер восстановления системы ищет изменения, выполненные им ранее.


Проверка завершена

Отчет о работе мастера

Список содержит найденные повреждения в системе. Все найденные на предыдущем шаге повреждения Kaspersky CRYSTAL группирует с точки зрения опасности, которую они представляют. Для каждой группы повреждений Kaspersky CRYSTAL предлагает набор действий, выполнение которых поможет устранить повреждения. Всего выделено три группы действий:

  • Дополнительные действия направлены на устранение повреждений системы, которые в данный момент не опасны, но могут угрожать безопасности компьютера в дальнейшем.
  • Рекомендуемые действия направлены на устранение повреждений, которые угрожают безопасности компьютера в данный момент. Рекомендуется выполнить все действия из этой группы.
  • Настоятельно рекомендуемые действия направлены на устранение критических повреждений, представляющих серьезную угрозу для безопасности компьютера. Настоятельно рекомендуется выполнить все действия из этой группы.

По умолчанию Kaspersky CRYSTAL пытается выполнить рекомендуемые и настоятельно рекомендуемые действия.

Если флажок в строке проблемы установлен, Kaspersky CRYSTAL пытается устранить проблему.

Если флажок в строке проблемы снят, Kaspersky CRYSTAL не устраняет проблему.

Если на первом шаге был выбран вариант Отменить изменения, в списке содержатся выполненные ранее изменения, которые вы можете отменить.


Завершение работы

Завершить

Кнопка, при нажатии на которую Kaspersky CRYSTAL завершает работу Мастера восстановления системы.


Поддержка

Блок в верхней части окна содержит информацию, необходимую для обращения в Службу технической поддержки "Лаборатории Касперского": версию Kaspersky CRYSTAL, дату и время выпуска баз программы, версию операционной системы, информацию о лицензии.

Лицензия: <ключ>

По ссылке <ключ> открывается окно Информация о лицензии, в котором приведены сведения о действующей лицензии.

Интерактивная поддержка

Кнопка, при нажатии на которую открывается окно веб-браузера на странице сервиса интерактивной поддержки. Этот сервис содержит ответы на вопросы, которые чаще всего задают специалистам технической поддержки "Лаборатории Касперского".

База знаний

При нажатии на кнопку открывается окно веб-браузера на странице веб-сайта Службы технической поддержки, где опубликованы статьи о приобретении, установке и использовании Kaspersky CRYSTAL.

Форум пользователей

Кнопка, при нажатии на которую открывается окно веб-браузера на странице форума "Лаборатории Касперского", где вы можете просматривать опубликованные темы, оставлять свои комментарии, создавать новые темы, пользоваться поиском.

Лицензионное соглашение

При нажатии на кнопку открывается окно с текстом лицензионного соглашения.

Трассировки

По ссылке открывается окно Трассировки для создания файлов трассировки и отчета с информацией о системе.


Окно Проблемы безопасности

Список проблем безопасности

В списке представлены проблемы, возникшие при защите вашего компьютера, а также их описание и возможные пути решения.

Список проблем безопасности состоит из следующих разделов:

  • Лицензия – проблемы, связанные с лицензией (например, истек срок действия лицензии).
  • Угрозы – активные угрозы, которые нужно обезвредить.
  • Базы и программные модули – проблемы с состоянием антивирусных баз и модулей программы (например, базы давно не обновлялись).
  • Компоненты защиты – проблемы в работе компонентов защиты, таких, как Файловый Антивирус или Веб-Антивирус.
  • Резервное копирование – проблемы, связанные с резервным копированием (например, ошибки при создании резервных копий).
  • Родительский контроль – проблемы, связанные с контролем работы пользователей компьютера (например, параметры Родительского контроля не защищены паролем.
  • Рекомендации – рекомендации по оптимальной настройке Kaspersky CRYSTAL.

Проблемы внутри разделов расположены в зависимости от их важности: сначала наиболее важные, затем менее важные, затем – информационные сообщения.

В разделе Лицензия отображается список проблем, связанных с лицензией (например, истек срок действия лицензии).

Подробнее

Кнопка, при нажатии на которую открывается окно Лицензирование. В окне содержатся описание проблемы и варианты действий для ее устранения.

Кнопка отображается, если возникла проблема с лицензией (например, дата выпуска баз не соответствует сроку действия лицензии).

В разделе Угрозы отображается список активных угроз, обнаруженных Kaspersky CRYSTAL.

Исправить все

Кнопка, при нажатии на которую Kaspersky CRYSTAL запускает лечение активных угроз.

Кнопка отображается при наличии активных угроз.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительное действие:

  • Пропустить все – при выборе этого пункта Kaspersky CRYSTAL не лечит активные угрозы и удаляет информацию об этих угрозах из списка проблем безопасности.

Игнорировать все

Кнопка, при нажатии на которую Kaspersky CRYSTAL не лечит активные угрозы.

Обработанные

Кнопка, при нажатии на которую открывается окно Подробный отчет на разделе Обнаруженные угрозы. В окне вы можете просмотреть список обнаруженных и обработанных угроз.

Обработать все

Кнопка, при нажатии на которую Kaspersky CRYSTAL запускает устранение активных угроз.

Очистить список

Кнопка, при нажатии на которую все записи об угрозах удаляются из списка.

Удаление угроз из списка не означает, что они устранены! Угрозы остаются активными.

Обработать

Кнопка, при нажатии на которую Kaspersky CRYSTAL устраняет угрозу (например, лечит зараженный файл).

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительные действия:

  • Удалить из списка – при выборе этого пункта запись удаляется из списка проблем.

Удаление угрозы из списка не означает, что она устранена! Угроза остается активной.

  • Добавить в исключения – при выборе этого пункта открывается окно Правило исключения. В окне можно создать правило исключения для угроз определенного типа.
  • Открыть папку исходного расположения – при выборе этого пункта открывается папка, содержащая файл с найденной угрозой.
  • Посмотреть на securelist.com – при выборе этого пункта открывается окно веб-браузера на веб-странице с описанием угрозы.

Перезагрузить

Кнопка, при нажатии на которую компьютер перезагружается, чтобы завершить лечение вредоносного объекта.

Кнопка отображается при наличии угроз, для завершения лечения которых необходима перезагрузка.

Просмотреть отчет

Кнопка, при нажатии на которую открывается окно Подробный отчет на разделе Обнаруженные угрозы.

Кнопка отображается при наличии угроз, для завершения лечения которых необходима перезагрузка.

В разделе Базы и программные модули отображаются проблемы, связанные с состоянием антивирусных баз и модулей программы (например, базы давно не обновлялись).

Обновить

Перезагрузить

Кнопка, при нажатии на которую компьютер перезагружается, чтобы процесс обновления завершился.

Кнопка отображается, если после обновления требуется перезагрузка, без которой обновление не может быть завершено.

Перезапустить

Кнопка, при нажатии на которую Kaspersky CRYSTAL перезапускается, чтобы процесс обновления завершился.

Кнопка отображается, если после обновления требуется перезапуск программы, без которого обновление не может быть завершено.

Остановить

Кнопка, при нажатии на которую текущее обновление останавливается.

Кнопка отображается, если для решения одной из проблем запущено обновление.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительное действие:

  • Посмотреть отчет – при выборе этого пункта открывается окно Подробный отчет на разделе Обновление.

В разделе Компоненты защиты отображаются проблемы в работе компонентов защиты, таких как Файловый Антивирус или Веб-Антивирус.

Изменить / Установить программу

Кнопка, при нажатии на которую запускается Мастер установки программы. С его помощью можно переустановить Kaspersky CRYSTAL.

Кнопка отображается, если проблемы с компонентами защиты можно устранить, переустановив программу.

Информация о сбое

Кнопка, при нажатии на которую открывается окно веб-браузера на странице сайта Службы технической поддержки с описанием проблемы и ее возможных решений.

Кнопка отображается, если Kaspersky CRYSTAL не смог автоматически включить один или несколько компонентов защиты.

Включить

Кнопка, при нажатии на которую Kaspersky CRYSTAL включает выключенные компоненты защиты или функции программы.

Кнопка отображается, если выключены все или некоторые компоненты защиты или функции программы.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительное действие:

  • Настройка – при выборе этого пункта открывается окно настройки программы. В окне можно настроить работу компонента защиты или функции программы, в работе которых возникли проблемы.

Возобновить

Кнопка, при нажатии на которую Kaspersky CRYSTAL возобновляет защиту вашего компьютера.

Кнопка отображается, если защита компьютера приостановлена.

Отключить блокирование

Кнопка, при нажатии на которую сетевой трафик разблокируется.

Кнопка отображается, если Kaspersky CRYSTAL блокирует сетевой трафик на компьютере.

Перезагрузить

Кнопка, при нажатии на которую компьютер перезагружается.

Кнопка отображается, если компьютер работает в безопасном режиме, и для полноценной работы программы нужно перезагрузить компьютер и выбрать для работы нормальный режим.

В разделе Резервное копирование отображаются проблемы, связанные с резервным копированием данных на вашем компьютере.

Настроить

Кнопка, при нажатии на которую открывается окно Резервное копирование. В окне вы можете создать и выполнить задачу резервного копирования.

В разделе Родительский контроль отображаются проблемы, связанные с контролем работы пользователей на компьютере и в интернете.

Запустить

Кнопка, при нажатии на которую включается контроль работы пользователей на компьютере и в интернете.

В разделе Рекомендации отображаются рекомендации по оптимальной настройке Kaspersky CRYSTAL.

Включить

Кнопка, при нажатии на которую Kaspersky CRYSTAL включает автоматическое обновление баз.

Кнопка отображается, если автоматическое обновление выключено.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительное действие:

  • Настроить обновление – при выборе этого пункта открывается окно настройки программы на разделе Параметры обновления. В окне можно настроить обновление баз и модулей программы.

Обучить

Кнопка, при нажатии на которую запускается мастер обучения Анти-Спама.

Кнопка отображается, если включенный Анти-Спам не обучен, и в вашем Kaspersky CRYSTAL есть функция самообучающегося алгоритма анализа текста iBayes. Наличие этой функции зависит от языка локализации программы.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать пункт Настройка. При выборе этого пункта открывается окно настройки программы на разделе Анти-Спам. В окне можно настроить работу Анти-Спама.


Отчет

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Опасные объекты

Количество опасных объектов, обнаруженных программой за указанный период.

Программы

Количество программ разных типов, запущенных за указанный период.

Интернет

Количество вредоносных ссылок, нежелательных писем, баннеров, сетевых атак, попыток передачи личной информации, обнаруженных программой при работе пользователя в интернете за указанный период.

Кнопка Настройка уведомлений о готовности отчетов

Кнопка, при нажатии на которую открывается окно Уведомления. В окне можно настроить периодичность отправки уведомлений о готовности отчетов.

Подробный отчет

Кнопка, при нажатии на которую открывается окно Подробный отчет. В окне можно просмотреть детальные отчеты о работе компонентов и выполнении задач Kaspersky CRYSTAL.


Лицензирование

Лицензионное соглашение

При нажатии на кнопку открывается окно с текстом лицензионного соглашения.

В блоке, расположенном в верхней части окна, представлена информация о лицензии:

  • Ключ (по ссылке открывается окно Информация о лицензии со сведениями о действующей лицензии).

    При нажатии на кнопку удаление объекта программа предложит удалить активный ключ.

  • Статус ключа.
  • Тип лицензии.
  • Количество компьютеров, на которое распространяется лицензия.
  • Дата активации и срок действия лицензии.

Для подписки возможно отображение дополнительной информации о статусе подписки.

В зависимости от типа лицензии или подписки и от особенностей вашей версии программы в окне могут отображаться различные кнопки для запуска действий, связанных с лицензированием или подпиской. Ниже приведены описания кнопок, предусмотренных по умолчанию.

Активировать программу / Ввести код активации

Кнопка, при нажатии на которую запускается мастер активации программы.

Кнопка отображается, если программа не активирована или если можно ввести резервный код активации.

Купить код активации

При нажатии на кнопку открывается окно веб-браузера на странице интернет-магазина, в котором вы можете приобрести лицензию.

Кнопка не отображается, если при наличии действующей лицензии вы указали резервный код активации.

Активировать сейчас

Кнопка, при нажатии на которую программу можно немедленно активировать с помощью резервного кода активации. В противном случае резервный код активации будет применен автоматически по истечении срока действия лицензии.

Кнопка отображается при наличии резервного кода активации, когда срок действия лицензии подходит к концу.

Удалить код активации

Кнопка, при нажатии на которую резервный код активации удаляется. На действующую лицензию это не влияет.

Кнопка отображается, если вы указали резервный код активации.

Обновить базы

Кнопка, при нажатии на которую запускается обновление баз программы.

Кнопка отображается, если возникшие проблемы с лицензией можно решить обновлением баз (например, дата выпуска баз не соответствует сроку действия лицензии).

Причины и возможные решения

Кнопка, при нажатии на которую открывается окно веб-браузера на странице веб-сайта Службы технической поддержки с информацией о возникшей проблеме.

Кнопка отображается, если возникли проблемы с действующей лицензией или c резервным кодом активации.

Проверить код активации

Кнопка, при нажатии на которую запускается Мастер активации программы с целью проверки резервного кода активации.

Кнопка отображается, если попытка автоматической проверки резервного кода не удалась.

Обновить статус подписки

Кнопка, при нажатии на которую с сервера поставщика подписки загружается актуальная информация о статусе подписки.

Кнопка отображается, если программа используется по подписке.

Посетить веб-сайт провайдера

Кнопка, при нажатии на которую открывается окно веб-браузера на странице веб-сайта поставщика услуг.

Кнопка отображается, если программа используется по подписке.


Окно Защита

Включить защиту паролем (рекомендуется)

Флажок включает / выключает защиту доступа к данным в хранилище резервных копий.

Если флажок установлен, то для восстановления данных из хранилища потребуется ввести пароль. Если флажок снят, то восстановление данных из хранилища доступно всем пользователям.

По умолчанию флажок снят.

Пароль

Пароль для доступа к данным в хранилище резервных копий.

Поле доступно, если установлен флажок Включить защиту паролем.

Подтверждение пароля

Повторный ввод пароля, введенного в поле Пароль.


Окно Версии файлов

Ограничить количество версий файлов

Флажок включает / выключает функцию ограничения количества версий файла в резервном хранилище. Когда функция включена, в хранилище может находиться количество версий файла, указанное в поле Количество хранимых версий.

Если флажок установлен, самая старая резервная копия заменяется самой новой при очередном выполнении задачи резервного копирования.

Если файл не изменился с момента последнего резервного копирования, то при следующем выполнении задачи новая резервная копия для него не создается.

Если флажок снят, сохраняются все резервные копии.

По умолчанию флажок установлен, и в поле Количество хранимых версий установлено значение 1.

Количество хранимых версий

Максимальное количество разных версий одного файла в хранилище.

По умолчанию установлено значение 1.

Поле доступно, если установлен флажок Ограничить количество версий файлов.

Ограничить время хранения версий файлов

Флажок включает / выключает функцию удаления устаревших версий файлов из хранилища. Когда функция включена, устаревшие версии файлов удаляются из хранилища по истечении периода, указанного в поле Период хранения старых версий.

Если флажок установлен, резервные копии удаляются из хранилища по истечении указанного периода.

Если флажок снят, резервные копии хранятся бессрочно.

По умолчанию флажок снят.

Период хранения старых версий

Период, по истечении которого резервные копии удаляются из хранилища.

По умолчанию установлено значение 60 дней.

Поле доступно, если установлен флажок Ограничить время хранения версий файлов.


Окно Сводка

Название хранилища

Поле содержит название хранилища резервных копий.


Содержимое

В блоке Категории файлов отображаются категории файлов, для которых можно создавать резервные копии, а также общий размер файлов и количество файлов каждой категории.

Показать все | Скрыть все

В блоке Расположение файлов вы можете добавить или удалить папки, в которых находятся файлы для резервного копирования.

Рабочий стол

По ссылке открывается окно Просмотр выбранных файлов на закладке Расположение файлов, где вы можете просмотреть выбранные для резервного копирования файлы на рабочем столе.

Мои документы

По ссылке открывается окно Просмотр выбранных файлов на закладке Расположение файлов, где вы можете просмотреть выбранные для резервного копирования файлы в папке Мои документы.

Кнопка Удалить

При нажатии на кнопку Удалить рядом с названием папки, эта папка и находящиеся в ней файлы исключаются из задачи резервного копирования.

Добавить папку

При нажатии на кнопку открывается окно Выбор папки. В окне Выбор папки вы можете выбрать папку с файлами, для которых нужно создавать резервные копии.

В блоке Категории файлов отображаются категории файлов, для которых можно создавать резервные копии, а также общий размер файлов и количество файлов каждой категории.

Список категорий файлов

Содержит категории файлов, для которых будут созданы резервные копии при выполнении задачи резервного копирования.

Для каждой категории отображается следующая информация:

  • название категории;
  • количество файлов этой категории, для которых будут созданы резервные копии;
  • общий размер файлов этой категории.

<Количество файлов>

По ссылке открывается окно Просмотр выбранных файлов, в котором вы можете просмотреть выбранные для резервного копирования файлы по расположению и по категориям.

Редактор категорий

По ссылке открывается окно Редактор категорий, в котором вы можете добавить или изменить категории файлов для резервного копирования.

Дополнительно

По ссылке открывается список типов файлов (Cкрытые файлы и Системные файлы), которых можно включить в задачу резервного копирования или исключить из нее.

Если флажок рядом с типом файлов установлен, при выполнении задачи резервного копирования для файлов этого типа будут создаваться резервные копии.

Если флажок рядом с типом файлов снят, при выполнении задачи резервного копирования для файлов этого типа не будут создаваться резервные копии.

По умолчанию флажки установлены.


Окно Хранилище

Создать

При нажатии на кнопку запускается мастер создания хранилища резервных копий.

Подключить

При нажатии на кнопку открывается окно Подключение хранилища, в котором вы можете подключить ранее созданное хранилище резервных копий.

Изменить

При нажатии на кнопку запускается мастер создания хранилища резервных копий, в котором можно изменить заданные ранее параметры хранилища.

Очистить

При нажатии на кнопку открывается окно Очистка хранилища, в котором вы можете удалить ненужные резервные копии из хранилища резервных копий.

Удалить

При нажатии на кнопку запускается мастер удаления хранилища.

Список хранилищ

Содержит созданные хранилища резервных копий. Для каждого хранилища отображается информация об общем и используемом размере хранилища.

По умолчанию список содержит стандартное хранилище на диске С:\.


Окно Расписание

Запускать задачу при подключении съемного носителя

Флажок включает / выключает функцию, которая запускает задачу резервного копирования автоматически при подключении к компьютеру съемного носителя с хранилищем резервных копий.

Если флажок установлен, то при подключении съемного носителя к компьютеру Kaspersky CRYSTAL запускает задачу.

Если флажок снят, то при подключении съемного носителя к компьютеру Kaspersky CRYSTAL не запускает задачу.

По умолчанию флажок установлен.

Запускать задачу по расписанию

Флажок включает / выключает функцию, которая периодически выполняет задачу резервного копирования по сформированному расписанию.

По умолчанию флажок снят.

Периодичность

Определяет интервал запуска задачи по расписанию.

Параметр доступен, если установлен флажок Запускать задачу по расписанию.

Возможны следующие варианты расписания:

  • Минуты. Интервал между запусками задачи составляет несколько минут.

    Для этого значения доступен параметр Выполнять каждые N минут. Он задает интервал в минутах. Значение не должно превышать 59 минут. По умолчанию установлено значение 5 минут.

  • Часы. Интервал между запусками задачи исчисляется в часах.

    Для этого значения доступен параметр Выполнять каждые N часов. Он задает интервал в часах. Значение не должно превышать 23 часов. По умолчанию установлено значение 1 час.

  • Дни. Интервал между запусками задачи составляет несколько дней.

    Для этого значения доступны следующие параметры:

    • Выполнять каждые. Задает интервал в днях. По умолчанию установлено значение 7 дней.
    • Время запуска. Определяет, в какое время суток будет производиться запуск задачи. По умолчанию установлено текущее время на компьютере.
  • Каждую неделю. Запуск задачи осуществляется в определенные дни недели.

    Для этого значения доступны следующие параметры:

    • Дни запуска. Флажки включают / выключают запуск задачи в выбранные дни недели.
    • Время запуска. Определяет, в какое время суток будет производиться запуск задачи. По умолчанию установлено текущее время на компьютере.
  • В указанное время. Запуск задачи осуществляется в указанные день и время.

    Для этого значения доступен параметр Дата и время запуска. Он задает день и время, в которые Kaspersky CRYSTAL автоматически запускает задачу. Дата указывается в формате дд/мм/гг, время – чч:мм:сс. По умолчанию выбраны текущие дата и время.

  • Каждый месяц. Запуск задачи осуществляется один раз в месяц в указанные день и время.

    Для этого значения доступны следующие параметры:

    • Выполнять каждый N день месяца. Задает день месяца, в который Kaspersky CRYSTAL автоматически запускает задачу. По умолчанию установлено значение Выполнять каждый 1 день месяца.
    • Время запуска. Определяет, в какое время суток будет производиться запуск задачи. По умолчанию установлено текущее время на компьютере.
  • После запуска программы. Проверка осуществляется при каждом запуске Kaspersky CRYSTAL.

    Для этого значения доступен параметр Запускать через. Он задает интервал в минутах после запуска Kaspersky CRYSTAL, по истечении которого Kaspersky CRYSTAL автоматически запускает задачу. По умолчанию установлено значение 0 минут.

Запускать пропущенные задачи

Иногда по каким-либо причинам запуск задачи невозможен (например, компьютер выключен). Флажок включает / выключает автоматический запуск задачи, как только это станет возможным.

Если флажок снят, Kaspersky CRYSTAL не запускает пропущенные задачи, а выполняет следующую задачу по установленному расписанию.

Эта функция доступна для всех вариантов расписания, кроме периодичности Часы, Минуты и После запуска программы.

По умолчанию флажок установлен.


Сводка

Название задачи

Поле содержит название задачи резервного копирования.

Запустить задачу по завершении работы мастера

Флажок включает / выключает функцию, которая запускает задачу резервного копирования автоматически после завершения работы мастера.

Если флажок установлен, то по завершении работы мастера Kaspersky CRYSTAL запускает задачу.

Если флажок снят, то по завершении работы мастера Kaspersky CRYSTAL запускает задачу по заданному расписанию. Также вы можете в любой момент запустить задачу вручную.

По умолчанию флажок установлен.


Окно Восстановление

В исходную папку

Режим восстановления, при котором Kaspersky CRYSTAL восстанавливает файлы в папку, где они находились в момент создания резервной копии.

Этот режим восстановления выбран по умолчанию.

В указанную папку

Режим восстановления, при котором Kaspersky CRYSTAL восстанавливает файлы в папку, указанную в поле Выберите папку.

По умолчанию выбран режим В исходную папку.

Выберите папку

Поле содержит путь к папке, в которую нужно восстановить данные.

Обзор

При нажатии на эту кнопку открывается окно Выбор папки. В этом окне можно выбрать папку, в которую нужно восстановить данные.


Раздел Резервное копирование

Создать задачу резервного копирования

При нажатии на кнопку запускается мастер создания задачи резервного копирования.

Список задач резервного копирования

Содержит созданные задачи резервного копирования. Для каждой задачи отображается информация об используемом хранилище резервных копий и режиме запуска, а также доступные действия.

По умолчанию список пуст.

Запустить

При нажатии на кнопку запускается создание резервных копий файлов, заданных в параметрах задачи резервного копирования, в хранилище резервных копий, выбранном для этой задачи.

Кнопка отображается, если задача резервного копирования не выполняется.

Остановить

При нажатии на кнопку выполняемая задача резервного копирования останавливается.

Кнопка отображается, если задача резервного копирования выполняется.

Изменить

При нажатии на кнопку запускается мастер создания задачи резервного копирования, в котором можно изменить заданные ранее параметры задачи.

Удалить

При нажатии на кнопку задача резервного копирования удаляется.

<Название хранилища>

По ссылке открывается окно Изменение параметров хранилища <имя хранилища>, в котором можно ограничить количество версий файлов и время хранения версий, а также изменить название хранилища.

<Режим запуска>

По ссылке открывается мастер создания задачи резервного копирования, в котором можно изменить расписание запуска этой задачи.


Выбор данных по категориям

Список категорий файлов

Содержит категории файлов, для которых будут созданы резервные копии. При выборе категории из списка в правой части окна отображается список файлов, которые включены в выбранную категорию.

Список файлов

Содержит файлы указанной категории, которые выбраны для резервного копирования.

Флажок рядом с названием файла включает / исключает файл из задачи резервного копирования.

Если флажок установлен, то при выполнении задачи резервного копирования Kaspersky CRYSTAL создает резервные копии этого файла.

Если флажок снят, то при выполнении задачи резервного копирования Kaspersky CRYSTAL не создает резервные копии этого файла.


Окно Выбор папки

Папка

Поле содержит путь к папке с файлами, для которых нужно создавать резервные копии.


Раздел Съемный диск

Список съемных дисков

Содержит подключенные к компьютеру переносные устройства (например, карты памяти и компакт-диски). Для каждого диска отображается информация об общем и используемом размере.

Копировать утилиту восстановления Kaspersky Restore Utility в хранилище

Флажок включает / выключает функцию записи утилиты восстановления Kaspersky Restore Utility в хранилище на съемном диске. Эта утилита позволяет восстановить данные из хранилища на любом компьютере, даже при отсутствии установленной программы Kaspersky CRYSTAL.


Окно Восстановление данных из хранилища

Задача резервного копирования

Содержит задачи резервного копирования, при выполнении которых в хранилище были созданы резервные копии.

Дата

Содержит дату и время каждого выполнения задачи, выбранной в списке Задача резервного копирования.

Категория

Содержит категории файлов, для которых в хранилище были созданы резервные копии.

Поиск

Поле для поиска нужного файла по первым буквам в названии файла.

Поле доступно при отображении файлов в виде списка.

Открыть

При нажатии на кнопку открывается последняя версия выбранного файла.

Версии

При нажатии на кнопку открывается окно Версии, в котором вы можете просмотреть все версии выбранного файла, доступные для восстановления.

Показать в виде списка / Показать структуру папок

При нажатии на кнопку переключается отображение списка файлов (структура папок или алфавитный список файлов).

По умолчанию включено отображение структуры папок, и отображается кнопка Показать в виде списка.

Список файлов

Содержит файлы, доступные для восстановления.

Флажок рядом с названием файла включает / исключает файл из процесса восстановления данных.

Если флажок установлен, то при восстановлении данных последняя версия этого файла восстанавливается.

Если флажок снят, то Kaspersky CRYSTAL не восстанавливает этот файл.

Восстановить данные

При нажатии на кнопку открывается окно Восстановление, в котором вы можете выбрать параметры восстановления.


Окно Очистка хранилища

Версии файлов, созданные ранее

Флажок включает / выключает функцию удаления из хранилища резервных копий, созданных до указанной даты.

По умолчанию флажок снят.

Ранние версии файлов. Укажите, сколько версий требуется оставить, начиная с последней

Флажок включает / выключает функцию хранения ранних версий резервных копий, начиная с последней.

По умолчанию флажок снят.

Резервные копии файлов, удаленных с компьютера

Флажок включает / выключает функцию удаления из хранилища резервных копий файлов, удаленных с компьютера.

По умолчанию флажок снят.


Окно Содержимое

Сохранить

Способ удаления хранилища, при котором данные из хранилища остаются на исходном диске. При этом хранилище удаляется из списка, но его можно подключить.

Этот способ удаления хранилища выбран по умолчанию.

Удалить

Способ удаления хранилища, при котором данные из хранилища удаляются без возможности восстановления.


Окно Задачи

Не удалять

Способ удаления хранилища, при котором задачи резервного копирования, использующие это хранилище, сохраняются, но для их выполнения необходимо указать другое хранилище.

Этот способ удаления хранилища выбран по умолчанию.

Удалить

Способ удаления хранилища, при котором задачи резервного копирования, использующие это хранилище, удаляются.


Окно Сводка

Завершить

При нажатии на кнопку Kaspersky CRYSTAL удаляет хранилище резервных копий в соответствии с выбранными параметрами.


Окно Версии файла

Восстановить версию файла

При нажатии на кнопку открывается окно Восстановление, в котором вы можете выбрать параметры восстановления.

Открыть версию файла

При нажатии на кнопку открывается выбранная версия файла.

Список версий файла

Содержит версии файла. Для каждой версии отображается дата и время сохранения.


Окно Редактор категорий

Добавить категорию

При нажатии на кнопку открывается окно Новая категория, в котором вы можете добавить новую категорию файлов.

Добавить расширение

При нажатии на кнопку открывается окно Новое расширение. В окне вы можете добавить расширение файлов, для которых нужно создавать резервные копии.

Изменить

При нажатии на кнопку открывается окно Редактирование категории или Редактирование расширения, в котором вы можете изменить параметры ранее созданной категории или расширения.

Кнопка не отображается для категорий и расширений, которые были созданы в редакторе категорий по умолчанию.

Удалить

При нажатии на кнопку выбранная категория или расширение удаляется из списка.

Кнопка не отображается для категорий и расширений, которые были созданы в редакторе категорий по умолчанию.

По умолчанию

При нажатии на кнопку категории и расширения в редакторе категорий возвращаются к значениям по умолчанию.

Список категорий файлов

Содержит категории файлов, для которых будут созданы резервные копии. При выборе категории из списка в правой части окна отображается список расширений файлов, которые включены в выбранную категорию.

Список расширений файлов

Содержит расширения файлов, которые включены в выбранную категорию.

Если флажок рядом с расширением установлен, то для файлов этого типа будут создаваться резервные копии.

Если флажок рядом с расширением снят, то для файлов этого типа не будут создаваться резервные копии.


Выбор данных по расположению

Путь

Содержит расположения файлов, для которых нужно создавать резервные копии.

Кнопка Назад

При нажатии на кнопку Назад в списке Путь отображается предыдущее выбранное расположение.

Кнопка Кнопка Вверх

При нажатии на кнопку Кнопка Вверх в списке Путь отображается папка, находящаяся уровнем выше.

В блоке Расположение файлов вы можете выбрать расположение файлов, для которых нужно создавать резервные копии.

Список файлов

Список содержит файлы, выбранные для резервного копирования в указанном расположении.

Флажок рядом с названием файла включает / исключает файл из задачи резервного копирования.

Если флажок установлен, то при выполнении задачи резервного копирования Kaspersky CRYSTAL создает резервные копии этого файла.

Если флажок снят, то при выполнении задачи резервного копирования Kaspersky CRYSTAL не создает резервные копии этого файла.


Использование интернета

В блоке Контроль использования интернета вы можете ограничить время работы в интернете для выбранного пользователя. При этом Kaspersky CRYSTAL контролирует подключения по протоколам HTTP, HTTPS и FTP.

Включить контроль

Флажок включает / выключает контроль времени использования интернета для выбранной учетной записи.

Если флажок установлен, информация о подключениях к интернету для выбранной учетной записи выводится в Отчет о времени работы в интернете.

Кроме того, вы можете настроить расписание доступа в интернет (дни недели и время в течение дня, когда доступ разрешен или запрещен) и ограничить суммарное время пребывания в интернете за сутки. Для этого необходимо использовать календарь и флажок Ограничить использование в указанные дни недели.

Если флажок снят, для выбранной учетной записи статистика использования интернета не ведется, и время доступа к сети не ограничено.

По умолчанию флажок установлен.

Ограничить использование в указанные дни недели

Флажок включает / выключает ограничение использования интернета в указанные дни недели и часы.

Если флажок установлен, вы можете настроить расписание использования интернета: для каждого дня недели задать один или несколько интервалов, в которые использование интернета разрешено или запрещено, с учетом установленного ограничения для суммарного времени пребывания в интернете за сутки.

Расписание использования интернета можно настроить с помощью таблицы. Строки таблицы соответствуют дням недели, графы – интервалам в 1 час на временной шкале. В зависимости от установленных в операционной системе региональных параметров временная шкала может иметь 24- и 12-часовое представление. Цвета ячеек таблицы отражают установленные ограничения: серый цвет означает, что использование интернета запрещено, зеленый – что оно разрешено.

Если флажок снят, расписание ограничений соблюдаться не будет.

По умолчанию флажок установлен.

Ограничить использование в течение суток

Флажок включает / выключает ограничение времени использования интернета в течение суток.

Если флажок установлен, вы можете указать максимально допустимое время работы в интернете за сутки. Суммарное время работы вводится в формате чч:мм.

Если флажок снят, суммарное время пребывания пользователя в интернете за сутки не ограничивается.

По умолчанию флажок снят.


Контроль посещения веб-сайтов

В блоке Контроль посещения веб-сайтов вы можете ограничивать доступ пользователей к веб-сайтам в зависимости от их содержимого.

Включить безопасный поиск

Флажок включает / выключает режим безопасного поиска, который применяется во время работы пользователя с поисковыми системами.

По умолчанию флажок установлен.

Включить контроль

Флажок включает / выключает контроль посещения веб-сайтов для выбранной учетной записи.

Если флажок установлен, информация о посещенных веб-сайтах для выбранной учетной записи выводится в Отчет о посещении веб-сайтов. Вы также можете запретить / разрешить доступ к веб-сайтам определенных категорий и настроить список исключений.

По умолчанию флажок установлен.

В блоке Запрет веб-сайтов вы можете выбрать категории веб-сайтов, доступ к которым должен быть заблокирован, и сформировать список исключений.

Запретить следующие категории веб-сайтов

Блокировка доступа к веб-сайтам выбранных категорий.

Выбрать все

По ссылке устанавливаются флажки всех категорий веб-сайтов, доступ к которым должен быть заблокирован.

Снять все

По ссылке снимаются флажки всех категорий веб-сайтов, доступ к которым должен быть заблокирован.

Список категорий веб-сайтов

Если флажок с наименованием категории установлен, Kaspersky CRYSTAL блокирует доступ к сайту, входящему в эту категорию.

Запретить посещение всех веб-сайтов кроме разрешенных в списке исключений

Блокировка доступа ко всем веб-сайтам, кроме разрешенных в списке исключений.

Исключения

При нажатии на кнопку открывается окно Запрет веб-сайтов: исключения. В окне вы можете создать и редактировать список веб-сайтов, доступ к которым разрешен / запрещен, независимо от установленных параметров контроля за содержимым веб-сайтов.


Отчеты

В блоке Общая статистика контроля учетной записи вы можете просмотреть общий отчет о работе Родительского контроля.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Интернет

Блок содержит статистику посещений веб-ресурсов и загрузки файлов из интернета, сгруппированную по наиболее популярным веб-ресурсам и категориям соответственно. Вы также можете просмотреть общее количество заблокированных попыток посещения запрещенных веб-ресурсов и загрузки файлов.

Общение

Блок содержит статистику по общению пользователя через интернет-пейджеры и социальные сети за отчетный период.

Содержит следующую информацию:

  • общее количество сообщений;
  • количество заблокированных сообщений;
  • количество обнаруженных в сообщениях личных данных;
  • количество обнаруженных в сообщениях ключевых слов.

Компьютер

В блоке отображается общее количество заблокированных программ, а также время использования компьютера за отчетный период.


Пользователи компьютера

В этом окне отображается список пользователей компьютера. Вы можете просмотреть следующую информацию о пользователях:

  • изображение для учетной записи, установленное в параметрах Родительского контроля;
  • псевдоним пользователя.

Выбрать уровень контроля

При нажатии на кнопку открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если Родительский контроль выключен.

Сбор статистики

При нажатии на кнопку открывается меню, в котором доступны следующие пункты:

  • Выключить контроль. При выборе этого пункта Родительский контроль для пользователя выключается.
  • Выбрать уровень контроля. При выборе этого пункта открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если Родительский контроль работает в режиме сбора статистики.

Профиль "Ребенок"

При нажатии на кнопку открывается меню, в котором доступны следующие пункты.

  • Выключить контроль. При выборе этого пункта Родительский контроль для пользователя выключается.
  • Выбрать уровень контроля. При выборе этого пункта открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если для пользователя выбран профиль "Ребенок".

Профиль "Подросток"

При нажатии на кнопку открывается меню, в котором доступны следующие пункты.

  • Выключить контроль. При выборе этого пункта Родительский контроль для пользователя выключается.
  • Выбрать уровень контроля. При выборе этого пункта открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если для пользователя выбран профиль "Подросток".

Настройка и отчеты

При нажатии на кнопку открывается окно, в котором можно настроить выборочные ограничения Родительского контроля, а также просмотреть отчеты о работе пользователя на компьютере и в интернете.


IM-переписка

В блоке Контроль переписки через интернет-пейджеры вы можете ограничивать переписку пользователя через программы для мгновенного обмена сообщениями (интернет-пейджеры).

Включить контроль

Флажок включает / выключает контроль IM-переписки для выбранной учетной записи.

Если флажок установлен, для выбранной учетной записи информация обо всех полученных и отправленных сообщениях выводится в Отчет о переписке через интернет-пейджеры. Кроме того, вы можете сформировать списки разрешенных и запрещенных контактов.

Если флажок снят, для выбранной учетной записи статистика заблокированных сообщений не ведется, и пользователь может свободно поддерживать IM-переписку со всеми контактами.

По умолчанию флажок установлен.

Список Контакты

Содержит контакты пользователей, переписка с которыми запрещена / разрешена. В качестве контакта вы можете указать номер учетной записи пользователя в программе обмена мгновенными сообщениями или адрес электронной почты.

Добавить контакт

Кнопка позволяет открыть окно Новый контакт для добавления нового контакта.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить переписку с контактом.

По умолчанию переписка со всеми контактами разрешена. Переписка с новыми контактами, добавляемыми в список, по умолчанию запрещена.

Показать переписку

Кнопка позволяет открыть окно Переписка для просмотра текста переписки с выбранным контактом.

Удалить

Кнопка позволяет удалить выбранный контакт из списка.

Запретить переписку с контактами, не добавленными в список

Флажок включает / выключает запрет общения со всеми контактами, кроме разрешенных.

Если флажок установлен, пользователь сможет общаться только с контактами, общение с которыми разрешено.

Если флажок снят, пользователь сможет общаться только с контактами, общение с которыми не запрещено.

По умолчанию флажок снят.


Личные данные

В блоке Контроль пересылки личных данных вы можете ограничивать пересылку пользователем данных, содержащих персональную информацию, через интернет-пейджеры, социальные сети и при отправке данных через веб-сайты.

Включить контроль

Флажок включает / выключает контроль пересылки персональной информации для выбранной учетной записи.

Если флажок установлен, информация о всех полученных и отправленных сообщениях, содержащих персональные данные, выводится в Отчет о пересылке личных данных. Вы также можете сформировать список записей, которые содержат конфиденциальные данные (например, домашний адрес, номер телефона).

Если флажок снят, для выбранной учетной записи статистика попыток пересылки персональной информации не ведется, и пользователь может пересылать персональные данные без ограничений.

По умолчанию флажок снят.

Личные данные

Список содержит записи с конфиденциальной информацией, пересылка которой запрещена. Вы можете редактировать записи, входящие в список.

Добавить

При нажатии на кнопку открывается окно Персональная информация, в котором вы можете добавить в список новую запись с личными данными.

Изменить

При нажатии на кнопку открывается окно Персональная информация, в котором вы можете редактировать запись с личными данными.

Удалить

Кнопка позволяет удалить выбранную запись о личных данных из списка.


Ключевые слова

В блоке Контроль употребления ключевых слов вы можете отслеживать употребление определенных слов и словосочетаний во время переписки пользователя через интернет-пейджеры и социальные сети, а также при отправке данных на веб-сайты.

Включить контроль

Флажок включает / выключает контроль ключевых слов для выбранной учетной записи.

Если флажок установлен, информация о наличии ключевых слов в сообщениях для выбранной учетной записи выводится в Отчет об употреблении ключевых слов. Кроме того, вы можете сформировать список ключевых слов и словосочетаний, наличие которых будет контролироваться в переписке пользователя.

Если флажок снят, для выбранной учетной записи отчет о наличии ключевых слов в сообщениях не ведется.

По умолчанию флажок снят.

Ключевые слова

Список содержит ключевые слова и словосочетания, наличие которых в переписке требуется отслеживать. Вы можете редактировать слова и словосочетания, входящие в список.

Добавить

Кнопка позволяет открыть окно Ключевое слово для добавления нового ключевого слова или словосочетания.

Изменить

Кнопка позволяет открыть окно Ключевое слово для редактирования ключевого слова или словосочетания, выбранного в списке.

Удалить

Кнопка позволяет удалить выбранное ключевое слово или словосочетание из списка.


Использование компьютера

В блоке Контроль времени за компьютером вы можете ограничить время использования компьютера для выбранного пользователя.

Включить контроль

Флажок включает / выключает контроль времени использования компьютера для выбранной учетной записи.

Если флажок установлен, информация о времени, проведенном за компьютером, для выбранной учетной записи выводится в Отчет о времени работы за компьютером.

Кроме того, вы можете настроить расписание доступа пользователя к компьютеру (дни недели и время в течение дня) и ограничить суммарное время работы на компьютере в сутки. Для этого необходимо использовать календарь и флажок Ограничить использование в указанные дни недели.

Если флажок снят, для выбранной учетной записи статистика использования компьютера не ведется, и пользователь может работать за компьютером без ограничений по времени.

По умолчанию флажок установлен.

Ограничить использование в указанные дни недели

Флажок включает / выключает ограничение использования компьютера в указанные дни недели и в определенные часы.

Если флажок установлен, вы можете настроить расписание использования компьютера: для каждого дня недели задать один или несколько интервалов, в которые использование компьютера разрешено или запрещено, с учетом установленного ограничения суммарного времени работы за компьютером в сутки.

Расписание использования компьютера можно настроить с помощью таблицы. Строки таблицы соответствуют дням недели, графы – интервалам в 1 час на временной шкале. В зависимости от установленных в операционной системе региональных параметров временная шкала может иметь 24- и 12-часовое представление. Цвета ячеек таблицы отражают установленные ограничения: серый цвет означает, что использование компьютера запрещено, зеленый – что оно разрешено.

Если флажок снят, расписание ограничений соблюдаться не будет.

По умолчанию флажок установлен.

Ограничить использование в течение суток

Флажок включает / выключает ограничение использования компьютера по времени в течение суток.

Если флажок установлен, вы можете указать максимально допустимое время работы на компьютере в сутки. Суммарное время работы вводится в формате чч:мм.

Если флажок снят, суммарное время работы за компьютером в сутки не ограничено.

По умолчанию флажок снят.


Запуск программ

В блоке Контроль запускаемых программ вы можете ограничивать запуск программ.

Включить контроль

Флажок включает / выключает контроль запускаемых программ для выбранной учетной записи.

Если флажок установлен, для выбранной учетной записи информация о запускаемых программах выводится в Отчет о запускаемых программах. Вы также можете запретить или разрешить запуск определенных программ и ограничить запуск разрешенных программ по времени в списке Программы.

Если флажок снят, для выбранной учетной записи статистика запуска программ не ведется, и пользователь может запускать все программы без ограничения.

По умолчанию флажок установлен.

Программы

В списке вы можете запретить / разрешить запуск программ, а также ограничить использование разрешенных программ по времени.

Добавить

При нажатии на кнопку открывается окно Контроль запуска программы, в котором вы можете добавлять программы в список Программы, а также ограничивать использование программ по времени.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить запуск выбранной программы.

По умолчанию запуск программы разрешен.

Изменить

При нажатии на кнопку открывается окно Контроль запуска программы, в котором вы можете изменять параметры использования выбранной программы.

Удалить

При нажатии на кнопку выбранная программа удаляется из списка Программы.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Маска адреса (URL)

Маска адреса (URL)

URL-адрес / маска URL-адреса ресурса (например, URL-адрес www.virus.com).


Информация о контакте

Из списка контактов

Этот вариант предназначен для добавления контакта из списка контактов, переписка с которыми сохранена в отчетах.

Для этого варианта доступны следующие поля:

  • Поиск. В этом поле можно ввести комбинацию символов для отображения контактов, в именах которых встречается указанная комбинация символов.
  • Список контактов. В этом списке отображаются номера учетных записей или адреса электронной почты контактов, переписка с которыми сохранена в отчетах.
  • Переписка. В этом поле отображается содержимое переписки с контактом, выбранным в списке контактов.

Вручную

Этот вариант предназначен для добавления контакта вручную. При выборе этого варианта становится доступным поле ввода, в котором нужно указать номер учетной записи или адрес электронной почты добавляемого контакта.

Переписка для контакта, добавленного вручную, не отображается.


Персональная информация

Данные

Персональные данные, пересылка которых запрещается или разрешается.

Описание

Описание, которое отображается в списке записей личных данных (например, Домашний телефон, Рабочий телефон, Почтовый индекс).


Ключевое слово

Ключевое слово

Ключевое слово или словосочетание, наличие которого в переписке пользователя требуется отслеживать.


Использование интернета

В списке Отчет о времени работы в интернете вы можете получить информацию об использовании интернета за отчетный период для выбранной учетной записи. Также вы можете просмотреть диаграмму распределения времени использования интернета за отчетный период.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Использование интернета

Содержит сеансы использования интернета в течение отчетного периода.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное событие [image] – отображается при успешном начале и завершении сеанса работы в интернете.
  • Критическое событие [image] – отображается, если использование интернета было заблокировано или прервано (например, при нарушении временных ограничений использования интернета).

Начало сеанса

Графа, в которой отображается время начала сеанса использования интернета. Вы можете отсортировать список сеансов по этой графе.

Длительность

Графа, в которой отображается время использования интернета с момента подключения. Вы можете отсортировать список сеансов по этой графе.

Результат

Графа, в которой отображается результат обработки информации о сеансах работы в интернете. Вы можете сортировать записи в списке по этой графе.

В графе Результат могут отображаться следующие значения:

  • Разрешено;
  • Заблокировано – доступ к указанному ресурсу запрещен пользователю настройками Родительского контроля;
  • Прервано – истекло разрешенное время использования интернета, установленное для пользователя.

Фильтрация

  • Информационное событие

    Нажатие на кнопку позволяет отфильтровать список по информационным событиям.

  • Важное событие

    Нажатие на кнопку позволяет отфильтровать список по важным событиям.

  • Критическое событие

    Нажатие на кнопку позволяет отфильтровать список по критическим событиям.

Распределение времени работы в интернете

Диаграмма распределения использования интернета по времени за отчетный период.


Посещение веб-сайтов

В списке Отчет о посещении веб-сайтов вы можете получить информацию о посещениях веб-сайтов за отчетный период для выбранной учетной записи. Также вы можете просмотреть диаграмму популярности веб-сайтов, посещение которых производилось наиболее часто.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Посещение веб-сайтов

Содержит адреса веб-сайтов, которые пользователь посещал в течение отчетного периода.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное [image] – этот уровень важности присваивается событиям при посещении разрешенных веб-сайтов.
  • Важное [image] – этот уровень важности присваивается событиям при посещении неизвестных веб-сайтов.
  • Критическое [image] – этот уровень важности присваивается событиям, если доступ к веб-сайту был заблокирован (например, при попытке открыть запрещенный веб-адрес, или если веб-сайт принадлежит к запрещенной категории).

Веб-адрес

Графа, в которой отображается адрес веб-сайта, посещенного пользователем. Вы можете отсортировать список адресов веб-сайтов по этой графе.

Время

Графа, в которой отображается время посещения пользователем веб-сайта. Вы можете сортировать адреса веб-сайтов в списке по этой графе.

Результат

Графа, в которой отображается результат обработки содержимого веб-сайта, посещенного пользователем (Разрешено / Заблокировано). Вы можете отсортировать список адресов веб-сайтов по этой графе.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Запретить веб-сайт / Разрешить веб-сайт

Кнопка позволяет запретить / разрешить доступ к указанному веб-сайту.

Количество посещений

Количество посещений веб-сайтов за отчетный период.

Популярные веб-сайты

Диаграмма популярности веб-сайтов в зависимости от частоты их посещения.


Загрузка файлов

В списке Отчет о загрузке файлов из интернета вы можете получить информацию о загрузках файлов из интернета за отчетный период для выбранной учетной записи. Также вы можете просмотреть диаграмму популярности веб-сайтов, загрузка файлов с которых производилась чаще всего.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Загрузка файлов

Содержит перечень файлов, которые пользователь загружал из интернета в течение отчетного периода.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное [image] – этот уровень важности присваивается событиям, если файл был загружен успешно.
  • Критическое [image] – этот уровень важности присваивается событиям, если загрузка файла была заблокирована.

Файл

Графа, в которой отображается имя файла, загруженного пользователем из интернета. Вы можете отсортировать список файлов по этой графе.

При нажатии на знак "+" отображается подробная информация о загруженном файле: имя и тип файла.

Время

Графа, в которой отображается время загрузки файла из интернета. Вы можете отсортировать список по этой графе

Результат

Графа, в которой отображается результат обработки загрузки файла. Вы можете отсортировать список файлов по этой графе.

Возможные значения:

  • разрешено;
  • заблокировано.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Запретить категорию / Разрешить категорию

Кнопка позволяет запретить / разрешить загрузку файлов указанной категории.

Запретить веб-сайт / Разрешить веб-сайт

Кнопка позволяет запретить / разрешить доступ к указанному веб-сайту.

Количество загрузок

Количество загрузок файлов из интернета за отчетный период.

Популярные веб-сайты

Диаграмма популярности веб-сайтов в зависимости от частоты загрузки файлов.


IM-переписка

В списке Отчет о переписке через интернет-пейджеры вы можете получить информацию о всех полученных и отправленных сообщениях для выбранной учетной записи за отчетный период. Также вы можете просмотреть тексты переписки для каждого контакта и диаграмму популярности контактов, общение с которыми происходит наиболее часто.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список IM-переписка

Содержит отчет о переписке пользователя через интернет-пейджеры за указанный период.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное [image] – этот уровень важности присваивается событиям при переписке с разрешенными контактами.
  • Важное [image] – этот уровень важности присваивается событиям при переписке с неизвестными контактами и / или при наличии в сообщении ключевых слов.
  • Критическое [image] – этот уровень важности присваивается событиям, если переписка была заблокирована (например, при попытке переписки с запрещенным контактом).

Направление

Графа, в которой отображается значок, указывающий направление сообщения (полученное или отправленное).

Контакт

Графа, в которой отображается отправитель или получатель сообщения. Вы можете отсортировать список сообщений по этой графе.

Переписка

Графа, в которой отображается текст полученного или отправленного сообщения. Вы можете отсортировать список сообщений по этой графе.

Время

Графа, в которой отображается время отправки или получения сообщения. Вы можете отсортировать список сообщений по этой графе.

Результат

Графа, в которой отображается статус сообщения (Заблокировано / Разрешено) в зависимости от запрета / разрешения на переписку с отправителем / получателем этого сообщения. Вы можете отсортировать список сообщений по этой графе.

Причина

Графа, в которой отображается причина блокировки / разрешения сообщения. Вы можете отсортировать список сообщений по этой графе.

Личные данные

Графа, в которой отображается информация из списка личных данных, зафиксированная в сообщении.

Ключевые слова

Графа, в которой отображаются слова и фразы из списка ключевых слов, зафиксированные в сообщении.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить переписку с указанным пользователем. При этом контакты пользователя будут добавлены в список Контакты в окне настройки переписки.

Показать переписку

При нажатии на кнопку открывается окно Журнал переписки. В окне вы можете просмотреть текст переписки выбранного пользователя.

Количество сообщений

Общее количество сообщений, полученных за отчетный период.

Популярные контакты

Диаграмма популярности контактов в зависимости от количества отправленных и полученных сообщений.


Персональные данные

В списке Отчет о пересылке личных данных вы можете получить информацию о попытках пересылки личных данных за отчетный период для выбранной учетной записи, а также информацию о количестве заблокированных попыток передачи личных данных.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Личные данные

Содержит записи личных данных, которые пользователь пытался переслать в течение отчетного периода.

Важность

Графа, в которой отображается значок важности события.

При обнаружении в сообщении пользователя личных данных пользователя событию присваивается статус Критическое. В графе Важность при этом отображается значок [image].

Личные данные

Графа, в которой отображается название записи в списке личных данных, запрещенных к пересылке. Вы можете сортировать личные данные в списке по этой графе.

Получатель

В графе отображается название контакта, которому пользователь отправлял сообщение, содержащее личные данные. Вы можете сортировать личные данные в списке по этой графе.

Время

Графа, в которой отображается время отправки сообщения с личными данными. Вы можете сортировать личные данные в списке по этой графе.

Результат

Графа, в которой отображается результат обработки сообщения, содержащего личные данные.

При обнаружении в сообщении пользователя личных данных отправка сообщения блокируется. В графе Результат при этом отображается значение Заблокировано.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Количество заблокированных передач

Общее количество заблокированных попыток пересылки личных данных за отчетный период.


Использование компьютера

В списке Отчет о времени работы за компьютером вы можете получить информацию об использовании компьютера за отчетный период для выбранной учетной записи. Также вы можете просмотреть диаграмму распределения времени использования компьютера за отчетный период.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Использование компьютера

Содержит информацию о сеансах использования компьютера в течение отчетного периода.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное [image] – этот уровень важности присваивается событиям, выполнение которых разрешено пользователю параметрами компонента Родительский контроль.
  • Критическое [image] – этот уровень важности присваивается событиям, если использование компьютера было заблокировано или прервано (например, при нарушении временных ограничений использования компьютера).

Начало сеанса

Графа, в которой отображается время начала сеанса использования компьютера. Вы можете отсортировать список сеансов по этой графе.

Длительность

Графа, в которой отображается время использования компьютера с момента включения. Вы можете отсортировать список сеансов по этой графе.

Результат

Графа, в которой отображается результат обработки сеанса использования компьютера. Возможные значения:

  • Разрешено;
  • Заблокировано;
  • Прервано.

Вы можете отсортировать список сеансов по этой графе.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Распределение времени работы за компьютером

Диаграмма распределения использования компьютера по времени за отчетный период.


Запуск программ

В списке Отчет о запускаемых программах вы можете получить информацию о запуске программ за отчетный период для выбранной учетной записи. Также вы можете просмотреть диаграмму популярности программ, которые запускались чаще всего.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Запуск программ

Содержит перечень программ, которые пользователь запускал в течение отчетного периода.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное [image] – этот уровень важности присваивается событиям при успешном запуске и завершении разрешенных программ.
  • Важное [image] – этот уровень важности присваивается событиям при запуске неизвестных программ.
  • Критическое [image] – этот уровень важности присваивается событиям, если использование программы было заблокировано или прервано (например, при попытке запуска запрещенной программы или при нарушении временных ограничений использования программы).

Программа

В графе отображается название программы, которую пользователь пытался запустить. Вы можете отсортировать список программ по этой графе.

При нажатии на знак "+" отображается подробная информация о запущенной программе: название и путь к исполняемому файлу программы.

Длительность

Графа, в которой отображается время использования программы с момента запуска.

Результат

Графа, в которой отображается результат обработки запуска программы.

Возможные значения:

  • Разрешено;
  • Заблокировано;
  • Прервано.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить запуск указанной программы.

Настроить

При нажатии на кнопку открывается окно Контроль запуска программы. В окне вы можете настроить параметры запуска выбранной программы.

Количество нарушений

Количество нарушений расписания запуска программ за отчетный период.

Популярные программы

Диаграмма популярности программ в зависимости от частоты их использования.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Ключевые слова

В списке Отчет об употреблении ключевых слов вы можете получить информацию о наличии ключевых слов в отправленных и полученных сообщениях за отчетный период для выбранной учетной записи. Также вы можете увидеть общее количество событий, связанных с присутствием ключевых слов в переписке за отчетный период.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Ключевые слова

Содержит ключевые слова или словосочетания, обнаруженные в переписке пользователя в течение отчетного периода.

Важность

Графа, в которой отображается значок уровня важности события.

Важное [image] – этот уровень важности присваивается событиям при обнаружении ключевого слова в переписке пользователя.

Ключевое слово

Графа, в которой отображается ключевое слово или словосочетание, обнаруженное в переписке пользователя. Вы можете отсортировать список ключевых слов по этой графе.

Получатель / Отправитель

Графа, в которой отображается отправитель или получатель сообщения, содержащего ключевые слова. Вы можете отсортировать список ключевых слов по этой графе.

Время

Графа, в которой отображается время отправки или получения сообщения, содержащего ключевое слово. Вы можете отсортировать список ключевых слов по этой графе.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Всего событий

Общее количество событий, связанных с наличием ключевых слов, в переписке за отчетный период.


Загрузка файлов

В блоке Контроль загрузки файлов из интернета вы можете ограничивать загрузку файлов из интернета.

Включить контроль

Флажок включает / выключает контроль загрузки файлов из интернета для выбранной учетной записи.

Если флажок установлен, для выбранной учетной записи информация о заблокированных и загруженных из интернета файлах выводится в Отчет о загрузке файлов из интернета. Вы можете также запретить или разрешить загрузку файлов из сети в зависимости от их категории.

Если флажок снят, статистика загрузки файлов не ведется, и пользователь может загружать файлы из интернета без ограничений.

По умолчанию флажок снят.

Категории файлов

Список содержит следующие категории файлов, которые Родительский контроль запрещает / разрешает загружать из интернета:

  • музыка;
  • видео;
  • программы;
  • архивы.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить загрузку из интернета файлов выбранной категории.

По умолчанию загрузка файлов всех категорий разрешена.


Окно Удаление задачи

Удалить резервные копии, созданные этой задачей

Флажок включает / выключает функцию удаления резервных копий, созданных при выполнении задачи резервного копирования.

Если флажок установлен, Kaspersky CRYSTAL удаляет резервные копии, созданные при выполнении задачи резервного копирования.

Если флажок снят, Kaspersky CRYSTAL сохраняет резервные копии, созданные при выполнении задачи резервного копирования.

По умолчанию флажок снят.


Окно Отчеты

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Вид

При нажатии на кнопку открывается меню, в котором вы можете выбрать способ группировки событий в списке.

Поисковая строка

Быстрый поиск записей в списке событий по ключевому слову.

Список событий

Содержит информацию о процессах резервного копирования и восстановления данных. Для каждого события отображается время, тип, причина и путь к объекту, над которым было выполнено действие. Действия, выполненные в рамках одной задачи резервного копирования или восстановления данных, объединяются в списке в группу.

В блоке, расположенном в нижней части окна под списком событий, отображается информация о выбранном в списке событии или группе событий. Если ни одно событие не выбрано, в блоке не отображается информация.


Окно Подключение хранилища

Тип диска

Тип носителя, на котором было создано хранилище резервных копий.

Возможны следующие типы носителя:

  • Локальный диск. Логический диск на вашем компьютере.

    Для этого значения доступен список локальных дисков. Для каждого диска отображается информация об общем и используемом размере.

  • Съемный диск. Подключенное к компьютеру переносное устройство (например, карта памяти или компакт-диск).

    Для этого значения доступен список съемных дисков. Для каждого диска отображается информация об общем и используемом размере.

  • Сетевой диск. Папка в локальной сети.

    Для этого значения доступны следующие параметры:

    • Путь. Путь к сетевой папке.
    • Имя пользователя. Имя учетной записи для доступа к сетевой папке.
    • Пароль. Пароль для доступа к сетевой папке.
  • FTP-сервер. Сервер, обеспечивающий обмен файлами по FTP-протоколу.

    Для этого значения доступны следующие параметры:

    • Сервер. Адрес FTP-сервера.
    • Порт. Номер порта, который использует FTP-сервер.
    • Папка. Путь к папке на FTP-сервере.
    • Имя пользователя. Имя учетной записи для доступа к FTP-серверу.
    • Пароль. Пароль для доступа к FTP-серверу.
    • Режим. Режим работы FTP-сервера. Возможны следующие режимы работы:
      • пассивный – режим работы, при котором FTP-сервер принимает запрос соединения для передачи данных от клиента;
      • активный – режим работы, при котором FTP-сервер отправляет запрос соединения для передачи данных клиенту.

По умолчанию выбрано значение Локальный диск.


Шифрование данных

Создать контейнер

Кнопка, при нажатии на которую открывается окно Создание зашифрованного контейнера. В нем вы можете задать параметры нового контейнера.

Подключить контейнер

По ссылке открывается стандартное окно, в котором вы можете указать расположение нужного контейнера.

Список контейнеров

Содержит подключенные и готовые к использованию контейнеры. Для каждого контейнера отображается краткая информация о контейнере и доступные действия.

По умолчанию список содержит один контейнер, не защищенный паролем.

Задать пароль и открыть контейнер

Кнопка, при нажатии на которую открывается окно с параметрами контейнера. В нем вы можете задать пароль для доступа к данным в контейнере и выбрать букву виртуального диска для открытия контейнера.

После задания пароля контейнер автоматически открывается в окне проводника Microsoft® Windows®.

Кнопка отображается для контейнера, который присутствует в списке контейнеров по умолчанию после установки программы.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать пункт Удалить. При выборе этого пункта открывается окно удаления контейнера, в котором нужно ввести пароль для подтверждения удаления контейнера.

Открыть контейнер

Кнопка, при нажатии на которую контейнер открывается в окне проводника Microsoft® Windows®.

Кнопка отображается, если доступ к данным в контейнере не заблокирован.

Зашифровать данные

Кнопка, при нажатии на которую доступ к данным в контейнере блокируется. После этого для работы с данными в контейнере потребуется ввести пароль.

Кнопка отображается, если доступ к данным в контейнере не заблокирован.

Расшифровать данные

Кнопка, при нажатии на которую открывается окно для ввода пароля. После успешного ввода пароля данные в контейнере становятся доступны.

Кнопка отображается, если доступ к данным в контейнере заблокирован.

Настроить

Кнопка, при нажатии на которую открывается окно с параметрами контейнера. В нем вы можете изменить название контейнера и пароль для доступа к данным в контейнере, а также создать ярлык на рабочем столе для быстрого доступа к контейнеру.

Кнопка отображается, если доступ к данным в контейнере заблокирован.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительное действие Удалить. При выборе этого пункта открывается окно <Имя контейнера>, в котором нужно ввести пароль для подтверждения удаления контейнера.


Окно Введите пароль

Пароль

Пароль для доступа к данным в контейнере.

Буква виртуального диска

Буква виртуального диска, который будет использоваться при подключении контейнера.

Создать ярлык на рабочем столе

По ссылке автоматически создается ярлык на рабочем столе для быстрого доступа к данным в контейнере.


Окно Изменение параметров контейнера

Пароль

Пароль для доступа к данным в контейнере.


Параметры контейнера

Название

В поле можно ввести или изменить название контейнера.

Расшифровывать контейнер при подключении носителя

Флажок включает / выключает функцию, которая автоматически подключает контейнер, расположенный на съемном носителе, при подключении носителя к компьютеру.

По умолчанию флажок снят.

Флажок доступен, если файл контейнера расположен на съемном носителе.

Изменить пароль

По ссылке открывается окно Изменение пароля, в котором вы можете изменить пароль для доступа к данным в контейнере.

Создать ярлык на рабочем столе

По ссылке автоматически создается ярлык на рабочем столе для быстрого доступа к данным в контейнере.


Удаление контейнера

Пароль

Пароль для доступа к данным в контейнере.


Параметры учетной записи

В блоке Параметры учетной записи вы можете включить / отключить Родительский контроль для выбранной учетной записи, а также настроить параметры ее отображения в интерфейсе Родительского контроля.

Включить контроль пользователя

Флажок включает / выключает использование Родительского контроля для выбранной учетной записи.

Если флажок установлен, для выбранной учетной записи применяется Родительский контроль в соответствии с его параметрами настройки.

Если флажок не установлен, для выбранной учетной записи Родительский контроль не применяется вне зависимости от настройки его параметров.

По умолчанию флажок снят.

Псевдоним

Имя учетной записи, которое используется в списке учетных записей и в отчетах.

Изображение

Перечень изображений для учетных записей пользователей. Выбранное изображение отображается рядом с именем учетной записи в списках пользователей и отчетах.

В блоке Управление параметрами вы можете сохранить параметры Родительского контроля в файл или загрузить их из файла.

Сохранить

Нажатие на кнопку позволяет сохранить параметры настройки Родительского контроля для учетной записи в файл.

Загрузить

По нажатию на кнопку открывается окно Загрузка параметров Родительского контроля, в котором вы можете загрузить параметры настройки Родительского контроля для учетной записи из следующих источников:

  • файл конфигурации;
  • ранее созданный профиль пользователя;
  • стандартный шаблон (например, ребенок, подросток).


Раздел Восстановление данных

Подключить другое хранилище резервных копий

При нажатии на кнопку открывается окно Подключение хранилища, в котором вы можете подключить ранее созданное хранилище резервных копий.

Список хранилищ

Содержит созданные хранилища резервных копий. Для каждого хранилища отображается информация об общем и используемом размере хранилища, о расположении хранилища и использующих это хранилище задачах, а также доступные действия.

По умолчанию список содержит стандартное хранилище на диске С:\.

Восстановить данные

При нажатии на кнопку открывается окно Восстановление данных из хранилища. В окне вы можете выбрать данные для восстановления.

Изменить

При нажатии на кнопку запускается мастер создания хранилища резервных копий, в котором можно изменить заданные ранее параметры хранилища.

Очистить

При нажатии на кнопку открывается окно Очистка хранилища, в котором вы можете удалить ненужные резервные копии из хранилища резервных копий.

Удалить

При нажатии на кнопку запускается мастер удаления хранилища.


Центр управления_Раздел Информация

Имя компьютера

Имя компьютера в домашней сети.

Программа

Название программы "Лаборатории Касперского", установленной на выбранном компьютере и доступной для удаленного управления.

В блоке Компоненты защиты отображается информация о работе компонентов защиты (например, Файлового Антивируса или Сетевого экрана), а также о возможных действиях по управлению компонентами защиты.

Список

При нажатии на кнопку открывается окно Компоненты защиты. В окне вы можете просмотреть список компонентов, включить или выключить компоненты защиты, а также перейти к настройке нужного компонента защиты.

В блоке Проблемы отображается информация о наличии проблем и угроз безопасности компьютера.

Список

При нажатии на кнопку открывается окно Проблемы безопасности, в котором приведена подробная информация о состоянии защиты компьютера и предложены варианты действий для устранения проблем и угроз.

В блоке Лицензия отображается состояние лицензии на использование Kaspersky CRYSTAL на компьютере.

Управление

При нажатии на кнопку открывается окно Лицензирование, в котором вы можете управлять лицензированием Kaspersky CRYSTAL, установленного на компьютере.


Раздел Родительский контроль

В этом окне отображается список пользователей компьютера. Вы можете просмотреть следующую информацию о пользователях:

  • изображение для учетной записи, установленное в параметрах Родительского контроля;
  • псевдоним пользователя.

Выбрать уровень контроля

При нажатии на кнопку открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если Родительский контроль выключен.

Сбор статистики

При нажатии на кнопку открывается меню, в котором доступны следующие пункты:

  • Выключить контроль. При выборе этого пункта Родительский контроль для пользователя выключается.
  • Выбрать уровень контроля. При выборе этого пункта открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если Родительский контроль работает в режиме сбора статистики.

Профиль "Ребенок"

При нажатии на кнопку открывается меню, в котором доступны следующие пункты.

  • Выключить контроль. При выборе этого пункта Родительский контроль для пользователя выключается.
  • Выбрать уровень контроля. При выборе этого пункта открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если для пользователя выбран профиль "Ребенок".

Профиль "Подросток"

При нажатии на кнопку открывается меню, в котором доступны следующие пункты.

  • Выключить контроль. При выборе этого пункта Родительский контроль для пользователя выключается.
  • Выбрать уровень контроля. При выборе этого пункта открывается окно, в котором можно выбрать уровень Родительского контроля для пользователя.

Кнопка отображается, если для пользователя выбран профиль "Подросток".

Настройка и отчеты

При нажатии на кнопку открывается окно, в котором можно настроить выборочные ограничения Родительского контроля, а также просмотреть отчеты о работе пользователя на компьютере и в интернете.


Раздел Проверка

Блок Полная проверка предназначен для запуска и остановки полной проверки.

Кнопка Запуск проверки

Кнопка, при нажатии на которую запускается полная проверка компьютера. По умолчанию проверяются следующие объекты: системная память, объекты, исполняемые при старте системы, резервное хранилище системы, почтовые базы, жесткие, съемные и сетевые диски.

Во время проверки в блоке Полная проверка отображается следующая информация:

  • процент выполненной полной проверки;
  • время, оставшееся до окончания проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Кнопка Остановка проверки

Кнопка, при нажатии на которую полная проверка останавливается.

После остановки полной проверки в блоке Полная проверка отображается следующая информация:

  • время, прошедшее с момента остановки или завершения последней полной проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Блок Проверка важных областей предназначен для запуска и остановки проверки важных областей.

Кнопка Запуск проверки

Кнопка, при которой запускается проверка системной памяти, объектов автозапуска и загрузочных секторов.

В процессе проверки в блоке Проверка важных областей отображается следующая информация:

  • процент выполненной проверки важных областей;
  • время, оставшееся до окончания проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Кнопка Остановка проверки

Кнопка, при нажатии на которую проверка важных областей останавливается.

После остановки проверки важных областей в блоке Проверка важных областей отображается следующая информация:

  • время, прошедшее с момента остановки или завершения последней проверки важных областей;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Блок Поиск уязвимостей предназначен для запуска и остановки поиска уязвимостей.

Кнопка Запуск проверки

Кнопка, при нажатии на которую запускается поиск уязвимостей.

В процессе поиска уязвимостей в блоке Поиск уязвимостей отображается следующая информация:

  • процент выполненного поиска уязвимостей;
  • время, оставшееся до окончания поиска уязвимостей;
  • количество проверенных файлов;
  • количество найденных уязвимостей.

Кнопка Остановка проверки

Кнопка, при нажатии на которую поиск уязвимостей останавливается.

После остановки поиска уязвимостей в блоке Поиск уязвимостей отображается следующая информация:

  • время, прошедшее с момента остановки или завершения последнего поиска уязвимостей;
  • количество проверенных файлов;
  • количество найденных уязвимостей.


Раздел Обновление

Завершено: <время последнего обновления>, отчет

По ссылке отчет открывается окно Подробный отчет, в котором можно посмотреть информацию о выполненных обновлениях баз.

Сигнатуры: <количество сигнатур>

В строке указано количество сигнатур, то есть частей вредоносных программ, позволяющих определять такие программы.

Режим запуска: <название режима запуска>, изменить

По ссылке изменить открывается меню, в котором можно выбрать и настроить режим запуска обновления.

Обновить

Кнопка, при нажатии на которую запускается обновление баз и программных модулей.

Кнопка недоступна, если выполняется откат к предыдущим базам, то есть процесс возврата баз программы к тому состоянию, в котором они находились до последнего обновления.

При нажатии на кнопку Стрелка вниз раскрывается меню, которое позволяет получить доступ к настройке параметров обновления. При выборе пункта Настройка открывается окно Обновление, в котором можно настроить режим запуска и источник обновлений.

Отменить

При нажатии на кнопку обновление отменяется, и базы и программные модули остаются в прежнем состоянии.

Обзор вирусной активности

По ссылке открывается окно веб-браузера на странице с обзором вирусной активности.

В блоке Источник обновлений вы можете назначить выбранный компьютер источником обновлений или отменить использование выбранного компьютера в качестве источника обновлений.

Назначить этот компьютер источником обновлений

Кнопка, при нажатии на которую выбранный компьютер назначается источником обновлений. Обновления Kaspersky CRYSTAL будут загружаться на этот компьютер, а с него будут распределяться на остальные компьютеры домашней сети.

Кнопка отображается, если компьютер не используется в качестве источника обновлений.

Не использовать этот компьютер в качестве источника обновлений

Кнопка, при нажатии на которую выбранный компьютер перестанет использоваться в качестве источника обновлений. После этого все остальные компьютеры домашней сети будут загружать обновления Kaspersky CRYSTAL с сервера обновлений "Лаборатории Касперского".

Кнопка отображается, если компьютер используется в качестве источника обновлений.


Раздел Резервное копирование

Список задач резервного копирования

Содержит созданные задачи резервного копирования. Для каждой задачи отображается информация об используемом хранилище резервных копий и режиме запуска, а также доступные действия.

По умолчанию список пуст.

Запустить

При нажатии на кнопку запускается создание резервных копий файлов, заданных в параметрах задачи резервного копирования, в хранилище резервных копий, выбранном для этой задачи.

Кнопка отображается, если задача резервного копирования не выполняется.

Остановить

При нажатии на кнопку выполняемая задача резервного копирования останавливается.

Кнопка отображается, если задача резервного копирования выполняется.

<Название хранилища>

По ссылке открывается окно Изменение параметров хранилища <имя хранилища>, в котором можно ограничить количество версий файлов и время хранения версий, а также изменить название хранилища.

<Режим запуска>

По ссылке открывается мастер создания задачи резервного копирования, в котором можно изменить расписание запуска этой задачи.


Начало работы

Далее

При нажатии на кнопку Kaspersky CRYSTAL запускает работу мастера удаления неиспользуемой информации.

Шаги мастера

Шаг 2. Поиск неиспользуемых файлов

Шаг 3. Удаление неиспользуемой информации

Шаг 4. Завершение работы мастера


Шаг 2. Поиск неиспользуемых файлов

В этом окне отображается процесс поиска неиспользуемых файлов на вашем компьютере (например, файлов журналов и истории, временных файлов, содержимого корзины). Поиск может занять некоторое время.

Шаги мастера

Начало работы

Шаг 3. Удаление неиспользуемой информации

Шаг 4. Завершение работы мастера


Шаг 3. Удаление неиспользуемой информации

Отчет о работе мастера

Список содержит три группы действий для устранения следов активности:

  • Настоятельно рекомендуемые действия помогут избавиться от данных, представляющих серьезную угрозу для безопасности системы.
  • Рекомендуемые действия направлены на удаление данных, которые могут представлять потенциальную опасность.
  • Дополнительные действия предназначены для удаления неопасных в настоящее время данных, которые в дальнейшем могут поставить безопасность компьютера под угрозу.

По умолчанию Kaspersky CRYSTAL пытается выполнить рекомендуемые и настоятельно рекомендуемые действия.

Если флажок в строке действия установлен, Kaspersky CRYSTAL выполнит это действие.

Если флажок в строке действия снят, Kaspersky CRYSTAL не выполнит это действие.

Если на первом шаге мастера был выбран вариант Отменить изменения, в списке отображаются выполненные ранее изменения, которые вы можете отменить.

Шаги мастера

Начало работы

Шаг 2. Поиск неиспользуемых файлов

Шаг 4. Завершение работы мастера


Шаг 4. Завершение работы мастера

Завершить

Кнопка, при нажатии на которую мастер удаления неиспользуемой информации завершает работу.

Шаги мастера

Начало работы

Шаг 2. Поиск неиспользуемых файлов

Шаг 3. Удаление неиспользуемой информации


Окно Необратимое уничтожение данных

Папка или файл для удаления

Поле ввода содержит путь к файлу или папке для необратимого уничтожения. Путь можно указать вручную или выбрать, нажав на кнопку Обзор. Чтобы случайно не удалить нужные файлы, за один раз вы можете выбрать для удаления только один файл или папку.

Обзор

Кнопка, при нажатии на которую открывается окно Выбор файла или папки. В этом окне вы можете указать файл или папку для необратимого удаления.

Метод удаления данных

Содержит методы удаления данных без возможности их последующего восстановления.

Возможные значения:

  • Быстрое удаление. Процесс удаления состоит из двух циклов перезаписи данных: записи нулей и псевдослучайных чисел. Основное достоинство этого алгоритма – скорость выполнения. Быстрое удаление позволяет предотвратить восстановление данных с помощью стандартных утилит восстановления.
  • ГОСТ Р 50739-95, Россия. Алгоритм проводит один цикл перезаписи данных псевдослучайными числами и защищает от восстановления данных стандартными средствами. Этот алгоритм соответствует второму классу защищенности из шести по классификации Государственной технической комиссии.
  • Стандарт VSITR, Германия. Проводятся семь циклов перезаписи данных. Алгоритм считается надежным, но его выполнение занимает значительное время.
  • Алгоритм Брюса Шнайера. Процесс состоит из семи циклов перезаписи данных. Метод отличается от немецкого VSITR последовательностью перезаписи. Этот усовершенствованный метод удаления информации считается одним из наиболее надежных.
  • Стандарт NAVSO P-5239-26 (MFM), США и Стандарт NAVSO P-5239-26 (RLL), США. Используются три цикла перезаписи данных. Стандарты различаются последовательностью перезаписи информации.
  • Стандарт 5250.22-М, США. Используются три цикла перезаписи. Этот стандарт применяется Министерством обороны США.

Удалить

Кнопка, при нажатии на которую открывается окно подтверждения необратимого удаления данных. После подтверждения файл или папка удаляется с применением выбранного метода удаления данных.


Защита паролем

Пароль

Пароль администратора для защиты Центра управления.

Подтверждение

Повторный ввод пароля, введенного в поле Пароль.

Запомнить пароль на эту сессию

При установке этого флажка Kaspersky CRYSTAL запоминает введенный пароль и больше не запрашивает его во время сеанса работы.

По умолчанию флажок снят.

Задать пароль

При нажатии на эту кнопку открывается окно Центр управления. Kaspersky CRYSTAL применяет введенный пароль администратора для защиты Центра управления.

Параметры пароля администратора

По ссылке открывается окно Настройка в разделе Параметры защиты паролем администратора. В разделе Параметры защиты паролем администратора вы можете указать, к каким функциям Kaspersky CRYSTAL нужно ограничить доступ с помощью пароля администратора.

Забытый пароль восстановить нельзя. Для восстановления доступа к параметрам Kaspersky CRYSTAL при забытом пароле потребуется обращение в Службу технической поддержки.


Список компьютеров

Пароль администратора

По ссылке открывается окно Настройка в разделе Параметры защиты паролем администратора. В разделе Параметры защиты паролем администратора вы можете указать, к каким функциям Kaspersky CRYSTAL нужно ограничить доступ с помощью пароля администратора.

Информация

По ссылке открывается справочная система Kaspersky CRYSTAL, содержащая информацию о функциях Центра управления.

Проверить на вирусы

По ссылке открывается окно Групповой запуск проверки. В окне вы можете запустить проверку на вирусы одновременно на нескольких компьютерах сети.

Обновить базы

По ссылке открывается окно Групповой запуск обновления. В окне вы можете запустить обновление баз одновременно на нескольких компьютерах сети.

Список компьютеров

Содержит имена и статусы компьютеров, обнаруженных в сети. Возможны следующие статусы компьютеров:

  • Управляемый. На компьютере установлена программа Kaspersky CRYSTAL и назначен такой же пароль администратора, как и на используемом компьютере. Доступно удаленное управление Kaspersky CRYSTAL.
  • Kaspersky CRYSTAL не установлен. На компьютере не найдена программа Kaspersky CRYSTAL.
  • Удаленное управление запрещено. На компьютере отключена возможность внешнего управления сервисами Kaspersky CRYSTAL.

Добавить компьютер вручную

Кнопка, при нажатии на которую открывается окно Новый компьютер. В нем вы можете ввести IP-адрес или имя компьютера, который нужно добавить в список.

Удалить из списка

Кнопка, при нажатии на которую выбранный компьютер удаляется из списка.

Очистить список

Кнопка, при нажатии на которую все компьютеры удаляются из списка.

Поиск компьютеров

Кнопка, при нажатии на которую запускается поиск компьютеров в сети.

Настройка группового обновления

Кнопка, при нажатии на которую открывается окно Настройка группового обновления. В нем вы можете выбрать способ обновления баз на компьютерах сети.

Скрывать недоступные для управления компьютеры

Флажок скрывает / отображает компьютеры сети, для которых недоступно удаленное управление Kaspersky CRYSTAL.

По умолчанию флажок снят.


Настройка группового обновления

Назначить один компьютер источником обновлений для остальных компьютеров (рекомендуется)

Способ обновления, при котором обновления загружаются на один из компьютеров домашней сети, а с него на остальные компьютеры.

Этот способ обновления выбран по умолчанию.

Источник обновлений

В раскрывающемся списке можно выбрать компьютер, который будет источником обновлений для остальных компьютеров в сети.

Список доступен, если выбран вариант Назначить один компьютер источником обновлений для остальных компьютеров (рекомендуется).

Загружать обновления отдельно на каждый компьютер домашней сети

Способ обновления, при котором обновления загружаются отдельно на каждый компьютер с сервера обновлений "Лаборатории Касперского".


Групповой запуск проверки

Запустить проверку

Кнопка, при нажатии на которую запускается проверка на выбранных компьютерах.

Кнопка недоступна, если в настоящий момент проверка выполняется.

Остановить проверку

Кнопка, при нажатии на которую выполняемая проверка останавливается.

Кнопка недоступна, если в настоящий момент проверка не выполняется.

Список компьютеров

Содержит имена и статусы проверки компьютеров, обнаруженных в сети.

Если флажок рядом с именем компьютера установлен, Kaspersky CRYSTAL проверяет этот компьютер на вирусы.

Если флажок рядом с именем компьютера снят, Kaspersky CRYSTAL исключает этот компьютер из проверки.

По умолчанию Kaspersky CRYSTAL проверяет на вирусы все компьютеры, обнаруженные в сети.

Отчет

По ссылке открывается окно Подробный отчет, в котором вы можете просмотреть информацию о выполненных задачах проверки.


Групповой запуск обновления

Запустить обновление

Кнопка, при нажатии на которую запускается обновление на выбранных компьютерах.

Кнопка недоступна, если в настоящий момент обновление выполняется.

Остановить обновление

Кнопка, при нажатии на которую выполняемое обновление останавливается.

Кнопка недоступна, если в настоящий момент обновление не выполняется.

Список компьютеров

Содержит имена и статусы обновления компьютеров, обнаруженных в сети.

Если флажок рядом с именем компьютера установлен, Kaspersky CRYSTAL обновляет базы на этом компьютере.

Если флажок рядом с именем компьютера снят, Kaspersky CRYSTAL не обновляет базы на этом компьютере.

По умолчанию Kaspersky CRYSTAL обновляет базы на всех компьютерах, обнаруженных в сети.

Отчет

По ссылке открывается окно Подробный отчет, в котором вы можете просмотреть информацию о выполненных задачах обновления.


Загрузка параметров Родительского контроля

В блоке Источник параметров вы можете выбрать источник параметров Родительского контроля, которые требуется применить к выбранной учетной записи.

Файл конфигурации

В качестве источника параметров используется файл конфигурации, содержащий ранее сохраненные параметры Родительского контроля.

Другой пользователь

Загружаются и используются параметры Родительского контроля выбранного пользователя.

Шаблон

В качестве источника параметров используется предустановленный набор правил с учетом возраста пользователя.

Возможные значения:

  • Ребенок.
  • Подросток.


Окно Параметры подключения хранилища

Пароль

Пароль для доступа к данным в хранилище резервных копий.


Окно Проблемы безопасности в сети

Список проблем безопасности

В списке представлены проблемы, возникшие при защите вашего компьютера, а также их описание и возможные пути решения.


Уведомления

Список Уведомления

Содержит события, о которых Kaspersky CRYSTAL уведомляет пользователя.

Событие

Графа, в которой указан тип события. События расположены по уровню важности.

Характеристика события, зафиксированного в работе программы "Лаборатории Касперского". Существуют четыре уровня важности:

  • Критическое событие.
  • Отказ функционирования.
  • Предупреждение.
  • Информационное сообщение.

События одного и того же типа могут иметь различные уровни важности, в зависимости от ситуации, при которой событие произошло.

Во время работы Kaspersky CRYSTAL отправляет уведомления следующих типов:

  • Критические уведомления. Уведомления о событиях критической важности, указывающие на проблемы в работе Kaspersky CRYSTAL или на уязвимости в защите вашего компьютера (например, базы программы повреждены или истек срок действия ключа).
  • Нарушения в работе программы. Уведомления о событиях, приводящих к неработоспособности программы (например, отсутствует действующая лицензия или антивирусные базы программы).
  • Важные уведомления. Уведомления о событиях, на которые обязательно нужно обратить внимание, поскольку они отражают важные ситуации в работе Kaspersky CRYSTAL (например, защита отключена).
  • Прочие уведомления. Уведомления справочного характера (например, все опасные объекты вылечены).

Экран

Флажок в этой графе включает / выключает использование всплывающего сообщения над значком Kaspersky CRYSTAL в области уведомлений панели задач Microsoft® Windows®.

Звук

Флажок в этой графе включает / выключает звуковое сопровождение события.

Email

Флажок в этой графе включает / выключает отправку уведомления по электронной почте при наступлении события.

Для отправки уведомлений по электронной почте нужно настроить параметры почтовых уведомлений в Kaspersky CRYSTAL.


Удаление информации из отчетов

Общий отчет защиты

Флажок включает / выключает удаление общей информации о работе всех компонентов (кроме обработки правил Сетевого экрана).

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок снят.

Отчет задач проверки

Флажок включает / выключает удаление информации о выполненных задачах проверки.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.

Отчет обновления

Флажок включает / выключает удаление информации об обновлении Kaspersky CRYSTAL.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.

Отчет обработки правил Сетевого экрана

Флажок включает / выключает удаление информации о работе компонента Сетевой экран.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.

Отчет Родительского контроля

Флажок включает / выключает удаление информации о работе компонента Родительский контроль.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.

Данные Мониторинга активности

Флажок включает / выключает удаление информации о работе компонента Мониторинг активности.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.


Окно Изменение пароля

Старый пароль

Старый пароль, который используется для доступа к данным в контейнере.

Новый пароль

Пароль для доступа к данным в контейнере.

Подтверждение пароля

Повторный ввод пароля, введенного в поле Новый пароль.


Выбор источника обновлений

Источник

Поле содержит путь к источнику обновлений. Можно указать путь вручную или выбрать папку в дереве, расположенном в верхней части окна.

В качестве источника можно указать FTP-, HTTP-сайт, сетевую или локальную папку. Если в качестве источника обновлений выбран ресурс, расположенный вне локальной сети, для обновления необходимо соединение с интернетом.

Для указания пути к источникам обновлений применяются следующие форматы:

  • Для FTP- или HTTP-сайта – URL-адрес, IP-адрес.

Для FTP-ресурса допускается указание параметров аутентификации в URL-адресе сервера в формате ftp://<имя пользователя>:<пароль>@<хост>:<порт> (например, URL-адрес http://dnl-01.geo.kaspersky.com/, IP-адрес 93.191.13.103).

  • Для локальной папки – полный путь к ней.


Карантин

Список Карантин

Содержит перечень файлов, помещенных пользователем на карантин.

Поместить на карантин

Кнопка, при нажатии на которую открывается стандартное окно для помещения выбранного файла на карантин.

Проверить

Кнопка, при нажатии на которую Kaspersky CRYSTAL проверяет файл, выбранный в списке.

Восстановить

При нажатии на кнопку Kaspersky CRYSTAL возвращает выбранный файл в ту папку, в которой он находился до помещения на карантин.

Удалить

Кнопка, при нажатии на которую Kaspersky CRYSTAL удаляет файл, выбранный в списке.

Обнаружено

Графа, в которой отображается тип обнаруженной угрозы, например, Сетевая атака.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.

Путь

Графа, в которой отображается путь к файлу.

Объект

Графа, в которой отображается имя файла с обнаруженной угрозой.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.


Создание зашифрованного контейнера

Название

В поле можно ввести или изменить название контейнера.

Пароль

Пароль для доступа к данным в контейнере.

Подтверждение пароля

Повторный ввод пароля, введенного в поле Пароль.

Размер

Максимально допустимый размер файла контейнера.

По умолчанию установлено значение 10 МБ.

Расположение файла контейнера

В поле можно указать путь к папке, в которой будет создан файл нового контейнера.

Обзор

При нажатии на эту кнопку открывается окно Выбор папки. В этом окне можно выбрать папку, в которой нужно создать файл нового контейнера.

Расшифровывать данные при подключении носителя

Флажок включает / выключает функцию, которая автоматически подключает контейнер, расположенный на съемном носителе, при подключении носителя к компьютеру.

По умолчанию флажок снят.

Флажок доступен, если файл контейнера расположен на съемном носителе.

Буква виртуального диска

Буква виртуального диска, который будет использоваться при подключении контейнера.


Компоненты защиты

В этом окне отображается список компонентов, которые используются для защиты компьютера.

Кнопка Контекстное меню Kaspersky CRYSTAL

При нажатии на кнопку выбранный компонент защиты выключается.

Кнопка отображается, если компонент защиты включен.

Кнопка Контекстное меню Kaspersky CRYSTAL

При нажатии на кнопку выбранный компонент защиты включается.

Кнопка отображается, если компонент защиты выключен.

Кнопка

При нажатии на кнопку открывается окно настройки для выбранного компонента защиты.


Выбор файла или папки

Поле ввода

Поле содержит путь к файлу или папке для необратимого удаления. Файл или папку можно выбрать в дереве, расположенном выше поля ввода, или указать вручную.


Пользовательский ресурс

Название

Название персональных данных, активность которых анализирует Контроль программ.

Путь

В поле можно указать расположение ресурса, содержащего персональные данные.

Обзор

Кнопка, при нажатии на которую в зависимости от типа добавляемого ресурса открываются следующие окна:

  • Выбор файла или папки – для папок и файлов. В окне можно выбирать папки или файлы, которые должны быть указаны в поле Путь.
  • Выбор объекта в реестре – для ключей реестра. В окне можно выбирать ключи реестра и их значения, которые должны быть указаны в поле Путь.


Окно Редактирование категории

Поле ввода

Поле содержит название категории файлов.


Окно Редактирование расширения

Поле ввода

Поле содержит название категории файлов.


Окно Новая категория

Поле ввода

Поле содержит название категории файлов.


Окно Новое расширение

Поле ввода

Поле содержит название категории файлов.


Группы доверия

Kaspersky CRYSTAL помещает в группы доверия все запускаемые на компьютере программы в зависимости от уровня опасности, которую эти программы представляют для системы.

Существуют следующие группы доверия:

  • Доверенные. К этой группе относятся программы, обладающие цифровой подписью доверенных производителей, а также программы, запись о которых присутствует в базе доверенных программ. Для таких программ нет ограничений на действия, совершаемые в системе. Активность этих программ контролируется Проактивной защитой и Файловым Антивирусом.
  • Слабые ограничения. К этой группе относятся программы, не имеющие цифровой подписи доверенных производителей или соответствующих записей в базе доверенных программ, однако обладающие низкой степенью угрозы (на основе данных сервиса Kaspersky Security Network). Им разрешены некоторые операции, например, доступ к другим процессам, управление системой, скрытый доступ к сети. Для большинства операций необходимо разрешение пользователя.
  • Сильные ограничения. К этой группе относятся программы, не имеющие цифровой подписи или записей в базе доверенных программ. Эти программы имеют высокую степень угрозы. Для выполнения большинства действий в системе программам этой группы требуется разрешение пользователя.
  • Недоверенные. К этой группе относятся программы, не имеющие цифровой подписи или записей в базе доверенных программ. Этим программам присвоен очень высокую степень угрозы. Kaspersky CRYSTAL блокирует любые действия таких программ.


Свойства

Тип

Тип сетевого соединения (например, интернет, проводное Ethernet-соединение, беспроводное соединение).

Состояние

Текущее состояние сетевого соединения: Подключено или Отключено.

Создано

Дата и время создания соединения.

Название

Обозначение сетевого соединения.

Статус

Раскрывающийся список, в котором вы можете выбрать статус сети.

Для сети с типом Интернет статус изменить невозможно.

В блоке Дополнительные подсети вы можете расширить диапазон адресов, входящих в сеть. Блок недоступен для сети Интернет.

Добавить

При нажатии на кнопку открывается окно IP-адрес. В окне вы можете добавить адрес в список адресов.

Изменить

При нажатии на кнопку открывается окно IP-адрес. В окне вы можете изменить адрес, выбранный в списке адресов.

Удалить

При нажатии на кнопку выбранный адрес удаляется из списка.


Сетевое правило

Действие

Раскрывающийся список, в котором вы можете выбрать действие Kaspersky CRYSTAL при обнаружении сетевого соединения. Возможные значения:

  • Разрешить. Kaspersky CRYSTAL разрешает соединение.
  • Заблокировать. Kaspersky CRYSTAL запрещает соединение.
  • По правилам программы. Kaspersky CRYSTAL не обрабатывает поток данных по пакетному правилу. Kaspersky CRYSTAL применяет к соединению правило для программ. Вариант доступен только при создании пакетного правила.

Название

Имя сетевого сервиса. Сетевой сервис – это набор параметров, характеризующих сетевую активность, для которой вы создаете правило.

Вы можете ввести название сетевого сервиса в поле ввода или нажать на кнопку Кнопка Список сетевых сервисов и выбрать его в меню.

Протокол

Флажок включает / выключает контроль сетевой активности по выбранному протоколу.

По умолчанию флажок снят.

Когда флажок установлен, доступен раскрывающийся список протоколов. В списке вы можете выбрать тип протокола, который Kaspersky CRYSTAL контролирует (доступны протоколы TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Направление

Раскрывающийся список, который позволяет задать направление контролируемой сетевой активности. Список содержит следующие направления сетевой активности:

  • Входящее. Kaspersky CRYSTAL применяет правило к пакетам данных, принимаемым вашим компьютером. Не применяется в правилах для программ.
  • Входящее (поток). Kaspersky CRYSTAL применяет правило к сетевому соединению, открытому удаленным компьютером.
  • Входящее / Исходящее. Kaspersky CRYSTAL применяет правило как к входящему, так и к исходящему пакету или потоку данных, независимо от того, каким компьютером (вашим или удаленным) было инициировано сетевое соединение.
  • Исходящее. Kaspersky CRYSTAL применяет правило к пакетам данных, передаваемым с вашего компьютера. Не применяется в правилах для программ.
  • Исходящее (поток). Kaspersky CRYSTAL применяет правило только к сетевому соединению, открытому вашим компьютером.

Удаленные порты

Номера удаленных портов, перечисленные через запятую.

Поле доступно, если установлен флажок Протокол. Поле доступно для протоколов TCP и UDP.

Локальные порты

Номера контролируемых локальных портов, перечисленные через запятую.

Поле доступно, если установлен флажок Протокол. Поле доступно для протоколов TCP и UDP.

ICMP-тип

Флажок включает / выключает проверку ICMP-пакетов по типу пакетов. Тип проверяемых ICMP-пакетов вы можете выбрать в раскрывающемся списке справа от флажка.

Флажок доступен, если установлен флажок Протокол и выбран протокол ICMP, ICMPv6.

ICMP-код

Флажок включает / выключает проверку ICMP-пакетов по коду пакетов. Код проверяемых ICMP-пакетов вы можете выбрать в раскрывающемся списке справа от флажка.

Флажок доступен, если установлен флажок Протокол и выбран протокол ICMP, ICMPv6.

Адрес

Позволяет задать диапазон адресов, к которому Kaspersky CRYSTAL применяет правило. Возможные значения:

  • Любой адрес. Kaspersky CRYSTAL применяет правило к любому IP-адресу.
  • Адрес подсети. Kaspersky CRYSTAL применяет правило к IP-адресам всех сетей, подключенных в данный момент и имеющих указанный статус. Для этого параметра ниже доступен выбор статуса сети, для которого Kaspersky CRYSTAL применяет правило (доверенные сети, локальные сети, публичные сети).
  • Адреса из списка. Kaspersky CRYSTAL применяет правило к IP-адресам, входящим в заданный диапазон. Для этого параметра доступны список Удаленный адрес и раскрывающийся список Локальный адрес.

Список Удаленный адрес

Содержит удаленные адреса, которые контролирует Kaspersky CRYSTAL. Вы можете задавать, изменять и удалять адреса или маски адресов из списка.

Адрес, заданный в виде доменного имени, Kaspersky CRYSTAL пытается преобразовать в IP-адрес. Если такое преобразование невозможно, на экран выводится соответствующее уведомление.

Список доступен, если в раскрывающемся списке Адрес выбран элемент Адреса из списка.

Добавить

По ссылке открывается окно IP-адрес или DNS-имя. В окне вы можете добавить IP-адрес или DNS-имя в список удаленных адресов.

Изменить

По ссылке открывается окно IP-адрес или DNS-имя. В окне вы можете добавить IP-адрес или DNS-имя в список удаленных адресов.

Удалить

Удаляет из списка выбранный адрес.

Локальный адрес

Раскрывающийся список, из которого вы можете выбрать диапазон контролируемых локальных адресов. Возможные значения:

  • Любой адрес;
  • Адреса из списка.

    При выборе этого параметра ниже раскрывающегося списка отображается список локальных адресов.

Список Локальные адреса

Содержит локальные адреса, которые контролирует Kaspersky CRYSTAL. Вы можете задавать, изменять и удалять адреса и маски адресов из списка.

Список доступен при создании или редактировании пакетного правила, если в раскрывающемся списке Локальный адрес выбран элемент Адреса из списка.

Добавить

По ссылке открывается окно IP-адрес или DNS-имя. В окне вы можете добавить IP-адрес или DNS-имя в список удаленных адресов.

Изменить

По ссылке открывается окно IP-адрес или DNS-имя. В окне вы можете добавить IP-адрес или DNS-имя в список удаленных адресов.

Удалить

Удаляет из списка выбранный адрес.

Записать в отчет

Флажок включает / выключает режим записи информации о попытке соединения и о реакции на него в отчет Kaspersky CRYSTAL.

По умолчанию флажок снят.

Флажок недоступен, если в раскрывающемся списке Действие выбран элемент По правилам программы (только для пакетных правил).


Окно Выбор объекта для проверки

Объект

Путь к выбранному файлу или папке. В качестве объекта можно указать файл, папку или группу файлов, определяемых по маске.

При вводе масок нужно указывать полные пути к файлам:

  • C:\dir\*.* или C:\dir\* или C:\dir\ – все файлы в папке C:\dir\;
  • C:\dir\*.exe – все файлы с расширением exe в папке C:\dir\;
  • C:\dir\*.ex? – все файлы с расширением ex? в папке C:\dir\, где вместо вопросительного знака может использоваться один любой символ;
  • C:\dir\test – только файл C:\dir\test.

Добавить

Кнопка, при нажатии на которую выбранный объект добавляется в список проверяемых объектов.

Включая вложенные папки

Флажок включает / выключает проверку папок, вложенных в выбранную папку. Kaspersky CRYSTAL проверяет папки всех уровней вложенности.

По умолчанию флажок установлен.


Приостановка задачи

Приостановить в

Время, в которое следует приостановить работу Файлового Антивируса. Время задается в формате чч:мм.

Возобновить в

Время, в которое следует возобновить работу Файлового Антивируса. Время задается в формате чч:мм.


Маска адреса (URL)

Маска адреса (URL)

URL-адрес / маска URL-адреса ресурса (например, URL-адрес www.virus.com).

При формировании маски доступны следующие специальные символы:

  • * – любая последовательность символов.

    Например, в списке доверенных URL-адресов при вводе маски *abc* Веб-Антивирус не будет проверять любой URL-адрес, содержащий последовательность abc. Пример доверенного веб-адреса, который Веб-Антивирус не проверяет: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – любой один символ.

    Например, в списке доверенных URL-адресов при вводе маски Patch_123?.com Веб-Антивирус не проверит URL-адрес, содержащий заданную последовательность символов и любой символ, следующий за символом 3. Пример доверенного веб-адреса: Patch_1234.com. Однако Веб-Антивирус будет проверять веб-адрес patch_12345.com.

  • Если символы * и ? входят в состав реального URL-адреса, добавляемого в список, перед вводом каждого из них нужно ввести символ \. Это специальный символ экранирования, который означает, что следующий за ним символ следует воспринимать не как специальный символ, а как любой обычный символ. Если в состав URL-адреса входит символ \, то его также нужно предварять символом \.

    Например, в качестве доверенного адреса необходимо добавить следующий URL-адрес: www.virus.com/download_virus/virus.dll?virus_name=.

Чтобы символ ? не воспринимался Веб-Антивирусом как специальный символ, следует поставить перед символом ? символ \. В этом случае доверенный URL-адрес будет следующим: www.virus.com/download_virus/virus.dll\?virus_name=.


Закладка Общие

В блоке Область защиты вы можете выбрать типы почтовых сообщений, которые должен проверять Почтовый Антивирус. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Входящие и исходящие сообщения

Почтовый Антивирус проверяет и входящие, и исходящие сообщения.

Только входящие сообщения

Почтовый Антивирус проверяет только входящие сообщения.

В блоке Методы проверки вы можете включить использование эвристического анализа при проверке сообщений, а также указать уровень эвристического анализа. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке объектов.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Ползунок

Ползунок позволяет регулировать уровень детализации эвристического анализа. Уровень детализации проверки обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни детализации проверки:

  • Поверхностный. Эвристический анализатор выполняет меньше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу снижается. Проверка требует меньше ресурсов системы и проходит быстрее.
  • Средний. Эвристический анализатор выполняет то количество действий в исполняемом файле, которое рекомендовано специалистами "Лаборатории Касперского".
  • Глубокий. Эвристический анализатор выполняет больше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу возрастает. Проверка требует больше ресурсов системы и занимает больше времени.

Ползунок доступен, если установлен флажок Эвристический анализ.

В блоке Проверка составных файлов вы можете настроить параметры проверки архивов. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Один или несколько файлов, упакованных в один файл в сжатом виде. Для архивирования и разархивирования данных требуется специальная программа – архиватор.

Не проверять вложенные архивы

Флажок включает / выключает функцию, при использовании которой Почтовый Антивирус не проверяет архивы, вложенные в сообщение.

Не проверять архивы размером более

Флажок включает / выключает функцию, при использовании которой Почтовый Антивирус ограничивает максимальный размер проверяемых архивов. Эта функция позволяет ускорить проверку сообщений.

Максимальный размер задается в мегабайтах. По умолчанию задано значение 8 МБ.

Если флажок установлен, Почтовый Антивирус исключает из проверки архивы, размер которых больше заданного.

Если флажок снят, Почтовый Антивирус проверяет архивы любого размера.


Закладка Дополнительно

В блоке Встраивание в систему вы можете выбрать проверяемые протоколы и включить интеграцию плагинов Почтового Антивируса в почтовые программы The Bat! и Microsoft Office Outlook.

Трафик POP3 / SMTP / NNTP / IMAP

Если флажок установлен, Почтовый Антивирус проверяет поток почтовых сообщений по протоколам POP3 / SMTP / NNTP / IMAP до их загрузки на компьютер.

Если флажок снят, Почтовый Антивирус проверяет почтовые сообщения только после их загрузки на компьютер.

По умолчанию флажок установлен.

Дополнительно: плагин в Microsoft Office Outlook

Флажок включает / выключает интеграцию плагина Почтового Антивируса в Microsoft Office Outlook. Эта функция позволяет быстро перейти к настройке параметров Почтового Антивируса из почтового клиента Microsoft Office Outlook, а также настроить параметры проверки почтовых сообщений на присутствие опасных объектов.

По умолчанию флажок установлен, плагин Почтового Антивируса встраивается в Microsoft Office Outlook.

Дополнительно: плагин в The Bat!

Флажок включает / выключает интеграцию плагина Почтового Антивируса в The Bat!. Эта функция позволяет проверять вложенные архивы и ограничивать по времени проверку одного письма.

Действия над зараженными объектами почтовых сообщений в почтовой программе The Bat! определяются средствами самой программы.

Параметры Почтового Антивируса, определяющие необходимость проверки входящей и исходящей почты, а также действия над опасными объектами писем и исключения, игнорируются. Единственное, что принимается во внимание программой The Bat!, – это проверка вложенных архивов.

По умолчанию флажок установлен, плагин Почтового Антивируса встраивается в The Bat!.


Закладка Фильтр вложений

Не применять фильтр

Почтовый Антивирус не использует фильтрацию файлов, вложенных в сообщение.

Значение выбрано по умолчанию.

Переименовывать вложения указанных типов

Почтовый Антивирус фильтрует вложенные файлы определенного формата и заменяет последний символ в имени файла на символ "подчеркивание".

Удалять вложения указанных типов

Почтовый Антивирус удаляет из писем вложения указанных типов.

Список типов файлов

Содержит типы файлов (расширения) или маски файлов, по которым Почтовый Антивирус переименовывает либо удаляет файлы-вложения электронной почты в результате фильтрации. Список доступен, если выбран один из параметров Переименовывать вложения указанных типов, Удалять вложения указанных типов.

Представление имени файла общими символами. Основными символами, используемыми в масках файлов, являются * и ? (где * - любое число любых символов, а ? – любой один символ).

Если флажок в строке установлен, то в зависимости от выбранного параметра Почтовый Антивирус переименовывает или удаляет файлы указанного типа.

Если флажок в строке снят, Почтовый Антивирус исключает файлы выбранного типа из фильтрации.

Добавить

При нажатии на кнопку открывается окно Маска имени файла. В окне вы можете добавить маску имени файла в список.

Изменить

При нажатии на кнопку открывается окно Маска имени файла. В окне вы можете изменить маску имени файла, выбранную в списке.

Удалить

Удаляет указанные типы вложений из списка.


Маска имени файла

Маска имени файла

В окне вы можете указать маску имени файла, в соответствии с которой Почтовый Антивирус фильтрует файлы, вложенные в почтовое сообщение.

Представление имени файла общими символами. Основными символами, используемыми в масках файлов, являются * и ? (где * - любое число любых символов, а ? – любой один символ).


Маска адреса (URL)

Маска адреса (URL)

В окне вы можете указать IP-адрес или URL-адрес баннера, а также маску адреса.

При вводе маски адреса можно использовать символы * и ?, где * – любая последовательность символов, а ? – любой один символ (например, IP-адрес 195.27.181.34, URL-адрес www.kaspersky.com).


Выбор адресной книги

Выбор адресной книги

Дерево объектов, которое содержит адресные книги Microsoft® Office Outlook® / Microsoft Outlook Express. В нем вы можете выбрать те адресные книги, контакты из которых вы хотите копировать в список разрешенных отправителей Анти-Спама.


Маска адреса электронной почты

Маска адреса электронной почты

В окне вы можете указать адрес или маску адреса электронной почты.

При вводе маски вы можете использовать символы * и ? (где * – любая последовательность символов, а ? – любой один символ).


Мои адреса

Список Мои адреса

Предназначен для хранения ваших адресов электронной почты. Если в поле Кому полученного сообщения нет ни одного адреса из списка Мои адреса, Анти-Спам считает такое сообщение спамом.

Вы можете добавить в список адрес или маску адреса.

Если флажок в строке адреса установлен, Анти-Спам считает адрес доверенным.

Если флажок в строке адреса снят, Анти-Спам перестает считать адрес доверенным.

Добавить

Ссылка, по которой открывается окно Маска адреса электронной почты. В окне вы можете добавить в список адрес или маску адреса.

Изменить

Ссылка, по которой открывается окно Маска адреса электронной почты. В окне вы можете изменить выбранный в списке адрес или маску адреса.

Удалить

Ссылка, по которой Анти-Спам удаляет из списка выбранный адрес или маску адреса.

Импорт

Ссылка, по которой открывается окно Открыть файл. В окне вы можете выбрать файл формата TXT или CSV, из которого нужно загрузить адреса в список. Перед открытием окна Открыть файл Анти-Спам предложит вам выбрать, хотите ли вы добавить записи из файла в существующий список или удалить существующий список и заменить его записями из файла.

Экспорт

Ссылка, по которой открывается окно Сохранить как. В окне вы можете указать имя файла, в котором нужно сохранить список адресов, и выбрать папку для хранения этого файла. Файл для хранения списка имеет формат TXT или CSV. Перед открытием окна Сохранить как Анти-Спам предложит вам выбрать, хотите ли вы сохранить весь список или только выбранные записи.


Закладка Дополнительно

В блоке Методы проверки вы можете выбрать методы, которые Kaspersky CRYSTAL должен использовать при проверке компьютера. Набор параметров, установленных по умолчанию в этом блоке, зависит от выбранного уровня безопасности.

Сигнатурный анализ

При сигнатурном анализе Kaspersky CRYSTAL использует базы, в которых содержатся описания известных угроз и методы их устранения. Защита с помощью сигнатурного анализа обеспечивает минимально допустимый уровень безопасности.

В соответствии с рекомендациями специалистов "Лаборатории Касперского" этот метод анализа всегда включен.

Эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке компьютера.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Ползунок

Ползунок позволяет регулировать уровень детализации эвристического анализа. Уровень детализации проверки обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни детализации проверки:

  • Поверхностный. Эвристический анализатор выполняет меньше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу снижается. Проверка требует меньше ресурсов системы и проходит быстрее.
  • Средний. Эвристический анализатор выполняет то количество действий в исполняемом файле, которое рекомендовано специалистами "Лаборатории Касперского".
  • Глубокий. Эвристический анализатор выполняет больше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу возрастает. Проверка требует больше ресурсов системы и занимает больше времени.

Ползунок доступен, если установлен флажок Эвристический анализ.

Поиск руткитов

Флажок включает / выключает поиск руткитов при проверке компьютера.

Программа или набор программ для скрытия следов присутствия злоумышленника или вредоносной программы в системе.

В системах Windows под rootkit принято подразумевать программу, которая внедряется в систему и перехватывает системные функции (Windows API). Перехват и модификация низкоуровневых API-функций, в первую очередь, позволяет такой программе достаточно качественно маскировать свое присутствие в системе. Кроме того, как правило, rootkit может маскировать присутствие в системе любых описанных в его конфигурации процессов, каталогов и файлов на диске, ключей в реестре. Многие rootkit устанавливают в систему свои драйверы и службы (они также являются "невидимыми").

По умолчанию флажок снят.

Углубленный анализ

Флажок включает / выключает функцию тщательного поиска руткитов путем анализа большего количества объектов разных типов. Углубленный анализ требует значительных ресурсов операционной системы.

Флажок доступен, если установлен флажок Поиск руткитов.

Технология iSwift

Технология, представляющая собой развитие технологии iChecker для компьютеров с файловой системой NTFS.

Технология iSwift имеет ограничение: она привязана к конкретному местоположению файла в файловой системе и применима только к файлам, расположенным в файловой системе NTFS.

Флажок включает / выключает использование технологии iSwift.

Технология iChecker

Технология, позволяющая увеличить скорость проверки за счет исключения некоторых объектов. Объекты исключаются из проверки по специальному алгоритму, учитывающему дату выпуска баз Kaspersky CRYSTAL, дату предыдущей проверки объекта, а также изменение параметров проверки.

Технология iChecker имеет ограничение: она не работает с файлами больших размеров и применима только к объектам со структурой, известной Kaspersky CRYSTAL (например, файлы форматов EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

Флажок включает / выключает использование технологии iChecker.


Закладка Область действия

В блоке Типы файлов вы можете выбрать типы объектов, которые Kaspersky CRYSTAL должен проверять. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Все файлы

Kaspersky CRYSTAL проверяет файлы любых форматов и расширений.

Файлы, проверяемые по формату

При выборе этого варианта Kaspersky CRYSTAL проверяет только те файлы, в которые может внедриться вирус. Перед началом поиска вирусов в объекте выполняется анализ его внутреннего заголовка для определения формата файла. При проверке также учитывается расширение файла.

Файлы, проверяемые по расширению

В этом случае Kaspersky CRYSTAL проверяет только файлы, в которые может внедриться вирус. При этом формат файла определяется на основании его расширения.

Файлы без расширения проверяются всегда, независимо от того, какой тип файлов выбран в блоке Типы файлов.

Значок

При нажатии на значок открывается окно справочной системы Kaspersky CRYSTAL на разделе с описанием расширений файлов, которые проверяет Kaspersky CRYSTAL.

В блоке Оптимизация проверки можно выбрать параметры, которые позволяют сократить время проверки.

Проверять только новые и измененные файлы

Флажок включает / выключает режим проверки только новых файлов и файлов, которые изменились с момента их предыдущего анализа. Такой режим проверки распространяется как на простые, так и на составные файлы.

При установке этого флажка ссылки все / новые в блоке Проверка составных файлов становятся недоступными.

По умолчанию флажок снят.

Пропускать объекты, если их проверка длится более

Флажок включает / выключает ограничение длительности проверки одного объекта. По истечении заданного времени проверка файла будет прекращена, а Kaspersky CRYSTAL исключит такой файл из проверки.

По умолчанию флажок снят.

При установке флажка проверка по умолчанию прекращается через 30 секунд.

Блок Проверка составных файлов содержит список типов составных файлов, которые Kaspersky CRYSTAL анализирует на присутствие вирусов. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности и типа проверки на вирусы (полная проверка, выборочная проверка или проверка важных областей).

Проверять архивы

Флажок включает / выключает проверку архивов форматов RAR, ARJ, ZIP, CAB, LHA, JAR, ICE.

Один или несколько файлов, упакованных в один файл в сжатом виде. Для архивирования и разархивирования данных требуется специальная программа – архиватор.

По умолчанию флажок снят.

Если в блоке Оптимизация проверки снят флажок Проверять только новые и измененные файлы, то можно выбрать один из вариантов проверки:

  • Все. Проверять все архивы.
  • Новые. Проверять только новые архивы, появившиеся с момента предыдущего анализа.

Проверять инсталляционные пакеты

Флажок включает / выключает проверку установочных файлов.

Если в блоке Оптимизация проверки снят флажок Проверять только новые и измененные файлы, то можно выбрать один из вариантов проверки:

  • Все. Проверять все установочные файлы.
  • Новые. Проверять только новые установочные файлы, появившиеся с момента предыдущего анализа.

Проверять вложенные OLE-объекты

Флажок включает / выключает функцию, при использовании которой Kaspersky CRYSTAL проверяет вложенные в файл OLE-объекты (например, таблицы Microsoft Office Excel или макросы, внедренные в файл Microsoft Office Word, вложения почтового сообщения).

Объект, который присоединен к другому файлу или встроен в другой файл с использованием технологии Object Linking and Embedding (OLE). Например, OLE-объектом является таблица Microsoft Office Excel®, встроенная в документ Microsoft Office Word.

Если в блоке Оптимизация проверки снят флажок Проверять только новые и измененные файлы, то можно выбрать один из вариантов проверки:

  • Все. Проверять все вложенные OLE-объекты.
  • Новые. Проверять только новые вложенные OLE-объекты, появившиеся с момента предыдущего анализа.

Проверять файлы почтовых форматов

Флажок включает / выключает функцию, с помощью которой Kaspersky CRYSTAL проверяет файлы почтовых форматов, а также почтовые базы данных.

Если флажок установлен, Kaspersky CRYSTAL разбирает файл почтового формата и анализирует на наличие вирусов каждый его компонент (тело письма, вложения).

Если флажок снят, Kaspersky CRYSTAL проверяет файл почтового формата как единый объект.

Проверять защищенные паролем архивы

Если флажок установлен, Kaspersky CRYSTAL проверяет архивы, защищенные паролем. В этом случае перед проверкой объектов, содержащихся в архиве, на экран будет выведен запрос пароля.

Если флажок не установлен, защищенные архивы будут пропущены при проверке.

Дополнительно

При нажатии на кнопку открывается окно Составные файлы. В окне вы можете изменить максимальный допустимый размер проверяемого составного файла.


Закладка Режим запуска

В блоке Расписание можно выбрать вариант запуска задачи. Задачу можно запускать вручную или настроить расписание, в соответствии с которым Kaspersky CRYSTAL будет запускать задачу автоматически.

Вручную

Режим запуска, при котором запуск задачи по расписанию отключен. Это позволяет запускать задачу в удобное для вас время.

Этот режим запуска выбран по умолчанию.

По расписанию

Режим запуска, при котором Kaspersky CRYSTAL периодически выполняет задачу по сформированному расписанию. В этом случае вы также можете запускать задачи вручную.

Периодичность

Интервал запуска задачи по расписанию. Параметр доступен, если выбран режим запуска По расписанию.

Возможны следующие варианты расписания:

  • Минуты. Интервал между запусками задачи составляет несколько минут.

    Для этого значения доступен параметр Выполнять каждые N минут. Он задает интервал в минутах. Значение не должно превышать 59 минут. По умолчанию установлено значение 5 минут.

  • Часы. Интервал между запусками задачи исчисляется в часах.

    Для этого значения доступен параметр Выполнять каждые N часов. Он задает интервал в часах. Значение не должно превышать 23 часов. По умолчанию установлено значение 1 час.

  • Дни. Интервал между запусками задачи составляет несколько дней.

    Для этого значения доступны следующие параметры:

    • Выполнять каждые N дней. Задает интервал в днях. По умолчанию установлено значение 7 дней.
    • Время запуска. Определяет, в какое время суток будет производиться запуск задачи. По умолчанию установлено значение 00:00.
  • Каждую неделю. Запуск задачи осуществляется в определенные дни недели.

    Для этого значения доступны следующие параметры:

    • Дни запуска. Флажки включают / выключают запуск задачи в выбранные дни недели.
    • Время запуска. Определяет, в какое время суток будет производиться запуск задачи. По умолчанию установлено значение 00:00.
  • В указанное время. Запуск задачи осуществляется в указанные день и время.

    Для этого значения доступен параметр Дата и время запуска. Он задает день и время, в которые Kaspersky CRYSTAL автоматически запускает задачу. Дата указывается в формате дд/мм/гг, время – чч:мм:сс. По умолчанию выбрана текущая дата, время – 0:00:00.

  • Каждый месяц. Запуск задачи осуществляется один раз в месяц в указанные день и время.

    Для этого значения доступны следующие параметры:

    • Выполнять каждый N день месяца. Задает день месяца, в который Kaspersky CRYSTAL автоматически запускает задачу. По умолчанию установлено значение Выполнять каждый 7 день месяца.
    • Время запуска. Определяет, в какое время суток будет производиться запуск задачи. По умолчанию установлено значение 12:00.
  • После запуска программы. Задача выполняется при каждом запуске Kaspersky CRYSTAL.

    Для этого значения доступен параметр Запускать через. Он задает интервал в минутах после запуска Kaspersky CRYSTAL, по истечении которого Kaspersky CRYSTAL автоматически запускает задачу. По умолчанию установлено значение 0 минут.

  • После каждого обновления. Запуск задачи осуществляется после каждого обновления баз Kaspersky CRYSTAL.

Отложить запуск после старта программы на

После старта Kaspersky CRYSTAL запуск задачи приостанавливается на указанное время.

Например, вы установили автоматический запуск Kaspersky CRYSTAL при включении компьютера. После старта операционной системы, когда запускается множество процессов, Kaspersky CRYSTAL приостанавливает запуск задачи на указанное время.

По умолчанию установлено значение 15 минут.

Этот параметр доступен для всех вариантов расписания, кроме периодичности После запуска программы.

Запускать пропущенные задачи

Иногда по каким-либо причинам запуск задачи невозможен (например, компьютер выключен). Флажок включает / выключает автоматический запуск задачи, как только это станет возможным.

Если флажок снят, Kaspersky CRYSTAL не запускает пропущенные задачи, а выполняет следующую задачу по установленному расписанию.

Эта функция доступна для всех вариантов расписания, кроме периодичности Часы, Минуты и После запуска программы.

По умолчанию флажок установлен.

Выполнять проверку по расписанию, когда компьютер заблокирован или включена экранная заставка

Флажок включает / выключает функцию Kaspersky CRYSTAL, которая приостанавливает запуск задачи до того момента, пока вы не закончите свою работу на компьютере. Таким образом, задача проверки не будет занимать ресурсы компьютера во время его работы.

Kaspersky CRYSTAL запустит проверку по расписанию после того, как будет включена экранная заставка или компьютер будет заблокирован.

По умолчанию флажок снят.

Блок Пользователь содержит параметры запуска задачи от имени другой учетной записи.

Запускать задачу с правами пользователя

Если флажок установлен, Kaspersky CRYSTAL запускает задачу проверки с правами выбранного пользователя. Функция доступна для запуска проверки как вручную, так и по сформированному расписанию.

Доступны следующие параметры:

  • Имя. Задает имя учетной записи, под которой будет запускаться задача.
  • Пароль. Задает пароль для введенного имени пользователя.

Если флажок снят, задачи запускаются от имени текущей учетной записи, под которой вы зарегистрированы в системе.

По умолчанию флажок снят.


Составные файлы

В блоке Фоновая проверка вы можете настроить фоновый режим проверки, при использовании которого составные файлы большого размера быстрее становятся доступными для работы.

Распаковывать составные файлы в фоновом режиме

Флажок включает / выключает функцию, благодаря которой Файловый Антивирус сокращает время задержки при открытии составных файлов большого размера.

Если флажок установлен, то Файловый Антивирус не распаковывает файлы, размер которых превышает заданное ограничение. Файлы, размеры которых больше или равны заданному, доступны для работы во время их проверки. Файлы, размеры которых меньше заданного, доступны для работы только после того, как Файловый Антивирус их распакует и проверит содержимое.

Если флажок снят, Файловый Антивирус распаковывает все составные файлы.

По умолчанию флажок установлен.

Вне зависимости от того, проверяется ли сам составной файл (например, архив), Файловый Антивирус проверяет файлы, извлеченные из него.

Минимальный размер файла

Файлы, размеры которых превышают заданное ограничение, будут доступны для работы во время их проверки. Значение задается в мегабайтах.

По умолчанию задан минимальный размер файла 0 МБ.

В блоке Ограничение по размеру вы можете ограничить проверку составных файлов большого размера.

Не распаковывать составные файлы большого размера

Если флажок установлен, то Файловый Антивирус исключает из проверки составные файлы, размеры которых больше заданного.

Если флажок снят, проверяются составные файлы любого размера.

По умолчанию флажок установлен.

Вне зависимости от того, проверяется ли сам составной файл (например, архив), Файловый Антивирус проверяет файлы, извлеченные из него.

Максимальный размер файла

Kaspersky CRYSTAL проверяет только те файлы, размер которых не превышает указанного. Размер файлов задается в мегабайтах.

По умолчанию задан максимальный размер файла 8 МБ.


Доверенные программы

Список доверенных программ

Содержит доверенные программы, для которых отменен контроль используемых этими программами объектов (например, файлов).

Если флажок в строке программы установлен, то Kaspersky CRYSTAL исключает объект, используемый этой программой, из проверки на вирусы. При этом Kaspersky CRYSTAL по-прежнему проверяет на вирусы исполняемый файл и процесс доверенной программы.

Если флажок в строке программы снят, то Kaspersky CRYSTAL проверяет исполняемый файл доверенной программы, процесс программы и объекты, используемые программой. При этом программа не удаляется из списка доверенных.

По умолчанию в список доверенных добавлен процесс svchost.exe.

Программа

Графа, в которой отображается название доверенной программы.

Путь

Графа, в которой указан путь к исполняемому файлу программы.

Добавить

При нажатии на кнопку открывается меню, позволяющее выбрать способ добавления программы в список доверенных программ.

Меню содержит следующие пункты:

  • Обзор. При выборе этого пункта открывается стандартное окно обзора. В окне можно выбрать исполняемый файл программы.
  • Программы. При выборе этого пункта открывается окно Выбор программы со списком программ, работающих в данный момент. В списке можно выбрать нужную программу.

Изменить

При нажатии на кнопку открывается окно Исключения для программы. В окне вы можете настроить параметры исключений для выбранной программы.

Удалить

При нажатии на кнопку выбранная программа удаляется из списка.


Правила исключений

Список правил исключений

Расположен в верхней части окна, позволяет сформировать список объектов, которые Kaspersky CRYSTAL не будет контролировать.

Правило исключения – это совокупность условий, при которых Kaspersky CRYSTAL не проверяет объект. Объектом может быть файл определенного формата, группа файлов, определяемых по маске, заданная область (например, папка или программа), процесс программы или объект, определяемый по типу угрозы согласно классификации Вирусной энциклопедии.

Если флажок в строке правила установлен, то Kaspersky CRYSTAL исключает из проверки объекты в соответствии с этим правилом.

Если флажок в строке правила снят, то Kaspersky CRYSTAL проверяет объекты, игнорируя это правило.

Объект

Графа, в которой указывается путь к объекту, исключаемому из проверки.

В качестве объекта вы можете указать имя файла, папку или маску файла.

Представление имени файла общими символами. Основными символами, используемыми в масках файлов, являются * и ? (где * - любое число любых символов, а ? – любой один символ).

Тип угроз

Графа, в которой указывается маска типа угрозы. При обнаружении угрозы, соответствующей маске, Kaspersky CRYSTAL применяет правило.

Добавить

При нажатии на эту кнопку открывается окно Правило исключения, в котором вы можете добавить исключение в список исключений.

Изменить

При нажатии на эту кнопку открывается окно Правило исключения, в котором вы можете изменить параметры выбранного в списке исключения.

Удалить

Кнопка, при нажатии на которую Kaspersky CRYSTAL удаляет выбранное правило исключений из списка.

В блоке Описание правила, расположенном в нижнем части окна, вы можете просмотреть информацию о правиле, выбранном в списке. При выборе правила в этом блоке отображаются ссылки, по которым можно изменить параметры выбранного правила.

Объект: выберите объект

По ссылке открывается окно Имя объекта, в котором вы можете задать исключение по имени объекта. Объектом может быть файл, папка или маска файла.

Ссылка доступна, если в поле Свойства окна Правила исключения установлен флажок Объект.

Тип угроз: введите имя угрозы

По ссылке открывается окно Тип угроз, в котором вы можете задать исключения по типу угрозы. Можно задать полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы по маске.

Ссылка доступна, если в поле Свойства окна Правила исключения установлен флажок Тип угроз.

Компоненты защиты: любые

Если в строке Компоненты защиты: отображается ссылка любые, то выбранное правило соблюдается при работе любого компонента защиты (например, Файловый Антивирус или Веб-Антивирус). При нажатии на ссылку любые ссылка любые изменяется на ссылку указанные: выберите компоненты...

По умолчанию выбранное правило соблюдается при работе любого компонента защиты. При этом в строке Компоненты защиты поля Описание правила будет отображаться ссылка любые.

Компоненты защиты: указанные

Если отображается ссылка указанные, вы можете указать, какие компоненты защиты должны применять выбранное правило. Для выбора компонентов защиты предназначены следующие ссылки:

  • Выберите компоненты – по ссылке открывается окно Компоненты защиты. В окне вы можете выбрать компоненты защиты, которые должны применять правило.
  • <Название компонента> – ссылки с названиями компонентов выводятся в виде списке, если они были выбраны в окне Компоненты защиты. По ссылке с названием компонента защиты также открывается окно Компоненты защиты, в котором вы можете изменить список компонентов защиты.

При нажатии на ссылку указанные ссылка указанные изменяется на любые.


Имя объекта

Имя объекта

Путь к файлу, папке или маска имени файла.

Обзор

При нажатии на эту кнопку открывается окно Выбор папки, в котором можно выбрать файл или папку.

Включая вложенные папки

Флажок включает / выключает функцию, которая рекурсивно исключает из проверки указанный объект.

Например, если в качестве исключения вы задали файл С:\Program Files\winword.exe и установили флажок Включая вложенные папки, то Kaspersky CRYSTAL исключает из проверки файл winword.exe, расположенный в любой папке, вложенной в папку С:\Program Files.

По умолчанию флажок установлен.


Исключения для программ

Не проверять открываемые файлы

Флажок включает / выключает исключение из проверки на вирусы всех файлов, которые открываются процессом этой программы.

Не контролировать активность программы

Флажок включает / выключает исключение из проверки на вирусы любой активности программы в рамках работы Проактивной защиты и Контроля программ.

Не наследовать ограничения родительского процесса (программы)

Если флажок установлен, активность программы контролируется согласно правилам, заданным пользователем или статусом этой программы.

Если флажок снят, программа наследует правила от родительской программы, которая ее запустила.

Не контролировать активность дочерних программ

Флажок включает / выключает исключение из проверки любой активности любой дочерней программы.

Не проверять сетевой трафик

Флажок включает / выключает исключение из проверки на вирусы и спам сетевого трафика, который инициирует данная программа. Значение параметра не влияет на работу Сетевого экрана: Сетевой экран проверяет трафик программы в соответствии с установленными для нее параметрами.

Блок Описание правила отображается в нижней части окна, если установлен флажок Не проверять сетевой трафик. В блоке вы можете просмотреть текст настроенного правила, а также изменить параметры исключения сетевого трафика.

Не проверять весь сетевой трафик

Если отображается ссылка весь, это означает, что Kaspersky CRYSTAL не проверяет весь сетевой трафик, инициируемый программой.

По умолчанию отображается ссылка весь.

Не проверять только зашифрованный сетевой трафик

Если отображается ссылка только зашифрованный, это означает, что Kaspersky CRYSTAL исключает из проверки только трафик программы, передаваемый по протоколу SSL.

любые удаленные IP-адреса

Если отображается ссылка любые, это означает, что Kaspersky CRYSTAL исключает из проверки все IP-адреса.

указанные удаленные IP-адреса: укажите / <IP-адреса>

Если отображается ссылка указанные, это означает, что Kaspersky CRYSTAL исключает из проверки только выбранные IP-адреса.

По ссылке укажите открывается окно Удаленные IP-адреса. В этом окне можно сформировать список IP-адресов, которые нужно исключать из проверки.

Если указан хотя бы один IP-адрес, то вместо ссылки укажите отображается ссылка <IP-адреса>. По ссылке можно открыть окно Удаленные IP-адреса для редактирования списка IP-адресов, исключаемых из проверки.

любые удаленные порты

Если отображается ссылка любые, это означает, что Kaspersky CRYSTAL исключает из проверки все порты.

указанные удаленные порты: укажите / <порты>

Если отображается ссылка указанные, это означает, что Kaspersky CRYSTAL исключает из проверки только выбранные порты.

По ссылке укажите открывается окно Удаленные порты. В этом окне можно сформировать список портов, которые нужно исключать из проверки.

Если указан хотя бы один порт, то вместо ссылки укажите отображается ссылка <порты>. По ссылке можно открыть окно Удаленные порты для редактирования списка портов, исключаемых из проверки.


Компоненты защиты

Компоненты защиты

Компоненты защиты и задачи Kaspersky CRYSTAL, при работе которых нужно применять правило исключения.

Если флажок в строке задачи или компонента защиты Kaspersky CRYSTAL установлен, то компонент защиты или задача использует правило исключения.

Если флажок в строке задачи или компонента защиты Kaspersky CRYSTAL снят, то компонент защиты или задача не использует правило исключения.

По умолчанию все флажки сняты.


Правило исключения

В блоке Свойства вы можете задать тип исключения.

Объект

Флажок включает / выключает функцию, которая исключает выбранный объект из проверки.

Объектом может быть файл, папка или маска файла.

При установленных флажках Объект и Тип угроз Kaspersky CRYSTAL создает правило для указанного объекта с определенным типом угрозы по классификации Вирусной энциклопедии. В этом случае действуют следующие правила:

  • Если в качестве Объекта указан файл, а в качестве Типа угрозы – определенный статус, то указанный файл станет исключением только в том случае, если в процессе проверки ему будет присвоен статус заданной угрозы.
  • Если в качестве Объекта указана область или папка, а в качестве Типа угрозы – статус (или маска), то из проверки исключаются объекты заданного статуса, обнаруженные только в указанной области / папке.

По умолчанию флажок Объект установлен для каждого правила.

Тип угроз

Тип угрозы – это статус, который Kaspersky CRYSTAL присваивает объекту при проверке на основании классификации вредоносных объектов, представленных в Вирусной энциклопедии "Лаборатории Касперского".

Флажок включает / выключает исключение из проверки объекта, исходя из его статуса в соответствии классификацией Вирусной энциклопедии.

При установленных флажках Объект и Тип угроз Kaspersky CRYSTAL создает правило для указанного объекта с определенным типом угрозы по классификации Вирусной энциклопедии. В этом случае действуют следующие правила:

  • Если в качестве объекта указан файл, а в качестве типа угрозы – определенный статус, то указанный файл станет исключением только в том случае, если в процессе проверки ему будет присвоен статус заданной угрозы.
  • Если в качестве объекта указана область или папка, а в качестве типа угрозы – статус (или маска), то из проверки исключаются объекты заданного статуса, обнаруженные только в указанной области / папке.

По умолчанию флажок Объект установлен, флажок Тип угроз снят.

Комментарий

Дополнительная информация о правиле исключения.

В блоке Описание правила, расположенном в нижней части окна, вы можете просмотреть информацию о правиле и задать значения для выбранного типа исключения. Также в блоке Описание правила вы можете указать компоненты Kaspersky CRYSTAL, в работе которых будет использоваться создаваемое правило. По ссылкам, расположенным в блоке, вы можете изменить параметры правила.

Объект: выберите объект

По ссылке можно задать исключения по имени объекта. Объектом может быть файл, папка или маска файла.

Для исключения файлов и папок из проверки вы можете использовать маски следующих типов:

  1. Маски без путей к файлам, например:
    • *.exe – все файлы с расширением exe;
    • *.ex? – все файлы с расширением, начинающимся на "ex", где вместо символа "?" может использоваться один любой символ;
    • test – все файлы с именем test.
  2. Маски с абсолютными путями к файлам, например:
    • C:\dir\*.* или C:\dir\* или C:\dir\ – все файлы в папке C:\dir\;
    • C:\dir\*.exe – все файлы с расширением exe в папке C:\dir\;
    • C:\dir\*.ex? – все файлы с расширением, начинающимся на "ex", в папке C:\dir\, где вместо символа "?" может использоваться любой один символ;
    • C:\dir\test – только файл C:\dir\test.
  3. Маски путей к файлам, например:
    • dir\*.* или dir\* или dir\ – все файлы во всех папках dir\;
    • dir\test – все файлы test в папках dir\;
    • dir\*.exe – все файлы с расширением exe во всех папках dir\;
    • dir\*.ex? – все файлы с расширением, начинающимся на "ex", во всех папках dir\, где вместо символа "?" может использоваться любой один символ.

Использование масок исключения *.* или * допустимо только при указании классификации исключаемой угрозы согласно Вирусной энциклопедии. В этом случае указанная угроза не будет обнаруживаться во всех объектах. Использование этих масок без указания классификации равносильно отключению защиты. Не рекомендуется выбирать в качестве исключения путь, относящийся к виртуальному диску, сформированному на основе каталога файловой системы посредством команды subst, а также путь, относящийся к диску, который является отображением сетевой папки. Для разных пользователей компьютера одним и тем же именем диска могут быть обозначены разные ресурсы, что приведет к некорректному срабатыванию правил исключения.

Ссылка доступна, если установлен флажок Объект.

Тип угроз: введите имя угрозы

По ссылке можно задать исключения по типу угрозы. Можно задать полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы по маске.

Ссылка доступна, если установлен флажок Тип угроз.

Объект: выберите объект

По ссылке можно задать исключения по имени объекта. Объектом может быть файл, папка или маска файла.

Представление имени файла общими символами. Основными символами, используемыми в масках файлов, являются * и ? (где * - любое число любых символов, а ? – любой один символ).

Ссылка доступна, если установлен флажок Объект.

Тип угроз: введите имя угрозы

По ссылке можно задать исключения по типу угрозы. Можно задать полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы по маске.

Ссылка доступна, если установлен флажок Тип угроз.

Компоненты защиты: любые

Если отображается ссылка любые, это означает, что правило соблюдается при работе любого компонента защиты (например, Файлового Антивируса или Веб-Антивируса). При нажатии на ссылку любые ссылка любые изменяется на указанные.

По умолчанию правило соблюдается при работе любого компонента защиты. При этом в блоке описания правила отображается ссылка любые.

Компоненты защиты: указанные

Если в строке Компоненты защиты отображается ссылка указанные, то вы можете указать компоненты защиты, которые должны применять правило. Для выбора компонентов защиты предназначены следующие ссылки:

  • Выберите компоненты – по ссылке открывается окно Компоненты защиты. В окне вы можете выбрать компоненты защиты, которые должны применять правило.
  • <Название компонента> – если компоненты были ранее выбраны в окне Компоненты защиты, то список ссылок с их названиями выводится под строкой Компоненты защиты. По ссылке с названием компонента также открывается окно Компоненты защиты.

При нажатии на ссылку указанные ссылка указанные изменяется на любые.


Тип угроз

Тип угроз

Полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы, определяемое по маске.


Сетевые порты

Список в верхней части окна

Содержит порты, соединение с которыми контролирует Kaspersky CRYSTAL.

Если флажок в строке порта установлен, то Kaspersky CRYSTAL контролирует трафик, проходящий через этот порт.

Если флажок в строке порта снят, то Kaspersky CRYSTAL исключает этот порт из проверки, но не удаляет его из списка портов.

Список портов, которые обычно используются для передачи почты и веб-трафика, включен в поставку Kaspersky CRYSTAL. По умолчанию Kaspersky CRYSTAL контролирует трафик, проходящий через все порты из этого списка.

Описание

Графа, в которой указано название порта.

Порт

Графа, в которой указан номер порта.

Добавить

По ссылке открывается окно Сетевой порт. В окне вы можете добавить сетевой порт в список портов.

Изменить

По ссылке открывается окно Сетевой порт. В окне вы можете изменить номер сетевого порта, выбранного в списке, и его описание.

Удалить

Ссылка, по которой Kaspersky CRYSTAL удаляет выбранный сетевой порт из списка.

Контролировать все порты для указанных программ

Если флажок установлен, Kaspersky CRYSTAL контролирует порты, которые используются программами из списка, расположенного в нижней части окна.

По умолчанию флажок установлен.

Список в нижней части окна

В списке перечислены программы, использующие сетевые порты, которые контролирует Kaspersky CRYSTAL.

Если флажок в строке программы установлен, то Kaspersky CRYSTAL контролирует все порты, используемые этой программой.

Если флажок в строке программы снят, то Kaspersky CRYSTAL не контролирует порты, используемые этой программой.

Перечень программ, добавленных в список по умолчанию, сформирован специалистами "Лаборатории Касперского".

Описание

Графа, в которой указано название программы.

Путь

Графа, в которой указан путь к исполняемому файлу программы.

Добавить

По ссылке открывается меню, позволяющее выбрать способ добавления программы в список.

Меню содержит следующие пункты:

  • Обзор. При выборе этого пункта открывается стандартное окно обзора. В окне можно выбрать исполняемый файл программы.
  • Программы. При выборе этого пункта открывается окно Выбор программы со списком программ, работающих в данный момент. В списке можно выбрать нужную программу.

Изменить

По ссылке открывается окно Программа. В окне вы можете изменить путь к исполняемому файлу программы и описание программы.

Удалить

Ссылка, по которой Kaspersky CRYSTAL удаляет выбранную программу из списка.

Блок Информация содержит предупреждение об изменении списка сетевых портов.


Программа

Программа

Исполняемый файл программы, использующей сетевые порты, которые необходимо контролировать. В поле должно быть указано имя файла и путь к нему.

Описание

Название программы.


Сетевой порт

Порт

Поле, в котором указывается номер сетевого порта.

Описание

Поле, в котором указывается название сетевого порта.


Дополнительно

В блоке Режим проверки вы можете выбрать условие, при котором Файловый Антивирус начинает проверять файл.

Интеллектуальный

Режим проверки, при котором Файловый Антивирус проверяет объект на основании анализа операций, выполняемых над объектом (этот режим используется по умолчанию).

Например, при работе с документом Microsoft® Office Kaspersky CRYSTAL проверяет файл при первом открытии и при последнем закрытии. Все промежуточные операции перезаписи файла из проверки исключаются.

При доступе и изменении

Режим проверки, при котором Файловый Антивирус проверяет объекты при попытке их открыть / изменить.

При доступе

Режим проверки, при котором Файловый Антивирус проверяет объекты только при попытке их открыть.

При выполнении

Режим проверки, при котором Файловый Антивирус проверяет объекты только при попытке их запустить.

В блоке Технологии проверки вы можете выбрать технологию проверки файлов.

Технология iSwift

Технология, представляющая собой развитие технологии iChecker для компьютеров с файловой системой NTFS.

Технология iSwift имеет ограничение: она привязана к конкретному местоположению файла в файловой системе и применима только к объектам, расположенным в файловой системе NTFS.

Флажок включает / выключает использование технологии iSwift.

По умолчанию флажок установлен.

Технология iChecker

Технология, позволяющая увеличить скорость проверки за счет исключения из нее некоторых файлов. Файлы исключаются из проверки по специальному алгоритму, учитывающему дату выпуска баз Kaspersky CRYSTAL, дату предыдущей проверки файла, а также изменение параметров проверки.

Технология iChecker имеет ограничение: она не работает с файлами больших размеров, а кроме того, применима только к файлам с известной программе структурой (например, к файлам формата EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

Флажок включает / выключает использование технологии iChecker.

По умолчанию флажок установлен.

В блоке Приостановка задачи вы можете временно остановить работу Файлового Антивируса.

По расписанию

Флажок включает / выключает функцию, которая позволяет приостановить работу Файлового Антивируса на заданное время. Приостановка работы компонента позволяет снизить нагрузку на систему и обеспечить быстрый доступ к объектам.

По умолчанию флажок снят.

Расписание

Кнопка, при нажатии на которую открывается окно Приостановка задачи. В нем можно задать временной интервал, в течение которого Файловый Антивирус не будет работать.

Кнопка доступна, если установлен флажок По расписанию.

При запуске программ

Флажок включает / выключает функцию приостановки работы Файлового Антивируса при запуске указанных вами программ (например, программ, требующих значительных ресурсов системы). После завершения работы такой программы Файловый Антивирус включится автоматически.

По умолчанию флажок снят.

Выбрать

Кнопка, при нажатии на которую открывается окно Программы. В нем можно сформировать список программ, при запуске которых работа Файлового Антивируса будет приостанавливаться.

Кнопка доступна, если установлен флажок При запуске программ.


Закладка Общие

В блоке Типы файлов вы можете выбрать тип файлов, который должен проверять Файловый Антивирус. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Все файлы

Файловый Антивирус проверяет все файлы без исключения (любых форматов и расширений).

Файлы без расширения Файловый Антивирус считает исполняемыми и проверяет их всегда, независимо от того, файлы какого типа вы выбрали для проверки.

Файлы, проверяемые по формату

При выборе этого варианта Файловый Антивирус проверяет только файлы, в которые может внедриться вирус. Перед началом поиска вирусов в файле выполняется анализ его внутреннего заголовка на предмет формата файла (TXT, DOC, EXE и так далее). При проверке также учитывается расширение файла.

Файлы без расширения Файловый Антивирус считает исполняемыми. Файловый Антивирус проверяет их всегда, независимо от того, файлы какого типа вы выбрали для проверки.

Файлы, проверяемые по расширению

В этом случае Файловый Антивирус проверяет только потенциально заражаемые файлы. При этом формат файла определяется на основании его расширения.

Файлы без расширения Файловый Антивирус считает исполняемыми и проверяет их всегда, независимо от того, файлы какого типа вы выбрали для проверки.

Значок

При нажатии на этот значок открывается справочная система Kaspersky CRYSTAL, позволяющая ознакомиться со списком расширений файлов, которые проверяет Файловый Антивирус.

В блоке Область защиты вы можете сформировать список объектов, которых должен проверять Файловый Антивирус.

Список Область защиты

Содержит объекты, которые проверяет Файловый Антивирус. Объектом может быть папка, файл или группа файлов, определяемая по маске.

По умолчанию Файловый Антивирус проверяет файлы, запускаемые со всех жестких, съемных и сетевых дисков. Объекты, добавленные в список по умолчанию, невозможно отредактировать или удалить.

Если флажок установлен, Файловый Антивирус проверяет объект.

Если флажок снят, Файловый Антивирус временно исключает объект из проверки.

Добавить

При нажатии на кнопку открывается окно Выбор объекта для проверки. В окне вы можете добавить объект для проверки.

Изменить

При нажатии на кнопку открывается окно Выбор объекта для проверки. В окне вы можете изменить объект для проверки.

Удалить

При нажатии на кнопку выбранный объект удаляется из списка.


Производительность

Блок Методы проверки предназначен для выбора методов, которые Файловый Антивирус должен использовать при проверке компьютера. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Сигнатурный анализ

При сигнатурном анализе используются базы Kaspersky CRYSTAL, содержащие описания известных угроз и методы их устранения. Защита с помощью сигнатурного анализа обеспечивает минимально допустимый уровень безопасности.

В соответствии с рекомендациями специалистов "Лаборатории Касперского" этот метод анализа всегда включен.

Эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке компьютера.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

По умолчанию флажок установлен.

Ползунок

Изменяет уровень детализации эвристического анализа. Уровень детализации обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни проверки:

  • Поверхностный. Эвристический анализатор выполняет меньше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу снижается. Проверка требует меньше ресурсов системы и проходит быстрее.
  • Средний. Эвристический анализатор выполняет то количество инструкций в исполняемом файле, которое рекомендовано специалистами "Лаборатории Касперского".
  • Глубокий. Эвристический анализатор выполняет больше действий, которые содержатся в исполняемом файле. При таком режиме вероятность обнаружить угрозу возрастает. Проверка требует больше ресурсов системы и занимает больше времени.

Блок Оптимизация проверки предназначен для выбора способов, которые позволяют сократить время проверки. Значение параметра, установленное по умолчанию в этом блоке, зависит от выбранного уровня безопасности.

Проверять только новые и измененные файлы

Флажок включает / выключает режим проверки только новых файлов и файлов, которые изменились с момента предыдущего их анализа. Файловый Антивирус проверяет как простые, так и составные файлы.

Если этот флажок установлен, в блоке Проверка составных файлов не отображаются ссылки для выбора проверки всех файлов или только новых файлов (все / новые).

Блок Проверка составных файлов содержит список составных файлов, которые Файловый Антивирус анализирует на присутствие вирусов. Значение параметра, установленное по умолчанию в этом блоке, зависит от выбранного уровня безопасности.

Проверять инсталляционные пакеты

Флажок включает / выключает проверку установочных файлов.

Если в блоке Оптимизация проверки снят флажок Проверять только новые и измененные файлы, то можно выбрать один из вариантов проверки:

  • Все. Проверять все установочные файлы.
  • Новые. Проверять только новые установочные файлы, появившиеся с момента предыдущего анализа.

Проверять вложенные OLE-объекты

Флажок включает / выключает функцию, при использовании которой Kaspersky CRYSTAL проверяет вложенные в файл OLE-объекты (например, таблицы Microsoft Office Excel или макросы, внедренные в файл Microsoft Office Word, вложения почтового сообщения).

Объект, который присоединен к другому файлу или встроен в другой файл с использованием технологии Object Linking and Embedding (OLE). Например, OLE-объектом является таблица Microsoft Office Excel®, встроенная в документ Microsoft Office Word.

Если в блоке Оптимизация проверки снят флажок Проверять только новые и измененные файлы, то можно выбрать один из вариантов проверки:

  • Все. Проверять все вложенные OLE-объекты.
  • Новые. Проверять только новые вложенные OLE-объекты, появившиеся с момента предыдущего анализа.

Дополнительно

При нажатии на кнопку открывается окно Составные файлы. В окне вы можете настроить параметры проверки составных файлов.


Программы

Список Программы

Содержит список программ, на время работы которых Файловый Антивирус приостанавливает свою работу. В списке указаны имена исполняемых файлов программ и пути к ним.

Добавить

При нажатии на кнопку открывается контекстное меню, позволяющее выбрать способ добавления программы в список.

Меню содержит следующие пункты:

  • Обзор. При выборе этого пункта открывается стандартное окно обзора. В окне можно выбрать исполняемый файл программы.
  • Программы. При выборе этого пункта открывается список программ, работающих в данный момент. В списке можно выбрать нужную программу.

Изменить

При нажатии на кнопку открывается контекстное меню, позволяющее выбрать способ добавления другой программы вместо выбранной в списке.

Меню содержит следующие пункты:

  • Обзор. При выборе этого пункта открывается стандартное окно обзора. В окне можно выбрать исполняемый файл программы.
  • Программы. При выборе этого пункта открывается список программ, работающих в данный момент. В списке можно выбрать нужную программу.

Удалить

При нажатии на кнопку Kaspersky CRYSTAL удаляет из списка выбранную программу.


Угрозы

Блок Вредоносные программы предназначен для выбора типов вредоносных программ, которые Kaspersky CRYSTAL должен обнаруживать и блокировать. Вирусы, черви, троянские программы и хакерские утилиты подлежат обнаружению и блокированию всегда, поскольку могут нанести значительный вред вашему компьютеру.

Вирусы, черви

Флажок включает защиту от вирусов и червей.

Защита от вирусов и червей включена постоянно, поэтому флажок нельзя снять.

Троянские программы

Флажок включает / выключает защиту от троянских программ.

Защита от троянских программ включена постоянно, поэтому флажок нельзя снять.

Вредоносные утилиты

Флажок включает / выключает защиту от вредоносных утилит.

По умолчанию флажок установлен.

В блоке Реклама, автодозвон, другие программы вы можете включить контроль легальных программ, которые могут быть использованы злоумышленником для нанесения вреда компьютеру или данным. Kaspersky CRYSTAL распознает и блокирует активность программ из этого списка.

Рекламные программы

Флажок включает / выключает защиту от рекламных программ.

По умолчанию флажок установлен.

Программы автодозвона

Флажок включает / выключает защиту от программ автодозвона.

По умолчанию флажок установлен.

Другие

Флажок включает / выключает защиту от других видов угроз (к другим угрозам относятся, например, клиенты интернет-чатов, программы-загрузчики, программы-мониторы, программы удаленного администрирования и так далее.

По умолчанию флажок снят.

В блоке Упаковщики вы можете включить контроль угроз, объединенных в категорию Упаковщики. Kaspersky CRYSTAL распознает и блокирует активность программ из этого списка.

Неизвестные упаковщики

Флажок включает / выключает контроль неизвестных упаковщиков.

По умолчанию флажок установлен.

Многократно упакованные объекты

Флажок включает / выключает контроль объектов, которые упакованы три или более раз.

По умолчанию флажок установлен.


Проверка пароля

Пароль

Пароль для доступа к управлению Kaspersky CRYSTAL.

Запомнить пароль на эту сессию

При установке этого флажка Kaspersky CRYSTAL запоминает введенный пароль и больше не запрашивает его во время сеанса работы.

По умолчанию флажок снят.

Параметры пароля администратора

По ссылке открывается окно Настройка в разделе Параметры защиты паролем администратора. В разделе Параметры защиты паролем администратора вы можете указать, к каким функциям Kaspersky CRYSTAL нужно ограничить доступ с помощью пароля администратора.


Трассировки

Используйте это окно только под руководством специалиста Службы технической поддержки "Лаборатории Касперского".

В блоке Трассировка вы можете настроить параметры файлов трассировки. В файле трассировки сохраняется история выполнения всех команд программы. Если при выполнении какой-либо задачи появляется ошибка, то файлы трассировки используются специалистами "Лаборатории Касперского" для анализа и устранения проблемы.

Статус

Статус трассировки (включена / выключена) показывает, ведется или нет запись истории выполнения всех команд.

По умолчанию трассировка включена.

Уровень

Уровень трассировки.

Возможные значения:

  • Критический (100);
  • Высокий (200);
  • Диагностический (300);
  • Важный (400);
  • Обычный (500);
  • Низкий (600).

Рекомендуемое значение: Обычный (500).

Включить / Выключить

Нажатие на кнопку позволяет включить / выключить использование трассировки.

В блоке Действия вы можете собрать информацию для службы технической поддержки "Лаборатории Касперского" и загрузить ее на сервер.

Создать отчет о состоянии системы

Кнопка, при нажатии на которую запускается мастер сбора информации, предназначенный для формирования отчета о состоянии системы.

Просмотр

Кнопка, при нажатии на которую открывается окно с файлом отчета о состоянии системы.

Загрузить информацию для поддержки на сервер

Кнопка, при нажатии на которую открывается окно Загрузка информации для поддержки на сервер, предназначенное для отправки файлов дампов памяти и трассировок на FTP-сервер "Лаборатории Касперского".

Выполнить скрипт AVZ

В окне вы можете запустить скрипт AVZ, присланный Службой технической поддержки. Скрипт предназначен для устранения проблем в операционной системе. Например, вы можете проверить компьютер на наличие вредоносных объектов определенного типа, выполнить лечение зараженных объектов и отправку служебной информации специалистам "Лаборатории Касперского".


Окно Дополнительно

Разрешать активный режим FTP

Флажок включает / выключает активный режим FTP.

Если флажок установлен, активный режим FTP разрешен. Для соединения сервера с клиентом на клиентском компьютере будет открыт порт, с которым затем соединяется сервер. Режим позволяет контролировать то, какой именно порт будет открыт. Этот механизм работает, даже если было создано блокирующее правило.

Если флажок снят, активный режим FTP блокируется.

По умолчанию флажок установлен.

Блокировать соединения, если нет возможности запроса действия (не загружен интерфейс программы)

Если флажок установлен, работа Сетевого экрана не останавливается в то время, когда не загружен интерфейс Kaspersky CRYSTAL.

Если флажок снят, при незагруженном интерфейсе Kaspersky CRYSTAL сетевые соединения блокироваться не будут.

По умолчанию флажок установлен.

Не отключать Сетевой экран до полной остановки системы

Флажок включает / выключает функцию, при включении которой Сетевой экран не прекращает работу до полной остановки системы.

По умолчанию флажок установлен.


Выбор действия

Запросить действие

Когда Проактивная защита обнаруживает опасную активность программы в системе, Проактивная защита запрашивает дальнейшее действие у пользователя.

Этот вариант выбран по умолчанию.

Поместить на карантин

Когда Проактивная защита обнаруживает опасную активность программы в системе, Проактивная защита помещает на карантин программу, вызвавшую активность.

Параметр доступен не для всех видов опасной активности.

Завершить процесс

Когда Проактивная защита обнаруживает опасную активность программы в системе, Проактивная защита прерывает процессы программы, вызвавшей активность.

Параметр доступен не для всех видов опасной активности.

Разрешить

Когда Проактивная защита обнаруживает опасную активность программы в системе, Проактивная защита разрешает выполнение процессов программы, вызвавшей активность.


Окно Проактивная защита

Окно Проактивная защита

Содержит список опасных событий и реакций Проактивной защиты на них.

В состав Kaspersky CRYSTAL входит набор описаний событий, которые могут трактоваться как опасные. Для каждого такого события создано правило. Если Проактивная защита классифицирует активность какой-либо программы как опасное событие, то Проактивная защита следует инструкциям, указанным в правиле для такого события.

Проактивная защита обновляет список критических действий Kaspersky CRYSTAL.

Событие

Графа, в которой отображается название опасной активности программы.

Если флажок установлен, Проактивная защита трактует событие как подозрительное и выполняет установленное действие.

Если флажок снят, Проактивная защита не считает событие подозрительным.

По умолчанию Проактивная защита контролирует все события, входящие в список.

Действие

Графа, в которой отображается реакция программы на выбранное событие.

Доступны следующие виды действий при наступлении опасного события:

  • Разрешить.
  • Запросить действие.
  • Завершить процесс.
  • Поместить на карантин.

    Это действие доступно для некоторых видов опасной активности.

Для некоторых видов опасной активности доступно действие Поместить на карантин.

По умолчанию для всех опасных событий установлено значение Запросить действие.

Записывать информацию в отчет

Графа, в которой отображается информация о формировании отчета после того, как Проактивная защита выполнит заданное действие.

Возможные значения: Вкл. / Выкл.

Вероятность ложного срабатывания

Графа, в которой отображается вероятность ложного срабатывания правила.

Возможные значения: низкая, средняя, высокая.

Информация для каждого события берется из баз Kaspersky Security Network.

В блоке Описание правила можно изменить параметры правила контроля опасной активности, выбранного в списке.

Действие: <выбранное действие>

В поле Действие отображается ссылка с названием действия, которое выполняет Проактивная защита при обнаружении события, выбранного в списке. По ссылке открывается окно Выбор действия. В нем вы можете выбрать другое действие, которое должна выполнять Проактивная защита при обнаружении выбранного события.

Временной промежуток:

В поле Временной промежуток отображается ссылка с числом минут, по прошествии которых Проактивная защита проверяет наличие скрытых процессов. По ссылке открывается окно Обнаружение скрытых процессов. В нем вы можете изменить время, по прошествии которого Проактивная защита проверяет наличие скрытых процессов.

Ссылка доступна не для всех видов опасной активности.

Отчет: Вкл. / Выкл.

По ссылке Вкл. можно включить формирование отчета о выполненной операции, при этом в поле Описание правила отобразится ссылка Выкл.

По ссылке Выкл. можно выключить формирование отчета о выполненной операции, при этом в поле Описание правила отобразится ссылка Вкл.

По умолчанию Проактивная защита формирует отчет для каждого правила (отображается ссылка Вкл.).


Окно Обнаружение скрытых процессов

Проверять через каждые

Определяет время, через которое Проактивная защита проверяет наличие скрытых процессов в операционной системе. Интервал задается в минутах.

По умолчанию установлено значение 20 минут.


Доверенные адреса

Не проверять веб-трафик с доверенных веб-адресов

Флажок включает / выключает контроль информации с веб-сайтов из списка доверенных URL-адресов.

Если флажок установлен, Веб-Антивирус не анализирует на присутствие опасных объектов информацию с доверенных URL-адресов.

Если флажок снят, Веб-Антивирус проверяет информацию со всех веб-сайтов.

По умолчанию флажок установлен.

Список доверенных веб-адресов

Содержит URL-адреса, содержанию которых вы доверяете. Веб-Антивирус не проверяет содержимое URL-адресов из этого списка. Вы можете добавить в список как доверенный URL-адрес, так и его маску.

Если флажок в строке URL-адреса установлен, Веб-Антивирус не проверяет содержимое веб-страниц с этим URL-адресом.

Если флажок в строке URL-адреса снят, Веб-Антивирус проверяет содержимое веб-страниц с этим URL-адресом.

Добавить

Открывает окно Маска адреса (URL), в котором можно добавить URL-адрес / маску URL-адреса.

Изменить

Открывает окно Маска адреса (URL), в котором можно изменить выбранный URL-адрес / маску URL-адреса.

Удалить

Удаляет из списка выбранный URL-адрес / маску URL-адреса.


Дополнительно

В блоке Действия вы можете указать, какие метки должны добавляться к теме сообщения, которому Анти-Спам присвоил статус спам или возможный спам.

Добавлять метку [!! SPAM] к теме сообщения, признанного спамом

Флажок включает / выключает автоматическое добавление текстовой метки в поле Тема для сообщений, которым Анти-Спам присвоил статус спам.

Текст метки указывается в поле справа от флажка. По умолчанию Анти-Спам добавляет метку [!! SPAM].

По умолчанию флажок установлен.

Добавлять метку [?? Probable Spam] к теме сообщения, признанного возможным спамом

Флажок включает / выключает автоматическое добавление текстовой метки в поле Тема для сообщений, которым Анти-Спам присвоил статус возможный спам.

Текст метки указывается в поле справа от флажка. По умолчанию Анти-Спам добавляет метку [?? Probable Spam].

По умолчанию флажок установлен.

В блоке Встраивание в систему вы можете задать параметры встраивания Анти-Спама в почтовые программы.

Трафик POP3/SMTP/IMAP

Флажок включает /выключает проверку почты, передаваемой по протоколам POP3, SMTP, IMAP.

По умолчанию флажок установлен.

Дополнительно: плагин в Microsoft Office Outlook

Флажок включает /выключает использование модуля расширения для почтового клиента Microsoft® Office Outlook®.

По умолчанию флажок установлен.

Дополнительно: плагин в Microsoft Windows Mail

Флажок включает /выключает использование модуля расширения для почтового клиента Microsoft® Windows® Mail.

По умолчанию флажок установлен.

Дополнительно: плагин в Thunderbird

Флажок включает /выключает использование модуля расширения для почтового клиента Thunderbird™.

По умолчанию флажок установлен.

Дополнительно: плагин в The Bat!

Флажок включает /выключает использование модуля расширения для почтового клиента The Bat!.

По умолчанию флажок установлен.

В блоке Исходящие сообщения вы можете задать параметры обучения Анти-Спама.

Обучаться на исходящих сообщениях

Флажок включает / выключает автоматическое заполнение списка разрешенных адресов.

Если флажок установлен, Анти-Спам анализирует первые 50 исходящих писем. По результатам анализа Анти-Спам автоматически заполняет список разрешенных адресов.

Если флажок снят, Анти-Спам не использует исходящие письма для обучения.

По умолчанию флажок установлен.

В блоке Исключения вы можете указать, должен ли Анти-Спам исключать некоторые сообщения при проверке на спам.

Не проверять сообщения Microsoft Exchange Server

Флажок включает / выключает проверку на спам почтовых сообщений, пересылаемых в рамках внутренней сети (например, корпоративной почты).

Анти-Спам считает сообщения внутренней почтой, если в качестве почтового клиента на всех компьютерах сети используется Microsoft® Office Outlook®, а почтовые ящики пользователей расположены на одном Exchange-сервере либо на серверах, соединенных X400-коннекторами.

Если флажок установлен, Анти-Спам не проверяет сообщения Microsoft Exchange Server.

Если флажок снят, Анти-Спам анализирует эти сообщения.

По умолчанию флажок установлен.


Точные методы

В блоке Считать спамом следующие сообщения вы можете задать условия фильтрации сообщений, в соответствии с которыми Анти-Спам признает сообщение спамом.

С элементами фишинга

Флажок включает / выключает проверку почтовых сообщений на наличие элементов фишинга в тексте или ссылок, присутствующих в списке фишинговых адресов.

Если флажок установлен, Анти-Спам считает спамом сообщение, в котором есть ссылка из списка фишинговых адресов.

Если флажок снят, Анти-Спам не проверяет ссылки из сообщения по списку фишинговых адресов.

По умолчанию флажок установлен.

Дополнительно

Кнопка, при нажатии на которую открывается окно Настройка Анти-Фишинга. В окне вы можете настроить использование эвристического анализа при проверке почтовых сообщений на фишинг.

Со ссылками из базы вредоносных веб-адресов

Флажок включает / выключает проверку ссылок, содержащихся в почтовых сообщениях, на принадлежность к списку вредоносных веб-адресов.

По умолчанию флажок установлен.

Адресованные не мне

Флажок включает / выключает фильтрацию сообщений, адресованных не вам.

Если флажок установлен, Анти-Спам проверяет адрес получателя на принадлежность к списку ваших адресов. Если адрес получателя не совпадает ни с одним адресом из этого списка, Анти-Спам присваивает сообщению статус спам.

Если флажок снят, Анти-Спам не использует фильтрацию по принадлежности к списку ваших адресов.

По умолчанию флажок снят.

Мои адреса

Кнопка, при нажатии на которую открывается окно Мои адреса, в котором вы можете сформировать список ваших адресов.

При создании списка вы можете задавать как адреса, так и маски адресов.

Кнопка доступна, если установлен флажок Адресованные не мне.

От запрещенных отправителей

Флажок включает / выключает фильтрацию сообщений по списку запрещенных отправителей, сообщения от которых Анти-Спам считает спамом.

По умолчанию флажок установлен.

Выбрать

Кнопка, расположенная справа от флажка От запрещенных отправителей. При нажатии на нее открывается окно Запрещенные отправители, в котором вы можете сформировать список запрещенных отправителей.

При создании списка вы можете задавать как адреса, так и маски адресов запрещенных отправителей.

Кнопка доступна, если установлен флажок От запрещенных отправителей.

С запрещенными фразами

Флажок включает / выключает фильтрацию сообщений по списку запрещенных фраз, наличие которых в сообщении указывает на то, что письмо является спамом.

Флажок по умолчанию снят.

Выбрать

Кнопка, расположенная справа от флажка С запрещенными фразами. При нажатии на нее открывается окно Запрещенные фразы, в котором вы можете сформировать список запрещенных фраз.

При создании списка вы можете задавать как отдельные фразы, так и маски запрещенных фраз.

Кнопка доступна, если установлен флажок С запрещенными фразами.

В блоке Считать полезными следующие сообщения вы можете задать признаки, при наличии которых Анти-Спам считает сообщение полезным.

От разрешенных отправителей

Флажок включает / выключает проверку адреса отправителя по списку разрешенных отправителей.

Если флажок установлен, Анти-Спам считает полезными письма от разрешенных отправителей.

Если флажок снят, Анти-Спам не считает полезными письма от разрешенных отправителей. Фильтрация сообщений по списку разрешенных отправителей не производится.

По умолчанию флажок установлен.

Выбрать

Кнопка, расположенная справа от флажка От разрешенных отправителей. При нажатии на нее открывается окно Разрешенные отправители, в котором вы можете сформировать список разрешенных отправителей.

По умолчанию список заполняется автоматически по время обучения Анти-Спама.

При создании списка вы можете задавать как адреса, так и маски адресов разрешенных отправителей.

Кнопка доступна, если установлен флажок От разрешенных отправителей.

С разрешенными фразами

Флажок включает / выключает проверку сообщения по списку разрешенных фраз.

Если флажок установлен, Анти-Спам считает полезным сообщение, в котором есть фразы из этого списка.

Если флажок снят, Анти-Спам не фильтрует сообщения по списку разрешенных фраз и не считает полезными сообщения, в которых есть фразы из этого списка.

По умолчанию флажок снят.

Выбрать

Кнопка, расположенная справа от флажка С разрешенными фразами. При нажатии на нее открывается окно Разрешенные фразы, в котором вы можете сформировать список разрешенных фраз.

При создании списка вы можете задавать как отдельные фразы, так и маски разрешенных фраз.

Кнопка доступна, если установлен флажок С разрешенными фразами.


Экспертные методы

В блоке Фактор спама вы можете указать значения параметров фильтрации, в соответствии с которыми Анти-Спам считает письма спамом или возможным спамом. Фактор спама – значение вероятности, по которому Анти-Спам определяет, является ли сообщение спамом. Если фактор спама для сообщения выше установленного порогового значения, то Анти-Спам считает это сообщение спамом или возможным спамом.

Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Считать спамом сообщения с фактором спама выше

Пороговое значение фактора спама, при превышении которого сообщение считается спамом.

Значение фактора спама измеряется в процентах. Вы можете указать значение фактора спама в поле ввода со стрелками прокрутки или установить его с помощью ползунка.

По умолчанию для уровня безопасности Рекомендуемый пороговое значение фактора спама равно 90.

Считать возможным спамом сообщения с фактором спама

Пороговое значение фактора спама, при превышении которого сообщение считается возможным спамом.

Значение фактора спама измеряется в процентах. Вы можете указать значение фактора спама в поле ввода со стрелками прокрутки или установить его с помощью ползунка.

По умолчанию для уровня безопасности Рекомендуемый пороговое значение фактора спама равно 60.

В блоке Алгоритмы распознавания вы можете включить / выключить использование алгоритма iBayes, который используется Анти-Спамом при анализе сообщения.

Этот блок отображается, только если в вашем Kaspersky CRYSTAL есть функция самообучающегося алгоритма анализа текста iBayes. Наличие этой функции зависит от языка локализации программы.

Эвристический анализ

Флажок, установленный по умолчанию и не подлежащий снятию. Означает использование эвристического анализа для обнаружения спама.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Распознавание изображений (GSG)

Флажок включает / выключает использование технологии GSG, которая позволяет распознать спам в виде изображений.

По умолчанию флажок установлен.

Анализ вложенных документов в формате .rtf

Флажок включает / выключает анализ документов в формате RTF, вложенных в сообщения, на наличие в них признаков спама.

По умолчанию флажок снят.

Самообучающийся алгоритм анализа текста (iBayes)

Флажок включает / выключает использование алгоритма iBayes. Этот алгоритм выносит решение о присвоении сообщению статуса полезного сообщения или спама на основе входящих в сообщение фраз. До начала работы алгоритму iBayes необходимо предоставить образцы строк, входящих в полезные сообщения и спам-сообщения, то есть обучить его.

Этот параметр отображается, если в вашем Kaspersky CRYSTAL включена функция самообучающегося алгоритма анализа текста iBayes. Наличие этой функции зависит от языка локализации программы.

Дополнительно

При нажатии на кнопку открывается окно Дополнительно. В окне вы можете настроить дополнительные параметры, влияющие на значение фактора спама.


Приостановка защиты

Приостановить на указанное время

Режим возобновления работы компонентов защиты, при котором защита автоматически включается через указанный вами промежуток времени.

Интервал времени вы можете указать в раскрывающемся списке ниже.

Приостановить до перезагрузки

Режим возобновления работы компонентов защиты, при котором защита включается после перезапуска программы или перезагрузки системы (при условии, что включен автоматический запуск программы).

Приостановить

Режим возобновления работы компонентов защиты, при котором защита включится только тогда, когда вы сами решите возобновить ее.


Окно Объекты для проверки

Список объектов

Содержит файлы, которые Kaspersky CRYSTAL проверяет при выполнении выбранной задачи: полной проверки, проверки важных областей или поиска уязвимостей.

Если флажок в строке объекта установлен, то Kaspersky CRYSTAL проверяет объект при выполнении задачи.

Если флажок в строке объекта снят, то Kaspersky CRYSTAL исключает из проверки этот объект.

Добавить

Открывает окно Выбор объекта для проверки. В окне можно указать, какой файл или папку нужно добавить в список.

Изменить

Открывает окно Выбор объекта для проверки. В окне можно заменить выбранный в списке объект (файл или папку) другим.

Удалить

Удаляет выбранный объект из списка.


Операционная система

Раскрывающий список для фильтрации записей

Раскрывающийся список в верхней левой части окна. В раскрывающемся списке вы можете выбрать критерий фильтрации списка Операционная система из следующих значений:

  • Параметры автозапуска;
  • Системные файлы;
  • Параметры безопасности;
  • Системные службы;
  • Защищаемые программы.

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

Список Операционная система

Содержит параметры и ресурсы операционной системы выбранной категории. Ресурсом может быть файл или папка, ключ реестра, сетевой сервис или IP-адрес. Контроль программ контролирует доступ других программ к ресурсам из списка.

По умолчанию в список Операционная система входят следующие объекты:

  • ключи реестра, содержащие параметры автозапуска;
  • ключи реестра, содержащие параметры работы в интернете;
  • ключи реестра, влияющие на безопасность системы;
  • ключи реестра, содержащие параметры системных служб;
  • системные файлы и папки;
  • папки автозапуска.

Если флажок в строке ресурса установлен, Контроль программ защищает этот ресурс.

Если флажок в строке ресурса снят, Контроль программ исключает этот ресурс из области защиты.

Ресурс

Графа, в которой содержится название ресурса операционной системы, защищаемого Контролем программ.

Путь

Графа, в которой указывается расположение ресурса. Путь может содержать маску.

Добавить

Кнопка, при нажатии на которую открывается меню.

Меню содержит следующие пункты:

  • Файл или папка. При выборе этого пункта открывается окно Пользовательский ресурс, в котором можно добавить файл или папку в список.
  • Ключ реестра. При выборе этого пункта открывается окно Пользовательский ресурс, в котором можно задать ключ реестра и указать значение для него.

Изменить

Кнопка, при нажатии на которую открывается окно Пользовательский ресурс. В окне можно изменить параметры выбранного ресурса.

Ресурсы, добавленные в список по умолчанию, не подлежат изменению.

Удалить

Кнопка, при нажатии на которую выбранный ресурс удаляется из списка.

Ресурсы, добавленные в список по умолчанию, не подлежат удалению.


Персональные данные

Раскрывающий список для фильтрации записей

Раскрывающийся список в верхней левой части окна. В раскрывающемся списке можно выбрать критерий фильтрации списка Персональные данные по следующим категориям:

  • Файлы пользователя;
  • Интернет-браузеры;
  • Файловые менеджеры;
  • Почтовые клиенты;
  • Системы обмена сообщениями;
  • Электронные кошельки;
  • Все ресурсы.

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

Список Персональные данные

Содержит персональные данные пользователя, распределенные по ресурсам и категориям. Ресурсом может быть файл или папка. Контроль программ анализирует действия других программ над ресурсами из списка.

По умолчанию в список персональных данных входят следующие объекты:

  • файлы пользователя (папка Мои документы, файлы cookies, данные об активности пользователя);
  • файлы, папки и ключи реестра, содержащие параметры работы и важные данные наиболее часто используемых программ: интернет-браузеров, файловых менеджеров, почтовых клиентов, интернет-пейджеров и электронных кошельков.

Если флажок в строке категории или ресурса установлен, Контроль программ защищает эту категорию или ресурс.

Если флажок в строке категории или ресурса снят, Контроль программ исключает эту категорию или ресурс из области защиты.

Ресурс

Графа, в которой отображается категория или название ресурса с персональными данными, которые защищает Контроль программ.

Путь

Графа, в которой указывается путь к ресурсу. Путь может содержать маску.

Добавить

Кнопка, при нажатии на которую открывается окно Пользовательский ресурс. В окне можно добавить ресурс в список.

Изменить

Кнопка, при нажатии на которую открывается окно Пользовательский ресурс, если в списке выбран ресурс, или окно Категория пользовательских ресурсов, если в списке выбрана категория. В окне можно изменить параметры выбранного ресурса или категории.

Ресурсы и категории, добавленные в список по умолчанию, не подлежат изменению.

Удалить

Кнопка, при нажатии на которую выбранный ресурс или категория удаляется из списка.

Ресурсы и категории, добавленные в список по умолчанию, не подлежат удалению.

Добавить категорию

При нажатии на кнопку открывается окно Категория пользовательских ресурсов. В окне вы можете добавить новую категорию в список персональных данных.


Активность программ

Список Активность программ

Список расположен в центральной части окна. Список содержит информацию об активности программ, установленных на вашем компьютере.

Раскрывающийся список для фильтрации списка Активность программ

Список расположен в верхней левой части окна Активность программ. В списке можно выбрать один из вариантов фильтрации элементов в списке Активность программ:

  • Выполняемые – в списке отображается информация о программах, которые выполняются в данный момент.
  • Все – в списке отображается информация о всех программах, установленных на вашем компьютере.

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

Настроить правила

Кнопка, при нажатии на которую открывается окно Правила программы. В окне можно создать для выбранной программы правила, по которым Kaspersky CRYSTAL регулирует работу программы.

Режимы просмотра Режимы просмотра

Кнопки, расположенные над списком программ. Кнопки отображаются, если в раскрывающемся списке, расположенном в левом верхнем углу окна Активность программ выбран критерий Выполняемые. При нажатии на кнопки изменяется отображение записей в списке:

  • Список – записи отображаются в виде списка.
  • Иерархия – записи отображаются в виде иерархической структуры.

Фильтр

Кнопка, при нажатии на которую раскрывается меню, позволяющее выбрать дополнительные критерии фильтрации процессов в списке. Кнопка отображается, если в раскрывающемся списке, расположенном в левом верхнем углу окна Активность программ выбран критерий Выполняемые.

Вы можете использовать как один фильтр, так и несколько фильтров одновременно. При выборе пункта меню напротив него устанавливается флажок, при повторном выборе флажок снимается.

При выборе пунктов меню в списке отображаются соответствующие процессы:

  • Запущенные при старте – процессы, запущенные при старте операционной системы;
  • Системные процессы – процессы, необходимые для работы операционной системы;
  • Процессы Kaspersky CRYSTAL – процессы, запущенные Kaspersky CRYSTAL.

Вид

При нажатии на кнопку открывается меню. В меню вы можете выбрать способ группировки элементов списка Активность программ. Меню состоит из следующих пунктов:

  • Без группировки. При выборе этого пункта меню элементы списка отображаются без группировки.
  • Группировка по поставщику. При выборе этого пункта меню элементы списка группируются по поставщикам запущенных программ.
  • Группировка по времени. При выборе этого пункта меню элементы списка группируются по времени запуска программ.

Кнопка доступна, если в раскрывающемся списке, расположенном в левом верхнем углу окна, выбран критерий Все.

Кнопки фильтрации по группе программ Фильтрация списка по доверенным программам Фильтрация списка по программам со слабыми ограничениями Фильтрация списка по недоверенным программам

Кнопки фильтрации по группе программ расположены в правом верхнем углу списка программ. Кнопки отображаются, если в списке Активность программ выбран критерий Все. При нажатии на кнопку фильтрации в списке отображаются программы из соответствующей кнопке группы:

  • Фильтрация списка по доверенным программам – отображаются программы из группы Доверенные;
  • Фильтрация списка по программам со слабыми ограничениями – отображаются программы из группы Слабые ограничения;
  • Фильтрация списка по недоверенным программам – отображаются программы из группы Недоверенные.

По умолчанию нажаты все кнопки, в списке отображаются программы из всех групп.

Контекстное меню записи в списке Активность программ

Для каждого процесса / программы в списке Активность программ доступно контекстное меню, в котором содержатся следующие пункты:

  • Правила программы.

    При выборе этого пункта открывается окно Правила программы. В окне можно настроить правила, по которым Kaspersky CRYSTAL регулирует активность программы.

    Правило – это набор реакций Контроля программ на действия программы над различными категориями ресурсов операционной системы и персональных данных.

    Возможны следующие реакции Контроля программ на действия программы:

    • Наследовать. Контроль программ применяет правило к активности программы, заданное для того статуса, который Контроль программ присвоил программе.

      Эта реакция применяется по умолчанию. По умолчанию Контроль программ наследует права доступа из статуса, который Контроль программ присвоил программе.

      Если вы изменили правило для программы, то в этом случае параметры правила для программы будут иметь более высокий приоритет, чем параметры правила для статуса, который присвоен программе.

    • Разрешить. Контроль программ позволяет программе совершать действие.
    • Запретить. Контроль программ запрещает программе совершать действие.
    • Запросить действие. Контроль программ информирует пользователя о том, что программа пытается выполнить действие, и спрашивает пользователя о дальнейших действиях.
    • Записывать в отчет. Контроль программ записывает в отчет информацию об активности программы и своей реакции. Добавление информации в отчет может быть использовано в комбинации с любым другим действием Контроля программ.

  • Последовательность запуска.

    При выборе этого пункта открывается окно Последовательность запуска программы, в котором приведен порядок запуска процессов, связанных с программой.

    Этот пункт меню доступен только для программ, выполняемых в текущий момент.

  • Переместить в группу.

    При выборе этого пункта отображается вложенное меню, содержащее следующие пункты:

    • Восстановить группу по умолчанию – перемещение программы в группу, в которой она должна находиться по умолчанию. Доступно для тех программ, параметры регулирования активности которых были изменены пользователем.
    • Доверенные – перемещение программы в группу Доверенные.
    • Слабые ограничения – перемещение программы в группу Слабые ограничения.
    • Сильные ограничения – перемещение программы в группу Сильные ограничения.
    • Недоверенные – перемещение программы в группу Недоверенные.
    • Параметры пользователя – открытие окна Правила программы, в котором можно настроить правила регулирования активности программы.

      Правило – это набор реакций Контроля программ на действия программы над различными категориями ресурсов операционной системы и персональных данных.

      Возможны следующие реакции Контроля программ на действия программы:

      • Наследовать. Контроль программ применяет правило к активности программы, заданное для того статуса, который Контроль программ присвоил программе.

        Эта реакция применяется по умолчанию. По умолчанию Контроль программ наследует права доступа из статуса, который Контроль программ присвоил программе.

        Если вы изменили правило для программы, то в этом случае параметры правила для программы будут иметь более высокий приоритет, чем параметры правила для статуса, который присвоен программе.

      • Разрешить. Контроль программ позволяет программе совершать действие.
      • Запретить. Контроль программ запрещает программе совершать действие.
      • Запросить действие. Контроль программ информирует пользователя о том, что программа пытается выполнить действие, и спрашивает пользователя о дальнейших действиях.
      • Записывать в отчет. Контроль программ записывает в отчет информацию об активности программы и своей реакции. Добавление информации в отчет может быть использовано в комбинации с любым другим действием Контроля программ.

  • Завершить процесс.

    При выборе этого пункта Kaspersky CRYSTAL прекращает работу программы. Этот пункт меню доступен только для программ, выполняемых в текущий момент.

  • Удалить из списка.

    При выборе этого пункта процесс удаляется из списка процессов / программ. Этот пункт меню доступен в случае, если в раскрывающемся списке, расположенном в левом верхнем углу окна, выбран критерий Все.

Программа / Процесс

Графа списка Активность программ, в которой отображается название программы или процесса.

При нажатии на значок + графа разбивается на несколько граф с более подробной информацией о программе или процессе.

Статус / Группа

Графа списка Активность программ, в которой отображается статус программы, присвоенный ей Kaspersky CRYSTAL, и группа доверия, в которую её поместил Kaspersky CRYSTAL.

При нажатии на значок + графа разбивается на несколько граф с более подробной информацией о статусе или группе программы.

Популярность

Графа списка Активность программ, в которой отображается количество участников Kaspersky Security Network, использующих программу.

ЦП, %

Графа списка Активность программ, в которой отображается нагрузка, оказываемая программой на центральный процессор.

Графа доступна, если список Активность программ отфильтрован по критерию Выполняемые.

Память

Графа списка Активность программ, в которой отображается объем оперативной памяти, используемой программой.

Графа Память доступна, если в раскрывающемся списке, расположенном в верхнем левом углу окна Активность программ, выбран критерий Выполняемые.

При нажатии на значок + графа Память разбивается на следующие графы:

  • Память. Отображает общий объем оперативной памяти, используемой программой.
  • Виртуальная память. Отображает объем виртуальной памяти, используемой программой.

Вы можете отфильтровать списки значений для каждой из этих граф.

Последний запуск

Графа списка Активность программ, в которой отображается время последнего запуска программы.

Графа Последний запуск доступна, если в списке Активность программ выбран критерий Все.

При нажатии на значок + графа разбивается на две графы с более подробной информацией о времени последнего запуска программы:

  • Дата. Отображает дату последнего запуска программы.
  • Количество запусков. Отображает количество запусков программы в течение даты, указанной в графе Дата.


Закладка Общие

В блоке Проверка ссылок вы можете выбрать методы проверки трафика, которые должен использовать Веб-Антивирус.

Проверять ссылки по базе вредоносных веб-адресов

Флажок включает / выключает проверку ссылок на принадлежность к "черному" списку.

Проверка ссылок на принадлежность к списку вредоносных веб-адресов позволяет отследить веб-сайты, которые находятся в "черном" списке. Список формируется специалистами "Лаборатории Касперского" и входит в комплект поставки программы.

По умолчанию флажок установлен.

Проверять веб-страницы на наличие фишинга

Флажок включает / выключает проверку ссылок на принадлежность к списку фишинговых веб-адресов.

В состав баз Kaspersky CRYSTAL включены известные в настоящее время сайты, которые используются для фишинг-атак. Специалисты "Лаборатории Касперского" пополняют список адресами, предоставляемыми международной организацией по борьбе с фишингом (The Anti-Phishing Working Group). Список пополняется при обновлении баз Kaspersky CRYSTAL.

По умолчанию флажок установлен.

Дополнительно

Кнопка, при нажатии на которую открывается окно Настройка Анти-Фишинга. В окне вы можете настроить использование эвристического анализа при проверке веб-страниц на фишинг.

В блоке Эвристический анализ вы можете настроить использование эвристического анализа для Веб-Антивируса. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Использовать эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке объектов.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

По умолчанию флажок установлен.

Ползунок

Ползунок позволяет регулировать уровень детализации эвристического анализа. Уровень детализации проверки обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни детализации проверки:

  • Поверхностный. Эвристический анализатор выполняет меньше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу снижается. Проверка требует меньше ресурсов системы и проходит быстрее.
  • Средний. Эвристический анализатор выполняет то количество действий в исполняемом файле, которое рекомендовано специалистами "Лаборатории Касперского".
  • Глубокий. Эвристический анализатор выполняет больше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу возрастает. Проверка требует больше ресурсов системы и занимает больше времени.

Ползунок доступен, если установлен флажок Эвристический анализ.

В блоке Дополнительно вы можете включать / выключать блокирование опасных скриптов в Microsoft® Internet Explorer®, а также ограничивать время кеширования трафика для оптимизации проверки.

Блокировать опасные скрипты в Microsoft Internet Explorer

Если флажок установлен, Веб-Антивирус проверяет все скрипты, обрабатываемые в Microsoft® Internet Explorer®. Также Веб-Антивирус проверяет любые WSH-скрипты (JavaScript, Visual Basic® Script и другие), которые запускаются на компьютере (например, при работе в интернете).

Если флажок снят, Веб-Антивирус не проверяет скрипты.

По умолчанию флажок установлен.

Ограничивать время кеширования трафика 1 сек для оптимизации проверки

Флажок включает / выключает функцию, которая ограничивает время кэширования трафика.

Если флажок установлен, Веб-Антивирус ограничивает время кэширования при проверке трафика. При этом обеспечивается быстрый доступ к веб-сайту.

Если флажок снят, Веб-Антивирус выполняет более глубокую антивирусную проверку. При этом скорость доступа к веб-сайту может снизиться.

По умолчанию флажок установлен.


Список проверяемых веб-адресов

Список проверяемых веб-адресов

Содержит адреса веб-сайтов, содержанию которых вы не доверяете. Веб-Антивирус анализирует информацию на страницах с этими URL-адресами на присутствие опасных объектов.

Вы можете добавить в список URL-адрес или маску URL-адреса.

Добавить

Открывает окно Маска адреса (URL), в котором можно добавить URL-адрес / маску URL-адреса.

Изменить

Открывает окно Маска адреса (URL), в котором можно изменить выбранный URL-адрес / маску URL-адреса.

Удалить

Удаляет из списка выбранный URL-адрес / маску URL-адреса.

Импорт

Кнопка, при нажатии на которую открывается окно, позволяющее загрузить список веб-сайтов из файла формата TXT.

При импорте вы можете добавить новые веб-сайты в список или заменить существующий список импортируемым.

Экспорт

Кнопка, при нажатии на которую открывается окно, позволяющее сохранить список веб-сайтов в файле формата TXT.


Параметры прокси-сервера

Использовать прокси-сервер

Флажок включает / выключает использование прокси-сервера для выхода в интернет. Kaspersky CRYSTAL использует эти параметры в работе некоторых компонентов защиты, а также для обновления баз и программных модулей.

По умолчанию флажок установлен.

Автоматически определять параметры прокси-сервера

Kaspersky CRYSTAL определяет параметры прокси-сервера автоматически с помощью протокола WPAD (Web Proxy Auto-Discovery Protocol).

В случае, если по этому протоколу определить адрес не удается, Kaspersky CRYSTAL использует параметры прокси-сервера, указанные в Microsoft® Internet Explorer®. Kaspersky CRYSTAL не учитывает параметры прокси-серверов, указанные для других браузеров, установленных на компьютере пользователя.

Использовать указанные параметры прокси-сервера

Kaspersky CRYSTAL использует прокси-сервер, отличный от заданного в параметрах соединения браузера.

Адрес

Содержит IP-адрес или символьное имя (URL-адрес) прокси-сервера.

Поле доступно, если выбран параметр Использовать указанные параметры прокси-сервера (например, IP-адрес 192.168.0.1).

Порт

Порт прокси-сервера, предназначенного для обновления Kaspersky CRYSTAL.

Поле доступно, если выбран параметр Использовать указанные параметры прокси-сервера.

По умолчанию указан порт 80.

Использовать аутентификацию на прокси-сервере

Аутентификация – это проверка регистрационных данных пользователя.

Флажок включает / выключает использование аутентификации на прокси-сервере.

Если флажок установлен, то Kaspersky CRYSTAL попытается выполнить NTLM-, а затем BASIC-аутентификацию.

Если флажок не установлен или параметры прокси-сервера не указаны, то Kaspersky CRYSTAL попытается выполнить NTLM-авторизацию с использованием учетной записи, от имени которой запущена задача (например, задача обновления).

Если авторизация на прокси-сервере необходима, а вы не указали имя и пароль, или указанные данные по каким-либо причинам не были приняты прокси-сервером, откроется окно запроса имени и пароля авторизации. Если авторизация пройдет успешно, Kaspersky CRYSTAL будет использовать в дальнейшем указанные имя и пароль. В противном случае, Kaspersky CRYSTAL повторно запросит параметры авторизации.

По умолчанию флажок снят.

Имя пользователя

Содержит имя пользователя, которое используется при авторизации на прокси-сервере.

Пароль

Пароль для введенного имени пользователя.

Не использовать прокси-сервер для локальных адресов

Если флажок установлен, Kaspersky CRYSTAL не использует прокси-сервер при обновлении из локальной или сетевой папки.

Если флажок снят, Kaspersky CRYSTAL использует прокси-сервер при обновлении из локальной или сетевой папки.

По умолчанию флажок установлен.


Режим рассылки

Периодичность

Раскрывающийся список, в котором можно выбрать интервал рассылки почтовых уведомлений.

Доступны следующие интервалы рассылки почтовых уведомлений:

  • Минуты. Интервал между рассылками составляет несколько минут.

    Для этого значения доступен параметр Выполнять каждые N минут. Задает интервал в минутах. Значение не должно превышать 59 минут. По умолчанию установлено значение 5 минут.

  • Часы. Интервал между рассылками исчисляется в часах.

    Для этого значения доступен параметр Выполнять каждые N часов. Задает интервал в часах. Значение не должно превышать 23 часов. По умолчанию установлено значение 1 час.

  • Дни. Интервал между рассылками составляет несколько дней.

    Для этого значения доступны следующие параметры:

    • Выполнять каждые N дней. Задает интервал в днях. По умолчанию установлено значение 1 день.
    • Время запуска. Определяет, в какое время суток Kaspersky CRYSTAL рассылает уведомления. По умолчанию установлено значение 00:00.

    По умолчанию предлагается ежедневное уведомление.

  • Каждую неделю. Рассылка уведомлений осуществляется в определенные дни недели.

    Для этого значения доступны следующие параметры:

    • Дни запуска. Флажки включают / выключают рассылку уведомлений в выбранные дни недели.
    • Время запуска. Определяет, в какое время суток Kaspersky CRYSTAL рассылает уведомления. По умолчанию установлено значение 00:00.
  • В указанное время. Рассылка уведомлений осуществляется в указанные день и время.

    Для этого значения доступен параметр Дата и время запуска. Задает день и время, в которые Kaspersky CRYSTAL автоматически запускает рассылку уведомлений. Дата указывается в формате дд/мм/гг, время – чч:мм:сс. По умолчанию выбрана текущая дата, время – 0:00:00.

  • Каждый месяц. Рассылка уведомлений осуществляется один раз в месяц в указанные день и время.

    Для этого значения доступны следующие параметры:

    • Выполнять каждый N день месяца. Задает день месяца, в который Kaspersky CRYSTAL автоматически запускает рассылку уведомлений. По умолчанию установлено значение 1-й день месяца.
    • Время запуска. Определяет, в какое время суток будет производиться рассылка уведомлений. По умолчанию установлено значение 00:00.
  • После запуска программы. Рассылка уведомлений выполняется при каждом запуске Kaspersky CRYSTAL.

    Для этого значения доступен параметр Запускать через. Он задает интервал в минутах после запуска Kaspersky CRYSTAL, по истечении которого Kaspersky CRYSTAL автоматически запускает рассылку уведомлений. По умолчанию установлено значение 0 минут.

Отложить запуск после старта программы на

После старта Kaspersky CRYSTAL приостанавливает запуск рассылки на указанный срок.

По умолчанию Kaspersky CRYSTAL не откладывает запуск рассылки.

Этот параметр доступен для всех вариантов расписания, кроме периодичности После запуска программы.


Выбор источника образа диска

Копировать образ с локального или сетевого диска

Kaspersky CRYSTAL использует CD / DVD-диск аварийного восстановления или образ диска, сохраненный на вашем компьютере или на ресурсе локальной сети.

Загрузить образ с сервера "Лаборатории Касперского"

Kaspersky CRYSTAL загружает образ диска с сервера "Лаборатории Касперского" (размер файла составляет примерно 200 МБ).

Шаги мастера

Копирование / Загрузка образа диска

Обновление файла образа

Завершение работы мастера


Раздел Социальные сети

В блоке Контроль переписки в социальных сетях вы можете ограничивать переписку пользователя с контактами в социальных сетях.

Включить контроль

Флажок включает / выключает контроль переписки в социальных сетях для выбранной учетной записи.

Если флажок установлен, то информация обо всех полученных и отправленных сообщениях в социальных сетях выводится в Отчет о переписке через социальные сети. При установленном флажке вы также можете создавать и редактировать списки разрешенных и запрещенных контактов в социальных сетях.

Если флажок снят, для выбранной учетной записи статистика заблокированных сообщений не ведется и пользователь может свободно поддерживать переписку со всеми контактами из социальных сетей. По умолчанию флажок снят.

Контакты

Позволяет сформировать список контактов пользователя в социальных сетях, переписка с которыми запрещена / разрешена.

Добавить

Кнопка, при нажатии на которую открывается окно Добавление контакта. В окне можно добавить новый контакт в список.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить переписку с контактом. По умолчанию переписка со всеми контактами разрешена.

Открыть переписку

Кнопка позволяет открыть окно Переписка для просмотра текста переписки с выбранным контактом.

Удалить

Кнопка позволяет удалить выбранный контакт из списка.

Запретить общение с другими контактами

Флажок включает / выключает запрет общения со всеми контактами, не входящими в список Контакты.

Если флажок установлен, пользователь сможет общаться в социальных сетях только с контактами, входящими в список Контакты.

Если флажок снят, пользователь сможет общаться со всеми контактами в социальных сетях.


Раздел "Социальные сети"

В списке Отчет о переписке через социальные сети вы можете получить информацию о всех полученных и отправленных сообщениях за отчетный период для выбранной учетной записи. Также вы можете просмотреть тексты переписки с контактами из социальных сетей и диаграмму популярности контактов, общение с которыми происходило наиболее часто.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список Социальные сети

Содержит информацию о сессиях общения пользователя через социальные сети за указанный период.

Важность

Графа, в которой отображается значок уровня важности события:

  • Информационное [image] – этот уровень важности присваивается событиям при переписке с разрешенными контактами социальной сети.
  • Важное [image] – этот уровень важности присваивается событиям при переписке с неизвестными контактами и / или при наличии в сообщении ключевых слов.
  • Критическое [image] – этот уровень важности присваивается событиям, если переписка была заблокирована (например, при попытке переписки с запрещенным контактом).

Направление

Графа, в которой отображается значок, указывающий направление сообщения (полученное или отправленное).

Контакт

Графа, в которой отображается отправитель или получатель сообщения. Вы можете сортировать сообщения в списке по этой графе.

Сообщения

Графа, в которой отображается текст полученного или отправленного сообщения. Вы можете сортировать сообщения в списке по этой графе.

Время

Графа, в которой отображается время отправки или получения сообщения. Вы можете сортировать сообщения в списке по этой графе.

Фильтрация

Вы можете фильтровать события в списке по уровню важности, нажимая на следующие кнопки:

  • Информационное событие. Позволяет отфильтровать список по информационным событиям.
  • Важное событие. Позволяет отфильтровать список по важным событиям.
  • Критическое событие. Позволяет отфильтровать список по критическим событиям.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить переписку с указанным пользователем. При этом контакты пользователя будут добавлены в список Контакты в окне настройки переписки.

Показать переписку

При нажатии на кнопку открывается окно Переписка. В окне вы можете просмотреть переписку выбранного пользователя в социальных сетях.

Количество сообщений

Общее количество сообщений, полученных за отчетный период.

Популярные контакты

Диаграмма популярности контактов из социальных сетей в зависимости от количества отправленных и полученных сообщений.


Менеджер паролей

Информация

По ссылке открывается справочная система Kaspersky CRYSTAL, позволяющая ознакомиться с функциональностью Менеджера паролей.

Запустить Менеджер паролей

Кнопка, при нажатии на которую запускается мастер первоначальной настройки Менеджера паролей. Мастер поможет назначить мастер-пароль для защиты базы паролей от несанкционированного доступа, выбрать способ авторизации и настроить автоматическую блокировку Менеджера паролей.

Кнопка доступна после установки Kaspersky CRYSTAL до первого запуска Менеджера паролей.

Заблокировать Менеджер паролей

Кнопка, при нажатии на которую доступ к базе паролей блокируется. После этого для доступа к базе паролей необходимо ввести мастер-пароль или использовать способ авторизации, выбранный во время первоначальной настройки Менеджера паролей.

Кнопка доступна после первого запуска Менеджера паролей, если Менеджер паролей не заблокирован.

Разблокировать Менеджер паролей

Кнопка, при нажатии на которую открывается окно, в котором можно ввести мастер-пароль для доступа к базе паролей.

Кнопка доступна после первого запуска Менеджера паролей, если Менеджер паролей заблокирован.

Добавить пароль

Кнопка, при нажатии на которую запускается мастер создания учетной записи. Вы можете выбрать один из предустановленных типов учетной записи, или указать нужные параметры новой учетной записи вручную.

Кнопка доступна, если Менеджер паролей разблокирован.

Добавить визитку

Кнопка, при нажатии на которую открывается окно для добавления визитки.

Кнопка доступна, если Менеджер паролей разблокирован.

База паролей

Кнопка, при нажатии на которую открывается окно Менеджер паролей. В этом окне вы можете управлять учетными записями, визитками и личными заметками.

Кнопка доступна, если Менеджер паролей разблокирован.

Настройка

Кнопка, при нажатии на которую открывается окно настройки Менеджера паролей. В этом окне вы можете настроить параметры работы Менеджера паролей.

Кнопка доступна, если Менеджер паролей разблокирован.

Переносная версия

Кнопка, при нажатии на которую запускается мастер создания переносной версии Менеджера паролей. Переносная версия Менеджера паролей позволяет использовать базу паролей на компьютерах, где не установлен Kaspersky CRYSTAL.

Виртуальная клавиатура

Кнопка, при нажатии на которую открывается виртуальная клавиатура. Ввод конфиденциальных данных с помощью виртуальной клавиатуры защищает данные от кражи.

Генератор паролей

Кнопка, при нажатии на которую открывается окно для генерации надежных паролей. В этом окне вы можете задать параметры пароля и создать надежный пароль для защиты данных.


Угрозы и исключения

Настройка

Кнопка находится под списком типов угроз, которые обнаруживает Kaspersky CRYSTAL. При нажатии на нее открывается окно Угрозы со списком типов угроз. В этом окне вы можете выбрать угрозы, которые Kaspersky CRYSTAL должен обнаруживать.

Вне зависимости от параметров, установленных в окне Угрозы, Kaspersky CRYSTAL всегда обнаруживает вирусы, черви и троянские программы.

В блоке Исключения вы можете сформировать список объектов, которые Kaspersky CRYSTAL не контролирует в процессе работы.

Настройка

Кнопка находится в блоке Исключения под строкой Доверенные программы. При нажатии на нее открывается окно Доверенная зона. В этом окне вы можете сформировать доверенную зону, то есть перечень объектов, которые Kaspersky CRYSTAL не контролирует.

Объектом может быть файл определенного формата, группа файлов, определяемых по маске, заданная область (например, папка или программа), процесс программы или объект, определяемый по типу угрозы согласно классификации Вирусной энциклопедии.

Доверенную зону нужно формировать в зависимости от особенностей файлов, с которыми вы работаете, а также от программ, установленных на компьютере. Создание доверенной зоны может потребоваться, например, если Kaspersky CRYSTAL блокирует доступ к программе, в безвредности которой вы уверены.


Анти-Баннер

Включить Анти-Баннер

Флажок включает / выключает использование Анти-Баннера.

Если флажок установлен, Анти-Баннер блокирует показ баннеров на просматриваемых вами веб-страницах и в интерфейсе некоторых компьютерных программ. По умолчанию Анти-Баннер блокирует самые распространенные в настоящее время баннеры, адреса которых включены в комплект поставки Kaspersky CRYSTAL.

Если флажок снят, использование Анти-Баннера отключено.

По умолчанию флажок снят.

В блоке Методы проверки можно указать методы проверки адресов, с которых могут быть загружены баннеры.

Использовать стандартный список баннеров

Флажок включает / выключает использование списка баннеров, который входит в Kaspersky CRYSTAL.

Список масок адресов, с которых загружаются наиболее распространенные рекламные баннеры, составлен специалистами "Лаборатории Касперского" и включен в комплект поставки Kaspersky CRYSTAL.

Если флажок установлен, Анти-Баннер блокирует рекламные баннеры с адресов, соответствующих маскам из этого списка.

Если флажок снят, Анти-Баннер не блокирует баннеры с адресов, которые есть в этом списке.

По умолчанию флажок установлен.

Преобразовывать IP-адреса в доменные имена

Флажок включает / выключает автоматическое преобразование IP-адреса в URL-адрес в списках разрешенных / запрещенных адресов баннеров (например, IP-адрес 195.27.181.34 в URL-адрес www.kaspersky.com). Эта функция позволяет избежать дублирования адресов.

По умолчанию флажок снят.

Использовать эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке изображений на веб-сайтах.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Если флажок установлен, Анти-Баннер с помощью эвристического анализа проверяет баннеры, адреса которых не входят в список, включенный в поставку Kaspersky CRYSTAL. Анти-Баннер оценивает загружаемые изображения по наличию у них признаков, характерных для баннеров. На основании такого анализа Анти-Баннер идентифицирует изображение как баннер и блокирует его.

Если флажок снят, Анти-Баннер не использует эвристический анализ при проверке изображений на загружаемых веб-сайтах.

По умолчанию флажок снят.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.

В блоке Дополнительно можно указать, должен ли Анти-Баннер использовать списки разрешенных и запрещенных адресов при проверке баннеров на веб-сайтах.

Использовать список запрещенных веб-адресов

Флажок включает / выключает проверку адресов баннеров по списку запрещенных адресов.

Если флажок установлен, Анти-Баннер блокирует баннер, адрес которого есть в списке запрещенных адресов.

Если флажок снят, Анти-Баннер не проверяет адрес баннера по списку запрещенных адресов.

По умолчанию флажок установлен.

Настройка

Кнопка, при нажатии на которую открывается окно Запрещенные адреса, позволяющее сформировать список запрещенных адресов баннеров. В этом окне вы можете добавить как адрес баннера, так и маску адреса в список запрещенных адресов.

Кнопка доступна, если установлен флажок Использовать список запрещенных веб-адресов.

Использовать список разрешенных веб-адресов

Флажок включает / выключает проверку адресов баннеров по списку разрешенных адресов.

Если флажок установлен, Анти-Баннер не блокирует баннер, адрес которого есть в списке разрешенных адресов.

Если флажок снят, Анти-Баннер не использует список разрешенных адресов при проверке баннеров.

По умолчанию флажок установлен.

Настройка

Кнопка, при нажатии на которую открывается окно Разрешенные адреса, позволяющее сформировать список разрешенных адресов баннеров. В этом окне вы можете добавить как адрес баннера, так и маску адреса в список разрешенных адресов.

Кнопка доступна, если установлен флажок Использовать список разрешенных веб-адресов.


Анти-Спам

Включить Анти-Спам

Флажок включает / выключает компонент Анти-Спам.

Если флажок установлен, Анти-Спам обнаруживает нежелательную корреспонденцию (спам) и обрабатывает ее в соответствии с правилами вашего почтового клиента. Наличие этого компонента экономит время при работе с электронной почтой.

По умолчанию флажок установлен.

В блоке Уровень безопасности вы можете выбрать предустановленный набор параметров Анти-Спама. Решение о том, какой уровень безопасности выбрать, вы принимаете в зависимости от условий работы и сложившейся ситуации.

Высокий

Уровень безопасности, при котором Анти-Спам использует максимальный уровень фильтрации спама. Анти-Спам считает возможным спамом сообщение, фактор спама которого выше 50, а спамом считает сообщение, фактор спама которого выше 80.

Параметр определяет условия фильтрации почтовых сообщений, которые прошли глубокий анализ на наличие в них элементов из списков разрешенных / запрещенных адресов и фраз. Такие сообщения уже нельзя однозначно расценивать как спам. Поэтому Анти-Спам вычисляет вероятность того, что сообщение является спамом.

Фактор спама – значение вероятности, которое определяет, является ли сообщение спамом. Если по результатам анализа сообщения фактор спама в нем выше установленного порогового значения, то Анти-Спам считает сообщение спамом или возможным спамом.

Высокий уровень безопасности рекомендуется устанавливать при работе в опасной среде (например, при использовании бесплатного почтового сервиса).

При установке высокого уровня безопасности может возрасти частота распознавания полезной почты как спама.

Рекомендуемый

Уровень безопасности, при котором обеспечивается оптимальный баланс между производительностью и безопасностью. Он подходит для большинства случаев.

Рекомендуемый уровень установлен по умолчанию.

Низкий

Уровень безопасности, при котором Анти-Спам использует минимальный уровень фильтрации спама. Если установлен низкий уровень безопасности, Анти-Спам считает возможным спамом сообщение, у которого фактор спама выше 80, а спамом считает сообщение, у которого фактор спама выше 99.

Параметр определяет условия фильтрации почтовых сообщений, которые прошли глубокий анализ на наличие в них элементов из списков разрешенных / запрещенных адресов и фраз. Такие сообщения уже нельзя однозначно расценивать как спам. Поэтому Анти-Спам вычисляет вероятность того, что сообщение является спамом.

Фактор спама – значение вероятности, которое определяет, является ли сообщение спамом. Если по результатам анализа сообщения фактор спама в нем выше установленного порогового значения, то Анти-Спам считает сообщение спамом или возможным спамом.

Низкий уровень безопасности рекомендуется устанавливать при работе в безопасной среде (например, при использовании защищенной корпоративной почты).

При установке низкого уровня безопасности может снизиться частота распознавания обычной почты как спама и возможного спама.

Другой

Уровень безопасности, для которого вы настроили параметры работы Анти-Спама самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно настройки параметров Анти-Спама.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Обучение Анти-Спама вы можете провести обучение Анти-Спам с помощью мастера обучения.

Этот блок отображается, только если в вашем Kaspersky CRYSTAL есть функция самообучающегося алгоритма анализа текста iBayes. Наличие этой функции зависит от языка локализации программы.

Базы

Над значком Kaspersky CRYSTAL в области уведомлений панели задач Windows® могут появляться окна уведомлений программы.

Если флажок установлен, то окна уведомлений полупрозрачны, что позволяет видеть расположенную под ними область экрана. При наведении курсора мыши на окно уведомления оно становится непрозрачным.

Если флажок снят, окна уведомлений непрозрачны.

По умолчанию флажок снят.

Обучить

Кнопка, при нажатии на которую запускается мастер обучения Анти-Спама. Мастер обучения анализирует папки учетных записей почтовых клиентов Microsoft Office Outlook и Microsoft Outlook Express (Windows Mail), содержащие спам и полезную почту. После завершения обучения Анти-Спам использует результаты обучения для фильтрации почты.


Почтовый Антивирус

Включить Почтовый Антивирус

Флажок включает / выключает Почтовый Антивирус.

Если флажок установлен, Почтовый Антивирус запускается при старте операционной системы, находится в оперативной памяти компьютера и проверяет почтовые сообщения по протоколам POP3, SMTP, IMAP, MAPI и NNTP, а также через защищенные соединения (SSL) по протоколам POP3, SMTP и IMAP.

Если флажок снят, использование Почтового Антивируса отключено.

По умолчанию флажок установлен.

В блоке Уровень безопасности вы можете выбрать один из предустановленных наборов параметров Почтового Антивируса. Решение о том, какой уровень безопасности выбрать, вы принимаете в зависимости от условий работы и сложившейся ситуации.

Высокий

Уровень безопасности, при котором Почтовый Антивирус максимально контролирует почтовые сообщения. Почтовый Антивирус проверяет входящие и исходящие сообщения, а также проводит глубокий эвристический анализ.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Высокий уровень безопасности применяется для работы в опасной среде. Примером опасной среды может служить подключение к одному из бесплатных почтовых сервисов из домашней сети, не обеспечивающей централизованную защиту почты.

Рекомендуемый

Уровень безопасности, при котором обеспечивается оптимальный баланс между производительностью системы и безопасностью. При установленном уровне безопасности Рекомендуемый Почтовый Антивирус проверяет входящие и исходящие сообщения, а также выполняет эвристический анализ среднего уровня.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Этот уровень безопасности выбран по умолчанию.

Низкий

Уровень безопасности, при котором Почтовый Антивирус проверяет только входящие сообщения, а также проводит поверхностный эвристический анализ. Проверка вложенных архивов не производится. При установленном уровне безопасности Низкий Почтовый Антивирус проверяет почтовые сообщения максимально быстро и занимает меньше ресурсов системы.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Уровень безопасности Низкий применяется для работы в хорошо защищенной среде. Примером такой среды может служить корпоративная сеть с централизованным обеспечением безопасности почты.

Другой

Уровень безопасности, который устанавливается, если вы настроили параметры работы Почтового Антивируса самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно Почтовый Антивирус. В окне вы можете настроить параметры Почтового Антивируса.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Действие при обнаружении угрозы вы можете выбрать действие, которое должен выполнить Почтовый Антивирус, если при проверке сообщения он обнаружит зараженные или возможно зараженные объекты. Действие, которое Почтовый Антивирус выполняет по умолчанию, зависит от того, какой выбран режим защиты: интерактивный или автоматический. В интерактивном режиме выбран вариант Запрашивать действие, в автоматическом – Выбирать действие автоматически.

Выбирать действие автоматически

При обнаружении опасных объектов Почтовый Антивирус автоматически выполняет действие, рекомендуемое специалистами "Лаборатории Касперского". Для зараженных объектов таким действием будет Лечить. Удалять, если лечение невозможно, для возможно зараженных – Пропускать.

Перед лечением или удалением зараженного объекта Почтовый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Если установлен интерактивный режим защиты, параметр недоступен.

Запрашивать действие

Почтовый Антивирус информирует вас об обнаружении опасного объекта и запрашивает дальнейшее действие над ним.

Значение выбрано по умолчанию, если установлен интерактивный режим защиты.

Если установлен автоматический режим защиты, параметр недоступен.

Выполнять действие: Лечить, неизлечимую – удалять

Почтовый Антивирус автоматически пытается вылечить обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Почтовый Антивирус их удаляет.

Объект, код которого содержит модифицированный код известной угрозы или код, напоминающий код угрозы по своему поведению.

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Это действие выполняется, если выбран параметр Выполнять действие и установлены флажки Лечить и Удалять, если лечение невозможно.

Флажки Лечить, Удалять, если лечение невозможно доступны, если выбран параметр Выполнять действие. По умолчанию флажки сняты.

Перед лечением или удалением зараженного объекта Почтовый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Выполнять действие: Блокировать

Почтовый Антивирус пропускает письмо и добавляет в заголовок письма информацию о том, что письмо содержит зараженный объект. Информация об этом сохраняется в отчете.

Действие выполняется, если сняты флажки Лечить и Удалять.

Выполнять действие: Лечить

Флажок включает / выключает автоматическое лечение всех зараженных и возможно зараженных объектов. Если попытка лечения не удалась, Почтовый Антивирус пропускает почтовое сообщение и добавляет в его заголовок информацию о том, что сообщение содержит зараженный объект. Информация об этом сохраняется в отчете.

Действие Лечить выполняется, если установлен флажок Лечить и снят флажок Удалять, если лечение невозможно.

Флажок доступен, если выбран параметр Выполнять действие.

По умолчанию флажок Лечить установлен.

Выполнять действие: Удалять

Флажок включает / выключает автоматическое удаление зараженных объектов. Перед удалением зараженного объекта Почтовый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок доступен, если выбран параметр Выполнять действие и флажок Лечить снят.


Файловый Антивирус

Включить Файловый Антивирус

Флажок включает / выключает Файловый Антивирус.

Если флажок установлен, Файловый Антивирус запускается при старте операционной системы, находится в оперативной памяти компьютера и проверяет открываемые, сохраняемые и запускаемые файлы. По умолчанию для Файлового Антивируса установлены параметры, рекомендованные специалистами "Лаборатории Касперского".

Если флажок снят, использование Файлового Антивируса отключено.

По умолчанию флажок установлен.

В блоке Уровень безопасности вы можете выбрать один из трех предустановленных уровней защиты файлов и памяти или настроить параметры работы Файлового Антивируса самостоятельно.

Высокий

Уровень безопасности, при котором Файловый Антивирус максимально контролирует открываемые, сохраняемые и запускаемые файлы. Файловый Антивирус проверяет все типы файлов на всех жестких, сменных и сетевых дисках компьютера, а также архивы, установочные пакеты и вложенные OLE-объекты.

Рекомендуемый

Уровень безопасности, при котором обеспечивается оптимальный баланс между производительностью системы и безопасностью. Он подходит для большинства случаев. Файловый Антивирус проверяет только файлы определенных форматов на всех жестких, сменных и сетевых дисках компьютера, а также выполняет поверхностный эвристический анализ. Проверяются OLE-объекты. Проверка инсталляционных пакетов и архивов не производится.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Низкий

Уровень безопасности, при котором Файловый Антивирус проверяет только файлы с определенными расширениями на всех жестких, сменных и сетевых дисках компьютера, а также проводит поверхностный эвристический анализ. Проверка составных файлов не производится.

При включенном уровне безопасности Низкий достигается максимальная скорость проверки.

Другой

Уровень безопасности, для которого вы настроили параметры работы Файлового Антивируса самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно Файловый Антивирус. В окне можно настроить параметры Файлового Антивируса.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Действие при обнаружении угрозы вы можете выбрать действие, которое должен выполнять Файловый Антивирус, если в результате проверки на вирусы он обнаруживает зараженные или возможно зараженные объекты.

Выбирать действие автоматически

При обнаружении опасных объектов Файловый Антивирус автоматически выполняет действие, рекомендуемое специалистами "Лаборатории Касперского". Для зараженных объектов таким действием будет Лечить или Удалять, если лечение невозможно, для возможно зараженных – Пропускать.

Перед лечением или удалением зараженного объекта Файловый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Графа, в которой отображается время использования интернета с момента подключения. Вы можете отсортировать список сеансов по этой графе.

Если установлен интерактивный режим защиты, параметр недоступен.

Запрашивать при обнаружении

Файловый Антивирус информирует вас об обнаружении опасного объекта и запрашивает дальнейшее действие над ним.

Значение выбрано по умолчанию, если установлен интерактивный режим защиты.

Если установлен автоматический режим защиты, параметр недоступен.

Выполнять действие

При обнаружении опасного объекта Файловый Антивирус автоматически выполняет указанное действие. Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Действие, выполняемое Файловым Антивирусом, определяется на основе сочетания флажков Лечить, Удалять и Удалять, если лечение невозможно (флажок Удалять отображается, если флажок Лечить снят):

  • Лечить, неизлечимую удалять. Файловый Антивирус пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Файловый Антивирус их удаляет.

    Действие выполняется, если установлены флажки Лечить и Удалять, если лечение невозможно.

  • Блокировать. Файловый Антивирус блокирует доступ к объекту.Информация об этом сохраняется в отчете.

    Запрет доступа к объекту со стороны внешних программ. Заблокированный объект не может быть прочитан, выполнен, изменен или удален.

    Действие выполняется, если сняты флажки Лечить и Удалять.

  • Лечить. Файловый Антивирус пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Файловый Антивирус помещает их на карантин.

    Действие выполняется, если снят флажок Удалять, если лечение невозможно.

  • Удалять. Файловый Антивирус удаляет зараженные объекты.

    Действие выполняется, если снят флажок Лечить.

Лечить объекты, если это возможно

Флажок включает / выключает автоматическое лечение всех обнаруженных зараженных или возможно зараженных объектов.

Объект, код которого содержит модифицированный код известной угрозы или код, напоминающий код угрозы по своему поведению.

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Перед лечением зараженного объекта Файловый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект.

Флажок доступен, если выбран параметр Выполнять действие.

По умолчанию флажок Лечить установлен.

Удалять

Флажок включает / выключает автоматическое удаление зараженных объектов. Перед удалением зараженного объекта Файловый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок отображается, если выбран параметр Выполнять действие и флажок Лечить снят.

По умолчанию флажок Удалять установлен.

Удалять, если лечение невозможно

Флажок включает / выключает автоматическое удаление всех обнаруженных зараженных или возможно зараженных объектов, лечение которых невозможно.

Перед удалением зараженного объекта Файловый Антивирус создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Удалять, если лечение невозможно установлен.


Сетевой экран

Включить Сетевой экран

Флажок включает / выключает Сетевой экран.

По умолчанию флажок установлен.

В блоке Сетевые правила вы можете задать правила, по которым Сетевой экран регулирует активность программ.

Настройка

Кнопка, при нажатии на которую открывается окно Сетевой экран. В нем вы можете задать пакетные правила, правила для программ, расширить диапазон адресов сети, внести изменения в список ресурсов, для которых Сетевой экран контролирует сетевую активность.

В блоке Сети вы можете настроить параметры контроля сетевых соединений, которые Сетевой экран обнаружил на компьютере.

Список Сети

Содержит сетевые соединения, которые Сетевой экран обнаружил на компьютере.

Для каждого обнаруженного сетевого соединения отображаются его название и статус сети, к которому оно относится. Названия неактивных соединений отображаются серым цветом.

Изменить

Кнопка, при нажатии на которую открывается окно Сетевое соединение (при выборе соединения) или Сетевой адаптер (при выборе адаптера). В окне Сетевое соединение вы можете настроить параметры контроля сетевых соединений. В окне Сетевой адаптер вы можете настроить параметры контроля сетевых соединений, подключенных через выбранный сетевой адаптер.

Кнопка доступна как для активных, так и для неактивных соединений.

Удалить

Кнопка, при нажатии на которую Сетевой экран удаляет соединение из списка.

Отключенные

Кнопка, при нажатии на которую в списке Сети отображаются не только подключенные, но и отключенные сетевые соединения.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Контроль программ

Включить Контроль программ

Флажок включает / выключает работу Контроля программ.

По умолчанию флажок установлен.

Программы

Кнопка, при нажатии на которую открывается окно Программы. В нем вы можете отредактировать список правил для программ.

Защита данных

Кнопка, при нажатии на которую открывается окно Защита персональных данных. В нем вы можете сформировать список персональных данных, а также список параметров и ресурсов операционной системы, доступ к которым контролирует Контроль программ.

В блоке Установка ограничений вы можете задать параметры, по которым Контроль программ определяет группу программы.

Загружать правила для программ из Kaspersky Security Network (KSN)

Если флажок установлен, для определения группы доверия программы Контроль программ отправляет запрос в базу Kaspersky Security Network.

Если флажок снят, Контроль программ не ищет информацию в базе Kaspersky Security Network для определения группы доверия, к которой относится программа

По умолчанию флажок установлен.

Обновлять правила для ранее неизвестных программ из KSN

Если флажок установлен, правила контроля для ранее неизвестных программ из Kaspersky Security Network будут автоматически обновляться.

Если флажок снят, автоматическое обновление правил для ранее неизвестных программ выполняться не будет.

По умолчанию флажок установлен.

Доверять программам, имеющим цифровую подпись

Если флажок установлен, Контроль программ считает доверенными программы, имеющие цифровую подпись. Контроль программ помещает такие программы в группу Доверенные и не проверяет их активность.

Если флажок снят, Контроль программ не считает программы с цифровой подписью доверенными и проверяет их активность.

По умолчанию флажок установлен.

Использовать эвристический анализ для определения группы

Контроль программ использует эвристический анализ, чтобы определить группу доверия неизвестной программы. По результатам проверки Контроль программ автоматически помещает программу в одну из групп.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Автоматически помещать в группу

Контроль программ автоматически помещает неизвестную программу в одну из трех групп доверия, выбранной из раскрывающегося списка. Список содержит следующие группы доверия:

  • Слабые ограничения;
  • Сильные ограничения;
  • Недоверенные.

Список доступен, если выбран вариант Автоматически помещать в группу.

Максимальное время определения группы программы

Время, за которое Контроль программ анализирует запускаемые программы при использовании эвристического анализа. Время задается в секундах.

По умолчанию Контроль программ исследует программу в течение 30 секунд. Если по истечении этого времени Контроль программ не может окончательно установить степень угрозы программы, Контроль программ помещает программу в группу Слабые ограничения. Контроль программ продолжает анализировать программу в фоновом режиме, после чего помещает ее в группу доверия.

В блоке Дополнительно вы можете задать условия удаления правил программ.

Удалять правила для программ, не запускавшихся более

Флажок включает / выключает функцию, которая автоматически удаляет правила для программ, не запускавшихся в течение заданного времени. Время указывается в днях.

По умолчанию Контроль программ удаляет правила для программ, которые не использовались более 60 дней.

По умолчанию флажок установлен.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Защита от сетевых атак

Включить Защиту от сетевых атак

Флажок включает / выключает работу Защиты от сетевых атак.

Если флажок установлен, Защита от сетевых атак запускается при старте операционной системы и отслеживает во входящем трафике активность, характерную для сетевых атак. Обнаружив попытку атаки на ваш компьютер, Kaspersky CRYSTAL блокирует любую сетевую активность атакующего компьютера в отношении вашего компьютера.

Если флажок снят, использование Защиты от сетевых атак отключено.

По умолчанию флажок установлен.

Добавить атакующий компьютер в список блокирования на

Флажок включает / выключает функцию, благодаря которой Защита от сетевых атак блокирует сетевую активность атакующего компьютера в течение заданного времени. Время указывается в минутах.

По умолчанию Защита от сетевых атак блокирует сетевую активность атакующего компьютера в течение 60 минут.


IM-Антивирус

Включить IM-Антивирус

Флажок включает / выключает работу IM-Антивируса.

Если флажок установлен, IM-Антивирус запускается при старте операционной системы, находится в оперативной памяти компьютера и проверяет входящие и исходящие сообщения, переданные с помощью интернет-пейджеров (ICQ, MSN, AIM, Yahoo! Messenger, Jabber, Google Talk, Mail.Ru Агент и IRC).

Если флажок снят, IM-Антивирус отключен.

По умолчанию флажок установлен.

В блоке Область защиты вы можете выбрать типы сообщений, которые IM-Антивирус будет проверять на наличие в них опасных объектов или ссылок, содержащихся в базах вредоносных и фишинговых веб-адресов.

Входящие и исходящие сообщения

IM-Антивирус проверяет и входящие, и исходящие сообщения.

По умолчанию IM-Антивирус проверяет входящие и исходящие сообщения.

Только входящие сообщения

IM-Антивирус проверяет только входящие сообщения.

В блоке Методы проверки вы можете задать методы проверки ссылок в сообщениях интернет-пейджеров.

Проверять ссылки по базе вредоносных веб-адресов

Флажок включает / выключает проверку ссылок в сообщениях интернет-пейджеров на принадлежность к списку вредоносных веб-адресов. Список формируется специалистами "Лаборатории Касперского" и входит в комплект поставки программы.

По умолчанию флажок установлен.

Проверять ссылки по базе фишинговых веб-адресов

Флажок включает / выключает проверку ссылок в сообщениях интернет-пейджеров на принадлежность к списку фишинговых веб-адресов.

В состав баз Kaspersky CRYSTAL включены известные в настоящее время сайты, которые используются для фишинг-атак. Специалисты "Лаборатории Касперского" пополняют его адресами, предоставляемыми международной организацией по борьбе с фишингом (The Anti-Phishing Working Group). Список адресов пополняется при обновлении баз Kaspersky CRYSTAL.

По умолчанию флажок установлен.

Эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке сообщений и ссылок в сообщениях интернет-пейджеров.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

По умолчанию флажок установлен.

Ползунок

Меняет уровень детализации проверки IM-сообщений. Уровень детализации обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни проверки:

  • Поверхностный. Эвристический анализатор проверяет IM-сообщение на наличие угроз по минимальному количеству признаков. Проверка требует меньше ресурсов системы и проходит быстрее, количество ложных срабатываний минимально.
  • Средний. Эвристический анализатор проверяет IM-сообщение на наличие угроз по тому количеству признаков, которое позволяет соблюсти баланс скорости и детальности проверки, а также избежать большого количества ложных срабатываний. Этот уровень установлен по умолчанию.
  • Глубокий. Эвристический анализатор проверяет IM-сообщение на наличие угроз по максимальному количеству признаков. Проверка выполняется детально, требует больше ресурсов системы и занимает больше времени. Возможны ложные срабатывания.


Раздел Проактивная защита

Включить Проактивную защиту

Флажок включает / выключает работу Проактивной защиты.

По умолчанию флажок установлен.

В блоке Доверенные программы вы можете настроить параметры программ, входящих в группу Доверенные. На основе этих параметров Проактивная защита формирует список доверенных программ, активность которых она не контролирует.

Имеющие цифровую подпись

Флажок включает / выключает проверку Проактивной защитой программ, имеющих цифровую подпись.

По умолчанию флажок установлен.

Доверенные в базе Kaspersky Security Network

Флажок включает / выключает проверку Проактивной защитой программ, имеющих статус Доверенные в базе Kaspersky Security Network.

По умолчанию флажок установлен.

В блоке Настройка правил вы можете настроить реакцию Проактивной защиты на опасную для системы активность программ.

Настройка

Кнопка, при нажатии на которую открывается окно Проактивная защита со списком шаблонов опасных действий программ и параметрами Проактивной защиты. В окне вы можете изменить действия, выполняемые Проактивной защитой при обнаружении опасной активности программ.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Раздел Веб-Антивирус

Включить Веб-Антивирус

Флажок включает / выключает работу Веб-Антивируса.

Если флажок установлен, Веб-Антивирус защищает информацию, поступающую на компьютер по HTTP- и FTP-протоколам, и предотвращает запуск на компьютере опасных скриптов.

Небольшая компьютерная программа или независимая часть программы (функция), как правило, написанная для выполнения небольшой конкретной задачи. Наиболее часто применяется при использовании программ, встраиваемых в гипертекст. Скрипты запускаются, например, когда вы открываете некоторый веб-сайт.

Если включена постоянная защита, программа отслеживает запуск скриптов, перехватывает их и проверяет на присутствие вирусов. В зависимости от результатов проверки вы можете запретить или разрешить выполнение скрипта.

Если флажок снят, Веб-Антивирус отключен.

По умолчанию флажок установлен.

В блоке Уровень безопасности вы можете выбрать один из предустановленных наборов параметров Веб-Антивируса.

Высокий

Уровень безопасности, при котором Веб-Антивирус максимально контролирует скрипты и объекты, поступающие по HTTP- и FTP-протоколам. Веб-Антивирус детально проверяет все объекты, используя полный набор баз программы, а также проверяет вложенные архивы, размер которых не превышает 1 МБ. Веб-Антивирус проводит эвристический анализ на максимальном уровне глубины проверки.

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе может представлять угрозу безопасности. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).

Рекомендуемый

Уровень безопасности, при котором обеспечивается оптимальная защита и скорость проверки веб-трафика и скриптов. Веб-Антивирус проверяет вложенные архивы, размер которых не превышает 1 МБ, и проводит эвристический анализ среднего уровня. Этот уровень безопасности выбран по умолчанию.

Низкий

Уровень безопасности, при котором обеспечивается максимальная скорость проверки веб-трафика и скриптов. Веб-Антивирус не проверяет архивы и проводит поверхностный эвристический анализ.

Другой

Уровень безопасности, который устанавливается, если вы настроили параметры работы Веб-Антивируса самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно Веб-Антивирус. В окне можно настроить параметры Веб-Антивируса.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Действие при обнаружении угрозы вы можете выбрать действие, которое Веб-Антивирус должен выполнять при обнаружении вредоносного кода в объекте веб-трафика.

Выбирать действие автоматически

Веб-Антивирус выбирает действие автоматически на основе установленных параметров. Если веб-ресурс находится в списке исключений или не содержит вредоносных объектов, то Веб-Антивирус разрешает его загрузку. Если в результате проверки Веб-Антивирус обнаруживает угрозу, он блокирует загрузку объекта.

Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Если установлен интерактивный режим защиты, параметр недоступен.

Запрашивать действие

Если в результате проверки Веб-Антивирус обнаруживает угрозу, он выведет на экран предупреждающее сообщение об объекте, определенном как опасный, и предложит на выбор одно из дальнейших действий. Вы можете разрешить, либо запретить загрузку обнаруженного объекта.

Значение выбрано по умолчанию, если установлен интерактивный режим защиты.

Если установлен автоматический режим защиты, параметр недоступен.

Запрещать загрузку

При обнаружении угрозы Веб-Антивирус блокирует доступ к объекту и выведет на экран окно уведомления о блокировке.

Разрешать загрузку

При обнаружении угрозы Веб-Антивирус разрешает загрузку объекта.


Вид

В блоке Значок в панели задач вы можете настроить активные элементы интерфейса (например, значок Kaspersky CRYSTAL в области уведомлений панели задач и всплывающие сообщения).

Использовать анимацию значка при выполнении задач

Флажок включает / выключает анимацию значка Kaspersky CRYSTAL.

Если флажок установлен, то в зависимости от операции, которую выполняет Kaspersky CRYSTAL, вид значка в области уведомлений панели задач Windows® изменяется.

Например, если Kaspersky CRYSTAL загружает обновления, на фоне значка вращается миниатюрный глобус.

Если флажок снят, анимация значка отключена. В этом случае значок Kaspersky CRYSTAL отражает только состояние защиты вашего компьютера: если защита включена, значок цветной, если защита приостановлена или выключена – серый.

По умолчанию флажок снят.

Использовать полупрозрачность окон уведомлений

Над значком Kaspersky CRYSTAL в области уведомлений панели задач Windows® могут появляться окна уведомлений программы.

Если флажок установлен, то окна уведомлений полупрозрачны, что позволяет видеть расположенную под ними область экрана. При наведении курсора мыши на окно уведомления оно становится непрозрачным.

Если флажок снят, окна уведомлений непрозрачны.

По умолчанию флажок снят.

Показывать "Protected by Kaspersky Lab" поверх экрана приветствия Microsoft Windows

Флажок включает / выключает отображение индикатора в правом верхнем углу экрана в момент запуска Kaspersky CRYSTAL. Индикатор информирует вас о том, что защита вашего компьютера включена.

Если программа установлена на компьютере, работающем под управлением операционных систем Microsoft® Windows Vista® и Microsoft® Windows® 7, эта возможность недоступна.

По умолчанию флажок установлен.

Уведомлять о новостях

Флажок включает / выключает отображение новостей от "Лаборатории Касперского" и уведомлений о них.

По умолчанию флажок установлен.


Игровой профиль

Использовать Игровой профиль

Игровой профиль предназначен для работы игровых программ в полноэкранном режиме. Он позволяет одновременно внести изменения в параметры всех компонентов Kaspersky CRYSTAL при переходе игровых программ в полноэкранный режим и откатить произведенные изменения после выхода из него.

Флажок включает / выключает использование игрового профиля.

По умолчанию флажок снят.

В блоке Параметры профиля вы можете изменить параметры Kaspersky CRYSTAL при включенном игровом профиле. Блок доступен, если установлен флажок Использовать Игровой профиль.

Выбирать действие при обнаружении угрозы автоматически

Если флажок установлен, то Kaspersky CRYSTAL на время работы игровых программ в полноэкранном режиме переключается в автоматический режим защиты и не выводит на экран уведомления.

По умолчанию флажок установлен. Флажок доступен, если установлен флажок Использовать Игровой профиль.

Не выполнять обновление

Флажок включает / выключает функцию, которая приостанавливает обновление Kaspersky CRYSTAL по расписанию. Эта функция позволяет избежать замедления работы игровых программ в полноэкранном режиме.

По умолчанию флажок установлен. Флажок доступен, если установлен флажок Использовать Игровой профиль.

Не выполнять задачи проверки по расписанию

Флажок включает / выключает функцию, которая приостанавливает запуск проверки по расписанию. Эта функция позволяет избежать замедления работы игровых программ в полноэкранном режиме.

По умолчанию флажок установлен. Флажок доступен, если установлен флажок Использовать Игровой профиль.

Приостанавливать задачи проверки, запущенные вручную

Флажок включает / выключает функцию, которая приостанавливает проверку, запущенную вручную. Эта функция позволяет избежать замедления работы игровых программ в полноэкранном режиме.

По умолчанию флажок установлен. Флажок доступен, если установлен флажок Использовать Игровой профиль.

Не выполнять задачи резервного копирования по расписанию

Флажок включает / выключает функцию, которая приостанавливает запуск задач резервного копирования по расписанию. Эта функция позволяет избежать замедления работы игровых программ в полноэкранном режиме.

По умолчанию флажок установлен. Флажок доступен, если установлен флажок Использовать Игровой профиль.


Обратная связь

Я согласен участвовать в Kaspersky Security Network

Флажок включает / выключает отправку статистики в Kaspersky Security Network.

Kaspersky Security Network – система "Лаборатории Касперского", помогающая ускорить сбор статистических данных о типах и источниках новых угроз, а также разработать способы их нейтрализации.

Программа Kaspersky CRYSTAL, входящая в состав Kaspersky Security Network, отправляет в "Лабораторию Касперского" следующие данные:

  • Уникальный идентификатор, присвоенный вашему компьютеру программой Kaspersky CRYSTAL. Этот идентификатор характеризует аппаратные параметры вашего компьютера и не содержит личной информации.
  • Информацию об угрозах, обнаруженных компонентами программы. Состав информации зависит от типа обнаруженной угрозы.
  • Информацию об операционной системе: версия операционной системы, установленные пакеты обновлений, загружаемые сервисы и драйверы, версии браузеров и почтовых клиентов, расширения браузеров, номер версии установленного Kaspersky CRYSTAL.

По умолчанию флажок установлен, если при первичной установке Kaspersky CRYSTAL вы согласились участвовать в программе Kaspersky Security Network.


Основные параметры

Включить защиту

Флажок включает / выключает работу всех компонентов защиты Kaspersky CRYSTAL. Отключение работы компонентов защиты не оказывает влияния на выполнение задач проверки на вирусы и обновления Kaspersky CRYSTAL.

По умолчанию флажок установлен, все компоненты защиты работают.

В блоке Интерактивная защита вы можете изменить режим взаимодействия Kaspersky CRYSTAL с пользователем.

Выбирать действие автоматически

Kaspersky CRYSTAL взаимодействует с пользователем в двух режимах:

  • Интерактивный режим защиты. Kaspersky CRYSTAL уведомляет пользователя обо всех опасных и подозрительных событиях в системе. В этом режиме пользователю предстоит самостоятельно принимать решение о разрешении или запрещении каких-либо действий.
  • Автоматический режим защиты. При возникновении опасных событий Kaspersky CRYSTAL автоматически применяет действие, рекомендуемое экспертами "Лаборатории Касперского".

При установке флажка включается автоматический режим защиты, при снятии флажка – интерактивный режим защиты.

По умолчанию флажок установлен.

Не удалять возможно зараженные объекты

Флажок включает / выключает функцию, при включении которой Kaspersky CRYSTAL не удаляет возможно зараженные объекты в автоматическом режиме защиты.

Функция доступна, если установлен флажок Выбирать действие автоматически.

По умолчанию флажок установлен.

В блоке Автозапуск вы можете включить / выключить автоматический запуск Kaspersky CRYSTAL при старте операционной системы.

Запускать Kaspersky CRYSTAL при включении компьютера

Флажок включает / выключает автоматический запуск Kaspersky CRYSTAL после загрузки операционной системы.

По умолчанию флажок установлен, Kaspersky CRYSTAL запускается после загрузки операционной системы.


Основные параметры

В блоке Фоновая проверка вы можете настроить параметры запуска задач проверки и обновления в то время, когда компьютер не используется.

Выполнять проверку во время простоя компьютера

Флажок включает / выключает запуск задач проверки (системной памяти, системного раздела, объектов автозапуска) и автоматического обновления в то время, когда компьютер заблокирован или включена экранная заставка.

Если компьютер работает от аккумулятора, Kaspersky CRYSTAL не выполняет задачи во время простоя компьютера.

Если флажок снят, Kaspersky CRYSTAL не выполняет задачи проверки во время простоя компьютера.

По умолчанию флажок установлен.

Значок

При нажатии на значок выполняется переход на сайт Службы технической поддержки "Лаборатории Касперского", на страницу со статьей о включении задачи проверки во время простоя компьютера.

Выполнять регулярный поиск руткитов

Флажок включает / выключает периодический поиск руткитов в системе в фоновом режиме.

Программа или набор программ для скрытия следов присутствия злоумышленника или вредоносной программы в системе.

В системах Windows под rootkit принято подразумевать программу, которая внедряется в систему и перехватывает системные функции (Windows API). Перехват и модификация низкоуровневых API-функций, в первую очередь, позволяет такой программе достаточно качественно маскировать свое присутствие в системе. Кроме того, как правило, rootkit может маскировать присутствие в системе любых описанных в его конфигурации процессов, каталогов и файлов на диске, ключей в реестре. Многие rootkit устанавливают в систему свои драйверы и службы (они также являются "невидимыми").

Если флажок снят, Kaspersky CRYSTAL не выполняет периодический поиск руткитов.

По умолчанию флажок установлен.

В блоке Проверка съемных дисков при подключении вы можете выбрать действие, которое Kaspersky CRYSTAL должен выполнять при подключении к компьютеру съемных дисков.

Не проверять

Когда вы подключаете съемный диск, Kaspersky CRYSTAL не проверяет его и не запрашивает действие для подключенного диска.

Запрашивать действие

Когда вы подключаете съемный диск, Kaspersky CRYSTAL запрашивает дальнейшее действие: Быстрая проверка, Полная проверка или Не проверять.

Параметр выбран по умолчанию.

Полная проверка

Когда вы подключаете съемный диск, Kaspersky CRYSTAL выполняет полную проверку файлов на съемном диске в соответствии с параметрами задачи Полная проверка.

Быстрая проверка

Когда вы подключаете съемный диск, Kaspersky CRYSTAL выполняет проверку файлов на диске в соответствии с параметрами задачи Проверка важных областей.

Максимальный размер диска

Если флажок установлен, то Kaspersky CRYSTAL проверяет съемные диски, размер которых не превышает указанный максимальный размер.

Флажок доступен, если выбрано действие Полная проверка или Быстрая проверка. Размер съемного диска указывается в мегабайтах. По умолчанию установлено значение 4096 МБ.

Если флажок снят, Kaspersky CRYSTAL проверяет съемные диски любого размера.

По умолчанию флажок снят.

В блоке Быстрый запуск задач вы можете создать ярлыки, которые используются для того, чтобы запускать проверку компьютера и поиск уязвимостей, не открывая главное окно программы.

Полная проверка – Создать ярлык

Кнопка, при нажатии на которую открывается окно Сохранить как. В окне можно выбрать папку, в которой нужно создать ярлык для быстрого запуска полной проверки компьютера на вирусы, и указать имя файла ярлыка.

По умолчанию Kaspersky CRYSTAL создает ярлык с именем Полная проверка.lnk на рабочем столе компьютера.

Проверка важных областей – Создать ярлык

Кнопка, при нажатии на которую открывается окно Сохранить как. В окне можно выбрать папку, в которой нужно создать ярлык для быстрого запуска проверки важных областей компьютера на вирусы, и указать имя ярлыка.

По умолчанию Kaspersky CRYSTAL создает ярлык с именем Проверка важных областей.lnk на рабочем столе компьютера.

Поиск уязвимостей – Создать ярлык

Кнопка, при нажатии на которую открывается окно Сохранить как. В окне можно выбрать папку, в которой нужно создать ярлык для быстрого запуска поиска уязвимостей, и указать имя ярлыка.

По умолчанию Kaspersky CRYSTAL создает ярлык с именем Поиск уязвимостей.lnk на рабочем столе компьютера.


Отчеты и хранилища

Включить запись некритических событий

Флажок включает / выключает функцию, которая добавляет в отчет информацию обо всех событиях Kaspersky CRYSTAL.

По умолчанию флажок снят.

В блоке Хранение отчетов вы можете настроить параметры формирования и хранения отчетов.

Хранить отчеты не более

Флажок включает / выключает функцию, которая определяет максимальный срок хранения отчетов о событиях. Срок хранения исчисляется в днях.

Если флажок установлен, то по умолчанию срок хранения отчетов составляет 30 дней. По истечении этого срока Kaspersky CRYSTAL удаляет записи из отчетов.

Если флажок снят, срок хранения отчетов не ограничен.

По умолчанию флажок установлен.

Максимальный размер файла

Флажок включает / выключает функцию, которая определяет максимальный размер файла отчета. Максимальный размер файла указывается в мегабайтах.

Если флажок установлен, то по умолчанию максимальный размер файла отчета составляет 1024 МБ. При достижении максимального размера самые старые записи удаляются из файла, а новые добавляются.

Если флажок снят, то размер файла отчета не ограничен.

По умолчанию флажок установлен.

В блоке Очистка отчетов вы можете настроить параметры удаления данных из выбранных отчетов.

Очистить

При нажатии на кнопку открывается окно Удаление информации из отчетов. В окне вы можете выбрать отчеты для удаления.

По умолчанию Kaspersky CRYSTAL удаляет отчеты задач проверки, отчеты обновления, отчеты обработки правил Сетевого экрана, отчеты Родительского контроля.

В блоке Хранение объектов карантина вы можете настроить параметры карантина и резервного хранилища.

Хранить объекты не более

Флажок включает / выключает функцию ограничения срока хранения объектов на карантине и копий объектов в резервном хранилище. Срок хранения исчисляется в днях.

Если флажок установлен, по умолчанию срок хранения объектов составляет 30 дней, после чего Kaspersky CRYSTAL удаляет объекты.

Если флажок снят, срок хранения объектов не ограничен.

По умолчанию флажок установлен.

Максимальный размер

Флажок включает / выключает функцию, которая определяет максимальный размер хранилища данных. Размер хранилища указывается в мегабайтах.

Если флажок установлен, по умолчанию максимальный размер хранилища составляет 100 МБ. При достижении максимального размера самые старые объекты удаляются из хранилища, а новые добавляются.

Если флажок снят, размер хранилища не ограничен.

По умолчанию флажок снят.


Параметры обновления

В блоке Режим запуска и источник обновлений отображается информация о режиме запуска обновлений и источнике обновлений. В этом блоке вы можете настроить параметры запуска обновлений и источника обновлений.

Режим запуска

При нажатии на кнопку открывается окно Обновление на закладке Режим запуска. В окне можно настроить параметры получения и запуска установки обновлений.

Справа от кнопки отображается выбранный режим запуска:

  • Автоматически;
  • Вручную;
  • По расписанию.

Источник обновлений

При нажатии на кнопку открывается окно Обновление на закладке Источник. В окне вы можете сформировать список ресурсов, с которых Kaspersky CRYSTAL получает обновления.

Справа от кнопки отображается выбранный источник обновлений:

  • По умолчанию. Kaspersky CRYSTAL использует для обновления серверы обновления "Лаборатории Касперского".
  • Задан пользователем. Kaspersky CRYSTAL использует для обновления источник, указанный пользователем.

В блоке Дополнительно вы можете указать действия, которые Kaspersky CRYSTAL должен выполнять после обновления баз.

Проверять файлы на карантине после обновления

Флажок включает / выключает функцию автоматической проверки объектов на карантине после каждого обновления.

Если флажок установлен, после обновления баз может появиться возможность однозначно определить угрозу, содержащуюся в файле на карантине, и обезвредить ее. В результате проверки после обновления статус файлов на карантине может измениться, и некоторые из них можно будет восстановить в прежнее местоположение и продолжить работу с ними.

Если флажок снят, проверка файлов на карантине после обновления отключена.

По умолчанию флажок установлен.

Уведомлять при выходе обновлений и новых версий

Флажок включает / выключает отображение уведомлений о появлении обновлений и новых версий программы.

По умолчанию флажок установлен.

Копировать обновления в папку

Флажок включает / выключает копирование загруженных обновлений Kaspersky CRYSTAL в папку общего доступа. Другие компьютеры сети могут использовать эту папку в качестве источника обновлений.

По умолчанию флажок снят.

Путь к папке, в которую Kaspersky CRYSTAL копирует обновления по умолчанию, зависит от операционной системы:

  • в операционной системе Microsoft® Windows® XP обновления копируются в папку C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP13\Update distribution\;
  • в операционных системах Microsoft Windows Vista® и Microsoft Windows 7 обновления копируются в папку C:\ProgramData\Kaspersky Lab\AVP13\Update distribution\.

При работе под гостевой учетной записью в операционной системе Microsoft Windows 7 обновления в указанную папку не копируются. Рекомендуется зайти под другой учетной записью, чтобы копирование обновлений было возможно.


Поиск уязвимостей

Режим запуска

Кнопка, при нажатии на которую открывается окно Поиск уязвимостей. В окне вы можете настроить режим запуска задачи поиска уязвимостей.

Справа от кнопки отображается текущий режим запуска задачи поиска уязвимостей. Доступны следующие режимы запуска задачи:

  • Вручную. Kaspersky CRYSTAL запускает поиск уязвимостей в удобное для вас время. В этом режиме запуск задачи по расписанию отключен.

    Этот режим запуска выбран по умолчанию.

  • По расписанию. Kaspersky CRYSTAL запускает задачу по сформированному расписанию. В этом режиме вы также можете запускать поиск уязвимостей вручную.

    По умолчанию поиск уязвимостей по расписанию отключен.

Объекты для проверки

Кнопка, при нажатии на которую открывается окно Объекты для проверки. В окне вы можете указать объекты (например, файлы и папки), которые Kaspersky CRYSTAL должен проверять во время поиска уязвимостей.

Справа от кнопки отображается текущий способ формирования списка объектов для проверки. Возможные значения:

  • По умолчанию. При выполнении задачи Поиск уязвимостей Kaspersky CRYSTAL проверяет файлы программ, которые установлены на компьютере.

    Список объектов задан по умолчанию.

  • Выбраны пользователем. Kaspersky CRYSTAL проверяет объекты, указанные вами.

    Если область проверки пуста или ни один из объектов, входящих в нее, не отмечен флажком, то поиск уязвимостей не запустится.


Полная проверка

В блоке Уровень безопасности с помощью ползунка вы можете выбрать предустановленный набор параметров проверки. Вы можете выбрать один из трех уровней безопасности, которые сформированы специалистами "Лаборатории Касперского", или настроить параметры работы проверки самостоятельно.

Высокий

Уровень безопасности, который следует использовать в том случае, если вероятность заражения компьютера очень высока.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky CRYSTAL проверяет файлы всех типов. При проверке составных файлов Kaspersky CRYSTAL дополнительно проверяет файлы почтовых форматов.

Рекомендуемый

Уровень безопасности, который подходит для большинства случаев и рекомендован специалистами "Лаборатории Касперского".

Этот уровень безопасности выбран по умолчанию.

Низкий

Уровень безопасности, который подходит для работы с приложениями, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых файлов на этом уровне безопасности сокращен.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky CRYSTAL проверяет только новые и измененные файлы. Если для проверки файлов требуется более 180 секунд, то Kaspersky CRYSTAL исключает эти файлы из проверки.

Другой

Уровень безопасности, который устанавливается, если вы настроили параметры проверки самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно настройки параметров проверки.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Действие при обнаружении угрозы вы можете выбрать действие, которое Kaspersky CRYSTAL должен выполнить при обнаружении зараженных или возможно зараженных объектов.

Запрашивать по окончании проверки

После того, как Kaspersky CRYSTAL завершает проверку, он уведомляет вас о найденных угрозах и запрашивает действие над ними.

Если установлен интерактивный режим защиты, действие выбрано по умолчанию.

Если установлен автоматический режим защиты, параметр недоступен.

Выбирать действие автоматически

При обнаружении опасных объектов Kaspersky CRYSTAL автоматически выполняет действие, рекомендуемое специалистами "Лаборатории Касперского". Для зараженных объектов таким действием будет Лечить, неизлечимую – удалять, для возможно зараженных – Пропускать.

Перед лечением или удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Графа, в которой отображается время использования интернета с момента подключения. Вы можете отсортировать список сеансов по этой графе.

Если установлен интерактивный режим защиты, параметр недоступен.

Запрашивать действие

Если во время проверки Kaspersky CRYSTAL обнаруживает угрозу, он сразу уведомляет вас об этом и запрашивает действие над найденным объектом.

Параметр доступен, если установлен интерактивный режим защиты.

Выполнять действие

При обнаружении опасного объекта Kaspersky CRYSTAL автоматически выполняет указанное действие. Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Действие, которое выполняет Kaspersky CRYSTAL, определяется на основе сочетания флажков Лечить, Удалять и Удалять, если лечение невозможно (флажок Удалять отображается, если флажок Лечить снят):

  • Лечить, неизлечимую удалять. Kaspersky CRYSTAL пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky CRYSTAL их удаляет.

    Действие выполняется, если установлены флажки Лечить и Удалять, если лечение невозможно.

  • Блокировать. Kaspersky CRYSTAL блокирует доступ к объекту.Информация об этом сохраняется в отчете.

    Запрет доступа к объекту со стороны внешних программ. Заблокированный объект не может быть прочитан, выполнен, изменен или удален.

    Действие выполняется, если сняты флажки Лечить и Удалять.

  • Лечить. Kaspersky CRYSTAL пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky CRYSTAL помещает их на карантин.

    Действие выполняется, если снят флажок Удалять, если лечение невозможно.

  • Удалять. Kaspersky CRYSTAL удаляет зараженные объекты.

    Действие выполняется, если снят флажок Лечить.

Лечить

Флажок включает / выключает автоматическое лечение всех обнаруженных зараженных или возможно зараженных объектов.

Объект, код которого содержит модифицированный код известной угрозы или код, напоминающий код угрозы по своему поведению.

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Перед лечением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на случай, если впоследствии понадобится восстановить объект.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Лечить установлен.

Удалять

Флажок включает / выключает автоматическое удаление зараженных объектов. Перед удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок отображается, если выбран параметр Выполнять действие и флажок Лечить снят.

По умолчанию флажок Удалять установлен.

Удалять, если лечение невозможно

Флажок включает / выключает автоматическое удаление всех обнаруженных зараженных или возможно зараженных объектов, лечение которых невозможно.

Перед удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Удалять, если лечение невозможно установлен.

В блоке Режим запуска и объекты для проверки отображается информация о выбранных режиме запуска проверки и объектах для проверки, а также расположены кнопки для доступа к настройке параметров запуска проверки и объектов для проверки.

Режим запуска

Кнопка, при нажатии на которую открывается окно Полная проверка. В окне вы можете настроить режим запуска полной проверки.

Справа от кнопки отображается выбранный режим запуска полной проверки. Доступны следующие режимы запуска полной проверки:

  • Вручную. Kaspersky CRYSTAL запускает задачу проверки в удобное для вас время. В этом режиме проверка по расписанию отключена.

    Этот режим запуска выбран по умолчанию.

  • По расписанию. Kaspersky CRYSTAL запускает задачу по сформированному расписанию. В этом режиме вы можете также запускать проверку вручную. По умолчанию проверка по расписанию отключена.

Объекты для проверки

Кнопка, при нажатии на которую открывается окно Объекты для проверки. В окне вы можете указать объекты (например, файлы и папки), которые Kaspersky CRYSTAL должен проверять.

Справа от кнопки отображается текущий способ формирования списка объектов для проверки. Возможны следующие способы формирования списка объектов для проверки:

  • По умолчанию. При выполнении задачи Полная проверка Kaspersky CRYSTAL проверяет системную память, объекты автозапуска, системное резервное хранилище, почтовые сообщения, жесткие и съемные диски.

    Список объектов задан по умолчанию.

  • Выбраны пользователем. Kaspersky CRYSTAL проверяет объекты, указанные вами.

    Если область проверки пуста, или ни один из объектов, входящих в нее, не отмечен флажком, то полная проверка не запустится.


Проверка важных областей

В блоке Уровень безопасности с помощью ползунка вы можете выбрать предустановленный набор параметров проверки. Вы можете выбрать один из трех уровней безопасности, которые сформированы специалистами "Лаборатории Касперского", или настроить параметры работы проверки самостоятельно.

Высокий

Уровень безопасности, который следует использовать в том случае, если вероятность заражения компьютера очень высока.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky CRYSTAL проверяет файлы всех типов. При проверке составных файлов Kaspersky CRYSTAL дополнительно проверяет файлы почтовых форматов.

Рекомендуемый

Уровень безопасности, который подходит для большинства случаев и рекомендован специалистами "Лаборатории Касперского".

Этот уровень безопасности выбран по умолчанию.

Низкий

Уровень безопасности, который подходит для работы с приложениями, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых файлов на этом уровне безопасности сокращен.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky CRYSTAL проверяет только новые и измененные файлы. Если для проверки файлов требуется более 180 секунд, то Kaspersky CRYSTAL исключает эти файлы из проверки.

Другой

Уровень безопасности, который устанавливается, если вы настроили параметры проверки самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно настройки параметров проверки.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Действие при обнаружении угрозы вы можете выбрать действие, которое Kaspersky CRYSTAL должен выполнить при обнаружении зараженных или возможно зараженных объектов.

Запрашивать по окончании проверки

После того, как Kaspersky CRYSTAL завершает проверку, он уведомляет вас о найденных угрозах и запрашивает действие над ними.

Если установлен интерактивный режим защиты, действие выбрано по умолчанию.

Если установлен автоматический режим защиты, параметр недоступен.

Выбирать действие автоматически

При обнаружении опасных объектов Kaspersky CRYSTAL автоматически выполняет действие, рекомендуемое специалистами "Лаборатории Касперского". Для зараженных объектов таким действием будет Лечить, неизлечимую – удалять, для возможно зараженных – Пропускать.

Перед лечением или удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Графа, в которой отображается время использования интернета с момента подключения. Вы можете отсортировать список сеансов по этой графе.

Если установлен интерактивный режим защиты, параметр недоступен.

Запрашивать действие

Если во время проверки Kaspersky CRYSTAL обнаруживает угрозу, он сразу уведомляет вас об этом и запрашивает действие над найденным объектом.

Параметр доступен, если установлен интерактивный режим защиты.

Выполнять действие

При обнаружении опасного объекта Kaspersky CRYSTAL автоматически выполняет указанное действие. Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Действие, которое выполняет Kaspersky CRYSTAL, определяется на основе сочетания флажков Лечить, Удалять и Удалять, если лечение невозможно (флажок Удалять отображается, если флажок Лечить снят):

  • Лечить, неизлечимую удалять. Kaspersky CRYSTAL пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky CRYSTAL их удаляет.

    Действие выполняется, если установлены флажки Лечить и Удалять, если лечение невозможно.

  • Блокировать. Kaspersky CRYSTAL блокирует доступ к объекту.Информация об этом сохраняется в отчете.

    Запрет доступа к объекту со стороны внешних программ. Заблокированный объект не может быть прочитан, выполнен, изменен или удален.

    Действие выполняется, если сняты флажки Лечить и Удалять.

  • Лечить. Kaspersky CRYSTAL пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky CRYSTAL помещает их на карантин.

    Действие выполняется, если снят флажок Удалять, если лечение невозможно.

  • Удалять. Kaspersky CRYSTAL удаляет зараженные объекты.

    Действие выполняется, если снят флажок Лечить.

Лечить

Флажок включает / выключает автоматическое лечение всех обнаруженных зараженных или возможно зараженных объектов.

Объект, код которого содержит модифицированный код известной угрозы или код, напоминающий код угрозы по своему поведению.

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Перед лечением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на случай, если впоследствии понадобится восстановить объект.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Лечить установлен.

Удалять

Флажок включает / выключает автоматическое удаление зараженных объектов. Перед удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок отображается, если выбран параметр Выполнять действие и флажок Лечить снят.

По умолчанию флажок Удалять установлен.

Удалять, если лечение невозможно

Флажок включает / выключает автоматическое удаление всех обнаруженных зараженных или возможно зараженных объектов, лечение которых невозможно.

Перед удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Удалять, если лечение невозможно установлен.

В блоке Режим запуска и объекты для проверки отображается информация о выбранных режиме запуска проверки и объектах для проверки, а также расположены кнопки для доступа к настройке параметров запуска проверки и объектов для проверки.

Режим запуска

Кнопка, при нажатии на которую открывается окно Проверка важных областей. В окне вы можете настроить параметры запуска проверки важных областей.

Справа от кнопки отображается текущий режим запуска задачи. Возможные значения:

  • Вручную. Kaspersky CRYSTAL запускает задачу проверки в удобное для вас время. В этом режиме проверка по расписанию отключена.

    Этот режим запуска выбран по умолчанию.

  • По расписанию. Kaspersky CRYSTAL запускает задачу по сформированному расписанию. В этом режиме вы можете также запускать проверку вручную. По умолчанию проверка по расписанию отключена.

Объекты для проверки

Кнопка, при нажатии на которую открывается окно Объекты для проверки. В окне вы можете указать объекты (например, файлы и папки), которые Kaspersky CRYSTAL должен проверять.

Справа от кнопки отображается текущий способ формирования списка объектов для проверки. Возможны следующие способы формирования списка объектов для проверки:

  • По умолчанию. При выполнении задачи Проверка важных областей Kaspersky CRYSTAL проверяет системную память и объекты автозапуска.

    Список объектов задан по умолчанию.

  • Выбраны пользователем. Kaspersky CRYSTAL проверяет объекты, указанные вами.

    Если область проверки пуста, или ни один из объектов, входящих в нее, не отмечен флажком, то проверка важных областей не запустится.


Выборочная проверка

В блоке Уровень безопасности с помощью ползунка вы можете выбрать предустановленный набор параметров проверки. Вы можете выбрать один из трех уровней безопасности, которые сформированы специалистами "Лаборатории Касперского", или настроить параметры работы проверки самостоятельно.

Высокий

Уровень безопасности, который следует использовать в том случае, если вероятность заражения компьютера очень высока.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky CRYSTAL проверяет файлы всех типов. При проверке составных файлов Kaspersky CRYSTAL дополнительно проверяет файлы почтовых форматов.

Рекомендуемый

Уровень безопасности, который подходит для большинства случаев и рекомендован специалистами "Лаборатории Касперского".

Этот уровень безопасности выбран по умолчанию.

Низкий

Уровень безопасности, который подходит для работы с приложениями, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых файлов на этом уровне безопасности сокращен.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky CRYSTAL проверяет только новые и измененные файлы. Если для проверки файлов требуется более 180 секунд, то Kaspersky CRYSTAL исключает эти файлы из проверки.

Другой

Уровень безопасности, который устанавливается, если вы настроили параметры проверки самостоятельно.

Настройка

Кнопка, при нажатии на которую открывается окно настройки параметров проверки.

По умолчанию

Кнопка, при нажатии на которую устанавливается уровень безопасности Рекомендуемый.

В блоке Действие при обнаружении угрозы вы можете выбрать действие, которое Kaspersky CRYSTAL должен выполнить при обнаружении зараженных или возможно зараженных объектов.

Запрашивать по окончании проверки

После того, как Kaspersky CRYSTAL завершает проверку, он уведомляет вас о найденных угрозах и запрашивает действие над ними.

Если установлен интерактивный режим защиты, действие выбрано по умолчанию.

Если установлен автоматический режим защиты, параметр недоступен.

Выбирать действие автоматически

При обнаружении опасных объектов Kaspersky CRYSTAL автоматически выполняет действие, рекомендуемое специалистами "Лаборатории Касперского". Для зараженных объектов таким действием будет Лечить, неизлечимую – удалять, для возможно зараженных – Пропускать.

Перед лечением или удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Графа, в которой отображается время использования интернета с момента подключения. Вы можете отсортировать список сеансов по этой графе.

Если установлен интерактивный режим защиты, параметр недоступен.

Запрашивать действие

Если во время проверки Kaspersky CRYSTAL обнаруживает угрозу, он сразу уведомляет вас об этом и запрашивает действие над найденным объектом.

Параметр доступен, если установлен интерактивный режим защиты.

Выполнять действие

При обнаружении опасного объекта Kaspersky CRYSTAL автоматически выполняет указанное действие. Значение выбрано по умолчанию, если установлен автоматический режим защиты.

Действие, которое выполняет Kaspersky CRYSTAL, определяется на основе сочетания флажков Лечить, Удалять и Удалять, если лечение невозможно (флажок Удалять отображается, если флажок Лечить снят):

  • Лечить, неизлечимую удалять. Kaspersky CRYSTAL пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky CRYSTAL их удаляет.

    Действие выполняется, если установлены флажки Лечить и Удалять, если лечение невозможно.

  • Блокировать. Kaspersky CRYSTAL блокирует доступ к объекту.Информация об этом сохраняется в отчете.

    Запрет доступа к объекту со стороны внешних программ. Заблокированный объект не может быть прочитан, выполнен, изменен или удален.

    Действие выполняется, если сняты флажки Лечить и Удалять.

  • Лечить. Kaspersky CRYSTAL пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky CRYSTAL помещает их на карантин.

    Действие выполняется, если снят флажок Удалять, если лечение невозможно.

  • Удалять. Kaspersky CRYSTAL удаляет зараженные объекты.

    Действие выполняется, если снят флажок Лечить.

Лечить

Флажок включает / выключает автоматическое лечение всех обнаруженных зараженных или возможно зараженных объектов.

Объект, код которого содержит модифицированный код известной угрозы или код, напоминающий код угрозы по своему поведению.

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Перед лечением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на случай, если впоследствии понадобится восстановить объект.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Лечить установлен.

Удалять

Флажок включает / выключает автоматическое удаление зараженных объектов. Перед удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок отображается, если выбран параметр Выполнять действие и флажок Лечить снят.

По умолчанию флажок Удалять установлен.

Удалять, если лечение невозможно

Флажок включает / выключает автоматическое удаление всех обнаруженных зараженных или возможно зараженных объектов, лечение которых невозможно.

Перед удалением зараженного объекта Kaspersky CRYSTAL создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Флажок доступен, если выбран вариант Выполнять действие.

По умолчанию флажок Удалять, если лечение невозможно установлен.


Самозащита

Включить самозащиту

Флажок включает / выключает механизм защиты Kaspersky CRYSTAL от изменения или удаления собственных файлов на диске, процессов в памяти, записей в системном реестре.

По умолчанию флажок установлен.

В блоке Внешнее управление вы можете настроить параметры защиты Kaspersky CRYSTAL от удаленного воздействия.

Отключить возможность внешнего управления системной службой

Флажок включает / выключает механизм, который блокирует любую попытку удаленного управления сервисами программ. При попытке удаленного управления появляется уведомление над значком Kaspersky CRYSTAL в области уведомлений панели задач Microsoft® Windows® (если уведомления не отключены).

По умолчанию флажок установлен.


Сеть

В блоке Контролируемые порты вы можете выбрать режим контроля портов, в котором Почтовый Антивирус, Анти-Спам и Веб-Антивирус проверяют потоки данных.

Контролировать все сетевые порты

Режим контроля портов, при котором Почтовый Антивирус, Анти-Спам и Веб-Антивирус контролируют все открытые порты вашего компьютера.

Контролировать только выбранные порты

Режим контроля портов, при котором Почтовый Антивирус, Анти-Спам и Веб-Антивирус контролируют выбранные вами порты вашего компьютера.

Список портов, которые обычно используются для передачи почты и веб-трафика, включен в комплект поставки программы.

Этот режим контроля портов выбран по умолчанию.

Выбрать

Кнопка, при нажатии на которую открывается окно Сетевые порты. В окне вы можете сформировать списки контролируемых портов, а также программ, для которых Kaspersky CRYSTAL контролирует все порты.

В блоке Проверка защищенных соединений вы можете включить / выключить режим проверки защищенных соединений по протоколу SSL.

Проверять защищенные соединения

Соединение с использованием протокола SSL защищает канал обмена данными в интернете. Протокол SSL позволяет идентифицировать обменивающиеся данными стороны на основе электронных сертификатов, шифровать передаваемые данные и обеспечивать их целостность в процессе передачи.

Флажок включает / выключает проверку защищенных соединений с помощью установки сертификата "Лаборатории Касперского".

Если флажок установлен, Kaspersky CRYSTAL всегда использует установленный сертификат "Лаборатории Касперского" для проверки безопасности соединения. Если при соединении с сервером Kaspersky CRYSTAL обнаружит некорректный сертификат (например, при его подмене злоумышленником), то Kaspersky CRYSTAL выводит на экран уведомление с предложением принять или отвергнуть сертификат либо просмотреть информацию о сертификате. Если Kaspersky CRYSTAL работает в автоматическом режиме защиты, то Kaspersky CRYSTAL без уведомления разрывает соединение, использующее некорректный сертификат.

При первой установке флажка автоматически запускается мастер установки сертификата.

Если флажок снят, Kaspersky CRYSTAL не проверяет SSL-трафик.

По умолчанию флажок снят.

Установить сертификат

Кнопка, при нажатии на которую открывается окно мастера установки сертификата "Лаборатории Касперского".

Автоматическая установка сертификата выполняется при работе с веб-браузерами Microsoft® Internet Explorer®, Mozilla™ Firefox™ и Google Chrome™. Для проверки защищенных соединений в веб-браузере Opera доступна установка сертификата "Лаборатории Касперского" только вручную.

Если флажок Проверять защищенные соединения снят, кнопка недоступна.

В блоке Прокси-сервер вы можете настроить параметры подключения к прокси-серверу, который вы используете для выхода в интернет.

Настройка прокси-сервера

Кнопка, при нажатии на которую открывается окно Параметры прокси-сервера. В окне вы можете настроить параметры подключения к прокси-серверу.


Совместимость

Применять технологию лечения активного заражения

Если флажок установлен, то при обнаружении вредоносной активности в системе Kaspersky CRYSTAL предлагает провести специальную расширенную процедуру лечения, в результате которой Kaspersky CRYSTAL обезвреживает и удаляет угрозу с компьютера. По окончании процедуры компьютер перезагружается. Технология активного лечения требует значительных ресурсов компьютера, что может замедлить работу системы.

Если флажок снят, то технология лечения активного заражения не применяется.

По умолчанию флажок установлен.

Уступать ресурсы другим программам

Когда Kaspersky CRYSTAL выполняет задачи проверки, может увеличиваться нагрузка на центральный процессор и дисковые подсистемы, что замедляет работу других программ. При возникновении такой ситуации Kaspersky CRYSTAL может приостанавливать выполнение задач проверки и высвобождать ресурсы системы для программ пользователя.

Флажок включает / выключает механизм, который приостанавливает выполнение задач проверки на вирусы. Это позволяет ограничить нагрузку на центральный процессор и дисковые подсистемы.

По умолчанию флажок снят.


Уведомления

Уведомлять о событиях

Флажок включает / выключает уведомление о событиях.

Если флажок снят, Kaspersky CRYSTAL не уведомляет вас о событиях, возникающих в ходе работы, но записывает информацию о них в отчет.

Уведомления могут быть реализованы следующими способами:

  • всплывающие сообщения над значком Kaspersky CRYSTAL в области уведомлений панели задач;
  • звуковые оповещения;
  • сообщения электронной почты.

По умолчанию флажок установлен.

Настройка

Кнопка расположена под флажком Уведомлять о событиях. При нажатии на нее открывается окно Уведомления. В окне можно выбрать типы событий, о которых Kaspersky CRYSTAL должен вас уведомлять, а также типы уведомлений (уведомление на экране, звуковой сигнал, письмо по электронной почте).

В блоке Почтовые уведомления вы можете настроить параметры доставки уведомлений по электронной почте.

Отправлять почтовые сообщения о событиях

Флажок включает / выключает доставку уведомлений с помощью электронной почты.

По умолчанию флажок снят.

Настройка

Кнопка, при нажатии на которую открывается окно Настройка почтовых уведомлений. В окне можно настроить параметры отправки уведомлений по электронной почте.

В блоке Звуковые оповещения вы можете настроить параметры звукового сопровождения уведомлений.

Включить звуковое сопровождение уведомлений

Флажок включает / выключает звуковое сопровождение уведомлений.

По умолчанию все уведомления сопровождаются звуковым сигналом.

По умолчанию флажок Включить звуковое сопровождение уведомлений установлен.

Использовать стандартную звуковую схему Windows Default

Если флажок установлен, для звукового сопровождения используются звуки стандартной звуковой схемы Microsoft Windows.

Если флажок снят, для звукового сопровождения используется звуковая схема предыдущих версий Kaspersky CRYSTAL.


Энергосбережение

Не запускать задачи проверки по расписанию при работе от аккумуляторов

Проверка на вирусы и обновление иногда требуют значительного количества ресурсов и времени.

Флажок включает / выключает режим экономии питания аккумулятора портативного компьютера, при котором выполнение задач проверки на вирусы откладывается. По мере необходимости вы можете самостоятельно обновлять Kaspersky CRYSTAL или запускать проверку на вирусы.

По умолчанию флажок установлен.


Новый компьютер

IP-адрес или имя компьютера

IP-адрес или имя компьютера в домашней сети.


Защита паролем

Включить защиту паролем

Флажок включает / выключает защиту доступа к управлению Kaspersky CRYSTAL с помощью пароля.

Если флажок установлен, доступ к управлению Kaspersky CRYSTAL защищен паролем. Если флажок снят, доступ к управлению Kaspersky CRYSTAL открыт для всех пользователей.

По умолчанию флажок снят.

Старый пароль

Старый пароль, который используется для доступа к управлению Kaspersky CRYSTAL.

Поле доступно, если вы уже используете пароль и хотите его изменить.

Новый пароль

Пароль для доступа к управлению Kaspersky CRYSTAL.

Подтверждение пароля

Повторный ввод пароля, введенного в поле Новый пароль.

В блоке Область действия пароля вы можете указать, какие функции управления программой нужно защитить паролем.

Настройка параметров программы

Флажок включает / выключает запрос пароля при попытке пользователя сохранить изменения параметров программы.

По умолчанию флажок установлен.

Управление Резервным копированием

Флажок включает / выключает запрос пароля при попытке пользователя открыть окно Резервного копирования.

По умолчанию флажок снят.

Удаленное управление безопасностью на компьютерах домашней сети

Флажок включает / выключает запрос пароля при попытке пользователя открыть окно Центра управления.

По умолчанию флажок установлен.

Управление Родительским контролем

Флажок включает / выключает запрос пароля при попытке пользователя открыть окно Родительского контроля.

По умолчанию флажок снят.

Завершение работы программы

Флажок включает / выключает запрос пароля при попытке пользователя завершить работу программы.

По умолчанию флажок установлен.

Удаление программы

Флажок включает / выключает запрос пароля при попытке пользователя удалить программу.

По умолчанию флажок снят.


Окно Переписка

Значок IM-протокола

Значок IM-протокола, по которому происходил обмен сообщениями с контактом.

<Имя контакта>

Раскрывающийся список, в котором можно выбрать номер учетной записи или адрес электронной почты контакта для отображения журнала переписки с этим контактом. В списке перечислены контакты, общение с которыми зафиксировано в отчете.

Общение Разрешено / Общение Запрещено

Статус контроля переписки: разрешена или запрещена.

Запретить / Разрешить

Кнопка, нажав на которую, можно запретить или разрешить общение с контактом.

Список сообщений

В списке можно просмотреть содержимое переписки, а также даты и время отправки и получения сообщений.


Разрешенные адреса

Список Разрешенные адреса

Содержит адреса или маски разрешенных баннеров. Анти-Баннер разрешает отображение баннера, если его адрес есть в списке разрешенных адресов.

Вы можете добавить в список адрес или маску адреса.

Если флажок в строке адреса установлен, Анти-Баннер использует этот адрес при проверке баннеров.

Если флажок в строке адреса снят, Анти-Баннер не использует этот адрес при проверке баннеров.

Добавить

Кнопка, при нажатии на которую открывается окно Маска адреса (URL). В окне вы можете добавить адрес или маску адреса баннера в список разрешенных адресов.

Изменить

Кнопка, при нажатии на которую открывается окно Маска адреса (URL). В окне вы можете изменить адрес или маску адреса баннера в списке разрешенных адресов.

Удалить

Кнопка, при нажатии на которую Анти-Баннер удаляет выбранный адрес или маску адреса баннера из списка разрешенных адресов.

Импорт

Кнопка, при нажатии на которую открывается окно Открыть файл, позволяющее загрузить список разрешенных адресов из файла формата TXT.

При импорте вы можете добавить новые адреса в список или заменить существующий список импортируемым.

Экспорт

Кнопка, при нажатии на которую открывается окно Сохранить как, позволяющее сохранить список адресов в файле формата TXT. Вы можете экспортировать как весь список адресов, так и адреса, выбранные из списка.


Запрещенные адреса

Список Запрещенные адреса

Содержит адреса или маски адресов запрещенных баннеров. Анти-Баннер блокирует баннер, если его адрес есть в списке запрещенных адресов.

Вы можете добавить в список адрес или маску адреса.

Если флажок в строке адреса установлен, Анти-Баннер использует этот адрес при проверке баннеров.

Если флажок в строке адреса снят, Анти-Баннер не использует этот адрес при проверке баннеров.

Добавить

Кнопка, при нажатии на которую открывается окно Маска адреса (URL). В окне вы можете добавить адрес или маску адреса баннера в список запрещенных адресов.

Изменить

Кнопка, при нажатии на которую открывается окно Запрещенные адреса со списком адресов или масок адресов запрещенных баннеров. В окне Запрещенные адреса вы можете изменять адреса или маски адресов баннеров, а также добавлять и удалять адреса.

Удалить

Кнопка, при нажатии на которую Анти-Баннер удаляет выбранный адрес баннера или маску адреса из списка.

Импорт

Кнопка, при нажатии на которую открывается окно, позволяющее загрузить список запрещенных адресов из файла формата TXT.

При импорте вы можете добавить новые адреса в список или заменить существующий список импортируемым.

Экспорт

Кнопка, при нажатии на которую открывается окно, позволяющее сохранить список запрещенных адресов в файле формата TXT.


Окно Дополнительно

В блоке Увеличивать фактор спама при анализе адресов, если вы можете указать признаки спама в адресе отправителя сообщения. При наличии этих признаков значение фактора спама для сообщения увеличивается.

Поле "Кому" не содержит адресов

Флажок включает / выключает увеличение фактора спама, если адресат сообщения не указан.

По умолчанию флажок установлен.

Адрес получателя или отправителя содержит цифры

Флажок включает / выключает увеличение фактора спама, если адрес получателя или отправителя письма содержит цифры.

По умолчанию флажок установлен.

Адрес получателя или отправителя не содержит доменной части ("@domain.ru")

Флажок включает / выключает увеличение фактора спама, если адрес получателя или отправителя не содержит доменной части. Доменной частью является часть адреса, начинающаяся с символа @.

По умолчанию флажок установлен.

В блоке Увеличивать фактор спама при анализе темы сообщения, если вы можете указать признаки спама в теме сообщения. При наличии этих признаков значение фактора спама для сообщения увеличивается.

Длина темы сообщения больше 250 символов

Флажок включает / выключает увеличение фактора спама, если тема сообщения слишком длинная (содержит более 250 символов).

По умолчанию флажок установлен.

Тема сообщения содержит большое количество пробелов и точек

Флажок включает / выключает увеличение фактора спама, если в теме сообщения содержится много пробелов и точек.

По умолчанию флажок установлен.

Тема сообщения содержит цифровой идентификатор или метку времени

Флажок включает / выключает увеличение фактора спама, если в теме сообщения есть порядковый номер сообщения или указание времени.

Например, если в теме сообщения есть идентификатор FWD [15], фактор спама увеличится.

По умолчанию флажок установлен.

В блоке Увеличивать фактор спама при анализе тела письма, если вы можете указать признаки спама в теле сообщения. При наличии этих признаков значение фактора спама для сообщения увеличивается.

Сообщение не содержит текста, только изображения

Флажок включает / выключает увеличение фактора спама, если в теле сообщения нет текста, а есть только изображения.

По умолчанию флажок снят.

В сообщении присутствуют некорректные HTML-теги

Флажок включает / выключает увеличение фактора спама, если в теле сообщения используются HTML-теги, которые видоизменяют сообщение.

По умолчанию флажок снят.

Сообщение содержит исполняемые скрипты

Флажок включает / выключает увеличение фактора спама, если в теле сообщения содержатся скрипты, которые запускаются при открытии письма.

По умолчанию флажок снят.

Сообщение содержит скрытые элементы

Флажок включает / выключает увеличение фактора спама, если в теле сообщения содержатся элементы с параметрами display=none или visibility=hidden.

По умолчанию флажок снят.

Сообщение содержит не менее N % не-ASCII символов

Флажок включает / выключает увеличение фактора спама, если в теле сообщения содержатся символы, отсутствующие в таблице символов ASCII.

Если флажок установлен, в поле ввода с прокруткой вы можете указать процент таких символов в сообщении. При достижении или превышении указанного значения фактор спама будет увеличен.

По умолчанию флажок снят.

Флажок отображается только в англоязычной версии Kaspersky CRYSTAL.


Окно Запрещенная фраза

Запрещенная фраза

Фраза или маска фразы, наличие которой в сообщении является признаком спама.

Весовой коэффициент

Числовое значение, на которое увеличивается фактор спама при обнаружении в письме запрещенной фразы.


Окно Запрещенные отправители

Список Запрещенные отправители

Содержит список адресов, сообщения с которых Анти-Спам считает спамом.

Вы можете добавить в список адрес или маску адреса.

Если флажок в строке адреса установлен, Анти-Спам считает адрес запрещенным.

Если флажок в строке адреса снят, Анти-Спам исключает выбранный адрес из списка.

Добавить

Ссылка, по которой открывается окно Маска адреса электронной почты. В окне вы можете добавить в список адрес или маску адреса.

Изменить

Ссылка, по которой открывается окно Маска адреса электронной почты. В окне вы можете изменить выбранный в списке адрес или маску адреса.

Удалить

Ссылка, по которой Анти-Спам удаляет из списка выбранный адрес или маску адреса.

Импорт

Ссылка, по которой открывается окно Открыть файл. В окне вы можете выбрать файл формата TXT или CSV, из которого нужно загрузить адреса в список. Перед открытием окна Открыть файл Анти-Спам предложит вам выбрать, хотите ли вы добавить записи из файла в существующий список или удалить существующий список и заменить его записями из файла.

Экспорт

Ссылка, по которой открывается окно Сохранить как. В окне вы можете указать имя файла, в котором нужно сохранить список адресов, и выбрать папку для хранения этого файла. Файл для хранения списка имеет формат TXT или CSV. Перед открытием окна Сохранить как Анти-Спам предложит вам выбрать, хотите ли вы сохранить весь список или только выбранные записи.


Окно Запрещенные фразы

Список Запрещенные фразы

Содержит ключевые фразы, которые указывают на то, что содержащее их письмо является спамом.

Для каждой фразы указан ее весовой коэффициент.

Анти-Спам считает письмо спамом, если сумма весовых коэффициентов запрещенных фраз, содержащихся в нем, превышает установленное значение.

Вы можете добавить в список фразу или маску фразы.

Если флажок в строке фразы установлен, Анти-Спам использует фразу при фильтрации сообщений.

Если флажок в строке фразы снят, Анти-Спам исключает фразу из списка и не использует ее при фильтрации сообщений.

Добавить

Ссылка, по которой открывается окно Запрещенная фраза. В окне вы можете добавить в список фразу или маску фразы.

Изменить

Ссылка, по которой открывается окно Запрещенная фраза. В окне вы можете изменить выбранную в списке фразу или маску фразы.

Удалить

Ссылка, по которой Анти-Спам удаляет из списка выбранную фразу или маску фразы.

Импорт

Ссылка, по которой открывается окно Открыть файл. В окне вы можете выбрать файл формата CSV, из которого нужно загрузить адреса в список. Перед открытием окна Открыть файл Анти-Спам предложит вам выбрать, хотите ли вы добавить записи из файла в существующий список или удалить существующий список и заменить его записями из файла.

Экспорт

Ссылка, по которой открывается окно Сохранить как. В окне вы можете указать имя файла, в котором нужно сохранить список, и выбрать папку для хранения этого файла. Файл для хранения списка имеет формат CSV. Перед открытием окна Сохранить как Анти-Спам предложит вам выбрать, хотите ли вы сохранить весь список или только выбранные записи.

Считать запрещенными нецензурные фразы

Флажок включает / выключает функцию, которая расширяет список запрещенных фраз с помощью списка нецензурных фраз.

Если флажок установлен, Анти-Спам использует список нецензурных фраз при фильтрации сообщений.

Если флажок снят, фильтрация по списку нецензурных фраз выключена.

По умолчанию флажок снят.

нецензурные фразы

Ссылка, по которой открывается окно Нецензурная лексика. В окне вы можете сформировать список нецензурных фраз. Наличие этих фраз в сообщении свидетельствует о том, что письмо является спамом.

Ссылка доступна, если установлен флажок Считать запрещенными нецензурные фразы.


Окно Нецензурная лексика

Список Нецензурная лексика

Содержит нецензурные фразы, наличие которых в письме указывает на то, что письмо является спамом.

Для каждой фразы указан ее весовой коэффициент.

Анти-Спам считает письмо спамом, если сумма весовых коэффициентов запрещенных фраз, содержащихся в нем, превышает установленное значение.

По умолчанию специалистами "Лаборатории Касперского" сформирован список нецензурной лексики, который входит в комплект поставки Kaspersky CRYSTAL.

Вы можете добавить в список фразу или маску фразы.

Если флажок в строке фразы установлен, Анти-Спам использует фразу при фильтрации сообщений.

Если флажок в строке фразы снят, Анти-Спам исключает фразу из списка и не использует ее при фильтрации сообщений.

Добавить

Ссылка, по которой открывается окно Запрещенная фраза. В окне вы можете добавить в список фразу или маску фразы.

Изменить

Ссылка, по которой открывается окно Запрещенная фраза. В окне вы можете изменить выбранную в списке фразу или маску фразы.

Удалить

Ссылка, по которой Анти-Спам удаляет из списка выбранную фразу или маску фразы.

Импорт

Ссылка, по которой открывается окно Открыть файл. В окне вы можете выбрать файл формата CSV, из которого нужно загрузить адреса в список. Перед открытием окна Открыть файл Анти-Спам предложит вам выбрать, хотите ли вы добавить записи из файла в существующий список или удалить существующий список и заменить его записями из файла.

Экспорт

Ссылка, по которой открывается окно Сохранить как. В окне вы можете указать имя файла, в котором нужно сохранить список, и выбрать папку для хранения этого файла. Файл для хранения списка имеет формат CSV. Перед открытием окна Сохранить как Анти-Спам предложит вам выбрать, хотите ли вы сохранить весь список или только выбранные записи.


Окно Разрешенная фраза

Разрешенная фраза

Фраза или маска фразы, наличие которой в сообщении свидетельствует о том, что письмо не является спамом.


Окно Разрешенные отправители

Список Разрешенные отправители

Содержит список адресов отправителей, сообщения от которых Анти-Спам считает полезными.

Вы можете добавить в список адрес или маску адреса.

Если флажок в строке адреса установлен, Анти-Спам считает письмо от этого отправителя полезным.

Если флажок в строке адреса снят, Анти-Спам перестает считать все письма от этого отправителя полезными и проверяет эти письма на основе стандартных методов проверки.

Добавить

Ссылка, по которой открывается окно Маска адреса электронной почты. В окне вы можете добавить адрес или маску адреса в список разрешенных отправителей.

Изменить

Ссылка, по которой открывается окно Маска адреса электронной почты. В окне вы можете изменить адрес или маску адреса в списке разрешенных отправителей.

Удалить

Ссылка, по которой Анти-Спам удаляет из списка выбранный адрес или маску адреса.

Импорт

По ссылке открывается меню, содержащее следующие пункты:

  • Импортировать из файла. При выборе этого пункта меню открывается окно Открыть файл. В окне вы можете выбрать файл формата TXT или CSV, из которого нужно загрузить адреса в список. Перед открытием окна Открыть файл Анти-Спам предложит вам на выбор добавить записи из файла в существующий список или удалить существующий список и заменить его записями из файла.
  • Импортировать из адресной книги. При выборе этого пункта меню открывается окно Выбор адресов. В окне вы можете выбрать адресные книги, контакты из которых вы хотите копировать в список.

Экспорт

Ссылка, по которой открывается окно Сохранить как. В окне вы можете указать имя файла, в котором нужно сохранить список адресов, и выбрать папку для хранения этого файла. Файл для хранения списка имеет формат TXT или CSV. Перед открытием окна Сохранить как Анти-Спам предложит вам выбрать, хотите ли вы сохранить весь список или только выбранные записи.

Добавлять адреса разрешенных отправителей при обучении Анти-Спама

Флажок включает / выключает пополнение списка разрешенных отправителей при обучении Анти-Спама.

По умолчанию флажок установлен.


Окно Разрешенные фразы

Список Разрешенные фразы

Содержит ключевые фразы, наличие которых в сообщении считается признаком полезного письма.

Вы можете добавить в список фразу или маску фразы.

Если флажок в строке фразы установлен, Анти-Спам использует фразу при фильтрации сообщений.

Если флажок в строке фразы снят, Анти-Спам исключает фразу из списка и не использует ее при фильтрации сообщений.

Добавить

Ссылка, по которой открывается окно Разрешенная фраза. В окне вы можете добавить в список фразу или маску фразы.

Изменить

Ссылка, по которой открывается окно Разрешенная фраза. В окне вы можете изменить выбранную в списке фразу или маску фразы.

Удалить

Ссылка, по которой Анти-Спам удаляет из списка выбранную фразу или маску фразы.

Импорт

Ссылка, по которой открывается окно Открыть файл. В окне вы можете выбрать файл формата CSV, из которого нужно загрузить адреса в список. Перед открытием окна Открыть файл Анти-Спам предложит вам выбрать, хотите ли вы добавить записи из файла в существующий список или удалить существующий список и заменить его записями из файла.

Экспорт

Ссылка, по которой открывается окно Сохранить как. В окне вы можете указать имя файла, в котором нужно сохранить список, и выбрать папку для хранения этого файла. Файл для хранения списка имеет формат CSV. Перед открытием окна Сохранить как Анти-Спам предложит вам выбрать, хотите ли вы сохранить весь список или только выбранные записи.


Окно Соглашение

Соглашение

Содержит условие, в соответствии с которым вы можете внести изменения в список нецензурных фраз.

Я достиг совершеннолетия и согласен с условиями

Установка флажка означает согласие с условиями, изложенными в соглашении. Если флажок установлен, список нецензурных фраз доступен для редактирования.

Если флажок снят, список нецензурных фраз недоступен для редактирования.


Мониторинг активности

Включить Мониторинг активности

Флажок включает / выключает Мониторинг активности.

Если флажок установлен, Мониторинг активности собирает и сохраняет данные о всех событиях, которые происходят в системе (например, изменение файла, изменение ключей в реестре, запуск драйверов, попытка завершить работу компьютера). Эти данные используются, чтобы отследить вредоносную активность программ и восстановить состояние системы до появления в ней вредоносной программы (выполнить откат действий вредоносной программы). Мониторинг активности собирает данные из разных источников, в том числе и от других компонентов Kaspersky CRYSTAL. Мониторинг активности анализирует активность программ и предоставляет собранную информацию о событиях другим компонентам Kaspersky CRYSTAL.

По умолчанию флажок установлен.

В блоке Эвристический анализ вы можете указать действия, которые Мониторинг активности должен выполнять по результатам анализа активности программ.

Использовать обновляемые шаблоны опасного поведения (BSS)

Флажок включает / выключает использование технологии BSS (Behavior Stream Signatures), позволяющей анализировать поведение программ на основе собранной информации.

Если флажок установлен, Мониторинг активности анализирует активность программы на основе собранной информации и обновляемых шаблонов поведения опасных программ (BSS). Мониторинг активности проверяет, насколько действия программы похожи на действия вредоносных программ. Если по результатам исследования активности программы Мониторинг активности относит программу к вредоносным, то он выполняет с программой заданное действие (например, завершает работу программы).

Мониторинг активности дополняет список шаблонов поведения опасных программ во время обновления Kaspersky CRYSTAL.

Если флажок снят, Мониторинг активности не анализирует активность программ, а только собирает и сохраняет информацию об активности всех программ.

По умолчанию флажок установлен.

При обнаружении активности вредоносной программы: Выбирать действие автоматически

Если по результатам анализа активности программы Мониторинг активности признает ее вредоносной, то он выполняет откат действий программы и уведомляет об этом пользователя.

Мониторинг активности добавляет информацию о событии и результатах обработки в отчет.

В автоматическом режиме защиты этот вариант выбран по умолчанию.

В интерактивном режиме защиты этот вариант недоступен.

При обнаружении активности вредоносной программы: Запрашивать действие

Если по результатам анализа активности программы Мониторинг активности признает ее вредоносной, то он запрашивает действие у пользователя.

В интерактивном режиме защиты этот вариант выбран по умолчанию.

В автоматическом режиме защиты этот вариант недоступен.

При обнаружении активности вредоносной программы: Выполнять действие

В раскрывающемся списке вы можете выбрать действие, которое Мониторинг активности будет выполнять с вредоносной программой:

  • Удалить – Мониторинг активности удаляет вредоносную программу.
  • Завершить работу вредоносной программы – Мониторинг активности завершает все процессы вредоносной программы.
  • Пропустить – Мониторинг активности не предпринимает никаких действий с программой.

В блоке Откат действий вредоносной программы вы можете указать действия, которые Мониторинг активности должен выполнять при наличии возможности откатить изменения, сделанные вредоносной программой. В этом блоке вы также можете ограничить объем дискового пространства, зарезервированного для отката изменений.

Ограничить объем информации, хранимой для отката

Флажок включает / выключает ограничение объема информации, хранимой для выполнения отката действий вредоносной программы.

По умолчанию флажок снят.

В поле ввода с прокруткой рядом с флажком можно указать объем памяти, который Мониторинг активности будет использовать для отката действий вредоносных программ.

Объем памяти указывается в мегабайтах.

Значение по умолчанию: 20 МБ.

При обнаружении возможности отката вредоносной активности: Выбирать действие автоматически

Если в результате работы компонентов Мониторинг активности, Проактивная защита, Файловый Антивирус или выполнения задачи проверки подтверждается необходимость выполнения отката действий программы, Мониторинг активности автоматически выполняет его.

В автоматическом режиме защиты этот вариант выбран по умолчанию.

В интерактивном режиме защиты этот вариант недоступен.

При обнаружении возможности отката вредоносной активности: Запрашивать действие

Если в результате работы компонентов Мониторинг активности, Проактивная защита, Файловый Антивирус или выполнения задачи проверки подтверждается необходимость выполнения отката, Мониторинг активности запрашивает действие у пользователя.

В интерактивном режиме защиты этот вариант выбран по умолчанию.

В автоматическом режиме защиты этот вариант недоступен.

При обнаружении возможности отката вредоносной активности: Выполнять действие

Если в результате работы компонентов Мониторинг активности, Проактивная защита, Файловый Антивирус или выполнения задачи проверки подтверждается необходимость выполнения отката, Мониторинг активности выполняет действие, выбранное из раскрывающегося списка:

  • Выполнить откат – Мониторинг активности выполняет откат вредоносной активности программы. Это действие выбрано по умолчанию.
  • Не выполнять откат – Мониторинг активности сохраняет информацию о вредоносной активности программы, но не выполняет откат действий программы.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Раздел Управление параметрами

Сохранить

Кнопка, при нажатии на которую открывается окно Выбор конфигурационного файла. В окне можно задать имя конфигурационного файла, в котором будут сохранены параметры работы Kaspersky CRYSTAL, а также выбрать папку для хранения этого файла.

В блоке Импорт параметров вы можете импортировать параметры работы Kaspersky CRYSTAL.

Загрузить

Кнопка, при нажатии на которую открывается окно Выбор конфигурационного файла. В окне можно выбрать конфигурационный файл с параметрами, которые нужно применить к Kaspersky CRYSTAL.

В блоке Восстановление параметров по умолчанию вы можете восстановить параметры работы Kaspersky CRYSTAL, установленные по умолчанию.

Восстановить

Кнопка, при нажатии на которую открывается окно мастера настройки Kaspersky CRYSTAL. В окне Восстановление параметров мастера настройки вы можете восстановить рекомендуемые параметры работы Kaspersky CRYSTAL.


Окно Защита паролем

Забытый пароль восстановить нельзя. Для восстановления доступа к параметрам Kaspersky CRYSTAL при забытом пароле потребуется обращение в Службу технической поддержки.

В блоке Пароль вы можете задать пароль для доступа к управлению Kaspersky CRYSTAL.

Старый пароль

Старый пароль, который используется для доступа к управлению Kaspersky CRYSTAL.

Поле доступно, если вы уже используете пароль и хотите его изменить.

Новый пароль

Пароль для доступа к управлению Kaspersky CRYSTAL.

Подтверждение пароля

Повторный ввод пароля, введенного в поле Новый пароль.

В блоке Область действия пароля вы можете указать, какие функции управления программой нужно защитить паролем.

Настройка параметров программы

Флажок включает / выключает запрос пароля при попытке пользователя сохранить изменения параметров программы.

По умолчанию флажок установлен.

Управление Резервным копированием

Флажок включает / выключает запрос пароля при попытке пользователя открыть окно Резервного копирования.

По умолчанию флажок снят.

Удаленное управление безопасностью на компьютерах домашней сети

Флажок включает / выключает запрос пароля при попытке пользователя открыть окно Центра управления.

По умолчанию флажок установлен.

Управление Родительским контролем

Флажок включает / выключает запрос пароля при попытке пользователя открыть окно Родительского контроля.

По умолчанию флажок снят.

Завершение работы программы

Флажок включает / выключает запрос пароля при попытке пользователя завершить работу программы.

По умолчанию флажок установлен.

Удаление программы

Флажок включает / выключает запрос пароля при попытке пользователя удалить программу.

По умолчанию флажок снят.


Закладка Гео-фильтр

Включить фильтрацию по региональным доменам

Флажок включает / выключает управление доступом к доменам в зависимости от их региональной принадлежности.

По умолчанию флажок снят.

Список доменов

Список содержит домены стран и регионов.

Для каждого домена указана следующая информация:

  • параметры доступа в графе Доступ (Разрешен / Запрещен или Запрашивать);
  • наименование домена в графе Домен;
  • название страны в графе Регион;
  • уровень зараженности, присвоенный этому домену специалистами "Лаборатории Касперского" в графе Зараженность.

На основе параметров, установленных для домена, Веб-Антивирус, разрешает, запрещает или запрашивает действие у пользователя при подключении к веб-сайту этого домена.

Разрешить

Кнопка, при нажатии на которую Веб-Антивирус разрешает доступ к веб-сайтам, принадлежащим к выбранному домену.

Запретить

Кнопка, при нажатии на которую Веб-Антивирус запрещает доступ к веб-сайтам, принадлежащим к выбранному домену.

Спрашивать

Кнопка, при нажатии на которую Веб-Антивирус запрашивает действие у пользователя: запрещать или разрешать доступ к веб-сайту выбранного домена.


Закладка Веб-фильтр

В блоке Модуль проверки ссылок вы можете выбрать режим проверки ссылок на веб-страницах на принадлежность к вредоносным и фишинговым адресам.

Включить проверку ссылок

Флажок включает / выключает проверку ссылок на веб-страницах на принадлежность к вредоносным и фишинговым адресам.

По умолчанию флажок установлен.

Настройка

Кнопка, при нажатии на которую открывается окно Настройка модуля проверки ссылок. В окне можно выбрать режим проверки ссылок и категории проверяемых веб-сайтов.

Все, кроме исключений

Режим проверки ссылок, при котором Веб-Антивирус проверяет все ссылки на веб-странице и информирует вас о степени опасности интернет-ресурса до того, как вы выполнили обращение к нему. Веб-Антивирус не проверяет содержимое веб-адресов, которые добавлены в список доверенных адресов.

По умолчанию выбран этот режим проверки ссылок.

Исключения

Кнопка, при нажатии на которую открывается окно Исключения. В нем вы можете сформировать список доверенных веб-адресов, содержанию которых вы доверяете. Веб-Антивирус не будет проверять ссылки на этих веб-сайтах на принадлежность к вредоносным и фишинговым веб-адресам.

Кнопка доступна, если выбран вариант Все, кроме исключений.

Только веб-сайты из списка

Режим проверки ссылок, при котором Веб-Антивирус анализирует содержимое только тех веб-адресов, которые добавлены в список проверяемых адресов. По результатам проверки Веб-Антивирус информирует вас о степени опасности интернет-ресурсов на указанных веб-сайтах до того, как вы выполнили обращение к ним.

Указать

Кнопка, при нажатии на которую открывается окно Проверяемые веб-адреса. В нем вы можете сформировать список адресов, которые Веб-Антивирус проверяет.

Кнопка доступна, если выбран вариант Только веб-сайты из списка.

В блоке Модуль блокирования опасных веб-сайтов вы можете включить или выключить блокирование доступа к опасным веб-сайтам. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Блокировать опасные веб-сайты

Если флажок установлен, Веб-Антивирус блокирует доступ к веб-сайтам, которые были определены модулем проверки ссылок как вредоносные или фишинговые.

Если флажок снят, Веб-Антивирус не блокирует доступ к известным опасным веб-сайтам.

По умолчанию флажок снят.


Закладка Интернет-банкинг

Включить контроль

Флажок включает / выключает модуль контроля обращений к сервисам интернет-банкинга. Этот модуль предлагает перейти в режим безопасного просмотра веб сайтов из списка ресурсов, работающих с конфиденциальными данными. Эта функция позволяет контролировать безопасность работы с веб-сервисами, которые предоставляют доступ к вашим финансам.

По умолчанию флажок снят.

Список веб-адресов

Содержит URL-адреса, при переходе на которые Веб-Антивирус предлагает пользователю переключиться в режим безопасного просмотра веб-сайтов.

Вы можете добавить в список URL-адрес или маску адреса.

Добавить

Открывает окно Маска адреса (URL), в котором можно добавить URL-адрес / маску URL-адреса.

Изменить

Открывает окно Маска адреса (URL), в котором можно изменить выбранный URL-адрес / маску URL-адреса.

Удалить

Удаляет из списка выбранный URL-адрес / маску URL-адреса.


Настройка Анти-Фишинга

Использовать эвристический анализ для проверки веб-страниц на наличие фишинга

Флажок включает / выключает использование эвристического анализа при проверке веб-страниц на фишинг.

По умолчанию флажок установлен.

Ползунок

Меняет уровень детализации проверки веб-страниц. Уровень детализации обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни проверки:

  • Поверхностный. Эвристический анализатор проверяет веб-страницу на наличие элементов фишинга по минимальному количеству признаков. Проверка требует меньше ресурсов системы и проходит быстрее, количество ложных срабатываний минимально. Этот уровень установлен по умолчанию.
  • Средний. Эвристический анализатор проверяет веб-страницу на наличие элементов фишинга по тому количеству признаков, которое позволяет соблюсти баланс скорости и детальности проверки, а также избежать большого количества ложных срабатываний.
  • Глубокий. Эвристический анализатор проверяет веб-страницу на наличие элементов фишинга по максимальному количеству признаков. Проверка выполняется детально, требует больше ресурсов системы и занимает больше времени. Возможны ложные срабатывания.


Настройка модуля проверки ссылок

В блоке Режим проверки вы можете выбрать, какие ссылки должен проверять Веб-Антивирус.

Любые ссылки

При выборе этого варианта Веб-Антивирус проверяет любые ссылки на всех типах веб-страниц.

Этот вариант выбран по умолчанию.

Только ссылки в результатах поиска

При выборе этого варианта Веб-Антивирус проверяет только ссылки на веб-страницах с результатами поиска при использовании поисковых систем.

В блоке Категории веб-сайтов вы можете выбрать категории веб-сайтов, на которых Веб-Антивирус должен проверять ссылки.

Отображать информацию о категориях содержимого веб-сайтов

Флажок включает / выключает проверку ссылок на веб-сайте в зависимости от принадлежности веб-сайта к выбранной категории.

По умолчанию флажок снят.

Выбрать все

По ссылке устанавливаются флажки всех категорий веб-сайтов.

Снять все

По ссылке снимаются флажки всех категорий веб-сайтов.

Категории веб-сайтов (флажки)

С помощью флажков можно выбрать те категории веб-сайтов, на которых Веб-Антивирус должен проверять ссылки.

Если флажок установлен, Веб-Антивирус проверяет ссылки на веб-сайтах этой категории.

Если флажок снят, Веб-Антивирус не проверяет ссылки на веб-сайтах этой категории.

По умолчанию все флажки установлены, если установлен флажок Проверять ссылки только на веб-сайты выбранных категорий.


Исключения

Список Исключения

Содержит адреса веб-сайтов, содержанию которых вы доверяете. Веб-Антивирус не проверяет ссылки на веб-страницах сайтов из этого списка на принадлежность к вредоносным и фишинговым веб-адресам. Вы можете добавить в список как веб-адрес, так и его маску.

Если флажок в строке веб-адреса установлен, Веб-Антивирус не проверяет ссылки на веб-страницах с этим веб-адресом.

Если флажок в строке веб-адреса снят, Веб-Антивирус проверяет ссылки на веб-страницах с этим веб-адресом.

Добавить

Открывает окно Маска адреса (URL), в котором можно добавить URL-адрес / маску URL-адреса.

Изменить

Открывает окно Маска адреса (URL), в котором можно изменить выбранный URL-адрес / маску URL-адреса.

Удалить

Удаляет из списка выбранный URL-адрес / маску URL-адреса.

Импорт

Кнопка, при нажатии на которую открывается окно, позволяющее загрузить список веб-сайтов из файла формата TXT.

При импорте вы можете добавить новые веб-сайты в список или заменить существующий список импортируемым.

Экспорт

Кнопка, при нажатии на которую открывается окно, позволяющее сохранить список веб-сайтов в файле формата TXT.


Категория пользовательских ресурсов

Поле ввода

В поле ввода можно указать название новой категории ресурсов, доступ к которым со стороны программ должен анализировать и контролировать Контроль программ.


Адреса

Список Адреса

Содержит диапазон адресов, входящих в сеть.

Диапазоны адресов, заданные дополнительно, в списке не отображаются.


Дополнительно

В блоке Информировать вы можете настроить режим оповещения при изменениях в сети.

При подключении к сети

Флажок включает / выключает уведомление Сетевого экрана о подключении сети.

По умолчанию флажок снят.

При изменении соответствия MAC-адреса IP-адресу

Флажок включает / выключает отображение уведомлений от Сетевого экрана об изменениях соответствия MAC-адреса и IP-адреса.

Например, если флажок установлен, Сетевой экран уведомляет вас, когда сервис DHCP назначает другой IP-адрес.

По умолчанию флажок снят.

При появлении нового MAC-адреса

Флажок включает / выключает уведомление Сетевого экрана об изменении MAC-адреса.

Например, если флажок установлен, Сетевой экран уведомляет вас о замене сетевого адаптера.

По умолчанию флажок снят.

В блоке Действие при подключении вы можете выбрать принтер, который будет использоваться по умолчанию.

Выбирать принтер по умолчанию

Флажок включает / выключает использование по умолчанию принтера, выбранного из раскрывающегося списка.

Флажок доступен, если в операционной системе вашего компьютера установлен принтер.

По умолчанию флажок снят.


IP-адрес

IP-адрес

IP-адрес или маска адресов, входящих в сеть (например, IP-адрес 91.103.64.6).


Составные файлы

В блоке Ограничение по размеру вы можете задать ограничения на размер составных файлов, которые Kaspersky CRYSTAL должен распаковывать и проверять.

Не распаковывать составные файлы большого размера

Если флажок установлен, то Kaspersky CRYSTAL исключает из проверки составные файлы, размер которых больше заданного (кроме файлов больших размеров, извлеченных из архивов). Если флажок снят, то Kaspersky CRYSTAL проверяет составные файлы любого размера.

По умолчанию флажок снят.

Максимальный размер файла

Kaspersky CRYSTAL проверяет только те файлы, размер которых не превышает указанного. Значение задается в мегабайтах.

По умолчанию задан максимальный размер файла 100 МБ.


Закладка Источник

Список Источник

Содержит адреса ресурсов, с которых Kaspersky CRYSTAL копирует и устанавливает обновления баз программы. Ресурсом может быть FTP-, HTTP-сайт, сетевая или локальная папка.

В процессе обновления Kaspersky CRYSTAL обращается к списку, выбирает первый по порядку адрес сервера и пытается загрузить с него обновления. Если выполнить обновление с выбранного адреса невозможно, Kaspersky CRYSTAL обращается к следующему по списку серверу и вновь пытается получить обновления. Адрес сервера, с которого выполняется обновление, автоматически помещается в начало списка. При очередном обновлении с серверов "Лаборатории Касперского" Kaspersky CRYSTAL в первую очередь обратится именно к тому серверу, с которого в предыдущий раз было выполнено успешное обновление.

Если флажок в строке источника обновлений установлен, то Kaspersky CRYSTAL использует этот источник обновлений.

Если флажок в строке источника обновлений снят, то Kaspersky CRYSTAL не использует этот источник обновлений.

По умолчанию список содержит только источник обновлений Серверы обновлений "Лаборатории Касперского". Этот источник обновлений недоступен для редактирования и удаления.

Добавить

При нажатии на кнопку открывается окно Выбор источника обновлений. В окне вы можете выбрать источник обновления.

Изменить

При нажатии на кнопку открывается окно Выбор источника обновлений. В окне вы можете заменить выбранный источник обновления другим.

Удалить

При нажатии на кнопку выбранный источник обновлений удаляется из списка.

Вверх

Перемещает выбранный источник обновлений на одну строку выше.

Вниз

Перемещает выбранный источник обновлений на одну строку ниже.

Прокси-сервер

При нажатии на кнопку открывается окно Параметры прокси-сервера. В окне вы можете настроить параметры доступа в интернет через прокси-сервер.

В блоке Региональные настройки вы можете выбрать предпочтительное для вас местоположение сервера загрузки обновлений, если в качестве источника обновлений вы используете серверы обновлений "Лаборатории Касперского".

Определять автоматически

При обновлении используется информация о текущем регионе из реестра операционной системы.

Параметр выбран по умолчанию.

Выбрать из списка

При обновлении Kaspersky CRYSTAL обращается к серверу обновлений указанной страны.

Для этого параметра доступен раскрывающийся список, в котором можно выбрать ближайшую страну.


Режим запуска

В блоке Расписание вы можете сформировать расписание, в соответствии с которым Kaspersky CRYSTAL будет запускать задачу обновления.

Автоматически

Это режим запуска, при котором Kaspersky CRYSTAL проверяет наличие пакета обновлений в источнике обновлений с заданной периодичностью. Частота проверки может увеличиваться во время вирусных эпидемий и сокращаться при их отсутствии. Обнаружив свежие обновления, Kaspersky CRYSTAL загружает их и устанавливает на компьютер.

Этот способ обновления Kaspersky CRYSTAL выбран по умолчанию.

Вручную

Режим запуска, при котором запуск обновления по расписанию отключен. Это позволяет запускать задачу обновления в удобное для вас время.

Этот способ запуска по умолчанию отключен.

По расписанию

Режим запуска, при котором Kaspersky CRYSTAL периодически выполняет задачу по сформированному расписанию. В этом случае вы также можете запускать задачу обновления Kaspersky CRYSTAL вручную.

По умолчанию обновление Kaspersky CRYSTAL по расписанию отключено.

Отложить запуск после старта программы на

После старта Kaspersky CRYSTAL запуск задачи приостанавливается на указанное время.

Например, вы установили автоматический запуск Kaspersky CRYSTAL при включении компьютера. После старта операционной системы, когда запускается множество процессов, Kaspersky CRYSTAL приостанавливает запуск задачи на указанное время.

По умолчанию установлено значение 15 минут.

Этот параметр доступен для всех вариантов расписания, кроме периодичности После запуска программы.

Запускать пропущенные задачи

Иногда по каким-либо причинам запуск задачи невозможен (например, компьютер выключен). Флажок включает / выключает автоматический запуск задачи, как только это станет возможным.

Если флажок снят, Kaspersky CRYSTAL не запускает пропущенные задачи, а выполняет следующую задачу по установленному расписанию.

Эта функция доступна для всех вариантов расписания, кроме периодичности Часы, Минуты и После запуска программы.

По умолчанию флажок установлен.

В блоке Пользователь вы можете включить запуск задачи от имени другой учетной записи пользователя.

Запускать задачу с правами пользователя

Если флажок установлен, Kaspersky CRYSTAL запускает задачу обновления с правами указанного пользователя. Функция доступна для запуска обновления Kaspersky CRYSTAL как вручную, так и по сформированному расписанию.

Доступны следующие параметры:

  • Имя. Задает имя учетной записи, под которой будет запускаться задача.
  • Пароль. Задает пароль для введенной учетной записи.

Если флажок снят, задачи запускаются от имени текущей учетной записи, под которой вы зарегистрированы в системе.

По умолчанию флажок снят.


Окно Выбор папки

Папка

Поле содержит путь к объекту (файлу или папке), который Kaspersky CRYSTAL должен исключать из проверки. Файл или папку можно выбрать в дереве, расположенном выше поля ввода, или указать вручную. Чтобы указать группу файлов, вы можете использовать маску файлов.


Выбор программы

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

Список программ

Предназначен для выбора исполняемого файла программы.

Программа

Графа, в которой отображается название программы, установленной на компьютере пользователя.

Производитель

Графа, в которой отображается наименование производителя программы.

Файл

Графа, в которой указан путь к исполняемому файлу программы.


Окно Настройка почтовых уведомлений

Блок Отправка уведомлений от имени содержит параметры отправки уведомлений.

Адрес

Адрес, с которого Kaspersky CRYSTAL отправляет уведомления.

Сервер SMTP

Адрес почтового SMTP сервера, через который Kaspersky CRYSTAL отправляет уведомления (например, mail.company.ru).

Порт

Номер порта, который Kaspersky CRYSTAL использует для отправки уведомлений.

По умолчанию выбран порт 25.

Имя пользователя

Имя пользователя на сервере.

Пароль

Пароль пользователя на сервере.

В блоке Получатель уведомлений вы можете указать адрес электронной почты, на который Kaspersky CRYSTAL должен отправлять уведомления.

Адрес

Адрес электронной почты, на который Kaspersky CRYSTAL отправляет уведомления.

Проверить

Кнопка, при нажатии на которую Kaspersky CRYSTAL отправляет тестовое письмо на указанный адрес электронной почты.

Кнопка доступна, если задан адрес почтового сервера в поле Сервер SMTP.

В блоке Режим рассылки вы можете выбрать режим отправки уведомлений по электронной почте.

При возникновении события

Kaspersky CRYSTAL отправляет письмо при возникновении события.

Этот режим выбран по умолчанию.

По расписанию

Kaspersky CRYSTAL уведомляет о событиях в соответствии с заданным расписанием.

Изменить

Кнопка, при нажатии на которую открывается окно Расписание рассылки почтовых уведомлений. В окне можно задать периодичность отправки уведомлений.

Кнопка доступна, если выбран параметр По расписанию.

По умолчанию предлагается ежедневное уведомление.


Начало работы мастера

Далее

Кнопка, при нажатии на которую мастер настройки Kaspersky CRYSTAL начинает работу.


Восстановление параметров

Восстановление параметров

В списке представлены компоненты Kaspersky CRYSTAL, параметры которых были изменены пользователем или Kaspersky CRYSTAL.

Если для какого-либо компонента были сформированы уникальные параметры, они также будут представлены в списке. Такими уникальными параметрами являются списки разрешенных и запрещенных фраз и адресов, используемых Анти-Спамом, списки доверенных интернет-адресов и телефонных номеров интернет-провайдеров, сформированные правила исключений защиты для компонентов программы, правила фильтрации пакетов и программ Сетевого экрана.

Эти списки формируются в процессе работы с Kaspersky CRYSTAL с учетом индивидуальных задач и требований безопасности. Вы можете сохранить сформированные списки при восстановлении первоначальных параметров программы.

Если флажок в строке компонента установлен, Kaspersky CRYSTAL задаст для этого компонента уровень безопасности Рекомендуемый с учетом тех параметров, которые вы решили сохранить при восстановлении.

Если флажок в строке компонента снят, Kaspersky CRYSTAL не изменяет параметры этого компонента.


Анализ системы

Анализ системы

Процесс сбора информации о программах, входящих в состав Microsoft Windows. Эти программы попадают в список доверенных программ, которые не имеют ограничений на действия, совершаемые в системе.

По завершении анализа системы Kaspersky CRYSTAL восстанавливает параметры компонентов, выбранных на предыдущем шаге. Kaspersky CRYSTAL устанавливает параметры компонентов, заданные по умолчанию.


Завершение работы мастера

Завершить

Кнопка, при нажатии на которую Kaspersky CRYSTAL завершает работу мастера настройки Kaspersky CRYSTAL.


Окно Программы

Раскрывающийся список для фильтрации записей

Раскрывающийся список в верхней левой части окна. В раскрывающемся списке можно выбрать критерий фильтрации списка Программы. Доступны следующие критерии фильтрации:

  • Все программы.
  • Запускаемые при старте.

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

Список Программы

Содержит правила для программ. Эти правила объединены по группам доверия.

Группы и программы

Графа, в которой отображаются названия групп доверия с входящими в них программами.

При нажатии на значок +, расположенный в заголовке графы, она разбивается на две графы:

  • Имя – графа, в которой отображается имя исполняемого файла программы.
  • Путь – графа, в которой отображается путь к исполняемому файлу программы.

Статус

Графа, в которой отображается статус программы, присвоенный ей Контролем программ.

Популярность

Графа, в которой отображается количество участников Kaspersky Security Network, использующих данную программу.

С помощью контекстного меню ячейки в этой графе вы можете изменить статус программы, перейти к настройке правил для программы или удалить программу из списка.

Изменить

Кнопка, при нажатии на которую открывается окно Правила программы, если выбрана программа, или окно Правила группы, если выбрана группа. В окне Правила программы вы можете изменить правила, по которым Контроль программ регулирует активность программ. В окне Правила группы вы можете изменить правила для всех программ, входящих в выбранную группу.

Удалить из списка

Кнопка, при нажатии на которую Контроль программ удаляет выбранную программу из списка.


Закладка Файлы и системный реестр

Список Файлы и системный реестр

Содержит правила доступа программы или группы программ к ресурсам, объединенным в категорию Файлы, системный реестр.

В графе Ресурс файлы объединены в категории Операционная система и Персональные данные.

В графах Чтение, Запись, Удаление, Создание отображается реакция Kaspersky CRYSTAL на действия программы над контролируемыми ресурсами. С помощью контекстного меню ячейки вы можете изменить реакцию Kaspersky CRYSTAL.

В таблице ниже приведены условные значки действий Kaspersky CRYSTAL и их значения.

Обозначения действий Kaspersky CRYSTAL

Значок | Значение
Наследовать | Программа или группа наследует реакцию из вышестоящей группы.
Разрешать | Kaspersky CRYSTAL разрешает программам, входящим в выбранную группу, действие над ресурсом.
 | Kaspersky CRYSTAL запрещает программам, входящим в выбранную группу, действие над ресурсом.
 | Kaspersky CRYSTAL запрашивает пользователя о предоставлении программе или группе доступа к ресурсу.
 | Помимо заданной реакции, Kaspersky CRYSTAL записывает в отчет информацию о попытке доступа программы к ресурсу.


Закладка Права

Список Права

Содержит права доступа программы или группы программ к ресурсам системы.

В графе Разрешение отображается реакция Kaspersky CRYSTAL на действия программы над контролируемыми ресурсами. С помощью контекстного меню ячейки вы можете изменить реакцию Kaspersky CRYSTAL на действия программы

Реакция Kaspersky CRYSTAL на действия программы отображается в виде условных значков (см. таблицу ниже).

Обозначения действий Kaspersky CRYSTAL

Значок | Значение
Наследовать | Программа или группа наследует реакцию из вышестоящей группы.
Разрешать | Kaspersky CRYSTAL разрешает программам в выбранном статусе действие над ресурсом.
 | Kaspersky CRYSTAL запрещает программам в выбранном статусе действие над ресурсом.
 | Kaspersky CRYSTAL запрашивает пользователя о предоставлении программе или группе доступа к ресурсу.
 | Помимо заданной реакции, Kaspersky CRYSTAL записывает в отчет информацию о попытке доступа программы к ресурсу.


Закладка Сетевые правила

Список Сетевые правила

Содержит правила, в соответствии с которыми Kaspersky CRYSTAL регулирует сетевую активность программ.

Сетевой сервис

Графа, в которой указано название сетевого правила.

Сетевой сервис – это набор параметров, характеризующих сетевую активность, для которой вы создаете правило.

При формировании условий правил вы можете указывать сетевой сервис и сетевой адрес. В качестве сетевого адреса можно использовать IP-адрес или указывать статус сети. В последнем случае адреса берутся из всех сетей, подключенных в данный момент и имеющих указанный статус.

При нажатии на значок +, расположенный в заголовке графы, она разбивается на несколько граф с более подробной информацией о правиле.

Разрешение

Графа, в которой отображается реакция Kaspersky CRYSTAL на сетевую активность программы. С помощью контекстного меню ячейки в этой графе вы можете изменить реакцию Kaspersky CRYSTAL. Действия Kaspersky CRYSTAL при возникновении сетевой активности программы отображаются условными значками (см. таблицу ниже).

Обозначения действий Kaspersky CRYSTAL

Значок | Значение
Наследовать | Программа или группа наследует реакцию из вышестоящей группы.
Разрешать | Kaspersky CRYSTAL разрешает программам выбранной группы действие над ресурсом.
 | Kaspersky CRYSTAL запрещает программам выбранной группы действие над ресурсом.
 | Kaspersky CRYSTAL запрашивает пользователя о предоставлении программе или группе доступа к ресурсу.
 | Помимо заданной реакции, Kaspersky CRYSTAL записывает в отчет информацию о попытке доступа программы к ресурсу.

Адрес

В графе отображается статус сетей, для которого применяется правило.

При нажатии на значок +, расположенный в заголовке графы, она разбивается на две графы с более подробной информацией о правиле.

Добавить

При нажатии на эту кнопку открывается окно Сетевое правило, в котором можно создать новое сетевое правило.

Изменить

При нажатии на эту кнопку открывается окно Сетевое правило, в котором можно изменить сетевое правило, выбранное в списке.

Удалить

При нажатии на эту кнопку Kaspersky CRYSTAL удаляет выбранное правило из списка.

Вверх

При нажатии на эту кнопку правило перемещается на строку выше, тем самым получая более высокий приоритет выполнения.

Вниз

При нажатии на эту кнопку правило перемещается на строку ниже, тем самым получая более низкий приоритет выполнения.

В блоке Описание правила, расположенном в нижней части окна, вы можете просмотреть текст выбранного правила, а также изменить действие Kaspersky CRYSTAL, заданное в правиле.


Закладка Исключения

Список Исключения

Содержит пользовательские ресурсы, исключаемые из области защиты Контроля программ. Ресурсом может быть файл, папка или ключ реестра.

Если флажок в строке ресурса установлен, доступ к этому ресурсу контролироваться не будет.

Если флажок в строке ресурса снят, Контроль программ защищает этот ресурс.

Ресурс

Графа, в которой указывается название ресурса.

Путь

Графа, в которой указывается расположение ресурса. Путь может содержать маску.

Добавить

Кнопка, при нажатии на которую открывается меню.

Меню содержит следующие пункты:

  • Файл или папка. При выборе этого пункта открывается окно Пользовательский ресурс, в котором можно добавить файл или папку в список.
  • Ключ реестра. При выборе этого пункта открывается окно Пользовательский ресурс, в котором можно задать ключ реестра и указать значение для него.

Изменить

Кнопка, при нажатии на которую открывается окно Пользовательский ресурс. В окне можно изменить параметры выбранного ресурса.

Ресурсы, добавленные в список по умолчанию, не подлежат изменению.

Удалить

Кнопка, при нажатии на которую выбранный ресурс удаляется из списка.

Ресурсы, добавленные в список по умолчанию, не подлежат удалению.


Закладка Пакетные правила

Список Пакетные правила

Содержит пакетные правила. Пакетное правило состоит из набора условий и действий над пакетами и потоками данных, которые Сетевой экран выполняет при соблюдении заданных условий. Пакетные правила имеют более высокий приоритет, чем правила для программ.

По умолчанию пакетные правила ограничивают входящую сетевую активность по определенным портам протоколов TCP и UDP и подвергают фильтрации ICMP-сообщения.

Если флажок в строке правила установлен, Сетевой экран применяет правило.

Если флажок в строке правила снят, Сетевой экран не применяет правило.

Сетевой сервис

Графа, в которой указано название сетевого сервиса. Сетевой сервис – это набор параметров, характеризующих сетевую активность, для которой вы создаете правило.

При нажатии на значок +, расположенный в заголовке графы, она разбивается на несколько граф с более подробной информацией о правиле.

Разрешение

Графа, в которой отображается действие Сетевого экрана при отправке программой пакета, для которого создано правило.

Действия Сетевого экрана отображаются в виде условных значков (см. таблицу ниже).

Обозначения действий Сетевого экрана

Значок | Значение
По правилу программы | Сетевой экран применяет сетевое правило для программы при попытке сетевого соединения.
Разрешать | Сетевой экран разрешает сетевое соединение.
 | Сетевой экран запрещает сетевое соединение.

Адрес

Графа, в которой отображается статус сетей, для которого Kaspersky CRYSTAL применяет правило.

При нажатии на значок +, расположенный в заголовке графы, она разбивается на две графы с более подробной информацией о диапазоне адресов, к которому Kaspersky CRYSTAL применяет правило.

Добавить

При нажатии на эту кнопку открывается окно Сетевое правило, в котором можно создать новое сетевое правило.

Изменить

При нажатии на эту кнопку открывается окно Сетевое правило, в котором можно изменить сетевое правило, выбранное в списке.

Удалить

При нажатии на эту кнопку Kaspersky CRYSTAL удаляет выбранное правило из списка.

Вверх

При нажатии на эту кнопку правило перемещается на строку выше, тем самым получая более высокий приоритет выполнения.

Вниз

При нажатии на эту кнопку правило перемещается на строку ниже, тем самым получая более низкий приоритет выполнения.

Дополнительно

При нажатии на кнопку открывается окно Дополнительно. В окне вы можете настроить дополнительные параметры работы Сетевого экрана.


Закладка Правила программ

Раскрывающийся список Правила программ

Список расположен в верхней левой части окна. Содержит правила для программ, объединенных в группы доверия. В соответствии с этими правилами Сетевой экран регулирует доступ программы к сетям с определенным статусом. Вы можете отфильтровать список правил по следующим критериям:

  • Все программы;
  • Сетевые программы.

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

Группы и программы

Графа, в которой отображаются названия групп доверия с входящими в них программами.

При нажатии на значок +, расположенный в заголовке графы, она разбивается на две графы:

  • Имя – графа, в которой отображается имя исполняемого файла программы.
  • Путь – графа, в которой отображается путь к исполняемому файлу программы.

Разрешение

Графа, в которой отображается реакция Сетевого экрана на попытку обращения программы или группы программ к сетевому ресурсу.

Реакция Сетевого экрана на действия программы отображается в виде условных значков (см. таблицу ниже).

Обозначения действий Сетевого экрана

Значок | Значение
Разрешать | Сетевой экран разрешает программам, имеющим выбранный статус, действие над ресурсом.
 | Сетевой экран запрещает программам, имеющим выбранный статус, действие над ресурсом.
Разрешение | Сетевой экран запрашивает пользователя о предоставлении программе или группе доступа к ресурсу при работе в интерактивном режиме.
Значок разрешения для программы | Программа или группа наследует реакцию из вышестоящей группы при работе в интерактивном режиме.

При работе в автоматическом режиме разрешения устанавливаются автоматически на основе группы ограничений, к которой относится программа.

Популярность

Графа, в которой отображается количество участников Kaspersky Security Network, использующих данную программу.

С помощью контекстного меню ячейки в этой графе вы можете изменить статус программы, перейти к настройке правил для программы или удалить программу из списка.

Трафик

Графа, в которой указана информация о трафике, инициируемом программой. Значок + в заголовке графы позволяет получить дополнительную информацию о трафике программы. При нажатии на этот значок отображаются дополнительные графы с объемом входящего и исходящего трафика.

Изменить

Кнопка, при нажатии на которую открывается окно Правила программы, если выбрана программа, или окно Правила группы, если выбрана группа. В окне Правила программы вы можете изменить правила, по которым Контроль программ регулирует активность программ. В окне Правила группы вы можете изменить правила для всех программ, входящих в выбранную группу.


Пароль для контейнера

Пароль

Пароль для доступа к данным в контейнере.

Подтверждение пароля

Повторный ввод пароля, введенного в поле Пароль.

Буква виртуального диска

Буква виртуального диска, который будет использоваться при подключении контейнера.


Очистка безопасной среды

Открыть общую папку

Кнопка, при нажатии на которую Kaspersky CRYSTAL открывает общую папку безопасной среды. В этой папке хранятся файлы, доступные как при работе в безопасной среде, так и вне ее.

Очистить

Кнопка, при нажатии на которую все данные, использованные при работе в безопасной среде, удаляются без возможности восстановления.


Настройка безопасного браузера

Выберите браузер для безопасного просмотра веб-сайтов

В раскрывающемся списке вы можете выбрать веб-браузер, который вы планируете использовать для безопасного просмотра веб-сайтов.

Включить автоматическую очистку данных

При выборе этого варианта введенные вами конфиденциальные данные по завершении работы в безопасном браузере удаляются.

Отключить автоматическую очистку данных

При выборе этого варианта введенные вами конфиденциальные данные по завершении работы в безопасном браузере могут быть сохранены.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Безопасная среда

Назад

Кнопка, при нажатии на которую Kaspersky CRYSTAL возвращается к предыдущему окну.

Запустить безопасный браузер

Кнопка, при нажатии на которую Kaspersky CRYSTAL запускает браузер, назначенный в вашей операционной системе браузером по умолчанию, в режиме безопасного просмотра веб-сайтов.

При нажатии на кнопку Стрелка вниз раскрывается меню, в котором можно выбрать дополнительные действия:

  • Настроить. При выборе этого пункта открывается окно Настройка безопасного браузера, в котором вы можете выбрать браузер для безопасного просмотра веб-сайтов и включить или отключить автоматическую очистку данных после работы в безопасном браузере.
  • Создать ярлык на рабочем столе. При выборе этого пункта Kaspersky CRYSTAL создает на рабочем столе ярлык для быстрого запуска безопасного браузера.

Перейти в безопасную среду

Кнопка, при нажатии на которую Kaspersky CRYSTAL запускает безопасную среду. В безопасной среде можно работать с неизвестными программами, не рискуя нанести урон операционной системе.

Кнопка не отображается при работе в безопасной среде.

При нажатии на кнопку Стрелка вниз открывается меню, в котором можно выбрать дополнительные действия:

  • Очистить безопасную среду. При выборе этого пункта Kaspersky CRYSTAL удаляет все данные, которые были сохранены при работе в безопасной среде.
  • Создать ярлык на рабочем столе. При выборе этого пункта Kaspersky CRYSTAL создает на рабочем столе ярлык для быстрого запуска безопасной среды.

Основной рабочий стол

Кнопка, при нажатии на которую Kaspersky CRYSTAL переключается из безопасной среды на основной рабочий стол.

Кнопка отображается при работе в безопасной среде.

Открыть общую папку

Кнопка, при нажатии на которую Kaspersky CRYSTAL открывает общую папку безопасной среды. В этой папке хранятся файлы, доступные как при работе в безопасной среде, так и вне ее.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Дополнительные инструменты

Назад

Кнопка, при нажатии на которую Kaspersky CRYSTAL возвращается к предыдущему окну.

Настройка браузера: Выполнить

Кнопка, при нажатии на которую запускается мастер настройки браузера, который анализирует настройки параметров браузера Microsoft® Internet Explorer® с точки зрения безопасности.

Kaspersky Rescue Disk: Создать

Кнопка, при нажатии на которую запускается мастер создания диска аварийного восстановления. С помощью диска аварийного восстановления вы можете восстановить работоспособность системы после вирусной атаки, когда повреждены системные файлы операционной системы или когда ее первоначальная загрузка невозможна.

Восстановление после заражения: Выполнить

Кнопка, при нажатии на которую запускается мастер восстановления после заражения. Мастер проверяет наличие изменений в системе, анализирует собранную информацию и предлагает действия для устранения следов пребывания в системе вредоносных объектов.

Необратимое уничтожение данных: Открыть

Кнопка, при нажатии на которую открывается окно для необратимого уничтожения данных. В этом окне вы можете удалить конфиденциальные данные без возможности их дальнейшего восстановления и использования злоумышленниками.

Устранение следов активности: Выполнить

Кнопка, при нажатии на которую запускается мастер устранения следов активности, который ищет и удаляет информацию о действиях пользователя в системе (например, историю посещений веб-сайтов, историю запуска программ, временные файлы).

Удаление неиспользуемой информации: Выполнить

Кнопка, при нажатии на которую запускается мастер удаления неиспользуемой информации, который ищет и удаляет неиспользуемые файлы (например, содержимое корзины, журналы событий системы, временные файлы).


Выбор действия

В блоке Выберите действие для Kaspersky Rescue Disk вы можете выбрать действие, которое Kaspersky CRYSTAL должен выполнить с диском после его создания.

Записать на CD/DVD диск

После создания образа диска аварийного восстановления Kaspersky CRYSTAL запишет его на CD / DVD-диск.

Записать на USB-устройство

После создания образа диска аварийного восстановления Kaspersky CRYSTAL запишет его на подключенное к компьютеру USB-устройство.

Сохранить образ в файл на локальном или сетевом диске

Kaspersky CRYSTAL создаст образ диска аварийного восстановления и запишет его в выбранную папку. Путь к файлу с образом диска указывается в окне Выбор USB-устройства, которое отображается при нажатии на кнопку Далее.


Выбор USB-устройства

Этот шаг доступен, если на предыдущем шаге вы выбрали запись данных на USB-устройство.

Выберите USB-устройство

Раскрывающийся список, в котором вы можете выбрать одно из USB-устройств, подключенных к компьютеру.

Этот параметр доступен, если в окне Выбор действия при создании диска аварийного восстановления вы выбрали действие Записать на USB-устройство.

Подробнее о Kaspersky Rescue Disk

Ссылка, по которой открывается страница сайта Службы технической поддержки с информацией об использовании диска аварийного восстановления.


Запись / Сохранение данных

В этом окне отображается процесс записи диска аварийного восстановления на выбранное устройство или процесс сохранения файла с образом диска в выбранной папке.


Создание диска аварийного восстановления

Использовать существующий образ диска

Если флажок установлен, Kaspersky CRYSTAL использует найденный образ диска.

Если флажок снят, Kaspersky CRYSTAL формирует новый образ диска.

Флажок доступен, если Kaspersky CRYSTAL обнаружил ранее сформированный диск аварийного восстановления.

По умолчанию флажок снят.

Далее

При нажатии на кнопку Kaspersky CRYSTAL запускает работу мастера создания диска аварийного восстановления.


Сохранение образа диска в файл

Этот шаг доступен, если на предыдущем шаге вы выбрали сохранение в файл.

Путь к файлу (.iso)

Поле ввода содержит путь к папке, в которую нужно сохранить файл образа диска аварийного восстановления. Путь можно указать вручную или выбрать, нажав на кнопку Обзор.

Обзор

При нажатии на кнопку открывается окно Укажите путь к файлу для сохранения образа Kaspersky Rescue Disk. В окне вы можете указать папку, в которую нужно сохранить файл образа диска аварийного восстановления.


Устранение проблем

В этом окне отображается процесс устранения проблем, найденных в ходе анализа. Устранение проблем может занять некоторое время.

Если на первом шаге был выбран вариант Отменить изменения, мастер восстановления системы выполняет откат действий, выбранных на предыдущем шаге.


Удаление неиспользуемой информации

В этом окне отображается процесс удаления неиспользуемой информации. Удаление может занять некоторое время.


Главное окно

Сообщение о статусе защиты

Информация о состоянии защиты компьютера в целом (например, Компьютер защищен или Безопасность под угрозой).

При нажатии на индикатор со статусом защиты открывается окно Проблемы безопасности, в котором приведена подробная информация о состоянии защиты компьютера и предложены варианты действий для устранения проблем и угроз.

Подробнее

При нажатии на кнопку открывается окно Проблемы безопасности, в котором приведена подробная информация о состоянии защиты компьютера и предложены варианты действий для устранения проблем и угроз.

Кнопка отображается, если нет серьезных проблем и угроз безопасности.

Исправить

При нажатии на кнопку Kaspersky CRYSTAL устраняет угрозы безопасности автоматически, если это возможно, или открывает окно Проблемы безопасности, в котором приведена подробная информация о состоянии защиты компьютера и предложены варианты действий для устранения проблем и угроз.

Кнопка отображается, если есть серьезные проблемы и угрозы безопасности.

В блоке Резервное копирование вы можете получить информацию о статусе резервного копирования на вашем компьютере и перейти к управлению резервным копированием.

В блоке Защита компьютера вы можете получить информацию о состоянии защиты вашего компьютера, запустить задачи проверки и обновления, а также перейти к управлению защитой компьютера.

Проверка

По ссылке открывается список задач проверки, которые вы можете выполнить на вашем компьютере.

Список задач проверки

Список содержит ссылки с названиями задач проверки (Полная проверка, Проверка важных областей, Выборочная проверка). По ссылке запускается нужная задача проверки.

Список отображается при переходе по ссылке Проверка.

Обновление

По ссылке запускается обновление баз Kaspersky CRYSTAL на вашем компьютере.

В блоке Родительский контроль вы можете получить информацию о том, как контролируется работа пользователей вашего компьютера, и перейти к управлению Родительским контролем.

Дополнительные инструменты

При нажатии на кнопку открывается окно Дополнительные инструменты, в котором вы можете воспользоваться мастерами и инструментами для дополнительной защиты ваших данных.

Безопасная среда

При нажатии на кнопку открывается окно Безопасная среда, в котором вы можете воспользоваться безопасным браузером или перейти в безопасную среду.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.

Центр управления

При нажатии на кнопку открывается окно Центр управления, в котором вы можете управлять защитой компьютеров домашней сети.

Если вы не защитили паролем доступ к параметрам Kaspersky CRYSTAL, то при первом запуске Центра управления Kaspersky CRYSTAL предлагает задать пароль для защиты от несанкционированного управления компьютерами сети. Если пароль задан, но не распространяется на работу с Центром управления, то при первом запуске Центра управления Kaspersky CRYSTAL предлагает применить текущий пароль к Центру управления.

Шифрование данных

При нажатии на кнопку открывается окно Шифрование данных, в котором вы можете использовать зашифрованные контейнеры для хранения конфиденциальных данных.

Менеджер паролей

При нажатии на кнопку открывается окно Менеджер паролей, в котором вы можете настроить защиту ваших паролей и других учетных данных.

Приобрести лицензию / Продлить срок действия лицензии

При нажатии на кнопку открывается окно веб-браузера на странице интернет-магазина, в котором вы можете приобрести лицензию.

Кнопка отображается или не отображается в зависимости от срока действия лицензии и наличия проблем с лицензией.


Центр защиты

Защита из облака

Отображает статус доступа к сервисам "Лаборатории Касперского", расположенным в интернете. При нажатии на кнопку открывается окно с описанием сервисов и полученной от них информацией.

В блоке Компоненты защиты отображается информация о работе компонентов защиты (например, Файлового Антивируса или Сетевого экрана), а также о возможных действиях по управлению компонентами защиты.

Список

При нажатии на кнопку открывается окно Компоненты защиты. В окне вы можете просмотреть список компонентов, включить или выключить компоненты защиты, а также перейти к настройке нужного компонента защиты.

В блоке Угрозы отображается информация о наличии угроз безопасности компьютера, а также о возможных действиях по устранению угроз.

В блоке Базы отображается информация о состоянии баз программы, а также о возможных действиях по управлению обновлением.

В блоке Рекомендации отображается информация о наличии рекомендаций по устранению угроз и оптимальной настройке Kaspersky CRYSTAL, а также о возможных действиях по выполнению этих рекомендаций.

Блок не отображается при отсутствии рекомендаций.

Карантин: <количество объектов>

По ссылке открывается окно карантина и резервного хранилища. В этом окне вы можете помещать на карантин файлы, в безопасности которых вы не уверены, а также восстанавливать файлы в их исходное расположение.

Мониторинг сети

По ссылке открывается окно для мониторинга сетевой активности в реальном времени.

Активность программ

По ссылке открывается окно для мониторинга активности программ, установленных на на компьютере.

Эта функциональность недоступна при работе в операционной системе Microsoft Windows 8.


Окно Подробный отчет

Список компонентов и задач

Список компонентов и задач расположен в левой части окна. В списке можно выбрать компонент программы или задачу, отчет о работе которых нужно отобразить в списке событий.

Период

Период, за который формируется отчет.

Можно сформировать отчеты за следующие периоды:

  • день;
  • неделя;
  • месяц;
  • год;
  • весь период.

Нажатие на кнопки [image] позволяет просмотреть отчеты за предыдущий и следующий период соответственно.

Список событий

Список событий расположен в правой части окна. Содержит информацию о событиях, произошедших во время работы компонентов программы или задач, выбранных в списке компонентов и задач.

Поисковая строка

Быстрый поиск записей в списке событий по ключевому слову.

Вид

При нажатии на кнопку открывается меню, в котором вы можете выбрать способ группировки событий в списке.

Обнаружено

Графа списка событий, в которой отображается тип угрозы, обнаруженной в объекте.

Графа отображается только при выборе элемента Обнаруженные угрозы в списке компонентов и задач.

Статус

Графа списка событий, в которой отображается состояние обнаруженной угрозы.

Графа отображается только при выборе элемента Обнаруженные угрозы в списке компонентов и задач.

Объект

Графа списка событий, в которой отображается название объекта или полный путь к нему. Объектом может быть, например, файл в операционной системе, компонент Kaspersky CRYSTAL, фрагмент данных.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.

Графа отображается при выборе в списке компонентов и задач любого компонента Kaspersky CRYSTAL.

Программа

Графа списка событий, предназначенная для отображения названия программы, в отношении которой зафиксировано событие.

При нажатии на значок + графа разбивается на несколько граф с более подробной информацией.

Графа отображается при выборе элемента Центр защиты и компонентов Контроль программ, Сетевой экран, Анти-Баннер в списке компонентов и задач.

Событие

Графа списка событий, в которой отображается подозрительное действие программы, зафиксированное Kaspersky CRYSTAL.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.

Графа отображается при выборе в списке компонентов и задач любого элемента кроме Обнаруженные угрозы.

Время

Графа списка событий, в которой отображается время возникновения события.

В блоке, расположенном в нижней части окна под списком событий, отображается информация о выбранном в списке событии или группе событий. Если ни одно событие не выбрано, в блоке не отображается информация.

Сохранить

По ссылке открывается окно, в котором можно указать папку и имя файла для сохранения отчета в формате TXT или CSV.


Хранилище

Список Резервное хранилище объектов

Содержит перечень файлов, помещенных на карантин. Карантин предназначен для хранения резервных копий файлов, которые были удалены или изменены в процессе лечения.

Восстановить

При нажатии на кнопку Kaspersky CRYSTAL возвращает файл, выбранный в списке, в папку, в которой он находился до помещения на карантин.

Удалить

Кнопка, при нажатии на которую Kaspersky CRYSTAL удаляет файл, выбранный в списке.

Очистить хранилище

Кнопка, при нажатии на которую Kaspersky CRYSTAL удаляет все файлы из карантина.

Обнаружено

Графа, в которой отображается тип обнаруженной угрозы, например, Сетевая атака.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.

Путь

Графа, в которой отображается путь к файлу.

Объект

Графа, в которой отображается имя файла с обнаруженной угрозой.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.


Окно Защита из облака

Назад

Кнопка, при нажатии на которую Kaspersky CRYSTAL возвращается к предыдущему окну.

Узнать больше

При нажатии на кнопку открывается окно с информацией о Kaspersky Security Network.

Принять участие в Kaspersky Security Network

Кнопка, нажатием на которую вы подтверждаете свое согласие участвовать в Kaspersky Security Network.

Кнопка отображается, если во время установки или настройки программы вы отказались участвовать в Kaspersky Security Network.

Информация о лицензии

Кнопка, при нажатии на которую открывается окно с информацией о действующей лицензии.

Кнопка отображается, если текущий статус ключа не позволяет загружать информацию из Kaspersky Security Network.


Начало работы

Информация о сертификате

Ссылка, по которой открывается окно с информацией о сертификате "Лаборатории Касперского".

Далее

Кнопка, при нажатии на которую мастер установки сертификата начинает работу.


Установка сертификата

В этом окне отображается процесс автоматической установки сертификата. Выполнение задачи может занять некоторое время.

Kaspersky CRYSTAL выполняет поиск браузеров, установленных на компьютере пользователя, и автоматически устанавливает сертификаты в хранилище сертификатов Microsoft Windows.

В процессе установки сертификата на экране может появиться предупреждение системы безопасности Microsoft Windows, в котором потребуется подтвердить намерение установить сертификат.


Установка в хранилище Windows не выполнена

Повторить автоматическую установку сертификата

Kaspersky CRYSTAL пытается повторно установить сертификат "Лаборатории Касперского".

Не устанавливать сертификат для Microsoft Internet Explorer и Google Chrome

Kaspersky CRYSTAL завершает работу мастера установки сертификата.


Установка для Mozilla Firefox не выполнена

Повторить автоматическую установку сертификата

Kaspersky CRYSTAL пытается повторно установить сертификат "Лаборатории Касперского".

Установить сертификат вручную, следуя инструкции

Kaspersky CRYSTAL переходит к следующему шагу, в котором приведены действия для установки сертификата вручную для веб-браузера Mozilla Firefox.

Не устанавливать сертификат для Mozilla Firefox

Kaspersky CRYSTAL завершает работу мастера установки сертификата.


Установка сертификата для Mozilla Firefox вручную

В окне отображается инструкция по самостоятельной установке сертификата "Лаборатории Касперского" для веб-браузера Mozilla Firefox.

Сохранить сертификат

Кнопка, при нажатии на которую открывается окно Сохранить сертификат. В окне можно выбрать папку и указать имя файла сохраняемого сертификата. Дальнейшие действия с сохраненным сертификатом описаны в инструкции, приведенной в окне.


Установка сертификата для Opera

Установить сертификат вручную, следуя инструкции

Kaspersky CRYSTAL переходит к следующему шагу, в котором приведены действия для установки сертификата вручную для веб-браузера Opera.

Не устанавливать сертификат для Opera

Kaspersky CRYSTAL завершает работу мастера установки сертификата.


Ручная установка сертификата для Opera

Этот шаг доступен в случае, если вы выбрали самостоятельную установку сертификата для веб-браузера Opera.

В окне отображается инструкция по самостоятельной установке сертификата "Лаборатории Касперского" для веб-браузера Opera.

Сохранить сертификат

Кнопка, при нажатии на которую открывается окно Сохранить сертификат. В окне можно выбрать папку и указать имя файла сохраняемого сертификата. Дальнейшие действия с сохраненным сертификатом описаны в инструкции, приведенной в окне.


Работа мастера завершена

Завершить

Кнопка, при нажатии на которую Kaspersky CRYSTAL завершает работу мастера установки сертификата.


Защита паролем администратора

Пароль

Пароль администратора для защиты параметров Родительского контроля.

Подтверждение

Повторный ввод пароля, введенного в поле Пароль.

Запомнить пароль на эту сессию

При установке этого флажка Kaspersky CRYSTAL запоминает введенный пароль и больше не запрашивает его во время сеанса работы.

По умолчанию флажок снят.

Продолжить

При нажатии на эту кнопку открывается окно Родительский контроль. Kaspersky CRYSTAL применяет введенный пароль администратора для защиты параметров Родительского контроля.

Пропустить

При нажатии на эту кнопку открывается окно Родительский контроль. Kaspersky CRYSTAL не применяет введенный пароль администратора для защиты параметров Родительского контроля.

Параметры пароля администратора

По ссылке открывается окно Настройка в разделе Параметры защиты паролем администратора. В разделе Параметры защиты паролем администратора вы можете указать, к каким функциям Kaspersky CRYSTAL нужно ограничить доступ с помощью пароля администратора.

Забытый пароль восстановить нельзя. Для восстановления доступа к параметрам Kaspersky CRYSTAL при забытом пароле потребуется обращение в Службу технической поддержки.


Выбор уровня контроля

Родительский контроль выключен

Kaspersky CRYSTAL не применяет ограничений Родительского контроля и не собирает статистику о работе пользователя на компьютере и в интернете.

Значение выбрано по умолчанию.

Сбор статистики

Kaspersky CRYSTAL не применяет ограничения Родительского контроля, но собирает статистику о работе пользователя на компьютере и в интернете.

Профиль "Ребенок"

Kaspersky CRYSTAL собирает статистику о работе пользователя на компьютере и в интернете, а также применяет следующие ограничения Родительского контроля:

  • запрет загрузки файлов из интернета;
  • запрет посещения веб-сайтов нежелательных категорий.

Профиль "Подросток"

Kaspersky CRYSTAL собирает статистику о работе пользователя на компьютере и в интернете, а также запрещает посещение веб-сайтов нежелательных категорий.

Выборочные ограничения

Kaspersky CRYSTAL собирает статистику о работе пользователя на компьютере и в интернете, а также применяет ограничения Родительского контроля, установленные вручную.

Настройка

При нажатии на кнопку открывается окно, в котором можно настроить выборочные ограничения Родительского контроля, а также просмотреть отчеты о работе пользователя на компьютере и в интернете.


Контроль запуска программы

Программа

Имя исполняемого файла программы, запуск которой запрещен или разрешен.

Выбрать

При нажатии на кнопку открывается меню, в котором содержатся следующие пункты:

  • Программы – открывает окно Выбор программы, в котором можно выбрать программу из списка.
  • Обзор – открывает окно обзора, в котором можно найти и выбрать исполняемый файл программы.

Запретить запуск программы

При выборе этого варианта запуск программы блокируется.

Разрешить запуск программы

При выборе этого варианта запуск программы разрешается. Кроме того, вы можете настроить расписание запуска программы и ограничить суммарное время использования программы в течение суток.

Регистрировать в отчете

Флажок включает / выключает ведение протокола использования программы.

Если флажок установлен, для выбранной учетной записи информация о запуске программы отражается в отчете Запуск программ.

Если флажок снят, для выбранной учетной записи статистика запуска программы не ведется.

По умолчанию флажок снят.

Ограничить использование в указанные дни недели

Флажок включает / выключает ограничение на использование разрешенной программы в указанные дни недели и часы.

Если флажок установлен, вы можете настроить расписание использования программы: для каждого дня недели задать один или несколько интервалов, в которые использование программы разрешено или запрещено, с учетом установленного ограничения суммарного времени использования программы за сутки.

Расписание использования программы можно настроить с помощью таблицы. Строки таблицы соответствуют дням недели, графы – интервалам в 1 час на временной шкале. В зависимости от установленных в операционной системе региональных параметров временная шкала может иметь 24- и 12-часовое представление. Цвета ячеек таблицы отражают установленные ограничения: серый цвет означает, что использование программы запрещено, зеленый – что использование разрешено.

Если флажок снят, расписание ограничений соблюдаться не будет.

По умолчанию флажок снят.

Ограничить использование в течение суток

Флажок включает / выключает ограничение использования программы по времени в течение суток.

Если флажок установлен, вы можете указать максимально допустимое время использования программы в течение суток. Суммарное время использования программы вводится в формате чч:мм.

Если флажок не установлен, суммарное время использования программы в течение суток не учитывается.

По умолчанию флажок снят.


Запрет веб-сайтов: исключения

В блоке Исключения вы можете создать / изменить список исключений.

Исключения

Список содержит адреса или маски адресов веб-сайтов, доступ к которым разрешен / запрещен независимо от установленных параметров контроля посещения веб-сайтов.

Добавить

Кнопка позволяет открыть окно Маска адреса (URL) для добавления адреса или маски адреса веб-сайта в список исключений.

Запретить / Разрешить

Кнопка позволяет запретить / разрешить доступ к веб-сайту, выбранному в списке исключений.

По умолчанию доступ к веб-сайту разрешен.

Изменить

Кнопка позволяет открыть окно Маска адреса (URL) для редактирования выбранного в списке исключений адреса или маски адреса веб-сайта.

Удалить

Ссылка позволяет удалить выбранный адрес или маску адреса веб-сайта из списка исключений.


Окно Текст переписки

Значок социальной сети

Значок с логотипом социальной сети, в которой велась переписка с контактом.

<Имя контакта>

Раскрывающийся список, в котором можно выбрать имя контакта для отображения журнала переписки с этим контактом. В списке перечислены контакты, общение с которыми зафиксировано в отчете.

Общение Разрешено / Общение Запрещено

Статус контроля переписки: разрешена или запрещена.

Запретить / Разрешить

Кнопка, нажав на которую, можно запретить или разрешить общение с контактом.

Список сообщений

В списке можно просмотреть содержимое переписки, а также даты и время отправки и получения сообщений.


Проверка

Блок Полная проверка предназначен для запуска и остановки полной проверки.

Кнопка Запуск проверки

Кнопка, при нажатии на которую запускается полная проверка компьютера. По умолчанию проверяются следующие объекты: системная память, объекты, исполняемые при старте системы, резервное хранилище системы, почтовые базы, жесткие, съемные и сетевые диски.

Если ранее полная проверка была запущена и остановлена до завершения, Kaspersky CRYSTAL предложит продолжить полную проверку с того места, где она была остановлена, либо начать проверку заново. В этом случае в блоке Полная проверка отображаются следующие кнопки:

  • Да, продолжить – кнопка, при нажатии на которую полная проверка продолжается с того места, где она была остановлена.
  • Нет, начать заново – кнопка, при нажатии на которую отображается окно Запуск проверки, в котором можно нажать на кнопку Продолжить проверку или Начать проверку заново.

Во время проверки в блоке Полная проверка отображается следующая информация:

  • процент выполненной полной проверки;
  • время, оставшееся до окончания проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Кнопка Остановка проверки

Кнопка, при нажатии на которую полная проверка останавливается.

После остановки полной проверки в блоке Полная проверка отображается следующая информация:

  • время, прошедшее с момента остановки или завершения последней полной проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Блок Проверка важных областей предназначен для запуска и остановки проверки важных областей.

Кнопка Запуск проверки

Кнопка, при которой запускается проверка системной памяти, объектов автозапуска и загрузочных секторов.

Если ранее проверка важных областей была запущена и остановлена до завершения, Kaspersky CRYSTAL предложит продолжить проверку важных областей с того места, где она была остановлена, либо начать заново. В этом случае в блоке Проверка важных областей отображаются следующие кнопки:

  • Да, продолжить – кнопка, при нажатии на которую проверка важных областей продолжается с того места, где она была остановлена.
  • Нет, начать заново – кнопка, при нажатии на которую отображается окно Запуск проверки, в котором можно нажать на кнопку Продолжить проверку или Начать проверку заново.

В процессе проверки в блоке Проверка важных областей отображается следующая информация:

  • процент выполненной проверки важных областей;
  • время, оставшееся до окончания проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Кнопка Остановка проверки

Кнопка, при нажатии на которую проверка важных областей останавливается.

После остановки проверки важных областей в блоке Проверка важных областей отображается следующая информация:

  • время, прошедшее с момента остановки или завершения последней проверки важных областей;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Блок Поиск уязвимостей предназначен для запуска и остановки поиска уязвимостей.

Кнопка Запуск проверки

Кнопка, при нажатии на которую запускается поиск уязвимостей.

В процессе поиска уязвимостей в блоке Поиск уязвимостей отображается следующая информация:

  • процент выполненного поиска уязвимостей;
  • время, оставшееся до окончания поиска уязвимостей;
  • количество проверенных файлов;
  • количество найденных уязвимостей.

Кнопка Остановка проверки

Кнопка, при нажатии на которую поиск уязвимостей останавливается.

После остановки поиска уязвимостей в блоке Поиск уязвимостей отображается следующая информация:

  • время, прошедшее с момента остановки или завершения последнего поиска уязвимостей;
  • количество проверенных файлов;
  • количество найденных уязвимостей.

Блок Выборочная проверка (без заголовка) предназначен для запуска выборочной проверки папок и файлов. Для проверки файла или папки можно перетащить их в этот блок или указать с помощью ссылки укажите.

укажите

По ссылке открывается окно Выборочная проверка, в котором можно выбрать файлы и папки для проверки.

По умолчанию проверяется папка Мои документы.


Закладка Заблокированные компьютеры

Список Заблокированные компьютеры

Содержит данные о компьютерах, сетевую активность которых по отношению к вашему компьютеру заблокировал компонент Защита от сетевых атак.

Адрес

Графа, в которой отображается IP-адрес заблокированного компьютера.

Время

Графа, в которой отображается время с момента блокирования.

По умолчанию Защита от сетевых атак блокирует входящий трафик от атакующего компьютера в течение часа.

Разблокировать

Кнопка, при нажатии на которую Защита от сетевых атак отменяет блокирование выбранного компьютера.


Закладка Открытые порты

Список Открытые порты

Содержит информацию обо всех открытых в данный момент портах для каждого процесса.

Для каждого порта указана следующая информация:

  • имя процесса (программы, сервиса, сервера), который использует порт, номер порта, локальный IP-адрес процесса;
  • протокол передачи данных;
  • период, в течение которого порт открыт для соединения.

Настройка правил

Кнопка, при нажатии на которую открывается меню. Меню содержит следующие пункты:

  • Все сетевые правила – открывает окно Сетевой экран, в котором вы можете настроить пакетные правила для программы, выбранной в списке.
  • Сетевые правила программы – открывает окно Правила программы, в котором вы можете настроить сетевое правило для программы, выбранной в списке.

Фильтр

Кнопка, при нажатии на которую открывается меню. Меню содержит следующие пункты:

  • Все открытые порты – в списке отображаются все открытые порты вашего компьютера.
  • Все, кроме loopback – в списке отображаются все порты, кроме тех, которые используются сетевым программным обеспечением операционной системы.


Закладка Сетевая активность

Список Сетевая активность

Содержит активные сетевые соединения, установленные на вашем компьютере в данный момент.

Для каждого соединения указана следующая информация:

  • название процесса (программы, сервиса, сервера), который инициировал соединение;
  • протокол, по которому выполняется соединение;
  • параметры соединения (локальный и удаленный порты и IP-адреса);
  • длительность соединения;
  • объем переданной / принятой информации в байтах.

При нажатии на значок + в заголовке графы эта графа разбивается на несколько граф с более подробной информацией о сетевой активности выбранного процесса.

Настройка правил

Кнопка, при нажатии на которую открывается меню. Меню содержит следующие пункты:

  • Все сетевые правила – открывает окно Сетевой экран, в котором вы можете настроить пакетные правила для программы, выбранной в списке.
  • Сетевые правила программы – открывает окно Правила программы, в котором вы можете настроить сетевое правило для программы, выбранной в списке.

Блокировать сетевой трафик / Разблокировать сетевой трафик

При нажатии на кнопку Блокировать сетевой трафик Сетевой экран запрещает сетевую активность всем процессам.

Если сетевая активность заблокирована, кнопка называется Разблокировать сетевой трафик.

При нажатии на кнопку Разблокировать сетевой трафик Сетевой экран разрешает сетевую активность всем процессам.

Фильтр

Кнопка, при нажатии на которую открывается меню. Меню содержит следующие пункты:

  • Показывать соединения, установленные Kaspersky CRYSTAL – в списке отображается информация о соединениях, установленных Kaspersky CRYSTAL.
  • Показывать локальные соединения – в списке отображается информация о соединениях с другими компьютерами в локальной сети.

В нижней части окна отображается график объема входящего и исходящего трафика для процесса, выбранного из списка. График показывает объем трафика в режиме реального времени. Объем трафика указывается в килобайтах. С помощью кнопок + и – можно изменять масштаб графика.


Закладка Сетевой трафик

Список Распределение трафика по программам

Содержит информацию обо всех входящих и исходящих соединениях между вашим компьютером и другими компьютерами.

Для каждой программы (компьютера, сервиса, сервера, процесса) указан объем входящего и исходящего трафика. Трафик указан в килобайтах и мегабайтах.

Период

Список содержит интервалы времени для просмотра распределения сетевого трафика выбранной программы.

Возможные значения:

  • День;
  • Неделя;
  • Месяц;
  • Год;
  • Весь период.

Нажатие на кнопки [image] позволяет просмотреть распределение данных за предыдущий и следующий период.

Поисковая строка

Предназначена для быстрого поиска записей в списке. По мере ввода символов в списке отображаются только те записи, в которых встречается введенная последовательность символов.

В нижней части окна отображается диаграмма распределения трафика выбранной программы по времени за выбранный период.


Обновление

Завершено: <время последнего обновления>, отчет

По ссылке отчет открывается окно Подробный отчет, в котором можно посмотреть информацию о выполненных обновлениях баз.

Сигнатуры: <количество сигнатур>

В строке указано количество сигнатур, то есть частей вредоносных программ, позволяющих определять такие программы.

Режим запуска: <название режима запуска>, изменить

По ссылке изменить открывается меню, в котором можно выбрать и настроить режим запуска обновления.

Обновить

Кнопка, при нажатии на которую запускается обновление баз и программных модулей.

Кнопка недоступна, если выполняется откат к предыдущим базам, то есть процесс возврата баз программы к тому состоянию, в котором они находились до последнего обновления.

При нажатии на кнопку Стрелка вниз раскрывается меню, которое позволяет получить доступ к настройке параметров обновления. При выборе пункта Настройка открывается окно Обновление, в котором можно настроить режим запуска и источник обновлений.

Отменить

При нажатии на кнопку обновление отменяется, и базы и программные модули остаются в прежнем состоянии.

Обзор вирусной активности

По ссылке открывается окно веб-браузера на странице с обзором вирусной активности.


Окно Сетевой адаптер

Название

Название сетевого адаптера.

Тип

Тип сетевого адаптера, например, проводная или беспроводная сеть, модемное соединение.

Статус

Текущее состояние сетевого соединения: Подключено или Отключено.

В блоке Новые соединения вы можете выбрать действие, которое Сетевой экран должен выполнить при обнаружении нового соединения с помощью этого адаптера.

Запрос группы

Если Сетевой экран обнаружит новое сетевое соединение, он уведомит вас об этом и запросит выбрать статус для новой сети.

Автоматически помещать новые сети в группу

Если Сетевой экран обнаружит новое сетевое соединение, он автоматически присвоит сети статус, который выбран в раскрывающемся списке.

В раскрывающемся списке вы можете назначить сети статус, который Сетевой экран автоматически присвоит новой сети.


Окно Тип задачи

Мои документы и Рабочий стол

Kaspersky CRYSTAL создает резервные копии всех файлов, которые находятся в папке Мои документы и на рабочем столе вашего компьютера.

Фильмы и видео

Kaspersky CRYSTAL создает резервные копии всех файлов видео, обнаруженных на вашем компьютере.

Фотографии и изображения

Kaspersky CRYSTAL создает резервные копии всех файлов изображений, обнаруженных на вашем компьютере.

Музыка

Kaspersky CRYSTAL создает резервные копии всех музыкальных файлов, обнаруженных на вашем компьютере.

Выборочные файлы

Kaspersky CRYSTAL создает резервные копии файлов, выбранных вручную.

<Количество файлов>

По ссылке открывается окно Просмотр выбранных файлов, в котором вы можете просмотреть выбранные для резервного копирования файлы по расположению и по категориям.


Раздел Локальный диск

Список локальных дисков

Список локальных дисков вашего компьютера. Для каждого диска отображается информация об общем и используемом размере.

Путь

Поле содержит путь к папке на локальном диске, в которой будут храниться резервные копии данных.

Обзор

При нажатии на эту кнопку открывается окно Выбор папки. В этом окне можно выбрать папку, в которой будет создано хранилище резервных копий.


Раздел Сетевой диск

Диск

Поле содержит путь к сетевой папке, в которой нужно создать хранилище резервных копий.

Обзор

При нажатии на эту кнопку открывается окно Выбор папки. В этом окне можно выбрать папку, в которой будет создано хранилище резервных копий.

Имя пользователя

Имя учетной записи для доступа к сетевой папке. Имя пользователя указывается в формате <название компьютера>\<имя пользователя> (например, kl-12345\ivanov).

Пароль

Пароль для доступа к сетевой папке.


Раздел FTP-сервер

Сервер

Поле содержит адрес сервера, на котором нужно создать хранилище резервных копий.

Порт

Поле содержит номер порта, который использует FTP-сервер.

Папка

Поле содержит путь к папке на FTP-сервере, в которой нужно создавать резервные копии данных.

Имя пользователя

Имя учетной записи для доступа к FTP-серверу.

Пароль

Пароль для доступа к FTP-серверу.

Режим

Определяет режим работы FTP-сервера. Возможны следующие режимы работы:

  • пассивный – режим работы, при котором FTP-сервер принимает запрос соединения для передачи данных от клиента;
  • активный – режим работы, при котором FTP-сервер отправляет запрос соединения для передачи данных клиенту.


Окно Уведомления о новостях

Всегда получать новостную рассылку от "Лаборатории Касперского"

Флажок включает / выключает отображение новостей от "Лаборатории Касперского" и уведомлений о них.

По умолчанию флажок установлен.


Менеджер задач

В этом окне отображается список задач проверки, которые были выполнены или выполняются в текущий момент. Задачи в списке перечислены в порядке их выполнения: вверху списка отображаются задачи, выполненные последними.

Полная проверка

Во время полной проверки в окне Менеджер задач отображается следующая информация:

  • процент выполненной полной проверки;
  • название проверяемого объекта и путь к нему;
  • время, оставшееся до завершения полной проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

По ссылке По окончании: <выбранное действие> открывается меню, в котором вы можете выбрать действие, выполняемое по окончании проверки:

  • не выключать компьютер;
  • выключить компьютер;
  • перевести компьютер в режим ожидания;
  • перевести компьютер в спящий режим;
  • перезагрузить компьютер.

Также в окне Менеджер задач отображаются следующие элементы интерфейса:

  • индикатор, отображающий процесс выполнения полной проверки;
  • кнопка Остановка проверки для остановки полной проверки.

По завершении полной проверки отображается следующая информация:

  • время, прошедшее с момента завершения полной проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Проверка важных областей

Во время проверки важных областей в окне Менеджер задач отображается следующая информация:

  • процент выполненной проверки важных областей;
  • название проверяемого объекта и путь к нему;
  • время, оставшееся до завершения проверки важных областей;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Также в окне Менеджер задач отображаются следующие элементы интерфейса:

  • индикатор, отображающий процесс выполнения проверки важных областей;
  • кнопка Остановка проверки для остановки проверки важных областей.

По завершении проверки важных областей отображается следующая информация:

  • время, прошедшее с момента завершения проверки важных областей;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Выборочная проверка

Во время выборочной проверки в окне Менеджер задач отображается следующая информация:

  • процент выполненной выборочной проверки;
  • название проверяемого объекта и путь к нему;
  • время, оставшееся до завершения выборочной проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Также в окне Менеджер задач отображаются следующие элементы интерфейса:

  • индикатор, отображающий процесс выполнения выборочной проверки;
  • кнопка Остановка проверки для остановки выборочной проверки.

По завершении выборочной проверки отображается следующая информация:

  • время, прошедшее с момента завершения выборочной проверки;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз;
  • если проверялся один исполняемый файл программы – отображается информация о программе из Kaspersky Security Network и ссылка Подробнее, по которой открывается окно с более подробной информацией из Kaspersky Security Network.

Поиск уязвимостей

Во время поиска уязвимостей в окне Менеджер задач отображается следующая информация:

  • процент выполненного поиска уязвимостей;
  • название проверяемого объекта и путь к нему;
  • время, оставшееся до окончания поиска уязвимостей;
  • количество проверенных файлов;
  • количество найденных уязвимостей.

Также в окне Менеджер задач отображаются следующие элементы интерфейса:

  • индикатор, отображающий процесс поиска уязвимостей;
  • кнопка Остановка проверки для остановки поиска уязвимостей.

По завершении поиска уязвимостей отображается следующая информация:

  • время, прошедшее с момента завершения поиска уязвимостей;
  • количество проверенных файлов;
  • количество найденных уязвимостей;

По завершении поиска уязвимостей в окне Менеджер задач отображается кнопка Обнаруженные уязвимости. При нажатии на кнопку открывается окно Поиск уязвимостей со списком найденных уязвимостей и уязвимых программ.

Поиск руткитов

Во время поиска руткитов в окне Менеджер задач отображается следующая информация:

  • процент выполненного поиска руткитов;
  • название проверяемого объекта и путь к нему;
  • время, оставшееся до завершения поиска руткитов;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Также в окне Менеджер задач отображаются следующие элементы интерфейса:

  • индикатор, отображающий процесс выполнения поиска руткитов;
  • кнопка Остановка проверки для остановки поиска руткитов.

По завершении поиска руткитов отображается следующая информация:

  • время, прошедшее с момента завершения поиска руткитов;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Проверка во время простоя

Во время выборочной проверки в окне Менеджер задач отображается следующая информация:

  • время, прошедшее с момента проверки во время простоя;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Лечение активного заражения

Во время лечения активного заражения в окне Менеджер задач отображается следующая информация:

  • процент выполненного лечения активного заражения;
  • название проверяемого объекта и путь к нему;
  • время, оставшееся до завершения лечения активного заражения;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Также в окне Менеджер задач показан индикатор, отображающий процесс лечения активного заражения.

По завершении лечения активного заражения отображается следующая информация:

  • время, прошедшее с момента завершения лечения активного заражения;
  • количество проверенных файлов;
  • количество найденных и нейтрализованных угроз.

Очистить список

Кнопка, при нажатии на которую из списка задач проверки удаляются все записи.


Выбор файла или папки

Поле ввода

Поле содержит путь к папке, в которой нужно создать хранилище. Папку можно выбрать в дереве, расположенном выше поля ввода, или указать вручную.


Окно Сложный фильтр

Условие

Условие выборки данных.

Возможные значения:

  • больше – отбираются все данные, значения которых больше значения, указанного в поле справа;
  • меньше – отбираются все данные, значения которых меньше значения, указанного в поле справа;
  • равно – отбираются все данные, значения которых равны значению, указанному в поле справа;
  • не равно – отбираются все данные, значения которых не равны значению, указанному в поле справа.

И

Из списка выбираются записи, удовлетворяющие одновременно двум условиям. Второе условие вы можете задать в полях ниже.

ИЛИ

Из списка выбираются записи, удовлетворяющие хотя бы одному условию. Второе условие вы можете задать в полях ниже.


Окно Расследование инцидентов

Блок История появления программы содержит результаты расследования опасной активности программы, проведенного Мониторингом активности. Доступны следующие данные о программе:

  • последовательность запуска программы;
  • название программы;
  • местоположение программы на компьютере;
  • время запуска;
  • время создания;
  • название процесса, который создал программу;
  • название процесса, инициировавшего запуск программы;
  • дополнительная информация (например, URL-адрес, с которого загружен файл, e-mail отправителя, который прислал программу, список файлов, которые загружены с данного URL-адреса).

    История действий программы

    Ссылка, перейдя по которой вы можете просмотреть историю активности программы.


Закладка Исключения

Не проверять открываемые файлы

Флажок включает / выключает исключение из проверки на вирусы всех файлов, которые открываются процессом этой программы.

Не контролировать активность программы

Флажок включает / выключает исключение из проверки на вирусы любой активности программы в рамках работы Проактивной защиты и Контроля программ.

Не наследовать ограничения родительского процесса (программы)

Если флажок установлен, активность программы контролируется согласно правилам, заданным пользователем или статусом этой программы.

Если флажок снят, программа наследует правила от родительской программы, которая ее запустила.

Не контролировать активность дочерних программ

Флажок включает / выключает исключение из проверки любой активности любой дочерней программы.

Не проверять сетевой трафик

Флажок включает / выключает исключение из проверки на вирусы и спам сетевого трафика, который инициирует данная программа. Значение параметра не влияет на работу Сетевого экрана: Сетевой экран проверяет трафик программы в соответствии с установленными для нее параметрами.

Блок Описание правила отображается в нижней части окна, если установлен флажок Не проверять сетевой трафик. В блоке вы можете просмотреть текст настроенного правила, а также изменить параметры исключения сетевого трафика.

Не проверять весь сетевой трафик

Если отображается ссылка весь, это означает, что Kaspersky CRYSTAL не проверяет весь сетевой трафик, инициируемый программой.

По умолчанию отображается ссылка весь.

Не проверять только зашифрованный сетевой трафик

Если отображается ссылка только зашифрованный, это означает, что Kaspersky CRYSTAL исключает из проверки только трафик программы, передаваемый по протоколу SSL.

любые удаленные IP-адреса

Если отображается ссылка любые, это означает, что Kaspersky CRYSTAL исключает из проверки все IP-адреса.

указанные удаленные IP-адреса: укажите / <IP-адреса>

Если отображается ссылка указанные, это означает, что Kaspersky CRYSTAL исключает из проверки только выбранные IP-адреса.

По ссылке укажите открывается окно Удаленные IP-адреса. В этом окне можно сформировать список IP-адресов, которые нужно исключать из проверки.

Если указан хотя бы один IP-адрес, то вместо ссылки укажите отображается ссылка <IP-адреса>. По ссылке можно открыть окно Удаленные IP-адреса для редактирования списка IP-адресов, исключаемых из проверки.

любые удаленные порты

Если отображается ссылка любые, это означает, что Kaspersky CRYSTAL исключает из проверки все порты.

указанные удаленные порты: укажите / <порты>

Если отображается ссылка указанные, это означает, что Kaspersky CRYSTAL исключает из проверки только выбранные порты.

По ссылке укажите открывается окно Удаленные порты. В этом окне можно сформировать список портов, которые нужно исключать из проверки.

Если указан хотя бы один порт, то вместо ссылки укажите отображается ссылка <порты>. По ссылке можно открыть окно Удаленные порты для редактирования списка портов, исключаемых из проверки.


Закладка История

Список История

Содержит информацию о событиях, связанных с сетевой активностью программы.

Объект

В графе отображается группа доверия, в которую Kaspersky CRYSTAL поместил программу. По правилам групп доверия Kaspersky CRYSTAL регулирует активность программ.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.

Событие

Графа, в которой отображается информация о действиях программы.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.

Время

Графа, в которой указаны дата и время события.

При наведении курсора мыши на заголовок графы появляется значок значок меню фильтра. По значку раскрывается меню, позволяющее отфильтровать записи в списке. Меню содержит следующие пункты:

  • Сложный – при выборе этого пункта открывается окно Сложный фильтр, в котором можно задать условие для выборки данных.
  • Все – снимает фильтрацию данных.
  • <Значение графы> – позволяет отфильтровать данные в списке по выбранному значению.


Закладка Файл

Путь

Путь к исполняемому файлу программы.

Производитель

Производитель программы.

Программа

Название программы.

Версия

Номер установленной версии.

Размер

Размер исполняемого файла.

Создан

Дата и время создания файла.

Изменен

Дата и время изменения файла.

Статус / Группа

Статус, который Kaspersky CRYSTAL присваивает программе, и группа доверия, в которую Kaspersky CRYSTAL помещает программу.

Рейтинг

Степень угрозы, которую Kaspersky CRYSTAL присваивает программе.

Цифровая подпись

Наличие цифровой подписи и ее владелец.

Дата подписи

Информация о цифровой подписи.

Число пользователей

Количество пользователей, которые используют программу (на основе данных сервиса Kaspersky Security Network).

Появление в KSN

Дата появления этой программы у первого из участников Kaspersky Security Network.


Окно Выбор папки

Папка

Поле содержит путь к папке, в которой нужно создать контейнер.


Окно Анти-Спам

Блок Анти-Спам содержит краткую информацию о встраиваемом модуле Kaspersky CRYSTAL.

В блоке Статус вы можете просмотреть состояние защиты от спама и перейти к настройке параметров Анти-Спама.

Фильтрация спама включена / отключена

Параметр показывает статус Анти-Спама. Возможные значения параметра:

  • Отключена – Анти-Спам отключен;
  • Включена – Анти-Спам включен.

Здесь

По ссылке открывается раздел Анти-Спам окна Настройка, в котором вы можете настроить параметры Анти-Спама.

В блоке Спам вы можете задать правила обработки сообщений, которые Анти-Спам считает спамом.

Раскрывающийся список

Раскрывающийся список, в котором вы можете выбрать одно из следующих правил обработки спама:

  • Поместить в папку.

    Анти-Спам перемещает нежелательную почту в указанную вами папку почтового ящика.

  • Скопировать в папку.

    Анти-Спам создает копию почтового сообщения и помещает ее в указанную папку. Оригинальное сообщение остается в папке Входящие.

  • Удалить.

    Анти-Спам удаляет нежелательную почту из почтового ящика пользователя.

  • Пропустить.

    Анти-Спам оставляет почтовое сообщение в папке Входящие.

Отметить как прочитанное

Флажок включает / выключает функцию, с помощью которой Анти-Спам отмечает признанные спамом сообщения как прочитанные.

По умолчанию флажок снят.

В блоке Возможный спам вы можете задать правила обработки сообщений, которые Анти-Спам считает спамом.

Раскрывающийся список

Раскрывающийся список, в котором вы можете выбрать одно из следующих правил обработки возможного спама:

  • Поместить в папку.

    Анти-Спам перемещает нежелательную почту в указанную вами папку почтового ящика.

  • Скопировать в папку.

    Анти-Спам создает копию почтового сообщения и помещает ее в указанную папку. Оригинальное сообщение остается в папке Входящие.

  • Удалить.

    Анти-Спам удаляет нежелательную почту из почтового ящика пользователя.

  • Пропустить.

    Анти-Спам оставляет почтовое сообщение в папке Входящие.

Отметить как прочитанное

Флажок включает / выключает функцию, с помощью которой Анти-Спам отмечает признанные возможным спамом сообщения как прочитанные.

По умолчанию флажок снят.

В блоке Дополнительно вы можете указать порядок проверки сообщений на спам, а также глубину проверки почтовых папок. Этот блок отображается только в программе Microsoft Office Outlook.

Использовать правило Microsoft Office Outlook

Флажок включает / выключает проверку сообщений на спам в соответствии с правилами Microsoft Office Outlook.

Если флажок установлен, то сообщения будут проверяться в том порядке, который предусмотрен правилами Microsoft Office Outlook. Обратите внимание: чтобы проверка на спам в соответствии с правилами Microsoft Office Outlook была возможна, вам нужно создать специальное правило для проверки на спам средствами Microsoft Office Outlook .

Если флажок снят, то сообщения будут проверяться на спам только после применения других правил компонента Анти-Спам, даже если в Microsoft Office Outlook создано правило для проверки на спам. В результате обработки по другим правилам компонента Анти-Спам может оказаться, что сообщение не подлежит проверке на спам (например, сообщению присвоен статус Прочитанное, или сообщение переслано другому адресату и помещено в папку Отправленные) – в этом случае Анти-Спам не проверяет сообщение.

По умолчанию флажок снят.

Проверять подкаталоги входящей почты

Флажок включает / выключает проверку сообщений в папках, вложенных в папку Входящие.

По умолчанию флажок снят.