Om denna guide

Det här dokumentet är användarhandboken för Kaspersky PURE.

För att kunna använda Kaspersky PURE på rätt sätt bör du vara förtrogen med gränssnittet för det operativsystem du använder, kunna använda de viktigaste funktionerna i detta system och känna till hur man arbetar med e-post och använder Internet.

Den här guiden är till för att:

  • hjälpa dig att installera, aktivera och använda Kaspersky PURE
  • erbjuda en källa till information om programrelaterade frågor gällande Kaspersky PURE som är lätt att söka i
  • ge ytterligare källor till information om programmet och olika sätt att få teknisk support.

I detta hjälpavsnitt

I denna handbok

Dokumentkonventioner
Överst på sidan Överst på sidan
© 2012 Kaspersky Lab ZAO. Med ensamrätt.
Kaspersky Labs webbplats
Teknisk support


I denna handbok

Denna handbok innehåller följande avsnitt.

Källor till information om programmet

Detta avsnitt beskriver informationskällor gällande programmet och listar webbplatser som du kan använda för att diskutera programmets användning.

Kaspersky PURE

Det här avsnittet beskriver programmets funktioner och ger översiktlig information om dess funktioner och komponenter. Du kommer att få reda på vad som finns i installationspaketet och vilka tjänster som registrerade användare av programmet får tillgång till. Det här avsnittet ger information om hårdvaru- och programvarukrav som en dator måste uppfylla för att stödja installationen.

Installera och ta bort programmet

Detta avsnitt innehåller steg-för-steg-instruktioner för att installera och avinstallera programmet.

Programlicenser

Detta avsnitt ger information om allmänna villkor som hör ihop med aktiveringen av programmet. Läs detta avsnitt för att veta mer om syftet med licensavtalet, licenstyper, sätt att aktivera programmet på och förnyelse av licens.

Utföra vanliga uppgifter

Det här avsnittet innehåller steg-för-steg-instruktioner för att utföra typiska användaruppgifter som programmet erbjuder.

Kontakta teknisk support

Detta avsnitt ger information om hur man kontaktar teknisk support på Kaspersky Lab.

Program

Detta avsnitt ger information som kompletterar texten i dokumentet.

Ordlista

Avsnittet innehåller listan över termer som används i dokumentet och deras definitioner.

Kaspersky Lab ZAO

Avsnittet ger information om Kaspersky Lab ZAO.

Information om tredjepartskod

Detta avsnitt ger information om kod från tredje part som används i programmet.

Varumärken

Det här avsnittet listar varumärken som tillhör tredje part och som används i dokumentet.


Dokumentkonventioner

Texten i dokumentet åtföljs av semantiska element som speciellt bör uppmärksammas - varningar, tips och exempel.

Dokumentkonventioner används för att markera semantiska element. Dokumentkonventioner och exempel på deras användning visas i tabellen nedan.

Dokumentkonventioner

Exempeltext

Beskrivning av dokumentkonventioner

Lägg märke till att...

Varningar är markerade i rött och försedda med ramar.

Varningar ger information om troligen oönskade åtgärder som kan leda till dataförluster, fel i utrustningars funktioner och problem med operativsystemet.

Vi rekommenderar att du använder...

Anmärkningar förekommer i rutor.

Anmärkningar kan innehålla användbara tips, rekommendationer, specifika värden, eller viktiga specialfall under programmets användning.

Exempel:

...

Exempel ges på gul bakgrund under rubriken "Exempel".

Uppdatering betyder...

Händelsen Databaser är utgångna inträffar.

Följande semantiska element är kursiverade i texten:

  • nya termer
  • namn på programtillstånd och händelser.

Tryck ENTER.

Tryck på ALT+F4.

Tangenters namn visas med fet stil och stora bokstäver.

Namn på tangenter som följs av ett "plustecken" ("+" ) betyder att en tangentkombination används. Dessa tangenter måste då tryckas ned samtidigt.

Klicka på knappen Aktivera.

Namn på programmets gränssnittselement, som t.ex. inmatningsfält, menyalternativ och knappar visas i fet stil.

För att konfigurera ett uppgiftsschema:

Inledande fraser för instruktioner är i kursiv stil och följs av en pilsymbol.

Skriv in help på kommandoraden.

Följande meddelande visas då:

Ange datumet i formatet dd:mm:åå.

Följande typer av text visas med ett speciellt typsnitt:

  • text på kommandoraden
  • texter i meddelanden som programmet visa på skärmen
  • data som användaren måste mata in.

<Användarnamn>

Variabelnamn omges av vinkelparenteser. I stället för variabeln ska det motsvarande värdet skrivas in med vinkelparenteserna utelämnade.


Källor till information om programmet

Detta avsnitt beskriver informationskällor gällande programmet och listar webbplatser som du kan använda för att diskutera programmets användning.

Du kan välja den informationskälla som passar dig bäst, beroende på hur viktig din fråga är och hur bråttom du har.

I detta hjälpavsnitt

Informationskällor du kan granska själv

Diskutera Kaspersky Labs program på webbforumet

Kontakta försäljningsavdelningen

Kontakta avdelningen för teknisk dokumentation och lokalisering via e-post


Informationskällor du kan granska själv

Du kan använda följande informationskällor för att själv göra efterforskningar:

  • Programsida på Kaspersky Labs webbplats
  • Programsida på den tekniska supportens webbplats (i kunskapsdatabasen)
  • online-hjälp;
  • Dokumentation

Om du inte kan hitta någon lösning på ditt problem på ege hand rekommenderar vi att du kontaktar Kaspersky Labs tekniska support.

Du måste ha en Internet-anslutning för att använda informationskällorna på Kaspersky Labs webbplats.

Programsida på Kaspersky Labs webbplats

Varje program har en egen sida på Kaspersky Labs webbplats.

På den här sidan kan du få allmän information om programmet, dess funktioner och egenskaper.

Sidan http://www.kaspersky.com/se/ innehåller en länk till e-butiken. Där kan du köpa eller förnya programmet.

Programsida på den tekniska supportens webbplats (i kunskapsdatabasen)

Kunskapsbasen är en avdelning på den tekniska supportens webbplats som innehåller rekommendationer om hur man arbetar med program från Kaspersky Lab. Kunskapsbasen innehåller referensartiklar som är grupperade efter ämne.

På sidan för programmet i kunskapsbasen kan du läsa artiklar som ger användbar information, rekommendationer och svar på ofta ställda frågor om hur man köper, installerar och använder programmet.

Artiklar kan tänkas innehålla svar på frågor gällande både Kaspersky PURE och andra program från Kaspersky Lab. De kan också innehålla nyheter från den tekniska supporten.

online-hjälp;

Programmets online-hjälp innehåller sammanhangskänsliga hjälpfiler.

Sammanhangskänslig hjälp innehåller information om varje fönster och flik i Kaspersky PURE: här listas och beskrivs programmets inställningar och tillhörande uppgifter.

Dokumentation

Användarhandboken för Kaspersky PURE ger information om installation, aktivering, inställning och användning av programmet. Dokumentet beskriver också programmets gränssnitt och beskriver sätt att lösa typiska användaruppgifter när programmet används.


Diskutera Kaspersky Labs program på webbforumet

Om du har en fråga som inte kräver ett omedelbart svar kan du diskutera frågan med Kaspersky Labs specialister och andra användare på vårt forum.

I forumet kan du läsa tidigare diskussioner, lämna kommentarer, skapa nya diskussioner.


Kontakta försäljningsavdelningen

Om du har frågor angående hur man väljer, köper eller förnyar programmet kan du kontakta våra specialister på säljavdelningen på ett av följande sätt:

  • Genom att ringa vårt huvudkontor i Moskva.
  • Genom att skicka ett meddelande med din fråga via e-post.

Vi ger service på ryska och engelska.


Kontakta avdelningen för teknisk dokumentation och lokalisering via e-post

Om du har frågor om dokumentationen kan du kontakta vår grupp för utveckling av teknisk dokumentation. Du kan till exempel lämna feedback om du så önskar.


Kaspersky PURE

Det här avsnittet beskriver programmets funktioner och ger översiktlig information om dess funktioner och komponenter. Du kommer att få reda på vad som finns i installationspaketet och vilka tjänster som registrerade användare av programmet får tillgång till. Det här avsnittet ger information om hårdvaru- och programvarukrav som en dator måste uppfylla för att stödja installationen.

I detta hjälpavsnitt

Vad är nytt

Distributionssats

Viktiga funktioner och program

Tjänster för användare

Hårdvaru- och programvarukrav


Vad är nytt

Kaspersky PURE erbjuder följande nya funktioner:

  • Ett förbättrat gränssnitt för huvudfönstret för Kaspersky PURE. Du kan nu snabbare komma åt programmets funktioner.
  • Logiken för hantering av karantänen och säkerhetskopior har ändrats, det visas nu på separata flikar och utför olika funktioner.
  • Du kan nu kontrollera ett programs eller en webbplats rykte med hjälp av information som användare över hela världen bidragit med (förutsätter medverkan i Kaspersky Security Network).
  • Du kan dessutom aktivera heuristisk analys för Webb Antivirus för att genomsöka webbplatser efter nätfiskehot. När sidor genomsöks efter nätfiskehot används heuristisk analys oavsett om heuristiskt analys är aktiverad för Webb Antivirus eller ej.
  • Föräldrakontrolls inställningar har förenklats. Du kan nu välja en av de fördefinierade övervakningsmallarna för datorn eller konfigurera Föräldrakontroll manuellt.
  • För enkel datakryptering finns det en förinstallerad behållare med standardinställningar tillgänglig omedelbart efter installation av Kaspersky PURE. Du behöver bara förse behållaren med ett lösenord.
  • Guiden för skapande av uppgifter för säkerhetskopiering har förbättrats. När en uppgift startas kan du nu välja en av de fördefinierade mallarna eller konfigurera den manuellt.


Distributionssats

Du kan köpa programmet på ett av följande sätt:

  • Förpackat. Säljs i butiker med våra program.
  • Från en nätbutik. Säljs i nätbutiker som representerar Kaspersky Lab (t.ex. http://www.kaspersky.com/se, avdelningen E-butik) eller hos partners.

Om du köpte den förpackade versionen av programmet, innehåller paketet följande artiklar:

  • förseglat kuvert med installationsskivan som innehåller programfiler och dokumentfiler.
  • Kort användarhandbok med aktiveringskod
  • licensavtal som bestämmer under vilka villkor du kan använda programmet.

Innehållet i paketet kan variera beroende på i vilken region programmet distribueras.

Om du köper Kaspersky PURE från en nätbutik kan du kopiera programmet från butikens webbplats. Information som krävs för att du ska kunna aktivera programmet kommer att skickas till dig i ett e-postmeddelande efter att din betalning har mottagits.

För mer information om hur du inhandlar programmet och vad som ingår i installationspaketet, kontakta försäljningsavdelningen.


Viktiga funktioner och program

Kaspersky PURE ger ett omfattande datorskydd. Omfattande skydd betyder skydd av datorn, data och användare, men även fjärrhantering av Kaspersky PURE för alla datorer i nätverket. Det finns olika funktioner och skyddskomponenter hos Kaspersky PURE för att kunna ge ett omfattande skydd.

Datorskydd

Skyddskomponenter är gjorda för att skydda datorn mot kända och nya hot, nätverksangrepp, bedrägerier samt skräppost och annan oönskad information. Varje typ av hot hanteras av en separat skyddskomponent (se beskrivning av komponenter längre fram i detta avsnitt). Komponenter kan aktiveras och avaktiveras oberoende av varandra och inställningar kan göras för dem.

Utöver det konstanta skydd som ges av skyddskomponenterna, rekommenderar vi regelbunden genomsökning av din dator efter virus. Detta är nödvändigt för att undvika att skadliga program sprids om de inte upptäcks av säkerhetskomponenterna, t.ex. om säkerhetsnivån är för lågt inställd, eller av någon annan anledning.

För att hålla Kaspersky PURE uppdaterat måste du uppdatera de databaser och programmoduler som används av programmet.

Om säkerheten för något program är oklar kan de köras i en säker miljö.

Vissa bestämda uppgifter som kan behöva utföras då och då kan utföras med hjälp av ytterligare verktyg och guider, till exempel konfiguration av Microsoft® Internet Explorer® eller borttagning av spår av användaraktiviteter från systemet.

Följande skyddskomponenter skyddar din dator i realtid:

Nedan beskrivs logiken vid användning av skyddskomponenter i det läge för Kaspersky PURE som rekommenderas av specialisterna vid Kaspersky Lab (dvs. med programmets standardinställningar).

Fil Antivirus

Fil Antivirus förhindrar att datorns filsystem infekteras. Komponenterna startas när operativsystemet startar upp, finns oavbrutet kvar i datorns internminne och söker igenom alla filer som öppnas, sparas eller startas på din dator och alla anslutna enheter. Kaspersky PURE fångar upp varje försök till filåtkomst och söker igenom filen efter kända virus. Filen kan endast behandlas om den inte är infekterad eller om programmet lyckas desinficera den. Om en fil av någon anledning inte kan desinficeras tas den bort. En säkerhetskopia av filen sparas, eller så flyttas kopian till karantänen.

E-post Antivirus

E-post Antivirus söker igenom inkommande och utgående e-postmeddelanden på din dator. Mottagaren kan endast öppna dem om de inte innehåller farliga objekt.

Webb Antivirus

Webb Antivirus fångar upp och blockerar körning av skript på webbplatser om de utgör ett hot. Webb Antivirus övervakar också all webbtrafik och blockerar tillgång till skadliga webbplatser.

Snabbmeddelandeskydd

Snabbmeddelandetjänst (IM) Antivirus gör det säkrare att använda snabbmeddelandetjänster. Komponenten skyddar information som överförs till din dator via snabbmeddelandetjänstprotokoll. Med snabbmeddelandetjänst (IM) Antivirus kan du säkert använda de flesta snabbmeddelandetjänster.

Förebyggande skydd

Förebyggande försvar kan upptäcka ett nytt skadligt program innan det börjar skada datorn. Komponentens funktion bygger på övervakning och analys av de program som har installerats på din dator. Kaspersky PURE beslutar om ett program är potentiellt skadligt eller ej, beroende på de åtgärder programmet utför. Din dator är med andra ord inte bara skyddad mot kända virus, utan även mot sådana som ännu inte påträffats.

Programkontroll

Med komponenten Programkontroll loggas och hanteras åtgärderna som utförs av programmen i systemet utgående från vilken grupp komponenten tilldelar dem till. En uppsättning regler definieras för varje programgrupp. Med reglerna hanteras programmens åtkomst till olika operativsystemresurser.

Brandvägg

Brandväggen skyddar ditt arbete i lokala nätverk och på Internet. Komponenten filtrerar alla nätverksaktiviteter med hjälp av regler av två typer: programregler och paketregler.

Nätverksövervakning

Nätverksövervakning är utformad för att övervaka nätverksaktiviteter i realtid.

Blockering av nätverksattacker

Komponenten Skydd mot nätverksattacker startas vid operativsystemets uppstart och spårar inkommande trafik för aktiviteter som kännetecknar nätverksangrepp. När ett försök till attack upptäcks blockerar Kaspersky PURE alla nätverksaktiviteter som har sitt ursprung hos den dator som attackerade din dator.

Skräppostskydd

Skräppostskyddet integreras i e-postprogrammet du använder, och genomsöker alla inkommande e-postmeddelanden avseende skräppost. Alla meddelanden som innehåller skräppost tilldelas ett särskilt huvud. Du kan ställa in Skräppostskydd för att hantera skräppost på ett visst sätt (till exempel ta bort sådana meddelanden automatiskt eller placera dem i en speciell mapp).

Skydd mot nätfiske

Skydd mot nätfiske kontrollerar webbadresser mot en lista över skadliga webbadresser och sådana som förknippas med nätfiske. Den här komponenten är inbyggd i Webb Antivirus, Skräppostskydd och Snabbmeddelandeskydd.

Skydd mot webbannonser

Skydd mot webbannonser blockerar webbannonser på webbplatser och i programgränssnitt.

Dataskydd

Funktionerna Säkerhetskopiering, Datakryptering och Lösenordshantering är gjorda för att skydda mot dataförluster, oauktoriserad åtkomst och stöld.

Backup

Data som lagras på en dator kan gå förlorad av olika orsaker, till exempel genom att de utsätts för virus eller att en annan användare utför otillåtna ändringar eller tar bort data. För att undvika att viktig data går förlorad bör du regelbundet säkerhetskopiera data.

Funktionen Säkerhetskopiering skapar säkerhetskopior av olika objekt i ett speciellt utrymme på vald enhet. För att göra detta måste du konfigurera säkerhetskopieringsuppgifter. När en uppgift körs, manuellt eller automatiskt (enligt ett schema), skapas säkerhetskopior av valda filer på lagringsenheten. Vid behov kan önskad version av den sparade filen återskapas från säkerhetskopian.

Datakryptering

Konfidentiell information som sparas elektroniskt behöver extra skydd mot obehöriga. Att lagra data i en krypterad container ger detta skydd.

Datakryptering tillåter att speciella krypterade containrar skapas på den valda enheten. I systemet visas sådana containers som virtuella flyttbara enheter. För att komma åt data i en krypterad behållare måste du ange ett lösenord.

Lösenordshantering

De flesta online-tjänster och -resurser kräver att användaren registrerar sig och anger inloggningsinformation. Av säkerhetsskäl rekommenderar vi att använda olika konton på olika webbplatser och lägga användarkontots namn och lösenord på minnet utan att skriva ned dem.

Lösenordshantering gör det möjligt att lagra olika slags personliga data i krypterad form (t.ex. användarnamn, lösenord, adresser, telefonnummer och kreditkortsnummer). Dessa data skyddas av ett enda huvudlösenord. När huvudlösenordet angetts kan Lösenordshantering automatiskt fylla i alla fält i webbplatsernas olika inloggningsformulär. Huvudlösenordet låter dig hantera alla dina webbplatskonton.

Föräldrakontroll

Föräldrakontroll är avsedd att skydda barn och tonåringar från hot som har att göra med datoranvändning och användning av Internet.

Föräldrakontroll gör att du kan ställa in flexibla begränsningar gällande åtkomst till resurser och program för olika användare, beroende på deras ålder. Föräldrakontrollen gör det också möjligt att visa statistiska rapporter över kontrollerad användaraktivitet.

Hemnätverkskontroll

Hemnätverk innehåller ofta flera datorer, något som gör det svårt att administrera säkerheten. Om en dator är sårbar äventyrar detta hela nätverkets säkerhet.

Hemnätverkskontroll gör det möjligt att starta virussökningsuppgifter och uppdateringsuppgifter för hela nätverket eller för valda datorer, administrera säkerhetskopiering av data och ställa in Föräldrakontroll för alla datorer i nätverket, direkt från din arbetsyta. Detta ger fjärrhantering av datorsäkerheten för alla datorer i ditt hemnätverk.


Tjänster för användare

Om du köper en licens för programmet får du tillgång till följande tjänster under hela licensens giltighetsperiod:

  • uppdateringar av programmets databaser och uppdateringar av programpaketet
  • support gällande problem med installation, inställning och användning av programmet, via telefon eller via e-post
  • meddelanden om nya program som släpps av Kaspersky Lab och om nya virus och virusangrepp. För att använda den här tjänsten, prenumerera på nyheter från Kaspersky Lab ZAO via den tekniska supportens webbplats.

    Råd ges inte gällande problem med operativsystem, inte heller gällande tredjepartsprogram eller -teknik.


Hårdvaru- och programvarukrav

För att Kaspersky PURE ska fungera måste din dator uppfylla följande krav.

Allmänna krav:

  • 600 MB fritt diskutrymme på hårddisken (inklusive 380 MB på systemdisken).
  • cd / dvd-enhet (för att kunna installera Kaspersky PURE från en installations-cd)
  • Internet-anslutning (för att kunna aktivera programmet, uppdatera databaser och programmoduler)
  • Microsoft Internet Explorer 6.0 eller senare.
  • Microsoft Windows® Installer 2.0.

Krav för operativsystemen Microsoft Windows XP Home Edition (Service Pack 3 eller högre), Microsoft Windows XP Professional (Service Pack 3 eller högre), Microsoft Windows XP Professional x64 Edition (Service Pack 2 eller högre):

  • Intel® Pentium® 800 MHz 32-bitars (x86) / 64-bitars (x64) processor eller senare (eller motsvarande kompatibel processor)
  • 512 MB ledigt internminne (RAM).

Krav för Microsoft Windows Vista® Home Basic (Service Pack 2 eller högre), Microsoft Windows Vista Home Premium (Service Pack 2 eller högre), Microsoft Windows Vista Business (Service Pack 2 eller högre), Microsoft Windows Vista Enterprise (Service Pack 2 eller högre), Microsoft Windows Vista Ultimate (Service Pack 2 eller högre):

  • Intel Pentium 1 GHz 32-bitar (x86) / 64-bitars (x64) processor eller senare (eller motsvarande kompatibel processor)
  • 1 GB ledigt internminne (RAM).

Krav för Microsoft Windows 7 Starter (Service Pack 1 eller högre), Microsoft Windows 7 Home Basic (Service Pack 1 eller högre), Microsoft Windows 7 Home Premium (Service Pack 1 eller högre), Microsoft Windows 7 Professional (Service Pack 1 eller högre), Microsoft Windows 7 Ultimate (Service Pack 1 eller högre):

  • Intel Pentium 1 GHz 32-bitar (x86) / 64-bitars (x64) processor eller senare (eller motsvarande kompatibel processor)
  • 1 GB ledigt RAM (för 32-bitars operativsystem); 2 GB ledigt RAM (för 64-bitars operativsystem).

Microsoft Windows XP (64-bit) stödjer inte Säker körning för applikationer. Funktionerna i Säker körning för applikationer är begränsade under Microsoft Windows Vista (64-bit) och Microsoft Windows 7 (64-bit).

Lösenordshanterare stöds inte i 64-bitars operativsystem.

Krav för operativsystemen Microsoft Windows 8 och Microsoft Windows 8 Pro:

  • Intel Pentium 1 GHz 32-bitars (x86) / 64-bitars (x64) processor eller senare (eller motsvarande kompatibel processor)
  • 1 GB ledigt RAM (för 32-bitars operativsystem); 2 GB ledigt RAM (för 64-bitars operativsystem).

Följande funktioner är inte tillgängliga i operativsystemen Windows 8 / Microsoft Windows 8 Pro: Programkontroll, Brandvägg, Förebyggande försvar, Systemövervakning, Säkert läge för webbplatser, Säkert läge, plus heuristisk analys för komponenten Skydd mot webbannonser och blockering av skadliga skript för komponenten Webb Antivirus.


Installera och ta bort programmet

Detta avsnitt innehåller steg-för-steg-instruktioner för att installera och avinstallera programmet.

I detta hjälpavsnitt

Installation av programmet

Uppdatera en tidigare version av Kaspersky PURE

Borttagning av programmet


Installation av programmet

Kaspersky PURE installeras på din dator i interaktivt läge med hjälp av installationsguiden.

Guiden består av en serie skärmbilder (steg) som du kan navigera mellan med knapparna Bakåt och Nästa. Klicka på knappen Slutför när guiden är klar och kan stängas. För att stoppa guiden i något skede, använd knappen Avbryt.

Om programmet ska skydda fler än en dator (det maximala antalet datorer beror på din licens) måste det installeras på samma sätt på alla datorer.

För att installera Kaspersky PURE på din dator,

kör inställningsfilen (en fil med filtillägget *.exe) på den cd som hör till produkten.

Processen vid installation av Kaspersky PURE med hjälp av ett installationspaket som laddats ned från Internet är samma som vid installation från en installations-cd.

I detta hjälpavsnitt

Steg 1. Hitta en senare version av programmet

Steg 2. Kontrollera att systemet uppfyller installationskraven

Steg 3. Välja installationstyp

Steg 4. Granska licensavtalet

Steg 5. Kaspersky Security Network – Riktlinjer för datainsamling

Steg 6. Sökning efter inkompatibel programvara

Steg 7. Välja målmappen

Steg 8. Förbereda installation

Steg 9. Installera

Steg 10. Avsluta installationen

Steg 11. Aktivera programmet

Steg 12. Registrering av användare

Steg 13. Avsluta aktiveringen


Steg 1. Hitta en senare version av programmet

Före installation söker installationsguiden igenom Kaspersky Labs uppdateringsservrar efter en nyare version av Kaspersky PURE.

Om det inte finns någon nyare version av produkten på Kaspersky Labs uppdateringsservrar startas installationsguiden för aktuell version.

Om uppdateringsservrarna erbjuder en nyare version av Kaspersky PURE, visas en anmodan om att ladda ned och installera den på datorn. Vi rekommenderar att du installerar den nya versionen av programmet, då nya versioner innehåller förbättringar som låter dig säkerställa ett mer tillförlitligt skydd av din dator. Om du avbryter nedladdningen av den nya versionen, startas installationsguiden för aktuell version. Om du beslutar dig för att installera den nyare versionen laddas produktdistributionsfilerna ned till din dator och installationsguiden för den nya versionen startas automatiskt. För ytterligare beskrivning av installationsproceduren för den nyare versionen, se den tillhörande dokumentationen.


Steg 2. Kontrollera att systemet uppfyller installationskraven

Innan Kaspersky PURE installeras på din dator kontrollerar installationsprogrammet operativsystemet och servicepackarna för att säkerställa att de uppfyller mjukvarukraven för produktinstallation. Dessutom kontrollerar installationsprogrammet om programvara som krävs finns på datorn och att rättigheterna är tillräckliga för att installera program. Om något av de krav som listas ovan inte uppfylls visas inte motsvarande meddelande på skärmen.

Om datorn uppfyller kraven letar installationsguiden efter andra program för Kaspersky Lab som kan orsaka konflikter tillsammans med Kaspersky PURE. Om sådana program upptäcks erbjuds användaren att ta bort dem för hand.

Om Kaspersky PURE i en tidigare version är bland de program som upptäckts sparas alla data som kan användas av Kaspersky PURE (till exempel aktiveringsinformation och programinställningar) under installationen, samtidigt som den gamla versionen automatiskt tas bort.


Steg 3. Välja installationstyp

I det här läget kan användaren välja typ av installation för Kaspersky PURE:

  • Standardinstallation. När det här alternativet har valts (kryssrutan Anpassad installation är avmarkerad) installeras programmet på din dator med de skyddsinställningar som rekommenderas av specialisterna vid Kaspersky Labs.
  • Anpassad installation. I det här fallet (kryssrutan Ändra installationsinställningar är markerad) har användaren möjlighet att ange målmapp för programmet och, vid behov, avaktivera skyddet av installationsprocessen.

Klicka på knappen Nästa för att fortsätta med installationen.


Steg 4. Granska licensavtalet

På det här stadiet bör du läsa igenom licensavtalet mellan dig och Kaspersky Lab.

Läs igenom avtalet noggrant och om du godkänner alla villkor klickar du på knappen Jag godtar. Installation av programmet fortsätter.

Om du inte godkänner villkoren i licensavtalet kan du avbryta installationen genom att klicka knappen Avbryt.


Steg 5. Kaspersky Security Network – Riktlinjer för datainsamling

Vid detta skede erbjuds du att delta i Kaspersky Security Network. Deltagande i programmet innefattar att skicka information till Kaspersky Lab om nya hot som upptäcks på din dator, om program som körs och om nedladdade program med signatur, tillsammans med din systeminformation. Vi garanterar att inga personuppgifter skickas.

Studera Kaspersky Security Networks datainsamlingsvillkor. För att se de fullständiga villkoren, klicka knappen Fullständiga KSN-villkor. Om du samtycker till alla punkter i deklarationen, gå till guidens fönster och markera kryssrutan Jag accepterar villkoren som gäller för Kaspersky Security Network.

Klicka Nästa för att utföra en anpassad installation. När standardinstallationen ska utföras, klicka på knappen Installera. Installationen fortsätter.


Steg 6. Sökning efter inkompatibel programvara

I det här läget söker installationsguiden efter installerade program som är inkompatibla med Kaspersky PURE.

Om inga sådana program kan hittas, fortsätter installation guiden automatiskt till nästa steg.

Om sådana program upptäckts visas en lista över dem och användaren får möjlighet att avinstallera dem. Eventuella program som Kaspersky PURE inte kan ta bort automatiskt måste tas bort manuellt. Borttagning av inkompatibla program kräver att systemet startas om, efter detta återupptas installationen av Kaspersky PURE automatiskt.

Klicka på knappen Nästa för att fortsätta med installationen.


Steg 7. Välja målmappen

Det här steget i installationsguiden utförs bara vid anpassad installation. Under standardinstallation hoppas det här steget över och programmet installeras i standardmappen.

Vid det här installationssteget erbjuds användaren att välja installationsmapp för Kaspersky PURE. Följande sökväg används som standard.

  • <disk> \ Program Files \ Kaspersky Lab \ Kaspersky PURE 2.0 – för 32-bitarssystem;
  • <enhet> \ Program Files (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – för 64-bitars system.

För att installera Kaspersky PURE i en annan mapp, ange sökvägen till programmet i inmatningsfältet eller klicka på knappen Bläddra och välj mappen i det fönster som öppnas.

Lägg märke till följande begränsningar:

  • Programmet kan inte installeras på nätverksenheter eller flyttbara enheter, eller på virtuella enheter (enheter som skapats med kommandot SUBST).
  • Sökvägen till installationsmappen kan inte vara längre än 160 tecken eller innehålla specialtecken som /, ?, :, *, ", >, < och |.

För att se om det finns tillräckligt diskutrymme på din dator för att installera programmet, klicka knappen Disk. Du kan se information om tillgängligt utrymme på disken i fönstret som öppnas. Klicka OK för att stänga fönstret.

För att fortsätta installationen, gå till guidens fönster och klicka knappen Nästa.


Steg 8. Förbereda installation

Det här steget i installationsguiden utförs bara vid anpassad installation. Vid standardinstallation hoppas detta steg över.

Installationsprocessen måste skyddas då datorn kan vara smittad av skadlig programvara som kan hindra installationen av Kaspersky PURE.

Installationsskyddet är aktivt som standard: kryssrutan Skydda installationsprocessen är markerad i installationsguidens fönster.

Vi rekommenderar att avmarkera den här kryssrutan om installation av programmet misslyckas (detta kan till exempel hända vid fjärrinstallation med Windows Remote Desktop). Att installationsskyddet är aktiverat kan ha orsakat detta fel.

I så fall, avbryt installationen, återstarta installationsprocessen och markera kryssrutan Ändra installationsinställningar vid steget för val av installationstyp. När installationen när steget där installationen förbereds, avmarkera kryssrutan Skydda installationsprocessen.

Klicka på knappen Installera för att fortsätta med installationen.

När programmet är installerat på en dator som kör Microsoft Windows XP avslutas existerande nätverksanslutningar. Större delen av de avslutade anslutningarna återställs efter pausen.


Steg 9. Installera

Installation av programmet kan ta lite tid. Vänta tills installationen är avslutad.

När installationen är klar fortsätter guiden automatiskt till nästa steg.

Om ett installationsfel inträffar, på grund av att skadlig programvara hindrar att antivirusprogramvara installeras på din dator, uppmanar installationsguiden dig att ladda ned Kaspersky Virus borttagningsverktyg, ett speciellt verktyg för att neutralisera en infektion.

Om du samtycker till att installera hjälpverktyget laddar installationsguiden ned det från Kaspersky Labs servrar, sedan startar installationen av verktyget automatiskt. Om guiden inte kan ladda ned verktyget erbjuds du att ladda ned det på egen hand genom att klicka på en här för avsedd länk.

Efter att du har använt verktyget färdigt bör du ta bort det och starta om installationen av Kaspersky PURE.


Steg 10. Avsluta installationen

Det här fönstret i guiden informerar dig om att programmet har installerats klart. För att köra Kaspersky PURE, se till att kryssrutan Starta Kaspersky PURE är markerad och klicka knappen Avsluta.

I vissa fall måste du starta om ditt operativsystem. Om kryssrutan Starta Kaspersky PURE är markerad körs programmet automatiskt efter att du startat om datorn.

Om du avmarkerade kryssrutan innan du stängde guiden bör du starta programmet manuellt.


Steg 11. Aktivera programmet

Aktivering innebär en process där licensen aktiveras så att du kan använda använda programmet med alla funktioner under en viss tidsperiod.

Du måste ha en Internetanslutning för att aktivera programmet.

Du kan välja mellan följande alternativ när Kaspersky PURE ska aktiveras:

  • Aktivera kommersiell licens. Välj detta alternativ och mata in aktiveringskoden om du har köpt en kommersiell version av programmet.
  • Aktivera licens för utvärdering. Med det här aktiveringsalternativet kan du installera och prova på programmet innan du bestämmer dig för att köpa den kommersiella versionen. Du kommer att kunna använda den fullt fungerande versionen av programmet under den tid som licensen för testversionen gäller. När licensen går ut kan den inte aktiveras en andra gång.


Steg 12. Registrering av användare

Detta steg är bara tillgängligt om aktivering sker för den kommersiella versionen av programmet. Vid aktivering av utvärderingsversionen, hoppas detta steg över.

Registrerade användare kan skicka en begäran till supporten och till viruslabbet via sitt Mitt Kaspersky-konto på Kaspersky Labs webbplats, enkelt hantera sona licenser och få den senaste informationen om nya produkter och speciella erbjudanden.

Om du samtycker till att registrera dig, ange dina registreringsdata i motsvarande fält och klicka på knappen Nästa.


Steg 13. Avsluta aktiveringen

Guiden informerar dig om att Kaspersky PURE har aktiverats. Dessutom ges information om licensen: licenstyp (kommersiell eller test), utgångsdatum och antal värddatorer för licensen.

Om du har aktiverat prenumerationen visas prenumerationsstatusen istället för licensens utgångsdatum.

Klicka på Slutför för att stänga guiden.


Uppdatera en tidigare version av Kaspersky PURE

Om du har en tidigare version av Kaspersky PURE installerad på din dator måste du uppgradera programmet till den nya versionen av Kaspersky PURE. Om du har en aktuell licens för Kaspersky PURE behöver du inte aktivera programmet. Installationsguiden kommer automatiskt att hämta information om din licens för Kaspersky PURE och använda dem under installationen.

Kaspersky PURE installeras på din dator i interaktivt läge med hjälp av installationsguiden.

Guiden består av en serie skärmbilder (steg) som du kan navigera mellan med knapparna Bakåt och Nästa. Klicka på knappen Slutför när guiden är klar och kan stängas. För att stoppa guiden i något skede, använd knappen Avbryt.

Om programmet ska skydda fler än en dator (det maximala antalet datorer beror på din licens) måste det installeras på samma sätt på alla datorer.

För att installera Kaspersky PURE på din dator,

kör inställningsfilen (en fil med filtillägget *.exe) på den cd som hör till produkten.

Processen vid installation av Kaspersky PURE med hjälp av ett installationspaket som laddats ned från Internet är samma som vid installation från en installations-cd.

I detta avsnitt

Steg 1. Hitta en senare version av programmet

Steg 2. Kontrollera att systemet uppfyller installationskraven

Steg 3. Välja installationstyp

Steg 4. Granska licensavtalet

Steg 5. Kaspersky Security Network – Riktlinjer för datainsamling

Steg 6. Sökning efter inkompatibel programvara

Steg 7. Välja målmappen

Steg 8. Förbereda installation

Steg 9. Installera


Steg 3. Välja installationstyp

I det här läget kan användaren välja typ av installation för Kaspersky PURE:

  • Standardinstallation. När det här alternativet har valts (kryssrutan Anpassad installation är avmarkerad) installeras programmet på din dator med de skyddsinställningar som rekommenderas av specialisterna vid Kaspersky Labs.
  • Anpassad installation. I det här fallet (rutan Ändra installationsinställningar är markerad) kommer du att ges möjlighet att ange var du vill att programmet ska installeras.

Klicka på knappen Nästa för att fortsätta med installationen.


Steg 8. Förbereda installation

Det här steget i installationsguiden utförs bara vid anpassad installation. Vid standardinstallation hoppas detta steg över.

Klicka på knappen Installera för att fortsätta med installationen.

När programmet är installerat på en dator som kör Microsoft Windows XP avslutas existerande nätverksanslutningar. Större delen av de avslutade anslutningarna återställs efter pausen.


Steg 9. Installera

Installation av programmet kan ta lite tid. Vänta tills installationen är avslutad.

Starta om operativsystemet efter att programmet har installerats.

Om ett installationsfel inträffar, på grund av att skadlig programvara hindrar att antivirusprogramvara installeras på din dator, uppmanar installationsguiden dig att ladda ned Kaspersky Virus borttagningsverktyg, ett speciellt verktyg för att neutralisera en infektion.

Om du samtycker till att installera hjälpverktyget laddar installationsguiden ned det från Kaspersky Labs servrar, sedan startar installationen av verktyget automatiskt. Om guiden inte kan ladda ned verktyget erbjuds du att ladda ned det på egen hand genom att klicka på en här för avsedd länk.

Efter att du har använt verktyget färdigt bör du ta bort det och starta om installationen av Kaspersky PURE.


Borttagning av programmet

Om du tar bort Kaspersky PURE lämnas din dator och dina personuppgifter utan skydd.

Kaspersky PURE kan tas bort med installationsguiden.

För att köra installationsguiden,

gå till Start-menyn och välj Alla program ® Kaspersky PURE ® Ta bort Kaspersky PURE.

I detta hjälpavsnitt

Steg 1. Spara data för framtida bruk

Steg 2. Bekräfta borttagning

Steg 3. Borttagning av programmet. Avsluta borttagning


Steg 1. Spara data för framtida bruk

I det här skedet kan användaren ange vilka av programmets data som ska sparas för framtida bruk inför en kommande installation av programmet (till exempel en ny version).

Som standard tas programmet helt bort från datorn.

För att spara programmets data för framtida bruk:

  1. Markera kryssrutorna motsvarande de datatyper du vill spara:
    • Aktiveringsdata – den här informationen eliminerar behovet av aktivera det nya programmet genom att låta dig använda aktuell licens, så länge den inte gått ut innan nästa installation.
    • Säkerhetskopierings- och karantänfiler – filer som genomsökts av programmet och placerats i karantän eller bland säkerhetskopiorna.

      När du tar bort Kaspersky PURE från datorn kommer filer i karantänen och säkerhetskopior av filer inte längre att vara tillgängliga. Du måste installera Kaspersky PURE för att få tillgång till de här filerna.

    • Programmets driftsinställningar – gjorda programinställningar.
    • iChecker-data – filer som innehåller information om objekt som redan har genomsökts avseende virus.javascript:void(0)

      iChecker är en teknik som ökar hastigheten hos virussökningen, i och med att objekt som inte använts sedan de senast genomsöktes utesluts. Detta gäller under förutsättning att sökparametrarna (virusdatabasen och inställningarna) inte har ändrats. Informationen för varje fil lagras i en särskild databas. Tekniken används både vid realtidsskydd och vid manuella söklägen.

      Du kanske har ett arkiv som genomsöks av Kaspersky Lab och som tilldelats statusen inte infekterad. Nästa gång hoppar programmet över det här arkivet, förutsatt att objektet eller inställningarna för sökningen inte har ändrats. Arkivet söks igenom på nytt om du har ändrat dess innehåll genom att lägga till ett nytt objekt, om du har modifierat sökinställningarna eller om du har uppdaterat virusdatabasen.

      Begränsningar hos iChecker-tekniker:

      • tekniken fungerar inte med stora filer, eftersom det går snabbare att söka igenom en stor fil än att kontrollera om den ändrats efter den senaste genomsökningen.
      • tekniken stöder ett begränsat antal filformat (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
    • Delad mapp för data från Säker körning – filer som skapats i läget Säker körning i en speciell mapp som också är tillgänglig i standardläge.
    • Krypterade behållare (med data) – filer som flyttats till en krypterad behållare med krypteringsfunktionen..
    • Databaser för Lösenordshanterare (för alla användare) – användarkonton, personliga anteckningar, bokmärken och visitkort som skapats med funktionen Lösenordshanterare.
    • Lagringsplats (med säkerhetskopior) – säkerhetskopior av filer på din dator som skapats med funktionen Säkerhetskopiering.


Steg 2. Bekräfta borttagning

Då borttagning av programmet innebär en fara för datorns säkerhet och personuppgifter krävs det att användaren bekräftar sin avsikt att avinstallera programmet. Klicka knappen Ta bort för att göra detta.


Steg 3. Borttagning av programmet. Avsluta borttagning

Vid detta steg tar installationsguiden bort programmet från datorn. Vänta på att borttagningsprocessen ska avslutas.

Det kan krävas en omstart av operativsystemet under borttagningsprocessen. Om du väljer att inte starta om datorn kommer borttagningsprocessen inte att avslutas förrän operativsystemet startas om eller datorn stängs av och sätts på igen.


Programlicenser

Detta avsnitt ger information om allmänna villkor som hör ihop med aktiveringen av programmet. Läs detta avsnitt för att veta mer om syftet med licensavtalet, licenstyper, sätt att aktivera programmet på och förnyelse av licens.

I detta hjälpavsnitt

Om licensavtal för slutanvändare

Om licensen

Om aktiveringskoden

Om att lämna information frivilligt


Om licensavtal för slutanvändare

Licensavtalet för slutanvändare (EULA) är ett bindande avtal mellan dig och Kaspersky Lab ZAO, som fastställer de villkor på vilka du får använda programmet.

Läs igenom villkoren i licensavtalet noggrant innan du börjar använda programmet.

Du kan läsa igenom villkoren i licensavtalet för slutanvändare när du installerar ett program från Kaspersky Lab.

Du anses ha accepterat villkoren i licensavtalet när du godkänner licensavtalet i samband med installation av programmet. Om du inte accepterar licensavtalet för slutanvändare måste du avbryta installationen.


Om licensen

En licens är en tidsbegränsad rättighet att använda programmet som ges enligt licensavtalet för slutanvändare. Licensen är länkad till en unik kod för att aktivera din kopia av Kaspersky PURE.

En giltig licens ger dig rätt till följande typer av tjänster:

  • rätten att använda programmet på en eller flera enheter.

    Antalet enheter på vilka du kan använda programmet anges i licensavtalet för slutanvändare.

  • hjälp från Kaspersky Labs tekniska support
  • andra tjänster som tillhandahålls av Kaspersky Lab eller företagets partners enligt villkoren i licensen.

Omfattningen av användningen av tjänster och program beror på den typ av licens som används för att aktivera programmet.

Följande licenstyper erbjuds:

  • Test – en gratis licens som är till för att prova på programmet.

    Testlicensen har vanligtvis en kort giltighetsperiod. Så snart testlicensen gått ut avaktiveras alla funktioner i Kaspersky PURE. För att fortsätta använda programmet måste du köpa en kommersiell licens.

  • Kommersiell – en betald licens som erbjuds när programmet inhandlas.

    När den kommersiella licensen gått ut fortsätter programmet att fungera med begränsade funktioner. Du kommer fortfarande att kunna genomsöka datorn för virus och använda alla programkomponenter, men bara med databaser som var installerade när licensen gick ut. För att fortsätta att använda Kaspersky PURE i läge med fulla funktioner måste du förnya din kommersiella licens.

    Vi rekommenderar att du förnyar licensen innan den går ut, för att säkerställa maximalt skydd för din dator mot alla säkerhetshot.


Om aktiveringskoden

Aktiveringskod är en kod som du får när du köper den kommersiella licensen för Kaspersky PURE. Denna kod krävs för att programmet ska kunna aktiveras.

Aktiveringskoden är en unik sekvens på tjugo siffror och latinska bokstäver i formatet xxxxx-xxxxx-xxxxx-xxxxx.

Beroende på hur du inhandlat programmet kan du få en aktiveringskod på något av följande sätt:

  • Om du köpte den förpackade versionen av Kaspersky PURE anges aktiveringskoden i dokumentationen eller på kuvertet som innehåller installationsskivan.
  • Om du har köpt Kaspersky PURE på en nätbutik skickas aktiveringskoden till den e-postadress du angav när du beställde produkten.

Nedräkningen av licensperioden börjar från och med det datum då du aktiverar programmet. Om du har köpt en licens för att använda Kaspersky PURE på flera enheter börjar giltighetsperioden räknas ned från det ögonblick då du anger koden för första gången.

Om du har förlorat eller av misstag tagit bort din aktiveringskod efter aktiveringen kan du be om en ny från Kaspersky Lab via Mitt Kaspersky-konto.


Om att lämna information frivilligt

För att realtidsskyddet ska förbättras måste du acceptera licensavtalet som innebär att information om kontrollsummor (checksum) för behandlade objekt (MD5) skickas, tillsammans med information som krävs för att utvärdera webbplatser och statistikdata för skräppostskydd, allt detta i automatiskt läge. Den här informationen innehåller inte några personuppgifter eller annan personlig information. Kaspersky Lab skyddar enligt lag all information som fås på detta sätt. Besök webbplatsen för mer information.


Utföra vanliga uppgifter

Det här avsnittet innehåller steg-för-steg-instruktioner för att utföra typiska användaruppgifter som programmet erbjuder.

I detta hjälpavsnitt

Hur programmet aktiveras

Hur en ny licens köps eller förnyas

Vad som ska göras när programmets meddelanden visas

Identifiera och lösa säkerhetsproblem

Uppdatera programmets databaser och programmoduler

Göra en sökning efter virus i kritiska områden på din dator

Göra en fullständig sökning efter virus på din dator

Genomsöka filer, mappar, diskar och andra objekt efter virus

Vad som ska göras om du misstänker att ett objekt har infekterats av ett virus

Återställa ett objekt som har tagits bort eller desinficerats av programmet:

Vad som ska göras om du misstänker att din dator har blivit infekterad

Hantera ett stort antal skräppostmeddelanden

Söka i datorn efter sårbarheter

Om du inte är säker på att ett program är säkert

Skydda identitetsuppgifter mot stöld

Säkerhetskopiera data

Skydda åtkomst till inställningar för Kaspersky PURE med ett lösenord

Begränsa användningen av datorn och Internet för olika användare

Pausa och återuppta datorns skydd

Visa datorskyddsrapport

Hantera skydd av ett hemnätverks datorer på distans

Återställa programmets standardinställningar

Flytta programinställningar till Kaspersky PURE som installerats på en annan dator

Skapa och använda räddningsskiva


Hur programmet aktiveras

Du måste aktivera programmet för att kunna använda de här funktionerna med tillhörande tjänster.

Växla så att programmet körs i fullfunktionsläge. Aktivering utförs av användaren under eller efter installationen. Du måste ha en aktiveringskod eller en nyckelfil för att aktivera programmet.

Om du inte har aktiverat programmet under installationen kan du göra detta senare. Du kommer att bli påmind om behovet av att aktivera programmet genom meddelanden från Kaspersky PURE i aktivitetsfältet. Kaspersky PURE kan aktiveras med aktiveringsguiden.

För att köra Kaspersky PUREs aktiveringsguide, utför en av följande åtgärder:

  • Klicka länken Aktivera programmet i det meddelandefönster som Kaspersky PURE visar i aktivitetsfältets meddelandedel.
  • Klicka länken Ange aktiveringskoden nederst i programmets huvudfönster. I det fönster Licenshantering som öppnas, klicka knappen Aktivera programmet.

När du arbetar med programmets aktiveringsguide ska du ange värden för ett antal inställningar.

Ange aktiveringskoden

Ange aktiveringskoden i motsvarande fält och klicka knappen Nästa.

Aktiveringsbegäran

Om begäran om aktivering beviljas fortsätter guiden automatiskt till nästa steg.

Inmatning av registreringsuppgifter

Registrerade användare kan skicka en begäran till supporten och till viruslabbet via sitt Mitt Kaspersky-konto på Kaspersky Labs webbplats, enkelt hantera sona licenser och få den senaste informationen om nya produkter och speciella erbjudanden.

Ange dina registreringsdata och klicka Nästa.

Aktivera programmet

Om programaktiveringen var framgångsrik fortsätter guiden automatiskt till nästa fönster.

Problemen har åtgärdats

Guidens fönster visar information om resultatet av aktiveringen: aktuell typ av licens och dess utgångsdatum.

Klicka på Slutför för att stänga guiden.


Hur en ny licens köps eller förnyas

Om du har installerat Kaspersky PURE utan en licens kan du inhandla en efter installationen. När du köper en licens får du en aktiveringskod som du måste använda för att aktivera programmet.

När din licens går ut, kan du förnya den. Du kan göra detta genom att lägga till en extra aktiveringskod, utan att vänta på att aktuell licens går ut. När aktuell licens går ut aktiveras Kaspersky PURE automatiskt med den extra aktiveringskoden..

För att köpa en licens:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Licens nederst i huvudfönstret för att öppna fönstret Licenshantering.
  3. I fönstret som öppnas, klicka på knappen Köp aktiveringskod.

    Webbsidan E-butik öppnas där du kan köpa en licens.

För att lägga till en ny aktiveringskod:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Licens nederst i huvudfönstret för att öppna fönstret Licenshantering.
  3. I fönstret som öppnas, klicka på knappen Köp aktiveringskod.

    Programaktiveringsguiden öppnas.

  4. Mata in aktiveringskoden i de motsvarande fälten och klicka på knappen Nästa.

    Kaspersky PURE skickar därefter uppgifterna till aktiveringsservern för verifiering. Om verifieringen var framgångsrik fortsätter guiden automatiskt till nästa steg.

  5. När du är klar med guiden, klicka på knappen Avsluta.


Vad som ska göras när programmets meddelanden visas

Meddelanden visas i aktivitetsfältets meddelandedel och informerar dig om händelser som inträffar medan programmet kör och som kräver din uppmärksamhet. Beroende på hur allvarlig aktuell händelse är, kan du få följande typer av meddelanden:

  • Kritiska meddelanden – informerar om händelser av avgörande betydelse för din dators säkerhet, till exempel upptäckt av ett skadligt objekt eller skadlig aktivitet i systemet. Meddelandefönster och popup-meddelanden av denna typ har röd färg.
  • Viktiga meddelanden – informerar om händelser av potentiell betydelse för din dators säkerhet, till exempel upptäckt av ett potentiellt smittat objekt eller misstänkta aktiviteter i systemet. Meddelandefönster och popup-meddelanden av denna typ har gul färg.
  • Informationsmeddelanden – informerar dig om händelser som inte har någon avgörande betydelse för din dators säkerhet. Meddelandefönster och popup-meddelanden av denna typ har grön färg.

Om ett sådant meddelande visas på skärmen bör du omedelbart välja ett av de alternativ som föreslås i meddelandet. Som standard är det optimala alternativet det som rekommenderas av experter vid Kaspersky Lab.


Identifiera och lösa säkerhetsproblem

Problem med datorns skydd signaleras av färgen på huvudfönstret för Kaspersky PURE (se bild nedan). Indikatorn ändrar färg beroende på värddatorns skyddsstatus: grön betyder att datorn är skyddad, gul betyder att det finns skyddsrelaterade problem och röd signalerar om ett allvarligt hot mot datorns säkerhet. Vi rekommenderar att du omedelbart åtgärdar problem och säkerhetshot.

Röd färgindikation i huvudfönstret

Färgindikation i programmets huvudfönster

Knappen Åtgärda (se bild ovan) visas på indikatorn för skyddsstatus i övre högra delen av programmets huvudfönster när datorns säkerhet är utsatt för hot. Klicka knappen Åtgärda för att öppna fönstret Säkerhetsproblem (se bild nedan), som innehåller detaljerad information om statusen för datorskyddet och ger förslag på åtgärder för att hantera upptäckta problem och hot.

Fönstret Säkerhetsproblem

Skyddsrelaterade problem grupperas efter kategori. För varje problem listas åtgärder som du kan använda för att lösa problemet.

Du kan kontrollera statusen för skyddet av andra datorer i ett hemnätverk med hjälp av Hemnätverkskontroll.


Uppdatera programmets databaser och programmoduler

Som standard letar Kaspersky PURE automatiskt efter uppdateringar på Kaspersky Labs uppdateringsservrar. Om servern innehåller nya uppdateringar hämtar Kaspersky PURE dessa och installerar dem i bakgrunden. Du kan när som helst köra en uppdatering av Kaspersky PURE manuellt. Detta kan du göra från programmets huvudfönster eller från snabbmenyn för programmets ikon som visas i aktivitetsfältets meddelandedel.

Det krävs en Internet-anslutning för att kunna ladda ned uppdateringar från Kaspersky Labs servrar.

För att köra en uppdatering från programikonens snabbmeny i aktivitetsfältets meddelandeområde,

öppna programikonens snabbmeny och välj alternativet Uppdatering.

För att starta en uppdatering från programmets huvudfönster:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Uppdatering under Datorskydd för att köra en uppdatering av databaserna.


Göra en sökning efter virus i kritiska områden på din dator

Genomsökning av kritiska områden innebär genomsökning av följande objekt:

  • objekt som laddas när systemet startas
  • systemminnet
  • diskar bootsektorer
  • objekt som lagts till av användaren.

För att starta en Genomsökning av kritiska områden från programmets huvudfönster:

  1. Öppna programmets huvudfönster och klicka på knappen Datorskydd.
  2. I den vänstra delen av det fönster som öppnas, gå till Sök.
  3. Under Genomsökning av kritiska områden i fönstrets högra del, klicka Starta sökning knappen .


Göra en fullständig sökning efter virus på din dator

Under en fullständig sökning genomsöker Kaspersky PURE som standard följande objekt:

  • systemminnet
  • objekt som laddas när systemet startas
  • systemsäkerhetskopior
  • hårddiskar och flyttbara enheter.

Vi rekommenderar att en fullständig sökning körs omedelbart efter det att Kaspersky PURE installerats på datorn.

För att starta en full sökning från programmets huvudfönster:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Sök under Datorskydd för att öppna listan över sökuppgifter.
  3. Klicka länken Fullständig sökning för att köra en fullständig sökning.


Genomsöka filer, mappar, diskar och andra objekt efter virus

Du kan använda följande metoder för att söka igenom ett objekt för virus:

  • med hjälp av objektets snabbmeny;
  • från programmets huvudfönster

För att starta en antivirussökning från objektets snabbmeny:

  1. Öppna Microsoft Windows utforskare och gå till den mapp som innehåller det objekt som ska genomsökas.
  2. Högerklicka för att öppna objektets snabbmeny (se figuren nedan) och välj Sök efter virus.

    Snabbmeny för en körbar fil

    Ett objekts snabbmeny i Microsoft Windows

För att starta en genomsökning av ett objekt från huvudprogrammets fönster:

  1. Öppna programmets huvudfönster och klicka på knappen Datorskydd.
  2. I den vänstra delen av det fönster som öppnas, gå till Sök.
  3. Ange det objekt som ska genomsökas på ett av följande sätt:
    • Klicka på länken ange i den nedre högra delen av fönstret för att öppna fönstret Anpassad sökning och markera kryssrutorna intill de mappar och enheter som du vill genomsöka.

      Om fönstret inte listar ett objekt som du vill genomsöka, utför följande:

      1. Klicka länken Lägg till i fönstrets nedre del för att öppna fönstret Välj objekt som ska genomsökas.
      2. I fönstret Välj objekt att söka igenom som öppnas, välj ett objekt som ska sökas igenom.
    • Dra det objekt som ska genomsökas till sökområdet i huvudfönstret (se bild nedan).

    Ett område under Sök till vilket drar ett objekt som ska genomsökas.

    Ett område i fönstret Genomsök till vilket du ska dra ett objekt som ska genomsökas.


Vad som ska göras om du misstänker att ett objekt har infekterats av ett virus

Om du misstänker att ett objekt är smittat, genomsök det först med Kaspersky PURE.

Om programmet avslutar sökningen och rapporterar att objektet är säkert fast du misstänker motsatsen kan du utföra någon av följande åtgärder:

  • Flytta objektet till karantän. Objekt som flyttats till karantänen utgör inte något hot mot din dator. När databaserna har uppdaterats kommer Kaspersky PURE att kunna identifiera och eliminera hotet.
  • Skicka objektet till viruslabbet. Experterna vid viruslabbet genomsöker objektet. Om det blir klarlagt att objektet har infekterats med ett virus kommer de omedelbart att lägga till beskrivningen på det nya viruset i databasen som sedan laddas ned av programmet via en uppdatering.

Du kan flytta en fil till karantänen med hjälp av två olika metoder:

  • genom att klicka på knappen Flytta till karantän i fönstret Karantän;
  • med hjälp av filens snabbmeny.

För att flytta en fil från karantänen till fönstret Karantän:

  1. Öppna programmets huvudfönster och klicka på knappen Datorskydd.
  2. I den vänstra delen av det fönster som öppnas, klicka länken Karantän: <antal objekt> (se bild nedan).

    Fönstret Datorskydd

  3. I det fönster som öppnas, klicka knappen Flytta till Karantän på fliken Karantän tab (se bild nedan).

    Fliken Karantän

    Standardfönstret för val av filer öppnas.

  4. Markera den fil, du vill flutta till Karantän och klicka Öppna.

För att flytta en fil till karantänen med hjälp av snabbmenyn:

  1. Öppna Microsoft Windows utforskare och gå till den mapp som innehåller den fil som du vill flytta till karantänen.
  2. Högerklicka för att öppna filens snabbmeny och välj Flytta till karantän.

För att skicka ett objekt till viruslabbet:

  1. Gå till viruslabbets sida med frågeformulär.
  2. Följ anvisningarna på denna sida för att skicka din förfrågan.


Återställa ett objekt som har tagits bort eller desinficerats av programmet

Kaspersky Lab rekommenderar att du undviker att återställa borttagna eller desinficerade objekt, då de kan utgöra hot mot din dator.

För att återskapa ett borttaget eller smittat objekt kan du använda objektets säkerhetskopia som skapats av programmet när objektet genomsöktes.

För att återställa ett objekt som har tagits bort eller desinficerats av programmet:

  1. Öppna programmets huvudfönster och klicka på knappen Datorskydd.
  2. I den vänstra delen av det fönster som öppnas, klicka länken Karantän: <antal objekt> (se bild nedan).

    Fönstret Datorskydd

  3. I det fönster Lagringsutrymme som öppnas, gå till fliken Säkerhetskopiering (backup) och välj önskad fil i listan, klicka sedan knappen Återskapa (se bild nedan).

    Fliken Säkerhetskopiering (backup)


Vad som ska göras om du misstänker att din dator har blivit infekterad

Om du misstänker att din dator har blivit infekterad, använd Microsoft Windows felsökningsguide för att neutralisera resultatet av den skadliga programvarans aktiviteter i systemet. Kaspersky Lab rekommenderar att du kör guiden efter att datorn desinficerats för att vara säker på att alla hot och skador som orsakats av infektioner har åtgärdats.

Guiden kontrollerar var i systemet ändringar har skett, till exempel följande: åtkomst till nätverket har blockerats, kända filtillägg har ändrats, verktygspanelen är låst osv. Skador av den här typen kan ha olika orsaker. De senare kan inkludera skadliga programs aktiviteter, felaktig systemkonfiguration, systemfel eller till och med felaktig användning av systemoptimeringsprogram.

När granskningen har slutförts analyserar guiden den insamlade informationen för att bedöma om det finns några problem med systemsäkerheten som kräver omedelbara åtgärder. Därefter skapas en lista över nödvändiga åtgärder som krävs för att lösa problemen. Guiden grupperar åtgärderna efter kategorier som anger hur allvarliga de upptäckta problemen är.

För att starta Microsoft Windows felsökningsguide:

  1. Öppna huvudprogrammets fönster.
  2. Klicka på knappen Ytterligare verktyg nederst i fönstret.
  3. I det fönster som öppnas, gå till Felsökning i Microsoft Windows, klicka sedan knappen Starta.

    Fönstret Guide för felsökning i Microsoft Windows öppnas.

Guiden består av en serie skärmbilder (steg) som du kan navigera mellan med knapparna Bakåt och Nästa. Klicka på knappen Slutför när guiden är klar och kan stängas. För att stoppa guiden i något skede, använd knappen Avbryt.

Låt oss gå igenom guiden steg för steg:

Starta Microsoft Windows felsökning.

Se till att guidens alternativ Sök efter problem som orsakats av skadliga programs aktiviteter är valt och klicka på knappen Nästa.

Sök efter problem

Guiden letar efter problem och skador som behöver åtgärdas. När sökningen är klar fortsätter guiden automatiskt till nästa steg.

Välja felsökningsåtgärder

Alla skador som upptäcktes under det tidigare steget grupperas utifrån risk. Kaspersky Lab rekommenderar olika åtgärder för att reparera olika typer av skador. Det finns tre typer av åtgärder:

  • Starkt rekommenderade åtgärder eliminerar problem som utgör ett allvarligt säkerhetshot. Du bör utföra alla åtgärder i den här gruppen.
  • Rekommenderade åtgärder eliminerar problem som kan vara ett möjligt hot. Du bör även utföra alla åtgärder i den här gruppen.
  • Ytterligare åtgärder reparerar systemskador som inte utgör ett omedelbart hot men som skulle kunna utgöra en risk för datorns säkerhet längre fram.

För att se åtgärderna inom en grupp, klicka på ikonen + till vänster om gruppnamnet.

För att få guiden att utföra en viss åtgärd, markera kryssrutan till vänster om beskrivningen av motsvarande åtgärd. Som standard utför guiden alla rekommenderade och starkt rekommenderade åtgärder. Avmarkera kryssrutan för den åtgärd du inte vill utföra.

Vi rekommenderar starkt att inte avmarkera kryssrutor som är markerade som standard, då detta kan göra att din dator inte är skyddad mot vissa hot.

När en uppsättning åtgärder som guiden ska utföra definierats, klicka på knappenNästa.

Eliminera problem

Guiden utför de åtgärder som valts i det föregående steget. Det kan ta tid att undanröja problemet. När felsökningen är klar fortsätter guiden automatiskt till nästa steg.

Problemen har åtgärdats

Klicka på Slutför för att stänga guiden.


Hantera ett stort antal skräppostmeddelanden

Om du tar emot ett stort antal oönskade e-postmeddelanden (skräppost), aktivera komponenten för skräppostskydd och ställ in den rekommenderade säkerhetsnivån.

För att aktivera skräppostskyddet och ställa in den rekommenderade säkerhetsnivån:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre del, klicka länken Inställningar.
  3. I den vänstra delen av fönstret, under Skydd, välj komponenten Skräppostskydd.
  4. Markera kryssrutan Aktivera Skräppostskydd till höger i fönstret.
  5. Kontrollera att säkerhetsnivån under Säkerhetsnivå är satt till Rekommenderad.

    Säkerhetsnivå som garanterar en optimal balans mellan prestanda och säkerhet. Den är lämplig för de flesta situationer.

    Detta är också standardinställningen.

    Om säkerhetsnivån är inställd på Låg eller Anpassad, klicka på knappen Standardnivå. Skyddsnivån sätts normalt till Rekommenderad.


Söka i datorn efter sårbarheter

Sårbarheter är oskyddade delar av programkod som avsiktligt kan utnyttjas av inkräktare för att uppfylla deras syften, som t.ex. att kopiera data som används i oskyddade program. Att söka igenom din dator efter sårbarheter hjälper dig att hitta sådana svaga punkter i din dator. Vi råder dig att eliminera upptäckta sårbarheter.

För att starta en sårbarhetssökning från programmets huvudfönster:

  1. Öppna programmets huvudfönster och klicka på knappen Datorskydd.
  2. I den vänstra delen av det fönster som öppnas, gå till Sök.
  3. I det fönster som öppnas, gå till Sårbarhetssökning och klicka Starta sökning knappen.


Om du inte är säker på att ett program är säkert

Kaspersky PURE hjälper till att minimera risker med okända program (till exempel risken att smittas av virus och för oönskade ändringar i operativsystemets inställningar).

Kaspersky PURE innehåller komponenter och verktyg för att kontrollera ett programs rykte och starta det i läget Säker körning, som isolerar det från operativsystemet.


Kontrollera ett programs rykte

Kaspersky PURE ger dig möjlighet att kontrollera vilket rykte ett program har bland användare i hela världen. Ett programs rykte innefattar följande indikatorer::

  • utgivarens namn
  • information om digital signatur (finns när det finns en digital signatur).

    Ett krypterat datablock som är inbäddat i ett dokument eller ett program. En digital signatur används för att identifiera ett dokument eller ett programs utgivare. För att kunna skapa en digital signatur måste dokumentets eller programkodens författare ha ett digitalt certifikat som visar vem författaren är.

    En digital signatur låter dig kontrollera datakällan och datas integritet och skydda dig mot förfalskningar.

  • information om i vilken grupp programmet har placerats av Programkontroll eller av majoriteten av användare av Kaspersky Security Network;
  • antalet användare inom Kaspersky Security Network som använder programmet (tillgängligt om programmet tillhör gruppen Tillförlitliga i Kaspersky Security Networks databas)
  • den tidpunkt då programmet blev känt i Kaspersky Security Network
  • de länder där programmen förekommer mest.

Kontroll av ett programs rykte är tillgänglig om du godkänt medverkan i Kaspersky Security Network.

För att ta reda på ett programs rykte,

välj Kontrollera värdering hos KSN på snabbmenyn för programmets körbara fil (se bild nedan).

Snabbmeny för en körbar fil

Snabbmeny för en körbar fil

Ett fönster med information om programmets rykte inom KSN öppnas.


Använda programmet i Säkert läge

Säker körning är en säker omgivning som är isolerad från operativsystemets huvuddel och är gjord för att köra program för vilka det finns vissa frågetecken gällande säkerheten. När du använder den skyddade miljön sker inga förändringar för de verkliga objekten i operativsystemet. Om du kör ett infekterat program i den Säker körning, kommer alla dess åtgärder att begränsas till den virtuella miljön, utan att påverka operativsystemet.

Säker körning är inte tillgängligt på datorer som kör under Microsoft Windows XP x64.

Vissa programfunktioner som körs på datorer med Microsoft Windows Vista x64 och Microsoft Windows 7 x64 begränsas när du kör i säkert läge.

Du kan starta läget Säker körning på följande sätt:

  • från huvudfönstret för Kaspersky PURE
  • från snabbmenyn för Kaspersky PUREs programikon.

För att starta läget Säker körning från huvudfönstret för Kaspersky PURE:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets nedre del, gå till Säker körning.
  3. I det fönster som öppnas, klicka knappen Gå till Säker körning för applikationer.

För att starta läget Säker körning från snabbmenyn för Kaspersky PUREs programikon,

högerklicka ikonen för att öppna snabbmenyn för Kaspersky PURE i aktivitetsfältets meddelandeområde och välj Verktyg ® Säker körning för Applikationer (se bild nedan).

Snabbmeny för Kaspersky PURE

Snabbmeny för Kaspersky PURE

Du kan avsluta läget Säker körning på följande sätt:

  • via operativsystemets Start-meny
  • från panelen i skärmens övre del (se bild nedan)
  • med snabbtangentkombinationen CTRL+ALT+SKIFT+P.

För att avsluta Säker körning via Start-menyn,

öppna operativsystemets Start-meny och välj alternativet Säker körning för applikationer - Avsluta.

För att avsluta Säker körning från popup-panelen,

  1. klicka knappen Avsluta på panelen i den övre delen av skärmen.

    Popup-panel för Säker körning

    Popup-panel för Säker körning

  2. Välj alternativet Avaktivera på den valmeny för åtgärder som öppnas.


Skydda identitetsuppgifter mot stöld

Kaspersky PURE hjälper dig att skydda identitetsuppgifter mot stöld:

  • lösenord, användarnamn och annan registreringsdata;
  • bankkonto- och kreditkortnummer
  • konfidentiella data.

Kaspersky PURE innehåller komponenter och verktyg som gör det möjligt för dig att skydda dina personuppgifter mot stöldförsök begångna av hackare som använder sådana metoder som nätfiske och uppfångning av data som matas in via tangentbordet.

Typ av Internetbedrägeri som består i att skicka e-postmeddelanden med syftet att stjäla konfidentiell information - i regel olika slag av finansiella uppgifter.

Skydd mot nätfiske säkerställs med Skydd mot nätfiske, som är implementerat i komponenterna Webb Antivirus, skräppostskyddet och Snabbmeddelandetjänst (IM) Antivirus.

Skydd mot att data som matas in via tangentbordet fångas upp säkerställs med Virtuellt tangentbord och Lösenordshantering.

Skydd av data mot oauktoriserad åtkomst säkerställs med Datakryptering.

I detta avsnitt

Skydd mot nätfiske

Skydd mot tangentloggare

Lösenordsskydd

Datakryptering

File Shredder

Rensningsverktyg för oanvända data

Sekretessrensning


Skydd mot nätfiske

Skydd mot nätfiske säkerställs med funktionen Skydd mot nätfiske som är implementerat i komponenterna Webb Antivirus, Skräppostskydd och Snabbmeddelandeskydd. Aktivera dessa komponenter för att garantera ett omfattande skydd mot nätfiske. Du kan göra ytterligare inställningar för skydd mot nätfiske i komponenterna Webb Antivirus och Snabbmeddelandeskydd.

Typ av Internetbedrägeri som består i att skicka e-postmeddelanden med syftet att stjäla konfidentiell information - i regel olika slag av finansiella uppgifter.

För att ställa in skydd mot nätfiske när Webb Antivirus körs:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre del, klicka länken Inställningar.
  3. I det fönster Inställningar som öppnas, gå till Skydd, välj sedan delen Webb Antivirus och klicka knappen Inställningar.

    Webb Antivirus fönster öppen.

  4. I fönstret som öppnas, på fliken Allmänt och i sektionen Kasperskys URL-rådgivare, kryssa i rutan Kontrollera webbsidor för nätfiske.

    Den här kryssrutan aktiverar/avaktiverar kontroll av länkar mot listan över nätfiskeadresser.

    Alla kända webbplatser som används för nätfiskeattacker finns i Kaspersky PUREs databas. Kaspersky Lab lägger hela tiden till nya adresser i den här listan som erhålls från den internationella organisationen Anti-Phishing Working Group. Listan uppdateras när du uppdaterar Kaspersky PURE databaser.

    Rutan är ikryssad som standard.

  5. Om du vill att skydd mot nätfiske ska använda heuristisk analys vid genomsökning av webbsidor, klicka knappen Ytterligare.

    En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

    Fönstret Inställningar för Skydd mot nätfiske öppnas.

  6. I det fönster som öppnas, markera kryssrutan Använd Heuristisk analys för att kontrollera webbsidor gällande nätfiske och ställ in nivån på sökdjupet.

    Justera detaljnivån vid genomsökning av webbsidor. Detaljnivån bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och tiden som behövs för sökningen.

    Följande söknivåer finns:

    • Ytlig sökning. Den heuristiska analysfunktionen genomsöker en webbsida efter nätfiskeelement med hjälp av en minimal uppsättning tecken. En sådan sökning kräver mindre systemresurser och tar mindre tid; antalet falsklarm minskas till ett minimum. Detta är standardnivån.
    • Mediumsökning. Den heuristiska analysfunktionen genomsöker en webbsida efter nätfiskeelement med hjälp av en uppsättning tecken som tillåter att balansen mellan sökhastighet och detaljnivå i sökningen bibehålls, samtidigt som de flesta falsklarm undviks.
    • Djupsökning. Den heuristiska analysfunktionen genomsöker en webbsida efter nätfiskeelement med hjälp av en maximal uppsättning tecken. Sökning utförs med stort djup, kräver stora systemresurser och tar mer tid. Falsklarm kommer förmodligen att förekomma.

    Den här kryssrutan aktiverar/avaktiverar användning av heuristisk analys vid genomsökning av webbsidor efter nätfiskehot.

    Rutan är ikryssad som standard.

  7. Klicka knappen Verkställ i fönstret Inställningar.

För att ställa in skydd mot nätfiske för användning med Snabbmeddelandeskydd:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre del, klicka länken Inställningar.
  3. I det fönster Inställningar som öppnas, gå till delen Snabbmeddelandeskydd under Skydd.
  4. I den högra delen av fönstret och i sektionen Sökmetoder, kryssa i rutan Kontrollera om webbadresser listas i databasen med misstänkta webbadresser.

    Den här kryssrutan aktiverar / avaktiverar kontroll av om länkar i snabbmeddelanden finns med i listan över nätfiskeadresser.

    Alla kända webbplatser som används för nätfiskeattacker finns i Kaspersky PUREs databas. Kaspersky Lab lägger hela tiden till nya adresser i den här listan som erhålls från den internationella organisationen Anti-Phishing Working Group. Listan över adresser uppdateras när du uppdaterar Kaspersky PUREs databaser.

    Rutan är ikryssad som standard.

  5. Klicka knappen Verkställ i fönstret Inställningar.


Skydd mot tangentloggare

När du surfar på Internet är det ofta nödvändigt att ange personuppgifter, och ibland även användarnamn och lösenord. Detta kan till exempel krävas vid registrering på webbplatser, när du handlar online eller när gör bankärenden online.

Det finns en risk att den privata informationen kan fångas upp via tangentloggning, som är program som lagrar tangenttryckningar, eller med hårdvara för tangentuppfångare.

Virtuellt tangentbord förhindrar att data som matats in från tangentbordet fångas upp.

Virtuellt tangentbord kan inte skydda dina personuppgifter om en webbplats som kräver dessa data har blivit hackad, eftersom informationen då blir tillgänglig direkt för inkräktarna.

Många program som klassas som spionprogramvara kan ta skärmdumpar, som sedan automatiskt skickas till en inkräktare för vidare analys och stöld av användarens personuppgifter. Virtuellt Tangentbord hindrar att skärmdumpar används för att fånga upp inmatade personliga data.

Virtuellt tangentbord förhindrar bara att personuppgifter fångas upp om du använder någon av webbläsarna Microsoft Internet Explorer, Mozilla™ Firefox™ och Google Chrome™. När du använder andra webbläsare skyddar Virtuellt tangentbord inte personuppgifter som anges mot tangentloggning.

Funktioner i Virtuellt tangentbord:

  • Tangenterna i Virtuellt tangentbord måste tryckas med muspekaren.
  • Till skillnad från ett vanligt tangentbord går det här inte att trycka flera tangenter samtidigt. Därför kräver tangentkombinationer (till exempel ALT+F4) att först den ena tangenten trycks (till exempel ALT), sedan den andra tangenten (till exempel F4) och sedan den första tangenten igen. Att klicka en tangent igen motsvarar att släppa upp en tangent på ett vanligt tangentbord.
  • Det virtuella tangentbordets språk kan ändras med samma genväg som är konfigureras i operativsystemets inställningar för det fysiska tangentbordet. Du måste högerklicka den andra tangenten (om till exempel genvägen LEFT ALT+SHIFT är definierad som byte av tangentbordsspråk i operativsystemet måste du vänsterklicka tangenten LEFT ALT och högerklicka tangenten SHIFT.

Virtuell tangentbord kan öppnas på ett av följande sätt:

  • via programikonens snabbmeny i aktivitetsfältets meddelandeområde
  • från programmets huvudfönster
  • från ett fönster i någon av webbläsarna Microsoft Internet Explorer, Mozilla Firefox, eller Google Chrome
  • med en snabbtangentkombination.

För att öppna Virtuellt tangentbord från programikonens snabbmeny i aktivitetsfältets meddelandeområde,

välj Verktyg ® Virtuellt tangentbord i programikonens snabbmeny (se bild nedan).

Snabbmeny för Kaspersky PURE

Snabbmeny för Kaspersky PURE

För att öppna det Virtuella Tangentbordet från huvudprogrammets fönster:

  1. Gå till avdelningen Lösenordshanterare nederst i programmets huvudfönster.
  2. I nedre delen av det fönster som öppnas, klicka knappen Virtuellt tangentbord.

För att öppna det virtuella tangentbordet från webbläsarens fönster,

klicka på knappen Knapp för Virtuellt tangentbord i webbläsare Virtuellt Tangentbord i verktygsfältet för Microsoft Internet Explorer, Mozilla Firefox och Google Chrome.

För att öppna det virtuella tangentbordet med datorns tangentbord,

tryck tangentkombinationen CTRL+ALT+SHIFT+P.


Lösenordsskydd

Lösenordshanterare skyddar data som du anger i en webbplats formulär och inloggningsdialoger (till exempel användarnamn, lösenord, adresser, telefonnummer och kreditkortsnummer).

Dessa data är krypterade och lagras i lösenordsdatabasen som skyddas med huvudlösenordet. Lösenordshanterare matchar lösenord och konton mot respektive program eller webbplats. När en webbplats öppnats eller ett program startats fyller Lösenordshanterare automatiskt i lösenord, användarnamn och andra personuppgifter. Det räcker därför att komma ihåg ett enda lösenord, istället för att behöva komma ihåg alla lösenord.

Ett enda lösenord som skyddar Lösenordshanterare och ger åtkomst till data.

I detta avsnitt

Lägga till kontodata för automatisk inloggning

Skicka data till en användare på säkert vis

Använda den portabla versionen av Lösenordshanterare


Lägga till kontodata för automatisk inloggning

Du kan använda Lösenordshanterare för automatisk inloggning i ett program eller på en webbplats. Under automatisk auktorisering anger Lösenordshanterare lösenordet, användarnamnet och andra personuppgifter när du öppnar en webbsida eller kör ett program och loggar vid behov in dig med det konto du har i programmet eller på webbplatsen.

För att lägga till kontodata för automatisk inloggning:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets nedre del, klicka på knappen Lösenordshantering.

    Fönstret Lösenordshanterare öppnas.

  3. I det fönster som öppnas, klicka knappen Starta Lösenordshanterare.

    Knappens namn blir nu Lås upp Lösenordshanterare nästa gång du startar Lösenordshanterare. När Lösenordshanterare inte är låst visas knappens namn som Lås Lösenordshanterare.

  4. När du kör Lösenordshanterare för första gången startas automatiskt inställningsguiden. Låt oss granska guidens steg i mer detalj:
    1. I fönstret Huvudlösenord, skapa ett huvudlösenord för att skydda din lösenordsdatabas.
    2. I fönstret Hantera åtkomst, välj inloggningsmetod för åtkomst till din lösenordsdatabas.
    3. I fönstret Inaktiv tid innan låsning, ange den tidsperiod efter vilken Lösenordshanterare automatiskt kommer att låsas.

    Huvudlösenordet kommer att efterfrågas nästa gång du startar Lösenordshanterare.

  5. I det fönster som öppnas, klicka knappen Lägg till lösenord.

    Fönstret Lösenordshanterare öppnas.

  6. I den vänstra delen av det fönster som öppnas, öppna den del som innehåller den typ av konto som önskas (till exempel Internet-konton eller Applikationskonton).
  7. I den högra delen av fönstret, klicka på knappen Lägg till konto.
  8. Ange kontonamnet i inmatningsfältet i den övre delen av fönstret.
  9. Koppla kontot till en webbplats eller ett program:
    • När du skapar ett Internet-konto, gå till fältet Länk och skriv in URL-adressen till den webbplats där kontot ska användas för inloggning.
    • När du skapar ett programkonto, gå till fältet Program, skriv in sökvärden till programmets körbara fil (programfilen) för det program i vilket du vill använda det nya kontot.

      Du kan välja aktuellt program i fönstret Välj program genom att klicka knappen Bläddra, eller genom att dra programikonen till fältet Program eller genom att dra pekaren Lösenordshanterings pekare till aktuellt programs fönster.

  10. I fältet Användarnamn, skriv in den text som ska användas som användarnamn vid inloggning på en webbplats eller i ett program.
  11. Ange inställningar för automatisk inloggning:
    • Om du vill att Lösenordshanterare automatiskt ska ange kontodata och logga in när du öppnar ett program eller en webbplats, se till att kryssrutan Automatisk inloggning är markerad.
    • Om du vill att Lösenordshanterare automatiskt ska ange endast kontodata (utan att logga in) när du öppnar ett program eller en webbplats, se till att kryssrutan Automatisk inloggning är avmarkerad.
  12. I fältet Lösenord, skriv in den text som ska användas som lösenord vid inloggning på en webbplats eller i ett program.
  13. För att ange en giltighetstid för lösenordet:
    1. Klicka länken Obegränsat lösenord för att öppna en vallista och välj alternativet Lösenordet går ut.
    2. I inmatningsfältet intill länken, ange utgångsdatum för lösenordet.
  14. Klicka knappen Lägg till.
  15. Öppna det program eller den webbplats till vilken kontot är kopplat.

    Lösenordshanterare fyller i programmets eller webbplatsens inloggningsformulär med den kontoinformation du angav. Nästa gång du kör programmet kommer Lösenordshanterare att fylla i inloggningsformuläret. Om du har markerat kryssrutan Automatisk inloggning när du skapade kontot kommer Lösenordshanterare att utföra en automatisk inloggning.


Skicka data till en användare på säkert vis

Du kan skicka data (användarkonton, bokmärken, visitkort och personliga meddelanden) till andra användare i en säker fil. Data som lagras i denna fil kan läggas till i lösenordsdatabasen på en annan dator och användas för att logga in på olika webbplatser och i olika program.

För att skicka data till en annan användare i säkert format:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets nedre del, klicka på knappen Lösenordshantering.

    Fönstret Lösenordshanterare öppnas.

    Om lösenordsdatabasen är låst, klicka knappen Lås upp Lösenordshanterare och ange huvudlösenordet i det fönster som öppnas.

  3. Klicka knappen Lösenordsdatabas.

    Fönstret Lösenordshanterare öppnas.

  4. I den vänstra delen av det fönster som öppnas, öppna den del som innehåller de data som önskas (till exempel Internet-konton).
  5. Klicka knappen Hantera till höger i fönstret och välj alternativet Skicka i vallistan.
  6. Guiden för dataexport öppnas så att data kan skickas. Låt oss granska guidens steg i mer detalj:
    1. Gör exportinställningar för de data du vill skicka:
      • För att skydda kontodatafilen med ett lösenord, ange ett lösenord i fälten Lösenord och Bekräfta.
      • För att ange en giltighetstid för lösenordet, markera kryssrutan Ange lösenordets utgångsdatum och ange utgångsdatum för lösenordet.
      • Om du inte vill att mottagaren av kontot ska se kontoinformationen, markera kryssrutan Dölj kontoinformation.
    2. Välj på vilket sätt den exporterade filen med kontodata ska sparas:
      • För att spara filen på en lokal enhet, välj alternativet Målmapp och filnamn för exporterade data och ange sökvägen till målmappen i inmatningsfältet.
      • För att e-posta filen, välj alternativet Skicka via e-post.
    3. Klicka Slutför.

      Beroende på vilket alternativ som valdes kommer den exporterade filen att dyka upp i målmappen eller så öppnas standardklienten för e-post och den exporterade filen bifogas i ett nytt meddelande.


Använda den portabla versionen av Lösenordshanterare

Lösenordshanterare gör det möjligt att använda din lösenordsdatabas på vilken publik dator som helst (till exempel på ett Internet-kafé eller på biblioteket), oavsett vilka program som är installerade på den här datorn. För att möjliggöra detta, skapa en portabel version av Lösenordshanterare på en flyttbar enhet (till exempel ett Flash-minneskort eller e mobiltelefon, om denna kan användas som ett Flash-minneskort).

Den portabla versionen gör det också möjligt att synkronisera dina lösenordsdatabaser om Lösenordshanterare är installeras och används samtidigt på flera olika datorer (till exempel hemma och på kontoret).

Den portabla versionen låter dig använda och synkronisera konton som skapats med den fulla versionen av Lösenordshanterare, men låter dig inte skapa nya konton.

För att skapa en portabel version av Lösenordshantering:

  1. Anslut den flyttbara enhet på vilken den portabla versionen av Lösenordshanterare ska lagras.
  2. Öppna huvudprogrammets fönster.
  3. I fönstrets nedre del, klicka på knappen Lösenordshantering.

    Fönstret Lösenordshanterare öppnas.

    Om lösenordsdatabasen är låst, klicka knappen Lås upp Lösenordshanterare och ange huvudlösenordet i det fönster som öppnas.

  4. Klicka knappen Portabel version.

    Guiden för att skapa/synkronisera den portabla versionen startar. Låt oss granska guidens steg i mer detalj:

    1. I listan över flyttbara enheter, välj den enhet på vilken du vill lagra den portabla versionen och klicka knappen Nästa.
    2. Om du inte vill ange något lösenord för åtkomst till den portabla versionen av Lösenordshanterare, markera kryssrutan Begär aldrig huvudlösenord.
    3. Om du vill lägga till den portabla versionens funktion för automatisk körning till den meny som visas när du ansluter den flyttbara enheten till en dator, markera kryssrutan Lägg till den portabla versionens funktion för automatisk körning till den flyttbara enhetens meny.
    4. Klicka knappen Kör.

      Processen för att skapa den portabla versionen startar.

    5. När processen har avslutats, klicka knappen Slutför.

      Som ett resultat av denna process sparar programmet en portabel version av lösenordshanterare på en flyttbar enhet.

För att ansluta den portabla versionen av Lösenordshantering:

  1. Anslut den flyttbara enhet som innehåller den portabla versionen av Lösenordshanterare till datorn.
  2. Om den portabla versionen inte starar automatiskt, öppna den flyttbara enheten i Microsoft Windows utforskare och starta filen Password Manager.exe.
  3. När Lösenordshanterare körs för första gången erbjuder programmet dig att installera plugin-program för automatisk ifyllning och att avaktivera inbyggda lösenordshanterare i webbläsare som är installerade på datorn, liksom att skapa en skrivbordsgenväg för den portabla versionen.

    För att Lösenordshanterare ska fungera på rätt sätt rekommenderar vi att du installerar plugin-programmet och avaktiverar inbyggda lösenordshanterare i webbläsare som är installerade på datorn

  4. Om åtkomst till den portabla versionen skyddas av ett lösenord, ange huvudlösenordet i det fönster som öppnas.

    Den portabla versionen av Lösenordshantering är klar för användning.

För att synkronisera databaserna mellan den portabla versionen och den fulla versionen av Lösenordshanterare:

  1. Anslut den flyttbara enhet som innehåller den portabla versionen av Lösenordshanterare till datorn.
  2. Öppna huvudfönstret för Kaspersky PURE.
  3. I fönstrets nedre del, klicka på knappen Lösenordshantering.

    Fönstret Lösenordshanterare öppnas.

    Om lösenordsdatabasen är låst, klicka knappen Lås upp Lösenordshanterare och ange huvudlösenordet i det fönster som öppnas.

  4. Klicka knappen Portabel version.

    Guiden för att skapa/synkronisera den portabla versionen startar. Låt oss granska guidens steg i mer detalj:

    1. I listan över flyttbara enheter, välj den enhet på vilken du lagrar den portabla versionen och klicka knappen Nästa.
    2. Välj på vilket sätt lösenordsdatabasen ska synkroniseras:
      • För att lägga till konton från den fulla versionen till den portabla versionen, välj alternativet Slå ihop två databaser.

    Detta kommer inte att förändra den fulla versionens databas. För att lägga till sammanslagna data i den fulla versionen, upprepa synkroniseringen och välj alternativet Använd lösenordsdatabas - "Portabel version".

    • För att ersätta den portabla versionens lösenordsdatabas med den fulla versionens lösenordsdatabas, välj alternativet Använd lösenordsdatabas - "Portabel version".
    • För att ersätta den fulla versionens lösenordsdatabas med den portabla versionens lösenordsdatabas, välj alternativet Använd lösenordsdatabas - "Fast dator".
    1. Klicka Nästa.
    2. Om du inte vill ange något lösenord för åtkomst till den portabla versionen av Lösenordshanterare, markera kryssrutan Begär aldrig huvudlösenord.
    3. Om du vill lägga till den portabla versionens funktion för automatisk körning till den meny som visas när du ansluter den flyttbara enheten till en dator, markera kryssrutan Lägg till den portabla versionens funktion för automatisk körning till den flyttbara enhetens meny.
    4. Klicka knappen Kör.

      Synkronisering av den portabla och den fulla versionen av Lösenordshantering inleds.

    5. När synkroniseringen har avslutats, klicka knappen Slutför.


Datakryptering

För att skydda konfidentiell information från obehöriga rekommenderar vi att du lagrar den i krypterad form i en speciell container.

Som standard finns det en enda förinställd behållare med standardinställningar efter att Kaspersky PURE installerats. Du måste ange ett lösenord för att kunna använda den här behållaren. Det går också att skapa behållare med anpassade inställningar.

För att skydda data, placera dem i en behållare och kryptera den. Det krävs ett lösenord för att få åtkomst till data i behållaren.

För att skapa en krypterad behållare:

  1. Öppna huvudprogrammets fönster och klicka på knappen Datakryptering.
  2. Klicka knappen Skapa behållare i det fönster som öppnas (se bild nedan).

    Fönstret Datakryptering

  3. I det fönster Skapa krypterad behållare som öppnas, gör inställningar för den nya behållaren.
  4. Klicka OK.

För att skriva data till containern:

  1. Öppna huvudprogrammets fönster och klicka på knappen Datakryptering.
  2. I det fönster som öppnas, välj behållaren i listan och klicka knappen Öppna behållare.

    Containern öppnas i fönstret för Microsoft Windows Explorer.

  3. Placera data som du vill kryptera i containern.
  4. I fönstret för Datakryptering, klicka på knappen Kryptera data.

Gör följande för att få åtkomst till data i containern:

  1. Öppna huvudprogrammets fönster och klicka på knappen Datakryptering.
  2. I det fönster som öppnas, välj behållaren i listan och klicka knappen Kryptera data.
  3. I fönstret som öppnas, mata in lösenordet för att få åtkomst till containern.
  4. I fönstret Datakryptering, klicka knappen Öppna behållare.


File Shredder

Extra säkerhet för personuppgifter fås genom att borttagen information skyddas mot att hackare återskapar den.

Kaspersky PURE innehåller ett verktyg för permanent borttagning av data som gör det omöjligt att återskapa data med standardverktyg.

Kaspersky PURE gör det möjligt att ta bort data utan möjlighet att återskapa den från följande media:

  • Lokala enheter. Borttagning är möjlig om användaren har de rättigheter som krävs för att skriva och ta bort information.
  • Flyttbara enheter och andra enheter som hanteras som flyttbara enheter (t.ex. disketter, flashminneskort, usb-kort eller mobiltelefoner). Data kan tas bort från ett flashminneskort om kortets mekaniska skydd mot överskrivning (Låst läge) är avaktiverat.

Du kan ta bort de data som du har åtkomst till genom ditt personliga konto. Innan du tar bort data, kontrolelra att de inte används av program som körs.

För att ta bort data utan någon möjlighet till att återskapa dem:

  1. Öppna huvudprogrammets fönster.
  2. Klicka på knappen Ytterligare verktyg nederst i fönstret.

    Fönstret File Shredder öppnas (se bild nedan).

    Fönstret File Shredder

    Fönstret File Shredder

  3. I det fönster som öppnas, gå till File Shredder och klicka knappen Öppna.
  4. I det fönster File Shredder som öppnas, klicka knappen Bläddra, i det fönster Välj fil eller mapp som öppnas, välj den fil eller mapp du vill ska tas bort permanent.

    Borttagning av systemfiler och systemmappar kan ge problem med operativsystemet. Om du väljer systemfiler eller systemmappar för borttagning kommer programmet att be dig bekräfta borttagningen.

  5. I vallistan Databorttagningsmetod, välj önskad algoritm för databorttagning.

    Innehåller metoder för att ta bort data permanent.

    Tillgängliga värden:

    • Snabborttagning. Borttagningsprocessen består av två dataöverskrivningscykler: överskrivning med nollor och sedan med pseudoslumptal. Den största fördelen med denna algoritm är snabbhet. Snabbradering hindrar att data återskapas med standardverktyg för återskapande av data.
    • GOST state standard P 50739-95, Ryssland. Algoritmen utför en överskrivningscykel med pseudoslumptal som hindrar att data återskapas med standardverktyg. Denna algoritm motsvarar skyddsklass 2 (av totalt 6) i överensstämmelse med klassificering enligt ryska statens tekniska kommission.
    • VSITR standard, Tyskland. Sju överskrivningscykler utförs. Denna algoritm anses pålitlig men kräver en hel del körtid.
    • Bruce Schneiers Algoritm. Processen består av sju överskrivningscykler. Metoden skiljer sig från den tyska VSITR genom sin överskrivningssekvens. Denna förbättrade metod för databorttagning betraktas som en av de mest pålitliga.
    • NAVSO P-5239-26 (MFM) standard, USA och NAVSO P-5239-26 (RLL) standard, USA. Tre överskrivningscykler används. Standarderna skiljer sig från varandra när det gäller den ordning i vilken information skrivs över.
    • DoD 5250,22-M standard, USA. Algoritmen utför tre överskrivningscykler. Denna standard används av det amerikanska försvarsdepartementet.

    Tillförlitligheten och hastigheten vid permanent borttagning av data beror på vilken metod för databorttagning som väljs.

  6. I fönstret som öppnas, bekräfta databorttagning genom att klicka på OK. Om några filer inte tas bort, försök att ta bort dem igen genom att klicka på knappen Försök igen i fönstret som öppnas. För att välja ett annat objekt att ta bort, klicka på knappen Avsluta.


Rensningsverktyg för oanvända data

Systemet samlar med tiden på sig temporära och oanvända filer. De här filerna kan ta upp stort diskutrymme och därmed försämra systemet prestanda, de kan också utnyttjas av skadlig programvara.

De temporära filerna skapas när programmen eller operativsystemet startar. Några av dem blir dock kvar i systemet och tas inte bort när programmet eller operativsystemet stängs.

Rensningsverktyg för oanvända data kan upptäcka och ta bort följande filer:

  • systemhändelseloggar, där namnen på alla aktiva program registreras;
  • händelseloggar för olika program och uppdateringsverktyg (till exempel Windows Updater)
  • systemanslutningsloggar;
  • temporära filer från webbläsare ("kakor");
  • temporära filer som blir kvar efter installation/avinstallation av program;
  • Innehåll i papperskorgen;
  • filer i Temp-mappen som kan växa till flera gigabytes.

Utöver att ta bort oanvända filer från systemet tar guiden bort filer som kan innehålla konfidentiell information (lösenord, användarnamn, data från registreringsformulär). För att emellertid helt ta bort ovanstående typ av data rekommenderar vi att du använder Sekretessrensningsguiden.

För att starta Rensningsverktyg för oanvända data:

  1. Öppna huvudprogrammets fönster.
  2. Klicka på knappen Ytterligare verktyg nederst i fönstret.

    Fönstret Ytterligare verktyg öppnas (se bild nedan).

    Fönstret Ytterligare verktyg

  3. I det fönster som öppnas, gå till Rensningsverktyg för oanvända data och klicka knappen Kör.

Guiden består av en serie skärmbilder (steg) som du kan navigera mellan med knapparna Bakåt och Nästa. Klicka på knappen Slutför när guiden är klar och kan stängas. För att stoppa guiden i något skede, använd knappen Avbryt.

Låt oss gå igenom guiden steg för steg:

Starta guiden

Guidens första fönster innehåller information om borttagning av oanvänd information.

Klicka på länken Nästa för att starta guiden.

Söka efter oanvända data

Guiden söker igenom datorn efter oanvända data. Sökningen kan ta en stund. När sökningen är klar fortsätter guiden automatiskt till nästa steg.

Välj åtgärder för att ta bort oanvända data

När sökningen efter oanvända filer avslutats visar guiden en lista över åtgärder som kan vidtas för de här filerna.

Listan innehåller tre grupper med åtgärder som krävs för att ta bort spår av aktiviteter:

  • Starkt rekommenderade åtgärder eliminerar problem som utgör ett allvarligt hot mot systemets säkerhet.
  • Rekommenderade åtgärder hjälper till att ta bort som kan utgöra ett hot.
  • Ytterligare åtgärder är avsedda att ta bort data som för närvarande är ofarliga men som kan bli ett hot mot datorns säkerhet i fortsättningen.

Som standard utför Kaspersky PURE alla rekommenderade och starkt rekommenderade åtgärder.

Om kryssrutan på åtgärdens rad är markerad utför Kaspersky PURE den här åtgärden.

Om kryssrutan på åtgärdens rad är avmarkerad utför Kaspersky PURE inte den här åtgärden.

Om du har valt Återställ ändringar i det första steget i guiden innehåller listan tidigare vidtagna åtgärder som kan återställas.

För att se åtgärderna inom en grupp, klicka på ikonen + till vänster om gruppnamnet.

För att få guiden att utföra en viss åtgärd, markera kryssrutan till vänster om beskrivningen av motsvarande åtgärd. Som standard utför guiden alla rekommenderade och starkt rekommenderade åtgärder. Avmarkera kryssrutan för den åtgärd du inte vill utföra.

Vi rekommenderar att inte avmarkera de kryssrutor som markeras som standard. Detta kan äventyra din dators säkerhet.

När en uppsättning åtgärder som guiden ska utföra definierats, klicka på knappenNästa.

Rensningsverktyg för oanvända data

Guiden utför de åtgärder som valts i det föregående steget. Borttagningen av oanvänd information kan ta lite tid.

När rensningen av oanvänd information har avslutats fortsätter guiden automatiskt till nästa steg.

När guiden körs kan det hända att vissa filer (till exempel Microsoft Windows loggfiler och Microsoft Office händelseloggar) används av systemet. För att dessa filer ska kunna raderas ombeds du av guiden att starta om systemet.

Problemen har åtgärdats

Klicka på Slutför för att stänga guiden.


Sekretessrensning

Användarens aktiviteter på datorn loggas i operativsystemet. Följande information sparas:

  • information om sökningar som gjorts av anändare och besökta webbplatser
  • information om program som startats, filer som öppnats och stängts
  • poster i Microsoft Windows händelseloggar
  • annan information om användarens aktiviteter.

Information om användares åtgärder innehåller konfidentiell information som kan bli åtkomlig för inkräktare och obehöriga personer.

Kaspersky PURE innehåller Sekretessrensningsguiden som tar bort spår av användarnas aktiviteter från systemet.

För att starta Sekretessrensningsguiden:

  1. Öppna huvudprogrammets fönster.
  2. Klicka på knappen Ytterligare verktyg nederst i fönstret.
  3. I det fönster som öppnas, gå till Sekretessrensning och klicka knappen Kör.

Guiden består av en serie skärmbilder (steg) som du kan navigera mellan med knapparna Bakåt och Nästa. Klicka på knappen Slutför när guiden är klar och kan stängas. För att stoppa guiden i något skede, använd knappen Avbryt.

Låt oss gå igenom guiden steg för steg:

Starta guiden

Se till att alternativet Utför spårningsdiagnostik för användarens aktiviteter är valt och klicka knappen Nästa för att starta guiden.

Sök efter spår av aktivitet

Guiden söker efter spår av skadliga aktiviteter i din dator. Sökningen kan ta en stund. När sökningen är klar fortsätter guiden automatiskt till nästa steg.

Välja åtgärder för Sekretessrensningsguiden

När sökningen är klar visar guiden borttagna spår av aktiviteter och föreslår åtgärder för att rensa bort dem (se bild nedan).

Listan innehåller upptäckta spår av aktiviteter och sätt att ta bort dem. Listan innehåller tre typer av åtgärder för att ta bort spår av online-aktiviteter:

  • Ytterligare åtgärder undanröjer aktivitetsspår som inte utgör hot.
  • Rekommenderade åtgärder undanröjer spår av aktiviteter som kan vara potentiella hot.
  • Åtgärder som rekommenderas starkt undanröjer problem som kan utgöra säkerhetshot.

Som standard utför Kaspersky PURE alla rekommenderade och starkt rekommenderade åtgärder.

Om kryssrutan på åtgärdens rad är markerad utför Kaspersky PURE den här åtgärden.

Om kryssrutan på åtgärdens rad är avmarkerad utför Kaspersky PURE inte den här åtgärden.

Om du har valt Återställ ändringar i det första steget i Sekretessrensningsguiden innehåller listan tidigare vidtagna ändringar som kan återställas.

Spår av aktiviteter som hittats och rekommendationer gällande hur de elimineras

Spår av aktiviteter som hittats och rekommendationer gällande hur de elimineras

För att se åtgärderna inom en grupp, klicka på ikonen + till vänster om gruppnamnet.

För att få guiden att utföra en viss åtgärd, markera kryssrutan till vänster om beskrivningen av motsvarande åtgärd. Som standard utför guiden alla rekommenderade och starkt rekommenderade åtgärder. Avmarkera kryssrutan för den åtgärd du inte vill utföra.

Vi rekommenderar att inte avmarkera de kryssrutor som markeras som standard. Detta kan äventyra din dators säkerhet.

När en uppsättning åtgärder som guiden ska utföra definierats, klicka på knappenNästa.

Sekretessrensning

Guiden utför de åtgärder som valts i det föregående steget. Det kan ta tid att undanröja alla spår av aktiviteterna. För att ta bort vissa spår av aktiviteter kan det krävas en omstart av datorn: guiden underrättar dig om detta.

När alla spår efter aktiviteter har rensats bort fortsätter guiden automatiskt till nästa steg.

Problemen har åtgärdats

Om du vill att alla spår av en användares aktiviteter ska tas bort automatiskt när Kaspersky PURE avslutas, markera kryssrutan Rensa aktivitetsspår varje gång Kaspersky PURE avslutas vid guidens sista steg. Markera inte kryssrutan du planerar att ta bort aktivitetsspåren manuellt med hjälp av guiden.

Klicka på Slutför för att stänga guiden.


Säkerhetskopiera data

Det främsta sättet att hindra att viktiga data förloras innefattar att skapa säkerhetskopior av data på ett tillförlitligt datamedium. Kaspersky PURE skapar automatiskt säkerhetskopior av valda data på en viss enhet, enligt ett schema eller enligt manuella kommandon.

Du kan använda Hemnätverkskontroll för att hantera säkerhetskopiering av data på datorer i ett hemnätverk.

För att köra en säkerhetskopiering:

  1. Öppna programmets huvudfönster och klicka på knappen Säkerhetskopiering (backup).
  2. I det fönster Säkerhetskopiering (backup) som öppnas, klicka knappen Skapa en säkerhetskopieringsuppgift.

    Guiden för att skapa säkerhetslagringsuppgifter startas.

    Låt oss granska guidens steg i mer detalj:

    1. I fönstret Uppgiftstyp, utför en av följande åtgärder:
      • välj datakategori att säkerhetskopiera
      • välj alternativet Valda filer för att manuellt välja vilka filer som ska säkerhetskopieras.
    2. Om du har valt alternativet Valda filer i föregående steg, välj de filer som ska säkerhetskopieras i fönstret Innehåll.
    3. I fönstret Lagringsplats, utför en av följande åtgärder:
      • välj en existerande lagringsplats där säkerhetskopior kommer att skapas
      • klicka knappen Skapa för att skapa en ny lagringsplats.

    För att se till att data lagras på ett säkert sätt rekommenderar vi att du lagrar säkerhetskopior på flyttbara enheter.

    1. I fönstret Schema, skapa inställningar för start av uppgiften.

      Om du bara vill säkerhetskopiera en gång, avmarkera kryssrutan Kör uppgift enligt schema.

    2. I fönstret Sammanfattning, ange ett namn för den nya uppgiften och markera kryssrutan Kör uppgift när guiden är klar och klicka knappen Slutför.

För att återskapa data från en säkerhetskopia:

  1. Öppna programmets huvudfönster och klicka på knappen Säkerhetskopiering (backup).
  2. Gå till Återskapa.
  3. Välj den lagringsplats där de säkerhetskopior du är intresserad av lagras och klicka Återställa data.

    Fönstret Återskapa data från lagringsplats öppnas.

  4. I det fönster som öppnas, utför någon av följande åtgärder:
    1. II vallistan Säkerhetskopieringsuppgift, välj den uppgift som skapade de aktuella säkerhetskopiorna.
    2. I vallistan Datum, välj det datum och den tid när de aktuella säkerhetskopiorna skapades.
    3. I vallistan Kategori välj vilken typ av filer som ska återskapas.
  5. Välj de filerna som ska återskapas. För att göra detta, markera kryssrutorna intill aktuella filer i listan.
  6. Klicka knappen Återskapa data.

    Fönstret Återställ öppnas.

  7. I det fönster som öppnas, välj den plats där de återskapade filerna ska sparas.
  8. Klicka på Återställ.

    De senaste versionerna av de valda filerna återställs.


Skydda åtkomst till inställningar för Kaspersky PURE med ett lösenord

En viss dator kan delas av många olika användare med olika grader av erfarenhet och datorvana. Om olika användare har obegränsad tillgång till Kaspersky PURE och dess inställningar kan detta äventyra nivån på datorsäkerheten.

För att begränsa tillgången till programmet kan du skapa ett administratörslösenord och ange vilka handlingar som kräver att det här lösenordet anges:

  • Konfigurera programmets inställningar
  • Hantering av säkerhetskopiering
  • Hemnätverkskontroll (lösenordet måste vara samma på alla datorer i nätverket)
  • Administrera Föräldrakontroll
  • Stänga programmet
  • Borttagning av programmet

För att begränsar åtkomst till Kaspersky PURE med ett lösenord:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre högra del, klicka länken Inställningar.

    Programmets inställningsfönster öppnas.

  3. Välj fliken Lösenord i inställningsfönstrets övre del (se bild nedan).

    Fönstret Inställningar, delen Lösenord

    Fönstret Inställningar, delen Lösenord

  4. I den högra delen av fönstret, markera kryssrutan Aktivera lösenordsskyddoch fyll i fälten Nytt lösenord samt Bekräfta lösenord.
  5. För att ändra ett tidigare skapat lösenord, ange detta i fältet Gammalt lösenord.
  6. Under inställningarna för Använd lösenord för, ange de programåtgärder för vilka åtkomst ska skyddas med ett lösenord.
  7. Klicka knappen Verkställ för att spara ändringarna.

Ett bortglömt lösenord kan inte återskapas. Om du har glömt ditt lösenord, kontakta den tekniska supporten för att återställa tillgången till inställningarna för Kaspersky PURE.


Begränsa användningen av datorn och Internet för olika användare

Omedelbart efter installationen av Kaspersky PURE finns det inga begränsningar för användarna. För att begränsa barns och tonåringars användning av datorn och Internet, gör inställningar i Föräldrakontroll.

Om du inte har skyddat åtkomst till inställningar för Kaspersky PURE med ett lösenord kommer Kaspersky PURE, första gången Föräldrakontroll startas, att föreslå att du anger ett lösenord för att hindra oauktoriserade ändringar av inställningarna. Du kan ställa in begränsningar för användning av datorn och Internet för alla konton på datorn.

För att konfigurera Föräldrakontroll för ett konto:

  1. Öppna programmets huvudfönster och klicka avsnittet Föräldrakontroll.

    Fönstret Datoranvändare öppnas, med en lista över alla konton som skapats på datorn.

  2. Klicka knappen Välj övervakningsnivå för aktuellt konto.
  3. I det fönster Föräldrakontroll som öppnas, utför någon av följande åtgärder:
    • välja någon av de förinställda nivåerna (Datainsamling, "Barn"-profil eller "Tonår"-profil)
    • ställa in begränsningar manuellt:
      1. Välj alternativet Anpassade begränsningar.
      2. Klicka knappen Inställningar.
      3. I det fönster som öppnas, gå till fliken Inställningar och välj typ av begränsning i fönstrets vänstra del, ange sedan övervakningsinställningarna till höger i fönstret.
      4. Klicka knappen OK för att spara gjorda övervakningsinställningar.
  4. Klicka knappen OK i fönstret Föräldrakontroll.


Pausa och återuppta datorns skydd

När du pausar skyddet stängs alla skyddskomponenter av under en viss tid.

Så här pausar du datorns skydd:

  1. I snabbmenyn för programmets ikon i aktivitetsfältets meddelandedel, välj Pausa skydd.

    Fönstret Pausa skydd öppnas (se bild nedan).

    Fönstret Pausa skydd

    Fönstret Pausa skydd

  2. I fönstret Pausa skydd anger du efter vilket tidsintervall som skyddet ska återupptas:
    • Pausa i... – skyddet kommer att återupptas efter det tidsintervall som väljs i vallistan nedan.
    • Pausa tills datorn startas om – skyddet kommer att aktiveras efter det att programmet startas om eller efter det att systemet startats om (förutsatt att automatisk start av programmet är aktiverad).
    • Pausa – skyddet återupptas inte förrän du själv beslutar att återaktivera det.

För att återaktivera datorns skydd:

välj alternativet Återuppta skydd i snabbmenyn för programmets ikon i aktivitetsfältets meddelandedel.


Visa datorskyddsrapport

Kaspersky PURE skapar driftsrapporter för varje skyddskomponent. Med hjälp av en rapport kan du få statistisk information om programmets funktion (t.ex. få reda på hur många skadliga objekt som har upptäckts och neutraliserats under en angiven tidsperiod, hur många gånger programmet har uppdaterats under samma period, hur många skräppostmeddelanden som upptäckts, och mycket mer).

För att visa datorskyddsrapporten:

  1. Öppna programmets huvudfönster och klicka på knappen Datorskydd.

    Fönstret Datorskydd öppnas.

  2. Gå till datorskyddsrapporterna genom att klicka länken Rapporter i fönstrets övre del.

    Datorskyddsrapporterna visas som diagram i fönstretRapporter.

  3. Om du vill visa en detaljerad rapport över programmets aktiviteter (till exempel en rapport som visar aktiviteter för en enstaka komponent), klicka knappen Detaljerad rapport i den nedre delen av fönstret Rapporter.

    Fönstret Detaljerad rapport öppnas, i detta visas data i tabellform. För enkel läsning av rapporter kan du välja olika sorteringsalternativ.


Hantera skydd av ett hemnätverks datorer på distans

Funktionerna i Hemnätverkskontroll är gjorda för att hantera när Kaspersky PURE installeras på distans på datorer i ett hemnätverk, från administratörens dator.

Hemnätverkskontroll hjälper dig att utföra följande säkerhetsuppgifter i hemnätverket:

  • se en lista över problem på en viss dator i nätverket och åtgärda vissa av dem på distans
  • köra en antivirussökning på flera datorer i hemnätverket samtidigt
  • uppdatera databaserna på flera datorer i hemnätverket samtidigt.

För att visa en lista över problem på en viss dator i nätverket:

  1. Öppna programmets huvudfönster och klicka länken Hemnätverkskontroll i fönstrets nedre del.
  2. I den övre delen av det fönster Hemnätverkskontroll som öppnas, välj den dator för vilken du vill se en lista över problemen och gå till Information.
  3. I fönstrets högra del, välj Problemlista.

    Fönstret Skyddsstatus öppnas, med information om säkerhetsproblem som upptäckts på vald dator.

För att göra en antivirussökning på flera datorer i nätverket:

  1. Öppna programmets huvudfönster och klicka länken Hemnätverkskontroll i fönstrets nedre del.

    Fönstret för Hemnätverkskontroll öppnas

  2. Klicka länken Sök efter virus för att öppna fönstret Starta sökning för grupp.
  3. I fönstret Starta sökning för grupp, välj fliken med önskad typ av sökning (Fullständig sökning eller Genomsökning av kritiska områden).
  4. Välj de datorer du vill söka igenom och klicka knappen Starta sökning.

För att uppdatera databaserna på flera datorer i nätverket samtidigt:

  1. Öppna programmets huvudfönster och klicka länken Hemnätverkskontroll i fönstrets nedre del.

    Fönstret för Hemnätverkskontroll öppnas

  2. Klicka länken Uppdatera databaser för att öppna fönstret Starta uppdatering för grupp.
  3. I fönstret Starta uppdatering för grupp, välj de datorer på vilka du vill uppdatera databaserna och klicka knappen Kör uppdatering.


Återställa programmets standardinställningar

Du kan återställa standardinställningarna för Kaspersky PURE enligt rekommendationer från Kaspersky Lab när du vill. Inställningarna återställs med programmets installationsguide.

Programmets installationsguide sätter säkerhetsnivån till Rekommenderad för alla skyddskomponenter. När rekommenderad säkerhetsnivå återställs kan du välja att behålla vissa inställningar som gjorts för programmets komponenter.

För att återställa standardinställningarna:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre del, klicka länken Inställningar.
  3. I det fönster Inställningar som öppnas, starta programmets installationsguide på ett av följande sätt:
    • klicka länken Återställ till vänster i fönstrets nedre del
    • i fönstrets överdel, under Ytterligare, gå till Inställningar och klicka knappen Återställ under Återställ standardinställningar (se bild nedan).

    Fönstret Inställningar, delen Inställningar

    Fönstret Inställningar, delen Inställningar

Låt oss gå igenom guiden steg för steg:

Starta guiden

Klicka på knappen Nästa för att fortsätta guiden.

Återställa inställningarna

Den här sidan i guiden visar skyddskomponenter i Kaspersky PURE vars inställningar har modifierats av användaren eller samlats in av Kaspersky PURE under inlärning av komponenterna Brandvägg och Skräppostskydd. Om speciella inställningar har skapats för någon av komponenterna kommer de också att visas i fönstret (se bild nedan).

Fönstret Återställa inställningarna

Fönstret Återställa inställningarna

Exempel på specialinställningar skulle kunna vara: vita och svarta listor med fraser och adresser som används av skräppostskyddet, listor på tillförlitliga URLer och ISP-telefonnummer, uteslutningsregler som skapats för programkomponenter och filtreringsregler för paket och program i Brandvägg.

Speciella inställningar skapas vid arbete med Kaspersky PURE gällande enskilda uppgifter och säkerhetskrav. Kaspersky Lab specialister rekommenderar att behålla speciella inställningar när standardinställningarna återställs för programmet.

Markera kryssrutorna intill de inställningar som ska behållas och klicka Nästa.

Analysera systemet

Under det här steget samlas information in om de program som körs under Microsoft Windows. Programmen läggs till i listan över tillförlitliga program, som saknar begränsningar gällande de aktiviteter de utför i systemet.

När analysen är klar fortsätter guiden automatiskt till nästa steg.

Avsluta återställning

För att avsluta guiden, klicka knappen Slutför.


Flytta programinställningar till Kaspersky PURE som installerats på en annan dator

När produkten har konfigurerats kan du använda inställningarna i Kaspersky PURE som installerats på en annan dator. Programmet kommer då att fungera på precis samma sätt på de båda datorerna. Detta är en användbar funktion om t.ex. Kaspersky PURE har installerats både på din hemdator och på ditt kontor.

Inställningar för Kaspersky PURE kan flyttas från en dator till en annan i tre steg:

  1. Spara programinställningarna i en konfigurationsfil.
  2. Flytta den fil du sparat till en annan dator (du kan t.ex. skicka den via e-post eller använda en flyttbar enhet).
  3. Tillämpa inställningarna från en konfigurationsfil på programmet som är installerat på en annan dator.

För att spara inställningar för Kaspersky PURE i en konfigurationsfil:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre del, klicka länken Inställningar.
  3. I den övre delen av fönstret Inställningar, gå till Ytterligare och sedan till Inställningar (se bild nedan).

    Fönstret Inställningar, delen Inställningar

    Fönstret Inställningar, delen Inställningar

  4. Klicka knappen Spara under Inställningar.
  5. Ange namnet på konfigurationsfilen och dess sökväg i fönstret som öppnas.
  6. Klicka OK.

För att tillämpa inställningarna från en konfigurationsfil på det program som är installerat på en annan dator:

  1. Öppna huvudprogrammets fönster.
  2. I fönstrets övre del, klicka länken Inställningar.
  3. I den övre delen av fönstret Inställningar, gå till Ytterligare och sedan till Inställningar.
  4. Klicka knappen Ladda under Inställningar.
  5. I fönstret som öppnas, välj den fil från vilken du vill importera inställningarna för Kaspersky PURE.
  6. Klicka OK.


Skapa och använda räddningsskiva

Vi rekommenderar att en räddningsskiva skapas när Kaspersky PURE och en första sökning har körts.

Räddningsskivan är en kopia av Kaspersky Rescue Disk som är lagrad på en flyttbar enhet (cd eller usb-minne).

Du kan dessutom använda räddningsskivan för att genomsöka och desinfektera infekterade datorer som inte kan desinfekteras på något annat sätt (t.ex. med antivirusprogram).

I detta avsnitt

Skapa en räddningsskiva

Starta datorn med räddningsskivan


Skapa en räddningsskiva

Att skapa en räddningsskiva innefattar att skapa en diskavbildning (en ISO-fil) med aktuell version av Kaspersky Rescue Disk och spara den på en flyttbar enhet.

Diskavbildningen i originalform kan laddas ned från Kaspersky Labs server eller laddas ned från en lokal källa.

Räddningsskivan kan skapas med guiden Skapa räddningsskiva. Den fil rescuecd.iso som guiden skapar sparas på din dators hårddisk:

  • i Microsoft Windows XP – i följande mapp (eller motsvarande på ditt språk): Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\
  • i operativsystemen Microsoft Windows Vista och Microsoft Windows 7 – i följande mapp (eller motsvarande på ditt språk): ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Gör följande för att skapa en räddningsskiva:

  1. Öppna huvudprogrammets fönster.
  2. Klicka på knappen Ytterligare verktyg nederst i fönstret.
  3. I det fönster Kaspersky Rescue Disk som öppnas, klicka knappen Spara.

    Fönstret Guiden Skapa räddningsskiva öppnas.

Guiden består av en serie skärmbilder (steg) som du kan navigera mellan med knapparna Bakåt och Nästa. Klicka på knappen Slutför när guiden är klar och kan stängas. För att stoppa guiden i något skede, använd knappen Avbryt.

Låt oss gå igenom guiden steg för steg:

Starta guiden. Hitta en existerande diskavbildning.

Guidens första fönster innehåller information om programmet Kaspersky Rescue Disk.

Om guiden har upptäckt en tidigare skapad diskavbildning i den mapp som skapats för detta (se ovan), visas kryssrutan Använd existerande bild för Kaspersky Rescue Disk på guidens första sida. Markera den här kryssrutan för att använda den upptäckta filen som original för filavbildningen och gå direkt till steget Uppdatera avbildningsfil (se nedan). Om du inte vill använda den diskavbildning du hittat, avmarkera den här kryssrutan. Guiden fortsätter till fönstret Välj källa för diskavbilden.

Välja källa för diskavbild

Om du har markerat kryssrutan Använd existerande bild för Kaspersky Rescue Disk i det första fönstret i guiden, hoppas detta steg över.

Efter det här steget ska du välja källa för diskavbildningen utifrån de olika alternativen:

  • Om du redan har en räddningsskiva eller en avbild av en sådan (en ISO-fil) sparad på din dator eller på en annan lokal nätverksresurs, välj alternativet Kopiera ISO-fil från lokal enhet eller nätverksenhet.
  • Om du inte har skapat någon diskavbildning för räddningsskivan och du vill ladda ned den från Kaspersky Labs server (filens storlek är ca 175 MB), välj alternativet Ladda ner ISO-fil från Kaspersky Labs server.

Kopiera (ladda ned) skivavbilden

Om du har markerat kryssrutan Använd existerande bild för Kaspersky Rescue Disk i det första fönstret i guiden, hoppas detta steg över.

Om du har valt alternativet Kopiera ISO-avbild från lokal disk eller nätverksdisk under föregående steg, klicka knappen Bläddra. Efter att du har angett sökvägen till filen, klicka på knappen Nästa. Diskavbildens kopieringsförlopp visas i guidens fönster.

Om du har valt Ladda ner ISO-fil från Kaspersky Labs server i föregående steg visas omedelbart diskavbildens nedladdningsförlopp.

När kopieringen eller nedladdningen av ISO-avbilden är klar, fortsätter guiden automatiskt till nästa steg.

Uppdatera ISO-bildfilen

Processen att uppdatera diskavbildningsfilen innefattar följande åtgärder:

  • uppdatering av virusdatabaserna
  • uppdatering av konfigurationsfiler.

Konfigurationsfilerna avgör om det är möjligt att starta om datorn från en flyttbar enhet (till exempel en cd/dvd eller en USB-enhet med Kaspersky Rescue Disk) som skapats med hjälp av guiden.

När du uppdaterar antivirusdatabaserna får databaserna de senaste uppdateringarna för Kaspersky PURE. Om databaserna är föråldrade bör du uppdatera och starta guiden Skapa räddningsskiva på nytt.

För att påbörja uppdateringen av räddningsskivan, klicka på knappen Nästa. Uppdateringens status visas i guidens fönster.

Spara ned diskavbilden på enheten

I det här steget meddelar guiden att den lyckats skapa en diskavbildning och erbjuder dig att spara ned denna på en enhet.

Ange till vilken enhet Kaspersky Rescue Disk ska sparas:

  • För att spara ned på en cd/dvd, välj alternativet Spara på cd / dvd och ange till vilken enhet du vill spara ned diskavbildningen.
  • För att spara ned på en usb-enhet, välj alternativet Överför till usb/flash-enhet och ange till vilken enhet du vill spara ned diskavbildningen.

    Kaspersky Labs specialister rekommenderar att du inte sparar diskavbildningen på enheter som inte avsedda enbart för lagring av data, till exempel smarta mobiler, fick-pc eller mp3-spelare. När sådana enheter används för att lagra diskavbildningen kan det hända att de inte fungerar.

  • För att spara diskavbilden på din dators hårddisk eller på en annan dator som du kan nå via nätverket, välj Spara diskavbildningen i en fil på en lokal datalagringsenhet eller en nätverksenhet och ange den mapp där du vill spara diskavbilden samt ange namnet på ISO-filen.

Problemen har åtgärdats

För att avsluta guiden, klicka knappen Slutför. Du kan använda räddningsskivan för att starta om datorn om virus eller skadlig programvara hindrar att datorn startas om och att Kaspersky PURE startas i standardläge.


Starta datorn med räddningsskivan

Om operativsystemet har skadats så allvarligt av ett virus att du inte kan starta det, använd räddningsskivan.

Omstart av operativsystemet kräver en cd/dvd eller en usb-enhet med Kaspersky Rescue Disk.

Det är inte alltid möjligt att starta en dator från en flyttbar enhet. Detta funktionsläge stöds i synnerhet inte av en del föråldrade datormodeller. Kontrollera att denna operation kan utföras innan du stänger av datorn för att starta om från en flyttbar enhet.

För att starta datorn från räddningsskivan:

  1. Aktivera start från cd/dvd-enheten eller en usb-enhet I BIOS-inställningarna (för närmare information, se dokumentationen för din dators moderkort).
  2. Placera din cd/dvd i läsaren eller anslut usb-enheten med Kaspersky Rescue Disk till den smittade datorn.
  3. Starta om datorn.

För mer information om användningen av räddningsskiva, se Användarguiden för Kasperskys räddningsskiva.


Kontakta teknisk support

Detta avsnitt ger information om hur man får teknisk support och vilka krav som måste uppfyllas för att man ska kunna få hjälp från den tekniska supporten.

I detta hjälpavsnitt

Tillgång till teknisk support

Teknisk support via telefon

Få teknisk support via Mitt Kaspersky-konto

Använd spårningsfilen och AVZ-skriptet


Tillgång till teknisk support

Om du inte kan hitta någon lösning på ditt problem i programmets dokumentation eller i en av källorna till information om programmet rekommenderar vi att du kontaktar Kaspersky Labs tekniska supporttjänst. Den tekniska supportens specialister kommer att svara på dina frågor om installation och användning av programmet.

Läs regler för teknisk support innan du kontaktar tekniska support.

Du kan kontakta den tekniska supporten på något av följande sätt:

  • Via telefon. Den här metoden gör att du kan få hjälp av specialister från vår ryskspråkiga eller internationella tekniska supporttjänst.
  • Genom att skicka ett meddelandet från ditt Kaspersky-konto på den tekniska supportens webbplats. Den här metoden låter dig kontakta den tekniska supporten via ett formulär där hjälp kan begäras.

Teknisk support är bara tillgänglig för användare som köpt en kommersiell licens. Användare med testversioner får ingen tillgång till teknisk support.


Teknisk support via telefon

Om det uppstått ett brådskande problem kan du ringa den rysktalande eller internationella tekniska supporten.

Läs regler för teknisk support innan du kontaktar tekniska support. Då kan våra specialister hjälpa dig snabbare.


Få teknisk support via Mitt Kaspersky-konto

Mitt Kaspersky-konto – ditt personliga utrymme på webbplatsen för teknisk support.

För att få åtkomst till Mitt Kaspersky-konto ska du gå igenom registreringsproceduren på registreringssidan. Ange din e-postadress och ditt lösenord för att logga in på ditt Mitt Kaspersky-konto.

Med Mitt Kaspersky-konto kan du utföra följande:

  • kontakta den tekniska supporten och viruslabbet
  • kontakta den tekniska supporten utan att använda e-post
  • spåra status för din förfrågan i realtid
  • se detaljerad historik över dina kontakter med den tekniska supporten
  • få en kopia på nyckelfilen om du har förlorat eller tagit bort den.

Teknisk support via e-post

Du kan skicka en online-förfrågan till den tekniska supporten på ryska, engelska, tyska, franska eller spanska.

Du ska ange följande uppgifter i fälten på formuläret för online-förfrågan:

  • typ av förfrågan;
  • programnamn och versionsnummer;
  • beskrivning av förfrågan;
  • kund-ID och lösenord
  • e-postadress

En specialist från den tekniska supporten skickar ett svar på din fråga till ditt Mitt Kaspersky-konto och till den e-postadress du uppgett i din online-förfrågan.

Online-förfrågan till viruslabbet

Vissa förfrågningar ska skickas till viruslabbet i stället för till den tekniska supporten.

Du kan skicka förfrågningar av följande slag till viruslabbet:

  • Okänt skadligt program – du misstänker att en fil innehåller ett virus men Kaspersky PURE har inte identifierat filen som smittad.

    Specialister på viruslabbet analyserar den skadliga koden som har skickats. Om de upptäcker ett tidigare okänt virus lägger de till en motsvarande beskrivning i databasen. Beskrivningen blir tillgänglig när antivirusprogrammen uppdateras.

  • Falsklarm – Kaspersky PURE klassificerar en fil som ett virus, men du är säker på att filen är sund
  • Förfrågan om beskrivning av ett skadligt program – du vill få beskrivningen av ett virus som upptäckts av Kaspersky PURE med hjälp av virusets namn.

Du kan också skicka förfrågningar till viruslabbet från sidan med frågeformuläret utan att vara registrerad i Mitt Kaspersky-konto. På den här sidan behöver du inte ange aktiveringskoden för programmet.


Använd spårningsfilen och AVZ-skriptet

Efter att du meddelat den tekniska supporten om ett problem kan det hända att de ber dig skapa en rapport med information om ditt operativsystem, och sedan skicka denna rapport till den tekniska supporten. Den tekniska supporten kan även be dig om att skapa en spårningsfil. En spårningsfil hjälper till att spåra körningen av programmets kommandon steg för steg och upptäcka den situation där problemet uppstår.

Efter att specialisterna på den tekniska supporten har analyserat alla data du har skickat till dem, kan de skapa ett AVZ-skript och skicka det till dig. Genom att köra AVZ-skript kan du analysera aktiva processer för den skadliga koden, genomsöka systemet för skadlig kod, desinficera/ta bort smittade filer och skapa rapporter med resultat från systemgenomsökningarna.

I detta avsnitt

Skapa en systemstatusrapport

Skapa en spårningsfil

Skicka datafiler

Köra AVZ-skript


Skapa en systemstatusrapport

Skapa en systemstatusrapport

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Support längst ned i huvudfönstret för att öppna fönstret Support, klicka sedan länken Spårningsfiler i det här fönstret.
  3. I det fönster Spårningsfiler som öppnas, klicka knappen Skapa en systemstatusrapport.

Systemstatusrapporten skapas i html- och xml-format och sparas i arkivet sysinfo.zip. När informationen samlats ihop kan du visa rapporten.

Så här visar du rapporten:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Support längst ned i huvudfönstret för att öppna fönstret Support, klicka sedan länken Spårningsfiler i det här fönstret.
  3. I det fönster Spårningsfiler som öppnas, klicka knappen Nästa.
  4. Öppna arkivet sysinfo.zip som innehåller rapportfilerna.


Skapa en spårningsfil

För att skapa en spårningsfil:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Support längst ned i huvudfönstret för att öppna fönstret Support, klicka sedan länken Spårningsfiler i det här fönstret.
  3. I det fönster Spårningsfiler som öppnas, gå till Spårning och välj spårningsnivå i vallistan.

    Vi rekommenderar att du kontaktar en specialist vid den tekniska supporten för att fråga om rätt spårningsnivå. Om du inte kan få hjälp från den tekniska supporten råder vi dig att sätta spårningsnivån till 500.

  4. Klicka på Aktivera för att påbörja spårningsprocessen.
  5. Återskapa situationen som ledde till att problemet uppstod.
  6. Klicka på Avaktivera för att avbryta spårningsprocessen.

Du kan växla till uppladdning av spårningsresultat till Kaspersky Labs server.


Skicka datafiler

När du skapat spårningsfilerna och systemstatusrapporten måste du skicka dem till experterna vid Kaspersky Labs tekniska supporttjänst.

För att ladda upp datafiler till den tekniska supportens server måste du ha det nummer som tilldelats din förfrågan. Numret finns tillgängligt via ditt Mitt Kaspersky-konto på webbplatsen för teknisk support så länge din förfrågan är aktiv.

Så här laddar du upp datafiler till den tekniska supportens server:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Support längst ned i huvudfönstret för att öppna fönstret Support, klicka sedan länken Spårningsfiler i det här fönstret.
  3. I det fönster Spårningsfiler som öppnas, gå till Åtgärder och klicka knappen Ladda upp information för den tekniska supporten till servern.

    Fönstret Ladda upp information för den tekniska supporten till servern

  4. Kryssa i rutorna intill spårningsfilerna som du vill skicka till supporten och klicka på knappen Skicka.

    Fönstret Begäran nummer

  5. Ange det nummer din begäran fick när du kontaktade den tekniska supporttjänsten via ditt Mitt Kaspersky-konto och klicka knappen OK.

Valda filer packas nu och skickas till den tekniska supportens server.

Om du av någon anledning inte kan ansluta till den tekniska supportens webbplats kan filer med data sparas på din dator och skickas senare via ditt Mitt Kaspersky-konto.

För att spara datafiler:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Support längst ned i huvudfönstret för att öppna fönstret Support, klicka sedan länken Spårningsfiler i det här fönstret.
  3. I det fönster Spårningsfiler som öppnas, gå till Åtgärder och klicka knappen Ladda upp information för den tekniska supporten till servern.

    Fönstret Ladda upp information för den tekniska supporten till servern

  4. Kryssa i rutorna intill spårningsfilerna som du vill skicka till supporten och klicka på knappen Skicka.

    Fönstret Begäran nummer

  5. Klicka knappen Avbryt och bekräfta nedsparningen av filerna genom att klicka knappen Ja i det fönster som öppnas.

    Arkivnedsparningsfönstret förblir öppet.

  6. Ange arkivets namn och bekräfta nedsparningen.

Det skapade arkivet kan skickas till den tekniska supporten via ditt Mitt Kaspersky-konto.


Köra AVZ-skript

Du bör inte ändra text i AVZ-skript som skickats från Kaspersky Labs experter. Kontakta den tekniska supporten om det uppstår problem när du kör skriptet.

För att köra AVZ-skriptet:

  1. Öppna huvudprogrammets fönster.
  2. Klicka länken Support längst ned i huvudfönstret för att öppna fönstret Support, klicka sedan länken Spårningsfiler i det här fönstret.
  3. I det fönster Spårningsfiler som öppnas, klicka knappen Starta AVZ-skript.

Om skriptet kan köras utan problem stängs guiden. Om det uppstår något fel under körningen av skriptet visas ett motsvarande meddelande i guiden.


Program

Detta avsnitt ger information som kompletterar texten i dokumentet.

I detta hjälpavsnitt

Tillförlitlighetsgrupper

Masker i undantagsregler


Tillförlitlighetsgrupper

Kaspersky PURE placerar alla program som startas på datorn i tillförlitlighetsgrupper, beroende på vilken nivå av hot mot systemet som vart och ett av dessa program utgör.

Det finns följande grupper för tillförlitlighet:

  • Tillförlitliga. Denna grupp innehåller program som signerats digitalt av tillförlitliga utfärdare och program som återfinns i databasen med tillförlitliga program. De här programmen har inga restriktioner avseende deras aktiviteter i systemet. Sådana programs aktiviteter övervakas av Förebyggande försvar och Fil Antivirus.
  • Låg begränsning. Denna grupp innehåller program som varken signerats digitalt av en tillförlitlig utfärdare eller motsvarande poster i databasen med tillförlitliga program, men har en låg hotnivå (enligt data från Kaspersky Security Network). De får lov att utföra vissa operationer, till exempel åtkomst till andra processer, styrning av systemet, åtkomst till nätverket utan att meddela användaren. De flesta operationer kräver användarens tillstånd.
  • Hög begränsning. Denna grupp innehåller program som varken signerats digitalt eller har några poster i databasen med tillförlitliga program. Dessa program har en hög hotklassificering. Program från denna grupp måste bekräftas av användaren för att få utföra en huvuddel av sina möjliga aktiviteter i systemet.
  • Icke tillförlitlig. Denna grupp innehåller program som varken signerats digitalt eller har några poster i databasen med tillförlitliga program. Dessa program har getts en mycket hög hotklassning. Kaspersky PURE blockerar alla aktiviteter för dessa program.


Masker i undantagsregler

Det här avsnittet beskriver masker som du kan använda när du skapar undantagsregler. Du kan använda undantagsregler för att ange vilka typer av hot, filer eller mappar som ska hoppas över av Kaspersky PURE.

I detta avsnitt

Tillåtna undantagsmasker för filer och mappar

Tillåtna hottypsmasker


Tillåtna undantagsmasker för filer och mappar

För att utesluta filer och mappar från genomsökning, kan du använda masker av följande typer:

  1. Masker utan filsökvägar:
    • *.exe – alla filer med filtillägget .exe
    • *.ex? – alla filer med filtillägget "ex", där "?" motsvarar ett enstaka godtyckligt tecken;
    • test – alla filer med namnet test.
  2. Masker med absoluta filsökvägar:
    • C:\dir\*.*, C:\dir\* eller C:\dir\ – alla filer i mappen C:\dir\
    • C:\dir\*.exe – alla filer med filtillägget .exe i mappen C:\dir\
    • C:\dir\*.ex? – alla filer med filtillägget "ex" i mappen C:\dir\, där "?" motsvarar ett enstaka godtyckligt tecken;
    • C:\dir\test – endast filen C:\dir\test.
  3. Filsökvägsmasker:
    • dir\*.* eller dir\* eller dir\ – alla filer i alla dir\-mappar
    • dir\test – alla test-filer i dir\-mappar
    • dir\*.exe – alla filer med filtillägget exe i alla dir\-mappar
    • dir\*.ex? – alla filer med filtillägget "ex" i alla mappar dir\, där "?" motsvarar ett enstaka godtyckligt tecken

Uteslutningsmaskerna *.* och * kan endast användas om du anger klassificeringen av hotet enligt Virus Encyclopedia. Då kommer det angivna hotet inte att upptäckas i något objekt. Att använda den här typen av masker utan att ange klassificeringen är samma sak som att avaktivera skyddet. När ett undantag sätts rekommenderar vi att du inte väljer en sökväg till en virtuell disk som skapats baserat på ett mappträd i filsystemet, med kommandot "subst.", eller en sökväg till en disk som är en spegling av en nätverksmapp. Skälet är att olika resurser kan tilldelas samma disknamn (för olika användare), vilket kommer att leda till felaktig användning av undantagsregler.


Tillåtna hottypsmasker

När masker läggs till för att utesluta vissa hot som baseras på deras klassifikation i Virus Encyclopedia, är följande inställningar tillgängliga:

  • När masker läggs till för att utesluta vissa hot som baseras på deras klassifikation i Virus Encyclopedia, är följande inställningar tillgängliga; t.ex.: not-a-virus:RiskWare.RemoteAdmin.RA.311 eller Flooder.Win32.Fuxx.
  • Namn på hotet efter mask. T.ex.:
    • not-a-virus* – uteslut legitima program som kan användas av en inkräktare för att skada datorn eller data från genomsökningen (även skämtprogram)
    • *Riskware.* – uteslut legitima program som kan användas av en inkräktare för att skada datorn eller data från genomsökningen
    • *RemoteAdmin.* – undanta alla fjärradministrationsprogram från sökningen.


Ordlista

Återställning

Omplacering av det ursprungliga objektet från karantänen eller lagringsutrymmet för säkerhetskopior till den mapp där objektet ursprungligen lagrades innan det sattes i karantän, desinficerades eller togs bort, eller till en användardefinierad mapp.

Aktivera programmet

Växla så att programmet körs i fullfunktionsläge. Aktivering utförs av användaren under eller efter installationen. Du måste ha en aktiveringskod eller en nyckelfil för att aktivera programmet.

Akuta uppdateringar

Kritiska uppdateringar för Kaspersky Labs programmoduler.

Anstötligt meddelande

E-postmeddelande med förargelseväckande eller kränkande språk.

Blockera ett objekt

Neka externa program tillgång till ett objekt. Ett blockerat objekt kan inte läsas, köras, ändras eller tas bort.

Container

Ett krypterat objekt avsett för att lagra konfidentiella data. En behållare är en lösenordsskyddad flyttbar virtuell enhet som lagrar filer och mappar.

Programmet Kaspersky PURE måste vara installeras på datorn för att behållarfunktionerna ska vara tillgängliga.

Databas med misstänkta nätfiskeadresser

En lista över webbadresser som specialister vid Kaspersky Lab bedömt som nätfiskerelaterade. Databasen uppdateras regelbundet och är en del av Kaspersky Lab-programmets installationspaket.

Databas med skadliga webbadresser

Lista över webbplatsadresser, vars innehåll kan betraktas som skadligt. Listan skapas av Kaspersky Labs experter. Den uppdateras regelbundet och ingår i installationspaketet från Kaspersky Lab.

Databaser

Databaser som innehåller beskrivningar av hot mot datorsäkerheten som är kända hos Kaspersky Lab vid den tidpunkt då databaserna publicerades. Poster i databaserna gör det möjligt att upptäcka skadlig kod i objekt som genomsöks. Databaserna skapas av specialister vid Kaspersky Lab och uppdateras varje timme.

Delnätmask

Delnätmask (kallas också nätmask) och nätverksadress bestämmer datorernas adresser i ett nätverk.

Desinficera objekt vid omstart

En metod för att behandla infekterade objekt som används av andra program vid desinficeringsögonblicket. Metoden består i att en kopia skapas av det infekterade objektet, denna kopia desinficeras och det infekterade objektet ersätts med den desinficerade kopian vid nästa omstart av systemet.

Desinficering

Metod för bearbetning av smittade objekt som återskapar alla data eller vissa data. Alla smittade objekt kan inte desinficeras.

Digital signatur

Ett krypterat datablock som är inbäddat i ett dokument eller ett program. En digital signatur används för att identifiera ett dokument eller ett programs utgivare. För att kunna skapa en digital signatur måste dokumentets eller programkodens författare ha ett digitalt certifikat som visar vem författaren är.

En digital signatur låter dig kontrollera datakällan och datas integritet och skydda dig mot förfalskningar.

Diskbootsektor

En bootsektor är en speciell del av en dators hårddisk, av en diskett eller av en annan datalagringsenhet. Den innehåller information om diskens filsystem och ett laddningsprogram ("boot loader") som ansvarar för starten av operativsystemet.

Det finns ett antal virus som infekterar bootsektorn, dessa kallas därför bootvirus. Programmet från Kaspersky Lab möjliggör genomsökning av bootsektorn efter virus, som desinficeras om en infektion hittas.

Domännamntjänst (DNS)

Distribuerat system för omvandling av ett värdnamn (för en dator eller annan nätverksenhet) till en IP-adress. DNS-funktioner i TCP/IP-nätverk. Som ett specialfall kan DNS även spara och bearbeta omvända förfrågningar och avgöra en värddators namn med hjälp av dess IP-adress (PTR-post). Tolkning av DNS-namn utförs vanligen av nätverksprogram, inte av användare.

E-postdatabaser

Databaser som innehåller e-post i ett speciellt format och som sparas på din dator. Varje inkommande/utgående e-postmeddelande placeras i e-postdatabasen efter att de skickats/tagits emot. Dessa databaser söks igenom vid fullständig genomsökning av dator.

Inkommande och utgående e-postmeddelanden analyseras avseende virus i realtid vid den tidpunkt de skickas och tas emot om funktionen realtidsskydd är aktiverad.

Falsklarm

Ett falsklarm inträffar när programmet från Kaspersky Lab rapporterar en ej smittad fil som smittad då filens signatur liknar den hos ett virus.

Filmask

Representation av ett filnamn med användning av jokertecken. De två standardjokertecken som används i filmasker är * och ?, där * representerar ett godtyckligt antal tecken och ? står för ett enskilt godtyckligt tecken.

Händelsers hotnivå

Egenskaper hos en händelse som inträffat under användning av ett program från Kaspersky Lab. Det finns fyra hotnivåer:

  • Kritisk händelse.
  • Fel.
  • Varning
  • Information.

Händelser av samma typ kan ha olika hotnivå, beroende på i vilken situation händelsen inträffade.

Heuristisk analysator

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Hotklassificering

En indikation på hur skadligt ett program är för operativsystemet. Klassningen beräknas med hjälp av heuristisk analys, baserat på två typer av kriterier:

  • statisk (till exempel information om ett programs körbara fil: storlek, skapandedatum osv.)
  • dynamiska, dessa kriterier används under simuleringen av programkörningen i en virtuell miljö (programmet olika begäran om tillgång till systemfunktioner analyseras).

Hotklassningen gör det möjligt att upptäcka uppförande som är typiskt för skadlig programvara. Ju lägre hotklassning, desto fler åtgärder tillåts programmet utföra i systemet.

Huvud

Information i början av en fil eller ett meddelande som består av lågnivådata för filens (eller meddelandets) status och hantering. Till exempel innehåller ett e-postmeddelandes huvud data som information om avsändaren och mottagaren, samt datum.

Huvudlösenord

Ett enda lösenord som skyddar Lösenordshanterare och ger åtkomst till data.

iChecker-teknik

iChecker är en teknik som ökar hastigheten hos virussökningen, i och med att objekt som inte använts sedan de senast genomsöktes utesluts. Detta gäller under förutsättning att sökparametrarna (virusdatabasen och inställningarna) inte har ändrats. Informationen för varje fil lagras i en särskild databas. Tekniken används både vid realtidsskydd och vid manuella söklägen.

Du kanske har ett arkiv som genomsöks av Kaspersky Lab och som tilldelats statusen inte infekterad. Nästa gång hoppar programmet över det här arkivet, förutsatt att objektet eller inställningarna för sökningen inte har ändrats. Arkivet söks igenom på nytt om du har ändrat dess innehåll genom att lägga till ett nytt objekt, om du har modifierat sökinställningarna eller om du har uppdaterat virusdatabasen.

Begränsningar hos iChecker-tekniker:

  • tekniken fungerar inte med stora filer, eftersom det går snabbare att söka igenom en stor fil än att kontrollera om den ändrats efter den senaste genomsökningen.
  • tekniken stöder ett begränsat antal filformat (exe, dll, lnk, ttf, inf, sys, com, chm, zip, rar).
Infekterat objekt

Ett objekt där en del av dess kod överensstämmer med en del i ett känt hot. Kaspersky Lab rekommenderar att sådana objekt inte används.

Inkompatibelt program

Ett antivirusprogram från en tredjepartsleverantör eller ett program från Kaspersky Lab som inte stödjer hantering genom Kaspersky PURE.

Internetprotokoll (IP)

Grundläggande Internetprotokoll som använts utan förändring sedan det utvecklades 1974. Det utför grundläggande funktioner när det gäller att överföra data från en dator till en annan och tjänstgör som en plattform för protokoll på högre nivåer, till exempel TCP och UDP. Det sköter anslutningar och felhantering. Tekniker som NAT och masker gör det möjligt att dölja stora mängder privata nätverk med hjälp av ett litet antal IP-adresser (eller till och med en adress), något som gör det möjligt att möta kraven från ett ständigt växande Internet när det gäller användning av det relativt begränsade IPv4-adressområdet.

Karantän

Mapp i vilken program från Kaspersky Lab placerar potentiellt smittade objekt som upptäcks. Objekt som är satta i karantän lagras i krypterad form så att de inte kan påverka din dator.

Karantän av objekt

En metod för att hantera ett troligen infekterat objekt där åtkomst till objektet blockeras och objektet flyttas från sin ursprungliga plats till en karantänmapp, där den förvaras i krypterad form för att eliminera smittorisken.

Kaspersky Labs uppdateringsservrar

Servrar vid Kaspersky Lab till vilka uppdaterade antivirus-databaser och programmoduler laddas upp.

Kaspersky Security Network (KSN)

En infrastruktur byggd på onlinetjänster som ger tillgång till Kaspersky Labs kunskapsdatabas, som innehåller information om filers, webbresursers och programvarors rykte. Data från Kaspersky Security Network gör att program från Kaspersky Lab snabbare reagerar på nya typer av hot, ger bättre prestanda för vissa skyddskomponenter och minskar risken för falsklarm.

Komprimerad fil

En arkivfil som innehåller ett kompressionsprogram och instruktioner som operativsystemet använder vid körning.

Licensens giltighetsperiod

Licensens giltighetsperiod är den tidsperiod under vilken du har tillgång till programmets funktioner och rätt att använda ytterligare tjänster. Vilka tjänster du kan använda beror på typen av licens.

Lista över blockerade avsändare

(även känd som den svarta adresslistan)

Lista över e-postadresser för vilka alla inkommande meddelanden ska blockeras av programmet från Kaspersky Lab, oavsett meddelandets innehåll.

Lista över blockerade webbadresser

Lista över masker och adresser till webbresurser för vilka åtkomst blockeras av Kaspersky Labs program. Adresslistan skapas av användaren under konfiguration av inställningarna för programmet.

Lista över godkända avsändare

(även känd som den vita adresslistan)

Lista över e-postadresser som skickar meddelanden som inte ska genomsökas av program från Kaspersky Lab.

Lista över godkända webbadresser

Lista över masker och adresser till webbresurser med innehåll som användaren litar på. Kaspersky Lab:s program genomsöker inte webbsidor för skadliga objekt om de finns med på listan.

Lista över kontrollerade webbadresser

Lista över masker och adresser till webbresurser för vilka det är obligatoriskt att Kaspersky Labs program söker efter skadliga objekt.

Lista över tillåtna webbadresser

Lista över masker och adresser till webbresurser för vilka åtkomst blockeras av Kaspersky Labs program. Adresslistan skapas av användaren under konfiguration av inställningarna för programmet.

Möjligt infekterat objekt

Ett objekt vars kod innehåller en modifierad version av ett känt hot eller känd kod och med ett uppförande som påminner om ett hot.

Meddelandeborttagning

Metod för att hantera ett e-postmeddelande där meddelandet tas bort fysiskt. Den här metoden rekommenderas för meddelanden som helt säkert innehåller skräppost eller skadlig programvara. Innan ett meddelande tas bort sparas en kopia i säkerhetskopian (om detta alternativ är aktiverat).

Nätfiske

Typ av Internetbedrägeri som består i att skicka e-postmeddelanden med syftet att stjäla konfidentiell information - i regel olika slag av finansiella uppgifter.

Okänt virus

Ett nytt virus som ännu inte registrerats i databaserna. Okända virus upptäcks vanligen genom att programmet genomsöker objekt med den heuristiska analysatorn; dessa objekt klassas som möjligt infekterade.

Övervakat objekt

En fil som överförs via något av protokollen HTTP, FTP eller SMTP förbi brandväggen och som skickas vidare till Kaspersky Labs program för genomsökning.

Potentiellt infekterbart objekt.

Ett objekt som på grund av sin struktur eller sitt format kan användas av angripare som en "behållare" för att förvara och sprida skadlig kod. Normalt är dessa körbara filer, med filtillägg som .com, .exe och .dll. Risken för intrång av skadlig kod i sådana filer är tämligen hög.

Programinställningar

Inställningar för programmet som är gemensamma för alla typer av uppgifter och som styr programmets allmänna funktioner, till exempel programmets prestanda, loggning och inställningar för säkerhetskopiering.

Programmoduler

Filer som ingår i programmets installationsfil och som utför programmets huvudfunktioner. En separat körbar modul motsvarar var och en av de uppgifter som utförs av programmet (realtidsskydd, sökning på begäran, uppdatering). Genom att starta en full genomsökning av datorn från huvudfönstret startar du denna uppgifts modul.

Protokoll

En klart definierad och standardiserad uppsättning regler som styr interaktionen mellan en klient och en server. Välkända protokoll och tjänster som förknippas med dem är HTTP (WWW), FTP och NNTP (nyhetsgrupper).

Proxyserver

Nätverkstjänst som låter användare skicka indirekta förfrågningar till andra nätverkstjänster. Användaren kontaktar proxyservern och begär tillgång till en resurs (t.ex. en fil) som finns på en annan server. Proxyservern kontaktar sedan den aktuella servern och får tillgång till den begärda resursen, eller så hämtar den resursen från sitt eget cache-minne (om proxyservern har sitt eget cache-minne). I en del fall kan en användares begäran eller en servers svar modifieras av proxyservern för vissa syften.

Realtidsskydd

Körningsläge för programmet under vilket objekt genomsöks för skadlig kod i realtid.

Programmet fångar upp alla försök att öppna ett objekt (läsa, skriva till eller köra) och söker igenom objektet efter hot. Inte infekterade objekt överförs till användaren, objekt som innehåller hot eller misstänks innehålla hot behandlas enligt uppgiftens inställningar (de desinficeras, tas bort eller placeras i karantän).

Rootkit

Ett program eller en uppsättning program som döljer spår av en inkräktare eller skadlig programvara i operativsystemet.

I Windows-baserade operativsystem betyder rootkit vanligtvis ett program som gör intrång i systemet och påverkar systemfunktioner (Windows API). Framför allt fångar dessa program upp och modifierar API-funktioner på låg nivå så att deras närvaro i operativsystemet är svår att märka. Ett rootkit kan vanligen också maskera närvaron av processer, mappar och filer som lagrats på hårddisken, förutom registernycklar, om de beskrivs i konfigurationen för aktuell rootkit. Många rootkits installerar sina egna drivrutiner och tjänster i operativsystemet (dessa är också "osynliga").

Säkerhetskopielagring

Diskutrymme eller flyttbar enhet som valts ut för att skapa säkerhetskopior av filer under körning av säkerhetskopieringsuppgifter.

Säkerhetsnivå

Säkerhetsnivån definieras som en förinställd inställning av komponenten.

Skadligt objekt

Objekt som innehåller virus. Du rekommenderas att inte begära åtkomst till dessa objekt då de kan resultera i att din dator infekteras. När ett infekterat objekt upptäcks rekommenderar vi att du desinficerar det med Kaspersky Labs program eller tar bort det om desinficering inte är möjlig.

Skräppost

Oönskade massutskick via e-post som vanligtvis innehåller meddelande av reklamtyp.

Skript

Ett litet datorprogram eller en oberoende del av ett program (funktion) och som vanligtvis har utvecklats för att utföra en liten, bestämd uppgift. Det används oftast med program som är inbäddade i hypertext. Skript körs t.ex. när du öppnar en viss webbplats.

Om realtidsskyddet är aktiverat spårar programmet skriptstart, och fångar upp och genomsöker dem efter virus. Du kan (beroende på sökresultat) välja att tillåta körning av skripten eller blockera dem.

Skyddsstatus

Aktuell skyddsstatus, som avgör nivån på datorskyddet.

Ta bort ett objekt

Metod att behandla objekt som leder till att de tas bort fysiskt från ursprungsplatsen (hårddisken, mappen, nätverksresursen). Vi rekommenderar att du använder den här metoden för skadliga objekt som av någon anledning inte kan desinficeras.

Tillförlitlig process

Programprocess vars filoperationer inte övervakas av program från Kaspersky Lab i realtidsskyddsläge. Med andra ord kommer inte objekt som körs, öppnas eller sparas av den tillförlitliga processen att genomsökas.

Tillgängliga uppdateringar

Ett uppdateringspaket för ett Kaspersky Lab-programs programmoduler som innehåller en uppsättning akuta uppdateringar som släppts under en viss tidsperiod och ändringar gällande programarkitekturen.

Trafikgenomsökning

En realtidssökning som använder information från den senaste versionen av databaserna för att söka igenom objekt via alla protokoll (t.ex. HTTP, FTP).

Trolig skräppost

Meddelande där det inte kan säkert konstateras att det är skräppost, men det förefaller misstänkt vid genomsökning (t.ex. vissa typer av massutskick och reklam).

Uppdatera databaser

En av de funktioner som ett program från Kaspersky Lab utför som gör att skyddet hålls aktuellt. Under en uppdatering laddar programmet ned uppdateringar för sina databaser och moduler från Kaspersky Labs uppdateringsservrar, dessa installeras och tas i bruk automatiskt.

Uppdatering

Procedur för ersättning/tillägg av nya filer (databaser eller programmoduler) som laddats ned från Kaspersky Labs uppdateringsservrar.

Uppdateringspaket

Filpaket för uppdatering av programmodulerna. Program från Kaspersky Lab kopierar uppdateringspaket från Kaspersky Labs uppdateringsservrar samt installerar och aktiverar dem.

Uppfångare

En delkomponent i programmet som ansvarar för genomsökning av vissa typer av e-post. Uppsättningen av uppfångare i din installation beror på vilken roll eller vilken kombination av roller som programmet används för.

Uppgift

Funktioner som utförs av ett program från Kaspersky Lab utförs i form av en uppgift (task), till exempel: Realtidsskydd av filer, Full genomsökning av datorn, Databasuppdatering.

Uppgiftsinställningar

Uppgiftsspecifika programinställningar

Uppstartsobjekt

En uppsättning program som behövs för att operativsystemet och programvara som är installerad på datorn ska starta och fungera på rätt sätt. Operativsystemet startar dessa objekt varje gång systemet startas. Virus kan angripa exakt dessa objekt, för att till exempel hindra operativsystemet från att starta.

Uteslutet objekt

Ett uteslutet objekt har uteslutits från genomsökning av ett program från Kaspersky Lab. Du kan utesluta filer av vissa format, filmasker, ett visst område (t.ex. en mapp eller ett program), programprocesser eller objekt efter hottyp, i enlighet med Virus Encyclopedia:s klassificering av genomsökningen. Varje uppgift kan tilldelas en uppsättning undantag.

Virusaktivitetströskel

Maximalt tillåtet antal händelser av en viss typ inom en begränsad tid; när denna gräns överskrids tolkas det som ökad virusaktivitet och som att en virusangrepp hotar. Den här egenskapen är viktig under perioder av virusangrepp då den gör det möjligt för administratörer att reagera i tid vid hotande virusangrepp.

Virusangrepp

En serie avsiktliga försök att infektera en dator med ett virus.

Virusangreppsräknare

Mall som används när ett meddelande om ett hotande virusangrepp skapas. Virusangreppsräknaren innehåller en kombination av inställningar som styr virusaktivitetströskeln, hur meddelanden skickas och vilken text de innehåller.


Kaspersky Lab ZAO

Programvara från Kaspersky Lab är internationellt känd för sitt skydd mot virus, skadliga program, skräppost och attacker från hackare och andra hot.

2008 rankades Kaspersky Lab bland de fyra ledande leverantörerna av programvarulösningar för informationssäkerhet för slutanvändare (IDC Worldwide Endpoint Security Revenue efter leverantör). Kaspersky Lab är den utvecklare av skyddssystem för datorer som föredras bland hemanvändare i Ryssland enligt undersökningen "TGI-Russia 2009" i COMCON.

Kaspersky Lab grundades i Ryssland 1997. I dag består den av en internationell grupp av företag med huvudkontor i Moskva och fem regionala avdelningar som hanterar företagets aktiviteter i Ryssland, Väst- och Östeuropa, Mellanöstern, Afrika, Nord- och Sydamerika, Japan, Kina och andra länder i Asien och Stillahavsområdet. Företaget sysselsätter över 2000 utbildade specialister.

Produkter. Produkter från Kaspersky Lab ger skydd för alla typer av system — från hemdatorer till stora företagsnätverk.

Produktsortimentet för privatpersoner omfattar antivirusprogram för stationära och bärbara datorer, handdatorer och smarta mobiler och andra mobila enheter.

Kaspersky Lab är leverantör av program och tjänster som skyddar arbetsstationer, fil- och webbservrar, e-postnätbryggor (mail gateways) och brandväggar. Använda tillsammans med Kaspersky Labs centraliserade hanteringssystem garanterar dessa lösningar ett effektivt automatiskt skydd för företag och organisationer mot datorhot. Kaspersky Labs produkter har certifierats av de större testlaboratorierna, är kompatibla med programvaran från många leverantörer av dataprogram och är optimerade för att köra på många hårdvaruplattformar.

Kaspersky Labs virusanalytiker arbetar dygnet runt. Varje dag avslöjar de hundratals nya datorhot, skapar verktyg för att upptäcka och desinficera dem, och lägger in dem i de databaser som Kaspersky Labs program använder. Kaspersky Labs antivirusdatabaser uppdateras varje timme och skräppostdatabasen var femte minut.

Tekniker. Många tekniker som nu är del av och ingår som paket i moderna antivirusverktyg utvecklades ursprungligen av Kaspersky Lab. Det är ingen tillfällighet att många andra utvecklare använder Kasperskys antiviruskärna i sina produkter, bl.a: SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (Storbritannien), CommuniGate Systems (USA), Critical Path (Irland), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (France), NETGEAR (USA), Parallels (Russia), SonicWALL (USA), WatchGuard Technologies (USA) och ZyXEL Communications (Taiwan). Flera av företagets innovativa tekniker är patenterade.

Bedrifter. Under flera år har Kaspersky Lab vunnit hundratals priser för sina metoder att bekämpa datorhot. Exempelvis mottog Kaspersky Anti-Virus år 2010 flera priser i kategorin Avancerade+ i ett test utfört av AV-Comparatives, ett välkänt österrikiskt antiviruslaboratorium. Men Kaspersky Labs viktigaste prestation är att ha vunnit sina användares lojalitet världen över. Företagets produkter och tekniker skyddar fler än 300 miljoner användare och antalet företag som använder dessa överstiger 200 000.

Kaspersky Lab:s officiella webbplats: | http://www.kaspersky.com/se/
Virus Encyclopedia: | http://www.securelist.com/
Antiviruslabb: | newvirus@kaspersky.com (endast för att skicka sannolikt smittade filer i arkivformat) http://support.kaspersky.com/virlab/helpdesk.html (för förfrågningar riktade till virusanalytiker)
Kaspersky Lab:s webbforum: | http://forum.kaspersky.com


Information om tredjepartskod

Information om tredjepartskod finns i en fil med namnet legal_notices.txt som lagras i programmets installationsmapp.


Varumärken

Registrerade varumärken och varumärken tillhör sina respektive ägare.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic och Outlook är varumärken som ägs av Microsoft Corporation och är skyddade i USA och i andra länder.

Intel, Pentium och Atom är varumärken som ägs av Intel Corporation och är skyddade i USA och i andra länder.

Google Chrome är ett varumärke som ägs av Google, Inc.

Mozilla, Thunderbird och Firefox är varumärken som ägs av Mozilla Foundation.

ICQ är ett registrerat varumärke och/eller varumärke som ägs av ICQ LLC.

JABBER ät ett registrerat varumärke och dess användning hanteras via en licens från XMPP Standards Foundation.

Mail.ru är ett varumärke som ägs av Mail.ru LLC.


Sök efter spår av aktivitet

Visa alla | Dölj alla

Guidens aktivitetsrapport

Listan innehåller upptäckta spår av aktiviteter och sätt att ta bort dem. Listan innehåller tre typer av åtgärder för att ta bort spår av online-aktiviteter:

  • Ytterligare åtgärder undanröjer aktivitetsspår som inte utgör hot.
  • Rekommenderade åtgärder undanröjer spår av aktiviteter som kan vara potentiella hot.
  • Åtgärder som rekommenderas starkt undanröjer problem som kan utgöra säkerhetshot.

Som standard utför Kaspersky PURE alla rekommenderade och starkt rekommenderade åtgärder.

Om kryssrutan på åtgärdens rad är markerad utför Kaspersky PURE den här åtgärden.

Om kryssrutan på åtgärdens rad är avmarkerad utför Kaspersky PURE inte den här åtgärden.

Om du har valt Återställ ändringar i det första steget i Sekretessrensningsguiden innehåller listan tidigare vidtagna ändringar som kan återställas.


Problemen har åtgärdats

Rensa spår av aktiviteter varje gång Kaspersky pureängs

Kryssrutan aktiverar / avaktiverar automatisk borttagning av information om användares aktiviteter innan Kaspersky PURE stängs.

Kryssrutan visas bara när aktivitetsspår tas bort; den visas inte när tidigare ändringar återställs.

Rutan är avkryssad som standard.

Klart

Klicka knappen för att avsluta Sekretessrensningsguiden.


Starta guiden

Köra diagnostik gällande spår efter användaraktivitet

Kaspersky PURE börjar leta efter och analysera information gällande användarens aktiviteter på Internet.

Återställ ändringar

Kaspersky PURE återställer de ändringar som tidigare gjorts av Sekretessrensningsguiden.

Det här alternativet är tillgängligt om aktivitetsspår tidigare har tagits bort av guiden.


Sök efter spår av aktivitet

Fönstret visar status för sökningen efter aktivitetsspår på din dator. Sökningen kan ta en stund.

Om du har valt Återställ ändringar i första steget söker Sekretessrensningsguiden efter ändringar som gjorts tidigare.


Sekretessrensning

Det här fönstret visar status för eliminering av problem som hittades när aktivitetsspår analyserades. Eliminering av problem kan ta lite tid. För att vissa aktivitetsspår ska tas bort kan du behöva starta om datorn.

Om du har valt Återställ ändringar i första steget söker Sekretessrensningsguiden efter ändringar som gjorts under tidigare steg.


Lista över objekt som genomsöks efter filtillägg

Om du har valt Filer har genomsökts utifrån filtillägg som objekt för genomsökning utför Fil Antivirus eller virussökningsuppgiften en noggrann genomsökning av filer med de filtillägg som listas nedan.

Kaspersky PURE behandlar alla filer utan filtillägg som körbara filer. Kaspersky PURE genomsöker dem alltid, oavsett vilka filtyper som valts ut för genomsökning.

Filtillägg

Filtillägg

Typ av fil

ASP

Active Server Pages-skript.

BAT

Batchfil.

BIN

Binärfil.

CHM

Kompilerad html-fil.

CLA

Java-klass.

CMD

Kommandofil för Microsoft Windows NT (liknar .bat-filer som används i DOS), OS/2.

COM

Körbar fil för ett program som inte är större än 64 KB.

CPL

Kontrollpanelsmodul för Microsoft Windows.

DLL

Dynamiskt länkbibliotek.

DOC*

Microsoft Office Word-dokument, exempelvis:

  • DOC – Microsoft Office Word-dokument
  • DOCX – Microsoft Office Word 2007-dokument med XML-stöd
  • DOCM – Microsoft Office Word 2007-dokument med XML-stöd

DOT*

Microsoft Office Word-dokumentmall, exempelvis:

  • DOT – Microsoft Office Word-dokumentmall
  • DOTX – Microsoft Office Word 2007-dokumentmall
  • DOTM – Microsoft Office Word 2007-dokument med makrostöd.

DPL

komprimerat Borland Delphi-bibliotek.

DRV

drivrutin.

DWG

AutoCAD ritningsdatabas.

EMF

Enhanced Metafile-formatfil. Nästa generations metafiler för Microsoft Windows operativsystem. EMF-filer stöds inte i 16-bitarsversioner av Microsoft Windows.

EML

E-postmeddelande i Microsoft Outlook Express.

EXE

Körbar fil eller självextraherande arkiv.

FPM

Databasprogram, startfil för Microsoft Visual FoxPro.

HLP

Win Help-fil.

HTA

Hypertextprogram för Microsoft Internet Explorer.

HTM

Hypertextdokument.

HTT

Microsoft Windows-hypertextrubrik.

ICO

Objektikonfil.

INI

Initieringsfil.

JPG, JPEG

Komprimerat bildgrafikformat.

JS, JSE

JavaScript-källtext.

LNK

Microsoft Windows-länkfil.

MBX

Tillägg för sparad e-post i Microsoft Office Outlook.

MD*

Dokument och filer för Microsoft Office Access, exempelvis:

  • MDA – Microsoft Office Access-arbetsgrupp
  • MDB – databas.

MSG

E-postmeddelande i Microsoft Mail.

MSI

Microsoft Windows Installer-paket.

NWS

Nytt e-postmeddelande i Microsoft Outlook Express.

OCX

Microsoft OLE-objekt (objektlänkning och inbäddning).

OTM

VBA-projekt för Microsoft Office Outlook.

OV?

Körbara MS Word-filer.

PDF

Adobe Acrobat-dokument.

PHP

Skript integrerade i HTML-filer.

PHT

HTML med integrerade PHP-skript.

PIF

Programinformationsfil.

PLG

E-postmeddelande.

PNG

Grafisk bitmap-fil efter icke-förstörande komprimering.

PP*

Dokument och filer för Microsoft Office PowerPoint, exempelvis:

  • PPS – Microsoft Office PowerPoint-bildvisning;
  • PPT – presentation;
  • PPTX – Microsoft Office PowerPoint 2007-presentation;
  • PPTM – Microsoft Office PowerPoint 2007, makroaktiverad presentation;
  • POTX – Microsoft Office PowerPoint 2007-presentationsmall;
  • POTM – Microsoft Office PowerPoint 2007, makroaktiverad presentationsmall;
  • PPSX – Microsoft Office PowerPoint 2007-bildspel;
  • PPSM – Microsoft Office PowerPoint 2007, makroaktiverad presentation
  • PPAM – Microsoft Office PowerPoint 2007, makroaktiverat plugin-program.

PRG

Programtext för dBase, Clipper eller Microsoft Visual FoxPro eller ett WAVmaker-program.

REG

Systemregisternyckelfil för Microsoft Windows-system.

RTF

Dokument i Rich Text-format.

SCR

Välkomstskärm för Microsoft Windows.

SLDX

Microsoft Office PowerPoint 2007-bildspel.

SLDM

Microsoft PowerPoint 2007-bildspel med makrostöd.

SHS

Shell Scrap Object Handler-fragment.

SWF

Shockwave Flash paketobjekt.

SYS

Systemfil.

THEME

Skrivbordsbakgrund för Microsoft Windows 95.

THMX

Microsoft Office 2007-tema.

TSP

Program som körs i split-time-läge.

VBE

Videotillägg till BIOS.

VBS

Visual Basic-skript.

VXD

Virtuell drivrutin för Microsoft Windows.

WSF

Microsoft Windows-skript.

WSH

Microsoft Windows-skriptvärdfil.

XL*

Dokument och filer för Microsoft Office, exempelvis:

  • XLA – Microsoft Office Excel-tilläggsprogram
  • XLC – diagram, XLT – dokumentmall
  • XLSX – Microsoft Office Excel 2007 arbetsbok
  • XLTM – Microsoft Office PowerPoint 2007, makroaktiverad arbetsbok
  • XLSB – Microsoft Office Excel 2007 arbetsbok i binärformat (ej xml)
  • XLTX – Microsoft Office Excel 2007-mall
  • XLSM – Microsoft Office PowerPoint 2007, makroaktiverad mall
  • XLAM – Microsoft Office PowerPoint 2007, makroaktiverat pluginprogram.

En fils faktiska format kan skilja sig från det format som indikeras av filens filtillägg (filtillägget kan t.ex. ha ändrats för hand).


Kopiera/Ladda ner skivavbildning

Sökväg till fil (.iso)

Inmatningsfältet innehåller sökvägen till ISO-avbildningsfilen för räddningsskivan. Du kan skriva in en sökväg för hand eller välja den med knappen Bläddra.

Fältet är tillgängligt om du har valt alternativet Kopiera ISO-fil från lokal enhet eller nätverksenhet i det föregående steget i guiden.

Bläddra

Klicka den här knappen för att öppna fönstret Välj bild för Kaspersky Rescue Disk. I det här fönstret kan du välja en avbildningsfil för räddningsskivan.

Knappen är tillgänglig om du har valt alternativet Kopiera ISO-image från lokal enhet eller nätverksenhet i det föregående steget i guiden.

Status för nedladdning av avbildning från server

Nedladdningsprocess för diskavbildningsfil från Kaspersky Labs server.

Guidens steg

Uppdatera avbildningsfilen

Problemen har åtgärdats


Uppdatera avbildningsfilen

Det här fönstret visar status för uppdateringen av ISO-avbildningen för räddningsskivan.

Nästa

Knappen gör att Kaspersky PURE startar en uppdatering av avbildningen av räddningsskivan.

Guidens steg

Problemen har åtgärdats


Problemen har åtgärdats

Klart

Knappen stänger guiden för skapande av en Kaspersky räddningsskiva.

Om du har valt att skapa en ISO-avbildning av skivan i en fil på din dator eller i det lokala nätverket öppnar guiden för skapande av en Kaspersky räddningsskiva mappen där ISO-avbilden finns i ett nytt fönster, efter det att du är klar.


Konfiguration av webbläsare

Utföra diagnostik för Microsoft Internet Explorer

Kaspersky PURE analyserar inställningarna i webbläsaren Microsoft® Internet Explorer®.

Återställ ändringar

Kaspersky PURE återställer de ändringar som tidigare gjorts av konfigurationsguiden för webbläsaren.

Det här alternativet är tillgängligt om konfigurationsguiden för webbläsaren tidigare ändrat webbläsarens inställningar.


Sök efter problem

Fönstret visar status för analysen av Microsoft® Internet Explorers ®inställningar. Sökningen efter problem kan ta lite tid.

Om du har valt Återställ ändringar i första steget söker konfigurationsguiden för webbläsaren efter ändringar som gjorts tidigare.


Problemsökning avslutad

Lista över felsökningsåtgärder

Listar de sårbarheter som Kaspersky PURE hittat under föregående steg. Problem som hittats under föregående steg grupperas av Kaspersky PURE efter den typ av hot de utgör.

Kaspersky PURE erbjuder följande uppsättning åtgärder för att åtgärda respektive grupp av sårbarheter i webbläsarens inställningar:

  • Ytterligare åtgärder. Till för att åtgärda sårbarheter hos webbläsaren som inte utgör omedelbara hot, men som skulle kunna vara farliga för datorns säkerhet längre fram.
  • Rekommenderade åtgärder hjälper till att eliminera problem som utgör ett möjligt hot.
  • Starkt rekommenderade åtgärder eliminerar problem som utgör ett allvarligt säkerhetshot.

Som standard utför Kaspersky PURE alla rekommenderade och starkt rekommenderade åtgärder.

Om kryssrutan är markerad på den rad som motsvarar ett problem försöker Kaspersky PURE eliminera problemet.

Om kryssrutan är avmarkerad på den rad som motsvarar ett problem försöker Kaspersky PURE inte åtgärda problemet.

Om du har valt Återställ ändringar i det första steget i konfigurationsguiden för webbläsaren innehåller listan tidigare vidtagna åtgärder som kan återställas.


Problemeliminering

Det här fönstret visar status för eliminering av problem som hittades när webbläsarinställningar analyserades. Det kan ta tid att undanröja problemet.

Om du har valt Återställ ändringar i första steget söker konfigurationsguiden för webbläsaren efter ändringar som gjorts under tidigare steg.


Problemen har åtgärdats

Klart

Klicka knappen för att avsluta konfigurationsguiden för webbläsaren.


Microsoft Windows felsökning.

Sök efter problem som orsakats av skadliga programs aktiviteter

Kaspersky PURE börjar söka efter problem som rör skadlig programvaras aktiviteter.

Återställ ändringar

Kaspersky PURE återställer ändringarna som tidigare gjorts av guiden.

Alternativet är tillgängligt om guiden tidigare har utfört åtgärder som inriktats på att eliminera skador som hittats i systemet.


Sök efter problem

Fönstret visar status vid sökning efter skador på systemet. Sökningen kan ta en stund.

Om du har valt Återställ ändringar i första steget söker Microsoft Windows felsökningsguide efter ändringar som gjorts tidigare.


Sökning avslutad

Guidens aktivitetsrapport

Listan innehåller olika typer av skador som hittats i systemet. Alla skador som upptäckts under det föregående steget grupperas av Kaspersky PURE utifrån den typ av fara de utgör. Kaspersky PURE rekommenderar olika åtgärder för att reparera skador för olika skadetypsgrupper. Det finns tre typer av åtgärder:

  • Ytterligare åtgärder inriktar sig på att reparera skador på systemet som inte utgör något omedelbart hot men som skulle kunna vara påverka datorns säkerhet längre fram.
  • Rekommenderade åtgärder inriktar sig på att reparera skador på systemet som just nu hotar datorns säkerhet. Vi rekommenderar att du utför alla åtgärder i den här gruppen.
  • Åtgärder som rekommenderas starkt inriktar sig på att reparera skador på systemet som utgör ett allvarligt hot mot datorns säkerhet. Vi rekommenderar starkt att du utför alla åtgärder i den här gruppen.

Som standard utför Kaspersky PURE alla rekommenderade och starkt rekommenderade åtgärder.

Om kryssrutan är markerad på den rad som motsvarar ett problem försöker Kaspersky PURE eliminera problemet.

Om kryssrutan är avmarkerad på den rad som motsvarar ett problem försöker Kaspersky PURE inte åtgärda problemet.

Om du har valt Återställ ändringar i det första steget i Sekretessrensningsguiden innehåller listan tidigare vidtagna ändringar som kan återställas.


Avsluta

Klart

Klicka den här knappen för att få Kaspersky PURE att starta Microsoft Windows felsökningsguide.


Supportwebbplats

Den översta delen av fönstret innehåller den information som behövs för att kunna kontakta Kaspersky Labs tekniska support: Version av Kaspersky PURE, programdatabasernas publiceringsdatum och -tid, operativsystemets version och licensinformation.

Licens: <nyckel>

När länken <nyckel> klickas öppnas fönstret Licensinformation som ger information om aktuell licens.

Supporttjänsten FastTrack

Klicka den här knappen för att öppna ett webbläsarfönster för tjänsten FastTrack Support. Tjänsten ger svar på de vanligaste frågorna till Kaspersky Labs experter inom teknisk support.

Kunskapsbas

Klicka den här här knappen för att öppna ett webbläsarfönster tillhörande den tekniska supporten som beskriver hur du kan köpa, installera och använda Kaspersky PURE.

Användarforum

Klicka på den här knappen för att öppna ett webbläsarfönster som visar en sida tillhörande Kaspersky Labs forum, där du kan läsa andras diskussioner, själv kommentera, skapa nya ämnen och söka information.

Licensavtal

Klicka knappen för att öppna ett fönster som visar licensavtalets text.

Spårningsfiler

Klicka den här länken för att öppna fönstret Spårningsfiler där du kan skapa spårningsfiler och en systemstatusrapport.


Fönstret Säkerhetsproblem

Säkerhetsproblemlistan

Den här listan innehåller problem som påverkar datorskyddet, med beskrivningar och sätt att lösa dem.

Listan över säkerhetsproblem innefattar följande delar:

  • Licens – problem som har att göra med licens (till exempel att licensen har gått ut).
  • Hot – aktiva hot som bör neutraliseras.
  • Databaser – problem som har att göra med antivirusdatabaser och programmoduler (till exempel att databaserna inte har uppdaterats på länge).
  • Skyddskomponenter – problem som påverkar skyddskomponenter som Fil Antivirus eller Webb Antivirus.
  • Backup – problem som påverkar säkerhetskopieringen (till exempel fel vid skapandet av säkerhetskopior).
  • Föräldrakontroll – problem som har att göra med övervakning av datoranvändningen (till exempel att inställningarna för Föräldrakontroll inte är lösenordsskyddade).
  • Rekommendationer – rekommendationer gällande optimala inställningar för Kaspersky PURE.

Problemen inom en viss avdelning listas i prioritetsordning: kritiska problem först, följt av mindre kritiska problem och till sist informationsmeddelanden.

Under Licens finns en lista över problem som har att göra med licens (till exempel att licensen har gått ut).

Detaljer

Klicka den här knappen för att öppna fönstret Licensiering. Fönstret innehåller en beskrivning av problemet och sätt att åtgärda det.

Den här knappen är tillgänglig om det finns problem med licensen (till exempel att databasens publiceringsdatum inte stämmer med licensens giltighetstid).

Under Hot visas en lista över aktiva hot som upptäckts av Kaspersky PURE.

Åtgärda alla

Klicka den här knappen för att få Kaspersky PURE att starta desinficering av aktiva hot.

Ignorera alla

Klicka den här knappen för att få Kaspersky PURE att inte desinficera aktiva hot.

Åtgärdat

Den här knappen öppnar fönstret Detaljerad rapport under Hot som upptäckts. I det här fönstret visas en lista över upptäckta och behandlade hot.

Behandla alla

Klicka den här knappen för att få Kaspersky PURE att starta neutralisering av aktiva hot.

Rensa listan

Klicka knapp för att rensa bort alla hot från listan.

Att hot tas bort från listan betyder inte att de neutraliserats. Hoten förblir aktiva.

Process

Klicka den här knappen för att få Kaspersky PURE att neutralisera ett hot (till exempel desinficera en smittad fil).

Klicka knappen Pil ner för att öppna en meny med ett antal ytterligare åtgärder:

  • Ta bort från listan – välj det här alternativet för att ta bort posten från listan över problem.

Att ett hot tas bort från listan betyder inte att det neutraliserats. Hotet förblir aktivt.

  • Lägg till undantag – välj det här alternativet för att öppna fönstret Undantagsregel. I det här fönstret kan du skapa en undantagsregel för angiven hottyp.
  • Öppna originalmappen – välj det här alternativet för att öppna den mapp som innehåller filen med det hot som upptäckts.
  • Hotbeskrivning – välj det här alternativet för att öppna ett webbläsarfönster med en webbsida som beskriver hotet.

Starta om

Klicka på den här knappen för att starta om datorn så att desinficeringen av skadliga objekt blir fullständig.

Den här knappen är tillgänglig när det finns hot som kräver en omstart av systemet för att de ska tas bort fullständigt.

Visa rapport

Den här knappen öppnar fönstret Detaljerad rapport under Hot som upptäckts.

Den här knappen är tillgänglig när det finns hot som kräver en omstart av systemet för att de ska tas bort fullständigt.

Under Databaser listar problem som har att göra med antivirusdatabasernas och programmodulernas status (till exempel att databaserna inte har uppdaterats på länge).

Uppdatering

Starta om

Klicka den här knappen för att starta om datorn så att uppdateringsprocessen avslutas.

Den här knappen är tillgänglig om en omstart av systemet krävs för att uppdateringsprocessen ska avslutas.

Omstart

Klicka den här knappen för att starta om Kaspersky PURE så att uppdateringsprocessen avslutas.

Den här knappen är tillgänglig om en omstart av programmet krävs för att uppdateringsprocessen ska avslutas.

Stoppa

Klicka den här knappen för att stoppa aktuell uppdateringssession.

Den här knappen är tillgänglig om en uppdatering har startats för att lösa ett existerande problem.

Klicka knappen Pil ner för att öppna en meny där du kan välja ytterligare åtgärder:

  • Visa rapport – välj det här alternativet för att öppna fönstret Detaljerad rapport under Uppdatering.

Under Skyddskomponenter listas problem som påverkar skyddskomponenter som Fil Antivirus eller Webb Antivirus.

Ändra/installera program

Klicka den här knappen för att starta programmets installationsguide. Du kan använda denna för att installera om Kaspersky PURE.

Den här knappen är tillgänglig om problem med skyddskomponenter kan lösas genom att programmet installeras om.

Felinformation

Klicka den här knappen för att öppna ett webbläsarfönster med en sida från den tekniska supporten som beskriver problemet och möjliga lösningar.

Knappen är tillgänglig om Kaspersky PURE inte automatiskt kan aktivera en eller flera skyddskomponenter.

Aktivera

Klicka den här knappen för att få Kaspersky PURE att aktivera skyddskomponenter eller programfunktioner som tidigare varit avaktiverade.

Knappen är tillgänglig om vissa skyddskomponenter eller programfunktioner har avaktiverats.

Klicka knappen Pil ner för att öppna en meny där du kan välja ytterligare åtgärder:

  • Inställningar – välj det här alternativet för att öppna programmets inställningsfönster. I det här fönstret kan du göra inställningar för den skyddskomponent eller programfunktion där problemet uppstod.

Återuppta

Klicka den här knappen för att få Kaspersky PURE att återuppta skyddet av datorn.

Knappen är tillgänglig om datorns skydd har pausats.

Avaktivera

Klicka den här knappen för att sluta blockera nätverkstrafik.

Knappen är tillgänglig om Kaspersky PURE blockerar nätverkstrafik på din dator.

Starta om

Klicka den här knappen för att starta om datorn.

Knappen är tillgänglig om datorn körs i säkert läge. För att återställa alla programmets funktioner, starta om datorn på normalt sätt.

Under Säkerhetskopiering (backup) visas problem som hör samman med säkerhetskopiering av data på datorn.

Konfigurera

Klicka knappen för att öppna fönstret Säkerhetskopiering (backup). Det här fönstret låter dig skapa och köra en säkerhetskopieringsuppgift.

Under Föräldrakontroll visas problem som har att göra med övervakning av användarnas användning av datorn och Internet.

Start

Klicka på den här knappen för att börja övervaka användarnas användning av datorn och Internet.

Under Rekommendationer visas de optimala rekommenderade inställningarna för Kaspersky PURE.

Aktivera

Klicka den här knappen för att få Kaspersky PURE att aktivera automatisk uppdatering av databaser.

Den här knappen är tillgänglig om automatisk uppdatering har avaktiverats.

Klicka knappen Pil ner för att öppna en meny där du kan välja ytterligare åtgärder:

  • Uppdateringsinställningar – välj det här alternativet för att öppna programmets inställningsfönster under Uppdateringsinställningar. I det här fönstret kan du ställa in uppdateringar av databaser och programmoduler.

Lär upp

Klicka knappen för att starta Inlärningsguiden för skräppostskydd.

Knappen är tillgänglig om Skräppostskydd är aktiverat, men ingen inlärning har skett, och självupplärande textanalys med en algoritm av iBayes-typ har aktiverats i din version av Kaspersky PURE. Om den här funktionen är tillgänglig beror på vilken språkversion av programmet du har.

Klicka knappen Pil ner för att öppna en meny där du kan välja ytterligare åtgärder:

  • Inställningar – välj det här alternativet för att öppna programmets inställningsfönster under Skräppostskydd. I det här fönstret kan du ställa in Skräppostskydd.


Rapport

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Skadliga objekt

Antal farliga och misstänkta objekt som upptäckts av programmet under angiven period.

Program

Antal olika typer av program som körts under den valda perioden.

Internet

Antal skadliga och misstänkta objekt, nätverksattacker och försök att skicka persondata som upptäckts av programmet under vald period för användarens Internet-aktiviteter.

Knapp Konfigurera meddelanden när rapporten är klar

Knappen öppnar fönstret Meddelanden. I det här fönstret kan du ställa in hur ofta meddelanden skickas gällande klara rapporter.

Detaljerad rapport

Klicka knappen för att öppna fönstret Detaljerad rapport. I det här fönstret kan du visa detaljerade rapporter gällande komponenters funktion och körning av uppgifter i Kaspersky PURE.


Licensiering

Licensavtal

Klicka knappen för att öppna ett fönster som visar licensavtalets text.

Den översta delen i fönstret ger information om licensen:

  • nyckel (klicka den här länken för att öppna fönstret Licensinformation med information om aktuell licens)
  • nyckelstatus
  • licenstyp
  • antal värdar
  • licensens aktiveringsdatum och utgångsdatum.

    För en prenumeration kan även ytterligare information om prenumerationsstatus visas.

Klicka knappen för att Ta bort ett objekt ta bort nyckeln.

Beroende på typen av licens eller prenumeration och på egenskaperna hos din version av programmet kan det här fönstret visa olika knappar för att påbörja åtgärder som har att göra med licenser och prenumerationer. Standardknapparna beskrivs nedan.

Aktivera programmet / Ange aktiveringskod

Knappen startar programaktiveringsguiden.

Den här knappen visas om programmet ännu inte aktiverats, eller om en reservaktiveringskod kan anges.

Köp aktiveringskod

Klicka den här knappen för att gå till online-butiken i din webbläsare, där du kan köpa en licens.

Knappen visas inte om en reservaktiveringskod har angetts tillsammans med aktuell licens.

Aktivera nu

Knapp som du kan använda för att aktivera programmet med en reservaktiveringskod. Annars kommer reservaktiveringskoden automatiskt att användas när nuvarande licens går ut.

Knappen visas om en reservaktiveringskod är tillgänglig när licens är på väg att gå ut.

Ta bort aktiveringskod

Knapp som tar bort reservaktiveringskoden. Detta påverkar inte aktuell licens.

Knappen visas om en reservaktiveringskod har angetts.

Uppdatera databaser

Knappen startar en uppdatering av programmets databaser.

Den här knappen är tillgänglig om problem uppstår med aktuell licens och dessa problem kan lösas genom att programmets databaser uppdateras (till exempel om publiceringsdatum för databaserna inte stämmer med licensens utgångsdatum).

Orsaker och möjliga lösningar

Knappen öppnar ett webbläsarfönster som visar en sida på den tekniska supportens webbplats som ger information om aktuellt problem.

Den här knappen är tillgänglig om problem uppstår med aktuell licens eller med reservaktiveringskoden.

Verifiera aktiveringskod

Knappen startar programaktiveringsguiden för att verifiera reservaktiveringskoden.

Den här knappen är tillgänglig om ett försök att verifiera reservaktiveringskoden automatiskt har misslyckats.

Uppdatera prenumerationsstatus

Knappen laddar upp aktuell information om prenumerationsstatus från leverantörens server.

Den här knappen är tillgänglig om en prenumeration är aktiv.

Besök leverantörens webbplats

Knappen öppnar ett webbläsarfönster som visar prenumerationsleverantörens webbplats.

Den här knappen är tillgänglig om en prenumeration är aktiv.


Fönstret Skydd

Aktivera lösenordsskydd (rekommenderas)

Kryssrutan aktiverar / avaktiverar skyddet av data som lagras i säkerhetskopior.

Om kryssrutan är markerad krävs det ett lösenord för att återskapa data från en lagringsplats. Om kryssrutan är avmarkerad kan alla användare återskapa data från en lagringsplats.

Rutan är avkryssad som standard.

Lösenord

Lösenord för tillgång till data som säkerhetskopierats.

Fältet är redigerbart om kryssrutan Aktivera lösenordsskydd är markerad.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Lösenord.


Fönstret Filversioner

Begränsa antalet filversioner

Kryssrutan aktiverar / avaktiverar en funktion som begränsar antalet filversioner som sparas vid säkerhetskopiering. När den här funktionen är aktiverad lagrar säkerhetskopieringen det antal filversioner som anges i fältet Antal versioner som sparas.

Om kryssrutan är markerad skrivs en gammal säkerhetskopia över med den senaste versionen när säkerhetskopieringsuppgiften körs.

Om filen inte har ändrats sedan senaste säkerhetskopieringen skapas ingen säkerhetskopia för den här filen när säkerhetskopieringsuppgiften körs.

Om kryssrutan är avmarkerad sparas alla säkerhetskopior.

Den här kryssrutan är markerad som standard och värdet i fältet Antal versioner som sparas är 1.

Versioner som lagras

Maximalt antal olika versioner av samma fil som sparas av säkerhetskopieringen.

Som standard är värdet satt till 1.

Det här fältet är redigerbart om kryssrutan Begränsa antalet filversioner är markerad.

Begränsa lagringsperiod för filversioner

Den här kryssrutan aktiverar/avaktiverar en funktion som tar bort gamla filversioner från säkerhetskopieringsutrymmet. När den här funktionen är aktiverad tas gamla versioner av en fil bort från säkerhetskopieringen bort när den tidsperiod som angetts i fältet Lagringsperiod för gamla versioner gått ut.

Om kryssrutan är markerad tas säkerhetskopior bort från lagringsutrymmet när angiven tidsperiod gått ut.

Om kryssrutan är avmarkerad sparas säkerhetskopior under obegränsad tid.

Rutan är avkryssad som standard.

Behåll äldre versioner av filer i

Period efter vilken gamla säkerhetskopior tas bort från lagringsutrymmet.

Som standard är värdet satt till 60 dagar.

Det här fältet är redigerbart om kryssrutan Begränsa lagringsperiod för filversioner är markerad.


Fönstret Sammanfattning

Lagringsnamn

Fältet innehåller lagringsplatsens namn.


Innehåll

Under Filkategorier visas filkategorier för vilka filer kan säkerhetskopieras, plus den sammanlagda storleken på filerna och antalet inom varje kategori.

Visa alla | Dölj alla

Under Filernas placering kan du lägga till eller ta bort mappar med filer som du vill säkerhetskopiera.

Skrivbord

Klicka den här länken för att öppna fönstret Visa valda filer på fliken Filernas placering där du kan se de filer på skrivbordet som valts ut för säkerhetskopiering.

Mina dokument

Klicka den här länken för att öppna fönstret Visa valda filer på fliken Filernas placering där du kan se de filer i mappen Mina dokument som valts ut för säkerhetskopiering.

Knapp Ta bort

Klicka knappen Ta bort bredvid mappens namn för att se till att mappen och filerna i den tas bort från säkerhetskopieringsuppgiften.

Lägg till mapp

Klicka knappen för att öppna fönstret Välj mapp. I fönstret Välj mapp kan du välja en mapp i vilken du vill spara säkerhetskopior.

Under Filkategorier visas filkategorier för vilka filer kan säkerhetskopieras, plus den sammanlagda storleken på filerna och antalet inom varje kategori.

Lista över filkategorier

Innehåller filkategorier som ska säkerhetskopieras under säkerhetskopieringsuppgiften.

Följande information visas för varje kategori:

  • kategorins namn
  • antal filer inom den kategori som ska säkerhetskopieras
  • den sammanlagda storleken hos filerna inom respektive kategori.

<antal filer>

Klicka den här länken för att öppna fönstret Visa valda filer där du kan visa filer som valts ut för säkerhetskopiering per plats och kategori.

Kategoriredigering

Klicka den här länken för att öppna fönstret Kategoriredigering där du kan lägga till och redigera kategorier som ska säkerhetskopieras.

Ytterligare

Klicka den här länken för att öppna en lista över filtyper (Gömda filer och Systemfiler) som kan tas med eller uteslutas när säkerhetskopieringsuppgiften körs.

Om kryssrutan bredvid filtypen är markerad kommer säkerhetskopior av denna filtyp att skapas när säkerhetskopieringsuppgiften körs.

Om kryssrutan bredvid filtypen är avmarkerad kommer säkerhetskopior av denna filtyp inte att skapas när säkerhetskopieringsuppgiften körs.

Kryssrutorna markeras som standard.


Fönstret Lagringsplats

Skapa

Klicka knappen för att starta guiden för att skapa en lagringsplats för säkerhetskopior.

Anslut

Klicka den här knappen för att öppna fönstret Anslut lagring där du kan ansluta en tidigare skapad lagringsplats för säkerhetskopior.

Redigera

Klicka den här knappen för att starta guiden för att skapa en lagringsplats för säkerhetskopior som låter dig redigera tidigare gjorda inställningar för lagringsplatser.

Rensa

Klicka den här knappen för att öppna fönstret Rensa lagringsutrymme där du kan ta bort oönskade kopior från lagringsutrymmet för säkerhetskopior.

Ta bort

Klicka knappen för att starta guiden för borttagning av lagringsutrymmen.

Lista över lagringsutrymmen

Listar lagringsplatser för säkerhetskopior som skapats. Information om totalt och tillgängligt lagringsutrymme visas för varje lagringsplats.

Som standard innehåller listan en standardlagringsplats på enheten C:\.


Fönstret Schema

Kör uppgift när enheten ansluts

Den här kryssrutan aktiverar/avaktiverar ett alternativ där säkerhetskopieringsuppgiften startas automatiskt när en flyttbar enhet med ett lagringsutrymme för säkerhetskopior ansluts till datorn.

Om kryssrutan är markerad kör Kaspersky PURE uppgiften när en flyttbar enhet ansluts till datorn.

Om kryssrutan är avmarkerad kör Kaspersky PURE inte uppgiften när en flyttbar enhet ansluts till datorn.

Rutan är ikryssad som standard.

Kör uppgift enligt schema

Den här kryssrutan aktiverar/avaktiverar ett alternativ där säkerhetskopieringsuppgiften körs regelbundet enligt ett upplagt schema.

Rutan är avkryssad som standard.

Frekvens

Anger intervallet mellan schemalagda sökningar.

Den här inställningen är tillgänglig om kryssrutan Kör uppgift enligt schema är markerad.

Följande schemaläggningsalternativ finns:

  • Minuter. Tiden mellan att olika sökuppgifter körs är flera minuter.

    Inställningen Kör var N:e minut kan användas för detta värde. Här anges intervallet i minuter. Värdet får inte överstiga 59 minuter. Som standard är värdet satt till 5 minuter.

  • Timmar. Tidsintervallet mellan sökningarna är ett antal timmar.

    Inställningen Kör var N:e timme kan användas för detta värde. Intervallet anges i timmar. Värdet får inte överstiga 23 timmar. Som standard är värdet satt till 1 timme.

  • Dagar. Tiden mellan att olika sökuppgifter körs är flera dagar.

    Följande inställningar finns för detta värde:

    • Kör var. Definierar intervallet i dagar. Som standard är värdet satt till 7 dagar.
    • Körtid. Definierar tiden när uppgiften startar. Aktuell tid för datorns klocka sätts automatiskt.
  • Varje vecka. Uppgiften körs på angivna dagar i veckan.

    Följande inställningar finns för detta värde:

    • Kör på dagar. De här kryssrutorna aktiverar/avaktiverar uppdateringsuppgiften i Kaspersky PURE för angivna veckodagar.
    • Körtid. Definierar tiden när uppgiften startar. Aktuell tid för datorns klocka sätts automatiskt.
  • Vid en angiven tid. Uppgiften körs på en angiven dag och vid en angiven tid.

    Inställningen Kördatum och körtid är tillgängligt för detta värde. Det definierar den dag och den tid då Kaspersky PURE automatiskt startar sökuppgiften. Datumet anges på formatet dd/mm/åå, tid – tt:mm:ss. Aktuell dag och tid sätts automatiskt.

  • Varje månad. Uppgiften körs en gång i månaden på en angiven dag och vid en angiven tid.

    Följande inställningar finns för detta värde:

    • Kör var N:te dag i månaden. Anger den dag i månaden då Kaspersky PURE automatiskt startar sökuppgiften. Som standard sätts värdet till Kör 1:a dagen i månaden.
    • Körtid. Definierar tiden när uppgiften startar. Aktuell tid för datorns klocka sätts automatiskt.
  • Vid programstart. Sökningen kör varje gång som Kaspersky PURE startas.

    Inställningen Starta efter finns för detta värde. Anger ett tidsintervall i minuter, från det att Kaspersky PURE startats tills Kaspersky PURE automatiskt startar sökuppgiften. Som standard är värdet satt till 0 minuter.

Kör överhoppade uppgifter

Ibland kan uppgiften inte startas (till exempel om datorn är avstängd). Kryssrutan aktiverar/avaktiverar automatisk start av uppgiften så fort detta blir möjligt.

Om kryssrutan är avmarkerad kör Kaspersky PURE inte överhoppade uppgifter. Den körs istället vid nästa tillfälle enligt schemat.

Detta är tillgängligt för alla schemaalternativ, förutom för valen Timmar, Minuter och Vid programstart.

Rutan är ikryssad som standard.


Sammanfattning

Uppgiftsnamn

Fältet innehåller en sökuppgifts namn.

Kör uppgift när guiden är klar

Den här kryssrutan aktiverar/avaktiverar alternativet att säkerhetskopieringsuppgiften startas så fort guiden fullbordat alla steg.

Om kryssrutan är markerad kör Kaspersky PURE uppgiften så fort guiden fullbordat alla steg.

Om kryssrutan är avmarkerad kör Kaspersky PURE uppgiften enligt angivet schema, efter det att guiden fullbordat alla steg. Du kan också när som helst köra uppgiften manuellt.

Rutan är ikryssad som standard.


Fönstret Återställ

Källmapp

Ett återställningsläge där Kaspersky PURE återskapar filer i den mapp där filerna var placerade när de säkerhetskopierades.

Detta är standardläget för återställning.

Angiven mapp

Ett återställningsläge där Kaspersky PURE återskapar filer i den mapp som anges i fältet Välj mapp.

Läget Till källmappen är valt som standard.

Välj mapp

Fältet innehåller sökvägen till den mapp där data ska återskapas.

Bläddra

Klicka knappen för att öppna fönstret Välj mapp. I det här fönstret kan du ange i vilken mapp data ska återskapas.


Delen Säkerhetskopiering

Skapa en säkerhetskopieringsuppgift

Klicka knappen för att starta guiden för att skapa en säkerhetskopieringsuppgift.

Lista över säkerhetskopieringsuppgifter

Innehåller existerande säkerhetskopieringsuppgifter. För varje uppgift visas information om den lagringsplats för säkerhetskopior som används och om tillgängliga åtgärder.

Listan är tom som standard.

Start

Klicka den här knappen för att inleda skapandet av säkerhetskopior enligt angivna inställningar för säkerhetskopiering, i det lagringsutrymme för säkerhetskopior som angetts för uppgiften.

Den här knappen är tillgänglig om säkerhetskopieringsuppgiften inte körs.

Stoppa

Klicka den här knappen för att stoppa den säkerhetskopieringsuppgift som körs.

Den här knappen är tillgänglig om en säkerhetskopieringsuppgift körs.

Redigera

Klicka den här knappen för att starta guiden för att starta guiden för att skapa säkerhetskopieringsuppgifter, som låter dig redigera tidigare gjorda inställningar för uppgifter.

Ta bort

Klicka den här knappen för att ta bort markerad säkerhetskopieringsuppgift.

<lagringsnamn>

Klicka på länken för att öppna fönstret Konfigurera lagringsutrymme <lagringsutrymmets namn>, där du kan begränsa det antal filversioner som ska lagras och den tidsperiod under vilken filversioner ska lagras, dessutom kan du ändra lagringsplatsens namn.

<Körläge>

Klicka på den här länken för att öppna guiden för att skapa säkerhetskopieringsuppgifter, som låter dig redigera körschemat för en viss uppgift.


Välja data per kategori

Lista över filkategorier

Innehåller filkategorier för vilka säkerhetskopior ska skapas. Om en kategori väljs i listan visas en lista över de filer som ingår i kategorin i högra delen av fönstret.

Fillista

Innehåller filer i angiven kategori som har valts ut för säkerhetskopiering.

Kryssrutan bredvid filnamnet styr om filen tas med i säkerhetskopieringsuppgiften eller ej.

Om kryssrutan är markerad skapar Kaspersky PURE säkerhetskopior av filen när säkerhetskopieringsuppgiften körs.

Om kryssrutan är avmarkerad skapar Kaspersky PURE inte säkerhetskopior av filen när säkerhetskopieringsuppgiften körs.


Fönstret Välj mapp

Mapp

Fältet innehåller sökvägen till den mapp med filer som ska säkerhetskopieras.


Delen Flyttbar enhet

Lista över flyttbara enheter

Listar flyttbara enheter som är anslutna till datorn (till exempel minneskort och cd-enheter). Information om totalt och tillgängligt lagringsutrymme visas för varje enhet.

Kopiera Kaspersky Restore Utility till en lagringsplats

Den här kryssrutan aktiverar/avaktiverar en funktion som skapar en säkerhetskopia av Kaspersky Restore Utility på en flyttbar enhet. Det här verktyget gör det möjligt att återskapa data från en lagringsplats på vilken dator som helst, även om den inte har Kaspersky PURE installerad.


Fönstret Återställ data från lagringsplats

Säkerhetskopieringsuppgift

Listar säkerhetskopieringsuppgifter som gjorde att säkerhetskopiorna på lagringsplatsen skapades.

Datum

Anger datum och tid för varje uppgift som valts i listan Säkerhetskopieringsuppgifter.

Kategori

Lista filkategorier som har säkerhetskopierats till lagringsplatsen.

Sök

Ett fält för att söka efter en fil genom att ange de första bokstäverna i filnamnet.

Fältet är tillgängligt när filer visas i en lista.

Öppna

Klicka den här knappen för att öppna senaste versionen av vald fil.

Versioner

Klicka den här knappen för att öppna fönstret Versioner där du kan se alla återställbara versioner av vald fil.

Visa som lista / Visa mappträd

Klicka den här knappen för att växla visningsläge för fillistan (mappträd eller filer listade i alfabetisk ordning).

Som standard är läget mappträd aktiverat och knappen Visa som lista är tillgänglig.

Fillista

Listar filer som kan återskapas.

Kryssrutan bredvid filnamnet styr om filen tas med i dataåterställningsprocessen eller ej.

Om kryssrutan är markerad återskapas senaste versionen av filen när data återskapas.

Om kryssrutan är avmarkerad återskapar Kaspersky PURE inte den här filen.

Återställa data

Clicking this button opens the Restore window, in which you can configure the restoration settings.


Fönstret Rensa lagringsutrymme

Filversioner skapade tidigare än

Den här kryssrutan aktiverar/avaktiverar en funktion som tar bort alla filer som skapats före angivet datum från säkerhetskopieringens lagringsplats.

Rutan är avkryssad som standard.

Tidigare filversioner. Ange antal versioner som ska sparas, inklusive den nyaste

Den här kryssrutan aktiverar/avaktiverar en funktion som sparar tidigare säkerhetskopior, med räkning nedåt från den senaste.

Rutan är avkryssad som standard.

Säkerhetskopior av filer borttagna från datorn

Den här kryssrutan aktiverar/avaktiverar en funktion som tar bort säkerhetskopior av filer som tagits bort från datorn från lagrinsplatsen för säkerhetskopior.

Rutan är avkryssad som standard.


Fönstret Innehåll

Spara

En metod att ta bort en lagringsplats där sparade data lämnas kvar på originalenheten. Lagringsplatsen tas bort från listan men kan anslutas igen.

Den här borttagningsmetoden för lagringsplatser används som standard.

Ta bort

En metod att ta bort en lagringsplats där sparade data tas bort utan att kunna återskapas.


Fönstret Uppgifter

Ta inte bort

En metod att ta bort en lagringsplats där säkerhetskopieringsuppgifter som använder aktuell lagringsplats sparas, men en annan lagringsplats används för sådana uppgifter.

Den här borttagningsmetoden för lagringsplatser används som standard.

Ta bort

En metod att ta bort en lagringsplats där säkerhetskopieringsuppgifter som använder lagringsplatsen tas bort.


Fönstret Sammanfattning

Klart

Klicka knappen för att få Kaspersky PURE ta bort lagringsplatsen enligt angivna inställningar.


Fönstret Filversioner

Återställ filversion

Clicking this button opens the Restore window, in which you can configure the restoration settings.

Öppna filversion

Klicka den här knappen för att öppna vald filversion.

Lista över filverisoner

Innehåller filversioner. Datum och tid för nedsparandet visas för varje version.


Fönstret Kategoriredigering

Lägg till kategori

Klicka knappen för att visa fönstret Ny kategori, där du kan lägga till en ny filkategori.

Lägg till tillägg

Knappen öppnar fönstret Nytt tillägg. I det här fönstret kan du lägga till filtillägg för de filer du vill säkerhetskopiera.

Redigera

Klicka den här knappen för att öppna fönstret Redigera kategori eller fönstret Redigera tillägg där du kan redigera inställningarna för kategorier eller filtillägg som skapats vid ett tidigare tillfälle.

Den här knappen visas inte för kategorier och filtillägg som skapats som standard i Kategoriredigering.

Ta bort

Klicka knappen för att ta bort vald kategori eller valt filtillägg från listan.

Den här knappen visas inte för kategorier och filtillägg som skapats som standard i Kategoriredigering.

Som standard

Klicka den här knappen för att återställa alla kategorier och filtillägg i Kategoriredigering till sina standardvärden.

Lista över filkategorier

Innehåller filkategorier för vilka säkerhetskopior ska skapas. Om en kategori väljs i listan visas en lista över de filtillägg som ingår i kategorin i högra delen av fönstret.

Lista över filtillägg

Innehåller filtillägg för filer som ingår i vald kategori.

Om kryssrutan bredvid filtillägget är markerad kommer filer av den här typen att säkerhetskopieras.

Om kryssrutan bredvid filtillägget är avmarkerad kommer filer av den här typen inte att säkerhetskopieras.


Välja data efter placering

Sökväg

Anger de platser där du vill att filer ska säkerhetskopieras.

Knapp Tillbaka

Klicka knappen Tillbaka för att få den tidigare valda platsen att visas i listan Sökväg.

Knapp Knappen Upp

Klicka knappen Knappen Upp för att få en mapp ett steg högre upp att visas i listan Sökväg.

Under Filernas placering kan du platser där du vill att filer ska säkerhetskopiera.

Fillista

Listan innehåller filler på angiven plats som valts ut för säkerhetskopiering.

Kryssrutan bredvid filnamnet styr om filen tas med i säkerhetskopieringsuppgiften eller ej.

Om kryssrutan är markerad skapar Kaspersky PURE säkerhetskopior av filen när säkerhetskopieringsuppgiften körs.

Om kryssrutan är avmarkerad skapar Kaspersky PURE inte säkerhetskopior av filen när säkerhetskopieringsuppgiften körs.


Internetanvändning

Under Kontrollera Internet-användning kan du begränsa tiden för användning av Internet.

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar övervakning av det valda kontots användningstid för Internet.

Om kryssrutan är markerad visas information om Internet-sessioner för valt konto i Internet-användningsrapporten.

Du kan dessutom göra ett schema för användarens användning av Internet (ange veckodagar och tid på dagen när åtkomst ska vara tillåten eller nekas) och en total tidsgräns för användning av Internet för varje 24-timmarsperiod. Detta gör du med hjälp av kalendern och kryssrutan Begränsa användningen på valda dagar.

Om kryssrutan är avmarkerad underhålls inte datoranvändningsstatistiken för valt konto. Användaren kan då komma åt Internet utan tidsbegränsning.

Rutan är avkryssad som standard.

Begränsa användning på de valda dagarna

Kryssrutan aktiverar/avaktiverar begränsningar som införts gällande Internet-användning på valda veckodagar och vid valda tidpunkter.

Om kryssrutan är markerad kan du sätta upp ett schema för Internet-användning: ställa in ett eller flera intervall för varje veckodag, ange huruvida Internet-användning är tillåten eller förbjuden med avseende på den aktuella tidsgräns som införts för total användning av Internet under varje 24-timmarsperiod.

Du kan skapa schemat för användning av Internet med hjälp av en tabell. Tabellrader motsvarar veckodagar, tabellkolumner motsvarar 1-timmesintervaller på tidskalan. Beroende på nationella inställningar i operativsystemet kan tidsskalan utgå från 24 eller 12 timmar. Tabellcellernas färger visar införda begränsningar: grått betyder att Internet-användningen är blockerad, grönt att den är tillåten.

Om kryssrutan är avmarkerad gäller inte gränserna i schemat.

Rutan är ikryssad som standard.

Begränsa daglig användningstid

Kryssrutan aktiverar/avaktiverar den införda tidsgränsen för Internet-användning under varje 24-timmarsperiod.

Om kryssrutan är markerad kan du ange den maximalt tillåtna tiden för Internet-användning under varje 24-timmarsperiod. Total användningstid matas in på formatet tt:mm.

Om kryssrutan är avmarkerad registreras inte total Internet-användningstid under varje 24-timmarsperiod.

Rutan är avkryssad som standard.


Kontrollera webbsurfning

Under Kontrollera webbsurfning kan du begränsa åtkomst till webbplatser, beroende på deras innehåll.

Aktivera säkert sökläge

Kryssrutan aktiverar/avaktiverar säkert sökläge som tillämpas när du använder sökmotorer.

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar övervakningen av besökta webbplatser för aktuellt konto.

Om kryssrutan är markerad visas information om besökta webbplatser för valt konto i Webbsurfningsrapporten. Du kan också blockera/tillåta åtkomst till webbplatser inom en särskild kategori, eller konfigurera en lista över undantag.

Rutan är avkryssad som standard.

Under Blockera webbplatser kan du välja webbplatskategorier för vilka åtkomst ska blockeras och skapa en lista över undantag.

Blockera webbplatser i följande kategorier

Blockera åtkomst till webbplatser i valda kategorier.

Välj alla

Klicka den här länken för att markera kryssrutorna för alla webbplatskategorier för vilka åtkomst ska blockeras.

Rensa alla

Klicka den här länken för att markera kryssrutorna för alla webbplatskategorier för vilka åtkomst ska blockeras.

Lista över webbplatskategorier

Om kryssrutan mitt emot kategorinamnet är markerad blockerar Kaspersky PURE åtkomst till webbplatser som ingår i denna kategori.

Rutan är avkryssad som standard.

Blockera åtkomst till alla webbplatser förutom webbplatser som är tillåtna i listan över undantag.

Blockera åtkomst till alla webbplatser förutom webbplatser som är tillåtna enligt undantagslistan.

Undantag

Knappen öppnar fönstret Blockera webbplatser: undantag. I det här fönstret kan du skapa och redigera en lista över webbplatser till vilka åtkomst är tillåten/blockerad, oavsett aktuella inställningar för kontroll av webbinnehåll.


Rapporter

Under Allmän statistik över kontoövervakning kan du se en allmän rapport gällande användningen av Föräldrakontroll.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Internet

Den här delen innehåller statistik över besökta webbplatser och filer som laddats ned från Internet, grupperade efter de mest populära webbresurserna och kategorierna. Du kan också se det totala antalet blockerade försök att besöka blockerade webbplatser och försök att ladda ned filer.

Snabbmeddelanden

Den här delen innehåller statistik över användarens meddelanden via snabbmeddelandeklienter och i sociala nätverk under aktuell period.

Den innehåller följande information:

  • totalt antal meddelanden
  • totalt antal blockerade meddelanden
  • antal instanser där persondata upptäcktes i meddelanden
  • antal fall där nyckelord upptäckts i meddelanden.

Dator

Den här delen visar det totala antalet program som blockerats och användningstid för datorn under aktuell period.


Datoranvändare

Det här fönstret innehåller en lista över datoranvändare. Du kan se följande information om användaren:

  • användarkontots bild som valts i inställningarna för Föräldrakontroll
  • användarens alias.

Välj övervakningsnivå

Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Knappen visas när Föräldrakontroll är avaktiverat.

Datainsamling

Knappen öppnar en meny med följande alternativ:

  • Avaktivera övervakning. Välj det här alternativet för att avaktivera Föräldrakontroll för användaren.
  • Välj övervakningsnivå. Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Knappen visas när Föräldrakontroll arbetar i datainsamlingsläge.

"Barn"-profil

Knappen öppnar en meny med följande alternativ:

  • Avaktivera övervakning. Välj det här alternativet för att avaktivera Föräldrakontroll för användaren.
  • Välj övervakningsnivå. Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Den här knappen är synlig när mallen för barnövervakning har valts för användaren.

"Tonårs"-profil

Knappen öppnar en meny med följande alternativ:

  • Avaktivera övervakning. Välj det här alternativet för att avaktivera Föräldrakontroll för användaren.
  • Välj övervakningsnivå. Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Den här knappen är synlig när övervakningsmallen för tonåringar har valts för användaren.

Inställningar och rapporter

Klicka den här knappen för att öppna ett fönster där du kan ställa in anpassade begränsningar i Föräldrakontroll och se rapporter över användaraktiviteter på datorn och på Internet.


Snabbmeddelandetjänster

I sektionen Kontrollera snabbmeddelanden kan du begränsa användarens kommunikation via program för snabbmeddelandetjänster (IM-klienter).

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar kontrollen av det valda kontots snabbmeddelandetjänster.

Om kryssrutan är markerad visas information om alla skickade och mottagna meddelanden för valt konto i Snabbmeddelanderapporten. Dessutom kan du skapa listor över tillåtna och blockerade kontakter.

Om kryssrutan är avmarkerad underhålls inte statistiken över blockerade meddelanden, användaren är då fri att använda snabbmeddelandetjänster för alla kontakter.

Rutan är avkryssad som standard.

Kontakter

Innehåller kontakter med användare för vilka snabbmeddelanden är blockerade/tillåtna. När du anger en kontakt kan du ange ett ID-nummer för användarkontot i en snabbmeddelandeklient eller användarens e-postadress.

Lägg till kontakt

Knappen öppnar fönstret Ny kontakt där du kan lägga till en ny kontakt.

Blockera / Tillåt

Länken blockerar / tillåter överföring av meddelanden till/från en kontakt.

Som standard tillåter programmet överföring av meddelanden från/till alla kontakter.

Visa meddelanden

Knappen låter dig öppna fönstret Snabbmeddelanden för att se snabbmeddelandetexter för vald användare.

Ta bort

Knappen avlägsnar vald kontakt från listan.

Blockera meddelanden till/från kontakter som inte finns i listan

Kryssrutan aktiverar/avaktiverar blockering av meddelanden från/till alla kontakter, förutom för de tillåtna.

Om den här kryssrutan är markerad kommer användaren bara att kunna utbyta snabbmeddelanden med användare för vilka detta är tillåtet.

Om den här kryssrutan är avmarkerad kommer användaren bara att kunna kommunicera med kontakter som inte är blockerade.

Rutan är avkryssad som standard.


Persondata

Under Kontrollera överföring av persondata kan du begränsa användarens överföring av persondata via snabbmeddelandeklienter, i sociala nätverk och när data skickas till webbplatser.

Aktivera kontroll

Den här kryssrutan aktiverar / avaktiverar kontroll av överföring av identitetsuppgifter för det valda kontot.

Om kryssrutan är markerad visas information om alla mottagna och skickade meddelanden som innehåller persondata i rapporten Rapport över delade persondata. Du kan också skapa en lista med poster som innehåller konfidentiella data, till exempel hemadress och telefonnummer.

Om kryssrutan är avmarkerad bevaras inte statistiken över försök att överföra persondata, och användaren kan skicka persondata utan begränsningar.

Rutan är avkryssad som standard.

Persondata

Listan innehåller poster med konfidentiell information som inte kan skickas vidare. Du kan redigera posterna i listan.

Lägg till

Klicka knappen för att öppna fönstret Persondata, där du kan lägga till en ny post med persondata i listan.

Redigera

Klicka knappen för att öppna fönstret Persondata, där du kan redigera en post med persondata.

Ta bort

Knappen avlägsnar vald personuppgiftspost från listan.


Användning av ord

Under Kontrollera vilka ord som används kan du övervaka användningen av vissa ord och ordkombinationer i användarens snabbmeddelanden, meddelanden i sociala nätverk och när data skickas till webbplatser.

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar kontroll av nyckelord för det valda kontot.

Om kryssrutan är markerad visas information om nyckelord som upptäckts i meddelanden till/från kontot i Ordanvändningsrapporten för aktuellt konto. Dessutom kan du skapa en lista över nyckelord och ordkombinationer att leta efter i användarens meddelanden.

Om kryssrutan är avmarkerad sparas inte statistik över nyckelord som upptäcks i meddelanden för valt konto.

Rutan är avkryssad som standard.

Användning av ord

Listan innehåller ord och ordkombinationer som ska övervakas i användarens snabbmeddelanden. Du kan redigera de ord och ordkombinationer som ingår i listan.

Lägg till

Knappen öppnar fönstret Nyckelord där du kan lägga till ett nytt nyckelord eller en ny ordkombination.

Redigera

Knappen öppnar fönstret Nyckelord där du kan redigera det nyckelord eller den ordkombination som valts i listan.

Ta bort

Knappen avlägsnar valt ord eller vald ordkombination från listan.


Datoranvändning

I sektionen Begränsa datorns användningstid kan du begränsa den tid datorn används.

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar datorns användningstid för det valda kontot.

Om kryssrutan är markerad visas information om den tid som datorn använts för det valda kontot i Datoranvändningsrapport.

Du kan dessutom göra ett schema för användarens användning av datorn (ange veckodagar och tid på dagen) och en total tidsgräns för användning av datorn för varje 24-timmarsperiod. Detta gör du med hjälp av kalendern och kryssrutan Begränsa användningen på valda dagar.

Om kryssrutan är avmarkerad underhålls inte datoranvändningsstatistiken för valt konto, användaren kan då arbeta vid datorn utan tidsbegränsning.

Rutan är avkryssad som standard.

Begränsa användning på de valda dagarna

Kryssrutan aktiverar/avaktiverar begränsningar som införts gällande datoranvändning på valda veckodagar eller vid valda tidpunkter.

Om kryssrutan är markerad kan du skapa ett schema för datoranvändning: ställa in ett eller flera intervall för varje veckodag, ange huruvida datoranvändningen är tillåten eller förbjuden inom de tidsgränser som införts för total användning av datorn under varje 24-timmarsperiod.

Du kan skapa schemat för användning av datorn med hjälp av en tabell. Tabellrader motsvarar veckodagar, tabellkolumner motsvarar 1-timmesintervaller på tidskalan. Beroende på nationella inställningar i operativsystemet kan tidsskalan utgå från 24 eller 12 timmar. Tabellcellernas färger visar införda begränsningar: grått betyder att datoranvändningen är blockerad, grönt att den är tillåten.

Om kryssrutan är avmarkerad gäller inte gränserna i schemat.

Rutan är avkryssad som standard.

Begränsa daglig användningstid

Kryssrutan aktiverar/avaktiverar den införda tidsgränsen för datoranvändning under varje 24-timmarsperiod.

Om kryssrutan är markerad kan du ange den maximalt tillåtna tiden för datoranvändning under varje 24-timmarsperiod. Total användningstid matas in på formatet tt:mm.

Om kryssrutan är avmarkerad registreras inte total datoranvändningstid under varje 24-timmarsperiod.

Rutan är avkryssad som standard.


Användning av program

Under Kontrollera användningen av program kan du begränsa körningen av vissa program.

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar kontroll av start av program för det valda kontot.

Om kryssrutan är markerad visas information om program som startats från det valda kontot i Programanvändningsrapporten. Du kan även blockera eller tillåta att vissa program startas, eller ställa in en tidsbegränsning för körning av tillåtna program, med hjälp av listan Program.

Om kryssrutan är avmarkerad bevaras inte statistiken för körande program under det valda kontot, och användaren kan köra alla program utan begränsning.

Den här kryssrutan är markerad som standard.

Program

Du kan även använda den här listan för att blockera/tillåta att vissa program startas, eller ställa in en tidsbegränsning för körning av tillåtna program.

Lägg till

Knappen öppnar fönstret Begränsa körning av program där du kan lägga till program i listan Program och ställa in tidsbegränsningar för körning av program.

Blockera / Tillåt

Knappen låter dig blockera/tillåta att valt program körs.

Som standard tillåts programmet köra.

Redigera

Knappen öppnar fönstret Begränsa körning av program som låter dig redigera inställningarna för användning av valt program.

Ta bort

Klicka knappen för att ta bort valt program från listan Program.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Adressmask (URL)

Adressmask (URL)

Webbadress/mask för URL/webbadress för resursen (tillexempel webbadressen www.virus.com).


Kontaktinformation

Från kontaktlistan

Det här alternativet är gjort för att lägga till en kontakt från kontaktlistan om snabbmeddelanden till/från den här kontakten har loggats i rapporter.

Följande fält finns för det här alternativet:

  • Sök. I det här fältet kan du ange en kombination av tecken för att visa kontakter vars namn innehåller denna kombination av tecken.
  • Kontaktlista. Listan innehåller kontonummer och e-postadresser för kontakter för vilka snabbmeddelanden har loggats i rapporter.
  • Snabbmeddelanden. Det här fältet visar innehållet i snabbmeddelanden som utbytts med vald kontakt i kontaktlistan.

Manuellt

Det här alternativet låter dig lägga till en kontakt manuellt. Om du väljer det här alternativet visas ett inmatningsfält som ber dig ange kontonummer eller e-postadress för den kontakt du vill lägga till.

Meddelandeloggar visas inte för kontakter som lagts till manuellt.


Personuppgifter

Data

Personuppgifter för vilka överföring blockeras eller tillåts.

Beskrivning

Beskrivningen visas i listan över persondataposter (till exempel Hemtfn, Jobbtfn, Postnr).


Nyckelord

Nyckelord

Nyckelord eller ordkombination som ska övervakas i användarens meddelanden.


Internetanvändning

I listan Internetanvändningsrapport kan du visa information om Internetanvändningen under ett angivet tidsintervall för ett valt konto. Du kan dessutom visa ett diagram som framställer fördelningen av Internetanvändningstiden under ett angivet tidsintervall.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Internet-användning

Listan innehåller Internet-användningssessioner för angiven rapportperiod.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – visas när en lyckad uppkoppling och nedkoppling mot Internet inträffar.
  • Kritisk händelse [image] – visas om Internet-användningen har blockerats eller avbrutits (t.ex. om tidsbegränsningar som satts för Internet-användning har överskridits).

Sessionsstart

Kolumn som visar starttiden för Internet-användningssessionen. Du kan sortera händelser i listan efter denna kolumn.

Varaktighet

Kolumn som visar hur länge Internet-användningen varat, från den tidpunkt då anslutningen etablerades. Du kan sortera händelser i listan efter denna kolumn.

Resultat

Kolumn som visar resultatet av behandling av information gällande Internet-sessioner. Du kan sortera poster i listan efter denna kolumn.

Kolumnen Resultat kan visa följande värden:

  • Tillåtna;
  • Blockerad – användarens åtkomst till aktuell resurs blockerades av inställningar i Föräldrakontroll
  • Avbruten – den tidsgräns för Internet-användning som satts för användaren överskreds.

Filtrering

  • Informationshändelse

    Genom att klicka på denna knapp kan du sortera listan efter informationshändelser.

  • Viktig händelse

    Genom att klicka på denna knapp kan du sortera listan efter viktiga händelser.

  • Kritisk händelse

    Genom att klicka på denna knapp kan du sortera listan efter kritiska händelser.

Tidsfördelning för Internet-användning

Tidsfördelningsdiagram för Internet-användning under angiven period.


Webbsurfning

I listan Webbsurfningsrapport kan du visa information om webbplatser som besökts under ett angivet tidsintervall för ett valt konto. Du kan dessutom få upp ett diagram som visar vilka webbplatser som besökts flest gånger.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Åtkomst till webbplatser

Listan innehåller webbadresser som användaren besökt under angiven tidsperiod.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – denna status tilldelas händelser där tillåtna webbplatser har besökts.
  • Viktig händelse [image] – denna status tilldelas händelser där okända webbplatser besöks.
  • Kritisk händelse [image] – denna status tilldelas händelser där åtkomst till en webbplats har blockerats (t.ex. vid försök att öppna en blockerad webbadress eller om en webbplats tillhör en blockerad kategori).

URL

Kolumn som visar adressen för en webbplats som besökts av användaren. Du kan sortera webbadresslistan efter denna kolumn.

Tid

Kolumnen visar tidpunkten då användaren besökte webbplatsen. Du kan sortera webbadresser i listan efter denna kolumn.

Resultat

Kolumn som visar resultatet av bearbetningen av innehållet på den webbplats som besökts av användaren (Tillåten / Blockerad). Du kan sortera webbadresslistan efter denna kolumn.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Blockera webbplats/Tillåt webbplats

Den här knappen låter dig blockera / tillåta åtkomst till angiven webbplats.

Antal besök

Antal besök på webbplatser under aktuell period.

Populära webbplatser

Diagram över webbplatsers popularitet baserat på besöksfrekvens.


Nedladdning av filer

I listan Filnedladdningsrapport kan du visa information om filer som laddats ned från Internet under ett angivet tidsintervall för ett valt konto. Du kan dessutom få upp ett diagram som visar webbplatser från vilka filer har laddats ned flest gånger.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Nedladdning av filer

Innehåller en lista över filer som användaren har laddat ned från Internet under aktuell tidsperiod.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – denna allvarlighetsnivå tilldelas händelser där en fil har framgångsrikt laddats ned.
  • Kritisk händelse [image] – denna allvarlighetsnivå tilldelas händelser där nedladdning av en fil har blockerats.

Fil

Kolumn som visar namnet på en fil som användaren har laddat ned från Internet. Du kan sortera fillistan efter denna kolumn.

Om du klickar ikonen "+" visas detaljerad information om den nedladdade filen: namn och typ av fil.

Tid

Kolumn som visar vid vilken tidpunkt filen laddades ned från Internet. Du kan sortera listan efter denna kolumn.

Resultat

Kolumn som visar resultatet av bearbetningen av nedladdningen. Du kan sortera fillistan efter denna kolumn.

Tillgängliga värden:

  • tillåtna
  • blockerade

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Blockera kategori/Tillåt kategori

Knappen låter dig blockera/tillåta nedladdning av filer i aktuell kategori.

Blockera webbplats/Tillåt webbplats

Den här knappen låter dig blockera / tillåta åtkomst till angiven webbplats.

Antal nedladdningar

Antal filer som laddats ned från Internet under den angivna perioden.

Populära webbplatser

Diagram över webbplatsers popularitet beroende på filnedladdningsfrekvens.


Snabbmeddelandetjänster

I listan Rapport för snabbmeddelandetjänst kan du visa information om alla inkommande och utgående meddelanden under ett angivet tidsintervall för ett valt konto. Du kan dessutom visa loggar över snabbmeddelanden för varje kontakt och ett diagram som visar kontakter med vilka flest meddelanden har utväxlats.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Snabbmeddelanden

Innehåller en rapport över användarens meddelanden via snabbmeddelandeklienter under aktuell period.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – denna allvarlighetsgrad tilldelas händelser där användaren kommunicerar med tillåtna kontakter.
  • Viktig händelse [image] – denna allvarlighetsgrad tilldelas händelser om användaren kommunicerat med okända kontakter och/eller det upptäckts nyckelord i meddelanden.
  • Kritisk händelse [image] – denna allvarlighetsgrad tilldelas händelser där meddelanden har blockerats (t.ex. om användaren försöker kommunicera med en blockerad kontakt).

Riktning

Kolumn som visar den ikon som markerar meddelandets riktning (mottaget eller skickat).

Kontakt

Kolumn som visar avsändaren eller mottagaren av meddelandet. Du kan sortera meddelandelistan efter denna kolumn.

Snabbmeddelanden

Kolumnen visar den tid då meddelandet skickades eller togs emot. Du kan sortera meddelandelistan efter denna kolumn.

Tid

Kolumn som visar tiden då meddelandet skickades eller togs emot. Du kan sortera meddelandelistan efter denna kolumn.

Resultat

Kolumn som visar meddelandets status (Blockerad/Tillåten) beroende på om kommunikation med avsändaren/mottagaren har blockerats/tillåtits. Du kan sortera meddelandelistan efter denna kolumn.

Anledning

Kolumn som visar skälet till att meddelandet blockerats/tillåtits. Du kan sortera meddelandelistan efter denna kolumn.

Persondata

Kolumn som visar information från listan över persondata som upptäckts i meddelandet.

Användning av ord

Kolumn som visar ord och fraser från listan över nyckelord som upptäckts i meddelandet.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Blockera / Tillåt

Knappen blockerar / tillåter meddelandetjänsten för angiven användare. Observera att användarens kontakter kommer att läggas till i listan Kontakter i meddelandetjänstens inställningsfönster.

Visa meddelanden

Om du klickar den här knappen öppnas fönstret Snabbmeddelanden. I det här fönstret kan du visa aktuell användares meddelandeloggar.

Antal meddelanden

Totalt antal meddelanden som tagits emot under aktuell period.

Populära kontakter

Diagram över kontakternas popularitet baserat på antal meddelanden som tagits emot och skickats.


Personuppgifter

I listan Rapport över delade persondata kan du visa information om försök att skicka persondata under angiven tidsperiod för aktuellt konto, liksom information om antalet försök att skicka persondata som blockerats.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Persondata

Listan innehåller personliga data som användaren har försökt skicka under aktuell period.

Betydelse

Kolumn som visar ikonen för händelsens allvar.

Om användarens persondata upptäcks i ett meddelande ges händelsen statusen Kritiskt. Kolumnen Betydelse visar sedan [image] ikonen.

Persondata

Kolumn som visar namnet på en post i listan över personuppgifter som ska blockeras om ett försök görs att skicka den. Du kan sortera personliga data i listan efter denna kolumn.

Mottagare

Kolumn som visar namnet på den kontakt till vilken användaren har skickat ett meddelande med persondata. Du kan sortera personliga data i listan efter denna kolumn.

Tid

Kolumnen visar den tid när meddelandet med personuppgifter skickades. Du kan sortera personliga data i listan efter denna kolumn.

Resultat

Kolumnen visar resultatet av bearbetningen av meddelandet som innehöll personuppgifter.

Om användarens persondata upptäcks i ett meddelande blockeras sändningen av meddelandet. Kolumnen Resultat visar då värdet Blockerad.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Antal blockerade överföringar

Totalt antal försök att skicka personliga data som blockerats under aktuell period.


Datoranvändning

I listan Datoranvändningsrapport kan du visa information om datoranvändningen under ett angivet tidsintervall för ett valt konto. Du kan dessutom visa ett diagram som framställer fördelningen av datoranvändningstiden under ett angivet tidsintervall.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Datoranvändning

Innehåller information om datoranvändningssessioner under vald period.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – den här säkerhetsnivån sätts för sådant som inställningarna i komponenten Föräldrakontroll tillåter att användaren kör.
  • Kritisk händelse [image] – den här säkerhetsnivån sätts för sådant som inställningarna för datorn blockerar eller avbryter (t.ex. om tidsbegränsningar tillämpas för datoranvändningen och tiden har överskridits).

Sessionsstart

Kolumn som visar starttiden för en datoranvändningssession. Du kan sortera händelser i listan efter denna kolumn.

Varaktighet

Kolumn som visar hur länge en dator använts, från och med den tidpunkt då datorn slogs på. Du kan sortera händelser i listan efter denna kolumn.

Resultat

Kolumn som visar resultatet av analysen av datoranvändningssessionen. Tillgängliga värden:

  • Tillåtna;
  • Blockerade;
  • Avbrutna.

Du kan sortera händelser i listan efter denna kolumn.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Fördelning av datoranvändningstid

Tidsfördelningsdiagram för datoranvändning under den angivna perioden.


Användning av program

I listan Datoranvändningsrapport kan du visa information om uppstarter av program under ett angivet tidsintervall för ett valt konto. Du kan dessutom få upp ett diagram som visar vilka program som startats flest gånger.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Användning av program

Innehåller en lista över program som användaren kört under angiven tidsperiod.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – denna status tilldelas händelser där tillåtna program har startas framgångsrikt och sedan avslutat sina aktiviteter.
  • Viktig händelse [image] – denna status tilldelas händelser där okända program har startats.
  • Kritisk händelse [image] – denna status tilldelas händelser där ett programs aktivitet har blockerats eller avbrutits (t.ex. om ett försök har gjorts att köra ett blockerat program, eller om tidsbegränsningar som satts för programmet har överskridits).

Program

Kolumn som visar namnet på det program som användaren har försökt köra. Du kan sortera listan över program efter denna kolumn.

Om du klickar ikonen "+" visas information om det program som körs: namn och sökväg till programmets körbara fil.

Varaktighet

Kolumnen visar hur länge programmet användes, från det ögonblick det startades.

Resultat

Kolumn som visar resultatet av bearbetningen under programstart.

Tillgängliga värden:

  • Tillåtna;
  • Blockerade;
  • Avbrutna.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Blockera / Tillåt

Knappen låter dig blockera / tillåta start av aktuellt program.

Konfigurera

Genom att klicka på denna knapp öppnas fönstret Kontrollera körning av program. I det här fönstret kan du ställa in undantag för aktuellt program.

Antal överträdelser

Antal överträdelser av programmens uppstartschema under den angivna perioden.

Populära program

Diagram över programmens popularitet baserat på användningsfrekvens.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Användning av ord

I listan Ordanvändningsrapport kan du visa information om nyckelord som upptäckts i inkommande och utgående meddelanden under ett angivet tidsintervall för ett valt konto. Du kan även visa det totala antalet händelser som hör ihop med nyckelord upptäckta i meddelanden under angivet tidsintervall.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Ordanvändning

Listan innehåller nyckelord eller ordkombinationer som upptäckts i användarens meddelanden under aktuell tidsperiod.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

Viktig [image] – denna betydelsenivå tilldelas händelser där ett nyckelord upptäcks i användarens meddelanden.

Nyckelord

Kolumn som visar ett nyckelord eller en ordkombination som upptäckts i användarens meddelanden. Du kan sortera nyckelordslistan efter denna kolumn.

Mottagare/avsändare

Kolumn som visar avsändare eller mottagare av ett meddelande som innehåller nyckelord. Du kan sortera nyckelordslistan efter denna kolumn.

Tid

Kolumn som visar visar den tid när meddelandet med nyckelordet skickades eller togs emot. Du kan sortera nyckelordslistan efter denna kolumn.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Totalt antal händelser

Totalt antal händelser relaterade till att nyckelord upptäckts i snabbmeddelanden under aktuell period.


Nedladdning av filer

Under Kontrollera nedladdning av filer kan du begränsa nedladdningen av filer från Internet.

Aktivera kontroll

Kryssrutan aktiverar/avaktiverar kontrollen av nedladdningen av filer från Internet för det valda kontot.

Om kryssrutan är markerad visas information om filer som blockerats eller laddats ned från Internet i Filnedladdningsrapporten för aktuellt konto. Du kan även blockera eller tillåta nedladdning av filer från webben beroende på vilken kategori de tillhör.

Om kryssrutan är avmarkerad underhålls inte statistiken över nedladdningen av filer, användaren kan då ladda ned filer från Internet utan några begränsningar.

Rutan är avkryssad som standard.

Filkategorier

Listan innehåller följande filkategorier för vilka Föräldrakontroll blockerar/tillåter nedladdning från Internet:

  • musik
  • video
  • program
  • arkiv.

Blockera / Tillåt

Denna länk blockerar/tillåter nedladdning av filer från Internet om de tillhör vald kategori.

Som standard tillåter programmet nedladdning av filer från alla kategorier.


Fönstret Ta bort uppgift

Ta bort säkerhetskopierade filer som skapats av denna uppgift

Den här kryssrutan aktiverar/avaktiverar en funktion som tar bort säkerhetskopior som skapats av säkerhetskopieringsuppgiften.

Om kryssrutan är markerad tar Kaspersky PURE bort säkerhetskopior som skapats av säkerhetskopieringsuppgiften.

Om kryssrutan är avmarkerad sparar Kaspersky PURE säkerhetskopior som skapats av säkerhetskopieringsuppgiften.

Rutan är avkryssad som standard.


Fönstret Rapporter

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Visa

Genom att klicka på knappen öppnas en meny där du kan välja en metod att gruppera händelser på listan.

Sökpanelen

Snabbsökning bland posterna i händelselistan, med hjälp av nyckelord.

Lista över händelser

Innehåller information om säkerhetskopierings- och återskapandeprocesserna för data. Bland den information som visas för varje händelse finns tid och typ av händelse, orsaken till operationen och sökvägen till det objekt på vilket operation utfördes. Operationer som utförts under en enda säkerhetskopierings- eller återskapandeuppgift kombineras i en grupp i listan.

I den nedre delen av fönstret, under händelselistan, visas information om den händelse som är vald i listan eller i händelsegruppen i listan. Om ingen händelse är vald visas ingen information i den här delen.


Fönstret Anslut lagringsutrymme

Enhetstyp

Den typ av enhet på vilken lagringsplatsen för säkerhetskopior skapats.

Det finns följande typer av enheter:

  • Lokal enhet. En logisk enhet i datorn.

    Det finns en lista över lokala enheter för det här värdet. Information om totalt och tillgängligt lagringsutrymme visas för varje enhet.

  • Flyttbar enhet. Flyttbar enhet som är ansluten till datorn (till exempel ett minneskort eller en cd-enhet).

    Det finns en lista över flyttbara enheter för det här värdet. Information om totalt och tillgängligt lagringsutrymme visas för varje enhet.

  • Nätverksenhet. En mapp någonstans i det lokala nätverket.

    Följande inställningar finns för detta värde:

    • Sökväg. Sökväg till en nätverksmapp.
    • Användarnamn. Namn på användarkonto för åtkomst till nätverksmappen.
    • Lösenord. Lösenord för åtkomst till nätverksmappen.
  • Ftp-server. Server som gör det möjligt att överföra filer via ftp-protokollet

    Följande inställningar finns för detta värde:

    • Server. Ftp-serverns adress.
    • Port. Nummer på den port som ftp-servern använde.
    • Mapp. Sökväg till en mapp på ftp-servern.
    • Användarnamn. Namn på användarkonto för åtkomst till ftp-servern.
    • Lösenord. Lösenord för åtkomst till ftp-servern.
    • Läge. Driftsläge för ftp-servern (mode). Följande driftslägen är möjliga:
      • passiv – ett driftsläge där ftp-servern tar emot en begäran om anslutning för dataöverföring från klienten
      • aktiv – ett driftsläge där ftp-servern skickar en begäran om anslutning för dataöverföring till klienten.

Standardvärdet är Lokal enhet.


Datakryptering

Skapa behållare

Knapp som öppnar fönstret Skapa krypterad behållare. Du kan konfigurera inställningar för en ny behållare i det här fönstret.

Anslut behållare

Klicka den här länken för att öppna ett standardfönster där du kan ange aktuell behållares placering.

Lista över behållare

Listar behållare som är anslutna och redo för användning. För varje behållare visas översiktsinformation och tillgängliga åtgärder.

Som standard innehåller listan en behållare som inte är lösenordsskyddad.

Ange lösenord och öppna behållare

Knapp som öppnar inställningsfönstret för behållare. I det här fönstret kan du ställa in ett lösenord för åtkomst till en behållares innehåll och välja en bokstav för en virtuell enhet för behållaren.

När ett lösenord ställts in öppnas behållaren automatiskt i Microsoft® Windows® Utforskare.

Knappen visas för den behållare som finns med på listan över behållare som standard efter att programmet har installerats.

Klicka knappen Pil ner för att öppna en meny där du kan välja åtgärden Ta bort. Välj det här menyalternativet för att öppna borttagningsfönstret för behållare där du måste bekräfta borttagningen genom att ange lösenordet.

Öppna behållare

Knapp som öppnar behållaren i Microsoft® Windows® Utforskare.

Knappen visas när behållarens innehåll inte är krypterat.

Kryptera data

Knapp som blockerar åtkomst till behållarens innehåll. Det kommer nu att krävas ett lösenord för att komma åt behållarens innehåll.

Knappen visas när behållarens innehåll inte är krypterat.

Dekryptera data

Knapp som öppnar ett fönster där lösenordet anges. När rätt lösenord anges blir behållarens innehåll tillgängligt.

Knappen visas när behållarens innehåll är krypterat.

Konfigurera

Knapp som öppnar inställningsfönstret för behållare. I det här fönstret kan du döpa om behållaren eller ändra lösenordet för åtkomst till behållaren. Du kan också skapa en genväg på skrivbordet för snabb åtkomst till behållaren.

Knappen visas när behållarens innehåll är krypterat.

Klicka knappen Pil ner för att öppna en meny där du kan välja en ytterligare åtgärd, Ta bort. Välj det här menyalternativet för att öppna fönstret <behållarens namn> där du måste bekräfta borttagningen genom att ange lösenordet.


Fönstret Ange lösenord

Lösenord

Lösenord för åtkomst till en behållares innehåll.

Virtuell enhetsbokstav

Bokstav för en virtuell enhet som representerar en ansluten behållare.

Skapa skrivbordsgenväg

Klicka den här knappen för att automatiskt skapa en genväg till behållaren på skrivbordet.


Behållarens inställningsfönster

Lösenord

Lösenord för åtkomst till en behållares innehåll.


Containerinställningar

Namn

I det här fältet kan du ange eller ändra behållarens namn.

Dekryptera behållare vid anslutning av enhet

Den här kryssrutan aktiverar/avaktiverar automatisk anslutning av en behållare som lagras på en flyttbar enhet när enheten ansluts till datorn.

Rutan är avkryssad som standard.

Den här kryssrutan är tillgänglig när behållarfilen lagras på en flyttbar enhet.

Ändra lösenord

Klicka den här länken för att öppna fönstret Ändra lösenord där du kan ändra lösenordet för åtkomst till behållares innehåll.

Skapa skrivbordsgenväg

Klicka den här knappen för att automatiskt skapa en genväg till behållaren på skrivbordet.


Ta bort container

Lösenord

Lösenord för åtkomst till en behållares innehåll.


Inställningar för användarkonto

Under Inställningar för användarkonto kan du aktivera/avaktivera Föräldrakontroll för valt konto och konfigurera kontots visningsinställningar i Föräldrakontrolls gränssnitt.

Aktivera övervakning för en användare

Kryssrutan aktiverar / avaktiverar Föräldrakontroll för det valda kontot.

Om kryssrutan är markerad aktiveras Föräldrakontroll för valt användarkonto enligt inställningarna i Föräldrakontroll.

Om kryssrutan är avmarkerad aktiveras inte Föräldrakontroll för valt konto, oavsett inställningarna i Föräldrakontroll.

Rutan är avkryssad som standard.

Alias

Kontonamnet som används i listan över konton och i rapporter.

Bild

Lista över bilder för användarkonton. Den valda bilden visas intill kontonamnet i användarlistor och rapporter.

Under Inställningar kan du spara eller hämta inställningar för Föräldrakontroll till/från en fil.

Spara

Klicka på den här knappen sparas inställningarna för Föräldrakontroll för valt konto i en fil.

Ladda in

Klicka knappen för att öppna fönstret Ladda inställningar för Föräldrakontroll, där du kan ladda ned inställningar för Föräldrakontroll för kontot från följande källor:

  • en konfigurationsfil;
  • en existerande användarprofil;
  • en standardmall (till exempel barn eller tonåring).


Delen Återskapa data

Anslut en annan lagringsplats för säkerhetskopior

Klicka den här knappen för att öppna fönstret Anslut lagring där du kan ansluta en tidigare skapad lagringsplats för säkerhetskopior.

Lista över lagringsutrymmen

Listar lagringsplatser för säkerhetskopior som skapats. Den information som visas för varje lagringsplats innefattar totalt tillgängligt och använt lagringsutrymme, var lagringsplatsen finns, uppgifter som använder den här lagringsplatsen och tillgängliga operationer.

Som standard innehåller listan en standardlagringsplats på enheten C:\.

Återställa data

Klicka knappen för att öppna fönstret Återskapa data från lagringsplats. I fönstret kan du välja vilka data som ska tas återskapas.

Redigera

Klicka den här knappen för att starta guiden för att skapa en lagringsplats för säkerhetskopior som låter dig redigera tidigare gjorda inställningar för lagringsplatser.

Rensa

Klicka den här knappen för att öppna fönstret Rensa lagringsutrymme där du kan ta bort oönskade kopior från lagringsutrymmet för säkerhetskopior.

Ta bort

Klicka knappen för att starta guiden för borttagning av lagringsutrymmen.


Information om Hemnätverkskontroll

Datornamn

En dators namn i hemnätverket.

Program

Namn på det program från Kaspersky Lab som är installerat på vald dator och som kan fjärrstyras.

Under Skyddskomponenter visas resultatet av användning av skyddskomponenter (till exempel Fil Antivirus eller Brandvägg) och tillgängliga alternativ för hantering av skyddskomponenter.

Lista

Klicka den här knappen för att öppna fönstret Skyddskomponenter. I det här fönstret kan du visa en lista över komponenter, aktivera eller avaktivera skyddskomponenter samt göra inställningar för en viss skyddskomponent.

Under Problem visas information om problem gällande datorskyddet och hot mot datorns säkerhet.

Lista

Klicka den här knappen för att öppna fönstret Säkerhetsproblem som innehåller detaljerad information om datorns skyddsstatus och ger förslag på åtgärder för att hantera upptäckta problem och hot.

Under Licens visas status för den licens som gör att du kan använda Kaspersky PURE på datorn.

Hantera

Klicka den här knappen för att öppna fönstret Licensiering där du kan hantera den licens för Kaspersky PURE som är installerad på datorn.


Delen Föräldrakontroll

Det här fönstret innehåller en lista över datoranvändare. Du kan se följande information om användaren:

  • användarkontots bild som valts i inställningarna för Föräldrakontroll
  • användarens alias.

Välj övervakningsnivå

Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Knappen visas när Föräldrakontroll är avaktiverat.

Datainsamling

Knappen öppnar en meny med följande alternativ:

  • Avaktivera övervakning. Välj det här alternativet för att avaktivera Föräldrakontroll för användaren.
  • Välj övervakningsnivå. Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Knappen visas när Föräldrakontroll arbetar i datainsamlingsläge.

"Barn"-profil

Knappen öppnar en meny med följande alternativ:

  • Avaktivera övervakning. Välj det här alternativet för att avaktivera Föräldrakontroll för användaren.
  • Välj övervakningsnivå. Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Den här knappen är synlig när mallen för barnövervakning har valts för användaren.

"Tonårs"-profil

Knappen öppnar en meny med följande alternativ:

  • Avaktivera övervakning. Välj det här alternativet för att avaktivera Föräldrakontroll för användaren.
  • Välj övervakningsnivå. Klicka den här knappen för att öppna ett fönster där du kan välja nivå i Föräldrakontroll för användaren

Den här knappen är synlig när övervakningsmallen för tonåringar har valts för användaren.

Inställningar och rapporter

Klicka den här knappen för att öppna ett fönster där du kan ställa in anpassade begränsningar i Föräldrakontroll och se rapporter över användaraktiviteter på datorn och på Internet.


Delen Sök

Under Fullständig sökning kan du köra och stoppa en Fullständig sökning.

Knapp Starta sökning

Klicka den här knappen för att starta en fullständig genomsökning av datorn. Följande objekt genomsöks som standard: systemminne, program som laddas in vid uppstart, systemsäkerhetskopia, e-postdatabaser, hårddiskar, flyttbara lagringsmedier och nätverksenheter.

När sökningen pågår visas följande information under Fullständig sökning:

  • procent genomfört av fullständig sökning
  • tid som återstår tills sökningen är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Knapp Stoppa sökning

Klicka den här knappen för att stoppa den fullständiga sökuppgift som körs.

När fullständig sökning har stoppats visas följande information under Fullständig sökning:

  • tid som gått sedan fullständig sökning stoppats eller avslutats
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Under Genomsökning av kritiska områden kan du köra och stoppa en Genomsökning av kritiska områden.

Knapp Starta sökning

Klicka den här knappen för att starta en genomsökning av systemminnet, systemets startobjekt och bootsektorer.

När sökningen pågår visas följande information under Genomsökning av kritiska områden:

  • procent genomfört av genomsökning av kritiska områden
  • tid som återstår tills sökningen är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Knapp Stoppa sökning

Klicka den här knappen för att stoppa den genomsökning av kritiska områden som körs.

När genomsökning av kritiska områden stoppats visas följande information under Genomsökning av kritiska områden:

  • tid som gått sedan genomsökning av kritiska områden stoppats eller avslutats
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Under Sårbarhetssökning kan du köra och stoppa en Sårbarhetssökning.

Knapp Starta sökning

Klicka knappen för att starta en sårbarhetssökning.

När sårbarhetssökningen pågår visas följande information under Sårbarhetssökning:

  • procent genomfört av sårbarhetssökning
  • tid som återstår tills sårbarhetssökningen är klar
  • antal genomsökta filer
  • antal upptäckta sårbarheter.

Knapp Stoppa sökning

Klicka den här knappen för att stoppa den sårbarhetssökningsuppgift som körs.

När sårbarhetssökningen har stoppats visas följande information under Sårbarhetssökning:

  • tid som gått sedan sårbarhetssökningen stoppats eller avslutats
  • antal genomsökta filer
  • antal upptäckta sårbarheter.


Delen Uppdatering

Avslutad: <senaste uppdateringstid>, rapport

Klicka länken Rapport för att öppna fönstret Detaljerad rapport, där du kan visa information om avslutade uppdateringar av databaserna.

Signaturer: <antal signaturer>

Raden anger antalet signaturer, elelr fragment av skadlig programvara som gjort att de kunde upptäckas.

Körläge: <namn på startläge>, redigera

Klicka länken redigera för att öppna en meny där du kan välja och konfigurera körläget för uppdateringsuppgiften.

Uppdatering

Knappen startar en uppdatering av databaserna och programmodulerna.

Knappen är inte tillgänglig om Återställ till föregående databaser pågår, dvs. programmets databaser håller på att återställas till det skick de var i innan senaste uppdateringen.

Klicka knappen Pil ner för att öppna en meny med ett antal ytterligare åtgärder:

  • Återställ till de föregående databaserna. Välj det här alternativet för att starta återställning till tidigare version av databaserna. Det här alternativet blir tillgängligt efter första uppdateringen.
  • Inställningar. Välj det här alternativet för att öppna fönstret Uppdatering, där du kan ställa in körläge och källa för uppdateringar.

Avbryt

Klicka den här knappen för att avbryta eventuella uppdateringar samt lämna databaser och programmoduler som de var innan.

Recension av virusaktivitet

Klicka den här länken för att öppna ett webbläsarfönster med en sida som ger en översikt över virusaktiviteter.

Under Uppdateringskälla kan du ange en viss dator som uppdateringskälla eller sluta använda denna som uppdateringskälla.

Gör den här datorn till en uppdateringskälla

Klicka den här knappen för att ange vald dator som uppdateringskälla. Uppdateringar för Kaspersky PURE laddas ned till den här datorn och kopieras till de andra datorerna i hemnätverket.

Den här knappen är tillgänglig om datorn inte är vald som uppdateringskälla.

Använd inte den här datorn som uppdateringskälla

Klicka den här knappen för att sluta använda vald dator som uppdateringskälla. Detta gör att alla de återstående datorerna i hemnätverket laddar ned uppdateringar för Kaspersky PURE från en uppdateringsserver vid Kaspersky Lab.

Den här knappen är tillgänglig om datorn är vald som en uppdateringskälla.


Delen Säkerhetskopiering

Lista över säkerhetskopieringsuppgifter

Innehåller existerande säkerhetskopieringsuppgifter. För varje uppgift visas information om den lagringsplats för säkerhetskopior som används och om tillgängliga åtgärder.

Listan är tom som standard.

Start

Klicka den här knappen för att inleda skapandet av säkerhetskopior enligt angivna inställningar för säkerhetskopiering, i det lagringsutrymme för säkerhetskopior som angetts för uppgiften.

Den här knappen är tillgänglig om säkerhetskopieringsuppgiften inte körs.

Stoppa

Klicka den här knappen för att stoppa den säkerhetskopieringsuppgift som körs.

Den här knappen är tillgänglig om en säkerhetskopieringsuppgift körs.

<lagringsnamn>

Klicka på länken för att öppna fönstret Konfigurera lagringsutrymme <lagringsutrymmets namn>, där du kan begränsa det antal filversioner som ska lagras och den tidsperiod under vilken filversioner ska lagras, dessutom kan du ändra lagringsplatsens namn.

<Körläge>

Klicka på den här länken för att öppna guiden för att skapa säkerhetskopieringsuppgifter, som låter dig redigera körschemat för en viss uppgift.


Komma igång

Nästa

Klicka den här knappen för att få Kaspersky PURE att starta guiden för rensning av oanvända data.

Guidens steg

Steg 2. Söka efter oanvända data

Steg 3. Rensningsverktyg för oanvända data

Steg 4. Problemen har åtgärdats


Steg 2. Söka efter oanvända data

Det här fönstret visar status vid genomsökning av din dator efter oanvända filer (till exempel loggfiler och historik, temporära filer, papperskorgens innehåll). Sökningen kan ta en stund.

Guidens steg

Komma igång

Steg 3. Rensningsverktyg för oanvända data

Steg 4. Problemen har åtgärdats


Steg 3. Rensningsverktyg för oanvända data

Guidens aktivitetsrapport

Listan innehåller tre grupper med åtgärder som krävs för att ta bort spår av aktiviteter:

  • Starkt rekommenderade åtgärder eliminerar problem som utgör ett allvarligt hot mot systemets säkerhet.
  • Rekommenderade åtgärder hjälper till att ta bort som kan utgöra ett hot.
  • Ytterligare åtgärder är avsedda att ta bort data som för närvarande är ofarliga men som kan bli ett hot mot datorns säkerhet i fortsättningen.

Som standard utför Kaspersky PURE alla rekommenderade och starkt rekommenderade åtgärder.

Om kryssrutan på åtgärdens rad är markerad utför Kaspersky PURE den här åtgärden.

Om kryssrutan på åtgärdens rad är avmarkerad utför Kaspersky PURE inte den här åtgärden.

Om du har valt Återställ ändringar i det första steget i guiden innehåller listan tidigare vidtagna åtgärder som kan återställas.

Guidens steg

Komma igång

Steg 2. Söka efter oanvända data

Steg 4. Problemen har åtgärdats


Steg 4. Problemen har åtgärdats

Klart

Klicka den här knappen för att avsluta Rensningsverktyg för oanvända data.

Guidens steg

Komma igång

Steg 2. Söka efter oanvända data

Steg 3. Rensningsverktyg för oanvända data


Fönstret File Shredder

Fil eller mapp som ska raderas

Inmatningsfältet innehåller sökvägen till den mapp eller fil som ska tas bort permanent. Du kan skriva in en sökväg för hand eller välja den med knappen Bläddra. För att undvika borttagning av viktiga filer av misstag kan du välja en enda fil eller mapp som ska tas bort.

Bläddra

Klicka knappen för att öppna fönstret Välj fil eller mapp. I det här fönstret kan du ange den fil eller mapp som ska tas bort permanent.

Databorttagningsmetod.

Innehåller metoder för att ta bort data permanent.

Tillgängliga värden:

  • Snabborttagning. Borttagningsprocessen består av två dataöverskrivningscykler: överskrivning med nollor och sedan med pseudoslumptal. Den största fördelen med denna algoritm är snabbhet. Snabbradering hindrar att data återskapas med standardverktyg för återskapande av data.
  • GOST state standard P 50739-95, Ryssland. Algoritmen utför en överskrivningscykel med pseudoslumptal som hindrar att data återskapas med standardverktyg. Denna algoritm motsvarar skyddsklass 2 (av totalt 6) i överensstämmelse med klassificering enligt ryska statens tekniska kommission.
  • VSITR standard, Tyskland. Sju överskrivningscykler utförs. Denna algoritm anses pålitlig men kräver en hel del körtid.
  • Bruce Schneiers Algoritm. Processen består av sju överskrivningscykler. Metoden skiljer sig från den tyska VSITR genom sin överskrivningssekvens. Denna förbättrade metod för databorttagning betraktas som en av de mest pålitliga.
  • NAVSO P-5239-26 (MFM) standard, USA och NAVSO P-5239-26 (RLL) standard, USA. Tre överskrivningscykler används. Standarderna skiljer sig från varandra när det gäller den ordning i vilken information skrivs över.
  • DoD 5250,22-M standard, USA. Algoritmen utför tre överskrivningscykler. Denna standard används av det amerikanska försvarsdepartementet.

Ta bort

Klicka den här knappen för att öppna ett fönster där du ombes bekräfta permanent borttagning av data. När borttagningen bekräftats tas filen eller mappen bort med vald metod för databorttagning.


Lösenordsskydd

Lösenord

Administratörslösenord för att skydda Hemnätverkskontroll.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Lösenord.

Spara lösenord för aktuell session

Om kryssrutan är markerad kommer Kaspersky PURE ihåg lösenordet och frågar inte längre efter det under aktuell session.

Rutan är avkryssad som standard.

Fortsätt

Klicka den här knappen för att öppna fönstret Hemnätverkskontroll. Kaspersky PURE använder administratörslösenordet som har angetts för att skydda Hemnätverkskontrolls inställningar.

Inställningar för administratörslösenord

Klicka den här länken för att öppna fönstret Inställningar under Inställningar för administratörslösenord. Under Inställningar för skydd med administratörslösenord kan du ange för vilka funktioner i Kaspersky PURE som åtkomsten ska skyddas med administratörslösenordet.

Ett bortglömt lösenord kan inte återskapas. Om du har glömt ditt lösenord, kontakta den tekniska supporten för att återställa tillgången till inställningarna för Kaspersky PURE.


Lista över datorer

Administratörens lösenord

Klicka den här länken för att öppna fönstret Inställningar under Inställningar för administratörslösenord. Under Inställningar för skydd med administratörslösenord kan du ange för vilka funktioner i Kaspersky PURE som åtkomsten ska skyddas med administratörslösenordet.

Information

Klicka länken för att öppna hjälpfiler för Kaspersky PURE som beskriver funktionerna i Hemnätverkskontroll.

Söker igenom objekt efter virus

Klicka den här länken för att öppna fönstret Gruppstart av sökning. Du kan använda det här fönstret till att köra en virussökning på flera datorer på samma gång.

Uppdatera databaser

Klicka den här länken för att öppna fönstret Gruppstart av uppdatering. Du kan använda det här fönstret till att köra en uppdatering av databaserna på flera datorer på samma gång.

Lista över datorer

Innehåller namn och status för de datorer som upptäckts i nätverket. Nedan listas möjliga datorstatusar:

  • Kontrollerad. Kaspersky PURE är installerat på datorn och administratörslösenordet är det samma som lösenordet för denna dator. Fjärradministration av Kaspersky PURE är tillgänglig.
  • Kaspersky PURE är inte installerat. Kaspersky PURE kunde inte hittas på datorn.
  • Fjärrhantering är förbjuden. Alternativet att fjärrhantera tjänsterna för Kaspersky PURE har avaktiverats på datorn.

Lägg till dator manuellt

Knappen öppnar fönstret Ny dator. Du kan använda detta till att ange in IP-adress elelr ett namn för den dator som du vill lägga till i listan.

Ta bort från listan

Knappen tar bort vald dator från listan.

Rensa listan

Knappen tar bort alla datorer från listan.

Sök efter datorer

Klicka den här knappen för att starta en sökning efter datorer i nätverket.

Konfigurera gruppuppdatering

Klicka knappen för att öppna fönstret Konfigurera gruppuppdatering. Du kan använda det för att välja metod för att uppdatera databaserna på datorerna i nätverket.

Göm inte kontrollerade datorer

Den här kryssrutan döljer/visar datorer i nätverket för vilka Kaspersky PURE inte är tillgängligt.

Rutan är avkryssad som standard.


Konfigurera gruppuppdatering

Välj en dator som uppdateringskälla för andra datorer (rekommenderas)

En uppdateringsmetod där uppdateringar laddas ned till en av datorerna i hemnätverket och sedan kopieras till de andra datorerna.

Det här uppdateringsläget är inställt som standard.

Uppdateringskälla

Du kan välja i en vallista vilken dator som ska vara uppdateringskälla för de andra datorerna i nätverket.

Listan är tillgänglig om alternativet Välj en dator som uppdateringskälla för andra datorer (rekommenderas) är valt.

Tillåt varje dator i mitt nätverk att uppdatera dess egna databaser från Internet

En uppdateringsmetod där uppdateringar laddas ned från Kaspersky Labs uppdateringsserver till var och en av datorerna för sig.


Gruppstart av sökning

Kör sökning

Klicka den här knappen för att starta sökuppgiften på valda datorer.

Den här knappen är inte tillgänglig om en annan sökuppgift körs.

Stoppa sökning

Klicka den här knappen för att stoppa den sökuppgift som körs.

Den här knappen är inte tillgänglig om ingen sökuppgift körs.

Lista över datorer

Innehåller namn och sökstatus för de datorer som upptäckts i nätverket.

Om kryssrutan intill datorns namn är markerad genomsöker Kaspersky PURE den här datorn efter virus.

Om kryssrutan intill datorns namn är avmarkerad utseluter Kaspersky PURE den här datorn från sökningen.

Som standard genomsöker Kaspersky PURE alla datorer i som upptäcks i nätverket.

Rapport

Klicka länken för att öppna fönstret Detaljerad rapport, där du kan se information om avslutade sökuppgifter.


Gruppstart av uppdatering

Kör uppdatering

Klicka den här knappen för att starta uppdateringen på valda datorer.

Den här knappen är inte tillgänglig om en annan uppdateringsuppgift körs.

Stoppa uppdatering

Klicka den här knappen för att stoppa den uppdateringsuppgift som körs.

Den här knappen är inte tillgänglig om ingen uppdateringsuppgift körs.

Lista över datorer

Innehåller namn och status för de datorer som upptäckts i nätverket.

Om kryssrutan intill datorns namn är markerad uppdaterar Kaspersky PURE databaserna på den här datorn.

Om kryssrutan intill datorns namn är avmarkerad uppdaterar Kaspersky PURE inte databaserna på den här datorn.

Som standard uppdaterar Kaspersky PURE databaserna på alla datorer i nätverket.

Rapport

Klicka länken för att öppna fönstret Detaljerad rapport, där du kan se information om avslutade uppdateringar av databaserna.


Ladda inställningar för Föräldrakontroll

Under Inställningskälla kan du välja en källa för Föräldrakontrolls inställningar som ska tillämpas för aktuellt konto.

Konfigurationsfil

En konfigurationsfil som innehåller tidigare sparade inställningar för Föräldrakontroll som används en inställningskälla.

Annan användare

Aktuell användares anpassade inställningar för Föräldrakontroll hämtas och tillämpas.

Mall

En fördefinierad samling inställningar används som inställningskälla med hänsyn tagen till användarens ålder.

Tillgängliga värden:

  • Barn.
  • Tonåring.


Fönstret Anslutningsinställningar för lagring

Lösenord

Lösenord för tillgång till data som säkerhetskopierats.


Fönstret Säkerhetsproblem i nätverket

Säkerhetsproblemlistan

Den här listan innehåller problem som påverkar datorskyddet, med beskrivningar och sätt att lösa dem.


Meddelanden

Lista över meddelanden

Innehåller de händelser för vilka Kaspersky PURE meddelar användaren.

Händelse

Kolumn i vilken typen av händelse anges. Händelser filtreras efter betydelsenivå.

Egenskaper hos en händelse som inträffat under användning av ett program från Kaspersky Lab. Det finns fyra hotnivåer:

  • Kritisk händelse.
  • Fel.
  • Varning
  • Information.

Händelser av samma typ kan ha olika hotnivå, beroende på i vilken situation händelsen inträffade.

När Kaspersky PURE körs skickas meddelanden av följande typ:

  • Kritiska meddelanden. Underrättelser om kritiska händelser, som tyder på problem i Kaspersky PUREs funktioner eller sårbarheter i datorskyddet (till exempel att programmets databaser är korrupta eller att licensnyckeln har gått ut).
  • Funktionsfel Meddelanden om händelser som gör programmet oanvändbart (till exempel att aktuell licens saknas eller att det saknas antivirusdatabaser).
  • Viktiga meddelanden. Underrättelser om händelser som måste hanteras, då de gäller viktiga företeelser i driften av Kaspersky PURE (till exempel att skyddet är avaktiverat).
  • Oviktiga meddelanden. Underrättelser av referenstyp (till exempel att alla skadliga objekt har desinficerats).

Skärm

Kryssrutan i den här kolumnen aktiverar/avaktiverar användningen av popup-meddelanden över ikonen för Kaspersky PURE i aktivitetsfältets meddelandeområde i Microsoft® Windows®.

Ljud

Kryssrutan i den här kolumnen aktiverar/avaktiverar ljudmeddelanden vid händelser.

E-post

Kryssrutan i den här kolumnen aktiverar/avaktiverar e-postmeddelanden vid händelser.

För att meddelanden ska skickas via e-post måste du konfigurera inställningarna för e-postmeddelanden i Kaspersky PURE.


Rensning av rapporter

Allmän skyddsrapport

Den här kryssrutan aktiverar/avaktiverar borttagning av allmän information om alla programkomponenters aktiviteter (utom för bearbetning av brandväggsregler).

Utrymmet som upptas av en rapport på hårddisken visas inom klamrar.

Rutan är avkryssad som standard.

Rapport om sökningsuppgifter

Den här kryssrutan aktiverar/avaktiverar borttagning av information om utförda sökuppgifter.

Utrymmet som upptas av en rapport på hårddisken visas inom klamrar.

Rutan är ikryssad som standard.

Uppdateringsrapport

Den här kryssrutan aktiverar/avaktiverar borttagning av information om uppdatering av Kaspersky PURE.

Utrymmet som upptas av en rapport på hårddisken visas inom klamrar.

Rutan är ikryssad som standard.

Processrapport för brandväggsregler

Kryssrutan aktiverar/avaktiverar borttagning av information om aktiviteter i komponenten Brandvägg.

Utrymmet som upptas av en rapport på hårddisken visas inom klamrar.

Rutan är ikryssad som standard.

Rapport om föräldrakontroll

Kryssrutan aktiverar/avaktiverar borttagning av information om aktiviteter i Föräldrakontroll.

Utrymmet som upptas av en rapport på hårddisken visas inom klamrar.

Rutan är ikryssad som standard.

Systemövervakarens data

Kryssrutan aktiverar/avaktiverar borttagning av information om aktiviteter i Systemövervakning.

Utrymmet som upptas av en rapport på hårddisken visas inom klamrar.

Rutan är ikryssad som standard.


Fönstret Ändra lösenord

Gammalt lösenord

Gammalt lösenord för åtkomst till en behållares innehåll.

Nytt lösenord

Lösenord för åtkomst till en behållares innehåll.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Nytt lösenord.


Välja en uppdateringskälla

Källa

I det här fältet ska du ange sökvägen till uppdateringskällan manuellt eller välja en mapp i trädet i fönstrets övre del.

Som källa kan du ange en ftp- eller http-server, eller en nätverks- eller lokal mapp. Om du väljer en resurs utanför det lokala nätverket (LAN) som uppdateringskälla måste du ha en Internetanslutning för att utföra uppdateringen.

Följande format används för att ange sökvägen till uppdateringskällan:

  • För en FTP- eller HTTP-webbplats – webbadress, IP-adress.

För en ftp-resurs kan du ange autentiseringsinställningar i webbadressen (URL), i följande format: ftp://<anvnamn>:<lösenord>@<värddator>:<port> (till exempel URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • För lokal mapp - ange hela sökvägen till mappen.


Karantän

Karantänlista

Innehåller en lista över filer som flyttats till karantänen av användaren.

Flytta till karantän

Klicka den här knappen för att öppna ett standardfönster avsett för att flytta vald fil till karantänen.

Sökning

Klicka den här knappen för att få Kaspersky PURE att genomsöka den fil som är vald i listan.

Återställ

Klicka den här knappen för att få Kaspersky PURE att återskapa vald fil i den mapp där den lagrades innan den flyttades till karantänen.

Ta bort

Klicka den här knappen för att få Kaspersky PURE att ta bort den fil som är vald i listan.

Upptäckt

Kolumn som visar vilken typ av hot som upptäckts, till exempel Nätverksattack.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.

Sökväg

Kolumn som visar sökvägen till filen.

Objekt

Kolumn som visar namnet på den fil där hotet upptäckts.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.


Skapa krypterad behållare

Namn

I det här fältet kan du ange eller ändra behållarens namn.

Lösenord

Lösenord för åtkomst till en behållares innehåll.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Lösenord.

Storlek

Maximal tillåten storlek för behållarfilen.

Som standard är värdet satt till 10 MB.

Behållarfilens placering

I det här fältet kan du ange sökvägen till den mapp där den nya behållarfilen kommer att skapas.

Bläddra

Klicka knappen för att öppna fönstret Välj mapp. I det här fönstret kan du ange målmappen för en ny behållarfil.

Dekryptera data vid anslutning av enhet

Den här kryssrutan aktiverar/avaktiverar automatisk anslutning av en behållare som lagras på en flyttbar enhet när enheten ansluts till datorn.

Rutan är avkryssad som standard.

Den här kryssrutan är tillgänglig när behållarfilen lagras på en flyttbar enhet.

Virtuell enhetsbokstav

Bokstav för en virtuell enhet som representerar en ansluten behållare.


Skyddskomponenter

Det här fönstret listar komponenter som används för att skydda datorn.

Knapp Snabbmeny för Kaspersky PURE

Klicka den här knappen för att avaktivera vald skyddskomponent.

Den här knappen visas när skyddskomponenten är aktiverad.

Knapp Snabbmeny för Kaspersky PURE

Klicka den här knappen för att aktivera vald skyddskomponent.

Den här knappen visas när skyddskomponenten är avaktiverad.

Knapp

Klicka den här knappen för att öppna inställningsfönstret för vald skyddskomponent.


Välj fil eller mapp

Inmatningsfält

Inmatningsfältet innehåller sökvägen till den mapp eller fil som ska tas bort permanent. Du kan välja fil eller mapp i trädet ovanför inmatningsfältet eller skriva in sökvägen för hand.


Användarresurs

Namn

Namn på personuppgifter vars aktiviteter söks igenom av Programkontroll.

Sökväg

I det här fältet kan du ange var en resurs som innehåller personliga data finns.

Bläddra

Knappen öppnar ett av följande fönster (beroende på vilken typ av resurs som läggs till):

  • Välj fil eller mapp – för mappar och filer. I det här fönstret kan du välja mappar och filer som ska anges i fältet Sökväg.
  • Ange ett registerobjekt – för registernycklar. I det här fönstret kan du välja registernycklar och registervärden som ska anges i fältet Sökväg.


Fönstret Redigera kategori

Inmatningsfält

Fältet innehåller namn på filkategorier.


Fönstret Redigera filtillägg

Inmatningsfält

Fältet innehåller namn på filkategorier.


Fönstret Ny kategori

Inmatningsfält

Fältet innehåller namn på filkategorier.


Fönstret Nytt tillägg

Inmatningsfält

Fältet innehåller namn på filkategorier.


Egenskaper

Typ

Typ av nätverksanslutning (till exempel Internet-anslutning, Ethernet via kabel, trådlös).

Status

Aktuellt tillstånd för nätverksanslutningen, antingen Ansluten eller Frånkopplad.

Skapad

Datum och tid när anslutningen skapades.

Namn

Namn på nätverksanslutning.

Status

Rullgardinslista som kan användas för att välja nätverksstatusen.

Status kan inte ändras för nätverk med statusen Internet.

Under Ytterligare undernätverk kan du öka nätverkets adressomfång. Delen är inte tillgänglig för Internet.

Lägg till

Klicka knappen för att öppna fönstret IP-adress. I det här fönstret kan du lägga till en adress i listan.

Redigera

Klicka knappen för att öppna fönstret IP-adress. I det här fönstret kan du ändra den adress som är vald i adresslistan.

Ta bort

Knappen tar bort den valda adressen från listan.


Nätverksregel

Åtgärd

Vallista från vilken du kan välja en åtgärd som Kaspersky PURE ska vidta när en nätverksanslutning upptäcks. Tillgängliga värden:

  • Tillåt. Kaspersky PURE tillåter anslutningen.
  • Blockera. Kaspersky PURE blockerar anslutningen.
  • Enligt programregler. Kaspersky PURE behandlar inte dataströmmen enligt en paketregel. Kaspersky PURE tillämpar en programregel på anslutningen. Alternativet är enbart tillgängligt medan paketregeln skapas.

Namn

Namn på nätverkstjänst. Nätverkstjänst är en uppsättning inställningar vilka beskriver den nätverksaktivitet för vilken du skapar en regel.

Du kan ange namnet på en nätverkstjänst i inmatningsfältet eller klicka knappen Knapp för nätverksservicelista och välja en tjänst via menyn.

Protokoll

Kryssrutan aktiverar/avaktiverar kontroll av nätverksaktivitet över det valda protokollet.

Rutan är avkryssad som standard.

Om kryssrutan är markerad är en vallista med olika protokoll tillgänglig. I vallistan kan du välja den protokolltyp som Kaspersky PURE ska kontrollera (tillgängliga protokoll: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Riktning

Vallista som gör det möjligt för dig att ange riktningen på den nätverksaktivitet som ska kontrolleras. Listan innehåller följande typer av nätverksaktiviteter:

  • Inkommande. Kaspersky PURE tillämpar regeln på datapaket som tas emot av din dator. Den tillämpas inte i programreglerna.
  • Inkommande (ström). Kaspersky PURE tillämpar regeln på nätverksanslutningar som öppnats av en fjärrdator.
  • Inkommande/utgående. Kaspersky PURE tillämpar regeln för både den inkommande och den utgående dataströmmen, oavsett vilken dator, din eller en fjärrdator, som initierade nätverksanslutningen.
  • Utgående. Kaspersky PURE tillämpar regeln på datapaket som skickas från din dator. Den tillämpas inte i programreglerna.
  • Utgående (ström). Kaspersky PURE tillämpar endast regeln på nätverksanslutningar som öppnats av din dator.

Fjärrportar

Kommaavgränsade fjärrportsnummer.

Fältet är redigerbart om rutan Protokoll är ikryssad. Fältet är redigerbart för protokollen TCP och UDP.

Lokala portar

Kommaavgränsade portnummer för övervakade lokala portar.

Fältet är redigerbart om rutan Protokoll är ikryssad. Fältet är redigerbart för protokollen TCP och UDP.

ICMP-typ

Den här kryssrutan aktiverar/avaktiverar genomsökningen av ICMP-paket efter typ. Du kan välja vilken typ av ICMP-paket som ska genomsökas, med hjälp av vallistan till höger om kryssrutan.

Den här kryssrutan är tillgänglig om kryssrutan Protokoll är markerad och valt protokoll är ICMP eller ICMPv6.

ICMP-kod

Den här kryssrutan aktiverar/avaktiverar genomsökningen av ICMP-paket efter deras kod. Du kan välja för vilken kod ICMP-paket ska genomsökas, med hjälp av vallistan till höger om kryssrutan.

Den här kryssrutan är tillgänglig om kryssrutan Protokoll är markerad och valt protokoll är ICMP eller ICMPv6.

Adress

Ange alltid ett adressomfång inom vilket Kaspersky PURE ska tillämpa regeln. Tillgängliga värden:

  • Varje adress. Kaspersky PURE tillämpar regeln för alla IP-adresser.
  • Subnetadress. Kaspersky PURE tillämpar regeln på IP-adresserna från alla nätverk som för tillfället är anslutna och har angiven status. För den här inställningen kan du välja den nätverksstatus för vilken Kaspersky PURE ska tillämpa regeln (tillförlitliga nätverk, lokala nätverk, publika nätverk).
  • Adresser från listan. Kaspersky PURE tillämpar regeln på IP-adresser inom angivet område. Listan Fjärradresser och vallistan Lokal adress är båda tillgängliga för den här inställningen.

Listan Fjärradresser

Innehåller fjärradresser som övervakas av Kaspersky PURE. Du kan ange, redigera och ta bort adresser och adressmasker från listan.

Kaspersky PURE försöker att konvertera en fjärradress (som angetts som ett domännamn) till en IP-adress. Om omvandlingen inte är möjlig, visas ett meddelande om detta.

Listan är tillgänglig om elementet Adresser från listan är valt i vallistan Adress.

Lägg till

Klicka den här länken för att öppna fönstret IP-adress eller DNS-namn. I det här fönstret kan du lägga till en IP-adress eller ett DNS-namn i listan över fjärradresser.

Redigera

Klicka den här länken för att öppna fönstret IP-adress eller DNS-namn. I det här fönstret kan du lägga till en IP-adress eller ett DNS-namn i listan över fjärradresser.

Ta bort

Tar bort den valda adressen från listan.

Lokal adress

Vallista från vilken du kan välja ett område med lokala adresser att kontrollera. Tillgängliga värden:

  • Varje adress;
  • Adresser från listan.

    Välj den här inställningen för att visa en lista över fjärradresser under vallistan.

Listan Lokala adresser

Innehåller lokala adresser som övervakas av Kaspersky PURE. Du kan ange, redigera och ta bort adresser och adressmasker från listan.

Listan är tillgänglig när du skapar eller redigerar en paketregel om Adresser från listan är valt i vallistan Lokal adress.

Lägg till

Klicka den här länken för att öppna fönstret IP-adress eller DNS-namn. I det här fönstret kan du lägga till en IP-adress eller ett DNS-namn i listan över fjärradresser.

Redigera

Klicka den här länken för att öppna fönstret IP-adress eller DNS-namn. I det här fönstret kan du lägga till en IP-adress eller ett DNS-namn i listan över fjärradresser.

Ta bort

Tar bort den valda adressen från listan.

Logga händelser

Kryssrutan aktiverar / avaktiverar loggning av information om anslutningsförsök och motsvarande svar i en Kaspersky PURE-rapport.

Rutan är avkryssad som standard.

Kryssrutan är inte tillgänglig om elementet Enligt programregler är valt i vallistan Åtgärd (endast för paketregler).


Fönstret för Välj objektet som ska sökas

Objekt

Sökväg till den valda filen eller mappen. När du anger objekt kan du välja en fil, en mapp eller en grupp av filer som anges med en mask.

När du anger masker, ange hela sökvägen till filerna:

  • C:\dir\*.*, C:\dir\* eller C:\dir\ – alla filer i mappen C:\dir\
  • C:\dir\*.exe – alla filer med filtillägget .exe i mappen C:\dir\
  • C:\dir\*.ex? – alla filer med filtillägget ex? i mappen C:\dir\, där ? motsvarar ett ensamt godtyckligt tecken;
  • C:\dir\test – endast filen C:\dir\test.

Lägg till

Knappen lägger till valt objekt till listan över objekt som ska genomsökas.

Inkludera undermappar

Den här kryssrutan aktiverar/avaktiverar genomsökning av underliggande mappar i aktuell mapp. Kaspersky PURE genomsöker mappar på alla underliggande nivåer.

Rutan är ikryssad som standard.


Pausa uppgiften

Pausa uppgift vid

Tid på dagen när Fil Antivirus ska pausas. Tiden anges i formatet tt:mm.

Återuppta uppgift vid

Tid på dagen när Fil Antivirus ska återupptas. Tiden anges i formatet tt:mm.


Adressmask (URL)

Adressmask (URL)

Webbadress/mask för URL/webbadress för resursen (tillexempel webbadressen www.virus.com).

När du skapar en adressmask kan du använda följande jokertecken:

  • * ersätter varje teckenkombination.

    När du till exempel arbetar med listan över tillförlitliga webbadresser och anger masken *abc* så genomsöker Webb Antivirus inte någon webbadress som innehåller kombinationen abc. Exempel på en tillförlitlig webbadress som Webb Antivirus ignorerar: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – varje enskilt tecken.

    Om du till exempel anger masken Patch_123?.com i listan över tillförlitliga webbadresser kommer Webb Antivirus inte att genomsöka webbadresser som innehåller den angivna teckensekvensen och vilken symbol som helst efter siffran 3. Exempel på tillförlitlig webbadress: Patch_1234.com. Webb Antivirus söker emellertid igenom följande webbadress: patch_12345.com.

  • Om tecknen * och ? är en del av en faktisk URL-adress som ska läggas till i listan måste var och en av dem föregås av tecknet \. Detta är ett speciellt undantagstecken, som indikerar att efterföljande tecken ska tolkas inte som ett specialtecken, utan som ett vanligt tecken. Om webbadressen innehåller tecknet \ ska även detta föregås av tecknet \.

    Om du t.ex. vill lägga till följande webbadress (URL) i listan över tillförlitliga adresser: www.virus.com/download_virus/virus.dll?virus_name=.

För att tecknet ? inte ska tolkas som ett specialtecken av Webb Antivirus ska ? föregås av tecknet \. I det här fallet blir den tillförlitliga URL-adressen som följer: www.virus.com/download_virus/virus.dll\?virus_name=.


Fliken Allmänt

I sektionen Skyddsomfattning kan du välja typ av e-postmeddelanden som ska genomsökas av E-post Antivirus. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Inkommande och utgående meddelanden

E-post Antivirus söker igenom inkommande och utgående e-post.

Endast inkommande meddelanden

E-post Antivirus söker endast i inkommande meddelanden.

I sektionen Sökmetoder kan du aktivera användningen av heuristisk analys vid genomsökning av meddelanden. Dessutom kan du ange en nivå för den heuristiska analysen. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Heuristisk analys

Kryssrutan aktiverar/avaktiverar användning av heuristisk analys vid genomsökning av objekt.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Skjutreglaget

Reglaget gör att du kan justera detaljnivån för den heuristiska analysen. Detaljnivån för genomsökningen bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och den tid som krävs för sökningen.

Följande detaljnivåer för genomsökningen finns:

  • Ytlig sökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är något lägre. Sökningen går snabbare och är mindre resurskrävande.
  • Mediumsökning. Den heuristiska analysfunktionen utför det antal åtgärder inom körbara filer som rekommenderas av specialisterna vid Kaspersky Lab.
  • Djupsökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är högre. Sökningen konsumerar mer systemresurser och tar längre tid.

Reglaget är tillgängligt om kryssrutan Heuristisk analys är markerad.

I sektionen Genomsökning av sammansatta filer kan du konfigurera genomsökningen av arkiv. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

En eller flera filer som förpackats i en enda fil genom komprimering. Det krävs ett speciellt program kallat ett arkiveringsprogram för att packa eller packa upp data.

Sök inte igenom bifogade arkiv

Kryssrutan aktiverar/avaktiverar alternativet att E-post Antivirus genomsöker bifogade arkiv.

Sök inte igenom arkiv som är större än

Rutan aktiverar/avaktiverar alternativet som begränsar den maximala storleken på arkiv som genomsöks av E-post Antivirus. Den här funktionen kan göra genomsökning av e-post snabbare.

Den maximala storleken anges i megabyte. Som standard är värdet satt till 8 MB.

Om kryssrutan är markerad utesluter E-post Antivirus arkiv från genomsökning om deras storlek överstiger det värde du angett.

Om kryssrutan är avmarkerad genomsöker E-post Antivirus arkiven oavsett storlek.


Fliken Ytterligare

Under Systemintegration kan du välja vilka protokoll som ska genomsökas samt aktivera integration av E-post Antivirus plugin-program med e-postklienterna The Bat! och Microsoft® Office Outlook®.

POP3-/SMTP-/NNTP-/IMAP-trafik

Om den här kryssrutan är markerad genomsöker E-post Antivirus den ström av e-postmeddelanden som anländer via protokollen POP3 / SMTP / NNTP / IMAP, innan de laddas ned till datorn.

Om kryssrutan är markerad genomsöker E-post Antivirus meddelandena först när de anländer till mottagande dator.

Rutan är ikryssad som standard.

Ytterligare: Plugin-program för Microsoft Office Outlook

Kryssrutan aktiverar/avaktiverar integration av E-post Antivirus plugin-program med Microsoft® Office Outlook®. Den här funktionen kan användas för att snabbt komma åt inställningarna för E-post Antivirus inifrån Microsoft Office Outlook och göra inställningar för genomsökning av meddelanden efter skadliga objekt.

Som standard är kryssrutan markerad och plugin-programmet för E-post Antivirus är anslutet till Microsoft Office Outlook.

Ytterligare: Plugin-program för The Bat!

Kryssrutan aktiverar / avaktiverar integration av E-post Antivirus plugin-program med The Bat!. Funktionen gör att bifogade arkiv kan genomsökas och att genomsökningstiden för ett enstaka meddelande kan begränsas.

Åtgärder för smittade objekt i e-postklienten The Bat! anges med de verktyg som är inbyggda i The Bat!

Inställningarna i E-post Antivirus (exempelvis vad gäller genomsökning av inkommande och utgående e-post, åtgärder som ska visas och undantag) ignoreras. Det enda The Bat!-programmet tar med i beräkningen är genomsökning av bifogade arkiv.

Som standard är kryssrutan markerad och plugin-programmet för E-post Antivirus är integrerat med The Bat!


Fliken Bilagefilter

Avaktivera filtrering

E-post Antivirus filtrerar inte bifogade filer.

Värdet är valt som standard.

Byt namn på de valda bilagetyperna

E-post Antivirus filtrerar bifogade filer i angivna format och ersätter det sista tecknet i varje fils namn med tecknet "understreck" (_).

Ta bort de valda bilagetyperna

E-post Antivirus tar bort bilagor av angivna typer från meddelanden.

Lista över filtyper

Innehåller filtyp (filtillägg) och filmaskersom E-post Antivirus använder för att döpa om eller ta bort filer som bifogas i e-postmeddelanden, när dessa filtreras. Listan är tillgänglig om något av alternativen Byt namn på de markerade bilagetyperna eller Ta bort de valda bilagetyperna har aktiverats.

Representation av ett filnamn med användning av jokertecken. De två standardjokertecken som används i filmasker är * och ?, där * representerar ett godtyckligt antal tecken och ? står för ett enskilt godtyckligt tecken.

Om kryssrutan på raden är markerad döper E-post Antivirus om eller tar bort filer av angiven typ, beroende på vald inställning.

Om kryssrutan på raden är avmarkerad utesluter E-post Antivirus filer av angiven typ från filtrering.

Lägg till

Klicka knappen för att öppna fönstret Mata in filnamnsmask. I det här fönstret kan du lägga till en filnamnsmask i listan.

Redigera

Klicka knappen för att öppna fönstret Mata in filnamnsmask. I fönstret kan du ändra den filmask som är vald i listan.

Ta bort

Tar bort angivna typer av bilagor från listan.


Mata in filnamnsmask

Mata in filnamnsmask

I det här fönstret kan du ange en filnamnsmask enligt vilken E-post Antivirus filtrerar filer som bifogas e-postmeddelanden.

Representation av ett filnamn med användning av jokertecken. De två standardjokertecken som används i filmasker är * och ?, där * representerar ett godtyckligt antal tecken och ? står för ett enskilt godtyckligt tecken.


Adressmask (URL)

Adressmask (URL)

I det här fönstret kan du ange IP-adressen eller webbadressen för en webbannons, eller en adressmask.

När du anger en adressmask kan du använda standardjokertecknen * och ?, där * representerar en följd av tecken och ? enskilda tecken (till exempel IP 195.27.181.34, för webbadressen www.kaspersky.com).


Val av adressbok

Val av adressbok

Trädet innehåller Microsoft® Office Outlook® / Microsoft Outlook Express adressböcker. Du kan använda trädet för att välja adressböcker från vilka skräppostskyddskomponenten kopierar alla kontakter till sin lista över tillåtna avsändare.


Epostadressmask

Epostadressmask

I det här fönstret kan du ange en e-postadress eller e-postadressmask.

När du anger en mask kan du använda jokertecknen * och ?, där * representerar en följd av tecken och ? ett godtyckligt enstaka tecken.


Mina adresser

Listan Mina adresser

Till för att lagra dina e-postadresser. Om det inte finns någon adress från listan Mina e-postadresser i fältet Till hos mottagna meddelanden behandlar Skräppostskydd meddelandet som skräppost.

Du kan lägga till en adress eller adressmask i listan.

Om kryssrutan intill en adress är markerad betraktar Skräppostskydd adressen som tillförlitlig.

Om kryssrutan intill en adress avmarkeras betraktar Skräppostskydd inte längre adressen som tillförlitlig.

Lägg till

Länken öppnar fönstret E-postadressmask. I det här fönstret kan du lägga till en adress eller adressmask i listan.

Redigera

Länken öppnar fönstret E-postadressmask. I det här fönstret kan du redigera den adress eller adressmask som är markerad i listan.

Ta bort

Den här länken gör att Skräppostskydd tar bort markerad adress eller adressmask från listan.

Importera

Länken öppnar fönstret Öppna fil. I det här fönstret kan du välja en TXT- eller CSV-fil från vilken du behöver kunna hämta adresser till listan. Innan fönstret Öppna fil öppnas erbjuder Skräppostskydd dig att välja om du vill lägga till poster från en fil i den existerande listan, eller ta bort den existerande listan och ersätta den med poster från en fil.

Exportera

Länken öppnar fönstret Spara som. I det här fönstret kan du ange namnet på den fil i vilken du vill spara adresslistan och välja i vilken mapp filen ska sparas. Listan sparas i filformatet txt eller csv. Fönstret Spara som öppnas och Skräppostskydd låter dig välja om du vill spara hela listan eller bara valda poster.


Fliken Ytterligare

Under Sökmetoder kan du välja vilka metoder som Kaspersky PURE ska använda för genomsökning av datorn. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Signaturanalys

När signaturanalys utförs använder Kaspersky PURE databaser som innehåller beskrivningar av kända hot och sätt att neutralisera dem. Skydd med signaturanalys ger en lägsta acceptabel säkerhetsnivå.

Specialister vid Kaspersky Lab rekommenderar att programmet alltid har den här analysmetoden aktiverad.

Heuristisk analys

Kryssrutan aktiverar/avaktiverar heuristisk analys under virussökning.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Skjutreglaget

Reglaget gör att du kan justera detaljnivån för den heuristiska analysen. Detaljnivån för genomsökningen bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och den tid som krävs för sökningen.

Följande detaljnivåer för genomsökningen finns:

  • Ytlig sökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är något lägre. Sökningen går snabbare och är mindre resurskrävande.
  • Mediumsökning. Den heuristiska analysfunktionen utför det antal åtgärder inom körbara filer som rekommenderas av specialisterna vid Kaspersky Lab.
  • Djupsökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är högre. Sökningen konsumerar mer systemresurser och tar längre tid.

Reglaget är tillgängligt om kryssrutan Heuristisk analys är markerad.

Sökning av rootkit

Kryssrutan aktiverar/avaktiverar sökning efter rootkits under virussökning.

Ett program eller en uppsättning program som döljer spår av en inkräktare eller skadlig programvara i operativsystemet.

I Windows-baserade operativsystem betyder rootkit vanligtvis ett program som gör intrång i systemet och påverkar systemfunktioner (Windows API). Framför allt fångar dessa program upp och modifierar API-funktioner på låg nivå så att deras närvaro i operativsystemet är svår att märka. Ett rootkit kan vanligen också maskera närvaron av processer, mappar och filer som lagrats på hårddisken, förutom registernycklar, om de beskrivs i konfigurationen för aktuell rootkit. Många rootkits installerar sina egna drivrutiner och tjänster i operativsystemet (dessa är också "osynliga").

Detaljerad sökning

Kryssrutan aktiverar/avaktiverar alternativet grundlig genomsökning efter rootkits genom analys av ett stort antal olika objekttyper. Detaljerad sökning kräver betydande OS-resurser.

iSwift-teknik

Tekniken är en vidareutveckling av iChecker-tekniken för datorer som använder ett NTFS filsystem.

Det finns vissa begränsningar i iSwift: tekniken är bunden till en bestämd fils plats i filsystemet och kan endast tillämpas på filer i NTFS.

Kryssrutan aktiverar/avaktiverar användningen av iSwift-tekniken.

iChecker-teknik

Med denna teknik utesluts vissa objekt från sökningen, vilket kan förbättra sökhastigheten. Ett objekt undantas från sökningen med en speciell algoritm som använder releasedatum hos Kaspersky PUREs databaser, senaste sökdatum för objektet och eventuella ändringar i sökinställningarna.

Det finns vissa begränsningar i iChecker: tekniken fungerar inte med stora filer och tillämpas bara för objekt med en struktur som Kaspersky PURE känner igen (t.ex. .exe, .dll, .lnk, .ttf, .inf, .sys, .com, .chm, .zip och .rar).

Kryssrutan aktiverar / avaktiverar användningen av iChecker-tekniken.


Fliken Omfattning

Under Filtyper kan du välja vilka typer som Kaspersky PURE ska genomsöka. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Alla filer

Kaspersky PURE genomsöker filer av alla format och med alla filtillägg.

Filer genomsöks utifrån format

Om du väljer det här alternativet genomsöker Kaspersky PURE bara filer som kan ha smittats av ett virus. Innan objektet genomsöks efter virus analyseras filhuvudet för att avgöra filformatet. Under sökningen tas även hänsyn till filtillägg.

Filer genomsöks utifrån filtillägg

I det här fallet genomsöker Kaspersky PURE bara filer som kan ha smittats av ett virus. Filformatet avgörs med hjälp av filens filtillägg.

Filer utan filtillägg genomsöks alltid, oavsett vilken filtyp som är vald under Filtyper.

Ikon

Klicka ikonen för att visa Kaspersky PUREs hjälpfönster med en beskrivning av de filtillägg för vilka Kaspersky PURE genomsöker filen.

Under Sökoptimering kan du välja inställningar som begränsar genomsökningens varaktighet.

Genomsök endast nya och modifierade filer

Kryssrutan aktiverar/avaktiverar begränsning av sökningen till enbart nya filer och filer som ändrats sedan senaste gången de genomsöktes. Detta läge gäller både enkla och komprimerade filer.

Om kryssrutan markeras blir länkarna alla/nya under Genomsökning av komprimerade filer otillgängliga.

Rutan är avkryssad som standard.

Hoppa över objekt som genomsökts längre än

Kryssrutan aktiverar/avaktiverar begränsningar gällande hur länge ett objekt genomsöks. När angivet tidsintervall gått ut avbryter Kaspersky PURE genomsökningen och aktuell fil hoppas över.

Rutan är avkryssad som standard.

Markera den här kryssrutan för att göra så att sökningen som standard stoppas efter 30 sekunder.

Genomsökning av komprimerade filer innehåller en lista över sammansatta filtyper vilka Kaspersky PURE genomsöker efter virus. Den uppsättning inställningar som väljs som standard under denna rubrik beror på vilken säkerhetsnivå som är satt och vilken virusgenomsökningstyp som valts (full sökning, anpassad sökning eller genomsökning av kritiska områden).

Genomsöka arkiv

Rutan aktiverar/avaktiverar genomsökning av arkiv av typerna RAR, ARJ, ZIP, CAB, LHA, JAR och ICE.

En eller flera filer som förpackats i en enda fil genom komprimering. Det krävs ett speciellt program kallat ett arkiveringsprogram för att packa eller packa upp data.

Rutan är avkryssad som standard.

Om kryssrutan Genomsök endast nya och modifierade filer är avmarkerad under Sökoptimering kan du välja bland följande sökalternativ:

  • Alla. Genomsök alla arkiv.
  • Nya. Sök enbart igenom nya arkiv som tillkommit sedan den senaste sökningen.

Genomsök installationspaket

Kryssrutan aktiverar/avaktiverar genomsökning av installationsfiler.

Om kryssrutan Genomsök endast nya och modifierade filer är avmarkerad under Sökoptimering kan du välja bland följande sökalternativ:

  • Alla. Sök igenom alla installationsfiler.
  • Nya. Sök enbart igenom nya installationsfiler som tillkommit sedan den senaste sökningen.

Genomsök alla inbäddade OLE-objekt

Kryssrutan aktiverar/avaktiverar att Kaspersky PURE söker igenom OLE-objekt som är inbäddade i filerna (till exempel Microsoft® Office Excel®-kalkylblad eller makron som är inbäddade i Microsoft® Office Word-filer, e-postbilagor).

Ett objekt som är kopplat till en annan fil eller inbäddat i denna genom användning av tekniken Object Linking and Embedding (OLE). Ett exempel på OLE-objekt är kalkylblad i Microsoft Office Excel® som är inbäddade i Microsoft Office Word-dokument.

Om kryssrutan Genomsök endast nya och modifierade filer är avmarkerad under Sökoptimering kan du välja bland följande sökalternativ:

  • Alla. Genomsök alla inbäddade OLE-objekt.
  • Nya. Sök enbart igenom nya inbäddade OLE-objekt som tillkommit sedan den senaste sökningen.

Analys av formatfiler för e-post

Kryssrutan aktiverar/avaktiverar alternativet att Kaspersky PURE genomsöker filer i e-postformat och e-postdatabaser.

Om den här kryssrutan är markerad delar Kaspersky PURE upp filen i e-postformat och analyserar varje komponent (text, bilagor) gällande virus.

Om den här kryssrutan är avmarkerad genomsöker Kaspersky PURE varje e-postfil som ett enda objekt.

Sök igenom lösenordsskyddade arkiv

Om kryssrutan är markerad söker Kaspersky PURE igenom lösenordsskyddade arkiv. I så fall begär programmet ett lösenord innan genomsökning sker.

Om den här kryssrutan är avmarkerad hoppas lösenordsskyddade arkiv över under genomsökningen.

Ytterligare

Klicka knappen för att öppna fönstret Sammansatta filer. I det här fönstret kan du ändra den maximala storleken hos den sammansatta fil som ska genomsökas.


Fliken Körläge

Under Schemalägg kan du välja metod för att starta virussökningsuppgiften. Du kan starta den manuellt eller enligt ett schema, enligt vilket Kaspersky PURE automatiskt startar uppgiften.

Manuellt

Schemalagd start av sökning är avaktiverad i detta läge. Läget gör det möjligt för dig att köra sökuppgiften när det passar dig.

Detta är standardläget för körning.

Efter schema

I detta läge kör Kaspersky PURE regelbundet uppgiften i överensstämmelse med angivet schemat. I detta fall kan du även köra sökuppgifterna manuellt.

Som standard är schemalagd sökning avaktiverad.

Frekvens

Anger intervallet mellan schemalagda sökningar.

Inställningen blir tillgänglig om läget Schemalagt har valts.

Följande schemaläggningsalternativ finns:

  • Minuter. Tiden mellan att olika sökuppgifter körs är flera minuter.

    Inställningen Kör var N:e minut kan användas för detta värde. Här anges intervallet i minuter. Värdet får inte överstiga 59 minuter. Som standard är värdet satt till 5 minuter.

  • Timmar. Tidsintervallet mellan sökningarna är ett antal timmar.

    Inställningen Kör var N:e timme kan användas för detta värde. Intervallet anges i timmar. Värdet får inte överstiga 23 timmar. Som standard är värdet satt till 1 timme.

  • Dagar. Tiden mellan att olika sökuppgifter körs är flera dagar.

    Följande inställningar finns för detta värde:

    • Kör var. Definierar intervallet i dagar. Som standard är värdet satt till 7 dagar.
    • Körtid. Definierar tiden när uppgiften startar. Som standard är tiden satt till 00:00.
  • Varje vecka. Uppgiften körs på angivna dagar i veckan.

    Följande inställningar finns för detta värde:

    • Kör på dagar. De här kryssrutorna aktiverar/avaktiverar körning av sökuppgiften på valda veckodagar.
    • Körtid. Definierar tiden när uppgiften startar. Som standard är tiden satt till 00:00.
  • Vid en angiven tid. Uppgiften körs på en angiven dag och vid en angiven tid.

    Inställningen Kördatum och körtid är tillgängligt för detta värde. Den definierar den dag och den tid när Kaspersky PURE automatiskt startar sökuppgiften. Datumet anges på formatet dd/mm/åå, tid – tt:mm:ss. Som standard innehåller fältet det aktuella datumet och tiden är satt till 0:00:00.

  • Varje månad. Uppgiften körs en gång i månaden på en angiven dag och vid en angiven tid.

    Följande inställningar finns för detta värde:

    • Kör var N:te dag i månaden. Anger den dag i månaden när Kaspersky PURE automatiskt startar sökuppgiften. Som standard sätts värdet till Kör var 7:e dag i månaden.
    • Körtid. Definierar tiden när uppgiften startar. Som standard är tiden satt till 00:00.
  • Vid programstart. Sökningen kör varje gång som Kaspersky PURE startas.

    Inställningen Starta efter finns för detta värde. Anger ett intervall i minuter från det att Kaspersky PURE startats, tills Kaspersky PURE automatiskt startar sökuppgiften. Som standard är värdet satt till 0 minuter.

  • Efter varje uppdatering. Uppgiften startar efter varje uppdatering av Kaspersky PURE:s databaser.

Senarelägg körning efter programstart för

Efter att Kaspersky PURE startats pausas körning av uppgiften under angivet tidsintervall.

Du kan t.ex. konfigurera Kaspersky PURE så att det startar automatiskt vid datorstart. Efter att operativsystemet startats, när många processer startas, skjuter Kaspersky PURE upp körningen av uppgiften under angivet tidsintervall.

Som standard är värdet satt till 15 minuter.

Inställningen är tillgänglig för alla varianter på scheman, förutom för Efter programstart.

Kör överhoppade uppgifter

Ibland kan uppgiften inte startas (till exempel om datorn är avstängd). Kryssrutan aktiverar/avaktiverar automatisk start av uppgiften så fort detta blir möjligt.

Om kryssrutan är avmarkerad kör Kaspersky PURE inte överhoppade uppgifter. Den körs istället vid nästa tillfälle enligt schemat.

Detta är tillgängligt för alla schemaalternativ, förutom för valen Timmar, Minuter och Vid programstart.

Rutan är ikryssad som standard.

Kör schemalagd sökning när skärmsläckaren är aktiv eller datorn är låst.

Kryssrutan aktiverar/avaktiverar en funktion hos Kaspersky PURE som skjuter upp start av uppgiften tills du avslutar arbetet vid datorn. Detta innebär att sökuppgiften inte använder systemresurserna under ditt arbete.

Kaspersky PURE kör en schemalagd sökuppgift efter det att skärmsläckaren aktiverats eller datorn har låsts.

Rutan är avkryssad som standard.

Under Användare finns inställningar för att starta uppgiften under ett annat konto.

Kör uppgift som

Om kryssrutan är markerad startar Kaspersky PURE sökuppgiften med hjälp av rättigheterna hos valt användarkonto. Funktionen finns för både manuell sökning och schemalagda sökningar.

Följande inställningar finns:

  • Namn. Definierar namnet på kontot som kommer att användas för att köra uppgiften.
  • Lösenord. Definierar lösenordet för det angivna användarnamnet.

Om kryssrutan är avmarkerad körs uppgifterna under det användarkonto du loggat in med.

Rutan är avkryssad som standard.


Komprimerade filer

Under Bakgrundssökning kan du ställa in bakgrundssökningsläget så att stora sammansatta filer snabbare blir tillgängliga för användning.

Extrahera sammansatta filer i bakgrunden

Kryssrutan aktiverar/avaktiverar alternativet som gör att Fil Antivirus kan minska väntetiden vid öppning av stora komprimerade filer.

Om kryssrutan är markerad packar Fil Antivirus inte upp filer med en storlek som överstiger angivet tröskelvärde. Filer med en storlek som överskrider eller är lika med angivet värde är tillgängliga för hantering medan de genomsöks. Filer med en storlek som underskrider angivet värde är tillgängliga för hantering efter att Fil Antivirus packat upp dem och genomsökt deras innehåll.

Om kryssrutan är avmarkerad packar Fil Antivirus upp alla komprimerade filer.

Rutan är ikryssad som standard.

Oavsett om den sammansatta filen (till exempel ett arkiv) själv genomsöks söker Fil Antivirus alltid igenom de filer som packas upp från den.

Minsta filstorlek

Filer med en storlek som överskrider gränsen är tillgängliga för bearbetning medan de söks igenom. Värdet anges i megabyte.

Som standard är minsta filstorleken satt till 0 MB.

Under Storleksgräns kan du begränsa genomsökningen av stora sammansatta filer.

Packa inte upp stora sammansatta filer

Om kryssrutan är markerad utesluter Fil Antivirus komprimerade filer från genomsökning om deras storlek överstiger angivet värde.

Om kryssrutan är avmarkerad genomsöks filer av alla storlekar.

Rutan är ikryssad som standard.

Oavsett om den sammansatta filen (till exempel ett arkiv) själv genomsöks söker Fil Antivirus alltid igenom de filer som packas upp från den.

Maximal filstorlek

Kaspersky PURE genomsöker bara filer som inte är större än angivet värde. Värdet anges i megabyte.

Som standard är största filstorleken satt till 8 MB.


Tillförlitliga program

Lista över tillförlitliga program

Innehåller tillförlitliga program, för vilka kontroll av objekt (till exempel filer) som programmen använder avaktiverats.

Om kryssrutan på ett programs rad är markerad kommer Kaspersky PURE att undanta de objekt som det här programmet använder från virusgenomsökningen. Kaspersky PURE kommer dock fortfarande att utföra virussökningar för den körbara filen och processen tillhörande ett tillförlitligt program.

Om kryssrutan intill ett program är avmarkerad kommer Kaspersky PURE genomsöka det tillförlitliga programmets körbara fil, programmets process och objekt som används av programmet. Programmet finns fortfarande i listan över tillförlitliga program.

Som standard innehåller den tillförlitliga listan processen svchost.exe.

Program

Kolumn som innehåller namnen på tillförlitliga program.

Sökväg

Kolumn som visar den fulla sökvägen till programfilen.

Lägg till

Knappen öppnar en meny där du kan välja en metod att lägga till program i listan över tillförlitliga program.

Menyn innehåller följande alternativ:

  • Bläddra. Välj det här alternativet för att öppna standardwebbläsarens fönster. I det här fönstret kan du välja körbar fil för ett program..
  • Program. Välj det här alternativet för att öppna fönstret Välj program med en lista över de program som körs just nu. Du kan välja det program du önskar i listan.

Redigera

Knappen öppnar fönstret Undantag för program. I fönstret kan du ställa in undantag för det valda programmet.

Ta bort

Klicka knappen för att ta bort valt program från listan.


Undantagsregler

Lista över uteslutningsregler

Listfunktionen överst i fönstret låter dig skapa en lista över objekt som inte övervakas av Kaspersky PURE.

En undantagsregel är en uppsättning villkor under vilka ett objekt hoppas över av Kaspersky PURE. Ett objekt kan vara en fil i ett visst format, en grupp filer som definieras av en filmask, ett visst område (till exempel en mapp eller ett program), en programprocess eller ett objekt som bestäms av hottyp enligt klassificering i virusencyklopedin.

Om kryssrutan på regelns rad är markerad undantar Kaspersky PURE objekt från sökningar i enlighet med denna regel.

Om kryssrutan på raden med en regel är avmarkerad genomsöker Kaspersky PURE objekt men ignorerar denna regel.

Objekt

Kolumn som visar sökvägen till ett objekt som uteslutits från sökningen.

Du kan ange ett filnamn, en mapp eller filnamnsmask som ett objekt.

Representation av ett filnamn med användning av jokertecken. De två standardjokertecken som används i filmasker är * och ?, där * representerar ett godtyckligt antal tecken och ? står för ett enskilt godtyckligt tecken.

Hottyp

Kolumn som visar masken för en hottyp. Om ett hot upptäcks som motsvarar denna mask tillämpar Kaspersky PURE regeln.

Lägg till

Klicka knappen för att öppna fönstret Undantagsregel, där du kan lägga till ett undantag i undantagslistan.

Redigera

Klicka knappen för att öppna fönstret Undantagsregel, där du kan ändra inställningar för det undantag som är valt i listan.

Ta bort

Klicka den här knappen för att få Kaspersky PURE att ta bort vald undantagsregel från listan.

Under Regelbeskrivning i fönstrets nedre del visas information om den regel som är vald i listan. När en regel väljs visar denna del länkar som du kan använda för att redigera inställningarna för vald regel.

Objekt: välj objektet

Länken öppnar fönstret Objektnamn, där du kan ställa in undantag baserat på objektnamn. Du kan ange en fil, mapp eller filmask som ett objekt.

Länken är tillgänglig om kryssrutan Objekt vid fältet Egenskaper i fönstret Undantagsregel är markerad.

Hottyp: ange hotnamn

Länken öppnar fönstret Hottyp, där du kan ställa in undantag baserat på typ av hot. Du kan ange ett fullständigt namn på hotet i enlighet med klassificeringen i Virus Encyclopedia, eller en namnmask för hotet.

Länken är tillgänglig om kryssrutan Hottyp vid fältet Egenskaper i fönstret Undantagsregel är markerad.

Skyddskomponenter: alla

Om raden Skyddskomponenter visar länken alla tillämpas vald regel av alla skyddskomponenter (till exempel Fil Antivirus och Webb Antivirus). Klicka länken alla för att ändra länken alla till länken angivna: valda komponenter....

Som standard tillämpas vald regel av alla skyddskomponenter som körs. Raden Skyddskomponenter vid fältet Regelbeskrivning visar då länken alla.

Skyddskomponenter: angivna

Om länken angivna visas kan du ange vilka skyddskomponenter som ska tillämpa vald regel. Följande länkar är till för att välja skyddskomponenter:

  • Välj komponenter – klicka länken för att öppna fönstret Skyddskomponenter. I det här fönstret kan du välja de skyddskomponenter som ska tillämpa regeln.
  • <Komponentnamn> – länkar med komponenternas namn visas som en lista när de har valts i fönstret Skyddskomponenter. När länken med skyddskomponentens namn klickas öppnas också fönstret Skyddskomponenter, där du kan redigera listan över skyddskomponenter

Klicka länken angivna för att ändra länken angivna till länken alla.


Objektnamn

Objektnamn

Sökväg till en fil, mapp eller en filnamnsmask.

Bläddra

Klicka knappen för att öppna fönstret Välj mapp, där du kan välja en fil eller mapp.

Inkludera undermappar

Kryssrutan aktiverar/avaktiverar alternativet att rekursivt undanta angivet objekt från sökomfattningen.

Om du till exempel har angett C:\Program Files\winword.exe som ett undantag och markerat kryssrutan Inkludera undermappar, kommer Kaspersky PURE inte att genomsöka filen winword.exe om den ligger i någon undermapp till mappen C:\Program Files.


Undantag för program

Sök inte igenom öppnade filer

Kryssrutan aktiverar/avaktiverar att alla filer som processen för valt program kan begära åtkomst till utesluts från virussökningar.

Övervaka inte programaktivitet

Kryssrutan aktiverar/avaktiverar att programaktiviteter som övervakas av Förebyggande försvar och Programkontroll uteslut från virussökningar.

Låt inte föräldraprocessens (-programmets) begränsningar gå i arv

Om kryssrutan är markerad hanteras programaktiviteter enligt de regler som angetts av användaren eller enligt programmets status.

Om kryssrutan är avmarkerad ärver programmet regler från det överordnade program som startade det.

Övervaka inte barnens programaktivitet

Kryssrutan aktiverar/avaktiverar att programmets "barns" aktiviteter utesluts från sökningar.

Sök inte i nätverkstrafik

Den här kryssrutan aktiverar/avaktiverar att nätverkstrafik som skapats av valt program utesluts från virus- och skräppostsökningar. Den här inställningens värde påverkar inte funktionen hos Brandvägg: Brandvägg genomsöker programtrafik enligt inställningar som gjorts för detta program.

Delen Regelbeskrivning visas i nedre delen av fönstret om kryssrutan Sök inte i nätverkstrafik är markerad. I denna sektion kan du visa texten för en regel som du har konfigurerat, och även redigera uteslutningsinställningarna för nätverkstrafik.

Sök inte igenom alla nätverkstrafik

Om länken allt visas genomsöker Kaspersky PURE inte all nätverkstrafik som initieras av det här programmet.

Länken allt visas som standard.

Sök inte krypterad nätverkstrafik

Länken krypterad betyder att Kaspersky PURE bara utesluter trafik med SSL-protokollet från sökningen.

varje yttre IP-adress

Om länken varje visas undantar Kaspersky PURE alla IP-adresser från genomsökning.

angivna fjärr-IP-adresser: ange / <IP-adresser>

Om länken angivna visas undantar Kaspersky PURE bara valda IP-adresser från genomsökning.

Klicka länken ange för att öppna fönstret Fjärr-IP-adresser. I det här fönstret kan du skapa en lista över IP-adresser som ska undantas från genomsökning.

Om minst en IP-adress anges ersätts länken ange av en länk <IP-adress>, som kan användas för att öppna fönstret Fjärr-IP-adresser och redigera listan över IP-adresser som undantas från sökningar.

alla fjärrportar

Om länken varje visas undantar Kaspersky PURE alla portar från genomsökning.

angivna fjärrportar: ange / <portar>

Om länken angivna visas utesluter Kaspersky PURE bara angivna IP-adresser från sökningen.

Klicka länken ange för att öppna fönstret Fjärrportar. I det här fönstret kan du skapa en lista över portar som ska undantas från genomsökning.

Om åtminstone en port är angiven ersätts länken ange med länken <portar>. Klicka länken för att öppna fönstret Fjärrportar, där du kan redigera en lista över portar som undantas från genomsökning.


Skyddskomponenter

Skyddskomponenter

I det här fönstret kan du skapa en lista över skyddskomponenter och uppgifter i Kaspersky PURE som, när de körs, ska använda undantagsregeln.

Om kryssrutan på raden för en uppgift eller skyddskomponent i Kaspersky PURE är markerad, använder denna skyddskomponent eller uppgift undantagsregeln.

Om kryssrutan på raden för en uppgift eller skyddskomponent i Kaspersky PURE är avmarkerad, använder denna skyddskomponent eller uppgift inte undantagsregeln.

Som standard är alla kryssrutor avmarkerade i det här fönstret.


Uteslutningsregel

I sektionen Egenskaper kan du ställa in typen av uteslutning.

Objekt

Kryssrutan aktiverar/avaktiverar den funktion som undantar valt objekt från sökning.

Du kan ange en fil, mapp eller filmask som ett objekt.

Om rutorna Objekt och Hottyper ikryssas, kommer Kaspersky PURE utifrån det angivna objektets klassificering i Virus Encyclopedia att skapa en regel med hjälp av den exakta typen av hot. I detta fall gäller följande regler:

  • Om du anger en viss fil som Objekt och väljer en viss status under Hottyp utesluts den angivna filen endast om den under sökningen fått angiven hottyp som status.
  • Om du väljer ett område eller en mapp som Objekt och en status (eller mask) som Hottyp undantas endast objekt med den här statusen som upptäcks i aktuellt område / mapp från sökningen.

Som standard är kryssrutan Objekt markerad för varje regel.

Hottyp

Hottyp är den status som Kaspersky PURE tilldelar ett objekt efter genomsökning, baserat på klassificeringen av skadlig programvara i Kaspersky Labs Virus Encyclopedia.

Den här kryssrutan aktiverar/avaktiverar undantag från sökomfattningen för vissa objekt, baserat på deras status enligt klassificeringen i Virus Encyclopedia.

Om rutorna Objekt och Hottyper ikryssas, kommer Kaspersky PURE utifrån det angivna objektets klassificering i Virus Encyclopedia att skapa en regel med hjälp av den exakta typen av hot. I detta fall gäller följande regler:

  • Om du anger en viss fil som Objekt och väljer en viss status under Hottyp utesluts den angivna filen endast om den under sökningen fått angiven hottyp som status.
  • Om du väljer ett område eller en mapp som Objekt och en status (eller mask) som Hottyp undantas endast objekt med den här statusen som upptäcks i aktuellt område / mapp från sökningen.

Som standard är kryssrutan Objekt markerad och kryssrutan Hottyp avmarkerad.

Kommentar

Ytterligare information om en uteslutningsregel.

I sektionen Regelbeskrivning längst ned i fönstret kan du visa information om en regel och ange värden för den valda typen av uteslutning. Dessutom kan du under Regelbeskrivning ange komponenter i Kaspersky PURE för vilka den nya regeln ska tillämpas. Du kan modifiera inställningarna för regeln med länkarna i denna sektion.

Objekt: välj objektet

Klicka på den här länken för att ange undantag per objektnamn. Du kan ange en fil, mapp eller filmask som ett objekt.

För att utesluta filer och mappar från genomsökning, kan du använda masker av följande typer:

  1. Masker utan filsökvägar:
    • *.exe – alla filer med filtillägget .exe
    • *.ex? – alla filer med filtillägget "ex", där "?" motsvarar ett enstaka godtyckligt tecken;
    • test – alla filer med namnet test.
  2. Masker med absoluta filsökvägar:
    • C:\dir\*.*, C:\dir\* eller C:\dir\ – alla filer i mappen C:\dir\
    • C:\dir\*.exe – alla filer med filtillägget .exe i mappen C:\dir\
    • C:\dir\*.ex? – alla filer med filtillägget "ex" i mappen C:\dir\, där "?" motsvarar ett enstaka godtyckligt tecken;
    • C:\dir\test – endast filen C:\dir\test.
  3. Filsökvägsmasker:
    • dir\*.* eller dir\* eller dir\ – alla filer i alla dir\-mappar
    • dir\test – alla test-filer i dir\-mappar
    • dir\*.exe – alla filer med filtillägget exe i alla dir\-mappar
    • dir\*.ex? – alla filer med filtillägget "ex" i alla mappar dir\, där "?" motsvarar ett enstaka godtyckligt tecken

Uteslutningsmaskerna *.* och * kan endast användas om du anger klassificeringen av hotet enligt Virus Encyclopedia. Då kommer det angivna hotet inte att upptäckas i något objekt. Att använda den här typen av masker utan att ange klassificeringen är samma sak som att avaktivera skyddet. När ett undantag sätts rekommenderar vi att du inte väljer en sökväg till en virtuell disk som skapats baserat på ett mappträd i filsystemet, med kommandot "subst.", eller en sökväg till en disk som är en spegling av en nätverksmapp. Skälet är att olika resurser kan tilldelas samma disknamn (för olika användare), vilket kommer att leda till felaktig användning av undantagsregler.

Länken är tillgänglig om kryssrutan Objekt är markerad.

Hottyp: ange hotnamn

Klicka på den här länken för att ange undantag per hottyp. Du kan ange ett fullständigt namn på hotet i enlighet med klassificeringen i Virus Encyclopedia, eller en namnmask för hotet.

Länken är tillgänglig om kryssrutan Hottyp är markerad.

Objekt: välj objektet

Klicka på den här länken för att ange undantag per objektnamn. Du kan ange en fil, mapp eller filmask som ett objekt.

Representation av ett filnamn med användning av jokertecken. De två standardjokertecken som används i filmasker är * och ?, där * representerar ett godtyckligt antal tecken och ? står för ett enskilt godtyckligt tecken.

Länken är tillgänglig om kryssrutan Objekt är markerad.

Hottyp: ange hotnamn

Klicka på den här länken för att ange undantag per hottyp. Du kan ange ett fullständigt namn på hotet i enlighet med klassificeringen i Virus Encyclopedia, eller en namnmask för hotet.

Länken är tillgänglig om kryssrutan Hottyp är markerad.

Skyddskomponenter: alla

Om länken varje visas betyder detta att regeln tillämpas oavsett vilka skyddskomponenter som körs (till exempel Fil Antivirus eller Webb Antivirus). Klicka länken alla för att ändra länken alla till länken angivna.

Som standard tillämpas regeln av alla skyddskomponenter som körs. I det här fallet visar delen med regelbeskrivningar länken alla.

Skyddskomponenter: angivna

Om länken angivna visas på raden Skyddskomponenter kan du ange vilka skyddskomponenter som ska tillämpa regeln. Följande länkar är till för att välja skyddskomponenter:

  • Välj komponenter – klicka länken för att öppna fönstret Skyddskomponenter. I det här fönstret kan du välja de skyddskomponenter som ska tillämpa regeln.
  • <Komponentnamn> – om komponenter tidigare har valts i fönstret Skyddskomponenter visas en lista med länkar med deras namn under raden Skyddskomponenter. När länken med en komponents namn klickas öppnas också fönstret Skyddskomponenter.

Klicka länken angivna för att ändra länken angivna till länken alla.


Hottyp

Hottyp

Hotets fulla namn enligt klassificering i Virus Encyclopedia, eller hotets namn angivet som en mask.


Nätverksportar

Lista i den övre delen av fönstret

Innehåller portar som övervakas av Kaspersky PURE.

Om en kryssruta på en ports rad är markerad övervakar Kaspersky PURE trafik via denna port.

Om kryssrutan på en ports rad är avmarkerad utesluter Kaspersky PURE denna port från sökomfattningen, men tar inte bort den från portlistan.

En lista över de vanligaste portarna som används för att skicka e-post och webbtrafik ingår i installationspaketet för Kaspersky PURE. Som standard övervakar Kaspersky PURE all trafik som går via portarna i den här listan.

Beskrivning

Kolumn som innehåller portnamnet.

Port

Kolumn som innehåller portnumret.

Lägg till

Klicka på länken för att öppna fönstret Nätverksportar. I det här fönstret kan du lägga till en nätverksport i listan över portar.

Redigera

Klicka på länken för att öppna fönstret Nätverksportar. I det här fönstret kan du ändra numret för en nätverksport som är markerad i listan, och dess beskrivning.

Ta bort

Klicka den här länken för att få Kaspersky PURE att ta bort vald nätverksport från listan.

Övervaka alla portar för angivna program

Om den här kryssrutan är markerad övervakar Kaspersky PURE de portar som används av program i listan i den nedre delen av fönstret.

Rutan är ikryssad som standard.

Lista i fönstrets nedre del

Listan innehåller program som använder de nätverksportar som övervakas av Kaspersky PURE.

Om kryssrutan på programmets rad är markerad övervakar Kaspersky PURE alla portar som används av detta program.

Om kryssrutan på programmets rad är avmarkerad övervakar Kaspersky PURE inte de portar som används av detta program.

Standardlistan för program skapas av experter vid Kaspersky Lab.

Beskrivning

Kolumn som innehåller programmets namn.

Sökväg

Kolumn som visar den fulla sökvägen till programfilen.

Lägg till

Klicka den här länken för att öppna en meny där du kan välja en metod att lägga till program i listan.

Menyn innehåller följande alternativ:

  • Bläddra. Välj det här alternativet för att öppna standardwebbläsarens fönster. I det här fönstret kan du välja körbar fil för ett program..
  • Program. Välj det här alternativet för att öppna fönstret Välj program med en lista över de program som körs just nu. Du kan välja det program du önskar i listan.

Redigera

Klicka den här länken för att öppna fönstret Program. I det här fönstret kan du redigera sökvägen till programmets körbara fil och beskrivningen av programmet.

Ta bort

Klicka den här knappen för att få Kaspersky PURE att ta bort valt program från listan.

Under Information finns en varning gällande modifiering av listan över nätverksportar.


Program

Program

Körbar fil för det program som använder nätverksportar som måste övervakas. Fältet ska ange filnamn och sökväg till filen.

Beskrivning

Programnamn.


Nätverksportar

Port

Fält i vilket nätverksportens nummer anges.

Beskrivning

Fält i vilket nätverksportens namn anges.


Ytterligare

Under Sökläge kan du ange ett villkor som kommer att aktivera genomsökning med Fil Antivirus.

Smart läge

I detta läge genomsöker Fil Antivirus objekt baserat på analys av de åtgärder som utförs för ett visst objekt (standardläge).

Om du till exempel arbetar med ett Microsoft® Office-dokument genomsöker Kaspersky PURE filen den första gången den öppnas och när den stängs ned sista gången. Mellanliggande operationer som skriver över filen leder inte till att den genomsöks.

Vid åtkomst och modifiering

I det här läget genomsöker Fil Antivirus objekt när ett försök att öppna/modifiera dem görs.

Vid åtkomst

I detta läge genomsöker Fil Antivirus bara objekt vid försök att öppna/modifiera dem.

Vid körning

I detta läge genomsöker Fil Antivirus bara objekt vid försök att köra dem.

Under Söktekniker kan du välja filgenomsökningsteknik.

iSwift-teknik

Tekniken är en vidareutveckling av iChecker-tekniken för datorer som använder ett NTFS filsystem.

Det finns vissa begränsningar i iSwift: tekniken är bunden till en bestämd fils plats i filsystemet och kan endast tillämpas på objekt i NTFS.

Kryssrutan aktiverar/avaktiverar användningen av iSwift-tekniken.

Rutan är ikryssad som standard.

iChecker-teknik

Den här tekniken gör att sökhastigheten kan ökas genom att vissa filer undantas från sökningen. En fil undantas från sökningen utifrån en särskild algoritm som tar hänsyn till utgivningsdatum för Kaspersky PUREs databaser, det datum när objektet senast genomsöktes och eventuella ändringar i sökinställningarna.

Det finns vissa begränsningar i iChecker: tekniken fungerar inte med stora filer och tillämpas bara för filer med en struktur som programmet känner igen (till exempel .EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

Kryssrutan aktiverar / avaktiverar användningen av iChecker-tekniken.

Rutan är ikryssad som standard.

Under Pausa uppgift kan du pausa Fil Antivirus.

Efter schema

Kryssrutan aktiverar / avaktiverar alternativet som gör att du kan pausa Fil Antivirus under ett visst tidsintervall. Om komponenten pausas minskas systemets arbetsbelastning och det går fortare att få åtkomst till objekt.

Rutan är avkryssad som standard.

Schema

Klicka på knappen för att öppna dialogen Pausar uppgiften. Du kan använda den för att ange ett tidsintervall under vilket Fil Antivirus förblir avaktiverat.

Den här knappen är tillgänglig om kryssrutan Schemalagt är markerad.

Vid programstart

Kryssrutan aktiverar/avaktiverar alternativet som pausar Fil Antivirus när du kör angivna program (till exempel sådana som använder stora systemresurser). När ett sådant program avslutas aktiveras Fil Antivirus igen automatiskt.

Rutan är avkryssad som standard.

Välj

Genom att klicka på knappen öppnas fönstret för Program. I det här fönstret kan du skapa en lista över program som, när de startas, ska pausa Fil Antivirus.

Knappen är tillgänglig om kryssrutan Vid programstart är markerad.


Fliken Allmänt

I sektionen Filtyper kan du välja typer av filer som Fil Antivirus ska söka igenom. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Alla filer

Fil Antivirus genomsöker alla dessa filer, utan undantag (alla format och filtillägg).

Fil Antivirus behandlar filer utan filtillägg som körbara filer; de genomsöks alltid, oavsett vilka filtyper du har valt som ska genomsökas.

Filer genomsöks utifrån format

Om du väljer det här alternativet genomsöker Fil Antivirus bara filer som kan infiltreras av ett virus. Innan sökning efter virus sker i ett objekt analyseras filhuvudet i syfte att fastställa filformatet (TXT, DOC, EXE, osv.). Under sökningen tas även hänsyn till filtillägg.

Fil Antivirus behandlar filer utan filtillägg som körbara filer. Fil Antivirus genomsöker dem alltid, oavsett vilka filtyper som valts ut för genomsökning.

Filer genomsöks utifrån filtillägg

I så fall genomsöker Fil Antivirus bara infekterbara filer. Filformatet avgörs med hjälp av filens filtillägg.

Fil Antivirus behandlar filer utan filtillägg som körbara filer; de genomsöks alltid, oavsett vilka filtyper du har valt som ska genomsökas.

Ikon

Klicka ikonen för att öppna Kaspersky PURE hjälpsystem, som visar en lista över de filtillägg för vilka filer genomsöks av Fil Antivirus.

Under Skyddsomfattning kan du skapa en lista över vilka typer av objekt som Fil Antivirus genomsöker.

Listan för Skyddsomfattning

Innehåller objekt som genomsöks av Fil Antivirus. Ett objekt kan vara en mapp, en fil eller en grupp filer som beskrivs av en filmask.

Fil Antivirus genomsöker filer som körs på alla hårddiskar, nätverksenheter och flyttbara enheter. Objekt som ingår i listan som standard kan inte redigeras eller tas bort.

Om kryssrutan är markerad genomsöker Fil Antivirus objektet.

Om kryssrutan är avmarkerad utesluter Fil Antivirus tillfälligt objektet från sökningen.

Lägg till

Klicka knappen för att öppna fönstret Välj objektet som ska sökas. I det här fönstret kan du lägga till ett objekt som ska genomsökas.

Redigera

Klicka knappen för att öppna fönstret Välj objektet som ska sökas. I det här fönstret kan du redigera ett objekt som ska genomsökas.

Ta bort

Klicka knappen för att ta bort valt objekt från listan.


Prestanda

Sökmetoder är till för att välja de metoder som Fil Antivirus ska använda vid genomsökning av datorn. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Signaturanalys

Signaturanalys använder Kaspersky PUREs databaser, som innehåller signaturer för kända hot och metoder för att oskadliggöra dem. Skydd med signaturanalys ger en lägsta acceptabel säkerhetsnivå.

Specialister vid Kaspersky Lab rekommenderar att programmet alltid har den här analysmetoden aktiverad.

Heuristisk analys

Kryssrutan aktiverar/avaktiverar heuristisk analys under virussökning.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Rutan är ikryssad som standard.

Skjutreglaget

Ändrar detaljnivån för den heuristiska analysen. Detaljnivån bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och tiden som behövs för sökningen.

Följande söknivåer finns:

  • Ytlig sökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är något lägre. Sökningen går snabbare och är mindre resurskrävande.
  • Mediumsökning. Heuristisk analys utför de operationer och det antal i körbara filer som rekommenderas av Kaspersky Lab:s experter.
  • Djupsökning. Heuristisk analys utför fler av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är högre. Sökningen konsumerar mer systemresurser och tar längre tid.

Sökoptimering är till för att låta dig välja metoder som gör att söktiden kan minskas. Standardinställningarna inom den här delen beror på vald säkerhetsnivå.

Genomsök endast nya och modifierade filer

Den här kryssrutan aktiverar/avaktiverar att endast nya filer och filer som ändrats sedan sedan sökningen genomsöks. Fil Antivirus genomsöker både vanliga och sammansatta filer.

Om den här kryssrutan är markerad visar inte Genomsökning av komprimerade filer länkar för att välja genomsökning av alla eller endast nya filer (alla / nya).

Genomsökning av sammansatta filer innehåller en lista över sammansatta filer vilka Fil Antivirus genomsöker efter virus. Standardinställningarna inom den här delen beror på vald säkerhetsnivå.

Genomsöka arkiv

Rutan aktiverar/avaktiverar genomsökning av arkiv av typerna RAR, ARJ, ZIP, CAB, LHA, JAR och ICE.

En eller flera filer som förpackats i en enda fil genom komprimering. Det krävs ett speciellt program kallat ett arkiveringsprogram för att packa eller packa upp data.

Rutan är avkryssad som standard.

Om kryssrutan Genomsök endast nya och modifierade filer är avmarkerad under Sökoptimering kan du välja bland följande sökalternativ:

  • Alla. Genomsök alla arkiv.
  • Nya. Sök enbart igenom nya arkiv som tillkommit sedan den senaste sökningen.

Genomsök installationspaket

Kryssrutan aktiverar/avaktiverar genomsökning av installationsfiler.

Om kryssrutan Genomsök endast nya och modifierade filer är avmarkerad under Sökoptimering kan du välja bland följande sökalternativ:

  • Alla. Sök igenom alla installationsfiler.
  • Nya. Sök enbart igenom nya installationsfiler som tillkommit sedan den senaste sökningen.

Genomsök alla inbäddade OLE-objekt

Kryssrutan aktiverar/avaktiverar att Kaspersky PURE söker igenom OLE-objekt som är inbäddade i filerna (till exempel Microsoft® Office Excel®-kalkylblad eller makron som är inbäddade i Microsoft® Office Word-filer, e-postbilagor).

Ett objekt som är kopplat till en annan fil eller inbäddat i denna genom användning av tekniken Object Linking and Embedding (OLE). Ett exempel på OLE-objekt är kalkylblad i Microsoft Office Excel® som är inbäddade i Microsoft Office Word-dokument.

Om kryssrutan Genomsök endast nya och modifierade filer är avmarkerad under Sökoptimering kan du välja bland följande sökalternativ:

  • Alla. Genomsök alla inbäddade OLE-objekt.
  • Nya. Sök enbart igenom nya inbäddade OLE-objekt som tillkommit sedan den senaste sökningen.

Ytterligare

Klicka knappen för att öppna fönstret Sammansatta filer. I det här fönstret kan du ställa in genomsökningen av sammansatta filer.


Program

Lista på program

Innehåller en lista över program för vilka Fil Antivirus pausas när de körs. Listan innehåller namn på de körbara filerna och sökvägar till dessa.

Lägg till

Klicka den här knappen för att öppna en snabbmeny där du kan välja en metod för att lägga till ett program i listan.

Menyn innehåller följande alternativ:

  • Bläddra. Välj det här alternativet för att öppna standardwebbläsarens fönster. I det här fönstret kan du välja körbar fil för ett program..
  • Program. Genom att välja det här alternativet öppnas en lista på program som för närvarande kör. Du kan välja det program du önskar i listan.

Redigera

Klicka knappen för att öppna en snabbmeny där du kan välja metod att lägga till program istället för en annan som är valt i listan.

Menyn innehåller följande alternativ:

  • Bläddra. Välj det här alternativet för att öppna standardwebbläsarens fönster. I det här fönstret kan du välja körbar fil för ett program..
  • Program. Genom att välja det här alternativet öppnas en lista på program som för närvarande kör. Du kan välja det program du önskar i listan.

Ta bort

Klicka den här knappen för att få Kaspersky PURE att ta bort valt program från listan.


Hot

Under Skadlig programvara kan du ange vilka typer av skadlig programvara som Kaspersky PURE ska upptäcka och blockera. Virus, maskar, trojaner och hackerverktyg upptäcks och blockeras alltid, då de kan orsaka stora skador på din dator.

Virus och maskar

Kryssrutan aktiverar skydd mot virus och maskar.

Skydd mot virus och maskar är permanent aktiverat, kryssrutan kan därför inte avmarkeras.

Trojanprogram

Kryssrutan aktiverar / avaktiverar skydd mot trojanprogram.

Skydd mot trojaner är permanent aktiverat, kryssrutan kan därför inte avmarkeras.

Skadliga verktyg

Kryssrutan aktiverar / avaktiverar skydd mot skadliga verktyg.

Rutan är ikryssad som standard.

Under Annonsprogram, automatuppringare och andra program kan du övervaka legala program som kan användas av en angripare för att skada datorn och data. Kaspersky PURE identifierar och blockerar aktiviteter utförda av program i den här listan.

Reklamprogram

Kryssrutan aktiverar / avaktiverar skydd mot webbannonsprogram.

Rutan är ikryssad som standard.

Automatiska uppringare

Kryssrutan aktiverar / avaktiverar skydd mot automatisk uppringning.

Rutan är ikryssad som standard.

Annan

Kryssrutan aktiverar/avaktiverar skydd mot andra typer av hot (till exempel webbchattklienter, nedladdningsprogram, övervakningsprogram, fjärradministrationsprogram med flera).

Rutan är avkryssad som standard.

Under Paketeringsprogram kan du aktivera övervakning av hot som grupperats i kategorin Paketeringsprogram. Kaspersky PURE identifierar och blockerar aktiviteter utförda av program i den här listan.

Okända komprimeringsprogram

Kryssrutan aktiverar / avaktiverar övervakning av okända komprimeringsprogram.

Rutan är ikryssad som standard.

Multipackade objekt

Den här kryssrutan aktiverar/avaktiverar övervakning av objekt som packats minst tre gånger.

Rutan är ikryssad som standard.


Lösenordskontroll

Lösenord

Lösenord för administration av Kaspersky PURE.

Spara lösenord för aktuell session

Om kryssrutan är markerad kommer Kaspersky PURE ihåg lösenordet och frågar inte längre efter det under aktuell session.

Rutan är avkryssad som standard.

Inställningar för administratörslösenord

Klicka den här länken för att öppna fönstret Inställningar under Inställningar för administratörslösenord. Under Inställningar för skydd med administratörslösenord kan du ange för vilka funktioner i Kaspersky PURE som åtkomsten ska skyddas med administratörslösenordet.


Spårningsfiler

Använd detta fönster endast under ledning av en expert från Kaspersky Labs tekniska support.

Under Spårning kan du konfigurera spårningsfiler. Spårningsfiler loggar historik över alla programkommandon efter hand som de utförs. Om ett fel uppstår när en uppgift körs används de här filerna av specialisterna vid Kaspersky Lab för att analysera och eliminera problemet.

Status

Spårningsstatus (aktiverad / avaktiverad) visar om historik över alla kommandon loggas efter hand som de utförs eller ej.

Spårning är aktiverad som standard.

Nivå

Spårningsnivå.

Tillgängliga värden:

  • Kritisk (100)
  • Hög (200)
  • Diagnostisk (300)
  • Viktig (400)
  • Normal (500)
  • Låg (600).

Rekommenderat värde: Normal (500).

Aktivera/avaktivera

Klicka på knappen för att aktivera/avaktivera spårningsfunktionen.

I fönstret Åtgärder kan du samla in information för den tekniska supporten hos Kaspersky Lab och ladda upp informationen till servern.

Skapa en systemstatusrapport

Klicka den här knappen för att öppna guiden för insamling av systemdata som används för att skapa systemstatusrapporter.

Visa

Klicka på den här knappen för att öppna ett fönster med en fil som innehåller en systemstatusrapport.

Ladda upp information för den tekniska supporten till servern

Klicka den här knappen för att öppna fönstret Ladda upp information för den tekniska supporten till servern för överföring av minnesdumps- och spårningsfiler till en ftp-server hos Kaspersky Lab.

Utför AVZ-skript

I det här fönstret kan du köra avz-skriptet från den tekniska supporttjänsten. Skriptet är till för att åtgärda problem i operativsystemet. Du kan till exempel genomsöka datorn efter skadlig programvara av en viss typ, desinficera infekterade objekt och skicka information till Kaspersky Lab.


Fönstret Ytterligare

Tillåt aktivt FTP-läge

Kryssrutan aktiverar / avaktiverar aktivt FTP-läge.

Om kryssrutan är markerad aktiveras aktivt FTP-läge. För att ansluta servern till klienten öppnar klientdatorn en port till vilken servern ansluter. Det här läget låter dig styra vilken port som öppnas. Mekanismen fungerar även om en blockeringsregel har skapats.

Om kryssrutan är avmarkerad är aktivt FTP-läge blockerat.

Rutan är ikryssad som standard.

Blockera anslutningar om åtgärd inte kan efterfrågas (programmets gränssnitt är inte laddat)

Om kryssrutan är markerad förblir Brandvägg aktiv när gränssnittet för Kaspersky PURE inte har startats.

Om kryssrutan är avmarkerad blockeras inte nätverksanslutningar när gränssnittet för Kaspersky PURE inte har startats.

Rutan är ikryssad som standard.

Avaktivera inte brandväggen förrän systemet stoppats helt

Kryssrutan aktiverar / avaktiverar alternativet som hindrar Brandvägg från att stoppas innan systemet stängts ned helt.

Rutan är ikryssad som standard.


Välj åtgärd

Uppmana till åtgärd

När Förebyggande försvar upptäcker skadlig programaktivitet i systemet ges användaren möjlighet att välja åtgärd.

Det här alternativet är inställt som standard.

Flytta till karantän

När Förebyggande försvar upptäcker skadlig programaktivitet i systemet flyttas det skadliga programmet till karantänen.

Länken är bara tillgänglig för vissa typer av skadliga aktiviteter.

Avbryt processen

När Förebyggande försvar upptäcker skadlig programaktivitet i systemet avslutas de processer som hör till programmet och som skapade denna aktivitet.

Länken är bara tillgänglig för vissa typer av skadliga aktiviteter.

Tillåt

När Förebyggande försvar upptäcker skadlig programaktivitet i systemet tillåts de processer som hör till det program som skapade denna aktivitet.


Fönstret Förebyggande försvar

Fönstret Förebyggande försvar

Innehåller en lista över skadliga händelser och hur Förebyggande försvar hanterar dessa.

Kaspersky PURE innehåller en uppsättning beskrivningar av händelser som kan anses vara skadliga. För varje sådan händelse skapas en övervakningsregel. Om Förebyggande försvar bedömer att en viss programaktivitet är en skadlig händelse kommer Förebyggande försvar att följa de instruktioner som anges i regeln för sådana händelser.

Förebyggande försvar uppdaterar listan över kritiska händelser i Kaspersky PURE.

Händelse

Den här kolumnen visar namnet på den skadliga programaktiviteten.

Om kryssrutan är markerad tolkar Förebyggande försvar denna händelse som misstänkt och utför angiven åtgärd.

Om kryssrutan är avmarkerad hanterar inte Förebyggande försvar denna händelse som misstänkt.

Som standard övervakar Förebyggande försvar alla listans händelser.

Åtgärd

Kolumnen visar programmets hantering av vald händelse.

Följande typer av åtgärder är tillgängliga när en skadlig händelse inträffar:

  • Tillåt.
  • Uppmana till åtgärd.
  • Avsluta process.
  • Flytta till karantän.

    Den här åtgärden är bara tillgänglig för vissa typer av skadliga aktiviteter.

För vissa typer av skadliga aktiviteter finns åtgärden Flytta till karantän.

Som standard används värdet Uppmana till åtgärd för alla skadliga händelser.

Skriva information till rapport

Kolumnen visar information om skapade rapporter efter att Förebyggande försvar utfört angiven åtgärd.

Möjliga värden: [på|av]

Sannolikhet för falsklarm

Kolumnen visar sannolikheten att en regel tillämpats felaktigt.

Möjliga värden: låg, medel, hög.

Databaserna i Kaspersky Security Network utgör en källa till information om varje händelse.

Du kan ändra inställningarna för den regel för hantering av skadliga aktiviteter som är vald i listan under Regelbeskrivning.

Åtgärd: <välj åtgärd>

Fältet Åtgärd visar en länk med samma namn som den åtgärd som Förebyggande försvar utför när händelsen som valts i listan inträffar. Klicka länken för att öppna dialogen Välj åtgärd. I den här dialogen kan du välja en annan åtgärd som Förebyggande försvar ska utföra när händelsen upptäcks.

Period:

Fältet Period visar en länk med antalet minuter under vilket Förebyggande försvar söker efter dolda processer. Klicka på länken för att öppna dialogen Upptäckt av dolda processer. I den här dialogen kan du ändra den tidsperiod efter vilken Förebyggande försvar genomsöker systemet avseende dolda processer.

Den här länken är bara tillgänglig för vissa typer av skadliga aktiviteter.

Rapport On / Off

Klicka på länken På för att skapa en driftsrapport; länken Av visas nu i fältet Regelbeskrivning.

Klicka länken Av för att avaktivera skapandet av en driftsrapport; länken På visas nu i fältet Regelbeskrivning.

Som standard skapar Förebyggande försvar en rapport för varje regel (länken På visas).


Fönstret för Upptäckt av dolda processer

Sök varje

Definierar den tidsperiod efter vilken Förebyggande försvar kommer att genomsöka systemet efter dolda processer. Intervallet anges i minuter.

Som standard är värdet satt till 20 minuter.


Tillförlitliga webbadresser

Sök inte igenom webbtrafik från tillförlitliga webbadresser (URL).

Kryssrutan aktiverar/avaktiverar kontroll av information som tagits emot från webbplatser som ingår i listan över tillförlitliga webbadresser.

Om den här kryssrutan är markerad analyserar Webb Antivirus inte information från tillförlitliga webbadresser vad gäller skadliga objekt.

Om kryssrutan är avmarkerad söker Webb Antivirus igenom information från alla webbplatser.

Rutan är ikryssad som standard.

Lista över godkända webbadresser

Innehåller webbadresser som du litar på. Webb Antivirus söker inte igenom innehållet i webbadresser som ingår i denna lista. Du kan lägga till en webbadress eller dess mask i listan.

Om kryssrutan i webbadressträngen är markerad genomsöker Webb Antivirus inte innehållet på webbsidor på denna webbadress.

Om rutan i webbadressträngen är avkryssad genomsöker Webb Antivirus innehållet på webbsidor med denna webbadress.

Lägg till

Detta öppnar fönstret Adressmask (URL) där du kan lägga till en webbadress/webbadressmask.

Redigera

Detta öppnar fönstret Adressmask (URL) där du kan ändra vald webbadress/webbadressmask.

Ta bort

Tar bort vald webbadress/webbadressmask från listan.


Ytterligare

Under Åtgärder kan du ange vilka speciella etiketter som ska läggas till på ett meddelandes ämnesrad när det har getts status skräppost eller trolig skräppost av Skräppostskydd.

Lägg till etiketten [!! SKRÄPPOST] på ämnesraden i ett meddelande som anses vara skräppost

Den här kryssrutan aktiverar/avaktiverar automatiskt tillägg av en textetikett på ett meddelande Ämnesrad när meddelandet identifierats som skräppost.

Textetiketten visas i fältet till höger om kryssrutan. Som standard lägger Skräppostskydd till etiketten [!! SKRÄPPOST].

Rutan är ikryssad som standard.

Lägg till etiketten [?? SKRÄPPOST] på ämnesraden i ett meddelande som anses vara trolig skräppost

Den här kryssrutan aktiverar/avaktiverar automatiskt tillägg av en textetikett på ett meddelandes Ämnesrad när meddelandet identifierats som trolig skräppost.

Textetiketten visas i fältet till höger om kryssrutan. Som standard lägger Skräppostskydd till etiketten [?? Trolig skräppost].

Rutan är ikryssad som standard.

Under Anslutningsmöjlighet kan du ange inställningar för anslutningar som integrerar Skräppostskydd med olika e-postklienter.

POP3/SMTP/IMAP-trafik

Kryssrutan aktiverar/avaktiverar genomsökning av e-post som tas emot via protokollen POP3, SMTP och IMAP.

Rutan är ikryssad som standard.

Ytterligare: Plugin-program för Microsoft Office Outlook

Kryssrutan aktiverar/avaktiverar användning av ett plugin-program för Microsoft® Office Outlook®.

Rutan är ikryssad som standard.

Ytterligare: Microsoft Windows Mail plugin-program

Den här kryssrutan aktiverar/avaktiverar användningen av ett plugin-program för e-postklienten Microsoft® Windows® Mail.

Rutan är ikryssad som standard.

Ytterligare: Plugin-program för Thunderbird

Den här kryssrutan aktiverar/avaktiverar användningen av ett plugin-program för e-postklienten Thunderbird™.

Rutan är ikryssad som standard.

Ytterligare: Plugin-program för The Bat!

Den här kryssrutan aktiverar/avaktiverar användningen av ett plugin-program för e-postklienten The Bat!.

Rutan är ikryssad som standard.

Under Utgående e-post kan du ange inställningar för inlärning för Skräppostskydd.

Lär upp med hjälp av utgående e-postmeddelanden

Kryssrutan aktiverar / avaktiverar automatiska tillägg i listan över tillåtna adresser.

Om kryssrutan är markerad analyserar Skräppostskydd de första 50 utgående meddelandena. Skräppostskydd använder analysresultaten för att fylla listan över tillåtna adresser.

Om kryssrutan är avmarkerad använder inte E-post Antivirus utgående e-post vid inlärningen.

Rutan är ikryssad som standard.

Under Undantag kan du ange om Skräppostskydd ska hoppa över vissa meddelanden när e-post genomsöks efter skräppost.

Kontrollera inte Microsoft Exchange Server:s egna meddelanden

Den här kryssrutan aktiverar / avaktiverar genomsökning av e-postmeddelanden som skickas internt inom ett nätverk (till exempel inom ett företag).

Observera att E-post Antivirus klassificerar meddelanden som intern e-post om Microsoft® Office Outlook® används som e-postklient i hela nätverket, och användarnas e-postbrevlådor ligger på samma Exchange-server, eller på servrar som sammankopplats med X.400-anslutningar.

Om kryssrutan är markerad genomsöker inte Skräppostskydd meddelanden på en Microsoft Exchange Server.

Om kryssrutan är avmarkerad genomsöker Skräppostskydd sådana meddelanden.

Rutan är ikryssad som standard.


Exakta metoder

Under Meddelandet är skräppost kan du ange strikta villkor för e-postfiltrering, som Skräppostskydd sedan använder för att identifiera skräppost.

Om det innehåller nätfiskekomponenter

Den här kryssrutan aktiverar/avaktiverar genomsökning av e-postmeddelanden efter nätfiskeelement i texten och webbadresser som finns i listan över nätfiskeadresser.

Om kryssrutan är markerad kommer Skräppostfilter att identifiera alla meddelanden som innehåller webbadresser som finns i listan över nätfiskeadresser som skräppost.

Om kryssrutan är avmarkerad kontrollerar Skräppostfilter inte webbadresser i meddelandet mot listan över nätfiskeadresser.

Rutan är ikryssad som standard.

Ytterligare

Klicka på knappen för att öppna fönstret för inställning av Skydd mot nätfiske. I det här fönstret kan du ställa in användningen av heuristisk analys vid genomsökning av webbsidor efter misstänkt nätfiske.

Om det innehåller webbadresser från databasen över misstänkta webbadresser

Den här kryssrutan aktiverar/avaktiverar kontroll av länkar mot listan över skadliga webbadresser.

Rutan är ikryssad som standard.

Om det inte är adresserat till mig

Den här kryssrutan aktiverar/avaktiverar filtrering av meddelanden som inte är adresserade till dig.

Om kryssrutan är markerad kontrollerar Skräppostskydd om mottagarens adress finns på listan över tillförlitliga adresser. Om mottagarens adress inte matchar någon adress på listan betraktar skräppostskyddet e-postmeddelandet som skräppost.

Om kryssrutan är avmarkerad använder Skräppostskydd filtrering av adresser efter om de ingår i din adresslista.

Rutan är avkryssad som standard.

Mina adresser

Knappen öppnar fönstret Mina adresser där du kan skapa en egen adresslista.

När du skapar listan kan du ange både adresser och adressmasker.

Knappen är tillgänglig om rutan Om det inte är adresserat till mig är ikryssad.

Om det är från en blockerad avsändare

Den här kryssrutan aktiverar/avaktiverar e-postfiltrering enligt listan över blockerade avsändare; Skräppostskydd kommer att betrakta e-post från dessa avsändare som skräppost.

Rutan är ikryssad som standard.

Välj

Knappen finns till höger om kryssrutan Om det är från en blockerad avsändare. Klicka knappen för att öppna fönstret Blockerade avsändare, där du kan skapa en lista över blockerade avsändare.

När du skapar listan kan du ange både blockerade avsändares adress och adressmasker.

Knappen är tillgänglig om rutan Om det är från en blockerad avsändare är ikryssad.

Om det innehåller blockerade fraser

Den här kryssrutan aktiverar/avaktiverar filtrering med hjälp av en lista över blockerade fraser, där fraserna är en indikation på att meddelandet är skräppost.

Rutan är avkryssad som standard.

Välj

Knappen finns till höger om kryssrutan Om det innehåller blockerade fraser. Klicka knappen för att öppna fönstret Blockerade fraser, där du kan skapa en lista över blockerade fraser.

När du skapar listan kan du ange både blockerade fraser och frasmasker.

Knappen är tillgänglig om rutan Om det innehåller blockerade fraser är markerad.

Under Meddelandet är inte skräppost kan du ange tecken som Skräppostskydd kan använda för att identifiera önskad e-post.

Om det är från en tillåten avsändare.

Kryssrutan aktiverar/avaktiverar kontroll avsändarens adress mot listan över tillförlitliga avsändare.

Om kryssrutan är markerad klassificerar Skräppostskydd meddelanden från tillförlitliga avsändare som önskvärt.

Om kryssrutan är avmarkerad klassificerar inte Skräppostskydd meddelanden från tillförlitliga avsändare som önskvärt. Ingen filtrering enligt listan över tillförlitliga avsändare används för meddelanden.

Rutan är ikryssad som standard.

Välj

Knappen finns till höger om kryssrutan Om det är från en tillåten avsändare. Klicka knappen för att öppna fönstret Tillåtna avsändare, där du kan skapa en lista över tillåtna avsändare.

Listan fylls som standard i automatiskt under inlärningen av skräppostskyddet.

När du skapar listan kan du ange både tillåtna avsändares adress och adressmasker.

Knappen är tillgänglig om kryssrutan Om det är från en tillåten avsändare är markerad..

Om det innehåller tillåtna fraser

Kryssrutan aktiverar/avaktiverar kontroll av meddelanden mot listan över tillåtna fraser.

Om kryssrutan är markerad kommer Skräppostskydd att klassificera meddelanden som innehåller fraser från denna lista som önskvärda.

Om kryssrutan är avmarkerad kommer Skräppostskydd inte att använda listan över tillåtna fraser och kommer inte att klassificera meddelanden som innehåller fraser från listan som önskvärda.

Rutan är avkryssad som standard.

Välj

Knappen finns till höger om kryssrutan Om det innehåller tillåtna fraser. Klicka knappen för att öppna fönstret Tillåtna fraser, där du kan skapa en lista över tillåtna fraser.

När du skapar listan kan du ange både enskilda fraser och masker för tillåtna fraser.

Knappen är tillgänglig om rutan Om det innehåller godkända fraser är markerad.


Expertmetoder

I sektionen Skräppostklassificering kan du ange värden för filtreringsinställningar som skräppostskyddet ska använda för att upptäcka skräppost och möjlig skräppost i meddelanden. Skräppostklassificering – ett sannolikhetsvärde som skräppostskyddet använder för att definiera om ett meddelande är skräppost. Om värdet på skräppostklassificeringen för ett meddelande överstiger det inställda tröskelvärdet, betraktar skräppostskyddet meddelandet som skräppost eller möjlig skräppost.

Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Betrakta meddelandet som skräppost om skräppostklassningen överstiger

Tröskelvärde för skräppostklassificeringen; ett meddelande anses vara skräppost om detta värde överskrids.

Skräppostklassificeringen beräknas som ett procenttal. Du kan ange ett värde för skräppostklassificeringen i fältet med rullningspilarna eller använda glidreglaget.

Standardvärdet för skräppostklassificeringens gränsvärde för säkerhetsnivån Rekommenderad är 90.

Betrakta ett meddelande som skräppost om dess skräppostklassificering

Tröskelvärde för skräppostklassificeringen; ett meddelande anses vara möjlig skräppost om detta värde överskrids.

Skräppostklassificeringen beräknas som ett procenttal. Du kan ange ett värde för skräppostklassificeringen i fältet med rullningspilarna eller använda glidreglaget.

Standardvärdet för skräppostklassificeringens gränsvärde för säkerhetsnivån Rekommenderad är 60.

Under Igenkänningsalgoritmer kan du ange de metoder som Skräppostskydd ska använda för att analysera e-post. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Heuristisk analys

Kryssrutan är som standard markerad och kan inte avmarkeras. Detta innebär att heuristisk analys används för att upptäcka skräppost.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Bildigenkänning (GSG-teknik)

Kryssrutan aktiverar/avaktiverar alternativet att använda GSG, en teknik för att upptäcka skräppost i bilder.

Rutan är ikryssad som standard.

Analys av bilagor i rtf-format

Den här kryssrutan aktiverar/avaktiverar analys av dokument i rtf-format som bifogas meddelanden, för att hitta tecken på skräppost i dem.

Rutan är avkryssad som standard.

Självinlärande textigenkänningsalgoritm (iBayes)

Kryssrutan aktiverar/avaktiverar iBayes-algoritmen. Algoritmen används för att avgöra om meddelandet ska få status önskvärt meddelande eller status skräppost, baserat på de fraser meddelandet innehåller. För att iBayes ska kunna användas måste först algoritmen förses med exempelsträngar från önskvärda meddelanden och från skräppost, för att den ska läras upp.

Inställningen visas om alternativet för iBayes-inlärning med textanalysalgoritm är aktiverat i din version av Kaspersky PURE. Om den här funktionen är tillgänglig beror på vilken språkversion av programmet du har.

Ytterligare

Klicka knappen för att öppna fönstret Ytterligare. I det här fönstret kan ju göra avancerade inställningar som påverkar skräppostklassificeringen.


Pausa skydd

Pausa i

Läge för att återuppta skyddskomponenternas funktion, där skyddet automatiskt aktiveras efter ett angivet tidsintervall.

Du kan ange ett tidsintervall i rullgardinslistan nedan.

Pausa till omstart

Läge för att återuppta skyddskomponenternas funktion, vilket aktiverar skyddet efter omstart av programmet eller operativsystemet (om automatisk uppstart av programmet har aktiverats).

Pausa

Läge för att återuppta skyddskomponenternas funktion, vilket aktiverar skyddet enbart om du har beslutat dig för att återuppta det.


Fönstret Sökomfattning

Lista över objekt

Innehåller filer som Kaspersky PURE genomsöker när vald uppgift körs: full sökning, genomsökning av kritiska områden eller sårbarhetssökning.

Om kryssrutan på objektets rad är markerad söker Kaspersky PURE igenom objektet när uppgiften körs.

Om kryssrutan på objektets rad är avmarkerad undantar Kaspersky PURE det här objektet från sökningen.

Lägg till

Öppnar fönstret Välj objektet som ska sökas. I det här fönstret kan du ange vilken fil eller mapp som ska läggas till i listan.

Redigera

Öppnar fönstret Välj objektet som ska sökas. I det här fönstret kan du ersätta ett objekt (fil eller mapp) som är valt i listan med ett annat.

Ta bort

Tar bort det valda objektet från listan.


Operating system

Vallista för filterring av poster

Vallistan finns i den övre, vänstra delen av fönstret. I den här vallistan kan du välja filtreringskriterier för listan Operativsystem efter följande värden:

  • startinställningar
  • systemfiler
  • säkerhetsinställningar
  • systemtjänster
  • skyddade program.

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Lista för operativsystem

Den här listan innehåller inställningar för operativsystem och resurser inom vald kategori. En resurs kan vara en fil, mapp, registernyckel, nätverkstjänst eller IP-adress. Programkontroll övervakar andra programs åtkomst till resurserna i den här listan.

Som standard innehåller gruppen Operativsystem följande objekt:

  • registernycklar som innehåller startinställningar;
  • registernycklar som innehåller inställningar för Internetanvändning;
  • registernycklar som påverkar systemsäkerheten;
  • registernycklar som innehåller serviceinställningar för systemet;
  • systemfiler och systemmappar;
  • startmappar.

Om kryssrutan på en resurs rad är markerad skyddas den av Programkontroll.

Om kryssrutan på en resurs rad är avmarkerad utesluter Programkontroll den från skyddsomfattningen.

Resurs

Kolumnen visar namn på operativsystemresurser som skyddas av Programkontroll.

Sökväg

Kolumnen visar resursens placering. Sökvägen kan innehålla en mask.

Lägg till

Knappen öppnar en meny.

Menyn innehåller följande alternativ:

  • Fil eller mapp. Om du väljer det här alternativet öppnas fönstret Användarresurs, där du kan lägga till en fil eller mapp i listan.
  • Registernyckel. Om du väljer det här alternativet öppnas fönstret Användarresurs, där du kan redigera en registernyckel och ange ett värde för den

Redigera

Klicka knappen för att öppna fönstret Användarresurs. I det här fönstret kan du redigera inställningarna för resursen.

Resurser och kategorier som läggs till i listan som standard kan inte redigeras.

Ta bort

Knappen tar bort vald resurs från listan.

Resurser och kategorier som läggs till i listan som standard kan inte tas bort.


Personuppgifter

Vallista för filterring av poster

Vallistan finns i den övre, vänstra delen av fönstret. I den här vallistan kan du välja filtreringskriterier för listan Identitetsuppgifter efter följande kategorier:

  • användarfiler
  • webbläsare
  • filhanterare
  • e-postklienter
  • snabbmeddelandetjänster
  • elektroniska betalningsmedel
  • alla resurser.

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Listan för identitetsuppgifter

Innehåller användarens identitetsuppgifter fördelat på resurser och kategorier. En resurs kan vara en fil eller en mapp. Programkontroll analyserar andra programs åtgärder med hjälp av resurserna i den här listan.

Som standard innehåller listan för identitetsuppgifter följande objekt:

  • användarfiler (mappen Mina dokument, cookie-filer, information om användarens aktivitet);
  • registerfiler, -mappar och -nycklar som innehåller inställningar och viktiga data för de oftast använda programmen: webbläsare, filhanterare, e-postklienter, snabbmeddelandeklienter och elektroniska plånböcker.

Om kryssrutan på en kategoris eller resurs rad är markerad skyddas denna kategori eller resurs av Programkontroll.

Om kryssrutan på en kategoris eller resurs rad är avmarkerad utesluter Programkontroll den från skyddsomfattningen.

Resurs

Kolumn som visar namnet på en kategori eller resurs vars identitetsuppgifter skyddas av Programkontroll.

Sökväg

Kolumn som visar sökvägen till en resurs. Sökvägen kan innehålla en mask.

Lägg till

Klicka knappen för att öppna fönstret Användarresurs. I det här fönstret kan du lägga till en resurs i listan.

Redigera

Klicka på den här knappen för att öppna fönstret Användarresurs om en resurs är vald i listan, eller fönstret Identitetsdatakategori om en kategori är vald i listan. I det här fönstret kan du redigera inställningarna för resursen eller kategorin.

Resurser och kategorier som läggs till i listan som standard kan inte redigeras.

Ta bort

Knappen tar bort vald resurs eller kategori från listan.

Resurser och kategorier som läggs till i listan som standard kan inte tas bort.

Lägg till kategori

Klicka knappen för att öppna fönstret Identitetsdatakategori. I det här fönstret kan du lägga till en ny kategori i listan över identitetsdata.


Programaktivitet

Listan över Programaktiviteter

Listan finns i mittdelen av fönstret. Listan innehåller information om aktiviteter utförda av program som installerats på din dator.

Vallista för filtrering av listan Programaktiviteter

Listan finns i den övre, vänstra delen av fönstret Programaktivitet. Du kan använda den här listan för att välja de filtreringsalternativ som ska användas för poster i listan Programaktivitet:

  • Kör – listan visar de program som körs för tillfället.
  • Alla – listan visar information om alla program som är installerade på din dator.

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Konfigurera regler

Klicka på den här knappen för att öppna fönstret Programregler. I det här fönstret kan du skapa regler för det valda program som Kaspersky PURE ska använda för att hantera programmets aktiviteter.

Visningslägen Visningslägen

Knappar placerade ovanför programlistan. Knappen visas om kriteriet Kör valts från en vallista placerad i övre, vänstra hörnet av fönstret Programaktivitet. Klicka på de här knapparna för att ändra visningsläge för information i listan:

  • Lista – poster visas som en lista.
  • Hierarki – poster visas i en hierarkisk struktur.

Filter

Knapp som öppnar en meny där du kan välja ytterligare kriterier för att filtrera processerna i listan. Knappen visas om kriteriet Kör valts från en rullgardinslista placerad i övre, vänstra hörnet av fönstret Programaktivitet.

Du kan använda ett enstaka filter eller flera filter på samma gång. När du väljer ett menyalternativ markeras kryssrutan invid detta. Om du väljer det igen avmarkeras kryssrutan.

När du gör val i menyn visar listan motsvarande processer:

  • Körs efter start – processer som startas vid systemstart
  • Systemprocesser – operativsystemets egna processer
  • Kaspersky PURE-processer – processer som startas av Kaspersky PURE.

Visa

Knappen öppnar en meny. I menyn kan du välja sätt att gruppera elementen i listan Programaktivitet. Menyn innehåller följande alternativ:

  • Gruppera inte. När det här alternativet väljs grupperas inte elementen i listan.
  • Gruppera efter programleverantör. När det här alternativet väljs grupperas elementen i listan efter programleverantören för respektive program som körs.
  • Gruppera efter tid. När det här alternativet väljs grupperas elementen i listan efter den tid vid vilken respektive program startades.

Knappen är tillgänglig om kriteriet Kör valts från rullgardinslistan placerad i övre, vänstra hörnet av fönstret.

Knappar för filtrering per programgrupp Filtrera listan efter tillförlitliga program Filtrera listan efter program med Låg begränsning Filtrera listan efter inte tillförlitliga program

Knapparna för filtrering efter grupp finns i det övre, högra hörnet av programlistan. Knappen visas om kriteriet Alla är valt i listan Programaktivitet. Klicka filtreringsknappen för att visa program i listan inom motsvarande grupp:

  • Filtrera listan efter tillförlitliga program – program i gruppen Tillförlitliga visas
  • Filtrera listan efter program med Låg begränsning – program i gruppen Låg begränsning visas
  • Filtrera listan efter inte tillförlitliga program – program i gruppen Inte tillförlitliga visas.

Som standard är alla knappar aktiverade och listan visar program inom alla grupper.

Snabbmeny för en post i listan Programaktivitet

För varje process/program på listan Programaktivitet finns en snabbmeny som innehåller följande alternativ:

  • Programregler.

    Om du väljer det här alternativet öppnas fönstret Programregler. I det här fönstret kan du ställa in regler som Kaspersky PURE använder för att hantera programmets aktiviteter.

    En Regel är en uppsättning reaktioner som Programkontroll använder som svar på programkörningar som involverar olika kategorier av operativsystemresurser och personuppgifter.

    Programkontroll kan svara på ett programs åtgärder på följande sätt:

    • Ärv. För programs aktiviteter tillämpar Programkontroll den regel som har konfigurerats för den status som Programkontroll har gett programmet.

      Detta är standardreaktionen. Som standard ärver Programkontroll åtkomsträttigheter från den status som Programkontroll tilldelat ett program.

      Om du har modifierat en regel för ett visst program, har regelinställningarna högre prioritet än inställningarna som definierats för dess motsvarande status.

    • Tillåt. Programkontroll tillåter ett program att utföra en åtgärd.
    • Blockera. Programkontroll förbjuder programmet att vidta en åtgärd.
    • Uppmana till åtgärd. Programkontroll informerar användaren att ett program försöker utföra en åtgärd, och ber användaren att göra något.
    • Logga händelser. Programkontroll loggar programaktivitet och dess svar till programkontrollen. När informationen läggs till i en rapport kan den användas tillsammans med andra åtgärder från Programkontroll.

  • Körsekvens.

    Om du väljer det här alternativet öppnas fönstret Startsekvens, där startordningen för processer som hör till programmet beskrivs.

    Detta menyalternativ är bara tillgängligt om du har valt kriteriet Alla från vallistan placerad i det övre, vänstra hörnet av fönstret.

  • Flytta till grupp.

    Om du väljer det här alternativet visas en undermeny med följande alternativ:

    • Återställ standardgrupp – flyttar ett program till den grupp den skulle tillhöra som standard. Tillgängligt för program för vilka användaren har ändrat inställningarna för hantering av aktiviteter.
    • Tillförlitliga – flytta ett program till gruppen Tillförlitliga.
    • Låg begränsning – flytta ett program till gruppen Låg begränsning.
    • Hög begränsning – flytta ett program till gruppen Hög begränsning.
    • Inte tillförlitliga – flytta ett program till gruppen Inte tillförlitliga.
    • Anpassade inställningar – öppnar fönstret Programregler, där du kan ställa in regler för hantering av programmets aktiviteter.

      En Regel är en uppsättning reaktioner som Programkontroll använder som svar på programkörningar som involverar olika kategorier av operativsystemresurser och personuppgifter.

      Programkontroll kan svara på ett programs åtgärder på följande sätt:

      • Ärv. För programs aktiviteter tillämpar Programkontroll den regel som har konfigurerats för den status som Programkontroll har gett programmet.

        Detta är standardreaktionen. Som standard ärver Programkontroll åtkomsträttigheter från den status som Programkontroll tilldelat ett program.

        Om du har modifierat en regel för ett visst program, har regelinställningarna högre prioritet än inställningarna som definierats för dess motsvarande status.

      • Tillåt. Programkontroll tillåter ett program att utföra en åtgärd.
      • Blockera. Programkontroll förbjuder programmet att vidta en åtgärd.
      • Uppmana till åtgärd. Programkontroll informerar användaren att ett program försöker utföra en åtgärd, och ber användaren att göra något.
      • Logga händelser. Programkontroll loggar programaktivitet och dess svar till programkontrollen. När informationen läggs till i en rapport kan den användas tillsammans med andra åtgärder från Programkontroll.

  • Avsluta process.

    Välj det här alternativet för at få Kaspersky PURE att stänga programmet. Det här menyalternativet är bara tillgängligt för program som redan körs.

  • Ta bort från listan.

    Genom att välja detta alternativ tas en process bort från listan över processer/program. Detta menyalternativ är bara tillgängligt om du har valt kriteriet Alla från vallistan placerad i det övre, vänstra hörnet av fönstret.

Program/Process

En kolumn i listan Programaktivitet som visar namnet på det program eller process

Om du klickar ikonen + delas kolumnen upp i flera mindre kolumner i vilka du kan se mer detaljerad information om programmet eller processen.

Status/Grupp

En kolumn i listan Programaktivitet som visar den status som ett program fått av Kaspersky PURE den tillförlitlighetsgrupp som Kaspersky PURE har placerat det i.

Om du klickar ikonen + delas kolumnen upp i flera mindre kolumner i vilka du kan se mer detaljerad information om programmets status och grupptillhörighet.

Popularitet

Kolumn i listan Programaktivitet som visar antalet deltagare i Kaspersky Security Network som använder programmet.

CPU, %

Kolumn i listan Programaktivitet som visar hur mycket programmet belastar CPU-enheten.

Kolumnen är tillgänglig om listan Programaktivitet filtreras enligt villkoret Kör.

Minne

Kolumn i listan Programaktivitet som visar hur mycket internminne (RAM) programmet använder.

Kolumnen Minne blir tillgänglig om kriteriet Kör väljs från en rullgardinslista placerad i övre, vänstra hörnet av fönstret Programaktivitet.

Klicka på ikonen + för att dela upp kolumnen Minne i följande kolumner:

  • Minne. Visar den totala mängd internminne (RAM) programmet använder.
  • Virtuellt minne. Visar den mängd virtuellt minne programmet använder.

Du kan filtrera värdelistan för var och en av dessa kolumner.

Kördes senast

Kolumn i listan Programaktivitet som visar tiden för när programmet startades senast.

Kolumnen Senaste start är tillgänglig om kriteriet Alla är valt i listan Programaktivitet.

Om du klickar ikonen + delas kolumnen upp i flera mindre kolumner i vilka du kan se mer detaljerad information om när programmet senast startades:

  • Datum. Visar datumet för den senaste uppstarten av programmet.
  • Körräknare. Visar antalet uppstarter av programmet under den dag som angetts i kolumnen Datum.


Fliken Allmänt

I sektionen Kasperskys URL-rådgivare kan du välja metoder för trafikgenomsökning som Webb Antivirus ska använda.

Kontrollera om URLer listas i databasen för skadliga URLer

Den här kryssrutan aktiverar/avaktiverar alternativet kontroll av URL-adresser mot den svarta listan.

Kontroll av länkar mot listan över skadliga webbadresser hjälper till att upptäcka svartlistade webbplatser. Listan skapas av experter på Kaspersky Lab och ingår i programmets distributionssats.

Rutan är ikryssad som standard.

Kontrollera webbsidor för nätfiske

Den här kryssrutan aktiverar/avaktiverar kontroll av länkar mot listan över nätfiskeadresser.

Alla kända webbplatser som används för nätfiskeattacker finns i Kaspersky PUREs databas. Kaspersky Lab lägger hela tiden till nya adresser i den här listan som erhålls från den internationella organisationen Anti-Phishing Working Group. Listan uppdateras när du uppdaterar Kaspersky PURE databaser.

Rutan är ikryssad som standard.

Ytterligare

Klicka på knappen för att öppna fönstret för inställning av Skydd mot nätfiske. I det här fönstret kan du ställa in användningen av heuristisk analys vid genomsökning av webbsidor efter misstänkt nätfiske.

I sektionen Heuristisk analys kan du konfigurera användningen av heuristisk analys av Webb Antivirus. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Använda heuristisk analys

Kryssrutan aktiverar/avaktiverar användning av heuristisk analys vid genomsökning av objekt.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Rutan är ikryssad som standard.

Skjutreglaget

Reglaget gör att du kan justera detaljnivån för den heuristiska analysen. Detaljnivån för genomsökningen bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och den tid som krävs för sökningen.

Följande detaljnivåer för genomsökningen finns:

  • Ytlig sökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är något lägre. Sökningen går snabbare och är mindre resurskrävande.
  • Mediumsökning. Den heuristiska analysfunktionen utför det antal åtgärder inom körbara filer som rekommenderas av specialisterna vid Kaspersky Lab.
  • Djupsökning. Heuristisk analys utför färre av de operationer som hittas i körbara filer. Sannolikheten för att upptäcka ett hot i detta läge är högre. Sökningen konsumerar mer systemresurser och tar längre tid.

Reglaget är tillgängligt om kryssrutan Heuristisk analys är markerad.

Under Ytterligare kan du aktivera/avaktivera blockering av farliga skript i Microsoft® Internet Explorer® och begränsa hur länge trafiken lagras i cache-minnet för att optimera sökning.

Blockera farliga skript i Microsoft Internet Explorer

Om rutan är ikryssad genomsöker Webb Antivirus alla skript som hanteras av Microsoft® Internet Explorer®. Webb Antivirus genomsöker alla WSH-skript (JavaScript, Visual Basic® Script m.fl.) som startas på datorn (till exempel när du surfar på Internet).

Om kryssrutan är avmarkerad genomsöker Webb Antivirus inte skript.

Rutan är ikryssad som standard.

Begränsa lagring av trafik i cacheminne till 1 sek för att optimera sökning

Kryssrutan aktiverar/avaktiverar alternativet att begränsa hur länge trafiken sparas i cacheminnet.

Om kryssrutan är markerad kontrollerar Webb Antivirus webbplatsobjekt i 1 sekund.

Om rutan är avkryssad utför Webb Antivirus en djupare antivirusgenomsökning. Åtkomst till en webbplats kan i så fall bli långsammare.

Rutan är ikryssad som standard.


Lista över kontrollerade webbadresser

Lista över kontrollerade webbadresser

Visar adresser till webbplatser vars innehåll du inte anser vara tillförlitligt. Webb Antivirus analyserar information på sidor med de här webbadresserna och letar efter närvaron av skadliga objekt.

Du kan lägga till en webbadress eller en webbadressmask i listan.

Lägg till

Detta öppnar fönstret Adressmask (URL) där du kan lägga till en webbadress/webbadressmask.

Redigera

Detta öppnar fönstret Adressmask (URL) där du kan ändra vald webbadress/webbadressmask.

Ta bort

Tar bort vald webbadress/webbadressmask från listan.

Importera

Knappen öppnar ett fönster som låter dig importera en lista över webbadresser från txt-filer.

När du importerar listan kan du lägga till nya webbadresser i den existerande listan, eller ersätta den befintliga listan med den som importeras.

Exportera

Knappen öppnar ett fönster som låter dig spara listan över webbadresser som en txt-fil.


Proxyserverinställningar

Använda proxyserver

Kryssrutan aktiverar/avaktiverar användning av en proxyserver för Internet-anslutning. Kaspersky PURE använder inställningarna för vissa skyddskomponenter och vid uppdatering av databaser och programmoduler.

Rutan är ikryssad som standard.

Detektera proxyinställningarna automatiskt

Kaspersky PURE detekterar automatiskt proxyinställningarna med hjälp av protokollet WPAD (Web Proxy Auto-Discovery Protocol).

Om adressen inte kan detekteras via detta protokoll använder Kaspersky PURE proxyserverinställningarna som gjorts i Microsoft® Internet Explorer®. Kaspersky PURE tar inte hänsyn till de proxyserverinställningar som angetts för andra webbläsare som är installerade på användarens dator.

Använd angivna proxyserverinställningar

Kaspersky PURE använder en proxyserver som skiljer sig från den som är angiven i webbläsarens anslutningsinställningar.

Adress

Innehåller IP-adress eller symbolnamn (URL/webbadress) för proxyservern.

Fältet är redigerbart om inställningen Använd angivna proxyserverinställningar har valts (till exempel IP 192.168.0.1).

Port

Den port på proxyservern som används för uppdatering av Kaspersky PURE.

Fältet är tillgängligt om kryssrutan Använd angivna proxyserverinställningar är markerad.

Portnumret är som standard 80.

Använd proxyserverautentisering

Autentisering innebär att användarens registreringsdata verifieras.

Den här kryssrutan aktiverar/avaktiverar autentisering på en proxyserver.

Om kryssrutan är markerad försöker Kaspersky PURE först med NTLM-autentisering och sedan med BASIC-autentisering.

Om kryssrutan är avmarkerad eller inga inställningar angetts för en proxyserver kommer Kaspersky PURE att försöka utföra NTLM-autentisering för det konto under vilket uppgiften körs (till exempel en uppdateringsuppgift).

Om proxyservern kräver autentisering och varken användarnamn eller lösenord har matats in, eller om angivna data inte godkändes av proxyservern, öppnas ett popup-fönster där du ombeds ange ett användarnamn och lösenord för autentisering. Om autentiseringen lyckades använder Kaspersky PURE det angivna namnet och lösenordet i fortsättningen. I annat fall begär Kaspersky PURE autentiseringsinställningarna på nytt.

Rutan är avkryssad som standard.

Användarnamn

Innehåller det användarnamn som används vid autentisering på proxyservern.

Lösenord

Lösenordet för det angivna användarnamnet.

Gå förbi proxyservern för lokala adresser

Om kryssrutan är markerad kommer Kaspersky PURE inte att använda en proxyserver under uppdatering från en lokal mapp eller nätverksmapp.

Om kryssrutan är avmarkerad kommer Kaspersky PURE att använda en proxyserver för uppdateringar från en lokal mapp eller nätverksmapp.

Rutan är ikryssad som standard.


Läget skicka

Frekvens

Vallista i vilken du kan ställa in tidsintervall mellan meddelanden.

Följande intervall finns för sändning av e-postunderrättelser::

  • Minuter. Tidsintervallet mellan meddelandena är flera minuter.

    Inställningen Kör var N:e minut kan användas för detta värde. Här anges intervallet i minuter. Värdet får inte överstiga 59 minuter. Som standard är värdet satt till 5 minuter.

  • Timmar. Intervallet mellan meddelanden beräknas i timmar.

    Inställningen Kör var N:e timme kan användas för detta värde. Intervallet anges i timmar. Värdet får inte överstiga 23 timmar. Som standard är värdet satt till 1 timme.

  • Dagar. Tidsintervallet mellan meddelandena är flera dagar.

    Följande inställningar finns för detta värde:

    • Kör var. Definierar intervallet i dagar. Som standard är värdet satt till 1 dag.
    • Körtid. Ställer in tiden på dagen då Kaspersky PURE sänder meddelanden. Som standard är tiden satt till 00:00.

    Standardinställningen är för dagliga meddelanden.

  • Varje vecka. Meddelanden sänds vissa veckodagar.

    Följande inställningar finns för detta värde:

    • Kör på dagar. De här kryssrutorna aktiverar/avaktiverar leverans av meddelanden för valda veckodagar.
    • Körtid. Ställer in tiden på dagen då Kaspersky PURE sänder meddelanden. Som standard är tiden satt till 00:00.
  • Vid en angiven tid. Meddelanden sänds på en särskild dag och vid en särskild tid.

    Inställningen Kördatum och körtid är tillgängligt för detta värde. Det definierar den dag och den tid när Kaspersky PURE automatiskt startar sändningen av meddelanden. Datumet anges på formatet dd/mm/åå, tid – tt:mm:ss. Som standard innehåller fältet det aktuella datumet och tiden är satt till 0:00:00.

  • Varje månad. Meddelanden sänds en gång i månaden på en angiven dag och vid en angiven tid.

    Följande inställningar finns för detta värde:

    • Kör var N:te dag i månaden. Anger den dag i månaden när Kaspersky PURE automatiskt startar sändning av meddelanden. Den första dagen i månaden är standardvärde för detta alternativ.
    • Körtid. Definierar den tid när meddelandena sänds. Som standard är tiden satt till 00:00.
  • Vid programstart. Meddelandena sänds varje gång Kaspersky PURE startar.

    Inställningen Starta efter finns för detta värde. Inställningen definierar den tidsperiod (i minuter) efter det att Kaspersky PURE startats efter vilken Kaspersky PURE automatiskt börjar skicka meddelanden. Som standard är värdet satt till 0 minuter.

Senarelägg körning efter programstart för

Efter att Kaspersky PURE startats pausas leverans av meddelanden under angiven tidsperiod.

Som standard senarelägger Kaspersky PURE inte sändning av meddelanden.

Inställningen är tillgänglig för alla varianter på scheman, förutom för Efter programstart.


Välja källa för diskavbild

Kopiera ISO-fil från lokal enhet eller nätverksenhet

Kaspersky PURE använder en Rescue Disk cd/dvd eller en ISO-avbildning som sparas på din dator eller på en lokal nätverksresurs.

Ladda ner ISO-fil från Kaspersky Labs server

Kaspersky PURE laddar ned den skapade ISO-avbilden från Kaspersky Labs server (filstorleken är ca 193 MB).

Guidens steg

Kopiera/Ladda ner skivavbildning

Uppdatera avbildningsfilen

Problemen har åtgärdats


Delen Sociala nätverk

Under Kontrollera aktiviteter i sociala nätverk kan du begränsa användarens meddelande i sociala nätverk.

Aktivera kontroll

Kryssrutan aktiverar / avaktiverar kontroll av korrespondens i sociala nätverk för det valda kontot.

Om den här kryssrutan är markerad visas information om meddelanden som skickats och tagits emot via sociala nätverk i Rapport över användning av sociala nätverk. Om den här kryssrutan är markerad kan du även skapa och redigera listor över tillåtna och blockerade kontakter i sociala nätverk.

Om kryssrutan är avmarkerad underhålls inte statistiken över blockerade meddelanden, användaren är då fri att använda snabbmeddelandetjänster för alla kontakter i sociala nätverk. Rutan är avkryssad som standard.

Kontakter

Listan låter dig skapa en lista över de användarkontakter i sociala nätverk för vilka kommunikation är blockerad/tillåten.

Lägg till

Knappen öppnar fönstret Lägger till kontakt. I det här fönstret kan du lägga till en ny kontakt i listan.

Blockera / Tillåt

Länken blockerar / tillåter överföring av meddelanden till/från en kontakt. Som standard tillåter programmet överföring av meddelanden från/till alla kontakter.

Se meddelandets text

Knappen låter dig öppna fönstret Snabbmeddelanden för att se snabbmeddelandetexter för vald användare.

Ta bort

Knappen avlägsnar vald kontakt från listan.

Blockera snabbmeddelandetjänsten för övriga kontakter

Kryssrutan blockerar / tillåter kommunikation med alla kontakter som inte ingår i kontaktlistan.

Om den här kryssrutan är markerad kan användaren bara kommunicera med kontakter i sociala nätverk som ingår i listan Kontakter.

Om kryssrutan är avmarkerad kan användaren kommunicera med såväl tillåtna som okända kontakter i sociala nätverk.


Delen Sociala nätverk

I listan Nätgemenskapsrapport kan du visa information om alla meddelanden som tagits emot och sänts under ett angivet tidsintervall för att valt konto. Du kan dessutom visa loggar över snabbmeddelanden för kontakter från sociala nätverk (nätgemenskap) och ett diagram som visar kontakter med vilka flest meddelanden har utväxlats.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Listan Sociala nätverk

Innehåller information om användarens meddelandesessioner i sociala nätverk under aktuell period.

Betydelse

Kolumn som visar en ikon som indikerar hur allvarlig händelsen är:

  • Informationshändelse [image] – denna allvarlighetsgrad tilldelas händelser där användaren kommunicerat med tillåtna kontakter i sociala nätverk.
  • Viktig händelse [image] – denna allvarlighetsgrad tilldelas händelser om användaren kommunicerat med okända kontakter och/eller det upptäckts nyckelord i meddelanden.
  • Kritisk händelse [image] – denna allvarlighetsgrad tilldelas händelser där meddelanden har blockerats (t.ex. om användaren försöker kommunicera med en blockerad kontakt).

Riktning

Kolumn som visar den ikon som markerar meddelandets riktning (mottaget eller skickat).

Kontakt

Kolumn som visar avsändaren eller mottagaren av meddelandet. Du kan sortera meddelanden i listan efter denna kolumn.

Meddelanden

Kolumnen visar den tid då meddelandet skickades eller togs emot. Du kan sortera meddelanden i listan efter denna kolumn.

Tid

Kolumn som visar tiden då meddelandet skickades eller togs emot. Du kan sortera meddelanden i listan efter denna kolumn.

Filtrering

Du kan filtrera händelser i listan efter hur allvarliga de är, genom att klicka följande knappar:

  • Informationshändelse. Låter dig sortera listan efter informationshändelser.
  • Viktig händelse. Låter dig sortera listan efter viktiga händelser.
  • Kritisk händelse. Låter dig sortera listan efter kritiska händelser.

Blockera / Tillåt

Knappen blockerar / tillåter meddelandetjänsten för angiven användare. Observera att användarens kontakter kommer att läggas till i listan Kontakter i meddelandetjänstens inställningsfönster.

Visa meddelanden

Genom att klicka på denna knapp öppnas fönstret Snabbmeddelanden. I det här fönstret kan du visa aktuell användares meddelandeloggar från sociala nätverk.

Antal meddelanden

Totalt antal meddelanden som tagits emot under aktuell period.

Populära kontakter

Diagram över populariteten hos olika kontakter i sociala nätverk, baserat på antal meddelanden som tagits emot och skickats.


Lösenordshantering

Information

Klicka länken för att öppna hjälpfiler för Kaspersky PURE som beskriver funktionerna i Lösenordshanterare.

Starta Lösenordshanterare

Klicka den här knappen för att starta konfigurationsguiden för start av Lösenordshanterare. Guiden kommer att ta dig genom inställning av ett huvudlösenord som skyddar lösenordsdatabasen mot oauktoriserad åtkomst, val av auktoriseringsmetod och inställningar för automatisk låsning av Lösenordshanterare.

Den här knappen är tillgänglig efter att Kaspersky PURE installerats, innan Lösenordshanterare startats första gången.

Lås Lösenordshanterare

Klicka på den här knappen för att blockera åtkomst till lösenordsdatabasen. Efter detta kräver åtkomst till lösenordsdatabasen att huvudlösenordet anges eller användning av den auktoriseringsmetod som valdes när Lösenordshanterare konfigurerades.

Knappen är tillgänglig efter första gången Lösenordshanterare startats, om Lösenordshanterare inte är blockerad.

Lås upp Lösenordshanterare

Klicka den här knappen för att öppna ett fönster där du kan ange huvudlösenordet för åtkomst till lösenordsdatabasen.

Knappen är tillgänglig efter första gången Lösenordshanterare startats, om Lösenordshanterare inte är blockerad.

Lägg till lösenord

Klicka den här knappen för att starta guiden för att skapa konton. Du kan välja en av de fördefinierade kontotyperna, eller ange de inställningar som krävs för det nya kontot för hand.

Den här knappen är tillgänglig när Lösenordshanterare inte är låst.

Lägg till Indentitet

Klicka den här knappen för att öppna ett fönster där du kan lägga till en identitet.

Den här knappen är tillgänglig när Lösenordshanterare inte är låst.

Lösenordsdatabas

Klicka knappen för att öppna fönstret Lösenordshanterare. I det här fönstret kan du hantera konton, identiteter och säkra memon.

Den här knappen är tillgänglig när Lösenordshanterare inte är låst.

Inställningar

Klicka den här knappen för att öppna fönstret för inställning av Lösenordshanterare. Du kan använda det här fönstret för att göra inställningar för Lösenordshanterare.

Den här knappen är tillgänglig när Lösenordshanterare inte är låst.

Portabel version

Klicka den här knappen för att starta guiden för att skapa Lösenordshanterare i portabel version. Den portabla versionen av Lösenordshantering gör att du kan använda lösenordsdatabasen på datorer som inte har Kaspersky PURE installerat.

Virtuellt Tangentbord

Klicka den här knappen för att öppna fönstret Virtuellt tangentbord. Användning av Virtuellt Tangentbord skyddar konfidentiella data mot stöld.

Lösenordsgenerator

Klicka den här knappen för att öppna ett fönster där du kan skapa säkra lösenord. I det här fönstret kan du ange inställningar för lösenord och skapa säkra lösenord för skydd av data.


Hot och undantag

Inställningar

Knappen finns under listan över de hottyper som upptäcks av Kaspersky PURE. Klicka den för att öppna fönstret Hot med en lista över olika hottyper. I det här fönstret kan du välja vilka hot som Kaspersky PURE ska upptäcka.

Beroende på de inställningar som görs i fönstret Hot upptäcker Kaspersky PURE alltid virus, maskar och trojaner.

Under Undantag kan du skapa en lista över objekt som Kaspersky PURE inte kommer att övervaka under körning.

Inställningar

Knappen finns under Undantag under raden Tillförlitliga program. Klicka den för att öppna fönstret Tillförlitlig zon. I det här fönstret kan du skapa en tillförlitlig zon, som är en lista över objekt som Kaspersky PURE inte övervakar.

Ett objekt kan vara en fil i ett visst format, en grupp filer som definieras av en filmask, ett visst område (till exempel en mapp eller ett program), en programprocess eller ett objekt som bestäms av hottyp enligt klassificering i virusencyklopedin.

Tillförlitlig zon bör skapas med hänsyn tagen till egenskaperna hos filer du hanterar och till vilka program som är installerade på datorn. Du kan behöva skapa en tillförlitlig zon, till exempel om Kaspersky PURE blockerar tillgång till ett program som du är övertygad om är säkert.


Skydd mot webbannonser

Aktivera Skydd mot webbannonser

Kryssrutan aktiverar / avaktiverar Skydd mot webbannonser.

Om kryssrutan är markerad blockerar Skydd mot webbannonser annonser på webbsidor som du öppnar och i gränssnittet för vissa program. Som standard blockerar Skydd mot webbannonser de mest spridda annonserna vars webbadresser (URL:er) ingår i Kaspersky PURE distributionspaket.

Om kryssrutan är avmarkerad så är Skydd mot webbannonser avaktiverat.

Rutan är avkryssad som standard.

Under Sökmetoder kan du ange de metoder som ska användas för att söka igenom webbadresser från vilka webbannonser kan laddas ned.

Använd listan över allmänna webbannonser

Den här kryssrutan aktiverar/avaktiverar användning av listan över webbannonser som finns i Kaspersky PURE.

Listan över adressmasker, med de mest spridda webbadresserna från vilka webbannonser laddas ned, har sammanställts av Kaspersky Labs experter. Listan ingå i Kaspersky PUREs distributionspaket.

Om kryssrutan är markerad blockerar Skydd mot webbannonser annonser från webbadresser som matchar maskerna på listan.

Om kryssrutan är avmarkerad blockerar Skydd mot webbannonser inte annonser från webbadresser på listan.

Rutan är ikryssad som standard.

Omvandla domännamn till IP-adresser

Den här kryssrutan aktiverar/avaktiverar automatisk omvandling av IP-adresser till webbadresser i listan över tillåtna/blockera webbannonsadresser (till exempel omvandling av IP-adressen 195.27.181.34 till webbadressen www.kaspersky.com). Den här funktionen hjälper till att undvika dubbla webbadresser.

Rutan är avkryssad som standard.

Använda heuristisk analys

Kryssrutan aktiverar / avaktiverar användningen av heuristisk analys vid genomsökning av bilder på webbplatser.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Om kryssrutan är markerad använder Skydd mot webbannonser heuristisk analys för att genomsöka webbannonser vars webbadresser inte finns i den lista som ingår i Kaspersky PUREs distributionspaket. Skydd mot webbannonser utvärderar nedladdade bilder för att avgöra om de har några egenskaper som är typiska för webbannonser. Baserat på en sådan analys kan Skydd mot webbannonser eventuellt identifiera en bild som en webbannons och sedan blockera den.

Om kryssrutan är avmarkerad använder inte Skydd mot webbannonser heuristisk analys vid genomsökning av bilder på webbplatser som laddats.

Rutan är avkryssad som standard.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.

Under Ytterligare kan du ange om Skydd mot webbannonser ska använda listan över tillåtna och blockerade webbadresser vid genomsökning gällande webbannonser på webbplatser.

Använd listan med blockerade webbadresser

Den här kryssrutan aktiverar/avaktiverar kontroll av webbadresser med annonser mot listan över blockerade webbadresser.

Om kryssrutan är markerad blockerar Skydd mot webbannonser annonser vars webbadress finns med i listan över blockerade webbadresser.

Om kryssrutan är avmarkerad kontrollerar Skydd mot webbannonser inte webbadresser med annonser mot listan över blockerade webbadresser.

Rutan är ikryssad som standard.

Inställningar

Klicka knappen för att öppna fönstret Blockerade webbadresser, där du kan skapa en lista över blockerade webbadresser. I det här fönstret kan du lägga till en webbadress för en webbannons eller en adressmask i listan över blockerade adresser.

Knappen är tillgänglig om kryssrutan Använd lista över blockerade URLer är markerad.

Använd listan med tillåtna webbadresser

Den här kryssrutan aktiverar/avaktiverar kontroll av annonsers webbadress mot listan över tillåtna URLer.

Om kryssrutan är markerad blockerar Skydd mot webbannonser inte den webbannons vars URL finns med i listan över tillåtna URLer.

Om kryssrutan är avmarkerad använder inte Skydd mot webbannonser listan över tillåtna URLer vid genomsökning av webbannonser.

Rutan är ikryssad som standard.

Inställningar

Klicka knappen för att öppna fönstret Tillåtna webbadresser, där du kan skapa en lista över tillåtna webbadresser. I det här fönstret kan du lägga till en webbadress för en webbannons eller en adressmask i listan över tillåtna adresser.

Knappen är tillgänglig om kryssrutan Använd lista över tillåtna URLer är markerad.


Skräppostskydd

Aktivera Skräppostskydd

Kryssrutan aktiverar / avaktiverar Skräppostskydd.

Om kryssrutan är markerad upptäcker skräppostskyddet oönskad e-post (skräppost) och behandlar den enligt reglerna i din e-postklient. Den här komponenten sparar tid vid hantering av e-post.

Om kryssrutan är avmarkerad så är Skräppostskydd avaktiverat.

Rutan är ikryssad som standard.

I sektionen Säkerhetsnivå kan du välja den fördefinierade kollektionen av inställningar för skräppostskyddet. Användaren bör avgöra vilken nivå som ska väljas beroende på arbetsvillkoren och den aktuella situationen.

Hög

Säkerhetsnivå vid vilken skräppostskyddet använder striktare filtreringsinställningar. Skräppostskydd betraktar meddelandet som trolig skräppost om dess skräppostklassificering överstiger 50 och som skräppost om dess skräppostklassificering överstiger 80.

Den här inställningen anger villkoren för filtrering av e-postmeddelanden som har genomgått en djup genomsökning efter sådant som finns på listorna för tillåtna/blockerade adresser och fraser. Sådana meddelanden kan inte entydigt betraktas som skräppost. E-post Antivirus beräknar därför sannolikheten för att ett meddelande är skräppost.

Skräppostklassificering – ett sannolikhetsvärde som avgör om ett meddelande betraktas som skräppost eller inte. Om genomsökningen av ett meddelande visar på ett skräppostklassificeringsvärde som är högre än tröskelvärdet betraktar Skräppostskydd meddelandet som skräppost eller möjlig skräppost.

Hög säkerhetsnivå rekommenderas när du arbetar i en riskfylld omgivning (t.ex. om du använder en gratistjänst för e-post).

Om du sätter säkerhetsnivån till Hög kan detta leda till att fler fall där önskvärd e-post klassificeras som skräppost.

Rekommenderad

Säkerhetsnivå som garanterar en optimal balans mellan prestanda och säkerhet. Den är lämplig för de flesta situationer.

Detta är också standardinställningen.

Låg

Säkerhetsnivå vid vilken skräppostskyddet använder mindre strikta filtreringsinställningar. Om säkerhetsnivån sätts till Låg behandlar Skräppostskydd ett meddelande med en skräppostklassificering mellan 80 och 99 som trolig skräppost, medan meddelanden med en skräppostklassificering över 99 betraktas som skräppost.

Den här inställningen anger villkoren för filtrering av e-postmeddelanden som har genomgått en djup genomsökning efter sådant som finns på listorna för tillåtna/blockerade adresser och fraser. Sådana meddelanden kan inte entydigt betraktas som skräppost. E-post Antivirus beräknar därför sannolikheten för att ett meddelande är skräppost.

Skräppostklassificering – ett sannolikhetsvärde som avgör om ett meddelande betraktas som skräppost eller inte. Om genomsökningen av ett meddelande visar på ett skräppostklassificeringsvärde som är högre än tröskelvärdet betraktar Skräppostskydd meddelandet som skräppost eller möjlig skräppost.

Låg säkerhetsnivå rekommenderas när du arbetar i en säker omgivning (t.ex. om du använder företagets krypterade e-post).

Om du sätter säkerhetsnivån till Låg kan detta leda till minskat antal fall där önskvärd e-post behandlas som skräppost.

Anpassad

Säkerhetsnivå med dina personliga inställningar för skräppostskyddet.

Inställningar

Knappen öppnar inställningsfönstret Skräppostskydd.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

I sektionen Lär upp skräppostskyddet kan du lära upp skräppostskyddet med hjälp av inlärningsguiden.

Denna del visas endast om din kopia av Kaspersky PURE har funktionen för självupplärande textanalys via en iBayes-algoritm aktiverad. Om den här funktionen är tillgänglig beror på vilken språkversion av programmet du har.

Databaser

Definierar till vilken utsträckning skräppostskyddsdatabaser fylls. Tillgängliga värden:

  • Inlärning krävs. Skräppostskydds databaser innehåller inte några exempelsträngar avseende användbara meddelanden och skräppostmeddelanden. Inlärningsguiden har inte körts. Skräppostskyddet har inte lärts upp.
  • Fylld. Skräppostskyddsdatabaserna är fyllda. Inlärningsguiden har körts. Vid inlärning tar skräppostskyddet emot prov på strängar som finns i användbara meddelanden och i skräppostmeddelanden och använder dem för att filtrera e-post.

Lär upp

Klicka knappen för att starta Inlärningsguiden för skräppostskydd. Inlärningsguiden söker igenom de mappar i Microsoft® Office Outlooks® eller Microsoft® Outlook® Express (Windows® Mail) konton som innehåller skräppost och önskvärd e-post. När inlärningen är klar använder Skräppostskydd resultatet för att filtrera e-post.


E-post Antivirus

Aktivera E-post Antivirus

Kryssrutan aktiverar / avaktiverar E-post Antivirus.

Om kryssrutan är markerad laddas E-post Antivirus när operativsystemet startar och kör oavbrutet, det söker då igenom all e-post som skickas över protokollen POP3, SMTP, IMAP, MAPI och NNTP, men även e-post via säkra anslutningar (SSL) över protokollen POP3 och IMAP.

Om kryssrutan är avmarkerad så är E-post Antivirus avaktiverat.

Rutan är ikryssad som standard.

I sektionen Säkerhetsnivå kan du välja en av de fördefinierade kollektionerna av inställningar för E-post Antivirus. Användaren bör avgöra vilken säkerhetsnivå som ska väljas, beroende på arbetsvillkoren och den aktuella situationen.

Hög

När den här säkerhetsnivån är vald utsätter E-post Antivirus varje e-postmeddelande för maximala kontroller. E-post Antivirus söker igenom inkommande och utgående meddelanden, och utför heuristisk djupanalys.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Hög säkerhetsnivå används när du arbetar i en riskfylld miljö. Ett exempel på en sådan miljö kan vara anslutning till en gratis e-posttjänst i ett nätverk som inte skyddas av centraliserat e-postskydd.

Rekommenderad

Säkerhetsnivå som garanterar optimal balans mellan systemprestanda och säkerhet. Om säkerhetsnivån är satt till Rekommenderad genomsöker E-post Antivirus inkommande och utgående meddelanden samt utför en heuristisk analys med medelintensitet.

Detta är standardsäkerhetsnivån.

Låg

När den här säkerhetsnivån har valts genomsöker E-post Antivirus enbart inkommande meddelanden samt utför heuristisk analys med begränsat djup. Inbäddade arkiv genomsöks inte. Om säkerhetsnivå Låg är satt genomsöker E-post Antivirus e-postmeddelanden med maximal hastighet och med minsta möjliga användning av systemresurser.

Låg säkerhetsnivå används vid arbete i en tillförlitligt skyddad miljö. Ett exempel på en sådan miljö kan vara ett företagsnätverk med centraliserad e-postsäkerhet.

Anpassad

Den här säkerhetsnivån sätts om du gjort en anpassad installation av E-post Antivirus.

Inställningar

Knappen öppnar fönstret för inställning av E-post Antivirus. I det här fönstret kan du ställa in E-post Antivirus.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

I sektionen Åtgärd vid upptäckt hot kan du välja den åtgärd som ska utföras av E-post Antivirus om genomsökningen av ett objekt avslöjar att meddelandet (eller ett objekt i det, såsom meddelandekropp eller en bilaga) är infekterat eller möjligt infekterat. Den åtgärd som E-post Antivirus utför som standard beror på vilket skyddsläge som är valt: interaktivt eller automatiskt. I interaktivt läge är alternativet Uppmana till åtgärd valt; i automatiskt läge är Välj åtgärd automatiskt valt.

Välj åtgärd automatiskt

När farliga objekt upptäcks tillämpar E-post Antivirus automatiskt den åtgärd som rekommenderas av experterna vid Kaspersky Lab. För smittade objekt blir åtgärden Desinficera. Ta bort om desinficering misslyckas, Ignorera för potentiellt smittade objekt.

Innan desinficering eller borttagning skapar E-post Antivirus en säkerhetskopia, så att du kan återställa eller desinficera objektet senare.

Det här värdet väljs som standard om automatiskt skyddsläge är valt.

Om interaktivt skyddsläge har valts är den här inställningen inte tillgänglig.

Uppmana till åtgärd

E-post Antivirus informerar dig om det skadliga objekt som upptäckts och låter dig välja vad som ska göras.

Det här värdet väljs som standard om interaktivt skyddsläge är valt.

Om automatiskt skyddsläge har valts är den här inställningen inte tillgänglig.

Välj åtgärd: Desinficera, om ej möjligt - ta bort

E-post Antivirus försöker automatiskt att desinfektera varje infekterat eller potentiellt infekterat objekt som upptäckts. Om desinfektionen misslyckas tar E-post Antivirus bort dem.

Ett objekt vars kod innehåller en modifierad version av ett känt hot eller känd kod och med ett uppförande som påminner om ett hot.

Ett objekt där en del av dess kod överensstämmer med en del i ett känt hot. Kaspersky Lab rekommenderar att sådana objekt inte används.

Den här åtgärden utförs om Välj åtgärd är valt och kryssrutorna Desinficera och Ta bort om desinficering misslyckas är markerade.

Kryssrutorna Desinficera och Ta bort om desinficering misslyckas är tillgängliga om kryssrutan Välj åtgärd är markerad. De här kryssrutorna är som standard avmarkerade.

Innan desinficering eller borttagning skapar E-post Antivirus en säkerhetskopia, så att du kan återställa eller desinficera objektet senare.

Välj åtgärd: Blockera

E-post Antivirus tillåter meddelandet och utökar dess ämnesrad med information som varnar för att meddelandet innehåller ett infekterat objekt. Relevant information loggas i rapporten.

Denna åtgärd vidtas om kryssrutorna Desinficera och Ta bort är avmarkerade.

Välj åtgärd: Desinficera

Den här kryssrutan aktiverar/avaktiverar försök att automatiskt desinficera alla infekterade och möjligt infekterade objekt som upptäcks. Om desinficeringsförsöket misslyckas tillåter E-post Antivirus meddelandet och utökar dess ämnesrad med information som varnar för att meddelandet innehåller ett infekterat objekt. Relevant information loggas i rapporten.

Åtgärden Desinficera utförs om kryssrutan Desinficera är markerad och kryssrutan Ta bort om desinficering misslyckas är avmarkerad.

Kryssrutan är tillgänglig om Välj åtgärd är valt.

Välj åtgärd: Ta bort

Den här kryssrutan aktiverar/avaktiverar automatisk borttagning av infekterade objekt. Innan ett infekterat objekt tas bort skapar Fil Antivirus en säkerhetskopia för senare återställning eller desinficering.

Kryssrutan är tillgänglig om Välj åtgärd är valt. Rutan är avkryssad som standard.


Fil Antivirus

Aktivera Fil Antivirus

Kryssrutan aktiverar / avaktiverar Fil Antivirus.

Om kryssrutan är markerad laddas Fil Antivirus när du startar operativsystemet och körs i din dators minne. Fil Antivirus genomsöker alla filer som öppnas, sparas eller körs. Som standard konfigureras Fil Antivirus med de inställningar som har rekommenderats av experterna på Kaspersky Lab.

Om kryssrutan är avmarkerad så är Fil Antivirus avaktiverat.

Rutan är ikryssad som standard.

I sektionen Säkerhetsnivå kan du välja någon av de förinställda skyddsnivåerna för filer och minne, eller konfigurera Fil Antivirus på egen hand.

Hög

När den här säkerhetsnivån är vald tillämpar Fil Antivirus den striktaste kontrollnivån för alla filer som öppnas, sparas och körs. Fil Antivirus söker i alla filtyper på alla hårddiskar, nätverksenheter och flyttbara lagringsmedier på datorn, samt i arkiv, installationspaket och inbäddade OLE-objekt.

Rekommenderad

Säkerhetsnivå som garanterar optimal balans mellan systemprestanda och säkerhet. Den är lämplig för de flesta situationer. Komponenten Fil Antivirus genomsöker endast angivna filformat på alla hårddiskar, nätverksenheter och flyttbara lagringsmedier på datorn, samt genomför en heuristisk analys med begränsat djup. OLE-objekt genomsöks. Installationspaket och arkiv genomsöks inte.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Låg

Vid den här säkerhetsnivån genomsöker Fil Antivirus endast filer med angivna filtillägg på alla hårddiskar, flyttbara lagringsmedier och nätverksenheter på datorn, samt genomför en heuristisk analys med begränsat djup. Sammansatta filer genomsöks inte.

Säkerhetsnivån Låg ger maximal sökhastighet.

Anpassad

Säkerhetsnivå med din personliga Fil Antivirus-inställningar.

Inställningar

Knappen öppnar fönstret Fil Antivirus. I det här fönstret kan du ställa in Fil Antivirus.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

Under Åtgärd vid upptäckt hot kan du välja den åtgärd som Fil Antivirus utför om infekterade eller möjligt infekterade objekt upptäcks.

Välj åtgärd automatiskt

När farliga objekt upptäcks tillämpar Fil Antivirus automatiskt den åtgärd som rekommenderas av experterna vid Kaspersky Lab. För smittade objekt är åtgärden Desinficera eller Ta bort om desinficering misslyckas, för potentiellt smittade objekt – Ignorera.

Innan desinficering eller borttagning skapar Fil Antivirus en säkerhetskopia, så att du kan återställa eller desinficera objektet senare.

Det här värdet väljs som standard om automatiskt skyddsläge är valt.

Om interaktivt skyddsläge har valts är den här inställningen inte tillgänglig.

Uppmana till åtgärd

Fil Antivirus informerar dig om att skadliga objekt upptäckts och låter dig välja vad som ska göras.

Det här värdet väljs som standard om interaktivt skyddsläge är valt.

Om automatiskt skyddsläge har valts är den här inställningen inte tillgänglig.

Välj åtgärd: Desinficera, om ej möjligt - ta bort

Fil Antivirus försöker automatiskt desinficera alla infekterade och möjligen infekterade objekt som upptäckts. Om desinfektionen misslyckas tar Fil Antivirus bort dem.

Ett objekt vars kod innehåller en modifierad version av ett känt hot eller känd kod och med ett uppförande som påminner om ett hot.

Ett objekt där en del av dess kod överensstämmer med en del i ett känt hot. Kaspersky Lab rekommenderar att sådana objekt inte används.

Den här åtgärden utförs om Välj åtgärd är valt och kryssrutorna Desinficera och Ta bort om desinficering misslyckas är markerade.

Kryssrutorna Desinficera och Ta bort om desinficering misslyckas är tillgängliga om Välj åtgärd är valt.

Innan desinficering eller borttagning skapar Fil Antivirus en säkerhetskopia, så att du kan återställa eller desinficera objektet senare.

Välj åtgärd: Blockera

Kaspersky PURE blockerar åtkomst till ett objekt. Relevant information loggas i rapporten.

Denna åtgärd vidtas om kryssrutorna Desinficera och Ta bort är avmarkerade.

Välj åtgärd: Desinficera

Fil Antivirus försöker automatiskt desinficera alla infekterade och möjligen infekterade objekt som upptäckts. Om desinficeringen misslyckas flyttar Fil Antivirus dem till karantänen.

Kryssrutan är tillgänglig om Välj åtgärd är valt.

Åtgärden Desinficera är tillgänglig om kryssrutan Ta bort om desinficering misslyckas är avmarkerad.

Innan desinficering eller borttagning skapar Fil Antivirus en säkerhetskopia, så att du kan återställa eller desinficera objektet senare.

Välj åtgärd: Ta bort

Den här kryssrutan aktiverar/avaktiverar automatisk borttagning av infekterade objekt. Innan desinficering eller borttagning skapar Fil Antivirus en säkerhetskopia för senare återställning eller desinficering.

Kryssrutan är tillgänglig om Välj åtgärd är valt. Rutan är ikryssad som standard.


Brandvägg

Aktivera Brandvägg

Den här kryssrutan aktiverar/avaktiverar Brandvägg.

Rutan är ikryssad som standard.

Under Nätverksregler kan du ställa in de regler för Brandvägg som reglerar ett programs aktiviteter.

Inställningar

Knappen öppnar fönstret Brandvägg. I det här fönstret kan du konfigurera paketregler, programregler, utöka omfånget för nätverksadresser och redigera listan över resurser vilkas nätverksaktiviteter övervakas av Brandvägg.

Under Nätverk kan du konfigurera inställningar för att styra de nätverksanslutningar som Brandvägg har upptäckt på datorn.

Lista över nätverk

Listan innehåller nätverksanslutningar som brandväggen har upptäckt på din dator.

För varje identifierad nätverksanslutning visar listan dess namn och status på det nätverk som anslutningen tillhör. Namn på inaktiva anslutningar visas i grått.

Redigera

Klicka den här knappen för att öppna fönstret Nätverksanslutning (om en anslutning har valts) eller Nätverksadapter (om en adapter har valts). I fönstret Nätverksanslutning kan du justera inställningarna för att kontrollera nätverksanslutningarna. I fönstret Nätverksadapter kan du konfigurera kontrollen av nätverksanslutningar som upprättats med en vald nätverksadapter.

Knappen finns för både aktiva och inaktiva anslutningar.

Ta bort

Knappen gör att Brandvägg tar bort anslutningen från listan.

Knappen är endast tillgänglig för inaktiva anslutningar.

Frånkopplad

Klicka knappen för att visa både aktiva och inaktiva anslutningar i listan Nätverk.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Programkontroll

Aktivera Programkontroll

Den här kryssrutan aktiverar/avaktiverar Programkontroll.

Rutan är ikryssad som standard.

Program

Genom att klicka på knappen öppnas fönstret för Program. I det här fönstret kan du redigera regellistan för program.

Identitetsskydd

Knapp som öppnar fönstret för Digitalt identitetsskydd. I det här fönstret kan du skapa en lista på identitetsuppgifter och en lista på inställningar och resurser i operativsystemet för vilka åtkomsten ska övervakas av Programkontroll.

Under Programbegränsningar kan du justera de inställningar som används av Programkontroll för att välja programgrupp.

Hämta programregler från Kaspersky Security Network (KSN)

Om den här kryssrutan är markerad skickar Programkontroll en begäran till Kaspersky Security Networks databas för att avgöra aktuell programgrupp.

Om den här kryssrutan är avmarkerad letar Programkontroll inte i efter information i Kaspersky Security Networks databas för att avgöra programgruppens tillförlitlighetsgrupp.

Rutan är ikryssad som standard.

Uppdatera regler från KSN för tidigare okända program.

Om den här kryssrutan är markerad uppdateras reglerna för övervakning av tidigare okända program automatiskt från Kaspersky Security Network.

Om den här kryssrutan är avmarkerad är automatisk uppdatering av reglerna för tidigare okända program avaktiverad.

Rutan är ikryssad som standard.

Lita på program med digital signatur

Om kryssrutan är markerad betraktar Programkontroll program som innehåller en digital signatur som tillförlitliga. Programkontroll flyttar de här programmen till gruppen Tillförlitliga och övervakar inte deras aktiviteter.

Om kryssrutan är avmarkerad betraktar inte Programkontroll program med digitala signaturer som tillförlitliga och övervakar deras aktiviteter.

Rutan är ikryssad som standard.

Använd heuristisk analys för att definiera gruppen

Programkontroll använder heuristisk analys för att avgöra programgruppen för ett okänt program. När programmen har genomsökts kopplar Programkontroll dem till en grupp.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Flytta automatiskt till följande grupp

Programkontroll placerar automatiskt ett okänt program i en av de tre tillförlitlighetsgrupper som kan väljas i vallistan. Listan innehåller följande tillförlitlighetsgrupper:

  • Låg begränsning;
  • Hög begränsning;
  • Icke tillförlitlig.

Listan är tillgänglig om Flytta automatiskt till följande grupp är valt.

Maximal tid för att definiera programgrupp

Tidsperiod som krävs för Programkontroll att genomsöka de program som körs, med hjälp av heuristisk analys. Tidsperioden anges i sekunder.

Som standard analyserar Programkontroll ett program under 30 sekunder. Om Programkontroll inte säkert kan avgöra hotklassificeringen för ett program när den här tidsperioden gått ut flyttar komponenten programmet till gruppen Låg begränsning. Programkontroll fortsätter att genomsöka programmet i bakgrunden, det placeras sedan i en tillförlitlighetsgrupp.

Under Ytterligare kan du ställa in villkor för borttagning av programregler.

Ta bort regler för program som inte startats på mer än

Kryssrutan aktiverar / avaktiverar alternativet att automatiskt ta bort regler för programmen som inte har körts under den angivna tidsperioden. Tidsperioden anges i dagar.

Som standard tar Programkontroll bort regler för program som inte har körts på mer än 60 dagar.

Rutan är ikryssad som standard.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Blockering av nätverksattacker

Aktivera Skydd mot nätverksattacker

Kryssrutan aktiverar / avaktiverar Skydd mot nätverksattacker.

Om kryssrutan är markerad laddas Blockering av nätverksattacker när operativsystemet startar och söker igenom inkommande trafik efter aktiviteter som kännetecknar nätverksattacker. När ett försök att angripa din dator upptäcks blockerar Kaspersky PURE all nätverkstrafik från den angripande datorn som riktas mot din dator.

Om denna kryssruta är avmarkerad är Blockering av nätverksattacker avaktiverad.

Rutan är ikryssad som standard.

Lägg till en angripande dator i listan över blockerade

Kryssrutan aktiverar/avaktiverar ett alternativ som får Blockering av nätverksattacker att blockera nätverksaktiviteter som skapats av den angripande datorn under angivet tidsintervall. Tidsperioden anges i minuter.

Som standard blockerar Skydd mot nätverksattacker en angripande dators aktiviteter under en timme.


Snabbmeddelandeskydd

Aktivera Snabbmeddelandeskydd

Kryssrutan aktiverar / avaktiverar Snabbmeddelandeskydd.

Om kryssrutan är markerad startas Snabbmeddelandeskydd vid systemstart och förblir sedan aktivt i datorns minne, där det genomsöker alla inkommande och utgående meddelanden som skickas via snabbmeddelandeklienter (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent och IRC).

Om kryssrutan är avmarkerad är Snabbmeddelandeskydd avaktiverat.

Rutan är ikryssad som standard.

Under Skyddsomfattning kan du välja vilken typ av meddelanden som Snabbmeddelandeskydd ska genomsöka efter skadliga objekt och webbadresser som finns i databaserna för skadliga webbadresser och nätfiskeadresser.

Inkommande och utgående meddelanden

Snabbmeddelandeskydd söker igenom inkommande och utgående meddelanden.

Som standard genomsöker E-post Antivirus inkommande och utgående meddelanden.

Endast inkommande meddelanden

Snabbmeddelandeskydd söker endast igenom inkommande meddelanden.

I sektionen Sökmetoder kan du ange vilka metoder för genomsökning som ska användas för meddelanden i webbadresser från snabbmeddelandeklienter.

Kontrollera om URLer listas i databasen för skadliga URLer

Den här kryssrutan aktiverar / avaktiverar kontroll av om länkar i snabbmeddelanden finns med i listan över skadliga webbadresser. Listan skapas av experter på Kaspersky Lab och ingår i programmets distributionssats.

Rutan är ikryssad som standard.

Kontrollera om webbadresser listas i databasen för nätfiskeadresser

Den här kryssrutan aktiverar / avaktiverar kontroll av om länkar i snabbmeddelanden finns med i listan över nätfiskeadresser.

Alla kända webbplatser som används för nätfiskeattacker finns i Kaspersky PUREs databas. Kaspersky Lab lägger hela tiden till nya adresser i den här listan som erhålls från den internationella organisationen Anti-Phishing Working Group. Listan över adresser uppdateras när du uppdaterar Kaspersky PUREs databaser.

Rutan är ikryssad som standard.

Heuristisk analys

Den här kryssrutan aktiverar / avaktiverar användning av heuristisk analys vid genomsökning av meddelanden och webbadresser som skickas via snabbmeddelandeklienter.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Rutan är ikryssad som standard.

Skjutreglaget

Ändrar detaljnivån i genomsökningen av meddelanden från snabbmeddelandeklienter. Detaljnivån bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och tiden som behövs för sökningen.

Följande söknivåer finns:

  • Ytlig sökning. Den heuristiska analysatorn genomsöker ett meddelande från en snabbmeddelandeklient med hjälp av en minsta uppsättning tecken. En sådan sökning kräver mindre systemresurser och tar mindre tid; antalet falsklarm minskas till ett minimum.
  • Mediumsökning. Den heuristiska analysfunktionen genomsöker ett meddelande från en snabbmeddelandeklient efter möjliga hot med hjälp av en uppsättning tecken som gör det möjligt att behålla den önskade balansen mellan sökhastighet och detaljnivå, samt minskar sannolikheten för ett stort antal falsklarm. Detta är standardnivån.
  • Djupsökning. Den heuristiska analysatorn genomsöker ett meddelande från en snabbmeddelandeklient med hjälp av en största uppsättning tecken. Sökning utförs med stort djup, kräver stora systemresurser och tar mer tid. Falsklarm kommer förmodligen att förekomma.


Delen Förebyggande försvar

Aktivera Förebyggande försvar

Kryssrutan aktiverar / avaktiverar Förebyggande försvar.

Rutan är ikryssad som standard.

Under Tillförlitliga program kan du ange inställningar för de program som ingår i gruppen Tillförlitliga. Utifrån dessa inställningar skapar Förebyggande försvar en lista över tillförlitliga program vars aktiviteter det inte kontrollerar.

Program med digital signatur

Den här kryssrutan aktiverar/avaktiverar att Förebyggande försvar genomsöker program med digital signatur.

Rutan är ikryssad som standard.

Tillförlitlig enligt Kaspersky Security Networks databas

Kryssrutan aktiverar/avaktiverar att Förebyggande försvar genomsöker program med status Tillförlitlig i Kaspersky Security Networks databas.

Rutan är ikryssad som standard.

Under Regelinställningar kan du konfigurera Förebyggande försvars svar på programaktiviteter som potentiellt kan hota systemet.

Inställningar

Knappen öppnar fönster Förebyggande skydd med en lista över skadliga aktivitetsmönster och Förebyggande skydds inställningar. I det här fönstret kan du ändra de åtgärder som Förebyggande försvar utför när skadliga programaktiviteter upptäcks.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Sektionen Webb Antivirus

Aktivera Webb Antivirus

Kryssrutan aktiverar / avaktiverar Webb Antivirus.

Om kryssrutan är markerad skyddar Webb Antivirus data som din dator tar emot via protkollen http och ftp och hindrar att farliga skript körs på datorn.

Ett litet datorprogram eller en oberoende del av ett program (funktion) och som vanligtvis har utvecklats för att utföra en liten, bestämd uppgift. Det används oftast med program som är inbäddade i hypertext. Skript körs t.ex. när du öppnar en viss webbplats.

Om realtidsskyddet är aktiverat spårar programmet skriptstart, och fångar upp och genomsöker dem efter virus. Du kan (beroende på sökresultat) välja att tillåta körning av skripten eller blockera dem.

Om kryssrutan är avmarkerad så är Webb Antivirus avaktiverat.

Rutan är ikryssad som standard.

I sektionen Säkerhetsnivå kan du välja en av de fördefinierade kollektionerna av inställningar för Webb Antivirus.

Hög

När den här säkerhetsnivån har valts tillämpar Webb Antivirus den striktaste kontrollnivån för skript och objekt som tas emot via http eller ftp. Webb Antivirus utför en detaljerad genomsökning av alla objekt med hjälp av en hel uppsättning programdatabaser. Den söker även igenom bifogade arkiv oberoende av deras storlek. Webb Antivirus utför heuristisk analys på djupaste söknivå.

En teknik för att upptäcka hot för vilka information ännu inte lagts till i Kaspersky Labs databaser. Den heuristiska analysfunktionen gör att objekt kan upptäckas vars uppförande i systemet liknar beteende som är typiskt för hot. Objekt som upptäcks av den heuristiska analysen betraktas som potentiellt smittade. Ett objekt kan till exempel betraktas som potentiellt smittat om det innehåller sekvenser av kommandon som är typiska för skadliga objekt (öppna fil, skriv till fil).

Rekommenderad

Den här säkerhetsnivån säkerställer optimalt skydd och sökhastighet för webbtrafik och skript. Webb Antivirus genomsöker bifogade arkiv oavsett storlek och utför en heuristisk analys på medeldjup nivå. Detta är standardsäkerhetsnivån.

Låg

Säkerhetsnivå som garanterar maximal hastighet vid genomsökning av webbtrafik och skript. Webb Antivirus genomsöker inte arkiv men utför en begränsad heuristisk analys.

Anpassad

Den här säkerhetsnivån sätts om du gjort en anpassad installation av Webb Antivirus.

Inställningar

Knappen öppnar fönstret för inställning av Webb Antivirus. I det här fönstret kan du ställa in Webb Antivirus.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

I sektionen Åtgärd vid upptäckt av hot kan du välja en åtgärd som Webb Antivirus ska vidta om skadlig kod upptäcks i ett webbtrafikobjekt.

Välj åtgärd automatiskt

Webb Antivirus väljer åtgärd baserat på aktuella inställningar. Om en webbresurs listas bland undantagen, eller inte innehåller några skadliga objekt, tillåter Webb Antivirus att den laddas. Om Webb Antivirus upptäcker ett hot under en sökning blockeras nedladdning av objektet.

Det här värdet väljs som standard om automatiskt skyddsläge är valt.

Om interaktivt skyddsläge har valts är den här inställningen inte tillgänglig.

Uppmana till åtgärd

Om Webb Antivirus upptäcker ett hot vid sökning visas en varning som underrättar dig om att objektet identifierats som skadligt och ber dig att välja vad som ska göras. Du kan välja att tillåta eller blockera nedladdning av objektet i fråga.

Det här värdet väljs som standard om interaktivt skyddsläge är valt.

Om automatiskt skyddsläge har valts är den här inställningen inte tillgänglig.

Blockera nedladdning

Om ett hot upptäcks blockerar Webb Antivirus åtkomst till objektet och visar ett motsvarande meddelande på skärmen.

Tillåt nedladdning

Om ett hot upptäcks tillåter Webb Antivirus att objektet laddas ned.


Visa

Under Ikon i aktivitetsfältets meddelandeområde kan du göra inställningar för aktiva gränssnittselement (till exempel ikonen för Kaspersky PURE i systemets aktivitetsfält och popup-meddelanden).

Animera ikonen i aktivitetsfältet vid körning av uppgifter

Kryssrutan aktiverar / avaktiverar animering av ikonen för Kaspersky PURE.

Om kryssrutan är markerad ändrar sig ikonen i aktivitetsfältets meddelandeområde beroende på vilken åtgärd Kaspersky PURE utför just nu.

Om till exempel Kaspersky PURE laddar ned uppdateringar visas en ikon med en snurrande jordglob.

Om kryssrutan är avmarkerad avaktiveras animeringen. I det här fallet visar ikonen för Kaspersky PURE bara skyddsstatusen för datorn: om skyddet är aktivt är ikonen färglagd. Om skyddet är pausat eller avaktiverat är ikonen grå.

Rutan är ikryssad som standard.

Aktivera halvgenomskinliga medeelandefönster

Programmets meddelandefönster visas ibland över ikonen för Kaspersky PURE i Windows® meddelandefält.

Om den här kryssrutan är markerad är meddelandefönstren halvgenomskinliga; området bakom dem på skärmen är fortfarande synligt. Meddelandefönstret blir ogenomskinligt när muspekaren är över det.

Om kryssrutan är avmarkerad är meddelandefönstren inte genomskinliga.

Rutan är avkryssad som standard.

Visa "Skyddas av Kaspersky Lab" i samband med att inloggningsskärmen för Windows visas

Kryssrutan aktiverar/avaktiverar visning av produktlogotypen i det övre högra hörnet när Kaspersky PURE startar. Denna indikator informerar dig om att datorskyddet har aktiverats.

Om programmet installeras på en dator som kör Microsoft® Windows Vista® eller Microsoft® Windows® 7 är detta alternativ inte tillgängligt.

Rutan är ikryssad som standard.

Aktivera nyhetsmeddelanden

Den här kryssrutan aktiverar/avaktiverar visning av nyheter från Kaspersky Lab och meddelanden om nyheter.

Rutan är ikryssad som standard.


Spelprofil

Använd spelprofil

Spelprofilen är utformad för spel som körs i fullskärmsläge. Den gör att du samtidigt kan ändra inställningarna för alla komponenter i Kaspersky PURE när du växlar till spelprogram som körs i fullskärmsläge och återställa inställningarna när läget lämnas.

Den här kryssrutan aktiverar/avaktiverar användning av spelprofilen.

Rutan är avkryssad som standard.

Under Profilalternativ kan du redigera de inställningarna som Kaspersky PURE använder när spelprofilen är aktiverad. Kryssrutan är tillgänglig om kryssrutan Använd spelprofil är markerad.

Välj automatisk åtgärd vid upptäckt hot

Om den här kryssrutan är markerad övergår Kaspersky PURE till automatiskt skyddsläge och visar inte några meddelanden på skärmen när spelprogram körs i fullskärmsläge.

Rutan är ikryssad som standard. Kryssrutan är tillgänglig om kryssrutan Använda Spelprofilen är markerad.

Kör inga uppdateringar

Den här kryssrutan aktiverar/avaktiverar alternativet som pausar schemalagda uppdateringar av Kaspersky PURE. Det här alternativet hindrar att spelprogram går långsamt i fullskärmsläge.

Rutan är ikryssad som standard. Kryssrutan är tillgänglig om kryssrutan Använda Spelprofilen är markerad.

Kör inte schemalagda sökuppgifter

Kryssrutan aktiverar/avaktiverar ett alternativ som pausar start av schemalagda säkerhetskopieringsuppgifter. Det här alternativet hindrar att spelprogram går långsamt i fullskärmsläge.

Rutan är ikryssad som standard. Kryssrutan är tillgänglig om kryssrutan Använda Spelprofilen är markerad.

Pausa sökuppgifter som körs manuellt

Kryssrutan aktiverar/avaktiverar ett alternativ som pausar sökuppgifter som startats manuellt. Det här alternativet hindrar att spelprogram går långsamt i fullskärmsläge.

Rutan är ikryssad som standard. Kryssrutan är tillgänglig om kryssrutan Använda Spelprofilen är markerad.

Kör inte schemalagda säkerhetskopieringsuppgifter

Kryssrutan aktiverar/avaktiverar ett alternativ som pausar start av schemalagda säkerhetskopieringsuppgifter. Det här alternativet hindrar att spelprogram går långsamt i fullskärmsläge.

Rutan är ikryssad som standard. Kryssrutan är tillgänglig om kryssrutan Använda Spelprofilen är markerad.


Återkoppling

Jag samtycker till att delta i Kaspersky Security Network.

Den här kryssrutan aktiverar/avaktiverar alternativet att skicka statistik till Kaspersky Security Network.

Kaspersky Security Network är en tjänst som hanteras av Kaspersky Lab. Tjänsten underlättar insamling av statistiska data gällande nya typer av hot och deras källor, liksom utveckling av metoder för att neutralisera dem.

När Kaspersky PURE deltar i Kaspersky Security Network skickas följande data till Kaspersky Lab:

  • Ett unikt ID som Kaspersky PURE tilldelat din dator. Detta ID ger information om din dators hårdvaruinställningar och innehåller ingen privat information.
  • Information om hot som upptäckts av programmets komponenter. Informationsstrukturen och innehållet beror på vilken typ av hot som upptäckts.
  • Information om operativsystemet: operativsystemets version, installerade servicepack, nedladdade tjänster och drivrutiner, webbläsarversioner och e-postklienter, webbläsare plugin-program och versionsnummer för det Kaspersky PURE-program som är installerat på datorn.

Kryssrutan är som standard markerad när du har accepterat medverkan i Kaspersky Security Network vid första installationen.


Allmänna inställningar

Aktivera skydd

Kryssrutan aktiverar / avaktiverar alla Skyddskomponenter i Kaspersky PURE. När du avaktiverar skyddskomponenter påverkas oftast inte prestanda och programuppdateringar för sökuppgifter i Kaspersky PURE.

Kryssrutan är som standard markerad och alla skyddskomponenter aktiverade.

Under Interaktivt skydd kan du ställa in hur Kaspersky PURE interagerar med användarna.

Välj åtgärd automatiskt

Kaspersky PURE interagerar med användaren i två lägen:

  • Interaktivt skyddsläge. Kaspersky PURE meddelar användaren om alla riskfyllda och misstänkta händelser. I det här läget måste du själv välja vad som ska blockeras och tillåtas.
  • Automatiskt skyddsläge. Om skadliga händelser inträffar vidtar Kaspersky PURE automatiskt den åtgärd som rekommenderas av experter vid Kaspersky Lab.

Markera kryssrutan för att aktivera automatiskt skyddsläge; avmarkera kryssrutan för aktivering av interaktivt skyddsläge.

Rutan är ikryssad som standard.

Ta inte bort potentiellt infekterade objekt

Kryssrutan aktiverar/avaktiverar ett alternativ som hindrar att Kaspersky PURE tar bort potentiellt smittade objekt när programmet körs i automatiskt skyddsläge.

Funktionen är tillgänglig om rutan Välj åtgärd automatiskt är ikryssad.

Rutan är ikryssad som standard.

Under Autorun kan du ställa in start av programmet när operativsystemet startas.

Starta Kaspersky PURE när datorn startas

Den här kryssrutan aktiverar/avaktiverar automatisk start av Kaspersky PURE när operativsystemet startas.

Som standard är rutan markerad och Kaspersky PURE startas när operativsystemet startas.

Under Virtuellt tangentbord kan du konfigurera snabbåtkomst till Virtuellt tangentbord.

Öppna virtuellt tangentbord om "CTRL+ALT+SHIFT+P" trycks

Den här kryssrutan aktiverar/avaktiverar snabbåtkomst till Virtuellt tangentbord med snabbtangentkombinationen CTRL+ALT+SHIFT+P.

Rutan är ikryssad som standard.


Allmänna inställningar

Under Bakgrundssökning kan du ställa in uppdatering av databaser och körning av sökuppgifter när du inte använder datorn.

Utför sökning när datorn är overksam

Den här kryssrutan aktiverar/avaktiverar start av sökuppgifter (genomsökning av systemminne, systempartitioner eller startobjekt) och automatiska uppdateringsuppgifter medan datorn är låst eller skärmsläckaren är aktiverad.

Om datorn drivs med batteriet kör inte Kaspersky PURE någon sök- eller uppdateringsuppgift när datorn är overksam.

Om rutan är avmarkerad kör inte Kaspersky PURE några sökuppgifter när datorn är ledig.

Rutan är ikryssad som standard.

Ikon

Klicka den här ikonen för att gå till webbplatsen för Kaspersky Labs tekniska support och den sida som beskriver hur sökuppgiften kan köras när datorn inte används.

Utför regelbunden sökning efter rootkit

Kryssrutan aktiverar / avaktiverar regelbunden genomsökning efter rootkit i bakgrunden.

Ett program eller en uppsättning program som döljer spår av en inkräktare eller skadlig programvara i operativsystemet.

I Windows-baserade operativsystem betyder rootkit vanligtvis ett program som gör intrång i systemet och påverkar systemfunktioner (Windows API). Framför allt fångar dessa program upp och modifierar API-funktioner på låg nivå så att deras närvaro i operativsystemet är svår att märka. Ett rootkit kan vanligen också maskera närvaron av processer, mappar och filer som lagrats på hårddisken, förutom registernycklar, om de beskrivs i konfigurationen för aktuell rootkit. Många rootkits installerar sina egna drivrutiner och tjänster i operativsystemet (dessa är också "osynliga").

Om kryssrutan är avmarkerad utför Kaspersky PURE inte någon regelbunden sökning efter rootkit.

Rutan är ikryssad som standard.

Under Genomsök flyttbara medier när de ansluts kan du välja den åtgärd som Kaspersky PURE utför när flyttbara enheter ansluts till datorn.

Genomsök inte

När du ansluter flyttbara enheter söker inte Kaspersky PURE igenom dem automatiskt och frågar dig inte angående vilken åtgärd som ska vidtas för en ansluten enhet.

Uppmana till åtgärd

När du har anslutit en flyttbar enhet frågar Kaspersky PURE dig om nästa åtgärd: Snabbsökning, Fullständig sökning eller Sök inte.

Detta är standardinställningen.

Full sökning

När du har anslutit en flyttbar enhet kör Kaspersky PURE en fullständig genomsökning av alla filer enligt inställningarna för uppgiften Full sökning.

Snabbsökning

När du har anslutit en flyttbar enhet kör Kaspersky PURE en fullständig genomsökning av alla filer på hårddisken enligt inställningarna för uppgiften Genomsökning av kritiska områden.

Maximal storlek på enhet

Om kryssrutan är markerad genomsöker Kaspersky PURE all flyttbara enheter som inte överskrider angiven maxstorlek.

Kryssrutan är tillgänglig när åtgärden Fullständig sökning eller Snabbsökning är vald. Storleken på den flyttbara enheten anges i megabyte. Som standard är värdet satt till 4096 MB.

Om kryssrutan är avmarkerad genomsöker Kaspersky PURE flyttbara enheter oberoende av storlek.

Rutan är avkryssad som standard.

Under Snabbkörning av sökuppgifter kan du skapa genvägar som för att köra sökuppgifter och sårbarhetssökuppgifter på din dator, utan att öppna programmets huvudfönster.

Fullständig sökning - skapa genväg

Klicka knappen för att öppna fönstret Spara som. I det här fönstret kan du välja en mapp i vilken du kan skapa en snabbstartsgenväg för en full genomsökning av datorn efter virus och ange namnet för genvägsfilen.

Som standard skapar Kaspersky PURE en genväg med namnet Full sökning.lnk på datorns skrivbord.

Genomsökning av kritiska områden - skapa genväg

Klicka knappen för att öppna fönstret Spara som. I det här fönstret kan du välja en mapp i vilken du kan skapa en snabbstartsgenväg för en full genomsökning av kritiska områden efter virus och ange namnet för genvägsfilen.

Som standard skapar Kaspersky PURE en genväg med namnet Genomsökning av kritiska områden.lnk på datorns skrivbord.

Sårbarhetssökning - skapa genväg

Klicka knappen för att öppna fönstret Spara som. I det här fönstret kan du välja en mapp i vilken du kan skapa en snabbstartsgenväg för en sårbarhetsgenomsökning av datorn och ange namnet för genvägsfilen.

Som standard skapar Kaspersky PURE en genväg med namnet Sårbarhetssökning.lnk på datorns skrivbord.


Rapporter och lagringsplatser

Logga icke-kritiska händelser

Den här kryssrutan aktiverar/avaktiverar loggning av information om händelser i Kaspersky PURE.

Rutan är avkryssad som standard.

Under Lagra rapporter kan du konfigurera inställningarna för att skapa och lagra rapporter.

Lagra inte rapporter längre än

Den här kryssrutan aktiverar/avaktiverar ett alternativ som definierar den längsta tid händelserapporter får lagras. Lagringstiden anges i dagar.

Om den här kryssrutan är markerad lagras rapporter som standard inte längre än 30 dagar. När den här tidsperioden går ut tar Kaspersky PURE bort poster från rapporterna.

Om kryssrutan är avmarkerad finns det ingen gräns för hur länge rapporterna sparas.

Rutan är ikryssad som standard.

Maximal filstorlek

Kryssrutan aktiverar/avaktiverar ett alternativ som definierar den största tillåtna storleken för rapportfiler. Den maximala filstorleken anges i megabyte.

Om kryssrutan är markerad är maxstorleken för rapporten som standard 1024 MB. När den maximala storleken nåtts tas de äldsta posterna bort från filen medan nya fylls på.

Om kryssrutan är avmarkerad begränsas inte rapportfilens storlek.

Rutan är ikryssad som standard.

Under Rensa rapporter kan du konfigurera borttagning av data från de valda rapporterna.

Rensa

Klicka knappen för att öppna fönstret Rensa rapporter. I fönstret kan du välja vilka rapporter som ska tas bort.

Som standard tar Kaspersky PURE bort rapporter om sökuppgifter, uppdateringsuppgifter, rapporter om tillämpning av brandväggsregler och rapporter om Föräldrakontroll.

Under Lagra karantän- och säkerhetskopieringsobjekt kan du konfigurera lagringsutrymme för karantän och säkerhetskopiering.

Lagra inte objekt längre än

Kryssrutan aktiverar/avaktiverar alternativet som definierar den längsta tiden för lagring av objekt i karantän och säkerhetskopior av objekt. Lagringstiden anges i dagar.

Om kryssrutan är markerad är längsta tillåtna lagringstid 30 dagar. När den här tidsperioden går ut tar Kaspersky PURE bort de objekten.

Om kryssrutan är avmarkerad lagras objekten under obegränsad tid.

Rutan är ikryssad som standard.

Maximala storleken

Den här kryssrutan aktiverar/avaktiverar ett alternativ som anger den maximala storleken på datalagringsutrymmet. Den storleken anges i megabyte.

Om kryssrutan är markerad är maxstorleken för lagringsutrymmet som standard 100 MB. När den maximala storleken nåtts tas de äldsta objekten bort från lagringsutrymmet medan nya fylls på.

Om kryssrutan är avmarkerad är lagringsutrymmet inte begränsat.

Rutan är avkryssad som standard.


Uppdatera inställningar

Under Körläge och uppdateringskälla visas information om valt uppdateringsläge vid start och uppdateringskällor. I denna sektion kan du konfigurera start av uppdateringar och uppdateringskällan.

Körläge

Klicka knappen för att öppna fönstret Uppdatera på fliken Körläge. I det här fönstret kan du ställa in hämtning och installation av uppdateringar.

Valt startläge visas till höger om knappen:

  • Automatiskt;
  • Manuellt;
  • Schemalagt.

Uppdateringskälla

Klicka knappen för att öppna fönstret Uppdatera på fliken Källa. I det här fönstret kan du skapa en lista över resurser, från vilka Kaspersky PURE hämtar uppdateringar.

Vald uppdateringskälla visas till höger om knappen:

  • Standardnivå. När uppdatering utförs använder Kaspersky PURE Kaspersky Labs uppdateringsservrar.
  • Definierat av användaren. När uppdatering utförs använder Kaspersky PURE den källa som angetts av användaren.

Under Ytterligare kan du ange de åtgärder som Kaspersky PURE kommer att utföra automatiskt efter en databasuppdatering.

Sök igenom karantän på nytt

Den här kryssrutan aktiverar/avaktiverar automatisk genomsökning av objekt i karantän efter varje uppdatering.

Om den här kryssrutan är markerad kan du, efter att databaserna har uppdaterats, definitivt identifiera ett hot som hittats i en fil i karantänen och neutralisera detta. När genomsökningen avslutats kan status hos filer i karantänen ändras så att du kan återställa några av dem till den plats de ursprungligen låg på och fortsätta arbeta med dem.

Om kryssrutan är avmarkerad är genomsökning av filer i karantänen efter uppdateringen avaktiverat.

Rutan är ikryssad som standard.

Meddela när det finns uppdateringar och nya versioner tillgängliga

Den här kryssrutan aktiverar / avaktiverar visning av meddelanden som informerar dig om att uppdateringar och nya versioner har släppts.

Rutan är ikryssad som standard.

Kopiera uppdateringar till mapp

Om datorer är hopkopplade i ett hemnätverk (ett LAN för hemmet) behöver uppdateringar inte laddas ned och installeras på varje dator för sig, då detta ger ökad nätverkstrafik.

Kryssrutan aktiverar / avaktiverar alternativet att kopiera uppdateringar från en delad mapp. Om detta görs tar en av nätverksdatorerna emot ett uppdateringspaket över Internet från Kaspersky Labs servrar, eller från en annan webbresurs som innehåller de uppdateringar som behövs. Uppdateringar kopieras till en delad mapp. Andra nätverksdatorer har åtkomst till denna mapp för att ta emot uppdateringar för Kaspersky PURE.

Rutan är avkryssad som standard.

Sökvägen till den mapp till vilken Kaspersky PURE som standard kopierar uppdateringar beror på operativsystemet:

  • i Microsoft® Windows® XP kopieras uppdateringar till mappen C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\ (eller motsvarande sökväg om du har en annan språkversion)
  • i Microsoft® Windows Vista® och Microsoft® Windows® 7 kopieras uppdateringar till mappen C:\Program Data\Kaspersky Lab\AVP12\Update distribution\ (eller motsvarande sökväg om du har en annan språkversion).

Vid inloggning med ett gästkonto i Microsoft® Windows® 7 kopieras inte uppdateringar till angiven mapp. Du bör logga in under ett annat konto för att tillåta kopieringar av uppdateringar.


Sårbarhetssökning

Körläge

Knappen öppnar fönstret Sårbarhetssökning. I det här fönstret kan du ställa in läget för sökuppgiften sårbarhetssökning.

Aktuellt körläge för uppgiften Sårbarhetssökning visas till höger om knappen. Det finns följande körlägen för uppgiften:

  • Manuellt. Kaspersky PURE låter dig när som helst köra en sårbarhetssökning. I det har laget är körning av schemalagda uppgifter avaktiverad.

    Detta är standardläget för körning.

  • Schemalagt. Kaspersky PURE kör uppgiften enligt ett egendefinierat schema. I det här läget kan du även köra en sårbarhetssökning manuellt.

    Som standard är schemalagda sårbarhetssökningar avaktiverade.

Sökomfattning

Knappen öppnar fönstret Sökomfattning. I det här fönstret kan du ange objekt (till exempel filer och mappar) som Kaspersky PURE ska söka igenom under sårbarhetssökningen.

Till höger om knappen indikeras aktuell metod för att skapa listan över objekt som ska genomsökas. Tillgängliga värden:

  • Standardnivå. När uppgiften Sårbarhetssökning utförs, söker Kaspersky PURE igenom de programfiler som installerats på din dator.

    Objektlistan är inställd som standard.

  • Anpassad. Kaspersky PURE söker igenom objekt som har angetts av användaren.

    Om sökomfattningen är tom och inget av objekten i den har kryssrutan markerad kommer sårbarhetssökningen inte att startas.


Full sökning

Under Säkerhetsnivå kan du välja förinställda sökinställningar. Du kan välja en av de tre nivåer som skapats av Kaspersky Labs experter, eller justera sökinställningarna på egen hand.

Hög

Säkerhetsnivå som väljs om sannolikheten för datorinfektion är mycket stor.

I motsats till standardinställningarna för sökning leder de här inställningarna för säkerhetsnivån till att Kaspersky PURE söker igenom alla typer av filer. När sammansatta filer söks igenom söker Kaspersky PURE också igenom filer i e-postformat.

Rekommenderad

Den säkerhetsnivå som är lämplig i de flesta fall och rekommenderas av experterna på Kaspersky Lab.

Detta är standardsäkerhetsnivån.

Låg

Denna säkerhetsnivå är den bästa för hantering av program med betydande internminneskrav eftersom antalet filer som söks igenom är mindre på den här nivån.

I motsats till standardinställningar för sökning leder de här inställningarna för säkerhetsnivån till att Kaspersky PURE bara söker igenom nya och ändrade filer. Om det tar mer än 180 sekunder att genomsöka vissa filer undantar Kaspersky PURE dessa filer från sökningen.

Anpassad

Den säkerhetsnivå som är satt om du gjort egna inställningar.

Inställningar

Knappen öppnar fönstret sökinställningsfönstret.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

Under Åtgärd vid upptäckt hot kan du välja den åtgärd som Kaspersky PURE utför om infekterade eller möjligt infekterade objekt upptäcks. Om Kaspersky PURE upptäcker ett infekterat eller potentiellt infekterat objekt underrättar programmet dig om detta och låter dig välja vilken åtgärd som ska vidtas för objektet.

Välj åtgärd automatiskt

När skadliga objekt upptäcks tillämpar Kaspersky PURE automatiskt de åtgärder som rekommenderas av experterna på Kaspersky Lab. För smittade objekt blir åtgärden Desinficera. Ta bort om desinficering misslyckas, Ignorera för potentiellt smittade objekt.

Innan ett försök görs att desinficera eller ta bort ett infekterat objekt skapar Kaspersky PURE en säkerhetskopia av objektet, så att det kan återskapas eller desinficeras senare.

Den här åtgärden väljs som standard om automatiskt skyddsläge är aktiverat.

Om interaktivt skyddsläge har valts är den här inställningen inte tillgänglig.

Fråga när sökningen avslutats

När Kaspersky PURE avslutar sökningen rapporterar programmet de hot som upptäckts och ber användaren tala om hur de ska hanteras.

Om automatiskt skyddsläge är aktiverat väljs den här åtgärden som standard.

Om automatiskt skyddsläge har valts är den här inställningen inte tillgänglig.

Fråga vid upptäckt

Om Kaspersky PURE upptäcker ett hot vid sökning informeras användaren omedelbart om denna händelse och tillfrågas om hur den ska hanteras.

Den här inställningen är bara tillgänglig om interaktivt skyddsläge är aktivt.

Välj åtgärd: Informera

Om Kaspersky PURE upptäcker ett infekterat, eller potentiellt infekterat objekt, informeras användaren om denna händelse. Kaspersky PURE flyttar de upptäckta objekten till karantänen.

Den här åtgärden utförs om kryssrutan Välj åtgärd är markerad samt kryssrutorna Desinficera objekt om möjligt och Ta bort är avmarkerade.

Välj åtgärd: Desinficera, om ej möjligt - ta bort

Kaspersky PURE försöker automatiskt att desinficera varje infekterat eller potentiellt infekterat objekt som upptäcks. Om desinficering misslyckas tar Kaspersky PURE bort objektet. En säkerhetskopia skapas i Kaspersky PURE före desinfektion eller borttagning, så att du kan återställa eller desinfektera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutorna Desinficera objekt om möjligt och Ta bort om desinficering misslyckas är markerade.

Välj åtgärd: Desinficera

Kaspersky PURE försöker automatiskt att desinficera varje infekterat eller potentiellt infekterat objekt som upptäcks. Innan desinficering eller borttagning av ett infekterat objekt inleds skapar Kaspersky PURE en säkerhetskopia, så att du kan återställa eller desinficera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutan Desinficera objekt om möjligt är markerad och kryssrutan Ta bort om desinficering misslyckas är avmarkerad.

Välj åtgärd: Ta bort

Kaspersky PURE tar bort infekterade objekt utan att försöka desinficera dem. Innan borttagning av ett infekterat objekt inleds skapar Kaspersky PURE en säkerhetskopia, så att du kan återställa eller desinficera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutan Desinficera objekt om möjligt är avmarkerad och kryssrutan Ta bort är markerad.

Under Körläge och sökomfattning visas information om valt sökläge vid start och objekt som ska genomsökas. Här finns det också knappar för åtkomst till inställningar för sökstart och sökomfattning.

Körläge

Knappen öppnar fönstret Fullständig sökning. I det här fönstret kan du ställa in läget för fullständig genomsökning.

Till höger om knappen visas aktuellt körläge för fullständig sökning. Det finns följande körlägen för fullständig sökning:

  • Manuellt. Kaspersky PURE kör sökuppgiften vid den tidpunkt som är lämpligast för dig. I det här läget är schemalagd sökning avaktiverad.

    Detta är standardläget för körning.

  • Schemalagt. Kaspersky PURE kör uppgiften enligt ett egendefinierat schema. I det här läget kan du även köra virussökningen manuellt. Som standard är schemalagd sökning avaktiverad.

Sökomfattning

Knappen öppnar fönstret Sökomfattning. I det här fönstret kan du ange objekt (till exempel filer och mappar) som Kaspersky PURE ska söka igenom.

Till höger om knappen indikeras aktuell metod för att skapa listan över objekt som ska genomsökas. Det finns följande metoder för att skapa en lista över vilka objekt som ska genomsökas:

  • Standardnivå. Under körning av uppgiften Full sökning söker Kaspersky PURE igenom systemminne, startobjekt, systemets säkerhetskopior, e-postmeddelanden, hårddiskar och flyttbara enheter.

    Objektlistan är inställd som standard.

  • Anpassad. Kaspersky PURE söker igenom objekt som har angetts av användaren.

    Om sökomfattningen är tom eller inte innehåller några valda objekt, kan inte en fullständig sökning startas.


Genomsökning av kritiska områden

Under Säkerhetsnivå kan du välja förinställda sökinställningar. Du kan välja en av de tre nivåer som skapats av Kaspersky Labs experter, eller justera sökinställningarna på egen hand.

Hög

Säkerhetsnivå som väljs om sannolikheten för datorinfektion är mycket stor.

I motsats till standardinställningarna för sökning leder de här inställningarna för säkerhetsnivån till att Kaspersky PURE söker igenom alla typer av filer. När sammansatta filer söks igenom söker Kaspersky PURE också igenom filer i e-postformat.

Rekommenderad

Den säkerhetsnivå som är lämplig i de flesta fall och rekommenderas av experterna på Kaspersky Lab.

Detta är standardsäkerhetsnivån.

Låg

Denna säkerhetsnivå är den bästa för hantering av program med betydande internminneskrav eftersom antalet filer som söks igenom är mindre på den här nivån.

I motsats till standardinställningar för sökning leder de här inställningarna för säkerhetsnivån till att Kaspersky PURE bara söker igenom nya och ändrade filer. Om det tar mer än 180 sekunder att genomsöka vissa filer undantar Kaspersky PURE dessa filer från sökningen.

Anpassad

Den säkerhetsnivå som är satt om du gjort egna inställningar.

Inställningar

Knappen öppnar fönstret sökinställningsfönstret.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

Under Åtgärd vid upptäckt hot kan du välja den åtgärd som Kaspersky PURE utför om infekterade eller möjligt infekterade objekt upptäcks. Om Kaspersky PURE upptäcker ett infekterat eller potentiellt infekterat objekt underrättar programmet dig om detta och låter dig välja vilken åtgärd som ska vidtas för objektet.

Välj åtgärd automatiskt

När skadliga objekt upptäcks tillämpar Kaspersky PURE automatiskt de åtgärder som rekommenderas av experterna på Kaspersky Lab. För smittade objekt blir åtgärden Desinficera. Ta bort om desinficering misslyckas, Ignorera för potentiellt smittade objekt.

Innan ett försök görs att desinficera eller ta bort ett infekterat objekt skapar Kaspersky PURE en säkerhetskopia av objektet, så att det kan återskapas eller desinficeras senare.

Den här åtgärden väljs som standard om automatiskt skyddsläge är aktiverat.

Om interaktivt skyddsläge har valts är den här inställningen inte tillgänglig.

Fråga när sökningen avslutats

När Kaspersky PURE avslutar sökningen rapporterar programmet de hot som upptäckts och ber användaren tala om hur de ska hanteras.

Om automatiskt skyddsläge är aktiverat väljs den här åtgärden som standard.

Om automatiskt skyddsläge har valts är den här inställningen inte tillgänglig.

Fråga vid upptäckt

Om Kaspersky PURE upptäcker ett hot vid sökning informeras användaren omedelbart om denna händelse och tillfrågas om hur den ska hanteras.

Den här inställningen är bara tillgänglig om interaktivt skyddsläge är aktivt.

Välj åtgärd: Informera

Om Kaspersky PURE upptäcker ett infekterat, eller potentiellt infekterat objekt, informeras användaren om denna händelse. Kaspersky PURE flyttar de upptäckta objekten till karantänen.

Den här åtgärden utförs om kryssrutan Välj åtgärd är markerad samt kryssrutorna Desinficera objekt om möjligt och Ta bort är avmarkerade.

Välj åtgärd: Desinficera, om ej möjligt - ta bort

Kaspersky PURE försöker automatiskt att desinficera varje infekterat eller potentiellt infekterat objekt som upptäcks. Om desinficering misslyckas tar Kaspersky PURE bort objektet. En säkerhetskopia skapas i Kaspersky PURE före desinfektion eller borttagning, så att du kan återställa eller desinfektera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutorna Desinficera objekt om möjligt och Ta bort om desinficering misslyckas är markerade.

Välj åtgärd: Desinficera

Kaspersky PURE försöker automatiskt att desinficera varje infekterat eller potentiellt infekterat objekt som upptäcks. Innan desinficering eller borttagning av ett infekterat objekt inleds skapar Kaspersky PURE en säkerhetskopia, så att du kan återställa eller desinficera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutan Desinficera objekt om möjligt är markerad och kryssrutan Ta bort om desinficering misslyckas är avmarkerad.

Välj åtgärd: Ta bort

Kaspersky PURE tar bort infekterade objekt utan att försöka desinficera dem. Innan borttagning av ett infekterat objekt inleds skapar Kaspersky PURE en säkerhetskopia, så att du kan återställa eller desinficera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutan Desinficera objekt om möjligt är avmarkerad och kryssrutan Ta bort är markerad.

Under Körläge och sökomfattning visas information om valt sökläge vid start och objekt som ska genomsökas. Här finns det också knappar för åtkomst till inställningar för sökstart och sökomfattning.

Körläge

Klicka den här knappen för att öppna fönstret Genomsökning av kritiska områden. I det här fönstret kan du göra inställningar för att köra en genomsökning av kritiska områden.

Till höger om knappen visas nuvarande körläge för uppgifter. Tillgängliga värden:

  • Manuellt. Kaspersky PURE kör sökuppgiften vid den tidpunkt som är lämpligast för dig. I det här läget är schemalagd sökning avaktiverad.

    Detta är standardläget för körning.

  • Schemalagt. Kaspersky PURE kör uppgiften enligt ett egendefinierat schema. I det här läget kan du även köra virussökningen manuellt. Som standard är schemalagd sökning avaktiverad.

Sökomfattning

Knappen öppnar fönstret Sökomfattning. I det här fönstret kan du ange objekt (till exempel filer och mappar) som Kaspersky PURE ska söka igenom.

Till höger om knappen indikeras aktuell metod för att skapa listan över objekt som ska genomsökas. Det finns följande metoder för att skapa en lista över vilka objekt som ska genomsökas:

  • Standardnivå. När uppgiften Genomsökning av kritiska områden körs söker Kaspersky PURE igenom systemminnet och startobjekten.

    Objektlistan är inställd som standard.

  • Anpassad. Kaspersky PURE söker igenom objekt som har angetts av användaren.

    Om sökomfattningen är tom eller inte innehåller några valda objekt, kan inte en genomsökning av kritiska områden startas.


Anpassad sökning

Under Säkerhetsnivå kan du välja förinställda sökinställningar. Du kan välja en av de tre nivåer som skapats av Kaspersky Labs experter, eller justera sökinställningarna på egen hand.

Hög

Säkerhetsnivå som väljs om sannolikheten för datorinfektion är mycket stor.

I motsats till standardinställningarna för sökning leder de här inställningarna för säkerhetsnivån till att Kaspersky PURE söker igenom alla typer av filer. När sammansatta filer söks igenom söker Kaspersky PURE också igenom filer i e-postformat.

Rekommenderad

Den säkerhetsnivå som är lämplig i de flesta fall och rekommenderas av experterna på Kaspersky Lab.

Detta är standardsäkerhetsnivån.

Låg

Denna säkerhetsnivå är den bästa för hantering av program med betydande internminneskrav eftersom antalet filer som söks igenom är mindre på den här nivån.

I motsats till standardinställningar för sökning leder de här inställningarna för säkerhetsnivån till att Kaspersky PURE bara söker igenom nya och ändrade filer. Om det tar mer än 180 sekunder att genomsöka vissa filer undantar Kaspersky PURE dessa filer från sökningen.

Anpassad

Den säkerhetsnivå som är satt om du gjort egna inställningar.

Inställningar

Knappen öppnar fönstret sökinställningsfönstret.

Som standard

Klicka knappen för att sätta säkerhetsnivån till Rekommenderad.

Under Åtgärd vid upptäckt hot kan du välja den åtgärd som Kaspersky PURE utför om infekterade eller möjligt infekterade objekt upptäcks. Om Kaspersky PURE upptäcker ett infekterat eller potentiellt infekterat objekt underrättar programmet dig om detta och låter dig välja vilken åtgärd som ska vidtas för objektet.

Välj åtgärd automatiskt

När skadliga objekt upptäcks tillämpar Kaspersky PURE automatiskt de åtgärder som rekommenderas av experterna på Kaspersky Lab. För smittade objekt blir åtgärden Desinficera. Ta bort om desinficering misslyckas, Ignorera för potentiellt smittade objekt.

Innan ett försök görs att desinficera eller ta bort ett infekterat objekt skapar Kaspersky PURE en säkerhetskopia av objektet, så att det kan återskapas eller desinficeras senare.

Den här åtgärden väljs som standard om automatiskt skyddsläge är aktiverat.

Om interaktivt skyddsläge har valts är den här inställningen inte tillgänglig.

Fråga när sökningen avslutats

När Kaspersky PURE avslutar sökningen rapporterar programmet de hot som upptäckts och ber användaren tala om hur de ska hanteras.

Om automatiskt skyddsläge är aktiverat väljs den här åtgärden som standard.

Om automatiskt skyddsläge har valts är den här inställningen inte tillgänglig.

Fråga vid upptäckt

Om Kaspersky PURE upptäcker ett hot vid sökning informeras användaren omedelbart om denna händelse och tillfrågas om hur den ska hanteras.

Den här inställningen är bara tillgänglig om interaktivt skyddsläge är aktivt.

Välj åtgärd: Informera

Om Kaspersky PURE upptäcker ett infekterat, eller potentiellt infekterat objekt, informeras användaren om denna händelse. Kaspersky PURE flyttar de upptäckta objekten till karantänen.

Den här åtgärden utförs om kryssrutan Välj åtgärd är markerad samt kryssrutorna Desinficera objekt om möjligt och Ta bort är avmarkerade.

Välj åtgärd: Desinficera, om ej möjligt - ta bort

Kaspersky PURE försöker automatiskt att desinficera varje infekterat eller potentiellt infekterat objekt som upptäcks. Om desinficering misslyckas tar Kaspersky PURE bort objektet. En säkerhetskopia skapas i Kaspersky PURE före desinfektion eller borttagning, så att du kan återställa eller desinfektera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutorna Desinficera objekt om möjligt och Ta bort om desinficering misslyckas är markerade.

Välj åtgärd: Desinficera

Kaspersky PURE försöker automatiskt att desinficera varje infekterat eller potentiellt infekterat objekt som upptäcks. Innan desinficering eller borttagning av ett infekterat objekt inleds skapar Kaspersky PURE en säkerhetskopia, så att du kan återställa eller desinficera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutan Desinficera objekt om möjligt är markerad och kryssrutan Ta bort om desinficering misslyckas är avmarkerad.

Välj åtgärd: Ta bort

Kaspersky PURE tar bort infekterade objekt utan att försöka desinficera dem. Innan borttagning av ett infekterat objekt inleds skapar Kaspersky PURE en säkerhetskopia, så att du kan återställa eller desinficera senare.

Den här åtgärden utförs om alternativet Välj åtgärd är valt samt kryssrutan Desinficera objekt om möjligt är avmarkerad och kryssrutan Ta bort är markerad.


Självförsvar

Aktivera Självförsvar

Den här kryssrutan aktiverar/avaktiverar funktioner i Kaspersky PURE för skydd mot ändring och borttagning av programmets egna filer från hårddisken, av dess aktiva processer och av dess poster i systemregistret.

Rutan är ikryssad som standard.

Under Extern styrning kan du justera Kaspersky PURE inställningar för skydd mot fjärråtkomst.

Avaktivera extern tjänstestyrning

Kryssrutan aktiverar / avaktiverar alternativet att blockera alla försök att hantera inställningar för PURE via fjärranslutning. Om ett försök att hantera programmets inställningar via fjärranslutning upptäcks visas ett meddelande över ikonen för Kaspersky PURE i Microsoft® Windows® aktivitetsfälts meddelandedel (om meddelanden inte avaktiverats).

Rutan är ikryssad som standard.


Nätverk

Under Övervakade portar kan du välja hur portar ska övervakas, detta kommer E-post Antivirus, Skräppostskydd och Webb Antivirus att använda för att genomsöka dataströmmar.

Övervaka alla nätverksportar

I det här portövervakningsläget övervakar skyddskomponenterna E-post Antivirus, Skräppostskydd och Webb Antivirus alla öppna portar på din dator.

Övervaka endast valda portar

I det här portövervakningsläget övervakar skyddskomponenterna E-post Antivirus, Skräppostskydd och Webb Antivirus valda portar på din dator.

En lista över de portar som normalt används för att överföra e-post och webbtrafik ingår i programmets distributionspaket.

Det här portövervakningsläget väljs som standard.

Välj

Klicka knappen för att öppna fönstret Nätverksportar. I det här fönstret kan du också skapa en lista över portar som ska övervakas eller en lista över program för vilka Kaspersky PURE övervakar alla portar.

Under Genomsökning av krypterade anslutningar kan du aktivera/avaktivera genomsökning av krypterade anslutningar (som använder SSL-protokollet).

Sök i krypterade anslutningar

Anslutning via SSL-protokollet (Secure Sockets Layer) skyddar datautbyte på Internet. SSL-protokollet gör det möjligt att identifiera de parter som utbyter data med hjälp av elektroniska certifikat, koda de data som överförs och säkerställa deras dataintegritet under överföringen.

Den här kryssrutan aktiverar/avaktiverar genomsökning av säkra anslutningar genom installation av ett certifikat för Kaspersky Lab.

Om kryssrutan är markerad använder Kaspersky PURE alltid det installerade certifikatet från Kaspersky Lab för att verifiera att anslutningen är säker. Om Kaspersky PURE upptäcker ett ogiltigt certifikat (till exempel ett som manipulerats av en inkräktare) under anslutning till en server visar Kaspersky PURE ett meddelande där du ombes acceptera eller underkänna certifikatet, eller bara visa detaljerad information om certifikatet. Om Kaspersky PURE körs i automatiskt skyddsläge avslutar Kaspersky PURE automatiskt en anslutning med ogiltigt certifikat utan meddelande.

När du markerar kryssrutan för första gången startar installationsguiden för certifikat automatiskt.

Om kryssrutan är avmarkerad genomsöker Kaspersky PURE inte SSL-trafik.

Rutan är avkryssad som standard.

Installera certifikat

Klicka den här knappen för att öppna ett fönster för guiden för installation av Kaspersky Lab-certifikat.

Certifikatet installeras automatiskt enbart för Microsoft® Internet Explorer®, Mozilla™ Firefox™ och Google Chrome™. Installera Kaspersky Lab:s certifikat manuellt om du vill söka i krypterade anslutningar i Opera.

Om kryssrutan Sök i krypterade anslutningar är avmarkerad är knappen inte tillgänglig.

Under Proxyserver kan du konfigurera en anslutning till en proxyserver som används för att få tillgång till Internet.

Proxyserverinställningar

Klicka knappen för att öppna fönstret Proxyserverinställningar. I det här fönstret kan du ställa in anslutningen till en proxyserver.


Kompatibilitet

Aktivera avancerad desinficeringsteknik

Om kryssrutan är markerad när skadliga aktiviteter upptäcks i systemet erbjuder Kaspersky PURE dig att utföra en speciell avancerad desinficeringsprocedur under vilken Kaspersky PURE neutraliserar och avlägsnar hotet. När proceduren avslutas startas datorn om. Den avancerade tekniken för desinficering använder en hel del datorkraft och detta kan påverka prestanda.

Om kryssrutan är avmarkerad kommer inte den avancerade desinficeringstekniken att användas.

Rutan är ikryssad som standard.

Medge resurser till andra program

När Kaspersky PURE kör sökuppgifter kan detta öka belastningen på centralprocessorn (CPU) och diskarnas subsystem, vilket gör andra program långsammare. När detta händer kan Kaspersky PURE pausa sökuppgiften och frigöra systemresurser för andra program.

Kryssrutan aktiverar/avaktiverar alternativet att pausa antivirussökuppgifter. Kryssrutan kan användas för att begränsa belastningen på CPU och diskundersystem.

Rutan är avkryssad som standard.


Meddelanden

Aktivera meddelanden om händelser

Den här kryssrutan aktiverar/avaktiverar händelsemeddelanden.

Om kryssrutan är avmarkerad meddelar inte Kaspersky PURE dig om händelser som inträffar under drift av programmet, de loggas dock i en rapport.

Meddelanden kan ges via följande metoder:

  • popup-meddelanden över ikonen för Kaspersky PURE i aktivitetspanelens meddelandedel
  • ljudmeddelanden
  • e-postmeddelanden.

Rutan är ikryssad som standard.

Inställningar

Knappen finns under kryssrutan Aktivera händelsemeddelanden. Klicka knappen för att öppna fönstret Meddelanden. I det här fönstret kan du välja händelsetyper för vilka Kaspersky PURE ska meddela dig när de inträffar och typer av meddelanden (skärmmeddelanden, ljudsignaler, e-postmeddelanden).

I sektionen E-postmeddelanden kan du konfigurera sändningen av meddelanden via e-post.

Aktivera e-postmeddelanden

Kryssrutan aktiverar / avaktiverar sändning av meddelanden via e-post.

Rutan är avkryssad som standard.

Inställningar

Klicka på knappen för att öppna fönstret Meddelandeinställningar för e-post. I fönstret kan du göra inställningar för att skicka händelsemeddelanden via e-post.

Under Ljudmeddelanden kan du redigera meddelandenas ljudinställningar.

Aktivera ljudmeddelanden

Den här kryssrutan aktiverar/avaktiverar ljudmeddelanden.

Som standard ges ljudsignal vid alla meddelanden.

Som standard är kryssrutan Aktivera ljudmeddelanden markerad.

Använd Windows standardljudschema

Om den här kryssrutan är markerad används ljud från Microsoft® Windows® standardschema för ljudmeddelanden.

Om kryssrutan är avmarkerad används ljudschemat från tidigare versioner av Kaspersky PURE för ljudmeddelanden.


Spara på batterier

Avaktivera schemalagda sökningar när datorn körs på batteri

Virussökningar och uppdateringar kan ibland kräva betydande systemresurser och lång tid.

Den här kryssrutan aktiverar/avaktiverar batterisparläge på en bärbar dator. I det här läget skjuts antivirussökuppgifter upp. Vid behov kan du uppdatera Kaspersky PURE eller köra en virussökning manuellt.

Rutan är ikryssad som standard.


Ny dator

Datorns IP-adress eller namn

Datorns IP-adress eller namn i hemnätverket.


Lösenordsskydd

Aktivera lösenordsskydd

Rutan aktiverar / avaktiverar lösenordsskydd för tillgång till Kaspersky PURE inställningar.

Om kryssrutan är markerad skyddas inställningar för Kaspersky PURE med ett lösenord. Om kryssrutan är avmarkerad kan alla användare ändra inställningar för Kaspersky PURE.

Rutan är avkryssad som standard.

Gammalt lösenord

Det gamla lösenord som använts för åtkomst till Kaspersky PURE.

Det här fältet är redigerbart om du har satt ett lösenord tidigare och vill ändra det nu.

Nytt lösenord

Lösenord för administration av Kaspersky PURE.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Nytt lösenord.

Under Använd lösenord för kan du ange vilka programhanteringsfunktioner som ska skyddas med ett lösenord.

Konfigurera programinställningar

Den här kryssrutan aktiverar/avaktiverar en dialog som frågar efter lösenord när en användare försöker spara ändringar som gjort i programmets inställningar.

Rutan är ikryssad som standard.

Säkerhetskopiering

Den här kryssrutan aktiverar/avaktiverar ett alternativ där användaren ombes ange ett lösenord när denne försöker öppna fönstret Säkerhetskopiering.

Rutan är avkryssad som standard.

Hemnätverkskontroll

Den här kryssrutan aktiverar/avaktiverar ett alternativ där användaren ombes ange ett lösenord när denne försöker öppna fönstret Hemnätverkskontroll.

Rutan är ikryssad som standard.

Administrera Föräldrakontroll

Den här kryssrutan aktiverar/avaktiverar begäran om lösenord när en användare försöker öppna fönstret Föräldrakontroll.

Rutan är avkryssad som standard.

Stänga programmet

Den här kryssrutan aktiverar/avaktiverar begäran om lösenord när en användare försöker avsluta programmet.

Rutan är ikryssad som standard.

Borttagning av programmet

Den här kryssrutan aktiverar / avaktiverar begäran om lösenord när användaren försöker ta bort programmet.

Rutan är avkryssad som standard.


Fönstret Snabbmeddelanden

Ikon för snabbmeddelandeprotokoll

Ikon för det snabbmeddelandeprotokoll som används för att utväxla meddelanden med en kontakt.

<kontaktnamn>

Vallista i vilken du kan välja kontonummer eller e-postadress för en kontakt för att se meddelandeloggen för denna kontakt. Listan innehåller kontakter vars meddelanden har loggats i rapporten.

Snabbmeddelanden tillåtna / Snabbmeddelanden blockerade

Meddelandeövervakningsstatus: tillåten eller blockerad

Blockera / Tillåt

Knappen blockerar/tillåter överföring av meddelanden från/till en kontakt.

Meddelandelista

Listan gör att du kan visa meddelandens innehåll samt datum och tid då meddelanden skickats eller tagits emot.


Tillåtna webbadresser

Lista över tillåtna webbadresser

Lagrar adresser eller masker för tillåtna webbannonser. Skydd mot webbannonser visar en webbannons om dess adress finns i listan över tillåtna adresser.

Du kan lägga till en adress eller adressmask i listan.

Om kryssrutan i strängen är markerad använder Skydd mot webbannonser den här adressen vid genomsökning av webbannonser.

Om kryssrutan i strängen är avmarkerad använder Skydd mot webbannonser inte den här adressen vid genomsökning av webbannonser.

Lägg till

Klicka knappen för att öppna fönstret Adressmask (URL). I det här fönstret kan du lägga till en adress eller adressmask i listan över tillåtna adresser.

Redigera

Klicka knappen för att öppna fönstret Adressmask (URL). I det här fönstret kan du redigera en adress eller adressmask för en webbannons i listan över tillåtna adresser.

Ta bort

Knapp som gör att Skydd mot webbannonser tar bort markerad adress/adressmask från listan över tillåtna adresser.

Importera

Knappen öppnar fönstret Öppna fil som låter dig importera en lista över tillåtna webbadresser från txt-filer.

När du importerar listan, kan du lägga till nya adresser, eller ersätta den befintliga listan med den som importeras.

Exportera

Knappen öppnar ett fönster Spara som som låter dig spara en lista över adresser som en txt-fil. Du kan exportera hela adresslistan eller enstaka adresser som väljs i listan.


Blockerade webbadresser

Lista över blockerade webbadresser

Lagrar adresser och adressmasker för blockerade webbannonser. Skydd mot webbannonser blockerar en webbannons om dess adress finns i listan över blockerade adresser.

Du kan lägga till en adress eller adressmask i listan.

Om kryssrutan i strängen är markerad använder Skydd mot webbannonser den här adressen vid genomsökning av webbannonser.

Om kryssrutan i strängen är avmarkerad använder Skydd mot webbannonser inte den här adressen vid genomsökning av webbannonser.

Lägg till

Klicka knappen för att öppna fönstret Adressmask (URL). I det här fönstret kan du lägga till en adress för webbannons eller en adressmask i listan över blockerade adresser.

Redigera

Knapp som öppnar fönstret Blockerade webbadresser som innehåller en lista över adresser för webbannonser och adressmasker. I fönstret Blockerade webbadresser kan du ändra adresser för webbannonser och adressmasker, du kan även lägga till och ta bort adresser.

Ta bort

Knapp som gör att Skydd mot webbannonser tar bort markerad adress/adressmask från listan.

Importera

Knappen öppnar ett fönster som låter dig importera en lista över blockerade adresser från txt-filer.

När du importerar listan, kan du lägga till nya adresser, eller ersätta den befintliga listan med den som importeras.

Exportera

Knappen öppnar ett fönster som låter dig spara listan över blockerade adresser som en txt-fil.


Fönstret Ytterligare

I sektionen Höj skräppostklassificeringen vid analys av adresser om kan du ange skräppostegenskaper i meddelandets avsändaradress. Om dessa egenskaper upptäcks, ökas värdet på skräppostklassificeringen för meddelandet.

Om fältet 'Till' är tomt

Den här kryssrutan aktiverar/avaktiverar ökning av skräppostklassningsvärdet om ingen mottagare angetts i ett meddelande.

Rutan är ikryssad som standard.

Om mottagarens eller avsändarens adress innehåller siffror

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om ett meddelandes mottagar- eller avsändaradress innehåller siffror.

Rutan är ikryssad som standard.

Om mottagarens eller avsändarens adress inte har något domännamn ("@domain.com")

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om ett meddelandes mottagar- eller avsändaradress saknar domännamn. Domändelen är den del av adressen som inleds med tecknet @.

Rutan är ikryssad som standard.

I sektionen Höj skräppostklassificeringen vid analys av ämnesraden om kan du ange skräppostegenskaper i meddelandets ämnesrad. Om dessa egenskaper upptäcks, ökas värdet på skräppostklassificeringen för meddelandet.

Om ämnesraden är längre än 250 tecken

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om ett meddelandes ämnesrad är för lång (innehåller mer än 250 tecken).

Rutan är ikryssad som standard.

Om ämnesraden innehåller för många mellanslag och punkter

Kryssrutan aktiverar/avaktiverar ökning av skräppostklassificeringsvärdet om ett meddelandes ämnesrad innehåller många punkter eller blanktecken.

Rutan är ikryssad som standard.

Om ämnesraden innehåller numeriskt ID eller klockslag

Kryssrutan aktiverar/avaktiverar ökning av skräppostklassificeringsvärdet om ett meddelandes ämnesrad innehåller ett serienummer eller en tidsangivelse.

Om ämnesrad till exempel innehåller en ID-tag FWD [15] ökas skräppostklassificeringen.

Rutan är ikryssad som standard.

I sektionen Höj skräppostklassificeringen vid analys av meddelandetexten om kan du ange skräppostegenskaper i meddelandetexten. Om dessa egenskaper upptäcks, ökas värdet på skräppostklassificeringen för meddelandet.

Om meddelandet inte innehåller några tecken, bara bilder

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om meddelandets huvuddel bara innehåller bilder och inte någon text.

Rutan är avkryssad som standard.

Om meddelandet innehåller ogiltiga html-taggar

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om meddelandets huvuddel innehåller html-taggar som påverkar meddelandets innehåll.

Rutan är avkryssad som standard.

Om meddelandet innehåller körbara skript

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om meddelandets huvuddel innehåller skript som startas när meddelandet öppnas.

Rutan är avkryssad som standard.

Om meddelandet innehåller dolda element

Kryssrutan aktiverar/avaktiverar alternativet att öka skräppostklassificeringsvärdet om meddelandekroppen innehåller objekt med egenskaperna display=none eller visibility=hidden.

Rutan är avkryssad som standard.

Om meddelandet innehåller fler än N% icke-ASCII-tecken

Den här kryssrutan aktiverar/avaktiverar ökning av slräppostklassificeringsvärdet när meddelandets textdel innehåller tecken som inte återfinns i tabellen med ASCII-tecken.

När kryssrutan är markerad kan du ange ett procenttal för den här typen av tecken i rullningsfältet. När det här värdet nås eller överskrids kommer slräppostklassificeringsvärdet att ökas.

Rutan är avkryssad som standard.

Den här kryssrutan förekommer bara i den engelskspråkiga versionen av Kaspersky PURE.


Fönstret Blockerad fras

Blockerad fras

Fras eller frasmask vars närvaro i ett meddelande tyder på att det är skräppost.

Viktningskoefficient

Numeriskt värde med vilket skräppostklassificeringen ökas när en blockerad fras upptäcks i ett meddelande.


Fönstret Blockerade avsändare

Listan för blockerade avsändare

Innehåller en lista över adresser som Skräppostskydd behandlar som källor till skräppost.

Du kan lägga till en adress eller adressmask i listan.

Om kryssrutan intill en adress är markerad betraktar Skräppostskydd adressen som blockerad.

Om kryssrutan intill en adress är avmarkerad undantar Skräppostskydd adressen från listan.

Lägg till

Länken öppnar fönstret E-postadressmask. I det här fönstret kan du lägga till en adress eller adressmask i listan.

Redigera

Länken öppnar fönstret E-postadressmask. I det här fönstret kan du redigera den adress eller adressmask som är markerad i listan.

Ta bort

Den här länken gör att Skräppostskydd tar bort markerad adress eller adressmask från listan.

Importera

Länken öppnar fönstret Öppna fil. I det här fönstret kan du välja en TXT- eller CSV-fil från vilken du behöver kunna hämta adresser till listan. Innan fönstret Öppna fil öppnas erbjuder Skräppostskydd dig att välja om du vill lägga till poster från en fil i den existerande listan, eller ta bort den existerande listan och ersätta den med poster från en fil.

Exportera

Länken öppnar fönstret Spara som. I det här fönstret kan du ange namnet på den fil i vilken du vill spara adresslistan och välja i vilken mapp filen ska sparas. Listan sparas i filformatet txt eller csv. Fönstret Spara som öppnas och Skräppostskydd låter dig välja om du vill spara hela listan eller bara valda poster.


Fönstret för Blockerade fraser

Listan för blockerade fraser

Innehåller nyckelfraser som tyder på skräppost när de finns i ett meddelande.

En viktningskoeffecient anges för varje fras.

Skräppostskydd betraktar ett meddelande som skräppost om den totala summan av viktningskoefficienterna för blockerade fraser överskrider det angivna tröskelvärdet.

Du kan lägga till en fras eller en frasmask i listan.

Om kryssrutan intill en fras är markerad använder Skräppost frasen vid filtrering av e-post.

Om kryssrutan intill en fras är avmarkerad undantar Skräppost tillfälligt frasen och använder den inte vid filtrering av e-post.

Lägg till

Länken öppnar fönstret Blockerad fras. I det här fönstret kan du lägga till en fras eller en frasmask i listan.

Redigera

Länken öppnar fönstret Blockerad fras. I det här fönstret kan du redigera den fras eller frasmask som är markerad i listan.

Ta bort

Den här länken gör att Skräppostskydd tar bort markerad fras eller frasmask från listan.

Importera

Länken öppnar fönstret Öppna fil. I det här fönstret kan du välja den .csv-fil från vilken du behöver kunna hämta adresser till listan. Innan fönstret Öppna fil öppnas erbjuder Skräppostskydd dig att välja om du vill lägga till poster från en fil i den existerande listan, eller ta bort den existerande listan och ersätta den med poster från en fil.

Exportera

Länken öppnar fönstret Spara som. I det här fonstret kan du ange namnet på den fil i vilken du vill spara listan och välja i vilken mapp filen ska sparas. Listan sparas i filformatet CSV. Fönstret Spara som öppnas och Skräppostskydd låter dig välja om du vill spara hela listan eller bara valda poster.

Blockera om obscena ord

Kryssrutan aktiverar/avaktiverar alternativet att utöka listan över blockerade fraser med listan över anstötliga uttryck.

Om kryssrutan är markerad använde E-post Antivirus listan över anstötliga fraser vid filtrering av e-post.

Om rutan är avkryssad avaktiveras filtrering av e-post baserat på listan över anstötliga fraser.

Rutan är avkryssad som standard.

anstötliga ord

Länken öppnar fönstret Olämpligt språkbruk. I det här fönstret kan du redigera en lista över anstötliga fraser. Om en av dessa fraser återfinns i ett meddelande tyder det på att meddelandet innehåller skräppost.

Den här länken är tillgänglig om kryssrutan Blockera om obscena ord är markerad.


Fönstret för Olämpligt språkbruk

Lista över anstötliga ord

Innehåller anstötliga fraser vars närvaro i ett meddelande är ett tecken på att det skräppost.

En viktningskoeffecient anges för varje fras.

Skräppostskydd betraktar ett meddelande som skräppost om den totala summan av viktningskoefficienterna för blockerade fraser överskrider det angivna tröskelvärdet.

Kaspersky Labs experter har sammanställt en lista över anstötliga fraser som ingår i distributionspaketet från Kaspersky PURE.

Du kan lägga till en fras eller en frasmask i listan.

Om kryssrutan intill en fras är markerad använder Skräppost frasen vid filtrering av e-post.

Om kryssrutan intill en fras är avmarkerad undantar Skräppost tillfälligt frasen och använder den inte vid filtrering av e-post.

Lägg till

Länken öppnar fönstret Blockerad fras. I det här fönstret kan du lägga till en fras eller en frasmask i listan.

Redigera

Länken öppnar fönstret Blockerad fras. I det här fönstret kan du redigera den fras eller frasmask som är markerad i listan.

Ta bort

Den här länken gör att Skräppostskydd tar bort markerad fras eller frasmask från listan.

Importera

Länken öppnar fönstret Öppna fil. I det här fönstret kan du välja den .csv-fil från vilken du behöver kunna hämta adresser till listan. Innan fönstret Öppna fil öppnas erbjuder Skräppostskydd dig att välja om du vill lägga till poster från en fil i den existerande listan, eller ta bort den existerande listan och ersätta den med poster från en fil.

Exportera

Länken öppnar fönstret Spara som. I det här fonstret kan du ange namnet på den fil i vilken du vill spara listan och välja i vilken mapp filen ska sparas. Listan sparas i filformatet CSV. Fönstret Spara som öppnas och Skräppostskydd låter dig välja om du vill spara hela listan eller bara valda poster.


Fönstret för Tillåten fras

Tillåtna fraser

En fras eller frasmask vars närvaro i ett meddelande tyder på att meddelandet inte är skräppost.


Fönstret för Tillåtna avsändare

Lista över godkända avsändare

Innehåller en lista över avsändaradresser för vilka Skräppostskydd anser meddelanden vara önskvärda.

Du kan lägga till en adress eller adressmask i listan.

Om kryssrutan intill en adress är markerad betraktar Skäppostskydd meddelanden från den här avsändaren som önskvärda.

Om kryssrutan invid adressen markeras slutar Skräppostskydd att betrakta alla meddelanden från den här avsändaren som önskvärda och genomsöker meddelanden från dessa med vanliga sökinställningar.

Lägg till

Länken öppnar fönstret E-postadressmask. I det här fönstret kan du lägga till en adress eller adressmask i listan över tillåtna avsändare.

Redigera

Länken öppnar fönstret E-postadressmask. I det här fönstret kan du redigera en adress eller adressmask i listan över tillåtna avsändare.

Ta bort

Den här länken gör att Skräppostskydd tar bort markerad adress eller adressmask från listan.

Importera

Klicka länken för att öppna en meny med följande alternativ:

  • Importera från fil. Det här alternativet öppnar fönstret Öppna. I det här fönstret kan du välja en TXT- eller CSV-fil från vilken du behöver kunna hämta adresser till listan. Innan fönstret Öppna öppnas erbjuder Skräppostskydd dig att välja om du vill lägga till adressposter från en fil i den existerande listan, eller ta bort den existerande listan och ersätta den med poster från en fil.
  • Importera från adressboken. Om du väljer det här alternativet visas fönstret Val av adressbok. I det här fönstret kan du välja adressböcker från vilka du vill kopiera kontakter till listan.

Exportera

Länken öppnar fönstret Spara som. I det här fönstret kan du ange namnet på den fil i vilken du vill spara adresslistan och välja i vilken mapp filen ska sparas. Listan sparas i filformatet txt eller csv. Fönstret Spara som öppnas och Skräppostskydd låter dig välja om du vill spara hela listan eller bara valda poster.

Lägg till tillåtna avsändares adresser vid inlärning för Skräppostskyddet.

Den här kryssrutan aktiverar/avaktiverar tillägga av nya adresser vid inlärning för Skräppostskydd.

Rutan är ikryssad som standard.


Fönstret för Tillåtna fraser

Listan för tillåtna fraser

Innehåller nyckeluttryck vars närvaro i ett meddelande tyder på önskvärd e-post.

Du kan lägga till en fras eller en frasmask i listan.

Om kryssrutan intill en fras är markerad använder Skräppost frasen vid filtrering av e-post.

Om kryssrutan intill en fras är avmarkerad undantar Skräppost tillfälligt frasen och använder den inte vid filtrering av e-post.

Lägg till

Länken öppnar fönstret Tillåten fras. I det här fönstret kan du lägga till en fras eller en frasmask i listan.

Redigera

Länken öppnar fönstret Tillåten fras. I det här fönstret kan du redigera den fras eller frasmask som är markerad i listan.

Ta bort

Den här länken gör att Skräppostskydd tar bort markerad fras eller frasmask från listan.

Importera

Länken öppnar fönstret Öppna fil. I det här fönstret kan du välja den .csv-fil från vilken du behöver kunna hämta adresser till listan. Innan fönstret Öppna fil öppnas erbjuder Skräppostskydd dig att välja om du vill lägga till poster från en fil i den existerande listan, eller ta bort den existerande listan och ersätta den med poster från en fil.

Exportera

Länken öppnar fönstret Spara som. I det här fonstret kan du ange namnet på den fil i vilken du vill spara listan och välja i vilken mapp filen ska sparas. Listan sparas i filformatet CSV. Fönstret Spara som öppnas och Skräppostskydd låter dig välja om du vill spara hela listan eller bara valda poster.


Fönstret Avtal

Villkor

Innehåller de villkor du måste uppfylla för att kunna göra ändringar i listan över anstötliga fraser.

Jag är myndig och accepterar villkoren

Om kryssrutan markeras betyder detta att villkoren som föregår rutan accepteras. Om kryssrutan är markerad är redigering av listan över anstötliga fraser tillåten.

Om rutan är avkryssad är redigering av listan över anstötliga fraser inte tillåten.


Systemövervakning

Aktivera Systemövervakning

Den här kryssrutan aktiverar/avaktiverar Systemövervakning.

Om kryssrutan är markerad samlar och sparar Systemövervakning alla händelser som inträffar i systemet (till exempel ändring av filer, ändring av registernycklar, start av drivrutiner och försök att stänga av datorn). Information av denna typ används för att spåra skadliga aktiviteter hos program, återställa systemet till det skick det var i innan det utsattes för skadlig programvara (återställa skadlig programvaras åtgärder). Systemövervakning samlar in data från flera olika källor, inklusive övriga Kaspersky PURE-komponenter. Systemövervakning analyserar programaktiviteter och tillhandahåller insamlad information till andra komponenter i Kaspersky PURE.

Rutan är ikryssad som standard.

Under Heuristisk analys kan du ange de åtgärder som Systemövervakning ska vidta efter att ett programs aktiviteter analyserats.

Använda beteendeströmsignaturer (BSS)

Den här kryssrutan aktiverar/avaktiverar användningen av BSS-teknik (beteendeströmsignaturer), som analyserar programmets aktiviteter baserat på insamlad information.

Om kryssrutan är markerad analyserar Systemövervakning programaktiviteter utifrån insamlad information och uppdaterbara beteendeströmsignaturer (BSS). Systemövervakning kontrollerar i hur hög grad ett programs åtgärder liknar dem som ett skadligt program utför. Om Systemövervakning anser att ett program är skadligt efter att ha analyserat programmets aktiviteter, vidtar komponenten vald åtgärd för detta program (till exempel stängning av programmet).

Systemövervakning utökar listan över beteendeströmsignaturer när Kaspersky PURE uppdateras.

Om kryssrutan är avmarkerad analyserar inte Systemövervakning programaktiviteter, utan samlar bara in och lagrar information om alla programs aktiviteter.

Rutan är ikryssad som standard.

När aktiviteter av skadlig programvara upptäcks: Välj åtgärd automatiskt

Om analysen av ett programs aktivitet tyder på att detta är skadligt, återställer Systemövervakning vid behov programmets åtgärder och meddelar användaren om denna händelse.

Systemövervakaren lägger till information om händelsen och resultatet av behandlingen i rapporten.

I automatiskt skyddsläge är det här alternativet valt som standard.

I interaktivt skyddsläge är det här alternativet ej tillgängligt.

När aktiviteter av skadlig programvara upptäcks: Uppmana till åtgärd

Om analysen av ett programs aktivitet tyder på att detta är skadligt uppmanar Systemövervakning användaren att välja åtgärd.

I interaktivt skyddsläge är det här alternativet valt som standard.

I automatiskt skyddsläge är det här alternativet ej tillgängligt.

När aktiviteter av skadlig programvara upptäcks: Välj åtgärd

I vallistan kan du välja vilken åtgärd Systemövervakning ska vidta för skadlig programvara:

  • Ta bort – Systemövervakning tar bort den skadliga programvaran.
  • Avsluta skadligt program – Systemövervakning avslutar alla de skadliga programmens processer.
  • Ignorera – Systemövervakaren vidtar inga åtgärder mot programmet.

Under När möjlighet att återställa skadliga programaktiviteter upptäcks kan du ange åtgärder som Systemövervakning ska vidta om den har en möjlighet att återställa ändringar som utförts av ett skadligt program. I denna sektion kan du även begränsa det diskutrymme som reserverats för en återställning av ändringar.

Begränsa data som sparas vid återställning

Kryssrutan aktiverar/avaktiverar begränsningar gällande datavolymen för återställning efter skadlig programvaras aktiviteter.

Den här kryssrutan är avmarkerad som standard.

I det rullistförsedda inmatningsfältet intill kryssrutan kan du ange den mängd minne som Aktivitetsövervakning ska använda vid återställning efter skadlig programvaras aktiviteter.

Den maximala gränsen anges i megabyte.

Standardvärde: 20 MB.

När möjlighet att återställa skadliga programaktiviteter upptäcks: Välj åtgärd automatiskt

Om komponenten Systemövervakning, Förebyggande försvar eller Fil Antivirus, eller en sökuppgift, indikerar att en återställning är nödvändig, utför Systemövervakning automatiskt en sådan.

I automatiskt skyddsläge är det här alternativet valt som standard.

I interaktivt skyddsläge är det här alternativet ej tillgängligt.

När möjlighet att återställa skadliga programaktiviteter upptäcks: Uppmana till åtgärd

Om åtgärder av Systemövervakning, Förebyggande försvar eller Fil Antivirus, eller en sökuppgift, indikerar att en återställning är nödvändig uppmanar Systemövervakning användaren att göra ett val.

I interaktivt skyddsläge är det här alternativet valt som standard.

I automatiskt skyddsläge är det här alternativet ej tillgängligt.

När möjlighet att återställa skadliga programaktiviteter upptäcks: Välj åtgärd

Om komponenten Systemövervakning, Förebyggande försvar eller Fil Antivirus, eller en sökuppgift, indikerar att en återställning är nödvändig, utför Systemövervakning en av följande förinställda åtgärder, som väljs i vallistan:

  • Återställ – Systemövervakning återställer den skadliga programvarans åtgärder. Denna åtgärd väljs som standard.
  • Återställ inte – Systemövervakaren sparar information om den skadliga programvaran men återställer inte dess åtgärder.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Delen Inställningar

Spara

Klicka den här knappen för att öppna fönstret Ange en konfigurationsfil. I det här fönstret kan du ange namnet på den konfigurationsfil du vill spara inställningar för Kaspersky PURE till. Du kan också välja en målmapp för den här filen.

Under Ladda inställningar kan du importera inställningar för Kaspersky PURE.

Ladda in

Klicka den här knappen för att öppna fönstret Ange en konfigurationsfil. I det här fönstret kan du välja den konfigurationsfil som du vill importera inställningar till Kaspersky PURE från.

Under Återställ standardinställningar kan du återställa standardinställningarna för Kaspersky PURE.

Återställ

Klicka den här knappen för att starta installationsguiden för Kaspersky PURE. I konfigurationsguidens fönster Återställ inställningar kan du återställa de rekommenderade inställningarna för Kaspersky PURE.


Fönstret för Lösenordsskydd

Ett bortglömt lösenord kan inte återskapas. Om du har glömt ditt lösenord, kontakta den tekniska supporten för att återställa tillgången till inställningarna för Kaspersky PURE.

Under Lösenord kan du ange ett lösenord för administration av Kaspersky PURE.

Gammalt lösenord

Det gamla lösenord som använts för åtkomst till Kaspersky PURE.

Det här fältet är redigerbart om du har satt ett lösenord tidigare och vill ändra det nu.

Nytt lösenord

Lösenord för administration av Kaspersky PURE.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Nytt lösenord.

Under Använd lösenord för kan du ange vilka programhanteringsfunktioner som ska skyddas med ett lösenord.

Konfigurera programinställningar

Den här kryssrutan aktiverar/avaktiverar en dialog som frågar efter lösenord när en användare försöker spara ändringar som gjort i programmets inställningar.

Rutan är ikryssad som standard.

Säkerhetskopiering

Den här kryssrutan aktiverar/avaktiverar ett alternativ där användaren ombes ange ett lösenord när denne försöker öppna fönstret Säkerhetskopiering.

Rutan är avkryssad som standard.

Hemnätverkskontroll

Den här kryssrutan aktiverar/avaktiverar ett alternativ där användaren ombes ange ett lösenord när denne försöker öppna fönstret Hemnätverkskontroll.

Rutan är ikryssad som standard.

Administrera Föräldrakontroll

Den här kryssrutan aktiverar/avaktiverar begäran om lösenord när en användare försöker öppna fönstret Föräldrakontroll.

Rutan är avkryssad som standard.

Stänga programmet

Den här kryssrutan aktiverar/avaktiverar begäran om lösenord när en användare försöker avsluta programmet.

Rutan är ikryssad som standard.

Borttagning av programmet

Den här kryssrutan aktiverar / avaktiverar begäran om lösenord när användaren försöker ta bort programmet.

Rutan är avkryssad som standard.


Fliken Geo-filter

Aktivera filtrering efter regionala domäner

Kryssrutan aktiverar/avaktiverar hantering av åtkomst till domäner, beroende på vilken region de tillhör.

Rutan är avkryssad som standard.

Lista över domäner

Listan innehåller domäner som är knutna till en region eller ett land.

Följande information visas för varje domän:

  • åtkomstinställningar i kolumnen Åtkomst (Tillåten / Blockerad eller Uppmana)
  • domännamn i kolumnen Domän
  • landsnamn i kolumnen Region
  • värde för den infektionsklassificering som domänen getts av experter vid Kaspersky Lab - i kolumnen Infektionsgrad.

Baserat på inställningar som gjorts för varje domän kan Webb Antivirus tillåta, blockera eller så tillfråga användaren om vilken åtgärd som ska vidtas vid försök att ansluta till en webbplats i aktuell domän.

Tillåt

Knappen gör att Webb Antivirus tillåter åtkomst till webbplatser som tillhör aktuell domän.

Blockera

Knappen gör att Webb Antivirus blockerar åtkomst till webbplatser som tillhör aktuell domän.

Fråga

Knappen gör att Webb Antivirus frågar användaren om åtgärd: blockera eller tillåt åtkomst när denne försöker komma åt en webbplats som tillhör aktuell domän.


Fliken Säker Surf

Under Kasperskys URL-rådgivare kan du välja ett läge för att kontrollera webbadresser på webbsidor mot listor över skadliga webbadresser och nätfiskeadresser.

Kontrollera webbadresser

Den här kryssrutan aktiverar/avaktiverar kontroll av webbadresser mot listor över skadliga webbadresser och nätfiskeadresser.

Rutan är ikryssad som standard.

Inställningar

Klicka den här knappen för att starta fönstret inställningar för Kasperskys URL-rådgivare. I det här fönstret kan du välja läge för kontroll av webbadresser och vilka kategorier av webbplatser som ska kontrolleras.

Allt utom undantag

I det här läget kontrollerar Webb Antivirus alla webbadresser på en webbsida och informerar dig om hur stor risk en webbresurs utgör innan du försöker använda den. Webb Antivirus genomsöker inte innehållet på webbplatser om de lagts till bland de tillförlitliga webbadresserna.

Det här länkgenomsökningsläget används som standard.

Undantag

Knappen öppnar fönstret Undantag. I det här fönstret kan du skapa en lista över tillförlitliga webbadresser vars innehåll du litar på. Webb Antivirus genomsöker inte webbadresser på dessa webbplatser för att se om de finns i listan över skadliga webbadresser eller nätfiskeadresser.

Knappen är tillgänglig om Allt utom undantag har valts.

Endast webbplatser i listan

När det här länkgenomsökningsläget är aktiverat genomsöker Webb Antivirus bara innehållet på webbadresser som har lagts till på listan över adresser som ska genomsökas. När sökningen avslutats informerar Webb Antivirus dig om hotgraden för webbadresser på angivna adresser, innan du försöker använda dem.

Ange

Knappen öppnar listan Kontrollerade webbadresser. I det här fönstret kan du skapa en lista över adresser som ska genomsökas av Webb Antivirus.

Knappen är tillgänglig om Endast webbplatser i listan har valts.

I modulen Blockera skadliga webbplatser kan du aktivera eller avaktivera blockering av åtkomst till skadliga webbplatser. Standardinställningarna i den här delen beror på vald säkerhetsnivå.

Blockera skadliga webbplatser

Om kryssrutan är markerad blockerar Webb Antivirus åtkomst till webbplatser som Kasperskys URL-rådgivare anser vara skadliga eller knutna till nätfiske. Om Webb Antivirus inte med säkerhet kan avgöra om den webbplats som en länk leder till är säker erbjuds du åtkomst till denna webbplats via läget Säker körning. När skadliga objekt aktiveras i Säker körning utgör de inte längre något hot mot din dator.

Med Webb Antivirus kan du ladda ned webbplatser i den säkra miljön för Microsoft® Internet Explorer®, Mozilla™ Firefox™ och Google Chrome™.

Om kryssrutan är avmarkerad blockerar Webb Antivirus inte åtkomst till skadliga webbplatser.

Rutan är avkryssad som standard.


Fliken Internetbank

Aktivera kontroll

Den här kryssrutan aktiverar/avaktiverar den modul som styr försök att få åtkomst till onlinebanktjänster. Den här modulen ber användaren att växla till Säkert läge för webbplatser vid besök på sidor med resurser som hanterar konfidentiella data. Detta alternativ gör det möjligt att kontrollera säkerhetsnivån vid arbete med webbtjänster som ger tillgång till dina finansiella uppgifter.

Rutan är avkryssad som standard.

Lista över webbadresser

Innehåller webbadresser som, när de besöks, gör att Webb Antivirus erbjuder användaren att växla till Säker körning för webbsidor.

Du kan lägga till en webbadress eller en adressmask i listan.

Lägg till

Detta öppnar fönstret Adressmask (URL) där du kan lägga till en webbadress/webbadressmask.

Redigera

Detta öppnar fönstret Adressmask (URL) där du kan ändra vald webbadress/webbadressmask.

Ta bort

Tar bort vald webbadress/webbadressmask från listan.


Inställningar för Skydd mot nätfiske

Använd heuristisk analys för att kontrollera webbsidor gällande nätfiske

Den här kryssrutan aktiverar/avaktiverar användning av heuristisk analys vid genomsökning av webbsidor efter nätfiskehot.

Rutan är ikryssad som standard.

Skjutreglaget

Justera detaljnivån vid genomsökning av webbsidor. Detaljnivån bestämmer balansen mellan hur grundligt sökningen efter nya hot ska ske, belastningen på operativsystemets resurser och tiden som behövs för sökningen.

Följande söknivåer finns:

  • Ytlig sökning. Den heuristiska analysfunktionen genomsöker en webbsida efter nätfiskeelement med hjälp av en minimal uppsättning tecken. En sådan sökning kräver mindre systemresurser och tar mindre tid; antalet falsklarm minskas till ett minimum. Detta är standardnivån.
  • Mediumsökning. Den heuristiska analysfunktionen genomsöker en webbsida efter nätfiskeelement med hjälp av en uppsättning tecken som tillåter att balansen mellan sökhastighet och detaljnivå i sökningen bibehålls, samtidigt som de flesta falsklarm undviks.
  • Djupsökning. Den heuristiska analysfunktionen genomsöker en webbsida efter nätfiskeelement med hjälp av en maximal uppsättning tecken. Sökning utförs med stort djup, kräver stora systemresurser och tar mer tid. Falsklarm kommer förmodligen att förekomma.


Under Övervakningsläge kan du välja vilka webbadresser (URL) som ska genomsökas av Webb Antivirus.

Alla webbadresser

Om du väljer det här alternativet genomsöker Webb Antivirus alla webbadresser på alla typer av webbsidor.

Det här alternativet är inställt som standard.

Endast webbadresser i sökresultat

Om du väljer det här alternativet genomsöker Webb Antivirus only bara webbadresser på webbsidor som mottar sökresultat från sökmotorer.

Under Webbsideskategorier kan du välja inom vilka webbplatskategorier som Webb Antivirus ska söka igenom webbadresser.

Visa information om kategorier för webbplatsinnehåll

Den här kryssrutan aktiverar/avaktiverar genomsökning av webbadresser beroende på om en webbplats tillhör aktuell kategori.

Rutan är avkryssad som standard.

Välj alla

Klicka den här länken för att markera kryssrutan för alla webbplatskategorier.

Rensa alla

Klicka den här länken för att markera kryssrutan för alla webbplatskategorier.

Webbplatskategorier (kryssrutor)

Du kan använda kryssrutorna för att ange för vilka webbplatskategorier Webb Antivirus ska genomsöka webbadresser.

Om kryssrutan är markerad genomsöker Webb Antivirus webbadresser på webbplatser i denna kategori.

Om kryssrutan är avmarkerad genomsöker Webb Antivirus inte webbadresser på webbplatser i denna kategori.

Som standard är alla kryssrutor markerade om kryssrutan Kontrollera endast adresser för webbsidor i valda kategorier är markerad.


Undantag

Lista över undantag

Visar adresser till webbplatser som du anser vara tillförlitliga. Webb Antivirus kontrollerar inte om länkar på webbsidor i den här listan finns i listan över skadliga webbadresser och sådana som används för nätfiske. Du kan lägga till en webbadress eller dess mask i listan.

Om kryssrutan i webbadressträngen är markerad genomsöker Webb Antivirus inte länkar på webbsidor på denna webbadress.

Om kryssrutan i webbadressträngen är avmarkerad genomsöker Webb Antivirus länkar till webbsidor på denna webbadress.

Lägg till

Detta öppnar fönstret Adressmask (URL) där du kan lägga till en webbadress/webbadressmask.

Redigera

Detta öppnar fönstret Adressmask (URL) där du kan ändra vald webbadress/webbadressmask.

Ta bort

Tar bort vald webbadress/webbadressmask från listan.

Importera

Knappen öppnar ett fönster som låter dig importera en lista över webbadresser från txt-filer.

När du importerar listan kan du lägga till nya webbadresser i den existerande listan, eller ersätta den befintliga listan med den som importeras.

Exportera

Knappen öppnar ett fönster som låter dig spara listan över webbadresser som en txt-fil.


Kategorin Identitetsuppgifter

Inmatningsfält

I det här inmatningsfältet kan du ange namnet på en speciell kategori av resurser som bara kan kommas åt när åtkomsten övervakas och analyseras av Programkontroll.


Adresser

Lista över adresser

Listan innehåller det adressområde som ingår i nätverket.

Ytterligare adressområden som ställts in visas inte i listan.


Ytterligare

Under Informera kan du konfigurera hur meddelanden visas vid nätverksförändringar.

När en nätverksanslutning upprättats

Den här kryssrutan aktiverar / avaktiverar Brandväggs meddelanden om nätverksanslutningar.

Rutan är avkryssad som standard.

När överensstämmelsen mellan MAC-adressen och IP-adressen ändras

Den här kryssrutan aktiverar/avaktiverar visning av meddelanden från Brandvägg som informerar dig om ändringar som påverkar överensstämmelsen mellan MAC-adress och motsvarande IP-adress.

Om kryssrutan är markerad underrättar Brandvägg dig till exempel om när DHCP-tjänsten tilldelar datorn en ny IP-adress.

Rutan är avkryssad som standard.

När ny MAC-adress visas

Den här kryssrutan aktiverar/avaktiverar meddelanden från Brandvägg gällande ändrade MAC-adresser.

Om kryssrutan är markerad underrättar till exempel Brandvägg dig om en nätverksadapter byts ut.

Rutan är avkryssad som standard.

Under Åtgärd när anslutning har upprättats kan du välja standardskrivare.

Välja standardskrivare

Kryssrutan aktiverar/avaktiverar användning av den standardskrivare som valts i vallistan.

Kryssrutan är tillgänglig om det finns en skrivare installerad i din dators operativsystem.

Rutan är avkryssad som standard.


IP-adress

IP-adress

IP-adress eller mask för adresser inom nätverket (till exempel IP 91.103.64.6).


Komprimerade filer

Under Storleksgräns kan du ange en gräns för hur stora komprimerade filer som Kaspersky PURE ska packa upp och söka igenom.

Packa inte upp stora sammansatta filer

Om kryssrutan är markerad utesluter Kaspersky PURE filer som är större än angivet gränsvärde (förutom filer som extraherats från större arkiv) från sökningen. Om kryssrutan är avmarkerad söker Kaspersky PURE igenom filer av alla storlekar.

Rutan är avkryssad som standard.

Maximal filstorlek

Kaspersky PURE genomsöker bara filer som inte är större än angivet värde. Värdet anges i megabyte.

Som standard är största tillåtna filstorlek satt till 100 MB.


Fliken Källa

Lista över källor

Innehåller adresser från vilka Kaspersky PURE laddar ner och installerar uppdateringar för sina programdatabaser. Stöd finns bland annat för ftp och http-servrar, samt lokala mappar och nätverksmappar.

Vid uppdatering kontrollerar Kaspersky PURE denna lista, väljer adressen för den första servern och försöker ladda ned filer från denna server. Om det inte går att ladda ned uppdateringar från den första servern försöker Kaspersky PURE ansluta och hämta uppdateringarna från nästa server. Adressen till den server från vilken uppdateringen görs läggs automatiskt överst i listan. Under nästa uppdatering från Kaspersky Labs servrar, börjar programmet med att begära åtkomst till den server som användes vid den lyckade uppdateringen.

Om kryssrutan på uppdateringskällans rad är markerad använder Kaspersky PURE den här uppdateringskällan.

Om kryssrutan på uppdateringskällans rad är avmarkerad använder Kaspersky PURE inte den här uppdateringskällan.

Som standard innehåller listan enbart Kaspersky Labs uppdateringsservrar. Den här uppdateringskällan kan inte redigeras eller tas bort.

Lägg till

Klicka knappen för att öppna fönstret Välj uppdateringskälla. I fönstret kan du välja uppdateringskälla.

Redigera

Klicka knappen för att öppna fönstret Välj uppdateringskälla. I fönstret kan du ändra vald uppdateringskälla.

Ta bort

Klicka den här knappen för att ta bort vald uppdateringskälla från listan.

Flytta upp

Flyttar vald uppdateringskälla ett steg upp i listan.

Flytta ner

Flyttar vald uppdateringskälla ett steg ned i listan.

Proxyserver

Klicka knappen för att öppna fönstret Proxyserverinställningar. I fönstret kan du göra inställningar för åtkomst till Internet via en proxy-server.

I fältet Lokala inställningar kan du välja den server som geografiskt ligger närmast om du använder Kaspersky Labs uppdateringsservrar som uppdateringskälla.

Upptäck automatiskt

Information för den plats du befinner dig på kopieras från ditt operativsystems register när uppdateringen utförs.

Detta är standardinställningen.

Välj från listan

Under uppdateringen kontaktar Kaspersky PURE uppdateringsservern i det angivna landet.

För denna inställning finns det en vallista för val av närmaste land.


Körläge

Under Schema kan du skapa ett schema som Kaspersky PURE använder för att automatiskt köra uppdateringsuppgiften.

Automatiskt

I detta läge kontrollerar Kaspersky PURE med angivet intervall om det finns nya uppdateringar vid uppdateringskällan. Du kan öka antalet sökningar under virusutbrott och minska dem när det inte förekommer några. Om nya uppdateringar upptäcks hämtar Kaspersky PURE dem och installerar dem på datorn.

Det här uppdateringsläget för Kaspersky PURE är inställt som standard.

Manuellt

Schemalagd start av uppdatering är avaktiverad i detta körläge. Läget gör det möjligt för dig att köra uppdateringsuppgiften när det passar dig.

Körläget är avaktiverad som standard.

Efter schema

I detta läge kör Kaspersky PURE regelbundet uppgiften i överensstämmelse med angivet schemat. I detta fall kan du även starta uppdateringsuppgiften för Kaspersky PURE manuellt.

Schemalagd uppdatering av Kaspersky PURE är avaktiverad som standard.

Inställningen definierar intervallet mellan starterna av uppgifter.

Inställningen blir tillgänglig om läget Schemalagt har valts.

Följande schemaläggningsalternativ finns:

  • Minuter. Tiden mellan att olika sökuppgifter körs är flera minuter.

    Inställningen Kör var N:e minut kan användas för detta värde. Här anges intervallet i minuter. Värdet får inte överstiga 59 minuter. Som standard är värdet satt till 5 minuter.

  • Timmar. Tidsintervallet mellan sökningarna är ett antal timmar.

    Inställningen Kör var N:e timme kan användas för detta värde. Intervallet anges i timmar. Värdet får inte överstiga 23 timmar. Som standard är värdet satt till 1 timme.

  • Dagar. Intervallet mellan sökningar anges i dagar.

    Följande inställningar finns för detta värde:

    • Kör var. Definierar intervallet i dagar. Som standard är värdet satt till 1 dag.
    • Körtid. Definierar tiden när uppgiften startar. Som standard är tiden satt till 00:00.
  • Varje vecka. Uppgiften körs på angivna dagar i veckan.

    Följande inställningar finns för detta värde:

    • Kör på dagar. Kryssrutorna aktiverar/avaktiverar uppdateringsuppgiften i Kaspersky PURE för valda veckodagar.
    • Körtid. Definierar tiden när uppgiften startar. Som standard är tiden satt till 00:00.
  • Vid en angiven tid. Uppgiften körs på en angiven dag och vid en angiven tid.

    Inställningen Kördatum och körtid är tillgängligt för detta värde. Den definierar den dag och den tid när Kaspersky PURE automatiskt startar uppdateringsuppgiften för databaser. Datumet anges på formatet dd/mm/åå, tid – tt:mm:ss. Som standard innehåller fältet det aktuella datumet och tiden är satt till 0:00:00.

  • Varje månad. Uppgiften körs en gång i månaden på en angiven dag och vid en angiven tid.

    Följande inställningar finns för detta värde:

    • Kör var N:te dag i månaden. Anger den dag i månaden på vilken Kaspersky PURE automatiskt startar uppdateringsuppgiften för databaserna. Som standard sätts värdet till Kör 1:a dagen i månaden.
    • Körtid. Definierar tiden när uppgiften startar. Som standard är tiden satt till 00:00.
  • Vid programstart. Uppgiften körs varje gång som Kaspersky PURE startar.

    Inställningen Starta efter finns för detta värde. Inställningen anger det tidsintervall (i minuter) efter det att Kaspersky PURE startats, då Kaspersky PURE automatiskt startar uppdateringen av databaserna. Som standard är värdet satt till 15 minuter.

Senarelägg körning efter programstart för

Efter att Kaspersky PURE startats pausas körning av uppgiften under angivet tidsintervall.

Du kan t.ex. konfigurera Kaspersky PURE så att det startar automatiskt vid datorstart. Efter att operativsystemet startats, när många processer startas, skjuter Kaspersky PURE upp körningen av uppgiften under angivet tidsintervall.

Som standard är värdet satt till 15 minuter.

Inställningen är tillgänglig för alla varianter på scheman, förutom för Efter programstart.

Kör överhoppade uppgifter

Ibland kan uppgiften inte startas (till exempel om datorn är avstängd). Kryssrutan aktiverar/avaktiverar automatisk start av uppgiften så fort detta blir möjligt.

Om kryssrutan är avmarkerad kör Kaspersky PURE inte överhoppade uppgifter. Den körs istället vid nästa tillfälle enligt schemat.

Detta är tillgängligt för alla schemaalternativ, förutom för valen Timmar, Minuter och Vid programstart.

Rutan är ikryssad som standard.

I sektionen Användarkonto kan du göra så att uppgiften startas under ett annat konto.

Kör uppgift som

Om kryssrutan är markerad startar Kaspersky PURE uppdateringsuppgiften med aktuellt användarkontos rättigheter. Denna funktion finns både för manuell uppdatering och för schemalagda uppdateringar av Kaspersky PURE.

Följande inställningar finns:

  • Namn. Definierar namnet på kontot som kommer att användas för att köra uppgiften.
  • Lösenord. Sätter ett lösenord för det konto du angett.

Om kryssrutan är avmarkerad körs uppgifterna under det användarkonto du loggat in med.

Rutan är avkryssad som standard.


Fönstret Välj mapp

Mapp

Det här fältet visar sökvägen till det objektet (fil eller mapp) som ska undantas från sökomfattningen av Kaspersky PURE. Du kan välja fil eller mapp i trädet ovanför inmatningsfältet eller skriva in sökvägen för hand. Du kan använda en filmask för att ange en grupp filer.


Välj program

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Lista på program

Listan är utformad så att den körbara filen för ett program kan väljas.

Program

Den här kolumnen visar namnet på det program som är installerat på datorn.

Leverantör

Kolumn som visar namnet på ett programs leverantör.

Fil

Kolumn som visar den fulla sökvägen till programfilen.


Fönstret för Inställningar för e-postmeddelanden

Sektionen Från innehåller inställningar för sändning av meddelanden.

Adress

Adress från vilken Kaspersky PURE skickar meddelanden.

SMTP-server

E-postserverns (SMTP) adress via vilken Kaspersky PURE skickar meddelanden (till exempel epost.foretaget.com).

Port

Portnumret som Kaspersky PURE använder för att skicka meddelanden.

Som standard väljs portnummer 25.

Användarnamn

Användarnamn på servern.

Lösenord

Användarens lösenord på servern.

Under Till kan du ange den e-postadress till vilken Kaspersky PURE ska skicka informationen.

Adress

E-postadress till vilken Kaspersky PURE skickar meddelanden.

Sökning

Knapp som gör att Kaspersky PURE skickar ett testmeddelande till angiven e-postadress.

Knappen är tillgänglig om e-postserverns adress angetts i fältet SMTP-server.

Under Läget Skicka kan du välja det sätt på vilket meddelanden ska skickas via e-post.

Direkt när en händelse inträffar

Kaspersky PURE skickar ett meddelande omedelbart efter att en händelse inträffat.

Sändningsläget är inställt som standard.

Efter schema

Kaspersky PURE underrättar dig om händelser enligt ett förinställt schema.

Redigera

Klicka knappen för att öppna fönstret Schema för att skicka meddelanden via e-post. I det här fönstret kan du ställa in hur ofta meddelanden skickas.

Den här knappen är tillgänglig om inställningen Schemalagt är vald.

Standardinställningen är för dagliga meddelanden.


Starta guiden

Nästa

Klicka knappen för att starta installationsguiden för Kaspersky PURE.


Återställa inställningarna

Återställa inställningarna

Listan innehåller komponenter i Kaspersky PURE med inställningar som har modifierats antingen av användaren eller av Kaspersky PURE.

Om speciella inställningar skapades för någon av komponenterna visas de också på listan. Bland sådana speciella inställningar finns listor över tillåtna och blockerade fraser och adresser som används av Skräppostskydd, listor över tillförlitliga webbadresser och telefonnummer till Internet-leverantörer, undantagsregler som skapats för programkomponenter samt komponenten Brandväggs paket- och programfiltreringsregler.

Dessa listor skapas vid arbete med Kaspersky PURE med avseende på enskilda uppgifter och säkerhetskrav. Du kan spara de här listorna vid återställning av programmets standardinställningar.

Om kryssrutan på raden som motsvarar komponenten är markerad kommer Kaspersky PURE att sätta säkerhetsnivån till Rekommenderad för den här komponenten, med hänsyn tagen till vilka inställningar du väljer att bevara när konfigurationen återställs.

Om kryssrutan på raden som motsvarar komponenten är avmarkerad kommer Kaspersky PURE inte att ändra inställningarna för den här komponenten.


Analysera systemet

Analysera systemet

Insamlingsprocess för information om Microsoft® Windows® program. Programmen läggs till i listan över tillförlitliga program, som saknar begränsningar gällande de aktiviteter de utför i systemet.

När väl systemanalysen är avslutad återställer Kaspersky PURE inställningarna för de komponenter som valts under det föregående steget. Kaspersky PURE tillämpar standardinställningarna för de här komponenterna.


Problemen har åtgärdats

Klart

Klicka den här knappen för att få Kaspersky PURE att stänga installationsguiden för Kaspersky PURE.


Programmets huvudfönster.

Vallista för filterring av poster

Vallistan finns i den övre, vänstra delen av fönstret. I den här vallistan kan du välja villkor för filtrering av listan Program. Det finns följande filtreringsvillkor:

  • Alla program.
  • De som körs vid start av systemet.

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Lista på program

Innehåller programregler. De här reglerna kombineras till tillförlitlighetsgrupper.

Grupper och program

Kolumnen visar namn på tillförlitlighetsgrupperna och de program som ingår i dem.

Klicka + i kolumnhuvudet för att dela kolumnen i två delar:

  • Namn – kolumn som visar namnet på programmets körbara fil.
  • Sökväg – kolumn som visar den fulla sökvägen till programfilen.

Status

Kolumnen visar den programstatus som programmet tilldelats av Programkontroll.

Popularitet

Kolumnen visar antalet deltagare i Kaspersky Security Network som använder programmet.

Redigera

Klicka den här knappen för att öppna fönstret Regler för program, om ett program är valt, eller fönstret Gruppregler, om en grupp är vald. I fönstret Regler för program kan du redigera de regler som Programkontroll använder för att styra programmets aktiviteter. I fönstret Gruppregler kan du redigera reglerna för alla program som ingår i vald grupp.

Ta bort från listan

Knappen gör att Programkontroll tar bort valt program från listan.


Fliken Filer och systemregister

Listan Filer och systemregister

Innehåller åtkomstregler för ett program eller en programgrupp gällande resurser som kategoriseras som Filer och systemregister.

I kolumnen för Resurs är filer grupperade i kategorierna Operativsystem och Identitetsuppgifter.

Kolumnerna Läs, Skriv, Ta bort och Skapa visar vilket svar Kaspersky PURE använder på programmets begäran om resurser som övervakas. Du kan använda cellens snabbmeny för att ändra Kaspersky PUREs svar.

Tabellen nedan sammanfattar de ikoner som indikerar Kaspersky PUREs åtgärder och deras betydelse.

Ikoner som visar Kaspersky PURE åtgärder.

Ikon | Värde
Ärv | Programmet eller gruppen ärver reaktionen från den överordnade gruppen.
Tillåt | Kaspersky PURE tillåter programmen i vald grupp att utföra åtgärder som påverkar resursen.
 | Kaspersky PURE blockerar programmen i vald grupp från att utföra åtgärder som påverkar resursen.
 | Kaspersky PURE ber användaren tilldela ett program eller en grupp tillgång till resursen.
 | Utöver angiven svarsåtgärd loggar Kaspersky PURE också information om programmets försök att komma åt resursen i rapporten.


Fliken Rättigheter

Lista över rättigheter

Innehåller åtkomstregler för programmet eller programgruppen gällande systemresurser.

Kolumnen Tillstånd visar Kaspersky PUREs svar på programmets åtgärder när de påverkar övervakade resurser. Du kan använda cellens snabbmeny för att ändra Kaspersky PUREs svar på programmets åtgärder.

Brandväggs svar på programmets åtgärder visas som med hjälp av ikoner (se tabell nedan).

Ikoner som visar Kaspersky PURE åtgärder.

Ikon | Värde
Ärv | Programmet eller gruppen ärver reaktionen från den överordnade gruppen.
Tillåt | Kaspersky PURE tillåter program med vald status att vidta åtgärder som påverkar resursen.
 | Kaspersky PURE blockerar program med aktuell status från att vidta åtgärder som påverkar resursen.
 | Kaspersky PURE ber användaren tilldela ett program eller en grupp tillgång till resursen.
 | Utöver angiven svarsåtgärd loggar Kaspersky PURE också information om programmets försök att komma åt resursen i rapporten.


Fliken Nätverksregler

Lista över nätverksregler

Innehåller de regler som Kaspersky PURE använder för att styra programmens nätverksaktiviteter.

Nätverkstjänst

Kolumn som visar namnet på en nätverksregel.

Nätverkstjänst är en uppsättning inställningar vilka beskriver den nätverksaktivitet för vilken du skapar en regel.

När du skapar regelvillkor kan du ange nätverkstjänsten och nätverksadressen. Använd en IP-adress som nätverksadressen eller ange nätverksstatusen. I det senare fallet kommer adresserna att kopieras från alla nätverk som är anslutna och som för närvarande har aktuell status.

Klicka + i kolumnhuvudet för att dela kolumnen i flera delar med mer detaljerad information om regeln.

Tillstånd

Kolumn som visar Kaspersky PUREs svar på ett programs nätverksaktiviteter. Du kan använda cellens snabbmeny i den här kolumnen för att ändra Kaspersky PUREs svar. Åtgärder som vidtas av Kaspersky PURE när ett programs nätverksaktiviteter upptäcks visas med ikoner (se tabell nedan).

Ikoner som visar Kaspersky PURE åtgärder.

Ikon | Värde
Ärv | Programmet eller gruppen ärver reaktionen från den överordnade gruppen.
Tillåt | Kaspersky PURE tillåter de program som ingår i vald grupp att utföra en åtgärd för resursen.
 | Kaspersky PURE blockerar de program som ingår i vald grupp så att de inte kan utföra åtgärder för en resurs.
 | Kaspersky PURE ber användaren tilldela ett program eller en grupp tillgång till resursen.
 | Utöver angiven svarsåtgärd loggar Kaspersky PURE också information om programmets försök att komma åt resursen i rapporten.

Adress

Kolumnen visar status för de nätverk för vilka regeln tillämpas.

Klicka + i kolumnhuvudet för att dela kolumnen i två delar med mer detaljerad information om regeln.

Lägg till

Klicka knappen för att visa fönstret Nätverksregel, där du kan skapa en nätverksregel.

Redigera

Klicka knappen för att visa fönstret Nätverksregel, där du kan ändra den nätverksregel som är markerad i listan.

Ta bort

Knappen gör att Kaspersky PURE tar bort vald regel från listan.

Flytta upp

Klicka den här knappen för att flytta regeln till raden ovanför, så att den får högre prioritet.

Flytta ner

Klicka den här knappen för att flytta regeln till raden nedanför, så att den får lägre prioritet.

Under Regelbeskrivning längst ned i fönstret kan du se text för den konfigurerade regeln och redigera Kaspersky PUREs svar enligt regeln.


Fliken Undantag

Lista över undantag

Innehåller användarresurser som uteslutits från Programkontrolls skyddsomfattning. Resurser kan vara en fil, mapp eller registernyckel.

Om kryssrutan på en resurs rad är markerad kontrolleras inte åtkomsten till den här resursen.

Om kryssrutan på en resurs rad är avmarkerad skyddas den inte av Programkontroll.

Resurs

Kolumnen visar resursens namn.

Sökväg

Kolumnen visar resursens placering. Sökvägen kan innehålla en mask.

Lägg till

Knappen öppnar en meny.

Menyn innehåller följande alternativ:

  • Fil eller mapp. Om du väljer det här alternativet öppnas fönstret Användarresurs, där du kan lägga till en fil eller mapp i listan.
  • Registernyckel. Om du väljer det här alternativet öppnas fönstret Användarresurs, där du kan redigera en registernyckel och ange ett värde för den

Redigera

Klicka knappen för att öppna fönstret Användarresurs. I det här fönstret kan du redigera inställningarna för resursen.

Resurser och kategorier som läggs till i listan som standard kan inte redigeras.

Ta bort

Knappen tar bort vald resurs från listan.

Resurser och kategorier som läggs till i listan som standard kan inte tas bort.


Fliken Paketregler

Lista över paketregler

Innehåller paketregler. En paketregel består av en uppsättning villkor och åtgärder med paket och dataströmmar som utförs av Brandvägg när dessa villkor uppfylls. Paketregler har högre prioritet än programregler.

Paketregler begränsar som standard inkommande nätverksaktivitet för angivna TCP- och UDP-portar och filtrerar ICMP-meddelanden.

Om kryssrutan på en regels rad är markerad tillämpar Brandvägg regeln.

Om kryssrutan på en regels rad är avmarkerad tillämpar Brandvägg inte regeln.

Nätverkstjänst

Kolumn som visar namnet på en nätverkstjänst. Nätverkstjänst är en uppsättning inställningar vilka beskriver den nätverksaktivitet för vilken du skapar en regel.

Klicka + i kolumnhuvudet för att dela kolumnen i flera delar med mer detaljerad information om regeln.

Tillstånd

Kolumnen visar den åtgärd som Brandvägg utför när ett program skickar ett paket för vilket en regel har skapats.

Åtgärder som vidtas av Brandvägg visas som ikoner (se tabell nedan).

Ikoner som indikerar åtgärder av Brandvägg

Ikon | Värde
I överensstämmelse med programregeln | Brandvägg tillämpar nätverksregeln för programmet när ett försök görs att upprätta en nätverksanslutning.
Tillåt | Brandvägg tillåter nätverksanslutningen.
 | Brandvägg blockerar nätverksanslutningen.

Adress

Kolumn som visar statusen för nätverk för vilka Kaspersky PURE tillämpar regeln.

Klicka symbolen + i kolumnhuvudet för att dela kolumnen i två delar med mer detaljerad information om för vilka adresser Kaspersky PURE tillämpar regeln.

Lägg till

Klicka knappen för att visa fönstret Nätverksregel, där du kan skapa en nätverksregel.

Redigera

Klicka knappen för att visa fönstret Nätverksregel, där du kan ändra den nätverksregel som är markerad i listan.

Ta bort

Knappen gör att Kaspersky PURE tar bort vald regel från listan.

Flytta upp

Klicka den här knappen för att flytta regeln till raden ovanför, så att den får högre prioritet.

Flytta ner

Klicka den här knappen för att flytta regeln till raden nedanför, så att den får lägre prioritet.

Ytterligare

Klicka knappen för att öppna fönstret Ytterligare. I det här fönstret kan du redigera de avancerade inställningarna för Brandvägg.


Fliken Programregler

Vallistan Programregler

Listan finns i den övre, vänstra delen av fönstret. Innehåller regler för program som tillhör tillförlitlighetsgrupper. Enligt dessa regler reglerar Brandvägg programmens åtkomst till nätverk med angiven status. Du kan filtrera regellistan med hjälp av följande villkor:

  • Alla program;
  • Nätverksprogram.

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Grupper och program

Kolumnen visar namn på tillförlitlighetsgrupperna och de program som ingår i dem.

Klicka + i kolumnhuvudet för att dela kolumnen i två delar:

  • Namn – kolumn som visar namnet på programmets körbara fil.
  • Sökväg – kolumn som visar den fulla sökvägen till programfilen.

Tillstånd

Kolumn som visar Brandväggs svar på försök av ett program eller en programgrupp att få åtkomst till en nätverksresurs.

Brandväggs svar på programmets åtgärder visas som ikoner (se tabell nedan).

Ikoner som indikerar åtgärder av Brandvägg

Ikon | Värde
Ärv | Programmet eller gruppen ärver reaktionen från den överordnade gruppen.
Tillåt | Brandvägg tillåter operationer gällande resurser för program med den valda statusen.
 | Brandvägg förbjuder operationer gällande resurser för program med den valda statusen.
 | Brandvägg frågar användaren om ett program eller en grupp ska ges åtkomst till resursen.

Popularitet

Kolumnen visar antalet deltagare i Kaspersky Security Network som använder programmet.

Trafik

Kolumnen visar information om trafik som initierats av programmet. Tecknet + i kolumnhuvudet kan användas för att visa ytterligare information om programmets trafik. Klicka på ikonen för att visa extra kolumner med volymer för inkommande och utgående trafik.

Du kan använda cellens snabbmeny i den här kolumnen för att ändra programmets status, komma åt inställningarna för programmet eller ta bort programmet från listan.

Redigera

Klicka den här knappen för att öppna fönstret Regler för program, om ett program är valt, eller fönstret Gruppregler, om en grupp är vald. I fönstret Regler för program kan du redigera de regler som Programkontroll använder för att styra programmets aktiviteter. I fönstret Gruppregler kan du redigera reglerna för alla program som ingår i vald grupp.


Lösenord för behållare

Lösenord

Lösenord för åtkomst till en behållares innehåll.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Lösenord.

Virtuell enhetsbokstav

Bokstav för en virtuell enhet som representerar en ansluten behållare.


Rensa data för säker körning

Öppna delad mapp

Klicka den här knappen för att få Kaspersky PURE att öppna den delade mappen för Säkert läge. Mappen används för att lagra filer som ska vara tillgängliga både vid Säker körning och utanför denna miljö.

Rensa

Knappen tar bort alla data som använts vid arbete i Säker körning, utan möjlighet att återställa dem.


Inställningar för säker webbläsare

Välj webbläsare för Säkert läge för webbplatser

I vallistan kan du välja vilken webbläsare du tänker använda för Säkert läge för webbplatser.

Aktivera automatisk rensning av data

Välj det här alternativet om du vill att personliga data ska tas bort när du lämnar Säkert läge för webbplatser.

Avaktivera automatisk rensning av data

Om du väljer det här alternativet kan du spara personlig information som angetts efter att du stängt Säkert läge för webbplatser.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Säker körning

Tillbaka

Klicka den här knappen för att få Kaspersky PURE att återgå till föregående fönster.

Starta Säkert läge för webbplatser

Knappen gör att Kaspersky PURE öppnar den webbläsare som är standard i ditt operativsystem och växlar till säker webbläsarläge.

Klicka knappen Pil ner för att öppna en meny med ett antal ytterligare åtgärder:

  • Konfigurera. Välj det här alternativet för att öppna fönstret Inställningar för Säker körning för webbsidor, där du kan välja en webbläsare för säker visning av webbplatser samt aktivera eller avaktivera automatisk borttagning av data efter att du avslutat arbetet i Säkert läge för webbplatser.
  • Skapa skrivbordsgenväg. Om du väljer det här alternativet skapar Kaspersky PURE en genväg på skrivbordet för snabbstart av Säkert läge för webbplatser.

Gå till Säker körning för applikationer

Klicka den här knappen för att få Kaspersky PURE att starta Säkert läge. I Säker körning kan du hantera okända program utan att utsätta operativsystemet för några risker.

Den här knappen är inte tillgänglig vid arbete i Säker körning.

Klicka knappen Pil ner för att öppna en meny med ett urval av ytterligare åtgärder:

  • Rensa Säker körning för applikationer. Klicka här för att få Kaspersky PURE att ta bort alla data som sparats i Säkert läge.
  • Skapa skrivbordsgenväg. Om du väljer det här alternativet skapar Kaspersky PURE en genväg på skrivbordet för snabbstart av Säkert läge.

Huvudskrivbord

Klicka den här knappen för att få Kaspersky PURE att växla från Säkert läge till huvudskrivbordet.

Den här knappen är tillgänglig vid arbete i Säker körning.

Öppna delad mapp

Klicka den här knappen för att få Kaspersky PURE att öppna den delade mappen för Säkert läge. Mappen används för att lagra filer som ska vara tillgängliga både vid Säker körning och utanför denna miljö.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Ytterligare verktyg

Tillbaka

Klicka den här knappen för att få Kaspersky PURE att återgå till föregående fönster.

Konfiguration av webbläsare: Kör

Klicka på den här knappen för att starta Konfigurationsguiden för webbläsaren, som gör en säkerhetsanalys av inställningarna för Microsoft® Internet Explorer®.

Kaspersky Rescue Disk: Skapa

Klicka den här knappen för att starta guiden för att skapa Kaspersky Rescue Disk. Du kan använda räddningsskivan för återställa funktionerna i ditt operativsystem efter ett virusangrepp om systemfiler i ditt operativsystem har blivit korrupta eller om datorn inte går att starta.

Microsoft Windows felsökning: Kör

Klicka den här kanppen för att starta felsökningsguiden för Microsoft Windows. Den här guiden söker igenom systemet efter ändringar, analyserar insamlad information och förslår åtgärder för att ta bort spår av skadliga objekt från systemet.

File Shredder: Öppna

Klicka den här knappen för att öppna ett fönster där du kan ta bort data permanent. I det här fönstret kan du ta bort konfidentiella data på ett sätt som hindrar att hackare kan återskapa och använda dem.

Sekretessrensning; Kör

Klicka den här knappen för att starta Sekretessrensningsguiden, som hittar och tar bort spår av användarnas aktiviteter i system (till exempel historik över besökta webbplatser eller använda program, temporära filer som skapats osv.).

Rensningsverktyg för oanvända data: Kör

Klicka den här knappen för att starta Guiden för rensning av oanvända data som hittar och tar bort oanvända filer (till exempel innehållet i papperskorgen, systemets händelseloggar, temporära filer).


Välj åtgärd

Under Välj åtgärd för Kaspersky Rescue Disk kan du välja en åtgärd som Kaspersky PURE ska vidta för räddningsskivan efter att den skapats.

Spara på cd/dvd

När att en ISO-avbildning av räddningsskivan har skapats sparar Kaspersky PURE den på en cd/dvd.

Spara på usb-enhet

När en ISO-avbildning av räddningsskivan har skapats sparar Kaspersky PURE den på en usb-enhet som är ansluten till datorn.

Spara diskavbildningen i en fil på en lokal datalagringsenhet eller en nätverksenhet

Kaspersky PURE skapar en ISO-avbildning av räddningsskivan och sparar den i den mapp du har angett. Sökvägen till filen med ISO-avbildningen visas i fönstret Välj usb/flash-enhet om du klickar knappen Nästa.


Välj USB-enhet

Det här steget ät tillgängligt om du valde att spara data på en usb-enhet i föregående steg.

Välj USB-enhet

En vallista där du kan välja en av de usb-enheter som är anslutna till datorn.

Mer information om Kaspersky Rescue Disk

Länken öppnar en sida på den tekniska supportens webbplats med information om hur Kaspersky Rescue Disk ska användas.


Skriva/spara data

Det här fönstret visar status för nedsparning av räddningsskivan på den enhet du valt, eller status för nedsparningen av ISO-avbildsfilen i vald mapp.


Skapa en räddningsskiva

Använd existerande ISO-bild

Om den här kryssrutan är markerad använder Kaspersky PURE den diskavbildning som hittades.

Om kryssrutan är avmarkerad skapar Kaspersky PURE en ny diskavbildning.

Den här kryssrutan är tillgänglig om Kaspersky PURE har hittat en räddningsskiva som skapats vid ett tidigare tillfälle.

Rutan är avkryssad som standard.

Nästa

Klicka den här knappen för att få Kaspersky PURE att starta guiden för att skapa Kaspersky Rescue Disk.


Spara diskavbildning som en fil

Det här steget är tillgängligt om du valde att spara data i en fil i föregående steg.

Sökväg till fil (.iso)

Inmatningsfältet innehåller sökvägen till den mapp där räddningsskivefilen ska sparas. Du kan skriva in en sökväg för hand eller välja den med knappen Bläddra.

Bläddra

Klicka den här knappen för att öppna fönstret Ange sökväg för att spara filen för Kaspersky Rescue Disk. I det här fönstret kan du ange vilken mapp som filen för räddningsskivan ska sparas i.


Eliminera problem

Det här fönstret visar status för eliminering av problem som hittades under analysen. Det kan ta tid att undanröja problemet.

Om du valt Återställ ändringar i första steget återställer Microsoft Windows felsökningsguide de åtgärder som valts under de tidigare stegen.


Rensningsverktyg för oanvända data

Det här fönstret visar status för borttagning av oanvända data. Borttagningsprocessen kan ta en stund.


Huvudfönstret

Meddelande om skyddsstatus

Information om datorns övergripande skyddsstatus (till exempel Datorn är skyddad eller Datorns säkerhet löper stor risk att angripas).

Klicka indikatorn för skyddsstatus för att öppna fönstret Säkerhetsproblem som innehåller detaljerad information om datorns skyddsstatus och ger förslag på åtgärder för att hantera upptäckta problem och hot.

Detaljer

Klicka den här knappen för att öppna fönstret Säkerhetsproblem som innehåller detaljerad information om datorns skyddsstatus och ger förslag på åtgärder för att hantera upptäckta problem och hot.

Den här knappen är tillgänglig om det inte finns några allvarliga säkerhetsproblem eller hot.

Rätta till

Klicka den här knappen för att få Kaspersky PURE att automatiskt eliminera säkerhetsproblem (om möjligt). Annars öppnar den fönstret Säkerhetsproblem som innehåller detaljerad information om datorns skyddsstatus och ger förslag på åtgärder för att hantera upptäckta problem och hot.

Den här knappen är tillgänglig om det finns allvarliga säkerhetsproblem eller hot.

Under Säkerhetskopiering (backup) visas information om status gällande säkerhetskopiering på datorn. Här kan du också göra inställningar för säkerhetskopieringen.

Under Datorskydd visas information om datorns skyddsstatus, du kan också köra sökningar och uppdateringsuppgifter samt få åtkomst till datorns skyddsinställningar.

Sökning

Klicka på den här länken för att öppna en lista över sökuppgifter som kan startas på datorn.

Lista över sökuppgifter

Listan innehåller länkar med sökuppgifternas namn (Fullständig sökning, Genomsökning av kritiska områden, Anpassad sökning). Klicka på en länk för att starta motsvarande sökuppgift.

Listan visas när du klickar länken Sök.

Uppdatering

Klicka den här länken för att starta en uppdatering av Kaspersky PUREs databaser på datorn.

Under Föräldrakontroll visas information om hur användningen av din dator övervakas och här kan du göra inställningar för Föräldrakontroll.

Ytterligare verktyg

Klicka den här knappen för att öppna fönstret Ytterligare verktyg där du får tillgång till guider och verktyg för avancerat skydd av dina data.

Säker körning

Klicka knappen för att öppna fönstret Säker körning där du kan använda en säker webbläsare eller gå till en säker miljö.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.

Hemnätverkskontroll

Klicka den här knappen för att öppna fönstret Hemnätverkskontroll där du kan hantera skyddet för datorer i ett hemnätverk.

Om du inte har skyddat åtkomst till inställningar för Kaspersky PURE med ett lösenord när du startar Hemnätverkskontroll för första gången kommer Kaspersky PURE att föreslå att du anger ett lösenord för att hindra att användarna gör oauktoriserade ändringar för datorerna i nätverket Om du har angett ett lösenord men det inte gäller för Hemnätverkskontroll kommer Kaspersky PURE att fråga dig om du vill använda lösenordet för Hemnätverkskontroll när du startar detta program för första gången.

Datakryptering

Klicka den här knappen för att öppna fönstret Datakryptering där du kan hantera krypterade behållare för konfidentiella data.

Lösenordshantering

Klicka den här knappen för att öppna fönstret Lösenordshanterare där du kan ställa in skydd för dina lösenord och andra data för användarkonton.

Inhandla licens / Förnya licens

Klicka den här knappen för att gå till online-butiken i din webbläsare, där du kan köpa en licens.

Den här knappen kan vara synlig eller osynlig beroende på licensens giltighetstid och eventuella licensproblem.


Skyddscenter

Molnskyddstjänsten

Visar status för åtkomst till Kaspersky Labs tjänster på Internet. Genom att klicka på denna knapp öppnas ett fönster som beskriver tjänster och information som tagits emot från dem.

Under Skyddskomponenter visas resultatet av användning av skyddskomponenter (till exempel Fil Antivirus eller Brandvägg) och tillgängliga alternativ för hantering av skyddskomponenter.

Lista

Klicka den här knappen för att öppna fönstret Skyddskomponenter. I det här fönstret kan du visa en lista över komponenter, aktivera eller avaktivera skyddskomponenter samt göra inställningar för en viss skyddskomponent.

Under Hot visas information om existerande hot mot datorsäkerheten, plus åtgärder som kan vidtas för att eliminera hot.

Under Databaser visas information om programdatabasernas status, plus tillgängliga alternativ för hantering av uppdateringar.

Under Rekommendationer visas rekommendationer avseende hur hot ska elimineras och de bästa inställningarna för Kaspersky PURE, plus sätt på vilka dessa rekommendationer kan genomföras.

Den här delen är dold när det inte finns några rekommendationer.

Karantän: <antal objekt>

Klicka den här länken för att öppna fönstret Karantän och säkerhetskopiering. I det här fönstret kan du placera filer som du inte vet om de är säkra i karantän eller återställa filer till dess ursprungliga plats.

Nätverksövervakning

Klicka den här länken för att öppna fönstret för realtidsövervakning med Nätverksövervakning.

Programaktivitet

Klicka den här länken för att öppna ett fönster där du kan övervaka aktiviteter för program som är installerade på datorn.

Den här funktionen är inte tillgänglig i operativsystemet Windows 8.


Fönstret Detaljerad rapport

Lista på komponenter och uppgifter

Komponent och uppgiftslistan finns i den vänstra delen av fönstret. I den här listan kan du välja en programkomponent eller en uppgift som visas i händelselistan, för vilken du vill ha en rapport gällande hur den fungerar.

Period

Tidsperiod för vilken en rapport skapas.

Du kan skapa rapporter för följande perioder:

  • dag;
  • vecka;
  • månad;
  • år;
  • hela perioden.

Klicka på knappen [image] för att se rapporten för föregående och efterföljande perioder, enligt gjorda val.

Lista över händelser

Händelselistan finns i den högra delen av fönstret. Innehåller information om händelser som inträffat under aktiviteter som hör till programkomponenter eller uppgifter som valts i komponent- och uppgiftslistan.

Sökpanelen

Snabbsökning bland posterna i händelselistan, med hjälp av nyckelord.

Visa

Genom att klicka på knappen öppnas en meny där du kan välja en metod att gruppera händelser på listan.

Upptäckt

Kolumn i händelselistan som visar vilken typ av hot som upptäckts inom ett objekt.

Kolumnen visas bara om Hot som upptäckts är valt i komponent- och uppgiftslistan.

Status

Kolumn i händelselistan som visar tillståndet för ett upptäckt hot.

Kolumnen visas bara om Hot som upptäckts är valt i komponent- och uppgiftslistan.

Objekt

Kolumn i listan över händelser som visar namnet på objektet eller den kompletta sökvägen till objektet. Ett sådant objekt kan till exempel vara en fil i operativsystemet, en komponent i Kaspersky PURE eller ett datafragment.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.

Kolumnen visas när någon av Kaspersky PUREs komponenter är vald i komponent- och uppgiftslistan.

Program

Kolumn i händelselistan som visar namnet på det program som en upptäckt händelse hör till.

Om du klickar ikonen + delas kolumnen upp i flera mindre kolumner i vilka du kan se mer detaljerad information.

Kolumnen visas om alternativet Skyddscenter och komponenterna Programkontroll, Brandvägg och Skydd mot webbannonser är valda i komponent- och uppgiftslistan.

Händelse

Kolumn i händelselistan som visar namnet på den misstänkta åtgärd av ett program som upptäckts av Kaspersky PURE.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.

Kolumnen visas om något alternativ (förutom Hot som upptäckts) är valt i komponent- och uppgiftslistan.

Tid

Kolumn i händelselistan som visar den tidpunkt vid vilken en händelse inträffade.

I den nedre delen av fönstret, under händelselistan, visas information om den händelse som är vald i listan eller i händelsegruppen i listan. Om ingen händelse är vald visas ingen information i den här delen.

Spara

Om du klickar den här länken öppnas ett fönster där du kan ange en mapp och namnet på den fil i vilken rapporten ska sparas (i txt- eller csv-format).


Lagringsplats

Lista över säkerhetskopior

Innehåller en lista över filer som lagras i säkerhetskopieringsutrymmet. Säkerhetskopieringsutrymmet har utformats för att lagra säkerhetskopior av infekterade objekt som inte har kunnat desinficeras direkt efter upptäckt.

Återställ

Klicka den här knappen för att få Kaspersky PURE att återställa en fil som valts i listan till den mapp den fanns i innan den flyttades till säkerhetskopieringsutrymmet.

Ta bort

Klicka den här knappen för att få Kaspersky PURE att ta bort den fil som är vald i listan.

Rensa lagringsutrymme

Klicka den här knappen för att få Kaspersky PURE att ta bort alla filer från säkerhetskopieringsutrymmet.

Upptäckt

Kolumn som visar vilken typ av hot som upptäckts, till exempel Nätverksattack.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.

Sökväg

Kolumn som visar sökvägen till filen.

Objekt

Kolumn som visar namnet på den fil där hotet upptäckts.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.


Fönstret Molnskyddstjänst

Tillbaka

Klicka den här knappen för att få Kaspersky PURE att återgå till föregående fönster.

Läsa mer

Klicka knappen för att öppna ett fönster med information om Kaspersky Security Network.

Delta i Kaspersky Security Network

Knappen kan du använda för att bekräfta din medverkan i Kaspersky Security Network.

Knappen är tillgänglig om du valt att inte delta i Kaspersky Security Network när du installerade och konfigurerade programmet.

Licensinformation

Klicka den här knappen för att öppna ett fönster med information om den licens som programmet använder just nu.

Knappen är tillgänglig om ingen information kan laddas ned från Kaspersky Security Network på grund av licensrelaterade begränsningar.


Komma igång

Information om certifikat

Den här länken öppnar ett fönster som visar information om Kaspersky Lab-certifikatet.

Nästa

Klicka knappen för att starta certifikatinstallationsguiden.


Installation av certifikat

Fönstret visar status för den automatiska installationen av certifikatet. Att göra klart uppgiften kan ta en stund.

Kaspersky PURE söker efter webbläsare som är installerade på datorn och installerar automatiskt certifikaten i Microsoft® Windows® lagringsutrymme för certifikat.

När ett certifikat installeras kan ett meddelande från säkerhetssystemet i Microsoft Windows visas på skärmen, där du uppmanas att bekräfta installationen av certifikatet.


Installation till Windows lagringsutrymme misslyckades

Gör nytt försök att installera certifikatet automatiskt

Kaspersky PURE gör ett nytt försök att installera Kaspersky Lab-certifikatet.

Installera inte certifikat för Microsoft Internet Explorer och Google Chrome

Kaspersky PURE avslutar Installationsguide för certifikat.


Installation av certifikat för Mozilla Firefox misslyckades

Gör nytt försök att installera certifikatet automatiskt

Kaspersky PURE gör ett nytt försök att installera Kaspersky Lab-certifikatet.

Installera certifikat manuellt enligt instruktionerna

Kaspersky PURE fortsätter automatiskt till nästa steg, där det ges en procedur för manuell installation av ett certifikat för Mozilla™ Firefox™.

Installera inte certifikat för Mozilla Firefox

Kaspersky PURE avslutar Installationsguide för certifikat.


Manuell installation av certifikatet för Mozilla Firefox

Det här fönstret visar en instruktion gällande hur du installerar ett Kaspersky Lab-certifikat för Mozilla™ Firefox™.

Spara certifikat

Klicka knappen för att öppna fönstret Spara certifikat. I det här fönstret kan du välja en mapp och ange namnet på den certifikatfil som du vill spara. Ytterligare åtgärder som du kan vidta avseende det sparade certifikatet beskrivs i den instruktion som visas i fönstret.


Installation av certifikat för Opera

Installera certifikat manuellt enligt instruktionerna

Kaspersky PURE fortsätter automatiskt till nästa steg, där det ges en procedur för manuell installation av ett certifikat för Opera.

Installera inte certifikat för Opera

Kaspersky PURE avslutar Installationsguide för certifikat.


Manuell installation av certifikatet för Opera

Det här steget är tillgängligt om du har valt att installera ett certifikat för webbläsaren Opera manuellt.

Det här fönstret visar en instruktion gällande hur du installerar ett Kaspersky Lab-certifikat för Opera.

Spara certifikat

Klicka knappen för att öppna fönstret Spara certifikat. I det här fönstret kan du välja en mapp och ange namnet på den certifikatfil som du vill spara. Ytterligare åtgärder som du kan vidta avseende det sparade certifikatet beskrivs i den instruktion som visas i fönstret.


Guiden har avslutats

Klart

Klicka knappen för att avsluta certifikatinstallationssguiden för Kaspersky PURE.


Skydda med administratörslösenord

Lösenord

Administratörslösenord för skydd av Föräldrakontrolls inställningar.

Bekräfta lösenord

Bekräftelse av det lösenord som angavs i fältet Lösenord.

Spara lösenord för aktuell session

Om kryssrutan är markerad kommer Kaspersky PURE ihåg lösenordet och frågar inte längre efter det under aktuell session.

Rutan är avkryssad som standard.

Fortsätt

Klicka knappen för att öppna fönstret Föräldrakontroll. Kaspersky PURE använder det administratörslösenord som har angetts för att skydda Föräldrakontrolls inställningar.

Hoppa över

Klicka knappen för att öppna fönstret Föräldrakontroll. Kaspersky PURE använder inte det administratörslösenord som har angetts för att skydda Föräldrakontrolls inställningar.

Inställningar för administratörslösenord

Klicka den här länken för att öppna fönstret Inställningar under Inställningar för administratörslösenord. Under Inställningar för skydd med administratörslösenord kan du ange för vilka funktioner i Kaspersky PURE som åtkomsten ska skyddas med administratörslösenordet.

Ett bortglömt lösenord kan inte återskapas. Om du har glömt ditt lösenord, kontakta den tekniska supporten för att återställa tillgången till inställningarna för Kaspersky PURE.


Fönstret Välj övervakningsnivå

Föräldrakontroll körs inte

Kaspersky PURE tillämpar inte begränsningar som angetts i Föräldrakontroll och loggar inte statistik över aktiviteter på datorn eller på Internet.

Värdet är valt som standard.

Datainsamling

Kaspersky PURE tillämpar inte begränsningar som angetts i Föräldrakontroll men loggar statistik över aktiviteter på datorn eller på Internet.

"Barn"-profil

Kaspersky PURE loggar statistik över användarens aktiviteter på datorn och på Internet och tillämpar följande begränsningar med hjälp av Föräldrakontroll:

  • blockerar nedladdning av filer från Internet
  • blockerar besök på webbplatser som ingår i oönskade kategorier

"Tonårs"-profil

Kaspersky PURE loggar statistik över användarens aktiviteter på datorn och blockerar besök på webbplatser som ingår i oönskade kategorier.

Anpassade begränsningar

Kaspersky PURE loggar statistik över användarens aktiviteter på datorn och på Internet samt tillämpar anpassade begränsningar med hjälp av Föräldrakontroll.

Inställningar

Klicka den här knappen för att öppna ett fönster där du kan ställa in anpassade begränsningar i Föräldrakontroll och se rapporter över användaraktiviteter på datorn och på Internet.


Begränsa körning av program

Program

Namn på den körbara filen för det program som hindras från eller tillåts att köras.

Välj

Knappen öppnar en meny med följande alternativ:

  • Bläddra – öppnar ett webbläsarfönster där du hittar och väljer ett programs körbara fil.
  • Program – öppnar fönstret Välj program där du kan välja ett program i listan.

Blockera körning av programmet

Välj det här alternativet för att blockera start av programmet.

Tillåt körning av programmet

Välj det här alternativet för att tillåta start av programmet. Dessutom kan du skapa ett schema för programstart och begränsa total användningstid för programmet under en 24-timmarsperiod.

Logg

Denna kryssruta aktiverar / avaktiverar loggning av programanvändning.

Om kryssrutan är markerad visas information om start av program i rapporten Programanvändningsrapport för det valt konto.

Om kryssrutan är avmarkerad sparas inte statistik över programstarter för aktuellt konto.

Rutan är avkryssad som standard.

Begränsa användning på de valda dagarna

Kryssrutan aktiverar / avaktiverar begränsningar som införts för ett tillåtet program på valda veckodagar eller vid valda tidpunkter.

Om kryssrutan är markerad kan du skapa ett schema för datoranvändning: ställa in ett eller flera intervall för varje veckodag där användningen av programmet är tillåten eller förbjuden, med hänsyn tagen till aktuella tidsgränser som införts för total användning av datorn under varje 24-timmarsperiod.

Du kan skapa schemat för användning av programmet med hjälp av en tabell. Tabellrader motsvarar veckodagar, tabellkolumner motsvarar 1-timmesintervaller på tidskalan. Beroende på nationella inställningar i operativsystemet kan tidsskalan utgå från 24 eller 12 timmar. Tabellcellernas färger visar införda begränsningar: grått betyder att användning av programmet är förbjuden, grönt att den är tillåten.

Om kryssrutan är avmarkerad gäller inte gränserna i schemat.

Rutan är avkryssad som standard.

Begränsa daglig användningstid

Den här kryssrutan aktiverar/avaktiverar tidsgränser som införts för användning av programmet under varje 24-timmarsperiod.

Om kryssrutan är markerad kan du ange den maximalt tillåtna tiden för användning av ett program under varje 24-timmarsperiod. Total programanvändningstid matas in i formatet tt:mm.

Om kryssrutan är avmarkerad registreras inte total programanvändningstid under varje 24-timmarsperiod.

Rutan är avkryssad som standard.


Blockera webbplatser: uteslutningar

Under Undantag kan du skapa/redigera en lista över undantag.

Undantag

Listan innehåller adresser eller adressmasker för webbplatser till vilka åtkomst är blockerad/tillåten, oberoende av aktuella inställningar för kontroll av besökta webbplatser.

Lägg till

Knappen låter dig öppna fönstret Adressmask (URL) för att lägga till en adress eller en adressmask för en webbsida i listan över undantag.

Blockera / Tillåt

Knappen låter dig tillåta/blockera åtkomst till den webbplats som är vald i undantagslistan.

Som standard är åtkomst till webbplatsen tillåten.

Redigera

Knappen låter dig öppna fönstret Adressmask (URL) för att redigera en adress eller en adressmask för en webbsida i listan över undantag.

Ta bort

Knappen låter dig ta bort en adress eller adressmask för en webbplats från undantagslistan.


Fönstret Snabbmeddelanden

Ikonen Socialt nätverk

Ikon med logotypen för ett socialt nätverk inom vilket meddelanden utväxlats med en kontakt.

<kontaktnamn>

Vallista i vilken du kan välja kontonamn för en kontakt för att se meddelandeloggen för denna kontakt. Listan innehåller kontakter vars meddelanden har loggats i rapporten.

Snabbmeddelanden tillåtna / Snabbmeddelanden blockerade

Meddelandeövervakningsstatus: tillåten eller blockerad

Blockera / Tillåt

Knappen blockerar/tillåter överföring av meddelanden från/till en kontakt.

Meddelandelista

Listan gör att du kan visa meddelandens innehåll samt datum och tid då meddelanden skickats eller tagits emot.


Sökning

Under Fullständig sökning kan du köra och stoppa en Fullständig sökning.

Knapp Starta sökning

Klicka den här knappen för att starta en fullständig genomsökning av datorn. Följande objekt genomsöks som standard: systemminne, program som laddas in vid uppstart, systemsäkerhetskopia, e-postdatabaser, hårddiskar, flyttbara lagringsmedier och nätverksenheter.

Om en fullständig sökning startats och sedan avbrutits innan den var klar erbjuder Kaspersky PURE dig att återuppta den fullständiga sökningen från den punkt där den avbryts, eller starta en ny sökning. I det här fallet visas följande knappar under Fullständig sökning:

  • Återuppta sökning – klicka den här knappen för att återuppta en fullständig sökning från den punkt där den avbröts.
  • Nej, starta ny sökning – klicka den här knappen för att öppna fönstret Starta sökning där du kan klicka knappen Återuppta sökning eller knappen Starta ny sökning

När sökningen pågår visas följande information under Fullständig sökning:

  • procent genomfört av fullständig sökning
  • tid som återstår tills sökningen är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Knapp Stoppa sökning

Klicka den här knappen för att stoppa den fullständiga sökuppgift som körs.

När fullständig sökning har stoppats visas följande information under Fullständig sökning:

  • tid som gått sedan fullständig sökning stoppats eller avslutats
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Under Genomsökning av kritiska områden kan du köra och stoppa en Genomsökning av kritiska områden.

Knapp Starta sökning

Klicka den här knappen för att starta en genomsökning av systemminnet, systemets startobjekt och bootsektorer.

Om en genomsökning av kritiska områden startats och sedan avbrutits innan den var klar erbjuder Kaspersky PURE dig att återuppta genomsökningen av kritiska områden från den punkt där den avbryts, eller starta en ny sökning. I det här fallet visas följande knappar under Genomsökning av kritiska områden:

  • Återuppta sökning – klicka den här knappen för att återuppta en genomsökning av kritiska områden från den punkt där den avbröts.
  • Nej, starta ny sökning – klicka den här knappen för att öppna fönstret Starta sökning där du kan klicka knappen Återuppta sökning eller knappen Starta ny sökning

När sökningen pågår visas följande information under Genomsökning av kritiska områden:

  • procent genomfört av genomsökning av kritiska områden
  • tid som återstår tills sökningen är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Knapp Stoppa sökning

Klicka den här knappen för att stoppa den genomsökning av kritiska områden som körs.

När genomsökning av kritiska områden stoppats visas följande information under Genomsökning av kritiska områden:

  • tid som gått sedan genomsökning av kritiska områden stoppats eller avslutats
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Under Sårbarhetssökning kan du köra och stoppa en Sårbarhetssökning.

Knapp Starta sökning

Klicka knappen för att starta en sårbarhetssökning.

När sårbarhetssökningen pågår visas följande information under Sårbarhetssökning:

  • procent genomfört av sårbarhetssökning
  • tid som återstår tills sårbarhetssökningen är klar
  • antal genomsökta filer
  • antal upptäckta sårbarheter.

Knapp Stoppa sökning

Klicka den här knappen för att stoppa den sårbarhetssökningsuppgift som körs.

När sårbarhetssökningen har stoppats visas följande information under Sårbarhetssökning:

  • tid som gått sedan sårbarhetssökningen stoppats eller avslutats
  • antal genomsökta filer
  • antal upptäckta sårbarheter.

Under Anpassad sökning (utan huvud) kan du starta en anpassad genomsökning av filer och mappar. För att genomsöka en fil eller mapp kan du dra den till den här delen och släppa den, eller välja en fil med hjälp av länken bläddra.

ange

Klicka länken för att öppna fönstret Anpassad sökning, där du kan välja filer och mappar som ska genomsökas.

Mappen Mina dokument söks igenom som standard.


Fliken Blockerade datorer

Lista över blockerade datorer

Listan innehåller information om värddatorer för vilka Skydd mot nätverksattacker har blockerat alla nätverksaktiviteter som riktas mot din dator.

Adress

Kolumnen visar IP-adressen för en blockerad värddator.

Tid

Kolumnen visar den tid som gått sedan värddatorn blockerades.

Som standard blockerar Skydd mot nätverksattacker inkommande trafik från en angripande dator under en timme.

Tillåt

Knappen gör att Skydd mot nätverksattacker avaktiverar blockering av vald dator.


Fliken Öppna portar

Lista för öppna portar

Innehåller information om alla öppna portar för varje process.

Följande information visas för varje port:

  • namn på processen (program, tjänst, server) som använder porten, portens nummer, lokal IP-adress för processen;
  • dataöverföringsprotokoll;
  • tidsperiod under vilken porten är öppen för kommunikation.

Regelinställningar

Knappen öppnar en meny. Menyn innehåller följande alternativ:

  • Alla nätverksregler – öppnar fönstret Brandvägg, där du kan konfigurera paketregler för ett program som väljs i listan.
  • Nätverksregler för program – öppnar fönstret Programregler, där du kan konfigurera en nätverksregel för det program som valts i listan.

Filter

Knappen öppnar en meny. Menyn innehåller följande alternativ:

  • Alla öppna portar – listan visar alla öppna portar på din dator.
  • Alla utom returslinga (loopback) – listan visar alla portar förutom de som används av ditt operativsystems nätverksprogramvara.


Fliken för Nätverksaktivitet

Nätverksaktivitetslistan

Denna innehåller alla aktiva nätverksanslutningar på din dator.

Följande information för varje anslutning visas:

  • namn på den process (program, tjänst, server) som har initierat anslutningen
  • anslutningsprotokollet;
  • anslutningsinställningar (lokala portar, fjärrportar och IP-adresser);
  • anslutningens varaktighet;
  • överförd/mottagen datavolym (bytes).

Klicka tecknet + i kolumnhuvudet för att dela kolumnen Mottagna/skickade byte i flera mindre delar med mer detaljerad information om nätverksaktiviteter som tillhör aktuell process.

Regelinställningar

Knappen öppnar en meny. Menyn innehåller följande alternativ:

  • Alla nätverksregler – öppnar fönstret Brandvägg, där du kan konfigurera paketregler för ett program som väljs i listan.
  • Nätverksregler för program – öppnar fönstret Programregler, där du kan konfigurera en nätverksregel för det program som valts i listan.

Blockera nätverkstrafik / Avblockera nätverkstrafik

Om du klickar knappen Blockera nätverkstrafik blockerar Brandvägg alla processers nätverksaktiviteter.

Om nätverksaktiviteter blockeras heter knappen istället Avblockera nätverkstrafik.

Om du klickar Avblockera nätverkstrafik tillåter Brandvägg alla processers nätverksaktiviteter.

Filter

Knappen öppnar en meny. Menyn innehåller följande alternativ:

  • Visa anslutningar som upprättats av Kaspersky PURE – listan visar information om anslutningar som upprättats av Kaspersky PURE.
  • Visa lokala anslutningar – listan visar information om anslutningar till andra datorer inom samma lokala nätverk.

Den nedre delen av fönstret visar ett diagram över nätverkstrafiken med volymer för inkommande och utgående trafik för den process som väljs i listan. Diagrammet speglar trafikvolymen i realtid. Trafikvolymen visas i kilobyte. Du kan använda knapparna + och – för att ändra diagrammets skala.


Fliken Nätverkstrafik

Lista över trafikens fördelning mellan program

Innehåller information om alla inkommande och utgående anslutningar som upprättats mellan din dator och andra datorer.

Inkommande och utgående trafikvolym visas för varje program (dator, tjänst, server, process). Trafikvolymen anges i kilobyte och megabyte.

Period

Listan innehåller tidsintervall för att visa fördelningen av nätverkstrafik för aktuellt program.

Tillgängliga värden:

  • Dag;
  • Vecka;
  • Månad;
  • År;
  • Hela perioden.

Genom att klicka på knapparna [image] kan du visa hur data fördelades under föregående och efterföljande tidsintervall.

Sökpanelen

Gjord för snabb genomsökning av posterna i listan. När tecken skrivs in visar listan bara poster som innehåller just denna teckenkombination.

Den nedre delen av fönstret visar ett diagram över trafikens fördelning i tiden för aktuellt program och tidsintervall.


Uppdatering

Avslutad: <senaste uppdateringstid>, rapport

Klicka länken Rapport för att öppna fönstret Detaljerad rapport, där du kan visa information om avslutade uppdateringar av databaserna.

Signaturer: <antal signaturer>

Raden anger antalet signaturer, elelr fragment av skadlig programvara som gjort att de kunde upptäckas.

Körläge: <namn på startläge>, redigera

Klicka länken redigera för att öppna en meny där du kan välja och konfigurera körläget för uppdateringsuppgiften.

Uppdatering

Knappen startar en uppdatering av databaserna och programmodulerna.

Knappen är inte tillgänglig om Återställ till föregående databaser pågår, dvs. programmets databaser håller på att återställas till det skick de var i innan senaste uppdateringen.

Klicka knappen Pil ner för att öppna en meny med ett antal ytterligare åtgärder:

  • Återställ till de föregående databaserna. Välj det här alternativet för att starta återställning till tidigare version av databaserna. Det här alternativet blir tillgängligt efter första uppdateringen.
  • Inställningar. Välj det här alternativet för att öppna fönstret Uppdatering, där du kan ställa in körläge och källa för uppdateringar.

Avbryt

Klicka den här knappen för att avbryta eventuella uppdateringar samt lämna databaser och programmoduler som de var innan.

Recension av virusaktivitet

Klicka den här länken för att öppna ett webbläsarfönster med en sida som ger en översikt över virusaktiviteter.


Fönstret Nätverksadapter

Namn

Namn på nätverksadapter.

Typ

Typ av nätverksadapter, till exempel Ethernet eller trådlöst nätverk, modemanslutning.

Status

Aktuellt tillstånd för nätverksanslutningen, antingen Ansluten eller Frånkopplad.

Under Nya anslutningar kan du välja de åtgärder som Brandvägg ska vidta när en ny anslutning som använder den här adaptern upptäcks.

Uppmana för grupp

När en ny nätverksanslutning upptäcks visar Brandvägg ett meddelande där du ombes ange status för det nya nätverket.

Lägg automatiskt till nya nätverk till gruppen

Om Brandvägg upptäcker en ny nätverksanslutning, tilldelas automatiskt nätverket den status som valts i vallistan.

Listan låter dig definiera en nätverksstatus som Brandvägg automatiskt tilldelar ett nytt nätverk.


Fönstret Uppgiftstyp

Mina dokument och Skrivbordet

Kaspersky PURE skapar säkerhetskopior av alla filer i mappen Mina dokument och på datorns skrivbord.

Filmer och video

Kaspersky PURE skapar säkerhetskopior av alla videofiler som hittas på datorn.

Bilder och foton

Kaspersky PURE skapar säkerhetskopior av alla bildfiler som hittas på datorn.

Musik

Kaspersky PURE skapar säkerhetskopior av alla ljudfiler som hittas på datorn.

Andra filer

Kaspersky PURE skapar säkerhetskopior av manuellt utvalda filer.

<antal filer>

Klicka den här länken för att öppna fönstret Visa valda filer där du kan visa filer som valts ut för säkerhetskopiering per plats och kategori.


Delen Lokala enheter

Lista över lokala enheter

Lista över lokala enheter på datorn. Information om totalt och tillgängligt lagringsutrymme visas för varje enhet.

Sökväg

Fältet innehåller sökvägen till målmappen på en lokal enhet där säkerhetskopior av data lagras.

Bläddra

Klicka knappen för att öppna fönstret Välj mapp. I det här fönstret kan du ange målmappen för det nya lagringsutrymmet för säkerhetskopior.


Delen Nätverksenheter

Lagringsenhet

Det här fältet innehåller sökvägen till den mapp i nätverket där du vill lagra nya säkerhetskopior.

Bläddra

Klicka knappen för att öppna fönstret Välj mapp. I det här fönstret kan du ange målmappen för det nya lagringsutrymmet för säkerhetskopior.

Användarnamn

Namn på användarkonto för åtkomst till nätverksmappen. Användarnamnet måste anges i formatet <datornamn>\<användarnamn> (till exempel kl-12345\anna).

Lösenord

Lösenord för åtkomst till nätverksmappen.


Delen FTP-server

Server

Fältet innehåller adressen till den server på vilken du vill skapa ett lagringsutrymme för säkerhetskopior.

Port

Fältet innehåller numret på den port som ftp-servern använder.

Mapp

Fältet innehåller sökvägen till den mapp på ftp-servern där säkerhetskopior lagras.

Användarnamn

Namn på användarkonto för åtkomst till ftp-servern.

Lösenord

Lösenord för åtkomst till ftp-servern.

Läge

Anger ftp-serverns driftsläge (mode). Följande driftslägen är möjliga:

  • passiv – ett driftsläge där ftp-servern tar emot en begäran om anslutning för dataöverföring från klienten
  • aktiv – ett driftsläge där ftp-servern skickar en begäran om anslutning för dataöverföring till klienten.


Fönstret Nyhetsmeddelanden

Få alltid nyhetsbrev via e-post från Kaspersky Lab

Den här kryssrutan aktiverar/avaktiverar visning av nyheter från Kaspersky Lab och meddelanden om nyheter.

Rutan är ikryssad som standard.


Fönstret Sökomfattning

Fönstret visar en lista över sökuppgifter som redan avslutats eller körs just nu. Uppgifterna i listan visas i den ordning de avslutats: de som nyligen avslutats visas högst upp i listan.

Full sökning

Under en fullständig genomsökning visas följande information i fönstret Uppgiftshanteraren:

  • procent genomfört av fullständig sökning
  • namn och sökväg till det objekt som genomsöks
  • tid som återstår tills sökningen är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Klicka länken När sökningen har slutförts: <vald åtgärd> för att öppna en meny där du kan välja vilken åtgärd som ska utföras när sökningen är avslutad:

  • låt datorn vara på
  • stäng av datorn
  • sätt datorn i vänteläge
  • sätt datorn i energisparläge
  • starta om datorn.

Fönstret Uppgiftshanteraren visar också följande gränssnittselement:

  • statusindikator vid full sökning
  • knappen Stoppa sökning som stoppar fullständig sökning.

När fullständig sökning avslutats visas följande information:

  • tid som gått sedan fullständig sökning avslutades
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Genomsökning av kritiska områden

Under en genomsökning av kritiska områden visas följande information i fönstret Uppgiftshanteraren:

  • procent genomfört av genomsökning av kritiska områden
  • namn och sökväg till det objekt som genomsöks
  • tid som återstår tills genomsökning av kritiska områden avslutas
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Fönstret Uppgiftshanteraren visar också följande gränssnittselement:

  • statusindikator vid genomsökning av kritiska områden
  • knappen Stoppa sökning som stoppar genomsökning av kritiska områden.

När genomsökning av kritiska områden avslutats visas följande information:

  • tid som gått sedan genomsökning av kritiska områden avslutades
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Anpassad sökning

Under en anpassad sökning visas följande information i fönstret Uppgiftshanteraren:

  • procent genomfört av anpassad sökning
  • namn och sökväg till det objekt som genomsöks
  • tid som återstår tills den anpassade sökningen är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Fönstret Uppgiftshanteraren visar också följande gränssnittselement:

  • statusindikator vid anpassad sökning
  • knappen Stoppa sökning som stoppar anpassad sökning.

När anpassad sökning avslutats visas följande information:

  • tid som gått sedan anpassad sökning avslutades
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot
  • om en körbar fil för ett program genomsökts – information om programmet från Kaspersky Security Network och länken Detaljer, som öppnar ett fönster med mer detaljerad information från Kaspersky Security Network.

Sårbarhetssökning

Under en sårbarhetssökning visas följande information i fönstret Uppgiftshanteraren:

  • procent genomfört av sårbarhetssökning
  • namn och sökväg till det objekt som genomsöks
  • tid som återstår tills sårbarhetssökningen är klar
  • antal genomsökta filer
  • antal upptäckta sårbarheter.

Fönstret Uppgiftshanteraren visar också följande gränssnittselement:

  • statusindikator vid sårbarhetssökning
  • knappen Stoppa sökning som stoppar sårbarhetssökning.

När en sårbarhetssökning avslutats visas följande information:

  • tid som gått sedan sårbarhetssökningen avslutats
  • antal genomsökta filer
  • antal upptäckta sårbarheter.

När sårbarhetssökningen avslutats visas knappen Upptäckta sårbarheter i fönstret Uppgiftshanteraren. Klicka den här knappen för att öppna fönstret Sårbarhetssökning, med en lista över upptäckta systemsårbarheter och sårbara program.

Sökning av rootkit

Under en rootkit-sökning visas följande information i fönstret Uppgiftshanteraren:

  • procent genomfört av rootkit-sökning
  • namn och sökväg till det objekt som genomsöks
  • tid som återstår tills sökning efter rootkit är klar
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Fönstret Uppgiftshanteraren visar också följande gränssnittselement:

  • statusindikator vid rootkit-sökning
  • knappen Stoppa sökning som stoppar rootkit-sökning.

När en rootkit-sökning avslutats visas följande information:

  • tid som gått sedan rootkit-sökningen avslutades
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Genomsökning under ledig tid

Under en anpassad sökning visas följande information i fönstret Uppgiftshanteraren:

  • tid som gått sedan genomsökning under ledig tid avslutades
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Avancerad desinficering

Under en avancerad desinficering visas följande information i fönstret Uppgiftshanteraren:

  • procent genomfört av avancerad desinficering
  • namn och sökväg till det objekt som genomsöks
  • tid som återstår tills avancerad desinficering avslutas
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Fönstret Uppgiftshanteraren visar också en statusindikator för den avancerade desinficeringen.

När en avancerad desinficering avslutats visas följande information:

  • tid som gått sedan avancerad desinficering avslutades
  • antal genomsökta filer
  • antal upptäckta och neutraliserade hot.

Rensa listan

Knappen rensar bort alla poster från listan över sökuppgifter.


Välj fil eller mapp

Inmatningsfält

Fältet innehåller sökvägen till den mapp där en lagrinsplats har skapats. Du kan välja en mapp i trädet ovanför inmatningsfältet eller skriva in sökvägen för hand.


Fönstret Anpassat filter

Visa rader där

Villkor i datafråga.

Tillgängliga värden:

  • är större än – Väljer alla data där värdena är större än det värde som angetts i fältet på den högra sidan
  • är mindre än – Väljer alla data där värdena är mindre än det värde som angetts i fältet på den högra sidan
  • är lika med – Väljer alla data där värdena är lika med det värde som angetts i fältet på den högra sidan
  • är inte lika med – Väljer alla data där värdena inte är lika med det värde som angetts i fältet på den högra sidan.

Och

Poster som uppfyller båda villkoren markeras i listan. Du kan ange det andra villkoret i fälten nedan.

Eller

Poster som uppfyller minst ett av villkoren markeras i listan. Du kan ange det andra villkoret i fälten nedan.


Fönstret Felsökning

Delen Programursprung innehåller en analys av skadliga programaktiviteter som utförts av Systemövervakning. Följande programdata är tillgängliga:

  • programkörsekvens
  • programnamn
  • programmets placering på datorn
  • körtid
  • tidpunkt när programmet skapades
  • namn på den process som skapade programmet
  • namn på den process som startade programmet
  • ytterligare information (till exempel webbadress från vilken en fil laddades ned, e-postadress för den som skickade programmet, en lista över filer som laddats ned från denna webbadress).

    Programaktivitetslogg

    Klicka den här länken för att visa programloggen.


Fliken Undantag

Sök inte igenom öppnade filer

Kryssrutan aktiverar/avaktiverar att alla filer som processen för valt program kan begära åtkomst till utesluts från virussökningar.

Övervaka inte programaktivitet

Kryssrutan aktiverar/avaktiverar att programaktiviteter som övervakas av Förebyggande försvar och Programkontroll uteslut från virussökningar.

Låt inte föräldraprocessens (-programmets) begränsningar gå i arv

Om kryssrutan är markerad hanteras programaktiviteter enligt de regler som angetts av användaren eller enligt programmets status.

Om kryssrutan är avmarkerad ärver programmet regler från det överordnade program som startade det.

Övervaka inte barnens programaktivitet

Kryssrutan aktiverar/avaktiverar att programmets "barns" aktiviteter utesluts från sökningar.

Sök inte i nätverkstrafik

Den här kryssrutan aktiverar/avaktiverar att nätverkstrafik som skapats av valt program utesluts från virus- och skräppostsökningar. Den här inställningens värde påverkar inte funktionen hos Brandvägg: Brandvägg genomsöker programtrafik enligt inställningar som gjorts för detta program.

Delen Regelbeskrivning visas i nedre delen av fönstret om kryssrutan Sök inte i nätverkstrafik är markerad. I denna sektion kan du visa texten för en regel som du har konfigurerat, och även redigera uteslutningsinställningarna för nätverkstrafik.

Sök inte igenom alla nätverkstrafik

Om länken allt visas genomsöker Kaspersky PURE inte all nätverkstrafik som initieras av det här programmet.

Länken allt visas som standard.

Sök inte krypterad nätverkstrafik

Länken krypterad betyder att Kaspersky PURE bara utesluter trafik med SSL-protokollet från sökningen.

varje yttre IP-adress

Om länken varje visas undantar Kaspersky PURE alla IP-adresser från genomsökning.

angivna fjärr-IP-adresser: ange / <IP-adresser>

Om länken angivna visas undantar Kaspersky PURE bara valda IP-adresser från genomsökning.

Klicka länken ange för att öppna fönstret Fjärr-IP-adresser. I det här fönstret kan du skapa en lista över IP-adresser som ska undantas från genomsökning.

Om minst en IP-adress anges ersätts länken ange av en länk <IP-adress>, som kan användas för att öppna fönstret Fjärr-IP-adresser och redigera listan över IP-adresser som undantas från sökningar.

alla fjärrportar

Om länken varje visas undantar Kaspersky PURE alla portar från genomsökning.

angivna fjärrportar: ange / <portar>

Om länken angivna visas utesluter Kaspersky PURE bara angivna IP-adresser från sökningen.

Klicka länken ange för att öppna fönstret Fjärrportar. I det här fönstret kan du skapa en lista över portar som ska undantas från genomsökning.

Om åtminstone en port är angiven ersätts länken ange med länken <portar>. Klicka länken för att öppna fönstret Fjärrportar, där du kan redigera en lista över portar som undantas från genomsökning.


Fliken Historik

Listan Historik

Innehåller information om händelser som rör programmets nätverksaktiviteter.

Objekt

Den här kolumnen visar i vilken tillförlitlighetsgrupp Kaspersky PURE har placerat programmet. Kaspersky PURE styr programmens aktiviteter med hjälp av regler för tillförlitlighetsgrupperna.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.

Händelse

Kolumn som visar information om programmets åtgärder.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.

Tid

Kolumn som visar datum och tid för händelsen.

Om du drar muspekaren över kolumnen filtermenyikon visas ikonen. Klicka på ikonen för att öppna en meny där du kan filtrera posterna i listan. Menyn innehåller följande alternativ:

  • Anpassad – om du väljer det här alternativet öppnas fönstret Anpassat filter där du kan ange villkor för ett dataexempel.
  • Alla – avbryter datafiltrering.
  • <Kolumnvärde> – låter dig filtrera data i listan efter det valda värdet.


Fliken Fil

Sökväg

Sökväg till ett programs körbara fil.

Leverantör

Programmets leverantör.

Program

Programnamn.

Version

Nummer på den installerade versionen.

Storlek

Storlek på den körbara filen.

Skapad

datum och tid när filen skapades.

Ändrad

Datum och tid för modifiering av fil.

Status/Grupp

Status som Kaspersky PURE tilldelar programmet och den tillförlitlighetsgrupp till vilken Kaspersky PURE flyttar programmet.

Klassificering

Den hotklassificering som programmet fått av Kaspersky PURE.

Digital signatur

Förekomst av en digital signatur och dess ägare.

Signaturdatum

Information om den digitala signaturen.

Antal användare

Antal användare som använder programmet (baserat på data från tjänsten Kaspersky Security Network).

Förekom i KSN

Datum när programmet först upptäcktes på en dator hos en deltagare i Kaspersky Security Network.


Fönstret Välj mapp

Mapp

Fältet innehåller sökvägen till den mapp där en behållare ska skapas.


Fönstret Skräppostskydd

Sektionen Skräppostsskydd innehåller översiktlig information om Kaspersky PURE pluginprogram.

Under Status kan du visa status för skräppostskyddet och växla till inställningar för Skräppostskydd.

Skräppostfiltrering aktiverad/avaktiverad

Inställningen visar skräppostskyddets status. Möjliga värden för den här inställningen:

  • Avaktiverat – skräppostskyddet är avaktiverat;
  • Aktiverat – skräppostskyddet är aktiverat.

Här

Klicka på den här länken för att öppna skräppostdelen av fönstret Inställningar, där du kan ställa in Skräppostskydd.

Under Skräppost kan du ställa in regler för behandling av meddelanden som Skräppostskydd betraktar som skräppost.

Rullgardinslistan

Rullgardinslista från vilken du kan välja en av följande regler för att behandla skräppost:

  • Flytta till mapp.

    Skräppostskydd flyttar oönskad e-post till angiven mapp i din e-postklient.

  • Kopiera till mapp.

    Skräppostskyddet skapar en kopia av ett e-postmeddelande och flyttar det till angiven mapp. Originalmeddelandet ligger kvar i mappen Inkorgen.

  • Ta bort.

    Skräppostskyddet tar bort oönskad e-post från användarens brevlåda.

  • Hoppa över.

    Skräppostskyddet lämnar kvar det ursprungliga meddelandet i Inkorgens mapp.

Märk som läst

Kryssrutan aktiverar/avaktiverar alternativet att skräppostskyddet automatiskt markerar varje skräppostmeddelande som läst.

Rutan är avkryssad som standard.

Under Trolig skräppost kan du ställa in regler för behandling av meddelanden som Skräppostskydd betraktar som trolig skräppost.

Rullgardinslistan

Rullgardinslista från vilken du kan välja en av följande regler för att behandla trolig skräppost:

  • Flytta till mapp.

    Skräppostskydd flyttar oönskad e-post till angiven mapp i din e-postklient.

  • Kopiera till mapp.

    Skräppostskyddet skapar en kopia av ett e-postmeddelande och flyttar det till angiven mapp. Originalmeddelandet ligger kvar i mappen Inkorgen.

  • Ta bort.

    Skräppostskyddet tar bort oönskad e-post från användarens brevlåda.

  • Hoppa över.

    Skräppostskyddet lämnar kvar det ursprungliga meddelandet i Inkorgens mapp.

Märk som läst

Kryssrutan aktiverar/avaktiverar funktionen som gör att skräppostskyddet automatiskt markerar varje misstänkt skräppostmeddelande som läst.

Rutan är avkryssad som standard.

Under Ytterligare kan du ställa in proceduren för sökning efter skräppostmeddelanden, liksom sökdjupet när det gäller sökning i olika e-postmappar. Den här delen visas bara i Microsoft Office Outlook.

Använd Microsoft Office Outlook-regel

Den här kryssrutan aktiverar/avaktiverar genomsökning av meddelanden efter skräppost enligt regler i Microsoft Office Outlook.

Om kryssrutan är markerad kommer meddelanden att genomsökas enligt en procedur som styrs av regler för Microsoft Office Outlook. Observera att du bör skapa en speciell regel för sökning efter skräppost med Microsoft Office Outlooks verktyg innan du tillåter sökning enligt regler i Microsoft Office Outlook.

Om den här kryssrutan är avmarkerad genomsöks bara meddelanden efter skräppost efter det att de andra reglerna i komponenten Skräppost tillämpats - även om en skräppostsökningsregel skapats i Microsoft Office Outlook. Hantering av meddelanden enligt andra regler i Skräppostskydd kan få till följd att ett meddelande hamnar utanför skräppostsökningens omfattning (till exempel om meddelandet tilldelas status Läst, eller om meddelandet skickas vidare till en annan mottagare och flyttas till mappen Skickat) – i det här fallet ignoreras meddelandet av Skräppostskydd.

Rutan är avkryssad som standard.

Genomsök mappar för inkommande e-post

Den här kryssrutan aktiverar/avaktiverar genomsökning av meddelanden i mappar som ligger under mappen Inkorgen.

Rutan är avkryssad som standard.