Om denne vejledning

Dette dokument er brugervejledningen til Kaspersky PURE.

For at bruge Kaspersky PURE korrekt bør være bekendt med brugerfladen i det operativsystem, som du bruger, at håndtere de vigtigste teknikker, der er specifikke for systemet, samt vide, hvordan du arbejder med e-mail og internettet.

Målet med vejledningen er følgende:

  • At hjælpe dig med at installere, aktivere og bruge Kaspersky PURE.
  • At være en informationskilde, hvor du hurtigt kan finde svar på spørgsmål om brugen af Kaspersky PURE.
  • At beskrive yderligere informationskilder om programmet, og hvordan man får teknisk support.

I dette afsnit i hjælpen

I denne vejledning

Dokumentkonventioner
Til toppen af siden Til toppen af siden
© 2012 Kaspersky Lab ZAO. Alle rettigheder forbeholdes.
Kaspersky Labs websted
Teknisk support


I denne vejledning

Denne vejledning indeholder følgende afsnit.

Kilder til information om programmet

I dette afsnit beskrives steder, hvor du kan få yderligere oplysninger om programmet. Der er også en liste med websteder, som du kan bruge til at diskutere programmets funktioner.

Kaspersky PURE

Dette afsnit indeholder en beskrivelse af programmets funktioner og kortfattede oplysninger om dets funktioner og komponenter. Du får at vide, hvad programpakken indeholder og hvilke tjenester, der er adgang til for registrerede brugere af programmet. Afsnittet indeholder oplysninger om de hardware- og softwarekrav, som en computer skal opfylde for at understøtte installationen.

Installation og fjernelse af programmet

Dette afsnit indeholder en trinvis vejledning til installation og fjernelse af programmet.

Programlicensering

I dette afsnit findes oplysninger om generelle vilkår for aktivering af programmet. Læs dette afsnit for at få mere at vide om formålet med licensaftalen, licenstyper, måder at aktivere programmet på samt licensfornyelsen.

Udføre almindelige opgaver

Dette afsnit indeholder trinvise vejledninger i at udføre typiske brugeropgaver i programmet.

Kontakte teknisk support

Dette afsnit indeholder oplysninger om, hvordan du kontakter Teknisk support hos Kaspersky Lab.

Programmer

Dette afsnit indeholder oplysninger, der supplerer dokumentets tekst.

Ordliste

Dette afsnit indeholder listen over udtryk, der bruges i dokumentet, og deres definitioner.

Kaspersky Lab ZAO

Afsnittet indeholder oplysninger om Kaspersky Lab ZAO.

Oplysninger om tredjepartskode

Dette afsnit indeholder oplysninger om tredjepartskode, der bruges i programmet.

Varemærkemeddelelser

Dette afsnit indeholder en liste over ejerne af tredjepartsværemærker, der anvendes i dette dokument.


Dokumentkonventioner

Teksten heri ledsages af advarsler, tip og eksempler, som du bør give særlig opmærksomhed.

Dokumentkonventioner bruges til at fremhæve disse. Dokumentkonventioner og eksempler på brugen er vist i tabellen herunder.

Dokumentkonventioner

Teksteksempel

Beskrivelse af dokumentkonvention

Bemærk, at...

Advarsler fremhæves med rødt og er indrammet.

Advarsler indeholder oplysninger om mulige uønskede handlinger, der kan medføre mistede data, fejl i udstyrsfunktioner eller problemer med operativsystemet.

Vi anbefaler, at du bruger...

Bemærkninger er indrammede.

Bemærkninger kan indeholder nyttige tip, anbefalinger, bestemte værdier for indstillinger eller vigtige særtilfælde ved brug af programmet.

Eksempel:

...

Eksempler vises med gul baggrund og med overskriften "Eksempel".

Opdatering betyder...

Hændelsen Databaserne er forældede opstår.

Følgende semantiske elementer er kursiveret i teksten:

  • Nye begreber
  • Navne på programstatusser og hændelser.

Tryk på ENTER.

Tryk på ALT+F4.

Navne på taster vises med fed skrift og med store bogstaver.

Navne på taster efterfulgt af et + (plus) angiver brug af en tastekombination. Disse taster skal holdes nede på samme tid.

Klik på Aktiver.

Navne på programbrugerfladeelementer, f.eks. indtastningsfelter, menupunkter og knapper, er fremhævet med fed skrift.

Sådan oprettes en tidsplan:

Introduktion af en vejledning skrives med kursiv og ledsages af et piletegn.

Indtast hjælp på kommandolinjen.

Derefter vises følgende meddelelse:

Angiv datoen i formatet dd:mm:åå.

Følgende typer tekstindhold er markeret med en speciel skrifttype:

  • Tekst på kommandolinjen
  • Tekst i meddelelser, som programmet viser på skærmen
  • Data, som brugeren skal indtaste.

<Brugernavn>

Variabler er omgivet med vinklede parenteser. I stedet for en variabel skal den tilhørende værdi indsættes (uden vinklede parenteser).


Kilder til information om programmet

I dette afsnit beskrives steder, hvor du kan få yderligere oplysninger om programmet. Der er også en liste med websteder, som du kan bruge til at diskutere programmets funktioner.

Du kan vælge den mest velegnede informationskilde, alt efter hvor vigtigt og hastende det er.

I dette afsnit i hjælpen

Steder du selv kan finde ud af mere

Deltage i diskussioner om Kaspersky Labs programmer i forummet

Kontakte salgsafdelingen

Kontakte den tekniske tekst- og oversættelsesafdeling via e-mail


Steder du selv kan finde ud af mere

Du kan bruge følgende informationskilder til selv at finde oplysninger:

  • Programside på Kaspersky Labs websted
  • Programside på teknisk supports websted (vidensbasen)
  • Onlinehjælp
  • Dokumentation

Hvis du ikke selv kan finde en løsning på dit problem, anbefaler vi, at du kontakter Kaspersky Labs tekniske support.

Du skal have en internetforbindelse for at bruge informationskilderne på Kaspersky Labs websted.

Programside på Kaspersky Labs websted

På Kaspersky Labs websted er der en side til hvert program.

På denne side kan du se generelle oplysninger om programmet, dets funktioner og egenskaber.

På siden http://www.kaspersky.dk findes der et link til E-butik. Der kan du købe eller forny programmet.

Programside på teknisk supports websted (vidensbasen)

Vidensbasen er en del af teknisk supports websted, der indeholder anbefalinger til, hvordan du skal arbejde med Kaspersky Labs programmer. Vidensbasen indeholder referenceartikler, der er inddelt efter emne.

På programsiden i vidensbasen kan du læse artikler med nyttige oplysninger, anbefalinger og svar på ofte stillede spørgsmål om, hvordan du køber, installerer og bruger programmet.

Artikler kan give svar på spørgsmål, der både vedrører Kaspersky PURE og andre af Kaspersky Labs programmer. De kan også indeholde nyheder fra teknisk support.

Onlinehjælp

Programmets onlinehjælp består af konteksthjælpefiler.

Konteksthjælp indeholder oplysninger om hvert enkelt vindue og fane i Kaspersky PURE: en liste over og beskrivelse af programindstillinger og relaterede opgaver.

Dokumentation

Brugervejledningen til Kaspersky PURE indeholder oplysninger om, hvordan du installerer, aktiverer, konfigurerer og bruger programmet. Dokumentet beskriver også programmets brugerflade og forslag til måder at løse typiske brugeropgaver under arbejdet med programmet.


Deltage i diskussioner om Kaspersky Labs programmer i forummet

Hvis dit spørgsmål ikke kræver et omgående svar, kan du diskutere det med Kaspersky Labs eksperter og andre brugere i vores forum.

I dette forum kan du se eksisterende emner, skrive kommentarer og oprette nye emner.


Kontakte salgsafdelingen

Hvis du har spørgsmål til, hvordan du skal vælge, købe eller forny programmet, kan du kontakte vores salgsafdelingsspecialister på en af følgende måder:

  • Ved at ringe til vores hovedkontor i Moskva.
  • Ved at sende en meddelelse med dit spørgsmål via e-mail.

Servicesprogene er russisk og engelsk.


Kontakte den tekniske tekst- og oversættelsesafdeling via e-mail

Hvis du har spørgsmål vedrørende dokumentationen, bedes du kontakte vores udviklingsgruppe for teknisk dokumentation. For eksempel hvis du vil give os feedback.


Kaspersky PURE

Dette afsnit indeholder en beskrivelse af programmets funktioner og kortfattede oplysninger om dets funktioner og komponenter. Du får at vide, hvad programpakken indeholder og hvilke tjenester, der er adgang til for registrerede brugere af programmet. Afsnittet indeholder oplysninger om de hardware- og softwarekrav, som en computer skal opfylde for at understøtte installationen.

I dette afsnit i hjælpen

Hvad er nyt

Distributionssæt

Hovedfunktioner og -programmer

Service for brugere

Hardware- og softwarekrav


Hvad er nyt

Kaspersky PURE indeholder følgende nye funktioner:

  • Et forbedret interface i hovedvinduet i Kaspersky PURE. Nu kan du hurtigt få adgang til programfunktioner.
  • Logikken til administration af karantæne og backup er blevet ændret: De vises nu på hver sin fane og udfører forskellige funktioner.
  • Nu kan du kontrollere programmers og websteders omdømme ved hjælp af oplysninger fra brugere over hele verden (betinget af deltagelse i Kaspersky Security Network).
  • Du kan desuden aktivere heuristisk analyse for Web Anti-Virus for at scanne websteder for phishing-trusler. Mens sider scannes for phishing-trusler, anvendes heuristisk analyse, uanset om det er aktiveret for Web Anti-Virus eller ej.
  • Indstillinger for Forældrekontrol er blevet forenklet. Nu kan du vælge en af de foruddefinerede kontrolskabeloner for hver bruger af computeren eller konfigurere Forældrekontrol manuelt.
  • Med henblik på praktisk datakryptering er der adgang til en forudinstalleret beholder med standardindstillinger, umiddelbart efter Kaspersky PURE er installeret. Du behøver kun at indstille beholderens adgangskode.
  • Guiden Oprettelse af backupopgave er blevet forbedret. Når du opretter en opgave, kan du nu vælge en af de foruddefinerede skabeloner eller konfigurere den manuelt.


Distributionssæt

Du kan købe programmet på en af følgende måder:

  • I en æske. Kan købes i vores partneres butikker.
  • I en onlinebutik. Kan købes i Kaspersky Labs onlinebutikker (f.eks. http://www.kaspersky.dk, i afsnittet E-butik) eller via partnervirksomheder.

Hvis du køber programversionen i æske, indeholder distributionssættet følgende:

  • et forseglet cover, der indeholder installations-cd'en med programfiler og dokumentationsfiler;
  • lynvejledning med en aktiveringskode;
  • licensaftale, der angiver de vilkår, der er gældende for din brug af programmet.

Indholdet af distributionssættet kan variere afhængigt af det område, hvor programmet distribueres.

Når du køber Kaspersky PURE via en onlinebutik, kopierer du programmet fra butikkens websted. De nødvendige oplysninger til at aktivere programmet bliver sendt til dig via e-mail, når betalingen er modtaget.

Kontakt salgsafdelingen for at få detaljerede oplysninger om, hvordan du køber programmet, og hvad programpakken indeholder.


Hovedfunktioner og -programmer

Kaspersky PURE giver en omfattende beskyttelse af computeren. Omfattende beskyttelse betyder computerbeskyttelse, databeskyttelse og brugerbeskyttelse samt fjernadministration af Kaspersky PURE på alle netværkscomputere. Der er forskellige funktioner og beskyttelseskomponenter tilgængelige som en del af Kaspersky PURE for at give en omfattende beskyttelse.

Computerbeskyttelse

Sikkerhedskomponenter er designet til at beskytte computeren mod kendte og nye trusler, netværksangreb, svindel samt spam og anden uønsket information. Hver trusselstype håndteres af en separat beskyttelseskomponent (se beskrivelsen af komponenter i dette afsnit). Komponenter kan aktiveres eller deaktiveres uafhængigt af hinanden, og deres indstillinger kan konfigureres.

Ud over den konstante beskyttelse, der leveres af sikkerhedskomponenterne, anbefaler vi at scanne computeren for virus regelmæssigt. Dette er nødvendigt for at udelukke muligheden for at sprede skadelige programmer, som ikke er blevet opdaget af beskyttelseskomponenter, f.eks. på grund af et lavt indstillet sikkerhedsniveau eller af andre grunde.

For at holde Kaspersky PURE ajour skal du opdatere databaserne og softwaremodulerne, der bruges af programmet.

Når der er tvivl om programmers sikkerhed, kan de køres i et sikkert miljø.

Visse specifikke opgaver der skal foretages jævnligt, kan foretages ved hjælp af yderligere værktøjer og guider, som f.eks. konfiguration af Microsoft® Internet Explorer® eller rensning af spor efter brugeraktivitet i systemet.

Følgende beskyttelseskomponenter bevogter din computer i realtid:

Nedenfor er funktionslogikken for beskyttelseskomponenterne i den Kaspersky PURE-tilstand, der anbefales af Kaspersky Labs specialister, beskrevet (med programmets standardindstillinger).

Fil Anti-Virus

Fil Anti-Virus forhindrer, at computerens filsystem bliver inficeret. Komponenterne starter, når operativsystemet starter, forbliver i computerens RAM og scanner alle filer, der åbnes, gemmes eller startes på computeren og alle tilsluttede drev. Kaspersky PURE opfanger hvert forsøg på at få adgang til en fil og scanner en sådan fil for kendte vira. Filen kan kun behandles yderligere, hvis filen ikke er inficeret, eller det er lykkedes programmet at behandle den. Hvis en fil af en eller anden grund ikke kan renses, vil den blive slettet. En kopi af filen gemmes i Backup eller den flyttes til karantæne.

Mail Anti-Virus

Mail Anti-Virus scanner indgående og udgående e-mail på computeren. E-mailen bliver kun tilgængelig for adressaten, hvis den ikke indeholder farlige objekter.

Web Anti-Virus

Web Anti-Virus opfanger og blokerer kørsel af scripts på websteder, hvis de udgør en trussel. Web Anti-Virus overvåger også al webtrafik og blokerer adgang til farlige websteder.

IM Anti-Virus

IM Anti-Virus sikrer, at det er sikkert at bruge beskedtjenesterne. Komponenten beskytter de oplysninger, der kommer til computeren gennem beskedtjenester. IM Anti-Virus sikrer, at det er sikkert at bruge diverse programmer til beskedtjenester.

Proaktivt forsvar

Med Proaktivt forsvar kan et nyt ondsindet program opdages, før det udfører sin ondsindede aktivitet. Komponentens handling er baseret på overvågning og analyse af adfærden for alle programmer, der er installeret på computeren. På grundlag af de handlinger, der udføres af programmer, beslutter Kaspersky PURE, hvorvidt et program er potentielt farligt eller ej. Så computeren er ikke blot beskyttet mod kendte vira, men også mod nye, som endnu ikke er blevet opdaget.

Programkontrol

Programkontrol logger de handlinger, programmer i systemet udfører, og administrerer programmernes aktiviteter på grundlag af, hvilken gruppe komponenten tildeler dem til. Der defineres et sæt regler for hver gruppe af programmer. Reglerne bruges til at administrere programmernes adgang til diverse operativsystemressourcer.

Firewall

Firewall sikrer, at du kan arbejde sikkert i lokale netværk og på internettet. Komponenten filterer alle netværksaktiviteter ved hjælp af to typer regler: regler for programmer og pakkeregler.

Netværksovervågning

Netværksovervågning er designet til at overvåge netværksaktivitet i realtid.

Forebyggelse af indtrængen

Forebyggelse af indtrængen indlæses samtidig med operativsystemet og scanner indkommende netværkstrafik for aktiviteter, der er karakteristiske for netværksangreb. Når Kaspersky PURE opdager et angrebsforsøg, blokeres al netværksaktivitet fra den angribende computer, som er rettet mod din computer.

Anti-Spam

Anti-Spam integreres i den mailklient, der er installeret på computeren, og scanner alle indgående e-mail for spam. Alle meddelelser, der indeholder spam, mærkes med en særlig overskrift. Du kan konfigurere Anti-Spam til at håndtere spam-meddelelser på en bestemt måde (for eksempel slette dem automatisk eller flytte dem til en særlig mappe).

Anti-Phishing

Anti-Phishing sammenligner webadresser med lister over skadelige websteder og phishing-websteder. Denne komponent er integreret i Web Anti-Virus, Anti-Spam og IM Anti-Virus.

Anti-Banner

Anti-Banner blokerer reklamebannere på websteder og i programgrænseflader.

Databeskyttelse

Funktionerne Backup, Datakryptering og Adgangskodehåndtering er designet til at beskytte data mod tab, uautoriseret adgang og tyveri.

Backup

Data lagret på en computer kan gå tabt af forskellige årsager, f.eks. udsættelse for vira eller uautoriseret ændring eller fjernelse foretaget af en anden bruger. Du skal regelmæssigt foretage backup af data for at undgå at miste vigtige oplysninger.

Funktionen Backup opretter backupkopier af objekter i et specielt lager på den valgte enhed. For at gøre det, skal du konfigurere backupopgaver. Efter opgaven er kørt manuelt eller automatisk i henhold til en plan, oprettes der backupkopier af valgte filer i lageret. Den ønskede version af den gemte fil kan om nødvendigt gendannes fra backupkopien.

Datakryptering

Fortrolige oplysninger, der gemmes i elektronisk form, kræver ekstra beskyttelse mod uautoriseret adgang. Denne beskyttelse fås ved at lagre data i en krypteret beholder.

Datakryptering gør det muligt at oprette særlige krypterede beholdere på det valgte drev. Sådanne beholdere vises i systemet som virtuelle flytbare drev. Du skal indtaste en adgangskode for at få adgang til data i den krypterede beholder.

Adgangskodehåndtering

De fleste onlinetjenester og -ressourcer kræver, at brugere bliver registreret og indtaster logon-oplysninger. Det anbefales af sikkerhedsårsager at bruge forskellige brugerkonti på forskellige websteder og lære brugernavne og adgangskoder udenad uden at skrive dem ned.

Adgangskodehåndtering gør det muligt at lagre forskellige personlige data i krypteret form (for eksempel brugernavne, adgangskoder, adresser, telefon- og kreditkortnumre). Adgang til dataene beskyttes med en enkelt hovedadgangskode. Efter du har indtastet hovedadgangskoden, kan Adgangskodehåndtering automatisk udfylde felterne i forskellige logon-formularer på websteder. Med hovedadgangskoden kan du administrere alle dine konti på websteder.

Forældrekontrol

Forældrekontrol er designet til at beskytte børn og teenagere mod trusler i forbindelse med brug af computer og internet.

Forældrekontrol giver dig mulighed for at indstille fleksible begrænsninger for adgang til webressourcer og programmer for forskellige brugere afhængigt af deres alder. Du kan også få vist statistiske rapporter om kontrolleret brugeraktivitet.

Hjemmenetværkskontrol

Hjemmenetværk består ofte af flere computere, hvilket gør det svært at administrere netværkssikkerheden. En sårbarhed på én computer bringer hele netværket i fare.

Hjemmenetværkskontrol gør det muligt at starte virusscanningsopgaver og opdateringsopgaver for hele netværket eller udvalgte computere, administrere backupkopiering af data og konfigurere Forældrekontrol-indstillinger på alle computere i netværket direkte fra din arbejdsplads. Det sørger for fjernadministration af sikkerheden på alle computere i hjemmenetværket.


Service for brugere

Ved at kæbe en licens til programmet kan du nyde godt af følgende tjenester i hele licensens gyldighedsperiode:

  • opdateringer af programdatabaser og opdateringer af softwarepakken
  • support til problemer vedrørende installation, konfiguration og brug af programmet via telefon eller e-mail
  • Beskeder om udgivelse af nye programmer fra Kaspersky Lab og nye vira og virusudbrud. Denne tjeneste leveres til brugeren, som har abonneret på e-mail-nyhedsbrevet fra Kaspersky Lab ZAO på teknisk supports websted.

    Der gives ikke rådgivning om problemer vedrørende operativsystemer og tredjepartsprogrammer og -teknologier.


Hardware- og softwarekrav

Computeren skal opfylde følgende krav, for at Kaspersky PURE fungerer korrekt:

Generelle krav:

  • 600 MB ledig diskplads på harddisken (inklusive 380 MB på systemdrevet).
  • Cd/dvd-rom (til installation af Kaspersky PURE fra installations-cd'en).
  • Internetforbindelse (for at aktivere programmet og opdatere databaser og programmoduler).
  • Microsoft Internet Explorer 6.0 eller nyere.
  • Microsoft Windows® Installer 2.0.

Krav til operativsystemerne Microsoft Windows XP Home Edition (Service Pack 3 eller højere), Microsoft Windows XP Professional (Service Pack 3 eller højere), Microsoft Windows XP Professional x64 Edition (Service Pack 2 eller højere):

  • Intel® Pentium® 800 MHz 32-bit (x86) / 64-bit (x64)-processor eller nyere (eller tilsvarende kompatibel processor),
  • 512 MB ledig RAM.

Krav til Microsoft Windows Vista® Home Basic (Service Pack 2 eller højere), Microsoft Windows Vista Home Premium (Service Pack 2 eller højere), Microsoft Windows Vista Business (Service Pack 2 eller højere), Microsoft Windows Vista Enterprise (Service Pack 2 eller højere) og Microsoft Windows Vista Ultimate (Service Pack 2 eller højere):

  • Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64)-processor eller nyere (eller tilsvarende kompatibel processor).
  • 1 GB ledig RAM.

Krav til Microsoft Windows 7 Starter (Service Pack 1 eller højere), Microsoft Windows 7 Home Basic (Service Pack 1 eller højere), Microsoft Windows 7 Home Premium (Service Pack 1 eller højere), Microsoft Windows 7 Professional (Service Pack 1 eller højere) og Microsoft Windows 7 Ultimate (Service Pack 1 eller højere):

  • Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64)-processor eller nyere (eller tilsvarende kompatibel processor).
  • 1 GB ledig RAM (for 32-bit operativsystemer); 2 GB ledig RAM (for 64-bit operativsystemer).

Microsoft Windows XP (64-bit) understøtter ikke Sikker kørsel for programmer. Funktionen af Sikker kørsel for programmer er begrænset under Microsoft Windows Vista (64-bit) og Microsoft Windows 7 (64-bit).

Adgangskodehåndtering understøttes ikke i 64-bit operativsystemer.

Krav til operativsystemerne Microsoft Windows 8 og Microsoft Windows 8 Pro:

  • Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64)-processor eller nyere (eller tilsvarende kompatibel processor).
  • 1 GB ledig RAM (for 32-bit operativsystemer); 2 GB ledig RAM (for 64-bit operativsystemer).

Følgende funktionaliteter er ikke tilgængelige i operativsystemerne Windows 8 / Microsoft Windows 8 Pro: Programkontrol, Firewall, Proaktivt forsvar, Systemovervågning, Sikker kørsel for websteder, Sikker kørsel samt heuristisk analyse for Anti-Banner-komponenten og blokering af farlige scripts for the Web Anti-Virus-komponenten.


Installation og fjernelse af programmet

Dette afsnit indeholder en trinvis vejledning til installation og fjernelse af programmet.

I dette afsnit i hjælpen

Installation af programmet

Opdatering af den tidligere version af Kaspersky PURE

Fjernelse af programmet


Installation af programmet

Kaspersky PURE bliver installeret på computeren i interaktiv tilstand ved hjælp af konfigurationsguiden.

Guiden består af en række skærmbilleder (trin), der navigeres i med knapperne Tilbage og Næste. Brug knappen Afslut til at lukke guiden, når den er fuldført. Du kan stoppe guiden når som helst ved at klikke på Annuller.

Hvis programmet skal beskytte mere end én computer (det maksimale antal afhænger af din licens), skal det installeres på samme måde på alle computere.

For at installere Kaspersky PURE på computeren

skal du køre installationsfilen (en fil med filtypen *.exe) på produkt-cd'en.

Installationsprocessen for Kaspersky PURE fra en installationsfil downloadet online er den samme som for installation fra installations-cd'en.

I dette afsnit i hjælpen

Trin 1. Finde en nyere version af programmet

Trin 2. Kontrol af, at systemet opfylder installationskravene

Trin 3. Valg af installationstype

Trin 4. Gennemgang af licensaftalen

Trin 5. Erklæring om indsamling af data via Kaspersky Security Network

Trin 6. Søgning efter inkompatibel software

Trin 7. Valg af destinationsmappen

Trin 8. Forberedelse af installation

Trin 9. Installation

Trin 10. Fuldføre installation

Trin 11. Aktivering af programmet

Trin 12. Brugerregistrering

Trin 13. Fuldføre aktivering


Trin 1. Finde en nyere version af programmet

Før opsætningen kontrollerer konfigurationsguiden Kaspersky Labs opdateringsservere for en nyere version af Kaspersky PURE.

Hvis der ikke findes en nyere produktversion på Kaspersky Labs opdateringsservere, startes konfigurationsguiden for den aktuelle version.

Hvis opdateringsserverne indeholder en nyere version af Kaspersky PURE, bliver du spurgt, om du vil downloade den og installere den på computeren. Det anbefales, at du installerer den nye version af programmet, fordi nyere versioner indeholder flere forbedringer, der giver dig mulighed for at sikre en mere pålidelig beskyttelse af computeren. Hvis du annullerer download af den nye version, startes konfigurationsguiden for den aktuelle version. Hvis du beslutter at installere den nyere version, bliver produktdistributionsfilerne downloadet til computeren, og konfigurationsguiden for den nye version startes automatisk. Se i den tilhørende dokumentation for at få yderligere oplysninger om installationsproceduren for den nyere version.


Trin 2. Kontrol af, at systemet opfylder installationskravene

Før Kaspersky PURE installeres på computeren, kontrollerer installationsprogrammet operativsystemet og Service Packs for at sikre, at de opfylder softwarekravene til installation af produktet. Derudover kontrollerer installationsprogrammet, om den krævede software og de nødvendige rettigheder for at installere programmerne er til stede. Hvis et eller flere af de ovenstående krav ikke opfyldes, vises den tilhørende meddelelse på skærmen.

Hvis computeren opfylder kravene, søger installationsguiden efter andre programmer fra Kaspersky Lab, der kan forårsage konflikter, når de anvendes sammen med Kaspersky PURE. Hvis der findes sådanne programmer, bliver brugeren tilbudt at fjerne dem manuelt.

Hvis der er en tidligere version af Kaspersky PURE blandt de opdagede programmer, bliver alle data, der kan anvendes af Kaspersky PURE (f.eks. aktiveringsoplysninger eller programindstillinger), gemt og anvendt under installationen, mens den gamle version fjernes automatisk.


Trin 3. Valg af installationstype

På dette trin af installationen kan brugeren vælge den foretrukne installationstype for Kaspersky PURE:

  • Standardinstallation. Hvis du vælger denne valgmulighed (feltet Skift installationsindstillinger er ikke markeret), bliver programmet installeret på computeren med de beskyttelsesindstillinger, der anbefales af Kaspersky Labs eksperter.
  • Brugertilpasset installation. I dette tilfælde (feltet Skift installationsindstillinger er markeret), bliver brugeren tilbudt at angive destinationsmappen for programmet og om nødvendigt at deaktivere beskyttelse af installationsprocessen.

Klik på knappen Næste for at fortsætte med installationen.


Trin 4. Gennemgang af licensaftalen

I denne fase bør du gennemgå licensaftalen mellem dig og Kaspersky Lab.

Læs aftalen omhyggeligt, og hvis du accepterer alle vilkårene, skal du klikke på knappen Accepterer. Installation af programmet fortsætter.

Hvis du ikke accepterer vilkårene i licensaftalen, kan du annullere programinstallationen ved at klikke på knappen Annuller.


Trin 5. Erklæring om indsamling af data via Kaspersky Security Network

I dette trin bliver du inviteret til at deltage i Kaspersky Security Network. Deltagelse i programmet indebærer, at oplysninger om nye trusler, der opdages på din computer, kørende programmer og overførte signerede programmer sendes til Kaspersky Lab sammen med dine systemoplysninger. Vi garanterer, at ingen af dine personlige oplysninger sendes.

Gennemgå Erklæring om indsamling af data via Kaspersky Security Network. Klik på knappen Hele KSN-aftalen for at læse den komplette version af erklæringen. Hvis du accepterer alle punkter i erklæringen, skal du markere afkrydsningsfeltet Jeg accepterer vilkårene for at deltage i Kaspersky Security Network.

Klik på Næste for at udføre en brugerdefineret installation. Klik på Installer, hvis du udfører standardinstallationen. Programinstallationen fortsætter.


Trin 6. Søgning efter inkompatibel software

I dette trin søger installationsguiden efter installerede programmer på computeren, der er inkompatible med Kaspersky PURE.

Hvis der ikke findes nogen af disse programmer, fortsætter installationsguiden automatisk til næste trin.

Hvis der findes nogle af disse programmer, vises listen over dem, og brugeren bliver tilbudt at fjerne dem. Programmer, som Kaspersky PURE ikke kan fjerne automatisk, skal fjernes manuelt. Fjernelse af inkompatible programmer kræver, at operativsystemet skal genstares, hvorefter installationen af Kaspersky PURE automatisk fortsættes.

Klik på knappen Næste for at fortsætte med installationen.


Trin 7. Valg af destinationsmappen

Dette trin i installationsguiden udføres kun i en brugerdefineret installation. I standardinstallation bliver dette trin sprunget over, og programmet installeres i standardmappen.

I dette trin af installationen bliver brugeren tilbudt at vælge destinationsmappen for Kaspersky PURE. Følgende sti er angive som standard:

  • <drev> \ Programmer \ Kaspersky Lab \ Kaspersky PURE 2.0– for 32-bit systemer,
  • <drev> \ Programmer (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0– for 64-bit systemer.

For at installere Kaspersky PURE i en anden mappe skal du angive stien til den i indtastningsfeltet eller klikke på knappen Gennemse og vælge mappen i vinduet, der åbnes.

Husk på følgende begrænsninger:

  • Programmet kan ikke installeres på netværksdrev eller flytbare drev eller på virtuelle drev (drev der er oprettet ved hjælp af kommandoen SUBST).
  • Stien til installationsmappen må ikke være længere end 160 tegn eller indeholde specialtegn /, ?, :, *, ", >, < og |.

Klik på knappen Disk forbrug for at finde ud af, om der er tilstrækkelig diskplads på computeren til at installere programmet. Du kan se oplysninger om diskplads i vinduet, der åbnes. Klik på OK for at lukke vinduet.

Klik på knappen Næste for at fortsætte med installationen.


Trin 8. Forberedelse af installation

Dette trin i installationsguiden udføres kun i en brugerdefineret installation. I standardinstallation bliver dette trin sprunget over.

Installationsprocessen skal beskyttes, fordi computeren kan blive kompromitteret med malware, der kan forhindre installationen af Kaspersky PURE.

Installationsbeskyttelse er aktiveret som standard: Afkrydsningsfeltet Beskyt installationsprocessen er markeret i vinduet Installationsguide.

Det anbefales at fjerne denne markering, hvis installationen af programmet mislykkes (dette kan for eksempel ske ved fjerninstallation med Windows Fjernskrivebord). Denne fejl kan skyldes, at beskyttelsen af installationsprocessen er aktiveret.

I dette tilfælde skal du afbryde installationen, genstarte installationsprocessen og markere afkrydsningsfeltet Skift installationsindstillinger under trinnet til valg af installationstype. Når processen kommer til installationsforberedelsen, skal du fjerne markeringen i afkrydsningsfeltet Beskyt installationsprocessen.

Klik på knappen Installer for at fortsætte med installationen.

Når programmet installeres på en computer med Microsoft Windows XP, bliver de aktuelle netværksforbindelser afbrudt. De fleste afbrudte forbindelser genoprettes efter et stykke tid.


Trin 9. Installation

Installationen af programmet kan tage lidt tid. Vent på, at den bliver færdig.

Når installationen er færdig, fortsætter guiden automatisk til næste trin.

Hvis der opstår en installationsfejl på grund af skadelige programmer, der forhindrer antivirus-programmer i at blive installeret på computeren, spørger konfigurationsguiden dig, om du vil downloade Kaspersky Virus Removal Tool-værktøj, et specialredskab til at neutralisere en infektion.

Hvis du accepterer at installere værktøjet, downloader installationsguiden det fra Kaspersky Labs servere, hvorefter installationen af værktøjet starter automatisk. Hvis guiden ikke kan downloade værktøjet, bliver du bedt om at downloade det selv ved at klikke på det oplyste link.

Når du er færdig med at arbejde med værktøjet, bør du slette det og genstarte installationen af Kaspersky PURE.


Trin 10. Fuldføre installation

Denne guide informerer dig om vellykket installation af programmet. Når du vil køre Kaspersky PURE, skal du sørge for, at afkrydsningsfeltet Kør Kaspersky PURE 2.0 er markeret og klikke på Udfør.

I visse tilfælde kan det være nødvendigt at genstarte operativsystemet. Hvis afkrydsningsfeltet Kør Kaspersky PURE 2.0 er markeret, køres programmet automatisk, når du har genstartet computeren.

Hvis du har fjernet markeringen i afkrydsningsfeltet, før du lukker guiden, skal du køre programmet manuelt.


Trin 11. Aktivering af programmet

Aktivering er en proces til at aktivere en licens, som giver dig mulighed for at bruge en fuldt funktionsdygtig version af programmet i et vist tidsrum.

Du skal have en internetforbindelse for at kunne aktivere programmet.

Du får tilbudt følgende muligheder for aktivering af Kaspersky PURE:

  • Aktiver kommerciel version. Vælg denne indstilling, og indtast aktiveringskoden, hvis du har købt en kommerciel version af programmet.
  • Aktiver prøveversion. Du kan bruge denne mulighed, hvis du vil installere en prøveversion af programmet, før du beslutter, om du vil købe en kommerciel version. Du kan bruge den fuldt funktionsdygtige version af programmet i det tidsrum, der er begrænset af prøvelicensen. Når licensen udløber, kan den ikke aktiveres en anden gang.


Trin 12. Brugerregistrering

Dette trin er kun tilgængeligt ved aktivering af den kommercielle version af programmet. Dette trin bliver sprunget over ved aktivering af prøveversionen.

Registrerede brugere kan sende anmodninger til supporttjenesten og Virus Lab fra Min Kaspersky-konto og på Kaspersky Labs websted, administrere licenser på en praktisk måde og modtage de seneste oplysninger om nye produkter og specialtilbud.

Hvis du accepterer at blive registreret, skal du angive dine registreringsdata i de tilsvarende felter og klikke på Næste.


Trin 13. Fuldføre aktivering

I guiden får du besked om, at Kaspersky PURE er blevet aktiveret. Ydermere får du oplysninger om licensen: licenstype (kommerciel, prøve), udløbsdato og antal værter for licensen.

Hvis du har aktiveret abonnementet, vises oplysninger om abonnementsstatus i stedet for licensens udløbsdato.

Klik på Afslut for at lukke guiden.


Opdatering af den tidligere version af Kaspersky PURE

Hvis du har en ældre version af Kaspersky PURE installeret på computeren, skal du opgradere programmet til den nye version af Kaspersky PURE. Hvis du har en aktuel Kaspersky PURE-licens, behøver du ikke at aktivere programmet: Installationsguiden henter automatisk oplysninger om Kaspersky PURE-licensen og bruger dem under installationen.

Kaspersky PURE bliver installeret på computeren i interaktiv tilstand ved hjælp af konfigurationsguiden.

Guiden består af en række skærmbilleder (trin), der navigeres i med knapperne Tilbage og Næste. Brug knappen Afslut til at lukke guiden, når den er fuldført. Du kan stoppe guiden når som helst ved at klikke på Annuller.

Hvis programmet skal beskytte mere end én computer (det maksimale antal afhænger af din licens), skal det installeres på samme måde på alle computere.

For at installere Kaspersky PURE på computeren

skal du køre installationsfilen (en fil med filtypen *.exe) på produkt-cd'en.

Installationsprocessen for Kaspersky PURE fra en installationsfil downloadet online er den samme som for installation fra installations-cd'en.

I dette afsnit

Trin 1. Finde en nyere version af programmet

Trin 2. Kontrol af, at systemet opfylder installationskravene

Trin 3. Valg af installationstype

Trin 4. Gennemgang af licensaftalen

Trin 5. Erklæring om indsamling af data via Kaspersky Security Network

Trin 6. Søgning efter inkompatibel software

Trin 7. Valg af destinationsmappen

Trin 8. Forberedelse af installation

Trin 9. Installation


Trin 3. Valg af installationstype

På dette trin af installationen kan brugeren vælge den foretrukne installationstype for Kaspersky PURE:

  • Standardinstallation. Hvis du vælger denne valgmulighed (feltet Skift installationsindstillinger er ikke markeret), bliver programmet installeret på computeren med de beskyttelsesindstillinger, der anbefales af Kaspersky Labs eksperter.
  • Brugertilpasset installation. I dette tilfælde (feltet Skift installationsindstillinger er markeret) bliver du tilbudt at angive destination destinationsmappen, som programmet skal installeres i.

Klik på knappen Næste for at fortsætte med installationen.


Trin 7. Valg af destinationsmappen

Dette trin i installationsguiden udføres kun i en brugerdefineret installation. I standardinstallation bliver dette trin sprunget over, og programmet installeres i standardmappen.

I dette trin af installationen bliver brugeren tilbudt at vælge destinationsmappen for Kaspersky PURE. Følgende sti er angive som standard:

  • <drev> \ Programmer \ Kaspersky Lab \ Kaspersky PURE 2.0– for 32-bit systemer,
  • <drev> \ Programmer (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0– for 64-bit systemer.

For at installere Kaspersky PURE i en anden mappe skal du angive stien til den i indtastningsfeltet eller klikke på knappen Gennemse og vælge mappen i vinduet, der åbnes.

Husk på følgende begrænsninger:

  • Programmet kan ikke installeres på netværksdrev eller flytbare drev eller på virtuelle drev (drev der er oprettet ved hjælp af kommandoen SUBST).
  • Stien til installationsmappen må ikke være længere end 160 tegn eller indeholde specialtegn /, ?, :, *, ", >, < og |.

Klik på knappen Diskforbrug for at finde ud af, om der er tilstrækkelig diskplads på computeren til at installere programmet. Du kan se oplysninger om diskplads i vinduet, der åbnes. Klik på OK for at lukke vinduet.

Klik på knappen Næste for at fortsætte med installationen.


Trin 8. Forberedelse af installation

Dette trin i installationsguiden udføres kun i en brugerdefineret installation. I standardinstallation bliver dette trin sprunget over.

Klik på knappen Installer for at fortsætte med installationen.

Når programmet installeres på en computer med Microsoft Windows XP, bliver de aktuelle netværksforbindelser afbrudt. De fleste afbrudte forbindelser genoprettes efter et stykke tid.


Trin 9. Installation

Installationen af programmet kan tage lidt tid. Vent på, at den bliver færdig.

Genstart operativsystemet, efter programmet er blevet installeret.

Hvis der opstår en installationsfejl på grund af skadelige programmer, der forhindrer antivirus-programmer i at blive installeret på computeren, spørger konfigurationsguiden dig, om du vil downloade Kaspersky Virus Removal Tool-værktøj, et specialredskab til at neutralisere en infektion.

Hvis du accepterer at installere værktøjet, downloader installationsguiden det fra Kaspersky Labs servere, hvorefter installationen af værktøjet starter automatisk. Hvis guiden ikke kan downloade værktøjet, bliver du bedt om at downloade det selv ved at klikke på det oplyste link.

Når du er færdig med at arbejde med værktøjet, bør du slette det og genstarte installationen af Kaspersky PURE.


Fjernelse af programmet

Hvis du fjerner Kaspersky PURE, efterlades computeren og dine personlige data ubeskyttet.

Kaspersky PURE kan fjernes ved hjælp af installationsguiden.

Sådan kører du installationsguiden:

Åbn menuen Start, og vælg Alle programmer ® Kaspersky PURE 2.0 ® Fjern Kaspersky PURE 2.0.

I dette afsnit i hjælpen

Trin 1. Gemning af data til fremtidig brug

Trin 2. Bekræft fjernelse

Trin 3. Fjernelse af programmet Fuldførelse af fjernelse


Trin 1. Gemning af data til fremtidig brug

På dette trin kan brugeren angive, hvilke programdata, der skal gemmes til fremtidig brug under den efterfølgende installation af programmet (for eksempel den nye version).

Som standard fjernes programmet helt fra computeren.

Sådan gemmer du programdata for fremtidig brug:

  1. Marker felterne ud for de datatyper, du vil gemme:
    • Aktiveringsdata – disse oplysninger fjerner behovet for at aktivere det nye program ved at lade dig bruge den aktuelle licens, så længe licensen ikke udløber før den næste installation.
    • Backupfiler og karantænefiler – filer scannet af programmet og flyttet til backup eller karantæne.

      Når du sletter Kaspersky PURE fra computeren, vil backupfiler og karantænefiler ikke længere være tilgængelige. Du skal installere Kaspersky PURE for at få adgang til disse filer.

    • Indstillinger for programfunktioner (inklusive Backup og gendannelse) – konfigurerede programindstillinger.
    • iChecker-data – filer, der indeholder oplysninger om objekter, der allerede er scannet for vira med iChecker-teknologien.

      iChecker er en teknologi, der gør virusscanningen hurtigere, fordi objekter, der ikke er ændret, siden de sidst blev scannet, ikke scannes, forudsat at scanningsparametrene (antivirusdatabasen og programindstillingerne) ikke er ændret. Oplysningerne om de enkelte filer er gemt i en speciel database. Denne teknologi benyttes både i forbindelse med beskyttelse i realtid og scanninger, som startes af brugeren.

      Kaspersky Lab-programmet kan f.eks. have scannet et arkiv og tildelt det statussen ikke inficeret. Næste gang springer programmet dette arkiv over, medmindre det er blevet ændret, eller scanningsindstillingerne er ændret. Hvis du har ændret arkivets indhold ved at tilføje et nyt objekt, eller hvis du har ændret scanningsindstillingerne eller opdateret antivirusdatabasen, scannes arkivet igen.

      Begrænsninger ved iChecker-teknologien:

      • Denne teknologi kan ikke bruges til store filer, da det er hurtigere at scanne en fil end at kontrollere, om den er blevet ændret, siden den sidst blev scannet;
      • teknologien understøtter et begrænset antal formater (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Data i den delte mappe for Sikker kørsel – filer, der er gemt under Sikker kørsel i en særlig mappe, der også er tilgængelig i standardtilstand.
    • Krypterede beholdere (inklusive data) – filer, der er flyttet til krypterede beholdere med funktionen Datakryptering.
    • Adgangskodehåndtering-databaser (for alle brugere) – brugerkonti, personlige noter, bogmærker og visitkort, der er oprettet med funktionen Adgangskodehåndtering.


Trin 2. Bekræft fjernelse

Brugeren skal bekræfte fjernelsen af programmet, fordi det bringer sikkerheden af computer og personlige data i fare. Klik på Slet for at gøre dette.


Trin 3. Fjernelse af programmet Fuldførelse af fjernelse

I dette trin fjerner installationsguiden programmet fra computeren. Vent på, at fjernelsen afsluttes.

Det er nødvendigt at genstarte operativsystemet under fjernelsen. Hvis du vælger ikke at genstarte computeren, udsættes fuldførelsen af fjernelsen, indtil operativsystemet genstartes, eller computeren bliver slukket og derefter tændt igen.


Programlicensering

I dette afsnit findes oplysninger om generelle vilkår for aktivering af programmet. Læs dette afsnit for at få mere at vide om formålet med licensaftalen, licenstyper, måder at aktivere programmet på samt licensfornyelsen.

I dette afsnit i hjælpen

Om slutbrugerlicensaftale

Om licensen

Om aktiveringskoden

Om frivillig udlevering af oplysninger


Om slutbrugerlicensaftale

Slutbrugerlicensaftalen er en bindende aftale mellem dig om Kaspersky Lab ZAO, som fastsætter vilkårene for brug af programmet.

Læs vilkårene i licensaftalen omhyggeligt igennem, inden du begynder at bruge programmet.

Du kan læse vilkårene i slutbrugerlicensaftalen, når du installerer et program fra Kaspersky Lab.

Du anses for at acceptere vilkårene i licensaftalen. mår di bekræfter, at du accepterer licensaftalen, når du installerer programmet. Hvis du ikke accepterer vilkårene i slutbrugerlicensaftalen, skal du afbryde installationen.


Om licensen

En licens er en tidsbegrænset ret til at bruge programmet i henhold til slutbrugerlicensaftalen. Licensen er knyttet til en unik kode til aktivering af din kopi af Kaspersky PURE.

En gyldig licens giver dig ret til følgende tjenester:

  • Retten til at bruge programmet på en eller flere enheder.

    Antallet af enheder, som du må bruge programmet på, er angivet i slutbrugerlicensaftalen.

  • Assistance fra Kaspersky Labs tekniske support.
  • Andre tilgængelige tjenester fra Kaspersky Lab eller deres partnere i licensens gyldighedsperiode.

Omfanget af tjenester og programmets brugsperiode afhænger af typen af den licens, der anvendes til at aktivere programmet.

Der findes følgende licenstyper:

  • Prøve – en gratis licens, der er beregnet til at prøve programmet.

    En prøvelicens har normalt en kort gyldighedsperiode. Så snart prøvelicensen udløber, bliver alle funktioner i Kaspersky PURE deaktiveret. For at fortsætte med at bruge programmet skal du købe en kommerciel licens.

  • Kommerciel – en betalt licens, der tilbydes ved køb af programmet.

    Når den kommercielle licens udløber, fortsætter programmet med at fungere i en begrænset funktionstilstand. Du vil stadig kunne foretage virusscanninger og bruge alle programkomponenter, men kun med de databaser, der blev installeret, inden licensen udløb. For at fortsætte med at bruge Kaspersky PURE i fuld funktionstilstand skal du forny den kommercielle licens.

    Vi anbefaler at forny licensen, inden den udløber, for at sørge for maksimal beskyttelse af computeren mod alle sikkerhedstrusler.


Om aktiveringskoden

Aktiveringskode er en kode, som du modtager ved køb af den kommercielle licens til Kaspersky PURE. Denne kode er nødvendig for at aktivere programmet.

Aktiveringskoden er en unik række med tyve cifre og bogstaver i formatet xxxxx-xxxxx-xxxxx-xxxxx.

Afhængigt af hvordan du købte programmet, kan du få aktiveringskoden på en af følgende måder:

  • Hvis du har købt versionen af Kaspersky PURE i æske, er aktiveringskoden angivet i dokumentationen eller i æsken med installations-cd'en.
  • Hvis du har købt Kaspersky PURE i en onlinebutik, sendes aktiveringskoden til den e-mail-adresse, som du opgav, da du bestilte produktet.

Licensperioden begynder at tælle ned fra den dato, du aktiverer programmet. Hvis du har købt en licens til brug af Kaspersky PURE på flere forskellige enheder, starter licensens gyldighedsperiode i det øjeblik, du indtaster aktiveringskoden første gang.

Hvis du har mistet eller ved et uheld har slettet din aktiveringskode efter aktiveringen, skal du sende en anmodning til Teknisk support hos Kaspersky Lab fra Min Kaspersky-konto.


Om frivillig udlevering af oplysninger

Når du accepterer vilkårene i licensaftalen betyder det, at du for at øge realtidsbeskyttelsesniveauet accepterer at sende oplysninger om kontrolsummer for behandlede objekter (MD5), nødvendige oplysninger for at bestemme URL'ers rygte og statistiske data til antispam-beskyttelse i automatisk tilstand. Disse oplysninger indeholder ingen personlige data eller andre private oplysninger. Kaspersky Lab beskytter alle modtagne oplysninger på denne måde som bestemt i lovgivningen. Besøg webstedet for at få flere oplysninger.


Udføre almindelige opgaver

Dette afsnit indeholder trinvise vejledninger i at udføre typiske brugeropgaver i programmet.

I dette afsnit i hjælpen

Sådan aktiveres programmet

Sådan køber eller fornyer du en licens

Hvad skal du gøre, når programmets meddelelser vises

Identificere og løse sikkerhedsproblemer

Opdatere programdatabaser og -moduler

Scanne computerens kritiske områder for virus

Køre en fuld scanning af computeren for virus

Scanne en fil, mappe, disk eller et andet objekt for virus

Hvad skal du gøre, hvis du har en mistanke om, at et objekt er inficeret med en virus?

Gendanne et objekt, som programmet har slettet eller desinficeret

Hvad skal du gøre, hvis du har en mistanke om, at din computer er inficeret?

Hvad gør jeg med et stort antal spam-meddelelser

Scanne computeren for sårbarheder

Hvad skal du gøre, hvis du er i tvivl om et programs sikkerhed

Beskytte private data mod tyveri

Sådan foretager du backup af data

Beskytte adgang til indstillinger for Kaspersky PURE med en adgangskode

Begrænse brug af computer og internet for forskellige brugere

Midlertidigt afbryde og genoptage beskyttelsen

Sådan får du vist rapporten om computerbeskyttelse

Fjernadministrere beskyttelsen af computere på hjemmenetværket

Gendanne standardindstillinger for programmet

Flytte programindstillinger til Kaspersky PURE installeret på en anden computer

Oprette og bruge Redningsdisk


Sådan aktiveres programmet

Du skal aktivere programmet for at kunne bruge dets funktioner og tilknyttede tjenester.

Aktivering af alle funktioner i programmet. Programmet aktiveres af brugeren under eller efter programinstallationen. Du skal have en aktiveringskode eller nøglefil for at aktivere programmet.

Hvis du ikke har aktiveret programmet under installationen, kan du gøre det senere. Du bliver mindet om, at det er nødvendigt at aktivere programmet, med Kaspersky PURE-meddelelser, der vises i proceslinjens meddelelsesområde. Kaspersky PURE kan aktiveres ved hjælp af aktiveringsguiden.

For at køre aktiveringsguiden til Kaspersky PURE skal du gøre et af følgende:

  • Klik på linket Aktiver i Kaspersky PURE-beskedvinduet, som vises i proceslinjens meddelelsesområde.
  • Klik på linket Licens i nederste del af programmets hovedvindue. Klik på Aktiver programmet i vinduet Licensering, der åbnes.

Når du arbejder med guiden til aktivering af programmet, skal du angive værdier for en samling indstillinger.

Indtaste aktiveringskoden

Indtast aktiveringskoden i det tilhørende felt, og klik på Næste.

Anmodning om aktivering

Hvis anmodningen om aktivering sendes, fortsætter guiden automatisk til næste trin.

Indtastning af registreringsdata

Registrerede brugere kan sende anmodninger til supporttjenesten og Virus Lab fra Min Kaspersky-konto og på Kaspersky Labs websted, administrere licenser på en praktisk måde og modtage de seneste oplysninger om nye produkter og specialtilbud.

Angiv dine registreringsdata, og klik på Næste.

Aktivering af programmet

Hvis aktiveringen af programmet lykkedes, fortsætter guiden automatisk til næste vindue.

Problemer rettet

Denne guide viser oplysninger om resultatet af aktiveringen: aktuel licenstype og dens udløbsdato.

Klik på Afslut for at lukke guiden.


Sådan køber eller fornyer du en licens

Hvis du har installeret Kaspersky PURE uden en licens, kan du købe en efter installationen. Når du køber en licens, modtager du en aktiveringskode, som du skal bruge til at aktivere programmet med.

Når din licens udløber, kan du forny den. Det kan du gøre ved at tilføje en reserveaktiveringskode uden at vente på, at den aktuelle licens udløber. Når den aktuelle licens udløber, bliver Kaspersky PURE automatisk aktiveret med den ekstra aktiveringskode.

Sådan køber du en licens:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Licens nederst i hovedvinduet for at åbne vinduet Licensering.
  3. Klik på Køb aktiveringskode i det vindue, der åbnes.

    Websiden E-butik, hvor du kan købe en licens, åbnes.

Sådan tilføjes en ny aktiveringskode:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Licens nederst i hovedvinduet for at åbne vinduet Licensering.
  3. Klik på Aktiver programmet i det vindue, der åbnes.

    Guiden til programaktivering åbnes.

  4. Indtast aktiveringskoden i det tilhørende felt, og klik på Næste.

    Derefter sender Kaspersky PURE dataene til aktiveringsserveren til verifikation. Hvis verifikationen gennemføres, fortsætter guiden automatisk til næste trin.

  5. Klik på Afslut, når du vil afslutte guiden.


Hvad skal du gøre, når programmets meddelelser vises

Meddelelser, som vises meddelelsesområdet på proceslinjen, informerer dig om hændelser, der finder sted i programmet, og som kræver din opmærksomhed. Der vises følgende typer meddelelser afhængigt af, hvor alvorlig en hændelse:

  • Ekstra vigtige beskeder – informerer dig om hændelser, der er ekstra vigtige for computerens sikkerhed, f.eks. opdagelse af et skadeligt objekt eller farlig systemaktivitet. Vinduer med ekstra vigtige beskeder og popop-meddelelser er røde.
  • Vigtige beskeder – informerer dig om hændelser, der er potentielt vigtige for computerens sikkerhed, f.eks. opdagelse af et potentielt inficeret objekt eller mistænkelig systemaktivitet. Vinduer med vigtige beskeder og popop-meddelelser er gule.
  • Informationsbeskeder – informerer dig om hændelser, der ikke er vigtige for computerens sikkerhed. Vinduer med informationsmeddelelser og popop-meddelelser er grønne.

Hvis en besked vises på skærmen, skal du vælge en af de handlinger, der foreslås i beskeden. Den optimale indstilling er som standard den, der anbefales af Kaspersky Labs eksperter.


Identificere og løse sikkerhedsproblemer

Problemer med computerbeskyttelsen signaleres med farven på hovedvinduet i Kaspersky PURE (se figur nedenfor). Indikatoren ændrer farve afhængigt af værtens beskyttelsesstatus: Grøn betyder, at computeren er beskyttet, gul angiver, problemer med beskyttelsen, rød signalerer alvorlige trusler for computerens sikkerhed. Det anbefales, at du omgående afhjælper problemer og sikkerhedstrusler.

Rød farveindikation i hovedvinduet

Farveindikation i programmets hovedvindue:

Knappen Ret (se figur ovenfor) vises på beskyttelsesstatusindikatoren i øverste højre hjørne af programmets hovedvindue, når computerens sikkerhed er udsat for trusler. Når du klikker på knappen Ret, åbnes vinduet Sikkerhedsproblemer (se figur nedenfor), som indeholder detaljerede oplysninger om computerbeskyttelsens status og måder at imødegå opdagede problemer og trusler.

Vinduet Sikkerhedsproblemer

Beskyttelsesrelaterede problemer grupperes efter kategorier. For hvert problem angives handlinger, som du kan bruge til at løse problemet med.

Du kan kontrollere beskyttelsesstatussen på andre computere i et hjemmenetværk ved hjælp af Hjemmenetværkskontrol.


Opdatere programdatabaser og -moduler

Som standard søger Kaspersky PURE automatisk efter opdateringer på Kaspersky Labs opdateringsservere. Hvis serveren indeholder et nyt sæt opdateringer, henter og installerer Kaspersky PURE dem i usynlig tilstand. Du kan til enhver tid køre en opdatering af Kaspersky PURE manuelt fra programmets hovedvindue eller genvejsmenuen for programikonet i proceslinjens meddelelsesområde.

Det er nødvendigt med en internetforbindelse for at downloade opdateringer fra Kaspersky Labs servere.

Sådan køres en opdatering fra genvejsmenuen for programikonet, der findes i proceslinjens meddelelsesområde:

Vælg punktet Opdater ing i genvejsmenuen til programikonet.

Sådan køres en opdatering fra programmets hovedvindue:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Opdater i afsnittet Computerbeskyttelse for at køre databaseopdateringen.


Scanne computerens kritiske områder for virus

En Scanning af kritiske områder indebærer scanning af følgende objekter:

  • objekter, der indlæses ved opstart af systemet
  • systemhukommelse
  • diskboot-sektorer
  • objekter tilføjet af brugeren

Sådan startes en Scanning af kritiske områder fra programmets hovedvindue:

  1. Åbn programmets hovedvindue, og klik på Computerbeskyttelse.
  2. Vælg afsnittet Scanning i venstre del af vinduet, der åbnes.
  3. Klik på Start scanning knappen i afnsittet Scanning af kritiske områder i højre del af vinduet.


Køre en fuld scanning af computeren for virus

Under en fuld scanning scanner Kaspersky PURE som standard følgende objekter:

  • systemhukommelse
  • objekter, der indlæses ved opstart af systemet
  • systembackup
  • harddiske og flytbare drev

Vi anbefaler at køre en fuld scanning med det samme, efter Kaspersky PURE er installeret på computeren.

Sådan startes en fuld scanning fra programmets hovedvindue:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Scanning i afsnittet Computerbeskyttelse for at åbne en liste over scanningsopgaver.
  3. Klik på linket Fuld scanning for at køre en fuld scanning.


Scanne en fil, mappe, disk eller et andet objekt for virus

Du kan bruge følgende til at scanne et objekt for virus:

  • fra objektets genvejsmenu;
  • fra programmets hovedvindue

Sådan starter du en virusscanning fra objektets genvejsmenu:

  1. Åbn Microsoft Windows Stifinder, og gå til mappen, der indeholder det objekt, der skal scannes.
  2. Højreklik for at åbne objektets genvejsmenu (se figuren nedenfor), og vælg Scan efter vira.

    Genvejsmenu for en eksekverbar fil

    Genvejsmenu for et objekt i Microsoft Windows

Sådan startes en scanning af et objekt fra programmets hovedvindue:

  1. Åbn programmets hovedvindue, og klik på Computerbeskyttelse.
  2. Vælg afsnittet Scan ning i venstre del af vinduet, der åbnes.
  3. Angiv det objekt, der skal scannes, ved hjælp af en af følgende måder:
    • Klik på linket navigere i vinduets nederste højre del for at åbne vinduet Brugerdefineret scanning, og marker afkrydsningsfelterne ud for de mapper og drev, som du vil scanne.

      Hvis vinduet ikke indeholder et objekt, der behøver at blive scannet, skal du gøre følgende:

      1. Klik på Tilføj nederst til venstre i vinduet for at åbne vinduet Vælg det objekt, der skal scannes.
      2. Vælg et objekt, der skal scannes i vinduet Vælg det objekt, der skal scannes, som åbnes.
    • Træk et objekt, der skal scannes, til det dedikerede område i hovedvinduet (se figur nedenfor).

    Et område i afsnittet Scanning, hvortil du skal trække et objekt, der skal scannes

    Et område i vinduet Scanning, hvortil du skal trække et objekt, der skal scannes


Hvad skal du gøre, hvis du har en mistanke om, at et objekt er inficeret med en virus?

Hvis du har mistanke om, at et objekt er inficeret, skal du først scanne det ved hjælp af Kaspersky PURE.

Hvis programmet fuldfører scanningen og rapporterer, at et objekt er sikkert, selvom du mistænker det modsatte, kan du udføre en af følgende handlinger:

  • Flyt objektet til Karantæne. Objekter, der er flyttet til karantænen, udgør ikke nogen trussel for computeren. Når databaserne er blevet opdateret, vil Kaspersky PURE kunne identificere og fjerne truslen.
  • Send objektet til Virus Lab. Virus Lab-eksperterne scanner objektet. Hvis det viser sig at være inficeret med en virus, tilføjer de med det samme beskrivelsen af den nye virus til de databaser, som programmet henter ved en opdatering.

Du kan flytte en fil til karantænen vha. en af disse to metoder:

  • ved at klikke på knappen Flyt til karantæne i Karantænevinduet;
  • ved at bruge filens genvejsmenu.

Sådan flytter du en fil til karantæne fra vinduet Karantæne:

  1. Åbn programmets hovedvindue, og klik på Computerbeskyttelse.
  2. I venstre del af vinduet, der åbnes skal du klikke på Karantæne: <antal objekter> (se figur nedenfor).

    Vinduet Computerbeskyttelse

  3. Klik på Flyt til karantæne på fanen Karantæne i vinduet, der åbnes (se figur nedenfor).

    Fanen Karantæne

    Standardvinduet til valg af fil åbnes.

  4. Vælg den fil, du vil have flyttet til karantænen, og klik på Åbn.

Sådan flyttes en fil til karantænen vha. genvejsmenuen:

  1. Åbn Microsoft Windows Explorer, og gå til mappen, hvor filen, du vil flytte til karantænen, er placeret.
  2. Højreklik for at åbne genvejsmenuen for filen, og vælg Flyt til karantæne.

Sådan sendes et objekt til Virus Lab:

  1. Gå til anmodningssiden for Virus Lab.
  2. Følg vejledningen på denne side for at sende din anmodning.


Gendanne et objekt, som programmet har slettet eller desinficeret

Kaspersky Lab anbefaler, at du undgår at gendanne slettede eller desinficerede objekter, da de kan udgøre en trussel for din computer.

For at gendanne et slettet eller desinficeret objekt kan du bruge den backupkopi af det, som programmet oprettede under en scanning af objektet.

Sådan gendanner du et objekt, som programmet har slettet eller desinficeret:

  1. Åbn programmets hovedvindue, og klik på Computerbeskyttelse.
  2. I venstre del af vinduet, der åbnes skal du klikke på Karantæne: <antal objekter> (se figur nedenfor).

    Vinduet Computerbeskyttelse

  3. I vinduet Karantæne, der åbnes, skal du vælge den ønskede fil på fanen Lager og klikke på knappen Gendan (se figur nedenfor).

    Fanen Backup


Hvad skal du gøre, hvis du har en mistanke om, at din computer er inficeret?

Hvis du har mistanke om, at computeren er inficeret, skal du bruge guiden Microsoft Windows Fejlfinding, der neutraliserer konsekvenserne af skadelig aktivitet i systemet. Kaspersky Lab anbefaler, at du kører guiden, når computeren er blevet desinficeret, for at sikre at alle trusler og skader, der er opstået som følge af inficeringen, er blevet repareret.

Guiden kontrollerer, om der er foretaget ændringer af systemet, f.eks følgende: adgang til netværket blokeret, kendte filtypenavne er blevet ændret, værktøjslinjen er låst osv. Sådanne skader kan have forskellige årsager. Disse årsager kan omfatte af skadelig programaktivitet, forkert systemkonfiguration, systemfejl og forkert brug af systemoptimeringsprogrammer.

Når gennemgangen er fuldført, analyserer guiden de indsamlede oplysninger for at vurdere, om der er skader i systemet, som kræver omgående udbedring. På basis af gennemgangen genereres en liste over handlinger, der er nødvendige for at eliminere problemerne. Guiden grupperer disse handlinger i kategorier baseret på, hvor alvorlige de fundne problemer er.

Sådan startes guiden Microsoft Windows Fejlfinding:

  1. Åbn programmets hovedvindue.
  2. Vælg afsnittet Yderligere værktøjer nederst i vinduet.
  3. Klik på knappen Kør i afsnittet Microsoft Windows Fejlfinding i det vindue, der åbnes.

    Vinduet Guiden Microsoft Windows Fejlfinding åbnes.

Guiden består af en række skærmbilleder (trin), der navigeres i med knapperne Tilbage og Næste. Brug knappen Afslut til at lukke guiden, når den er fuldført. Du kan stoppe guiden når som helst ved at klikke på Annuller.

Lad os kigge nærmere på guidens trin.

Starte Microsoft Windows Fejlfinding

Sørg for, at valgmuligheden Søg efter problemer, der skyldes skadelig software i guiden er valgt, og klik på knappen Næste.

Søgning efter problemer

Guiden søger efter problemer og skader, der skal repareres. Når søgningen er fuldført, fortsætter guiden automatisk til næste trin.

Valg af problemløsningshandlinger

De skader, der blev fundet på det foregående trin, grupperes efter den type fare, de udgør. For hver gruppe af skader anbefaler Kaspersky Lab handlinger, som udbedrer skaderne. Der er tre grupper af problemer:

  • Stærkt anbefalede handlinger eliminerer problemer, der udgør en alvorlig sikkerhedstrussel. Det anbefales, at du udfører alle handlinger i denne gruppe.
  • Anbefalede handlinger eliminerer problemer, der udgør en potentiel trussel. Det anbefales, at du også udfører alle handlinger i denne gruppe.
  • Yderligere handlinger reparerer skader på systemet, som ikke udgør en fare i øjeblikket, men som kan være en fare for computerens sikkerhed i fremtiden.

Klik på ikonet + til venstre for gruppenavnet for at få vist handlingerne i en gruppe.

Marker afkrydsningsfeltet til venstre for den tilhørende handlingsbeskrivelse for at få guiden til at udføre en bestemt handling. Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger. Fjern markeringen i afkrydsningsfeltet ved siden af en handling, hvis den ikke skal udføres.

Det anbefales på det kraftigste ikke at fjerne markeringen i afkrydsningsfelterne, der er valgt som standard, fordi det vil gøre computeren sårbar over for trusler.

Klik på knappen Næste, når du har defineret det sæt handlinger, som guiden skal udføre.

Afhjælpning af problemer

Guiden udfører de handlinger, der er valgt under det foregående trin. Det kan tage nogle minutter at afhjælpe problemerne. Når fejlafhjælpningen er fuldført, fortsætter guiden automatisk til næste trin.

Problemer rettet

Klik på Afslut for at lukke guiden.


Hvad gør jeg med et stort antal spam-meddelelser

Hvis du modtager store mængder uønsket e-mail (spam), skal du aktivere Anti-Spam-komponenten og angive det anbefalede sikkerhedsniveau.

Sådan aktiveres Anti-Spam og indstilles det anbefalede sikkerhedsniveau:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger øverst i vinduet.
  3. Vælg komponenten Anti-Spam under Beskyttelse i venstre del af vinduet.
  4. Marker afkrydsningsfeltet Aktiver Anti-Spam til højre i vinduet.
  5. Kontroller, at sikkerhedsniveauet i afsnittet Sikkerhedsniveau er indstillet til Anbefalet.

    Sikkerhedsniveau, der sikrer en optimal balance mellem ydelse og sikkerhed. Velegnet til de fleste situationer.

    Det er også standardindstillingen.

    Hvis sikkerhedsniveauet er indstillet til Lav eller Brugerdefineret, skal du klikke på Standardniveau. Sikkerhedsniveauet bliver automatisk indstillet til Anbefalet.


Scanne computeren for sårbarheder

Sårbarheder er ubeskyttede dele af softwarekode, som ubudne gæster bevidst kan bruge til deres formål – for eksempel til at kopiere data, som bruges i ubeskyttede programmer. En scanning af computeren for sårbarheder hjælper dig med at finde og beskytte denne type svage punkter på computeren. Det anbefales, at du fjerner de opdagede sårbarheder.

Sådan startes en sårbarhedsscanning fra programmets hovedvindue:

  1. Åbn programmets hovedvindue, og klik på Computerbeskyttelse.
  2. Vælg afsnittet Scanning i venstre del af vinduet, der åbnes.
  3. Klik på Start scanning knappen i afsnittet Sårbarhedsscanning i vinduet, der åbnes.


Hvad skal du gøre, hvis du er i tvivl om et programs sikkerhed

Kaspersky PURE hjælper med at minimere risikoen ved at bruge ukendte programmer (f.eks. risikoen for infektion med vira og uønskede ændringer i operativsystemindstillinger).

Kaspersky PURE indeholder komponenter og værktøjer til at kontrollere et programs omdømme og køre det i Sikker kørselstilstand, hvorved det bliver isoleret fra operativsystemet.


Kontrollere programmets omdømme

Kaspersky PURE gør det muligt at kontrollere det omdømme, som programmer har fået hos brugere over hele verden. Et programs omdømme består af følgende indikatorer:

  • udgiverens navn
  • oplysninger om digital signatur (tilgængelig, hvis der er en digital signatur)

    En krypteret datablok, der er integreret i et dokument eller program. En digital signatur anvendes til at identificere forfatteren af dokumentet eller programmet. Forfatteren af dokumentet eller programmet skal have et digitalt certifikat, der beviser forfatterens identitet, for at oprette en digital signatur.

    Med en digital signatur kan du verificere datakilde og dataintegritet og beskytte dig mod forfalskninger.

  • information om den gruppe, som programmet er blevet tildelt af Programkontrol eller størstedelen af brugerne af Kaspersky Security Network
  • antallet af Kaspersky Security Network-brugere, som bruger programmet (tilgængelig, hvis programmet er i gruppen, der er tillid til, i Kaspersky Security Network-databasen)
  • det tidspunkt, hvor programmet blev kendt i Kaspersky Security Network
  • lande, hvor programmet er mest udbredt

Kontrol af programmets omdømme er tilgængeligt, hvis du har accepteret at deltage i Kaspersky Security Network.

Sådan kan du finde et programs omdømme:

Vælg Kontroller omdømme i KSN i genvejsmenuen til programmets eksekverbare fil (se figur nedenfor).

Genvejsmenu for en eksekverbar fil

Genvejsmenu for en eksekverbar fil

Der åbnes et vindue med oplysninger om programmets omdømme i KSN.


Brug programmet i Sikker kørselstilstand

Sikker kørsel er et miljø, der er isoleret fra hovedoperativsystemet og er designet til at køre programmer, der er tvivl om sikkerheden af. Når du bruger Sikker kørsel, bliver de virkelige objekter i operativsystemet ikke ændret. Hvis du kører et inficeret program i Sikker kørsel, bliver alle dets handlinger begrænset til det virtuelle miljø uden at påvirke operativsystemet.

Sikker kørsel er ikke tilgængeligt på computere, der kører Microsoft Windows XP x64.

Funktionaliteten for visse programmer, der startes på computere, der kører Microsoft Windows Vista x64 og Microsoft Windows 7 x64, er begrænset, når du kører i fejlsikret tilstand.

Du kan starte Sikker kørsel på følgende måder:

  • fra hovedvinduet i Kaspersky PURE
  • fra genvejsmenuen for Kaspersky PURE-ikonet

Sådan startes Sikker kørsel fra hovedprogramvinduet i Kaspersky PURE:

  1. Åbn programmets hovedvindue.
  2. Vælg afsnittet Sikker kørsel i den nederste del af vinduet.
  3. Klik på knappen Gå til Sikker kørsel for programmer i vinduet, der åbnes.

Sådan startes Sikker kørsel fra genvejsmenuen for Kaspersky PURE-ikonet:

Højreklik for at åbne genvejsmenuen for Kaspersky PURE-ikonet i proceslinjens meddelelsesområde, og vælg Værktøjer ® Sikker kørsel for programmer (se figur nedenfor).

Genvejsmenu for Kaspersky PURE

Genvejsmenu for Kaspersky PURE

Du kan afslutte Sikker kørsel på følgende måder:

  • med menuen Start i operativsystemet
  • fra panelet øverst på skærmen (se figur nedenfor)
  • med genvejen CTRL+ALT+SHIFT+K

Sådan afsluttes Sikker kørsel fra menuen Start:

Vælg punktet Sikker kørsel for programmer – Luk i operativsystemets Start-menu.

Sådan afsluttes Sikker kørsel fra popop-panelte:

  1. Klik på knappen Afslut på panelet øverst på skærmen.

    Popop-værktøjslinjen Sikker kørsel

    Popop-værktøjslinjen Sikker kørsel

  2. Vælg elementet Luk menuen til valg af handling, der åbnes.


Beskytte private data mod tyveri

Kaspersky PURE hjælper dig med at beskytte dine private data mod tyveri:

  • adgangskoder, brugernavne og andre registreringsdata;
  • kontonumre og bankkort;
  • fortrolige data.

Kaspersky PURE indeholder komponenter og værktøjer, som gør dig i stand til at beskytte dine private data mod hackeres forsøg på tyveri ved hjælp af metoder som f.eks. phishing og opsnapning af data, der indtastes via tastaturet.

En type af internetsvindel, der består af at sende e-mail med formål at stjæle fortrolige oplysninger – som regel i form af finansielle data.

Beskyttelsen mod phishing varetages af Anti-Phishing, som er implementeret i komponenterne Web Anti-Virus, Anti-Spam og IM Anti-Virus.

Beskyttelse mod opfangning af data, der indtastes via tastaturet, varetages af Virtuelt tastatur og Adgangskodehåndtering.

Beskyttelse af data mod uautoriseret adgang sikres ved hjælp af Datakryptering.

I dette afsnit

Beskyttelse mod phishing

Beskyttelse mod tasteloggere

Adgangskodebeskyttelse

Datakryptering

Fil-makulator

Fjernelse af ubrugte data

Rensning af personlige oplysninger


Beskyttelse mod phishing

Beskyttelsen mod phishing leveres af Anti-Phishing-funktionen, som er implementeret i komponenterne Web Anti-Virus, Anti-Spam og IM Anti-Virus. Aktiver disse komponenter for at opnå en omfattende beskyttelse mod phishing. Du kan konfigurere yderligere beskyttelsesindstillinger for anti-phishing i komponenterne Web Anti-Virus og IM Anti-Virus.

En type af internetsvindel, der består af at sende e-mail med formål at stjæle fortrolige oplysninger – som regel i form af finansielle data.

Sådan konfigurerer du anti-phishing-beskyttelse, når Web Anti-Virus kører:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger øverst i vinduet.
  3. Gå til afsnittet Beskyttelse i vinduet Indstillinger, der åbnes, vælg underafsnittet Web Anti-Virus, og klik på knappen Indstillinger.

    Vinduet Web Anti-Virus åbnes.

  4. Marker afkrydsningsfeltet Kontroller websider for phishing i afsnittet Kaspersky URL-rådgiver på fanen Generelt i det vindue, der åbnes.

    Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af links mod listen over webadresser anvendt til phishing.

    Kaspersky PURE-databaser omfatter alle de websteder, som vi ved, anvendes til phishing-angreb. Kaspersky Lab supplerer desuden listen med adresser, som er indhentet fra Anti-Phishing Working Group, der er en international organisation. Listen opdateres, når du opdaterer Kaspersky PURE-databaserne.

    Dette felt er markeret som standard.

  5. Hvis du vil have Anti-Phishing til at bruge heuristisk analyse ved scanning af websider, skal du klikke på knappen Yderligere.

    En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

    Vinduet Indstillinger for Anti-Phishing åbnes.

  6. Marker afkrydsningsfeltet Brug heuristisk analyse til at kontrollere websider for phishing i vinduet, som åbnes, og angiv scanningsdetaljeniveauet.

    Justerer detaljeniveauet ved scanning af websider. Detaljeniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets ressourcer og den tid, det tager at scanne.

    Følgende scanningsniveauer er tilgængelige:

    • Let scanning. Den heuristiske analysefunktion scanner en webside for phishing-elementer ved hjælp af et minimalt sæt af tegn. En sådan scanning kræver færre systemresurser og tager kortere tid. Antallet af falske positiver reduceres til et minimum. Dette er standardniveauet.
    • Mellem scanning. Den heuristiske analysefunktion scanner en webside for phishing-elementer ved hjælp af et sæt tegn, som muliggør den ønskede balance mellem scanningshastighed og scanningsdetaljeniveau, og undgår også de fleste falske positiver.
    • Dyb scanning. Den heuristiske analysefunktion scanner en webside for phishing-elementer ved hjælp af et maksimalt sæt af tegn. Scanningen udføres grundigt, kræver flere systemresurser og tager længere tid. Der forekommer sandsynligvis falske positiver.

    Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse ved scanning af websider for phishing-trusler.

    Dette felt er markeret som standard.

  7. Klik på Anvend i vinduet Indstillinger.

Sådan konfigurerer du anti-phishing-beskyttelse til brug under IM Anti-Virus:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger øverst i vinduet.
  3. Vælg underafsnittet IM Anti-Virus i afsnittet Beskyttelse i vinduet Indstillinger, der åbnes.
  4. Marker feltet Kontroller, om URL'er findes i databasen med URL'er, der bruges til phishing i afsnittet Scanningsmetoder i højre del af vinduet.

    Afkrydsningsfeltet aktiverer/deaktiverer kontrollen af, om links i onlinemeddelelser står på listen over webadresser anvendt til phishing.

    Kaspersky PURE-databaser omfatter alle de websteder, som vi ved, anvendes til phishing-angreb. Kaspersky Lab supplerer desuden listen med adresser, som er indhentet fra Anti-Phishing Working Group, der er en international organisation. Listen med adresser opdateres, når du opdaterer Kaspersky PURE-databaserne.

    Dette felt er markeret som standard.

  5. Klik på Anvend i vinduet Indstillinger.


Beskyttelse mod tasteloggere

Når du bruger internettet, er det ofte nødvendigt at indtaste personlige data samt dit brugernavn og adgangskode. Det er for eksempel nødvendigt, når du registrerer dig på websteder, handler online eller bruger netbank.

Der er en risiko for, at disse fortrolige oplysninger kan opsnappes af særlige programmer, der registrerer og registrerer dine tasteanslag, eller af tilsvarende hardwareenheder.

Virtuelt Tastatur forhindrer, at data indtastet med tastaturet kan opfanges.

Virtuelt Tastatur kan ikke beskytte dine fortrolige data, hvis et websted, som kræver indtastning af disse data, er blevet hacket, da hackerne i så fald kan få direkte adgang til de indtastede oplysninger.

Mange programmer, der er klassificeret som spyware, kan tage billeder af skærmen, som derefter automatisk overføres til en hacker, som kan analysere det og stjæle brugerens personlige data. Virtuelt Tastatur forhindrer brug af skærmbilleder til opsnapning af indtastede personlige data.

Virtuelt Tastatur forhindrer kun opsnapning af personlige oplysninger, så længe der arbejdes med browserne Microsoft Internet Explorer, Mozilla™ Firefox™ og Google Chrome™. Når der arbejdes med andre browsere, beskytter Virtuelt Tastatur ikke indtastede personlige oplysninger mod opsnapning.

Funktioner i Virtuelt Tastatur:

  • Du trykker på tasterne på Virtuelt Tastatur med musemarkøren.
  • I modsætning til på det rigtige tastatur er det umuligt at trykke samtidig på flere taster på Virtuelt Tastatur. Derfor laver du tastekombinationer (f.eks. ALT+F4) ved at trykke på den første tast (for eksempel ALT), så den anden tast (for eksempel F4) og derefter den første tast igen. Når du trykker på tasten igen, svarer det til at slippe en tast på et rigtigt tastatur.
  • Sproget på Virtuelt Tastatur kan skiftes med den samme genvej, der er konfigureret i operativsystemets indstillinger for det fysiske tastatur. Du skal højreklikke på den anden tast (hvis genvejen VENSTRE ALT+SHIFT for eksempel er konfigureret i operativsystemets indstillinger for at skifte tastatursprog, skal du venstreklikke på VENSTRE ALT og højreklikke på SHIFT).

Du kan åbne Virtuelt Tastatur på en af følgende måder:

  • fra genvejsmenuen for programikonet i meddelelsesområdet på proceslinjen
  • fra programmets hovedvindue
  • fra vinduet i browserne Microsoft Internet Explorer, Mozilla Firefox eller Google Chrome
  • ved hjælp af en tastaturgenvej

Sådan åbner du Virtuelt Tastatur fra genvejsmenuen for programikonet, der findes i proceslinjens meddelelsesområde:

Vælg Værktøjer ® Virtuelt Tastatur i genvejsmenuen for programikonet (se figur nedenfor).

Genvejsmenu for Kaspersky PURE

Genvejsmenu for Kaspersky PURE

Sådan åbnes Virtuelt tastatur fra programvinduet:

  1. Vælg afsnittet Adgangskodehåndtering i nederste del af programmets hovedvindue.
  2. Klik på Virtuelt Tastatur nederst i det vindue, der åbnes.

Sådan åbnes Virtuelt Tastatur fra browservinduet:

Klik på Browserknappen Virtuelt Tastatur Virtuelt Tastatur i værktøjslinjen i Microsoft Internet Explorer, Mozilla Firefox eller Google Chrome.

Sådan åbnes Virtuelt Tastatur ved hjælp af computerens tastatur:

Tryk på tastaturgenvejen CTRL + ALT + SHIFT + P.


Adgangskodebeskyttelse

Adgangskodehåndtering beskytter data, som du skriver på websteder i webformularer eller logon-felter (f.eks. brugernavne, adgangskoder, adresser, telefon- og kreditkortnumre).

Disse data krypteres og lagres i adgangskodedatabasen, der er beskyttet med hovedadgangskoden. Adgangskodehåndtering matcher adgangskoder og konti med de tilhørende programmer og websteder. Når en webside eller et program åbnes, indtaster Adgangskodehåndtering automatisk adgangskode, brugernavn og andre personlige data. Det er således nok at huske én adgangskode i stedet for at lære alle adgangskoder udenad.

Én adgangskode, som beskytter databasen i Adgangskodehåndtering og giver adgang til data.

I dette afsnit

Tilføje kontodata til automatisk logon

Sende data sikkert til en anden bruger

Brug af en mobil version af Adgangskodehåndtering


Tilføje kontodata til automatisk logon

Du kan bruge Adgangskodehåndtering til automatisk logon til programmer og websteder. Under automatisk godkendelse indtaster Adgangskodehåndtering om nødvendigt adgangskode, brugernavn og andre personlige oplysninger i programmet eller på websiden og logger dig ind på din konto på hjemmesiden eller i programmet.

Sådan tilføjer du kontodata til automatisk logon:

  1. Åbn programmets hovedvindue.
  2. Klik på Adgangskodehåndtering nederst i vinduet.

    Vinduet Adgangskodehåndtering åbnes.

  3. Klik på Start Adgangskodehåndtering i vinduet, der åbnes.

    Knappens navn vises som Lås Adgangskodehåndtering, næste gang du kører Adgangskodehåndtering. Når Adgangskodehåndtering er låst op, vises knappens navn som Lås Adgangskodehåndtering.

  4. Når du kører Adgangskodehåndtering første gang, startes konfigurationsguiden automatisk. Lad os se nærmere på guidens trin.
    1. I vinduet Hovedadgangskode opretter du en hovedadgangskode til at beskytte din adgangskodedatabase.
    2. I vinduet Adgangskontrol vælger du logonmetode til at få adgang til din adgangskodedatabase.
    3. I vinduet Timeout for låsning angiver du det tidsrum, der skal gå, inden Adgangskodehåndtering låses automatisk.

    Hovedadgangskoden skal bruges, næste gang du kører Adgangskodehåndtering.

  5. Klik på Tilføj adgangskode i det vindue, der åbnes.

    Vinduet Adgangskodehåndtering åbnes.

  6. I venstre del af vinduet, der åbnes, skal du åbne afsnittet med den ønskede kontotype (for eksempel Webkonti eller Programkonti).
  7. Klik på Tilføj konto i højre del af vinduet.
  8. Indtast kontonavnet i indtastningsfeltet øverst i vinduet.
  9. Tilknyt kontoen til et websted eller program:
    • Når du opretter en internetkonto, skal du indtaste adressen på webstedet, hvor den nye konto skal bruges til logon, i feltet Link.
    • Når du opretter en programkonto, skal du indtaste filen til den eksekverbare fil for programmet, du vil bruge den nye konto med, i feltet Program.

      Du kan vælge det ønskede program i vinduet Vælg program ved at klikke på knappen Gennemse, ved at trække programikonet til feltet Program eller ved at trække markøren Adgangskodehåndtering-markør til vinduet for det relevante program.

  10. Indtast teksten, der skal bruges som brugernavn, når du logger på et websted eller program, i feltet Navn.
  11. Angiv de automatiske logon-indstillinger:
    • Hvis Adgangskodehåndtering automatisk skal indtaste kontodata og foretage logon, når du åbner et program eller websted, skal du kontrollere, at afkrydsningsfeltet Automatisk godkendelse er markeret.
    • Hvis Adgangskodehåndtering automatisk skal indtaste kontodata uden at foretage logon, når du åbner et program eller websted, skal du kontrollere, at afkrydsningsfeltet Automatisk godkendelse ikke er markeret.
  12. Indtast teksten, der skal bruges som adgangskode, når du logger på et websted eller program, i feltet Adgangskode.
  13. Sådan angiver du en gyldighedsperiode for adgangskoden:
    1. Klik på linket Adgangskoden udløber aldrig for at åbne en rulleliste, og vælg punktet Adgangskoden udløber.
    2. Indtast adgangskodens udløbsdato i indtastningsfeltet ved siden af linket.
  14. Klik på Tilføj.
  15. Åbn programmet eller webstedet, som kontoen er tilknyttet.

    Adgangskodehåndtering udfylder programmets eller webstedets logonformular med de angivne kontodata. Næste gang du kører programmet, udfylder Adgangskodehåndtering logonformularen. Hvis du har markeret afkrydsningsfeltet Automatisk godkendelse ved oprettelse af kontoen, foretager Adgangskodehåndtering automatisk logon.


Sende data sikkert til en anden bruger

Du kan sende data (brugerkonti, bogmærker, visitkort og personlige notater) til andre brugere i en sikker fil. Data i denne fil kan føjes til adgangskodedatabasen på en anden computer og bruges til at logge på websteder eller programmer.

Sådan sender du data til en anden bruger i et sikkert format:

  1. Åbn programmets hovedvindue.
  2. Klik på Adgangskodehåndtering nederst i vinduet.

    Vinduet Adgangskodehåndtering åbnes.

    Hvis adgangskodedatabasen er låst, skal du klikke på Lås Adgangskodehåndtering og indtaste hovedadgangskoden i vinduet, der åbnes.

  3. Klik på knappen Adgangskodedatabase.

    Vinduet Adgangskodehåndtering åbnes.

  4. I venstre del af vinduet, der åbnes, skal du åbne afsnittet med den ønskede datatype (for eksempel Webkonti).
  5. Klik på Administrer i højre del af vinduet, og vælg punktet Send i rullelisten.
  6. Guiden Dataeksport åbnes for at sende dataene. Lad os se nærmere på guidens trin.
    1. Konfigurer eksportindstillingerne for de data, du vil sende:
      • Indtast en adgangskode i felterne Adgangskode og Bekræftelse for at beskytte kontodatafilen med en adgangskode.
      • Angiv en gyldighedsperiode for adgangskoden ved at markere afkrydsningsfeltet Angiv udløbsdato for adgangskoden og angive udløbsdatoen for adgangskoden.
      • Hvis du ikke vil have, at modtageren af kontoen kan se kontooplysningerne, skal du markere afkrydsningsfeltet Skjul kontooplysninger.
    2. Vælg en måde at gemme den eksporterede fil med kontodata:
      • Hvis du vil gemme filen på et lokalt drev, skal du vælge valgmuligheden Destinationsmappe og filnavn for de eksporterede data og angive stien til destinationsmappen i indtastningsfeltet.
      • Vælg valgmuligheden Send via e-mail for at sende filen via e-mail.
    3. Klik på Udfør.

      Afhængigt af den valgte indstilling vises den eksporterede fil i destinationsmappen, eller e-mail-programmet åbnes, og den eksporterede fil vedhæftes en ny e-mail.


Brug af en mobil version af Adgangskodehåndtering

Adgangskodehåndtering gør det muligt at bruge din adgangskodedatabase på offentlige computere (f.eks. på en internetcafé eller et bibliotek) uanset hvilke programmer, der er installeret på denne computer. For at gøre dette skal du oprette en mobil version af Adgangskodehåndtering på et flytbart drev (f.eks. et flash-kort eller en mobiltelefon, hvis den kan anvendes som flash-kort).

Den mobile version gør det også muligt at synkronisere dine adgangskodedatabaser, hvis Adgangskodehåndtering er installeret og anvendes samtidigt på forskellige computere (din hjemme- og arbejdscomputer).

Med den mobile version kan du bruge og synkronisere konti, der er oprettet ved hjælp af den fulde version af Adgangskodehåndtering, men du kan ikke oprette nye konti.

Sådan opretter du en mobil version af Adgangskodehåndtering:

  1. Tilslut et flytbart drev til den mobile version af Adgangskodehåndtering.
  2. Åbn programmets hovedvindue.
  3. Klik på Adgangskodehåndtering nederst i vinduet.

    Vinduet Adgangskodehåndtering åbnes.

    Hvis adgangskodedatabasen er låst, skal du klikke på Lås Adgangskodehåndtering og indtaste hovedadgangskoden i vinduet, der åbnes.

  4. Klik på knappen Mobil version.

    Guiden til oprettelse / synkronisering af mobil version starter. Lad os se nærmere på guidens trin.

    1. Vælg enheden til opbevaring af den mobile version i listen over mobile enheder, og klik på Næste.
    2. Hvis du ikke vil indtaste en adgangskode for at få adgang til den mobile version af Adgangskodehåndtering, skal du markere afkrydsningsfeltet Anmod aldrig om hovedadgangskoden.
    3. Hvis du vil tilføje valgmuligheden for autorun af den mobile version, når det flytbare drev sluttes til en computer, skal du markere afkrydsningsfeltet Føj Adgangskodehåndtering autorun til menuen for den flytbare enhed.
    4. Klik på Kør.

      Oprettelsen af den mobile version starter.

    5. Klik på knappen Udfør, når processen er afsluttet.

      Som resultat af denne proces gemmer programmet en mobil version af Adgangskodehåndtering på et flytbart drev.

Sådan tilslutter du den mobile version af Adgangskodehåndtering:

  1. Slut et flytbart drev med den mobile version af Adgangskodehåndtering til computeren.
  2. Hvis den mobile version ikke er startet automatisk, skal du åbne det flytbare drev i Microsoft Windows Stifinder og køre filen Password Manager.exe.
  3. Første gang den mobile version køres, spørger Adgangskodehåndering, om du vil installere plug-ins til automatisk fuldførelse, deaktivere den indbyggede adgangskodehåndtering i de browsere, der er installeret på computeren og oprette et skrivebordsikon for den mobile version.

    For at Adgangskodehåndtering skal fungere korrekt, anbefaler vi at installere plug-ins til automatisk fuldførelse, deaktivere den indbyggede adgangskodehåndtering i de browsere, der er installeret på computeren.

  4. Hvis adgang til den mobile version er adgangskodebeskyttet, skal du indtaste hovedadgangskoden i vinduet, der åbnes.

    Den mobile version af Adgangskodehåndtering er klar til brug.

Sådan synkroniserer du adgangskodedatabasen mellem den mobile og den fulde version af Adgangskodehåndtering:

  1. Slut et flytbart drev med den mobile version af Adgangskodehåndtering til computeren.
  2. Åbn hovedprogramvinduet i Kaspersky PURE.
  3. Klik på Adgangskodehåndtering nederst i vinduet.

    Vinduet Adgangskodehåndtering åbnes.

    Hvis adgangskodedatabasen er låst, skal du klikke på Lås Adgangskodehåndtering op og indtaste hovedadgangskoden i vinduet, der åbnes.

  4. Klik på knappen Mobil version.

    Guiden til oprettelse / synkronisering af mobil version starter. Lad os se nærmere på guidens trin.

    1. Vælg enheden til opbevaring af den mobile version i listen over mobile enheder, og klik på Næste.
    2. Vælg en måde at synkronisere adgangskodedatabasen:
      • Vælg Flet to databaser for at tilføje konti fra den fulde version til den mobile version.

    Dette ænder ikke adgangskodedatabasen i den fulde version. Gentag synkroniseringen, og vælg Brug adgangskodedatabasen – "Mobil version" for at føje de flettede data til den fulde version.

    • Vælg Brug adgangskodedatabase – "Mobil version" for at erstatte adgangskodedatabasen i den mobile version med adgangskodedatabasen i den fulde version.
    • Vælg Brug adgangskodedatabase – "Skrivebord" for at erstatte adgangskodedatabasen i den fulde version med adgangskodedatabasen i den mobile version.
    1. Klik på Næste.
    2. Hvis du ikke vil indtaste en adgangskode for at få adgang til den mobile version af Adgangskodehåndtering, skal du markere afkrydsningsfeltet Anmod aldrig om hovedadgangskoden.
    3. Hvis du vil tilføje valgmuligheden for autorun af den mobile version, når det flytbare drev sluttes til en computer, skal du markere afkrydsningsfeltet Føj Adgangskodehåndtering autorun til menuen for den flytbare enhed.
    4. Klik på Kør.

      Synkroniseringen af den mobile og den fulde version af Adgangskodehåndtering starter.

    5. Klik på knappen Udfør, når synkroniseringen er afsluttet.


Datakryptering

Du anbefales at beskytte fortrolige oplysninger mod uautoriseret adgang ved at lagre dem i en særlig beholder.

Som standard er der adgang til en enkelt forudindstillet beholder med standardindstillinger efter installation af Kaspersky PURE. Brug af denne beholder kræver, at der indstilles en adgangskode. Det er muligt at oprette beholdere med brugerdefinerede indstillinger.

Beskyt data ved at placere dem i beholderen og kryptere den. Det kræver indtastning af en adgangskode at få adgang til dataene i beholderen.

Sådan oprettes en krypteret beholder:

  1. Åbn programmets hovedvindue, og klik på Datakryptering.
  2. Klik på knappen Opret beholder i det vindue, der åbnes (se figur nedenfor).

    Vinduet Datakryptering

  3. Konfigurer indstillingerne for den nye beholder i vinduet Opret krypteret beholder, der åbnes.
  4. Klik på OK.

Sådan skrives data til beholderen:

  1. Åbn programmets hovedvindue, og klik på Datakryptering.
  2. Vælg beholderen på listen i det vindue, der åbnes, og klik på Åbn beholder.

    Beholderen åbnes i et Microsoft Windows Stifinder-vindue.

  3. Placer de data, du vil kryptere, i den.
  4. Klik på Krypter data i vinduet Datakryptering.

Gør følgende for at få adgang til dataene i beholderen:

  1. Åbn programmets hovedvindue, og klik på Datakryptering.
  2. Vælg beholderen på listen i det vindue, der åbnes, og klik på Dekrypter data.
  3. Indtast adgangskoden i vinduet, der åbnes, for at få adgang til beholderen.
  4. Klik på Åbn beholder i vinduet Datakryptering.


Fil-makulator

Ekstra sikkerhed for personlige data sikres ved at beskytte slettede oplysninger mod at blive gendannet af hackere.

Kaspersky PURE indeholder et værktøj til permanent sletning af data, som gør det umuligt at gendanne data ved hjælp af almindelige softwareværktøjer.

Kaspersky PURE gør det muligt at slette data uden mulighed for at gendammen dem fra følgende datamedier:

  • Lokale drev. Sletning er muligt, hvis brugeren har de nødvendige rettigheder til at skrive og slette oplysninger.
  • Flytbare drev eller andre enheder, der registreres som flytbare drev (såsom disketter, flash-kort, USB-drev eller mobiltelefoner). Data kan slettes fra et flash-hukommelseskort, hvis den mekaniske beskyttelse mod overskrivning er deaktiveret.

Du kan slette de data, du har adgang til fra din personlige konto. Før du sletter data, skal du sikre, at de ikke bruges af nogen kørende programmer.

Sådan sletter du data uden mulighed for at gendanne dem:

  1. Åbn programmets hovedvindue.
  2. Klik på Yderligere værktøjer nederst i vinduet.

    Vinduet Yderligere værktøjer åbnes.

  3. Klik på Åbn i afsnittet Fil-makulator i det vindue, der åbnes.
  4. I vinduet Guide til fjernelse af ubrugte data, der åbnes, skal du klikke på Gennemse og vælge den fil eller mappe, du vil have slettet permanent, i vinduet Vælg fil eller mappe i vinduet, der åbnes (se figur nedenfor).

    Vinduet Fil-makulator

    Sletning af systemfiler og -mapper kan medføre fejl i operativsystemet. Hvis du vælger systemfiler eller -mapper til sletning, beder programmet om ekstra bekræftelse af, at de skal slettes.

  5. Vælg den ønskede datasletningsalgoritme i rullelisten Datasletningsmetode.

    Indeholder metoder til at slette data permanent.

    Tilgængelige værdier:

    • Hurtig sletning. Sletningsprocessen består af to cyklusser med dataoverskrivning, hvor der skrives nuller og pseudotilfældige tal. Denne algoritmes primære fordel er hastigheden. Hurtig sletning forhindrer gendannelse af data med almindelige gendannelsesværktøjer.
    • GOST-statsstandard P 50739-95, Rusland. Algoritmen udfører en overskrivningscyklus ved hjælp af pseudotilfældige tal, og beskytter dataene mod gendannelse med almindelige værktøjer. Denne algoritme svarer til beskyttelsesklasse 2 (ud af 6) i henhold til klassifikationen fra den russiske stats tekniske kommission.
    • VSITR-standard, Tyskland. Der udføres syv overskrivningscyklusser. Algoritmen betragtes som pålidelig, men kræver lang tid at udføre.
    • Bruce Schneier-algoritme. Processen består af syv overskrivningscyklusser. Metoden adskiller sig fra den tyske VSITR ved overskrivningsrækkefølgen. Denne forbedrede metode til datasletning betragtes som en af de mest pålidelige.
    • NAVSO P-5239-26 (MFM)-standard, USA og NAVSO P-5239-26 (RLL)-standard, USA. Der anvendes tre overskrivningscyklusser. Standarderne adskiller sig fra hinanden ved den rækkefølge, der overskriver oplysninger i.
    • DoD 5250.22-M-standard, USA. Algoritmen udfører tre overskrivningscyklusser. Denne standard anvendes af USA's forsvarsministerium.

    Sletningens pålidelighed og hastighed afhænger af den valgte datasletningsmetode.

  6. Bekræft rydning af data i det vindue, der åbnes, ved at klikke på OK. Hvis nogle filer ikke bliver slettet, kan du prøve at slette dem igen ved at klikke på Prøv igen i vinduet, der åbnes. Klik på Afslut for at vælge et andet objekt, der skal slettes.


Fjernelse af ubrugte data

Systemet ophober midlertidige eller ubrugte filer med tiden. Disse filer kan optage meget diskplads, hvilket reducerer systemets ydeevne, og kan også blive udnyttet af malware.

De midlertidige filer oprettes ved start af et program eller operativsystem. Men nogle af dem bliver ikke slettet, når du lukker programmet eller operativsystemet.

Fjernelse af ubrugte data kan opdage og fjerne følgende filer:

  • systemhændelseslogge, hvor navnene på alle aktive programmer registreres,
  • hændelseslogge for forskellige programmer eller opdateringsværktøjer (f.eks. Windows Update);
  • systemforbindelseslogge,
  • midlertidige filer for internetbrowsere (cookies),
  • midlertidige filer, der er efterladt efter installation/fjernelse af programmer,
  • indhold i papirkurven,
  • filer i mappen Temp, der kan fylde flere gigabyte.

Ud over sletning af ubrugte filer fra systemet sletter guiden de filer, der kan indeholde fortrolige data (adgangskoder, brugernavne, data fra registreringsformularer). Til fuldstændig sletning af disse data anbefaler vi dog at bruge guiden til rensning af personlige oplysninger.

Sådan startes Fjernelse af ubrugte data:

  1. Åbn programmets hovedvindue.
  2. Klik på Yderligere værktøjer nederst i vinduet.

    Vinduet Yderligere værktøjer åbnes (se figur nedenfor).

    Vinduet Yderliger værktøjer

  3. Klik på Kør på fanen Fjernelse af ubrugte data i det vindue, der åbnes.

Guiden består af en række skærmbilleder (trin), der navigeres i med knapperne Tilbage og Næste. Brug knappen Afslut til at lukke guiden, når den er fuldført. Du kan stoppe guiden når som helst ved at klikke på Annuller.

Lad os kigge nærmere på guidens trin.

Start af guiden

Guidens første side indeholder oplysninger om sletning af ubrugte oplysninger.

Klik på Næste for at starte guiden.

Søgning efter ubrugte data

Guiden søger efter ubrugte data på computeren. Scanningen kan tage nogle minutter. Når søgningen er fuldført, fortsætter guiden automatisk til næste trin.

Valg af handlinger til sletning af ubrugte data

Når søgningen efter ubrugte filer er fuldført, viser guiden en liste over handlinger, der kan udføres med disse filer.

Listen indeholder tre grupper af handlinger, der er nødvendige for at fjerne spor efter aktivitet:

  • Stærkt anbefalede handlinger eliminerer problemer, der udgør en alvorlig trussel for systemets sikkerhed.
  • Anbefalede handlinger hjælper med at slette data, der kan udgøre en potentiel trussel.
  • Yderligere handlinger er designet til at slette data, der er harmløse i øjeblikket, men som kan være en trussel for computerens sikkerhed i fremtiden.

Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger.

Hvis afkrydsningsfeltet i handlingslinjen er markeret, udfører Kaspersky PURE denne handling.

Hvis afkrydsningsfeltet i handlingslinjen ikke er markeret, udfører Kaspersky PURE ikke denne handling.

Hvis du valgte Gendan ændringer i første trin af guiden, viser listen tidligere ændringer, som du kan gendanne.

Klik på ikonet + til venstre for gruppenavnet for at få vist handlingerne i en gruppe.

Marker afkrydsningsfeltet til venstre for den tilhørende handlingsbeskrivelse for at få guiden til at udføre en bestemt handling. Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger. Fjern markeringen i afkrydsningsfeltet ved siden af en handling, hvis den ikke skal udføres.

Det anbefales ikke at fjerne markeringen i de afkrydsningsfelter, der er markeret som standard. Det kan være til fra for computerens sikkerhed.

Klik på knappen Næste, når du har defineret det sæt handlinger, som guiden skal udføre.

Fjernelse af ubrugte data

Guiden udfører de handlinger, der er valgt under det foregående trin. Det kan tage et stykke tid at slette ubrugte oplysninger.

Når rydningen af ubrugte oplysninger er fuldført, fortsætter guiden automatisk til næste trin.

Mens guiden kører, kan visse filer (såsom Microsoft Windows-logfiler og Microsoft Office-hændelseslog) være i brug i systemet. Derfor vil guiden foreslå, at du genstarter computeren, så filerne kan blive slettet.

Problemer rettet

Klik på Afslut for at lukke guiden.


Rensning af personlige oplysninger

Brugerhandlinger på en computer logges i operativsystemet. Følgende oplysninger gemmes:

  • detaljer om brugerens indtastede søgeforespørgsler og besøgte websteder
  • oplysninger om kørte programmer samt åbnede og gemte filer
  • poster i Microsoft Windows' hændelseslog
  • andre oplysninger om brugeraktivitet.

Oplysninger om brugerhandlinger, som indeholder fortrolige oplysninger, kan blive tilgængelige for hackere og uautoriserede personer.

Kaspersky PURE indeholder guiden Rensning af personlige oplysninger, som renser spor af brugeraktivitet i systemet.

Sådan startes Guiden til rensning af personlige oplysninger:

  1. Åbn programmets hovedvindue.
  2. Vælg afsnittet Yderligere værktøjer nederst i vinduet.
  3. Klik på Kør på fanen Rensning af personlige oplysninger i det vindue, der åbnes.

Guiden består af en række skærmbilleder (trin), der navigeres i med knapperne Tilbage og Næste. Brug knappen Afslut til at lukke guiden, når den er fuldført. Du kan stoppe guiden når som helst ved at klikke på Annuller.

Lad os kigge nærmere på guidens trin.

Start af guiden

Sørg for, at valgmuligheden Udfør diagnostik af spor af brugeraktivitet er valgt, og klik på knappen Næste for at starte guiden.

Søgning efter spor af aktiviteter

Guiden søger efter spor af aktiviteter fra skadelige programmer på computeren. Scanningen kan tage nogle minutter. Når søgningen er fuldført, fortsætter guiden automatisk til næste trin.

Valg af handlinger til rensning af personlige oplysninger

Når søgningen er gennemført, viser guiden de fundne spor af aktiviteter sammen anbefalede handlinger til at rense dem (se figur nedenfor).

Listen indeholder opdagede spor efter aktiviteter og måder at fjerne dem. Listen indeholder tre grupper af handlinger til at rense spor efter online aktiviteter:

  • Yderligere handlinger eliminerer spor af aktiviteter, der ikke er farlige.
  • Anbefalede handlinger eliminerer spor af aktiviteter, der udgør en potentiel trussel.
  • Stærkt anbefalede handlinger eliminerer spor af aktiviteter, der udgør en alvorlig sikkerhedstrussel.

Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger.

Hvis afkrydsningsfeltet i handlingslinjen er markeret, udfører Kaspersky PURE denne handling.

Hvis afkrydsningsfeltet i handlingslinjen ikke er markeret, udfører Kaspersky PURE ikke denne handling.

Hvis du har valgt Gendan ændringer i første trin, indeholder listen tidligere foretagne ændringer, som du kan gendanne.

Opdagede aktivitetsspor og anbefalinger til at eliminere dem

Opdagede aktivitetsspor og anbefalinger til at eliminere dem

Klik på ikonet + til venstre for gruppenavnet for at få vist handlingerne i en gruppe.

Marker afkrydsningsfeltet til venstre for den tilhørende handlingsbeskrivelse for at få guiden til at udføre en bestemt handling. Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger. Fjern markeringen i afkrydsningsfeltet ved siden af en handling, hvis den ikke skal udføres.

Det anbefales ikke at fjerne markeringen i de afkrydsningsfelter, der er markeret som standard. Det kan være til fra for computerens sikkerhed.

Klik på knappen Næste, når du har defineret det sæt handlinger, som guiden skal udføre.

Rensning af personlige oplysninger

Guiden udfører de handlinger, der er valgt under det foregående trin. Det kan tage et stykke tid at eliminere spor af aktivitet. Det kan være nødvendigt at genstarte computeren for at rense visse spor af aktivitet. Guiden gør dig opmærksom på dette.

Når aktivitetssporene er renset, fortsætter guiden automatisk til næste trin.

Problemer rettet

Hvis du vil fjerne alle spor efter brugeraktiviteter automatisk, når Kaspersky PURE afsluttes, skal du markere afkrydsningsfeltet Slet spor af aktivitet, hver gang Kaspersky PURE 2.0 afsluttes i guidens sidste trin. Hvis du planlægger at fjerne spor af aktivitet manuelt ved hjælp af guiden, skal du ikke markere dette afkrydsningsfelt.

Klik på Afslut for at lukke guiden.


Sådan foretager du backup af data

Den primære måde at forhindre, at vigtige data bliver mistet, indebærer oprettelse af backupkopier af data på et pålideligt datamedie. Kaspersky PURE opretter backupkopier af udvalgte data på et bestemt drev i henhold til en tidsplan eller manuelt.

Du kan bruge Hjemmenetvækskontrol til at administrere databackup på computere i et hjemmenetværk.

Sådan køres et backup:

  1. Åbn programmets hovedvindue, og klik på Backup.
  2. Klik på Opret en backupopgave i vinduet Backup, der åbnes.

    Guiden Oprettelse af backupopgave startes.

    Lad os se nærmere på guidens trin.

    1. I vinduet Opgavetype skal du udføre en af følgende handlinger:
      • Vælg den datakategori, der skal foretages backup af.
      • Vælg valgmuligheden Brugerdefinerede filer for at vælge filer, der skal tages backup af, manuelt.
    2. Hvis du har valt valgmuligheden Brugerdefinerede filer i forrige trin, skal du vælge de filer, der skal tages backup af, i vinduet Indhold.
    3. I vinduet Lager skal du udføre en af følgende handlinger:
      • Vælg et eksisterende lager, som backupkopierne skal oprettes i.
      • Klik på Opret for at oprette et nyt lager.

    For at garantere datasikkerheden anbefaler vi, at du opretter lagerområder på flytbare drev.

    1. Konfigurer indstillingerne for kørsel af opgaven i vinduet Tidsplan.

      Hvis du kun vil tage backup af data én gang, skal du fjerne markeringen i afkrydsningsfeltet Kør opgave efter tidsplan.

    2. Indtast navnet på den nye opgave i vinduet Opsummering, marker afkrydsningsfeltet Kør opgave, når guiden er fuldført, og klik på Udfør.

Sådan gendannes data fra en backupkopi:

  1. Åbn programmets hovedvindue, og klik på Backup.
  2. Vælg afsnittet Gendan.
  3. Vælg det diskområde, hvor de ønskede backupkopier findes, og klik på Gendan data.

    Vinduet Gendanner filer fra lager åbnes.

  4. Udfør følgende handlinger i det vindue, der åbnes.
    1. Vælg den opgave, der oprettede de relevante backupkopier, i rullelisten Backupopgave.
    2. Angiv den dato og tidspunkt, da arkivet med de relevante backupkopier blev oprettet, i rullelisten Dato.
    3. Vælg den type af filer, der skal gendannes, i rullelisten Kategori.
  5. Vælg de filer, der skal gendannes. Marker afkrydsningsfelterne ved siden af de relevante filer på listen for at gøre dette.
  6. Klik på Gendan data.

    Vinduet Gendan åbnes.

  7. Vælg placeringen til at gemme gendannede filer i det vindue, der åbnes.
  8. Klik på Gendan.

    De seneste versioner af de valgte filer bliver gendannet.


Beskytte adgang til indstillinger for Kaspersky PURE med en adgangskode

En enkelt computer deles muligvis af flere brugere med blandet erfaring med og viden om it. Ubegrænset adgang til Kaspersky PURE og dets indstillinger for forskellige brugere kan kompromittere computerens sikkerhedsniveau.

For at begrænse adgangen til programmet kan du indstille en administratoradgangskode og angive, hvilke handlinger der skal kræve indtastning af denne adgangskode:

  • Konfiguration af programindstillinger
  • Styring af backup
  • Hjemmenetværkskontrol (adgangskoden skal være den samme på alle computere i netværket)
  • Administration af Forældrekontrol
  • Afslutning af programmet
  • Fjernelse af programmet

Sådan beskytter du adgangen til Kaspersky PURE med en adgangskode:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger i øverste højre hjørne af vinduet.

    Vinduet med programindstillinger åbnes.

  3. Vælg fanen Adgangskode øverst i indstillingsvinduet (se figur nedenfor).

    Vinduet Indstillinger, afsnittet Adgangskode

    Vinduet Indstillinger, afsnittet Adgangskode

  4. Marker afkrydsningsfeltet Aktiver adgangskodebeskyttelse til højre i vinduet, og udfyld felterne Ny adgangskode og Bekræft adgangskoden.
  5. For at ændre en tidligere oprettet adgangskode skal du indtaste den i feltet Gammel adgangskode.
  6. Angiv de handlinger i programmet, som adgangen til skal beskyttes med adgangskode, i indstillingerne for Anvend adgangskode til.
  7. Klik på knappen Anvend for at gemme ændringer.

En glemt adgangskode kan ikke gendannes. Hvis du har glemt din adgangskode, skal du kontakte teknisk support for at få adgang til Kaspersky PURE-indstillingerne igen.


Begrænse brug af computer og internet for forskellige brugere

Umiddelbart efter installationen af Kaspersky PURE er computerbrugerne ikke underlagt nogen begrænsninger. For at begrænse brug af computer og internet for børn og teenagere skal du konfigurere indstillingerne for Forældrekontrol.

Hvis du ikke har beskyttet adgang til Kaspersky PURE-indstillingerne med en adgangskode, første gang Forældrekontrol bliver startet, foreslår Kaspersky PURE, at du indstiller en adgangskode for at forhindre uautoriserede ændringer i kontrolindstillingerne. Derefter kan du konfigurere begrænsninger for brug af computer og internet for alle konti på computeren.

Sådan konfigureres Forældrekontrol for en konto:

  1. Åbn programmets hovedvindue, og klik på Forældrekontrol.

    Vinduet Computerbrugere åbnes med en liste over alle brugerkonti, der er oprettet på computeren.

  2. Klik på knappen Vælg kontrolniveau for den relevante konto.
  3. Foretag en af følgende muligheder i vinduet Forældrekontrol, der åbnes:
    • vælg en af de forudindstillede kontrolniveauer (Dataindsamling, "Barn"-profil eller "Teenager"-profil)
    • indstil begrænsninger manuelt:
      1. Vælg elementet Brugerdefinerede begrænsninger.
      2. Klik på Indstillinger.
      3. På fanen Indstillinger i vinduet, der åbnes, skal du vælge begrænsningstypen i venstre del af vinduet og angive kontrolindstillingen i højre del af vinduet.
      4. Klik på OK for at gemme de konfigurerede kontrolindstillinger.
  4. Klik på OK i vinduet Forældrekontrol.


Midlertidigt afbryde og genoptage beskyttelsen

En midlertidig afbrydelse af beskyttelsen betyder, at alle sikkerhedskomponenter deaktiveres i et stykke tid.

Sådan afbryder du beskyttelsen af computeren midlertidigt:

  1. Åbn genvejsmenuen til programikonet i proceslinjens meddelelsesområde, og vælg punktet Afbryd beskyttelse midlertidigt.

    Vinduet Afbryd beskyttelse midlertidigt åbnes (se figur nedenfor).

    Vinduet Afbryd beskyttelse midlertidigt

    Vinduet Afbryd beskyttelse midlertidigt

  2. Vælg det tidsinterval, hvorefter beskyttelsen skal genoptages, i vinduet Afbryd beskyttelse, der åbnes:
    • Afbryd midlertidigt, i – beskyttelsen bliver aktiveret efter det tidsrum, der er valg i rullelisten nedenfor.
    • Pause indtil genstart – beskyttelsen bliver aktiveret efter genstart af programmet eller efter genstart af systemet (hvis automatisk start af programmet er aktiveret).
    • Pause – beskyttelsen bliver genoptaget, hvis du beslutter at genoptage den.

Sådan genoptages computerbeskyttelse:

Vælg punktet Genoptag beskyttelse i genvejsmenuen for programikonet i proceslinjens meddelelsesområde.


Sådan får du vist rapporten om computerbeskyttelse

Kaspersky PURE opretter driftsrapporter for hver beskyttelseskomponent. Ved hjælp af en rapport kan du få statistiske oplysninger om programmets drift (f.eks. kan du finde ud af, hvor mange skadelige objekter der er blevet opdaget og neutraliseret i en bestemt periode, hvor mange gange programmet er blevet opdateret i samme periode, hvor mange spam-meddelelser der er blevet opdaget og meget andet).

Sådan får du vist rapporten om computerbeskyttelse:

  1. Åbn programmets hovedvindue, og klik på Computerbeskyttelse.

    Vinduet Computerbeskyttelse åbnes.

  2. Gå til rapporter om computerbeskyttelse ved at klikke på Rapporter øverst i vinduet.

    Computerbeskyttelsesrapporter vises som grafer i vinduet Rapporter.

  3. Hvis du vil have vist en detaljeret programaktivitetsrapport (for eksempel en rapport, der viser aktiviteterne for hver enkelt komponent), skal du klikke på knappen Detaljeret rapport i den nederste del af vinduet Rapporter.

    Vinduet Detaljeret rapport åbnes og viser data i form af en tabel. Du kan få vist rapporter på praktiske måder ved at vælge diverse sorteringsindstillinger.


Fjernadministrere beskyttelsen af computere på hjemmenetværket

Funktionerne i Hjemmenetværkskontrol er designet til at kontrollere Kaspersky PURE, der er installeret på computere i et hjemmenetværk og ikke på administratorens computer.

Med Hjemmenetværkskontrol kan du udføre følgende opgaver i forbindelse med hjemmenetværkets sikkerhed:

  • se listen over problemer på en specifik computer på netværket og rette nogle af dem via fjernbetjening
  • køre virusscanninger på flere computere på hjemmenetværket samtidig
  • opdatere databaser på flere computere på hjemmenetværket samtidig

Sådan får du vist listen over sikkerhedsproblemer på en bestemt computer på netværket:

  1. Åbn programmets hovedvindue, og klik på Hjemmenetværkskontrol nederst i vinduet.
  2. Vælg den computer, du vil have vist listen over problemer for, i øverste del af vinduet Hjemmenetværkskontrol, og gå til afsnittet Oplysninger.
  3. Vælg punktet Problemliste i højre del af vinduet.

    Vinduet Beskyttelsesstatus åbnes og viser oplysninger om opdagede sikkerhedsproblemer på den valgte computer.

Sådan scanner du flere computere på netværket for vira:

  1. Åbn programmets hovedvindue, og klik på Hjemmenetværkskontrol nederst i vinduet.

    Vinduet Hjemmenetværkskontrol åbnes.

  2. Klik på Scan efter vira for at åbne vinduet Gruppestart for scanning.
  3. I vinduet Gruppestart for scanning skal du vælge fanen med den ønskede scanningstype (Fuld scanning eller Scanning af kritiske områder).
  4. Vælg de computere, du vil scanne, og klik på Kør scanning.

Sådan opdaterer du databaser på flere netværkscomputere samtidig:

  1. Åbn programmets hovedvindue, og klik på Hjemmenetværkskontrol nederst i vinduet.

    Vinduet Hjemmenetværkskontrol åbnes.

  2. Klik på Opdater databaser for at åbne vinduet Gruppestart for opdatering.
  3. I vinduet Gruppestart af opdatering skal du vælge de computere, som du vil have databaserne opdateret på, og klikke på Kør opdatering.


Gendanne standardindstillinger for programmet

Du kan til enhver tid gendanne de standardindstillinger i Kaspersky PURE, som Kaspersky Lab anbefaler. Indstillinger gendannes ved hjælp af programkonfigurationsguiden.

programkonfigurationsguiden indstillinger det anbefalede sikkerhedsniveau for alle beskyttelseskomponenter. Når det anbefalede sikkerhedsniveau gendannes, kan du selektivt bevare tidligere konfigurerede indstillinger for programkomponenter.

Sådan gendanner du standardprogramindstillingerne:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger øverst i vinduet.
  3. Kør programkonfigurationsguiden på en af følgende måder i vinduet Indstillinger, der åbnes:
    • klik på linket Gendan i nederste venstre hjørne af vinduet;
    • vælg afsnittet Yderligere, underafsnittet Administrer indstillinger i øverste del af vinduet, og klik på Gendan i afsnittet Gendan standardindstillinger (se figur nedenfor).

    Vinduet Indstillinger, underafsnittet Administrer indstillinger

    Vinduet Indstillinger, underafsnittet Administrer indstillinger

Lad os kigge nærmere på guidens trin.

Start af guiden

Klik på Næste for at fortsætte med guiden.

Gendan indstillinger

Denne side i guiden viser Kaspersky PURE-beskyttelseskomponenter, hvis indstillinger er blevet ændret af brugeren eller opbygget af Kaspersky PURE i løbet af træningen af beskyttelseskomponenterne Firewall og Anti-Spam. Hvis der er oprettet specielle indstillinger til nogle af komponenterne, vises de også i vinduet (se figur nedenfor).

Vinduet Gendan indstillinger

Vinduet Gendan indstillinger

Specielle indstillinger kan f.eks. være: Hvidlister eller sortlister over sætninger og adresser anvendt af Anti-Spam, lister over ULR'er og ISP-telefonnumre, som der er tillid til, samt undtagelsesregler skabt til programkomponenter og Firewalls filtreringsregler for pakker og programmer.

Specielle indstillinger oprettes i Kaspersky PURE med henblik på individuelle opgaver og sikkerhedskrav. Kaspersky Labs specialister anbefaler at bevare specielle indstillinger, når programmets standardindstillinger gendannes.

Marker afkrydsningsfelterne ud for de indstillinger, der skal bevares, og klik på Næste.

Systemanalyse

På dette trin indsamles oplysninger om programmerne, der hører under Microsoft Windows. Programmerne føjes til listen med programmer, der er tillid til, og som er fri for begrænsninger begrænset mht. hvilke handlinger, de udfører i systemet.

Når analysen er færdig, fortsætter guiden automatisk til næste trin.

Fuldføre gendannelse

Klik på Afslut for at fuldføre guiden.


Flytte programindstillinger til Kaspersky PURE installeret på en anden computer

Når du har konfigureret produktet, kan du anvende indstillingerne i Kaspersky PURE, der er installeret på en anden computer. Således bliver programmet konfigureret på samme måde på begge computere. Det kan være nyttigt, hvis Kaspersky PURE f.eks. er installeret både på hjemmecomputeren og på kontoret.

Kaspersky PURE-indstillinger flyttes fra en computer til en anden med tre trin:

  1. Gem programindstillingerne i en konfigurationsfil.
  2. Flyt den gemte fil til en anden computer (du kan for eksempel sende den via e-mail eller bruge en flytbar disk).
  3. Anvend indstillingerne fra konfigurationsfilen på et program, der er installeret på en anden computer.

Sådan gemmes Kaspersky PURE-indstillinger i en konfigurationsfil:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger øverst i vinduet.
  3. Vælg underafsnittet Administrer indstillinger under Yderligere øverst i vinduet Indstillinger (se figur nedenfor).

    Vinduet Indstillinger, underafsnittet Administrer indstillinger

    Vinduet Indstillinger, underafsnittet Administrer indstillinger

  4. Klik på Gem i underafsnittet Administrer indstillinger.
  5. Skriv konfigurationsfilens navn, og angiv den sti, hvor den skal gemmes, i det vindue, der åbnes.
  6. Klik på OK.

Sådan anvendes indstillingerne fra en konfigurationsfil på programmet, der er installeret på en anden computer:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Indstillinger øverst i vinduet.
  3. Vælg underafsnittet Administrer indstillinger under Yderligere øverst i vinduet Indstillinger.
  4. Klik på Indlæs i underafsnittet Administrer indstillinger.
  5. Vælg den fil, du vil importere Kaspersky PURE-indstillingerne fra i vinduet, der åbnes.
  6. Klik på OK.


Oprette og bruge Redningsdisk

Det anbefales at oprette en redningsdisk, efter Kaspersky PURE er installeret, og den første scanning er kørt.

Redningsdisken er en kopi af Kaspersky Redningsdisk, der er gemt på et flytbart drev (cd eller USB-enhed).

Du vil desuden kunne bruge Redningsdisk til at scanne og desinficere inficerede computere, der ikke kan desinficeres på anden måde (f.eks. med antivirusprogrammer).

I dette afsnit

Oprettelse af en redningsdisk

Indlæsning af computeren med redningsdisken


Oprettelse af en redningsdisk

Oprettelse af redningsdisken består i at oprette et diskbillede (ISO-fil) med den aktuelle version af Kaspersky Redningsdisk og skrive gemme det på et flytbart drev.

Det originale diskbillede kan downloades fra en Kaspersky Lab-server eller kopieres fra en lokal kilde.

Redningsdisken kan oprettes ved hjælp af guiden til oprettelse af Redningsdisk. Filen rescuecd.iso, der oprettes af guiden, gemmes på computerens harddisk:

  • i Microsoft Windows XP – i følgende mappe: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • i operativsystemerne Microsoft Windows Vista og Microsoft Windows 7 – i følgende mappe: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Sådan laves en redningsdisk:

  1. Åbn programmets hovedvindue.
  2. Vælg afsnittet Yderligere værktøjer nederst i vinduet.
  3. Klik på Opret i vinduet Kaspersky Redningsdisk, der åbnes.

    Vinduet Opret Kaspersky Redningsdisk åbnes.

Guiden består af en række skærmbilleder (trin), der navigeres i med knapperne Tilbage og Næste. Brug knappen Afslut til at lukke guiden, når den er fuldført. Du kan stoppe guiden når som helst ved at klikke på Annuller.

Lad os kigge nærmere på guidens trin.

Start af guiden. Finde et eksisterende diskbillede

Guidens første side indeholder oplysninger om programmet Kaspersky Redningsdisk.

Hvis guiden har opdaget et diskbillede, der er oprettet tidligere, i mappen til formålet (se ovenfor), vises afkrydsningsfeltet Brug eksisterende Kaspersky Redningsdisk-billede på første side af guiden. Marker afkrydsningsfeltet for at bruge den fundne fil som originalt diskbillede, og gå direkte til trinet Opdatering af billedfil (se nedenfor). Hvis du ikke vil bruge det fundne diskbillede, skal du fjerne markeringen i afkrydsningsfeltet. Guiden fortsætter til vinduet Vælg diskbilledkilde.

Vælg kilden til diskbilledet

Hvis du markerede afkrydsningsfeltet Brug eksisterende Kaspersky Redningsdisk-billede på første side i guiden, springes dette trin over.

I dette trin kan du vælge diskbilledkilden på listen over valgmuligheder:

  • Hvis du allerede har en redningsdisk eller et billede af den (en ISO-fil) gemt på computeren eller på en lokal netværksresurse, skal du vælge Kopier ISO-billedfil fra et lokalt drev eller et netværksdrev.
  • Hvis du ikke har et redningsdisk-billede, og du vil downloade det fra en Kaspersky Lab-server (filstørrelsen er ca. 175 MB), skal du vælge Hent ISO-billedefil på Kaspersky Labs server.

Kopiering (hentning) af diskafbildning

Hvis du markerede afkrydsningsfeltet Brug eksisterende Kaspersky Redningsdisk-billede på første side i guiden, springes dette trin over.

Klik på knappen Gennemse, hvis du har valgt Kopier ISO-billedfil fra et lokalt drev eller et netværksdrev i forrige trin. Klik på Næste, når du har angivet stien til filen. Statussen for kopiering af diskbilledet vises i guidens vindue.

Hvis du valgte Hent ISO-billedefil på Kaspersky Labs server i forrige trin, vises status for filoverførslen med det samme.

Når ISO-filen er kopieret eller downloadet, fortsætter guiden automatisk til næste trin.

Opdatering af ISO-billedfilen

Opdateringen af diskbilledfilen omfatter følgende handlinger:

  • opdatering af antivirusdatabaserne;
  • opdatering af konfigurationsfiler.

Konfigurationsfiler bestemmer, om det der muligt at starte computeren op fra et flytbart drev (for eksempel en cd/dvd eller en USB-enhed med Kaspersky Redningsdisk) oprettet ved hjælp af guiden.

Når antivirusdatabaserne opdateres, anvendes databaserne fra den seneste opdatering af Kaspersky PURE. Hvis databaserne er forældede, anbefales du at opdatere dem, og genstarte guiden til oprettelse af en redningsdisk.

Klik på Næste for at starte opdateringen af diskbilledfilen. Opdateringens status vises i guidens vindue.

Optagelse af diskbilledet på drevet

I dette trin meddeler guiden, at diskbilledet er blevet oprettet og tilbyder at skrive diskbilledet til et drev.

Angiv drevet, som Kaspersky Redningsdisk skal skrives til:

  • For at skrive til cd/dvd skal du vælge valgmuligheden Optag på cd/dvd og angive den disk, som du vil skrive diskbilledet til.
  • For at skrive til en USB-enhed skal du vælge valgmuligheden Skriv til usb-flashdrev og angive den enhed, som du vil skrive diskbilledet til.

    Kaspersky Labs specialister anbefaler ikke at gemme diskbilledet på enheder, der ikke udelukkende er beregnet til datalagring, som f.eks. smartphones, mobiltelefoner, håndholdte pc'er eller MP3-afspillere. Der kan opstå fejl på disse enheder, efter de er blevet brugt til at lagre diskbilledet.

  • For at gemme diskbilledet på din computers harddisk eller på harddisken på en anden computer, som du kan få adgang til via et netværk, skal du vælge Gem diskbilledet til en fil på det lokale drev eller et netværksdrev og angive den mappe, som du vil optage diskbilledet i, samt navnet på ISO-filen.

Problemer rettet

Klik på Afslut for at fuldføre guiden. Du kan bruge Redningsdisk til at opstarte computeren, hvis vira eller malware forhindrer opstart af computeren og start af Kaspersky PURE i standardtilstand.


Indlæsning af computeren med redningsdisken

Hvis operativsystemet ikke kan indlæses på grund af et virusangreb, kan du bruge redningsdisken.

Indlæsning af operativsystemet kræver en cd/dvd eller USB-enhed med Kaspersky Redningsdisk.

Indlæsning af en computer fra et flytbart datamedie er ikke altid muligt. Denne tilstand understøttes blandt andet ikke af visse forældede computermodeller. Før du lukker computeren for yderligere indlæsning fra et flytbart datamedie skal du sørge for, at handlingen kan udføres.

Sådan indlæses computeren fra redningsdisken:

  1. Aktiver opstart fra CD/DVD eller en USB-enhed i computerens BIOS (du kan finde flere oplysninger om, hvordan dette gøres, i dokumentationen til computerens bundkort).
  2. Læg cd'en/dvd'en i cd-rom-drevet, eller slut USB-enheden med Kaspersky Redningsdisk til den inficerede computer.
  3. Genstart computeren.

Se brugervejledningen til Kaspersky Redningsdisk for at få yderligere oplysninger om brugen af redningsdisken.


Kontakte teknisk support

Dette afsnit indeholder oplysninger om, hvordan du skal få teknisk support, og hvilke betingelser der skal være opfyldt for at modtage hjælp fra Teknisk support.

I dette afsnit i hjælpen

Sådan får du teknisk support

Teknisk support pr. telefon

Sådan får du teknisk support via Min Kaspersky-konto

Brug af sporingsfil og AVZ-script


Sådan får du teknisk support

Hvis du ikke finder en løsning på dit problem i programdokumentationen eller i en af kilderne til information om programmet, anbefaler vi, at du kontakter Kaspersky Labs tekniske support. Specialisterne fra teknisk support vil besvare dine spørgsmål om installation og brug af programmet.

Læs supportreglerne, før du kontakter teknisk support.

Du kan kontakte teknisk support på en af følgende måder:

  • Pr. telefon. Denne metode giver dig mulighed for at få rådgivning af specialister fra vores russisktalende eller internationale tekniske support.
  • Ved at sende en forespørgsel fra din Kaspersky-konto på webstedet for teknisk support. Denne metode giver dig mulighed for at kontakte specialister fra teknisk support via en anmodningsformular.

Det er kun brugere, som har købt en kommerciel licens, der har adgang til teknisk support. Der ydes ikke teknisk support til brugere af prøveversioner.


Teknisk support pr. telefon

Hvis der opstår et alvorligt problem, kan du ringe til specialister pr.telefon.

Læs supportreglerne, før du kontakter teknisk support. Således kan vores specialister hjælpe dig hurtigere.


Sådan får du teknisk support via Min Kaspersky-konto

Min Kaspersky-konto er dit personlige område på teknisk supports websted.

For at få adgang til Min Kaspersky-konto skal du gennemføre tilmeldingsproceduren på registreringssiden. Indtast din e-mail-adresse og en adgangskode til at logge ind på Min Kaspersky-konto.

Ved hjælp af Min Kaspersky-konto kan du udføre følgende handlinger:

  • kontakte Teknisk support og Virus Lab;
  • kontakte Teknisk support uden brug af e-mail;
  • spore dine anmodningers status i realtid.
  • få vist en detaljeret historik over dine anmodninger til teknisk support;
  • modtage en kopi af nøglefilen, hvis den er gået tabt eller er fjernet.

Teknisk support pr. e-mail

Du kan sende en onlineanmodning til Teknisk support på russisk, engelsk, tysk, fransk eller spansk.

Du skal angive følgende data i felterne på formularen til onlineanmodninger:

  • anmodningstype;
  • programnavn og versionsnummer;
  • beskrivelse af anmodning;
  • kunde-id og adgangskode;
  • e-mail-adresse.

En specialist fra Teknisk support sender et svar på dit spørgsmål til din Min Kaspersky-konto og til den e-mail-adresse, som du har angivet i din onlineanmodning.

Onlineanmodning til Virus Lab

Nogle anmodninger skal sendes til Virus Lab i stedet for Teknisk support.

Du kan sende følgende typer anmodninger til Virus Lab:

  • Ukendt skadeligt program – du har mistanke om, at en fil indeholder en virus, men Kaspersky PURE identificerer den ikke som inficeret.

    Specialister fra Virus Lab analyserer den skadelige kode, der indsendes. Hvis de opdager en tidligere ukendt virus, tilføjer de en tilhørende beskrivelse til databasen, som bliver tilgængelig ved opdatering af antivirusprogrammer.

  • Falsk alarm – Kaspersky PURE klassificerer en fil som virus, men du er sikker på, at filen er ikke en virus.
  • Anmodning om beskrivelse af skadeligt program – du vil gerne modtage beskrivelsen af en virus, der er opdaget af Kaspersky PURE, ved hjælp af navnet på virussen.

Du kan også sende anmodninger til Virus Lab fra siden med anmodningsformularen uden at være registreret i Min Kaspersky-konto. På denne side behøver du ikke angive programmets aktiveringskode.


Brug af sporingsfil og AVZ-script

Når du har givet Teknisk support besked om et opstået problem, bliver du muligvis bedt om at oprette en rapport med oplysninger om dit operativsystem og sende den til Teknisk support. Desuden vil specialisterne hos Teknisk support måske bede dig oprette en sporingsfil. En sporingsfil hjælper med at genskabe den trinvuse udførelse af programkommandoer og finde den fase i programfunktionen, hvor en fejl opstår.

Når specialisterne hos Teknisk support har analyseret de data, du har sendt, kan de oprette et AVZ-script og sende det til dig. Kørsel af AVZ-scripts gør det muligt at analysere aktive processer for skadelig kode, scanne systemet for skadelig kode, desinficere/slette inficerede filer og oprette rapporter for resultater af systemscanninger.

I dette afsnit

Oprettelse af en rapport om systemets tilstand

Oprettelse af en sporingsfil

Afsendelse af datafiler

Udførelse af AVZ-script


Oprettelse af en rapport om systemets tilstand

Sådan opretter du en rapport om systemets tilstand:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Support nederst i hovedvinduet for at åbne vinduet Support, og klik på linket Supportværktøjer i dette vindue.
  3. Klik på Opret rapport om systemtilstand i vinduet Supportværktøjer, der åbnes.

Linket til rapporten om systemets tilstand oprettes i html- og xml-format og gemmes i sysinfo.zip. Når alle nødvendige oplysninger er indsamlet, kan du få vist rapporten.

Sådan får du vist rapporten:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Support nederst i hovedvinduet for at åbne vinduet Support, og klik på linket Supportværktøjer i dette vindue.
  3. Klik på Vis i vinduet Supportværktøjer, der åbnes.
  4. Åbn arkivet sysinfo.zip, som indeholder rapportfiler.


Oprettelse af en sporingsfil

Sådan oprettes en sporingsfil:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Support nederst i hovedvinduet for at åbne vinduet Support, og klik på linket Supportværktøjer i dette vindue.
  3. Vælg sporingsniveauet i rullelisten i vinduet Supportværktøjer, der åbnes.

    Det anbefales at kontakte teknisk support vedrørende det ønskede sporingsniveau. Uden vejledning fra teknisk support anbefales det, at du indstiller sporingsniveauet til 500.

  4. Klik på Aktiver for at starte sporingsprocessen.
  5. Forsøg at genskabe den situation, der får problemet til at opstå.
  6. Klik på Deaktiver for at stoppe sporingsprocessen.

Du kan skifte til overførsel af sporingsresultater til Kaspersky Labs server.


Afsendelse af datafiler

Når du har oprettet sporingsfilerne og systemstatusrapporten, skal du sende dem til eksperterne hos Kaspersky Labs Tekniske support.

Du skal bruge et anmodningsnummer for at kunne overføre datafiler til serveren hos teknisk support. Du kan finde nummeret i Min Kaspersky-konto på Teknisk supports websted, mens en anmodning er aktiv.

Sådan overfører du datafiler til serveren hos Teknisk support:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Support nederst i hovedvinduet for at åbne vinduet Support, og klik på linket Supportværktøjer i dette vindue.
  3. Klik på Overfør oplysninger til Teknisk support til serveren i vinduet Supportværktøjer, der åbnes.

    Vinduet Overfør oplysninger til Teknisk support til serveren åbnes.

  4. Marker afkrydsningsfelterne ud for de sporingsfiler, du vil sende til teknisk support, og klik på Send.

    Anmodningsnummer åbnes.

  5. Angiv det nummer, din anmodning har fået tildelt, ved at kontakte Teknisk support via Min Kaspersky-konto, og klik på OK.

De valgte datafiler pakkes og sendes til teknisk supports server.

Hvis du af en eller anden årsag ikke kan få forbindelse til teknisk support, kan datafilerne lagres på computeren og sendes senere fra Min Kaspersky-konto.

Sådan giver du datafiler på en disk:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Support nederst i hovedvinduet for at åbne vinduet Support, og klik på linket Supportværktøjer i dette vindue.
  3. Klik på Overfør oplysninger til Teknisk support til serveren i vinduet Supportværktøjer, der åbnes.

    Vinduet Overfør oplysninger til Teknisk support til serveren åbnes.

  4. Marker afkrydsningsfelterne ud for de sporingsfiler, du vil sende til teknisk support, og klik på Send.

    Anmodningsnummer åbnes.

  5. Klik på Annuller, og bekræft at du vil gemme filerne på disken ved at klikke på Ja i vinduet, der åbnes.

    Vinduet til arkivlagring åbnes.

  6. Angiv arkivnavnet, og bekræft gemning.

Det oprettede arkiv kan sendes til teknisk support fra Min Kaspersky-konto.


Udførelse af AVZ-script

Det anbefales, at du ikke ændrer teksten i det script, som du modtager fra Kaspersky Lab. Kontakt Teknisk support, hvis der opstår problemer, mens scriptet kører.

Sådan kører du et AVZ-script:

  1. Åbn programmets hovedvindue.
  2. Klik på linket Support nederst i hovedvinduet for at åbne vinduet Support, og klik på linket Supportværktøjer i dette vindue.
  3. Klik på Kør AVZ-script i vinduet Supportværktøjer, der åbnes.

Hvis scriptet udføres korrekt, lukkes guiden. Hvis der opstår en fejl undervejs, viser guiden en tilsvarende meddelelse.


Programmer

Dette afsnit indeholder oplysninger, der supplerer dokumentets tekst.

I dette afsnit i hjælpen

Tillidsgrupper

Masker i undtagelsesregler


Tillidsgrupper

Kaspersky PURE tildeler alle programmer, der køres på computeren, en pålidelighedsgruppe afhængigt af det fareniveau, som det enkelte program udgør for systemet.

Der findes følgende tillidsgrupper:

  • Programmer der er tillid til. Denne gruppe inkluderer programmer med en digital signatur fra leverandører, der er tillid til, og programmer, der er registreret i databasen over programmer, der er tillid til. Disse programmer har ingen begrænsninger for deres aktivitet i systemet. Disse programmers aktivitet overvåges af Proaktivt forsvar og Fil Anti-Virus.
  • Programmer med lav begrænsning. Denne gruppe inkluderer programmer, der hverken har en digital signatur fra en leverandør, der er tillid til, eller tilhørende registreringer i databasen over programmer, der er tillid til, men som har et lavt fareniveau (i henhold til data fra Kaspersky Security Network-tjenesten). De må udføre visse handlinger, f.eks. tilgå andre processer, styre systemet og tilgå netværket uden at give brugeren besked. Brugerens tilladelse kræves til de fleste handlinger.
  • Programmer med høj begrænsning. Denne gruppe inkluderer programmer, der hverken har en digital signatur eller er registreret i databasen over programmer, der er tillid til. Disse programmer har en høj trusselsvurdering. Programmer fra denne gruppe skal have brugerens godkendelse for at kunne udføre mange mulige handlinger i systemet.
  • Programmer der ikke er tillid til. Denne gruppe inkluderer programmer, der hverken har en digital signatur eller er registreret i databasen over programmer, der er tillid til. Disse programmer har fået tildelt en meget høj trusselsvurdering. Kaspersky PURE blokerer alle aktiviteter fra sådanne programmer.


Masker i undtagelsesregler

Dette afsnit beskriver masker, som du kan bruge, når du opretter undtagelsesregler. Du kan bruge undtagelsesregler til at angive hvilke typer at trusler, filer eller mapper, der ikke skal scannes af Kaspersky PURE.

I dette afsnit

Tilladte undtagelsesmasker for filer og mapper

Tilladte trusselstypemasker


Tilladte undtagelsesmasker for filer og mapper

For at undtage filer og mapper fra scanning kan du bruge følgende typer masker:

  1. Masker uden filstier som f.eks.:
    • *.exe – alle filer med filtypenavnet .exe;
    • *.ex? – alle filer med et filtypenavn, der starter med "ex", hvor ? kan repræsentere et vilkårligt enkelttegn;
    • test – alle filer med navnet "test".
  2. Masker med absolutte filstier som f.eks.:
    • C:\dir\*.*, C:\dir\* eller C:\dir\ – alle filer i mappen C:\dir\;
    • C:\dir\*.exe – alle filer med filtypenavnet exe i mappen C:\dir\;
    • C:\dir\*.ex? – alle filer med et filtypenavn, der starter med "ex" i mappen C:\dir\, hvor "?" kan erstattes med et vilkårligt enkelttegn;
    • C:\dir\test – kun filen C:\dir\test.
  3. Filstimasker som f.eks.:
    • dir\*.*, dir\* eller dir\ – alle filer i alle dir\-mapper;
    • dir\test – alle test-filer i dir\-mapper;
    • dir\*.exe – alle filer med filtypenavnet exe i alle dir\-mapper;
    • dir\*.ex? – alle filer med et filtypenavn, der starter med "ex" i alle dir\-mapper, hvor "?" kan erstattes med et vilkårligt enkelttegn.

Undtagelsesmaskerne *.* og * kan kun bruges, hvis du angiver trusselstypen i overensstemmelse med Virus Encyclopedia. I så fald opdages den angivne trussel ikke i noget objekt. Hvis disse masker anvendes uden at angive klassifikationen, svarer det til at deaktivere beskyttelsen. Når du indstiller en undtagelse, anbefales det ikke at vælge en sti til en virtuel disk, som er baseret på en filsystemmappe ved hjælp af kommandoen "subst", eller en sti til en disk, som spejler en netværksmappe. Det er fordi, at forskellige resurser kan have samme disknavn for forskellige brugere, hvilket vil føre til en forkert aktivering af undtagelsesregler.


Tilladte trusselstypemasker

Når du tilføjer en trussel til en undtagelsesregel i overensstemmelse med klassifikationen i Virus Encyclopedia, er følgende indstillinger tilgængelige:

  • Truslens fulde navn, som det er angivet i Virus Encyclopedia på webstedet www.securelist.com; f.eks. not-a-virus:RiskWare.RemoteAdmin.RA.311, eller Flooder.Win32.Fuxx.
  • Navnet på truslen efter maske f.eks.:
    • not-a-virus* – undtag legitime programmer, der kan bruges af en hacker til at beskadige computeren eller data, samt vits-programmer fra scanning;
    • *Riskware.* – undtag ale legitime programmer, der kan bruges af en hacker til at beskadige computeren eller data, fra scanning;
    • *RemoteAdmin.* – undtag alle versioner af fjernadministrationsprogrammer fra scanning.


Ordliste

Aktivering af programmet

Aktivering af alle funktioner i programmet. Programmet aktiveres af brugeren under eller efter programinstallationen. Du skal have en aktiveringskode eller nøglefil for at aktivere programmet.

Alvorlighed

Egenskab for en hændelse, der registreres under brugen af Kaspersky Lab-programmet. Der er fire alvorlighedsniveauer:

  • Kritisk hændelse.
  • Fejl.
  • Advarsel.
  • Info.

Hændelser af samme type kan have forskellig alvorlighed afhængigt af situationen, som hændelsen opstår i.

Beholder

Et krypteret objekt, der er designet til lagring af fortrolige data. En beholder et adgangskodebeskyttet, flytbart virtuelt drev til lagring af filer og mapper.

Kaspersky PURE-programmet skal installeres på computeren for at beholderfunktionen skal være tilgængelig.

Beskyttelsesstatus

Aktuel beskyttelsesstatus, som definerer computerens sikkerhedsniveau.

Blokering af et objekt

Nægte adgang til et objekt fra eksterne programmer. Et blokeret objekt kan ikke læses, eksekveres, ændres eller slettes.

Database over skadelige webadresser

En liste over webadresser, hvis indhold kan betragtes som farligt. Listen er oprettet af Kaspersky Labs eksperter. Den opdateres regelmæssigt og er en del af Kaspersky Labs programpakke.

Database over webadresser brugt til phishing

En liste over webadresser, som Kaspersky Labs specialister har fundet ud af er phishing-relaterede. Databasen opdateres regelmæssigt, og den er en del af Kaspersky Lab-programpakken.

Databaser

Databaser, som indeholder beskrivelser af computersikkerhedstrusler, som Kaspersky Lab har kendskab til på databasernes udgivelsestidspunkt. Poster i databaserne gør det muligt at opdage skadelig kode i scannede objekter. Databaserne er oprettet af Kaspersky Labs specialister og opdateres hver time.

Desinficering

En metode til behandling af inficerede objekter, som medfører hel eller delvis gendannelse af data. Det er ikke alle inficerede objekter, der kana desinficeres.

Desinficering af objekter ved genstart

En metode til håndtering af inficerede objekter, der bruges af andre programmer i desinficeringsøjeblikket. Metoden består af at oprette en kopi af det inficerede objekt, desinficere den oprettede kopi og erstatte det oprindelige inficerede objekt med den desinficerede kopi, næste gang systemet genstartes.

Digital signatur

En krypteret datablok, der er integreret i et dokument eller program. En digital signatur anvendes til at identificere forfatteren af dokumentet eller programmet. Forfatteren af dokumentet eller programmet skal have et digitalt certifikat, der beviser forfatterens identitet, for at oprette en digital signatur.

Med en digital signatur kan du verificere datakilde og dataintegritet og beskytte dig mod forfalskninger.

Diskboot-sektor

En boot-sektor er et bestemt område på en computers harddisk, diskette eller anden datalagringsenhed. Den indeholder oplysninger om diskens filsystem og et indlæsningsprogram der er ansvarligt for at starte operativsystemet.

Der findes et antal vira, som inficerer boot-sektorer, som derfor kaldes boot-vira. Kaspersky Lab-programmet gør det muligt at scanne boot-sektorer for virus og desinficere dem, hvis der findes en infektion.

DNS (Domain Name Service)

Distribueret system til at konvertere navnet på en vært (en computer eller netværksenhed) til en IP-adresse. DNS-funktioner i TCP/IP-netværk. DNS kan også lagre og behandle omvendte forespørgsler ved at bestemme navnet på en vært ud fra dens IP-adresse (PTR-data). Fortolkning af DNS-navne foretages normalt af netværksprogrammer, ikke af brugere.

E-mail-databaser

Databaser, der indeholder e-mail i et særligt format, der er gemt på computeren. Hver indgående/udgående e-mail placeres i maildatabasen, når den er modtaget/sendt. Disse databaser scannes under en fuld computerscanning.

Indgående og udgående e-mail bliver analyseret for virus i realtid, samtidig som de sendes og modtages, hvis realtidsbeskyttelse er aktiveret.

Falsk alarm

alarm opstår, når Kaspersky Lab-programmet rapporterer en ikke-inficeret fil som inficeret, fordi programmets signatur minder om signaturen for en virus.

Farligt objekt

Objekt, der indeholder en virus. Det anbefales, at du ikke opnår adgang til disse objekter, fordi det kan medføre, at din computer bliver inficeret. Når et inficeret objekt opdages, anbefaler vi, at du renser det ved hjælp af et af programmerne fra Kaspersky Lab eller sletter det, hvis det ikke kan renses.

Filmaske

Repræsentation af et filnavn ved hjælp af jokertegn. De almindelige jokertegn, der anvendes i filmasker, er * og ?, hvor * repræsenterer et vilkårligt antal tegn, og ? står for et enkelt tegn.

Gendannelse

Flytning af det originale objekt fra Karantæne eller Backup til den oprindelige mappe, hvor objektet fandtes, før det blev sat i karantæne, desinficeret eller slettet, eller til en brugerdefineret mappe.

Hasteopdateringer

Kritiske opdateringer af Kaspersky Lab-programmoduler.

Header

Oplysningerne i begyndelsen af en fil eller en meddelelse, der består af data på lavt niveau om filens (eller meddelelsens) status og håndtering. Headeren i en e-mail består af data såsom oplysninger om afsenderen, modtageren og datoen.

Heuristisk analysefunktion

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Hovedadgangskode

Én adgangskode, som beskytter databasen i Adgangskodehåndtering og giver adgang til data.

iChecker-teknologi

iChecker er en teknologi, der gør virusscanningen hurtigere, fordi objekter, der ikke er ændret, siden de sidst blev scannet, ikke scannes, forudsat at scanningsparametrene (antivirusdatabasen og programindstillingerne) ikke er ændret. Oplysningerne om de enkelte filer er gemt i en speciel database. Denne teknologi benyttes både i forbindelse med beskyttelse i realtid og scanninger, som startes af brugeren.

Kaspersky Lab-programmet kan f.eks. have scannet et arkiv og tildelt det statussen ikke inficeret. Næste gang springer programmet dette arkiv over, medmindre det er blevet ændret, eller scanningsindstillingerne er ændret. Hvis du har ændret arkivets indhold ved at tilføje et nyt objekt, eller hvis du har ændret scanningsindstillingerne eller opdateret antivirusdatabasen, scannes arkivet igen.

Begrænsninger ved iChecker-teknologien:

  • Denne teknologi kan ikke bruges til store filer, da det er hurtigere at scanne en fil end at kontrollere, om den er blevet ændret, siden den sidst blev scannet;
  • teknologien understøtter et begrænset antal formater (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Inficeret objekt

Et objekt, hvor et del af koden er identisk med en del af en kendt trussel. Kaspersky Lab anbefaler ikke at bruge sådanne objekter.

Inkompatibelt program

Et antivirusprogram fra en tredjepartsleverandør eller et Kaspersky Lab-program, der ikke understøtter administration via Kaspersky PURE.

Interceptor

Underkomponent i programmet, som er ansvarligt for at scanne bestemte e-mail-typer. Sættet af interceptorer for din installation afhænger af, hvilken rolle eller kombination af roller, programmet anvendes til.

Internetprotokol (IP)

Den grundlæggende protokol for internettet, der har været i brug uændret, siden den blev udviklet i 1974. Det udfører grundlæggende operationer ved overførsel af data fra en computer til en anden og er grundlag for protokoller på højere niveau såsom TCP og UDP. Den administrerer tilslutning og fejlhåndtering. Teknologier såsom NAT og maskering gør det muligt at skjule et stort antal private netværk ved hjælp af et lille antal IP-adresser (eller kun én adresse), hvorved det er muligt at opfylde behovene ved det konstant voksende internetforbrug ved hjælp af det relativt begrænsede IPv4-adressesystem.

Karantæne

Mappe, hvor Kaspersky Lab-programmet placerer potentielt inficerede objekter, der er opdaget. Objekter i karantæne lagres i krypteret form for at forhindre, at computeren påvirkes.

Kaspersky Labs opdateringsservere

Kaspersky Labs servere, som den opdaterede antivirus-database og programmodulerne uploades til.

Kaspersky Security Network (KSN)

En infrastruktur af onlinetjenester, der giver adgang til Kaspersky Labs online vidensbase, der indeholder oplysninger om omdømmet af filer, webressourcer og software. Brug af data fra Kaspersky Security Network sikrer en forbedret reaktionstid for Kaspersky Lab-programmer, når der findes nye trusler, forbedrer visse beskyttelseskomponenters ydeevne og mindsker risikoen for falske positiver.

Komprimeret fil

En arkivfil, som indeholder et dekomprimeringsprogram og eksekveringsvejledning til operativsystemet.

Lagerområde

Diskplads eller et flytbart drev, der er valgt til at oprette backupkopier på under backupopgaver.

Licensens gyldighedsperiode

Licensens gyldighedsperiode er et tidsrum, som du har adgang til programmets funktioner og ret til at bruge yderligere tjenester i. De tjenester, du kan bruge, afhænger af licenstypen.

Liste over blokerede URL'er

Listen over masker og adresser på webressourcer, hvortil adgangen blokeres af Kaspersky Lab-programmet. Adresselisten oprettes af brugeren i forbindelse med konfiguration af programindstillingerne.

Liste over kontrollerede URL'er

Liste over masker og adresser på webressourcer, som obligatorisk skal scannes for skadelige objekter af Kaspersky Lab-programmet.

Liste over tilladte URL'er

Listen over masker og adresser på webressourcer, hvortil adgangen blokeres af Kaspersky Lab-programmet. Adresselisten oprettes af brugeren i forbindelse med konfiguration af programindstillingerne.

Liste over webadresser, der er tillid til

Liste over masker og adresser på webressourcer, hvis indhold brugeren har tillid til. Kaspersky Lab-programmet scanner ikke websider, der svarer til et punkt på listen, for skadelige objekter.

Listen over blokerede afsendere

(også kendt som sortlisten over adresser)

En liste over e-mail-adresser, som Kaspersky Lab-programmet blokerer alle indkommende meddelelser fra, uanset deres indhold.

Listen over tilladte afsendere

(også kendt som hvidlisten over adresser)

Listen over e-mail-adresser, som sender meddelelser, der ikke skal scannes af Kaspersky Lab-programmet.

Opdatere databaser

En funktion, der udføres af et Kaspersky Lab-program, som gør det i stand til at holde computerbeskyttelsen opdateret. Under opdateringen henter et program opdateringer til sine databaser og moduler fra Kaspersky Labs opdateringsservere og installerer og anvender dem automatisk.

Opdatering

Proceduren for at erstatte/tilføje nye filer (databaser eller programmoduler), der hentes fra Kaspersky Labs opdateringsservere.

Opdateringspakke

En filpakke til opdatering af programmoduler. Et Kaspersky Lab-program kopierer opdateringspakker fra Kaspersky Labs opdateringsservere og installerer og anvender dem automatisk.

Opgave

Funktioner, der udføres af et Kaspersky Lab-program, implementeres som opgaver, for eksempel: Realtidsbeskyttelse af filer, Fuld computerscanning og Databaseopdatering.

Opgaveindstillinger

Opgavespecifikke programindstillinger.

Overvåget objekt

En fil overført via HTTP-, FTP- eller SMTP-protokollen gennem firewallen og sendt til et Kaspersky Lab-program for at blive scannet.

Phishing

En type af internetsvindel, der består af at sende e-mail med formål at stjæle fortrolige oplysninger – som regel i form af finansielle data.

Potentielt inficerbart objekt

Et objekt, som på grund af sin struktur eller sit format kan bruges af ubudne gæster som "beholder" til at opbevare og sprede skadelig kode. Dette er som regel eksekverbare filer med filtypenavne som .com, .exe og .dll. Der er en relativt høj risiko for indtrængende skadelig kode i disse filer.

Potentielt inficeret objekt

Et objekt, hvis kode indeholder modificeret kode fra en kendt trussel eller kode, der på baggrund af dens adfærd svarer til en trussel.

Proces, der er tillid til

Programproces, hvis filoperationer ikke overvåges af Kaspersky Labs program i realtidsbeskyttelse. Med andre ord scannes ingen objekter, der køres, åbnes eller gemmes af processen, der er tillid til.

Programindstillinger

Programindstillinger, der er generelle for alle typer af opgaver og regulerer funktionen generelt, for eksempel indstillinger for programmets ydeevne, logføring og Backup.

Programmoduler

Filer, der er inkluderet i programmets installationsfil, som implementerer programmets kernefunktionalitet. Der er et separat eksekveringsmodul, der svarer til hver opgavetype, som programmet udfører (realtidsbeskyttelse, scanninger startet af brugeren og opdateringer). Når du starter en fuld scanning af computeren fra programmets hovedvindue, initierer du modulet for denne opgave.

Protokol

Et tydeligt defineret og standardiseret regelsæt, der styrer interaktion mellem en klient og en server. Velkendte protokoller og de tjenester, de er forbundet med er f.eks. HTTP (WWW), FTP og NNTP (nyheder).

Proxyserver

Computernetværkstjeneste, som gør det muligt for brugere at foretage indirekte anmodninger til andre netværkstjenester. En bruger opretter først forbindelse til en proxyserver og anmoder om en ressource (f.eks. en fil), der er placeret på en anden server. Derefter opretter proxyserveren enten forbindelse til den angivne server og henter ressourcen fra den, eller returnerer ressourcen fra sit eget cache (i tilfælde af, at proxyen har sit eget cache). I nogle tilfælde kan brugerens anmodning eller serverens svar bliver ændret af proxyserveren af hensyn til visse formål.

Realtidsbeskyttelse

Programmets driftstilstand, hvis objekter scannes for skadelig kode i realtid.

Programmet opfanger alle forsøg på at åbne et objekt (læse, skrive eller eksekvere) og scanner objektet for trusler. Uinficerede objekter videregives til brugeren, objekter, der indeholder trusler eller mistænkes for det, håndteres ifølge opgaveindstillingerne (de desinficeres, slettes eller sættes i karantæne).

Rootkit

Et program eller et sæt af programmer til at skjule sporene efter en ubuden gæst eller malware i operativsystemet.

I Windows-baserede operativsystemer betyder et rootkit normalt et program, som trænger ind i operativsystemet og afbryder systemfunktioner (Windows API'er). Frem for alt gør afbrydelse og ændring af API-funktioner på lavt niveau det muligt for et sådant program at være ret skjult i operativsystemet. Et rootkit kan normalt også maskere tilstedeværelsen af processer, mapper og filer, som er lagret på et diskdrev, samt registreringsdatabasenøgler, hvis de er beskrevet i konfigurationen af rootkittet. Mange rootkits installerer sine egne drivere og tjenester på operativsystemet (disse er også "usynlige").

Sandsynligvis spam

Meddelelse, der ikke definitivt kan betragtes som spam, men som virker mistænkelig, når den scannes (f.eks. visse typer af mailforsendelser og reklamemeddelelser).

Sætte objekter i karantæne

En metode til håndtering af et sandsynligvis inficeret objekt, hvor adgang til objektet blokeres, og objektet flyttes fra dets oprindelige placering til karantænemappen, hvor det opbevares i krypteret form for at udelukke infektionstruslen.

Script

Et lille computerprogram eller en uafhængig del af et program (funktion), der som hovedregel udvikles med det formål at eksekvere en mindre, bestemt opgave. Det bruges oftest sammen med programmer, der er integreret i hypertekst. Der køres f.eks. scripts, når du åbner en bestemt webside.

Hvis realtidsbeskyttelse er aktiveret, sporer programmet igangsættelsen af scripts, hvorefter de afbrydes og scannes. Afhængigt af resultatet af scanningen kan du enten blokere eller tillade, at scriptet udføres.

Sikkerhedsniveau

Sikkerhedsniveauet er defineret som en forudindstillet komponentkonfiguration.

Sjofel meddelelse

E-mail, der indeholder krænkende sprog.

Sletning af meddelelse

En metode til at behandle en e-mail-meddelelse, hvor meddelelsen fjernes fysisk. Denne metode anbefales at bruge på meddelelser, som definitivt indeholder spam eller malware. Før meddelelsen slettes, gemmes en kopi af den i Backup (medmindre denne mulighed er deaktiveret).

Slette et objekt

Den metode, der anvendes til behandling af objektet, og som ender med at den fysisk slettes fra sin oprindelige placering (harddisk, mappe, netværksressource). Det anbefales, at du anvender denne metode til skadelige objekter, som af en eller anden grund ikke kan desinficeres.

Spam

Masserundsendte e-mail, som man ikke har bedt om, er for det meste reklamer.

Startobjekter

Et sæt programmer, der er nødvendige for operativsystemet, og software, der er installeret på computeren for at den kan starte og fungere korrekt. Operativsystemet kører disse objekter ved hver opstart. Vira kan være præcist rettet mod disse objekter og på den måde for eksempel forhindre operativsystemet i at starte.

Tilgængelig opdatering

En pakke med opdateringer til modulerne i et Kaspersky Lab-program, som inkluderer et sæt vigtige programrettelser, der er udgivet i løbet af et vist tidsrum, og ændringer i programarkitekturen.

Trafikscanning

En realtidsscanning, der anvender oplysninger fra den nyeste version af databaserne for objekter, der overføres via alle protokoller (for eksempel HTTP, FTP osv.).

Trusselsvurdering

En indikator for, hvor farligt et program er for operativsystemet. Vurderingen beregnes ved hjælp af heuristisk analyse på baggrund af to typer kriterier:

  • statiske (f.eks. oplysninger om et programs eksekverbare fil: størrelse, oprettelsesdato osv.);
  • dynamiske, som bruges under simulation af programmets drift i et virtuelt miljø (analyse af programmets anmodninger til systemfunktioner).

Trusselsvurdering gør det muligt at opdage adfærd, der er typisk for malware. Jo lavere trusselsværdien er, desto flere systemhandlinger får programmet tilladelse til at udføre.

Ukendt virus

En ny virus, der endnu ikke er registreret i databaserne. Generelt opdager programmet ukendte vira ved hjælp af den heuristiske analysefunktion, og disse objekter klassificeres som sandsynligvis inficerede.

Underordnet netmaske

Underordnet netmaske (også kaldet netmaske) og netværksadresse bestemmer adresserne på computerne i et netværk.

Undtagelse

En Undtagelse er et objekt, der er undtaget for scanningen af Kaspersky Lab-programmet. Du kan undtage filer i bestemte formater, filmasker, et bestemt område (f.eks. en mappe eller et program), programprocesser eller objekter efter trusselstype i henhold til Virus Encyclopedia-klassifikationen fra scanningen. Hver opgave kan tildeles et sæt undtagelser.

Virusaktivitetstærskel

Maksimalt tilladt antal hændelser af den angivne type inden for et begrænset tidsrum. Når det overskrides, bliver det fortolket som øget virusaktivitet og en trussel om et virusangreb. Denne egenskab er vigtig under virusudbrud, fordi den gør det muligt for administratorer at reagere i tide på trusler om virusangreb.

Virusudbrud

En serie overlagte forsøg på at inficere en computer med en virus.

Virusudbrudsforsvar

Skabelon, der bruges til at generere meddelelser om virusudbrudstrusler. Virusudbrudsforsvaret indeholder en kombination af indstillinger, der bestemmer virusaktivitetstærsklen, spredningsmetoden og teksten i de meddelelser, der skal sendes.


Kaspersky Lab ZAO

Softwaren fra Kaspersky Lab er internationalt kendt for sin beskyttelse mod virus, malware, spam, netværks- og hackerangreb og andre trusler.

I 2008 blev Kaspersky Lab vurderet til at være blandt verdens fire førende leverandører af informationssikkerhedsprogramløsninger til slutbrugere (IDC Worldwide Endpoint Security Revenue by Vendor). Kaspersky Lab er den foretrukne udvikler af computerbeskyttelsessystemer blandt hjemmebrugere i Rusland ifølge COMCON-undersøgelsen "TGI-Russia 2009".

Kaspersky Lab blev grundlagt i Rusland i 1997. I dag er det en international gruppe af virksomheder med hovedkvarter i Moskva og fem regionale divisioner, som administrerer virksomhedens aktiviteter i Rusland, Vest- og Østeuropa, Mellemøsten, Afrika, Nord- og Sydamerika, Japan, Kina og andre lande i Asien og Stillehavsområdet. Virksomheden beskæftiger mere end 2000 kvalificerede specialister.

Produkter. Kaspersky Labs produkter tilbyder beskyttelse til alle systemer – fra hjemmecomputere til store virksomhedsnetværk.

Det personlige produktsortiment omfatter antivirusprogrammer til stationære computere, bærbare computere og lommecomputere samt til smartphones og andet mobilt udstyr.

Kaspersky Lab tilbyder programmer og tjenester, der kan beskytte arbejdsstationer, fil- og webservere, mail-gateways og firewallsystemer. Hvis disse løsninger bruges sammen med Kaspersky Labs centraliserede administrationssystem, sikres effektiv automatisk beskyttelse til virksomheder og organisationer mod computertrusler. Kaspersky Labs produkter er certificeret af større testlaboratorier, er kompatible med softwaren fra mange leverandører af computerprogrammer og er optimeret til at køre på mange hardwareplatforme.

Kaspersky Labs virusanalytikere arbejder døgnet rundt. Hver dag opdager de hundredvis af nye computertrusler, skaber værktøjer, der kan registrere og desinficere dem, og inkluderer dem i de databaser, der bruges af programmer fra Kaspersky Lab. Kaspersky Labs antivirusdatabase opdateres hver time; og Anti-Spam-databasen hvert femte minut.

Teknologier. Mange teknologier, som nu er en fast bestanddel af de moderne antivirusværktøjer, blev oprindeligt udviklet af Kaspersky Lab. Det er ikke nogen tilfældighed, at mange andre udviklere bruger Kaspersky Anti-Virus-kernen i deres produkter, herunder: SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (UK), CommuniGate Systems (USA), Critical Path (Irland), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (Frankrig), NETGEAR (USA), Parallels (Rusland), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Taiwan). Mange af virksomhedens innovative teknologier er patenteret.

Resultater. Gennem årene har Kaspersky Lab vundet hundredvis af priser for virksomhedens tjenester inden for kampen mod computertrusler. I 2010 modtog Kaspersky Anti-Virus f.eks. flere af de bedste Advanced+-priser i en test udført af AV-Comparatives, et velrenommeret østrigsk antiviruslaboratorium. Men Kaspersky Labs største præstation er loyaliteten hos brugere fra hele verden. Virksomhedens produkter og teknologier beskytter mere end 300 millioner brugere og over 200.000 erhvervskunder.

Kaspersky Labs officielle websted: | http://www.kaspersky.dk
Virus Encyclopedia: | http://www.securelist.com/
Anti-Virus Lab: | newvirus@kaspersky.com (kun til indsendelse af sandsynligvis inficerede filer i arkivformat) http://support.kaspersky.com/dn/virlab/helpdesk.html (til forespørgsler henvendt til virusanalytikere)
Kaspersky Labs webforum: | http://forum.kaspersky.com


Oplysninger om tredjepartskode

Oplysninger om tredjepartskode findes i en fil med navnet legal_notices.txt, som er lagret i programmets installationsmappe.


Varemærkemeddelelse

Registrerede varemærker og servicemærker tilhører deres respektive ejere.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic og Outlook er varemærker tilhørende Microsoft Corporation og registreret i USA og andre lande.

Intel, Pentium og Atom er varemærker tilhørende Intel Corporation og registreret i USA og andre lande.

Google Chrome er et varemærke tilhørende Google, Inc.

Mozilla, Thunderbird og Firefox er varemærker tilhørende Mozilla Foundation.

ICQ er et varemærke og/eller servicemærke tilhørende ICQ LLC.

JABBER er et registreret varemærke, og brugen af det er licenseret via XMPP Standards Foundation.

Mail.ru er et varemærke tilhørende Mail.Ru LLC.


Søgning efter spor af aktiviteter

Vis alle | Skjul alle

Guidens aktivitetsrapport

Listen indeholder opdagede spor efter aktiviteter og måder at fjerne dem. Listen indeholder tre grupper af handlinger til at rense spor efter online aktiviteter:

  • Yderligere handlinger eliminerer spor af aktiviteter, der ikke er farlige.
  • Anbefalede handlinger eliminerer spor af aktiviteter, der udgør en potentiel trussel.
  • Stærkt anbefalede handlinger eliminerer spor af aktiviteter, der udgør en alvorlig sikkerhedstrussel.

Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger.

Hvis afkrydsningsfeltet i handlingslinjen er markeret, udfører Kaspersky PURE denne handling.

Hvis afkrydsningsfeltet i handlingslinjen ikke er markeret, udfører Kaspersky PURE ikke denne handling.

Hvis du har valgt Gendan ændringer i første trin, indeholder listen tidligere foretagne ændringer, som du kan gendanne.


Problemer rettet

Slet spor af aktivitet, hver gang Kaspersky PURE afsluttes

Feltet aktiverer/deaktiverer automatisk sletning af oplysninger om brugerens aktivitet, før Kaspersky PURE lukkes.

Afkrydsningsfeltet vises kun, ved fjernelse af spor efter aktivitet. Det vises ikke ved gendannelse af tidligere ændringer.

Dette afkrydsningsfelt er ikke markeret som standard.

Fuldfør

Når du klikker på denne knap, afsluttes guiden til rensning af personlige oplysninger.


Start af guiden

Kør diagnose af spor efter brugeraktivitet

Kaspersky PURE begynder at søge efter og analyserer oplysninger, der er relateret til brugerens aktivitet på internettet.

Gendan ændringer

Kaspersky PURE gendanner ændringerne, der blev foretaget af guiden Rensning af personlige oplysninger.

Denne valgmulighed er tilgængelig, hvis aktivitetsspor er blevet fjernet af guiden tidligere.


Søgning efter spor af aktiviteter

Dette vindue viser status for søgning efter aktivitetsspor på computeren. Scanningen kan tage nogle minutter.

Hvis du har valgt Gendan ændringer i første trin, søger guiden Rensning af personlige oplysninger efter ændringer, som den har foretaget tidligere.


Rensning af personlige oplysninger

Dette vindue viser status for eliminering af problemer, der blev opdaget under analyse af spor efter aktivitet. Det kan tage et stykke tid at eliminere problemerne. Det er muligvis nødvendigt at genstarte computeren for at fjerne nogle af sporene efter aktivitet.

Hvis du har valgt Gendan ændringer i første trin, gendanner guiden til rensning af personlige oplysninger handlingerne, der blev valgt i forrige trin.


Liste over objekter der scannes efter filtype

Hvis du har valgt Filer scannet efter filtypenavn som virusscanning, scannes filer med følgende filtypenavne for virus:

Kaspersky PURE håndterer filer uden filtypenavne som eksekverbare filer. Kaspersky PURE scanner dem altid, uanset de filtyper, du har udvalgt til scanning.

Filtypenavne

Filtypenavn

Filtype

ASP

Active Server Pages-script.

BAT

Batchfil.

BIN

Binær fil.

CHM

Kompileret HTML-fil.

CLA

Java-klasse.

CMD

Kommandofil til Microsoft Windows NT (svarer til en bat-fil til DOS), OS/2.

COM

Eksekverbar fil til et program, der ikke fylder mere end 64 KB.

CPL

Modul i Kontrolpanel i Microsoft Windows.

DLL

Dynamic loading library.

DOC*

Dokument i Microsoft Office Word, f.eks.:

  • DOC – Microsoft Office Word-dokument;
  • DOCX – Microsoft Office Word 2007-dokument med XML-understøttelse;
  • DOCM – Microsoft Office Word 2007-dokument med makrounderstøttelse.

DOT*

Dokumentskabelon i Microsoft Office Word, f.eks.:

  • DOT – Microsoft Office Word-dokumentskabelon;
  • DOTX – Microsoft Office Word 2007-dokumentskabelon;
  • DOTM – Microsoft Office Word 2007-dokumentskabelon med makrounderstøttelse.

DPL

Komprimeret Borland Delphi-bibliotek.

DRV

Enhedsdriver

DWG

AutoCAD-tegningsdatabase.

EMF

Enhanced Metafile-format. Næste generation af metafiler i Microsoft Windows-baserede operativsystemer. EMF-filer understøttes ikke af 16-bit Microsoft Windows.

EML

Email-meddelelse i Microsoft Outlook Express.

EXE

Eksekverbar fil eller arkiv, der pakker sig selv ud.

FPM

Databaseprogram, startfil til Microsoft Visual FoxPro.

HLP

Win Help-fil.

HTA

Hypertekstprogram til Microsoft Internet Explorer.

HTM

Hypertekstdokument.

HTT

Hypertekstheader til Microsoft Windows.

ICO

Objektikonfil.

INI

Initialiseringsfil.

JPG, JPEG

Fil i komprimeret billedgrafikformat.

JS, JSE

JavaScript-kildetekst.

LNK

Linkfil i Microsoft Windows.

MBX

Filtypenavn til gemte e-mail i Microsoft Office Outlook.

MD*

Dokumenter og filer i Microsoft Office Access, f.eks.:

  • MDA – Microsoft Office Access-arbejdsgruppe;
  • MDB – database.

MSG

Email-meddelelse i Microsoft Mail.

MSI

Microsoft Windows Installer-pakke.

NWS

Ny e-mail-meddelelse i Microsoft Outlook Express.

OCX

Microsoft OLE-objekt (Object Linking and Embedding).

OTM

VBA-projekt til Microsoft Office Outlook.

OV?

Eksekverbare filer til MS Word.

PDF

Adobe Acrobat-dokument.

PHP

Script, der er integreret i HTML-filer.

PHT

HTML-fil med integrerede PHP-scripts.

PIF

"Program information file", dvs. fil med programoplysninger.

PLG

E-mail-meddelelse.

PNG

Bitmap-grafikfil efter tabsfri komprimering.

PP*

Dokumenter og filer i Microsoft Office PowerPoint, f.eks.:

  • PPS – Microsoft Office PowerPoint-dias;
  • PPT – præsentation;
  • PPTX – Microsoft Office PowerPoint 2007-præsentation;
  • PPTM – Microsoft Office PowerPoint 2007-præsentation, der understøtter makroer;
  • POTX – Microsoft Office PowerPoint 2007-præsentationsskabelon;
  • POTM – Microsoft Office PowerPoint 2007-præsentationsskabelon, der understøtter makroer;
  • PPSX – Microsoft Office PowerPoint 2007-diasshow;
  • PPSM – Microsoft Office PowerPoint 2007-diasshow, der understøtter makroer;
  • PPAM – Microsoft Office PowerPoint 2007-plug-in, der understøtter makroer.

PRG

Programtekst til dBase, Clipper eller Microsoft Visual FoxPro eller til et WAVmaker-program.

REG

Systemnøglefil til registreringsdatabase i Microsoft Windows.

RTF

"Rich Text Format"-dokument.

SCR

Microsoft Windows-velkomstbillede.

SLDX

Microsoft PowerPoint 2007-dias.

SLDM

Microsoft PowerPoint 2007-dias med makrounderstøttelse.

SHS

Shell Scrap Object Handler-fragment.

SWF

Shockwave Flash-pakkeobjekt.

SYS

Systemfil.

THEME

Fil med skrivebordstapet til Microsoft Windows 95.

THMX

Microsoft Office 2007-tema.

TSP

Program, der kører i opdelt tidstilstand.

VBE

BIOS-videofiltype.

VBS

Visual Basic-script.

VXD

Virtuel enhedsdriver til Microsoft Windows.

WSF

Microsoft Windows-script.

WSH

Microsoft Windows Script Host-fil.

XL*

Dokumenter og filer i Microsoft Office Excel, f.eks.:

  • XLA – Microsoft Office Excel-tilføjelsesprogram;
  • XLC – diagram, XLT – dokumentskabelon;
  • XLSX – Microsoft Office Excel 2007-projektmappe;
  • XLTM – Microsoft Office Excel 2007-projektmappe, der understøtter makroer;
  • XLSB – Microsoft Office Excel 2007-projektmappe i binært format (ikke-XML);
  • XLTX – Microsoft Office Excel 2007-skabelon;
  • XLSM – Microsoft Office Excel 2007-skabelon, der understøtter makroer;
  • XLAM – Microsoft Office Excel 2007-plug-in, der understøtter makroer.

Det faktiske format af en fil kan afvige fra det, der er angivet i filtypenavnet for den pågældende fil (for eksempel hvis filtypenavnet er blevet ændret manuelt).


Kopiér/hent diskbillede

Sti til fil (.iso)

Indtastningsfeltet indeholder stien til ISO-billedfilen til Redningsdisk. Du kan indtaste en sti manuelt eller vælge en ved at klikke på knappen Gennemse.

Dette felt er tilgængeligt, hvis du valgte indstillingen Kopier ISO-billedfil fra et lokalt drev eller et netværksdrev i forrige trin i guiden.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg Kaspersky Redningsdisk-billedfil. I dette vindue kan du vælge en Redningsdisk-billedfil

Denne knap er tilgængelig, hvis du har valgt indstillingen Kopier ISO-billedfil fra et lokalt drev eller et netværksdrev i forrige trin i guiden.

Status for billedhentning fra server

Status for hentning af diskbilledet fra Kaspersky Labs server.

Trin i guiden

Opdater billedfil

Problemer rettet


Opdater billedfil

Dette vindue viser status for opdateringen af ISO-billedet for Redningsdisk.

Næste

Når du klikker på dette billede, begynder Kaspersky PURE at opdatere Redningsdisk-billedet.

Trin i guiden

Problemer rettet


Problemer rettet

Fuldfør

Knap, som lukker vinduet Guide til oprettelse af Kaspersky Rescue Disk.

Hvis du har valgt at gemme ISO-billedet af disken i en fil på computeren eller på et lokalt netværk, åbner guiden til oprettelse af Kaspersky Redningsdisk mappen, hvor ISO-billedet af disken er lagret, i et nyt vindue, når du er færdig.


Browserkonfiguration

Diagnosticering af Microsoft Internet Explorer

Kaspersky PURE analyserer indstillingerne i Microsoft® Internet Explorer®.

Gendan ændringer

Kaspersky PURE gendanner ændringerne, der blev foretaget af browserkonfigurationsguiden tidligere.

Denne valgmulighed er tilgængelig, hvis browserkonfigurationsguiden tidligere har foretaget ændringer i browserindstillingerne.


Søgning efter problemer

Dette vindue viser status for analysen af Microsoft® Internet Explorer®-indstillingerne. Søgningen efter problemer kan vare et stykke tid.

Hvis du har valgt Gendan ændringer i første trin, søger browserkonfigurationsguiden efter ændringer, som den har foretaget tidligere.


Problemsøgning fuldført

Liste over fejlfindingshandlinger

Anfører de sårbarheder, som Kaspersky PURE opdagede under det forrige trin. Sårbarhederne, der blev fundet under det forrige trin, grupperes af Kaspersky PURE på baggrund af den type fare, de udgør.

Kaspersky PURE tilbyder følgende sæt handlinger til at rette hver gruppe af sårbarheder i browserindstillingerne:

  • Yderligere handlinger. Designet til at reparere sårbarheder i browseren, som ikke udgør en trussel i øjeblikket, men som kan true computerens sikkerhed i fremtiden.
  • Anbefalede handlinger hjælper med at eliminere problemer, der udgør en potentiel trussel.
  • Stærkt anbefalede handlinger eliminerer problemer, der udgør en alvorlig sikkerhedstrussel.

Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger.

Hvis feltet er markeret i linjen for et problem, forsøger Kaspersky PURE at eliminere problemet.

Hvis feltet ikke er markeret i linjen for et problem, eliminerer Kaspersky PURE ikke problemet.

Hvis du har valgt Gendan ændringer i første trin af browserkonfigurationsguiden, indeholder listen tidligere foretagne ændringer, som du kan gendanne.


Eliminering af problemer

Dette vindue viser status for eliminering af problemer, der blev opdaget under analyse af browserindstillingerne. Det kan tage nogle minutter at afhjælpe problemerne.

Hvis du har valgt Gendan ændringer i første trin, gendanner browserkonfigurationsguiden handlingerne, der blev valgt i forrige trin.


Problemer rettet

Fuldfør

Når du klikker på denne knap, afsluttes guiden til konfiguration af browseren.


Microsoft Windows Fejlfinding

Søgning efter problemer forårsaget af malwareaktivitet

Kaspersky PURE starter en søgning efter problemer, der er relateret til malwareaktivitet.

Gendan ændringer

Kaspersky PURE gendanner ændringerne, der blev foretaget af guiden tidligere.

Denne indstilling er tilgængelig, hvis guiden tidligere har foretaget handlinger for at reparere skader fundet i systemet.


Søgning efter problemer

Dette vindue viser status for søgning efter skader i systemet. Scanningen kan tage nogle minutter.

Hvis du har valgt Gendan ændringer i første trin, søger guiden Microsoft Windows Fejlfinding efter ændringer, som den har foretaget tidligere.


Scanning fuldført

Guidens aktivitetsrapport

Listen indeholder typer af beskadigelse, der blev fundet i systemet. De skader, der blev fundet på det foregående trin, grupperes af Kaspersky PURE efter den type fare, de udgør. For hver gruppe af skader anbefaler Kaspersky PURE handlinger, som udbedrer skaderne. Der er tre grupper af problemer:

  • Yderligere handlinger er rettet mod at reparere skader på systemet, der ikke udgør en trussel i øjeblikket, men som kan påvirke computerens sikkerhed i fremtiden.
  • Anbefalede handlinger er rettet mod at reparere skader på systemet, som er en trussel for computerens sikkerhed i øjeblikket. Det anbefales, at du udfører alle handlinger i denne gruppe.
  • Stærkt anbefalede handlinger er rettet mod at reparere kritiske skader på systemet, som er en alvorlig trussel for computerens sikkerhed. Det anbefales kraftigt, at du også udfører alle handlinger i denne gruppe.

Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger.

Hvis feltet er markeret i linjen for et problem, forsøger Kaspersky PURE at eliminere problemet.

Hvis feltet ikke er markeret i linjen for et problem, eliminerer Kaspersky PURE ikke problemet.

Hvis du har valgt Gendan ændringer i første trin, indeholder listen tidligere foretagne ændringer, som du kan gendanne.


Fuldførelse

Fuldfør

Når du klikker på denne knap, lukker Kaspersky PURE guiden Microsoft Windows Troubleshooting.


Supportwebsted

Afsnittet i øverste del af vinduet indeholder de nødvendige oplysninger for at kontakte Kaspersky Labs tekniske supportservice: Kaspersky PURE-version, udgivelsesdato og -kklokkeslæt for programdatabasen, operativsystemversion og licensoplysninger.

Licens: <nøgle>

Når du klikker på linket <nøgle>, åbnes vinduet Licensoplysninger med oplysningerne om den aktuelle licens.

FastTrack-support

Når du klikker på denne knap, åbnes webbrowseren på siden for FastTrack-supporttjenesten. Denne tjeneste giver svar på de oftest stillede spørgsmål til eksperterne hos Kaspersky Labs tekniske support.

Vidensbase

Når du klikker på denne knap, åbnes browseren på en teknisk supportside, som beskriver, hvordan du kan købe, installere og anvende Kaspersky PURE.

Brugerforum

Når du klikker på denne knap, åbnes webbrowseren på Kaspersky Labs forum, hvor du kan se oprettede tråde, skrive kommentarer, oprette nye emner og søge efter oplysninger.

Licensaftale

Når du klikker på denne knap, åbnes et vindue, som viser Licensaftalen tekst.

Supportværktøjer

Når du klikker på dette link, åbnes vinduet Sproingsfiler, hvor du kan genrere sporingsfiler og systemstatusrapporten.


Vinduet Sikkerhedsproblemer

Listen over sikkerhedsproblemer

Denne liste indeholder problemer, som påvirker computerbeskyttelsen, med beskrivelser og metoder til at løse dem.

Listen over sikkerhedsproblemer består af følgende afsnit:

  • Licens – problemer relateret til licensen (for eksempel at licensen er udløbet).
  • Trusler – aktive trusler, der skal neutraliseres.
  • Databaser – problemer relateret til antivirusdatabaser og programmodulers tilstand (for eksempel, at databaserne ikke er blevet opdateret i lang tid).
  • Beskyttelseskomponenter – problemer relateret til beskyttelseskomponenterne, f.eks. Fil Anti-Virus eller Web Anti-Virus.
  • Backup – problemer realteret til backup (f.eks. fejl ved oprettelse af backupkopier).
  • Forældrekontrol – problemer relateret til kontrol over computerbrug (f.eks. at Forældrekontrolindstillinger ikke er adgangskodebeskyttet).
  • Anbefalinger – anbefalinger om optimal konfiguration af Kaspersky PURE.

Problemer inden for afsnit er anført efter prioritet: kritiske problemer først efterfulgt af mindre kritiske problemer og til sidst informationsmeddelelser.

Afsnittet Licens indeholder en liste over problemer relateret til licensen (for eksempel en udløbet licens).

Detaljer

Når du klikker på denne knap, åbnes vinduet Licensering. Vinduet indeholder en beskrivelse af problemet og metoder til at rette det.

Denne knap er tilgængelig, hvis der er et licensproblem (for eksempel at databasens udgivelsesdato ikke svarer til licensens gyldighedsperiode).

Afsnittet Trusler viser en liste over aktive trusler, der er opdaget af Kaspersky PURE.

Reparer alle

Knap, som får Kaspersky PURE til at starte desinficering af aktive trusler.

Ignorer alle

Knap, som får Kaspersky PURE til ikke at desinficere aktive trusler.

Løst

Knap, som åbner vinduet Detaljeret rapport, afsnittet Opdagede trusler. I dette vindue kan du få vist en liste over opdagede og behandlede trusler.

Behandl alle

Knap, som får Kaspersky PURE til at starte neutralisering af aktive trusler.

Ryd listen

Knap, som sletter alle poster med trusler fra listen.

Når trusler slettes fra listen, betyder det ikke, at de er neutraliserede. Truslerne forbliver aktive.

Proces

Knap, som får Kaspersky PURE til at neutralisere en trussel (for eksempel desinficere en inficeret fil).

Når du klikker på knappen Pil ned åbnes en menu med et udvalg af yderligere handlinger:

  • Slet fra listen – hvis dette element vælges, bliver posten slettet fra listen over problemer.

Når en trussel slettes fra listen, betyder det ikke, at den er neutraliseret. Truslen forbliver aktiv.

  • Føj til undtagelser – hvis dette element vælges, åbnes vinduet Undtagelsesregel. I dette vindue kan du oprette en undtagelsesregel for en angivet trusselstype.
  • Åbn den oprindelige mappe – hvis dette element vælges, åbnes mappen, som indeholder filen med den opdagede trussel.
  • Beskrivelse af trussel – hvis dette element vælges, åbnes et browservindue med en webside, som beskriver truslen.

Genstart

Knap, som genstarter computeren for at fuldføre desinficeringen af et skadeligt objekt.

Denne knap er tilgængelig, hvis der foreligger trusler, som kræver genstart af systemet for at kunne fjernes helt.

Vis rapport

Knap, som åbner vinduet Detaljeret rapport, afsnittet Opdagede trusler.

Denne knap er tilgængelig, hvis der foreligger trusler, som kræver genstart af systemet for at kunne fjernes helt.

Afsnittet Databaser viser problemer relateret til statussen for antivirusdatabaser og programmets moduler (for eksempel, at databaserne ikke er blevet opdateret i lang tid).

Opdatering

Genstart

Knap, som genstarter computeren for at fuldføre opdateringsprocessen.

Denne knap er tilgængelig, hvis det er nødvendigt at genstarte systemet for at fuldføre opdateringsprocessen.

Genstart

Knap, som genstarter Kaspersky PURE for at fuldføre opdateringsprocessen.

Denne knap er tilgængelig, hvis det er nødvendigt at genstarte programmet for at fuldføre opdateringsprocessen.

Stop

Knap, som stopper den aktuelle opdatering.

Denne knap er tilgængelig, hvis der er kørt en opdatering for at løse et eksisterende problem.

Når du klikker på knappen Pil ned, åbnes en menu, hvor du kan vælge en yderligere handling:

  • Vis rapport – når du vælger dette element, åbnes vinduet Detaljeret rapport i afsnittet Opdatering.

Afsnittet Beskyttelseskomponenter viser problemer relateret til beskyttelseskomponenterne, f.eks. Fil Anti-Virus eller Web Anti-Virus.

Ret/installer program

Når du klikker på denne knap, starter guiden til installation af program. Du kan bruge den til at geninstallere Kaspersky PURE.

Denne knap er tilgængelig, hvis problemer med beskyttelseskomponenterne kan løses ved at geninstallere programmet.

Fejloplysninger

Når du klikker på denne knap, åbnes webbrowseren på teknisk supports webside, som beskriver problemet og mulige løsninger.

Denne knap er tilgængelig, hvis Kaspersky PURE ikke kan aktivere en eller flere beskyttelseskomponenter automatisk.

Aktiver

Knap, som får Kaspersky PURE til at aktivere beskyttelseskomponenter eller programfunktioner, der tidligere er blevet deaktiveret.

Denne knap er tilgængelig, hvis alle eller nogle beskyttelseskomponenter eller programfunktioner er blevet deaktiveret.

Når du klikker på knappen Pil ned, åbnes en menu, hvor du kan vælge en yderligere handling:

  • Indstillinger – når du vælger dette element, åbnes vinduet programindstillingsvinduet. I dette vindue kan du konfigurere en beskyttelseskomponent eller en programfunktion, der oplever et problem.

Fortsæt

Når du klikker på denne knap, genoptager Kaspersky PURE beskyttelsen af computeren.

Denne knap er tilgængelig, hvis computerbeskyttelsen har været afbrudt midlertidigt.

Deaktiver

Når du klikker på denne knap, fjernes blokeringen af netværkstrafik.

Denne knap er tilgængelig, hvis Kaspersky PURE blokerer netværkstrafik på din computer.

Genstart

Når du klikker på denne knap, genstartes computeren.

Denne knap er tilgængelig, hvis computeren kører i sikker tilstand. Genstart computeren i normal tilstand for at genoprette fuld funktionalitet for programmet.

Afsnittet Backup viser problemer relateret til at foretage databackup på computeren.

Konfigurer

Når du klikker på denne knap, åbnes vinduet Backup. I dette vindue kan du oprette og køre en backupopgave.

Afsnittet Forældrekontrol viser problemer relateret til kontrol over brugenes brug af computeren og internettet.

Start

Når du klikker på denne knap, startes kontrol over brugerens brug af computeren og internettet.

Afsnittet Anbefalinger viser de anbefalede, optimale indstillinger for Kaspersky PURE.

Aktiver

Knap, som får Kaspersky PURE til at aktivere automatiske databaseopdateringer.

Denne knap er tilgængelig, hvis automatisk opdatering er blevet deaktiveret.

Når du klikker på knappen Pil ned, åbnes en menu, hvor du kan vælge en yderligere handling:

  • Indstillinger for opdatering – når du vælger dette element, åbnes programindstillingsvinduet i afsnittet Indstillinger for opdatering. I dette vindue kan du konfigurere opdatering af databaser og programmodul.

Træn

Når du klikker på denne knap, starter Træningsguiden til Anti-Spam.

Denne knap er tilgængelig, hvis Anti-Spam er blevet aktiveret, men ikke trænet, og hvis den selvtrænende tekstanalysealgoritme iBayes er blevet aktiveret i Kaspersky PURE. Om denne funktion er tilgængelig, afhænger af programmets sprogversion.

Når du klikker på knappen Pil ned, åbnes en menu, hvor du kan vælge en yderligere handling:

  • Indstillinger – når du vælger dette element, åbnes programindstillingsvinduet i afsnittet Anti-Spam. I dette vindue kan du konfigurere Anti-Spam.


Rapport

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Farlige objekter

Antallet af farlige objekter, der er opdaget af programmet i løbet af den angivne periode.

Programmer

Antallet af forskellige typer af programmer, der køres i den valgte periode.

Internet

Antallet af farlige og mistænkelige objekter, netværksangreb, forsøg på at videregive private data, der opdages af programmet i den valgte periode for brugerens internetaktivitet.

Knap Konfigurer beskeder om fuldførelse af rapporter

Når du klikker på denne knap, åbnes vinduet Meddelelser. I dette vindue kan du konfigurere, hvor hyppigt der sendes beskeder om fuldførelse af rapporter.

Detaljeret rapport

Når du klikker på denne knap, åbnes vinduet Detaljeret rapport. I dette vindue kan du få vist detaljerede rapporter om komponenters funktion og udførelsen af opgaver i Kaspersky PURE.


Licensering

Licensaftale

Når du klikker på denne knap, åbnes et vindue, som viser Licensaftalen tekst.

Afsnittet øverst i vinduet indeholder oplysninger om licensen:

  • nøgle (når du klikker på dette link, åbnes vinduet Licensoplysninger, som indeholder oplysninger om den aktuelle licens);
  • nøglestatus;
  • licenstype;
  • antal værter;
  • licensens aktiveringsdato og udløbsdato;

    For et abonnement er det også muligt at vise yderligere oplysninger om abonnementets status.

Når du klikker på knappen Slette et objekt, slettes nøglen.

Afhængigt af typen af licens eller abonnement og programversionens specifikationer kan dette vinduet vise forskellige knapper til at starte aktiviteter, der er relateret til licensen eller abonnementet. De vigtigste standardknapper er beskrevet nedenfor.

Aktiver programmet / Indtast aktiveringskode

Knap, som starter guiden til programaktivering.

Denne knap vises, hvis programmet ikke er aktiveret, eller hvis der kan indtastes en reserveaktiveringskode.

Køb aktiveringskode

Når du klikker på denne knap, åbnes en onlinebutik i browseren, hvor du kan købe en licens.

Knappen vises ikke, hvis der er indstillet en reserveaktiveringskode ud over den aktuelle licens.

Aktiver nu

Knap, som du kan bruge til at aktivere programmet med en reserveaktiveringskode. Ellers bruges reserveaktiveringskoden automatisk, når den aktuelle licens udløber.

Knappen vises, hvis der er en tilgængelig reserveaktiveringskode, når licensen er ved at udløbe.

Fjern aktiveringskode

Knap, som sletter reserveaktiveringskoden. Dette påvirker ikke den aktuelle licens.

Knappen vises, hvis der er indstillet en reserveaktiveringskode.

Opdater databaser

Knap, som starter opdatering af programdatabaserne.

Denne knap er tilgængelig, hvis problemer med den aktuelle licens kan løses ved at opdatere programdatabaserne (for eksempel svarer databasernes udgivelsesdato ikke til licensens udløbsdato).

Årsager og mulige løsninger

Når du klikker på denne knap, åbnes et browservindue med en side på teknisk supports websted med oplysninger om det opståede problem.

Denne knap er tilgængelig, hvis der er opstået problemer med den aktuelle licens eller reserveaktiveringskoden.

Verificer aktiveringskode

Knap, som starter guiden til programinstallation for at verificere reserveaktiveringskoden.

Denne knap er tilgængelig, hvis et forsøg på at verificere reservekoden automatisk mislykkedes.

Opdater abonnementsstatus

Knap, som downloader opdaterede oplysninger om abonnementsstatus fra leverandørens server.

Denne knap er tilgængelig, der er et aktivt abonnement.

Besøg udbyderens websted

Knap, som åbner et browservindue med abonnementsleverandørens websted.

Denne knap er tilgængelig, der er et aktivt abonnement.


Vinduet Beskyttelse

Aktiver adgangskodebeskyttelse (anbefalet)

Dette afkrydsningsfelt aktiverer / deaktiverer beskyttelsen af adgang til data i backuplageret.

Hvis afkrydsningsfeltet er markeret, kræves en adgangskode for at gendanne data fra lageret. Hvis afkrydsningsfeltet ikke er markeret, kan alle brugere gendanne data fra lageret.

Dette afkrydsningsfelt er ikke markeret som standard.

Adgangskode

Adgangskode for adgang til data i backuplageret.

Feltet er redigerbart, hvis afkrydsningsfeltet Aktiver adgangskodebeskyttelse er markeret.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Adgangskode.


Vinduet Filversioner

Begræns antallet af filversioner

Dette afkrydsningsfelt aktiverer / deaktiverer en funktion, som begrænser antallet af filversioner, der lagres i Backup. Når denne funktion er aktiveret, lagrer Backup det antal filversioner, der er angivet i feltet Antal versioner at lagre.

Hvis afkrydsningsfeltet er markeret, overskrives den ældste backupkopi af den seneste kopi under backupopgaven.

Hvis filen ikke er blevet ændret siden sidste backup, oprettes ingen backupkopi for filen under backupopgaven.

Hvis afkrydsningsfeltet ikke er markeret, bliver alle backupkopier gemt.

Dette afkrydsningsfelt er valgt som standard, og værdien i feltet Antal versioner at lagre er 1.

Versioner at lagre

Maksimalt antal forskellige versioner af den samme fil, der er lagret i Backup.

Som standard er værdien angivet til 1.

Dette felt er redigerbart, hvis afkrydsningsfeltet Begræns antallet af filversioner er markeret.

Begræns lagringsperiode for filversioner

Dette afkrydsningsfeltet aktiverer / deaktiverer en funktion, som fjerner ældre filversioner fra Backup. Når denne funktion er aktiveret, bliver gamle filversioner fjernet fra Backup efter det tidsrum, der er indstillet i feltet Lagringsperiode for ældre version, er gået.

Hvis afkrydsningsfeltet er markeret, fjernes backupkopier fra lageret, efter det angivne tidsrum er gået.

Hvis afkrydsningsfeltet ikke er markeret, bliver backupkopier lagret på ubestemt tid.

Dette afkrydsningsfelt er ikke markeret som standard.

Gem ældre versioner af filer i

Periode, hvorefter ældre backupkopier fjernes fra lageret.

Som standard er værdien angivet til 60 dage.

Dette felt er redigerbart, hvis afkrydsningsfeltet Begræns lagringsperiode for filversioner er markeret.


Vinduet Opsummering

Lagernavn

Feltet indeholder navnet på et backuplager.


Indhold

Afsnittet Filkategorier viser kategorier af filer, der kan foretages backup af, som den samlede størrelse af filer og antal filer i hver kategori.

Vis alle | Skjul alle

I afsnittet Filplacering kan du tilføje eller fjerne mapper med filer, som du vil foretage backup af.

Skrivebord

Når du klikker på dette link, åbnes vinduet Vis valgte filer på fanen Filplacering, hvor du kan få vist de filer på skrivebordet, som er blevet udvalgt til backup.

Dokumenter

Når du klikker på dette link, åbnes vinduet Vis valgte filer på fanen Filplacering, hvor du kan få vist de filer i Dokumenter, som er blevet udvalgt til backup.

Knap Slet

Når du klikker på knappen Slet ved siden af mappenavnet, bliver mappen og filerne i den fjernet fra backupopgaven.

Tilføj mappe

Når du klikker på denne knap, åbnes vinduet Vælg mappe. I vinduet Vælg mappe kan du vælge en mappe med viser, som du vil foretage backup af.

Afsnittet Filkategorier viser kategorier af filer, der kan foretages backup af, som den samlede størrelse af filer og antal filer i hver kategori.

Liste over filkategorier

Indeholder kategorier af filer, der skal foretages backup af under backupopgaven.

Følgende oplysninger vises for hver kategori:

  • kategorinavn;
  • antal filer i denne kategori, der skal foretages backup af;
  • samlet størrelse af filer i denne kategori.

<Antal filer>

Når du klikker på dette link, åbnes vinduet he Vis valgte filer, hvor du kan få vist filer, der er udvalgt til backup, efter placering og kategori.

Kategorieditor

Når du klikker på dette link, åbnes vinduet Kategorieditor, hvor du kan tilføje eller redigere filkategorier, der skal tages backed af.

Yderligere

Når du klikker på dette link, åbnes en liste over filtyper (Skjulte filer og Systemfiler), som kan medtages eller undtages fra backupopgaven.

Hvis afkrydsningsfeltet ud for filtypen er markeret, oprettes backupkopier af denne type filer under backupopgaven.

Hvis afkrydsningsfeltet ud for filtypen ikke er markeret, oprettes ikke backupkopier af denne type filer under backupopgaven.

Afkrydsningsfelterne er markeret som standard.


Vinduet Lager

Opret

Når du klikker på denne knap, startes guiden til oprettelse af backuplager.

Tilslut

Når du klikker på denne knap, åbnes vinduet Tilslut lager, hvor du kan åbne et tidligere oprettet backuplager.

Rediger

Når du klikker på denne knap, startes guiden til oprettelse af backuplager, som giver dig mulighed for at redigere tidligere konfigurerede lagerindstillinger.

Ryd

Når du klikker på denne knap, åbnes vinduet Ryd lager, hvor du kan fjerne uønskede backupkopier fra et backuplager.

Slet

Når du klikker på denne knap, starter guiden til fjernelse af lager.

Liste over lagre

Indeholder en liste over backuplagre, der er blevet oprettet. Oplysninger om samlet og anvendt lagerplads vises for hvert lager.

Listen indeholder som standard et standardlager på C:\-drevet.


Vinduet Tidsplan

Kør opgave, når drevet tilsluttes

Dette afkrydsningsfelt aktiverer / deaktiverer en indstilling, som kører backupopgaven automatisk, når et flytbart drev med et backuplager sluttes til computeren.

Hvis afkrydsningsfeltet er markeret, kører Kaspersky PURE opgaven, når et flytbart drev sluttes til computeren.

Hvis afkrydsningsfeltet ikke er markeret, kører Kaspersky PURE ikke opgaven, når et flytbart drev sluttes til computeren.

Dette felt er markeret som standard.

Kør opgave efter tidsplan

Dette afkrydsningsfelt aktiverer / deaktiverer indstillingen, hvor backupopgaven køres periodisk i henhold til den konfigurerede tidsplan.

Dette afkrydsningsfelt er ikke markeret som standard.

Frekvens

Definerer intervallet mellem planlagte scanninger.

Denne indstilling er tilgængelig, hvis afkrydsningsfeltet Kør opgave efter tidsplan er markeret.

Følgende tidsplansindstillinger er mulige:

  • Minutter. Tidsrummet mellem kørsel af scanningsopgaver er adskillige minutter.

    Indstillingen Kør hver N. minut er tilgængelig for denne værdi. Den definerer intervallet i minutter. Værdien må ikke overstige 59 minutter. Som standard er værdien angivet til 5 minutter.

  • Timer. Intervallet mellem scanninger er et antal timer.

    Indstillingen Kør hver N. time er tilgængelig for denne værdi. Den definerer intervallet i timer. Værdien må ikke overstige 23 timer. Som standard er værdien angivet til 1 time.

  • Dage. Tidsrummet mellem kørsel af scanningsopgaver er flere dage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver. Definerer intervallet i dage. Som standard er værdien angivet til 7 dage.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Computerurets aktuelle klokkeslæt indstilles som standard.
  • Hver uge. Opgaven udføres på angivne ugedage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør på dagene. Disse afkrydsningsfelter aktiverer/deaktiverer kørsel af opgaven på de valgte ugedage.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Computerurets aktuelle klokkeslæt indstilles som standard.
  • På det angivne tidspunkt. Opgaven køres på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Indstillingen Kørselsdato og -tidspunkt er tilgængelig for denne værdi. Den definerer dato og tidspunkt, hvor Kaspersky PURE automatisk starter scanningsopgaven. Datoen angives i formatet dd/mm/åå, tidspunkt – tt:mm:ss. Det aktuelle dato og klokkeslæt er vælges som standard.

  • Hver måned. Opgaven køres én gang om måneden på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver N. dag i måneden. Definerer den dag i måneden, hvor Kaspersky PURE automatisk starter scanningsopgaven. Som standard er værdien Kør hver 1. dag i måneden indstillet.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Computerurets aktuelle klokkeslæt indstilles som standard.
  • Ved programstart. Scanningen udføres, hver gang Kaspersky PURE startes.

    Indstillingen Start efter er tilgængelig for denne værdi. Den definerer tidsrummet i minutter fra start af Kaspersky PURE, til Kaspersky PURE automatisk starter scanningsopgaven. Som standard er værdien angivet til 0 minutter.

Kør opgaver, der er sprunget over

Nogle gange kan opgaven ikke startes (f.eks. fordi computeren er slukket). Afkrydsningsfeltet aktiverer/deaktiverer automatisk start af opgaven, så snart det bliver muligt.

Hvis afkrydsningsfeltet ikke er markeret, kører Kaspersky PURE ikke opgaver, der er sprunget over. I stedet køres næste opgave på tidsplanen.

Dette er tilgængeligt for alle tidsplanindstillinger undtagen valgmulighederne Timer, Minutter og Ved programstart.

Dette felt er markeret som standard.


Oversigt

Opgavenavn

Feltet indeholder navnet på en backupopgave.

Kør opgave, når guiden er fuldført

Dette afkrydsningsfeltet aktiverer/deaktiverer muligheden for at starte backupopgaven, så snart guiden er fuldført.

Hvis afkrydsningsfeltet er markeret, kører Kaspersky PURE opgaven, så snart guiden er fuldført.

Hvis afkrydsningsfeltet ikke er markeret, kører Kaspersky PURE opgaven i henhold til den angivne tidsplan, efter guiden er fuldført. Du kan også til enhver tid køre opgaven manuelt.

Dette felt er markeret som standard.


Vinduet Gendan

Kildemappe

En gendannelsestilstand, hvor Kaspersky PURE gendanner filer til den mappe, som filerne var placeret i, da der blevet foretaget backup af dem.

Dette er standardtilstanden.

Angivet mappe

En gendannelsestilstand, hvor Kaspersky PURE gendanner filer til mappen, der er angivet i feltet Vælg mappe.

Tilstanden Til kildemappe er valgt som standard.

Vælg mappe

Feltet indeholder stien til den mappe, som dataene skal gendannes i.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg mappe. I dette vindue kan du angive mappen, som dataene skal gendannes i.


Afsnittet Backup

Opret en backupopgave

Når du klikker på denne knap, startes guiden til oprettelse af backupopgave.

Liste over backupopgaver

Indeholder de eksisterende backupopgaver. For hver opgave vises oplysninger om det anvendte backuplager, kørselstilstanden og de tilgængelige handlinger.

Som standard er listen tom.

Start

Knap, som starter oprettelsen af backupkopier af de filer, der er angivet i indstillingerne for backupopgaven, i det backuplager, der er valgte for den pågældende opgave.

Denne knap er tilgængelig, hvis backupopgaven ikke kører.

Stop

Knap, som stopper den kørende backupopgave.

Denne knap er tilgængelig, hvis en backupopgave kører.

Rediger

Når du klikker på denne knap, startes guiden til oprettelse af backupopgave, som giver dig mulighed for at redigere tidligere konfigurerede opgaveindstillinger.

Slet

Knap, som sletter den valgte backupopgave.

<Lagernavn>

Når du klikker på dette link, åbnes vinduet Konfigurerer lageret <lagernavn>, hvor du kan begrænse antallet af filversioner og lagringsperioden for filversioner samt ændre lagernavnet.

<Kørselstilstand>

Når du klikker på dette link, åbnes guiden til oprettelse af backupopgave, som giver dig mulighed for at redigere tidsplanen for kørsel af en bestemt opgave.


Valg af data efter kategori

Liste over filkategorier

Indeholder filkategorier, der oprettes backupkopier af. Når du vælger en kategori på listen bliver listen over filer inkluderet i den valgte kategori, der skal vises i højre side af vinduet.

Filliste

Indeholder filer i den angivne kategori, der er valgt til backupkopiering.

Afkrydsningsfeltet ved siden af filnavnet inkluderer eller undtager filen i backupopgaven.

Hvis afkrydsningsfeltet er markeret, opretter Kaspersky PURE backupkopier af filen under backupopgaven.

Hvis afkrydsningsfeltet ikke er markeret, opretter Kaspersky PURE ikke backupkopier af filen under backupopgaven.


Vinduet Vælg mappe

Mappe

Feltet indeholder stien til mappen med filer, der skal foretages backup af.


Afsnittet Flytbart drev

Liste over flytbare drev

Viser en liste over flytbare drev, der er tilsluttet computeren (f.eks. hukommelseskort og cd'er). Oplysninger om samlet og anvendt plads vises for hvert drev.

Kopier Kaspersky Restore Utility til lager

Dette afkrydsningsfelt aktiverer/deaktiverer en funktion, som foretager backup af Kaspersky Restore Utility til et lager på et flytbart drev. Dette værktøj gør det muligt at gendanne data fra lageret på en vilkårlig computer, selvom Kaspersky PURE ikke er installeret på den.


Vinduet Gendan data fra lager

Backupopgave

Viser en liste over backupopgaver, der medførte, at backupkopier blev oprettet i lageret.

Dato

Angiver dato og klokkeslæt for hver opgave, der er valgt på listen Backupopgave.

Kategori

Viser en liste over filkategorier, der er foretaget backup af, i lageret.

Søg

Et felt til at søge efter en fil ved at indtaste de første bogstaver i filens navn.

Feltet er tilgængeligt, når der vises filer på en liste.

Åbn

Når du klikker på denne knap, åbnes den seneste version af den valgte fil.

Versioner

Når du klikker på denne knap, åbnes vinduet Versioner, hvor du kan få vist alle de versioner af den valgte fil, der kan gendannes.

Vis som liste / Vis mappestruktur

Når du klikker på denne knap, skifter visningen af fillisten (mappetræ eller liste over filer i alfabetisk orden).

Som standard vises mappetræet, og knappen Vis som liste er tilgængelig.

Filliste

Viser en liste over filer, der kan gendannes.

Afkrydsningsfeltet ved siden af filnavnet inkluderer eller undtager filen i datagendannelsesprocessen.

Hvis afkrydsningsfeltet er markeret, bliver den seneste version af denne fil gendannet under gendannelse af data.

Hvis afkrydsningsfeltet ikke er markeret, gendanner Kaspersky PURE ikke denne fil.

Gendan data

Når du klikker på denne knap, åbnes vinduet Gendan, hvor du kan konfigurere indstillingerne for gendannelse.


Vinduet Ryd lager

Filversioner oprettet før

Dette afkrydsningsfelt aktiverer/deaktiverer en funktion, som fjerner filerne oprettet før den angivne dato fra Backup.

Dette afkrydsningsfelt er ikke markeret som standard.

Tidligere filversioner. Angiv antallet af versioner, der skal beholdes, inklusive den nyeste

Dette afkrydsningsfelt aktiverer/deaktiverer en funktion, som lagrer et antal tidligere backupkopier talt fra den seneste.

Dette afkrydsningsfelt er ikke markeret som standard.

Backupkopier af filer, der er slettet fra computeren

Dette afkrydsningsfelt aktiverer/deaktiverer en funktion, som fjerner backupkopier af filer, der er blevet slettet fra computeren, fra Backup.

Dette afkrydsningsfelt er ikke markeret som standard.


Vinduet Indhold

Gem

En metode til lagerfjernelse, hvor lagringsdata forbliver på det oprindelige drev. Lageret bliver fjernet fra listen, men kan tilsluttes igen.

Denne lagerfjernelsesmetode er valgt som standard.

Slet

En metode til lagerfjernelse, hor lagringsdata bliver slettet og ikke kan gendannes.


Vinduet Opgaver

Slet ikke

En metode til lagerfjernelse, hvor backupopgaver, som benytter dette lager, bliver gemt, og et andet lager skal angives for disse opgaver.

Denne lagerfjernelsesmetode er valgt som standard.

Slet

En metode til lagerfjernelse, hvor backupopgaver, som benytter dette lager, bliver slettet.


Vinduet Opsummering

Fuldfør

Når du klikker på denne knap, sletter Kaspersky PURE backuplagerer i henhold til de angivne indstillinger.


Vinduet Filversioner

Gendan filversion

Når du klikker på denne knap, åbnes vinduet Gendan, hvor du kan konfigurere indstillingerne for gendannelse.

Åbn filversion

Når du klikker på denne knap, åbnes den valgte filversion.

Liste over filversioner

Indeholder filversioner. Lagringsdato og -klokkeslæt vises for hver version.


Vinduet Kategorieditor

Tilføj kategori

Når du klikker på denne knap, åbnes vinduet Ny kategori, hvor du kan tilføje en ny filkategori.

Tilføj filtypenavn

Når du klikker på denne knap, åbnes vinduet Nyt filtypenavn. I dette vindue kan du tilføje de filtypenavne, som du vil foretage backup af.

Rediger

Når du klikker på denne knap, åbnes vinduet Rediger kategori eller Rediger filtypenavn, hvor du kan redigere indstillingerne for tidligere oprettede kategorier eller filtypenavne.

Denne knap vises ikke for kategorier og filtypenavne, der er oprettet i kategorieditoren som standard.

Slet

Når du klikker på denne knap, fjernes den valgte kategori eller det valgte filtypenavn fra listen.

Denne knap vises ikke for kategorier og filtypenavne, der er oprettet i kategorieditoren som standard.

Som standard

Når du klikker på denne knap, nulstilles kategorierne og filtypenavnene i kategorieditoren til deres standardværdier.

Liste over filkategorier

Indeholder filkategorier, der oprettes backupkopier af. Når du vælger en kategori på listen bliver listen over filtypenavne inkluderet i den valgte kategori, der skal vises i højre side af vinduet.

Liste over filtypenavne

indeholder filtypenavne på filer, der er inkluderet i den valgte kategori.

Hvis afkrydsningsfeltet ved siden af filtypenavnet er markeret, bliver der foretaget backup af filer af denne type.

Hvis afkrydsningsfeltet ved siden af filtypenavnet ikke er markeret, bliver der ikke foretaget backup af filer af denne type.


Vælge data efter placering

Sti

Angiver placeringer for de filer, du vil foretage backup af.

Knap Tilbage

Når du klikker på knappen Tilbage, vises den tidligere valgte placering i listen Sti.

Knap Knappen Op

Når du klikker på knappen Knappen Op, vises mappen på højere niveau i listen Sti.

I afsnittet Filplacering kan du vælger placeringen af de filer, som du vil foretage backup af.

Filliste

Listen indeholder filer, der er udvalgt til backup på den angivne placering.

Afkrydsningsfeltet ved siden af filnavnet inkluderer eller undtager filen i backupopgaven.

Hvis afkrydsningsfeltet er markeret, opretter Kaspersky PURE backupkopier af filen under backupopgaven.

Hvis afkrydsningsfeltet ikke er markeret, opretter Kaspersky PURE ikke backupkopier af filen under backupopgaven.


Internetbrug

I afsnittet Kontroller brug af internettet kan du begrænse tidsforbruget på internettet for en bestemt bruger.

Aktiver kontrol

Dette felt aktiverer/deaktiverer kontrol af internetbrugstiden for den valgte konto.

Hvis feltet er markeret, vises der oplysninger om internetsessioner for den valgte i konto i Rapport om internetbrug.

Derudover kan du oprette en tidsplan for brug af internettet (angive ugedage og tidspunkter, hvor adgang skal tillades eller nægtes) og begrænse den samlede brug af internettet pr. døgn. For at gøre det skal du bruge kalenderen og afkrydsningsfeltet Begræns brug på de valgte dage.

Hvis afkrydsningsfeltet ikke er markeret, gemmes der ikke statistik over brug af internettet for den valgte konto, og brugeren har adgang til internettet uden tidsbegrænsninger.

Dette afkrydsningsfelt er ikke markeret som standard.

Begræns brug på de valgte dage

Dette afkrydsningsfelt aktiverer/deaktiverer begrænsninger for brug af internettet på de angivne ugedage og i de angivne tidsrum.

Hvis afkrydsningsfeltet er markeret, kan du oprette en tidsplan for brug af internettet: Indstil et eller flere intervaller for hver dag i ugen, hvor du angiver, om det er tilladt eller forbudt at bruge internettet, under hensyntagen til den grænse, der er sat for den samlede brug af internettet pr. døgn.

Du kan konfigurere tidsplanen for brug af internettet ved hjælp af en tabel. Rækkerne i tabellen svarer til ugedagene, mens kolonnerne svarer til 1-times tidsintervaller. Afhængigt af de regionale indstillinger for operativsystemet er tiden angivet i 24-timers eller 12-timers format. Tabelcellernes farver afspejler de begrænsninger, der er sat: Grå betyder, at adgang til internettet er forbudt, og grøn betyder, at adgang er tilladt.

Hvis afkrydsningsfeltet ikke er markeret, tages der ikke hensyn til tidsplanen med begrænsninger.

Dette felt er markeret som standard.

Begræns den daglige brugstid

Dette afkrydsningsfelt aktiverer/deaktiverer tidsbegrænsninger, der sættes for brug af internet pr. døgn.

Hvis dette afkrydsningsfelt er markeret, kan du angive den maksimale tilladte tid for brugen af internettet pr. døgn. Den samlede brugstid angives i formatet tt:mm.

Hvis afkrydsningsfeltet ikke er markeret, er den samlede brugstid for internettet pr. døgn ikke begrænset.

Dette afkrydsningsfelt er ikke markeret som standard.


Kontroller surfing på nettet

Afsnittet Kontroller surfing på nettet giver dig mulighed for at begrænse adgang til websteder afhængigt af deres indhold.

Aktiver sikker søgning

Dette afkrydsningsfelt aktiverer/deaktiverer sikker søgetilstand, der anvendes ved brug af søgemaskiner.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af besøgte websteder for den valgte konto.

Hvis afkrydsningsfeltet er markeret, vises der oplysninger om besøgte websteder for den valgte i konto i Rapport om surfing på nettet. Du kan også blokere/tillade adgang til websteder, der tilhører en bestemt kategori, eller konfigurere en liste over undtagelser.

Dette afkrydsningsfelt er ikke markeret som standard.

Afsnittet Bloker websteder giver dig mulighed for at vælge kategorier af websteder, hvortil adgangen skal blokeres, og oprette en liste over undtagelser.

Bloker websteder fra følgende kategorier

Blokering af adgang til websteder i de valgte kategorier.

Vælg alle

Når du klikker på dette link, markeres afkrydsningsfelterne for alle kategorier af websteder, der skal blokeres for adgang.

Ryd alle

Når du klikker på dette link, markeres afkrydsningsfelterne for alle kategorier af websteder, der skal blokeres for adgang.

Liste over webstedskategorier

Hvis feltet ved siden af kategoriens navn er markeret, blokerer Kaspersky PURE adgang til websteder i denne kategori.

Dette afkrydsningsfelt er ikke markeret som standard.

Bloker adgang til alle websteder undtagen websteder, der er tilladt i listen over undtagelser

Blokering af adgang til alle websteder undtagen dem, der er tilladt i listen over undtagelser.

Undtagelser

Når du klikker på denne knap åbnes vinduet Bloker websteder: undtagelser. I dette vindue kan du oprette og redigere en liste over websteder, hvortil adgang er tilladt/blokeret, uanset de aktuelle indstillinger, der er angivet for kontrol af webindhold.


Rapporter

Afsnittet Generel statistik for kontokontrol giver dig mulighed for at få vist en generelle rapport over drift af Forældrekontrol.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Internet

Dette afsnit indeholder statistik over besøgte websteder og filer downloadet fra internettet grupperet efter henholdsvis de mest populære webresurser og -kategorier. Du kan også få vist det samlede antal blokerede forsøg på at besøge forbudte webresurser og downloade filer.

Meddelelser

Dette afsnit indeholder statistik over brugerens meddelelser via IM-klienter og i sociale netværk for den valgte periode.

Indeholder følgende oplysninger:

  • samlet antal meddelelser;
  • antal blokerede meddelelser;
  • antal forekomster af private data opdaget i meddelelser;
  • antal nøgleord opdaget i meddelelser.

Computer

Dette afsnit viser det samlede antal blokerede programmer og computerens brugstid for den valgte periode.


Computerbrugere

Dette vindue viser listen over computerbrugere. Du kan se følgende brugeroplysninger:

  • det konfigurerede brugerbillede i indstillingerne for Forældrekontrol;
  • brugerens alias.

Vælg kontrolniveau

Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Knappen vises, når Forældrekontrol er deaktiveret.

Dataindsamling

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Deaktivér kontrol. Når du vælger dette element, deaktiveres Forældrekontrol for brugeren.
  • Vælg kontrolniveau. Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Denne knap er synlig, når Forældrekontrol er aktiv i dataindsamlingstilstand.

Profilen Barn

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Deaktivér kontrol. Når du vælger dette element, deaktiveres Forældrekontrol for brugeren.
  • Vælg kontrolniveau. Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Denne knap er synlig, når kontrolskabelonen Barn er blevet valgt for brugeren.

Profilen Teenager

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Deaktivér kontrol. Når du vælger dette element, deaktiveres Forældrekontrol for brugeren.
  • Vælg kontrolniveau. Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Denne knap er synlig, når kontrolskabelonen Teenager er blevet valgt for brugeren.

Indstillinger og rapporter

Når du klikker på denne knap, åbnes et vindue, hvor du kan konfigurere brugerdefinerede begrænsninger i Forældrekontrol og få vist rapporter, som dokumenterer brugerens aktivitet på computeren og på internettet.


Onlinemeddelelser

I afsnittet Kontroller onlinemeddelelser kan du begrænse brugerens meddelelser via onlinemeddelelsesklienter (IM).

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af onlinemeddelelser for den valgte konto.

Hvis afrydsningsfeltet er markeret, vises der oplysninger om alle sendte og modtagne meddelelser i Rapport om onlinemeddelelser. Derudover kan du oprette lister med tilladte og blokerede kontaktpersoner.

Hvis afkrydsningsfeltet ikke er markeret, gemmes der ikke statistik over blokerede meddelelser, og brugeren kan frit udveksle onlinemeddelelser med alle kontaktpersoner.

Dette afkrydsningsfelt er ikke markeret som standard.

Listen Kontakter

Indeholder kontaktpersoner for brugere, som onlinemeddelelser er blokeret/tilladt for. Når du angiver en kontakt, kan du indtaste et id-nummer på brugerkontoen i en IM-klient eller en e-mail-adresse til brugeren.

Tilføj kontaktperson

Denne knap giver dig mulighed for at åbne vinduet Ny kontakt, hvor du kan tilføje en ny kontakt.

Bloker / Tillad

Denne knap blokerer/tillader udveksling af meddelelser med en kontakt.

Som standard tillader programmet udveksling af meddelelser med alle kontakter.

Vis meddelelser

Denne knap giver dig mulighed for at åbne vinduet Meddelelser for at få vist tekst fra kommunikation med den valgte bruger.

Slet

Denne knap giver dig mulighed for at fjerne den valgte kontakt fra listen.

Bloker meddelelser til/fra kontaktpersoner, der ikke står på listen

Dette afkrydsningsfelt aktiverer/deaktiverer blokering af meddelelser med alle kontakter med undtagelse af de tilladte.

Hvis dette afkrydsningsfelt er markeret, kan brugeren kun kommunikere med kontakter, det er tilladt at kommunikere med.

Hvis dette felt ikke er markeret, kan brugeren kun kommunikere med kontaktpersoner, som kommunikation med ikke er blokeret.

Dette afkrydsningsfelt er ikke markeret som standard.


Private data

Afsnittet Kontrollér afsendelse af private data giver dig mulighed for at begrænse overførsel af private data foretaget af brugeren via IM-klienter, sociale netværk, og når data sendes til websteder.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af overførsel af private data for den valgte konto.

Hvis afkrydsningsfeltet er markeret, vises oplysninger om alle indkommende og udgående meddelelser med private data i Rapport om deling af private data. Du kan også oprette en liste over poster, der indeholder fortrolige oplysninger, som f.eks. hjemmeadresse og telefonnummer.

Hvis afkrydsningsfeltet ikke er markeret, bliver statistikken over forsøg på at overføre private data ikke gemt, og brugeren kan sende personlige data uden begrænsninger.

Dette afkrydsningsfelt er ikke markeret som standard.

Private data

Listen indeholder poster med fortrolige oplysninger, der ikke kan videresendes. Du kan redigere posterne på listen.

Tilføj

Når du klikker på knappen, åbnes vinduet Private data, hvor du kan tilføje en ny post med private data til listen.

Rediger

Når du klikker på knappen, åbnes vinduet Private data, hvor du kan redigere en post med private data.

Slet

Når du klikker på denne knap, fjernes den valgte post med personlige data fra listen.


Brug af ord

Afsnittet Kontroller brug af ord giver dig mulighed for at overvåge brug af angivne ord og ordkombinationer i brugerens kommunikation via IM-klienter, sociale netværk, og når data sendes til websteder.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af nøgleord for den valgte konto.

Hvis afkrydsningsfeltet er markeret, vises oplysninger om nøgleord fundet i meddelelser i Rapport om brug af ord for den valgte konto. Derudover kan du oprette en liste med nøgleord og ordkombinationer, som skal spores via brugerens meddelelser.

Hvis afkrydsningsfeltet ikke er markeret, bliver statistik over opdagede nøgleord i meddelelserne ikke gemt for den valgte konto.

Dette afkrydsningsfelt er ikke markeret som standard.

Brug af ord

Listen indeholder nøgleord og ordkombinationer, der skal spores i meddelelser. Du kan redigere ord og ordkombinationer, der står på listen.

Tilføj

Du kan bruge denne knap til at åbne vinduet Nøgleord, hvor du kan tilføje et nyt ord eller en ny ordkombination.

Rediger

Denne knap giver dig mulighed for at åbne vinduet Nøgleord, hvor du kan redigere et nøgleord eller en ordkombination på listen.

Slet

Du kan bruge denne knap til at fjerne det valgte ord eller den valgte ordkombination fra listen.


Computerbrug

I afsnittet Kontroller brug af computeren kan du begrænse tidsforbruget ved computeren for en bestemt bruger.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer / deaktiverer kontrol af computerbrugstiden for den valgte konto.

Hvis afkrydsningsfeltet er markeret, vises der oplysninger om den tid, der er brugt ved computeren for den valgte konto, i Rapport over computerbrug.

Desuden kan du oprette en tidsplan for en brugers adgang til computeren (angive ugedage og tidspunkter) og begrænse den samlede brug af computeren pr. døgn. For at gøre det skal du bruge kalenderen og afkrydsningsfeltet Begræns brug på de valgte dage.

Hvis afkrydsningsfeltet ikke er markeret, gemmes der ikke statistik over computerbrugen for den valgte konto, og brugeren kan arbejde ved computeren uden tidsbegrænsninger.

Dette afkrydsningsfelt er ikke markeret som standard.

Begræns brug på de valgte dage

Dette afkrydsningsfelt aktiverer/deaktiverer begrænsninger for brug af computeren på de angivne ugedage og i de angivne tidsrum.

Hvis afkrydsningsfeltet er markeret, kan du oprette en tidsplan for brug af computeren: Indstil et eller flere intervaller for hver dag i ugen, hvor det er tilladt eller forbudt at bruge computeren, under hensyntagen til den grænse, der er sat for den samlede brug af computeren pr. døgn.

Du kan konfigurere en tidsplan for brug af computeren ved hjælp af en tabel. Rækkerne i tabellen svarer til ugedagene, mens kolonnerne svarer til 1-times tidsintervaller. Afhængigt af de regionale indstillinger for operativsystemet er tiden angivet i 24-timers eller 12-timers format. Tabelcellernes farver afspejler de begrænsninger, der er sat: Grå betyder, at adgang til computeren er forbudt, og grøn betyder, at adgang er tilladt.

Hvis afkrydsningsfeltet ikke er markeret, tages der ikke hensyn til tidsplanen med begrænsninger.

Dette afkrydsningsfelt er ikke markeret som standard.

Begræns den daglige brugstid

Dette afkrydsningsfelt aktiverer / deaktiverer tidsbegrænsninger, der sættes for brug af computer pr. døgn.

Hvis dette afkrydsningsfelt er markeret, kan du angive den maksimale tilladte tid for brugen af computeren pr. døgn. Den samlede brugstid angives i formatet tt:mm.

Hvis afkrydsningsfeltet ikke er markeret, bliver den samlede brugstid for computeren pr. døgn ikke registreret.

Dette afkrydsningsfelt er ikke markeret som standard.


Programbrug

Afsnittet Kontroller programbrug giver dig mulighed for at begrænse kørsel af programmer.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af programmer ved start for den valgte konto.

Hvis afkrydsningsfeltet er markeret, bliver oplysningerne om de programmer, der startes for den valgte konto, vist i Rapport om programbrug. Du kan også blokere eller tillade start af angivne programmer eller indstille en tidsgrænse for kørsel af tilladte programmer ved hjælp af listen Programmer.

Hvis afkrydsningsfeltet ikke er markeret, bliver statistikken over kørsel af programmer ikke gemt for den valgte konto, og brugeren kan køre alle programmer uden begrænsning.

Dette afkrydsningsfelt er ikke markeret som standard.

Programmer

Du kan bruge denne liste til at tillade/blokere start af programmer eller indstille en tidsgrænse for kørsel af tilladte programmer.

Tilføj

Når du klikker på denne knap, åbnes vinduet Kontroller kørsel af programmet, hvor du kan føje programmer til listen Programmer eller indstille tidsgrænser for kørsel af programmer.

Bloker / Tillad

Med denne knap kan du blokere/tillade kørsel af det valgte program.

Som standard har programmet tilladelse til at køre.

Rediger

Når du klikker på denne knap, åbnes vinduet Kontroller kørsel af programmet, hvor du kan ændre indstillingerne for brug af det valgte program.

Slet

Når du klikker på denne knap, fjernes det valgte program fra listen Programmer.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Adressemaske (URL)

Adressemaske (URL)

URL-adresse/URL-adressemaske for resursen (for eksempel URL-adresse www.virus.com).


Kontaktoplysninger

Fra kontaktlisten

Denne valgmulighed er designet til at tilføje en kontaktperson fra listen over kontaktpersoner, hvis kommunikation med vedkommende er blevet logget i rapporter.

Følgende felter er tilgængelige for denne valgmulighed:

  • Søg. I dette felt kan du indtaste en kombination af tegn for at vise kontaktpersoner, hvis navne indeholder den angivne kombination af tegn.
  • Liste over kontaktpersoner. Denne liste indeholder kontonumre eller e-mail-adresser på kontaktpersoner, som kommunikationen med er logget i rapporter.
  • Meddelelser. Dette felt viser indholdet i kommunikationen med en kontaktperson valgt på listen over kontaktpersoner.

Manuelt

Denne valgmulighed er designet til at tilføje en kontaktperson manuelt. Hvis du vælger denne valgmulighed, får du adgang til et indtastningsfelt, som beder dig om at indtaste kontonummer eller e-mail-adresse på den kontaktperson, som du tilføjer.

Der vises ingen meddelelseslogge for kontaktpersoner, der er tilføjet manuelt.


Personlige data

Data

Personlige data for hvilke overførsel er blokeret eller tilladt.

Beskrivelse

Beskrivelse, der vises på listen over private dataposter (f.eks. Hjemmetelefon, Arbejdstelefon, Postnummer).


Nøgleord

Nøgleord

Nøgleord eller ordkombination, der skal spores i brugerens meddelelser.


Internetbrug

I listen Rapport om internetbrug kan du se oplysninger om internetbrugen i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se et diagram, der viser fordelingen af internetbrugen i løbet af et bestemt tidsrum.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Internetbrug

Denne liste indeholder internetbrugssessioner for rapportperioden.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – vises efter en vellykket start og fuldførelse af en internetsession.
  • Kritisk hændelse [image] – vises, hvis internetbrug blev blokeret eller afbrudt (f.eks. hvis tidsbegrænsninger for internetbrug blev overtrådt).

Sessionsstart

Kolonne, der viser starttidspunktet for internetbrugssessionen. Du kan sortere hændelser i listen efter denne kolonne.

Varighed

Kolonne, der viser varigheden af internetbrug fra det øjeblik, hvor forbindelsen blev oprettet. Du kan sortere hændelser i listen efter denne kolonne.

Resultat

Kolonne, som viser resultatet af behandlingen af oplysninger om internetsessioner. Du kan sortere poster i listen efter denne kolonne.

Kolonnen Resultat kan vise følgende værdier:

  • Tilladt;
  • Blokeret – brugerens adgang til den angivne resurse er blokeret af indstillingerne i Forældrekontrol.
  • Afbrudt – tidsgrænsen for internetbrug, der er indstillet for brugeren, er udløbet.

Filtrering

  • Oplysningshændelse

    Ved at klikke på denne knap kan du sortere listen efter oplysningshændelser.

  • Vigtig hændelse

    Ved at klikke på denne knap kan du sortere listen efter vigtige hændelser.

  • Kritisk hændelse

    Ved at klikke på denne knap kan du sortere listen efter kritiske hændelser.

Tidsfordeling af internetbrug

Diagram over fordeling af internetbrugstid for den angivne periode.


Surfing på nettet

I listen Rapport om surfing på nettet kan du se oplysninger om de websteder, der er besøgt i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se et diagram, der viser de websteder, der er blevet besøgt flest gange.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Adgang til websteder

Denne liste indeholder webadresser, som brugeren har besøgt i den angivne periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – dette alvorlighedsniveau tildeles hændelser, når tilladte websteder besøges.
  • Vigtig hændelse [image] – dette alvorlighedsniveau tildeles hændelser, når ukendte websteder besøges.
  • Kritisk hændelse [image] – dette alvorlighedsniveau tildeles hændelser, når adgang til et websted er blevet blokeret (for eksempel ved et forsøg på at åbne en blokeret webadresse, eller hvis et websted tilhører en blokeret kategori).

URL

Kolonne, der viser adressen på et websted, der er besøgt af brugeren. Du kan sortere listen over webadresser efter denne kolonne.

Tidspunkt

Kolonne, der viser tidspunktet, da brugeren besøgte webstedet. Du kan sortere adresser på websteder på listen efter denne kolonne.

Resultat

Kolonne, som viser resultatet af behandling af indholdet på et websted, der er besøgt af brugeren (Tilladt/Blokeret). Du kan sortere listen over webadresser efter denne kolonne.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Bloker websted/Tillad websted

Denne knap giver dig mulighed for at blokere/tillade adgang til det angivne websted.

Antal besøg

Antal besøg på websteder for den angivne periode.

Populære websteder

Diagram over websteders popularitet afhængigt af hyppigheden af besøg.


Fildownload

I listen Rapport om fildownload kan du se oplysninger om filer, der er blevet hentet fra internettet i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se et diagram, der viser de websteder, hvorfra der er blevet hentet filer flest gange.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Fildownload

Indeholder listen over filer, som brugeren har downloadet fra internettet i løbet af den angivne periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – dette alvorlighedsniveau tildeles hændelser, hvis en fil er blevet downloadet.
  • Kritisk hændelse [image] – dette alvorlighedsniveau tildeles hændelser, hvis download af en fil er blevet blokeret.

Fil

Kolonne, der viser navnet på en fil, som brugeren har overført fra internettet. Du kan sortere listen over filer efter denne kolonne.

Hvis du klikker på ikonet "+", vises detaljerede oplysninger om den downloadede fil: filens navn og type.

Tidspunkt

Kolonne, som viser tidspunktet, da filen blev downloadet fra internettet. Du kan sortere listen efter denne kolonne.

Resultat

Kolonne, som viser resultatet af håndteringen af fildownload. Du kan sortere listen over filer efter denne kolonne.

Tilgængelige værdier:

  • tilladte
  • blokerede

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Bloker kategori/Tillad kategori

Denne knap giver dig mulighed for at blokere/tillade download af filer i den angivne kategori.

Bloker websted/Tillad websted

Denne knap giver dig mulighed for at blokere/tillade adgang til det angivne websted.

Antal hentninger

Antal filer, der er overført fra internettet i løbet af den angivne periode.

Populære websteder

Diagram over websteders popularitet afhængigt af hyppigheden af filoverførsler.


Onlinemeddelelser

I listen Rapport om onlinemeddelelser kan du se oplysninger om alle indgående og udgående meddelelser i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se meddelelseslogfiler med alle kontaktpersoner og et diagram, der viser de kontaktpersoner, som der er blevet udvekslet flest meddelelser med.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Onlinemeddelelser

Indeholder en rapport om brugerens kommunikation via IM-klienter for den valgte periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – dette alvorlighedsniveau tildeles hændelser, når en bruger kommunikerer med tilladte kontakter.
  • Vigtig hændelse [image] – dette alvorlighedsniveau tildeles hændelser vedrørende brugerens kommunikation med ukendte kontakter, og/eller hvis der opdages nøgleord i meddelelser.
  • Kritisk hændelse [image] – dette alvorlighedsniveau tildeles hændelser, som involverer blokerede meddelelser (for eksempel hvis en bruger forsøger at kommunikere med en blokeret kontakt).

Retning

Kolonne, der viser ikonet, som angiver meddelelsens retning (modtaget eller sendt).

Kontaktperson

Kolonne, som viser afsenderen eller modtageren af meddelelsen. Du kan sortere listen over meddelelser efter denne kolonne.

Meddelelser

Kolonne, som viser teksten i en sendt eller modtaget meddelelse. Du kan sortere listen over meddelelser efter denne kolonne.

Tidspunkt

Kolonne, som viser tidspunktet, da meddelelsen blev sendt eller modtaget. Du kan sortere listen over meddelelser efter denne kolonne.

Resultat

Kolonne, som viser meddelelsens status (Blokeret/Tilladt) afhængigt af, om kommunikation med afsenderen/modtageren er blokeret/tilladt. Du kan sortere listen over meddelelser efter denne kolonne.

Årsag

Kolonne, som viser grunden til, at meddelelsen blokeres/tillades. Du kan sortere listen over meddelelser efter denne kolonne.

Private data

Kolonne, som viser oplysninger fra listen over private data, der er opdaget i meddelelsen.

Brug af ord

Kolonne, som viser ord og sætninger fra listen over nøgleord, der er opdaget i meddelelsen.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Bloker / Tillad

Denne knap blokerer/tillader kommunikation med den angivne bruger. Bemærk, at brugerens kontaktpersoner automatisk bliver føjet til listen Kontakter i meddelelseskonfigurationsvinduet.

Vis meddelelser

Hvis du klikker på denne knap, åbnes vinduet Meddelelser. I dette vindue klan du få vist den valgte brugers meddelelseslogfiler.

Antal meddelelser

Samlet antal meddelelser modtaget for den valgte periode.

Populære kontakter

Diagram over kontaktpersoners popularitet afhængigt af antallet af modtagne og sendte meddelelser.


Personlige data

I listen Rapport om deling af private data kan du se oplysninger om forsøg på afsendelse af private data i løbet af et angivet tidsrum for en udvalgt konto samt oplysninger om antallet af blokerede forsøg på at sende private data.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Private data

Denne liste indeholder de private dataposter, som brugeren har forsøgt at sende i løbet af den angivne periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed.

Hvis brugerens private data opdages i en meddelelse, bliver hændelsen tildelt Kritisk status. Kolonnen Vigtighed viser så ikonet [image].

Private data

Kolonne, som viser navnet på en post på listen over personlige data, som skal blokeres, hvis der gøres et forsøg på at sende dem. Du kan sortere private data i listen efter denne kolonne.

Modtager

Kolonne, som viser navnet på den kontakt, som brugeren har sendt en meddelelse til, der indeholder private data. Du kan sortere private data i listen efter denne kolonne.

Tidspunkt

Kolonne, som viser tidspunktet, da meddelelsen med private data blev sendt. Du kan sortere private data i listen efter denne kolonne.

Resultat

Kolonne, som viser resultatet af den håndtering, der er anvendt på meddelelsen med personlige data.

Hvis brugerens private data opdages i en meddelelse, bliver afsendelse af meddelelsen blokeret. Kolonnen Resultat viser så værdien Blokeret.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Antal blokerede afsendelser

Samlet antal blokerede forsøg på at sende private data i løbet af den angivne periode.


Computerbrug

I listen Rapport over computerbrug kan du se oplysninger om computerbrugen i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se et diagram, der viser fordelingen af computerbrugen i løbet af et bestemt tidsrum.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Computerbrug

Indeholder oplysninger om computerbrugssessioner for den valgte periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – dette alvorlighedsniveau tildeles hændelser, som indstillingerne for komponenten Forældrekontrol tillader brugeren at køre.
  • Kritisk hændelse [image] – dette alvorlighedsniveau tildeles en hændelse, hvis brug af computeren blev blokeret eller afbrudt (f.eks. hvis tidsbegrænsningen for computerbrug blev overtrådt).

Sessionsstart

Kolonne, der viser starttidspunktet for en computerbrugssession. Du kan sortere hændelser i listen efter denne kolonne.

Varighed

Kolonne, der viser varigheden af computerbrug startende fra det øjeblik, hvor computeren blev tændt. Du kan sortere hændelser i listen efter denne kolonne.

Resultat

Kolonne, som viser resultatet af analysen af computerbrugssessionen. Tilgængelige værdier:

  • Tilladt;
  • Blokeret;
  • Afbrudt.

Du kan sortere hændelser i listen efter denne kolonne.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Fordeling af computerbrugstid

Diagram over fordeling af computerbrugstid for den angivne periode.


Programbrug

I listen Rapport om programbrug kan du se oplysninger om start af programmer i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se et diagram, der viser de programmer, der er blevet startet flest gange.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Programbrug

Indeholder en liste over programmer, som brugeren har kørt i den angivne periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – dette alvorlighedsniveau tildeles hændelser, hvis tilladte programmer er blevet startet og derefter har fuldført deres aktivitet.
  • Vigtig hændelse [image] – dette alvorlighedsniveau tildeles hændelser, hvis ukendte programmer er blevet startet.
  • Kritisk hændelse [image] – dette alvorlighedsniveau tildeles hændelser, hvis et programs aktivitet er blevet blokeret eller afbrudt (for eksempel hvis der har været et forsøg på at køre et blokeret program, eller hvis begrænsningerne for brug af programmet er blevet overtrådt).

Program

Denne kolonne viser navnet på programmet, som brugeren har forsøgt at køre. Du kan sortere listen over programmer efter denne kolonne.

Hvis du klikker på ikonet "+", vises detaljerede oplysninger om det kørte program: navn og sti til programmets eksekverbare fil.

Varighed

Kolonne, som viser varigheden af programbrug fra det tidspunkt, det blev startet.

Resultat

Kolonne, som viser resultatet af håndteringen af programstart.

Tilgængelige værdier:

  • Tilladt;
  • Blokeret;
  • Afbrudt.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Bloker / Tillad

Denne knap giver dig mulighed for at blokere/tillade start af det angivne program.

Konfigurer

Når du klikker på denne knap, åbnes vinduet Kontroller kørsel af programmet. I dette vindue kan du konfigurere starten af det valgte program.

Antal overtrædelser

Antal overtrædelser af programstartplanen for den angivne periode.

Populære programmer

Diagram over programmers popularitet afhængigt af, hvor hyppigt de bruges.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Brug af ord

I listen Rapport om brug af ord kan du se oplysninger om nøgleord, der findes i indgående og udgående meddelelser i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se det samlede antal hændelser, der er relateret til de nøgleord, der findes i meddelelser i et angivet tidsrum.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Brug af ord

Denne liste indeholder nøgleord eller ordkombinationer, der er opdaget i brugerens meddelelser i løbet af den angivne periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

Vigtig [image] – dette alvorlighedsniveau tildeles hændelser, hvis der opdages et nøgleord i brugerens meddelelser.

Nøgleord

Kolonne, der viser et nøgleord eller en ordkombination, der er blevet opdaget i brugerens meddelelser. Du kan sortere listen over nøgleord efter denne kolonne.

Modtager/Afsender

Kolonne, der viser afsenderen eller modtageren af en meddelelse, der indeholder nøgleord. Du kan sortere listen over nøgleord efter denne kolonne.

Tidspunkt

Kolonne, der viser tidspunktet, da meddelelsen med nøgleordet blev sendt eller modtaget. Du kan sortere listen over nøgleord efter denne kolonne.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Samlet antal hændelser

Samlet antal hændelser relateret til nøgleord, der er opdaget i kommunikation i løbet af den angivne periode.


Fildownload

Området Kontroller fildownload giver dig mulighed for at begrænse hentning af filer fra internettet.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af hentning af filer fra internettet for den valgte konto.

Hvis afkrydsningsfeltet er markeret, vises oplysninger om filer, der blokeres eller hentes fra internettet, i Rapport om fildownload for den valgte konto. Du kan også blokere eller tillade hentning af filer fra internettet afhængigt af de kategorier, de tilhører.

Hvis afkrydsningsfeltet ikke er markeret, gemmes der ikke statistik om hentning af filer, og brugeren kan hente filer fra internettet uden begrænsninger.

Dette afkrydsningsfelt er ikke markeret som standard.

Filkategorier

Listen indeholder følgende filkategorier, som Forældrekontrol forbyder / tillader at hentes på internettet:

  • musik;
  • video;
  • programmer;
  • arkiver.

Bloker / Tillad

Denne knap blokerer/tillader hentning af filer fra internettet, hvis de tilhører den valgte kategori.

Som standard tillader programmet hentning af filer i alle kategorier.


Vinduet Slet opgave

Slet backupfiler oprettet af denne opgave

Dette afkrydsningsfelt aktiverer/deaktiverer en funktion, som fjerner backupkopier oprettet under backupopgaven.

Hvis afkrydsningsfeltet er markeret, sletter Kaspersky PURE backupkopier oprettet under en backupopgave.

Hvis afkrydsningsfeltet ikke er markeret, gemmer Kaspersky PURE backupkopier oprettet under en backupopgave.

Dette afkrydsningsfelt er ikke markeret som standard.


Vinduet Rapporter

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Vis

Når du klikker på denne knap, åbnes en menu, hvor du kan vælge en metode til gruppering af hændelser på listen.

Søgelinjen

Hurtig søgning efter poster på listen over hændelser ved hjælp af et nøgleord.

Liste over hændelser

Indeholder oplysninger om backup- og gendannelsesprocesser for data. De viste oplysninger for hver hændelse inkluderer tidspunkt og hændelsestype, årsagen til handlingen og stien til objektet, som handlingen skal udføres på. Handlinger, der udføres under en enkelt backup- eller gendannelsesopgave, kombineres til en gruppe på listen.

I afsnittet nederst i vinduet, under listen over hændelser, kan du få vist oplysninger om hændelsen, der er valgt på listen over hændelser eller grupper af hændelser. Hvis ingen af hændelserne er valgt, viser afsnittet slet ingen oplysninger.


Vinduet Tilslut lager

Drevtype

Den type drev, som backuplageret er oprette på.

Der findes følgende drevtyper:

  • Lokalt drev. Et logisk drev på computeren.

    Der findes en liste over lokale drev for denne værdi. Oplysninger om samlet og anvendt plads vises for hvert drev.

  • Flytbart drev. Et flytbart drev, der er sluttet til computeren (f.eks. et hukommelseskort eller en cd).

    Der findes en liste over flytbare drev for denne værdi. Oplysninger om samlet og anvendt plads vises for hvert drev.

  • Netværksdrev. En mappe på det lokale netværk.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Sti. Sti til en netværksmappe.
    • Brugernavn. Navn på kontoen til at få adgang til en netværksmappe.
    • Adgangskode. Adgangskode til at få adgang til en netværksmappe.
  • FTP-server. Server, som giver mulighed for fildeling via FTP-protokollen

    Følgende indstillinger er tilgængelige for denne værdi:

    • Server. Adressen på FTP-serveren.
    • Port. Nummeret på porten, som FTP-serveren bruger.
    • Mappe. Sti til en mappe på FTP-serveren.
    • Brugernavn. Navn på kontoen til at få adgang til en FTP-server.
    • Adgangskode. Adgangskode til at få adgang til FTP-serveren.
    • Tilstand. FTP-serverens driftstilstand. Følgende driftstilstande er mulige:
      • passiv – en driftstilstand, hvor FTP-serveren modtager en anmodning om tilslutning for dataoverførsel fra klienten;
      • aktiv – en driftstilstand, hvor FTP-serveren sender en anmodning om tilslutning for dataoverførsel til klienten;

Standardværdien er Lokalt drev.


Datakryptering

Opret beholder

Knap, som åbner vinduet Opret krypteret beholder. Du kan konfigurerer indstillingerne for en ny beholder i dette vindue.

Tilslut beholder

Når du klikker på dette link, åbnes et standardvindue, hvor du kan angive placeringen af den relevante beholder.

Liste over beholdere

Indeholder en liste over beholdere, der er tilsluttede pg klar til brug. Kortfattede beholderoplysninger og tilgængelige handlinger vises for hver beholder.

Listen indeholder som standard en beholder, der ikke er adgangskodebeskyttet.

Angiv adgangskode og åbn beholder

En knap, der åbner vinduet med beholderindstillinger. I dette vindue kan du indstille en adgangskode for at få adgang til beholderens indhold og vælge et virtuelt drevbogstav for beholderen.

Når adgangskoden er indstillet, åbnes beholderen automatisk i Microsoft® Windows® Explorer.

Denne knap vises for beholderen, der er inkluderet på listen over beholdere som standard, efter programmet er blevet installeret.

Når du klikker på knappen Pil ned, åbnes en menu, hvor du kan vælge handlingen Slet. Når du vælger dette menupunkt, åbnes vinduet til sletning af beholdere, hvor beholdersletning skal bekræftes ved at indtaste adgangskoden.

Åbn beholder

En knap, der åbner beholderen i Microsoft® Windows® Explorer.

Denne knap vises, når beholderens indhold ikke er krypteret.

Krypter data

En knap, der blokerer adgang til beholderens indhold. Nu er en adgangskode påkrævet for at få adgang til beholderens indhold.

Denne knap vises, når beholderens indhold ikke er krypteret.

Dekrypter data

En knap, der åbner vinduet til indtastning af adgangskode. Når den korrekte adgangskode er indtastet, bliver beholderens indhold tilgængeligt.

Denne knap vises, når beholderens indhold er krypteret.

Konfigurer

En knap, der åbner vinduet med beholderindstillinger. I dette vindue kan du omdøbe beholderen eller ændre adgangskoden til at få adgang til beholderen samt oprette en skrivebordsgenvej, så du hurtigt kan få adgang til den.

Denne knap vises, når beholderens indhold er krypteret.

Når du klikker på knappen Pil ned, åbnes en menu, hvor du kan vælge yderligere en handling, Slet. Når du vælger dette menupunkt, åbnes vinduet <Beholdernavn>, hvor beholdersletning skal bekræftes ved at indtaste adgangskoden.


Vinduet Indtast adgangskode

Adgangskode

Adgangskode til at få adgang til beholderens indhold.

Virtuelt drevbogstav

Bogstavet for et virtuelt drev, som repræsenterer en tilsluttet beholder.

Opret skrivebordsgenvej

Når du klikker på dette link, oprettes automatisk en skrivebordsgenvej til at få hurtig adgang til beholderen


Vinduet Beholderindstillinger

Adgangskode

Adgangskode til at få adgang til beholderens indhold.


Beholderindstillinger

Navn

I dette felt kan du indtaste eller ændre beholderens nav.

Dekrypter beholder, når drevet tilsluttes

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk tilslutning af en beholder, der er lagret på et flytbart drev, når det kobles til computeren.

Dette afkrydsningsfelt er ikke markeret som standard.

Dette afkrydsningsfelt er tilgængeligt, når beholderfilen er lagret på et flytbart drev.

Skift adgangskode

Når du klikker på dette link, åbnes vinduet Skift adgangskode, hvor du kan ændre adgangskoden til at få adgang til beholderens indhold.

Opret skrivebordsgenvej

Når du klikker på dette link, oprettes automatisk en skrivebordsgenvej til at få hurtig adgang til beholderen


Slet beholder

Adgangskode

Adgangskode til at få adgang til beholderens indhold.


Brugerkontoindstillinger

Afsnittet Brugerkontoindstillinger giver dig mulighed for at aktivere/deaktivere Forældrekontrol for den valgte konto og konfigurere visningsindstillingerne for det i brugerfladen til Forældrekontrol.

Aktiver kontrol for brugeren

Dette afkrydsningsfelt aktiverer/deaktiverer Forældrekontrol for den valgte konto.

Hvis afkrydsningsfeltet er markeret, er Forældrekontrol aktiveret for den valgte brugerkonto i henhold til indstillingerne for Forældrekontrol.

Hvis afkrydsningsfeltet ikke er markeret, er Forældrekontrol ikke aktiveret for den valgte konto uanset indstillingerne for Forældrekontrol.

Dette afkrydsningsfelt er ikke markeret som standard.

Alias

Kontonavnet, der bruges på listen over konti og i rapporter.

Billede

Liste over billeder for brugerkonti. Det valgte billede vises ved siden af kontonavnet på brugerlister og i rapporter.

Afsnittet Administrer indstillinger giver dig mulighed for at gemme eller indlæse Forældrekontrol-indstillingerne i en fil.

Gem

Når du klikker på denne knap, gemmes indstillingerne for Forældrekontrol for den valgte konto i en fil.

Indlæs

Når du klikker på denne knap, åbnes vinduet Indlæs indstillinger for Forældrekontrol, hvor du kan indlæse Forældrekontrol-indstillinger for kontoen fra følgende kilder:

  • en konfigurationsfil;
  • en eksisterende brugerprofil;
  • en standardskabelon (f.eks. barn eller teenager).


Afsnittet Gendan data

Tilslut et andet backuplager

Når du klikker på denne knap, åbnes vinduet Tilslut lager, hvor du kan åbne et tidligere oprettet backuplager.

Liste over lagre

Indeholder en liste over backuplagre, der er blevet oprettet. Oplysningerne, der vises for hvert lager, inkluderer samlet og anvendt lagerplads, lagerplacering, opgaver, som bruger dette lager, og tilgængelige handlinger.

Listen indeholder som standard et standardlager på C:\-drevet.

Gendan data

Når du klikker på denne knap, åbnes vinduet Gendan data fra lager. I vinduet kan du vælge data, der skal gendannes.

Rediger

Når du klikker på denne knap, startes guiden til oprettelse af backuplager, som giver dig mulighed for at redigere tidligere konfigurerede lagerindstillinger.

Ryd

Når du klikker på denne knap, åbnes vinduet Ryd lager, hvor du kan fjerne uønskede backupkopier fra et backuplager.

Slet

Når du klikker på denne knap, starter guiden til fjernelse af lager.


Afsnittet Hjemmenetværkskontrol_Information

Computernavn

Navn på en computer i hjemmenetværket.

Program

Navnet på det Kaspersky Lab-program, der er installeret på den valgte computer, som kan kontrolleres ved hjælp af fjernbetjening.

Afsnittet Beskyttelseskomponenter viser beskyttelseskomponenternes (f.eks. Fil Anti-Virus eller Firewall) funktion og tilgængelige administrationsindstillinger for beskyttelseskomponenter.

Liste

Når du klikker på denne knap, åbnes vinduet Beskyttelseskomponenter. I dette vindue kan du se en liste over komponenter, aktivere eller deaktivere beskyttelseskomponenter og konfigurere en bestemt beskyttelseskomponent.

Afsnittet Problemer viser oplysninger om beskyttelsesrelaterede problemer og trusler for computerens sikkerhed.

Liste

Når du klikker på denne knap, åbnes vinduet Sikkerhedsproblemer, som indeholder detaljerede oplysninger om computerbeskyttelsens status og måder at imødegå opdagede problemer og trusler.

Afsnittet Licens viser status for en licens, som giver dig tilladelse til at bruge Kaspersky PURE på computeren.

Administrer

Når du klikker på denne knap, åbnes vinduet Licensering, hvor du kan administrere licenseringen af Kaspersky PURE, der er installeret på computeren.


Afsnittet Forældrekontrol

Dette vindue viser listen over computerbrugere. Du kan se følgende brugeroplysninger:

  • det konfigurerede brugerbillede i indstillingerne for Forældrekontrol;
  • brugerens alias.

Vælg kontrolniveau

Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Knappen vises, når Forældrekontrol er deaktiveret.

Dataindsamling

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Deaktivér kontrol. Når du vælger dette element, deaktiveres Forældrekontrol for brugeren.
  • Vælg kontrolniveau. Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Denne knap er synlig, når Forældrekontrol er aktiv i dataindsamlingstilstand.

Profilen Barn

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Deaktivér kontrol. Når du vælger dette element, deaktiveres Forældrekontrol for brugeren.
  • Vælg kontrolniveau. Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Denne knap er synlig, når kontrolskabelonen Barn er blevet valgt for brugeren.

Profilen Teenager

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Deaktivér kontrol. Når du vælger dette element, deaktiveres Forældrekontrol for brugeren.
  • Vælg kontrolniveau. Når du klikker på denne knap, åbnes et vindue, hvor du kan vælge niveauet af Forældrekontrol for brugeren.

Denne knap er synlig, når kontrolskabelonen Teenager er blevet valgt for brugeren.

Indstillinger og rapporter

Når du klikker på denne knap, åbnes et vindue, hvor du kan konfigurere brugerdefinerede begrænsninger i Forældrekontrol og få vist rapporter, som dokumenterer brugerens aktivitet på computeren og på internettet.


Afsnittet Scanning

Afsnittet Fuld scanning er beregnet til at køre og stoppe en Fuld scanning.

Knap Start scanning

Når du klikker på denne knap, startes en fuld scanning af computeren. Følgende objekter scannes som standard: systemhukommelsen, programmer, der indlæses, når computeren startes, backupkopier af systemet, e-mail-databaser, harddiske, flytbare lagermedier og netværksdrev.

Mens scanningen er i gang, viser afsnittet Fuld scanning følgende oplysninger:

  • fuldførelsesprocent af fuld scanning;
  • resterende tid, til scanningen er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Knap Stop scanning

Når du klikker på denne knap, stoppes den kørende fulde scanningsopgave.

Efter den fulde scanning er stoppet, viser afsnittet Fuld scanning følgende oplysninger:

  • det tidsrum, der er gået, siden den fulde scanning blev stoppet eller fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Afsnittet Scanning af kritiske områder er beregnet til at køre og stoppe en Scanning af kritiske områder.

Knap Start scanning

Når du klikker på denne knap, starter scanningen af systemhukommelsen, startobjekter og boot-sektorer.

Mens scanningen er i gang, viser afsnittet Scanning af kritiske områder følgende oplysninger:

  • fuldførelsesprocent af scanning af kritiske områder;
  • resterende tid, til scanningen er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Knap Stop scanning

Når du klikker på denne knap, stoppes den kørende scanning af kritiske områder.

Efter scanningen af kritiske områder er stoppet, viser afsnittet Scanning af kritiske områder følgende oplysninger:

  • det tidsrum, der er gået, siden scanningen af kritiske områder blev stoppet eller fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Afsnittet Sårbarhedsscanning er beregnet til at køre og stoppe en Sårbarhedsscanning.

Knap Start scanning

Når du klikker på denne knap, startes en sårbarhedsscanning.

Mens sårbarhedsscanningen er i gang, viser afsnittet Sårbarhedsscanning følgende oplysninger:

  • fuldførelsesprocent af sårbarhedsscanning;
  • resterende tid, til sårbarhedsscanning er fuldført;
  • antal af scannede filer;
  • antal opdagede sårbarheder.

Knap Stop scanning

Når du klikker på denne knap, stoppes den kørende sårbarhedsscanningsopgave.

Efter sårbarhedsscanningen er stoppet, viser afsnittet Sårbarhedsscanning følgende oplysninger:

  • det tidsrum, der er gået, siden sårbarhedsscanningen blev stoppet eller fuldført;
  • antal af scannede filer;
  • antal opdagede sårbarheder.


Afsnittet Opdatering

Fuldført: <seneste opdateringstudspunkt>, rapport

Når du klikker på linket rapport åbnes vinduet Detaljeret rapport, hvor du kan få vist oplysninger om fuldførte databaseopdateringer.

Signaturer: <antallet af signaturer>

Linjen angiver antallet af signaturer eller fragmenter af malware, som gør det muligt at opdage dem.

Kørselstilstand: <navn på kørselstilstand>, rediger

Når du klikker på linket rediger, åbnes en menu, hvor du kan vælge og konfigurere kørselstilstanden for opdateringsopgaven.

Opdatering

Knap, som starter opdatering af databaser og programmoduler.

Denne knap er ikke tilgængelig, hvis gendannelse af tidligere databaser er i gang, dvs. at programdatabaserne føres tilbage til den stand, de havde, før den seneste opdatering blev udført.

Når du klikker på knappen Pil ned åbnes en menu med et udvalg af yderligere handlinger:

  • Gendannelse af tidligere databaser. Når du vælger dette punkt, startes gendannelsen af den tidligere databaseversion. Dette punkt bliver tilgængeligt efter den første opdatering.
  • Indstillinger. Når du vælger dette punkt, åbnes vinduet Opdatering, hvor du kan vælge en kørselstilstand og en opdateringskilde.

Annuller

Når du klikker på denne knap, annulleres evt. opdateringer, og databaser og programmoduler forbliver i deres tidligere tilstand.

Gennemgang af virusaktivitet

Når du klikker på dette link, åbnes et browservindue med en side, som viser en oversigt over virusaktivitet.

I afsnittet Opdateringskilde kan du tildele en udvalgt computer som opdateringskilde eller holde op med at bruge den som opdateringskilde.

Gør denne computer til opdateringskilde

Når du klikker på denne knap, tildeles den valgte computer som opdateringskilde. Opdateringer af Kaspersky PURE downloades til denne computer og replikeres derefter til andre computere på hjemmenetværket.

Denne knap er tilgængelig, hvis computeren ikke er valgt som opdateringskilde.

Brug ikke denne computer som opdateringskilde

Når du klikker på denne knap, fjernes den valgte computer som opdateringskilde. Dette medfører, at alle de resterende computere i hjemmenetværket downloader opdateringer til Kaspersky PURE fra Kaspersky Labs opdateringsserver.

Denne knap er tilgængelig, hvis computeren er valgt som opdateringskilde.


Afsnittet Backup

Liste over backupopgaver

Indeholder de eksisterende backupopgaver. For hver opgave vises oplysninger om det anvendte backuplager, kørselstilstanden og de tilgængelige handlinger.

Som standard er listen tom.

Start

Knap, som starter oprettelsen af backupkopier af de filer, der er angivet i indstillingerne for backupopgaven, i det backuplager, der er valgte for den pågældende opgave.

Denne knap er tilgængelig, hvis backupopgaven ikke kører.

Stop

Knap, som stopper den kørende backupopgave.

Denne knap er tilgængelig, hvis en backupopgave kører.

<Lagernavn>

Når du klikker på dette link, åbnes vinduet Konfigurerer lageret <lagernavn>, hvor du kan begrænse antallet af filversioner og lagringsperioden for filversioner samt ændre lagernavnet.

<Kørselstilstand>

Når du klikker på dette link, åbnes guiden til oprettelse af backupopgave, som giver dig mulighed for at redigere tidsplanen for kørsel af en bestemt opgave.


Kom godt i gang

Næste

Når du klikker på denne knap, starter Kaspersky PURE guiden Rydning af ubrugte data.

Trin i guiden

Trin 2. Søgning efter ubrugte data

Trin 3. Fjernelse af ubrugte data

Trin 4. Problemer rettet


Trin 2. Søgning efter ubrugte data

Dette vindue viser status for søgningen efter ubrugte filer på computeren (f.eks. log- og historikfiler, midlertidige filer og indhold i papirkurven). Scanningen kan tage nogle minutter.

Trin i guiden

Kom godt i gang

Trin 3. Fjernelse af ubrugte data

Trin 4. Problemer rettet


Trin 3. Fjernelse af ubrugte data

Guidens aktivitetsrapport

Listen indeholder tre grupper af handlinger, der er nødvendige for at fjerne spor efter aktivitet:

  • Stærkt anbefalede handlinger eliminerer problemer, der udgør en alvorlig trussel for systemets sikkerhed.
  • Anbefalede handlinger hjælper med at slette data, der kan udgøre en potentiel trussel.
  • Yderligere handlinger er designet til at slette data, der er harmløse i øjeblikket, men som kan være en trussel for computerens sikkerhed i fremtiden.

Guiden udfører som standard alle anbefalede og kraftigt anbefalede handlinger.

Hvis afkrydsningsfeltet i handlingslinjen er markeret, udfører Kaspersky PURE denne handling.

Hvis afkrydsningsfeltet i handlingslinjen ikke er markeret, udfører Kaspersky PURE ikke denne handling.

Hvis du valgte Gendan ændringer i første trin af guiden, viser listen tidligere ændringer, som du kan gendanne.

Trin i guiden

Kom godt i gang

Trin 2. Søgning efter ubrugte data

Trin 4. Problemer rettet


Trin 4. Problemer rettet

Fuldfør

Når du klikker på denne knap, afsluttes Fjernelse af ubrugte data.

Trin i guiden

Kom godt i gang

Trin 2. Søgning efter ubrugte data

Trin 3. Fjernelse af ubrugte data


Vinduet Fil-makulator

Fil eller mappe, der skal slettes

Indtastningsfeltet indeholder stien til den fil eller mappe, der skal fjernes permanent. Du kan indtaste en sti manuelt eller vælge en ved at klikke på knappen Gennemse. For at undgå, at vigtige filer slettes ved et uheld, kan du kun vælge at slette én fil eller en mappe.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg fil eller mappe. I dette vindue kan du angive den fil eller mappe, der skal slettes permanent.

Datasletningsmetode

Indeholder metoder til at slette data permanent.

Tilgængelige værdier:

  • Hurtig sletning. Sletningsprocessen består af to cyklusser med dataoverskrivning, hvor der skrives nuller og pseudotilfældige tal. Denne algoritmes primære fordel er hastigheden. Hurtig sletning forhindrer gendannelse af data med almindelige gendannelsesværktøjer.
  • GOST-statsstandard P 50739-95, Rusland. Algoritmen udfører en overskrivningscyklus ved hjælp af pseudotilfældige tal, og beskytter dataene mod gendannelse med almindelige værktøjer. Denne algoritme svarer til beskyttelsesklasse 2 (ud af 6) i henhold til klassifikationen fra den russiske stats tekniske kommission.
  • VSITR-standard, Tyskland. Der udføres syv overskrivningscyklusser. Algoritmen betragtes som pålidelig, men kræver lang tid at udføre.
  • Bruce Schneier-algoritme. Processen består af syv overskrivningscyklusser. Metoden adskiller sig fra den tyske VSITR ved overskrivningsrækkefølgen. Denne forbedrede metode til datasletning betragtes som en af de mest pålidelige.
  • NAVSO P-5239-26 (MFM)-standard, USA og NAVSO P-5239-26 (RLL)-standard, USA. Der anvendes tre overskrivningscyklusser. Standarderne adskiller sig fra hinanden ved den rækkefølge, der overskriver oplysninger i.
  • DoD 5250.22-M-standard, USA. Algoritmen udfører tre overskrivningscyklusser. Denne standard anvendes af USA's forsvarsministerium.

Slet

Når du klikker på denne knap, åbnes et vindue, hvor du bliver bedt om at bekræfte permanent sletning af data. Efter bekræftelsen bliver filen eller mappen slettet ved hjælp af den valgte datafjernelsesmetode.


Adgangskodebeskyttelse

Adgangskode

Administratoradgangskode til beskyttelse af Hjemmenetværkskontrol.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Adgangskode.

Gem adgangskoden til den igangværende session

Hvis feltet er markeret, husker Kaspersky PURE adgangskoden, og spørger ikke længere efter den under sessionen.

Dette afkrydsningsfelt er ikke markeret som standard.

Fortsæt

Når du klikker på knappen, åbnes vinduet Hjemmenetværkskontrol. Kaspersky PURE bruger administratoradgangskoden, der er indtastet for at beskytte indstillingerne for Hjemmenetværkskontrol.

Administratoradgangskodeindstillinger

Når du klikker på dette link, åbnes vinduet Indstillinger i afsnittet Beskyttelsesindstillinger for administratoradgangskode. I afsnittet Beskyttelsesindstillinger for administratoradgangskode kan du angive de Kaspersky PURE-funktioner, som adgangen til skal begrænses med administratoradgangskoden.

En glemt adgangskode kan ikke gendannes. Hvis du har glemt din adgangskode, skal du kontakte teknisk support for at få adgang til Kaspersky PURE-indstillingerne igen.


Liste over computere

Administratoradgangskode

Når du klikker på dette link, åbnes vinduet Indstillinger i afsnittet Beskyttelsesindstillinger for administratoradgangskode. I afsnittet Beskyttelsesindstillinger for administratoradgangskode kan du angive de Kaspersky PURE-funktioner, som adgangen til skal begrænses med administratoradgangskoden.

Oplysninger

Når du klikker på linket, åbnes hjælpefilerne til Kaspersky PURE, som beskriver funktionaliteten i Hjemmenetværkskontrol.

Scan efter vira

Når du klikker på linket, åbnes vinduet Gruppestart for scanning. Du kan bruge dette vindue til at køre en virusscanning på flere computere i netværket på samme tid.

Opdater databaser

Når du klikker på dette link, åbnes vinduet Gruppestart for opdatering. Du kan bruge dette vindue til at køre en opdatering af databaser på flere computere i netværket på samme tid.

Liste over computere

Indeholder navne og statusser for computere, der er registreret på netværket. Herunder er de mulige computerstatusser anført:

  • Kontrolleret. Kaspersky PURE er installeret på computeren, og administratoradgangskoden er den samme som adgangskoden, der er indstillet på denne computer. Administration af Kaspersky PURE ved hjælp af fjernbetjening er tilgængelig.
  • Kaspersky PURE er ikke installeret. Kaspersky PURE blev ikke fundet på computeren.
  • Fjernadministration er ikke mulig. Muligheden for fjernadministration af Kaspersky PURE-tjenester, er blevet deaktiveret på computeren.

Tilføj computer manuelt

Når du klikker på knappen, åbnes vinduet Ny computer. Du kan bruge det til at indtaste IP-adressen eller navnet på computeren, som du vil føje til listen.

Slet fra listen

Knap, der fjerner den valgte computer fra listen.

Ryd listen

Knap, der fjerner alle computere fra listen.

Søg efter computere

Når du klikker på denne knap, startes en søgning efter computere på netværket.

Konfigurer gruppeopdatering

Når du klikker på denne knap, åbnes vinduet Konfigurer gruppeopdatering. Du kan bruge det til at vælge metoden til at opdatere databaser på netværkscomputerne.

Skjul ikke-kontrollerede computere

Afkrydsningsfeltet skjuler/viser netværkscomputere, som fjernbetjening med Kaspersky PURE ikke er tilgængelig for.

Dette afkrydsningsfelt er ikke markeret som standard.


Konfigurer gruppeopdatering

Vælg en computer som opdateringskilde for andre computere (anbefalet).

En opdateringsmetode, hvor opdateringer downloades til én af computerne på hjemmenetværket og derefter replikeres til andre computere.

Denne opdateringstilstand er valgt som standard.

Opdateringskilde

Du kan vælge en computer i rullelisten, som skal være opdateringskilde for andre computere på netværket.

Listen er tilgængelig, hvis valgmuligheden Vælg en computer som opdateringskilde for andre computere (anbefalet) er valgt.

Tillad alle computere i mit netværk at opdatere sine egne databaser fra internettet

En opdateringsmetode, hvor opdateringer downloades separat fra Kaspersky Labs opdateringsserver til hver enkelt computer.


Start af gruppescanning

Kør scanning

Når du klikker på denne knap, startes scanningsopgaven på de valgte computere.

Denne knap er ikke tilgængelig, hvis en anden scanningsopgave er i gang.

Stop scanning

Når du klikker på denne knap, stoppes den kørende scanningsopgave.

Denne knap er ikke tilgængelig, hvis der ikke er en scanningsopgave i gang.

Liste over computere

Indeholder navne og scanningsstatusser for computere, der er registreret på netværket.

Hvis afkrydsningsfeltet ud for computernavnet er markeret, scanner Kaspersky PURE denne computer for vira.

Hvis afkrydsningsfeltet ud for computernavnet ikke er markeret, undtager Kaspersky PURE denne computer fra scanningen.

Som standard scanner Kaspersky PURE alle computere, der er registreret på netværket, for vira.

Rapport

Når du klikker på dette link, åbnes vinduet Detaljeret rapport, hvor du kan få vist oplysninger om fuldførte scanningsopgaver.


Start gruppeopdatering

Kør opdatering

Når du klikker på denne knap, startes opdateringen på de valgte computere.

Denne knap er ikke tilgængelig, hvis en anden opdateringsopgave er i gang.

Stop opdatering

Når du klikker på denne knap, stoppes den kørende opdateringsopgave.

Denne knap er ikke tilgængelig, hvis der ikke er en opdateringsopgave i gang.

Liste over computere

Indeholder navne og statusser for computere, der er registreret på netværket.

Hvis afkrydsningsfeltet ud for computernavnet er markeret, opdaterer Kaspersky PURE databaser på denne computer.

Hvis afkrydsningsfeltet ud for computernavnet ikke er markeret, opdaterer Kaspersky PURE ikke databaser på denne computer.

Som standard opdaterer Kaspersky PURE databaser på alle computere, der er registreret på netværket.

Rapport

Når du klikker på linket, åbnes vinduet Detaljeret rapport, hvor du kan få vist oplysninger om fuldførte opdateringer af databaser.


Indlæs indstillinger for Forældrekontrol

Afsnittet Indstillingskilde giver dig mulighed for at vælge en kilde for de Forældrekontrol-indstillinger, der skal anvendes for den valgte konto.

Konfigurationsfil

En konfigurationsfil, der indeholder tidligere gemte Forældrekontrol-indstillinger, anvendes som indstillingskilde.

En anden bruger

Den valgte brugers brugerdefinerede indstillinger for Forældrekontrol indlæses og anvendes.

Skabelon

En foruddefineret samling af indstillinger bruges som indstillingskilde og tager højde for brugerens alder.

Tilgængelige værdier:

  • Barn.
  • Teenager.


Vinduet Indstillinger for lagerforbindelse

Adgangskode

Adgangskode for adgang til data i backuplageret.


Vinduet Netværkssikkerhedsproblemer

Listen over sikkerhedsproblemer

Denne liste indeholder problemer, som påvirker computerbeskyttelsen, med beskrivelser og metoder til at løse dem.


Meddelelser

Liste over beskeder

Indeholder de hændelser, som Kaspersky PURE giver brugeren besked om.

Hændelse

Kolonne, hvor hændelsens type angives. Hændelser anføres efter alvorlighedsniveau.

Egenskab for en hændelse, der registreres under brugen af Kaspersky Lab-programmet. Der er fire alvorlighedsniveauer:

  • Kritisk hændelse.
  • Fejl.
  • Advarsel.
  • Info.

Hændelser af samme type kan have forskellig alvorlighed afhængigt af situationen, som hændelsen opstår i.

Når Kaspersky PURE kører, sendes der beskeder af følgende typer:

  • Ekstra vigtige beskeder. Beskeder om kritiske hændelser, som indikerer problemer med funktionen i Kaspersky PURE eller sårbarheder i computerbeskyttelsen (for eksempel ødelagte programdatabaser, eller licensnøglen er udløbet).
  • Funktionsfejl. Beskeder om hændelser, der gør programmet ubrugeligt (for eksempel ingen aktuel licens eller antivirus-databaser tilgængelige).
  • Vigtige beskeder. Beskeder om hændelser, der uden undtagelse kræver opmærksomhed, da de afspejler vigtige situationer i driften af Kaspersky PURE (for eksempel, at beskyttelsen er deaktiveret).
  • Mindre vigtige beskeder. Beskeder af referencetype (for eksempel, at alle farlige objekter er blevet desinficeret).

Skærm

Feltet i denne kolonne aktiverer / deaktiverer anvendelse af pop op-meddelelser over Kaspersky PURE-ikonet i Microsoft® Windows®-proceslinjens meddelelsesområde.

Lyd

Afkrydsningsfeltet i denne kolonne aktiverer/deaktiverer lydbeskeder for hændelser.

E-mail

Afkrydsningsfeltet i denne kolonne aktiverer/deaktiverer e-mail-beskeder om hændelser.

For at sende beskeder via e-mail skal du justere indstillingerne for e-mail-beskeder i Kaspersky PURE.


Rydning af rapporter

Generel beskyttelsesrapport

Dette afkrydsningsfelt aktiverer/deaktiverer sletning af generelle oplysninger om alle produktkomponenters aktivitet (undtagen for behandling af Firewall-reglerne).

Den plads, der er optaget af en rapport på harddisken, vises i parenteser.

Dette afkrydsningsfelt er ikke markeret som standard.

Rapport over scanningsopgaver

Dette afkrydsningsfelt aktiverer/deaktiverer sletning af oplysningerne om fuldførte scanningsopgaver.

Den plads, der er optaget af en rapport på harddisken, vises i parenteser.

Dette felt er markeret som standard.

Opdateringsrapport

Dette felt aktiverer/deaktiverer sletning af oplysningerne om opdateringer af Kaspersky PURE.

Den plads, der er optaget af en rapport på harddisken, vises i parenteser.

Dette felt er markeret som standard.

Behandlingsrapport for firewallregler

Dette afkrydsningsfelt aktiverer/deaktiverer sletning af oplysningerne om Firewalls aktivitet.

Den plads, der er optaget af en rapport på harddisken, vises i parenteser.

Dette felt er markeret som standard.

Forældrekontrolrapport.

Dette afkrydsningsfelt aktiverer/deaktiverer sletning af oplysningerne om Forældrekontrols aktivitet.

Den plads, der er optaget af en rapport på harddisken, vises i parenteser.

Dette felt er markeret som standard.

Systemovervågningsdata

Dette afkrydsningsfelt aktiverer/deaktiverer sletning af oplysningerne om Systemovervågnings aktivitet.

Den plads, der er optaget af en rapport på harddisken, vises i parenteser.

Dette felt er markeret som standard.


Vinduet Skift adgangskode

Gammel adgangskode

Gammel adgangskode til at få adgang til beholderens indhold.

Ny adgangskode

Adgangskode til at få adgang til beholderens indhold.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Ny adgangskode.


Vælge opdateringskilde

Kilde

I dette felt skal du manuelt angive stien til opdateringskilden eller vælge en mappe i træet i den øverste del af vinduet.

Du kan angive et FTP- eller HTTP-websted, et netværk eller en lokal mappe som kilde. Hvis du vælger en ressource uden for lokalnetværket som opdateringskilde, skal du have en internetforbindelse for at kunne opdatere.

Følgende formater anvendes til at angive stier til opdateringskilder:

  • For et FTP- eller HTTP-websted – URL-adresse, IP-adresse.

For en FTP-ressource kan du angive godkendelsesindstillinger i URL-adressen i følgende format: ftp://<brugernavn>:<adgangskode>@<vært>:<port> (for eksempel, URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • For en lokale mappe – den fulde sti til mappen.


Karantæne.

Listen Karantæne

Indeholder en liste over filer, der er flyttet til karantænen af brugeren.

Flyt til karantæne

Når du klikker på denne knap, åbnes et standardvindue, der er designet til at flytte en valgt fil til karantænen.

Scanning

Når du klikker på denne knap, scanner Kaspersky PURE filen, der er valgt på listen.

Gendan

Når du klikker på denne knap, gendanner Kaspersky PURE den valgte fil i mappen, hvor filen var lagret, før den blev flyttet til karantænen.

Slet

Når du klikker på denne knap, sletter Kaspersky PURE filen, der er valgt på listen.

Opdaget

Denne kolonne viser typen af den fundne trussel, for eksempel Netværksangreb.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.

Sti

Denne kolonne viser stien til filen.

Objekt

Denne kolonne viser navnet på filen med den opdagede trussel.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.


Opret krypteret beholder

Navn

I dette felt kan du indtaste eller ændre beholderens nav.

Adgangskode

Adgangskode til at få adgang til beholderens indhold.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Adgangskode.

Størrelse

Maksimal tilladt størrelse af beholderfilen.

Som standard er værdien angivet til 10 MB.

Placering af beholderfil

I dette felt kan du angive stien til den mappe, hvor den nye beholderfil bliver oprettet.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg mappe. I dette vindue kan du angive destinationsmappen for en ny beholderfil.

Dekrypter data, når drevet tilsluttes

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk tilslutning af en beholder, der er lagret på et flytbart drev, når det kobles til computeren.

Dette afkrydsningsfelt er ikke markeret som standard.

Dette afkrydsningsfelt er tilgængeligt, når beholderfilen er lagret på et flytbart drev.

Virtuelt drevbogstav

Bogstavet for et virtuelt drev, som repræsenterer en tilsluttet beholder.


Sikkerhedskomponenter

Dette vindue viser en liste over komponenter, der bruges til computerbeskyttelse.

Knap Genvejsmenu for Kaspersky PURE

Når du klikker på denne knap, deaktiveres den valgte beskyttelseskomponent.

Denne knap vises, når beskyttelseskomponenten er aktiveret.

Knap Genvejsmenu for Kaspersky PURE

Når du klikker på denne knap, aktiveres den valgte beskyttelseskomponent.

Denne knap vises, når beskyttelseskomponenten er deaktiveret.

Knap

Når du klikker på denne knap, åbnes indstillingsvinduet for den valgte beskyttelseskomponent.


Vælg fil eller mappe

Indtastningsfelt

Feltet indeholder stien til den fil eller mappe, der skal slettes permanent. Du kan vælge filen eller mappen i træet over indtastningsfeltet eller indtaste stien manuelt.


Brugerressource

Navn

Navn på de personlige data, hvis aktiviteter scannes af Programkontrol.

Sti

I dette felt kan du angive placeringen af en resurse, der indeholder personlige data.

Gennemse

Knap, der åbner følgende vinduer (afhængigt af den type ressource, der tilføjes):

  • Vælg fil eller mappe – for mapper og filer. I dette vindue kan du vælge mapper eller filer, der skal angives i feltet Sti.
  • Angiv et objekt i registreringsdatabasen – for registreringsdatabasenøgler. I dette vindue kan du vælge registreringsdatabasenøgler, der skal angives i feltet Sti.


Vinduet Rediger kategori

Indtastningsfelt

Feltet indeholder navnene på filkategorier.


Vinduet Rediger filtypenavn

Indtastningsfelt

Feltet indeholder navnene på filkategorier.


Vinduet Ny kategori

Indtastningsfelt

Feltet indeholder navnene på filkategorier.


Vinduet Nyt filtypenavn

Indtastningsfelt

Feltet indeholder navnene på filkategorier.


Egenskaber

Type

Type af netværksforbindelse (for eksempel internetforbindelse, fast Ethernet-forbindelse, trådløs forbindelse).

Status

Netværksforbindelsens aktuelle status – enten Tilsluttet eller Ikke tilsluttet.

Oprettet

Dato og tidspunkt, da forbindelsen blev oprettet.

Navn

Netværksforbindelsens navn.

Status

Rulleliste, der kan bruges til at vælge netværksstatus.

Status kan ikke ændres for netværk med statussen Internet.

Afsnittet Yderligere undernetværk giver dig mulighed for at udvide området af adresser på netværket ud over de eksisterende. Afsnittet er ikke tilgængeligt for internettet.

Tilføj

Når du klikker på denne knap, åbnes vinduet IP-adresse. I dette vindue kan du føje en adresse til listen.

Rediger

Når du klikker på denne knap, åbnes vinduet IP-adresse. I vinduet kan du ændre adressen, der er valgt på listen over adresser.

Slet

Når du klikker på denne knap, slettes den valgte adresse fra listen.


Netværksregel

Handling

Rulleliste, hvor du kan vælge den handling, som Kaspersky PURE skal udføre, når det opdager en netværksforbindelse. Tilgængelige værdier:

  • Tillad. Kaspersky PURE tillader forbindelsen.
  • Bloker. Kaspersky PURE blokerer forbindelsen.
  • Efter programregler. Kaspersky PURE behandler ikke datastrømmen i henhold til en pakkeregel. Kaspersky PURE anvender en programregel på forbindelsen. Denne valgmulighed er kun tilgængelig under oprettelse af pakkeregler.

Navn

Navn på netværkstjeneste. En Netværkstjeneste er en samling indstillinger, der definerer den netværksaktivitet, som du opretter en regel for.

Du kan indtaste navnet på en netværkstjeneste i indtastningsfeltet eller klikke på knappen Knappen Liste over netværkstjenester og vælge en i menuen.

Protokol

Dette akfrydsningsfelt aktiverer/deaktiverer kontrol af netværksaktivitet via den valgte protokol.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis afkrydsningsfeltet er markeret, er der en rulleliste over protokoller tilgængelig. I rullelisten kan du vælge den protokoltype, som Kaspersky PURE skal kontrollere (tilgængelige protokoller: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Retning

En rulleliste, som giver dig mulighed for at angive retningen for den netværksaktivitet, der skal kontrolleres. Listen indeholder følgende typer af netværksaktivitet:

  • Indgående. Kaspersky PURE anvender reglen på datapakker, som din computer har modtaget. Programreglerne er ikke gældende.
  • Indgående (stream). Kaspersky PURE anvender reglen på netværksforbindelsen, som blev åbnet af fjerncomputeren.
  • Indgående / Udgående. Kaspersky PURE anvender reglen på både den indgående og udgående datastrøm, uanset hvilken computer (lokal- eller fjerncomputer) der startede netværksforbindelsen.
  • Udgående. Kaspersky PURE anvender reglen på datapakker, som overføres fra din computer. Programreglerne er ikke gældende.
  • Udgående (stream). Kaspersky PURE anvender kun reglen på netværksforbindelser, som din computer har åbnet.

Fjernporte

Kommaseparerede fjernportnumre.

Feltet er redigerbart, hvis afkrydsningsfeltet Protokol er markeret. Feltet kan redigeres for TCP- og UDP-protokollerne.

Lokale porte

Kommaseparerede numre på overvågede lokale porte.

Feltet er redigerbart, hvis afkrydsningsfeltet Protokol er markeret. Feltet kan redigeres for TCP- og UDP-protokollerne.

ICMP-type

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af ICMP-pakker efter type. Du kan vælge typen af ICMP-pakker, der skal scannes, ved hjælp af rullelisten til højre for afkrydsningsfeltet.

Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Protokol er markret, og den valgte protokol er ICMP eller ICMPv6.

ICMP-kode

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af ICMP-pakker efter kode. Du kan vælge koden for ICMP-pakker, der skal scannes, ved hjælp af rullelisten til højre for afkrydsningsfeltet.

Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Protokol er markret, og den valgte protokol er ICMP eller ICMPv6.

Adresse

Giver dig mulighed for at indstille et adresseområde, som Kaspersky PURE skal anvende reglen på. Tilgængelige værdier:

  • Vilkårlig adresse. Kaspersky PURE anvender reglen på enhver IP-adresse.
  • Underordnet netadresse. Kaspersky PURE anvender ikke reglen på IP-adresserne fra alle netværk, der er tilsluttet i øjeblikket og har den angivne status. For denne indstilling kan du nedenfor vælge den netværksstatus, som Kaspersky PURE skal anvende reglen for (netværk, der er tillid til, lokale netværk, offentlige netværk).
  • Adresser fra listen. Kaspersky PURE anvender reglen på IP-adresser i det angivne område. Listen Fjernadresse og rullelisten Lokale adresser er tilgængelige for denne indstilling.

Listen Fjernadresse

Indeholder fjernadresser, der overvåges af Kaspersky PURE. Du kan angive, redigere og slette adresser eller adressemasker på listen.

Kaspersky PURE vil forsøge at konvertere en fjernadresse, der er angivet som domænenavn, til en IP-adresse. Hvis det ikke er muligt at konvertere en adresse, vises en tilsvarende meddelelse.

Listen er tilgængelig, hvis elementet Adresser fra listen er valgt i rullelisten Adresse.

Tilføj

Når du klikker på dette link, åbnes vinduet IP-adresse eller DNS-navn. I dette vindue kan du føje en IP-adresse eller et DNS-navn til listen over fjernadresser.

Rediger

Når du klikker på dette link, åbnes vinduet IP-adresse eller DNS-navn. I dette vindue kan du føje en IP-adresse eller et DNS-navn til listen over fjernadresser.

Slet

Dette sletter den valgte adresse fra listen.

Lokal adresse

Rulleliste, hvor du kan vælge området af lokale adresser, der skal kontrolleres. Tilgængelige værdier:

  • Vilkårlig adresse.
  • Adresser fra listen.

    Når du vælger denne indstilling, vises en liste over fjernadresser under rullelisten.

Listen Lokale adresser

Indeholder lokale adresser, der overvåges af Kaspersky PURE. Du kan angive, redigere og slette adresser og adressemasker på listen.

Listen er tilgængelig, når du opretter eller redigerer en pakkeregel, hvis elementet Adresser fra listen er valgt i rullelisten Lokal adresse.

Tilføj

Når du klikker på dette link, åbnes vinduet IP-adresse eller DNS-navn. I dette vindue kan du føje en IP-adresse eller et DNS-navn til listen over fjernadresser.

Rediger

Når du klikker på dette link, åbnes vinduet IP-adresse eller DNS-navn. I dette vindue kan du føje en IP-adresse eller et DNS-navn til listen over fjernadresser.

Slet

Dette sletter den valgte adresse fra listen.

Logfør hændelser

Feltet aktiverer/deaktiverer logføring af oplysningerne om forbindelsesforsøg og tilsvarende reaktioner i en rapport fra Kaspersky PURE.

Dette afkrydsningsfelt er ikke markeret som standard.

Afkrydsningsfeltet er ikke tilgængeligt, hvis elementet Efter programregler er valgt på rullelisten Handling (kun for pakkeregler).


Vinduet Vælg det objekt, der skal scannes

Objekt

Stien til den valgte fil eller mappe. Når du angiver objektet, kan du vælge en fil, en mappe eller en gruppe af filer defineret med en maske.

Angiv fulde stier til filer, når du indtaster masker:

  • C:\dir\*.*, C:\dir\* eller C:\dir\ – alle filer i mappen C:\dir\;
  • C:\dir\*.exe – alle filer med filtypenavnet exe i mappen C:\dir\;
  • C:\dir\*.ex? – alle filer med filtypenavnet ex? i mappen C:\dir\, hvor ? kan repræsentere et vilkårligt enkelttegn;
  • C:\dir\test – kun filen C:\dir\test.

Tilføj

Knap, der føjer det valgte objekt til listen over objekter, der skal scannes.

Søg også i undermapper

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af undermapper i den valgte mappe. Kaspersky PURE scaner undermapper på alle underordnede niveauer.

Dette felt er markeret som standard.


Afbryde en opgave midlertidigt

Opgaven afbrudt midlertidigt ved

Tidspunkt på dagen, hvor Fil Anti-Virus skal afbrydes midlertidigt. Tidspunktet angives i formatet hh:mm.

Genoptag opgave ved

Tidspunkt på dagen, hvor Fil Anti-Virus skal fortsættes. Tidspunktet angives i formatet hh:mm.


Adressemaske (URL)

Adressemaske (URL)

URL-adresse/URL-adressemaske for resursen (for eksempel URL-adresse www.virus.com).

Når du opretter en maske, kan du bruge følgende jokertegn:

  • * – erstatter en hvilken som helst rækkefølge af tegn.

    Hvis du for eksempel arbejder med listen over URL'er, der er tillid til, og du indtaster masken *abc*, scanner Web Anti-Virus ikke URL'er, der indeholder kombinationen abc. Et eksempel på en webadresse, der er tillid til, og som Web Anti-Virus ignorerer: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? ethvert enkelt tegn.

    Hvis du for eksempel har indtastet masken Patch_123?.com i listen over URL-adresser, der er tillid til, scanner Web Anti-Virus ikke URL'er, som indeholder den angivne rækkefølge af symboler og et vilkårligt symbol efter 3. Et eksempel på en pålidelig webadresse: Patch_1234.com. Web Anti-Virus vil imidlertid scanne følgende webadresse: patch_12345.com.

  • Hvis tegnene * og ? findes i en faktisk URL-adresse, der skal føjes til listen, skal hvert af dem have foranstillet tegnet \. Dette er et særligt tegn, som indikerer, at det efterfølgende tegn ikke skal fortolkes som et specialtegn, men som et almindeligt tegn. Hvis URL-adressen indeholder tegnet \, skal det også have foranstillet tegnet \.

    For eksempel: Følgende URL skal føjes til listen over adresser, der er tillid til: www.virus.com/download_virus/virus.dll?virus_name=.

For at tegnet ? ikke fortolkes som et specialtegn af Web Anti-Virus, skal ? have foranstillet tegnet \. I dette tilfælde bliver URL-adressen, der er tillid til, som følger: www.virus.com/download_virus/virus.dll\?virus_name=.


Fanen Generelt

I området Beskyttelsesomfang kan du vælge den type e-mails, der skal scannes af Mail Anti-Virus. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Indgående og udgående e-mail

Mail Anti-Virus scanner både indkommende og udgående meddelelser.

Kun indkommende e-mail

Mail Anti-Virus scanner kun indgående meddelelser.

I afsnittet Scanningsmetoder kan du aktivere brugen af heuristisk analyse under scanning af meddelelser samt angive niveauet for heuristisk analyse. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Heuristisk analyse

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse under scanning af objekter.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Skyder

Skyderen giver dig mulighed for at justere detaljeniveauet for heuristisk analyse. Scanningsintensitetsniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets resurser og den tid, det tager at scanne.

Følgende scanningsniveauer er tilgængelige:

  • Let scanning. Heuristisk analyse udfører færre handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er noget lavere. Scanningen er hurtigere og mindre resursekrævende.
  • Mellem scanning. Heuristisk analyse udfører det antal handlinger i eksekverbare filer, der anbefales af Kaspersky Labs eksperter.
  • Dyb scanning. Heuristisk analyse udfører flere handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er højere. Scanningen kræver flere systemresurser og tager længere tid.

Skyderen er tilgængelig, hvis afkrydsningsfeltet Heuristisk analyse er markeret.

I afsnittet Scanning af sammensatte filer kan du konfigurere scanning af arkiver. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

En eller flere filer pakket til en enkelt fil med komprimering. Det er nødvendigt med et dedikeret program, kaldet et pakkeprogram, til at pakke og udpakke data.

Overspring vedhæftede arkiver

Dette afkrydsningsfelt aktiverer/deaktiverer indstillingen i Mail Anti-Virus for at scanne vedhæftede arkiver.

Behandl ikke arkiver større end

Afkrydsningsfeltet aktiverer/deaktiverer den indstilling, der begrænser maksimumstørrelsen for arkiver, som Mail Anti-Virus scanner. Denne funktion kan gøre scanning af e-mail hurtigere.

Maksimumstørrelsen angives i megabyte. Som standard er værdien angivet til 8 MB.

Hvis dette afkrydsningsfelt er markeret, undtager Mail Anti-Virus arkiver fra scanning, hvis deres størrelse overskrider den værdi, du har angivet.

Hvis afkrydsningsfeltet ikke er markeret, scanner Mail Anti-Virus arkiver i alle størrelser.


Fanen Yderligere

I afsnittet Systemintegration kan du vælge protokoller, der skal scannes, og aktivere integration af Mail Anti-Virus-plug-ins i e-mail-klienterne The Bat! og Microsoft® Office Outlook®.

POP3/SMTP/NNTP/IMAP-trafik.

Hvis afkrydsningsfeltet er markeret, scanner Mail Anti-Virus strømmen af e-mail, der kommer ind via POP3 / SMTP / NNTP / IMAP-protokollerne, før de overføres til computeren.

Hvis afkrydsningsfeltet ikke er markeret, scanner Mail Anti-Virus først e-mail, efter de er ankommet til den modtagende computer.

Dette felt er markeret som standard.

Yderligere: Microsoft Office Outlook-plug-in

Afkrydsningsfeltet aktiverer/deaktiverer integration af Mail Anti-Virus-plug-in med Microsoft® Office Outlook®. Denne funktion kan bruges til hurtigt at få adgang til indstillingerne for Mail Anti-Virus i Microsoft Office Outlook og konfigurere scanning af meddelelser for farlige objekter.

Afkrydsningsfeltet er markeret som standard, og Mail Anti-Virusplug-in'et opretter forbindelse til Microsoft Office Outlook.

Yderligere: The Bat!-plug-in

Dette afkrydsningsfelt aktiverer/deaktiverer integration af Mail Anti-Virus-plug-in med The Bat!. Denne funktion giver mulighed for at scanne vedhæftede arkiver og begrænse scanningens varighed for en enkelt meddelelse.

Handlingerne på inficerede e-mail-objekter i The Bat!-e-mail-klienten defineres med de værktøjer, der er integreret i The Bat!.

Der ses bort fra de Mail Anti-Virus-indstillinger, der bestemmer, om indgående og udgående e-mail scannes, hvilke handlinger der skal udføres for skadelige e-mail-objekter, og hvilke undtagelser der skal anvendes. Det eneste, som The Bat! tager højde for, er scanning af vedhæftede arkiver.

Afkrydsningsfeltet er markeret som standard, og Mail Anti-Virusplug-in'et integreres i The Bat!.


Fanen Vedhæftningsfilter

Deaktiver filtrering

Mail Anti-Virus filtrerer ikke vedhæftede filer.

Værdien er valgt som standard.

Omdøb valgte vedhæftningstyper

Mail Anti-Virus filtrerer vedhæftede filer i det angivne format og erstatter det sidste tegn i hvert filnavn med tegnet "understregning".

Slet valgte vedhæftningstyper

Mail Anti-Virus sletter vedhæftninger af angivne typer fra meddelelser.

Liste over filtyper

Indeholder typer af filer (filtypenavne) eller filmasker, som Mail Anti-Virus bruger til at omdøbe eller slette filer, der er vedhæftet e-mail, mens de filtreres. Listen er tilgængelig, hvis indstillingen Omdøb valgte vedhæftningstyper eller Slet valgte vedhæftningstyper er aktiveret.

Repræsentation af et filnavn ved hjælp af jokertegn. De almindelige jokertegn, der anvendes i filmasker, er * og ?, hvor * repræsenterer et vilkårligt antal tegn, og ? står for et enkelt tegn.

Hvis afkrydsningsfeltet i linjen er markeret, omdøber eller sletter Mail Anti-Virus filer af den angivne type afhængigt af den valgte indstilling.

Hvis afkrydsningsfeltet i linjen ikke er markeret, undtager Mail Anti-Virus filer af den valgte type fra filtrering.

Tilføj

Når du klikker på knappen, åbnes vinduet Navnemaske for inputfil. I vinduet kan du føje en filnavnmaske til listen.

Rediger

Når du klikker på knappen, åbnes vinduet Navnemaske for inputfil. I vinduet kan du ændre filnavnmaske, der er valgt på listen.

Slet

Sletter bestemte typer vedhæftede filer fra listen.


Navnemaske for inputfil

Navnemaske for inputfil

I dette vindue kan du angive den filnavnsmaske, som Mail Anti-Virus filtrerer filer, der er vedhæftet e-mail, i henhold til.

Repræsentation af et filnavn ved hjælp af jokertegn. De almindelige jokertegn, der anvendes i filmasker, er * og ?, hvor * repræsenterer et vilkårligt antal tegn, og ? står for et enkelt tegn.


Adressemaske (URL)

Adressemaske (URL)

I dette vindue kan du angive IP-adresse eller URL på et banner eller en adressemaske.

Når du angiver en adressemaske, kan du bruge jokertegnene * og ?, hvor * repræsenterer enhver kombination af tegn, og ? står for et enkelt tegn (for eksempel IP 195.27.181.34, URL www.kaspersky.com).


Valg af adressebog

Valg af adressebog

Dette træ indeholder adressebøgerne til Microsoft® Office Outlook®/Microsoft Outlook Express. Du kan bruge det til at vælge adressebøger, som Anti-Spam-komponenten kopierer alle kontaktpersoner fra til sin liste over tilladte afsendere.


E-mail-adressemaske

E-mail-adressemaske

I dette vindue kan du angive en e-mail-adresse eller en e-mail-adressemaske.

Når du angiver en maske, kan du bruge jokertegnene * og ?, hvor * repræsenterer enhver kombination af tegn, og ? står for et enkelt tegn.


Mine adresser

Listen Mine adresser

Designet til at lagre dine e-mail-adresser. Hvis der ikke er nogen adresse fra listen Mine e-mail-adresser i feltet Til for en modtagen meddelelse, klassificerer Anti-Spam meddelelsen som spam.

Du kan føje en adresse eller adressemaske til listen.

Hvis afkrydsningsfeltet i adresselinjen er markeret, betragter Anti-Spam adressen som pålidelig.

Hvis afkrydsningsfeltet i adresselinjen ikke er markeret, betragter Anti-Spam ikke længere adressen som pålidelig.

Tilføj

Dette link åbner vinduet E-mail-adressemaske. I dette vindue kan du føje en adresse eller adressemaske til listen.

Rediger

Dette link åbner vinduet E-mail-adressemaske. I dette vindue kan du redigere en adresse eller adressemaske, der er valgt på listen.

Slet

Dette link får Anti-Spam til at slette den valgte adresse eller adressemaske fra listen.

Importer

Dette link åbner vinduet Åbn fil. I dette vindue kan du vælge en fil i TXT- eller CSV-format, som du vil indlæse adresser til listen fra. Før vinduet Åbn fil åbnes, giver Anti-Spam dig mulighed for at vælge, om du vil tilføje poster fra en fil til den eksisterende liste eller slette den eksisterende liste og erstatte den med poster fra en fil.

Eksporter

Dette link åbner vinduet Gem som. I dette vindue kan du angive navnet på filen, som du vil gemme listen over adresser i, og vælge en mappe at gemme denne fil i. Listen gemmes i TXT- eller CSV-format. Før vinduet Gem som åbnes, giver Anti-Spam dig mulighed for at beslutte, om du vil gemme hele listen eller kun udvalgte poster.


Fanen Yderligere

I afsnittet Scanningsmetoder kan du vælge de metoder, som Kaspersky PURE skal bruge ved scanning af computeren. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Signaturanalyse

Når signaturanalyse udføres, bruger Kaspersky PURE databaser, som indeholder beskrivelser af kendte trusler og måder til at neutralisere dem. Beskyttelse i form af signaturanalyse giver en minimalt acceptabel form for sikkerhed.

Som anbefalet af Kaspersky Labs eksperter har programmet altid denne analysemetode aktiveret.

Heuristisk analyse

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse under virusscanninger.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Skyder

Skyderen giver dig mulighed for at justere detaljeniveauet for heuristisk analyse. Scanningsintensitetsniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets resurser og den tid, det tager at scanne.

Følgende scanningsniveauer er tilgængelige:

  • Let scanning. Heuristisk analyse udfører færre handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er noget lavere. Scanningen er hurtigere og mindre resursekrævende.
  • Mellem scanning. Heuristisk analyse udfører det antal handlinger i eksekverbare filer, der anbefales af Kaspersky Labs eksperter.
  • Dyb scanning. Heuristisk analyse udfører flere handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er højere. Scanningen kræver flere systemresurser og tager længere tid.

Skyderen er tilgængelig, hvis afkrydsningsfeltet Heuristisk analyse er markeret.

Rootkit-scanning

Dette afkrydsningsfelt aktiverer/deaktiverer rootkit-scanning under virusscanninger.

Et program eller et sæt af programmer til at skjule sporene efter en ubuden gæst eller malware i operativsystemet.

I Windows-baserede operativsystemer betyder et rootkit normalt et program, som trænger ind i operativsystemet og afbryder systemfunktioner (Windows API'er). Frem for alt gør afbrydelse og ændring af API-funktioner på lavt niveau det muligt for et sådant program at være ret skjult i operativsystemet. Et rootkit kan normalt også maskere tilstedeværelsen af processer, mapper og filer, som er lagret på et diskdrev, samt registreringsdatabasenøgler, hvis de er beskrevet i konfigurationen af rootkittet. Mange rootkits installerer sine egne drivere og tjenester på operativsystemet (disse er også "usynlige").

Detaljeret scanning

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden for en grundig scanning efter rootkits ved at analysere et stort antal objekter af forskellige typer. En detaljeret scanning kræver betydelige operativsystemresurser.

iSwift-teknologi

Denne teknologi er en udvikling af iChecker-teknologien til computere, der bruger NTFS-filsystemet.

iSwift har ligeledes sine begrænsninger: Teknologien er bundet af, at filen skal være placeret et bestemt sted i filsystemet, og den kan kun anvendes på filer i NTFS-filsystemet.

Afkrydsningsfeltet aktiverer/deaktiverer brugen af iSwift-teknologi.

iChecker-teknologi

Denne teknologi kan øge scanningshastigheden ved at undtage visse objekter fra scanningen. Et objekt undtages fra scanningen med en speciel algoritme, der tager hensyn til Kaspersky PURE-databasernes udgivelsesdato, datoen for sidste scanning af objektet og eventuelle ændringer i scanningsindstillingerne.

iChecker har sine begrænsninger: Funktionen kan ikke bruges til store filer og kan i øvrigt kun bruges til objekter med en struktur, som Kaspersky PURE kan genkende (f.eks. EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP og RAR).

Afkrydsningsfeltet aktiverer/deaktiverer brugen af iChecker-teknologi.


Fanen Omfang

I afsnittet Filtyper kan du vælge objekttyper, som Kaspersky PURE skal scanne. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Alle filer

Kaspersky PURE scanner filer i alle formater og med alle filtypenavne.

Filer scannet efter format

Hvis du vælger denne indstilling, scanner Kaspersky PURE kun filer, der kan blive kompromitteret af en virus. Før et objekt scannes for vira, bliver dens interne header analyseret for at bestemme filformatet. Under scanningen bliver der også taget højde for filtypenavne.

Filer scannet efter filtypenavn

I dette tilfælde scanner Kaspersky PURE kun filer, der kan blive kompromitteret af en virus. Filformatet bestemmes ud fra filens filtypenavn.

Filer uden filtypenavn scannes altid, hvilken filtype filtype vælges i afsnittet Filtyper.

Ikon

Når du klikker på ikonet, vises hjælpevinduet til Kaspersky PURE med en beskrivelse af de filtypenavne, der scannes af Kaspersky PURE.

I afsnittet Scanningsoptimering kan du vælge de indstillinger, som gør det muligt at reducere scanningens varighed.

Scan kun nye og ændrede filer

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af kun nye filer og de filer, der er blevet ændret siden sidste gang, de blev scannet. Denne fremgangsmåde kan anvendes til både enkle og sammensatte filer.

Hvis du markerer dette afkrydsningsfelt, bliver linkene alt / nye i afsnittet Scanning af sammensatte filer utilgængelige.

Dette afkrydsningsfelt er ikke markeret som standard.

Spring objekter over, hvis de scannes længere end

Dette afkrydsningsfelt aktiverer/deaktiverer begrænsningen på scanningens varighed for et enkelt objekt. Når det angivne tidsrum er gået, afbrydes filscanningen, og Kaspersky PURE springer filen over.

Dette afkrydsningsfelt er ikke markeret som standard.

Når dette afkrydsningsfelt markeres, stopper scanningen som standard efter 30 sekunder.

Afsnittet Scanning af sammensatte filer indeholder listen over sammensatte filer, som Kaspersky PURE kontrollerer for virus. Samlingen af indstillinger, der er valgt som standard i dette afsnit, afhænger af det indstillede sikkerhedsniveau og den valgte virusscanningstype (fuld scanning, scanning af udvalgte områder eller scanning af kritiske områder).

Scan arkiver

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af arkiverne RAR, ARJ, ZIP, CAB, LHA, JAR og ICE.

En eller flere filer pakket til en enkelt fil med komprimering. Det er nødvendigt med et dedikeret program, kaldet et pakkeprogram, til at pakke og udpakke data.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis afkrydsningsfeltet Scan kun nye og ændrede filer ikke er markeret i afsnittet Scanningsoptimering, kan du vælge enhver af scanningsmulighederne:

  • Alt. Scan alle arkiver.
  • Nye. Scan kun nye arkiver, der er kommer til efter den seneste scanning.

Scan installationspakker

Afkrydsningsfeltet aktiverer/deaktiverer scanning af installationsfiler.

Hvis afkrydsningsfeltet Scan kun nye og ændrede filer ikke er markeret i afsnittet Scanningsoptimering, kan du vælge enhver af scanningsmulighederne:

  • Alt. Scan alle installationsfiler.
  • Nye. Scan kun nye installationsfiler, der er kommer til efter den seneste scanning.

Scan integrerede OLE-objekter.

Dette felt aktiverer/deaktiverer scanning af OLE-objekter integreret i filer (f.eks. Microsoft® Office Excel®-regneark eller makroer integreret i Microsoft® Office Word-filer, vedhæftede filer i e-mail) med Kaspersky PURE.

Et objekt, der er vedhæftet en anden fil eller indlejret i en anden fil ved hjælp af OLE-teknologi (Object Linking and Embedding). Et eksempel på et OLE-objekt er et Microsoft Office Excel®-regneark, der er indlejret i et Microsoft Office Word-dokument.

Hvis afkrydsningsfeltet Scan kun nye og ændrede filer ikke er markeret i afsnittet Scanningsoptimering, kan du vælge enhver af scanningsmulighederne:

  • Alt. Scan alle integrerede OLE-objekter.
  • Nye. Scan kun nye integrerede OLE-objekter, der er kommet til efter den seneste scanning.

Analyser e-mail-formater

Dette felt aktiverer/deaktiverer indstillingen i Kaspersky PURE til at scanne filer i e-mail-formater og e-mail-databaser.

Hvis dette afkrydsningsfelt er markeret, skiller Kaspersky PURE e-mail-filen ad og analyserer hver enkelt komponent (brødtekst, vedhæftede filer) for virus.

Hvis feltet ikke er markeret, scanner Kaspersky PURE e-mail-formatfilen som et enkelt objekt.

Scan adgangskodebeskyttede arkiver

Hvis feltet er aktiveret, scanner Kaspersky PURE adgangskodebeskyttede arkiver. I dette tilfælde anmoder programmet om en adgangskode, før arkiverede objekter scannes.

Hvis afkrydsningsfeltet ikke er markeret, bliver adgangskodebeskyttede arkiver sprunget over under scanningen.

Yderligere

Når du klikker på denne knap, åbnes vinduet Sammensatte filer. I vinduet kan du ændre den maksimale størrelse af sammensatte filer, der skal scannes.


Fanen Kørselstilstand

I afsnittet Tidsplan kan du vælge en metode til at starte virusscanningsopgaven. Du kan starte scanningen manuelt eller indstille en tidsplan, som Kaspersky PURE starter scanningen automatisk efter.

Manuelt

Start af planlagt scanning er deaktiveret i denne tilstand. Tilstanden giver dig mulighed for at køre scanninger, når du ønsker det.

Dette er standardkørselstilstanden.

Ifølge plan

I denne tilstand kører Kaspersky PURE regelmæssigt opgaven i henhold til den angivne tidsplan. I dette tilfælde kan du også køre scanningsopgaver manuelt.

Som standard er planlagt scanning deaktiveret.

Frekvens

Definerer intervallet mellem planlagte scanninger.

Indstillingen bliver tilgængelig, hvis tilstanden Ifølge plan er valgt.

Følgende tidsplansindstillinger er mulige:

  • Minutter. Tidsrummet mellem kørsel af scanningsopgaver er adskillige minutter.

    Indstillingen Kør hver N. minut er tilgængelig for denne værdi. Den definerer intervallet i minutter. Værdien må ikke overstige 59 minutter. Som standard er værdien angivet til 5 minutter.

  • Timer. Intervallet mellem scanninger er et antal timer.

    Indstillingen Kør hver N. time er tilgængelig for denne værdi. Den definerer intervallet i timer. Værdien må ikke overstige 23 timer. Som standard er værdien angivet til 1 time.

  • Dage. Tidsrummet mellem kørsel af scanningsopgaver er flere dage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver. Definerer intervallet i dage. Som standard er værdien angivet til 7 dage.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Som standard er den indstillet til 00:00.
  • Hver uge. Opgaven udføres på angivne ugedage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør på dagene. Disse afkrydsningsfelter aktiverer/deaktiverer kørsel af scanningsopgaven på de valgte ugedage.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Som standard er den indstillet til 00:00.
  • På det angivne tidspunkt. Opgaven køres på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Indstillingen Kørselsdato og -tidspunkt er tilgængelig for denne værdi. Den definerer dato og tidspunkt, hvor Kaspersky PURE automatisk starter scanningsopgaven. Datoen angives i formatet dd/mm/åå, tidspunkt – tt:mm:ss. Som standard indeholder feltet den aktuelle dato, tidspunktet er indstillet til 0:00:00.

  • Hver måned. Opgaven køres én gang om måneden på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver N. dag i måneden. Definerer den dag i måneden, hvor Kaspersky PURE automatisk starter scanningsopgaven. Som standard er værdien Kør hver 7. dag i måneden indstillet.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Som standard er den indstillet til 00:00.
  • Ved programstart. Scanningen udføres, hver gang Kaspersky PURE startes.

    Indstillingen Start efter er tilgængelig for denne værdi. Den definerer intervallet i minutter fra start af Kaspersky PURE, til Kaspersky PURE automatisk starter scanningsopgaven. Som standard er værdien angivet til 0 minutter.

  • Efter hver opdatering. Opgaven starter, hver gang databaserne i Kaspersky PURE er blevet opdateret.

Udsæt kørsel efter programstart i

Når Kaspersky PURE starter, afbrydes den kørte opgave midlertidigt i det angivne tidsinterval.

Du konfigurerer for eksempel Kaspersky PURE til at starte automatisk, når computeren startes. Når operativsystemet startes, og der kører mange processer, udsætter Kaspersky PURE opgavekørslen i det angivne tidsinterval.

Som standard er værdien angivet til 15 minutter.

Denne indstilling er tilgængelig for alle tidsplanvarianter undtagen Ved programstart.

Kør opgaver, der er sprunget over

Nogle gange kan opgaven ikke startes (f.eks. fordi computeren er slukket). Afkrydsningsfeltet aktiverer/deaktiverer automatisk start af opgaven, så snart det bliver muligt.

Hvis afkrydsningsfeltet ikke er markeret, kører Kaspersky PURE ikke opgaver, der er sprunget over. I stedet køres næste opgave på tidsplanen.

Dette er tilgængeligt for alle tidsplanindstillinger undtagen valgmulighederne Timer, Minutter og Ved programstart.

Dette felt er markeret som standard.

Kør planlagt scanning, når pauseskærmen aktiveres, eller computeren låses

Feltet aktiverer/deaktiverer funktionen i Kaspersky PURE, der udsætter opgavestart, til du er færdig med at arbejde på computeren. Scanningsopgaven bruger ikke systemressourcer, mens du arbejder.

Kaspersky PURE kører en planlagt scanning, når pauseskærmen aktiveres, eller computeren låses.

Dette afkrydsningsfelt er ikke markeret som standard.

Afsnittet Brugerkonto indeholder indstillingerne til at starte opgaven under en anden konto.

Kør opgave som

Hvis afkrydsningsfeltet er markeret, kører Kaspersky PURE scanningsopgaven med den valgte brugerkontos rettigheder. Denne funktion er både tilgængelig for manuel scanning og planlagte scanninger.

Følgende indstillinger er tilgængelige:

  • Navn. Definerer navnet på den konto, der bruges til at køre opgaven.
  • Adgangskode. Definerer adgangskoden for det angivne brugernavn.

Hvis afkrydsningsfeltet ikke er markeret, bliver opgaverne kørt under den aktuelle brugerkonto, du er logget ind på.

Dette afkrydsningsfelt er ikke markeret som standard.


Sammensatte filer

I afsnittet Baggrundsscanning kan du konfigurere baggrundsscanningstilstanden, så det bliver muligt at anvende store sammensatte filer hurtigere.

Udpak sammensatte filer i baggrunden

Dette afkrydsningsfelt aktiverer / deaktiverer den indstilling, som gør Fil Anti-Virus i stand til at reducere forsinkelsestiden ved åbning af store sammensatte filer.

Hvis afkrydsningsfeltet er markeret, udpakker Fil Anti-Virus ikke filer, der er større end den angivne grænse. Filer med en størrelse, der overstiger eller er lig med den angivne værdi, er tilgængelige for brug, mens de scannes. Filer med en størrelse, der er mindre end den angivne værdi, er kun tilgængelige for brug, efter Fil Anti-Virus har pakket dem ud og scannet deres indhold.

Hvis afkrydsningsfeltet ikke er markeret, pakker Fil Anti-Virus alle sammensatte filer ud.

Dette felt er markeret som standard.

Uanset om den sammensatte fil (for eksempel et arkiv) selv bliver scannet, scanner Fil Anti-Virus filer, der er pakket ud fra den.

Mindste filstørrelse

Filer, hvis størrelse overskrider grænsen, er tilgængelige for brug, mens de bliver scannet. Værdien angives i megabyte.

Som standard er den minimale filstørrelse sat til 0 MB.

I afsnittet Størrelsesbegrænsning kan du begrænse scanning af store sammensatte filer.

Udpak ikke store sammensatte filer

Hvis afkrydsningsfeltet er markeret, undtager Fil Anti-Virus sammensatte filer fra scanning, hvis deres størrelse overstiger den angivne værdi.

Hvis dette afkrydsningsfelt ikke er markeret, scannes filer af alle størrelser.

Dette felt er markeret som standard.

Uanset om den sammensatte fil (for eksempel et arkiv) selv bliver scannet, scanner Fil Anti-Virus filer, der er pakket ud fra den.

Største filstørrelse

Kaspersky PURE scanner kun filer, der ikke er større end den angivne værdi. Værdien angives i megabyte.

Som standard er den maksimale filstørrelse sat til 8 MB.


Programmer, der er tillid til

Liste over programmer, der er tillid til

Indeholder programmer, der er tillid til, og som kontrol af objekter, der anvendes af disse programmer, er deaktiveret for (f.eks. filer).

Hvis feltet i programlinjen er markeret, undtager Kaspersky PURE objektet, som bruges af programmet, fra virusscanningsomfanget. Kaspersky PURE foretager imidlertid stadig en antivirusscanning af den eksekverbare fil for et program, der er tillid til, og dens proces.

Hvis feltet i programlinjen ikke er markeret, scanner Kaspersky PURE den eksekverbare fil for programmet, der er tillid til, programprocessen og objekter, der bruges af programmet. Programmet forbliver på listen over programmer, der er tillid til.

Som standard indeholder listen over programmer, der er tillid til, processen svchost.exe.

Program

Kolonne, der indeholder navnene på programmer, der er tillid til.

Sti

Kolonne, som viser hele stien til programmets eksekverbare fil.

Tilføj

Når du klikker på denne knap, åbnes en menu, hvor du kan vælge en metode til at føje et program til listen over programmer, der er tillid til.

Menuen indeholder følgende punkter:

  • Gennemse. Når du vælger dette punkt, åbnes standardvinduet til at gennemse. I dette vindue kan du vælge den eksekverbare fil til et program.
  • Programmer. Når du vælger dette punkt, åbnes vinduet Vælg program med en liste over programmer, der kører i øjeblikket. Du kan vælge det ønskede program på listen.

Rediger

Når du klikker på dette link, åbnes vinduet Undtagelser for program. I dette vindue kan du konfigurere undtagelser for det valgte program.

Slet

Når du klikker på denne knap, fjernes det valgte program fra listen.


Undtagelsesregler

Listen over undtagelsesregler

Findes øverst i vinduet og giver dig mulighed for at oprette en liste over objekter, som Kaspersky PURE ikke overvåger.

En undtagelsesregel er et sæt betingelser, som bestemmer, at et objekt bliver sprunget over af Kaspersky PURE. Et objekt kan være en fil i et bestemt format, en gruppe filer bestemt med en maske, et angivet område (f.eks. en mappe eller et program), en programproces eller et objekt bestemt efter trusselstype i henhold til klassifikationen i Virus Encyclopedia.

Hvis afkrydsningsfeltet i linjen med en regel er markeret, undtager Kaspersky PURE objekter fra scanning i henhold til denne regel.

Hvis afkrydsningsfeltet i linjen med en regel ikke er markeret, ignorerer Kaspersky PURE denne regel ved scanning af objekter.

Objekt

Kolonne, der viser stien til et objekt, der er undtaget fra scanning.

Du kan angive et filnavn, en mappe eller en filnavnsmaske som et objekt.

Repræsentation af et filnavn ved hjælp af jokertegn. De almindelige jokertegn, der anvendes i filmasker, er * og ?, hvor * repræsenterer et vilkårligt antal tegn, og ? står for et enkelt tegn.

Trusselstype

Kolonne, der viser masken for en trusselstype. Hvis der opdages en trussel, der svarer til masken, anvender Kaspersky PURE reglen.

Tilføj

Når du klikker på denne knap, åbnes vinduet Undtagelsesregel, hvor du kan føje en undtagelse til listen over undtagelser.

Rediger

Når du klikker på denne knap, åbnes vinduet Undtagelsesregel, hvor du kan ændre indstillingerne for den undtagelse, der er valgt på listen.

Slet

Når du klikker på denne knap, fjerner Kaspersky PURE den valgte undtagelsesregel fra listen.

I afsnittet Regelbeskrivelse nederst i vinduet kan du få vist oplysninger om en regel, der er valgt på listen. Når du vælger en regel, viser dette afsnit links, som du kan bruge til at redigere indstillingerne for den valgte regel.

Objekt: vælg det objekt

Linket åbner vinduet Objektnavn, hvor du kan indstille en undtagelse efter objektnavn. Du kan angive et filnavn, en mappe eller en filmaske som et objekt.

Linket er tilgængeligt, hvis afkrydsningsfeltet Objekt i feltet Egenskaber i vinduet Undtagelsesregel er markeret.

Trusselstype: angiv truslens navn

Linket åbner vinduet Trusselstype, hvor du kan indstille en undtagelse efter trusselstype. Du kan angive et komplet trusselsnavn i henhold til klassifikationen i Virus Encyclopedia eller en trusselsnavnsmaske.

Linket er tilgængeligt, hvis afkrydsningsfeltet Trusselstype i feltet Egenskaber i vinduet Undtagelsesregel er markeret.

Beskyttelseskomponenter: alle

Hvis linjen Beskyttelseskomponenter viser linket alle, anvendes den valgte regel af alle beskyttelseskomponenter (f.eks. Fil Anti-Virus eller Web Anti-Virus). Når du klikker på linket alle, ændres linket alle til specificeret: vælg komponenter....

Den valgte regel anvendes som standard af alle kørende beskyttelseskomponenter. Linjen Beskyttelseskomponenter i feltet Regelbeskrivelse viser så linket alle.

Beskyttelseskomponenter: angivet

Hvis linket angivet vises, kan du angive hvilke beskyttelseskomponenter, der skal anvende den valgte regel. Følgende links er designet til at vælge beskyttelseskomponenter:

  • Vælg komponenter – når du klikker på dette link, åbnes vinduet Beskyttelseskomponenter. I dette vindue kan du vælge beskyttelseskomponenter, der skal anvende reglen.
  • <Komponentnavn> – der vises links med navne på komponenter som en liste, hvis de er valgt i vinduet Beskyttelseskomponenter. Når du klikker på linket med navnet på en beskyttelseskomponent, åbner det også vinduet Beskyttelseskomponenter, hvor du kan redigere listen over beskyttelseskomponenter.

Når du klikker på linket specificeret, ændres linket specificeret til alle.


Objektnavn

Objektnavn

Sti til en fil, mappe eller filnavnmaske.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg mappe, hvor du kan vælge en fil eller en mappe.

Søg også i undermapper

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden for at udelukke det angivne objekt fra scanningsomfanget gentagne gange.

Hvis du f.eks. har angivet filen C:\Programmer\winword.exe som en undtagelse og markeret feltet Søg også i undermapper, springer Kaspersky PURE filen winword.exe i en vilkårlig undermappe i biblioteket C:\Programmer over.


Undtagelser for programmer

Scan ikke åbnede filer

Afkrydsningsfeltet aktiverer/deaktiverer undtagelse fra antivirus-scanning for alle filer, der er tilgængelige for dette programs proces.

Overvåg ikke programaktivitet

Afkrydsningsfeltet aktiverer/deaktiverer undtagelse fra antivirusscanning for enhver programaktivitet, der overvåges af Proaktivt forsvar og Programkontrol.

Nedarv ikke begrænsningerne fra den overordnede proces (program)

Hvis afkrydsningsfeltet er markeret, bliver programaktiviteter overvåget i henhold til reglerne angivet af brugeren eller programmets status.

Hvis afkrydsningsfeltet ikke er markeret, nedarver programmet regler fra det overordnede program, der startede det.

Overvåg ikke underprogrammers aktivitet

Afkrydsningsfeltet aktiverer/deaktiverer undtagelse fra scanning af enhver underordnet programaktivitet.

Scan ikke netværkstrafik

Dette afkrydsningsfelt aktiverer/deaktiverer undtagelse af netværkstrafik genereret af det valgte program fra virus- og spamscanninger. Værdien af denne indstilling påvirker ikke Firewalls funktion: Firewall scanner programtrafik i henhold til indstillingerne, der er konfigureret for dette program.

Afsnittet Regelbeskrivelse vises i nederste del af vinduet, hvis afkrydsningsfeltet Scan ikke netværkstrafik er markeret. I dette afsnit kan du se teksten for en regel, du har konfigureret, samt redigere undtagelsesindstillingerne for netværkstrafik.

Scan ikke al netværkstrafik

Hvis linket al vises, scanner Kaspersky PURE ikke al netværkstrafik, der indledes af dette program.

Linket al vises som standard.

Scan ikke kun krypteret netværkstrafik

Linket krypteret betyder, at Kaspersky PURE kun undtager programtrafik, der overføres via SSLprotokollen, fra scanning.

alle fjern-IP-adresser

Hvis linket enhver vises, undtager Kaspersky PURE alle IP-adresser fra scanning.

angivne fjern-IP-adresser: angiv / <IP-adresser>

Hvis linket angivet vises, undtager Kaspersky PURE kun de valgte IP-adresser fra scanning.

Når du klikker på linket angiv, åbnes vinduet Fjern-IP-adresser. I dette vindue kan du generere en liste over IP-adresser, der skal undtages fra scanningen.

Hvis der er angivet mindst én IP-adresse, erstattes linket angiv med linket <IP-adresser>, som kan bruges til at åbne vinduet Fjern-IP-adresser for at redigere listen over IP-adresser, der er undtaget fra scanning.

alle fjernporte

Hvis linket enhver vises, undtager Kaspersky PURE alle porte fra scanning.

angivet fjernporte: angiv / <porte>

Hvis linket angivet vises, undtager Kaspersky PURE kun de valgte porte fra scanning

Når du klikker på linket angiv, åbnes vinduet Fjernporte. I dette vindue kan du generere en liste over porte, der skal undtages fra scanning.

Hvis der er angivet mindst én port, erstattes linket angiv med linket <porte>. Ved at klikke på linket åbnes vinduet Fjernporte, hvor du kan redigere listen over porte, der er undtaget fra scanning.


Sikkerhedskomponenter

Sikkerhedskomponenter

I dette vindue kan du oprette en liste over beskyttelseskomponenter og opgaver i Kaspersky PURE, der skal bruge undtagelsesreglen, når de kører.

Hvis feltet er markeret i linjen for en opgave eller beskyttelseskomponent i Kaspersky PURE, bruger denne beskyttelseskomponent eller opgave undtagelsesreglen.

Hvis feltet ikke er markeret i linjen for en opgave eller beskyttelseskomponent i Kaspersky PURE, bruger denne beskyttelseskomponent eller opgave ikke undtagelsesreglen.

Som standard er alle afkrydsningsfelter uden markering i dette vindue.


Undtagelsesregel

I afsnittet Egenskaber kan du indstille undtagelsestypen.

Objekt

Dette afkrydsningsfelt aktiverer/deaktiverer den funktion, der undtager det valgte objekt fra scanning.

Du kan angive et filnavn, en mappe eller en filmaske som et objekt.

Hvis afkrydsningsfelterne Objekt og Trusselstype er markeret, opretter Kaspersky PURE en regel for det angivne objekt ved hjælp af den specifikke trusselstype i henhold til klassifikationen i Virus Encyclopedia. I dette tilfælde gælder følgende regler:

  • Hvis du angiver en bestemt fil som Objekt og en bestemt status i afsnittet Trusselstype, undtages den angivne fil kun, hvis den tildeles statussen for den angivne trussel under scanningen.
  • Hvis du vælger et område eller en mappe som Objekt og en status (eller maske) som Trusselstype, bliver kun objekter med den angivne status, der opdages i det angivne område/mappe undtaget fra scanningen.

Som standard er afkrydsningsfeltet Objekt markeret for hver regel.

Trusselstype

Trusselstype er den status, som Kaspersky PURE tildeler et objekt efter scanning baseret på malwareklassifikationen i Kaspersky Labs Virus Encyclopedia.

Dette afkrydsningsfelt aktiverer/deaktiverer undtagelse fra scanningsomfanget for bestemte objekter på baggrund af deres status i henhold til klassifikationen i Virus Encyclopedia.

Hvis afkrydsningsfelterne Objekt og Trusselstype er markeret, opretter Kaspersky PURE en regel for det angivne objekt ved hjælp af den specifikke trusselstype i henhold til klassifikationen i Virus Encyclopedia. I dette tilfælde gælder følgende regler:

  • Hvis du angiver en bestemt fil som Objekt og en bestemt status i afsnittet Trusselstype, undtages den angivne fil kun, hvis den tildeles statussen for den angivne trussel under scanningen.
  • Hvis du vælger et område eller en mappe som Objekt og en status (eller maske) som Trusselstype, bliver kun objekter med den angivne status, der opdages i det angivne område/mappe undtaget fra scanningen.

Som standard er afkrydsningsfeltet Objekt markeret og feltet Trusselstype ikke markeret.

Kommentar

Yderligere oplysninger om en undtagelsesregel.

I afsnittet Regelbeskrivelse nederst i vinduet kan du få vist oplysninger om en regel og angive værdier for den valgte undtagelsestype. Desuden kan du i afsnittet Regelbeskrivelse angive komponenter i Kaspersky PURE, som den nye regel skal gælde for. Du kan ændre indstillingerne for reglen ved hjælp af linkene i dette afsnit.

Objekt: vælg det objekt

Når du klikker på dette link, kan du angive undtagelser efter objektnavn. Du kan angive et filnavn, en mappe eller en filmaske som et objekt.

For at undtage filer og mapper fra scanning kan du bruge følgende typer masker:

  1. Masker uden filstier som f.eks.:
    • *.exe – alle filer med filtypenavnet .exe;
    • *.ex? – alle filer med et filtypenavn, der starter med "ex", hvor ? kan repræsentere et vilkårligt enkelttegn;
    • test – alle filer med navnet "test".
  2. Masker med absolutte filstier som f.eks.:
    • C:\dir\*.*, C:\dir\* eller C:\dir\ – alle filer i mappen C:\dir\;
    • C:\dir\*.exe – alle filer med filtypenavnet exe i mappen C:\dir\;
    • C:\dir\*.ex? – alle filer med et filtypenavn, der starter med "ex" i mappen C:\dir\, hvor "?" kan erstattes med et vilkårligt enkelttegn;
    • C:\dir\test – kun filen C:\dir\test.
  3. Filstimasker som f.eks.:
    • dir\*.*, dir\* eller dir\ – alle filer i alle dir\-mapper;
    • dir\test – alle test-filer i dir\-mapper;
    • dir\*.exe – alle filer med filtypenavnet exe i alle dir\-mapper;
    • dir\*.ex? – alle filer med et filtypenavn, der starter med "ex" i alle dir\-mapper, hvor "?" kan erstattes med et vilkårligt enkelttegn.

Undtagelsesmaskerne *.* og * kan kun bruges, hvis du angiver trusselstypen i overensstemmelse med Virus Encyclopedia. I så fald opdages den angivne trussel ikke i noget objekt. Hvis disse masker anvendes uden at angive klassifikationen, svarer det til at deaktivere beskyttelsen. Når du indstiller en undtagelse, anbefales det ikke at vælge en sti til en virtuel disk, som er baseret på en filsystemmappe ved hjælp af kommandoen "subst", eller en sti til en disk, som spejler en netværksmappe. Det er fordi, at forskellige resurser kan have samme disknavn for forskellige brugere, hvilket vil føre til en forkert aktivering af undtagelsesregler.

Linket er tilgængeligt, hvis afkrydsningsfeltet Objekt er valgt.

Trusselstype: angiv truslens navn

Når du klikker på dette link, kan du angive undtagelser efter trusselstype. Du kan angive et komplet trusselsnavn i henhold til klassifikationen i Virus Encyclopedia eller en trusselsnavnsmaske.

Linket er tilgængeligt, hvis afkrydsningsfeltet Trusselstype er valgt.

Objekt: vælg det objekt

Når du klikker på dette link, kan du angive undtagelser efter objektnavn. Du kan angive et filnavn, en mappe eller en filmaske som et objekt.

Repræsentation af et filnavn ved hjælp af jokertegn. De almindelige jokertegn, der anvendes i filmasker, er * og ?, hvor * repræsenterer et vilkårligt antal tegn, og ? står for et enkelt tegn.

Linket er tilgængeligt, hvis afkrydsningsfeltet Objekt er valgt.

Trusselstype: angiv truslens navn

Når du klikker på dette link, kan du angive undtagelser efter trusselstype. Du kan angive et komplet trusselsnavn i henhold til klassifikationen i Virus Encyclopedia eller en trusselsnavnsmaske.

Linket er tilgængeligt, hvis afkrydsningsfeltet Trusselstype er valgt.

Beskyttelseskomponenter: alle

Hvis linket alle vises, betyder det, at reglen anvendes uanset hvilken beskyttelseskomponent, der kører i øjeblikket (f.eks. Fil Anti-Virus eller Web Anti-Virus). Når du klikker på linket alle, ændres linket alle til specificeret.

Reglen anvendes som standard af alle kørende beskyttelseskomponenter. Regelbeskrivelsesafsnittet viser i dette tilfælde linket alle.

Beskyttelseskomponenter: angivet

Hvis linket angivet vises i linjen Beskyttelseskomponenter, kan du angive beskyttelseskomponenter, der skal anvende reglen. Følgende links er designet til at vælge beskyttelseskomponenter:

  • Vælg komponenter – når du klikker på dette link, åbnes vinduet Beskyttelseskomponenter. I dette vindue kan du vælge beskyttelseskomponenter, der skal anvende reglen.
  • <Komponentnavn> – hvis der tidligere er valgt komponenter i vinduet Beskyttelseskomponenter, vises en liste med deres navne under strengen Beskyttelseskomponenter. Når du klikker på linket med navnet på en komponent, åbner det også vinduet Beskyttelseskomponenter.

Når du klikker på linket specificeret, ændres linket specificeret til alle.


Trusselstype

Trusselstype

Fuldt navn på en trussel som klassificeret i Virus Encyclopedia eller navnet på en trussel defineret med en maske.


Netværksporte

Liste øverste i vinduet

Indeholder de porte, der overvåges af Kaspersky PURE.

Hvis feltet i portstrengen er markeret, overvåger Kaspersky PURE trafikken, der passerer igennem denne port.

Hvis feltet i portstrengen ikke er markeret, undtager Kaspersky PURE porten fra scanningsomfanget, men fjerner den ikke fra listen over porte.

Kaspersky PURE-programpakken indeholder en liste over de porte, der normalt bruges til overførsel af e-mail og webtrafik. Kaspersky PURE overvåger som standard trafikken, der passerer igennem alle porte på listen.

Beskrivelse

Kolonne, der indeholder portens navn.

Port

Kolonne, der indeholder portens nummer.

Tilføj

Hvis du klikker på linket, åbnes vinduet Netværksport. I dette vindue kan du føje en ny netværksport til listen over porte.

Rediger

Hvis du klikker på linket, åbnes vinduet Netværksport. I dette vindue kan du ændre nummeret på en netværksport, der er valgt på listen, og beskrivelsen af den.

Slet

Når du klikker på dette link, sletter Kaspersky PURE den valgte netværksport fra listen.

Hold øje med de angivne programmer på alle porte

Hvis feltet er markeret, overvåger Kaspersky PURE portene, der anvendes af programmer på listen, der findes i nederste del af vinduet.

Dette felt er markeret som standard.

Liste nederst i vinduet

Listen indeholder programmer, der bruger netværksportene, der overvåges af Kaspersky PURE.

Hvis feltet i programstrengen er markeret, overvåger Kaspersky PURE alle porte, der bruges af dette program.

Hvis feltet i programstrengen ikke er markeret, overvåger Kaspersky PURE ikke de porte, der bruges af dette program.

Standardlisten over programmer er oprettet af Kaspersky Labs eksperter.

Beskrivelse

Kolonne, der indeholder programmets navn.

Sti

Kolonne, som viser hele stien til programmets eksekverbare fil.

Tilføj

Når du klikker på dette link, åbnes en menu, hvor du kan vælge en metode til at føje et program til listen.

Menuen indeholder følgende punkter:

  • Gennemse. Når du vælger dette punkt, åbnes standardvinduet til at gennemse. I dette vindue kan du vælge den eksekverbare fil til et program.
  • Programmer. Når du vælger dette punkt, åbnes vinduet Vælg program med en liste over programmer, der kører i øjeblikket. Du kan vælge det ønskede program på listen.

Rediger

Når du klikker på denne knap, åbnes vinduet Programmer. I dette vindue kan du redigere stien til den eksekverbare fil til et program og beskrivelsen af et program.

Slet

Når du klikker på denne knap, sletter Kaspersky PURE det valgte program fra listen.

Afsnittet Oplysninger indeholder en advarsel om at ændre listen over netværksporte.


Program

Program

Eksekverbar fil til programmet, der bruger netværksporte, som skal overvåges. Feltet skal angive filens navn og sti.

Beskrivelse

Programnavn.


Netværksport

Port

Felt, hvori nummeret på netværksporten er angivet.

Beskrivelse

Felt, hvori navnet på netværksporten er angivet.


Yderligere

Afsnittet Scanningstilstand giver dig mulighed for at vælge en betingelse, der udløser filscanning af Fil Anti-Virus.

Smarttilstand

I denne tilstand scanner Fil Anti-Virus et objekt på basis af analysen af de handlinger, der er udført på objektet (standardtilstand).

Hvis du for eksempel arbejder med et Microsoft® Office-dokument, scanner Kaspersky PURE en fil, første gang den bliver åbnet, og sidste gang den bliver lukket. Mellemliggende handlinger, som overskriver filen, forårsager ikke, at den scannes.

Ved adgang og ændring

I denne tilstand scanner Fil Anti-Virus objekter ved forsøg på at åbne/ændre dem.

Ved adgang

I denne tilstand scanner Fil Anti-Virus kun objekter ved forsøg på at åbne dem.

Ved eksekvering

I denne tilstand scanner Fil Anti-Virus objekter ved forsøg på at køre dem.

I afsnittet Scanningsteknologier kan du vælge en filscanningsteknologi.

iSwift-teknologi

Denne teknologi er en udvikling af iChecker-teknologien til computere, der bruger NTFS-filsystemet.

iSwift har ligeledes sine begrænsninger: Teknologien er bundet af, at en bestemt fil skal være placeret i filsystemet, og den fungerer kun på objekter i NTFS-filsystemet.

Afkrydsningsfeltet aktiverer/deaktiverer brugen af iSwift-teknologi.

Dette felt er markeret som standard.

iChecker-teknologi

Denne teknologi gør det muligt at øge scanningshastigheden ved at undtage visse filer fra scanningen. En fil undtages fra scanningen vha. en særlig algoritme, der tager hensyn til Kaspersky PURE-databasernes udgivelsesdato, den dato, hvor filen sidst blev scannet, og ændringer af scanningsindstillingerne.

iChecker har sine begrænsninger: Funktionen kan ikke bruges til store filer og kan i øvrigt kun bruges til filer med en struktur, som programmet kan genkende (f.eks. .EXE, .DLL, .LNK, .TTF, .INF, .SYS, .COM, .CHM, .ZIP og .RAR).

Afkrydsningsfeltet aktiverer/deaktiverer brugen af iChecker-teknologi.

Dette felt er markeret som standard.

Afsnittet Stands opgave midlertidigt giver dig mulighed for at standse Fil Anti-Virus midlertidigt.

Ifølge plan

Afkrydsningsfeltet aktiverer/deaktiverer valgmuligheden, som giver dig mulighed for at afbryde Fil Anti-Virus midlertidigt i et angivet tidsrum. En midlertidig afbrydelse af komponenten gør det muligt at reducere systemets arbejdsbyrde og give hurtigere adgang til objekter.

Dette afkrydsningsfelt er ikke markeret som standard.

Tidsplan

Når du klikker på denne knap, åbnes dialogen Standser midlertidigt. Du kan bruge den til at definere tidsrummet, hvor Fil Anti-Virus er inaktiv.

Knappen er tilgængelig, hvis afkrydsningsfeltet Ifølge plan er markeret.

Ved programstart

Afkrydsningsfeltet aktiverer/deaktiverer valgmuligheden, der standser Fil Anti-Virus midlertidigt, når du kører bestemte programmer (f.eks. dem, der bruger betydelige systemresurser). Efter disse programmer lukkes, aktiveres Fil Anti-Virus automatisk igen.

Dette afkrydsningsfelt er ikke markeret som standard.

Vælg

Klik på denne knap for at åbne vinduet Programmer. I dette vindue kan du oprette en liste over programmer, som skal standse Fil Anti-Virus midlertidigt, når de kører.

Denne knap er tilgængelig, hvis afkrydsningsfeltet Ved programstart er markeret.


Fanen Generelt

I afsnittet Filtyper kan du vælge filtyper, som Fil Anti-Virus skal scanne. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Alle filer

Fil Anti-Virus scanner alle filer uden undtagelse (alle formater og filtypenavne).

Fil Anti-Virus betragter filer uden filtypenavn som eksekverbare. De scannes altid, uanset hvilke filtyper du har udvalgt til scanning.

Filer scannet efter format

Hvis du vælger denne mulighed, scanner Fil Anti-Virus kun filer, som kan infiltreres af en virus. Før der søges efter virus i en fil, analyseres dens interne header for at fastslå filformatet (.TXT, .DOC, .EXE osv.). Under scanningen bliver der også taget højde for filtypenavne.

Fil Anti-Virus håndterer filer uden filtypenavne som eksekverbare filer. Fil Anti-Virus scanner dem altid, uanset de filtyper, du har udvalgt til scanning.

Filer scannet efter filtypenavn

I dette tilfælde scanner Fil Anti-Virus kun inficerbare filer. Filformatet bestemmes ud fra filens filtypenavn.

Fil Anti-Virus betragter filer uden filtypenavn som eksekverbare. De scannes altid, uanset hvilke filtyper du har udvalgt til scanning.

Ikon

Når du klikker på dette ikon, åbnes hjælpesystemet i Kaspersky PURE, som gør det muligt at få vist en liste over filtypenavne på filer, der scannes af Fil Anti-Virus.

Afsnittet Beskyttelsesomfang giver dig mulighed for at oprette en liste over objekter, som Fil Anti-Virus skal scanne.

Listen Beskyttelsesomfang

Indeholder objekter scannet af Fil Anti-Virus. Et objekt kan være en mappe, en fil eller en gruppe filer bestemt med en maske.

Fil Anti-Virus scanner som standard filer, der eksekveres på harddiske, netværksdrev og flytbare medier. Objekter, der er på listen som standard, kan hverken redigeres eller slettes.

Hvis dette afkrydsningsfelt er markeret, scanner Fil Anti-Virus objektet.

Hvis dette afkrydsningsfelt ikke er markeret, undtager Fil Anti-Virus midlertidigt objektet fra scanning.

Tilføj

Når du klikker på denne knap, åbnes vinduet Vælg det objekt, der skal scannes. I dette vindue kan du tilføje et objekt, der skal scannes.

Rediger

Når du klikker på denne knap, åbnes vinduet Vælg det objekt, der skal scannes. I dette vindue kan du ændre et objekt, der skal scannes.

Slet

Når du klikker på denne knap, slettes det valgte objekt fra listen.


Ydeevne

Afsnittet Scanningsmetoder er designet til at vælge metoder, som Fil Anti-Virus skal bruge til at scanne computeren. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Signaturanalyse

Signaturanalyse bruger Kaspersky PURE databaser, der indeholder signaturer af kendte trusler og metoder til at eliminere dem. Beskyttelse i form af signaturanalyse giver en minimalt acceptabel form for sikkerhed.

Som anbefalet af Kaspersky Labs eksperter har programmet altid denne analysemetode aktiveret.

Heuristisk analyse

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse under virusscanninger.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Dette felt er markeret som standard.

Skyder

Ændrer detaljeniveauet af heuristisk analyse. Detaljeniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets ressourcer og den tid, det tager at scanne.

Følgende scanningsniveauer er tilgængelige:

  • Let scanning. Heuristisk analyse udfører færre handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er noget lavere. Scanningen er hurtigere og mindre resursekrævende.
  • Mellem scanning. Heuristisk analyse udfører det antal instruktioner, der findes i eksekverbare filer, der anbefales af Kaspersky Labs eksperter.
  • Dyb scanning. Heuristisk analyse udfører flere handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er højere. Scanningen kræver flere systemresurser og tager længere tid.

Afsnittet Scanningsoptimering er designet til at vælge metoder, som gør det muligt at reducere scanningens varighed. Standardindstillingen i dette afsnit afhænger af det valgte sikkerhedsniveau.

Scan kun nye og ændrede filer

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af kun nye filer og de filer, der er blevet ændret siden sidste scanning. Fil Anti-Virus scanner både almindelige og sammensatte filer.

Hvis dette afkrydsningsfelt er markeret, viser afsnittet Scanning af sammensatte filer ikke link til at vælge scanning af alle filer eller kun nye filer (alle / nye).

Afsnittet Scanning af sammensatte filer indeholder listen over sammensatte filer, som Fil Anti-Virus kontrollerer for virus. Standardindstillingen i dette afsnit afhænger af det valgte sikkerhedsniveau.

Scan arkiver

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af arkiverne RAR, ARJ, ZIP, CAB, LHA, JAR og ICE.

En eller flere filer pakket til en enkelt fil med komprimering. Det er nødvendigt med et dedikeret program, kaldet et pakkeprogram, til at pakke og udpakke data.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis afkrydsningsfeltet Scan kun nye og ændrede filer ikke er markeret i afsnittet Scanningsoptimering, kan du vælge enhver af scanningsmulighederne:

  • Alt. Scan alle arkiver.
  • Nye. Scan kun nye arkiver, der er kommer til efter den seneste scanning.

Scan installationspakker

Afkrydsningsfeltet aktiverer/deaktiverer scanning af installationsfiler.

Hvis afkrydsningsfeltet Scan kun nye og ændrede filer ikke er markeret i afsnittet Scanningsoptimering, kan du vælge enhver af scanningsmulighederne:

  • Alt. Scan alle installationsfiler.
  • Nye. Scan kun nye installationsfiler, der er kommer til efter den seneste scanning.

Scan integrerede OLE-objekter.

Dette felt aktiverer/deaktiverer scanning af OLE-objekter integreret i filer (f.eks. Microsoft® Office Excel®-regneark eller makroer integreret i Microsoft® Office Word-filer, vedhæftede filer i e-mail) med Kaspersky PURE.

Et objekt, der er vedhæftet en anden fil eller indlejret i en anden fil ved hjælp af OLE-teknologi (Object Linking and Embedding). Et eksempel på et OLE-objekt er et Microsoft Office Excel®-regneark, der er indlejret i et Microsoft Office Word-dokument.

Hvis afkrydsningsfeltet Scan kun nye og ændrede filer ikke er markeret i afsnittet Scanningsoptimering, kan du vælge enhver af scanningsmulighederne:

  • Alt. Scan alle integrerede OLE-objekter.
  • Nye. Scan kun nye integrerede OLE-objekter, der er kommet til efter den seneste scanning.

Yderligere

Når du klikker på denne knap, åbnes vinduet Sammensatte filer. I dette vindue kan du konfigurere scanning af sammensatte filer.


Programmer

Programliste

Indeholder en liste over programmer, som standser Fil Anti-Virus, mens de kører. Listen indeholder navnene på eksekverbare programfiler og stierne til dem.

Tilføj

Når du klikker på denne knap, åbnes en genvejsmenu, hvor du kan vælge en metode til at føje et program til listen.

Menuen indeholder følgende punkter:

  • Gennemse. Når du vælger dette punkt, åbnes standardvinduet til at gennemse. I dette vindue kan du vælge den eksekverbare fil til et program.
  • Programmer. Når du vælger dette punkt, åbnes et vindue med en liste over programmer, der kører i øjeblikket. Du kan vælge det ønskede program på listen.

Rediger

Når du klikker på denne knap, åbnes en genvejsmenu, hvor du kan vælge en metode til at tilføje et program i stedet for et andet, der er valgt på listen.

Menuen indeholder følgende punkter:

  • Gennemse. Når du vælger dette punkt, åbnes standardvinduet til at gennemse. I dette vindue kan du vælge den eksekverbare fil til et program.
  • Programmer. Når du vælger dette punkt, åbnes et vindue med en liste over programmer, der kører i øjeblikket. Du kan vælge det ønskede program på listen.

Slet

Når du klikker på denne knap, sletter Kaspersky PURE det valgte program fra listen.


Trusler

Afsnittet Malware er designet til at vælge typer af malware, som Kaspersky PURE skal opdage og blokere. Vira, orme, trojanske heste og hackingværktøjer bliver altid opdaget og blokeret, da de kan medføre betydelige skader på din computer.

Vira og orme

Afkrydsningsfeltet aktiverer/deaktiverer beskyttelse mod vira og orme.

Beskyttelse mod vira og orme er permanent aktiveret, derfor kan markeringen i afkrydsningsfeltet ikke fjernes.

Trojanske heste

Dette afkrydsningsfelt aktiverer/deaktiverer beskyttelse mod Trojanske heste.

Beskyttelse mod trojanske heste permanent aktiveret, derfor kan markeringen i afkrydsningsfeltet ikke fjernes.

Skadelig software

Dette afkrydsningsfelt aktiverer/deaktiverer beskyttelse mod skadelig software.

Dette felt er markeret som standard.

Afsnittet Adware, automatiske opkaldsfunktioner, andre programmer giver dig mulighed for at aktivere overvågning af lovlige programmer, der muligvis kan bruges af ubudne gæster til at beskadige brugerens computer eller data. Kaspersky PURE identificerer og blokerer aktiviteter for programmer på denne liste.

Adware

Dette afkrydsningsfelt aktiverer/deaktiverer beskyttelse mod adware.

Dette felt er markeret som standard.

Automatiske opkaldsfunktioner

Dette afkrydsningsfelt aktiverer/deaktiverer beskyttelse mod automatiske opkaldsfunktioner.

Dette felt er markeret som standard.

Andet

Afkrydsningsfeltet aktiverer/deaktiverer beskyttelse mod andre typer af trusler (for eksempel chatwebsteder på internettet, downloadprogrammer, overvågningsprogrammer, fjernadministrationsprogrammer og andre lignende programmer).

Dette afkrydsningsfelt er ikke markeret som standard.

Afsnittet Pakkeprogrammer giver dig mulighed for at aktivere overvågning af trusler, der er grupperet i kategorien Pakkeprogrammer. Kaspersky PURE identificerer og blokerer aktiviteter for programmer på denne liste.

Ukendt pakker

Dette afkrydsningsfelt aktiverer/deaktiverer overvågning af ukendte pakkeprogrammer.

Dette felt er markeret som standard.

Objekter, der er pakket flere gange

Dette afkrydsningsfelt aktiverer/deaktiverer overvågning af objekter, der er pakket mindst tre gange.

Dette felt er markeret som standard.


Adgangskodekontrol

Adgangskode

Adgangskode til administration af Kaspersky PURE.

Gem adgangskoden til den igangværende session

Hvis feltet er markeret, husker Kaspersky PURE adgangskoden, og spørger ikke længere efter den under sessionen.

Dette afkrydsningsfelt er ikke markeret som standard.

Administratoradgangskodeindstillinger

Når du klikker på dette link, åbnes vinduet Indstillinger i afsnittet Beskyttelsesindstillinger for administratoradgangskode. I afsnittet Beskyttelsesindstillinger for administratoradgangskode kan du angive de Kaspersky PURE-funktioner, som adgangen til skal begrænses med administratoradgangskoden.


Supportværktøjer

Brug kun dette vindue med vejledning fra en teknisk support-specialist fra Kaspersky Lab.

I afsnittet Spor kan du konfigurere sporingsfiler. Supportværktøjer logfører historikken for alle programkommandoer, når de udføres. Hvis der opstår en fejl, mens en opgave kører, bruger Kaspersky Labs sepcialister sporingsfiler til at analysere og eliminere problemet.

Status

Sporingens status (aktiveret/deaktiveret) viser, om historikken for alle kommandoer bliver logført, når de udføres.

Som standard er sporing aktiveret.

Niveau

Sporingsniveau.

Tilgængelige værdier:

  • Afgørende (100);
  • Høj (200);
  • Diagnostisk (300);
  • Vigtig (400);
  • Normal (500);
  • Lav (600).

Anbefalet værdi: Normal (500).

Aktiver / Deaktiver

Når du klikker på denne knap, aktiveres/deaktiveres sporingsfunktionen.

I afsnittet Handlinger kan du indsamle oplysninger til Kaspersky Labs tekniske support og overføre dem til serveren.

Opret rapport om systemtilstand

Når du klikker på denne knap, åbnes guiden Indsamling af systemdata, som er designet til at oprette systemstatusrapporter.

Vis

Når du klikker på denne knap, åbnes et vindue med en fil, der indeholder en systemstatusrapport.

Overfør oplysninger til Teknisk support til serveren

Når du klikker på denne knap, åbnes vinduet Overfør oplysninger til Teknisk support til serveren til at sende hukommelsesdumpfiler og spor til en FTP-server hos Kaspersky Lab.

Kør AVZ-script

I vinduet kan du køre et AVZ-script fra teknisk support. Scriptet er beregnet til at rette problemer i operativsystemet. Du kan f.eks. scanne computeren for malware af en bestemt type, desinficere inficerede objekter og sende oplysninger til Kaspersky Lab.


Vinduet Yderligere

Tillad aktiv FTP-tilstand

Afkrydsningsfeltet aktiverer/deaktiverer aktiv FTP-tilstand.

Hvis afkrydsningsfeltet er markeret, er aktiv FTP-tilstand aktiveret. For at slutte serveren til klienten åbner klientcomputeren en port, som serveren opretter forbindelse til. I denne tilstand kan du kontrollere, hvilken port der bliver åbnet. Denne metode virker, selv om der er oprettet en blokeringsregel.

Hvis afkrydsningsfeltet er markeret, er aktiv FTP-tilstand aktiveret.

Dette felt er markeret som standard.

Bloker forbindelser, hvis der ikke kan spørges efter handling (programgrænsefladen er ikke indlæst)

Hvis afkrydsningsfeltet er markeret, forbliver Firewall aktiv, når brugerfladen til Kaspersky PURE ikke er indlæst.

Hvis afkrydsningsfeltet ikke er markeret, bliver netværksforbindelser ikke blokeret, mens brugerfladen til Kaspersky PURE ikke er indlæst.

Dette felt er markeret som standard.

Deaktiver ikke firewall, før systemet stopper helt

Dette afkrydsningsfelt aktiverer/deaktiverer indstillingen, som forhindrer, at Firewall stopper, før systemet lukkes helt.

Dette felt er markeret som standard.


Vælg handling

Spørg om handling

Når Proaktivt forsvar opdager farlige programaktiviteter i systemet, får brugeren mulighed for at vælge yderligere handlinger.

Denne valgmulighed er indstillet som standard.

Flyt til karantæne

Når Proaktivt forsvar opdager farlige programaktiviteter i systemet, flytter det det skadelige program til karantænen.

Denne indstilling er kun tilgængelig for visse typer af farlige aktiviteter.

Afslut processen

Når Proaktivt forsvar opdager farlige programaktiviteter i systemet, afslutter det processerne for det program, der forårsager aktiviteten.

Denne indstilling er kun tilgængelig for visse typer af farlige aktiviteter.

Tillad

Når Proaktivt forsvar opdager farlige programaktiviteter i systemet, tillader det at udføre processerne for det program, der forårsager aktiviteten.


Vinduet Proaktivt forsvar

Vinduet Proaktivt forsvar

Indeholder en liste over farlige hændelser og Proaktivt forsvars reaktion på dem.

Kaspersky PURE indeholder et sæt beskrivelser af hændelser, der kan betragtes som farlige. Der oprettes en overvågningsregel for sådanne hændelser. Hvis Proaktivt forsvar vurderer, at et bestemt programs aktivitet er en farlig hændelse, følger Proaktivt forsvar de instruktioner, der er angivet i reglen for sådanne hændelser.

Proaktivt forsvar opdaterer listen over kritiske Kaspersky PURE-hændelser.

Hændelse

Denne kolonne viser navnene på farlig programaktivitet.

Hvis afkrydsningsfeltet er markeret, behandler Proaktivt forsvar en hændelse som mistænkelig og udfører den angivne handling.

Hvis afkrydsningsfeltet ikke er markeret, betragter Proaktivt forsvar ikke en hændelse som mistænkelig.

Som standard overvåger Proaktivt forsvar alle anførte hændelser.

Handling

Denne kolonne viser programmets reaktion på den valgte hændelse.

Følgende handlingstyper er tilgængelige, når der opstår en farlige hændelse:

  • Tillad.
  • Spørg efter handling.
  • Afslut processen.
  • Flyt til karantæne.

    Denne handling er tilgængelig for visse farlige aktivitetstyper.

For visse farlige aktivitetstyper er handlingen Flyt til karantæne tilgængelig.

Som standard er værdien Spørg efter handling indstillet for alle farlige hændelser.

Skriv oplysninger til rapport

Denne kolonne viser oplysninger om rapportgenerering, efter Proaktivt forsvar udfører den angivne handling.

Mulige værdier: Til / Fra.

Sandsynlighed for forkerte klassificeringer

Denne kolonne viser sandsynligheden for fejlagtig udløsning af regler.

Mulige værdier: lav, mellem, høj.

Kaspersky Security Networks databaser fungerer som informationskilde for hver hændelse.

Du kan ændre indstillingerne for reglen til administration af farlig aktivitet, der er valgt på listen, i afsnittet Regelbeskrivelse.

Handling: <valgt handling>

Feltet handling viser et link med navnet på den handling, som Proaktivt forsvar udfører, når hændelsen, der er valgt på listen, registreres. Ved at klikke på linket åbnes dialogen Vælg handling. I denne dialog kan du vælge en anden handling, som Proaktivt forsvar skal udføre, når den valgte hændelse registreres.

Periode:

Feltet Periode viser et link med det antal minutter mellem scanninger, som Proaktivt forsvar bruger på at søge efter skjulte processer. Ved at klikke på linket åbnes dialogen Opdagelse af skjulte processer. I denne dialog kan du ændre det tidsrum, der går, inden Proaktivt forsvar tjekker systemet for skjulte processer.

Dette link er kun tilgængeligt for visse typer af farlige aktiviteter.

Rapport: Til / Fra

Klik på linket Til for at generere en driftsrapport. Linket Fra vises nu i feltet Regelbeskrivelse.

Klik på linket Fra for at deaktivere genereringen af en driftsrapport. Linket Til vises nu i feltet Regelbeskrivelse.

Som standard genererer Proaktivt forsvar en rapport for hver regel (linket Til vises).


Vinduet Opdagelse af skjulte processer

Scan hver(t)

Definerer tidsintervallet, hvorefter Proaktivt forsvar tjekker operativsystemet for skjulte processer. Intervallet angives i minutter.

Som standard er værdien angivet til 20 minutter.


Adresser, der er tillid til

Scan ikke internettrafik fra URL'er, der er tillid til

Dette afkrydsningsfelt aktiverer / deaktiverer kontrol af oplysninger, der modtages fra websteder, som står på listen over URL-adresser, der er tillid til.

Hvis afkrydsningsfeltet er markeret, analyserer Web Anti-Virus ikke oplysninger fra URL-adresser, der er tillid til, for farlige objekter.

Hvis afkrydsningsfeltet ikke er markeret, scanner Web Anti-Virus informationer fra alle websteder.

Dette felt er markeret som standard.

Liste over webadresser, der er tillid til

Indeholder URL-adresser, som ud har tillid til. Web Anti-Virus scanner ikke indhold på URL-adresser, som står på denne liste. Du kan føje en URL-adresse, der er tillid til, eller en adressemaske for den til listen.

Hvis afkrydsningsfeltet i URL-adresselinjen er markeret, scanner Web Anti-Virus ikke indholdet af websider med denne URL-adresse.

Hvis afkrydsningsfeltet i URL-adresselinjen ikke er markeret, scanner Web Anti-Virus indholdet af websider med denne URL-adresse.

Tilføj

Dette åbner vinduet Adressemaske (URL), hvor du kan tilføje en URL-adresse / URL-adressemaske.

Rediger

Dette åbner vinduet Adressemaske (URL), hvor du kan ændre den valgte URL-adresse / URL-adressemaske.

Slet

Fjerner en valgt URL-adresse / URL-adressemaske fra listen.


Yderligere

I afsnittet Handlinger kan du angive hvilke tags, der skal føjes til emnet for en meddelelse, der er klassificeret som spam eller sandsynligvis spam af Anti-Spam.

Tilføj mærkat [!! SPAM] til emnelinjen på en meddelelse, der betragtes som spam

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk tilføjelse af en tekstmærkat til feltet Emne i meddelelser, som Anti-Spam klassificerer som spam.

Mærkatteksten vises i feltet til højre for afkrydsningsfeltet. Som standard tilføjer Anti-Spam mærkaten [!! SPAM].

Dette felt er markeret som standard.

Tilføj mærkat [?? Sandsynligvis spam] til emnelinjen på en meddelelse, der betragtes som sandsynligvis spam

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk tilføjelse af mærkater til feltet Emne i meddelelse, som Anti-Spam klassificerer som sandsynligvis spam.

Mærkatteksten vises i feltet til højre for afkrydsningsfeltet. Som standard tilføjer Anti-Spam mærkaten [?? Sandsynligvis Spam] til emnelinjen på e-mail, der er spam eller sandsynligvis spam.

Dette felt er markeret som standard.

I afsnittet Tilslutning kan du angive tilslutningsindstillingerne fora t integrere Anti-Spam i e-mail-programmer.

POP3/SMTP/IMAP-trafik

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af e-mail, der ankommer via POP3-, SMTP- og IMAP-protokollerne.

Dette felt er markeret som standard.

Yderligere: Microsoft Office Outlook-plug-in

Afkrydsningsfeltet aktiverer/deaktiverer brug af et plug-in til Microsoft® Office Outlook®.

Dette felt er markeret som standard.

Yderligere: Microsoft Windows Mail plug-in

Dette afkrydsningsfelt aktiverer/deaktiverer brug af et plug-in til e-mail-klienten Microsoft® Windows® Mail.

Dette felt er markeret som standard.

Yderligere: Thunderbird plug-in

Afkrydsningsfeltet aktiverer/deaktiverer brug af et plug-in til e-mail-klienten Thunderbird™.

Dette felt er markeret som standard.

Yderligere: The Bat!-plug-in

Afkrydsningsfeltet aktiverer/deaktiverer brug af et plug-in til e-mail-klienten The Bat!.

Dette felt er markeret som standard.

I afsnittet Udgående e-mail kan du angive indstillingerne for træning af Anti-Spam.

Træn ved hjælp af udgående e-mail-meddelelser

Afkrydsningsfeltet aktiverer/deaktiverer automatisk udfyldning af listen over tilladte adresser.

Hvis afkrydsningsfeltet er markeret, analyserer Anti-Spam de første 50 udgående meddelelser. Derefter bruger Anti-Spam analyseresultatet til at udfylde listen over tilladte adresser.

Hvis afkrydsningsfeltet ikke er markeret, bruger Anti-Spam ikke udgående e-mail til træning.

Dette felt er markeret som standard.

I afsnittet Undtagelser kan du angive, om Anti-Spam skal springe visse meddelelser over, når e-mail scannes for spam.

Kontroller ikke meddelelser, der stammer fra Microsoft Exchange-server

Dette afkrydsningsfelt aktiverer/deaktiverer spamscanning af e-mail, der er sendt inden for et internt netværk (f.eks. firma-e-mail).

Anti-Spam klassificerer meddelelser for at være intern post, hvis Microsoft® Office Outlook® bruges på alle computerne i netværket, og hvis brugernes postkasser er placeret på den samme Exchange-server eller på servere, der er forbundet via X.400-forbindelser.

Hvis afkrydsningsfeltet er aktiveret, scanner Anti-Spam ikke meddelelser fra Microsoft Exchange Server.

Hvis afkrydsningsfeltet ikke er markeret, scanner Anti-Spam sådanne meddelelser.

Dette felt er markeret som standard.


Nøjagtige metoder

I afsnittet Klassificer meddelelse som spam kan du definere betingelser for filtrering af e-mail, som Anti-Spam bruger til at genkende spam.

Hvis den indeholder phishing-elementer

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af e-mail for phishing-elementer i teksten og URL'er, der står på listen over URL'er brugt til phishing.

Hvis afkrydsningsfeltet er markeret, klassificerer Anti-Spam meddelelser, der indeholder URL'er fra listen over adresser brugt til phishing, som spam.

Hvis afkrydsningsfeltet ikke er markeret, kontrollerer Anti-Spam ikke URL'erne i meddelelsen mod listen over adresser brugt til phishing.

Dette felt er markeret som standard.

Yderligere

Når du klikker på knappen, åbnes vinduet Anti-Phishing-indstillinger. I dette vindue kan du konfigurere brugen af heuristisk analyse, når du scanner websider for phishing.

Hvis den indeholder URL'er fra databasen over skadelige webadresser

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af links i meddelelser mod listen over skadelige webadresser.

Dette felt er markeret som standard.

Hvis den ikke er adresseret til mig

Dette afkrydsningsfelt aktiverer/deaktiverer filtrering af meddelelser, der ikke er sendt til dig.

Hvis afkrydsningsfeltet er markeret, kontrollerer Anti-Spam, om modtagerens adresse står på listen over dine adresser. Hvis modtagerens adresse ikke matcher en adresse på listen, klassificerer Anti-Spam en sådan e-mail som spam.

Hvis afkrydsningsfeltet ikke er markeret, bruger Anti-Spam ikke filtrering af adresser, efter om de står på din liste over adresser.

Dette afkrydsningsfelt er ikke markeret som standard.

Mine adresser

Når du klikker på denne knap, åbnes vinduet Mine adresser, hvor du kan oprette en liste over dine adresser.

Når listen oprettes, kan du både angive adresser og adressemasker.

Knappen er tilgængelig, hvis afkrydsningsfeltet Hvis den ikke er adresseret til mig er markeret.

Hvis den er fra en blokeret afsender

Dette afkrydsningsfelt aktiverer/deaktiverer filtrering af e-mail ved hjælp af listen over blokerede afsendere. Anti-Spam klassificerer meddelelser fra disse afsendere som spam.

Dette felt er markeret som standard.

Vælg

Knap, der er placeret til højre for afkrydsningsfeltet Hvis den er fra en blokeret afsender. Når du klikker på knappen, åbnes vinduet Blokerede afsendere, hvor du kan oprette en liste over blokerede afsendere.

Når listen oprettes, kan du både angive adresser på blokerede afsendere og adressemasker.

Knappen er tilgængelig, hvis afkrydsningsfeltet Hvis den er fra en blokeret afsender er markeret.

Hvis du vælger denne mulighed, skal du oprette listen med forbudte udtryk

Dette afkrydsningsfelt aktiverer/deaktiverer filtrering af blokerede udtryk efter listen over udtryk, hvis tilstedeværelse i en meddelelse indikerer, at meddelelsen er spam.

Som standard er afkrydsningsfeltet ikke markeret.

Vælg

Knap, der er placeret til højre for afkrydsningsfeltet Hvis den indeholder blokerede udtryk. Når du klikker på knappen, åbnes vinduet Blokerede udtryk, hvor du kan oprette en liste over blokerede udtryk.

Når listen oprettes, kan du både angive blokerede udtryk og udtryksmasker.

Knappen er tilgængelig, hvis afkrydsningsfeltet Hvis den indeholder blokerede udtryk er markeret.

I afsnittet Klassificer meddelelse som ikke spam kan du definere de tegn, som Anti-Spam skal bruge til at klassificere ønsket e-mail.

Hvis den er fra en tilladt afsender.

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af en afsenderens adresse mod listen over tilladte afsendere.

Hvis afkrydsningsfeltet er markeret, klassificerer Anti-Spam meddelelser fra tilladte afsendere som ønsket e-mail

Hvis afkrydsningsfeltet ikke er markeret, klassificerer Anti-Spam ikke meddelelser fra tilladte afsendere som ønsket e-mail Der anvendes ingen filtrering efter listen over tilladte afsendere på meddelelser.

Dette felt er markeret som standard.

Vælg

Knap, der er placeret til højre for afkrydsningsfeltet Hvis den er fra en tilladt afsender. Når du klikker på knappen, åbnes vinduet Tilladte afsendere, hvor du kan oprette en liste over tilladte afsendere.

Listen udfyldes som standard automatisk under træningen af Anti-Spam-komponenten.

Når listen oprettes, kan du både angive adresser på tilladte afsendere og adressemasker.

Knappen er tilgængelig, hvis afkrydsningsfeltet Hvis den er fra en tilladt afsender er markeret.

Hvis den indeholder tilladte sætninger.

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af en meddelelse mod listen over tilladte udtryk.

Hvis afkrydsningsfeltet er markeret, klassificerer Anti-Spam meddelelser, der indeholder udtryk på listen, som ønsket e-mail.

Hvis afkrydsningsfeltet ikke er markeret, bruger Anti-Spam ikke listen over tilladte udtryk til at filtrere meddelelser og klassificerer ikke meddelelser, der indeholder udtryk fra listen, som ønsket e-mail.

Dette afkrydsningsfelt er ikke markeret som standard.

Vælg

Knap, der er placeret til højre for afkrydsningsfeltet Hvis den indeholder tilladte udtryk. Når du klikker på denne knap, åbnes vinduet Tilladte sætninger, hvor du kan oprette en liste over tilladte sætninger.

Når listen oprettes, kan du både angive enkelte udtryk og masker for tilladte udtryk.

Knappen er tilgængelig, hvis feltet Hvis den indeholder tilladte udtryk er markeret.


Ekspertmetoder

I afsnittet Spamklassifikation kan du angive værdier for filtreringsindstillinger, som Anti-Spam skal bruge til at opdage spam og sandsynligvis spam i meddelelser. Spamklassifikation – en sandsynlighedsværdi, som Anti-Spam bruger til at bestemme, om en meddelelse er spam. Hvis spamklassifikationsværdien for en meddelelse overskrider den angivne grænseværdi, betragter Anti-Spam denne meddelelse for at være spam eller sandsynligvis spam.

Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Betragt meddelelse som spam, hvis spamklassifikationen overstiger

Tærskelniveau for spamklassifikationen. En meddelelse betragtes som spam, hvis denne værdi overskrides.

Spamklassifikationsværdien beregnes som en procentdel. Du kan angive en spamklassifikationsværdi i indtastningsfeltet med rullepile eller indstille en ved hjælp af skyderen.

Standardtærskelværdien for spamklassifikationen for sikkerhedsniveauet Anbefalet er 90.

Betragt meddelelse som sandsynligvis spam, hvis spamklassifikationen

Tærskelniveau for spamklassifikationen. En meddelelse betragtes som sandsynligvis spam, hvis denne værdi overskrides.

Spamklassifikationsværdien beregnes som en procentdel. Du kan angive en spamklassifikationsværdi i indtastningsfeltet med rullepile eller indstille en ved hjælp af skyderen.

Standardtærskelværdien for spamklassifikationen for sikkerhedsniveauet Anbefalet er 60.

Afsnittet Genkendelsesalgoritmer giver dig mulighed for at angive de metoder, som Anti-Spam bruger til e-mail-analyse. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Heuristisk analyse

Afkrydsningsfeltet er markeret som standard, og markerigen kan ikke fjernes. Involverer brug af heuristisk analyse til at opdage spam.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Billedgenkendelse (GSG-teknologi)

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden for at bruge GSG, en teknologi til at opdage spam i billeder.

Dette felt er markeret som standard.

Analyse af vedhæftede filer i RTF-format

Dette afkrydsningsfelt aktiverer/deaktiverer analyse af dokumenter i RTF-format, der er vedhæftet meddelelser, for at opdage sandsynlige tegn på spam i dem.

Dette afkrydsningsfelt er ikke markeret som standard.

Tekstgenkendelsesalgoritme til selvtræning (iBayes)

Dette afkrydsningsfelt aktiverer/deaktiverer iBayes-algoritmen. Denne algoritme beslutter, om meddelelsen skal tildeles status som ønsket e-mail eller spam på baggrund af udtryk i meddelelsen. For at begynde at bruge iBayes skal algoritmen have modtaget eksempler på tekststrenge fra ønskede meddelelser og spam for at træne den.

Denne indstilling vises, hvis tekstanalysealgoritmen til selvtræning for iBayes er aktiveret i dit eksemplar af Kaspersky PURE. Om denne funktion er tilgængelig, afhænger af programmets sprogversion.

Yderligere

Klik på denne knap for at åbne vinduet Yderligere. I dette vindue kan du justere de avancerede indstillinger, der påvirker spamklassifikationsværdien.


Midlertidig afbrydelse af beskyttelsen

Afbryd midlertidigt i

Tilstand til at genoptage beskyttelseskomponenternes funktion, hvor beskyttelsen aktiveres automatisk efter et angivet tidsrum.

Du kan angive et tidsrum i rullelisten herunder.

Pause indtil genstart

Tilstand til at genoptage beskyttelseskomponenternes funktion, hvor beskyttelsen aktiveres efter genstart af programmet eller genstart af operativsystemet (hvis automatisk opstart af programmet er aktiveret).

Pause

Tilstand til at genoptage beskyttelseskomponenternes funktion, hvor beskyttelsen kun aktiveres, når du beslutter at genoptage den.


Vinduet Scanningsomfang

Liste over objekter

Indeholder filer, som Kaspersky PURE scanner, når den valgte scanningsopgave køres: fuld scanning, scanning af kritiske områder eller sårbarhedsscanning.

`Hvis feltet i objektlinjen er markeret, scanner Kaspersky PURE objektet, når opgaven udføres.

Hvis feltet i linjen for et objekt ikke er markeret, undtager Kaspersky PURE dette objekt fra scanningen.

Tilføj

Åbner vinduet Vælg objekt, der skal scannes. I dette vindue kan du angive hvilken fil eller mappe, der skal føjes til listen.

Rediger

Åbner vinduet Vælg objekt, der skal scannes. I dette vindue kan du udskifte et objekt (fil eller mappe), der er valgt på listen, med et andet.

Slet

Sletter det valgte objekt fra listen.


Operativsystem

Rulleliste til filtrering af poster

Rullelisten findes i øverste venstre del af vinduet. I denne rulleliste kan du vælge et filterkriterium for listen Operativsystem mellem følgende værdier:

  • Opstartsindstillinger;
  • Systemfiler;
  • Sikkerhedsindstillinger;
  • Systemtjenester;
  • Beskyttede programmer.

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Listen Operativsystem

Denne liste indeholder operativsystemindstillingerne og resurserne i den valgte kategori. En resurse kan være en fil, mappe, registreringsdatabasenøgle, netværkstjeneste eller IP-adresse. Programkontrol overvåger andre programmers adgang til resurserne i listen.

Listen Operativsystem omfatter som standard følgende objekter:

  • registreringsdatabasenøgler med opstartsindstillinger;
  • registreringsdatabasenøgler med internetindstillinger;
  • registreringsdatabasenøgler der påvirker systemets sikkerhed;
  • registreringsdatabasenøgler med indstillinger for systemets tjenester;
  • systemfiler og -mapper;
  • startmapper.

Hvis afkrydsningsfeltet er markeret i linjen for en ressource, beskytter Programkontrol ressourcen.

Hvis afkrydsningsfeltet ikke er markeret i linjen for en ressource, undtager Programkontrol ressourcen fra beskyttelsesomfanget.

Resurse

Kolonne, som viser navnet på den operativsystemresurse, der beskyttes af Programkontrol.

Sti

Kolonne, der viser resursens placering. Stien kan indeholde en maske.

Tilføj

Når du klikker på denne knap, åbnes en menu.

Menuen indeholder følgende punkter:

  • Fil eller mappe. Hvis du vælger dette punkt, åbnes vinduet Brugerresurse, hvor du kan føje en fil eller mappe til listen.
  • Registreringsdatabasenøgle. Hvis du vælger dette punkt, åbnes vinduet Brugerresurse, hvor du kan indstille en registreringsdatabasenøgle og angive en værdi for den.

Rediger

Når du klikker på denne knap, åbnes vinduet Brugerresurse. I dette vindue kan du redigere indstillingerne for resursen.

Resurser, der findes på listen som standard, kan ikke redigeres.

Slet

Knap, der fjerner den valgte resurse fra listen.

Resurser, der findes på listen som standard, kan ikke slettes.


Personlige data

Rulleliste til filtrering af poster

Rullelisten findes i øverste venstre del af vinduet. I denne rulleliste kan du vælge et filterkriterium for listen Identitetsdata efter følgende kategorier:

  • Brugerfiler;
  • Internetbrowsere;
  • Filhåndteringsprogrammer;
  • E-mail-programmer;
  • Onlinemeddelelsesprogrammer;
  • Elektroniske punge;
  • Alle resurser.

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Listen Identitetsdata

Indeholder brugerens identitetsdata inddelt efter resurser og kategorier. En resurse kan være en fil eller en mappe. Programkontrol analyserer andre programmers handlinger med resurserne i denne liste.

Listen med private data omfatter som standard følgende objekter:

  • brugerens filer (mappen Dokumenter, cookies og oplysninger om brugerens aktivitet);
  • registreringsdatabasefiler, mapper og nøgler. som indeholder indstillingerne og vigtige data for de hyppigst anvendte programmer: Internetbrowsere, filhåndteringsprogrammer, e-mail-programmer, onlinemeddelelsesprogrammer og elektroniske punge.

Hvis afkrydsningsfeltet er markeret i linjen for en kategori eller resurse, beskytter Programkontrol den kategori eller ressource.

Hvis afkrydsningsfeltet ikke er markeret i linjen for en kategori eller resurse, undtager Programkontrol den fra beskyttelsesomfanget.

Resurse

Kolonne, som viser navnet på en kategori eller resurse med private data beskyttet af Programkontrol.

Sti

Kolonne, som viser stien til en resurse. Stien kan indeholde en maske.

Tilføj

Når du klikker på denne knap, åbnes vinduet Brugerresurse. I dette vindue kan du føje en resurse til listen.

Rediger

Når du klikker på denne knap, åbnes vinduet Brugerresurse, hvis der er valgt en resurse på listen, eller vinduet Identitetsdatakategori, hvis der er valgt en kategori på listen. I dette vindue kan du redigere indstillingerne for resursen eller kategorien.

Resurser eller kategorier, der findes på listen som standard, kan ikke redigeres.

Slet

Knap, der fjerner den valgte resurse eller kategori fra listen.

Resurser eller kategorier, der findes på listen som standard, kan ikke slettes.

Tilføj kategori

Når du klikker på denne knap, åbnes vinduet Identitetsdatakategori. I dette vindue kan du føje en ny kategori til listen over identitetsdata.


Programaktivitet

Listen Programaktivitet

Listen findes i den midterste del af vinduet. Listen indeholder oplysninger om aktiviteten af de programmer, der er installeret på computeren.

Rulleliste til at filtrere listen Programaktivitet

Listen findes i øverste venstre del af vinduet Programaktivitet. Du kan bruge denne liste til at vælge de filtermuligheder, der skal anvendes på elementerne i listen Programaktivitet:

  • Kører – listen viser kun de programmer, der kører i øjeblikket.
  • Alle – listen viser oplysninger om alle programmer, der er installeret på computeren.

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Konfigurer regler

Klik på denne knap for at åbne vinduet Programregler. I dette vindue kan du oprette regler for det valgte program, som Kaspersky PURE bruger til at administrere programmets aktivitet.

Visningstilstande Visningstilstande

Knapper placeret over programlisten. Knapperne vises, hvis kriteriet Kører vælges på en rulleliste, der findes i øverste venstre hjørne af vinduet Programaktivitet. Ved at klikke på disse knapper ændres visningstilstanden for poster på listen:

  • Liste – poster vises som en liste.
  • Hierarki – poster anføres i en hierarkisk struktur.

Filtrer

Når du klikker på denne knap, åbnes en menu, hvor du kan vælge yderligere kriterier til filtrering af processer på listen. Denne knap vises, hvis kriteriet Kører vælges på en rulleliste, der findes i øverste venstre hjørne af vinduet Programaktivitet.

Du kan bruge et enkelt filter eller flere filtre samtidig. Når du vælger et menupunkt, markeres afkrydsningsfeltet ud for det. Når du vælger det igen, fjernes markeringen i afkrydsningsfeltet.

Når du vælger menupunkter, viser listen tilsvarende processer:

  • Kør ved opstart – processer, der køres ved opstart af systemet;
  • Systemprocesser – vigtige processer for operativsystemet;
  • Kaspersky PURE-processer – processer, der køres af Kaspersky PURE.

Vis

Når du klikker på knappen, åbnes en menu. I menuen kan du vælge metoden til at gruppere elementerne i listen Programaktivitet. Menuen indeholder følgende valgmuligheder:

  • Grupper ikke. Når denne valgmulighed er valgt, bliver elementerne i listen ikke grupperet.
  • Grupper efter leverandør. Når denne valgmulighed vælges, grupperes elementerne i listen efter leverandørerne af de kørende programmer.
  • Grupper efter tid. Når denne valgmulighed vælges, grupperes elementerne i listen efter tidspunktet, hvor programmerne blev startet.

Denne knap er tilgængelig, hvis kriteriet Alle vælges på en rulleliste, der findes i øverste venstre hjørne af vinduet.

Knapper til filtrering efter programgruppe Filtrering af listen efter programmer, der er tillid til Filtrering af listen efter programmer med lav begrænsning Filtrering af listen efter programmer, der ikke er tillid til

Knapperne til filtrering efter gruppe er placeret i øverste højre hjørne af programlisten. Knapperne vises, hvis kriteriet Alle er valgt på listen Programaktivitet. Hvis du klikker på en filtreringsknap, viser listen programmer fra den respektive gruppe:

  • Filtrering af listen efter programmer, der er tillid til – programmer fra gruppen Programmer, der er tillid til vises;
  • Filtrering af listen efter programmer med lav begrænsning – programmer fra gruppen Lav begrænsning vises;
  • Filtrering af listen efter programmer, der ikke er tillid til – programmer fra gruppen Programmer, der ikke er tillid til vises.

Som standard er alle knapper aktiveret, og listen viser programmer fra alle grupper.

Genvejsmenu for poster på listen Programaktivitet

For hver proces/hvert program på listen Programaktivitet findes en genvejsmenu, der indeholder følgende punkter:

  • Programregler.

    Hvis du vælger dette punkt, åbnes vinduet Programregler. I dette vindue kan du konfigurere regler for det valgte program, som Kaspersky PURE bruger til at administrere programmets aktivitet.

    En regel er et sæt af reaktioner fra Programkontrol på programhandlinger, der påvirker forskellige kategorier af operativsystemets resurser og personlige data.

    Programkontrol kan reagere på et programs handlinger på følgende måder:

    • Nedarv. Programkontrol udsætter programaktiviteten for den regel, der er konfigureret for den status, som Programkontrol har tildelt programmet.

      Dette er standardreaktionen. Programkontrol nedarver som standard adgangsrettigheder fra den status, som Programkontrol har tildelt et program.

      Hvis du har ændret en regel for et bestemt program, har regelindstillingerne højere prioritet end de indstillinger, der er angivet for dets tilsvarende status.

    • Tillad. Programkontrol giver et program mulighed for at udføre en handling.
    • Bloker. Programkontrol forbyder programmet at udføre en handling.
    • Spørg efter handling. Programkontrol informerer brugeren om, at et program forsøger at udføre en handling, og beder brugeren om at sætte yderligere handlinger i gang.
    • Logfør hændelser. Programkontrol logger programaktivitet og dets svar på den. Logføring af oplysningerne kan bruges sammen med enhver anden handling udført af Programkontrol.

  • Kør rækkefølge.

    Hvis du vælger dette punkt, åbnes vinduet Kør rækkefølge, hvor rækkefølgen for kørsel af programrelaterede processer er beskrevet.

    Dette menupunkt er kun tilgængeligt, hvis du har valgt kriteriet Alle på den rulleliste, der findes i vinduets øverste venstre hjørne.

  • Flyt til gruppe.

    Hvis du vælger dette punkt, vises en undermenu, som indeholder følgende punkter:

    • Gendan standardgruppe – flytter et program til gruppen, som det tilhører som standard. Tilgængelig for programmer, som brugeren har ændret aktivitetsstyringsindstillinger for.
    • Programmer, der er tillid til – flytter et program til gruppen Programmer, der er tillid til.
    • Lav begrænsning – flytter et program til gruppen Lav begrænsning.
    • Høj begrænsning – flytter et program til gruppen Høj begrænsning.
    • Programmer, der ikke er tillid til – flytter et program til gruppen Programmer, der ikke er tillid til.
    • Brugerdefinerede indstillinger – åbner vinduet Programregler, hvor du kan konfigurere regler til administration af programmets aktivitet.

      En regel er et sæt af reaktioner fra Programkontrol på programhandlinger, der påvirker forskellige kategorier af operativsystemets resurser og personlige data.

      Programkontrol kan reagere på et programs handlinger på følgende måder:

      • Nedarv. Programkontrol udsætter programaktiviteten for den regel, der er konfigureret for den status, som Programkontrol har tildelt programmet.

        Dette er standardreaktionen. Programkontrol nedarver som standard adgangsrettigheder fra den status, som Programkontrol har tildelt et program.

        Hvis du har ændret en regel for et bestemt program, har regelindstillingerne højere prioritet end de indstillinger, der er angivet for dets tilsvarende status.

      • Tillad. Programkontrol giver et program mulighed for at udføre en handling.
      • Bloker. Programkontrol forbyder programmet at udføre en handling.
      • Spørg efter handling. Programkontrol informerer brugeren om, at et program forsøger at udføre en handling, og beder brugeren om at sætte yderligere handlinger i gang.
      • Logfør hændelser. Programkontrol logger programaktivitet og dets svar på den. Logføring af oplysningerne kan bruges sammen med enhver anden handling udført af Programkontrol.

  • Afslut processen.

    Når du vælger dette punkt, lukker Kaspersky PURE programmet. Dette menupunkt er kun tilgængelig for programmer, der kører i øjeblikket.

  • Slet fra listen.

    Valg af dette punkt sletter en proces fra listen med processer/programmer. Dette menupunkt er kun tilgængeligt, hvis du har valgt kriteriet Alle på den rulleliste, der findes i vinduets øverste venstre hjørne.

Program / Proces

Kolonne på listen Programaktivitet, der viser navnet på et program eller en proces.

Hvis du klikker på ikonet +, bliver kolonnen inddelt i flere mindre kolonner med flere detaljer om programmet eller processen.

Status / Gruppe

En kolonne i listen Programaktivitet, som viser den status for programmet, der er tildelt af Kaspersky PURE, og den tillidsgruppe, som Kaspersky PURE har flyttet det til.

Hvis du klikker på ikonet +, bliver kolonnen inddelt i flere mindre kolonner med flere detaljer om gruppens eller programmets status.

Popularitet

En kolonne i listen Programaktivitet, som viser antallet af deltagere i Kaspersky Security Network, der bruger programmet.

CPU, %

En kolonne i listen Programaktivitet, som viser, hvor meget programmet belaster CPU'en.

Kolonnen er tilgængelig, hvis listen Programaktivitet filtreres med kriteriet Kører.

Hukommelse

En kolonne i listen Programaktivitet, som viser den mængde RAM, som programmet anvender.

Kolonnen Hukommelse er tilgængelig, hvis kriteriet Kører vælges på en rulleliste, der findes i øverste venstre hjørne af vinduet Programaktivitet.

Når du klikker på ikonet +, bliver kolonnen Hukommelse inddelt i følgende kolonner:

  • Hukommelse. Viser den samlede mængde RAM, som programmet anvender.
  • Virtuel hukommelse. Viser mængden af virtuel hukommelse, som programmet anvender.

Du kan filtrere listerne over værdier for hver af disse kolonner.

Seneste kørsel

En kolonne i listen Programaktivitet, som viser tidspunktet for seneste start af programmet.

Kolonnen Seneste kørsel er tilgængelig, hvis kriteriet Alle er valgt på listen Programaktivitet.

Hvis du klikker på ikonet +, bliver kolonnen inddelt i to mindre kolonner med flere detaljer på tidspunktet for seneste start af programmet:

  • Dato. Viser datoen for den seneste start af programmet.
  • Kørt antal gange. Viser det antal gange, programmet har været kørt på den dato, der er angivet i kolonnen Dato.


Fanen Generelt

I afsnittet Kaspersky URL-rådgiver kan du vælge de trafikscanningsmetoder, som Web Anti-Virus skal bruge.

Kontroller, om URL'er findes i databasen med skadelige URL'er

Dette afkrydsningsfelt aktiverer/deaktivere valgmuligheden for at kontrollere URL'er mod sortlisten.

At kontrollere linkene mod listen over skadelige webadresser hjælper med at opdage sortlistede websteder. Listen oprettes af Kaspersky Labs specialister og er en del af programpakken.

Dette felt er markeret som standard.

Kontroller websider for phishing

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af links mod listen over webadresser anvendt til phishing.

Kaspersky PURE-databaser omfatter alle de websteder, som vi ved, anvendes til phishing-angreb. Kaspersky Lab supplerer desuden listen med adresser, som er indhentet fra Anti-Phishing Working Group, der er en international organisation. Listen opdateres, når du opdaterer Kaspersky PURE-databaserne.

Dette felt er markeret som standard.

Yderligere

Når du klikker på knappen, åbnes vinduet Anti-Phishing-indstillinger. I dette vindue kan du konfigurere brugen af heuristisk analyse, når du scanner websider for phishing.

I afsnittet Heuristisk analyse kan du konfigurere Web Anti-Virus' brug af heuristisk analyse. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Brug heuristisk analyse

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse under scanning af objekter.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Dette felt er markeret som standard.

Skyder

Skyderen giver dig mulighed for at justere detaljeniveauet for heuristisk analyse. Scanningsintensitetsniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets resurser og den tid, det tager at scanne.

Følgende scanningsniveauer er tilgængelige:

  • Let scanning. Heuristisk analyse udfører færre handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er noget lavere. Scanningen er hurtigere og mindre resursekrævende.
  • Mellem scanning. Heuristisk analyse udfører det antal handlinger i eksekverbare filer, der anbefales af Kaspersky Labs eksperter.
  • Dyb scanning. Heuristisk analyse udfører flere handlinger, der findes i eksekverbare filer. Sandsynligheden for at opdage trusler i denne tilstand er højere. Scanningen kræver flere systemresurser og tager længere tid.

Skyderen er tilgængelig, hvis afkrydsningsfeltet Heuristisk analyse er markeret.

I afsnittet Yderligere kan du aktivere/deaktivere blokeringen af farlige scripts i Microsoft® Internet Explorer® og begrænse fragmentcachelagringstiden for at optimere scanningen.

Bloker farlige scripts i Microsoft Internet Explorer

Hvis feltet er markeret, scanner Web Anti-Virus alle script, der behandles i Microsoft® Internet Explorer®. Web Anti-Virus scanner også WSH-scripts (JavaScript, Visual Basic® Script m.v.), som startes på computeren (f.eks. under surfing på internettet).

Hvis afkrydsningsfeltet ikke er markeret, scanner Web Anti-Virus ikke scripts.

Dette felt er markeret som standard.

Begræns fragmentcachelagringstiden til 1 sek. for at optimere scanningen

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden for at begrænse fragmentcachelagringstiden.

Hvis afkrydsningsfeltet er markeret, kontrollerer Web Anti-Virus objekterne på et websted i 1 sekund.

Hvis afkrydsningsfeltet ikke er markeret, udfører Web Anti-Virus en dybere antivirusscanning. I så fald kan adgangen til et websted være langsommere.

Dette felt er markeret som standard.


Liste over kontrollerede URL'er

Liste over kontrollerede URL'er

Viser adresser på de websteder, hvis indhold du ikke har tillid til. Web Anti-Virus analyserer oplysninger på sider med disse URL-adresser for tilstedeværelse af skadelige objekter.

Du kan føje en URL-adresse eller URL-adressemaske til listen.

Tilføj

Dette åbner vinduet Adressemaske (URL), hvor du kan tilføje en URL-adresse / URL-adressemaske.

Rediger

Dette åbner vinduet Adressemaske (URL), hvor du kan ændre den valgte URL-adresse / URL-adressemaske.

Slet

Fjerner en valgt URL-adresse / URL-adressemaske fra listen.

Importer

Når du klikker på denne knap, åbnes en vindue, hvor du kan importere en liste med URL'er fra .txt-filer.

Når du importerer listen, kan du vælge at føje de nye URL'er til en eksisterende liste eller erstatte den med den liste, som importeres.

Eksporter

Når du klikker på denne knap, åbnes et vindue, hvor du kan gemme listen over websteder som en .txt-fil.


Proxyserverindstillinger

Brug proxyserver

Dette afkrydsningsfelt aktiverer/deaktiverer anvendelse af en proxyserver til at oprette forbindelse til internettet. Kaspersky PURE bruger disse indstillinger til visse komponenter samt til at opdatere databaserne og programmodulerne.

Dette felt er markeret som standard.

Registrer automatisk proxyserverindstillingerne

Kaspersky PURE registrerer automatisk proxyindstillingerne ved hjælp af WPAD-protokollen (Web Proxy Auto-Discovery Protocol).

Hvis adressen ikke kan registreres via denne protokol, bruger Kaspersky PURE de proxyindstillinger, der er konfigureret i Microsoft® Internet Explorer®. Kaspersky PURE tager ikke højde for indstillingerne for proxyservere, der er konfigureret for andre browsere, som er installeret på computeren.

Brug de angivne proxyserverindstillinger

Kaspersky PURE bruger en anden proxyserver end den, der er konfigureret i browserens forbindelsesindstillinger.

Adresse

Indeholder en proxyservers IP-adresse eller symbolske navn (URL-adresse).

Feltet kan redigeres, hvis indstillingen Brug de angivne proxyserverindstillinger er markeret (for eksempel IP 192.168.0.1).

Port

Den port, som proxyserveren brugte til at opdatere Kaspersky PURE.

Feltet er tilgængeligt, hvis afkrydsningsfeltet Brug de angivne proxyserverindstillinger er markeret.

Standardportnummeret er 80.

Brug proxyservergodkendelse

Godkendelse er verificering af brugerens registreringsdata.

Dette afkrydsningsfelt aktiverer/deaktiverer godkendelse på en proxyserver.

Hvis feltet er markeret, forsøger Kaspersky PURE først at udføre NTLM-godkendelse og derefter BASIC-godkendelse.

Hvis feltet ikke er markeret, eller der ikke er angivet indstillinger for en proxyserver, forsøger Kaspersky PURE at udføre NTLM-godkendelse ved hjælp af kontoen, som opgaven er kørt under (for eksempel en opdateringsopgave).

Hvis der kræves godkendelse for at få adgang til proxyserveren, og du ikke har angivet brugernavnet og adgangskoden, eller hvis de angivne oplysninger ikke blev godkendt af proxyserveren, vises et vindue, hvor du bliver bedt om at angive et brugernavn og en adgangskode til godkendelse. Hvis godkendelsen gennemføres, vil Kaspersky PURE bruge det angivne navn og den angivne adgangskode i fremtiden. Ellers vil Kaspersky PURE bede spørge dig om godkendelsesindstillingerne igen.

Dette afkrydsningsfelt er ikke markeret som standard.

Brugernavn

Indeholder brugernavnet, der anvendes til godkendelse på proxyserveren.

Adgangskode

Adgangskoden for det angivne brugernavn.

Omgå proxyserveren til lokale adresser

Hvis feltet er markeret, bruger Kaspersky PURE ikke en proxy til opdatering fra en lokal mappe eller en netværksmappe.

Hvis feltet ikke er markeret, bruger Kaspersky PURE en proxy til opdatering fra en lokal mappe eller en netværksmappe.

Dette felt er markeret som standard.


Afsendelsestilstand

Frekvens

Rulleliste, hvor du kan indstille tidsintervallet mellem beskeder.

Følgende intervaller er tilgængelige for afsendelse af e-mail-beskeder.

  • Minutter. Tidsintervallet mellem beskeder vil være flere minutter.

    Indstillingen Kør hver N. minut er tilgængelig for denne værdi. Den definerer intervallet i minutter. Værdien må ikke overstige 59 minutter. Som standard er værdien angivet til 5 minutter.

  • Timer. Intervallet mellem beskeder beregnes i timer.

    Indstillingen Kør hver N. time er tilgængelig for denne værdi. Den definerer intervallet i timer. Værdien må ikke overstige 23 timer. Som standard er værdien angivet til 1 time.

  • Dage. Tidsintervallet mellem beskeder er et antal dage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver. Definerer intervallet i dage. Som standard er værdien angivet til 1 dag.
    • Kørselstidspunkt. Indstiller det tidspunkt på dagen, hvor Kaspersky PURE leverer meddelelser. Som standard er den indstillet til 00:00.

    Standardindstillingen er daglige beskeder.

  • Hver uge. Beskeder vil blive sendt på bestemte ugedage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør på dagene. Disse afkrydsningsfelter aktiverer/deaktiverer leveringen af beskeder for de valgte ugedage.
    • Kørselstidspunkt. Indstiller det tidspunkt på dagen, hvor Kaspersky PURE leverer meddelelser. Som standard er den indstillet til 00:00.
  • På det angivne tidspunkt. Beskeder vil blive sendt på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Indstillingen Kørselsdato og -tidspunkt er tilgængelig for denne værdi. Den definerer den dato og det klokkeslæt, hvor Kaspersky PURE automatisk starter leveringen af beskeder. Datoen angives i formatet dd/mm/åå, tidspunkt – tt:mm:ss. Som standard indeholder feltet den aktuelle dato, tidspunktet er indstillet til 0:00:00.

  • Hver måned. Beskeder vil blive sendt en gang om måneden på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver N. dag i måneden. Definerer den dag i måneden, hvor Kaspersky PURE automatisk starter leveringen af beskeder. Den første dag i måneden er standardværdien.
    • Kørselstidspunkt. Definerer det klokkeslæt, hvor leveringen af der sendes meddelelser. Som standard er den indstillet til 00:00.
  • Ved programstart. Meddelelserne sendes, hver gang Kaspersky PURE startes.

    Indstillingen Start efter er tilgængelig for denne værdi. Definerer det interval (i minutter) efter opstart af Kaspersky PURE, hvorefter Kaspersky PURE automatisk kører afsendelsen af beskeder. Som standard er værdien angivet til 0 minutter.

Udsæt kørsel efter programstart i

Når Kaspersky PURE starter, afbrydes levering af beskeder midlertidigt i det angivne tidsinterval.

Kaspersky PURE udsætter som standard ikke levering af beskeder.

Denne indstilling er tilgængelig for alle tidsplanvarianter undtagen Ved programstart.


Vælg kilden til diskbilledet

Kopier afbildningen fra et lokalt drev eller et netværksdrev

Kaspersky PURE bruger en cd/dvd som redningsdisk eller dens ISO-billede, der er lagret på din computer eller på en lokal netværksresurse.

Hent afbildning på Kaspersky Labs server

Kaspersky PURE henter ISO-afbildningen på Kaspersky Labs server (filstørrelsen er ca. 193 MB).

Trin i guiden

Kopiér/hent diskbillede

Opdater billedfil

Problemer rettet


Afsnittet Sociale netværk

Afsnittet Kontroller brug af sociale netværk giver dig mulighed for at begrænse brugerens kommunikation på sociale netværk.

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af korrespondance i sociale netværk for den valgte konto.

Hvis afkrydsningsfeltet er markeret, vises oplysninger om alle sendte og modtagne meddelelser på sociale netværk i Rapport om sociale netværk. Hvis afkrydsningsfeltet er markeret, kan du også oprette og redigere listerne over tilladte og blokerede kontaktpersoner i sociale netværk.

Hvis afkrydsningsfeltet ikke er markeret, gemmes der ikke statistik over blokerede meddelelser, og brugeren kan frit udveksle onlinemeddelelser med alle kontaktpersoner i sociale netværk. Dette afkrydsningsfelt er ikke markeret som standard.

Kontakter

Listen giver dig mulighed for at oprette en liste over brugerens kontakter i sociale netværk, som kommunikation med er blokeret/tilladt.

Tilføj

Når du klikker på knappen, åbnes vinduet Tilføjelse af kontaktperson. I dette vindue kan du føje en ny kontaktperson til listen.

Bloker / Tillad

Denne knap blokerer/tillader udveksling af meddelelser med en kontakt. Som standard tillader programmet udveksling af meddelelser med alle kontakter.

Vis meddelelsestekst

Denne knap giver dig mulighed for at åbne vinduet Meddelelser for at få vist tekst fra kommunikation med den valgte bruger.

Slet

Denne knap giver dig mulighed for at fjerne den valgte kontakt fra listen.

Bloker kommunikation med andre kontaktpersoner

Dette afkrydsningsfelt blokerer/tillader kommunikation med alle kontakter, der ikke findes på listen Kontakter.

Hvis afkrydsningsfeltet er markeret, kan brugeren kun kommunikere i sociale netværk med de kontakter, der står på listen Kontakter.

Hvis afkrydsningsfeltet ikke er markeret, kan brugeren kommunikere med alle kontakter i sociale netværk.


Afsnittet Sociale netværk

I listen Rapport om sociale netværk kan du se oplysninger om alle meddelelser, der er blevet modtaget og sendt i løbet af et angivet tidsrum for en udvalgt konto. Du kan også se meddelelseslogfiler med kontaktpersoner fra sociale netværk og et diagram, der viser de hyppigste kontakter.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Listen Sociale netværk

Indeholder oplysninger om brugerens meddelelsessessioner i sociale netværk for den angivne periode.

Vigtighed

Kolonne, der viser ikonet for hændelsens alvorlighed:

  • Oplysningshændelse [image] – dette alvorlighedsniveau tildeles hændelser, der involverer brugerkommunikation med tilladte kontakter i sociale netværk.
  • Vigtig hændelse [image] – dette alvorlighedsniveau tildeles hændelser vedrørende brugerens kommunikation med ukendte kontakter, og/eller hvis der opdages nøgleord i meddelelser.
  • Kritisk hændelse [image] – dette alvorlighedsniveau tildeles hændelser, som involverer blokerede meddelelser (for eksempel hvis en bruger forsøger at kommunikere med en blokeret kontakt).

Retning

Kolonne, der viser ikonet, som angiver meddelelsens retning (modtaget eller sendt).

Kontaktperson

Kolonne, som viser afsenderen eller modtageren af meddelelsen. Du kan sortere meddelelser i listen efter denne kolonne.

Meddelelser

Kolonne, som viser teksten i en sendt eller modtaget meddelelse. Du kan sortere meddelelser i listen efter denne kolonne.

Tidspunkt

Kolonne, som viser tidspunktet, da meddelelsen blev sendt eller modtaget. Du kan sortere meddelelser i listen efter denne kolonne.

Filtrering

Du kan filtrere hændelser på listen efter deres alvorlighed ved at klikke på følgende knapper:

  • Oplysningshændelse. Giver dig mulighed for at sortere listen efter oplysningshændelser.
  • Vigtig hændelse. Giver dig mulighed for at filtrere listen efter vigtige hændelser.
  • Kritisk hændelse. Giver dig mulighed for at filtrere listen efter kritiske hændelser.

Bloker / Tillad

Denne knap blokerer/tillader kommunikation med den angivne bruger. Bemærk, at brugerens kontaktpersoner automatisk bliver føjet til listen Kontakter i meddelelseskonfigurationsvinduet.

Vis meddelelser

Når du klikker på denne knap, åbnes vinduet Meddelelser. I dette vindue klan du få vist den valgte brugers meddelelseslogfiler fra sociale netværk.

Antal meddelelser

Samlet antal meddelelser modtaget for den valgte periode.

Populære kontakter

Popularitetsdiagram for kontakter i sociale netværk afhængigt af antallet af modtagne og sendte meddelelser.


Adgangskodehåndtering

Oplysninger

Når du klikker på linket, åbnes hjælpefilerne til Kaspersky PURE, som beskriver funktionaliteten i Adgangskodehåndtering.

Adgangskodehåndtering

Når du klikker på denne knap, starter Adgangskodehåndtering guiden Indledende konfiguration af Adgangskodehåndtering. Guiden hjælper dig med at indstille en hovedadgangskode til at beskytte adgangskodedatabasen mod uautoriseret adgang, vælge godkendelsesmetoden og konfigurere den automatiske låsning af Adgangskodehåndtering.

Denne knap er tilgængelig, efter installationen af Kaspersky PURE og før Adgangskodehåndtering køres første gang.

Lås Adgangskodehåndtering

Når du klikker på denne knap, blokeres adgang til adgangskodedatabasen. Herefter kræver adgang til adgangskodedatabasen indtastning af hovedadgangskoden eller brug af den godkendelsesmetode, der blev valgt under den indledende konfiguration af Adgangskodehåndtering.

Denne knap er tilgængelig, efter Adgangskodehåndtering er kørt første gang, hvis Adgangskodehåndtering ikke er blokeret.

Lås Adgangskodehåndtering op

Når du klikker på denne knap, åbnes et vindue, hvor du kan indtaste hovedadgangskoden for at få adgang til adgangskodedatabasen.

Denne knap er tilgængelig, efter Adgangskodehåndtering er kørt første gang, hvis Adgangskodehåndtering ikke er blokeret.

Tilføj adgangskode

Når du klikker på denne knap, starter guiden Kontooprettelse. Du kan vælge en af de foruddefinerede kontotyper eller angive de ønskede indstillinger for den nye konto manuelt.

Denne knap er tilgængelig, når Adgangskodehåndtering er låst op.

Tilføj identitet

Når du klikker på denne knap, åbnes et vindue, hvor du kan tilføje en identitet.

Denne knap er tilgængelig, når Adgangskodehåndtering er låst op.

Adgangskodedatabase

Når du klikker på denne knap, åbnes vinduet Adgangskodehåndtering. I dette vindue kan du administrere konti, identiteter og sikre memoer.

Denne knap er tilgængelig, når Adgangskodehåndtering er låst op.

Indstillinger

Når du klikker på denne knap, åbnes indstillingsvinduet for Adgangskodehåndtering. Du kan bruge dette vindue til at konfigurere indstillingerne for Adgangskodehåndtering.

Denne knap er tilgængelig, når Adgangskodehåndtering er låst op.

Mobil version

Når du klikker på denne knap, starter guiden Oprettelse af mobil version af Adgangskodehåndtering. Med den mobile version af Adgangskodehåndtering kan du bruge adgangskodedatabasen på computere uden Kaspersky PURE installeret.

Virtuelt Tastatur

Når du klikker på denne knap, åbnes Virtuelt Tastatur. Ved at bruge Virtuelt Tastatur til at indtaste fortrolige data beskyttes de mod datatyveri.

Adgangskodegenerator

Når du klikker på denne knap, åbnes et vindue til at generere sikre adgangskoder. I dette vindue kan du angive adgangskodeindstillingerne og oprette en sikker adgangskode til databeskyttelse.


Trusler og undtagelser

Indstillinger

Knappen befinder sig under listen over trusselstyper, som Kaspersky PURE opdager. Når du klikker på den, åbnes vinduet Trusler med listen over trusselstyper. I dette vindue kan du vælge de trusler, som du vil have Kaspersky PURE til at opdage.

Afhængigt af indstillingerne, der er konfigureret i vinduet Trusler, opdager Kaspersky PURE altid vira, orme og trojanske heste.

Afsnittet Undtagelser giver dig mulighed for at oprette en liste over objekter, som Kaspersky PURE ikke overvåger, mens de kører.

Indstillinger

Knappen befinder sig i afsnittet Undtagelser under linjen Programmer, der er tillid til. Når du klikker på den, åbnes vinduet Undtaget zone. I dette vindue kan du oprette en undtaget zone, som er en liste over objekter, som Kaspersky PURE ikke overvåger.

Et objekt kan være en fil i et bestemt format, en gruppe filer bestemt med en maske, et angivet område (f.eks. en mappe eller et program), en programproces eller et objekt bestemt efter trusselstype i henhold til klassifikationen i Virus Encyclopedia.

Undtaget zone skal oprettes med henblik på egenskaberne for de filer, som du håndterer, og for de programmer, der er installeret på computeren. Det kan være nødvendigt at oprette en undtaget zone, hvis Kaspersky PURE f.eks. blokerer adgang til et program, som du ved er sikkert.


Anti-Banner

Aktiver Anti-Banner

Dette afkrydsningsfelt aktiverer/deaktiverer Anti-Banner.

Hvis afkrydsningsfeltet er markeret, blokerer Anti-Banner bannere på de websider, du åbner og bannere i brugerfladen på visse programmer. Som standard blokerer Anti-Banner de mest almindelige bannere, hvis URL'er findes i Kaspersky PURE-programpakken.

Hvis afkrydsningsfeltet ikke er markeret, deaktiveres Anti-Banner.

Dette afkrydsningsfelt er ikke markeret som standard.

Afsnittet Scanningsmetoder giver dig mulighed for at angive metoder til at scanne adresser, som bannere kan hentes fra.

Brug liste med almindelige bannere

Dette felt aktiverer/deaktiverer brug af listen over bannere, der følger med Kaspersky PURE.

Listen over adressemasker, som de mest udbredte bannerreklamer hentes fra, er sammensat af Kaspersky Labs specialister. Denne liste medfølger ved levering af Kaspersky PURE-programpakken.

Hvis afkrydsningsfeltet er markeret, blokerer Anti-Banner bannerreklamer fra de URL'er, der svarer til masker på listen.

Hvis afkrydsningsfeltet ikke er markeret, blokerer Anti-Banner ikke bannerreklamer fra URL'erne på listen.

Dette felt er markeret som standard.

Oversæt IP-adresser til domænenavne

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk fortolkning af IP-adresser til URL'er på listerne over tilladte/blokerede banneradresser (f.eks. fortolkes IP-adressen 195.27.181.34 til URL-adressen www.kaspersky.com). Denne funktion hjælper med at undgå duplikering af URL'er.

Dette afkrydsningsfelt er ikke markeret som standard.

Brug heuristisk analyse

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse ved scanning af billeder på websteder.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Hvis feltet er markeret, bruger Anti-Banner heuristisk analyse til at scanne bannere, hvis URL'er ikke findes på listen, der medfølger i Kaspersky PURE-programpakken. Anti-Banner analyserer hentede billeder for at bestemme, om de har egenskaber, der er typiske for bannere. På baggrund af en sådan analyse kan Anti-Banner identificere et billede som et banner og blokere det.

Hvis afkrydsningsfeltet ikke er markeret, bruger Anti-Banner ikke heuristisk analyse ved scanning af billeder på websteder, der indlæses.

Dette afkrydsningsfelt er ikke markeret som standard.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.

I afsnittet Yderligere kan du angive, om Anti-Banner skal bruge listerne over tilladte og blokerede adresser ved scanning af bannere på websteder.

Brug listen over blokerede URL-adresser

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af banneres URL'er mod listen over blokerede URL'er.

Hvis afkrydsningsfeltet er markeret, blokerer Anti-Banner bannere, hvis URL'er findes på listen over blokerede adresser.

Hvis afkrydsningsfeltet ikke er markeret, kontrollerer Anti-Banner ikke banneres URL'er mod listen over blokerede URL'er.

Dette felt er markeret som standard.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Blokerede URL'er, hvor du kan oprette en liste over blokerede banneradresser. I dette vindue kan du enten føje URL'en på et banner eller en URL-maske til listen over blokerede adresser.

Denne knap er tilgængelig, hvis feltet Brug listen over blokerede URL'er er markeret.

Brug listen over tilladte URL'er

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af banneres URL'er mod listen over tilladte URL'er.

Hvis afkrydsningsfeltet er markeret, blokerer Anti-Banner ikke bannere, hvis URL'er findes på listen over tilladte URL'er.

Hvis afkrydsningsfeltet ikke er markeret, bruger Anti-Banner ikke listen over tilladte URL'er ved scanning af bannere.

Dette felt er markeret som standard.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Tilladte URL'er, hvor du kan oprette en liste over tilladte banneradresser. I dette vindue kan du enten føje URL'en på et banner eller en URL-maske til listen over tilladte adresser.

Denne knap er tilgængelig, hvis afkrydsningsfeltet Brug listen over tilladte URL'er er markeret.


Anti-Spam

Aktiver Anti-Spam

Dette afkrydsningsfelt aktiverer/deaktiverer Anti-Spam.

Hvis afkrydsningsfeltet er markeret, opdager Anti-Spam uønsket e-mail (spam) og behandler den i overensstemmelse til reglerne i din e-mail-klient. Denne komponent sparer tid, der bruges på håndtering af e-mail.

Hvis dette afkrydsningsfelt ikke er markeret, deaktiveres Anti-Spam.

Dette felt er markeret som standard.

I området Sikkerhedsniveau kan du vælge den foruddefinerede samling af indstillinger for Anti-Spam. Brugeren skal afgøre det valgte niveau afhængigt af arbejdsbetingelserne og den aktuelle situation.

Højt

Sikkerhedsniveau, hvor Anti-Spam bruger strengere filtreringsindstillinger. Anti-Spam betragter en meddelelse som sandsynligvis spam, hvis dens spamklassifikation overstiger 50, og som spam, hvis dens spamklassifikation overstiger 80.

Denne indstilling definerer betingelserne for filtrering af e-mail-meddelelser, der har undergået dyb scanning for elementer fra listerne over tilladte/blokerede adresser og udtryk. Disse e-mail kan ikke uden videre klassificeres som spam. Derfor beregner Anti-Spam sandsynligheden for, at en meddelelse er spam.

Spamklassifikation – sandsynlighedsværdi, som bestemmer, om en meddelelse er spam eller ej. Hvis scanningsresultater for en meddelelse viser, at dens spamklassifikation er større end grænseværdien, betragter Anti-Spam denne meddelelse som værende spam eller sandsynligvis spam.

Det høje sikkerhedsniveau anbefales, når du arbejder i et farligt miljø (for eksempel når du bruger en gratis mailtjeneste).

Når det høje sikkerhedsniveau indstilles, kan det medføre flere tilfælde, hvor ønsket e-mail klassificeres som spam.

Anbefalet

Sikkerhedsniveau, der sikrer en optimal balance mellem ydelse og sikkerhed. Velegnet til de fleste situationer.

Det er også standardindstillingen.

Lavt

Sikkerhedsniveau, hvor Anti-Spam bruger mindre strenge filtreringsindstillinger. Hvis det lave sikkerhedsniveau er indstillet, betragter Anti-Spam en meddelelse med en spamklassifikation mellem 80 og 99 som sandsynligvis spam, mens en meddelelse med en spamklassifikation højere end 99 betragtes som spam.

Denne indstilling definerer betingelserne for filtrering af e-mail-meddelelser, der har undergået dyb scanning for elementer fra listerne over tilladte/blokerede adresser og udtryk. Disse e-mail kan ikke uden videre klassificeres som spam. Derfor beregner Anti-Spam sandsynligheden for, at en meddelelse er spam.

Spamklassifikation – sandsynlighedsværdi, som bestemmer, om en meddelelse er spam eller ej. Hvis scanningsresultater for en meddelelse viser, at dens spamklassifikation er større end grænseværdien, betragter Anti-Spam denne meddelelse som værende spam eller sandsynligvis spam.

Et lavt sikkerhedsniveau anbefales, når du arbejder i et sikkert miljø (for eksempel når du bruger et krypteret virksomhedsnetværk).

Når det lave sikkerhedsniveau indstilles, kan det medføre færre tilfælde, hvor ønsket e-mail klassificeres som spam eller sandsynligvis spam.

Brugerdefineret

Sikkerhedsniveau med dine personlige indstillinger for Anti-Spam.

Indstillinger

Når du klikker på denne knap, åbnes konfigurationsvinduet for Anti-Spam.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

I afsnittet Træning af Anti-Spam kan du træne Anti-Spam vha. træningsguiden.

Dette afsnit vises kun, hvis tekstanalysealgoritmen til selvtræning for iBayes er aktiveret i dit eksemplar af Kaspersky PURE. Om denne funktion er tilgængelig, afhænger af programmets sprogversion.

Databaser

Definerer den udstrækning, hvormed Anti-Spam-databaserne fyldes. Tilgængelige værdier:

  • Træning er nødvendigt. Anti-Spam-databaser indeholder ikke eksempler på strenge, der findes i ønskede meddelelser og spam. Træningsguiden har ikke været kørt. Anti-Spam er ikke blevet trænet.
  • Fyldt. Anti-Spam-databaserne er fyldt. Træningsguiden har været kørt. Når Anti-Spam trænes, modtager den eksempler på strenge, der findes i ønskede meddelelser og spam, og bruger dem til at filtrere e-mail.

Træn

Når du klikker på denne knap, starter Træningsguiden til Anti-Spam. Træningsguiden scanner mapperne for konti i Microsoft® Office Outlook® og Microsoft® Outlook® Express (Windows® Mail), der indeholder spam og ønsket e-mail. Når træningen er fuldført, bruger Anti-Spam resultaterne af træningen til at filtrere e-mail.


Mail Anti-Virus

Aktiver Mail Anti-Virus

Dette afkrydsningsfelt aktiverer/deaktiverer Mail Anti-Virus.

Hvis afkrydsningsfeltet er markeret, indlæses Mail Anti-Virus, når operativsystemet starter, kører konstant, og scanner e-mails, der sendes via protokollerne POP3, SMTP, IMAP, MAPI og NNTP samt med sikre forbindelser (SSL) via protokollerne POP3 og IMAP.

Hvis dette afkrydsningsfelt ikke er markeret, deaktiveres Mail Anti-Virus.

Dette felt er markeret som standard.

Området Sikkerhedsniveau giver dig mulighed for at vælge en af de foruddefinerede samling af indstillinger for Mail Anti-Virus. Brugeren skal afgøre det valgte sikkerhedsniveau afhængigt af arbejdsbetingelserne og den aktuelle situation.

Højt

Hvis dette sikkerhedsniveau er valgt, udfører Mail Anti-Virus maksimal kontrol af e-mail. Mail Anti-Virus scanner indkommende og udgående meddelelser og foretager en dyb heuristisk analyse.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Det høje sikkerhedsniveau anbefales, når du arbejder i et farligt miljø. Det kan f.eks. være en forbindelse til en gratis e-mail-tjeneste på et netværk, der ikke er beskyttet af et centralt antivirussystem.

Anbefalet

Sikkerhedsniveau, der sikrer en optimal balance mellem systemets ydelse og sikkerhed. Hvis sikkerhedsniveauet er indstillet til Anbefalet, scanner Mail Anti-Virus indkommende og udgående meddelelser og udfører middelstærk heuristisk analyse.

Dette er standardsikkerhedsniveauet.

Lavt

Når dette sikkerhedsniveau er valgt, scanner Mail Anti-Virus kun indkommende meddelelser og foretager en let heuristisk analyse. Indlejrede arkiver bliver ikke scannet. Hvis sikkerhedsniveauet Lavt er indstillet, scanner Mail Anti-Virus e-mail-meddelelser ved maksimal hastighed og med den lavest mulige anvendelse af systemresurser.

Sikkerhedsniveauet Lavt anvendes, når der arbejdes i et pålideligt, beskyttet miljø. Det kan f.eks. være et virksomhedsnetværk med centralt antivirussystem.

Brugerdefineret

Sikkerhedsniveauet der indstilles, hvis du foretager en brugerdefineret konfiguration af Mail Anti-Virus.

Indstillinger

Når du klikker på denne knap, åbnes vinduet med indstillinger for Mail Anti-Virus. I dette vindue kan du konfigurere Mail Anti-Virus.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

Du kan bruge området Handling til at vælge den handling, som Mail Anti-Virus skal udføre, hvis scanningen af en e-mail viser, at meddelelsen (eller et objekt i den, f.eks. teksten eller en vedhæftning) er inficeret eller potentielt inficeret. Den handling, som Mail Anti-Virus udfører som standard, afhænger af den valgte beskyttelsestilstand: interaktiv eller automatisk. I interaktiv tilstand er valgmuligheden Spørg efter handling valgt, i automatisk tilstand er Vælg handling automatisk valgt.

Vælg handling automatisk

Når der opdages farlige objekter, udfører Mail Anti-Virus automatisk den handling, som anbefales af Kaspersky Labs eksperter. For inficerede objekter er denne handling Desinficer. Slet, hvis det ikke er muligt at desinficere, for potentielt inficerede objekter – Ignorer.

Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Mail Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne værdi er valgt som standard, hvis den automatiske beskyttelsestilstand er aktiveret.

Hvis interaktiv beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg om handling

Mail Anti-Virus giver dig besked om opdagelsen af et skadeligt objekt og spørger dig om yderligere handling.

Denne værdi er valgt som standard, hvis den interaktive beskyttelsestilstand er aktiveret.

Hvis automatisk beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Vælg handling: Desinficer, hvis det ikke er muligt – slet

Mail Anti-Virus forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficeringen mislykkedes, sletter Mail Anti-Virus dem.

Et objekt, hvis kode indeholder modificeret kode fra en kendt trussel eller kode, der på baggrund af dens adfærd svarer til en trussel.

Et objekt, hvor et del af koden er identisk med en del af en kendt trussel. Kaspersky Lab anbefaler ikke at bruge sådanne objekter.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, og afkrydsningsfelterne Desinficer og Slet, hvis rensning mislykkes er markeret.

Afkrydsningsfelterne Desinficer og Slet, hvis det ikke er muligt at desinficere er tilgængelige, hvis afkrydsningsfeltet Vælg handling er markeret. Disse afkrydsningsfelter er ikke markeret som standard.

Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Mail Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Vælg handling: Bloker

Mail Anti-Virus tillader meddelelsen og udvider dens emne med en advarsel om, at meddelelsen indeholder et inficeret objekt. De relevante oplysninger logføres i rapporten.

Denne handling udføres, hvis afkrydsningsfelterne Desinficer og Slet ikke er markeret.

Vælg handling: Desinficer

Dette afkrydsningsfelt aktiverer/deaktiverer forsøg på automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficeringen mislykkes, tillader Mail Anti-Virus meddelelsen og udvider dens emne med en advarsel om, at meddelelsen indeholder et inficeret objekt. De relevante oplysninger logføres i rapporten.

Handlingen Desinficer udføres, hvis afkrydsningsfeltet Desinficer er markeret, og afkrydsningsfeltet Slet, hvis det ikke er muligt at desinficere er markeret.

Dette afkrydsningsfelt er tilgængeligt, hvis indstillingen Vælg handling er valgt.

Vælg handling: Slet

Dette afkrydsningsfelt aktiverer / deaktiverer automatisk sletning af inficerede objekter. Inden det forsøges at slette et inficeret objekt, opretter Mail Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Dette afkrydsningsfelt er tilgængeligt, hvis indstillingen Vælg handling er valgt. Dette afkrydsningsfelt er ikke markeret som standard.


Fil Anti-Virus

Aktiver Fil Anti-Virus

Dette afkrydsningsfelt aktiverer/deaktiverer Fil Anti-Virus.

Hvis afkrydsningsfeltet er markeret, køres Fil Anti-Virus, når operativsystemet startes, kører i computerens hukommelse og scanner alle filer, der åbnes, gemmes eller køres. Som standard er Fil Anti-Virus konfigureret med de indstillinger, som anbefales af Kaspersky Labs specialister.

Hvis afkrydsningsfeltet ikke er markeret, er Fil Anti-Virus deaktiveret.

Dette felt er markeret som standard.

I afsnittet Sikkerhedsniveau kan du vælge et af de tre forudindstillede beskyttelsesniveauer for filer og hukommelse eller selv konfigurere Fil Anti-Virus.

Højt

På dette sikkerhedsniveau anvender Fil Anti-Virus den strengest mulige kontrol af alle filer, der åbnes, gemmes og køres. Fil Anti-Virus scanner alle filtyper på alle harddiske, netværksdrev og flytbare lagermedier samt arkiver, installationsprogrammer og integrerede OLE-objekter.

Anbefalet

Sikkerhedsniveau, der sikrer en optimal balance mellem systemets ydelse og sikkerhed. Velegnet til de fleste situationer. Komponenten Fil Anti-Virus scanner kun angivne filformater på alle computerens harddiske, netværksdrev og flytbare lagermedier og udfører let heuristisk analyse. OLE-objekter bliver scannet. Installationspakker og arkiver bliver ikke scannet.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Lavt

På dette sikkerhedsniveau scanner Fil Anti-Virus kun filer med de angivne filtypenavne på alle computerens harddiske, flytbare drev og netværksdrev, og udfører let heuristisk analyse. Sammensatte filer bliver ikke scannet.

Sikkerhedsniveauet Lavt giver maksimal scanningshastighed.

Brugerdefineret

Sikkerhedsniveau med dine personlige indstillinger for Fil Anti-Virus.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Fil Anti-Virus. I dette vindue kan du konfigurere Fil Anti-Virus.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

Du kan bruge området Handling ved opdagelse af en trussel til at vælge den handling, som Fil Anti-Virus udfører, hvis der bliver fundet inficerede eller potentielt inficerede objekter.

Vælg handling automatisk

Når der opdages farlige objekter, udfører Fil Anti-Virus automatisk den handling, som anbefales af Kaspersky Labs eksperter. For inficerede objekter er denne handling Desinficer eller Slet, hvis det ikke er muligt at desinficere, for potentielt inficerede objekter – Ignorer.

Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Fil Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne værdi er valgt som standard, hvis den automatiske beskyttelsestilstand er aktiveret.

Hvis interaktiv beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg om handling

Fil Anti-Virus giver dig besked om opdagelse af skadelige objekter og spørger dig om yderligere handling.

Denne værdi er valgt som standard, hvis den interaktive beskyttelsestilstand er aktiveret.

Hvis automatisk beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Vælg handling: Desinficer, hvis det ikke er muligt – slet

Fil Anti-Virus forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficeringen mislykkedes, sletter Fil Anti-Virus dem.

Et objekt, hvis kode indeholder modificeret kode fra en kendt trussel eller kode, der på baggrund af dens adfærd svarer til en trussel.

Et objekt, hvor et del af koden er identisk med en del af en kendt trussel. Kaspersky Lab anbefaler ikke at bruge sådanne objekter.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, og afkrydsningsfelterne Desinficer og Slet, hvis rensning mislykkes er markeret.

Afkrydsningsfelterne Desinficer og Slet, hvis det ikke er muligt at desinficere er tilgængelige, hvis indstillingen Vælg handling er valgt.

Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Fil Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Vælg handling: Bloker

Kaspersky PURE blokerer adgang til objektet. De relevante oplysninger logføres i rapporten.

Denne handling udføres, hvis afkrydsningsfelterne Desinficer og Slet ikke er markeret.

Vælg handling: Desinficer

Fil Anti-Virus forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficering mislykkes, flytter Fil Anti-Virus dem til karantænen.

Dette afkrydsningsfelt er tilgængeligt, hvis indstillingen Vælg handling er valgt.

Handlingen Desinficer udføres, hvis afkrydsningsfeltet Slet, hvis det ikke er muligt at desinficere ikke er markeret.

Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Fil Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Vælg handling: Slet

Dette afkrydsningsfelt aktiverer / deaktiverer automatisk sletning af inficerede objekter. Inden det forsøges at slette et inficeret objekt, opretter Fil Anti-Virus en backupkopi af det, så det senere kan gendannes eller desinficeres.

Dette afkrydsningsfelt er tilgængeligt, hvis indstillingen Vælg handling er valgt. Dette felt er markeret som standard.


Firewall

Aktiver Firewall

Dette afkrydsningsfelt aktiverer/deaktiverer Firewall.

Dette felt er markeret som standard.

Afsnittet Netværksregler giver dig mulighed for at indstille de regler, som Firewall styrer programaktiviteter efter.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Firewall. I dette vindue kan du konfigurere pakkeregler, regler for programmer, udvide området af netværksadresser og foretage ændringer i listen over resurser, hvis netværksaktivitet overvåges af Firewall.

Afsnittet Netværk giver dig mulighed for at konfigurere indstillingerne til at kontrollere de netværksforbindelser, som Firewall har opdaget på computeren.

Liste over netværk

Omfatter netværksforbindelser, som Firewall har fundet på din computer.

For hver opdaget netværksforbindelse viser listen navnet på den og status for det netværk, som den tilhører. Navne på inaktive forbindelser vises med gråt.

Rediger

Når du klikker på denne knap, åbnes vinduet Netværksforbindelse (hvis en forbindelse er valgt) eller Netværksadapter (hvis en adapter er valgt). I vinduet Netværksforbindelse kan du justere indstillingerne for kontrol af netværksforbindelser. I vinduet Netværksadapter kan du konfigurere kontrol af oprettede netværksforbindelser ved hjælp af en udvalgt netværksadapter.

Knappen er tilgængelig for både aktive og inaktive forbindelser.

Slet

Når du klikker på denne knap, sletter Firewall forbindelsen fra listen.

Knappen er kun tilgængelig for inaktive forbindelser.

Afbrudt

Når du klikker på denne knap, vises både aktive og inaktive forbindelser i listen Netværk.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Programkontrol

Aktiver Programkontrol

Dette afkrydsningsfelt aktiverer/deaktiverer Programkontrol.

Dette felt er markeret som standard.

Programmer

Klik på denne knap for at åbne vinduet Programmer. I dette vindue kan du redigere listen over regler for programmer.

Beskyttelse af identitet

Knap, som åbner vinduet Beskyttelse af digital identitet. I dette vindue kan du oprette en liste over identitetsdata og en liste over operativsystemets indstillinger og resurser, hvortil Programkontrol styrer adgangen.

I afsnittet Begræns programmer kan du justere de indstillinger, som Programkontrol bruger til at tildele programgrupper.

Indlæs regler for programmer fra Kaspersky Security Network (KSN)

Hvis dette afkrydsningsfelt er markeret, sender Programkontrol en anmodning til Kaspersky Security Network-databasen for at bestemme programgruppen.

Hvis dette afkrydsningsfelt ikke er markeret, søger Programkontrol ikke efter oplysninger i Kaspersky Security Network-databasen for at bestemme programmets tillidsgruppe.

Dette felt er markeret som standard.

Opdater regler for tidligere ukendte programmer fra KSN

Hvis dette afkrydsningsfelt er markeret, bliver kontrolreglerne for tidligere ukendte programmer fra Kaspersky Security Network opdateret automatisk.

Hvis dette afkrydsningsfelt ikke er markeret, er automatisk opdatering af regler for tidligere ukendte programmer deaktiveret.

Dette felt er markeret som standard.

Hav tillid til programmer med digital signatur

Hvis dette afkrydsningsfelt er markeret, anser Programkontrol programmer med digitale signaturer for pålidelige. Programkontrol flytter disse programmer til gruppen Programmer, der er tillid til og scanner ikke deres aktiviteter.

Hvis afkrydsningsfeltet ikke er markeret, anser Programkontrol ikke programmer med digitale signaturer for pålidelige og scanner deres aktiviteter.

Dette felt er markeret som standard.

Brug heuristisk analyse til at bestemme gruppe

Programkontrol bruger heuristisk analyse til at bestemme tillidsgruppen for et ukendt program. Efter programmerne er scannet, tildeler Programkontrol dem en gruppe.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Flyt automatisk til følgende gruppe

Programkontrol inkluderer automatisk et ukendt program i en af de tre tillidsgrupper, der er valgt på rullelisten. Listen indeholder følgende tillidsgrupper:

  • Programmer med lav begrænsning;
  • Programmer med høj begrænsning;
  • Programmer der ikke er tillid til.

Listen er tilgængelig, hvis indstillingen Flyt automatisk til følgende gruppe er valgt.

Maksimal tid til at definere programgruppen

Det tidsrum, som Programkontrol skal bruge til at scanne programmer, der køres, ved hjælp af heuristisk analyse. Tidsrummet indstilles i sekunder.

Som standard analyserer Programkontrol et program i 30 sekunder. Hvis Programkontrol stadig ikke definitivt kan bestemme programmets trusselsniveau, når dette tidsrum er gået, flytter komponenten det til gruppen Lav begrænsning. Programkontrol fortsætter med at scanne programmet i baggrundstilstand, hvorefter det inkluderes i en tillidsgruppe.

I afsnittet Yderligere kan du indstille betingelser for at slette programregler.

Slet regler for programmer, der ikke har været startet i mere end

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden for automatisk at slette regler for programmer, som ikke har kørt i det angivne tidsrum. Tidsrummet angives i dage.

Som standard slette Programkontrol regler for programmer, der ikke har kørt i mere end 60 dage.

Dette felt er markeret som standard.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Forebyggelse af indtrængen

Aktiver Forebyggelse af indtrængen

Dette afkrydsningsfelt aktiverer/deaktiverer Forebyggelse af indtrængen.

Hvis afkrydsningsfeltet er markeret, indlæses Forebyggelse af indtrængen samtidig med opstart af operativsystemet og scanner indkommende netværkstrafik for aktiviteter, der er karakteristiske for netværksangreb. Når der registreres et angrebsforsøg mod din computer, blokerer Kaspersky PURE al netværksaktivitet fra den computer, der angriber din computer.

Hvis dette afkrydsningsfelt ikke er markeret, er Forebyggelse af indtrængen deaktiveret.

Dette felt er markeret som standard.

Tilføj angribende computer på blokeret liste i

Dette afkrydsningsfelt aktiverer/deaktiverer indstillingen, som får Forebyggelse af indtrængen til at blokere netværksaktivitet fra en angribende computer i det angivne tidsrum. Tidsrummet angives i minutter.

Som standard blokerer Forebyggelse af indtrængen for en angribende computers aktivitet i en time.


IM Anti-Virus

Aktiver IM Anti-Virus

Dette afkrydsningsfelt aktiverer/deaktiverer IM Anti-Virus.

Hvis afkrydsningsfeltet er markeret, starter IM Anti-Virus ved opstart af systemet, forbliver permanent aktiv computerhukommelsen og scanner alle indkommende og udgående meddelelser, der sendes via onlinemeddelelsesprogrammer (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent og IRC).

Hvis afkrydsningsfeltet ikke er markeret, er IM Anti-Virus deaktiveret.

Dette felt er markeret som standard.

I afsnittet Beskyttelsesomfang kan du vælge den type meddelelser, som IM Anti-Virus skal scanne for farlige objekter eller URL'er, der findes i databaserne over skadelige webadresser og webadresser anvendt til phishing.

Indgående og udgående e-mail

IM Anti-Virus scanner både indkommende og udgående meddelelser.

Som standard scanner Mail Anti-Virus indkommende og udgående meddelelser.

Kun indkommende e-mail

IM Anti-Virus scanner kun indgående meddelelser.

I afsnittet Scanningsmetoder kan du angive metoder til scanning af URL-adresser i meddelelser fra IM-klienter.

Kontroller, om URL'er findes i databasen med skadelige URL'er

Afkrydsningsfeltet aktiverer/deaktiverer kontrollen af, om links i onlinemeddelelser står på listen over skadelige webadresser. Listen oprettes af Kaspersky Labs specialister og er en del af programpakken.

Dette felt er markeret som standard.

Kontroller, om URL-adresser findes i databasen med URL-adresser

Afkrydsningsfeltet aktiverer/deaktiverer kontrollen af, om links i onlinemeddelelser står på listen over webadresser anvendt til phishing.

Kaspersky PURE-databaser omfatter alle de websteder, som vi ved, anvendes til phishing-angreb. Kaspersky Lab supplerer desuden listen med adresser, som er indhentet fra Anti-Phishing Working Group, der er en international organisation. Listen med adresser opdateres, når du opdaterer Kaspersky PURE-databaserne.

Dette felt er markeret som standard.

Heuristisk analyse

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse ved scanning af meddelelser og URL'er, der sendes via onlinemeddelelsesprogrammer.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Dette felt er markeret som standard.

Skyder

Ændrer detaljeniveauet for scanning af meddelelser fra IM-klienter. Detaljeniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets ressourcer og den tid, det tager at scanne.

Følgende scanningsniveauer er tilgængelige:

  • Let scanning. Den heuristiske analysefunktion scanner en meddelelse fra en IM-klient for potentielle trusler ved hjælp af et minimalt sæt af tegn. En sådan scanning kræver færre systemresurser og tager kortere tid. Antallet af falske positiver reduceres til et minimum.
  • Mellem scanning. Den heuristiske analysefunktion scanner en meddelelse fra en IM-klient for potentielle trusler ved hjælp af et sæt tegn, som gør det muligt at bevare den ønskede balance mellem scanningshastighed og scanningsdetaljeniveau, og reducerer samtidig sandsynligheden for et stort antal falske positiver. Dette er standardniveauet.
  • Dyb scanning. Den heuristiske analysefunktion scanner en meddelelse fra en IM-klient for potentielle trusler ved hjælp af et maksimalt sæt af tegn. Scanningen udføres grundigt, kræver flere systemresurser og tager længere tid. Der forekommer sandsynligvis falske positiver.


Afsnittet Proaktivt forsvar

Aktiver Proaktivt forsvar

Dette afkrydsningsfelt aktiverer/deaktiverer Proaktivt forsvar.

Dette felt er markeret som standard.

I afsnittet Programmer, der er tillid til, kan du justere indstillingerne for programmerne, der er inkluderet i gruppen Programmer, der er tillid til. På grundlag af disse indstillinger opretter Proaktivt forsvar en liste med programmer, der er tillid til, hvis aktivitet ikke bliver kontrolleret.

Programmer med digital signatur

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af digitalt signerede programmer med Proaktivt forsvar.

Dette felt er markeret som standard.

Pålidelig i Kaspersky Security Networks database

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af programmer med statussen Pålidelig i Kaspersky Security Networks database med Proaktivt forsvar.

Dette felt er markeret som standard.

I afsnittet Indstillinger for regler kan du konfigurere reaktionen af Proaktivt forsvar på programaktiviteter, der kan være potentielt farlige for systemet.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Proaktivt forsvar med en liste over mønstre på farlig aktivitet og indstillinger for Proaktivt forsvar. I dette vindue kan du ændre de handlinger, som Proaktivt forsvar udfører, hvis der opdages farlig programaktivitet.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Afsnittet Web Anti-Virus

Aktiver Web Anti-Virus

Dette afkrydsningsfelt aktiverer/deaktiverer Web Anti-Virus.

Hvis afkrydsningsfeltet er markeret, beskytter Web Anti-Virus de data, computeren modtager via HTTP- og FTP-protokollen, og forhindrer, at farlige scripts kører på computeren.

Et lille computerprogram eller en uafhængig del af et program (funktion), der som hovedregel udvikles med det formål at eksekvere en mindre, bestemt opgave. Det bruges oftest sammen med programmer, der er integreret i hypertekst. Der køres f.eks. scripts, når du åbner en bestemt webside.

Hvis realtidsbeskyttelse er aktiveret, sporer programmet igangsættelsen af scripts, hvorefter de afbrydes og scannes. Afhængigt af resultatet af scanningen kan du enten blokere eller tillade, at scriptet udføres.

Hvis dette afkrydsningsfelt ikke er markeret, deaktiveres Web Anti-Virus.

Dette felt er markeret som standard.

Området Sikkerhedsniveau giver dig mulighed for at vælge en af de foruddefinerede samling af indstillinger for Mail Anti-Virus.

Højt

Når dette sikkerhedsniveau er valgt, anvender Web Anti-Virus den strengest mulige kontrol af scripts og objekter, der kommer ind via HTTP og FTP. Web Anti-Virus foretager en detaljeret scanning af alle objekter og bruger samtlige programdatabaser. Vedhæftede arkiver scannes også uanset deres størrelse. Web Anti-Virus foretager heuristisk analyse på det dybeste scanningsniveau.

En teknologi til at registrere trusler, der endnu ikke findes oplysninger om i Kaspersky Labs databaser. Heuristisk analysefunktion gør det muligt at registrere objekter, hvis adfærd i systemet svarer til typiske trusler. Objekter, der registreres af den heuristiske analysefunktion, betragtes som værende potentiel inficerede. For eksempel kan et objekt blive betragtet som potentielt inficeret, hvis det indeholder kommandosekvenser, der er typiske for skadelige objekter (åbn fil, skriv til fil).

Anbefalet

Dette sikkerhedsniveau giver optimal beskyttelse og hastighed ved scanning af internettrafik og scripts. Web Anti-Virus scanner vedhæftede arkiver uanset størrelse og udfører en middelstærk heuristisk analyse. Dette er standardsikkerhedsniveauet.

Lavt

Sikkerhedsniveau, der giver maksimal hastighed ved scanning af internettrafik og scripts. Web Anti-Virus scanner ikke arkiver, men udfører en let heuristisk analyse.

Brugerdefineret

Sikkerhedsniveauet der indstilles, hvis du har foretaget en brugerdefineret konfiguration af Web Anti-Virus.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Web Anti-Virus. I vinduet kan du konfigurere Web Anti-Virus.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

I afsnittet Handling ved opdagelse af en trussel kan du vælge en handling, som Web Anti-Virus skal foretage, hvis der opdages skadelig kode i et webtrafikobjekt.

Vælg handling automatisk

Web Anti-Virus vælger en handling automatisk på baggrund af de aktuelle indstillinger. Hvis en webresurse er anført blandt undtagelserne, eller den ikke indeholder skadelige objekter, giver Web Anti-Virus tilladelse til at indlæse den. Hvis Web Anti-Virus opdager en trussel under en scanning, blokerer det download af objektet.

Denne værdi er valgt som standard, hvis den automatiske beskyttelsestilstand er aktiveret.

Hvis interaktiv beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg om handling

Hvis Web Anti-Virus opdager en trussel under scanningen, viser det en advarselsmeddelelse om det objekt, der er identificeret som farligt, og beder dig om at vælge en yderligere handling. Du kan tillade eller blokere download af det pågældende objekt.

Denne værdi er valgt som standard, hvis den interaktive beskyttelsestilstand er aktiveret.

Hvis automatisk beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Bloker download

Hvis der opdages en trussel, blokerer Web Anti-Virus adgang til objektet og viser en tilsvarende meddelelse på skærmen.

Tillad download

Hvis der opdages en trussel, tillader Web Anti-Virus, at objektet downloades.


Vis

I afsnittet Ikon i meddelelsesområdet på proceslinjen kan du konfigurere de aktive elementer i grænsefladen (f.eks. Kaspersky PURE-ikonet i meddelelsesområdet og popop-meddelelser).

Animer ikonet på proceslinjen, når der udføres opgaver

Feltet aktiverer/deaktiverer animering af Kaspersky PURE-ikonet.

Hvis afkrydsningsfeltet er markeret, ændres ikonet i Windows®-proceslinjens meddelelsesområde afhængigt af den aktivitet, som Kaspersky PURE udfører i øjeblikket.

Hvis Kaspersky PURE f.eks downloader opdateringer, viser ikonet en roterende miniatureglobus.

Hvis afkrydsningsfeltet ikke er markeret, er animationen deaktiveret. I dette tilfælde viser Kaspersky PURE-ikonet kun computerens beskyttelsesstatus: Hvis beskyttelse er aktiveret, er ikonet farvet. Hvis beskyttelse er midlertidigt afbrudt eller deaktiveret, er ikonet gråt.

Dette felt er markeret som standard.

Aktiver halvgennemsigtige beskedvinduer

Der kan vises meddelelsesvinduer for programmet over Kaspersky PURE-ikonet i Windows®-proceslinjens meddelelsesområde.

Hvis afkrydsningsfeltet er markeret, er meddelelsesvinduerne halvgennemsigtige. Dermed er skærmområdet under dem stadig synlige. Meddelelsesvinduet bliver massivt, når markøren holdes over det.

Hvis afkrydsningsfeltet ikke er markeret, er meddelelsesvinduerne ikke gennemsigtige.

Dette afkrydsningsfelt er ikke markeret som standard.

Vis "Protected by Kaspersky Lab" på logon-skærmen til Microsoft Windows

Afkrydsningsfeltet aktiverer/deaktiverer visning af produktlogoet i øverste højre hjørne af skærmen, når Kaspersky PURE starter. Denne indikator oplyser dig om, at beskyttelsen af computeren er aktiveret.

Hvis programmet er installeret på en computer, der kører Microsoft® Windows Vista® eller Microsoft® Windows® 7, er denne valgmulighed ikke tilgængelig.

Dette felt er markeret som standard.

Aktiver nyhedsbeskeder

Dette afkrydsningsfelt aktiverer/deaktiverer visning af nyheder og nyhedsrelaterede meddelelser fra Kaspersky Lab.

Dette felt er markeret som standard.


Spilleprofil

Aktiver spilleprofil

Gamingprofil er designet til spilprogrammer, der kører i fuldskærmstilstand. Den giver dig mulighed for at ændre indstillingerne for alle komponenter i Kaspersky PURE på samme tid, når du skifter dine spilprogrammer til fuldskærmstilstand, og gendanne ændringerne, når du afslutter tilstanden.

Dette afkrydsningsfelt aktiverer/deaktiverer brugen af Gamingprofil.

Dette afkrydsningsfelt er ikke markeret som standard.

Området Profilindstillinger giver dig mulighed for at redigere indstillingerne for Kaspersky PURE, når Gamingprofil er aktiveret. Dette afsnit er tilgængeligt, hvis afkrydsningsfeltet Brug Gamingprofil er markeret.

Vælg handling automatisk, når en trussel opdages

Hvis feltet er markeret, skifter Kaspersky PURE til automatisk beskyttelsestilstand og viser ingen meddelelser på skærmen, mens spilprogrammer kører i fuldskærmstilstand.

Dette felt er markeret som standard. Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Brug Gamingprofil er markeret.

Kør ikke opdateringer

Dette felt aktiverer/deaktiverer den indstillinger, som midlertidigt afbryder den planlagte opdatering af Kaspersky PURE. Denne valgmulighed forhindrer, at spil bliver langsommere i fuldskærmstilstand.

Dette felt er markeret som standard. Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Brug Gamingprofil er markeret.

Kør ikke planlagte scanningsopgaver

Dette afkrydsningsfelt aktiverer/deaktiverer den valgmulighed, som midlertidigt afbryder planlagte opdateringer. Denne valgmulighed forhindrer, at spil bliver langsommere i fuldskærmstilstand.

Dette felt er markeret som standard. Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Brug Gamingprofil er markeret.

Afbryd manuelt kørte scanningsopgaver midlertidigt

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, der midlertidigt afbryder scanninger, der er startet manuelt. Denne valgmulighed forhindrer, at spil bliver langsommere i fuldskærmstilstand.

Dette felt er markeret som standard. Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Brug Gamingprofil er markeret.

Kør ikke planlagte backupopgaver

Dette afkrydsningsfelt aktiverer/deaktiverer indstillingen, som midlertidigt afbryder start af planlagte backupopgaver. Denne valgmulighed forhindrer, at spil bliver langsommere i fuldskærmstilstand.

Dette felt er markeret som standard. Dette afkrydsningsfelt er tilgængeligt, hvis afkrydsningsfeltet Brug Gamingprofil er markeret.


Feedback

Jeg er indforstået med at deltage i Kaspersky Security Network.

Dette afkrydsningsfelt aktiverer/deaktiverer afsendelse af statistik til Kaspersky Security Network.

Kaspersky Security Network er et system, som drives af Kaspersky Lab. Den fremskynder indsamlingen af statistiske data om nye truslers typer og kilder og bidrager til udviklingen af metoder til at neutralisere dem.

Kaspersky PURE, der er en del af Kaspersky Security Network, sender følgende data til Kaspersky Lab:

  • Det unikke id-nummer, som tildeles din computer af Kaspersky PURE. Dette id-nummer karakteriserer din computers hardwareindstillinger og indeholder ingen private oplysninger.
  • Oplysninger om trusler, der er fundet af programmets komponenter. Disse oplysningers struktur og indhold afhænger af den type trussel, der er fundet.
  • Oplysninger om operativsystemet: version af operativsystemet, installerede servicepakker, hentede tjenester og drivere, versioner af browsere og e-mail-klienter, browser-udvidelsesprogrammer, versionsnummer af Kaspersky PURE, der er installeret på computeren.

Afkrydsningsfeltet er markeret som standard, hvis du har accepteret at deltage i Kaspersky Security Network under den indledende opsætning.


Generelle indstillinger

Aktiver beskyttelse

Feltet aktiverer/deaktiverer alle beskyttelseskomponenterne i Kaspersky PURE. Selvom beskyttelseskomponenterne deaktiveres, påvirker det ikke virusscanningsopgaver eller opdateringsopgaver i Kaspersky PURE.

Afkrydsningsfeltet er markeret som standard, og alle beskyttelseskomponenter er aktive.

Afsnittet Interaktiv beskyttelse kan bruges til at omkonfigurere den måde, hvorpå Kaspersky PURE interagerer med brugeren.

Vælg handling automatisk

Kaspersky PURE kan bruges på to måder:

  • Interaktiv beskyttelsestilstand. Kaspersky PURE giver brugeren besked om alle farlige og mistænkelige hændelser på systemet. I denne tilstand skal du selv afgøre, om der skal blokeres for handlinger, eller om de skal tillades.
  • Automatisk beskyttelsestilstand. Hvis der indtræffer farlige hændelser, udfører Kaspersky PURE automatisk den handling, som anbefales af Kaspersky Labs eksperter.

Når afkrydsningsfeltet er markeret, aktiveres automatisk beskyttelsestilstand; når afkrydsningsfeltet ikke er markeret, aktiveres interaktiv beskyttelsestilstand.

Dette felt er markeret som standard.

Slet ikke potentielt inficerede objekter

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, der forhindrer, at Kaspersky PURE sletter potentielt inficerede objekter i automatisk beskyttelsestilstand.

Denne funktion er tilgængelig, hvis afkrydsningsfeltet Vælg handling automatisk er markeret.

Dette felt er markeret som standard.

Afsnittet Autorun giver dig mulighed for at konfigurere start af programmet, når operativsystemet startes.

Start Kaspersky PURE ved opstart

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk start af Kaspersky PURE efter start af operativsystemet.

Som standard er feltet markeret, og Kaspersky PURE startes efter start af operativsystemet.

Afsnittet Virtuelt Tastatur giver dig mulighed for at konfigurere hurtig adgang til Virtuelt Tastatur.

Åbn Virtuelt tastatur ved tryk på "CTRL+ALT+SHIFT+P"

Dette afkrydsningsfelt aktiverer/deaktiverer hurtig adgang til Virtuelt Tastatur ved hjælp af tastaturgenvejen CTRL+ALT+SHIFT+P.

Dette felt er markeret som standard.


Generelle indstillinger

Afsnittet Baggrundsscanning giver dig mulighed for at konfigurere databaseopdatering og scanningsopgaver til et tidspunkt, hvor du ikke bruger computeren.

Udfør Inaktiv scanning

Dette afkrydsningsfelt aktiverer/deaktiverer kørsel af scanningsopgaver (scanning af systemhukommelse, systempartition og startobjekter) og automatiske opdateringsopgaver, mens computeren eller låst, eller pauseskærmen er aktiveret.

Hvis computeren er i batteridrift, kører Kaspersky PURE ingen opgaver, når computeren er inaktiv.

Hvis feltet ikke er markeret, kører Kaspersky PURE scanningsopgaver, når computeren er inaktiv.

Dette felt er markeret som standard.

Ikon

Når du klikker på dette ikon, bliver du videredirigeret til Kaspersky Labs tekniske supports websted og åbner en side med en artikelom, hvordan du aktiverer kørsel af scanningsopgaver, mens computeren er inaktiv.

Udfør regelmæssig rootkit-scanning

Dette afkrydsningsfelt aktiverer/deaktiverer regelmæssig scanning af systemet for rootkits i baggrundstilstand.

Et program eller et sæt af programmer til at skjule sporene efter en ubuden gæst eller malware i operativsystemet.

I Windows-baserede operativsystemer betyder et rootkit normalt et program, som trænger ind i operativsystemet og afbryder systemfunktioner (Windows API'er). Frem for alt gør afbrydelse og ændring af API-funktioner på lavt niveau det muligt for et sådant program at være ret skjult i operativsystemet. Et rootkit kan normalt også maskere tilstedeværelsen af processer, mapper og filer, som er lagret på et diskdrev, samt registreringsdatabasenøgler, hvis de er beskrevet i konfigurationen af rootkittet. Mange rootkits installerer sine egne drivere og tjenester på operativsystemet (disse er også "usynlige").

Hvis feltet ikke er markeret, udfører Kaspersky PURE ikke regelmæssige scanninger for rootkits.

Dette felt er markeret som standard.

I afsnittet Scan flytbare drev, når de tilsluttes kan du vælge den handling, som Kaspersky PURE udfører, når flytbare medier sluttes til computeren.

Scan ikke

Når du tilslutter et flytbart drev, scanner Kaspersky PURE det ikke og spørger dig ikke om en handling, der skal anvendes på det tilsluttede drev.

Spørg om handling

Når du har tilsluttet et flytbart drev, spørger Kaspersky PURE om yderligere handling: Hurtig scanning, Fuld scanning eller Scan ikke.

Det er standardindstillingen.

Fuld scanning

Når du har tilsluttet et flytbart drev, kører Kaspersky PURE en komplet scanning af alle filerne i overensstemmelse med indstillingerne for opgaven Fuld scanning.

Hurtig scanning

Når du har tilsluttet et flytbart drev, kører Kaspersky PURE en scanning af alle filer på drevet i overensstemmelse med indstillingerne for opgaven Scanning af kritiske områder.

Maksimal drevstørrelse

Hvis afkrydsningsfeltet er markeret, scanner Kaspersky PURE flytbare drev, der ikke overskrider den angivne maksimumstørrelse.

Afkrydsningsfeltet er tilgængeligt, hvis handlingen Fuld scanning eller Hurtig scanning er valgt. Størrelsen på det flytbare drev angives i megabyte. Som standard er værdien angivet til 4096 MB.

Hvis feltet ikke er markeret, scanner Kaspersky PURE flytbare drev i alle størrelser.

Dette afkrydsningsfelt er ikke markeret som standard.

I afsnittet Hurtig start af scanningsopgaver kan du oprette genveje til kørsel af scanningsopgaver og sårbarhedsscanningsopgaver på computeren uden at åbne programmets hovedvindue.

Fuld scanning – Opret genvej

Når du klikker på denne knap, åbnes vinduet Gem som. I dette vindue kan du vælge en mappe, hvor der skal oprettes en genvej til fuld scanning af computeren for vira, og angive navnet på genvejsfilen.

Kaspersky PURE opretter som standard en genvej med navnet Full Scan.lnk på computerens skrivebord.

Scanning af kritiske områder – Opret genvej

Når du klikker på denne knap, åbnes vinduet Gem som. I dette vindue kan du vælge en mappe, hvor der skal oprettes en genvej til scanning af kritiske områder for vira, og angive navnet på genvejen.

Kaspersky PURE opretter som standard en genvej med navnet Critical Areas Scan.lnk på computerens skrivebord.

Sårbarhedsscanning – Opret genvej

Når du klikker på denne knap, åbnes vinduet Gem som. I dette vindue kan du vælge en mappe, hvor der skal oprettes en genvej til sårbarhedsscanningen, og angive navnet på genvejen.

Kaspersky PURE opretter som standard en genvej med navnet Vulnerability Scan.lnk på computerens skrivebord.


Rapporter og diskplads

Log hændelser, der ikke er afgørende

Dette afkrydsningsfelt aktiverer/deaktiverer logføring af oplysninger om alle Kaspersky PURE-hændelser.

Dette afkrydsningsfelt er ikke markeret som standard.

Afsnittet Opbevaring af rapporter giver dig mulighed for at konfigurere indstillingerne for oprettelse og lagring af rapporter.

Gem ikke rapporter længere end

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, som definerer den maksimale lagringstid for hændelsesrapporter. Lagringstiden defineres i dage.

Hvis afkrydsningsfeltet er markeret, lagres rapporter som standard ikke længere end 30 dage. Når dette tidsrum udløber, fjerner Kaspersky PURE poster fra rapporter.

Hvis afkrydsningsfeltet ikke er markeret, er lagringstiden for rapporter ubegrænset.

Dette felt er markeret som standard.

Største filstørrelse

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden til at definere den maksimale størrelse af rapportfiler. Maksimal filstørrelse angives i megabyte.

Hvis afkrydsningsfeltet er markeret, er den maksimale rapportstørrelse som standard 1024 MB. Når den maksimale størrelse overskrides, fjernes de ældste poster fra filen, mens nye tilføjes.

Hvis afkrydsningsfeltet ikke er markeret, er rapportfilstørrelsen ubegrænset.

Dette felt er markeret som standard.

Afsnittet Ryd rapporter giver dig mulighed for at konfigurere sletning af data fra de valgte rapporter.

Ryd

Når du klikker på knappen, åbnes vinduet Rydning af rapporter. I vinduet kan du vælge rapporter, der skal slettes.

Kaspersky PURE sletter som standard rapporterne for scanningsopgaver, opdateringsopgaver, rapporter om anvendelse af Firewall-regler og Forældrekontrol-rapporter.

Afsnittet Lagring af Karantæne- og Backupobjekter giver dig mulighed for at konfigurere indstillingerne for karantæne- og backuplagring.

Gem ikke objekter i mere end

Afkrydsningsfeltet aktiverer/deaktiverer valgmuligheden, som definerer den maksimale lagringstid for objekter, der er sat i karantæne, og backupkopier af objekter. Lagringstiden defineres i dage.

Hvis afkrydsningsfeltet er markeret, er standardlagringstiden 30 dage. Når denne periode er gået, sletter Kaspersky PURE objekterne.

Hvis afkrydsningsfeltet ikke er markeret, er lagringstiden for objekter ubegrænset.

Dette felt er markeret som standard.

Maksimal størrelse

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, som definerer den maksimale datalagerstørrelse. Lagerstørrelsen angives i megabyte.

Hvis afkrydsningsfeltet er markeret, er den maksimale lagerstørrelse som standard 100 MB. Når den maksimale størrelse overskrides, fjernes de ældste objekter fra lageret, mens nye tilføjes.

Hvis afkrydsningsfeltet ikke er markeret, er lagerstørrelsen ubegrænset.

Dette afkrydsningsfelt er ikke markeret som standard.


Opdatering af indstillinger

Afsnittet Kørselstilstand og opdateringskilde viser oplysninger om den valgte tilstand for start af opdatering og opdateringskilden. I dette afsnit kan du konfigurere start af opdatering og opdateringskilde.

Kørselstilstand

Når du klikker på denne knap, åbnes vinduet Opdatering på fanen Kørselstilstand. I dette vindue kan du konfigurere hentning af opdateringer og kørsel af installation af opdateringer.

Den valgte kørselstilstand vises til højre for knappen:

  • Automatisk;
  • Manuelt;
  • Ifølge plan.

Opdateringskilde

Når du klikker på denne knap, åbnes vinduet Opdatering på fanen Kilde. I dette vindue kan du oprette en liste over resurser, som Kaspersky PURE henter opdateringer fra.

Den valgte opdateringskilde vises til højre for knappen:

  • Standardniveau. Når Kaspersky PURE udfører opdateringer, bruger det Kaspersky Labs opdateringsservere.
  • Defineret af brugeren. Når Kaspersky PURE udfører opdateringer, bruger det en kilde angivet af brugeren.

I afsnittet Yderligere kan du angive de handlinger, som Kaspersky PURE udfører efter databaseopdateringen.

Scan karantænefiler efter opdatering

Dette afkrydsningsfelt aktiverer/deaktiverer automatisk scanning efter objekter, der er sat i karantæne, efter hver opdatering.

Hvis afkrydsningsfeltet er markeret, kan du identificere en trussel i en fil, der er sat i karantæne, definitivt og neutralisere den, efter databaserne er blevet opdateret. Når scanningen er fuldført, kan status for filer, der er sat i karantæne, ændres efter opdateringen, så du kan gendanne nogle af dem til deres oprindelige placeringer og fortsætte med at arbejde med dem.

Hvis afkrydsningsfeltet ikke er markeret, er scanning af filer, der er sat i karantæne, efter opdatering deaktiveret.

Dette felt er markeret som standard.

Giv besked, når der er tilgængelige opdateringer og nye versioner

Dette afkrydsningsfelt aktiverer/deaktiverer visning af beskeder, der informerer om opdateringer og nye versioner af programmet.

Dette felt er markeret som standard.

Kopier opdateringer til mappe

Hvis flere computere er tilsluttet et hjemmenetværk, er det ikke nødvendigt at overføre opdateringer og installere dem på hver enkelt computer, da det øger mængden af netværkstrafik.

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden til kopiering af opdateringer fra en delt mappe. Hvis du gør det, modtager en af computerne i netværket en opdateringspakke fra Kaspersky Labs servere på internettet eller fra en anden webresurse, som indeholder det ønskede sæt opdateringer. Opdateringer kopieres til en delt mappe. De andre computeren i netværket får adgang til denne mappe for at modtage opdateringer til Kaspersky PURE.

Dette afkrydsningsfelt er ikke markeret som standard.

Stien til mappen, som Kaspersky PURE som standard kopierer opdateringer til, afhænger af operativsystemet:

  • I Microsoft® Windows® XP kopieres opdateringer til mappen C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\;
  • I Microsoft® Windows Vista® og Microsoft® Windows® 7 kopieres opdateringer til mappen C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Når du er logget på med en gæstekonto i Microsoft® Windows® 7, kopieres opdateringer ikke til den angivne mappe. Det anbefales, at du logger på med en anden konto for at tillade kopiering af opdateringer.


Sårbarhedsscanning

Kørselstilstand

Når du klikker på denne knap, åbnes vinduet Sårbarhedsscanning. I dette vindue kan du konfigurere kørselstilstanden for sårbarhedsscanningsopgaven.

Den aktuelle kørselstilstand for sårbarhedsscanningsopgaven vises til højre for knappen. Følgende kørselstilstande er tilgængelige for opgaven:

  • Manuelt. Kaspersky PURE kører en sårbarhedsscanning, når du ønsker det. I denne tilstand er kørsel af planlagt scanning deaktiveret.

    Dette er standardkørselstilstanden.

  • Ifølge plan. Kaspersky PURE kører opgaven i overensstemmelse med en brugerdefineret plan. I denne tilstand kan du også køre en sårbarhedsscanning manuelt.

    Som standard er planlagte sårbarhedsscanninger deaktiveret.

Scanningsomfang

Når du klikker på denne knap, åbnes vinduet Scanningsomfang. I dette vindue kan du angive objekter (f.eks. filer og mapper), som Kaspersky PURE skal scanne under en sårbarhedsscanning.

Til højre for knappen vises de aktuelle måder til generering af listen over objekter, der skal scannes. Tilgængelige værdier:

  • Standardniveau. Når opgaven Sårbarhedsscanning udføres, scanner Kaspersky PURE filerne for de programmer, der er installeret på computeren.

    Listen over objekter er angivet som standard.

  • Brugerdefineret. Kaspersky PURE scanner objekter, der er angivet af brugeren.

    Hvis scanningsomfanget er tomt, og ingen af objekterne i det er markeret med et afkrydsningsfelt, stater sårbarhedsscanningen ikke.


Fuld scanning

Afsnittet Sikkerhedsniveau giver dig mulighed for at vælge forudindstillede scanningsindstillinger. Du kan vælge et af de tre sikkerhedsniveauer, der er oprettet af Kaspersky Labs eksperter, eller justere scanningsindstillingerne selv.

Højt

Sikkerhedsniveau, der skal vælges, hvis sandsynligheden er meget høj for at computeren bliver inficeret.

I modsætning til standardscanningsindstillingerne gør scanningsindstillingerne på dette sikkerhedsniveau, at Kaspersky PURE scanner alle filtyper. Ved scanning af sammensatte filer scanner Kaspersky PURE også filer i e-mail-format.

Anbefalet

Sikkerhedsniveau, der er egnet til de fleste tilfælde og anbefales af Kaspersky Labs eksperter.

Dette er standardsikkerhedsniveauet.

Lavt

Sikkerhedsniveau, der er den bedste indstilling til at håndtere programmet med et betydeligt behov for RAM, fordi antallet af filer, der scannes, er reduceret på dette niveau.

I modsætning til standardscanningsindstillingerne gør scanningsindstillingerne på dette sikkerhedsniveau, at Kaspersky PURE kun scanner nye og ændrede filer. Hvis der kræves mere end 180 sekunder for at scanne filer, undtager Kaspersky PURE disse filer fra scanning.

Brugerdefineret

Sikkerhedsniveauet er indstillet, hvis du selv justerede scanningsindstillingerne.

Indstillinger

Når du klikker på denne knap, åbnes scanningskonfigurationsvinduet.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

I afsnittet Handling ved opdagelse af en trussel kan du vælge den handling, som Kaspersky PURE skal udføre, hvis der bliver fundet inficerede eller potentielt inficerede objekter. Hvis Kaspersky PURE finder et inficeret eller potentielt inficeret objekt, giver komponenten dig som standard besked om denne hændelse og tilbyder dig en handling, som du kan foretage på objektet.

Vælg handling automatisk

Når der opdages farlige objekter, udfører Kaspersky PURE automatisk den handling, som anbefales af Kaspersky Labs eksperter. For inficerede objekter er denne handling Desinficer. Slet, hvis det ikke er muligt at desinficere, for potentielt inficerede objekter – Ignorer.

Inden Kaspersky PURE forsøger at desinficere eller slette et inficeret objekt, opretter det en backupkopi af objektet, så det kan gendannes eller desinficeres senere.

Hvis automatisk beskyttelsestilstand er aktiveret, er handlingen valgt som standard.

Hvis interaktiv beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg efter handling, når scanningen er fuldført

Når Kaspersky PURE fuldfører scanningen, rapporterer det de opdagede trusler og spørger brugeren om, hvordan de skal håndteres.

Hvis interaktiv beskyttelsestilstand er aktiveret, er handlingen valgt som standard.

Hvis automatisk beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg ved opdagelse

Hvis Kaspersky PURE opdager en trussel under scanningen, får brugeren omgående besked om hændelsen og bliver spurgt om, hvordan den skal håndteres.

Denne indstilling er tilgængelig, hvis interaktiv beskyttelsestilstand er aktiveret.

Vælg handling: Informer

Hvis Kaspersky PURE opdager et inficeret eller potentielt inficeret objekt, får brugeren besked om denne hændelse. Kaspersky PURE flytter de fundne objekter i karantæne.

Denne handling udføres, hvis afkrydsningsfeltet Vælg handling er markeret, og afkrydsningsfelterne Desinficer objekter, hvis det er muligt og Slet ikke er markeret.

Vælg handling: Desinficer, hvis det ikke er muligt – slet

Kaspersky PURE forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficering mislykkes, sletter Kaspersky PURE objektet. Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, og afkrydsningsfelterne Desinficer objekter, hvis det er muligt og Slet, hvis det ikke er muligt at desinficere er markeret.

Vælg handling: Desinficer

Kaspersky PURE forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Inden det forsøges at desinficere et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis afkrydsningsfeltet Vælg handling er mer markeret, afkrydsningsfeltet Desinficer objekter, hvis det er muligt er markeret, og afkrydsningsfeltet Slet, hvis det ikke er muligt at desinficere ikke er markeret.

Vælg handling: Slet

Kaspersky PURE sletter inficerede objekter uden at prøve på at desinficere dem. Inden det forsøges at slette et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, afkrydsningsfeltet Desinficer objekter, hvis det er muligt ikke er markeret, og afkrydsningsfeltet Slet er markeret.

Afsnittet Kørselstilstand og scanningsomfang viser oplysninger om den valgte tilstand for start af scanning og objekter, der skal scannes. Det indeholder også knapper til at få adgang til indstillingerne for start af scanning og indstillingerne for scanningsomfang.

Kørselstilstand

Når du klikker på denne knap, åbnes vinduet Fuld scanning. I dette vindue kan du konfigurere kørselstilstanden for fuld scanning.

Til højre for knappen vises den aktuelle kørselstilstand for fuld scanning. Følgende kørselstilstande er tilgængelige for fuld scanning:

  • Manuelt. Kaspersky PURE kører scanningsopgaven på det tidspunkt, hvor det er mest praktisk for dig. I denne tilstand er planlagt scanning deaktiveret.

    Dette er standardkørselstilstanden.

  • Ifølge plan. Kaspersky PURE kører opgaven i overensstemmelse med en brugerdefineret plan. I denne tilstand kan du også køre scanningen manuelt. Som standard er planlagt scanning deaktiveret.

Scanningsomfang

Når du klikker på denne knap, åbnes vinduet Scanningsomfang. I dette vindue kan du angive objekter (f.eks. filer og mapper), som Kaspersky PURE skal scanne.

Til højre for knappen vises de aktuelle måder til generering af listen over objekter, der skal scannes. Følgende metoder til oprettelse af en liste over objekter, der skal scannes, er tilgængelige:

  • Standardniveau. Når opgaven Fuld scanning udføres, scanner Kaspersky PURE systemhukommelsen, startobjekter, systemets backuplager, e-mail-meddelelser, harddiske og flytbare drev.

    Listen over objekter er angivet som standard.

  • Brugerdefineret. Kaspersky PURE scanner objekter, der er angivet af brugeren.

    Hvis scanningsomfanget er tomt, eller det ikke indeholder nogen valgte objekter, kan en fuld scanning ikke startes.


Scanning af kritiske områder

Afsnittet Sikkerhedsniveau giver dig mulighed for at vælge forudindstillede scanningsindstillinger. Du kan vælge et af de tre sikkerhedsniveauer, der er oprettet af Kaspersky Labs eksperter, eller justere scanningsindstillingerne selv.

Højt

Sikkerhedsniveau, der skal vælges, hvis sandsynligheden er meget høj for at computeren bliver inficeret.

I modsætning til standardscanningsindstillingerne gør scanningsindstillingerne på dette sikkerhedsniveau, at Kaspersky PURE scanner alle filtyper. Ved scanning af sammensatte filer scanner Kaspersky PURE også filer i e-mail-format.

Anbefalet

Sikkerhedsniveau, der er egnet til de fleste tilfælde og anbefales af Kaspersky Labs eksperter.

Dette er standardsikkerhedsniveauet.

Lavt

Sikkerhedsniveau, der er den bedste indstilling til at håndtere programmet med et betydeligt behov for RAM, fordi antallet af filer, der scannes, er reduceret på dette niveau.

I modsætning til standardscanningsindstillingerne gør scanningsindstillingerne på dette sikkerhedsniveau, at Kaspersky PURE kun scanner nye og ændrede filer. Hvis der kræves mere end 180 sekunder for at scanne filer, undtager Kaspersky PURE disse filer fra scanning.

Brugerdefineret

Sikkerhedsniveauet er indstillet, hvis du selv justerede scanningsindstillingerne.

Indstillinger

Når du klikker på denne knap, åbnes scanningskonfigurationsvinduet.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

I afsnittet Handling ved opdagelse af en trussel kan du vælge den handling, som Kaspersky PURE skal udføre, hvis der bliver fundet inficerede eller potentielt inficerede objekter. Hvis Kaspersky PURE finder et inficeret eller potentielt inficeret objekt, giver komponenten dig som standard besked om denne hændelse og tilbyder dig en handling, som du kan foretage på objektet.

Vælg handling automatisk

Når der opdages farlige objekter, udfører Kaspersky PURE automatisk den handling, som anbefales af Kaspersky Labs eksperter. For inficerede objekter er denne handling Desinficer. Slet, hvis det ikke er muligt at desinficere, for potentielt inficerede objekter – Ignorer.

Inden Kaspersky PURE forsøger at desinficere eller slette et inficeret objekt, opretter det en backupkopi af objektet, så det kan gendannes eller desinficeres senere.

Hvis automatisk beskyttelsestilstand er aktiveret, er handlingen valgt som standard.

Hvis interaktiv beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg efter handling, når scanningen er fuldført

Når Kaspersky PURE fuldfører scanningen, rapporterer det de opdagede trusler og spørger brugeren om, hvordan de skal håndteres.

Hvis interaktiv beskyttelsestilstand er aktiveret, er handlingen valgt som standard.

Hvis automatisk beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg ved opdagelse

Hvis Kaspersky PURE opdager en trussel under scanningen, får brugeren omgående besked om hændelsen og bliver spurgt om, hvordan den skal håndteres.

Denne indstilling er tilgængelig, hvis interaktiv beskyttelsestilstand er aktiveret.

Vælg handling: Informer

Hvis Kaspersky PURE opdager et inficeret eller potentielt inficeret objekt, får brugeren besked om denne hændelse. Kaspersky PURE flytter de fundne objekter i karantæne.

Denne handling udføres, hvis afkrydsningsfeltet Vælg handling er markeret, og afkrydsningsfelterne Desinficer objekter, hvis det er muligt og Slet ikke er markeret.

Vælg handling: Desinficer, hvis det ikke er muligt – slet

Kaspersky PURE forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficering mislykkes, sletter Kaspersky PURE objektet. Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, og afkrydsningsfelterne Desinficer objekter, hvis det er muligt og Slet, hvis det ikke er muligt at desinficere er markeret.

Vælg handling: Desinficer

Kaspersky PURE forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Inden det forsøges at desinficere et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis afkrydsningsfeltet Vælg handling er mer markeret, afkrydsningsfeltet Desinficer objekter, hvis det er muligt er markeret, og afkrydsningsfeltet Slet, hvis det ikke er muligt at desinficere ikke er markeret.

Vælg handling: Slet

Kaspersky PURE sletter inficerede objekter uden at prøve på at desinficere dem. Inden det forsøges at slette et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, afkrydsningsfeltet Desinficer objekter, hvis det er muligt ikke er markeret, og afkrydsningsfeltet Slet er markeret.

Afsnittet Kørselstilstand og scanningsomfang viser oplysninger om den valgte tilstand for start af scanning og objekter, der skal scannes. Det indeholder også knapper til at få adgang til indstillingerne for start af scanning og indstillingerne for scanningsomfang.

Kørselstilstand

Når du klikker på denne knap, åbnes vinduet Scanning af kritiske områder. I dette vindue kan du konfigurere indstillingerne for kørsel af en scanning af kritiske områder.

Til højre for knappen vises den aktuelle opgavekørselstilstand. Tilgængelige værdier:

  • Manuelt. Kaspersky PURE kører scanningsopgaven på det tidspunkt, hvor det er mest praktisk for dig. I denne tilstand er planlagt scanning deaktiveret.

    Dette er standardkørselstilstanden.

  • Ifølge plan. Kaspersky PURE kører opgaven i overensstemmelse med en brugerdefineret plan. I denne tilstand kan du også køre scanningen manuelt. Som standard er planlagt scanning deaktiveret.

Scanningsomfang

Når du klikker på denne knap, åbnes vinduet Scanningsomfang. I dette vindue kan du angive objekter (f.eks. filer og mapper), som Kaspersky PURE skal scanne.

Til højre for knappen vises de aktuelle måder til generering af listen over objekter, der skal scannes. Følgende metoder til oprettelse af en liste over objekter, der skal scannes, er tilgængelige:

  • Standardniveau. Når opgaven Scanning af kritiske områder udføres, scanner Kaspersky PURE systemhukommelsen og startobjekter.

    Listen over objekter er angivet som standard.

  • Brugerdefineret. Kaspersky PURE scanner objekter, der er angivet af brugeren.

    Hvis scanningsomfanget er tomt, eller det ikke indeholder nogen valgte objekter, kan scanning af kritiske områder ikke startes.


Brugerdefineret scanning

Afsnittet Sikkerhedsniveau giver dig mulighed for at vælge forudindstillede scanningsindstillinger. Du kan vælge et af de tre sikkerhedsniveauer, der er oprettet af Kaspersky Labs eksperter, eller justere scanningsindstillingerne selv.

Højt

Sikkerhedsniveau, der skal vælges, hvis sandsynligheden er meget høj for at computeren bliver inficeret.

I modsætning til standardscanningsindstillingerne gør scanningsindstillingerne på dette sikkerhedsniveau, at Kaspersky PURE scanner alle filtyper. Ved scanning af sammensatte filer scanner Kaspersky PURE også filer i e-mail-format.

Anbefalet

Sikkerhedsniveau, der er egnet til de fleste tilfælde og anbefales af Kaspersky Labs eksperter.

Dette er standardsikkerhedsniveauet.

Lavt

Sikkerhedsniveau, der er den bedste indstilling til at håndtere programmet med et betydeligt behov for RAM, fordi antallet af filer, der scannes, er reduceret på dette niveau.

I modsætning til standardscanningsindstillingerne gør scanningsindstillingerne på dette sikkerhedsniveau, at Kaspersky PURE kun scanner nye og ændrede filer. Hvis der kræves mere end 180 sekunder for at scanne filer, undtager Kaspersky PURE disse filer fra scanning.

Brugerdefineret

Sikkerhedsniveauet er indstillet, hvis du selv justerede scanningsindstillingerne.

Indstillinger

Når du klikker på denne knap, åbnes scanningskonfigurationsvinduet.

Som standard

Når du klikker på denne knap, indstilles sikkerhedsniveauet til Anbefalet.

I afsnittet Handling ved opdagelse af en trussel kan du vælge den handling, som Kaspersky PURE skal udføre, hvis der bliver fundet inficerede eller potentielt inficerede objekter. Hvis Kaspersky PURE finder et inficeret eller potentielt inficeret objekt, giver komponenten dig som standard besked om denne hændelse og tilbyder dig en handling, som du kan foretage på objektet.

Vælg handling automatisk

Når der opdages farlige objekter, udfører Kaspersky PURE automatisk den handling, som anbefales af Kaspersky Labs eksperter. For inficerede objekter er denne handling Desinficer. Slet, hvis det ikke er muligt at desinficere, for potentielt inficerede objekter – Ignorer.

Inden Kaspersky PURE forsøger at desinficere eller slette et inficeret objekt, opretter det en backupkopi af objektet, så det kan gendannes eller desinficeres senere.

Hvis automatisk beskyttelsestilstand er aktiveret, er handlingen valgt som standard.

Hvis interaktiv beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg efter handling, når scanningen er fuldført

Når Kaspersky PURE fuldfører scanningen, rapporterer det de opdagede trusler og spørger brugeren om, hvordan de skal håndteres.

Hvis interaktiv beskyttelsestilstand er aktiveret, er handlingen valgt som standard.

Hvis automatisk beskyttelsestilstand er aktiveret, er indstillingen ikke tilgængelig.

Spørg ved opdagelse

Hvis Kaspersky PURE opdager en trussel under scanningen, får brugeren omgående besked om hændelsen og bliver spurgt om, hvordan den skal håndteres.

Denne indstilling er tilgængelig, hvis interaktiv beskyttelsestilstand er aktiveret.

Vælg handling: Informer

Hvis Kaspersky PURE opdager et inficeret eller potentielt inficeret objekt, får brugeren besked om denne hændelse. Kaspersky PURE flytter de fundne objekter i karantæne.

Denne handling udføres, hvis afkrydsningsfeltet Vælg handling er markeret, og afkrydsningsfelterne Desinficer objekter, hvis det er muligt og Slet ikke er markeret.

Vælg handling: Desinficer, hvis det ikke er muligt – slet

Kaspersky PURE forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Hvis desinficering mislykkes, sletter Kaspersky PURE objektet. Inden det forsøges at desinficere eller slette et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, og afkrydsningsfelterne Desinficer objekter, hvis det er muligt og Slet, hvis det ikke er muligt at desinficere er markeret.

Vælg handling: Desinficer

Kaspersky PURE forsøger automatisk at desinficere alle inficerede eller potentielt inficerede objekter, der opdages. Inden det forsøges at desinficere et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis afkrydsningsfeltet Vælg handling er mer markeret, afkrydsningsfeltet Desinficer objekter, hvis det er muligt er markeret, og afkrydsningsfeltet Slet, hvis det ikke er muligt at desinficere ikke er markeret.

Vælg handling: Slet

Kaspersky PURE sletter inficerede objekter uden at prøve på at desinficere dem. Inden det forsøges at slette et inficeret objekt, opretter Kaspersky PURE en backupkopi af det, så det senere kan gendannes eller desinficeres.

Denne handling udføres, hvis indstillingen Vælg handling er valgt, afkrydsningsfeltet Desinficer objekter, hvis det er muligt ikke er markeret, og afkrydsningsfeltet Slet er markeret.


Selvforsvar

Aktiver Selvforsvar

Dette afkrydsningsfelt aktiverer/deaktiverer Kaspersky PURE's beskyttelsesmekanismer mod ændringer i eller sletning af egne filer fra harddisken, aktive processer og poster i systemregistreringsdatabasen.

Dette felt er markeret som standard.

Afsnittet Ekstern styring giver dig mulighed for at justere indstillingerne for Kaspersky PURE til beskyttelse mod fjernadgang.

Deaktiver ekstern tjenestestyring

Afkrydsningsfeltet aktiverer/deaktiverer valgmuligheden for at blokere alle forsøg på fjernstyring af PURE-tjenesterne. Hvis der opdages et forsøg på at styre programmet eksternt, vises en besked over Kaspersky PURE-ikonet Microsoft® Windows®-proceslinjens meddelelsesområde (hvis beskeder ikke er deaktiveret).

Dette felt er markeret som standard.


Netværk

Afsnittet Overvågede porte giver dig mulighed for at vælge portovervågningstilstanden, som Mail Anti-Virus, Anti-Spam og Web Anti-Virus bruger til at scanne datastrømme.

Overvåg alle netværksporte

I denne portovervågningstilstand overvåger komponenterne Mail Anti-Virus, Anti-Spam og Web Anti-Virus alle åbne porte på computeren.

Overvåg kun valgte porte

I denne portovervågningstilstand overvåger komponenterne Mail Anti-Virus, Anti-Spam og Web Anti-Virus de valgte porte på computeren.

Programpakken omfatter en liste over porte, der normalt bruges til overførsel af e-mail- og internettrafik.

Denne portovervågningstilstand er valgt som standard.

Vælg

Når du klikker på knappen, åbnes vinduet Netværksporte. I dette vindue kan du også oprette en liste over porte, der skal overvåges, eller en liste over programmer, som Kaspersky PURE overvåger alle porte for.

I afsnittet Scan krypterede forbindelser kan du aktivere/deaktivere scanning for krypterede forbindelser ved hjælp af SSL-protokollen.

Scan krypterede forbindelser

Dataudveksling på internettet beskyttes, når der oprettes internetforbindelse via protokollen SSL (Secure Sockets Layer). SSL-protokollen gør det muligt at identificere de parter, der udveksler data, vha. elektroniske certifikater og at kryptere de data, der overføres, og dermed sikre integriteten under overførslen.

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af sikre forbindelser ved at installere et Kaspersky Lab-certifikat.

Hvis afkrydsningsfeltet er markeret, bruger Kaspersky PURE aktid det installerede Kaspersky Lab-certifikat til at verificere forbindelsens sikkerhed. Hvis Kaspersky PURE opdager et ugyldigt certifikat (for eksempel når det er blevet spoofet af en indtrænger) under tilslutning til en server, viser Kaspersky PURE en meddelelse, hvor du bliver bedt om at godkende eller afvise certifikatet eller at få vist certifikatoplysningerne. Hvis Kaspersky PURE er i automatisk beskyttelsestilstand, afslutter det forbindelsen, der bruger et ugyldigt certifikat, uden varsel.

Første gang du markerer afkrydsningsfeltet, starter guiden Installation af certifikat automatisk.

Hvis feltet ikke er markeret, scanner Kaspersky PURE ikke SSL-trafik.

Dette afkrydsningsfelt er ikke markeret som standard.

Installer certifikat

Når du klikker på denne knap, åbnes vinduet til installationsguiden til Kaspersky Lab-certifikatet.

Certifikatet installeres automatisk for browserne Microsoft® Internet Explorer®, Mozilla™ Firefox™ og Google Chrome™. Hvis du vil scanne krypterede forbindelser i Opera, skal du installere Kaspersky Lab-certifikatet manuelt.

Hvis afkrydsningsfeltet Scan krypterede forbindelser ikke er markeret, er knappen ikke tilgængelig.

I afsnittet Proxyserver kan du konfigurere forbindelsen til en proxyserver, der bruges til at få adgang til internettet.

Proxyserverindstillinger

Når du klikker på denne knap, åbnes vinduet Proxyserverindstillinger. I dette vindue kan du konfigurere forbindelsen til en proxyserver.


Kompatibilitet

Aktiver avanceret desinficeringsteknologi

Hvis afkrydsningsfeltet er markeret, tilbyder Kaspersky PURE dig at foretage en særlig avanceret desinficering, hvor Kaspersky PURE neutraliserer og fjerner truslen, når der opdages skadelig aktivitet i systemet. Når proceduren er fuldført, genstartes computeren. Avanceret desinficeringsteknologi bruger mange computerresurser, hvilket kan påvirke ydeevnen.

Hvis afkrydsningsfeltet ikke er markeret, bliver Avanceret desinficeringsteknologi ikke anvendt.

Dette felt er markeret som standard.

Afstå resurser til andre applikationer

Når Kaspersky PURE kører scanningsopgaver, kan øge belastningen på undersystemerne for CPU og disk, hvilket gør andre programmer langsommere. Når det sker, kan Kaspersky PURE midlertidigt afbryde scanningsopgaver og frigøre systemresurser til andre programmer.

Afkrydsningsfeltet aktiverer/deaktiverer valgmuligheden, der afbryder antivirusscanningsopgaver midlertidigt. Det kan bruges til at begrænse belastningen på undersystemerne for CPU og disk.

Dette afkrydsningsfelt er ikke markeret som standard.


Meddelelser

Aktiver hændelsesbeskeder

Dette afkrydsningsfelt aktiverer/deaktiverer besked om hændelser.

Hvis feltet ikke er markeret, giver Kaspersky PURE dig ikke besked om hændelser, der opstår under driften, men logger oplysninger om dem i en rapport.

Beskeder kan leveres ved hjælp af følgende metoder:

  • pop op-meddelelser under Kaspersky PURE-ikonet i proceslinjens meddelelsesområde;
  • lydmeddelelser;
  • e-mail-meddelelser.

Dette felt er markeret som standard.

Indstillinger

Knappen er placeret under feltet Aktiver hændelsesbeskeder. Når du klikker på den, åbnes vinduet Meddelelser. I dette vindue kan du vælge hændelsestyper, som Kaspersky PURE skal give dig besked om, og meddelelsestyper (skærmmeddelelse, lydsignal, e-mail-meddelelse).

Området E-mail-meddelelser giver dig mulighed for at konfigurere levering af beskeder via e-mail.

Aktiver e-mail-beskeder

Dette afkrydsningsfelt aktiverer/deaktiverer levering af beskeder via e-mail.

Dette afkrydsningsfelt er ikke markeret som standard.

Indstillinger

Når du klikker på knappen, åbnes vinduet Indstillinger for e-mail-besked. I vinduet kan du konfigurere indstillingerne for at sende e-mail-meddelelser.

Området Lydmeddelelser giver dig mulighed for at redigere lydindstillingerne for beskeder.

Aktiver lydmeddelelser

Dette afkrydsningsfelt aktiverer/deaktiverer lydmeddelelser.

Som standard ledsages alle meddelelser af et lydsignal.

Afkrydsningsfeltet Aktiver lydmeddelelser er aktiveret som standard.

Brug Windows' standardlydtema

Hvis afkrydsningsfeltet er markeret, anvendes lyde fra standardlydtemaet i Microsoft® Windows® til lydmeddelelser.

Hvis feltet ikke er markeret, anvendes lydtemaet fra de tidligere versioner af Kaspersky PURE til lydmeddelelser.


Strømbesparelse

Deaktiver planlagte scanninger ved batteridrift

Virusscanning og opdatering kan nogle gange kræve en betydelig mængde resurser og tid.

Dette afkrydsningsfelt aktiverer/deaktiverer strøbesparelse på bærbare computere. I denne tilstand bliver virusscanningsopgaver udsat. Du kan eventuelt opdatere Kaspersky PURE eller køre en virusscanning, hvis du ænsker det.

Dette felt er markeret som standard.


Ny computer

Computerens IP-adresse eller navn

Computerens IP-adresse eller navn på hjemmenetværket.


Adgangskodebeskyttelse

Aktiver adgangskodebeskyttelse

Afkrydsningsfeltet aktiverer/deaktiverer adgangskodebeskyttelse for adgang til Kaspersky PURE.

Hvis afkrydsningsfeltet er markeret, er adgang til administration af Kaspersky PURE beskyttet med en adgangskode. Hvis afkrydsningsfeltet ikke er markeret, har alle brugere adgang til administration af Kaspersky PURE.

Dette afkrydsningsfelt er ikke markeret som standard.

Gammel adgangskode

Den gamle adgangskode, der bruges til at administrere Kaspersky PURE.

Feltet er tilgængeligt, hvis du har indstillet en adgangskode tidligere, og du vil ændre den nu.

Ny adgangskode

Adgangskode til administration af Kaspersky PURE.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Ny adgangskode.

I afsnittet Anvend adgangskode til kan du angive, hvilke programstyringsfunktioner, der skal beskyttes med en adgangskode.

Konfiguration af programindstillinger

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at gemme ændringer, der er foretaget i programindstillingerne.

Dette felt er markeret som standard.

Administration af backup

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, som beder brugeren om en adgangskode ved forsøg på at åbne vinduet Backup og gendannelse.

Dette afkrydsningsfelt er ikke markeret som standard.

Hjemmenetværkskontrol

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, som beder brugeren om en adgangskode ved forsøg på at åbne vinduet Hjemmenetværkskontrol.

Dette felt er markeret som standard.

Administration af Forældrekontrol

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at åbne vinduet Forældrekontrol.

Dette afkrydsningsfelt er ikke markeret som standard.

Afslutning af programmet

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at afslutte programmet.

Dette felt er markeret som standard.

Fjernelse af programmet

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at fjerne programmet.

Dette afkrydsningsfelt er ikke markeret som standard.


Vinduet Meddelelser

IM-protokolikon

Ikon for IM-protokollen, der anvendes til at udveksle meddelelser med en kontaktperson.

<Navn på kontaktperson>

Rulleliste, hvor du kan vælge kontonummeret eller e-mail-adressen på en kontakt for at få vist logfilen over meddelelser med denne kontakt. Listen indeholder kontakter, hvis meddelelser logføres i rapporten.

Meddelelser tilladt / Meddelelser blokeret

Meddelelseskontrolstatus: tilladt eller blokeret.

Bloker / Tillad

Knap, som blokerer eller tillader udveksling af meddelelser med en kontakt.

Liste over meddelelser

Listen giver dig mulighed for at få vist meddelelsernes indhold og dato og klokkeslæt, hvor meddelelserne blev sendt eller modtaget.


Tilladte URL'er

Liste over tilladte UR-adresser

Indeholder adresser eller masker for tilladte bannere. Anti-Banner tillader visning af et banner, hvis adressen står på listen over tilladte adresser.

Du kan føje en adresse eller adressemaske til listen.

Hvis afkrydsningsfeltet i linjen er markeret, bruger Anti-Banner denne adresse ved scanning af bannere.

Hvis afkrydsningsfeltet i linjen ikke er markeret, bruger Anti-Banner ikke denne adresse ved scanning af bannere.

Tilføj

Når du klikker på denne knap, åbnes vinduet Adressemaske (URL). I dette vindue kan du føje en adresse eller adressemaske til listen over tilladte adresser.

Rediger

Når du klikker på denne knap, åbnes vinduet Adressemaske (URL). I dette vindue kan du redigere adressen på et banner eller en adressemaske på listen over tilladte afsendere.

Slet

Når du klikker på denne knap, fjerner Anti-Banner den valgte banneradresse/adressemaske fra listen over tilladte adresser.

Importer

Når du klikker på denne knap, åbnes vinduet Åbn fil, hvor du kan importere en liste med tilladte adresser fra .TXT-filer.

Når du importerer listen, kan du vælge at føje de nye adresser til en eksisterende liste eller erstatte den med den liste, som importeres.

Eksporter

Når du klikker på denne knap, åbnes vinduet Gem som, hvor du kan gemme listen over adresser som en .TXT-fil. Du kan eksportere hele listen over adresser eller individuelle adresser valgt fra listen.


Blokerede URL'er

Liste over blokerede URL'er

Gemmer adresser eller adressemasker for blokerede bannere. Anti-Banner blokerer et banner, hvis adressen står på listen over blokerede adresser.

Du kan føje en adresse eller adressemaske til listen.

Hvis afkrydsningsfeltet i linjen er markeret, bruger Anti-Banner denne adresse ved scanning af bannere.

Hvis afkrydsningsfeltet i linjen ikke er markeret, bruger Anti-Banner ikke denne adresse ved scanning af bannere.

Tilføj

Når du klikker på denne knap, åbnes vinduet Adressemaske (URL). I dette vindue kan du føje adressen på et banner eller en adressemaske til listen over blokerede afsendere.

Rediger

Når du klikker på denne knap, åbnes vinduet Blokerede URL'er, der indeholder en liste over banneradresser eller adressemasker. I vinduet Blokerede URL'er kan du ændre adresser på bannere eller adressemasker samt tilføje og slette adresser.

Slet

Når du klikker på denne knap, fjerner Anti-Banner den valgte adresse eller adressemaske fra listen.

Importer

Når du klikker på dette link, åbnes et vindue, hvor du kan importere en liste over blokerede adresser fra .TXT-filer.

Når du importerer listen, kan du vælge at føje de nye adresser til en eksisterende liste eller erstatte den med den liste, som importeres.

Eksporter

Når du klikker på denne knap, åbnes et vindue, hvor du kan gemme listen over blokerede adresser som en .TXT-fil.


Vinduet Yderligere

I afsnittet Øg spamklassifikationen ved analyse af adresserne, hvis kan du angive spamegenskaber i afsenderens adresse. Hvis disse egenskaber opdages, øges spamklassifikationsværdien for meddelelsen.

Hvis feltet 'Til' er tomt

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis en meddelelse ikke har en angivet modtager.

Dette felt er markeret som standard.

Hvis afsenderens eller modtagerens adresse indeholder tal

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis adressen på meddelelsens modtager eller afsender indeholder cifre.

Dette felt er markeret som standard.

Hvis modtagerens eller afsenderens adresse ikke har noget domænenavn (\\"@domain.com\\")

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis adressen på meddelelsens modtager eller afsender ikke indeholder nogen domænedel. En domænedel er den del af en adresse, der starter med tegnet @.

Dette felt er markeret som standard.

I afsnittet Øg spamklassifikationen ved analyse af feltet Emne, hvis kan du angive spamegenskaber i en meddelelses emne. Hvis disse egenskaber opdages, øges spamklassifikationsværdien for meddelelsen.

Hvis emnet er mere end 250 tegn langt

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis meddelelsens emne er for langt (indeholder mere end 250 tegn).

Dette felt er markeret som standard.

Hvis emnet indeholder for mange mellemrum og prikker

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis meddelelsens emne indeholder mange mellemrum og punktummer.

Dette felt er markeret som standard.

Hvis emnelinjen indeholder et numerisk id eller tidspunkt

Afkrydsningsfeltet aktiverer/deaktiverer øgning af spamklassifikationen, hvis meddelelsens emne indeholder et serienummer eller en tidsmærkat.

F.eks øges spamklassifikationen, hvis meddelelsens emne indeholder id-tagget FWD [15].

Dette felt er markeret som standard.

I afsnittet Øg spamklassifikationen ved analyse af meddelelsens brødtekst, hvis kan du angive spamegenskaber i en e-mails brødtekst. Hvis disse egenskaber opdages, øges spamklassifikationsværdien for meddelelsen.

Hvis meddelelsen ikke indeholder nogen tegn, men kun billeder

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis en meddelelses brødtekst kun indeholder billeder og ingen tekst.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis meddelelsen indeholder forkert HTML-kode

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden, der øger spamklassifikationen, hvis meddelelsens brødtekst indeholder HTML-tags, der ændrer meddelelsen.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis meddelelsen indeholder eksekverbare scripts

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis meddelelsens brødtekst indeholder scripts, der kørers, så snart meddelelsen åbnes.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis meddelelsen indeholder skjulte elementer

Dette afkrydsningsfelt aktiverer/deaktiverer øgning af spamklassifikationen, hvis meddelelsens brødtekst indeholder elementer med egenskaberne display=none eller visibility=hidden.

Dette afkrydsningsfelt er ikke markeret som standard.

Hvis meddelelsen indeholder mere end N% ikke-ASCII-tegn

Dette afkrydsningsfelt aktiverer/deaktiverer opgradering af spamklassifikationen, hvis meddelelsens brødtekst indeholder tegn, der ikke findes på listen over ASCII-tegn.

Når dette afkrydsningsfelt er markeret, kan du angive procentdelen af disse tegn i meddelelsen i rullefeltet. Når denne værdi bliver nået eller overskredet, øges spamklassifikationen.

Dette afkrydsningsfelt er ikke markeret som standard.

Dette afkrydsningsfelt vises kun i den engelsksprogede version af Kaspersky PURE.


Vinduet Blokeret sætning

Blokeret sætning

Sætning eller sætningsmaske, der betragtes som et tegn på spam, når den opdages i en meddelelse.

Vægtningskoefficient

Den numeriske værdi, som spamklassifikationen øges med, når en blokeret sætning opdages i en meddelelse.


Vinduet Blokerede afsendere

Listen Blokerede afsendere

Indeholder en liste over adresser, som Anti-Spam betragter som spamkilder.

Du kan føje en adresse eller adressemaske til listen.

Hvis afkrydsningsfeltet i adresselinjen er markeret, betragter Anti-Spam adressen som blokeret.

Hvis afkrydsningsfeltet i adresselinjen ikke er markeret, undtager Anti-Spam denne adresse fra listen.

Tilføj

Dette link åbner vinduet E-mail-adressemaske. I dette vindue kan du føje en adresse eller adressemaske til listen.

Rediger

Dette link åbner vinduet E-mail-adressemaske. I dette vindue kan du redigere en adresse eller adressemaske, der er valgt på listen.

Slet

Dette link får Anti-Spam til at slette den valgte adresse eller adressemaske fra listen.

Importer

Dette link åbner vinduet Åbn fil. I dette vindue kan du vælge en fil i TXT- eller CSV-format, som du vil indlæse adresser til listen fra. Før vinduet Åbn fil åbnes, giver Anti-Spam dig mulighed for at vælge, om du vil tilføje poster fra en fil til den eksisterende liste eller slette den eksisterende liste og erstatte den med poster fra en fil.

Eksporter

Dette link åbner vinduet Gem som. I dette vindue kan du angive navnet på filen, som du vil gemme listen over adresser i, og vælge en mappe at gemme denne fil i. Listen gemmes i TXT- eller CSV-format. Før vinduet Gem som åbnes, giver Anti-Spam dig mulighed for at beslutte, om du vil gemme hele listen eller kun udvalgte poster.


Vinduet Blokerede sætninger

Listen Blokerede sætninger

Indeholder nøgleudtryk, som indikerer, at meddelelsen, der indeholder dem, er spam.

Der er angivet en vægtningskoefficient for hver sætning.

Anti-Spam klassificerer en meddelelse som spam, hvis summen af vægtningskoefficienter for blokerede sætninger i den overstiger den angivne grænseværdi.

Du kan føje et udtryk eller en udtryksmaske til listen.

Hvis afkrydsningsfeltet i udtrykslinjen er markeret, bruger Anti-Spam udtrykket ved filtrering af e-mail.

Hvis afkrydsningsfeltet i udtrykslinjen ikke er markeret, undtager Anti-Spam midlertidigt dette udtryk fra listen og bruger det ikke ved filtrering af e-mail.

Tilføj

Dette link åbner vinduet Blokeret udtryk. I dette vindue kan du føje et udtryk eller udtryksmaske til listen.

Rediger

Dette link åbner vinduet Blokeret udtryk. I dette vindue kan du redigere et udtryk eller en udtryksmaske, der er valgt på listen.

Slet

Når du klikker på linket, sletter Anti-Spam det valgte udtryk/udtryksmaske fra listen.

Importer

Dette link åbner vinduet Åbn fil. I dette vindue kan du vælge en CSV-fil, som du vil indlæse adresser til listen fra. Før vinduet Åbn fil åbnes, giver Anti-Spam dig mulighed for at vælge, om du vil tilføje poster fra en fil til den eksisterende liste eller slette den eksisterende liste og erstatte den med poster fra en fil.

Eksporter

Dette link åbner vinduet Gem som. I dette vindue kan du angive navnet på filen, som du vil gemme listen i, og vælge en mappe at gemme denne fil i. Listen gemmes i CSV-format. Før vinduet Gem som åbnes, spørger Anti-Spam dig, om du vil gemme hele listen eller kun udvalgte poster.

Bloker hvis indhold har sjofle ord

Dette afkrydsningsfelt aktiverer/deaktiverer muligheden for at udvide listen over blokerede sætninger med listen over sjofle udtryk.

Hvis afkrydsningsfeltet er markeret, bruger Anti-Spam listen over sjofle udtryk ved filtrering af e-mail.

Hvis afkrydsningsfeltet ikke er markeret, bliver filtrering baseret på listen over sjofle udtryk deaktiveret.

Dette afkrydsningsfelt er ikke markeret som standard.

sjofle ord

Dette link åbner vinduet Eksplicit sprog. I dette vindue kan du redigere listen over sjofle udtryk. Sådanne udtryk i en meddelelse indikerer, at den er spam.

Linket er tilgængeligt, hvis afkrydsningsfeltet Bloker hvis indhold har sjofle ord er markeret.


Vinduet Eksplicit sprog

Listen over sjofle ord

Indeholder sjofle udtryk, hvis tilstedeværelse i en meddelelse indikerer, at meddelelsen er spam.

Der er angivet en vægtningskoefficient for hver sætning.

Anti-Spam klassificerer en meddelelse som spam, hvis summen af vægtningskoefficienter for blokerede sætninger i den overstiger den angivne grænseværdi.

Kaspersky Labs eksperter har sammensat standardlisten over sjofle udtryk, der er medtaget i distributionspakken til Kaspersky PURE.

Du kan føje et udtryk eller en udtryksmaske til listen.

Hvis afkrydsningsfeltet i udtrykslinjen er markeret, bruger Anti-Spam udtrykket ved filtrering af e-mail.

Hvis afkrydsningsfeltet i udtrykslinjen ikke er markeret, undtager Anti-Spam midlertidigt dette udtryk fra listen og bruger det ikke ved filtrering af e-mail.

Tilføj

Dette link åbner vinduet Blokeret udtryk. I dette vindue kan du føje et udtryk eller udtryksmaske til listen.

Rediger

Dette link åbner vinduet Blokeret udtryk. I dette vindue kan du redigere et udtryk eller en udtryksmaske, der er valgt på listen.

Slet

Når du klikker på linket, sletter Anti-Spam det valgte udtryk/udtryksmaske fra listen.

Importer

Dette link åbner vinduet Åbn fil. I dette vindue kan du vælge en CSV-fil, som du vil indlæse adresser til listen fra. Før vinduet Åbn fil åbnes, giver Anti-Spam dig mulighed for at vælge, om du vil tilføje poster fra en fil til den eksisterende liste eller slette den eksisterende liste og erstatte den med poster fra en fil.

Eksporter

Dette link åbner vinduet Gem som. I dette vindue kan du angive navnet på filen, som du vil gemme listen i, og vælge en mappe at gemme denne fil i. Listen gemmes i CSV-format. Før vinduet Gem som åbnes, spørger Anti-Spam dig, om du vil gemme hele listen eller kun udvalgte poster.


Vinduet Tilladt sætning

Tilladt sætning

En sætning eller sætningsmaske, hvis tilstedeværelse i en meddelelse indikerer, at meddelelsen ikke er spam.


Vinduet Tilladte afsendere

Listen over tilladte afsendere

Indeholder en liste over adresser på afsendere, hvis meddelelser betragtes som ønskede af Anti-Spam.

Du kan føje en adresse eller adressemaske til listen.

Hvis afkrydsningsfeltet i adresselinjen er markeret, klassificerer Anti-Spam meddelelser fra denne afsender som ønsket e-mail.

Hvis afkrydsningsfeltet i adresselinjen ikke er markeret, holder Anti-Spam op med at betragte meddelelser fra denne afsender som ønsket e-mail og scanner disse meddelelser på baggrund af almindelige scanningsmetoder.

Tilføj

Dette link åbner vinduet E-mail-adressemaske. I dette vindue kan du føje en adresse eller adressemaske til listen over tilladte afsendere.

Rediger

Dette link åbner vinduet E-mail-adressemaske. I dette vindue kan du redigere en adresse eller adressemaske på listen over tilladte afsendere.

Slet

Dette link får Anti-Spam til at slette den valgte adresse eller adressemaske fra listen.

Importer

Når du klikker på dette link, åbnes en menu med følgende punkter:

  • Importer fra fil. Når du vælger dette punkt, åbnes vinduet Åbn. I dette vindue kan du vælge en fil i TXT- eller CSV-format, som du vil indlæse adresser til listen fra. Før vinduet Åbn åbnes, spørger Anti-Spam dig, om du vil tilføje poster fra en fil til den eksisterende liste eller slette den eksisterende liste og erstatte den med poster fra en fil.
  • Importer fra adressebog. Hvis du vælger dette element, åbnes vinduet Valg af adressebog. I dette vindue kan du vælge adressebøger, som du vil kopiere kontakter til listen fra.

Eksporter

Dette link åbner vinduet Gem som. I dette vindue kan du angive navnet på filen, som du vil gemme listen over adresser i, og vælge en mappe at gemme denne fil i. Listen gemmes i TXT- eller CSV-format. Før vinduet Gem som åbnes, giver Anti-Spam dig mulighed for at beslutte, om du vil gemme hele listen eller kun udvalgte poster.

Tilføj adresser på tilladte afsendere, når du træner Anti-Spam

Dette afkrydsningsfelt aktiverer/deaktiverer tilføjelse af nye adresser til listen over tilladte afsendere, når du træner Anti-Spam.

Dette felt er markeret som standard.


Vinduet Tilladte sætninger

Listen Tilladte sætninger

Indeholder nøgleudtryk, hvis tilstedeværelse i en meddelelse indikerer ønsket e-mail.

Du kan føje et udtryk eller en udtryksmaske til listen.

Hvis afkrydsningsfeltet i udtrykslinjen er markeret, bruger Anti-Spam udtrykket ved filtrering af e-mail.

Hvis afkrydsningsfeltet i udtrykslinjen ikke er markeret, undtager Anti-Spam midlertidigt dette udtryk fra listen og bruger det ikke ved filtrering af e-mail.

Tilføj

Dette link åbner vinduet Tilladt udtryk. I dette vindue kan du føje et udtryk eller udtryksmaske til listen.

Rediger

Dette link åbner vinduet Tilladt udtryk. I dette vindue kan du redigere et udtryk eller en udtryksmaske, der er valgt på listen.

Slet

Når du klikker på linket, sletter Anti-Spam det valgte udtryk/udtryksmaske fra listen.

Importer

Dette link åbner vinduet Åbn fil. I dette vindue kan du vælge en CSV-fil, som du vil indlæse adresser til listen fra. Før vinduet Åbn fil åbnes, giver Anti-Spam dig mulighed for at vælge, om du vil tilføje poster fra en fil til den eksisterende liste eller slette den eksisterende liste og erstatte den med poster fra en fil.

Eksporter

Dette link åbner vinduet Gem som. I dette vindue kan du angive navnet på filen, som du vil gemme listen i, og vælge en mappe at gemme denne fil i. Listen gemmes i CSV-format. Før vinduet Gem som åbnes, spørger Anti-Spam dig, om du vil gemme hele listen eller kun udvalgte poster.


Vinduet Aftale

Aftale

Indeholder den betingelse, som du skal opfylde for at indføre ændringer i listen over sjofle udtryk.

Jeg er myndig, og jeg er enig i betingelserne

Når du markerer dette afkrydsningsfelt, betyder det, at du accepterer de ovenstående vilkår. Hvis afkrydsningsfeltet er markeret, er der adgang til at redigere listen over sjofle udtryk.

Hvis afkrydsningsfeltet ikke er markeret, er der ikke adgang til at redigere listen over sjofle udtryk.


Systemovervågning

Aktiver Systemovervågning

Dette felt aktiverer/deaktiverer Systemovervågning.

Hvis afkrydsningsfeltet er markeret, indsamler og gemmer Systemovervågning data om alle hændelser, der sker på systemet (f.eks. filændringer, ændring af registreringsdatabasenøgler, startede drivere, forsøg på at lukke computeren osv.). Disse oplysninger anvendes til at spore skadelig programaktivitet og gendanne systemets tilstand, før det blev udsat for malware (gendanne malwarehandlinger). Systemovervågning indsamler data fra forskellige kilder, herunder andre komponenter i Kaspersky PURE. Systemovervågning analyserer programaktivitet og giver andre komponenter i Kaspersky PURE de indsamlede oplysninger.

Dette felt er markeret som standard.

Afsnittet Heuristisk analyse giver dig mulighed for at angive de handlinger, der skal udføres af Systemovervågning, efter det har analyseret programmers aktivitet.

Brug adfærdsstrømsignaturer (BSS)

Dette afkrydsningsfelt aktiverer/deaktiverer brug af BSS-teknologi (adfærdsstrømsignaturer), som gør det muligt at analysere programaktivitet på baggrund af indsamlede oplysninger.

Hvis afkrydsningsfeltet er markeret, analyserer Systemovervågning programaktivitet på baggrund af indsamlede oplysninger og adfærdsstrømsignaturer, der kan opdateres (BSS). Systemovervågning kontrollerer hvor meget programmets handlinger ligner et skadeligt programs. Hvis Systemovervågning betragter et program som skadeligt, efter at det har analyseret programmets aktivitet, udfører det den angivne handling på programmet (for eksempel lukker programmet).

Systemovervågning udvider listen over adfærdsstrømsignaturer, når Kaspersky PURE opdateres.

Hvis afkrydsningsfeltet ikke er markeret, analyserer Systemovervågning ikke programaktivitet, men indsamler og lagrer kun oplysninger om alle programmers aktiviteter.

Dette felt er markeret som standard.

Ved opdagelse af malwareaktivitet: Vælg handling automatisk

Hvis analysen af et programs aktivitet indikerer, at det er skadeligt, ruller Systemovervågning om nødvendigt programmets handlinger tilbage og giver brugeren besked om hændelsen.

Systemovervågning føjer oplysninger om hændelsen og behandlingsresultaterne til rapporten.

I automatisk beskyttelsestilstand er denne indstilling valgt som standard.

I interaktiv beskyttelsestilstand er indstillingen ikke tilgængelig.

Ved opdagelse af malwareaktivitet: Spørg efter handling

Hvis analyse af et programs aktivitet indikerer, at det er skadeligt, spørger Systemovervågning brugeren om en handling.

I interaktiv beskyttelsestilstand er denne indstilling valgt som standard.

I automatisk beskyttelsestilstand er indstillingen ikke tilgængelig.

Ved opdagelse af malwareaktivitet: Vælg handling

I rullelisten kan du vælge en handling, som Systemovervågning udfører på malware:

  • Slet – Systemovervågning sletter det skadelige program.
  • Afslut det skadelige program – Systemovervågning afslutter alle malwareprocesser.
  • Ignorer – Systemovervågning foretager ingen handlinger på programmet.

I afsnittet Ved opdagelse af mulighed for at gendanne malwarehændelser kan du angive handlinger, som Systemovervågning skal udføre, hvis der er mulighed for at gendanne ændringer, som er lavet af et skadeligt program. I dette afsnit kan du også begrænse den mængde diskplads, der reserveres til gendannelse af ændringer.

Begræns data, der skal lagres til gendannelse

Afkrydsningsfeltet aktiverer/deaktiverer begrænsning af den datamængde, der gemmes, for at malwareaktivitet kan rulles tilbage.

Dette afkrydsningsfelt er ikke markeret som standard.

I det rulbare indtastningsfelt ved siden af afkrydsningsfeltet, kan du angive den mængde hukommelse, som Aktivitetsovervågning skal bruge, når malwarehandlinger rulles tilbage.

Maksimumgrænsen angives i megabyte.

Standardværdi: 20 MB.

Ved opdagelse af mulighed for at gendanne malwarehændelser: Vælg handling automatisk

Hvis handlingerne for komponenterne Systemovervågning, Proaktivt forsvar eller Fil Anti-Virus eller kørslen af en scanningsopgave indikerer, at gendannelse er nødvendig, udfører Systemovervågning den automatisk.

I automatisk beskyttelsestilstand er denne indstilling valgt som standard.

I interaktiv beskyttelsestilstand er indstillingen ikke tilgængelig.

Ved opdagelse af mulighed for at gendanne malwarehændelser: Spørg efter handling

Hvis handlingerne for komponenterne Systemovervågning, Proaktivt forsvar eller Fil Anti-Virus eller kørslen af en scanningsopgave indikerer, at gendannelse er nødvendig, spørger Systemovervågning brugeren om en handling.

I interaktiv beskyttelsestilstand er denne indstilling valgt som standard.

I automatisk beskyttelsestilstand er indstillingen ikke tilgængelig.

Ved opdagelse af mulighed for at gendanne malwarehændelser: Vælg handling

Hvis handlingerne for komponenterne Systemovervågning, Proaktivt forsvar eller Fil Anti-Virus eller kørslen af en scanningsopgave indikerer, at gendannelse er nødvendig, udfører Systemovervågning en af følgende forudindstillede handlinger, der er valgt i rullelisten:

  • Gendan tidligere indstillinger – Systemovervågning gendanner malwarehandlinger. Denne handling er valgt som standard.
  • Foretag ikke gendannelse – Systemovervågning gemmer oplysninger om malwareaktivitet, men gendanner ikke dets handlinger.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Afsnittet Administrer indstillinger

Gem

Når du klikker på denne knap, åbnes vinduet Angiv en konfigurationsfil. I dette vindue kan du angive navnet på en konfigurationsfil, som Kaspersky PURE-indstillingerne skal gemmes i. Du kan også vælge en destinationsmappe til denne fil.

Afsnittet Indlæs indstillinger giver dig mulighed for at importere indstillingerne for Kaspersky PURE.

Indlæs

Når du klikker på denne knap, åbnes vinduet Angiv en konfigurationsfil. I dette vindue kan du vælge en konfigurationsfil med de Kaspersky PURE-indstillinger, du vil anvende.

I afsnittet Gendan standardindstillinger kan du gendanne standardindstillingerne i Kaspersky PURE.

Gendan

Når du klikker på denne knap, åbnes vinduet med konfigurationsguiden til Kaspersky PURE. I vinduet Gendan indstillinger i konfigurationsguiden kan du gendanne de anbefalede indstillinger for Kaspersky PURE.


Vinduet Adgangskodebeskyttelse

En glemt adgangskode kan ikke gendannes. Hvis du har glemt din adgangskode, skal du kontakte teknisk support for at få adgang til Kaspersky PURE-indstillingerne igen.

I afsnittet Adgangskode kan du indstille en adgangskode for administration af Kaspersky PURE.

Gammel adgangskode

Den gamle adgangskode, der bruges til at administrere Kaspersky PURE.

Feltet er tilgængeligt, hvis du har indstillet en adgangskode tidligere, og du vil ændre den nu.

Ny adgangskode

Adgangskode til administration af Kaspersky PURE.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Ny adgangskode.

I afsnittet Anvend adgangskode til kan du angive, hvilke programstyringsfunktioner, der skal beskyttes med en adgangskode.

Konfiguration af programindstillinger

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at gemme ændringer, der er foretaget i programindstillingerne.

Dette felt er markeret som standard.

Administration af backup

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, som beder brugeren om en adgangskode ved forsøg på at åbne vinduet Backup og gendannelse.

Dette afkrydsningsfelt er ikke markeret som standard.

Hjemmenetværkskontrol

Dette afkrydsningsfelt aktiverer/deaktiverer valgmuligheden, som beder brugeren om en adgangskode ved forsøg på at åbne vinduet Hjemmenetværkskontrol.

Dette felt er markeret som standard.

Administration af Forældrekontrol

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at åbne vinduet Forældrekontrol.

Dette afkrydsningsfelt er ikke markeret som standard.

Afslutning af programmet

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at afslutte programmet.

Dette felt er markeret som standard.

Fjernelse af programmet

Dette afkrydsningsfelt aktiverer/deaktiverer anmodning om adgangskode, når brugeren forsøger at fjerne programmet.

Dette afkrydsningsfelt er ikke markeret som standard.


Fanen Geofilter

Aktiver filtrering efter regionale domæner

Afkrydsningsfeltet aktiverer/deaktiverer styring af adgang til domæner afhængigt af, hvilken region de tilhører.

Dette afkrydsningsfelt er ikke markeret som standard.

Liste over domæner

Listen indeholder domæner for lande og regioner.

Der vises følgende oplysninger for hvert domæne:

  • adgangsindstillinger i kolonnen Adgang (Tilladt / Blokeret eller Spørg);
  • domænenavn i kolonnen Domæne;
  • landenavn i kolonnen Region;
  • værdien af infektionsraten, der er tildelt domænet af Kaspersky Labs eksperter – i kolonnen Infektionsrate.

På baggrund af indstillingerne for hvert domæne tillader, bloker eller spørger Web Anti-Virus brugeren om en handling ved forsøg på at oprette forbindelse til et websted under det domæne, du har valgt.

Tillad

Når du klikker på denne knap, tillader Web Anti-Virus adgang til webstederne, der tilhører det domæne, du har valgt.

Bloker

Når du klikker på denne knap, blokerer Web Anti-Virus adgang til webstederne, der tilhører det domæne, du har valgt.

Spørg

Når du klikker på denne knap, spørger Web Anti-Virus brugeren om en handling: bloker eller tillad adgang, når du forsøger at få adgang til et websted, der tilhører det domæne, du har valgt.


Fanen Sikker surfing

I afsnittet Kaspersky URL-rådgiver kan du vælge en tilstand for kontrol af URL'er på websider mod lister over skadelige URL'er eller URL'er, der bruges til phishing.

Kontroller URL'er

Dette afkrydsningsfelt aktiverer/deaktiverer kontrol af URL'er på internettet mod listen over skadelige URL'er eller URL'er, der anvendes til phishing.

Dette felt er markeret som standard.

Indstillinger

Når du klikker på denne knap, åbnes vinduet Indstillinger for Kaspersky URL-rådgiver. I dette vindue kan du vælge en tilstand for at kontrollere URL'er og kategorier for markerede websteder.

Alle andre end undtagelser

I denne tilstand kontrollerer Web Anti-Virus alle URL'er på en webside og giver dig besked om en webresurses fareniveau, når du prøver at få adgang til den. Web Anti-Virus scanner ikke indholdet på websteder, der er føjet til listen over adresser, der er tillid til.

Denne linkkontroltilstand er valgt som standard.

Undtagelser

Når du klikker på denne knap åbnes vinduet Undtagelser. I dette vindue kan du oprette en liste over webadresser, der er tillid til, og hvis indhold du stoler på. Web Anti-Virus scanner ikke URL'er på disse websteder for at finde ud af, om de står på lister over skadelige adresser og adresser, der bruges til phishing.

Denne knap er tilgængelig, hvis valgmuligheden Alle undtagen undtagelser er valgt.

Kun websteder på listen

Når denne linkkontroltilstand er aktiveret, scanner Web Anti-Virus kun indhold på webadresser, der er føjet til listen over adresser, der skal kontrolleres. Når scanningen er fuldført, giver Web Anti-Virus dig besked om fareniveauet på webresurser på angivne websteder, når du forsøger at få adgang til dem.

Angiv

Når du klikker på denne knap, åbnes vinduet Kontrollerede URL'er. I dette vindue kan du oprette en liste over adresser, der skal scannes af Web Anti-Virus.

Denne knap er tilgængelig, hvis valgmuligheden Kun websteder på listen er valgt.

I modulet Blokering af farlige websteder kan du aktivere eller deaktivere blokering af adgang til farlige websteder. Standardindstillingerne i dette afsnit afhænger af det valgte sikkerhedsniveau.

Bloker farlige websteder

Hvis afkrydsningsfeltet er markeret, blokerer Web Anti-Virus adgang til websteder, som Kaspersky URL-rådgiver har defineret som skadelige websteder eller websteder, der anvendes til phishing. Hvis Web Anti-Virus ikke kan træffe en sikker konklusion om sikkerheden af webstedet, som et link videredirigerer til, bliver du spurgt, om du vil indlæse webstedet i Sikker kørsel. Når skadelige objekter aktiveres i Sikker kørsel, udgør de ikke nogen trussel for computeren.

Web Anti-Virus giver dig mulighed for at indlæse websteder med Sikker kørsel i Microsoft® Internet Explorer®, Mozilla™ Firefox™ og Google Chrome™.

Hvis afkrydsningsfeltet ikke er markeret, blokerer Web Anti-Virus ikke adgang til kendte skadelige websteder.

Dette afkrydsningsfelt er ikke markeret som standard.


Fanen Webbanker

Aktiver kontrol

Dette afkrydsningsfelt aktiverer/deaktiverer modulet, som overvåger forsøg på at få adgang til netbanktjenester. Dette modul spørger brugeren om at skifte til Sikker kørsel for websteder, når websteder, der står på listen over resurser, der håndterer fortrolige data, bliver besøgt. Denne indstilling gør det muligt for dig at kontrollere sikkerhedsniveauet, når du arbejder med webtjenester, som giver adgang til dine økonomiske data.

Dette afkrydsningsfelt er ikke markeret som standard.

Liste over webadresser

Indeholder URL'er, der får Web Anti-Virus til at spørge brugeren, om der skal skiftes til Sikker kørsel for websteder, når de besøges.

Du kan føje en URL-adresse eller adressemaske til listen.

Tilføj

Dette åbner vinduet Adressemaske (URL), hvor du kan tilføje en URL-adresse / URL-adressemaske.

Rediger

Dette åbner vinduet Adressemaske (URL), hvor du kan ændre den valgte URL-adresse / URL-adressemaske.

Slet

Fjerner en valgt URL-adresse / URL-adressemaske fra listen.


Anti-Phishing-indstillinger

Brug heuristisk analyse til at kontrollere websider for phishing

Dette afkrydsningsfelt aktiverer/deaktiverer brug af heuristisk analyse ved scanning af websider for phishing-trusler.

Dette felt er markeret som standard.

Skyder

Justerer detaljeniveauet ved scanning af websider. Detaljeniveauet indstiller balancen mellem grundigheden af søgninger efter nye trusler, belastningen af operativsystemets ressourcer og den tid, det tager at scanne.

Følgende scanningsniveauer er tilgængelige:

  • Let scanning. Den heuristiske analysefunktion scanner en webside for phishing-elementer ved hjælp af et minimalt sæt af tegn. En sådan scanning kræver færre systemresurser og tager kortere tid. Antallet af falske positiver reduceres til et minimum. Dette er standardniveauet.
  • Mellem scanning. Den heuristiske analysefunktion scanner en webside for phishing-elementer ved hjælp af et sæt tegn, som muliggør den ønskede balance mellem scanningshastighed og scanningsdetaljeniveau, og undgår også de fleste falske positiver.
  • Dyb scanning. Den heuristiske analysefunktion scanner en webside for phishing-elementer ved hjælp af et maksimalt sæt af tegn. Scanningen udføres grundigt, kræver flere systemresurser og tager længere tid. Der forekommer sandsynligvis falske positiver.


I afsnittet Kontroltilstand kan du vælge hvilke URL'er, der skal scannes af Web Anti-Virus.

Alle URL'er

Hvis du vælger denne valgmulighed, scanner Web Anti-Virus alle URL'er på alle typer af websider.

Denne valgmulighed er indstillet som standard.

Kun URL'er i søgeresultater

Hvis du vælger denne valgmulighed, scanner Web Anti-Virus kun URL'er på websider med søgeresultater, der er modtaget fra søgemaskiner.

I afsnittet Webstedskategorier kan du vælge kategorier af websteder, som Web Anti-Virus skal scanne URL'er for.

Vis oplysninger om kategorierne af webstedsindhold

Dette afkrydsningsfelt aktiverer/deaktiverer scanning af URL'er på websteder afhængigt af, om et websted tilhører den valgte kategori.

Dette afkrydsningsfelt er ikke markeret som standard.

Vælg alle

Når du klikker på dette link, markeres afkrydsningsfelterne for alle kategorier af websteder.

Ryd alle

Når du klikker på dette link, fjernes markeringer i afkrydsningsfelterne for alle kategorier af websteder.

Webstedskateogrier (afkrydsningsfelter)

Brug afkrydsningsfelterne til at vælge de webstedskategorier, som Web Anti-Virus skal scanne URL'er for.

Hvis afkrydsningsfeltet er markeret, scanner Web Anti-Virus URL'er på websteder af denne kategori.

Hvis afkrydsningsfeltet ikke er markeret, scanner Web Anti-Virus ikke URL'er på websteder af denne kategori.

Som standard er alle afkrydsningsfelter markerede, hvis feltet Kontroller kun URL'er for websteder i de valgte kategorier er markeret.


Undtagelser

Listen Undtagelser

Viser adresser på websteder, hvis indhold du har tillid til. Web Anti-Virus kontrollerer ikke, om links på websiderne fra denne liste står på listerne over skadelige URL'er, og URL'er, der anvendes til phishing. Du kan føje en URL eller en maske for den til listen.

Hvis afkrydsningsfeltet i URL-linjen er markeret, scanner Web Anti-Virus ikke linkene på websider med denne URL.

Hvis afkrydsningsfeltet i URL-linjen ikke er markeret, scanner Web Anti-Virus link til websider med denne URL.

Tilføj

Dette åbner vinduet Adressemaske (URL), hvor du kan tilføje en URL-adresse / URL-adressemaske.

Rediger

Dette åbner vinduet Adressemaske (URL), hvor du kan ændre den valgte URL-adresse / URL-adressemaske.

Slet

Fjerner en valgt URL-adresse / URL-adressemaske fra listen.

Importer

Når du klikker på denne knap, åbnes en vindue, hvor du kan importere en liste med URL'er fra .txt-filer.

Når du importerer listen, kan du vælge at føje de nye URL'er til en eksisterende liste eller erstatte den med den liste, som importeres.

Eksporter

Når du klikker på denne knap, åbnes et vindue, hvor du kan gemme listen over websteder som en .txt-fil.


Identitetsdatakategori

Indtastningsfelt

I dette indtastningsfelt kan du angive navnet på en ny kategori af resurser, som der kun er adgang til med analyse og kontrol fra Programkontrol.


Adresser

Liste over adresser

Indeholder adresseområdet, der er inkluderet i netværket.

Adresseområder, der er oprettet ekstra, vil ikke blive vist på listen.


Yderligere

I afsnittet Giv besked kan du konfigurere tilstanden for beskeder om ændringer på netværket.

Når der oprettes netværksforbindelse

Dette afkrydsningsfelt aktiverer/deaktiverer Firewall-meddelelsen om netværksforbindelsen.

Dette afkrydsningsfelt er ikke markeret som standard.

Når overensstemmelsen mellem MAC-adresse og IP-adresse ændres

Dette afkrydsningsfelt aktiverer/deaktiverer visningen af beskeder fra Firewall om ændringer i forholdet mellem en MAC-adresse og en IP-adresse.

Hvis afkrydsningsfeltet er markeret, giver Firewall dig f.eks. besked, når DHCP-tjenesten tildeler en anden IP-adresse.

Dette afkrydsningsfelt er ikke markeret som standard.

Når en ny MAC-adresse vises

Dette afkrydsningsfelt aktiverer/deaktiverer Firewall-beskeder om en ændring i MAC-adressen.

Hvis afkrydsningsfeltet er markeret, informerer Firewall dig f.eks. om udskiftning af en netværksadapter.

Dette afkrydsningsfelt er ikke markeret som standard.

I afsnittet Handling, når der oprettes forbindelse kan du vælge den printer, der anvendes som standard.

Vælg standardprinter

Afkrydsningsfeltet aktiverer/deaktiverer brug af standardprinteren, der er valgt på rullelisten.

Afkrydsningsfeltet er tilgængeligt, hvis der er installeret en printer i operativsystemet på computeren.

Dette afkrydsningsfelt er ikke markeret som standard.


IP-adresse

IP-adresse

IP-adresse eller maske for adresser inden for netværket (for eksempel, IP 91.103.64.6).


Sammensatte filer

I afsnittet Størrelsesbegrænsning kan du indstille en begrænsning for størrelsen af sammensatte filer, som Kaspersky PURE skal udpakke og scanne.

Udpak ikke store sammensatte filer

Hvis afkrydsningsfeltet er markeret, undtager Kaspersky PURE sammensatte filer, der er større end den angivne grænse (undtagen større filer, der er udpakket fra arkiver) fra scanning. Hvis dette felt ikke er markeret, scanner Kaspersky PURE filer i alle størrelser.

Dette afkrydsningsfelt er ikke markeret som standard.

Største filstørrelse

Kaspersky PURE scanner kun filer, der ikke er større end den angivne værdi. Værdien angives i megabyte.

Som standard er den maksimale filstørrelse sat til 100 MB.


Fanen Kilde

Listen Kilde

Indeholder adresser på de resurser, hvorfra Kaspersky PURE downloader og installerer opdateringer til programdatabaser. De understøttede placeringer omfatter FTP- og HTTP-servere og netværksmapper eller lokale mapper.

Under opdateringsprocessen kontrollerer Kaspersky PURE denne liste, vælger adressen på den første server og forsøger at overføre filerne fra den. Hvis der ikke kan hentes opdateringer fra den første server, forsøger Kaspersky PURE at oprette forbindelse til og hente opdateringer fra den næste server. Adressen på den server, opdateringen udføres fra, flyttes derefter automatisk øverst på listen. Næste gang der opdateres fra Kaspersky Labs servere, bruger Kaspersky PURE først den server, der blev opdateret fra sidste gang.

Hvis feltet i strengen med opdateringskilden er markeret, bruger Kaspersky PURE denne opdateringskilde.

Hvis feltet i strengen med opdateringskilden ikke er markeret, bruger Kaspersky PURE ikke denne opdateringskilde.

Som standard indeholder listen kun Kaspersky Labs opdateringsservere. Denne opdateringskilde kan ikke redigeres eller fjernes.

Tilføj

Når du klikker på denne knap, åbnes vinduet Vælg opdateringskilde. I vinduet kan du vælge opdateringskilden.

Rediger

Når du klikker på denne knap, åbnes vinduet Vælg opdateringskilde. I vinduet kan du ændre den valgte opdateringskilde.

Slet

Når du klikker på denne knap, fjernes den valgte opdateringskilde fra listen.

Flyt op

Flytter den valgte opdateringskilde en linje højere op.

Flyt ned

Flytter den valgte opdateringskilde en linje længere ned.

Proxyserver

Når du klikker på denne knap, åbnes vinduet Proxyserverindstillinger. I vinduet kan du konfigurere indstillingerne for at få adgang til internettet via en proxyserver.

Under Internationale indstillinger kan du vælge den opdateringsserver, der er geografisk nærmest, hvis du bruger Kaspersky Labs opdateringsservere som opdateringskilde.

Registrer automatisk

Oplysningerne om din placering bliver kopieret fra operativsystemets registreringsdatabase, når opdateringen udføres.

Det er standardindstillingen.

Vælg på listen

Under opdateringen kontakter Kaspersky PURE opdateringsserveren for det angivne land.

For denne indstilling er der en rulleliste, hvor du kan vælge det nærmeste land.


Kørselstilstand

Afsnittet Tidsplan giver dig mulighed for at oprette en tidsplan, som Kaspersky PURE bruger til at køre opdateringsopgaven.

Automatisk

I denne tilstand kontrollerer Kaspersky PURE om der er nye opdateringer tilgængelige på opdateringskilden med den definerede frekvens. Under virusudbrud kan hyppigheden af kontroller øges og derefter reduceres, når truslen er væk. Hvis der er nye opdateringer, henter Kaspersky PURE dem og installerer dem på computeren.

Denne Kaspersky PURE-opdateringstilstand er valgt som standard.

Manuelt

Start af planlagte opdateringer er deaktiveret i denne tilstand. Tilstanden giver dig mulighed for at køre opdateringsopgaven, når du ønsker det.

Denne kørselstilstand er deaktiveret som standard.

Ifølge plan

I denne tilstand kører Kaspersky PURE regelmæssigt opgaven i henhold til den angivne tidsplan. I dette tilfælde kan du også starte opdateringsopgaven i Kaspersky PUREmanuelt.

Planlagt opdatering af Kaspersky PURE er deaktiveret som standard.

Indstillingen definerer intervallet mellem start af opgaver.

Indstillingen bliver tilgængelig, hvis tilstanden Ifølge plan er valgt.

Følgende tidsplansindstillinger er mulige:

  • Minutter. Tidsrummet mellem kørsel af scanningsopgaver er adskillige minutter.

    Indstillingen Kør hver N. minut er tilgængelig for denne værdi. Den definerer intervallet i minutter. Værdien må ikke overstige 59 minutter. Som standard er værdien angivet til 5 minutter.

  • Timer. Intervallet mellem scanninger er et antal timer.

    Indstillingen Kør hver N. time er tilgængelig for denne værdi. Den definerer intervallet i timer. Værdien må ikke overstige 23 timer. Som standard er værdien angivet til 1 time.

  • Dage. Intervallet mellem scanninger i dage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver. Definerer intervallet i dage. Som standard er værdien angivet til 1 dag.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Som standard er den indstillet til 00:00.
  • Hver uge. Opgaven udføres på angivne ugedage.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør på dagene. Felterne aktiverer/deaktiverer Kaspersky PURE-opdateringsopgaven for de valgte ugedage.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Som standard er den indstillet til 00:00.
  • På det angivne tidspunkt. Opgaven køres på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Indstillingen Kørselsdato og -tidspunkt er tilgængelig for denne værdi. Den definerer dato og tidspunkt, hvor Kaspersky PURE automatisk starter databaseopdateringsopgaven. Datoen angives i formatet dd/mm/åå, tidspunkt – tt:mm:ss. Som standard indeholder feltet den aktuelle dato, tidspunktet er indstillet til 0:00:00.

  • Hver måned. Opgaven køres én gang om måneden på en nærmere angivet dag og på et nærmere angivet tidspunkt.

    Følgende indstillinger er tilgængelige for denne værdi:

    • Kør hver N. dag i måneden. Definerer den dag i måneden, hvor Kaspersky PURE automatisk starter databaseopdateringsopgaven. Som standard er værdien Kør hver 1. dag i måneden indstillet.
    • Kørselstidspunkt. Definerer tidspunktet, hvor opgaven startes. Som standard er den indstillet til 00:00.
  • Ved programstart. Opgaven køres, hver gang Kaspersky PURE startes.

    Indstillingen Start efter er tilgængelig for denne værdi. Definerer det interval (i minutter) efter opstart af Kaspersky PURE, hvorefter Kaspersky PURE automatisk kører databaseopdateringsopgaven. Som standard er værdien angivet til 15 minutter.

Udsæt kørsel efter programstart i

Når Kaspersky PURE starter, afbrydes den kørte opgave midlertidigt i det angivne tidsinterval.

Du konfigurerer for eksempel Kaspersky PURE til at starte automatisk, når computeren startes. Når operativsystemet startes, og der kører mange processer, udsætter Kaspersky PURE opgavekørslen i det angivne tidsinterval.

Som standard er værdien angivet til 15 minutter.

Denne indstilling er tilgængelig for alle tidsplanvarianter undtagen Ved programstart.

Kør opgaver, der er sprunget over

Nogle gange kan opgaven ikke startes (f.eks. fordi computeren er slukket). Afkrydsningsfeltet aktiverer/deaktiverer automatisk start af opgaven, så snart det bliver muligt.

Hvis afkrydsningsfeltet ikke er markeret, kører Kaspersky PURE ikke opgaver, der er sprunget over. I stedet køres næste opgave på tidsplanen.

Dette er tilgængeligt for alle tidsplanindstillinger undtagen valgmulighederne Timer, Minutter og Ved programstart.

Dette felt er markeret som standard.

I afsnittet Brugerkonto kan du aktivere start af opgaven under en anden brugerkonto.

Kør opgave som

Hvis afkrydsningsfeltet er markeret, starter Kaspersky PURE opdateringsopgaven med den valgte brugerkontos rettigheder. Funktionen er tilgængelig for både manuel opdatering og planlagte opdateringer af Kaspersky PURE.

Følgende indstillinger er tilgængelige:

  • Navn. Definerer navnet på den konto, der bruges til at køre opgaven.
  • Adgangskode. Indstiller en adgangskode for kontoen, som du har indtastet.

Hvis afkrydsningsfeltet ikke er markeret, bliver opgaverne kørt under den aktuelle brugerkonto, du er logget ind på.

Dette afkrydsningsfelt er ikke markeret som standard.


Vinduet Vælg mappe

Mappe

Dette felt indeholder stien til objektet (fil eller mappe), der skal undtages fra scanningsomfanget af Kaspersky PURE. Du kan vælge filen eller mappen i træet over indtastningsfeltet eller indtaste stien manuelt. Du kan bruge en filmaske til at angive en gruppe af filer.


Vælg program

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Programliste

Listen er designet til at vælge den eksekverbare fil for et program.

Program

Denne kolonne viser navnet på det program, der er installeret på computeren.

Leverandør

Kolonne, der viser navnet på leverandøren af programmet.

Fil

Kolonne, som viser hele stien til programmets eksekverbare fil.


Vinduet Indstillinger for e-mail-besked

Afsnittet Fra indeholder indstillingerne for levering af meddelelser.

Adresse

Den adresse, som Kaspersky PURE sender meddelelser til.

SMTP-server

Adresse på den SMTP-server, som Kaspersky PURE bruger til at sende meddelelser (for eksempel mail.company.com).

Port

Nummeret for den port, som Kaspersky PURE bruger til at sende meddelelser.

Som standard vælges port nummer 25.

Brugernavn

Brugernavn på serveren.

Adgangskode

Brugeradgangskode på serveren.

Området Til giver dig mulighed for at angive den e-mail-adresse, som Kaspersky PURE sender meddelelser til.

Adresse

E-mail-adresse, som Kaspersky PURE sender meddelelser til.

Scanning

Når du klikker på denne knap, sender Kaspersky PURE en testmeddelelse til den angivne e-mail-adresse.

Knappen er tilgængelig, hvis adressen på en mailserver er angivet i feltet SMTP-server.

Afsnittet Afsendelsestilstand giver dig mulighed for at vælge tilstanden for afsendelse af meddelelser via e-mail.

Straks, når hændelsen indtræffer

Kaspersky PURE sender en meddelelse med det samme, når der indtræffer en hændelse.

Denne tilstand er indstillet som standard.

Ifølge plan

Kaspersky PURE giver dig besked om hændelser i henhold til en tidsplan.

Rediger

Når du klikker på denne knap, åbnes vinduet Plan for udsendelse af e-mail-beskeder. I dette vindue kan du indstille, hvor hyppigt der sendes beskeder.

Denne knap er tilgængelig, hvis indstillingen Ifølge plan er valgt.

Standardindstillingen er daglige beskeder.


Start af guiden

Næste

Når du klikker på denne knap, starter konfigurationsguiden til Kaspersky PURE.


Gendan indstillinger

Gendan indstillinger

Listen indeholder Kaspersky PURE-komponenter med indstillinger, som er blevet ændret, enten af brugeren eller af Kaspersky PURE.

Hvis der er angivet specielle indstillinger til nogle af komponenterne, vises de også på listen. Sådanne specielle indstillinger omfatter listerne over tilladte og blokerede sætninger og adresser, der bruges af Anti-Spam, listerne over webadresser og ISP-telefonnumre, der er tillid til, undtagelsesregler oprettet for programkomponenter og Firewalls regler for pakke- og programfiltrering.

Disse lister blev oprettet i Kaspersky PURE med henblik på individuelle opgaver og sikkerhedskrav. Du kan gemme disse lister, når du gendanner programmets standardindstillinger.

Hvis feltet i komponentlinjen er markeret, indstiller Kaspersky PURE sikkerhedsniveauet Anbefalet for den pågældende komponent og tage højde for de indstillinger, du beslutter at bevare, når konfigurationen gendannes.

Hvis feltet i komponentlinjen ikke er markeret, ændrer Kaspersky PURE ikke indstillingerne for denne komponent.


Systemanalyse

Systemanalyse

Processen til indsamling af oplysninger om Microsoft® Windows®-programmer. Programmerne føjes til listen med programmer, der er tillid til, og som er fri for begrænsninger begrænset mht. hvilke handlinger, de udfører i systemet.

Når systemanalysen er fuldført, gendanner Kaspersky PURE indstillingerne for de komponenter, der blev valgt i det forrige trin. Kaspersky PURE anvender standardindstillingerne for komponenter.


Problemer rettet

Fuldfør

Når du klikker på denne knap, lukker Kaspersky PURE konfigurationsguiden for Kaspersky PURE.


Vinduet Programmer

Rulleliste til filtrering af poster

Rullelisten findes i øverste venstre del af vinduet. I denne rulleliste kan du vælge et kriterium for filtrering af listen Programmer. Følgende filtreringskriterier er tilgængelige:

  • Alle programmer.
  • Kører ved opstart.

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Programliste

Indeholder programregler. Disse regler er sammensat til tillidsgrupper.

Grupper og programmer

Kolonne, der viser navne på tillidsgrupperne og programmerne i dem.

Når du klikker på tegnet + i kolonnens overskrift, deles kolonnen i to dele:

  • Navn – kolonne, som viser navnet på den eksekverbare programfil.
  • Sti – kolonne, som viser hele stien til programmets eksekverbare fil.

Status

Kolonne, som viser programmets status, der er tildelt af Programkontrol.

Popularitet

Kolonne, som viser antallet af deltagere i Kaspersky Security Network, der bruger programmet.

Rediger

Når du klikker på denne knap, åbnes vinduet Programregler hvis der vælges et program, eller vinduet Grupperegler, hvis der vægles en gruppe. I vinduet Programregler kan du redigere reglerne, som Programkontrol bruger til at regulere programaktivitet. I vinduet Grupperegler kan du redigere reglerne for alle programmer, der er inkluderet i den valgte gruppe.

Slet fra listen

Når du klikker på denne knap, fjerner Programkontrol det valgte program fra listen.


Fanen Fil- og systemregistreringsdatabase

Listen Filer og systemregistreringsdatabase

Indeholder regler for et program eller en gruppe af programmers adgang til resurser, der er kategoriseret som Fil- og systemregistreringsdatabase.

I kolonnen Ressource er filer grupperet i kategorierne Operativsystem og Identitetsdata.

Kolonnerne Læs, Skriv, Slet og Opret viser reaktionen fra Kaspersky PURE på de programhandlinger, som påvirker de overvågede resurser. Du kan bruge cellens genvejsmenu til at ændre reaktionen fra Kaspersky PURE.

Tabellen nedenfor anfører ikonerne, der angiver Kaspersky PURE's handlinger og deres betydning.

Ikoner, der indikerer Kaspersky PURE' handlinger

Ikon | Værdi
Nedarv | Et program eller en gruppe arver reaktionen fra den overordnede gruppe.
Tillad | Kaspersky PURE tillader, at programmerne i den valgte gruppe udfører handlinger, der påvirker resursen.
 | Kaspersky PURE blokerer, at programmerne i den valgte gruppe udfører handlinger, der påvirker resursen.
 | Kaspersky PURE beder brugeren om at give et program eller en gruppe adgang til resursen.
 | Ud over den angivne reaktion vil logger Kaspersky PURE oplysninger om programmets forsøg på at få adgang til resursen.


Fanen Rettigheder

Listen Rettigheder

Indeholder programmets eller programgruppens regler for adgang til systemresurser.

Kolonnen Tilladelse viser Kaspersky PURE's reaktion på programmets handlinger, der påvirker overvågede resurser. Du kan bruge cellens genvejsmenu til at ændre reaktionen fra Kaspersky PURE på programmets handlinger.

Firewalls reaktion på programmets handlinger vises med ikoner (se tabel nedenfor).

Ikoner, der indikerer Kaspersky PURE' handlinger

Ikon | Værdi
Nedarv | Et program eller en gruppe arver reaktionen fra den overordnede gruppe.
Tillad | Kaspersky PURE tillader programmer med den valgte status at udføre handlinger, der påvirker resursen.
 | Kaspersky PURE blokerer programmer med den valgte status fra at udføre handlinger, der påvirker resursen.
 | Kaspersky PURE beder brugeren om at give et program eller en gruppe adgang til resursen.
 | Ud over den angivne reaktion vil logger Kaspersky PURE oplysninger om programmets forsøg på at få adgang til resursen.


Fanen Netværksregler

Listen Netværksregler

Indeholder reglerne, som Kaspersky PURE bruger til at regulere programmers netværksaktivitet.

Netværkstjeneste

Kolonne, der viser navnet på en netværksregel.

En Netværkstjeneste er en samling indstillinger, der beskriver den netværksaktivitet, som du opretter en regel for.

Når du opretter betingelser for reglen, kan du angive netværkstjenesten og netværksadressen. Du kan bruge en IP-adresse som netværksadresse eller angive netværkets status. I sidstnævnte tilfælde kopieres adresserne fra alle forbundne netværk, der i øjeblikket har den angivne status.

Når du klikker på tegnet + i kolonnens overskrift deles kolonnen i flere dele med mere detaljerede oplysninger om reglen.

Tilladelse

Kolonne, som viser reaktionen fra Kaspersky PURE på et programs netværksaktivitet. Du kan bruge cellens genvejsmenu i denne kolonne til at ændre reaktionen fra Kaspersky PURE. Handlinger, som Kaspersky PURE udfører, når der opdages netværksaktivitet fra et program, vises som ikoner (se tabel nedenfor).

Ikoner, der indikerer Kaspersky PURE' handlinger

Ikon | Værdi
Nedarv | Et program eller en gruppe arver reaktionen fra den overordnede gruppe.
Tillad | Kaspersky PURE tillader, at programmerne i den valgte gruppe udfører en handling på resursen.
 | Kaspersky PURE blokerer, at programmerne i den valgte gruppe udfører handlinger på en resurse.
 | Kaspersky PURE beder brugeren om at give et program eller en gruppe adgang til resursen.
 | Ud over den angivne reaktion vil logger Kaspersky PURE oplysninger om programmets forsøg på at få adgang til resursen.

Adresse

Denne kolonne viser statussen for netværk, som reglen anvendes på.

Når du klikker på tegnet + i kolonnens overskrift deles kolonnen i to dele med mere detaljerede oplysninger om reglen.

Tilføj

Når du klikker på denne knap, vises vinduet Netværksregel, hvor du kan oprette en ny netværksregel.

Rediger

Når du klikker på denne knap, vises vinduet Netværksregel, hvor du kan ændre den regel, der er valgt på listen.

Slet

Når du klikker på denne knap, sletter Kaspersky PURE den valgte regel fra listen.

Flyt op

Når du klikker på denne knap, flyttes reglen til linjen ovenfor, hvorved den tildeles en højere prioritet.

Flyt ned

Når du klikker på denne knap, flyttes reglen til linjen nedenfor, hvorved den tildeles en lavere prioritet.

Afsnittet Regelbeskrivelse, der findes nederst i vinduet, giver dig mulighed for at få vist teksten for den valgte regel og redigere Kaspersky PUREs reaktion, der er indstillet med reglen.


Fanen Undtagelser

Listen Undtagelser

Indeholder brugerresurser, der er undtaget fra Programkontrols beskyttelsesomfang. En resurse kan være en fil, en mappe eller en registreringsdatabasenøgle.

Hvis afkrydsningsfeltet er markeret i linjen for en resurse, bliver adgang til den ikke kontrolleret.

Hvis afkrydsningsfeltet ikke er markeret i linjen for en resurse, bliver den beskyttet af Programkontrol.

Resurse

Kolonne, som viser navnet på resursen.

Sti

Kolonne, der viser resursens placering. Stien kan indeholde en maske.

Tilføj

Når du klikker på denne knap, åbnes en menu.

Menuen indeholder følgende punkter:

  • Fil eller mappe. Hvis du vælger dette punkt, åbnes vinduet Brugerresurse, hvor du kan føje en fil eller mappe til listen.
  • Registreringsdatabasenøgle. Hvis du vælger dette punkt, åbnes vinduet Brugerresurse, hvor du kan indstille en registreringsdatabasenøgle og angive en værdi for den.

Rediger

Når du klikker på denne knap, åbnes vinduet Brugerresurse. I dette vindue kan du redigere indstillingerne for resursen.

Resurser, der findes på listen som standard, kan ikke redigeres.

Slet

Knap, der fjerner den valgte resurse fra listen.

Resurser, der findes på listen som standard, kan ikke slettes.


Fanen Regler for pakker

Listen over regler for pakker

Indeholder pakkeregler En pakkeregel består af en række betingelser og handlinger, som Firewall udfører på pakker og datastrømme, når betingelserne er opfyldt. Regler for pakker har højere prioritet end regler for programmer.

Som standard vil pakkeregler begrænse den indkommende netværkstrafik på angivne TCP- og UDP-porte og filtrere ICMP-meddelelser.

Hvis afkrydsningsfeltet i linjen med en regel er markeret, anvendes denne regel af Firewall.

Hvis afkrydsningsfeltet i linjen med en regel ikke er markeret, anvendes den ikke af Firewall.

Netværkstjeneste

Kolonne, der viser navnet på en netværkstjeneste. En Netværkstjeneste er en samling indstillinger, der definerer den netværksaktivitet, som du opretter en regel for.

Når du klikker på tegnet + i kolonnens overskrift deles kolonnen i flere dele med mere detaljerede oplysninger om reglen.

Tilladelse

Kolonne, der viser handlingen, som Firewall udfører, når et program sender en pakke, der er oprettet en regel for.

Firewalls handlinger vises som ikoner (se tabel nedenfor).

Ikoner, der indikerer Firewalls handlinger

Ikon | Værdi
I overensstemmelse med programreglen | Firewall anvender netværksreglen for programmet, når der gøres et forsøg på at oprette en netværksforbindelse.
Tillad | Firewall tillader netværksforbindelsen.
 | Firewall blokerer netværksforbindelsen.

Adresse

Kolonne, der viser statussen for netværk, som Kaspersky PURE anvender reglen på.

Når du klikker på tegnet + i kolonnens overskrift, deles kolonnen i to dele med mere detaljerede oplysninger om de adresser, som Kaspersky PURE anvender reglen på.

Tilføj

Når du klikker på denne knap, vises vinduet Netværksregel, hvor du kan oprette en ny netværksregel.

Rediger

Når du klikker på denne knap, vises vinduet Netværksregel, hvor du kan ændre den regel, der er valgt på listen.

Slet

Når du klikker på denne knap, sletter Kaspersky PURE den valgte regel fra listen.

Flyt op

Når du klikker på denne knap, flyttes reglen til linjen ovenfor, hvorved den tildeles en højere prioritet.

Flyt ned

Når du klikker på denne knap, flyttes reglen til linjen nedenfor, hvorved den tildeles en lavere prioritet.

Yderligere

Klik på denne knap for at åbne vinduet Yderligere. I dette vindue kan du justere de avancerede indstillinger for Firewall.


Fanen Programregler

Rullelisten Programregler

Listen findes i øverste venstre del af vinduet. Indeholder regler for programmer, der er tildelt tillidsgrupper. Firewall regulerer programmers adgang til netværk med den angivne status i henhold til disse regler. Du kan filtrere listen over regler efter følgende kriterier:

  • Alle programmer;
  • Netværksprogrammer.

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Grupper og programmer

Kolonne, der viser navne på tillidsgrupperne og programmerne i dem.

Når du klikker på tegnet + i kolonnens overskrift, deles kolonnen i to dele:

  • Navn – kolonne, som viser navnet på den eksekverbare programfil.
  • Sti – kolonne, som viser hele stien til programmets eksekverbare fil.

Tilladelse

Kolonne, som viser Firewalls reaktion på et programs eller en gruppe af programmers forsøg på at få adgang til en netværksresurse.

Firewalls reaktion på programmets handlinger vises som ikoner (se tabel nedenfor).

Ikoner, der indikerer Firewalls handlinger

Ikon | Værdi
Nedarv | Et program eller en gruppe arver reaktionen fra den overordnede gruppe.
Tillad | Firewall tillader handlinger med resurser for programmer med den valgte status.
 | Firewall forbyder handlinger med resurser for programmer med den valgte status.
 | Firewall spørger brugeren, om et program eller en gruppe skal tildeles adgang til resursen.

Popularitet

Kolonne, som viser antallet af deltagere i Kaspersky Security Network, der bruger programmet.

Trafik

Kolonne, der viser oplysninger om trafikken, der indledes af programmet. Tegnet + i kolonnens overskrift giver dig mulighed for at få yderligere oplysninger om programmets trafik. Når du klikker på dette ikon, vises ekstra kolonner, der viser mængder af indgående og udgående trafik.

Du kan bruge cellens genvejsmenu i denne kolonne til at ændres status for programmet, få adgang til regelindstillingerne for programmet eller fjerne programmet fra listen.

Rediger

Når du klikker på denne knap, åbnes vinduet Programregler hvis der vælges et program, eller vinduet Grupperegler, hvis der vægles en gruppe. I vinduet Programregler kan du redigere reglerne, som Programkontrol bruger til at regulere programaktivitet. I vinduet Grupperegler kan du redigere reglerne for alle programmer, der er inkluderet i den valgte gruppe.


Adgangskode til beholder

Adgangskode

Adgangskode til at få adgang til beholderens indhold.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Adgangskode.

Virtuelt drevbogstav

Bogstavet for et virtuelt drev, som repræsenterer en tilsluttet beholder.


Rydning af data til Sikker kørsel

Åbn delt mappe

Når du klikker på denne knap, åbner Kaspersky PURE den delte mappe til Sikker kørsel. Denne mappe lagrer filer, der er tilgængelige både under arbejde i Sikker kørsel og udenfor.

Ryd

Knap, som sletter alle data, der blev anvendt under arbejde i Sikker kørsel, uden mulighed for at gendanne dem.


Sikre browserindstillinger

Vælg browser for Sikker kørsel for websteder

I rullelisten kan du vælge den browser, som du planlægger at bruge til Sikker kørsel for websteder.

Aktiver automatisk rydning af data

Valgmulighed, som du skal vælge, hvis du vil have slettet dine private data, når du lukker Sikker kørsel for websteder.

Deaktiver automatisk rydning af data

Hvis du vælger denne valgmulighed, kan du gemme dine indtastede private data, efter du har lukket Sikker kørsel for websteder.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Sikker kørsel

Tilbage

Når du klikker på denne knap, vender Kaspersky PURE tilbage til forrige vindue.

Start Sikker kørsel for websteder

Når du klikker på denne knap, åbner Kaspersky PURE browseren, der er indstillet som standardbrowser i dit operativsystem, og skifte den til Sikker kørsel for websteder-tilstand.

Når du klikker på knappen Pil ned åbnes en menu med et udvalg af yderligere handlinger:

  • Konfigurer. Når du vælger dette element, åbnes vinduet Indstillinger for Sikker kørsel for websteder, hvor du kan vælge en browser til sikker visning af websteder og aktivere eller deaktivere automatisk fjernelse af data, når du er færdig med at arbejde med Sikker kørsel for websteder.
  • Opret skrivebordsgenvej. Hvis du vælger dette element, opretter Kaspersky PURE en genvej på skrivebordet for at kunne starte Sikker kørsel for websteder.

Gå til Sikker kørsel for programmer

Når du klikker på denne knap, starter Kaspersky PURE Sikker kørsel-tilstand. I Sikker kørsel kan du håndtere ukendt programmer uden at udsætte operativsystemet for risiko.

Denne knap er ikke tilgængelig, når du arbejder i Sikker kørsel.

Når du klikker på knappen Pil ned åbnes en menu med et udvalg af yderligere handlinger:

  • Ryd Sikker kørsel for programmer. Når du klikker på dette punkt, sletter Kaspersky PURE alle data, der er blevet gemt i Sikker kørsel-tilstand.
  • Opret skrivebordsgenvej. Hvis du vælger dette element, opretter Kaspersky PURE en genvej på skrivebordet, så du kan starte Sikker kørsel-tilstand hurtigere.

Hovedskrivebord

Når du klikker på denne knap, skifter Kaspersky PURE fra Sikker kørsel til hovedskrivebordet.

Denne knap er tilgængelig, når du arbejder i Sikker kørsel.

Åbn delt mappe

Når du klikker på denne knap, åbner Kaspersky PURE den delte mappe til Sikker kørsel. Denne mappe lagrer filer, der er tilgængelige både under arbejde i Sikker kørsel og udenfor.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Yderligere værktøjer

Tilbage

Når du klikker på denne knap, vender Kaspersky PURE tilbage til forrige vindue.

Browserkonfiguration: Kør

Når du klikker på denne knap, startes browserkonfigurationsguiden, som udfører en sikkerhedsanalyse af indstillingerne for Microsoft® Internet Explorer®.

Kaspersky Redningsdisk: Opret

Når du klikker på denne knap, starter guiden til oprettelse af Kaspersky Redningsdisk. Du kan bruge Kaspersky Redningsdisk til at gendanne operativsystemet efter et virusangreb, hvis operativsystemets systemfiler er blevet ødelagt, eller hvis den indledende opstart mislykkes.

Microsoft Windows Fejlfinding: Kør

Når du klikker på denne knap, starter guiden Microsoft Windows Fejlfinding. Denne guide kontrollerer systemet for ændringer, analyserer indsamlede oplysninger og foreslår handlinger til at fjerne spor efter skadelige objekter fra systemet.

Fil-makulator: Åbn

Når du klikker på denne knap, åbnes et vindue til at destruere data permanent. I dette vindue kan du slette fortrolige data på en måde, som forhindrer hackere i at gendanne og bruge dem.

Rensning af personlige oplysninger: Kør

Når du klikker på denne knap, starter guiden Rensning af personlige oplysninger, som finder og sletter spor efter brugeraktivitet i systemet (for eksempel historik over besøgte websteder eller startede programmer, oprettede midlertidige filer osv.).

Fjernelse af ubrugte data: Kør

Når du klikker på denne knap, starter Fjernelse af ubrugte data, en guide som finder og sletter ubrugte filer (f.eks. indhold i papirkurven, systemhændelseslogfiler og midlertidige filer).


Vælg handling

I afsnittet Vælg handling for Kaspersky Redningsdisk kan du vælge en handling, som Kaspersky PURE skal udføre på redningsdisken, når den er oprettet.

Skriv til cd/dvd

Når ISO-billedet af Redningsdisk er oprettet, skriver Kaspersky PURE det på en cd/dvd.

Skriv til USB-enhed

Når et ISO-billede af Redningsdisk er oprettet, skriver Kaspersky PURE det på et usb-drev, der er sluttet til computeren.

Gem billedet til en fil på det lokale drev eller et netværksdrev

Kaspersky PURE opretter et ISO-billede af Redningsdisk og gemmer det i en mappe, som du har valgt. Stien til filen med ISO-billedet vises i vinduet Vælg usb-flashdrev, når du klikker på knappen Næste.


Vælg USB-enhed

Dette trin er tilgængeligt, hvis du valgte at skrive data til en USB-enhed i det forrige trin.

Vælg USB-enhed

En rulleliste, hvor du kan vælge en af usb-enhederne, der er sluttet til computeren.

Detaljerede oplysninger om Kaspersky Resdningsdisk

Link, som åbner en side på webstedet for teknisk support med oplysninger om, hvordan du bruger Kaspersky Redningdisk.


Skriv / gem data

Dette vindue viser status for optagelse af redningsdisken til den enhed, som du har valgt, eller status for at gemme filen med ISO-billedet i den valgte mappe.


Oprettelse af en redningsdisk

Brug eksisterende diskbillede

Hvis dette felt er markeret, bruger Kaspersky PURE det opdagede diskbillede.

Hvis feltet ikke er markeret, opretter Kaspersky PURE et nyt diskbillede.

Feltet er tilgængeligt, hvis Kaspersky PURE har opdaget en redningsdisk, der er oprettet tidligere.

Dette afkrydsningsfelt er ikke markeret som standard.

Næste

Når du klikker på denne knap, starter Kaspersky PURE guiden til oprettelse af Kaspersky Redningsdisk.


Gemme diskbillede til en fil

Dette trin er tilgængeligt, hvis du valgte at gemme data i en fil i det forrige trin.

Sti til fil (.iso)

Indtastningsfeltet indeholder stien til mappen, hvor Redningsdisk-billedet lagres. Du kan indtaste en sti manuelt eller vælge en ved at klikke på knappen Gennemse.

Gennemse

Når du klikker på denne knap, åbnes vinduet Angiv sti til at lagre Kaspersky Redningsdisk-billedet. I dette vindue kan du angive mappen, som Redningsdisk-billedet skal lagres i.


Afhjælpning af problemer

Dette vindue viser status for eliminering af problemer, der blev opdaget under analysen. Det kan tage nogle minutter at afhjælpe problemerne.

Hvis du har valgt Gendan ændringer i første trin, gendanner guiden Microsoft Windows Fejlfinding handlingerne, der blev valgt i forrige trin.


Fjernelse af ubrugte data

Dette vindue viser status for sletning af ubrugte data. Sletningen kan tage lidt tid.


Hovedvindue

Meddelelse om beskyttelsesstatus

Information om computerens overordnede beskyttelsesstatus (for eksempel Din computer er beskyttet eller Computersikkerheden er udsat for risiko).

Når du klikker på beskyttelsesstatusindikatoren, åbnes vinduet Sikkerhedsproblemer, som indeholder detaljerede oplysninger om computerbeskyttelsens status og måder at imødegå opdagede problemer og trusler.

Detaljer

Når du klikker på denne knap, åbnes vinduet Sikkerhedsproblemer, som indeholder detaljerede oplysninger om computerbeskyttelsens status og måder at imødegå opdagede problemer og trusler.

Denne knap er tilgængelig, hvis der ikke er alvorlige sikkerhedsproblemer og trusler.

Ret

Når du klikker på denne knap, eliminerer Kaspersky PURE automatisk sikkerhedstrusler, hvis det er muligt. Ellers åbner den vinduet Sikkerhedsproblemer, som indeholder detaljerede oplysninger om computerbeskyttelsens status og måder at imødegå opdagede problemer og trusler.

Denne knap er tilgængelig, hvis der er alvorlige sikkerhedsproblemer og trusler.

Afsnittet Backup indeholder oplysninger om status for databackup på computeren og giver dig mulighed for at administrere backupindstillinger.

Afsnittet Computerbeskyttelse indeholder oplysninger om computerens beskyttelsesstatus og giver dig mulighed for at køre scannings- og opdateringsopgaver og få adgang til computerbeskyttelsesindstillinger.

Scanning

Når du klikker på dette link, åbnes en liste over scanningsopgaver, som kan køres på computeren.

Liste over scanningsopgaver

Listen indeholder link med navne på scanningsopgaver (Fuld scanning, Scanning af kritiske områder, Brugerdefineret scanning). Når du klikker på et link, startes den relevante scanningsopgave.

Listen vises, når du klikker på linket Scanning.

Opdatering

Når du klikker på dette link, starter opdateringen af Kaspersky PURE-databaser på computeren.

Afsnittet Forældrekontrol indeholder oplysninger om, hvordan brug af computeren kontrolleres, og giver dig mulighed for at administrere indstillinger for Forældrekontrol.

Yderligere værktøjer

Når du klikker på denne knap, åbnes vinduet Yderligere værktøjer, som indeholder guider og værktøjer til avanceret beskyttelse af dine data.

Sikker kørsel

Når du klikker på denne knap, åbnes vinduet Sikker kørsel, hvor du kan bruge en sikker browser eller åbne et sikkert miljø.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.

Styring af hjemmenetværk

Når du klikker på denne knap, åbnes vinduet Hjemmenetværkskontrol, hvor du kan administrere beskyttelsen af computere på hjemmenetværket.

Hvis du ikke har beskyttet adgang til Kaspersky PURE-indstillingerne med en adgangskode, første gang Hjemmenetværkskontrol bliver startet, foreslår Kaspersky PURE, at du indstiller en adgangskode for at forhindre uautoriserede brugere i at administrere computere på netværket. Hvis du har angivet en adgangskode, men den ikke gælder for Hjemmenetværkskontrol, bliver du, første gang Hjemmenetværkskontrol startes, spurgt af Kaspersky PURE, om du vil anvende den eksisterende adgangskode til Hjemmenetværkskontrol.

Datakryptering

Når du klikker på denne knap, åbnes vinduet Datakryptering, som indeholder krypterede beholdere til lagring af fortrolige data.

Adgangskodehåndtering

Når du klikker på denne knap, åbnes vinduet Adgangskodehåndtering, hvor du kan konfigurere beskyttelsen af dine adgangskode og andre kontodata.

Køb en licens / Forny licensen

Når du klikker på denne knap, åbnes en onlinebutik i browseren, hvor du kan købe en licens.

Denne knap kan være synlig eller usynlig afhængigt af licensens gyldighedsperiode og problemer med licensen.


Beskyttelsescenter

Cloudbeskyttelse

Viser status for adgang til Kaspersky Labs tjenester, der er tilgængelige på internettet. Når du klikker på denne knap, åbnes et vindue, som beskriver de tjenester og oplysninger, der modtages fra dem.

Afsnittet Beskyttelseskomponenter viser beskyttelseskomponenternes (f.eks. Fil Anti-Virus eller Firewall) funktion og tilgængelige administrationsindstillinger for beskyttelseskomponenter.

Liste

Når du klikker på denne knap, åbnes vinduet Beskyttelseskomponenter. I dette vindue kan du se en liste over komponenter, aktivere eller deaktivere beskyttelseskomponenter og konfigurere en bestemt beskyttelseskomponent.

Afsnittet Trusler viser oplysninger om eksisterende trusler for computersikkerheden og trin, der kan tages for at eliminere trusler.

Afsnittet Databaser viser oplysninger om programdatabasernes status og tilgængelige indstillinger for administration af opdateringer.

Afsnittet Anbefalinger viser anbefalinger af, hvordan trusler elimineres, og hvordan Kaspersky PURE konfigureres bedst samt måder til at implementere anbefalingerne.

Dette afsnit er skjult, hvis der ikke er tilgængelige anbefalinger.

Karantæne: <antal objekter>

Når du klikker på dette link, åbnes vinduet Karantæne og Backup. I dette vindue kan du sætte filer i karantæne, hvis der er tvivl om deres sikkerhed, eller gendanne filer til deres oprindelige placering.

Netværksovervågning

Når du klikker på dette link, åbnes vinduet for Netværksovervågning i realtid.

Programaktivitet

Når du klikker på dette link, åbnes et vindue, hvor du kan overvåge aktiviteten for de programmer, der er installeret på computeren.

Denne funktionalitet er ikke tilgængelig i operativsystemet Microsoft Windows 8.


Vinduet Detaljeret rapport

Liste over komponenter og opgaver

Listen over komponenter og opgaver findes i venstre del af vinduet. I dette liste kan du vælge en programkomponent eller en opgave, hvis funktion skal beskrives i en rapport, der vises på listen over hændelser.

Periode

Tidsperiode som en rapport genereres for.

Du kan oprette rapporter for følgende perioder:

  • dag;
  • uge;
  • måned;
  • år;
  • hele perioden.

Når du klikker på knappen [image], kan du få vist rapporten for henholdsvis forrige og efterfølgende periode.

Liste over hændelser

Listen over hændelser findes til højre i vinduet. Indeholder oplysninger om hændelser, der er opstået under aktiviteten af programkomponenter eller opgaver, der er valgt på listen over komponenter og opgaver.

Søgelinjen

Hurtig søgning efter poster på listen over hændelser ved hjælp af et nøgleord.

Vis

Når du klikker på denne knap, åbnes en menu, hvor du kan vælge en metode til gruppering af hændelser på listen.

Opdaget

Kolonne i listen over hændelser, der viser den trusselstype, der er opdaget i et objekt.

Kolonnen vises kun, hvis elementet Opdagede trusler er valgt i listen over komponenter og opgaver.

Status

Kolonne i listen over hændelser, der viser betingelsen for en opdaget trussel.

Kolonnen vises kun, hvis elementet Opdagede trusler er valgt i listen over komponenter og opgaver.

Objekt

Kolonne i listen over hændelser, som viser objektets navn eller den fulde sti til det. Et sådant objekt kan f.eks. være en fil i operativsystemet, en komponent i Kaspersky PURE eller et datafragment.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.

Kolonnen vises, når en komponent i Kaspersky PURE vælges i listen over komponenter og opgaver.

Program

Kolonne i listen over hændelser, som viser navnet på et program, som en opdaget hændelse er relateret til.

Hvis du klikker på ikonet +, bliver kolonnen inddelt i flere mindre kolonner med flere detaljer.

Kolonnen vises, hvis elementet Beskyttelsescenter eller komponenterne Programkontrol, Firewall eller Anti-Banner er valgt på listen over komponenter og opgaver.

Hændelse

Kolonne i listen over hændelser, som viser den mistænkelige programhandling, der er opdaget af Kaspersky PURE.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.

Kolonnen vises, hvis et element (undtagen Opdagede trusler) vælges på listen over komponenter og opgaver.

Tidspunkt

Kolonne i listen over hændelser, der viser tidspunktet, da en hændelse opstod.

I afsnittet nederst i vinduet, under listen over hændelser, kan du få vist oplysninger om hændelsen, der er valgt på listen over hændelser eller grupper af hændelser. Hvis ingen af hændelserne er valgt, viser afsnittet slet ingen oplysninger.

Gem

Hvis du klikker på dette link, åbnes et vindue, som du kan bruge til at angive en mappe og navnet på en fil, som rapporten skal gemmes med i .txt- eller .csv-format.


Lager

Listen Backup

Indeholder en liste over filer, der er lagret i Backup. Backuplager er designet til at lagre backupkopier af inficerede filer, der ikke kunne desinficeres umiddelbart efter opdagelsen.

Gendan

Når du klikker på denne knap, fører Kaspersky PURE en fil, der er valgt på listen, tilbage til den mappe, som den var lagret i, før den blev flyttet til Backup.

Slet

Når du klikker på denne knap, sletter Kaspersky PURE filen, der er valgt på listen.

Ryd lager

Når du klikker på denne knap, sletter Kaspersky PURE alle filer fra Backup.

Opdaget

Denne kolonne viser typen af den fundne trussel, for eksempel Netværksangreb.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.

Sti

Denne kolonne viser stien til filen.

Objekt

Denne kolonne viser navnet på filen med den opdagede trussel.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.


Vinduet Beskyttelse i skyen

Tilbage

Når du klikker på denne knap, vender Kaspersky PURE tilbage til forrige vindue.

Læs mere

Når du klikker på denne knap, åbnes et vindue, som viser oplysninger om Kaspersky Security Network.

Deltag i Kaspersky Security Network

Knap, som du kan bruge til at bekræfte, at du accepterer at deltage i Kaspersky Security Network.

Knappen er tilgængelig, hvis du har afvist at deltage i Kaspersky Security Network, når du installerer eller konfigurerer programmet.

Licensoplysninger

Når du klikker på denne knap, åbnes et vindue med oplysninger om den licens, som programmet bruger i øjeblikket.

Knappen er tilgængelig, hvis der ikke kan indlæses oplysninger fra Kaspersky Security Network på grund af licensrelaterede begrænsninger.


Kom godt i gang

Certifikatoplysninger

Dette link åbner et vindue med oplysninger om Kaspersky Lab-certifikatet.

Næste

Når du klikker på denne knap, starter guiden til installation af certifikat.


Installation af certifikat

Dette vindue viser status for automatisk installation af certifikatet. Det kan tage et stykke tid at fuldføre opgaven.

Kaspersky PURE søger efter webbrowsere, der er installeret på computeren, og installerer automatisk certifikater i Microsoft® Windows® certifilkatlager.

Mens certifikatet installeres, kan der vises en besked fra sikkerhedssystemet i Microsoft Windows, som beder dig om at bekræfte installationen af certifikatet.


Installation i Windows' lager mislykkedes

Forsøg automatisk installation af certifikatet igen

Kaspersky PURE forsøger at installere Kaspersky Lab-certifikatet igen.

Installer ikke certifikatet for Microsoft Internet Explorer og Google Chrome

Kaspersky PURE lukker guiden Installation af certifikat.


Installation af certifikat til Mozilla Firefox mislykkedes

Forsøg automatisk installation af certifikatet igen

Kaspersky PURE forsøger at installere Kaspersky Lab-certifikatet igen.

Installer certifikatet manuelt ved at følge vejledningen

Kaspersky PURE fortsætter automatisk til næste trin, hvor proceduren for manuel installation af et certifikat til Mozilla™ Firefox™ er beskrevet.

Installer ikke certifikat til Mozilla Firefox

Kaspersky PURE fuldfører guiden til installation af certifikat.


Manuel installation af certifikat til Mozilla Firefox

Dette vindue viser instruktioner i at installere Kaspersky Lab-certifikatet til Mozilla™ Firefox™.

Gem certifikat

Når du klikker på denne knap, åbnes vinduet Gem certifikat. I dette vindue kan du vælge en mappe og angive navnet på den certifikatfil, som du vil gemme. Yderligere handlinger, som du kan udføre på det gemte certifikat, er beskrevet i instruktionerne, der vises i vinduet.


Installation af certifikat til Opera

Installer certifikatet manuelt ved at følge vejledningen

Kaspersky PURE fortsætter automatisk til næste trin, hvor proceduren for manuel installation af et certifikat til Opera er beskrevet.

Installer ikke certifikat til Opera

Kaspersky PURE lukker guiden Installation af certifikat.


Manuel installation af certifikat til Opera

Dette trin er tilgængeligt, hvis du har valgt manuel installation af certifikatet til Opera-browseren.

Dette vindue viser en instruktioner i at installere Kaspersky Lab-certifikatet til Opera.

Gem certifikat

Når du klikker på denne knap, åbnes vinduet Gem certifikat. I dette vindue kan du vælge en mappe og angive navnet på den certifikatfil, som du vil gemme. Yderligere handlinger, som du kan udføre på det gemte certifikat, er beskrevet i instruktionerne, der vises i vinduet.


Guiden er fuldført

Fuldfør

Når du klikker på denne knap, afsluttes guiden til installation af certifikat i Kaspersky PURE.


Beskyt med administratoradgangskode

Adgangskode

Administratoradgangskode til beskyttelse af Forældrekontrol-indstillinger.

Bekræft adgangskode

Bekræftelse af adgangskoden indtastet i feltet Adgangskode.

Gem adgangskoden til den igangværende session

Hvis feltet er markeret, husker Kaspersky PURE adgangskoden, og spørger ikke længere efter den under sessionen.

Dette afkrydsningsfelt er ikke markeret som standard.

Fortsæt

Når du klikker på knappen, åbnes vinduet Forældrekontrol. Kaspersky PURE bruger administratoradgangskoden, der er indtastet for at beskytte Forældrekontrol-indstillinger.

Spring over

Når du klikker på knappen, åbnes vinduet Forældrekontrol. Kaspersky PURE bruger ikke administratoradgangskoden, der er indtastet for at beskytte Forældrekontrol-indstillinger.

Administratoradgangskodeindstillinger

Når du klikker på dette link, åbnes vinduet Indstillinger i afsnittet Beskyttelsesindstillinger for administratoradgangskode. I afsnittet Beskyttelsesindstillinger for administratoradgangskode kan du angive de Kaspersky PURE-funktioner, som adgangen til skal begrænses med administratoradgangskoden.

En glemt adgangskode kan ikke gendannes. Hvis du har glemt din adgangskode, skal du kontakte teknisk support for at få adgang til Kaspersky PURE-indstillingerne igen.


Vinduet Vælg kontrolniveau

Forældrekontrol kører ikke

Kaspersky PURE anvender ikke begrænsninger i Forældrekontrol og logger ikke statistik over brugeraktivitet på computeren og på internettet.

Værdien er valgt som standard.

Dataindsamling

Kaspersky PURE anvender ikke begrænsninger i Forældrekontrol, men logger statistik over brugeraktivitet på computeren og på internettet.

Profilen Barn

Kaspersky PURE logger statistik over brugeraktivitet på computeren og på internettet og anvender følgende begrænsninger i Forældrekontrol:

  • blokerer hentning af filer fra internettet
  • blokerer besøg på websteder, der tilhører uønskede kategorier

Profilen Teenager

Kaspersky PURE logger statistik over brugeraktivitet på computeren og på internettet og blokerer besøg på websteder, der tilhører uønskede kategorier.

Brugerdefinerede begrænsninger

Kaspersky PURE logger statistik over brugeraktivitet på computeren og på internettet og anvender brugerdefinerede begrænsninger i Forældrekontrol:

Indstillinger

Når du klikker på denne knap, åbnes et vindue, hvor du kan konfigurere brugerdefinerede begrænsninger i Forældrekontrol og få vist rapporter, som dokumenterer brugerens aktivitet på computeren og på internettet.


Kontroller kørsel af programmet

Program

Navn på den eksekverbare fil for programmet, der er forbudt eller tilladt at køre.

Vælg

Når du klikker på denne knap, åbnes en menu med følgende punkter:

  • Gennemse – åbner browservinduet, hvor du kan finde og vælge den eksekverbare fil for et program.
  • Programmer – åbner vinduet Vælg program, hvor du kan vælge et program på listen.

Bloker kørsel af programmet

Når du vælger denne valgmulighed, blokeres kørsel af programmet.

Tillad kørsel af programmet

Når du vælger denne valgmulighed, tillades kørsel af programmet. Derudover kan du konfigurere en tidsplan for start af programmet og begrænse den samlede brug af programmet pr. døgn.

Log

Dette afkrydsningsfelt aktiverer/deaktiverer logføring af programbrug.

Hvis afkrydsningsfeltet er markeret, vises oplysninger om programstart i Rapport om programbrug for den valgte konto.

Hvis afkrydsningsfeltet ikke er markeret, føres der ingen statistikker over programstart for den valgte konto.

Dette afkrydsningsfelt er ikke markeret som standard.

Begræns brug på de valgte dage

Dette afkrydsningsfelt aktiverer/deaktiverer begrænsninger for brug af det tilladte program på de angivne ugedage og i de angivne tidsrum.

Hvis afkrydsningsfeltet er markeret, kan du oprette en tidsplan for brugen af computeren: indstil et eller flere intervaller for hver dag i ugen, hvor det er tilladt eller forbudt at bruge programmet, under hensyntagen til den grænse, der er sat for den samlede brug af computeren pr. døgn.

Du kan konfigurere en tidsplan for brug af programmet ved hjælp af en tabel. Rækkerne i tabellen svarer til ugedagene, mens kolonnerne svarer til 1-times tidsintervaller. Afhængigt af de regionale indstillinger for operativsystemet er tiden angivet i 24-timers eller 12-timers format. Tabelcellernes farver afspejler de grænser, der er sat: Grå indikerer, at brug af programmet er forbudt, og grøn indikerer, at brug af programmet er tilladt.

Hvis afkrydsningsfeltet ikke er markeret, tages der ikke hensyn til tidsplanen med begrænsninger.

Dette afkrydsningsfelt er ikke markeret som standard.

Begræns den daglige brugstid

Dette afkrydsningsfelt aktiverer / deaktiverer tidsbegrænsninger, der sættes for brug af programmet pr. døgn.

Hvis dette afkrydsningsfelt er markeret, kan du angive den maksimale tilladte tid for brugen af programmet pr. døgn. Den samlede brugstid for programmet angives i formatet tt:mm.

Hvis afkrydsningsfeltet ikke er markeret, bliver den samlede brugstid for programmet pr. døgn ikke registreret.

Dette afkrydsningsfelt er ikke markeret som standard.


Blokerede websteder: undtagelser

Afsnittet Undtagelser giver dig mulighed for at oprette/redigere en liste over undtagelser.

Undtagelser

Listen omfatter adresser eller adressemasker for websteder, hvortil adgang er blokeret/tilladt, uanset de aktuelle valgte indstillinger for kontrol af besøgte websteder.

Tilføj

Denne knap giver dig mulighed for at åbne vinduet Adressemaske (URL) for at føje adressen eller adressemasken for et websted til listen over undtagelser.

Bloker / Tillad

Denne knap giver dig mulighed for at tillade/blokere adgang til et valgt websted fra listen over undtagelser.

Som standard er adgang til webstedet tilladt.

Rediger

Denne knap giver dig mulighed for at åbne vinduet Adressemaske (URL) for at redigere adressen eller adressemasken for et websted fra listen over undtagelser.

Slet

Denne knap giver dig mulighed for at fjerne adressen eller adressemasken for et websted fra listen over undtagelser.


Vinduet Meddelelsestekst

Ikon for socialt netværk

Ikon med logoet for et socialt netværk, hvor du har udvekslet meddelelser med en kontakt.

<Navn på kontaktperson>

Rulleliste, hvor du kan vælge navnet på en kontaktperson for at få vist logfilen for kommunikation med denne kontaktperson. Listen indeholder kontakter, hvis meddelelser logføres i rapporten.

Meddelelser tilladt / Meddelelser blokeret

Meddelelseskontrolstatus: tilladt eller blokeret.

Bloker / Tillad

Knap, som blokerer eller tillader udveksling af meddelelser med en kontakt.

Liste over meddelelser

Listen giver dig mulighed for at få vist meddelelsernes indhold og dato og klokkeslæt, hvor meddelelserne blev sendt eller modtaget.


Scanning

Afsnittet Fuld scanning er beregnet til at køre og stoppe en Fuld scanning.

Knap Start scanning

Når du klikker på denne knap, startes en fuld scanning af computeren. Følgende objekter scannes som standard: systemhukommelsen, programmer, der indlæses, når computeren startes, backupkopier af systemet, e-mail-databaser, harddiske, flytbare lagermedier og netværksdrev.

Hvis den fulde scanning blev startet tidligere og afbrudt, før den var fuldført, tilbyder Kaspersky PURE dig at fortsætte den fulde scanning fra det punkt, hvor den blev afbrudt, eller starte en ny scanning. I dette tilfælde viser afsnittet Fuld scanning følgende knapper:

  • Genoptag scanning – når du klikker på denne knap, genoptages den fulde scanning fra det punkt, hvor den blev afbrudt.
  • Nej, start ny scanning – når du klikker på denne knap, åbnes vinduet Start scanning, hvor du kan klikke på Genoptag scanning eller Start ny scanning.

Mens scanningen er i gang, viser afsnittet Fuld scanning følgende oplysninger:

  • fuldførelsesprocent af fuld scanning;
  • resterende tid, til scanningen er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Knap Stop scanning

Når du klikker på denne knap, stoppes den kørende fulde scanningsopgave.

Efter den fulde scanning er stoppet, viser afsnittet Fuld scanning følgende oplysninger:

  • det tidsrum, der er gået, siden den fulde scanning blev stoppet eller fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Afsnittet Scanning af kritiske områder er beregnet til at køre og stoppe en Scanning af kritiske områder.

Knap Start scanning

Når du klikker på denne knap, starter scanningen af systemhukommelsen, startobjekter og boot-sektorer.

Hvis scanningen af kritiske områder blev startet tidligere og afbrudt, før den var fuldført, tilbyder Kaspersky PURE dig at fortsætte scanningen af kritiske områder fra det punkt, hvor den blev afbrudt, eller starte en ny scanning. I dette tilfælde viser afsnittet Scanning af kritiske områder følgende knapper:

  • Genoptag scanning – når du klikker på denne knap, genoptages scanningen af kritiske områder fra det punkt, hvor den blev afbrudt.
  • Nej, start ny scanning – når du klikker på denne knap, åbnes vinduet Start scanning, hvor du kan klikke på Genoptag scanning eller Start ny scanning.

Mens scanningen er i gang, viser afsnittet Scanning af kritiske områder følgende oplysninger:

  • fuldførelsesprocent af scanning af kritiske områder;
  • resterende tid, til scanningen er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Knap Stop scanning

Når du klikker på denne knap, stoppes den kørende scanning af kritiske områder.

Efter scanningen af kritiske områder er stoppet, viser afsnittet Scanning af kritiske områder følgende oplysninger:

  • det tidsrum, der er gået, siden scanningen af kritiske områder blev stoppet eller fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Afsnittet Sårbarhedsscanning er beregnet til at køre og stoppe en Sårbarhedsscanning.

Knap Start scanning

Når du klikker på denne knap, startes en sårbarhedsscanning.

Mens sårbarhedsscanningen er i gang, viser afsnittet Sårbarhedsscanning følgende oplysninger:

  • fuldførelsesprocent af sårbarhedsscanning;
  • resterende tid, til sårbarhedsscanning er fuldført;
  • antal af scannede filer;
  • antal opdagede sårbarheder.

Knap Stop scanning

Når du klikker på denne knap, stoppes den kørende sårbarhedsscanningsopgave.

Efter sårbarhedsscanningen er stoppet, viser afsnittet Sårbarhedsscanning følgende oplysninger:

  • det tidsrum, der er gået, siden sårbarhedsscanningen blev stoppet eller fuldført;
  • antal af scannede filer;
  • antal opdagede sårbarheder.

Afsnittet Brugerdefineret scanning (uden overskrift) er designet til at starte brugerdefineret scanning af mapper og filer. For at scanne en fil eller mappe kan du trække og slippe den til dette afsnit eller angive en ved hjælp af linket gennemse.

angiv

Når du klikker på dette link, åbnes vinduet Brugerdefineret scanning, hvor du kan vælge filer og mapper, der skal scannes.

Mappen Dokumenter scannes som standard.


Fanen Blokerede computere

Listen Blokerede computere

Indeholder oplysninger om alle de værter, hvorfra Forebyggelse af indtrængen har forbudt al netværksaktivitet rettet mod din computer.

Adresse

Denne kolonne viser IP-adressen på en blokeret vært.

Tidspunkt

Kolonnen viser den tid der er gået, siden værten blev blokeret.

Som standard blokerer Forebyggelse af indtrængen den indkommende trafik for en angribende computer i en time.

Tillad

Når du klikker på denne knap, annullerer Forebyggelse af indtrængen blokering af den valgte computer.


Fanen Åbne porte

Listen Åbne porte

Indeholder oplysninger om alle åbne porte for hver proces.

Følgende oplysninger vises for hver port:

  • navn på processen (program, tjeneste, server), som bruger porten, nummeret på porten, lokal IP-adresse for processen;
  • dataoverførselsprotokol;
  • tidsrum, hvor porten er åben for tilslutning.

Indstillinger for regler

Når du klikker på denne knap, åbnes en menu. Menuen indeholder følgende punkter:

  • Alle netværksregler – åbner vinduet Firewall, hvor du kan konfigurere regler for pakker for et program, der er valgt på listen.
  • Programnetværksregler – åbner vinduet Programregler, hvor du kan konfigurere en netværksregel for et program, der er valgt på listen.

Filtrer

Når du klikker på denne knap, åbnes en menu. Menuen indeholder følgende punkter:

  • Alle åbne porte – listen viser alle åbne porte på computeren.
  • Alle undtagen loopback – listen viser alle porte undtagen dem, der bruges af operativsystemets netværkssoftware.


Fanen Netværksaktivitet

Listen Netværksaktivitet

Denne indeholder alle aktive netværksforbindelser der i øjeblikket er oprettet på computeren.

Der vises følgende oplysninger for hver forbindelse:

  • navn på processen (program, tjeneste, server), der startede forbindelsen;
  • forbindelsesprotokollen;
  • forbindelsesindstillinger (lokal- og fjernporte og IP-adresser);
  • forbindelsens varighed;
  • overført/modtaget datamængde (byte).

Når du klikker på tegnet + i kolonneoverskriften Sendte/modtagne byte, deles kolonnen i flere mindre kolonner med mere detaljerede oplysninger om netværksaktiviteterne for den valgte proces.

Indstillinger for regler

Når du klikker på denne knap, åbnes en menu. Menuen indeholder følgende punkter:

  • Alle netværksregler – åbner vinduet Firewall, hvor du kan konfigurere regler for pakker for et program, der er valgt på listen.
  • Programnetværksregler – åbner vinduet Programregler, hvor du kan konfigurere en netværksregel for et program, der er valgt på listen.

Bloker netværkstrafik / Fjern blokering af netværkstrafik

Hvis du klikker på knappen Bloker netværkstrafik, blokerer Firewall netværksaktivitet fra alle processer.

Hvis netværksaktiviteter blokeres, hedder knappen Fjern blokering af netværkstrafik.

Hvis du klikker på knappen Fjern blokering af netværkstrafik, tillader Firewall netværksaktivitet fra alle processer.

Filtrer

Når du klikker på denne knap, åbnes en menu. Menuen indeholder følgende punkter:

  • Vis forbindelser, der er oprettet af Kaspersky PURE – listen viser detaljerede oplysninger for forbindelser, der er oprettet af Kaspersky PURE.
  • Vis lokale forbindelser – listen viser oplysninger om forbindelser til andre computere på samme lokale netværk.

Den nederste del af vinduet viser et diagram over netværkstrafik, som viser mængder af ind- og udgående trafik for en proces valgt på listen. Diagrammet afspejler trafikmængde i realtid. Trafikmængden vises i kilobyte. Du kan bruge knapperne + og – til at ændre diagrammets skala.


Fanen Netværkstrafik

Liste over trafikfordeling på tværs af programmer

Indeholder oplysninger om alle ind- og udgående forbindelser oprettet mellem din computer og andre computere.

Indkommende og udgående trafikmængde vises for hvert program (computer, tjeneste, server, proces). Trafikmængde vises i kilobyte og megabyte.

Periode

Listen indeholder tidsintervaller for at vise fordelingen af netværkstrafik for det valgte program.

Tilgængelige værdier:

  • Dag.
  • Uge.
  • Måned.
  • År.
  • Hele perioden.

Når du klikker på knapperne [image], kan du få vist datafordelingen for de tidligere og følgende tidsintervaller.

Søgelinjen

Designet til hurtig søgning efter poster på listen. Når tegnene indtastes, viser listen kun poster, der indeholder den bestemte kombination af tegn.

Den nederste del af vinduet viser et diagram, som viser den tidsmæssige fordeling af trafikken for det valgte program i det angivne tidsinterval.


Opdatering

Fuldført: <seneste opdateringstudspunkt>, rapport

Når du klikker på linket rapport åbnes vinduet Detaljeret rapport, hvor du kan få vist oplysninger om fuldførte databaseopdateringer.

Signaturer: <antallet af signaturer>

Linjen angiver antallet af signaturer eller fragmenter af malware, som gør det muligt at opdage dem.

Kørselstilstand: <navn på kørselstilstand>, rediger

Når du klikker på linket rediger, åbnes en menu, hvor du kan vælge og konfigurere kørselstilstanden for opdateringsopgaven.

Opdatering

Knap, som starter opdatering af databaser og programmoduler.

Denne knap er ikke tilgængelig, hvis gendannelse af tidligere databaser er i gang, dvs. at programdatabaserne føres tilbage til den stand, de havde, før den seneste opdatering blev udført.

Når du klikker på knappen Pil ned åbnes en menu med et udvalg af yderligere handlinger:

  • Gendannelse af tidligere databaser. Når du vælger dette punkt, startes gendannelsen af den tidligere databaseversion. Dette punkt bliver tilgængeligt efter den første opdatering.
  • Indstillinger. Når du vælger dette punkt, åbnes vinduet Opdatering, hvor du kan vælge en kørselstilstand og en opdateringskilde.

Annuller

Når du klikker på denne knap, annulleres evt. opdateringer, og databaser og programmoduler forbliver i deres tidligere tilstand.

Gennemgang af virusaktivitet

Når du klikker på dette link, åbnes et browservindue med en side, som viser en oversigt over virusaktivitet.


Vinduet Netværksadapter

Navn

Netværksadapternavn.

Type

Netværksadaptertype: for eksempel Ethernet eller trådløst netværk, modemforbindelse.

Status

Netværksforbindelsens aktuelle status – enten Tilsluttet eller Ikke tilsluttet.

I afsnittet Nye forbindelser kan du vælge den handling, som Firewall skal udføre på en ny forbindelse, som bruger denne adapter.

Spørg efter gruppe

Når Firewall opdager en ny netværksforbindelse, vises en besked, hvor du bliver bedt om at vælge status for det nye netværk.

Føj nye netværk til gruppen automatisk

Hvis Firewall opdager en ny netværksforbindelse, tildeler den automatisk netværket den status, der er valgt i rullelisten.

I rullelisten kan du definere en netværksstatus, som Firewall automatisk tildeler nye netværk.


Vinduet Opgavetype

Dokumenter og Skrivebord

Kaspersky PURE opretter backupkopier af alle filer i mappen Dokumenter og på computerens skrivebord.

Film og video

Kaspersky PURE opretter backupkopier af alle videofiler, der findes på computeren.

Billeder og fotos

Kaspersky PURE opretter backupkopier af alle billedfiler, der findes på computeren.

Musik

Kaspersky PURE opretter backupkopier af alle lydfiler, der findes på computeren.

Brugerdefinerede filer

Kaspersky PURE opretter backupkopier af manuelt udvalgte filer.

<Antal filer>

Når du klikker på dette link, åbnes vinduet he Vis valgte filer, hvor du kan få vist filer, der er udvalgt til backup, efter placering og kategori.


Afsnittet Lokalt drev

Liste over lokale drev

Liste over lokale drev på computeren. Oplysninger om samlet og anvendt plads vises for hvert drev.

Sti

Feltet indeholder stien til destinationsmappen på et lokalt drev, hvor backupkopier af data lagres.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg mappe. I dette vindue kan du angive destinationsmappen for det nye backuplager.


Afsnittet Netværksdrev

Drev

Dette felt indeholder stilen til destinationsnetværksmappen for det nye backuplager.

Gennemse

Når du klikker på denne knap, åbnes vinduet Vælg mappe. I dette vindue kan du angive destinationsmappen for det nye backuplager.

Brugernavn

Navn på kontoen til at få adgang til en netværksmappe. Brugernavnet skal angives i formatet <computernavn>\<brugernavn> (for eksempel kl-12345\ivanov).

Adgangskode

Adgangskode til at få adgang til en netværksmappe.


Afsnittet FTP-server

Server

Feltet indeholder adressen på den server, hvor du vil oprette et lager til backupkopier.

Port

Feltet indeholder nummeret på den port, som FTP-serveren bruger.

Mappe

Feltet indeholder stilen til destinationsmappen til backupkopier af data på FTP-serveren.

Brugernavn

Navn på kontoen til at få adgang til en FTP-server.

Adgangskode

Adgangskode til at få adgang til FTP-serveren.

Tilstand

Angiver FTP-serverens driftstilstand. Følgende driftstilstande er mulige:

  • passiv – en driftstilstand, hvor FTP-serveren modtager en anmodning om tilslutning for dataoverførsel fra klienten;
  • aktiv – en driftstilstand, hvor FTP-serveren sender en anmodning om tilslutning for dataoverførsel til klienten;


Vinduet Nyhedsbeskeder

Modtag altid e-mail-nyhedsbrev fra Kaspersky Lab

Dette afkrydsningsfelt aktiverer/deaktiverer visning af nyheder og nyhedsrelaterede meddelelser fra Kaspersky Lab.

Dette felt er markeret som standard.


Vinduet Scanningsopgaver

Dette vindue viser en liste over scanningsopgaver, der allerede er fuldført eller kører i øjeblikket. Opgaver på listen sorteres efter fuldførelsesrækkefølge: Opgaver, der er fuldført for nylig, står øverst.

Fuld scanning

Under en fuld scanning vises følgende oplysninger i vinduet Jobliste:

  • fuldførelsesprocent af fuld scanning;
  • navn og sti til objektet, der scannes;
  • resterende tid, til scanningen er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Når du klikker på Når scanningen er fuldført: <valgt handling>, åbnes en menu, hvor du kan vælge en handling, der skal foretages, når scanningen er fuldført:

  • lad computeren forblive tændt;
  • luk computeren;
  • skift computeren til standby-tilstand;
  • skift computeren til hviletilstand;
  • genstart computeren.

Vinduet Jobliste viser også følgende grænsefladeelementer:

  • statusindikator for fuld scanning;
  • knap Stop scanning til at stoppe fuld scanning.

Når den fulde scanning er fuldført, vises følgende oplysninger:

  • det tidsrum, der er gået, siden den fulde scanning blev fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Scanning af kritiske områder

Under en scanning af kritiske områder vises følgende oplysninger i vinduet Jobliste:

  • fuldførelsesprocent af scanning af kritiske områder;
  • navn og sti til objektet, der scannes;
  • resterende tid, indtil scanningen af kritiske områder er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Vinduet Jobliste viser også følgende grænsefladeelementer:

  • statusindikator for scanning af kritiske områder;
  • knap Stop scanning til at stoppe scanning af kritiske områder.

Når scanningen af kritiske områder er fuldført, vises følgende oplysninger:

  • det tidsrum, der er gået, siden scanningen af kritiske områder blev fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Brugerdefineret scanning

Under en brugerdefineret scanning vises følgende oplysninger i vinduet Jobliste:

  • fuldførelsesprocent af brugerdefineret scanning;
  • navn og sti til objektet, der scannes;
  • resterende tid, til brugerdefineret scanning er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Vinduet Jobliste viser også følgende grænsefladeelementer:

  • statusindikator for brugerdefineret scanning;
  • knap Stop scanning til at stoppe brugerdefineret scanning.

Når den brugerdefinerede scanning er fuldført, vises følgende oplysninger:

  • det tidsrum, der er gået, siden den brugerdefinerede scanning blev fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler;
  • hvis en eksekverbare fil af et program er blevet scannet – der vises oplysninger om programmet fra Kaspersky Security Network og linket Detaljer, som åbner et vindue med mere detaljerede oplysninger fra Kaspersky Security Network.

Sårbarhedsscanning

Under en sårbarhedsscanning vises følgende oplysninger i vinduet Jobliste:

  • fuldførelsesprocent af sårbarhedsscanning;
  • navn og sti til objektet, der scannes;
  • resterende tid, til sårbarhedsscanning er fuldført;
  • antal af scannede filer;
  • antal opdagede sårbarheder.

Vinduet Jobliste viser også følgende grænsefladeelementer:

  • statusindikator for sårbarhedsscanning;
  • knap Stop scanning til at stoppe sårbarhedsscanning.

Når sårbarhedsscanningen er fuldført, vises følgende oplysninger:

  • det tidsrum, der er gået, siden sårbarhedsscanningen blev fuldført;
  • antal af scannede filer;
  • antal opdagede sårbarheder.

Når sårbarhedsscanningen er fuldført, vises knappen Fundne sårbarheder i vinduet Jobliste. Når du klikker på knappen, åbnes vinduet Sårbarhedsscanning med en liste over opdagede sårbarheder og sårbare programmer.

Rootkit-scanning

Under en rootkitscanning vises følgende oplysninger i vinduet Jobliste:

  • fuldførelsesprocent af rootkit-scanning;
  • navn og sti til objektet, der scannes;
  • resterende tid, til rootkit-scanningen er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Vinduet Jobliste viser også følgende grænsefladeelementer:

  • statusindikator for rootkitscanning;
  • knap Stop scanning til at stoppe rootkit-scanning.

Når rootkit-scanningen er fuldført, vises følgende oplysninger:

  • det tidsrum, der er gået, siden rootkit-scanningen blev fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Inaktiv scanning

Under en brugerdefineret scanning vises følgende oplysninger i vinduet Jobliste:

  • det tidsrum, der er gået, siden inaktiv scanning blev fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Avanceret desinfektion

Under en avanceret desinfektion vises følgende oplysninger i vinduet Jobliste:

  • fuldførelsesprocent af avanceret desinfektion;
  • navn og sti til objektet, der scannes;
  • resterende tid, indtil avanceret desinfektion er fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Vinduet Jobliste viser også en statusindikator for den avancerede desinfektion.

Når avanceret desinfektion er fuldført, vises følgende oplysninger:

  • det tidsrum, der er gået, siden avanceret desinfektion blev fuldført;
  • antal af scannede filer;
  • antal opdagede og neutraliserede trusler.

Ryd listen

Når du klikker på denne knap, slettes alle poster fra listen over scanningsopgaver.


Vælg fil eller mappe

Indtastningsfelt

Feltet indeholder stien til den mappe, som et lager skal oprettes i. Du kan vælge mappen i træet over indtastningsfeltet eller indtaste stien manuelt.


Vinduet Brugerdefineret filter

Vis rækker, hvor

Dataforespørgselsbetingelse.

Tilgængelige værdier:

  • er større end – Vælger alle data med en større værdi en værdien, der er angivet i feltet til højre.
  • er mindre end – Vælger alle data med en mindre værdi en værdien, der er angivet i feltet til højre.
  • er lig med – Vælger alle data med en værdi, der er lig med værdien, der er angivet i feltet til højre.
  • ikke er lig med – Vælger alle data med en værdi, der ikke er lig med værdien, der er angivet i feltet til højre.

Og

Poster, som opfylder begge kriterier, vælges på listen. Du kan angive den anden betingelse i felterne nedenfor.

Eller

Poster, som opfylder mindst et kriterium, vælges på listen. Du kan angive den anden betingelse i felterne nedenfor.


Vinduet Fejlfinding

Afsnittet Programmets oprindelse indeholder analysen af skadelig programaktivitet, der er udført af Systemovervågning. Følgende programdata er tilgængelige:

  • programkørselssekvens;
  • programnavn,
  • programmets placering på computeren;
  • kørselstidspunkt;
  • programmets oprettelsestidspunkt;
  • navn på processen, der har oprettet programmet;
  • navn på processen, der startede programkørslen;
  • yderligere oplysninger (for eksempel den URL, som en fil blev downloadet fra, e-mail for programmets afsender, liste over filer downloadet fra denne URL).

    Log over programmets aktivitet

    Når du klikker på dette link, kan du se programloggen.


Fanen Undtagelser

Scan ikke åbnede filer

Afkrydsningsfeltet aktiverer/deaktiverer undtagelse fra antivirus-scanning for alle filer, der er tilgængelige for dette programs proces.

Overvåg ikke programaktivitet

Afkrydsningsfeltet aktiverer/deaktiverer undtagelse fra antivirusscanning for enhver programaktivitet, der overvåges af Proaktivt forsvar og Programkontrol.

Nedarv ikke begrænsningerne fra den overordnede proces (program)

Hvis afkrydsningsfeltet er markeret, bliver programaktiviteter overvåget i henhold til reglerne angivet af brugeren eller programmets status.

Hvis afkrydsningsfeltet ikke er markeret, nedarver programmet regler fra det overordnede program, der startede det.

Overvåg ikke underprogrammers aktivitet

Afkrydsningsfeltet aktiverer/deaktiverer undtagelse fra scanning af enhver underordnet programaktivitet.

Scan ikke netværkstrafik

Dette afkrydsningsfelt aktiverer/deaktiverer undtagelse af netværkstrafik genereret af det valgte program fra virus- og spamscanninger. Værdien af denne indstilling påvirker ikke Firewalls funktion: Firewall scanner programtrafik i henhold til indstillingerne, der er konfigureret for dette program.

Afsnittet Regelbeskrivelse vises i nederste del af vinduet, hvis afkrydsningsfeltet Scan ikke netværkstrafik er markeret. I dette afsnit kan du se teksten for en regel, du har konfigureret, samt redigere undtagelsesindstillingerne for netværkstrafik.

Scan ikke al netværkstrafik

Hvis linket al vises, scanner Kaspersky PURE ikke al netværkstrafik, der indledes af dette program.

Linket al vises som standard.

Scan ikke kun krypteret netværkstrafik

Linket krypteret betyder, at Kaspersky PURE kun undtager programtrafik, der overføres via SSLprotokollen, fra scanning.

alle fjern-IP-adresser

Hvis linket enhver vises, undtager Kaspersky PURE alle IP-adresser fra scanning.

angivne fjern-IP-adresser: angiv / <IP-adresser>

Hvis linket angivet vises, undtager Kaspersky PURE kun de valgte IP-adresser fra scanning.

Når du klikker på linket angiv, åbnes vinduet Fjern-IP-adresser. I dette vindue kan du generere en liste over IP-adresser, der skal undtages fra scanningen.

Hvis der er angivet mindst én IP-adresse, erstattes linket angiv med linket <IP-adresser>, som kan bruges til at åbne vinduet Fjern-IP-adresser for at redigere listen over IP-adresser, der er undtaget fra scanning.

alle fjernporte

Hvis linket enhver vises, undtager Kaspersky PURE alle porte fra scanning.

angivet fjernporte: angiv / <porte>

Hvis linket angivet vises, undtager Kaspersky PURE kun de valgte porte fra scanning

Når du klikker på linket angiv, åbnes vinduet Fjernporte. I dette vindue kan du generere en liste over porte, der skal undtages fra scanning.

Hvis der er angivet mindst én port, erstattes linket angiv med linket <porte>. Ved at klikke på linket åbnes vinduet Fjernporte, hvor du kan redigere listen over porte, der er undtaget fra scanning.


Fanen Historik

Listen Historik

Indeholder oplysninger om hændelser, der er relateret til programmets netværksaktiviteter.

Objekt

Denne kolonne viser tillidsgruppen, som Kaspersky PUREr placeret programmet i. Kaspersky PURE regulerer programmers aktivitet ved hjælp af regler for tillidsgrupper.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.

Hændelse

Kolonne, der viser oplysninger om programmets handlinger.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.

Tidspunkt

Kolonne, der viser dato og tidspunkt for hændelsen.

Hvis du fører musemarkøren hen over navnet på kolonnen, vises ikonet ikonet filtrer menu. Når du klikker på dette ikon, åbnes en menu, hvor du kan filtrere posterne på listen. Menuen indeholder følgende punkter:

  • Brugerdefineret – du kan vælge dette element for at åbne vinduet Brugerdefineret filter, hvor du kan indstille en betingelse for et dataeksempel.
  • Alle – annullerer filtrering af data.
  • <Kolonneværdi> – giver dig mulighed for at filtrere dataposter på listen efter den valgte værdi.


Fanen Fil

Sti

Sti til et programs eksekverbare fil.

Leverandør

Programleverandør.

Program

Programnavn.

Version

Nummeret på den installerede version.

Størrelse

Størrelsen af den eksekverbare fil.

Oprettet

Oprettelsesdato og -tid for filen.

Ændret

Ændringsdato og -tid for filen.

Status / Gruppe

Den status, som Kaspersky PURE tildeler det program og den tillidsgruppe, som Kaspersky PURE flytter programmet til.

Vurdering

Denne trusselsvurdering tildeles programmet af Kaspersky PURE.

Digital signatur

Tilstedeværelse af en digital signatur og dens ejer.

Signaturdato

Oplysninger om den digitale signatur.

Antal brugere

Antal brugere, der bruger programmet (på basis af modtagne data fra Kaspersky Security Network).

Opstået i KSN

Dato, da programmet først opstod på computeren hos en deltager i Kaspersky Security Network.


Vinduet Vælg mappe

Mappe

Feltet indeholder stien til den mappe, som en beholder skal oprettes i.


Vinduet Anti-Spam

Afsnittet Anti-Spam indeholder korte oplysninger om Kaspersky PURE-plug-in'en.

I afsnittet Status kan du få vist statussen for spambeskyttelse og skifte til konfiguration af Anti-Spam.

Filtrering af spam aktiveret/deaktiveret

Denne indstilling viser statussen for Anti-Spam. Mulige værdier for denne indstilling:

  • Deaktiveret – Anti-Spam er deaktiveret.
  • Aktiveret – Anti-Spam er aktiveret.

Her

Når du klikker på dette link, åbnes afsnittet Anti-Spam i vinduet Indstillinger, hvor du kan konfigurere Anti-Spam.

I afsnittet Spam kan du indstille regler for behandling af meddelelser, som Anti-Spam betragter som spam.

Rullelisten

Rulleliste, hvor du kan vælge en af følgende regler for behandling af spam:

  • Flyt til mappe.

    Anti-Spam flytter uønsket e-mail til den angivne mappe i din indbakke.

  • Kopier til mappe.

    Anti-Spam opretter en kopi af en e-mail-meddelelse og flytter den til den angivne mappe. Den originale meddelelse forbliver i mappen Indbakke.

  • Slet.

    Anti-Spam sletter uønsket e-mail fra brugerens indbakke.

  • Spring over.

    Anti-Spam efterlader e-mail-meddelelsen i mappen Indbakke.

Marker som læst

Dette felt aktiverer/deaktiverer funktionen, som får Anti-Spam til at markere spam-meddelelser som læst.

Dette afkrydsningsfelt er ikke markeret som standard.

I afsnittet Sandsynligvis spam kan du indstille regler for behandling af meddelelser, som Anti-Spam betragter som spam.

Rullelisten

Rulleliste, hvor du kan vælge en af følgende regler for behandling af sandsynligvis spam:

  • Flyt til mappe.

    Anti-Spam flytter uønsket e-mail til den angivne mappe i din indbakke.

  • Kopier til mappe.

    Anti-Spam opretter en kopi af en e-mail-meddelelse og flytter den til den angivne mappe. Den originale meddelelse forbliver i mappen Indbakke.

  • Slet.

    Anti-Spam sletter uønsket e-mail fra brugerens indbakke.

  • Spring over.

    Anti-Spam efterlader e-mail-meddelelsen i mappen Indbakke.

Marker som læst

Dette felt aktiverer/deaktiverer funktionen, som får Anti-Spam til at markere spam-meddelelser, der betragtes som potentiel spam, som læst.

Dette afkrydsningsfelt er ikke markeret som standard.

I afsnittet Yderligere kan du indstille proceduren til at scanne meddelelser for spam samt scanningsdybden for e-mail-mapper, der scannes. Dette afsnit vises kun i Microsoft Office Outlook.

Brug Microsoft Office Outlook-regel

Dette felt aktiverer/deaktiverer scanning af meddelelser for spam i henhold til reglerne i Microsoft Office Outlook.

Hvis feltet er markeret, bliver meddelelser scannet i henhold til proceduren, der er indstillet med reglerne i Microsoft Office Outlook. Bemærk, at du skal oprette en speciel regel for spamscanning ved hjælp af Microsoft Office Outlook-værktøjer for at tillade spamscanning i henhold til reglerne i Microsoft Office Outlook.

Hvis dette felt ikke er markeret, bliver meddelelserne først scannet for spam, efter de andre regler i Anti-Spam-komponenten er anvendt – selvom der er oprettet en spamscanningsregel i Microsoft Office Outlook. Behandling af meddelelser i henhold til andre regler i Anti-Spam kan medføre, at en meddelelse, der ligger uden for spamscanningens omfang (for eksempel hvis meddelelsen for tildelt statussen Læst, eller meddelelsen er videresendt til en anden modtager og flyttet til mappen Sendt post) – i dette tilfælde ignorerer Anti-Spam meddelelsen.

Dette afkrydsningsfelt er ikke markeret som standard.

Udfør scanning af undermapper i indkommende e-mails

Dette felt aktiverer/deaktiverer scanning af meddelelser i mapper, der er indlejret i mappen Indbakke.

Dette afkrydsningsfelt er ikke markeret som standard.