Om denne brukerveiledningen

Dette dokumenter inneholder brukerveiledningen for Kaspersky PURE.

Du bør ha grunnleggende datakunnskaper for å kunne bruke programmet på riktig måte: være kjent med operativsystemets grensesnitt, kunne håndtere de viktigste teknikkene som er spesifikke for det systemet, og kunne bruke e-post og Internett.

Formålet med veiledningen er å:

  • Hjelpe deg med å installere, aktivere og bruke Kaspersky PURE.
  • Tilby en informasjonskilde som du kan søke i for å finne svar på spørsmål i forbindelse med kjøring av Kaspersky PURE.
  • Beskrive andre informasjonskilder om programmet, og gi informasjon om teknisk support.

I denne delen i hjelpen

I denne veiledningen

Dokumentkonvensjoner
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Alle rettigheter forbeholdt.
Kaspersky Labs webområde
Tjenesten Teknisk support


I denne veiledningen

Denne veiledningen omfatter følgende deler.

Informasjonskilder for programmet

Dette avsnittet beskriver informasjonskildene for programmet og lister opp webområder du kan bruke til å diskutere programmets operasjon.

Kaspersky PURE

Dette avsnittet inneholder en beskrivelse av programmets funksjoner og et kort sammendrag av programmets funksjoner og komponenter. Du finner informasjon om hva som kommer med distribusjonssettet, og om hvilke tjenester som er tilgjengelige for registrerte brukere av programmet. Dette avsnittet inneholder også informasjon om maskinvare- og programvarekrav for installasjonen.

Installere og fjerne programmet

Dette avsnittet inneholder trinnvise veiledninger for installasjon og fjerning av programmet.

Programlisensiering

Dette avsnittet inneholder informasjon om generelle vilkår relatert til aktivering av programmet. Du bør lese dette avsnittet for å lære mer om formålet med lisensavtalen, ulike måter for aktivering av programmet samt fornyelse av lisensen.

Utføring av vanlige oppgaver

Dette avsnittet inneholder trinnvise veiledninger som hjelper deg med å utføre vanlige brukeroppgaver i programmet.

Kontakte Teknisk support

Dette avsnittet inneholder informasjon om hvordan du kontakter tjenesten Teknisk support hos Kaspersky Lab.

Programmer

Dette avsnittet inneholder informasjon som utfyller dokumentet.

Ordliste

Dette avsnittet inneholder en liste over alle termene som brukes i dokumentet og deres definisjoner.

Kaspersky Lab ZAO

Denne delen inneholder informasjon om Kaspersky Lab ZAO.

Informasjon om tredjeparts kode

Dette avsnittet inneholder informasjon om tredjeparts kode som brukes i programmet.

Notater om varemerker

Dette avsnittet viser en liste over eiere av tredjeparts varemerker som brukes i dette dokumentet.


Dokumentkonvensjoner

Teksten i dokumentet inneholder semantiske elementer det bør vies spesiell oppmerksomhet til – advarsler, tips, eksempler.

Dokumentkonvensjoner brukes til å fremheve semantiske elementer. Dokumentkonvensjoner, samt eksempler på bruken av dem, vises i tabellen nedenfor.

Dokumentkonvensjoner

Eksempeltekst

Beskrivelse av dokumentkonvensjoner

Merk at...

Advarsler er uthevet i rødt og står i klammer.

Advarsler gir informasjon om mulige uønskede handlinger som kan føre til tap av data, problemer med driften av utstyret eller med operativsystemet.

Vi anbefaler at du bruker...

Merknader er satt i klammer.

Merknader kan inneholde nyttige tips, anbefalinger, bestemte innstillingsverdier eller viktige spesialtilfeller i forbindelse med programmet.

Eksempel:

...

Eksempler vises på en gul bakgrunn under overskriften "Eksempel".

Oppdater betyr...

Hendelsen Databaser er utdaterte forekommer.

Følgende semantiske elementer står med kursiv tekst:

  • nye termer
  • navn på programstatuser og hendelser

Trykk på ENTER.

Trykk på ALT+F4.

Navn på tastaturtaster vises i fet skrift og med store bokstaver.

Navn på taster etterfulgt ev et plusstegn (+) angir bruk av en tastekombinasjon. Disse tastene må trykkes ned samtidig.

Klikk på Aktiver-knappe.

Navn på elementer i programgrensesnittet, som for eksempel registreringsfelt, menyelementer og knapper, vises i fet skrift.

Slik konfigurerer du en tidsplan for en oppgave:

Innledende setninger i instruksjonene står i kursiv og ledsages av piltegnet.

Skriv inn hjelp på kommandolinjen.

Følgende melding vises:

Angi datoen i formatet dd:mm:åå.

Følgende typer tekstinnhold utheves med en bestemt skrifttype:

  • Tekst på kommandolinjen.
  • Tekst i meldinger som programmet viser på skjermen.
  • Data som brukeren skal skrive inn.

<Brukernavn>

Variabler settes i vinkelparentes. I stedet for en variabel, skal den korresponderende verdien settes inn, uten vinkelparenteser.


Informasjonskilder for programmet

Dette avsnittet beskriver informasjonskildene for programmet og lister opp webområder du kan bruke til å diskutere programmets operasjon.

Du kan velge den informasjonskilden som er best egnet for spørsmålet ditt, avhengig av hvor viktig det er og om det haster.

I denne delen i hjelpen

Informasjonskilder for undersøkelser på egen hånd

Diskutere programmene til Kaspersky Lab på webforumet

Kontakte salgsavdelingen

Kontakte Technical Writing and Localization Department via e-post


Informasjonskilder for undersøkelser på egen hånd

Du kan bruke følgende kilder til å finne informasjon om programmet:

  • Programsiden på webområdet til Kaspersky Lab
  • Programsiden på webområdet til Teknisk support (Kunnskapsbase)
  • Online hjelp
  • Dokumentasjon

Hvis du ikke finner en løsning på problemet, anbefaler vi at du tar kontakt med Kaspersky Labs tekniske support.

Du må ha Internett-tilkobling for å få tilgang til informasjonskildene på webområdet til Kaspersky Lab.

Programsiden på webområdet til Kaspersky Lab

Kaspersky Labs webområde har en individuell side for hvert program.

På denne siden kan du vise generell informasjon om et program og dets funksjoner og egenskaper.

Siden http://www.kaspersky.com/no inkluderer en kobling til Nettbutikken. Der kan du kjøpe eller fornye programmet.

Programsiden på webområdet til Teknisk support (Kunnskapsbase)

Kunnskapsbasen er en del av webområdet til Teknisk support, som inneholder anbefalinger om hvordan du bruker programmene til Kaspersky Lab. Kunnskapsbasen inneholder referanseartikler gruppert etter emne.

På programsiden i kunnskapsbasen kan du lese artikler som inneholder nyttig informasjon, anbefalinger og svar på vanlige spørsmål om hvordan du kjøper, installerer og bruker programmet.

Artiklene kan komme med svar på spørsmål som gjelder både Kaspersky PURE og andre programmer fra Kaspersky Lab. Den kan også inneholde nyheter fra Teknisk support.

Online hjelp

Programmets online hjelp inneholder konteksthjelpefiler .

Konteksthjelp inneholder informasjon om alle vinduer og kategorier i Kaspersky PURE: en oppføring med beskrivelser av programinnstillinger og relaterte oppgaver.

Dokumentasjon

Brukerveiledningen for Kaspersky PURE inneholder informasjon om hvordan du installerer, aktiverer, konfigurerer og bruker programmet. Dokumentet beskriver også programgrensesnittet og hvordan du utfører typiske brukeroppgaver i programmet.


Diskutere programmene til Kaspersky Lab på webforumet

Hvis du har et spørsmål som ikke krever et raskt svar, kan du diskutere saken med spesialister fra Kaspersky Lab og andre brukere på vårt Forum.

På dette forumet kan du vise eksisterende emner, legge inn kommentarer og opprette nye emner.


Kontakte salgsavdelingen

Hvis du har spørsmål om hvordan du velger, kjøper eller fornyer programmet, kan du kontakte vår salgsavdeling på følgende måter:

  • Du kan ringe vårt hovedkontor i Moskva.
  • Du kan sende en melding med spørsmål via e-post.

Språkene for tjenesten er russisk og engelsk.


Kontakte Technical Writing and Localization Department via e-post

Hvis du har spørsmål i forbindelse med dokumentasjonen, kontakter du gruppen som er ansvarlig for den tekniske dokumentasjonen (Technical Documentation Development Group). Hvis du for eksempel vil komme med tilbakemeldinger.


Kaspersky PURE

Dette avsnittet inneholder en beskrivelse av programmets funksjoner og et kort sammendrag av programmets funksjoner og komponenter. Du finner informasjon om hva som kommer med distribusjonssettet, og om hvilke tjenester som er tilgjengelige for registrerte brukere av programmet. Dette avsnittet inneholder også informasjon om maskinvare- og programvarekrav for installasjonen.

I denne delen i hjelpen

Hva som er nytt

Distribusjonssett

Hovedfunksjoner og programmer

Service for brukere

Maskinvare- og programvarekrav


Hva som er nytt

Kaspersky PURE har følgende nye funksjoner:

  • Et forbedret grensesnitt i hovedvinduet til Kaspersky PURE. Nå får du rask tilgang til programfunksjonene.
  • Vi har endret administrasjon av Karantene og Sikkerhetskopiering: De vises nå i separate kategorier og inneholder ulike funksjoner.
  • Du kan nå sjekke omdømmet til programmer og webområder ved hjelp av informasjon som sendes inn av brukere verden rundt (en betingelse når du deltar i Kaspersky Security Network).
  • Du kan dessuten aktivere en heuristisk analyse slik at Web-Antivirus kan skanne webomåder etter phishing-trusler. Når sider skannes etter phishing-trusler, brukes en heuristisk analyse uansett om det heuristiske analyseprogrammet er aktivert for Web-Antivirus.
  • Innstillingene i Foreldrekontroll er forenklet. Du kan nå velge en av de forhåndsdefinerte kontrollmalene for hver enkelt buker av datamaskinen, eller du kan konfigurere Foreldrekontroll manuelt.
  • En forhåndsinstallert beholder med standardinnstillinger er tilgjengelig straks du har installert Kaspersky PURE, for å gjøre det enklere å bruke datakryptering. Du trenger bare å angi et passord for beholderen.
  • Veiviseren for oppretting av sikkerhetskopieringsoppgave er forbedret. Når du oppretter en oppgave, kan du nå velge en av de forhåndsdefinerte malene eller konfigurere oppgaven manuelt.


Distribusjonssett

Du kan kjøpe programmet på en av følgende måter:

  • Boksversjon. Selges i våre partneres butikker.
  • I nettbutikk. Distribueres i Kaspersky Labs nettbutikker (for eksempel http://www.kaspersky.com/no, i delen Nettbutikken), eller via partnerselskaper.

Hvis du kjøper boksversjonen av programmet, inneholder distribusjonssettet følgende elementer:

  • en forseglet konvolutt med installasjons-CDen som inneholder programfiler og dokumentasjonsfiler
  • en kort bruksanvisning med en aktiveringskode
  • en lisensavtale som angir vilkårene for bruk av programmet

Innholdet i distribusjonssettet kan variere avhengig av regionen som programmet distribueres i.

Hvis du kjøper Kaspersky PURE i en nettbutikk, kopierer du programmet fra butikkens webområde. Du vil motta informasjon som er nødvendig for å aktivere programmet, i en e-postmelding etter at vi har mottatt betalingen din.

Hvis du vil vite mer om hvor du kan kjøpe programmet og hva som er inkludert i distribusjonssettet, tar du kontakt med vår Salgsavdeling.


Hovedfunksjoner og programmer

Kaspersky PURE tilbyr fullstendig Datamaskinbeskyttelse. Komplett beskyttelse betyr beskyttelse av datamaskin, beskyttelse av data og brukere, samt ekstern administrasjon av Kaspersky PURE på alle datamaskiner i nettverket. Ulike funksjoner og beskyttelseskomponenter er tilgjengelige som en del av Kaspersky PURE for å gi fullstendig beskyttelse.

Datamaskinbeskyttelse

Beskyttelseskomponenter er utformet for å beskytte datamaskinen mot kjente og nye trusler, nettverksangrep, svindel, spam og annen uønsket informasjon. Hver trusselstype håndteres av en egen beskyttelseskomponent (se beskrivelsen av komponenter i denne delen). Komponentene kan aktiveres og deaktiveres uavhengig av hverandre, og innstillingene kan konfigureres.

Selv om sikkerhetskomponentene gir kontinuerlig Datamaskinbeskyttelse, anbefaler vi av du skanner datamaskinen regelmessig etter virus. Det er nødvendig for å forhindre spredning av skadelige programmer som ikke er oppdaget av beskyttelseskomponentene, for eksempel på grunn av at sikkerhetsnivået er satt for lavt, eller av andre årsaker.

Du sørger for å holde Kaspersky PURE oppdatert ved å oppdatere databasene og programmodulene som brukes av programmet.

Hvis det finnes tvil om et programs sikkerhet, kan programmet kjøres i et sikkert miljø.

Bestemte oppgaver som må utføres av og til, kan utføres ved hjelp av andre verktøy og veivisere, som for eksempel når du skal konfigurere Microsoft® Internet Explorer® eller slette spor av brukeraktiviteter i systemet.

Følgende beskyttelseskomponenter beskytter datamaskinen i sanntid:

Nedenfor finner du en beskrivelse av beskyttelseskomponentenes funksjonalitet i Kaspersky PURE-modusen som er anbefalt av Kaspersky Labs eksperter (det vil si med standard programinnstillinger).

Fil-Antivirus

Fil-Antivirus hindrer infeksjon av datamaskinens filsystem. Komponentene starter ved oppstart av operativsystemet, kjører kontinuerlig i datamaskinens minne (RAM), og skanner alle filer som blir åpnet, lagret eller kjørt på datamaskinen og alle tilhørende stasjoner. Kaspersky PURE fanger opp alle forsøk på å få tilgang til filer, og skanner filen etter kjente virus. Filen kan kun behandles videre hvis den ikke er infisert, eller hvis programmet har desinfisert den. Hvis en fil av en eller annen årsak ikke kan desinfiseres, slettes den. En kopi av filen lagres av Sikkerhetskopiering, eller den settes i Karantene.

E-post-Antivirus

E-post-Antivirus skanner innkommende og utgående e-post på datamaskinen. E-posten er kun tilgjengelig for adressaten hvis den ikke inneholder farlige objekter.

Web-Antivirus

Web-Antivirus fanger opp og blokkerer utførelse av skripter på webområder hvis de anses som en trussel. Web Anti-Virus overvåker også all nettrafikk og blokkerer tilgang til farlige webområder.

IM-Antivirus

IM-Antivirus sørger for sikker bruk av Internett-paging. Komponenten beskytter informasjon som sendes til datamaskinen via direktemeldingsprotokoller (IM-protokoller). IM-Antivirus sørger for sikker bruk av ulike direktemeldingsprogrammer.

Proaktivt forsvar

Proaktivt forsvar gjør det mulig å oppdage nye skadelige programmer før de kan starte skadelige aktiviteter. Komponentens oppgave er å overvåke og analysere atferden til alle programmene som er installert på datamaskinen. Kaspersky PURE bestemmer om et program er potensielt farlig eller ikke, avhengig av handlingene som utføres av programmet. Datamaskinen er dermed ikke bare beskyttet mot kjente virus, men også mot nye virus som ennå ikke er oppdaget.

Programkontroll

Programkontroll logger handlingene som utføres av programmene i systemet, og styrer programmenes aktiviteter avhengig av hvilken gruppe de er tilordnet av komponenten. Det er definert regler for hver enkelt programgruppe. Disse reglene styrer programmenes tilgang til ulike ressurser i operativsystemet.

Brannmur

Brannmur sørger for sikker bruk av datamaskinen i lokale nettverk og på Internett. Komponenten filtrerer alle nettverksaktiviteter ved hjelp av to regeltyper: programregler og pakkeregler.

Nettverksovervåker

Nettverksovervåker er utviklet for å overvåke nettverksaktiviteter i sanntid.

Nettverkangrepsblokkering

Nettverkangrepsblokkering lastes inn når du starter operativsystemet, og skanner innkommende nettverkstrafikk etter aktiviteter som har de samme egenskapene som nettverksangrep. Når det oppdages et nettverksangrep, blokkerer Kaspersky PURE all nettverksaktivitet fra datamaskinen som angriper datamaskinen din.

Anti-Spam

Anti-Spam integreres i e-postklienten som er installert på datamaskinen, og skanner alle innkommende e-postmeldinger spam. Alle meldinger som inneholder spam markeres med en spesiell overskrift. Du kan konfigurere Anti-Spam slik at spam-meldinger håndteres på en bestemt måte (for eksempel slette dem automatisk eller flytte dem til en bestemt mappe).

Anti-Phishing

Anti-Phishing sjekker om webadressene samsvarer med adresser på lister over skadelige webområder og phishing-webområder. Denne komponenten er innebygd i Web Antivirus, Anti-Spam, and IM-Antivirus.

Anti-Banner

Anti-Banner blokkerer bannere på webområder og i programgrensesnitt.

Beskyttelse av data

Funksjonene Sikkerhetskopiering, Datakryptering og Passordbehandling er utviklet for å beskytte data mot tap, uautorisert tilgang og tyveri.

Sikkerhetskopiering

Data som lagres på en datamaskin, kan gå tapt av ulike årsaker, for eksempel hvis de utsettes for viruser, uautoriserte endringer eller fjernes av en annen bruker. Du bør sikkerhetskopiere data regelmessig for å unngå å miste viktig informasjon.

Funksjonen Sikkerhetskopiering oppretter sikkerhetskopier av objekter i et eget lager på den valgte enheten. Hvis du vil gjøre dette, bør du konfigurere sikkerhetskopieringsoppgaver. Etter at oppgaven er kjørt manuelt eller automatisk i henhold til en tidsplan, vil sikkerhetskopier av valgte filer opprettes på lageret. Om nødvendig kan ønsket versjon av den lagrede filen gjenopprettes fra sikkerhetskopien.

Datakryptering

Konfidensiell informasjon som lagres i elektronisk format, krever ekstra beskyttelse mot uautorisert tilgang. Lagring av data i en kryptert beholder gir denne beskyttelsen.

Datakryptering gjør det mulig å opprette egne krypterte beholdere på den valgte driveren. I systemet vises slike beholdere som virtuelle flyttbare stasjoner. Du må angi et passord for å få tilgang til data i den krypterte beholderen.

Passordbehandling

De fleste av Internett-tjenestene og -ressursene krever at brukerne registrerer seg og angir påloggingsdetaljer. Av sikkerhetsårsaker anbefaler vi at du bruker ulike brukerkontoer på ulike webområder og lærer deg bruker-IDer og passord uten å skrive dem ned.

Passordbehandling gjør det mulig å lagre ulike personlige data i kryptert form (for eksempel brukernavn, passord, adresser og telefon- og kredittkortnumre). Datatilgang beskyttes med ett enkelt hovedpassord. Etter at du har angitt hovedpassordet, kan passordbehandleren automatisk fylle ut feltene i påloggingsskjemaene på ulike webområder. Med hovedpassordet kan du styre alle webområdekontoene dine.

Foreldrekontroll

Foreldrekontroll er utviklet for å beskytte barn og tenåringer mot trusler relatert til datamaskin- og Internettbruk.

Foreldrekontroll lar deg definere fleksible begrensninger for tilgang til webressurser og programmer for ulike brukere avhengig av alder. Du kan også vise statistiske rapporter om kontrollerte brukeraktiviteter.

Hjemmenettverkskontroll

Hjemmenettverk består ofte av flere datamaskiner, noe som gjør det vanskelig å styre sikkerheten i nettverket. Én datamaskins sårbarhet setter hele nettverket i fare.

Hjemmenettverkskontroll gjør det mulig å starte virusskann-oppgaver og oppdateringsoppgaver for hele nettverket eller for utvalgte datamaskiner, styre sikkerhetskopieringen av data, og konfigurere innstillinger for Foreldrekontroll på alle datamaskiner i nettverket direkte fra ditt arbeidsområde. Dette sikrer ekstern sikkerhetsstyring av alle datamaskiner i hjemmenettverket.


Service for brukere

Når du kjøper en programlisens, får du tilgang til følgende tjenester under lisensens gyldighetseriode:

  • Oppdateringer av programdatabaser og programvarepakker.
  • Support for problemer i forbindelse med installasjon, konfigurasjon og bruk av programmet på telefonen eller via e-post.
  • Varslinger om nye programmer fra Kaspersky Lab og om nye viruser og virusutbrudd. Denne tjenesten er tilgjengelig for brukere som abonnerer på Kaspersky Lab ZAOs nyhetsbrev via e-post på webområdet for Teknisk support.

    Du får ikke råd om operativsystemer og tredjeparts programmer og teknologier.


Maskinvare- og programvarekrav

Datamaskinen må fylle følgende krav for at Kaspersky PURE skal fungere:

Generelle krav:

  • 600 MB ledig diskplass på harddisken (inkludert 380 MB på systemstasjonen).
  • CD / DVD-ROM (for å kunne installere Kaspersky PURE fra distribusjons-CD-en).
  • Internett-tilkobling (for å aktivere programmet, og oppdatere databaser og programmoduler).
  • Microsoft Internet Explorer 6.0 eller senere.
  • Microsoft Windows® Installer 2.0.

Krav for operativsystemene Microsoft Windows XP Home Edition (Service Pack 3 eller senere), Microsoft Windows XP Professional (Service Pack 3 eller senere), Microsoft Windows XP Professional x64 Edition (Service Pack 2 eller senere):

  • Intel® Pentium® 800 MHz, 32-biters (x86) / 64-biters (x64) prosessor eller høyere (eller tilsvarende)
  • 512 MB ledig RAM

Krav for Microsoft Windows Vista® Home Basic (Service Pack 2 eller senere), Microsoft Windows Vista Home Premium (Service Pack 2 eller senere), Microsoft Windows Vista Business (Service Pack 2 eller senere), Microsoft Windows Vista Enterprise (Service Pack 2 eller senere), Microsoft Windows Vista Ultimate (Service Pack 2 eller senere):

  • Intel Pentium 1 GHz, 32-biters (x86) / 64-biters (x64) prosessor eller høyere (eller tilsvarende)
  • 1 GB ledig RAM

Krav for Microsoft Windows 7 Starter (Service Pack 1 eller senere), Microsoft Windows 7 Home Basic (Service Pack 1 eller senere), Microsoft Windows 7 Home Premium (Service Pack 1 eller senere), Microsoft Windows 7 Professional (Service Pack 1 eller senere), Microsoft Windows 7 Ultimate (Service Pack 1 eller senere):

  • Intel Pentium 1 GHz, 32-biters (x86) / 64-biters (x64) prosessor eller høyere (eller tilsvarende)
  • 1GB ledig RAM (for 32-biters operativsystemer); 2 GB ledig RAM (for 64-biters operativsystemer)

Microsoft Windows XP (64-biters) støtter ikke Sikker kjøring for programmer. Funksjonen Sikker kjøring for programmer er begrenset på Microsoft Windows Vista (64-biters) og Microsoft Windows 7 (64-biters).

Passordbehandling støttes ikke på 64-biters operatvsystemer.

Krav for operativsystemene Microsoft Windows 8 og Microsoft Windows 8 Pro:

  • Intel Pentium 1 GHz, 32-biters (x86) / 64-biters (x64) prosessor eller høyere (eller tilsvarende)
  • 1GB ledig RAM (for 32-biters operativsystemer); 2 GB ledig RAM (for 64-biters operativsystemer)

Følgende funksjoner er ikke tilgjengelige i Windows 8 / Microsoft Windows 8 Pro: Programkontroll, Brannmur, Proaktivt forsvar, Systemvakt, Sikker kjøring for webområder, Sikker kjøring, samt Heuristisk analyse for komponenten Anti-Banner og blokkering av farlige skript for komponenten Web-Antivirus.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Installere og fjerne programmet

Dette avsnittet inneholder trinnvise veiledninger for installasjon og fjerning av programmet.

I denne delen i hjelpen

Installere programmet

Oppdatere en tidligere versjon av Kaspersky PURE

Fjerne programmet


Installere programmet

Kaspersky PURE blir installert på maskinen din i interaktiv modus, ved hjelp av installasjonsveiviseren.

Veiviseren består av en rekke skjermbilder (trinn) navigert ved å bruke Tilbake og Neste-knappene. For å lukke veiviseren så snart den har fullført sin oppgave, klikk på Fullfør-knappen. For å stoppe veiviseren når som helst, klikk Avbryt-knappen.

Hvis programmet skal beskytte mer enn en datamaskin (maksimalt antall datamaskiner avhenger av lisensen), må den installeres likt på alle datamaskinene.

Slik installerer du Kaspersky PURE på datamaskinen:

kjør oppsettfilen (en fil med *. exe-forlengelsen) på CDen med produktet.

Fremgangsmåten for å installere Kaspersky PURE fra en installasjonspakke nedlastet fra Internett, er den samme som å installere det fra installasjons-CD.

I denne delen i hjelpen

Trinn 1. Finne en nyere versjon av programmet

Trinn 2. Kontrollere at systemet oppfyller installasjonskravene

Trinn 3. Velge installasjonstype

Trinn 4. Lese Lisensavtalen

Trinn 5. Kaspersky Security Network meddelelse om datainnsamling

Trinn 6. Søke etter inkompatibel programvare

Trinn 7. Velge målmappe

Trinn 8. Forberede installasjon

Trinn 9. Installere

Trinn 10. Fullføre installasjonen

Trinn 11. Aktivering av programmet

Trinn 12. Brukerregistrering

Trinn 13. Fullføre aktiveringen


Trinn 1. Finne en nyere versjon av programmet

Før installasjon sjekker installasjonsveiviseren oppdateringsserverne til Kaspersky Lab for nyere versjoner av Kaspersky PURE.

Hvis den ikke finner en nyere produktversjon på Kaspersky Labs oppdateringsservere, vil installasjonsveiviseren for den aktuelle versjonen startes.

Hvis oppdateringsserverene har en nyere versjon av Kaspersky PURE, vil du bli bedt om å laste den ned og installere den på datamaskinen. Det anbefales at du installerer den nye versjonen av programmet, ettersom nyere versjoner inneholder flere forbedringer som gjør at du er sikret en mer pålitelig Datamaskinbeskyttelse din. Hvis du avbryter nedlastingen av den nye versjonen, vil installasjonsveiviseren for den nåværende versjonen startes. Hvis du bestemmer deg for å installere den nye versjonen, blir produktdistribusjonsfiler lastet ned til datamaskinen, og installasjonsveiviseren for den nye versjonen starter automatisk. For nærmere beskrivelse av fremgangsmåten for å installere den nye versjonen; se tilhørende dokumentasjon.


Trinn 2. Kontrollere at systemet oppfyller installasjonskravene

Før Kaspersky PURE blir installert på datamaskinen, sjekker installasjonsprogrammet om operativsystemet og oppdateringspakkene tilfredsstiller programvarekravene for installasjon av produktet. I tillegg sjekker installasjonsprogrammet om nødvendig programvare og nødvendige rettigheter for å installere programmer er tilgjengelig. Om noen av de ovennevnte kravene ikke oppfylles, vil en tilsvarende melding vises på skjermen.

Hvis datamaskinen oppfyller kravene, søker installasjonsveiviseren etter andre Kaspersky Lab-programmer som kan forårsake konflikter når de brukes med Kaspersky PURE. Hvis slike programmer oppdages, får du muligheten til å fjerne dem manuelt.

Hvis det finnes en tidligere versjon av Kaspersky PURE blant de oppdagede programmene, lagres alle data som kan brukes av Kaspersky PURE (for eksempel aktiveringsdetaljer og programinnstillinger), under installasjonen, og den gamle versjonen fjernes automatisk.


Trinn 3. Velge installasjonstype

På dette trinnet i installasjonsprosedyren kan brukeren velge ønsket installasjonstype for Kaspersky PURE:

  • Standard installasjon. Når du velger dette alternativet (alternativet Endre installasjonsinnstillinger er ikke aktivert), installeres programmet på datamaskinen med beskyttelsesinnstillingene som er anbefalt av eksperter hos Kaspersky Lab.
  • Tilpasset installasjon. I dette tilfellet (det er merket av for alternativet Endre installasjonsinnstillingene), blir brukeren bedt om å angi en målmappe for programmet, og, om nødvendig, om å deaktivere beskyttelse av installasjonsprosessen.

For å fortsette med installasjonen, klikk Neste-knappen.


Trinn 4. Lese Lisensavtalen

På dette stadiet bør du se gjennom lisensavtalen mellom deg og Kaspersky Lab.

Les avtalen nøye, og hvis du godtar alle vilkårene i den klikker du på knappen Jeg godtar. Installasjonen av programmet fortsetter.

Hvis du ikke godtar vilkårene i lisensavtalen, kan du avbryte programinstallasjonen ved å klikke på Avbryt.


Trinn 5. Kaspersky Security Network meddelelse om datainnsamling

På dette trinnet blir du invitert til å delta i Kaspersky Security Network. Deltakelse i programmet innebærer at du sender informasjon om nye trusler oppdaget på datamaskinen, kjøring av programmer, nedlastede signerte programmer til Kaspersky Lab, samt din systeminformasjon. Vi garanterer at ingen av din personlige data blir sendt.

Se gjennom meddelelsen om datainnsamling for Kaspersky Security Network. For å lese den fullstendig versjonen av erklæringen, klikk knappen Fullstendig KSN-avtale. Hvis du godtar alle punktene i meddelelsen, merker du av i boksen Jeg godtar vilkårene for deltakelse i Kaspersky Security Network i veiviservinduet.

Klikk på Neste for å starte en egendefinert installasjon. Når du utfører en standard installasjon, klikk på Installer-knappen. Installasjonen av programmet vil fortsette.


Trinn 6. Søke etter inkompatibel programvare

På dette trinnet søker installasjonsveiviseren etter programmer på datamaskinen som er inkompatible med Kaspersky PURE.

Hvis ingen slike programmer blir funnet, fortsetter installasjojnsveiviseren automatisk til neste trinn.

Hvis det oppdages inkompatible programmer, vises de i en liste, og brukeren blir bedt om å fjerne dem. Programmer som Kaspersky PURE ikke kan fjerne automatisk, må fjernes manuelt. Etter at du har fjernet inkompatible programmer, må operativsystemet startes på nytt. Deretter fortsetter installasjonen av Kaspersky PURE automatisk.

For å fortsette med installasjonen, klikk Neste-knappen.


Trinn 7. Velge målmappe

Dette trinnet i installasjonsveiviseren gjelder kun for egendefinert installasjon. I standard installasjon er dette trinnet utelatt, og programmet installeres i standardmappen.

På dette trinnet i installasjonen blir brukeren bedt om å velge en målmappe for Kaspersky PURE. Følgende bane er valgt som standard:

  • <stasjon> \ Programfiler \ Kaspersky Lab \ Kaspersky PURE 2.0 – for 32-bit-systemer;
  • <stasjon> \ Programfiler (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – for 64-bit-systemer;

Hvis du vil installere Kaspersky PURE til en annen mappe, angir du banen til den i registreringsfeltet, eller klikker på knappen Bla gjennom og velger en mappe i vinduet som åpnes.

Vær oppmerksom få følgende restriksjoner:

  • Programmet kan ikke installeres på nettverk- eller flyttbare stasjoner, eller på virtuelle stasjoner (stasjoner opprettet med kommandoen SUBST).
  • Banen til installasjonsmappen kan ikke være lengre enn 160 tegn eller inneholde spesialtegn /, ?, :, *, ", >, < og |.

Hvis du vil finne ut om det er nok diskplass på datamaskinen for å installere programmet, klikker du på Diskbruk-knappen. Du kan vise informasjon om ledig diskplass i vinduet som åpnes. Klikk på OK for å lukke vinduet.

Hvis du vil fortsette med installasjonen, klikker du på Neste.


Trinn 8. Forberede installasjon

Dette trinnet i installasjonsveiviseren gjelder kun for egendefinert installasjon. I standard installasjon, er dette trinnet hoppet over.

Installasjonsprosessen må beskyttes, fordi datamaskinen kan kompromitteres av skadelig programvare som kan forhindre installasjon av Kaspersky PURE.

Installasjonsbeksyttelse er aktivert som standard: Alternativet Beskytt installasjonsprosessen er aktivert i vinduet til installasjonsveiviseren.

Vi anbefaler at du fjerner avmerkingen for dette alternativet hvis installasjonen mislykkes (dette kan for eksempel skje under ekstern installasjon ved hjelp av Windows Eksternt skrivebord). Aktivering av beskyttelse av installasjonsprosessen kan forårsake denne feilen.

Hvis det er tilfellet, avbryter du installasjonen, starter installasjonsprosessen på nytt, og merker av for alternativet Endre installasjonsinnstillingene på trinnet for valg av installasjonstype. Når prosessen når trinnet for forberedelse av installasjonen, fjerner du avmerkingen for alternativet Beskytt installasjonsprosessen.

For å fortsette med installasjonen, klikk Installer-knappen.

Når programmet installeres på en datamaskin som kjører Microsoft Windows XP, avsluttes gjeldende nettverkstilkoblinger. De fleste avsluttede tilkoblinger gjenopprettes etter en pause.


Trinn 9. Installere

Installasjon av programmet kan ta litt tid. Vent til det er fullført.

Når installasjonen er ferdig, vil veiviseren automatisk gå videre til neste trinn.

Hvis det oppstår en feil under installasjonen fordi skadelige programmer hindrer at antivirusprogrammer installeres på datamaskinen, vil installasjonsveiviseren be deg om å laste ned Kasperskys verktøy for fjerning av virus, et spesielt verktøy for nøytralisering av virus.

Hvis du godtar å installere verktøyet vil installasjonsveiviseren last det ned fra Kaspersky Lab servere, hvoretter installasjon av verktøyet starter automatisk. Hvis veiviseren ikke kan laste ned verktøyet vil du bli tilbudt å laste den ned på egen hånd ved å klikke på lenken.

Når du er ferdig med verktøyet, bør du slette den og starte installasjonen av Kaspersky PURE.


Trinn 10. Fullføre installasjonen

Dette veiviservinduet informerer deg om at installasjonen av programmet er fullført. Når du vil kjøre Kaspersky PURE, må du kontrollere at det er merket av for alternativet Kjør Kaspersky PURE 2.0 og deretter klikke på knappen Fullfør.

I noen tilfeller må du starte datamaskinen på nytt. Hvis det er merket av for alternativet Kjør Kaspersky PURE 2.0, kjøres programmet automatisk når du starter datamaskinen på nytt.

Hvis du fjernet avmerkingen for alternativet før du avsluttet veiviseren, må du kjøre programmet manuelt.


Trinn 11. Aktivering av programmet

Aktivering er en prosedyre for å aktivere en lisens som lar deg bruke en fullstendig versjon av programmet fram til lisensen utløper.

Du trenger en Internett-tilkobling for å aktivere programmet.

Du kan velge mellom følgende alternativer for aktivering av Kaspersky PURE:

  • Aktiver kommersiell versjon. Velg dette alternativet og skriv inn aktiveringskoden hvis du har kjøpt en kommersiell versjon av programmet.
  • Aktiver prøveversjon. Bruk dette aktiveringsalternativet hvis du vil installere prøveversjonen av programmet før du bestemmer deg for å kjøpe en kommersiell versjon. Du vil kunne bruke den fullstendige versjon av programmet i et bestemt tidsrom, som er begrenset av prøveversjonslisensen for programmet. Når lisensen utløper, kan den ikke aktiveres for andre gang.


Trinn 12. Brukerregistrering

Dette trinnet er bare tilgjengelig ved aktivering av den kommersielle versjonen av programmet. Når du aktiverer prøveversjonen, blir dette trinnet hoppet over.

Registrerte brukere kan sende forespørsler til supporttjenesten og Virus Lab via Min Kaspersky-konto på webområdet til Kaspersky Lab, behandle lisenser på en praktisk måte, og motta den siste informasjonen om nye produkter og spesialtilbud.

Hvis du godtar å registrere, angi din registreringsdata i de korresponderende feltene og klikk på Neste-knappen.


Trinn 13. Fullføre aktiveringen

Veiviseren informerer deg om at Kaspersky PURE har blitt aktivert. I tillegg er informasjon om lisensen gitt: lisenstype (kommersielle eller prøve), utløpsdato, og antall verter for lisensen.

Hvis du har aktivert abonnementet, vises informasjon om abonnementsstatus i stedet for lisensens utløpsdato.

Klikk Fullfør-knappen for å lukke veiviseren.


Oppdatere en tidligere versjon av Kaspersky PURE

Hvis du har en tidligere versjon av Kaspersky PURE på datamaskinen, må du oppgradere den til den nye versjonen av programmet. Hvis du har en aktiv Kaspersky PURE-lisens, trenger du ikke å aktivere programmet. Installasjonsveiviseren henter automatisk lisensdetaljene for Kaspersky PURE og bruker dem under installasjonen.

Kaspersky PURE blir installert på maskinen din i interaktiv modus, ved hjelp av installasjonsveiviseren.

Veiviseren består av en rekke skjermbilder (trinn) navigert ved å bruke Tilbake og Neste-knappene. For å lukke veiviseren så snart den har fullført sin oppgave, klikk på Fullfør-knappen. For å stoppe veiviseren når som helst, klikk Avbryt-knappen.

Hvis programmet skal beskytte mer enn en datamaskin (maksimalt antall datamaskiner avhenger av lisensen), må den installeres likt på alle datamaskinene.

Slik installerer du Kaspersky PURE på datamaskinen:

kjør oppsettfilen (en fil med *. exe-forlengelsen) på CDen med produktet.

Fremgangsmåten for å installere Kaspersky PURE fra en installasjonspakke nedlastet fra Internett, er den samme som å installere det fra installasjons-CD.

I dette avsnittet

Trinn 1. Finne en nyere versjon av programmet

Trinn 2. Kontrollere at systemet oppfyller installasjonskravene

Trinn 3. Velge installasjonstype

Trinn 4. Lese Lisensavtalen

Trinn 5. Kaspersky Security Network meddelelse om datainnsamling

Trinn 6. Søke etter inkompatibel programvare

Trinn 7. Velge målmappe

Trinn 8. Forberede installasjon

Trinn 9. Installere


Trinn 3. Velge installasjonstype

På dette trinnet i installasjonsprosedyren kan brukeren velge ønsket installasjonstype for Kaspersky PURE:

  • Standard installasjon. Når du velger dette alternativet (alternativet Endre installasjonsinnstillinger er ikke aktivert), installeres programmet på datamaskinen med beskyttelsesinnstillingene som er anbefalt av eksperter hos Kaspersky Lab.
  • Tilpasset installasjon. I dette tilfellet (Endre installasjonsinnstillingene er avkrysset), blir du tilbudt å spesifisere mappen hvor programmet skal installeres.

For å fortsette med installasjonen, klikk Neste-knappen.


Trinn 7. Velge målmappe

Dette trinnet i installasjonsveiviseren gjelder kun for egendefinert installasjon. I standard installasjon er dette trinnet utelatt, og programmet installeres i standardmappen.

På dette trinnet i installasjonen blir brukeren bedt om å velge målmappen for Kaspersky PURE. Følgende bane er valgt som standard:

  • <stasjon> \ Programfiler \ Kaspersky Lab \ Kaspersky PURE 2.0 – for 32-bit-systemer;
  • <stasjon> \ Programfiler (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – for 64-bit-systemer;

Hvis du vil installere Kaspersky PURE til en annen mappe, angir du banen til den i registreringsfeltet, eller klikker på knappen Bla gjennom og velger en mappe i vinduet som åpnes.

Vær oppmerksom få følgende restriksjoner:

  • Programmet kan ikke installeres på nettverk- eller flyttbare stasjoner, eller på virtuelle stasjoner (stasjoner opprettet med kommandoen SUBST).
  • Banen til installasjonsmappen kan ikke være lengre enn 160 tegn eller inneholde spesialtegn /, ?, :, *, ", >, < og |.

Hvis du vil finne ut om det er nok diskplass på datamaskinen for å installere programmet, klikker du på Diskbruk-knappen. Du kan vise informasjon om ledig diskplass i vinduet som åpnes. Klikk på OK for å lukke vinduet.

Hvis du vil fortsette med installasjonen, klikker du på Neste.


Trinn 8. Forberede installasjon

Dette trinnet i installasjonsveiviseren gjelder kun for egendefinert installasjon. I standard installasjon, er dette trinnet hoppet over.

For å fortsette med installasjonen, klikk Installer-knappen.

Når programmet installeres på en datamaskin som kjører Microsoft Windows XP, avsluttes gjeldende nettverkstilkoblinger. De fleste avsluttede tilkoblinger gjenopprettes etter en pause.


Trinn 9. Installere

Installasjon av programmet kan ta litt tid. Vent til det er fullført.

Start operativsystemet på nytt etter at programmet er installert.

Hvis det oppstår en feil under installasjonen fordi skadelige programmer hindrer at antivirusprogrammer installeres på datamaskinen, vil installasjonsveiviseren be deg om å laste ned Kasperskys verktøy for fjerning av virus, et spesielt verktøy for nøytralisering av virus.

Hvis du godtar å installere verktøyet vil installasjonsveiviseren last det ned fra Kaspersky Lab servere, hvoretter installasjon av verktøyet starter automatisk. Hvis veiviseren ikke kan laste ned verktøyet vil du bli tilbudt å laste den ned på egen hånd ved å klikke på lenken.

Når du er ferdig med verktøyet, bør du slette den og starte installasjonen av Kaspersky PURE.


Fjerne programmet

Hvis du fjerner Kaspersky PURE, vil datamaskinen og dataene ikke lenger være beskyttet.

Kaspersky PURE kan fjernes ved hjelp av installasjonsveiviseren.

Hvis du vil kjøre installasjonsveiviseren,

går du til Start-menyen og velger Alle programmer ® Kaspersky PURE 2.0 ® Fjern Kaspersky PURE 2.0.

I denne delen i hjelpen

Trinn 1. Lagre data for fremtidig bruk

Trinn 2. Bekrefte fjerning

Trinn 3. Fjerne programmet. Fullføre fjerningen


Trinn 1. Lagre data for fremtidig bruk

På dette trinnet kan brukeren angi hvilke programdata som skal lagres for fremtidig bruk ved påfølgende installasjoner av programmet (for eksempel en ny versjon).

Som standard fjernes hele programmet fra datamaskinen.

Slik lagrer du programdata for fremtidig bruk:

  1. Merk av i boksene ved siden av datatypene du vil lagre:
    • Aktiveringsdata – Disse detaljene fjerner behovet for å aktivere det nye programmet ved å bruke den gjeldende lisensen, med mindre lisensen utløper før neste installasjon.
    • Sikkerhetskopi- og karantenefiler – Filer som er skannet av programmet og flyttet til Sikkerhetskopiering eller Karantene.

      Hvis du sletter Kaspersky PURE fra datamaskinen, vil ikke filer i Sikkerhetskopiering og Karantene være tilgjengelige lenger. Du må installere Kaspersky PURE for å få tilgang til disse filene.

    • Programinnstillinger(inkludert Sikkerhetskopiering og Gjenoppretting – Konfigurerte programinnstillinger.
    • iChecker-data – Filer som inneholder informasjon om objekter som allerede er skannet etter virus ved hjelp av iChecker-teknologi.

      iChecker er en teknologi som øker hastigheten på antivirus-skanning ved å ekskludere objekter som ikke har blitt endret siden forrige skanning, forutsatt at skanneparametrene (antivirusdatabasen og innstillingene) ikke er endret. Informasjonen for hver fil er lagret i en spesiell database. Denne teknologien brukes i både sanntidsbeskyttelse og skann på forespørsel.

      Eksempel: Du skanner et arkiv, med programmet fra Kaspersky Lab, som tilegnes statusen ikke infisert. Neste gang vil programmet hoppe over dette arkivet, med mindre det har blitt endret, eller skanneinnstillingene er endret. Hvis du endret innholdet i arkivet ved å legge til et nytt objekt, endret innstillinger for skann eller oppdaterte antivirus-databasen, blir arkivet skannet på nytt.

      Begrensninger i iChecker-teknologien:

      • denne teknologien virker ikke med store filer, ettersom det er raskere å skanne en fil enn å sjekke om den er modifisert siden forrige skann;
      • teknologien støtter et begrenset antall formater (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Sikker kjøring delt mappe-data – Filer som er lagret i en spesiell mappe som også er tilgjengelig i standardmodus, under kjøring i modusen Sikker kjøring.
    • Krypterte beholdere (inkludert data) – Filer som er flyttet til krypterte beholdere ved hjelp av funksjonen Datakryptering.
    • Passordbehandlingsdatabaser (for alle brukere) – Brukerkontoer, personlige notater, bokmerker og forretningskort som er opprettet med funksjonen Passordbehandling.


Trinn 2. Bekrefte fjerning

Ettersom fjerning av programmet påvirker sikkerheten til datamaskinen og personlige data, må brukere bekrefte at de vil fjerne programmet. Klikk på Slett-knappen for å gjøre dette.


Trinn 3. Fjerne programmet. Fullføre fjerningen

På dette trinnet fjerner installasjonsveiviseren programmet fra datamaskinen. Vent til fjerningsprosessen er ferdig.

Du må starte datamaskinen på nytt under fjerningsprosessen. Hvis du velger å ikke starte maskinen på nytt, vil du utsette fullføringen av fjerningsprosessen til operativsystemet startes på nytt eller datamaskinen slås av og på igjen.


Programlisensiering

Dette avsnittet inneholder informasjon om generelle vilkår relatert til aktivering av programmet. Du bør lese dette avsnittet for å lære mer om formålet med lisensavtalen, ulike måter for aktivering av programmet samt fornyelse av lisensen.

I denne delen i hjelpen

Om Lisensavtale for sluttbrukere

Om lisensen

Om aktiveringskoden

Om frivillig deling av informasjon


Om Lisensavtale for sluttbrukere

Lisensavtalen for sluttbrukere er en bindende avtale mellom deg og Kaspersky Lab ZAO, som angir vilkårene for bruk av programmet.

Les vilkårene i lisensavtalen nøye før du begynner å bruke programmet.

Du kan gå gjennom vilkårene i lisensavtalen under installasjonen av Kaspersky Lab-programmet.

Du må bekrefte at du godtar vilkårene i Lisensavtalen når du installerer programmet. Hvis du ikke godtar vilkårene i Lisensavtalen for sluttbrukere, må du avbryte installasjonen.


Om lisensen

En lisens er en tidsbegrenset rettighet til å bruke programmet, som beskrives i Lisensavtalen for sluttbrukere. Lisensen inneholder en unik kode som aktiverer din kopi av Kaspersky PURE.

En gyldig lisens gir deg tilgang til følgende tjenester:

  • Retten til å bruke programmet på en eller flere enheter.

    Lisensavtalen for sluttbrukere angir hvor mange enheter programmet kan brukes på.

  • Hjelp fra Kaspersky Labs tekniske support.
  • Andre tjenester som er tilgjengelige fra Kaspersky Lab eller deres partnere under lisensperioden.

Omfanget til bruksvilkårene for tjenestene og programmet avhenger av lisenstypen som brukes til å aktivere programmet.

Du kan velge mellom følgende lisenstyper:

  • Prøveversjon – En gratis lisens som brukes når du vil prøve programmet.

    Prøveversjonen har vanligvis en kort gyldighetsperiode. Straks prøvelisensen utløper, blir alle funksjonene til Kaspersky PURE deaktivert. Du må kjøpe en kommersiell lisens for å kunne fortsette å bruke programmet.

  • Kommersiell – en betalt lisens som tilbys når du kjøper programmet.

    Når den kommersielle lisensen utløper, fortsetter programmet å kjøre i modus for begrenset funksjonalitet. Du kan fremdeles kjøre virusskanninger og bruke andre programkomponenter, men kun ved hjelp av databasene som ble installert før lisensen utløp. Hvis du vil fortsette å bruke den fullstendige versjonen av Kaspersky PURE, må du fornye den kommersielle lisensen.

    Vi anbefaler at du fornyer lisensen før den utløper, for å garantere maksimal Datamaskinbeskyttelse mot sikkerhetstrusler.


Om aktiveringskoden

Aktiveringskode er en kode du mottar ved kjøp av den kommersielle lisensen for Kaspersky PURE. Denne koden behøves for å aktivere programmet.

Aktiveringskoden er en unik sekvens med 20 sifre og latinske bokstaver i formatet xxxxx-xxxxx-xxxxx-xxxxx.

Avhengig av hvor du kjøpte programmet, kan du få tak i aktiveringskoden på en av disse måtene:

  • Hvis du har kjøpt boksversjonen av Kaspersky PURE, er aktiveringskoden spesifisert i dokumentasjonen eller på esken med installasjons-CD-en.
  • Hvis du har kjøpt Kaspersky PURE i en nettbutikk, er aktiveringskoden sendt til e-postadressen du oppga da du kjøpte produktet.

Lisensperioden starter på datoen som du aktiverer programmet på. Hvis du har kjøpt en lisens for aktivering av Kaspersky PURE på flere enheter, starter lisensens gyldighetsperiode på datoen når du aktiverer programmet på den første enheten.

Send en forespørsel til den teknisk supporttjenesten til Kaspersky Lab fra Min Kaspersky-konto hvis du har mistet eller slettet aktiveringskoden ved et uhell etter aktiveringen.


Om frivillig deling av informasjon

Ved å godta vilkårene i lisensavtalen, sier du deg villig til å sende informasjon om sjekknummer for behandlede objekter (MD5), informasjon som er nødvendig for å avgjøre anseelsen for URL-er, og statistiske data for antispam-beskyttelse i automatisk modus, og som øker beskyttelsesnivået i sanntid. Denne informasjonen inneholder ikke personlige data eller andre personopplysninger. Kaspersky Lab beskytter all informasjon som mottas på denne måten, i henhold til gjeldende lovgivning. Gå til webområdet hvis du ønsker mer informasjon.


Utføring av vanlige oppgaver

Dette avsnittet inneholder trinnvise veiledninger som hjelper deg med å utføre vanlige brukeroppgaver i programmet.

I denne delen i hjelpen

Hvordan aktivere programmet

Hvordan kjøpe eller fornye lisensen

Hva du må gjøre når det vises programvarslinger

Identifisere og løse sikkerhetsproblemer

Oppdatere programdatabaser og -moduler

Skanne kritiske områder på datamaskinen etter virus

Kjøre en fullstendig skanning etter virus på datamaskinen

Skanne filer, mapper, disker eller andre objekter etter virus

Hva du må gjøre hvis du mistenker at et objekt er infisert med et virus

Gjenopprette et objekt som er slettet eller desinfisert av programmet:

Hva du må gjøre hvis du mistenker at datamaskinen er infisert

Hva du bør gjøre hvis det finnes et stort antall spam-meldinger

Skanning av datamaskinen for sårbarheter

Hva du må gjøre hvis du ikke stoler på sikkerheten til et program

Beskytte personlige data mot tyveri

Sikkerhetskopiere data

Beskytte tilgangen til innstillingene i Kaspersky PURE med et passord

Begrense datamaskinbruk og Internett-bruk for ulike brukere

Stoppe beskyttelsen av datamaskinen midlertidig og starte den igjen

Vise rapporten om datamaskinbeskyttelse

Administrere beskyttelse av datamaskiner i hjemmenettverket eksternt

Gjenopprette standard programinnstillinger

Flytte programinnstillingene til Kaspersky PURE på en annen datamaskin

Opprette og bruke en redningsdisk


Hvordan aktivere programmet

Du må aktivere programmet for å kunne bruke programmets funksjoner og tilknyttede tjenester.

Slå programmet over i fullt funksjonell modus. Programmet aktiveres av brukeren under eller etter installasjon av programmet. Du må ha en aktiveringskode eller nøkkelfil for å kunne aktivere programmet.

Hvis du ikke har aktivert programmet under installasjonen, kan du gjøre det senere. Du vil bli påminnet om behovet for å aktivere programmet av Kaspersky PURE-meldinger i systemstatusfeltet. Kaspersky PURE kan aktiveres ved hjelp av aktiveringsveiviseren.

Hvis du vil kjøre aktiveringsveiviseren til Kaspersky PURE , gjør du ett av følgende:

  • Klikk på koblingen Aktiver i varslingsvinduet til Kaspersky PURE som vises i systemstatusfeltet.
  • Klikk koblingen Lisens nederst i hovedprogramvinduet. Vinduet Lisensiering åpnes, der du kan klikke på Aktiver programmet.

Når du bruker veiviseren for aktivering av program, bør du angi verdier for flere innstillinger.

Angi aktiveringskoden

Angi aktiveringskoden i det korresponderende feltet, og klikk på Neste.

Be om aktivering

Hvis forespørselen om aktivering er vellykket, fortsetter veiviseren automatisk til neste trinn.

Innlegging av registreringsdata

Registrerte brukere kan sende forespørsler til supporttjenesten og Virus Lab via Min Kaspersky-konto på webområdet til Kaspersky Lab, behandle lisenser på en praktisk måte, og motta den siste informasjonen om nye produkter og spesialtilbud.

Angi registreringsdataene dine, og klikk Neste.

Aktivering av programmet

Hvis programaktiveringen er vellykket, fortsetter veiviseren automatisk til neste trinn.

Problemer reparert

Dette vinduet viser informasjon om resultatene til aktiveringen, for eksempel gjeldende lisenstype og lisensens utløpsdato.

Klikk Fullfør-knappen for å lukke veiviseren.


Hvordan kjøpe eller fornye lisensen

Hvis du har installert Kaspersky PURE uten en lisens, kan du kjøpe den senere. Når du kjøper en lisens, vil du motta en aktiveringskode som du må bruke til å aktivere programmet.

Når lisensen utløper, kan du fornye den. Det gjør du ved å legge til en reserveaktiveringskode slik at du ikke må vente på at gjeldende lisens skal utløpe. Når den gjeldende lisensen utløper, aktiveres Kaspersky PURE automatisk med reserveaktiveringskoden.

Slik kjøper du en lisens:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Lisens i nedre del av hovedvinduet for å åpne vinduet Lisensiering.
  3. Klikk på knappen Kjøp aktiveringskode i vinduet som åpnes.

    Websiden til eStore åpnes, der du kan kjøpe en lisens.

Slik legger du til en ny aktiveringskode:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Lisens i nedre del av hovedvinduet for å åpne vinduet Lisensiering.
  3. Klikk på knappen Aktiver programmet i vinduet som åpnes.

    Aktiveringsveivisren åpnes.

  4. Angi aktiveringskoden i de korresponderende feltene, og klikk på knappen Neste.

    Kaspersky PURE sender deretter dataene til aktiveringsserveren for verifisering. Hvis verifiseringen er vellykket, fortsetter veiviseren automatisk til neste trinn.

  5. Klikk på knappen Fullfør for å avslutte veiviseren.


Hva du må gjøre når det vises programvarslinger

Meldinger som vises i systemstatusfeltet informerer deg om hendelser i programmets drift som krever din oppmerksomhet. Du kan motta følgende varslinger avhengig av hvor kritisk hendelsen er:

  • Kritiske varslinger – informerer deg om svært viktige hendelser med hensyn til datamaskinsikkerhet, for eksempel oppdagelse av et skadelige objekter eller farlige systemaktiviteter. Vinduer med kritiske varslinger og popup-meldinger av denne typen vises i rødt.
  • Kritiske varslinger – informerer deg om potensielt viktige hendelser med hensyn til datamaskinsikkerhet, for eksempel oppdagelse av potensielt infiserte objekter eller farlige systemaktiviteter. Vinduer med viktige varslinger og popup-meldinger av denne typen vises i gult.
  • Informasjonsvarslinger – informerer deg om hendelser som ikke er så viktige for datamaskinsikkerhet. Meldingsvinduer og popup-meldinger av denne typen vises i grønt.

Hvis du ser en varsling på skjermen, bør du velge en av de anbefalte handlingene i varslingen. Som standard er det beste valget anbefalt av Kaspersky Labs eksperter.


Identifisere og løse sikkerhetsproblemer

Problemer med datamaskinbeskyttelsen angis av fargen på hovedvinduet i Kaspersky PURE (se figuren under). Indikatoren endrer farge avhengig av vertens beskyttelsesstatus: Grønn betyr at datamaskinen er beskyttet, gul angir beskyttelsesrelaterte problemer, og rød varsler om alvorlige trusler mot datasikkerhet. Du anbefales å fikse problemene og truslene umiddelbart.

Rød farge på hovedvinduet.

Fargeangivelse i hovedprogramvinduet

Knappen Reparer (se figuren over) vises på beskyttelsesstatusindikatoren øverst til høyre i hovedvinduet når datamaskinen er utsatt for trusler. Klikk på Reparer for å åpne vinduet Sikkerhetsproblemer (se figuren under), som viser detaljert informasjon om datamaskinens beskyttelsesstatus og hvordan du kan behandle de oppdagede problemene og truslene.

Vinduet Sikkerhetsproblemer

Programrelaterte problemer er gruppert etter kategori. Det er oppført handlinger for hvert problem, slik at du kan løse problemet.

Du kan sjekke beskyttelsestatusen til andre datamaskiner i hjemmenettverket ved hjelp av Hjemmenettverkskontroll.


Oppdatere programdatabaser og -moduler

Som standard sjekker Kaspersky PURE automatisk om det finnes oppdateringer på serverne til Kaspersky Lab. Hvis serveren inneholder et nytt sett med oppdateringer, nedlastes de og installeres i stillemodus. Du kan når som helst kjøre oppdateringer av Kaspersky PURE manuelt fra hovedvinduet eller fra hurtigmenyen til programikonet i systemstatusfeltet.

Du må ha Internett-tilkobling for å kunne laste ned oppdateringer fra serverne til Kaspersky Lab.

Hvis du vil kjøre en oppdatering fra hurtigmenyen til programikonet i systemstatusfeltet,

velger du Oppdater ing på hurtigmenyen til programikonet.

Slik starter du oppdateringer fra hovedprogramvinduet:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Oppdater i delen Datamaskinbeskyttelse for å kjøre databaseoppdateringen.


Skanne kritiske områder på datamaskinen etter virus

Skanning av kritiske områder betyr skanning av følgende objekter:

  • objekter som lastes opp ved systemoppstart
  • systemminne
  • diskens oppstartssektorer
  • objekter lagt til av brukeren

Slik starter du en skanning av kritiske områder fra hovedprogramvinduet:

  1. Åpne hovedprogramvinduet og klikk på knappen Datamaskinbeskyttelse.
  2. Velg deretter delen Skann til venstre i vinduet som åpnes.
  3. I delen Skann av kritiske områder til høyre i vinduet klikker du på -knappen Start skanning .


Kjøre en fullstendig skanning etter virus på datamaskinen

Under en fullstendig skanning skanner Kaspersky PURE som standard følgende objekter:

  • systemminne
  • objekter som lastes opp ved systemoppstart
  • sikkerhetskopier av systemet
  • harddisker og flyttbare stasjoner

Vi anbefaler at du kjører en fullstendig skanning umiddelbart etter at du har installert Kaspersky PURE på datamaskinen.

For å starte starter du en fullstendig skanning fra hovedprogramvinduet:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Skann i delen Datamaskinbeskyttelse for å åpne listen over skanneoppgaver.
  3. Klikk på koblingen Fullstendig skann for å kjøre en fullstendig skanning.


Skanne filer, mapper, disker eller andre objekter etter virus

Du kan bruke følgende metoder for å skanne et objekt etter viruser:

  • fra objektets hurtigmeny
  • fra hovedprogramvinduet

Slik starter du en virusskanning fra objektets hurtigmeny:

  1. Åpne Microsoft Windows Utforsker, og gå til mappen som inneholder objektet som skal skannes.
  2. Høyreklikk for å åpne kontekstmenyen til objektet (se figuren under), og velg Skann etter Virus.

    Hurtigmenyen til en kjørbar fil

    Hurtigmenyen til et objekt i Microsoft Windows

Slik starter du skanning av et objekt fra hovedprogramvinduet:

  1. Åpne hovedprogramvinduet og klikk på knappen Datamaskinbeskyttelse.
  2. Velg deretter delen Skann til venstre i vinduet som åpnes.
  3. Bruk en av følgende metoder til å angi objektet du vil skanne:
    • Klikk på koblingen browse nederst til høyre i vinduet for å åpne vinduet Egendefinert skann, og merk av i boksene ved siden av mappene og stasjonene du vil skanne.

      Hvis vinduet ikke viser en liste over objekter som skal skannes, gjør du følgende:

      1. Klikk på koblingen Legg til nederst til venstre i vinduet for å åpne vinduet Velg objekt for scanning.
      2. Velg et objekt som skal skannes, i vinduet Velg objekt for scanning som åpnes.
    • Dra objektene du vil skanne, til det tilegnede området i hovedvinduet (se figuren under).

    Et område i Skann-delen, der du drar objektene du vil skanne

    Et område i vinduet Skanning, hvor du drar objektene du vil skanne


Hva du må gjøre hvis du mistenker at et objekt er infisert med et virus

Hvis du mistenker at et objekt er infisert, må du først skanne det ved hjelp av Kaspersky PURE.

Hvis programmet fullfører skanningen og rapporterer at et objekt er klarert, selv om du mener det motsatte, kan du utføre en av følgende handlinger:

  • Sette objektet i Karantene. Objekter som er flyttet til Karantene utgjør ingen trussel for maskinen din. Etter at du har oppdatert databasene, vil Kaspersky PURE kunne identifisere og fjerne trusselen.
  • Send objektet il Virus Lab. Virus Labs eksperter vil skanne objektet. Hvis det viser seg at det er infisert med et virus, legges beskrivelsen av det nye viruset umiddelbart til i databasene som programmet laster ned under en oppdatering.

Du kan flytte en fil til Karantene med en av to metoder:

  • Ved å klikke på knappen Flytt til karantene i vinduet Karantene.
  • Ved hjelp av filens hurtigmeny.

Flytte en fil til karantene fra vinduet Karantene:

  1. Åpne hovedprogramvinduet og klikk på knappen Datamaskinbeskyttelse.
  2. Klikk på Karantene til venstre i vinduet som åpnes: koblingen <antall objekter> (se figuren under).

    Vinduet Datamaskinbeskyttelse

  3. I vinduet som åpnes, klikker du på Flytt til Karantene i kategorien Karantene (se figuren under).

    Kategorien Karantene

    Standardvinduet for valg av filer åpnes.

  4. Velg filen du vil flytte til Karantene, og klikk på Åpne.

Slik flytter du en fil til karantene med hurtigmenyen:

  1. Åpne Microsoft Windows Utforsker, og gå til mappen med filen du vil sette i karantene.
  2. Høyreklikk for å åpne hurtigmenyen for filen og velg Flytt til karantene.

Slik sender du et objekt til Virus Lab:

  1. Gå til forespørselssiden til Virus Lab.
  2. Følg instruksjonene på denne siden for å sende forespørselen.


Gjenopprette et objekt som er slettet eller desinfisert av programmet:

Kaspersky Lab anbefaler at du unngår å gjenopprette slettede og desinfiserte objekter, ettersom de kan være en trussel til datamaskinen.

Hvis du vil gjenopprette et slettet eller desinfisert objekt, kan du bruke sikkerhetskopien som ble opprettet av programmet under skanningen av objektet.

Slik gjenoppretter du et objekt som er slettet eller desinfisert av programmet:

  1. Åpne hovedprogramvinduet og klikk på knappen Datamaskinbeskyttelse.
  2. Klikk på Karantene til venstre i vinduet som åpnes: koblingen <antall objekter> (se figuren under).

    Vinduet Datamaskinbeskyttelse

  3. I vinduet Karantene som åpnes, velger du den aktuelle filen i listen i kategorien Lagr ing. Deretter klikker du på Gjenopprett (se figuren under).

    Kategorien Sikkerhetskopiering


Hva du må gjøre hvis du mistenker at datamaskinen er infisert

Hvis du mistenker at datamaskinen er infisert, bruker du Microsoft Windows Feilsøkingsveiviser til å nøytralisere konsekvensene av skadelig aktivitet i systemet. Kaspersky Lab anbefaler at du kjører veiviseren etter at datamaskinen er desinfisert for å sikre at alle trusler og skader forårsaket av infeksjoner har blitt fikset.

Veiviseren sjekker om det finnes endringer i systemet, for eksempel blokkering av nettverkstilgang, endringer av filtypene til kjente filformater, låsing av verktøylinjen, osv. Slike skader kan ha forskjellige årsaker. Disse årsakene kan omfatte aktivitetene til skadelige programmer, feil systemkonfigurasjon, systemsvikt, eller til og med feil bruk av systemoptimaliseringsprogrammer.

Når gjennomgangen er fullført, analyserer veiviseren informasjonen for å vurdere om det er systemskader som krever umiddelbar oppmerksomhet. Basert på anmeldelsen genereres en liste over tiltak nødvendige for å eliminere problemene. Veiviseren grupperer disse handlingene etter kategori basert på alvorlighetsgraden av oppdagede problemer.

Slik starter du feilsøkingsveiviseren i Microsoft Windows:

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Tilleggsverktøy nederst i vinduet.
  3. I delen Feilsøking av Microsoft Windows i vinduet som åpnes, klikker du på Kjør.

    Vinduet for feilsøkingsveiviseren i Microsoft Windows åpnes.

Veiviseren består av en rekke skjermbilder (trinn) navigert ved å bruke Tilbake og Neste-knappene. For å lukke veiviseren så snart den har fullført sin oppgave, klikk på Fullfør-knappen. For å stoppe veiviseren når som helst, klikk Avbryt-knappen.

La oss se litt nærmere på trinnene i veiviseren.

Starte Microsoft Windows Feilsøking

Sørg for at veiviseralternativet Søk etter problemer forårsaket av skadelig programvareaktivitet er valgt, og klikk deretter på Neste.

Problemsøk

Veiviseren søker etter problemer og skader som bør fikses. Når søket er fullført, går veiviseren automatisk videre til neste trinn.

Velge handlinger for feilsøking

All skade funnet under det forrige trinnet er gruppert basert på typen fare den utgjør. For hver skadegruppe anbefaler Kaspersky Lab en handlingssekvens for å reparere skaden. Det er tre grupper med handlinger:

  • Sterkt anbefalte handlinger eliminerer problemer som representerer en alvorlig sikkerhetstrussel. Det anbefales at du utfører alle handlinger i denne gruppen.
  • Anbefalte handlinger eliminerer problemer som representerer en potensiell trussel. Det anbefales at du utfører alle handlinger i denne gruppen også.
  • Flere handlinger reparerer skade på systemet som for tiden ikke representerer noen fare, men som kan bli farlig for datasikkerheten i fremtiden.

For å vise handlinger innenfor en gruppe, klikk +-ikonet til venstre for gruppenavnet.

For å få veiviseren til å utføre en bestemt handling merker du av i boksen til venstre for den korresponderende handlingsbeskrivelsen. Som standard utfører veiviseren alle anbefalte og sterkt anbefalte handlinger. Hvis du ikke ønsker å utføre en bestemt handling, fjerner du avmerkingen i boksen ved siden av handlingen.

Det anbefales på det sterkeste at du ikke fjerne avmerkingen i boksene som er valgt som standard, fordi det vil føre til at datamaskinen blir sårbar for trusler.

Etter å ha definert settet med handlinger som veiviseren skal utføre, klikker du på Neste.

Eliminere problemer

Veiviseren vil utføre handlingene som ble valgt på det forrige trinnet. Eliminering av problemer kan ta litt tid. Når feilsøking er fullført, vil veiviseren automatisk gå videre til neste trinn.

Problemer reparert

Klikk Fullfør-knappen for å lukke veiviseren.


Hva du bør gjøre hvis det finnes et stort antall spam-meldinger

Hvis du mottar store menger med uønsket e-post (spam), bør du aktivere komponenten Anti-Spam og stille inn anbefalt sikkerhetsnivå.

Slik aktiverer du Anti-Spam og angir anbefalt sikkerhetsnivå:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger i øverste del av vinduet.
  3. I delen Beskyttelse til venstre i vinduet, velger du komponenten Anti-Spam.
  4. Merk av for alternativet Aktiver Anti-Spam til høyre i vinduet.
  5. Kontroller at sikkerhetsnivået i delen Sikkerhetsnivå er satt til Anbefales.

    Et sikkerhetsnivå som gir god balanse mellom ytelse og sikkerhet. Det er egnet i de fleste situasjoner.

    Dette er også standardinnstillingen.

    Hvis sikkerhetsnivået er satt til Lav eller Egendefinert, klikker du knappen Standardnivå. Sikkerhetsnivået vil automatisk bli satt til Anbefales.


Skanning av datamaskinen for sårbarheter

Sårbarheter er ubeskyttede deler av programvarekoden, som uvedkommende kan bruke til egne formål, for eksempel til å kopiere data som brukes i ubeskyttede programmer. Ved å skanne datamaskinen for sårbarheter kan du finne slike svakheter i systemet. Du anbefales å fjerne de oppdagede sårbarhetene.

Slik starter du en sårbarhetsskanning fra hovedprogramvinduet:

  1. Åpne hovedprogramvinduet og klikk på knappen Datamaskinbeskyttelse.
  2. Velg deretter delen Skann til venstre i vinduet som åpnes.
  3. I vinduet som åpnes, går du til delen Sårbarhetsskann og klikker på -knappen Start skanning .


Hva du må gjøre hvis du ikke stoler på sikkerheten til et program

Kaspersky PURE bidrar til å minimere risikoen ved bruk av ukjente programmer (for eksempel risikoen for å bli infisert av viruser og uønskede endringer i operativsysteminnstillingene).

Kaspersky PURE kommer med komponenter og verktøy som kan sjekke omdømmet til et program og starte det i modusen Sikker kjøring, slik at det isoleres fra operativsystemet.


Sjekke programmets omdømme

Kaspersky PURE lar deg sjekke omdømmet til programmer verden over. Et programs omdømme omfatter følgende kriterier:

  • utgivers navn
  • detaljer om digital signatur (tilgjengelige når det finnes en digital signatur)

    En kryptert blokk med data som er innebygd i et dokument eller et program. En digital signatur brukes til å identifisere forfatteren av dokumentet eller programutvikleren. For å opprette en digital signatur må forfatteren av dokumentet eller programutvikleren ha et digitalt sertifikat som beviser sin identitet.

    Ved hjelp av en digital signatur kan du kontrollere datakilden og dataintegriteten og beskytte deg mot svindel.

  • informasjon om gruppen programmet er tilordnet av Programkontroll eller størstedelen av KSN-brukerne
  • antallet KSN-brukere som benytter programmet (tilgjengelig hvis programmet er i gruppen Klarert i databasen til Kaspersky Security Network)
  • tidspunktet for da programmet ble kjent i Kaspersky Security Network;
  • land der programmet er mest utbredt

Sjekking av programmets omdømme er tilgjengelig hvis du har godtatt å delta i Kaspersky Security Network.

Hvis du vil vite mer om omdømmet til et program,

velger du Sjekk omdømme i KSN på hurtigmenyen til programmets kjørbare fil (se figuren under).

Hurtigmenyen til en kjørbar fil

Hurtigmenyen til en kjørbar fil

Et vindu med informasjon om programmets omdømme i KSN åpnes.


Kjøre programmet i modusen Sikker kjøring

Sikker kjøring er et sikkert miljø som er atskilt fra selve operativsystemet, og er utviklet for å kjøre programmer som har tvilsom sikkerhet. Når du bruker Sikker kjøring, foretas det ingen endringer i de ekte objektene på operativsystemet. Hvis du kjører et infisert program i Sikker kjøring, er alle handlingene til programmet begrenset til det virtuelle miljøet, slik at de ikke påvirker operativsystemet.

Sikker kjøring er ikke tilgjengelig på datamaskiner som kjører Microsoft Windows XP x64.

Funksjonaliteten til bestemte programmer som startes på datamaskiner som kjører Microsoft Windows Vista x64 og Microsoft Windows 7 x64, er begrenset når det gjelder kjøring i sikkert miljø.

Du kan starte modusen Sikker kjøring på følgende måter:

  • fra hovedvinduet i Kaspersky PURE
  • fra hurtigmenyen til Kaspersky PURE-ikonet

Slik starter du modusen Sikker kjøring fra hovedvinduet i Kaspersky PURE:

  1. Åpne hovedprogramvinduet.
  2. Velg delen Sikker kjøring nederst i vinduet.
  3. Klikk på knappen Gå til Sikker kjøring for programmer i vinduet som åpnes.

Slik starter du modusen Sikker kjøring fra hurtigmenyen til Kaspersky PURE-ikonet:

høyreklikk for å åpne hurtigmenyen til ikonet i systemstatusfeltet, og velg deretter Verktøy ® Sikker kjøring for programmer (se figuren under).

Hurtigmenyen i Kaspersky PURE

Hurtigmenyen i Kaspersky PURE

Du kan avslutte modusen Sikker kjøring på følgende måter:

  • ved hjelp av Start-menyen i operativsystemet
  • fra panelet øverst på skjermen (se figuren under)
  • ved hjelp av snarveien CTRL+ALT+SKIFT+K.

Hvis du vil lukke Sikker kjøring fra Start-menyen,

velger du Sikker kjøring for programmer – Slå av fra operativsystemets Start-meny.

Slik lukker du Sikker kjøring fra popup-panelet:

  1. Klikk på -knappen Avslutt i panelet øverst på skjermen.

    Popup-verktøylinjen i Sikker kjøring

    Popup-verktøylinjen i Sikker kjøring

  2. Velg elementet Slå av på menyen for valg av handlinger som åpnes.


Beskytte personlige data mot tyveri

Kaspersky PURE beskytter dine personlige data mot tyveri.

  • passord, brukernavn og andre registreringsdata
  • kontonumre og bankkort
  • konfidensielle data

Kaspersky PURE inkluderer komponenter og verktøy som hjelper til å beskytte dine personlige data mot tyveriforsøk av hackere. De bruker metoder som for eksempel phishing og oppfanging av data som tastes inn på tastaturet.

En form for nettsvindel som går ut på å sende e-postmeldinger med det formål å stjele konfidensiell informasjon, som regel forskjellige typer bankinformasjon.

Du kan få beskyttelse mot phishing ved å bruke funksjonen Anti-phishing, som er innebygd i komponentene Web-Antivirus, Anti-Spam og and IM-Antivirus.

Beskyttelse mot oppfanging av data tastet inn på tastaturet, er mulig ved bruk av et Virtuelt tastatur og Passordadministrator.

Beskyttelse av data mot uautorisert tilgang sikres ved bruk av datakryptering.

I dette avsnittet

Beskyttelse mot phishing

Beskyttelse mot keyloggere

Passordbeskyttelse

Datakryptering

Filmakulering

Tømming av ubrukte data

Personvernrengjøring


Beskyttelse mot phishing

Beskyttelse mot phishing er mulig via funksjonen Anti-phishing, som er innebygd i komponentene Web-Antivirus, Anti-Spam og and IM-Antivirus. Aktiver disse komponentene for å sikre avansert beskyttelse mot phishing. Du kan konfigurere flere beskyttelsesinnstillinger for anti-phishing i komponentene Web-Antivirus og IM-Antivirus.

En form for nettsvindel som går ut på å sende e-postmeldinger med det formål å stjele konfidensiell informasjon, som regel forskjellige typer bankinformasjon.

Slik konfigurere du beskyttelse mot phishing mens Web-Antivirus kjører:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger i øverste del av vinduet.
  3. I vinduet Innstillinger som åpnes, går du til delen Beskyttelse, velger delen Web-Antivirus og klikker på Innstillinger.

    Vinduet Web-Antivirus åpnes.

  4. I vinduet som åpnes, går du til kategorien Generelt i delen Kaspersky URL-veileder. Deretter merker du av i boksen Sjekk webområder for phishing.

    Dette alternativet aktiverer/deaktiverer kontroll av koblinger i meldinger for å sjekke om de finnes på listen over farlige webadresser.

    Kaspersky PURE-databaser inkluderer alle webområdene kjent for å brukes for phishing-angrep. Kaspersky Lab supplerer listen med adresser fra den internasjonale organisasjonen Anti-Phishing Working Group. Listen oppdateres når du oppdaterer Kaspersky PURE-databasene.

    Som standard er alternativet aktivert.

  5. Hvis du vil at Anti-Phishing skal bruke en heuristisk analyse ved skanning av nettsider, klikker du på Ekstra.

    En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

    Vinduet Anti-Pishing-innstillinger åpnes.

  6. I vinduet som åpnes, merker du av for alternativet Bruk heuristisk analyse for å kontrollere websider for phishing og angi et detaljnivå for skanningen.

    Justerer detaljnivået ved skanning av websider. Detaljnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

    Følgende skannenivåer er tilgjengelige:

    • Lett skann. Det heuristiske analyseprogrammet skanner en webside for phishing-elementer ved bruk av et minimalt tegnsett. Slike skanninger krever mindre systemressurser og de tar kortere tid. Antallet falske positiver reduseres til et minimum. Dette er standardnivået.
    • Middels skann. Det heuristiske analyseprogrammet skanner en webside for phishing-elementer ved bruk av et tegnsett som gjør det mulig å opprettholde nødvendig balanse mellom skanningens hastighet og detaljnivå. I tillegg til reduseres antallet falske positiver til et minimum.
    • Dyp skann. Det heuristiske analyseprogrammet skanner en webside for phishing-elementer ved bruk av et maksimalt tegnsett. Svært grundig skanning krever flere systemressurser og tar lengre tid. Det er sannsynlig at falske positiver vil oppstå.

    Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse ved skanning av websider etter phishing-trusler.

    Som standard er alternativet aktivert.

  7. Klikk på Bruk i vinduet Innstillinger.

Slik konfigurerer du beskyttelse mot phishing for IM-Antivirus-handlinger:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger i øverste del av vinduet.
  3. I vinduet Innstillinger som åpnes, går du til underkategorien IM-Antivirus i delen Beskyttelse.
  4. I den høyre delen av vinduet, i delen Skannemetoder, merker du av for Kontroller om URL-adressene står oppført i databasen for phishing-adresser.

    Alternativet aktiverer/deaktiverer kontroll av koblinger i direktemeldinger, for å se om de finnes på listen over phishing-webadresser.

    Kaspersky PURE-databaser inkluderer alle webområdene kjent for å brukes for phishing-angrep. Kaspersky Lab supplerer listen med adresser fra den internasjonale organisasjonen Anti-Phishing Working Group. Listen over adresser oppdateres når du oppdaterer databasene til Kaspersky PURE.

    Som standard er alternativet aktivert.

  5. Klikk på Bruk i vinduet Innstillinger.


Beskyttelse mot keyloggere

Når du bruker Internett, er det ofte nødvendig å angi personlige data, samt brukernavn og passord. Du må for eksempel gjøre det når du registrerer deg på webområder, kjøper noe på Internett eller bruker nettbanktjenester.

Det er fare for at denne personlige informasjonen blir snappet opp ved bruk av keyloggere, det vil si programmer som registrerer tastetrykk.

Virtuelt tastatur forhindrer oppfanging av data som legges inn via tastatur.

Virtuelt tastatur kan ikke beskytte dine personlige data hvis webområdet som krever at du angir slike data har blitt hacket, fordi informasjonen da innhentes direkte av inntrengere.

Mange programmer som er klassifisert som spyware (spionprogrammer), kan ta skjermbilder og automatisk sende disse til en inntrenger, som vil analysere dem og stjele brukerens personlige data. Virtuelt tastatur forhindrer at skjermbilder kan brukes til å fange opp personlige data.

Virtuelt tastatur forhindrer kun oppfanging av personlig data når du bruker nettleserne Microsoft Internet Explorer, Mozilla™ Firefox™, and Google Chrome™. Når du bruker Virtuelt tastatur med andre nettlesere, beskyttes ikke personlige data som du angir.

Funksjoner i Virtuelt tastatur:

  • Du må bruke musepekeren til å trykke på tastene til det virtuelle tastaturet.
  • I motsetning til et vanlig tastatur, kan du ikke trykke på flere taster samtidig. Hvis du vil bruke tastekombinasjoner (for eksempel ALT+F4), må du derfor først trykke på den første tasten (for eksempel ALT), så trykke på den andre tasten (for eksempel F4), og deretter trykke på den første tasten på nytt. Når du trykker på tasten på nytt, tilsvarer det å slippe opp en tast på et vanlig tastatur.
  • Du kan bytte språk på det virtuelle tastaturet ved å bruke de samme snarveiene som er konfigurert for vanlige tastatur, i innstillingene til operativsystemet. Du må høyreklikke på den andre tasten (hvis for eksempel snarveien VENSTRE ALT+SKIFT er konfigurert for å bytte tastaturspråk i operativsystemet, må du venstreklikke på tasten VENSTRE ALT og høyreklikke på SKIFT-tasten).

Virtuelt tastatur kan åpnes på en av følgende måter:

  • fra hurtigmenyen til programikonet i systemstatusfeltet
  • fra hovedprogramvinduet
  • fra vinduet i Microsoft Internet Explorer, Mozilla Firefox eller Google Chrome
  • ved å bruke en tastatursnarvei.

Hvis du vil åpne Virtuelt tastatur fra hurtigmenyen til programikonet i systemstatusfeltet,

velger du Verktøy ® Virtuelt tastatur på hurtigmenyen til programikonet (se figuren under).

Hurtigmenyen i Kaspersky PURE

Hurtigmenyen i Kaspersky PURE

Slik starter du Virtuelt tastatur fra hovedprogramvinduet:

  1. Velg delen Passordbehandling nederst i hovedvinduet.
  2. Nederst i vinduet som åpnes, klikker du på Virtuelt tastatur.

Hvis du vil åpne Virtuelt tastatur fra nettleservinduet,

klikker du på Nettleserknapp for Virtuelt tastatur Virtuelt tastatur på verktøylinjen i Microsoft Internet Explorer, Mozilla Firefox eller Google Chrome.

Hvis du vil åpne Virtuelt tastatur ved hjelp av tastaturet på datamaskinen,

trykker du på tastatursnarveien CTRL+ALT+SKIFT+P.


Passordbeskyttelse

Passordbehandling beskytter data du skriver inn på webområder eller i påloggingsfelt (for eksempel brukernavn, passord, adresser, telefonnumre og kredittkortnumre).

Disse dataene krypteres og lagres i passorddatabasen som beskyttes med hovedpassordet. Passordbehandling avstemmer passord og kontoer for de aktuelle programmene og webområdene. Når du har åpnet et webområde eller et program, legger Passordbehandling inn passord, brukernavn og andre personlige data automatisk. Det er derfor nok å huske et enkelt passord i stedet for å huske på alle de ulike passordene.

Et enkelt passord som beskytter databasen i Passordbehandling og gir tilgang til data.

I dette avsnittet

Legge til kontodata for automatisk pålogging

Sikker sending av data til en annen bruker

Bruke en flyttbare versjon av Passordbehandling


Legge til kontodata for automatisk pålogging

Med Passordbehandling kan du logge på programmer og webområder automatisk. Under den automatiske autorisasjonsprosedyren angir Passordbehandling passord, brukernavn og andre personlige detaljer i programmet eller på nettsiden, og logger deg på kontoen for webområdet eller programmet om nødvendig.

Slik legger du til kontodata for automatisk pålogging

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Passordbehandling nederst i vinduet.

    Vinduet Passordbehandling åpnes.

  3. Klikk på knappen Start passordbehandling i vinduet som åpnes.

    Neste gang du kjører Passordbehandling, vil knappen ha teksten Lås opp passordbehandling. Når Passordbehandling er låst opp, heter knappen Lås passordbehandling.

  4. Den første gangen du kjører Passordbehandling, startes konfigurasjonsveiviseren automatisk. La oss se litt nærmere på trinnene til veiviseren:
    1. Opprett et hovedpassord som skal beskytte passorddatabasen, i vinduet Hovedpassord.
    2. Velg påloggingsmetode for å få tilgang til passorddatabasen i vinduet Tilgangkontroll.
    3. Angi tidsperioden som skal utløpe før Passordbehandling låses automatisk, i vinduet Låsing timeout.

    Du må oppgi hovedpassordet neste gang du starter Passordbehandling.

  5. I vinduet som åpnes, klikker du på Legg til passord.

    Vinduet Passordbehandling åpnes.

  6. Åpne delen med ønsket kontotype (for eksempel Nettkontoer eller Programkontoer) til venstre i vinduet som åpnes.
  7. I den høyre delen av vinduet, klikk på Legg til konto-knappen.
  8. Skriv inn et kontonavn i registreringsfeltet øverst i vinduet.
  9. Koble kontoen til et webområde eller et program:
    • Når du oppretter en Internett-konto, skriver du inn adressen til webområdet som du logge på ved hjelp av den nye kontoen, i feltet Lenke.
    • Når du oppretter en programkonto, skriver du inn banen til den kjørbare filen til programmet du vil bruke den nye kontoen med, i feltet Program.

      Du kan velge programmet du ønsker, i vinduet Velg program ved å klikke på Bla gjennom, ved å dra programikonet til feltet Program eller ved å dra -pekeren Peker i Passordbehandling til vinduet med det aktuelle programmet.

  10. Skriv inn teksten du vil bruke som brukernavn når du logger på et webområde eller et program, i feltet Brukernavn.
  11. Angi automatiske påloggingsinnstillinger:
    • Hvis du vil at Passordbehandling automatisk skal angi kontodata og logge deg på når du åpner et program eller et webområde, må du kontrollere at det er merket av for alternativet Automatisk autorisasjon.
    • Hvis du vil at Passordbehandling automatisk skal angi kontodata, men ikke logge deg på når du åpner et program eller et webområde, må du kontrollere at avmerkingen for alternativet Automatisk autorisasjon er fjernet.
  12. Skriv inn teksten du vil bruke som passord når du logger på et webområde eller et program, i feltet Passord.
  13. Slik angir du en gyldighetsperiode for passordet:
    1. Klikk på koblingen Passord utløper aldri for å åpne en rullegardinliste med alternativer, og velg deretter Passord utløper.
    2. Angi utløpsdatoen for passordet i registreringsfeltet ved siden av koblingen.
  14. Klikk på Legg til.
  15. Åpne programmet eller webområdet som kontoen er koblet til.

    Passordbehandling fyller ut påloggingsskjemaene for programmet eller webområdet med kontodataene du har angitt. Neste gang du kjører programmet, vil Passordbehandling fylle ut påloggingsskjemaet. Hvis du merket av for alternativet Automatisk autorisasjon da du opprettet kontoen, vil Passordbehandling utføre automatisk pålogging.


Sikker sending av data til en annen bruker

Du kan sende data (brukerkontoer, bokmerker, forretningskort og personlige notater) til andre brukere i en sikker fil. Dataene i denne filen kan legges til i passorddatabasen på en annen datamaskin og brukes til å logge på webområder og programmer.

Slik sender du data til en annen bruker i et sikkert format:

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Passordbehandling nederst i vinduet.

    Vinduet Passordbehandling åpnes.

    Hvis passorddatabasen er låst, klikker du på knappen Lås opp passordbehandlingog angir hovedpassordet i vinduet som åpnes.

  3. Klikk på Passorddatabase.

    Vinduet Passordbehandling åpnes.

  4. Åpne delen med ønsket type data (for eksempel Nettkontoer) til venstre i vinduet som åpnes.
  5. Klikk på Behandle til høyre i vinduet, og velg elementet Send i rullegardinlisten.
  6. Veiviseren for dataeksport åpnes for å sende dataene. La oss se litt nærmere på trinnene til veiviseren:
    1. Konfigurere eksportinnstillinger for dataene du vil sende:
      • Hvis du vil beskytte kontodata med et passord, skriver du inn et passord i feltene Passord og Bekreftelse.
      • Du angir en gyldighetsperiode for passordet ved å merke av for alternativet Angi utløpsdato for passord, og deretter angi en utløpsdato for passordet.
      • Hvis du ikke vil at mottakeren av kontoen skal se kontodetaljene, merker du av for alternativet Skjul kontodetaljer.
    2. Velge hvordan du vil lagre den eksporterte filen med kontodata:
      • Hvis du vil lagre filen til en lokal stasjon, velger du alternativet Målmappe og navn for eksporterte data og angir banen til målmappen i registreringsfeltet.
      • Hvis du vil sende filen i en e-postmelding, velger du alternativet Send via e-post.
    3. Klikk på Fullfør.

      Filen vises i målmappen, eller e-postklienten åpnes og den eksporterte filen legges ved i en ny e-postmelding, avhengig av alternativet du har valgt.


Bruke en flyttbare versjon av Passordbehandling

Med Passordbehandling kan du bruke passorddatabasen på alle offentlige datamaskiner (for eksempel en Internett-kafé eller et bibliotek), uansett hvilke programmer som er installert på denne datamaskinen. Det gjøre du ved å opprette en flyttbar versjon av Passordbehandling på en flyttbar stasjon (for eksempel et flash-kort eller en mobiltelefon hvis den kan brukes som flash-kort).

Den flyttbare versjonen kan også brukes til å synkronisere passorddatabasene dine hvis Passordbehandling er installert og brukes samtidig på ulike datamaskiner (for eksempel hjemme- og kontordatamaskinene).

Med den flyttbare versjonen kan du bruke og synkronisere kontoer som er opprettet i den fullstendige versjonen av Passordbehandling, men du kan ikke opprette nye kontoer.

Slik oppretter du en flyttbar versjon av Passordbehandling:

  1. Koble til en ekstern stasjon som kan holde den flyttbare versjonen av Passordbehandling.
  2. Åpne hovedprogramvinduet.
  3. Klikk på knappen Passordbehandling nederst i vinduet.

    Vinduet Passordbehandling åpnes.

    Hvis passorddatabasen er låst, klikker du på knappen Lås opp passordbehandlingog angir hovedpassordet i vinduet som åpnes.

  4. Klikk på Flyttbar versjon.

    Veiviseren for opprettelse/synkronisering av den flyttbare versjonen startes. La oss se litt nærmere på trinnene til veiviseren:

    1. Velg enheten som skal holde den flyttbare versjonen, i listen over flyttbare versjoner, og klikk på Neste.
    2. Hvis du ikke vil angi et passord for å få tilgang til den flyttbare versjonen av Passordbehandling, merker du av for alternativet Aldri be om Hovedpassord.
    3. Hvis du vil legge til alternativet for automatisk kjøring av den flyttbare versjonen i menyen som vises når du kobler den flyttbare stasjonen til datamaskinen, merker du av for Legg til alternativ for autokjøring av Passordbehandling i menyen til den flyttbare enheten.
    4. Klikk på Kjør.

      Prosessen for opprettelse av den flyttbare versjonen startes.

    5. Når prosessen er fullført, klikker du på Fullfør.

      Deretter lagrer programmet en flyttbar versjon av Passordbehandling på en flyttbar stasjon.

Koble til den flyttbare versjonen av Passordbehandling:

  1. Koble en flyttbar stasjon med den flyttbare versjonen av Passordbehandling til datamaskinen.
  2. Hvis den flyttbare versjonen ikke starter automatisk, åpner du den flyttbare stasjonen i Microsoft Windows Utforsker og starter filen Passordbehandler.exe.
  3. Den første gangen du starter den flyttbare versjonen, blir du bedt om å installere plugin-moduler for automatisk utfylling og deaktivere innebygde passordbehandlerne i nettlesere som er installert på datamaskinen, samt opprette en skrivebordsikon for den flyttbare versjonen.

    Vi anbefaler at du installerer plugin-moduler for automatisk utfylling og deaktiverer innebygde passordbehandlere i nettlesere som er installert på datamaskinen, for at Passordbehandling skal fungere som det skal.

  4. Hvis tilgang til den flyttbare versjonen er passordbeskyttet, angir du hovedpassordet i vinduet som åpnes.

    Den flyttbare versjonen av Passordbehandling er klar for bruk.

Slik synkroniserer du passorddatabasen mellom den flyttbare versjonen og fullstendige versjoner av Passordbehandling.

  1. Koble en flyttbar stasjon med den flyttbare versjonen av Passordbehandling til datamaskinen.
  2. Åpne hovedvinduet i Kaspersky PURE.
  3. Klikk på knappen Passordbehandling nederst i vinduet.

    Vinduet Passordbehandling åpnes.

    Hvis passorddatabasen er låst, klikker du på knappen Lås opp passordbehandlingog angir hovedpassordet i vinduet som åpnes.

  4. Klikk på Flyttbar versjon.

    Veiviseren for opprettelse/synkronisering av den flyttbare versjonen startes. La oss se litt nærmere på trinnene til veiviseren:

    1. Velg enheten som inneholder den flyttbare versjonen, i listen over flyttbare versjoner, og klikk på Neste.
    2. Velge hvordan du vil synkronisere passorddatabasen:
      • Hvis du vil legge til kontoer fra den fullstendige versjonen i den flyttbare versjonen, velger du alternativet Slå sammen to passorddatabaser.

    Dette vil ikke endre passorddatabasen i den fullstendige versjonen. Hvis du vil legge til de sammenslåtte dataene i den fullstendige versjonen, gjentar du synkroniseringsprosessen og velger alternativet Bruk passorddatabase – "Flyttbar versjon".

    • Hvis du vil erstatte passordatabasen til den flyttbare versjonen med passorddatabasen til den fullstendige versjonen, velger du alternativet Bruk passorddatabase – "Fullstendig versjon".
    • Hvis du vil erstatte passordatabasen til den fullstendige versjonen med passorddatabasen til den flyttbare versjonen, velger du alternativet Bruk passorddatabase – "Skrivebord".
    1. Klikk på Neste.
    2. Hvis du ikke vil angi et passord for å få tilgang til den flyttbare versjonen av Passordbehandling, merker du av for alternativet Aldri be om Hovedpassord.
    3. Hvis du vil legge til alternativet for automatisk kjøring av den flyttbare versjonen i menyen som vises når du kobler den flyttbare stasjonen til datamaskinen, merker du av for Legg til alternativ for autokjøring av Passordbehandling i menyen til den flyttbare enheten.
    4. Klikk på Kjør.

      Synkronisering av de fullstendige og flyttbare versjonene av Passordbehandling starter.

    5. Når synkroniseringen er ferdig, klikker du på Fullfør.


Datakryptering

Vi anbefaler at du lagrer konfidensielle opplysninger i kryptert form i en egen beholder, slik at du beskytter dem mot uautorisert tilgang.

Etter at du har installert Kaspersky PURE, er én forhåndsdefinert beholder med standardinnstillinger tilgjengelig. Du må angi et passord for å kunne bruke denne beholderen. Du kan også opprette beholdere med egendefinerte innstillinger.

Du beskytter data ved å legge dem i beholderen og kryptere den. Etter dette må du angi et passord for å få tilgang til dataene i beholderen.

Slik oppretter du en kryptert beholder:

  1. Åpne hovedprogramvinduet og klikk på knappen Datakryptering.
  2. Klikk på knappen Opprett beholder i vinduet som åpnes (se figuren nedenfor).

    Vinduet Datakryptering

  3. Vinduet Opprett en kryptert beholder åpnes, der du kan konfigurere innstillingene til den nye beholderen.
  4. Klikk på OK.

Slik skriver du data til beholderen:

  1. Åpne hovedprogramvinduet og klikk på knappen Datakryptering.
  2. I vinduet som åpnes, velger du beholderen fra listen og klikker på Åpne beholder.

    Beholderen åpnes i et vindu i Microsoft Windows Utforsker.

  3. Plasser dataene du vil kryptere i den.
  4. Klikk på knappen Dekrypter data i vinduet Datakryptering.

Slik får du tilgang til dataene i beholderen:

  1. Åpne hovedprogramvinduet og klikk på knappen Datakryptering.
  2. I vinduet som åpnes velger du beholderen fra listen og klikker på knappen Dekrypter data.
  3. Skriv inn passordet i vinduet som åpnes, så får du tilgang til beholderen.
  4. Klikk på Åpne beholder i vinduet Datakryptering.


Filmakulering

En tilleggsfunksjon som hjelper til å sikre personlige data ved å beskytte slettet informasjon mot uautorisert gjenoppretting av hackere.

Kaspersky PURE kommer med et verktøy for permanent sletting av data som gjør det umulig å gjenopprette data ved hjelp av standard gjenopprettingsverktøy.

Kaspersky PURE gjør det mulig å slette data uten at de kan gjenopprettes fra følgende data medier:

  • Lokale stasjoner. Sletting er mulig hvis brukeren har rettighetene som kreves for lagring og sletting av informasjon.
  • Flyttbare stasjoner eller andre enheter som kan gjenkjennes som flyttbare stasjoner (som disketter, flash-kort, USB-kort eller mobiltelefoner). Data kan slettes fra et flash-kort hvis den mekaniske beskyttelsen mot overskriving er deaktivert.

Du kan kun slette data som du har tilgang til via din personlige konto. Før du sletter data må du kontrollere at de ikke brukes av åpne programmer.

Slik sletter du data uten muligheter for å gjenopprette dem:

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Tilleggsverktøy nederst i vinduet.

    Vinduet Tilleggsverktøy åpnes.

  3. I vinduet som åpnes, går du til delen Filmakulering og klikker på Åpne.
  4. I vinduet Filmakulering som åpnes, klikker du på Bla gjennom. Deretter velger du filen eller mappen du vil slette permanent, i vinduet Velg fil eller mappe (se figuren under).

    Vinduet Filmakulering

    Sletting av systemfiler og -mapper kan føre til problemer i operativsystemet. Hvis du velger systemfiler eller -mapper for sletting, vil programmet be om ytterligere bekreftelse før de slettes.

  5. Fra rullegardinlisten Metode for sletting av data velger du dataslettingsalgoritmen du ønsker.

    Inneholder metoder for permanent sletting av data.

    Alternativer:

    • Hurtigsletting. Sletteprosess som bruker to sykluser med overskriving av data: skriving av nuller og skriving av pseudovilkårlige tall. Hovedfordelen ved denne algoritmen er hastigheten. Hurtigsletting forhindrer at data kan gjenopprettes med standard gjenopprettingsverktøy.
    • GOST state standard P 50739-95, Den russiske federasjon. Algoritmen utfører en overskrivingssyklus med pseudovilkårlige tall og beskytter dataene mot gjenoppretting med vanlige verktøy. Denne algoritmer tilsvarer beskyttelsesklasse 2 av 6, i henhold til klassifiseringen til den russiske State Technical Commission.
    • VSITR standard, Tyskland. Sju overskrivingssykluser utføres. Algoritmen anses å være pålitelig, men kjøringen tar betraktelig lengre tid.
    • Bruce Schneier-algoritme. Prosessen består av sju overskrivingssykluser. Forskjellen i forhold til den tyske VSITR-metoden ligger i overskrivingssekvensen. Denne forbedrede metoden for sletting av data anses som den mest pålitelige.
    • NAVSO P-5239-26 (MFM) standard, USA og NAVSO P-5239-26 (RLL) standard, USA. Det brukes tre overskrivingssykluser. Standardenes forskjeller ligger i sekvensene de bruker når de overskriver informasjonen.
    • DoD 5250,22-M standard, USA. Algoritmen utfører tre overskrivingssykluser. Denne standarden brukes av det amerikanske forsvarsdepartementet.

    Påliteligheten og hastigheten til permanent sletting av data avhenger av valgt metode for sletting av data.

  6. Bekreft slettingen i vinduet ved å klikke på OK. Hvis noen filer ikke slettes kan du prøve å slette dem igjen ved å trykke på knappen Prøv på nytt i vinduet som åpnes. Hvis du vil velge et objekt til for sletting klikker du på knappen Fullfør.


Tømming av ubrukte data

Systemet akkumulerer midlertidige og ubrukte filer over tid Disse filene kan ta opp stor diskplass, og dermed påvirke systemytelsen. De kan også utnyttes av skadelig programvare.

De midlertidige filene opprettes ved oppstart av programmer eller operativsystemer. Noen av dem slettes derimot ikke når programmet eller operativsystemet slås av.

Tømming av ubrukte data kan finne og fjerne følgende filer:

  • systemhendelseslogger, der navnene på alle aktive programmer er registrert
  • hendelsesloggene til ulike programmer eller oppdateringsverktøy (for eksempel Windows Updater)
  • systemtilkoblingslogger
  • midlertidige filer for nettlesere (informasjonskapsler)
  • midlertidige filer som blir igjen etter installering/fjerning av programmer
  • innholdet i Papirkurven
  • filer i Temp-mappen, som kan vokse til flere gigabytes

I tillegg til sletting av ubrukte filer fra systemet, sletter veiviseren filer som kan inneholde konfidensielle data (passord, brukernavn, data fra registreringsskjemaer). For fullstendig sletting av slike data anbefaler vi imidlertid at du bruker Veiviseren for personvernrengjøring.

Slik starter du Tømming av ubrukte data:

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Tilleggsverktøy nederst i vinduet.

    Vinduet Tilleggsverktøy åpnes (se figuren under).

  3. I vinduet som åpnes, går du til delen Tømming av ubrukte data og klikker på Kjør.

Veiviseren består av en rekke skjermbilder (trinn) navigert ved å bruke Tilbake og Neste-knappene. For å lukke veiviseren så snart den har fullført sin oppgave, klikk på Fullfør-knappen. For å stoppe veiviseren når som helst, klikk Avbryt-knappen.

La oss se litt nærmere på trinnene i veiviseren.

Starte Veiviseren

Den første siden i veiviseren inneholder informasjon om sletting av ubrukte data.

Klikk på Neste for å starte veiviseren.

Søke etter ubrukte data

Veiviseren søker gjennom komponenten etter ubrukte data. Skanningen kan ta litt tid. Når søket er fullført, går veiviseren automatisk videre til neste trinn.

Velge handlinger for sletting av ubrukte data

Når søket etter ubrukte filer er fullført, viser veiviseren en liste over handlinger som kan utføres på disse filene.

Denne listen inneholder tre handlingsgrupper som er nødvendige for å fjerne spor av aktivitet:

  • Sterkt anbefalte handlinger fjerner problemer som representerer en alvorlig sikkerhetstrussel mot systemsikkerheten.
  • Anbefalte handlinger sletter data som kan utgjøre en potensiell trussel.
  • Tilleggshandlinger er beregnet på sletting av data som er harmløse nå, men som kan være en trussel mot datamaskinens sikkerhet i fremtiden.

Som standard utfører Kaspersky PURE alle anbefalte og sterkt anbefalte handlinger.

Hvis det er merket av i boksen på handlingsraden, utfører Kaspersky PURE denne handlingen.

Hvis avmerkingen i boksen på handlingsraden er fjernet, utfører ikke Kaspersky PURE denne handlingen.

Hvis du valgte Tilbakestill endringer i første trinn av veiviseren, viser listen tidligere endringer som du kan tilbakestille.

For å vise handlinger innenfor en gruppe, klikk +-ikonet til venstre for gruppenavnet.

For å få veiviseren til å utføre en bestemt handling merker du av i boksen til venstre for den korresponderende handlingsbeskrivelsen. Som standard utfører veiviseren alle anbefalte og sterkt anbefalte handlinger. Hvis du ikke ønsker å utføre en bestemt handling, fjerner du avmerkingen i boksen ved siden av handlingen.

Vi anbefaler ikke at du fjerner avmerkingen i bokser som er aktivert som standard Dette kan påvirke sikkerheten til datamaskinen.

Etter å ha definert settet med handlinger som veiviseren skal utføre, klikker du på Neste.

Tømming av ubrukte data

Veiviseren vil utføre handlingene som ble valgt på det forrige trinnet. Sletting av ubrukt informasjon kan ta litt tid.

Når slettingen av ubrukt informasjon er fullført, går veiviseren automatisk videre til neste trinn.

Mens veiviseren kjøres, er det mulig at enkelte filer (for eksempel Microsoft Windows-loggfilen, Microsoft Office-hendelsesloggen) blir brukt av systemet. For å slette disse filene, vil veiviseren foreslå at du starter systemet på nytt.

Problemer reparert

Klikk Fullfør-knappen for å lukke veiviseren.


Personvernrengjøring

Brukerens handlinger på datamaskinen logges i operativsystemet. Følgende informasjon lagres:

  • detaljer om utførte søk og besøkte webområder
  • informasjon om programmer som er startet, og filer som er åpnet og lagret
  • oppføringer i hendelsesloggene i Microsoft Windows
  • informasjon om annen brukeraktivitet

Informasjon om brukerhandlinger som involverer konfidensielle opplysninger, kan gjøres tilgjengelig for inntrengere og uautoriserte personer.

Kaspersky PURE kommer med en veiviser for personvernrengjøring, som rydder opp i spor etter brukeraktivitet i systemet.

Slik starter du Veiviser for personvernrengjøring:

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Tilleggsverktøy nederst i vinduet.
  3. I vinduet som åpnes, går du til delen Personvernrengjøring og klikker på Kjør.

Veiviseren består av en rekke skjermbilder (trinn) navigert ved å bruke Tilbake og Neste-knappene. For å lukke veiviseren så snart den har fullført sin oppgave, klikk på Fullfør-knappen. For å stoppe veiviseren når som helst, klikk Avbryt-knappen.

La oss se litt nærmere på trinnene i veiviseren.

Starte Veiviseren

Kontroller at alternativet Utfør brukeraktivitetsspordiagnostikk er valgt, og klikk på Neste for å starte veiviseren.

Søke etter spor etter aktivitet

Denne veiviseren søker etter spor av aktiviteter fra skadelige programmer i datamaskinen. Skanningen kan ta litt tid. Når søket er fullført, går veiviseren automatisk videre til neste trinn.

Velge handlinger for Personvernrengjøring

Når søket er fullført, viser veiviseren de oppdagede aktivitetssporene og anbefaler handlinger fort å fjerne dem (se figuren under).

Listen inneholder oppdagede aktivitetsspor og metoder for å fjerne dem. Listen har tre grupper med hendelser for å fjerne spor av Internett-aktiviteter:

  • Flere handlinger eliminerer aktivitetsspor som ikke er farlige.
  • Anbefalte handlinger eliminerer aktivitetsspor som representerer en potensiell trussel.
  • Sterkt anbefalte handlinger eliminerer aktivitetsspor som representerer en alvorlig sikkerhetstrussel.

Som standard utfører Kaspersky PURE alle anbefalte og sterkt anbefalte handlinger.

Hvis det er merket av i boksen på handlingsraden, utfører Kaspersky PURE denne handlingen.

Hvis avmerkingen i boksen på handlingsraden er fjernet, utfører ikke Kaspersky PURE denne handlingen.

Hvis du valgte Tilbakestill endringer i første trinn, inneholder listen endringer som er utført tidligere og som du kan tilbakestille.

Oppdagede aktivitetsspor og anbefalinger om hvordan de kan fjernes

Oppdagede aktivitetsspor og anbefalinger om hvordan de kan fjernes

For å vise handlinger innenfor en gruppe, klikk +-ikonet til venstre for gruppenavnet.

For å få veiviseren til å utføre en bestemt handling merker du av i boksen til venstre for den korresponderende handlingsbeskrivelsen. Som standard utfører veiviseren alle anbefalte og sterkt anbefalte handlinger. Hvis du ikke ønsker å utføre en bestemt handling, fjerner du avmerkingen i boksen ved siden av handlingen.

Vi anbefaler ikke at du fjerner avmerkingen i bokser som er aktivert som standard Dette kan påvirke sikkerheten til datamaskinen.

Etter å ha definert settet med handlinger som veiviseren skal utføre, klikker du på Neste.

Personvernrengjøring

Veiviseren vil utføre handlingene som ble valgt på det forrige trinnet. Eliminering av aktivitetssporene kan ta litt tid. Etter fjerning av enkelte aktivitetsspor, er det mulig at datamaskinen må startes på nytt. Veiviseren vil varsle deg om det.

Når aktivitetssporene er fjernet, fortsetter veiviseren automatisk til neste trinn.

Problemer reparert

Hvis du vil fjerne alle spor av brukeraktivitet automatisk når Kaspersky PURE avsluttes, merker du av for alternativet Rengjør aktivitetsspor hver gang Kaspersky PURE 2.0 lukkes på siste trinnet i veiviseren. Hvis du planlegger å fjerne aktivitetsspor manuelt ved hjelp av veiviseren, må du ikke merke av i denne boksen.

Klikk Fullfør-knappen for å lukke veiviseren.


Sikkerhetskopiere data

Den beste måten å forhindre tap av viktige data på, er ved å opprette sikkerhetskopier av data på et pålitelig datamedium. Kaspersky PURE oppretter automatisk kopier av valgte data på en bestemt stasjon i henhold til en tidsplan, eller du kan gjøre det manuelt.

Du kan bruke Hjemmenettverkskontroll til å administrere sikkerhetskopiering av data på datamaskinene i hjemmenettverket.

Slik kjører du en sikkerhetskopiering:

  1. Åpne hovedprogramvinduet og klikk på knappen Sikkerhetskopiering.
  2. Vinduet Sikkerhetskopiering åpnes, der du kan klikke på knappen Opprett en sikkerhetskopierings-oppgave.

    Veiviseren for oppretting av sikkerhetskopieringsoppgave startes.

    La oss se litt nærmere på trinnene til veiviseren:

    1. I vinduet Oppgavetype utfører du en av følgende handlinger:
      • Velg kategorien med data som skal sikkerhetskopieres.
      • Velg alternativet Egendefinerte filer for å velge filene du vil sikkerhetskopiere, manuelt.
    2. Hvis du har valgt alternativet Egendefinerte filer på forrige trinn, velger du filene du vil sikkerhetskopiere i vinduet Innhold.
    3. I vinduet Lagr ing utfører du en av følgende handlinger:
      • Velg et eksisterende lager som sikkerhetskopiene skal opprettes i.
      • Klikk på Opprett nå for å opprette et nytt lager.

    Av hensyn til datasikkerhet, anbefaler vi at du oppretter sikkerhetskopilagre på flyttbare stasjoner.

    1. Konfigurer innstillingene for oppstart av oppgaven i vinduet Tidsplan.

      Hvis du vil sikkerhetskopiere data kun én gang, fjerner du avmerkingen for alternativet Kjør oppgave etter tidsplan.

    2. I vinduet Sammendrag skriver du inn navnet på den nye oppgaven og merker av for alternativet Oppgaven kjøres når veiviseren er fullført. Deretter klikker du på Fullfør.

Slik gjenoppretter du data fra en sikkerhetskopi:

  1. Åpne hovedprogramvinduet og klikk på knappen Sikkerhetskopiering.
  2. Velg delen Gjenopprett.
  3. Velg lageret som de aktuelle sikkerhetskopiene befinner seg i, og klikk deretter på knappen Gjenopprett data.

    Vinduet Gjenoppretter data fra lagr ing åpnes.

  4. Utfør de følgende handlinger i vinduet som åpnes:
    1. Velg oppgaven som opprettet de aktuelle sikkerhetskopiene, i rullegardinlisten Sikkerhetskopioppgave.
    2. Velg datoen og klokkeslettet da arkivet med de aktuelle sikkerhetskopiene ble opprettet, i rullegardinlisten Dato.
    3. Velg typen filer som skal gjenopprettes, i rullegardinlisten Kategori.
  5. Velg filene du vil gjenopprette. Det gjør du ved å merke av i boksene ved siden av de aktuelle filene i listen.
  6. Klikk på knappen Gjenopprett data.

    Vinduet Gjenopprett åpnes.

  7. Velg plasseringen der du vil lagre gjenopprettede filer, i vinduet som åpnes.
  8. Klikk på knappen Gjenopprett.

    De nyeste versjonene av de valgte filene gjenopprettes.


Beskytte tilgangen til innstillingene i Kaspersky PURE med et passord

En datamaskin brukes ofte av flere brukere med forskjellige datakunnskapsnivåer. Hvis ulike brukere har ubegrenset tilgang til Kaspersky PURE og programmets innstillinger, kan det påvirke sikkerheten til datamaskinen.

For å begrense tilgangen til programmet kan du angi et administratorpassord og spesifisere hvilke handlinger som krever at du skriver inn passordet:

  • Konfigurere programinnstillingene
  • Sikkerhetskopieringbehandling
  • Hjemmenettverkskontroll (passordet må være det samme på alle datamaskinene i nettverket)
  • Administrere Foreldrekontroll
  • Avslutte programmet
  • Fjerne programmet

Slik begrenser du tilgang til Kaspersky PURE med et passord:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger øverst til høyre i vinduet.

    Vinduet for programinnstillinger åpnes

  3. Velg kategorien Passord øverst i innstillingsvinduet (se figuren under).

    Vinduet Innstillinger, kategorien Passord

    Vinduet Innstillinger, kategorien Passord

  4. Velg Aktiver passordbeskyttelse til høyre i vinduet og fyll ut feltene Nytt passord og Bekreft passord.
  5. Hvis du vil endre et passord, skriver du inn det gamle passordet i feltet Gammelt passord.
  6. Angi programhandlingene som skal være passordbeskyttet i innstillingen Bruk passord på.
  7. Klikk på Bruk for å lagre endringene.

Du kan ikke gjenopprette et passord. Hvis du glemmer passordet ditt, må du kontakte Teknisk support for å gjenopprette tilgangen til innstillingene for Kaspersky PURE.


Begrense datamaskinbruk og Internett-bruk for ulike brukere

Like etter at Kaspersky PURE er installert, gjelder ingen begrensninger for brukerne. Hvis du vil begrense datamaskinbruk og Internett-bruk for barn og tenåringer, må du konfigurere innstillingene i Foreldrekontroll.

Hvis du ikke har beskyttet tilgangen til innstillingene i Kaspersky PURE med et passord, blir du bedt om å angi et passord den første gangen du starter Foreldre kontroll, slik at du kan forhindre uautoriserte endringer i innstillingene. Du kan deretter konfigurere begrensninger for datamaskinbruk og Internett-bruk for alle kontoene på datamaskinen.

Slik konfigurerer du Foreldrekontroll for en konto:

  1. Åpne hovedprogramvinduet og klikk på knappen Foreldrekontroll.

    Vinduet Datamaskinbrukere åpnes, der du ser en liste over alle brukerkontoer som er opprettet på datamaskinen.

  2. Klikk på knappen Velg kontrollnivå for den aktuelle kontoen.
  3. Vinduet Foreldrekontroll åpnes, der du kan gjøre følgende:
    • Velge en av de forhåndsdefinerte kontrollnivåene ( Datainnsamling, profilen Barn eller profilenTenåring).
    • Angi begrensninger manuelt:
      1. Velg elementet Egendefinerte begrensninger.
      2. Klikk på OK.
      3. I vinduet som åpnes, går du til kategorien Innstillinger og velger begrensningstype i venstre del av vinduet. Deretter angir du kontrollinnstillinger i høyre del av vinduet.
      4. Klikk på OK for å lagre de konfigurerte kontrollinnstillingene.
  4. Klikk på OK i vinduet Foreldrekontroll.


Stoppe beskyttelsen av datamaskinen midlertidig og starte den igjen

Midlertidig stopping av beskyttelse innebærer at du midlertidig deaktiverer alle beskyttelseskomponenter i en viss tid.

Slik stopper du beskyttelse av datamaskinen midlertidig:

  1. På hurtigmenyen til programikonet i systemstatusfeltet velger du elementet Stopp beskyttelsen midlertidig.

    Vinduet Stopp beskyttelsen midlertidig åpnes (se figuren under).

    Vinduet Stopp beskyttelsen midlertidig

    Vinduet Stopp beskyttelsen midlertidig

  2. I vinduet Stopp beskyttelse midlertidig som åpnes, velger du tidsperioden som skal forløpe før beskyttelsen startes igjen:
    • Stopp beskyttelsen nå, for en varighet av – Beskyttelsen startes igjen etter tidsperioden som er valgt i rullegardinlisten nedenfor.
    • Stopp frem til omstart – Beskyttelsen aktiveres når programmet eller operativsystemet startes på nytt (forutsatt at automatisk oppstart av programmet er aktivert).
    • Stans midlertidig – Beskyttelsen aktivert igjen når du bestemmer deg for å gjøre det.

Hvis du vil gjenoppta Datamaskinbeskyttelse,

velger du Gjenoppta beskyttelse på hurtigmenyen til programikonet i systemstatusfeltet.


Vise rapporten om datamaskinbeskyttelse

Kaspersky PURE oppretter operasjonsrapporter for hver beskyttelseskomponent. Med en rapport kan du samle inn statistisk informasjon om programmets handlinger (for eksempel hvor mange skadelige objekter som er oppdaget og nøytralisert i løpet av en spesifikk tidsperiode, hvor mange ganger programmet er oppdatert for den samme perioden, hvor mange spam-meldinger som er oppdaget og mye mer).

Slik viser du rapporten om datamaskinbeskyttelse:

  1. Åpne hovedprogramvinduet og klikk på knappen Datamaskinbeskyttelse.

    Vinduet Datamaskinbeskyttelse åpnes.

  2. Gå til rapporter om datamaskinbeskyttelse ved å klikke på koblingen Rapporter øverst i vinduet.

    Rapporter om datamaskinbeskyttelse vises som grafer i vinduet Rapporter.

  3. Hvis du vil vise en detaljert programaktivitetssrapport (for eksempel en rapport om aktivitetene til hver enkelt komponent), klikker du på knappen Detaljert rapport nederst i vinduet Rapport.

    Vinduet Detaljert rapport åpnes, der du kan se data i form av en tabell. Du kan velge ulike sorteringsalternativer for visning av rapporter.


Administrere beskyttelse av datamaskiner i hjemmenettverket eksternt

Funksjonene i Hjemmenettverkskontroll brukes til å administrere versjoner av Kaspersky PURE som er installert på datamaskiner i hjemmenettverket, eksternt fra administratorens arbeidsstasjon.

Med Hjemmenettverkskontroll kan du kjøre følgende sikkerhetsoppgaver i hjemmenettverket:

  • Vise listen over problemer på en bestemt datamaskin i nettverket og løse noen av problemene eksternt.
  • Kjøre virusskanninger på flere datamaskiner i hjemmenettverket samtidig.
  • Oppdatere databaser på flere datamaskiner i hjemmenettverket samtidig.

Slik viser du listen over sikkerhetsproblemer på en bestemt datamaskin i nettverket:

  1. Åpne hovedprogramvinduet, og klikk knappen Hjemmenettverkskontroll nederst i vinduet.
  2. Øverst i vinduet Hjemmenettverkskontroll som åpnes, velger du datamaskinen som du vil vise listen over problemer for, og går til delen Informasjon.
  3. Velg elementet Liste til høyre i vinduet.

    Vinduet Sikkerhetsproblemer åpnes. Det viser informasjon om sikkerhetsproblemer som er oppdaget på den valgte datamaskinen.

Slik skanner du flere datamaskiner i nettverket etter virus:

  1. Åpne hovedprogramvinduet, og klikk knappen Hjemmenettverkskontroll nederst i vinduet.

    Vinduet Hjemmenettverkskontroll åpnes.

  2. Klikk på koblingen Skann etter Virus for å åpne vinduet Gruppestart av skanning.
  3. I vinduet Gruppestart av skanning velger du kategorien med ønsket skannetype (Fullstendig skann eller Skann av kritiske områder).
  4. Velg datamaskinene du vil skanne, og klikk på Kjør skann.

Slik oppdaterer du databaser på flere datamaskiner samtidig:

  1. Åpne hovedprogramvinduet, og klikk knappen Hjemmenettverkskontroll nederst i vinduet.

    Vinduet Hjemmenettverkskontroll åpnes.

  2. Klikk på koblingen Oppdater databaser for å åpne vinduet Gruppestart av oppdatering.
  3. I vinduet Gruppestart av oppdatering velger du datamaskinene som du vil oppdatere databasene på, og klikker på Kjør oppdatering.


Gjenopprette standard programinnstillinger

Du kan når som helst gjenopprette standardinnstillingene i Kaspersky PURE, i henhold til anbefalingene til Kaspersky Lab. Innstillingene gjenopprettes ved hjelp av veiviseren for programkonfigurasjon.

Veiviseren for programkonfigurasjon stiller inn Anbefalt sikkerhetsnivå for alle beskyttelseskomponenter. Når du gjenoppretter det anbefalte sikkerhetsnivået, kan du likevel beholde enkelte innstillinger du har konfigurert tidligere.

Slik gjenoppretter du standard programinnstillinger:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger i øverste del av vinduet.
  3. I vinduet Innstillinger som åpnes, kjører du veiviseren for programkonfigurasjon på en av følgende måter:
    • Klikk på koblingen Gjenopprett nederst i vinduet.
    • Øverst i vinduet velger du delen Ekstra , underkategorien Administrere innstillinger, og klikker på Gjenopprett i Gjenopprett standardinnstillinger (se figuren under).

    Vinduet Innstillinger, kategorien Styre innstillinger

    Vinduet Innstillinger, kategorien Styre innstillinger

La oss se litt nærmere på trinnene i veiviseren.

Starte Veiviseren

Klikk på Neste for å fortsette med veiviseren.

Gjenopprette innstillinger

Denne siden i veiviseren beskyttelseskomponentene i Kaspersky PURE, der innstillingene er endret av brukeren eller av Kaspersky PURE under opplæring av komponentene Brannmur og Anti-Spam. Hvis spesielle innstillinger er opprettet for noen av komponentene, vil de også vises i vinduet (se figuren nedenfor).

Vinduet Gjenopprett innstillinger

Vinduet Gjenopprett innstillinger

Eksempler på spesielle innstillinger kan være: listene over tillatte og blokkerte uttrykk og adresser som brukes av Anti-Spam, lister over klarerte URL-er og ISP-er, telefonnumre, eksklusjonsregler opprettet for programkomponenter og brannmurens pakke- og programfiltreringsregler.

Disse listene er utarbeidet i samarbeid med Kaspersky PURE med hensyn til individuelle oppgaver og sikkerhetsbehov. Kaspersky Labs eksperter anbefaler at du beholder spesielle innstillinger når du gjenoppretter programmets standardinnstillinger.

Merk av i boksene ved siden av innstillingene du vil beholde, og klikk på Neste.

Analysere systemet

På dette stadiet innhentes informasjon om programmene som er inkludert i Microsoft Windows. Disse programmene legges til i listen over klarerte programmer, som ikke har restriksjoner når det gjelder hvilke handlinger de utfører på systemet.

Når analysen er fullført vil Veiviseren fortsette automatisk til neste trinn.

Fullføre gjenopprettingen

Hvis du vil fullføre veiviseren, klikker du på Neste.


Flytte programinnstillingene til Kaspersky PURE på en annen datamaskin

Etter å ha konfigurert produktet kan du bruke innstillingene i Kaspersky PURE på en annen datamaskin. Dermed vil programmet være konfigurert likt på begge datamaskinene. Dette er en nyttig funksjon når, for eksempel, Kaspersky PURE installeres på datamaskinen hjemme og på kontoret.

Innstillingene for Kaspersky PURE flyttes fra en datamaskin til en annen i tre trinn:

  1. Lagre programinnstillingene i en konfigurasjonsfil.
  2. Flytt filen du har lagret, til en annen datamaskin (for eksempel ved å sende den via e-post eller bruke en flyttbar stasjon).
  3. Aktiver innstillingene fra konfigurasjonsfilen for programmet som er installert på en annen datamaskin.

Slik lagrer du innstillingene for Kaspersky PURE i en konfigurasjonsfil:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger i øverste del av vinduet.
  3. Øverst i vinduet Innstillinger, velger du kategorien Administrere innstillinger i delen Ekstra (se figuren under).

    Vinduet Innstillinger, kategorien Styre innstillinger

    Vinduet Innstillinger, kategorien Styre innstillinger

  4. Klikk på Lagre i kategorien Administrere innstillinger.
  5. I vinduet som åpnes, skriv inn navnet på konfigurasjonsfilen og filbanen hvor den skal lagres.
  6. Klikk på OK.

Slik aktiverer du innstillinger fra konfigurasjonsfilen for programmet som er installert på en annen datamaskin:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Innstillinger i øverste del av vinduet.
  3. Øverst i vinduet Innstillinger, velger du kategorien Styre innstillinger i delen Ekstra.
  4. Klikk på Last inn i kategorien Administrere innstillinger.
  5. Velg filen du vil importere Kaspersky PURE-innstillingene fra i vinduet som åpnes.
  6. Klikk på OK.


Opprette og bruke en redningsdisk

Vi anbefaler at du oppretter en redningsdisk etter at du har installert Kaspersky PURE og kjørt den første skanningen.

Redningsdisken er en kopi av Kaspersky Rescue Disk, som lagres på en flyttbar stasjon (CD eller USB-enhet).

Du vil videre kunne bruke Redningsdisken til å skanne og desinfisere infiserte datamaskiner som ikke kan bli desinfisert ved å bruke andre metoder (f.eks. med anti-virus-programmer).

I dette avsnittet

Opprette en redningsdisk

Starte datamaskinen ved hjelp av Redningsdisken


Opprette en redningsdisk

Når du oppretter en redningsdisk, lager du en diskavbildning (ISO-fil) med den gjeldende versjonen av Kaspersky Rescue Disk og lagrer den på en flyttbart stasjon.

Den opprinnelige diskavbildningen kan lastes ned fra en av Kaspersky Labs servere eller kopieres fra en lokal kilde.

Redningsdisken kan opprettes ved hjelp av opprettingsveiviseren for redningsdisk. Filen rescued.iso som er opprettet av veiviseren, lagres på datamaskinens harddisk:

  • I Microsoft Windows XP lagres den i følgende mappe: Dokumenter og innstillinger\Alle brukere\Programdata\Kaspersky Lab\AVP12\Data\Rdisk\;
  • I operativsystemene Microsoft Windows Vista og Microsoft Windows 7 lagres den i følgende mappe: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Slik oppretter du en redningsdisk:

  1. Åpne hovedprogramvinduet.
  2. Klikk på knappen Tilleggsverktøy nederst i vinduet.
  3. I vinduet Kaspersky Rescue Disk som åpnes, klikker du på Opprett.

    Vinduet Opprett Kaspersky Rescue Disk åpnes.

Veiviseren består av en rekke skjermbilder (trinn) navigert ved å bruke Tilbake og Neste-knappene. For å lukke veiviseren så snart den har fullført sin oppgave, klikk på Fullfør-knappen. For å stoppe veiviseren når som helst, klikk Avbryt-knappen.

La oss se litt nærmere på trinnene i veiviseren.

Starte veiviseren. Finne en eksisterende diskavbildning

Den første siden i veiviseren inneholder informasjon om programmet Kaspersky Rescue Disk .

Hvis veiviseren har oppdaget en diskavbildning som er opprettet tidligere, i mappen for dette formålet (se over), vises alternativet Bruk eksisterende diskavbildning fra Kaspersky Rescue Disk på den første siden i veiviseren. Merk av for dette alternativet for å bruke denne filen som den opprinnelige diskavbildningen, og gå direkte til trinnet Oppdater bildefil (se under). Hvis du ikke vil bruke denne diskavbildningen, fjerner du avmerkingen for dette alternativet. Veiviseren fortsetter til siden Velg diskavbildningskilde.

Velge diskavbildingskilde

Hvis du har merket av for alternativet Bruk eksisterende diskavbildning fra Kaspersky Rescue Disk på den første siden i veiviseren, vil det hoppes over dette trinnet.

På dette trinnet velger du diskavbildingskilden fra listen med alternativer:

  • Hvis du allerede har en kopi av redningsdisken eller en diskavbildning (ISO-avbildning) av filen lagret på datamaskinen eller på en annen lokal nettverksressurs, velger du alternativet Kopier ISO-bilde fra lokal eller nettverkskoblet stasjon.
  • Hvis du ikke har en kopi av redningsdiskavbildningen, og du vil laste den ned fra en av serverne til Kaspersky Lab (filstørrelsen er på omtrent 175 MB), velger du alternativet Last ned ISO-bilde fra Kaspersky Lab-server.

Kopierer (laster ned) diskavbildning

Hvis du har merket av for alternativet Bruk eksisterende diskavbildning fra Kaspersky Rescue Disk på den første siden i veiviseren, vil det hoppes over dette trinnet.

Hvis du valgte alternativet Kopier ISO-bilde fra lokal eller nettverkskoblet stasjon på forrige trinn, klikker du på knappen Bla gjennom. Etter at du har spesifisert banen til filen, klikk på Neste-knappen. Framdriften til kopiering av diskbildet vises i Veiviser-vinduet.

Hvis du har valgt Last ned ISO-bilde fra Kaspersky Lab-server, vises umiddelbart fremdriften til nedlastingsprosessen.

Når kopiering eller nedlasting av ISO-bildet fullføres, fortsetter Veiviseren automatisk til neste trinn.

Oppdatere ISO-bildefilen

Prosessen for oppdatering av diskavbildningsfilen omfatter følgende handlinger:

  • oppdatering av anti-virus-databaser
  • oppdatering av konfigurasjonsfiler

Konfigurasjonsfiler bestemmer om det er mulig å starte opp datamaskinen fra en flyttbar stasjon (for eksempel en CD/DVD eller en USB-enhet med Kaspersky Rescue Disk) som er opprettet med veiviseren.

Når du oppdaterer antivirusdatabaser, brukes databasene som ble distribuert under siste oppdatering av Kaspersky PURE. Hvis databasene er foreldet, anbefales det å oppdatere og starte opprettelsen av Redningsdisken på nytt.

Du starter oppdateringen av disk-bildefilen ved å klikke på Neste-knappen. Framdriften for oppdateringsprosessen vil vises i vinduet til veiviseren.

Brenne diskavbildningen på stasjonen

På dette trinnet annonserer veiviseren at diskavbildningen er opprettet, og spør deg om du vil skrive diskavbildningen til en stasjon.

Angi stasjonen som Kaspersky Rescue Disk skal skrives til:

  • Hvis du vil skrive til en CD/DVD, velger du alternativet Spill inn på CD/DVD og angir disken du vil skrive diskavbildningen til.
  • Hvis du vil skrive til en USB-enhet, velger du alternativet Spill inn på USB-flash-enhet og angir enheten du vil skrive diskavbildningen til.

    Kaspersky Labs eksperter anbefaler ikke at du lagrer diskavbildningen på enheter som ikke er beregnet på datalagring, som for eksempel smarttelefoner, mobiltelefoner, lomme-PC-er og MP3-spillere. Hvis de brukes til å lagre en diskavbildning, er det mulig at de ikke vil fungere som de skal.

  • Hvis du vil lagre diskavbildningen på datamaskinens harddisk eller på harddisken til en annen maskin du har tilgang til via et nettverk, velger du alternativet Lagre diskavbildningen i en fil på en lokal stasjon eller nettverksstasjon. Deretter angir du mappen du vil lagre diskavbildningen i og navnet på ISO-filen.

Problemer reparert

Hvis du vil fullføre veiviseren, klikker du på Neste. Du kan bruke redningsdisken til å starte opp datamaskinen hvis virus eller skadelig programvare forhindrer oppstart av datamaskinen og start av Kaspersky PURE i standardmodus.


Starte datamaskinen ved hjelp av Redningsdisken

Hvis operativsystemet ikke kan startes som et resultat av et virusangrep, bruk Redningsdisken.

Oppstart av operativsystemet krever en CD/DVD eller en USB-enhet med Kaspersky Rescue Disk.

Oppstart av en datamaskin fra en flyttbar stasjon er ikke alltid mulig. Spesielt er denne modusen ikke støttet av noen foreldede datamaskinmodeller. Før datamaskinen din slås av for videre oppstart fra en flyttbar stasjon, må du sørge for at denne operasjonen kan utføres.

Slik starter du opp datamaskinen fra Redningsdisken:

  1. Gå til BIOS-innstillingene og aktiver oppstart fra en CD/DVD eller fra en USB-enhet (du finner mer informasjon i dokumentasjonen til hovedkortet for datamaskinen).
  2. Sett CD-en eller DVD-en i CD ROM-stasjonen eller plugg inn USB-enheten med Kaspersky Rescue Disk i den infiserte datamaskinen.
  3. Start datamaskinen på nytt.

For detaljert informasjon om bruk av Redningsdisk, vis til Brukerhåndbok for Kaspersky Redningsdisk.


Kontakte Teknisk support

Denne delen inneholder informasjon om hvordan du kontakter teknisk support, og hvilke betingelser som må innfris for å få hjelp fra Teknisk support.

I denne delen i hjelpen

Slik får du teknisk support

Teknisk support på telefonen

Få teknisk support via Min Kaspersky-konto

Bruke sporingsfilen og AVZ-skriptet


Slik får du teknisk support

Hvis du ikke finner en løsning på problemet i programdokumentasjonen eller i en av informasjonskildene om programmet, anbefaler vi at du tar kontakt med Kaspersky Labs tekniske support. Ekspertene fra Teknisk support vil svare på alle spørsmål angående installasjon og bruk av programmet.

Du bør lese supportreglerne før du tar kontakt med Teknisk support.

Du kan kontakte Teknisk support på en av følgende måter:

  • Per telefon. Denne metoden lar deg konsultere med spesialister fra vår russiskspråklige eller internasjonale Tekniske support.
  • Ved å sende en forespørsel fra din Kaspersky-konto på webområdet for Teknisk support. Med denne metoden kan du kontakte Teknisk support via et forespørselsskjema.

Teknisk support er kun tilgjengelig for brukere som har kjøpt den kommersielle lisensen. Det gis ikke teknisk support til brukere av prøveversjoner.


Teknisk support på telefonen

Hvis det oppstår et problem du trenger umiddelbar hjelp med, kan du ta kontakt med vår Russisktalende eller internasjonale tekniske supporttjeneste via telefon.

Du bør lese supportreglerne før du tar kontakt med Teknisk support. Da vil ekspertene kunne hjelpe deg mye raskere.


Få teknisk support via Min Kaspersky-konto

Min Kaspersky-konto er ditt personlige område på webområdet for Teknisk support.

Hvis du vil ha tilgang til Min Kaspersky-kontoen, må du gå gjennom registreringsprosedyren på registreringssiden. Skriv inn e-postadressen din og et passord for å logge på Min Kaspersky-konto.

Ved hjelp av Min Kaspersky-konto kan du utføre følgende handlinger:

  • Kontakt Teknisk support og Virus Lab.
  • Kontakt Teknisk support uten å bruke e-post.
  • Spor forespørselens status i sanntid.
  • vise en detaljert historikk over dine forespørsler til Teknisk supporttjeneste;
  • motta en kopi av nøkkelfilen hvis den har gått tapt eller blitt fjernet.

Teknisk support på e-post

Du kan sende en forespørsel via Internett til den tekniske supporttjenesten på russisk, engelsk, tysk, fransk eller spansk.

Du må angi følgende informasjon i feltene på det nettbaserte forespørselsskjemaet:

  • type forespørsel;
  • programnavn og versjonsnummer;
  • beskrivelse av forespørsel;
  • kunde-ID og passord;
  • e-postadresse.

En spesialist fra Teknisk supporttjeneste sender svar på spørsmålet til din Min Kaspersky-konto og til e-postadressen du har angitt i forespørselen.

Forespørsel via Internett til Virus Lab

Visse forespørsler skal sendes til Virus Lab i stedet for til Teknisk supporttjeneste.

Du kan sende følgende type forespørsler til Virus Lab:

  • Ukjent skadelig program – du mistenker at en fil inneholder et virus, men Kaspersky PURE har ikke identifisert filen som infisert.

    Virus Labs eksperter analyserer filen for skadelig kode. Hvis de oppdager et tidligere ukjent virus, tilføyes en korresponderende beskrivelse i databasen, som blir tilgjengelig ved oppdatering av antivirusprogrammer.

  • Falsk alarm – Kaspersky PURE klassifiserer en fil som et virus, mens du imidlertid er sikker på at filen ikke er et virus.
  • Forespørsel om beskrivelse av skadelig program – du ønsker å motta beskrivelsen av et virus som er oppdaget av Kaspersky PURE, med navnet på viruset.

Du kan også sende en forespørsel til Virus Lab fra siden med forespørselsskjemaet uten å være registrert med en Min Kaspersky-konto. På denne siden trenger du ikke å angi programmets aktiveringskode.


Bruke sporingsfilen og AVZ-skriptet

Hvis du varsler ekspertene i Teknisk support om et problem, vil de eventuelt be deg om å lage en rapport med informasjon om operativsystemet ditt, og deretter sende rapporten til Teknisk support. Ekspertene i Teknisk support kan også be deg om å opprette en sporingsfil. En sporingsfil brukes til å spore en trinnvis utførelse av programkommandoer og finne programfasen som feilen oppsto i.

Når ekspertene på teknisk supporttjeneste har analysert dataene du sendte inn, kan de opprette et AVZ-skript og sende det til deg. Ved å kjøre AVZ-skript kan du analysere aktive prosesser for skadelig kode, skanne systemet for skadelig kode, desinfisere / slette infiserte filer og opprette rapporter om resultater av systemskanninger.

I dette avsnittet

Opprette systemstatusrapporter

Opprette en sporingsfil

Sende datafiler

Kjøring av AVZ-skript


Opprette systemstatusrapporter

Slik oppretter du en systemstatusrapport:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Support nederst i hovedvinduet for å åpne vinduet Support, og klikk deretter på koblingen Supportverktøy i dette vinduet.
  3. I vinduet Supportverktøy som åpnes, klikker du på knappen Lag systemtilstandsrapport.

Systemstatusrapporten opprettes i HTML- og XML-format og lagres som et arkiv med navnet sysinfo.zip. Når prosessen for innsamling av informasjon er fullført, kan du se rapporten.

For å se rapporten:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Support nederst i hovedvinduet for å åpne vinduet Support, og klikk deretter på koblingen Supportverktøy i dette vinduet.
  3. Klikk på knappen Vis i vinduet Supportverktøy som åpnes.
  4. Åpne arkivet sysinfo.zip, som inneholder rapportfilene.


Opprette en sporingsfil

For å opprette en sporingsfil:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Support nederst i hovedvinduet for å åpne vinduet Support, og klikk deretter på koblingen Supportverktøy i dette vinduet.
  3. I vinduet Supportverktøy som åpnes, går du til delen Spor og velger sporingsnivået i rullegardinlisten.

    Vi anbefaler at du kontakter Teknisk support for å få hjelp med nødvendig sporingsnivå. Hvis du ikke har tilgang til hjelp fra Teknisk support, anbefaler vi at du å setter sporingsnivået til 500.

  4. Hvis du vil starte sporingsprosessen, klikker du på Aktiver.
  5. Gjenskap situasjonen som forårsaket problemet.
  6. For å stoppe sporingsprosessen, klikk Deaktiver-knappen.

Du kan bytte til opplasting av sporingsresultater til Kaspersky Lab-serveren.


Sende datafiler

Når du har opprettet sporingsfilene og systemstatusrapporten, må du sende dem til ekspertene i Kaspersky Labs teknisk support.

Du trenger et forespørselsnummer for å laste opp datafiler til serveren til Teknisk support. Dette nummeret er tilgjengelig i Min Kaspersky-konto på webområdet til Teknisk support hvis forespørselen er aktiv.

Slik laster du opp datafiler til Teknisk supporttjeneste-serveren:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Support nederst i hovedvinduet for å åpne vinduet Support, og klikk deretter på koblingen Supportverktøy i dette vinduet.
  3. I vinduet Supportverktøy som åpnes, går du til delen Handlinger og klikker på knappen Last opp informasjon for teknisk supporttjeneste på serveren.

    Vinduet Laster opp informasjon for teknisk supporttjeneste til serveren åpnes.

  4. Merk av i boksene ved siden av sporingsfilene du ønsker å sende til Teknisk support, og klikk på Send.

    Vinduet Forespørselnummer åpnes.

  5. Angi nummeret som er tilordnet forespørselen, ved å kontakte Teknisk support gjennom Min Kaspersky-konto, og klikk på OK.

De valgte datafilene pakkes og sendes til Teknisk support-serveren.

Hvis du av en eller annen grunn ikke kan koble til Teknisk support, kan datafilene lages på datamaskinen, og sendes til Min Kaspersky-konto senere.

Slik lagrer du datafiler på en disk:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Support nederst i hovedvinduet for å åpne vinduet Support, og klikk deretter på koblingen Supportverktøy i dette vinduet.
  3. I vinduet Supportverktøy som åpnes, går du til delen Handlinger og klikker på knappen Last opp informasjon for teknisk supporttjeneste på serveren.

    Vinduet Laster opp informasjon for teknisk supporttjeneste til serveren åpnes.

  4. Merk av i boksene ved siden av sporingsfilene du ønsker å sende til Teknisk support, og klikk på Send.

    Vinduet Forespørselnummer åpnes.

  5. Klikk Avbryt-knappen og bekreft lagring av filene på disken ved å klikke Ja-knappen i vinduet som åpnes.

    Arkivlagringsvinduet åpnes.

  6. Spesifiser arkivnavnet og bekreft lagring.

Det opprettede arkivet kan sendes til Teknisk support fra Min Kaspersky-kontoen.


Kjøring av AVZ-skript

Du rådes til ikke å endre teksten i en AVZ-skript mottatt fra Kaspersky Lab-eksperter. Hvis det oppstår problemer i løpet av kjøring av skriptet, ta kontakt med Teknisk support.

Slik kjører du et AVZ-skript:

  1. Åpne hovedprogramvinduet.
  2. Klikk på koblingen Support nederst i hovedvinduet for å åpne vinduet Support, og klikk deretter på koblingen Supportverktøy i dette vinduet.
  3. I vinduet Supportverktøy som åpnes, klikker du på Kjør AVZ-skript.

Vellykket kjøring av skriptet fører til at veiviseren lukkes. Dersom en feil oppstår under kjøring av skriptet, viser veiviseren en melding om dette.


Programmer

Dette avsnittet inneholder informasjon som utfyller dokumentet.

I denne delen i hjelpen

Klarerte grupper

Masker i eksklusjonsregler


Klarerte grupper

Kaspersky PURE fyller klarerte grupper med alle programmene som er startet på datamaskinen, avhengig av farenivået som hvert program utgjør for systemet.

Følgende grupper for klarerte programmer finnes:

  • Klarert. Denne gruppen inkluderer programmer som er digitalt signert av klarerte leverandører, og programmer som er oppført i databasen med klarerte programmer. Disse programmene har ingen begrensninger når det gjelder deres aktiviteter i systemet. Aktivitetene til disse programmene overvåkes av Proaktivt forsvar og Fil-Antivirus.
  • Lavt begrenset. Denne gruppen inkluderer programmer som ikke har en digital signatur fra en klarert leverandør, og heller ikke korresponderende oppføringer i databasen til klarerte programmer, men er rangert med lavt farenivå (i henhold til data fra Kaspersky Security Network-tjenesten). Programmene kan utføre enkelte handlinger, for eksempel få tilgang til andre prosesser, styre systemet og få tilgang til nettverket uten at brukeren må varsles. Brukerens tillatelse kreves for de fleste operasjoner.
  • Høyt begrenset. Denne gruppen inkluderer programmer som ikke har en digital signatur, og heller ingen oppføringer i databasen til klarerte programmer. Trusselnivået til disse programmene er rangert som høyt. Programmer fra denne gruppen trenger bekreftelse fra brukeren for å kunne utføre mulige handlinger i systemet.
  • Uklarert. Denne gruppen inkluderer programmer som ikke har en digital signatur, og heller ingen oppføringer i databasen til klarerte programmer. Trusselnivået til disse programmene er rangert som svært høyt. Kaspersky PURE blokkerer alle aktivitetene til slike programmer.


Masker i eksklusjonsregler

Denne delen beskriver masker som du kan bruke når du oppretter eksklusjonsregler. Du kan bruke eksklusjonsregler til å spesifisere hvilke typer trusler, filer eller mapper som ikke skal skannes av Kaspersky PURE.

I dette avsnittet

Tillatte eksklusjonsmasker av filer og mapper

Tillate trusseltypemasker


Tillatte eksklusjonsmasker av filer og mapper

Du kan bruke følgende typer masker for å utelate filer og mapper fra skanning:

  1. Masker uten filbaner, som:
    • *.exe – alle filer med filtypen .exe;
    • *.ex? *.ex? – alle filer med en filtype som starter med "ex", der "?" representerer et vilkårlig enkelttegn
    • test – alle filer med navnet "test".
  2. Masker med absolutte filbaner, som:
    • C:\dir\*.* eller C:\dir\* eller C:\dir\ – alle filer i mappen C:\dir\;
    • C:\dir\*.exe – alle filer med filtypen exe i mappen C:\dir\
    • C:\dir\*.ex? – alle filer med en filtype som starter med "ex", i mappen C:\dir\, der"?" kan erstattes med et vilkårlig enkelttegn
    • C:\dir\test – bare filen C:\dir\test.
  3. Filbanemasker, som:
    • dir\*.* eller dir\* eller dir\ – alle filer i alle mapper med navnet dir\;
    • dir\test – alle test-filer i dir\-mapper;
    • dir\*.exe – alle filer med filtypen exe i alle dir\-mapper;
    • dir\*.ex? – alle filer med en filtype som starter med "ex". i alle dir\-mapper, der"?" kan erstattes med et vilkårlig enkelttegn.

*.* og * eksklusjonsmasker kan bare brukes hvis du oppgir trusselens klassifikasjonstype i henhold til Virusleksikonet. I dette tilfellet blir ikke den angitte trusselen oppdaget i noen objekter. Hvis du bruker disse maskene uten å angi klassifisering, er det det samme som å deaktivere beskyttelse. Når du angir en eksklusjon, anbefaler vi at du ikke velger en bane relatert til en virtuell disk basert på en filsystemmappe ved å bruke kommandoen "subst", eller en bane relatert til en disk som avspeiler en nettverksmappe. Ulike ressurser kan få samme disknavn for ulike brukere, noe som vil føre til ukorrekt bruk av eksklusjonsregler.


Tillate trusseltypemasker

Når du legger en trussel til en eksklusjonsregel i henhold til klassifiseringen i Virus Encyclopedia, er følgende innstillinger tilgjengelige:

  • Trusselens fulle navn finnes i Virus Encyclopedia på webområdet www.securelist.com, f.eks. not-a-virus:RiskWare.RemoteAdmin.RA.311, eller Flooder.Win32.Fuxx.
  • Navn på trusselen etter maske, f.eks.:
    • not-a-virus* – utelat legitime programmer som kan brukes av en inntrenger til å skade datamaskinen eller dataene på maskinen, samt moroprogrammer, fra skanningen.
    • *Riskware.* – utelat legitime programmer som kan brukes av en inntrenger til å skade datamaskinen eller dataene på maskinen, fra skanningen.
    • *RemoteAdmin.* – utelat alle versjoner av eksterne administrasjonsprogrammer fra skanningen.


Ordliste

Aktivering av programmet

Slå programmet over i fullt funksjonell modus. Programmet aktiveres av brukeren under eller etter installasjon av programmet. Du må ha en aktiveringskode eller nøkkelfil for å kunne aktivere programmet.

Beholder

Et kryptert objekt som er beregnet på lagring av konfidensielle data. En beholder er en flyttbar virtuell stasjon som er passordbeskyttet, der du kan lagre filer og mapper.

Kaspersky PURE-programmet må være installert på datamaskinen for at beholderens funksjoner skal være tilgjengelige.

Beskyttelsesstatus

Gjeldende beskyttelsesstatus, som definerer sikkerhetsnivået til datamaskinen.

Blokkering av et objekt

Nekter tilgang til et objekt fra eksterne programmer. Et blokkert objekt kan ikke bli lest, kjørt, endret eller slettet.

Database med phishing-webadresser

En liste over webadresser som ekspertene i Kaspersky Lab anser som phishing-relaterte. Databasen oppdateres regelmessig og er del av Kaspersky Labs distribusjonssett.

Database med skadelige webadresser

Liste over webadresser der innholdet kan betraktes som farlig. Listen er utarbeidet av spesialister fra Kaspersky Lab. Den blir jevnlig oppdatert og følger med distribusjonssettet fra Kaspersky Lab.

Databaser

Databaser som inneholder en beskrivelse av trusler for datamaskinsikkerhet, som Kaspersky Lab kjenner til ved utgivelse av databasene. Oppføringene i disse databasene gjør det mulig å oppdage skadelige koder i skannede objekter. Databasene opprettes av ekspertene til Kaspersky Lab, og oppdateres hver time.

Desinfisering

En metode for behandling av infiserte objekter som gjør det mulig å gjenopprette data helt eller delvis. Ikke alle infiserte objekter kan desinfiseres.

Desinfisering av objekter ved oppstart

En måte å behandle infiserte objekter på som brukes av andre programmer når desinfisering skjer. Består i å opprette et kopi av det infiserte objektet, desinfisere kopien og bytte det ut med det opprinnelige objektet etter neste oppstart av datamaskinen.

Digital signatur

En kryptert blokk med data som er innebygd i et dokument eller et program. En digital signatur brukes til å identifisere forfatteren av dokumentet eller programutvikleren. For å opprette en digital signatur må forfatteren av dokumentet eller programutvikleren ha et digitalt sertifikat som beviser sin identitet.

Ved hjelp av en digital signatur kan du kontrollere datakilden og dataintegriteten og beskytte deg mot svindel.

Diskens oppstartssektor

En oppstartssektor er et bestemt sted på en datamaskins harddisk, diskett eller annen datalagringsenhet. Den inneholder informasjon om diskens filsystem og et oppstartsprogram som har som oppgave å starte operativsystemet.

Det finnes mange virus som infiserer oppstartssektorer, som dermed kalles oppstartsvirus. Med programmet fra Kaspersky Lab kan du skanne oppstartssektorer for virus og desinfisere dem hvis en infeksjon blir funnet.

Domenenavntjeneste (DNS – domain name service)

Distribuert system for konvertering av navnet til en vert (en datamaskin eller nettverksenhet) til en IP-adresse. DNS-funksjoner i TCP/IP-nettverk. DNS kan også lagre og behandle reverserte forespørsler ved å finne navnet til en vert ved hjelp av IP-adressen (PTR-oppføring). Det er vanligvis nettverksprogrammer, og ikke brukerne selv, som finner IP-adressen til DNS-navn.

E-post-databaser

Databaser som inneholder e-postmeldinger i et spesielt format, og som er lagret på datamaskinen. Hver enkelt innkommende/utgående e-postmelding blir plassert i e-post-databasen når meldingen er mottatt/sendt. Disse databasene blir skannet når det gjennomføres fullstendig skanning av datamaskinen.

Innkommende og utgående e-postmeldinger blir analysert for virus på det tidspunktet de sendes og mottas hvis sanntidsbeskyttelse er aktivert.

Eksklusjon

Eksklusjon er et objekter er objekt som er ekskludert fra å bli skannet av programmet fra Kaspersky Lab. Du kan ekskludere filer av bestemte format, filmasker, et bestemt område (f.eks. en mappe eller et program), programprosesser eller objekter etter trusseltype i henhold til klassifisering fra Virus Encyclopedia, fra å bli skannet. Hver oppgave kan bli tildelt et sett med eksklusjoner.

Falsk alarm

Det er en falsk alarm når Kaspersky Lab rapporterer en ikke-infisert fil som infisert fordi signaturen til filen likner på signaturen til en virus.

Farlig objekt

Et objekt som inneholder et virus. Det anbefales at du ikke bruker disse objektene, for det kan føre til at datamaskinen blir infisert. Når et infisert objekt blir oppdaget, anbefales det at du desinfiserer det ved hjelp av Kaspersky Labs programmer, eller sletter det hvis det ikke kan desinfiseres.

Filmaske

Representasjon av et filnavn ved hjelp av jokertegn. De to standard jokertegnene som brukes i filmasker, er * og ?, der * representerer et vilkårlig antall tegn og ? står for et enkelttegn.

Gjenoppretting

Flytting av det opprinnelige objektet fra Karantene eller Sikkerhetskopiering til den opprinnelige mappen der objektet var lagret før det ble flyttet til Karantene, desinfisert eller slettet, eller til en brukerdefinert mappe.

Grense for virusaktivitet

Maksimalt antall hendelser av den angitte typen som er tillatt innen en begrenset tidsperiode. Når denne perioden overskrides, tolkes det som økt virusaktivitet og som en trussel i forma av et virusangrep. Denne egenskapen er viktig i perioder av virusutbrudd, ettersom den gjør det mulig for administratorer å reagere raskt på virusangrep.

Header (meldingshodeinformasjon)

Informasjonen i begynnelsen av en fil eller en melding, som består av lavnivådata i filen (eller meldingen) om status og behandling. Spesielt inneholder meldingshodet i en e-postmelding slike data, som f.eks. informasjon om sender og mottaker, og dato.

Hendelsens alvorlighetsgrad

En beskrivelse av hendelsen som ble logget da programmet fra Kaspersky Lab kjørte. Det er fire nivå for hvor viktig hendelsen er:

  • Kritisk hendelse.
  • Feil.
  • Advarsel.
  • Informasjon

Hendelser av samme type kan ha forskjellige viktighetsnivå, avhengig av situasjonen der hendelsen fant sted.

Heuristisk analyseprogram

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Hovedpassord

Et enkelt passord som beskytter databasen i Passordbehandling og gir tilgang til data.

iChecker-teknologi

iChecker er en teknologi som øker hastigheten på antivirus-skanning ved å ekskludere objekter som ikke har blitt endret siden forrige skanning, forutsatt at skanneparametrene (antivirusdatabasen og innstillingene) ikke er endret. Informasjonen for hver fil er lagret i en spesiell database. Denne teknologien brukes i både sanntidsbeskyttelse og skann på forespørsel.

Eksempel: Du skanner et arkiv, med programmet fra Kaspersky Lab, som tilegnes statusen ikke infisert. Neste gang vil programmet hoppe over dette arkivet, med mindre det har blitt endret, eller skanneinnstillingene er endret. Hvis du endret innholdet i arkivet ved å legge til et nytt objekt, endret innstillinger for skann eller oppdaterte antivirus-databasen, blir arkivet skannet på nytt.

Begrensninger i iChecker-teknologien:

  • denne teknologien virker ikke med store filer, ettersom det er raskere å skanne en fil enn å sjekke om den er modifisert siden forrige skann;
  • teknologien støtter et begrenset antall formater (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Infisert objekt

Objektet har en seksjon med en kode som fullstendig matcher en seksjon i en kjent trussel. Kaspersky Lab anbefaler ikke at du bruker slike objekter.

Inkompatibelt program

Et antivirusprogram fra en tredjeparts utvikler eller et program fra Kaspersky Lab som ikke støtter support gjennom Kaspersky PURE.

Internettprotokoll (IP)

Den grunnleggende protokollen for Internett, brukt uten endringer siden den ble utviklet i 1974. Den utfører grunnleggende operasjoner ved dataoverføring fra en datamaskin til en annen og fungerer som fundament for protokoller av høyere nivå, som f.eks. TCP og UDP. Den styrer tilkobling og behandling av feil. Teknologier som NAT og maskering gjør det mulig å skjule mange private nettverk ved å bruke noen få IP-adresser (eller bare én adresse), som gjør det mulig å imøtekomme kravene til det stadig voksende Internett ved å bruke det relativt begrensede adresseområdet IPv4.

Karantene

En mappe der Kaspersky Lab-programmet plasserer potensielt infiserte objekter. Objekter i Karantene lagres i kryptert format for å forhindre at de påvirker datamaskinen.

Kaspersky Labs oppdateringsservere

Kaspersky Labs servere som de oppdaterte antivirusdatabasene og programmodulene lastes opp til.

Kaspersky Security Network (KSN)

Et infrastruktur for elektroniske tjenester som gir tilgang til den elektroniske Kunnskapsbasen til Kaspersky Lab som inneholder informasjon om omdømme av filer, webressurser og programvare. Bruk av data fra Kaspersky Security Network sørger for bedre responstid med programmene til Kaspersky Lab i møte med nye typer trusler, øker ytelsen til noen av beskyttelseskomponentene og reduserer faren for falsk alarm.

Klarert prosess

En programprosess der handlinger som involverer filer, ikke overvåkes i sanntid. Med andre ord skannes ikke objekter som kjøres, åpnes eller lagres, av den klarerte prosessen.

Komprimert fil

En arkivfil som inneholder et utpakkingsprogram og instruksjoner for operativsystemet for kjøring.

Lisensens gyldighetsperiode

Lisensens gyldighetsperiode er tidsperioden når du har tilgang til programfunksjonene og rettigheter til å bruke ekstra tjenester. Tilgjengelige tjenester avhenger av lisenstypen.

Liste over blokkerte URL-er

Liste over masker og adresser til webressurser der tilgang er blokkert av programmet fra Kaspersky lab. Listen over adresser er laget av brukeren i forbindelse med konfigurasjon av programinnstillingene.

Liste over blokkerte avsendere

(også omtalt som svarteliste med adresser)

Listen over e-postadresser som sender meldinger som skal blokkeres av programmet, uansett meldingsinnhold.

Liste over klarerte webadresser

Liste over masker og adresser til nettressurser hvis innhold er klarert av brukeren. Kaspersky Lab-programmet skanner ikke websider som et listeelement viser til for forekomst av skadelige objekter.

Liste over kontrollerte URL-adresser

Liste over masker og adresser til webressurser som obligatorisk skannes etter skadelige objekter av programmet fra Kaspersky Lab.

Liste over tillatte URL-er

Liste over masker og adresser til webressurser der tilgang er blokkert av programmet fra Kaspersky lab. Listen over adresser er laget av brukeren i forbindelse med konfigurasjon av programinnstillingene.

Liste over tillatte avsendere

(også omtalt som hviteliste med adresser)

Listen over e-postadresser som sender meldingene som ikke trenger å bli skannet av programmet fra Kaspersky Lab.

Mulig spam

Melding som ikke utvetydig kan anses som spam, men som virker mistenkelig ved skanning (f.eks. bestemte typer reklame).

Obskøn melding

E-postmelding med vulgære ord/uttrykk.

Oppdatere databaser

En av funksjonene utført av et Kaspersky Lab-program, som sørger for å holde datamaskinbeskyttelsen oppdatert. Under oppdateringen laster et program ned oppdateringer for databasene og modulene på datamaskinen fra Kaspersky Labs oppdateringsservere. Deretter blir de automatisk installert og brukt.

Oppdatering

Prosedyre for å bytte ut eller legge til nye filer (database- eller programmoduler) som er nedlastet fra Kaspersky Labs oppdateringsservere.

Oppdateringer som haster

Kritiske oppdateringer til programmoduler fra Kaspersky Lab.

Oppdateringspakke

En filpakke som brukes til å oppdatere programmoduler. Et Kaspersky Lab-program kopierer oppdateringspakker fra Kaspersky Labs oppdateringsservere til datamaskinen. Deretter blir de automatisk installert og brukt.

Oppfanger

Underkomponent i programmet som har som oppgave å skanne spesielle typer e-post. Settet med oppfangere spesifikt for din installasjon avhenger av hvilken rolle eller kombinasjon av roller programmet er tatt i bruk for.

Oppgave

Funksjoner som utføres av Kaspersky Lab-programmet implementeres som oppgaver, for eksempel: Beskyttelse av filer i sanntid, Fullstendig skann av datamaskinen og Databaseoppdatering.

Oppgaveinnstillinger

Oppgavespesifikke programinnstillinger

Oppstartsobjekter

Programmer som er nødvendig for at operativsystemet og programvaren som er installert på datamaskinen, skal fungere riktig. Operativsystemet starter disse objektene ved hver oppstart. Viruser kan angripe disse objektene, og slik for eksempel forhindre at operativsystemet starter.

Overvåket objekt

En fil overført via HTTP-, FTP- eller SMTP-protokollen gjennom brannmuren og sendt til programmet fra Kaspersky Lab for å bli skannet.

Phishing

En form for nettsvindel som går ut på å sende e-postmeldinger med det formål å stjele konfidensiell informasjon, som regel forskjellige typer bankinformasjon.

Potensielt infiserbart objekt

Et objekt som, på grunn av sin struktur eller format, kan brukes av inntrengere som en "beholder" for å lagre og distribuere en skadelig kode. Disse er som regel kjørbare filer med filtyper som .com, .exe og .dll. Det er ganske høy risiko for inntrengere i slike filer.

Potensielt infisert objekt

Objektets kode inneholder en modifisert kode av en kjent trussel eller kode, som likner på koden til en trussel basert på virkemåten.

Programinnstillinger

Generelle programinnstillinger for alle typer oppgaver som kontrollerer deres handlinger generelt, for eksempel programytelse, pålogging og sikkerhetskopieringsinnstillinger.

Programmoduler

Filer som er inkludert i programoppsettfilen, og implementerer hovedfunksjonene i programmet. En separat kjørbar modul tilsvarer hver type oppgaver som utføres av programmet (sanntidsbeskyttelse, skanning på forespørsel, oppdateringer). Når du kjører en fullstendig skanning av datamaskinen fra hovedvinduet, starter du kjøring av denne oppgavens modul.

Protokoll

Et klart definert og standardisert sett av regler som styrer samhandlingen mellom en klient og en server. Velkjente protokoller og tjenestene i tilknyttet dem omfatter blant annet HTTP (WWW), FTP, og NNTP (news).

Proxy-server

Nettverkstjeneste som gjør det mulig for brukere å sende indirekte forespørsler til andre nettverkstjenester. Først kontakter en bruker en proxy-server og spør etter en ressurs (f.eks. en fil) som befinner seg på en annen server. Så vil proxy-serveren enten kontakte den angitte serveren og få ressursen derfra eller returnere ressursen fra sitt eget mellomlager (i tilfelle proxy-serveren har sitt eget mellomlager). I noen tilfeller kan en forespørsel fra en bruker eller en respons fra en server bli modifisert av proxy-serveren for bestemte formål.

Rangering av trusler

Angir hvor farlig et program er for operativsystemet. Rangeringen beregnes ved hjelp av en heuristisk analyse som er basert på to typer kriterier:

  • statiske (f.eks. informasjon om den kjørbare filen til et program: størrelse, dato for opprettelse, osv.)
  • dynamiske – som brukes samtidig som programmets drift simuleres i et virtuelt miljø (analyse av programmets samspill med systemfunksjoner)

Rangeringen (trusselnivået) brukes til å identifisere virkemåter som er typiske for skadelig programvare. Et lavt trusselnivå betyr at programmet kan utføre flest mulig handlinger i systemet.

Rotsett

Et program eller et sett programmer som er utviklet for å skjule spor etter inntrengere eller skadelige programmer i operativsystemet.

I Windows-baserte systemer betyr rotsett vanligvis et program som trenger inn i operativsystemet og fanger opp systemfunksjoner (Windows API). Ved å fange opp og endre API-funksjoner på lavt nivå, kan slike programmer få et sterkt hold i operativsystemet. Et rotsett kan også maskere prosesser, mapper og filer som er lagret på en diskstasjon, samt registernøkler, hvis de er beskrevet i konfigurasjonen til rotsettet. Mange rotsett installerer sine egne drivere og tjenester i operativsystemet (de er også "usynlige").

Sanntidsbeskyttelse

Programmets funksjonsmodus som objekter blir skannet for tilstedeværelse av skadelig kode i sanntid i.

Programmet stopper alle forsøk på å åpne objekter (lese, skrive eller kjøre) og skanner objektene for trusler. Ikke-infiserte objekter sendes videre til brukeren mens objekter som inneholder trusler, eller er mistenkt for å inneholde trusler, blir behandlet i henhold til oppgaveinnstillingene (de blir desinfisert, slettet eller plassert i karantene).

Sette objekter i karantene

En metode for behandling av et potensielt infisert objekt: Tilgang til objektet blokkeres, og objektet flyttes fra originalplasseringen til karantenemappen, der det oppbevares i kryptert format for å forhindre infisering.

Sikkerhetskopilager

Diskplass eller en flyttbar stasjon som er valgt for oppretting av sikkerhetskopier under sikkerhetskopieringsoppgaver.

Sikkerhetsnivå

Sikkerhetsnivået blir bestemt ut fra en forhåndsinnstilt komponentkonfigurasjon.

Skript

Et lite dataprogram eller en uavhengig del av et program (funksjon), som vanligvis er utviklet for å utføre en liten og bestemt oppgave. Det brukes i de fleste tilfeller med programmer innebygd i hypertekst. Skript kjøres, for eksempel når du åpner et bestemt webområde.

Hvis sanntidsbeskyttelse er aktivert, sporer programmet oppstart av skripter, hindrer og skanner dem for virus. Avhengig av skanneresultatet, kan du blokkere eller tillate kjøring av et skript.

Sletting av et objekt

Behandling av objekter som ender med at det blir fysisk slettet fra sin opprinnelige plassering (harddisk, mappe, nettverksressurs). Vi anbefaler at denne metoden anvendes på farlige objekter som, av en hvilken som helst grunn, ikke kan desinfiseres.

Sletting av melding

Metode for å behandle en e-postmelding, der meldingen blir fysisk fjernet. Denne metoden anbefales for anvendelse til meldinger som helt sikkert inneholder spam eller skadelig programvare. Før en melding slettes lagres en kopi av meldingen i Sikkerhetskopiering (med mindre dette alternativet er deaktivert).

Spam

Uønskede masseutsendelser av e-post, som oftest inkluderer reklamebudskap.

Tilgjengelig oppdatering

En pakke med oppdateringer for modulene i et Kaspersky Lab-program, som inkluderer et sett med viktige sikkerhetsoppdateringer som er utgitt i løpet av et bestemt tidsintervall, samt endringer i programstrukturen.

Trafikkskann

Et sanntidsskann som bruker informasjon fra siste versjon av databasene ved skanning av objekter som overføres via alle protokoller (f.eks. HTTP, FTP osv.).

Ukjent virus

Et nytt virus som ennå ikke er registrert i databasene. Vanligvis oppdages ukjente virus i objekter ved hjelp av et heuristisk analyseprogram, og deretter klassifiseres objektene som potensielt infisert.

Undernettmaske

Undernettmaske (også kjent som nettmaske) og nettverksadresse bestemmer adressene til datamaskiner på et nettverk.

Virusutbrudd

En rekke bevisste forsøk på å infisere en datamaskin med et virus.

Virusutbruddteller

Mal som en generert varsling om virusutbrudd er basert på. En virusutbruddteller består av en kombinasjon av innstillinger som definerer grensen for virusaktivitet, måten det sprer seg på og teksten i meldingen som blir sendt.


Kaspersky Lab ZAO

Kaspersky Labs programvare er internasjonalt anerkjent for beskyttelse mot virus, skadelig programvare, spam, nettverksangrep, angrep fra hackere og andre trusler.

I 2008 ble Kaspersky Lab rangert blant 4 av verdens største leverandører av sikkerhetsprogramvare (IDC Worldwide Endpoint Security Revenue by Vendor). Kaspersky Lab er den mest populære utvikleren av systemer for beskyttelse av datamaskiner blant private brukere i Russland, i henhold til COMCON-undersøkelsen "TGI-Russia 2009".

Kaspersky Lab ble grunnlagt i 1997. I dag er Kaspersky Lab et internasjonalt konsern med flere selskaper, som har hovedsete i Moskva. De har fem regionale avdelinger som administrerer selskapets aktiviteter i Russland, Vest- og Øst-Europa, Midt-Østen, Afrika, Nord- og Sør-Amerika, Japan, Kina og andre land i Stillehavsasia. Selskapet ansetter mer enn 2000 kvalifiserte eksperter.

Produkter. Kaspersky Labs produkter gir beskyttelse for alle systemer – fra hjemmedatamaskiner til store bedriftsnettverk.

Utvalget for personlige datamaskiner omfatter antivirusprogrammer for stasjonære PC-er, bærbare datamaskiner og lomme-PC-er, samt smarttelefoner og andre mobile enheter.

Selskapet leverer programmer og tjenester som beskytter arbeidsstasjoner, filer og webservere, e-post-gatewayer og brannmurer. Når de brukes sammen med Kaspersky Labs sentraliserte administrasjonssystem, vil disse løsningene sikre effektiv og automatisert beskyttelse mot datamaskintrusler for selskaper og organisasjoner. Kaspersky Labs produkter er sertifiserte av de mest kjente testlaboratoriene, er kompatible med programvaren til mange programleverandører og er optimaliserte for å kjøre på mange maskinvareplattformer.

Kaspersky Labs virusanalytikere arbeider døgnet rundt. Hver dag oppdager de hundrevis av nye datamaskintrusler, oppretter verktøy for å oppdage og desinfisere disse truslene, og inkluderer dem i databasene som brukes av Kaspersky Labs programmer. Kaspersky Labs antivirusdatabase oppdateres hver time, og Anti-Spam-databasen hvert femte minutt.

Teknologier. Mange teknologier som nå er en del av moderne antivirusverktøy, er opprinnelig utviklet av Kaspersky Lab. Det er ikke noe sammentreff at andre utviklere bruker Kasperskys antiviruskjerne i der produkter, inkludert: SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (Storbritannia), CommuniGate Systems (USA), Critical Path (Irland), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (Frankrike), NETGEAR (USA), Parallels (Russland), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Taiwan). Mange av selskapenes nyskapende teknologier er patenterte.

Resultater. I løpet av de siste årene har Kaspersky Lab vunnet hundrevis av priser for sine tjenester innen bekjempelse av datamaskintrusler. For eksempel: I 2010 mottok Kaspersky Anti-Virus flere Advanced+-priser i en test som ble utført av AV-Comparatives, et anerkjent antiviruslaboratorium i Østerrike. Kaspersky Labs viktigste resultat er derimot lojaliteten til brukerne av programmene deres verden rundt. Selskapets produkter og teknologi beskytter mer enn 300 millioner brukere, og bedriftskundene teller mer enn 200 000.

Kaspersky Labs offisielle webområde: | http://www.kaspersky.com/no
Virusleksikon: | http://www.securelist.com/
Anti-Virus Lab: | newvirus@kaspersky.com (bare for sending av mistenkelige filer i arkivformat) http://support.kaspersky.com/virlab/helpdesk.html (for forespørsler rettet til virusanalytikere)
Kaspersky Labs webforum: | http://forum.kaspersky.com


Informasjon om tredjeparts kode

Informasjon om tredjeparts kode oppbevares i en fil med navnet legal_notices.txt og lagres i programmets installasjonsmappe.


Notat om varemerker

Registrerte varemerker og servicemerker tilhører sine respektive eiere.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic og Outlook er varemerker som eies av Microsoft Corporation og er registrert i USA og i andre land.

Intel, Pentium og Atom er varemerker som eies av Intel Corporation og er registrert i USA og i andre land.

Google Chrome er et varemerke som eies av Google, Inc.

Mozilla, Thunderbird og Firefox er varemerker som eies av Mozilla Foundation.

ICQ er et varemerke og/eller servicemerke som eies av ICQ LLC.

JABBER er et registrert varemerke og dets bruk er lisensiert via XMPP Standards Foundation.

Mail.ru er et varemerke som tilhører Mail.Ru LLC..


Søke etter spor etter aktivitet

Vis alle | Skjul alle

Veiviseraktivitetsrapport

Listen inneholder oppdagede aktivitetsspor og metoder for å fjerne dem. Listen har tre grupper med hendelser for å fjerne spor av Internett-aktiviteter:

  • Flere handlinger eliminerer aktivitetsspor som ikke er farlige.
  • Anbefalte handlinger eliminerer aktivitetsspor som representerer en potensiell trussel.
  • Sterkt anbefalte handlinger eliminerer aktivitetsspor som representerer en alvorlig sikkerhetstrussel.

Som standard utfører Kaspersky PURE alle anbefalte og sterkt anbefalte handlinger.

Hvis det er merket av i boksen på handlingsraden, utfører Kaspersky PURE denne handlingen.

Hvis avmerkingen i boksen på handlingsraden er fjernet, utfører ikke Kaspersky PURE denne handlingen.

Hvis du valgte Tilbakestill endringer i første trinn, inneholder listen endringer som er utført tidligere og som du kan tilbakestille.


Problemer reparert

Rens aktivitetsspor hver gang Kaspersky PURE avsluttes.

Alternativet aktiverer/deaktiverer automatisk sletting av informasjon om brukerens aktivitet før Kaspersky PURE avsluttes.

Alternativet vises kun mens du fjerner spor etter aktiviteter, det vises ikke ved tilbakestilling av endringer som ble utført tidligere.

Som standard er alternativet deaktivert.

Fullfør

Denne knappen avslutter veiviseren for personvernrengjøring.


Starte Veiviseren

Kjør diagnose av spor etter brukeraktiviteter

Kaspersky PURE begynner å søke gjennom og analysere informasjon om brukerens aktivitet på Internett.

Tilbakestill endringer

Kaspersky PURE tilbakestiller endringene utført av veiviseren for personvernrengjøring tidligere.

Dette alternativet er tilgjengelig hvis veiviseren har fjernet aktivitetsspor før.


Søke etter spor etter aktivitet

Dette vinduet viser fremgangen for søk etter aktivitetsspor på datamaskinen. Skanningen kan ta litt tid.

Hvis du valgte Tilbakestill endringer på første trinn, søker veiviseren for personvernrengjøring etter endringer den har utført tidligere.


Personvernrengjøring

Dette vinduet viser fremgangen i eliminering av problemer som ble oppdaget i analysen av aktivitetsspor. Det kan ta litt tid å eliminere problemene. Det kan hende du må starte datamaskinen på nytt for å fjerne enkelte aktivitetsspor.

Hvis du valgte Tilbakestill endringer på første trinn, tilbakestiller veiviseren for personvernrengjøring handlinger som ble valgt på forrige trinn.


Liste over objekter, skannet etter filtype

Hvis du har valgt Filer skannet etter filtype som objekter for virusskann, vil Fil-Antivirus eller en virusskanneoppgave skanne kun filer med filtyper som er oppført nedenfor.

Kaspersky PURE behandler filer uten filtype som kjørbare. Kaspersky PURE skanner dem alltid, uavhengig av typer filer du har valgt å skanne.

Filtyper

Filtype

Type fil

ASP

Active Server Pages-skript.

BAT

Batch-fil.

BIN

Binærfil.

CHM

Kompilert HTML-fil.

CLA

Java-klasse.

CMD

cmd – kommandofil for Microsoft Windows NT (tilsvarer bat-fil for DOS), OS/2.

COM

com – kjørbar fil for et program opptil 64 KB.

CPL

Microsoft Windows kontrollpanelmodul.

DLL

Bibliotek over dynamiske koblinger.

DOC*

Microsoft Office Word-dokument, for eksempel:

  • DOC – Microsoft Office Word-dokument;
  • DOCX – Microsoft Office Word 2007 -dokument med XML-support;
  • DOCM – Microsoft Office Word 2007 -dokument med support for makroer.

DOT*

Microsoft Office Word-dokumentmal, for eksempel:

  • DOT – Microsoft Office Word-dokumentmal;
  • DOTX – Microsoft Office Word 2007 -dokumentmal;
  • DOTM – Microsoft Office Word 2007 -dokumentmal med support for makroer.

DPL

Komprimert Borland Delphi-arkiv.

DRV

Driver til en enhet.

DWG

AutoCAD tegning-database.

EMF

Utvidet metafil. Neste generasjon av Microsoft Windows OS metafiler. EMF-filer (utvidet metafilformat) støttes ikke av 16-bit Microsoft Windows.

EML

Microsoft Outlook Express e-postmelding.

EXE

Kjørbar fil eller selvutpakkende arkiv.

FPM

Databaseprogram, Microsoft Visual FoxPro startfil.

HLP

Windows hjelpefil.

HTA

Hypertekstprogram for Microsoft Internet Explorer.

HTM

Hypertekstdokument.

HTT

Microsoft Windows hyperteksthode.

ICO

Objektikonfil.

INI

Initialiseringsfil.

JPG, JPEG

Komprimert bildeformat.

JS, JSE

JavaScript kildetekst.

LNK

Microsoft Windows lenke-fil.

MBX

Utvidelse for lagret Microsoft Office Outlook e-post.

MD*

Microsoft Office Access-dokumenter og filer, som f.eks:

  • MDA – Microsoft Office Access-arbeidsgruppe;
  • MDB – database.

MSG

Microsoft Mail e-postmelding.

MSI

Microsoft Windows installasjonspakke.

NWS

Ny Microsoft Outlook Express e-postmelding.

OCX

Microsoft OLE (Object Linking and Embedding) objekt.

OTM

VBA-prosjekt for Microsoft Office Outlook.

OV?

MS Word kjørbare filer.

PDF

Adobe Acrobat-dokument.

PHP

Skript integrert i HTML-fil.

PHT

HTML-fil med integrerte PHP-skript.

PIF

Programinformasjonsfil.

PLG

E-postmelding.

PNG

Bitmap grafikkfil etter tapsfri kompresjon.

PP*

Microsoft Office PowerPoint-dokumenter og filer, som f.eks:

  • PPS – Microsoft Office PowerPoint lysbilde;
  • PPT – presentasjon;
  • PPTX – Microsoft Office PowerPoint 2007 presentasjon;
  • PPTM – Microsoft Office Word 2007 -presentasjon med support for makroer;
  • POTX – Microsoft Office PowerPoint 2007 presentasjonsmal;
  • POTM – Microsoft Office Word 2007 – presentasjonsmal med support for makroer;
  • PPSX – Microsoft Office PowerPoint 2007 lysbildefremvisning;
  • PPSM – Microsoft Office Word 2007 lysbildefremvisning med support for makroer;
  • PPAM – Microsoft Office Word 2007 – plugin-modul med support for makroer.

PRG

Programtekst for dBase, Clipper eller Microsoft Visual FoxPro, eller et WAVmaker-program.

REG

Microsoft Windows nøkkelfil for systemregister.

RTF

Dokument i rikt tekstformat.

SCR

Microsoft Windows velkomstbilde.

SLDX

Microsoft Office PowerPoint 2007-lysbildefremvisning.

SLDM

Microsoft PowerPoint 2007 lysbildefremvisning med support for makroer.

SHS

Skallkladdeobjektbehandler-fragment.

SWF

Shockwave Flash-pakke-objekt.

SYS

Systemfil.

THEME

Microsoft Windows 95 skrivebordsbakgrunnsfil.

THMX

Microsoft Office 2007-tema.

TSP

Program som kjører i split-time-modus.

VBE

BIOS videoutvidelse.

VBS

Visual Basic skript.

VXD

Microsoft Windows driver for virtuell enhet.

WSF

Microsoft Windows skript.

WSH

Microsoft Windows Script Host-fil.

XL*

Microsoft Office Excel-dokumenter og filer, som f.eks:

  • XLA – Microsoft Office Excel utvidelse;
  • XLC – diagram, XLT – dokumentmal;
  • XLSX – Microsoft Office Excel 2007 workbook;
  • XLTM – Microsoft Office Word 2007 -workbook med support for makroer;
  • XLSB – Microsoft Office Excel 2007 workbook i binær (ikke XML) -format;
  • XLTX – Microsoft Office Excel 2007 -dokumentmal;
  • XLSM – Microsoft Office Excel 2007 -dokumentmal med support for makroer;
  • XLAM – Microsoft Office Excel 2007 -plugin med support for makroer;

Det reelle formatet for en fil kan være ulikt det som har blitt spesifisert i utvidelsen av denne filen (f.eks. filtypen er endret manuelt).


Kopiere / laste ned diskavbildning

Bane til filen (.iso)

Registreringsfeltet inneholder banen til ISO-bildefilen av redningsdisken. Du kan skrive inn en bane manuelt eller velge den ved å klikke på knappen Bla gjennom.

Dette feltet er tilgjengelig hvis du har valgt alternativet Kopier ISO-bilde fra lokal eller nettverkskoblet stasjon på forrige trinn i veiviseren.

Bla gjennom

Denne knappen åpner vinduet Velg Kaspersky Rescue Disk-bildefilen. I dette vinduet kan du velge en Rescue Disk-bildefil.

Denne knappen er tilgjengelig hvis du har valgt alternativet Kopier ISO-bilde fra lokal eller nettverkskoblet stasjon i forrige trinn i veiviseren.

Fremdrift for nedlasting av diskavbildning fra serveren

Fremdrift for nedlasting av diskavbildning fra Kaspersky Lab-serveren.

Trinn i veiviseren

Oppdaterer bildefil

Problemer reparert


Oppdaterer bildefil

Oppdatere bildefil

Dette vinduet viser fremdriften til oppdateringen av ISO-avbildningen fra redningsdisk.

Neste

Hvis du klikker på denne knappen, starter Kaspersky PURE oppdatering av redningsdiskavbildningen.

Trinn i veiviseren

Problemer reparert


Problemer reparert

Fullfør

Knapp som lukker vinduet Kaspersky opprettingsveiviser for redningsdisk.

Hvis du har valgt å lagre ISO-diskavbildningen i en fil på datamaskinen eller på et lokalt nettverk, vil mappen som ISO-avbildningen er lagret i, automatisk åpnes i et nytt vindu når du er ferdig.


Nettleserkonfigurasjon

Utarbeider diagnostikk for Microsoft Internet Explorer

Kaspersky PURE analyserer automatisk innstillingene til Microsoft® Internet Explorer®.

Tilbakestill endringer

Kaspersky PURE tilbakestiller automatisk tidligere endringer utført av veiviseren for nettleserkonfigurasjon.

Dette alternativet er tilgjengelig hvis veiviseren for nettleserkonfigurasjon allerede har utført endringer i nettleserinnstillingene.


Problemsøk

Dette vinduet viser fremdriften til analysen av innstillingene i Microsoft® Internet Explorer®. Søk etter problemer kan ta litt tid.

Hvis du valgte Tilbakestill endringer på første trinn, søker veiviseren for nettleserkonfigurasjon etter endringer den har utført tidligere.


Problemsøk fullført

Liste over feilsøkingsoperasjoner

Viser en liste over sårbarhetene Kaspersky PURE oppdaget i løpet av forrige trinn. Kaspersky PURE grupperer sårbarhetene oppdaget i forrige trinn, basert på faretypen de representerer.

Kaspersky PURE tilbyr følgende handlinger for å reparere hver gruppe med sårbarheter i nettleserinnstillingene:

  • Flere handlinger. Utviklet for å reparere sårbarheter i nettleseren som ikke utgjør en trussel for øyeblikket, men som kan utgjøre en fare for datamaskinens sikkerhet i fremtiden.
  • Anbefalte handlinger Bidrar til å eliminere problemer som utgjør en potensiell trussel.
  • Sterkt anbefalte handlinger Eliminerer problemer som representerer en alvorlig sikkerhetstrussel.

Som standard utfører Kaspersky PURE alle anbefalte og sterkt anbefalte handlinger.

Hvis det er merket av i ruten på linjen til et problem, forsøker Kaspersky PURE automatisk å løse problemet.

Hvis det ikke er merket av i boksen på linjen til et problem, forsøker ikke Kaspersky PURE å løse problemet.

Hvis du har merket av for Tilbakestill endringer i første trinn av veiviseren for nettleserkonfigurasjon, inneholder listen tidligere endringer som du kan tilbakestille.


Eliminering av problemer

Dette vinduet viser fremgangen i eliminering av problemer som ble oppdaget i analysen av nettleserinnstillingene. Eliminering av problemer kan ta litt tid.

Hvis du valgte Tilbakestill endringer på første trinn, tilbakestiller veiviseren for nettleserkonfigurasjon handlinger som ble valgt på forrige trinn.


Problemer reparert

Fullfør

Denne knappen avslutter veiviseren for nettleserkonfigurasjon.


Feilsøking av Microsoft Windows

Søk etter problemer forårsaket av aktivitet utført av skadelig programvare

Kaspersky PURE starter søk etter problemer relatert til aktivitet utført av skadelig programvare.

Tilbakestill endringer

Kaspersky PURE tilbakestiller endringene utført av veiviseren tidligere.

Dette alternativet er tilgjengelig hvis veiviseren tidligere har utført handlinger for å reparere skade som er oppdaget på systemet.


Problemsøk

Dette vinduet viser fremgangen i søket etter systemskader. Skanningen kan ta litt tid.

Hvis du valgte Tilbakestill endringer på første trinn, søker Veiviser for Microsoft Windows feilsøking etter endringer den har utført tidligere.


Skann fullført

Veiviseraktivitetsrapport

Listen inneholder skader funnet i systemet. All skade funnet i forrige trinn er gruppert av Kaspersky PURE, basert på den type fare det representerer. For hver skadegruppe anbefaler Kaspersky PURE en handlingssekvens for å reparere skaden. Det er tre grupper med handlinger:

  • Flere handlinger reparerer skade på systemet som for tiden ikke representerer noen fare, men som kan påvirke datasikkerheten i fremtiden.
  • Anbefalte handlinger reparerer systemskader som truer datamaskinens sikkerhet for øyeblikket. Det anbefales at du utfører alle handlinger i denne gruppen.
  • Sterkt anbefalte handlinger reparerer kritiske systemskader som er en alvorlig trussel mot datamaskinens sikkerhet for øyeblikket. Vi anbefaler sterkt at du utfører alle handlinger i denne gruppen.

Som standard utfører Kaspersky PURE alle anbefalte og sterkt anbefalte handlinger.

Hvis det er merket av i ruten på linjen til et problem, forsøker Kaspersky PURE automatisk å løse problemet.

Hvis det ikke er merket av i boksen på linjen til et problem, forsøker ikke Kaspersky PURE å løse problemet.

Hvis du valgte Tilbakestill endringer i første trinn, inneholder listen endringer som er utført tidligere og som du kan tilbakestille.


Fullføring

Fullfør

Hvis du klikker på denne knappen, vil Kaspersky PURE automatisk lukke feilsøkingsveiviseren til Microsoft Windows.


Teknisk support

Delen øverst i vinduet inneholder informasjonen du trenger for å kontakte den tekniske supporttjenesten til Kaspersky Lab: Kaspersky PURE-versjon, programdatabasens utgivelsesdato og -klokkeslett, operativsystemversjon og lisensdetaljer.

Lisens: <nøkkel>

Klikk på koblingen <nøkkel> for å åpne vinduet Lisensinformajon som inneholder informasjon om den gjeldende lisensen.

FastTrack-Support

Når du klikker på denne knappen, åpnes nettleseren på siden til supporttjenesten for FastTrack. Denne tjenesten gir svar på spørsmålene som oftest stilles til Teknisk support hos Kaspersky Lab.

Kunnskapsbase

Når du klikker på denne knappen, åpnes en nettside i Teknisk support, der du finner en beskrivelse av hvordan du kjøper, installerer og bruker Kaspersky PURE.

Brukerforum

Når du klikker på denne knappen, åpnes nettleseren på siden til Kaspersky Labs forum, der du kan se innsendte tråder, legge igjen kommentarer, opprette nye emner og søke etter informasjon.

Lisensavtale

Klikk på denne knappen for å åpne vinduet for å lese teksten i lisensavtalen.

Supportverktøy

Når du klikker på denne koblingen, åpnes vinduet Spor filer, der du kan generere sporing av filer og en systemstatusrapport.


Vinduet Sikkerhetsproblemer

Listen over sikkerhetsproblemer

Denne siden inneholder problemer som gjelder Datamaskinbeskyttelse, med en beskrivelse av problemene og hvordan du løser dem.

Listen med sikkerhetsproblemer omfatter følgende deler:

  • Lisens – problemer knyttet til lisensen (f.eks. lisensen har utløpt).
  • Trusler – aktive trusler som må nøytraliseres.
  • Databaser – problemer knyttet til anti-virus-databasene og programmoduler (f.eks-dersom databaser ikke er oppdatert på lenge).
  • Beskyttelseskomponenter – problemer knyttet til beskyttelseskomponenter, f.eks Fil-Antivirus eller Web-Antivirus.
  • Sikkerhetskopiering – problemer knyttet til sikkerhetskopiering (for eksempel feil under oppretting av sikkerhetskopier).
  • Foreldrekontroll– problemer i forbindelse med kontroll av datamaskinbruk (for eksempel hvis innstillingene for Foreldrekontroll ikke er passordbeskyttet).
  • Anbefalinger – anbefalinger for optimal konfigurering av Kaspersky PURE.

Problemer i de ulike delene er oppført i prioritetsrekkefølge: alvorlige problemer først, deretter mindre alvorlige problemer og til slutt informasjonsmeldinger.

I delen Lisens finnes det en liste over problemer knyttet til lisensen (f.eks. en utløpt lisens).

Detaljer

Denne knappen åpner vinduet Lisensiering. Vinduet inneholder en beskrivelse av problemet og alternativer for å korrigere dette.

Denne knappen er tilgjengelig hvis det finnes et lisensproblem (hvis databasens utgivelsesdato ikke stemmer med lisensens effektive gyldighetsperiode for eksempel).

Seksjonen Trusler viser en listen over aktive trusler som er oppdaget av Kaspersky PURE.

Fiks alle

Klikk på denne knappen hvis du vil at Kaspersky PURE skal starte desinfisering av aktive trusler.

Ignorer alle

Klikk på denne knappen hvis du ikke vil at Kaspersky PURE skal desinfisere aktive trusler.

Løst

Knapp som åpner vinduet Detaljert rapport og seksjonen Oppdagede trusler. I dette vinduet kan du se en liste over trusler som har blitt oppdaget og behandlet.

Behandle alle

Klikk på denne knappen hvis du vil at Kaspersky PURE skal starte nøytralisering av aktive trusler.

Tøm liste

Knapp som sletter alle trusseloppføringer fra listen.

Sletting av trusler fra listen betyr ikke at de er nøytraliserte. Trusselen vil fortsatt være aktiv.

Prosess

Klikk på denne knappen hvis du vil at Kaspersky PURE skal nøytralisere en trussel (for eksempel desinfisere en infisert fil).

Når du klikker på Pil ned -knappen, åpnes en meny med flere handlingssalternativer:

  • Slett fra listen – Dette alternativet sletter oppføringen fra listen over problemer.

Sletting av en trussel fra listen betyr ikke at den er nøytralisert. Trusselen forblir aktiv.

  • Legg til eksklusjoner – Dette alternativet åpner vinduet Eksklusjonsregel. I dette vinduet kan du opprette en eksklusjonsregel for en bestemt type trusler.
  • Åpne opprinnelig mappe – Dette alternativet åpner mappen som inneholder filen med den oppdagede trusselen.
  • Beskrivelse av trussel – Dette alternativet åpner et leservindu med en nettside som beskriver trusselen.

Omstart

Knapp som starter datamaskinen på nytt for å fullføre desinfiseringen av et skadelig objekt.

Denne knappen er tilgjengelig når det finnes trusler som kun kan fjernes helt ved at du starter datamaskinen på nytt.

Se rapport

Knapp som åpner vinduet Detaljert rapport og seksjonen Oppdagede trusler.

Denne knappen er tilgjengelig når det finnes trusler som kun kan fjernes helt ved at du starter datamaskinen på nytt.

Delen Databaser inneholder en liste over problemer i forbindelse med statusen til anti-virus-databasene og programmodulene (f.eks dersom databaser ikke er oppdatert på lenge).

Oppdatering

Omstart

Knapp som starter datamaskinen på nytt for å fullføre oppdateringsprosessen.

Denne knappen er tilgjengelig hvis du må starte datamaskinen på nytt for å fullføre oppdateringsprosessen.

Omstart

Knapp som starter Kaspersky PURE på nytt for å fullføre oppdateringsprosessen.

Denne knappen er tilgjengelig hvis du må starte programmet på nytt for å fullføre oppdateringsprosessen.

Stopp

Klikk på denne knappen for å stanse gjeldende oppdateringsøkt.

Knappen er tilgjengelig hvis du har startet en oppdatering for å løse et problem.

Klikk på Pil ned -knappen for å åpne en meny med flere alternativer:

  • Vis rapport – Dette alternativet åpner vinduet Detaljert rapport i delen Oppdater.

I delen Beskyttelseskomponenter vises problemer knyttet til beskyttelseskomponenter, f.eks. Fil-Antivirus eller Web-Antivirus.

Endre/installer program

Denne knappen starter veiviseren for programinstallasjon. Du kan bruke denne til å installere Kaspersky PURE på nytt.

Knappen er tilgjengelig hvis problemer med beskyttelseskomponenter kan løses ved å installere programmet på nytt.

Feilinformasjon

Klikk på denne knappen for å åpne nettsiden i Teknisk support som beskriver problemet og hvordan det eventuelt kan løses.

Knappen er tilgjengelig dersom Kaspersky PURE ikke kan aktivere en eller flere beskyttelseskomponenter automatisk.

Aktiver

Klikk på denne knappen hvis du vil at Kaspersky PURE skal aktivere beskyttelseskomponenter og programfunksjoner som var deaktivert tidligere.

Knappen er tilgjengelig dersom alle eller noen beskyttelseskomponenter eller programfunksjoner har blitt deaktivert.

Klikk på Pil ned -knappen for å åpne en meny med flere alternativer:

  • Innstillinger – Dette alternativet åpner vinduet med programinnstillinger. I dette vinduet kan du konfigurere en beskyttelseskomponent eller programfunksjon som har problemer.

Gjenoppta

Klikk på denne knappen hvis du vil at Kaspersky PURE skal gjenoppta Datamaskinbeskyttelse.

Knappen er tilgjengelig dersom datamaskinens beskyttelse er stanset midlertidig.

Deaktiver

Hvis du klikker på denne knappen, fjernes blokkering av nettverkstrafikk.

Knappen er tilgjengelig dersom Kaspersky PURE blokkerer nettverkstrafikk på datamaskinen.

Omstart

Denne knappen starter datamaskinen på nytt.

Knappen er tilgjengelig dersom datamaskinen kjører i sikker modus. Hvis du vil gjenopprette alle funksjonene i programmet, starter du datamaskinen på nytt i normal modus.

Delen Sikkerhetskopiering har problemer med sikkerhetskopiering av data på datamaskinen.

Konfigurere

Denne knappen åpner vinduet Sikkerhetskopiering. I dette vinduet kan du opprette og kjøre en sikkerhetskopiering.

Delen Foreldrekontroll viser problemer i forbindelse med styring av datamaskinen og brukernes Internett-bruk.

Start

Med denne knappen starter du kontroll av datamaskinen og brukernes Internett-bruk.

Delen Anbefalinger viser anbefalte optimale innstillinger for Kaspersky PURE.

Aktiver

Klikk på denne knappen hvis du vil aktivere automatisk oppdatering av databaser.

Denne knappen er tilgjengelig dersom automatisk oppdatering har blitt deaktivert.

Klikk på Pil ned -knappen for å åpne en meny med flere alternativer:

  • Oppdateringsinnstillinger – Dette alternativet åpner vinduet med programinnstillinger i delen Oppdateringsinnstillinger. I dette vinduet kan du konfigurere oppdatering av databaser og programmoduler.

Lær opp

Denne knappen starter veiviseren for opplæring av Anti-Spam.

Denne knappen er tilgjengelig hvis Anti-Spam er aktivert, men ikke opplært, og hvis den selvopplærende tekstanalysealgoritmen, iBayes, er aktivert i din versjon av Kaspersky PURE. Denne funksjonens tilgjengelighet avhenger av programspråket.

Klikk på Pil ned -knappen for å åpne en meny med flere alternativer:

  • Innstillinger – Dette alternativet åpner vinduet med programinnstillinger i delen Anti-Spam. Her kan du konfigurere Anti-Spam.


Rapport

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Farlige objekter

Antall farlige objekter som er oppdaget av programmet i den angitte perioden.

Programmer

Antall forskjellige typer programmer som ble kjørt i den angitte perioden.

Internett

Antall farlige og mistenkelige objekter, nettverksangrep og forsøk på å sende personlige data oppdaget av programmet i løpet av den valgte perioden for brukerens Internett-aktivitet.

Knapp Konfigurer meldinger om fullførte rapporter

Denne knappen åpner vinduet Varslinger. I dette vinduet kan du konfigurere hvor ofte varslinger om fullføring av rapporter sendes.

Detaljert rapport

Denne knappen åpner vinduet Detaljert rapport. I dette vinduet kan du vise detaljerte rapporter om komponenters drift og om ytelsen til oppgaver i Kaspersky PURE.


Lisensiering

Lisensavtale

Klikk på denne knappen for å åpne vinduet for å lese teksten i lisensavtalen.

I øverste del av meldingen gis informasjon om lisensen:

  • lisensnøkkel (Klikk på denne koblingen for å åpne vinduet Lisensinformasjonen, som inneholder informasjon om den gjeldende lisensen.)
  • nøkkelstatus
  • lisenstype
  • antall verter
  • aktiveringsdato og utløpsdato for lisensen

    Når det gjelder abonnementer, vises eventuelt også ytterligere informasjon om abonnementsstatus.

Hvis du klikker på knappen slettes Sletting av et objekt nøkkelen.

Du vil se ulike handlingsknapper for lisensen eller abonnementet, avhengig av lisenstype, abonnementstype og egenskapene til den gjeldene programversjonen. Standardknappene er beskrevet under.

Aktiver program / skriv inn aktiveringskode

Knapp som starter veiviseren for aktivering av program.

Denne knappen vises dersom programmet ikke er aktivert, eller dersom en reserveaktiveringskode kan angis.

Kjøp aktiveringskode

Når du klikker på denne knappen, åpnes nettsiden til en Internett-butikk, der du kan kjøpe en lisens.

Knappen vises ikke dersom en reserveaktiveringskode er angitt i tillegg til den gjeldende lisensen.

Aktiver nå

Knapp som aktiverer et program med en reserveaktiveringskode. Hvis ikke, vil reserveaktiveringskoden brukes automatisk etter at den gjeldende lisensen utløper.

Knappen vises dersom en reserveaktiveringskode er tilgjengelig når den gjeldende lisensen utløper.

Fjern aktiveringskode

Denne knappen sletter reserveaktiveringskoden. Dette påvirker ikke den gjeldende lisensen.

Knappen vises dersom en reserveaktiveringskode er angitt.

Oppdater databaser

Knapp som starter oppdatering av databaser.

Knappen er tilgjengelig dersom problemene med den gjeldende lisensen kan løses ved oppdatering av databasene (for eksempel når utgivelsesdatoen for databasene ikke samsvarer med utløpsdatoen for lisensen).

Årsaker og mulige løsninger

Knapp som åpner et nettleservindu med webområdet for Teknisk support, der du finner informasjon om det aktuelle problemet.

Knappen er tilgjengelig dersom det oppstår problemer i forbindelse med den gjeldende lisensen eller reserveaktiveringskoden.

Verifiser aktiveringskode

Knapp som starter veiviseren for aktivering av program, slik at du kan kontrollere reserveaktiveringskoden.

Knappen er tilgjengelig dersom et forsøk på å verifisere reserveaktiveringskoden automatisk ikke har lykkes.

Oppdater abonnementsstatus

Knapp som laster ned oppdatert informasjon om abonnementsstatus fra leverandørens server.

Knappen er tilgjengelig dersom abonnementet er aktivt.

Gå til leverandørens webområde

Knapp som åpner abonnementsleverandørens webområde.

Knappen er tilgjengelig dersom abonnementet er aktivt.


Vinduet Beskyttelse

Aktiver passordbeskyttelse (anbefales)

Dette alternativet aktiverer/deaktiverer beskyttelse av tilgang til data i sikkerhetskopilageret.

Hvis det er merket av for alternativet, kreves et passord for å gjenopprette data fra lageret. Hvis det ikke er merket av for alternativet, kan alle brukere gjenopprette data fra lageret.

Som standard er alternativet deaktivert.

Passord

Passord for tilgang til data i sikkerhetskopilageret.

Feltet kan kun redigeres hvis det er merket av for alternativet Aktiver passordbeskyttelse .

Bekreft passord

Bekreftelse av passordet som er skrevet inn i Passord-feltet.


Vinduet Filversjoner

Begrens antall filversjoner

Dette alternativet aktiverer/deaktiverer en funksjon som begrenser antallet filversjoner som kan lagres i Sikkerhetskopiering. Når denne funksjonen er aktivert, lagrer Sikkerhetskopiering antallet filversjoner som er angitt i feltet Antall versjoner som skal lagres.

Hvis det er merket av for dette alternativet, overskrives den eldste kopien med den nyeste kopien under sikkerhetskopieringen.

Hvis filen ikke er endret siden siste sikkerhetskopiering, opprettes det ingen ny kopi under sikkerhetskopieringen.

Hvis det ikke er merket av for dette alternativet, lagres alle sikkerhetskopier.

Dette alternativet er aktivert som standard, og verdien i feltet Antall versjoner som skal lagres er 1.

Versjoner som skal lagres

Maksimalt antall ulike versjoner av samme fil som skal lagres i Sikkerhetskopiering.

Som standard settes verdien til 1.

Dette feltet kan redigeres hvis det er merket av for alternativet Begrens antall filversjoner.

Begrens lagringsperioden for filversjoner

Dette alternativet aktiverer/deaktiverer en funksjon som fjerner eldre filversjoner fra Sikkerhetskopiering. Hvis denne funksjonen er aktivert, fjernes eldre filversjoner fra Sikkerhetskopiering når tidsperioden som er angitt i feltet Lagringsperiode for eldre versjoner, utløper.

Hvis det er merket av for dette alternativet, fjernes sikkerhetskopier fra lageret når den angitte perioden utløper.

Hvis det ikke er merket av for alternativet, lagres sikkerhetskopier i ubegrenset tid.

Som standard er alternativet deaktivert.

Behold eldre filversjoner i

Når denne perioden utløper, fjernes eldre kopier fra lageret.

Som standard er verdien angitt til 60 dager.

Dette feltet kan redigeres hvis det er merket av for alternativet Begrens lagringsperiode for filversjoner.


Vinduet Sammendrag

Navn på lager

Feltet inneholder navnet på et sikkerhetskopilager.


Innhold

Delen Filkategorier viser filkategorier som kan sikkerhetskopieres, samt den totale størrelsen på filene og antallet filer i hver kategori.

Vis alle | Skjul alle

I delen Filplassering kan du legge til og fjerne mapper med filer som du vil sikkerhetskopiere.

Skrivebord

Klikk på denne koblingen for å åpne vinduet Vis valgte filer i kategorien Filplassering, der du kan vise skrivebordsfilene som er valgt for sikkerhetskopiering.

Mine dokumenter

Klikk på denne koblingen for å åpne vinduet Vis valgte filer i kategorien Filplassering, der du kan vise filene i Mine dokumenter som er valgt for sikkerhetskopiering.

Knapp Slett

Hvis du klikker på Slett -knappen ved siden av mappenavnet, fjernes mappen og dens filer fra sikkerhetskopieringsoppgaven.

Legg til mappe

Klikk på denne knappen for å åpne vinduet Velg mappe. I vinduet Velg mappe kan du velge en mappe med filer som du vil sikkerhetskopiere.

Delen Filkategorier viser filkategorier som kan sikkerhetskopieres, samt den totale størrelsen på filene og antallet filer i hver kategori.

Liste over filkategorier

Inneholder filkategorier som skal sikkerhetskopieres under sikkerhetskopieringsoppgaven.

Følgende informasjon vises for hver kategori:

  • kategorinavn
  • antall filer i denne kategorien som skal sikkerhetskopieres
  • totalstørrelsen på filene i denne kategorien

<Antall filer>

Hvis du klikker på denne koblingen, åpnes vinduet Vis valgte filer, der du kan vise filene som er valgt for sikkerhetskopiering, basert på plassering og kategori.

Kategoriredigering

Hvis du klikker på denne koblingen, åpnes vinduet Kategoriredigering, der du kan legge til eller redigere filkategorier som skal sikkerhetskopieres.

Ekstra

Hvis du klikker på denne koblingen, åpnes en liste over filtyper (Skjulte filer og Systemfiler) som kan inkluderes eller ekskluderes fra sikkerhetskopieringsoppgaven.

Hvis det er merket av i ruten ved siden av filtypen, opprettes det sikkerhetskopier av filer med denne filtype under sikkerhetskopieringen.

Hvis det ikke er merket av i boksen ved siden av filtypen, opprettes det ikke sikkerhetskopier av filer med denne filtypen under sikkerhetskopieringen.

Boksene er aktivert som standard.


Vinduet Lagring

Opprett

Denne knappen starter veiviseren for oppretting av sikkerhetskopilager.

Koble til

Denne knappen åpner vinduet Koble til lager, der du kan koble til et sikkerhetskopilager du opprettet tidligere.

Rediger

Denne knappen starter veiviseren for oppretting av sikkerhetskopilager, der du kan redigere lagringsinnstillingene du har konfigurert tidligere.

Slett

Denne knappen åpner vinduet Tøm lager, der du kan fjerne uønskede sikkerhetskopier fra et sikkerhetskopilager.

Slett

Denne knappen starter veiviseren for fjerning av sikkerhetskopilager.

Liste over lagre

Viser en liste over opprettede sikkerhetskopilagre. Du vil se informasjon om total og brukt lagringsplass for hvert lager.

Som standard inneholder listen et standardlager på c-stasjonen (C:\).


Vinduet Tidsplan

Kjør oppgave ved tilkobling av stasjon

Dette alternativet aktiverer/deaktiverer automatisk oppstart av sikkerhetskopiering når en flyttbar stasjon med et sikkerhetskopilager kobles til datamaskinen.

Hvis det er merket av for alternativet, kjører Kaspersky PURE automatisk sikkerhetskopieringsoppgaven når en flyttbar stasjon kobles til datamaskinen.

Hvis det ikke er merket av for alternativet, kjører ikke Kaspersky PURE oppgaven når en flyttbar stasjon kobles til datamaskinen.

Som standard er alternativet aktivert.

Kjør oppgave etter tidsplan

Dette alternativet aktiverer/deaktiverer periodisk kjøring av sikkerhetskopiering i henhold til en konfigurert tidsplan.

Som standard er alternativet deaktivert.

Frekvens

Definerer intervallet mellom planlagte skanninger.

Denne innstillingen er tilgjengelig hvis det er merket av for alternativet Kjør oppgave etter tidsplan .

Følgende tidsplanalternativer finnes:

  • Minutter. Tidsperioden mellom skanneoppgaver er på flere minutter.

    Kjøres med intervall N minutter-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i minutter. Verdien må ikke overskride 59 minutter. Som standard er verdien angitt til 5 minutter.

  • Timer. Intervallet mellom skanninger er på flere timer.

    Kjøres med intervall N timer-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i timer. Verdien må ikke overskride 23 timer. Som standard er verdien angitt til 1 time.

  • Dager. Tidsperioden mellom skanneoppgaver er på flere dager.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres med intervall. Definerer intervallet i dager. Som standard er verdien angitt til 7 dager.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Datamaskinens interne klokke er innstilt som standard.
  • Hver uke. Oppgaven kjøres på spesifiserte dager i uken.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjør på dager. Avmerkingsboksene aktiverer/deaktiverer start av oppgaven på de valgte dagene i uken.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Datamaskinens interne klokke er innstilt som standard.
  • På et angitt klokkeslett. Oppgaven vil kjøre på en spesifisert dag i uka og på et angitt klokkeslett.

    Kjøredato- og tid-innstillingen er tilgjengelig for denne verdien. Den definerer dag og klokkeslett for automatisk kjøring av skanneoppgaven. Datoen er angitt i formatet dd/mm/åå, og klokkeslettet i formatet – tt.mm.ss. Gjeldende dato og klokkeslett velges som standard.

  • Hver måned. Oppgaven vil kjøre en gang i måneden på en angitt dag og på et angitt klokkeslett.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres hver N. dag i måneden. Definerer dagen i måneden som skanneoppgaven automatisk skal kjøres på. Som standard er Kjør hver første dag i måneden angitt.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Datamaskinens interne klokke er innstilt som standard.
  • Etter programstart. Skanningen utføres hver gang Kaspersky PURE startes.

    Innstillingen Start etter er tilgjengelig for denne verdien. Den definerer intervallet i minutter, som skal løpe fra oppstart av Kaspersky PURE til skanneoppgaven startes automatisk. Som standard er verdien angitt til 0 minutter.

Kjør oppgaver som ble hoppet over

Enkelte ganger kan oppgaven ikke igangsettes (f.eks dersom datamaskinen er avslått). Dette alternativet aktiverer/deaktiverer automatisk kjøring av oppgaver så snart det er mulig.

Hvis det ikke er merket av for dette alternativet, kjører ikke Kaspersky PURE oppgaver som ble hoppet over. I stedet kjøres den neste oppgaven på tidsplanen.

Denne funksjonen er tilgjengelig for alle tidsplanalternativer, med unntak av alternativene Timer, Minutter og Etter programstart.

Som standard er alternativet aktivert.


Sammendrag

Oppgavenavn

Feltet inneholder navnet på en sikkerhetskopioppgave.

Kjør oppgaven når veiviseren er fullført

Dette alternativet aktiverer/deaktiverer kjøring av oppgaven så snart veiviseren er fullført.

Hvis det er merket av for dette alternativet, kjører Kaspersky PURE oppgaven så snart veiviseren er fullført.

Hvis det ikke er merket av for dette alternativet, kjører Kaspersky PURE oppgaven i henhold til angitt tidsplan når veiviseren er fullført. Du kan når som helst kjøre oppgaven manuelt.

Som standard er alternativet aktivert.


Vinduet Gjenopprett

Kildemappe

En modus der Kaspersky PURE gjenoppretter filer i mappen som filene var lagret i da de ble sikkerhetskopiert.

Dette er standard gjenopprettingsmodus.

Angitt mappe

En modus der Kaspersky PURE gjenoppretter filene i mappen som er angitt i feltet Velg mappe.

Modusen Til kildemappe er valgt som standard.

Velg mappe

Feltet inneholder banen til mappen som dataene skal gjenopprettes i.

Bla gjennom

Klikk på denne knappen for å åpne vinduet Velg mappe. I dette vinduet kan du angi mappen som dataene skal lagres i.


Delen Sikkerhetskopiering

Opprette en sikkerhetskopieringsoppgave

Denne knappen starter veiviseren for oppretting av sikkerhetskopieringsoppgaver.

Liste over sikkerhetskopieringsoppgaver

Inneholder eksisterende sikkerhetskopieringsoppgaver. Informasjon om benyttet sikkerhetskopilager, kjøremodus og tilgjengelige handlinger vises for hver oppgave.

Listen er tom som standard.

Start

Klikk på denne knappen for å sikkerhetskopiere filene som er angitt i innstillingene for oppgaven, til sikkerhetskopilageret som er valgt for den aktuelle oppgaven.

Denne knappen er kun tilgjengelig hvis sikkerhetskopieringen ikke kjøres.

Stopp

Klikk på denne knappen for å stanse gjeldende sikkerhetskopieringsøkt.

Denne knappen er kun tilgjengelig når en sikkerhetskopiering kjøres.

Rediger

Denne knappen starter veiviseren for oppretting av sikkerhetskopieringsoppgaver, der du kan redigere innstillingene du har konfigurert tidligere for oppgaven.

Slett

Klikk på denne knappen for å slette gjeldende sikkerhetskopieringsoppgave.

<Navn på lager>

Klikk på denne koblingen for å åpne vinduet Konfigurere lager <lagernavn>, der du kan begrense antallet filversjoner, definere hvor lenge filversjonene skal lagres og endre lagernavn.

<Kjøremodus>

Klikk på denne koblingen for å åpne veiviseren for oppretting av sikkerhetskopieringslager, der du kan redigere tidsplanen for kjøring av en bestemt oppgave.


Velge data etter kategorier

Liste over filkategorier

Inneholder filkategorier som skal sikkerhetskopieres. Når du velger en kategori i denne listen, vises fillisten i den valgte kategorien i høyre side av vinduet.

Filliste

Inneholder filene i den angitte kategorien, som er valgt for sikkerhetskopiering.

Avmerkingsboksen ved siden av filnavnet brukes til å angi om filen skal inkluderes i sikkerhetskopieringen eller ikke.

Hvis det er merket av i boksen, oppretter Kaspersky PURE sikkerhetskopier av filen.

Hvis avmerkingen er fjernet, oppretter ikke Kaspersky PURE sikkerhetskopier av filen.


Vinduet Velg mappe

Mappe

Feltet inneholder banen til mappen med filer som skal sikkerhetskopieres.


Delen Flyttbar stasjon

Liste over flyttbare stasjoner

Viser en liste over flyttbare stasjoner som er tilkoblet datamaskinen (for eksempel minnekort og CDer). Du vil se informasjon om total lagringsplass og brukt lagringsplass for hver stasjon.

Kopier Kaspersky gjenopprettingsverktøy til lager

Dette alternativet aktiverer/deaktiverer en funksjon som sikkerhetskopierer Kaspersky gjenopprettingsverktøy til et flyttbart lager. Dette verktøyet brukes til å gjenopprette data fra lageret på en hvilken som helst datamaskin, selv om Kaspersky PURE ikke er installert på denne maskinen.


Vinduet Gjenopprett data fra lager

Sikkerhetskopieringsoppgave

Viser en liste over sikkerhetskopieringsoppgaver som førte til at det ble opprettet sikkerhetskopier i lageret.

Dato

Angir datoen og klokkeslettet for hver oppgave som er valgt i listen Sikkerhetskopieringsoppgave.

Kategori

Viser en liste over filkategorier som er sikkerhetskopiert i lageret.

Søk

Du bruker dette feltet til å søke etter en fil ved å angi de første bokstavene i filnavnet.

Feltet er tilgjengelig når det vises filer i en liste.

Åpne

Klikk på denne knappen for å åpne den siste versjonen av den valgte filen.

Versjoner

Klikk på denne knappen for å åpne vinduet Versjoner, der du kan vise alle versjonene som kan gjenopprettes, av den valgte filen.

Vis som liste / Vis mappestruktur

Klikk på denne knappen for å endre visningen av fillisten (mappetre eller alfabetisk oppføring av filer).

Trevisningen av mappen er aktivert som standard, og knappen Vis som liste er tilgjengelig.

Filliste

Viser en liste over filer som kan gjenopprettes.

Avmerkingsboksen ved siden av filnavnet brukes til å angi om filen skal inkluderes i gjenopprettingen eller ikke.

Hvis det er merket av i boksen, gjenopprettes den siste versjonen av filen.

Hvis det ikke er merket av i boksen, gjenopprettes ikke filen.

Gjenopprett data

Klikk på denne knappen for å åpne vinduet Gjenopprett, der du kan konfigurere innstillingene for gjenoppretting.


Vinduet Tøm lager

Filversjoner opprettet før

Dette alternativet aktiverer/deaktiverer en funksjon som fjerner filer opprettet før den angitte datoen, fra sikkerhetskopilageret.

Som standard er alternativet deaktivert.

Tidligere filversjoner: Angi antallet versjoner som skal beholdes, inkludert den nyeste versjonen

Dette alternativet aktiverer/deaktiverer en funksjon som lagrer eldre sikkerhetskopier, inkludert den nyeste kopien.

Som standard er alternativet deaktivert.

Sikkerhetskopier av filer som er slettet fra datamaskinen

Dette alternativet aktiverer/deaktiverer en funksjon som fjerner kopier av filer som er slettet på datamaskinen, fra sikkerhetskopilageret.

Som standard er alternativet deaktivert.


Vinduet Innhold

Lagre

En metode for fjerning av lager, der de lagrede dataene beholdes på den opprinnelige stasjonen. Lageret fjernes fra listen, men kan kobles til igjen.

Denne metoden for fjerning av lager er valgt som standard.

Slett

En metode for fjerning av lager, der lagrede data slettes permanent. De kan ikke gjenopprettes.


Vinduet Oppgaver

Ikke slett

En metode for fjerning av lager, der sikkerhetskopieringsoppgaver som bruker dette lageret, beholdes, men du må angi et nytt lager for disse oppgavene.

Denne metoden for fjerning av lager er valgt som standard.

Slett

En metode for fjerning av lager, der sikkerhetskopieringsoppgaver som bruker dette lageret, slettes.


Vinduet Sammendrag

Fullfør

Klikk på denne knappen hvis du vil at Kaspersky PURE skal slette sikkerhetskopilageret i henhold til de angitte innstillingene.


Vinduet Filversjoner

Gjenopprett filversjon

Klikk på denne knappen for å åpne vinduet Gjenopprett, der du kan konfigurere innstillingene for gjenoppretting.

Gjenopprett filversjon

Klikk på denne knappen for å åpne valgt filversjon.

Lister over filversjoner

Inneholder filversjoner. Lagringsdato og -klokkeslett vises for alle versjoner.


Vinduet Kategoriredigering

Legg til kategori

Denne knappen åpner vinduet Ny kategori, der du kan opprette en ny filkategori.

Legg til ny filtype

Denne knappen åpner vinduet Ny filtype. I dette vinduet kan du legge til filtypene til filer du vil sikkerhetskopiere.

Rediger

Klikk på denne knappen for å åpne vinduet Rediger kategori eller Rediger filtype, der du kan redigere innstillingene til kategorier eller filtyper du har opprettet tidligere.

Denne knappen vises ikke for kategorier og filtyper som er opprettet som standard i Kategoriredigering.

Slett

Klikk på denne knappen for å fjerne den valgte kategorien eller filtypen fra listen.

Denne knappen vises ikke for kategorier og filtyper som er opprettet som standard i Kategoriredigering.

Som standard

Hvis du klikker på denne knappen, tilbakestilles kategoriene og filtypene i Kategoriredigering til standardverdiene.

Liste over filkategorier

Inneholder filkategorier som skal sikkerhetskopieres. Når du velger en kategori i denne listen, vises listen over filtyper i den valgte kategorien i høyre side av vinduet.

Liste over filtyper

Inneholder filtypene i den valgte kategorien.

Hvis det er merket av i boksen ved siden av filtypen, sikkerhetskopieres filer av denne typen.

Hvis det er ikke er merket av i boksen ved siden av filtypen, sikkerhetskopieres ikke filer av denne typen.


Velge data etter plassering

Bane

Angir plasseringer for filene du vil sikkerhetskopiere.

Knapp Tilbake

Klikk på Tilbake -knappen for å vise den foregående plasseringen i Bane-listen.

Knapp Opp-knappen

Når du klikker på Opp-knappen -knappen, vises den overordnede mappen på Bane-listen.

I delen Filplassering kan du velge plasseringen for filer som du vil sikkerhetskopiere.

Filliste

Listen inneholder filer som er valgt for sikkerhetskopiering i den angitte plasseringen.

Avmerkingsboksen ved siden av filnavnet brukes til å angi om filen skal inkluderes i sikkerhetskopieringen eller ikke.

Hvis det er merket av i boksen, oppretter Kaspersky PURE sikkerhetskopier av filen.

Hvis avmerkingen er fjernet, oppretter ikke Kaspersky PURE sikkerhetskopier av filen.


Internettbruk

I Kontroller Internett-bruk kan du begrense tiden en valgt bruker kan bruke på Internett.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av Internett-bruk for den valgte kontoen.

Hvis det er merket av for alternativet, vises informasjon om Internett-øktene til den valgte kontoen i en Internett-bruksrapport.

I tillegg kan du opprette en tidsplan for Internett-bruk (angi ukedager og klokkeslett for når du vil tillate og nekte Internett-tilgang) og begrense den totale tiden for Internett-bruk i løpet av døgnet. Det gjør du ved hjelp av kalenderen og alternativet Begrens bruk på valgte dager.

Hvis det ikke er merket av for dette alternativet, registreres det ingen statistikk over Internett-bruk for den valgte kontoen, slik at brukeren kan tilbringe ubegrenset tid på Internett.

Som standard er alternativet deaktivert.

Begrens bruk på valgte dager

Dette alternativet aktiverer/deaktiverer begrensninger av Internett-bruk på bestemte ukedager og på bestemte tidspunkt.

Hvis det er merket av for dette alternativet, kan du opprette en tidsplan for Internett-bruk. Du kan angi ett eller flere intervaller for hver ukedag, og angi om bruk av Internett skal være tillatt eller ikke, i samsvar med den aktuelle tidsbegrensningen for total Internett-bruk i løpet av 24 timer.

Du kan opprette tidsplanen for Internett-bruk ved hjelp av en tabell. Tabellradene representerer ukedagene og tabellkolonnene representerer én-timers intervaller innenfor tidsskalaen. Avhengig av de regionale innstillingene til operativsystemet vil tidslinjen være 24-timers eller 12-timers. Tabellcellenes farge angir pålagte begrensninger: Grå farge betyr at Internett-bruk er forbudt, grønn farge at det er tillatt.

Hvis det ikke er merket av for alternativet, observeres det ingen tidsbegrensninger.

Som standard er alternativet aktivert.

Begrens daglig brukstid

Dette alternativet aktiverer/deaktiverer tidsbegrensningen som er definert for Internett-bruk i løpet av 24 timer.

Hvis det er merket av for dette alternativet, kan du angi den maksimale tiden som skal tilbringes på Internett i løpet av 24 timer. Den totale brukstiden er angitt i formatet tt.mm.

Hvis det ikke er merket av for dette alternativet, registreres ikke den totale bruken av Internett i løpet av 24 timer.

Som standard er alternativet deaktivert.


Kontrollere websurfing

Med delen Kontroller websurfing kan du begrense tilgang til webområder avhengig av innholdet.

Aktiver sikkert søk

Dette alternativet aktiverer/deaktiverer sikkert søk-modus, som benyttes ved bruk av søkemotorene.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av besøkte webområder for den valgte kontoen.

Hvis det er merket av for dette alternativet, vises informasjon om webområdene den valgte kontoen har besøkt, i en Websurfingrapport. Du kan også blokkere/tillate tilgang til webområder som tilhører en bestemt kategori, eller opprette en liste over eksklusjoner.

Som standard er alternativet deaktivert.

I delen Blokker webområder kan du velge webområdekategorier du vil blokkere tilgang til, og opprette en liste over eksklusjoner.

Blokker webområdene i følgende kategorier

Blokkere tilgang til webområder i de valgte kategoriene.

Velg alle

Hvis du klikker på denne koblingen, merkes det av for alle kategorier med webområder du vil blokkere tilgang til.

Tøm alle

Hvis du klikker på denne koblingen, fjernes avmerkingen for alle kategorier med webområder du vil blokkere tilgang til.

Liste over webområdekategorier

Hvis det er merket av i boksen ved siden av en kategori, vil Kaspersky PURE blokkere tilgang til webområder i denne kategorien.

Som standard er alternativet deaktivert.

Blokker tilgang til alle webområder, unntatt de som er oppført i eksklusjonslisten

Blokkerer tilgang til alle webområder, unntatt de tillatte områdene som er oppført i eksklusjonslisten.

Eksklusjoner

Når du klikker på denne knappen, åpnes vinduet Blokker websider: eksklusjoner. I dette vinduet kan du opprette og redigere en liste over webområder som tilgang er tillatt/blokkert for, uansett gjeldende innstillinger for kontroll av webinnhold.


Rapporter

I delen Konto-kontroll Generell statistikkkan du se hovedrapporten for driften av Foreldrekontroll.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Internett

Denne delen inneholder statistikk om besøkte webområder og nedlastede filer fra Internett, gruppert etter henholdsvis de mest populære webressursene og kategoriene. Du kan også se det totale antall blokkerte forsøk på besøk av forbudte webressurser og nedlasting av filer.

Meldingstjenester

Denne delen inneholder statistikk om brukerens meldingsbruk via DM-klienter og i sosiale nettverk i løpet av den valgte perioden.

Inneholder følgende informasjon:

  • totalt antall meldinger
  • antall meldinger som er blokkert
  • antall forekomster av personlige data oppdaget i meldinger
  • antall nøkkelord oppdaget i meldinger

Datamaskin

Denne delen viser totalt antall programmer som er blokkert, og datamaskinbrukstid for den valgte perioden.


Brukere av datamaskinen

Dette vinduet viser en liste over datamaskinbrukere. Du kan vise følgende brukerdetaljer:

  • bildet for brukerkontoen, som er valgt i innstillingene i Foreldrekontroll
  • brukerens kortnavn

Velg kontrollnivå

Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Knappen vises når Foreldrekontroll er deaktivert.

Innhenting av data

Denne knappen åpner en meny som består av følgende oppføringer:

  • Deaktiver kontroll. Dette menyelementet deaktiverer Foreldrekontroll for brukeren.
  • Velg kontrollnivå. Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Denne knappen vises når Foreldrekontroll kjøres i datainnhentingsmodus.

Barneprofil

Denne knappen åpner en meny som består av følgende oppføringer:

  • Deaktiver kontroll. Dette menyelementet deaktiverer Foreldrekontroll for brukeren.
  • Velg kontrollnivå. Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Denne knappen vises når en barnekontrollmal er valgt for brukeren.

Tenåringsprofil

Denne knappen åpner en meny som består av følgende oppføringer:

  • Deaktiver kontroll. Dette menyelementet deaktiverer Foreldrekontroll for brukeren.
  • Velg kontrollnivå. Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Denne knappen vises når en tenåringskontrollmal er valgt for brukeren.

Innstillinger og rapporter

Når du klikker på denne knappen, åpnes et vindu der du kan konfigurere egendefinerte begrensninger for Foreldrekontroll, og vise rapporter som beskriver brukeraktiviteten både på datamaskinen og på Internett.


Direktemeldinger

I Kontroller direktemeldinger kan du begrense brukerens kommunikasjon via via direktemeldingsklienter.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av direktemeldinger for den valgte kontoen.

Hvis det er merket av for alternativet, vises informasjon om alle sendte og mottatte meldinger i en Rapport om direktemeldinger for den valgte kontoen. I tillegg kan du opprette lister over tillatte og blokkerte kontakter.

Hvis det ikke er merket av for alternativet, føres det ingen statistikk over blokkerte meldinger, og brukeren kan kommunisere med alle direktemeldingskontakter.

Som standard er alternativet deaktivert.

Listen Kontakter

Inneholder brukeres kontakter som direktemeldinger er blokkert/tillatt for. Når du angir en kontakt, kan du oppgi ID-nummeret til en brukerkonto i direktemeldingsklienten eller en e-postadresse for brukeren.

Legg til kontakt

Denne knappen åpner vinduet Ny kontakt, der du kan legge til nye kontakter.

Blokker/Tillat

Denne knappen blokkerer/tillater kommunikasjon med en kontakt.

Som standard tillater programmet kommunikasjon med alle kontakter.

Vis meldinger

Denne knappen åpner vinduet Meldingslogg, der du kan vise teksten til direktemeldingene med den valgte brukeren.

Slett

Med denne knappen kan du fjerne den valgte kontakten fra listen.

Blokker meldinger til/fra kontakter som ikke er på listen

Dette alternativet aktiverer/deaktiverer blokkering av direktemeldinger med alle kontakter, bortsett fra de som er tillatt.

Hvis det er merket av for dette alternativet, kan brukeren bare sende meldinger til kontakter som er tillatt.

Hvis det ikke er merket av for dette alternativet, kan brukeren bare sende meldinger til kontakter som er ikke er blokkert.

Som standard er alternativet deaktivert.


Private data

I delen Kontroller deling av personlige data kan du begrense brukerens overføring av personlige data via direktemeldingsklienter, på sosiale nettverk og ved sending av data til webområder.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av overføring av personlige data for den valgte kontoen.

Hvis det er merket av for dette alternativet, vises informasjon om alle innkommende og utgående meldinger som inneholder personlige data, i Rapport om deling av personlige data. Du kan også opprette en liste over oppføringer som inneholder konfidensielle data, som for eksempel adresser og telefonnumre.

Hvis det ikke er merket av for dette alternativet, føres det ingen statistikk over forsøk på å overføre personlige data, så brukeren kan sende personlige data uten begrensninger.

Som standard er alternativet deaktivert.

Private data

Listen inneholder oppføringer med konfidensielle opplysninger som ikke kan sendes videre. Du kan redigere oppføringene på listen.

Legg til

Når du klikker på denne knappen, åpnes vinduet Personlige data, der du kan legge til en ny oppføring med personlige data i listen.

Rediger

Når du klikker på denne knappen, åpnes vinduet Personlige data, der du kan redigere en oppføring med personlige data.

Slett

Hvis du klikker på denne knappen, fjerner du den valgte oppføringen med personlige data fra listen.


Ordbruk

I Kontroller ordbruk kan du overvåke bruk av angitte ord og ordkombinasjoner i brukerens kommunikasjon via direktemeldingsklienter, sosiale nettverk, og ved sending av data til webområder.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av nøkkelord for den valgte kontoen.

Hvis det er merket av for alternativet, vises informasjon om nøkkelord som oppdages i meldinger, i en Ordbruksrapport for den valgte kontoen. Du kan også opprette en liste over nøkkelord og ordkombinasjoner som skal spores i brukerens meldinger.

Hvis det ikke er merket av for alternativet, føres det ingen statistikk over nøkkelord som oppdages i meldinger, for den valgte kontoen.

Som standard er alternativet deaktivert.

Ordbruk

Listen inneholder nøkkelord og ordkombinasjoner som skal spores i meldingsutvekslinger. Du kan redigere ordene og ordkombinasjonene i listen.

Legg til

Denne knappen åpner vinduet Nøkkelord, der du kan legge til nye nøkkelord og ordkombinasjoner.

Rediger

Denne knappen åpner vinduet Nøkkelord, der du kan redigere nøkkelord og ordkombinasjoner som du har valgt fra listen.

Slett

Med denne knappen kan du fjerne valgte ord og ordkombinasjoner fra listen.


Datamaskinbruk

I Kontroller brukstid på datamaskinen kan du begrense hvor mye tid en valgt bruker kan tilbringe på datamaskinen.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av datamaskinbruk for den valgte kontoen.

Hvis det er merket av for alternativet, kan du vise informasjon om datamaskinbruk for den valgte kontoen i Datamaskinbruksrapport.

Du kan også opprette en tidsplan for en brukers tilgang til datamaskinen (spesifisere ukedager og tidspunkt) og begrene den totale brukstiden for datamaskinen per døgn. Det gjør du ved hjelp av kalenderen og alternativet Begrens bruk på valgte dager.

Hvis det ikke er merket av for alternativet, registreres det ingen statistikk over datamaskinbruk for den valgte kontoen, og brukeren kan tilbringe ubegrenset tid på datamaskinen.

Som standard er alternativet deaktivert.

Begrens bruk på valgte dager

Dette alternativet aktiverer/deaktiverer begrensninger av datamaskinbruk på bestemte ukedager eller på bestemte tidspunkt.

Hvis det er merket av for alternativet, kan du opprette en tidsplan for datamaskinbruk. Du kan angi ett eller flere intervaller for hver ukedag, og angi om datamaskinen skal kunne brukes eller ikke, i samsvar med den aktuelle tidsbegrensningen for total datamaskinbruk per døgn.

Du kan opprette tidsplanen for datamaskinbruk ved hjelp av en tabell. Tabellradene representerer ukedagene og tabellkolonnene representerer én-timers intervaller innenfor tidsskalaen. Avhengig av de regionale innstillingene til operativsystemet vil tidslinjen være 24-timers eller 12-timers. Tabellcellenes farge angir pålagte begrensninger: Grå farge betyr at det er forbudt å bruke datamaskinen, og grønn farge at det er tillatt.

Hvis det ikke er merket av for alternativet, observeres det ingen tidsbegrensninger.

Som standard er alternativet deaktivert.

Begrens daglig brukstid

Dette alternativet aktiverer/deaktiverer tidsbegrensningene som er definert for datamaskinbruk per døgn.

Hvis det er merket av for alternativet, kan du angi den maksimale tiden som kan tilbringes på datamaskinen per døgn. Den totale brukstiden er angitt i formatet tt.mm.

Hvis det ikke er merket av for alternativet, registreres ikke den totale datamaskinbruken per døgn.

Som standard er alternativet deaktivert.


Programbruk

I delen Kontroller programbruk kan du begrense kjøring av programmer.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av programmer for den valgte kontoen.

Hvis det er merket av for alternativet, vises informasjon om programmene som startes for den valgte kontoen, i en Programbruksrapport. Du kan også blokkere eller tillate kjøring av spesifiserte programmer eller angi en tidsbegrensing for kjøring av programmer ved å benytte Program-listen.

Hvis det ikke er merket av for alternativet, føres det ingen statistikk over kjøring av programmer for den valgte kontoen, og brukeren kan kjøre alle programmer uten begrensning.

Som standard er alternativet aktivert.

Programmer

Du kan bruke denne listen til å tillate/blokkere start av programmer, eller angi en tidsbegrensning for kjøring av tillatte programmer.

Legg til

Klikk på denne knappen for å åpne vinduet Kontroller kjøring av programmet, der du kan legge til et program i Program-listen eller angi tidsbegrensninger for kjøring av programmer.

Blokker/Tillat

Med denne knappen kan du blokkere/tillate kjøring av det valgte programmet.

Som standard er kjøring av programmet tillatt.

Rediger

Klikk på denne knappen for å åpne vinduet Kontroller kjøring av programmet, der du kan endre innstillingene for bruk av det valgte programmet.

Slett

Fjerner det valgte programmet fra Programlisten.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Adressemaske (URL)

Adressemaske (URL)

URL-adresse/maske for URL-adressen til ressursen (for eksempel: URL-adresse www.virus.com).


Kontaktopplysninger

Fra liste over kontakter

Dette alternativet brukes for å legge til en kontakt fra listen over kontakter dersom kommunikasjon med denne kontakten har blitt logget i rapporter.

Følgende felter er tilgjengelige for dette alternativet:

  • Søk. Her kan du angi en kombinasjon av tegn for å vise kontakter med navn som inneholder den spesifikke tegnkombinasjoner.
  • Liste over kontakter. Denne listen inneholder kontonumrene eller e-postadressene til kontakter det er rapportert meldinger for.
  • Meldingstjenester. Her vises meldingsinnholdet med en kontakt som er valgt fra listen over kontakter.

Manuelt

Med dette alternativet kan du legge til en kontakt manuelt. Hvis du velger dette alternativet, vises et inndatafelt. Du blir bedt om å angi kontonummeret eller e-postadressen til kontakten du legger til.

Det vises ingen meldingslogg for kontakter som legges til manuelt.


Personlige data

Data

Personlige data som overføring er blokkert eller tillatt for.

Beskrivelse

Beskrivelse som vises i listen over personlige dataoppføringer (for eksempel Hjemmetlf, Kontortlf, Postnummer).


Nøkkelord

Nøkkelord

Et nøkkelord eller en ordkombinasjon som skal spores i brukerens meldinger.


Internettbruk

I Internett-bruksrapport-listen kan du vise informasjon om Internett-bruken for en valgt konto i løpet av det spesifiserte tidsintervallet. Du kan også vise et diagram som representerer distribusjonen av Internett-bruken i løpet av det spesifiserte tidsintervallet.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Listen Internett-bruk

Listen inneholder økter med Internett-bruk for den angitte perioden i rapporten.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – vises ved vellykket start og fullføring av en Internett-økt.
  • Kritisk hendelse [image] – vises hvis Internett-bruk ble blokkert eller avbrutt (for eksempel hvis tidsbegrensninger for Internett-bruk ble overskredet).

Økt startet

Denne kolonnen viser starttiden for Internett-økten. Du kan sortere hendelser etter denne kolonnen.

Varighet

Denne kolonnen viser hvor lenge Internett-økten varte, fra tidspunktet da tilkoblingen ble opprettet. Du kan sortere hendelser etter denne kolonnen.

Resultat

Denne kolonnen viser resultatet av informasjonsbehandlingen om Internett-økter. Du kan sortere oppføringer på listen etter denne kolonnen.

Kolonnen Resultat kan vise følgende verdier:

  • Tillatt;
  • Blokkert – brukerens tilgang til de angitte ressursene er blokkert av innstillingene i Foreldrekontroll;
  • Avbrutt – tidsbegrensningen for Internett-bruk som er innstilt for brukeren er utløpt.

Filtrering

  • Informasjonshendelse

    Ved å klikke denne knappen kan du sortere listen etter informasjonshendelser.

  • Viktig hendelse

    Ved å klikke denne knappen kan du sortere listen etter viktige hendelser.

  • Kritisk hendelse

    Ved å klikke denne knappen kan du sortere listen etter kritiske hendelser.

Tidsfordeling for Internett-bruk

Et diagram som viser fordelingen av tidsperioder for bruk av Internett i den angitte perioden.


Websurfing

I Websurfingrapport-listen kan du vise informasjon om webområder som har blitt besøkt i løpet av det spesifiserte tidsintervallet. Du kan også vise et diagram som viser distribusjonen av webområder som er besøkt flest ganger.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Tilgang til liste over webområder

Listen inneholder webadressene som brukeren har besøkt i den angitte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – dette sikkerhetsnivået tilordnes hendelser som gjelder besøk på tillatte webområder .
  • Viktig hendelse [image] – dette sikkerhetsnivået tilordnes hendelser som gjelder besøk på ukjente webområder.
  • Kritisk hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der tilgang til et webområde er blokkert (for eksempel hvis brukeren har forsøkt å åpne et blokkert webområde, eller hvis webområdet tilhører en blokkert kategori).

URL-adresse

En kolonne som viser adressen til et webområde som brukeren har besøkt. Du kan sortere listen over webadresser etter denne kolonnen.

Tid

En kolonne som viser tidspunktet da brukeren besøkte webområdet. Du kan sortere webområdeadresser på listen etter denne kolonnen.

Resultat

Denne kolonnen viser resultatene til behandlingen av innholdet på et webområdet som brukeren har besøkt (Tillatt / Blokkert). Du kan sortere listen over webadresser etter denne kolonnen.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Blokker webområde / Tillat webområde

Med denne knappen kan du blokkere/tillate tilgang til det angitte webområdet.

Antall besøk

Antallet besøk på webområder i den angitte perioden.

Populære webområder

Et diagram som viser webområdenes popularitet avhengig av hvor ofte de besøkes.


Filnedlastinger

I Filnedlastingsrapport-listen kan du vise informasjon om filer som har blitt lastet ned fra Internett for en valgt konto i løpet av det spesiferte tidsintervallet. Du kan også vise et diagram som viser webområdene filene er lastet ned fra flest ganger.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Listen Filnedlastinger

Inneholder listen over filene som brukeren har lastet ned fra Internett i den angitte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – dette sikkerhetsnivået tilordnes hendelser som gjelder vellykket nedlasting av filer.
  • Kritisk hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der nedlasting av en fil er blokkert.

Fil

Denne kolonnen viser navnet på filene som brukeren har lastet ned fra Internett. Du kan sortere fillisten etter denne kolonnen.

Hvis du klikker på «+»-ikonet, vises detaljerte opplysninger om den nedlastede filen: navn og filtype.

Tid

Kolonne som viser tidspunktet for nedlasting av filen fra Internett. Du kan sortere listen etter denne kolonnen.

Resultat

Denne kolonnen viser resultatene av filnedlastingen. Du kan sortere fillisten etter denne kolonnen.

Alternativer:

  • tillatte
  • blokkerte

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Blokker kategori / Tillat kategori

Med denne knappen kan du blokkere/tillate nedlasting av filer i den angitte kategorien.

Blokker webområde / Tillat webområde

Med denne knappen kan du blokkere/tillate tilgang til det angitte webområdet.

Antall nedlastinger

Antallet filer som er lastet ned fra Internett i den angitte perioden.

Populære webområder

Et diagram som viser webområdenes popularitet avhengig av hvor ofte det lastes ned filer fra disse områdene.


Direktemeldinger

I Rapport om direktemeldinger-listen kan du se informasjon om alle innkommende og utgående meldinger i løpet av et spesifisert tidsintervall for en valgt konto. Du kan også vise logger for meldinger til og fra kontakter og et diagram som viser kontaktene det er utvekslet flest meldinger med.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Direktemeldingsliste

Inneholder en rapport om brukerens meldingsbruk via IM-klienter for den valgte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – dette sikkerhetsnivået tilordnes hendelser der brukeren kommuniserer med tillatte kontakter.
  • Viktig hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der brukeren kommuniserer med ukjente kontakter, og der det oppdages nøkkelord i meldingene.
  • Kritisk hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der meldinger er blokkert (for eksempel hvis brukeren forsøker å kommunisere med en blokkert kontakt).

Retning

Denne kolonnen viser ikonet som angir meldingens retning (mottatt eller sendt).

Kontakt

Denne kolonnen viser avsenderen eller mottakeren av meldingen. Du kan sortere meldingslisten etter denne kolonnen.

Meldingstjenester

Kolonne som viser teksten i meldingen som ble sendt eller mottatt. Du kan sortere meldingslisten etter denne kolonnen.

Tid

Denne kolonnen viser tidspunktet da meldingen ble sendt eller mottatt. Du kan sortere meldingslisten etter denne kolonnen.

Resultat

Denne kolonnen viser statusen til meldingen (Blokkert/Tillatt), avhengig av om kommunikasjon med avsender/mottaker var blokkert/tillatt. Du kan sortere meldingslisten etter denne kolonnen.

Årsak

Denne kolonnen viser årsaken til at meldingen ble blokkert/tillatt. Du kan sortere meldingslisten etter denne kolonnen.

Private data

Denne kolonnen viser informasjon fra listen over personlige data som ble oppdaget i meldingen.

Ordbruk

Denne kolonnen viser ord og uttrykk fra listen over nøkkelord som ble funnet i meldingen.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Blokker/Tillat

Denne knappen blokkerer / tillater direktemeldinger til og fra den angitte brukeren. Merk at brukerens kontakter blir lagt til i listen Kontakter i konfigurasjonsvinduet for meldinger.

Vis meldinger

Denne knappen åpner vinduet Meldinger. I dette vinduet kan du se den valgte brukerens meldingslogger.

Antall meldinger

Det totale antallet meldinger som ble mottatt i den angitte perioden.

Populære kontakter

Et diagram som viser populariteten til kontakter avhengig av antallet meldinger som er mottatt og sendt.


Personlige data

I listen Rapport om deling av private data kan du se informasjon om forsøk på å sende personlige data i løpet av et angitt tidsintervall for en valgt konto, samt informasjon om antall blokkerte forsøk på å sende personlige data.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Listen Private data

Denne listen inneholder personlige data som brukeren har forsøkt å sende i den angitte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad.

Hvis brukerens personlige data oppdages i en melding, tilordnes hendelsen statusen Kritisk. KolonnenViktighet viser deretter [image] ikonet.

Private data

Denne kolonnen viser navnet på en oppføring i listen over personlige data som skal blokkeres hvis brukeren forsøker å sende dem. Du kan sortere personlige data på listen etter denne kolonnen.

Mottaker

Denne kolonnen viser navnet på kontakten som brukeren har sendt en melding med personlige data til. Du kan sortere personlige data på listen etter denne kolonnen.

Tid

Denne kolonnen viser tidspunktet da meldingen med personlige data ble sendt. Du kan sortere personlige data på listen etter denne kolonnen.

Resultat

Denne kolonnen viser resultatet av behandlingen av meldingen med personlige data.

Hvis brukerens personlige data oppdages i en melding, blokkeres sending av meldingen. Kolonnen Resultat viser deretter verdien Blokkert.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Antall blokkerte overføringer

Totalt antall blokkerte forsøk på å sende personlige data i den angitte perioden.


Datamaskinbruk

I Datamaskinbruksrapport-listen kan du vise informasjon om datamaskinbruken for en valgt konto i løpet av det spesifiserte tidsintervallet. Du kan også vise et diagram som representerer distribusjonen av datamaskinbruken i løpet av det spesifiserte tidsintervallet.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Listen Datamaskinbruk

Inneholder informasjon om datamaskinbruksøkter for den valgte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – dette sikkerhetsnivået tilordnes hendelser som innstillingene i komponenten Foreldrekontroll tillater at brukeren kjører.
  • Kritisk hendelse [image] – dette sikkerhetsnivået tilordnes en hendelse der datamaskinbruk er blokkert eller avbrutt (f.eks. hvis tidsbegrensninger for databruk er overskredet).

Økt startet

Denne kolonnen viser starttiden for en datamaskinøkt. Du kan sortere hendelser etter denne kolonnen.

Varighet

Denne kolonnen viser hvor lenge datamaskinen ble brukt. Registrering av bruk starter når datamaskinen slås på. Du kan sortere hendelser etter denne kolonnen.

Resultat

Denne kolonnen viser resultatene av analyse av datamaskinøkten. Alternativer:

  • Tillatt;
  • Blokkert;
  • Avbrutt.

Du kan sortere hendelser etter denne kolonnen.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Distribusjon av datamaskinbruk

Et diagram som viser fordelingen av tidsperioder for bruk av datamaskinen i den angitte perioden.


Programbruk

I listen Programbruksrapport kan du vise informasjon om oppstartede programmer for en valgt konto i løpet av det spesifiserte tidsintervallet. Du kan også vise et diagram som viser distribusjonen av programmer som har blitt startet opp flest ganger.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Listen Programbruk

Inneholder en liste over programmer brukeren har kjørt i løpet av den angitte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – dette sikkerhetsnivået tilordnes hendelser etter at tillatte programmer er startet og har fullført den aktuelle aktiviteten.
  • Viktig hendelse [image] – dette sikkerhetsnivået tilordnes hendelser som gjelder oppstart av ukjente programmer.
  • Kritisk hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der programaktiviteter er blokkert eller avbrutt (for eksempel hvis det er gjort forsøk på å kjøre et blokkert program, eller hvis tidsbegrensningene som gjelder for et program, ikke er overholdt).

Program

Denne kolonnen viser navnet til programmet som brukeren har forsøkt å kjøre. Du kan sortere programlisten etter denne kolonnen.

Hvis du klikker på plussikonet (+) når et program kjører, vises detaljerte opplysninger om programmet.for eksempel navnet og banen til den kjørbare filen for programmet.

Varighet

Denne kolonnen viser hvor lenge programmet kjørte fra det ble startet.

Resultat

Denne kolonnen viser resultatene for behandling av programoppstart.

Alternativer:

  • Tillatt;
  • Blokkert;
  • Avbrutt.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Blokker/Tillat

Med denne knappen kan du blokkere/tillate oppstart av det angitte programmet.

Konfigurere

Klikk på denne knappen for å åpne vinduet Kontroller kjøring av programmet. I dette vinduet kan du konfigurere start av det valgte programmet.

Antall brudd

Antall brudd på tidsplanen for start av programmer i den angitte perioden.

Populære programmer

Et diagram som viser programmenes popularitet, avhengig av hvor ofte de er brukt.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Ordbruk

I listen Ordbruksrapport kan du se informasjon om nøkkelord oppdaget i innkommende og utgående meldinger i løpet av et angitt tidsintervall for en valgt konto. Du kan også vise totalt antall hendelser knyttet til nøkkelord oppdaget i meldinger, for et angitt tidsintervall.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Listen Ordbruk

Denne listen inneholder nøkkelord eller ordkombinasjoner som er oppdaget i brukerens meldinger i den angitte perioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

Viktig [image] – dette sikkerhetsnivået tilordnes hendelser der det oppdages nøkkelord i brukerens meldinger.

Nøkkelord

Denne kolonnen viser nøkkelordet eller ordkombinasjonen som er oppdaget i brukerens meldinger. Du kan sortere listen over nøkkelord etter denne kolonnen.

Mottaker/avsender

Denne kolonnen viser senderen eller mottakeren av en melding som inneholder nøkkelord. Du kan sortere listen over nøkkelord etter denne kolonnen.

Tid

Denne kolonnen viser tidspunktet da meldingen som inneholder nøkkelordet, ble sendt eller mottatt. Du kan sortere listen over nøkkelord etter denne kolonnen.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Totalt antall hendelser

Totalt antall hendelser som gjelder oppdaging av nøkkelord i meldinger, i den angitte perioden.


Filnedlastinger

I Kontroller filnedlastinger kan du begrense nedlasting av filer fra Internett.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer kontroll av filnedlasting fra Internett for den valgte kontoen.

Hvis det er merket av for dette alternativet, vises informasjon om blokkerte eller nedlastede filer fra Internett i en Filnedlastingsrapport for den valgte kontoen. Du kan også blokkere eller tillate nedlasting av filer fra Internett, avhengig av kategorien de tilhører.

Hvis det ikke er merket av for dette alternativet, føres det ingen statistikk over filnedlasting, og brukeren kan laste ned filer fra Internett uten begrensninger.

Som standard er alternativet deaktivert.

Filkategorier

Listen inneholder følgende filkategorier som Foreldrekontroll blokkerer / tillater nedlasting av fra Internett:

  • musikk;
  • videoer;
  • programmer;
  • arkiver.

Blokker/Tillat

Denne knappen blokkerer/tillater nedlasting av filer fra Internett hvis de tilhører den valgte kategorien.

Som standard tillater programmet nedlasting av filer i alle kategoriene.


Vinduet Slett oppgave

Slett sikkerhetskopier opprettet av denne oppgaven

Dette alternativet aktiverer/deaktiverer en funksjon som fjerner sikkerhetskopier opprettet under sikkerhetskopieringsoppgaven.

Hvis det er merket av i boksen, sletter Kaspersky PURE sikkerhetskopier opprettet under en sikkerhetskopieringsoppgave.

Hvis det ikke er merket av i boksen, lagrer Kaspersky PURE sikkerhetskopier opprettet under en sikkerhetskopieringsoppgave.

Som standard er alternativet deaktivert.


Vinduet Rapporter

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Vis

Når du klikker på denne knappen, åpnes en meny der du kan velge en metode for å gruppere hendelser på listen.

Søkelinjen

Hurtigsøk etter oppføringer på listen over hendelser via nøkkelord.

Liste over hendelser

Inneholder informasjon om prosesser for sikkerhetskopiering og gjenoppretting av data. Informasjonen som vises for hver hendelse, omfatter tidspunkt, hendelsestype, årsaken for operasjonen og banen til objektet som operasjonen er utført på. Operasjoner som er utført under en enkelt sikkerhetskopierings- eller gjenopprettingsoppgave, kombineres i en gruppe i listen.

Under listen over hendelser nederst i vinduet kan du vise informasjon om hendelsen du har valgt i listen over hendelser eller hendelsesgrupper. Hvis ingen hendelser er valgt viser denne delen ingen informasjon.


Vinduet Koble til lager

Stasjonstype

Stasjonstypen som sikkerhetslageret er opprettet på.

Følgende stasjonstyper er tilgjengelig:

  • Lokal stasjon. En logisk stasjon på datamaskinen.

    Her finner du en liste over lokale stasjoner. Du vil se informasjon om total lagringsplass og brukt lagringsplass for hver stasjon.

  • Flyttbar stasjon. En flyttbar stasjon som er tilkoblet datamaskinen (for eksempel et minnekort eller en CD).

    Her finner du en liste over flyttbare stasjoner. Du vil se informasjon om total lagringsplass og brukt lagringsplass for hver stasjon.

  • Nettverksstasjon. En mappe på det lokale nettverket.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Bane. Banen til en nettverksmappe.
    • Brukernavn. Navnet på kontoen som gir tilgang til nettverksmappen.
    • Passord. Passordet som gir tilgang til nettverksmappen.
  • FTP-server. En server som brukes til utveksling av filer via en FTP-protokoll.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Server. Adressen til FTP-serveren.
    • Port. Nummeret til porten som brukes av FTP-serveren.
    • Mappe. Banen til en mappe på FTP-serveren.
    • Brukernavn. Navnet på kontoen som gir tilgang til FTP-serveren.
    • Passord. Passordet som gir tilgang til FTP-serveren.
    • Modus. Driftsmodusen til FTP-serveren. Følgende driftsmodi er tilgjengelig:
      • Passiv – En driftsmodus der FTP-serveren mottar en forespørsel om tilkobling for å overføre data fra klienten.
      • Aktiv – En driftsmodus der FTP-serveren sender en forespørsel om tilkobling for å overføre data til klienten.

Standardverdien er angitt som Lokal stasjon.


Datakryptering

Opprett beholder

Knapp som åpner vinduet Opprett kryptert beholder. Du kan konfigurere innstillingene til en ny beholder i dette vinduet.

Koble til beholder

Klikk på denne koblingen for å åpne et standardvindu, der du kan angi plasseringen til den aktuelle beholderen.

Liste over beholdere

Viser en liste over beholdere som er tilkoblet og klare for bruk. Hver oppføring viser en kort beskrivelse av beholderen, samt tilgjengelige handlinger.

Som standard inneholder listen én beholder som ikke er passordbeskyttet.

Angi passord og åpne beholder

En knapp som åpner vinduet for beholderinnstillinger. I dette vinduet kan du angi et passord for å få tilgang til beholderens innhold og velge en bokstav for den virtuelle stasjonen til beholderen.

Når du har definert passordet, åpnes beholderen automatisk i Microsoft® Windows® Utforsker.

Denne knappen vises for beholderen som inkluderes i listen over beholdere som standard når programmet installeres.

Når du klikker på Pil ned -knappen, åpnes en meny der du kan velge handlingen Slett. Velg dette menyelementet for å åpne vinduet for sletting av beholdere, der slettingen må bekreftes ved at du angir passordet.

Åpne beholder

Knapp som åpner beholderen i Microsoft® Windows® Utforsker.

Denne knappen vises når beholderens innhold ikke er kryptert.

Krypter data

Knapp som blokkerer tilgang til beholderens innhold. Deretter kreves det et passord for å få tilgang til beholderens innhold.

Denne knappen vises når beholderens innhold ikke er kryptert.

Dekrypter data

En knapp som åpner vinduet for innskriving av passord. Et riktig passord gir tilgang til beholderens innhold.

Denne knappen vises når beholderens innhold er kryptert.

Konfigurere

En knapp som åpner vinduet for beholderinnstillinger. I dette vinduet kan du endre navn på beholderen, eller endre passordet for tilgang til beholderen og opprette en snarvei på skrivebordet for å få rask tilgang til beholderen.

Denne knappen vises når beholderens innhold er kryptert.

Når du klikker på Pil ned knappen, åpnes en meny der du kan velge handlingen Slett. Velg dette menyelementet for å åpne vinduet<Beholdernavn>, der slettingen av beholderen må bekreftes ved at du angir passordet.


Vinduet Skriv inn passord

Passord

Et passord som gir tilgang til beholderens innhold.

Bokstav for virtuell stasjon

Bokstaven til en virtuell stasjon som representerer en tilkoblet beholder.

Opprette snarvei på skrivebordet.

Når du klikker på denne koblingen, opprettes det automatisk en snarvei på skrivebordet, slik at du får rask tilgang til beholderen.


Vinduet Beholderinnstillinger

Passord

Et passord som gir tilgang til beholderens innhold.


Beholderinnstillinger

Navn

I dette feltet kan du skrive inn eller endre beholderens navn.

Dekrypter beholder ved tilkobling til stasjon

Dette alternativet aktiverer/deaktiverer automatisk tilkobling av en beholder som er lagret på en flyttbar stasjon, når den kobles til datamaskinen.

Som standard er alternativet deaktivert.

Avmerkingsboksen er tilgjengelig når beholderfilen er lagret på en flyttbar stasjon.

Endre passord

Klikk på denne koblingen for å åpne vinduet Endre passord, der du kan endre passordet som gir tilgang til beholderens innhold.

Opprette snarvei på skrivebordet.

Når du klikker på denne koblingen, opprettes det automatisk en snarvei på skrivebordet, slik at du får rask tilgang til beholderen.


Slette beholder

Passord

Et passord som gir tilgang til beholderens innhold.


Innstillinger for brukerkonto

I Brukerkontoinnstillinger kan du aktivere / deaktivere Foreldrekontroll for den valgte kontoen, og konfigurere visningsinnstillingene til komponenten i grensesnittet til Foreldrekontroll.

Aktiver kontroll for brukeren

Dette alternativet aktiverer/deaktiverer Foreldrekontroll for den valgte kontoen.

Hvis det er merket av for dette alternativet, er Foreldrekontroll for den valgte brukerkontoen aktivert i henhold til innstillingene i Foreldrekontroll.

Hvis avmerkingen for alternativet er fjernet, er Foreldrekontroll for den valgte kontoen ikke aktivert, uavhengig av innstillingene i Foreldrekontroll.

Som standard er alternativet deaktivert.

Alias

Kontonavnet som brukes i kontolisten og rapporter.

Bilde

Liste over bilder for brukerkontoer. Det valgte bildet vises ved siden av kontonavnet i brukerlister og rapporter.

I Styre innstillinger kan du lagre innstillingene for Foreldrekontroll i en fil eller laste dem inn fra en fil.

Lagre

Hvis du klikker denne på knappen, lagrer du den valgte kontoens innstillinger for Foreldrekontroll i en fil.

Last inn

Klikk på denne knappen for å åpne vinduet Last inn Foreldrekontrollinnstillinger, der du kan laste ned kontoens innstillinger for Foreldrekontroll fra følgende kilder:

  • en konfigurasjonsfil
  • en eksisterende brukerprofil;
  • en standardmal (for eksempel barn eller tenåring)


Delen Gjenopprette data

Koble til et annet sikkerhetskopilager

Denne knappen åpner vinduet Koble til lager, der du kan koble til et sikkerhetskopilager du opprettet tidligere.

Liste over lagre

Viser en liste over opprettede sikkerhetskopilagre. Informasjonen som vises for hvert lager, omfatter total og brukt lagringsplass, plassering av lager, oppgaver som bruker dette lageret og tilgjengelige handlinger.

Som standard inneholder listen et standardlager på c-stasjonen (C:\).

Gjenopprett data

Når du klikker på denne knappen, åpnes vinduet Gjenopprett data fra lager. I dette vinduet kan du velge rapporter som skal gjenopprettes.

Rediger

Denne knappen starter veiviseren for oppretting av sikkerhetskopilager, der du kan redigere lagringsinnstillingene du har konfigurert tidligere.

Slett

Denne knappen åpner vinduet Tøm lager, der du kan fjerne uønskede sikkerhetskopier fra et sikkerhetskopilager.

Slett

Denne knappen starter veiviseren for fjerning av sikkerhetskopilager.


Delen Hjemmenettverkskontroll_Informasjon

Datamaskinnavn

Navnet på en datamaskin i hjemmenettverket.

Program

Navnet på Kaspersky Lab-programmet som er installert på den valgte datamaskinen. Det kan styres eksternt.

Delen Beskyttelseskomponenter viser informasjon om kjøring av beskyttelseskomponenter (for eksempel Fil-Antivirus og Brannmur) og tilgjengelige styringsalternativer for komponentene.

Liste

Når du klikker på denne knappen, åpnes vinduet Beskyttelseskomponenter. I dette vinduet kan du vise en liste over komponenter, aktivere og deaktivere beskyttelseskomponenter og konfigurere en bestemt komponent.

Delen Problemer viser informasjon om beskyttelsesrelaterte problemer og trusler for datamaskinen.

Liste

Klikk på denne knappen for å åpne vinduet Sikkerhetsproblemer, som viser detaljert informasjon om datamaskinens beskyttelsesstatus og hvordan du kan behandle de oppdagede problemene og truslene.

Delen Lisens viser statusen på lisensen som tillater at du kjører Kaspersky PURE på datamaskinen.

Behandle

Klikk på denne knappen for å åpne vinduet Lisensiering, der du kan behandle lisensen for Kaspersky PURE som er installert på datamaskinen.


Foreldrekontroll

Dette vinduet viser en liste over datamaskinbrukere. Du kan vise følgende brukerdetaljer:

  • bildet for brukerkontoen, som er valgt i innstillingene i Foreldrekontroll
  • brukerens kortnavn

Velg kontrollnivå

Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Knappen vises når Foreldrekontroll er deaktivert.

Innhenting av data

Denne knappen åpner en meny som består av følgende oppføringer:

  • Deaktiver kontroll. Dette menyelementet deaktiverer Foreldrekontroll for brukeren.
  • Velg kontrollnivå. Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Denne knappen vises når Foreldrekontroll kjøres i datainnhentingsmodus.

Barneprofil

Denne knappen åpner en meny som består av følgende oppføringer:

  • Deaktiver kontroll. Dette menyelementet deaktiverer Foreldrekontroll for brukeren.
  • Velg kontrollnivå. Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Denne knappen vises når en barnekontrollmal er valgt for brukeren.

Tenåringsprofil

Denne knappen åpner en meny som består av følgende oppføringer:

  • Deaktiver kontroll. Dette menyelementet deaktiverer Foreldrekontroll for brukeren.
  • Velg kontrollnivå. Når du klikker på denne knappen, åpnes et vindu der du kan velge et nivå av Foreldrekontroll for brukeren.

Denne knappen vises når en tenåringskontrollmal er valgt for brukeren.

Innstillinger og rapporter

Når du klikker på denne knappen, åpnes et vindu der du kan konfigurere egendefinerte begrensninger for Foreldrekontroll, og vise rapporter som beskriver brukeraktiviteten både på datamaskinen og på Internett.


Delen Skanning

Delen Fullstendig skann brukes til å kjøre og stanse en fullstendig skanning.

Knapp Start skanning

Klikk på denne knappen for å starte en fullstendig skanning av datamaskinen. Følgende objekter skannes som standard: systemminnet, programmer som ble lastet inn ved oppstart, systemsikkerhetskopiering, e-postdatabaser, harddisker, flyttbare lagringsmedier og nettverksstasjoner.

Mens skanningen pågår, vises følgende informasjon i delen Fullstendig skann:

  • prosent fullført av fullstendig skann;
  • gjenværende tid til skann er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Knapp Stopp skanning

Klikk på denne knappen for å stanse den fullstendige skanningen.

Når fullstendig skann er stoppet, vises følgende informasjon i delen Fullstendig skann:

  • tid som har gått siden fullstendig skann ble stoppet eller fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Delen Fullstendig skann brukes til å kjøre og stanse Skann av kritiske områder.

Knapp Start skanning

Hvis du klikker på denne knappen, starter skanning av systemminne, oppstartsobjekter og oppstartssektorer.

Mens skanningen pågår, vises følgende informasjon i delen Skann av kritiske områder:

  • prosent fullført av skann av kritiske områder;
  • gjenværende tid til skann er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Knapp Stopp skanning

Klikk på denne knappen for å stanse skanningen av kritiske områder.

Når skanning av kritiske områder er stoppet, vises følgende informasjon i delen Skann av kritiske områder:

  • tid som har gått siden siste skanning av kritiske områder ble stoppet eller fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Delen Sårbarhetsskann brukes til å kjøre og stanse skanning etter sårbarheter.

Knapp Start skanning

Hvis du klikker på denne knappen, starter sårbarhetsskanningen.

Mens skanningen pågår, vises følgende informasjon i delen Sårbarhetsskann:

  • prosent fullført av sårbarhetsskannn;
  • gjenværende tid til sårbarhetsskann er fullført;
  • antall skannede filer;
  • antall sårbarheter som er oppdaget

Knapp Stopp skanning

Klikk på denne knappen for å stanse skanningen etter sårbarheter.

Når sårbarhetsskanningen er stoppet, vises følgende informasjon i delen Sårbarhetsskann:

  • tid som har gått siden sårbarhetsskann ble stoppet eller fullført;
  • antall skannede filer;
  • antall sårbarheter som er oppdaget


Delen Oppdater

Fullført: <tidspunkt for siste oppdatering>, rapport

Når du klikker på koblingen rapport, åpnes vinduet Detaljert rapport, der du kan vise informasjon om databaseoppdateringer.

Signaturer: <antall underskrifter>

Linjen angir hvor mange signaturer, eller fragmenter av skadelig programvare som gjør det mulig å oppdage dem.

Kjøremodus: <navn på oppstartsmodus>, rediger

Koblingen rediger åpner en meny der du kan velge og konfigurere kjøremodus for oppdateringsoppgaven.

Oppdatering

Knapp som starter oppdatering av antivirus-databasene og programmodulene.

Denne knappen er ikke tilgjengelig dersom prosessenTilbakestill til tidligere databaser pågår. Dvs. programdatabasene tilbakestilles til statusen de hadde før siste oppdatering ble utført.

Når du klikker på Pil ned -knappen, åpnes en meny med flere handlingssalternativer:

  • Tilbakestill til tidligere databaser. Velg dette elementet for å starte tilbakestillingen til den tidligere versjonen av databasene. Dette elementet blir tilgjengelig etter første oppdatering.
  • Innstillinger. Velge dette elementet for å åpne vinduet Oppdater. Her kan du konfigurere en kjøremodus og en oppdateringskilde.

Avbryt

Klikk på denne knappen for å avbryte oppdatering av databaser og programmoduler.

Oversikt over virusaktivitet

Klikk på denne koblingen for å åpne et nettleservindu som viser en oversikt over virusaktivitet.

I delen Oppdateringskilde kan du tilordne en valgt datamaskin som oppdateringskilde eller angi at du ikke vil bruke den som kilde.

Bruk denne datamaskinen som oppdateringskilde

Klikk på denne knappen for å tilordne den valgte datamaskinen som oppdateringskilde. Oppdateringer for Kaspersky PURE lastes ned til denne datamaskinen, og distribueres deretter til andre datamaskiner på hjemmenettverket.

Denne knappen er tilgjengelig hvis datamaskinen ikke er valgt som oppdateringskilde.

Ikke bruk denne datamaskinen som oppdateringskilde

Klikk på denne knappen for å fjerne den valgte datamaskinen som oppdateringskilde. Hvis du gjøre det, vil alle de andre datamaskinene i hjemmenettverket automatisk laste ned oppdateringer for Kaspersky PURE fra oppdateringsserveren til Kaspersky Lab.

Denne knappen er tilgjengelig hvis datamaskinen er valgt som oppdateringskilde.


Delen Sikkerhetskopiering

Liste over sikkerhetskopieringsoppgaver

Inneholder eksisterende sikkerhetskopieringsoppgaver. Informasjon om benyttet sikkerhetskopilager, kjøremodus og tilgjengelige handlinger vises for hver oppgave.

Listen er tom som standard.

Start

Klikk på denne knappen for å sikkerhetskopiere filene som er angitt i innstillingene for oppgaven, til sikkerhetskopilageret som er valgt for den aktuelle oppgaven.

Denne knappen er kun tilgjengelig hvis sikkerhetskopieringen ikke kjøres.

Stopp

Klikk på denne knappen for å stanse gjeldende sikkerhetskopieringsøkt.

Denne knappen er kun tilgjengelig når en sikkerhetskopiering kjøres.

<Navn på lager>

Klikk på denne koblingen for å åpne vinduet Konfigurere lager <lagernavn>, der du kan begrense antallet filversjoner, definere hvor lenge filversjonene skal lagres og endre lagernavn.

<Kjøremodus>

Klikk på denne koblingen for å åpne veiviseren for oppretting av sikkerhetskopieringslager, der du kan redigere tidsplanen for kjøring av en bestemt oppgave.


Komme i gang

Neste

Hvis du klikker på denne knappen, vil Kaspersky PURE automatisk starte veiviseren for tømming av ubrukte data.

Trinn i veiviseren

Trinn 2. Søke etter ubrukte data

Trinn 3. Tømming av ubrukte data

Trinn 4. Problemer reparert


Trinn 2. Søke etter ubrukte data

Dette vinduet viser fremdriften til søk etter ubrukte filer på datamaskinen (for eksempel logg- og historikkfiler, midlertidige filer, innholdet i papirkurven osv.). Skanningen kan ta litt tid.

Trinn i veiviseren

Komme i gang

Trinn 3. Tømming av ubrukte data

Trinn 4. Problemer reparert


Trinn 3. Tømming av ubrukte data

Veiviseraktivitetsrapport

Denne listen inneholder tre handlingsgrupper som er nødvendige for å fjerne spor av aktivitet:

  • Sterkt anbefalte handlinger fjerner problemer som representerer en alvorlig sikkerhetstrussel mot systemsikkerheten.
  • Anbefalte handlinger sletter data som kan utgjøre en potensiell trussel.
  • Tilleggshandlinger er beregnet på sletting av data som er harmløse nå, men som kan være en trussel mot datamaskinens sikkerhet i fremtiden.

Som standard utfører Kaspersky PURE alle anbefalte og sterkt anbefalte handlinger.

Hvis det er merket av i boksen på handlingsraden, utfører Kaspersky PURE denne handlingen.

Hvis avmerkingen i boksen på handlingsraden er fjernet, utfører ikke Kaspersky PURE denne handlingen.

Hvis du valgte Tilbakestill endringer i første trinn av veiviseren, viser listen tidligere endringer som du kan tilbakestille.

Trinn i veiviseren

Komme i gang

Trinn 2. Søke etter ubrukte data

Trinn 4. Problemer reparert


Trinn 4. Problemer reparert

Fullfør

Klikk på denne knappen for å fullføre veiviseren for tømming av ubrukte data.

Trinn i veiviseren

Komme i gang

Trinn 2. Søke etter ubrukte data

Trinn 3. Tømming av ubrukte data


Vinduet Filmakulering

Fil eller mappe som skal slettes

Registreringsfeltet inneholder banen til filen eller mappen som skal slettes permanent. Du kan skrive inn en bane manuelt eller velge den ved å klikke på knappen Bla gjennom. Du kan bare velge én fil eller mappe for sletting, slik at du unngår utilsiktet sletting av viktige filer.

Bla gjennom

Klikk på denne knappen for å åpne vinduet Velg fil eller mappe. I dette vinduet kan du angi filen eller mappen som skal slettes permanent.

Metode for datasletting

Inneholder metoder for permanent sletting av data.

Alternativer:

  • Hurtigsletting. Sletteprosess som bruker to sykluser med overskriving av data: skriving av nuller og skriving av pseudovilkårlige tall. Hovedfordelen ved denne algoritmen er hastigheten. Hurtigsletting forhindrer at data kan gjenopprettes med standard gjenopprettingsverktøy.
  • GOST state standard P 50739-95, Den russiske federasjon. Algoritmen utfører en overskrivingssyklus med pseudovilkårlige tall og beskytter dataene mot gjenoppretting med vanlige verktøy. Denne algoritmer tilsvarer beskyttelsesklasse 2 av 6, i henhold til klassifiseringen til den russiske State Technical Commission.
  • VSITR standard, Tyskland. Sju overskrivingssykluser utføres. Algoritmen anses å være pålitelig, men kjøringen tar betraktelig lengre tid.
  • Bruce Schneier-algoritme. Prosessen består av sju overskrivingssykluser. Forskjellen i forhold til den tyske VSITR-metoden ligger i overskrivingssekvensen. Denne forbedrede metoden for sletting av data anses som den mest pålitelige.
  • NAVSO P-5239-26 (MFM) standard, USA og NAVSO P-5239-26 (RLL) standard, USA. Det brukes tre overskrivingssykluser. Standardenes forskjeller ligger i sekvensene de bruker når de overskriver informasjonen.
  • DoD 5250,22-M standard, USA. Algoritmen utfører tre overskrivingssykluser. Denne standarden brukes av det amerikanske forsvarsdepartementet.

Slett

Nå du klikker på denne knappen, åpnes et vindu som ber deg om å bekrefte permanent sletting av data. Deretter slettes filen eller mappen ved hjelp av den valgte slettemetoden.


Passordbeskyttelse

Passord

Administratorpassord for å beskytte Hjemmenettverkskontroll.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i Passord-feltet.

Lagre passord for gjeldende økt

Hvis det er merket av for dette alternativet, vil Kaspersky PURE huske passordet og ikke be om dette ved oppstart.

Som standard er alternativet deaktivert.

Fortsett

Ved å klikke på denne knappen åpnes vinduet Hjemmenettverkskontroll. Kaspersky PURE bruker passordet som er angitt for å beskytte innstillingene for Hjemmenettverkskontroll.

Innstillinger for administratorpassord

Klikk på denne koblingen for å åpne vinduet Innstillingeri delen Innstillinger for administratorpassord. I delen Innstillinger for administratorpassord kan du angi funksjonene i Kaspersky PURE du vil begrense tilgangen til ved hjelp av administratorpassordet.

Du kan ikke gjenopprette et passord. Hvis du glemmer passordet ditt, må du kontakte Teknisk support for å gjenopprette tilgangen til innstillingene for Kaspersky PURE.


Liste over datamaskiner

Administratorpassord

Klikk på denne koblingen for å åpne vinduet Innstillingeri delen Innstillinger for administratorpassord. I delen Innstillinger for administratorpassord kan du angi funksjonene i Kaspersky PURE du vil begrense tilgangen til ved hjelp av administratorpassordet.

Informasjon

Klikk på denne koblingen for å åpne hjelpen i Kaspersky PURE, der du finner en beskrivelse av funksjonene i Hjemmenettverkskontroll.

Skann etter Virus

Klikk på denne koblingen for å åpne vinduet Gruppestart av skanning. Du bruker dette vinduet når du vil skanne etter virus på flere datamaskiner i nettverket samtidig.

Oppdater databaser

Klikk på denne koblingen for å åpne vinduet Gruppestart av oppdatering. Du bruker dette vinduet når du vil oppdatere databasene på flere datamaskiner i nettverket samtidig.

Liste over datamaskiner

Viser navnet og statusen på datamaskiner som registreres i nettverket. Under finner du mulige datamaskinstatuser:

  • Kontrollert. Kaspersky PURE er installert på datamaskinen, og administratorpassordet er identisk med passordet som er angitt på denne datamaskinen. Ekstern administrasjon av Kaspersky PURE er tilgjengelig.
  • Kaspersky PURE er ikke installert. Fant ikke Kaspersky PURE på datamaskinen.
  • Ekstern administrasjon forbudt. Alternativet som lar deg administrere Kaspersky PURE-tjenester eksternt, er deaktivert på datamaskinen.

Legg til datamaskin manuelt

Bruk av knappen åpner vinduet Ny datamaskin. Her kan du angi IP-adressen eller navnet på datamaskinen du vi legge til i listen.

Slett fra listen

Knapp som fjerner den valgte datamaskinen fra listen.

Tøm liste

Knapp som fjerner alle datamaskiner fra listen.

Søk etter datamaskiner

Klikk på denne knappen for å starte et søk etter datamaskiner på nettverket.

Konfigurer gruppeoppdatering

Når du klikker på knappen, åpnes vinduet Konfigurer gruppeoppdatering. Her kan du angi metoden som skal brukes til å oppdatere databaser på nettverksdatamaskiner.

Skjul ikke-kontrollerte datamaskiner

Med dette alternativet kan du skjule/vise nettverksdatamaskiner som ikke kan fjernstyres av Kaspersky PURE.

Som standard er alternativet deaktivert.


Konfigurer gruppeoppdatering

Velg en datamaskin som oppdateringskilde for andre datamaskiner (anbefalt)

En oppdateringsmetode der oppdateringer lastes ned til en av hjemmenettverksdatamaskinene og deretter distribueres til andre datamaskiner.

Denne oppdateringsmetoden er valgt som standard.

Oppdateringskilde

I rullegardinlisten kan du velge en datamaskin som skal brukes som oppdateringskilde for de andre datamaskinene i nettverket.

Listen er tilgjengelig hvis det er merket av for alternativet Velg en datamaskin som oppdateringskilde for andre datamaskiner (anbefalt).

Alle datamaskinene på nettverket kan oppdatere sine egne databaser via Internett

En oppdateringsmetode der oppdateringer lastes ned separat fra Kaspersky Labs oppdateringsserver til hver enkelt datamaskin.


Gruppestart av skanning

Kjør skann

Klikk på denne knappen for å starte skanneoppgaver på de valgte datamaskinene.

Knappen er ikke tilgjengelig dersom en annen skanneoppgave pågår.

Stopp skanning

Klikk på denne knappen for å stanse skanneoppgaven.

Knappen er kun tilgjengelig dersom en skanneoppgave pågår.

Liste over datamaskiner

Viser navnet og skannestatusen på datamaskiner som registreres i nettverket.

Hvis det er merket av i boksen ved siden av datamaskinnavnet, skanner Kaspersky PURE denne datamaskinen etter virus.

Hvis det ikke er merket av i boksen ved siden av datamaskinnavnet, utelukker Kaspersky PURE denne datamaskinen fra skanningen.

Kaspersky PURE skanner som standard alle datamaskiner i nettverket etter virus.

Rapport

Klikk på denne koblingen for å åpne vinduet Detaljert rapport, der du kan vise informasjon om fullførte skanneoppgaver.


Gruppestart av oppdatering

Kjør oppdatering

Klikk på denne knappen for å starte oppdateringen på de valgte datamaskinene.

Knappen er ikke tilgjengelig dersom en annen oppdateringsoppgave pågår.

Stopp oppdatering

Klikk på denne knappen for å stanse oppdateringsoppgaven.

Knappen er kun tilgjengelig dersom en oppdateringsoppgave pågår.

Liste over datamaskiner

Viser navnet og statusen på datamaskiner som registreres i nettverket.

Hvis det er merket av i boksen ved siden av datamaskinnavnet, oppdaterer Kaspersky PURE databasene på denne datamaskinen.

Hvis det ikke er merket av i boksen ved siden av datamaskinnavnet, oppdaterer ikke Kaspersky PURE databasene på denne datamaskinen.

Kaspersky PURE oppdaterer som standard databasene på alle datamaskiner i nettverket.

Rapport

Klikk på koblingen for å åpne vinduet Detaljert rapport, der du kan vise informasjon om fullførte databaseoppdateringer.


Laste inn Foreldrekontrollsinnstillinger

I Innstillingskilde kan du velge en kilde for foreldrekontrollinnstillingene som skal brukes på den valgte kontoen.

Konfigurasjonsfil

En konfigurasjonsfil som inneholder lagrede foreldrekontrollinnstillinger, brukes som innstillingskilde.

En annen bruker

Den valgte brukerens egendefinerte foreldrekontrollinnstillinger lastes inn og brukes.

Mal

Et forhåndsdefinert sett med innstillinger brukes som innstillingskilde, og tar hensyn til brukerens alder.

Alternativer:

  • Barn.
  • Tenåring.


Vinduet Innstillinger for tilkobling av lager

Passord

Passord for tilgang til data i sikkerhetskopilageret.


Vinduet Nettsikkerhetsproblemer

Listen over sikkerhetsproblemer

Denne siden inneholder problemer som gjelder Datamaskinbeskyttelse, med en beskrivelse av problemene og hvordan du løser dem.


Varslinger

Liste over varslinger

Viser hendelsene der Kaspersky PURE har varslet brukeren.

Hendelse

Kolonne der type hendelse er angitt. Hendelser sorteres etter viktighetsnivå.

En beskrivelse av hendelsen som ble logget da programmet fra Kaspersky Lab kjørte. Det er fire nivå for hvor viktig hendelsen er:

  • Kritisk hendelse.
  • Feil.
  • Advarsel.
  • Informasjon

Hendelser av samme type kan ha forskjellige viktighetsnivå, avhengig av situasjonen der hendelsen fant sted.

Under kjøring sender Kaspersky PURE varslinger av følgende typer:

  • Kritiske varslinger. Varslinger om kritiske hendelser, som indikerer problemer med funksjonaliteten til Kaspersky PURE eller sårbarheter ved Datamaskinbeskyttelse (f.eks. programdatabaser er skadet eller lisensnøkkelen har utløpt).
  • Funksjonsfeil. Varslinger om hendelser som gjør at programmet ikke fungerer (for eksempel ingen gyldig lisens eller antivirusdatabaser er tilgjengelig).
  • Viktige varslinger. Varsler om hendelser som må følges opp fordi de indikerer viktige problemer med funksjonaliteten til Kaspersky PURE (f.eks. beskyttelse er deaktivert).
  • Mindre viktige varslinger. Refererende varsler (f.eks. alle skadelige objekter har blitt desinfisert).

Skjerm

Boksen i denne kolonnen aktiverer/deaktiverer bruk av popup-meldinger over ikonet for Kaspersky PURE i Microsoft® Windows® systemstatusfelt.

Lyd

Avmerkingsboksen i denne kolonnen aktiverer/deaktiverer lydvarslinger om hendelser.

E-post

Avmerkingsboksen i denne kolonnen aktiverer/deaktiverer e-postvarslinger om hendelser.

Du må justere innstillingene for e-postvarsler i Kaspersky PURE for å kunne sende e-postvarsler.


Tømme rapporter

Generell beskyttelsesrapport

Dette alternativet aktiverer/deaktiverer sletting av generelle opplysninger om aktiviteten til alle produktkomponenter (bortsett fra behandling av brannmurreglene).

Plassen rapporten opptar på harddisken vises i parentes.

Som standard er alternativet deaktivert.

Skanningsoppgaverapport

Dette alternativet aktiverer/deaktiverer sletting av informasjon om utførte skanningsoppgaver.

Plassen rapporten opptar på harddisken vises i parentes.

Som standard er alternativet aktivert.

Oppdateringsrapport

Boksen aktiverer/deaktiverer sletting av informasjon om oppdatering av databasene i Kaspersky PURE.

Plassen rapporten opptar på harddisken vises i parentes.

Som standard er alternativet aktivert.

Behandlingsrapport for brannmurregler

Dette alternativet aktiverer/deaktiverer sletting av informasjonen om brannmuraktivitet.

Plassen rapporten opptar på harddisken vises i parentes.

Som standard er alternativet aktivert.

Foreldrekontroll-rapport

Dette alternativet aktiverer/deaktiverer sletting av informasjon om foreldrekontrollaktivitet.

Plassen rapporten opptar på harddisken vises i parentes.

Som standard er alternativet aktivert.

Data fra Systemvakten

Dette alternativet aktiverer/deaktiverer sletting av informasjon om aktiviteten til Systemvakten.

Plassen rapporten opptar på harddisken vises i parentes.

Som standard er alternativet aktivert.


Vinduet Endre passord

Gammelt passord

Det gamle passordet for tilgang til beholderens innhold.

Nytt passord

Et passord som gir tilgang til beholderens innhold.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i feltet Nytt passord.


Valg av oppdateringskilde

Kilde

Spesifiser manuelt i feltet banen til den oppdaterte kilden eller velg mappen i treet øverst i vinduet.

Du kan spesifisere et FTP- eller HTTP-område, nettverks- eller lokal mappe som kilde. Hvis du velger en ressurs utenfor LAN som en oppdateringskilde må du ha en Internett-tilkobling for å oppdatere.

Følgende formater brukes til å spesifisere baner:

  • FTP- eller HTTP-webområde – URL-adresse, IP-adresse.

Når det gjelder FTP-ressurser, kan du angi autentiseringsinnstillingene i URL-adressen i følgende format: ftp://<user name>:<password>@<host>:<port> (for eksempel: URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • Lokale mapper – mappens fullstendige bane.


Karantene

Karanteneliste

Inneholder en liste over filer som brukeren har flyttet til Karantene.

Flytt til Karantene

Knapp som åpner et standardvindu for flytting av valgte filer til Karantene.

Skann

Klikk på denne knappen hvis du vil at Kaspersky PURE skal skanne den valgte filen i listen.

Gjenopprett

Hvis du klikker på denne knappen, gjenoppretter Kaspersky PURE den valgte filen i mappen der filen var lagret før den ble flyttet til Karantene.

Slett

Klikk på denne knappen hvis du vil at Kaspersky PURE skal slette den valgte filen i listen.

Oppdaget

Denne kolonnen viser registrerte trusselstyper, for eksempel Nettverkangrep.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.

Bane

Denne kolonnen viser filens bane.

Objekt

Denne kolonnen viser navnet på filen som inneholder en oppdaget trussel.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.


Opprett kryptert beholder

Navn

I dette feltet kan du skrive inn eller endre beholderens navn.

Passord

Et passord som gir tilgang til beholderens innhold.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i Passord-feltet.

Størrelse

Maksimalt tillatt filstørrelse for beholderfilen.

Som standard er verdien angitt til 10 MB.

Plassering av beholderfil

I dette feltet angir du banen til mappen som den nye beholderfilen skal opprettes i.

Bla gjennom

Klikk på denne knappen for å åpne vinduet Velg mappe. I dette vinduet kan du angi målmappen til en ny beholderfil.

Dekrypter data ved tilkobling til stasjon

Dette alternativet aktiverer/deaktiverer automatisk tilkobling av en beholder som er lagret på en flyttbar stasjon, når den kobles til datamaskinen.

Som standard er alternativet deaktivert.

Avmerkingsboksen er tilgjengelig når beholderfilen er lagret på en flyttbar stasjon.

Bokstav for virtuell stasjon

Bokstaven til en virtuell stasjon som representerer en tilkoblet beholder.


Beskyttelseskomponenter

Dette vinduet viser komponentene som brukes til å beskytte datamaskinen.

Knapp Hurtigmenyen i Kaspersky PURE

Klikk på denne knappen for å deaktivere den valgte beskyttelseskomponenten.

Denne knappen vises når beskyttelseskomponenten er aktivert.

Knapp Hurtigmenyen i Kaspersky PURE

Klikk på denne knappen for å aktivere den valgte beskyttelseskomponenten.

Denne knappen vises når beskyttelseskomponenten er deaktivert.

Knapp

Klikk på denne knappen for å åpne vinduet for valg av beskyttelseskomponent.


Velge fil eller mappe

Oppføringsfelt

Feltet inneholder banen til filen eller mappen som skal slettes permanent. Du kan velge filen eller mappen i treet over registreringsfeltet eller skrive inn banen manuelt.


Brukerressurs

Navn

Aktiviteter som involverer disse personlige dataene, skannes av Programkontroll.

Bane

I dette feltet kan du angi plasseringen til en ressurs som inneholder personlige data.

Bla gjennom

Knapp som åpner følgende vinduer (avhengig av ressurstypen du legger til):

  • Velg fil eller mappe – for mapper og filer. I dette vinduet kan du velge mapper eller filer som skal angis i feltet Bane.
  • Angi et registerobjekt – for registernøkler. I dette vinduet kan du velge registernøkler og verdiene deres som skal angis i feltet Bane.


Vinduet Rediger kategori

Oppføringsfelt

Feltet inneholder navnene på filkategorier


Vinduet Rediger filtype

Oppføringsfelt

Feltet inneholder navnene på filkategorier


Vinduet Ny kategori

Oppføringsfelt

Feltet inneholder navnene på filkategorier


Vinduet Ny filtype

Oppføringsfelt

Feltet inneholder navnene på filkategorier


Egenskaper

Type

Type nettverkstilkobling (for eksempel Internett, Ethernet, trådløs).

Status

Nettverksforbindelsens nåværende status, enten Tilkoblet eller Frakoblet.

Opprettet

Dato og klokkeslett da forbindelsen ble opprettet.

Navn

Navn på nettverksforbindelse.

Status

Rullegardinliste som kan brukes for å velge nettverksstatus.

Status kan ikke endres for nettverk med statusen Internett.

I delen Ekstra undernettverk kan du legge til flere nettverksadresser i tillegg til de eksisterende. Denne delen er ikke tilgjengelig for Internett.

Legg til

Klikk på denne knappen for å åpne vinduet IP-adresse. I dette vinduet kan du legge til en adresse i listen.

Rediger

Klikk på denne knappen for å åpne vinduet IP-adresse. I vinduet kan du endre adressen valgt fra adresselisten.

Slett

Klikk på denne knappen for å slette valgte adresser fra listen.


Nettverksregel

Handling

Rullegardinliste der du kan velge handlingen Kaspersky PURE skal utføre når programmet oppdager en nettverksforbindelse. Alternativer:

  • Tillat. Kaspersky PURE tillater tilkoblingen.
  • Blokker. Kaspersky PURE blokkerer tilkoblingen.
  • Etter programregler. Kaspersky PURE behandler ikke datastrømmen i henhold til en pakkeregel. Kaspersky PURE bruker en programregel på tilkoblingen. Dette alternativet er bare tilgjengelig under oppretting av pakkeregler.

Navn

Navn på nettverkstjeneste. En nettverkstjeneste består av flere innstillinger som definerer nettverksaktiviteten som du oppretter en regel for.

Du kan angi navnet på en nettverkstjeneste i registreringsfeltet, eller du kan klikke på Knapp for liste over nettverkstjenester -knappen og velge en tjeneste fra menyen.

Protokoll

Denne boksen aktiverer/deaktiverer kontroll av nettverksaktivitet over valgte protokoll.

Som standard er alternativet deaktivert.

Hvis det er merket av for alternativet, er en rullegardinliste med protokoller tilgjengelig. I rullegardinlisten kan du velge protokolltypen som Kaspersky PURE skal kontrollere (tilgjengelige protokoller: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Retning

Rullegardinliste der du kan angi retning på nettverksaktiviteten som skal kontrolleres. Listen inneholder følgende typer nettverksaktivitet:

  • Innkommende. Kaspersky PURE bruker regelen for datapakker mottatt av datamaskinen. Det brukes ikke på programreglene.
  • Innkommende (strøm). Kaspersky PURE bruker regelen på en nettverksforbindelse åpnet av en ekstern datamaskin.
  • Innkommende/Utgående. Kaspersky PURE bruker regelen både på innkommende og utgående datastrømmer, uavhengig av hvilken datamaskin som satte i gang nettverksforbindelsen (lokal eller ekstern).
  • Utgående. Kaspersky PURE bruker regelen for datapakker overført fra datamaskinen din. Det brukes ikke på programreglene.
  • Utgående (strøm). Kaspersky PURE bruker bare regelen på en nettverksforbindelse åpnet av din datamaskin.

Eksterne porter

Kommadelte eksterne portnumre.

Feltet kan redigeres hvis det er merket av for alternativet Protokoll. Feltet kan redigeres for TCP- og UDP-protokoller.

Lokale porter

Kommadelte numre på lokale porter som overvåkes.

Feltet kan redigeres hvis det er merket av for alternativet Protokoll. Feltet kan redigeres for TCP- og UDP-protokoller.

ICMP-type

Dette alternativet aktiverer/deaktiverer skanning av ICMP-pakker etter type. Du kan velge type ICMP-pakker som skal skannes, i rullegardinlisten til høyre for avmerkingsboksen.

Dette alternativet er tilgjengelig hvis det er merket av for Protokoll og den valgte protokollen er ICMP eller ICMPv6.

ICMP-kode

Dette alternativet aktiverer/deaktiverer skanning av ICMP-pakker etter kode. Du kan velge koden til ICMP-pakker som skal skannes, i rullegardinlisten til høyre for avmerkingsboksen.

Dette alternativet er tilgjengelig hvis det er merket av for Protokoll og den valgte protokollen er ICMP eller ICMPv6.

Adresse

Her kan du angi et adresseområde som Kaspersky PURE skal bruke en regel på. Alternativer:

  • Hvilken som helst adresse. Kaspersky PURE anvender regelen på alle IP-adresser.
  • Undernett-adresse. Kaspersky PURE anvender regelen på IP-adressene fra alle nettverk som for øyeblikket er tilkoblet, og som har den angitte status. Nedenfor kan du velge nettverksstatusen Kaspersky PURE skal bruke regelen på (klarerte nettverkt, lokale nettverk, offentlige nettverk).
  • Adresser fra listen Kaspersky PURE anvender regelen på IP-adresser innenfor angitt område. Listen Eksterne adresser og rullegardinlisten Lokal adresse er tilgjengelig for denne innstillingen.

Liste over eksterne adresser

Inneholder de eksterne adressene som overvåkes av Kaspersky PURE. Du kan angi, redigere og slette adresser eller adressemasker på listen.

Kaspersky PURE vil prøve å konvertere en ekstern adresse angitt som et domenenavn, til en IP-adresse. Hvis en slik konvertering er umulig, vises en tilsvarende varsling.

Listen er tilgjengelig dersom Adresser fra listen er valgt i rullegardinlisten Adresser.

Legg til

Klikk på denne koblingen for å åpne vinduet IP-adresse eller DNS-navn. Her kan du legge til en IP-adresse eller et DNS-navn i listen over eksterne adresser.

Rediger

Klikk på denne koblingen for å åpne vinduet IP-adresse eller DNS-navn. Her kan du legge til en IP-adresse eller et DNS-navn i listen over eksterne adresser.

Slett

De valgte adressene slettes fra listen.

Lokal adresse

Rullegardinliste der du kan velge området til lokale adresser som skal kontrolleres. Alternativer:

  • Hvilken som helst adresse
  • Adresser fra listen

    Hvis du velger denne innstillingen, vises en liste over eksterne adresser på rullegardinlisten.

Listen Lokale adresser

Inneholder de lokale adressene som overvåkes av Kaspersky PURE. Du kan angi, redigere og slette adresser eller adressemasker på listen.

Listen er tilgjengelig når du oppretter og redigerer pakkeregler, hvis elementet Adresser fra listen er valgt i rullegardinlisten Lokale adresser.

Legg til

Klikk på denne koblingen for å åpne vinduet IP-adresse eller DNS-navn. Her kan du legge til en IP-adresse eller et DNS-navn i listen over eksterne adresser.

Rediger

Klikk på denne koblingen for å åpne vinduet IP-adresse eller DNS-navn. Her kan du legge til en IP-adresse eller et DNS-navn i listen over eksterne adresser.

Slett

De valgte adressene slettes fra listen.

Logg hendelser

Alternativet aktiverer/deaktiverer logging av informasjon om tilkoblingsforsøk og påfølgende responser i en rapport i Kaspersky PURE.

Som standard er alternativet deaktivert.

Dette alternativet er ikke tilgjengelig hvis elementet Etter programregler er valgt i rullegardinlisten Handlinger (bare for pakkeregler).


Vinduet Velg objekt som skal skannes

Objekt

Bane til valgt fil eller mappe. Ved angivelse av objekt, kan du velge en fil, en mappe eller gruppe filer definert av en maske.

Angi hele filbanene når du angir masker:

  • C:\dir\*.* eller C:\dir\* eller C:\dir\ – alle filer i mappen C:\dir\;
  • C:\dir\*.exe – alle filer med filtypen exe i mappen C:\dir\
  • C:\dir\*.ex? – alle filer med filtypen ex? i alle C:\dir\-mapper, der ? representerer et vilkårlig enkelttegn
  • C:\dir\test – bare filen C:\dir\test.

Legg til

Knapp som legger til valgte objekt i listen over objekter som skal skannes.

Inkluder undermapper

Dette alternativet aktiverer/deaktiverer skanning av undermapper i den valgte mappen. Kaspersky PURE skanner undermapper på alle innkapslede nivå.

Som standard er alternativet aktivert.


Stoppe oppgaven midlertidig

Sett oppgave i pause

Tidspunkt på dagen når Fil-Antivirus skal stoppes midlertidig. Tidspunktet er oppgitt i formatet tt:mm.

Gjenoppta oppgave

Tidspunkt på dagen når Fil-Antivirus skal gjenoppta oppgaven. Tidspunktet er oppgitt i formatet tt:mm.


Adressemaske (URL)

Adressemaske (URL)

URL-adresse/maske for URL-adressen til ressursen (for eksempel: URL-adresse www.virus.com).

Når du oppretter en maske, kan du bruke følgende jokertegn:

  • * erstatter en hvilken som helst tegnsekvens.

    For eksempel: Når du arbeider med listen over klarerte URL-er og skriver inn masken *abc*, vil Web-Antivirus ikke skanne noen URL-er som inneholder kombinasjonen abc. Eksempel på en klarert webadresse som Web-Antivirus ignorerer: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – et vilkårlig enkelttegn.

    Hvis du for eksempel har angitt masken Patch_123?.com i listen over klarerte URL-adresser, skanner ikke Web-Antivirus URL-adresser som inneholder den angitte tegnsekvensen og et vilkårlig tegn etter 3. Eksempel på en klarert webadresse: Patch_1234.com. Web-Antivirus vil imidlertid skanne følgende webadresse: patch_12345.com.

  • Hvis tegnene * og ? er del av en URL-adresse som skal legges til i listen, må hvert av disse tegnene ha en omvendt skråstrek foran seg (\). Dette er et spesielt escape-tegn som angir at de etterfølgende tegnene ikke skal tolkes som spesialtegn, men som vanlige tegn. Hvis URL-adressen inkluderer en omvendt skråstrek (\), må den også ha en \ foran seg.

    Du vil for eksempel legge til følgende URL-adresse i listen over klarerte adresser: www.virus.com/download_virus/virus.dll?virus_name=.

Hvis du vil være sikker på at tegnet ? ikke tolkes som et spesialsymbol av Web-Antivirus, må ? ha en omvendt skråstrek (\) foran seg. I dette tilfellet vil den klarerte URL-adressen være den følgende: www.virus.com/download_virus/virus.dll\?virus_name=.


Kategorien Generelt

I Beskyttelsesomfang kan du velge hvilken type meldinger som skal skannes av E-post-Antivirus. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Innkommende og utgående meldinger

E-post-Antivirus skanner både innkommende og utgående meldinger.

Kun innkommende meldinger

E-post-Antivirus skanner kun innkommende meldinger.

I Skannemetoder kan du aktivere bruk av heuristisk analyse ved skanning av meldinger, samt spesifisere nivået for den heuristiske analysen. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Heuristisk analyse

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse under skanning av objekter.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Glidebryter

Med glidebryteren kan du justere detaljnivået for heuristisk analyse. Skanneintensitetsnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

Følgende skanneintensitetsnivåer er tilgjengelige:

  • Lett skann. Heuristisk analyseprogrammet utfører færre operasjoner i kjørbare filer. Sannsynligheten for å oppdage trusler i denne modusen er litt mindre. Skanning er raskere og mindre ressursintensiv.
  • Middels skann. Det heuristiske analyseprogrammet utfører antall handlinger i kjørbare filer som er anbefalt av Kaspersky Labs eksperter.
  • Dyp skann. Det heuristiske analyseprogrammet utfører flere handlinger i filer. Sannsynligheten for å oppdage trusler i denne modusen er større. Skanning krever flere systemressurser og tar lengre tid.

Glidebryteren er tilgjengelig hvis det er merket av for alternativet Heuristisk analyse.

I delen Skanning av sammensatte filer kan du konfigurere skanning av arkiver. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

En eller flere filer er pakket inn i en enkelt fil ved hjelp av komprimering. Et arkiveringsprogram brukes til å pakke inn og pakke ut data.

Hopp over vedlagte arkiver

Denne boksen aktiverer/deaktiverer alternativet for skanning av vedlagte arkiver med E-post-Antivirus.

Ikke behandle arkiver som er større enn

Boksen aktiverer/deaktiverer alternativet som begrenser maksimumsstørrelsen på arkiver som E-post-Antivirus skal skanne. Denne funksjonen kan akselerere skanning av e-post.

Maksimal større er angitt i megabytes. Som standard er verdien angitt til 8 MB.

Hvis det er merket av for dette alternativet, utelukker E-post-Antivirus arkivene fra skanningen hvis størrelsen overgår verdien du har angitt.

Hvis det ikke er merket av for alternativet, skanner E-post-Antivirus arkivene uansett størrelse.


Kategorien Ekstra

I delen Systemintegrering kan du velge protokoller som skal skannes, og aktivere integrering av plugin-modulen for E-post-Antivirus med e-postklientene The Bat! og Microsoft® Office Outlook®.

POP3/SMTP/NNTP/IMAP-trafikk

Hvis det er merket av for alternativet, skanner E-post-Antivirus innkommende e-postmeldinger som kommer inn via protokollene POP3/SMTP/NNTP/IMAP før de lastes ned til datamaskinen.

Hvis det ikke er merket av for alternativet, skanner E-post-Antivirus e-poster kun etter at de er kommet til datamaskinen som mottar e-posten.

Som standard er alternativet aktivert.

Ekstra: Microsoft Office Outlook plugin

Dette alternativet aktiverer/deaktiverer integrering av plugin-modulen for E-post-Antivirus i Microsoft® Office Outlook®. Funksjonen kan brukes til å få rask tilgang til innstillingene for E-post-Antivirus i Microsoft Office Outlook, og konfigurere skanning av meldinger for farlige objekter.

Alternativet er aktivert som standard, og plugin-modulen for E-post-Antivirus kobles til Microsoft Office Outlook.

Ekstra: The Bat! plugin

Alternativet aktiverer/deaktiverer integrering av plugin-modulen for E-post-Antivirus i The Bat!. Med denne funksjonen kan du skanne vedlagte arkiver, og begrense skannevarigheten for en enkelt melding.

Handlinger som skal utføres på infiserte e-postobjekter i The Bat! defineres med verktøyene som er innebygd i The Bat!.

Innstillingene for E-post-Antivirus som definerer om innkommende og utgående meldinger skal skannes, hvilke handlinger som skal utføres på farlige objekter i e-post, og hvilke eksklusjoner som skal brukes, ignoreres. Det eneste The Bat! tar hensyn til er skanning av vedlagte arkiv.

Alternativet er aktivert som standard, og plugin-modulen for E-post-Antivirus integreres i The Bat!.


Kategorien Vedleggsfilter

Deaktiver filtrering

E-post-Antivirus filtrerer ikke filvedlegg.

Verdien er aktivert som standard.

Gi valgte vedleggstyper nytt navn

E-post-Antivirus filtrerer vedlagte filer i angitt format og erstatter det siste symbolet i hvert filnavn med «understrekingstegnet».

Slett valgte vedleggstyper

E-post-Antivirus sletter vedlegg med angitte filtyper fra meldinger.

Liste over filtyper

Inneholder filtyper eller filmasker som E-post-Antivirus skal basere seg på for å gi nytt navn til eller slette filer som er vedlagt e-postmeldinger, når de filtreres. Listen er tilgjengelig hvis alternativene Gi nytt navn til valgte vedleggstyper eller Slett valgte vedleggstyper er aktivert.

Representasjon av et filnavn ved hjelp av jokertegn. De to standard jokertegnene som brukes i filmasker, er * og ?, der * representerer et vilkårlig antall tegn og ? står for et enkelttegn.

Hvis boksen på linjen er aktivert, vil E-post-Antivirus gi nytt navn til eller slette filer av den angitte typen, avhengig av valgt innstilling.

Hvis boksen på linjen ikke er aktivert, ekskluderer E-post-Antivirus de valgte filtypene fra filtreringen.

Legg til

Når du klikker på knappen, åpnes vinduet Filnavnmaske. Her kan du legge til en filnavnmaske i listen.

Rediger

Når du klikker på knappen, åpnes vinduet Filnavnmaske. I vinduet kan du endre filnavnmasken som er valgt i listen.

Slett

Sletter spesifiserte typer vedlegg fra listen.


Angi filnavnmaske

Angi filnavnmaske

I dette vinduet kan du angi filnavnmasker som E-post-Antivirus bruker ved filtrering av filvedlegg i e-postmeldinger.

Representasjon av et filnavn ved hjelp av jokertegn. De to standard jokertegnene som brukes i filmasker, er * og ?, der * representerer et vilkårlig antall tegn og ? står for et enkelttegn.


Adressemaske (URL)

Adressemaske (URL)

I dette vinduet kan du angi IP-adressen eller URL-adressen til et banner eller adressemaske.

Når du angir en adressemaske, kan du bruke jokertegnene * og ? , der* står for en vilkårlig tegnkombinasjon og ? står for et vilkårlig enkelttegn (for eksempel IP 195.27.181.34, URL www.kaspersky.com).


Adressebokvalg

Adressebokvalg

Dette treet inneholder adressebøkene til Microsoft® Office Outlook® / Microsoft Outlook Express. Du kan velge fra hvilke adressebøker Anti-Spam-komponenten skal kopiere alle kontakter til listen over tillatte avsendere.


E-postadressemaske

E-postadressemaske

I dette vinduet kan du angi en e-postadresse eller en e-postadressemaske.

Når du angir en maske, kan du bruke jokertegnene * og ?, der * representerer en vilkårlig tegnkombinasjon og ? står for et vilkårlig enkelttegn.


Mine adresser

Listen Mine adresser

Brukes til lagring av e-postadresser. Hvis det ikke finnes noen adresse fra listen Mine e-postadresser i feltet Til i den mottatte meldingen, anser Anti-Spam denne meldingen som spam.

Du kan legge til en adresse eller adressemaske i listen.

Hvis boksen på adresselinjen er aktivert, anser Anti-Spam adressen som klarert.

Hvis boksen på adresselinjen ikke er aktivert, anses ikke adressen som klarert.

Legg til

Denne koblingen åpner vinduet E-postadressemaske. I dette vinduet kan du legge til en adresse eller en adressemaske i listen.

Rediger

Denne koblingen åpner vinduet E-postadressemaske. I dette vinduet kan du redigere en adresse eller en adressemaske som er valgt i listen.

Slett

Med denne koblingen fjerner Anti-Spam den valgte adressen eller adressemasken fra listen.

Importer

Denne koblingen åpner vinduet Åpne fil. I dette vinduet kan du velge en fil i TXT- eller CSV-format som du vil laste ned adresser fra, til listen. Før du åpner vinduet Åpne fil, ber Anti-Spam deg om å velge om du vil legge til oppføringer fra en fil i den eksisterende listen, eller om du vil slette den eksisterende listen og erstatte den med oppføringer fra en fil.

Eksporter

Denne koblingen åpner vinduet Lagre som. I dette vinduet kan du angi navnet på filen du vil lagre adresselisten i, og du kan velge en mappe å lagre denne filen i. Listen lagres i TXT-eller CSV-format. Før vinduet Lagre som åpnes, ber Anti-Spam deg om å velge om du vil lagre hele listen eller bare de valgte oppføringene.


Kategorien Ekstra

I Skannemetoder kan du velge metodene som Kaspersky PURE skal bruke ved skanning av datamaskinen. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Signaturanalyse

Ved utførelse av signaturanalyse bruker Kaspersky PURE databaser som inneholder beskrivelser av kjente trusler samt metoder for å uskadeliggjøre dem. Beskyttelse ved hjelp av signaturanalyse gir et minimalt nivå av sikkerhet.

Denne analysemetoden er alltid aktivert for programmet, som anbefalt av Kaspersky Labs eksperter.

Heuristisk analyse

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse under virusskann.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Glidebryter

Med glidebryteren kan du justere detaljnivået for heuristisk analyse. Skanneintensitetsnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

Følgende skanneintensitetsnivåer er tilgjengelige:

  • Lett skann. Heuristisk analyseprogrammet utfører færre operasjoner i kjørbare filer. Sannsynligheten for å oppdage trusler i denne modusen er litt mindre. Skanning er raskere og mindre ressursintensiv.
  • Middels skann. Det heuristiske analyseprogrammet utfører antall handlinger i kjørbare filer som er anbefalt av Kaspersky Labs eksperter.
  • Dyp skann. Det heuristiske analyseprogrammet utfører flere handlinger i filer. Sannsynligheten for å oppdage trusler i denne modusen er større. Skanning krever flere systemressurser og tar lengre tid.

Glidebryteren er tilgjengelig hvis det er merket av for alternativet Heuristisk analyse.

Rotsett-skann

Dette alternativet aktiverer/deaktiverer skanning etter rotsett under virusskann.

Et program eller et sett programmer som er utviklet for å skjule spor etter inntrengere eller skadelige programmer i operativsystemet.

I Windows-baserte systemer betyr rotsett vanligvis et program som trenger inn i operativsystemet og fanger opp systemfunksjoner (Windows API). Ved å fange opp og endre API-funksjoner på lavt nivå, kan slike programmer få et sterkt hold i operativsystemet. Et rotsett kan også maskere prosesser, mapper og filer som er lagret på en diskstasjon, samt registernøkler, hvis de er beskrevet i konfigurasjonen til rotsettet. Mange rotsett installerer sine egne drivere og tjenester i operativsystemet (de er også "usynlige").

Detaljert skann

Denne boksen aktiverer/deaktiverer grundig skanning etter rotsett ved å analysere et stort antall objekttyper. Detaljert skann krever betydelige operativsystemressurser.

iSwift-teknologi

Denne teknologien er en videreutvikling av iChecker-teknologi for datamaskiner, som benytter NTFS-filsystemet.

Det er begrensninger for iSwift: Det er låst til en bestemt plassering i filsystemet og kan bare brukes for objekter i NTFS.

Boksen aktiverer/deaktiverer bruk av iSwift-teknologi.

iChecker-teknologi

Denne teknologien kan øke skannehastigheten ved å ekskludere bestemte objekter fra skanningen. Et objekt ekskluderes fra skanningen ved hjelp av en spesiell algoritme som tar hensyn til utgivelsesdatoen til Kaspersky PURE-databasene, datoen objektet sist ble skannet på, og eventuelle endringer i skanneinnstillingene.

Det er begrensninger for iChecker: Det fungerer ikke med store filer og gjelder bare for objekter med en struktur som Kaspersky PURE gjenkjenner (for eksempel. EXE, .DLL, .INK, .TTF, .INF, .SYS, .COM , .CHM, .ZIP og .RAR).

Alternativet aktiverer/deaktiverer bruk av iChecker-teknologi.


Kategorien Omfang

I Filtyper kan du velge objekttypene Kaspersky PURE skal skanne. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Alle filer

Kaspersky PURE skanner filer av alle formater og filtyper.

Filer skannes etter format

Hvis du velger dette alternativet, skanner Kaspersky PURE kun filer som kan være infisert av et virus. Før et objekt skannes etter virus, analyseres det interne filhodet for å bestemme filformatet. Under skanningen tas det også hensyn til filtyper.

Filer skannes etter filtype

Hvis du velger dette alternativet, skanner Kaspersky PURE kun filer som kan være infisert av virus. Filformatet gjenkjennes ved hjelp av filtypen.

Filer uten filtyper skannes alltid, uavhengig av filtypen du velger i Filtyper.

Ikon

Klikk på ikonet for å vise hjelpevinduet i Kaspersky PURE, som inneholder en beskrivelse av filtyper som skannes av Kaspersky PURE.

I Skanneoptimalisering kan du angi innstillinger som reduserer skanningens varighet.

Skann kun nye og endrede filer

Dette alternativet aktiverer/deaktiverer skanning av nye filer og de filer som er endret siden forrige gang de ble skannet. Denne modusen gjelder både for enkle og sammensatte filer.

Hvis du merker av for dette alternativet, blir koblingeneAlle / Nye i delen Skanning av sammensatte filer utilgjengelige.

Som standard er alternativet deaktivert.

Hopp over skannede objekter lengre enn

Dette alternativet aktiverer/deaktiverer begrensing av skannevarigheten for ett objekt. Når det angitte tidsintervallet utløper, avsluttes filskanningen, og Kaspersky PURE hopper over filen.

Som standard er alternativet deaktivert.

Hvis du merker av for dette alternativet, stanser skanningen etter 30 sekunder som standard.

Delen Skanning av sammensatte filer inneholder listen over sammensatte filtyper Kaspersky PURE skanner for virus. Standardinnstillingene i denne delen avhenger av det angitte sikkerhetsnivået samt type virusskann (fullstendig skann, egendefinert skann eller skann av kritiske områder).

Skann arkiver

Dette alternativet aktiverer/deaktiverer skanning av RAR-, ARJ-, ZIP-, CAB-, LHA-, JAR-, og ICE-arkiver.

En eller flere filer er pakket inn i en enkelt fil ved hjelp av komprimering. Et arkiveringsprogram brukes til å pakke inn og pakke ut data.

Som standard er alternativet deaktivert.

Hvis avmerkingen for alternativet Skann kun nye og endrede filer er fjernet i Skanneoptimalisering, kan du velge mellom følgende skannealternativer:

  • Alle. Skann alle arkiver.
  • Nye. Skann bare nye arkiver som har kommet siden forrige skann.

Skann installasjonspakker

Dette alternativet aktiverer/deaktiverer skanning av installasjonsfiler.

Hvis avmerkingen for alternativet Skann kun nye og endrede filer er fjernet i Skanneoptimalisering, kan du velge mellom følgende skannealternativer:

  • Alle. Skann alle installasjonsfiler.
  • Nye. Skann bare nye installasjonsfiler som har kommet siden forrige skann.

Skann innebygde OLE-objekter

Denne boksen aktiverer/deaktiverer skanning av OLE-objekter innebygd i filer (som f-eks Microsoft® Office Excel®-regneark eller makroer innebygd i Microsoft® Office Word.filer eller e-postvedlegg) av Kaspersky PURE.

Et objekt som er tilknyttet til en annen fil eller er innebygd i en annen fil ved hjelp av teknologien Kobling og innebygging av objekter (OLE). Eksempel på et OLE-objekt: Et regneark i Microsoft Office Excel® er innebygd i et Microsoft Office Word-dokument.

Hvis avmerkingen for alternativet Skann kun nye og endrede filer er fjernet i Skanneoptimalisering, kan du velge mellom følgende skannealternativer:

  • Alle. Skann alle innebygde OLE-objekter.
  • Nye. Skann bare nye innebygde OLE-objekter som har kommet siden siste skann.

Del opp e-postformater

Alternativet aktiverer/deaktiverer alternativet i Kaspersky PURE som skanner filer i e-postformater og e-postdatabaser.

Hvis det er merket av for dette alternativet, vil Kaspersky PURE dele opp e-posten og analysere hvert komponent (meldingstekst, vedlegg) for å se etter virus.

Hvis det ikke er merket av for alternativet, skanner Kaspersky PURE alle e-postfiler som et enkeltobjekt.

Skann passordbeskyttede arkiver

Hvis boksen er aktivert, skanner Kaspersky PURE passordbeskyttede arkiver. I disse tilfellene, ber programmet om et passord før skanningen av arkiverte objekter.

Hvis boksen ikke er aktivert, hoppes det over passordbeskyttede arkiver under skanningen.

Ekstra

Klikk på denne knappen for å åpne vinduet Sammensatte filer. I vinduet kan du endre den maksimale størrelsen på den sammensatte filen som skal skannes.


Kategorien Kjøremodus

I delen Tidsplan kan du velge en metode for å starte virusskann. Du kan starte skanningen manuelt, eller du kan angi en tidsplan for automatisk kjøring av skanningen.

Manuelt

Kjøring av tidsbestemt skanning er deaktivert i denne modusen. Modusen lar deg kjøre skanneoppgaven når det passer for deg.

Dette er standard kjøremodus.

Etter tidsplan

I denne modusen kjører Kaspersky PURE regelmessig oppgaven i henhold til den spesifiserte tidsplanen. I dette tilfellet kan du også kjøre skanneoppgaver manuelt.

Skanning etter tidsplan er deaktivert som standard.

Frekvens

Definerer intervallet mellom planlagte skanninger.

Knappen er tilgjengelig hvis modusen Etter tidsplan er valgt.

Følgende tidsplanalternativer finnes:

  • Minutter. Tidsperioden mellom skanneoppgaver er på flere minutter.

    Kjøres med intervall N minutter-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i minutter. Verdien må ikke overskride 59 minutter. Som standard er verdien angitt til 5 minutter.

  • Timer. Intervallet mellom skanninger er på flere timer.

    Kjøres med intervall N timer-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i timer. Verdien må ikke overskride 23 timer. Som standard er verdien angitt til 1 time.

  • Dager. Tidsperioden mellom skanneoppgaver er på flere dager.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres med intervall. Definerer intervallet i dager. Som standard er verdien angitt til 7 dager.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Standardinnstillingen er 00:00.
  • Hver uke. Oppgaven kjøres på spesifiserte dager i uken.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjør på dager. Avmerkingsboksene aktiverer/deaktiverer skanneoppgavene for de valgte ukedagene.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Standardinnstillingen er 00:00.
  • På et angitt klokkeslett. Oppgaven vil kjøre på en spesifisert dag i uka og på et angitt klokkeslett.

    Kjøredato- og tid-innstillingen er tilgjengelig for denne verdien. Den definerer dag og tid for når Kaspersky PURE vil starte skanneoppgaven automatisk. Datoen er angitt i formatet dd/mm/åå, og klokkeslettet i formatet – tt.mm.ss. Som standard inneholder feltet gjeldende dato, og klokkeslettet er satt til 12.00.00.

  • Hver måned. Oppgaven vil kjøre en gang i måneden på en angitt dag og på et angitt klokkeslett.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres hver N. dag i måneden. Definerer dagen i måneden når Kaspersky PURE skal starte skanneoppgaven automatisk. Standardverdien er Kjør hver 7. dag i måneden.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Standardinnstillingen er 00:00.
  • Etter programstart. Skanningen utføres hver gang Kaspersky PURE startes.

    Innstillingen Start etter er tilgjengelig for denne verdien. Den definerer intervallet i minutter, fra oppstart av Kaspersky PURE til Kaspersky PURE automatisk starter skanneoppgaven. Som standard er verdien angitt til 0 minutter.

  • Etter hver oppdatering. Oppgaven starter etter hver oppdatering av Kaspersky PURE-databasene.

Utsett kjøring etter programstart i

Når Kaspersky PURE startes settes avbrytes oppgavekjøring midlertidig for det spesifiserte tidsintervallet.

For eksempel, du konfigurerer Kaspersky PURE til å kjøre automatisk ved oppstart av datamaskinen. Etter oppstart av operativsystemet, når mange prosesser starter, utsetter Kaspersky PURE kjøring av oppgaven for det spesifiserte tidsintervallet.

Som standard er verdien angitt til 15 minutter.

Innstillingen er tilgjengelig for alle tidsplanvarianter, bortsett fra Etter programstart.

Kjør oppgaver som ble hoppet over

Enkelte ganger kan oppgaven ikke igangsettes (f.eks dersom datamaskinen er avslått). Dette alternativet aktiverer/deaktiverer automatisk kjøring av oppgaver så snart det er mulig.

Hvis det ikke er merket av for dette alternativet, kjører ikke Kaspersky PURE oppgaver som ble hoppet over. I stedet kjøres den neste oppgaven på tidsplanen.

Denne funksjonen er tilgjengelig for alle tidsplanalternativer, med unntak av alternativene Timer, Minutter og Etter programstart.

Som standard er alternativet aktivert.

Kjør planlagt skanning når skjermbeskytteren er aktiv, eller datamaskinen er låst

Alternativet aktiverer/deaktiverer funksjonen som utsetter oppgavestart til du slutter å bruke datamaskinen. Dermed vil skanneoppgaven ikke oppta systemressurser under arbeidet.

Kaspersky PURE kjører en planlagt skanning etter at skjermbeskytteren er aktiver, eller datamaskinen er låst.

Som standard er alternativet deaktivert.

Brukerkonto-delen inneholder innstillingene til å starte oppgaven under en annen konto.

Kjør oppgave som

Hvis det er merket av for alternativet, starter Kaspersky PURE skanneoppgaven ved å bruke rettighetene til den valgte brukerkontoen. Funksjonen er tilgjengelig både for manuell skanning og for planlagte skanninger.

Følgende innstillinger er tilgjengelige:

  • Navn. Definerer navnet på kontoen som skal brukes til å kjøre oppgaven.
  • Passord. Definerer passordet for det angitte brukernavnet.

Hvis avmerkingen for alternativet er fjernet, kjøres oppgavene på den gjeldende brukerkontoen som du er logget på.

Som standard er alternativet deaktivert.


Sammensatte filer

I delen Bakgrunnsskann kan du angi og konfigurere modus for bakgrunnsskanning, slik at store, sammensatte filer blir raskere tilgjengelige.

Pakk ut sammensatte filer i bakgrunnen

Denne boksen aktiverer/deaktiverer alternativet som lar deg redusere forsinkelsestiden ved åpning av store, sammensatte filer.

Hvis det er merket av for alternativet, pakker ikke Fil-Antivirus ut filer som er større enn den angitte grensen. Filer med en størrelse som overskrider eller er lik den angitte verdien, er tilgjengelige mens de blir skannet. Filer med en størrelse som er under den angitte verdien, er bare tilgjengelige etter at File Antivirus har pakket dem ut og skannet innholdet.

Hvis det ikke er merket av for alternativet, pakker Fil-Antivirus ut alle sammensatte filer.

Som standard er alternativet aktivert.

Uavhengig av om den sammensatte filen (f.eks. et arkiv) selv blir skannet, vil File-Antivirus skanne filer som pakkes ut fra denne filen.

Minimum filstørrelse

Filer med en størrelse som overskrider grensen, er tilgjengelige under skanning. Verdien angis i megabytes.

Minimum filstørrelse er 0 MB som standard.

I delen Størrelsesbegrensning kan du begrense skanning av store, sammensatte filer.

Ikke pakk ut store sammensatte filer

Hvis det er merket av for alternativet, ekskluderer Fil-Antivirus sammensatte filer fra skanningen hvis filstørrelsen overskrider verdien du har angitt.

Hvis det ikke er merket av for alternativet, skannes filer av alle størrelser.

Som standard er alternativet aktivert.

Uavhengig av om den sammensatte filen (f.eks. et arkiv) selv blir skannet, vil File-Antivirus skanne filer som pakkes ut fra denne filen.

Maksimal filstørrelse

Kaspersky PURE skanner kun filer som ikke er større en angitt verdi. Verdien angis i megabyte.

Den maksimale filstørrelsen er satt til 8 MB som standard.


Klarerte programmer

Liste over klarerte programmer

Inneholder klarerte programmer, og kontroll av objekter for disse programmene er deaktivert (f.eks filer).

Dersom boksen i programlinjen er aktivert, vil Kaspersky PURE ekskludere objektene som programmet bruker, fra anti-virusskanningen. Kaspersky PURE vil imidlertid kjøre en virusskanning på den kjørbare filen og prosessen til et klarert program.

Dersom boksen i programlinjen ikke er aktivert, vil Kaspersky PURE skanne de kjørbare filene i det klarerte programmet, programprosessen og objekter som programmet bruker. Programmet forblir på listen over klarerte programmer.

Som standard inneholder listen over klarerte programmer prosessen svchost.exe.

Program

Kolonne som inneholder navnene for klarerte programmer.

Bane

Kolonne som viser den fullstendige banen til programmets kjørbare fil.

Legg til

Når du klikker denne knappen, åpnes en hurtigmeny hvor du kan velge metode for å legge et program til listen over klarerte programmer.

Menyen har følgende menyvalg:

  • Bla gjennom. Ved å velge dette elementet, åpnes standard Bla igjennom-vinduet. I dette vinduet kan du velge den kjørbare filen til et program.
  • Programmer. Velg dette menyelementet for å åpne vinduet Velg program, som viser en liste over programmer som kjører. Du kan velge program fra listen.

Rediger

Klikk på denne knappen for å åpne vinduet Programeksklusjoner. I dette vinduet kan du konfigurere eksklusjoner for det valgte programmet.

Slett

Klikk på denne knappen for å fjerne det valgte programmet fra Programlisten.


Eksklusjonsregler

Liste over eksklusjonsregler

Den finnes i den øvre delen av vinduet, og lar deg opprette en liste over objekter som Kaspersky PURE ikke skal overvåke.

En eksklusjonsregel er en rekke vilkår som definerer at et objekt ikke skal skannes av Kaspersky PURE. Et objekt kan være en fil i et bestemt format, en gruppe med filer som bestemmes av en maske, et bestemt område (f.eks en mappe eller et program), en programprosess, eller et objekt som bestemmes av trusseltypen i henhold til klassifiseringen i Virusleksikonet.

Hvis boksen på linjen til en regel er aktivert, vil Kaspersky PURE ekskludere objekter fra skanning i henhold til denne regelen.

Hvis boksen på linjen til en regel ikke er aktivert, ignorerer Kaspersky PURE denne regelen ved skanning av objekter.

Objekt

Kolonne som angir banen til et objekt som er ekskludert fra skanningen.

Du kan angi et filnavn, en mappe eller en filnavnsmaske som et objekt.

Representasjon av et filnavn ved hjelp av jokertegn. De to standard jokertegnene som brukes i filmasker, er * og ?, der * representerer et vilkårlig antall tegn og ? står for et enkelttegn.

Trusseltype

Kolonne som angir masken til en trusseltype. Hvis det oppdages en trussel som tilsvarer masken, vil Kaspersky PURE bruke regelen.

Legg til

Klikk på denne knappen for å åpne vinduet Eksklusjonsregel, hvor du kan legge til en eksklusjon i listen over eksklusjoner.

Rediger

Klikk på denne knappen for å åpne vinduet Eksklusjonsregler, hvor du kan endre innstillingene for eksklusjoner valgt i listen.

Slett

Klikk på denne knappen for å få Kaspersky PURE til å fjerne den valgte eksklusjonsregelen fra listen.

I delen Regelbeskrivelse nederst i vinduet kan du se informasjon om en regel du har valgt fra listen. Ved valg av regel, vil denne delen vise koblinger som du kan bruke til å redigere innstillingene for den valgte regelen.

Objekt: velg objekt

Koblingen åpner vinduet Objektnavn, hvor du kan angi en eksklusjon etter objektnavn. Du kan angi en fil, mappe eller filmaske som et objekt.

Koblingen er kun tilgjengelig hvis det er merket av for alternativet Objekt i feltet Egenskaper i vinduet Unntaksregel.

Trusseltype: angi trusselens navn

Koblingen åpner vinduet Trusseltype, der du kan angi en eksklusjon etter trusseltype. Du kan angi et fullstendig trusselnavn i henhold til klassifiseringen i Virusleksikonet eller en trusselnavnmaske.

Koblingen er kun tilgjengelig hvis det er merket av for alternativet Trusseltype i feltet Egenskaper i vinduet Unntaksregel.

Beskyttelseskomponenter: alle

Hvis linjen Beskyttelseskomponenter viser koblingen Alle, brukes den valgte regelen av alle beskyttelseskomponenter (for eksempel Fil-Antivirus eller Web-Antivirus). Ved å klikke på alle-koblingen, endres alle-koblingen til angitt: velg komponenter...-koblingen.

Som standard anvendes den valgte regelen av alle beskyttelseskomponenter som kjører. Linjen Beskyttelseskomponenter i feltet Regelbeskrivelse viser nå koblingen Alle.

Beskyttelseskomponenter: angitt

Dersom spesifisert-koblingen vises, kan du spesifisere hvilke beskyttelseskomponenter som skal anvende den valgte regelen. Følgende koblinger er utviklet for å velge beskyttelseskomponenter:

  • Velg komponenter – klikk på denne koblingen for å åpne vinduet Beskyttelseskomponenter. I dette vinduet kan du velge beskyttelseskomponenter som skal bruke regelen.
  • <Navn på komponent> -koblinger med navn på komponenter vises som en liste dersom de har blitt valgt i vinduet Beskyttelseskomponenter. Ved å klokke på koblingen med navnet for en beskyttelseskomponent, åpner du også vinduet Beskyttelseskomponenter, hvor du kan redigere listen med beskyttelseskomponenter.

Ved å klikke på spesifisert-koblingen, endres spesifisert-koblingen til alle-koblingen.


Objektnavn

Objektnavn

Bane til en fil, mappe eller filnavnmaske.

Bla gjennom

Klikk på denne knappen for å åpne vinduet Velg mapper, hvor du kan velge en fil eller mappe.

Inkluder undermapper

Boksen aktiverer/deaktiverer alternativet som ekskluderer det angitte objektet fra skanningen rekursivt.

Hvis du for eksempel har angitt at du vil ekskludere filen C:\Programfiler\winword.exe, og har krysset av i boksen Inkluder undermapper, skanner ikke Kaspersky PURE filen winword.exe i noen av undermappene i katalogen C:\Programfiler.


Eksklusjoner for program

Ikke skann åpne filer

Alternativet aktiverer/deaktiverer utelatelse av alle filer som prosessen i dette programmet kan få tilgang til, fra virusskanningen.

Ikke overvåk programaktivitet

Alternativet aktiverer/deaktiverer utelatelse av all programaktivitet som overvåkes av Proaktivt forsvar og Programkontroll, fra virusskanningen.

Ikke arve begrensninger til den overordnede prosessen (programmet)

Hvis det er merket av for alternativet, styres programaktiviteten i henhold til reglene som er angitt av brukeren, eller i henhold til programmets status.

Hvis det ikke er merket av for alternativet, arver programmet regler fra det overordnede programmet som startet det.

Ikke overvåk underordnet programaktivitet

Alternativet aktiverer/deaktiverer utelatelse av underordnet programaktivitet fra virusskanningen.

Ikke skann nettverkstrafikk

Dette alternativet aktiverer/deaktiverer utelatelse av nettverkstrafikk som er generert av det valgte programmet, fra skanning etter virus og spam. Verdien i denne innstillingen påvirker ikke brannmuren. Brannmuren skanner programtrafikk i henhold til innstillingene som er konfigurert for dette programmet.

Delen Regelbeskrivelse vises nederst i vinduet hvis det er merket av for alternativet Ikke skann nettverkstrafikk. I denne delen kan du vise teksten for en regel du har konfigurert, samt redigere eksklusjonsinnstillingene for nettverkstrafikk.

Ikke skann all nettverkstrafikk

Dersom alle-koblingen viser, vil ikke Kaspersky PURE skanne all nettverkstrafikk initiert av dette programmet.

Koblingen all er angitt som standard.

Ikke skann kryptert nettverkstrafikk

Den krypterte koblingen betyr at Kaspersky PURE kun utelater programtrafikk som overføres via SSL-protokollen, fra skanningen.

alle eksterne IP-adresser

Dersom alle-koblingen vises, vil Kaspersky PURE ekskludere alle IP-adresser fra skanning.

angitte eksterne IP-adresser: angi / <IP-adresser>

Hvis koblingen angitt vises, utelater Kaspersky PURE kun valgte IP-adresser fra skanning.

Klikk på koblingen angi for å åpne vinduet Eksterne IP-adresser. I dette vinduet kan du generere en liste over IP-adresser som skal utelates fra skanning.

Hvis minst én IP-adresse er angitt, erstattes koblingen angi med koblingen <IP-adresser>. Denne koblingen kan brukes til å åpne vinduet Eksterne IP-adresser, der du kan redigere en liste med IP-adresser som skal utelates fra skanning.

alle eksterne porter

Hvis koblingen alle vises, utelater Kaspersky PURE alle porter fra skanning.

angitte eksterne porter: angi / <porter>

Hvis koblingen angitt vises, utelater Kaspersky PURE kun valgte porter fra skanning.

Klikk på koblingen angi for å åpne vinduet Eksterne porter. I dette vinduet kan du generere en liste med porter som skal utelates fra skanning.

Hvis minst én port er angitt, erstattes koblingen angi med koblingen <porter>. Hvis du klikker på denne koblingen, åpnes vinduet Eksterne porter, der du kan redigere listen over porter som skal utelates fra skanning.


Beskyttelseskomponenter

Beskyttelseskomponenter

I dette vinduet kan du opprette en liste over beskyttelseskomponenter og oppgaver for Kaspersky PURE som skal følge eksklusjonsreglene når de kjøres.

Hvis det er merket av i boksen på linjen til en oppgave eller en beskyttelseskomponent i Kaspersky PURE, bruker beskyttelseskomponenten eller oppgaven denne eksklusjonsregelen.

Hvis avmerkingen for boksen på linjen til en oppgave eller en beskyttelseskomponent i Kaspersky PURE er fjernet, bruker ikke beskyttelseskomponenten eller oppgaven denne eksklusjonsregelen.

Som standard er ingen bokser aktivert i dette vinduet.


Eksklusjonsregel

I Egenskaper kan du angi eksklusjonstypen.

Objekt

Dette alternativet aktiverer/deaktiverer funksjonen som utelater det valgte objektet fra skanning.

Du kan spesifisere en fil, mappe eller filmaske som et objekt.

Hvis det er merket av for alternativene Objekt og Trusseltype , oppretter Kaspersky PURE en regel for det angitte objektet basert på den eksakte trusseltypen som er definert i klassifiseringen i Virusleksikonet. I dette tilfellet gjelder følgende regler:

  • Hvis du angir en bestemt fil som Objekt og velger en bestemt status i Trusseltype, utelukkes den angitte filen kun dersom den tilordnes statusen til den angitte trusselen under skanningen.
  • Dersom du spesifiserer et område eller en mappe som Objekt og en status (eller en maske) som Trusseltype, utelates kun objektene med den angitte statusen som oppdages i angitt område eller mappe, fra skanning.

Som standard er alternativet Objekt aktivert for hver regel.

Trusseltype

Trusseltype er statusen som Kaspersky PURE tilordner et objekt etter skanning, basert på klassifiseringen av skadelige programmer oppført i Kaspersky Labs Virusleksikon.

Alternativet aktiverer/deaktiverer utelukkelse av bestemte objekter fra skanneomfanget, basert på deres status i henhold til klassifiseringen i Virusleksikonet.

Hvis det er merket av for alternativene Objekt og Trusseltype , oppretter Kaspersky PURE en regel for det angitte objektet basert på den eksakte trusseltypen som er definert i klassifiseringen i Virusleksikonet. I dette tilfellet gjelder følgende regler:

  • Hvis du angir en bestemt fil som Objekt og velger en bestemt status i delen Trusseltype, utelukkes den angitte filen kun dersom den tilordnes statusen til den angitte trusselen under skanningen.
  • Hvis du velger et område som objekt og en status (eller en maske) som Trusseltype, utelates kun objektene med den angitte statusen som oppdages i angitt område eller mappe, fra skanning.

Som standard er alternativet Objekt aktivert og alternativet Trusseltype deaktivert.

Kommentar

Tilleggsinformasjon om en eksklusjonsregel.

I Regelbeskrivelse i nederste del av vinduet kan du se informasjon om en regel og spesifisere verdier for den valgte typen eksklusjon. I Regelbeskrivelse kan du også spesifisere komponenter i Kaspersky PURE som den nye regelen skal anvendes for. Du kan modifisere innstillingene for regelen via koblingene i denne seksjonen.

Objekt: velg objekt

Klikk på denne koblingen for å spesifisere eksklusjoner etter objektnavn. Du kan angi en fil, mappe eller filmaske som et objekt.

Du kan bruke følgende typer masker for å utelate filer og mapper fra skanning:

  1. Masker uten filbaner, som:
    • *.exe – alle filer med filtypen .exe;
    • *.ex? *.ex? – alle filer med en filtype som starter med "ex", der "?" representerer et vilkårlig enkelttegn
    • test – alle filer med navnet "test".
  2. Masker med absolutte filbaner, som:
    • C:\dir\*.* eller C:\dir\* eller C:\dir\ – alle filer i mappen C:\dir\;
    • C:\dir\*.exe – alle filer med filtypen exe i mappen C:\dir\
    • C:\dir\*.ex? – alle filer med en filtype som starter med "ex", i mappen C:\dir\, der"?" kan erstattes med et vilkårlig enkelttegn
    • C:\dir\test – bare filen C:\dir\test.
  3. Filbanemasker, som:
    • dir\*.* eller dir\* eller dir\ – alle filer i alle mapper med navnet dir\;
    • dir\test – alle test-filer i dir\-mapper;
    • dir\*.exe – alle filer med filtypen exe i alle dir\-mapper;
    • dir\*.ex? – alle filer med en filtype som starter med "ex". i alle dir\-mapper, der"?" kan erstattes med et vilkårlig enkelttegn.

*.* og * eksklusjonsmasker kan bare brukes hvis du oppgir trusselens klassifikasjonstype i henhold til Virusleksikonet. I dette tilfellet blir ikke den angitte trusselen oppdaget i noen objekter. Hvis du bruker disse maskene uten å angi klassifisering, er det det samme som å deaktivere beskyttelse. Når du angir en eksklusjon, anbefaler vi at du ikke velger en bane relatert til en virtuell disk basert på en filsystemmappe ved å bruke kommandoen "subst", eller en bane relatert til en disk som avspeiler en nettverksmappe. Ulike ressurser kan få samme disknavn for ulike brukere, noe som vil føre til ukorrekt bruk av eksklusjonsregler.

Koblingen er tilgjengelig hvis det er merket av for alternativet Objekt.

Trusseltype: angi trusselens navn

Klikk på denne koblingen for å spesifisere eksklusjoner etter trusseltype. Du kan angi et fullstendig trusselnavn i henhold til klassifiseringen i Virusleksikonet eller en trusselnavnmaske.

Denne koblingen er tilgjengelig hvis det er merket av for alternativet Trusseltype.

Objekt: velg objekt

Klikk på denne koblingen for å spesifisere eksklusjoner etter objektnavn. Du kan angi en fil, mappe eller filmaske som et objekt.

Representasjon av et filnavn ved hjelp av jokertegn. De to standard jokertegnene som brukes i filmasker, er * og ?, der * representerer et vilkårlig antall tegn og ? står for et enkelttegn.

Koblingen er tilgjengelig hvis det er merket av for alternativet Objekt.

Trusseltype: angi trusselens navn

Klikk på denne koblingen for å spesifisere eksklusjoner etter trusseltype. Du kan angi et fullstendig trusselnavn i henhold til klassifiseringen i Virusleksikonet eller en trusselnavnmaske.

Denne koblingen er tilgjengelig hvis det er merket av for alternativet Trusseltype.

Beskyttelseskomponenter: alle

Hvis koblingen alle vises, betyr dette at regelen brukes av beskyttelseskomponenten som kjører i øyeblikket (for eksempel, Fil-Antivirus eller Web-Antivirus). Når du klikker på koblingen alle, endres alle til koblingen angitt.

Som standard anvendes regelen av alle beskyttelseskomponenter som kjører. I dette tilfellet viser delen Regelbeskrivelse koblingen alle.

Beskyttelseskomponenter: angitt

Hvis koblingen angitt vises på linjen Beskyttelseskomponenter, kan du angi hvilke beskyttelseskomponenter som skal bruke regelen. Følgende koblinger er utviklet for å velge beskyttelseskomponenter:

  • Velg komponenter – klikk på denne koblingen for å åpne vinduet Beskyttelseskomponenter. I dette vinduet kan du velge beskyttelseskomponenter som skal bruke regelen.
  • <Navn på komponent> – hvis komponenter tidligere er valgt i vinduet Beskyttelseskomponenter, vises en liste over koblinger med respektive navn under linjen Beskyttelseskomponenter. Klikk på koblingen med navnet på en komponent for å åpne vinduet Beskyttelseskomponenter.

Ved å klikke på spesifisert-koblingen, endres spesifisert-koblingen til alle-koblingen.


Trusseltype

Trusseltype

Det fullstendige navnet på trusselen i henhold til klassifiseringen i Virusleksikonet, eller navnet på en trussel definert av en maske.


Nettverksporter

Listen i øvre del av vinduet

Inneholder portene som overvåkes av Kaspersky PURE.

Hvis boksen ved siden av en port er aktivert, betyr det at Kaspersky PURE overvåker trafikken som går gjennom denne porten.

Hvis boksen ved siden av en port ikke er aktivert, betyr det at Kaspersky PURE midlertidig utelater porten fra skanneomfanget, men den fjernes ikke fra listen over porter.

En liste over porter som vanligvis brukes til å overføre e-post og nettrafikk, er inkludert i distribusjonssettet til Kaspersky PURE. Som standard overvåker Kaspersky PURE trafikken som går gjennom alle porter på denne listen.

Beskrivelse

Kolonnen som inneholder portnavnet.

Port

Kolonnen som inneholder portnummeret.

Legg til

Når du klikker på koblingen, åpnes vinduet Nettverksport. Her kan du legge til en nettverksport i listen over porter.

Rediger

Når du klikker på koblingen, åpnes vinduet Nettverksport. I dette vinduet kan du endre nummeret til en nettverksport som er valgt fra listen, samt portens beskrivelse.

Slett

Klikk på denne koblingen hvis du vil at Kaspersky PURE skal fjerne den valgte nettverksporten fra listen.

Overvåk alle porter for spesifiserte programmer

Hvis det er merket av for alternativet, overvåker Kaspersky PURE portene som brukes av programmer på listen nederst i vinduet.

Som standard er alternativet aktivert.

Listen i nedre del av vinduet

Listene inneholder programmer som bruker nettverksporter som overvåkes av Kaspersky PURE.

Hvis boksen i programstrengen er avkrysset, overvåker Kaspersky PURE alle portene som brukes av dette programmet.

Hvis boksen i programstrengen ikke er avkrysset, blir ikke portene som brukes av dette programmet overvåket av Kaspersky PURE.

Standardlisten over programmer er utarbeidet av spesialister fra Kaspersky Lab.

Beskrivelse

Kolonnen som inneholder programnavnet.

Bane

Kolonne som viser den fullstendige banen til programmets kjørbare fil.

Legg til

Ved å klikke på denne koblingen åpnes en meny hvor du kan velge metode for å legge til et program i listen.

Menyen har følgende menyvalg:

  • Bla gjennom. Ved å velge dette elementet, åpnes standard Bla igjennom-vinduet. I dette vinduet kan du velge den kjørbare filen til et program.
  • Programmer. Velg dette menyelementet for å åpne vinduet Velg program, som viser en liste over programmer som kjører. Du kan velge program fra listen.

Rediger

Ved å klikke på denne koblingen åpnes vinduet Programmer. I dette vinduet kan du redigere banen til den kjørbare filen for et program, samt programbeskrivelsen.

Slett

Klikk på denne knappen slik at Kaspersky PURE sletter programmer valgt fra listen.

Informasjon inneholder en advarsel om endring av listen over nettverksporter.


Program

Program

Programmets kjørbare fil bruker nettverksporter som må overvåkes. Feltet skal angi filnavnet og filbanen.

Beskrivelse

Programnavn.


Nettverksport

Port

Felt hvor antallet nettverksporter er angitt.

Beskrivelse

Felt hvor navnet på nettverksporten er angitt.


Ekstra

Skannemodus lar deg velge en betingelse som vil utløse fil-skanning av Fil-Antivirus.

Smartmodus

I denne modusen skanner Fil-Antivirus et objekt basert på analyse av handlingene utført med det objektet (standardmodus).

Hvis du for eksempel arbeider på et Microsoft® Office-dokument, skanner Kaspersky PURE en fil første gang den åpnes og siste gang den lukkes. Mellomliggende operasjoner som overskriver filen, fører ikke til at filen skannes.

Om tilgang og modifisering

I denne modusen skanner Fil-Antivirus objekter ved forsøk på å åpne/endre dem.

Om tilgang

I denne modusen skanner Fil-Antivirus objekter kun ved forsøk på å åpne dem.

Ved kjøring

I denne modusen skanner Fil-Antivirus objekter kun ved forsøk på å kjøre dem.

I Skanneteknologier kan du velge filskanneteknologi.

iSwift-teknologi

Denne teknologien er en videreutvikling av iChecker-teknologi for datamaskiner, som benytter NTFS-filsystemet.

Det er begrensninger for iSwift: det er knyttet til en spesifikk filplassering i filsystemet og kan kun brukes for objekter i NTFS.

Boksen aktiverer/deaktiverer bruk av iSwift-teknologi.

Som standard er alternativet aktivert.

iChecker-teknologi

Denne teknologien gjør det mulig å øke skannehastigheten ved å utelate bestemte filer fra skanning. En fil utelates fra skanning med en spesiell algoritme som tar hensyn til utgivelsesdatoen for Kaspersky PURE-databaser, datoen filen sist ble skannet og eventuelle endringer gjort for skanneinnstillingene.

Det er begrensninger for iChecker: Det fungerer ikke med store filer og gjelder kun for filer med en struktur som programmet gjenkjenner (for eksempel. exe, .dll, .ink, .ttf, .inf, .sys, .com , .chm, .zip, .rar).

Alternativet aktiverer/deaktiverer bruk av iChecker-teknologi.

Som standard er alternativet aktivert.

Sett oppgave i pause lar deg stanse Fil-Antivirus midlertidig.

Etter tidsplan

Boksen aktiverer/deaktiverer alternativet som stanser Fil-Antivirus for et angitt tidsintervall. Ved å stanse komponenten midlertidig, kan du redusere belastningen på systemet og få raskere tilgang til objekter.

Som standard er alternativet deaktivert.

Tidsplan

Når du klikker på denne knappen, åpnes vinduet Sett oppgaven i pause. Her kan du definere hvor lenge Fil-Antivirus skal være inaktivt.

Knappen er tilgjengelig hvis det er merket av for alternativet Etter tidsplan.

Ved programstart

Boksen aktiverer/deaktiverer alternativet som stanser Fil-Antivirus midlertidig når du kjører bestemte programmer (for eksempel programmer som bruker betydelige systemressurser). Når disse programmene lukkes, vil Fil-Antivirus automatisk aktiveres igjen.

Som standard er alternativet deaktivert.

Velg

Når du klikker på denne knappen, åpnes vinduet Programmer. I dette vinduet kan du opprette en liste over programmer som skal stanse Fil-Antivirus midlertidig, når de kjøres.

Knappen er tilgjengelig hvis det er merket av for alternativet Ved programstart.


Kategorien Generelt

I Filtyper kan du velge objekttypene Fil-Antivirus skal skanne. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Alle filer

Fil-Antivirus skanner alle filer uten unntak (alle formater og filtyper).

Fil-Antivirus anser filer uten filtype som kjørbare. De skannes alltid, uavhengig av hvilke typer filer du har valgt for skanning.

Filer skannes etter format

Hvis du velger dette alternativet, skanner Fil-Antivirus bare infiserbare objekter, dvs. filer som et virus kan infiltrere. Før du søker etter virus i en fil, analyseres filens interne filhode for å bestemme filformatet (.txt, .doc, .exe osv.). Under skanningen tas det også hensyn til filtyper.

Fil-Antivirus behandler filer uten filtype som kjørbare. Fil-Antivirus skanner dem alltid, uavhengig av typer filer du har valgt å skanne.

Filer skannes etter filtype

I dette tilfellet skanner Fil-Antivirus bare infiserbare filer. Filformatet gjenkjennes ved hjelp av filtypen.

Fil-Antivirus anser filer uten filtype som kjørbare. De skannes alltid, uavhengig av hvilke typer filer du har valgt for skanning.

Ikon

Klikk på ikonet for å åpne hjelpesystemet til Kaspersky PURE, og gå gjennom listen over filtypene som skannes av Fil-Antivirus.

Beskyttelsesomfang lar deg opprette en liste over objekter som Fil-Antivirus vil skanne.

Beskyttelsesomfang-liste

Inneholder objekter skannet av Fil-Antivirus. Et objekt kan være en mappe, en fil eller en gruppe med filer som bestemmes av en maske.

Fil-Antivirus skanner som standard filer som kjøres på alle harddisker, nettverksstasjoner eller flyttbare media. Objekter som vises på listen som standard, kan ikke redigeres eller slettes.

Hvis denne boksen er aktivert, skanner Fil-Antivirus objektet.

Hvis denne boksen ikke er aktivert, utelater Fil-Antivirus objektet midlertidig fra å bli skannet.

Legg til

Klikk på denne knappen for å åpne vinduet Velg objekt for scanning. I dette vinduet kan du legge til et objekt du vil skanne.

Rediger

Klikk på denne knappen for å åpne vinduet Velg objekt for scanning. I dette vinduet kan du endre et objekt du vil skanne.

Slett

Klikk på denne knappen for å slette det valgte objektet fra listen.


Ytelse

I Skannemetoder velger man metodene Fil-Antivirus skal bruke for skanning av datamaskinen. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Signaturanalyse

Signaturanalyse bruker Kaspersky PURE-databaser, som inneholder beskrivelser av kjente trusler og metoder for fjerning av disse. Beskyttelse ved hjelp av signaturanalyse gir et minimalt nivå av sikkerhet.

Denne analysemetoden er alltid aktivert for programmet, som anbefalt av Kaspersky Labs eksperter.

Heuristisk analyse

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse under virusskann.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Som standard er alternativet aktivert.

Glidebryter

Endrer detaljnivået for heuristisk analyse. Detaljnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

Følgende skannenivåer er tilgjengelige:

  • Lett skann. Heuristisk analyseprogrammet utfører færre operasjoner i kjørbare filer. Sannsynligheten for å oppdage trusler i denne modusen er litt mindre. Skanning er raskere og mindre ressursintensiv.
  • Middels skann. Heuristisk analyseprogrammet utfører antallet instruksjoner funnet innenfor kjørbare filer anbefalt av ekspertene hos Kaspersky Lab.
  • Dyp skann. Heuristisk analyseprogrammet utfører flere operasjoner funnet i kjørbare filer. Sannsynligheten for å oppdage trusler i denne modusen er større. Skanning krever flere systemressurser og tar lengre tid.

I delen Optimalisering av skann kan du velge metoder som gjør det mulig å redusere skannetiden. Standardinnstillingen for denne seksjonen avhenger av valgt sikkerhetsnivå.

Skann kun nye og endrede filer

Dette alternativet aktiverer/deaktiverer skanning av nye filer og distribusjonssettet filer som er endret siden forrige gang de ble skannet. Fil-Antivirus skanner både enkle og sammensatte filer.

Dersom denne boksen er aktivert, viser ikke delen Skanning av sammensatte filer koblinger for å velge skanning av alle filer eller kun nye filer (alle/nye).

Skanning av sammensatte filer inneholder listen over sammensatte filer, som Fil-Antivirus sjekker for tilstedeværelse av virus. Standardinnstillingen for denne seksjonen avhenger av valgt sikkerhetsnivå.

Skann arkiver

Dette alternativet aktiverer/deaktiverer skanning av RAR-, ARJ-, ZIP-, CAB-, LHA-, JAR-, og ICE-arkiver.

En eller flere filer er pakket inn i en enkelt fil ved hjelp av komprimering. Et arkiveringsprogram brukes til å pakke inn og pakke ut data.

Som standard er alternativet deaktivert.

Hvis avmerkingen for alternativet Skann kun nye og endrede filer er fjernet i Skanneoptimalisering, kan du velge mellom følgende skannealternativer:

  • Alle. Skann alle arkiver.
  • Nye. Skann bare nye arkiver som har kommet siden forrige skann.

Skann installasjonspakker

Dette alternativet aktiverer/deaktiverer skanning av installasjonsfiler.

Hvis avmerkingen for alternativet Skann kun nye og endrede filer er fjernet i Skanneoptimalisering, kan du velge mellom følgende skannealternativer:

  • Alle. Skann alle installasjonsfiler.
  • Nye. Skann bare nye installasjonsfiler som har kommet siden forrige skann.

Skann innebygde OLE-objekter

Denne boksen aktiverer/deaktiverer skanning av OLE-objekter innebygd i filer (som f-eks Microsoft® Office Excel®-regneark eller makroer innebygd i Microsoft® Office Word.filer eller e-postvedlegg) av Kaspersky PURE.

Et objekt som er tilknyttet til en annen fil eller er innebygd i en annen fil ved hjelp av teknologien Kobling og innebygging av objekter (OLE). Eksempel på et OLE-objekt: Et regneark i Microsoft Office Excel® er innebygd i et Microsoft Office Word-dokument.

Hvis avmerkingen for alternativet Skann kun nye og endrede filer er fjernet i Skanneoptimalisering, kan du velge mellom følgende skannealternativer:

  • Alle. Skann alle innebygde OLE-objekter.
  • Nye. Skann bare nye innebygde OLE-objekter som har kommet siden siste skann.

Ekstra

Klikk på denne knappen for å åpne vinduet Sammensatte filer. I dette vinduet kan du konfigurere skanning av sammensatte filer.


Programmer

Programlisten

Inneholder en liste over programmer som midlertidig stanser Fil-Antivirus når de kjøres. Listen inneholder navn over kjørbare filer for programmer og filbanene til disse.

Legg til

Når du klikker på denne knappen, åpnes en hurtigmeny der du kan velge metode for å legge til et program i listen.

Menyen har følgende menyvalg:

  • Bla gjennom. Ved å velge dette elementet, åpnes standard Bla igjennom-vinduet. I dette vinduet kan du velge den kjørbare filen til et program.
  • Programmer. Ved å velge dette elementet, åpnes et vindu som inneholder en liste over programmer som kjøres. Du kan velge program fra listen.

Rediger

Klikk på denne knappen for å åpne en hurtigmeny hvor du kan velge metode for å legge til et program i stedet for et annet valgt fra listen.

Menyen har følgende menyvalg:

  • Bla gjennom. Ved å velge dette elementet, åpnes standard Bla igjennom-vinduet. I dette vinduet kan du velge den kjørbare filen til et program.
  • Programmer. Ved å velge dette elementet, åpnes et vindu som inneholder en liste over programmer som kjøres. Du kan velge program fra listen.

Slett

Klikk på denne knappen slik at Kaspersky PURE sletter programmer valgt fra listen.


Trusler

Delen Skadelig programvare brukes til å velge typer skadelig programvare som Kaspersky PURE skal detektere og blokkere. Virus, ormer, trojanere og hacker-programmer blir alltid oppdaget og blokkert, fordi de kan gjøre stor skade på datamaskinen.

Virus og ormer

Dette alternativet aktiverer/deaktiverer beskyttelse mot virus og ormer.

Beskyttelse mot virus og ormer er alltid aktivert. Du kan derfor ikke fjerne avmerkingen i boksen.

Trojanske programmer

Dette alternativet aktiverer/deaktiverer beskyttelse mot Trojanske programmer.

Beskyttelse mot trojanere er alltid aktivert. Du kan derfor ikke fjerne avmerkingen i boksen.

Skadelige verktøy

Dette alternativet aktiverer/deaktiverer beskyttelse mot skadelige verktøy.

Som standard er alternativet aktivert.

I delen Annonseprogrammer, automatisk oppringing, andre programmer kan du aktivere kontroll av lovlige programmer som kan tas i bruk av inntrengere for å utøve skade på maskin eller data. Kaspersky PURE identifiserer og blokkerer aktivitetene til programmer på denne listen.

Annonseprogrammer

Dette alternativet aktiverer/deaktiverer beskyttelse mot annonseprogrammer.

Som standard er alternativet aktivert.

Automatisk oppringing

Dette alternativet aktiverer/deaktiverer beskyttelse mot automatisk oppringing.

Som standard er alternativet aktivert.

Annet

Alternativet aktiverer/deaktiverer beskyttelse mot andre trusseltyper (for eksempel chatteklienter, nedlastingsprogrammer, kontrollprogrammer, eksterne administrasjonsprogrammer og andre programmer).

Som standard er alternativet deaktivert.

I delen Pakkeprogrammer kan du aktivere overvåking av trusler gruppert i kategorien Pakkeprogrammer. Kaspersky PURE identifiserer og blokkerer aktivitetene til programmer på denne listen.

Ukjente pakkeprogrammer

Dette alternativet aktiverer/deaktiverer overvåking av ukjente pakkeprogrammer.

Som standard er alternativet aktivert.

Flerpakkede objekter

Dette alternativet aktiverer/deaktiverer overvåking av objekter som er pakket inn minst tre ganger.

Som standard er alternativet aktivert.


Passord-sjekk

Passord

Passord som brukes ved administrasjon av Kaspersky PURE.

Lagre passord for gjeldende økt

Hvis det er merket av for dette alternativet, vil Kaspersky PURE huske passordet og ikke be om dette ved oppstart.

Som standard er alternativet deaktivert.

Innstillinger for administratorpassord

Klikk på denne koblingen for å åpne vinduet Innstillingeri delen Innstillinger for administratorpassord. I delen Innstillinger for administratorpassord kan du angi funksjonene i Kaspersky PURE du vil begrense tilgangen til ved hjelp av administratorpassordet.


Supportverktøy

Bruk dette vinduet kun under veiledning av en ekspert i Kaspersky Labs tekniske support.

I delen Spor kan du konfigurere sporingsfiler. Supportverktøy logger historikken til alle programkommandoer når de utføres. Hvis det oppstår en feil under kjøring av et program, bruker Kaspersky Labs eksperter sporingsfiler til å analysere og fjerne problemet.

Status

Sporingsstatusen (aktivert/deaktivert) viser om historikken til alle kommandoer logges når de utføres.

Som standard er sporing aktivert.

Nivå

Sporingsnivå.

Alternativer:

  • Kritisk (100)
  • Høy (200)
  • Diagnostisk (300)
  • Viktig (400)
  • Normal (500)
  • Lav (600)

Anbefalt verdi: Normal (500)

Aktiver/deaktiver

Når du klikker på denne knappen aktiveres/deaktiveres sporingsalternativet.

I delen Handlinger kan du hente inn informasjon for Kaspersky Labs Tekniske support, og laste den opp til serveren.

Lag systemtilstandsrapport

Når du klikker på denne knappen, åpnes veiviseren for innhenting av systemdata, som brukes til å opprette systemstatusrapporter.

Vis

Når du klikker på denne knappen, åpnes et vindu med en fil som inneholder en systemstatusrapport.

Last opp informasjon for teknisk supporttjeneste til serveren

Knapp som åpner vinduet Laster opp informasjon for teknisk supporttjeneste til serveren for å sende minnedumpfiler og sporingsfiler til en FTP-server hos Kaspersky Lab.

Kjør AVZ-skript

I dette vinduet kan du kjøre et AVZ-skript fra Teknisk support. Skriptet er utviklet for å korrigere problemer i operativsystemet. Du kan for eksempel skanne datamaskinen etter bestemte typer skadelige programmer, desinfisere infiserte objekter og sende informasjon til Kaspersky Lab.


Vinduet Ekstra

Tillat aktiv FTP-modus

Alternativet aktiverer/deaktiverer aktiv FTP-modus.

Hvis det er merket av for alternativet, er aktiv FTP-modus aktivert. For å koble serveren til klienten åpner klientmaskinen en port som serveren kobler seg til. I denne modusen kan du kontrollere hvilken port som skal åpnes. Metoden virker selv om en blokkeringsregel ble opprettet.

Hvis avmerkingen for alternativet er fjernet, er aktiv FTP-modus blokkert.

Som standard er alternativet aktivert.

Blokker tilkoblinger dersom de ikke kan spørres om hva som skal utføres (programgrensesnitt ikke lastet inn)

Hvis alternativet er aktivert, er brannmuren aktiv selv om grensesnittet til Kaspersky PURE ikke er lastet inn.

Hvis alternativet er deaktivert, blokkeres ikke nettverkstilkoblinger når grensesnittet til Kaspersky PURE ikke er lastet inn.

Som standard er alternativet aktivert.

Ikke deaktiver Brannmur før systemet har stanset helt

Denne boksen aktiverer/deaktiverer alternativet som hindrer Brannmur i å stoppe før datamaskinen er helt avslått.

Som standard er alternativet aktivert.


Velg handling

Spør om hva som skal gjøres

Når Proaktivt forsvar oppdager farlig programaktivitet i systemet, blir brukeren spurt om ytterligere handling.

Dette alternativet blir valgt som standardinnstilling.

Flytt til Karantene

Når Proaktivt forsvar oppdager farlig programaktivitet i systemet, flyttes det skadelige programmet til Karantene.

Innstillingen er kun tilgjengelig for enkelte typer farlig aktivitet.

Avslutt prosess

Når Proaktivt forsvar oppdager farlig programaktivitet i systemet, avslutter den prosessene til programmet som forårsaker denne aktiviteten.

Innstillingen er kun tilgjengelig for enkelte typer farlig aktivitet.

Tillat

Når Proaktivt forsvar oppdager farlig programaktivitet i systemet, tillater den prosessene til programmet som forårsaker denne aktiviteten.


Vinduet Proaktivt forsvar

Vinduet Proaktivt forsvar

Inneholder en liste over farlige hendelser og respons fra Proaktivt forsvar på disse hendelsene.

Kaspersky PURE inkluderer et sett med beskrivelser av hendelser som kan betraktes som farlige. En regel for overvåking er opprettet for hver slik hendelse. Hvis Proaktivt forsvar anser en bestemt programaktivitet som en farlig hendelse, vil Proaktivt forsvar følge instruksjonene angitt i regelen for slike hendelser.

Proaktivt forsvar oppdaterer listen over kritiske Kaspersky PURE-hendelser.

Hendelse

Denne kolonnen viser navnene på de farlige programaktivitetene.

Hvis det er merket av for alternativet, behandler Proaktivt forsvar en hendelse som mistenkelig og utfører den angitte operasjonen.

Hvis det ikke er merket av for alternativet, behandler ikke Proaktivt forsvar en hendelse som mistenkelig.

Som standard overvåker Proaktivt forsvar alle hendelsene som er oppført.

Handling

Denne kolonnen viser programmets reaksjon på den valgte hendelsen.

Følgende handlingstyper er tilgjengelig når en farlig hendelse oppstår:

  • Tillat.
  • Spør om hva som skal gjøres.
  • Avslutt prosess.
  • Flytt til karantene.

    Denne handlingen kan utføres for visse typer av farlige aktiviteter.

For noen farlige aktivitetstyper er operasjonen Flytt til karantene tilgjengelig.

Som standard er verdien Spør om hva som skal gjøres angitt for alle farlige hendelser.

Skriv informasjon til rapport

Denne kolonnen viser informasjon om rapportgenerering etter at Proaktivt forsvar utfører den angitte operasjonen.

Mulige verdier: På / Av.

Sannsynlighet for falske positiver

Denne kolonnen viser sannsynligheten for feilaktig utløsing av regel.

Mulige verdier: lav, medium, høy.

Databasene til Kaspersky Security Network fungerer som en informasjonskilde for hver hendelse.

Du kan endre innstillingene for regelen for administrasjon av farlige aktiviteter som velges i listen, i delen Regelbeskrivelse.

Handling: <valgt handling>

Feltet Handling viser en kobling med navnet på handlingen som Proaktivt forsvar utfører når den valgte hendelsen i listen blir oppdaget. Ved å klikke på koblingen åpner dialogboksen Velg handling. I denne dialogboksen kan du velge en annen handling som Proaktivt forsvar skal utføre når den valgte hendelsen blir oppdaget.

Periode:

I feltet Periode vises en kobling med antallet minutter mellom skanninger, når Proaktivt forsvar skanner etter skjulte prosesser. Når du klikker på koblingen, åpnes dialogboksen Oppdagelse av skjulte prosesser. I denne dialogboksen kan du endre tidsintervallet mellom skanninger etter skjulte prosesser.

Koblingen er kun tilgjengelig for enkelte typer farlig aktivitet.

Rapport: På / Av

Klikk på koblingen På for å generere en operasjonsrapport. Koblingen Av vises nå i feltet Regelbeskrivelse.

Klikk på koblingen Av for deaktivere generering av en operasjonsrapport. Koblingen På vises nå i feltet Regelbeskrivelse.

Som standard genererer Proaktivt forsvar en rapport for hver regel (koblingen På vises).


Vinduet Oppdagelse av skjulte prosesser

Skann hver

Definerer tidsintervallet som skal utløpe før Proaktivt forsvar søker etter skjulte prosesser i operativsystemet. Intervallet er spesifisert i minutter.

Som standard er verdien angitt til 20 minutter.


Klarerte URL-adresser

Ikke skann nettrafikk fra klarerte URL-adresser

Dette alternativet aktiverer/deaktiverer kontroll av informasjon som mottas fra webområder som finnes på listen over klarerte URL-adresser.

Hvis det er merket av for alternativet, analyserer ikke Web-Antivirus informasjon fra klarerte URL-adresser for å se etter farlige objekter.

Hvis avmerkingen for alternativet er fjernet, vil Web-Antivirus skanne informasjon fra alle webområder.

Som standard er alternativet aktivert.

Liste over klarerte webadresser

Inneholder URL-adresser som du stoler på. Web-Antivirus skanner ikke innholdet i URL-adresser som er oppført i denne listen. Du kan legge til en klarert URL-adresse eller dens maske i listen.

Hvis det er merket av i boksen på linjen til URL-adressen, skanner ikke Web-Antivirus innholdet på websider med denne URL-adressen.

Hvis avmerkingen i boksen på linjen til URL-adressen er fjernet, skanner Web-Antivirus innholdet på nettsider med denne URL-adressen.

Legg til

Dette åpner vinduet Adressemaske (URL), hvor du kan legge til en URL-adresse/URL-adressemaske.

Rediger

Dette åpner vinduet Adressemaske (URL), der du kan endre valgte URL-adresse/URL-adressemaske.

Slett

Sletter den valgte URL-adressen/URL-adressemasken fra listen.


Ekstra

I delen Handlinger kan du angi hvilke tagger som skal legges til i emnet til en melding som er tilordnet statusen spam eller sannsynlig spam av Anti-Spam.

Legg til etikett [!! SPAM] i emnet til en melding som anses som spam

Dette alternativet aktiverer/deaktiverer automatisk tilføyelse av en tekstetikett i Emne-feltet til meldinger som Anti-Spam gjenkjenner som spam.

Etikettens tekst vises i feltet til høyre for avmerkingsboksen. Som standard legger Anti-Spam til etiketten [!! SPAM]. SPAM].

Som standard er alternativet aktivert.

Legg til etikett [?? Sannsynlig SPAM] i emnet til en melding som anses som sannsynlig spam

Dette alternativet aktiverer/deaktiverer automatisk tilføyelse av en tekstetikett i feltet Emne i meldinger som Anti-Spam gjenkjenner som sannsynlig spam.

Etikettens tekst vises i feltet til høyre for avmerkingsboksen. Som standard legger Anti-Spam til etiketten [?? Sannsynlig Spam].

Som standard er alternativet aktivert.

I Tilkobling kan du angi tilkoblingsinnstillinger for integrering av Anti-Spam i e-postklienter.

POP3/SMTP/IMAP-trafikk

Alternativet aktiverer/deaktiverer skanning av e-post som kommer via protokollene POP3, SMTP og IMAP.

Som standard er alternativet aktivert.

Ekstra: Microsoft Office Outlook plugin

Alternativet aktiverer/deaktiverer bruk av en plugin-modul for Microsoft® Office Outlook®.

Som standard er alternativet aktivert.

Ekstra: Microsoft Windows Mail plugin

Dette alternativet aktiverer/deaktiverer bruk av en plugin-modul for e-postklienten Microsoft® Windows® Mail.

Som standard er alternativet aktivert.

Ekstra: Thunderbird plugin

Alternativet aktiverer/deaktiverer bruk av en plugin-modul for e-postklienten Thunderbird™.

Som standard er alternativet aktivert.

Ekstra: The Bat! plugin

Alternativet aktiverer/deaktiverer bruk av en plugin-modul for e-postklienten The Bat!.

Som standard er alternativet aktivert.

I delen Utgående meldinger kan du angi innstillingene for opplæring av Anti-Spam.

Lær opp ved å bruke utgående e-postmeldinger

Alternativet aktiverer/deaktiverer automatisk utfylling av listen over tillatte adresser.

Hvis det er merket av for dette alternativet, analyserer Anti-Spam de første 50 utgående meldingene. Deretter bruker Anti-Spam analyseresultatene til å fylle ut listen over tillatte adresser.

Hvis avmerkingen for alternativet er fjernet, bruker ikke Anti-Spam utgående meldinger for opplæring.

Som standard er alternativet aktivert.

I Eksklusjoner kan du angi om Anti-Spam skal hoppe over visse meldinger under skanning av e-post for spam.

Ikke sjekk opprinnelige Microsoft Exchange Server-meldinger

Dette alternativet aktiverer/deaktiverer skanning etter spam i e-postmeldinger som sendes i et internt nettverk (for eksempel bedrifts-e-post).

Anti-Spam klassifiserer meldinger som opprinnelig e-post hvis Microsoft® Office Outlook® brukes på alle nettverksdatamaskiner, og brukerpostbokser er plassert på samme Exchange-server eller på servere koblet til via X400-tilkoblinger.

Hvis alternativet er aktivert, skanner ikke Anti-Spam meldinger fra Microsoft Exchange Server.

Hvis alternativet er deaktivert, skanner Anti-Spam slike meldinger.

Som standard er alternativet aktivert.


Nøyaktige metoder

I delen Klassifiser meldinger som spam kan du definere betingelser for e-postfiltrering som Anti-Spam skal bruke til å gjenkjenne spam.

Hvis den inneholder phishing-elementer

Dette alternativet aktiverer/deaktiverer skanning av e-postmeldinger for å søke etter phishing-elementer i teksten eller URL-adresser inkludert i listen over phishing-adresser.

Hvis alternativet er aktivert, vil Anti-Spam gjenkjenne meldinger som spam hvis de inneholder URL-adresser som finnes i listen over phishing-adresser.

Hvis alternativet er deaktivert, sjekker ikke Anti-Spam meldingens URL-adresser opp mot listen over phishing-adresser.

Som standard er alternativet aktivert.

Ekstra

Ved å klikke på knappen åpnes vinduet Innstillinger for Anti-Phishing. I dette vinduet kan du konfigurere bruken av heuristisk analyse ved skanning av websider for phishing.

Hvis den inneholder URL-adresser fra basen over farlige webadresser

Dette alternativet aktiverer/deaktiverer sjekking av koblinger i meldinger opp mot listen over farlige webadresser.

Som standard er alternativet aktivert.

Hvis den ikke er adressert til meg

Dette alternativet aktiverer/deaktiverer filtrering av meldinger som ikke er adressert til deg.

Hvis det er merket av for alternativet, vil Anti-Spam sjekke om mottakerens adresse befinner seg på listen over dine adresser. Hvis mottakerens adresse ikke stemmer overens med adresser fra listen, klassifiserer Anti-Spam slik e-post som spam.

Hvis avmerkingen for alternativet er fjernet, bruker ikke Anti-Spam filtrering av adresser for å se om de er på listen over dine adresser.

Som standard er alternativet deaktivert.

Mine adresser

Knapp som åpner vinduet Mine adresser, der du kan opprette en liste over adressene dine.

Du kan angi både adresser og adressemasker når du oppretter listen.

Knappen er tilgjengelig hvis det er merket av for alternativet Hvis den ikke er adressert til meg.

Hvis den er fra en blokkert avsender

Dette alternativet aktiverer/deaktiverer e-postfiltrering ved hjelp av listen over blokkerte avsendere. Anti-Spam klassifiserer meldinger fra disse avsenderne som spam.

Som standard er alternativet aktivert.

Velg

Knapp til høyre for alternativet Hvis den er fra en blokkert avsender. Når du klikker på denne knappen, åpnes vinduet Blokkerte avsendere. Her kan du opprette en liste over blokkerte avsendere.

Du kan angi både adresser til blokkerte avsendere og adressemasker når du oppretter listen.

Knappen er tilgjengelig hvis det er merket av for alternativet Hvis den er fra en blokkert avsender.

Hvis den inneholder blokkerte uttrykk

Dette alternativet aktiverer/deaktiverer filtrering av blokkerte uttrykk i henhold til en liste over slike uttrykk. Hvis disse uttrykkene finnes i en melding, antyder dette at meldingen er spam.

Som standard er dette alternativet deaktivert.

Velg

Knapp til høyre for alternativet Hvis den inneholder blokkerte uttrykk. Når du klikker på denne knappen, åpnes vinduet Blokkerte uttrykk. Her kan du opprette en liste over blokkerte uttrykk.

Du kan angi både blokkerte uttrykk og uttrykksmasker når du oppretter listen.

Knappen er tilgjengelig hvis det er merket av for alternativet Hvis den inneholder blokkerte uttrykk.

I delen Klassifiser melding som ikke spam kan du definere tegnene som Anti-Spam skal bruke til å gjenkjenne nyttig e-post.

Hvis det er fra en tillatt avsender

Dette alternativet aktiverer/deaktiverer sjekking av avsenders adresse opp mot listen over tillatte avsendere.

Hvis det er merket av for alternativet, klassifiserer Anti-Spam meldinger fra tillatte avsendere som ikke-spam.

Hvis avmerkingen for alternativet er fjernet, klassifiserer ikke Anti-Spam meldinger fra tillatte avsendere som ikke-spam. Filtrering etter listen over tillatte avsendere brukes ikke for meldinger.

Som standard er alternativet aktivert.

Velg

Knapp til høyre for boksen Hvis den er fra en tillatt avsender. Ved å klikke på knappen, åpnes vinduet Tillatte avsendere. Her kan du opprette en liste over tillatte avsendere .

Som standard fylles listen ut automatisk under opplæring av Anti-Spam.

Du kan angi både adresser til tillatte avsendere og adressemasker når du oppretter listen.

Knappen er tilgjengelig hvis det er merket av for alternativet Hvis den er fra en tillatt avsender.

Hvis den inneholder tillatte uttrykk

Alternativet aktiverer/deaktiverer sjekking av en melding opp mot listen over tillatte uttrykk.

Hvis det er merket av for alternativet, klassifiserer Anti-Spam meldinger som inneholder uttrykk fra denne listen, som ikke-spam.

Hvis avmerkingen for alternativet er fjernet, bruker ikke Anti-Spam listen over tillatte uttrykk til å filtrere meldinger, og klassifiserer ikke e-post som inneholder meldinger fra denne listen som ikke-spam.

Som standard er alternativet deaktivert.

Velg

Knapp til høyre for alternativet Hvis den inneholder tillatte uttrykk. Når du klikker på denne knappen, åpnes vinduet Tillatte uttrykk. Her kan du opprette en liste over tillatte uttrykk.

Du kan bruke både individuelle uttrykk og masker for tillatte uttrykk når du oppretter listen.

Knappen er tilgjengelig hvis det er merket av for alternativet Hvis den inneholder tillatte uttrykk.


Ekspertmetoder

I Spamrangering kan du angi filtreringsinnstillingene som Anti-Spam skal bruke for å oppdage spam og sannsynlig spam i meldinger. Spamrangering – en sannsynlighetsverdi som Anti-Spam bruker til å avgjøre om en melding er spam eller ikke. Dersom spamrangeringsverdien for en melding overskrider den angitte grenseverdien, anser Anti-Spam denne meldingen som spam eller sannsynlig spam.

Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Anse meldinger som spam hvis spamrangeringen overskrider

Spamrangeringens terskelverdi: En melding anses som spam dersom denne verdien overskrides.

Spamrangeringsverdien beregnes som en prosentverdi. Du kan angi en spamrangeringsverdi i feltet med rullepilene, eller du kan bruke glidebryteren til å angi en verdi.

Standard terskelverdi for spamrangering på sikkerhetsnivået Anbefalt er 90.

Anse meldinger som sannsynlig spam hvis spamrangeringen

Spamrangeringens terskelverdi: en melding blir vurdert som mulig spam dersom denne verdien overstiges.

Spamrangeringsverdien beregnes som en prosentverdi. Du kan angi en spamrangeringsverdi i feltet med rullepilene, eller du kan bruke glidebryteren til å angi en verdi.

Standard terskelverdi for spamrangering på sikkerhetsnivået Anbefalt er 60.

I delen Gjenkjennelsesalgoritmer kan du angi metodene som Anti-Spam skal bruke til å analysere e-post. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Heuristisk analyse

Dette alternativet er aktivert som standard og kan ikke deaktiveres. Bruker en heuristisk analyse til å oppdage spam.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Bildegjenkjennelse (GSG-teknologi)

Dette alternativet aktiverer/deaktiverer bruk av GSG, en teknologi for gjenkjenning av spam i bilder.

Som standard er alternativet aktivert.

Analyse av vedlegg i RTF-format

Dette alternativet aktiverer/deaktiverer analyse av RTF-dokumenter i meldingsvedlegg for å se etter tegn på spam.

Som standard er alternativet deaktivert.

Selvopplærende tekstgjenkjennelsesalgoritme (iBayes)

Dette alternativet aktiverer/deaktiverer iBayes-algoritmen. Algoritmen avgjør om meldingen skal tilordnes statusen nyttig melding eller spam, i basert på uttrykk som finnes i meldingen. Hvis du vil bruke iBayes, må algoritmen læres opp ved hjelp av eksempler på tekst fra både nyttige meldinger og spam.

Denne innstillingen vises hvis iBayes selvopplærende tekstanalysealgoritme er aktivert i din versjon av Kaspersky PURE. Denne funksjonens tilgjengelighet avhenger av programspråket.

Ekstra

Denne knappen åpner vinduet Ekstra. Her kan du justere de avanserte innstillingene som påvirker spamrangeringsverdien.


Stoppe beskyttelsen midlertidig

Stopp midlertidig i

Denne modusen starter beskyttelseskomponentene og aktiverer beskyttelsen igjen etter et angitt tidsintervall.

Du kan angi et tidsintervall i rullegardinlisten under.

Stopp frem til omstart

Denne modusen starter beskyttelseskomponentene og aktiverer beskyttelsen igjen når programmet eller operativsystemet startes på nytt (hvis automatisk oppstart av programmet er aktivert).

Pause

Denne modusen starter beskyttelseskomponentene og aktiverer beskyttelsen igjen når du ønsker å gjøre det.


Vinduet Skanneomfang

Liste over objekter

Inneholder filer som Kaspersky PURE skanner når de valgte oppgavene kjøres: Fullstendig skann, av kritiske områder eller sårbarhetsskann.

Hvis boksen i objektlinjen er avkrysset, vil Kaspersky PURE skanne objektet under utføring av oppgaven.

Hvis boksen i objektlinjen ikke er avkrysset, vil Kaspersky PURE ikke skanne objektet under utføring av oppgaven.

Legg til

Åpner vinduet Velg objekt for scanning. I dette vinduet kan du spesifisere hvilke filer eller mapper som skal legges til listen.

Rediger

Åpner vinduet Velg objekt for scanning. I dette vinduet kan du erstatte et objekt (fil eller mappe) som er valgt i listen, med et annet objekt.

Slett

Sletter det valgte objektet fra listen.


Operativsystem

Rullegardinliste for filtrering av oppføringer

Rullegardinlisten er plassert i øvre, venstre del av vinduet. I denne rullegardinlisten kan du velge følgende filtreringskriterier for listen Operativsystem:

  • Oppstartinnstillinger
  • Systemfiler
  • Sikkerhetsinnstillinger
  • Systemtjenester
  • Beskyttede programmer

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

Operativsystemliste

Denne listen inneholder innstillinger for ressurser for operativsystemet i den valgte kategorien. En ressurs kan være en fil, en mappe, registernøkkel, nettverkstjeneste eller IP-adresse. Programkontroll overvåker andre programmers tilgang til ressursene på listen.

Som standard inneholder listen Operativsystem følgende objekter:

  • registernøkler som inneholder oppstartsinnstillinger
  • registernøkler som inneholder innstillinger for Internettbruk;
  • registernøkler som påvirker systemsikkerhet
  • registernøkler som inneholder systemserviceinnstillinger
  • systemfiler og mapper
  • oppstartsmapper

Hvis det er merket av i boksen på linjen til en ressurs, beskyttes den av Programkontroll.

Hvis avmerkingen i boksen på linjen til en ressurs er fjernet, utelater Programkontroll denne ressursen fra beskyttelsesomfanget.

Ressurs

Kolonnen viser navnet på operativsystemressursen som er beskyttet av Programkontroll.

Bane

Kolonne som viser hvor ressursen er lagret. Banen kan inneholde en maske.

Legg til

Denne knappen åpner en meny.

Menyen har følgende menyvalg:

  • Fil eller mappe. Hvis du velger dette elementet, åpnes vinduet Brukerressurs. Her kan du legge til en fil eller mappe i listen.
  • Registernøkkel. Hvis du velger dette elementet, åpnes vinduet Brukerressurs. Her kan du angi en registernøkkel og spesifisere en verdi for den.

Rediger

Denne knappen åpner vinduet Brukerressurs. I dette vinduet kan du redigere innstillingene for ressursen.

Du kan ikke redigere ressurser som er inkludert i listen som standard.

Slett

Knapp som fjerner den valgte ressursen fra listen.

Du kan ikke slette ressurser som er på listen som standard.


Personlige data

Rullegardinliste for filtrering av oppføringer

Rullegardinlisten er plassert i øvre, venstre del av vinduet. I denne rullegardinlisten kan du velge filtreringskriterier for listen Identitetsdata etter følgende kategorier:

  • Brukerfiler
  • Nettlesere
  • Filbehandlere
  • E-postklienter
  • Direktemeldingsprogrammer
  • Elektroniske lommebøker
  • Alle ressurser

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

Identitetsdataliste

Inneholder brukerens identitetsdata fordelt etter ressurser og kategorier. En ressurs kan være en fil eller en mappe. Programkontroll analyserer operasjoner til andre programmer som har ressursene oppført i denne listen.

Som standard inneholder listen over personlige data følgende objekter:

  • brukerfiler (mappen Mine dokumenter, informasjonskapselfiler, informasjon om brukerens aktivitet);
  • registerfiler, mapper og nøkler som inneholder innstillinger og viktige data for de mest brukte programmene: nettlesere, filbehandlere, e-postklienter, direktemeldingsklienter og elektroniske lommebøker.

Hvis det er merket av i boksen på linjen til en kategori eller ressurs, beskyttes denne av Programkontroll.

Hvis avmerkingen i boksen på linjen til en kategori eller ressurs er fjernet, utelates den fra beskyttelsesomfanget.

Ressurs

Kolonne, som viser navnet på en kategori eller ressurs med personlige data som skal beskyttes av Programkontroll.

Bane

Kolonne som viser banen til en ressurs. Banen kan inneholde en maske.

Legg til

Denne knappen åpner vinduet Brukerressurs. I dette vinduet kan du legge til en ressurs i listen.

Rediger

Denne knappen åpner vinduet Brukerressurs hvis en ressurs er valgt i listen, eller vinduet Identitetsdatakategori hvis en kategori er valgt i listen. I dette vinduet kan du redigere innstillingene for ressursen eller kategorien.

Du kan ikke redigere ressurser eller kategorier som er på listen som standard.

Slett

Knapp som fjerner den valgte ressursen eller kategorien fra listen.

Du kan ikke slette ressurser eller kategorier som er på listen som standard.

Legg til kategori

Ved å klikke på denne knappen åpnes vinduet Identitetsdatakategori. I dette vinduet kan du legge til en ny kategori i listen over identitetsdata.


Programaktivitet

Listen for programaktivitet

Listen er midt i vinduet. Listen inneholder informasjon om aktiviteten til programmene installert på datamaskinen.

Rullegardinliste for filtrering av listen Programaktivitet

Du finner rullegardinlisten øverst til venstre i vinduet Programaktivitet. Du kan bruke denne listen til å aktivere filtreringsalternativer for elementer i listen Programaktivitet:

  • Kjører – listen viser programmene som kjører i øyeblikket.
  • Alle – listen viser informasjon om alle programmene installert på datamaskinen.

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

Konfigurere regler

Når du klikker på denne knappen, åpnes vinduet Programregler. I dette vinduet kan du opprette regler for det valgte programmet, som Kaspersky PURE skal bruke til å administrere programmets aktivitet.

Vise modi Vise modi

Knapper ovenfor programlisten. Knappen vises dersom kriteriet Kjører er valgt i rullegardinlisten øverst til venstre i vinduet Programaktivitet. Ved å klikke på disse knappene endres visning av informasjon på listen:

  • Liste - oppføringer vises som en liste.
  • Hierarki – oppføringer vises i en hierarkisk struktur.

Filtrere

Denne knappen åpner en meny der du kan velge flere kriterier for filtreringsprosesser. Knappen vises hvis kriteriet Kjører er valgt i rullegardinlisten øverst til venstre i vinduet Programaktivitet.

Du kan bruke et enkelt filter eller flere filtre samtidig. Når du velger et menyelement, merkes det av i boksen ved siden av elementet. Hvis du velger det på nytt, fjernes avmerkingen i boksen.

Når du velger menyelementer, viser listen tilsvarende prosesser:

  • Kjør ved oppstart – Prosesser starter når systemet startes opp.
  • Systemprosesser – Viktige prosesser i operativsystemet.
  • Kaspersky PURE-prosesser – Prosesser som startes av Kaspersky PURE.

Vis

Denne knappen åpner en meny. I menyen kan du velge en metode for gruppering av elementene i listen Programaktivitet. Menyen har følgende alternativer:

  • Ikke grupper. Hvis du velger dette alternativet, grupperes ikke elementene på listen.
  • Grupper etter leverandør. Hvis du velger dette alternativet, grupperes elementene på listen etter programleverandør.
  • Grupper etter tid. Hvis du velger dette alternativet, grupperes elementene på listen etter tidspunktet da programmene ble startet.

Knappen vises dersom kriteriet Alle er valgt i rullegardinlisten øverst til venstre i vinduet.

Knapper for filtrering etter programgruppe Filtrere listen etter klarerte programmer Filtrere listen etter programmer som er lavt begrenset Filtrere listen etter ikke-klarerte programmer

Du finner knappene for filtrering etter gruppe øverst til høyre i programlisten. Knappene vises hvis kriteriet Alle er valgt i listen Programaktivitet. Hvis du klikker på en filtreringsknapp, viser listen programmene i den tilsvarende gruppen:

  • Filtrere listen etter klarerte programmer – Programmer fra gruppen Klarert vises.
  • Filtrere listen etter programmer som er lavt begrenset – Programmer fra gruppen Lavt begrenset vises.
  • Filtrere listen etter ikke-klarerte programmer – Programmer fra gruppen Ikke-klarert vises.

Som standard er alle knappene valgt, og listen viser programmer fra alle gruppene.

Hurtigmeny for oppføringer i listen Programaktivitet

Det finnes en hurtigmeny for hver prosess eller hvert program på listen Programaktivitet, og den inneholder følgende elementer:

  • Programregler.

    Hvis du velger dette elementet, åpnes vinduet Programregler. I dette vinduet kan du konfigurere regler som Kaspersky PURE skal bruke til å administrere programmets aktivitet.

    En Regel er et sett med reaksjoner som Programkontroll bruker på programhandlinger som påvirker ulike kategorier av operativsystemressurser og personlige data.

    Programkontroll kan reagere på handlingene til et program på følgende måter:

    • Arv. Programkontroll styrer programaktiviteter i henhold til regelen som er konfigurert for statusen som er tilordnet programmet.

      Dette er standardreaksjonen. Som standard arver Programkontroll tilgangsrettigheter fra statusen som er tilordnet programmet.

      Hvis du har endret en regel for et bestemt program vil innstillingene for regelen ha høyere prioritet enn innstillingene definert for den korresponderende statusen.

    • Tillat. Programkontroll tillater at et program utfører en handling.
    • Blokker. Programkontroll tillater ikke at et program utfører en handling.
    • Spør om hva som skal gjøres. Programkontroll informerer brukeren om at programmet forsøker å utføre en handling, og ber brukeren om å utføre videre handlinger.
    • Logg hendelser. Programkontroll logger programaktiviteter og responsen på disse aktivitetene. Logging av informasjon kan brukes sammen med andre handlinger i Programkontroll.

  • Kjøresekvens.

    Hvis du velger dette elementet, åpnes vinduet Kjøresekvens. Her beskrives rekkefølgen for kjøring av programrelaterte prosesser.

    Dette menyelementet er kun tilgjengelig hvis du har valgt alternativet Alle fra rullegardinlisten øverst til venstre i vinduet.

  • Flytt til gruppe.

    Hvis du velger dette elementet, vises en undermeny. Denne inkluderer følgende elementer:

    • Gjenopprett standardgruppe – Flytter et program til en gruppe som det skal inkluderes i som standard. Tilgjengelig for programmer som brukeren har endret innstillingene for aktivitetskontroll for.
    • Klarert – Flytter et program til gruppen Klarert.
    • Lavt begrenset – Flytter et program til gruppen Lavt begrenset.
    • Høyt begrenset – Flytter et program til gruppen Høyt begrenset.
    • Ikke-klarert – Flytter et program til gruppen Ikke-klarert.
    • Egendefinerte innstillinger – Åpner vinduet Programregler, der du kan konfigurere regler for administrasjon av programmets aktivitet.

      En Regel er et sett med reaksjoner som Programkontroll bruker på programhandlinger som påvirker ulike kategorier av operativsystemressurser og personlige data.

      Programkontroll kan reagere på handlingene til et program på følgende måter:

      • Arv. Programkontroll styrer programaktiviteter i henhold til regelen som er konfigurert for statusen som er tilordnet programmet.

        Dette er standardreaksjonen. Som standard arver Programkontroll tilgangsrettigheter fra statusen som er tilordnet programmet.

        Hvis du har endret en regel for et bestemt program vil innstillingene for regelen ha høyere prioritet enn innstillingene definert for den korresponderende statusen.

      • Tillat. Programkontroll tillater at et program utfører en handling.
      • Blokker. Programkontroll tillater ikke at et program utfører en handling.
      • Spør om hva som skal gjøres. Programkontroll informerer brukeren om at programmet forsøker å utføre en handling, og ber brukeren om å utføre videre handlinger.
      • Logg hendelser. Programkontroll logger programaktiviteter og responsen på disse aktivitetene. Logging av informasjon kan brukes sammen med andre handlinger i Programkontroll.

  • Avslutt prosess.

    Hvis du velger dette menyelementet, lukker Kaspersky PURE programmet. Dette menyelementet er kun tilgjengelig for programmer som kjøres.

  • Slett fra listen.

    Ved å velge dette elementet, slettes en prosess fra listen over prosesser/programmer. Dette menyelementet er kun tilgjengelig hvis du har valgt alternativet Alle fra rullegardinlisten øverst til venstre i vinduet.

Program/Prosess

Kolonne i listen Programaktivitet, som viser navnet på et program eller en prosess.

Hvis du klikker på +-ikonet, deles kolonnen inn i flere mindre kolonner med mer informasjon om programmet eller prosessen.

Status/gruppe

En kolonne i listen Programaktivitet, som viser statusen tilordnet programmet av Kaspersky PURE, og klareringsgruppen som Kaspersky PURE har flyttet programmet til.

Hvis du klikker på +-ikonet, deles kolonnen inn i flere mindre kolonner med mer informasjon om programmet eller prosessen.

Popularitet

En kolonne i listen Programaktivitet, som viser antallet Kaspersky Security Network-brukere som bruker programmet.

CPU, %

En kolonne i listen Programaktivitet, som viser programmenes belastning på CPU.

Kolonnen er tilgjengelig hvis listen Programaktivitet er filtrert etter kriteriet Kjører.

Minne

En kolonne i listen Programaktivitet, som viser hvor mye RAM som brukes av programmet.

Minne-kolonnen er tilgjengelig hvis kriteriet Kjører er valgt fra rullegardinlisten øverst til venstre i vinduet Programaktivitet.

Når du klikker på +-ikonet, deles Minne-kolonnen inn i følgende kolonner:

  • Minne. Viser totalt antall RAM som brukes av programmet.
  • Virtuelt minne. Viser hvor mye virtuelt minne som brukes av programmet.

Du kan filtrere listen over verdier for hver av disse kolonnene.

Siste kjøring

En kolonne i listen Programaktivitet, som viser tidspunktet for programmets siste oppstart.

Kolonnen Siste kjøring er tilgjengelig hvis kriteriet Alle er valgt i listen Programaktivitet.

Hvis du klikker på +-ikonet, deles kolonnen inn i to mindre kolonner med mer informasjon om tidspunktet for programmets siste oppstart:

  • Dato. Viser dato for siste oppstart av programmet.
  • Kjør telling. Viser antall oppstarter av programmet i løpet av dagen som er angitt i Dato-kolonnen.


Kategorien Generelt

I Kaspersky URL-veileder kan du velge trafikkskanningsmetoder som E-post-Antivirus skal bruke.

Sjekk om URLer er oppført i databasen over farlige URLer

Dette alternativet aktiverer/deaktiverer alternativet som sjekker om URL-adresser er oppført i svartelisten.

Ved å sjekke om koblingene finnes på listen over farlige webadresser, blir det enklere å oppdage webområder som er oppført på svartelisten. Listen er opprettet av Kaspersky Labs spesialister og er en del av distribusjonssettet til programmet.

Som standard er alternativet aktivert.

Kontrollere nettsider for phishing

Dette alternativet aktiverer/deaktiverer kontroll av koblinger i meldinger for å sjekke om de finnes på listen over farlige webadresser.

Kaspersky PURE-databaser inkluderer alle webområdene kjent for å brukes for phishing-angrep. Kaspersky Lab supplerer listen med adresser fra den internasjonale organisasjonen Anti-Phishing Working Group. Listen oppdateres når du oppdaterer Kaspersky PURE-databasene.

Som standard er alternativet aktivert.

Ekstra

Ved å klikke på knappen åpnes vinduet Innstillinger for Anti-Phishing. I dette vinduet kan du konfigurere bruken av heuristisk analyse ved skanning av websider for phishing.

I Heuristisk analyse kan du konfigurere bruk av heuristisk analyse i E-post-Antivirus. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Bruk av heuristisk analyse

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse under skanning av objekter.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Som standard er alternativet aktivert.

Glidebryter

Med glidebryteren kan du justere detaljnivået for heuristisk analyse. Skanneintensitetsnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

Følgende skanneintensitetsnivåer er tilgjengelige:

  • Lett skann. Heuristisk analyseprogrammet utfører færre operasjoner i kjørbare filer. Sannsynligheten for å oppdage trusler i denne modusen er litt mindre. Skanning er raskere og mindre ressursintensiv.
  • Middels skann. Det heuristiske analyseprogrammet utfører antall handlinger i kjørbare filer som er anbefalt av Kaspersky Labs eksperter.
  • Dyp skann. Det heuristiske analyseprogrammet utfører flere handlinger i filer. Sannsynligheten for å oppdage trusler i denne modusen er større. Skanning krever flere systemressurser og tar lengre tid.

Glidebryteren er tilgjengelig hvis det er merket av for alternativet Heuristisk analyse.

I delen Ekstra kan du aktivere/deaktivere blokkering av farlige skripter i Microsoft® Internet Explorer® og begrense hurtigbufring av trafikk for å optimalisere skanning.

Blokker farlige skript i Microsoft Internet Explorer

Hvis det er merket av for alternativet, skanner Web-Antivirus alle skripter som behandles i Microsoft® Internet Explorer®. Web-Antivirus skanner også alle WSH-skripter (JavaScript, Visual Basic® Script osv.) som er startet på datamaskinen (for eksempel ved aktivitet på Internett).

Hvis avmerkingen for alternativet er fjernet, skanner ikke Web-Antivirus skripter.

Som standard er alternativet aktivert.

Begrens hurtigbufring av trafikk til 1 sekund for å optimalisere skanning

Denne boksen aktiverer/deaktiverer alternativet for begrensing av tiden som brukes på hurtigbufring av trafikk.

Hvis det er merket av for alternativet, kontrollerer Web-Antivirus objektene til et webområde i ett sekund.

Hvis det ikke er merket av for alternativet, utfører Web-Antivirus en mer grundig anti-virus-skanning. Det kan ta lengre tid å få tilgang til et webområde i slike tilfeller.

Som standard er alternativet aktivert.


Liste over kontrollerte URL-adresser

Liste over kontrollerte URL-adresser

Viser adressene til webområder som har innhold du ikke stoler på. Web-Antivirus analyserer informasjon på sider med disse URL-adressene og ser etter farlige objekter.

Du kan legge til en URL-adresse eller en URL-adressemaske i listen.

Legg til

Dette åpner vinduet Adressemaske (URL), hvor du kan legge til en URL-adresse/URL-adressemaske.

Rediger

Dette åpner vinduet Adressemaske (URL), der du kan endre valgte URL-adresse/URL-adressemaske.

Slett

Sletter den valgte URL-adressen/URL-adressemasken fra listen.

Importer

Klikk på denne knappen for å åpne et vindu for å importere en liste over webområder fra .txt-filer.

Under importering av listen kan du legge til nye URL-adresser i den eksisterende listen, eller erstatte den eksisterende listen med den som blir importert.

Eksporter

Klikk på denne knappen for å åpne et vindu for å lagre listen over webområder som en .txt-fil.


Proxy-serverinnstillinger

Bruk proxy-server

Dette alternativet aktiverer/deaktiverer bruk av proxy-server for Internett-tilkobling. Kaspersky PURE bruker disse innstillingene for enkelte beskyttelseskomponenter og til å oppdatere databaser og programmoduler.

Som standard er alternativet aktivert.

Finn proxy-serverinnstillinger automatisk

Kaspersky PURE kontrollerer proxy-innstillingene automatisk ved å bruke WPAD-protokolen (Web Proxy Auto-Discovery Protocol).

Hvis adressen ikke oppdages via denne protokollen, bruker Kaspersky PURE proxy-serverinnstillingene som er konfigurert i Microsoft® Internet Explorer®. Kaspersky PURE tar ikke hensyn til proxy-serverinnstillingene til andre nettlesere som er installert på datamaskinen.

Bruk angitte proxy-serverinnstillinger

Kaspersky PURE bruker en annen proxy enn den som er angitt i nettleserens innstillinger for tilkobling.

Adresse

Inneholder IP-adressen eller det symbolske navnet (URL-adressen) til en proxy-server.

Feltet er redigerbart dersom innstillingen Bruk angitte proxy-serverinnstillinger er valgt (for eksempel IP 192.168.0.1).

Port

Porten til proxy-serveren som brukes til å oppdatere Kaspersky PURE.

Feltet er tilgjengelig hvis det er merket av for alternativet Bruk angitte proxy-serverinnstillinger.

Standard portnummer er 80.

Bruk proxy-servergodkjenning

Godkjenning er verifisering av brukerens registreringsdata.

Dette alternativet aktiverer/deaktiverer godkjenning på en proxy-server.

Hvis det er merket av for alternativet, forsøker Kaspersky PURE først å utføre NTLM-godkjenning, og deretter enkel (BASIC) godkjenning.

Hvis det ikke er merket av for alternativet, eller det ikke er angitt innstillinger for proxy-serveren, forsøker Kaspersky PURE å utføre NTLM-godkjenning ved bruk av kontoen som oppgaven er kjørt på (for eksempel en oppdateringsoppgave).

Hvis proxy-serveren krever godkjenning, og brukernavn og passord ikke ble angitt, eller hvis angitte data ikke ble godkjent av proxy-serveren, vises et vindu som ber deg om å angi brukernavn og passord for godkjenning. Hvis autentiseringen er vellykket, vil Kaspersky PURE bruke angitt brukernavn og passord i fremtiden. Hvis ikke vil Kaspersky PURE spørre om innstillinger for autentisering igjen.

Som standard er alternativet deaktivert.

Brukernavn

Inneholder brukernavnet som brukes for godkjenning på proxy-serveren.

Passord

Passordet for det angitte brukernavnet.

Omgå proxy-server for lokale adresser

Hvis det er merket av for alternativet, bruker ikke Kaspersky PURE en proxy-server ved oppdatering fra lokale mapper og nettverksmapper.

Hvis avmerkingen for alternativet er fjernet, bruker Kaspersky PURE en proxy-server ved oppdatering fra lokale mapper og nettverksmapper.

Som standard er alternativet aktivert.


Sendemodus

Frekvens

Rullegardinliste hvor du kan stille inn tidsintervallet mellom varslinger.

Følgende intervaller er tilgjengelige for sending av e-postvarslinger:

  • Minutter. Tidsintervallet mellom varslinger er på flere minutter.

    Kjøres med intervall N minutter-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i minutter. Verdien må ikke overskride 59 minutter. Som standard er verdien angitt til 5 minutter.

  • Timer. Intervallet mellom varslinger beregnes i timer.

    Kjøres med intervall N timer-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i timer. Verdien må ikke overskride 23 timer. Som standard er verdien angitt til 1 time.

  • Dager. Tidsintervallet mellom varslinger er på flere dager.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres med intervall. Definerer intervallet i dager. Som standard er verdien angitt til 1 dag.
    • Kjøretid. Angir klokkeslettet som Kaspersky PURE skal komme med varslinger på¨. Standardinnstillingen er 00:00.

    Standardinnstillingen er daglige varslinger.

  • Hver uke. Varslinger sendes på bestemte ukedager.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjør på dager. Disse boksene aktiverer/deaktiverer varslinger for de valgte dagene i uken.
    • Kjøretid. Angir klokkeslettet som Kaspersky PURE skal komme med varslinger på¨. Standardinnstillingen er 00:00.
  • På et angitt klokkeslett. Varslinger sendes på en angitt dag og et angitt klokkeslett.

    Kjøredato- og tid-innstillingen er tilgjengelig for denne verdien. Den definerer dag og tidspunkt som Kaspersky PURE automatisk begynner å sende ut varslinger. Datoen er angitt i formatet dd/mm/åå, og klokkeslettet i formatet – tt.mm.ss. Som standard inneholder feltet gjeldende dato, og klokkeslettet er satt til 0.00.00.

  • Hver måned. Varslinger sendes en gang i måneden på angitt dag og klokkeslett.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres hver N. dag i måneden. Definerer dagen i måneden som Kaspersky PURE automatisk skal starte sending av varslinger på. Første dag i måneden er standardverdien.
    • Kjøretid. Definerer klokkeslettet som varslingene skal sendes på. Standardinnstillingen er 00:00.
  • Etter programstart. Varslingene sendes hver gang Kaspersky PURE startes.

    Innstillingen Start etter er tilgjengelig for denne verdien. Den definerer intervallet i minutter som skal utløpe fra oppstart av Kaspersky PURE til automatisk sending av varslinger startes. Som standard er verdien angitt til 0 minutter.

Utsett kjøring etter programstart i

Etter at Kaspersky PURE starter, stoppes varslinger midlertidig for den angitte tiden.

Som standard utsetter ikke Kaspersky PURE sending av varslinger.

Innstillingen er tilgjengelig for alle tidsplanvarianter, bortsett fra Etter programstart.


Velge diskavbildingskilde

Kopier bilde fra lokal stasjon eller nettverksstasjon

Kaspersky PURE bruker en eksisterende CD/DVD som redningsdisk eller en ISO-avbildning som er lagret på datamaskinen eller på en lokal nettverksressurs.

Last ned bilde fra serveren til Kaspersky Lab

Kaspersky PURE laster ned ISO-avbildningen fra serveren til Kaspersky Lab (filstørrelsen er på omtrent 193 MB).

Trinn i veiviseren

Kopiere / laste ned diskavbildning

Oppdaterer bildefil

Problemer reparert


Delen Sosiale nettverk

I Kontroller sosiale nettverk kan du begrense brukerens kommunikasjon via sosiale nettverk.

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer korrespondanse på sosiale nettverk for den valgte kontoen.

Hvis det er merket av for dette alternativet, vises informasjon om alle sendte og mottatte meldinger på sosiale nettverk i en Rapport om sosiale nettverk. Hvis alternativet er aktivert, kan du også opprette og redigere lister over tillatte og blokkerte sosiale nettverkskontakter.

Hvis avmerkingen for dette alternativet er fjernet, føres det ingen statistikk over blokkerte meldinger, og brukeren kan kommunisere med alle kontakter fra sosiale nettverk. Som standard er alternativet deaktivert.

Kontakter

Lar deg opprette en liste over kontakter som utveksling av meldinger på sosiale nettverk er blokkert eller tillatt for.

Legg til

Når du klikker på denne knappen, åpnes vinduet Legger til kontakt. I dette vinduet kan du legge til en ny kontakt på listen.

Blokker/Tillat

Denne knappen blokkerer/tillater kommunikasjon med en kontakt. Som standard tillater programmet kommunikasjon med alle kontakter.

Vis meldingstekst

Denne knappen åpner vinduet Meldingslogg, der du kan vise teksten til direktemeldingene med den valgte brukeren.

Slett

Med denne knappen kan du fjerne den valgte kontakten fra listen.

Blokker direktemelding med andre kontakter

Dette alternativet blokkerer/tillater kommunikasjon med alle kontaktene som ikke er oppført i listen Kontakter.

Hvis det er merket av for alternativet, kan brukeren bare kommunisere på sosiale nettverk med kontaktene som er oppført i listen Kontakter.

Hvis det ikke er merket av for alternativet, kan brukeren kommunisere med alle kontakter på sosiale nettverk.


Delen Sosiale nettverk

I Rapport om sosiale nettverk-listen kan du vise informasjon om alle meldinger mottatt og sendt for en valgt konto i løpet av det spesifiserte tidsintervallet. Du kan også vise logger over meldinger til og fra kontakter fra sosiale nettverk og et diagram som viser de kontaktene som det er utvekslet fleste meldinger med.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Liste over sosiale nettverk

Inneholder informasjon om brukerens meldingsutveksling på sosiale nettverk i den angitte tidsperioden.

Viktighet

Denne kolonnen inneholder et ikon som viser hendelsens alvorlighetsgrad:

  • Informasjonshendelse [image] – dette sikkerhetsnivået tilordnes hendelser der brukeren kommuniserer med tillatte kontakter på sosiale nettverk.
  • Viktig hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der brukeren kommuniserer med ukjente kontakter, og der det oppdages nøkkelord i meldingene.
  • Kritisk hendelse [image] – dette sikkerhetsnivået tilordnes hendelser der meldinger er blokkert (for eksempel hvis brukeren forsøker å kommunisere med en blokkert kontakt).

Retning

Denne kolonnen viser ikonet som angir meldingens retning (mottatt eller sendt).

Kontakt

Denne kolonnen viser avsenderen eller mottakeren av meldingen. Du kan sortere hendelsene i listen etter denne kolonnen.

Meldinger

Kolonne som viser teksten i meldingen som ble sendt eller mottatt. Du kan sortere hendelsene i listen etter denne kolonnen.

Tid

Denne kolonnen viser tidspunktet da meldingen ble sendt eller mottatt. Du kan sortere hendelsene i listen etter denne kolonnen.

Filtrering

Du kan filtrere hendelser på listen i henhold til alvorlighetsgrad ved å klikke på følgende knapper:

  • Informasjonshendelse. Lar deg sortere listen etter informasjonshendelser.
  • Viktig hendelse. Lar deg filtrere listen etter viktige hendelser.
  • Kritisk hendelse. Lar deg filtrere listen etter kritiske hendelser.

Blokker/Tillat

Denne knappen blokkerer / tillater direktemeldinger til og fra den angitte brukeren. Merk at brukerens kontakter blir lagt til i listen Kontakter i konfigurasjonsvinduet for meldinger.

Vis meldinger

Denne knappen åpner vinduet Meldingstjenester. I dette vinduet kan du se den valgte brukerens meldingslogger fra sosiale nettverk.

Antall meldinger

Det totale antallet meldinger som ble mottatt i den angitte perioden.

Populære kontakter

Et diagram som viser populariteten til kontakter på sosiale nettverk, basert på antallet meldinger som er mottatt og sendt.


Passordbehandling

Informasjon

Klikk på denne koblingen for å åpne hjelpen i Kaspersky PURE, der du finner en beskrivelse av funksjonene i Passordbehandling.

Start Passordbehandling

Klikk på denne knappen for å starte konfigurasjonsveiviseren for Passordbehandling. Med veiviseren kan du definere et hovedpassord for å beskytte passorddatabasen mot uautorisert tilgang, velge autoriseringsmetode og konfigurere automatisk låsing av Passordbehandling.

Denne knappen er tilgjengelig etter at du har installert Kaspersky PURE, men før du starter Passordbehandling for første gang.

Lås passordbehandling

Klikk på denne knappen for å sperre tilgang til passorddatabasen. Etter dette må du angi hovedpassordet for å få tilgang til passorddatabasen eller bruke autorisasjonsmetoden du valgte under første konfigurasjon av Passordbehandling.

Denne knappen er tilgjengelig når du starter Passordbehandling, med mindre programmet er blokkert.

Lås opp passordbehandling

Hvis du klikker på denne knappen, åpnes et vindu der du kan skrive inn hovedpassordet for å få tilgang til passorddatabasen.

Denne knappen er tilgjengelig når du starter Passordbehandling, med mindre programmet er blokkert.

Legg til passord

Denne knappen starter veiviseren for kontooppretting. Du kan velge en av de forhåndsdefinerte kontotypene eller angi ønskede innstillinger i den nye kontoen manuelt.

Denne knappen er tilgjengelig når Passorbehandling ikke er låst.

Legg til identitet

Hvis du klikker på denne knappen, åpnes et vindu der du kan legge til en identitet.

Denne knappen er tilgjengelig når Passorbehandling ikke er låst.

Passorddatabase

Når du klikker på denne knappen, åpnes vinduet Passordbehandling. I dette vinduet kan du behandle kontoer, identiteter og sikre notater.

Denne knappen er tilgjengelig når Passorbehandling ikke er låst.

Innstillinger

Når du klikker på denne knappen, åpnes vinduet med innstillinger for Passordbehandler. I dette vinduet kan du konfigurere innstillingene for Passordbehandler.

Denne knappen er tilgjengelig når Passorbehandling ikke er låst.

Flyttbar versjon

Klikk på denne knappen for å starte veiviseren for oppretting av en flyttbar versjon av Passordbehandling. Den flyttbare versjonen av Passordbehandler gjør det mulig å bruke passorddatabasen på datamaskiner som ikke bruker Kaspersky PURE.

Virtuelt tastatur

Denne knappen åpner Virtuelt tastatur. Bruk av Virtuelt tastatur til å skrive inn konfidensielle data beskytter disse dataene mot tyveri.

Passordgenerator

Hvis du klikker på denne knappen, åpnes et vindu der du kan generere sikre passord. I dette vinduet kan du angi passordinnstillinger og opprette et sikkert passord for databeskyttelse.


Trusler og eksklusjoner

Innstillinger

Knappen er plassert under listen over trusseltyper som er oppdaget av Kaspersky PURE. Hvis du klikker på knappen, åpnes vinduet Trusler med listen over trusseltypene. Her kan du velge hvilke trusler du vil at Kaspersky PURE skal oppdage.

Avhengig av de konfigurerte innstillingene i vinduet Trusler, oppdager Kaspersky PURE alltid virus, ormer og trojanere.

Med Eksklusjoner kan du opprette en liste over objekter som Kaspersky PURE ikke skal overvåke når de kjøres.

Innstillinger

Knappen er plassert i delen Eksklusjoner, under linjen Klarerte programmer. Ved å klikke på knappen åpnes vinduet Klarert sone. Her kan du opprette en klarert sone, som er en liste over objekter Kaspersky PURE ikke overvåker.

Et objekt kan være en fil i et bestemt format, en gruppe med filer som bestemmes av en maske, et bestemt område (f.eks en mappe eller et program), en programprosess, eller et objekt som bestemmes av trusseltypen i henhold til klassifiseringen i Virusleksikonet.

Ved oppretting av klarerte soner bør det tas hensyn til egenskapene til filene du behandler, samt programmene som er installert på datamaskinen. Det kan hende du må opprette en klarert sone dersom Kaspersky PURE for eksempel blokkerer tilgang til et program du med sikkerhet vet er trygt.


Anti-Banner

Aktiver anti-banner

Dette alternativet aktiverer/deaktiverer Anti-Banner.

Hvis det er merket av for alternativet, blokkerer Anti-Banner bannere på nettsidene du åpner, og bannere i grensesnittene til bestemte programmer. Som standard blokkerer Anti-Banner de mest vanlige bannerne. URL-adressene til disse er inkludert i distribusjonssettet til Kaspersky PURE.

Hvis det ikke er merket av for alternativet, er Anti-Banner deaktivert.

Som standard er alternativet deaktivert.

I Skannemetoder kan du angi metodene som skal brukes til å skanne URL-adresser som bannere kan lastes ned fra.

Bruk felles bannerliste

Dette alternativet aktiverer/deaktiverer bruk av listen over bannere som er inkludert i Kaspersky PURE.

Listen over adressemasker som de mest vanlige bannerannonsene lastes ned fra, er kompilert av Kaspersky Labs eksperter. Denne listen er inkludert i distribusjonssettet til Kaspersky PURE.

Hvis det er merket av for alternativet, blokkerer Anti-Banner bannerannonser fra URL-adressene som stemmer med maskene i denne listen.

Hvis avmerkingen for alternativet er fjernet, blokkerer ikke Anti-Banner bannerannonser i denne listen.

Som standard er alternativet aktivert.

Løs IP-adresser til domenenavn

Dette alternativet aktiverer/deaktiverer automatisk løsing av IP-adresser for URL-adresser i listen over tillatte/blokkerte banneradresser (for eksempel løses IP-adressen 195.27.181.34 til URL-adressen www.kaspersky.com). Denne funksjonen forhindre duplisering av URL-adresser.

Som standard er alternativet deaktivert.

Bruk av heuristisk analyse

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse ved skanning av bilder på webområder.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Hvis det er merket av for alternativet, bruker Anti-Banner en heuristisk analyse til å skanne bannere med URL-adresser som ikke finnes på listen i distribusjonssettet til Kaspersky PURE. Anti-Banner analyserer bilder som lastes ned, for å se om de har egenskaper som er typiske for bannere. Anti-Banner vil eventuelt identifisere et bilde som et banner basert på denne analysen, og deretter blokkere det.

Hvis det ikke er merket av for alternativet, bruker ikke Anti-Banner en heuristisk analyse ved skanning av bilder på webområder som lastes ned.

Som standard er alternativet deaktivert.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.

I Ekstra kan du angi om Anti-Banner skal bruke listene over tillatte og blokkerte adresser ved skanning av bannere på webområder.

Bruk listen over blokkerte URL-adresser

Alternativet aktiverer/deaktiverer kontroll av URL-adressen til bannere for å se om de finnes i listen over blokkerte URL-adresser.

Hvis det er merket av for dette alternativet, blokkerer Anti-Banner bannere hvis URL-adressen er inkludert i listen over blokkerte adresser.

Hvis avmerkingen for alternativet er fjernet, kontrollerer ikke Anti-Banner URL-adressene til bannere for å se om de finnes på listen over blokkerte URL-adresser.

Som standard er alternativet aktivert.

Innstillinger

Denne knappen åpner vinduet Blokkerte URLer der du kan opprette en liste over blokkerte banneradresser. I dette vinduet kan du legge til enten URLen til et banner eller en URL-maske på listen over blokkerte adresser.

Denne knappen er tilgjengelig hvis det er merket av for alternativet Bruk listen over blokkerte URL-adresser.

Bruk listen over tillatte URL-adresser

Dette alternativet aktiverer/deaktiverer kontroll av URL-adressen til bannere for å se om de finnes i listen over tillatte URL-adresser.

Hvis det er merket av for alternativet, blokkerer ikke Anti-Banner bannere hvis URL-adressen finnes i listen over tillatte URL-adresser.

Hvis avmerkingen for alternativet er fjernet, bruker ikke Anti-Banner listen over tillatte URL-adresser ved skanning av bannere.

Som standard er alternativet aktivert.

Innstillinger

Denne knappen åpner vinduet Tillatte URLer der du kan opprette en liste over tillatte banneradresser. I dette vinduet kan du legge til enten URLen til et banner eller en URL-maske på listen over tillatte adresser.

Denne knappen er tilgjengelig hvis det er merket av for alternativet Bruk listen over tillatte URL-adresser.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Anti-Spam

Aktiver Anti-Spam

Dette alternativet aktiverer/deaktiverer Anti-Spam.

Hvis det er merket av for dette alternativet, vil Anti-Spam gjenkjenne uønsket e-post (spam), og behandle den i henhold til reglene i e-postklienten. Denne komponenten reduserer tiden som brukes på behandling av e-post.

Hvis det ikke er merket av for alternativet, er Anti-Spam deaktivert.

Som standard er alternativet aktivert.

I Sikkerhetsnivå kan du velge en av de forhåndsdefinerte innstillingene for Anti-Spam. Brukeren må bestemme hvilket nivå som skal velges, i henhold til arbeidsvilkår og gjeldende situasjon.

Høy

På dette sikkerhetsnivået bruker Anti-Spam de strengeste filtreringsinnstillingene. Komponenten anser en melding som sannsynlig spam hvis spamrangeringen overskrider 50, og som spam hvis spamrangeringen overskrider 80.

Denne innstillingen definerer betingelsene for filtrering av e-postmeldinger som er skannet etter elementer i listen over tillatte/blokkerte adresser og uttrykk. Slike meldinger kan ikke klassifiseres som spam med sikkerhet. Anti-Spam kalkulerer sannsynligheten for at en melding er spam.

Spamrangering er sannsynlighetsverdien som definerer om en melding er spam eller ikke. Hvis resultat av skanning av meldinger viser at spamrangeringen er høyere enn grenseverdien, vurderer Anti-Spam denne meldingen som spam eller sannsynlig spam.

Vi anbefaler at du stiller inn et høyt sikkerhetsnivå hvis du arbeider i et farlig miljø (for eksempel ved bruk av en gratis e-posttjeneste).

Et høyt sikkerhetsnivå kan føre til at flere nyttige e-postmeldinger klassifiserer som spam.

Anbefales

Et sikkerhetsnivå som gir god balanse mellom ytelse og sikkerhet. Det er egnet i de fleste situasjoner.

Dette er også standardinnstillingen.

Lav

På dette sikkerhetsnivået bruker Anti-Spam de laveste filtreringsinnstillingene. Hvis et lavt sikkerhetsnivå er innstilt anser Anti-Spam en melding med spamrangering mellom 80 og 99 som mulig spam og meldinger med en spamrangering høyere enn 99 som spam.

Denne innstillingen definerer betingelsene for filtrering av e-postmeldinger som er skannet etter elementer i listen over tillatte/blokkerte adresser og uttrykk. Slike meldinger kan ikke klassifiseres som spam med sikkerhet. Anti-Spam kalkulerer sannsynligheten for at en melding er spam.

Spamrangering er sannsynlighetsverdien som definerer om en melding er spam eller ikke. Hvis resultat av skanning av meldinger viser at spamrangeringen er høyere enn grenseverdien, vurderer Anti-Spam denne meldingen som spam eller sannsynlig spam.

Vi anbefaler at du stiller inn et lavt sikkerhetsnivå hvis du arbeider i et trygt miljø (for eksempel hvis du bruker kryptert bedrifts-e-post).

Et lavt sikkerhetsnivå kan føre til færre tilfeller der nyttig e-post identifiseres som spam eller mulig spam.

Egendefinert

Et sikkerhetsnivå med dine egne innstillinger for Anti-Spam.

Innstillinger

Denne knappen åpner konfigurasjonsvinduet til Anti-Spam.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Lære opp Anti-Spam kan du lære opp Anti-Spam ved hjelp av opplæringsveiviseren.

Denne delen er kun tilgjengelig hvis du har aktivert iBayes selvopplærende tekstanalysealgoritme i din versjon av Kaspersky PURE. Denne funksjonens tilgjengelighet avhenger av programspråket.

Databaser

Definerer innholdet i databasene i Anti-Spam. Alternativer:

  • Opplæring kreves. Databasene i Anti-Spam inneholder ingen eksempler på strenger som finnes i seriøs e-post eller spam. Opplæringsveiviseren er ikke kjørt. Anti-Spam er ikke opplært.
  • Fylt. Databasene i Anti-Spam er fylt. Opplæringsveiviseren er kjørt. Under opplæringen mottar Anti-Spam eksempler på strenger som finnes i seriøs e-post eller i spam, og bruker disse til å filtrere e-postmeldingene.

Lær opp

Denne knappen starter veiviseren for opplæring av Anti-Spam. Opplæringsveiviseren skanner mappene i Microsoft® Office Outlook® og Microsoft® Outlook® Express (Windows® Mail) som inneholder spam og seriøs e-post. Når opplæringen er fullført bruker Anti-Spam opplæringsresultatene til å filtrere e-post.


E-post-Antivirus

Aktiver E-post-Antivirus

Dette alternativet aktiverer/deaktiverer E-post-Antivirus.

Hvis det er merket av for dette alternativet, starter E-post-Antivirus samtidig som operativsystemet. Komponenten kjører kontinuerlig og skanner all e-post på protokollene POP3, SMTP, IMAP, MAPI og NNTP, samt på sikre tilkoblinger (SSL) for POP3 og IMAP.

Hvis det ikke er merket av for alternativet, er E-post-Antivirus deaktivert.

Som standard er alternativet aktivert.

I Sikkerhetsnivå kan du velge en av de forhåndsdefinerte innstillingene for E-post-Antivirus. Brukeren må bestemme hvilket sikkerhetsnivå som skal velges, i henhold til arbeidsvilkår og gjeldende situasjon.

Høy

Nå dette sikkerhetsnivået er valgt, bruker E-post-Antivirus maksimal kontroll på e-postmeldinger. E-post-Antivirus skanner innkommende og utgående meldinger, og utfører en grundig heuristisk analyse.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Det høye sikkerhetsnivået anbefales hvis du arbeider i et farlig miljø. Et slikt miljø kan for eksempel være tilkobling til en gratis e-posttjeneste fra et nettverk som ikke overvåkes av en sentralisert e-postbeskyttelse.

Anbefales

Et sikkerhetsnivå som gir god balanse mellom systemytelse og sikkerhet. Hvis sikkerhetsnivået Anbefalt er innstilt, skanner E-post-Antivirus innkommende og utgående meldinger og utfører en middels heuristisk analyse.

Dette er standard sikkerhetsnivå.

Lav

Hvis dette sikkerhetsnivået er valgt, skanner E-post-Antivirus kun innkommende meldinger og utfører en enkel heuristisk analyse. Innebygde arkiver skannes ikke. Hvis sikkerhetsnivået Lavt er innstilt skanner E-post-Antivirus e-postmeldinger med maksimal hastighet og minst mulig bruk av ressurser.

Sikkerhetsnivået Lavt kan brukes når du arbeider i et godt beskyttet miljø. Et slikt miljø kan for eksempel være et bedriftsnettverk som bruker sentralisert e-postbeskyttelse.

Egendefinert

Sikkerhetsnivået som stilles inn hvis du bruker en egendefinert konfigurasjon av E-post-Antivirus.

Innstillinger

Denne knappen åpner innstillingsvinduet til E-post-Antivirus. I dette vinduet kan du konfigurere E-post-Antivirus.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Handling ved oppdagelse av trussel kan du velge handlingen som skal utføres av E-post-Antivirus når skanning av en e-postmelding avslører at meldingen (eller et objekt i meldingen, f.eks. hovedteksten eller i vedlegget) er infisert eller potensielt infisert. Handlingen som E-post-Antivirus utfører som standard, avhenger av hvilken beskyttelsesmodus som velges: interaktiv eller automatisk. I interaktiv modus velges alternativet Spør om hva som skal gjøres, i automatisk modus velges Velg handling automatisk.

Velg handling automatisk

E-post-Antivirus bruker automatisk handlingen som anbefales av Kaspersky Labs eksperter, når det oppdages farlige objekter. For infiserte objekter er denne handlingen Desinfiser. Slett hvis desinfisering mislykkes, Ignorer for potensielt infiserte objekter.

E-post-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Denne verdien er valgt som standard hvis automatisk beskyttelsesmodus er aktivert.

Hvis interaktiv beskyttelsesmodus er aktivert, er innstillingen ikke tilgjengelig.

Spør om hva som skal gjøres

E-post-Antivirus informerer deg om at det skadelige objektet ble oppdaget, og ber deg om å velge handlinger for objektet.

Denne verdien er valgt som standard hvis interaktiv beskyttelsesmodus er aktivert.

Hvis automatisk beskyttelsesmodus er aktivert, er dette alternativet ikke tilgjengelig.

Velg handling: Desinfiser, slett om ikke mulig

E-post-Antivirus prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som oppdages. Hvis de ikke kan desinfiseres, vil E-post-Antivirus slette dem.

Objektets kode inneholder en modifisert kode av en kjent trussel eller kode, som likner på koden til en trussel basert på virkemåten.

Objektet har en seksjon med en kode som fullstendig matcher en seksjon i en kjent trussel. Kaspersky Lab anbefaler ikke at du bruker slike objekter.

Denne handlingen utføres hvis innstillingen Velg handling er valgt, og det er merket av for alternativene Desinfiser og Slett hvis desinfisering mislykkes.

Boksene Desinfiser og Slett hvis desinfisering mislykkes er tilgjengelige hvis innstillingen Velg handling er valgt. Som standard er det ikke merket av for disse alternativene.

E-post-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Velg handling: Blokker

E-post-Antivirus tillater mottak av meldingen og utvide emnefeltet med informasjon om at meldingen inneholder et infisert objekt. Relevant informasjon lagres i rapporten.

Denne handlingen utføres hvis det ikke er merket av for alternativene Desinfiser og Slett.

Velg handling: Desinfiser

Alternativet aktiverer/deaktiverer automatisk desinfisering av alle oppdagede infiserte eller potensielt infiserte objekter. Dersom desinfiseringen mislykkes, vil E-post-Antivirus tillate mottak av meldingen og utvide emnefeltet med informasjon om at meldingen inneholder et infisert objekt. Relevant informasjon lagres i rapporten.

Handlingen Desinifiser utføres hvis alternativet Desinifiser er aktivert, og alternativet Slett hvis desinfisering mislykkes er deaktivert.

Alternativet er tilgjengelig hvis innstillingen Velg handling er valgt.

Velg handling: Slett

Dette alternativet aktiverer/deaktiverer automatisk sletting av infiserte objekter. E-post-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Alternativet er tilgjengelig hvis innstillingen Velg handling er valgt. Som standard er alternativet deaktivert.


Fil-Antivirus

Aktiver Fil-Antivirus

Dette alternativet aktiverer/deaktiverer Fil-Antivirus.

Hvis det er merket av for alternativet, vil Fil-Antivirus starte samtidig med operativsystemet. Den kjører i datamaskinens minne og skanner alle filer som åpnes, lagres og kjøres. Som standard konfigureres Fil-Antivirus med innstillingene som anbefales av Kaspersky Labs eksperter.

Hvis det ikke er merket av for alternativet, er Fil-Antivirus deaktivert.

Som standard er alternativet aktivert.

I Sikkerhetsnivå kan du velge mellom de tre forhåndsinnstilte sikkerhetsnivåene for filer og minne, eller konfigurere Fil-Antivirus selv.

Høy

På dette sikkerhetsnivået bruker Fil-Antivirus den strengeste kontrollen på alle filer som åpnes, lagres og kjøres. Fil-Antivirus vil skanne alle filtyper på alle datamaskinens harddisker, nettverksstasjoner og flyttbare lagringsmedier, samt arkiver, installasjonspakker og innebygde OLE-objekter.

Anbefales

Et sikkerhetsnivå som gir god balanse mellom systemytelse og sikkerhet. Det er egnet i de fleste situasjoner. Komponenten Fil-Antivirus skanner kun angitte filformater på datamaskinens harddisker, nettverksstasjoner og flyttbare lagringsmedier, den utfører også en lett heuristisk analyse. OLE-objekter skannes. Installasjonspakker og arkiver skannes ikke.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Lav

Sikkerhetsnivå der Fil-Antivirus bare skanner filer med angitte filtyper på datamaskinens harddiskstasjoner, flyttbare stasjoner og nettverksstasjoner, og utfører en lett heuristisk analyse. Sammensatte filer skannes ikke.

Sikkerhetsnivået Lavt muliggjør maksimal skannehastighet.

Egendefinert

Et sikkerhetsnivå med dine egne innstillinger for Fil-Antivirus.

Innstillinger

Denne knappen åpner vinduet til Fil-Antivirus. I dette vinduet kan du konfigurere Fil-Antivirus.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Handling ved oppdagelse av trussel kan du velge handlingen som Fil-Antivirus skal utføre når det oppdages infiserte eller potensielt infiserte objekter.

Velg handling automatisk

Fil-Antivirus bruker automatisk handlingen som anbefales av Kaspersky Labs eksperter, når det oppdages farlige objekter. For infiserte objekter er denne handlingen Desinfiser eller Slett hvis desinfisering mislykkes, for potensielt infiserte objekter er den Ignorer.

Fil-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Denne verdien er valgt som standard hvis automatisk beskyttelsesmodus er aktivert.

Hvis interaktiv beskyttelsesmodus er aktivert, er innstillingen ikke tilgjengelig.

Spør om hva som skal gjøres

Fil-Antivirus informerer deg om oppdagelse av det skadelige objektet, og ber deg om å velge handlinger for objektet.

Denne verdien er valgt som standard hvis interaktiv beskyttelsesmodus er aktivert.

Hvis automatisk beskyttelsesmodus er aktivert, er dette alternativet ikke tilgjengelig.

Velg handling: Desinfiser, slett om ikke mulig

Fil-Antivirus prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som oppdages. Hvis de ikke kan desinfiseres, vil Fil-Antivirus slette dem.

Objektets kode inneholder en modifisert kode av en kjent trussel eller kode, som likner på koden til en trussel basert på virkemåten.

Objektet har en seksjon med en kode som fullstendig matcher en seksjon i en kjent trussel. Kaspersky Lab anbefaler ikke at du bruker slike objekter.

Denne handlingen utføres hvis innstillingen Velg handling er valgt, og det er merket av for alternativene Desinfiser og Slett hvis desinfisering mislykkes.

Boksene Desinfiser og Slett hvis desinfisering mislykkes er tilgjengelige hvis innstillingen Velg handling er valgt.

Fil-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Velg handling: Blokker

Kaspersky PURE blokkerer tilgang til et objekt. Relevant informasjon lagres i rapporten.

Denne handlingen utføres hvis det ikke er merket av for alternativene Desinfiser og Slett.

Velg handling: Desinfiser

Fil-Antivirus prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som oppdages. Hvis objektene ikke kan desinfiseres, setter Fil-Antivirus dem i karantene.

Alternativet er tilgjengelig hvis innstillingen Velg handling er valgt.

Handlingen Desinfiser utføres hvis avmerkingen for alternativet Slett hvis desinfisering mislykkes er fjernet.

Fil-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Velg handling: Slett

Dette alternativet aktiverer/deaktiverer automatisk sletting av infiserte objekter. Fil-Antivirus oppretter automatisk en sikkerhetskopi før programmet prøver å slette et infisert objekt, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Alternativet er tilgjengelig hvis innstillingen Velg handling er valgt. Som standard er alternativet aktivert.


Brannmur

Aktiver Brannmur

Dette alternativet aktiverer/deaktiverer Brannmur.

Som standard er alternativet aktivert.

I delen Nettverksregler kan du definere regler som brannmuren skal bruke til å regulere programmenes aktiviteter.

Innstillinger

Denne knappen åpner vinduet Brannmur. I dette vinduet kan du definere pakkeregler, programregler, utvide området for nettverksadresser og foreta endringer i listen over ressurser som brannmuren skal overvåke aktivitetene til.

I Nettverk kan du konfigurere innstillingene for kontroll av nettverkstilkoblingene som Brannmur har oppdaget på datamaskinen.

Liste over nettverk

Inkluderer nettverksforbindelser som brannmuren har oppdaget på datamaskinen.

For hver nettverksforbindelse som ble oppdaget, viser listen navnet og statusen på nettverket den tilhører. Navn på inaktive tilkoblinger vises i grått.

Rediger

Klikk på denne knappen for å åpne vinduet Nettverksforbindelse (dersom en forbindelse er valgt) eller Nettverkskort (dersom et kort er valgt). I vinduet Nettverksforbindelse kan du justere innstillingene for kontroll av nettverkstilkoblinger I vinduet Nettverkskort kan du konfigurere kontrollen av nettverkstilkoblinger som har blitt etablert ved bruk av valgte nettverkskort.

Knappen kan brukes både for aktive og inaktive forbindelser.

Slett

Denne knappen gjør at Brannmur sletter tilkoblingen fra listen.

Knappen er kun tilgjengelig for inaktive forbindelser.

Frakoblet

Denne knappen viser både aktive og inaktive tilkoblinger i listen Nettverk.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Programkontroll

Aktiver Programkontroll

Dette alternativet aktiverer / deaktiverer Programkontroll.

Som standard er alternativet aktivert.

Programmer

Når du klikker på denne knappen, åpnes vinduet Programmer. I dette vinduet kan du redigere listen over programregler.

Identitetsbeskyttelse

Knapp som åpner vinduet Digital identitetsbeskyttelse. I dette vinduet kan du opprette en liste over identitetsdata og en liste over innstillinger og ressurser for operativsystemet, som Programkontroll styrer tilgangen til.

I Programrestriksjoner kan du justere innstillingene som Programkontroll bruker ved tilordning av programgrupper.

Last ned programregler fra Kaspersky Security Network (KSN)

Hvis det er merket av for dette alternativet, sender Programkontroll en forespørsel til Kaspersky Security Network-databasen for å kunne definere programgruppen.

Hvis det ikke er merket av for dette alternativet, søker ikke Programkontroll etter informasjon i databasen til Kaspersky Security Network for å definere programmets klareringsgruppe.

Som standard er alternativet aktivert.

Oppdateringsregler for tidligere ukjente programmer fra KSN

Hvis det er merket av for dette alternativet, blir kontrollreglene for tidligere ukjente programmer fra Kaspersky Security Network oppdatert automatisk.

Hvis det ikke er merket av for dette alternativet, blir automatisk oppdatering av regler for tidligere ukjente programmer deaktivert.

Som standard er alternativet aktivert.

Klarer programmer med digital signatur

Hvis det er merket av for dette alternativet, anser Programkontroll programmer med digitale signaturer som klarerte. Programkontroll flytter disse programmene til gruppen Klarert, og vil ikke skanne disse programmenes aktivitet.

Hvis det ikke er merket av for alternativet, anser ikke Programkontroll programmer med digitale signaturer som klarerte, og skanner deres aktiviteter.

Som standard er alternativet aktivert.

Bruk heuristisk analyse for å definere gruppe

Programkontroll bruker en heuristisk analyse til å avgjøre klareringsgruppen for et ukjent program. Etter at programmene er skannet, tilordner Programkontroll programmene til en gruppe.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Flytt automatisk til følgende gruppe

Programkontroll vil automatisk legge til et ukjent program i en av de tre gruppene (av klarerte programmer) som er valgt i rullegardinlisten. Listen inneholder følgende klareringsgrupper:

  • Lavt begrenset
  • Høyt begrenset
  • Uklarert

Listen er tilgjengelig dersom alternativet Flytt automatisk til følgende gruppe er valgt.

Maksimal tid for å bestemme programgruppe

Tiden som Programkontroll bruker på å skanne programmene som kjøres, ved hjelp av en heuristisk analyse. Tidsperioden er angitt i sekunder.

Som standard analyser Programkontroll et program i 30 sekunder. Hvis Programkontroll ikke kan avgjøre trusselsnivået innenfor denne tidsperioden, flyttes komponenten til gruppen Lavt begrenset. Programkontroll fortsetter å skanne programmet i bakgrunnsmodus, og deretter legges det til i en klarert gruppe.

I delen Ekstra kan du stille inn betingelser for sletting av programregler.

Slett regler for programmer som ikke er kjørt på mer enn

Dette alternativet aktiverer/deaktiverer automatisk sletting av regler for programmer som ikke er kjørt i løpet av den angitte perioden. Tidsperioden er angitt i dager.

Som standard sletter Programkontroll regler for programmer som ikke har kjørt på mer enn 60 dager.

Som standard er alternativet aktivert.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Nettverkangrepsblokkering

Aktiver Nettverkangrepsblokkering

Dette alternativet aktiverer/deaktiverer Nettverkangrepsblokkering.

Hvis det er merket av for alternativet, lastes Nettverkangrepsblokkering inn når du starter operativsystemet, og skanner innkommende nettverkstrafikk etter aktiviteter som har de samme egenskapene som nettverkangrep. Når det oppdages et angrepsforsøk på datamaskinen, blokkerer Kaspersky PURE all nettverksaktivitet fra datamaskinen som angriper datamaskinen.

Hvis avmerkingen for alternativet er fjernet, er Nettverkangrepsblokkering deaktivert.

Som standard er alternativet aktivert.

Legg til datamaskinen som angriper, på blokkert-listen i

Denne boksen aktiverer/deaktiverer alternativet som definerer at nettverksaktivitetene til datamaskiner som starter angrepet, skal blokkeres i det angitte tidsintervallet. Tidsintervallet angis i minutter.

Som standard blokkerer Nettverkangrepsblokkering aktiviteten til en angripende datamaskin i en time.


IM-Antivirus

Aktiver IM-Antivirus

Dette alternativet aktiverer/deaktiverer IM-Antivirus.

Hvis det er merket av for dette alternativet, starter IM-Antivirus når systemet startes, er alltid aktivt i minnet og skanner alle innkommende og utgående meldinger som overføres via direktemeldingsklienter (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent and IRC).

Hvis avmerkingen for alternativet er fjernet, er IM-Antivirus deaktivert.

Som standard er alternativet aktivert.

I delen Beskyttelsesomfang kan du velge typen meldinger som IM-Antivirus skal skanne etter farlige objekter eller URL-adresser som er oppført i databasene over farlige webadresser og phishing-webadresser.

Innkommende og utgående meldinger

IM-Antivirus skanner både innkommende og utgående meldinger.

Som standard skanner IM-Antivirus både innkommende og utgående meldinger.

Kun innkommende meldinger

IM-Antivirus skanner kun innkommende meldinger.

I Skannemetoder kan du angi metodene som skal brukes til å skanne URL-er i meldinger fra direktemeldingsklienter.

Sjekk om URLer er oppført i databasen over farlige URLer

Alternativet aktiverer/deaktiverer kontroll av koblinger i direktemeldinger, for å se om de finnes på listen over farlige webadresser. Listen er opprettet av Kaspersky Labs spesialister og er en del av distribusjonssettet til programmet.

Som standard er alternativet aktivert.

Sjekk om URL-adresser er oppførte i databasen over phishing-URLer

Alternativet aktiverer/deaktiverer kontroll av koblinger i direktemeldinger, for å se om de finnes på listen over phishing-webadresser.

Kaspersky PURE-databaser inkluderer alle webområdene kjent for å brukes for phishing-angrep. Kaspersky Lab supplerer listen med adresser fra den internasjonale organisasjonen Anti-Phishing Working Group. Listen over adresser oppdateres når du oppdaterer databasene til Kaspersky PURE.

Som standard er alternativet aktivert.

Heuristisk analyse

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse ved skanning av meldinger og URLer sendt via DM-klienter.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Som standard er alternativet aktivert.

Glidebryter

Endrer detaljnivået for skanning av meldinger fra direktemeldingsklienter. Detaljnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

Følgende skannenivåer er tilgjengelige:

  • Lett skann. Det heuristiske analyseprogrammet skanner en melding fra en direktemeldingsklient for potensielle trusler ved bruk av et minimalt tegnsett. Slike skanninger krever mindre systemressurser og de tar kortere tid. Antallet falske positiver reduseres til et minimum.
  • Middels skann. Det heuristiske analyseprogrammet skanner en melding fra en direktemeldingsklient, og søker etter potensielle trusler ved hjelp av et tegnsett som beholder den nødvendige balansen mellom skannehastighet og skannedetaljnivå. I tillegg reduseres antallet falske positiver til et minimum. Dette er standardnivået.
  • Dyp skann. Det heuristiske analyseprogrammet skanner en melding fra en direktemeldingsklient etter potensielle trusler ved hjelp av et maksimalt tegnsett. Svært grundig skanning krever flere systemressurser og tar lengre tid. Det er sannsynlig at falske positiver vil oppstå.


Delen Proaktivt forsvar

Aktiver Proaktivt forsvar

Dette alternativet aktiverer/deaktiverer Proaktivt forsvar.

Som standard er alternativet aktivert.

I Klarerte programmer kan du spesifisere innstillingene for programmene i den gruppen Klarert. Proaktivt forsvar oppretter en liste over klarerte programmer basert på de angitte innstillingene, og vil ikke kontrollere aktivitetene til disse programmene.

Programmer med digital signatur

Dette alternativet aktiverer/deaktiverer skanning av digitalt signerte programmer av Proaktivt forsvar.

Som standard er alternativet aktivert.

Klarert i Kaspersky Security Network-databasen

Dette alternativet aktiverer/deaktiverer skanning av programmer med statusenKlarert i databasen til Kaspersky Security Network.

Som standard er alternativet aktivert.

I delen Regelinnstillinger kan du konfigurere responsen til Proaktivt forsvar på programaktiviteter som kan være potensielt skadelig for systemet.

Innstillinger

Denne knappen åpner vinduet Proaktivt forsvar, som inneholder en liste med mønstre for farlige aktiviteter, samt innstillingene til Proaktivt forsvar. I dette vinduet kan du endre handlingene som Proaktivt forsvar skal utføre hvis farlig programaktivitet oppdages.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Delen Web-Antivirus

Aktiver Web-Antivirus

Dette alternativet aktiverer/deaktiverer Web-Antivirus.

Hvis det er merket av for alternativet, beskytter Web-Antivirus informasjon som mottas av datamaskinen via HTTP- og FTP-protokoller, og forhindrer kjøring av farlige skripter på datamaskinen.

Et lite dataprogram eller en uavhengig del av et program (funksjon), som vanligvis er utviklet for å utføre en liten og bestemt oppgave. Det brukes i de fleste tilfeller med programmer innebygd i hypertekst. Skript kjøres, for eksempel når du åpner et bestemt webområde.

Hvis sanntidsbeskyttelse er aktivert, sporer programmet oppstart av skripter, hindrer og skanner dem for virus. Avhengig av skanneresultatet, kan du blokkere eller tillate kjøring av et skript.

Hvis avmerkingen for alternativet er fjernet, er Web-Antivirus deaktivert.

Som standard er alternativet aktivert.

I Sikkerhetsnivå kan du velge en av de forhåndsdefinerte innstillingene for Web-Antivirus.

Høy

Hvis dette sikkerhetsnivået er valgt, bruker Web-Antivirus den strengeste kontrollen på skripter og objekter som sendes til datamaskinen via HTTP og FTP. Web-Antivirus utfører en detaljert skanning av alle objekter ved hjelp av alle programdatabasene. Det skanner også vedlagte arkiver uavhengig av størrelse. Web-Antivirus kjører en grundig heuristisk analyse.

En teknologi som oppdager trusler som ennå ikke er lagt til i databasene til Kaspersky Lab. Med heuristiske analyser er det mulig å oppdage objekter med virkemåter som ligner på de typiske virkemåtene til trusler. Filer oppdaget av det heuristiske analyseprogrammet, anses som potensielt infiserte. Et objekt kan for eksempel anses som potensielt infisert hvis det inneholder sekvenser med kommandoer som er typiske for skadelige objekter (åpne fil, skriv til fil).

Anbefales

Dette sikkerhetsnivået gir optimal beskyttelse og maksimal hastighet for skanning av nettrafikk og skripter. Web-Antivirus skanner vedlagte arkiver uansett størrelse, og kjører en middels heuristisk analyse. Dette er standard sikkerhetsnivå.

Lav

Et sikkerhetsnivå som gir maksimal hastighet ved skanning av nettrafikk og skripter. Web-Antivirus skanner ikke arkiver, men utfører en overfladisk heuristisk analyse.

Egendefinert

Sikkerhetsnivået som stilles inn hvis du utfører en egendefinert konfigurering av Web-Antivirus.

Innstillinger

Denne knappen åpner vinduet Web-Antivirus. I dette vinduet kan du konfigurere Web-Antivirus.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Handling ved oppdagelse av trussel kan du velge handlingen som Web-Antivirus skal utføre når det oppdages en skadelig kode i et nettrafikkobjekt.

Velg handling automatisk

Web-Antivirus velger automatisk en handling ut fra gjeldende innstillinger. Hvis en nettressurs er oppført på listen over eksklusjoner, eller hvis den ikke inneholder skadelige objekter, tillater Web-Antivirus at du laster den ned. Hvis Web-Antivirus oppdager en trussel under skanningen, blokkerer den nedlasting av objektet.

Denne verdien er valgt som standard hvis automatisk beskyttelsesmodus er aktivert.

Hvis interaktiv beskyttelsesmodus er aktivert, er innstillingen ikke tilgjengelig.

Spør om hva som skal gjøres

Hvis Web-Antivirus oppdager en trussel under skanningen, vises en advarselsmelding som informerer deg om at objektet anses som farlig, og du vil bli bedt om å velge hvilken handling som skal utføres. Du kan tillate eller blokkere nedlasting av det aktuelle objektet.

Denne verdien er valgt som standard hvis interaktiv beskyttelsesmodus er aktivert.

Hvis automatisk beskyttelsesmodus er aktivert, er dette alternativet ikke tilgjengelig.

Blokker nedlasting

Hvis en trussel oppdages, blokkerer Web-Antivirus tilgang til objektet og viser en melding om dette på skjermen.

Tillat nedlasting

Hvis en trussel oppdages tillater Web-Antivirus nedlasting av objektet.


Vis

I Ikonet i systemstatusfeltet kan du konfigurere innstillingene for aktive grensesnitt-elementer (slik som ikonet i systemstatusfeltet for Kaspersky PURE, og popup-meldinger).

Animer ikonet i systemstatusfeltet ved utføring oppgaver

Alternativet aktiverer/deaktiverer animasjon av ikonet for Kaspersky PURE.

Hvis det er merket av for alternativet, endres ikonet i systemstatusfeltet i Windows® avhengig av handlingen som Kaspersky PURE utfører for øyeblikket.

Hvis Kaspersky PURE for eksempel laster ned oppdateringer, viser ikonet en dreiende miniatyrglobe.

Hvis det ikke er merket av for alternativet, er ikonanimasjon deaktivert. I dette tilfellet, viser Kaspersky PURE-ikonet kun datamaskinens beskyttelsesstatus: Hvis beskyttelse er aktivert, er ikonet farget. Hvis beskyttelse er stanset midlertidig eller deaktivert, er ikonet grått.

Som standard er alternativet aktivert.

Aktiver halvgjennomsiktige varslingsvinduer

Programmets varslingsvinduer kan vises over Kaspersky PURE-ikonet i Windows®-systemstatusfeltet.

Hvis det er merket av for alternativet, er varslingsvinduer halvgjennomsiktige, slik at skjermområdet under dem fremdeles er synlig. Varslingsvinduet er ensfarget når du beveger markøren over det.

Hvis det ikke er merket av for alternativet, er varslingsvinduene ensfargede.

Som standard er alternativet deaktivert.

Vis "Protected by Kaspersky Lab" på Microsoft Windows-påloggingsskjerm

Alternativet aktiverer/deaktiverer visning av produktlogoen øverst til høyre på skjermen når Kaspersky PURE starter. Denne indikatoren informerer deg om at beskyttelsen for datamaskinen er aktivert.

Hvis programmet er installert på en datamaskin som kjører Microsoft® Windows Vista® eller Microsoft® Windows® 7, er dette alternativet utilgjengelig.

Som standard er alternativet aktivert.

Aktiver nyhetsvarslinger

Dette alternativet aktiverer/deaktiverer visning av nyheter og nyhetsrelaterte varslinger fra Kaspersky Lab.

Som standard er alternativet aktivert.


Spillprofil

Bruk Spillprofil

Spillprofilen er beregnet på spillprogrammer som kjører i fullskjermsmodus. I denne profilen kan du endre innstillingene for alle komponentene i Kaspersky PURE samtidig når du endrer spillprogrammer til fullskjermsmodus, og deretter tilbakestille endringene når du avslutter modusen.

Alternativet aktiverer/deaktiverer bruk av Spillprofil.

Som standard er alternativet deaktivert.

I Profilalternativer kan du redigere innstillingene til Kaspersky PURE når Spillprofil er aktivert. Dette avsnittet er tilgjengelig hvis det er merket av for alternativet Bruk Spillprofil.

Velg handling ved oppdaget trussel automatisk

Hvis det er merket av for alternativet, bytter Kaspersky PURE til automatisk beskyttelsesmodus og viser ingen varslinger på skjermen når spillprogrammer kjører i fullskjermsmodus.

Som standard er alternativet aktivert. Dette alternativet er tilgjengelig hvis det er merket av for alternativet Bruk Spillprofil.

Ikke kjør oppdatering

Denne avmerkingsboksen aktiverer/deaktiverer midlertidig stansing av planlagte oppdateringer for Kaspersky PURE. Dette alternativet forhindrer at spillprogrammer kjører langsommere i fullskjermsmodus.

Som standard er alternativet aktivert. Dette alternativet er tilgjengelig hvis det er merket av for alternativet Bruk Spillprofil.

Ikke kjør planlagte skanneoppgaver

Denne avmerkingsboksen aktiverer/deaktiverer midlertidig stansing av planlagte skanninger. Alternativet forhindrer at spillprogrammer kjører langsommere i fullskjermsmodus.

Som standard er alternativet aktivert. Dette alternativet er tilgjengelig hvis det er merket av for alternativet Bruk Spillprofil.

Midlertidig stanse skanneoppgaver som kjøres manuelt

Denne avmerkingsboksen aktiverer/deaktiverer midlertidig stansing av skanninger som er startet manuelt. Alternativet forhindrer at spillprogrammer kjører langsommere i fullskjermsmodus.

Som standard er alternativet aktivert. Dette alternativet er tilgjengelig hvis det er merket av for alternativet Bruk Spillprofil.

Ikke kjør skanneoppgaver

Dette alternativet aktiverer/deaktiverer automatisk oppstart av planlagt sikkerhetskopiering midlertidig. Alternativet forhindrer at spillprogrammer kjører langsommere i fullskjermsmodus.

Som standard er alternativet aktivert. Dette alternativet er tilgjengelig hvis det er merket av for alternativet Bruk Spillprofil.


Tilbakemelding

Jeg vil delta i Kaspersky Security Network.

Dette alternativet aktiverer/deaktiverer sending av statistikk til Kaspersky Security Network.

Kaspersky Security Network er et system som tilbys av Kaspersky Lab. Det gjør det enklere og raskere å samle inn statistiske data om nye trusseltyper og -kilder, og hjelper dermed også til å utvikle metoder for å nøytralisere dem.

Kaspersky PURE, som er en del av Kaspersky Security Network, sender følgende data til Kaspersky Lab:

  • Den unike ID-en som er tilordnet datamaskinen din av Kaspersky PURE. Denne ID-en representerer datamaskinens maskinvareinnstillinger, og inneholder ingen personlige opplysninger.
  • Informasjon om trusler som oppdages av programkomponentene. Informasjonens struktur og innhold avhenger av trusseltypen som ble oppdaget.
  • Informasjon om operativsystemet: operativsystemversjonen, installerte servicepakker, nedlastede tjenester og drivere, nettleser- og e-postklientversjoner, nettleser-plugin-moduler, versjonsnummeret på Kaspersky PURE som er installert på datamaskinen.

Alternativet er aktivert som standard hvis du har godtatt å delta i Kaspersky Security Network ved første konfigurasjon.


Generelle innstillinger

Aktivere beskyttelse

Alternativet aktiverer/deaktiverer alle beskyttelseskomponentene i Kaspersky PURE. Deaktivering av beskyttelseskomponenter påvirker ikke ytelsen av virusskanneoppgaver og oppdateringsoppgaver i Kaspersky PURE.

Alternativet er aktivert som standard, og alle beskyttelseskomponentene er aktive.

Interaktiv beskyttelse kan brukes til å konfigurere hvordan Kaspersky PURE samhandler med brukeren, på nytt.

Velg handling automatisk

Kaspersky PURE bruker to modi til å samhandle med brukeren:

  • Interaktiv beskyttelsesmodus. Kaspersky PURE varsler brukeren om alle farlige og mistenkelige hendelser i systemet. I denne modusen bestemmer brukeren uavhengig om handlinger skal tillates eller blokkeres.
  • Automatisk beskyttelsesmodus. Hvis det oppstår farlige hendelser, utfører Kaspersky PURE automatisk handlingen som anbefales av Kaspersky Labs eksperter.

Hvis du merker av for alternativet, aktiveres automatisk beskyttelsesmodus. Og hvis du fjerner avmerkingen for alternativet, aktiveres interaktiv beskyttelsesmodus.

Som standard er alternativet aktivert.

Ikke slett potensielt infiserte objekter

Denne avmerkingsboksen aktiverer/deaktiverer alternativet som forhindrer at Kaspersky PURE sletter infiserte objekter i automatisk beskyttelsesmodus.

Funksjonen er tilgjengelig hvis det er merket av for alternativet Velg handling automatisk.

Som standard er alternativet aktivert.

Med Autokjør kan du konfigurere oppstart av programmet når operativsystemet starter opp.

Start Kaspersky PURE ved oppstart av datamaskinen

Dette alternativet aktiverer/deaktiverer automatisk oppstart av Kaspersky PURE når operativsystemet startes.

Som standard er dette alternativet aktivert, og Kaspersky PURE starter når operativsystemet startes.

I delen Virtuelt tastatur kan du konfigurere rask tilgang til det virtuelle tastaturet.

Åpne Virtuelt tastatur med "CTRL+ALT+SKIFT+P"

Alternativet aktiverer/deaktiverer rask tilgang til Virtuelt tastatur med hurtigtastene CTRL+ALT+SKIFT+P.

Som standard er alternativet aktivert.


Generelle innstillinger

Med Bakgrunnsskanning kan du konfigurere skann- og oppdateringsoppgaver til å bli utført når du ikke bruker datamaskinen .

Utfør Inaktiv skann

Dette alternativet aktiverer/deaktiverer kjøring av skanneoppgaver (skann av systemminne, systempartisjon eller oppstartsobjekter) og automatiske oppdateringsoppgaver når datamaskinen er låst eller når skjermbeskytteren er aktivert.

Hvis datamaskinen er batteridrevet, utfører ikke Kaspersky PURE noen oppgaver når datamaskinen er inaktiv.

Hvis avmerkingen for alternativet er fjernet, kjører ikke Kaspersky PURE når datamaskinen er inaktiv.

Som standard er alternativet aktivert.

Ikon

Når du klikker på dette ikonet omdirigeres du til Kaspersky Labs webområde for teknisk support, til siden med en artikkel om hvordan du kjører skanneoppgaver når datamaskinen er inaktiv.

Utfør regelmessig skanning etter rotsett

Dette alternativet aktiverer/deaktiverer regelmessig skanning av systemet i bakgrunnsmodus for å søke etter rotsett.

Et program eller et sett programmer som er utviklet for å skjule spor etter inntrengere eller skadelige programmer i operativsystemet.

I Windows-baserte systemer betyr rotsett vanligvis et program som trenger inn i operativsystemet og fanger opp systemfunksjoner (Windows API). Ved å fange opp og endre API-funksjoner på lavt nivå, kan slike programmer få et sterkt hold i operativsystemet. Et rotsett kan også maskere prosesser, mapper og filer som er lagret på en diskstasjon, samt registernøkler, hvis de er beskrevet i konfigurasjonen til rotsettet. Mange rotsett installerer sine egne drivere og tjenester i operativsystemet (de er også "usynlige").

Hvis avmerkingen for alternativet er fjernet, utfører ikke Kaspersky PURE regelmessig skanning etter rotsett.

Som standard er alternativet aktivert.

I delen Skann flyttbare stasjoner ved tilkobling kan du velge operasjonen som Kaspersky PURE skal utføre når flyttbare medier kobles til datamaskinen.

Ikke skann

Når du kobler til en flyttbare stasjon, skannes den ikke automatisk og du blir ikke bedt om å velge handlingen som skal utføres på den tilkoblede stasjonen.

Spør om hva som skal gjøres

Når du har koblet til en flyttbar stasjon, ber Kaspersky PURE deg om å velge en handling: Hurtigskann, Fullstendig skann eller Ikke skann.

Dette er standardinnstillingen.

Fullstendig skann

Straks du har koblet til en flyttbar stasjon, kjører Kaspersky PURE en fullstendig skanning av alle filene i henhold til innstillingene for oppgaven Fullstendig skanning.

Hurtigskann

Straks du har koblet til en flyttbar stasjon, skanner Kaspersky PURE alle filene på harddisken i henhold til innstillingene for oppgaven Skann av kritiske områder.

Maksimal stasjonstørrelse

Hvis det er merket av for dette alternativet, skanner ikke Kaspersky PURE stasjoner som er større enn den angitte maksimale størrelsen.

Alternativet er tilgjengelig hvis du har valgt Fullstendig skann eller Hurtigskann. Størrelsen på den flyttbare stasjonen angis i megabytes. Som standard er verdien 4096 MB.

Hvis avmerkingen for alternativet er fjernet, skanner Kaspersky PURE flyttbare stasjoner av enhver størrelse.

Som standard er alternativet deaktivert.

I delen Hurtigskann av oppgaver kan du opprette en snarvei for kjøring av virusskann og sårbarhetsskann på datamaskinen uten at du må åpne hovedprogramvinduet.

Fullstendig skann – Opprett snarvei

Når du klikker på denne knappen, åpnes vinduet Lagre som. I dette vinduet kan du velge en mappe der du kan opprette en snarvei for fullstendig virusskanning av datamaskinen, og angi navnet på snarveien.

Som standard, oppretter Kaspersky PURE en snarvei med navnet Full Scan.lnk på skrivebordet.

Skann av kritiske områder – Opprett snarvei

Når du klikker på denne knappen, åpnes vinduet Lagre som. I dette vinduet kan du velge en mappe der du kan opprette en snarvei for skanning av kritiske områder etter virus, og angi navnet på snarveien.

Som standard, oppretter Kaspersky PURE en snarvei med navnet Critical Areas Scan.lnk på skrivebordet.

Sårbarhetsskann – Opprett snarvei

Når du klikker på denne knappen, åpnes vinduet Lagre som. I dette vinduet kan du velge en mappe der du kan opprette en snarvei for sårbarhetsskanning, og angi navnet på snarveien.

Som standard, oppretter Kaspersky PURE en snarvei med navnet Vulnerability Scan.lnk på skrivebordet.


Rapporter og lagringer

Logg ikke-kritiske hendelser

Alternativet aktiverer/deaktiverer logging av informasjon om alle hendelser i Kaspersky PURE.

Som standard er alternativet deaktivert.

Lagre rapporter lar deg konfigurere innstillingene for rapportopprettelse og -lagring.

Lagre rapporter som ikke er lengre enn

Denne avmerkingsboksen aktiverer/deaktiverer alternativet som lar deg definere en maksimel lagringsperiode for hendelsesrapporter. Lagringstiden defineres i dager.

Hvis det er merket av for alternativet, er standardinnstillingen for lagring av rapporter 30 dager. Når denne tidsperioden utløper, fjernes Kaspersky PURE oppføringer fra rapporter.

Hvis avmerkingen for alternativet er fjernet, begrenses ikke lagringstiden for rapporter.

Som standard er alternativet aktivert.

Maksimal filstørrelse

Denne avmerkingsboksen aktiverer/deaktiverer alternativet som definerer maksimal oppbevaringstid for rapporter. Maksimal filstørrelse er angitt i megabyte.

Hvis det er merket av for alternativet, er maksimal rapportstørrelse som standard 1024 MB. Når maksimal størrelse overskrides, fjernes de eldste oppføringene fra filen og nye legges til.

Hvis avmerkingen for alternativet er fjernet, begrenses ikke rapportens filstørrelse.

Som standard er alternativet aktivert.

Tømme rapporter lar deg konfigurere datasletting fra valgte rapporter.

Slett

Ved å klikke på knappen åpnes vinduet Sletter rapporter. Her kan du velge rapporter som skal slettes.

Som standard sletter Kaspersky PURE rapporter for skanneoppgaver og oppdateringsoppgaver, rapporter om bruk av brannmurregler og Foreldrekontroll.

I delen Lagre Karantene- og Sikkerhetskopiobjekter kan du konfigurere lagringsinnstillinger for Karantene og Sikkerhetskopiering.

Ikke lagre objekter i mer enn

Avmerkingsboksen aktiverer/deaktiverer alternativet som definerer maksimal oppbevaringstid for objekter i Karantene og objektkopier i Sikkerhetskopiering. Lagringstiden defineres i dager.

Hvis det er merket av for alternativet, er standard lagringstid 30 dager. Når denne perioden utløper, sletter Kaspersky PURE objektene.

Hvis avmerkingen for alternativet er fjernet, begrenses ikke lagringstiden for objekter.

Som standard er alternativet aktivert.

Maksimal størrelse

Boksen aktiverer/deaktiverer alternativet som definerer maksimal størrelse for datalagring. Maksimal større angis i megabytes.

Hvis det er merket av for alternativet, er standard maksimal størrelse 100 MB. Når maksimal størrelse overskrides, fjernes de eldste objektene og nye legges til.

Hvis avmerkingen for alternativet er fjernet, begrenses ikke lagringstiden.

Som standard er alternativet deaktivert.


Oppdateringsinnstillinger

I delen Kjøremodus og oppdateringskilde vises informasjon om valgte modi for start av oppdateringer og om oppdateringskilden. I denne delen kan du konfigurere oppstart av oppdatering og oppdateringskilden.

Kjøremodus

Klikk på denne knappen for å åpne vinduet Oppdatering i kategorien Kjøremodus. I dette vinduet kan du konfigurere henting og installering av oppdateringer.

Den valgte kjøremodusen vises til høyre for knappen:

  • Automatisk
  • Manuelt
  • Etter tidsplan.

Oppdateringskilde

Klikk på denne knappen for å åpne vinduet Oppdatering i Kilde-fanen. I dette vinduet kan du opprette en liste over ressurser som Kaspersky PURE mottar oppdateringer fra.

Den valgte oppdateringskilden vises til høyre for knappen:

  • Standardnivå. Kaspersky PURE benytter Kaspersky Labs oppdateringsservere under oppdateringer.
  • Definert av bruker. Kaspersky PURE benytter en kilde spesifisert av brukeren, under oppdateringer.

I Ekstra kan du angi hvilke handlinger som Kaspersky PURE skal utføre etter en oppdatering av databasen.

Skann karantene på nytt etter oppdatering

Dette alternativet aktiverer/deaktiverer automatisk skanning etter objekter i karantene etter hver oppdatering.

Hvis det er merket av for alternativet, kan du identifisere trusselen i en fil som står i karantene, og nøytralisere den, etter at databaseoppdateringen er fullført. Når skanningen er fullført, kan statusen på filer i karantene etter oppdateringen være endret, slik at du kan gjenopprette noen av disse i de opprinnelige plasseringene og fortsette å jobbe med dem.

Hvis avmerkingen for alternativet er fjernet, skannes ikke filer i karantene etter oppdateringen.

Som standard er alternativet aktivert.

Varsling når oppdateringer og nye versjoner er tilgjengelig

Denne boksen aktiverer/deaktiverer meldinger om oppdateringer og nye versjoner av programmet.

Som standard er alternativet aktivert.

Kopier oppdateringer til mappe

Hvis datamaskinene er koblet til et privat lokalnett (LAN), trenger du ikke å laste ned og installere oppdateringer på hver datamaskin individuelt, ettersom dette øker nettrafikken.

Denne avmerkingsboksen aktiverer/deaktiverer alternativet for kopiering av oppdateringer fra en delt mappe. Hvis du gjør dette, vil en av nettverksdatamaskinene motta en oppdateringspakke fra en av serverne til Kaspersky Lab på Internett eller fra en annen nettressurs som inneholder de nødvendige oppdateringene. Oppdateringene kopieres til en delt mappe. Andre nettverksdatamaskiner må gå til denne mappen for å få tak i oppdateringer av Kaspersky PURE.

Som standard er alternativet deaktivert.

Banen til mappen som Kaspersky PURE som standard kopierer oppdateringer til, avhenger av operativsystemet:

  • i Microsoft® Windows® XP kopieres oppdateringer til mappen C:\Dokumenter og innstillinger\Alle brukere\Programdata\Kaspersky Lab\AVP12\Oppdateringsdistribusjon\;
  • i Microsoft® Windows Vista® og Microsoft® Windows® 7, kopieres oppdateringer til mappen C:\Programdata\Kaspersky Lab\AVP12\Oppdateringsdistribusjon\.

Hvis du logger på med en gjestekonto i Microsoft® Windows® 7, kopieres ikke oppdateringer til den angitte mappen. Vi anbefaler at du logger på med en annen konto for å tillate kopiering av oppdateringer.


Sårbarhetsskann

Kjøremodus

Ved å klikke på denne knappen, åpnes vinduet Sårbarhetskann. I dette vinduet kan du konfigurere kjøremodusen for sårbarhetsskanneoppgaven.

Den gjeldende kjøremodusen for sårbarhetsskann vises til høyre for knappen. Følgende kjøremodi er tilgjengelige:

  • Manuelt. Kaspersky PURE kjører en sårbarhetsskanning etter behov. I denne modusen er planlagt kjøring av oppgaver deaktivert.

    Dette er standard kjøremodus.

  • Etter tidsplan. Kaspersky PURE kjører oppgaven i henhold til en egendefinert tidsplan. I denne modusen kan du også kjøre sårbarhetsskanningen manuelt.

    Som standard er planlagt sårbarhetsskanning deaktivert.

Skanneomfang

Ved å klikke på denne knappen, åpnes vinduet Skanneomfang. I dette vinduet kan du angi objekter (for eksempel filer og mapper) som Kaspersky PURE skal skanne under sårbarhetsskanningen.

Til høyre for knappen vises den gjeldende metoden for oppretting av lister med objekter som skal skannes. Alternativer:

  • Standardnivå. Når du kjører oppgaven Sårbarhetsskann, skanner Kaspersky PURE filene til programmene som er installert på datamaskinen.

    Listen over objekter er angitt som standard.

  • Egendefinert. Kaspersky PURE skanner objekter som er angitt av brukeren.

    Dersom Skanneomfang er tomt og ingen objekter er aktivert, starter ikke sårbarhetsskanningen.


Fullstendig skann

I Sikkerhetsnivå kan du velge forhåndsdefinerte skanneinnstillinger. Du kan velge ett av de tre sikkerhetsnivåene som er opprettet av Kaspersky Labs eksperter, eller du kan selv justere skanneinnstillingene.

Høy

Sikkerhetsnivå som bør velges hvis det er stor sannsynlighet for at datamaskinen kan bli infisert.

Innstillingene for dette sikkerhetsnivået angir at Kaspersky PURE skal skanne alle typer filer, i motsetning til standard skanneinnstillinger. Ved skanning av sammensatte filer vil Kaspersky PURE også skanne filer i e-postformat.

Anbefales

Et sikkerhetsnivå som er egnet i de fleste tilfeller og anbefales av Kaspersky Labs eksperter.

Dette er standard sikkerhetsnivå.

Lav

Dette sikkerhetsnivået er det beste alternativet for behandling av programmer med betydelige RAM-krav, siden antallet filer som skal skannes er redusert.

Innstillingene for dette sikkerhetsnivået angir at Kaspersky PURE skal skanne kun nye og endrede filer, i motsetning til standard skanneinnstillinger. Dersom det kreves mer enn 180 sekunder for å skanne filene, vil Kaspersky PURE ekskludere disse filene fra skanningen.

Egendefinert

Sikkerhetsnivået angis dersom du angir skanneinnstillingene selv.

Innstillinger

Ved å klikke på denne knappen, åpnes vinduet Skannekonfigurasjon.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Handling ved oppdagelse av trussel kan du velge handlingen som Kaspersky PURE skal utføre når det oppdages infiserte eller potensielt infiserte objekter. Som standard varsler Kaspersky PURE deg hvis den oppdager et infisert eller et potensielt infisert objekt, og ber deg om å velge hvilken handling som skal utføres på objektet.

Velg handling automatisk

Kaspersky PURE bruker automatisk handlingen som anbefales av Kaspersky Labs eksperter, når det oppdages farlige objekter. For infiserte objekter er denne handlingen Desinfiser. Slett hvis desinfisering mislykkes, Ignorer for potensielt infiserte objekter.

Kaspersky PURE oppretter en sikkerhetskopi av et infisert objekt før det prøver å desinfisere eller slette det, slik at det er mulig å gjenopprette eller desinfisere objektet i fremtiden.

Hvis automatisk beskyttelsesmodus er aktivert, velges handlingen som standard.

Hvis interaktiv beskyttelsesmodus er aktivert, er innstillingen ikke tilgjengelig.

Spør om hva som skal gjøres når skanningen er fullført

Når Kaspersky PURE har fullført skanningen, rapporteres oppdagede trusler, og brukeren blir bedt om å velge handlinger for truslene.

Hvis interaktiv beskyttelsesmodus er aktivert, velges handlingen som standard.

Hvis automatisk beskyttelsesmodus er aktivert, er dette alternativet ikke tilgjengelig.

Spør om hva som skal gjøres ved oppdaging

Hvis Kaspersky PURE oppdager en trussel under skanningen, varsles brukeren umiddelbart om denne hendelsen, og bes om å velge hvilken handling som skal utføres på den.

Innstillingen er kun tilgjengelig hvis interaktiv beskyttelsesmodus er aktivert.

Velg handling: Informer

Hvis Kaspersky PURE oppdager et infisert eller et potensielt infisert objekt, varsles brukeren om denne hendelsen. Kaspersky PURE setter de oppdagede objektene i karantene.

Denne handlingen utføres hvis det er merket av for alternativet Velg handling, og avmerkingen for alternativene Desinfiser objekter hvis mulig og Slett er fjernet.

Velg handling: Desinfiser, slett om ikke mulig

Kaspersky PURE prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som blir oppdaget. Hvis desinfisering ikke er mulig, sletter Kaspersky PURE objektet. Kaspersky PURE oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objektet.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og det er merket av for alternativene Desinfiser objekter hvis mulig og Slett hvis desinfisering mislykkes .

Velg handling: Desinfiser

Kaspersky PURE prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som blir oppdaget. Kaspersky PURE oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere et infisert objektet.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og det er merket av for alternativet Desinfiser objekter hvis mulig og avmerkingen for alternativet Slett hvis desinfiseringen mislykkes er fjernet.

Velg handling: Slett

Kaspersky PURE sletter infiserte objekter uten å prøve å desinfisere dem. Kaspersky PURE oppretter en sikkerhetskopi før programmet prøver å slette et infisert objektet, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og avmerkingen for alternativet Desinfiser objekter hvis mulig er fjernet, men det er merket av for alternativet Slett.

I delen Kjøremodus og skanneomfang vises informasjon om den valgte oppstartsmodusen for skanning og objekter som skal skannes. Den inneholder også knapper for tilgang innstillingene for start av skanninger og innstillingene for skanneomfang.

Kjøremodus

Ved å klikke på denne knappen, åpnes Fullstendig skann-vinduet. I dette vinduet kan du konfigurere kjøremodusen for fullstendig skann.

Til høyre for knappen vises gjeldende kjøremodus for fullstendig skann. Følgende kjøremodi er tilgjengelig for fullstendig skann:

  • Manuelt. Kaspersky PURE kjører skanneoppgaven på et tidspunkt som passer deg. I denne modusen er planlagt skanning deaktivert.

    Dette er standard kjøremodus.

  • Etter tidsplan. Kaspersky PURE kjører oppgaven i henhold til en egendefinert tidsplan. I denne modusen kan du også kjøre skanningen manuelt. Skanning etter tidsplan er deaktivert som standard.

Skanneomfang

Ved å klikke på denne knappen, åpnes vinduet Skanneomfang. I dette vinduet kan du angi objekter (f.eks. filer og mapper) som Kaspersky PURE skal skanne.

Til høyre for knappen vises den gjeldende metoden for oppretting av lister med objekter som skal skannes. Følgende metoder et tilgjengelige når du vil opprette en liste med objekter som skal skannes:

  • Standardnivå. Når du kjører oppgaven Fullstendig skann, skanner Kaspersky PURE systemminnet, oppstartsobjekter, systemets sikkerhetskopilager, e-postmeldinger, harddisker og flyttbare stasjoner.

    Listen over objekter er angitt som standard.

  • Egendefinert. Kaspersky PURE skanner objekter som er angitt av brukeren.

    Hvis skanneomfanget er tomt, eller det ikke inneholder objekter, kan det ikke startes en fullstendig skanneoppgave.


Skann av kritiske områder

I Sikkerhetsnivå kan du velge forhåndsdefinerte skanneinnstillinger. Du kan velge ett av de tre sikkerhetsnivåene som er opprettet av Kaspersky Labs eksperter, eller du kan selv justere skanneinnstillingene.

Høy

Sikkerhetsnivå som bør velges hvis det er stor sannsynlighet for at datamaskinen kan bli infisert.

Innstillingene for dette sikkerhetsnivået angir at Kaspersky PURE skal skanne alle typer filer, i motsetning til standard skanneinnstillinger. Ved skanning av sammensatte filer vil Kaspersky PURE også skanne filer i e-postformat.

Anbefales

Et sikkerhetsnivå som er egnet i de fleste tilfeller og anbefales av Kaspersky Labs eksperter.

Dette er standard sikkerhetsnivå.

Lav

Dette sikkerhetsnivået er det beste alternativet for behandling av programmer med betydelige RAM-krav, siden antallet filer som skal skannes er redusert.

Innstillingene for dette sikkerhetsnivået angir at Kaspersky PURE skal skanne kun nye og endrede filer, i motsetning til standard skanneinnstillinger. Dersom det kreves mer enn 180 sekunder for å skanne filene, vil Kaspersky PURE ekskludere disse filene fra skanningen.

Egendefinert

Sikkerhetsnivået angis dersom du angir skanneinnstillingene selv.

Innstillinger

Ved å klikke på denne knappen, åpnes vinduet Skannekonfigurasjon.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Handling ved oppdagelse av trussel kan du velge handlingen som Kaspersky PURE skal utføre når det oppdages infiserte eller potensielt infiserte objekter. Som standard varsler Kaspersky PURE deg hvis den oppdager et infisert eller et potensielt infisert objekt, og ber deg om å velge hvilken handling som skal utføres på objektet.

Velg handling automatisk

Kaspersky PURE bruker automatisk handlingen som anbefales av Kaspersky Labs eksperter, når det oppdages farlige objekter. For infiserte objekter er denne handlingen Desinfiser. Slett hvis desinfisering mislykkes, Ignorer for potensielt infiserte objekter.

Kaspersky PURE oppretter en sikkerhetskopi av et infisert objekt før det prøver å desinfisere eller slette det, slik at det er mulig å gjenopprette eller desinfisere objektet i fremtiden.

Hvis automatisk beskyttelsesmodus er aktivert, velges handlingen som standard.

Hvis interaktiv beskyttelsesmodus er aktivert, er innstillingen ikke tilgjengelig.

Spør om hva som skal gjøres når skanningen er fullført

Når Kaspersky PURE har fullført skanningen, rapporteres oppdagede trusler, og brukeren blir bedt om å velge handlinger for truslene.

Hvis interaktiv beskyttelsesmodus er aktivert, velges handlingen som standard.

Hvis automatisk beskyttelsesmodus er aktivert, er dette alternativet ikke tilgjengelig.

Spør om hva som skal gjøres ved oppdaging

Hvis Kaspersky PURE oppdager en trussel under skanningen, varsles brukeren umiddelbart om denne hendelsen, og bes om å velge hvilken handling som skal utføres på den.

Innstillingen er kun tilgjengelig hvis interaktiv beskyttelsesmodus er aktivert.

Velg handling: Informer

Hvis Kaspersky PURE oppdager et infisert eller et potensielt infisert objekt, varsles brukeren om denne hendelsen. Kaspersky PURE setter de oppdagede objektene i karantene.

Denne handlingen utføres hvis det er merket av for alternativet Velg handling, og avmerkingen for alternativene Desinfiser objekter hvis mulig og Slett er fjernet.

Velg handling: Desinfiser, slett om ikke mulig

Kaspersky PURE prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som blir oppdaget. Hvis desinfisering ikke er mulig, sletter Kaspersky PURE objektet. Kaspersky PURE oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objektet.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og det er merket av for alternativene Desinfiser objekter hvis mulig og Slett hvis desinfisering mislykkes .

Velg handling: Desinfiser

Kaspersky PURE prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som blir oppdaget. Kaspersky PURE oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere et infisert objektet.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og det er merket av for alternativet Desinfiser objekter hvis mulig og avmerkingen for alternativet Slett hvis desinfiseringen mislykkes er fjernet.

Velg handling: Slett

Kaspersky PURE sletter infiserte objekter uten å prøve å desinfisere dem. Kaspersky PURE oppretter en sikkerhetskopi før programmet prøver å slette et infisert objektet, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og avmerkingen for alternativet Desinfiser objekter hvis mulig er fjernet, men det er merket av for alternativet Slett.

I delen Kjøremodus og skanneomfang vises informasjon om den valgte oppstartsmodusen for skanning og objekter som skal skannes. Den inneholder også knapper for tilgang innstillingene for start av skanninger og innstillingene for skanneomfang.

Kjøremodus

Når du klikker på denne knappen, åpnes vinduet Skann av kritiske områder. I dette vinduet kan du konfigurere innstillingene for skanning av kritiske områder.

Til høyre for knappen vises gjeldende kjøremodus for oppgaven. Alternativer:

  • Manuelt. Kaspersky PURE kjører skanneoppgaven på et tidspunkt som passer deg. I denne modusen er planlagt skanning deaktivert.

    Dette er standard kjøremodus.

  • Etter tidsplan. Kaspersky PURE kjører oppgaven i henhold til en egendefinert tidsplan. I denne modusen kan du også kjøre skanningen manuelt. Skanning etter tidsplan er deaktivert som standard.

Skanneomfang

Ved å klikke på denne knappen, åpnes vinduet Skanneomfang. I dette vinduet kan du angi objekter (f.eks. filer og mapper) som Kaspersky PURE skal skanne.

Til høyre for knappen vises den gjeldende metoden for oppretting av lister med objekter som skal skannes. Følgende metoder et tilgjengelige når du vil opprette en liste med objekter som skal skannes:

  • Standardnivå. Når du kjører oppgaven Skanning av kritiske områder, skanner Kaspersky PURE systemminnet og oppstartsobjekter.

    Listen over objekter er angitt som standard.

  • Egendefinert. Kaspersky PURE skanner objekter som er angitt av brukeren.

    Hvis skanneomfanget er tomt, eller det ikke inneholder objekter, kan ikke en skann av kritiske områder starte.


Egendefinert skanning

I Sikkerhetsnivå kan du velge forhåndsdefinerte skanneinnstillinger. Du kan velge ett av de tre sikkerhetsnivåene som er opprettet av Kaspersky Labs eksperter, eller du kan selv justere skanneinnstillingene.

Høy

Sikkerhetsnivå som bør velges hvis det er stor sannsynlighet for at datamaskinen kan bli infisert.

Innstillingene for dette sikkerhetsnivået angir at Kaspersky PURE skal skanne alle typer filer, i motsetning til standard skanneinnstillinger. Ved skanning av sammensatte filer vil Kaspersky PURE også skanne filer i e-postformat.

Anbefales

Et sikkerhetsnivå som er egnet i de fleste tilfeller og anbefales av Kaspersky Labs eksperter.

Dette er standard sikkerhetsnivå.

Lav

Dette sikkerhetsnivået er det beste alternativet for behandling av programmer med betydelige RAM-krav, siden antallet filer som skal skannes er redusert.

Innstillingene for dette sikkerhetsnivået angir at Kaspersky PURE skal skanne kun nye og endrede filer, i motsetning til standard skanneinnstillinger. Dersom det kreves mer enn 180 sekunder for å skanne filene, vil Kaspersky PURE ekskludere disse filene fra skanningen.

Egendefinert

Sikkerhetsnivået angis dersom du angir skanneinnstillingene selv.

Innstillinger

Ved å klikke på denne knappen, åpnes vinduet Skannekonfigurasjon.

Som standard

Klikk på denne knappen for å angi Anbefalt som sikkerhetsnivå

I Handling ved oppdagelse av trussel kan du velge handlingen som Kaspersky PURE skal utføre når det oppdages infiserte eller potensielt infiserte objekter. Som standard varsler Kaspersky PURE deg hvis den oppdager et infisert eller et potensielt infisert objekt, og ber deg om å velge hvilken handling som skal utføres på objektet.

Velg handling automatisk

Kaspersky PURE bruker automatisk handlingen som anbefales av Kaspersky Labs eksperter, når det oppdages farlige objekter. For infiserte objekter er denne handlingen Desinfiser. Slett hvis desinfisering mislykkes, Ignorer for potensielt infiserte objekter.

Kaspersky PURE oppretter en sikkerhetskopi av et infisert objekt før det prøver å desinfisere eller slette det, slik at det er mulig å gjenopprette eller desinfisere objektet i fremtiden.

Hvis automatisk beskyttelsesmodus er aktivert, velges handlingen som standard.

Hvis interaktiv beskyttelsesmodus er aktivert, er innstillingen ikke tilgjengelig.

Spør om hva som skal gjøres når skanningen er fullført

Når Kaspersky PURE har fullført skanningen, rapporteres oppdagede trusler, og brukeren blir bedt om å velge handlinger for truslene.

Hvis interaktiv beskyttelsesmodus er aktivert, velges handlingen som standard.

Hvis automatisk beskyttelsesmodus er aktivert, er dette alternativet ikke tilgjengelig.

Spør om hva som skal gjøres ved oppdaging

Hvis Kaspersky PURE oppdager en trussel under skanningen, varsles brukeren umiddelbart om denne hendelsen, og bes om å velge hvilken handling som skal utføres på den.

Innstillingen er kun tilgjengelig hvis interaktiv beskyttelsesmodus er aktivert.

Velg handling: Informer

Hvis Kaspersky PURE oppdager et infisert eller et potensielt infisert objekt, varsles brukeren om denne hendelsen. Kaspersky PURE setter de oppdagede objektene i karantene.

Denne handlingen utføres hvis det er merket av for alternativet Velg handling, og avmerkingen for alternativene Desinfiser objekter hvis mulig og Slett er fjernet.

Velg handling: Desinfiser, slett om ikke mulig

Kaspersky PURE prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som blir oppdaget. Hvis desinfisering ikke er mulig, sletter Kaspersky PURE objektet. Kaspersky PURE oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere eller slette et infisert objektet.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og det er merket av for alternativene Desinfiser objekter hvis mulig og Slett hvis desinfisering mislykkes .

Velg handling: Desinfiser

Kaspersky PURE prøver automatisk å desinfisere alle infiserte eller potensielt infiserte objekter som blir oppdaget. Kaspersky PURE oppretter automatisk en sikkerhetskopi før programmet prøver å desinfisere et infisert objektet.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og det er merket av for alternativet Desinfiser objekter hvis mulig og avmerkingen for alternativet Slett hvis desinfiseringen mislykkes er fjernet.

Velg handling: Slett

Kaspersky PURE sletter infiserte objekter uten å prøve å desinfisere dem. Kaspersky PURE oppretter en sikkerhetskopi før programmet prøver å slette et infisert objektet, slik at objektet kan gjenopprettes eller desinfiseres på et senere tidspunkt.

Denne handlingen utføres hvis du har valgt alternativet Velg handling, og avmerkingen for alternativet Desinfiser objekter hvis mulig er fjernet, men det er merket av for alternativet Slett.


Selvforsvar

Aktiver selvforsvar

Dette alternativet aktiverer/deaktiverer Kaspersky PUREs beskyttelsesmekanismer mot endringer og sletting av egne filer fra harddisken, RAM-prosesser og oppføringer i systemregisteret.

Som standard er alternativet aktivert.

I Ekstern kontroll kan du endre Kaspersky PUREs innstillinger for beskyttelse mot ekstern tilgang.

Deaktiver ekstern tjenestekontroll

Dette alternativet aktiverer/deaktiverer blokkering av alle forsøk på å fjernstyre programtjenestene. Hvis et forsøk på å fjernstyre programmet oppdages, vises en varsling over Kaspersky PURE-ikonet på varslingsområdet på oppgavelinjen i Microsoft® Windows® (hvis varslinger ikke er deaktivert).

Som standard er alternativet aktivert.


Nettverk

Porter som overvåkes lar deg velge modus for overvåking av porter som E-post-Antivirus, Web-Antivirus og Anti-Virus vil bruke til å skanne datastrømmer.

Overvåk alle nettverksporter

I denne modusen overvåker komponentene E-post-Antivirus, Anti-Spam og Web-Antivirus alle portene på datamaskinen.

Overvåk kun valgte porter

I denne modusen overvåker komponentene E-post-Antivirus, Anti-Spam og Web-Antivirus valgte porter på datamaskinen.

En liste over porter som vanligvis brukes til overføring av e-post og nettrafikk er inkludert i programdistribusjonsverktøyet.

Denne modusen for portovervåking er valgt som standard.

Velg

Ved å klikke på denne knappen åpnes vinduet Nettverksporter. Her kan du også opprette en liste over porter som skal overvåkes, eller en liste over programmer som Kaspersky PURE overvåker alle portene for.

I delen Skanning av krypterte tilkoblinger kan du aktivere/deaktivere skanning av krypterte tilkoblinger via SSL-protokollen.

Skann krypterte tilkoblinger

Tilkoblinger som bruker SSL-protokollen (Secure Sockets Layer), gir sikrere utveksling av data på Internett. SSL-protokollen bruker elektroniske sertifikater til å identifisere partene som utveksler data, krypterer data som overføres, og sikrer dataenes integritet under overføringen.

Dette alternativet aktiverer/deaktiverer skanning av sikre tilkoblinger gjennom installasjon av et Kaspersky Lab-sertifikat.

Hvis det er merket av for alternativet, bruker Kaspersky PURE alltid det installerte Kaspersky Lab-sertifikatet for å kontrollere at tilkoblingen er sikker. Hvis Kaspersky PURE oppdager et ugyldig sertifikat (for eksempel hvis det har blitt forfalsket av en inntrenger) ved tilkobling til en server, vises en varselsmelding som ber deg om å godta eller forkaste sertifikatet eller om å vise sertifikatets detaljer. Hvis Kaspersky PURE kjører i automatisk beskyttelsesmodus, avsluttes tilkoblingen som bruker et ugyldig sertifikat automatisk uten varsel.

Den første gangen du merker av for alternativet, starter sertifikatinstallasjonsveiviseren automatisk.

Hvis avmerkingen for alternativet er fjernet, skanner ikke Kaspersky PURE SSL-trafikk.

Som standard er alternativet deaktivert.

Installer sertifikat

Klikk på denne knappen for å åpne vinduet med veiviseren for installasjon av Kaspersky Labs sertifikat.

Sertifikatet installeres automatisk for Microsoft® Internet Explorer®, Mozilla™ Firefox™, and Google Chrome™. Hvis du vil skanne krypterte tilkoblinger i Opera, må du installere Kaspersky Lab-sertifikatet manuelt.

Hvis avmerkingen for Skann krypterte tilkoblinger er fjernet, er knappen utilgjengelig.

I delen Proxy-server kan du konfigurere tilkoblingen til en proxy-server som brukes til å få tilgang til Internett.

Proxy-serverinnstillinger

Klikk på denne knappen for å åpne vinduet Proxy-serverinnstillinger. I dette vinduet kan du konfigurere tilkoblingen til en proxyserver.


Kompatibilitet

Aktiver avansert desinfiseringsteknologi

Hvis det er merket av for dette alternativet, vil du ha muligheten til å bruke en avansert desinfiseringsprosedyre for å nøytralisere og fjerne trusler når det oppdages farlige aktiviteter i systemet. Når prosedyren er fullført, startes datamaskinen på nytt. Avansert desinfiseringsteknologi tar opp betydelige systemressurser og kan påvirke ytelsen.

Hvis avmerkingen for alternativet er fjernet, brukes ikke avansert desinfiseringsteknologi.

Som standard er alternativet aktivert.

Avstå ressurser til andre programmer

Når Kaspersky PURE kjører skanneoppgaver, kan belastningen på mikroprosessoren og diskenes delsystemer øke, og det vil redusere ytelsen til andre programmer. Hvis det skjer, kan Kaspersky PURE stanse skanneoppgaver midlertidig for å frigjøre systemressurser for andre programmer.

Alternativet aktiverer/deaktiverer midlertidig stansing av virusskann. Den kan brukes til å begrense belastningen på CPU og diskenes delsystemer.

Som standard er alternativet deaktivert.


Varslinger

Aktiver hendelsesvarslinger

Dette alternativet aktiverer/deaktiverer varsling av hendelser.

Hvis avmerkingen for alternativet er fjernet, varsles du ikke om hendelser i forbindelse med driften. I stedet logges informasjon om hendelsene i en rapport.

Varslinger kan implementeres med følgende metoder:

  • popup-meldinger over Kaspersky PURE-ikonet i varslingsområdet på oppgavelinjen
  • lydvarslinger
  • e-postmeldinger

Som standard er alternativet aktivert.

Innstillinger

Du finner knappen under avmerkingsboksen Aktiver hendelsesvarslinger. Hvis du klikker på den åpnes vinduet Varslinger. I dette vinduet kan du velge typen hendelser som Kaspersky PURE skal varsle deg om og typen varslinger (på skjermen, lydsignal, e-postmelding).

I E-postvarslinger kan du konfigurere mottak av varslinger via e-post.

Aktiver e-postvarslinger

Dette alternativet aktiverer/deaktiverer mottak av varslinger via e-post.

Som standard er alternativet deaktivert.

Innstillinger

Når du klikker på knappen åpnes vinduet Innstillinger for e-postvarsling. I dette vinduet kan du konfigurere innstillingene for sending av e-postvarslinger.

I delen Lydvarslinger kan du redigere lydinnstillingene for varslinger.

Aktiver lydvarsling

Dette alternativet aktiverer/deaktiverer lydvarslinger.

Som standard hører du et lydsignal for alle varslinger.

Alternativet Aktiver lydvarsling er aktivert som standard.

Bruk standard lydoppsett i Windows

Hvis det er merket av for dette alternativet, brukes lyder fra standard lydoppsett i Microsoft® Windows® ved lydvarslinger.

Hvis alternativet ikke er aktivert, brukes lydoppsettet fra tidligere versjoner av Kaspersky PURE til lydvarslinger.


Batterisparing

Deaktiver planlagte skann når datamaskinen går på batteri

Virusskann og oppdatering kan ofte bruke mange ressurser og ta lang tid.

Med dette alternativet kan du aktivere/deaktivere batterisparingsmodus på bærbare datamaskiner. I denne modusen utsettes virusskanneoppgaver. Om nødvendig kan du oppdatere Kaspersky PURE eller starte et virusskann etter behov.

Som standard er alternativet aktivert.


Ny datamaskin

Datamaskens IP-adresse eller navn

Datamaskinens IP-adresse eller navn i hjemmenettverket.


Passordbeskyttelse

Aktiver passordbeskyttelse

Boksen aktiverer/deaktiverer passordbeskyttelse for tilgang til Kaspersky PURE.

Hvis det er merket av for alternativet, er tilgang til administrasjon av Kaspersky PURE beskyttet med et passord. Hvis avmerkingen for alternativet er fjernet, gis alle brukere tilgang til administrasjon av Kaspersky PURE.

Som standard er alternativet deaktivert.

Gammelt passord

Det gamle passordet brukt for tilgang Kaspersky PURE.

Feltet er tilgjengelig hvis du har opprettet et passord og nå ønsker å endre det.

Nytt passord

Passord som brukes ved administrasjon av Kaspersky PURE.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i feltet Nytt passord.

I delen Bruk passord for kan du angi hvilke funksjoner for programadministrasjon som skal beskyttes med et passord.

Konfigurere programinnstillinger

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren prøver å lagre endringer i programinnstillingene.

Som standard er alternativet aktivert.

Administrere sikerhetskopiering

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren prøver å åpne vinduet Sikkerhetskopiering og gjenoppretting.

Som standard er alternativet deaktivert.

Hjemmenettverkskontroll

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren prøver å åpne vinduet Hjemmenettverkskontroll.

Som standard er alternativet aktivert.

Administrere Foreldrekontroll

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren forsøker å åpne vinduet Foreldrekontroll.

Som standard er alternativet deaktivert.

Avslutte programmet

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren forsøker å åpne avslutte programmet.

Som standard er alternativet aktivert.

Fjerne programmet

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren forsøker å fjerne programmet.

Som standard er alternativet deaktivert.


Vinduet Meldinger

DM-protokollikon

Ikon for DM-protokollen som brukes til å utveksle meldinger med en kontakt.

<Navn på kontakt>

Rullegardinliste der du kan velge kontonummeret eller e-postadressen til en kontakt, slik at du kan vise loggen over meldinger med den kontakten. Listen inneholder kontakter med meldinger som er registrert i rapporten.

Meldinger tillatt / Meldinger blokkert

Kontrollstatus for meldinger: tillatt eller blokkert.

Blokker/Tillat

Knapp som blokkerer eller tillater kommunikasjon med en kontakt.

Meldingsliste

Du kan vise meldingsinnholdet, samt dato og klokkeslett for når meldinger er sendt eller mottatt.


Tillatte URL-er

Liste over tillatte URL-er

Inneholder adresser eller masker for tillatte bannere. Anti-Banner tillater visning av en banner hvis adressen finnes i listen over tillatte adresser.

Du kan legge til en adresse eller adressemaske i listen.

Hvis boksen på linjen er aktivert, vil Anti-Banner bruke denne adressen ved skanning av bannere.

Hvis boksen på linjen er deaktivert, vil Anti-Banner ikke bruke denne adressen ved skanning av bannere.

Legg til

Klikk på denne knappen for å åpne vinduet Adressemaske (URL). I dette vinduet kan du legge en adresse eller en adressemaske til listen over tillatte adresser.

Rediger

Klikk på denne knappen for å åpne vinduet Adressemaske (URL). I dette vinduet kan du redigere adressen for en banner eller en adressemaske i listen over tillatte adresser.

Slett

Klikk på dette vinduet slik at Anti-Banner fjerner den valgte banneradressen/adressemasken fra listen over tillatte adresser.

Importer

Klikk på denne knappen for å åpne vinduet Åpne fil for å importere en liste over tillatte adresser fra TXT-filer.

Mens du importerer listen kan du velge å legge til nye adresser til den eksisterende listen, eller erstatte den eksisterende listen med den som blir importert.

Eksporter

Klikk på denne knappen for å åpne vinduet Lagre som for å lagre adresselisten som en TXT-fil. Du kan eksportere den komplette adresselisten eller individuelle adresser valgt fra listen.


Blokkerte URL-adresser

Liste over blokkerte URL-er

Butikkadresser eller adressemasker for blokkerte bannere. Anti-Banner blokkerer en banner hvis adressen er i listen over blokkerte adresser.

Du kan legge til en adresse eller adressemaske i listen.

Hvis boksen på linjen er aktivert, vil Anti-Banner bruke denne adressen ved skanning av bannere.

Hvis boksen på linjen er deaktivert, vil Anti-Banner ikke bruke denne adressen ved skanning av bannere.

Legg til

Klikk på denne knappen for å åpne vinduet Adressemaske (URL). I dette vinduet kan du legge til adressen for en banner eller en adressemaske i listen over blokkerte adresser.

Rediger

Denne knappen åpner vinduet Blokkerte URL-er, som inneholder en liste over blokkerte banneradresser eller adressemasker. I vinduet Blokkerte URL-er kan du endre adresser for bannere eller adressemasker, samt legge til eller slette adresser.

Slett

Som får Anti-Banner til å fjerne den valgte adressen eller adressemasken fra listen.

Importer

Klikk på denne knappen for å åpne et vindu for å importere en liste over blokkerte adresser fra TXT-filer.

Mens du importerer listen kan du velge å legge til nye adresser til den eksisterende listen, eller erstatte den eksisterende listen med den som blir importert.

Eksporter

Klikk på denne knappen for å åpne et vindu for å lagre listen over blokkerte adresser som en TXT-fil.


Vinduet Ekstra

I Øk spamrangering ved analyse av meldingsteksten dersom kan du spesifisere spamegenskaper i meldingsavsenderens adresse. Dersom disse egenskapene oppdages, vil spamrangeringsverdien for meldingen øke.

Hvis Til-feltet er tomt

Dette alternativet aktiverer/deaktiverer økning av spamrangeringen dersom det ikke er spesifisert en mottaker i en melding.

Som standard er alternativet aktivert.

Hvis mottakers eller avsenders adresse inneholder nummer

Boksen aktiverer/deaktiverer alternativet for økning av spamrangeringen hvis adressen til meldingsmottakeren eller -avsenderen inneholder tall.

Som standard er alternativet aktivert.

Hvis mottakers eller avsenders adresse ikke har et domenenavn (\\"@domain.com\\")

Boksen aktiverer/deaktiverer alternativet for økning av spamrangeringen hvis adressen til meldingsmottakeren eller -avsenderen ikke inneholder noen domenedel. En domenedel er en del av en adresse, og den begynner med tegnet @.

Som standard er alternativet aktivert.

I delen Øk spamrangering ved analyse av meldingsteksten dersom kan du angi spamegenskaper i meldingstittelen. Dersom disse egenskapene oppdages, vil spamrangeringsverdien for meldingen øke.

Hvis emnet er lengre enn 250 tegn

Boksen aktiverer/deaktiverer alternativet for økning av spamrangeringen hvis meldingsemnet er for langt (inneholder mer enn 250 tegn).

Som standard er alternativet aktivert.

Hvis emnet inneholder for mange mellomrom og punktum

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis meldingsemnet inneholder flere mellomrom og punktum.

Som standard er alternativet aktivert.

Hvis emnet inneholder en numerisk ID eller en tidsetikett

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis meldingsemnet inneholder et serienummer eller en tidsetikett.

Hvis meldingen for eksempel inneholder ID-taggen FWD [15], øker spamrangeringen.

Som standard er alternativet aktivert.

I delen Øk spamrangering ved analyse av meldingsteksten dersom kan du angi spamegenskaper i meldingsteksten. Dersom disse egenskapene oppdages, vil spamrangeringsverdien for meldingen øke.

Hvis meldingen ikke inneholder tegn, kun bilder

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis en meldingstekst kun inneholder bilder og ingen tekst.

Som standard er alternativet deaktivert.

Hvis meldingen inneholder feil HTML-tagger

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis meldingsteksten inneholder HTML-tagger som endrer meldingen.

Som standard er alternativet deaktivert.

Hvis meldingen inneholder kjørbare skript

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis meldingsteksten inneholder skript som kjøres når meldingen åpnes.

Som standard er alternativet deaktivert.

Hvis meldingen inneholder skjulte elementer

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis meldingsteksten inneholder elementer med egenskapsvisning=ingen eller synlighet=skjult.

Som standard er alternativet deaktivert.

Hvis meldingen inneholder mer enn N% ikke-ASCII-tegn

Boksen aktiverer/deaktiverer økning av spamrangeringen hvis meldingsteksten inneholder tegn som ikke finnes i tabellen over ASCII-tegn.

Hvis det er merket av for dette alternativet, kan du angi prosentandelen for slike tegn i meldingen i rullefeltet. Når denne verdien nås eller overskrides, økes spamrangeringen.

Som standard er alternativet deaktivert.

Dette alternativet vises kun i engelske versjoner av Kaspersky PURE.


Vinduet Blokkerte uttrykk

Blokkert uttrykk

Uttrykk eller uttrykksmaske som betraktes som tegn på spam hvis det blir oppdaget i en melding.

Vektkoeffisient

Numerisk verdi som angir spamrangering. Verdien øker når et blokkert uttrykk blir oppdaget i en melding.


Vinduet Blokkerte avsendere

Listen Blokkerte avsendere

Inneholder en liste over adresser som blir betraktet som spamkilder av Anti-Spam.

Du kan legge til en adresse eller adressemaske i listen.

Hvis boksen på adresselinjen er aktivert, anser Anti-Spam adressen som blokkert.

Hvis boksen på adresselinjen er deaktivert, ekskluderer Anti-Spam adressen fra listen.

Legg til

Denne koblingen åpner vinduet E-postadressemaske. I dette vinduet kan du legge til en adresse eller en adressemaske i listen.

Rediger

Denne koblingen åpner vinduet E-postadressemaske. I dette vinduet kan du redigere en adresse eller en adressemaske som er valgt i listen.

Slett

Med denne koblingen fjerner Anti-Spam den valgte adressen eller adressemasken fra listen.

Importer

Denne koblingen åpner vinduet Åpne fil. I dette vinduet kan du velge en fil i TXT- eller CSV-format som du vil laste ned adresser fra, til listen. Før du åpner vinduet Åpne fil, ber Anti-Spam deg om å velge om du vil legge til oppføringer fra en fil i den eksisterende listen, eller om du vil slette den eksisterende listen og erstatte den med oppføringer fra en fil.

Eksporter

Denne koblingen åpner vinduet Lagre som. I dette vinduet kan du angi navnet på filen du vil lagre adresselisten i, og du kan velge en mappe å lagre denne filen i. Listen lagres i TXT-eller CSV-format. Før vinduet Lagre som åpnes, ber Anti-Spam deg om å velge om du vil lagre hele listen eller bare de valgte oppføringene.


Vinduet Blokkerte uttrykk

Listen Blokkerte uttrykk

Inneholder nøkkeluttrykk som indikerer at meldinger med disse uttrykkene er spam.

Det er angitt en vektkoeffisient for hvert uttrykk.

Anti-Spam vil gjenkjenne en melding som spam hvis totalsummen av vektkoeffisientene til blokkerte uttrykk i den overgår den spesifiserte grenseverdien.

Du kan legge til et uttrykk eller en uttrykksmaske i listen.

Hvis boksen på uttrykkslinjen er aktivert, bruker Anti-Spam uttrykket ved filtrering av e-post.

Hvis boksen på uttrykkslinjen er deaktivert, ekskluderer Anti-Spam uttrykket fra listen, og uttrykket brukes ikke ved filtrering av e-post.

Legg til

Denne koblingen åpner vinduet Blokkerte uttrykk. Her kan du legge til et uttrykk eller en uttrykksmaske i listen.

Rediger

Denne koblingen åpner vinduet Blokkerte uttrykk. I dette vinduet kan du endre et uttrykk eller en uttrykksmaske som er valgt i listen.

Slett

Hvis du klikker på denne koblingen, fjerner Anti-Spam det valgte uttrykket eller den valgte uttrykksmasken fra listen.

Importer

Denne koblingen åpner vinduet Åpne fil. I dette vinduet kan du velge en CSV-fil som du vil laste ned adresser til listen fra. Før du åpner vinduet Åpne fil, ber Anti-Spam deg om å velge om du vil legge til oppføringer fra en fil i den eksisterende listen, eller om du vil slette den eksisterende listen og erstatte den med oppføringer fra en fil.

Eksporter

Denne koblingen åpner vinduet Lagre som. I dette vinduet kan du angi navnet på filen du vil lagre listen i, og velge mappen du vil lagre denne filen i. Listen lagres i CSV-format. Før vinduet Lagre som åpnes blir du bedt om å velge om du vil lagre hele listen eller bare de valgte oppføringene.

Blokker hvis den inneholder obskøne ord

Boksen aktiverer/deaktiverer alternativet som utvider listen over blokkerte uttrykk med listen over obskøne uttrykk.

Hvis det er merket av for alternativet, bruker Anti-Spam listen over obskøne uttrykk ved filtrering av e-post.

Hvis det ikke er merket av for alternativet, er filtrering basert på listen over obskøne ord deaktivert.

Som standard er alternativet deaktivert.

obskøne ord

Denne koblingen åpner vinduet Grovt språk. I dette vinduet kan du opprette en liste over obskøne uttrykk. Hvis slike uttrykk finnes i en melding, angir det at meldingen inneholder spam.

Koblingen er tilgjengelig hvis det er merket av for alternativet Blokker hvis den inneholder obskøne ord.


Vinduet Grovt språk

Liste over obskøne ord

Inneholder obskøne uttrykk som angir at meldingen er spam.

Det er angitt en vektkoeffisient for hvert uttrykk.

Anti-Spam vil gjenkjenne en melding som spam hvis totalsummen av vektkoeffisientene til blokkerte uttrykk i den overgår den spesifiserte grenseverdien.

Eksperter fra Kaspersky Lab har opprettet listen over obskøne ord inkludert i distribusjonspakken for Kaspersky PURE.

Du kan legge til et uttrykk eller en uttrykksmaske i listen.

Hvis boksen på uttrykkslinjen er aktivert, bruker Anti-Spam uttrykket ved filtrering av e-post.

Hvis boksen på uttrykkslinjen er deaktivert, ekskluderer Anti-Spam uttrykket fra listen, og uttrykket brukes ikke ved filtrering av e-post.

Legg til

Denne koblingen åpner vinduet Blokkerte uttrykk. Her kan du legge til et uttrykk eller en uttrykksmaske i listen.

Rediger

Denne koblingen åpner vinduet Blokkerte uttrykk. I dette vinduet kan du endre et uttrykk eller en uttrykksmaske som er valgt i listen.

Slett

Hvis du klikker på denne koblingen, fjerner Anti-Spam det valgte uttrykket eller den valgte uttrykksmasken fra listen.

Importer

Denne koblingen åpner vinduet Åpne fil. I dette vinduet kan du velge en CSV-fil som du vil laste ned adresser til listen fra. Før du åpner vinduet Åpne fil, ber Anti-Spam deg om å velge om du vil legge til oppføringer fra en fil i den eksisterende listen, eller om du vil slette den eksisterende listen og erstatte den med oppføringer fra en fil.

Eksporter

Denne koblingen åpner vinduet Lagre som. I dette vinduet kan du angi navnet på filen du vil lagre listen i, og velge mappen du vil lagre denne filen i. Listen lagres i CSV-format. Før vinduet Lagre som åpnes blir du bedt om å velge om du vil lagre hele listen eller bare de valgte oppføringene.


Vinduet Tillatte uttrykk

Tillatt uttrykk

Et uttrykk eller en uttrykksmaske som indikerer at meldingen ikke er spam.


Vinduet Tillatte avsendere

Liste over tillatte avsendere

Inneholder en liste over avsenderadresser, og meldinger fra disse betraktes som seriøse av Anti-Spam.

Du kan legge til en adresse eller adressemaske i listen.

Hvis boksen på adresselinjen er aktivert, vil Anti-Spam identifisere meldinger fra denne avsenderen som seriøs e-post.

Hvis boksen på adresselinjen er deaktivert, slutter Anti-Spam å identifisere meldinger fra denne avsenderen som seriøse, og meldingene vil skannes i henhold til standard skannemetoder.

Legg til

Denne koblingen åpner vinduet E-postadressemaske. I dette vinduet kan du legge til en adresse eller adressemaske i listen over tillatte avsendere.

Rediger

Denne koblingen åpner vinduet E-postadressemaske. I dette vinduet kan du redigere en adresse eller en adressemaske i listen over tillatte avsendere.

Slett

Med denne koblingen fjerner Anti-Spam den valgte adressen eller adressemasken fra listen.

Importer

Ved å klikke på denne koblingen åpnes en meny som inkluderer følgende elementer:

  • Importer fra fil. Når du velger dette elementet, åpnes vinduet Åpne. I dette vinduet kan du velge en fil i TXT- eller CSV-format som du vil laste ned adresser fra, til listen. Før vinduet Åpne fil åpnes blir du bedt om å velge om du vil legge til oppføringer fra en fil i den eksisterende listen, eller om du vil slette den eksisterende listen og erstatte den med oppføringer fra en fil.
  • Importer fra adressebok. Hvis du velger dette elementet, vises vinduetAdressebokvalg. I dette vinduet kan du velge adressebøker som du vil kopiere kontakter fra, og legge dem til i listen.

Eksporter

Denne koblingen åpner vinduet Lagre som. I dette vinduet kan du angi navnet på filen du vil lagre adresselisten i, og du kan velge en mappe å lagre denne filen i. Listen lagres i TXT-eller CSV-format. Før vinduet Lagre som åpnes, ber Anti-Spam deg om å velge om du vil lagre hele listen eller bare de valgte oppføringene.

Legg til tillatte avsenderadresser under opplæring av Anti-Spam

Dette alternativet aktiverer/deaktiverer alternativet for å legge til nye adresser i listen over tillatte avsendere under opplæring av Anti-Spam.

Som standard er alternativet aktivert.


Vinduet Tillatte uttrykk

Listen Tillatte uttrykk

Inneholder nøkkeluttrykk som indikerer at det dreier seg om seriøs e-post.

Du kan legge til et uttrykk eller en uttrykksmaske i listen.

Hvis boksen på uttrykkslinjen er aktivert, bruker Anti-Spam uttrykket ved filtrering av e-post.

Hvis boksen på uttrykkslinjen er deaktivert, ekskluderer Anti-Spam uttrykket fra listen, og uttrykket brukes ikke ved filtrering av e-post.

Legg til

Denne koblingen åpner vinduet Tillatt uttrykk. Her kan du legge til et uttrykk eller en uttrykksmaske i listen.

Rediger

Denne koblingen åpner vinduet Tillatt uttrykk. I dette vinduet kan du endre et uttrykk eller en uttrykksmaske som er valgt i listen.

Slett

Hvis du klikker på denne koblingen, fjerner Anti-Spam det valgte uttrykket eller den valgte uttrykksmasken fra listen.

Importer

Denne koblingen åpner vinduet Åpne fil. I dette vinduet kan du velge en CSV-fil som du vil laste ned adresser til listen fra. Før du åpner vinduet Åpne fil, ber Anti-Spam deg om å velge om du vil legge til oppføringer fra en fil i den eksisterende listen, eller om du vil slette den eksisterende listen og erstatte den med oppføringer fra en fil.

Eksporter

Denne koblingen åpner vinduet Lagre som. I dette vinduet kan du angi navnet på filen du vil lagre listen i, og velge mappen du vil lagre denne filen i. Listen lagres i CSV-format. Før vinduet Lagre som åpnes blir du bedt om å velge om du vil lagre hele listen eller bare de valgte oppføringene.


Vinduet Avtale

Avtale

Den inneholder betingelsen som du må oppfylle for å skrive inn endringer i listen over obskøne ord.

Jeg er gammel nok og godtar betingelsene

Ved å aktivere denne avmerkingsboksen godtar du de foregående vilkårene. Hvis det er merket av for alternativet, er listen over obskøne uttrykk tilgjengelig for redigering.

Hvis avmerkingen for alternativet er fjernet, er ikke listen over obskøne uttrykk tilgjengelig for redigering.


Systemvakt

Aktiver Systemvakt

Dette alternativet aktiverer/deaktiverer Systemvakt.

Hvis det er merket av for alternativet, vil Systemvakt samle inn og lagre informasjon om alle hendelser i systemet (for eksempel endring av filer, endring av registernøkler, oppstart av drivere, forsøk på å slå av maskinen). Denne typen informasjon brukes til å spore aktivitetene til skadelige programmer og gjenopprette systemet til tilstanden det var i før det ble utsatt for skadelig programvare (tilbakestilling av handlingene til skadelig programvare). Systemvakt samler inn data fra forskjellige kilder, deriblant fra andre Kaspersky PURE-komponenter. Systemvakt analyserer programaktivitet og gir innsamlet informasjon videre til andre Kaspersky PURE-komponenter.

Som standard er alternativet aktivert.

I delen Heuristisk Analyse kan du spesifisere hvilke handlinger som skal utføres av Systemvakt etter den har analysert programmers aktivitet.

Bruk BSS (Behavior Stream Signatures)

Dette alternativet aktiverer/deaktiverer bruk av BSS-teknologi (teknologi som analyserer mønstre av farlig aktivitet), slik at programmets aktiviteter kan analyseres basert på innhentet informasjon.

Hvis alternativet er aktivert, analyserer Systemvakt programaktivitet basert på innsamlet informasjon og oppdaterbare BSS-data. Systemvakt sjekker hvor mye programmets aktiviteter ligner på handlingene til et skadelig program. Hvis Systemvakt anser et program som skadelig etter at det har analysert programmets aktiviteter, utføres den angitte handlingen på programmet (programmet lukkes for eksempel).

Systemvakt utvider BSS-listen når Kaspersky PURE oppdateres.

Hvis alternativet er deaktivert, analyserer ikke Systemvakt programaktivitet, men samler inn og lagrer informasjon om aktivitetene til alle programmer.

Som standard er alternativet aktivert.

Hvis malware-aktivitet blir oppdaget: Velg handling automatisk

Hvis analyse av et programs aktivitet viser at det dreier seg om skadelig programvare, tilbakestiller Systemvakt programmets handlinger, om nødvendig, og varsler brukeren om hendelsen.

Systemvakt inkluderer informasjon om hendelsen og behandlingsresultatene i rapporten.

I automatisk beskyttelsesmodus er dette alternativet valgt som standard.

I interaktiv beskyttelsesmodus er alternativet ikke tilgjengelig.

Hvis malware-aktivitet blir oppdaget: Spør om hva som skal gjøres

Hvis analyse av et programs aktivitet viser at det dreier seg om skadelig programvare, spør Systemvakt brukeren om hva som skal gjøres.

I interaktiv beskyttelsesmodus er dette alternativet valgt som standard.

I automatisk beskyttelsesmodus er innstillingen ikke tilgjengelig.

Hvis malware-aktivitet blir oppdaget: Velg handling

I rullegardinlisten kan du velge en handling som Systemvakt skal utføre på skadelig programvare:

  • Slett – Systemvakt sletter det skadelige programmet.
  • Avslutt det farlige programmet – Systemvakt avslutter alle prosessene til det skadelige programmet.
  • Ignorer – Systemvakt utfører ingen handlinger på programmet.

I delenVed oppdagelse av mulighet til å tilbakestille malware-handlinger kan du spesifisere handlinger som Systemvakt skal utføre, hvis det har muligheten til å tilbakestille endringer utført av skadelig programvare. I denne delen kan du også begrense diskplasstørrelsen som er reservert for tilbakestilling av endringer.

Begrens data som skal lagres for tilbakestilling

Alternativet aktiverer/deaktiverer begrensing av datavolum som lagres for tilbakestilling av skadelige aktiviteter.

Som standard er alternativet deaktivert.

Du kan angi hvor stor lagringsplass som Aktivitetsovervåker skal bruke ved tilbakestilling av handlingene til skadelige programmer, i rullefeltet ved siden av avkryssingsboksen.

Maksimal lagringsplass i minnet er angitt i megabytes.

Standardverdi: 20 MB.

Ved oppdagelse av mulighet til å tilbakestille malware-handlinger: Velg handling automatisk

Hvis handlingene til komponentene Systemvakt, Proaktivt forsvar eller Fil-Antivirus, eller en skanneoppgave angir at tilbakestilling er nødvendig, utføres dette automatisk.

I automatisk beskyttelsesmodus er dette alternativet valgt som standard.

I interaktiv beskyttelsesmodus er alternativet ikke tilgjengelig.

Ved oppdagelse av mulighet til å tilbakestille malware-handlinger: Spør om hva som skal gjøres

Hvis handlingene til komponentene Systemvakt, Proaktivt forsvar eller Fil-Antivirus, eller kjøringen av en skanneoppgave indikerer at tilbakestilling er nødvendig, vil Systemvakt be brukeren om å velge en handling.

I interaktiv beskyttelsesmodus er dette alternativet valgt som standard.

I automatisk beskyttelsesmodus er innstillingen ikke tilgjengelig.

Ved oppdagelse av mulighet til å tilbakestille malware-handlinger: Velg handling

Hvis handlingene til komponentene Systemvakt, Proaktivt forsvar eller Fil-Antivirus, eller kjøringen av en skanneoppgave indikerer at tilbakestilling er nødvendig, vil Systemvakt utføre en av følgende handlinger fra rullegardinlisten:

  • Tilbakestilling – Systemvakt tilbakestiller de skadelige handlingene. Denne handlingen er valgt som standard.
  • Ikke tilbakestill – Systemvakt lagrer informasjon om aktivitetene til det skadelige programmet, men tilbakestiller ikke handlingene.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Delen Styre innstillinger

Lagre

Klikk på denne knappen for å åpne vinduet Spesifiser en konfigurasjonsfil. I dette vinduet kan du angi navnet på en konfigurasjonsfil som du vil lagre innstillingene for Kaspersky PURE i. Du kan også velge en målmappe for denne filen.

I delen Last innstillinger kan du importere innstillingene for Kaspersky PURE.

Last inn

Klikk på denne knappen for å åpne vinduet Spesifiser en konfigurasjonsfil. I dette vinduet kan du velge en konfigurasjonsfil med innstillingene for Kaspersky PURE som du vil bruke.

I Gjenopprett standardinnstillinger kan du gjenopprette standardinnstillingene til Kaspersky PURE.

Gjenopprett

Denne knappen åpner Kaspersky PURE-konfigurasjonsveiviseren. I vinduet Gjenopprett innstillinger i konfigurasjonsveiviseren, kan du gjenopprette de anbefalte innstillingene for Kaspersky PURE.


Vinduet Passordbeskyttelse

Du kan ikke gjenopprette et passord. Hvis du glemmer passordet ditt, må du kontakte Teknisk support for å gjenopprette tilgangen til innstillingene for Kaspersky PURE.

I delen Passord kan du opprette et passord for administrasjon av Kaspersky PURE.

Gammelt passord

Det gamle passordet brukt for tilgang Kaspersky PURE.

Feltet er tilgjengelig hvis du har opprettet et passord og nå ønsker å endre det.

Nytt passord

Passord som brukes ved administrasjon av Kaspersky PURE.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i feltet Nytt passord.

I delen Bruk passord for kan du angi hvilke funksjoner for programadministrasjon som skal beskyttes med et passord.

Konfigurere programinnstillinger

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren prøver å lagre endringer i programinnstillingene.

Som standard er alternativet aktivert.

Administrere sikerhetskopiering

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren prøver å åpne vinduet Sikkerhetskopiering og gjenoppretting.

Som standard er alternativet deaktivert.

Hjemmenettverkskontroll

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren prøver å åpne vinduet Hjemmenettverkskontroll.

Som standard er alternativet aktivert.

Administrere Foreldrekontroll

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren forsøker å åpne vinduet Foreldrekontroll.

Som standard er alternativet deaktivert.

Avslutte programmet

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren forsøker å åpne avslutte programmet.

Som standard er alternativet aktivert.

Fjerne programmet

Dette alternativet aktiverer/deaktiverer anmodning om passord når brukeren forsøker å fjerne programmet.

Som standard er alternativet deaktivert.


Kategorien Geo-filter

Aktiver filtrering etter regiondomener

Alternativet aktiverer/deaktiverer styring av tilgang til domener, avhengig av hvilken region de tilhører.

Som standard er alternativet deaktivert.

Liste over domener

Listen inneholder domener som tilhører land og regioner.

Følgende informasjon for hvert domene vises:

  • Tilgangsinnstillinger i kolonnen Tilgang (Tillatt / Blokkert eller Spør).
  • Domenenavn i kolonnen Domene.
  • Navn på land i kolonnen Region.
  • Verdi for infeksjonshyppigheten som er tilordnet dette domenet av Kaspersky Labs eksperter, i kolonnen Infeksjonshyppighet.

Web-Antivirus vil basere seg på innstillingene for alle domenene, og deretter tillate, blokkere, eller be brukeren om å velge en handling når programmet forsøker å koble seg til et webområde på domenet du har valgt.

Tillat

Klikk på denne knappen for å tillate tilgang til webområdene som tilhører domenet du har valgt.

Blokker

Klikk på denne knappen for å blokkere tilgang til webområdene som tilhører domenet du har valgt.

Spør

Klikk på denne knappen hvis du vil at Web-Antivirus skal be brukeren om å velge en handling: Blokker eller tillat tilgang når du forsøker å få tilgang til et webområde som tilhører domenet du har valgt.


Kategorien Safe Surf

I delen Kaspersky URL-veileder kan du velge en modus for å kontrollere URLer på websider, for å se om de finnes i listen over mistenkelige URLer eller phishing-URLer.

Sjekk URLer

Alternativet aktiverer/deaktiverer kontroll av URL-adressen for å se om den finnes i listen over skadelig programvare og phishing-adresser.

Som standard er alternativet aktivert.

Innstillinger

Knapp som åpner vinduet Innstillinger for Kaspersky URL-veileder. I dette vinduet kan du velge modus for kontroll av URLer og kategoriene til kontrollerte webområder.

Alle bortsett fra unntak

I denne modusen sjekker Web-Antivirus alle URLer på en webside, og informerer deg om farenivået til en nettressurs når du prøver å få tilgang til den. Web-Antivirus skanner ikke innholdet av webområder som er lagt til listen over klarerte adresser.

Denne kontrollmodusen for koblinger er valgt som standard.

Eksklusjoner

Klikk på denne knappen for å åpne vinduet Eksklusjoner. I dette vinduet kan du opprette en liste over klarerte webadresser, som har innhold du stoler på. Web-Antivirus skanner ikke URL-adressene på disse webområdene for å se om de står på listen over mistenkelige adresser og phishing-adresser .

Knappen er tilgjengelig hvis det er merket av for alternativet Alt bortsett fra unntak.

Kun webområder fra listen

Når denne kontrollmodusen for koblinger er aktivert, skanner Web-Antivirus kun innholdet til webadresser som er lagt til listen over adresser som skal kontrolleres. Når skanningen er fullført, informeres du om farenivået til webressursene på angitte webområder når du forsøker å bruke dem.

Angi

Klikk på denne knappen for å åpne vinduet Sjekkede URLer. I dette vinduet kan du opprette en liste over adresser som skal skannes av Web-Antivirus.

Knappen er tilgjengelig dersom alternativet Kun webområder fra denne listen er valgt.

I delen Blokker farlige webområder kan du aktivere eller deaktivere blokkering av tilgang til farlige webområder. Standardinnstillingene for denne seksjonen avhenger av valgt sikkerhetsnivå.

Blokker farlige webområder

Hvis det er merket av for dette alternativet, blokkerer Web-Antivirus tilgang til webområder som er definert som farlige eller phishing-webområder av Kaspersky URL-veileder. Hvis Web-Antivirus ikke kan avgjøre om webområdet som koblingen er knyttet til, er trygt, blir du bedt om å laste ned dette webområdet i Sikker kjøring. Ved bruk av Sikker kjøring vil ikke skadelige objekter utgjøre noen trussel for datamaskinen.

Web-Antivirus tillater at du laster ned webområder i Sikker kjøring i Microsoft® Internet Explorer®, Mozilla™ Firefox™ og Google Chrome™.

Hvis avmerkingen for alternativet er fjernet, blokkerer ikke Web-Antivirus tilgang til kjente farlige webområder.

Som standard er alternativet deaktivert.


Kategorien Nettbank

Aktiver kontroll

Dette alternativet aktiverer/deaktiverer modulen som kontrollerer forsøk på å få tilgang til nettbanktjenester. Modulen ber brukere om å bytte til Sikker kjøring for webområder når de besøker webområder med ressurser som behandler konfidensielle data. Med dette alternativet kan du kontrollere sikkerhetsnivået når du arbeider med nettjenester som gir tilgang til finansielle data.

Som standard er alternativet deaktivert.

Liste over webadresser

Inneholder URLer som, når de blir besøkt, gjør at Web-Antivirus gir brukeren mulighet til å bytte til Sikker kjøring for Webområder.

Du kan legge til en URL-adresse eller en adressemaske på listen.

Legg til

Dette åpner vinduet Adressemaske (URL), hvor du kan legge til en URL-adresse/URL-adressemaske.

Rediger

Dette åpner vinduet Adressemaske (URL), der du kan endre valgte URL-adresse/URL-adressemaske.

Slett

Sletter den valgte URL-adressen/URL-adressemasken fra listen.


Anti-Phishing-innstillinger

Bruk Heuristisk analyse til å sjekke websider for phishing

Dette alternativet aktiverer/deaktiverer bruk av heuristisk analyse ved skanning av websider etter phishing-trusler.

Som standard er alternativet aktivert.

Glidebryter

Justerer detaljnivået ved skanning av websider. Detaljnivået angir balansen mellom grundighet i søk etter nye trusler, belastningen på operativsystemets ressurser og tiden som kreves for skanning.

Følgende skannenivåer er tilgjengelige:

  • Lett skann. Det heuristiske analyseprogrammet skanner en webside for phishing-elementer ved bruk av et minimalt tegnsett. Slike skanninger krever mindre systemressurser og de tar kortere tid. Antallet falske positiver reduseres til et minimum. Dette er standardnivået.
  • Middels skann. Det heuristiske analyseprogrammet skanner en webside for phishing-elementer ved bruk av et tegnsett som gjør det mulig å opprettholde nødvendig balanse mellom skanningens hastighet og detaljnivå. I tillegg til reduseres antallet falske positiver til et minimum.
  • Dyp skann. Det heuristiske analyseprogrammet skanner en webside for phishing-elementer ved bruk av et maksimalt tegnsett. Svært grundig skanning krever flere systemressurser og tar lengre tid. Det er sannsynlig at falske positiver vil oppstå.


I Kontrollmodusen kan du velge hvilke URL-er som skal skannes av Web-Antivirus.

Alle URL-er

Dersom du velger dette alternativet, vil Web-Antivirus skanne alle URL-er på en nettside, uavhengig av type.

Dette alternativet blir valgt som standardinnstilling.

Kun URL-er i søkeresultater

Hvis du velger dette alternativet, skanner Web-Antivirus kun alle URL-er på nettsider med søkeresultater mottatt fra søkemotorer.

I delen Webområdekategorier kan du velge kategoriene med webområder som Web-Antivirus skal skanne URL-ene for.

Vis informasjon om kategoriene for nettstedsinnhold

Dette alternativet aktiverer/deaktiverer skanning av URL-er på webområder, avhengig av om webområdet tilhører den valgte kategorien.

Som standard er alternativet deaktivert.

Velg alle

Når du klikker på denne koblingen, merkes det av i boksene for alle kategorier med webområder.

Tøm alle

Når du klikker på denne koblingen, fjernes avmerkingen i boksene for alle kategorier med webområder.

Webområdekategorier (avmerkingsbokser)

Du merker av i boksene for å velge webområdekategoriene som Web-Antivirus skal skanne URL-er for.

Hvis det er merket av i boksen, skanner Web-Antivirus URL-ene på webområder i denne kategorien.

Hvis avmerkingen i boksen er fjernet, skanner ikke Web-Antivirus URL-ene på webområder i denne kategorien.

Som standard er alle bokser aktivert hvis du har merket av for alternativet Kontroller URL-er kun for webområder i valgte kategorier.


Eksklusjoner

Listen Eksklusjoner

Viser adresser til webområder du stoler på. Web-Antivirus kontrollerer ikke om koblingene på webområder fra denne listen er inkludert i listen over mistenkelige URL-adresser og phishing-adresser. Du kan legge til en URL-adresse eller adressens maske i listen.

Hvis boksen på URL-adresselinjen er aktivert, skanner ikke Web-Antivirus koblingene til webområder med denne URL-adressen.

Hvis boksen på URL-adresselinjen er deaktivert, skanner Web-Antivirus koblingene til webområder med denne URL-adressen.

Legg til

Dette åpner vinduet Adressemaske (URL), hvor du kan legge til en URL-adresse/URL-adressemaske.

Rediger

Dette åpner vinduet Adressemaske (URL), der du kan endre valgte URL-adresse/URL-adressemaske.

Slett

Sletter den valgte URL-adressen/URL-adressemasken fra listen.

Importer

Klikk på denne knappen for å åpne et vindu for å importere en liste over webområder fra .txt-filer.

Under importering av listen kan du legge til nye URL-adresser i den eksisterende listen, eller erstatte den eksisterende listen med den som blir importert.

Eksporter

Klikk på denne knappen for å åpne et vindu for å lagre listen over webområder som en .txt-fil.


Kategorien Identitetsdata

Oppføringsfelt

I dette registreringsfeltet kan du angi navnet på en ny ressurskategori, som bare kan åpnes under analyse og kontroll av Programkontroll.


Adresser

Liste over adresser

Inneholder adresseområdet som er inkludert i nettverket.

Adresseområder som er lagt til senere er ikke med på listen.


Ekstra

I delen Varsle kan du konfigurere varslingsmodus for nettverksendringer.

Når nettverksforbindelse er etablert

Dette alternativet aktiverer/deaktiverer brannmurvarsler om nettverkstilkoblingen.

Som standard er alternativet deaktivert.

Når korrespondansen mellom MAC-adressen og IP-adressen endres

Dette alternativet aktiverer/deaktiverer visning av brannmurvarsler om endringer i korrespondansen mellom MAC-adressen og IP-adressen.

Hvis for eksempel alternativet er aktivert, varsler brannmuren deg når DHCP-tjenesten tilordner en annen IP-adresse.

Som standard er alternativet deaktivert.

Når en ny MAC-adresse vises

Dette alternativet aktiverer/deaktiverer brannmurvarsler om endringer i MAC-adressen.

Hvis det er merket av for alternativet, for eksempel, informerer brannmuren deg om utskifting av nettverkskort.

Som standard er alternativet deaktivert.

I delenHandling når forbindelse er etablert kan du velge skriveren som skal brukes som standard.

Velg standardskriver

Dette alternativet aktiverer/deaktiverer bruk av standardskriveren som er valgt i rullegardinlisten.

Avmerkingsboksen er tilgjengelig hvis en skriver er installert i operativsystemet til datamaskinen.

Som standard er alternativet deaktivert.


IP-adresse

IP-adresse

IP-adresse eller maske for adresser innen nettverket (f.eks. IP 91.103.64.6).


Sammensatte filer

I delen Størrelsesbegrensning kan du angi en grense for størrelsen på sammensatte filer som Kaspersky PURE skal pakke ut og skanne.

Ikke pakk ut store sammensatte filer

Hvis det er merket av for alternativet, utelater Kaspersky PURE skanning av sammensatte filer som er større en den angitte begrensningen (unntatt store filer som er pakket ut fra arkiver). Hvis avmerkingen for alternativet er fjernet, skanner Kaspersky PURE filer av enhver størrelse.

Som standard er alternativet deaktivert.

Maksimal filstørrelse

Kaspersky PURE skanner kun filer som ikke er større en angitt verdi. Verdien angis i megabytes.

Som standard er maksimal filstørrelse 100 MB.


Kategorien Kilde

Listen Kilde

Inneholder adressene til ressurser som Kaspersky PURE bruker til å laste ned og installere oppdateringer for programdatabasene. Støttede områder omfatter FTP- og HTTP-servere , nettverksmapper og lokale mapper.

Under oppdateringsprosessen vil Kaspersky PURE sjekke denne listen, velge adressen til den første serveren, og forsøke å laste ned filer fra denne serveren. Hvis oppdateringer ikke kan lastes ned fra den første serveren, vil Kaspersky PURE forsøke å koble til og hente oppdateringer fra neste server. Adressen til serveren hvor oppdateringen gjennomføres, plasseres automatisk først på listen. Under neste oppdatering fra Kaspersky Labs servere går programmet først til serveren den klarte å utføre oppdateringen på.

Dersom boksen på på linjen til oppdateringskilden er aktivert, vil Kaspersky PURE bruke denne oppdateringskilden.

Hvis boksen på på linjen til oppdateringskilden er deaktivert, vil Kaspersky PURE ikke bruke denne oppdateringskilden.

Listen inneholder som standard kun Kaspersky Labs oppdateringsservere. Denne oppdateringskilden kan ikke redigeres eller fjernes.

Legg til

Klikk på denne knappen for å åpne vinduet Velg oppdateringskilde. Du kan velge oppdateringskilde i vinduet.

Rediger

Klikk på denne knappen for å åpne vinduet Velg oppdateringskilde. Du kan endre valgte oppdateringskilde i vinduet.

Slett

Klikk på denne knappen for å slette den valgte oppdateringskilden fra listen.

Flytt opp

Flytt den valgte oppdaterte kilden en linje opp.

Flytt ned

Flytt den valgte oppdaterte kilden en linje ned.

Proxy-server

Klikk på denne knappen for å åpne vinduet Proxy-serverinnstillinger. I vinduet kan du konfigurere innstillingene for tilgang til Internett via en Proxy-server.

I delen Regionale innstillinger kan du velge serveren som er nærmest geografisk sett, hvis du bruker Kaspersky Labs oppdateringsservere som kilde.

Finn automatisk

Informasjon angående din lokalitet kopieres fra operativsystemets register når oppdateringen utføres.

Dette er standardinnstillingen.

Velg fra listen

Under oppdateringsprosedyren kontakter Kaspersky PURE oppdateringsserveren for det spesifiserte landet.

En rullegardinliste er tilgjengelig for denne innstillingen, hvor du kan velge nærmeste land.


Kjøremodus

Alternativet Tidsplan lar deg opprette en tidsplan som Kaspersky PURE vil bruke til å kjøre oppdateringsoppgaven.

Automatisk

I denne modusen sjekker Kaspersky PURE oppdateringskilden for å se om det finnes nye oppdateringer innen den angitte frekvensen. Kontrollfrekvensen kan økes ved virus-utbrudd og reduseres når det er ingen. Hvis det finnes nye oppdateringer, laster Kaspersky PURE automatisk ned disse oppdateringene og installerer dem på datamaskinen.

Denne oppdateringsmodusen er valgt som standard.

Manuelt

Kjøring av oppdatering etter tidsplan er deaktivert i denne modusen. Modusen lar deg kjøre oppdateringsoppgaven når det passer deg.

Denne kjøremodusen er deaktivert som standard.

Etter tidsplan

I denne modusen kjører Kaspersky PURE regelmessig oppgaven i henhold til den spesifiserte tidsplanen. I det tilfellet kan du også starte oppdateringsoppgaven for Kaspersky PURE manuelt.

Oppdatering etter tidsplan av Kaspersky PURE er deaktivert som standard.

Innstillingen definerer intervallet mellom oppstart av oppgaver.

Knappen er tilgjengelig hvis modusen Etter tidsplan er valgt.

Følgende tidsplanalternativer finnes:

  • Minutter. Tidsperioden mellom skanneoppgaver er på flere minutter.

    Kjøres med intervall N minutter-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i minutter. Verdien må ikke overskride 59 minutter. Som standard er verdien angitt til 5 minutter.

  • Timer. Intervallet mellom skanninger er på flere timer.

    Kjøres med intervall N timer-innstillingen er tilgjengelig for denne verdien. Den definerer intervallet i timer. Verdien må ikke overskride 23 timer. Som standard er verdien angitt til 1 time.

  • Dager. Intervallet mellom skanner er i dager.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres med intervall. Definerer intervallet i dager. Som standard er verdien angitt til 1 dag.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Standardinnstillingen er 00:00.
  • Hver uke. Oppgaven kjøres på spesifiserte dager i uken.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjør på dager. Boksen aktiverer / deaktiverer oppdateringsoppgaven til Kaspersky PURE for de valgte dagene i uken.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Standardinnstillingen er 00:00.
  • På et angitt klokkeslett. Oppgaven vil kjøre på en spesifisert dag i uka og på et angitt klokkeslett.

    Kjøredato- og tid-innstillingen er tilgjengelig for denne verdien. Det definerer dagen og klokkeslettet når Kaspersky PURE automatisk vil kjøre databaseoppdatering. Datoen er angitt i formatet dd/mm/åå, og klokkeslettet i formatet – tt.mm.ss. Som standard inneholder feltet gjeldende dato, og klokkeslettet er satt til 12.00.00.

  • Hver måned. Oppgaven vil kjøre en gang i måneden på en angitt dag og på et angitt klokkeslett.

    Følgende innstillinger er tilgjengelige for denne verdien:

    • Kjøres hver N. dag i måneden. Det definerer datoen og når Kaspersky PURE automatisk vil kjøre databaseoppdatering. Som standard er Kjør hver første dag i måneden angitt.
    • Kjøretid. Definerer klokkeslettet når oppgaven vil starte. Standardinnstillingen er 00:00.
  • Etter programstart. Oppgaven kjøres hver gang Kaspersky PURE startes.

    Innstillingen Start etter er tilgjengelig for denne verdien. Den definerer intervallet i minutter, som skal utløpe fra oppstart av Kaspersky PURE til skanneoppgaven startes automatisk. Som standard er verdien angitt til 15 minutter.

Utsett kjøring etter programstart i

Når Kaspersky PURE startes settes avbrytes oppgavekjøring midlertidig for det spesifiserte tidsintervallet.

For eksempel, du konfigurerer Kaspersky PURE til å kjøre automatisk ved oppstart av datamaskinen. Etter oppstart av operativsystemet, når mange prosesser starter, utsetter Kaspersky PURE kjøring av oppgaven for det spesifiserte tidsintervallet.

Som standard er verdien angitt til 15 minutter.

Innstillingen er tilgjengelig for alle tidsplanvarianter, bortsett fra Etter programstart.

Kjør oppgaver som ble hoppet over

Enkelte ganger kan oppgaven ikke igangsettes (f.eks dersom datamaskinen er avslått). Dette alternativet aktiverer/deaktiverer automatisk kjøring av oppgaver så snart det er mulig.

Hvis det ikke er merket av for dette alternativet, kjører ikke Kaspersky PURE oppgaver som ble hoppet over. I stedet kjøres den neste oppgaven på tidsplanen.

Denne funksjonen er tilgjengelig for alle tidsplanalternativer, med unntak av alternativene Timer, Minutter og Etter programstart.

Som standard er alternativet aktivert.

I Brukerkonto kan du aktivere oppstart av oppgaven under en annen konto.

Kjør oppgave som

Hvis det er merket av for alternativet, starter Kaspersky PURE skanneoppgaven ved å bruke akkreditivene til den valgte brukerkontoen. Funksjonen er tilgjengelig både for manuell oppdatering og for oppdateringer etter tidsplan i Kaspersky PURE.

Følgende innstillinger er tilgjengelige:

  • Navn. Definerer navnet på kontoen som skal brukes til å kjøre oppgaven.
  • Passord. Setter et passord for kontoen du har angitt.

Hvis avmerkingen for alternativet er fjernet, kjøres oppgavene på den gjeldende brukerkontoen som du er logget på.

Som standard er alternativet deaktivert.


Vinduet Velg mappe

Mappe

Dette feltet viser banen til objektet (filen eller mappen) som skal utelukkes fra skannet av Kaspersky PURE. Du kan velge filen eller mappen i treet over registreringsfeltet eller skrive inn banen manuelt. Hvis du vil angi en gruppe filer kan du bruke en filmaske.


Velg program

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

Programlisten

Du bruker listen til å velge den kjørbare filen til et program.

Program

Denne kolonnen viser navnet på programmet som er installert på datamaskinen.

Leverandør

Denne kolonnen viser navnet på programleverandøren.

Fil

Kolonne som viser den fullstendige banen til programmets kjørbare fil.


Vinduet Innstillinger for e-postvarsling

I delen Fra finner du innstillingene for mottak av varslinger.

Adresse

Adresser Kaspersky PURE sender varslinger fra.

SMTP server

Adresse til e-postserver som Kaspersky PURE sender varslinger via (for eksempel mail.company.com).

Port

Nummer på porten som Kaspersky PURE bruker til å sende varslinger.

Ved standard innstillinger er port nummer 25 valgt.

Brukernavn

Brukernavn på serveren.

Passord

Brukerpassord på serveren.

I delen Til kan du angi e-postadressen som Kaspersky PURE sender varslinger til.

Adresse

E-postadresse som Kaspersky PURE sender varslinger til.

Skann

Når du klikker på denne knappen, sender Kaspersky PURE en testmelding til den angitte e-postadressen.

Knappen er tilgjengelig hvis adressen til en e-postserver er oppgitt i feltet SMTP server.

I delen Sendemodus kan du velge modus for sending av e-postvarslinger.

Umiddelbart når en hendelse forekommer

Kaspersky PURE sender en melding umiddelbart når det skjer en hendelse.

Denne modusen er valgt ved standard innstillinger.

Etter tidsplan

Kaspersky PURE varsler deg om hendelser i henhold til et tidsskjema.

Rediger

Når du klikker på denne knappen, åpnes vinduet Tidsplan for sending av e-postvarslinger. Her kan du angi hyppigheten for sending av varsler.

Knappen er tilgjengelig hvis innstillingen Etter tidsplan er valgt.

Standardinnstillingen er daglige varslinger.


Starte Veiviseren

Neste

Denne knappen starter Kaspersky PURE-konfigureringsveiviseren.


Gjenopprette innstillinger

Gjenopprette innstillinger

Listen inneholder Kaspersky PURE-komponenter med innstillinger som har blitt modifisert enten av brukeren eller av Kaspersky PURE.

Hvis spesielle innstillinger har blitt opprettet for noen av komponentene, vil de også vises i listen. Slike spesielle innstillinger omfatter listene over tillatte og blokkerte uttrykk og adresser som brukes av Anti-Spam, lister over klarerte web-adresser og telefonnumre til ISP-er, eksklusjonsregler opprettet for programkomponenter og brannmurens pakke- og programfiltreringsregler.

Disse listene er utarbeidet under arbeid med Kaspersky PURE med hensyn til individuelle oppgaver og sikkerhetsbehov. Du kan lagre disse listene når du gjenoppretter standard programinnstillinger.

Hvis det er merket av i boksen på komponentens linje, angis automatisk sikkerhetsnivået Anbefalt for den aktuelle komponenten, og innstillingene du vil beholde når du gjenoppretter konfigureringen, tas med i betraktning.

Hvis det ikke er merket av i boksen på komponentens linje, endres ikke innstillingene for denne komponenten automatisk.


Analysere systemet

Analysere systemet

Innsamling av informasjon om Microsoft® Windows®-programmer. Disse programmene legges til i listen over klarerte programmer, som ikke har restriksjoner når det gjelder hvilke handlinger de utfører på systemet.

Når analysen av systemet er ferdig, gjenoppretter Kaspersky PURE innstillingene til komponentene som er valgt i forrige trinn. Kaspersky PURE definerer hva som er standardinnstillinger for komponentene.


Problemer reparert

Fullfør

Når du klikker på denne knappen, vil Kaspersky PURE automatisk lukke konfigurasjonsveiviseren i Kaspersky PURE.


Vinduet Programmer

Rullegardinliste for filtrering av oppføringer

Rullegardinlisten er plassert i øvre, venstre del av vinduet. I denne rullegardinlisten kan du velge filtreringskritierier for listen Programmer. Følgende filtreringskriterier er tilgjengelig:

  • Alle programmer.
  • Kjøre ved oppstart.

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

Programlisten

Inneholder programregler. Disse reglene kombineres i klarerte grupper.

Grupper og programmer

Kolonne som viser navnene på klareringsgruppene og programmene i dem.

Med plusstegnet (+) i kolonneoverskriften kan du dele kolonnen inn i to deler:

  • Navn – kolonne som viser navnet på programmets kjørbare fil.
  • Bane – Kolonne som viser den fullstendige banen til programmets kjørbare fil.

Status

Kolonne som viser programstatusen som er tilordnet av Programkontroll.

Popularitet

Kolonne som viser antall deltakere i Kaspersky Security Network som bruker programmet.

Rediger

Denne knappen åpner vinduet Programregler hvis et program er valgt eller vinduet Grupperegler hvis en gruppe er valgt. I vinduet Programregler kan du endre reglene som brukes av Programkontroll for å regulere programaktivitet. I vinduet Grupperegler kan du redigere reglene for alle programmer i den valgte gruppen.

Slett fra listen

Hvis du klikker på denne knappen, fjerner Programkontroll det valgte programmet fra listen.


Kategorien Filer og systemregister

Listen Filer og systemregister

Inneholder tilgangsreglene som gjelder for et program eller en gruppe med programmer, og definerer deres tilgang til ressurser som er kategorisert som Filer og systemregister.

I kolonnen Ressurs grupperes filer i kategoriene Operativsystem og Identitetsdata.

Kolonnene Les, Skriv, Slett og Opprett viser Kaspersky PUREs respons på programmets handlinger som påvirker overvåkede ressurser. Du kan bruke cellens hurtigmeny til å endre responsen til Kaspersky PURE.

Tabellen nedenfor gir en kort oversikt over ikonene som angir handlingene til Kaspersky PURE, og hva de betyr.

Ikoner som angir handlingene til Kaspersky PURE

Ikon | Verdi
Arv | Programmet eller gruppen arver reaksjonen fra den overordnede gruppen.
Tillat | Kaspersky PURE tillater at programmene i den valgte gruppen utfører handlinger på en ressurs.
 | Kaspersky PURE blokkerer at programmene i den valgte gruppen utfører handlinger på en ressurs.
 | Kaspersky PURE ber brukeren om å få innvilget tilgang til ressursen for et program eller en gruppe.
 | I tillegg til den spesifiserte reaksjonen, registrerer Kaspersky PURE informasjon om programmets forsøk på å få tilgang til ressursen.


Kategorien Rettigheter

Listen Rettigheter

Inneholder regler for tilgangen programmet eller programgruppen får til systemressurser.

Kolonnen Tillatelse viser Kaspersky PUREs respons på programmets handlinger som påvirker overvåkede ressurser. Du kan bruke cellens hurtigmeny til å endre responsen til Kaspersky PURE respons på programmets handlinger.

Brannmurens respons på programmets handlinger angis som ikoner (se tabellen nedenfor).

Ikoner som angir handlingene til Kaspersky PURE

Ikon | Verdi
Arv | Programmet eller gruppen arver reaksjonen fra den overordnede gruppen.
Tillat | Kaspersky PURE tillater at programmer med den valgte statusen utfører handlinger på ressursen.
 | Kaspersky PURE blokkerer at programmer med den valgte statusen utfører handlinger på ressursen.
 | Kaspersky PURE ber brukeren om å få innvilget tilgang til ressursen for et program eller en gruppe.
 | I tillegg til den spesifiserte reaksjonen, registrerer Kaspersky PURE informasjon om programmets forsøk på å få tilgang til ressursen.


Kategorien Nettverksregler

Listen Nettverksregler

Inneholder regler som Kaspersky PURE bruker til å styre nettverksaktiviteten til programmer.

Nettverkstjeneste

Denne kolonnen viser navnet på en nettverksregel.

En Nettverkstjeneste er et sett med innstillinger som beskriver nettverksaktiviteten som du oppretter en regel for.

Når du oppretter regelbetingelser kan du angi nettverkstjenesten og nettverksadressen. Du kan bruke en IP-adresse som nettverksadresse eller angi nettverksstatus. I det siste tilfellet vil adressene bli kopiert fra alle nettverk som er tilkoblet og har den angitte statusen på det tidspunktet.

Med plusstegnet (+) i kolonneoverskriften kan du dele kolonnen inn i flere deler som viser mer informasjon om regelen.

Tillatelse

Kolonne som viser Kaspersky PUREs respons på nettverksaktiviteten til et program. Du kan bruke cellens hurtigmeny i denne kolonnen til å endre responsen til Kaspersky PURE. Handlinger som Kaspersky PURE utfører når det oppdages nettverksaktiviteter av et program, vises som ikoner (se tabellen nedenfor).

Ikoner som angir handlingene til Kaspersky PURE

Ikon | Verdi
Arv | Programmet eller gruppen arver reaksjonen fra den overordnede gruppen.
Tillat | Kaspersky PURE tillater at programmene i den valgte gruppen utfører en handling på en ressurs.
 | Kaspersky PURE blokkerer programmene i den valgte gruppen fra å utføre handlinger på en ressurs.
 | Kaspersky PURE ber brukeren om å få innvilget tilgang til ressursen for et program eller en gruppe.
 | I tillegg til den spesifiserte reaksjonen, registrerer Kaspersky PURE informasjon om programmets forsøk på å få tilgang til ressursen.

Adresse

Denne kolonnen viser statusen til nettverk som regelen skal brukes på.

Med plusstegnet (+) i kolonneoverskriften kan du dele kolonnen inn i to deler som viser mer informasjon om regelen.

Legg til

Denne knappen viser vinduet Nettverksregel, der du kan opprette en ny nettverksregel.

Rediger

Denne knappen viser vinduet Nettverksregel, der du kan endre nettverksregelen som er valgt på listen.

Slett

Klikk på denne knappen hvis du vil slette den valgte regelen fra listen.

Flytt opp

Denne knappen flytter regelen til linjen over, slik at den får høyere prioritet.

Flytt ned

Denne knappen flytter regelen til linjen under, slik at den får lavere prioritet.

I Regelbeskrivelse nederst i vinduet kan du vise teksten i den valgte regelen og redigere responsen som regelen foreskriver for Kaspersky PURE.


Kategorien Eksklusjoner

Listen Eksklusjoner

Inneholder brukerressurser ekskludert fra beskyttelsesomfanget til Programkontroll. En ressurs kan være en fil, en mappe eller en registernøkkel.

Hvis det er merket av i boksen på linjen til en ressurs, kontrolleres ikke tilgang til denne ressursen.

Hvis det ikke er merket av i boksen på linjen til en ressurs, beskytter Programkontroll denne ressursen.

Ressurs

Kolonne som viser ressursens navn.

Bane

Kolonne som viser hvor ressursen er lagret. Banen kan inneholde en maske.

Legg til

Denne knappen åpner en meny.

Menyen har følgende menyvalg:

  • Fil eller mappe. Hvis du velger dette elementet, åpnes vinduet Brukerressurs. Her kan du legge til en fil eller mappe i listen.
  • Registernøkkel. Hvis du velger dette elementet, åpnes vinduet Brukerressurs. Her kan du angi en registernøkkel og spesifisere en verdi for den.

Rediger

Denne knappen åpner vinduet Brukerressurs. I dette vinduet kan du redigere innstillingene for ressursen.

Du kan ikke redigere ressurser som er inkludert i listen som standard.

Slett

Knapp som fjerner den valgte ressursen fra listen.

Du kan ikke slette ressurser som er på listen som standard.


Kategorien Pakkeregler

Liste over pakkeregler

Inneholder pakkeregler. En pakkeregel består av et sett med vilkår og handlinger som brannmuren utfører på pakker og datastrømmer når disse vilkårene oppfylles. Pakkeregler har høyere prioritet enn programregler.

Som standard begrenser pakkeregler innkommende nettverksaktiviteter på angitte TCP- og UDP-porter, og filtrerer ICMP-meldinger.

Hvis det er merket av i boksen på linjen til en regel, bruker Brannmur denne regelen.

Hvis det ikke er merket av i boksen på linjen til en regel, bruker ikke Brannmur denne regelen.

Nettverkstjeneste

Denne kolonnen viser navnet på en nettverkstjeneste. En nettverkstjeneste består av flere innstillinger som definerer nettverksaktiviteten som du oppretter en regel for.

Med plusstegnet (+) i kolonneoverskriften kan du dele kolonnen inn i flere deler som viser mer informasjon om regelen.

Tillatelse

Denne kolonnen viser handlingen som brannmuren utfører når et program sender en pakke som det er opprettet en regel for.

Brannmurens handlinger vises som ikoner (se tabellen nedenfor).

Ikoner som angir handlingene til brannmuren

Ikon | Verdi
Ifølge programregelen | Brannmur bruker nettverksregelen for programmet når et forsøk på å etablere en nettverkstilkobling utføres.
Tillat | Brannmuren tillater nettverkstilkoblingen.
 | Brannmuren blokkerer nettverkstilkoblingen.

Adresse

Denne kolonnen viser statusen til nettverk som Kaspersky PURE bruker regelen på.

Med plusstegnet (+) i kolonneoverskriften kan du dele kolonnen inn i to deler som viser mer informasjon om adressene som Kaspersky PURE bruker regelen på.

Legg til

Denne knappen viser vinduet Nettverksregel, der du kan opprette en ny nettverksregel.

Rediger

Denne knappen viser vinduet Nettverksregel, der du kan endre nettverksregelen som er valgt på listen.

Slett

Klikk på denne knappen hvis du vil slette den valgte regelen fra listen.

Flytt opp

Denne knappen flytter regelen til linjen over, slik at den får høyere prioritet.

Flytt ned

Denne knappen flytter regelen til linjen under, slik at den får lavere prioritet.

Ekstra

Denne knappen åpner vinduet Ekstra. I dette vinduet kan du justere avanserte innstillinger for Brannmur.


Kategorien Programregler

Rullegardinlisten Programregler

Listen er i øvre, venstre del av vinduet. Inneholder regler for programmer som er tilordnet klarerte grupper. Brannmuren bruker disse reglene til å regulere programmenes tilgang til nettverk med den angitte statusen. Du kan filtrere listen over regler etter følgende kriterier:

  • Alle programmer;
  • Nettverksprogrammer.

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

Grupper og programmer

Kolonne som viser navnene på klareringsgruppene og programmene i dem.

Med plusstegnet (+) i kolonneoverskriften kan du dele kolonnen inn i to deler:

  • Navn – kolonne som viser navnet på programmets kjørbare fil.
  • Bane – Kolonne som viser den fullstendige banen til programmets kjørbare fil.

Tillatelse

Kolonne som viser brannmurens respons på et programs (eller gruppe med programmer) forsøk på å få tilgang til en nettverksressurs.

Brannmurens respons på programmets handlinger vises i form av ikoner (se tabellen nedenfor).

Ikoner som angir handlingene til brannmuren

Ikon | Verdi
Arv | Programmet eller gruppen arver reaksjonen fra den overordnede gruppen.
Tillat | Brannmuren tillater handlinger med ressurser for programmer med den valgte statusen.
 | Brannmuren forbyr handlinger med ressurser for programmer med den valgte statusen.
 | Brannmuren spør brukeren om et program eller en gruppe skal få tilgang til ressursen.

Popularitet

Kolonne som viser antall deltakere i Kaspersky Security Network som bruker programmet.

Trafikk

Denne kolonnen viser informasjon om trafikk som er startet av programmet. Med plusstegnet + i kolonneoverskriften kan du vise mer informasjon om programtrafikken. Hvis du klikker på dette ikonet vises ekstra kolonner som viser volum for innkommende og utgående trafikk.

Du kan bruke hurtigmenyen til cellen i denne kolonnen til å endre status for programmet, få tilgang til regelinnstillingene for programmet eller fjerne programmet fra listen.

Rediger

Denne knappen åpner vinduet Programregler hvis et program er valgt eller vinduet Grupperegler hvis en gruppe er valgt. I vinduet Programregler kan du endre reglene som brukes av Programkontroll for å regulere programaktivitet. I vinduet Grupperegler kan du redigere reglene for alle programmer i den valgte gruppen.


Passord for beholder

Passord

Et passord som gir tilgang til beholderens innhold.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i Passord-feltet.

Bokstav for virtuell stasjon

Bokstaven til en virtuell stasjon som representerer en tilkoblet beholder.


Slette Sikker kjøring-data

Åpne delt mappe

Når du klikker på denne knappen, åpner Kaspersky PURE den delte mappen i Sikker kjøring. I denne mappen lagres filer som er tilgjengelige både i og utenfor Sikker kjøring-modus.

Slett

Knapp som sletter alle data som brukes når du arbeider i Sikker kjøring, uten at du har muligheten til å gjenopprette dem.


Sikre nettleserinnstillinger

Velg nettleser for Sikker kjøring for webområder

Du kan velge nettleseren du vil bruke for Sikker kjøring for webområder fra rullegardinlisten.

Aktiver automatisk sletting av data

Dette alternativet brukes til å aktivere sletting av personlige data når du lukker Sikker kjøring for webområder.

Deaktiver automatisk sletting av data

Hvis du velger dette alternativet, kan du lagre angitte personlige data etter at du har lukket Sikker kjøring for webområder.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Sikker kjøring

Tilbake

Klikk på denne knappen for å gå tilbake til forrige vindu.

Start Sikker kjøring for webområder

Klikk på denne knappen for å starte nettleseren som er angitt som standard nettleser i operativsystemet, og bytt til modusen Sikker kjøring for webområder.

Når du klikker på Pil ned -knappen, åpnes en meny med flere handlingssalternativer:

  • Konfigurere. Velg dette elementet for å åpne vinduet Innstillinger for Sikker kjøring for webområder, der du kan velge en nettleser for sikker visning av webområder, og aktivere eller deaktivere automatisk fjerning av data etter at arbeidet i Sikker kjøring for webområder er fullført.
  • Opprette snarvei på skrivebordet. Hvis du velger dette elementet, oppretter Kaspersky PURE en snarvei til skrivebordet for rask oppstart av Sikker kjøring for webområder.

Gå til Sikker kjøring for programmer

Klikk på denne knappen hvis du vil aktivere start av Sikker kjøring. I Sikker kjøring han du håndtere ukjente programmer uten å utsette operativsystemet for fare.

Denne knappen er ikke tilgjengelig når du arbeider i Sikker kjøring.

Når du klikker på Pil ned -knappen, åpnes en meny med flere handlingssalternativer:

  • Tømme Sikker kjøring for programmer. Klikk på dette elementet for å slette alle data som er lagret under økten i modusen Sikker kjøring.
  • Opprette snarvei på skrivebordet. Hvis du velger dette elementet, oppretter Kaspersky PURE en snarvei på skrivebordet, slik at du raskt kan starte Sikker kjøring.

Hovedskrivebord

Klikk på denne knappen for å bytte fra Sikker kjøring til hovedskrivebordet.

Denne knappen er tilgjengelig når du arbeider i Sikker kjøring.

Åpne delt mappe

Når du klikker på denne knappen, åpner Kaspersky PURE den delte mappen i Sikker kjøring. I denne mappen lagres filer som er tilgjengelige både i og utenfor Sikker kjøring-modus.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Tilleggsverktøy

Tilbake

Klikk på denne knappen for å gå tilbake til forrige vindu.

Nettleserkonfigurasjon Kjør

Klikk på denne knappen for å starte veiviseren for nettleserkonfigurasjon, som utfører en sikkerhetsanalyse av innstillingene i Microsoft® Internet Explorer®.

Kaspersky Rescue Disk: Opprett

Knapp som starter veiviseren for opprettelse av en Kaspersky Rescue Disk. Du kan bruke redningsdisken til å tilbakestille operativsystemet etter et virusangrep, hvis operativsystemets filer er skadet eller hvis første installasjon mislykkes.

Microsoft Windows skript: Kjør

Knapp som starter Veiviser for Microsoft Windows feilsøking. Denne veiviseren kontrollerer systemet for endringer, analyserer innsamlet informasjon og tilbyr å utføre handlinger for fjerne spor etter skadelige objekter i systemet.

Filmakulering Åpne

Når du klikker på denne knappen, åpnes et vindu der du kan slette data permanent. I dette vinduet kan du slette konfidensielle data på en måte som forhindrer at hackere kan gjenopprette og bruke dem.

Personvernrengjøring: Kjør

Når du klikker på denne knappen, starter veiviseren for personvernrengjøring, som finner og sletter spor av brukeraktiviteter i systemet (for eksempel historikken til besøkte webområder, kjørte programmer, midlertidige filer osv.).

Tømming av ubrukte data: Kjør

Når du klikker på denne knappen, startes Tømming av ubrukte data. Det er en veiviser som finner og sletter ubrukte filer (for eksempel innholdet i papirkurven, systemhendelseslogger og midlertidige filer).


Velg handling

I Valg av handling for Kaspersky Rescue Disk kan du velge en handling som Kaspersky PURE skal utføre på redningsdisken etter at den har blitt opprettet.

Spill inn på CD/DVD

Når ISO-avbildningen til redningsdisken er opprettet, lagrer Kaspersky PURE den på en CD / DVD.

Skriv til USB-enhet

Når ISO-avbildningen til redningsdisken er opprettet, lagrer Kaspersky PURE den på en USB-stasjon som er tilkoblet datamaskinen.

Lagre diskavbildningen til en fil på en lokal stasjon eller en nettverksstasjon

Kaspersky PURE oppretter en ISO-avbildning av redningsdisken og lagrer den i mappen du har valgt. Banen til filen med ISO-avbildningen vises i vinduet Velg USB-flashstasjon når du klikker på knappen Neste.


Velge USB-enhet

Dette trinnet er tilgjengelig hvis du valgte å skrive data til en USB-enhet i forrige trinn.

Velge USB-enhet

En rullegardinliste der du kan velge en av USB-enhetene som er tilkoblet datamaskinen.

Detaljer om Kaspersky Rescue Disk

Kobling som åpner en side på webområdet til Teknisk support. Siden viser informasjon om hvordan du bruker Kaspersky Rescue Disk.


Skrive/lagre data

Dette vinduet viser fremdriften for innspilling av redningsdisken til en valgt enhet, eller fremdriften for lagring av filen med ISO-avbildningen i den valgte mappen.


Opprette en redningsdisk

Bruk eksisterende diskavbildning

Hvis det er merket av for dette alternativet, bruker Kaspersky PURE diskavbildningen som ble oppdaget.

Hvis det ikke er merket av for dette alternativet, oppretter Kaspersky PURE en ny diskavbildning.

Alternativet er tilgjengelig hvis Kaspersky PURE oppdager en redningsdisk som er opprettet tidligere.

Som standard er alternativet deaktivert.

Neste

Hvis du klikker på denne knappen, starter Kaspersky PURE veiviseren for opprettelse av Kaspersky Rescue Disk.


Lagre diskavbildning til fil

Dette trinnet er tilgjengelig hvis du valgte å skrive data til en fil i forrige trinn.

Bane til filen (.iso)

Registreringsfeltet inneholder banen til mappen du vil lagre redningsdiskavbildningen i. Du kan skrive inn en bane manuelt eller velge den ved å klikke på knappen Bla gjennom.

Bla gjennom

Når du klikker på denne knappen, åpnes vinduet Angi banen til filen der du vil lagre avbildningen av Kaspersky Rescue Disk. I dette vinduet kan du angi mappen der du vil lagre redningsdiksavbildningen.


Eliminere problemer

Dette vinduet viser fremgangen i eliminering av problemer som ble oppdaget i analysen. Eliminering av problemer kan ta litt tid.

Hvis du valgte Tilbakestill endringer på første trinn, tilbakestiller filsøkingsveiviseren i Microsoft Windows handlingene du valgte på forrige trinn.


Tømming av ubrukte data

Dette vinduet viser fremdriften til slettingen av ubrukte data. Slettingsprosessen kan ta litt tid.


Hovedvindu

Melding om beskyttelsesstatus

Inneholder informasjon om datamaskinens totale beskyttelsesstatus (for eksempel Datamaskinen er beskyttet eller Datamaskinens sikker er kompromittert).

Klikk på statusindikatoren for å åpne vinduet Sikkerhetsproblemer, der du finner detaljert informasjon om datamaskinens beskyttelsesstatus og hvordan du kan behandle de oppdagede problemene og truslene.

Detaljer

Klikk på denne knappen for å åpne vinduet Sikkerhetsproblemer, som viser detaljert informasjon om datamaskinens beskyttelsesstatus og hvordan du kan behandle de oppdagede problemene og truslene.

Denne knappen er tilgjengelig hvis det ikke finnes sikkerhetsproblemer og trusler.

Fikse

Klikk på denne knappen for å fjerne sikkerhetstrusler automatisk, hvis det er mulig. Klikk på denne knappen for å åpne vinduet Sikkerhetsproblemer, der du kan vise detaljert informasjon om datamaskinens beskyttelsesstatus og om hvordan du kan behandle de oppdagede problemene og truslene.

Denne knappen er tilgjengelig hvis det finnes sikkerhetsproblemer og trusler.

I delen Sikkerhetskopiering kan du vise informasjon om statusen til sikkerhetskopiering av data og justere innstillingene for sikkerhetskopiering.

I delen Datamaskinbeskyttelse kan du vise informasjon om beskyttelsesstatus, kjøre skanne- og oppdateringsoppgaver og justere innstillingene for datamaskinbeskyttelse.

Skann

Klikk på denne koblingen for å åpne en liste over skanneoppgaver som kan startes på datamaskinen.

Liste over skanneoppgaver

Listen inneholder koblinger med navn på skanneoppgaver (Fullstendig skann, Skann av kritiske områder, Egendefinert skann). Klikk på en kobling for å starte den aktuelle oppgaven.

Listen vises når du klikker på koblingen Skann.

Oppdatering

Klikk på denne koblingen for å starte oppdatering av Kaspersky PURE-databasene på datamaskinen.

I delen Foreldrekontroll kan du vise informasjon om hvordan datamaskinbruken er kontrollert og justere innstillingene til Foreldrekontroll.

Tilleggsverktøy

Klikk på denne knappen for å åpne vinduet Tilleggsverktøy, der du finner veivisere og verktøy for avansert beskyttelse av data.

Sikker kjøring

Klikk på denne knappen for å åpne vinduet Sikker kjøring, der du kan bruke en sikker nettleser eller angi et sikkert miljø.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.

Hjemmenettverkskontroll

Klikk på denne knappen for å åpne vinduet Hjemmenettverkskontroll, der du kan administrere beskyttelse av datamaskiner i hjemmenettverket.

Hvis du ikke har beskyttet tilgangen til innstillingene i Kaspersky PURE med et passord, blir du bedt om å angi et passord den første gangen du starter Hjemmenettverkskontroll, for å forhindre at uautoriserte brukere styrer datamaskinene i nettverket. Hvis du har angitt et passord, men det ikke gjelder Hjemmenettverkskontroll, blir du bedt om å bruke det eksisterende passordet på Hjemmenettverkskontroll den første gangen du starter programmet.

Datakryptering

Klikk på denne knappen for å åpne vinduet Datakryptering, der du kan vise krypterte beholdere for lagring av konfidensielle data.

Passordbehandling

Klikk på denne knappen for å åpne vinduet Passordbehandling, der du kan konfigurere beskyttelse av passord og andre kontodata.

Kjøpe/fornye lisensen

Når du klikker på denne knappen, åpnes nettsiden til en Internett-butikk, der du kan kjøpe en lisens.

Denne knappen er tilgjengelig avhengig av lisensens gyldighetsperiode og eventuelle lisensproblemer.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Beskyttelse

Skybeskyttelse

Viser tilgangsstatusen for de nettbaserte tjenestene til Kaspersky Lab. Ved å klikke på dette elementet åpnes et vindu med beskrivelse av slike tjenester samt informasjonen som er mottatt fra dem.

Delen Beskyttelseskomponenter viser informasjon om kjøring av beskyttelseskomponenter (for eksempel Fil-Antivirus og Brannmur) og tilgjengelige styringsalternativer for komponentene.

Liste

Når du klikker på denne knappen, åpnes vinduet Beskyttelseskomponenter. I dette vinduet kan du vise en liste over komponenter, aktivere og deaktivere beskyttelseskomponenter og konfigurere en bestemt komponent.

I delen Trusler kan du vise informasjon om eksisterende trusler til datamaskinens sikkerhet, samt trinn som må iverksettes for å fjerne trusler.

I delen Databaser kan du vise informasjon om statusen til programdatabaser, samt tilgjengelige oppdateringsalternativer.

Delen Anbefalinger viser anbefalinger om hvordan du kan fjerne trusler og konfigurere Kaspersky PURE, samt måter å implementere disse anbefalingene på.

Denne delen er skjult hvis det ikke finnes anbefalinger.

Karantene: <antall objekter>

Klikk på denne koblingen for å åpne vinduene Karantene og Sikkerhetskopiering. Med dette vinduet kan du sette mistenkelige filer i karantene og gjenopprette filer til deres opprinnelige plasseringer.

Nettverksovervåker

Klikk på denne koblingen for å åpne vinduet til en nettverksovervåker i sanntid.

Programaktivitet

Klikk på denne koblingen for å åpne et vindu der du kan overvåke aktivitetene til programmene på datamaskinen.

Denne funksjonen er ikke tilgjengelig i operativsystemet Microsoft Windows 8.
Toppen av siden Toppen av siden
© 2012 Kaspersky Lab ZAO. Med enerett.
Kaspersky Labs webområde
Tjenesten Teknisk støtte


Vinduet Detaljert rapport

Liste over komponenter og oppgaver

Du finner listen over komponenter og oppgaver til venstre i vinduet. På denne listen kan du velge en programkomponent eller en oppgave som du vil se en beskrivelse av handlingene for, i en rapport som vises i listen over hendelser.

Periode

Perioden som den opprettede rapporten gjelder for.

Du kan opprette rapporter for følgende perioder:

  • dag
  • uke
  • måned
  • år
  • hele perioden

Ved å klikke på [image] -knappene kan du vise rapporten for foregående og påfølgende perioder.

Liste over hendelser

Du finner listen over hendelser til høyre i vinduet. Inneholder informasjon om hendelser som har funnet sted mens programkomponenter eller oppgaver som du har valgt fra listen over komponenter og oppgaver har kjørt.

Søkelinjen

Hurtigsøk etter oppføringer på listen over hendelser via nøkkelord.

Vis

Når du klikker på denne knappen, åpnes en meny der du kan velge en metode for å gruppere hendelser på listen.

Oppdaget

Kolonne i listen over hendelser, som viser hvilken trusselstype som ble oppdaget i et objekt.

Kolonnen vises bare hvis elementet Oppdagede trusler er valgt i listen over komponenter og oppgaver.

Status

Kolonne i listen over hendelser, som viser statusen til en oppdaget trussel.

Kolonnen vises bare hvis elementet Oppdagede trusler er valgt i listen over komponenter og oppgaver.

Objekt

Kolonne i listen over hendelser, som viser objektnavnet eller den fullstendige banen til objektet. Et slikt objekt kan for eksempel representeres med en fil i operativsystemet, en komponent i Kaspersky PURE eller et datafragment.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.

Kolonnen vises når en komponent i Kaspersky PURE er valgt i listen over komponenter og oppgaver.

Program

Kolonne i listen over hendelser, som viser navnet på et program som en oppdaget hendelse er forbundet med.

Hvis du klikker på +-ikonet, deles kolonnen inn i flere mindre kolonner med flere detaljer.

Kolonnen vises hvis elementet Beskyttelsessenter og komponentene Programkontroll, Brannmur og Anti-Banner er valgt i listen over komponenter og oppgaver.

Hendelse

Kolonne i listen over hendelser som viser mistenkelige handlinger fra et program som ble oppdaget av Kaspersky PURE.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.

Kolonnen vises hvis et element (unntatt Oppdagede trusler) velger i listen over komponenter og oppgaver.

Tid

Kolonne i listen over hendelser, som viser klokkeslettet for en hendelse.

Under listen over hendelser nederst i vinduet kan du vise informasjon om hendelsen du har valgt i listen over hendelser eller hendelsesgrupper. Hvis ingen hendelser er valgt viser denne delen ingen informasjon.

Lagre

Hvis du klikker på denne koblingen åpnes et vindu som du kan bruke til å angi en mappe og navnet på en fil som rapporten skal lagres som i TXT- eller CSV-format.


Lager

Listen Sikkerhetskopier

Inneholder en liste over filer lagret i Sikkerhetskopiering. Sikkerhetskopiering er utviklet for lagring av sikkerhetskopier av infiserte filer som ikke kan desinfiseres umiddelbart etter oppdagelsen.

Gjenopprett

Med denne knappen kan du gjenopprette filen du velger i listen, i mappen der den var lagret før den ble flyttet til Sikkerhetskopiering.

Slett

Klikk på denne knappen hvis du vil at Kaspersky PURE skal slette den valgte filen i listen.

Tøm lager

Klikk på denne knappen for å slette alle filer fra Sikkerhetskopiering.

Oppdaget

Denne kolonnen viser registrerte trusselstyper, for eksempel Nettverkangrep.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.

Bane

Denne kolonnen viser filens bane.

Objekt

Denne kolonnen viser navnet på filen som inneholder en oppdaget trussel.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.


Vinduet Skybeskyttelse

Tilbake

Klikk på denne knappen for å gå tilbake til forrige vindu.

Les mer

Denne knappen åpner vinduet med informasjon om Kaspersky Security Network.

Delta i Kaspersky Security Network

Knapp du kan bruke til å bekrefte at du samtykker i å delta i Kaspersky Security Network.

Knappen er tilgjengelig dersom du tidligere har avvist å delta i Kaspersky Security Network under installasjon eller konfigurering av programmet.

Lisensinformasjon

Klikk på denne knappen for å åpne et vindu som viser informasjon om den aktuelle lisensen til programmet.

Knappen er tilgjengelig dersom ingen informasjon kan lastes fra Kaspersky Security Network på grunn av lisensrelaterte begrensninger.


Komme i gang

Sertifikatopplysninger

Kobling som åpner et vindu med informasjon om Kaspersky Lab-sertifikatet.

Neste

Denne knappen starter sertifikatsinstallasjonsveiviseren.


Installasjon av sertifikat

Dette vinduet viser fremgangen i automatisk installasjon av sertifikatet. Å ferdiggjøre oppgaven kan ta noe tid.

Kaspersky PURE søker etter nettlesere som er installert på datamaskinen, og installerer automatisk sertifikater i sertifikatlageret til Microsoft® Windows®.

Mens sertifikatet installeres er det mulig at en varsling fra sikkerhetssystemet i Microsoft Windows som ber om bekreftelse av installasjonen vises på skjermen.


Installasjon til Windows-lager mislyktes

Prøv automatisk installasjon av sertifikatet på nytt

Kaspersky PURE prøver å installere Kaspersky Lab-sertifikatet på nytt.

Ikke installer sertifikat for Microsoft Internet Explorer og Google Chrome

Kaspersky PURE gjennomfører sertifikatinstallasjonsveiviseren.


Installasjon av sertifikat for Mozilla Firefox mislyktes

Prøv automatisk installasjon av sertifikatet på nytt

Kaspersky PURE prøver å installere Kaspersky Lab-sertifikatet på nytt.

Installer sertifikatet manuelt ved å følge instruksjonene

Kaspersky PURE går automatisk videre til neste trinn, der prosedyren for manuell installasjon av sertifikat til Mozilla™ Firefox™ oppgis.

Ikke installer sertifikat for Mozilla Firefox

Kaspersky PURE gjennomfører sertifikatinstallasjonsveiviseren.


Manuell sertifikatinstallasjon for Mozilla Firefox

Dette vinduet viser veiledning for hvordan du installerer Kaspersky Lab-sertifikatet til Mozilla™ Firefox™.

Lagre sertifikat

Denne knappen åpner vinduet Lagre sertifikat. I dette vinduet kan du velge en mappe og angi navnet på sertifikatfilen som du vil lagre. Ytterligere handlinger du kan utføre på det lagrede sertifikatet, er beskrevet i veiledningen som vises i vinduet.


Installasjon av sertifikat for Opera

Installer sertifikatet manuelt ved å følge instruksjonene

Kaspersky PURE går automatisk videre til neste trinn, der prosedyren for manuell installasjon av sertifikat til Opera oppgis.

Ikke installer sertifikat for Opera

Kaspersky PURE gjennomfører sertifikatinstallasjonsveiviseren.


Manuell installasjon av sertifikat for Opera

Dette trinnet vises hvis du har valgt å installere sertifikatet for Opera manuelt.

Dette vinduet viser en veiledning om hvordan du installerer Kaspersky Lab-sertifikatet for Opera.

Lagre sertifikat

Denne knappen åpner vinduet Lagre sertifikat. I dette vinduet kan du velge en mappe og angi navnet på sertifikatfilen som du vil lagre. Ytterligere handlinger du kan utføre på det lagrede sertifikatet, er beskrevet i veiledningen som vises i vinduet.


Veiviseren er fullført

Fullfør

Denne knappen avslutter Kaspersky PUREs sertifikatinstallasjonsveiviser.


Beskytt med administratorpassord

Passord

Administratorpassord for å beskytte innstillingene i Foreldrekontroll.

Bekreft passord

Bekreftelse av passordet som er skrevet inn i Passord-feltet.

Lagre passord for gjeldende økt

Hvis det er merket av for dette alternativet, vil Kaspersky PURE huske passordet og ikke be om dette ved oppstart.

Som standard er alternativet deaktivert.

Fortsett

Ved å klikke på denne knappen åpnes vinduet Foreldrekontroll. Kaspersky PURE bruker administratorpassordet som er angitt for å beskytte innstillingene i Foreldrekontroll.

Hopp over

Ved å klikke på denne knappen åpnes vinduet Foreldrekontroll. Kaspersky PURE bruker ikke administratorpassordet som er angitt for å beskytte innstillingene i Foreldrekontroll.

Innstillinger for administratorpassord

Klikk på denne koblingen for å åpne vinduet Innstillingeri delen Innstillinger for administratorpassord. I delen Innstillinger for administratorpassord kan du angi funksjonene i Kaspersky PURE du vil begrense tilgangen til ved hjelp av administratorpassordet.

Du kan ikke gjenopprette et passord. Hvis du glemmer passordet ditt, må du kontakte Teknisk support for å gjenopprette tilgangen til innstillingene for Kaspersky PURE.


Vinduet Velg kontrollnivå

Foreldrekontroll kjører ikke

Kaspersky PURE bruker ikke begrensningene i Foreldrekontroll, og logger ikke statistikk over brukeraktivitet på datamaskinen og på Internett.

Verdien er aktivert som standard.

Innhenting av data

Kaspersky PURE bruker ikke begrensningene i Foreldrekontroll, men logger statistikk over brukeraktivitet på datamaskinen og på Internett.

Barneprofil

Kaspersky PURE logger statistikk over brukeraktivitet på datamaskinen og på Internett, og bruker følgende begrensninger i Foreldrekontroll:

  • Blokkerer nedlasting av filer fra Internett
  • Blokkerer besøk på webområder som tilhører uønskede kategorier.

Tenåringsprofil

Kaspersky PURE logger statistikk over brukeraktivitet på datamaskinen og på Internett, og blokkerer besøk på webområder som tilhører uønskede kategorier.

Egendefinerte begrensninger

Kaspersky PURE logger statistikk over brukeraktivitet på datamaskinen og på Internett, og bruker egendefinerte begrensninger i Foreldrekontroll:

Innstillinger

Når du klikker på denne knappen, åpnes et vindu der du kan konfigurere egendefinerte begrensninger for Foreldrekontroll, og vise rapporter som beskriver brukeraktiviteten både på datamaskinen og på Internett.


Kontroller kjøring av programmet

Program

Navnet på den kjørbare filen for programmet som det er forbudt eller tillatt å starte.

Velg

Denne knappen åpner en meny som består av følgende oppføringer:

  • Bla gjennom – åpner utforskervinduet der du kan finne og velge den kjørbare filen til et program.
  • Programmer – åpner vinduet Velg program, der du kan velge et program fra listen.

Blokker kjøring av programmet

Hvis du merker av for dette alternativet blokkeres start av programmet.

Tillat kjøring av programmet

Hvis du merker av for dette alternativet tillates start av programmet. Du kan også konfigurere en tidsplan for start av programmet, og begrense den totale programbruken i løpet av 24 timer.

Logg

Dette alternativet aktiverer/deaktiverer logging av programbruk.

Hvis det er merket av for alternativet, vises informasjon om start av programmet i rapporten Programbruksrapport for den valgte kontoen.

Hvis det ikke er merket av for dette alternativet, føres det ingen statistikk over start av programmet for den valgte kontoen.

Som standard er alternativet deaktivert.

Begrens bruk på valgte dager

Dette alternativet aktiverer/deaktiverer begrensninger for bruk av det tillatte programmet på bestemte ukedager og på bestemte tidspunkt.

Hvis det er merket av for dette alternativet, kan du opprette en tidsplan for datamaskinbruk. Du kan angi ett eller flere intervaller for hver ukedag, og angi om bruk av programmet skal være tillatt eller ikke, i samsvar med den aktuelle tidsbegrensningen for total datamaskinbruk i løpet av et døgn.

Du kan opprette tidsplanen for programbruk ved hjelp av en tabell. Tabellradene representerer ukedagene og tabellkolonnene representerer én-timers intervaller innenfor tidsskalaen. Avhengig av de regionale innstillingene til operativsystemet vil tidslinjen være 24-timers eller 12-timers. Tabellcellenes farge angir pålagte begrensninger: grå farge betyr at programbruk er forbudt, grønn farge at det er tillatt.

Hvis det ikke er merket av for alternativet, observeres det ingen tidsbegrensninger.

Som standard er alternativet deaktivert.

Begrens daglig brukstid

Dette alternativet aktiverer/deaktiverer tidsbegrensningen som er definert for programbruk per døgn.

Hvis det er merket av for dette alternativet, kan du angi den maksimale tiden for programbruk per døgn. Den totale tiden for programbruk angis i formatet tt:mm.

Hvis avmerkingen for alternativet er fjernet, registreres ikke den totale programbruken per døgn.

Som standard er alternativet deaktivert.


Blokkerte webområder: unntak

I Eksklusjoner kan du opprette / redigere listen over eksklusjoner.

Eksklusjoner

Listen inneholder adresser eller adressemasker for webområder som er blokkerte/tillatte, uavhengig av de gjeldende innstillingene for kontroll av webinnhold.

Legg til

Denne knappen åpner vinduet Adressemaske (URL), der du kan legge til et webområdes adresse eller adressemaske iveksklusjonslisten.

Blokker/Tillat

Med denne knappen kan du tillate / blokkere tilgang til et webområde valgt fra eksklusjonslisten.

Tilgang til webområdet er tillatt som standard.

Rediger

Denne knappen åpner vinduet Adressemaske (URL), der du kan redigere adressen eller adressemasken til et webområde du har valgt i eksklusjonslisten.

Slett

Med denne knappen kan du fjerne adressen eller adressemasken til et webområde fra eksklusjonslisten.


Vinduet for meldingstekst

Ikonet Sosialt nettverk

Dette er et ikon med logoen til et sosialt nettverk hvor du fortsatt kommuniserer med en kontakt.

<Navn på kontakt>

Rullegardinliste du kan bruke til å velge navnet på en kontakt for å vise loggen over meldinger du har utvekslet med denne kontakten. Listen inneholder kontakter med meldinger som er registrert i rapporten.

Meldinger tillatt / Meldinger blokkert

Kontrollstatus for meldinger: tillatt eller blokkert.

Blokker/Tillat

Knapp som blokkerer eller tillater kommunikasjon med en kontakt.

Meldingsliste

Du kan vise meldingsinnholdet, samt dato og klokkeslett for når meldinger er sendt eller mottatt.


Skann

Delen Fullstendig skann brukes til å kjøre og stanse en fullstendig skanning.

Knapp Start skanning

Klikk på denne knappen for å starte en fullstendig skanning av datamaskinen. Følgende objekter skannes som standard: systemminnet, programmer som ble lastet inn ved oppstart, systemsikkerhetskopiering, e-postdatabaser, harddisker, flyttbare lagringsmedier og nettverksstasjoner.

Hvis en fullstendig skanning ble avbrutt før den var ferdig, kan du velge om du vil gjenoppta skanningen der den ble avbrutt, eller om du vil starte en ny skanning. I dette tilfellet vises følgende knapper i delen Fullstendig skann:

  • Gjenoppta skann – Når du klikker på denne knappen startes skanningen der den ble avbrutt.
  • Nei, start nytt skann – Når du klikker på denne knappen, åpnes vinduet Start skann, der du kan klikke på Gjenoppta skann eller Start nytt skann.

Mens skanningen pågår, vises følgende informasjon i delen Fullstendig skann:

  • prosent fullført av fullstendig skann;
  • gjenværende tid til skann er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Knapp Stopp skanning

Klikk på denne knappen for å stanse den fullstendige skanningen.

Når fullstendig skann er stoppet, vises følgende informasjon i delen Fullstendig skann:

  • tid som har gått siden fullstendig skann ble stoppet eller fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Delen Fullstendig skann brukes til å kjøre og stanse Skann av kritiske områder.

Knapp Start skanning

Hvis du klikker på denne knappen, starter skanning av systemminne, oppstartsobjekter og oppstartssektorer.

Hvis en skanning av kritiske områder ble avbrutt før den var ferdig, kan du velge om du vil gjenoppta skanningen der den ble avbrutt, eller om du vil starte en ny skanning. I dette tilfellet vises følgende knapper i delen Skann av kritiske områder:

  • Gjenoppta skann – Når du klikker på denne knappen startes skanningen der den ble avbrutt.
  • Nei, start nytt skann – Når du klikker på denne knappen, åpnes vinduet Start skann, der du kan klikke på Gjenoppta skann eller Start nytt skann.

Mens skanningen pågår, vises følgende informasjon i delen Skann av kritiske områder:

  • prosent fullført av skann av kritiske områder;
  • gjenværende tid til skann er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Knapp Stopp skanning

Klikk på denne knappen for å stanse skanningen av kritiske områder.

Når skanning av kritiske områder er stoppet, vises følgende informasjon i delen Skann av kritiske områder:

  • tid som har gått siden siste skanning av kritiske områder ble stoppet eller fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Delen Sårbarhetsskann brukes til å kjøre og stanse skanning etter sårbarheter.

Knapp Start skanning

Hvis du klikker på denne knappen, starter sårbarhetsskanningen.

Mens skanningen pågår, vises følgende informasjon i delen Sårbarhetsskann:

  • prosent fullført av sårbarhetsskannn;
  • gjenværende tid til sårbarhetsskann er fullført;
  • antall skannede filer;
  • antall sårbarheter som er oppdaget

Knapp Stopp skanning

Klikk på denne knappen for å stanse skanningen etter sårbarheter.

Når sårbarhetsskanningen er stoppet, vises følgende informasjon i delen Sårbarhetsskann:

  • tid som har gått siden sårbarhetsskann ble stoppet eller fullført;
  • antall skannede filer;
  • antall sårbarheter som er oppdaget

I delen Egendefinert skann (uten topptekst) kan du starte egendefinert skanning av mapper og filer. Hvis du vil skanne en fil eller en mappe, drar og slipper du filen eller mappen i denne delen. Du kan også spesifisere en fil eller mappe ved bruk av koblingen bla gjennom.

angi

Hvis du klikker på denne knappen, åpnes vinduet Egendefinert skann. Her kan du velge filer og mapper som skal skannes.

Ved standard innstillinger blir mappen Dokumenter (også kalt Mine dokumenter) skannet.


Kategorien Blokkerte datamaskiner

Listen Blokkerte datamaskiner

Inneholder informasjon om vertene der Nettverkangrepsblokkering har forbudt all nettverksaktivitet rettet mot datamaskinen din.

Adresse

Denne kolonnen viser IP-adressen til en blokkert vert.

Tid

Denne kolonnen viser tiden som har gått etter blokkering av verten.

Som standard blokkerer Nettverkangrepsblokkering innkommende trafikk i en time fra en datamaskin som angriper.

Tillat

Ved å klikke på denne knappen, avbryter Nettverkangrepsblokkering blokkeringen av den valgte datamaskinen.


Kategorien Åpne porter

Liste over åpne porter

Inneholder informasjon om alle åpne porter for hver prosess.

Følgende informasjon vises for hver port:

  • navn på prosessen (programmet, tjenesten, serveren) som bruker porten, portens nummer, lokal IP-adresse for prosessen;
  • dataoverføringsprotokoll;
  • tidsperiode som porten er åpen for tilkobling i.

Regelinnstillinger

Denne knappen åpner en meny. Menyen har følgende menyvalg:

  • Alle nettverksregler – åpner vinduet Brannmur, hvor du kan konfigurere pakkeregler for et program fra listen.
  • Programnettverksregler – åpner vinduet Programregler, hvor du kan konfigurere en nettverksregel for et program fra listen.

Filtrere

Denne knappen åpner en meny. Menyen har følgende menyvalg:

  • Alle åpne porter – Listen viser alle åpne porter på datamaskinen.
  • Alle unntatt tilbakekobling – Listen viser alle porter, unntatt de som brukes av nettverksprogramvaren i operativsystemet.


Kategorien Nettverksaktivitet

Listen Nettverksaktivitet

Denne listen inneholder alle aktive nettverkstilkoblinger som er opprettet på datamaskinen.

Følgende informasjon for hver tilkobling vises:

  • navn på prosessen (program, tjeneste, server) som har opprettet forbindelsen;
  • tilkoblingsprotokollen;
  • tilkoblingsinnstillinger (lokale eller eksterne porter og IP-adresser);
  • forbindelsens varighet;
  • overført / mottatt datamengde (bytes).

Klikk på tegnet + i toppteksten til kolonnen Byte mottatt / sendt for å dele kolonnen i flere kolonner, slik at du får mer detaljert informasjon om nettverksaktiviteten for den valgte prosessen.

Regelinnstillinger

Denne knappen åpner en meny. Menyen har følgende menyvalg:

  • Alle nettverksregler – åpner vinduet Brannmur, hvor du kan konfigurere pakkeregler for et program fra listen.
  • Programnettverksregler – åpner vinduet Programregler, hvor du kan konfigurere en nettverksregel for et program fra listen.

Blokker nettverkstrafikk / Fjern blokkering av nettverkstrafikk

Hvis du klikker på Blokker nettverkstrafikk, blokkerer brannmuren nettverkstrafikk for alle prosesser.

Hvis nettverkstrafikk er blokkert, heter knappen Fjern blokkering av nettverkstrafikk.

Hvis du klikker på Fjern blokkering av nettverkstrafikk, tillater brannmuren all nettverksaktivitet for alle prosesser.

Filtrere

Denne knappen åpner en meny. Menyen har følgende menyvalg:

  • Vis forbindelser etablert av Kaspersky PURE – Listen viser informasjon om tilkoblinger som er opprettet av Kaspersky PURE.
  • Vis lokale tilkoblinger – listen viser informasjon om tilkoblinger til andre datamaskiner i det samme lokale nettverket.

I nedre del av vinduet vises et diagram over nettverkstrafikken. Dette diagrammet viser mengden innkommende og utgående trafikk for en prosess på listen. Diagrammet viser mengden trafikk i sanntid. Mengden trafikk vises i kilobyte. Bruk knappene + og – til å endre diagramskaleringen.


Kategorien Nettverkstrafikk

Liste over trafikkdistribusjon over programmer

Inneholder informasjon om alle innkommende og utgående forbindelser opprettet mellom din datamaskin og andre datamaskiner.

Innkommende og utgående trafikkmengde vises for hvert program (datamaskin, tjeneste, server, prosess). Trafikkmengde oppgis i kilobyte og megabyte.

Periode

Listen inneholder tidsintervaller for visning av fordelingen av nettverkstrafikken for det valgte programmet.

Alternativer:

  • Dag;
  • Uke;
  • Måned;
  • År;
  • Hele perioden.

Ved å klikke på [image] -knappene kan du se datadistribusjonen for forrige og neste tidsintervall.

Søkelinjen

Kan brukes til raske søk etter oppføringer på listen. Etter hvert som du skriver inn tegn, viser listen oppføringer som inneholder denne bestemte kombinasjonen av tegn.

I nedre del av vinduet vises et diagram over tidsfordelingen av trafikk for det valgte programmet, for det spesifiserte tidsintervallet.


Oppdatering

Fullført: <tidspunkt for siste oppdatering>, rapport

Når du klikker på koblingen rapport, åpnes vinduet Detaljert rapport, der du kan vise informasjon om databaseoppdateringer.

Signaturer: <antall underskrifter>

Linjen angir hvor mange signaturer, eller fragmenter av skadelig programvare som gjør det mulig å oppdage dem.

Kjøremodus: <navn på oppstartsmodus>, rediger

Koblingen rediger åpner en meny der du kan velge og konfigurere kjøremodus for oppdateringsoppgaven.

Oppdatering

Knapp som starter oppdatering av antivirus-databasene og programmodulene.

Denne knappen er ikke tilgjengelig dersom prosessenTilbakestill til tidligere databaser pågår. Dvs. programdatabasene tilbakestilles til statusen de hadde før siste oppdatering ble utført.

Når du klikker på Pil ned -knappen, åpnes en meny med flere handlingssalternativer:

  • Tilbakestill til tidligere databaser. Velg dette elementet for å starte tilbakestillingen til den tidligere versjonen av databasene. Dette elementet blir tilgjengelig etter første oppdatering.
  • Innstillinger. Velge dette elementet for å åpne vinduet Oppdater. Her kan du konfigurere en kjøremodus og en oppdateringskilde.

Avbryt

Klikk på denne knappen for å avbryte oppdatering av databaser og programmoduler.

Oversikt over virusaktivitet

Klikk på denne koblingen for å åpne et nettleservindu som viser en oversikt over virusaktivitet.


Vinduet Nettverkskort

Navn

Navnet på nettverkskortet.

Type

Type nettverkskort, f.eks. Ethernet, trådløst nett eller modemtilkobling.

Status

Nettverksforbindelsens nåværende status, enten Tilkoblet eller Frakoblet.

I delen Nye tilkoblinger kan du velge hvilken handling som brannmuren skal utføre når den oppdager en ny tilkobling som bruker dette nettverkskortet.

Be om gruppe

Når brannmuren oppdager en ny nettverkstilkobling, viser den en varsling der du blir bedt om å velge status for det nye nettverket:

Legg automatisk til nye nettverk i gruppen

Hvis brannmuren oppdager en ny nettverkstilkobling, vil den automatisk tildele nettverket statusen valgt i rullegardinlisten.

I rullegardinlisten kan du velge en nettverksstatus som brannmuren automatisk tilordner nye nettverk.


Vinduet Oppgavetype

Mine dokumenter og Skrivebord

Kaspersky PURE oppretter sikkerhetskopier av alle filer i mappen Mine dokumenter og på skrivebordet til datamaskinen.

Filmer og video

Kaspersky PURE oppretter sikkerhetskopier av alle videofiler på datamaskinen.

Bilder og fotografier

Kaspersky PURE oppretter sikkerhetskopier av alle bildefiler på datamaskinen.

Musikk

Kaspersky PURE oppretter sikkerhetskopier av alle lydfiler på datamaskinen.

Egendefinerte filer

Kaspersky PURE oppretter sikkerhetskopier av alle filer som er valgt manuelt.

<Antall filer>

Hvis du klikker på denne koblingen, åpnes vinduet Vis valgte filer, der du kan vise filene som er valgt for sikkerhetskopiering, basert på plassering og kategori.


Delen Lokal stasjon

Liste over lokale stasjoner

Liste over lokale stasjoner på datamaskinen. Du vil se informasjon om total lagringsplass og brukt lagringsplass for hver stasjon.

Bane

Feltet inneholder banen til en målmappe på en lokal stasjon, som du vil bruke til lagring av sikkerhetskopier.

Bla gjennom

Klikk på denne knappen for å åpne vinduet Velg mappe. I dette vinduet kan du angi målmappen for det nye sikkerhetskopilageret.


Delen Nettverksstasjon

Stasjon

Dette feltet inneholder banen til en målmappe på en nettverksstasjon, der du vil plassere det nye sikkerhetskopilageret.

Bla gjennom

Klikk på denne knappen for å åpne vinduet Velg mappe. I dette vinduet kan du angi målmappen for det nye sikkerhetskopilageret.

Brukernavn

Navnet på kontoen som gir tilgang til nettverksmappen. Brukernavnet må angis i formatet <datamaskinnavn>\<brukernavn> (for eksempel kl-12345\ivanov).

Passord

Passordet som gir tilgang til nettverksmappen.


Delen FTP-server

Server

Feltet inneholder adressen til serveren der du vil opprette et lager for sikkerhetskopier.

Port

Feltet inneholder nummeret på porten som brukes av FTP-serveren.

Mappe

Feltet inneholder mappen til en målmappe på FTP-serveren der du vil lagre sikkerhetskopier av data.

Brukernavn

Navnet på kontoen som gir tilgang til FTP-serveren.

Passord

Passordet som gir tilgang til FTP-serveren.

Modus

Angir driftsmodusen til FTP-serveren. Følgende driftsmodi er tilgjengelig:

  • Passiv – En driftsmodus der FTP-serveren mottar en forespørsel om tilkobling for å overføre data fra klienten.
  • Aktiv – En driftsmodus der FTP-serveren sender en forespørsel om tilkobling for å overføre data til klienten.


Vinduet Nyhetsvarslinger

Motta alltid nyhetsbrev via e-post fra Kaspersky Lab

Dette alternativet aktiverer/deaktiverer visning av nyheter og nyhetsrelaterte varslinger fra Kaspersky Lab.

Som standard er alternativet aktivert.


Vinduet Skanneoppgaver

I dette vinduet vises en liste over oppgaver som er fullførte eller som kjører nå. Oppgavene på listen er sortert i henhold til fullførelse: de som nylig har blitt fullførte, ligger øverst på listen.

Fullstendig skann

Under en fullstendig skann vil følgende informasjon vises i vinduet Oppgavebehandling:

  • prosent fullført av fullstendig skann;
  • navn og bane til objektet som skannes;
  • gjenværende tid til skann er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Hvis du likker på koblingen Når skanning er fullført: <valgt handling>, åpnes en meny der du kan velge en handling som skal utføres når skanningen er fullført:

  • ikke slå av datamaskinen;
  • slå av datamaskinen;
  • bytt til ventemodus;
  • bytt til hvilemodus;
  • start datamaskinen på nytt.

Vinduet Oppgavebehandling viser også følgende grensesnittelementer:

  • prosessindikator for fullstendig skann;
  • knapp Stopp skanning for å stoppe fullstendig skann.

Når fullstendig skanning er fullført, vises følgende informasjon:

  • tid som har gått siden fullstendig skann ble fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Skann av kritiske områder

Under en skanning av kritiske områder vil følgende informasjon vises i vinduet Oppgavebehandling:

  • prosent fullført av skann av kritiske områder;
  • navn og bane til objektet som skannes;
  • gjenværende tid til skanning av kritiske områder er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Vinduet Oppgavebehandling viser også følgende grensesnittelementer:

  • prosessindikator for skanning av kritiske områder;
  • knapp Stopp skanning for å stoppe skanning av kritiske områder.

Når skann av kritiske områder er fullført, vises følgende informasjon:

  • tid som har gått siden skann av kritiske områder ble fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Egendefinert skanning

Under en egendefinert skanning vil følgende informasjon vises i vinduet Oppgavebehandling:

  • prosent fullført av egendefinert skanning
  • navn og bane til objektet som skannes;
  • gjenstående tid til den egendefinerte skanningen er fullført
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Vinduet Oppgavebehandling viser også følgende grensesnittelementer:

  • prosessindikator for egendefinert skann;
  • knapp Stopp skanning for å stoppe egendefinert skann.

Når et egendefinert skann er fullført, vises følgende informasjon:

  • Tid som har gått siden egendefinert skann ble fullført.
  • antall skannede filer;
  • Antall trusler som er oppdaget og nøytralisert.
  • Hvis den kjørbare filen til et program er skannet: Informasjon om programmet fra Kaspersky Security Network vises, og koblingen Detaljer, som åpner et vindu med mer detaljert informasjon fra Kaspersky Security Network, er tilgjengelig.

Sårbarhetsskann

Under en sårbarhetsskann vil følgende informasjon vises i vinduet Oppgavebehandling:

  • prosent fullført av sårbarhetsskannn;
  • navn og bane til objektet som skannes;
  • gjenværende tid til sårbarhetsskann er fullført;
  • antall skannede filer;
  • antall sårbarheter som er oppdaget

Vinduet Oppgavebehandling viser også følgende grensesnittelementer:

  • prosessindikator for sårbarhetsskann;
  • knapp Stopp skanning for å stoppe sårbarhetsskann.

Når sårbarhetsskanningen er fullført, vises følgende informasjon:

  • tiden som har utløpt siden sårbarhetsskanningen ble fullført
  • antall skannede filer;
  • antall sårbarheter som er oppdaget

Når sårbarhetsskanningen er fullført, vil knappen Oppdagede sårbarheter vises i vinduet Oppgavebehandling. Klikk på knappen Fiks sårbarheter for å åpne vinduet Sårbarhetsskann. Her vises en liste over sårbarheter og skadelige programmer som er oppdaget.

Rotsett-skann

Under et rotsett-skann vil følgende informasjon vises i vinduet Oppgavebehandling:

  • fullført prosent av rotsett-skann
  • navn og bane til objektet som skannes;
  • gjenværende tid til rotsett-skannet er fullført
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Vinduet Oppgavebehandling viser også følgende grensesnittelementer:

  • prosessindikator for rotsett-skann;
  • knapp Stopp skanning for å stoppe rotsett-skann.

Når rotsett-skannet er fullført, vises følgende informasjon:

  • tiden som er utløpt siden rotsett-skannet ble fullført
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Inaktiv skann

Under en egendefinert skanning vil følgende informasjon vises i vinduet Oppgavebehandling:

  • tid som har gått med siden inaktiv skann ble fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Avansert Desinfeksjon

Under avansert desinfeksjon vil følgende informasjon vises i vinduet Oppgavebehandling:

  • prosent fullført av avansert desinfeksjon;
  • navn og bane til objektet som skannes;
  • gjenværende tid til avansert desinfeksjon er fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Vinduet Oppgavebehandling viser også prosessindikatoren for den avanserte desinfeksjonen.

Når avansert desinfeksjon er fullført, vises følgende informasjon:

  • tid som har gått med siden avansert desinfeksjon ble fullført;
  • antall skannede filer;
  • antall trusler som er oppdaget og nøytralisert.

Tøm liste

Knapp som sletter alle oppføringer på listen over skanneoppgaver.


Velge fil eller mappe

Registreringsfelt

Feltet inneholder banen til mappen som det skal opprettes et lager i. Du kan velge mappen i treet over registreringsfeltet, eller skrive inn banen manuelt.


Vinduet Egendefinert filter

Vis rader der

Et vilkår for dataspørringen.

Alternativer:

  • er større enn – Velger alle dataene med verdier som er større enn den angitte verdien i feltet på høyre side;
  • er mindre enn – Velger alle dataene med verdier som er mindre enn den angitte verdien i feltet på høyre side;
  • er lik – Velger alle dataene med verdier som er lik den angitte verdien i feltet på høyre side;
  • er ikke lik – Velger alle dataene med verdier som ikke er lik den angitte verdien i feltet på høyre side.

Og

Oppføringer som oppfyller begge kriteriene velges fra listen. Du kan angi det andre vilkåret i feltene nedenfor.

Eller

Oppføringer som oppfyller minst ett kriterium velges fra listen. Du kan angi det andre vilkåret i feltene nedenfor.


Vinduet Feilsøking

I delen Programopprinnelse finner du en analyse av skadelige programaktiviteter, som er generert av Systemvakt. Følgende programdetaljer er tilgjengelig:

  • programkjøresekvens
  • programnavn
  • programmets plassering på datamaskinen
  • kjøretid
  • tidspunktet for opprettelse av programmet
  • navnet på prosessen som opprettet programmet
  • navnet på prosessen som startet programmet
  • tilleggsinformasjon (for eksempel URL-adressen som en fil ble lastet ned fra, e-postadressen til programmets avsender, listen over filer som ble lastet ned fra denne URL-adressen).

    Programaktivitetslogg

    Klikk på denne koblingen for å vise programloggen.


Kategorien Eksklusjoner

Ikke skann åpne filer

Alternativet aktiverer/deaktiverer utelatelse av alle filer som prosessen i dette programmet kan få tilgang til, fra virusskanningen.

Ikke overvåk programaktivitet

Alternativet aktiverer/deaktiverer utelatelse av all programaktivitet som overvåkes av Proaktivt forsvar og Programkontroll, fra virusskanningen.

Ikke arve begrensninger til den overordnede prosessen (programmet)

Hvis det er merket av for alternativet, styres programaktiviteten i henhold til reglene som er angitt av brukeren, eller i henhold til programmets status.

Hvis det ikke er merket av for alternativet, arver programmet regler fra det overordnede programmet som startet det.

Ikke overvåk underordnet programaktivitet

Alternativet aktiverer/deaktiverer utelatelse av underordnet programaktivitet fra virusskanningen.

Ikke skann nettverkstrafikk

Dette alternativet aktiverer/deaktiverer utelatelse av nettverkstrafikk som er generert av det valgte programmet, fra skanning etter virus og spam. Verdien i denne innstillingen påvirker ikke brannmuren. Brannmuren skanner programtrafikk i henhold til innstillingene som er konfigurert for dette programmet.

Delen Regelbeskrivelse vises nederst i vinduet hvis det er merket av for alternativet Ikke skann nettverkstrafikk. I denne delen kan du vise teksten for en regel du har konfigurert, samt redigere eksklusjonsinnstillingene for nettverkstrafikk.

Ikke skann all nettverkstrafikk

Dersom alle-koblingen viser, vil ikke Kaspersky PURE skanne all nettverkstrafikk initiert av dette programmet.

Koblingen all er angitt som standard.

Ikke skann kryptert nettverkstrafikk

Den krypterte koblingen betyr at Kaspersky PURE kun utelater programtrafikk som overføres via SSL-protokollen, fra skanningen.

alle eksterne IP-adresser

Dersom alle-koblingen vises, vil Kaspersky PURE ekskludere alle IP-adresser fra skanning.

angitte eksterne IP-adresser: angi / <IP-adresser>

Hvis koblingen angitt vises, utelater Kaspersky PURE kun valgte IP-adresser fra skanning.

Klikk på koblingen angi for å åpne vinduet Eksterne IP-adresser. I dette vinduet kan du generere en liste over IP-adresser som skal utelates fra skanning.

Hvis minst én IP-adresse er angitt, erstattes koblingen angi med koblingen <IP-adresser>. Denne koblingen kan brukes til å åpne vinduet Eksterne IP-adresser, der du kan redigere en liste med IP-adresser som skal utelates fra skanning.

alle eksterne porter

Hvis koblingen alle vises, utelater Kaspersky PURE alle porter fra skanning.

angitte eksterne porter: angi / <porter>

Hvis koblingen angitt vises, utelater Kaspersky PURE kun valgte porter fra skanning.

Klikk på koblingen angi for å åpne vinduet Eksterne porter. I dette vinduet kan du generere en liste med porter som skal utelates fra skanning.

Hvis minst én port er angitt, erstattes koblingen angi med koblingen <porter>. Hvis du klikker på denne koblingen, åpnes vinduet Eksterne porter, der du kan redigere listen over porter som skal utelates fra skanning.


Kategorien Historikk

Listen Historikk

Inneholder informasjon om hendelser forbundet med programmets nettverksaktivitet.

Objekt

Denne kolonnen viser hvilken klareringsgruppe Kaspersky PURE har lagt programmet til. Kaspersky PURE regulerer aktiviteten til programmer med klareringsgrupperegler.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.

Hendelse

Denne kolonnen viser informasjon om programmets handlinger.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.

Tid

Denne kolonnen viser datoen og klokkeslettet for hendelsen.

Hvis du ruller musepekeren over kolonnen, vises filtrer menyikon -ikonet. Klikk på ikonet for å åpne menyen hvor du kan filtrere oppføringer på listen. Menyen har følgende menyvalg:

  • Egendefinert – Hvis du velger dette elementet, åpnes vinduet Egendefinert filter, der du kan stille inn betingelser for en dataprøve.
  • Alle – avbryter filtrering av data.
  • <Kolonneverdi> – tillater at du filtrerer dataene på listen etter den valgte verdien.


Kategorien Fil

Bane

Banen til den kjørbare filen til et program.

Leverandør

Programleverandøren.

Program

Programnavn.

Versjon

Utgaven til den installerte versjonen (nummer).

Størrelse

Størrelsen på den kjørbare filen.

Opprettet

Dato og klokkeslett for oppretting av filen.

Endret

Dato og klokkeslett for endring av filen.

Status/gruppe

Statusen som Kaspersky PURE tildeler programmet og klareringsgruppen som Kaspersky PURE flytter programmet til.

Rangering

Kaspersky PURE tilordner programmet en trusselrangering.

Digital signatur

En digital signatur og dens eier.

Signaturdato

Informasjon om den digitale signaturen.

Antall brukere

Antall brukere som benytter programmet (basert på data mottatt av Kaspersky Security Network).

Dukket opp i KSN

Datoen da programmet først ble oppdaget på datamaskinen til en deltaker i Kaspersky Security Network.


Vinduet Velg mappe

Mappe

Feltet inneholder banen til mappen som det skal opprettes en beholder i.


Vinduet Anti-Spam

Seksjonen Anti-Spam inneholder kortfattet informasjon om plugin-modulen til Kaspersky PURE.

I Status kan du se status til spam-beskyttelse og endre til å konfigurere Anti-Spam.

Spam-filtrering aktivert / deaktivert

Disse innstillingene viser status til Anti-Spam. Mulige verdier for innstillingen:

  • Deaktivert – Anti-Spam er deaktivert;
  • Aktivert – Anti-Spam er aktivert.

Her

Denne koblingen åpner delen Anti-Spam i vinduet Innstillinger, der du kan konfigurere Anti-Spam.

I Spam kan du bestemme reglene for behandling av meldinger som Anti-Spam oppfatter som spam.

Rullegardinliste

Rullegardinliste der du kan velge en av følgende regler for behandling av spam:

  • Flytt til mappe.

    Anti-Spam flytter uønsket e-post til mappen du har angitt i e-postprogrammet.

  • Kopier til mappe.

    Anti-Spam lager et kopi av en e-postmelding og flytter den til mappen som du har angitt. Den opprinnelige meldingen forblir i mappen Innboks.

  • Slett.

    Anti-Spam sletter uønsket e-post fra brukerens e-postprogram.

  • Hopp over.

    Anti-Spam lar e-postmeldingen ligge i mappen Innboks.

Merk som lest

Denne ruten aktiverer/deaktiverer alternativet som gjør at Anti-Spam merker spam-meldinger som lest.

Som standard er alternativet deaktivert.

I Mulig spam kan du bestemme reglene for behandling av meldinger som Anti-Spam oppfatter som spam.

Rullegardinliste

Rullegardinliste der du kan velge en av følgende regler for behandling av mulig spam:

  • Flytt til mappe.

    Anti-Spam flytter uønsket e-post til mappen du har angitt i e-postprogrammet.

  • Kopier til mappe.

    Anti-Spam lager et kopi av en e-postmelding og flytter den til mappen som du har angitt. Den opprinnelige meldingen forblir i mappen Innboks.

  • Slett.

    Anti-Spam sletter uønsket e-post fra brukerens e-postprogram.

  • Hopp over.

    Anti-Spam lar e-postmeldingen ligge i mappen Innboks.

Merk som lest

Denne ruten aktiverer/deaktiverer alternativet som gjør at Anti-Spam merker spam-meldinger som anses som potensiell spam som lest.

Som standard er alternativet deaktivert.

I Ekstra kan du stille inn prosedyren for skanning av meldinger etter spam og skannedybde for e-postmapper som skal skannes. Denne delen vises bare i Microsoft Office Outlook.

Bruk Microsoft Office Outlook-regel

Denne ruten aktiverer/deaktiverer skanning av meldinger etter spam i henhold til reglene i Microsoft Office Outlook.

Hvis boksen er avkrysset vil meldingene skannes i henhold til prosedyren angitt av reglene til Microsoft Office Outlook. Merk at du bør opprette en egen regel for spamskanning ved hjelp av Microsoft Office Outlook-verktøy, slik at du muliggjør spamskanning i henhold til reglene i Microsoft Office Outlook.

Hvis det ikke er merket av for dette alternativet skannes meldinger bare etter spam etter at de andre reglene i Anti-Spam-komponenten er brukt, selv hvis en regel for spamskanning er opprettet i Microsoft Office Outlook. Behandling av meldinger i henhold til andre regler i Anti-Spam kan føre til en melding som er utenfor skanneomfang for spam (for eksempel, meldingen er tildelt Lest-status, eller meldingen er videresendt til en annen mottaker og flyttet til Sendt-mappen) – hvis dette er tilfelle vil Anti-Spam ignorere meldingen.

Som standard er alternativet deaktivert.

Skann innkommende e-postundermapper

Denne ruten aktiverer/deaktiverer skanning av meldinger i mapper lagt i Innboks-mappen.

Som standard er alternativet deaktivert.