Sobre este Manual

Este documento é o Manual do Usuário do Kaspersky PURE.

Para o uso apropriado do Kaspersky PURE, é necessário estar familiarizado com a interface do sistema operacional que você usa, lidar com as principais técnicas específicas desse sistema, saber como trabalhar com email e com a Internet.

Este manual tem a finalidade de:

  • Ajudá-lo a instalar, ativar e usar o Kaspersky PURE.
  • Fornecer uma fonte de informações facilmente pesquisável sobre questões relacionadas com a operação do Kaspersky PURE.
  • Descrever outras fontes de informações sobre o aplicativo e formas de receber Suporte Técnico.

Nesta seção da Ajuda

Neste manual

Convenções da documentação
Início da página Início da página
© 2012 Kaspersky Lab ZAO. Todos os Direitos Reservados.
Site da Kaspersky Lab
Serviço de Suporte Técnico


Neste manual

Este manual contém as seguintes seções.

Fontes de informações sobre o aplicativo

Esta seção descreve as fontes de informações sobre o aplicativo e lista os sites que podem ser usados para discutir a operação do aplicativo.

Kaspersky PURE

Esta seção contém uma descrição dos recursos do aplicativo e informações resumidas sobre as funções e os componentes do aplicativo. Você poderá também saber o que o kit de distribuição inclui e quais os serviços disponíveis para usuários registrados do aplicativo. A seção fornece informações sobre os requisitos de hardware e software que um computador tem que satisfazer para suportar a instalação.

Instalando e removendo o aplicativo

Esta seção contém instruções passo a passo para instalação e remoção do aplicativo.

Licença do Aplicativo

Esta seção fornece informações sobre os termos gerais relacionados à ativação do aplicativo. Leia esta seção para saber mais sobre a finalidade do contrato de licença, os tipos de licença, as formas de ativação do aplicativo e a renovação da licença.

Realizar tarefas comuns

Esta seção contém instruções passo a passo para executar tarefas de usuário comuns que podem ser realizadas no aplicativo.

Entrar em contato com o Suporte Técnico

Esta seção fornece informações sobre como entrar em contato com o Suporte Técnico da Kaspersky Lab.

Aplicativos

Esta seção fornece informações que complementam o texto da documentação.

Glossário

Esta seção contém uma lista de termos usados na documentação e suas definições.

Kaspersky Lab ZAO

Esta seção fornece informações sobre a Kaspersky Lab ZAO.

Informações sobre código de terceiros

Esta seção fornece informações sobre os códigos de terceiros usados no aplicativo.

Avisos de marcas registradas

Esta seção exibe uma lista dos proprietários de marcas registradas de terceiros que foram usadas no documento.


Convenções da documentação

O texto contido nesta documentação vem acompanhado de elementos semânticos que devem receber atenção: avisos, dicas, exemplos.

São usadas convenções no documento para realçar os elementos semânticos. As convenções do documento e exemplos de sua utilização são mostrados na tabela a seguir.

Convenções da documentação

Texto de exemplo

Descrição das convenções da documentação

Observe que...

Os avisos são realçados com a cor vermelha e mostrados em caixas.

Os avisos fornecem informação sobre possíveis ações indesejadas que podem levar à perda de dados, falhas no funcionamento do equipamento ou em problemas no sistema operacional.

É recomendável usar...

As observações são mostradas em caixas.

As notas podem conter sugestões úteis, recomendações, valores específicos para configurações ou casos especiais importantes no funcionamento do aplicativo.

Exemplo:

...

Os exemplos são exibidos sobre fundo amarelo sob o título "Exemplo".

Atualização significa...

Ocorreu o evento Bancos de dados desatualizados.

Os seguintes elementos semânticos são exibidos no texto em itálico:

  • Termos novos
  • Nomes de status e eventos do aplicativo.

Pressione ENTER.

Pressione ALT+F4.

Os nomes de teclas do teclado são exibidos em negrito e em letras maiúsculas.

Os nomes das teclas seguidos de um sinal de + (adição) indicam o uso de uma combinação de teclas. Essas teclas devem ser pressionadas simultaneamente.

Clique no botão Ativar.

Os nomes de elementos da interface do aplicativo, como campos de entrada, itens de menu e botões são exibidos em negrito.

Para configurar a programação da tarefa:

As frases introdutórias de instruções são exibidas em itálico e acompanhadas de um sinal de seta.

Insira help na linha de comando

Em seguida, a seguinte mensagem será exibida:

Especifique a data no formato dd:mm:aa.

Os seguintes tipos de conteúdo de texto são exibidos com uma fonte especial:

  • Texto da linha de comando
  • Texto de mensagens que o aplicativo exibe no ecrã
  • Dados que o usuário deve inserir.

<Nome de usuário>

As variáveis são colocadas entre colchetes angulares. Em vez de uma variável, deve ser inserido o valor correspondente omitindo os colchetes angulares.


Fontes de informações sobre o aplicativo

Esta seção descreve as fontes de informações sobre o aplicativo e lista os sites que podem ser usados para discutir a operação do aplicativo.

Você pode selecionar a fonte de informações mais adequada de acordo com o nível de importância e a urgência de sua pergunta.

Nesta seção da Ajuda

Fontes de informação para pesquisar por sua conta

Discutindo os aplicativos da Kaspersky Lab no fórum

Entrando em contato com o Departamento de vendas

Entrando em contato com o Departamento de Localização e Escrita Técnica por email


Fontes de informação para pesquisar por sua conta

Você pode usar as fontes de informação seguintes para realizar pesquisas por sua conta:

  • A página do aplicativo no site da Kaspersky Lab
  • A página do aplicativo no site do Suporte Técnico (Base de Dados de Conhecimento)
  • Ajuda online
  • Documentação

Se você não conseguir encontrar uma solução para seu problema, é recomendável entrar em contato com o Suporte Técnico da Kaspersky Lab.

Você deve ter conexão à Internet para usar fontes de informação no site da Kaspersky Lab.

A página do aplicativo no site da Kaspersky Lab

O site da Kaspersky Lab apresenta uma página individual para cada aplicativo.

Nessa página, é possível visualizar informações gerais sobre o aplicativo, suas funções e seus recursos.

A página http://brazil.kaspersky.com contém um link para a Loja Virtual. Nela, você pode comprar ou renovar o aplicativo.

A página do aplicativo no site do Suporte Técnico (Base de Dados de Conhecimento)

A Base de Dados de Conhecimento é uma seção do site do Suporte Técnico que contém recomendações de como trabalhar com os aplicativos da Kaspersky Lab. A Base de Dados de Conhecimento contém artigos de referência agrupados por tópico.

Na página do aplicativo na Base de Dados de Conhecimento, é possível ler artigos que fornecem informações úteis, recomendações e respostas às perguntas freqüentes sobre como comprar, instalar e usar o aplicativo.

Os artigos podem fornecer respostas a perguntas aplicáveis ao Kaspersky PURE e a outros aplicativos da Kaspersky Lab. Podem também conter notícias do Suporte Técnico.

Ajuda online

A ajuda online do aplicativo compreende os arquivos de ajuda de contexto.

A ajuda de contexto contém informações sobre cada janela e guia do Kaspersky PURE: lista e descrição das configurações do aplicativo e tarefas relacionadas.

Documentação

O manual do usuário do Kaspersky PURE fornece informações sobre como instalar, ativar, configurar e usar o aplicativo. O documento também descreve a interface do aplicativo e sugere maneiras de resolver as tarefas normais do usuário ao trabalhar com o aplicativo.


Discutindo os aplicativos da Kaspersky Lab no fórum

Se a sua pergunta não precisar de uma resposta urgente, você poderá discuti-la com os especialistas da Kaspersky Lab e com outros usuários no nosso fórum.

Neste fórum, é possível exibir os tópicos existentes, deixar seus comentários e criar novos tópicos.


Entrando em contato com o Departamento de vendas

Se você tiver dúvidas sobre como selecionar, comprar ou renovar o aplicativo, poderá entrar em contato com os especialistas do nosso Departamento de Vendas de uma das seguintes maneiras:

  • Ligando para o nosso escritório central em Moscou por telefone.
  • Enviando uma mensagem com sua pergunta por email.

Os idiomas do serviço são o russo e o inglês.


Entrando em contato com o Departamento de Localização e Escrita Técnica por email

Se tiver perguntas sobre a documentação, entre em contato com o Grupo de Desenvolvimento da Documentação Técnica. Por exemplo, se desejar deixar-nos o seu feedback.


Kaspersky PURE

Esta seção contém uma descrição dos recursos do aplicativo e informações resumidas sobre as funções e os componentes do aplicativo. Você poderá também saber o que o kit de distribuição inclui e quais os serviços disponíveis para usuários registrados do aplicativo. A seção fornece informações sobre os requisitos de hardware e software que um computador tem que satisfazer para suportar a instalação.

Nesta seção da Ajuda

Novidades

Kit de distribuição

Funções principais e aplicativos

Serviços para usuários

Requisitos de hardware e software


Novidades

O Kaspersky PURE oferece os novos recursos a seguir:

  • Uma interface melhorada da janela principal do Kaspersky PURE. Agora já pode acessar funções de aplicativos mais rapidamente.
  • A lógica de gerenciamento da Quarentena e do Backup foi modificada: eles são agora exibidos em guias separadas e executam funções diferentes.
  • Agora já pode verificar a reputação de aplicativos e sites usando informações coletadas por usuários em todo o mundo (dependendo da participação no Kaspersky Security Network).
  • Adicionalmente, você pode ativar a análise heurística para que o Antivírus da Web verifique sites quanto à presença de ameaças de phishing. Enquanto que as páginas são verificadas quanto à presença de ameaças de phishing, a análise heurística é usada independentemente da sua ativação para o Antivírus da Web.
  • As configurações do Controle para Pais foram simplificadas. Agora pode selecionar um dos modelos de controle padrão para cada usuário do computador ou configurar o Controle para Pais manualmente.
  • Para comodidade da criptografia de dados, está disponível um contêiner pré-instalado com configurações padrão imediatamente após a instalação do Kaspersky PURE. Somente é necessário configurar a senha do contêiner.
  • O Assistente de Criação de Tarefa de Backup. Ao criar uma tarefa, agora pode selecionar um dos modelos padrão ou configurá-la manualmente.


Kit de distribuição

Você pode comprar o aplicativo das seguintes maneiras:

  • Na caixa. Distribuído nas lojas de nossos parceiros.
  • Na Loja Virtual. Distribuído em lojas virtuais da Kaspersky Lab (por exemplo, http://brazil.kaspersky.com, seção Loja Virtual) ou através de empresas parceiras.

Se você comprou a versão do aplicativo na caixa, o kit de distribuição conterá os seguintes itens:

  • envelope lacrado com o CD de instalação, que contém os arquivos do aplicativo e da documentação;
  • Manual do Usuário resumido com um código de ativação;
  • contrato de licença que estipula os termos sob os quais você pode usar o aplicativo.

O conteúdo do kit de distribuição pode ser diferente de acordo com a região na qual o aplicativo é distribuído.

Se você comprar o Kaspersky PURE em uma loja virtual, deverá copiar o aplicativo do site da loja. As informações necessárias para ativar o aplicativo serão enviadas por email depois de efetuar o pagamento.

Para obter informações detalhadas sobre como comprar o aplicativo e sobre o que é incluído no kit de distribuição, entre em contato com o Departamento de Vendas.


Funções principais e aplicativos

O Kaspersky PURE fornece proteção completa para o computador. A proteção completa significa proteção ao computador, proteção de dados e proteção de usuário, bem como o gerenciamento remoto do Kaspersky PURE em todos os computadores da rede. Estão disponíveis diferentes funções e componentes de proteção como parte do Kaspersky PURE para assegurar proteção completa.

Proteção do Computador

Os componentes de proteção foram concebidos para proteger o computador contra ameaças conhecidas e ameaças novas, ataques de rede, fraude, spam e outras informações indesejadas. Todos os tipos de ameaça são processados por um componente de proteção individual (consulte a descrição de componentes nesta seção). Os componentes podem ser ativados ou desativados de forma independente entre si, e suas configurações podem ser configuradas.

Além da proteção constante assegurada pelos componentes de segurança, é recomendável verificar o seu computador regularmente quanto à presença de vírus. Isto é necessário para descartar a possibilidade de disseminação de programas maliciosos que não foram detectados pelos componentes de proteção, por exemplo, devido à definição de um baixo nível de segurança ou por outros motivos.

Para manter o Kaspersky PURE atualizado, é necessário atualizar os bancos de dados e os módulos de software usados pelo aplicativo.

Quando a segurança de qualquer aplicativo gera dúvidas, é possível executá-lo em um ambiente seguro.

Algumas tarefas específicas que requerem execução ocasional podem ser executadas com a ajuda de ferramentas e assistentes adicionais, como a configuração do Microsoft® Internet Explorer® ou a limpeza dos rastros de atividade do usuário no sistema.

Os componentes de proteção que se seguem asseguram proteção em tempo real ao seu computador:

Está descrita abaixo a lógica de funcionamento dos componentes de proteção no modo do Kaspersky PURE recomendado pelos peritos da Kaspersky Lab (ou seja, com configurações de aplicativos padrão).

Antivírus de Arquivos

O Antivírus de Arquivos evita a infecção do sistema de arquivos do computador. O componente é inicializado ao iniciar o sistema operacional e permanece continuamente na RAM do computador, verificando todos os arquivos que são abertos, salvos ou iniciados no computador e em todas as unidades conectadas. O Kaspersky PURE intercepta todas as tentativas de acessar um arquivo e verifica o arquivo quanto à presença de vírus conhecidos. O arquivo apenas pode ser processado se o arquivo não estiver infetado ou se for tratado com êxito pelo aplicativo. Se não for possível desinfetar um arquivo, por qualquer motivo, ele será excluído. Será salva uma cópia do arquivo em Backup ou movida para a Quarentena.

Antivírus de Email

O Antivírus de Email verifica as mensagens de email recebidas e enviadas no computador. O email é disponibilizado ao destinatário somente se não contiver objetos perigosos.

Antivírus da Web

O Antivírus da Web intercepta e bloqueia a execução de scripts em sites, caso estes representem uma ameaça. O Antivírus da Web monitora também todo o tráfego da Web e bloqueia o acesso a sites perigosos.

Antivírus de IM

O Antivírus de IM assegura a utilização segura de páginas da Internet. O componente protege informações que chegam ao computador através de protocolos de IM. O Antivírus de IM assegura o funcionamento seguro de vários aplicativos para envio de mensagens instantâneas.

Defesa Proativa

A Defesa Proativa permite detectar um novo programa malicioso antes deste executar sua atividade maliciosa. A operação do componente é baseada no monitoramento e na análise do comportamento de todos os aplicativos instalados em seu computador. Dependendo das ações realizadas pelos aplicativos, o Kaspersky PURE decide se um aplicativo é potencialmente perigoso ou não. Dessa forma, seu computador não está apenas protegido contra vírus conhecidos, mas também contra novos vírus que ainda não foram identificados.

Controle de Aplicativos

O Controle de Aplicativos registra as ações realizadas pelos aplicativos no sistema e gerencia as atividades dos aplicativos com base no grupo que o componente lhes atribui. É definido um conjunto de regras para cada grupo de aplicativos. Estas regras gerenciam o acesso de aplicativos a vários recursos do sistema operacional.

Firewall

O Firewall garante a segurança de seu trabalho em redes locais e na Internet. O componente filtra todas as atividades de rede usando regras de dois tipos: regras para aplicativos e regras para pacotes.

Monitor de Rede

O Monitor de Rede foi concebido para monitorar a atividade na rede em tempo real.

Bloqueador de Ataques de Rede

O Bloqueador de Ataques de Rede é carregado ao inicializar o sistema operacional e rastreia o tráfego de rede recebido quanto à presença de atividades características de ataques de rede. Ao detectar uma tentativa de ataque de rede, o Kaspersky PURE bloqueia qualquer atividade de rede originária no computador atacante que tenha como alvo o seu computador.

Antispam

O Antispam é integrado no cliente de correio instalado no computador e verifica todas as mensagens de email recebidas quanto à presença de spam. Todas as mensagens que contêm spam são assinaladas com um cabeçalho especial. Você pode configurar o Antispam para processar mensagens de spam de uma forma específica (por exemplo, excluí-las automaticamente ou movê-las para uma pasta especial).

Antiphishing

O Antiphishing verifica endereços da Web contra listas de sites maliciosos e de phishing. Este componente é integrado no Antivírus da Web, Antispam e Antivírus de IM.

Antibanner

O Antibanner bloqueia banners de anúncios em sites e interfaces de aplicativos.

Proteção de dados

Os recursos Backup, Criptografia de dados e Gerenciador de senhas foram concebidos para proteger dados contra perda, acesso não autorizado ou roubo.

Backup

Os dados armazenados em um computador podem perder-se por vários motivos, como a exposição a vírus, alterações não autorizadas ou remoção por outro usuário. Para evitar a perda de informações importantes, deve regularmente criar backups de seus dados.

A função de Backup cria cópias de backup de objetos em um armazenamento especial no dispositivo selecionado. Para tal, deve configurar tarefas de backup. Após executar a tarefa manual ou automaticamente, de acordo com uma programação, as cópias de backup dos arquivos selecionados são criadas no armazenamento. Se necessário, a versão necessária do arquivo salvo pode ser restaurada a partir da cópia de backup.

Criptografia de Dados

As informações confidenciais, salvas no modo eletrônico, requerem proteção adicional contra acesso não autorizado. Armazenar dados em um contêiner criptografado assegura esta proteção.

A Criptografia de Dados permite também a criação de contêineres criptografados especiais na unidade selecionada. No sistema, estes contêineres são exibidos como unidade removíveis virtuais. Para acessar dados no contêiner criptografado, você deve inserir uma senha.

Gerenciador de Senhas

A maioria dos serviços e recursos online requerem que os usuários efetuem o registro e insiram detalhes de login. Por motivos de segurança, é recomendável usar diferentes contas em sites diferentes e memorizar os logins e as senhas de usuário sem escrevê-las.

O Gerenciador de Senhas torna possível armazenar dados particulares em formato criptografado (por exemplo, nomes de usuário, senhas, endereços e números de telefone ou cartão de crédito). O acesso aos dados está protegido por uma única Senha Mestra. Depois de inserir a Senha Mestra, o Gerenciador de Senhas pode preencher automaticamente os campos dos formulários de login em sites diferentes. A Senha Mestra permite gerenciar todas as suas contas de sites.

Controle para Pais

O Controle para Pais foi concebido para proteger crianças e adolescentes contra ameaças relacionadas com o uso do computador e da Internet.

O Controle para Pais permite configurar restrições flexíveis para acessar recursos da Web e aplicativos para diferentes usuários, consoante a respetiva idade. Permite também exibir relatórios estatísticos sobre a atividade de usuários controlada.

Controle de Rede Doméstica

A rede doméstica inclui frequentemente vários computadores, tornando difícil o gerenciamento da segurança da rede. A vulnerabilidade de um computador coloca toda a rede em risco.

O Controle de Rede Doméstica permite a inicialização de tarefas de verificação de vírus e de atualização em toda a rede ou somente em computadores selecionados, o gerenciamento das cópias de dados para backup e a configuração do Controle para Pais em todos os computadores na rede imediatamente a partir de sua área de trabalho. Isto garante um gerenciamento remoto da segurança de todos os computadores na rede doméstica.


Serviços para usuários

Ao comprar uma licença para o aplicativo, pode beneficiar dos serviços que se seguem durante todo o termo de validade da licença:

  • atualizações dos bancos de dados do aplicativo e atualizações ao pacote de software
  • suporte em caso de problemas relacionados com a instalação, a configuração e o uso do aplicativo, por telefone ou email
  • Notificações sobre o lançamento de novos aplicativos da Kaspersky Lab e novos vírus e surtos de vírus. Este serviço é fornecido a todos os usuários que subscreveram a newsletter de email da Kaspersky Lab ZAO no site de Suporte Técnico.

    Não são fornecidos conselhos sobre problemas relacionados com sistemas operacionais e aplicativos e tecnologias de terceiros.


Requisitos de hardware e software

Para o funcionamento do Kaspersky PURE, seu computador deve possuir os seguintes requisitos:

Requisitos gerais:

  • 600 MB de espaço disponível no disco rígido (incluindo 380 MB na unidade do sistema).
  • CD-/DVD-ROM (para instalar o Kaspersky PURE a partir do CD de instalação).
  • Conexão com a Internet (para ativar o aplicativo e atualizar os bancos de dados e módulos do programa).
  • Microsoft Internet Explorer 6.0 ou superior.
  • Microsoft Windows® Installer 2.0.

Requisitos para Microsoft Windows XP Home Edition (Service Pack 3 ou superior), Microsoft Windows XP Professional (Service Pack 3 ou superior), Microsoft Windows XP Professional x64 Edition (Service Pack 2 ou superior):

  • Processador Intel® Pentium® 800 MHz 32 bits (x86)/64 bits (x64) ou superior (ou um equivalente compatível).
  • 512 MB de RAM livre.

Requisitos para Microsoft Windows Vista® Home Basic (Service Pack 2 ou superior), Microsoft Windows Vista Home Premium (Service Pack 2 ou superior), Microsoft Windows Vista Business (Service Pack 2 ou superior), Microsoft Windows Vista Enterprise (Service Pack 2 ou superior), Microsoft Windows Vista Ultimate (Service Pack 2 ou superior):

  • Processador Intel Pentium 1 GHz 32 bits (x86)/64 bits (x64) ou superior (ou um equivalente compatível).
  • 1 GB de RAM livre.

Requisitos para Microsoft Windows 7 Starter (Service Pack 1 ou superior), Microsoft Windows 7 Home Basic (Service Pack 1 ou superior), Microsoft Windows 7 Home Premium (Service Pack 1 ou superior), Microsoft Windows 7 Professional (Service Pack 1 ou superior), Microsoft Windows 7 Ultimate (Service Pack 1 ou superior):

  • Processador Intel Pentium 1 GHz 32 bits (x86)/64 bits (x64) ou superior (ou um equivalente compatível).
  • 1 GB de RAM disponíveis (para sistemas operacionais de 32 bits); 2 GB de RAM disponíveis (para sistemas operacionais de 64 bits).

O Microsoft Windows XP (64 bits) não suporta a Execução Segura de Aplicativos. A funcionalidade Execução Segura de Aplicativos é limitada em Microsoft Windows Vista (64 bits) e Microsoft Windows 7 (64 bits).

Sistemas operacionais de 64 bits não suportam o Gerenciador de Senhas.

Requisitos para os sistemas operacionais Microsoft Windows 8 e Microsoft Windows 8 Pro:

  • Processador Intel Pentium 1 GHz 32 bits (x86)/64 bits (x64) ou superior (ou um equivalente compatível);
  • 1 GB de RAM disponíveis (para sistemas operacionais de 32 bits); 2 GB de RAM disponíveis (para sistemas operacionais de 64 bits).

As seguintes funcionalidades não estão disponíveis nos sistemas operacionais Microsoft Windows 8/Microsoft Windows 8 Pro: Controle de Aplicativos, Firewall, Defesa Proativa, Inspetor de Sistema, Execução Segura de Sites, Execução Segura, bem como Análise Heurística para o componente Antibanner e bloqueio de scripts perigosos para o componente Antivírus da Web.


Instalando e removendo o aplicativo

Esta seção contém instruções passo a passo para instalação e remoção do aplicativo.

Nesta seção da Ajuda

Instalando o aplicativo

Atualizando a versão anterior do Kaspersky PURE

Removendo o aplicativo


Instalando o aplicativo

O Kaspersky PURE será instalado no computador no modo interativo, usando o Assistente de Instalação.

O Assistente consiste em uma série de telas (etapas) nas quais você pode navegar usando os botões Voltar e Avançar. Para fechar o Assistente ao concluir a tarefa, clique no botão Concluir. Para interromper o Assistente em qualquer estágio, clique no botão Cancelar.

Se desejar que o aplicativo proteja mais do que um computador, (com o número máximo de computadores dependendo de sua licença), ele deve ser instalado de forma idêntica em todos os computadores.

Para instalar o Kaspersky PURE no computador,

execute o arquivo de instalação (um arquivo com a extensão .exe) a partir do CD do produto.

O processo de instalação do Kaspersky PURE a partir do pacote de instalação baixado via Internet é idêntico à instalação a partir do CD.

Nesta seção da Ajuda

Etapa 1. Pesquisar uma versão mais recente do aplicativo

Etapa 2. Verificar se o sistema satisfaz os requisitos de instalação

Etapa 3. Selecionar o tipo de instalação

Etapa 4. Examinando o contrato de licença

Etapa 5. Declaração sobre coleta de dados do Kaspersky Security Network

Etapa 6. Procurar aplicativos incompatíveis

Etapa 7. Selecionando a pasta de destino

Etapa 8. Preparar a instalação

Etapa 9. Instalando

Etapa 10. Concluir a instalação

Etapa 11. Ativando o aplicativo

Etapa 12. Registro de usuários

Etapa 13. Concluir a ativação


Etapa 1. Pesquisar uma versão mais recente do aplicativo

Antes da instalação, o Assistente de Instalação verifica nos servidores de atualização da Kaspersky Lab uma versão mais nova do Kaspersky PURE.

Se não for encontrada nenhuma versão mais recente do produto nos servidores de atualização da Kaspersky Lab, o Assistente de Instalação da versão atual será executado.

Se os servidores de atualização tiverem uma versão mais recente do Kaspersky PURE, você verá uma solicitação para baixar e instalar essa versão no computador. É recomendável instalar a nova versão do aplicativo, pois as versões mais recentes incluem mais aprimoramentos que garantem uma proteção mais confiável do computador. Se você cancelar o download da nova verão, o Assistente de Instalação da versão atual será executado. Se você decidir instalar a versão mais recente, os arquivos de distribuição do produto serão baixados no computador e o Assistente de Instalação da nova versão será executado automaticamente. Para obter uma descrição mais detalhada do procedimento de instalação da versão mais recente, consulte a documentação correspondente.


Etapa 2. Verificar se o sistema satisfaz os requisitos de instalação

Antes da inicialização do Kaspersky PURE no computador, o instalador verifica o sistema operacional e os service packs para confirmar se eles atendem aos requisitos de software para a instalação do produto. Além disso, o instalador verifica a presença dos softwares e dos direitos necessários para instalar aplicativos. Se algum dos requisitos acima não for atendido, será exibida a notificação correspondente na tela.

Se o computador atender os requisitos, o Assistente de Instalação procura outros aplicativos da Kaspersky Lab que possam causar conflitos quando usados junto com o Kaspersky PURE. Se esses aplicativos forem localizados, o é solicitado ao usuário que os remova manualmente.

Se o Kaspersky PURE de uma versão anterior se encontrar entre os aplicativos detectados, todos os dados que podem ser usados pelo Kaspersky PURE (como, por exemplo, detalhes de ativação ou configurações do aplicativo) são salvos e usados durante a instalação, enquanto que a versão antiga é removida automaticamente.


Etapa 3. Selecionar o tipo de instalação

Na etapa da instalação, o usuário pode selecionar o tipo de instalação do Kaspersky PURE preferida:

  • Instalação padrão. Quando esta opção é selecionada (a caixa Alterar configurações de instalação estará desmarcada), o aplicativo será instalado no computador com as configurações de proteção recomendadas pelos especialistas da Kaspersky Lab.
  • Instalação personalizada. Nesse caso (a caixa de seleção Alterar configurações de Instalação está selecionada), o usuário pode especificar a pasta de destino do aplicativo e, se for necessário, desativar a proteção do processo de instalação.

Para continuar a instalação, clique no botão Avançar.


Etapa 4. Examinando o contrato de licença

Nesta etapa, você deve examinar o contrato de licença firmado entre você e a Kaspersky Lab.

Leia o contrato atentamente e, se aceitar todos os termos, clique no botão Eu concordo. A instalação do aplicativo continua.

Se você não aceitar os termos do contrato de licença, pode cancelar a instalação do aplicativo clicando no botão Cancelar.


Etapa 5. Declaração sobre coleta de dados do Kaspersky Security Network

Nesta etapa, você será convidado a participar do Kaspersky Security Network. A participação no programa envolve o envio de informações à Kaspersky Lab sobre as novas ameaças detectadas, os aplicativos em execução e os aplicativos da Kaspersky Lab assinados baixados no seu computador, além das informações do seu sistema. Nós asseguramos que nenhum dos seus dados particulares serão divulgados.

Analise a Declaração Sobre Coleta de Dados do Kaspersky Security Network. Para ler a versão completa da Declaração, clique no botão Contrato completo do KSN. Se você concordar todos os pontos da declaração, marque a caixa Eu aceito os termos de participação no Kaspersky Security Network na caixa de seleção.

Clique em Avançar para realizar a instalação personalizada. Ao executar a instalação padrão, clique no botão Instalar. A instalação do aplicativo continuará.


Etapa 6. Procurar aplicativos incompatíveis

Nessa etapa, o Assistente de Configuração pesquisa o computador por aplicativos instalados que são incompatíveis com o Kaspersky PURE.

Se não for encontrado nenhum aplicativo incompatível, o Assistente de Configuração continuará automaticamente na etapa seguinte.

Se forem detectados aplicativos incompatíveis, sua lista é exibida e o usuário tem a opção de removê-los. Os aplicativos que o Kaspersky PURE não conseguir remover automaticamente terão de ser removidos manualmente. A remoção de aplicativos incompatíveis requer o reinício do sistema operacional, após o qual a instalação do Kaspersky PURE será retomada automaticamente.

Para continuar a instalação, clique no botão Avançar.


Etapa 7. Selecionando a pasta de destino

Essa etapa do Assistente de Instalação é realizada apenas no caso de instalação personalizada. Ao executar a instalação padrão, essa etapa é ignorada e o aplicativo é instalado na pasta padrão.

Nessa etapa da instalação, o usuário pode selecionar a pasta de destino para o Kaspersky PURE. O caminho a seguir é definido por padrão:

  • <unidade>\Arquivos de Programas\Kaspersky Lab\Kaspersky PURE 2.0 – para sistemas de 32 bits;
  • <unidade>\Arquivos de Programas (x86)\Kaspersky Lab\Kaspersky PURE 2.0 – para sistemas de 64 bits.

Para instalar o Kaspersky PURE em outra pasta, especifique o caminho no campo de entrada ou clique no botão Procurar e escolha uma pasta na janela que é aberta.

Lembre-se das seguintes restrições:

  • O aplicativo não pode ser instalado em unidades de rede ou removíveis, nem em unidades virtuais (criadas usando o comando SUBST).
  • O caminho da pasta de instalação não pode ter mais de 160 caracteres nem conter os caracteres especiais /, ?, :, *, ", >, < e |.

Para saber se há espaço em disco suficiente no computador para instalar o aplicativo, clique no botão Uso do disco. Você pode visualizar informações sobre o espaço no disco na janela exibida. Clique em OK para fechar a janela.

Para prosseguir com a instalação, na janela do assistente, clique no botão Avançar.


Etapa 8. Preparar a instalação

Essa etapa do Assistente de Instalação é realizada apenas no caso de instalação personalizada. Na instalação padrão, essa etapa é ignorada.

O processo de instalação deve ser protegido porque o computador pode ser comprometido por malware capaz de impedir a instalação do Kaspersky PURE.

A proteção da instalação é ativada por padrão: a caixa de seleção Proteger o processo de instalação é selecionada na janela do Assistente de Instalação.

É recomendável desmarcar essa caixa de seleção quando a instalação do aplicativo falhar (por exemplo, isso pode ocorrer durante a instalação remota, usando o Windows Remote Desktop). A proteção ativada para o processo de instalação pode causar esta falha.

Nesse caso, aborte a instalação, reinicie o processo de instalação e selecione a caixa de verificação Alterar configurações de instalação durante a etapa Seleção do tipo de instalação. Quando o processo chegar à etapa de preparação da instalação, desmarque a caixa de seleção Proteger o processo de instalação.

Para continuar a instalação, clique no botão Instalar.

Quando o aplicativo é instalado em um computador a executar o Microsoft Windows XP, as conexões de rede atuais são terminadas. A maioria das conexões interrompidas será restaurada após uma pausa.


Etapa 9. Instalando

A instalação do aplicativo pode levar algum tempo. Aguarde sua conclusão.

Quando a instalação for concluída, o Assistente continuará automaticamente na próxima etapa.

Se ocorrer um erro de instalação, devido a programas maliciosos que impedem a instalação de aplicativos antivírus no computador, o Assistente de Instalação solicitará que você baixe o utilitário Ferramenta de Remoção de Vírus Kaspersky, uma ferramenta especial para neutralizar infecções.

Se concordar em instalar a ferramenta de utilitário, o Assistente de Instalação a baixará dos servidores da Kaspersky Lab e, em seguida, a instalação do utilitário será iniciada automaticamente. Se o Assistente não puder baixar o utilitário, será solicitado que você o faça clicando no link fornecido.

Depois de concluir o trabalho com o utilitário, exclua-o e reinicie a instalação do Kaspersky PURE.


Etapa 10. Concluir a instalação

Essa janela do assistente informará você quando a instalação do aplicativo for concluída com êxito. Para executar o Kaspersky PURE, confirme se a caixa Executar o Kaspersky PURE 2.0 está marcada e clique no botão Concluir.

Em alguns casos, pode ser necessário reiniciar o sistema operacional. Se a caixa de seleção Executar Kaspersky PURE 2.0 estiver selecionada, o programa será automaticamente executado quando você reiniciar seu computador.

Se você tiver desmarcado a caixa antes de fechar o Assistente, é necessário executar o aplicativo manualmente.


Etapa 11. Ativando o aplicativo

A ativação é um processo para ativar a licença que permite usar uma versão totalmente funcional do aplicativo durante um determinado período de tempo.

Você precisará de uma conexão com a Internet para ativar o aplicativo.

As seguintes opções de ativação do Kaspersky PURE estarão disponíveis:

  • Ativar a versão comercial. Se tiver comprado uma versão comercial do aplicativo, selecione esta opção e insira o código de ativação.
  • Ativar a versão de avaliação. Use esta opção de ativação se desejar instalar a versão de avaliação do aplicativo antes de decidir comprar a versão comercial. Você poderá usar a versão totalmente funcional do aplicativo durante o período limitado pela licença de avaliação. Quando a licença expirar, ela não poderá ser ativada pela segunda vez.


Etapa 12. Registro de usuários

Esta etapa está disponível somente ao ativar a versão comercial do aplicativo. Na ativação da versão de avaliação, essa etapa é ignorada.

Os usuários registrados podem enviar pedidos para o Serviço de Suporte e para o Laboratório de Vírus através da Minha conta Kaspersky no site da Kaspersky Lab, gerenciar licenças com maior conveniência e receber as informações mais recentes sobre novos produtos e ofertas especiais.

Se você concordar em se registrar, especifique a data do registro nos campos correspondentes e clique no botão Avançar.


Etapa 13. Concluir a ativação

O Assistente informará que o Kaspersky PURE foi ativado com êxito. Além disso, são fornecidas informações sobre a licença: o tipo de licença (comercial ou de avaliação), a data de expiração e o número de hosts com a licença.

Se você tiver ativado a assinatura, serão exibidas informações sobre o status da assinatura em vez da data de expiração da licença.

Clique no botão Concluir para fechar o assistente.


Atualizando a versão anterior do Kaspersky PURE

Se possuir uma versão anterior do Kaspersky PURE instalada no computador, é necessário atualizar o aplicativo para a nova versão do Kaspersky PURE. Se você já tem uma licença atual do Kaspersky PURE, não terá de ativar o aplicativo: o Assistente de Configuração irá automaticamente obter os detalhes da licença do Kaspersky PURE e usá-los durante a instalação.

O Kaspersky PURE será instalado no computador no modo interativo, usando o Assistente de Instalação.

O Assistente consiste em uma série de telas (etapas) nas quais você pode navegar usando os botões Voltar e Avançar. Para fechar o Assistente ao concluir a tarefa, clique no botão Concluir. Para interromper o Assistente em qualquer estágio, clique no botão Cancelar.

Se desejar que o aplicativo proteja mais do que um computador, (com o número máximo de computadores dependendo de sua licença), ele deve ser instalado de forma idêntica em todos os computadores.

Para instalar o Kaspersky PURE no computador,

execute o arquivo de instalação (um arquivo com a extensão .exe) a partir do CD do produto.

O processo de instalação do Kaspersky PURE a partir do pacote de instalação baixado via Internet é idêntico à instalação a partir do CD.

Nesta seção

Etapa 1. Pesquisar uma versão mais recente do aplicativo

Etapa 2. Verificar se o sistema satisfaz os requisitos de instalação

Etapa 3. Selecionar o tipo de instalação

Etapa 4. Examinando o contrato de licença

Etapa 5. Declaração sobre coleta de dados do Kaspersky Security Network

Etapa 6. Procurar aplicativos incompatíveis

Etapa 7. Selecionando a pasta de destino

Etapa 8. Preparar a instalação

Etapa 9. Instalando


Etapa 3. Selecionar o tipo de instalação

Na etapa da instalação, o usuário pode selecionar o tipo de instalação do Kaspersky PURE preferida:

  • Instalação padrão. Quando esta opção é selecionada (a caixa Alterar configurações de instalação estará desmarcada), o aplicativo será instalado no computador com as configurações de proteção recomendadas pelos especialistas da Kaspersky Lab.
  • Instalação personalizada. Nesse caso (a caixa Alterar configurações de instalação está marcada), será solicitado que você especifique a pasta de destino na qual o aplicativo deve ser instalado.

Para continuar a instalação, clique no botão Avançar.


Etapa 8. Preparar a instalação

Essa etapa do Assistente de Instalação é realizada apenas no caso de instalação personalizada. Na instalação padrão, essa etapa é ignorada.

Para continuar a instalação, clique no botão Instalar.

Quando o aplicativo é instalado em um computador a executar o Microsoft Windows XP, as conexões de rede atuais são terminadas. A maioria das conexões interrompidas será restaurada após uma pausa.


Etapa 9. Instalando

A instalação do aplicativo pode levar algum tempo. Aguarde sua conclusão.

Reinicie o sistema operacional depois da instalação do aplicativo.

Se ocorrer um erro de instalação, devido a programas maliciosos que impedem a instalação de aplicativos antivírus no computador, o Assistente de Instalação solicitará que você baixe o utilitário Ferramenta de Remoção de Vírus Kaspersky, uma ferramenta especial para neutralizar infecções.

Se concordar em instalar a ferramenta de utilitário, o Assistente de Instalação a baixará dos servidores da Kaspersky Lab e, em seguida, a instalação do utilitário será iniciada automaticamente. Se o Assistente não puder baixar o utilitário, será solicitado que você o faça clicando no link fornecido.

Depois de concluir o trabalho com o utilitário, exclua-o e reinicie a instalação do Kaspersky PURE.


Removendo o aplicativo

Remover o Kaspersky PURE deixará seu computador e seus dados particulares sem proteção!

O Kaspersky PURE pode ser removido usando o Assistente de Configuração.

Para executar o Assistente de Configuração,

no menu Iniciar selecione Programas® Kaspersky PURE 2.0 ® Remover o Kaspersky PURE 2.0.

Nesta seção da Ajuda

Etapa 1. Salvar dados para uso futuro

Etapa 2. Confirmar a remoção

Etapa 3. Removendo o aplicativo. Concluindo a remoção


Etapa 1. Salvar dados para uso futuro

Nessa etapa, o usuário pode especificar quais os dados do aplicativo que serão salvos para uso futuro durante a instalação seguinte do aplicativo (por exemplo, sua nova versão).

Por padrão, o aplicativo é removido completamente do computador.

Para salvar dados do aplicativo para uso futuro:

  1. Marque as caixas correspondentes aos tipos de dados que deseja salvar:
    • Dados de ativação – estes detalhes eliminam a necessidade de ativar o novo aplicativo, permitindo usar a licença atual desde que ela não expire antes da instalação seguinte.
    • Arquivos do Backup e da Quarentena – arquivos verificados pelo aplicativo e movidos para o Backup ou para a Quarentena.

      Quando exclui o Kaspersky PURE do computador, os arquivos de Backup e da Quarentena já não estarão disponíveis. É necessário instalar o Kaspersky PURE para poder acessar estes arquivos.

    • Configurações de funcionamento do aplicativo (incluindo Backup e Restauração) – as definições configuradas para o aplicativo.
    • Dados do iChecker – arquivos que contêm informações sobre os objetos que foram verificados quanto à presença de vírus usando a tecnologia iChecker.

      O iChecker é uma tecnologia que aumenta a velocidade das verificações antivírus por meio da exclusão de objetos que permaneceram inalterados desde a última verificação, desde que os parâmetros de verificação (as configurações e o banco de dados de antivírus) não tenham mudado. As informações de cada arquivo são armazenadas em um banco de dados especial. Essa tecnologia é usada nos modos de proteção em tempo real e de verificação por demanda.

      Por exemplo, você tem um arquivo comprimido que foi verificado pelo aplicativo da Kaspersky Lab e ao qual foi atribuído o status não infectado. Na próxima verificação, o aplicativo vai ignorar esse arquivo comprimido, a menos que ele tenha sido modificado ou que as configurações de verificação tenham sido alteradas. Se você alterou o conteúdo do arquivo comprimido, adicionando um novo objeto a ele, modificou as configurações de verificação ou atualizou o banco de dados de antivírus, o arquivo comprimido será verificado novamente.

      Limitações da tecnologia iChecker:

      • essa tecnologia não funciona com arquivos grandes, pois é mais rápido verificar o arquivo que analisar se ele foi modificado desde sua última verificação;
      • a tecnologia é compatível com um número limitado de formatos (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Dados da pasta compartilhada da Execução Segura – arquivos salvos durante a operação no modo Execução Segura em uma pasta especial, a qual é também acessível no modo padrão.
    • Contêineres criptografados (incluindo os dados) – arquivos movidos para contêineres criptografados usando o recurso Criptografia de Dados.
    • Bancos de dados do Gerenciador de Senhas (para todos os usuários) – contas de usuário, notas pessoais, marcadores e cartões de visita criados com o recurso do Gerenciador de Senhas.


Etapa 2. Confirmar a remoção

Dado que a remoção do aplicativo põe em perigo a segurança do computador e dos dados particulares, o usuário deve confirmar a intenção de remover o aplicativo. Para tal, clique no botão Excluir.


Etapa 3. Removendo o aplicativo. Concluindo a remoção

Nesta etapa, o Assistente de Instalação remove o aplicativo do computador. Aguardar pela conclusão do processo de remoção.

É necessário reiniciar o sistema operacional durante o processo de remoção. Escolher não reiniciar o computador irá adiar a conclusão do processo de remoção até o sistema operacional ser reiniciado ou o computador ser desligado e novamente ligado.


Licença do Aplicativo

Esta seção fornece informações sobre os termos gerais relacionados à ativação do aplicativo. Leia esta seção para saber mais sobre a finalidade do contrato de licença, os tipos de licença, as formas de ativação do aplicativo e a renovação da licença.

Nesta seção da Ajuda

Sobre o Contrato de Licença do Usuário Final

Sobre a licença

Sobre o código de ativação

Sobre o envio de informações


Sobre o Contrato de Licença do Usuário Final

O Contrato de Licença do Usuário Final é um contrato vinculativo entre o usuário e a Kaspersky Lab ZAO, que estipula os termos em que poderá usar o aplicativo.

Leia atentamente todos os termos do Contrato de Licença antes de começar a usar o aplicativo.

Você pode ler novamente os termos do Contrato de Licença ao instalar um aplicativo da Kaspersky Lab.

É considerado que os termos do Contrato de Licença foram aceites, confirmando que você concorda com o Acordo de Licença ao instalar o aplicativo. Se não aceitar os termos do Contrato de Licença do Usuário Final, não deve continuar a instalação.


Sobre a licença

Uma licença é um direito limitado no tempo para usar o aplicativo, concedido ao abrigo do Contrato de Licença de Usuário Final. A licença está vinculada a um código exclusivo para a ativação da sua cópia do Kaspersky PURE.

Uma licença válida dá-lhe o direito de usar os seguintes tipos de serviços:

  • O direito de usar o aplicativo em um ou vários dispositivos.

    O número de dispositivos nos quais você pode usar o aplicativo está especificado no Contrato de Licença.

  • Assistência do Suporte Técnico da Kaspersky Lab.
  • Outros serviços disponíveis da Kaspersky Lab ou respetivos parceiros durante o termo da licença.

O escopo dos serviços e o termo de uso do aplicativo dependem do tipo de licença usado para ativar o aplicativo.

São oferecidos os seguintes tipos de licença:

  • Avaliação – uma licença gratuita que permite testar o aplicativo.

    A licença de avaliação geralmente tem um período de validade curto. Assim que a licença de avaliação expirar, todos os recursos do Kaspersky PURE serão desativados. Para continuar usando o aplicativo, você deverá comprar uma licença comercial.

  • Comercial – uma licença paga, oferecida ao comprar o aplicativo.

    Quando a licença comercial expirar, o aplicativo continua a funcionar no modo de funcionalidade limitada. Você ainda poderá realizar verificações quanto à presença de vírus e usar todos os outros componentes do aplicativo, mas somente com os bancos de dados instalados antes da expiração da licença. Para continuar a usar o Kaspersky PURE no modo totalmente funcional, você deve renovar sua licença comercial.

    É recomendável renovar a licença antes da expiração, para assegurar proteção máxima do computador contra todas as ameaças de segurança.


Sobre o código de ativação

O código de ativação é um código que você recebe ao comprar a licença comercial do Kaspersky PURE. Esse código é necessário para a ativação do aplicativo.

O código de ativação é uma sequência exclusiva de vinte dígitos e caracteres latinos no formato xxxxx-xxxxx-xxxxx-xxxxx.

Dependendo da forma como comprou o aplicativo, poderá obter o código de ativação através de uma das seguintes formas:

  • Se você comprou a versão na caixa do Kaspersky PURE, o código de ativação será especificado na documentação ou na caixa que contém o CD de instalação.
  • Se você comprou o Kaspersky PURE em uma loja virtual, o código de ativação será enviado para o email especificado ao solicitar o produto.

A contagem do período de licença começa a partir da data em que ativou o aplicativo. Se você tiver comprado uma licença destinada ao uso do Kaspersky PURE em vários dispositivos, o termo de validade da licença começará no momento em que você aplicar o código de ativação pela primeira vez.

Se você perder ou excluir acidentalmente seu código após a ativação, deverá enviar uma solicitação ao Serviço de Suporte Técnico da Kaspersky Lab através da Minha conta Kaspersky.


Sobre o envio de informações

Para aumentar o nível da proteção em tempo real, o aceite dos termos do Contrato de Licença indica que você concorda em enviar automaticamente informações sobre somas de verificação de objetos processados (MD5), informações necessárias para determinar a reputação de URLs e dados estatísticos da proteção antispam. Estas informações não incluem dados particulares ou outras informações particulares. A Kaspersky Lab protege todas as informações recebidas desta forma de acordo com a lei. Visite o site para obter mais detalhes.


Realizar tarefas comuns

Esta seção contém instruções passo a passo para executar tarefas de usuário comuns que podem ser realizadas no aplicativo.

Nesta seção da Ajuda

Como ativar o aplicativo

Como comprar ou renovar a licença

O que fazer quando forem exibidas notificações do aplicativo

Identificar e resolver problemas de segurança

Atualizar os bancos de dados e módulos do aplicativo

Verificar as áreas críticas do computador quanto à presença de vírus

Executar uma verificação completa do computador quanto à presença de vírus

Verificar um arquivo, pasta, disco ou outro objeto quanto à presença de vírus

O que fazer se você suspeitar que um objeto está infetado com um vírus

Restaurar um arquivo excluído ou desinfetado pelo aplicativo

O que fazer se você suspeitar que o computador está infetado

O que fazer com um grande número de spams

Verificar o computador quanto à presença de vulnerabilidades

O que fazer se você tiver dúvidas quanto à segurança de um aplicativo

Proteger dados particulares contra roubo

Como fazer backup de dados

Proteger o acesso às configurações do Kaspersky PURE com uma senha

Restringir o uso do computador e da Internet por usuários diferentes

Pausando e reiniciando a proteção do computador

Como visualizar o relatório de proteção do computador

Gerenciar remotamente a proteção dos computadores da rede doméstica

Restaurar as configurações padrão do aplicativo

Mover as configurações do aplicativo para o Kaspersky PURE instalado em outro computador

Criar e usar o Disco de Recuperação


Como ativar o aplicativo

Você necessita de ativar o aplicativo para poder usar sua funcionalidade e serviços associados.

Alterna o aplicativo para o modo totalmente funcional. A ativação do aplicativo é efetuada pelo usuário durante ou após a instalação do aplicativo. Você deve ter um código de ativação ou arquivo de chave para ativar o aplicativo.

Se você não ativou o aplicativo durante a instalação, pode fazer isso posteriormente. Você será lembrado da necessidade de ativar o aplicativo por mensagens do Kaspersky PURE que serão exibidas na área de notificação da barra de tarefas. O Kaspersky PURE pode ser ativado usando o Assistente de Ativação.

Para executar o Assistente de Ativação do Kaspersky PURE:

  • Clique no link Ativar na janela de notificação do Kaspersky PURE exibida na área de notificação da barra de tarefas.
  • Clique no link Licença na parte inferior da janela principal do aplicativo. Na janela Licença que é aberta, clique no botão Ativar o aplicativo.

Ao trabalhar com o Assistente de Ativação do aplicativo, você deve especificar valores para diversas configurações.

Inserir o código de ativação

Insira o código de ativação no campo correspondente e clique no botão Avançar.

Solicitando a ativação

Se a solicitação de ativação for enviada com êxito, o Assistente continuará automaticamente na etapa seguinte.

Inserção de dados de registro

Os usuários registrados podem enviar pedidos para o Serviço de Suporte e para o Laboratório de Vírus através da Minha conta Kaspersky no site da Kaspersky Lab, gerenciar licenças com maior conveniência e receber as informações mais recentes sobre novos produtos e ofertas especiais.

Especifique seus dados de registro e clique no botão Avançar.

Ativando o aplicativo

Se a ativação do aplicativo tiver êxito, o Assistente continuará automaticamente na etapa seguinte.

Problemas corrigidos com êxito

Esta janela do Assistente exibe informações sobre os resultados da ativação: o tipo de licença atual e a sua data de expiração.

Clique no botão Concluir para fechar o assistente.


Como comprar ou renovar a licença

Se você tiver instalado o Kaspersky PURE sem uma licença, poderá comprar uma após a instalação. Ao comprar uma licença, você recebe um código de ativação que deve ser usado para ativar o aplicativo.

Quando sua licença expirar, você poderá renová-la. Você pode fazê-lo adicionando um código de ativação de reserva sem ter de esperar que a licença atual expire. Quando a licença atual expirar, o Kaspersky PURE irá automaticamente ser ativado com o código de ativação adicional.

Para comprar uma licença:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Licença na parte inferior da janela principal para abrir a janela Licença.
  3. Na janela que é aberta, clique no botão Comprar código de ativação.

    A página da loja virtual na Web na qual você pode comprar uma licença é aberta.

Para adicionar um novo código de ativação:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Licença na parte inferior da janela principal para abrir a janela Licença.
  3. Na janela que é aberta, clique no botão Comprar código de ativação.

    O Assistente de Ativação do aplicativo é aberto.

  4. Insira o código de ativação nos campos correspondentes e clique no botão Avançar.

    Em seguida, o Kaspersky PURE envia os dados para serem verificados pelo servidor de ativação. Se a verificação tiver êxito, o Assistente continuará automaticamente na etapa seguinte.

  5. Ao concluir com o Assistente, clique no botão Concluir.


O que fazer quando forem exibidas notificações do aplicativo

As notificações que são exibidas na área de notificação da barra de tarefas informam sobre eventos ocorridos durante a operação do aplicativo e que exigem sua atenção. Dependendo do grau de importância do evento, você poderá receber os seguintes tipos de notificações:

  • Notificações críticas – informam você sobre eventos de importância crítica para a segurança do computador, como a detecção de um objeto malicioso ou atividade perigosa do sistema. As janelas das notificações e mensagens pop-up críticas são vermelhas.
  • Notificações importantes – informam você sobre eventos de importância potencial para a segurança do computador, como a detecção de um objeto potencialmente infetado ou atividade suspeita do sistema. As janelas das notificações e mensagens pop-up importantes são amarelas.
  • Notificações de informação – informam você sobre eventos sem importância crítica para a segurança do computador. As janelas das notificações e mensagens pop-up informativas são verdes.

Se for exibida uma notificação na tela, selecione uma das opções sugeridas na notificação. Por padrão, a opção ideal é a opção recomendada pelos peritos da Kaspersky Lab.


Identificar e resolver problemas de segurança

Os problemas com a proteção do computador são assinalados com a cor da janela principal do Kaspersky PURE (consulte a figura abaixo). O indicador muda de cor dependendo do status de proteção de host: verde significa que o computador está protegido; amarelo indica que há problemas relacionados com a proteção e vermelho assinala um ameaça grave para a segurança do computador. É recomendável corrigir os problemas e as ameaças de segurança imediatamente.

Indicação de cor vermelha na janela principal

Indicação de cor na janela principal do aplicativo

O botão Reparar (consulte a figura acima) é exibido no indicador de status da proteção na parte superior direita da janela principal do aplicativo, quando a segurança do computador é exposta a ameaças. Clicar no botão Reparar abre a janela Problemas de Segurança (consulte a figura abaixo) que contém informações detalhadas sobre o status da proteção do computador e formas de resolver os problemas e as ameaças detectadas.

A janela Problemas de Segurança

A janela Problemas de Segurança

Os problemas relacionados com a proteção são agrupados em categorias. Para cada problema, são listadas ações que podem ser usadas para solucionar o problema.

Você pode verificar o status da proteção em outros computadores em uma rede doméstica através do Controle de Rede Doméstica.


Atualizar os bancos de dados e módulos do aplicativo

Por padrão, o Kaspersky PURE verifica automaticamente os servidores da Kaspersky Lab quanto à presença de atualizações. Se o servidor contiver um novo conjunto de atualizações, o Kaspersky PURE irá baixar e instalar as atualizações em modo silencioso. Você pode executar uma atualização do Kaspersky PURE manualmente em qualquer altura a partir da janela principal do aplicativo ou a partir do menu de contexto do ícone do aplicativo na área de notificação da barra de tarefas.

É necessário uma conexão à Internet para baixar atualizações dos servidores da Kaspersky Lab.

Para executar uma atualização no menu de contexto do ícone do aplicativo na área de notificações da barra de tarefas,

no menu de contexto do ícone do aplicativo, selecione o item Atualização.

Para executar uma atualização da janela principal do aplicativo:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Atualização na seção Proteção do Computador para executar a atualização do banco de dados.


Verificar as áreas críticas do computador quanto à presença de vírus

A Verificação de Áreas Críticas envolve a verificação dos seguintes objetos:

  • objetos carregados ao inicializar o sistema
  • memória do sistema
  • setores de inicialização do disco
  • objetos adicionados pelo usuário

Para iniciar uma Verificação de Áreas Críticas na janela principal do aplicativo:

  1. Abra a janela principal do aplicativo e clique no botão Proteção do Computador.
  2. Na parte esquerda da janela, selecione a seção Verificação.
  3. Na seção Verificação de Áreas Críticas, na parte direita da janela, clique no Iniciar verificação botão.


Executar uma verificação completa do computador quanto à presença de vírus

Durante uma verificação completa, o Kaspersky PURE verifica os seguintes objetos por padrão:

  • memória do sistema
  • objetos carregados ao inicializar o sistema
  • backup do sistema
  • discos rígidos e unidades removíveis

É recomendável realizar uma verificação completa imediatamente depois de instalar o Kaspersky PURE no computador.

Para iniciar a verificação completa na janela principal do aplicativo:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Verificação na seção Proteção do Computador da lista de tarefas de verificação.
  3. Clique no link Verificação Completa para executar uma verificação completa.


Verificar um arquivo, pasta, disco ou outro objeto quanto à presença de vírus

Você pode usar os seguintes métodos para verificar um objeto quanto à presença de vírus:

  • no menu de contexto do objeto;
  • na janela principal do aplicativo

Para iniciar uma verificação de vírus no menu de contexto do objeto:

  1. Abra o Microsoft Windows Explorer e vá para a pasta que contém o objeto que deve ser verificado.
  2. Clique com o botão direito do mouse no menu de contexto do objeto (veja a figura a seguir) e selecione Verificar Vírus.

    Menu de contexto de um arquivo executável

    O menu de contexto de um objeto no Microsoft Windows

Para iniciar a verificação de um objeto na janela principal do aplicativo:

  1. Abra a janela principal do aplicativo e clique no botão Proteção do Computador.
  2. Na parte esquerda da janela, selecione a seção Verificação.
  3. Especifique o objeto que deve ser verificado usando uma das seguintes maneiras:
    • Clique no link procure-o na parte inferior direita da janela para abrir a janela Verificação Personalizada e marque as caixas ao lado das pastas e discos que você deseja verificar.

      Se a janela não indicar um objeto que necessita de ser verificado, execute o seguinte:

      1. Clique no link Adicionar na parte inferior esquerda da janela para abrir a janela Selecionar objeto.
      2. Na janela Selecionar objeto que é aberta, selecione um objeto.
    • Arraste um objeto a ser verificado para a área exclusiva da janela principal (veja a figura a seguir).

    Uma área da seção Verificação para a qual você deve arrastar o objeto a ser verificado

    Uma área da janela Verificação para a qual você deve arrastar o objeto a ser verificado


O que fazer se você suspeitar que um objeto está infetado com um vírus

Se você suspeitar que um objeto está infetado, primeiro verifique-o usando o Kaspersky PURE.

Se o aplicativo concluir a verificação e considerar que um objeto não está infetado, mas você suspeitar do contrário, será possível executar as seguintes operações:

  • Mover o objeto para a Quarentena. Os objetos movidos para a Quarentena não representam uma ameaça ao computador. Depois que os bancos de dados forem atualizados, o Kaspersky PURE poderá identificar claramente e remover a ameaça.
  • Enviar o objeto para o Laboratório de Vírus. Os especialistas do Laboratório de Vírus verificam o objeto. Se ele estiver infectado com um vírus, a descrição do novo vírus será adicionada aos bancos de dados que serão baixados pelo aplicativo com uma atualização.

Você pode mover um arquivo para a Quarentena usando um dos dois métodos:

  • clicando no botão Mover para a Quarentena na janela Quarentena;
  • usando o menu de contexto do arquivo.

Para mover um arquivo para a Quarentena na janela Quarentena:

  1. Abra a janela principal do aplicativo e clique no botão Proteção do Computador.
  2. Na parte esquerda da janela exibida, clique no link Quarentena: <número de objetos> (consulte a imagem abaixo).

    Janela Proteção do computador

    Janela Proteção do computador

  3. Na janela que é exibida, clique no botão Mover para a Quarentena na guia Quarentena (consulte a imagem abaixo).

    Guia Quarentena

    É exibida a janela de seleção de arquivo padrão.

  4. Selecione o arquivo que deseja colocar na Quarentena e clique em Abrir.

Para mover um arquivo para a Quarentena usando o menu de contexto:

  1. Abra o Microsoft Windows Explorer e vá para a pasta que contém o arquivo que você deseja mover para a Quarentena.
  2. Clique com o botão direito do mouse para abrir o menu de contexto do arquivo e selecione Mover para a Quarentena.

Para enviar um objeto para o Laboratório de Vírus:

  1. Vá para a página de solicitação do Laboratório de Vírus.
  2. Siga as instruções na página para enviar sua solicitação.


Restaurar um arquivo excluído ou desinfetado pelo aplicativo

A Kaspersky Lab recomenda que você evite restaurar objetos excluídos e desinfetados, pois eles podem representar uma ameaça ao computador.

Para restaurar um objeto excluído ou desinfetado, você pode usar sua cópia de backup criada pelo aplicativo durante uma verificação do objeto.

Para restaurar um arquivo excluído ou desinfetado pelo aplicativo:

  1. Abra a janela principal do aplicativo e clique no botão Proteção do Computador.
  2. Na parte esquerda da janela exibida, clique no link Quarentena: <número de objetos> (consulte a imagem abaixo).

    Janela Proteção do computador

    Janela Proteção do computador

  3. Na janela Quarentena que é exibida, na guia Armazenamento, selecione o arquivo desejado na lista e clique no botão Restaurar (consulte a imagem abaixo).

    Guia Backup


O que fazer se você suspeitar que o computador está infetado

Se você suspeitar que seu computador está infetado, use o Assistente de Resolução de Problemas do Microsoft Windows para neutralizar as conseqüências da atividade maliciosa no sistema. A Kaspersky Lab recomenda executar o Assistente depois de desinfetar o computador para assegurar que todas as ameaças e os danos causados pelas infecções tenham sido corrigidos.

O Assistente verifica se existem alterações ao sistema, como as seguintes: acesso à rede bloqueado, extensões de formato de arquivo conhecido com alterações, bloqueio da barra de ferramentas e outros. Existem diferentes motivos para esses tipos de dano. Esses motivos podem incluir a atividade de programas maliciosos, configuração do sistema incorreta, falhas do sistema ou até a operação incorreta de aplicativos de otimização do sistema.

Depois de concluir a análise, o Assistente examina as informações a fim de avaliar se houve danos no sistema que exigem atenção imediata. Dependendo da análise, será gerada uma lista de ações necessárias para eliminar os problemas. O Assistente agrupa essas ações em categorias de acordo com a gravidade dos problemas detectados.

Para iniciar o Assistente de Solução de Problemas do Microsoft Windows:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, selecione a seção Ferramentas Adicionais.
  3. Na janela que é aberta, na seção Solução de Problemas do Microsoft Windows, clique no botão Executar.

    A janela do Assistente de Solução de Problemas do Microsoft Windows é aberta.

O Assistente consiste em uma série de telas (etapas) nas quais você pode navegar usando os botões Voltar e Avançar. Para fechar o Assistente ao concluir a tarefa, clique no botão Concluir. Para interromper o Assistente em qualquer estágio, clique no botão Cancelar.

Vamos examinar as etapas do Assistente em detalhe.

Iniciar a Solução de problemas do Microsoft Windows

Confirme se a opção do Assistente para Pesquisar problemas causados por atividade de malware está selecionada e clique no botão Avançar.

Pesquisa de problemas

O Assistente procurará problemas e danos que devem ser corrigidos. Quando a pesquisa for concluída, o Assistente continuará automaticamente na próxima etapa.

Selecionando as ações de solução de problemas

Todos os problemas encontrados na etapa anterior são agrupados de acordo com o tipo de perigo que representam. Para cada grupo de danos, a Kaspersky Lab recomenda uma seqüência de ações para reparar os danos. Há três grupos de ações:

  • Ações altamente recomendadas eliminam os problemas que representam uma ameaça de segurança grave. É recomendável executar todas as ações desse grupo.
  • Ações recomendadas eliminam os problemas que representam uma possível ameaça. É recomendável executar também todas as ações desse grupo.
  • Ações adicionais reparam danos ao sistema que não representam uma ameaça atual, mas que podem colocar a segurança do computador em perigo no futuro.

Para exibir as ações em um grupo, clique no ícone + à esquerda do nome do grupo.

Para fazer o Assistente executar uma determinada ação, marque a caixa à esquerda da descrição da ação correspondente. Por padrão, o Assistente executa todas as ações recomendadas e altamente recomendadas. Se não desejar executar uma determinada ação, desmarque a caixa ao lado dela.

É altamente recomendável não desmarcar as caixas de seleção selecionadas por padrão, pois isso pode deixar o computador vulnerável a ameaças.

Depois de definir o conjunto de ações que serão executadas pelo Assistente, clique no botão Avançar.

Eliminando problemas

O Assistente executará as ações selecionadas na etapa anterior. A eliminação de problemas pode levar algum tempo. Quando a solução de problemas for concluída, o Assistente continuará automaticamente na próxima etapa.

Problemas corrigidos com êxito

Clique no botão Concluir para fechar o assistente.


O que fazer com um grande número de spams

Se você receber grandes quantidades de mensagens de email indesejadas (spam), ative o componente Antispam e defina o nível de segurança recomendado.

Para ativar o Antispam e definir o nível de segurança recomendado:

  1. Abra a janela principal do aplicativo.
  2. Na parte superior da janela, clique no link Configurações.
  3. Na parte esquerda da janela, na seção Proteção, selecione o componente Antispam.
  4. Selecione a caixa de seleção Ativar Antispam na parte direita da janela.
  5. Certifique-se de que o nível de segurança na seção Nível de segurança está configurado para Recomendado.

    Este nível de segurança garante um equilíbrio ideal entre desempenho e segurança. É adequado para a maioria das situações.

    Essa também é a configuração padrão.

    Se o nível de segurança for definido como Baixo ou Personalizado, clique no botão Nível padrão. O nível de segurança será automaticamente definido como Recomendado.


Verificar o computador quanto à presença de vulnerabilidades

Vulnerabilidades são partes não protegidas do código do software que os invasores podem usar deliberadamente para atingir seus objetivos, como copiar os dados usados em aplicativos não protegidos. A verificação de vulnerabilidades no computador ajuda a descobrir esses pontos fracos. É recomendável remover as vulnerabilidades detectadas.

Para iniciar a verificação de vulnerabilidades na janela principal do aplicativo:

  1. Abra a janela principal do aplicativo e clique no botão Proteção do Computador.
  2. Na parte esquerda da janela, selecione a seção Verificação.
  3. Na janela que é aberta, na seção Verificação de Vulnerabilidades, clique no Iniciar verificação botão.


O que fazer se você tiver dúvidas quanto à segurança de um aplicativo

O Kaspersky PURE ajuda a minimizar o risco envolvido no uso de aplicativos desconhecidos (como o risco de infecção por vírus e alterações indesejadas às configurações do sistema operacional).

O Kaspersky PURE inclui componentes e ferramentas para verificar a reputação de um aplicativo e sua execução no modo Execução Segura, o qual isola esse aplicativo do sistema operacional.


Verificar a reputação do aplicativo

O Kaspersky PURE torna possível verificar a reputação que os aplicativos ganharam junto de usuários em todo o mundo. A reputação de um aplicativo inclui os seguintes indicadores:

  • nome do fabricante
  • detalhes da assinatura digital (disponíveis sempre que existir uma assinatura digital)

    Um bloco criptografado de dados incorporado em um documento ou aplicativo. É usada uma assinatura digital para identificar o autor do documento ou aplicativo. Para criar uma assinatura digital, o autor do documento ou aplicativo deve ter um certificado digital que prove a sua identidade.

    Uma assinatura digital permite verificar a origem e a integridade dos dados e fornece proteção contra falsificações.

  • informações sobre o grupo em que o aplicativo foi incluído pelo Controle de Aplicativos ou pela maioria dos usuários do Kaspersky Security Network
  • o número de usuários do Kaspersky Security Network que usa o aplicativo (disponível se o aplicativo pertencer ao grupo Confiável no banco de dados do Kaspersky Security Network)
  • hora em que o aplicativo ficou conhecido no Kaspersky Security Network
  • países nos quais o aplicativo é mais disseminado

A verificação de reputação do aplicativo está disponível caso você tenha acordado participar no Kaspersky Security Network.

Para conhecer a reputação de um aplicativo,

selecione Verificar reputação no KSN no menu de contexto do arquivo executável do aplicativo (consulte a figura abaixo).

Menu de contexto de um arquivo executável

Menu de contexto de um arquivo executável

É exibida uma janela com informações sobre a reputação do aplicativo no KSN.


Usar o aplicativo no modo de Execução Segura

A Execução Segura consiste em um ambiente isolado do sistema operacional principal e criado para executar aplicativos cuja segurança é duvidosa. Quando você usa a Execução Segura, os objetos reais do sistema operacional não sofrem alterações. Assim, mesmo que você execute um aplicativo infetado na Execução Segura, todas as suas ações serão limitadas ao ambiente virtual, sem afetar o sistema operacional.

A Execução Segura não está disponível em computadores executados em Microsoft Windows XP x64.

A funcionalidade de determinados aplicativos executados em computadores com o Microsoft Windows Vista x64 e o Microsoft Windows 7 x64 é limitada ao trabalhar no ambiente seguro.

Você pode iniciar o modo de Execução Segura de várias maneiras:

  • na janela principal do Kaspersky PURE
  • no menu de contexto do ícone do Kaspersky PURE

Para iniciar o modo de Execução Segura a partir da janela principal do Kaspersky PURE:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, selecione a seção Execução Segura.
  3. Na janela que é aberta, clique no botão Ir para Execução Segura de Aplicativos.

Para iniciar o modo de Execução Segura a partir do menu de contexto do ícone do Kaspersky PURE,

clique com o botão direito do mouse para abrir o menu de contexto no ícone do Kaspersky PURE, na área de notificações da barra de tarefas, e selecione Ferramentas ® Execução Segura de Aplicativos (consulte a figura abaixo).

Menu contextual do Kaspersky PURE

Menu contextual do Kaspersky PURE

Você pode sair do modo de Execução Segura de várias maneiras:

  • usando o menu Iniciar do sistema operacional
  • a partir do painel na parte superior da tela (consulte a imagem abaixo)
  • usando o atalho CTRL+ALT+SHIFT+K

Para sair do modo de Execução Segura através do menu Iniciar,

no menu Iniciar do sistema operacional, selecione o item Execução Segura de Aplicativos - Desligar.

Para sair do modo de Execução Segura através do painel pop-up:

  1. Clique no botão Sair no painel, na parte superior da tela.

    Barra de ferramentas pop-up da Execução Segura

    Barra de ferramentas pop-up da Execução Segura

  2. Selecione o item Desligar no menu de seleção de ações que é exibido.


Proteger dados particulares contra roubo

O Kaspersky PURE ajuda você a proteger seus dados particulares contra roubo:

  • senhas, nomes de usuário e outros dados de registro;
  • números de contas e cartões bancários;
  • dados confidenciais.

O Kaspersky PURE inclui componentes e ferramentas que permitem proteger seus dados particulares contra tentativas de roubo por hackers, os quais usam métodos como o phishing e a intercepção de dados inseridos com o teclado.

Um tipo de fraude da Internet que consiste no envio de emails com o objetivo de roubar informações confidenciais, mais frequentemente na forma de dados financeiros.

A proteção contra phishing é garantida pelo Antiphishing, o qual é implementado nos componentes Antivírus da Web, Antispam e Antivírus de IM.

A proteção contra intercepção dos dados inseridos com o teclado é garantida pelo uso do Teclado Virtual e do Gerenciador de Senhas.

A proteção de dados contra o acesso não autorizado é assegurada pela Criptografia de Dados.

Nesta seção

Proteção contra phishing

Proteção contra keyloggers

Proteção por senha

Criptografia de Dados

Fragmentador de Arquivos

Limpeza de Dados Não Usados

Limpeza de Dados Particulares


Proteção contra phishing

A proteção contra phishing é fornecida pela funcionalidade Antiphishing implementada nos componentes Antivírus da Web, Antispam e Antivírus de IM. Ative esses componentes para garantir uma proteção completa contra phishing. Você pode definir as configurações adicionais de antiphishing nos componentes Antivírus da Web e Antivírus de IM.

Um tipo de fraude da Internet que consiste no envio de emails com o objetivo de roubar informações confidenciais, mais frequentemente na forma de dados financeiros.

Para configurar a proteção de antiphishing quando o Antivírus da Web está sendo executado:

  1. Abra a janela principal do aplicativo.
  2. Na parte superior da janela, clique no link Configurações.
  3. Na janela Configurações que é exibida, vá à seção Proteção, selecione a subseção Antivírus da Web e clique no botão Configurações.

    A janela Antivírus da Web é aberta.

  4. Na janela que é aberta, na guia Geral, na seção Consultor de URLs Kaspersky, marque a caixa Verificar páginas da Web quanto à presença de phishing.

    Esta caixa de seleção ativa/desativa a verificação de links em relação à lista de endereços da Web de phishing.

    Os bancos de dados do Kaspersky PURE incluem todos os sites conhecidos no momento por serem usados como sites de phishing. A Kaspersky Lab complementa essa lista com endereços obtidos de uma organização internacional, o Anti-Phishing Working Group. A lista é atualizada com a atualização dos bancos de dados do Kaspersky PURE.

    Esta caixa está marcada por padrão.

  5. Se desejar que o Anti-Phishing use análise heurística ao verificar páginas da Web, clique no botão Adicional.

    Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

    A janela Configurações do Antiphishing é exibida.

  6. Na janela exibida, marque a caixa Usar a Análise Heurística para verificar páginas da Web quanto à presença de phishing e defina o nível de detalhamento da verificação.

    Ajusta o nível de detalhamento ao verificar páginas da Web. O nível de detalhamento define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

    Estão disponíveis os seguintes níveis de verificação:

    • Verificação superficial. O analisador heurístico verifica elementos de phishing em uma página da Web usando um conjunto mínimo de sinais. Essa verificação exige menos recursos do sistema e leva menos tempo; o número de falsos positivos é reduzido ao mínimo. Este é o nível padrão.
    • Verificação média. O analisador heurístico verifica elementos de phishing em uma página da Web usando um conjunto de sinais que permite manter o equilíbrio necessário entre velocidade e nível de detalhamento da verificação, além de evitar a maior parte dos falsos positivos.
    • Verificação profunda. O analisador heurístico verifica elementos de phishing em uma página da Web usando um conjunto máximo de sinais. A verificação é detalhada, o que requer mais recursos do sistema e tempo para realizar. É provável a ocorrência de falsos positivos.

    Esta caixa ativa/desativa o uso da análise heurística ao verificar páginas da Web quanto à presença de phishing.

    Esta caixa está marcada por padrão.

  7. Clique no botão Aplicar na janela Configurações.

Para configurar a proteção de anti-phishing para usar durante o funcionamento do Antivírus de IM:

  1. Abra a janela principal do aplicativo.
  2. Na parte superior da janela, clique no link Configurações.
  3. Na janela Configurações que é exibida, selecione a subseção Antivírus de IM na seção Proteção.
  4. À direita da janela, na seção Métodos de verificação, marque a caixa Verificar se os URLs estão listados no banco de dados de URLs de phishing.

    A caixa de seleção ativa/desativa a verificação da presença de links contidos em mensagens instantâneas na lista de endereços da Web de phishing.

    Os bancos de dados do Kaspersky PURE incluem todos os sites conhecidos no momento por serem usados como sites de phishing. A Kaspersky Lab complementa essa lista com endereços obtidos de uma organização internacional, o Anti-Phishing Working Group. A lista de endereços é atualizada com a atualização dos bancos de dados do Kaspersky PURE.

    Esta caixa está marcada por padrão.

  5. Clique no botão Aplicar na janela Configurações.


Proteção contra keyloggers

Sempre que você usa a Internet, é por vezes necessário inserir dados particulares e também seu nome e sua senha. Por exemplo, isso é necessário ao registrar sites, compras online ou ao usar serviços de banco virtual.

Existe o perigo de que essas informações pessoais sejam interceptadas usando interceptadores de teclado ou keyloggers, que são programas que registram o pressionamento de teclas.

O Teclado Virtual evita a interceptação dos dados inseridos usando o teclado.

O Teclado Virtual não pode proteger seus dados particulares caso um site que necessite desses dados tenha sido atacado, porque se ele tiver sido atacado, as informações serão obtidas diretamente pelos intrusos.

Muitos programas classificados como spyware podem tirar capturas de ecrã, as quais são automaticamente transmitidas a um intruso para análise futura e para roubar os dados particulares do usuário. O Teclado Virtual impede o uso de capturas de tela para interceptar dados particulares.

O Teclado Virtual evita apenas a interceptação de dados particulares ao trabalhar com os navegadores Microsoft Internet Explorer, Mozilla™ Firefox™ e Google Chrome™. Quando usado junto com outros navegadores, o Teclado Virtual não protege dados particulares inseridos contra a intercepção.

Funcionalidades do Teclado Virtual:

  • As teclas do Teclado Virtual têm de ser pressionadas com o ponteiro do mouse.
  • Ao contrário do teclado real, é impossível pressionar várias teclas do Teclado Virtual em simultâneo. É por isso que usar combinações de teclas (como ALT+F4) requer que o usuário pressione a primeira tecla (por exemplo, ALT), depois a segunda tecla (por exemplo, F4) e novamente a primeira tecla. Pressionar a tecla novamente é equivalente a soltar a tecla em um teclado físico.
  • O idioma do Teclado Virtual pode ser alterado usando o mesmo atalho especificado nas configurações do sistema operacional para o teclado físico. É necessário clicar com o botão direito na outra tecla (por exemplo, se o atalho LEFT ALT+SHIFT estiver definido nas configurações do sistema operacional para mudar o idioma do teclado, é necessário clicar com o botão esquerdo na tecla LEFT ALT e com o botão direito na tecla SHIFT).

O Teclado Virtual pode ser aberto de uma das seguintes formas:

  • a partir do menu de contexto do ícone de aplicativo, na área de notificações da barra de tarefas
  • na janela principal do aplicativo
  • a partir da janela dos navegadores Microsoft Internet Explorer, Mozilla Firefox ou Google Chrome
  • usando um atalho de teclado

Para abrir o Teclado Virtual no menu de contexto do ícone do aplicativo na área de notificações da barra de tarefas,

selecione Ferramentas ® Teclado Virtual no menu de contexto do ícone do aplicativo (consulte a figura abaixo).

Menu contextual do Kaspersky PURE

Menu contextual do Kaspersky PURE

Para abrir o Teclado Virtual na janela principal do aplicativo:

  1. Selecione a seção Gerenciador de Senhas na parte inferior da janela principal do aplicativo.
  2. Na parte inferior da janela exibida, clique no botão Teclado Virtual.

Para abrir o Teclado Virtual na janela do navegador,

clique no botão Botão do navegador do Teclado Virtual Teclado Virtual na barra de ferramentas do Microsoft Internet Explorer, Mozilla Firefox ou Google Chrome.

Para abrir o Teclado Virtual usando o teclado do computador,

pressione o atalho CTRL + ALT + SHIFT + P.


Proteção por senha

O Gerenciador de Senhas protege dados em sites e formulários da Web ou campos de login (como nomes de usuário, senhas, endereços, números de telefone e de cartão de crédito).

Estes dados são criptografados e armazenados no banco de dados de senhas que está protegido pela senha mestra. O Gerenciador de Senhas faz corresponder senhas e contas aos aplicativos ou sites relevantes. Quando um site ou aplicativo é aberto, o Gerenciador de Senhas automaticamente insere a senha, o nome de usuário e outros dados particulares. Por esse motivo, é importante lembrar-se da senha mestra, em oposição a memorizar todas as senhas.

Uma única senha que protege o banco de dados do Gerenciador de Senhas e permite o acesso aos dados.

Nesta seção

Adicionar dados de conta para login automático

Enviar dados para outro usuário em segurança

Usar uma versão portátil do Gerenciador de Senhas


Adicionar dados de conta para login automático

Você pode usar o Gerenciador de Senhas para login automático em aplicativos ou sites. Durante a autorização automática, o Gerenciador de Senhas insere a senha, o nome de usuário e outros detalhes pessoais no aplicativo ou página da Web e faz login na conta do aplicativo ou site, se necessário.

Para adicionar dados de conta para login automático:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, clique no botão Gerenciador de Senhas.

    É aberta a janela Gerenciador de Senhas.

  3. Na janela que é aberta, clique no botão Iniciar o Gerenciador de Senhas.

    O nome do botão é exibido como Desbloquear Gerenciador de Senhas da próxima vez que executar o Gerenciador de Senhas. Quando o Gerenciador de Senhas é desbloqueado, o nome do botão é exibido como Bloquear Gerenciador de Senhas.

  4. Quando executa o Gerenciador de Senhas pela primeira vez, o Assistente de Configuração é iniciado automaticamente. Vamos examinar as etapas do Assistente mais detalhadamente:
    1. Na janela Senha Mestra, crie uma senha mestra para proteger o seu banco de dados de senhas.
    2. Na janela Controle de acesso, selecione o método de login para acessar o seu banco de dados de senhas.
    3. Na janela Tempo limite de bloqueio, especifique o período de tempo após o qual o Gerenciador de Senhas será automaticamente bloqueado.

    A senha mestra é necessária da próxima vez que iniciar o Gerenciador de Senhas.

  5. Na janela que é aberta, clique no botão Adicionar Senha.

    É aberta a janela Gerenciador de Senhas.

  6. Na parte esquerda da janela que é exibida, abra a seção com o tipo de requisito de contas (por exemplo, Contas da Web ou Contas de Aplicativos).
  7. À direita da janela, clique no botão Adicionar conta.
  8. Insira o nome da conta no campo de entrada, na parte superior da janela.
  9. Vincule a conta a um site ou aplicativo:
    • Ao criar uma conta da Internet, no campo Vincular, insira o endereço do site em que a nova será usada para fazer login.
    • Ao criar uma conta de aplicativo, no campo Aplicativo, insira o caminho para o arquivo executável do aplicativo com o qual deseja usar a nova conta.

      Você pode selecionar o aplicativo de que necessita na janela Selecionar aplicativo, clicando no botão Procurar e arrastando o ícone do aplicativo para o campo Aplicativo ou arrastando o Ponteiro do Gerenciador de Senhas ponteiro para a janela do aplicativo relevante.

  10. No campo Nome, insira o texto a usar como nome de usuário ao iniciar sessão em um site ou aplicativo.
  11. Especifique as configurações de login automático:
    • Se desejar que o Gerenciador de Senhas insira automaticamente dados da conta e execute o login ao abrir um aplicativo ou site, certifique-se de que a caixa de seleção Autorização automática é selecionada.
    • Se desejar que o Gerenciador de Senhas insira somente dados da conta automaticamente sem executar o login ao abrir um aplicativo ou site, certifique-se de que a caixa de seleção Autorização automática é desmarcada.
  12. No campo Senha, insira o texto a usar como senha ao iniciar sessão em um site ou aplicativo.
  13. Para especificar um termo de validade para a senha:
    1. Clique no link Senha nunca expira para abrir uma lista suspensa e selecione o item Senha expira.
    2. No campo de entrada junto ao link, insira a data de expiração para a senha.
  14. Clique no botão Adicionar.
  15. Abra o aplicativo ou site ao qual a conta está vinculada.

    O Gerenciador de Senhas preenche o formulário de login do aplicativo ou site com os dados da conta especificados. Da próxima vez que executar o aplicativo, o Gerenciador de Senhas irá preencher o formulário de login. Caso tenha selecionado a caixa de seleção Autorização automática ao criar a conta, o Gerenciador de senhas irá executar o login automático.


Enviar dados para outro usuário em segurança

Você pode enviar dados (contas de usuário, marcadores, cartões de visita e notas particulares) para outros usuários em um arquivo seguro. Os dados incluídos nesse arquivo podem ser adicionados ao banco de dados de senhas em um computador diferente e usados para iniciar sessão em sites da Web ou aplicativos.

Para enviar dados para outro usuário em um formato seguro:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, clique no botão Gerenciador de Senhas.

    É aberta a janela Gerenciador de Senhas.

    Se o banco de dados de senhas estiver bloqueado, clique no botão Desbloquear Gerenciador de Senhas e insira a senha mestra na janela exibida.

  3. Clique no botão Banco de Dados de Senhas.

    É aberta a janela Gerenciador de Senhas.

  4. Na parte esquerda da janela que é exibida, abra a seção com o tipo de requisito de dados (por exemplo, Contas da Web).
  5. Clique no botão Gerenciar na parte direita e selecione o item Enviar na lista suspensa.
  6. O Assistente de Exportação de Dados é aberto para enviar os dados. Vamos examinar as etapas do Assistente mais detalhadamente:
    1. Especifique as configurações de exportação para os dados que está a enviar:
      • Para proteger o arquivo de dados da conta com uma senha, insira uma senha nos campos Senha e Confirmação.
      • Para especificar um termo de validade para a senha, selecione a caixa de seleção Configurar data de expiração da senha e especifique a data de expiração para a senha.
      • Se não desejar que o destinatário da conta possa exibir os detalhes da conta, selecione a caixa de seleção Ocultar detalhes da conta.
    2. Selecione uma forma de salvar o arquivo exportado com dados da conta:
      • Para salvar o arquivo em uma unidade local, selecione a opção Pasta de destino e nome dos dados exportados e especifique o caminho da pasta de destino no campo de entrada.
      • Para enviar o arquivo por email, selecione a opção Enviar por email.
    3. Clique em Terminar.

      Consoante a opção escolhida, o arquivo exportado é exibido na pasta de destino ou o cliente de email predefinido é aberto e o arquivo exportado é anexado a uma nova mensagem de email.


Usar uma versão portátil do Gerenciador de Senhas

O Gerenciador de Senhas torna possível usar o seu banco de dados de senhas em qualquer computador público (em um Internet Café ou biblioteca, por exemplo) independentemente dos aplicativos instalados no computador. Para tal, crie uma versão portátil do Gerenciador de Senhas em uma unidade removível (como um cartão flash ou um celular, se for possível usá-lo como cartão flash).

A versão portátil torna também possível sincronizar seus bancos de dados de senhas, caso o Gerenciador de Senhas esteja instalado e seja usado em computadores diferentes (como seus computadores domésticos e do escritório).

A versão portátil permite usar e sincronizar contas criadas usando a versão completa do Gerenciador de Senhas, mas não permite criar novas contas.

Para criar uma versão portátil do Gerenciador de Senhas:

  1. Conecte uma unidade removível em que deseja transportar a versão portátil do Gerenciador de Senhas.
  2. Abra a janela principal do aplicativo.
  3. Na parte inferior da janela, clique no botão Gerenciador de Senhas.

    É aberta a janela Gerenciador de Senhas.

    Se o banco de dados de senhas estiver bloqueado, clique no botão Desbloquear Gerenciador de Senhas e insira a senha mestra na janela exibida.

  4. Clique no botão Versão portátil.

    É iniciado o assistente de criação/sincronização da versão portátil. Vamos examinar as etapas do Assistente mais detalhadamente:

    1. Na lista de dispositivos portáteis, selecione o dispositivo em que deseja transportar a versão portátil e clique em Avançar.
    2. Se não desejar inserir uma nova senha para acessar a versão portátil do Gerenciador de Senhas, selecione a caixa de seleção Nunca solicitar a senha mestra.
    3. Se desejar adicionar a opção de execução automática da versão portátil ao menu exibido quando conecta a unidade removível a um computador, selecione a caixa de seleção Adicionar a opção de execução automática do Gerenciador de Senhas ao menu de dispositivo portátil.
    4. Clique no botão Executar.

      É iniciado o processo de criação da versão portátil.

    5. Quando o processo for concluído, clique no botão Terminar.

      Como resultado desse processo, o aplicativo salva uma versão portátil do Gerenciador de Senhas em uma unidade removível.

Para conectar a versão portátil do Gerenciador de Senhas:

  1. Conecte uma unidade removível que contenha a versão portátil do Gerenciador de Senhas ao computador.
  2. Se a versão portátil não for iniciada automaticamente, abra a unidade removível no Microsoft Windows Explorer e inicie o arquivo Password Manager.exe.
  3. Ao iniciar a versão portátil pela primeira vez, o Gerenciador de Senhas solicita a instalação dos plug-ins de auto-preenchimento e a desativação dos gerenciadores de senhas incorporados nos navegadores instalados no computador, bem como a criação de um ícone da área de trabalho para a versão portátil.

    Para que o Gerenciador de Senhas funcione corretamente, é recomendável instalar os plug-ins de auto-preenchimento e desativar os gerenciadores de senhas integrados nos navegadores instalados no computador.

  4. Se o acesso à versão portátil estiver protegido por senha, insira a senha mestra na janela que é exibida.

    A versão portátil do Gerenciador de Senhas está pronta a ser usada.

Para sincronizar o banco de dados de senhas entre as versões portátil e completa do Gerenciador de Senhas:

  1. Conecte uma unidade removível que contenha a versão portátil do Gerenciador de Senhas ao computador.
  2. Abra a janela principal do aplicativo Kaspersky PURE.
  3. Na parte inferior da janela, clique no botão Gerenciador de Senhas.

    É aberta a janela Gerenciador de Senhas.

    Se o banco de dados de senhas estiver bloqueado, clique no botão Desbloquear Gerenciador de Senhas e insira a senha mestra na janela exibida.

  4. Clique no botão Versão portátil.

    É iniciado o assistente de criação/sincronização da versão portátil. Vamos examinar as etapas do Assistente mais detalhadamente:

    1. Na lista de dispositivos portáteis, selecione o dispositivo que contém a versão portátil e clique em Avançar.
    2. Selecione um método para sincronizar o banco de dados de senhas:
      • Para adicionar contas da versão completa para a versão portátil, selecione a opção Mesclar dois bancos de dados.

    Isto não alterará o banco de dados de senhas da versão completa. Para adicionar os dados mesclados à versão completa, repita a sincronização e selecione a opção Usar banco de dados de senhas - "Versão portátil".

    • Para substituir o banco de dados de senhas da versão portátil pelo banco de dados de senhas da versão completa, selecione a opção Usar banco de dados de senhas – "Versão portátil".
    • Para substituir o banco de dados de senhas da versão completa pelo banco de dados de senhas da versão portátil, selecione a opção Usar banco de dados de senhas – "Área de trabalho".
    1. Clique em Avançar.
    2. Se não desejar inserir uma nova senha para acessar a versão portátil do Gerenciador de Senhas, selecione a caixa de seleção Nunca solicitar a senha mestra.
    3. Se desejar adicionar a opção de execução automática da versão portátil ao menu exibido quando conecta a unidade removível a um computador, selecione a caixa de seleção Adicionar a opção de execução automática do Gerenciador de Senhas ao menu de dispositivo portátil.
    4. Clique no botão Executar.

      É iniciada a sincronização das versões portátil e completa do Gerenciador de Senhas.

    5. Quando a sincronização for concluída, clique no botão Terminar.


Criptografia de Dados

Para proteger informações confidenciais contra acesso não autorizado, é recomendável que você armazene os dados em formato criptografado em um contêiner especial.

Por padrão, um único contêiner predefinido com configurações padrão está disponível depois da instalação do Kaspersky PURE. Usar esse contêiner requer a configuração de uma senha. É possível criar contêineres com configurações personalizadas.

Para proteger os dados, coloque-os no contêiner e criptografe-os. É necessário inserir uma senha para acessar os dados no contêiner.

Para criar um contêiner criptografado:

  1. Abra a janela principal do aplicativo e clique no botão Criptografia de Dados.
  2. Na janela exibida, clique no botão Criar contêiner (consulte a imagem abaixo).

    Janela Criptografia de Dados

    Janela Criptografia de Dados

  3. Na janela Criar contêiner criptografado que é exibida, configure o novo contêiner.
  4. Clique em OK.

Para escrever dados no contêiner:

  1. Abra a janela principal do aplicativo e clique no botão Criptografia de Dados.
  2. Na janela exibida, selecione o contêiner na lista e clique no botão Abrir contêiner.

    O contêiner abre-se na janela do Microsoft Windows Explorer.

  3. Coloque nele os dados que deseja criptografar.
  4. Na janela Criptografia de Dados, clique no botão Criptografar dados.

Para acessar os dados no contêiner, faça o seguinte:

  1. Abra a janela principal do aplicativo e clique no botão Criptografia de Dados.
  2. Na janela exibida, selecione o contêiner na lista e clique no botão Descriptografar dados.
  3. Na janela que é exibida, insira a senha para acessar o contêiner.
  4. Na janela Criptografia de Dados, clique no botão Abrir contêiner.


Fragmentador de Arquivos

A segurança adicional dos dados particulares é assegurada através da proteção das informações excluídas contra recuperação não autorizada por invasores.

O Kaspersky PURE contém uma ferramenta de exclusão de dados permanente que torna impossível a recuperação de dados usando ferramentas de software padrão.

O Kaspersky PURE torna possível excluir dados sem a possibilidade de recuperá-los das seguintes mídias de dados:

  • Unidades locais. A exclusão é possível se o usuário tiver os direitos necessários para gravar e excluir informações.
  • As unidades removíveis ou outros dispositivos que são reconhecidos como unidades removíveis (como disquetes, cartões de memória flash, discos USB ou celulares). Os dados podem ser excluídos de um cartão de memória flash caso sua proteção mecânica contra gravação estiver desativada.

Você pode excluir os dados que pode acessar na sua conta pessoal. Antes de excluir os dados certifique-se de que esses não são usados por aplicativos em execução.

Para excluir dados sem qualquer possibilidade de recuperação:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, clique no botão Ferramentas Adicionais.

    A janela Fragmentador de Arquivos é exibida.

  3. Na janela que é aberta, na seção Fragmentador de Arquivos, clique no botão Abrir.
  4. Na janela Assistente de Limpeza de Dados Não Usados que é exibida, clique no botão Procurar e na janela Arquivo ou pasta que é exibida, selecione o arquivo ou a pasta que deseja excluir permanentemente (consulte a figura abaixo).

    Janela Fragmentador de Arquivos

    Janela Assistente de Limpeza de Dados Não Usados

    A exclusão de arquivos e pastas de sistema pode causar problemas na operação do sistema operacional. Se você selecionar arquivos ou pastas de sistema para exclusão, o aplicativo irá solicitar a confirmação de sua exclusão.

  5. Na lista suspensa Método de exclusão de dados, selecione o algoritmo de exclusão de dados desejado.

    Contém métodos para excluir os dados permanentemente.

    Valores disponíveis:

    • Exclusão rápida. O processo de exclusão consiste em dois ciclos de gravação de dados: gravar zeros e algarismos pseudo aleatórios. A grande vantagem desse algoritmo é a velocidade de seu desempenho. A exclusão rápida impede a recuperação de dados usando ferramentas de recuperação padrão.
    • Padrão GOST state P 50739-95, Federação Russa. O algoritmo executa um ciclo de gravação usando algarismos pseudo-aleatórios e protege os dados contra recuperação com ferramentas comuns. Esse algoritmo corresponde à classe de proteção 2 (de um total de 6), de acordo com a classificação da Russian State Technical Commission.
    • Padrão VSITR, Alemanha. São realizados sete ciclos de gravação de dados. O algoritmo é considerado fiável mas requer muito tempo para sua execução.
    • Algoritmo Bruce Schneier. O processo consiste em sete ciclos de gravação. O método difere do algoritmo VSITR alemão pela seqüência de gravação de dados. Esse método avançado de exclusão de dados é considerado um dos mais fiáveis.
    • Padrão NAVSO P-5239-26 (MFM), EUA e Padrão NAVSO P-5239-26 (RLL), EUA. São usados três ciclos de gravação de dados. Os padrões diferem um do outro na seqüência por que substituem informações.
    • Padrão DoD 5250.22-M, EUA. Esse algoritmo executa três ciclos de gravação de dados. Esse padrão é usado pelo Departamento de Defesa dos EUA.

    A confiabilidade e velocidade da exclusão permanente de dados depende do método de exclusão de dados selecionado.

  6. Na janela que é exibida, confirme a exclusão de dados clicando em OK. Se alguns arquivos não forem excluídos, tente excluí-los novamente clicando no botão Repetir na janela que é exibida. Para selecionar outro objeto para excluir, clique no botão Terminar.


Limpeza de Dados Não Usados

O sistema acumula arquivos temporários ou não usados com o tempo. Esses arquivos podem usar muito espaço de disco, afetando o desempenho do sistema e podem também ser explorados por malware.

Os arquivos temporários são criados no início de quaisquer aplicativos ou dos sistemas operacionais. No entanto, alguns deles permanecem por excluir mesmo depois de você fechar o aplicativo ou o sistema operacional.

A Limpeza de Dados Não Usados pode ajudar você a remover os seguintes arquivos:

  • logs de eventos do sistema, em que os nomes de todos os aplicativos ativos são registrados;
  • logs de eventos de vários aplicativos ou utilitários de atualização (como o Windows Updater);
  • logs de conexão do sistema;
  • arquivos temporários de navegadores da Internet (cookies);
  • arquivos temporários que permanecem após a instalação/remoção de aplicativos;
  • conteúdo da Reciclagem;
  • arquivos na pasta TEMP, cujo volume pode crescer até vários GB.

Para além da exclusão de arquivos não usados no sistema, o assistente excluir arquivos que podem conter dados confidenciais (senhas, nomes de usuário, dados do formulário de registro). No entanto, para uma exclusão completa desses dados, é recomendável usar o Assistente de Limpeza de Dados Particulares.

Para iniciar a Limpeza de Dados Não Usados:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, clique no botão Ferramentas Adicionais.

    A janela Ferramentas Adicionais é exibida (consulte a figura abaixo).

    Janela Ferramentas Adicionais

  3. Na janela que é aberta, na seção Limpeza de Dados Não Usados, clique no botão Executar.

O Assistente consiste em uma série de telas (etapas) nas quais você pode navegar usando os botões Voltar e Avançar. Para fechar o Assistente ao concluir a tarefa, clique no botão Concluir. Para interromper o Assistente em qualquer estágio, clique no botão Cancelar.

Vamos examinar as etapas do Assistente em detalhe.

Iniciando o Assistente

A primeira página do Assistente exibe informações sobre a exclusão de informações não usadas.

Clique no botão Avançar para iniciar o Assistente.

Pesquisar dados não usados

O Assistente procura no computador por dados não usados. A verificação pode levar algum tempo. Quando a pesquisa for concluída, o Assistente continuará automaticamente na próxima etapa.

Selecionar ações para excluir dados não usados

Ao concluir a pesquisa de arquivos não usados, o Assistente exibe uma lista de operações que pode ser realizada com esses arquivos.

A lista contém três grupos de operações necessários para a limpeza de rastros de atividade:

  • Ações altamente recomendadas eliminam os problemas que representam uma ameaça grave para o sistema.
  • Ações recomendadas ajudam a excluir dados que podem representar uma ameaça potencial.
  • Ações adicionais foram criadas para excluir dados atualmente inofensivos que podem ameaçar a segurança do computador no futuro.

Por padrão, o Kaspersky PURE executa todas as ações recomendadas e altamente recomendadas.

Se a caixa de seleção na linha da ação estiver selecionada, o Kaspersky PURE executará essa ação.

Se a caixa de seleção na linha da ação estiver desmarcada, o Kaspersky PURE não executará essa ação.

Se você selecionou Reverter alterações na primeira etapa do Assistente, a lista exibe alterações anteriores que pode reverter.

Para exibir as ações em um grupo, clique no ícone + à esquerda do nome do grupo.

Para fazer o Assistente executar uma determinada ação, marque a caixa à esquerda da descrição da ação correspondente. Por padrão, o Assistente executa todas as ações recomendadas e altamente recomendadas. Se não desejar executar uma determinada ação, desmarque a caixa ao lado dela.

Limpar as caixas de seleção selecionadas por padrão não é recomendável. Isso pode comprometer a segurança do computador.

Depois de definir o conjunto de ações que serão executadas pelo Assistente, clique no botão Avançar.

Limpeza de Dados Não Usados

O Assistente executará as ações selecionadas na etapa anterior. A eliminação das informações não usadas pode levar algum tempo.

Depois da conclusão das limpeza das informações não usadas, o Assistente irá automaticamente avançar para a etapa seguinte.

Enquanto o Assistente está sendo executado, alguns arquivos (como o arquivo de log do Microsoft Windows ou o log de eventos do Microsoft Office) podem estar a ser usados pelo sistema. Para excluir esses arquivos, o assistente sugerirá que você reinicie o sistema.

Problemas corrigidos com êxito

Clique no botão Concluir para fechar o assistente.


Limpeza de Dados Particulares

As ações do usuário em um computador são registradas no sistema operacional. São salvas as seguintes informações:

  • detalhes de consultas de pesquisa inseridas por usuários e sites visitados
  • informações sobre os aplicativos iniciados, arquivos abertos e salvos
  • entradas de log de eventos do Microsoft Windows
  • outras informações da atividade do usuário.

As informações sobre ações do usuário que contenham informações confidenciais podem ficar disponíveis para invasores e pessoas não autorizadas.

O Kaspersky PURE inclui o Assistente de Limpeza de Dados Particulares que limpa os rastros de atividade do usuário no sistema.

Para iniciar o Assistente de Limpeza de Dados Particulares:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, selecione a seção Ferramentas Adicionais.
  3. Na janela que é aberta, na seção Limpeza de Dados Particulares, clique no botão Executar.

O Assistente consiste em uma série de telas (etapas) nas quais você pode navegar usando os botões Voltar e Avançar. Para fechar o Assistente ao concluir a tarefa, clique no botão Concluir. Para interromper o Assistente em qualquer estágio, clique no botão Cancelar.

Vamos examinar as etapas do Assistente em detalhe.

Iniciando o Assistente

Confirme se a opção Executar diagnóstico de rastros de atividades do usuário está selecionada e clique no botão Avançar para iniciar o Assistente.

Pesquisando rastros de atividades

Este assistente pesquisa rastros de atividades de malware no computador. A verificação pode levar algum tempo. Quando a pesquisa for concluída, o Assistente continuará automaticamente na próxima etapa.

Selecionando ações de Limpeza de Dados Particulares

Ao concluir a pesquisa, o Assistente exibe os rastros de atividades detectados e as ações sugeridas para eliminá-los (consulte a figura abaixo).

A lista contém os rastros de atividades detectados e as formas de removê-los. A lista contém três grupos de operações para limpar os rastros de atividades online:

  • Ações adicionais eliminam os rastros de atividades que não são perigosas.
  • Ações recomendadas eliminam os rastros de atividades que representam uma possível ameaça.
  • Ações altamente recomendadas eliminam os rastros de atividade que representam uma ameaça de segurança grave.

Por padrão, o Kaspersky PURE executa todas as ações recomendadas e altamente recomendadas.

Se a caixa de seleção na linha da ação estiver selecionada, o Kaspersky PURE executará essa ação.

Se a caixa de seleção na linha da ação estiver desmarcada, o Kaspersky PURE não executará essa ação.

Se você tiver selecionado Reverter alterações na primeira etapa, a lista conterá as alterações feitas anteriormente e que podem ser revertidas.

Rastros de atividades detectados e recomendações sobre como eliminá-los

Rastros de atividades detectados e recomendações sobre como eliminá-los

Para exibir as ações em um grupo, clique no ícone + à esquerda do nome do grupo.

Para fazer o Assistente executar uma determinada ação, marque a caixa à esquerda da descrição da ação correspondente. Por padrão, o Assistente executa todas as ações recomendadas e altamente recomendadas. Se não desejar executar uma determinada ação, desmarque a caixa ao lado dela.

Limpar as caixas de seleção selecionadas por padrão não é recomendável. Isso pode comprometer a segurança do computador.

Depois de definir o conjunto de ações que serão executadas pelo Assistente, clique no botão Avançar.

Limpeza de Dados Particulares

O Assistente executará as ações selecionadas na etapa anterior. A eliminação dos rastros de atividades pode levar algum tempo. Para limpar determinados rastros de atividades, poderá ser necessário realizar um reinício do computador; o Assistente notificará você sobre isso.

Depois de os rastros de atividades terem sido eliminados, o Assistente avançará para a etapa seguinte automaticamente.

Problemas corrigidos com êxito

Se você deseja eliminar todos os rastros de atividades do usuário automaticamente depois de sair do Kaspersky PURE, selecione a caixa de seleção Limpar sempre rastros de atividades ao sair do Kaspersky PURE 2.0 na etapa final do Assistente. Se desejar remover os rastros de atividades manualmente usando o Assistente, não marque essa caixa.

Clique no botão Concluir para fechar o assistente.


Como fazer backup de dados

A principal forma de impedir a perda de dados importantes envolve a criação de cópias de backup de dados em uma mídia de dados fiável. O Kaspersky PURE cria automaticamente cópias de backup de dados selecionados em uma unidade particular, manualmente ou de acordo com uma programação.

Você pode usar o Controle de Rede Doméstica para gerenciar os backups de dados em computadores na rede doméstica.

Para executar um backup:

  1. Abra a janela principal do aplicativo e clique no botão Backup.
  2. Na janela Backup que é aberta, clique no botão Criar uma tarefa de backup.

    É iniciado o Assistente de Criação de Tarefa de Backup.

    Vamos examinar as etapas do Assistente mais detalhadamente:

    1. Na lista Tipo de tarefa, execute uma das seguintes operações:
      • Selecione a categoria dos arquivos dos quais se podem criar backups.
      • Selecione a opção Arquivos personalizados para selecionar arquivos manualmente para criar backups.
    2. Caso tenha selecionado a opção Arquivos personalizados na etapa anterior, na janela Conteúdo selecione os arquivos para criar backups.
    3. Na lista Armazenamento, execute uma das seguintes operações:
      • Selecione um armazenamento existente no qual as cópias de backup serão criadas.
      • Clique no botão Criar agora para criar um novo armazenamento.

    Para assegurar a segurança dos dados, recomendamos que crie armazenamentos de dados em unidades removíveis.

    1. Na janela Programação, especifique as configurações de inicialização da tarefa.

      Se você desejar criar um backup de dados apenas uma vez, desmarque a caixa de seleção Executar tarefa por programação.

    2. Na janela Resumo, insira o nome da nova tarefa, selecione a caixa de seleção Executar tarefa ao concluir o assistente e clique no botão Concluir.

Para restaurar dados a partir de uma cópia de backup:

  1. Abra a janela principal do aplicativo e clique no botão Backup.
  2. Selecione a seção Restaurar.
  3. Selecione o armazenamento em que as cópias de backup estão localizadas e clique no botão Restaurar dados.

    A janela Restaurar dados a partir do armazenamento é exibida.

  4. Na janela que é aberta, execute as operações seguintes:
    1. Na lista suspensa Tarefa de backup, selecione a tarefa que criou as cópias de backup relevantes.
    2. Na lista suspensa Data, selecione a data e a hora em que as cópias de backup relevantes foram criadas.
    3. Na lista suspensa Categoria, selecione o tipo de arquivos a restaurar.
  5. Selecione os arquivos a restaurar. Para isso, selecione caixas de seleção junto dos arquivos relevantes na lista.
  6. Clique no botão Restaurar dados.

    A janela Restaurar é exibida.

  7. Na janela que é exibida, selecione a localização para salvar os arquivos restaurados.
  8. Clique no botão Restaurar.

    Serão restauradas as versões mais recentes dos arquivos restaurados.


Proteger o acesso às configurações do Kaspersky PURE com uma senha

Um único computador pode ser compartilhado entre diversos usuários com níveis de experiência em computação diferentes. O acesso não restringido de diferentes usuários ao Kaspersky PURE e suas configurações pode comprometer o nível de segurança do computador.

Para restringir o acesso ao aplicativo, é possível definir a senha de administrador e especificar as ações que exigem a inserção da senha:

  • Definindo as configurações do aplicativo
  • Gerenciamento de backup
  • Controle de Rede Doméstica (a senha tem de ser idêntica em todos os computadores na rede)
  • Gerenciando o Controle para Pais
  • Saindo do aplicativo
  • Removendo o aplicativo

Para proteger o acesso ao Kaspersky PURE usando uma senha:

  1. Abra a janela principal do aplicativo.
  2. No canto superior direito da janela, clique no link Configurações.

    A janela de configurações do aplicativo é exibida.

  3. Selecione a guia Senha na parte superior da janela de configurações (consulte a figura abaixo).

    Janela Configurações, seção Senha

    Janela Configurações, seção Senha

  4. No lado direito da janela, selecione a caixa de seleção Ativar a proteção por senha e preencha os campos Nova senha e Confirmar senha.
  5. Para alterar uma senha criada antes, insira a senha no campo Senha antiga.
  6. Nas configurações Aplicar senha a, especifique as operações com o aplicativo cujas ações devem ser protegidas por senha.
  7. Clique no botão Aplicar para salvar as alterações.

Uma senha esquecida não pode ser recuperada. Se você esqueceu sua senha, entre em contato com Suporte Técnico para restaurar o acesso às configurações do Kaspersky PURE.


Restringir o uso do computador e da Internet por usuários diferentes

Imediatamente após a instalação do Kaspersky PURE, os usuários do computador não estão sujeitos a quaisquer restrições. Para restringir o uso do computador e da Internet por crianças e jovens, configure o Controle para Pais.

Caso não tenha acesso protegido às configurações do Kaspersky PURE com uma senha, na primeira inicialização do Controle para Pais, o Kaspersky PURE irá sugerir que você configure uma senha para impedir alterações não autorizadas às configurações do controle. Em seguida, você pode configurar restrições ao uso do computador e da Internet em todas as contas do computador.

Para configurar o Controle para Pais em uma conta:

  1. Abra a janela principal do aplicativo e clique no botão Controle para Pais.

    A janela Usuários do Computador é aberta, indicando todas as contas criadas no computador.

  2. Clique no botão Selecionar nível de controle na conta desejada.
  3. Na janela Controle para Pais que é exibida, realize uma das seguintes ações:
    • selecionar um dos níveis de controle predefinidos (Coleta de dados, Perfil "Criança" ou Perfil "Adolescente")
    • definir as restrições manualmente:
      1. Selecione o item Restrições personalizadas.
      2. Clique no botão Configurações.
      3. Na janela que é exibida, na guia Configurações, selecione o tipo de restrição na parte esquerda da janela e especifique as configurações do controle na parte direita da janela.
      4. Clique no botão OK para salvar as configurações do controle.
  4. Clique no botão OK na janela Controle para Pais.


Pausando e reiniciando a proteção do computador

Pausar a proteção significa desativar todos os componentes de proteção por um determinado período de tempo.

Para pausar a proteção do computador:

  1. No menu de contexto do ícone de aplicativo na área de notificações da barra de tarefas, selecione o item Pausar proteção.

    A janela Pausar proteção é exibida (consulte a figura abaixo).

    Janela Pausar proteção

    Janela Pausar proteção

  2. Na janela Pausar a proteção que é exibida, selecione o intervalo de tempo depois do qual a proteção deverá ser reiniciada:
    • Pausar por – a proteção será retomada depois do intervalo selecionado na lista suspensa abaixo.
    • Pausar até reiniciar – a proteção será ativada depois do reinício do aplicativo ou após o reinício do sistema (desde que o início automático do aplicativo esteja ativado).
    • Pausar – a proteção será retomada quando você decidir reiniciá-la.

Para reiniciar a proteção do computador,

selecione o item Reiniciar a proteção no menu de contexto do ícone do aplicativo na área de notificações da barra de tarefas.


Como visualizar o relatório de proteção do computador

O Kaspersky PURE cria relatórios de operação para cada componente de proteção. Nos relatórios, você pode obter informações estatísticas de operação do aplicativo (por exemplo, saber quantos objetos maliciosos foram detectados e neutralizados em um período especificado, quantas vezes o aplicativo foi atualizado no mesmo período, quantos spams foram detectados e muito mais).

Para visualizar o relatório de proteção do computador:

  1. Abra a janela principal do aplicativo e clique no botão Proteção do Computador.

    A janela Proteção do Computador abre-se.

  2. Vá para os relatórios sobre a proteção do computador, clicando no link Relatórios na parte superior da janela.

    Os relatórios da proteção do computador são exibidos como gráficos na janela Relatórios.

  3. Se desejar exibir um relatório detalhado de atividade do aplicativo (por exemplo, um relatório da atividade de cada componente), clique no botão Relatório detalhado na parte inferior da janela Relatórios.

    A janela Relatório detalhado abre-se, exibindo dados na forma de uma tabela. Para obter uma exibição conveniente dos relatórios, é possível selecionar várias opções de classificação.


Gerenciar remotamente a proteção dos computadores da rede doméstica

As funções do Controle de Rede Doméstica foram concebidas para controlar remotamente o Kaspersky PURE instalado em computadores de uma rede doméstica, a partir da estação de trabalho do administrador.

O Controle de Rede Doméstica permite realizar as seguintes tarefas de segurança da rede doméstica:

  • visualizar a lista dos problemas em um computador específico na rede e reparar alguns deles remotamente
  • executar verificações de vírus em vários computadores na rede doméstica, simultaneamente
  • atualizar bancos de dados em vários computadores na rede doméstica, simultaneamente

Para visualizar a lista de problemas de segurança em um computador particular na rede:

  1. Abra a janela principal do aplicativo e clique no botão Controle de Rede Doméstica na parte inferior da janela.
  2. Na parte superior da janela Controle de Rede Doméstica que é exibida, selecione o computador para o qual deseja visualizar a lista de problemas e vá para a seção Informações.
  3. Na parte direita da janela, selecione o item Lista.

    A janela Problemas de Segurança é exibida, mostrando informações sobre problemas de segurança detectados no computador selecionado.

Para verificar vários computadores na rede quanto à presença de vírus:

  1. Abra a janela principal do aplicativo e clique no botão Controle de Rede Doméstica na parte inferior da janela.

    A janela Controle de Rede Doméstica é exibida.

  2. Clique no link Verificar vírus para abrir a janela Início do verificação de grupo.
  3. Na janela Início do verificação de grupo, selecione a guia com o tipo de verificação desejado (Verificação Completa ou Verificação de Áreas Críticas).
  4. Selecione os computadores que pretende verificar e clique no botão Executar verificação.

Para atualizar bancos de dados em vários computadores da rede em simultâneo:

  1. Abra a janela principal do aplicativo e clique no botão Controle de Rede Doméstica na parte inferior da janela.

    A janela Controle de Rede Doméstica é exibida.

  2. Clique no link Atualizar bancos de dados para abrir a janela Início do atualização de grupo.
  3. Na janela Início do atualização de grupo, selecione os computadores em que deseja atualizar os bancos de dados e clique no botão Executar atualização.


Restaurar as configurações padrão do aplicativo

Você pode restaurar as configurações recomendadas para o Kaspersky PURE pela Kaspersky Lab em qualquer altura. As definições são restauradas com a ajuda do Assistente de Configuração do Aplicativo.

O Assistente de Configuração do Aplicativo define o nível de segurança Recomendado para todos os componentes de proteção. Ao restaurar o nível de segurança recomendado, você pode reter seletivamente configurações anteriores dos componentes do aplicativo.

Para restaurar as configurações padrão do aplicativo:

  1. Abra a janela principal do aplicativo.
  2. Na parte superior da janela, clique no link Configurações.
  3. Na janela Configurações que é exibida, execute o Assistente de Configuração do Aplicativo de uma das seguintes maneiras:
    • clique no link Restaurar no canto inferior da janela;
    • na parte superior da janela, selecione a seção Adicional, subseção Gerenciar Configurações, e clique no botão Restaurar na seção Restaurar configurações padrão (consulte a figura abaixo).

    Janela Configurações, subseção Gerenciar Configurações

    Janela Configurações, subseção Gerenciar Configurações

Vamos examinar as etapas do Assistente em detalhe.

Iniciando o Assistente

Clique no botão Avançar para continuar com o Assistente.

Restaurar configurações

Essa página do Assistente exibe os componentes de proteção do Kaspersky PURE, cujas configurações foram modificadas pelo usuário ou coletadas pelo Kaspersky PURE durante o treinamento dos componentes de proteção Firewall e Antispam. Se tiverem sido criadas configurações especiais para algum componente, elas também serão exibidas nessa janela (consulte a figura abaixo).

Janela Restaurar configurações

Janela Restaurar configurações

Exemplos de configurações especiais seriam: listas branca e negra de frases e endereços usados pelo Antispam, listas de URLs confiáveis e números de telefone de ISP confiáveis, regras de exclusão criadas para componentes de aplicativos e regras de filtragem de pacotes e aplicativos do Firewall.

As configurações especiais são criadas ao trabalhar com o Kaspersky PURE em relação a requisitos de segurança e tarefas individuais. Os peritos da Kaspersky Lab recomendam configurações especiais ao restaurar as configurações padrão do aplicativo.

Selecione as caixas de seleção em frente das configurações que deseja reter e clique em Avançar.

Analisar o sistema

Nessa etapa, são coletadas informações sobre os aplicativos incluídos com o Microsoft Windows. Esses aplicativos são adicionados à lista de aplicativos confiáveis que não têm restrições sobre as ações que executam no sistema.

Quando a análise for concluída, o Assistente continuará automaticamente na próxima etapa.

Concluindo a restauração

Para concluir o Assistente, clique no botão Concluir.


Mover as configurações do aplicativo para o Kaspersky PURE instalado em outro computador

Depois de configurar o produto, você poderá aplicar suas configurações ao Kaspersky PURE instalado em outro computador. Assim, o aplicativo será configurado da mesma maneira nos dois computadores. Esse recurso é útil quando, por exemplo, o Kaspersky PURE é instalado no seu computador doméstico e no seu escritório.

As configurações do Kaspersky PURE são movidas de um computador para outro em três etapas:

  1. Salvando as configurações do aplicativo em um arquivo de configuração.
  2. Movendo o arquivo que você salvou em outro computador (por exemplo, envie-o por email ou use um disco removível).
  3. Aplicando as configurações de um arquivo de configuração ao aplicativo instalado em outro computador.

Para salvar as configurações do Kaspersky PURE em um arquivo de configuração:

  1. Abra a janela principal do aplicativo.
  2. Na parte superior da janela, clique no link Configurações.
  3. Na parte superior da janela Configurações, na seção Adicional, selecione a subseção Gerenciar Configurações (consulte a figura abaixo).

    Janela Configurações, subseção Gerenciar Configurações

    Janela Configurações, subseção Gerenciar Configurações

  4. Clique no botão Salvar na subseção Gerenciar Configurações.
  5. Na janela que é aberta, insira o nome do arquivo de configuração e o caminho no qual ele deve ser salvo.
  6. Clique em OK.

Para aplicar as configurações do arquivo de configuração ao aplicativo instalado em outro computador:

  1. Abra a janela principal do aplicativo.
  2. Na parte superior da janela, clique no link Configurações.
  3. Na parte superior da janela Configurações, na seção Adicionais, selecione a subseção Gerenciar Configurações.
  4. Clique no botão Carregar na subseção Gerenciar Configurações.
  5. Na janela que é aberta, selecione o arquivo do qual você deseja importar as configurações do Kaspersky PURE.
  6. Clique em OK.


Criar e usar o Disco de Recuperação

É recomendável criar um disco de recuperação depois de instalar o Kaspersky PURE e depois de executar a primeira verificação.

O disco de recuperação consiste em uma cópia do Kaspersky Rescue Disk armazenado em uma unidade removível (CD ou dispositivo USB).

Você poderá então usar o Kaspersky Rescue Disk para verificar e desinfetar computadores infetados que não podem ser desinfetados usando outros métodos (por exemplo, com aplicativos antivírus).

Nesta seção

Criando um Disco de Recuperação

Inicializando o computador com o Disco de Recuperação


Criando um Disco de Recuperação

A criação do Disco de Recuperação envolve a criação de uma imagem do disco (arquivo ISO) com a versão atual do Kaspersky Rescue Disk e sua gravação em uma unidade removível.

A imagem de disco original pode ser baixada de um servidor da Kaspersky Lab ou copiada de uma fonte local.

O Disco de Recuperação pode ser criado usando o Assistente para Criação do Disco de Recuperação. O arquivo rescuecd.iso criado pelo Assistente é salvo no disco rígido do computador:

  • no Microsoft Windows XP – na seguinte pasta: Documents and Settings\All Users\Dados de Aplicativos\Kaspersky Lab\AVP12\Data\Rdisk\;
  • nos sistemas operacionais Microsoft Windows Vista e Microsoft Windows 7 – na seguinte pasta: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Para criar um Disco de Recuperação, faça o seguinte:

  1. Abra a janela principal do aplicativo.
  2. Na parte inferior da janela, selecione a seção Ferramentas Adicionais.
  3. Na janela Kaspersky Rescue Disk que é exibida, clique no botão Criar.

    A janela do Criar o Kaspersky Rescue Disk é aberta.

O Assistente consiste em uma série de telas (etapas) nas quais você pode navegar usando os botões Voltar e Avançar. Para fechar o Assistente ao concluir a tarefa, clique no botão Concluir. Para interromper o Assistente em qualquer estágio, clique no botão Cancelar.

Vamos examinar as etapas do Assistente em detalhe.

Iniciando o Assistente. Encontrar uma imagem de disco existente

A primeira página do Assistente contém informações sobre o aplicativo Kaspersky Rescue Disk.

Se o Assistente tiver detectado uma imagem de disco criada anteriormente na pasta criada para esse efeito (consulte acima), a caixa de seleção Usar imagem existente do Kaspersky Rescue Disk será exibida na primeira página do Assistente. Selecione essa caixa de seleção para usar o arquivo localizado como a imagem de disco principal e avançar diretamente para a etapa Atualizar o arquivo de imagem (consulte abaixo). Se não desejar usar a imagem de disco encontrada, desmarque essa caixa de seleção. O Assistente continuará na página Selecionar fonte da imagem do disco.

Selecionar a origem da imagem do disco

Se você marcou a caixa de seleção Usar imagem do Kaspersky Rescue Disk existente na primeira página do Assistente, esta etapa será ignorada.

Nesta etapa, você deve selecionar a fonte da imagem do disco na lista de opções:

  • Se você já tiver uma cópia gravada do Disco de Recuperação ou sua imagem (arquivo ISO) salva no computador ou em um recurso de rede local, selecione Copiar a imagem ISO da unidade local ou de rede.
  • Se você não tiver uma imagem gravada do Disco de Recuperação e desejar baixá-la de um servidor da Kaspersky Lab (o tamanho do arquivo é de aproximadamente 175 MB), selecione a opção Baixar a imagem ISO do servidor da Kaspersky Lab.

Copiando (baixando) a imagem do disco

Se você marcou a caixa de seleção Usar imagem do Kaspersky Rescue Disk existente na primeira página do Assistente, esta etapa será ignorada.

Se você tiver selecionado Copiar a imagem ISO da unidade local ou de rede na etapa anterior, clique no botão Procurar. Depois de especificar o caminho do arquivo, clique no botão Avançar. O andamento da cópia da imagem de disco é exibido na janela do Assistente.

Se você selecionou Baixar a imagem ISO do servidor da Kaspersky Lab na etapa anterior, o andamento do download da imagem do disco será exibido imediatamente.

Quando a cópia ou o download da imagem ISO for concluído, o Assistente continuará automaticamente na etapa seguinte.

Atualizando o arquivo da imagem ISO

O processo de atualizar o arquivo de imagem de disco inclui as seguintes operações:

  • atualizar os bancos de dados antivírus;
  • atualizar os arquivos de configuração.

Os arquivos de configuração determinam se é possível iniciar o computador a partir de uma unidade removível (por exemplo, um CD/DVD ou um dispositivo USB com Kaspersky Rescue Disk) criada com a ajuda do Assistente.

Ao atualizar os bancos de dados de antivírus, são usados aqueles obtidos durante a última atualização do Kaspersky PURE. Se os bancos de dados estiverem obsoletos, é recomendável atualizar e reiniciar o Assistente para Criação do Disco de Recuperação.

Para iniciar a atualização do arquivo de imagem, clique no botão Avançar. O andamento da atualização será exibido na janela do Assistente.

Gravando a imagem do disco em uma unidade

Nessa etapa, o Assistente anuncia que a imagem de disco foi criada com êxito e sugere gravar a imagem de disco em uma unidade.

Especifique a unidade em que o Kaspersky Rescue Disk deve ser gravado:

  • Para gravar em CD/DVD, selecione a opção Gravar em CD/DVD e especifique o disco em que deseja gravar a imagem de disco.
  • Para gravar em um dispositivo USB, selecione a opção Gravar em unidade flash USB e especifique o dispositivo em que deseja gravar a imagem de disco.

    Os peritos da Kaspersky Lab não recomendam gravar a imagem de disco em dispositivos que não se destinam exclusivamente ao armazenamento de dados, como smartphones, celulares, PCs de bolso e leitores MP3. Depois de ser usados para armazenar a imagem de disco, alguns dispositivos podem ter problemas de funcionamento.

  • Para salvar a imagem do disco no disco rígido do computador ou de outro computador que você possa acessar através da rede, selecione a opção Salvar a imagem do disco em arquivo na unidade local ou de rede e especifique a pasta na qual você deseja salvar a imagem do disco e o nome do arquivo ISO.

Problemas corrigidos com êxito

Para concluir o Assistente, clique no botão Concluir. Você pode usar o Disco de Recuperação para inicializar um computador se vírus ou malware impedirem a inicialização do computador e o início do aplicativo Kaspersky PURE no modo padrão.


Inicializando o computador com o Disco de Recuperação

Se não for possível inicializar o sistema operacional devido a um ataque de vírus, use o Disco de Recuperação.

A inicialização do sistema operacional requer um CD/DVD ou um dispositivo USB com o Kaspersky Rescue Disk.

Nem sempre é possível carregar o computador a partir de uma mídia de dados removível. Especificamente, não há suporte para esse modo em alguns modelos de computador obsoletos. Antes de desligar o computador para a inicialização posterior a partir de uma mídia de dados removível, verifique se essa operação pode ser executada.

Para inicializar o computador com o Disco de Recuperação:

  1. Nas configurações do BIOS, ative a inicialização a partir do CD/DVD ou do dispositivo USB (para obter informações detalhadas, consulte a documentação da placa mãe do computador).
  2. Coloque o CD/DVD no CD ROM ou ligue o dispositivo USB com o Kaspersky Rescue Disk no computador infetado.
  3. Reinicie o computador.

Para obter informações detalhadas sobre o uso do Disco de Recuperação, consulte o Manual do Usuário do Kaspersky Rescue Disk.


Entrar em contato com o Suporte Técnico

Esta seção fornece informações sobre como obter suporte técnico e quais as condições necessárias para obter ajuda do Serviço de Suporte Técnico.

Nesta seção da Ajuda

Como obter suporte técnico

Suporte técnico por telefone

Obtendo suporte técnico através da Minha conta Kaspersky

Usando um arquivo de rastreamento e o script do AVZ


Como obter suporte técnico

Se você não encontrar uma solução para seu problema na documentação do aplicativo ou em uma das fontes de informações sobre o aplicativo, é recomendável entrar em contato com o Serviço de Suporte Técnico da Kaspersky Lab. Os especialistas do Suporte Técnico responderão às suas dúvidas sobre a instalação e o uso do aplicativo.

Antes de entrar em contato com o Suporte Técnico, leia as regras de suporte.

Você pode entrar em contato com o Suporte Técnico de uma das seguintes maneiras:

  • Por telefone. Este método permite consultar especialistas do nosso Suporte Técnico em russo ou internacional.
  • Enviando uma consulta da Minha conta Kaspersky no site do Serviço de Suporte Técnico. Este método permite entrar em contato com os especialistas do Suporte Técnico através de um formulário de solicitação.

O Suporte Técnico está disponível somente para usuários que compraram a licença comercial. Não é fornecido qualquer suporte a usuários das versões de avaliação.


Suporte técnico por telefone

Se ocorrer um problema urgente, você poderá ligar para os especialistas do Suporte Técnico.

Antes de entrar em contato com o Suporte Técnico, leia as regras de suporte. Assim, nossos especialistas poderão ajudá-lo mais rapidamente.


Obtendo suporte técnico através da Minha conta Kaspersky

Minha conta Kaspersky é sua área pessoal no site do Serviço de Suporte Técnico.

Para obter acesso à Minha conta Kaspersky, execute o procedimento de registro na página de registro. Insira seu endereço de email e uma senha para entrar na Minha conta Kaspersky.

Na Minha conta Kaspersky, você pode executar as seguintes ações:

  • entrar em contato com o Serviço de Suporte Técnico e o Laboratório de Vírus;
  • entrar em contato com o Serviço de Suporte Técnico sem usar o email;
  • rastrear o status das suas solicitações em tempo real.
  • exibir um histórico detalhado de suas solicitações para o Serviço de Suporte Técnico;
  • receber uma cópia do arquivo de chave, caso ele tenha sido perdido ou removido.

Suporte técnico por email

Você pode enviar uma solicitação online para o Serviço de Suporte Técnico em russo, inglês, alemão, francês ou espanhol.

Você deve especificar os seguintes dados nos campos do formulário de solicitação online:

  • tipo de solicitação;
  • nome do aplicativo e número da versão;
  • descrição da solicitação;
  • ID do cliente e senha;
  • endereço de email.

Um especialista do Serviço de Suporte Técnico envia uma resposta à sua pergunta para a Minha conta Kaspersky e para o endereço de email especificado na solicitação online.

Solicitação online para o Laboratório de Vírus

Algumas solicitações devem ser enviadas para o Laboratório de Vírus e não para o Serviço de Suporte Técnico.

Você pode enviar os seguintes tipos de solicitações para o Laboratório de Vírus:

  • Programa malicioso desconhecido – você suspeita que um arquivo contém um vírus, mas o Kaspersky PURE não o identificou como infectado.

    Os especialistas do Laboratório de Vírus analisam o código malicioso enviado. Se detectarem um vírus desconhecido, eles adicionarão uma descrição correspondente ao banco de dados, que se tornará disponível ao atualizar os aplicativos antivírus.

  • Falso positivo – o Kaspersky PURE classifica um arquivo como vírus, mas você tem certeza de que o arquivo não é um vírus.
  • Solicitação de descrição de programa malicioso – você deseja receber a descrição de um vírus detectado pelo Kaspersky PURE usando o nome do vírus.

Também é possível enviar solicitações ao Laboratório de Vírus da página com o formulário de solicitação sem estar registrado na Minha conta Kaspersky. Nessa página, não é necessário especificar o código de ativação do aplicativo.


Usando um arquivo de rastreamento e o script do AVZ

Depois de notificar os especialistas do Suporte Técnico sobre um problema, eles podem solicitar que você crie um relatório com informações sobre o sistema operacional e o envie para o Suporte Técnico. Além disso, os especialistas do Suporte Técnico podem também solicitar que você crie um arquivo de rastreamento. Um arquivo de rastreio ajuda a identificar a execução passo a passo de comandos do aplicativo e a detectar a fase de funcionamento do aplicativo sempre que ocorre um erro.

Depois que os especialistas do Suporte Técnico analisarem os dados que você enviar, eles poderão criar um script do AVZ e enviá-lo para você. Ao executar os scripts do AVZ, você pode analisar os processos ativos e verificar o sistema quanto à presença de código malicioso, desinfetar/excluir arquivos infectados e criar relatórios com os resultados das verificações do sistema.

Nesta seção

Criando um relatório de estado do sistema

Criando um arquivo de rastreamento

Enviando arquivos de dados

Execução do script do AVZ


Criando um relatório de estado do sistema

Para criar um relatório de estado do sistema:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Suporte na parte inferior da janela principal para abrir a janela Suporte e clique no link Ferramentas de suporte nessa janela.
  3. Na janela Ferramentas de suporte que é aberta, clique no botão Criar relatório de estado do sistema.

O relatório de estado do sistema é criado nos formatos HTML e XML e é salvo no arquivo comprimido sysinfo.zip. Quando o processo de coleta de informações for concluído, você poderá visualizar o relatório.

Para exibir o relatório:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Suporte na parte inferior da janela principal para abrir a janela Suporte e clique no link Ferramentas de suporte nessa janela.
  3. Na janela Ferramentas de suporte que é aberta, clique no botão Avançar.
  4. Abra o arquivo comprimido sysinfo.zip, que contém os arquivos de relatório.


Criando um arquivo de rastreamento

Para criar o arquivo de rastreamento:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Suporte na parte inferior da janela principal para abrir a janela Suporte e clique no link Ferramentas de suporte nessa janela.
  3. Na janela Ferramentas de suporte que é exibida, selecione o nível de rastreamento na lista suspensa.

    É recomendável entrar em contato com o perito do Suporte Técnico sobre o nível de rastreamento necessário. Quando não houver orientação do Suporte Técnico, é recomendável definir o nível de rastreamento como 500.

  4. Para iniciar o processo de rastreamento, clique no botão Ativar.
  5. Reproduza a situação que provocou o problema.
  6. Para interromper o processo de rastreamento, clique no botão Desativar.

Você pode alternar para o carregamento de resultados de rastreamento no servidor da Kaspersky Lab.


Enviando arquivos de dados

Depois de criar os arquivos de rastreamento e o relatório de estado do sistema, você deverá enviá-los aos especialistas do Suporte Técnico da Kaspersky Lab.

Você precisará de um número de solicitação para carregar os arquivos de dados no servidor do Suporte Técnico. Esse número estará disponível na sua Minha conta Kaspersky no site do Suporte Técnico, se a sua solicitação estiver ativa.

Para carregar os arquivos de dados no servidor do Suporte Técnico:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Suporte na parte inferior da janela principal para abrir a janela Suporte e clique no link Ferramentas de suporte nessa janela.
  3. Na janela Ferramentas de suporte que é aberta, clique no botão Carregar informações do Suporte Técnico para o servidor.

    É exibida a janela Carregando informações no servidor para o Suporte Técnico.

  4. Marque as caixas de seleção ao lado dos arquivos de rastreamento que você deseja enviar ao Suporte Técnico e clique no botão Enviar.

    A janela Número da solicitação é aberta.

  5. Especifique o número atribuído à sua solicitação entrando em contato com o Suporte Técnico através da Minha Conta Kaspersky e clique no botão OK.

Os arquivos de dados selecionados são compactados e enviados ao servidor do Suporte Técnico.

Se você não conseguir entrar em contato com o Suporte Técnico por algum motivo, os arquivos de dados podem ser arquivados em seu computador e, mais tarde, enviados a partir de Minha conta Kaspersky.

Para salvar os arquivos de dados em disco:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Suporte na parte inferior da janela principal para abrir a janela Suporte e clique no link Ferramentas de suporte nessa janela.
  3. Na janela Ferramentas de suporte que é aberta, clique no botão Carregar informações do Suporte Técnicopara o servidor.

    É exibida a janela Carregando informações no servidor para o Suporte Técnico.

  4. Marque as caixas de seleção ao lado dos arquivos de rastreamento que você deseja enviar ao Suporte Técnico e clique no botão Enviar.

    A janela Número da solicitação é aberta.

  5. Clique no botão Cancelar e, na janela que é aberta, confirme a gravação dos arquivos em disco clicando no botão Sim.

    A janela para gravação do arquivo comprimido será aberta.

  6. Especifique o nome do arquivo comprimido e confirme a gravação.

O arquivo comprimido criado pode ser enviado ao Suporte Técnico a partir da Minha conta Kaspersky.


Execução do script do AVZ

Não é recomendável alterar o texto de um script do AVZ recebido dos especialistas da Kaspersky Lab. Se ocorrerem problemas durante a execução do script, entre em contato com o Suporte Técnico.

Para executar um script do AVZ:

  1. Abra a janela principal do aplicativo.
  2. Clique no link Suporte na parte inferior da janela principal para abrir a janela Suporte e clique no link Ferramentas de suporte nessa janela.
  3. Na janela Ferramentas de suporte que é aberta, clique no botão Executar script do AVZ.

A execução do script com êxito fecha o assistente. Se ocorrer um erro durante a execução do script, o assistente exibirá uma mensagem correspondente.


Aplicativos

Esta seção fornece informações que complementam o texto da documentação.

Nesta seção da Ajuda

Grupos de confiança

Máscaras em regras de exclusão


Grupos de confiança

O Kaspersky PURE preenche os grupos de confiança com todos os aplicativos executados no computador, dependendo do nível de perigo que cada aplicativo representa para o sistema.

Existem os seguintes grupos de confiança:

  • Confiável. Este grupo inclui aplicativos assinados digitalmente por fornecedores confiáveis e também aplicativos registrados no banco de dados de aplicativos confiáveis. Não são aplicadas restrições à atividade destes aplicativos no sistema. A atividade desses aplicativos é monitorada pela Defesa Proativa e pelo Antivírus de Arquivos.
  • Baixa restrição. Este grupo inclui aplicativos que não têm uma assinatura digital de um fornecedor confiável e não correspondem aos registros no banco de dados de aplicativos confiáveis, mas apresentam uma taxa de perigo baixa (de acordo com os dados do serviço Kaspersky Security Network). Eles têm permissão para executar algumas operações, como acessar outros processos, controlar o sistema e acessar a rede sem notificar o usuário. A permissão do usuário é necessária para a maioria das operações.
  • Alta restrição. Este grupo inclui aplicativos que não têm uma assinatura digital, nem registros no banco de dados de aplicativos confiáveis. Esses aplicativos têm uma alta classificação de ameaça. Os aplicativos deste grupo precisam da confirmação do usuário para executar muitas ações possíveis no sistema.
  • Não Confiáveis. Este grupo inclui aplicativos que não têm uma assinatura digital, nem registros no banco de dados de aplicativos confiáveis. Foi atribuído a esses aplicativos um valor muito alto de classificação de ameaça. O Kaspersky PURE bloqueia qualquer atividade destes aplicativos.


Máscaras em regras de exclusão

Esta seção descreve as máscaras que podem ser usadas ao criar regras de exclusão. Você pode usar regras de exclusão para especificar os tipos de ameaças, arquivos ou pastas que não devem ser verificados pelo Kaspersky PURE.

Nesta seção

Máscaras de exclusão de arquivos e pastas permitidas

Máscaras de tipos de ameaças permitidos


Máscaras de exclusão de arquivos e pastas permitidas

Para excluir arquivos e pastas da verificação, é possível usar máscaras dos seguintes tipos:

  1. Máscaras sem caminhos de arquivos, como:
    • *.exe – todos os arquivos com a extensão .exe;
    • *.ex? – todos os arquivos com uma extensão que começa com ex?, onde "?" pode representar qualquer caractere;
    • teste – todos os arquivos com o nome teste.
  2. Máscaras com caminhos de arquivo absolutos, como:
    • C:\dir\*.* ou C:\dir\* ou C:\dir\ – todos os arquivos na pasta C:\dir\;
    • C:\dir\*.exe – todos os arquivos com a extensão exe na pasta C:\dir\;
    • C:\dir\*.ex? – todos os arquivos com uma extensão que começa com ex na pasta C:\dir\, onde "?" pode ser substituído por qualquer caractere;
    • C:\dir\teste – somente o arquivo C:\dir\teste.
  3. Máscaras de caminhos de arquivo, como:
    • dir\*.* ou dir\* ou dir\ – todos os arquivos em todas as pastas dir\;
    • dir\teste – todos os arquivos teste nas pastas dir\;
    • dir\*.exe – todos os arquivos com a extensão exe em todas as pastas dir\;
    • dir\*.ex? – todos os arquivos com uma extensão que comece com ex em todas as pastas dir\, onde "?" pode ser substituído por qualquer caractere.

As máscaras de exclusão *.* e * poderão ser usadas somente se você especificar o tipo de classificação da ameaça de acordo com a Enciclopédia de vírus. Nesse caso, a ameaça especificada não será detectada em nenhum objeto. Usar essas máscaras sem especificar a classificação é equivalente a desativar a proteção. Ao configurar uma exclusão, não é recomendável selecionar um caminho relacionado a um disco virtual criado com base em uma pasta do sistema de arquivos usando o comando subst ou um caminho relacionado a um disco que espelha uma pasta de rede. Recursos diferentes podem receber o mesmo nome de disco para usuários diferentes, o que levaria a um acionamento incorreto das regras de exclusão.


Máscaras de tipos de ameaças permitidos

Ao adicionar uma ameaça a uma regra de exclusão de acordo com a classificação da Enciclopédia de Vírus, as seguintes configurações estão disponíveis:

  • O nome completo da ameaça como representado na Enciclopédia de Vírus do site www.securelist.com; por exemplo, not-a-virus:RiskWare.RemoteAdmin.RA.311 ou Flooder.Win32.Fuxx.
  • Nome da ameaça por máscara, por exemplo:
    • not-a-virus* – exclui da verificação esses aplicativos legais que podem ser usados por um invasor para danificar o computador ou os dados, para além de programas falsos;
    • *Riskware.* – exclui da verificação todos os programas legais que podem ser usados por um invasor para danificar o computador ou dados do usuário;
    • *RemoteAdmin.* – exclui da verificação todas as versões de programas de administração remota.


Glossário

Analisador heurístico

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Aplicativo incompatível

Um aplicativo antivírus de outro desenvolvedor ou aplicativo da Kaspersky Lab que não dá suporte ao gerenciamento por meio do Kaspersky PURE.

Armazenamento de backup

Espaço de disco ou unidade removível selecionada para criar cópias de backup de arquivos durante as tarefas de backup.

Arquivo compactado

Um arquivo comprimido que contém um programa de descompactação e instruções para sua execução pelo sistema operacional.

Assinatura digital

Um bloco criptografado de dados incorporado em um documento ou aplicativo. É usada uma assinatura digital para identificar o autor do documento ou aplicativo. Para criar uma assinatura digital, o autor do documento ou aplicativo deve ter um certificado digital que prove a sua identidade.

Uma assinatura digital permite verificar a origem e a integridade dos dados e fornece proteção contra falsificações.

Ativando o aplicativo

Alterna o aplicativo para o modo totalmente funcional. A ativação do aplicativo é efetuada pelo usuário durante ou após a instalação do aplicativo. Você deve ter um código de ativação ou arquivo de chave para ativar o aplicativo.

Atualização

Procedimento de substituição/adição de novos arquivos (bancos de dados ou módulos do aplicativo) baixados dos servidores de atualização da Kaspersky Lab.

Atualização disponível

Um pacote de atualizações dos módulos de um aplicativo da Kaspersky Lab que inclui um conjunto de correções urgentes lançado durante um determinado intervalo de tempo e as modificações da arquitetura do aplicativo.

Atualizações urgentes

Atualizações críticas dos módulos do aplicativo da Kaspersky Lab.

Atualizar os bancos de dados

Uma função executada por um aplicativo da Kaspersky Lab que permite manter a proteção do computador atualizada. Durante a atualização, um aplicativo baixa atualizações para os bancos de dados e módulos a partir dos servidores de atualização da Kaspersky Lab e os instala e aplica automaticamente.

Banco de dados de endereços de phishing

Uma lista de endereços da Web que os especialistas da Kaspersky Lab classificaram como relacionados com phishing. O banco de dados é atualizado periodicamente e faz parte do kit de distribuição de aplicativos da Kaspersky Lab.

Banco de dados de endereços maliciosos

Uma lista de endereços da Web cujo conteúdo pode ser considerado perigoso. A lista é criada pelos especialistas da Kaspersky Lab. Ela é atualizada periodicamente, sendo incluída no kit de distribuição de pacotes da Kaspersky Lab.

Bancos de dados

Bancos de dados que contêm descrições das ameaças de segurança para o computador conhecidas pela Kaspersky Lab no momento de publicação dos bancos de dados. Os registros que são incluídos nos bancos de dados permitem a detecção de código malicioso em objetos verificados. Os bancos de dados são criados pelos peritos da Kaspersky Lab e atualizados a cada hora.

Bancos de dados de email

Bancos de dados que contêm emails em um formato especial e que são salvos no computador. Cada email enviado/recebido é colocado no banco de dados de email depois de ser enviado/recebido. Esses bancos de dados são verificados durante a verificação completa do computador.

Os emails enviados e recebidos serão analisados quanto à presença de vírus em tempo real no momento em que forem enviados e recebidos, se a proteção em tempo real estiver ativada.

Bloqueio de um objeto

Negação de acesso de aplicativos externos a um objeto. Um objeto bloqueado não pode ser lido, executado, alterado ou excluído.

Cabeçalho

Informações no início de um arquivo ou uma mensagem que compreendem dados de nível inferior sobre o processamento e o status do arquivo (ou mensagem). Particularmente, o cabeçalho dos emails contém dados como informações sobre o remetente e o destinatário, além da data.

Classificação de ameaça

Um indicador do nível de perigo de um aplicativo para o sistema operacional. A classificação é calculada usando a análise heurística com base em dois tipos de critérios:

  • estáticos (como as informações sobre o arquivo executável de um aplicativo: tamanho, data de criação, etc.);
  • dinâmicos, que são usados ao simular a operação do aplicativo em um ambiente virtual (análise das solicitações de funções do sistema pelo aplicativo).

A classificação de ameaça possibilita detectar um comportamento típico de malware. Quando menor for a classificação de ameaça, o aplicativo terá permissão de executar mais ações no sistema.

Configurações da tarefa

Configurações específicas das tarefas do aplicativo.

Configurações do aplicativo

Configurações do aplicativo que são gerais para todos os tipos de tarefa e que regulam a operação do aplicativo como um todo, como as configurações de desempenho do aplicativo, as configurações de relatórios e as configurações de armazenamento no backup.

Contêiner

Um objeto criptografado concebido para armazenar dados confidenciais. Um contêiner é uma unidade virtual removível protegida por senha para armazenar arquivos e pastas.

O aplicativo Kaspersky PURE deve ser instalado no computador para que a funcionalidade do contêiner fique disponível.

Contador de surto de vírus

Um modelo baseado no qual é gerada a notificação sobre surtos de vírus. Um contador de surto de vírus inclui uma combinação de configurações que determinam o limite da atividade de vírus, sua forma de disseminação e o texto das mensagens enviadas.

Desinfecção

Um método de processamento de objetos infectados que resulta na recuperação parcial ou total de dados. Nem todos os objetos infectados podem ser desinfectados.

Desinfecção de objetos ao reiniciar

Método de processamento de objetos infectados que estão sendo usados por outros aplicativos no momento da desinfecção. Consiste em criar uma cópia do objeto infectado, desinfetar a cópia criada e substituir o objeto original infectado pela cópia desinfetada na próxima reinicialização do sistema.

DNS (serviço de nomes de domínio)

Um sistema distribuído para converter o nome de um host (um computador ou outro dispositivo de rede) em um endereço IP. O DNS funciona em redes TCP/IP. Em situações específicas, o DNS também pode armazenar e processar solicitações reversas e determinar o nome de um host por seu endereço IP (registro PTR). Normalmente, a resolução de nomes DNS é executada pelos aplicativos de rede, não pelos usuários.

Exclusão

Uma Exclusão é um objeto excluído da verificação pelo aplicativo da Kaspersky Lab. Você pode excluir da verificação arquivos de determinados formatos, máscaras de arquivos, uma determinada área (por exemplo, uma pasta ou um programa), processos de aplicativos ou objetos por tipo de ameaça, de acordo com a classificação da Enciclopédia de Vírus. A cada tarefa pode ser atribuído um conjunto de exclusões.

Exclusão de mensagens

Um método de processamento de um email, no qual a mensagem é removida fisicamente. É recomendável aplicar este método às mensagens que certamente contêm spam ou malware. Antes de excluir uma mensagem, uma cópia da mesma é salva no Backup (a menos que essa opção esteja desativada).

Exclusão de um objeto

Método de processamento de objetos que os exclui fisicamente de seu local original (disco rígido, pasta, recurso de rede). É recomendável aplicar esse método a objetos perigosos que, por algum motivo, não podem ser desinfetados.

Falso positivo

Ocorre um falso alarme quando o aplicativo da Kaspersky Lab reporta um arquivo não infectado como infectado porque a assinatura do arquivo é semelhante à assinatura de um vírus.

Gravidade do evento

Propriedade de um evento encontrado durante a operação de um aplicativo da Kaspersky Lab. Existem quatro níveis de gravidade:

  • Evento crítico.
  • Erro.
  • Aviso.
  • Informações.

Eventos do mesmo tipo podem ter diferentes níveis de gravidade, dependendo da situação em que o evento ocorreu.

Interceptador

Subcomponente do aplicativo responsável pela verificação de tipos específicos de email. O conjunto de interceptadores específicos à sua instalação depende da função e da combinação de funções para as quais o aplicativo está sendo implantado.

IP (protocolo IP)

O protocolo básico da Internet, usado sem alterações desde seu desenvolvimento, em 1974. Executa as operações básicas de transmissão de dados de um computador para outro e serve como base para protocolos de nível superior, como o TCP e o UDP. Gerencia a conexão e o processamento de erros. Tecnologias como a NAT e as máscaras possibilitam ocultar muitas redes particulares usando um pequeno número de endereços IP (ou até mesmo um endereço). Assim, é possível atender à demanda cada vez maior de crescimento da Internet usando o espaço relativamente restrito de endereços IPv4.

Kaspersky Security Network (KSN)

Uma infraestrutura de serviços online que dá acesso à Base de Dados de Conhecimento online da Kaspersky Lab, que contém informações sobre a reputação de arquivos, recursos da Web e software. A utilização de dados do Kaspersky Security Network garante um tempo de resposta menor de aplicativos da Kaspersky Lab ao encontrar novos tipos de ameaças, melhora o desempenho de alguns componentes de proteção e reduz a possibilidade de falsos positivos.

Limite de atividade de vírus

Número máximo permitido de eventos do tipo especificado em um período limitado; quando esse valor é excedido, será interpretado como atividade excessiva de vírus e ameaça de um ataque de vírus. Esta propriedade é importante durante os períodos de surtos de vírus, porque permite que os administradores reajam rapidamente às ameaças de ataques de vírus.

Lista de endereços da Web confiáveis

Uma lista de máscaras e endereços de recursos da Web em cujo conteúdo o usuário confia. O aplicativo da Kaspersky Lab não verifica as páginas da Web que correspondem aos itens da lista quanto à presença de objetos maliciosos.

Lista de remetentes bloqueados

(também conhecida como a lista negra de endereços)

Uma lista de endereços de email cujas mensagens recebidas devem ser bloqueadas pelo aplicativo da Kaspersky Lab, independentemente de seu conteúdo.

Lista de remetentes permitidos

(também conhecida como a lista branca de endereços)

A lista de endereços de email cujas mensagens não devem ser verificadas pelo aplicativo da Kaspersky Lab.

Lista de URLs bloqueados

Uma lista de máscaras e endereços de recursos da Web cujo acesso é bloqueado pelo aplicativo da Kaspersky Lab. A lista de endereços é criada pelo usuário durante a configuração do aplicativo.

Lista de URLs permitidos

Uma lista de máscaras e endereços de recursos da Web cujo acesso não é bloqueado pelo aplicativo da Kaspersky Lab. A lista de endereços é criada pelo usuário durante a configuração do aplicativo.

Lista de URLs verificados

Uma lista de máscaras e endereços de recursos da Web que são obrigatoriamente verificados quanto à presença de objetos maliciosos pelo aplicativo da Kaspersky Lab.

Máscara de arquivos

Representação de um nome de arquivo usando curingas. Os curingas padrão usados em máscaras de arquivos são * e ?, onde * representa qualquer número de caracteres e ? representa qualquer caractere.

Máscara de sub-rede

A máscara de sub-rede (também conhecida como máscara de rede) e o endereço de rede determinam os endereços dos computadores em uma rede.

Mensagem obscena

Email que contém linguagem ofensiva.

Módulos do aplicativo

Arquivos incluídos no arquivo de configuração do aplicativo, que implantam a funcionalidade central do aplicativo. Um módulo executável separado corresponde a cada tipo de tarefa executada pelo aplicativo (Proteção em tempo real, Verificação por demanda, Atualizações). Ao iniciar uma verificação completa do computador na janela principal do aplicativo, você inicia o módulo dessa tarefa.

Nível de segurança

O nível de segurança é definido como uma configuração predefinida do componente.

Objeto infectado

Um objeto que inclui uma seção cujo código completo corresponde a uma seção de uma ameaça conhecida. A Kaspersky Lab não recomenda usar estes objetos.

Objeto monitorado

Um arquivo transferido pelos protocolos HTTP, FTP ou SMTP através do firewall e enviado para a verificação por um aplicativo da Kaspersky Lab.

Objeto perigoso

Um objeto que contém um vírus. É recomendável não acessar esses objetos, pois isso poderia resultar na infecção do computador. Quando um objeto infectado é detectado, é recomendável desinfetá-lo usando um dos aplicativos da Kaspersky Lab ou, caso a desinfecção não seja possível, excluí-lo.

Objeto possivelmente infectado

Um objeto cujo código contém código modificado de uma ameaça ou código conhecido, o qual é semelhante ao de uma ameaça, consoante seu comportamento.

Objeto possivelmente infectado

Um objeto que, devido à sua estrutura ou ao seu formato, pode ser usado por invasores como um "contêiner" para armazenar e distribuir código malicioso. Como regra, estes são arquivos executáveis, com extensões de arquivo como .com, .exe e .dll. Existe um risco elevado de intrusão de código malicioso nesses arquivos.

Objetos de inicialização

Um conjunto de aplicativos necessários para que o sistema operacional e o software instalado no computador funcionem corretamente. O sistema operacional inicia estes objetos a cada inicialização. Os vírus pode atacar precisamente esses objetos, dessa forma impedindo que o sistema operacional seja iniciado, por exemplo.

Pacote de atualização

Um pacote de arquivos para atualizar módulos do aplicativo. Um aplicativo da Kaspersky Lab copia os pacotes de atualizações dos servidores de atualizações da Kaspersky Lab e os instala e aplica automaticamente.

Período de validade da licença

O período de validade da licença corresponde a um período de tempo durante o qual você tem acesso aos recursos e direitos para usar serviços adicionais. Os serviços que você pode usar dependem do tipo da licença.

Phishing

Um tipo de fraude da Internet que consiste no envio de emails com o objetivo de roubar informações confidenciais, mais frequentemente na forma de dados financeiros.

Processo confiável

O processo de um programa cujas operações com arquivos não são monitoradas pelo aplicativo da Kaspersky Lab no modo de proteção em tempo real. Em outras palavras, os objetos executados, abertos ou salvos pelos processos confiáveis não serão verificados.

Proteção em tempo real

Modo de operação do aplicativo no qual os objetos são verificados em tempo real quanto à presença de código maliciosos.

O aplicativo intercepta todas as tentativas de abrir qualquer objeto (leitura, gravação ou execução) e verifica o objeto quanto à presença de ameaças. Os objetos não infectados são disponibilizados para o usuário; os objetos que contêm ameaças ou que são suspeitos de contê-las são processados de acordo com as configurações da tarefa (são desinfetados, excluídos ou colocados na Quarentena).

Protocolo

Um conjunto de regras claramente definido e padronizado que define a interação entre um cliente e um servidor. Protocolos conhecidos e os serviços associados a eles incluem o HTTP (WWW), o FTP e o NNTP (notícias).

Quarentena

Pasta na qual o aplicativo da Kaspersky Lab coloca objetos possivelmente infectados que tenham sido detectados. Os objetos da quarentena são armazenados em forma criptografada para impedir qualquer impacto no computador.

Quarentena de objetos

Um método de processar um objeto provavelmente infetado em que o acesso ao objeto é bloqueado e ele é movido de sua localização original para a pasta de quarentena, na qual é mantido em formato criptografado, para eliminar a ameaça de infecção.

Restauração

A movimentação do objeto original da Quarentena ou do Backup para a pasta original na qual ele se foi armazenado antes de ser movido para a quarentena, desinfectado ou excluído, ou para uma pasta definida pelo usuário.

Rootkit

Um programa ou um conjunto de programas desenvolvidos para ocultar rastros de um invasor ou um malware no sistema operacional.

Em sistemas operacionais baseados em Windows, um rootkit normalmente significa um programa que invade o sistema operacional e intercepta suas funções (APIs do Windows). Acima de tudo, a interceptação e modificação de funções de APIs de nível inferior permite que esse programa mascare sua presença no sistema. Um rootkit pode geralmente mascarar a presença de quaisquer processos, pastas e arquivos que estão armazenados em uma unidade de disco, além de chaves de registro, caso sejam descritas na configuração do rootkit. Vários rootkits instalam seus próprios drivers e serviços no sistema operacional (eles também são "invisíveis").

Script

Um pequeno programa de computador ou uma parte independente de um programa (função) que, como regra, foi desenvolvida para executar uma pequena tarefa específica. É usado com mais frequência com programas incorporados no hipertexto. Os scripts são executados, por exemplo, quando você abre um determinado site.

Se a proteção em tempo real estiver ativada, o aplicativo controlará a execução de scripts, os interceptará e verificará a presença de vírus. Dependendo dos resultados da verificação, você poderá bloquear ou permitir a execução do script.

Senha mestra

Uma única senha que protege o banco de dados do Gerenciador de Senhas e permite o acesso aos dados.

Servidor proxy

Um serviço de rede de computadores que permite aos usuários fazer solicitações indiretas a outros serviços de rede. Primeiro, um usuário se conecta a um servidor proxy e solicita um recurso (por exemplo, um arquivo) localizado em outro servidor. Em seguida, o servidor proxy se conecta ao servidor especificado e obtém o recurso ou retorna o recurso de seu próprio cache (se o proxy tiver seu próprio cache). Em alguns casos, uma solicitação do usuário ou uma resposta do servidor pode ser modificada pelo servidor proxy.

Servidores de atualização da Kaspersky Lab

Os servidores da Kaspersky Lab para onde o banco de dados de antivírus e os módulos do aplicativo são carregados.

Setor de inicialização do disco

O setor de inicialização é uma área específica no disco rígido, disquete ou outro dispositivo de armazenamento de dados do computador. Ele contém informações sobre o sistema de arquivos do disco e um programa de carregamento de inicialização responsável por iniciar o sistema operacional.

Existem diversos vírus que infectam os setores de inicialização, os chamados vírus de inicialização. O aplicativo da Kaspersky Lab permite verificar os setores de inicialização quanto à presença de vírus e desinfetá-los, caso seja detectada uma infecção.

Spam

Mensagens de email não solicitadas enviadas em massa, frequentemente incluindo mensagens publicitárias.

Spam provável

Uma mensagem que não pode ser considerada spam com certeza, mas que parece suspeita quando verificada (por exemplo, determinados tipos de correspondência e mensagens publicitárias).

Status da proteção

Estado de proteção atual, que define o nível de segurança do computador.

Surto de vírus

Uma série de tentativas deliberadas de infectar um computador com vírus.

Tarefa

As funções executadas por um aplicativo da Kaspersky Lab são implementadas como tarefas, por exemplo: Proteção de arquivos em tempo real, Verificação completa do computador e Atualização do banco de dados.

Tecnologia iChecker

O iChecker é uma tecnologia que aumenta a velocidade das verificações antivírus por meio da exclusão de objetos que permaneceram inalterados desde a última verificação, desde que os parâmetros de verificação (as configurações e o banco de dados de antivírus) não tenham mudado. As informações de cada arquivo são armazenadas em um banco de dados especial. Essa tecnologia é usada nos modos de proteção em tempo real e de verificação por demanda.

Por exemplo, você tem um arquivo comprimido que foi verificado pelo aplicativo da Kaspersky Lab e ao qual foi atribuído o status não infectado. Na próxima verificação, o aplicativo vai ignorar esse arquivo comprimido, a menos que ele tenha sido modificado ou que as configurações de verificação tenham sido alteradas. Se você alterou o conteúdo do arquivo comprimido, adicionando um novo objeto a ele, modificou as configurações de verificação ou atualizou o banco de dados de antivírus, o arquivo comprimido será verificado novamente.

Limitações da tecnologia iChecker:

  • essa tecnologia não funciona com arquivos grandes, pois é mais rápido verificar o arquivo que analisar se ele foi modificado desde sua última verificação;
  • a tecnologia é compatível com um número limitado de formatos (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
Verificação do tráfego

Verificação em tempo real dos objetos transmitidos por todos os protocolos (por exemplo, HTTP, FTP, etc.) que usa informações da versão mais recente dos bancos de dados.

Vírus desconhecido

Um novo vírus que ainda não foi registrado nos bancos de dados. Em geral, os vírus desconhecidos são detectados pelo aplicativo em objetos usando o Analisador heurístico, e esses objetos são classificados como possivelmente infectados.


Kaspersky Lab ZAO

O software da Kaspersky Lab é conhecido internacionalmente por sua proteção contra vírus, malware, spam, ataques de rede e de hackers, além de outras ameaças.

Em 2008, a Kaspersky Lab foi classificada como um dos quatro principais fornecedores de soluções de software de segurança de informações para o usuário final (IDC Worldwide Endpoint Security Revenue by Vendor). A Kaspersky Lab é o desenvolvedor de sistemas de proteção de computadores preferido dos usuários domésticos na Rússia, de acordo com a pesquisa da "TGI-Russia 2009".

A Kaspersky Lab foi fundada na Rússia em 1997. Atualmente, é um grupo internacional de empresas sediado em Moscou, com cinco divisões regionais que gerenciam as atividades da empresa na Rússia, na Europa Ocidental e Oriental, no Oriente Médio, na África, nas Américas do Norte e do Sul, no Japão, na China e em outros países da região do Pacífico Asiático. A empresa emprega mais de 2.000 especialistas qualificados.

Produtos. Os produtos da Kaspersky Lab oferecem proteção para todos os tipos de sistemas: de computadores domésticos a grandes redes corporativas.

A linha de produtos pessoais inclui aplicativos antivírus para computadores desktop, laptop e portáteis, além de smartphones e outros dispositivos móveis.

A Kaspersky Lab fornece aplicativos e serviços para proteger estações de trabalho, servidores de arquivos e de email, gateways de email e firewalls. Usadas em conjunto com o sistema de gerenciamento centralizado da Kaspersky Lab, essas soluções garantem a proteção automatizada eficiente de empresas e organizações contra as ameaças de computadores. Os produtos da Kaspersky Lab são certificados pelos principais laboratórios de testes, são compatíveis com os softwares de diversos fornecedores de aplicativos para computadores e são otimizados para a execução em várias plataformas de hardware.

Os analistas de vírus da Kaspersky Lab trabalham 24 horas por dia. Todos os dias, eles descobrem centenas de novas ameaças de computador, criam ferramentas para detectá-las e desinfetá-las, e as incluem nos bancos de dados usados pelos aplicativos da Kaspersky Lab. O banco de dados do antivírus da Kaspersky Lab é atualizado a cada hora e o banco de dados do antispam, a cada cinco minutos.

Tecnologias. Várias tecnologias que agora são parte integrante de modernas ferramentas antivírus foram originalmente desenvolvidas pela Kaspersky Lab. Não é uma simples coincidência o fato de que diversos outros desenvolvedores usam o kernel do Kaspersky Anti-Virus em seus produtos, como: SafeNet (EUA), Alt-N Technologies (EUA), Blue Coat Systems (EUA), Check Point Software Technologies (Israel), Clearswift (Reino Unido), CommuniGate Systems (EUA), Critical Path (Irlanda), D-Link (Taiwan), M86 Security (EUA), GFI (Malta), IBM (EUA), Juniper Networks (EUA), LANDesk (EUA), Microsoft (EUA), NETASQ (França), NETGEAR (EUA), Parallels (Rússia), SonicWALL (EUA), WatchGuard Technologies (EUA), ZyXEL Communications (Taiwan). Muitas das tecnologias inovadoras da empresa são patenteadas.

Realizações. Ao longo dos anos, a Kaspersky Lab recebeu centenas de prêmios por seus serviços no combate às ameaças de computador. Por exemplo, em 2010, o Kaspersky Anti-Virus recebeu vários prêmios Advanced+ em uma série de testes administrados pela AV-Comparatives, um renomado laboratório de antivírus austríaco. Mas a principal realização da Kaspersky Lab é a fidelidade de seus usuários em todo o mundo. Os produtos e as tecnologias da empresa protegem mais de 300 milhões de usuários, e seus clientes corporativos somam mais de 200.000.

Site oficial da Kaspersky Lab: | http://brazil.kaspersky.com
Enciclopédia de vírus: | http://www.securelist.com/
Laboratório de antivírus: | newvirus@kaspersky.com (somente para o envio de arquivos possivelmente infectados no formato comprimido) http://support.kaspersky.com/virlab/helpdesk.html?LANG=pt (para consultas endereçadas aos analistas de vírus)
Fórum da Kaspersky Lab na Web: | http://forum.kaspersky.com


Informações sobre código de terceiros

As informações sobre códigos de terceiros estão contidas em um arquivo chamado legal_notices.txt e armazenado na pasta de instalação do aplicativo.


Aviso de marca registrada

As marcas registradas e marcas de serviço são propriedade de seus respectivos proprietários.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic e Outlook são marcas registradas da Microsoft Corporation e registradas nos Estados Unidos da América e outros países.

Intel, Pentium e Atom são marcas registradas propriedade da Intel Corporation e registradas nos Estados Unidos e outros países.

Google Chrome é uma marca registrada da Google, Inc.

Mozilla, Thunderbird e Firefox são marcas registradas da Mozilla Foundation.

ICQ é uma marca registrada e/ou marca de serviço da ICQ LLC.

JABBER é uma marca registrada e seu uso é licenciado através da XMPP Standards Foundation.

Mail.ru é uma marca registrada da Mail.ru LLC.


Pesquisando rastros de atividades

Mostrar tudo | Ocultar tudo

Relatório de atividades do Assistente

A lista contém os rastros de atividades detectados e as formas de removê-los. A lista contém três grupos de operações para limpar os rastros de atividades online:

  • Ações adicionais eliminam os rastros de atividades que não são perigosas.
  • Ações recomendadas eliminam os rastros de atividades que representam uma possível ameaça.
  • Ações altamente recomendadas eliminam os rastros de atividade que representam uma ameaça de segurança grave.

Por padrão, o Kaspersky PURE executa todas as ações recomendadas e altamente recomendadas.

Se a caixa de seleção na linha da ação estiver selecionada, o Kaspersky PURE executará essa ação.

Se a caixa de seleção na linha da ação estiver desmarcada, o Kaspersky PURE não executará essa ação.

Se você tiver selecionado Reverter alterações na primeira etapa, a lista conterá as alterações feitas anteriormente e que podem ser revertidas.


Problemas corrigidos com êxito

Limpar rastros de atividades no Kaspersky PURE sempre ao sair

Esta caixa de seleção ativa/desativa a exclusão automática de informações sobre as atividades do usuário antes do encerramento do Kaspersky PURE.

A caixa de seleção é exibida somente ao remover rastros de atividade; ela não é exibida ao reverter alterações anteriores.

Esta caixa está desmarcada por padrão.

Concluir

Ao clicar neste botão, o Assistente de Limpeza de Dados Particulares é fechado.


Iniciando o Assistente

Executar diagnóstico dos rastros de atividades do usuário

O Kaspersky PURE inicia a pesquisa e a análise de informações relacionadas à atividade do usuário na Internet.

Reverter alterações

O Kaspersky PURE reverte as alterações feitas anteriormente pelo Assistente de Limpeza de Dados Particulares.

Esta opção estará disponível se o Assistente tiver removido rastros de atividade anteriormente.


Pesquisando rastros de atividades

Esta janela exibe o andamento da pesquisa de rastros de atividade no computador. A verificação pode levar algum tempo.

Se você tiver selecionado Reverter alterações na primeira etapa, o Assistente de Limpeza de Dados Particulares procurará alterações feitas por ele anteriormente.


Limpeza de Dados Particulares

Esta janela exibe o andamento da eliminação de problemas detectados ao analisar os rastros de atividade. A eliminação de problemas pode levar algum tempo. Para remover alguns rastros de atividade, talvez seja necessário reiniciar o computador.

Se você tiver selecionado Reverter alterações na primeira etapa, o Assistente de Limpeza de Dados Particulares reverterá as ações selecionadas na etapa anterior.


Lista de objetos verificados por extensão

Se você selecionou Arquivos verificados por extensão como objetos da verificação de vírus, o Antivírus de Arquivos ou uma tarefa de verificação de vírus verificará os arquivos com as extensões listadas abaixo quanto à presença de vírus.

O Kaspersky PURE trata os arquivos sem extensões como executáveis. O Kaspersky PURE sempre os verifica, independentemente dos tipos de arquivos selecionados para verificação.

Extensões de arquivos

Extensão

Tipo de arquivo

ASP

Script Active Server Pages.

BAT

Arquivo em lotes.

BIN

Arquivo binário.

CHM

Arquivo HTML compilado.

CLA

Classe Java.

CMD

Arquivo de comando do Microsoft Windows NT (semelhante a um arquivo bat do DOS), OS/2.

COM

Arquivo executável de um programa com até 64 KB.

CPL

Módulo do Painel de controle do Microsoft Windows.

DLL

Biblioteca de vínculos dinâmicos.

DOC*

Documento do Microsoft Office Word, por exemplo:

  • DOC – documento do Microsoft Office Word;
  • DOCX – documento do Microsoft Office Word 2007 com suporte a XML;
  • DOCM – documento do Microsoft Office Word 2007 com suporte de macro.

DOT*

Modelo de documento do Microsoft Office Word, por exemplo:

  • DOT – modelo de documento do Microsoft Office Word;
  • DOTX – modelo de documento do Microsoft Office Word 2007;
  • DOTM – modelo de documento do Microsoft Office Word 2007 com suporte de macro.

DPL

Biblioteca Borland Delphi compactada.

DRV

Driver de um dispositivo.

DWG

Banco de dados de desenhos do AutoCAD.

EMF

Arquivo no formato Metarquivo Avançado. A próxima geração de metarquivos do sistema operacional Microsoft Windows. Não há suporte para arquivos EMF no Microsoft Windows de 16 bits.

EML

Email do Microsoft Outlook Express.

EXE

Arquivo executável ou arquivo comprimido de extração automática.

FPM

Programa de banco de dados, arquivo inicial do Microsoft Visual FoxPro.

HLP

Arquivo de Ajuda do Win.

HTA

Programa de hipertexto do Microsoft Internet Explorer.

HTM

Documento em hipertexto.

HTT

Cabeçalho de hipertexto do Microsoft Windows.

ICO

Arquivo de ícone de objeto.

INI

Arquivo de inicialização.

JPG, JPEG

Formato gráfico de imagem compactada.

JS, JSE

Texto de origem de JavaScript.

LNK

Arquivo de link do Microsoft Windows.

MBX

Extensão de emails salvos do Microsoft Office Outlook.

MD*

Documentos e arquivos do Microsoft Office Access, como:

  • MDA – grupo de trabalho do Microsoft Office Access;
  • MDB – banco de dados.

MSG

Email do Microsoft Mail.

MSI

Pacote do Microsoft Windows Installer.

NWS

Email de notícias do Microsoft Outlook Express.

OCX

Objeto OLE (Object Linking and Embedding) da Microsoft.

OTM

Projeto VBA do Microsoft Office Outlook.

OV?

Arquivos executáveis do MS Word.

PDF

Documento do Adobe Acrobat.

PHP

Script integrado em arquivo HTML.

PHT

Arquivo HTML com scripts PHP integrados.

PIF

Arquivo de informações de programa.

PLG

Mensagem de email.

PNG

Arquivo gráfico de bitmap após compactação sem perdas.

PP*

Documentos e arquivos do Microsoft Office PowerPoint, como:

  • PPS – slide do Microsoft Office PowerPoint;
  • PPT – apresentação;
  • PPTX – apresentação do Microsoft Office PowerPoint 2007;
  • PPTM – apresentação do Microsoft Office PowerPoint 2007 com suporte de macro;
  • POTX – modelo de apresentação do Microsoft Office PowerPoint 2007;
  • POTM – modelo de apresentação do Microsoft Office PowerPoint 2007 com suporte de macro;
  • PPSX – apresentação de slides do Microsoft Office PowerPoint 2007;
  • PPSM – apresentação de slides do Microsoft Office PowerPoint 2007 com suporte de macro;
  • PPAM – plug-in do Microsoft Office PowerPoint 2007 com suporte de macro.

PRG

Texto de programa do dBase, Clipper ou Microsoft Visual FoxPro, ou de um programa WAVmaker.

REG

Arquivo de registro de chave do Registro do sistema Microsoft Windows.

RTF

Documento em Rich Text Format.

SCR

Arquivo de tela inicial do Microsoft Windows.

SLDX

Slide do Microsoft Office PowerPoint 2007.

SLDM

Slide do Microsoft PowerPoint 2007 com suporte de macro.

SHS

Fragmento do Shell Scrap Object Handler.

SWF

Objeto de pacote do Shockwave Flash.

SYS

Arquivo do sistema.

THEME

Arquivo de papel de parede da área de trabalho do Microsoft Windows 95.

THMX

Tema do Microsoft Office 2007.

TSP

Programa em execução no modo split-time.

VBE

Extensão de vídeo do BIOS.

VBS

Script Visual Basic.

VXD

Driver de dispositivo virtual do Microsoft Windows.

WSF

Script do Microsoft Windows.

WSH

Arquivo Microsoft Windows Script Host.

XL*

Documentos e arquivos do Microsoft Office Excel, como:

  • XLA – extensão do Microsoft Office Excel;
  • XLC – diagrama, XLT – modelo de documento;
  • XLSX – pasta de trabalho do Microsoft Office Excel 2007;
  • XLTM – pasta de trabalho do Microsoft Office Excel 2007 com suporte de macro;
  • XLSB – pasta de trabalho do Microsoft Office Excel 2007 em formato binário (não XML);
  • XLTX – modelo do Microsoft Office Excel 2007;
  • XLSM – modelo do Microsoft Office Excel 2007 com suporte de macro;
  • XLAM – plug-in do Microsoft Office Excel 2007 com suporte de macro.

O formato real de um arquivo pode ser diferente daquele especificado pela extensão do arquivo (por exemplo, se a extensão do arquivo tiver sido alterada manualmente).


Copiar/baixar a imagem do disco

Caminho para o arquivo (.iso)

O campo de entrada contém o caminho do arquivo da imagem ISO do Disco de Recuperação. Você pode digitar um caminho manualmente ou selecioná-lo clicando no botão Procurar.

Este campo estará disponível se você tiver selecionado a opção Copiar a imagem ISO da unidade local ou de rede na etapa anterior do assistente.

Procurar

Ao clicar neste botão, a janela Selecione o arquivo da imagem do Kaspersky Rescue Disk é exibida. Nesta janela, pode selecionar um arquivo de imagem do Rescue Disk.

Este botão estará disponível se você tiver selecionado a opção Copiar a imagem ISO da unidade local ou de rede na etapa anterior do assistente.

Andamento do download da imagem do servidor

Andamento do download da imagem do servidor da Kaspersky Lab.

Passos do Assistente

Atualizar arquivo da imagem

Problemas corrigidos com êxito


Atualizar arquivo da imagem

Esta janela exibe o andamento da atualização da imagem ISO do Disco de Recuperação.

Avançar

Ao clicar neste botão, o Kaspersky PURE inicia a atualização da imagem do Disco de Recuperação.

Passos do Assistente

Problemas corrigidos com êxito


Problemas corrigidos com êxito

Concluir

Este botão fecha a janela do Assistente para Criação do Kaspersky Rescue Disk.

Se você tiver selecionado salvar a imagem ISO do disco em um arquivo no computador ou na rede local, quando você concluir, o assistente para criação do Kaspersky Rescue Disk abrirá a pasta na qual será armazenada a imagem ISO do disco em uma nova janela.


Configuração do Navegador (Browser)

Executar o diagnóstico do Microsoft Internet Explorer

O Kaspersky PURE analisa as configurações do navegador Microsoft® Internet Explorer®.

Reverter alterações

O Kaspersky PURE reverte as alterações feitas anteriormente pelo Assistente de Configuração do Navegador (Browser).

Esta opção estará disponível se o Assistente de Configuração do Navegador (Browser) tiver alterado as configurações do navegador anteriormente.


Pesquisa de problemas

Esta janela exibe o andamento da análise de configurações do Microsoft® Internet Explorer®. A pesquisa de problemas pode levar algum tempo.

Se você tiver selecionado Reverter alterações na primeira etapa, o Assistente de Configuração do Navegador (Browser) procurará alterações feitas por ele anteriormente.


Pesquisa de problemas concluída

Lista de operações de solução de problemas

Lista as vulnerabilidades detectadas pelo Kaspersky PURE durante a etapa anterior. As vulnerabilidades encontradas na etapa anterior são agrupadas pelo Kaspersky PURE de acordo com o tipo de perigo que representam.

O Kaspersky PURE oferece os seguintes conjuntos de ações para corrigir cada grupo de vulnerabilidades nas configurações do navegador:

  • Ações adicionais. Criadas para corrigir vulnerabilidades do navegador que não representam uma ameaça atual, mas que podem ameaçar a segurança do computador no futuro.
  • Ações recomendadas Ajudam a eliminar problemas que representam uma possível ameaça.
  • Ações altamente recomendadas Ajudam a eliminar os problemas que representam uma ameaça de segurança grave.

Por padrão, o Kaspersky PURE executa todas as ações recomendadas e altamente recomendadas.

Se a caixa de seleção ao lado de um problema estiver marcada, o Kaspersky PURE tentará corrigir o problema.

Se a caixa de seleção ao lado de um problema estiver desmarcada, o Kaspersky PURE não corrige o problema.

Se você tiver selecionado Reverter alterações na primeira etapa do Assistente de Configuração do Navegador (Browser), a lista conterá as alterações feitas anteriormente e que podem ser revertidas.


Eliminação de problemas

Esta janela exibe o andamento da eliminação de problemas encontrados ao analisar as configurações do navegador. A eliminação de problemas pode levar algum tempo.

Se você tiver selecionado Reverter alterações na primeira etapa, o Assistente de Configuração do Navegador (Browser) reverterá as ações selecionadas na etapa anterior.


Problemas corrigidos com êxito

Concluir

Ao clicar nesse botão, o Assistente de Configuração do Navegador (Browser) é fechado.


Solução de problemas do Microsoft Windows

Pesquisar problemas causados por atividade de malware

O Kaspersky PURE começa a pesquisar os problemas relacionados às atividades de malware.

Reverter alterações

O Kaspersky PURE reverte as alterações feitas anteriormente pelo Assistente.

Esta opção estará disponível se o Assistente tiver executado ações anteriores para reparar os danos encontrados no sistema.


Pesquisa de problemas

Esta janela exibe o andamento da pesquisa de danos ao sistema. A verificação pode levar algum tempo.

Se você tiver selecionado Reverter alterações na primeira etapa, o Assistente de Solução de Problemas do Microsoft Windows procurará alterações feitas anteriormente.


Verificação concluída

Relatório de atividades do Assistente

A lista contém os tipos de danos encontrados no sistema. Todos os problemas encontrados na etapa anterior são agrupados pelo Kaspersky PURE de acordo com o tipo de perigo que representam. Para cada grupo de problemas, a Kaspersky PURE recomenda uma sequência de ações para reparar os danos. Há três grupos de ações:

  • Ações adicionais para reparar danos ao sistema que não representam uma ameaça atual, mas que podem afetar a segurança do computador no futuro.
  • Ações recomendadas para reparar danos ao sistema que ameaçam a segurança do computador agora. É recomendável executar todas as ações desse grupo.
  • Ações altamente recomendadas para reparar danos críticos ao sistema que ameaçam gravemente a segurança do computador. É altamente recomendável executar todas as ações desse grupo.

Por padrão, o Kaspersky PURE executa todas as ações recomendadas e altamente recomendadas.

Se a caixa de seleção ao lado de um problema estiver marcada, o Kaspersky PURE tentará corrigir o problema.

Se a caixa de seleção ao lado de um problema estiver desmarcada, o Kaspersky PURE não corrige o problema.

Se você tiver selecionado Reverter alterações na primeira etapa, a lista conterá as alterações feitas anteriormente e que podem ser revertidas.


Conclusão

Concluir

Ao clicar neste botão, o Kaspersky PURE fecha o Assistente de Solução de Problemas do Microsoft Windows.


Site de suporte

A seção na parte superior da janela contém os detalhes necessários para entrar em contato com o Serviço de Suporte Técnico da Kaspersky Lab: Versão do Kaspersky PURE, data e hora da versão dos bancos de dados do aplicativo, versão do sistema operacional e detalhes da licença.

Licença: <chave>

Ao clicar no link <chave>, é aberta a janela Informações da Licença, com os detalhes da licença atual.

Suporte do FastTrack

Ao clicar neste botão, é aberto o navegador da Web na página do serviço de suporte do FastTrack. Esse serviço fornece respostas às perguntas mais frequentes feitas aos especialistas do Suporte Técnico da Kaspersky Lab.

Base de Dados de Conhecimento

Ao clicar neste botão, é aberto o navegador em uma página da Web do Suporte Técnico, descrevendo como pode comprar, instalar e usar o Kaspersky PURE.

Fórum de Usuários

Ao clicar neste botão, é aberto o navegador da Web na página da Web do Fórum da Kaspersky Lab, onde é possível exibir os threads postados, deixar seus comentários, criar novos tópicos e pesquisar informações.

Contrato de Licença

Ao clicar neste botão, é aberta uma janela que exibe o texto do Contrato de Licença.

Arquivos de rastreamento

Ao clicar neste link, é aberta a janela Arquivos de rastreamento, onde você pode gerar arquivos de rastreamento e o relatório de estado do sistema.


A janela Problemas de Segurança

Lista de problemas de segurança

Esta lista contém problemas que afetam a proteção do computador, com descrições e formas de solucioná-los.

A lista de problemas de segurança compreende as seguintes seções:

  • Licença – problemas relacionados à licença (por exemplo, a licença expirou).
  • Ameaças – ameaças ativas que devem ser neutralizadas.
  • Bancos de dados – problemas relacionados ao estado dos bancos de dados de antivírus e aos módulos de programa (por exemplo, os bancos de dados não são atualizados há muito tempo).
  • Componentes de proteção – problemas que afetam aos componentes de proteção, como o Antivírus de Arquivos ou o Antivírus da Web.
  • Backup – problemas que afetam o backup (como erros ao criar cópias de backup).
  • Controle para Pais – problemas relacionados com o controle do uso do computador (por exemplo, as configurações do Controle para Pais não estão protegidas por senha).
  • Recomendações – recomendações sobre a configuração ideal do Kaspersky PURE.

Os problemas nas seções estão listados em ordem de prioridade: primeiro, os problemas críticos, seguidos dos problemas menos críticos e, finalmente, as mensagens informativas.

A seção Licença contém uma lista de problemas relacionados à licença (como uma licença expirada).

Detalhes

Ao clicar no botão, a janela Licença é aberta. A janela contém uma descrição do problema e formas de solucioná-lo.

Este botão estará disponível se houver um problema de licença (por exemplo, se a data da versão dos bancos de dados não corresponder ao termo efetivo da licença).

A seção Ameaças exibe uma lista de ameaças ativas detectadas pelo Kaspersky PURE.

Corrigir tudo

Ao clicar nesse botão, o Kaspersky PURE começa a desinfetar as ameaças ativas.

Ignorar tudo

Ao clicar nesse botão, o Kaspersky PURE não desinfecta as ameaças ativas.

Resolvido

Ao clicar nesse botão, é aberta a janela Relatório detalhado na seção Ameaças detectadas. Nesta janela, é possível exibir uma lista de ameaças detectadas e processadas.

Processar tudo

Ao clicar nesse botão, o Kaspersky PURE começa a neutralizar as ameaças ativas.

Limpar lista

Ao clicar nesse botão, são excluídos todos os registros de ameaças da lista.

A exclusão das ameaças da lista não significa que elas foram neutralizadas. As ameaças permanecem ativas.

Processar

Ao clicar nesse botão, o Kaspersky PURE neutraliza uma ameaça (por exemplo, desinfeta um arquivo infectado).

Clicar no botão Seta para baixo abre um menu com uma seleção de operações adicionais:

  • Excluir da lista – ao selecionar este item, o registro é excluído da lista de problemas.

A exclusão de uma ameaça da lista não significa que ela foi neutralizada. A ameaça permanecerá ativa.

  • Adicionar às exclusões – ao selecionar este item, é aberta a janela Regra de exclusão. Nesta janela, é possível criar uma regra de exclusão para um tipo de ameaça especificado.
  • Abrir a pasta original – ao selecionar este item, é aberta a pasta que contém o arquivo com a ameaça detectada.
  • Descrição da ameaça – ao selecionar este item, é aberta uma janela do navegador com uma página da Web descrevendo a ameaça.

Reiniciar

Ao clicar nesse botão, o computador é reiniciado para concluir a desinfecção de um objeto malicioso.

Este botão está disponível se existirem ameaças que exigem uma reinicialização do sistema para sua remoção completa.

Exibir relatório

Ao clicar nesse botão, é aberta a janela Relatório detalhado na seção Ameaças detectadas.

Este botão está disponível se existirem ameaças que exigem uma reinicialização do sistema para sua remoção completa.

A seção Bancos de dados lista os problemas relacionados ao estado dos bancos de dados de antivírus e módulos do aplicativo (por exemplo, os bancos de dados não são atualizados há muito tempo).

Atualização

Reiniciar

Ao clicar nesse botão, o computador é reiniciado para concluir o processo de atualização.

Este botão está disponível caso seja necessário um reinício do sistema para concluir o processo de atualização.

Reiniciar

Ao clicar nesse botão, o Kaspersky PURE é reiniciado para concluir o processo de atualização.

Este botão está disponível caso seja necessário um reinício do aplicativo para concluir o processo de atualização.

Interromper

Ao clicar neste botão, é interrompida a seção de atualização atual.

Este botão está disponível se tiver sido iniciada uma atualização para solucionar um problema existente.

Ao clicar no botão Seta para baixo, é aberto um menu que permite selecionar uma operação adicional:

  • Exibir relatório – ao selecionar este item, é aberta a janela Relatório detalhado na seção Atualização.

A seção Componentes de proteção lista os problemas que afetam os componentes de proteção, como o Antivírus de Arquivos ou o Antivírus da Web.

Alterar/instalar o aplicativo

Ao clicar nesse botão, o Assistente de Instalação do aplicativo é iniciado. Você pode usá-lo para reinstalar o Kaspersky PURE.

Este botão estará disponível se os problemas com os componentes de proteção puderem ser solucionados através da reinstalação do aplicativo.

Informações sobre a falha

Ao clicar nesse botão, é aberto o navegador da Web na página do Suporte Técnico, que descreve o problema e possíveis soluções para ele.

Este botão estará disponível se o Kaspersky PURE não puder ativar automaticamente um ou vários componentes de proteção.

Ativar

Ao clicar nesse botão, o Kaspersky PURE ativa componentes de proteção ou funções do aplicativo que foram desativadas anteriormente.

Este botão estará disponível se todos ou alguns componentes de proteção ou funções do aplicativo tiverem sido desativados.

Ao clicar no botão Seta para baixo, é aberto um menu que permite selecionar uma operação adicional:

  • Configurações – ao selecionar este item, é aberta a janela de configurações do aplicativo. Nesta janela, é possível configurar o componente de proteção ou a função do aplicativo que tem um problema.

Reiniciar

Ao clicar nesse botão, o Kaspersky PURE reinicia a proteção do computador.

Este botão estará disponível se a proteção do computador tiver sido pausada.

Desativar

Ao clicar nesse botão, o tráfego de rede é desbloqueado.

Este botão estará disponível se o Kaspersky PURE bloquear o tráfego de rede no computador.

Reiniciar

Ao clicar neste botão, o computador é reiniciado.

Este botão estará disponível se o computador estiver sendo executado no modo de segurança. Para restaurar o aplicativo para a funcionalidade completa, reinicie o computador no modo normal.

A seção Backup exibe problemas associados com a criação de backups de dados no computador.

Configurar

Ao clicar nesse botão, a janela Backup é aberta. Nessa janela, você pode criar e executar uma tarefa de backup.

A seção Controle para Pais reflete problemas relacionados com o controle do uso do computador e da Internet pelos usuários.

Iniciar

Ao clicar nesse botão, é iniciado o controle do uso do computador e da Internet pelos usuários.

A seção Recomendações exibe as configurações ideais recomendadas para o Kaspersky PURE.

Ativar

Ao clicar nesse botão, o Kaspersky PURE ativa as atualizações automáticas dos bancos de dados.

Este botão está disponível se as atualizações automáticas tiverem sido desativadas.

Ao clicar no botão Seta para baixo, é aberto um menu que permite selecionar uma operação adicional:

  • Configurações da atualização – ao selecionar este item, é aberta a janela de configurações do aplicativo na seção Configurações da atualização. Nesta janela, é possível configurar atualizações dos bancos de dados e módulos do aplicativo.

Treinar

Ao clicar neste botão, o Assistente de Treinamento do Antispam é iniciado.

Este botão está disponível se o Antispam tiver sido ativado mas não treinado e se o algoritmo de análise de texto de autotreinamento iBayes tiver sido ativado no Kaspersky PURE. A disponibilidade dessa função depende do idioma de localização do aplicativo.

Ao clicar no botão Seta para baixo, é aberto um menu que permite selecionar uma operação adicional:

  • Configurações – ao selecionar este item, é aberta a janela de configurações do aplicativo na seção Antispam. Nesta janela, é possível configurar o Antispam.


Relatório

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Objetos perigosos

Número de objetos perigosos detectados pelo aplicativo durante o período especificado.

Aplicativos

Número de diversos tipos de aplicativos executados no período selecionado.

Internet

Número de objetos perigosos e suspeitos, ataques de rede e tentativas de transferência de dados particulares detectados pelo aplicativo durante o período selecionado de atividade do usuário na Internet.

Botão Configurar notificações de conclusão de relatórios

Ao clicar neste botão, a janela Notificações é aberta. Nesta janela, é possível configurar a frequência de envio de notificações sobre a conclusão de relatórios.

Relatório detalhado

Ao clicar neste botão, a janela Relatório detalhado é aberta. Nesta janela, é possível exibir relatórios detalhados sobre a operação dos componentes e o desempenho de tarefas no Kaspersky PURE.


Licença

Contrato de Licença

Ao clicar neste botão, é aberta uma janela que exibe o texto do Contrato de Licença.

A seção na parte superior da janela fornece informações sobre a licença:

  • chave (ao clicar neste link, é aberta a janela Informações da Licença com informações sobre a licença atual);
  • status da chave;
  • tipo de licença;
  • número de hosts;
  • data de ativação e data de expiração da licença;

    Para uma assinatura, podem também ser exibidas informações adicionais sobre o status da assinatura.

Ao clicar no botão Exclusão de um objeto a chave é excluída.

Dependendo do tipo de licença ou assinatura e das especificidades da versão do seu aplicativo, esta janela pode mostrar botões diferentes para executar atividades relacionadas à licença ou à assinatura. Os botões padrão são descritos a seguir.

Ativar o aplicativo/Inserir o código de ativação

Este botão inicia o Assistente de Ativação do aplicativo.

Este botão será exibido se o aplicativo não estiver ativado ou se for possível inserir um código de ativação de reserva.

Comprar código de ativação

Ao clicar neste botão, você será direcionado a uma loja virtual no seu navegador, na qual é possível comprar uma licença.

O botão não será exibido se for definido um código de ativação de reserva para a licença atual.

Ativar agora

Este botão pode ser usado para ativar o aplicativo com um código de ativação de reserva. Caso contrário, o código de ativação de reserva será usado automaticamente após a expiração da licença atual.

Este botão será exibido se houver um código de ativação de reserva disponível quando a licença estiver prestes a expirar.

Remover o código de ativação

Este botão exclui o código de ativação de reserva. Isso não afeta a licença atual.

Este botão será exibido se houver um código de ativação de reserva especificado.

Atualizar bancos de dados

Este botão executa a atualização dos bancos de dados do aplicativo.

Este botão estará disponível se for possível resolver os problemas com a licença atual atualizando os bancos de dados (por exemplo, se a data da versão dos bancos de dados não corresponder à data de expiração da licença).

Causas e possíveis soluções

Ao clicar nesse botão, é aberta uma janela do navegador da Web exibindo uma página do site do Suporte Técnico com informações sobre um problema encontrado.

Este botão estará disponível se forem encontrados problemas com a licença atual ou o código de ativação de reserva.

Verificar o código de ativação

Este botão executa o Assistente de Ativação do aplicativo para verificar o código de ativação de reserva.

Este botão estará disponível se a tentativa de verificar o código de reserva automaticamente não tiver êxito.

Atualizar o status da assinatura

Este botão baixa informações atualizadas sobre o status da assinatura do servidor do provedor.

Este botão estará disponível se existir uma assinatura ativa.

Visitar o site do provedor

Ao clicar neste botão, é aberta uma janela do navegador da Web exibindo o site do provedor de assinaturas.

Este botão estará disponível se existir uma assinatura ativa.


Janela de proteção

Ativar proteção por senha (recomendado)

Esta caixa de seleção ativa/desativa a proteção do acesso aos dados no armazenamento de backup.

Se a caixa de seleção estiver marcada, é necessária uma senha para restaurar dados do armazenamento. Se a caixa de seleção estiver desmarcada, todos os usuários podem restaurar dados do armazenamento.

Esta caixa está desmarcada por padrão.

Senha

Senha para acessar dados no armazenamento de backup.

O campo poderá ser editado se a caixa de seleção Ativar proteção por senha estiver marcada.

Confirmar senha

Confirmação da senha inserida no campo Senha.


Janela Versões de arquivos

Limitar o número de versões de arquivos

Esta caixa de seleção ativa/desativa um recurso que limita o número das versões de arquivo armazenadas no Backup. Quando este recurso está ativado, o Backup armazena o número de versões de arquivo especificado no campo Número de versões a armazenar.

Se a caixa de seleção estiver marcada, a cópia de backup mais antiga será substituída pela cópia mais recente durante a tarefa de backup.

Se o arquivo não tiver sido alterado desde o último backup, não será criada qualquer cópia de backup para este arquivo durante a tarefa de backup.

Se a caixa de seleção estiver desmarcada, todas as cópias de backup serão salvas.

Esta caixa de seleção é selecionada por padrão e o valor no campo Número de versões a armazenar é 1.

Versões a armazenar

Número máximo de versões diferentes do mesmo arquivo armazenadas no Backup.

Por padrão, o valor é configurado para 1.

Este campo pode ser editado se a caixa de seleção Limitar o número de versões de arquivos estiver marcada.

Limitar o período de armazenamento de versões de arquivos

Esta caixa de seleção ativa/desativa um recurso que remove versões de arquivo antigas do Backup. Quando este recurso é ativado, as versões antigas de arquivos são removidas do Backup após o período de tempo definido no campo Período de armazenamento de versões antigas ter expirado.

Se a caixa de seleção estiver marcada, as cópias de backup são removidas do armazenamento depois do período de tempo especificado ter terminado.

Se a caixa de seleção estiver desmarcada, as cópias de backup são armazenadas indefinidamente.

Esta caixa está desmarcada por padrão.

Manter versões antigas de arquivos durante

Período em cuja data de expiração as cópias de backup antigas são removidas do armazenamento.

Por padrão, o valor é configurado para 60 dias.

Este campo pode ser editado se a caixa de seleção Limitar o período de armazenamento de versões de arquivos estiver marcada.


Janela Resumo

Nome do armazenamento

O campo contém o nome de um armazenamento de backup.


Conteúdo

A seção Categorias de arquivos exibe categorias dos arquivos dos quais se podem criar backups, além do tamanho combinado dos arquivos e da quantidade de arquivos em cada categoria.

Mostrar tudo | Ocultar tudo

Na seção Localização do arquivo, você pode adicionar ou remover as pastas que contêm os arquivos dos quais você pretende criar backups.

Área de Trabalho

Ao clicar neste link, é aberta a janela Exibir arquivos selecionados na guia Localização do arquivo, a qual permite exibir os arquivos da área de trabalho selecionados para cópia de backup.

Meus Documentos

Ao clicar neste link, é aberta a janela Exibir arquivos selecionados na guia Localização do arquivo, que permite exibir os arquivos da pasta Meus Documentos selecionados para cópia de backup.

Botão Excluir

Ao clicar no Excluir botão ao lado do nome da pasta, a pasta e os arquivos nela contidos são removidos da tarefa de backup.

Adicionar pasta

Ao clicar neste botão, a janela Selecionar pasta é aberta. Na janela Selecionar pasta, você pode selecionar uma pasta com os arquivos dos quais pretende criar backups.

A seção Categorias de arquivos exibe categorias dos arquivos dos quais se podem criar backups, além do tamanho combinado dos arquivos e da quantidade de arquivos em cada categoria.

Lista de categorias de arquivos

Contém categorias de arquivos dos quais serão criados backups durante a tarefa de backup.

São exibidas as seguintes informações de cada categoria:

  • nome da categoria;
  • número de arquivos nesta categoria dos quais se podem criar backups;
  • tamanho combinado dos arquivos nesta categoria.

<Número de arquivos>

Ao clicar nesse link, é aberta a janela Exibir arquivos selecionados que permite exibir arquivos selecionados para backup por localização e categoria.

Editor de categorias

Ao clicar nesse link, é aberta a janela Editor de Categorias na qual você pode adicionar ou editar categorias de arquivos dos quais serão criados backups.

Adicional

Ao clicar nesse link, é aberta uma lista dos tipos de arquivos (Arquivos ocultos e Arquivos do sistema) que podem ser incluídos ou excluídos da tarefa de backup.

Se a caixa de seleção ao lado do tipo de arquivo estiver marcada, as cópias de backup dos arquivos deste tipo serão criadas durante a tarefa de backup.

Se a caixa de seleção ao lado do tipo de arquivo estiver desmarcada, as cópias de backup dos arquivos deste tipo não serão criadas durante a tarefa de backup.

As caixas de seleção estão marcadas por padrão.


Janela Armazenamento

Criar

Ao clicar no botão, é inicializado o Assistente para Criação de Armazenamento de Backup.

Conectar

Ao clicar nesse botão, é aberta a janela Conectar armazenamento na qual você pode conectar a um armazenamento do qual foi criado anteriormente um backup.

Editar

Ao clicar nesse botão, é iniciado o assistente Criação de Armazenamento de Backup que permite editar configurações de armazenamento anteriormente definidas.

Limpar

Ao clicar nesse botão, é aberta a janela Limpar armazenamento na qual você pode remover cópias de backup indesejadas de um armazenamento de backup.

Excluir

Clicar neste botão inicia o Assistente para Remoção de armazenamento.

Lista de armazenamentos

Lista os armazenamentos de backup que foram criados. A informação de espaço de armazenamento total e usado é exibida para cada armazenamento.

Por padrão, a lista contém um armazenamento padrão na unidade C:\.


Janela Programação

Executar tarefa ao conectar a unidade

Esta caixa de seleção ativa/desativa uma opção através da qual a tarefa de backup é iniciada automaticamente quando uma unidade removível com um armazenamento de backup é conectada ao computador.

Se a caixa de seleção estiver marcada, o Kaspersky PURE executa a tarefa quando uma unidade removível é conectada ao computador.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não executa a tarefa quando uma unidade removível é conectada ao computador.

Esta caixa está marcada por padrão.

Executar tarefa por programação

Esta caixa de seleção ativa/desativa a opção através da qual a tarefa de backup é executada periodicamente, de acordo com a programação especificada.

Esta caixa está desmarcada por padrão.

Frequência

Define o intervalo entre as verificações programadas.

Esta configuração está disponível se a caixa de seleção Executar tarefa por programação estiver marcada.

As seguintes opções de programação são possíveis:

  • Minutos. O período de tempo entre execuções da tarefa de verificação é de alguns minutos.

    A configuração Executar a cada N minutos está disponível para este valor. Ele define o intervalo em minutos. O valor não deve exceder 59 minutos. Por padrão, o valor é definido como 5 minutos.

  • Horas. O intervalo entre verificações é um número de horas.

    A configuração Executar a cada N horas está disponível para este valor. Ele define o intervalo em horas. O valor não deve exceder 23 horas. Por padrão, o valor é configurado para 1 hora.

  • Dias. O intervalo de tempo entre as execuções da tarefa de verificação será de vários dias.

    As seguintes configurações estão disponíveis para este valor:

    • Executar a cada. Define o intervalo em dias. Por padrão, o valor é configurado para 7 dias.
    • Hora de execução. Define a hora em que a tarefa será iniciada. A hora atual do relógio do computador está definida por padrão.
  • Todas as semanas. A tarefa é executada nos dias da semana especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar nos dias. Estas caixas de seleção ativam/desativam a inicialização da tarefa nos dias da semana selecionados.
    • Hora de execução. Define a hora em que a tarefa será iniciada. A hora atual do relógio do computador está definida por padrão.
  • Na hora especificada. A tarefa será executada no dia e na hora especificados.

    A configuração Data e hora da execução está disponível para este valor. Define o dia e a hora em que o Kaspersky PURE executará automaticamente a tarefa de verificação. A data é especificada no formato dd/mm/aa; a hora, no formato hh:mm:ss. A data e hora atuais estão selecionadas por padrão.

  • Todos os meses. A tarefa será executada uma vez por mês, no dia e na hora especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar no dia N do mês. Define o dia do mês em que o Kaspersky PURE executa automaticamente a tarefa de verificação. Por padrão, o valor é definido como Executar no dia 1 do mês.
    • Hora de execução. Define a hora em que a tarefa será iniciada. A hora atual do relógio do computador está definida por padrão.
  • Após iniciar o aplicativo. A verificação é executada sempre que o Kaspersky PURE é iniciado.

    A configuração Iniciar após está disponível para este valor. Define o intervalo de tempo em minutos desde o início do Kaspersky PURE após o qual o aplicativo executará automaticamente a tarefa de verificação. Por padrão, o valor é definido como 0 minutos.

Executar tarefas ignoradas

Às vezes, a tarefa não pode ser executada (por exemplo, quando o computador está desligado). A caixa de seleção ativa/desativa a execução automática da tarefa assim que possível.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não executa tarefas ignoradas. Em vez disso, ele executa a próxima tarefa de acordo com a programação.

Este recurso está disponível para todas as opções de programação, exceto Horas, Minutos e Após iniciar o aplicativo.

Esta caixa está marcada por padrão.


Resumo

Nome da tarefa

O campo contém o nome de uma tarefa de backup.

Executar tarefa ao concluir o assistente

Esta caixa de seleção ativa/desativa a opção de iniciar a tarefa de backup assim que o assistente concluir sua sequência.

Se a caixa de seleção estiver marcada, o Kaspersky PURE executa a tarefa assim que o assistente concluir sua sequência.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE executa a tarefa de acordo com a programação especificada após o assistente concluir sua sequência. Você também pode executar a tarefa manualmente em qualquer altura.

Esta caixa está marcada por padrão.


Janela Restaurar

Pasta Origem

Um modo de restauração através do qual o Kaspersky PURE restaura arquivos na pasta na qual os arquivos estavam quando foi criado seu backup.

Este é o modo de restauração padrão.

Pasta especificada

Um modo de restauração através do qual o Kaspersky PURE restaura arquivos na pasta especificada no campo Selecionar pasta.

O modo Para a pasta de origem é selecionado por padrão.

Selecionar pasta

O campo contém o caminho para a pasta na qual os dados têm de ser restaurados.

Procurar

Ao clicar neste botão, a janela Selecionar pasta é aberta. Nesta janela, você pode especificar a pasta na qual os dados têm de ser restaurados.


Seção Backup

Criar uma tarefa de backup

Ao clicar nesse botão, é inicializado o Assistente para Criação de Tarefa de Backup.

Lista de tarefas de backup

Contém as tarefas de backup existentes. São exibidas informações para cada tarefa no armazenamento de backup usado, o modo de execução e as operações disponíveis.

A lista está vazia por padrão.

Iniciar

Ao clicar nesse botão, é iniciada a criação de cópias de backup dos arquivos especificados nas configurações da tarefa de backup, no armazenamento de backup selecionado para a tarefa específica.

Este botão está disponível se a tarefa de backup não estiver sendo executada.

Interromper

Ao clicar neste botão, é interrompida a tarefa de backup que está sendo executada.

Este botão está disponível se uma tarefa de backup estiver sendo executada.

Editar

Ao clicar nesse botão, é iniciado o assistente Criação de Tarefa de Backup que permite editar configurações de armazenamento anteriormente definidas.

Excluir

Ao clicar nesse botão, a tarefa de backup selecionada é excluída.

<Nome do armazenamento>

Clicar no link abre a janela Configurar armazenamento <nome do armazenamento>, na qual você pode limitar o número de versões de arquivo e o período de tempo para armazenar versões de arquivo e alterar o nome do armazenamento.

<Modo de execução>

Ao clicar nesse link, é aberto o assistente Criação de Tarefa de Backup que permite editar a programação de execução para uma tarefa específica.


Selecionando dados por categorias

Lista de categorias de arquivos

Contém as categorias dos arquivos para os quais serão criadas cópias de backup. Ao selecionar uma categoria na lista, a lista de arquivos incluídos na categoria selecionada é exibida à direita da janela.

Lista de arquivos

Contém arquivos da categoria especificada, que tenham sido selecionados para cópia de backup.

A caixa de seleção ao lado do nome do arquivo inclui ou exclui o arquivo na tarefa de backup.

Se a caixa de seleção estiver marcada, o Kaspersky PURE cria cópias de backup do arquivo durante a tarefa de backup.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não cria cópias de backup do arquivo durante a tarefa de backup.


A janela Selecionar pasta

Pasta

O campo contém o caminho para a pasta com arquivos dos quais se podem criar backups.


Seção Unidade removível

Lista de unidades removíveis

Lista as unidades removíveis conectadas ao computador (como cartões de memória e CDs). A informação de espaço total e usado é exibida para cada unidade.

Copiar o Utilitário de Restauração Kaspersky para o armazenamento

Esta caixa de seleção ativa/desativa um recurso que cria um backup do Utilitário de Restauração Kaspersky em uma unidade de armazenamento removível. Este utilitário torna possível restaurar dados do armazenamento em qualquer computador, mesmo que não tenha o Kaspersky PURE instalado.


Janela Restaurar dados do armazenamento

Tarefa de backup

Lista as tarefas de backup que resultaram na criação de cópias de backup no armazenamento.

Data

Especifica a data e hora de cada tarefa selecionada na lista Tarefa de backup.

Categoria

Lista as categorias dos arquivos dos quais foi criado um backup no armazenamento.

Pesquisar

Um campo para pesquisar um arquivo inserindo as primeiras letras do nome do arquivo.

O campo está disponível quando os arquivos são exibidos em uma lista.

Abrir

Ao clicar nesse botão, é aberta a versão mais recente do arquivo selecionado.

Versões

Ao clicar nesse botão, é aberta a janela Versões que permite exibir todas as versões restauráveis do arquivo selecionado.

Exibir como lista/exibir estrutura de pasta

Ao clicar nesse botão, alterna a exibição da lista de arquivos (árvore de pastas ou lista de arquivos organizados em ordem alfabética).

Por padrão, a exibição de árvore de pastas está ativada e o botão Exibir como lista está disponível.

Lista de arquivos

Lista os arquivos que podem ser restaurados.

A caixa de seleção ao lado do nome do arquivo inclui ou exclui o arquivo do processo de restauração de dados.

Se a caixa de seleção estiver marcada, a versão mais recente deste arquivo é restaurada durante a restauração de dados.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não restaura esse arquivo.

Restaurar dados

Ao clicar nesse botão, é aberta a janela Restaurar, na qual você pode definir as configurações de restauração.


Janela Limpar armazenamento

Versões de arquivos criadas antes de

Esta caixa de seleção ativa/desativa um recurso que remove do Backup os arquivos criados antes da data especificada.

Esta caixa está desmarcada por padrão.

Versões anteriores de arquivos; Especifique o número de versões a manter, incluindo a versão mais atual

Esta caixa de verificação ativa/desativa um recurso que armazena cópias de backup antigas, a contar da mais recente.

Esta caixa está desmarcada por padrão.

Cópias de backup de arquivos &excluídos do computador

Esta caixa de seleção ativa/desativa um recurso que remove do armazenamento as cópias de backup de arquivos que tenham sido excluídos do computador.

Esta caixa está desmarcada por padrão.


Janela de conteúdo

Salvar

Um método de remoção de armazenamento através do qual os dados de armazenamento permanecem na unidade original. O armazenamento é removido da lista, mas pode ser conectado novamente.

Este método de remoção de armazenamento está selecionado por padrão.

Excluir

Um método de remoção de armazenamento através do qual os dados de armazenamento são excluídos sem possibilidade de recuperação.


Janela de Tarefas

Não excluir

Um método de remoção de armazenamento através do qual são salvas as tarefas de armazenamento de backups que usam este armazenamento, mas é necessário especificar um armazenamento diferente para essas tarefas.

Este método de remoção de armazenamento está selecionado por padrão.

Excluir

Um método de remoção de armazenamento através do qual são excluídas as tarefas de backup que usam este armazenamento.


Janela Resumo

Concluir

Ao clicar no botão, o Kaspersky PURE exclui o armazenamento de backup de acordo com as configurações especificadas.


Janela Versões de arquivos

Restaurar versão do arquivo

Ao clicar nesse botão, é aberta a janela Restaurar, na qual você pode definir as configurações de restauração.

Abrir versão do arquivo

Ao clicar nesse botão, é aberta a versão do arquivo selecionada.

Lista de versões de arquivos

Contém versões de arquivos. A data e a hora do armazenamento são exibidas para cada versão.


Janela Editor de Categorias

Adicionar categoria

Ao clicar nesse botão, é aberta a janela Nova categoria, na qual é possível adicionar uma nova categoria de arquivo.

Adicionar extensão

Ao clicar nesse botão, a janela Nova extensão é aberta. Nesta janela, é possível adicionar as extensões dos arquivos dos quais você pretende criar backups.

Editar

Ao clicar nesse botão, é aberta a janela Editar categoria ou Editar extensão na qual você pode editar as configurações de uma categoria ou extensão criada anteriormente.

Este botão não é exibido para as categorias e extensões criadas no editor de categorias por padrão.

Excluir

Ao clicar nesse botão, a categoria ou extensão selecionada é excluída da lista.

Este botão não é exibido para as categorias e extensões criadas no editor de categorias por padrão.

Por padrão

Ao clicar nesse botão, as categorias e extensões no editor de categorias são redefinidas para seus valores padrão.

Lista de categorias de arquivos

Contém as categorias dos arquivos para os quais serão criadas cópias de backup. Ao selecionar uma categoria na lista, a lista de extensões de arquivos incluídas na categoria selecionada é exibida à direita da janela.

Lista de extensões de arquivos

Contém as extensões dos arquivos incluídos na categoria selecionada.

Se a caixa de seleção ao lado da extensão estiver marcada, serão criados backups dos arquivos deste tipo.

Se a caixa de seleção ao lado da extensão estiver desmarcada, não serão criados backups dos arquivos deste tipo.


Selecionando dados por localização

Caminho

Especifica as localizações dos arquivos dos quais você pretende criar backups.

Botão Voltar

Ao clicar no Voltar botão, a localização selecionada anteriormente é exibida na lista Caminho.

Botão O botão Para cima

Ao clicar no O botão Para cima botão, a pasta de nível superior é exibida na lista Caminho.

Na seção Localização do arquivo, você pode selecionar a localização dos arquivos dos quais pretende criar backups.

Lista de arquivos

A lista contém arquivos selecionados para backup na localização especificada.

A caixa de seleção ao lado do nome do arquivo inclui ou exclui o arquivo na tarefa de backup.

Se a caixa de seleção estiver marcada, o Kaspersky PURE cria cópias de backup do arquivo durante a tarefa de backup.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não cria cópias de backup do arquivo durante a tarefa de backup.


Uso da Internet

Na seção Controlar o Uso da Internet, é possível limitar o tempo de uso da Internet do usuário selecionado.

Ativar controle

Esta caixa de seleção ativa/desativa o controle do tempo de uso da Internet para a conta selecionada.

Se a caixa de seleção estiver marcada, informações sobre as sessões da Internet para a conta selecionada serão exibidas no Relatório de Uso da Internet.

Além disso, você pode configurar uma programação de uso da Internet (especificando dias da semana e horários do dia em que o acesso deve ser permitido ou negado) e limitar o tempo total de uso da Internet a cada 24 horas. Para fazer isso, é necessário usar o calendário e a caixa de seleção Limitar o uso nos dias selecionados.

Se a caixa de seleção estiver desmarcada, as estatísticas de uso da Internet não serão mantidas para a conta selecionada e o usuário poderá acessar na Internet sem limites de tempo.

Esta caixa está desmarcada por padrão.

Limitar o uso nos dias selecionados

Esta caixa de seleção ativa/desativa as restrições impostas sobre o uso da Internet em dias da semana e horários especificados.

Se a caixa de seleção estiver marcada, você poderá configurar uma programação de uso da Internet: definir um ou vários intervalos para cada dia da semana, especificando se o uso da Internet é permitido ou bloqueado, levando em conta o limite imposto sobre o tempo total de uso da Internet a cada 24 horas.

Você pode configurar a programação de uso da Internet usando uma tabela. As linhas da tabela correspondem aos dias da semana e as colunas correspondem a intervalos de 1 hora na escala de tempo. A escala de tempo pode ser de 12 ou de 24 horas, dependendo das configurações regionais do sistema operacional. As cores das células da tabela refletem os limites impostos: cinza indica que o acesso à Internet está proibido; o verde indica que o acesso está permitido.

Se a caixa de seleção estiver desmarcada, a programação de limites não será observada.

Esta caixa está marcada por padrão.

Limitar o tempo de uso diário

Esta caixa de seleção ativa/desativa os limites de tempo impostos sobre o uso da Internet a cada 24 horas.

Se a caixa de seleção estiver marcada, você poderá especificar o tempo máximo de uso da Internet permitido a cada 24 horas. O tempo de uso total é inserido no formato hh:mm.

Se a caixa de seleção estiver desmarcada, o tempo total de uso da Internet a cada 24 horas não será limitado.

Esta caixa está desmarcada por padrão.


Controlar a navegação na Web

Na seção Controlar a Navegação na Web, é possível restringir o acesso a sites de acordo com seu conteúdo.

Ativar a pesquisa segura

Esta caixa de seleção ativa/desativa o modo de pesquisa segura, que é aplicado durante a utilização de mecanismos de pesquisa.

Ativar controle

Esta caixa de seleção ativa/desativa o controle de sites visitados para a conta selecionada.

Se a caixa de seleção estiver marcada, as informações sobre os sites visitados para a conta selecionada serão exibidas no Relatório de Navegação na Web. Você também pode bloquear/permitir o acesso a sites de uma categoria específica ou configurar uma lista de exceções.

Esta caixa está desmarcada por padrão.

Na seção Bloquear sites, é possível selecionar categorias de sites aos quais o acesso deve ser bloqueado e criar uma lista de exclusões.

Bloquear sites das seguintes categorias

Bloqueia o acesso a sites das categorias selecionadas.

Selecionar tudo

Ao clicar neste link, são marcadas as caixas de seleção correspondentes a todas as categorias de sites aos quais o acesso deve ser bloqueado.

Limpar tudo

Ao clicar neste link, são desmarcadas as caixas de seleção correspondentes a todas as categorias de sites aos quais o acesso deve ser bloqueado.

Lista de categorias de sites

Se a caixa de seleção ao lado do nome da categoria estiver marcada, o Kaspersky PURE bloqueará o acesso aos sites incluídos nessa categoria.

Esta caixa está desmarcada por padrão.

Bloquear o acesso a todos os sites, exceto aqueles permitidos na lista de exclusões

Bloqueia o acesso a todos os sites, exceto aqueles permitidos na lista de exclusões.

Exclusões

Ao clicar neste botão, a janela Bloquear sites: exclusões é aberta. Nesta janela, é possível criar e editar uma listas de sites com acesso permitido/bloqueado, independente das configurações atuais especificadas para o controle de conteúdo da Web.


Relatórios

Na seção Estatísticas Gerais do Controle de Conta, é possível exibir o relatório geral de operação do Controle para Pais.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Internet

Esta seção contém estatísticas dos sites navegados e dos arquivos baixados da Internet, agrupados pelos recursos da Web e categorias mais populares, respectivamente. Você também pode exibir o número total de tentativas bloqueadas de visitar recursos da Web e baixar arquivos.

Mensagens

Esta seção contém estatísticas da troca de mensagens do usuário em programas de IM e redes sociais no período selecionado.

Ela contém as seguintes informações:

  • número total de mensagens;
  • número de mensagens bloqueadas;
  • número de ocorrências de dados particulares detectados nas mensagens;
  • número de palavras-chave detectadas em mensagens.

Computador

Esta seção exibe o número total de aplicativos bloqueados e o tempo de uso do computador no período selecionado.


Usuários do computador

Esta janela exibe uma lista de usuários do computador. Você pode exibir os seguintes detalhes de usuários:

  • imagem da conta do usuário definida nas configurações do Controle para Pais;
  • apelido do usuário.

Selecionar nível do controle

Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

O botão é exibido quando o Controle para Pais está desativado.

Coleta de dados

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Desativar controle. Ao selecionar este item, é desativado o Controle para Pais para o usuário.
  • Selecionar nível do controle. Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

Este botão está visível quando o Controle para Pais funciona no modo de coleta de dados.

Perfil de criança

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Desativar controle. Ao selecionar este item, é desativado o Controle para Pais para o usuário.
  • Selecionar nível do controle. Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

Este botão está visível quando o modelo de controle para crianças é selecionado para o usuário.

Perfil de adolescente

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Desativar controle. Ao selecionar este item, é desativado o Controle para Pais para o usuário.
  • Selecionar nível do controle. Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

Este botão está visível quando o modelo de controle para adolescentes é selecionado para o usuário.

Configurações e relatórios

Clicar nesse botão abre uma janela em que o usuário pode configurar restrições personalizadas do Controle para Pais e visualizar relatórios que documentam a atividade no computador e na Internet.


Mensagens Instantâneas

Na seção Controlar Mensagens Instantâneas, é possível restringir as mensagens do usuário em programas de mensagens instantâneas (IM).

Ativar controle

Esta caixa de seleção ativa/desativa o controle de mensagens instantâneas para a conta selecionada.

Se a caixa de seleção estiver marcada, informações sobre todas as mensagens enviadas e recebidas serão exibidas no Relatório de Mensagens Instantâneas para a conta selecionada. Além disso, você pode criar listas de contatos permitidos e bloqueados.

Se a caixa de seleção estiver desmarcada, as estatísticas de mensagens bloqueadas não serão mantidas e o usuário estará liberado para trocar mensagens instantâneas com todos os contatos.

Esta caixa está desmarcada por padrão.

Lista de contatos

Contém os contados com os quais a troca de mensagens é permitida/bloqueada. Ao especificar um contato, você pode inserir um número de ID da conta do usuário em um programa de IM ou um endereço de email do usuário.

Adicionar contato

Este botão permite abrir a janela Novo contato para adicionar um novo contato.

Bloquear/Permitir

Este botão permite/bloqueia a troca de mensagens com um contato.

Por padrão, o aplicativo permite as mensagens com todos os contatos.

Exibir mensagens

Este botão permite abrir a janela Mensagens para exibir o texto das mensagens com o usuário selecionado.

Excluir

Este botão permite remover o contato selecionado da lista.

Bloquear mensagens de/para contatos que não estão na lista

Esta caixa de seleção ativa/desativa o bloqueio das mensagens com todos os contatos, exceto os permitidos.

Se esta caixa de seleção estiver marcada, o usuário poderá trocar mensagens apenas com os contatos permitidos.

Se esta caixa de seleção estiver desmarcada, o usuário poderá comunicar apenas com os contatos que não foram bloqueados.

Esta caixa está desmarcada por padrão.


Dados Particulares

Na seção Controlar Compartilhamento de Dados Particulares, é possível restringir a transferência de dados particulares pelo usuário através de programas de IM, redes sociais e ao enviar dados a sites.

Ativar controle

Esta caixa de seleção ativa/desativa o controle das transferências de dados particulares para a conta selecionada.

Se a caixa de seleção estiver marcada, as informações sobre todas as mensagens com dados particulares enviadas e recebidas serão exibidas no Relatório de Compartilhamento de Dados Particulares. Você também pode criar uma lista de registros que contêm dados confidenciais, como o endereço doméstico e número de telefone.

Se a caixa de seleção estiver desmarcada, as estatísticas sobre tentativas de transferência de dados particulares não serão mantidas e o usuário poderá enviar dados particulares sem restrições.

Esta caixa está desmarcada por padrão.

Dados Particulares

A lista contém registros com informações que não podem ser encaminhados. Você pode editar os registros da lista.

Adicionar

Ao clicar no botão, é aberta a janela Dados Particulares, na qual é possível adicionar um novo registro com dados particulares na lista.

Editar

Ao clicar no botão, é aberta a janela Dados Particulares, na qual é possível editar um registro com dados particulares.

Excluir

Ao clicar nesse botão, é possível remover o registro de dados particulares selecionado da lista.


Uso de Palavras

Na seção Controlar o Uso de Palavras, é possível monitorar o uso de determinadas palavras e combinações de palavras nas mensagens do usuário em programas de IM, redes sociais e ao enviar dados a sites.

Ativar controle

Esta caixa de seleção ativa/desativa o controle de palavras-chave para a conta selecionada.

Se a caixa de seleção estiver marcada, informações sobre as palavras-chave detectadas nas mensagens serão exibidas no Relatório de Uso de Palavras para a conta selecionada. Além disso, você pode criar uma lista de palavras-chave e combinações de palavras que devem ser rastreadas nas mensagens do usuário.

Se a caixa de seleção estiver desmarcada, as estatísticas sobre palavras-chave detectadas em mensagens não serão mantidas para a conta selecionada.

Esta caixa está desmarcada por padrão.

Uso de Palavras

A lista contém palavras-chave e combinações de palavras que devem ser rastreadas nas mensagens. Você pode editar palavras e combinações de palavras incluídas na lista.

Adicionar

Este botão permite abrir a janela Palavra-chave para adicionar uma nova palavra-chave ou combinação de palavras.

Editar

Este botão permite abrir a janela Palavra-chave para editar uma palavra-chave ou combinação de palavras selecionada na lista.

Excluir

Este botão permite remover a palavra ou a combinação de palavras selecionada da lista.


Uso do Computador

Na seção Controlar o Tempo de Operação do Computador, é possível limitar o tempo de uso do computador para um usuário selecionado.

Ativar controle

Esta caixa de seleção ativa/desativa o controle do tempo de uso do computador para a conta selecionada.

Se a caixa de seleção estiver marcada, informações sobre o tempo gasto no computador para a conta selecionada serão exibidas no Relatório de Uso do Computador.

Além disso, você pode configurar uma programação de acesso do usuário ao computador (especificando dias da semana e horários do dia) e limitar o tempo total de uso do computador a cada 24 horas. Para fazer isso, é necessário usar o calendário e a caixa de seleção Limitar o uso nos dias selecionados.

Se a caixa de seleção estiver desmarcada, as estatísticas de uso do computador não serão mantidas para a conta selecionada e o usuário poderá trabalhar no computador sem limites de tempo.

Esta caixa está desmarcada por padrão.

Limitar o uso nos dias selecionados

Esta caixa de seleção ativa/desativa as restrições impostas sobre o uso do computador em dias da semana e horários especificados.

Se a caixa de seleção estiver marcada, você poderá configurar uma programação de uso do computador: definir um ou mais intervalos para cada dia da semana em que o uso do computador é permitido ou bloqueado, levando em conta o limite imposto sobre o tempo total de uso do computador a cada 24 horas.

Você pode configurar a programação de uso do computador usando uma tabela. As linhas da tabela correspondem aos dias da semana e as colunas correspondem a intervalos de 1 hora na escala de tempo. A escala de tempo pode ser de 12 ou de 24 horas, dependendo das configurações regionais do sistema operacional. As cores das células da tabela refletem os limites impostos: o cinza indica que o uso do computador está bloqueado; o verde indica que está permitido.

Se a caixa de seleção estiver desmarcada, a programação de limites não será observada.

Esta caixa está desmarcada por padrão.

Limitar o tempo de uso diário

Esta caixa de seleção ativa/desativa os limites de tempo impostos sobre o uso do computador a cada 24 horas.

Se a caixa de seleção estiver marcada, você poderá especificar o tempo máximo de uso do computador permitido a cada 24 horas. O tempo de uso total é inserido no formato hh:mm.

Se a caixa de seleção estiver desmarcada, o tempo total de uso do computador a cada 24 horas não será registrado.

Esta caixa está desmarcada por padrão.


Uso de Aplicativos

Na seção Controlar o Uso de Aplicativos, é possível limitar a execução de aplicativos.

Ativar controle

Esta caixa de seleção ativa/desativa o controle de inicialização de aplicativos para a conta selecionada.

Se a caixa de seleção estiver marcada, as informações sobre os aplicativos que são iniciados para a conta selecionada serão exibidas no Relatório de Uso de Aplicativos. Você também pode bloquear ou permitir a execução de aplicativos especificados ou definir um limite de tempo para executar aplicativos permitidos usando a lista Aplicativos.

Se a caixa de seleção estiver desmarcada, as estatísticas de execução de programas não serão mantidas para a conta escolhida e o usuário poderá executar todos os aplicativos sem limitações.

Esta caixa está marcada por padrão.

Aplicativos

Você pode usar esta lista para permitir/bloquear a execução de aplicativos ou definir um limite de tempo para a execução de aplicativos permitidos.

Adicionar

Ao clicar neste botão, é aberta a janela Controlar a execução do aplicativo, na qual é possível adicionar aplicativos à lista Aplicativos e definir limites de tempo para a execução de aplicativos.

Bloquear/Permitir

Este botão permite bloquear/permitir a execução do aplicativo selecionado.

Por padrão, a execução do aplicativo é permitida.

Editar

Ao clicar neste botão, é aberta a janela Controlar a execução do aplicativo, na qual é possível alterar as configurações de uso do aplicativo selecionado.

Excluir

Ao clicar neste botão, o aplicativo selecionado é removido da lista de Aplicativos.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Máscara de endereços (URL)

Máscara de endereços (URL)

URL/máscara de URLs do recurso (por exemplo, URL www.virus.com).


Informações de contato

Da lista de contatos

Esta opção foi criada para adicionar um contato da lista de contatos quando houver mensagens com ele registradas em relatórios.

Os seguintes campos estão disponíveis para esta opção:

  • Pesquisar. Neste campo, é possível inserir uma combinação de caracteres para exibir os contatos cujos nomes contêm essa combinação de caracteres.
  • Lista de contatos. Esta lista contém os números de conta ou endereços de email dos contatos com mensagens registradas nos relatórios.
  • Mensagens. Este campo exibe o conteúdo das mensagens com um contato selecionado na lista de contatos.

Manualmente

Esta opção foi criada para adicionar um contato manualmente. Se você selecionar esta opção, um campo de entrada ficará disponível solicitando que você insira o número da conta ou o email do contato que está adicionando.

Os logs de mensagens com contatos adicionados manualmente não são exibidos.


Dados Particulares

Dados

Dados particulares cuja transmissão é permitida ou bloqueada.

Descrição

Descrição exibida na lista de registros de dados particulares (por exemplo, Telefone residencial, Telefone comercial, CEP).


Palavra-chave

Palavra-chave

Palavra-chave ou combinação de palavras que devem ser rastreadas nas mensagens do usuário.


Uso da Internet

Na lista Relatório de Uso da Internet, é possível exibir informações sobre o uso da Internet durante um intervalo de tempo especificado para uma conta selecionada. Além disso, é possível exibir um diagrama que representa a distribuição do tempo de uso da Internet em um intervalo de tempo especificado.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista Uso da Internet

Esta lista contém as sessões de uso da Internet no período do relatório.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – exibido ao iniciar e concluir com êxito uma sessão da Internet.
  • Evento crítico [image] – exibido quando o uso da Internet é bloqueado ou interrompido (por exemplo, se as restrições de tempo sobre o uso da Internet forem violadas).

Início da sessão

Esta coluna exibe a hora inicial da sessão de uso da Internet. Você pode classificar os eventos na lista por esta coluna.

Duração

Esta coluna exibe a duração do período de uso da Internet desde o momento em que a conexão foi estabelecida. Você pode classificar os eventos na lista por esta coluna.

Resultado

Esta coluna exibe o resultado do processamento de informações sobre as sessões da Internet. Você pode classificar os registros da lista por esta coluna.

A coluna Resultado pode exibir os seguintes valores:

  • Permitido;
  • Bloqueado – o acesso do usuário ao recurso especificado é bloqueado pelas configurações do Controle para Pais;
  • Anulado – o limite de tempo de uso da Internet definido para o usuário expirou.

Filtragem

  • Evento informativo

    Ao clicar neste botão, você pode classificar a lista por eventos informativos.

  • Evento importante

    Ao clicar neste botão, você pode classificar a lista por eventos importantes.

  • Evento crítico

    Ao clicar neste botão, você pode classificar a lista por eventos críticos.

Distribuição do tempo de uso da Internet

Diagrama de distribuição do tempo de uso da Internet no período especificado.


Navegação na Web

Na lista Relatório de Navegação na Web, é possível exibir informações sobre os sites visitados durante um intervalo de tempo especificado para uma conta selecionada. Além disso, você pode exibir um diagrama que mostra os sites que foram visitados mais vezes.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Acessar a lista de sítios

Esta lista contém os endereços da Web que o usuário visitou no período especificado.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando sites permitidos são visitados.
  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando sites desconhecidos são visitados.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos quando o acesso a um site é bloqueado (por exemplo, se houver uma tentativa de abrir um endereço da Web bloqueado ou se o site pertencer a uma categoria bloqueada).

URL

Esta coluna exibe o endereço dos sites visitados pelo usuário. Você pode classificar a lista de endereços da Web por esta coluna.

Hora

Esta coluna exibe a hora em que o usuário visitou o site. Você pode classificar os endereços de sites na lista por esta coluna.

Resultado

Esta coluna exibe o resultado do processamento do conteúdo de um site visitado pelo usuário (Permitido/Bloqueado). Você pode classificar a lista de endereços da Web por esta coluna.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Bloquear site / Permitir site

Este botão permite bloquear/permitir o acesso ao site especificado.

Número de visitas

O número de visitas aos sites no período especificado.

Sites populares

Diagrama de popularidade dos sites de acordo com a frequência de visitas.


Downloads de Arquivos

Na lista Relatório de Downloads de Arquivos, é possível exibir informações sobre os arquivos baixados da Internet durante um intervalo de tempo especificado para uma conta selecionada. Além disso, você pode exibir um diagrama que mostra os sites dos quais foram baixados arquivos mais vezes.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista Downloads de Arquivos

Contém a lista de arquivos que o usuário baixou da Internet no período especificado.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando um arquivo é baixado com êxito.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos quando o download de um arquivo é bloqueado.

Arquivo

Esta coluna exibe o nome do arquivo que o usuário baixou da Internet. Você pode classificar a lista de arquivos por esta coluna.

Se você clicar no ícone "+", serão exibidas informações detalhadas sobre o arquivo baixado: o nome e o tipo do arquivo.

Hora

Esta coluna exibe a hora em que o arquivo foi baixado da Internet. Você pode classificar a lista por esta coluna.

Resultado

Esta coluna exibe o resultado do processamento do download do arquivo. Você pode classificar a lista de arquivos por esta coluna.

Valores disponíveis:

  • permitido
  • bloqueado

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Bloquear categoria/Permitir categoria

Este botão permite bloquear/permitir o download de arquivos da categoria especificada.

Bloquear site / Permitir site

Este botão permite bloquear/permitir o acesso ao site especificado.

Número de downloads

O número de arquivos baixados da Internet no período especificado.

Sites populares

Diagrama de popularidade dos sites de acordo com a frequência de downloads de arquivos.


Mensagens Instantâneas

Na lista Relatório de Mensagens Instantâneas, é possível exibir informações sobre todas as mensagens enviadas e recebidas durante um intervalo de tempo especificado para uma conta selecionada. Além disso, você pode exibir logs de mensagens com qualquer contato e um diagrama que mostra os contatos com os quais foram trocadas mais mensagens.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista de mensagens instantâneas

Contém um relatório sobre a troca de mensagens do usuário em programas de IM no período selecionado.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando o usuário comunica com contatos permitidos.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos envolvendo a comunicação do usuário com contatos desconhecidos e/ou quando são detectadas palavras-chave nas mensagens.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos envolvendo a troca de mensagens bloqueada (por exemplo, quando um usuário tenta comunicar com um contato bloqueado).

Direção

Esta coluna exibe um ícone que indica a direção da mensagem (enviada ou recebida).

Contato

Esta coluna exibe o remetente ou o destinatário da mensagem. Você pode classificar a lista de mensagens por esta coluna.

Mensagens

Esta coluna exibe o texto de uma mensagem enviada ou recebida. Você pode classificar a lista de mensagens por esta coluna.

Hora

Esta coluna exibe a hora em que a mensagem foi enviada ou recebida. Você pode classificar a lista de mensagens por esta coluna.

Resultado

Esta coluna exibe o status da mensagem (Bloqueada/Permitida) dependendo da troca de mensagens com o remetente/destinatário ter sido bloqueada/permitida. Você pode classificar a lista de mensagens por esta coluna.

Motivo

Esta coluna exibe o motivo para permitir/bloquear a mensagem. Você pode classificar a lista de mensagens por esta coluna.

Dados Particulares

Esta coluna exibe informações da lista de dados particulares detectados na mensagem.

Uso de Palavras

Esta coluna exibe palavras e frases da lista de palavras-chave detectadas na mensagem.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Bloquear/Permitir

Este botão permite/bloqueia a troca de mensagens com o usuário especificado. Os contatos do usuário serão adicionados à lista Contatos na janela de configuração de mensagens.

Exibir mensagens

Ao clicar neste botão, a janela Mensagens é aberta. Nesta janela, é possível exibir os logs de mensagens do usuário selecionado.

Número de mensagens

O número total de mensagens recebidas no período selecionado.

Contatos populares

Diagrama de popularidade dos contatos de acordo com o número de mensagens enviadas e recebidas.


Dados Particulares

Na lista Relatório de Compartilhamento de Dados Particulares, é possível exibir informações sobre as tentativas de enviar dados particulares durante um intervalo de tempo especificado para uma conta selecionada, além de informações sobre o número de tentativas bloqueadas de envio de dados particulares.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista de dados particulares

Esta lista contém as entradas de dados particulares que o usuário tentou enviar no período especificado.

Importância

Esta coluna exibe o ícone de gravidade do evento.

Se forem detectados dados particulares do usuário em uma mensagem, o status Crítico será atribuído ao evento. A coluna Importância exibe então o ícone [image].

Dados Particulares

Esta coluna exibe o nome de uma entrada da lista de dados particulares que devem ser bloqueados quando houver uma tentativa de enviá-los. Você pode classificar os dados particulares na lista por esta coluna.

Destinatário

Esta coluna exibe o nome do contato para o qual o usuário enviou uma mensagem com dados particulares. Você pode classificar os dados particulares na lista por esta coluna.

Hora

Esta coluna exibe a hora em que a mensagem com dados particulares foi enviada. Você pode classificar os dados particulares na lista por esta coluna.

Resultado

Esta coluna exibe o resultado do processamento aplicado à mensagem com dados particulares.

Se forem detectados dados particulares em uma mensagem, seu envio é bloqueado. A coluna Resultado exibe então o valor Bloqueado.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Número de transmissões bloqueadas

O número total de tentativas bloqueadas de envio de dados particulares no período especificado.


Uso do Computador

Na lista Relatório de Uso do Computador, é possível exibir informações sobre o uso do computador durante um intervalo de tempo especificado para uma conta selecionada. Além disso, é possível exibir um diagrama que representa a distribuição do tempo de uso do computador durante um intervalo de tempo especificado.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista Uso do Computador

Contém informações sobre as sessões de uso do computador no período selecionado.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos cuja execução pelo usuário é permitida pelas configurações do componente Controle para Pais.
  • Evento crítico [image] – este nível de gravidade é atribuído a um evento quando o uso do computador é bloqueado ou interrompido (por exemplo, se forem violadas as restrições de tempo impostas sobre o uso do computador).

Início da sessão

Esta coluna exibe a hora inicial da sessão de uso do computador. Você pode classificar os eventos na lista por esta coluna.

Duração

Esta coluna exibe a duração do período de uso do computador desde o momento em que ele foi ligado. Você pode classificar os eventos na lista por esta coluna.

Resultado

Esta coluna exibe o resultado da análise da sessão de uso do computador. Valores disponíveis:

  • Permitido;
  • Bloqueado;
  • Anulado.

Você pode classificar os eventos na lista por esta coluna.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Distribuição do tempo de uso do computador

Diagrama de distribuição do tempo de uso do computador no período especificado.


Uso de Aplicativos

Na lista Relatório de Uso de Aplicativos, é possível exibir informações sobre a execução de aplicativos durante um intervalo de tempo especificado para uma conta selecionada. Além disso, você pode exibir um diagrama que mostra os aplicativos executados mais vezes.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista Uso de Aplicativos

Contém uma lista de aplicativos que o usuário executou no período especificado.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos quando os aplicativos permitidos são executados com êxito e concluem sua atividade.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos quando aplicativos desconhecidos são executados.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos quando a atividade de um aplicativo é bloqueada ou anulada (por exemplo, se houver uma tentativa de executar um aplicativo bloqueado ou se as restrições de tempo impostas sobre o uso do aplicativo forem violadas).

Aplicativo

Esta coluna exibe o nome do aplicativo que o usuário tentou executar. Você pode classificar a lista de aplicativos por esta coluna.

Se você clicar no ícone "+", serão exibidas informações sobre a inicialização do aplicativo: o nome e o caminho do arquivo executável do aplicativo.

Duração

Coluna que exibe o tempo de uso do aplicativo desde a hora em que foi iniciado.

Resultado

Esta coluna exibe o resultado do processamento da execução do aplicativo.

Valores disponíveis:

  • Permitido;
  • Bloqueado;
  • Anulado.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Bloquear/Permitir

Este botão permite bloquear/permitir a execução do aplicativo especificado.

Configurar

Ao clicar neste botão, a janela Controlar a execução do aplicativo é aberta. Nesta janela, é possível configurar a execução do aplicativo selecionado.

Número de violações

Número de violações da programação de inicialização de aplicativos no período especificado.

Aplicativos populares

Diagrama de popularidade dos aplicativos de acordo com sua frequência de uso.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Uso de Palavras

Na lista Relatório de Uso de Palavras, é possível exibir informações sobre as palavras-chave detectadas em mensagens enviadas e recebidas durante um intervalo de tempo especificado para uma conta selecionada. Além disso, você pode exibir o número total de eventos relacionados a palavras-chave detectadas em mensagens em um intervalo de tempo especificado.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista Uso de Palavras

Esta lista contém palavras-chave ou combinações de palavras detectadas nas mensagens do usuário no período especificado.

Importância

Coluna que exibe o ícone de gravidade do evento:

Importante [image] – o nível de gravidade é atribuído a eventos quando uma palavra-chave é detectada nas mensagens do usuário.

Palavra-chave

Esta coluna exibe uma palavra-chave ou combinação de palavras que foi detectada nas mensagens do usuário. Você pode classificar a lista de palavras-chave por esta coluna.

Destinatário/Remetente

Esta coluna exibe o remetente ou o destinatário de uma mensagem que contém palavras-chave. Você pode classificar a lista de palavras-chave por esta coluna.

Hora

Esta coluna exibe a hora em que a mensagem com a palavra-chave foi enviada ou recebida. Você pode classificar a lista de palavras-chave por esta coluna.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Número total de eventos

O número total de eventos relacionados às palavras-chave detectadas nas mensagens no período especificado.


Downloads de Arquivos

Na seção Controlar Downloads de Arquivos, é possível limitar o download de arquivos da Internet.

Ativar controle

Esta caixa de seleção ativa/desativa o controle de downloads de arquivos da Internet para a conta selecionada.

Se a caixa de seleção estiver marcada, as informações sobre os arquivos bloqueados ou baixados da Internet serão exibidas no Relatório de Downloads de Arquivos para a conta selecionada. Você também pode permitir ou bloquear o download de arquivos da Web de acordo com as categorias às quais eles pertencem.

Se a caixa de seleção estiver desmarcada, as estatísticas de download de arquivos não serão mantidas e o usuário poderá baixar arquivos da Internet sem limites.

Esta caixa está desmarcada por padrão.

Categorias de arquivos

A lista contém as seguintes categorias de arquivos cujo download da Internet é permitido/bloqueado pelo Controle para Pais:

  • música;
  • vídeo;
  • aplicativos;
  • arquivos comprimidos.

Bloquear/Permitir

Este botão permite/bloqueia o download de arquivos da Internet se eles pertencerem à categoria selecionada.

Por padrão, o aplicativo permite o download de arquivos de todas as categorias.


Janela Excluir tarefa

Excluir arquivos de backup criados por esta tarefa

Esta caixa de seleção ativa/desativa um recurso que remove cópias de backup criadas durante a tarefa de Backup.

Se a caixa de seleção estiver marcada, o Kaspersky PURE exclui cópias de backup criadas durante uma tarefa de backup.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE salva cópias de backup criadas durante uma tarefa de backup.

Esta caixa está desmarcada por padrão.


Janela Relatórios

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Exibir

Ao clicar neste botão, é aberto um menu no qual é possível selecionar um método de agrupamento de eventos na lista.

Barra de pesquisa

Pesquisa rápida de registros na lista de eventos usando uma palavra-chave.

Lista de eventos

Contém informações sobre os processos de restauração e backup de dados. As informações exibidas para cada evento incluem a hora e o tipo do evento, o motivo para a operação e o caminho para o objeto no qual a operação foi executada. As operações executadas durante um backup ou tarefa de restauração únicos são combinadas em um grupo na lista.

Na seção localizada na parte inferior da janela, sob a lista de eventos, é possível exibir informações sobre o evento selecionado na lista de eventos ou grupo de eventos. Se nenhum dos eventos estiver selecionado, a seção não exibirá nenhuma informação.


Janela Conectar armazenamento

Tipo de unidade

O tipo de unidade no qual o armazenamento de backup foi criado.

Existem os seguintes tipos de unidades:

  • Unidade local. Uma unidade lógica do computador.

    Está disponível uma lista de unidades locais para este valor. A informação de espaço total e usado é exibida para cada unidade.

  • Unidade removível. Unidade removível conectada ao computador (como um cartão de memória ou CD).

    Está disponível uma lista de unidades removíveis para este valor. A informação de espaço total e usado é exibida para cada unidade.

  • Unidade de rede. Uma pasta na rede local.

    As seguintes configurações estão disponíveis para este valor:

    • Caminho. Caminho para uma pasta de rede.
    • Nome de usuário. Nome da conta para acessar uma pasta de rede.
    • Senha. Senha para acessar uma pasta de rede.
  • Servidor FTP. Servidor que assegura a troca de arquivos através do protocolo FTP.

    As seguintes configurações estão disponíveis para este valor:

    • Servidor. Endereço do servidor FTP.
    • Porta. Número da porta usado pelo servidor FTP.
    • Pasta. Caminho para uma pasta no servidor FTP.
    • Nome de usuário. Nome da conta para acessar um servidor FTP.
    • Senha. Senha para acessar o servidor FTP.
    • Modo. Modo de operação do servidor FTP. Os seguintes modos de operação são possíveis:
      • passivo – um modo de operação em que o servidor FTP recebe um pedido de conexão para transmissão de dados a partir do cliente;
      • ativo – um modo de operação em que o servidor FTP envia um pedido de conexão para transmissão de dados para o cliente.

O valor padrão está definido como Unidade local.


Criptografia de Dados

Criar contêiner

Este botão abre a janela Criar contêiner criptografado. Você pode definir as configurações de um novo contêiner nesta janela.

Conectar contêiner

Ao clicar neste link, é aberta uma janela padrão, na qual é possível especificar a localização do contêiner relevante.

Lista de contêineres

Lista os contêineres que estão conectados e prontos para serem usados. São exibidos detalhes resumidos sobre contêineres e as operações disponíveis para cada contêiner.

Por padrão, a lista inclui um contêiner que não está protegido por senha.

Especificar senha e abrir contêiner

Este botão abre a janela Configurações do contêiner. Nesta janela, é possível definir uma senha para acessar o conteúdo do contêiner e selecionar uma letra da unidade virtual para o contêiner.

Depois da senha estar definida, o contêiner será aberto automaticamente no Microsoft® Windows® Explorer.

Este botão é exibido para o contêiner incluído na lista de contêineres por padrão depois do aplicativo ter sido instalado.

Ao clicar no botão Seta para baixo, é aberto um menu no qual é possível selecionar a operação Excluir. Ao selecionar este item de menu, é aberta a janela de exclusão de contêineres na qual a exclusão de contêineres tem de ser confirmada inserindo a senha.

Abrir contêiner

Este botão abre o contêiner no Microsoft® Windows® Explorer.

Este botão será exibido quando o conteúdo do contêiner não estiver criptografado.

Criptografar dados

Este botão bloqueia o acesso ao conteúdo do contêiner. Será agora necessária uma senha para acessar o conteúdo do contêiner.

Este botão será exibido quando o conteúdo do contêiner não estiver criptografado.

Descriptografar dados

Este botão abre a janela para inserir a senha. Se a senha for inserida com êxito, o conteúdo do contêiner ficará disponível.

Este botão será exibido quando o conteúdo do contêiner estiver criptografado.

Configurar

Este botão abre a janela Configurações do contêiner. Nesta janela, é possível renomear o contêiner ou alterar a senha de acesso ao contêiner, assim como criar um atalho na área de trabalho para acesso rápido ao contêiner.

Este botão será exibido quando o conteúdo do contêiner estiver criptografado.

Ao clicar no botão Seta para baixo, é aberto um menu no qual é possível selecionar uma operação adicional Excluir. Ao selecionar este item de menu, é aberta a janela <Nome do contêiner> na qual a exclusão de contêineres tem de ser confirmada inserindo a senha.


Janela Inserir senha

Senha

Senha para acessar o conteúdo do contêiner.

Letra da unidade virtual

A letra de uma unidade virtual que representa um contêiner conectado.

Criar atalho na área de trabalho

Ao clicar neste link, é automaticamente criado um atalho na área de trabalho para acesso rápido ao contêiner.


Janela Configurações do contêiner

Senha

Senha para acessar o conteúdo do contêiner.


Configurações do contêiner

Nome

Neste campo, é possível inserir ou alterar o nome do contêiner.

Descriptografar contêiner ao conectar a unidade

Esta caixa de seleção ativa/desativa a conexão automática de um contêiner armazenado em uma unidade removível quando é conectado ao computador.

Esta caixa está desmarcada por padrão.

Esta caixa de seleção está disponível quando o arquivo do contêiner está armazenado em uma unidade removível.

Alterar senha

Ao clicar neste link, é aberta a janela Alterar senha na qual é possível alterar a senha para acessar o conteúdo do contêiner.

Criar atalho na área de trabalho

Ao clicar neste link, é automaticamente criado um atalho na área de trabalho para acesso rápido ao contêiner.


Excluir contêiner

Senha

Senha para acessar o conteúdo do contêiner.


Configurações da Conta

Na seção Configurações da Conta, é possível ativar/desativar o Controle para Pais da conta selecionada e configurar sua exibição na interface do Controle para Pais.

Ativar controle para o usuário

Esta caixa de seleção ativa/desativa o Controle para Pais da conta selecionada.

Se a caixa de seleção estiver marcada, o Controle para Pais será ativado para a conta de usuário escolhida de acordo com suas configurações.

Se a caixa de seleção estiver desmarcada, o Controle para Pais será desativado para a conta escolhida, independentemente das configurações do Controle para Pais.

Esta caixa está desmarcada por padrão.

Apelido

O nome de conta usado na lista de contas e nos relatórios.

Imagem

Lista de imagens para contas de usuário. A imagem selecionada é exibida ao lado do nome da conta nas listas e nos relatórios do usuário.

Na seção Gerenciar Configurações, é possível salvar ou carregar as configurações do Controle para Pais em arquivo.

Salvar

Ao clicar neste botão, as configurações do Controle para Pais da conta escolhida serão gravadas em arquivo.

Carregar

Ao clicar no botão, é aberta a janela Carregar configurações do Controle para Pais, na qual é possível carregar as configurações do Controle para Pais da conta das seguintes fontes:

  • um arquivo de configuração;
  • um perfil de usuário existente;
  • um modelo padrão (por exemplo, criança ou adolescente).


Seção Restaurar dados

Conectar um armazenamento de backup diferente

Ao clicar nesse botão, é aberta a janela Conectar armazenamento na qual você pode conectar a um armazenamento do qual foi criado anteriormente um backup.

Lista de armazenamentos

Lista os armazenamentos de backup que foram criados. A informação exibida para cada armazenamento inclui o espaço de armazenamento total e usado, o local do armazenamento, as tarefas que usam este armazenamento e as operações disponíveis.

Por padrão, a lista contém um armazenamento padrão na unidade C:\.

Restaurar dados

Ao clicar no botão, é aberta a janela Restaurar dados do armazenamento. Na janela, é possível selecionar os dados que devem ser restaurados.

Editar

Ao clicar nesse botão, é iniciado o assistente Criação de Armazenamento de Backup que permite editar configurações de armazenamento anteriormente definidas.

Limpar

Ao clicar nesse botão, é aberta a janela Limpar armazenamento na qual você pode remover cópias de backup indesejadas de um armazenamento de backup.

Excluir

Clicar neste botão inicia o Assistente para Remoção de armazenamento.


Seção Controle de Rede Doméstica_Informações

Nome do computador

Nome de um computador na rede doméstica.

Aplicativo

O nome do aplicativo da Kaspersky Lab instalado no computador selecionado, o qual pode ser controlado remotamente.

A seção Componentes de proteção reflete o funcionamento dos componentes de proteção (como o Antivírus de Arquivos e o Firewall) e opções disponíveis de gerenciamento dos componentes de proteção.

Lista

Ao clicar neste botão, a janela Componentes de proteção é aberta. Nesta janela você pode visualizar uma lista de componentes, ativar ou desativar componentes de proteção e configurar um componente de proteção em particular.

A seção Problemas exibe informações sobre problemas relacionados com a proteção e ameaças à segurança do computador.

Lista

Clicar neste botão agora abre a janela Problemas de Segurança que contém informações detalhadas sobre o status da proteção do computador e formas de resolver os problemas e as ameaças detectadas.

A seção Licença exibe o status de uma licença que permite a utilização do Kaspersky PURE no computador.

Gerenciar

Clicar no botão abre a janela Licença, na qual você pode gerenciar a licença do Kaspersky PURE que está instalada no computador.


Seção Controle para Pais

Esta janela exibe uma lista de usuários do computador. Você pode exibir os seguintes detalhes de usuários:

  • imagem da conta do usuário definida nas configurações do Controle para Pais;
  • apelido do usuário.

Selecionar nível do controle

Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

O botão é exibido quando o Controle para Pais está desativado.

Coleta de dados

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Desativar controle. Ao selecionar este item, é desativado o Controle para Pais para o usuário.
  • Selecionar nível do controle. Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

Este botão está visível quando o Controle para Pais funciona no modo de coleta de dados.

Perfil de criança

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Desativar controle. Ao selecionar este item, é desativado o Controle para Pais para o usuário.
  • Selecionar nível do controle. Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

Este botão está visível quando o modelo de controle para crianças é selecionado para o usuário.

Perfil de adolescente

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Desativar controle. Ao selecionar este item, é desativado o Controle para Pais para o usuário.
  • Selecionar nível do controle. Ao clicar neste botão, é aberta uma janela na qual é possível selecionar o nível de Controle para Pais para o usuário.

Este botão está visível quando o modelo de controle para adolescentes é selecionado para o usuário.

Configurações e relatórios

Clicar nesse botão abre uma janela em que o usuário pode configurar restrições personalizadas do Controle para Pais e visualizar relatórios que documentam a atividade no computador e na Internet.


Seção Verificar

A seção Verificação Completa destina-se à execução e interrupção da Verificação Completa.

Botão Iniciar verificação

Ao clicar neste botão, é iniciada a verificação completa do computador. Por padrão, os seguintes objetos são verificados: memória do sistema, programas carregados na inicialização, backup do sistema, bancos de dados de email, discos rígidos, mídias de armazenamento removível e unidades de rede.

Enquanto a verificação estiver em andamento, a seção Verificação Completa exibe as seguintes informações:

  • porcentagem de conclusão da verificação completa;
  • tempo restante até a conclusão da verificação;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Interromper verificação

Ao clicar neste botão, é interrompida a tarefa de verificação completa que está sendo executada.

Após a interrupção da verificação completa, a seção Verificação Completa exibirá as seguintes informações:

  • tempo decorrido desde que a verificação completa foi interrompida ou concluída;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A seção Verificação de Áreas Críticas destina-se à execução e interrupção de uma Verificação de Áreas Críticas.

Botão Iniciar verificação

Ao clicar neste botão, é iniciada a verificação da memória do sistema, dos objetos de inicialização e dos setores de inicialização.

Enquanto a verificação estiver em andamento, a seção Verificação de Áreas Críticas exibirá as seguintes informações:

  • porcentagem de conclusão da verificação de áreas críticas;
  • tempo restante até a conclusão da verificação;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Interromper verificação

Ao clicar neste botão, é interrompida a verificação de áreas críticas que está sendo executada.

Após a interrupção da verificação de áreas críticas , a seção Verificação de Áreas Críticas exibirá as seguintes informações:

  • tempo decorrido desde que a última verificação de áreas críticas foi interrompida ou concluída;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A seção Verificação de Vulnerabilidades destina-se à execução e interrupção da Verificação de Vulnerabilidades.

Botão Iniciar verificação

Ao clicar neste botão, é iniciada uma verificação de vulnerabilidades.

Enquanto a verificação de vulnerabilidades estiver em andamento, a seção Verificação de Vulnerabilidades exibirá as seguintes informações:

  • porcentagem de conclusão da verificação de vulnerabilidades;
  • tempo restante até a conclusão da verificação de vulnerabilidades;
  • número de arquivos verificados;
  • número de vulnerabilidades detectadas.

Botão Interromper verificação

Ao clicar neste botão, é interrompida a tarefa de verificação de vulnerabilidades que está sendo executada.

Após a interrupção da verificação de vulnerabilidades, a seção Verificação de Vulnerabilidades exibirá as seguintes informações:

  • tempo decorrido desde que a verificação de vulnerabilidades foi interrompida ou concluída;
  • número de arquivos verificados;
  • número de vulnerabilidades detectadas.


Seção Atualizar

Concluído: <hora da última atualização>, relatório

Ao clicar no link relatório, é aberta a janela Relatório detalhado, na qual é possível exibir informações sobre as atualizações concluídas dos bancos de dados.

Assinaturas: <número de assinaturas>

A linha especifica o número de assinaturas ou fragmentos de malware que ativam sua detecção.

Modo de execução: <nome do modo de inicialização>, editar

Clicar no link editar abre um menu no qual você pode selecionar e configurar o modo de execução da tarefa de atualização.

Atualização

Este botão inicia a atualização dos bancos de dados e módulos do aplicativo.

Este botão não estará disponível se a reversão para os bancos de dados anteriores estiver em andamento, ou seja se os bancos de dados do aplicativo estiverem sendo retornados a sua condição antes da execução da última atualização.

Clicar no botão Seta para baixo abre um menu com uma seleção de operações adicionais:

  • Reverter para os bancos de dados anteriores. Ao selecionar este item, é iniciada a reversão para a versão anterior dos bancos de dados. Este item ficará disponível após a primeira atualização.
  • Configurações. Ao selecionar este item, é aberta a janela Atualização, na qual é possível selecionar um modo de execução e uma fonte de atualização.

Cancelar

Clicar neste botão cancela quaisquer atualizações, deixando os bancos de dados e módulos do aplicativo no seu estado anterior.

Análise da atividade de vírus

Ao clicar neste link, é aberta uma janela do navegador da Web com uma página que exibe uma vista global da atividade de vírus.

Na seção Fonte de atualização, você pode atribuir um computador selecionado como fonte de atualizações ou interromper sua utilização como fonte de atualização.

Tornar este computador uma fonte de atualização

Ao clicar nesse botão, o computador selecionado é atribuído como fonte de atualização. As atualizações do Kaspersky PURE são baixadas para este computador e replicadas para outros computadores na rede doméstica.

Este botão está disponível se o computador não estiver selecionado como fonte de atualização.

Não usar este computador como fonte de atualização

Ao clicar nesse botão, a atribuição do computador selecionado como fonte de atualização é cancelada. Ao fazê-lo, todos os computadores restantes na rede doméstica baixam as atualizações do Kaspersky PURE a partir do servidor de atualização da Kaspersky Lab.

Este botão está disponível se o computador estiver selecionado como fonte de atualização.


Seção Backup

Lista de tarefas de backup

Contém as tarefas de backup existentes. São exibidas informações para cada tarefa no armazenamento de backup usado, o modo de execução e as operações disponíveis.

A lista está vazia por padrão.

Iniciar

Ao clicar nesse botão, é iniciada a criação de cópias de backup dos arquivos especificados nas configurações da tarefa de backup, no armazenamento de backup selecionado para a tarefa específica.

Este botão está disponível se a tarefa de backup não estiver sendo executada.

Interromper

Ao clicar neste botão, é interrompida a tarefa de backup que está sendo executada.

Este botão está disponível se uma tarefa de backup estiver sendo executada.

<Nome do armazenamento>

Clicar no link abre a janela Configurar armazenamento <nome do armazenamento>, na qual você pode limitar o número de versões de arquivo e o período de tempo para armazenar versões de arquivo e alterar o nome do armazenamento.

<Modo de execução>

Ao clicar nesse link, é aberto o assistente Criação de Tarefa de Backup que permite editar a programação de execução para uma tarefa específica.


Iniciando

Avançar

Ao clicar neste botão, o Kaspersky PURE executa o assistente de limpeza de dados não usados.

Passos do Assistente

Etapa 2. Pesquisar dados não usados

Etapa 3. Limpeza de Dados Não Usados

Etapa 4. Problemas corrigidos com êxito


Etapa 2. Pesquisar dados não usados

Esta janela exibe o andamento da pesquisa de arquivos não usados no computador (como arquivos de log e histórico, arquivos temporários, conteúdo da lixeira). A verificação pode levar algum tempo.

Passos do Assistente

Iniciando

Etapa 3. Limpeza de Dados Não Usados

Etapa 4. Problemas corrigidos com êxito


Etapa 3. Limpeza de Dados Não Usados

Relatório de atividades do Assistente

A lista contém três grupos de operações necessários para a limpeza de rastros de atividade:

  • Ações altamente recomendadas eliminam os problemas que representam uma ameaça grave para o sistema.
  • Ações recomendadas ajudam a excluir dados que podem representar uma ameaça potencial.
  • Ações adicionais foram criadas para excluir dados atualmente inofensivos que podem ameaçar a segurança do computador no futuro.

Por padrão, o Kaspersky PURE executa todas as ações recomendadas e altamente recomendadas.

Se a caixa de seleção na linha da ação estiver selecionada, o Kaspersky PURE executará essa ação.

Se a caixa de seleção na linha da ação estiver desmarcada, o Kaspersky PURE não executará essa ação.

Se você selecionou Reverter alterações na primeira etapa do Assistente, a lista exibe alterações anteriores que pode reverter.

Passos do Assistente

Iniciando

Etapa 2. Pesquisar dados não usados

Etapa 4. Problemas corrigidos com êxito


Etapa 4. Problemas corrigidos com êxito

Concluir

Clicar neste botão finaliza a Limpeza de Dados Não Usados.

Passos do Assistente

Iniciando

Etapa 2. Pesquisar dados não usados

Etapa 3. Limpeza de Dados Não Usados


Janela Fragmentador de Arquivos

Arquivo ou pasta a excluir

O campo de entrada contém o caminho do arquivo ou pasta a excluir permanentemente. Você pode digitar um caminho manualmente ou selecioná-lo clicando no botão Procurar. Para evitar a exclusão acidental de arquivos úteis, você pode selecionar somente um arquivo ou pasta para exclusão.

Procurar

Ao clicar neste botão, a janela Selecionar arquivo ou pasta é aberta. Nesta janela, você pode especificar o arquivo ou a pasta que é necessário excluir permanentemente.

Método de exclusão de dados

Contém métodos para excluir os dados permanentemente.

Valores disponíveis:

  • Exclusão rápida. O processo de exclusão consiste em dois ciclos de gravação de dados: gravar zeros e algarismos pseudo aleatórios. A grande vantagem desse algoritmo é a velocidade de seu desempenho. A exclusão rápida impede a recuperação de dados usando ferramentas de recuperação padrão.
  • Padrão GOST state P 50739-95, Federação Russa. O algoritmo executa um ciclo de gravação usando algarismos pseudo-aleatórios e protege os dados contra recuperação com ferramentas comuns. Esse algoritmo corresponde à classe de proteção 2 (de um total de 6), de acordo com a classificação da Russian State Technical Commission.
  • Padrão VSITR, Alemanha. São realizados sete ciclos de gravação de dados. O algoritmo é considerado fiável mas requer muito tempo para sua execução.
  • Algoritmo Bruce Schneier. O processo consiste em sete ciclos de gravação. O método difere do algoritmo VSITR alemão pela seqüência de gravação de dados. Esse método avançado de exclusão de dados é considerado um dos mais fiáveis.
  • Padrão NAVSO P-5239-26 (MFM), EUA e Padrão NAVSO P-5239-26 (RLL), EUA. São usados três ciclos de gravação de dados. Os padrões diferem um do outro na seqüência por que substituem informações.
  • Padrão DoD 5250.22-M, EUA. Esse algoritmo executa três ciclos de gravação de dados. Esse padrão é usado pelo Departamento de Defesa dos EUA.

Excluir

Ao clicar neste botão, é aberta uma janela a solicitar que você confirme a exclusão permanente de dados. Depois da confirmação, é executada a exclusão do arquivo ou da pasta, usando o método de exclusão de dados escolhido.


Proteção por senha

Senha

Senha de administrador para proteger o Controle de Rede Doméstica.

Confirmar senha

Confirmação da senha inserida no campo Senha.

Salvar a senha da sessão atual

Se esta caixa estiver marcada, o Kaspersky PURE lembrará a senha e não a solicitará mais durante esta sessão.

Esta caixa está desmarcada por padrão.

Continuar

Ao clicar neste botão, a janela Controle de Rede Doméstica é aberta. O Kaspersky PURE usa a senha de administrador que foi inserida para proteger as configurações do Controle de Rede Doméstica.

Configurações da senha de administrador

Clicar nesse link abre a janela Configurações na seção Configurações da Proteção da Senha de Administrador. Na seção Configurações da Proteção da Senha de Administração, você pode especificar as funções do Kaspersky PURE cujo acesso estará restrito pela senha de administrador.

Uma senha esquecida não pode ser recuperada. Se você esqueceu sua senha, entre em contato com Suporte Técnico para restaurar o acesso às configurações do Kaspersky PURE.


Lista de computadores

Senha de Administrador

Clicar nesse link abre a janela Configurações na seção Configurações da Proteção da Senha de Administrador. Na seção Configurações da Proteção da Senha de Administração, você pode especificar as funções do Kaspersky PURE cujo acesso estará restrito pela senha de administrador.

Informações

Ao clicar no link, são abertos os arquivos de ajuda do Kaspersky PURE, que descrevem a funcionalidade do Controle de Rede Doméstica.

Verificar Vírus

Ao clicar no link, é aberta a janela Início do grupo de verificação. Você pode usar esta janela para executar uma verificação de vírus em vários computadores na sua rede em simultâneo.

Atualizar bancos de dados

Ao clicar no link, é aberta a janela Início do grupo de atualização. Você pode usar esta janela para executar uma atualização de bancos de dados em vários computadores na sua rede em simultâneo.

Lista de computadores

Contém os nomes e status dos computadores detectados na rede. Seguem os possíveis status dos computadores:

  • Controlado. O Kaspersky PURE está instalado no computador e a senha de administrador é idêntica à senha definida neste computador. Está disponível a administração remota do Kaspersky PURE.
  • Kaspersky PURE não instalado. O Kaspersky PURE não foi encontrado no computador.
  • Gerenciamento remoto bloqueado. A opção de gerenciar os serviços do Kaspersky PURE remotamente foi desativada no computador.

Adicionar computador manualmente

Ao clicar no botão, a janela Novo computador é aberta. Você pode usar o mesmo para inserir o endereço IP ou o nome do computador que deseja adicionar à lista.

Excluir da lista

Este botão remove o computador selecionado da lista.

Limpar lista

Este botão remove todos os computadores da lista.

Pesquisar computadores

Ao clicar nesse botão, é iniciada uma pesquisa de computadores na rede.

Configurar a atualização de grupo

Ao clicar no botão, a janela Configurar a atualização de grupo é aberta. Você pode usar o mesmo para selecionar o método de atualização de bancos de dados nos computadores da rede.

Ocultar computadores não controlados

A caixa de seleção oculta/exibe os computadores da rede para os quais o controle remoto com o Kaspersky PURE não está disponível.

Esta caixa está desmarcada por padrão.


Configurar a atualização de grupo

Selecionar um computador como a fonte de atualização para outros computadores (recomendado)

Um método de atualização através do qual as atualizações são baixadas para um dos computadores de rede doméstica e replicadas para outros computadores.

Este modo de atualização está selecionado por padrão.

Fonte de atualização

Você pode selecionar um computador na lista suspensa para ser a fonte de atualização de outros computadores na rede.

A lista está disponível se a opção Selecionar um computador como fonte de atualização para outros computadores (recomendado) estiver selecionada.

Permitir que cada computador na minha rede atualize seus próprios bancos de dados a partir da Internet

Um método de atualização através do qual as atualizações são baixadas a partir do servidor de atualização da Kaspersky Lab para cada computador separadamente.


Início do grupo de verificação

Executar verificação

Ao clicar neste botão, é executada a tarefa de verificação nos computadores selecionados.

Este botão não estará disponível se outra tarefa de verificação estiver em andamento.

Interromper verificação

Ao clicar neste botão, é interrompida a tarefa de verificação que está sendo executada.

O botão não estará disponível se nenhuma tarefa de verificação estiver em andamento.

Lista de computadores

Contém os nomes e status de verificação dos computadores detectados na rede.

Se a caixa de seleção ao lado do nome do computador estiver marcada, o Kaspersky PURE verifica o computador quanto à presença de vírus.

Se a caixa de seleção ao lado do nome do computador estiver desmarcada, o Kaspersky PURE exclui este computador da verificação.

Por padrão, o Kaspersky PURE verifica todos os computadores detectados na rede quanto à presença de vírus.

Relatório

Ao clicar no link, é aberta a janela Relatório detalhado, na qual é possível exibir informações sobre as tarefas de verificação concluídas.


Início do grupo de atualização

Executar atualização

Ao clicar neste botão, é executada a atualização nos computadores selecionados.

Este botão não estará disponível se outra tarefa de atualização estiver em andamento.

Interromper atualização

Ao clicar neste botão, é interrompida a tarefa de atualização que está sendo executada.

Este botão não estará disponível se nenhuma tarefa de atualização estiver em andamento.

Lista de computadores

Contém os nomes e status dos computadores detectados na rede.

Se a caixa de seleção ao lado do nome do computador estiver marcada, o Kaspersky PURE atualiza os bancos de dados nesse computador.

Se a caixa de seleção ao lado do nome do computador estiver desmarcada, o Kaspersky PURE não atualiza os bancos de dados nesse computador.

Por padrão, o Kaspersky PURE atualiza os bancos de dados em todos os computadores detectados na rede.

Relatório

Ao clicar no link, é aberta a janela Relatório detalhado, na qual é possível exibir informações sobre as atualizações concluídas dos bancos de dados.


Carregar configurações do Controle para Pais

Na seção Fonte das configurações, ´é possível selecionar uma fonte de configurações do Controle para Pais que devem ser aplicadas à conta selecionada.

Arquivo de configuração

Um arquivo de configuração com as configurações do Controle para Pais salvas anteriormente é usado como fonte de configurações.

Outro usuário

As configurações personalizadas do usuário selecionado do Controle para Pais são carregadas e aplicadas.

Modelo

Uma coleção predefinida de configurações é usada como fonte de configurações levando em conta a idade do usuário.

Valores disponíveis:

  • Criança.
  • Adolescente.


Janela Configurações de conexão do armazenamento

Senha

Senha para acessar dados no armazenamento de backup.


A janela Problemas de Segurança de Rede

Lista de problemas de segurança

Esta lista contém problemas que afetam a proteção do computador, com descrições e formas de solucioná-los.


Notificações

Lista de notificações

Contém os eventos sobre os quais o Kaspersky PURE notifica o usuário.

Evento

Coluna em que é especificado o tipo de evento. Os eventos são organizados por nível de gravidade.

Propriedade de um evento encontrado durante a operação de um aplicativo da Kaspersky Lab. Existem quatro níveis de gravidade:

  • Evento crítico.
  • Erro.
  • Aviso.
  • Informações.

Eventos do mesmo tipo podem ter diferentes níveis de gravidade, dependendo da situação em que o evento ocorreu.

Durante sua operação, o Kaspersky PURE envia notificações dos seguintes tipos:

  • Notificações críticas. Notificações de eventos críticos, que indicam problemas no funcionamento do Kaspersky PURE ou vulnerabilidades na proteção do computador (por exemplo, os bancos de dados do aplicativo estão corrompidos ou a chave de licença expirou).
  • Falha funcional. Notificações de eventos que tornam o aplicativo inoperante (por exemplo, não estão disponíveis bancos de dados de antivírus ou licenças atuais).
  • Notificações importantes. Notificações de eventos que devem ser obrigatoriamente tratados, pois refletem situações importantes na operação do Kaspersky PURE (por exemplo, a proteção está desativada).
  • Notificações menores. Notificações para referência (por exemplo, todos os objetos perigosos foram desinfetados).

Tela

A caixa de seleção nesta coluna ativa/desativa o uso de mensagens pop-up acima do ícone do Kaspersky PURE na área de notificações da barra de tarefas do Microsoft® Windows®.

Som

A caixa de seleção nesta coluna ativa/desativa as notificações sonoras sobre eventos.

Email

A caixa de seleção nesta coluna ativa/desativa as notificações por email sobre eventos.

Para enviar notificações por email, é necessário definir essas configurações no Kaspersky PURE.


Limpando relatórios

Relatório de proteção geral

Esta caixa de seleção ativa/desativa a exclusão das informações gerais de atividade de todos os componentes do produto (exceto o processamento de regras do Firewall).

O espaço ocupado por um relatório no disco rígido é exibido entre colchetes.

Esta caixa está desmarcada por padrão.

Relatório de tarefas de verificação

Esta caixa de seleção ativa/desativa a exclusão das informações sobre tarefas de verificação concluídas.

O espaço ocupado por um relatório no disco rígido é exibido entre colchetes.

Esta caixa está marcada por padrão.

Relatório de atualizações

Esta caixa de seleção ativa/desativa a exclusão das informações sobre atualizações do Kaspersky PURE.

O espaço ocupado por um relatório no disco rígido é exibido entre colchetes.

Esta caixa está marcada por padrão.

Relatório de processamento de regras do Firewall

Esta caixa de seleção ativa/desativa a exclusão das informações sobre as atividades do Firewall.

O espaço ocupado por um relatório no disco rígido é exibido entre colchetes.

Esta caixa está marcada por padrão.

Relatório do Controle para Pais

Esta caixa de seleção ativa/desativa a exclusão das informações sobre as atividades do Controle para Pais.

O espaço ocupado por um relatório no disco rígido é exibido entre colchetes.

Esta caixa está marcada por padrão.

Dados do Inspetor do Sistema

Esta caixa de seleção ativa/desativa a exclusão das informações sobre as atividades do Inspetor do Sistema.

O espaço ocupado por um relatório no disco rígido é exibido entre colchetes.

Esta caixa está marcada por padrão.


Janela Alterar senha

Senha antiga

A senha antiga usada para acessar o conteúdo do contêiner.

Nova senha

Senha para acessar o conteúdo do contêiner.

Confirmar senha

Confirmação da senha inserida no campo Nova senha.


Selecionando uma fonte de atualização

Fonte

Neste campo, você deve especificar o caminho da fonte de atualização manualmente ou selecionar uma pasta na árvore na parte superior da janela.

Você pode especificar como fonte um site FTP ou HTTP, uma pasta de rede ou local. Se um recurso externo à rede local for selecionado como fonte de atualização, é necessário ter uma conexão com a internet para a atualização.

Para especificar os caminhos das fontes de atualização, são usados os seguintes formatos:

  • Para um site FTP ou HTTP – endereço URL, endereço IP.

Para um recurso FTP, você pode especificar configurações de autenticação no URL no seguinte formato: ftp://<nome usuário>:<senha>@<host>:<porta> (por exemplo, URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • Para uma pasta local – caminho completo para a pasta.


Quarentena

Lista Quarentena

Contém uma lista de arquivos movidos pelo usuário para a Quarentena.

Mover para a Quarentena

Ao clicar nesse botão, é aberta uma janela padrão criada para mover um arquivo selecionado para a Quarentena.

Verificação

Clicar neste botão faz com que o Kaspersky PURE verifique o aplicativo selecionado da lista.

Restaurar

Ao clicar neste botão, o Kaspersky PURE restaurará o arquivo selecionado na pasta na qual ele foi armazenado antes de ser movido para a Quarentena.

Excluir

Clicar neste botão faz com que o Kaspersky PURE exclua o aplicativo selecionado da lista.

Detectados

Essa coluna exibe o tipo de ameaça detectada, por exemplo, Ataque de rede.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.

Caminho

Essa coluna exibe o caminho para o arquivo.

Objeto

Essa coluna exibe o nome do arquivo com a ameaça detectada.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.


Criar contêiner criptografado

Nome

Neste campo, é possível inserir ou alterar o nome do contêiner.

Senha

Senha para acessar o conteúdo do contêiner.

Confirmar senha

Confirmação da senha inserida no campo Senha.

Tamanho

Tamanho máximo permitido do arquivo do contêiner.

Por padrão, o valor é definido como 10 MB.

Localização do arquivo do contêiner

Neste campo, você pode especificar o caminho para a pasta na qual o novo arquivo do contêiner será criado.

Procurar

Ao clicar neste botão, a janela Selecionar pasta é aberta. Nesta janela, você pode especificar a pasta de destino para um novo arquivo do contêiner.

Descriptografar dados ao conectar a unidade

Esta caixa de seleção ativa/desativa a conexão automática de um contêiner armazenado em uma unidade removível quando é conectado ao computador.

Esta caixa está desmarcada por padrão.

Esta caixa de seleção está disponível quando o arquivo do contêiner está armazenado em uma unidade removível.

Letra da unidade virtual

A letra de uma unidade virtual que representa um contêiner conectado.


Componentes de proteção

Esta janela lista os componentes usados para a proteção do computador.

Botão Menu contextual do Kaspersky PURE

Ao clicar neste botão, os seguintes componentes de proteção são desativados.

Este botão é exibido quando o componente de proteção está ativado.

Botão Menu contextual do Kaspersky PURE

Ao clicar neste botão, os seguintes componentes de proteção são ativados.

Este botão é exibido quando o componente de proteção está desativado.

Botão

Ao clicar neste botão, a janela de configurações é aberta para o componente de proteção selecionado.


Selecionar arquivo ou pasta

Campo de entrada

O campo contém o caminho de um arquivo ou uma pasta que é necessário excluir de forma irreversível. Você pode selecionar o arquivo ou pasta na árvore acima do campo de entrada ou introduzir o caminho manualmente.


Recurso do usuário

Nome

Nome dos dados particulares cujas atividades são verificadas pelo Controle de Aplicativos.

Caminho

Neste campo, é possível especificar o local de um recurso que contém dados particulares.

Procurar

Este botão pode abrir as seguintes janelas (dependendo do tipo de recurso que está sendo adicionado):

  • Selecionar arquivo ou pasta – para arquivos e pastas. Nesta janela, é possível selecionar pastas ou arquivos que devem ser especificados no campo Caminho.
  • Especifique um objeto de registro – para chaves de registro. Nesta janela, é possível selecionar chaves do Registro e seus valores que devem ser especificados no campo Caminho.


Janela Editar categoria

Campo de entrada

O campo contém os nomes das categorias de arquivos.


Janela Editar extensão

Campo de entrada

O campo contém os nomes das categorias de arquivos.


Janela Nova categoria

Campo de entrada

O campo contém os nomes das categorias de arquivos.


Janela Nova extensão

Campo de entrada

O campo contém os nomes das categorias de arquivos.


Propriedades

Tipo

Tipo de conexão de rede (por exemplo, conexão com a Internet, conexão Ethernet com fio, conexão sem fio).

Status

O estado atual da conexão de rede, Conectado ou Desconectado.

Criado em

Data e hora de criação da conexão.

Nome

O nome da conexão de rede.

Status

Lista suspensa que pode ser usada para selecionar o status da rede.

Não é possível alterar o status de redes com o status Internet.

Na seção Sub-redes adicionais, é possível expandir o intervalo de endereços da rede. A seção não está disponível para a Internet.

Adicionar

Ao clicar neste botão, a janela Endereço IP é aberta. Nesta janela, é possível adicionar um endereço à lista.

Editar

Ao clicar neste botão, a janela Endereço IP é aberta. Nesta janela, é possível alterar o endereço selecionado na lista de endereços.

Excluir

Ao clicar neste botão, o endereço selecionado na lista é excluído.


Regra de rede

Ação

Lista suspensa na qual é possível selecionar a ação que deve ser executada pelo Kaspersky PURE ao detectar uma conexão de rede. Valores disponíveis:

  • Permitir. O Kaspersky PURE permite a conexão.
  • Bloquear. O Kaspersky PURE bloqueia a conexão.
  • Por regras de aplicativos. O Kaspersky PURE não processa o fluxo de dados de acordo com uma regra de pacotes. O Kaspersky PURE aplica uma regra de aplicativos à conexão. Esta opção estará disponível somente durante a criação da regra de pacotes.

Nome

Nome do serviço de rede. Um Serviço de rede é um conjunto de configurações que define a atividade de rede para a qual você cria uma regra.

Você pode inserir o nome de um serviço de rede no campo de entrada ou clicar no botão Botão Lista de serviços de rede e selecioná-lo no menu.

Protocolo

Esta caixa de seleção ativa/desativa o controle da atividade de rede através do protocolo selecionado.

Esta caixa está desmarcada por padrão.

Se a caixa de seleção estiver marcada, uma lista suspensa de protocolos estará disponível. Na lista, é possível selecionar o tipo de protocolo que deve ser controlado pelo Kaspersky PURE (protocolos disponíveis: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Direção

Uma lista suspensa que permite especificar a direção da atividade de rede que deve ser controlada. A lista contém os seguintes tipos de atividade de rede:

  • De entrada. O Kaspersky PURE aplica a regra aos pacotes de dados recebidos pelo seu computador. Ela não se aplica às regras de aplicativos.
  • De entrada (fluxo). O Kaspersky PURE aplica a regra à conexão de rede aberta pelo computador remoto.
  • De entrada/de saída. O Kaspersky PURE aplica a regra ao fluxo de dados de entrada e de saída, independentemente do computador, local ou remoto, que iniciou a conexão de rede.
  • De saída. O Kaspersky PURE aplica a regra aos pacotes de dados transmitidos do seu computador. Ela não se aplica às regras de aplicativos.
  • De saída (fluxo). O Kaspersky PURE aplica a regra somente a uma conexão de rede aberta pelo seu computador.

Portas remotas

Números das portas remotas separados por vírgulas.

O campo poderá ser editado se a caixa de seleção Protocolo estiver marcada. O campo pode ser editado para os protocolos TCP e UDP.

Portas locais

Números das portas locais monitoradas separados por vírgulas.

O campo poderá ser editado se a caixa de seleção Protocolo estiver marcada. O campo pode ser editado para os protocolos TCP e UDP.

Tipo ICMP

Esta caixa de seleção ativa/desativa a verificação de pacotes ICMP de acordo com seu tipo. Você pode selecionar o tipo de pacotes ICMP que devem ser verificados usando a lista suspensa à direita da caixa de seleção.

Esta caixa de seleção está disponível se a caixa de seleção Protocolo estiver marcada e o protocolo escolhido for ICMP ou ICMPv6.

Código ICMP

Esta caixa de seleção ativa/desativa a verificação de pacotes ICMP de acordo com seu código. Você pode selecionar o código de pacotes ICMP que devem ser verificados usando a lista suspensa à direita da caixa de seleção.

Esta caixa de seleção está disponível se a caixa de seleção Protocolo estiver marcada e o protocolo escolhido for ICMP ou ICMPv6.

Endereço

Permite definir um intervalo de endereços aos quais o Kaspersky PURE deve aplicar a regra. Valores disponíveis:

  • Qualquer endereço. O Kaspersky PURE aplica a regra a qualquer endereço IP
  • Endereço de sub-rede. O Kaspersky PURE aplicará a regra aos endereços IP de todas as redes conectadas no momento e que têm o status especificado. Para esta configuração, você pode selecionar abaixo o status de rede ao qual o Kaspersky PURE deve aplicar a regra (redes confiáveis, redes locais, redes públicas).
  • Endereços da lista. O Kaspersky PURE aplica a regra aos endereços IP do intervalo especificado. A lista Endereço remoto e a lista suspensa Endereço local estão disponíveis para esta configuração.

Lista Endereço remoto

Contém os endereços remotos monitorados pelo Kaspersky PURE. Você pode especificar, editar e excluir endereços ou máscaras de endereços da lista.

O Kaspersky PURE irá tentar converter um endereços especificado como nome de domínio em um endereço IP. Se essa conversão não for possível, será exibida uma notificação correspondente.

A lista estará disponível se o item Endereços da lista estiver selecionado na lista suspensa Endereço.

Adicionar

Ao clicar neste link, a janela Endereço IP ou nome DNS é aberta. Nesta janela, é possível adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Editar

Ao clicar neste link, a janela Endereço IP ou nome DNS é aberta. Nesta janela, é possível adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Excluir

Exclui o endereço selecionado da lista.

Endereço local

Lista suspensa na qual você pode selecionar o intervalo de endereços locais que devem ser controlados. Valores disponíveis:

  • Qualquer endereço;
  • Endereços da lista.

    Ao selecionar esta configuração, é exibida uma lista de endereços remotos sob a lista suspensa.

Lista Endereços locais

Contém os endereços locais monitorados pelo Kaspersky PURE. Você pode especificar, editar e excluir endereços e máscaras de endereços da lista.

A lista estará disponível ao criar ou editar uma regra de pacotes se o item Endereços da lista estiver selecionado na lista suspensa Endereço local.

Adicionar

Ao clicar neste link, a janela Endereço IP ou nome DNS é aberta. Nesta janela, é possível adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Editar

Ao clicar neste link, a janela Endereço IP ou nome DNS é aberta. Nesta janela, é possível adicionar um endereço IP ou um nome DNS à lista de endereços remotos.

Excluir

Exclui o endereço selecionado da lista.

Registrar eventos

A caixa de seleção ativa/desativa o registro das informações sobre as tentativas de conexão e as respostas correspondentes no relatório do Kaspersky PURE.

Esta caixa está desmarcada por padrão.

A caixa de seleção não estará disponível se o elemento Por regras de aplicativos estiver selecionado na lista suspensa Ação (somente para regras de pacotes).


Janela Selecionar objeto a ser verificado

Objeto

O caminho do arquivo ou da pasta selecionada. Ao especificar o objeto, você pode selecionar um arquivo, uma pasta ou um grupo de arquivos definido por uma máscara.

Ao inserir máscaras, especifique os caminhos completos dos arquivos:

  • C:\dir\*.* ou C:\dir\* ou C:\dir\ – todos os arquivos na pasta C:\dir\;
  • C:\dir\*.exe – todos os arquivos com a extensão exe na pasta C:\dir\;
  • C:\dir\*.ex? – todos os arquivos com a extensão ex? na pasta C:\dir\, onde ? representa qualquer caractere;
  • C:\dir\teste – somente o arquivo C:\dir\teste.

Adicionar

Este botão adiciona o objeto selecionado à lista de objetos que devem ser verificados.

Incluir subpastas

Esta caixa de seleção ativa/desativa a verificação das subpastas contidas na pasta selecionada. O Kaspersky PURE verifica as subpastas de todos os níveis aninhados.

Esta caixa está marcada por padrão.


Pausando uma tarefa

Pausar tarefa às

Hora do dia em que o Antivírus de Arquivos deve ser pausado. A hora é especificada no formato hh:mm.

Reiniciar tarefa às

Hora do dia em que o Antivírus de Arquivos deve ser reiniciado. A hora é especificada no formato hh:mm.


Máscara de endereços (URL)

Máscara de endereços (URL)

URL/máscara de URLs do recurso (por exemplo, URL www.virus.com).

Ao criar uma máscara, você pode usar os seguintes curingas:

  • * substitui qualquer sequência de caracteres.

    Por exemplo, ao trabalhar com a lista de URLs confiáveis, se você inserir a máscara *abc*, o Antivírus da Web não verificará nenhum URL que contenha a combinação abc. Um exemplo de um endereço confiável que será ignorado pelo Antivírus da Web: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – qualquer caractere.

    Por exemplo, se você tiver inserido a máscara Patch_123?.com na lista de endereços confiáveis, o Antivírus da Web não verificará os URLs que contêm a cadeia de caracteres especificada e qualquer símbolo depois do 3. Um exemplo de endereço confiável: Patch_1234.com. Porém, o Antivírus da Web verificará o seguinte endereço: patch_12345.com.

  • Se os caracteres * e ? fizerem parte de um URL real a ser adicionado à lista, cada um deles tem de ser precedido pelo caractere \. Esse é um caractere de escape especial, que indica que o caractere seguinte não deve ser interpretado como um caractere especial, mas como um caractere comum. Se o URL incluir o caractere \, ele também deverá ser precedido do caractere \.

    Por exemplo, para adicionar o seguinte URL à lista de endereços confiáveis: www.virus.com/download_virus/virus.dll?virus_name=.

Para assegurar que o caractere ? não é interpretado pelo Antivírus da Web como um símbolo especial, ? deve ser precedido pelo caractere \. Nesse caso, o URL confiável será: www.virus.com/download_virus/virus.dll\?virus_name=.


Guia Geral

Na seção Escopo de proteção, você pode selecionar o tipo de emails que devem ser verificados pelo Antivírus de Email. As configurações padrão desta seção dependem do nível de segurança selecionado.

Mensagens enviadas e recebidas

O Antivírus de Email verifica as mensagens enviadas e recebidas.

Apenas mensagens recebidas

O Antivírus de Email verifica apenas as mensagens recebidas.

Na seção Métodos de verificação, você pode ativar o uso de análise heurística ao verificar mensagens, além de especificar o nível da análise heurística. As configurações padrão desta seção dependem do nível de segurança selecionado.

Análise Heurística

Esta caixa de seleção ativa/desativa o uso da análise heurística durante a verificação de objetos.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Barra deslizante

O controle deslizante permite ajustar o nível de detalhamento da análise heurística. O nível de intensidade da verificação define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

Os seguintes níveis de intensidade da verificação estão disponíveis:

  • Verificação superficial. O analisador heurístico executa menos operações encontradas nos arquivos executáveis. De certa forma, a probabilidade de detectar ameaças neste modo é menor. A verificação é mais rápida e utiliza menos recursos.
  • Verificação média. O analisador heurístico efetua as ações recomendadas pelos especialistas da Kaspersky Lab nos arquivos executáveis.
  • Verificação profunda. O analisador heurístico executa mais operações encontradas no interior dos arquivos executáveis. A probabilidade de detectar ameaças neste modo é maior. A verificação utiliza mais recursos do sistema e leva mais tempo.

O controle deslizante estará disponível quando a caixa de seleção Análise heurística estiver marcada.

Na seção Verificação de arquivos compostos, você pode configurar a verificação de arquivos comprimidos. As configurações padrão desta seção dependem do nível de segurança selecionado.

Um ou vários arquivos compactados num único arquivo através da compactação. É necessário um aplicativo exclusivo, nomeado archiver, para compactar ou descompactar dados.

Ignorar arquivos comprimidos anexados

A caixa de seleção ativa/desativa a opção do Antivírus de Email verificar arquivos comprimidos anexados.

Não processar arquivos comprimidos com mais de

A caixa de seleção ativa/desativa a opção de restringir o tamanho máximo dos arquivos comprimidos que serão verificados pelo Antivírus de Email. Este recurso pode acelerar a verificação dos emails.

O tamanho máximo é especificado em megabytes. Por padrão, o valor é definido como 8 MB.

Se esta caixa de seleção estiver marcada, o Antivírus de Email excluirá os arquivos comprimidos da verificação, caso seu tamanho exceda o valor especificado.

Se esta caixa de seleção estiver desmarcada, o Antivírus de Email verificará os arquivos comprimidos de qualquer tamanho.


Guia Adicional

Na seção Integração do Sistema, é possível selecionar os protocolos que devem ser verificados e ativar a integração dos plug-ins do Antivírus de Email com os programas de email The Bat! e Microsoft® Office Outlook®.

Tráfego POP3/SMTP/NNTP/IMAP

Se a caixa de seleção estiver marcada, o Antivírus de Email verificará o fluxo de emails recebidos pelos protocolos POP3/SMTP/NNTP/IMAP antes que eles sejam baixados para o computador.

Se a caixa de seleção estiver desmarcada, o Antivírus de Email verificará os emails somente depois que eles chegarem no computador.

Esta caixa está marcada por padrão.

Adicional: Plug-in do Microsoft Office Outlook

Esta caixa de seleção ativa/desativa a integração do Antivírus de Email com o Microsoft® Office Outlook®. Este recurso pode ser usado para acessar as configurações do Antivírus de Email rapidamente no Microsoft Office Outlook e configurar a verificação de mensagens quanto à presença de objetos perigosos.

Por padrão, a caixa de seleção está selecionada e o plug-in do Antivírus de Email se conecta ao Microsoft Office Outlook.

Adicional: Plug-in do The Bat!

Esta caixa de seleção ativa/desativa a integração do Antivírus de Email com o The Bat!. Este recurso permite verificar arquivos comprimidos anexos e restringir a duração da verificação de uma única mensagem.

As ações em objetos de email infectados no programa de email The Bat! são definidas usando as ferramentas integradas neste aplicativo.

As configurações do Antivírus de Email que determinam se as mensagens enviadas e recebidas devem ser verificadas, quais ações devem ser executadas com objetos perigosos em emails e quais exclusões devem ser aplicadas são ignoradas. A única opção que o The Bat! considera é a verificação de arquivos comprimidos anexos.

Por padrão, a caixa de seleção está marcada e o plug-in do Antivírus de Email está integrado no The Bat!.


Guia Filtro de anexos

Desativar filtragem

O Antivírus de Email não filtra anexos de arquivos.

Esse valor está selecionado por padrão.

Renomear tipos de anexos selecionados

O Antivírus de Email filtrará os arquivos anexos do formato especificado e substituirá o último símbolo de cada nome de arquivo por um caractere de "sublinhado".

Excluir tipos de anexos selecionados

O Antivírus de Email exclui das mensagens os anexos de tipos especificados.

Lista de tipos de arquivos

Contém os tipos de arquivos (extensões) ou as máscaras de arquivos usados pelo Antivírus de Email para renomear ou excluir os arquivos anexados a emails durante sua filtragem. A lista estará disponível se as opções Renomear tipos de anexos selecionados ou Excluir tipos de anexos selecionados forem selecionadas.

Representação de um nome de arquivo usando curingas. Os curingas padrão usados em máscaras de arquivos são * e ?, onde * representa qualquer número de caracteres e ? representa qualquer caractere.

Se a caixa de seleção na linha estiver marcada, o Antivírus de Email renomeará ou excluirá os arquivos do tipo especificado de acordo com a configuração selecionada.

Se a caixa de seleção na cadeia de caracteres estiver desmarcada, o Antivírus de Email excluirá os arquivos do tipo selecionado da filtragem.

Adicionar

Ao clicar no botão, a janela Inserir máscara de nomes de arquivos é aberta. Nesta janela, é possível adicionar uma máscara de nomes de arquivos à lista.

Editar

Ao clicar no botão, a janela Inserir máscara de nomes de arquivos é aberta. Nesta janela, é possível alterar a máscara de nomes de arquivos selecionada na lista.

Excluir

Exclui os tipos de anexos especificados da lista.


Inserir máscara de nomes de arquivos

Inserir máscara de nomes de arquivos

Nesta janela, é possível especificar a máscara de nomes de arquivos de acordo com a qual o Antivírus de Email filtrará os arquivos anexados aos emails.

Representação de um nome de arquivo usando curingas. Os curingas padrão usados em máscaras de arquivos são * e ?, onde * representa qualquer número de caracteres e ? representa qualquer caractere.


Máscara de endereços (URL)

Máscara de endereços (URL)

Nesta janela, é possível especificar o endereço IP ou o URL de um banner, ou uma máscara de endereços.

Ao inserir uma máscara de endereços, você pode usar os curingas * e ?, onde * representa qualquer combinação de caracteres e ? representa qualquer caractere (por exemplo, IP 195.27.181.34, URL www.kaspersky.com).


Seleção do Catálogo de endereços

Seleção do Catálogo de endereços

Esta árvore contém os catálogos de endereços do Microsoft® Office Outlook/Microsoft® Outlook Express. Você pode usá-la para selecionar os catálogos dos quais o componente Antispam copiará todos os contatos para sua lista de remetentes permitidos.


Máscara de endereços de email

Máscara de endereços de email

Nesta janela, é possível especificar um endereço ou uma máscara de endereços de email.

Ao inserir uma máscara, você pode usar os curingas * e ?, onde * representa qualquer cadeia de caracteres e ? representa qualquer caractere.


Meus endereços

A lista Meus endereços

Criada para armazenar seus endereços de email. Se não houver nenhum endereço da lista Meus endereços de email no campo Para de uma mensagem recebida, o Antispam classificará a mensagem como spam.

É possível adicionar um endereço ou uma máscara de endereços à lista.

Se a caixa de seleção na linha de endereço estiver marcada, o Antispam considerará o endereço como confiável.

Se a caixa de seleção na linha de endereço estiver desmarcada, o Antispam não considerará mais o endereço como confiável.

Adicionar

Este link abre a janela Máscara de endereços de email. Nesta janela, é possível adicionar um endereço ou uma máscara de endereços à lista.

Editar

Este link abre a janela Máscara de endereços de email. Nesta janela, é possível editar um endereço ou uma máscara de endereços selecionada da lista.

Excluir

Ao clicar neste link, o Antispam remove o endereço/a máscara de endereços selecionada da lista.

Importar

Este link abre a janela Abrir arquivo. Nesta janela, é possível selecionar um arquivo em formato TXT ou CSV do qual você pode carregar endereços para a lista. Antes de abrir a janela Abrir arquivo, o Antispam permite selecionar se você deseja adicionar registros de um arquivo à lista existente ou excluir a lista existente e substituí-la pelos registros do arquivo.

Exportar

Este link abre a janela Salvar como. Nesta janela, é possível especificar o nome do arquivo no qual você deseja salvar a lista de endereços e selecionar uma pasta para armazená-lo. A lista é salva em formato de arquivo TXT ou CSV. Antes de abrir a janela Salvar como, o Antispam permite escolher se você deseja salvar a lista inteira ou apenas registros selecionados.


Guia Adicional

Na seção Métodos de verificação, é possível selecionar os métodos que devem ser usados pelo Kaspersky PURE ao verificar o computador. As configurações padrão desta seção dependem do nível de segurança selecionado.

Análise de Assinaturas

Ao executar a análise de assinaturas, o Kaspersky PURE usa bancos de dados que contêm descrições de ameaças conhecidas e formas de neutralizá-las. A proteção por meio da análise de assinaturas fornece um nível de segurança aceitável mínimo.

De acordo com o recomendado pelos especialistas da Kaspersky Lab, este método de análise está sempre ativado para o aplicativo.

Análise Heurística

Esta caixa de seleção ativa/desativa o uso da análise heurística durante a verificação de vírus.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Barra deslizante

O controle deslizante permite ajustar o nível de detalhamento da análise heurística. O nível de intensidade da verificação define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

Os seguintes níveis de intensidade da verificação estão disponíveis:

  • Verificação superficial. O analisador heurístico executa menos operações encontradas nos arquivos executáveis. De certa forma, a probabilidade de detectar ameaças neste modo é menor. A verificação é mais rápida e utiliza menos recursos.
  • Verificação média. O analisador heurístico efetua as ações recomendadas pelos especialistas da Kaspersky Lab nos arquivos executáveis.
  • Verificação profunda. O analisador heurístico executa mais operações encontradas no interior dos arquivos executáveis. A probabilidade de detectar ameaças neste modo é maior. A verificação utiliza mais recursos do sistema e leva mais tempo.

O controle deslizante estará disponível quando a caixa de seleção Análise heurística estiver marcada.

Verificação de rootkits

Esta caixa de seleção ativa/desativa a verificação de rootkits durante as verificações de vírus.

Um programa ou um conjunto de programas desenvolvidos para ocultar rastros de um invasor ou um malware no sistema operacional.

Em sistemas operacionais baseados em Windows, um rootkit normalmente significa um programa que invade o sistema operacional e intercepta suas funções (APIs do Windows). Acima de tudo, a interceptação e modificação de funções de APIs de nível inferior permite que esse programa mascare sua presença no sistema. Um rootkit pode geralmente mascarar a presença de quaisquer processos, pastas e arquivos que estão armazenados em uma unidade de disco, além de chaves de registro, caso sejam descritas na configuração do rootkit. Vários rootkits instalam seus próprios drivers e serviços no sistema operacional (eles também são "invisíveis").

Verificação detalhada

Esta caixa de seleção ativa/desativa a opção de verificar rootkits detalhadamente através da análise de um grande número de vários tipos de objetos. Uma verificação detalhada exige recursos consideráveis do sistema operacional.

Tecnologia iSwift

Essa tecnologia é um desenvolvimento da tecnologia iChecker para computadores que usam o sistema de arquivos NTFS.

A tecnologia iSwift tem algumas limitações: ela é ligada ao local específico de um arquivo no sistema de arquivos e pode ser usada somente em arquivos no NTFS.

A caixa de seleção ativa/desativa o uso da tecnologia iSwift.

Tecnologia iChecker

Essa tecnologia pode aumentar a velocidade de verificação, excluindo determinados objetos da verificação. Um objeto é excluído da verificação através de um algoritmo específico que leva em conta a data da versão dos bancos de dados do Kaspersky PURE, a data da última verificação do objeto e as alterações das configurações de verificação.

A tecnologia iChecker tem algumas limitações: ela não funciona com arquivos grandes e se aplica somente a objetos com uma estrutura reconhecida pelo Kaspersky PURE (por exemplo, EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).

A caixa de seleção ativa/desativa o uso da tecnologia iChecker.


Guia Escopo

Na seção Tipos de arquivos, é possível selecionar os tipos de objetos que devem ser verificados pelo Kaspersky PURE. As configurações padrão desta seção dependem do nível de segurança selecionado.

Todos os arquivos

O Kaspersky PURE verifica os arquivos de todos os formatos e extensões.

Arquivos verificados por formato

Se selecionar esta opção, o Kaspersky PURE apenas verifica os arquivos que possam estar comprometidos por um vírus. Antes de verificar um objeto quanto à presença de vírus, seu cabeçalho interno é analisado para determinar o formato do arquivo. Durante a verificação, as extensões dos arquivos também são levadas em conta.

Arquivos verificados por extensão

Nesse caso, o Kaspersky PURE apenas verifica os arquivos que possam estar comprometidos por um vírus. O formato do arquivo é determinado com base na extensão de um arquivo.

Os arquivos sem extensão são verificados sempre, independentemente do tipo de arquivo selecionado na seção Tipos de arquivos.

Ícone

Ao clicar no ícone, é exibida a janela de ajuda do Kaspersky PURE com uma descrição das extensões de arquivos que são verificados pelo Kaspersky PURE.

Na seção Otimização da verificação, é possível selecionar as configurações que permitem reduzir a duração da verificação.

Verificar somente arquivos novos e alterados

Esta caixa de seleção ativa/desativa a verificação apenas dos arquivos novos e daqueles que foram alterados desde a última vez que foram verificados. Esse modo se aplica a arquivos simples e compostos.

Se você marcar esta caixa de seleção, os links todos / novos na seção Verificação de arquivos compostos ficarão indisponíveis.

Esta caixa está desmarcada por padrão.

Ignorar objetos verificados por mais de

Esta caixa de seleção ativa/desativa o limite imposto sobre a duração da verificação de um objeto. Quando é decorrida a quantidade de tempo especificada, a verificação de arquivos é suspensa e o Kaspersky PURE ignora o arquivo.

Esta caixa está desmarcada por padrão.

Ao marcar esta caixa de seleção, a verificação é interrompida depois de 30 segundos, por padrão.

A seção Verificação de arquivos compostos contém a lista de tipos de arquivos compostos verificados pelo Kaspersky PURE quanto à presença de vírus. Os valores das configurações selecionados por padrão nesta seção dependem do nível de segurança definido e do tipo de verificação de vírus selecionado (verificação completa, verificação personalizada ou verificação de áreas críticas).

Verificar arquivos comprimidos

Esta caixa de seleção ativa/desativa a verificação de arquivos comprimidos RAR, ARJ, ZIP, CAB, LHA, JAR e ICE.

Um ou vários arquivos compactados num único arquivo através da compactação. É necessário um aplicativo exclusivo, nomeado archiver, para compactar ou descompactar dados.

Esta caixa está desmarcada por padrão.

Se a caixa de seleção Verificar somente arquivos novos e alterados estiver desmarcada na seção Otimização da verificação, você poderá selecionar qualquer das opções de verificação:

  • Todos. Verifica todos os arquivos comprimidos.
  • Novos. Verifica apenas os novos arquivos comprimidos que apareceram desde a última verificação.

Verificar pacotes de instalação

A caixa de seleção ativa/desativa a verificação de arquivos de instalação.

Se a caixa de seleção Verificar somente arquivos novos e alterados estiver desmarcada na seção Otimização da verificação, você poderá selecionar qualquer das opções de verificação:

  • Todos. Verifica todos os arquivos de instalação.
  • Novos. Verifica apenas os novos arquivos de instalação que apareceram desde a última verificação.

Verificar objetos OLE inseridos

Esta caixa de seleção ativa/desativa a verificação de objetos OLE inseridos em arquivos (como planilhas do Microsoft® Office Excel® ou macros inseridas em arquivos do Microsoft® Office Word, anexos de email) pelo Kaspersky PURE.

Um objeto anexado ou incorporado a outro arquivo usando a tecnologia OLE (Object Linking and Embedding). Um exemplo de um objeto OLE é uma planilha do Microsoft Office Excel® incorporada em um documento do Microsoft Office Word.

Se a caixa de seleção Verificar somente arquivos novos e alterados estiver desmarcada na seção Otimização da verificação, você poderá selecionar qualquer das opções de verificação:

  • Todos. Verifica todos os objetos OLE inseridos.
  • Novos. Verifica apenas os novos objetos OLE inseridos que apareceram desde a última verificação.

Analisar formatos de email

Esta caixa de seleção ativa/desativa a opção de verificação de arquivos em formatos de email e bancos de dados de email pelo Kaspersky PURE.

Se esta caixa de seleção estiver marcada, o Kaspersky PURE decompõe o arquivo com formato de email e analisa cada componente (corpo, anexos) quanto à presença de vírus.

Se esta caixa de seleção estiver desmarcada, o Kaspersky PURE verificará todos os arquivos de email como um único objeto.

Verificar arquivos comprimidos protegidos por senha

Se a caixa de seleção estiver marcada, o Kaspersky PURE verificará os arquivos comprimidos protegidos por senha. Nesse caso, o aplicativo solicitará uma senha antes de verificar os objetos de arquivos comprimidos.

Se esta caixa de seleção estiver desmarcada, os arquivos comprimidos protegidos por senha serão ignorados durante a verificação.

Adicional

Ao clicar neste botão, a janela Arquivos compostos é aberta. Nesta janela, é possível alterar o tamanho máximo dos arquivos compostos a serem verificados.


Guia Modo de execução

Na seção Programar, é possível selecionar um método para iniciar a tarefa de verificação de vírus. Você pode iniciar a verificação manualmente ou definir uma programação; no segundo caso, o Kaspersky PURE executará a verificação automaticamente.

Manualmente

A execução da verificação programada está desativada neste modo. O modo permite executar a tarefa de verificação de acordo com sua conveniência.

Este é o modo de execução padrão.

Por programação

Nesse modo, o Kaspersky PURE executa a tarefa periodicamente, de acordo com a programação especificada. Nesse caso, você também pode executar as tarefas de verificação manualmente.

A verificação programada está desativada por padrão.

Frequência

Define o intervalo entre as verificações programadas.

Essa configuração estará acessível se o modo Por programação estiver selecionado.

As seguintes opções de programação são possíveis:

  • Minutos. O período de tempo entre execuções da tarefa de verificação é de alguns minutos.

    A configuração Executar a cada N minutos está disponível para este valor. Ele define o intervalo em minutos. O valor não deve exceder 59 minutos. Por padrão, o valor é definido como 5 minutos.

  • Horas. O intervalo entre verificações é um número de horas.

    A configuração Executar a cada N horas está disponível para este valor. Ele define o intervalo em horas. O valor não deve exceder 23 horas. Por padrão, o valor é configurado para 1 hora.

  • Dias. O intervalo de tempo entre as execuções da tarefa de verificação será de vários dias.

    As seguintes configurações estão disponíveis para este valor:

    • Executar a cada. Define o intervalo em dias. Por padrão, o valor é configurado para 7 dias.
    • Hora de execução. Define a hora em que a tarefa será iniciada. Por padrão, é definido como 00:00.
  • Todas as semanas. A tarefa é executada nos dias da semana especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar nos dias. Estas caixas de seleção ativam/desativam a execução da tarefa de verificação nos dias da semana selecionados.
    • Hora de execução. Define a hora em que a tarefa será iniciada. Por padrão, é definido como 00:00.
  • Na hora especificada. A tarefa será executada no dia e na hora especificados.

    A configuração Data e hora da execução está disponível para este valor. Ela define o dia e a hora em que o Kaspersky PURE executará automaticamente a tarefa de verificação. A data é especificada no formato dd/mm/aa; a hora, no formato hh:mm:ss. Por padrão, o campo contém a data atual; a hora é definida como 0:00:00.

  • Todos os meses. A tarefa será executada uma vez por mês, no dia e na hora especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar no dia N do mês. Define o dia do mês em que o Kaspersky PURE executará automaticamente a tarefa de verificação. Por padrão, o valor é definido como Executar no dia 7 do mês.
    • Hora de execução. Define a hora em que a tarefa será iniciada. Por padrão, é definido como 00:00.
  • Após iniciar o aplicativo. A verificação é executada sempre que o Kaspersky PURE é iniciado.

    A configuração Iniciar após está disponível para este valor. Ela define o intervalo em minutos desde o início do Kaspersky PURE após o qual o aplicativo executará automaticamente a tarefa de verificação. Por padrão, o valor é definido como 0 minutos.

  • Após cada atualização. A tarefa é executada após cada atualização dos bancos de dados do Kaspersky PURE.

Adiar a execução após o início do aplicativo por

Depois que o Kaspersky PURE é iniciado, a tarefa é pausada pelo intervalo de tempo especificado.

Por exemplo, você configurou o Kaspersky PURE para ser executado automaticamente ao iniciar o computador. Depois que o sistema operacional é iniciado, enquanto vários processos são executados, o Kaspersky PURE adia a execução da tarefa pelo intervalo de tempo especificado.

Por padrão, o valor é definido como 15 minutos.

Esta configuração está disponível para todas as opções de programação, exceto Após iniciar o aplicativo.

Executar tarefas ignoradas

Às vezes, a tarefa não pode ser executada (por exemplo, quando o computador está desligado). A caixa de seleção ativa/desativa a execução automática da tarefa assim que possível.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não executa tarefas ignoradas. Em vez disso, ele executa a próxima tarefa de acordo com a programação.

Este recurso está disponível para todas as opções de programação, exceto Horas, Minutos e Após iniciar o aplicativo.

Esta caixa está marcada por padrão.

Executar a verificação programada quando a proteção de tela estiver ativa ou o computador estiver bloqueado

A caixa de seleção ativa/desativa a função do Kaspersky PURE que adia a execução da tarefa até você concluir o trabalho com o computador. A tarefa de verificação não utilizará recursos do sistema durante o trabalho.

O Kaspersky PURE executa uma verificação programada quando a proteção de tela é ativada ou o computador é bloqueado.

Esta caixa está desmarcada por padrão.

A seção Conta de usuário contém as configurações para executar a tarefa com outra conta.

Executar tarefa como

Se a caixa de seleção estiver marcada, o Kaspersky PURE executará a tarefa de verificação usando os direitos da conta do usuário selecionado. Este recurso está disponível para a verificação manual e para as verificações programadas.

As seguintes configurações estão disponíveis:

  • Nome. Define o nome da conta que será usada para executar a tarefa.
  • Senha. Defines a senha do nome de usuário especificado.

Se a caixa de seleção for desmarcada, as tarefas são executadas na conta do usuário atual em que iniciou sessão.

Esta caixa está desmarcada por padrão.


Arquivos compostos

Na seção Verificação em segundo plano, é possível configurar o modo de verificação em segundo plano de forma que os arquivos compostos grandes estejam disponíveis para uso mais rapidamente.

Extrair arquivos compostos em segundo plano

Esta caixa de seleção ativa/desativa a opção que permite ao Antivírus de Arquivos reduzir o tempo de atraso ao abrir arquivos compostos grandes.

Se a caixa de seleção estiver marcada, o Antivírus de Arquivos não descompactará arquivos maiores que o limite especificado. Os arquivos com tamanho maior ou igual ao valor especificado estarão disponíveis para utilização enquanto são verificados. Os arquivos com tamanho menor que o valor especificado estarão disponíveis para utilização somente depois que o Antivírus de Arquivos os descompactar e verificar seu conteúdo.

Se a caixa de seleção estiver desmarcada, o Antivírus de Arquivos descompactará todos os arquivos compostos.

Esta caixa está marcada por padrão.

Independentemente da verificação do arquivo composto (por exemplo, um arquivo comprimido), o Antivírus de Arquivos verificará os arquivos extraídos dele.

Tamanho mínimo de arquivo

Os arquivos com tamanho maior que o limite estarão disponíveis para utilização enquanto são verificados. O valor é especificado em megabytes.

Por padrão, o tamanho mínimo de arquivo é definido como 0 MB.

Na seção Limite de tamanho, é possível restringir a verificação de arquivos compostos grandes.

Não descompactar arquivos compostos grandes

Se a caixa de seleção estiver marcada, o Antivírus de Arquivos excluirá os arquivos compostos da verificação, caso seu tamanho exceda o valor especificado.

Se esta caixa de seleção estiver desmarcada, os arquivos de todos os tamanhos serão verificados.

Esta caixa está marcada por padrão.

Independentemente da verificação do arquivo composto (por exemplo, um arquivo comprimido), o Antivírus de Arquivos verificará os arquivos extraídos dele.

Tamanho máximo de arquivo

O Kaspersky PURE verifica apenas arquivos que não são superiores ao valor especificado. O valor é especificado em megabytes.

Por padrão, o tamanho máximo de arquivo é definido como 8 MB.


Aplicativos confiáveis

Lista de aplicativos confiáveis

Contém aplicativos confiáveis para os quais o controle de objetos usados por esses aplicativos está desativado (por exemplo, arquivos).

Se a caixa de seleção ao lado do aplicativo estiver marcada, o Kaspersky PURE exclui os objetos que são usados por este aplicativo do escopo de verificação de vírus. Contudo, o Kaspersky PURE ainda executará a verificação antivírus do arquivo executável e do processo de um aplicativo confiável.

Se a caixa de seleção ao lado do aplicativo estiver desmarcada, o Kaspersky PURE verificará o arquivo executável do aplicativo confiável, o processo do aplicativo e os objetos usados pelo aplicativo. O aplicativo permanece na lista de aplicativos confiáveis.

Por padrão, a lista confiável contém o processo svchost.exe.

Aplicativo

Esta coluna contém os nomes dos aplicativos confiáveis.

Caminho

A coluna que exibe o caminho completo pra o arquivo executável do aplicativo.

Adicionar

Ao clicar neste botão, é aberto um menu que permite selecionar um método para adicionar um aplicativo à lista de aplicativos confiáveis.

O menu contém os seguintes itens:

  • Procurar. Ao selecionar este item, a janela de procura padrão é aberta. Nesta janela, é possível selecionar o arquivo executável de um aplicativo.
  • Aplicativos. Ao selecionar este item, a janela Selecionar aplicativo é aberta com uma lista de aplicativos em execução no momento. Você pode selecionar o aplicativo desejado na lista.

Editar

Ao clicar neste botão, a janela Exclusões do aplicativo é aberta. Nesta janela, é possível configurar as exclusões do aplicativo selecionado.

Excluir

Ao clicar neste botão, o aplicativo selecionado é removido da lista.


Regras de exclusão

A lista de regras de exclusão

Localizada na parte superior da janela, permite criar uma lista de objetos que não serão monitorados pelo Kaspersky PURE.

Uma Regra de exclusão é um conjunto de condições de acordo com as quais um objeto não deve ser verificado pelo Kaspersky PURE. Um objeto pode ser um arquivo de um determinado formato, um grupo de arquivos determinados por uma máscara, uma área especificada (por exemplo, uma pasta ou um aplicativo), um processo de aplicativo ou um objeto determinado pelo tipo de ameaça de acordo com a classificação da Enciclopédia de Vírus.

Se a caixa de seleção na linha com uma regra estiver marcada, o Kaspersky PURE excluirá objetos da verificação de acordo com essa regra.

Se a caixa de seleção na cadeia de caracteres com uma regra estiver desmarcada, o Kaspersky PURE ignorará esta regra ao verificar os objetos.

Objeto

Esta coluna especifica o caminho para um objeto excluído da verificação.

Você pode especificar um nome de arquivo, uma pasta ou uma máscara de nomes de arquivo como objeto.

Representação de um nome de arquivo usando curingas. Os curingas padrão usados em máscaras de arquivos são * e ?, onde * representa qualquer número de caracteres e ? representa qualquer caractere.

Tipo de ameaça

Esta coluna especifica a máscara de um tipo de ameaça. Se for detectada uma ameaça que corresponde à máscara, o Kaspersky PURE aplicará a regra.

Adicionar

Ao clicar neste botão, é aberta a janela Regra de exclusão, na qual é possível adicionar uma exclusão à lista de exclusões.

Editar

Ao clicar neste botão, é aberta a janela Regra de exclusão, na qual é possível alterar as configurações da exclusão selecionada na lista.

Excluir

Ao clicar neste botão, o Kaspersky PURE remove a regra de exclusão selecionada da lista.

Na seção Descrição da regra localizada na parte inferior da janela, é possível exibir informações sobre a regra selecionada na lista. Ao selecionar uma regra, esta seção exibe links que podem ser usados para editar as configurações da regra selecionada.

Objetos: selecionar objeto

O link abre a janela Nome do objeto, na qual é possível definir uma exclusão pelo nome do objeto. Você pode especificar um arquivo, uma pasta ou uma máscara de arquivos como objeto.

O link estará disponível quando a caixa de seleção Objeto no campo Propriedades da janela Regras de exclusão estiver marcada.

Tipo de ameaça: inserir nome da ameaça

O link abre a janela Tipo de ameaça, na qual é possível definir uma exclusão pelo tipo de ameaça. Você pode especificar o nome completo da ameaça de acordo com a classificação na Enciclopédia de Vírus ou uma máscara de nomes de ameaças.

O link estará disponível quando a caixa de seleção Tipo de ameaça no campo Propriedades da janela Regras de exclusão estiver marcada.

Componentes de proteção: qualquer

Se a cadeia de caracteres Componentes de proteção exibir o link todos, a regra selecionada será aplicada por qualquer componente de proteção (por exemplo, o Antivírus de Arquivos ou o Antivírus da Web). Ao clicar no link todos, o link todos muda para o link especificado: selecionar componentes....

Por padrão, a regra selecionada é aplicada por qualquer componente de proteção que esteja em execução. A cadeia de caracteres Componentes de proteção no campo Descrição da regra exibe então o link todos.

Componentes de proteção: especificados

Se o link especificados for exibido, você poderá especificar os componentes de proteção que devem aplicar a regra selecionada. Os links a seguir foram criados para selecionar os componentes de proteção:

  • Selecionar componentes – ao clicar neste link, a janela Componentes de proteção é aberta. Nesta janela, é possível selecionar os componentes de proteção que devem aplicar a regra.
  • <Nome do componente> – links com os nomes dos componentes serão exibidos como uma lista quando tiverem sido selecionados na janela Componentes de proteção. Ao clicar no link com o nome de um componente de proteção, também é aberta a janela Componentes de proteção, na qual é possível editar a lista de componentes de proteção.

Ao clicar no link especificados, o link especificados muda para o link todos.


Nome do objeto

Nome do objeto

Caminho de um arquivo, uma pasta ou uma máscara de nomes de arquivo.

Procurar

Ao clicar neste botão, é aberta a janela Selecionar pasta, na qual é possível selecionar um arquivo ou uma pasta.

Incluir subpastas

Esta caixa de seleção ativa/desativa a opção de excluir recursivamente o objeto especificado do escopo de verificação.

Por exemplo, se você especificou o arquivo C:\Arquivos de Programas\winword.exe como exclusão e marcou a caixa de seleção Incluir subpastas, o Kaspersky PURE ignorará o arquivo winword.exe localizado em qualquer subpasta aninhada na pasta C:\Arquivos de Programas.


Exclusões para aplicativos

Não verificar arquivos abertos

A caixa de seleção ativa/desativa a exclusão da verificação antivírus de todos os arquivos que podem ser acessados pelo processo deste aplicativo.

Não monitorar a atividade de aplicativos

A caixa de seleção ativa/desativa a exclusão da verificação antivírus de qualquer atividade de aplicativos monitorada pela Defesa Proativa e pelo Controle de Aplicativos.

Não herdar restrições do processo pai (aplicativo)

Se a caixa de seleção estiver marcada, a atividade de aplicativos será gerenciada de acordo com as regras especificadas pelo usuário ou com o status do aplicativo.

Se a caixa de seleção estiver desmarcada, o aplicativo herdará as regras do aplicativo pai que o iniciou.

Não monitorar a atividade de aplicativos filho

A caixa de seleção ativa/desativa a exclusão da verificação antivírus de qualquer atividade de aplicativos filho.

Não verificar o tráfego de rede

Esta caixa de seleção ativa/desativa uma exclusão do tráfego de rede gerado pelo aplicativo selecionado das verificações de vírus e spam. O valor desta configuração não afeta a operação da Firewall: A Firewall verifica o tráfego do aplicativo de acordo com a configurações definidas para este aplicativo.

A seção Descrição da regra será exibida na parte inferior da janela se a caixa de seleção Não verificar o tráfego de rede estiver marcada. Nesta seção, é possível exibir o texto de uma regra que você configurou e editar as configurações de exclusão do tráfego de rede.

Não verificar o tráfego de rede inteiro

Se o link inteiro for exibido, o Kaspersky PURE não verificará todo o tráfego de rede iniciado por este aplicativo.

O link inteiro é exibido por padrão.

Não verificar o tráfego de rede criptografado

O link criptografado indica que o Kaspersky PURE exclui da verificação apenas o tráfego de aplicativos transferido através do protocolo SSL.

todos os endereços IP remotos

Se o link todos for exibido, o Kaspersky PURE excluirá todos os endereços IP da verificação.

determinados endereços IP remotos: especificar / <endereços IP>

Se o link especificados for exibido, o Kaspersky PURE excluirá apenas os endereços IP selecionados da verificação.

Ao clicar no link determinados, a janela Endereços IP remotos é aberta. Nesta janela, é possível gerar uma lista de endereços IP que devem ser excluídos da verificação.

Se pelo menos um endereço IP for especificado, o link especificados será substituído pelo link <endereços IP>, que pode ser usado para abrir a janela Endereços IP remotos a fim de editar a lista de endereços IP excluídos da verificação.

todas as portas remotas

Se o link todas for exibido, o Kaspersky PURE excluirá todas as portas da verificação.

determinadas portas remotas: especificar / <portas>

Se o link especificados for exibido, o Kaspersky PURE excluirá da verificação apenas as portas selecionadas.

Ao clicar no link especificados, a janela Portas remotas é aberta. Nesta janela, é possível gerar uma lista de portas que devem ser excluídas da verificação.

Se pelo menos uma porta for especificada, o link especificados é substituído pelo link <portas>. Clicar neste link abre a janela Portas remotas, para editar a lista de portas excluídas da verificação.


Componentes de proteção

Componentes de proteção

Nesta janela, é possível criar uma lista de componentes e tarefas de proteção do Kaspersky PURE que têm de usar a regra de exclusão quando executados.

Se a caixa de seleção estiver marcada ao lado de uma tarefa ou um componente de proteção do Kaspersky PURE, esse componente ou essa tarefa usará a regra de exclusão.

Se a caixa de seleção estiver desmarcada ao lado de uma tarefa ou um componente de proteção do Kaspersky PURE, esse componente ou essa tarefa não usará a regra de exclusão.

Por padrão, todas as caixas de seleção desta janela estão desmarcadas.


Regra de exclusão

Na seção Propriedades, é possível definir o tipo de exclusão.

Objeto

Esta caixa de seleção ativa/desativa o recurso que exclui o objeto selecionado da verificação.

Você pode especificar um arquivo, uma pasta ou uma máscara de arquivos como objeto.

Se as caixas de seleção Objeto e Tipo de ameaça estiverem marcadas, o Kaspersky PURE criará uma regra para o objeto especificado usando o tipo de ameaça exato com base na classificação da Enciclopédia de Vírus. Nesse caso, as seguintes regras se aplicam:

  • Se você especificar um determinado arquivo como Objeto e selecionar um determinado status na seção Tipo de ameaça, o arquivo especificado será excluído somente se, durante a verificação, for atribuído a ele o status de ameaça especificada.
  • Se você selecionar uma área ou pasta como Objeto e um status (ou uma máscara) como Tipo de ameaça, apenas os objetos com o status especificado detectados nessa área/pasta especificada serão excluídos da verificação.

Por padrão, a caixa de seleção Objeto está marcada para cada regra.

Tipo de ameaça

O Tipo de ameaça é o status atribuído pelo Kaspersky PURE a um objeto depois da verificação de acordo com a classificação de malware na Enciclopédia de Vírus da Kaspersky Lab.

Esta caixa de seleção ativa/desativa a exclusão do escopo de verificação de determinados objetos com base em seu status de acordo com a classificação da Enciclopédia de Vírus.

Se as caixas de seleção Objeto e Tipo de ameaça estiverem marcadas, o Kaspersky PURE criará uma regra para o objeto especificado usando o tipo de ameaça exato com base na classificação da Enciclopédia de Vírus. Nesse caso, as seguintes regras se aplicam:

  • Se você especificar um determinado arquivo como Objeto e selecionar um determinado status na seção Tipo de ameaça, o arquivo especificado será excluído somente se, durante a verificação, for atribuído a ele o status de ameaça especificada.
  • Se você especificar uma área ou pasta como Objeto e um status (ou uma máscara) como Tipo de ameaça, apenas os objetos com o status especificado detectado na área/pasta especificada serão excluídos da verificação.

Por padrão, a caixa de seleção Objeto está marcada e a caixa de seleção Tipo de ameaça está desmarcada.

Comentário

Informações adicionais sobre uma regra de exclusão.

Na seção Descrição da regra localizada na parte inferior da janela, é possível exibir informações sobre a regra e especificar valores para o tipo de exclusão selecionado. Além disso, na seção Descrição da regra, é possível especificar os componentes do Kaspersky PURE aos quais a nova regra será aplicada. Você pode modificar as configurações da regra usando os links desta seção.

Objetos: selecionar objeto

Ao clicar neste link, é possível especificar exclusões por nome do objeto. Você pode especificar um arquivo, uma pasta ou uma máscara de arquivos como objeto.

Para excluir arquivos e pastas da verificação, é possível usar máscaras dos seguintes tipos:

  1. Máscaras sem caminhos de arquivos, como:
    • *.exe – todos os arquivos com a extensão .exe;
    • *.ex? – todos os arquivos com uma extensão que começa com ex?, onde "?" pode representar qualquer caractere;
    • teste – todos os arquivos com o nome teste.
  2. Máscaras com caminhos de arquivo absolutos, como:
    • C:\dir\*.* ou C:\dir\* ou C:\dir\ – todos os arquivos na pasta C:\dir\;
    • C:\dir\*.exe – todos os arquivos com a extensão exe na pasta C:\dir\;
    • C:\dir\*.ex? – todos os arquivos com uma extensão que começa com ex na pasta C:\dir\, onde "?" pode ser substituído por qualquer caractere;
    • C:\dir\teste – somente o arquivo C:\dir\teste.
  3. Máscaras de caminhos de arquivo, como:
    • dir\*.* ou dir\* ou dir\ – todos os arquivos em todas as pastas dir\;
    • dir\teste – todos os arquivos teste nas pastas dir\;
    • dir\*.exe – todos os arquivos com a extensão exe em todas as pastas dir\;
    • dir\*.ex? – todos os arquivos com uma extensão que comece com ex em todas as pastas dir\, onde "?" pode ser substituído por qualquer caractere.

As máscaras de exclusão *.* e * poderão ser usadas somente se você especificar o tipo de classificação da ameaça de acordo com a Enciclopédia de vírus. Nesse caso, a ameaça especificada não será detectada em nenhum objeto. Usar essas máscaras sem especificar a classificação é equivalente a desativar a proteção. Ao configurar uma exclusão, não é recomendável selecionar um caminho relacionado a um disco virtual criado com base em uma pasta do sistema de arquivos usando o comando subst ou um caminho relacionado a um disco que espelha uma pasta de rede. Recursos diferentes podem receber o mesmo nome de disco para usuários diferentes, o que levaria a um acionamento incorreto das regras de exclusão.

O link estará disponível quando a caixa de seleção Objeto estiver marcada.

Tipo de ameaça: inserir nome da ameaça

Ao clicar neste link, é possível especificar exclusões por tipo de ameaça. Você pode especificar o nome completo da ameaça de acordo com a classificação na Enciclopédia de Vírus ou uma máscara de nomes de ameaças.

Este link estará acessível quando a caixa de seleção Tipos de ameaças estiver marcada.

Objetos: selecionar objeto

Ao clicar neste link, é possível especificar exclusões por nome do objeto. Você pode especificar um arquivo, uma pasta ou uma máscara de arquivos como objeto.

Representação de um nome de arquivo usando curingas. Os curingas padrão usados em máscaras de arquivos são * e ?, onde * representa qualquer número de caracteres e ? representa qualquer caractere.

O link estará disponível quando a caixa de seleção Objeto estiver marcada.

Tipo de ameaça: inserir nome da ameaça

Ao clicar neste link, é possível especificar exclusões por tipo de ameaça. Você pode especificar o nome completo da ameaça de acordo com a classificação na Enciclopédia de Vírus ou uma máscara de nomes de ameaças.

Este link estará acessível quando a caixa de seleção Tipos de ameaças estiver marcada.

Componentes de proteção: qualquer

Se o link qualquer for exibido, a regra será aplicada independentemente do componente de proteção em execução no momento (por exemplo, Antivírus de Arquivos ou Antivírus da Web). Ao clicar no link qualquer, o link qualquer muda para o link especificado.

Por padrão, a regra é aplicada por qualquer componente de proteção que esteja em execução. A seção de descrição de regra, neste caso, exibe o link qualquer.

Componentes de proteção: especificados

Se o link especificado for exibido na cadeia de caracteres Componentes de proteção, você poderá especificar os componentes de proteção que devem aplicar a regra. Os links a seguir foram criados para selecionar os componentes de proteção:

  • Selecionar componentes – ao clicar neste link, a janela Componentes de proteção é aberta. Nesta janela, é possível selecionar os componentes de proteção que devem aplicar a regra.
  • <Nome do componente> – se os componentes tiverem sido selecionados anteriormente na janela Componentes de proteção, será exibida uma lista de links com seus nomes sob a cadeia de caracteres Componentes de proteção. Ao clicar no link com o nome de um componente, a janela Componentes de proteção também será aberta.

Ao clicar no link especificados, o link especificados muda para o link todos.


Tipo de ameaça

Tipo de ameaça

Nome completo de uma ameaça de acordo com a classificação na Enciclopédia de Vírus ou nome de uma ameaça definido por uma máscara.


Portas de rede

Lista na parte superior da janela

Contém as portas monitoradas pelo Kaspersky PURE.

Se a caixa de seleção na linha da porta estiver marcada, o tráfego que passa por essa porta será monitorado pelo Kaspersky PURE.

Se a caixa de seleção na cadeia de caracteres da porta estiver desmarcada, o Kaspersky PURE excluirá a porta do escopo de verificação, mas não a removerá da lista de portas.

Uma lista de portas que normalmente são usadas para transmitir o tráfego de email e da Web é fornecida com o kit de distribuição do Kaspersky PURE. Por padrão, o Kaspersky PURE monitora o tráfego que passa por todas as portas incluídas nesta lista.

Descrição

A coluna contém o nome da porta.

Porta

A coluna contém o número da porta.

Adicionar

Ao clicar no link, a janela Porta de rede é aberta. Nesta janela, é possível adicionar uma porta de rede à lista de portas.

Editar

Ao clicar no link, a janela Porta de rede é aberta. Nesta janela, é possível alterar o número de uma porta de rede selecionada na lista e sua descrição.

Excluir

Ao clicar neste link, o Kaspersky PURE exclui a porta de rede selecionada da lista.

Monitorar todas as portas para os aplicativos especificados

Se a caixa de seleção estiver marcada, o Kaspersky PURE monitorará as portas usadas pelos aplicativos da lista localizada na parte inferior da janela.

Esta caixa está marcada por padrão.

Lista na parte inferior da janela

A lista contém os aplicativos que usam as portas de rede monitoradas pelo Kaspersky PURE.

Se a caixa de seleção na cadeia de caracteres do aplicativo estiver marcada, o Kaspersky PURE monitorará todas as portas usadas por esse aplicativo.

Se a caixa de seleção na linha do aplicativo estiver desmarcada, o Kaspersky PURE não monitorará as portas usadas por esse aplicativo.

A lista de aplicativos padrão é criada pelos especialistas da Kaspersky Lab.

Descrição

Coluna que contém o nome do aplicativo.

Caminho

A coluna que exibe o caminho completo pra o arquivo executável do aplicativo.

Adicionar

Ao clicar neste link, é aberto um menu que permite selecionar um método para adicionar um aplicativo à lista.

O menu contém os seguintes itens:

  • Procurar. Ao selecionar este item, a janela de procura padrão é aberta. Nesta janela, é possível selecionar o arquivo executável de um aplicativo.
  • Aplicativos. Ao selecionar este item, a janela Selecionar aplicativo é aberta com uma lista de aplicativos em execução no momento. Você pode selecionar o aplicativo desejado na lista.

Editar

Ao clicar neste link, a janela Aplicativo é aberta. Nesta janela, é possível editar o caminho do arquivo executável de um aplicativo e a descrição do aplicativo.

Excluir

Ao clicar neste link, o Kaspersky PURE exclui o aplicativo selecionado da lista.

A seção Informações contém um aviso sobre a modificação da lista de portas de rede.


Aplicativo

Aplicativo

Arquivo executável do aplicativo que usa as portas de rede que devem ser monitoradas. O campo deve especificar o nome e o caminho do arquivo.

Descrição

Nome do aplicativo.


Porta de rede

Porta

Neste campo é especificado o número da porta de rede.

Descrição

Neste campo é especificado o nome da porta de rede.


Adicional

Na seção Modo de verificação, é possível selecionar uma condição que disparará a verificação de arquivos pelo Antivírus de Arquivos.

Modo inteligente

Neste modo, o Antivírus de Arquivos verifica o objeto com base na análise das ações executadas com o objeto (modo padrão).

Por exemplo, ao trabalhar com um documento do Microsoft® Office, o Kaspersky PURE verifica um arquivo quando ele é aberto pela primeira vez e fechado pela última vez. O arquivo não é verificado durante as operações intermediárias de gravação.

Ao acessar e modificar

Neste modo, os objetos são verificados pelo Antivírus de Arquivos ao tentar abri-los/modificá-los.

Ao acessar

Neste modo, os objetos são verificados pelo Antivírus de Arquivos ao tentar abri-los.

Ao executar

Neste modo, os objetos são verificados pelo Antivírus de Arquivos apenas ao tentar executá-los.

Na seção Tecnologias de verificação, é possível selecionar uma tecnologia de verificação de arquivos.

Tecnologia iSwift

Essa tecnologia é um desenvolvimento da tecnologia iChecker para computadores que usam o sistema de arquivos NTFS.

A tecnologia iSwift tem algumas limitações: ela é ligada ao local específico de um arquivo no sistema de arquivos e funciona apenas no sistema de arquivos NTFS.

A caixa de seleção ativa/desativa o uso da tecnologia iSwift.

Esta caixa está marcada por padrão.

Tecnologia iChecker

Esta tecnologia permite aumentar a velocidade de verificação, excluindo determinados arquivos da verificação. Os arquivos são excluídos da verificação usando um algoritmo específico que leva em conta a data da versão dos bancos de dados do Kaspersky PURE, a data em que o arquivo foi verificado pela última vez e as alterações das configurações de verificação.

A tecnologia iChecker tem algumas limitações: ela não funciona com arquivos grandes e se aplica somente a objetos com uma estrutura reconhecida pelo aplicativo (por exemplo, EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP e RAR).

A caixa de seleção ativa/desativa o uso da tecnologia iChecker.

Esta caixa está marcada por padrão.

Na seção Pausar tarefa, é possível pausar o Antivírus de Arquivos.

Por programação

A caixa de seleção ativa/desativa a opção de pausar o Antivírus de Arquivos por um intervalo de tempo especificado. A pausa do componente permite reduzir a carga de trabalho do sistema, fornecendo acesso mais rápido a objetos.

Esta caixa está desmarcada por padrão.

Programar

Ao clicar neste botão, a janela Pausar tarefa é aberta. Você pode usá-la para definir o intervalo de tempo durante o qual o Antivírus de Arquivos permanecerá inativo.

O botão estará disponível se a caixa de seleção Por programação estiver selecionada.

Ao iniciar o aplicativo

A caixa de seleção ativa/desativa a opção de pausar o Antivírus de Arquivos ao executar determinados aplicativos (por exemplo, aqueles que usam recursos consideráveis do sistema). Depois que um aplicativo é fechado, o Antivírus de Arquivos é reativado automaticamente.

Esta caixa está desmarcada por padrão.

Selecionar

Ao clicar no botão, a janela Aplicativos é aberta. Nesta janela, é possível criar uma lista de aplicativos cuja execução deve pausar o Antivírus de Arquivos.

Este botão está disponível se a caixa de seleção Ao iniciar o aplicativo estiver marcada.


Guia Geral

Na seção Tipos de arquivos, é possível selecionar os tipos de arquivos que devem ser verificados pelo Antivírus de Arquivos. As configurações padrão desta seção dependem do nível de segurança selecionado.

Todos os arquivos

O Antivírus de Arquivos verifica todos os arquivos, sem exceções (todos os formatos e extensões).

O Antivírus de Arquivos considera os arquivos sem extensões como executáveis; eles sempre são verificados, independentemente dos tipos de arquivos selecionados para verificação.

Arquivos verificados por formato

Se você selecionar esta opção, o Antivírus de Arquivos verificará apenas os arquivos em que um vírus pode se infiltrar. Antes de procurar vírus em um arquivo, seu cabeçalho interno é analisado para determinar o formato do arquivo (TXT, DOC, EXE, etc.). Durante a verificação, as extensões dos arquivos também são levadas em conta.

O Antivírus de Arquivos trata os arquivos sem extensões como executáveis. O Antivírus de Arquivos sempre os verifica, independentemente dos tipos de arquivos selecionados para verificação.

Arquivos verificados por extensão

Nesse caso, o Antivírus de Arquivos verifica apenas os arquivos que podem ser infectados. O formato do arquivo é determinado com base na extensão de um arquivo.

O Antivírus de Arquivos considera os arquivos sem extensões como executáveis; eles sempre são verificados, independentemente dos tipos de arquivos selecionados para verificação.

Ícone

Ao clicar neste ícone, é aberto o sistema de ajuda do Kaspersky PURE, que permite exibir a lista de extensões de arquivos verificados pelo Antivírus de Arquivos.

Na seção Escopo de proteção, é possível criar uma lista de objetos que serão verificados pelo Antivírus de Arquivos.

Lista do Escopo de proteção

Contém os objetos verificados pelo Antivírus de Arquivos. Um objeto pode ser uma pasta, um arquivo ou um grupo de arquivos especificado por uma máscara.

Por padrão, o Antivírus de Arquivos verifica os arquivos executados nos discos rígidos, nas unidades de rede ou nas mídias removíveis. Por padrão, não é possível editar ou excluir os objetos incluídos na lista.

Se esta caixa de seleção estiver marcada, o Antivírus de Arquivos verificará o objeto.

Se esta caixa de seleção estiver desmarcada, o Antivírus de Arquivos excluirá temporariamente o objeto da verificação.

Adicionar

Ao clicar neste botão, a janela Selecionar objeto a ser verificado é aberta. Nesta janela, é possível adicionar um objeto para ser verificado.

Editar

Ao clicar neste botão, a janela Selecionar objeto a ser verificado é aberta. Nesta janela, é possível alterar um objeto a ser verificado.

Excluir

Ao clicar neste botão, o objeto selecionado é excluído da lista.


Desempenho

A seção Métodos de verificação foi criada para selecionar os métodos que devem ser usados pelo Antivírus de Arquivos para verificar o computador. As configurações padrão desta seção dependem do nível de segurança selecionado.

Análise de Assinaturas

A análise de assinaturas usa os bancos de dados do Kaspersky PURE, que contêm as assinaturas de ameaças conhecidas e formas de eliminá-las. A proteção por meio da análise de assinaturas fornece um nível de segurança aceitável mínimo.

De acordo com o recomendado pelos especialistas da Kaspersky Lab, este método de análise está sempre ativado para o aplicativo.

Análise Heurística

Esta caixa de seleção ativa/desativa o uso da análise heurística durante a verificação de vírus.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Esta caixa está marcada por padrão.

Barra deslizante

Altera o nível de detalhamento da análise heurística. O nível de detalhamento define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de verificação:

  • Verificação superficial. O analisador heurístico executa menos operações encontradas nos arquivos executáveis. De certa forma, a probabilidade de detectar ameaças neste modo é menor. A verificação é mais rápida e utiliza menos recursos.
  • Verificação média. O analisador heurístico executa a quantidade de instruções encontradas nos arquivos executáveis recomendada pelos especialistas da Kaspersky Lab.
  • Verificação profunda. O analisador heurístico executa mais operações encontradas nos arquivos executáveis. A probabilidade de detectar ameaças neste modo é maior. A verificação utiliza mais recursos do sistema e leva mais tempo.

A seção Otimização da verificação foi criada para selecionar métodos que permitem reduzir a duração da verificação. O valor da configuração padrão nesta seção depende do nível de segurança selecionado.

Verificar somente arquivos novos e alterados

Esta caixa de seleção ativa/desativa a verificação apenas dos arquivos novos e daqueles que foram modificados desde a última verificação. O Antivírus de Arquivos verifica os arquivos simples e compostos.

Se esta caixa de seleção estiver marcada, a seção Verificação de arquivos compostos não exibe links para selecionar a verificação de todos os arquivos ou apenas de novos arquivos (todos / novos).

A seção Verificação de arquivos compostos contém a lista de arquivos compostos verificados pelo Antivírus de Arquivos quanto à presença de vírus. O valor da configuração padrão nesta seção depende do nível de segurança selecionado.

Verificar arquivos comprimidos

Esta caixa de seleção ativa/desativa a verificação de arquivos comprimidos RAR, ARJ, ZIP, CAB, LHA, JAR e ICE.

Um ou vários arquivos compactados num único arquivo através da compactação. É necessário um aplicativo exclusivo, nomeado archiver, para compactar ou descompactar dados.

Esta caixa está desmarcada por padrão.

Se a caixa de seleção Verificar somente arquivos novos e alterados estiver desmarcada na seção Otimização da verificação, você poderá selecionar qualquer das opções de verificação:

  • Todos. Verifica todos os arquivos comprimidos.
  • Novos. Verifica apenas os novos arquivos comprimidos que apareceram desde a última verificação.

Verificar pacotes de instalação

A caixa de seleção ativa/desativa a verificação de arquivos de instalação.

Se a caixa de seleção Verificar somente arquivos novos e alterados estiver desmarcada na seção Otimização da verificação, você poderá selecionar qualquer das opções de verificação:

  • Todos. Verifica todos os arquivos de instalação.
  • Novos. Verifica apenas os novos arquivos de instalação que apareceram desde a última verificação.

Verificar objetos OLE inseridos

Esta caixa de seleção ativa/desativa a verificação de objetos OLE inseridos em arquivos (como planilhas do Microsoft® Office Excel® ou macros inseridas em arquivos do Microsoft® Office Word, anexos de email) pelo Kaspersky PURE.

Um objeto anexado ou incorporado a outro arquivo usando a tecnologia OLE (Object Linking and Embedding). Um exemplo de um objeto OLE é uma planilha do Microsoft Office Excel® incorporada em um documento do Microsoft Office Word.

Se a caixa de seleção Verificar somente arquivos novos e alterados estiver desmarcada na seção Otimização da verificação, você poderá selecionar qualquer das opções de verificação:

  • Todos. Verifica todos os objetos OLE inseridos.
  • Novos. Verifica apenas os novos objetos OLE inseridos que apareceram desde a última verificação.

Adicional

Ao clicar neste botão, a janela Arquivos compostos é aberta. Nesta janela, é possível configurar a verificação de arquivos compostos.


Aplicativos

Lista de aplicativos

Contém uma lista de aplicativos cuja execução pausa o Antivírus de Arquivos. A lista contém os nomes dos arquivos executáveis de aplicativos e seus caminhos.

Adicionar

Ao clicar neste botão, é aberto um menu que permite selecionar um método para adicionar um aplicativo à lista.

O menu contém os seguintes itens:

  • Procurar. Ao selecionar este item, a janela de procura padrão é aberta. Nesta janela, é possível selecionar o arquivo executável de um aplicativo.
  • Aplicativos. Ao selecionar este item, é aberta uma lista de aplicativos em execução. Você pode selecionar o aplicativo desejado na lista.

Editar

Ao clicar neste botão, é aberto um menu de contexto que permite selecionar um método para adicionar um aplicativo em vez de outro selecionado na lista.

O menu contém os seguintes itens:

  • Procurar. Ao selecionar este item, a janela de procura padrão é aberta. Nesta janela, é possível selecionar o arquivo executável de um aplicativo.
  • Aplicativos. Ao selecionar este item, é aberta uma lista de aplicativos em execução. Você pode selecionar o aplicativo desejado na lista.

Excluir

Ao clicar neste botão, o Kaspersky PURE exclui o aplicativo selecionado da lista.


Ameaças

A seção Malware foi criada para selecionar os tipos de malware que o Kaspersky PURE deve detectar e bloquear. Vírus, worms, cavalos de Troia e utilitários de hackers estão sempre sujeitos a detecção e bloqueio, pois eles podem causar danos significativos ao computador.

Vírus e worms

Esta caixa de seleção ativa a proteção contra vírus e worms.

A proteção contra vírus e worms está sempre ativada; portanto, não é possível desmarcar a caixa de seleção.

Cavalos de Troia

Esta caixa de seleção ativa/desativa a proteção contra cavalos de Troia.

A proteção contra cavalos de Troia está sempre ativada; portanto, não é possível desmarcar a caixa de seleção.

Ferramentas maliciosas

Esta caixa de seleção ativa/desativa a proteção contra ferramentas maliciosas.

Esta caixa está marcada por padrão.

Na seção Adware, discadores automáticos, outros programas, é possível ativar o monitoramento de aplicativos legais que podem ser usados por invasores para danificar o computador ou os dados do usuário. O Kaspersky PURE identifica e bloqueia as atividades dos programas dessa lista.

Adware

Esta caixa de seleção ativa/desativa a proteção contra adware.

Esta caixa está marcada por padrão.

Discadores automáticos

Esta caixa de seleção ativa/desativa a proteção contra discagem automática.

Esta caixa está marcada por padrão.

Outros

A caixa de seleção ativa/desativa a proteção contra outros tipos de ameaças (por exemplo, programas de bate-papo na Web, baixadores, aplicativos de monitoramento, aplicativos de administração remota e outros).

Esta caixa está desmarcada por padrão.

Na seção Compactadores, é possível ativar o monitoramento de ameaças agrupadas na categoria Compactadores. O Kaspersky PURE identifica e bloqueia as atividades dos programas dessa lista.

Compactadores desconhecidos

Esta caixa de seleção ativa/desativa o monitoramento de compactadores desconhecidos.

Esta caixa está marcada por padrão.

Objetos como várias compactações

Esta caixa de seleção ativa/desativa o monitoramento de objetos que foram compactados pelo menos três vezes.

Esta caixa está marcada por padrão.


Verificação de senha

Senha

Senha para administrar o Kaspersky PURE.

Salvar a senha da sessão atual

Se esta caixa estiver marcada, o Kaspersky PURE lembrará a senha e não a solicitará mais durante esta sessão.

Esta caixa está desmarcada por padrão.

Configurações da senha de administrador

Clicar nesse link abre a janela Configurações na seção Configurações da Proteção da Senha de Administrador. Na seção Configurações da Proteção da Senha de Administração, você pode especificar as funções do Kaspersky PURE cujo acesso estará restrito pela senha de administrador.


Arquivos de rastreamento

Esta janela deve ser usada somente sob a orientação de um especialista do Suporte Técnico da Kaspersky Lab.

Na seção Rastros, é possível configurar arquivos de rastreamento. Os arquivos de rastreamento registram o histórico de todos os comandos de aplicativos conforme são executados. Se ocorrer um erro quando uma tarefa estiver a ser executada, os especialistas da Kaspersky Lab usam esses arquivos para analisar e eliminar o problema.

Status

O status de rastreamento (ativado/desativado) exibe se o histórico de todos os comandos está ou não a ser registrado conforme são executados.

Por padrão, o rastreamento está ativado.

Nível

O nível de rastreamento.

Valores disponíveis:

  • Crítico (100);
  • Alto (200);
  • Diagnóstico (300);
  • Importante (400);
  • Normal (500);
  • Baixo (600).

Valor recomendado: Normal (500).

Ativar/Desativar

Ao clicar no botão, a opção de rastreamento é ativada/desativada.

Na seção Ações, você pode coletar informações para o Suporte Técnico da Kaspersky Lab e carregá-las no servidor.

Criar relatório de estado do sistema

Ao clicar nesse botão, é aberto o assistente Coleta de dados do sistema criado para gerar relatórios de estado do sistema.

Exibir

Ao clicar nesse botão, é aberta uma janela com um arquivo que contém um relatório de estado do sistema.

Carregar informações para o Suporte técnico no servidor

Ao clicar nesse botão, é aberta a janela Carregar informações para o Suporte Técnico no servidor para enviar arquivos de despejo de memória e de rastreamento para um servidor FTP da Kaspersky Lab.

Executar script do AVZ

Nesta janela, é possível executar um script do AVZ do Suporte Técnico. O script destina-se a corrigir problemas no sistema operacional. Por exemplo, você pode verificar o computador quanto à presença de determinado tipo de malware, desinfetar os objetos infectados e enviar informações à Kaspersky Lab.


Janela adicional

Permitir modo FTP ativo

A caixa de seleção ativa/desativa o modo FTP ativo.

Se a caixa de seleção estiver marcada, o modo FTP ativo estará ativado. Para conectar o servidor ao cliente, o computador cliente abre uma porta com a qual o servidor se conecta. Este modo permite controlar que porta específica será aberta. Esse mecanismo funcionará mesmo que tenha sido criada uma regra de bloqueio.

Se a caixa de seleção estiver desmarcada, o modo FTP ativo estará bloqueado.

Esta caixa está marcada por padrão.

Bloquear conexões, se não for possível perguntar o que fazer (a interface do aplicativo não estiver carregada)

Se a caixa de seleção estiver marcada, a Firewall permanece ativa enquanto a interface do Kaspersky PURE não for carregada.

Se a caixa de seleção estiver desmarcada, as conexões de rede não serão bloqueadas enquanto a interface do Kaspersky PURE não for carregada.

Esta caixa está marcada por padrão.

Desativar o Firewall somente depois que o sistema for totalmente interrompido

Esta caixa de seleção ativa/desativa a opção que impede a interrupção do Firewall até que o sistema esteja totalmente desligado.

Esta caixa está marcada por padrão.


Selecionar ação

Perguntar o que fazer

Quando a Defesa Proativa detecta atividades perigosas de programas no sistema, ela solicita que o usuário escolha uma ação.

Esta opção é definida por padrão.

Mover para a Quarentena

Quando a Defesa Proativa detecta atividades perigosas de programas no sistema, ela move o programa malicioso para a Quarentena.

Esta configuração estará disponível somente para alguns tipos de atividades perigosas.

Encerrar processo

Quando a Defesa Proativa detecta atividades perigosas de programas no sistema, ela encerra os processos do programa que está gerando essa atividade.

Esta configuração estará disponível somente para alguns tipos de atividades perigosas.

Permitir

Quando a Defesa Proativa detecta atividades perigosas de programas no sistema, ela permite a execução dos processos do programa que está gerando essa atividade.


Janela Defesa Proativa

A janela Defesa Proativa

Contém uma lista de eventos perigosos e respostas da Defesa Proativa a eles.

O Kaspersky PURE inclui um conjunto de descrições de eventos que podem ser considerados perigosos. Uma regra de monitoramento é criada para cada um desses eventos. Se a Defesa Proativa considerar a atividade de determinado programa como um evento perigoso, serão seguidas as instruções especificadas na regra para esses eventos.

A Defesa Proativa atualiza a lista de eventos críticos do Kaspersky PURE.

Evento

Esta coluna exibe os nomes das atividades de aplicativos perigosas.

Se a caixa de seleção estiver marcada, a Defesa Proativa tratará o evento como suspeito e executará a operação especificada.

Se esta caixa de seleção estiver desmarcada, a Defesa Proativa não tratará o evento como suspeito.

Por padrão, a Defesa Proativa monitora todos os eventos listados.

Ação

Esta coluna exibe a reação do aplicativo ao evento selecionado.

Os seguintes tipos de ações estão disponíveis quando ocorre um evento perigoso:

  • Permitir.
  • Perguntar o que fazer.
  • Encerrar processo.
  • Mover para a Quarentena.

    Esta ação está disponível para determinados tipos de atividades perigosas.

A operação Mover para a Quarentena estará disponível para alguns tipos de atividades perigosas.

Por padrão, o valor Perguntar o que fazer está definido para todos os eventos perigosos.

Gravar informações no relatório

Esta coluna exibe informações sobre a geração do relatório depois que a Defesa Proativa executa a operação especificada.

Os valores possíveis são: Ativado / Desativado.

Probabilidade de falsos positivos

Esta coluna exibe a probabilidade de acionar a regra incorretamente.

Os valores possíveis são: baixo, médio, alto.

Os bancos de dados do Kaspersky Security Network servem como fonte de informações para cada evento.

Você pode alterar as configurações da regra para gerenciar atividades perigosas selecionadas na lista na seção Descrição da regra.

Ação: <ação selecionada>

O campo Ação exibe um link com o nome da ação executada pela Defesa Proativa ao detectar o evento selecionado na lista. Ao clicar no link, é aberta a caixa de diálogo Selecionar ação. Nesta caixa de diálogo, é possível selecionar outra ação que deve ser executada pela Defesa Proativa ao detectar o evento selecionado.

Período:

O campo Período exibe um link com o número de minutos entre verificações da Defesa Proativa para pesquisar processos ocultos. Ao clicar no link, é aberta a caixa de diálogo Detecção de processos ocultos. Nesta caixa de diálogo, é possível alterar o intervalo de tempo após o qual a Defesa Proativa verifica processos ocultos no sistema.

Este link estará disponível apenas para alguns tipos de atividades perigosas.

Relatório: Ativado/Desativado

Clique no link Ativado para gerar um relatório operacional; agora, o link Desativado é exibido no campo Descrição da regra.

Clique no link Desativado para desativar a geração de um relatório operacional; agora, o link Ativado é exibido no campo Descrição da regra.

Por padrão, a Defesa Proativa gera um relatório para cada regra (o link Ativado é exibido).


Janela Detecção de processos ocultos

Verificar a cada

Define o intervalo de tempo após o qual a Defesa Proativa verificará processos ocultos no sistema operacional. O intervalo é especificado em minutos.

Por padrão, o valor é definido como 20 minutos.


URLs confiáveis

Não verificar o tráfego da Web de URLs confiáveis

Esta caixa de seleção ativa/desativa o controle de informações recebidas de sites incluídos na lista de URLs confiáveis.

Se a caixa de seleção estiver marcada, o Antivírus da Web não analisará informações de URLs confiáveis quanto à presença de objetos perigosos.

Se esta caixa de seleção estiver desmarcada, o Antivírus da Web verificará as informações de todos os sites.

Esta caixa está marcada por padrão.

Lista de endereços da Web confiáveis

Contém os URLs nos quais você confia. O Antivírus da Web não verifica o conteúdo URLs incluídos nesta lista. É possível adicionar um URL ou uma máscara de URLs à lista.

Se a caixa de seleção na linha do URL estiver marcada, o Antivírus da Web não verificará o conteúdo das páginas da Web com esse URL.

Se a caixa de seleção na linha do URL estiver desmarcada, o Antivírus da Web verificará o conteúdo das páginas da Web com esse URL.

Adicionar

Abre a janela Máscara de endereços (URL), na qual é possível adicionar um URL/uma máscara de URLs.

Editar

Abre a janela Máscara de endereços (URL), na qual é possível alterar um endereço de URL/máscara de endereço de URL selecionado(a).

Excluir

Remove o URL/a máscara de URLs da Web da lista.


Adicional

Na ação Ações, é possível especificar as marcas que devem ser adicionadas ao assunto de uma mensagem à qual o Antispam atribuiu o status de spam ou spam provável.

Adicionar o rótulo [!! SPAM] ao assunto de uma mensagem considerada como spam

Esta caixa de seleção ativa/desativa a adição automática de um rótulo de texto ao campo Assunto das mensagens reconhecidas pelo Antispam como spam.

O texto do rótulo é exibido no campo à direita da caixa de seleção. Por padrão, o Antispam adiciona o rótulo [!! SPAM].

Esta caixa está marcada por padrão.

Adicionar o rótulo [?? Spam Provável] ao assunto da mensagem considerada como spam provável

Esta caixa de seleção ativa/desativa a adição automática de um rótulo de texto ao campo Assunto das mensagens reconhecidas pelo Antispam como spam provável.

O texto do rótulo é exibido no campo à direita da caixa de seleção. Por padrão, o Antispam adiciona o rótulo [?? Spam provável].

Esta caixa está marcada por padrão.

Na seção Conectividade, você pode especificar as configurações de conectividade para a integração do Antispam com os programas de email.

Tráfego POP3/SMTP/IMAP

A caixa de seleção ativa/desativa a verificação dos emails recebidos através dos protocolos POP3, SMTP e IMAP.

Esta caixa está marcada por padrão.

Adicional: Plug-in do Microsoft Office Outlook

A caixa de seleção ativa/desativa o uso de um plug-in para o Microsoft® Office Outlook®.

Esta caixa está marcada por padrão.

Adicional: Plug-in do Microsoft Windows Mail

Esta caixa de seleção ativa/desativa o uso de um plug-in para o programa de email Microsoft® Windows® Mail.

Esta caixa está marcada por padrão.

Adicional: Plug-in do Thunderbird

A caixa de seleção ativa/desativa o plug-in do produto para o programa de email Thunderbird™.

Esta caixa está marcada por padrão.

Adicional: Plug-in do The Bat!

A caixa de seleção ativa/desativa o uso de um plug-in para o programa de email The Bat!.

Esta caixa está marcada por padrão.

Na seção Emails enviados, é possível especificar as configurações de treinamento do Antispam.

Treinar usando emails enviados

A caixa de seleção ativa/desativa o preenchimento automático da lista de endereços permitidos.

Se a caixa de seleção estiver marcada, o Antispam analisará as 50 primeiras mensagens enviadas. Em seguida, o Antispam usa os resultados da análise para preencher a lista de endereços permitidos.

Se a caixa de seleção estiver desmarcada, o Antispam não usará os emails enviados para o treinamento.

Esta caixa está marcada por padrão.

Na seção Exclusões, é possível especificar se o Antispam deve ignorar algumas mensagens ao verificar os emails quanto à presença de spam.

Não verificar mensagens nativas do Microsoft Exchange Server

Esta caixa de seleção ativa/desativa a verificação de spam em emails enviados por uma rede interna (por exemplo, emails corporativos).

O Antispam classifica as mensagens como emails internos quando o Microsoft® Office Outlook® é usado em todos os computadores da rede e as caixas de correio dos usuários estão localizadas no mesmo servidor Exchange ou em servidores vinculados por conectores X.400.

Se a caixa de seleção estiver marcada, o Antispam não verificará as mensagens do Microsoft Exchange Server.

Se a caixa de seleção estiver desmarcada, o Antispam verifica essas mensagens.

Esta caixa está marcada por padrão.


Métodos exatos

Na seção Classificar mensagem como spam, é possível definir condições para a filtragem de email que serão usadas pelo Antispam para reconhecer spam.

Se tiver elementos de phishing

Esta caixa de seleção ativa/desativa a verificação de emails quanto à presença de elementos de phishing no texto ou URLs incluídos na lista de endereços de phishing.

Se a caixa de seleção estiver marcada, o Antispam reconhecerá como spam as mensagens que contêm URLs que se encontram na lista de endereços de phishing.

Se a caixa de seleção estiver desmarcada, o Antispam não verificará os URLs das mensagens em relação à lista de endereços de phishing.

Esta caixa está marcada por padrão.

Adicional

Ao clicar no botão, a janela Configurações do Antiphishing é aberta. Nesta janela, é possível configurar o uso da análise heurística ao verificar páginas da Web quanto à presença de phishing.

Se tiver URLs do banco de dados de endereços da Web maliciosos

Esta caixa de seleção ativa/desativa a verificação de links em mensagens em relação à lista de endereços da Web maliciosos.

Esta caixa está marcada por padrão.

Se não for endereçada a mim

Esta caixa de seleção ativa/desativa a filtragem de mensagens que não são endereçadas ao usuário.

Se a caixa de seleção estiver marcada, o Antispam verificará se o endereço do destinatário pertence à lista de seus endereços. Se o endereço do destinatário não corresponder a nenhum endereço da lista, o Antispam classificará o email como spam.

Se a caixa de seleção estiver desmarcada, o Antispam não usará a filtragem de endereços de acordo com sua inclusão na sua lista de endereços.

Esta caixa está desmarcada por padrão.

Meus endereços

Ao clicar neste botão, é aberta abre a janela Meus endereços, na qual é possível cria uma lista de seus endereços.

Ao criar a lista, você pode especificar endereços e máscaras de endereços.

O botão poderá ser acessado se a caixa de seleção Se não for endereçada a mim estiver marcada.

Se for de um remetente bloqueado

Esta caixa de seleção ativa/desativa a filtragem de email usando a lista de remetentes bloqueados; o Antispam classificará as mensagens desses remetentes como spam.

Esta caixa está marcada por padrão.

Selecionar

Este botão está localizado à direita da caixa de seleção Se for de um remetente bloqueado. Ao clicar neste botão, é aberta a janela Remetentes bloqueados, na qual é possível criar a lista de remetentes bloqueados.

Ao criar a lista, você pode especificar endereços e máscaras de endereços de remetentes bloqueados.

O botão poderá ser acessado se a caixa de seleção Se for de um remetente bloqueado estiver marcada.

Se tiver frases bloqueadas

Esta caixa de seleção ativa/desativa a filtragem de expressões bloqueadas referentes à lista de expressões cuja presença em uma mensagem indica que ela é spam.

A caixa de seleção está desmarcada por padrão.

Selecionar

Este botão está localizado à direita da caixa de seleção Se tiver frases bloqueadas. Ao clicar neste botão, é aberta a janela Frases bloqueadas, na qual é possível criar uma lista de frases bloqueadas.

Ao criar a lista, você pode especificar frases e máscaras de frases bloqueadas.

O botão poderá ser acessado se a caixa de seleção Se tiver frases bloqueadas estiver marcada.

Na seção Classificar mensagem como não spam, é possível definir os sinais que serão usados pelo Antispam para reconhecer emails íntegros.

Se for de um remetente permitido

Esta caixa de seleção ativa/desativa a verificação do endereço do remetente em relação à lista de remetentes permitidos.

Se a caixa de seleção estiver marcada, o Antispam classificará as mensagens de remetentes permitidos como não spam

Se a caixa de seleção estiver desmarcada, o Antispam não classificará as mensagens de remetentes permitidos como não spam. Não é aplicada nenhuma filtragem às mensagens em relação à lista de remetentes permitidos.

Esta caixa está marcada por padrão.

Selecionar

Este botão está localizado à direita da caixa de seleção Se for de um remetente permitido. Ao clicar neste botão, é aberta a janela Remetentes permitidos, na qual é possível criar a lista de remetentes permitidos.

Por padrão, a lista é preenchida automaticamente durante o treinamento do Antispam.

Ao criar a lista, você pode especificar endereços e máscaras de endereços de remetentes permitidos.

O botão está disponível se a caixa de seleção Se for de um remetente permitido estiver marcada.

Se tiver frases permitidas

A caixa de seleção ativa/desativa a verificação de uma mensagem em relação à lista de frases permitidas.

Se a caixa de seleção estiver marcada, o Antispam classificará as mensagens que contêm expressões dessa lista como emails não spam.

Se a caixa de seleção estiver desmarcada, o Antispam não usará a lista de frases permitidas para filtrar mensagens e não classificará as mensagens que contêm expressões da lista como emails não spam.

Esta caixa está desmarcada por padrão.

Selecionar

Este botão está localizado à direita da caixa de seleção Se tiver frases permitidas. Ao clicar neste botão, é aberta a janela Frases permitidas, na qual é possível criar a lista de frases permitidas.

Ao criar a lista, você pode especificar frases e máscaras de frases permitidas.

O botão poderá ser acessado se a caixa de seleção Se tiver frases permitidas estiver marcada.


Métodos especializados

Na seção Taxa de spam, é possível especificar valores para as configurações de filtragem que o Antispam deve usar para detectar spam e spam provável nas mensagens. Taxa de spam – um valor de probabilidade usado pelo Antispam para definir se uma mensagem é spam. Se o valor da taxa de spam de uma mensagem exceder o valor limite definido, o Antispam considerará a mensagem como spam ou spam provável.

As configurações padrão desta seção dependem do nível de segurança selecionado.

Considerar a mensagem como spam quando sua classificação exceder

Valor limite da taxa de spam; uma mensagem é considerada spam se esse valor for excedido.

O valor da taxa de spam é calculado em porcentagem. Você pode especificar o valor de uma taxa de spam no campo de entrada, usando as setas de rolagem, ou defini-lo usando o controle deslizante.

O valor limiar padrão da taxa de spam para o nível de segurança Recomendado é de 90.

Considerar a mensagem como spam provável quando a taxa de spam

Valor limite da taxa de spam; uma mensagem é considerada spam provável se esse valor for excedido.

O valor da taxa de spam é calculado em porcentagem. Você pode especificar o valor de uma taxa de spam no campo de entrada, usando as setas de rolagem, ou defini-lo usando o controle deslizante.

O valor limiar padrão da taxa de spam para o nível de segurança Recomendado é de 60.

Na seção Algoritmos de reconhecimento, é possível especificar os métodos que serão usados pelo Antispam na análise dos emails. As configurações padrão desta seção dependem do nível de segurança selecionado.

Análise Heurística

A caixa de seleção está marcada por padrão e não pode ser desmarcada. Envolve o uso da análise heurística para detectar spam.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Reconhecimento de imagem (tecnologia GSG)

Esta caixa de seleção ativa/desativa a opção de usar a tecnologia GSG para o reconhecimento de spam em imagens.

Esta caixa está marcada por padrão.

Análise de anexos no formato RTF

Esta caixa de seleção ativa/desativa a análise de documentos em formato RTF anexados às mensagens para detectar sinais de spam nas mesmas.

Esta caixa está desmarcada por padrão.

Algoritmo de reconhecimento de texto de autotreinamento (iBayes)

Esta caixa de seleção ativa/desativa o algoritmo iBayes. Esse algoritmo decide se deve ser atribuído o status de email íntegro ou spam à mensagem de acordo com as frases contidas nela. Para começar a usar o iBayes, o algoritmo deve ser fornecido com cadeias de amostra de texto de mensagens íntegras e spam, para efetuar o treinamento.

Esta configuração é exibida quando o algoritmo de análise de texto de autotreinamento do iBayes está ativado na sua cópia do Kaspersky PURE. A disponibilidade dessa função depende do idioma de localização do aplicativo.

Adicional

Ao clicar neste botão, a janela Adicional é aberta. Nesta janela, é possível ajustar as configurações avançadas que afetam o valor da taxa de spam.


Pausando a proteção

Pausa para

Modo de reiniciar a operação dos componentes de proteção em que a proteção é ativada automaticamente após um intervalo de tempo especificado.

Você pode especificar um intervalo de tempo na lista suspensa a seguir.

Pausar até reiniciar

Modo de reiniciar a operação dos componentes de proteção em que a proteção é ativada depois que o aplicativo é reiniciado ou o sistema operacional é reiniciado (se a execução automática do aplicativo estiver ativada).

Pausar

Modo de reiniciar a operação dos componentes de proteção em que a proteção é ativada somente quando você decidir fazê-lo.


Janela Escopo da verificação

Lista de objetos

Contém os arquivos que serão verificados pelo Kaspersky PURE ao executar a tarefa selecionada: verificação completa, verificação de áreas críticas ou verificação de vulnerabilidades.

Se a caixa de seleção ao lado do objeto estiver marcada, ele será verificado pelo Kaspersky PURE ao executar a tarefa.

Se a caixa de seleção ao lado do objeto estiver desmarcada, o Kaspersky PURE o excluirá da verificação.

Adicionar

Abre a janela Selecionar objeto a ser verificado. Nesta janela, é possível especificar o arquivo ou a pasta que deve ser adicionada à lista.

Editar

Abre a janela Selecionar objeto a ser verificado. Nesta janela, é possível substituir um objeto (arquivo ou pasta) selecionado da lista por outro.

Excluir

Exclui o item selecionado da lista.


Sistema operacional

Lista suspensa para filtrar registros

A lista suspensa localizada na parte superior esquerda da janela. Nesta lista suspensa, é possível selecionar um critério de filtragem para a lista Sistema operacional dentre os seguintes valores:

  • Configurações de inicialização;
  • Arquivos de sistema;
  • Configurações de segurança;
  • Serviços de sistema;
  • Aplicativos protegidos.

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

A lista Sistema operacional

Esta lista contém as configurações e os recursos do sistema operacional da categoria selecionada. Um recurso pode ser um arquivo, uma pasta, uma chave do Registro, um serviço de rede ou um endereço IP. O Controle de Aplicativos monitora o acesso de outros aplicativos aos recursos da lista.

Por padrão, a lista Sistema operacional inclui os seguintes objetos:

  • chaves do Registro que contêm configurações de inicialização;
  • chaves do Registro que contêm configurações de uso da Internet;
  • chaves do Registro que afetam a segurança do sistema;
  • chaves do Registro que contêm configurações de serviços do sistema;
  • arquivos e pastas do sistema;
  • pastas de inicialização.

Se a caixa de seleção ao lado de um recurso estiver marcada, o Controle de Aplicativos protegerá o recurso.

Se a caixa de seleção ao lado de um recurso estiver desmarcada, o Controle de Aplicativos o excluirá do escopo de proteção.

Recurso

Esta coluna exibe o nome do recurso do sistema operacional protegido pelo Controle de Aplicativos.

Caminho

Esta coluna exibe o local do recurso. O caminho pode conter uma máscara.

Adicionar

Ao clicar neste botão, é aberto um menu.

O menu contém os seguintes itens:

  • Arquivo ou pasta. Se você selecionar este item, será aberta a janela Recurso do usuário, na qual é possível adicionar um arquivo ou uma pasta à lista.
  • Chave do Registro. Se você selecionar este item, será aberta a janela Recurso do usuário, na qual é possível definir uma chave do Registro e especificar um valor para ela.

Editar

Ao clicar neste botão, a janela Recurso do usuário é aberta. Nesta janela, é possível editar as configurações do recurso.

Os recursos incluídos na lista por padrão não podem ser editados.

Excluir

O botão remove o recurso selecionado da lista.

Os recursos adicionados à lista por padrão não podem ser excluídos.


Dados Particulares

Lista suspensa para filtrar registros

A lista suspensa localizada na parte superior esquerda da janela. Nesta lista suspensa, é possível selecionar um critério de filtragem para a lista Dados de identidade usando as seguintes categorias:

  • Arquivos de usuário;
  • Navegadores da Internet;
  • Gerenciadores de arquivos;
  • Clientes de email;
  • Mensagens instantâneas;
  • Bolsas eletrônicas;
  • Todos os recursos.

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

A lista Dados de identidade

Contém os dados de identidade do usuário distribuídos por recursos e categorias. Um recurso pode ser um arquivo ou uma pasta. O Controle de Aplicativos analisa as operações de outros aplicativos com os recursos dessa lista.

Por padrão, a lista de dados particulares inclui os seguintes objetos:

  • arquivos do usuário (pasta Meus Documentos, arquivos de cookies, informações sobre a atividade do usuário);
  • arquivos, pastas e chaves do Registro que contêm configurações e dados importantes dos aplicativos mais usados: navegadores da Internet, gerenciadores de arquivos, programas de email, clientes de mensagens instantâneas e bolsas eletrônicas.

Se a caixa de seleção ao lado de uma categoria ou um recurso estiver marcada, o Controle de Aplicativos protegerá essa categoria ou esse recurso.

Se a caixa de seleção ao lado de uma categoria ou um recurso estiver desmarcada, o Controle de Aplicativos o excluirá do escopo de proteção.

Recurso

Esta coluna exibe o nome de uma categoria ou um recurso com dados particulares protegidos pelo Controle de Aplicativos.

Caminho

Esta coluna exibe o caminho de um recurso. O caminho pode conter uma máscara.

Adicionar

Ao clicar neste botão, a janela Recurso do usuário é aberta. Nesta janela, é possível adicionar um novo recurso à lista.

Editar

Este botão abrirá a janela Recurso do usuário, se um recurso estiver selecionado na lista, ou a janela Categoria de dados de identidade, se uma categoria estiver selecionada na lista. Nesta janela, é possível editar as configurações do recurso ou da categoria.

Os recursos ou categorias incluídos na lista por padrão não podem ser editados.

Excluir

Este botão remove o recurso ou a categoria selecionada da lista.

Os recursos ou categorias incluídos na lista por padrão não podem ser excluídos.

Adicionar categoria

Ao clicar no botão, a janela Categoria de dados de identidade é aberta. Nesta janela, é possível adicionar uma nova categoria à lista de dados de identidade.


Atividade do Aplicativo

Lista Atividade de Aplicativos

A lista está localizada na área central da janela. A lista contém informações sobre as atividades dos aplicativos instalados no computador.

Lista suspensa para filtragem da lista de Atividade de Aplicativos

A lista está localizada na parte superior esquerda da janela Atividade de Aplicativos. Você pode usar esta lista para selecionar qualquer das opções de filtragem para aplicar aos itens na lista Atividade de Aplicativos:

  • Em execução – a lista exibirá os aplicativos em execução no momento.
  • Todos – a lista exibirá informações sobre todos os aplicativos instalados no computador.

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

Configurar regras

Ao clicar no botão, a janela Regras de aplicativos é aberta. Nesta janela, é possível criar regras para o aplicativo selecionado, que serão usadas pelo Kaspersky PURE para gerenciar a atividade do aplicativo.

Modos de exibição Modos de exibição

Botões localizados sobre a lista de aplicativos. Os botões serão exibidos se o critério Em execução estiver selecionado em uma lista suspensa localizada no canto superior esquerdo da janela Atividade de Aplicativos. Ao clicar nesses botões, a exibição dos registros da lista é alterada:

  • Lista – os registros são exibidos como uma lista.
  • Hierarquia – os registros são exibidos como uma estrutura hierárquica.

Filtrar

Botão que abre um menu no qual é possível selecionar critérios adicionais para filtrar processos na lista. Este botão será exibido se o critério Em execução estiver selecionado em na lista suspensa localizada no canto superior esquerdo da janela Atividade de Aplicativos.

Você pode usar um único filtro ou vários filtros ao mesmo tempo. Quando você seleciona um item de menu, a caixa de seleção correspondente é selecionada. Selecionar novamente esse item desmarca a caixa de seleção.

Quando você seleciona itens do menu, a lista exibe os processos correspondentes:

  • Executar ao iniciar – processos iniciados ao inicializar o sistema;
  • Processos do sistema – processos essenciais do sistema operacional;
  • Processos do Kaspersky PURE – processos iniciados pelo Kaspersky PURE.

Exibir

Ao clicar neste botão, é aberto um menu. No menu, é possível selecionar o método de agrupamento dos elementos na lista Atividade de Aplicativos. O menu contém as seguintes opções:

  • Não agrupar. Ao selecionar esta opção, os elementos da lista não são agrupados.
  • Agrupar por fornecedor. Ao selecionar esta opção, os elementos da lista são agrupados de acordo com os fornecedores dos aplicativos em execução.
  • Agrupar por tempo. Ao selecionar esta opção, os elementos da lista são agrupados de acordo com a hora em que os aplicativos foram iniciados.

Este botão estará disponível se o critério TodosAll estiver selecionado na lista suspensa localizada no canto superior esquerdo da janela.

Botões de filtragem por grupo de aplicativos Filtrando a lista por aplicativos confiáveis Filtrando a lista por aplicativos de Baixa Restrição Filtrando a lista por aplicativos não confiáveis

Os botões para filtragem por grupo estão localizados no canto superior direito da lista de aplicativos. Os botões serão exibidos se o critério Todos estiver selecionado na lista Atividade de Aplicativos. Se você clicar em um botão de filtragem, a lista exibirá aplicativos do grupo correspondente:

  • Filtrando a lista por aplicativos confiáveis – os aplicativos do grupo Confiável serão exibidos;
  • Filtrando a lista por aplicativos de Baixa Restrição – os aplicativos do grupo Baixa Restrição serão exibidos;
  • Filtrando a lista por aplicativos não confiáveis – os aplicativos do grupo Não confiável serão exibidos.

Por padrão, todos os botões estão clicados e a lista exibe aplicativos de todos os grupos.

Menu de contexto de entradas na lista Atividade de Aplicativos

Para cada processo/aplicativo na lista Atividade de Aplicativos, há um menu de contexto disponível que compreende os seguintes itens:

  • Regras de aplicativos.

    Se você selecionar este item, a janela Regras de aplicativos será aberta. Nesta janela, é possível configurar regras que serão usadas pelo Kaspersky PURE para gerenciar a atividade do aplicativo.

    Uma Regra é um conjunto de reações que serão usadas pelo Controle de Aplicativos em resposta a operações de aplicativos que afetam diversas categorias de recursos do sistema operacional e dados particulares.

    O Controle de Aplicativos pode responder a ações de um aplicativo das seguintes formas:

    • Herdar. O Controle de Aplicativos sujeita a atividade do aplicativo à regra que foi configurada para o status atribuído ao aplicativo pelo Controle de Aplicativos.

      Esta é a reação padrão. Por padrão, o Controle de Aplicativos herda os direitos de acesso do status atribuído a um aplicativo pelo Controle de Aplicativos.

      Se você tiver modificado uma regra para um determinado aplicativo, as configurações da regra terão prioridade superior às configurações definidas para seu status correspondente.

    • Permitir. O Controle de Aplicativos permite que o aplicativo execute uma ação.
    • Bloquear. O Controle de Aplicativos bloqueia a execução de uma ação pelo aplicativo.
    • Perguntar o que fazer. O Controle de Aplicativos informa ao usuário que um aplicativo está tentando executar uma ação e pergunta ao usuário as ações a serem executadas.
    • Registrar eventos. O Controle de Aplicativos registra a atividade do aplicativo e suas respostas a ela. O registro das informações pode ser usado em conjunto com qualquer outra ação do Controle de Aplicativos.

  • Executar sequência.

    Se você selecionar este item, a janela Executar sequência será aberta e descreverá a ordem de inicialização dos processos relacionados ao aplicativo.

    Este item do menu estará disponível somente se o critério Todos estiver selecionado na lista suspensa localizada no canto superior esquerdo da janela.

  • Mover para o grupo.

    Se você selecionar este item, será exibido um submenu que inclui os seguintes itens:

    • Restaurar grupo padrão – mover um aplicativo para o grupo no qual ele deve ser incluído por padrão. Disponível para aplicativos para os quais o usuário alterou configurações de gerenciamento da atividade.
    • Confiável – mover um aplicativo para o grupo Confiável.
    • Baixa Restrição – mover um aplicativo para o grupo Baixa Restrição.
    • Alta Restrição – mover um aplicativo para o grupo Alta Restrição.
    • Não Confiável – mover um aplicativo para o grupo Não Confiável.
    • Configurações personalizadas – abrir a janela Regras de aplicativos, na qual é possível configurar regras para gerenciar a atividade do aplicativo.

      Uma Regra é um conjunto de reações que serão usadas pelo Controle de Aplicativos em resposta a operações de aplicativos que afetam diversas categorias de recursos do sistema operacional e dados particulares.

      O Controle de Aplicativos pode responder a ações de um aplicativo das seguintes formas:

      • Herdar. O Controle de Aplicativos sujeita a atividade do aplicativo à regra que foi configurada para o status atribuído ao aplicativo pelo Controle de Aplicativos.

        Esta é a reação padrão. Por padrão, o Controle de Aplicativos herda os direitos de acesso do status atribuído a um aplicativo pelo Controle de Aplicativos.

        Se você tiver modificado uma regra para um determinado aplicativo, as configurações da regra terão prioridade superior às configurações definidas para seu status correspondente.

      • Permitir. O Controle de Aplicativos permite que o aplicativo execute uma ação.
      • Bloquear. O Controle de Aplicativos bloqueia a execução de uma ação pelo aplicativo.
      • Perguntar o que fazer. O Controle de Aplicativos informa ao usuário que um aplicativo está tentando executar uma ação e pergunta ao usuário as ações a serem executadas.
      • Registrar eventos. O Controle de Aplicativos registra a atividade do aplicativo e suas respostas a ela. O registro das informações pode ser usado em conjunto com qualquer outra ação do Controle de Aplicativos.

  • Encerrar processo.

    Selecionar esse item faz com que o Kaspersky PURE feche o aplicativo. Este item de menu está disponível somente para aplicativos atualmente em execução.

  • Excluir da lista.

    Ao selecionar este item, um processo da lista de processos/aplicativos será excluído. Este item do menu estará disponível somente se o critério Todos estiver selecionado na lista suspensa localizada no canto superior esquerdo da janela.

Aplicativo/Processo

Coluna da lista Atividade de Aplicativos que exibe o nome de um aplicativo ou processo.

Se você clicar no ícone +, a coluna será dividida em várias colunas menores com mais detalhes sobre o aplicativo ou processo.

Status/Grupo

Uma coluna da lista Atividade de aplicativos que exibe o status do aplicativo atribuído pelo Kaspersky PURE e o grupo de confiança para o qual o Kaspersky PURE o moveu.

Se você clicar no ícone +, a coluna será dividida em várias colunas menores com mais detalhes sobre o status ou o grupo do aplicativo.

Popularidade

Uma coluna da lista Atividade de aplicativos que exibe o número de participantes do Kaspersky Security Network que usam o aplicativo.

CPU, %

Uma coluna da lista Atividade de aplicativos que exibe a carga que o aplicativo exerce sobre a CPU.

A coluna estará disponível se a lista Atividade de Aplicativos estiver filtrada usando o critério Em Execução.

Memória

Uma coluna da lista Atividade de aplicativos que exibe a quantidade de RAM usada pelo aplicativo.

A coluna Memória estará disponível se o critério Em execução estiver selecionado na lista suspensa localizada no canto superior esquerdo da janela Atividade de Aplicativos.

Ao clicar no ícone +, a coluna Memória é dividida nas seguintes colunas:

  • Memória. Exibe a quantidade total de RAM usada pelo aplicativo.
  • Memória virtual. Exibe a quantidade de memória virtual usada pelo aplicativo.

Você pode filtrar as listas de valores de cada uma dessas colunas.

Última execução

Uma coluna da lista Atividade de aplicativos que exibe a hora da última inicialização do aplicativo.

A coluna Última execução estará disponível se o critério Todos estiver selecionado na lista Atividade de Aplicativos.

Se você clicar no ícone +, a coluna será dividida em duas colunas menores com mais detalhes sobre a hora da última execução do aplicativo:

  • Data. Exibe a data da última execução do aplicativo.
  • Executar contagem. Exibe o número de execuções do aplicativo durante o dia especificado na coluna Data.


Guia Geral

Na seção Consultor de URLs Kaspersky, é possível selecionar os métodos de verificação do tráfego que devem ser usados pelo Antivírus da Web.

Verificar se os URLs estão listados no banco de dados de URLs maliciosos

Esta caixa de seleção ativa/desativa a opção de verificar se os URLs estão incluídos na lista negra.

Verificar os links em relação à lista de endereços da Web maliciosos ajuda a detectar sites incluídos na lista negra. A lista é criada pelos especialistas da Kaspersky Lab e faz parte do kit de distribuição do aplicativo.

Esta caixa está marcada por padrão.

Verificar páginas da Web quanto à presença de phishing

Esta caixa de seleção ativa/desativa a verificação de links em relação à lista de endereços da Web de phishing.

Os bancos de dados do Kaspersky PURE incluem todos os sites conhecidos no momento por serem usados como sites de phishing. A Kaspersky Lab complementa essa lista com endereços obtidos de uma organização internacional, o Anti-Phishing Working Group. A lista é atualizada com a atualização dos bancos de dados do Kaspersky PURE.

Esta caixa está marcada por padrão.

Adicional

Ao clicar no botão, a janela Configurações do Antiphishing é aberta. Nesta janela, é possível configurar o uso da análise heurística ao verificar páginas da Web quanto à presença de phishing.

Na seção Análise Heurística, é possível configurar o uso da análise heurística pelo Antivírus da Web. As configurações padrão desta seção dependem do nível de segurança selecionado.

Usar Análise Heurística

Esta caixa de seleção ativa/desativa o uso da análise heurística durante a verificação de objetos.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Esta caixa está marcada por padrão.

Barra deslizante

O controle deslizante permite ajustar o nível de detalhamento da análise heurística. O nível de intensidade da verificação define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

Os seguintes níveis de intensidade da verificação estão disponíveis:

  • Verificação superficial. O analisador heurístico executa menos operações encontradas nos arquivos executáveis. De certa forma, a probabilidade de detectar ameaças neste modo é menor. A verificação é mais rápida e utiliza menos recursos.
  • Verificação média. O analisador heurístico efetua as ações recomendadas pelos especialistas da Kaspersky Lab nos arquivos executáveis.
  • Verificação profunda. O analisador heurístico executa mais operações encontradas no interior dos arquivos executáveis. A probabilidade de detectar ameaças neste modo é maior. A verificação utiliza mais recursos do sistema e leva mais tempo.

O controle deslizante estará disponível quando a caixa de seleção Análise heurística estiver marcada.

Na seção Adicional, é possível ativar/desativar o bloqueio de scripts perigosos no Microsoft® Internet Explorer® e limitar o tempo de armazenamento do tráfego em cache para otimizar a verificação.

Bloquear scripts perigosos no Microsoft Internet Explorer

Se a caixa de seleção estiver marcada, o Antivírus da Web verificará todos os scripts processados no Microsoft® Internet Explorer®. Além disso, o Antivírus da Web verifica todos os scripts WSH (JavaScript, Visual Basic® Script e outros) executados no computador (por exemplo, durante a navegação na Internet).

Se a caixa de seleção estiver desmarcada, o Antivírus da Web não verificará os scripts.

Esta caixa está marcada por padrão.

Limitar o tempo de cache do tráfego a 1 seg. para otimizar a verificação

Esta caixa de seleção ativa/desativa a opção de restringir o tempo de armazenamento em cache.

Se a caixa de seleção estiver marcada, o Antivírus da Web verificará os objetos de um site durante um segundo.

Se a caixa de seleção estiver desmarcada, o Antivírus da Web executará uma verificação de vírus mais aprofundada. Nesse caso, o acesso ao site pode ser mais lento.

Esta caixa está marcada por padrão.


Lista de URLs verificados

Lista de URLs verificados

Exibe endereços dos sites em cujo conteúdo você não confia. O Antivírus da Web analisa as informações nas páginas com esses URLs quanto à presença de objetos perigosos.

Você pode adicionar um URL ou uma máscara de URLs à lista.

Adicionar

Abre a janela Máscara de endereços (URL), na qual é possível adicionar um URL/uma máscara de URLs.

Editar

Abre a janela Máscara de endereços (URL), na qual é possível alterar um endereço de URL/máscara de endereço de URL selecionado(a).

Excluir

Remove o URL/a máscara de URLs da Web da lista.

Importar

Ao clicar neste botão, é aberta uma janela que permite importar uma lista de URLs de arquivos .txt.

Ao importar a lista, você pode adicionar os novos URLs à lista existente ou substituir a lista existente pela que está sendo importada.

Exportar

Ao clicar neste botão, é aberta uma janela para salvar a lista de sites como um arquivo .txt.


Configurações do servidor proxy

Usar servidor proxy

Essa caixa de seleção ativa/desativa o uso de um servidor proxy para conexão à Internet. O Kaspersky PURE usa essas configurações para determinados componentes de proteção e para atualizar os bancos de dados e módulos do aplicativo.

Esta caixa está marcada por padrão.

Detectar configurações do servidor proxy automaticamente

O Kaspersky PURE detecta as configurações de proxy automaticamente usando o protocolo WPAD (Web Proxy Auto-Discovery Protocol).

Se não for possível detectar o endereço com este protocolo, o Kaspersky PURE usará as configurações de servidor proxy especificadas no Microsoft® Internet Explorer®. O Kaspersky PURE não considera as configurações de servidores proxy especificadas para outros navegadores instalados no computador.

Usar as configurações do servidor proxy especificadas

O Kaspersky PURE usa um servidor proxy diferente daquele configurado nas configurações de conexão do navegador.

Endereço

Contém o endereço IP ou nome simbólico (endereço URL) de um servidor proxy.

O campo poderá ser editado se a configuração Usar as configurações do servidor proxy especificadas estiver selecionada (por exemplo, IP 192.168.0.1).

Porta

A porta do servidor proxy usada para atualizar o Kaspersky PURE.

O campo está disponível se a caixa de seleção Usar as configurações do servidor proxy especificadas estiver selecionada.

O número de porta padrão é 80.

Usar autenticação de servidor proxy

A autenticação consiste na verificação dos dados de registro do usuário.

Esta caixa de seleção ativa/desativa a autenticação num servidor proxy.

Se a caixa de seleção estiver marcada, o Kaspersky PURE tentará primeiro executar a autenticação NTLM e depois a autenticação BASIC.

Se a caixa de seleção estiver desmarcada ou as configurações do servidor proxy não tiverem sido especificadas, o Kaspersky PURE tentará executar a autenticação NTLM usando a conta na qual a tarefa foi executada (por exemplo, uma tarefa de atualização).

Se o servidor proxy exigir autenticação e você não tiver inserido o nome de usuário e a senha ou se os dados especificados não foram aceitos pelo servidor proxy, uma janela pop-up será exibida, solicitando um nome de usuário e uma senha para autenticação. Se a autenticação tiver êxito, o Kaspersky PURE usará o nome de usuário e a senha especificados no futuro. Caso contrário, o Kaspersky PURE solicitará as configurações de autenticação novamente.

Esta caixa está desmarcada por padrão.

Nome de usuário

Contém o nome de usuário usado na autenticação no servidor proxy.

Senha

A senha do nome de usuário especificado.

Ignorar servidor proxy para endereços locais

Se a caixa de seleção estiver marcada, o Kaspersky PURE não usará um servidor proxy ao atualizar a partir de uma pasta local ou de rede.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE usará um servidor proxy ao atualizar a partir de uma pasta local ou de rede.

Esta caixa está marcada por padrão.


Modo de envio

Frequência

Lista suspensa na qual é possível definir o intervalo de tempo entre as notificações.

Os seguintes intervalos de envio de notificações por email estão disponíveis:

  • Minutos. O intervalo de tempo entre as notificações é de vários minutos.

    A configuração Executar a cada N minutos está disponível para este valor. Ele define o intervalo em minutos. O valor não deve exceder 59 minutos. Por padrão, o valor é definido como 5 minutos.

  • Horas. O intervalo entre as notificações é calculado em horas.

    A configuração Executar a cada N horas está disponível para este valor. Ele define o intervalo em horas. O valor não deve exceder 23 horas. Por padrão, o valor é configurado para 1 hora.

  • Dias. O intervalo de tempo entre notificações é de vários dias.

    As seguintes configurações estão disponíveis para este valor:

    • Executar a cada. Define o intervalo em dias. Por padrão, o valor é configurado para 1 dia.
    • Hora de execução. Define a hora do dia em que o Kaspersky PURE enviará notificações. Por padrão, é definido como 00:00.

    A configuração padrão é de notificações diárias.

  • Todas as semanas. As notificações são enviadas em determinados dias da semana.

    As seguintes configurações estão disponíveis para este valor:

    • Executar nos dias. Estas caixas de seleção ativam/desativam a entrega de notificações nos dias da semana selecionados.
    • Hora de execução. Define a hora do dia em que o Kaspersky PURE enviará notificações. Por padrão, é definido como 00:00.
  • Na hora especificada. As notificações são enviadas no dia e na hora especificados.

    A configuração Data e hora da execução está disponível para este valor. Ela define o dia e a hora em que o Kaspersky PURE executará automaticamente a entrega das notificações. A data é especificada no formato dd/mm/aa; a hora, no formato hh:mm:ss. Por padrão, o campo contém a data atual; a hora é definida como 0:00:00.

  • Todos os meses. As notificações são enviadas uma vez por mês, no dia e na hora especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar no dia N do mês. Define o dia do mês em que o Kaspersky PURE iniciará automaticamente o envio de notificações. O valor padrão é o primeiro dia do mês.
    • Hora de execução. Define a hora em que as notificações serão enviadas. Por padrão, é definido como 00:00.
  • Após iniciar o aplicativo. As notificações são enviadas sempre que o Kaspersky PURE é iniciado.

    A configuração Iniciar após está disponível para este valor. Ela define o intervalo em minutos desde o início do Kaspersky PURE após o qual o aplicativo iniciará automaticamente o envio de notificações. Por padrão, o valor é definido como 0 minutos.

Adiar a execução após o início do aplicativo por

Depois que o Kaspersky PURE é iniciado, o envio de notificações é pausado pelo intervalo de tempo especificado.

Por padrão, o Kaspersky PURE não adia a entrega de notificações.

Esta configuração está disponível para todas as opções de programação, exceto Após iniciar o aplicativo.


Selecionar a origem da imagem do disco

Copiar a imagem da unidade local ou de rede

O Kaspersky PURE usa um CD/DVD de Disco de Recuperação ou sua imagem ISO salva no computador ou em um recurso de rede local.

Baixar a imagem do servidor da Kaspersky Lab

O Kaspersky PURE baixa a imagem ISO de um servidor da Kaspersky Lab (o tamanho do arquivo é aproximadamente 193 MB).

Passos do Assistente

Copiar/baixar a imagem do disco

Atualizar arquivo da imagem

Problemas corrigidos com êxito


Seção Redes sociais

Na seção Controlar Redes Sociais, é possível restringir as mensagens do usuário em redes sociais.

Ativar controle

Esta caixa de seleção ativa/desativa o controle da correspondência em redes sociais para a conta selecionada.

Se a caixa de seleção estiver marcada, as informações sobre todas as mensagens enviadas e recebidas em redes sociais serão exibidas no Relatório de Redes Sociais. Se a caixa de seleção estiver marcada, você também poderá criar e editar listas de contatos de redes sociais permitidos e bloqueados.

Se a caixa de seleção estiver desmarcada, as estatísticas de mensagens bloqueadas não serão mantidas e o usuário estará liberado para trocar mensagens com todos os contatos de redes sociais. Esta caixa está desmarcada por padrão.

Contatos

A lista permite criar uma lista dos contatos do usuário em redes sociais com os quais a troca de mensagens será bloqueada/permitida.

Adicionar

Ao clicar neste botão, a janela Adicionando contato é aberta. Nesta janela, é possível adicionar um novo contato à lista.

Bloquear/Permitir

Este botão permite/bloqueia a troca de mensagens com um contato. Por padrão, o aplicativo permite as mensagens com todos os contatos.

Visualizar texto de mensagens

Este botão permite abrir a janela Mensagens para exibir o texto das mensagens com o usuário selecionado.

Excluir

Este botão permite remover o contato selecionado da lista.

Bloquear mensagens para outros contatos

Essa caixa de seleção bloqueia/permite a comunicação com todos os contatos não incluídos na lista Contatos.

Se a caixa de seleção estiver marcada, o usuário poderá se comunicar em redes sociais somente com os contatos incluídos na lista Contatos.

Se a caixa de seleção estiver desmarcada, o usuário poderá se comunicar com todos os contatos em redes sociais.


Seção Redes sociais

Na lista Relatório de Redes Sociais, é possível exibir informações sobre todas as mensagens enviadas e recebidas durante um intervalo de tempo especificado para uma conta selecionada. Além disso, você pode exibir logs de mensagens com contatos de redes sociais e um diagrama que mostra os contatos com os quais foram trocadas mensagens mais frequentemente.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

A lista Redes sociais

Contém informações sobre as sessões de mensagens do usuário em redes sociais no período especificado.

Importância

Esta coluna exibe o ícone de gravidade do evento:

  • Evento informativo [image] – este nível de gravidade é atribuído a eventos que envolvem a comunicação do usuário com contatos permitidos em redes sociais.
  • Evento importante [image] – este nível de gravidade é atribuído a eventos envolvendo a comunicação do usuário com contatos desconhecidos e/ou quando são detectadas palavras-chave nas mensagens.
  • Evento crítico [image] – este nível de gravidade é atribuído a eventos envolvendo a troca de mensagens bloqueada (por exemplo, quando um usuário tenta comunicar com um contato bloqueado).

Direção

Esta coluna exibe um ícone que indica a direção da mensagem (enviada ou recebida).

Contato

Esta coluna exibe o remetente ou o destinatário da mensagem. Você pode classificar as mensagens na lista por esta coluna.

Mensagens

Esta coluna exibe o texto de uma mensagem enviada ou recebida. Você pode classificar as mensagens na lista por esta coluna.

Hora

Esta coluna exibe a hora em que a mensagem foi enviada ou recebida. Você pode classificar as mensagens na lista por esta coluna.

Filtragem

Você pode filtrar os eventos na lista de acordo com sua gravidade clicando nos seguintes botões:

  • Evento informativo. Permite classificar a lista por eventos informativos.
  • Evento importante. Permite filtrar a lista por eventos importantes.
  • Evento crítico. Permite filtrar a lista por eventos críticos.

Bloquear/Permitir

Este botão permite/bloqueia a troca de mensagens com o usuário especificado. Os contatos do usuário serão adicionados à lista Contatos na janela de configuração de mensagens.

Exibir mensagens

Ao clicar neste botão, a janela Mensagens é aberta. Nesta janela, é possível exibir os logs de mensagens em redes sociais do usuário selecionado.

Número de mensagens

O número total de mensagens recebidas no período selecionado.

Contatos populares

Diagrama de popularidade dos contatos de redes sociais de acordo com o número de mensagens enviadas e recebidas.


Gerenciador de Senhas

Informações

Clicar no link abre os arquivos de ajuda do Kaspersky PURE que descrevem a funcionalidade do Gerenciador de Senhas.

Iniciar Gerenciador de Senhas

Clicar nesse botão inicia o Assistente de Configuração Inicial do Gerenciador de Senhas. O Assistente irá guiá-lo através da configuração de uma senha mestra para proteger o banco de dados de senhas contra acesso não autorizado, da escolha de um método de autorização e da configuração do bloqueio automático do Gerenciador de Senhas.

Esse botão está disponível depois de instalar o Kaspersky PURE e antes de iniciar o Gerenciador de Senhas pela primeira vez.

Bloquear Gerenciador de Senhas

Clicar nesse botão bloqueia o acesso ao banco de dados de senhas. Depois disso, acessar o banco de dados de senhas requer a introdução da senha mestra ou o uso do método de autorização selecionado durante a configuração inicial do Gerenciador de Senhas.

Esse botão está disponível após a primeira inicialização do Gerenciador de Senhas e caso ele não esteja bloqueado.

Desbloquear Gerenciador de Senhas

Clicar nesse botão abre uma janela em que você pode inserir a senha mestra para cessar o banco de dados de senhas.

Esse botão está disponível após a primeira inicialização do Gerenciador de Senhas e caso ele não esteja bloqueado.

Adicionar Senha

Clicar nesse botão inicializa o Assistente para Criação de Contas. Você pode selecionar um dos tipos padrão de conta ou especificar manualmente as configurações da nova conta.

Esse botão está disponível quando o Gerenciador de Senhas é desbloqueado.

Adicionar identidade

Clicar nesse botão abre uma janela para adicionar uma identidade.

Esse botão está disponível quando o Gerenciador de Senhas é desbloqueado.

Banco de Dados de Senhas

Ao clicar neste botão, a janela de configurações do Gerenciador de Senhas é aberta. Nessa janela você pode gerenciar contas, identidades e notas seguras.

Esse botão está disponível quando o Gerenciador de Senhas é desbloqueado.

Configurações

Ao clicar neste botão, a janela de configurações do Gerenciador de Senhas é aberta. Você pode usar essa janela para especificar as configurações do Gerenciador de Senhas.

Esse botão está disponível quando o Gerenciador de Senhas é desbloqueado.

Versão Portátil

Clicar nesse botão inicia o Assistente para Criação de Versão Portátil do Gerenciador de Senhas. A versão portátil do Gerenciador de Senhas permite usar o banco de dados de senhas em computadores sem o Kaspersky PURE instalado.

Teclado Virtual

Ao clicar neste botão, o Teclado Virtual é aberto. O uso do Teclado Virtual para inserir dados confidenciais protege os dados contra o roubo.

Gerador de Senhas

Clicar nesse botão abre uma janela para gerar senhas seguras. Nesta janela, você pode especificar as configurações de senha e criar uma senha segura para proteção de dados.


Ameaças e Exclusões

Configurações

O botão está localizado sob a lista de tipos de ameaças detectadas pelo Kaspersky PURE. Ao clicar nele, a janela Ameaças é aberta com a lista de tipos de ameaça. Nesta janela, é possível selecionar as ameaças que você deseja que o Kaspersky PURE detecte.

Independentemente das configurações definidas na janela Ameaças, o Kaspersky PURE sempre detectará vírus, worms e cavalos de Troia.

Na seção Exclusões, é possível criar uma lista de objetos que, quando executados, não serão monitorados pelo Kaspersky PURE.

Configurações

O botão está localizado na seção Exclusões, sob a cadeia de caracteres Aplicativos confiáveis. Ao clicar nele, a janela Zona confiável é aberta. Nesta janela, é possível criar uma zona confiável, que é uma lista de objetos que não são monitorados pelo Kaspersky PURE.

Um objeto pode ser um arquivo de um determinado formato, um grupo de arquivos determinados por uma máscara, uma área especificada (por exemplo, uma pasta ou um aplicativo), um processo de aplicativo ou um objeto determinado pelo tipo de ameaça de acordo com a classificação da Enciclopédia de Vírus.

A zona confiável deve ser criada de acordo com as propriedades dos arquivos com os quais você lida e com os aplicativos instalados no computador. Talvez seja necessário criar uma zona confiável se, por exemplo, o Kaspersky PURE bloquear o acesso a um aplicativo que você tem certeza de que é confiável.


Antibanner

Ativar Antibanner

Esta caixa de seleção ativa/desativa o Antibanner.

Se a caixa de seleção estiver marcada, o Antibanner bloqueará os banners exibidos nas páginas da Web que são abertas e na interface de determinados aplicativos. Por padrão, o Antibanner bloqueia os banners mais conhecidos, cujos URLs são fornecidos com o kit de distribuição do Kaspersky PURE.

Se a caixa de seleção estiver desmarcada, o Antibanner estará desativado.

Esta caixa está desmarcada por padrão.

Na seção Métodos de verificação, é possível especificar métodos para verificar endereços dos quais é possível baixar banners.

Usar a lista de banners comum

Esta caixa de seleção ativa/desativa o uso da lista de banners fornecida com o Kaspersky PURE.

A lista de máscaras de endereços dos quais os banners de anúncios mais conhecidos são baixados foi compilada pelos especialistas da Kaspersky Lab. Essa lista é fornecida com o kit de distribuição do Kaspersky PURE.

Se a caixa de seleção estiver selecionada, o Antibanner bloqueia anúncios nos URLs que correspondem a máscaras nessa lista.

Se a caixa de seleção estiver desmarcada, o Antibanner não bloqueará anúncios dos URLs da lista.

Esta caixa está marcada por padrão.

Resolver endereços IP para nomes de domínio

Esta caixa de seleção ativa/desativa a resolução automática de endereços IP para URLs nas listas de endereços de banners permitidos/bloqueados (por exemplo, o endereço IP 195.27.181.34 é resolvido para o URL www.kaspersky.com). Esse recurso ajuda a evitar a duplicação de URLs.

Esta caixa está desmarcada por padrão.

Usar Análise Heurística

Esta caixa de seleção ativa/desativa o uso da análise heurística ao verificar imagens em sites.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver sequências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Se a caixa de seleção estiver marcada, o Antibanner usará a análise heurística para verificar os banners cujos URLs não se encontram na lista fornecida com o kit de distribuição do Kaspersky PURE. O Antibanner analisa as imagens baixadas para determinar se elas têm recursos típicos de banners. Com base nessa análise, o Antibanner pode identificar uma imagem como um banner e bloqueá-la.

Se a caixa de seleção estiver desmarcada, o Antibanner não usará a análise heurística ao verificar imagens nos sites carregados.

Esta caixa está desmarcada por padrão.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.

Na seção Adicional, é possível especificar se o Antibanner deve usar as listas de endereços permitidos e bloqueados na verificação de banners em sites.

Usar a lista de URLs bloqueados

Essa caixa de seleção ativa/desativa a verificação de URLs de anúncios em relação à lista de URLs bloqueados.

Se a caixa de seleção estiver marcada, o Antibanner bloqueará os banners cujos URLs estão incluídos na lista de endereços bloqueados.

Se a caixa de seleção estiver desmarcada, o Antibanner não verificará URLs dos anúncios em relação à lista de URLs bloqueados.

Esta caixa está marcada por padrão.

Configurações

Ao clicar neste botão, é aberta a janela URLs bloqueados, na qual é possível criar uma lista de endereços de banners bloqueados. Nesta janela, é possível adicionar o URL de um banner ou uma máscara de URLs à lista de endereços bloqueados.

Este botão estará disponível se a caixa de seleção Usar a lista de URLs bloqueados estiver marcada.

Usar a lista de URLs permitidos

Essa caixa de seleção ativa/desativa a verificação de URLs de anúncios em relação à lista de URLs permitidos.

Se a caixa de seleção estiver marcada, o Antibanner não bloqueará os banners cujo URL está incluído na lista de URLs permitidos.

Se a caixa de seleção estiver desmarcada, o Antibanner não usará a lista de URLs permitidos ao verificar os banners.

Esta caixa está marcada por padrão.

Configurações

Ao clicar neste botão, é aberta a janela URLs permitidos, na qual é possível criar uma lista de endereços de banners permitidos. Nesta janela, é possível adicionar o URL de um banner ou uma máscara de URLs à lista de endereços permitidos.

Este botão estará disponível se a caixa de seleção Usar a lista de URLs permitidos estiver marcada.


Antispam

Ativar Antispam

Esta caixa de seleção ativa/desativa o Antispam.

Se a caixa de seleção estiver marcada, o Antispam detectará os emails não solicitados (spam) e os processará de acordo com as regras do programa de email. Esse componente poupa tempo gasto a processar email.

Se a caixa de seleção estiver desmarcada, o Antispam estará desativado.

Esta caixa está marcada por padrão.

Na seção Nível de segurança, é possível selecionar uma coleção de configurações predefinidas do Antispam. O usuário deve decidir o nível a ser selecionado de acordo com suas condições de trabalho e sua situação atual.

Alto

Neste nível de segurança, o Antispam usa as configurações de filtragem mais rígidas. O Antispam considera uma mensagem como spam provável quando sua taxa de spam excede 50, e como spam quando sua taxa de spam excede 80.

Esta configuração define as condições para a filtragem de emails que passaram pela verificação profunda de itens das listas de endereços e frases permitidos/bloqueados. A classificação dessas mensagens como spam não é totalmente segura. O Antispam calcula a probabilidade de a mensagem ser spam.

A Taxa de spam é o valor da probabilidade que determina se uma mensagem é spam ou não. Se os resultados da verificação da mensagem mostrarem que sua taxa de spam é maior que o valor limite, o Antispam considerará a mensagem como spam ou spam provável.

É recomendável definir o nível de segurança Alto ao trabalhar em um ambiente perigoso (por exemplo, ao usar um serviço de email gratuito).

A definição do nível de segurança Alto pode aumentar a frequência de casos em que emails íntegros são classificados como spam.

Recomendado

Este nível de segurança garante um equilíbrio ideal entre desempenho e segurança. É adequado para a maioria das situações.

Essa também é a configuração padrão.

Baixo

Neste nível de segurança, o Antispam usa as configurações de filtragem menos rígidas. Se o nível de segurança Baixo for definido, o Antispam considerará as mensagens com taxas de spam entre 80 e 99 como spam provável e as mensagens com taxas de spam superiores a 99 como spam.

Esta configuração define as condições para a filtragem de emails que passaram pela verificação profunda de itens das listas de endereços e frases permitidos/bloqueados. A classificação dessas mensagens como spam não é totalmente segura. O Antispam calcula a probabilidade de a mensagem ser spam.

A Taxa de spam é o valor da probabilidade que determina se uma mensagem é spam ou não. Se os resultados da verificação da mensagem mostrarem que sua taxa de spam é maior que o valor limite, o Antispam considerará a mensagem como spam ou spam provável.

É recomendável definir um nível de segurança Baixo ao trabalhar em um ambiente seguro (por exemplo, ao usar um email corporativo criptografado).

A definição do nível de segurança Baixo pode reduzir a frequência de casos em que emails íntegros são reconhecidos como spam ou spam provável.

Personalizada

Nível de segurança com suas configurações personalizadas do Antispam.

Configurações

Ao clicar neste botão, a janela de configuração do Antispam é aberta.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Treinamento do Antispam, é possível treinar o Antispam usando o Assistente de Treinamento.

Essa seção será exibida somente se a sua cópia do Kaspersky PURE incluir o algoritmo de análise de texto de autotreinamento de iBayes ativado. A disponibilidade dessa função depende do idioma de localização do aplicativo.

Bancos de dados

Define os limites de preenchimento dos bancos de dados do Antispam. Valores disponíveis:

  • Treinamento necessário. Os bancos de dados do Antispam não contêm exemplos de cadeias de caracteres que pertencem a mensagens íntegras e de spam. O Assistente de Treinamento não foi executado. O Antispam não foi treinado.
  • Preenchido. Os bancos de dados do Antispam foram preenchidos. O Assistente de Treinamento foi executado. Através do treinamento, o Antispam recebe exemplos de cadeias de caracteres contidas em emails íntegros e spams, e os utiliza para filtrar emails.

Treinar

Ao clicar neste botão, o Assistente de Treinamento do Antispam é iniciado. O Assistente de Treinamento verifica as pastas das contas do Microsoft® Office Outlook® e do Microsoft® Outlook® Express (Windows® Mail) que contêm spams e emails íntegros. Quando o treinamento é concluído, o Antispam usa seus resultados para filtrar os emails.


Antivírus de Email

Ativar Antivírus de Email

Esta caixa de seleção ativa/desativa o Antivírus de Email.

Se a caixa de seleção estiver marcada, o Antivírus de Email será carregado ao iniciar o sistema operacional, sendo executado continuamente, verificando os emails dos protocolos POP3, SMTP, IMAP, MAPI e NNTP, além das conexões seguras (SSL) para POP3 e IMAP.

Se a caixa de seleção estiver desmarcada, o Antivírus de Email estará desativado.

Esta caixa está marcada por padrão.

Na seção Nível de segurança, é possível selecionar uma das coleções de configurações predefinidas do Antivírus de Email. O usuário deve decidir o nível de segurança a ser selecionado de acordo com suas condições de trabalho e sua situação atual.

Alto

Quando esse nível de segurança é selecionado, o Antivírus de Email sujeita as mensagens ao controle máximo. O Antivírus de Email verifica as mensagens enviadas e recebidas e executa a análise heurística profunda.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

O nível de segurança alto é recomendável ao trabalhar em um ambiente perigoso. Um exemplo desse tipo de ambiente é uma conexão com um serviço de email gratuito, de uma rede que não tem uma proteção de email centralizada.

Recomendado

Este nível de segurança garante um equilíbrio ideal entre desempenho e segurança do sistema. Se o nível de segurança Recomendado estiver definido, o Antivírus de Email verificará as mensagens enviadas e recebidas e executará a análise heurística de média intensidade.

Este é o modo de segurança padrão.

Baixo

Quando este nível de segurança está selecionado, o Antivírus de Email verifica apenas as mensagens recebidas e executa a análise heurística superficial. Os arquivos anexos inseridos não são verificados. Se o nível de segurança Baixo estiver definido, o Antivírus de Email verificará os emails com velocidade máxima e o menor comprometimento de recursos do sistema.

O nível de segurança Baixo é usado ao trabalhar em um ambiente protegido confiável. Um exemplo de um ambiente como esse pode ser uma rede corporativa com segurança de email centralizada.

Personalizada

O nível de segurança que é definido se você executar uma configuração personalizada do Antivírus de Email.

Configurações

Ao clicar neste botão, a janela de configurações do Antivírus de Email é aberta. Nesta janela, é possível configurar o Antivírus de Email.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Ação ao detectar ameaça, é possível selecionar a ação a ser executada pelo Antivírus de Email quando a verificação de um email indicar que a mensagem (ou um objeto contido nela, como o corpo ou um anexo) está infectada ou possivelmente infectada. A ação executada por padrão pelo Antivírus de Email depende do modo de proteção selecionado: interativo ou automático. No modo interativo, a opção Perguntar o que fazer está selecionada; no modo automático, a opção Selecionar ação automaticamente está selecionada.

Selecionar ação automaticamente

Ao detectar objetos perigosos, o Antivírus de Email executará automaticamente a ação recomendada pelos especialistas da Kaspersky Lab. Para objetos infetados, a ação é Desinfetar. Excluir se a desinfecção falhar e, para objetos potencialmente infetados, é Ignorar.

Antes de tentar desinfetar ou excluir um objeto infectado, o Antivírus de Email cria uma cópia de backup para posterior restauração ou desinfecção.

Esse valor será selecionado por padrão se o modo de proteção automática estiver ativado.

Se o modo de proteção interativa estiver ativado, a configuração não estará disponível.

Perguntar o que fazer

O Antivírus de Email o informa sobre a detecção de um objeto malicioso e pergunta o que fazer em seguida.

Esse valor será selecionado por padrão se o modo de proteção interativa estiver ativado.

Se o modo de proteção automática estiver ativado, a configuração não estará disponível.

Selecionar ação: Desinfetar; se não for possível, excluir

O Antivírus de Email tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a desinfecção falhar, o Antivírus de Email os excluirá.

Um objeto cujo código contém código modificado de uma ameaça ou código conhecido, o qual é semelhante ao de uma ameaça, consoante seu comportamento.

Um objeto que inclui uma seção cujo código completo corresponde a uma seção de uma ameaça conhecida. A Kaspersky Lab não recomenda usar estes objetos.

Esta ação será executada se a configuração Selecionar ação estiver selecionada e as caixas de seleção Desinfetar e Excluir se a desinfecção falhar estiverem marcadas.

As caixas de seleção Desinfetar e Excluir se a desinfecção falhar estarão disponíveis se a caixa de seleção Selecionar ação estiver marcada. Por padrão, essas caixas de seleção estão desmarcadas.

Antes de tentar desinfetar ou excluir um objeto infectado, o Antivírus de Email cria uma cópia de backup para posterior restauração ou desinfecção.

Selecionar ação: Bloquear

O Antivírus de Email permite a entrada da mensagem e expande seu assunto com informações que avisam que a mensagem contém um objeto infectado. As informações relevantes são registradas no relatório.

Esta ação será executada se as caixas de seleção Desinfetar e Excluir estiverem desmarcadas.

Selecionar ação: Desinfetar

Esta caixa de seleção ativa/desativa tentativas de desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a tentativa de desinfecção falhar, o Antivírus de Email permitirá a entrada da mensagem e expandirá seu assunto com informações que avisam que a mensagem contém um objeto infectado. As informações relevantes são registradas no relatório.

A ação Desinfetar será executada se a caixa de seleção Desinfetar estiver marcada e a caixa de seleção Excluir se a desinfecção falhar estiver desmarcada.

Esta caixa de seleção estará disponível se a configuração Selecionar ação estiver selecionada.

Selecionar ação: Excluir

Esta caixa de seleção ativa/desativa a exclusão automática de objetos infectados. Antes de excluir um objeto infectado, o Antivírus de Email cria uma cópia de backup para posterior restauração ou desinfecção.

Esta caixa de seleção estará disponível se a configuração Selecionar ação estiver selecionada. Esta caixa está desmarcada por padrão.


Antivírus de Arquivos

Ativar Antivírus de Arquivos

Esta caixa de seleção ativa/desativa o Antivírus de Arquivos.

Se a caixa de seleção estiver marcada, o Antivírus de Arquivos será executado ao iniciar o sistema operacional, sendo executado na memória do computador verificando todos os arquivos abertos, salvos ou executados. Por padrão, o Antivírus de Arquivos está definido com as configurações conforme recomendado pelos especialistas da Kaspersky Lab.

Se a caixa de seleção estiver desmarcada, o Antivírus de Arquivos estará desativado.

Esta caixa está marcada por padrão.

Na seção Nível de segurança, é possível selecionar um dos três níveis de proteção predefinidos para arquivos e memória ou configurar o Antivírus de Arquivos.

Alto

Com este nível de segurança, o Antivírus de Arquivos aplica o controle mais rígido a todos os arquivos abertos, salvos e executados. O componente Antivírus de Arquivos verificará todos os tipos de arquivos em todos os discos rígidos, unidades de rede e mídias de armazenamento removível do computador, além dos arquivos comprimidos, pacotes de instalação e objetos OLE inseridos.

Recomendado

Este nível de segurança garante um equilíbrio ideal entre desempenho e segurança do sistema. É adequado para a maioria das situações. O componente Antivírus de Arquivos verifica apenas os formatos de arquivo especificados em todos os discos rígidos, unidades de rede e mídias de armazenamento removível do computador e executa a análise heurística superficial. Os objetos OLE são verificados. Os pacotes de instalação e arquivos comprimidos não são verificados.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Baixo

Neste nível de segurança, o Antivírus de Arquivos verifica somente os arquivos com extensões especificadas em todos os discos rígidos, unidades removíveis e de rede do computador e executa uma análise heurística superficial. Os arquivos compostos não são verificados.

O nível de segurança Baixo permite a velocidade de verificação máxima.

Personalizada

Nível de segurança com suas configurações personalizadas do Antivírus de Arquivos.

Configurações

Ao clicar neste botão, a janela do Antivírus de Arquivos é aberta. Nesta janela, é possível configurar o Antivírus de Arquivos.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Ação ao detectar ameaça, é possível selecionar a ação que será executada pelo Antivírus de Arquivos se forem detectados objetos infectados ou possivelmente infectados.

Selecionar ação automaticamente

Ao detectar objetos perigosos, o Antivírus de Arquivos executará automaticamente a ação recomendada pelos especialistas da Kaspersky Lab. Para objetos infetados, a ação é Desinfetar ou Excluir se a desinfecção falhar; para objetos potencialmente infetados, é Ignorar.

Antes de tentar desinfetar ou excluir um objeto infectado, o Antivírus de Arquivos cria uma cópia de backup para posterior restauração ou desinfecção.

Esse valor será selecionado por padrão se o modo de proteção automática estiver ativado.

Se o modo de proteção interativa estiver ativado, a configuração não estará disponível.

Perguntar o que fazer

O Antivírus de Arquivos o informa sobre a detecção de objetos maliciosos e pergunta o que fazer em seguida.

Esse valor será selecionado por padrão se o modo de proteção interativa estiver ativado.

Se o modo de proteção automática estiver ativado, a configuração não estará disponível.

Selecionar ação: Desinfetar; se não for possível, excluir

O Antivírus de Arquivos tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a desinfecção falhar, o Antivírus de Arquivos os excluirá.

Um objeto cujo código contém código modificado de uma ameaça ou código conhecido, o qual é semelhante ao de uma ameaça, consoante seu comportamento.

Um objeto que inclui uma seção cujo código completo corresponde a uma seção de uma ameaça conhecida. A Kaspersky Lab não recomenda usar estes objetos.

Esta ação será executada se a configuração Selecionar ação estiver selecionada e as caixas de seleção Desinfetar e Excluir se a desinfecção falhar estiverem marcadas.

As caixas de seleção Desinfetar e Excluir se a desinfecção falhar estarão disponíveis se a configuração Selecionar ação estiver selecionada.

Antes de tentar desinfetar ou excluir um objeto infectado, o Antivírus de Arquivos cria uma cópia de backup para posterior restauração ou desinfecção.

Selecionar ação: Bloquear

O Kaspersky PURE bloqueia o acesso ao objeto. As informações relevantes são registradas no relatório.

Esta ação será executada se as caixas de seleção Desinfetar e Excluir estiverem desmarcadas.

Selecionar ação: Desinfetar

O Antivírus de Arquivos tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a desinfecção falhar, o Antivírus de Arquivos os moverá para a Quarentena.

Esta caixa de seleção estará disponível se a configuração Selecionar ação estiver selecionada.

A ação Desinfetar será executada se a caixa de seleção Excluir se a desinfecção falhar estiver desmarcada.

Antes de tentar desinfetar ou excluir um objeto infectado, o Antivírus de Arquivos cria uma cópia de backup para posterior restauração ou desinfecção.

Selecionar ação: Excluir

Esta caixa de seleção ativa/desativa a exclusão automática de objetos infectados. Antes de excluir um objeto infectado, o Antivírus de Arquivos cria uma cópia de backup para posterior restauração ou desinfecção.

Esta caixa de seleção estará disponível se a configuração Selecionar ação estiver selecionada. Esta caixa está marcada por padrão.


Firewall

Ativar Firewall

Esta caixa de seleção ativa/desativa o Firewall.

Esta caixa está marcada por padrão.

Na seção Regras de rede, é possível definir as regras de acordo com as quais o Firewall regula as atividades de aplicativos.

Configurações

Ao clicar neste botão, a janela Firewall é aberta. Nesta janela, é possível configurar regras de pacotes e regras para aplicativos, expandir o intervalo de endereços de rede e alterar a lista de recursos cuja atividade de rede é monitorada pelo Firewall.

Na seção Redes, é possível definir as configurações do controle das conexões de rede detectadas pelo Firewall no computador.

Lista de redes

Inclui as conexões de rede detectadas pelo Firewall no computador.

Para cada conexão de rede detectada, a lista exibe seu nome e o status da rede à qual ela pertence. Os nomes de conexões inativas são exibidos a cinzento.

Editar

Este botão abre a janela Conexão de rede (se houver uma conexão selecionada) ou Adaptador de rede (se houver um adaptador selecionado). Na janela Conexão de rede, é possível ajustar as configurações para controlar conexões de rede. Na janela Adaptador de rede, é possível configurar o controle das conexões de rede estabelecidas usando um adaptador de rede selecionado.

O botão está disponível para conexões ativas e inativas.

Excluir

Ao clicar neste botão, o Firewall exclui a conexão da lista.

O botão está disponível somente para conexões inativas.

Desconectado

Ao clicar neste botão, as conexões ativas e inativas são exibidas na lista Redes.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Controle de Aplicativos

Ativar o Controle de Aplicativos

Esta caixa de seleção ativa/desativa o Controle de Aplicativos.

Esta caixa está marcada por padrão.

Aplicativos

Ao clicar no botão, a janela Aplicativos é aberta. Nesta janela, você pode editar a lista de regras para aplicativos.

Proteção de identidades

Ao clicar neste botão, a janela Proteção de Identidades Digitais é aberta. Nessa janela, você pode criar uma lista de dados de identidade e uma lista de configurações e recursos do sistema operacional, cujo acesso é controlado pelo Controle de Aplicativos.

Na seção Restringir aplicativos, é possível ajustar as configurações que serão usadas pelo Controle de Aplicativos para atribuir um grupos de aplicativos.

Carregar regras para aplicativos do Kaspersky Security Network (KSN)

Se a caixa de seleção estiver marcada, o Controle de Aplicativos enviará uma solicitação ao banco de dados do Kaspersky Security Network para determinar o grupo do aplicativo.

Se a caixa de seleção estiver desmarcada, o Controle de Aplicativos não pesquisará informações no banco de dados do Kaspersky Security Network para determinar o grupo de confiança do aplicativo.

Esta caixa está marcada por padrão.

Atualizar regras para aplicativos anteriormente desconhecidos do KSN

Se a caixa de seleção estiver marcada, as regras de controle para aplicativos anteriormente desconhecidos do Kaspersky Security Network serão atualizadas automaticamente.

Se a caixa de seleção estiver desmarcada, a atualização automática de regras para aplicativos anteriormente desconhecidos será desativada.

Esta caixa está marcada por padrão.

Confiar em aplicativos com assinatura digital

Se esta caixa de seleção estiver marcada, os aplicativos com assinaturas digitais serão considerados confiáveis pelo Controle de Aplicativos. O Controle de Aplicativos move esses aplicativos para o grupo Confiável e não verifica sua atividade.

Se a caixa de seleção estiver desmarcada, os aplicativos com assinaturas digitais não serão considerados confiáveis pelo Controle de Aplicativos e suas atividades serão verificadas.

Esta caixa está marcada por padrão.

Usar a análise heurística para definir o grupo

O Controle de Aplicativos usa a análise heurística para definir o grupo de um aplicativo desconhecido. Após a verificação dos aplicativos, o Controle de Aplicativos os atribui a um grupo.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver sequências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Mover automaticamente para o seguinte grupo

O Controle de Aplicativos inclui automaticamente um aplicativo desconhecido em um dos três grupos de confiança selecionados na lista suspensa. A lista contém os seguintes grupos de confiança:

  • Baixa Restrição;
  • Alta Restrição;
  • Não Confiáveis.

A lista estará disponível se a configuração Mover automaticamente para o seguinte grupo estiver selecionada.

Tempo máximo para definir o grupo de aplicativos

O período de tempo necessário para o Controle de Aplicativos verificar os aplicativos inicializados, usando análise heurística. O período é definido em segundos.

Por padrão, o Controle de Aplicativos analisa cada aplicativo por 30 segundos. Se o Controle de Aplicativos continuar a não conseguir definir o nível da ameaça do aplicativo após este período terminar, o componente move-o para o grupo Baixa Restrição. O Controle de Aplicativos continua verificando o aplicativo em segundo plano e, em seguida, ele será incluído em um grupo de confiança.

Na seção Adicional, é possível definir condições para excluir regras para aplicativos.

Excluir regras para aplicativos que não foram iniciados há mais de

Esta caixa de seleção ativa/desativa a opção de excluir automaticamente as regras para aplicativos que não foram executadas durante o período especificado. O período é especificado em dias.

Por padrão, o Controle de Aplicativos exclui as regras para aplicativos que não foram executados por mais de 60 dias.

Esta caixa está marcada por padrão.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Bloqueador de Ataques de Rede

Ativar Bloqueador de Ataques de Rede

Esta caixa de seleção ativa/desativa o Bloqueador de Ataques de Rede.

Se a caixa de seleção estiver marcada, o Bloqueador de Ataques de Rede será carregado ao iniciar o sistema operacional e verificará atividades características de ataques de rede no tráfego de rede de entrada. Após detectar uma tentativa de ataque ao computador, o Kaspersky PURE bloqueia toda a atividade de rede do computador que está atacando o seu.

Se a caixa de seleção estiver desmarcada, o Bloqueador de Ataques de Rede estará desativado.

Esta caixa está marcada por padrão.

Adicionar computador de ataque à lista de bloqueio para

Essa caixa de seleção ativa/desativa a opção para o Bloqueador de Ataques de Rede bloquear a atividade de rede originada no computador de ataque durante um intervalo de tempo especificado. O período de tempo é especificada em minutos.

Por padrão, o Bloqueador de Ataques de Rede bloqueia a atividade do computador de ataque por uma hora.


Antivírus de IM

Ativar Antivírus de IM

Esta caixa de seleção ativa/desativa o Antivírus de IM.

Se a caixa de seleção estiver marcada, o Antivírus de IM é executado ao iniciar o sistema operacional, permanecerá permanentemente ativo no computador e verificará todas as mensagens enviadas e recebidas por programas de IM (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent e IRC).

Se a caixa de seleção estiver desmarcada, o Antivírus de IM estará desativado.

Esta caixa está marcada por padrão.

Na seção Escopo de proteção, é possível selecionar tipos de mensagens que serão verificados pelo Antivírus de IM quanto à presença de objetos perigosos ou URLs contidos nos bancos de dados de endereços maliciosos e de phishing.

Mensagens enviadas e recebidas

O Antivírus de IM verifica as mensagens enviadas e recebidas.

Por padrão, o Antivírus de Email verifica as mensagens enviadas e recebidas.

Apenas mensagens recebidas

O Antivírus de IM verifica apenas as mensagens recebidas.

Na seção Métodos de verificação, é possível especificar os métodos de verificação de URLs em mensagens dos programas de IM.

Verificar se os URLs estão listados no banco de dados de URLs maliciosos

A caixa de seleção ativa/desativa a verificação da presença de links contidos em mensagens instantâneas na lista de endereços da Web maliciosos. A lista é criada pelos especialistas da Kaspersky Lab e faz parte do kit de distribuição do aplicativo.

Esta caixa está marcada por padrão.

Verificar se os URLs estão listados no banco de dados de URLs de phishing

A caixa de seleção ativa/desativa a verificação da presença de links contidos em mensagens instantâneas na lista de endereços da Web de phishing.

Os bancos de dados do Kaspersky PURE incluem todos os sites conhecidos no momento por serem usados como sites de phishing. A Kaspersky Lab complementa essa lista com endereços obtidos de uma organização internacional, o Anti-Phishing Working Group. A lista de endereços é atualizada com a atualização dos bancos de dados do Kaspersky PURE.

Esta caixa está marcada por padrão.

Análise Heurística

Esta caixa de seleção ativa/desativa o uso da análise heurística ao verificar mensagens e URLs enviados por programas de IM.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Esta caixa está marcada por padrão.

Barra deslizante

Altera o nível de detalhamento da verificação de mensagens de programas de IM. O nível de detalhamento define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de verificação:

  • Verificação superficial. O analisador heurístico verifica as mensagens de programas de IM quanto à presença de possíveis ameaças usando um conjunto de sinais mínimo. Essa verificação exige menos recursos do sistema e leva menos tempo; o número de falsos positivos é reduzido ao mínimo.
  • Verificação média. O analisador heurístico verifica as mensagens de programas de IM quanto à presença de possíveis ameaças usando um conjunto de sinais que permite manter o equilíbrio necessário entre velocidade e nível de detalhamento da verificação, além de reduzir a probabilidade de um elevado número de falsos positivos. Este é o nível padrão.
  • Verificação profunda. O analisador heurístico verifica as mensagens de programas de IM quanto à presença de possíveis ameaças usando um conjunto de sinais máximo. A verificação é detalhada, o que requer mais recursos do sistema e tempo para realizar. É provável a ocorrência de falsos positivos.


A seção Defesa Proativa

Ativar Defesa Proativa

Esta caixa de seleção ativa/desativa a Defesa Proativa.

Esta caixa está marcada por padrão.

Na seção Aplicativos confiáveis, é possível ajustar as configurações dos aplicativos incluídos no grupo Confiáveis. Com base nessas configurações, a Defesa Proativa cria uma lista de aplicativos confiáveis cuja atividade não é controlada.

Aplicativos com assinatura digital

Essa caixa de seleção ativa/desativa a verificação de aplicativos com assinatura digital pela Defesa Proativa.

Esta caixa está marcada por padrão.

Confiável no banco de dados do Kaspersky Security Network

Esta caixa de seleção ativa/desativa a verificação pela Defesa Proativa de aplicativos com o status Confiável no banco de dados de Kaspersky Security Network.

Esta caixa está marcada por padrão.

Na seção Configurações de regras, é possível configurar a resposta da Defesa Proativa às atividades de aplicativos que podem ser possivelmente perigosas para o sistema.

Configurações

Ao clicar neste botão, é aberta a janela Defesa Proativa com uma lista de padrões de atividades perigosas e as configurações da Defesa Proativa. Nesta janela, é possível alterar as ações executadas pela Defesa Proativa ao detectar atividades perigosas de aplicativos.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


A seção Antivírus da Web

Ativar Antivírus da Web

Esta caixa de seleção ativa/desativa o Antivírus da Web.

Se a caixa de seleção estiver marcada, o Antivírus da Web protegerá os dados recebidos pelo computador através dos protocolos HTTP e FTP, evitando que scripts perigosos sejam executados no computador.

Um pequeno programa de computador ou uma parte independente de um programa (função) que, como regra, foi desenvolvida para executar uma pequena tarefa específica. É usado com mais frequência com programas incorporados no hipertexto. Os scripts são executados, por exemplo, quando você abre um determinado site.

Se a proteção em tempo real estiver ativada, o aplicativo controlará a execução de scripts, os interceptará e verificará a presença de vírus. Dependendo dos resultados da verificação, você poderá bloquear ou permitir a execução do script.

Se a caixa de seleção estiver desmarcada, o Antivírus da Web estará desativado.

Esta caixa está marcada por padrão.

Na seção Nível de segurança, é possível selecionar uma das coleções de configurações predefinidas do Antivírus da Web.

Alto

Quando este nível de segurança está selecionado, o Antivírus da Web aplica o controle mais rígido aos scripts e objetos recebidos por HTTP e FTP. O Antivírus da Web executa uma verificação detalhada de todos os objetos usando o conjunto inteiro de bancos de dados do aplicativo. Ele também verifica os arquivos comprimidos anexos, independentemente de seu tamanho. O Antivírus da Web executa a análise heurística com seu nível de verificação mais profundo.

Uma tecnologia de detecção de informações sobre ameaças que ainda não foram adicionadas aos bancos de dados da Kaspersky Lab. O analisador heurístico permite detectar objetos com um comportamento no sistema semelhante ao comportamento típico de ameaças. Os objetos detectados pelo analisador heurístico são considerados potencialmente infetados. Por exemplo, um objeto pode ser considerado potencialmente infetado se contiver seqüências de comandos típicos de objetos maliciosos (abrir arquivo, escrever no arquivo).

Recomendado

Esse nível de segurança assegura proteção ótima e taxa de velocidade para verificação de tráfego da Web e scripts. O Antivírus da Web verifica arquivos comprimidos anexos independentemente de seu tamanho e executa uma análise heurística de nível médio. Este é o modo de segurança padrão.

Baixo

Nível de segurança que garante a velocidade máxima ao verificar scripts e o tráfego da Web. O Antivírus da Web não verifica arquivos comprimidos mas executa uma análise heurística superficial.

Personalizada

Este nível de segurança será definido se você executar uma configuração personalizada do Antivírus da Web.

Configurações

Ao clicar neste botão, a janela do Antivírus da Web é aberta. Nesta janela, é possível configurar o Antivírus da Web.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Ação ao detectar ameaça, é possível selecionar uma ação que deverá ser executada pelo Antivírus da Web se for detectado código malicioso em um objeto do tráfego da Web.

Selecionar ação automaticamente

O Antivírus da Web seleciona uma ação automaticamente de acordo com suas configurações atuais. Se um recurso da Web estiver listado entre as exclusões ou não contiver nenhum objeto malicioso, o Antivírus da Web permitirá que você o carregue. Se o Antivírus da Web detectar uma ameaça durante uma verificação, ele bloqueará o download do objeto.

Esse valor será selecionado por padrão se o modo de proteção automática estiver ativado.

Se o modo de proteção interativa estiver ativado, a configuração não estará disponível.

Perguntar o que fazer

Se o Antivírus da Web detectar uma ameaça durante a verificação, ele exibirá uma mensagem de aviso notificando sobre o objeto identificado como perigoso e solicitará a escolha das ações subsequentes. Você pode permitir ou bloquear a transferência do objeto em questão.

Esse valor será selecionado por padrão se o modo de proteção interativa estiver ativado.

Se o modo de proteção automática estiver ativado, a configuração não estará disponível.

Bloquear download

Se for detectada uma ameaça, o Antivírus da Web bloqueará o acesso ao objeto e exibirá uma mensagem correspondente na tela.

Permitir download

Se for detectada uma ameaça, o Antivírus da Web permitirá o download do objeto.


Exibir

Na seção Ícone na área de notificação da barra de tarefas, é possível configurar os elementos ativos da interface (como o ícone do Kaspersky PURE na área de notificação da barra de tarefas e mensagens pop-up).

Ícone animado na barra de ferramentas ao executar tarefas

A caixa de seleção ativa/desativa a animação do ícone do Kaspersky PURE.

Se a caixa de seleção estiver marcada, o ícone na área de notificação da barra de tarefas do Windows® mudará de acordo com a operação executada no momento pelo Kaspersky PURE.

Por exemplo, se o Kaspersky PURE estiver baixando atualizações, o ícone exibirá um globo girando em miniatura.

Se a caixa de seleção estiver desmarcada, a animação estará desativada. Nesse caso, o ícone do Kaspersky PURE exibirá apenas o status de proteção do computador: se a proteção estiver ativada, o ícone ficará colorido. Se estiver pausada ou desativada, ficará cinza.

Esta caixa está marcada por padrão.

Habilitar janelas de notificação semitransparentes

As janelas de notificações do aplicativo podem ser exibidas sobre o ícone do Kaspersky PURE na área de notificação da barra de tarefas do Windows®.

Se a caixa de seleção estiver marcada, as janelas de notificações serão semitransparentes; assim, a área da tela sob elas ainda estará visível. A janela de notificações ficará sólida quando o cursor estiver sobre ela.

Se a caixa de seleção estiver desmarcada, as janelas de notificações serão sólidas.

Esta caixa está desmarcada por padrão.

Mostrar "Protegido pela Kaspersky Lab" na tela de logon do Microsoft Windows

A caixa de seleção ativa/desativa a exibição do logotipo do produto no canto superior direito do ecrã quando o Kaspersky PURE é iniciado. Esse indicador informa que a proteção do computador está ativada.

Se o aplicativo estiver instalado em um computador com o Microsoft® Windows Vista® ou o Microsoft® Windows® 7, essa opção não estará disponível.

Esta caixa está marcada por padrão.

Ativar notificações de notícias

Esta caixa de seleção ativa/desativa a exibição de notícias da Kaspersky Lab e notificações relacionadas com notícias.

Esta caixa está marcada por padrão.


Perfil de Jogo

Usar Perfil de Jogo

O Perfil de Jogo foi criado para aplicativos de jogos em execução no modo de tela inteira. Ele permite modificar simultaneamente as configurações de todos os componentes do Kaspersky PURE ao alternar seus aplicativos de jogos para o modo de tela inteira e reverter as alterações feitas ao sair desse modo.

Esta caixa de seleção ativa/desativa o uso do Perfil de Jogo.

Esta caixa está desmarcada por padrão.

Na seção Opções do perfil, é possível editar as configurações do Kaspersky PURE quando o Perfil de Jogo está ativado. Esta seção estará disponível quando a caixa de seleção Usar Perfil de Jogo estiver marcada.

Selecionar ação ao detectar ameaças automaticamente

Se a caixa de seleção estiver marcada, o Kaspersky PURE será alternado para o modo de proteção automática e não exibirá nenhuma notificação na tela quando houver aplicativos de jogos em execução no modo de tela inteira.

Esta caixa está marcada por padrão. Esta caixa de seleção estará disponível quando a caixa de seleção Usar Perfil de Jogo estiver marcada.

Não executar a atualização

Esta caixa de seleção ativa/desativa a opção de pausar as atualizações programadas do Kaspersky PURE. Esta opção impede que os aplicativos de jogo fiquem mais lentos no modo de ecrã completo.

Esta caixa está marcada por padrão. Esta caixa de seleção estará disponível quando a caixa de seleção Usar Perfil de Jogo estiver marcada.

Não executar tarefas de verificação programadas

Esta caixa de seleção ativa/desativa a opção de pausar a execução de verificações programadas. Esta opção impede que os aplicativos de jogo fiquem mais lentos no modo de ecrã completo.

Esta caixa está marcada por padrão. Esta caixa de seleção estará disponível quando a caixa de seleção Usar Perfil de Jogo estiver marcada.

Pausar tarefas de verificação de execução manualmente

Esta caixa de seleção ativa/desativa a opção de pausar a verificação iniciada manualmente. Esta opção impede que os aplicativos de jogo fiquem mais lentos no modo de ecrã completo.

Esta caixa está marcada por padrão. Esta caixa de seleção estará disponível quando a caixa de seleção Usar Perfil de Jogo estiver marcada.

Não executar tarefas de backup programadas

Esta caixa de seleção ativa/desativa a opção de pausar a execução de tarefas de backup programadas. Esta opção impede que os aplicativos de jogo fiquem mais lentos no modo de ecrã completo.

Esta caixa está marcada por padrão. Esta caixa de seleção estará disponível quando a caixa de seleção Usar Perfil de Jogo estiver marcada.


Feedback

Eu concordo em participar do programa Kaspersky Security Network.

Esta caixa de seleção ativa/desativa a opção de enviar estatísticas para o Kaspersky Security Network.

O Kaspersky Security Network é um sistema operado pela Kaspersky Lab. Ele ajuda a acelerar a coleta de dados estatísticos sobre os tipos e fontes de novas ameaças, além de desenvolver métodos para neutralizá-las.

O Kaspersky PURE, como parte do Kaspersky Security Network, envia os seguintes dados à Kaspersky Lab:

  • O identificador exclusivo atribuído ao seu computador pelo Kaspersky PURE. Esse identificador caracteriza as configurações de hardware do computador e não contém informações particulares.
  • Informações sobre as ameaças detectadas pelos componentes do aplicativo. A estrutura e o conteúdo dessas informações dependem do tipo da ameaça detectada.
  • Informações sobre o sistema operacional: versão do sistema operacional, service packs instalados, serviços e drivers baixados, versões de navegadores e programas de email, plug-ins de navegadores e o número da versão do Kaspersky PURE instalada no computador.

A caixa de seleção estará marcada por padrão se você tiver concordado em participar do Kaspersky Security Network durante a instalação inicial.


Configurações gerais

Ativar proteção

Esta caixa de seleção ativa/desativa todos os componentes de proteção do Kaspersky PURE. A desativação dos componentes de proteção não afeta o desempenho das tarefas de verificação de vírus e de atualização do Kaspersky PURE.

A caixa de seleção é marcada por padrão e todos os componentes de proteção estão ativos.

Na seção Proteção interativa, é possível reconfigurar a forma como o Kaspersky PURE interage com o usuário.

Selecionar ação automaticamente

O Kaspersky PURE usa dois modos de interação com o usuário:

  • Modo de proteção interativa. O Kaspersky PURE notifica o usuário sobre todos os eventos perigosos e suspeitos no sistema. Nesse modo, o usuário decide se deseja permitir ou bloquear as ações de forma independente.
  • Modo de proteção automática. Se ocorrerem eventos perigosos, o Kaspersky PURE executará a ação recomendada pelos especialistas da Kaspersky Lab automaticamente.

Ao marcar a caixa de seleção, o modo de proteção automática é ativado; ao desmarcá-la, o modo de proteção interativa é ativado.

Esta caixa está marcada por padrão.

Não excluir objetos potencialmente infetados

Esta caixa de seleção ativa/desativa a opção que impede que o Kaspersky PURE exclua objetos potencialmente infetados no modo de proteção automática.

O recurso estará disponível se a caixa de seleção Selecionar ação automaticamente estiver marcada.

Esta caixa está marcada por padrão.

Na seção Execução Automática, é possível configurar a execução do aplicativo ao iniciar o sistema operacional.

Executar o Kaspersky PURE ao iniciar o computador

Esta caixa de seleção ativa/desativa a execução automática do Kaspersky PURE quando o sistema operacional é inicializado.

Por padrão, a caixa de seleção está marcada e o Kaspersky PURE é executado após a inicialização do sistema operacional.

Na seção Teclado Virtual, é possível configurar o acesso rápido ao Teclado Virtual.

Abrir o Teclado Virtual ao pressionar "CTRL+ALT+SHIFT+P"

Esta caixa de seleção ativa/desativa o acesso rápido ao Teclado Virtual usando o atalho CTRL+ALT+SHIFT+P.

Esta caixa está marcada por padrão.


Configurações gerais

Na seção Verificação em segundo plano, é possível configurar as tarefas de atualização e verificação para um momento em que o computador não está sendo usado.

Executar Verificação Ociosa

Esta caixa de seleção ativa/desativa a execução de tarefas de verificação (verificação da memória do sistema, da partição do sistema ou de objetos de inicialização) e de tarefas de atualização automática enquanto o computador está bloqueado ou a proteção de tela está ativada.

Se o computador estiver trabalhando com a bateria, o Kaspersky PURE não executará nenhuma tarefa enquanto o computador estiver ocioso.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não executará tarefas de verificação enquanto o computador estiver ocioso.

Esta caixa está marcada por padrão.

Ícone

Ao clicar neste ícone, você é redirecionado ao site do Suporte Técnico da Kaspersky Lab, para uma página com um artigo sobre como ativar a execução das tarefas de verificação quando o computador está ocioso.

Executar verificação normal de rootkits

Esta caixa de seleção ativa/desativa a verificação normal de rootkits no sistema em segundo plano.

Um programa ou um conjunto de programas desenvolvidos para ocultar rastros de um invasor ou um malware no sistema operacional.

Em sistemas operacionais baseados em Windows, um rootkit normalmente significa um programa que invade o sistema operacional e intercepta suas funções (APIs do Windows). Acima de tudo, a interceptação e modificação de funções de APIs de nível inferior permite que esse programa mascare sua presença no sistema. Um rootkit pode geralmente mascarar a presença de quaisquer processos, pastas e arquivos que estão armazenados em uma unidade de disco, além de chaves de registro, caso sejam descritas na configuração do rootkit. Vários rootkits instalam seus próprios drivers e serviços no sistema operacional (eles também são "invisíveis").

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não realiza uma verificação regular de rootkits.

Esta caixa está marcada por padrão.

Na seção Verificar unidades removíveis ao conectar, é possível selecionar a operação que será executada pelo Kaspersky PURE sempre que mídias removíveis forem conectadas ao computador.

Não verificar

Quando você conecta uma unidade removível, o Kaspersky PURE não a verifica e não solicita que escolha uma ação a tomar com ela.

Perguntar o que fazer

Depois de conectar uma unidade removível, o Kaspersky PURE pede ao usuário que tome ações adicionais: Verificação Rápida, Verificação Completa ou Não verificar.

Esta é a configuração padrão.

Verificação Completa

Depois de conectar uma unidade removível, o Kaspersky PURE executa uma verificação completa dos arquivos, de acordo com as configurações da tarefa Verificação Completa.

Verificação Rápida

Depois de conectar uma unidade removível, o Kaspersky PURE executa uma verificação de todos os arquivos na unidade de acordo com as configurações da tarefa de Verificação de Áreas Críticas.

Tamanho máximo da unidade

Se a caixa de seleção estiver marcada, o Kaspersky PURE verificará as unidades removíveis que não excederem o tamanho máximo especificado.

A caixa de seleção estará disponível quando as ações Verificação Completa ou Verificação Rápida estiverem selecionadas. O tamanho da unidade removível é especificado em megabytes. Por padrão, o valor é definido como 4096 MB.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE verificará as unidades removíveis de qualquer tamanho.

Esta caixa está desmarcada por padrão.

Na seção Execução rápida de tarefas de verificação, é possível criar atalhos usados para executar tarefas de verificação e de verificação de vulnerabilidades no computador sem abrir a janela principal do aplicativo.

Verificação Completa - Criar atalho

Ao clicar neste botão, a janela Salvar como é aberta. Nesta janela, é possível selecionar uma pasta na qual você deve criar um atalho de início rápido para a verificação completa do computador quanto à presença de vírus e especificar um nome do arquivo do atalho.

Por padrão, o Kaspersky PURE cria um atalho denominado Full Scan.lnk na área de trabalho do computador.

Verificação de Áreas Críticas - Criar atalho

Ao clicar neste botão, a janela Salvar como é aberta. Nesta janela, é possível selecionar uma pasta na qual você deve criar um atalho de início rápido para a verificação das áreas críticas quanto à presença de vírus e especificar um nome para o atalho.

Por padrão, o Kaspersky PURE cria um atalho denominado Critical Areas Scan.lnk na área de trabalho do computador.

Verificação de Vulnerabilidades - Criar atalho

Ao clicar neste botão, a janela Salvar como é aberta. Nesta janela, é possível selecionar uma pasta na qual você deve criar um atalho de início rápido para a verificação de vulnerabilidades e especificar um nome para o atalho.

Por padrão, o Kaspersky PURE cria um atalho denominado Vulnerability Scan.lnk na área de trabalho do computador.


Relatórios e Armazenamentos

Registrar eventos não-críticos

Esta caixa de seleção ativa/desativa o registro de informações sobre todos os eventos do Kaspersky PURE.

Esta caixa está desmarcada por padrão.

Na seção Armazenando relatórios, é possível configurar a criação e o armazenamento de relatórios.

Armazenar relatórios por no máximo

Esta caixa de seleção ativa/desativa a opção que define o termo máximo do armazenamento de relatórios de eventos. A duração do armazenamento é definida em dias.

Se a caixa de seleção estiver marcada, os relatórios serão armazenados por no máximo 30 dias, por padrão. Quando este período de tempo expirar, o Kaspersky PURE remove entradas dos relatórios.

Se a caixa de seleção estiver desmarcada, a duração do armazenamento de relatórios não será restrita.

Esta caixa está marcada por padrão.

Tamanho máximo de arquivo

Esta caixa de seleção ativa/desativa a opção que define o tamanho máximo dos arquivos de relatório. O tamanho máximo é especificado em megabytes.

Se a caixa de seleção estiver marcada, o tamanho máximo padrão do relatório será 1024 MB. Quando o tamanho máximo for excedido, os registros mais antigos serão removidos do arquivo quando registros novos forem adicionados.

Se a caixa de seleção estiver desmarcada, o tamanho do arquivo de relatório não será restrito.

Esta caixa está marcada por padrão.

A seção Limpar relatórios permite configurar a exclusão de dados dos relatórios selecionados.

Limpar

Ao clicar no botão, a janela Limpando relatórios é aberta. Na janela, é possível selecionar os relatórios que devem ser excluídos.

Por padrão, o Kaspersky PURE exclui os relatórios de tarefas de verificação, tarefas de atualização, relatórios sobre a aplicação de regras do Firewall e relatórios do Controle para Pais.

Na seção Armazenando objetos da Quarentena e do Backup, é possível definir as configurações do armazenamento de Quarentena e Backup.

Armazenar objetos por no máximo

A caixa de seleção ativa/desativa a opção que define o tempo máximo de armazenamento dos objetos em quarentena e das cópias de objetos no Backup. A duração do armazenamento é definida em dias.

Se a caixa de seleção estiver selecionada, a duração padrão de armazenamento é de 30 dias. Quando este período terminar, o Kaspersky PURE exclui os objetos.

Se a caixa de seleção estiver desmarcada, o termo do armazenamento de objetos não será restrito.

Esta caixa está marcada por padrão.

Tamanho máximo

Esta caixa de seleção ativa/desativa a opção que define o tamanho máximo do armazenamento de dados. O tamanho de armazenamento é especificado em megabytes.

Se a caixa de seleção estiver marcada, o tamanho máximo padrão do armazenamento será 100 MB. Quando o tamanho máximo for excedido, os registros mais antigos serão removidos do armazenamento quando registros novos forem adicionados.

Se a caixa de seleção estiver desmarcada, o tamanho do armazenamento será ilimitado.

Esta caixa está desmarcada por padrão.


Configurações de Atualização

A seção Modo de execução e fonte de atualizações exibe informações sobre o modo de execução e a fonte de atualização selecionados. Nesta seção, é possível configurar a inicialização da atualização e a fonte de atualização.

Modo de execução

Ao clicar neste botão, a janela Atualização é aberta na guia Modo de execução. Nesta janela, é possível configurar a recuperação e a execução da instalação de atualizações.

O modo de execução selecionado é exibido à direita do botão:

  • Automaticamente;
  • Manualmente;
  • Por programação.

Fonte de atualização

Ao clicar neste botão, a janela Atualização é aberta na guia Fonte. Nesta janela, é possível criar uma lista de recursos dos quais o Kaspersky PURE recupera as atualizações.

A fonte de atualização selecionada é exibida à direita do botão:

  • Nível padrão. Ao executar atualizações, o Kaspersky PURE usa os servidores de atualização da Kaspersky Lab.
  • Definido pelo usuário. Ao executar atualizações, o Kaspersky PURE usa uma fonte especificada pelo usuário.

Na seção Adicional, você pode especificar as operações que serão executadas pelo Kaspersky PURE após a atualização do banco de dados.

Verificar a Quarentena novamente após a atualização

Esta caixa de seleção ativa/desativa a verificação automática dos objetos colocados em quarentena depois de cada atualização.

Se a caixa de seleção estiver marcada, depois que os bancos de dados forem atualizados, você poderá identificar de forma definitiva uma ameaça contida em um arquivo da Quarentena e neutralizá-la. Quando a verificação for concluída, o status dos arquivos da Quarentena após a atualização pode ser alterado pode mudar, de forma que você possa restaurar alguns deles para seus locais originais e continuar trabalhando com eles.

Se a caixa de seleção estiver desmarcada, a verificação dos arquivos da Quarentena após a atualização será desativada.

Esta caixa está marcada por padrão.

Notificar quando houver atualizações e novas versões disponíveis

Esta caixa de seleção ativa/desativa a exibição de notificações que informam sobre atualizações e novas versões do aplicativo.

Esta caixa está marcada por padrão.

Copiar atualizações para a pasta

Se os computadores estiverem ligados a uma LAN doméstica, não é necessário baixar e instalar as atualizações individualmente em cada computador, pois isto aumenta o volume de tráfego de rede.

Esta caixa de seleção ativa/desativa a opção de copiar atualizações de uma pasta compartilhada. Se você fizer isso, um dos computadores em rede recebe um pacote de atualização dos servidores da Kaspersky Lab na Internet ou de outro recurso da Web que contenha o conjunto de atualizações necessário. As atualizações são copiadas para uma pasta compartilhada. Os outros computadores da rede acessam essa pasta para receber as atualizações do Kaspersky PURE.

Esta caixa está desmarcada por padrão.

O caminho da pasta na qual o Kaspersky PURE copia as atualizações por padrão depende do sistema operacional:

  • no Microsoft® Windows® XP, as atualizações são copiadas para a pasta C:\Documents and Settings\All Users\Dados de Aplicativos\Kaspersky Lab\AVP12\Update distribution\;
  • no Microsoft® Windows Vista® e no Microsoft® Windows® 7, as atualizações são copiadas para a pasta C:\Program Data\Kaspersky Lab\AVP12\Update distribution\.

Ao fazer login com uma conta de visitante no Microsoft® Windows® 7, as atualizações não são copiadas para a pasta especificada. É recomendável fazer login em uma outra conta para permitir a cópia das atualizações.


Verificação de Vulnerabilidades

Modo de execução

Ao clicar neste botão, a janela Verificação de Vulnerabilidades é aberta. Nesta janela, é possível configurar o modo de execução da tarefa de verificação de vulnerabilidades.

O modo de execução atual da tarefa de verificação de vulnerabilidades é exibido à direita do botão. Os seguintes modos de execução da tarefa estão disponíveis:

  • Manualmente. O Kaspersky PURE executa uma verificação de vulnerabilidade quando você desejar. Nesse modo, a execução da tarefa programada está desativada.

    Este é o modo de execução padrão.

  • Por programação. O Kaspersky PURE executa a tarefa de acordo com uma programação personalizada. Nesse modo, você também pode executar a verificação de vulnerabilidades manualmente.

    Por padrão, a verificação de vulnerabilidades programada está desativada.

Escopo de verificação

Ao clicar neste botão, a janela Escopo de verificação é aberta. Nesta janela, é possível especificar os objetos (como arquivos ou pastas) que devem ser verificados pelo Kaspersky PURE durante a verificação de vulnerabilidades.

O método atual de geração da lista de objetos a serem verificados é indicado à direita do botão. Valores disponíveis:

  • Nível padrão. Ao executar a tarefa de Verificação de vulnerabilidades, o Kaspersky PURE verifica os arquivos dos aplicativos instalados no computador.

    A lista de objetos é definida por padrão.

  • Personalizada. O Kaspersky PURE verifica os objetos selecionados pelo usuário.

    Se o escopo de verificação estiver vazio e nenhum de seus objetos estiver marcado com uma caixa de seleção, a verificação de vulnerabilidades não será executada.


Verificação Completa

Na seção Nível de segurança, é possível selecionar as configurações de verificação predefinidas. Você pode selecionar um dos três níveis de segurança criados pelos especialistas da Kaspersky Lab ou ajustar você mesmo as configurações da verificação.

Alto

Esse nível de segurança deverá ser selecionado quando a probabilidade de infecção do computador for muito alta.

Ao contrário das configurações de verificação padrão, com as configurações de verificação desse nível de segurança, o Kaspersky PURE verifica todos os tipos de arquivos. Ao verificar arquivos compostos, o Kaspersky PURE também verifica os arquivos com formato de email.

Recomendado

Este nível de segurança é adequado na maioria dos casos e recomendado pelos especialistas da Kaspersky Lab.

Este é o modo de segurança padrão.

Baixo

Este nível de segurança é a melhor opção para tratar aplicativos com requisitos de RAM significativos, pois o número de arquivos que devem ser verificados é menor nesse nível.

Ao contrário das configurações de verificação padrão, com as configurações de verificação desse nível de segurança, o Kaspersky PURE verifica apenas os arquivos novos e alterados. Se forem necessários mais de 180 segundos para verificar os arquivos, o Kaspersky PURE excluirá esses arquivos da verificação.

Personalizada

O nível de segurança será definido se você mesmo ajustar as configurações de verificação.

Configurações

Ao clicar neste botão, a janela de configuração da verificação é aberta.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Ação ao detectar ameaça, é possível selecionar a ação que deverá ser executada pelo Kaspersky PURE se forem detectados objetos infectados ou possivelmente infectados. Por padrão, se o Kaspersky PURE detectar um objeto infetado ou potencialmente infetado, notifica o usuário sobre este evento e permite selecionar uma ação a executar com o objeto.

Selecionar ação automaticamente

Ao detectar objetos perigosos, o Kaspersky PURE executará automaticamente a ação recomendada pelos especialistas da Kaspersky Lab. Para objetos infetados, a ação é Desinfetar. Excluir se a desinfecção falhar e, para objetos potencialmente infetados, é Ignorar.

Antes de tentar desinfetar ou excluir um objeto infetado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Se o modo de proteção automática estiver ativado, a ação será selecionada por padrão.

Se o modo de proteção interativa estiver ativado, a configuração não estará disponível.

Perguntar ao concluir a verificação

Quando o Kaspersky PURE conclui a verificação, reporta as ameaças detectadas e solicita ao usuário que tome uma ação sobre como elas devem ser processadas.

Se o modo de proteção interativa estiver ativado, a ação será selecionada por padrão.

Se o modo de proteção automática estiver ativado, a configuração não estará disponível.

Perguntar ao detectar

Se o Kaspersky PURE detectar uma ameaça na verificação, o usuário será informado imediatamente sobre o evento e o aplicativo perguntará ao usuário o que fazer com ele.

Essa configuração estará disponível quando o modo de proteção interativa estiver ativado.

Selecionar ação: Informar

Se o Kaspersky PURE detectar um objeto infetado ou possivelmente infetado, informará o usuário sobre o mesmo. O Kaspersky PURE move os objetos detectados para a Quarentena.

Esta ação será executada se a caixa de seleção Selecionar ação estiver marcada e as caixas de seleção Desinfetar objetos, se possível e Excluir estiverem desmarcadas.

Selecionar ação: Desinfetar; se não for possível, excluir

O Kaspersky PURE tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a desinfecção falhar, o Kaspersky PURE excluirá o objeto. Antes de tentar desinfetar ou excluir um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Essa ação é executada se a opção Selecionar ação estiver selecionada e as caixas de seleção Desinfetar objetos, se possível e Excluir se desinfecção falhar.

Selecionar ação: Desinfetar

O Kaspersky PURE tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Antes de tentar desinfetar um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Esta ação é realizada se a opção Selecionar ação estiver selecionada e a caixa de seleção Desinfetar objetos, se possível estiver selecionada e a caixa de seleção Excluir se desinfecção falhar estiver desmarcada.

Selecionar ação: Excluir

O Kaspersky PURE exclui os objetos infectados sem tentar desinfetá-los. Antes de tentar excluir um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Essa ação é realizada se a opção Selecionar ação estiver selecionada, a caixa de seleção Desinfetar objetos, se possível e a caixa de seleção Excluir estiver selecionada.

A seção Modo de execução e escopo da verificação exibe informações sobre o modo de execução da verificação e os objetos a serem verificados selecionados. Ela também fornece botões para acessar as configurações de execução da verificação e do escopo de verificação.

Modo de execução

Ao clicar neste botão, a janela Verificação Completa é aberta. Nesta janela, é possível configurar o modo de execução de verificação completa.

O modo de execução da verificação completa atual é exibido à direita do botão. Os seguintes modos de execução da verificação completa estão disponíveis:

  • Manualmente. O Kaspersky PURE executa a tarefa de verificação no momento mais conveniente para você. Nesse modo, a verificação programada está desativada.

    Este é o modo de execução padrão.

  • Por programação. O Kaspersky PURE executa a tarefa de acordo com uma programação personalizada. Nesse modo, você também pode executar a verificação manualmente. A verificação programada está desativada por padrão.

Escopo de verificação

Ao clicar neste botão, a janela Escopo de verificação é aberta. Nesta janela, é possível especificar os objetos (como arquivos ou pastas) que devem ser verificados pelo Kaspersky PURE.

O método atual de geração da lista de objetos a serem verificados é indicado à direita do botão. Os seguintes métodos de criação da lista de objetos a serem verificados estão disponíveis:

  • Nível padrão. Ao executar a tarefa de Verificação Completa, o Kaspersky PURE verifica a memória do sistema, os objetos de inicialização, o armazenamento de backup do sistema, os emails, os discos rígidos e as unidades removíveis.

    A lista de objetos é definida por padrão.

  • Personalizada. O Kaspersky PURE verifica os objetos selecionados pelo usuário.

    Se o escopo de verificação estiver vazio ou não contiver nenhum objeto selecionado, não é possível iniciar uma verificação completa.


Verificação de Áreas Críticas

Na seção Nível de segurança, é possível selecionar as configurações de verificação predefinidas. Você pode selecionar um dos três níveis de segurança criados pelos especialistas da Kaspersky Lab ou ajustar você mesmo as configurações da verificação.

Alto

Esse nível de segurança deverá ser selecionado quando a probabilidade de infecção do computador for muito alta.

Ao contrário das configurações de verificação padrão, com as configurações de verificação desse nível de segurança, o Kaspersky PURE verifica todos os tipos de arquivos. Ao verificar arquivos compostos, o Kaspersky PURE também verifica os arquivos com formato de email.

Recomendado

Este nível de segurança é adequado na maioria dos casos e recomendado pelos especialistas da Kaspersky Lab.

Este é o modo de segurança padrão.

Baixo

Este nível de segurança é a melhor opção para tratar aplicativos com requisitos de RAM significativos, pois o número de arquivos que devem ser verificados é menor nesse nível.

Ao contrário das configurações de verificação padrão, com as configurações de verificação desse nível de segurança, o Kaspersky PURE verifica apenas os arquivos novos e alterados. Se forem necessários mais de 180 segundos para verificar os arquivos, o Kaspersky PURE excluirá esses arquivos da verificação.

Personalizada

O nível de segurança será definido se você mesmo ajustar as configurações de verificação.

Configurações

Ao clicar neste botão, a janela de configuração da verificação é aberta.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Ação ao detectar ameaça, é possível selecionar a ação que deverá ser executada pelo Kaspersky PURE se forem detectados objetos infectados ou possivelmente infectados. Por padrão, se o Kaspersky PURE detectar um objeto infetado ou potencialmente infetado, notifica o usuário sobre este evento e permite selecionar uma ação a executar com o objeto.

Selecionar ação automaticamente

Ao detectar objetos perigosos, o Kaspersky PURE executará automaticamente a ação recomendada pelos especialistas da Kaspersky Lab. Para objetos infetados, a ação é Desinfetar. Excluir se a desinfecção falhar e, para objetos potencialmente infetados, é Ignorar.

Antes de tentar desinfetar ou excluir um objeto infetado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Se o modo de proteção automática estiver ativado, a ação será selecionada por padrão.

Se o modo de proteção interativa estiver ativado, a configuração não estará disponível.

Perguntar ao concluir a verificação

Quando o Kaspersky PURE conclui a verificação, reporta as ameaças detectadas e solicita ao usuário que tome uma ação sobre como elas devem ser processadas.

Se o modo de proteção interativa estiver ativado, a ação será selecionada por padrão.

Se o modo de proteção automática estiver ativado, a configuração não estará disponível.

Perguntar ao detectar

Se o Kaspersky PURE detectar uma ameaça na verificação, o usuário será informado imediatamente sobre o evento e o aplicativo perguntará ao usuário o que fazer com ele.

Essa configuração estará disponível quando o modo de proteção interativa estiver ativado.

Selecionar ação: Informar

Se o Kaspersky PURE detectar um objeto infetado ou possivelmente infetado, informará o usuário sobre o mesmo. O Kaspersky PURE move os objetos detectados para a Quarentena.

Esta ação será executada se a caixa de seleção Selecionar ação estiver marcada e as caixas de seleção Desinfetar objetos, se possível e Excluir estiverem desmarcadas.

Selecionar ação: Desinfetar; se não for possível, excluir

O Kaspersky PURE tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a desinfecção falhar, o Kaspersky PURE excluirá o objeto. Antes de tentar desinfetar ou excluir um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Essa ação é executada se a opção Selecionar ação estiver selecionada e as caixas de seleção Desinfetar objetos, se possível e Excluir se desinfecção falhar.

Selecionar ação: Desinfetar

O Kaspersky PURE tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Antes de tentar desinfetar um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Esta ação é realizada se a opção Selecionar ação estiver selecionada e a caixa de seleção Desinfetar objetos, se possível estiver selecionada e a caixa de seleção Excluir se desinfecção falhar estiver desmarcada.

Selecionar ação: Excluir

O Kaspersky PURE exclui os objetos infectados sem tentar desinfetá-los. Antes de tentar excluir um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Essa ação é realizada se a opção Selecionar ação estiver selecionada, a caixa de seleção Desinfetar objetos, se possível e a caixa de seleção Excluir estiver selecionada.

A seção Modo de execução e escopo da verificação exibe informações sobre o modo de execução da verificação e os objetos a serem verificados selecionados. Ela também fornece botões para acessar as configurações de execução da verificação e do escopo de verificação.

Modo de execução

Ao clicar neste botão, a janela Verificação de Áreas Críticas é aberta. Nesta janela, é possível configurar a execução da verificação de áreas críticas.

O modo de execução da tarefa atual é exibido à direita do botão. Valores disponíveis:

  • Manualmente. O Kaspersky PURE executa a tarefa de verificação no momento mais conveniente para você. Nesse modo, a verificação programada está desativada.

    Este é o modo de execução padrão.

  • Por programação. O Kaspersky PURE executa a tarefa de acordo com uma programação personalizada. Nesse modo, você também pode executar a verificação manualmente. A verificação programada está desativada por padrão.

Escopo de verificação

Ao clicar neste botão, a janela Escopo de verificação é aberta. Nesta janela, é possível especificar os objetos (como arquivos ou pastas) que devem ser verificados pelo Kaspersky PURE.

O método atual de geração da lista de objetos a serem verificados é indicado à direita do botão. Os seguintes métodos de criação da lista de objetos a serem verificados estão disponíveis:

  • Nível padrão. Ao executar a tarefa de Verificação de Áreas Críticas, o Kaspersky PURE verifica a memória do sistema e os objetos de inicialização.

    A lista de objetos é definida por padrão.

  • Personalizada. O Kaspersky PURE verifica os objetos selecionados pelo usuário.

    Se o escopo de verificação estiver vazio ou não contiver nenhum objeto selecionado, a verificação de áreas críticas não poderá ser iniciada.


Verificação Personalizada

Na seção Nível de segurança, é possível selecionar as configurações de verificação predefinidas. Você pode selecionar um dos três níveis de segurança criados pelos especialistas da Kaspersky Lab ou ajustar você mesmo as configurações da verificação.

Alto

Esse nível de segurança deverá ser selecionado quando a probabilidade de infecção do computador for muito alta.

Ao contrário das configurações de verificação padrão, com as configurações de verificação desse nível de segurança, o Kaspersky PURE verifica todos os tipos de arquivos. Ao verificar arquivos compostos, o Kaspersky PURE também verifica os arquivos com formato de email.

Recomendado

Este nível de segurança é adequado na maioria dos casos e recomendado pelos especialistas da Kaspersky Lab.

Este é o modo de segurança padrão.

Baixo

Este nível de segurança é a melhor opção para tratar aplicativos com requisitos de RAM significativos, pois o número de arquivos que devem ser verificados é menor nesse nível.

Ao contrário das configurações de verificação padrão, com as configurações de verificação desse nível de segurança, o Kaspersky PURE verifica apenas os arquivos novos e alterados. Se forem necessários mais de 180 segundos para verificar os arquivos, o Kaspersky PURE excluirá esses arquivos da verificação.

Personalizada

O nível de segurança será definido se você mesmo ajustar as configurações de verificação.

Configurações

Ao clicar neste botão, a janela de configuração da verificação é aberta.

Por padrão

Ao clicar neste botão, o nível de segurança é definido como Recomendado.

Na seção Ação ao detectar ameaça, é possível selecionar a ação que deverá ser executada pelo Kaspersky PURE se forem detectados objetos infectados ou possivelmente infectados. Por padrão, se o Kaspersky PURE detectar um objeto infetado ou potencialmente infetado, notifica o usuário sobre este evento e permite selecionar uma ação a executar com o objeto.

Selecionar ação automaticamente

Ao detectar objetos perigosos, o Kaspersky PURE executará automaticamente a ação recomendada pelos especialistas da Kaspersky Lab. Para objetos infetados, a ação é Desinfetar. Excluir se a desinfecção falhar e, para objetos potencialmente infetados, é Ignorar.

Antes de tentar desinfetar ou excluir um objeto infetado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Se o modo de proteção automática estiver ativado, a ação será selecionada por padrão.

Se o modo de proteção interativa estiver ativado, a configuração não estará disponível.

Perguntar ao concluir a verificação

Quando o Kaspersky PURE conclui a verificação, reporta as ameaças detectadas e solicita ao usuário que tome uma ação sobre como elas devem ser processadas.

Se o modo de proteção interativa estiver ativado, a ação será selecionada por padrão.

Se o modo de proteção automática estiver ativado, a configuração não estará disponível.

Perguntar ao detectar

Se o Kaspersky PURE detectar uma ameaça na verificação, o usuário será informado imediatamente sobre o evento e o aplicativo perguntará ao usuário o que fazer com ele.

Essa configuração estará disponível quando o modo de proteção interativa estiver ativado.

Selecionar ação: Informar

Se o Kaspersky PURE detectar um objeto infetado ou possivelmente infetado, informará o usuário sobre o mesmo. O Kaspersky PURE move os objetos detectados para a Quarentena.

Esta ação será executada se a caixa de seleção Selecionar ação estiver marcada e as caixas de seleção Desinfetar objetos, se possível e Excluir estiverem desmarcadas.

Selecionar ação: Desinfetar; se não for possível, excluir

O Kaspersky PURE tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Se a desinfecção falhar, o Kaspersky PURE excluirá o objeto. Antes de tentar desinfetar ou excluir um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Essa ação é executada se a opção Selecionar ação estiver selecionada e as caixas de seleção Desinfetar objetos, se possível e Excluir se desinfecção falhar.

Selecionar ação: Desinfetar

O Kaspersky PURE tenta desinfetar automaticamente todos os objetos infectados ou possivelmente infectados detectados. Antes de tentar desinfetar um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Esta ação é realizada se a opção Selecionar ação estiver selecionada e a caixa de seleção Desinfetar objetos, se possível estiver selecionada e a caixa de seleção Excluir se desinfecção falhar estiver desmarcada.

Selecionar ação: Excluir

O Kaspersky PURE exclui os objetos infectados sem tentar desinfetá-los. Antes de tentar excluir um objeto infectado, o Kaspersky PURE cria uma cópia de backup para posterior restauração ou desinfecção.

Essa ação é realizada se a opção Selecionar ação estiver selecionada, a caixa de seleção Desinfetar objetos, se possível e a caixa de seleção Excluir estiver selecionada.


Autodefesa

Ativar Autodefesa

Esta caixa de seleção ativa/desativa os mecanismos proativos do Kaspersky PURE contra alterações ou exclusão dos arquivos dos aplicativos do disco rígido, dos processos ativos e dos registros no Registro do sistema.

Esta caixa está marcada por padrão.

Na seção Controle externo, é possível ajustar as configurações de proteção contra acesso remoto do Kaspersky PURE.

Desativar controle de serviços externos

Esta caixa de seleção ativa/desativa a opção de bloquear todas as tentativas de gerenciamento remoto dos serviços do PURE. Se for detectada uma tentativa de gerenciar o aplicativo remotamente, será exibida uma notificação sobre o ícone do Kaspersky PURE na área de notificação da barra de tarefas do Microsoft® Windows® (se as notificações não estiverem desativadas).

Esta caixa está marcada por padrão.


Rede

Na seção Portas monitoradas, é possível escolher o modo de monitoramento de portas que será usado pelo Antivírus de Email, pelo Antivírus da Web e pelo Antispam para verificar os fluxos de dados.

Monitorar todas as portas de rede

Neste modo de monitoramento de portas, os componentes de proteção Antivírus de Email, Antispam e Antivírus da Web monitoram todas as portas abertas do computador.

Monitorar somente as portas selecionadas

Neste modo de monitoramento de portas, os componentes de proteção Antivírus de Email, Antispam e Antivírus da Web monitoram as portas selecionadas do computador.

Uma lista de portas normalmente usadas para transmitir o tráfego de email e da Web é fornecida com o kit de distribuição do aplicativo.

Este modo de monitoramento de portas está selecionado por padrão.

Selecionar

Ao clicar neste botão, a janela Portas de rede é aberta. Nesta janela, é possível criar uma lista de portas que devem ser monitoradas ou uma lista de aplicativos cujas portas o Kaspersky PURE monitora.

Na sessão Verificação de conexões criptografadas, é possível ativar/desativar a verificação de conexões criptografadas que usam o protocolo SSL.

Verificar conexões criptografadas

As conexões que usam o protocolo SSL protegem a troca de dados na Internet. O protocolo SSL permite identificar as partes que trocam dados usando certificados eletrônicos, criptografar os dados transmitidos e assegurar a integridade dos dados durante a transferência.

Esta caixa de seleção ativa/desativa a verificação de conexões seguras através da instalação de um certificado da Kaspersky Lab.

Se a caixa de seleção estiver selecionada, o Kaspersky PURE usa sempre o certificado instalado da Kaspersky Lab para verificar a segurança da conexão. Se o Kaspersky PURE detectar um certificado inválido (por exemplo, após ele ser corrompido por um intruso) durante uma conexão ao servidor, o Kaspersky PURE exibe uma notificação solicitando ao usuário que aceite o certificado ou visualize os detalhes do certificado. Se o Kaspersky PURE estiver funcionando no modo de proteção automática, ele interromperá as conexões com um certificado inválido automaticamente, sem qualquer notificação.

Quando você marcar a caixa de seleção pela primeira vez, o Assistente para Instalação de Certificados será executado automaticamente.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não verificará o tráfego SSL.

Esta caixa está desmarcada por padrão.

Instalar certificado

Este botão abre a janela do Assistente para Instalação de Certificados da Kaspersky Lab.

O certificado é instalado automaticamente somente para os navegadores Microsoft® Internet Explorer®, Mozilla™ Firefox™ e Google Chrome™. Para verificar conexões criptografadas no Opera, você deve instalar manualmente o certificado da Kaspersky Lab.

Se a caixa de seleção Verificar conexões criptografadas estiver desmarcada, o botão não estará disponível.

Na seção Servidor proxy, é possível configurar a conexão com um servidor proxy usado para acessar a Internet.

Configurações do servidor proxy

Ao clicar no botão, a janela Configurações do servidor proxy é aberta. Nesta janela, é possível configurar a conexão com um servidor proxy.


Compatibilidade

Ativar a Tecnologia de Desinfecção Avançada

Se a caixa de seleção estiver marcada, ao detectar atividade maliciosa no sistema o Kaspersky PURE permite ao usuário a realização de um procedimento especial de desinfecção, durante o qual o Kaspersky PURE neutraliza e remove a ameaça. Ao concluir o procedimento, o computador é reiniciado. A tecnologia de desinfecção avançada usa um elevado volume de recursos do computador, o que pode afetar o desempenho.

Se a caixa de seleção estiver desmarcada, a tecnologia de Desinfecção Avançada não será aplicada.

Esta caixa está marcada por padrão.

Conceder recursos a outros aplicativos

Quando o Kaspersky PURE executa tarefas de verificação, pode haver um aumento da carga na CPU e nos subsistemas de disco, o que abranda o desempenho de outros aplicativos. Quando isso ocorre, o Kaspersky PURE pode pausar tarefas de verificação e liberar recursos do sistema para outros aplicativos.

A caixa de seleção ativa/desativa a opção que pausa as tarefas de verificação de vírus. Ela pode ser usada para limitar a carga na CPU e nos subsistemas de disco.

Esta caixa está desmarcada por padrão.


Notificações

Ativar notificações de eventos

Esta caixa de seleção ativa/desativa notificações de eventos.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não o notificará sobre os eventos ocorridos durante sua operação, mas registrará essas informações em um relatório.

As notificações podem ser fornecidas usando os seguintes métodos:

  • mensagens pop-up sob o ícone do Kaspersky PURE na área de notificação da barra de tarefas;
  • notificações de áudio;
  • mensagens por email.

Esta caixa está marcada por padrão.

Configurações

O botão está localizado sob a caixa de seleção Ativar notificações de eventos. Ao clicar no botão, a janela Notificações é aberta. Nesta janela, é possível selecionar tipos de eventos sobre os quais o Kaspersky PURE deve notificá-lo e os tipos de notificações (notificação na tela, sinal sonoro, email).

Na seção Notificações por email, é possível configurar a entrega de notificações por email.

Ativar notificações por email

Esta caixa de seleção ativa/desativa a entrega de notificações por email.

Esta caixa está desmarcada por padrão.

Configurações

Ao clicar no botão, a janela Configurações de notificação por email é aberta. Nesta janela, é possível configurar o envio de notificações por email.

Na seção Notificações de áudio, é possível editar as configurações de som das notificações.

Ativar notificações de áudio

Esta caixa de seleção ativa/desativa as notificações de áudio.

Por padrão, todas as notificações são acompanhadas de um sinal de áudio.

Por padrão, a caixa de seleção Ativar notificações de áudio está marcada.

Usar esquema de som Padrão do Windows

Se a caixa de seleção estiver marcada, serão usados os sons do esquema de som padrão do Microsoft® Windows® para notificações de áudio.

Se a caixa de seleção estiver desmarcada, o esquema de som das versões anteriores do Kaspersky PURE será usado para notificações de áudio.


Economia de bateria

Desativar tarefas de verificação programadas ao trabalhar com a bateria

A verificação de vírus e a atualização podem consumir uma quantidade significativa de recursos e tempo.

Essa caixa de seleção ativa/desativa o modo de poupança da bateria em computadores portáteis. Nesse modo, as tarefas de verificação de vírus são adiadas. Se necessário, você pode atualizar o Kaspersky PURE ou executar uma verificação de vírus manual.

Esta caixa está marcada por padrão.


Novo computador

Endereço IP ou nome do computador

Endereço IP ou nome do computador na rede doméstica.


Proteção por senha

Ativar proteção por senha

A caixa ativa/desativa a proteção por senha do acesso às configurações do Kaspersky PURE.

Se a caixa de seleção estiver marcada, à administração do Kaspersky PURE estará protegido por uma senha. Se a caixa de seleção estiver desmarcada, o acesso à administração do Kaspersky PURE será concedido a todos os usuários.

Esta caixa está desmarcada por padrão.

Senha antiga

A senha antiga usada para administrar o Kaspersky PURE.

O campo estará disponível se você tiver definido uma senha anteriormente e desejar alterá-la agora.

Nova senha

Senha para administrar o Kaspersky PURE.

Confirmar senha

Confirmação da senha inserida no campo Nova senha.

Na seção Aplicar senha a é possível especificar quais os recursos de gerenciamento de aplicativos que devem ser protegidos com uma senha.

Definindo as configurações do aplicativo

Essa caixa de seleção ativa/desativa o pedido de senha quando o usuário tenta salvar alterações efetuadas às configurações do aplicativo.

Esta caixa está marcada por padrão.

Gerenciar o backup

Essa caixa de seleção ativa/desativa a opção que solicita ao usuário a entrada de uma senha ao tentar abrir a janela Backup e Restauração.

Esta caixa está desmarcada por padrão.

Controle de Rede Doméstica

Essa caixa de seleção ativa/desativa a opção que solicita ao usuário a entrada de uma senha ao tentar abrir a janela Controle de Rede Doméstica.

Esta caixa está marcada por padrão.

Gerenciando o Controle para Pais

Esta caixa de seleção ativa/desativa a solicitação de senha quando o usuário tenta abrir a janela do Controle para Pais.

Esta caixa está desmarcada por padrão.

Saindo do aplicativo

Esta caixa de seleção ativa/desativa a solicitação de senha quando o usuário tenta sair da janela do Controle para Pais.

Esta caixa está marcada por padrão.

Removendo o aplicativo

Esta caixa ativa/desativa a solicitação de senha quando o usuário tenta remover o aplicativo.

Esta caixa está desmarcada por padrão.


Janela de mensagem

Ícone do protocolo de IM

Ícone do protocolo de mensagens instantâneas usado para trocar mensagens com um contato.

<Nome do contato>

Nesta lista suspensa, é possível selecionar o número da conta ou o email de um contato para exibir o log de troca de mensagens com ele. A lista contém os contatos cujas mensagens são registradas no relatório.

Mensagens permitidas / Mensagens bloqueadas

Status de controle de mensagens: permitidas ou bloqueadas.

Bloquear/Permitir

Este botão permite ou bloqueia a troca de mensagens com um contato.

Lista de mensagens

A lista permite exibir o conteúdo das mensagens e a data e hora em que as mensagens foram enviadas ou recebidas.


URLs permitidos

Lista de URLs permitidos

Contém endereços ou máscaras de endereços de banners permitidos. O Antibanner permitirá a exibição de um banner quando seu endereço estiver na lista de endereços permitidos.

É possível adicionar um endereço ou uma máscara de endereços à lista.

Se a caixa na cadeia de caracteres estiver marcada, o Antibanner usará esse endereço na verificação de banners.

Se a caixa na cadeia de caracteres estiver desmarcada, o Antibanner não usará esse endereço na verificação de banners.

Adicionar

Ao clicar neste botão, a janela Máscara de endereços (URL) é aberta. Nesta janela, é possível adicionar um endereço ou uma máscara de endereços à lista de endereços permitidos.

Editar

Ao clicar neste botão, a janela Máscara de endereços (URL) é aberta. Nesta janela, é possível editar o endereço de um banner ou uma máscara de endereços da lista de endereços permitidos.

Excluir

Ao clicar neste botão, o Antibanner remove o endereço do banner/a máscara de endereços selecionada da lista de endereços permitidos.

Importar

Ao clicar neste botão, é aberta a janela Abrir arquivo, que permite importar uma lista de endereços permitidos de arquivos TXT.

Ao importar a lista, você pode adicionar os novos endereços à lista existente ou substituir a lista existente pela que está sendo importada.

Exportar

Ao clicar neste botão, é aberta a janela Salvar como, que permite salvar a lista de endereços como um arquivo TXT. Você pode exportar a lista de endereços inteira ou endereços individuais selecionados na lista.


URLs bloqueados

Lista de URLs bloqueados

Armazena endereços ou máscaras de endereços de banners bloqueados. O Antibanner bloqueará um banner quando seu endereço estiver na lista de endereços bloqueados.

É possível adicionar um endereço ou uma máscara de endereços à lista.

Se a caixa na cadeia de caracteres estiver marcada, o Antibanner usará esse endereço na verificação de banners.

Se a caixa na cadeia de caracteres estiver desmarcada, o Antibanner não usará esse endereço na verificação de banners.

Adicionar

Ao clicar neste botão, a janela Máscara de endereços (URL) é aberta. Nesta janela, é possível adicionar o endereço de um banner ou uma máscara de endereços á lista de endereços bloqueados.

Editar

Este botão abre a janela URLs bloqueados, que contém uma lista de endereços de banners ou máscaras de endereços. Na janela URLs bloqueados, é possível alterar os endereços de banners ou as máscaras de endereços, além de adicionar e excluir endereços.

Excluir

Ao clicar neste botão, o Antibanner remove o endereço do banner/a máscara de endereços selecionada da lista.

Importar

Ao clicar neste botão, é aberta uma janela que permite importar uma lista de endereços bloqueados de arquivos TXT.

Ao importar a lista, você pode adicionar os novos endereços à lista existente ou substituir a lista existente pela que está sendo importada.

Exportar

Ao clicar neste botão, é aberta uma janela que permite salvar a lista de endereços bloqueados como um arquivo TXT.


Janela adicional

Na seção Aumentar taxa de spam ao analisar endereços, é possível especificar as características de spam no endereço do remetente da mensagem. Se essas características forem detectadas, o valor da taxa de spam das mensagens aumentará.

Se o campo 'Para' estiver vazio

Esta caixa ativa/desativa o aumento da taxa de spam se não houver um destinatário especificado na mensagem.

Esta caixa está marcada por padrão.

Se o endereço do remetente ou do destinatário contiver números

Esta caixa ativa/desativa o aumento da taxa de spam se o endereço do remetente ou do destinatário da mensagem contiver dígitos.

Esta caixa está marcada por padrão.

Se o endereço do remetente ou do destinatário não tiver um nome de domínio ("@dominio.com.br")

Esta caixa ativa/desativa o aumento da taxa de spam se o endereço do remetente ou do destinatário da mensagem não contiver um domínio. Uma parte de domínio é a parte do endereço que começa com o caractere @.

Esta caixa está marcada por padrão.

Na seção Aumentar taxa de spam ao analisar o campo Assunto, é possível especificar as características de spam no assunto da mensagem. Se essas características forem detectadas, o valor da taxa de spam das mensagens aumentará.

Se o assunto tiver mais de 250 caracteres

Esta caixa ativa/desativa o aumento da taxa de spam se o assunto da mensagem for muito longo (tiver mais de 250 caracteres).

Esta caixa está marcada por padrão.

Se o assunto contiver muitos espaços e pontos

Esta caixa ativa/desativa o aumento da taxa de spam se o assunto da mensagem contiver muitos espaços e pontos.

Esta caixa está marcada por padrão.

Se o assunto contiver um ID numérico ou um rótulo de tempo

A caixa de seleção ativa/desativa o aumento da taxa de spam se o assunto da mensagem incluir um número de série ou carimbo de data/hora.

Por exemplo, se o assunto da mensagem contiver a marca de ID FWD [15], a taxa de spam será aumentada.

Esta caixa está marcada por padrão.

Na seção Aumentar taxa de spam ao analisar o corpo do email, é possível especificar as características de spam no corpo da mensagem. Se essas características forem detectadas, o valor da taxa de spam das mensagens aumentará.

Se a mensagem não contiver caracteres, apenas imagens

Esta caixa ativa/desativa o aumento da taxa de spam se o corpo da mensagem contiver apenas imagens, sem texto.

Esta caixa está desmarcada por padrão.

Se a mensagem contiver marcas HTML incorretas

Esta caixa ativa/desativa a opção de aumentar a taxa de spam se o corpo da mensagem contiver marcas HTML que afetam a mensagem.

Esta caixa está desmarcada por padrão.

Se a mensagem contiver scripts executáveis

Esta caixa ativa/desativa o aumento da taxa de spam se o corpo da mensagem contiver scripts que são executados quando ela é aberta.

Esta caixa está desmarcada por padrão.

Se a mensagem contiver elementos ocultos

Esta caixa ativa/desativa o aumento da taxa de spam se o corpo da mensagem contiver itens com as propriedades display=none ou visibility=hidden.

Esta caixa está desmarcada por padrão.

Se a mensagem contiver mais do que N% caracteres não ASCII

Essa caixa de verificação ativa/desativa a escalada da taxa de spam quando o corpo da mensagem contém caracteres ausentes da tabela de caracteres ASCII.

Quando a caixa de verificação é selecionada, você pode especificar a percentagem desses caracteres na mensagem no campo de deslocamento. Quando esse valor é alcançado ou excedido, a taxa de spam será aumentada.

Esta caixa está desmarcada por padrão.

Essa caixa de seleção é apresentada apenas na versão em idioma inglês do Kaspersky PURE.


A janela Frase bloqueada

Frase bloqueada

Frase ou máscara de frases consideradas como sinal de spam quando detectadas em uma mensagem.

Coeficiente de ponderação

O valor numérico que será adicionado à taxa de spam quando uma frase bloqueada for detectada em uma mensagem.


A janela Remetentes bloqueados

A lista Remetentes bloqueados

Contém uma lista de endereços que o Antispam considera fontes de spam.

É possível adicionar um endereço ou uma máscara de endereços à lista.

Se a caixa na linha de endereço estiver marcada, o Antispam considerará o endereço como bloqueado.

Se a caixa ao lado do endereço estiver desmarcada, o Antispam excluirá esse endereço da lista.

Adicionar

Este link abre a janela Máscara de endereços de email. Nesta janela, é possível adicionar um endereço ou uma máscara de endereços à lista.

Editar

Este link abre a janela Máscara de endereços de email. Nesta janela, é possível editar um endereço ou uma máscara de endereços selecionada da lista.

Excluir

Ao clicar neste link, o Antispam remove o endereço/a máscara de endereços selecionada da lista.

Importar

Este link abre a janela Abrir arquivo. Nesta janela, é possível selecionar um arquivo em formato TXT ou CSV do qual você pode carregar endereços para a lista. Antes de abrir a janela Abrir arquivo, o Antispam permite selecionar se você deseja adicionar registros de um arquivo à lista existente ou excluir a lista existente e substituí-la pelos registros do arquivo.

Exportar

Este link abre a janela Salvar como. Nesta janela, é possível especificar o nome do arquivo no qual você deseja salvar a lista de endereços e selecionar uma pasta para armazená-lo. A lista é salva em formato de arquivo TXT ou CSV. Antes de abrir a janela Salvar como, o Antispam permite escolher se você deseja salvar a lista inteira ou apenas registros selecionados.


A janela Frases bloqueadas

A lista Frases bloqueadas

Contém frases chave que indicam que a mensagem que as contém é spam.

É especificado um coeficiente de ponderação para cada frase.

O Antispam reconhecerá a mensagem como spam se a soma dos coeficientes de ponderação das frases bloqueadas contidas nela exceder o valor limite especificado.

É possível adicionar uma frase ou uma máscara de frases à lista.

Se a caixa ao lado da frase estiver marcada, o Antispam a usará ao filtrar emails.

Se a caixa ao lado da frase estiver desmarcada, o Antispam excluirá essa frase da lista e não a usará ao filtrar emails.

Adicionar

Este link abre a janela Frase bloqueada. Nesta janela, é possível adicionar uma frase ou uma máscara de frases à lista.

Editar

Este link abre a janela Frase bloqueada. Nesta janela, é possível alterar uma frase ou uma máscara de frases da lista.

Excluir

Ao clicar neste link, o Antispam remove a frase/a máscara de frases selecionada da lista.

Importar

Este link abre a janela Abrir arquivo. Nesta janela, é possível selecionar um arquivo CSV do qual você pode carregar endereços para a lista. Antes de abrir a janela Abrir arquivo, o Antispam permite selecionar se você deseja adicionar registros de um arquivo à lista existente ou excluir a lista existente e substituí-la pelos registros do arquivo.

Exportar

Este link abre a janela Salvar como. Nesta janela, é possível especificar o nome do arquivo no qual você deseja salvar a lista e selecionar uma pasta para armazená-lo. A lista é salva em formato de arquivo CSV. Antes de abrir a janela Salvar como, o Antispam permite escolher se você deseja salvar a lista inteira ou apenas registros selecionados.

Bloquear se contiver palavras obscenas

Esta caixa ativa/desativa a opção de ampliar a lista de frases bloqueadas usando a lista de expressões obscenas.

Se a caixa estiver marcada, o Antispam usará a lista de frases obscenas ao filtrar emails.

Se a caixa estiver desmarcada, a filtragem com base na lista de frases obscenas estará desativada.

Esta caixa está desmarcada por padrão.

palavras obscenas

Este link abre a janela Linguagem explícita. Nesta janela, é possível editar a lista de frases obscenas. A presença dessas frases em uma mensagem significa que ela é uma mensagem de spam.

O link está disponível se a caixa de seleção Bloquear se contiver palavras obscenas for marcada.


A janela Linguagem explícita

Lista de palavras obscenas

Contém frases obscenas cuja presença em uma mensagem indica que ela é spam.

É especificado um coeficiente de ponderação para cada frase.

O Antispam reconhecerá a mensagem como spam se a soma dos coeficientes de ponderação das frases bloqueadas contidas nela exceder o valor limite especificado.

Os especialistas da Kaspersky Lab compilaram uma lista de frases obscenas incluída no pacote de distribuição do Kaspersky PURE.

É possível adicionar uma frase ou uma máscara de frases à lista.

Se a caixa ao lado da frase estiver marcada, o Antispam a usará ao filtrar emails.

Se a caixa ao lado da frase estiver desmarcada, o Antispam excluirá essa frase da lista e não a usará ao filtrar emails.

Adicionar

Este link abre a janela Frase bloqueada. Nesta janela, é possível adicionar uma frase ou uma máscara de frases à lista.

Editar

Este link abre a janela Frase bloqueada. Nesta janela, é possível alterar uma frase ou uma máscara de frases da lista.

Excluir

Ao clicar neste link, o Antispam remove a frase/a máscara de frases selecionada da lista.

Importar

Este link abre a janela Abrir arquivo. Nesta janela, é possível selecionar um arquivo CSV do qual você pode carregar endereços para a lista. Antes de abrir a janela Abrir arquivo, o Antispam permite selecionar se você deseja adicionar registros de um arquivo à lista existente ou excluir a lista existente e substituí-la pelos registros do arquivo.

Exportar

Este link abre a janela Salvar como. Nesta janela, é possível especificar o nome do arquivo no qual você deseja salvar a lista e selecionar uma pasta para armazená-lo. A lista é salva em formato de arquivo CSV. Antes de abrir a janela Salvar como, o Antispam permite escolher se você deseja salvar a lista inteira ou apenas registros selecionados.


A janela Frase permitida

Frase permitida

Uma frase ou máscara de frases cuja presença em uma mensagem indica que ela não é spam.


A janela Remetentes permitidos

Lista de remetentes permitidos

Contém uma lista de endereços de remetentes cujas mensagens o Antispam considera íntegras.

É possível adicionar um endereço ou uma máscara de endereços à lista.

Se a caixa na linha de endereço estiver marcada, o Antispam reconhecerá as mensagens desse remetente como emails íntegros.

Se a caixa na linha de endereço estiver marcada, o Antispam não considerará todas as mensagens desse remetente como emails íntegros e as verificará de acordo com os métodos de verificação padrão.

Adicionar

Este link abre a janela Máscara de endereços de email. Nesta janela, é possível adicionar um endereço ou uma máscara de endereços à lista de remetentes permitidos.

Editar

Este link abre a janela Máscara de endereços de email. Nesta janela, é possível editar um endereço ou uma máscara de endereços da lista de remetentes permitidos.

Excluir

Ao clicar neste link, o Antispam remove o endereço/a máscara de endereços selecionada da lista.

Importar

Ao clicar neste link, é aberto um menu que inclui os seguintes itens:

  • Importar do arquivo. Ao selecionar este item, a janela Abrir é aberta. Nesta janela, é possível selecionar um arquivo em formato TXT ou CSV do qual você pode carregar endereços para a lista. Antes de abrir a janela Abrir, o Antispam permite decidir se você deseja adicionar registros de um arquivo à lista existente ou excluir a lista existente e substituí-la pelos registros do arquivo.
  • Importar do Catálogo de Endereços. Se selecionar este item, a janela Seleção do Livro de endereços é exibida. Nesta janela, é possível selecionar os catálogos de endereços cujos contatos você deseja copiar para a lista.

Exportar

Este link abre a janela Salvar como. Nesta janela, é possível especificar o nome do arquivo no qual você deseja salvar a lista de endereços e selecionar uma pasta para armazená-lo. A lista é salva em formato de arquivo TXT ou CSV. Antes de abrir a janela Salvar como, o Antispam permite escolher se você deseja salvar a lista inteira ou apenas registros selecionados.

Adicionar endereços de remetentes permitidos ao treinar o Antispam

Esta caixa ativa/desativa a opção de adicionar novos endereços à lista de remetentes permitidos ao treinar o Antispam.

Esta caixa está marcada por padrão.


A janela Frases permitidas

A lista Frases permitidas

Contém expressões chave cuja presença em uma mensagem indica um email íntegro.

É possível adicionar uma frase ou uma máscara de frases à lista.

Se a caixa ao lado da frase estiver marcada, o Antispam a usará ao filtrar emails.

Se a caixa ao lado da frase estiver desmarcada, o Antispam excluirá essa frase da lista e não a usará ao filtrar emails.

Adicionar

Este link abre a janela Frase permitida. Nesta janela, é possível adicionar uma frase ou uma máscara de frases à lista.

Editar

Este link abre a janela Frase permitida. Nesta janela, é possível alterar uma frase ou uma máscara de frases da lista.

Excluir

Ao clicar neste link, o Antispam remove a frase/a máscara de frases selecionada da lista.

Importar

Este link abre a janela Abrir arquivo. Nesta janela, é possível selecionar um arquivo CSV do qual você pode carregar endereços para a lista. Antes de abrir a janela Abrir arquivo, o Antispam permite selecionar se você deseja adicionar registros de um arquivo à lista existente ou excluir a lista existente e substituí-la pelos registros do arquivo.

Exportar

Este link abre a janela Salvar como. Nesta janela, é possível especificar o nome do arquivo no qual você deseja salvar a lista e selecionar uma pasta para armazená-lo. A lista é salva em formato de arquivo CSV. Antes de abrir a janela Salvar como, o Antispam permite escolher se você deseja salvar a lista inteira ou apenas registros selecionados.


Janela de acordo

Contrato

Contém a condição que deve ser preenchida para inserir alterações na lista de frases obscenas.

Sou maior de idade e aceito as condições

Selecionar a caixa de seleção significa a aceitação dos termos inclusos. Se a caixa estiver marcada, a lista de frases obscenas poderá ser acessada para edição.

Se a caixa estiver desmarcada, a lista de frases obscenas não poderá ser acessada para edição.


Inspetor do Sistema

Ativar Inspetor do Sistema

Esta caixa ativa/desativa o Inspetor do Sistema.

Se a caixa de seleção estiver marcada, o Inspetor do Sistema coletará e salvará informações de todos os eventos que ocorrem no sistema (como alterações a arquivos, alterações a chaves do Registro, inicialização de drivers, tentativas de desligar o computador). Essas informações são usadas para rastrear atividade maliciosa de programas e para restaurar o sistema para seu estado antes da exposição a malware (ações de reversão de malware). O Inspetor do Sistema coleta dados de diversas fontes, inclusive outros componentes do Kaspersky PURE. O Inspetor do Sistema analisa as atividades do aplicativo e fornece as informações coletadas a outros componentes do Kaspersky PURE.

Esta caixa está marcada por padrão.

Na seção Análise heurística, é possível especificar as ações que devem ser executadas pelo Inspetor do Sistema depois de analisar a atividade dos aplicativos.

Usar assinaturas de fluxo de comportamento (BSS)

Essa caixa de seleção ativa/desativa o uso de tecnologia BSS que permite analisar a atividade do aplicativo com base nas informações coletadas.

Se a caixa estiver marcada, o Inspetor do Sistema analisará as atividades do aplicativo de acordo com as informações coletadas e os padrões atualizáveis de atividades perigosas (BSS). O Inspetor do Sistema verifica o nível de semelhança entre as ações do aplicativo e as de um aplicativo malicioso. Se o Inspetor do Sistema considerar que um aplicativo é malicioso depois de analisar sua atividade, ele executa a ação especificada para esse aplicativo (por exemplo, fecha o aplicativo).

O Inspetor do Sistema expande a lista de assinaturas de fluxo de comportamento quando o Kaspersky PURE é atualizado.

Se a caixa de seleção estiver desmarcada, o Inspetor do Sistema não analisará as atividades do aplicativo, apenas coletando e armazenando informações sobre a atividade de todos os aplicativos.

Esta caixa está marcada por padrão.

Ao detectar atividade de malware: Selecionar ação automaticamente

Se a análise da atividade de um aplicativo indicar que ele é malicioso, o Inspetor do Sistema reverterá as ações do aplicativo, se necessário, e notificará o usuário sobre o evento.

O Inspetor do Sistema adiciona informações sobre o evento e os resultados do processamento ao relatório.

No modo de proteção automática, esta opção está selecionada por padrão.

No modo de proteção interativa, a opção não está disponível.

Ao detectar atividade de malware: Perguntar o que fazer

Se a análise da atividade de um aplicativo indicar que ele é malicioso, o Inspetor do Sistema perguntará ao usuário o que fazer.

No modo de proteção interativa, esta opção está selecionada por padrão.

No modo de proteção automática, a opção não está disponível.

Ao detectar atividade de malware: Selecionar ação

Na lista suspensa, é possível selecionar a ação que será executada pelo Inspetor do Sistema com malwares:

  • Excluir – o Inspetor do Sistema exclui o aplicativo malicioso.
  • Encerrar o aplicativo malicioso – o Inspetor do Sistema encerra todos os processos maliciosos.
  • Ignorar – o Inspetor do Sistema não executa nenhuma ação com o aplicativo.

Na seção Ao detectar a possibilidade de reverter ações de malware, é possível especificar as ações que o Inspetor do Sistema deve executar quando for possível reverter as alterações feitas por um programa malicioso. Nesta seção, você também pode limitar a quantidade de espaço em disco reservado para a reversão das alterações.

Limitar dados que devem ser armazenados para reversão

A caixa de seleção ativa/desativa a limitação de volume de dados armazenados para reversão de atividade de malware.

Esta caixa está desmarcada por padrão

No campo de entrada rolante próximo à caixa de seleção, é possível especificar o volume de memória que o Monitor de Atividade deve usar enquanto reverte ações de malware.

O limite de memória é especificado em megabytes.

Valor padrão: 20 MB.

Ao detectar a possibilidade de reverter ações de malware: Selecionar ação automaticamente

Se os componentes Inspetor do Sistema, Defesa Proativa ou Antivírus de Arquivos ou uma tarefa de verificação indicarem ser necessária uma reversão, o Inspetor do Sistema a executará automaticamente.

No modo de proteção automática, esta opção está selecionada por padrão.

No modo de proteção interativa, a opção não está disponível.

Ao detectar a possibilidade de reverter ações de malware: Perguntar o que fazer

Se as ações dos componentes Inspetor do Sistema, Defesa Proativa ou Antivírus de Arquivos ou a execução da tarefa de verificação indicarem ser necessária uma reversão, o Inspetor do Sistema perguntará o que fazer ao usuário.

No modo de proteção interativa, esta opção está selecionada por padrão.

No modo de proteção automática, a opção não está disponível.

Ao detectar a possibilidade de reverter ações de malware: Selecionar ação

Se os componentes Inspetor do Sistema, Defesa Proativa ou Antivírus de Arquivos ou a execução da tarefa de verificação indicarem ser necessária uma reversão, o Inspetor do Sistema executará uma das seguintes ações predefinidas, selecionada na lista suspensa:

  • Reverter – o Inspetor do Sistema reverte as ações de malware. Esta ação é selecionada por padrão.
  • Não reverter – o Inspetor do Sistema salva as informações sobre a atividade de malware mas não reverte suas ações.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Seção Gerenciar Configurações

Salvar

Este botão abre a janela Especifique um arquivo de configuração. Nessa janela, você pode especificar o nome de um arquivo de configuração no qual deseje salvar as configurações do Kaspersky PURE. Você pode também selecionar uma pasta de destino para esse arquivo.

Na seção Carregar configurações, é possível importar as configurações do Kaspersky PURE.

Carregar

Este botão abre a janela Especifique um arquivo de configuração. Nessa janela, você pode selecionar um arquivo de configuração com as configurações do Kaspersky PURE que você deseja aplicar.

Na seção Restaurar configurações padrão, é possível restaurar as configurações padrão do Kaspersky PURE.

Restaurar

Ao clicar neste botão, o Assistente de Configuração do Kaspersky PURE é aberto. Na janela Restaurar configurações do Assistente de Configuração, é possível restaurar as configurações recomendadas do Kaspersky PURE.


A janela Proteção por senha

Uma senha esquecida não pode ser recuperada. Se você esqueceu sua senha, entre em contato com Suporte Técnico para restaurar o acesso às configurações do Kaspersky PURE.

Na seção Senha, é possível definir uma senha para administrar o Kaspersky PURE.

Senha antiga

A senha antiga usada para administrar o Kaspersky PURE.

O campo estará disponível se você tiver definido uma senha anteriormente e desejar alterá-la agora.

Nova senha

Senha para administrar o Kaspersky PURE.

Confirmar senha

Confirmação da senha inserida no campo Nova senha.

Na seção Aplicar senha a é possível especificar quais os recursos de gerenciamento de aplicativos que devem ser protegidos com uma senha.

Definindo as configurações do aplicativo

Essa caixa de seleção ativa/desativa o pedido de senha quando o usuário tenta salvar alterações efetuadas às configurações do aplicativo.

Esta caixa está marcada por padrão.

Gerenciar o backup

Essa caixa de seleção ativa/desativa a opção que solicita ao usuário a entrada de uma senha ao tentar abrir a janela Backup e Restauração.

Esta caixa está desmarcada por padrão.

Controle de Rede Doméstica

Essa caixa de seleção ativa/desativa a opção que solicita ao usuário a entrada de uma senha ao tentar abrir a janela Controle de Rede Doméstica.

Esta caixa está marcada por padrão.

Gerenciando o Controle para Pais

Esta caixa de seleção ativa/desativa a solicitação de senha quando o usuário tenta abrir a janela do Controle para Pais.

Esta caixa está desmarcada por padrão.

Saindo do aplicativo

Esta caixa de seleção ativa/desativa a solicitação de senha quando o usuário tenta sair da janela do Controle para Pais.

Esta caixa está marcada por padrão.

Removendo o aplicativo

Esta caixa ativa/desativa a solicitação de senha quando o usuário tenta remover o aplicativo.

Esta caixa está desmarcada por padrão.


A guia Filtro Geográfico

Ativar filtragem por domínios regionais

A caixa ativa/desativa o gerenciamento do acesso a domínios de acordo com a região à qual eles pertencem.

Esta caixa está desmarcada por padrão.

Lista de domínios

A lista contém domínios de países e regiões.

São exibidas as seguintes informações para cada domínio:

  • configurações de acesso na coluna Acesso (Permitido / Bloqueado ou Perguntar);
  • nome do domínio na coluna Domínio;
  • nome do país na coluna Região;
  • valor da taxa de infecção atribuído a esse domínio pelos especialistas da Kaspersky Lab na coluna Taxa de infecção.

De acordo com as configurações de cada domínio, o Antivírus da Web permite, bloqueia ou pergunta ao usuário o que fazer ao tentar se conectar a um site no domínio selecionado.

Permitir

Ao clicar neste botão, o Antivírus da Web permite o acesso aos sites que pertencem ao domínio selecionado.

Bloquear

Ao clicar neste botão, o Antivírus da Web bloqueia o acesso aos sites que pertencem ao domínio selecionado.

Perguntar

Ao clicar neste botão, o Antivírus da Web pergunta ao usuário o que fazer: permitir ou bloquear o acesso ao tentar acessar um site que pertence ao domínio selecionado.


A guia Navegação Segura

Na seção Consultor de URLs Kaspersky, é possível selecionar um modo de verificação de URLs em páginas da Web, em relação a listas de URLs maliciosos ou de phishing.

Verificar URLs

Esta caixa de seleção ativa/desativa a verificação da presença de URLs da Web em relação às listas de endereços maliciosos de phishing.

Esta caixa está marcada por padrão.

Configurações

Ao clicar no botão, a janela Configurações do Consultor de URLs Kaspersky é aberta. Nesta janela, é possível selecionar o modo de verificação de URLs e categorias de sites que devem ser verificados

Todos, exceto as exclusões

Neste modo, o Antivírus da Web verifica todos os URLs em uma página da Web e informa sobre o nível de perigo do recurso da Web quando você tenta acessá-lo. O Antivírus da Web não verifica o conteúdo dos sites que foram adicionados à lista de endereços confiáveis.

Este modo de verificação de links está selecionado por padrão.

Exclusões

Ao clicar neste botão, a janela Exclusões é aberta. Nesta janela, é possível criar uma lista de endereços confiáveis em cujo conteúdo você confia. O Antivírus da Web não verifica os URLs nesses sites para saber se estão incluídos nas listas de endereços maliciosos e de phishing.

Este botão estará disponível quando a opção Todos, exceto as exclusões estiver selecionada.

Apenas os sites da lista

Quando este modo de verificação de links está ativo, o Antivírus da Web verifica apenas o conteúdo de endereços da Web que foram adicionados à lista de endereços que devem ser verificados. Quando a verificação for concluída, o Antivírus da Web informará sobre o nível de perigo dos recursos da Web nos sites especificados quando que você tenta acessá-los.

Especificar

Ao clicar neste botão, a janela URLs verificados é aberta. Nesta janela, é possível criar uma lista de endereços que devem ser verificados pelo Antivírus da Web.

Este botão estará disponível quando a opção Apenas os sites da lista estiver selecionada.

No Módulo Bloquear sites perigosos, você pode ativar ou desativar o bloqueio de acesso a sites perigosos. As configurações padrão desta seção dependem do nível de segurança selecionado.

Bloquear sites perigosos

Se a caixa estiver marcada, o Antivírus da Web bloqueará o acesso aos sites que foram definidos como maliciosos ou de phishing pelo Consultor de URLs Kaspersky. Se o Antivírus da Web não puder chegar a uma conclusão clara sobre a segurança do site para o qual um link direciona, será solicitado que você carregue esse site no modo de Execução Segura. Quando ativados no modo de Execução Segura, os objetos maliciosos não representam uma ameaça ao computador.

O Antivírus da Web permite carregar sites em Execução Segura para o Microsoft® Internet Explorer®, o Mozilla™ Firefox™ e o Google Chrome™.

Se a caixa estiver desmarcada, o Antivírus da Web não bloqueará o acesso a sites maliciosos conhecidos.

Esta caixa está desmarcada por padrão.


A guia Banco Virtual

Ativar controle

Esta caixa ativa/desativa o módulo que monitora as tentativas de acessar serviços de bancos virtuais. Este módulo solicita ao usuário que mude para a Execução Segura de sites ao visitar sites na lista de recursos que processam dados confidenciais. Com esta opção, é possível controlar o nível de segurança ao trabalhar com serviços da Web que dão acesso aos seus dados financeiros.

Esta caixa está desmarcada por padrão.

Lista de endereços da Web

Contém URLs que, quando visitados, fazem o Antivírus da Web solicitar que o usuário alterne para a Execução Segura de Sites.

Você pode adicionar um URL ou uma máscara de URLs à lista.

Adicionar

Abre a janela Máscara de endereços (URL), na qual é possível adicionar um URL/uma máscara de URLs.

Editar

Abre a janela Máscara de endereços (URL), na qual é possível alterar um endereço de URL/máscara de endereço de URL selecionado(a).

Excluir

Remove o URL/a máscara de URLs da Web da lista.


Configurações do Antiphishing

Usar a Análise Heurística para verificar páginas da Web quanto à presença de phishing

Esta caixa ativa/desativa o uso da análise heurística ao verificar páginas da Web quanto à presença de phishing.

Esta caixa está marcada por padrão.

Barra deslizante

Ajusta o nível de detalhamento ao verificar páginas da Web. O nível de detalhamento define o equilíbrio entre a profundidade das pesquisas de novas ameaças, a carga sobre os recursos do sistema operacional e o tempo necessário para a verificação.

Estão disponíveis os seguintes níveis de verificação:

  • Verificação superficial. O analisador heurístico verifica elementos de phishing em uma página da Web usando um conjunto mínimo de sinais. Essa verificação exige menos recursos do sistema e leva menos tempo; o número de falsos positivos é reduzido ao mínimo. Este é o nível padrão.
  • Verificação média. O analisador heurístico verifica elementos de phishing em uma página da Web usando um conjunto de sinais que permite manter o equilíbrio necessário entre velocidade e nível de detalhamento da verificação, além de evitar a maior parte dos falsos positivos.
  • Verificação profunda. O analisador heurístico verifica elementos de phishing em uma página da Web usando um conjunto máximo de sinais. A verificação é detalhada, o que requer mais recursos do sistema e tempo para realizar. É provável a ocorrência de falsos positivos.


Na seção Modo de verificação, é possível selecionar os URLs que devem ser verificados pelo Antivírus da Web.

Todos os URLs

Se você selecionar esta opção, o Antivírus da Web verificará todos os URLs contidos em páginas da Web de todos os tipos.

Esta opção é definida por padrão.

Apenas os URLs dos resultados da pesquisa

Se você selecionar esta opção, o Antivírus da Web verifica apenas os URLs contidos em páginas da Web com resultados de mecanismos de pesquisa.

Na seção Categorias de sites, é possível selecionar as categorias de sites cujos URLS devem ser verificados pelo Antivírus da Web.

Mostrar informações sobre as categorias de conteúdo do site

Esta caixa ativa/desativa a verificação de URLs em sites dependendo do site pertencer a uma categoria selecionada.

Esta caixa está desmarcada por padrão.

Selecionar tudo

Ao clicar neste link, as caixas de todas as categorias de sites são marcadas.

Limpar tudo

Ao clicar neste link, as caixas de todas as categorias de sites são desmarcadas.

Categorias de sites (caixas de seleção)

Use as caixas para selecionar as categorias de sites cujos URLs devem ser verificados pelo Antivírus da Web.

Se a caixa estiver marcada, o Antivírus da Web verificará os URLs contidos nos sites dessa categoria.

Se a caixa estiver desmarcada, o Antivírus da Web não verificará os URLs contidos nos sites dessa categoria.

Por padrão, todas as caixas estarão marcadas se a caixa Verificar somente URLs de sites das categorias selecionadas estiver marcada.


Exclusões

Lista de exclusões

Exibe endereços dos sites em cujo conteúdo você confia. O Antivírus da Web não verifica se os links nas páginas da Web dessa lista estão incluídos na lista de URLs maliciosos e de phishing. É possível adicionar um URL ou uma máscara de URLs à lista.

Se a caixa na cadeia de caracteres do URL estiver marcada, o Antivírus da Web não verificará o os links das páginas da Web com esse URL.

Se a caixa na cadeia de caracteres do URL estiver desmarcada, o Antivírus da Web verificará os links para as páginas da Web com esse URL.

Adicionar

Abre a janela Máscara de endereços (URL), na qual é possível adicionar um URL/uma máscara de URLs.

Editar

Abre a janela Máscara de endereços (URL), na qual é possível alterar um endereço de URL/máscara de endereço de URL selecionado(a).

Excluir

Remove o URL/a máscara de URLs da Web da lista.

Importar

Ao clicar neste botão, é aberta uma janela que permite importar uma lista de URLs de arquivos .txt.

Ao importar a lista, você pode adicionar os novos URLs à lista existente ou substituir a lista existente pela que está sendo importada.

Exportar

Ao clicar neste botão, é aberta uma janela para salvar a lista de sites como um arquivo .txt.


Categoria de dados de identidade

Campo de entrada

Neste campo de entrada, é possível especificar o nome de uma nova categoria de recursos que podem ser acessados somente após serem analisados e controlados pelo Controle de Aplicativos.


Endereços

Lista de endereços

Contém o intervalo de endereços incluídos na rede.

Os intervalos de endereços definidos adicionalmente não serão exibidos na lista.


Adicional

Na seção Notificar, é possível configurar o modo de notificação de alterações na rede.

Ao estabelecer conexão de rede

Esta caixa ativa/desativa a notificação do Firewall sobre a conexão de rede.

Esta caixa está desmarcada por padrão.

Ao alterar a correspondência entre endereço MAC e endereço IP

Esta caixa de seleção ativa/desativa a exibição de notificações do Firewall sobre alterações na correspondência entre um endereço MAC e um endereço IP.

Por exemplo, se a caixa de seleção estiver marcada, o Firewall informará quando o serviço DHCP atribuir um endereço IP diferente.

Esta caixa está desmarcada por padrão.

Ao aparecer um novo endereço MAC

Esta caixa de seleção ativa/desativa as notificações do Firewall de alterações do endereço MAC.

Por exemplo, se a caixa de seleção estiver marcada, o Firewall informará sobre a substituição de um adaptador de rede.

Esta caixa está desmarcada por padrão.

Na seção Ação ao estabelecer conexão, você pode selecionar a impressora que será usada por padrão.

Selecionar impressora padrão

A caixa ativa/desativa o uso da impressora padrão selecionada em uma lista suspensa.

A caixa estará disponível se houver uma impressora instalada no sistema operacional no computador.

Esta caixa está desmarcada por padrão.


Endereço IP

Endereço IP

Endereço IP ou máscara de endereços na rede (por exemplo, IP 91.103.64.6).


Arquivos compostos

Na seção Limite de tamanho, é possível impor restrições sobre o tamanho de arquivos compostos que devem ser descompactados e verificados pelo Kaspersky PURE.

Não descompactar arquivos compostos grandes

Se a caixa de seleção estiver selecionada, o Kaspersky PURE exclui da verificação arquivos compostos maiores do que o limite especificado (exceto arquivos de maiores dimensões extraídos de arquivos comprimidos). Se a caixa de seleção não estiver marcada, o Kaspersky PURE verificará os arquivos de todos os tamanhos.

Esta caixa está desmarcada por padrão.

Tamanho máximo de arquivo

O Kaspersky PURE verifica apenas arquivos que não são superiores ao valor especificado. O valor é especificado em megabytes.

Por padrão, o tamanho máximo de arquivo é definido como 100 MB.


A guia Fonte

Lista de fontes

Contém os endereços dos recursos de onde o Kaspersky PURE baixa e instala as atualizações dos bancos de dados. Os locais com suporte incluem servidores FTP ou HTTP, pastas de rede ou locais.

Durante o processo de atualização, o Kaspersky PURE verifica essa lista, seleciona o endereço do primeiro servidor e tentar baixar os arquivos desse servidor. Se não for possível baixar as atualizações do primeiro servidor, o Kaspersky PURE tentará se conectar e recuperar as atualizações do servidor seguinte. O endereço do servidor do qual será executada a atualização é colocado automaticamente no início da lista. Durante a próxima atualização dos servidores da Kaspersky Lab, o Kaspersky PURE acessará primeiro o servidor do qual foi realizada a última atualização bem-sucedida.

Se a caixa na cadeia de caracteres da fonte de atualização estiver marcada, o Kaspersky PURE a usará como fonte de atualização.

Se a caixa na cadeia de caracteres da fonte de atualização estiver desmarcada, o Kaspersky PURE não usará essa fonte de atualização.

Por padrão, a lista contém apenas os servidores de atualização da Kaspersky Lab. Essa fonte de atualização não pode ser editada ou removida.

Adicionar

Ao clicar neste botão, a janela Selecionar fonte de atualização é aberta. Na janela, é possível selecionar a fonte de atualização.

Editar

Ao clicar neste botão, a janela Selecionar fonte de atualização é aberta. Na janela, é possível alterar a fonte de atualização selecionada.

Excluir

Ao clicar neste botão, a fonte de atualização selecionada é excluída da lista.

Mover para cima

Move a fonte de atualização selecionada uma linha para cima.

Mover para baixo

Move a fonte de atualização selecionada uma linha para baixo.

Servidor proxy

Ao clicar no botão, a janela Configurações do servidor proxy é aberta. Na janela, é possível configurar o acesso à Internet através de um servidor proxy.

Na seção Configurações regionais, é possível selecionar o servidor mais próximo geograficamente, se você usar os servidores de atualização da Kaspersky Lab como fonte de atualização.

Detectar automaticamente

As informações do seu local são copiadas do Registro do sistema operacional ao executar a atualização.

Esta é a configuração padrão.

Selecionar na lista

Durante o procedimento de atualização, o Kaspersky PURE entra em contato com o servidor de atualização do país especificado.

Para esta configuração, há uma lista suspensa disponível na qual é possível selecionar o país mais próximo.


Modo de execução

Na seção Programar, é possível criar uma programação que será usada pelo Kaspersky PURE para executar a tarefa de atualização.

Automaticamente

Neste modo, o Kaspersky PURE verifica disponibilidade de novas atualizações na fonte de atualização com a freqüência definida. A freqüência de verificação pode ser aumentada durante surtos de vírus e reduzida em condições normais. Ao detectar atualizações recentes, o Kaspersky PURE as baixa e instala no computador.

Este modo de atualização do Kaspersky PURE está selecionado por padrão.

Manualmente

A execução da atualização programada está desativada neste modo. O modo permite executar a tarefa de atualização da forma mais conveniente para você.

Por padrão, este modo de execução está desativado.

Por programação

Nesse modo, o Kaspersky PURE executa a tarefa periodicamente, de acordo com a programação especificada. Nesse caso, você também pode executar a tarefa de atualização do Kaspersky PURE manualmente.

A atualização programada do Kaspersky PURE está desativada por padrão.

A configuração define o intervalo entre as execuções da tarefa.

Essa configuração estará acessível se o modo Por programação estiver selecionado.

As seguintes opções de programação são possíveis:

  • Minutos. O período de tempo entre execuções da tarefa de verificação é de alguns minutos.

    A configuração Executar a cada N minutos está disponível para este valor. Ele define o intervalo em minutos. O valor não deve exceder 59 minutos. Por padrão, o valor é definido como 5 minutos.

  • Horas. O intervalo entre verificações é um número de horas.

    A configuração Executar a cada N horas está disponível para este valor. Ele define o intervalo em horas. O valor não deve exceder 23 horas. Por padrão, o valor é configurado para 1 hora.

  • Dias. O intervalo entre as verificações é especificado em dias.

    As seguintes configurações estão disponíveis para este valor:

    • Executar a cada. Define o intervalo em dias. Por padrão, o valor é configurado para 1 dia.
    • Hora de execução. Define a hora em que a tarefa será iniciada. Por padrão, é definido como 00:00.
  • Todas as semanas. A tarefa é executada nos dias da semana especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar nos dias. As caixas ativam/desativam a tarefa de atualização do Kaspersky PURE nos dias da semana selecionados.
    • Hora de execução. Define a hora em que a tarefa será iniciada. Por padrão, é definido como 00:00.
  • Na hora especificada. A tarefa será executada no dia e na hora especificados.

    A configuração Data e hora da execução está disponível para este valor. Ela define o dia e a hora em que o Kaspersky PURE executará automaticamente a tarefa de atualização do banco de dados. A data é especificada no formato dd/mm/aa; a hora, no formato hh:mm:ss. Por padrão, o campo contém a data atual; a hora é definida como 0:00:00.

  • Todos os meses. A tarefa será executada uma vez por mês, no dia e na hora especificados.

    As seguintes configurações estão disponíveis para este valor:

    • Executar no dia N do mês. Especifica o dia do mês em que o Kaspersky PURE executará automaticamente a tarefa de atualização do banco de dados. Por padrão, o valor é definido como Executar no dia 1 do mês.
    • Hora de execução. Define a hora em que a tarefa será iniciada. Por padrão, é definido como 00:00.
  • Após iniciar o aplicativo. A tarefa é executada sempre que o Kaspersky PURE é iniciado.

    A configuração Iniciar após está disponível para este valor. Ela define o intervalo em minutos desde o início do Kaspersky PURE após o qual o aplicativo executará automaticamente a tarefa de atualização do banco de dados. Por padrão, o valor é definido como 15 minutos.

Adiar a execução após o início do aplicativo por

Depois que o Kaspersky PURE é iniciado, a tarefa é pausada pelo intervalo de tempo especificado.

Por exemplo, você configurou o Kaspersky PURE para ser executado automaticamente ao iniciar o computador. Depois que o sistema operacional é iniciado, enquanto vários processos são executados, o Kaspersky PURE adia a execução da tarefa pelo intervalo de tempo especificado.

Por padrão, o valor é definido como 15 minutos.

Esta configuração está disponível para todas as opções de programação, exceto Após iniciar o aplicativo.

Executar tarefas ignoradas

Às vezes, a tarefa não pode ser executada (por exemplo, quando o computador está desligado). A caixa de seleção ativa/desativa a execução automática da tarefa assim que possível.

Se a caixa de seleção estiver desmarcada, o Kaspersky PURE não executa tarefas ignoradas. Em vez disso, ele executa a próxima tarefa de acordo com a programação.

Este recurso está disponível para todas as opções de programação, exceto Horas, Minutos e Após iniciar o aplicativo.

Esta caixa está marcada por padrão.

Na seção Conta do usuário, é possível ativar a execução da tarefa com outra conta.

Executar tarefa como

Quando a caixa de seleção é selecionada, o Kaspersky PURE inicia a tarefa de atualização com os direitos da conta de usuário selecionada. O recurso está disponível para a atualização manual e para as atualizações programadas do Kaspersky PURE.

As seguintes configurações estão disponíveis:

  • Nome. Define o nome da conta que será usada para executar a tarefa.
  • Senha. Define uma senha para a conta inserida.

Se a caixa de seleção for desmarcada, as tarefas são executadas na conta do usuário atual em que iniciou sessão.

Esta caixa está desmarcada por padrão.


A janela Selecionar pasta

Pasta

Este campo contém o caminho para o objeto (arquivo ou pasta) que deve ser excluído do escopo da verificação pelo Kaspersky PURE. Você pode selecionar o arquivo ou pasta na árvore acima do campo de entrada ou introduzir o caminho manualmente. Para especificar um grupo de arquivos, é possível usar uma máscara de arquivos.


Selecionar aplicativos

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

Lista de aplicativos

Esta lista foi criada para selecionar o arquivo executável do aplicativo.

Aplicativo

Essa coluna exibe o nome do aplicativo instalado no computador.

Fornecedor

A coluna que exibe o nome do fornecedor do aplicativo.

Arquivo

A coluna que exibe o caminho completo pra o arquivo executável do aplicativo.


A janela Configurações de notificação por email

A seção De contém as configurações de entrega de notificações.

Endereço

Endereço do qual o Kaspersky PURE envia notificações.

Servidor SMTP

Endereço do servidor de email SMTP através do qual o Kaspersky PURE envia notificações (por exemplo, mail.empresa.com).

Porta

Número da porta usada pelo Kaspersky PURE para enviar notificações.

Por padrão, o número de porta 25 está selecionado.

Nome de usuário

O nome do usuário no servidor.

Senha

A senha do usuário no servidor.

Na seção Para, é possível especificar o endereço de email para o qual o Kaspersky PURE deve enviar as notificações.

Endereço

O endereço de email para o qual o Kaspersky PURE envia notificações.

Verificação

Clicar nesse botão faz com que o Kaspersky PURE envie uma mensagem de teste para o endereço de email especificado.

O botão estará disponível quando o endereço de um servidor de email estiver especificado no campo Servidor SMTP.

Na seção Modo de envio, é possível selecionar o modo de envio de notificações por correio eletrônico.

Imediatamente na ocorrência do evento

O Kaspersky PURE envia uma mensagem imediatamente depois que o evento ocorre.

Este modo está definido por padrão.

Por programação

O Kaspersky PURE o notifica sobre os eventos de acordo com uma programação predefinida.

Editar

Clicar no botão abre a janela Programação para enviar notificações de email. Nesta janela, é possível configurar a frequência de envio de notificações.

O botão estará disponível se a configuração Por programação estiver selecionada.

A configuração padrão é de notificações diárias.


Iniciando o Assistente

Avançar

Ao clicar neste botão, o Assistente de Configuração do Kaspersky PURE é aberto.


Restaurar configurações

Restaurar configurações

A lista contém componentes do Kaspersky PURE com configurações que foram modificadas pelo usuário ou pelo próprio Kaspersky PURE.

Se tiverem sido criadas configurações especiais para algum componente, elas também serão mostradas na lista. Essas configurações especiais incluem as listas de frases e endereços permitidos e bloqueados usadas pelo Antispam, as listas de endereços e telefones de provedores confiáveis, regras de exclusão criadas para componentes do aplicativo e regras de filtragem de aplicativos e de pacotes do Firewall.

Essas listas são criadas ao trabalhar com o Kaspersky PURE em relação a requisitos de segurança e tarefas individuais. É possível salvar essas listas ao restaurar as configurações padrão do aplicativo.

Se a caixa ao lado do componente estiver marcada, o Kaspersky PURE definirá o nível de segurança Recomendado para esse componente, considerando as configurações que você decidiu preservar ao restaurar a configuração.

Se a caixa ao lado do componente estiver desmarcada, o Kaspersky PURE não alterará as configurações desse componente.


Analisar o sistema

Analisar o sistema

O processo de coleta de informações sobre aplicativos do Microsoft® Windows®. Esses aplicativos são adicionados à lista de aplicativos confiáveis que não têm restrições sobre as ações que executam no sistema.

Quando a análise do sistema for concluída, o Kaspersky PURE restaurará as configurações dos componentes selecionados na etapa anterior. O Kaspersky PURE aplica as configurações padrão dos componentes.


Problemas corrigidos com êxito

Concluir

Clicar neste botão faz com que o Kaspersky PURE feche o Assistente de Configuração do aplicativo.


Janela de Aplicativos

Lista suspensa para filtrar registros

A lista suspensa localizada na parte superior esquerda da janela. Nesta lista suspensa, é possível selecionar um critério para a filtragem da lista Aplicativos. Os seguintes critérios de filtragem estão disponíveis:

  • Todos os aplicativos.
  • Em execução ao iniciar.

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

Lista de aplicativos

Contém regras de aplicativos. Essas regras são combinadas em grupos de confiança.

Grupos e aplicativos

Esta coluna exibe os nomes dos grupos de confiança e dos aplicativos incluídos neles.

Ao clicar no caractere + no cabeçalho da coluna, ela é divida em duas partes:

  • Nome – esta coluna exibe o nome do arquivo executável do aplicativo.
  • Caminho – esta coluna exibe o caminho completo do arquivo executável do aplicativo.

Status

A coluna exibe o status do aplicativo atribuído pelo Controle de Aplicativos.

Popularidade

Esta coluna exibe o número de participantes do Kaspersky Security Network que usam o aplicativo.

Editar

Ao clicar neste botão, se houver um aplicativo selecionado, será aberta a janela Regras de aplicativos ou, se houver um grupo selecionado, a janela Regras de grupos. Na janela Regras de aplicativos, é possível editar as regras usadas pelo Controle de Aplicativos para regular a atividade dos aplicativos. Na janela Regras de grupos, você pode editar as regras de todos os aplicativos incluídos no grupo selecionado.

Excluir da lista

Ao clicar neste botão, o Controle de Aplicativos remove o aplicativo selecionado da lista.


A guia Registro do sistema e arquivos

A lista Registro do sistema e arquivos

Contém as regras de acesso de um aplicativo ou grupo de aplicativos para recursos categorizados como Registro de arquivos e do sistema.

Na coluna Recurso, os arquivos são agrupados nas categorias Sistema operacional e Dados de identidade.

As colunas Ler, Gravar, Excluir e Criar exibem a resposta do Kaspersky PURE às ações do aplicativo que afetam os recursos monitorados. Você pode usar o menu de contexto da célula para alterar a resposta do Kaspersky PURE.

A tabela a seguir lista os ícones que indicam as ações do Kaspersky PURE e seu significado.

Ícones que indicam as ações do Kaspersky PURE

Ícone | Valor
Herdar | Um aplicativo ou grupo herda a resposta do grupo pai.
Permitir | O Kaspersky PURE permite que os aplicativos do grupo selecionado executem ações que afetam o recurso.
 | O Kaspersky PURE bloqueia os aplicativos no grupo selecionado e impede que executem ações que afetam o recurso.
 | O Kaspersky PURE solicita ao usuário que conceda acesso ao recurso para um aplicativo ou um grupo.
 | Para além da reação especificada, o Kaspersky PURE registra informações sobre as tentativas do aplicativo em acessar o recurso.


A guia Direitos

Lista de direitos

Contém as regras de acesso do aplicativo ou grupo de aplicativos aos recursos do sistema.

A coluna Permissão exibe a resposta do Kaspersky PURE às ações do aplicativo que afetam os recursos monitorados. Você pode usar o menu de contexto da célula para alterar a resposta do Kaspersky PURE às ações do aplicativo.

A resposta do Firewall às ações do aplicativo é indicada usando ícones (consulte a tabela a seguir).

Ícones que indicam as ações do Kaspersky PURE

Ícone | Valor
Herdar | Um aplicativo ou grupo herda a resposta do grupo pai.
Permitir | O Kaspersky PURE permite que os aplicativos com o status selecionado executem ações que afetam o recurso.
 | O Kaspersky PURE impede que os aplicativos com o status selecionado executem ações que afetam o recurso.
 | O Kaspersky PURE solicita ao usuário que conceda acesso ao recurso para um aplicativo ou um grupo.
 | Para além da reação especificada, o Kaspersky PURE registra informações sobre as tentativas do aplicativo em acessar o recurso.


A guia Regras de rede

A lista Regras de rede

Contém as regras que o Kaspersky PURE usa para regular a atividade de aplicativos na rede.

Serviço de rede

A coluna exibe o nome de uma regra de rede.

Um serviço de rede é um conjunto de configurações que descreve a atividade de rede para a qual você cria uma regra.

Ao criar as condições da regra, você pode especificar o serviço de rede e o endereço da rede. Você pode usar um endereço IP como endereço de rede ou especificar o status da rede. No segundo caso, os endereços serão copiados de todas as redes conectadas e que têm o status especificado no momento.

Ao clicar no caractere + no cabeçalho da coluna, ela é dividida em várias partes com informações mais detalhadas sobre a regra.

Permissão

A coluna que exibe a resposta do Kaspersky PURE à atividade na rede de um aplicativo. Você pode usar o menu de contexto da célula nesta coluna para alterar a resposta do Kaspersky PURE. As ações realizadas pelo Kaspersky PURE ao detectar uma atividade de um aplicativo na rede são exibidas como ícones (consulte a tabela abaixo).

Ícones que indicam as ações do Kaspersky PURE

Ícone | Valor
Herdar | Um aplicativo ou grupo herda a resposta do grupo pai.
Permitir | O Kaspersky PURE permite que os aplicativos do grupo selecionado executem uma ação com o recurso.
 | O Kaspersky PURE impede que os aplicativos do grupo selecionado executem ações com um recurso.
 | O Kaspersky PURE solicita ao usuário que conceda acesso ao recurso para um aplicativo ou um grupo.
 | Para além da reação especificada, o Kaspersky PURE registra informações sobre as tentativas do aplicativo em acessar o recurso.

Endereço

Esta coluna exibe o status das redes às quais a regra é aplicada.

Ao clicar no caractere + no cabeçalho da coluna, ela é dividida em duas partes com informações mais detalhadas sobre a regra.

Adicionar

Ao clicar neste botão, é exibida a janela Regra de rede, na qual é possível criar uma nova regra de rede.

Editar

Ao clicar neste botão, é exibida a janela Regra de rede, na qual é possível alterar a regra de rede selecionada na lista.

Excluir

Clicar neste botão faz com que o Kaspersky PURE exclua a regra selecionada da lista.

Mover para cima

Ao clicar neste botão, a regra é movida para a linha acima, sendo atribuída assim uma prioridade maior a ela.

Mover para baixo

Ao clicar neste botão, a regra é movida para a linha abaixo, sendo atribuída assim uma prioridade menor a ela.

Na seção Descrição da regra localizada na parte inferior da janela, é possível exibir o texto da regra selecionada e editar a ação do Kaspersky PURE definida pela regra.


A guia Exclusões

Lista de exclusões

Contém os recursos do usuário excluídos do escopo de proteção do Controle de Aplicativos. Um recurso pode ser um arquivo, uma pasta ou uma chave do Registro.

Se a caixa ao lado de um recurso estiver marcada, o acesso a esse recurso não será controlado.

Se a caixa ao lado de um recurso estiver desmarcada, o Controle de Aplicativos protegerá esse recurso.

Recurso

Esta coluna exibe o nome do recurso.

Caminho

Esta coluna exibe o local do recurso. O caminho pode conter uma máscara.

Adicionar

Ao clicar neste botão, é aberto um menu.

O menu contém os seguintes itens:

  • Arquivo ou pasta. Se você selecionar este item, será aberta a janela Recurso do usuário, na qual é possível adicionar um arquivo ou uma pasta à lista.
  • Chave do Registro. Se você selecionar este item, será aberta a janela Recurso do usuário, na qual é possível definir uma chave do Registro e especificar um valor para ela.

Editar

Ao clicar neste botão, a janela Recurso do usuário é aberta. Nesta janela, é possível editar as configurações do recurso.

Os recursos incluídos na lista por padrão não podem ser editados.

Excluir

O botão remove o recurso selecionado da lista.

Os recursos adicionados à lista por padrão não podem ser excluídos.


A guia Regras de pacotes

A lista de regras de pacotes

Contém regras de pacotes. Uma regra de pacotes consiste em um conjunto de condições e operações executadas pelo Firewall com pacotes e fluxos de dados quando essas condições são atendidas. As regras de pacotes têm prioridade sobre as regras para aplicativos.

Por padrão, as regras de pacotes restringem a atividade de rede de entrada em determinadas portas TCP e UDP, filtrando mensagens ICMP.

Se a caixa na cadeia de caracteres com uma regra estiver marcada, o Firewall aplicará essa regra.

Se a caixa na cadeia de caracteres com uma regra estiver desmarcada, o Firewall não aplicará a regra.

Serviço de rede

Esta coluna exibe o nome de um serviço de rede. Um Serviço de rede é um conjunto de configurações que define a atividade de rede para a qual você cria uma regra.

Ao clicar no caractere + no cabeçalho da coluna, ela é dividida em várias partes com informações mais detalhadas sobre a regra.

Permissão

Esta coluna exibe a ação executada pelo Firewall quando um aplicativo envia um pacote para o qual a regra foi criada.

As ações do Firewall são exibidas na forma de ícones (consulte a tabela a seguir).

Ícones que indicam ações do Firewall

Ícone | Valor
De acordo com a regra de aplicativos | O Firewall aplica a regra de rede ao aplicativo quando ocorre uma tentativa de estabelecer uma conexão de rede.
Permitir | O Firewall permite a conexão de rede.
 | O Firewall bloqueia a conexão de rede.

Endereço

Esta coluna exibe o status das redes às quais o Kaspersky PURE aplica a regra.

Ao clicar no símbolo + no cabeçalho da coluna, ela é dividida em duas partes com informações mais detalhadas sobre o intervalo de endereços aos quais o Kaspersky PURE aplica a regra.

Adicionar

Ao clicar neste botão, é exibida a janela Regra de rede, na qual é possível criar uma nova regra de rede.

Editar

Ao clicar neste botão, é exibida a janela Regra de rede, na qual é possível alterar a regra de rede selecionada na lista.

Excluir

Clicar neste botão faz com que o Kaspersky PURE exclua a regra selecionada da lista.

Mover para cima

Ao clicar neste botão, a regra é movida para a linha acima, sendo atribuída assim uma prioridade maior a ela.

Mover para baixo

Ao clicar neste botão, a regra é movida para a linha abaixo, sendo atribuída assim uma prioridade menor a ela.

Adicional

Ao clicar neste botão, a janela Adicional é aberta. Nesta janela, é possível ajustar as configurações avançadas do Firewall.


A guia Regras de aplicativos

A lista suspensa Regras de aplicativos

A lista está localizada na parte superior esquerda da janela. Contém regras para aplicativos atribuídos a grupos confiáveis. O Firewall regula o acesso dos aplicativos a redes com o status especificado de acordo com essas regras. Você pode filtrar a lista de regras usando os seguintes critérios:

  • Todos os aplicativos;
  • Aplicativos de rede.

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

Grupos e aplicativos

Esta coluna exibe os nomes dos grupos de confiança e dos aplicativos incluídos neles.

Ao clicar no caractere + no cabeçalho da coluna, ela é divida em duas partes:

  • Nome – esta coluna exibe o nome do arquivo executável do aplicativo.
  • Caminho – esta coluna exibe o caminho completo do arquivo executável do aplicativo.

Permissão

Coluna que exibe a resposta do Firewall a uma tentativa de um aplicativo ou grupo de aplicativos de acessar um recurso de rede.

A resposta do Firewall às ações do aplicativo é exibida na forma de ícones (consulte a tabela a seguir).

Ícones que indicam ações do Firewall

Ícone | Valor
Herdar | Um aplicativo ou grupo herda a resposta do grupo pai.
Permitir | O Firewall permite operações com recursos dos aplicativos com o status selecionado.
 | O Firewall bloqueia operações com recursos dos aplicativos com o status selecionado.
 | O Firewall solicita que o usuário conceda a um aplicativo ou grupo o acesso ao recurso.

Popularidade

Esta coluna exibe o número de participantes do Kaspersky Security Network que usam o aplicativo.

Tráfego

Esta coluna exibe informações sobre o tráfego iniciado pelo aplicativo. O caractere + no cabeçalho da coluna permite obter informações adicionais sobre o tráfego do aplicativo. Ao clicar neste ícone,são exibidas colunas extra com os volumes do tráfego de entrada e de saída.

Você pode usar o menu de contexto da célula nessa coluna para alterar o status do aplicativo, acessar as configurações da regra para o aplicativo ou remover o aplicativo da lista.

Editar

Ao clicar neste botão, se houver um aplicativo selecionado, será aberta a janela Regras de aplicativos ou, se houver um grupo selecionado, a janela Regras de grupos. Na janela Regras de aplicativos, é possível editar as regras usadas pelo Controle de Aplicativos para regular a atividade dos aplicativos. Na janela Regras de grupos, você pode editar as regras de todos os aplicativos incluídos no grupo selecionado.


Senha para contêiner

Senha

Senha para acessar o conteúdo do contêiner.

Confirmar senha

Confirmação da senha inserida no campo Senha.

Letra da unidade virtual

A letra de uma unidade virtual que representa um contêiner conectado.


Limpando dados da Execução Segura

Abrir a pasta compartilhada

Clicar nesse botão faz com que o Kaspersky PURE abra a pasta partilhada da Execução Segura. Esta pasta armazena os arquivos disponíveis ao trabalhar na Execução Segura e fora dela.

Limpar

Este botão exclui todos os dados usados ao trabalhar na Execução Segura sem a possibilidade de restaurá-los.


Configurações da navegação segura

Selecione o navegador da Execução Segura de Sites

Na lista suspensa, é possível selecionar o navegador que você deseja usar para a Execução Segura de Sites.

Ativar a limpeza automática de dados

Selecione esta opção se desejar que seus dados particulares sejam excluídos depois de fechar a Execução Segura de Sites.

Desativar a limpeza automática de dados

Se você selecionar esta opção, será possível salvar os dados particulares inseridos depois de fechar a Execução Segura de Sites.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Execução Segura

Voltar

Clicar nesse botão retorna o Kaspersky PURE à janela anterior.

Iniciar a Execução Segura de Sites

Clicar neste botão faz com que o Kaspersky PURE abra o navegador definido como padrão no sistema operacional e o alterne para o modo de Execução Segura de Sites.

Clicar no botão Seta para baixo abre um menu com uma seleção de operações adicionais:

  • Configurar. Ao selecionar este item, é aberta a janela Configurações da Execução Segura de Sites, na qual é possível selecionar um navegador para a exibição segura de sites e ativar ou desativar a limpeza automática de dados após a conclusão do trabalho na Execução Segura de Sites.
  • Criar atalho na área de trabalho. Selecionar este item faz com que o Kaspersky PURE crie um atalho na área de trabalho para iniciar a Execução Segura de Sites rapidamente.

Ir para a Execução Segura de Aplicativos

Clicar nesse botão faz com que o Kaspersky PURE inicie o modo de Execução Segura. Na Execução Segura, é possível lidar com aplicativos desconhecidos sem colocar o sistema operacional em risco.

Este botão não estará disponível ao trabalhar na Execução Segura.

Clicar no botão Seta para baixo abre um menu com uma seleção de ações adicionais:

  • Limpar a Execução Segura de Aplicativos. Clicar nesse item faz com que o Kaspersky PURE exclua todos os dados que foram salvos no modo de Execução Segura.
  • Criar atalho na área de trabalho. Selecionar este item faz com que o Kaspersky PURE crie um atalho na área de trabalho para que você possa iniciar o modo de Execução Segura rapidamente.

Área de trabalho principal

Clicar nesse botão faz com que o Kaspersky PURE mude do modo de Execução Segura para a área de trabalho principal.

Este botão estará disponível ao trabalhar na Execução Segura.

Abrir a pasta compartilhada

Clicar nesse botão faz com que o Kaspersky PURE abra a pasta partilhada da Execução Segura. Esta pasta armazena os arquivos disponíveis ao trabalhar na Execução Segura e fora dela.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


Ferramentas Adicionais

Voltar

Clicar nesse botão retorna o Kaspersky PURE à janela anterior.

Configuração do Navegador (Browser): Executar

Clicar nesse botão inicia o Assistente de Configuração de Navegador (Browser) que executa uma análise de segurança das configurações do Microsoft® Internet Explorer® .

Kaspersky Rescue Disk: Criar

Este botão inicia o Assistente para Criação do Kaspersky Rescue Disk. Você pode usar o Disco de Recuperação para restaurar a funcionalidade do sistema operacional após um ataque de vírus, caso os arquivos do sistema operacional estejam corrompidos ou se a inicialização falhar.

Solução de problemas do Microsoft Windows: Executar

Clicar nesse botão inicia o Assistente de Solução de Problemas do Microsoft Windows. Esse assistente verifica alterações no sistema, analisa as informações coletadas e sugere ações para remover rastros de objetos maliciosos do sistema.

Fragmentador de Arquivos: Abrir

Clicar nesse botão abre uma janela para destruir dados permanentemente. Nessa janela você pode excluir dados confidenciais de uma forma que impede invasores de recuperá-los e usá-los.

Limpeza de Dados Particulares: Executar

Clicar nesse botão inicia o Assistente de Limpeza de Dados Particulares, o qual encontra e excluir rastros da atividade do usuário no sistema (por exemplo, o histórico de sites visitados ou dos aplicativos iniciados, os arquivos temporários criados, entre outros).

Limpeza de Dados Não Usados: Executar

Clicar nesse botão inicia a Limpeza de Dados Não Usados, a qual encontra e exclui arquivos não usados (como o conteúdo da reciclagem, logs de eventos do sistema e arquivos temporários).


Selecionar ação

Na seção Selecionar ação para o Kaspersky Rescue Disk, é possível selecionar a ação que deve ser executada pelo Kaspersky PURE com o Disco de Recuperação após sua criação.

Gravar em CD/DVD

Quando a imagem ISO do Disco de Recuperação é criada, o Kaspersky PURE a grava em um CD/DVD.

Gravar em um dispositivo USB

Depois que uma imagem ISO do Disco de Recuperação é criada, o Kaspersky PURE a grava em uma unidade USB conectada ao computador.

Salvar a imagem em arquivo na unidade local ou de rede

O Kaspersky PURE cria uma imagem ISO do Disco de Recuperação e a grava na pasta selecionada. O caminho do arquivo com a imagem ISO será exibido na janela Selecione a unidade flash USB após você clicar no botão Avançar.


Selecionar dispositivo USB

Esta etapa está disponível caso tenha selecionado gravar dados em um dispositivo USB no passo anterior.

Selecionar dispositivo USB

Uma lista suspensa na qual é possível selecionar um dos dispositivos USB conectados ao computador.

Mais detalhes sobre o Kaspersky Rescue Disk

Este link abre uma página do site do Suporte Técnico que fornece informações sobre como usar o Kaspersky Rescue Disk.


Gravar/salvar dados

Esta janela exibe o andamento da gravação do Disco de Recuperação no dispositivo selecionado ou o andamento do salvamento do arquivo com a imagem ISO na pasta selecionada.


Criando um Disco de Recuperação

Usar imagem de disco existente

Se esta caixa estiver marcada, o Kaspersky PURE usará a imagem do disco detectada.

Se a caixa estiver desmarcada, o Kaspersky PURE criará uma nova imagem de disco.

A caixa estará disponível se o Kaspersky PURE tiver detectado um Disco de Recuperação criado anteriormente.

Esta caixa está desmarcada por padrão.

Avançar

Clicar neste botão faz com que o Kaspersky PURE inicie o Assistente de Criação do Kaspersky Rescue Disk.


Salvar a imagem do disco em arquivo

Esta etapa está disponível caso tenha selecionado salvar dados em um arquivo no passo anterior.

Caminho para o arquivo (.iso)

O campo de entrada contém o caminho para a pasta para armazenar a imagem do Disco de Recuperação. Você pode digitar um caminho manualmente ou selecioná-lo clicando no botão Procurar.

Procurar

Clicar nesse botão abre a janela Especificar caminho para o arquivo para armazenar a imagem do Kaspersky Rescue Disk. Nessa janela você pode especificar a pasta para armazenar a imagem do Disco de Recuperação.


Eliminando problemas

Esta janela exibe o andamento da eliminação de problemas encontrados durante a análise. A eliminação de problemas pode levar algum tempo.

Se você tiver selecionado Reverter alterações na primeira etapa, o Assistente de Solução de Problemas do Microsoft Windows reverterá as ações selecionadas na etapa anterior.


Limpeza de Dados Não Usados

Essa janela exibe o andamento da exclusão dos dados não usados. O processo de exclusão pode levar algum tempo.


Janela principal

Mensagem sobre o status de proteção

Informações sobre o status de proteção global do computador como um todo (por exemplo, O computador está protegido ou A segurança do computador está em risco).

Clicar no indicador de status de proteção agora abre a janela Problemas de Segurança que contém informações detalhadas sobre o status da proteção do computador e formas de resolver os problemas e as ameaças detectadas.

Detalhes

Clicar neste botão agora abre a janela Problemas de Segurança que contém informações detalhadas sobre o status da proteção do computador e formas de resolver os problemas e as ameaças detectadas.

Este botão está disponível na ausência de problemas graves de segurança e ameaças.

Corrigir

Clicar neste botão faz com que o Kaspersky PURE elimine ameaças de segurança automaticamente, se possível. Caso contrário, abre a janela Problemas de Segurança que contém informações detalhadas sobre o status da proteção do computador e formas de resolver os problemas e as ameaças detectadas.

Este botão está disponível na presença de problemas graves de segurança e ameaças.

A seção Backup fornece informações sobre o status do backup de dados no computador e deixa-o gerenciar as configurações de backup.

A seção Proteção do Computador fornece informações sobre o status da proteção do computador, permite-lhe verificar e atualizar tarefas e acessar as configurações de proteção do computador.

Verificação

Clicar nesse link abre uma lista de tarefas de verificação que podem ser inicializadas no computador.

Lista de tarefas de verificação

A lista contém links com nomes de tarefas de verificação (Verificação Completa, Verificação de Áreas Críticas, Verificação Personalizada). Clicar em um link inicia a tarefa de verificação relevante.

A lista é exibida ao clicar no link Verificar.

Atualização

Clicar nesse link inicia a atualização dos bancos de dados do Kaspersky PURE no computador.

A seção Controle para Pais fornece informações sobre a forma como o uso de seu computador é controlado e permite gerenciar as configurações do Controle para Pais.

Ferramentas Adicionais

Clicar nesse botão abre a janela Ferramentas Adicionais que oferece assistentes e ferramentas para proteção avançada de seus dados.

Execução Segura

Clicar no botão abre a janela Execução Segura na qual você pode usar um navegador seguro ou acessar um ambiente seguro.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.

Controle de Rede Doméstica

Clicar nesse botão abre a janela Controle de Rede Doméstica na qual pode gerenciar a proteção dos computadores da rede doméstica.

Caso não tenha acesso protegido às configurações do Kaspersky PURE com uma senha, na primeira inicialização do Controle de Rede Doméstica, o Kaspersky PURE irá sugerir que você configure uma senha para impedir que os usuários não autorizados administrem computadores na rede. Caso tenha especificado uma senha mas esta não se aplique ao Controle de Rede Doméstica, na primeira inicialização do Controle de Rede Doméstica, o Kaspersky PURE pede-lhe que aplique a senha existente ao Controle de Rede Doméstica.

Criptografia de Dados

Clicar neste botão abre a janela Criptografia de Dados que lhe oferece contêineres criptografados para armazenar dados confidenciais.

Gerenciador de Senhas

Clicar nesse botão abre a janela Gerenciador de Senhas na qual você pode configurar a proteção de suas senhas e outros dados de conta.

Comprar licença/renovar licença

Ao clicar neste botão, você será direcionado a uma loja virtual no seu navegador, na qual é possível comprar uma licença.

Esse botão poderá estar visível ou invisível, consoante o termo de validade da licença e quaisquer problemas com a licença.


Centro de Proteção

Proteção em nuvem

Exibe o status de acesso aos serviços da Kaspersky Lab disponíveis na Internet. Ao clicar neste botão, é aberta uma janela que descreve os serviços e as informações recebidas deles.

A seção Componentes de proteção reflete o funcionamento dos componentes de proteção (como o Antivírus de Arquivos e o Firewall) e opções disponíveis de gerenciamento dos componentes de proteção.

Lista

Ao clicar neste botão, a janela Componentes de proteção é aberta. Nesta janela você pode visualizar uma lista de componentes, ativar ou desativar componentes de proteção e configurar um componente de proteção em particular.

A seção Ameaças mostra informações sobre ameaças à segurança do computador existentes bem como as etapas que podem ser tomadas para eliminar ameaças.

A seção Bancos de dados exibe informações sobre o status dos bancos de dados do aplicativo, tal como as opções disponíveis de gerenciamento da atualização.

A seção Recomendações exibe recomendações sobre como eliminar ameaças e melhor configurar o Kaspersky PURE, bem como formas de implementar as recomendações.

Esta seção está ocultada sempre que não estiverem disponíveis recomendações.

Quarentena: <número de objetos>

Clicar nesse link abre a janela Quarentena e Backup. Essa janela permite colocar na quarentena arquivos cuja segurança levante suspeitas ou restaurar arquivos para seus locais originais.

Monitor de Rede

Clicar nesse link abre a janela do Monitor de Rede em tempo real.

Atividade do Aplicativo

Clicar nesse link abre uma janela que deixa você monitorar a atividade dos aplicativos instalados no computador.

Essa funcionalidade não está disponível no sistema operacional Microsoft Windows 8.


A janela Relatório detalhado

Lista de componentes e tarefas

A lista de componentes e tarefas está localizada à esquerda da janela. Nesta lista, é possível selecionar um componente ou uma tarefa do aplicativo cujo funcionamento deve ser descrito em um relatório exibido na lista de eventos.

Período

Período para o qual é criado um relatório.

Você pode criar relatórios referentes aos seguintes períodos:

  • dia;
  • semana;
  • mês;
  • ano;
  • período completo.

Clicar nos botões [image] permite visualizar o relatório para os períodos anterior e posterior, respetivamente.

Lista de eventos

A lista de eventos está localizada à direita da janela. Contém informações sobre eventos ocorridos durante a atividade dos componentes ou das tarefas do aplicativo selecionados na lista de componentes e tarefas.

Barra de pesquisa

Pesquisa rápida de registros na lista de eventos usando uma palavra-chave.

Exibir

Ao clicar neste botão, é aberto um menu no qual é possível selecionar um método de agrupamento de eventos na lista.

Detectados

Coluna com a lista de eventos, que exibe o tipo de uma ameaça detectada em um objeto.

Esta coluna será exibida somente se o item Ameaças detectadas tiver sido selecionado na lista de componentes e tarefas.

Status

Coluna com a lista de eventos, que exibe a condição de uma ameaça detectada.

Esta coluna será exibida somente se o item Ameaças detectadas tiver sido selecionado na lista de componentes e tarefas.

Objeto

Coluna com a lista de eventos, que exibe o nome do objeto ou seu caminho completo. Esse objeto pode ser, por exemplo, um arquivo no sistema operacional, um componente do Kaspersky PURE ou um fragmento de dados.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.

A coluna é exibida quando algum componente do Kaspersky PURE está selecionado na lista de componentes e tarefas.

Aplicativo

Coluna com a lista de eventos, que exibe o nome de um aplicativo com o qual um evento detectado está relacionado.

Se você clicar no ícone +, a coluna será dividida em várias colunas menores com mais detalhes.

A coluna será exibida se o item Centro de Proteção ou os componentes Controle de Aplicativos, Firewall ou Antibanner estiverem selecionados na lista de componentes e tarefas.

Evento

Coluna com a lista de eventos que exibe a ação suspeita de um aplicativo detectada pelo Kaspersky PURE.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.

A coluna será exibida se algum item (exceto Ameaças detectadas) estiver selecionado na lista de componentes e tarefas.

Hora

Coluna com a lista de eventos, que exibe a hora em que um evento ocorre.

Na seção localizada na parte inferior da janela, sob a lista de eventos, é possível exibir informações sobre o evento selecionado na lista de eventos ou grupo de eventos. Se nenhum dos eventos estiver selecionado, a seção não exibirá nenhuma informação.

Salvar

Se você clicar neste link, será aberta uma janela que pode ser usada para especificar uma pasta e o nome de um arquivo para salvar o relatório no formato TXT ou CSV.


Armazenamento

Lista de backup

Contém uma lista de arquivos armazenados no Backup. O armazenamento do Backup foi criado para armazenar de cópias de backup de arquivos infectados que não puderam ser desinfetados imediatamente após a detecção.

Restaurar

Clicar nesse botão faz com que o Kaspersky PURE retorne um arquivo selecionado na lista para a pasta em que estava armazenado antes de ser movido para o Backup.

Excluir

Clicar neste botão faz com que o Kaspersky PURE exclua o aplicativo selecionado da lista.

Limpar armazenamento

Clicar nesse botão faz com que o Kaspersky PURE exclua todos os arquivos do Backup.

Detectados

Essa coluna exibe o tipo de ameaça detectada, por exemplo, Ataque de rede.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.

Caminho

Essa coluna exibe o caminho para o arquivo.

Objeto

Essa coluna exibe o nome do arquivo com a ameaça detectada.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.


A janela Proteção em nuvem

Voltar

Clicar nesse botão retorna o Kaspersky PURE à janela anterior.

Leia mais

Ao clicar neste botão, é aberta uma janela que exibe informações sobre o Kaspersky Security Network.

Participar do programa Kaspersky Security Network

Este botão pode ser usado para confirmar seu consentimento em participar do Kaspersky Security Network.

O botão estará disponível se você tiver se recusado a participar do Kaspersky Security Network ao instalar ou configurar o aplicativo.

Informações da Licença

Clicar nesse botão abre uma janela com informações sobre a licença atualmente usada pelo aplicativo.

O botão estará disponível se não for possível carregar informações do Kaspersky Security Network devido a restrições relacionadas à licença.


Iniciando

Informações do Certificado

Este link abre uma janela que exibe informações sobre o certificado da Kaspersky Lab.

Avançar

Ao clicar neste botão, o Assistente para Instalação de Certificados é iniciado.


Instalação do certificado

Esta janela exibe o andamento da instalação automática do certificado. A conclusão da tarefa pode levar algum tempo.

O Kaspersky PURE pesquisa por navegadores da Web instalados no computador e instala automaticamente certificados no armazenamento de certificados do Microsoft® Windows®.

Ao instalar o certificado, talvez seja exibida na tela uma notificação do sistema de segurança do Microsoft Windows solicitando que você confirme a instalação do certificado.


Falha de instalação no armazenamento do Windows

Tentar novamente a instalação automática do certificado

O Kaspersky PURE tenta novamente efetuar a instalação do certificado da Kaspersky Lab.

Não instalar o certificado para o Microsoft Internet Explorer e o Google Chrome

O Kaspersky PURE fecha o Assistente para Instalação de Certificados.


Falha na instalação do certificado para o Mozilla Firefox

Tentar novamente a instalação automática do certificado

O Kaspersky PURE tenta novamente efetuar a instalação do certificado da Kaspersky Lab.

Instalar o certificado manualmente de acordo com as instruções

O Kaspersky PURE continua automaticamente na etapa seguinte, na qual é fornecido o procedimento para instalar um certificado para o Mozilla™ Firefox™ manualmente.

Não instalar o certificado para o Mozilla Firefox

O Kaspersky PURE conclui o Assistente para Instalação de Certificados.


Instalação manual do certificado para o Mozilla Firefox

Esta janela exibe instruções sobre como instalar o certificado da Kaspersky Lab para o Mozilla™ Firefox™.

Salvar certificado

Ao clicar neste botão, a janela Salvar certificado é aberta. Nesta janela, é possível selecionar uma pasta e especificar o nome do arquivo do certificado que você deseja salvar. As outras ações que você pode executar com o certificado salvo estão descritas nas instruções exibidas na janela.


Instalação do certificado para o Opera

Instalar o certificado manualmente de acordo com as instruções

O Kaspersky PURE continua automaticamente na etapa seguinte, na qual é fornecido o procedimento para instalar um certificado para o Opera manualmente.

Não instalar o certificado para o Opera

O Kaspersky PURE fecha o Assistente para Instalação de Certificados.


Instalação manual do certificado para o Opera

Esta etapa estará disponível se você tiver selecionado a instalação manual do certificado para o Opera.

Esta janela exibe instruções de como instalar o certificado da Kaspersky Lab para o Opera.

Salvar certificado

Ao clicar neste botão, a janela Salvar certificado é aberta. Nesta janela, é possível selecionar uma pasta e especificar o nome do arquivo do certificado que você deseja salvar. As outras ações que você pode executar com o certificado salvo estão descritas nas instruções exibidas na janela.


Conclusão do Assistente

Concluir

Ao clicar neste botão, o Assistente para Instalação de Certificados do Kaspersky PURE é fechado.


Proteger com a Senha de Administrador

Senha

Senha de administrador para proteger as configurações do Controle para Pais.

Confirmar senha

Confirmação da senha inserida no campo Senha.

Salvar a senha da sessão atual

Se esta caixa estiver marcada, o Kaspersky PURE lembrará a senha e não a solicitará mais durante esta sessão.

Esta caixa está desmarcada por padrão.

Continuar

Ao clicar neste botão, a janela Controle para Pais é aberta. O Kaspersky PURE usa a senha de administrador que foi inserida para proteger as configurações do Controle para Pais.

Ignorar

Ao clicar neste botão, a janela Controle para Pais é aberta. O Kaspersky PURE não usa a senha de administrador que foi inserida para proteger as configurações do Controle para Pais.

Configurações da senha de administrador

Clicar nesse link abre a janela Configurações na seção Configurações da Proteção da Senha de Administrador. Na seção Configurações da Proteção da Senha de Administração, você pode especificar as funções do Kaspersky PURE cujo acesso estará restrito pela senha de administrador.

Uma senha esquecida não pode ser recuperada. Se você esqueceu sua senha, entre em contato com Suporte Técnico para restaurar o acesso às configurações do Kaspersky PURE.


Janela de seleção de nível do controle

O Controle para Pais não está sendo executado

O Kaspersky PURE não aplica restrições ao Controle para Pais e não registra as estatísticas de atividade do usuário no computador e na Internet.

Esse valor está selecionado por padrão.

Coleta de dados

O Kaspersky PURE não aplica restrições ao Controle para Pais mas registra as estatísticas de atividade do usuário no computador e na Internet.

Perfil de criança

O Kaspersky PURE registra as estatísticas de atividades do usuário no computador e na Internet e aplica as seguintes restrições do Controle para Pais:

  • bloqueia downloads de arquivos da Internet
  • bloqueia visitas a sites que pertençam a categorias indesejadas

Perfil de adolescente

O Kaspersky PURE registra as estatísticas de atividades do usuário no computador e na Internet e bloqueia visitas a sites que pertençam a categorias indesejadas.

Restrições personalizadas

O Kaspersky PURE registra as estatísticas de atividades do usuário no computador e na Internet e aplica restrições personalizadas do Controle para Pais.

Configurações

Clicar nesse botão abre uma janela em que o usuário pode configurar restrições personalizadas do Controle para Pais e visualizar relatórios que documentam a atividade no computador e na Internet.


Controlar a execução do aplicativo

Aplicativo

Nome do arquivo executável do aplicativo cuja execução é permitida ou bloqueada.

Selecionar

Ao clicar neste botão, é aberto um menu que inclui os seguintes itens:

  • Procurar – abre a janela do navegador na qual é possível encontrar e selecionar o arquivo executável de um aplicativo.
  • Aplicativos – abre a janela Selecionar aplicativo, na qual é possível selecionar um aplicativo da lista.

Bloquear a execução do aplicativo

Ao selecionar esta opção, a execução do aplicativo é bloqueada.

Permitir a execução do aplicativo

Ao selecionar esta opção, a execução do aplicativo é permitida. Além disso, você pode configurar uma programação de execução do aplicativo e limitar o tempo total de uso do aplicativo a cada 24 horas.

Log

Esta caixa ativa/desativa o registro de uso de aplicativo em log.

Se a caixa de seleção estiver marcada, as informações sobre a execução do aplicativo serão exibidas no relatório Relatório de Uso de Aplicativos para a conta selecionada.

Se a caixa estiver desmarcada, não serão mantidas estatísticas de execução do aplicativo para a conta selecionada.

Esta caixa está desmarcada por padrão.

Limitar o uso nos dias selecionados

Esta caixa ativa/desativa as restrições impostas sobre o uso do aplicativo permitido em dias da semana e horários especificados.

Se a caixa estiver marcada, você poderá configurar uma programação de uso do computador: definir um ou vários intervalos para cada dia da semana em que o uso do aplicativo é permitido ou bloqueado, levando em conta o limite imposto sobre o tempo total de uso do computador a cada 24 horas.

Você pode configurar a programação de uso do aplicativo usando uma tabela. As linhas da tabela correspondem aos dias da semana e as colunas correspondem a intervalos de 1 hora na escala de tempo. A escala de tempo pode ser de 12 ou de 24 horas, dependendo das configurações regionais do sistema operacional. As cores das células da tabela refletem os limites impostos: o cinza indica que o uso do aplicativo está bloqueado; o verde indica que está permitido.

Se a caixa de seleção estiver desmarcada, a programação de limites não será observada.

Esta caixa está desmarcada por padrão.

Limitar o tempo de uso diário

Esta caixa ativa/desativa os limites de tempo impostos sobre o uso do aplicativo a cada 24 horas.

Se a caixa de seleção estiver marcada, você poderá especificar o tempo máximo de uso do aplicativo permitido a cada 24 horas. O tempo de uso total do aplicativo é inserido no formato hh:mm.

Se a caixa de seleção estiver desmarcada, o tempo total de uso do aplicativo a cada 24 horas não será registrado.

Esta caixa está desmarcada por padrão.


Sites bloqueados: exclusões

Na seção Exclusões, é possível criar/editar uma lista de exclusões.

Exclusões

A lista inclui endereços ou máscaras de endereços de sites cujo acesso é permitido/bloqueado independentemente das configurações atuais selecionadas para controlar a navegação em sites.

Adicionar

Este botão permite abrir a janela Máscara de endereços (URL) para adicionar o endereço ou a máscara de endereços de um site à lista de exclusões.

Bloquear/Permitir

Com este botão, é possível permitir/bloquear o acesso a um site selecionado na lista de exclusões.

Por padrão, o acesso ao site é permitido.

Editar

Este botão permite abrir a janela Máscara de endereços (URL) para editar o endereço ou a máscara de endereços de um site selecionado na lista de exclusões.

Excluir

Este botão permite remover um endereço ou uma máscara de endereços de um site da lista de exclusões.


Janela de texto de mensagem

Ícone Rede social

Ícone com o logotipo de uma rede social na qual você trocou mensagens com um contato.

<Nome do contato>

Lista suspensa na qual é possível selecionar o nome de um contato para exibir o log de mensagens trocadas com ele. A lista contém os contatos cujas mensagens são registradas no relatório.

Mensagens permitidas / Mensagens bloqueadas

Status de controle de mensagens: permitidas ou bloqueadas.

Bloquear/Permitir

Este botão permite ou bloqueia a troca de mensagens com um contato.

Lista de mensagens

A lista permite exibir o conteúdo das mensagens e a data e hora em que as mensagens foram enviadas ou recebidas.


Verificação

A seção Verificação Completa destina-se à execução e interrupção da Verificação Completa.

Botão Iniciar verificação

Ao clicar neste botão, é iniciada a verificação completa do computador. Por padrão, os seguintes objetos são verificados: memória do sistema, programas carregados na inicialização, backup do sistema, bancos de dados de email, discos rígidos, mídias de armazenamento removível e unidades de rede.

Caso a verificação completa tenha sido iniciada anteriormente e interrompida antes de sua conclusão, o Kaspersky PURE se oferece para retomar a verificação completa a partir do ponto em que esta foi interrompida ou para iniciar uma nova. Nesse caso, a seção Verificação Completa exibe os seguintes botões:

  • Reiniciar verificação – clicar nesse botão retoma a verificação completa a partir do ponto em que foi interrompida.
  • Não, iniciar nova verificação – clicar neste botão abre a janela Iniciar verificação, na qual pode clicar no botão Reiniciar verificação ou Iniciar nova verificação.

Enquanto a verificação estiver em andamento, a seção Verificação Completa exibe as seguintes informações:

  • porcentagem de conclusão da verificação completa;
  • tempo restante até a conclusão da verificação;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Interromper verificação

Ao clicar neste botão, é interrompida a tarefa de verificação completa que está sendo executada.

Após a interrupção da verificação completa, a seção Verificação Completa exibirá as seguintes informações:

  • tempo decorrido desde que a verificação completa foi interrompida ou concluída;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A seção Verificação de Áreas Críticas destina-se à execução e interrupção de uma Verificação de Áreas Críticas.

Botão Iniciar verificação

Ao clicar neste botão, é iniciada a verificação da memória do sistema, dos objetos de inicialização e dos setores de inicialização.

Caso a verificação de áreas críticas tenha sido iniciada anteriormente e interrompida antes de sua conclusão, o Kaspersky PURE se oferece para retomar a verificação de áreas críticas a partir do ponto em que esta foi interrompida ou para iniciar uma nova. Nesse caso, a seção Verificação de Áreas Críticas exibe os seguintes botões:

  • Reiniciar verificação – clicar nesse botão retoma a verificação de áreas críticas a partir do ponto em que foi interrompida.
  • Não, iniciar nova verificação – clicar neste botão abre a janela Iniciar verificação, na qual pode clicar no botão Reiniciar verificação ou Iniciar nova verificação.

Enquanto a verificação estiver em andamento, a seção Verificação de Áreas Críticas exibirá as seguintes informações:

  • porcentagem de conclusão da verificação de áreas críticas;
  • tempo restante até a conclusão da verificação;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Botão Interromper verificação

Ao clicar neste botão, é interrompida a verificação de áreas críticas que está sendo executada.

Após a interrupção da verificação de áreas críticas , a seção Verificação de Áreas Críticas exibirá as seguintes informações:

  • tempo decorrido desde que a última verificação de áreas críticas foi interrompida ou concluída;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A seção Verificação de Vulnerabilidades destina-se à execução e interrupção da Verificação de Vulnerabilidades.

Botão Iniciar verificação

Ao clicar neste botão, é iniciada uma verificação de vulnerabilidades.

Enquanto a verificação de vulnerabilidades estiver em andamento, a seção Verificação de Vulnerabilidades exibirá as seguintes informações:

  • porcentagem de conclusão da verificação de vulnerabilidades;
  • tempo restante até a conclusão da verificação de vulnerabilidades;
  • número de arquivos verificados;
  • número de vulnerabilidades detectadas.

Botão Interromper verificação

Ao clicar neste botão, é interrompida a tarefa de verificação de vulnerabilidades que está sendo executada.

Após a interrupção da verificação de vulnerabilidades, a seção Verificação de Vulnerabilidades exibirá as seguintes informações:

  • tempo decorrido desde que a verificação de vulnerabilidades foi interrompida ou concluída;
  • número de arquivos verificados;
  • número de vulnerabilidades detectadas.

A seção Verificação Personalizada (sem título) foi criada para executar a verificação personalizada de pastas e arquivos. Para verificar um arquivo ou uma pasta, você pode arrastá-lo e soltá-lo nessa seção ou especificá-lo usando o link procurar.

especificar

Ao clicar neste link, é aberta a janela Verificação Personalizada, na qual é possível selecionar os arquivos e as pastas que devem ser verificados.

A pasta Meus Documentos é verificada por padrão.


A guia Computadores bloqueados

A lista Computadores bloqueados

Contém informações sobre os hosts para os quais o Bloqueador de Ataques de Rede proibiu todas as atividades de rede direcionadas ao seu computador.

Endereço

Esta coluna exibe os endereço IP de um host bloqueado.

Hora

Esta coluna exibe o tempo decorrido desde o bloqueio do host.

Por padrão, o Bloqueador de Ataques de Rede bloqueia o tráfego de entrada do computador que realiza o ataque por uma hora.

Permitir

Ao clicar neste botão, o Bloqueador de Ataques de Rede cancela o bloqueio do computador selecionado.


A guia Portas abertas

A lista Portas abertas

Contém informações sobre todas as portas abertas para cada processo.

São exibidas as seguintes informações de cada porta:

  • nome do processo (aplicativo, serviço, servidor) que usa a porta, número da porta, endereço IP local do processo;
  • protocolo de transferência de dados;
  • período durante o qual a porta fica aberta para conexão.

Configurações de regras

Ao clicar neste botão, é aberto um menu. O menu contém os seguintes itens:

  • Todas as regras de rede – abre a janela Firewall, na qual é possível configurar regras de pacotes para um aplicativo selecionado na lista.
  • Regras de rede de aplicativos – abre a janela Regras de aplicativos, na qual é possível configurar uma regra de rede para um aplicativo selecionado na lista.

Filtrar

Ao clicar neste botão, é aberto um menu. O menu contém os seguintes itens:

  • Todas as portas abertas – a lista exibe todas as portas abertas do computador.
  • Todas exceto loopback – a lista exibe todas as portas, exceto aquelas usadas pelo software de rede do sistema operacional.


A guia Atividade de rede

A lista Atividade de rede

Esta lista contém todas as conexões de rede ativas estabelecidas no computador no momento.

São exibidas as seguintes informações para cada conexão:

  • nome do processo (programa, serviço, servidor) que iniciou a conexão;
  • o protocolo da conexão;
  • configurações de conexão (portas local e remota e endereços IP);
  • duração da conexão;
  • volume de dados transferidos/recebidos (bytes).

Ao clicar no caractere + no cabeçalho da coluna Bytes recebidos/enviados, ela é dividida em várias colunas menores com informações mais detalhadas sobre a atividade de rede do processo selecionado.

Configurações de regras

Ao clicar neste botão, é aberto um menu. O menu contém os seguintes itens:

  • Todas as regras de rede – abre a janela Firewall, na qual é possível configurar regras de pacotes para um aplicativo selecionado na lista.
  • Regras de rede de aplicativos – abre a janela Regras de aplicativos, na qual é possível configurar uma regra de rede para um aplicativo selecionado na lista.

Bloquear tráfego de rede/Desbloquear tráfego de rede

Se você clicar no botão Bloquear tráfego de rede, o Firewall bloqueará a atividade de rede de todos os processos.

Se a atividade de rede for bloqueada, o botão será denominado Desbloquear tráfego de rede.

Se você clicar no botão Desbloquear tráfego de rede, o Firewall permitirá a atividade de rede de todos os processos.

Filtrar

Ao clicar neste botão, é aberto um menu. O menu contém os seguintes itens:

  • Mostrar conexões estabelecidas pelo Kaspersky PURE – a lista exibe os detalhes das conexões estabelecidas pelo Kaspersky PURE.
  • Mostrar conexões locais – a lista exibe os detalhes sobre as conexões com outros computadores na mesma rede local.

A parte inferior da janela exibe um gráfico do tráfego de rede que mostra os volumes do tráfego de entrada e de saída de um processo selecionado na lista. O gráfico reflete o volume de tráfego em tempo real. O volume de tráfego é especificado em kilobytes. Você pode usar os botões + e – para alterar a escala do gráfico.


A guia Tráfego de rede

Lista de distribuição de tráfego entre aplicativos

Contém informações sobre todas as conexões de entrada e de saída estabelecidas entre o seu computador e outros computadores.

O volume de tráfego de entrada e de saída é exibido para cada programa (computador, serviço, servidor, processo). O volume de tráfego é exibido em quilobytes e megabytes.

Período

A lista contém intervalos de tempo para a exibição da distribuição do tráfego de rede do aplicativo selecionado.

Valores disponíveis:

  • Dia;
  • Semana;
  • Mês;
  • Ano;
  • Período completo.

Ao clicar nos botões [image], é possível exibir a distribuição de dados nos períodos anterior e posterior.

Barra de pesquisa

Criada para procurar registros na lista rapidamente. Conforme os caracteres são inseridos, a lista exibe apenas as entradas que contêm aquela combinação de caracteres específica.

A parte inferior da janela exibe um gráfico que mostra a distribuição do tráfego do aplicativo selecionado no intervalo de tempo especificado.


Atualização

Concluído: <hora da última atualização>, relatório

Ao clicar no link relatório, é aberta a janela Relatório detalhado, na qual é possível exibir informações sobre as atualizações concluídas dos bancos de dados.

Assinaturas: <número de assinaturas>

A linha especifica o número de assinaturas ou fragmentos de malware que ativam sua detecção.

Modo de execução: <nome do modo de inicialização>, editar

Clicar no link editar abre um menu no qual você pode selecionar e configurar o modo de execução da tarefa de atualização.

Atualização

Este botão inicia a atualização dos bancos de dados e módulos do aplicativo.

Este botão não estará disponível se a reversão para os bancos de dados anteriores estiver em andamento, ou seja se os bancos de dados do aplicativo estiverem sendo retornados a sua condição antes da execução da última atualização.

Clicar no botão Seta para baixo abre um menu com uma seleção de operações adicionais:

  • Reverter para os bancos de dados anteriores. Ao selecionar este item, é iniciada a reversão para a versão anterior dos bancos de dados. Este item ficará disponível após a primeira atualização.
  • Configurações. Ao selecionar este item, é aberta a janela Atualização, na qual é possível selecionar um modo de execução e uma fonte de atualização.

Cancelar

Clicar neste botão cancela quaisquer atualizações, deixando os bancos de dados e módulos do aplicativo no seu estado anterior.

Análise da atividade de vírus

Ao clicar neste link, é aberta uma janela do navegador da Web com uma página que exibe uma vista global da atividade de vírus.


A janela Adaptador de rede

Nome

O nome do adaptador de rede.

Tipo

O tipo do adaptador de rede, por exemplo, rede Ethernet ou sem fio ou conexão por modem.

Status

O estado atual da conexão de rede, Conectado ou Desconectado.

Na seção Novas conexões, é possível selecionar a ação que o Firewall deve executar ao detectar uma nova conexão que use esse adaptador.

Solicitar grupo

Ao detectar uma nova conexão de rede, o Firewall exibe uma notificação solicitando ao usuário que selecione o status da nova rede.

Adicionar novas redes ao grupo automaticamente

Se o Firewall detectar uma nova conexão de rede, ele atribuirá automaticamente à rede o status selecionado na lista suspensa.

Na lista suspensa, é possível definir o status de rede que o Firewall atribuirá automaticamente a novas redes.


Janela Tipo de Tarefa

Meus documentos e Área de Trabalho

O Kaspersky PURE cria cópias de backup de todos os arquivos incluídos na pasta Meus documentos e na área de trabalho do computador.

Filmes e vídeo

O Kaspersky PURE cria cópias de backup de todos os arquivos de vídeo detectados no computador.

Imagens e fotos

O Kaspersky PURE cria cópias de backup de todos os arquivos de imagem detectados no computador.

Música

O Kaspersky PURE cria cópias de backup de todos os arquivos de áudio detectados no computador.

Arquivos personalizados

O Kaspersky PURE cria cópias de backup dos arquivos selecionados manualmente.

<Número de arquivos>

Ao clicar nesse link, é aberta a janela Exibir arquivos selecionados que permite exibir arquivos selecionados para backup por localização e categoria.


Seção Unidade local

Lista de unidades locais

Lista de unidades locais no computador. A informação de espaço total e usado é exibida para cada unidade.

Caminho

O campo contém o caminho para a pasta de destino em uma unidade local para armazenar cópias de backup dos dados.

Procurar

Ao clicar neste botão, a janela Selecionar pasta é aberta. Nesta janela, você pode especificar a pasta de destino para o novo armazenamento de backup.


Seção Unidade de rede

Unidade

Esse campo contém o caminho para a pasta de rede de destino do novo armazenamento de backup.

Procurar

Ao clicar neste botão, a janela Selecionar pasta é aberta. Nesta janela, você pode especificar a pasta de destino para o novo armazenamento de backup.

Nome de usuário

Nome da conta para acessar uma pasta de rede. O nome do usuário tem de ser especificado no formato <nome do computador>\<nome do usuário> (por exemplo, kl-12345\ivanov).

Senha

Senha para acessar uma pasta de rede.


Seção Servidor FTP

Servidor

O campo contém o endereço do servidor em que você deseja criar um armazenamento para cópias de backup.

Porta

O campo contém o número da porta usada pelo servidor FTP.

Pasta

O campo contém o caminho da pasta de destino para cópias de backup no servidor FTP.

Nome de usuário

Nome da conta para acessar um servidor FTP.

Senha

Senha para acessar o servidor FTP.

Modo

Especifica o modo de funcionamento do servidor FTP. Os seguintes modos de operação são possíveis:

  • passivo – um modo de operação em que o servidor FTP recebe um pedido de conexão para transmissão de dados a partir do cliente;
  • ativo – um modo de operação em que o servidor FTP envia um pedido de conexão para transmissão de dados para o cliente.


Janela Notificações de notícias

Sempre receber a newsletter de email da Kaspersky Lab

Esta caixa de seleção ativa/desativa a exibição de notícias da Kaspersky Lab e notificações relacionadas com notícias.

Esta caixa está marcada por padrão.


Janela Tarefas da verificação

Esta janela exibe uma lista das tarefas de verificação que já foram concluídas ou que estão em execução no momento. As tarefas na lista estão classificadas por ordem de conclusão: aquelas que foram concluídas mais recentemente estão na parte superior.

Verificação Completa

Durante a verificação completa, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • porcentagem de conclusão da verificação completa;
  • nome e caminho do objeto que está sendo verificado;
  • tempo restante até a conclusão da verificação;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Ao clicar no link Ao concluir a verificação: <ação selecionada>, é aberto um menu no qual é possível selecionar uma ação a ser executada quando a verificação for concluída:

  • manter o computador ligado;
  • desligar o computador;
  • alternar o computador para o modo de espera;
  • alternar o computador para o modo de suspensão;
  • Reinicie o computador.

A janela do Gerenciador de Tarefas também exibe os seguintes elementos da interface:

  • indicador de andamento da verificação completa;
  • botão Interromper verificação para interromper a verificação completa.

Ao concluir a verificação completa, as seguintes informações são exibidas:

  • tempo decorrido desde a conclusão da verificação completa;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Verificação de Áreas Críticas

Durante a verificação de áreas críticas, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • porcentagem de conclusão da verificação de áreas críticas;
  • nome e caminho do objeto que está sendo verificado;
  • tempo restante até a conclusão da verificação de áreas críticas;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A janela do Gerenciador de Tarefas também exibe os seguintes elementos da interface:

  • indicador de andamento da verificação de áreas críticas;
  • botão Interromper verificação para interromper a verificação de áreas críticas.

Ao concluir a verificação de áreas críticas, as seguintes informações são exibidas:

  • tempo decorrido desde a conclusão da verificação de áreas críticas;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Verificação Personalizada

Durante a verificação personalizada, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • porcentagem de conclusão da verificação personalizada;
  • nome e caminho do objeto que está sendo verificado;
  • tempo restante até a conclusão da verificação personalizada;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A janela do Gerenciador de Tarefas também exibe os seguintes elementos da interface:

  • indicador de andamento da verificação personalizada;
  • botão Interromper verificação para interromper a verificação personalizada.

Ao concluir a verificação personalizada, as seguintes informações são exibidas:

  • tempo decorrido desde a conclusão da verificação personalizada;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas;
  • se o arquivo executável de um aplicativo tiver sido verificado – informações sobre o aplicativo do Kaspersky Security são exibidas, bem como o link Detalhes, que abre uma janela com informações mais detalhadas do Kaspersky Security Network.

Verificação de Vulnerabilidades

Durante a verificação de vulnerabilidades, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • porcentagem de conclusão da verificação de vulnerabilidades;
  • nome e caminho do objeto que está sendo verificado;
  • tempo restante até a conclusão da verificação de vulnerabilidades;
  • número de arquivos verificados;
  • número de vulnerabilidades detectadas.

A janela do Gerenciador de Tarefas também exibe os seguintes elementos da interface:

  • indicador de andamento da verificação de vulnerabilidades;
  • botão Interromper verificação para interromper a verificação de vulnerabilidades.

Ao concluir a verificação de vulnerabilidades, as seguintes informações são exibidas:

  • tempo decorrido desde que a verificação de vulnerabilidades foi concluída;
  • número de arquivos verificados;
  • número de vulnerabilidades detectadas.

Ao concluir a verificação de vulnerabilidades, o botão Vulnerabilidades detectadas é exibido na janela Gerenciador de Tarefas. Ao clicar neste botão, é aberta a janela Verificação de Vulnerabilidades com uma lista de vulnerabilidades e aplicativos vulneráveis detectados.

Verificação de rootkits

Durante a verificação de rootkits, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • porcentagem de conclusão da verificação de rootkits;
  • nome e caminho do objeto que está sendo verificado;
  • tempo restante até a conclusão da verificação de rootkits;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A janela do Gerenciador de Tarefas também exibe os seguintes elementos da interface:

  • indicador de andamento da verificação de rootkits;
  • botão Interromper verificação para interromper a verificação de rootkits.

Ao concluir a verificação de rootkits, as seguintes informações são exibidas:

  • tempo decorrido desde a conclusão da verificação de rootkits;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Verificação Ociosa

Durante a verificação personalizada, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • tempo decorrido desde a conclusão da verificação ociosa;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Desinfecção Avançada

Durante a desinfecção avançada, as seguintes informações são exibidas na janela do Gerenciador de Tarefas:

  • porcentagem de conclusão da desinfecção avançada;
  • nome e caminho do objeto que está sendo verificado;
  • tempo restante até a conclusão da desinfecção avançada;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

A janela do Gerenciador de Tarefas também exibe um indicador de andamento da desinfecção avançada.

Ao concluir a desinfecção avançada, as seguintes informações são exibidas:

  • tempo decorrido desde a conclusão da desinfecção avançada;
  • número de arquivos verificados;
  • número de ameaças detectadas e neutralizadas.

Limpar lista

Ao clicar neste botão, são excluídos todos os registros da lista de tarefas de verificação.


Selecionar arquivo ou pasta

Campo de entrada

O campo contém o caminho para a pasta na qual um armazenamento tem de ser criado. Você pode selecionar a pasta na árvore acima do campo de entrada ou introduzir o caminho manualmente.


Janela Filtro personalizado

Exibir linhas em que

A condição da consulta de dados.

Valores disponíveis:

  • é maior que – Seleciona todos os dados cujos valores são superiores ao valor especificado no campo à direita.
  • é menor que – Seleciona todos os dados cujos valores são inferiores ao valor especificado no campo à direita.
  • igual a – Seleciona todos os dados cujos valores são iguais ao valor especificado no campo à direita.
  • diferente de – Seleciona todos os dados cujos valores não são iguais ao valor especificado no campo à direita.

And

Os registros que atendem aos dois critérios são selecionados na lista. Você pode especificar a segunda condição nos campos abaixo.

Or

Os registros que atendem a pelo menos um critério são selecionados na lista. Você pode especificar a segunda condição nos campos abaixo.


Janela de Solução de Problemas

A seção Origem do Aplicativo contém a análise da atividade de aplicativos maliciosos concluída pelo Inspetor do Sistema. Estão disponíveis os seguintes dados do aplicativo:

  • sequência de execução de aplicativos;
  • nome do aplicativo;
  • localização do aplicativo no computador;
  • hora de execução;
  • hora em que o aplicativo foi criado;
  • nome do processo que criou o aplicativo;
  • nome do processo que iniciou a execução do aplicativo;
  • informações adicionais (por exemplo, o URL a partir do qual um arquivo foi baixado, email do destinatário do aplicativo, lista de arquivos que foram baixados a partir deste URL).

    Log de atividade de aplicativos

    Clicar neste link permite visualizar o log do aplicativo.


A guia Exclusões

Não verificar arquivos abertos

A caixa de seleção ativa/desativa a exclusão da verificação antivírus de todos os arquivos que podem ser acessados pelo processo deste aplicativo.

Não monitorar a atividade de aplicativos

A caixa de seleção ativa/desativa a exclusão da verificação antivírus de qualquer atividade de aplicativos monitorada pela Defesa Proativa e pelo Controle de Aplicativos.

Não herdar restrições do processo pai (aplicativo)

Se a caixa de seleção estiver marcada, a atividade de aplicativos será gerenciada de acordo com as regras especificadas pelo usuário ou com o status do aplicativo.

Se a caixa de seleção estiver desmarcada, o aplicativo herdará as regras do aplicativo pai que o iniciou.

Não monitorar a atividade de aplicativos filho

A caixa de seleção ativa/desativa a exclusão da verificação antivírus de qualquer atividade de aplicativos filho.

Não verificar o tráfego de rede

Esta caixa de seleção ativa/desativa uma exclusão do tráfego de rede gerado pelo aplicativo selecionado das verificações de vírus e spam. O valor desta configuração não afeta a operação da Firewall: A Firewall verifica o tráfego do aplicativo de acordo com a configurações definidas para este aplicativo.

A seção Descrição da regra será exibida na parte inferior da janela se a caixa de seleção Não verificar o tráfego de rede estiver marcada. Nesta seção, é possível exibir o texto de uma regra que você configurou e editar as configurações de exclusão do tráfego de rede.

Não verificar o tráfego de rede inteiro

Se o link inteiro for exibido, o Kaspersky PURE não verificará todo o tráfego de rede iniciado por este aplicativo.

O link inteiro é exibido por padrão.

Não verificar o tráfego de rede criptografado

O link criptografado indica que o Kaspersky PURE exclui da verificação apenas o tráfego de aplicativos transferido através do protocolo SSL.

todos os endereços IP remotos

Se o link todos for exibido, o Kaspersky PURE excluirá todos os endereços IP da verificação.

determinados endereços IP remotos: especificar / <endereços IP>

Se o link especificados for exibido, o Kaspersky PURE excluirá apenas os endereços IP selecionados da verificação.

Ao clicar no link determinados, a janela Endereços IP remotos é aberta. Nesta janela, é possível gerar uma lista de endereços IP que devem ser excluídos da verificação.

Se pelo menos um endereço IP for especificado, o link especificados será substituído pelo link <endereços IP>, que pode ser usado para abrir a janela Endereços IP remotos a fim de editar a lista de endereços IP excluídos da verificação.

todas as portas remotas

Se o link todas for exibido, o Kaspersky PURE excluirá todas as portas da verificação.

determinadas portas remotas: especificar / <portas>

Se o link especificados for exibido, o Kaspersky PURE excluirá da verificação apenas as portas selecionadas.

Ao clicar no link especificados, a janela Portas remotas é aberta. Nesta janela, é possível gerar uma lista de portas que devem ser excluídas da verificação.

Se pelo menos uma porta for especificada, o link especificados é substituído pelo link <portas>. Clicar neste link abre a janela Portas remotas, para editar a lista de portas excluídas da verificação.


Guia Histórico

A lista Histórico

Contém informações sobre eventos relacionados à atividade de rede do aplicativo.

Objeto

Esta coluna exibe o grupo de confiança no qual o Kaspersky PURE incluiu o aplicativo. O Kaspersky PURE regula a atividade dos aplicativos usando regras de grupos de confiança.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.

Evento

A coluna exibe informações sobre as ações do aplicativo.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.

Hora

A coluna exibe a data e a hora do evento.

Se você passar o ponteiro do mouse sobre o nome da coluna, ícone do menu filtrar o ícone será exibido. ícone do menu filtrar Ao clicar nesse ícone, é aberto um menu que permite filtrar os registros na lista. O menu contém os seguintes itens:

  • Personalizado – se você selecionar este item, será aberta a janela Filtro personalizado, que pode ser usada para definir uma condição para uma amostra de dados.
  • Todos – cancela a filtragem de dados.
  • <Valor da coluna> – permite filtrar os itens de dados da lista de acordo com o valor selecionado.


Guia Arquivo

Caminho

O caminho do arquivo executável de um aplicativo.

Fornecedor

Fornecedor do aplicativo.

Aplicativo

Nome do aplicativo.

Versão

O número da versão instalada.

Tamanho

O tamanho do arquivo executável.

Criado em

Data e hora de criação do arquivo.

Modificado em

Data e hora de modificação do arquivo.

Status/Grupo

O status que o Kaspersky PURE atribui ao aplicativo e o grupo de confiança para o qual o Kaspersky PURE move o aplicativo.

Classificação

Esta classificação de ameaça é atribuída pelo Kaspersky PURE ao aplicativo.

Assinatura digital

A presença da assinatura digital e seu proprietário.

Data da assinatura

Informações sobre a assinatura digital.

Número de usuários

Número de usuários que usam o aplicativo (de acordo com os dados recebidos do serviço Kaspersky Security Network).

Exibido no KSN

Data em que o aplicativo apareceu pela primeira vez no computador de um participante do Kaspersky Security Network.


A janela Selecionar pasta

Pasta

O campo contém o caminho para a pasta na qual é necessário criar um contêiner.


Janela Antispam

A seção Antispam contém informações resumidas sobre o plug-in do Kaspersky PURE.

Na seção Status, é possível exibir o status de proteção contra spam e alternar para a configuração do Antispam.

Filtragem de spam ativada/desativada

Esta configuração exibe o status do Antispam. Os valores possíveis desta configuração são:

  • Desativada – o Antispam está desativado;
  • Ativada – o Antispam está ativado.

Aqui

Ao clicar neste link, é aberta a seção Antispam da janela Configurações, na qual é possível configurar o Antispam.

Na seção Spam, é possível definir regras para o processamento de mensagens que o Antispam considera como spam.

Lista suspensa

Uma lista suspensa na qual é possível selecionar uma das seguintes regras para processar spam:

  • Mover para a pasta.

    O Antispam move os emails não solicitados para a pasta especificada da caixa de correio.

  • Copiar para a pasta.

    O Antispam cria uma cópia do email e a move para a pasta especificada. A mensagem original permanece na pasta Caixa de Entrada.

  • Excluir.

    O Antispam exclui os emails não solicitados da caixa de correio do usuário.

  • Ignorar.

    O email é deixado na pasta Caixa de Entrada.

Marcar como lido

Esta caixa de seleção ativa/desativa função que faz o Antispam marcar as mensagens de spam como lidas.

Esta caixa está desmarcada por padrão.

Na seção Spam provável, é possível definir regras para o processamento de mensagens que o Antispam considera como spam.

Lista suspensa

Uma lista suspensa na qual é possível selecionar uma das seguintes regras para processar spam provável:

  • Mover para a pasta.

    O Antispam move os emails não solicitados para a pasta especificada da caixa de correio.

  • Copiar para a pasta.

    O Antispam cria uma cópia do email e a move para a pasta especificada. A mensagem original permanece na pasta Caixa de Entrada.

  • Excluir.

    O Antispam exclui os emails não solicitados da caixa de correio do usuário.

  • Ignorar.

    O email é deixado na pasta Caixa de Entrada.

Marcar como lido

Esta caixa de seleção ativa/desativa a função que faz o Antispam marcar mensagens que são consideradas possíveis spams como lidas.

Esta caixa está desmarcada por padrão.

Na seção Adicional, é possível definir o procedimento de verificação de mensagens quanto à presença de spam, além da profundidade da verificação das pastas de email. Esta seção é exibida apenas no Microsoft Office Outlook.

Usar regra do Microsoft Office Outlook

Esta caixa de seleção ativa/desativa a verificação de mensagens quanto à presença de spam de acordo com as regras do Microsoft Office Outlook.

Se a caixa estiver marcada, as mensagens serão verificadas de acordo com o procedimento definido pelas regras do Microsoft Office Outlook. Você deve criar uma regra especial para a verificação de spam usando as ferramentas do Microsoft Office Outlook para permitir a verificação de spam de acordo com as regras do Microsoft Office Outlook.

Se esta caixa estiver desmarcada, as mensagens serão verificadas quanto à presença de spam somente depois que as outras regras do componente Antispam forem aplicadas, mesmo que tenha sido criada uma regra de verificação de spam no Microsoft Office Outlook. O processamento de mensagens de acordo com outras regras do Antispam pode resultar em uma mensagem não incluída no escopo de verificação de spam (por exemplo, o status Lida foi atribuído à mensagem, ou ela foi encaminhada a outro destinatário e movida para a pasta Enviadas) – nesse caso, o Antispam ignora a mensagem.

Esta caixa está desmarcada por padrão.

Verificar subpastas de emails recebidos

Esta caixa de seleção ativa/desativa a verificação de mensagens em pastas incorporadas à pasta Caixa de Entrada.

Esta caixa está desmarcada por padrão.