Bu Kılavuz hakkında

Bu belge, Kaspersky PURE Kullanıcı Kılavuzu'dur.

Kaspersky PURE uygulamasının doğru kullanımı için, kullandığınız işletim sisteminin arayüzünü tanımalı, bu sisteme özgü ana teknikleri kullanmalı, e-posta ve İnternet ile nasıl çalışılacağını bilmelisiniz.

Bu kılavuzun amacı:

  • Kaspersky PURE ürününü yüklemenize, etkinleştirmenize ve kullanmanıza yardımcı olmak.
  • Kaspersky PURE kullanımına ilişkin sorular için aranmaya hazır bilgi kaynakları sağlamak.
  • Uygulamayla ilgili ek bilgi kaynaklarını ve teknik destek alma yöntemlerini açıklama.

Bu Yardım bölümünde

Bu kılavuzda bulunanlar

Belge kuralları
Sayfanın başına git Sayfanın başına git
© 2012 Kaspersky Lab ZAO. Tüm Hakları Saklıdır.
Kaspersky Lab İnternet Sitesi
Teknik Destek Servisi


Bu kılavuzda bulunanlar

Bu kılavuz aşağıdaki bölümlerden oluşmaktadır.

Uygulama hakkındaki bilgi kaynakları

Bu bölüm uygulama hakkındaki bilgi kaynaklarını açıklar ve uygulamanın çalışmasıyla ilgili tartışmalar yapabileceğiniz İnternet sitelerini listeler.

Kaspersky PURE

Bu bölümde, uygulama özelliklerinin açıklaması ve uygulama işlevleri ve bileşenleri hakkında kısa bilgiler yer alır. Dağıtım kitinin içeriği ve uygulamanın kayıtlı kullanıcıları için sağlanan hizmetler hakkında bilgi alacaksınız. Bu bölümde, kurulumu desteklemek amacıyla bilgisayarın karşılaması gereken donanım ve yazılım gereksinimlerine ilişkin bilgiler verilmektedir.

Uygulamayı kurma ve kaldırma

Bu bölümde, uygulamanın kurulumuna ve kaldırılmasına ilişkin adım adım talimatlar verilmektedir.

Uygulama lisansı

Bu bölüm uygulamanın etkinleştirilmesiyle ilişkili genel hükümler hakkında bilgi sağlar. Lisans sözleşmesinin amacı, lisans türleri ve uygulamanın etkinleştirme yolları ve lisans yenileme hakkında daha fazla bilgi için bu bölümü okuyun.

Genel görevleri gerçekleştirme

Bu bölümde, uygulamanın sağladığı tipik kullanıcı görevlerini gerçekleştirmeye ilişkin adım adım talimatlar verilmektedir.

Teknik Destek ile İletişim Kurma

Bu bölümde, Kaspersky Lab'da Teknik Destek ile nasıl iletişim kurulacağına ilişkin bilgiler verilmektedir.

Uygulamalar

Bu bölüm belgedeki metinleri tamamlayan bilgiler sağlar.

Sözlük

Bu bölüm belgede kullanılan terimlerin listesini ve tanımlarını içerir.

Kaspersky Lab ZAO

Bu bölümde, Kaspersky Lab ZAO ile ilgili bilgiler verilmektedir.

Üçüncü taraf kodları hakkında bilgi

Bu bölüm uygulamada kullanılan üçüncü taraf kodu hakkında bilgi sağlar.

Ticari marka bildirimleri

Bu bölümde, bu belgede kullanılan üçüncü taraf ticari markaların sahipleri listelenmektedir.


Belge kuralları

Buradaki metinde uyarılar, ipuçları ve örnekler gibi özellikle dikkat edilmesi gereken semantik unsurlar yer almaktadır.

Semantik öğeleri vurgulamak için belge kuralları kullanılmıştır. Belge kuralları ve kullanım örnekleri aşağıdaki tabloda gösterilmiştir.

Belge kuralları

Örnek metin

Belge düzenine ilişkin açıklama

Şunlara dikkat edin:

Uyarılar kırmızı renkte ve kutu içinde vurgulanmıştır.

Uyarılar; veri kaybına, donanım çalışmasında arızaya ya da işletim sistemi sorunlarına yol açabilecek olası istenmeyen işlemler hakkında bilgi sağlar.

Kullanmanızı öneririz...

Notlar kutu içinde bulunmaktadır.

Notlar; uygulamanın çalışmasıyla ilgili yararlı ipuçları, öneriler, özel ayar değerleri ya da önemli özel durumlar içerebilir.

Örnek:

...

Örnekler, sarı arka planla ve "Örnek" başlığı altında verilir.

Güncelleme teriminin anlamı...

Veritabanlarının süresi dolmuş olayı oluşur.

Aşağıdaki semantik öğeler metin içinde yatık olarak yazılır:

  • Yeni terimler
  • Uygulama durumlarının ve olaylarının adları.

ENTER tuşuna basın.

ALT+F4 tuşlarına basın.

Klavye tuşlarının adları kalın ve büyük harflerle yazılır.

+ (artı) işaretiyle birbirine bağlanan tuş adları, tuş bileşiminin kullanılması anlamına gelir. Bu tuşlara aynı anda basılmalıdır.

Etkinleştir düğmesini tıklatın.

Giriş alanları, menü öğeleri ve düğmeler gibi uygulama arabirimi öğelerinin adları kalın olarak gösterilir.

Bir görev çizelgesini yapılandırmak için:

Yönergelerinin giriş tümcecikleri italik yazılır ve yanlarında bir ok işareti bulunur.

Komut satırına help komutunu girin.

Daha sonra şu mesaj görünür:

Tarihi gg:aa:yy biçiminde belirtin.

Aşağıdaki metin içeriği türleri özel bir yazı tipiyle yazılır:

  • Komut satırındaki metin
  • Uygulamanın ekranda görüntülediği mesajların metni
  • Kullanıcının girmesi gereken veriler.

<Kullanıcı adı>

Değişkenler köşeli parantez içine alınır. Değişken yerine karşılık genel değer köşeli parantezler kullanılmadan eklenmelidir.


Uygulama hakkındaki bilgi kaynakları

Bu bölüm uygulama hakkındaki bilgi kaynaklarını açıklar ve uygulamanın çalışmasıyla ilgili tartışmalar yapabileceğiniz İnternet sitelerini listeler.

Sorunun önem düzeyine ve aciliyetine bağlı olarak en uygun bilgi kaynağını seçebilirsiniz.

Bu Yardım bölümünde

Kendi bilgilerinizi araştırmak için bilgi kaynağı

Forumda Kaspersky Lab uygulamalarını tartışma

Satış Departmanıyla iletişim kurma

Teknik Yazı ve Yerelleştirme Bölümü ile e-postayla iletişim kurma


Kendi bilgilerinizi araştırmak için bilgi kaynağı

Aşağıdaki bilgi kaynaklarını kullanarak kendi araştırmanızı yapabilirsiniz:

  • Kaspersky Lab İnternet sitesindeki uygulama sayfası
  • Teknik Destek İnternet sitesindeki uygulama sayfası (Bilgi Bankası)
  • Çevrimiçi yardım
  • Belgeler

Sorununuza herhangi bir çözüm bulamadığınızda, Kaspersky Lab Teknik Destek ile iletişim kurmanızı öneririz.

Kaspersky Lab İnternet sitesindeki bilgi kaynaklarını kullanabilmek için İnternet bağlantınızın olması gerekir.

Kaspersky Lab İnternet sitesindeki uygulama sayfası

Kaspersky Lab İnternet sitesi her uygulama için ayrı bir sayfa sunmaktadır.

Bu sayfada uygulamayla, işlevleriyle ve özellikleriyle ilgili genel bilgileri görüntüleyebilirsiniz.

http://www.kaspersky.com sayfası eStore için bir bağlantı içerir. Burada uygulamayı satın alabilir veya yenileyebilirsiniz.

Teknik Destek İnternet sitesindeki uygulama sayfası (Bilgi Bankası)

Bilgi Bankası, Teknik Destek İnternet sitesinin Kaspersky Lab uygulamalarıyla nasıl çalışılacağına ilişkin öneriler sunan bir bölümüdür. Bilgi Bankası, başlığa göre gruplanmış referans makaleler içerir.

Bilgi Bankasındaki uygulama sayfasında yararlı bilgiler, öneriler ve uygulamanın satın alınması, yüklenmesi ve kullanımıyla ilgili sık sorulan sorulara yanıtlar sunan makaleleri okuyabilirsiniz.

Makaleler, hem Kaspersky PURE hem de diğer Kaspersky Lab uygulamalarıyla ilgili sorulara yanıt verebilir. Ayrıca Teknik Destek hizmeti haberlerini de içerebilirler.

Çevrimiçi yardım

Uygulamanın çevrimiçi yardımı, içerik yardım dosyalarından oluşur.

İçerik yardımı her Kaspersky PURE penceresi ve sekmesiyle ilgili bilgileri içerir: uygulama ayarlarının ve ilgili görevlerin bir listesi ve açıklaması.

Belgeler

Kaspersky PURE kullanıcı kılavuzu, uygulamanın nasıl yükleneceği, etkinleştirileceği, yapılandırılacağı ve kullanılacağı hakkında bilgi sağlar. Belge aynı zamanda uygulama arabirimini açıklar ve uygulamayla çalışırken kullanıcının tipik görevlerini çözmenin yollarını sağlar.


Forumda Kaspersky Lab uygulamalarını tartışma

Sorunuz acil bir yanıt gerektirmiyorsa, onu Kaspersky Lab uzmanlarıyla ve diğer kullanıcılarda forumumuzda tartışabilirsiniz.

Bu forumda var olan başlıkları görebilir, yorumlarınızı bırakabilir, yeni başlıklar açabilirsiniz.


Satış Departmanıyla iletişim kurma

Uygulamayı nasıl seçeceğiniz, satın alacağınız veya yenileyeceğinizle ilgili sorularınız varsa, aşağıdaki yollardan biriyle Satış Departmanı uzmanlarımıza başvurabilirsiniz:

  • Moskova'daki merkez ofisimizi telefonla arayarak.
  • Sorunuzu içeren bir mesajı e-posta yoluyla göndererek.

Hizmet dilleri Rusça ve İngilizcedir.


Teknik Yazı ve Yerelleştirme Bölümü ile e-postayla iletişim kurma

Belgelerle ilgili herhangi bir sorunuz varsa, lütfen Teknik Belge Geliştirme Grubumuzla iletişim kurun. Örneğin, geribildirimde bulunmak isterseniz.


Kaspersky PURE

Bu bölümde, uygulama özelliklerinin açıklaması ve uygulama işlevleri ve bileşenleri hakkında kısa bilgiler yer alır. Dağıtım kitinin içeriği ve uygulamanın kayıtlı kullanıcıları için sağlanan hizmetler hakkında bilgi alacaksınız. Bu bölümde, kurulumu desteklemek amacıyla bilgisayarın karşılaması gereken donanım ve yazılım gereksinimlerine ilişkin bilgiler verilmektedir.

Bu Yardım bölümünde

Yenilikler

Dağıtım kiti

Temel işlev ve uygulamalar

Kullanıcılara yönelik hizmetler

Donanım ve yazılım gereksinimleri


Yenilikler

Kaspersky PURE aşağıdaki yeni özellikleri sağlar:

  • Kaspersky PURE ana penceresinin geliştirilmiş arayüzü. Uygulama işlevlerine artık hızlı bir şekilde ulaşabilirsiniz.
  • Karantina ve Yedekleme yönetiminin mantığı değiştirildi: bunlar artık ayrı sekmelerde görüntüleniyor ve farklı işlevler gerçekleştiriyor.
  • Artık dünya çapındaki kullanıcılar tarafından sağlanan bilgilerden yararlanarak uygulama ve İnternet sitelerinin saygınlığını kontrol edebilirsiniz (Kaspersky Security Network'e katılım koşuluyla).
  • Ek olarak, İnternet sitelerini dolandırıcılık tehditlerine karşı taramak amacıyla İnternet Koruması için sezgisel analizi etkinleştirebilirsiniz. Sayfalar dolandırıcılık tehditlerine karşı taranırken, İnternet Koruması için sezgisel analiz etkinleştirilse de etkinleştirilmese de sezgisel analiz kullanılır.
  • Ebeveyn Denetimi ayarları basitleştirildi. Artık bilgisayarın her kullanıcısı için önceden tanımlanmış denetim şablonlarından birini seçebilir veya Ebeveyn Denetimini elle yapılandırabilirsiniz.
  • Veri şifreleme kolaylığı için, standart ayarları içeren önceden yüklenmiş bir taşıyıcıyı Kaspersky PURE kurulumunun hemen ardından kullanabilirsiniz. Tek yapmanız gereken taşıyıcı parolasını belirlemektir.
  • Yedekleme Görevi Oluşturma Sihirbazı geliştirildi. Görev oluştururken artık önceden tanımlanmış şablonlardan birini seçebilir ya da şablonu elle yapılandırabilirsiniz.


Dağıtım kiti

Uygulamayı aşağıdaki iki yoldan biriyle satın alabilirsiniz:

  • Kutulu. İş ortaklarımızın mağazalarında dağıtılır.
  • Çevrimiçi mağazada. Kaspersky Lab'ın çevrimiçi mağazalarında (örneğin, http://www.kaspersky.com.tr, Çevrim içi Satiş bölümü) veya iş ortağı şirketler aracılığıyla dağıtılır.

Uygulamanın kutulu sürümünü satın aldıysanız, dağıtım kiti aşağıdaki öğeleri içerir:

  • uygulama ve belge dosyalarını içeren kurulum CD'sinin bulunduğu mühürlü zarf;
  • etkinleştirme kodunu içeren Kullanım Kılavuzu;
  • uygulamayı kullanmak için uymanız gereken şartları içeren lisans sözleşmesi.

Dağıtım kitinin içeriği uygulamanın dağıtıldığı bölgeye göre farklılık gösterebilir.

Kaspersky PURE ürününü çevrimiçi bir mağazadan satın aldıysanız, uygulamayı mağazanın İnternet sitesinden kopyalayabilirsiniz. Uygulamanın etkinleştirilmesi için gereken bilgiler, ödemeniz alındıktan sonra size e-postayla gönderilecektir.

Uygulamanın nasıl satın alınacağına ve dağıtım kitinin içeriğine ilişkin ayrıntılı bilgi için, lütfen Satış Departmanı ile iletişim kurun.


Temel işlev ve uygulamalar

Kaspersky PURE, kapsamlı bilgisayar koruması sağlar. Kapsamlı koruma; bilgisayar koruması, veri koruması ve kullanıcı korumasının yanı sıra Kaspersky PURE uygulamasının tüm ağ bilgisayarlarında uzaktan yönetimi anlamına gelir. Kapsamlı koruma sağlamak amacıyla farklı işlev ve koruma bileşenleri Kaspersky PURE uygulamasının parçası olarak sağlanmaktadır.

Bilgisayar Koruması

Koruma bileşenleri, bilgisayarı bilinen ve yeni tehditlere, ağ saldırılarına, dolandırıcılıklara, spam ve diğer istenmeyen bilgilere karşı korumak üzere tasarlanmıştır. Her tehdit türü ayrı bir koruma bileşeni tarafından işlenir (bileşenlerin bu bölümdeki açıklamalarına bakın). Bileşenler birbirinden bağımsız olarak etkinleştirilip devre dışı bırakılabilir ve ayarları da buna göre yapılandırılabilir.

Güvenlik bileşenleri tarafından sağlanan sürekli korumaya ek olarak bilgisayarınızı virüslere karşı düzenli olarak taramanızı öneririz. Koruma bileşenleri tarafından, güvenlik düzeyi çok düşük ayarlandığı için veya başka nedenlerle tespit edilemeyen kötü amaçlı programların yayılma ihtimalini ortadan kaldırmak için gereklidir.

Kaspersky PURE'yi güncel tutmak için uygulama tarafından kullanılan veritabanlarını ve yazılım modüllerini güncellemeniz gerekir.

Herhangi bir uygulamanın güvenliği şüphelere neden olduğunda, güvenli ortamda çalıştırılabilirler.

Microsoft® Internet Explorer® yapılandırılması veya sistemdeki kullanıcı etkinliğinin izlerinin silinmesi gibi ara sıra gerçekleştirilmesi gereken belirli özel görevler ek araçlar ve sihirbazlar yardımıyla gerçekleştirilebilir.

Aşağıdaki koruma bileşenleri sisteminize gerçek zamanlı olarak koruma sağlar:

Aşağıda, Kaspersky PURE modunda koruma bileşenlerinin Kaspersky Lab uzmanları tarafından önerilen (yani, varsayılan uygulama ayarlarıyla) çalışma mantığı açıklanmıştır.

Dosya Koruması

Dosya Koruması virüslerin bilgisayarın dosya sistemine bulaşmasını engeller. Bileşen işletim sistemi başlatıldığında başlar, sürekli bilgisayarın RAM'inde kalır ve bilgisayarınızda ve tüm bağlı sürücülerdeki açılmış, kaydedilmiş veya başlatılmış tüm dosyaları tarar. Kaspersky PURE herhangi bir dosyaya her erişim denemesini durdurur ve bu dosyayı bilinen virüslere karşı tarar. Bu dosyaya yalnızca virüs bulaşmamışsa veya uygulama tarafından başarıyla temizlenmişse erişilebilir. Nesne herhangi bir nedenle temizlenemiyorsa, silinecektir. Dosyanın bir kopyası Yedeğe kaydedilecek veya Karantinaya taşınacaktır.

E-posta Koruması

E-posta Koruması bilgisayarınızdaki gelen ve giden e-posta iletilerini tarar. E-posta alıcıya yalnızca tehlikeli nesneler içermiyorsa ulaşır.

İnternet Koruması

İnternet Koruması, İnternet sitelerinde tehdit oluşturan komut dosyalarının yürütülmesini durdurur ve engeller. İnternet Koruması, aynı zamanda tüm İnternet trafiğini izler ve tehlikeli İnternet sitelerine erişimi engeller.

IM Koruması

IM Koruması İnternet istemcilerinin güvenli çalışmasını sağlar. Bu bileşen bilgisayarınıza IM iletişim kuralları üzerinden gelen bilgileri korur. IM Koruması anlık mesajlaşma için kullanılan çeşitli uygulamaların güvenli çalışmasını sağlar.

Proaktif Savunma

Proaktif Savunma, yeni bir kötü amaçlı programın kötü amaçlı etkinliğini gerçekleştirmeden önce algılanmasını sağlar. Bu bileşenin işleyişi bilgisayarınızda kurulu tüm uygulamaların davranışının izlenmesi ve çözümlenmesine dayanmaktadır. Uygulamalar tarafından gerçekleştirilen işlemlere bağlı olarak, Kaspersky PURE bir uygulamanın potansiyel olarak tehlikeli olup olmadığına karar verir. Böylece programınız yalnızca bilinen virüslerden değil, henüz keşfedilememiş olanlardan da korunur.

Uygulama Denetimi

Uygulama Denetimi bileşeni, sistemdeki uygulamalar tarafından gerçekleştirilen eylemlerin günlüğünü tutar ve bileşenin bu eylemleri hangi gruba atadığına dayalı olarak yönetir. Her uygulama grubu için bir kurallar kümesi tanımlanır. Bu kurallar uygulamanın çeşitli işletim sistemi kaynaklarına erişimini yönetir.

Güvenlik Duvarı

Güvenlik Duvarı yerel ağlardaki ve İnternet'teki çalışmalarınızın güvenliğini sağlar. Bileşen, iki çeşit kural kullanarak tüm ağ etkinliklerini filtreler: uygulama kuralları ve paket kuralları.

Ağ Denetleyicisi

Ağ İzleyicisi, ağ etkinliğini gerçek zamanlı olarak izlemek üzere tasarlanmıştır.

Ağ Saldırısı Engelleyici

Ağ Saldırısı Engelleyici işletim sisteminin başlatılırken yüklenir ve gelen ağ trafiğini ağ saldırılarının özelliklerine göre izler. Bir saldırı girişimi tespit edildiğinde, Kaspersky PURE, bilgisayarınızı hedef alan saldıran bilgisayardan kaynaklanan tüm ağ etkinliklerini engeller.

Anti-Spam

Anti-Spam bilgisayarınızın posta istemcisiyle bütünleşir ve tüm gelen e-posta mesajlarını spam için tarar. Spam içeren tüm mesajlar özel bir başlıkla işaretlenir. Anti-Spam'i spam mesajlarını belirli bir şekilde ele alacak şekilde yapılandırabilirsiniz (örneğin, otomatik olarak silmek veya özel bir klasöre taşımak).

Anti-Phishing

Dolandırıcılık Engelleyicisi, İnternet adreslerini zararlı ve dolandırıcılık İnternet sitesi listelerine karşı denetler. Bu; İnternet Koruması, Anti-Spam ve IM Koruması ile bütünleştirilmiş bir bileşendir.

Reklam Başlığı Engelleyicisi

Reklam Başlığı Engelleyicisi, İnternet sitelerindeki ve uygulama arayüzlerindeki reklam başlıklarını engeller.

Veri koruması

Yedekleme, Veri Şifreleme ve Parola Yöneticisi özellikleri verileri kaybolmaya, yetkisiz erişime veya hırsızlığa karşı korumak üzere tasarlanmıştır.

Yedekleme

Bilgisayarda sakladığınız veriler; virüs bulaşması, başka bir kullanıcı tarafından yetkisiz olarak değiştirilme veya kaldırılma gibi farklı nedenlerle kaybolabilir. Önemli bilgilerin kaybolmasını önlemek için, verileri düzenli olarak yedeklemelisiniz.

Yedekleme işlevi nesnelerin seçili aygıtın özel bir depolama alanında yedek kopyalarını oluşturur. Bunun için, yedekleme görevleri yapılandırmanız gerekir. Görevi elle veya bir çizelgeye göre otomatik olarak yürüttükten sonra, depolama alanında seçili dosyaların yedek kopyaları oluşturulur. Gerekiyorsa, kaydedilen dosyanın istenen sürümü yedek kopyadan geri yüklenebilir.

Veri Şifreleme

Elektronik modda kaydedilen gizli bilgiler için yetkisiz erişime karşı ek koruma gerekir. Bu koruma, veriler şifreli bir kaba kaydedilerek sağlanır.

Veri Şifreleme, seçili sürücüde özel şifreli kaplar oluşturmayı sağlar. Sistemde, bu kaplar çıkarılabilir sanal sürücüler olarak görüntülenir. Şifreli kaptaki verilere erişmek için parola girmeniz gerekir.

Parola Yöneticisi

Çevrimiçi hizmet ve kaynakların çoğunluğu, kullanıcıların kaydolmasını ve oturum açma bilgilerini girmesini gerektirir. Güvenlik nedenleriyle, farklı İnternet sitelerinde farklı kullanıcı hesaplarının kullanılması ve kullanıcı giriş bilgilerinin ve parolalarının herhangi bir yere not edilmeden ezberlenmesi önerilir.

Parola Yöneticisi farklı kişisel verileri (örneğin, kullanıcı adları, parolalar, adresler, telefon ve kredi kartı numaraları) şifreli biçimde kaydetmenizi sağlar. Veri erişimi tek bir Ana Parola ile korunur. Ana Parola girildikten sonra, Parola Yöneticisi farklı İnternet sitesi oturum açma formlarındaki alanları otomatik olarak doldurabilir. Ana Parola, tüm İnternet sitesi hesaplarınızı yönetmenize olanak tanır.

Ebeveyn Denetimi

Ebeveyn Denetimi çocukları ve gençleri bilgisayar ve İnternet kullanımıyla ilişkili tehditlere karşı korumak için tasarlanmıştır.

Ebeveyn Denetimi farklı kullanıcıların web kaynaklarına ve uygulamalara erişimlerini yaşlarına ve deneyimlerine göre esnek bir şekilde sınırlamanıza olanak verir. Aynı zamanda denetlenen kullanıcı etkinliği hakkındaki istatistiksel raporları görmenize de olanak verir.

Ev Ağı Denetimi

Ev ağlarında çoğu zaman birden fazla bilgisayar bulunur ve bu durum, ağ güvenliğini yönetmeyi zorlaştırır. Bir bilgisayarın hassasiyeti tüm ağı tehlikeye atar.

Ev Ağı Denetimi tüm ağ veya seçili bilgisayarlar için virüs tarama görevleri ve güncelleme görevleri başlatmanızı, verileri yedek kopyalamayı yönetmenizi ve ağdaki tüm bilgisayarların Ebeveyn Denetimi ayarlarını çalışma alanınızdan anında değiştirmenizi sağlar. Bu, ev ağınızdaki tüm bilgisayarların uzaktan güvenlik yönetimini sağlar.


Kullanıcılara yönelik hizmetler

Uygulama için bir kullanıcı lisansı satın alarak, lisansın geçerlilik süresi boyunca aşağıdaki hizmetlerden yararlanabilirsiniz:

  • uygulama veritabanlarına yönelik güncellemeler ve yazılım paketi güncellemeleri
  • uygulamanın kurulumu, yapılandırması ve kullanımına yönelik konularda telefonla veya e-postayla destek
  • Kaspersky Lab tarafından sağlanan yeni uygulamaların sürümü ve yeni virüsler ve virüs salgınları hakkında bildirimler. Bu hizmet, Teknik Destek İnternet sitesinden Kaspersky Lab ZAO e-posta bültenine abone olan kullanıcılara sağlanır.

    İşletim sistemleriyle ve üçüncü taraf uygulama ve teknolojilerle ilgili sorunlarda öneri sağlanmamaktadır.


Donanım ve yazılım gereksinimleri

Kaspersky PURE uygulamasının çalışması açısından, bilgisayarınızın aşağıdaki gereksinimleri karşılaması gerekir:

Genel gerekler:

  • Sabit diskte 600 MB boş disk alanı (sistem sürücüsündeki 380 MB dahil).
  • CD / DVD-ROM (Kaspersky PURE uygulamasını kurulum CD’sinden kurmak için).
  • İnternet bağlantısı (uygulamayı etkinleştirmek, veritabanlarını ve uygulama modüllerini güncellemek için).
  • Microsoft Internet Explorer 6.0 veya üstü.
  • Microsoft Windows® Installer 2.0.

Microsoft Windows XP Home Edition (Service Pack 3 veya üstü), Microsoft Windows XP Professional (Service Pack 3 veya üstü), Microsoft Windows XP Professional x64 Edition (Service Pack 2 veya üstü) işletim sistemleri gereksinimleri:

  • Intel® Pentium® 800 MHz 32-bit (x86) / 64-bit (x64) işlemci veya üstü (veya uyumlu bir eşdeğeri).
  • 512 MB boş RAM.

Microsoft Windows Vista® Home Basic (Service Pack 2 veya üstü), Microsoft Windows Vista Home Premium (Service Pack 2 veya üstü), Microsoft Windows Vista Business (Service Pack 2 veya üstü), Microsoft Windows Vista Enterprise (Service Pack 2 veya üstü), Microsoft Windows Vista Ultimate (Service Pack 2 veya üstü) gereklilikleri:

  • Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64) işlemci veya üstü (ya da uyumlu bir eşdeğeri).
  • 1 GB boş RAM.

Microsoft Windows 7 Starter (Service Pack 1 veya üstü), Microsoft Windows 7 Home Basic (Service Pack 1 veya üstü), Microsoft Windows 7 Home Premium (Service Pack 1 veya üstü), Microsoft Windows 7 Professional (Service Pack 1 veya üstü), Microsoft Windows 7 Ultimate (Service Pack 1 veya üstü) gereksinimleri:

  • Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64) işlemci veya üstü (ya da uyumlu bir eşdeğeri).
  • 1 GB boş RAM (32-bit işletim sistemleri için); 2 GB boş RAM (64-bit işletim sistemleri için).

Microsoft Windows XP (64-bit), Uygulamalar için Güvenli Çalıştırma özelliğini desteklemez. Uygulamalar için Güvenli Çalıştırma işlevselliği, Microsoft Windows Vista (64-bit) ve Microsoft Windows 7 (64-bit) ile sınırlıdır.

Parola Yöneticisi 64-bit işletim sistemlerinde desteklenmemektedir.

Microsoft Windows 8 ve Microsoft Windows 8 Pro işletim sistemleri için gereksinimler:

  • Intel Pentium 1 GHz 32-bit (x86) / 64-bit (x64) işlemci veya üstü (ya da uyumlu bir eşdeğeri);
  • 1 GB boş RAM (32-bit işletim sistemleri için); 2 GB boş RAM (64-bit işletim sistemleri için).

Windows 8 / Microsoft Windows 8 Pro işletim sistemlerinde şu işlevler kullanılamaz: Uygulama Denetimi, Güvenlik Duvarı, Proaktif Savunma, Sistem İzleyici, Web Siteleri için Güvenli Çalıştırma, Güvenli Çalıştırma, ayrıca Reklam Başlığı Engelleyicisi bileşeni için Sezgisel analiz ile İnternet Koruması bileşeni için tehlikeli komut dosyalarını engelleme.


Uygulamayı kurma ve kaldırma

Bu bölümde, uygulamanın kurulumuna ve kaldırılmasına ilişkin adım adım talimatlar verilmektedir.

Bu Yardım bölümünde

Uygulamanın kurulumu

Kaspersky PURE uygulamasının önceki sürümünü güncelleme

Uygulamayı kaldırma


Uygulamanın kurulumu

Kaspersky PURE bilgisayarınıza Kurulum Sihirbazının yardımıyla etkileşimli modda kurulacaktır.

Sihirbaz İleri ve Geri düğmeleri kullanılarak gezilen bir dizi ekrandan (adım) oluşur. Çalışmasını tamamladığında Sihirbazı kapatmak için Tamamla düğmesini kullanın. Herhangi bir aşamada Sihirbazı iptal etmek için İptal düğmesini kullanın.

Uygulama birden fazla bilgisayarı koruyacaksa (maksimum bilgisayar sayısı lisansınıza bağlıdır) tüm bilgisayarlara aynı şekilde kurulmalıdır.

Kaspersky PURE uygulamasını bilgisayarınıza kurmak için:

Ürünü içeren CD'deki kur dosyasını (*.exe uzantılı dosya) çalıştırın.

Kaspersky PURE uygulamasını İnternet üzerinden indirilen bir kurulum paketiyle yükleme işlemiyle kurulum CD'sinden yükleme işlemi aynıdır.

Bu Yardım bölümünde

Adım 1. Uygulamanın daha yeni bir sürümünü bulma

Adım 2. Sistemin kurulum gereklerine uygun olup olmadığını kontrol etme

Adım 3. Kurulum türünü seçme

Adım 4. Lisans Sözleşmesini Gözden Geçirme

Adım 5. Kaspersky Security Network Veri Toplama Açıklaması

Adım 6. Uyumsuz yazılım arama

Adım 7. Hedef klasörü seçme

Adım 8. Kuruluma hazırlama

Adım 9. Kurulum

Adım 10. Kurulumu tamamlama

Adım 11. Uygulamayı etkinleştirme

Adım 12. Kullanıcı kaydı

Adım 13. Etkinleştirmeyi tamamlama


Adım 1. Uygulamanın daha yeni bir sürümünü bulma

Kurulum Sihirbazı kurulumdan önce Kaspersky PURE'nin daha yeni bir sürümü için Kaspersky Lab güncelleme sunucularını denetler.

Kaspersky Lab'ın güncelleme sunucularında ürünün daha yeni sürümlerini bulamazsa, Kurulum Sihirbazı geçerli sürüm için başlatılacaktır.

Güncelleme sunucuları Kaspersky PURE'nin daha yeni bir sürümünü sunarsa, onu karşıdan yükleyip bilgisayarınıza kurmanız için bir uyarı göreceksiniz. Uygulamanın yeni sürümünü kurmanız önerilir çünkü daha yeni sürümler bilgisayarınıza daha güvenilir koruma sağlamanıza olanak veren yeni geliştirmeler içerir. Yeni sürümü karşıdan yüklemeyi iptal ederseniz, geçerli sürümün Kurulum Sihirbazı başlatılacaktır. Daha yeni sürümü kurmaya karar verirseniz, ürün dağıtım dosyaları bilgisayarınıza karşıdan yüklenecek ve bu yeni sürümün Kurulum Sihirbazı otomatik olarak başlatılacaktır. Daha yeni sürümün kurulum prosedürünün daha ayrıntılı açıklaması için ilgili belgelerine bakın.


Adım 2. Sistemin kurulum gereklerine uygun olup olmadığını kontrol etme

Kaspersky PURE uygulamasını bilgisayarınızda kurmaya başlamadan önce, yükleyici ürün kurulumu için yazılım gerekliliklerini karşıladıklarından emin olmak için işletim sistemini ve hizmet paketlerini denetler. Ayrıca, yükleyici, gerekli yazılımın ve uygulamaları yüklemek için gerekli hakların olup olmadığını denetler. Yukarıda sıralanan gereklerden herhangi biri karşılanmamışsa, bununla ilgili bildirim ekranda görüntülenecektir.

Bilgisayar gereksinimleri karşılıyorsa, Kurulum Sihirbazı Kaspersky PURE ile birlikte kullanıldığında çakışmalara neden olabilecek diğer Kaspersky Lab uygulamaları için arama yapar. Böyle uygulamalar bulunursa, kullanıcıya bunları elle kaldırması önerilir.

Tespit edilen uygulamalar arasında Kaspersky PURE uygulamasının önceki sürümü varsa, kurulum sırasında Kaspersky PURE tarafından kullanılabilecek tüm veriler (etkinleştirme ayrıntıları veya uygulama ayarları gibi) kaydedilip kullanılırken eski sürüm otomatik olarak kaldırılır.


Adım 3. Kurulum türünü seçme

Kurulum aşamasında, kullanıcı tercih ettiği Kaspersky PURE kurulum türünü seçebilir:

  • Standart kurulum. Bu seçenek belirlendiğinde (Kurulum ayarlarını değiştir onay kutusu işaretli değildir), uygulama Kaspersky Lab uzmanları tarafından önerilen koruma ayarlarıyla birlikte bilgisayarınıza kurulacaktır.
  • Özel kurulum. Bu durumda (Kurulum ayarlarını değiştir onay kutusu işaretlidir), kullanıcıya uygulama için hedef klasör belirleme ve gerekirse kurulum işlemine yönelik korumayı devre dışı bırakma seçenekleri sunulur.

Kuruluma devam etmek için, İleri düğmesini tıklatın.


Adım 4. Lisans Sözleşmesini Gözden Geçirme

Bu aşamada sizinle Kaspersky Lab arasındaki lisans sözleşmesini incelemelisiniz.

Lütfen sözleşmeyi dikkatle okuyun ve tüm şartları kabul ediyorsanız Kabul Ediyorum düğmesini tıklatın. Uygulamanın kurulumu devam edecektir.

Lisans sözleşmesinin şartlarını kabul etmiyorsanız, İptal düğmesini tıklatarak uygulama kurulumunu iptal edebilirsiniz.


Adım 5. Kaspersky Security Network Veri Toplama Açıklaması

Bu adımda, Kaspersky Security Network'e katılmak üzere davet edileceksiniz. Programa katılım, bilgisayarınızda tespit edilen yeni tehditler, çalışan uygulamalar ve indirilen Kaspersky Lab'a kayıtlı uygulamalar hakkındaki bilgilerin yanı sıra sistem bilgilerinizin gönderilmesini kapsar. Kişisel verilerinizin hiçbirini gönderilmeyeceğini garanti etmekteyiz.

Kaspersky Security Network Veri Toplama Açıklaması'nı inceleyin. Açıklamanın tam sürümünü okumak için Tam KSN Sözleşmesi düğmesini tıklatın. Açıklamanın tüm noktalarını kabul ediyorsanız, sihirbaz penceresinde Kaspersky Security Network'e katılım şartlarını kabul ediyorum onay kutusunu işaretleyin.

Özel kurulum gerçekleştirmek için İleri'yi tıklatın. Standart kurulum yaparken, Kur düğmesini tıklatın. Uygulama kurulumu devam edecektir.


Adım 6. Uyumsuz yazılım arama

Bu aşamada, Kurulum Sihirbazı bilgisayara yüklenmiş uygulamalardan Kaspersky PURE ile uyumlu olmayanları arar.

Hiçbir uygulama tespit edilemezse, Kurulum Sihirbazı otomatik olarak bir sonraki adıma geçer.

Bu tür uygulamalar tespit edilirse, uygulamaların listesi gösterilir ve kullanıcıya bu uygulamaları kaldırması önerilir. Kaspersky PURE uygulamasının otomatik olarak kaldıramadığı uygulamalar elle kaldırılmalıdır. Uyumsuz uygulamaların kaldırılması işletim sisteminin yeniden başlatılmasını gerektirir. Yeniden başlatmanın ardından Kaspersky PURE kurulumu otomatik olarak devam eder.

Kuruluma devam etmek için, İleri düğmesini tıklatın.


Adım 7. Hedef klasörü seçme

Kurulum Sihirbazının bu adımı yalnızca özel kurulum durumunda gerçekleştirilir. Standart kurulumda bu adım atlanır ve uygulama varsayılan klasöre kurulur.

Kurulumun bu aşamasında, kullanıcıya Kaspersky PURE için hedef klasörü seçmesi önerilir. Aşağıdaki yol varsayılan olarak ayarlanmıştır.

  • <sürücü> \ Program Files \ Kaspersky Lab \ Kaspersky PURE 2.0 – 32-bit sistemler için;
  • <sürücü> \ Program Files (x86) \ Kaspersky Lab \ Kaspersky PURE 2.0 – 64-bit sistemler için.

Kaspersky PURE uygulamasını farklı bir klasöre kurmak için, giriş alanında bu klasörün yolunu belirtin veya açılan pencerede bir klasör seçmek için Gözat düğmesini tıklatın.

Aşağıdaki sınırlamaları aklınızda tutun:

  • Uygulama ağ sürücülerine, çıkarılabilir sürücülere veya sanal sürücülere (SUBST komutu kullanılarak oluşturulan sürücüler) kurulamaz.
  • Kurulum klasörünün yolu 160 karakterden uzun olamaz veya özel karakterler içeremez: /, ?, :, *, ", >, < ve |.

Uygulamayı kurmak için bilgisayarınızda yeterli boş disk alanı olup olmadığını görmek için Disk Kullanımı düğmesini tıklatın. Disk alanı bilgilerini açılan pencerede görebilirsiniz. Pencereyi kapatmak için Tamam'ı tıklatın.

Kuruluma devam etmek için, sihirbaz penceresinde İleri düğmesini tıklatın.


Adım 8. Kuruluma hazırlama

Kurulum Sihirbazının bu adımı yalnızca özel kurulum durumunda gerçekleştirilir. Standart kurulumda bu adım atlanır.

Bilgisayar Kaspersky PURE kurulumunu engelleme özelliği olan zararlı bir yazılıma maruz kalabileceği için, kurulum işleminin korunması gerekir.

Kurulum koruması varsayılan olarak etkinleştirilir: Kurulum Sihirbazı penceresinde Kurulum işlemini koru onay kutusu seçilidir.

Uygulama kurulumu başarısız olduğunda (örneğin, Windows Remote Desktop kullanarak uzaktan kurulum yaparken meydana gelebilir), bu onay kutusunun işaretini kaldırmanız önerilir. Kurulum işlemini koruma özelliğinin etkinleştirilmiş olması bu hataya neden oluyor olabilir.

Bu durumda, kurulumu iptal edin, kurulum işlemini yeniden başlatın ve Kurulum ayarlarını değiştir onay kutusunu kurulum türü seçme adımı sırasında işaretleyin. İşlemde kurulumu hazırlama adımına gelindiğinde, Kurulum işlemini koru onay kutusunun işaretini kaldırın.

Kuruluma devam etmek için, Kur düğmesini tıklatın.

Uygulama, Microsoft Windows XP çalıştıran bir bilgisayara kurulduğunda, geçerli ağ bağlantıları sonlandırılır. Sonlandırılan bağlantıların çoğu bir duraklamadan sonra geri yüklenecektir.


Adım 9. Kurulum

Uygulamanın kurulumu biraz sürebilir. Tamamlanmasını bekleyin.

Kurulum tamamlandığında Sihirbaz bir sonraki adıma otomatik olarak geçecektir.

Anti-virüs uygulamalarının bilgisayarınıza kurulmasını engelleyen zararlı uygulamaların neden olduğu bir kurulum hatası oluşursa, Kurulum Sihirbazı özel bir virüs etkisizleştirme aracı olan Kaspersky Virüs Silme Aracı yardımcı programını indirmenizi önerir.

Yardımcı program aracını yüklemeyi kabul ederseniz, Kurulum Sihirbazı aracı Kaspersky Lab sunucularından karşıdan yükler ve bundan sonra yardımcı programın kurulumu otomatik olarak başlar. Sihirbaz yardımı programı karşıdan yükleyemiyorsa, verilen bağlantıyı tıklatarak sizin karşıdan yüklemeniz istenir.

Yardımcı programın çalışması sona erdikten sonra onu silerek Kaspersky PURE'nin kurulumunu yeniden başlatmanız gerekir.


Adım 10. Kurulumu tamamlama

Bu sihirbaz penceresi, uygulama kurulumunun başarıyla tamamlandığını bildirir. Kaspersky PURE uygulamasını çalıştırmak için, Çalıştır Kaspersky PURE 2.0 onay kutusunun seçili olduğundan emin olun ve Tamamla düğmesini tıklatın.

Bazı durumlarda işletim sistemini yeniden başlatmanız gerekir. Çalıştır Kaspersky PURE 2.0 onay kutusu işaretlenmişse, siz bilgisayarınızı yeniden başlattıktan sonra program otomatik olarak çalışacaktır.

Sihirbazı kapatmadan önce onay kutusunun işaretini kaldırdıysanız, uygulamayı elle çalıştırmanız gerekir.


Adım 11. Uygulamayı etkinleştirme

Etkinleştirme, lisans sona erene kadar uygulamanın tam işlevsel sürümünü kullanmanıza olanak veren bir lisansı etkinleştirilmesi prosedürüdür.

Uygulamayı etkinleştirmek için İnternet bağlantısına gerek duyacaksınız.

Kaspersky PURE uygulamasını etkinleştirmeye yönelik şu seçenekler sağlanır:

  • Ticari sürümü etkinleştir. Uygulamanın ticari sürümünü satın aldıysanız bu seçeneği belirleyin ve etkinleştirme kodunu girin.
  • Deneme sürümü etkinleştir. Ticari sürümünü satın almaya kara vermeden önce uygulamanın deneme sürümünü yüklemek istiyorsanız bu etkinleştirme seçeneğini kullanın. Deneme lisansının süresiyle sınırlı olmak koşuluyla tam işlevsel sürümü kullanabileceksiniz. Deneme lisansı sona erdiğinde ikinci kez etkinleştirilemez.


Adım 12. Kullanıcı kaydı

Bu adım yalnızca uygulamanın ticari sürüm etkinleştirilirken kullanılabilir. Deneme sürümü etkinleştirildiğinde bu adım atlanır.

Kayıtlı kullanıcılar, Kaspersky Lab İnternet sitesindeki Kaspersky Hesabım aracılığıyla Destek Servisi ve Virüs Laboratuarına isteklerini gönderebilir, lisanslarını kullanışlı bir şekilde yönetebilir ve yeni ürünler ve özel fırsatlarla ilgili en güncel bilgileri alabilirler.

Kaydolmayı kabul ederseniz, ilgili alanlarda kayıt verilerinizi belirtin ve İleri düğmesini tıklatın.


Adım 13. Etkinleştirmeyi tamamlama

Sihirbaz Kaspersky PURE uygulamasının başarıyla etkinleştirildiğini size bildirir. Ayrıca, lisans hakkında bilgi sağlanır: lisans türü (ticari veya deneme), sona erme tarihi ve lisansın ana bilgisayar sayısı.

Aboneliği etkinleştirdiyseniz, lisansın sona erme tarihi yerine abonelik durumu hakkındaki bilgiler görüntülenir.

Sihirbazı kapatmak için Tamamla düğmesini tıklatın.


Kaspersky PURE uygulamasının önceki sürümünü güncelleme

Bilgisayarınızda Kaspersky PURE'nin önceki bir sürümü kuruluysa, uygulamayı Kaspersky PURE'nin yeni sürümüne yükseltmeniz gerekir. Güncel bir Kaspersky PURE lisansınız varsa, uygulamayı etkinleştirmeniz gerekmez: Kurulum Sihirbazı Kaspersky PURE lisansı ayrıntılarını otomatik olarak alır ve kurulum sırasında kullanır.

Kaspersky PURE bilgisayarınıza Kurulum Sihirbazının yardımıyla etkileşimli modda kurulacaktır.

Sihirbaz İleri ve Geri düğmeleri kullanılarak gezilen bir dizi ekrandan (adım) oluşur. Çalışmasını tamamladığında Sihirbazı kapatmak için Tamamla düğmesini kullanın. Herhangi bir aşamada Sihirbazı iptal etmek için İptal düğmesini kullanın.

Uygulama birden fazla bilgisayarı koruyacaksa (maksimum bilgisayar sayısı lisansınıza bağlıdır) tüm bilgisayarlara aynı şekilde kurulmalıdır.

Kaspersky PURE uygulamasını bilgisayarınıza kurmak için:

Ürünü içeren CD'deki kur dosyasını (*.exe uzantılı dosya) çalıştırın.

Kaspersky PURE uygulamasını İnternet üzerinden indirilen bir kurulum paketiyle yükleme işlemiyle kurulum CD'sinden yükleme işlemi aynıdır.

Bu bölümde

Adım 1. Uygulamanın daha yeni bir sürümünü bulma

Adım 2. Sistemin kurulum gereklerine uygun olup olmadığını kontrol etme

Adım 3. Kurulum türünü seçme

Adım 4. Lisans Sözleşmesini Gözden Geçirme

Adım 5. Kaspersky Security Network Veri Toplama Açıklaması

Adım 6. Uyumsuz yazılım arama

Adım 7. Hedef klasörü seçme

Adım 8. Kuruluma hazırlama

Adım 9. Kurulum


Adım 3. Kurulum türünü seçme

Kurulum aşamasında, kullanıcı tercih ettiği Kaspersky PURE kurulum türünü seçebilir:

  • Standart kurulum. Bu seçenek belirlendiğinde (Kurulum ayarlarını değiştir onay kutusu işaretli değildir), uygulama Kaspersky Lab uzmanları tarafından önerilen koruma ayarlarıyla birlikte bilgisayarınıza kurulacaktır.
  • Özel kurulum. Bu durumda (Kurulum ayarlarını değiştir kutusu işaretlidir), uygulamanın kurulması gereken hedef klasörü belirlemeniz istenir.

Kuruluma devam etmek için, İleri düğmesini tıklatın.


Adım 8. Kuruluma hazırlama

Kurulum Sihirbazının bu adımı yalnızca özel kurulum durumunda gerçekleştirilir. Standart kurulumda bu adım atlanır.

Kuruluma devam etmek için, Kur düğmesini tıklatın.

Uygulama, Microsoft Windows XP çalıştıran bir bilgisayara kurulduğunda, geçerli ağ bağlantıları sonlandırılır. Sonlandırılan bağlantıların çoğu bir duraklamadan sonra geri yüklenecektir.


Adım 9. Kurulum

Uygulamanın kurulumu biraz sürebilir. Tamamlanmasını bekleyin.

Uygulama kurulduktan sonra işletim sistemini yeniden başlatın.

Anti-virüs uygulamalarının bilgisayarınıza kurulmasını engelleyen zararlı uygulamaların neden olduğu bir kurulum hatası oluşursa, Kurulum Sihirbazı özel bir virüs etkisizleştirme aracı olan Kaspersky Virüs Silme Aracı yardımcı programını indirmenizi önerir.

Yardımcı program aracını yüklemeyi kabul ederseniz, Kurulum Sihirbazı aracı Kaspersky Lab sunucularından karşıdan yükler ve bundan sonra yardımcı programın kurulumu otomatik olarak başlar. Sihirbaz yardımı programı karşıdan yükleyemiyorsa, verilen bağlantıyı tıklatarak sizin karşıdan yüklemeniz istenir.

Yardımcı programın çalışması sona erdikten sonra onu silerek Kaspersky PURE'nin kurulumunu yeniden başlatmanız gerekir.


Uygulamayı kaldırma

Kaspersky PURE uygulamasının kaldırılması, bilgisayarınızı ve kişisel verilerinizi korumasız bırakır.

Kaspersky PURE Kurulum Sihirbazı kullanılarak kaldırılabilir.

Kurulum Sihirbazını çalıştırmak için,

Başlat menüsünde, Tüm Programlar ® Kaspersky PURE 2.0 ® Kaspersky PURE 2.0'ı Kaldır seçeneklerini belirleyin.

Bu Yardım bölümünde

Adım 1. Verileri tekrar kullanmak üzere kaydetme

Adım 2. Kaldırma onayı

Adım 3. Uygulamayı kaldırma. Kaldırma işlemini tamamlama


Adım 1. Verileri tekrar kullanmak üzere kaydetme

Kullanıcı bu aşamada, uygulamanın bir sonraki kurulumunda (örneğin, yeni sürüm için) kullanılmak üzere saklanması gereken uygulama verilerini belirtebilir.

Varsayılan olarak uygulama bilgisayardan tümüyle kaldırılır.

Verileri tekrar kullanmak üzere kaydetmek için:

  1. Kaydetmek istediğiniz veri türleri için kutuları işaretleyin:
    • Etkinleştirme verileri – bu ayrıntılar, bir sonraki kurulumdan önce lisansın süresi dolmadığı sürece güncel lisansı kullanmanıza olanak tanıyarak yeni uygulamayı etkinleştirme ihtiyacını kaldırır.
    • Yedekleme ve Karantina dosyaları - uygulama tarafından taranarak Yedekleme veya Karantina alanlarına taşınan dosyalar.

      Kaspersky PURE bilgisayardan silindikten sonra, Yedekleme ve Karantina dosyaları kullanılamaz. Bu dosyalara erişmek için Kaspersky PURE uygulamasını kurmanız gerekir.

    • Uygulama çaliştırma ayarları (Yedekleme ve Geri Yükleme dahil) – yapılandırılmış uygulama ayarları.
    • iChecker verisi – iChecker teknolojisi kullanılarak önceden virüs taraması yapılan nesneler hakkında bilgi içeren dosyalar.

      iChecker, tarama parametrelerinin (anti-virüs veritabanı ve ayarlar) değişmemiş olması kaydıyla, en son taramadan beri değişmeden kalan nesneleri dışlayarak anti-virüs taramalarının hızını arttıran bir teknolojidir. Her dosyanın bilgileri özel bir veritabanında depolanır. Bu teknoloji hem gerçek zamanlı koruma hem de isteğe bağlı tarama modlarında kullanılır.

      Örneğin, Kaspersky Lab uygulaması tarafından taranmış ve virüs bulaşmamış durumu atanmış bir arşiviniz var. Bir sonraki taramada uygulama, arşivde değişiklik yapılmamış veya tarama ayarları değiştirilmemişse bu arşivi atlayacaktır. Arşivin içeriğini yeni bir öğe ekleyerek değiştirdiyseniz, tarama ayarlarını değiştirdiyseniz veya anti virüs veritabanını güncellediyseniz, arşiv yeniden taranacaktır.

      iChecker teknolojisindeki sınırlamalar:

      • En son tarandığından bu yana ister değiştirilmiş olsun ister olmasın bir dosyayı taramak denetlemekten daha hızlı olacağından ötürü bu teknoloji büyük dosyalar ile çalışmaz,
      • teknoloji sınırlı sayıda biçimi destekliyor (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
    • Güvenli Çalıştırma paylaşım klasörü verileri – Güvenli Çalıştırma modunda çalıştırma sırasında standart modda da erişilebilir olan özel bir klasöre kaydedilen dosyalar.
    • Şifreli taşıyıcılar (verileri içerir) – Veri Şifreleme özelliği kullanılarak şifreli kaplara taşınan dosyalar.
    • Parola Yöneticisi veritabanları (tüm kullanıcılar için) – Parola Yöneticisi özelliği kullanılarak oluşturulan kullanıcı hesapları, kişisel notlar, yer işaretleri ve kartvizitler.


Adım 2. Kaldırma onayı

Uygulamanın kaldırılması bilgisayarın ve kişisel verilerin güvenliğini tehlikeye attığı için, kullanıcının uygulamayı kaldırma girişimini onaylaması gerekir. Bunu yapmak için Sil düğmesini tıklatın.


Adım 3. Uygulamayı kaldırma. Kaldırma işlemini tamamlama

Bu aşamada, Kurulum Sihirbazı uygulamayı bilgisayardan kaldırır. Kaldırma işleminin tamamlanmasını bekleyin.

Kaldırma işlemi sırasında işletim sisteminin yeniden başlatılması gerekir. Bilgisayarın yeniden başlatılmaması, kaldırma işleminin tamamlanmasını işletim sistemi yeniden başlatılıncaya veya bilgisayar kapatılıp yeniden açılıncaya kadar erteleyecektir.


Uygulama lisansı

Bu bölüm uygulamanın etkinleştirilmesiyle ilişkili genel hükümler hakkında bilgi sağlar. Lisans sözleşmesinin amacı, lisans türleri ve uygulamanın etkinleştirme yolları ve lisans yenileme hakkında daha fazla bilgi için bu bölümü okuyun.

Bu Yardım bölümünde

Son Kullanıcı Lisans Sözleşmesi Hakkında

Lisans hakkında

Etkinleştirme kodu hakkında

Bilgi gönüllülüğü hakkında


Son Kullanıcı Lisans Sözleşmesi Hakkında

Son Kullanıcı Lisans Sözleşmesi, sizinle Kaspersky Lab ZAO arasında uygulamayı hangi şartlar altında kullanabileceğinizi belirten bağlayıcı bir sözleşmedir.

Uygulamayı kullanmaya başlamadan önce Lisans Sözleşmesinin şartlarını dikkatlice okuyun.

Kaspersky Lab uygulamasını yüklerken Son Kullanıcı Lisans Sözleşmesinin şartlarını gözden geçirebilirsiniz.

Uygulamayı yüklerken Lisans Sözleşmesini kabul ettiğinizi onayladığınızda Lisans Sözleşmesinin şartlarını kabul etmiş sayılırsınız. Son Kullanıcı Lisans Sözleşmesinin şartlarını kabul etmiyorsanız, kurulumu iptal etmeniz gerekir.


Lisans hakkında

Lisans, Son Kullanıcı Lisans Sözleşmesi altında verilen ve süreyle sınırlı uygulama kullanma hakkıdır. Lisans, Kaspersky PURE kopyanızın etkinleştirilmesi için benzersiz bir koda bağlıdır.

Geçerli bir lisans size aşağıdaki hizmet çeşitlerini kullanma hakkı tanır:

  • Uygulamayı bir veya daha fazla aygıtta kullanma.

    Uygulamayı kullanabileceğiniz aygıt sayısı Son Kullanıcı Lisans Sözleşmesi'nde belirtilmiştir.

  • Kaspersky Lab Teknik Destek yardımı.
  • Lisans süresi boyunca Kaspersky Lab veya iş ortakları tarafından sunulan hizmetler.

Hizmet ve uygulama kullanma süresi, uygulamayı etkinleştirmek için kullanılan lisans türüne bağlıdır.

Aşağıdaki lisans türleri sağlanır:

  • Deneme – uygulamayı denemek üzere tasarlanmış ücretsiz bir lisans.

    Deneme lisansı genellikle kısa bir geçerlilik süresine sahiptir. Deneme lisansı sona erer ermez, tüm Kaspersky PURE özellikleri devre dışı kalır. Uygulamayı kullanmaya devam etmek için ticari lisansını satın almanız gerekir.

  • Ticari– uygulama satın alındığında verilen ücretli bir lisans.

    Ticari lisansın süresi dolduğunda, uygulama sınırlı işlevsellik modunda çalışmaya devam eder. Bilgisayarınızı virüslere karşı taramaya devam edebilecek ve tüm uygulama bileşenlerini kullanabileceksiniz ancak yalnızca lisansın süresi dolmadan önce yüklediğiniz veritabanlarını kullanabileceksiniz. Kaspersky PURE uygulamasını tam işlevsel modda kullanmaya devam etmek için, ticari lisansınızı yenilemeniz gerekir.

    Bilgisayarınızın tüm güvenlik tehditlerine karşı maksimum düzeyde korunması için lisansı süresi dolmadan önce yenilemenizi öneririz.


Etkinleştirme kodu hakkında

Etkinleştirme kodu Kaspersky PURE ticari lisansını satın aldığınızda verilen bir koddur. Uygulamanın etkinleştirilmesi için bu kod gereklidir.

Etkinleştirme kodu, yirmi rakamdan ve Latin harflerinden oluşan benzersiz bir dizidir ve xxxxx-xxxxx-xxxxx-xxxxx formatındadır.

Uygulamayı satın alma yönteminize bağlı olarak, etkinleştirme kodunu aşağıdaki yollardan biriyle edinebilirsiniz:

  • Kaspersky PURE uygulamasının kutulu sürümünü satın aldıysanız, etkinleştirme kodu belgelerde veya kurulum CD'sini içeren kutuda belirtilir.
  • Kaspersky PURE uygulamasını çevrimiçi bir mağazadan satın aldıysanız, etkinleştirme kodu ürünü sipariş verirken belirtmiş olduğunuz e-posta adresine gönderilir.

Lisans süresinin başlangıç tarihi, uygulamayı etkinleştirdiğiniz tarihtir. Kaspersky PURE uygulamasını birkaç aygıtta kullanmak üzere satın aldıysanız, lisansın geçerlilik süresi etkinleştirme kodunu bu aygıtlardan ilkine girdiğiniz andan itibaren başlar.

Etkinleştirmeden sonra etkinleştirme kodunu kaybettiyseniz veya kazayla sildiyseniz, Kaspersky Hesabım'dan Kaspersky Lab'daki Teknik Destek Servisine bir istek göndermeniz gerekir.


Bilgi gönüllülüğü hakkında

Gerçek zamanlı koruma düzeyini artırmak için, Lisans Sözleşmesi'nin koşullarını kabul ederek, işlem gören nesnelerin sağlama toplamları (MD5) hakkındaki bilgileri, adreslerin sınıflamasını belirlemek için gerekli bilgileri ve anti-spam korumasına ilişkin istatistiksel verileri otomatik modda göndermeyi kabul etmiş olursunuz. Bu bilgiler, herhangi bir kişisel veri veya diğer özel bilgileri içermez. Kaspersky Lab, yasalar gereğince bu yolla alınan tüm bilgileri korur. Daha fazla ayrıntılı bilgi için İnternet sitesini ziyaret edin.


Genel görevleri gerçekleştirme

Bu bölümde, uygulamanın sağladığı tipik kullanıcı görevlerini gerçekleştirmeye ilişkin adım adım talimatlar verilmektedir.

Bu Yardım bölümünde

Uygulamayı etkinleştirme

Bir lisans satın alma veya yenileme

Uygulama bildirimleri göründüğünde yapılacaklar

Güvenlik sorunlarını belirleme ve çözme

Uygulama veritabanları ve modüllerini güncelleme

Bilgisayarınızın kritik alanlarını virüslere karşı tarama

Bilgisayarınızda virüslere karşı tam tarama gerçekleştirme

Dosya, klasör, disk veya diğer nesneleri virüslere karşı tarama

Bir nesneye virüs bulaştığından kuşkulanıyorsanız yapılacaklar

Uygulamanın sildiği veya temizlediği bir nesneyi geri yükleme

Bilgisayarınıza virüs bulaştığından kuşkulanıyorsanız yapacaklarınız

Çok sayıda spam ileti olduğunda yapılacaklar

Bilgisayarı zayıf noktalara karşı tarama

Bir uygulamanın güvenliğiyle ilgili şüphe duyulduğunda yapılması gerekenler

Özel verileri çalınmaya karşı koruma

Veriler nasıl yedeklenir

Kaspersky PURE ayarlarına erişimi parolayla koruma

Farklı kullanıcılar için bilgisayar ve İnternet kullanımını sınırlama

Bilgisayar korumasını duraklatma ve sürdürme

Bilgisayarı koruma hakkındaki raporu görüntüleme

Ev ağı bilgisayarlarını korumayı uzaktan yönetme

Varsayılan uygulama ayarlarını geri yükleme

Uygulama ayarlarını farklı bir bilgisayara yüklü Kaspersky PURE uygulamasına taşıma

Kurtarma Diski oluşturma ve kullanma


Uygulamayı etkinleştirme

Uygulama işlevselliğini ve ilgili hizmetleri kullanabilmek için uygulamayı etkinleştirmeniz gerekir.

Uygulamayı tam işlevli moda geçirme. Uygulama etkinleştirme işlemi, uygulama kurulumu sırasında veya sonrasında kullanıcı tarafından gerçekleştirilir. Uygulamayı etkinleştirmek için bir etkinleştirme kodunuz veya anahtar dosyanız olmalıdır.

Uygulamayı kurulum sırasında etkinleştirmediyseniz, daha sonra yapabilirsiniz. Uygulamayı etkinleştirmeniz gerektiği görev çubuğu bildirim alanında görünen Kaspersky PURE mesajlarıyla size hatırlatılacaktır. Kaspersky PURE, Etkinleştirme Sihirbazı kullanılarak etkinleştirilebilir.

Kaspersky PURE etkinleştirme sihirbazını çalıştırmak için aşağıdaki eylemlerden birini uygulayın:

  • Görev çubuğu bildirim alanında görünen Kaspersky PURE bildirim penceresindeki Etkinleştir ağlantısını tıklatın.
  • Ana uygulama penceresinin alt kısmındaki Lisans bağlantısını tıklatın. Açılan Lisans penceresinde Uygulamayı etkinleştir düğmesini tıklatın.

Uygulama etkinleştirme sihirbazıyla çalışırken, ayarlar topluluğu için değerleri belirtmeniz gerekir.

Etkinleştirme kodunu girme

Karşılık gelen alanda etkinleştirme kodunu girin ve İleri düğmesini tıklatın.

Etkinleştirme isteği

Etkinleştirme isteği başarıyla gönderilmişse, Sihirbaz otomatik olarak bir sonraki adıma geçer.

Kayıt bilgilerini girme

Kayıtlı kullanıcılar, Kaspersky Lab İnternet sitesindeki Kaspersky Hesabım aracılığıyla Destek Servisi ve Virüs Laboratuarına isteklerini gönderebilir, lisanslarını kullanışlı bir şekilde yönetebilir ve yeni ürünler ve özel fırsatlarla ilgili en güncel bilgileri alabilirler.

Kayıt bilgilerinizi belirtin ve İleri düğmesini tıklatın.

Uygulamayı etkinleştirme

Uygulama etkinleştirmesi başarılı oluysa, Sihirbaz otomatik olarak bir sonraki pencereye geçer.

Sorunlar başarıyla giderildi

Bu Sihirbaz penceresi, etkinleştirme sonuçlarıyla ilgili bilgileri gösterir: geçerli lisans türü ve son kullanma tarihi.

Sihirbazı kapatmak için Tamamla düğmesini tıklatın.


Bir lisans satın alma veya yenileme

Kaspersky PURE uygulamasını lisanssız olarak yüklediyseniz, kurulumdan sonra bir lisans satın alabilirsiniz. Lisansı satın aldıktan sonra, uygulamayı etkinleştirmek için kullanmanız gereken bir etkinleştirme kodu alacaksınız.

Lisansınızın süresi sona erdiğinde yenileyebilirsiniz. Bunu geçerli lisansın süresinin dolmasını beklemeden yedek etkinleştirme kodunu girerek yapabilirsiniz. Geçerli lisansın süresi dolduğunda, Kaspersky PURE ekstra etkinleştirme koduyla otomatik olarak etkinleştirilecektir.

Bir lisans satın almak için:

  1. Ana uygulama penceresini açın.
  2. Lisans penceresini açmak için, ana pencerenin alt kısmındaki Lisans bağlantısını tıklatın.
  3. Açılan pencerede, Etkinleştirme kodu satın al düğmesini tıklatın.

    Bir lisans satın alabileceğiniz eStore İnternet sayfası açılır.

Yeni bir etkinleştirme kodu eklemek için:

  1. Ana uygulama penceresini açın.
  2. Lisans penceresini açmak için, ana pencerenin alt kısmındaki Lisans bağlantısını tıklatın.
  3. Açılan pencerede, Uygulamayı etkinleştir düğmesini tıklatın.

    Uygulama Etkinleştirme Sihirbazı açılır.

  4. İlgili alanlara etkinleştirme kodunu girin ve İleri düğmesini tıklatın.

    Daha sonra Kaspersky PURE doğrulama için verileri etkinleştirme sunucusuna gönderir. Doğrulama başarılı olursa, Sihirbaz otomatik olarak bir sonraki adıma geçecektir.

  5. Sihirbaz işlemlerini bitirdikten sonra Tamamla düğmesini tıklatın.


Uygulama bildirimleri göründüğünde yapılacaklar

Görev çubuğu bildirim alanında görünen bildirimler uygulamanın çalışması sırasında oluşan ve ilgilenmenizi gerektiren olayları size bildirir. Olayın ne kadar kritik olduğuna bağlı olarak aşağıdaki türlerde bildirim alabilirsiniz:

  • Kritik bildirimler – sistemde kötü amaçlı bir yazılım öğesinin veya tehlikeli etkinliğin tespit edilmesi gibi, bilgisayarınızın güvenliği için kritik öneme sahip olaylarla ilgili sizi bilgilendirir. Kritik bildirim pencereleri ve açılır mesajlar kırmızı renktedir.
  • Önemli bildirimler – virüslü olabilecek bir nesnenin veya şüpheli sistem etkinliğinin tespit edilmesi gibi bilgisayar güvenliği için önemli olabilecek olaylar hakkında sizi bilgilendirir. Önemli bildirim pencereleri ve açılır mesajlar sarı renktedir.
  • Bilgilendirme bildirimleri – bilgisayar güvenliği için kritik önemi olmayan olaylar hakkında sizi bilgilendirir. Bilgilendirme bildirimi pencereleri ve açılır mesajlar yeşil renktedir.

Ekranda bir bildirim görüntülenirse, bildirimde önerilen seçeneklerden birini belirlemeniz gerekir. Varsayılan olarak, optimum seçenek Kaspersky Lab uzmanları tarafından önerilen seçenektir.


Güvenlik sorunlarını belirleme ve çözme

Bilgisayarı korumayla ilgili sorunlar, Kaspersky PURE ana penceresinin rengiyle gösterilir (aşağıdaki şekle bakın). Göstergenin rengi ana bilgisayarı koruma durumuna göre değişir: yeşil renk bilgisayarın koruma altında olduğunu, sarı renk korumayla ilgili sorunları, kırmızı renk ise bilgisayar güvenliğine yönelik ciddi bir tehdit olduğunu belirtir. Sorunları ve güvenlik tehditlerini hemen düzeltmeniz önerilir.

Ana pencerenin kırmızı renk göstergesi

Ana uygulama penceresindeki renk göstergesi

Bilgisayar güvenliği tehditlere maruz kaldığında, ana uygulama penceresinin sağ üst kısımdaki koruma durumu göstergesinde Düzelt düğmesi (yukarıdaki şekle bakın) gösterilir. Düzelt düğmesi tıklatıldığında, bilgisayarı koruma durumuyla ve tespit edilen sorun ve tehditleri giderme yollarıyla ilgili ayrıntılı bilgi içeren Güvenlik Sorunları penceresi (aşağıdaki şekle bakın) açılır.

Güvenlik Sorunları penceresi

Güvenlik Sorunları penceresi

Korumayla ilgili sorunlar kategorilere göre gruplanır. Ger sorun için, sorunu gidermek için kullanabileceğiniz eylemler listelenir.

Ev Ağı Denetimi yoluyla, bir ev ağındaki diğer bilgisayarlardaki koruma durumunu kontrol edebilirsiniz.


Bilgisayarınızın kritik alanlarını virüslere karşı tarama

Kritik Alanların Taranması aşağıdaki nesnelerin taranması anlamına gelir:

  • sistem başlangıcında yüklenen nesneler
  • sistem belleği
  • disk önyükleme sektörleri
  • kullanıcı tarafından eklenen nesneler

Kritik Alanların Taranmasını ana uygulama penceresinden başlatmak için:

  1. Ana uygulama penceresini açın ve Bilgisayar Koruması düğmesini tıklatın.
  2. Açılan pencerenin sol tarafındaki Tara bölümünü seçin.
  3. Pencerenin sağ tarafındaki Kritik Alanların Taranma bölümünde Taramayı başlat düğmesini tıklatın.


Bilgisayarınızda virüslere karşı tam tarama gerçekleştirme

Tam tarama sırasında, Kaspersky PURE aşağıdaki nesneleri varsayılan olarak tarar:

  • sistem belleği
  • sistem başlangıcında yüklenen nesneler
  • sistem yedeği
  • sabit sürücüler ve çıkarılabilir sürücüler

Kaspersky PURE uygulamasını bilgisayara yükledikten hemen sonra tam tarama gerçekleştirmenizi öneririz.

Bir tam taramayı ana uygulama penceresinden başlatmak için:

  1. Ana uygulama penceresini açın.
  2. Tarama görevleri listesini açmak için Bilgisayar Koruması bölümündeki Tara bağlantısını tıklatın.
  3. Tam taramayı çalıştırmak için Tam Tarama bağlantısını tıklatın.


Dosya, klasör, disk veya diğer nesneleri virüslere karşı tarama

Bir nesneyi virüslere karşı taramak için aşağıdaki yöntemleri kullanabilirsiniz:

  • nesnenin kısayol menüsünden;
  • ana uygulama penceresinden

Virüs taramasını nesnenin kısayol menüsünden başlatmak için:

  1. Microsoft Windows Gezginini açın ve taranacak nesnenin olduğu klasöre gidin.
  2. Nesnenin kısayol menüsünü açmak için sağ tıklatın (aşağıdaki şekle bakın) ve Virüs taraması yap seçeneğini belirleyin.

    Yürütülebilir bir dosyanın kısayol menüsü

    Microsoft Windows'daki bir nesnenin kısayol menüsü

Bir nesneyi taramayı ana uygulama penceresinden başlatmak için:

  1. Ana uygulama penceresini açın ve Bilgisayar Koruması düğmesini tıklatın.
  2. Açılan pencerenin sol tarafındaki Tara bölümünü seçin.
  3. Taranacak nesneyi belirtmek için aşağıdaki yöntemlerden birini kullanın:
    • Özel Tarama penceresini açmak için pencerenin sağ alt tarafındaki nesnenin üzerine bağlantısını tıklatın ve taranması gereken klasör ve disklerin karşısındaki kutuları işaretleyin.sürücülerin yanındaki kutuları işaretleyin.

      Pencerede taranması gereken nesnelerden biri listelenmezse, şunu yapın:

      1. Pencerenin sol alt tarafındaki Ekle bağlantısını tıklatarak Taranacak nesneyi seç penceresini açın.
      2. Açılan Taranacak nesneyi seç penceresinde taranacak nesneyi seçin.
    • Taranacak bir nesneyi ana pencerede ayrılmış alana sürükleyin (aşağıdaki şekle bakın).

    Taranacak nesneyi sürüklemeniz gereken Tarama bölümü alanı

    Taranacak nesneyi sürüklemeniz gereken Tarama penceresi alanı


Bir nesneye virüs bulaştığından kuşkulanıyorsanız yapılacaklar

Bir nesneye virüs bulaştığından kuşkulanıyorsanız, nesneyi Kaspersky PURE kullanarak tarayın.

Uygulama taramayı tamamlar ve sizin virüslü olduğundan şüphelendiğiniz nesnenin güvenli olduğunu bildirirse, aşağıdaki işlemlerden herhangi birini gerçekleştirebilirsiniz:

  • Nesneyi Karantina klasörüne taşıyın. Karantina taşınan nesneler bilgisayarınıza karşı hiçbir tehdit oluşturmazlar. Veritabanları güncellendikten sonra, Kaspersky PURE bu tehdidi tespit edecek ve kaldıracaktır.
  • Nesneyi Virüs Laboratuarına gönderin. Virüs Lab uzmanları nesneyi tarar. Nesneye virüs bulaştığı tespit edilirse, uzmanlar yeni virüsün açıklamasını uygulama tarafından bir güncellemeyle indirilecek olan veritabanlarına ekler.

Bir dosyayı iki yöntemden birini kullanarak Karantinaya taşıyabilirsiniz:

  • Karantina penceresindeki Karantinaya taşı düğmesini tıklatarak;
  • dosyanın kısayol menüsünü kullanarak.

Bir dosyayı Karantina penceresinden Karantina'ya taşımak için:

  1. Ana uygulama penceresini açın ve Bilgisayar Koruması düğmesini tıklatın.
  2. Açılan pencerenin sol tarafında, Karantina: <nesne sayısı> bağlantısını (aşağıdaki şekle bakın) tıklatın.

    Bilgisayar Koruması penceresi

    Bilgisayar Koruması penceresi

  3. Açılan pencerede Karantina sekmesinde Karantinaya taşı düğmesini tıklatın (aşağıdaki şekle bakın).

    Karantina sekmesi

    Standart dosya seçme penceresi açılır.

  4. Karantina'ya taşınmasını istediğiniz dosyayı seçin ve Aç'ı tıklatın.

Bir dosyayı kısayol menüsünü kullanarak Karantinaya taşımak için:

  1. Microsoft Windows Gezgini'ni açın ve Karantinaya taşımak istediğiniz dosyanın olduğu klasöre gidin.
  2. Dosyanın kısayol menüsünü açmak için sağ tıklatın ve Karantinaya taşı öğesini seçin.

Bin nesneyi Virüs Lab'a göndermek için:

  1. Virüs Laboratuarı istek sayfasına gidin.
  2. İsteğinizi göndermek için bu sayfadaki talimatlara uyun.


Uygulamanın sildiği veya temizlediği bir nesneyi geri yükleme

Kaspersky Lab bilgisayarınıza tehdit oluşturabileceğinden ötürü silinmiş ve temizlenmiş nesneleri geri yüklemekten kaçınmanızı önerir.

Silinmiş veya temizlenmiş bir nesneyi geri yüklemek için, uygulama tarafından nesne tarafından oluşturulan yedek kopyayı kullanabilirsiniz.

Uygulamanın sildiği veya temizlediği bir nesneyi geri yüklemek için:

  1. Ana uygulama penceresini açın ve Bilgisayar Koruması düğmesini tıklatın.
  2. Açılan pencerenin sol tarafında, Karantina: <nesne sayısı> bağlantısını (aşağıdaki şekle bakın) tıklatın.

    Bilgisayar Koruması penceresi

    Bilgisayar Koruması penceresi

  3. Açılan Karantina penceresinde, Depolama alanı sekmesinde listeden gerekli dosyayı seçin ve Geri al düğmesini tıklatın (aşağıdaki şekle bakın).

    Yedekleme sekmesi


Bilgisayarınıza virüs bulaştığından kuşkulanıyorsanız yapacaklarınız

Bilgisayarınıza virüs bulaştığından şüpheleniyorsanız, sistemdeki kötü amaçlı etkinliğin sonuçlarını etkisizleştirmek için Microsoft Windows Sorun Giderme Sihirbazı aracını kullanın. Kaspersky Lab, Sihirbazı virüs bulaşmasından kaynaklanan tüm tehdit ve zararların onarıldığından emin olmak için bilgisayar temizlendikten sonra çalıştırmanızı önerir.

Sihirbaz sistemde şu şekilde herhangi bir değişiklik olup olmadığını denetler: ağa erişimin engellenmesi, bilinen dosya biçimi uzantılarının değiştirilmesi, araç çubuğunun kilitlenmesi, vb. Bu tür zararlara yol açan çeşitli nedenler olabilir. Bu nedenler zararlı programların etkinliğini, hatalı sistem yapılandırmasını, sistem arızalarını ve hatta sistem optimizasyon uygulamalarının yanlış çalışmasını içerebilir.

Sihirbaz gözden geçirmeyi tamamladıktan sonra, hemen ilgilenilmesi gereken sistem hasarı olup olmadığını değerlendirmek için bilgileri çözümler. Gözden geçirmeye dayalı olarak, sorunları ortadan kaldırmak için gereken bir eylemler listesi oluşturulur. Sihirbaz bu eylemleri tespit edilen sorunların önem derecesine bağlı olarak kategorilere göre gruplandırır.

Microsoft Windows Sorun Giderme Sihirbazı'nı başlatmak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Ek Araçlar bölümünü seçin.
  3. Açılan penceredeki Microsoft Windows Sorun Giderme bölümünde, Çalıştır düğmesini tıklatın.

    Microsoft Windows Sorun Giderme Sihirbazı penceresi açılır.

Sihirbaz Geri ve İleri düğmeleri kullanılarak gezilen bir dizi ekrandan (adım) oluşur. Çalışmasını tamamladığında Sihirbazı kapatmak için Tamamla düğmesini kullanın. Herhangi bir aşamada Sihirbazı iptal etmek için İptal düğmesini kullanın.

Şimdi ise Sihirbazı ayrıntılı bir şekilde inceleyelim.

Microsoft Windows Sorun Giderme'yi Başlatma

Sihirbazın Zararlı etkinliklerin neden olduğu sorunları ara seçeneğinin belirlenmiş olduğundan emin olun ve İleri düğmesini tıklatın.

Sorunları arama

Sihirbaz onarılması gereken sorunları ve hasarı arayacaktır. Arama tamamlandığında Sihirbaz bir sonraki adıma otomatik olarak geçecektir.

Sorun giderme eylemlerini seçme

Önceki adımda bulunan tüm zararlar, yönelttikleri tehlike türüne dayalı olarak gruplar. Kaspersky Lab her zarar grubu için, zararları onarmak üzere bir dizi eylem önerir. Üç eylem grubu vardır:

  • Mutlaka önerilen işlemler seçeneği ciddi bir güvenlik tehdidi yaratan sorunları ortadan kaldırır. Bu gruptaki bütün eylemleri gerçekleştirmeniz tavsiye edilir.
  • Önerilen işlemler seçeneği potansiyel bir tehdit yaratan sorunları ortadan kaldırır. Bu gruptaki bütün eylemleri de gerçekleştirmeniz tavsiye edilir.
  • Diğer işlemler seçeneği güncel bir tehdit yaratmayan ancak bilgisayarın güvenliğini ileride tehlikeye düşürebilecek sistem zararlarını onarır.

Bir gruptaki eylemleri görüntülemek için grubun adının solundaki + simgesini tıklatın.

Sihirbazın belirli bir eylemi uygulamasını sağlamak için ilgili eylemin açıklamasının solundaki onay kutusunu işaretleyin. Varsayılan olarak, Sihirbaz önerilen ve kesinlikle önerilen tüm eylemleri gerçekleştirir. Belirli bir eylemi gerçekleştirmek istemiyorsanız, eylemin yanındaki onay kutusunun işaretini kaldırın.

Varsayılan olarak seçilmiş kutuların işaretinin kaldırılması kesinlikle önerilmez, çünkü bu bilgisayarınızı tehditlere karşı savunmasız durumda bırakacaktır.

Sihirbazın uygulayacağı eylemler setini tanımladığınızda İleri düğmesini tıklatın.

Sorunları ortadan kaldırma

Sihirbaz önceki adımda seçilen eylemleri uygulayacaktır. Sorunların giderilmesi birkaç dakika sürebilir. Sorun giderme tamamlandığında Sihirbaz otomatik olarak bir sonraki adıma geçecektir.

Sorunlar başarıyla giderildi

Sihirbazı kapatmak için Tamamla düğmesini tıklatın.


Çok sayıda spam ileti olduğunda yapılacaklar

Çok fazla sayıda istenmeyen e-posta (spam) alırsanız, Anti-Spam bileşenini etkinleştirin ve önerilen güvenlik düzeyine ayarlayın.

Anti-Spam bileşenini etkinleştirmek ve önerilen güvenlik düzeyini ayarlamak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin üst tarafındaki Ayarlar düğmesini tıklatın.
  3. Pencerenin solundaki Koruma bölümünde Anti-Spam bileşenini seçin.
  4. Pencerenin sağ tarafındaki Etkinleştir Anti-Spam onay kutusunu seçin.
  5. Güvenlik düzeyi bölümünde güvenlik düzeyinin Önerilen olarak ayarlandığından emin olun.

    Performans ve güvenlik arasındaki optimum dengeyi sağlayan güvenlik düzeyi. Bu birçok durum için uygundur.

    Bu, aynı zamanda varsayılan ayardır.

    Güvenlik düzeyi Düşük veya Özel olarak ayarlanmışsa, Varsayılan seviye düğmesini tıklatın. Güvenlik düzeyi otomatik olarak Önerilen olarak ayarlanacaktır.


Bilgisayarı zayıf noktalara karşı tarama

Zayıf noktalar davetsiz misafirlerin, korunmasız uygulamalarda kullanılan verileri kopyalamak gibi, kendi amaçları için kasıtlı olarak kullanabilecekleri korumasız yazılım kodu parçalarıdır. Bilgisayarınızın zayıf noktalara karşı taranması bilgisayarınızın bu tür tüm zayıf noktalarını açığa çıkarmanızda yardımcı olur. Tespit edilen zayıf noktaları kaldırmanız önerilir.

Zayıf nokta taramasını ana uygulama penceresinden başlatmak için:

  1. Ana uygulama penceresini açın ve Bilgisayar Koruması düğmesini tıklatın.
  2. Açılan pencerenin sol tarafındaki Tara bölümünü seçin.
  3. Açılan pencerede, Zayıf Nokta Taraması bölümünde Taramayı başlat düğmesini tıklatın.


Bir uygulamanın güvenliğiyle ilgili şüphe duyulduğunda yapılması gerekenler

Kaspersky PURE, bilinmeyen uygulamaları kullanmanın içerdiği riski (virüs bulaşması ve işletim sistemi ayarlarında istenmeyen değişikliklerin yapılması riski gibi) en aza indirmeye yardımcı olur.

Kaspersky PURE, bir uygulamanın saygınlığını denetlemeye ve uygulamayı işletim sisteminden izole ederek Güvenli Çalıştırma modunda başlatmaya yönelik bileşen ve araçları içerir.


Uygulama saygınlığını denetleme

Kaspersky PURE, uygulamaların dünya çapındaki kullanıcılardan edindiği saygınlığı denetlemenize olanak tanır. Uygulama saygınlığı aşağıdaki göstergeleri içerir:

  • yayıncı adı
  • dijital imza ayrıntıları (dijital imza olduğunda bulunur)

    Bir belge veya uygulamaya gömülü şifreli veri bloğu. Dijital imza, belge veya uygulama yazarını belirlemek üzere kullanılır. Dijital bir imza oluşturmak için, belge veya uygulama yazarının yazarın kimliğini doğrulayan dijital bir sertifikaya sahip olması gerekir.

    Dijital imza, veri kaynağını ve veri bütünlüğünü doğrulamanıza, bunun yanı sıra sahteciliğe karşı kendinizi korumanıza yardımcı olur.

  • uygulamanın Uygulama Denetimi veya Kaspersky Security Network kullanıcılarının çoğu tarafından dahil edildiği grup hakkında bilgi
  • uygulamayı kullanan Kaspersky Security Network kullanıcı sayısı (uygulama Kaspersky Security Network'te Güvenilir grubunda bulunuyorsa kullanılabilir)
  • uygulamanın Kaspersky Security Network'te tanındığı zaman
  • uygulamanın en yaygın olduğu ülkeler

Kaspersky Security Network'e katılmayı kabul ettiyseniz, uygulama saygınlığı denetimi yapabilirsiniz.

Uygulamanın saygınlığını öğrenmek için,

uygulamanın yürütülebilir dosyasının kısayol menüsünde KSN'de sınıflamayı kontrol et öğesini seçin (aşağıdaki şekle bakın).

Yürütülebilir bir dosyanın kısayol menüsü

Yürütülebilir bir dosyanın kısayol menüsü

Uygulamanın KSN'deki saygınlığıyla ilgili bilgi içeren bir pencere açılır.


Uygulamayı Güvenli Çalıştırma modunda kullanma

Güvenli Çalıştırma, ana işletim sisteminden yalıtılmış ve güvenilirliği konusunda şüphe olan uygulamaların çalıştırılması için tasarlanmıştır. Güvenli Çalıştır modunu kullanırken işletim sisteminin gerçek nesnelerinde değişiklik yapılmaz. Güvenli Çalıştırma modunda virüslü bir uygulamayı çalıştırsanız bile, uygulamanın tüm işlemleri sanal ortamla sınırlı kalacak ve işletim sistemini etkilemeyecektir.

Güvenli Çalıştırma modu, Microsoft Windows XP x64 işletim sistemini çalıştıran bilgisayarlarda kullanılamaz.

Microsoft Windows Vista x64 ve Microsoft Windows 7 x64 işletim sistemiyle çalışan bilgisayarlarda, güvenli ortamda çalışırken belirli uygulamaların işlevselliği sınırlıdır.

Güvenli Çalıştırma özelliğini aşağıdaki şekillerde başlatabilirsiniz:

  • Kaspersky PURE uygulamasının ana penceresinden
  • Kaspersky PURE simgesinin kısayol menüsünden

Kaspersky PURE'nin ana uygulama penceresinden Güvenli Çalıştırma modunu başlatmak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin altında Güvenli Çalıştırma bölümünü seçin.
  3. Açılan pencerede, Uygulamalar için Güvenli Çalıştırmaya git düğmesini tıklatın.

Kaspersky PURE simgesinin kısayol menüsünden Güvenli Çalıştırma modunu başlatmak için,

görev çubuğu bildirim alanında sağ tıklatarak Kaspersky PURE simgesinin kısayol menüsünü açın ve Araçlar ® Uygulamalar için Güvenli Çalıştırma seçeneklerini belirleyin (aşağıdaki şekle bakın).

Kaspersky PURE kısayol menüsü

Kaspersky PURE kısayol menüsü

Güvenli Çalıştırma modundan aşağıdaki yöntemlerle çıkış yapabilirsiniz:

  • işletim sisteminin Başlat menüsünü kullanarak
  • ekranın üst kısmındaki panelden (aşağıdaki şekle bakın)
  • CTRL+ALT+SHIFT+K kısayolunu kullanarak

Başlat menüsünü kullanarak Güvenli Çalıştırma modundan çıkmak için,

işletim sisteminin Başlat menüsünde Uygulamalar için Güvenli Çalıştırma - Kapat öğesini seçin.

Açılır paneli kullanarak Güvenli Çalıştırma modundan çıkmak için:

  1. Ekranın üst kısmındaki panelde Çık düğmesini tıklatın.

    Güvenli Çalıştırma açılır araç çubuğu

    Güvenli Çalıştırma açılır araç çubuğu

  2. Açılan işlem seçme menüsünde Kapat öğesini seçin.


Özel verileri çalınmaya karşı koruma

Kaspersky PURE, özel verilerinizi çalınmaya karşı korumada size yardımcı olur:

  • parolalar, kullanıcı adları ve diğer kayıt verileri;
  • hesap numaraları ve banka kartları.
  • gizli veriler

Kaspersky PURE, özel verilerinizi dolandırıcılık ve klavyeye girilen verilerin yolunun kesilmesi gibi yöntemleri kullanan bilgisayar korsanlarının hırsızlık girişimlerine karşı korumanıza olanak veren bileşenler ve araçlar içerir.

Gizli bilgileri, genellikle finansal verileri çalmak amacıyla e-posta göndermeyi içeren bir İnternet dolandırıcılığı türü.

Dolandırıcılığa karşı koruma; İnternet Koruması, Anti-Spam ve IM Koruması bileşenlerinde uygulanan Dolandırıcılık Engelleyicisi tarafından sağlanır.

Klavyeye girilen verilerin yolunun kesilmesine karşı koruma Sanal Klavye ve Parola Yöneticisi kullanılarak sağlanır.

Verilerin yetkisiz erişime karşı korunması Veri Şifrelemesinin kullanılmasıyla sağlanır.

Bu bölümde

E-dolandırıcılığa karşı koruma

Tuş kaydedicilere karşı koruma

Parola koruması

Veri Şifreleme

Dosya Öğütücüsü

Kullanılmayan Veri Temizleyicisi

Gizli Bilgi Temizleyici


E-dolandırıcılığa karşı koruma

Dolandırıcılığa karşı koruma; İnternet Koruması, Anti-Spam ve IM Koruması bileşenlerine uygulanmış Dolandırıcılık Engelleyicisi işlevi tarafından sağlanır. E-dolandırıcılığa karşı kapsamlı koruma sağlamak için bu bileşenleri etkinleştirin. İnternet Koruması ve IM Koruması bileşenlerinde, dolandırıcılığa karşı ek koruma ayarlarını yapılandırabilirsiniz.

Gizli bilgileri, genellikle finansal verileri çalmak amacıyla e-posta göndermeyi içeren bir İnternet dolandırıcılığı türü.

İnternet Koruması çalışırken dolandırıcılığa karşı korumayı yapılandırmak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin üst tarafındaki Ayarlar düğmesini tıklatın.
  3. Açılan Ayarlar penceresinde Koruma bölümüne gidin, İnternet Koruması alt bölümünü seçin ve Ayarlar düğmesini tıklatın.

    İnternet Koruması penceresi açılır.

  4. Açılan pencerede Genel sekmesindeki Kaspersky Adres Danışmanı kısmında, İnternet sayfalarını dolandırıcılığa karşı denetle onay kutusunu işaretleyin.

    Bu onay kutusu, bağlantıların dolandırıcılık amaçlı İnternet adresleri arasında olup olmadığını denetlemeyi etkinleştirir / devre dışı bırakır.

    Kaspersky PURE veritabanları, şu anda dolandırıcılık saldırılarında kullanıldığı bilinen siteleri içerir. Kaspersky Lab bu listeyi uluslararası bir organizasyon olan Anti-Phishing Çalışma Grubundan aldığı adreslerle tamamlar. Kaspersky PURE veritabanlarını güncellediğinizde liste de güncellenir.

    Varsayılan olarak, bu kutu işaretlenmiştir.

  5. Dolandırıcılık Engelleyicisinin İnternet sayfalarını tararken sezgisel analiz kullanmasını istiyorsanız, Diğer düğmesini tıklatın.

    Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

    Dolandırıcılık Engelleyicisi ayarları penceresi açılır.

  6. Açılan pencerede, Web sayfalarını dolandırıcılığa karşı kontrol etmek için Buluşsal Analizi kullan ın onay kutusunu işaretleyin ve tarama ayrıntısı düzeyini ayarlayın.

    İnternet sayfalarını tararken ayrıntı düzeyini ayarlayın. Ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına bindirdiği yük ve tarama için gereken zaman arasındaki dengeyi sağlar.

    Aşağıdaki tarama düzeyleri mevcuttur:

    • Yüzeysel tarama. Sezgisel analizci, bir İnternet sitesini minimum bir belirti kümesini kullanarak dolandırıcılık öğelerine karşı tarar. Bu tür bir tarama daha az sistem kaynağı gerektirir ve daha kısa sürer, bunun yanı sıra hatalı olumlu sonuç sayısını en aza indirir. Bu, varsayılan düzeydir.
    • Normal tarama. Sezgisel çözümleyici, tarama hızı ile tarama ayrıntısı düzeyi arasındaki gerekli dengeyi koruyan ve hatalı olumlu sonuçların büyük bölümünü önleyen bir belirti kümesini kullanarak İnternet sayfasını dolandırıcılık öğelerine karşı tarar.
    • Ayrıntılı tarama. Sezgisel analizci, bir İnternet sitesini maksimum bir belirti kümesini kullanarak dolandırıcılık öğelerine karşı tarar. Tarama kapsamlı bir şekilde gerçekleştirildiği için daha fazla sistem kaynağı gerektirir ve daha uzun sürer. Hatalı olumlu sonuçlar oluşabilir.

    Bu onay kutusu, İnternet sayfalarının dolandırıcılık tehditlerine karşı taranması sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

    Varsayılan olarak, bu kutu işaretlenmiştir.

  7. Ayarlar penceresinde Uygula düğmesini tıklatın.

Dolandırıcılığa karşı korumayı IM Koruması çalıştırılırken kullanmak üzere yapılandırmak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin üst tarafındaki Ayarlar düğmesini tıklatın.
  3. Açılan Ayarlar penceresinde, Koruma bölümünde IM Koruması alt bölümünü seçin.
  4. Pencerenin sağındaki Tarama yöntemleri bölümünde URL adreslerinin dolandırıcılık siteleri veritabanında olup olmadığını kontrol edin kutusunu işaretleyin.

    Bu onay kutusu, anlık iletilerdeki bağlantıların dolandırıcılık İnternet adresleri listesinde olup olmadığının denetlenmesini etkinleştirir / devre dışı bırakır.

    Kaspersky PURE veritabanları, şu anda dolandırıcılık saldırılarında kullanıldığı bilinen siteleri içerir. Kaspersky Lab bu listeyi uluslararası bir organizasyon olan Anti-Phishing Çalışma Grubundan aldığı adreslerle tamamlar. Kaspersky PURE veritabanlarını güncellediğinizde adresler listesi de güncellenir.

    Varsayılan olarak, bu kutu işaretlenmiştir.

  5. Ayarlar penceresinde Uygula düğmesini tıklatın.


Tuş kaydedicilere karşı koruma

İnternet kullanırken, genellikle kişisel verileri, kullanıcı adınızı ve parolanızı girmeniz gerekir. Örneğin, İnternet sitelerine kaydolurken, çevrimiçi alışveriş yaparken veya İnternet bankacılığını kullanırken bu gereklidir.

Bu kişisel bilgilerin tuş vuruşlarını kaydeden tuş kaydediciler veya donanım klavye durdurucuları tarafından kullanılarak durdurulması gibi bir tehlike söz konusudur.

Sanal Klavye klavyeden girilen verilerin durdurulmasını önler.

Sanal Klavye, bu tür verileri girmenizi gerektiren bir İnternet sitesinin kendisine sızılmışsa kişisel verilerinizi koruyamaz, çünkü bu durumda bilgileriniz doğrudan davetsiz misafirler tarafından ele geçirilir.

Casus yazılım olarak sınıflandırılan programların çoğu, ekran görüntüleri alır ve izinsiz giriş yapmak isteyen kişiye incelemesi ve kullanıcının kişisel verilerini çalması için otomatik bir şekilde gönderir. Sanal Klavye, girilen kişisel verileri durdurmak amacıyla ekran görüntülerinin kullanılmasını önler.

Sanal Klavye, yalnızca Microsoft Internet Explorer, Mozilla™ Firefox™ ve Google Chrome™ tarayıcılarıyla çalışırken kişisel verilerin durdurulmasını önler. Sanal Klavye diğer tarayıcılarla kullanıldığında girilen verileri durdurulmaya karşı korumaz.

Sanal Klavye özellikleri:

  • Sanal Klavye tuşlarına fare imleciyle basılması gerekir.
  • Gerçek klavyenin tersine, birden fazla Sanal Klavye tuşuna aynı anda basmak mümkün değildir. Bu nedenle, tuş kombinasyonları kullanılırken (ALT+F4 gibi) öncelikle ilk tuşa (örneğin, ALT), ardından da ikinci tuşa (örneğin, F4), son olarak da tekrar ilk tuşa basılması gerekir. Tuşa tekrar basmak, gerçek klavyede tuşu bırakmakla aynıdır.
  • Sanal Klavye dili, işletim sistemi ayarlarında fiziksel klavye için yapılandırılan kısayolun aynısı kullanılarak değiştirilebilir. Diğer tuşu sağ tıklatmanız gerekir (örneğin, LEFT ALT+SHIFT kısayolu işletim sistemi ayarlarında klavye dilini değiştirmek üzere yapılandırılmışsa, LEFT ALT tuşunu sol tıklatıp SHIFT tuşunu sağ tıklatmanız gerekir).

Sanal Klavye aşağıdaki yollardan biri kullanılarak açılabilir:

  • görev çubuğu bildirim alanındaki uygulama simgesinin kısayol menüsünden.
  • ana uygulama penceresinden
  • Microsoft Internet Explorer, Mozilla Firefox veya Google Chrome tarayıcılarının penceresinden
  • klavye kısayolunu kullanarak

Sanal Klavyeyi görev çubuğu bildirim alanındaki uygulama simgesinin kısayol menüsünden açmak için,

uygulama simgesinin kısayol menüsünde Araçlar ® Sanal Klavye seçeneklerini belirleyin (aşağıdaki şekle bakın).

Kaspersky PURE kısayol menüsü

Kaspersky PURE kısayol menüsü

Sanal Klavyeyi ana uygulama penceresinden açmak için:

  1. Ana uygulama penceresinin alt kısmındaki Parola Yöneticisi bölümünü seçin.
  2. Açılan pencerenin alt kısmındaki Sanal Klavye düğmesini tıklatın.

Sanal Klavyeyi tarayıcının penceresinden açmak için,

Microsoft Internet Explorer, Mozilla Firefox veya Google Chrome'un araç çubuğundaki Sanal Klavye, tarayıcı düğmesi Sanal Klavye düğmesini tıklatın.

Sanal Klavyeyi bilgisayarın klavyesini kullanarak açmak için,

CTRL + ALT + SHIFT + P klavye kısayoluna basın.


Parola koruması

Parola Yöneticisi, İnternet sitelerinde web formlarına veya oturum açma alanlarına girdiğiniz verileri korur (kullanıcı adları, parolalar, adresler, telefon ve kredi kartı numaraları gibi).

Bu veriler şifrelidir ve ana parola ile korunan parola veritabanında saklanır. Parola Yöneticisi, parola ve hesapları ilgili uygulama veya İnternet siteleriyle eşleştirir. Bir İnternet sitesi veya uygulama açıldıktan sonra, Parola Yöneticisi parolayı, kullanıcı adını ve diğer kişisel verileri otomatik olarak girer. Bu nedenle, tüm parolaları ezberlemek yerine tek bir parolayı hatırlamak yeterlidir.

Parola Yöneticisi veritabanını koruyan ve verilere erişim sağlayan tek bir parola.

Bu bölümde

Otomatik oturum açma için hesap verileri ekleme

Diğer bir kullanıcıya güvenli bir şekilde veri gönderme

Parola Yöneticisinin taşınabilir sürümünü kullanma


Otomatik oturum açma için hesap verileri ekleme

Uygulama veya İnternet sitesinde otomatik oturum açma için Parola Yöneticisini kullanabilirsiniz. Otomatik yetkilendirme sırasında, Parola Yöneticisi parolayı, kullanıcı adını ve diğer kişisel ayrıntıları uygulamaya veya İnternet sayfasına girer ve gerekirse İnternet sitenizde veya uygulama hesabınızda oturum açmanızı sağlar.

Otomatik oturum açma için hesap verileri eklemek için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Parola Yöneticisi düğmesini tıklatın.

    Parola Yöneticisi penceresi açılır.

  3. Açılan pencerede, Parola Yöneticisini başlat düğmesini tıklatın.

    Parola Yöneticisini bir sonraki çalıştırmanızda düğme adı Parola Yöneticisinin Kilidini Aç olarak görünür. Parola Yöneticisinin kilidi açıldığında, düğme adı Parola Yöneticisini Kilitle olarak görünür.

  4. Parola Yöneticisini ilk kez çalıştırdığınızda, Yapılandırma Sihirbazı otomatik olarak başlatılır. Sihirbazın adımlarını daha ayrıntılı olarak gözden geçirelim:
    1. Ana Parola penceresinde, parola veritabanınızı korumak üzere bir ana parola oluşturun.
    2. Erişim denetemi penceresinde, parola veritabanınıza erişmek için oturum açma yönteminizi belirleyin.
    3. Kilitleme zaman aşımı penceresinde, Parola Yöneticisinin otomatik olarak kilitlenmesi için geçmesi gereken süre uzunluğunu belirtin.

    Parola Yöneticisini bir sonraki başlatmanızda ana parola gerekli olacaktır.

  5. Açılan pencerede Parola ekle düğmesini tıklatın.

    Parola Yöneticisi penceresi açılır.

  6. Açılan pencerenin sol kısmında, gereken hesap türü bölümünü açın (Web Hesapları veya Uygulama Hesapları).
  7. Pencerenin sağ tarafındaki Hesap ekle düğmesini tıklatın.
  8. Pencerenin üst tarafındaki giriş alanına hesap adını girin.
  9. Hesabı bir İnternet sitesine veya uygulamaya bağlayın:
    • İnternet hesabı oluştururken, Bağlantı alanına yeni hesabın oturum açmak üzere kullanılacağı İnternet sitesinin adresini girin.
    • Uygulama hesabı oluştururken, Uygulama alanına yeni hesabı kullanmak istediğiniz uygulamanın yürütülebilir dosyasının yolunu girin.

      Uygulama seç penceresinde Gözat düğmesini tıklatarak, uygulama simgesini Uygulama alanına ya da Parola Yöneticisi işaretçisi işaretçisini ilgili uygulamanın penceresine sürükleyerek ihtiyacınız olan uygulamayı seçebilirsiniz.

  10. Ad alanına, bir İnternet sitesi veya uygulamada oturum açarken kullanıcı adı olarak kullanılacak metni girin.
  11. Otomatik oturum açma ayarlarını belirleyin:
    • Bir uygulamayı veya İnternet sitesini açtığınızda Parola Yöneticisinin hesap verilerini otomatik olarak girerek oturum açmasını isterseniz, Otomatik yetkilendirme onay kutusunun seçili olduğundan emin olun.
    • Bir uygulamayı veya İnternet sitesini açtığınızda Parola Yöneticisinin yalnızca hesap verilerini girmesini ve oturum açmamasını isterseniz, Otomatik yetkilendirme onay kutusunun işaretli olmadığından emin olun.
  12. Parola alanına, bir İnternet sitesi veya uygulamada oturum açarken parola olarak kullanılacak metni girin.
  13. Parola için geçerlilik süresini belirlemek üzere:
    1. Parolan ın süresi hiç dolmaz bağlantısını tıklatarak açılır listeyi görüntüleyin ve Parola süresi dolar öğesini seçin.
    2. Bağlantının yanındaki giriş alanına parolanın geçerlilik bitiş tarihini girin.
  14. Ekle düğmesini tıklatın.
  15. Hesabın bağlı olduğu uygulamayı veya İnternet sitesini açın.

    Parola Yöneticisi, uygulama veya İnternet sitesi oturum açma formunu belirtilen hesap verileriyle doldurur. Uygulamayı bir sonraki çalıştırmanızda, Parola Yöneticisi oturum açma formunu dolduracaktır. Hesabı oluştururken Otomatik yetkilendirme onay kutusunu işaretlediyseniz, Parola Yöneticisi otomatik bir şekilde oturum açacaktır.


Diğer bir kullanıcıya güvenli bir şekilde veri gönderme

Verileri (kullanıcı hesapları, yer işaretleri, kartvizitler ve kişisel notlar) diğer kullanıcılara güvenli bir dosyada gönderebilirsiniz. Bu dosyada yer alan veriler farklı bir bilgisayarda parola veritabanına eklenerek İnternet siteleri ya da uygulamalarda oturum açmak üzere kullanılabilir.

Verileri başka bir kullanıcıya güvenli bir biçimde göndermek için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Parola Yöneticisi düğmesini tıklatın.

    Parola Yöneticisi penceresi açılır.

    Parola Veritabanı kilitliyse, Parola Yöneticisinin Kilidini Aç düğmesini tıklatın ve açılan pencerede ana parolayı girin.

  3. Parola Veritabanı düğmesini tıklatın.

    Parola Yöneticisi penceresi açılır.

  4. Açılan pencerenin sol kısmında, gereken veri türü bölümünü açın (örneğin Web Hesapları).
  5. Pencerenin sağ tarafında Yönet düğmesini tıklatın ve açılır listeden Gönder öğesini seçin.
  6. Verileri göndermek üzere Veri Dışa Aktarma Sihirbazı açılır. Sihirbazın adımlarını daha ayrıntılı olarak gözden geçirelim:
    1. Gönderdiğiniz verilerin dışa aktarma ayarlarını yapılandırın:
      • Hesap verisi dosyasını parolayla korumak için, Parola ve Onay alanlarına bir parola girin.
      • Parolanın geçerlilik süresini belirlemek için, Parola geçerlilik bitiş tarihini ayarla onay kutusunu işaretleyin ve parolanın geçerlilik bitiş tarihini belirtin.
      • Hesap alıcısının hesap ayrıntılarını görmesini istemiyorsanız, Hesap ayrıntılarını gizle onay kutusunu işaretleyin.
    2. Dışa aktarılan dosyayı hesap verileriyle kaydetmek için bir yöntem seçin:
      • Dosyayı yerel sürücüye kaydetmek için, Dışa aktarılan verilerin hedef klasörü ve adı seçeneğini işaretleyin ve giriş alanına hedef klasörün yolunu belirtin.
      • Dosyayı e-postayla göndermek için, E-postayla gönder seçeneğini belirleyin.
    3. Bitir öğesini tıklatın.

      Belirlenen seçeneğe bağlı olarak, dışa aktarılan dosya hedef klasörde görünür ya da varsayılan e-posta istemcisi açılır ve dışa aktarılan dosya yeni bir e-posta mesajına eklenir.


Parola Yöneticisinin taşınabilir sürümünü kullanma

Parola Yöneticisi, parola veritabanınızı genel kullanıma açık herhangi bir bilgisayarda (örneğin, İnternet kafede veya kütüphanede) söz konusu bilgisayarda hangi uygulamaların yüklü olduğundan bağımsız olarak kullanmanıza olanak tanır. Bunu yapmak için, çıkarılabilir bir sürücüde Parola Yöneticisinin taşınabilir sürümünü oluşturun (flaş kart veya flaş kart olarak kullanılabilen bir cep telefonu gibi).

Ayrıca, taşınabilir sürüm, Parola Yöneticisi aynı anda birden fazla bilgisayarda kuruluysa ve kullanılıyorsa (ev ve ofis bilgisayarları gibi) parola veritabanlarınızı senkronize etmenize de olanak tanır.

Taşınabilir Sürüm, Parola Yöneticisinin tam sürümü kullanılarak oluşturulan hesapları kullanmanıza ve senkronize etmenize olanak tanırken, yeni hesaplar oluşturmanıza izin vermez.

Parola Yöneticisinin taşınabilir sürümünü oluşturmak için:

  1. Parola Yöneticisinin taşınabilir sürümünü taşıyacak çıkarılabilir bir sürücü takın.
  2. Ana uygulama penceresini açın.
  3. Pencerenin alt kısmındaki Parola Yöneticisi düğmesini tıklatın.

    Parola Yöneticisi penceresi açılır.

    Parola Veritabanı kilitliyse, Parola Yöneticisinin Kilidini Aç düğmesini tıklatın ve açılan pencerede ana parolayı girin.

  4. Taşınabilir Sürüm düğmesini tıklatın.

    Taşınabilir Sürüm oluşturma / senkronizasyon sihirbazı başlar. Sihirbazın adımlarını daha ayrıntılı olarak gözden geçirelim:

    1. Taşınabilir aygıtlar listesinde, taşınabilir sürümü taşıyacak aygıtı seçin ve İleri öğesini tıklatın.
    2. Parola Yöneticisinin taşınabilir sürümüne erişmek için parola girmek istemiyorsanız, Ana parolayı hiçbir zaman sorma onay kutusunu işaretleyin.
    3. Çıkarılabilir sürücüyü bilgisayara bağladığınızda açılan menüye taşınabilir sürümü otomatik çalıştırma seçeneğini eklemek isterseniz, Taşınabilir aygıt menüsüne Parola Yöneticisini otomatik çalıştırma seçeneği ekle onay kutusunu işaretleyin.
    4. Çalıştır düğmesini tıklatın.

      Taşınabilir Sürüm oluşturma işlemi başlar.

    5. İşlem tamamlandığında Bitir düğmesini tıklatın.

      Bu işlem sonucunda, uygulama Parola Yöneticisinin taşınabilir bir sürümünü çıkarılabilir bir sürücüye kaydeder.

Parola Yöneticisinin taşınabilir sürümünü bağlamak için:

  1. Parola Yöneticisinin taşınabilir sürümünü taşıyan çıkarılabilir bir sürücüyü bilgisayara takın.
  2. Taşınabilir Sürüm otomatik olarak başlatılmazsa, çıkarılabilir sürücüyü Microsoft Windows Explorer'da açın ve Password Manager.exe dosyasını başlatın.
  3. Taşınabilir Sürüm ilk kez başlatıldığında, Parola Yöneticisi, otomatik tamamlama eklentilerini yüklemenizi ve bilgisayarda kurulu olan tarayıcıların yerleşik parola yöneticilerini devre dışı bırakmanızı, bunların yanı sıra bir de taşınabilir sürüm için masaüstü simgesi oluşturmanızı ister.

    Parola Yöneticisinin düzgün şekilde çalışması için, otomatik tamamlama eklentilerini yüklemenizi ve bilgisayarda kurulu olan tarayıcıların yerleşik parola yöneticilerini devre dışı bırakmanızı öneririz.

  4. Taşınabilir sürüme erişim parola korumalıysa, açılan pencerede ana parolayı girin.

    Parola Yöneticisinin taşınabilir sürümü kullanıma hazırdır.

Parola veritabanını Parola Yöneticisinin taşınabilir ve tam sürümleri arasında senkronize etmek için:

  1. Parola Yöneticisinin taşınabilir sürümünü taşıyan çıkarılabilir bir sürücüyü bilgisayara takın.
  2. Kaspersky PURE uygulamasının ana uygulama penceresini açın.
  3. Pencerenin alt kısmındaki Parola Yöneticisi düğmesini tıklatın.

    Parola Yöneticisi penceresi açılır.

    Parola Veritabanı kilitliyse, Parola Yöneticisinin Kilidini Aç düğmesini tıklatın ve açılan pencerede ana parolayı girin.

  4. Taşınabilir Sürüm düğmesini tıklatın.

    Taşınabilir Sürüm oluşturma / senkronizasyon sihirbazı başlar. Sihirbazın adımlarını daha ayrıntılı olarak gözden geçirelim:

    1. Taşınabilir aygıtlar listesinde, taşınabilir sürümü taşıyan aygıtı seçin ve İleri öğesini tıklatın.
    2. Parola veritabanını senkronize etmek üzere bir yöntem seçin:
      • Tam sürümden taşınabilir sürüme hesap eklemek için, İki veritabanını birleştir seçeneğini işaretleyin.

    Bu işlem, tam sürümün parola veritabanını değiştirmez. Birleştirilen verileri tam sürüme eklemek için, senkronizasyonu tekrarlayın ve Parola veritabanını kullan - "Taşınabilir Sürüm" seçeneğini belirleyin.

    • Taşınabilir Sürümün parola veritabanını tam sürümün parola veritabanıyla değiştirmek için, Parola veritabanını kullan – "Taşınabilir Sürüm" seçeneğini belirleyin.
    • Tam sürümün parola veritabanını taşınabilir sürümün parola veritabanıyla değiştirmek için, Parola veritabanını kullan – "Masaüstü" seçeneğini belirleyin.
    1. İleri öğesini tıklatın.
    2. Parola Yöneticisinin taşınabilir sürümüne erişmek için parola girmek istemiyorsanız, Ana parolayı hiçbir zaman sorma onay kutusunu işaretleyin.
    3. Çıkarılabilir sürücüyü bilgisayara bağladığınızda açılan menüye taşınabilir sürümü otomatik çalıştırma seçeneğini eklemek isterseniz, Taşınabilir aygıt menüsüne Parola Yöneticisini otomatik çalıştırma seçeneği ekle onay kutusunu işaretleyin.
    4. Çalıştır düğmesini tıklatın.

      Parola Yöneticisinin taşınabilir ve tam sürümlerinin senkronizasyon işlemi başlar.

    5. Senkronizasyon tamamlandığında, Biti düğmesini tıklatın.


Veri Şifreleme

Gizli bilgileri yetkisiz erişimden korumak için bunları özel bir kapta şifreli olarak depolamanız önerilir.

Kaspersky PURE kurulumundan sonra, varsayılan olarak, standart ayarlara sahip tek bir önceden ayarlanmış kap bulunur. Bu kabı kullanmak için parola ayarlamak gerekir. Özel ayarlara sahip kaplar oluşturmak mümkündür.

Verileri korumak amacıyla kaba koyarak şifreleyin. Kaptaki verilere erişmek için bir parola girilmesi gerekecektir.

Şifreli bir kap oluşturmak için:

  1. Ana uygulama penceresini açın ve Veri Şifreleme düğmesini tıklatın.
  2. Açılan pencerede Taşıyıcı oluştur düğmesini (aşağıdaki şekle bakın) tıklatın

    Veri Şifreleme penceresi

    Veri şifreleme penceresi

  3. Açılan Şifreli kap oluştur penceresinde, yeni kabın ayarlarını yapılandırın.
  4. Tamam'ı tıklatın.

Verileri kaba yazmak için:

  1. Ana uygulama penceresini açın ve Veri Şifreleme düğmesini tıklatın.
  2. Açılan pencerede listedeki kabı seçerek Kabı aç düğmesini tıklatın.

    Kap Microsoft Windows Explorer penceresinde açılır.

  3. Şifrelenmesini istediğiniz verileri içine yerleştirin.
  4. Veri Şifreleme penceresinde Verileri şifrele düğmesini tıklatın.

Kaptaki verilere erişim elde etmek için şunları yapın:

  1. Ana uygulama penceresini açın ve Veri Şifreleme düğmesini tıklatın.
  2. Açılan pencerede listedeki kabı seçerek Verilerin şifresini çöz düğmesini tıklatın.
  3. Açılan pencerede kaba erişim elde etmek için parolayı girin.
  4. Veri Şifreleme penceresinde Kabı aç düğmesini tıklatın.


Dosya Öğütücüsü

Silinen bilgiler bilgisayar korsanları tarafından yetkisiz bir şekilde kurtarılmaya karşı korunarak kişisel veriler için ek güvenlik sağlanır.

Kaspersky PURE, standart yazılım araçlarını kullanarak veri kurtarmayı imkansız hale getiren bir kalıcı veri silme aracı içerir.

Kaspersky PURE, verileri aşağıdaki veri ortamlarından kurtarılamayacak şekilde silmeye olanak tanır:

  • Yerel sürücüler. Silme işlemi, kullanıcı bilgileri kaydetme ve silmeye ilişkin gerekli haklara sahipse olanaklıdır.
  • Çıkarılabilir sürücüler veya çıkarılabilir sürücü olarak tanınan diğer aygıtlar (disketler, flaş bellek kartları, USB diskler veya cep telefonları gibi). Üzerine yazmaya karşı mekanik koruması devre dışı bırakılmışsa, veriler flaş bellek kartından silinebilir.

Kişisel hesabınız altından erişebildiğiniz verileri silebilirsiniz. Verileri silmeden önce, çalışan uygulamalar tarafından kullanılmadıklarından emin olun.

Verileri geri yüklenmesi imkansız şekilde silmek için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Ek Araçlar düğmesini tıklatın.

    Ek Araçlar penceresi açılır.

  3. Açılan penceredeki Dosya Öğütücüsü bölümünde, Aç düğmesini tıklatın.
  4. Açılan Dosya Öğütücüsü penceresinde, Gözat düğmesini tıklatın ve açılan Dosya veya klasör seçimi penceresinde kalıcı olarak silinmesini istediğiniz dosya veya klasörü seçin (aşağıdaki şekle bakın).

    Dosya Öğütücüsü penceresi

    Dosya Öğütücüsü penceresi

    Sistem dosya ve klasörlerinin silinmesi, işletim sisteminde arızalara neden olabilir. Sistem dosyalarını veya klasörlerini silmek üzere seçerseniz, uygulama bu öğelerin silinmesi için ek onay isteyecektir.

  5. Veri silme yöntemi açılır listesinde, gerekli veri silme algoritmasını seçin.

    Verileri kalıcı olarak silme yöntemlerini içerir.

    Kullanılabilir değerler:

    • Hızlı silme. Silme işlemi, iki tane veri üzerine yazma döngüsünden oluşur: sıfırları ve sözde rastgele sayıları yazma. Bu algoritmanın ana avantajı yerine getirme hızıdır. Hızlı silme, standart kurtarma araçlarını kullanarak verilerin kurtarılmasını önler.
    • GOST devlet standardı P 50739-95, Rusya Federasyonu. .Bu algoritma sözde rastgele sayılar kullanarak bir üzerine yazma döngüsü gerçekleştirir ve verileri yaygın araçlarla kurtarılmaya karşı korur. Bu algoritma, Rusya Devleti Teknik Komisyonu sınıflandırmasına göre 2 düzeyinde (6 üzerinden) korumaya karşılık gelir.
    • VSITR standardı, Almanya. Yedi tane üzerine yazma döngüsü gerçekleştirilir. Bu algoritma güvenli sayılabilir, ancak yürütülmesi önemli ölçüde zaman alır.
    • Bruce Schneier Algoritması. Bu algoritma yedi kez üzerine yazma işlemi yürütür. Bu yöntem, üzerine yazma sıralamasıyla Alman VSITR yönteminden farklılaşır. Bu geliştirilmiş veri silme yöntemi en güvenli yöntemlerden biri olarak kabul edilir.
    • NAVSO P-5239-26 (MFM) standardı, ABD ve NAVSO P-5239-26 (RLL) standardı, ABD. Üç tane üzerine yazma döngüsü kullanılır. Standartlar birbirinden bilgilerin üzerine yazma sırası bakımından farklılaşırlar.
    • DoD 5250.22-M standardı, ABD. Bu algoritma üç kez üzerine yazma işlemi yürütür. Bu standart ABD tarafından kullanılır. Savunma Bakanlığı.

    Kalıcı veri silme işleminin güvenilirliği ve hızı, seçilen veri silme yöntemine bağlıdır.

  6. Açılan pencerede Tamam düğmesini tıklatarak veri silmeyi onaylayın. Bazı dosyalar silinmemişse, açılan pencerede Yeniden dene düğmesini tıklatarak yeniden silmeyi deneyin. Silmek üzere başka bir nesneyi seçmek için Tamamla düğmesini tıklatın.


Kullanılmayan Veri Temizleyicisi

Sistem, zaman içinde geçici veya kullanılmayan dosyaları toplar. Bu dosyalar, büyük bir disk alanını kaplayarak sistem performansına zarar verebilir ve zararlı yazılımlar tarafından kötüye kullanılabilirler.

Herhangi bir uygulama veya işletim sistemi başlatıldığında kalıcı dosyalar oluşturulur. Ancak bunların bazıları uygulama veya işletim sistemi kapatıldıktan sonra bile silinmeden kalır.

Kullanılmayan Veri Temizleyicisi aşağıdaki dosyaları tespit edip silebilir:

  • tüm etkin uygulamaların kaydedildiği sistem olay günlükleri
  • çeşitli uygulamaların veya güncelleme yardımcı programlarının (Windows Updater gibi) olay günlükleri;
  • sistem bağlantı günlükleri
  • İnternet tarayıcıların geçici dosyaları (çerezler)
  • uygulamaların kurulmasından / kaldırılmasından sonra kalan geçici dosyalar
  • Geri Dönüşüm Kutusundakiler
  • Temp klasöründeki, miktarı birkaç gigabayta kadar ulaşabilen dosyalar.

Sihirbaz, kullanılmayan dosyaların sistemden silinmesinin yanı sıra gizli bilgileri (parolalar, kullanıcı adları, kayıt formu verileri) içerebilecek dosyaları da siler. Ancak, bu tür verilerin silinmesini tamamlamak için Gizli Bilgileri Temizleme Sihirbazı kullanmanızı öneririz.

Kullanılmayan Veri Temizleyicisini başlatmak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Ek Araçlar düğmesini tıklatın.

    Ek Araçlar penceresi açılır (aşağıdaki şekle bakın).

    Ek Araçlar penceresi

  3. Açılan penceredeki Kullanılmayan Veri Temizleyicisi bölümünde, Çalıştır düğmesini tıklatın.

Sihirbaz Geri ve İleri düğmeleri kullanılarak gezilen bir dizi ekrandan (adım) oluşur. Çalışmasını tamamladığında Sihirbazı kapatmak için Tamamla düğmesini kullanın. Herhangi bir aşamada Sihirbazı iptal etmek için İptal düğmesini kullanın.

Şimdi ise Sihirbazı ayrıntılı bir şekilde inceleyelim.

Sihirbazı Başlatma

Sihirbazın ilk sayfasında, kullanılmayan verilerin silinmesiyle ilgili bilgiler gösterilir.

Sihirbazı başlatmak için İleri düğmesini tıklatın.

Kullanılmayan verileri arama

Sihirbaz, kullanılmayan veriler için bilgisayarda arama yapar. Taramanın tamamlanması birkaç dakika sürebilir. Arama tamamlandığında Sihirbaz bir sonraki adıma otomatik olarak geçecektir.

Kullanılmayan verileri silme eylemlerini seçme

Kullanılmayan dosyaları arama işlemi tamamlandıktan sonra, Sihirbaz, bu dosyalarla gerçekleştirilebilecek bir işlem listesi görüntüler.

Listede etkinlik izlerini temizlemek için gerekli olan üç işlem grubu yer alır:

  • Mutlaka önerilen işlemler, sistem güvenliğine yönelik ciddi bir tehdit teşkil eden sorunları ortadan kaldırır.
  • Önerilen işlemler, tehdit teşkil etme olasılığı bulunan verileri silmeye yardımcı olur.
  • Ek işlemler, şu anda zararsız olan ama ileride bilgisayarın güvenliğini tehdit edebilecek verilerin silinmesi için tasarlanmıştır.

Varsayılan olarak, Kaspersky PURE tüm önerilen ve mutlaka önerilen işlemleri gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmişse, Kaspersky PURE bu işlemi gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmemişse, Kaspersky PURE bu işlemi gerçekleştirmez.

Sihirbazın ilk adımında Değişiklikleri geri al seçeneğini belirlediyseniz, listede geri alabileceğiniz önceki değişiklikler görüntülenir.

Bir gruptaki eylemleri görüntülemek için grubun adının solundaki + simgesini tıklatın.

Sihirbazın belirli bir eylemi uygulamasını sağlamak için ilgili eylemin açıklamasının solundaki onay kutusunu işaretleyin. Varsayılan olarak, Sihirbaz önerilen ve kesinlikle önerilen tüm eylemleri gerçekleştirir. Belirli bir eylemi gerçekleştirmek istemiyorsanız, eylemin yanındaki onay kutusunun işaretini kaldırın.

Varsayılan olarak işaretlenen onay kutularının temizlenmemesi önerilir. Bu bilgisayarınızın güvenliğini tehlikeye atabilir.

Sihirbazın uygulayacağı eylemler setini tanımladığınızda İleri düğmesini tıklatın.

Kullanılmayan Veri Temizleyicisi

Sihirbaz önceki adımda seçilen eylemleri uygulayacaktır. Kullanılmayan bilgilerin silinmesi birkaç dakika sürebilir.

Kullanılmayan bilgileri temizleme işlemi tamamlandığında, Sihirbaz, bir sonraki adıma otomatik olarak geçecektir.

Sihirbaz çalışırken, bazı dosyalar (Microsoft Windows günlük dosyası ve Microsoft Office olay günlüğü gibi) sistem tarafından kullanılıyor olabilir. Bu dosyaları silmek için, sihirbaz sisteminizi yeniden başlatmanızı önerecektir.

Sorunlar başarıyla giderildi

Sihirbazı kapatmak için Tamamla düğmesini tıklatın.


Gizli Bilgi Temizleyici

Bir bilgisayardaki kullanıcı eylemleri işletim sisteminde günlüğe kaydedilir. Aşağıdaki bilgiler kaydedilir:

  • kullanıcılar tarafından girilen arama sorgularının ayrıntıları ve ziyaret edilen İnternet siteleri
  • başlatılan uygulamalar hakkında bilgi, açılan ve kaydedilen dosyalar
  • Microsoft Windows olay günlüğü kayıtları
  • diğer kullanıcı etkinliği bilgileri.

Gizli bilgileri içeren kullanıcı eylemlerine yönelik bilgiler, bilgisayar korsanları ve yetkisiz kişilerin kullanımına açık hale gelebilir.

Kaspersky PURE, sistemdeki kullanıcı etkinliği izlerini temizleyen Gizli Bilgileri Temizleme Sihirbazını içerir.

Gizli Bilgileri Temizleme Sihirbazını başlatmak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Ek Araçlar bölümünü seçin.
  3. Açılan penceredeki Gizli Bilgi Temizleyici bölümünde, Çalıştır düğmesini tıklatın.

Sihirbaz Geri ve İleri düğmeleri kullanılarak gezilen bir dizi ekrandan (adım) oluşur. Çalışmasını tamamladığında Sihirbazı kapatmak için Tamamla düğmesini kullanın. Herhangi bir aşamada Sihirbazı iptal etmek için İptal düğmesini kullanın.

Şimdi ise Sihirbazı ayrıntılı bir şekilde inceleyelim.

Sihirbazı Başlatma

Kullanıcı etkinlik izleri tanılamasını uygula seçeneğinin işaretli olduğundan emin olun ve Sihirbazı başlatmak için İleri düğmesini tıklatın.

FAALİYET İZLERİNİ ARAMA

Bu Sihirbaz bilgisayarınızdaki kötü amaçlı etkinliklerin izlerini arar. Taramanın tamamlanması birkaç dakika sürebilir. Arama tamamlandığında Sihirbaz bir sonraki adıma otomatik olarak geçecektir.

Gizli Bilgi Temizleyici eylemlerini seçme

Arama tamamlandığında, Sihirbaz tespit edilen etkinlik izlerini görüntüler ve onları temizlemeye yönelik işlemleri önerir (aşağıdaki şekle bakın).

Bu liste, tespit edilen etkinlik izlerini ve onları kaldırma yöntemlerini içerir. Listede çevrimiçi etkinlik izlerini temizlemek için gerekli olan üç grup işlem grubu yer alır:

  • Diğer işlemler seçeneği tehlikeli olmayan etkinlik izlerini ortadan kaldırır.
  • Önerilen eylemler seçeneği potansiyel bir tehdit yaratan etkinlik izlerini ortadan kaldırır.
  • Şiddetle önerilen eylemler seçeneği ciddi bir güvenlik tehdidi yaratan etkinlik izlerini ortadan kaldırır.

Varsayılan olarak, Kaspersky PURE tüm önerilen ve mutlaka önerilen işlemleri gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmişse, Kaspersky PURE bu işlemi gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmemişse, Kaspersky PURE bu işlemi gerçekleştirmez.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz liste, geri alabileceğiniz önceden yapılan değişiklikleri içerir.

Tespit edilen etkinlik izleri ve onları temizlemeye yönelik öneriler

Tespit edilen etkinlik izleri ve onları temizlemeye yönelik öneriler

Bir gruptaki eylemleri görüntülemek için grubun adının solundaki + simgesini tıklatın.

Sihirbazın belirli bir eylemi uygulamasını sağlamak için ilgili eylemin açıklamasının solundaki onay kutusunu işaretleyin. Varsayılan olarak, Sihirbaz önerilen ve kesinlikle önerilen tüm eylemleri gerçekleştirir. Belirli bir eylemi gerçekleştirmek istemiyorsanız, eylemin yanındaki onay kutusunun işaretini kaldırın.

Varsayılan olarak işaretlenen onay kutularının temizlenmemesi önerilir. Bu bilgisayarınızın güvenliğini tehlikeye atabilir.

Sihirbazın uygulayacağı eylemler setini tanımladığınızda İleri düğmesini tıklatın.

Gizli Bilgi Temizleyici

Sihirbaz önceki adımda seçilen eylemleri uygulayacaktır. Etkinlik izlerinin ortadan kaldırılması birkaç dakika sürebilir. Belirli etkinlik izlerini temizlemek için bilgisayarın yeniden başlatılması gerekebilir; Sihirbaz bunu size bildirecektir.

Etkinlik izleri temizlendiğinde, Sihirbaz bir sonraki adıma otomatik olarak geçecektir.

Sorunlar başarıyla giderildi

Kaspersky PURE uygulamasından her çıkış yapıldığında tüm kullanıcı etkinliği izlerinin otomatik olarak yok edilmesini istiyorsanız, Sihirbazın son adımındaki Kaspersky PURE'den her çıkıldığında etkinlik izlerini temizle onay kutusunu işaretleyin. Etkinlik izlerini Sihirbazı kullanarak elle temizlemeyi planlıyorsanız bu onay kutusunu işaretlemeyin.

Sihirbazı kapatmak için Tamamla düğmesini tıklatın.


Veriler nasıl yedeklenir

Önemli verilerin kaybolmasını önlemenin ilk yolu, güvenilir bir veri ortamında verilerin yedek kopyalarını oluşturmaktır. Kaspersky PURE, bir zamanlamaya göre veya elle, herhangi bir sürücüde belirlenen verilerin otomatik olarak yedek kopyasını oluşturur.

Ev ağı bilgisayarlarındaki veri yedeklemelerini yönetmek için Ev Ağı Denetimi kullanılabilir.

Bir yedeklemeyi çalıştırmak için:

  1. Ana uygulama penceresini açın ve Yedekle düğmesini tıklatın.
  2. Açılan Yedekle penceresinde, Bir yedekleme görevi oluşturun düğmesini tıklatın.

    Yedekleme Görevi Oluşturma Sihirbazı başlatılır.

    Sihirbazın adımlarını daha ayrıntılı olarak gözden geçirelim:

    1. Görev türü penceresinde aşağıdaki eylemlerden birini gerçekleştirin:
      • Yedeklenecek verilerin kategorisini seçin.
      • Yedeklenecek dosyaları elle belirlemek için Özel dosyalar seçeneğini belirleyin.
    2. Önceki adımda Özel dosyalar seçeneğini belirlediyseniz, İçerik penceresinde yedeklenecek dosyaları seçin.
    3. Depolama alanı penceresinde aşağıdaki eylemlerden birini uygulayın:
      • Yedek kopyaların oluşturulacağı mevcut bir depolama alanı seçin.
      • Yeni bir depolama alanı oluşturmak için Oluştur düğmesini tıklatın.

    Veri güvenliğini sağlamak için, çıkarılabilir sürücülerde yedekleme depoları oluşturmanızı öneririz.

    1. Zamanlama penceresinde, görev başlatma ayarlarını yapılandırın.

      Verileri yalnızca bir kez yedeklemek isterseniz, Görevi zamanlamaya göre çalıştır onay kutusunu temizleyin.

    2. Özet penceresinde, yeni görevin adını girin, Sihirbaz tamamlandığında görevi çalıştır onay kutusunu işaretleyin ve Bitir düğmesini tıklatın.

Verileri yedek kopyadan geri yüklemek için:

  1. Ana uygulama penceresini açın ve Yedekle düğmesini tıklatın.
  2. Geri yükle bölümünü seçin.
  3. Gerekli yedek kopyaların bulunduğu depoyu seçin ve Verileri geri yükle düğmesini tıklatın.

    Verileri depodan geri yükleme penceresi açılır.

  4. Açılan pencerede aşağıdaki işlemleri gerçekleştirin:
    1. Yedekleme görevi açılır listesinde, ilgili yedek kopyaları oluşturan görevi seçin.
    2. Tarih açılır listesinde, ilgili yedek kopyaların oluşturulduğu tarih ve saati seçin.
    3. Kategori açılır listesinde, geri yüklenecek dosyaların türünü seçin.
  5. Geri yüklenecek dosyaları seçin. Bunun için, listede ilgili dosyaların yanındaki onay kutularını işaretleyin.
  6. Verileri geri yükle düğmesini tıklatın.

    Geri yükle penceresi açılır.

  7. Açılan pencerede, geri yüklenen dosyaların kaydedileceği konumu belirtin.
  8. Geri yükle düğmesini tıklatın.

    Seçilen dosyaların en son versiyonları geri yüklenecektir.


Kaspersky PURE ayarlarına erişimi parolayla koruma

Bir bilgisayar farklı düzeyde bilgisayar bilgisine ve deneyimine sahip birkaç kullanıcı tarafından kullanılıyor olabilir. Birden fazla kullanıcının Kaspersky PURE uygulamasına ve ayarlarına sınırsız erişim sağlaması, bilgisayar güvenliği düzeyinden ödün verebilir.

Uygulamaya erişimi sınırlamak için bir yönetici parolası oluşturabilir ve hangi eylemler için bu parolanın girilmesi gerektiğini belirtebilirsiniz:

  • Uygulama ayarlarını yapılandırma
  • Yedekleme yönetimi
  • Ev Ağı Denetimi (ağdaki tüm bilgisayarlarda parola aynı olmalıdır)
  • Ebeveyn Denetimini yönetme
  • Uygulamadan çıkış
  • Uygulamayı kaldırma

Kaspersky PURE uygulamasına erişimi parolayla korumak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin sağ üst tarafındaki Ayarlar bağlantısını tıklatın.

    Uygulama ayarları penceresi açılır.

  3. Ayarlar penceresinin üst kısmındaki Parola sekmesini belirleyin (aşağıdaki şekle bakın).

    Ayarlar penceresi, Parola bölümü

    Ayarlar penceresi, Parola bölümü

  4. Pencerenin sağ tarafında, Parola korumayı etkinleştir onay kutusunu seçin ve Yeni parola ve Parolayı onayla alanlarını doldurun.
  5. Daha önce oluşturulmuş bir parolayı değiştirmek için, bu parolayı Eski parola alanına girin.
  6. Parolayı uygulama yeri ayarlarında, uygulamada hangi işlemlerin parola korumalı olması gerektiğini belirtin.
  7. Değişiklikleri kaydetmek için Uygula düğmesini tıklatın.

Unutulmuş bir parolayı kurtarmak mümkün değildir. Parolanızı unuttuysanız, Kaspersky PURE ayarlarına erişimi geri yüklemek için Teknik Destek ile iletişim kurun.


Farklı kullanıcılar için bilgisayar ve İnternet kullanımını sınırlama

Kaspersky PURE kurulumunun hemen ardından, bilgisayar kullanıcıları herhangi bir sınırlamaya tabi tutulmaz. Bilgisayar ve İnternet kullanımını çocuklara ve gençlere göre sınırlamak için, Ebeveyn Denetimi ayarlarını yapılandırın.

Kaspersky PURE ayarlarına erişimi parolayla korumadıysanız, Ebeveyn Denetimi ilk başlatıldığında Kaspersky PURE denetim ayarlarında yetkisiz değişiklik yapılmasını önlemek üzere bir parola ayarlamanızı önerir. Ardından, bilgisayardaki tüm hesaplar için bilgisayar ve İnternet kullanımı sınırlamalarını yapılandırabilirsiniz.

Bir hesap için Ebeveyn Denetimini yapılandırmak üzere:

  1. Ana uygulama penceresini açın ve Ebeveyn Denetimi düğmesini tıklatın.

    Bilgisayarda oluşturulan tüm kullanıcı hesaplarını listeleyen Bilgisayar Kullanıcıları penceresi açılır.

  2. İlgili hesap için Denetim düzeyini seçin düğmesini tıklatın.
  3. Açılan Ebeveyn Denetimi penceresinde aşağıdakilerden birini gerçekleştirin:
    • önceden ayarlanmış denetim düzeylerinden birini seçin (Veri toplama, "Çocuk" profili veya "Genç" profili)
    • sınırlamaları elle ayarlayın:
      1. Özel sınırlamalar öğesini seçin.
      2. Ayarlar düğmesini tıklatın.
      3. Açılan penceredeki Ayarlar sekmesinde, pencerenin sol tarafında sınırlama türünü seçin, pencerenin sağ tarafında ise denetim ayarlarını belirleyin.
      4. Yapılandırılan denetim ayarlarını kaydetmek için Tamam düğmesini tıklatın.
  4. Ebeveyn Denetimi penceresinde Tamam düğmesini tıklatın.


Bilgisayar korumasını duraklatma ve sürdürme

Korumayı duraklatma bütün koruma bileşenlerinin bir süre için geçici olarak devreden çıkarılması anlamına gelir.

Bilgisayarınızın korumasını duraklatmak için:

  1. Görev çubuğu bildirim alanındaki uygulama simgesinin kısayol menüsünde Korumayı duraklat simgesini seçin.

    Korumayı duraklat penceresi açılır (aşağıdaki şekle bakın).

    Korumayı duraklatma penceresi

    Korumayı duraklatma penceresi

  2. Açılan Korumayı duraklat penceresinde, korumanın ne kadar süre sonra yeniden başlatılacağını seçin:
    • Belirtilen süreyle duraklat, koruma aşağıdaki açılır listede belirtilen zaman aralığından sonra devam edecektir.
    • Yeniden başlattıktan sonra çalıştır, koruma, uygulama veya sistem yeniden başlatıldıktan sonra etkinleştirilecektir (uygulamayı otomatik başlatma etkinleştirilmişse).
    • Duraklat, koruma siz sürdürmeye karar verdiğinizde devam edecektir.

Bilgisayar korumasını kaldığı yerden sürdürmek için:

görev çubuğu bildirim alanındaki uygulama simgesinin kısayol menüsünde Korumayı sürdür öğesini seçin.


Bilgisayarı koruma hakkındaki raporu görüntüleme

Kaspersky PURE her koruma bileşeni için çalışma raporları oluşturur. Rapor kullanarak uygulamanın çalışmasıyla ilgili istatistiksel bilgileri (örneğin belirtilen zaman aralığında kaç tane tehlikeli öğenin algılanıp etkisiz duruma getirildiğini, aynı süre zarfında uygulamanın kaç kez güncellendiğini, kaç tane spam mesajın tespit edildiğini ve daha fazlasını) elde edebilirsiniz.

Bilgisayarı koruma hakkındaki raporu görüntülemek için:

  1. Ana uygulama penceresini açın ve Bilgisayar Koruması düğmesini tıklatın.

    Bilgisayar Koruması penceresi açılır.

  2. Pencerenin üst kısmındaki Raporlar bağlantısını tıklatarak bilgisayar korumasıyla ilgili raporlara girin.

    Bilgisayar koruması raporları, Raporlar penceresinde grafikler şeklinde gösterilir.

  3. Ayrıntılı bir uygulama etkinlik raporu (örneğin, her bileşenin etkinliğiyle ilgili bir rapor) görmek istiyorsanız, Raporlar penceresinin alt kısmındaki Ayrıntılı rapor düğmesini tıklatın.

    Verilerin tablo biçiminde sunulduğu Ayrıntılı rapor penceresi açılır. Raporları uygun şekilde görüntülemek için çeşitli sıralama seçeneklerini belirleyebilirsiniz.


Ev ağı bilgisayarlarını korumayı uzaktan yönetme

Ev Ağı Denetimi işlevleri, ev ağı bilgisayarlarına yüklenen Kaspersky PURE uygulamasını uzaktan, yöneticinin çalışma istasyonundan denetlemek amacıyla tasarlanmıştır.

Ev Ağı Denetimi, aşağıdaki ev ağı güvenlik görevlerini gerçekleştirmenize olanak tanır:

  • ağdaki belirli bir bilgisayardaki sorunların listesini görüntüleme ve bunların bazılarını uzaktan düzeltme
  • ev ağındaki birden fazla bilgisayarda eşzamanlı virüs taraması gerçekleştirme
  • ev ağındaki birden fazla bilgisayarda veritabanlarını eşzamanlı olarak güncelleme

Ağdaki belirli bir bilgisayarın güvenlik sorunları listesini görüntülemek için:

  1. Ana uygulama penceresini açın ve pencerenin alt kısmındaki Ev Ağı Denetimi düğmesini tıklatın.
  2. Açılan Ev Ağı Denetimi penceresinin üst kısmında sorun listesini görmek istediğiniz bilgisayarı seçin ve Bilgi bölümüne gidin.
  3. Pencerenin sağ kısmında Liste öğesini seçin.

    Seçilen bilgisayarda tespit edilen güvenlik sorunlarına ilişkin bilgileri görüntüleyen Koruma bileşenleri penceresi açılır.

Ağdaki birden fazla bilgisayarı virüslere karşı taramak için:

  1. Ana uygulama penceresini açın ve pencerenin alt kısmındaki Ev Ağı Denetimi düğmesini tıklatın.

    Ev Ağı Denetimi penceresi açılır.

  2. Virüs taraması yap bağlantısını tıklatarak Taramak istedi ğiniz bilgisayarları seçin penceresini açın.
  3. Taramak istedi ğiniz bilgisayarları seçin penceresinde, gerekli tarama türünü içeren sekmeyi seçin (Tam Tarama veya Kritik Alanların Taranması).
  4. Taramak istediğiniz bilgisayarları seçin ve Taramayı çalıştır düğmesini tıklatın.

Veritabanlarını birden fazla ağ bilgisayarında aynı anda güncellemek için:

  1. Ana uygulama penceresini açın ve pencerenin alt kısmındaki Ev Ağı Denetimi düğmesini tıklatın.

    Ev Ağı Denetimi penceresi açılır.

  2. Veritabanlarını güncelle bağlantısını tıklatarak Güncellemeyi çalıştırmak istediğiniz bilgisayarları seçin penceresini açın.
  3. Güncellemeyi çalıştırmak istediğiniz bilgisayarları seçin penceresinde, veritabanlarının güncellenmesini istediğiniz bilgisayarları seçin ve Güncellemeyi çalıştır düğmesini tıklatın.


Varsayılan uygulama ayarlarını geri yükleme

Kaspersky Lab tarafından önerilen Kaspersky PURE ayarlarını istediğiniz zaman geri yükleyebilirsiniz. Ayarlar Uygulama Yapılandırma Sihirbazı yardımıyla geri yüklenir.

Uygulama Yapılandırma Sihirbazı, tüm koruma bileşenleri için Önerilen güvenlik düzeyini ayarlar. Önerilen güvenlik düzeyini geri yüklerken, uygulama bileşenlerinin önceden yapılandırılmış bazı ayarlarını koruyabilirsiniz.

Varsayılan uygulama ayarlarını geri yüklemek için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin üst tarafındaki Ayarlar düğmesini tıklatın.
  3. Açılan Ayarlar penceresinde, şu yöntemlerden birini kullanarak Uygulama Yapılandırma Sihirbazını çalıştırın:
    • pencerenin sol alt köşesindeki Geri yükle bağlantısını tıklatın;
    • pencerenin üst kısmında, Diğer bölümünde Ayarları Yönet alt bölümünü seçin ve Varsayılan ayarları geri yükle bölümünde Geri yükle düğmesini tıklatın. (aşağıdaki şekle bakın).

    Ayarlar penceresi, Ayarları Yönet alt bölümü

    Ayarlar penceresi, Ayarları Yönet alt bölümü

Şimdi ise Sihirbazı ayrıntılı bir şekilde inceleyelim.

Sihirbazı Başlatma

Sihirbazı devam ettirmek için İleri düğmesini tıklatın.

Ayarları geri yükle

Sihirbazın bu sayfasında, ayarları Güvenlik Duvarı ve Anti-Spam koruma bileşenleri eğitimi sırasında kullanıcı tarafından değiştirilen veya Kaspersky PURE tarafından toplanan Kaspersky PURE koruma bileşenleri gösterilir. Bileşenlerden herhangi biri için özel ayarlar oluşturulmuşsa, bunlar da pencerede gösterilecektir (aşağıdaki şekle bakın).

Geri yükleme ayarları penceresi

Geri yükleme ayarları penceresi

Özel ayarlara verilebilecek örnekler: Anti-Spam tarafından kullanılan beyaz ve kara ifade ve adres listeleri, güvenilir URL listeleri ve güvenilir ISP telefon numarası listeleri, uygulama bileşenleri için oluşturulan dışlama kuralları ve Güvenlik Duvarı paket ve uygulama filtreleme kuralları.

Özel ayarlar, Kaspersky PURE uygulamasıyla çalışırken ayrı görevlere ve güvenlik ihtiyaçlarına uygun olarak oluşturulur. Kaspersky Lab uzmanları, uygulamanın varsayılan ayarlarını geri yüklerken özel ayarların korunmasını önerir.

Korunacak ayarların karşısındaki kutuları işaretleyin ve İleri öğesini tıklatın.

Sistemi çözümleme

Bu aşamada, Microsoft Windows beraberinde gelen uygulamalarla ilgili bilgi toplanır. Bu uygulamalar, sistemde gerçekleştirdikleri eylemlere hiçbir sınırlama konmayan güvenilir uygulamalar listesine eklenir.

Çözümleme tamamlandığında Sihirbaz bir sonraki adıma otomatik olarak geçecektir.

Geri yükleme işlemini tamamlama

Sihirbazı tamamlamak için Tamamla düğmesini tıklatın.


Uygulama ayarlarını farklı bir bilgisayara yüklü Kaspersky PURE uygulamasına taşıma

Yapılandırılmış ürünün ayarlarını başka bir bilgisayarda kurulu Kaspersky PURE'ye uygulayabilirsiniz. Sonuçta uygulama her iki bilgisayarda da aynı şekilde yapılandırılacaktır. Bu, örneğin Kaspersky PURE ev ve iş bilgisayarınızda yüklü olduğunda yararlı bir özelliktir.

Kaspersky PURE ayarları bir bilgisayardan diğerine üç aşamada taşınır:

  1. Yapılandırma dosyasına uygulama ayarlarını kaydetme.
  2. Kaydettiğiniz dosyayı başka bir bilgisayara taşıma (örneğin, e-postayla göndererek veya çıkarılabilir bir disk kullanarak).
  3. Diğer bilgisayarda yüklü olan uygulamaya yapılandırma dosyasındaki ayarları uygulama.

Kaspersky PURE ayarlarını yapılandırma dosyasına kaydetmek için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin üst tarafındaki Ayarlar düğmesini tıklatın.
  3. Ayarlar penceresinin üst kısmında, Diğer bölümündeki Ayarları Yönet alt bölümünü seçin (aşağıdaki şekle bakın).

    Ayarlar penceresi, Ayarları Yönet alt bölümü

    Ayarlar penceresi, Ayarları Yönet alt bölümü

  4. Ayarları Yönet alt bölümünde Kaydet öğesini tıklatın.
  5. Açılan pencerede yapılandırma dosyasının adını ve kaydedileceği yolu girin.
  6. Tamam'ı tıklatın.

Yapılandırma dosyasındaki ayarları başka bir bilgisayarda yüklü olan uygulamaya uygulamak için:

  1. Ana uygulama penceresini açın.
  2. Pencerenin üst tarafındaki Ayarlar düğmesini tıklatın.
  3. Ayarlar penceresinin üst kısmında, Diğer bölümündeki Ayarları Yönet alt bölümünü seçin.
  4. Ayarları Yönet alt bölümünde Yükle öğesini tıklatın.
  5. Açılan pencerede Kaspersky PURE ayarlarını içe aktarmak istediğiniz dosyayı seçin.
  6. Tamam'ı tıklatın.


Kurtarma Diski oluşturma ve kullanma

Kaspersky PURE uygulamasını yükledikten ve ilk taramayı çalıştırdıktan sonra kurtarma diski oluşturmanız önerilir.

Kurtarma diski, Kaspersky Rescue Disk'in çıkarılabilir bir sürücüde depolanan kopyasıdır (CD veya USB aygıtı).

Böylece başka yöntemlerle (örneğin, anti-virüs uygulamalarıyla) temizlenemeyecek virüslü bilgisayarları taramak ve temizlemek için Kurtarma Diskini kullanabileceksiniz.

Bu bölümde

Kurtarma Diski Oluşturma

Bilgisayarı Kurtarma Diskiyle başlatma


Kurtarma Diski Oluşturma

Kurtarma Diski oluşturma, güncel Kaspersky Rescue Disk sürümüyle bir disk görüntüsü (ISO dosyası) oluşturma ve bunu çıkarılabilir bir sürücüye kaydetme işlemlerinden oluşur.

Orijinal disk görüntüsü Kaspersky Lab sunucusundan indirilebilir veya yerel bir kaynaktan kopyalanabilir.

Kurtarma Diski, Kurtarma Diski Oluşturma Sihirbazı kullanılarak oluşturulabilir. Sihirbaz tarafından oluşturulan rescuecd.iso dosyası bilgisayarınızın sabit diskine kaydedilir:

  • Microsoft Windows XP'de – şu klasörde: Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk\;
  • Microsoft Windows Vista ve Microsoft Windows 7 işletim sistemlerinde – şu klasörde: ProgramData\Kaspersky Lab\AVP12\Data\Rdisk\.

Kurtarma Diski oluşturmak için lütfen şunları yapın:

  1. Ana uygulama penceresini açın.
  2. Pencerenin alt kısmındaki Ek Araçlar bölümünü seçin.
  3. Açılan Kaspersky Rescue Disk penceresinde Oluştur düğmesini tıklatın.

    Kaspersky Rescue Disk oluştar penceresi açılır.

Sihirbaz Geri ve İleri düğmeleri kullanılarak gezilen bir dizi ekrandan (adım) oluşur. Çalışmasını tamamladığında Sihirbazı kapatmak için Tamamla düğmesini kullanın. Herhangi bir aşamada Sihirbazı iptal etmek için İptal düğmesini kullanın.

Şimdi ise Sihirbazı ayrıntılı bir şekilde inceleyelim.

Sihirbazı Başlatma. Mevcut bir disk görüntüsünü bulma

Sihirbazın ilk penceresinde Kaspersky Rescue Disk uygulaması hakkında bilgi gösterilir.

Sihirbaz klasörde bu amaçla (bkz. yukarı) önceden oluşturulmuş bir disk görüntüsü tespit ederse, Sihirbazın ilk sayfasında Mevcut Kaspersky Rescue Disk görüntüsünü kullan onay kutusu gösterilir. Bulunan dosyayı orijinal disk görüntüsü olarak kullanmak için bu onay kutusunu işaretleyin ve doğrudan Görüntü dosyasını güncelle adımına (bkz. aşağı) ilerleyin. Bulunan disk görüntüsünü kullanmak istemiyorsanız bu onay kutusunun işaretini kaldırın. Sihirbaz Disk görüntüsü kaynağı seçin sayfasına ilerler.

Disk görüntüsü kaynağını seçme

Sihirbazın ilk sayfasında Mevcut Kaspersky Rescue Disk görüntüsünü kullan onay kutusunu işaretlemişseniz, bu adım atlanacaktır.

Bu adımda, seçenekler listesinden disk görüntüsü kaynağını seçmeniz gerekir:

  • Bilgisayarınızda veya başka bir yerel ağ kaynağında kayıtlı bir Kurtarma Diskiniz veya onun görüntüsü (ISO dosyası) varsa, Yerel sürücüden ya da ağ sürücüsünden bir ISO dosyası kopyala seçeneğini belirleyin.
  • Kayıtlı bir Kurtarma Diski görüntünüz yoksa ve disk görüntüsünü Kaspersky Lab sunucusundan indirmek istiyorsanız (dosya boyutu yaklaşık 175 MB'dir), Kaspersky Lab sunucularından ISO dosyasını indir seçeneğini belirleyin.

Disk görüntüsünü kopyalama (karşıdan yükleme)

Sihirbazın ilk sayfasında Mevcut Kaspersky Rescue Disk görüntüsünü kullan onay kutusunu işaretlemişseniz, bu adım atlanacaktır.

Önceki adımda Yerel sürücüden ya da ağ sürücüsünden bir ISO dosyası kopyala seçeneğini belirlediyseniz Gözat düğmesini tıklatın. Dosyanın yolunu belirttikten sonra İleri düğmesini tıklatın. Disk görüntüsünü kopyalamanın ilerlemesi Sihirbazın penceresinde görüntülenir.

Kaspersky Lab sunucularından ISO dosyasını indir seçeneğini belirlediyseniz, disk görüntüsünü indirme ilerlemesi hemen görüntülenir.

ISO görüntüsünün kopyalanması veya karşıdan yüklenmesi tamamlandığında Sihirbaz otomatik olarak bir sonraki adıma geçer.

ISO görüntü dosyasını güncelleme

Disk görüntüsü dosyasını güncelleme işlemi aşağıdaki adımlardan oluşur:

  • Anti-virüs veritabanının güncellenmesi
  • Yapılandırma dosyalarının güncellenmesi

Yapılandırma dosyaları, bilgisayarın Sihirbaz yardımıyla oluşturulan çıkarılabilir bir sürücüden önyüklenebilir olup olmadığını belirler (örneğin, Kaspersky Rescue Disk kurulu bir CD / DVD veya USB aygıtı).

Anti-virüs veritabanları güncellenirken, Kaspersky PURE uygulamasının son güncellemesi sırasında alınan veritabanları kullanılır. Veritabanları eskiyse, güncellemesi ve Kurtarma Diski Oluşturma Sihirbazının yeniden başlatılması önerilir.

Disk görüntüsü dosyasını güncellemeye başlamak için İleri düğmesini tıklatın. Görevin ilerlemesi Sihirbazın penceresinde görüntülenecektir.

Disk görüntüsünü sürücüye kaydetme

Bu adımda, Sihirbaz disk görüntüsünün başarıyla oluşturulduğunu bildirir ve disk görüntüsünü bir sürücüye yazmayı önerir.

Kaspersky Rescue Disk'in yazılması gereken sürücüyü belirtin:

  • CD / DVD'ye yazmak için, CD/DVD'ye kaydet seçeneğini belirleyin ve disk görüntüsünü yazmak istediğiniz diski belirtin.
  • USB aygıta yazmak için, USB flash sürücüye kaydet seçeneğini belirleyin ve disk görüntüsünü yazmak istediğiniz aygıtı belirtin.

    Kaspersky Lab uzmanları, disk görüntüsünün akıllı telefonlar, cep telefonları, cep PC'leri veya MP3 çalarlar gibi özellikle veri depolamak amacıyla tasarlanmamış aygıtlara kaydedilmesini önermez. Bu tür aygıtlar disk görüntüsünü kaydetmek üzere kullanıldıktan sonra arızalanabilir.

  • Disk görüntüsünü bilgisayarınızın sabit sürücüsüne veya ağ ile eriştiğiniz başka bir bilgisayarın sabit sürücüsüne kaydetmek için, Disk görüntüsünü yerel sürücü ya da ağ sürücüsü üzerindeki dosyaya kaydet seçeneğini belirleyin ve disk görüntüsünü kaydetmek istediğiniz bir klasör ve ISO dosyasını adını belirtin.

Sorunlar başarıyla giderildi

Sihirbazı tamamlamak için Tamamla düğmesini tıklatın. Kurtarma Diskini, virüs veya zararlı yazılımlar bilgisayarın başlatılmasını ve Kaspersky PURE uygulamasının standart modda başlatılmasını engellediğinde bilgisayarı başlatmak üzere kullanabilirsiniz.


Bilgisayarı Kurtarma Diskiyle başlatma

İşletim sistemi virüs saldırıları nedeniyle başlatılamıyorsa, Kurtarma Diskini kullanın.

İşletim sistemini başlatmak için Kaspersky Rescue Disk ile bir CD / DVD veya USB aygıtı gereklidir.

Bilgisayarı çıkarılabilir bir veri ortamından yüklemek her zaman mümkün değildir. Özellikle, bu mod kimi eski bilgisayar modelleri tarafından desteklenmez. Bilgisayarınızı daha sonra çıkarılabilir bir veri ortamından başlatmak için kapatmadan önce bu işlemin gerçekleştirilebileceğinden emin olun.

Bilgisayarınızı Kurtarma Diskinden başlatmak için:

  1. BIOS ayarlarından, CD / DVD veya bir USB aygıtından başlatma seçeneğini etkinleştirin (ayrıntılı bilgi için bilgisayarınızın ana kartının belgelerine başvurun).
  2. CD / DVD'yi CD ROM'a takın veya Kaspersky Rescue Disk'e sahip USB aygıtını virüslü bilgisayara takın.
  3. Bilgisayarınızı yeniden başlatın.

Kurtarma Diski kullanımı hakkında ayrıntılı bilgiler için Kaspersky Rescue Disk Kullanıcı Kılavuzuna başvurun.


Teknik Destek İle İletişim Kurma

Bu bölümde nasıl teknik destek alınabileceği ve Teknik Destek Servisi'nden yardım almak için hangi koşullara uyulması gerektiği açıklanmaktadır.

Bu Yardım bölümünde

Teknik destek alma

Telefon teknik desteği

Kaspersky Hesabım ile teknik destek alma

İzleme dosyasını ve AVZ komut dosyasını kullanma


Teknik destek alma

Uygulama belgelerinde veya uygulama hakkında bilgi kaynakları seçeneklerinden birinde sorununuza çözüm bulamazsanız, Kaspersky Lab Teknik Destek Servisine başvurmanızı tavsiye ederiz. Teknik Destek uzmanları, uygulamanın kurulması ve kullanılmasıyla ilgili sorularınızı yanıtlayacaklardır.

Teknik Destek ile iletişim kurmadan önce lütfen destek kurallarını okuyun.

Aşağıdaki yöntemlerden birini kullanarak Teknik Destek ile iletişim kurabilirsiniz:

  • Telefon ile. Bu yöntem, Rusça konuşan uzmanlarımızdan veya uluslararası Teknik Destek'ten danışmanlık almanızı sağlar.
  • Teknik Destek Servisi İnternet sitesinde, Kaspersky Hesabınızdan bir sorgu göndererek. Bu yöntem, istek formunu kullanarak Teknik Destek uzmanlarıyla iletişim kurmanıza olanak tanır.

Teknik destek yalnızca ticari lisansı satın almış kullanıcılara sağlanır. Deneme sürümü kullanıcılarına teknik destek sağlanmaz.


Telefon teknik desteği

Acil bir sorun oluştuğunda, telefonla Rusça konuşan veya uluslararası Teknik Destek uzmanlarını arayabilirsiniz.

Teknik Destek ile iletişim kurmadan önce lütfen destek kurallarını okuyun. Bu, uzmanlarımızın size daha hızlı yardımcı olmasını sağlayacaktır.


Kaspersky Hesabım ile teknik destek alma

Kaspersky Hesabım Teknik Destek Servisi İnternet sitesindeki kişisel alanınızdır.

Kaspersky Hesabım'a erişim elde etmek için, kayıt sayfasındaki kayıt prosedürünü uygulamanız gereklidir. Kaspersky Hesabımda oturum açmak için e-posta adresinizi ve parolanızı girin.

Kaspersky Hesabım'da aşağıdaki eylemleri yapabilirsiniz:

  • Teknik Destek Servisi ve Virüs Laboratuarıyla iletişim kurma;
  • Teknik Destek Servisiyle e-posta kullanmadan iletişim kurma;
  • isteklerinizin durumunu gerçek zamanlı olarak izleme.
  • Teknik Destek Servisinden isteklerinizin ayrıntılı bir geçmişini görüntüleme;
  • anahtar dosyası kaybedilmişse veya kaldırıldıysa kopyasını alma.

E-postayla Teknik Destek

Teknik Destek Servisi'ne Rusça, İngilizce, Almanca, Fransızca veya İspanyolca çevrimiçi istek gönderebilirsiniz.

Çevrimiçi destek formunun alanlarında şu verileri belirtmelisiniz:

  • istek türü;
  • uygulama adı ve sürüm numarası;
  • istek açıklaması;
  • müşteri kimliği ve parola;
  • e-posta adresi.

Teknik Destek Servisi'nden bir uzman, sorunuzun yanıtını Kaspersky Hesabım'a ve çevrimiçi isteğinizde belirttiğiniz e-posta adresine gönderir.

Virüs Laboratuarına çevrimiçi istek

Teknik Destek Servisi yerine Virüs Laboratuarına gönderilmesi gereken bazı istekler.

Virüs Laboratuarına aşağıdaki türlerde istek gönderebilirsiniz:

  • Bilinmeyen zararlı program - Kaspersky PURE uygulamasının virüs bulaşmış olarak algılamadığı bir dosyanın virüs içerdiğinden şüpheleniyorsunuz.

    Virüs Laboratuarı uzmanları gönderilen kötü amaçlı kodu analiz eder. Daha önce bilinmeyen bir virüs algılanırsa, anti virüs uygulamalarını güncelledikten sonra kullanılabilecek, veritabanına kendisiyle ilgili bir açıklama eklenir.

  • Yanlış alarm - Kaspersky PURE uygulamasının bir dosyayı virüs olarak sınıflandırmasına rağmen siz dosyanın virüs olmadığından eminsiniz.
  • Zararlı program hakkında açıklama isteği - Kaspersky PURE tarafından tespit edilmiş bir virüsün adını kullanarak virüs hakkında açıklama istersiniz.

Ayrıca, Kaspersky Hesabım'a kaydolmadan sayfadan istek formuyla da Virüs Laboratuarına isteklerinizi gönderebilirsiniz. Bu sayfada uygulama etkinleştirme kodunu belirtmek zorun değilsiniz.


İzleme dosyasını ve AVZ komut dosyasını kullanma

Karşılaştığınız sorunu Teknik Destek uzmanlarına bildirdikten sonra uzmanlar, işletim sisteminizle ilgili bilgileri içeren bir rapor oluşturmanızı ve Teknik Destek'e göndermenizi isteyebilirler. Teknik Destek uzmanları bir iz dosyası oluşturmanızı da isteyebilir. İz dosyası, uygulama komutlarının yürütülmesini adım adım izlemenize ve uygulamanın hata oluştuğunda içinde bulunduğu çalışma aşamasını tespit etmenize yardımcı olur.

Teknik Destek uzmanları gönderdiğiniz verileri çözümledikten sonra bir AVZ komut dosyası oluşturup size gönderebilir. AVZ komut dosyalarını çalıştırmak, kötü amaçlı koda karşı etkin işlemleri çözümlemenize, kötü amaçlı koda karşı sistem taraması yapmanıza, virüs bulaşan dosyaların virüslerini temizlemenize / silmenize ve sistem taramalarının sonuçlarını içeren raporlar oluşturmanıza olanak sağlar.

Bu bölümde

Sistem durumu raporu oluşturma

İzleme dosyası oluşturma

Veri dosyalarını gönderme

AVZ senaryosu çalıştırma işlemi


Sistem durumu raporu oluşturma

Sistem durumu raporu oluşturmak için:

  1. Ana uygulama penceresini açın.
  2. Destek penceresini açmak için ana pencerenin altındaki Destek bağlantısını tıklatın, ardından bu pencerede Destek Araçları bağlantısını tıklatın.
  3. Açılan Destek Araçları penceresinde, Sistem durumu raporu oluştur düğmesini tıklatın.

Sistem durumu raporu HTML ve XML biçimlerinde oluşturulur sysinfo.zip arşivine kaydedilir. Bilgi toplama işlemi tamamlandığında raporu görüntüleyebilirsiniz.

Raporu görüntülemek için:

  1. Ana uygulama penceresini açın.
  2. Destek penceresini açmak için ana pencerenin altındaki Destek bağlantısını tıklatın, ardından bu pencerede Destek Araçları bağlantısını tıklatın.
  3. Açılan Destek Araçları penceresinde Göster düğmesini tıklatın.
  4. Rapor dosyalarını içeren sysinfo.zip arşivini açın.


İzleme dosyası oluşturma

İzleme dosyası oluşturmak için:

  1. Ana uygulama penceresini açın.
  2. Destek penceresini açmak için ana pencerenin altındaki Destek bağlantısını tıklatın, ardından bu pencerede Destek Araçları bağlantısını tıklatın.
  3. Açılan İzleme dosyaları penceresinde, İzler bölümündeki açılır listeden iz düzeyini seçin.

    Gerekli iz düzeyiyle ilgili olarak bir Teknik Destek uzmanına danışmanız önerilir. Teknik Destek servisinden yardım almıyorsanız, iz düzeyini 500 olarak ayarlamanız önerilir.

  4. İzleme işlemini başlatmak için Etkinleştir düğmesini tıklatın.
  5. Sorunun oluşmasına neden olan durumu yeniden üretin.
  6. İzleme işlemini durdurmak için Kapat düğmesini tıklatın.

İzleme dosyalarını Kaspersky Lab sunucusuna yükleme seçeneğine de geçebilirsiniz.


Veri dosyalarını gönderme

İz dosyalarını ve sistem durumu raporunu oluşturduktan sonra, bunları Kaspersky Lab Teknik Destek uzmanlarına göndermeniz gerekir.

Veri dosyalarını Teknik Destek sunucusuna karşıya yüklemek için bir istek numarası gerekir. İsteğiniz etkin durumdayken, bu numara Teknik Destek İnternet sitesindeki Kaspersky Hesabım bölümünde mevcuttur.

Veri dosyalarını Teknik Destek sunucusuna yüklemek için:

  1. Ana uygulama penceresini açın.
  2. Destek penceresini açmak için ana pencerenin altındaki Destek bağlantısını tıklatın, ardından bu pencerede Destek Araçları bağlantısını tıklatın.
  3. Açılan Destek Araçları penceresinde Eylemler bölümünde Teknik Destek bilgilerini sunucuya yükle düğmesini tıklatın.

    Bilgiler Teknik Destek için sunucuya yükleniyor penceresi açılır.

  4. Teknik Destek'e göndermek istediğiniz iz dosyalarının yanındaki onay kutularını işaretleyin ve Gönder düğmesini tıklatın.

    İstek numarası penceresi açılır.

  5. Kaspersky Hesabım aracılığıyla Teknik Destek ile iletişim kurarak isteğinize atanan numarayı belirtin ve Tamam düğmesini tıklatın.

Seçilen veri dosyaları paketlenerek Teknik Destek sunucusuna gönderilir.

Herhangi bir nedenle Teknik Destek ile iletişim kurmak mümkün değilse, veri dosyaları bilgisayarınızda saklanarak daha sonra Kaspersky Hesabım'dan gönderilebilir.

Veri dosyalarını diske kaydetmek için:

  1. Ana uygulama penceresini açın.
  2. Destek penceresini açmak için ana pencerenin altındaki Destek bağlantısını tıklatın, ardından bu pencerede Destek Araçları bağlantısını tıklatın.
  3. Açılan Destek Araçları penceresinde Eylemler bölümünde Teknik Destek bilgilerini sunucuya yükle düğmesini tıklatın.

    Bilgiler Teknik Destek için sunucuya yükleniyor penceresi açılır.

  4. Teknik Destek'e göndermek istediğiniz iz dosyalarının yanındaki onay kutularını işaretleyin ve Gönder düğmesini tıklatın.

    İstek numarası penceresi açılır.

  5. İptal düğmesini tıklatın ve açılan pencerede Evet düğmesini tıklatarak dosyaların diske kaydedilmesini onaylayın.

    Arşiv kaydetme penceresi açılacaktır.

  6. Arşivin adını belirtin ve kaydetmeyi onaylayın.

Oluşturulan arşiv Kaspersky Hesabım'dan Teknik Destek'e gönderilebilir.


AVZ senaryosu çalıştırma işlemi

Kaspersky Lab uzmanlarından aldığınız bir AVZ komut dosyasının metnini değiştirmemeniz önerilir. Komut dosyası yürütülürken herhangi bir sorun olursa, Teknik Destek ile iletişim kurun.

AVZ komut dosyasını çalıştırmak için:

  1. Ana uygulama penceresini açın.
  2. Destek penceresini açmak için ana pencerenin altındaki Destek bağlantısını tıklatın, ardından bu pencerede Destek Araçları bağlantısını tıklatın.
  3. Açılan Destek Araçları penceresinde, AVZ komut dizisini çalıştır düğmesini tıklatın.

Komut dosyası başarıyla yürütüldüğünde sihirbaz kapanır. Komut dosyasını yürütme sırasında bir hata oluşursa, sihirbaz ilgili hata iletisini görüntüler.


Uygulamalar

Bu bölüm belgedeki metinleri tamamlayan bilgiler sağlar.

Bu Yardım bölümünde

Güven grupları

İstisna kurallarındaki maskeler


Güven grupları

Kaspersky PURE, her uygulamanın sistemi maruz bıraktığı tehlike düzeyini temel alarak, güven gruplarını bilgisayarda başlatılan tüm uygulamalarla doldurur.

Aşağıdaki güven grupları seçenekleri bulunmaktadır:

  • Güvenilir. Bu grup güvenilir satıcılar tarafından dijital olarak imzalanmış uygulamaları veya güvenilir uygulama veritabanına kayıtlı uygulamaları içerir. Bu uygulamaların sistemde gerçekleştirdikleri eylemlere uygulanan hiçbir kısıtlama yoktur. Bu tür uygulamaların etkinliği Proaktif Savunma ve Dosya Koruması tarafından izlenir.
  • Düşük Sınırlamalı. Bu grup güvenilir bir satıcının dijital imzasına sahip olmayan ya da güvenilir uygulamalar veritabanında kaydı olmayan, ancak daha az tehlike teşkil eden (Kaspersky Security Network servisinden gelen verilere göre) uygulamaları içerir. Diğer işlemlere erişim, sistem denetimi ve kullanıcıya bildirim göndermeden ağa erişim gibi bazı işlemleri gerçekleştirmelerine izin verilir. Birçok işlem için kullanıcının izni gerekir.
  • Yüksek Sınırlamalı. Bu grup dijital imzaya sahip olmayan veya güvenilir uygulamalar veritabanındaki hiçbir kaydı olmayan uygulamaları içerir. Bu uygulamalar yüksek tehdit derecelendirmesine sahiptir. Bu gruptaki uygulamaların, sistemde olası pek çok işlemi gerçekleştirmek için kullanıcı onayı alması gerekir.
  • Güvenilmez. Bu grup dijital imzaya sahip olmayan veya güvenilir uygulamalar veritabanındaki hiçbir kaydı olmayan uygulamaları içerir. Bu uygulamalara çok yüksek tehdit derecelendirmesi atanmıştır. Kaspersky PURE bu tür uygulamalar tarafından gerçekleştirilen her etkinliği engeller.


İstisna kurallarındaki maskeler

Bu bölümde, istisna kuralları oluştururken kullanabileceğiniz maskeler açıklanmaktadır. İstisna kurallarını, Kaspersky PURE tarafından taranmayacak tehditleri, dosyaları veya klasörleri belirlemek için kullanabilirsiniz.

Bu bölümde

Dosyaların ve klasörlerin izin verilen dışlama maskeleri

İzin verilen tehdit türü maskeleri


Dosyaların ve klasörlerin izin verilen dışlama maskeleri

Tarama işleminden dosya ve klasörleri dışlamak için aşağıdaki maske türlerini kullanabilirsiniz:

  1. Dosya yolu olmayan maskeler, örneğin:
    • *.exe – .exe uzantılı tüm dosyalar;
    • *.ex? – "ex" ile başlayan bir uzantıya sahip tüm dosyalar, burada "?" herhangi bir tek karakteri temsil edebilir;
    • test – "test" adlı tüm dosyalar.
  2. Kesin dosya yolu olan maskeler, örneğin:
    • C:\dir\*.* veya C:\dir\* veya C:\dir\ – C:\dir\ klasöründeki tüm dosyalar;
    • C:\dir\*.exe – C:\dir\ klasöründeki exe uzantılı tüm dosyalar;
    • C:\dir\*.ex? C:\dir\ klasöründeki "ex" ile başlayan uzantılı tüm dosyalar; burada "?" herhangi bir tek karakterle değiştirilebilir;
    • C:\dir\test – yalnızca C:\dir\test dosyası.
  3. Dosya yolu maskeleri, örneğin:
    • dir\*.* veya dir\* veya dir\ – tüm dir\ klasörlerindeki tüm dosyalar;
    • dir\test – dir\ klasörlerindeki tüm test dosyaları;
    • dir\*.exe – tüm dir\ klasörlerindeki exe uzantılı tüm dosyalar;
    • dir\*.ex? – tüm dir\ klasörlerindeki "ex" ile başlayan uzantılı tüm dosyalar; burada "?" herhangi bir tek karakterle değiştirilebilir.

Bir tehdit türü sınıflandırmasını Virüs Ansiklopedisine göre belirtirseniz, yalnızca *.* ve * karakterlerini dışlama maskesi olarak kullanabilirsiniz. Bu durumda, belirtilen tehdit hiçbir nesnede tespit edilmeyecektir. Bu maskelerin sınıflandırmayı belirlemeden kullanılmasıyla korumanın devre dışı bırakılması aynı şeylerdir. Bir dışlamayı ayarlarken, "subst" komutunu kullanan bir dosya sistemi klasörüne dayanarak oluşturulmuş bir sanal disk ile ilişkili bir yolu veya ağ klasörünü yansıtan bir diskle ilişkili yolu seçmeniz önerilmez. Farklı kaynaklara farklı kullanıcılar için aynı disk adı verilebilir ve bu da kaçınılmaz olarak dışlama kurallarının yanlış tetiklenmesine yol açacaktır.


İzin verilen tehdit türü maskeleri

İstisna kurallarına tehdidi Virüs Ansiklopedisi sınıflandırmasına göre eklediğinizde, aşağıdaki ayarlar kullanılabilir:

  • Tehdidi www.securelist.com adresindeki Virüs Ansiklopedisinde temsil eden tam ad: örneğin, not-a-virus:RiskWare.RemoteAdmin.RA.311 veya Flooder.Win32.Fuxx.
  • Bir maske olarak tehdit adı, örneğin:
    • not-a-virus* – şaka programlarının yanı sıra, davetsiz bir misafir tarafından bilgisayara veya verilere zarar vermek üzere kullanılabilecek yasal uygulamaları tarama işleminin dışında tutar;
    • *Riskware.* – davetsiz bir misafir tarafından bilgisayara veya verilere zarar vermek için kullanılabilecek tüm yasal uygulamaları taramanın dışında tutar;
    • *RemoteAdmin.* – uzaktan yönetim programlarının tüm sürümlerini taramanın dışında tutar.


Sözlük

Acil güncellemeler

Kaspersky Lab uygulama modüllerinin kritik güncellemeleri.

Alt ağ maskesi

Alt ağ maskesi (ağ maskesi olarak da bilinir) ve ağ adresi ağdaki bilgisayarların adreslerini belirler.

Ana parola

Parola Yöneticisi veritabanını koruyan ve verilere erişim sağlayan tek bir parola.

Başlangıç öğeleri

Bilgisayarda kurulu olan işletim sistemi ve yazılımın doğru şekilde başlaması ve çalışması için gerekli olan bir grup uygulama. İşletim sistemi, her başlatma sırasında bu nesneleri başlatır. Virüsler bu nesneleri tam olarak hedef alabilir ve böylece, örneğin, işletim sisteminin başlatılmasını önleyebilir.

Başlık

Bir dosya veya iletinin başlangıcındaki, dosyanın (veya iletinin) durumu ve işlem hakkında alt düzey verilerden oluşan bilgi. Özellikle, e-posta mesajının başlığı gönderen ve alıcı hakkında bilgiler ve tarih gibi verileri içerir.

Bilinmeyen virüs

Henüz veritabanlarında kayıtlı olmayan yeni bir virüs. Bilinmeyen virüsler genellikle nesneler sezgisel analiz kullanılarak taranırken tespit edilir ve bu nesneler virüslü olabilecek nesneler olarak sınıflandırılır.

Bir nesneyi silme

Uygulama tarafından tespit edildiği yerden (sabit disk, klasör, ağ kaynağı, ön yükleme) fiziksel olarak silinen bir nesneyi işleme yöntemi. Bu işlem yönteminin herhangi bir sebepten dolayı temizlenemeyen tehlikeli nesnelere uygulanmasını öneririz.

Denetlenen URL'ler listesi

Kaspersky Lab uygulaması tarafından tehlikeli öğelere karşı taranması zorunlu olan İnternet kaynaklarının maskeleri ve adresleri.

Dijital imza

Bir belge veya uygulamaya gömülü şifreli veri bloğu. Dijital imza, belge veya uygulama yazarını belirlemek üzere kullanılır. Dijital bir imza oluşturmak için, belge veya uygulama yazarının yazarın kimliğini doğrulayan dijital bir sertifikaya sahip olması gerekir.

Dijital imza, veri kaynağını ve veri bütünlüğünü doğrulamanıza, bunun yanı sıra sahteciliğe karşı kendinizi korumanıza yardımcı olur.

Disk önyükleme sektörü

Önyükleme sektörü bir bilgisayarın sabit diskinde, diskette veya diğer veri depolama aygıtlarında bulunan belirli bir alandır. Diskin dosya sistemi ve işletim sisteminin başlatılmasından sorumlu bir önyükleyici program hakkında bilgiler içerir.

Önyükleme sektörlerine bulaşan virüsler vardır. Bu nedenle bunlar önyükleme virüsleri olarak adlandırılır. Kaspersky Lab uygulaması önyükleme sektörlerinin virüslere karşı taranmasına ve bir virüs bulunmuşsa temizlenmesine olanak verir.

Dışlama

Dışlama, Kaspersky Lab uygulaması tarafından taramanın dışında tutulan bir nesnedir. Belirli biçimlerdeki dosyaları, dosya maskelerini, belirli bir alanı (örneğin bir klasör veya program), uygulama işlemlerini veya nesneleri Virüs Ansiklopedisindeki sınıflandırmaya uygun tehdit türüne göre taramadan dışlayabilirsiniz. Her göreve bir dizi dışlama atanabilir.

Dosya maskesi

Dosya adının joker karakterler kullanılarak temsil edilmesi. Dosya maskelerinde kullanılan iki standart joker * ve ? işaretidir; burada * herhangi bir sayıda karakter ve ? ise tek herhangi bir karakter anlamına gelir.

Durdurucu

Belli türde e-postaların taranmasından sorumlu uygulamanın alt bileşeni. Kurulumunuza özgü durdurucu seti uygulamaya hangi rolün veya roller bileşiminin verildiğine bağlıdır.

E-dolandırıcılık

Gizli bilgileri, genellikle finansal verileri çalmak amacıyla e-posta göndermeyi içeren bir İnternet dolandırıcılığı türü.

E-dolandırıcılık İnternet adresleri veritabanı

Kaspersky Lab uzmanlarının dolandırıcılıkla ilgisi olduğuna karar verdiği İnternet adreslerinin listesi. Bu veritabanı düzenli olarak güncellenir ve Kaspersky Lab uygulama dağıtım paketinin bir parçasıdır.

E-posta veritabanları

Özel biçimde olan ve bilgisayarınıza kaydedilmiş e-postaları içeren veritabanları. Gelen/giden e-postaların her biri alındıktan/gönderildikten sonra posta veritabanına yerleştirilir. Bu veritabanları tam bilgisayar taraması sırasında taranır.

Gerçek zamanlı koruma etkinleştirilmişse, gelen ve giden e-postalar gönderildikleri ve alındıkları sırada, virüslere karşı gerçek zamanlı olarak çözümlenir.

Engellenen URL'ler listesi

Erişimi Kaspersky Lab uygulaması tarafından engellenen İnternet kaynaklarının maskeleri ve adresleri. Adres listesi uygulama ayarlarının yapılandırılması sırasında kullanıcı tarafından oluşturulur.

Engellenen göndericiler listesi

(aynı zamanda kara adres listesi olarak da bilinir)

Gönderdiği iletiler, iletinin içeriğine bakılmaksızın, Kaspersky Lab uygulaması tarafından engellenecek e-posta adreslerinin listesi.

Etki alanı adı hizmeti (DNS)

Bir ana makinenin (bir bilgisayar veya başka bir ağ aygıtı) adının IP adresine dönüştürülmesi için dağıtılmış sistem. DNS, TCP/IP ağlarında işlev görür. DNS, özel olarak, bir ana makinenin adını IP adresinden (PTR kaydı) belirleyerek aksi yöndeki istekleri de depolayabilir ve işleyebilir. DNS adlarını kararlaştırma işlemi genellikle kullanıcılar tarafından değil ağ uygulamaları tarafından yerine getirilir.

Gerçek zamanlı koruma

Uygulamanın kötü amaçlı kodun varlığına karşı gerçek zamanlı olarak taradığı işletim modu.

Uygulama herhangi bir nesneyi (okuma, yazma ve yürütme amacıyla) açma girişimlerinin tamamını engeller ve nesneyi tehditlere karşı tarar. Virüs bulaşmamış nesneler kullanıcıya aktarılır; tehdit içeren veya içerdiğinden şüphelenilen nesneler görev ayarlarına uygun olarak işlenir (bunlar, temizlenir, silinir veya karantinaya alınır).

Geri yükleme

Orijinal nesnenin Karantina veya Yedeklemeden alınarak, karantinaya alınmasından, temizlenmesinden veya silinmesinden önce bulunduğu klasöre veya kullanıcının belirleyeceği bir klasöre geri yerleştirilmesi.

Görev

Kaspersky Lab uygulaması tarafından gerçekleştirilen işlevler görevler olarak uygulanır. Örneğin: Dosyaların gerçek zamanlı koruması, Tam bilgisayar taraması ve Veritabanını güncelleme.

Görev ayarları

Göreve özgü uygulama ayarları.

Güncelleme

Kaspersky Lab güncelleme sunucularından indirilen yeni dosyaların (veritabanları veya uygulama modülleri) değiştirilmesi / eklenmesi işlemi.

Güncelleme paketi

Uygulama modüllerini güncellemeye yönelik bir dosya paketi. Kaspersky Lab uygulaması, güncelleme paketlerini Kaspersky Lab'ın güncelleme sunucularından alır ve otomatik olarak yükleyip uygular.

Güvenilir işlem

Dosya işlemleri Kaspersky Lab uygulaması tarafından gerçek zamanlı koruma modunda izlenmeyen uygulama işlemi. Diğer bir deyişle, güvenilir işlem tarafından çalıştırılan, açılan veya kaydedilen hiçbir nesne taranmayacaktır.

Güvenilir İnternet adresleri listesi

Kullanıcının içeriğine güvendiği İnternet kaynaklarının maskelerinin ve adreslerinin listesi. Kaspersky Lab uygulaması bazı liste öğeleriyle ilişkili İnternet sayfalarını tehlikeli öğelerin varlığına karşı taramaz.

Güvenlik düzeyi

Güvenlik düzeyi önceden ayarlanmış bir bileşen yapılandırması olarak tanımlanır.

iChecker Teknolojisi

iChecker, tarama parametrelerinin (anti-virüs veritabanı ve ayarlar) değişmemiş olması kaydıyla, en son taramadan beri değişmeden kalan nesneleri dışlayarak anti-virüs taramalarının hızını arttıran bir teknolojidir. Her dosyanın bilgileri özel bir veritabanında depolanır. Bu teknoloji hem gerçek zamanlı koruma hem de isteğe bağlı tarama modlarında kullanılır.

Örneğin, Kaspersky Lab uygulaması tarafından taranmış ve virüs bulaşmamış durumu atanmış bir arşiviniz var. Bir sonraki taramada uygulama, arşivde değişiklik yapılmamış veya tarama ayarları değiştirilmemişse bu arşivi atlayacaktır. Arşivin içeriğini yeni bir öğe ekleyerek değiştirdiyseniz, tarama ayarlarını değiştirdiyseniz veya anti virüs veritabanını güncellediyseniz, arşiv yeniden taranacaktır.

iChecker teknolojisindeki sınırlamalar:

  • En son tarandığından bu yana ister değiştirilmiş olsun ister olmasın bir dosyayı taramak denetlemekten daha hızlı olacağından ötürü bu teknoloji büyük dosyalar ile çalışmaz,
  • teknoloji sınırlı sayıda biçimi destekliyor (EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP, RAR).
İletişim kuralı

İstemci ile sunucu arasındaki etkileşimi yöneten, açıkça tanımlanmış ve standart hale getirilmiş kurallar dizisi. Herkesçe bilinen iletişim kuralları ve bunlarla ilişkili hizmetler HTTP (WWW), FTP ve NNTP'dir (haberler).

İnternet İletişim Kuralı (IP)

1974'te geliştirildiğinden bu yana değiştirilmeden kullanılan temel İnternet protokolü. Bir bilgisayardan diğerine veri aktarmaya yönelik temel işlemleri gerçekleştirir ve TCP ve UDP gibi üst düzey protokollerin temelidir. Bağlantı ve hata işlemlerini yönetir. NAT ve maskeleme gibi teknolojiler az sayıda IP adresi (veya hatta tek bir adres) kullanarak büyük sayıda özel ağı gizlemesini olanaklı kılar; bu da, sürekli büyüyen İnternetin taleplerini göreceli olarak sınırlı IPv4 adres alanıyla karşılamasını sağlar.

İzin verilen adresler listesi

Erişimi Kaspersky Lab uygulaması tarafından engellenmeyen İnternet kaynaklarının maskeleri ve adresleri. Adres listesi uygulama ayarlarının yapılandırılması sırasında kullanıcı tarafından oluşturulur.

İzin verilen göndericiler listesi

(aynı zamanda beyaz adres listesi olarak da bilinir)

Gönderdiği mesajlar Kaspersky Lab uygulaması tarafından taranmayacak e-posta adreslerinin listesi.

İzlenen nesne

Güvenlik duvarı üzerinden HTTP, FTP veya SMTP iletişim kurallarıyla aktarılan ve Kaspersky Lab uygulamasına taranması için gönderilen dosya.

Kap

Gizli verileri depolamak üzere tasarlanmış şifreli bir nesne. Kap, dosyaları ve klasörleri depolayan, parola korumalı çıkarılabilir sanal bir sürücüdür.

Kap işlevinin kullanılabilir olması için Kaspersky PURE uygulamasının bilgisayara yüklenmesi gerekir.

Karantina

Kaspersky Lab uygulamasının tespit edilen, virüslü olabilecek nesneleri yerleştirdiği klasör. Karantinaya alınan nesneler, bilgisayarın herhangi bir şekilde etkilenmesini önlemek amacıyla şifreli biçimde saklanır.

Kaspersky Lab güncelleme sunucuları

Güncellenen anti-virüs veritabanı ve uygulama modüllerinin yüklendiği Kaspersky Lab sunucuları.

Kaspersky Security Network (KSN)

Dosyaların, İnternet kaynaklarının ve yazılımların saygınlığı hakkında bilgiler içeren Kaspersky Lab'ın çevrimiçi Bilgi Bankasına erişim sağlayan çevrimiçi servislerin altyapısıdır. Kaspersky Security Network'teki verilerin kullanılması Kaspersky Lab uygulamalarının yeni tehdit türleriyle karşılaştığında yanıtlama süresini hızlandırır ve bazı koruma bileşenlerinin performansını iyileştirir ve hatalı olumlu sonuç riskini azaltır.

Komut dosyası

Kural olarak özel bir küçük görevi yürütmesi için geliştirilen küçük bir bilgisayar programı veya bir programın bağımsız bir parçası (işlevi). Çoğunlukla hiper metnin içine katıştırılmış programlarla kullanılır. Komut dosyaları, örneğin belli bir İnternet sitesini açtığınızda çalışmaya başlar.

Gerçek zamanlı koruma etkinleştirilmişse, uygulama çalışmaya başlayan komut dosyalarını izler, onları engeller ve virüslere karşı tarar. Taramanın sonuçlarına bağlı olarak komut dosyasının yürütülmesini engelleyebilir veya buna izin verebilirsiniz.

Koruma durumu

Bilgisayar güvenliği düzeyini tanımlayan geçerli koruma durumu.

Lisans geçerlilik süresi

Lisans geçerlilik süresi, uygulama özelliklerine erişim sağladığınız ve ek hizmetleri kullanma hakkınızın olduğu bir süre aralığıdır. Kullanabileceğiniz hizmetler lisans türüne bağlıdır.

Mesajları silme

Bir e-posta iletisinin fiziksel olarak kaldırıldığı işlenme yöntemi. Bu yöntemin kesinlikle spam veya zararlı yazılım içeren mesajlara uygulanmasını öneririz. Bir mesaj silinmeden önce, bir kopyası (bu seçenek devre dışı bırakılmamışsa) Yedekleme alanına kaydedilir.

Mevcut güncelleme

Belirli bir zaman aralığında yayınlanan acil yamalar ve uygulama mimarisindeki değişiklikler de dahil olmak üzere Kaspersky Lab uygulamasının modüllerine yönelik güncellemeler paketi.

Müstehcen mesaj

Saldırgan bir dil içeren e-posta mesajı.

Nesneleri yeniden başlatma sırasında temizleme

Virüsün bulaşması sırasında diğer uygulamalar tarafından kullanılmakta olan virüs bulaşmış nesneleri işleme yöntemi. Virüs bulaşmış nesnenin bir kopyasının oluşturulmasını, oluşturulan kopyanın temizlenmesini ve virüs bulaşmış olan orijinal nesnenin sistemin bir sonraki yeniden başlatması sırasında temizlenmiş olanla değiştirilmesini içerir.

Nesnelerin karantinaya alınması

Virüslü olabilecek nesne için, nesneye erişimin engellenmesini ve nesnenin orijinal yerinden alınıp virüs bulaşma tehdidini ortadan kaldıracak şekilde şifrelenmiş olarak saklanacağı Karantina klasörüne taşınmasını içeren bir işleme yöntemidir.

Nesneyi engelleme

Bir nesneye harici uygulamaların erişiminin reddedilmesi. Engellenmiş bir nesne okunamaz, yürütülemez, değiştirilemez veya silinemez.

Olası spam

Kesin olarak spam olarak kabul edilemeyen ancak tarandığında şüpheli görünen mesaj (örneğin belirli postalama türleri ve reklam mesajları).

Olay önem derecesi

Kaspersky Lab uygulamasının işleyişi sırasında karşılaşılan olayın özelliği. Dört önem düzeyi mevcuttur:

  • Kritik olay.
  • Hata.
  • Uyarı.
  • Bilgi.

Aynı tip olaylar, olayın oluştuğu duruma bağlı olarak farklı ciddiyet seviyelerine sahip olabilir.

Potansiyel olarak virüs bulaşabilecek nesne

Yapısı veya biçimi nedeniyle davetsiz misafirler tarafından kötü amaçlı bir nesneyi depolamak ve dağıtmak amacıyla "kap" olarak kullanılabilecek bir nesne. Kural olarak, bunlar .com, .exe, and .dll dosya uzantılarına sahip yürütülebilir dosyalardır. Bu tür dosyalarda kötü amaçlı kodun sisteme girme riski oldukça yüksektir.

Potansiyel olarak virüslü nesne

Kodu, bilinen bir tehdidin veya kodun değiştirilmiş bir kodunu içeren, davranışı göz önünde bulundurulduğunda tehdide benzeyen nesne.

Proxy sunucusu

Kullanıcıların diğer ağ servisleri için dolaylı isteklerini uygulamasını sağlayan bilgisayar ağ servisi. Önce, kullanıcı bir proxy sunucuya bağlanır ve başka bir sunucudaki bir kaynağı (örneğin, bir dosya) ister. Ardından proxy sunucu belirtilen sunucuya bağlanarak kaynağı ondan alır veya (proxy'nin kendi önbelleği varsa) kendi önbelleğinden kaynağı geri gönderir. Bazı durumlarda, bir kullanıcının isteği veya sunucunun yanıtı belli nedenlerle proxy sunucusu tarafından değiştirilebilir.

Rootkit

İşletim sistemindeki davetsiz bir misafirin ya da zararlı yazılımın izlerini gizlemek için geliştirilmiş bir program veya programlar grubu.

Windows tabanlı işletim sistemlerinde, rootkit genelde işletim sistemine sızan ve sistem işlevlerini (Windows API) yakalayan bir program anlamına gelir. Tüm bunların yanı sıra, alt düzeydeki API işlemlerinin yakalanması ve değiştirilmesi bu tür bir programın işletim sisteminde varlığını oldukça gizli hale getirmesine olanak tanır. Bir rootkit, genellikle disk sürücüsünde depolanan tüm işlemlerin, klasörlerin ve dosyaların varlığını, bunların yanı sıra rootkitin yapılandırmasında açıklanmışsa kayıt defteri anahtarlarının varlığını maskeleyebilir. Çoğu rootkit, işletim sistemine kendi sürücülerini ve hizmetlerini yükler (bunlar da "görünmez"dir).

Sezgisel çözümleyici

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Sıkıştırılmış dosya

İşletim sistemi için yürütme için açma programı ve talimatları içeren arşiv dosyası.

Spam

Çoğunlukla reklam mesajları içeren, istenmeyen toplu e-posta gönderileri.

Tehdit derecelendirmesi

Bir uygulamanın işletim sistemi için ne kadar tehlikeli olduğunun göstergesi. Derecelendirme iki tür kritere dayalı olarak sezgisel analizi kullanır:

  • statik (bir uygulamanın yürütülebilir dosyası hakkındaki bilgiler gibi: boyut, oluşturma tarihi, vb. );
  • dinamik, uygulamanın işleyişinin sanal ortamda benzetimi sırasında kullanılır (uygulamanın sistem işlevlerine çağrılarının çözümlenmesi).

Tehdit derecelendirmesi zararlı yazılıma özgü bir davranışın tespit edilmesine olanak verir. Tehdit derecelendirmesi ne kadar düşükse, uygulamanın sistemde gerçekleştirdiği eylemlere o kadar çok izin verilecektir.

Tehlikeli nesne

Virüs içeren bir nesne. Bilgisayarınıza virüs bulaşmasına yol açabileceği için, bu nesnelere erişmemeniz önerilir. Virüslü bir nesne saptandığında, Kaspersky Lab'ın anti-virüs uygulamalarından birini kullanarak nesneyi temizlemenizi, temizlemenin mümkün olmadığı durumlardaysa silmenizi öneririz.

Temizleme

Verilerin kısmen veya tamamen kurtarılmasıyla sonuçlanan bir virüslü nesne işleme yöntemi. Tüm virüslü nesneler temizlenemez.

Trafik taraması

Tüm iletişim kuralları (örneğin HTTP, FTP vb.) aracılığıyla iletilen nesnelerin veritabanlarının en son sürüm bilgilerini kullanan gerçek zamanlı tarama.

Uygulama ayarları

Tüm görev türleri için genel olan ve uygulama performansı, kayıt tutma, Yedekleme ayarları gibi işleyişini genel olarak düzenleyen uygulama ayarları.

Uygulama modülleri

Uygulamanın çekirdek işlevselliğini uygulayan uygulama kurulum dosyasına dahil olan dosyalar. Her bir yürütülebilir modül uygulama tarafından gerçekleştirilen bir görev türüne (Gerçek zamanlı koruma, İstek üzerine tarama, Güncelleme) karşılık gelir. Ana uygulama penceresinden bilgisayarınızın tam taramasını başlattığınızda, bu görevin modülünü başlatırsınız.

Uygulamayı etkinleştirme

Uygulamayı tam işlevli moda geçirme. Uygulama etkinleştirme işlemi, uygulama kurulumu sırasında veya sonrasında kullanıcı tarafından gerçekleştirilir. Uygulamayı etkinleştirmek için bir etkinleştirme kodunuz veya anahtar dosyanız olmalıdır.

Uyumsuz uygulama

Bir üçüncü taraf geliştiricinin anti-virüs uygulaması veya yönetimi Kaspersky PURE aracılığıyla desteklemeyen bir Kaspersky Lab uygulaması.

Veritabanları

Kaspersky Lab tarafından veritabanlarının kullanıma sunulduğu andan itibaren bilinen bilgisayar güvenliğine yönelik tehditlerin açıklamalarını içeren veritabanları. Veritabanlarında yer alan kayıtlar, taranan nesnelerdeki zararlı kodların tespit edilmesine olanak tanır. Veritabanları Kaspersky Lab uzmanları tarafından oluşturulur ve saat başı güncellenir.

Veritabanlarını güncelleme

Kaspersky Lab uygulamasının korumayı güncel tutmasını sağlamak üzere gerçekleştirdiği işlevlerden biri. Güncelleme sırasında, uygulama veritabanları ve modüllere yönelik güncellemeleri Kaspersky Lab güncelleme sunucularından indirir ve otomatik olarak yükleyip uygular.

Virüs etkinlik eşiği

Sınırlı bir süre içinde belirtilen tipte olayların maksimum izin verilen sayısı, bu sayı aşıldığında virüs etkinliğinin arttığı ve virüs saldırısı tehdidi olduğu düşünülür. Bu özellik, yöneticilerin meydana gelen virüs saldırı tehlikelerine karşı zamanında karşılık vermelerini sağladığından virüs yayılmaları dönemlerinde önemlidir.

Virüs salgını

Bir bilgisayara virüs bulaştırmak için yapılan bir dizi kasıtlı girişim.

Virüs salgını sayacı

Virüs salgını tehdidi bildiriminin üretildiği şablon. Virüs salgını şablonu virüs etkinlik eşiğini, yayılma şeklini ve gönderilecek mesajlarda bulunan metni belirleyen ayarların bir bileşimini içerir.

Virüslü nesne

Kodunun bir bölümü bilinen bir tehdidin herhangi bir bölümünün eşleşmelerini tamamlayan bir nesne. Kaspersky Lab bu tür nesnelerin kullanılmasını önermez.

Yanlış alarm

Kaspersky Lab uygulaması virüslü olmayan bir dosyayı dosyanın imzası bir virüsün imzasına benzediği için virüslü olarak bildirdiğinde yanlış alarm oluşur.

Yedek deposu

Yedekleme görevleri sırasında yedek kopyaları oluşturmak üzere seçilen disk alanı veya çıkarılabilir sürücü.

Zararlı İnternet adresleri veritabanı

İçeriği tehlikeli sayılabilecek İnternet adreslerinin listesi. Bu liste Kaspersky Lab uzmanları tarafından oluşturulmaktadır. Liste düzenli olarak güncellenir ve Kaspersky Lab uygulama dağıtım paketine eklenir.


Kaspersky Lab ZAO

Kaspersky Lab yazılımının, virüslere, zararlı yazılımlara, spamlara, ağ ve davetsiz misafir saldırılarına ve diğer tehditlere karşı koruması uluslararası düzeyde bilinmektedir.

2008 yılında Kaspersky Lab son kullanıcılar için bilgi güvenliği yazılımı çözümleri açısından dünyanın önde gelen ilk dört satıcısı arasında olacak şekilde derecelendirilmiştir (Satıcıya göre IDC Dünya Çapında Son Nokta Güvenliği Geliri). Kaspersky Lab, "TGI-Russia 2009" COMCON anketine göre Rusya'da ev kullanıcıları arasında bilgisayar koruma sistemlerinin tercih edilen geliştiricisidir.

Kaspersky Lab, 1997 yılında Rusya'da kuruldu. Bugün Rusya, Batı ve Doğu Avrupa, Orta Doğu, Afrika, Kuzey ve Güney Amerika, Japonya, Çin ve Asya Pasifik bölgesinde bulunan diğer ülkelerdeki şirket etkinliklerini yöneten beş bölgesel bölümle merkezi Moskova'da yer alan uluslararası bir şirketler grubudur. Şirkette 2000'den fazla kalifiye uzman çalışmaktadır.

Ürünler. Kaspersky Lab ürünleri ev bilgisayarlarından büyük şirket ağlarına kadar tüm sistemler için koruma sağlamaktadır.

Kişisel ürün serisi masaüstü, dizüstü ve cep bilgisayarları, akıllı telefonlar ve diğer mobil aygıtlar için anti-virüs uygulamalarını içermektedir.

Kaspersky Lab, iş istasyonlarını, dosya ve İnternet sunucularını, posta ağ geçitlerini ve güvenlik duvarlarını korumak için uygulamalar ve servisler sunmaktadır. Kaspersky Lab’in merkezi yönetim sistemiyle birlikte kullanılan bu çözümler bilgisayar tehditlerine karşı şirket ve kurumlar için etkin otomatik koruma sağlamaktadır. Kaspersky Lab'in ürünleri büyük test laboratuarları tarafından onaylıdır, birçok bilgisayar uygulaması tedarikçisinin yazılımlarıyla uyumludur ve birçok donanım platformunda çalışacak şekilde optimize edilmiştir.

Kaspersky Lab’in virüs analistleri aralıksız çalışmaktadırlar. Her gün yüzlerce yeni bilgisayar tehdidini ortaya çıkarır, bunları tespit edip temizleyecek araçlar oluşturur ve Kaspersky Lab uygulamaları tarafından kullanılan veritabanlarına eklerler. Kaspersky Lab'in Anti-Virüs veritabanı her saat; Anti-Spam veritabanı ise her beş dakikada güncellenir.

Teknolojiler. Şu anda modern anti-virüs araçlarının bir parçası ve bölümü olan birçok teknoloji ilk başta Kaspersky Lab'den geliştirilmiştir. Şunlar dahil olmak üzere diğer pek çok geliştiricinin ürünlerinde çekirdek olarak Kaspersky Anti-Virus uygulamasını kullanması kesinlikle tesadüf değildir: SafeNet (ABD), Alt-N Technologies (ABD), Blue Coat Systems (ABD), Check Point Software Technologies (İsrail), Clearswift (İngiltere), CommuniGate Systems (ABD), Critical Path (İrlanda), D-Link (Tayvan), M86 Security (ABD), GFI (Malta), IBM (ABD), Juniper Networks (ABD), LANDesk (ABD), Microsoft (ABD), NETASQ (Fransa), NETGEAR (ABD), Parallels (Rusya), SonicWALL (ABD), WatchGuard Technologies (ABD), ZyXEL Communications (Tayvan). Şirketin yenilikçi teknolojilerinin birçoğu patentlidir.

Başarılar. Kaspersky Lab yıllardır bilgisayar tehditleriyle verdiği mücadeledeki servislerinden ötürü yüzlerce ödül kazanmıştır. Örneğin, 2010 yılında ünlü bir Avusturya anti-virüs laboratuarı olan AV-Comparatives tarafından gerçekleştirilen bir dizi testin ardından Kaspersky Anti-Virus uygulamasına çeşitli üst düzey Gelişmiş+ ödülleri verilmiştir. Ancak Kaspersky Lab'in asıl başarısı dünya çapındaki kullanıcılarının sadakatidir. Şirketin ürünleri ve teknolojileri 300 milyondan fazla kullanıcıyı korumaktadır ve kurumsal müşteri sayısı 200.000'den fazladır.

Kaspersky Lab resmi İnternet sitesi: | http://www.kaspersky.com.tr
Virüs Ansiklopedisi: | http://www.securelist.com/
Anti-Virus Lab: | newvirus@kaspersky.com (yalnızca arşiv biçimindeki muhtemelen virüs bulaşmış dosyaları göndermek için) http://support.kaspersky.com/virlab/helpdesk.html (virüs analistlerine yönelik sorgular için)
Kaspersky Lab İnternet forumu: | http://forum.kaspersky.com


Üçüncü taraf kodları hakkında bilgi

Üçüncü taraf kodu hakkında bilgiler legal_notices.txt adlı dosyada bulunur ve uygulama yükleme klasöründe saklanır.


Ticari marka bildirimi

Tescilli ticari markalar ve hizmet markaları, ilgili sahiplerinin mülkiyetindedir.

Microsoft, Windows, Windows Vista, Internet Explorer, Visual Basic ve Outlook, Microsoft Corporation'ın sahip olduğu ve ABD'de ve diğer ülkelerde kayıtlı ticari markalardır.

Intel, Pentium ve Atom, Intel Corporation'ın sahip olduğu, ABD'de ve diğer ülkelerde kayıtlı ticari markalardır.

Google Chrome, Google, Inc.'nin sahip olduğu ticari bir markadır.

Mozilla, Thunderbird ve Firefox, Mozilla Foundation'ın ticari markalarıdır.

ICQ, ICQ LLC'nin ticari markası ve/veya servis markasıdır.

JABBER, tescilli ticari bir markadır ve kullanımı XMPP Standards Foundation aracılığıyla lisanslanır.

Mail.ru, Mail.Ru LLC'nin ticari markasıdır.


FAALİYET İZLERİNİ ARAMA

Tümünü göster | Tümünü gizle

Sihirbaz etkinlik raporu

Bu liste, tespit edilen etkinlik izlerini ve onları kaldırma yöntemlerini içerir. Listede çevrimiçi etkinlik izlerini temizlemek için gerekli olan üç grup işlem grubu yer alır:

  • Diğer işlemler seçeneği tehlikeli olmayan etkinlik izlerini ortadan kaldırır.
  • Önerilen eylemler seçeneği potansiyel bir tehdit yaratan etkinlik izlerini ortadan kaldırır.
  • Şiddetle önerilen eylemler seçeneği ciddi bir güvenlik tehdidi yaratan etkinlik izlerini ortadan kaldırır.

Varsayılan olarak, Kaspersky PURE tüm önerilen ve mutlaka önerilen işlemleri gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmişse, Kaspersky PURE bu işlemi gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmemişse, Kaspersky PURE bu işlemi gerçekleştirmez.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz liste, geri alabileceğiniz önceden yapılan değişiklikleri içerir.


Sorunlar başarıyla giderildi

Kaspersky PURE'den her çıkıldığında etkinlik izlerini temizle

Bu onay kutusu, Kaspersky PURE kapanmadan önce kullanıcının etkinliği hakkındaki bilgilerin otomatik olarak silinmesini etkinleştirir / devre dışı bırakır.

Bu onay kutusu, yalnızca etkinliğin izleri kaldırılırken görüntülenir; önceden yapılan değişiklikler geri alınırken görüntülenmez.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tamamlandı

Bu düğme tıklatıldığında Gizli Bilgileri Temizleme Sihirbazından çıkılır.


Sihirbazı Başlatma

Kullanıcının etkinlik izlerini çözümlemeyi yürüt:

Kaspersky PURE kullanıcının İnternet'teki etkinliğine ilişkin bilgileri aramayı ve çözümlemeyi başlatır.

Değişiklikleri geri al

Kaspersky PURE, daha önce Gizli Bilgileri Temizleme Sihirbazı tarafından yapılan değişiklikleri geri alır.

Bu seçenek yalnızca etkinlik izleri önceden Sihirbaz tarafından kaldırılmışsa kullanılabilir.


FAALİYET İZLERİNİ ARAMA

Bu pencere, bilgisayarınızdaki etkinlik izlerinin aranmasının ilerleyişini görüntüler. Taramanın tamamlanması birkaç dakika sürebilir.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz Gizli Bilgileri Temizleme Sihirbazı önceden yapılan değişiklikleri arar.


Gizli Bilgi Temizleyici

Bu pencerede etkinliğin izleri çözümlenirken tespit edilen sorunların ortadan kaldırılmasının ilerleyişi görüntülenir. Sorunların ortadan kaldırılması birkaç dakika sürebilir. Etkinliğin bazı izlerini kaldırmak için bilgisayarı yeniden başlatmanız gerekebilir.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz Gizli Bilgileri Temizleme Sihirbazı önceki adımda seçilen eylemleri geri alacaktır.


Uzantısına göre taranan öğelerin listesi

Virüs tarama nesnesi olarak Uzantısına göre taranan dosyalar seçildiyse, Dosya Koruması veya virüs tarama görevi aşağıdaki uzantılara sahip dosyaları tarar:

Kaspersky PURE uzantısı olmayan dosyaları çalıştırılabilir dosyalar olarak ele alır. Kaspersky PURE bu dosyaları taranmak üzere seçtiğiniz dosya türlerine bakmaksızın her zaman tarar.

Dosya uzantıları

Uzantı

Dosya türü

ASP

Active Server Pages komut dosyası.

BAT

Toplu dosya.

BIN

İkili dosya.

CHM

Derlenmiş HTML dosyası.

CLA

Java sınıfı.

CMD

Microsoft Windows NT (DOS için .bat dosyasına benzer), OS/2 için komut dosyası.

COM

Bir programın 64 KB'den büyük olmayan çalıştırılabilir dosyası.

CPL

Microsoft Windows denetim masası modülü.

DLL

Dinamik bağlantı kitaplığı.

DOC*

Microsoft Office Word belgesi, örneğin:

  • DOC – Microsoft Office Word belgesi;
  • DOCX – Microsoft Office Word 2007 belgesi, XML desteği ile;
  • DOCM – Makro destekli Microsoft Office Word 2007 belgesi.

DOT*

Microsoft Office Word belgesi şablonu, örneğin:

  • DOT – Microsoft Office Word belgesi şablonu;
  • DOTX – Microsoft Office Word 2007 belgesi şablonu;
  • DOTM – Makro destekli Microsoft Office Word 2007 belgesi şablonu.

DPL

Sıkıştırılmış Borland Delphi kitaplığı.

DRV

Aygıt sürücüsü.

DWG

AutoCAD çizim veritabanı.

EMF

Enhanced Metafile biçimli dosya. Yeni nesil Microsoft Windows OS meta dosyaları. EMF dosyaları 16-bit Microsoft Windows tarafından desteklenmez.

EML

Microsoft Outlook Express e-posta mesajı.

EXE

Çalıştırılabilir dosya veya kendi kendine açılan arşiv;

FPM

Veritabanı programı, Microsoft Visual FoxPro için başlama dosyası.

HLP

Win Help dosyası.

HTA

Microsoft Internet Explorer için köprü metni programı.

HTM

Köprü metni belgesi.

HTT

Microsoft Windows köprü metni başlığı.

ICO

Nesne simge dosyası.

INI

Başlatma dosyası.

JPG, JPEG

Sıkıştırılmış resim grafik biçimi.

JS, JSE

JavaScript kaynak metni.

LNK

Microsoft Windows bağlantı dosyası

MBX

Kaydedilen Microsoft Office Outlook e-postaları uzantısı.

MD*

Microsoft Office Access belgeleri ve dosyaları, örneğin:

  • MDA – Microsoft Office Access çalışma grubu;
  • MDB – veritabanı.

MSG

Microsoft Mail e-posta mesajı;

MSI

Microsoft Windows Installer paketi.

NWS

Yeni Microsoft Outlook Express e-posta mesajı.

OCX

Microsoft OLE (Nesne Bağlama ve Katıştırma) nesnesi.

OTM

Microsoft Office Outlook için VBA projesi.

OV?

MS Word çalıştırılabilir dosyalar.

PDF

Adobe Acrobat belgesi.

PHP

HTML dosyalarına yerleştirilmiş komut dosyası.

PHT

Tümleşik PHP komut dosyalı HTML.

PIF

Program bilgi dosyası.

PLG

E-posta mesajı.

PNG

Kayıpsız sıkıştırmadan sonra bit eşlem grafik dosyası.

PP*

Microsoft Office PowerPoint belgeleri ve dosyaları, örneğin:

  • PPS – Microsoft Office PowerPoint slaytı;
  • PPT – sunum;
  • PPTX – Microsoft Office PowerPoint 2007 sunusu;
  • PPTM – Makro destekli Microsoft Office PowerPoint 2007 sunusu;
  • POTX – Microsoft Office PowerPoint 2007 sunusu şablonu;
  • POTM – Makro destekli Microsoft Office PowerPoint 2007 sunusu şablonu;
  • PPSX – Microsoft Office PowerPoint 2007 slayt gösterisi;
  • PPSM – Makro destekli Microsoft Office PowerPoint 2007 slayt gösterisi;
  • PPAM – Makro destekli Microsoft Office PowerPoint 2007 eklentisi.

PRG

dBase, Clipper veya Microsoft Visual FoxPro için program metni ya da bir WAVmaker programı.

REG

Microsoft Windows sistem kayıt defteri anahtar kayıt dosyası.

RTF

Zengin Metin Biçimindeki belge.

SCR

Microsoft Windows ekran koruyucusu dosyası.

SLDX

Microsoft Office PowerPoint 2007 slaytı.

SLDM

Makro destekli Microsoft PowerPoint 2007 slaytı.

SHS

Shell Scrap Object Handler parçası.

SWF

Shockwave Flash paket nesnesi.

SYS

Sistem dosyası.

THEME

Microsoft Windows 95 masaüstü duvar kağıdı dosyası.

THMX

Microsoft Office 2007 teması.

TSP

Ayrık zaman modunda çalışan program.

VBE

BIOS video uzantısı.

VBS

Visual Basic komut dosyası.

VXD

Microsoft Windows sanal aygıt sürücüsü.

WSF

Microsoft Windows komut dosyası.

WSH

Microsoft Windows Script Host dosyası.

XL*

Microsoft Office Excel belgeleri ve dosyaları, örneğin:

  • XLA – Microsoft Office Excel uzantısı;
  • XLC – diyagramı, XLT – belge şablonu;
  • XLSX – Microsoft Office Excel 2007 çalışma kitabı;
  • XLTM – Makro destekli Microsoft Office Excel 2007 çalışma kitabı;
  • XLSB – İkili biçimde (XML değil) Microsoft Office Excel 2007 çalışma kitabı;
  • XLTX – Microsoft Office Excel 2007 şablonu;
  • XLSM – Makro destekli Microsoft Office Excel 2007 şablonu;
  • XLAM – Makro destekli Microsoft Office Excel 2007 eklentisi.

Dosyanın gerçek biçimi, kendi uzantısında belirtilenden farklı olabilir (örneğin, dosya uzantısı elle değiştirilmişse).


Disk görüntüsünü kopyala / indir

Dosya yolu (.iso)

Giriş alanı Kurtarma Diski ISO görüntüsü dosyasının yolunu içerir. Yolu elle yazabilir ya da Gözat düğmesini tıklatarak seçebilirsiniz.

Sihirbazın önceki adımında ISO görüntüsünü yerel sürücüden veya ağ sürücüsünden kopyala seçeneğini seçtiyseniz bu alan kullanılabilir.

Gözat

Bu düğme tıklatıldığında Kaspersky Rescue Disk dosyasını seç penceresi açılır. Bu pencerede bir Kurtarma Diski görüntü dosyası seçebilirsiniz.

Sihirbazın önceki adımında ISO görüntüsünü yerel sürücüden veya ağ sürücüsünden kopyala seçeneğini seçtiyseniz bu düğme kullanılabilir.

Sunucudan görüntü indirme ilerlemesi

Kaspersky Lab sunucusundan disk görüntüsü indirme ilerlemesi.

Sihirbaz adımları

Görüntü dosyasını güncelleme

Sorunlar başarıyla giderildi


Görüntü dosyasını güncelleme

Bu pencere Kurtarma Diski ISO görüntüsü güncellenmesinin ilerleyişini görüntüler.

İleri

Bu düğmenin tıklatılması Kaspersky PURE uygulamasının Kurtarma Diski görüntüsünü güncellemeyi başlatmasını sağlar.

Sihirbaz adımları

Sorunlar başarıyla giderildi


Sorunlar başarıyla giderildi

Tamamlandı

Kaspersky Rescue Disk Oluşturma Sihirbazı penceresini kapatan düğme.

Diskin ISO görüntüsünü bilgisayarınızdaki ya da yerel ağdaki bir dosyaya kaydetmeyi seçtiyseniz Kaspersky Rescue Disk Oluşturma Sihirbazı işiniz tamamlandıktan sonra diskin ISO görüntüsünü depolayan klasörü yeni bir pencerede açar.


Tarayıcı Yapılandırması

Microsoft Internet Explorer için tanılama gerçekleştir

Kaspersky PURE Microsoft® Internet Explorer® tarayıcı ayarlarını çözümler.

Değişiklikleri geri al

Kaspersky PURE daha önce Tarayıcı Yapılandırması Sihirbazı tarafından yapılan değişiklikleri geri alır.

Bu seçenek, Tarayıcı Yapılandırma Sihirbazı tarayıcı ayarlarına önceden herhangi bir değişiklik yaptıysa kullanılabilir.


Sorunları arama

Bu pencerede Microsoft® Internet Explorer® ayarlarının çözümlenmesinin ilerleyişi görüntülenir. Sorunları aramak birkaç dakika sürebilir.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz Tarayıcı Yapılandırma Sihirbazı önceden yapılan değişiklikleri arar.


Sorunları arama tamamlandı

Sorun giderme işlemlerinin listesi

Önceki adımda Kaspersky PURE tarafından tespit edilen zayıf noktaların listesini yapar. Önceki adımda bulunan güvenlik açıkları, Kaspersky PURE tarafından sisteme yönelttikleri tehlike türüne dayalı olarak gruplanır.

Kaspersky PURE tarayıcının ayarlarındaki her zayıf nokta grubunu onarmak için bir dizi eylem sunar:

  • Diğer eylemler. Güncel bir tehdit yaratmayan ancak bilgisayarın güvenliğini ileride tehdit oluşturabilecek tarayıcının zayıf noktalarını onarmak için tasarlanmıştır.
  • Önerilen işlemler seçeneği potansiyel bir tehdit yaratan sorunları ortadan kaldırmaya yardımcı olur.
  • Mutlaka önerilen işlemler seçeneği ciddi bir güvenlik tehdidi yaratan sorunları ortadan kaldırmaya yardımcı olur.

Varsayılan olarak, Kaspersky PURE önerilen ve mutlaka önerilen tüm işlemleri gerçekleştirir.

Bir sorun satırının onay kutusu işaretlenmişse, Kaspersky PURE sorunu ortadan kaldırmayı dener.

Bir sorun satırının onay kutusu temizlenirse, Kaspersky PURE sorunu ortadan kaldırmaz.

Tarayıcı Yapılandırma Sihirbazının ilk adımında Değişiklikleri geri al öğesini seçtiyseniz liste, geri alabileceğiniz önceden yapılan değişiklikleri içerir.


Sorunları ortadan kaldırma

Bu pencerede tarayıcı ayarları çözümlenirken karşılaşılan sorunların ortadan kaldırılmasının ilerleyişi görüntülenir. Sorunların giderilmesi birkaç dakika sürebilir.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz Tarayıcı Yapılandırması Sihirbazı önceki adımda seçilen eylemleri geri alacaktır.


Sorunlar başarıyla giderildi

Tamamlandı

Bu düğme tıklatıldığında Tarayıcıyı Yapılandırma Sihirbazından çıkılır.


Microsoft Windows Sorun Giderme

Kötü amaçlı yazılımın etkinliğinin neden olduğu sorunları ara

Kaspersky PURE zararlı yazılımın etkinliğiyle ilgili sorunları aramaya başlar.

Değişiklikleri geri al

Kaspersky PURE daha önce Sihirbaz tarafından yapılan değişiklikleri geri alır.

Bu seçenek Sihirbaz sistemde bulunan zararı onarmayı hedefleyen işlemleri önceden gerçekleştirmişse kullanılabilir.


Sorunları arama

Bu pencere, sistem hasarlarının aranmasının ilerleyişini görüntüler. Taramanın tamamlanması birkaç dakika sürebilir.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz Microsoft Windows Sorun Giderme Sihirbazı önceden yaptığı değişiklikler için arama yapar.


Tarama tamamlandı

Sihirbaz etkinlik raporu

Bu liste, sistemde bulunan hasar çeşitlerini içerir. Önceki adımda bulunan tüm zararlar, yönelttikleri tehlike türüne dayalı olarak Kaspersky PURE tarafından gruplanır. Kaspersky PURE her zarar grubu için, zararları onarmak üzere bir dizi eylem önerir. Üç eylem grubu vardır:

  • Diğer eylemler seçeneği güncel bir tehdit yaratmayan ancak sistemin güvenliğini ileride etkileyebilecek sistem zararını onarmayı amaçlar.
  • Önerilen eylemler seçeneği şu anda bilgisayar güvenliğini tehdit eden sistem zararını onarmayı amaçlar. Bu gruptaki bütün eylemleri uygulamanız önerilir.
  • Şiddetle önerilen eylemler seçeneği bilgisayar güvenliğini ciddi şekilde tehdit eden kritik sistem zararını onarmayı amaçlar. Bu gruptaki tüm işlemleri kesinlikle uygulamanız önerilir.

Varsayılan olarak, Kaspersky PURE önerilen ve mutlaka önerilen tüm işlemleri gerçekleştirir.

Bir sorun satırının onay kutusu işaretlenmişse, Kaspersky PURE sorunu ortadan kaldırmayı dener.

Bir sorun satırının onay kutusu temizlenirse, Kaspersky PURE sorunu ortadan kaldırmaz.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz liste, geri alabileceğiniz önceden yapılan değişiklikleri içerir.


Tamamlama

Tamamlandı

Bu düğme tıklatıldığında Kaspersky PURE, Microsoft Windows Sorun Giderme Sihirbazını kapatır.


Destek İnternet sitesi

Pencerenin üst kısmındaki bölümde, Kaspersky Lab Teknik Destek Servisi ile irtibat kurmak için gereken ayrıntılar yer alır: Kaspersky PURE sürümü, uygulama veritabanı sürüm tarihi ve saati, işletim sistemi sürümü ve lisans ayrıntıları.

Lisans: <anahtar>

<anahtar> bağlantısı tıklatıldığında, geçerli lisansın ayrıntılarını içeren Lisans Bilgileri penceresi açılır.

FastTrack Desteği

Bu düğme tıklatıldığında, İnternet tarayıcısında FastTrack Destek hizmetinin ilk sayfası açılır. Bu hizmet, Kaspersky Lab Teknik Destek Servisi uzmanlarına en sık sorulan soruların yanıtlarını verir.

Bilgi Tabanı

Bu düğme tıklatıldığında, tarayıcıda Kaspersky PURE uygulamasını nasıl satın alacağınız, yükleyeceğiniz ve kullanacağınızı açıklayan Teknik Destek İnternet sayfası açılır.

Kullanıcı Forumu

Bu düğme tıklatıldığında, İnternet tarayıcısında Kaspersky Lab Forum İnternet sayfası açılır ve bu sayfada, gönderilen konuları görüntüleyebilir, yorumlarınızı bırakabilir, yeni başlıklar oluşturabilir ve bilgi arayabilirsiniz.

Lisans Sözleşmesi

Bu düğme tıklatılarak Lisans Sözleşmesi metnini içeren bir pencere açar.

Destek Araçları

Bu bağlantı tıklatıldığında, iz dosyaları ve sistem durumu raporu oluşturabileceğiniz Destek Araçları penceresi açılır.


Güvenlik Sorunları penceresi

Güvenlik sorunları listesi

Bu listede, bilgisayar korumasını etkileyen sorunlarla birlikte onların açıklamaları ve çözüm yolları yer alır.

Güvenlik sorunları listesi aşağıdaki bölümlerden oluşur:

  • Lisans – lisansla ilgili sorunlar (örneğin, lisans süresinin dolması).
  • Tehditler etkisiz duruma getirilmesi gereken etkin tehditler.
  • Veritabanları – anti-virüs veritabanları ve program modüllerinin durumuyla ilgili sorunlar (örneğin, veritabanlarının uzun süre boyunca güncellenmemesi).
  • Koruma bileşenleri – Dosya Koruması veya İnternet Koruması gibi koruma bileşenlerini etkileyen sorunlar.
  • Yedekleme – yedeklemeyi etkileyen sorunlar (yedek kopyaları oluştururken meydana gelen hatalar gibi).
  • Ebeveyn Denetimi – bilgisayar kullanımının denetimine ilişkin sorunlar (örneğin, Ebeveyn Denetimi ayarları parola korumalı değildir).
  • Öneriler – Kaspersky PURE uygulamasının optimum yapılandırmasına ilişkin öneriler.

Bölümdeki sorunlar öncelik sırasında göre listelenir: kritik sorunlar öncelikle, ardından daha az kritik sorunlar, son olarak da bilgi mesajları.

Lisans bölümü lisansla ilgili sorunların (lisans süresinin dolması gibi) listesini içerir.

Ayrıntılar

Bu düğme tıklatıldığında Lisans penceresi açılır. Pencerede sorunun açıklaması ve çözüm yöntemleri yer alır.

Herhangi bir lisans sorunu varsa (örneğin, veritabanı sürüm tarihinin lisansın geçerlilik süresiyle eşleşmemesi) bu düğme kullanılabilir.

Tehditler bölümü Kaspersky PURE tarafından algılanan etkin tehditlerin listesini görüntüler.

Tümünü düzelt

Bu düğme tıklatıldığında, Kaspersky PURE etkin tehditleri temizlemeye başlar.

Tümünü yoksay

Bu düğme tıklatıldığında, Kaspersky PURE etkin tehditleri temizlemez.

Çözüldü

Bu düğme tıklatıldığında, Ayrıntılı rapor penceresinin Tespit edilen tehditler bölümü açılır. Bu pencerede, tespit edilen ve işlenen tehditlerin listesini görüntüleyebilirsiniz.

Tümünü işle

Bu düğme tıklatıldığında, Kaspersky PURE etkin tehditleri etkisizleştirmeye başlar.

Listeyi temizle

Bu düğme tıklatıldığında, listedeki tüm tehdit kayıtları silinir.

Listeden tehditlerin silinmesi onların etkisiz hale geldiği anlamına gelmez. Tehditler etkin kalır.

İşlem

Bu düğmenin tıklatılması, Kaspersky PURE uygulamasının bir tehdidi etkisiz hale getirmesini sağlar (örneğin, virüslü bir dosyanın temizlenmesi).

Aşağı ok düğmesi tıklatıldığında, ek işlemler arasından seçim yapabileceğiniz bir menü açılır:

  • Listeden sil – bu öğenin seçilmesi, kaydın sorun listesinden silinmesine neden olur.

Listeden tehdidin silinmesi onun etkisiz hale geldiği anlamına gelmez. Tehdit etkin kalmaya devam eder.

  • İstisnalara ekle – bu öğenin seçilmesi İstisna kuralı penceresini açar. Bu pencerede, belirli tipteki tehditler için bir istisna kuralı oluşturabilirsiniz.
  • Orijinal klasörü aç – bu öğenin seçilmesi tespit edilen tehdidi içeren klasörü açar.
  • Tehdit açıklaması – bu öğenin seçilmesi, tarayıcı penceresinde tehdidi açıklayan İnternet sayfasının açılmasını sağlar.

Yeniden başlat

Bu düğme tıklatıldığında, zararlı bir nesneyi temizleme işlemini tamamlamak üzere bilgisayar yeniden başlatılır.

Bu düğme, tamamen yok edilmeleri için sistemin yeniden başlatılması gereken tehditler olduğunda kullanılabilir.

Raporu görüntüle

Bu düğme tıklatıldığında, Ayrıntılı rapor penceresinin Tespit edilen tehditler bölümü açılır.

Bu düğme, tamamen yok edilmeleri için sistemin yeniden başlatılması gereken tehditler olduğunda kullanılabilir.

Veritabanları bölümü, uygulamanın anti-virüs veritabanları ve uygulama modülleriyle ilgili sorunları (örneğin, veritabanlarının uzun süredir güncellenmemesi) görüntüler.

Güncelleme

Yeniden başlat

Bu düğme tıklatıldığında, güncelleme işlemini tamamlamak amacıyla bilgisayar yeniden başlatılır.

Güncelleme işlemini tamamlamak için sistemin yeniden başlatılması gerekiyorsa bu düğme kullanılabilir.

Yeniden başlat

Bu düğmeyi tıklatmak, güncelleme işlemini tamamlamak için Kaspersky PURE uygulamasını yeniden başlatır.

Güncelleme işlemini tamamlamak için uygulamanın yeniden başlatılması gerekiyorsa bu düğme kullanılabilir.

Durdur

Bu düğme tıklatıldığında geçerli güncelleme oturumu durur.

Bu düğme, mevcut bir sorunu çözmek amacıyla bir güncelleme başlatılırsa kullanılabilir.

Aşağı ok düğmesi tıklatıldığında, ek bir işlem seçmenize olanak tanıyan bir menü açılır:

  • Raporu görüntüle – bu öğe seçildiğinde Güncelleme bölümünde Ayrıntılı rapor penceresi açılır.

Koruma bileşenleri bölümü, Dosya Koruması veya İnternet Koruması gibi koruma bileşenlerini etkileyen sorunları listeler.

Uygulamayı değiştir/yükle

Bu düğme tıklatıldığında Uygulama Yükleme Sihirbazı açılır. Kaspersky PURE uygulamasını yeniden yüklemek için kullanabilirsiniz.

Bu düğme, koruma bileşenleri sorunlarının uygulamanın yeniden yüklenmesiyle çözülebileceği durumda kullanılabilir.

Hata bilgileri

Bu düğme tıklatıldığında, İnternet tarayıcısında sorunu ve olası çözümlerini açıklayan bir Teknik Destek İnternet sayfası açılır.

Bu düğme, Kaspersky PURE bir veya daha fazla koruma bileşenini otomatik olarak etkinleştiremiyorsa kullanılabilir.

Etkinleştir

Bu düğme tıklatıldığında, daha önce devre dışı bırakılan Kaspersky PURE koruma bileşenleri veya uygulama işlevleri etkinleştirilir.

Bu düğme, tüm veya bazı koruma bileşenleri veya uygulama işlevleri devre dışı bırakıldığında kullanılabilir.

Aşağı ok düğmesi tıklatıldığında, ek bir işlem seçmenize olanak tanıyan bir menü açılır:

  • Ayarlar – bu uygulama seçildiğinde uygulama ayarları penceresi açılır. Bu pencerede, sorun oluşturan bir koruma bileşenini veya uygulama işlevini yapılandırabilirsiniz.

Sürdür

Bu düğme tıklatıldığında, Kaspersky PURE bilgisayar korumasını sürdürür.

Bu düğme, bilgisayar korumanız durdurulduysa kullanılabilir.

Devre dışı bırak

Bu düğme tıklatıldığında ağ trafiğinin kilidi açılır.

Bu düğme, Kaspersky PURE bilgisayarınızdaki ağ trafiğini engelliyorsa kullanılabilir.

Yeniden başlat

Bu düğme tıklatıldığında bilgisayar yeniden başlatılır.

Bu düğme bilgisayar güvenli modda çalışıyorsa kullanılabilir. Uygulamayı tam işlevselliğe geri yüklemek için, bilgisayarı normal modda yeniden başlatın.

Yedekleme bölümünde, bilgisayarda veri yedeklemeleri gerçekleştirmeyle ilgili sorunlar görüntülenir.

Yapılandır

Bu düğme tıklatıldığında Yedekleme penceresi açılır. Bu pencerede bir yedekleme göre oluşturup çalıştırabilirsiniz.

Ebeveyn Denetimi bölümü, kullanıcıların bilgisayar ve İnternet kullanımı üzerindeki denetimlerine ilişkin sorunları yansıtır.

Başlat

Bu düğme tıklatıldığında, kullanıcıların bilgisayar ve İnternet kullanımı üzerindeki denetimleri başlar.

Öneriler bölümünde, Kaspersky PURE için önerilen optimum ayarlar görüntülenir.

Etkinleştir

Bu düğme tıklatıldığında, Kaspersky PURE otomatik veritabanı güncellemelerini etkinleştirir.

Bu düğme, otomatik güncellemeler devre dışı bırakılmışsa kullanılabilir.

Aşağı ok düğmesi tıklatıldığında, ek bir işlem seçmenize olanak tanıyan bir menü açılır:

  • Ayarları Güncelle – bu öğe seçildiğinde Ayarları Güncelle bölümünde uygulama ayarları penceresi açılır. Bu pencerede, veritabanı ve uygulama modülü güncellemelerini yapılandırabilirsiniz.

Eğitim

Bu düğme tıklatıldığında Anti-Spam Eğitimi Sihirbazı açılır.

Bu düğme, Anti-Spam etkinleştirilmiş ancak eğitilmemişse ve Kaspersky PURE sürümünüzde iBayes adlı kendini eğiten metin çözümleme algoritması seçeneği etkinleştirilmişse kullanılabilir. Bu işlevin kullanılabilirliği uygulamanın yerelleştirme diline bağlıdır.

Aşağı ok düğmesi tıklatıldığında, ek bir işlem seçmenize olanak tanıyan bir menü açılır:

  • Ayarlar – bu öğe seçildiğinde Anti-Spam bölümünde uygulama ayarları penceresi açılır. Bu pencerede Anti-Spam'i yapılandırabilirsiniz.


Rapor

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Tehlikeli nesne

Belirtilen dönem içinde uygulama tarafından tespit edilen tehlikeli nesnelerin sayısı.

Uygulamalar

Seçilen dönem içinde çeşitli uygulama türlerinin sayısı.

İnternet

Kullanıcının İnternet etkinliğinin seçilen dönemi boyunca uygulama tarafından tespit edilen tehlikeli ve şüpheli öğeler, ağ saldırıları ve özel verileri geçme denemelerinin sayısı.

Düğme Raporların tamamlanma bildirimlerini yapılandırma

Bu düğme tıklatıldığında Bildirimler penceresi açılır. Bu pencerede raporların tamamlandığına dair bildirim gönderme sıklığını yapılandırabilirsiniz.

Ayrıntılı rapor

Bu düğme tıklatıldığında Ayrıntılı rapor penceresi açılır. Bu pencerede, Kaspersky PURE uygulamasındaki bileşenlerin çalışması ve görevlerin performansıyla ilgili ayrıntılı raporları görüntüleyebilirsiniz.


Lisans

Lisans Sözleşmesi

Bu düğme tıklatılarak Lisans Sözleşmesi metnini içeren bir pencere açar.

Pencerenin üst kısmındaki bu bölümde lisans hakkında bilgiler bulunur:

  • anahtar (bu bağlantı tıklatıldığında, geçerli lisansla ilgili bilgileri sağlayan Lisans Bilgileri penceresi açılır);
  • anahtar durumu;
  • lisans türü;
  • ana bilgisayar sayısı;
  • lisansın etkinleştirildiği tarih ve son kullanma tarihi;

    Abonelik için, abonelik durumuyla ilgili ek bilgiler de görüntülenebilir.

Bir nesneyi silme düğmesi tıklatıldığında anahtar silinir.

Lisans veya aboneliğin türüne ve uygulamanızın sürüm özelliklerine bağlı olarak bu pencerede, lisans veya abonelikle ilgili etkinlikleri başlatmak için farklı düğmeler görünebilir. Varsayılan düğmeler aşağıda açıklanmıştır.

Uygulamayı etkinleştir / Etkinleştirme kodu gir

Uygulama Etkinleştirme Sihirbazı'nı başlatan düğme.

Bu düğme, uygulama etkinleştirilmezse veya yedek bir etkinleştirme kodu girilebilir durumdaysa görünür.

Etkinleştirme kodu satın al

Bu düğmeyi tıklattığınızda, tarayıcınızda lisans satın alabileceğiniz çevrimiçi mağazaya yönlendirilirsiniz.

Geçerli lisansa ek olarak bir yedek etkinleştirme kodu belirlenmişse bu düğme görünmez.

Şimdi etkinleştir

Uygulamayı bir yedek etkinleştirme koduyla etkinleştirmek için kullanabileceğiniz düğme. Aksi takdirde yedek etkinleştirme kodu, otomatik olarak geçerli lisansın süresi dolduktan sonra kullanılacaktır.

Bu düğme, lisansın süresi dolmak üzereyken yedek etkinleştirme kodu varsa görüntülenir.

Etkinleştirme kodunu kaldır

Yedek etkinleştirme kodunu silen düğme. Bu, geçerli lisansı etkilemez.

Düğme, yedek etkinleştirme kodu belirlenmişse görünür.

Veritabanlarını güncelle

Uygulama veritabanları güncellemesini başlatan düğme.

Bu düğme, geçerli lisansla ilgili sorunlar veritabanlarını güncelleyerek çözülebiliyorsa (örneğin, veritabanlarının sürüm tarihi lisansın sona erme tarihiyle eşleşmiyorsa) kullanılabilir.

Nedenler ve olası çözümler

Bu düğme tıklatıldığında, karşılaşılan sorunla ilgili bilgi sağlayan Teknik Destek İnternet sitesi sayfasını görüntüleyen bir İnternet tarayıcısı penceresi açılır.

Bu düğme, geçerli lisansla veya yedek etkinleştirme koduyla ilgili sorunla karşılaşılırsa kullanılabilir.

Etkinleştirme kodunu doğrula

Yedek etkinleştirme kodunu doğrulamak üzere Uygulama Etkinleştirme Sihirbazı'nı başlatan düğme.

Bu düğme, uygulamanın, otomatik olarak doğrulanma denemesi başarısız olmuşsa kullanılabilir.

Abonelik durumunu yenile

Sağlayıcının sunucusundan abonelik durumu hakkındaki en güncel bilgileri yükleyen düğme.

Bu düğme, abonelik etkinse kullanılabilir.

Sağlayıcının İnternet sitesini ziyaret et

Bu düğme tıklatıldığında, abonelik sağlayıcının İnternet sitesini görüntüleyen bir İnternet tarayıcısı penceresi açılır.

Bu düğme, abonelik etkinse kullanılabilir.


Koruma penceresi

Parola korumayı etkinleştir (önerilir)

Bu onay kutusu, yedekleme deposundaki verilere erişimi korumayı etkinleştirir / devre dışı bırakır.

Onay kutusu seçilmişse, depodaki verileri geri yüklemek için bir parola gereklidir. Onay kutusunun işareti kaldırılırsa, tüm kullanıcılar depodaki verileri geri yükleyebilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Parola

Yedekleme deposundaki verilere erişmek için parola.

Parola korumayı etkinleştir onay kutusu işaretlenmişse, bu alan düzenlenebilir.

Parolayı doğrula

Parola alanına girilen parolanın onayı.


Dosya sürümleri penceresi

Dosya sürümü sayısını sınırla

Bu onay kutusu, Yedekleme alanında saklanan dosya sürümü sayısını sınırlayan özelliği etkinleştirir / devre dışı bırakır. Bu özellik etkinleştirildiğinde, Yedekleme alanında Saklanacak sürüm sayısı alanında belirtilen sayıda dosya sürümü saklanır.

Onay kutusu işaretlenmişse, yedekleme görevi sırasında en eski yedek kopyasının üzerine en güncel kopya yazılır.

Son yedekleme işleminden sonra dosya değiştirilmemişse, yedekleme görevi sırasında bu dosya için yedek kopya oluşturulmaz.

Onay kutusunun işareti kaldırılırsa, tüm yedek kopyalar kaydedilir.

Bu onay kutusu varsayılan olarak seçilidir ve Saklanacak sürüm sayısı alanındaki değer 1'dir.

Saklanacak sürümler

Aynı dosyanın yedekleme alanında saklanan maksimum farklı sürüm sayısı.

Varsayılan olarak, değer 1 olarak ayarlanmıştır.

Dosya sürümü sayısını sınırla onay kutusu seçilmişse bu alan düzenlenebilir.

Dosya sürümlerini depolama süresini sınırla

Bu onay kutusu, Yedekleme alanından eski dosya sürümlerini kaldıran özelliği etkinleştirir / devre dışı bırakır. Bu özellik etkinleştirildiğinde, Eski sürümü depolama süresi alanında belirtilen süre geçtikten sonra eski dosya sürümleri Yedekleme alanından kaldırılır.

Onay kutusu seçilmişse, belirtilen süre geçtikten sonra yedek kopyalar depodan kaldırılır.

Onay kutusunun işareti kaldırılırsa, yedek kopyalar sınırsız bir şekilde depolanır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Eski dosya sürümlerini koruma süresi:

Eski yedek kopyaların depodan kaldırılması için geçmesi gereken süre.

Bu değer, varsayılan olarak 60 gün şeklinde ayarlanmıştır.

Dosya sürümlerini depolama süresini sınırla onay kutusu seçilmişse bu alan düzenlenebilir.


Özet penceresi

Depo adı

Alanda yedekleme deposunun adı yer alır.


İçerik

Dosya kategorileri bölümünde, yedeklenebilen dosyaların kategorileri ve her kategorideki dosyaların toplam boyutu ve sayısı görüntülenir.

Tümünü göster | Tümünü gizle

Dosya konumu bölümünde, yedeklemek istediğiniz dosyaları içeren klasörleri ekleyebilir veya kaldırabilirsiniz.

Masaüstü

Bu düğme tıklatıldığında Dosya konumu sekmesinde yedekleme için seçilen masaüstü dosyalarını görüntülemenize olanak tanıyan Seçili dosyaları görüntüle penceresi açılır.

Belgelerim

Bu düğme tıklatıldığında Dosya konumu sekmesinde Belgelerim'de yedekleme için seçilen dosyaları görüntülemenize olanak tanıyan Seçili dosyaları görüntüle penceresi açılır.

Düğme Sil

Klasör adının yanındaki Sil düğmesi tıklatıldığında, ilgili klasör ve içindeki dosyalar yedekleme görevinden kaldırılır.

Klasör ekle

Bu düğme tıklatıldığında Klasör seçimi penceresi açılır. Klasör seçimi penceresinde, yedeklemek istediğiniz dosyaları içeren klasörü seçebilirsiniz.

Dosya kategorileri bölümünde, yedeklenebilen dosyaların kategorileri ve her kategorideki dosyaların toplam boyutu ve sayısı görüntülenir.

Dosya kategorileri listesi

Yedekleme görevi sırasında yedeklenecek dosyaların kategorilerini içerir.

Her kategori için aşağıdaki bilgiler görüntülenir:

  • kategori adı;
  • bu kategoride yedeklenecek dosya sayısı;
  • bu kategorideki dosyaların toplam boyutu.

<Dosya sayısı>

Bu bağlantı tıklatıldığında, yedekleme için seçilen dosyaları konuma ve kategoriye göre görüntülemenize olanak tanıyan Seçili dosyaları görüntüle penceresi açılır.

Kategori düzenleyici

Bu bağlantı tıklatıldığında, yedeklenecek dosyaların kategorilerini ekleyebileceğiniz veya düzenleyebileceğiniz Kategori düzenleyici penceresi açılır.

Ek

Bu bağlantı tıklatıldığında, yedekleme görevine dahil edilecek veya görevin dışında tutulacak dosya türlerinin listesi (Gizli dosyalar ve Sistem dosyaları) açılır.

Dosya türünün yanındaki onay kutusu seçilmişse, bu tür dosyaların yedek kopyaları yedekleme görevi sırasında oluşturulur.

Dosya türünün yanındaki onay kutusunun işareti kaldırılmışsa, bu tür dosyaların yedek kopyaları yedekleme görevi sırasında oluşturulmaz.

Onay kutuları varsayılan olarak seçilmiştir.


Depolama penceresi

Oluştur

Bu düğme tıklatıldığında, Yedekleme Deposu Oluşturma Sihirbazı başlatılır.

Bağlan

Bu düğme tıklatıldığında, önceden oluşturulmuş bir yedekleme deposunu bağlayabileceğiniz Depoya bağlan penceresi açılır.

Düzenle

Bu düğme tıklatıldığında, önceden yapılandırılmış depo ayarlarını düzenlemenize olanak tanıyan Yedekleme Deposu Oluşturma Sihirbazı başlatılır.

Temizle

Bu düğme tıklatıldığında, bir yedekleme deposundan istemediğiniz yedek kopyaları kaldırabileceğiniz Depolama yerini temizle penceresi açılır.

Sil

Bu düğme tıklatıldığında Depo Kaldırma Sihirbazı açılır.

Depo listesi

Oluşturulan yedekleme depolarını listeler. Her depo için toplam ve kullanılan depolama alanı bilgileri gösterilir.

Varsayılan olarak, liste C:\ sürücüsünde standart bir depo içerir.


Çizelge penceresi

Görevi sürücü bağlantısında çalıştır

Bu onay kutusu, yedekleme deposuna sahip çıkarılabilir bir sürücü bilgisayara bağlandığında yedekleme görevinin otomatik olarak başlatılmasını sağlayan seçeneği etkinleştirir / devre dışı bırakır.

Onay kutusu seçilmişse, çıkarılabilir bir sürücü bilgisayara bağlandığında Kaspersky PURE görevi çalıştırır.

Onay kutusu seçilmemişse, çıkarılabilir bir sürücü bilgisayara bağlandığında Kaspersky PURE görevi çalıştırmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Görevi zamanlamaya göre çalıştır

Bu onay kutusu, yedekleme görevinin yapılandırılmış zamanlamaya göre periyodik olarak gerçekleştirilmesini sağlayan seçeneği etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Sıklık

Zamanlanmış taramaların sıklığını tanımlar.

Bu ayar, Görevi zamanlamaya göre çalıştır onay kutusu seçilmişse kullanılabilir.

Aşağıdaki çizelge seçenekleri mümkündür:

  • Dakika. Tarama görevi çalıştırmaları arasındaki süre uzunluğu birkaç dakikadır.

    Bu değer için Her N dakikada bir çalıştır ayarı kullanılabilir. Aralık değerini dakika olarak tanımlar. Bu değer 59 dakikayı aşamaz. Bu değer, varsayılan olarak 5 dakika şeklinde ayarlanmıştır.

  • Saat. Taramalar arasındaki aralık, saat sayısı biçimindedir.

    Bu değer için Her N saatte bir çalıştır ayarı kullanılabilir. Aralık değerini saat olarak tanımlar. Bu değer 23 saati aşamaz. Bu değer, varsayılan olarak 1 saat şeklinde ayarlanmıştır.

  • Gün. Tarama görevi çalıştırmaları arasındaki süre uzunluğu birkaç gündür.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırma sıklığı. Aralığı gün olarak tanımlar. Bu değer, varsayılan olarak 7 gün şeklinde ayarlanmıştır.
    • Çalışma süresi. Görevin başlatılacağı zamanı tanımlar. Güncel bilgisayar saati varsayılan olarak ayarlanır.
  • Her hafta. Görev haftanın belirtilen günlerinde çalıştırılır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırılacağı günler. Bu onay kutuları, haftanın seçilen günlerinde görevin başlatılmasını etkinleştirir / devre dışı bırakır.
    • Çalışma süresi. Görevin başlatılacağı zamanı tanımlar. Güncel bilgisayar saati varsayılan olarak ayarlanır.
  • Belirtilen bir zamanda. Görev belli bir gün ve belli bir saatte çalıştırılacaktır.

    Bu değer için Çalıştırma tarihi ve saati ayarı kullanılabilir. Kaspersky PURE uygulamasının tarama görevini otomatik olarak başlatacağı günü ve saati tanımlar. Tarih gg/aa/yy, saat – ss:dd:ss biçiminde belirtilir. Güncel tarih ve saat varsayılan olarak seçilir.

  • Her ay. Görev ayda bir kez belli bir gün ve belli bir saatte çalıştırılacaktır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Ayın her N'inci günü çalıştır. Kaspersky PURE uygulamasının tarama görevini ay içinde otomatik olarak başlatacağı günü tanımlar. Bu değer, varsayılan olarak Her ayın 1. günü çalıştır şeklinde ayarlanmıştır.
    • Çalışma süresi. Görevin başlatılacağı zamanı tanımlar. Güncel bilgisayar saati varsayılan olarak ayarlanır.
  • Uygulama başlatıldıktan sonra. Tarama, Kaspersky PURE her başlatıldığında gerçekleştirilir.

    Bu değer için Şu süreden sonra başlat: ayarı kullanılabilir. Kaspersky PURE uygulamasının başlatılması ile tarama görevinin otomatik olarak başlatılması arasında geçen zaman aralığını dakika olarak tanımlar. Bu değer, varsayılan olarak 0 dakika şeklinde ayarlanmıştır.

Atlanan görevleri çalıştır

Bazen görev başlatılamaz (örneğin bilgisayar kapalıyken). Bu onay kutusu, görevi otomatik başlatma işlemini mümkün olduğu an etkinleştirir / devre dışı bırakır.

Onay kutusu işaretlenmemişse, Kaspersky PURE uygulaması atlanan görevleri çalıştırmaz. Bunun yerine, zamanlamadaki bir sonraki görevi çalıştırır.

Bu özellik, Saat, Dakika ve Uygulama başlatıldıktan sonra seçeneklerinin dışındaki tüm seçenekler için kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmiştir.


Özet

Görev adı

Alanda yedekleme görevinin adı yer alır.

Sihirbaz tamamlandığında görevi çalıştır

Bu onay kutusu, yedekleme görevini Sihirbaz sırasını tamamladığı an başlatma seçeneğini etkinleştirir / devre dışı bırakır.

Onay kutusu seçilmişse, Kaspersky PURE görevi Sihirbaz sırasını tamamladığı an çalıştırır.

Onay kutusu seçilmemişse, Kaspersky PURE görevi Sihirbaz sırasını tamamladıktan sonra belirtilen zamanlamaya göre çalıştırır. Görevi istediğiniz zaman elle de başlatabilirsiniz.

Varsayılan olarak, bu kutu işaretlenmiştir.


Geri yükleme penceresi

Kaynak klasörü

Kaspersky PURE uygulamasının dosyaları yedeklendiklerinde bulundukları dosyaya geri yükleyen bir geri yükleme modu.

Bu varsayılan geri yükleme modudur.

Belirtilen klasörü

Kaspersky PURE uygulamasının dosyaları Klasör seçimi alanında belirtilen klasöre geri yüklediği geri yükleme modudur.

Kaynak klasöre modu varsayılan olarak seçilmiştir.

Klasör seçimi

Bu alanda, verilerin geri yüklenmesi gereken klasörün yolu bulunur.

Gözat

Bu düğme tıklatıldığında Klasör seçimi penceresi açılır. Bu pencerede, verilerin geri yükleneceği klasörü belirtebilirsiniz.


Yedekleme bölümü

Yedekleme görevi oluştur

Bu düğme tıklatıldığında, Yedekleme Görevi Oluşturma Sihirbazı başlatılır.

Yedekleme görevlerinin listesi

Mevcut yedekleme görevlerini içerir. Her görev için, kullanılan yedekleme deposuyla, çalıştırma moduyla ve kullanılabilir işlemlerle ilgili bilgiler gösterilir.

Bu liste varsayılan olarak boştur.

Başlat

Bu düğme tıklatıldığında, ilgili görev için seçilen yedekleme deposunda yedekleme görevi ayarlarında belirtilen dosyaların yedek kopyalarını oluşturma işlemi başlar.

Bu düğme, yedekleme görevi çalışır durumda değilse kullanılabilir.

Durdur

Bu düğme tıklatıldığında, yedekleme görevini çalıştırma işlemi durur.

Bu düğme, yedekleme görevi çalışır durumdaysa kullanılabilir.

Düzenle

Bu düğme tıklatıldığında, önceden yapılandırılmış görev ayarlarını düzenlemenize olanak tanıyan Yedekleme Görevi Oluşturma Sihirbazı başlatılır.

Sil

Bu düğme tıklatıldığında, seçilen yedekleme görevi silinir

<Depo adı>

Bu bağlantı tıklatıldığında, dosya sürümlerinin sayısını ve dosya sürümlerini depolama süresini sınırlayabileceğiniz ve depo adını değiştirebileceğiniz <depo adı> deposunu yapılandır penceresi açılır.

<Çalıştırma modu>

Bu bağlantı tıklatıldığında, belirli bir görevi çalıştırma zamanlamasını düzenlemenize olanak tanıyan Yedekleme Görevi Oluşturma Sihirbazı açılır.


Verileri kategorilere göre seçme

Dosya kategorileri listesi

Yedek kopyaların oluşturulacağı dosyaların kategorileri içerir. Listede bir kategori seçildiğinde, seçilen kategoride yer alan dosyaların listesi pencerenin sağ kısmında gösterilir.

Dosya listesi

Yedekleme kopyalama için seçilmiş belirtilen kategorinin dosyalarını içerir.

Dosya adının yanındaki onay kutusu, dosyayı yedekleme görevine dahil eder veya bu görevin dışında tutar.

Onay kutusu seçilmişse, Kaspersky PURE yedekleme görevi sırasında dosyanın yedek kopyalarını oluşturur.

Onay kutusu seçilmemişse, Kaspersky PURE yedekleme görevi sırasında dosyanın yedek kopyalarını oluşturmaz.


Klasör seçimi penceresi

Klasör

Bu alanda, yedeklenmesi gereken dosyaları içeren klasörün yolu bulunur.


Çıkarılabilir sürücü bölümü

Çıkarılabilir sürücüler listesi

Bilgisayara bağlı çıkarılabilir sürücüleri listeler (bellek kartları ve CD'ler gibi). Her sürücü için toplan alan ve kullanılan alan bilgileri gösterilir.

Kaspersky Geri yükle Aracını depoya kopyala

Bu onay kutusu, Kaspersky Geri yükle Aracını çıkarılabilir sürücü depolama alanına yedekleme özelliğini etkinleştirir / devre dışı bırakır. Bu yardımcı program, depodaki verilerin herhangi bir bilgisayardan bilgisayarda Kaspersky PURE yüklü olmasa da geri yüklenmesine olanak tanır.


Verileri depodan geri yükleme penceresi

Yedekleme görevi

Depodaki yedek kopyaların oluşmasıyla sonuçlanan yedekleme görevlerini listeler.

Tarih

Yedekleme görevi listesinde seçilen her görevin tarih ve saatini belirtir.

Kategori

Depoda yedeklenen dosyaların kategorilerini listeler.

Ara

Dosya adının ilk harflerini girerek dosya araması yapmak için bir alan.

Dosyalar liste halinde gösterildiğinde bu alan kullanılabilir.

Aç

Bu düğme tıklatıldığında seçilen dosyanın en son sürümü açılır.

Sürümler

Bu dosya tıklatıldığında, seçilen dosyanın tüm kurtarılabilir sürümlerini görüntülemenize olanak tanıyan Sürümler penceresi açılır.

Liste olarak görüntüle / Klasör yapısını görüntüle

Bu düğme tıklatıldığında, dosya listesinin görünümü değişir (klasör ağacı veya alfabetik olarak sıralanmış dosya listesi).

Varsayılan olarak, klasör ağacı görünümü etkinleştirilmiştir ve Liste olarak görüntüle düğmesi kullanılabilir.

Dosya listesi

Geri yüklenebilecek dosyaları listeler.

Dosya adının yanındaki onay kutusu, dosyayı verileri geri yükleme işlemine dahil eder veya bu işlemden hariç tutar.

Onay kutusu seçilmişse, veriler geri yüklenirken bu dosyanın en son sürümü geri yüklenir.

Onay kutusu işaretlenmemişse, Kaspersky PURE uygulaması bu dosyayı geri yüklemez.

Verileri geri yükle

Bu düğme tıklatıldığında, geri yükleme ayarlarını yapılandırabileceğiniz Geri yükle penceresi açılır.


Depolama yerini temizleme penceresi

Bu tarihten önce oluşturulan dosya sürümleri

Bu onay kutusu, belirtilen tarihten önce oluşturulan dosyaları Yedekleme alanından kaldırma özelliğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Önceki dosya sürümleri en son sürüm dahil olmak üzere saklanacak sürüm sayısını belirler

Bu onay kutusu, en sonuncudan başlayarak önceki yedek kopyaları saklama özelliğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bilgisayardan silinen dosyaların yedek kopyaları

Bu onay kutusu, bilgisayardan silinen dosyaların yedek kopyalarını Yedekleme alanından kaldırma özelliğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.


İçindekiler penceresi

Kaydet

Depo verilerinin orijinal sürücüde kalmasını sağlayan bir depo kaldırma yöntemi. Depo listeden kaldırılır, ancak tekrar bağlanamaz.

Bu depo kaldırma yöntemi varsayılan olarak seçilidir.

Sil

Depo verilerinin kurtarılamayacak şekilde silinmesini sağlayan bir depo kaldırma yöntemi.


Görevler penceresi

Silme

İlgili depoyu kullanan yedekleme deposu görevlerinin kaydedilmesini sağlayan, ancak bu tür görevler için farklı bir deponun belirtilmesi gereken bir depo kaldırma yöntemi.

Bu depo kaldırma yöntemi varsayılan olarak seçilidir.

Sil

İlgili depoyu kullanan yedekleme görevlerinin silinmesini sağlayan bir depo kaldırma yöntemi.


Özet penceresi

Tamamlandı

Bu düğme tıklatıldığında, Kaspersky PURE yedekleme deposunu belirtilen ayarlara göre siler.


Dosya sürümleri penceresi

Dosya sürümünü geri yükle

Bu düğme tıklatıldığında, geri yükleme ayarlarını yapılandırabileceğiniz Geri yükle penceresi açılır.

Dosya sürümünü aç

Bu düğme tıklatıldığında seçilen dosya sürümü açılır.

Dosya sürümleri listesi

Dosya sürümlerini içerir. Her sürüm için depolama tarih ve saati gösterilir.


Kategori düzenleyici penceresi

Kategori ekle

Bu düğme tıklatıldığında, yeni bir dosya kategorisi ekleyebileceğiniz Yeni kategori penceresi açılır.

Uzantı ekle

Bu düğme tıklatıldığında Yeni uzantı penceresi açılır. Bu pencerede, yedeklemek istediğiniz dosyaların uzantılarını ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında, önceden oluşturulmuş bir kategori veya uzantının ayarlarını düzenleyebileceğiniz Kategori düzenle veya Uzantı düzenle penceresi açılır.

Bu düğme, kategori düzenleyicide varsayılan olarak oluşturulan kategori ve uzantılar için gösterilmez.

Sil

Bu düğmenin tıklatılması seçilen kategori veya uzantıyı listeden siler.

Bu düğme, kategori düzenleyicide varsayılan olarak oluşturulan kategori ve uzantılar için gösterilmez.

Varsayılan

Bu düğme tıklatıldığında, kategori düzenleyicideki kategori ve uzantılar varsayılan değerlere sıfırlanır.

Dosya kategorileri listesi

Yedek kopyaların oluşturulacağı dosyaların kategorileri içerir. Listede bir kategori seçildiğinde, seçilen kategoride yer alan dosya uzantılarının listesi pencerenin sağ kısmında gösterilir.

Dosya uzantıları listesi

Seçilen kategoride yer alan dosyaların uzantılarını içerir.

Uzantının yanındaki onay kutusu seçilmişse, bu tür dosyalar yedeklenecektir.

Uzantının yanındaki onay kutusu işaretlenmemişse, bu tür dosyalar yedeklenmeyecektir.


Verileri konuma göre seçme

Yol

Yedeklemek istediğiniz dosyaların konumlarını belirtir.

Düğme Geri

Geri düğmesi tıklatıldığında, önceden seçilen konum Yol listesinde gösterilir.

Düğme Yukarı düğmesi

Yukarı düğmesi düğmesi tıklatıldığında, Yol listesinde bir üst düzeydeki klasör görüntülenir.

Dosya konumu bölümünde, yedeklemek istediğiniz dosyaların konumunu seçebilirsiniz.

Dosya listesi

Bu liste, belirtilen konumda yedekleme için seçilen dosyaları içerir.

Dosya adının yanındaki onay kutusu, dosyayı yedekleme görevine dahil eder veya bu görevin dışında tutar.

Onay kutusu seçilmişse, Kaspersky PURE yedekleme görevi sırasında dosyanın yedek kopyalarını oluşturur.

Onay kutusu seçilmemişse, Kaspersky PURE yedekleme görevi sırasında dosyanın yedek kopyalarını oluşturmaz.


İnternet kullanımı

İnternet Kullanımını Denetle bölümünde seçilen kullanıcı için İnternet kullanım süresini sınırlayabilirsiniz.

Denetimi etkinleştir

Bu kutu seçilen hesabın İnternet kullanım süresinin denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, seçilen hesabın İnternet oturumları hakkındaki bilgiler İnternet Kullanımı Raporunda görüntülenir.

Ek olarak, (erişimin verileceği veya engelleneceği haftanın günlerini ve günün saatini belirten) İnternet kullanımı için bir çizelge oluşturabilir ve 24 saat içindeki toplam İnternet kullanım süresini sınırlayabilirsiniz. Bunu yapmak için takvimi ve Seçilen günlerde sınırlı kullanım onay kutusunu kullanın.

Bu kutunun işareti kaldırılmışsa, seçilen hesap için İnternet kullanımı istatistikleri tutulmaz ve kullanıcı İnternette süre sınırı olmaksızın erişebilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Seçilen günlerde sınırlı kullanım

Bu kutu haftanın belirtilen günlerinde ve belirtilen saatlerinde İnternet kullanımına konan sınırlamaları etkinleştirir / devre dışı bırakır.

Bu onay kutusu seçilmişse, İnternet kullanımına ilişkin bir zamanlama oluşturabilirsiniz: 24 saat içinde toplam İnternet kullanımı süresine konan sınır dikkate alınarak haftanın her günü için, İnternetin kullanılmasına izin verildiğini mi yoksa yasaklandığını mı belirten bir veya birkaç aralık ayarlayabilirsiniz.

Tabloyu kullanarak İnternet kullanımı çizelgesini ayarlayabilirsiniz. Tablo satırları haftanın günlerine karşılık gelir, zaman ölçeğindeki tablo sütunları 1 saatlik aralıkları gösterir. İşletim sisteminin bölge ayarlarına dayalı olarak zaman çizelgesi 24 saatlik veya 12 saatlik olabilir. Tablo hücrelerinin renkleri uygulanan sınırlamaları yansıtır: gri İnternet erişiminin yasaklandığını belirtirken, yeşil renk erişime izin verildiği anlamına gelir.

Kutu işaretlenmemişse, sınırlama çizelgesi görülmeyecektir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Günlük kullanım süresini sınırlama

Bu kutu 24 saat için İnternet kullanımına konan süre sınırlamalarını etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, 24 saat içinde izin verilen maksimum İnternet kullanımı süresini belirtebilirsiniz. Toplam kullanım süresi ss:dd biçiminde girilir.

Bu kutu işaretlenmemişse, 24 saat içindeki İnternetin toplam kullanım süresi sınırlanmaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.


İnternet'te Gezinmeyi Denetle

İnternet'te Gezinmeyi Denetle bölümünde içeriklerine dayalı olarak İnternet sitelerine erişimi sınırlayabilirsiniz.

Güvenli aramayı etkinleştir

Bu onay kutusu arama motorlarını kullanırken başvurulan güvenli arama modunu etkinleştirir / devre dışı bırakır.

Denetimi etkinleştir

Bu kutu seçilen hesap için ziyaret edilen İnternet sitelerinin denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, seçilen hesabın ziyaret edilen İnternet siteleri hakkındaki bilgiler İnternet'te Gezinme Raporunda görüntülenir. Belli bir kategoriye ait İnternet sitelerine erişimi engelleyebilir / izin verebilir veya istisnalar listesini yapılandırabilirsiniz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İnternet sitelerini engelle bölümünde erişilmesi engellenecek İnternet sitesi kategorilerini seçebilir ve bir istisnalar listesi oluşturabilirsiniz.

Aşağıdaki kategorilerdeki İnternet sitelerini engelle

Seçilen kategorilerdeki İnternet sitelerine erişimi engelleme.

Tümünü seç

Bu bağlantının tıklatılması erişimi engellenmesi gereken tüm İnternet sitesi kategorileri için kutuları işaretler.

Tümünü temizle

Bu bağlantının tıklatılması erişimi engellenmesi gereken tüm İnternet sitesi kategorileri için kutuları temizler.

İnternet sitesi kategorileri listesi

Bir kategorinin adının yanındaki kutu işaretlenmişse, Kaspersky PURE bu kategorideki herhangi bir İnternet sitesine erişimi engeller.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İstisnalar listesinde izin verilen İnternet siteleri haricinde tüm İnternet sitelerine erişimi engelle

İstisnalar listesinde izin verilen İnternet siteleri haricinde tüm İnternet sitelerine erişimi engeller.

İstisnalar

Bu düğmenin tıklatılması İnternet sitelerini engelle: istisnalar penceresini açar. Bu pencerede, İnternet sitesi içerik denetimi için belirtilen geçerli ayarlara bakılmaksızın, erişilmesi engellenen / izin verilen İnternet sitelerinin listesini oluşturabilir ve düzenleyebilirsiniz.


Raporlar

Hesap Denetimi Genel İstatistikleri bölümünde Ebeveyn Denetiminin çalışmasının genel bir raporunu görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

İnternet

Bu bölüm gözatılan İnternet siteleri ve İnternetten karşıdan yüklenen dosyaların istatistiklerini, sırasıyla en popüler web kaynakları ve kategorilerine göre gruplanmış olarak içerir. Yasaklanan web kaynaklarını ziyaret etme ve dosyaları karşıdan yükleme denemelerinin toplam sayısını da görüntüleyebilirsiniz.

Mesajlaşma

Bu bölüm, kullanıcının, seçilen dönemde IM istemcileri aracılığıyla ve sosyal ağlarda yaptığı mesajlaşma istatistiklerini içerir.

Aşağıdaki bilgileri içerir:

  • iletilerin toplam sayısı;
  • engellenen iletilerin sayısı;
  • İletilerde tespit edilen özel veri örneklerinin sayısı;
  • iletilerde tespit edilen anahtar sözcüklerin sayısı;

Bilgisayar

Bu bölüm, seçilen dönem için engellenen toplam uygulama sayısını ve bilgisayar kullanım süresini görüntüler.


Bilgisayar Kullanıcıları

Bu pencere bilgisayarın kullanıcılarının listesini görüntüler. Aşağıdaki kullanıcı ayrıntılarını görüntüleyebilirsiniz:

  • Ebeveyn Denetimi ayarlarında yapılandırılan kullanıcı hesabı görüntüsü;
  • kullanıcı kısa adı.

Denetim düzeyini seç

Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Ebeveyn Denetimi devre dışı bırakıldığında bu düğme görüntülenir.

Veri toplama

Bu düğme tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Denetimi devre dışı bırak. Bu öğe seçildiğinde kullanıcı için Ebeveyn Denetimi devre dışı bırakılır.
  • Denetim düzeyini seç. Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Ebeveyn Denetimi veri toplama modunda çalışırken bu düğme görünür.

Çocuk profili

Bu düğme tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Denetimi devre dışı bırak. Bu öğe seçildiğinde kullanıcı için Ebeveyn Denetimi devre dışı bırakılır.
  • Denetim düzeyini seç. Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Kullanıcı için Çocuk denetimi şablonu seçildiğinde bu düğme görünür.

Genç profili

Bu düğme tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Denetimi devre dışı bırak. Bu öğe seçildiğinde kullanıcı için Ebeveyn Denetimi devre dışı bırakılır.
  • Denetim düzeyini seç. Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Kullanıcı için Genç denetimi şablonu seçildiğinde bu düğme görünür.

Ayarlar ve raporlar

Bu düğme tıklatıldığında, özel Ebeveyn Denetimi sınırlamalarını yapılandırabileceğiniz, bunun yanı sıra bilgisayar ve İnternet'teki kullanıcı etkinliğini belgeleyen raporları görüntüleyebileceğiniz bir pencere açılır.


Anlık mesajlaşma

Anlık Mesajlaşmayı Denetle bölümünde kullanıcının anlık mesajlaşma (IM istemcileri) üzerinden mesajlaşmasını sınırlayabilirsiniz.

Denetimi etkinleştir

Bu kutu seçilen hesabın anlık mesajlaşma denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, gönderilen ve alınan tüm mesajlar hakkındaki bilgiler Anlık Mesajlaşma Raporunda görüntülenir. Ayrıca, izin verilen ve engellenen kişiler listesi oluşturabilirsiniz.

Bu kutu işaretlenmemişse, engellenen mesajların istatistikleri tutulmaz ve kullanıcı tüm kişilerle anlık mesajlaşmayı sürdürebilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Kişiler listesi

Mesajlaşması engellenen / izin verilen kişileri içerir. Bir kişiyi belirlerken kullanıcının IM istemcisine veya e-posta adresine kullanıcı hesabının kimlik numarasını girebilirsiniz.

Kişi ekle

Bu düğme yeni bir kişi eklemek için Kişi bilgileri penceresini açmanıza olanak verir.

Engelle / İzin ver

Bu düğme bir kişiyle mesajlaşmayı engeller / izin verir.

Varsayılan olarak, uygulama tüm kişilerle mesajlaşmaya izin verir.

Mesajları görüntüleme

Bu düğme seçilen kullanıcıyla mesajlaşma metninin görüntülenmesi için Mesajlaşma penceresini açmanıza olanak verir.

Sil

Bu düğme seçilen kişiyi listeden kaldırmanıza olanak verir.

Listede olmayan kişilerden gelen veya bu kişilere gönderilen mesajları engelleme

Bu kutu izin verilenler dışında tüm kişilerle mesajlaşmayı engellemeyi etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, kullanıcı yalnızca mesajlaşılmasına izin verilen kişilerle mesajlaşabilir.

Bu kutu işaretlenmemişse, kullanıcı yalnızca engellenmeyen kişilerle iletişim kurabilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Özel Veriler

Özel Verileri Paylaşmayı Denetle bölümünde kullanıcının kişisel verilerini IM istemcileri, sosyal ağlar aracılığıyla ve İnternet sitelerine aktarmasını sınırlayabilirsiniz.

Denetimi etkinleştir

Bu onay kutusu, seçilen hesap için özel verilerin aktarım denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, özel verileri içeren, gelen ve giden tüm mesajlar hakkındaki bilgiler Özel Verilerin Paylaşımı Raporunda görüntülenir. Ayrıca ev adresi ve telefon numarası gibi gizli verileri içeren kayıtların bir listesini oluşturabilirsiniz.

Bu onay kutusu işaretlenmemişse, kişisel verileri aktarma denemelerinin istatistiği tutulmaz ve kullanıcı sınırlama olmaksızın kişisel verileri gönderebilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Özel Veriler

Liste, gönderilemeyen gizli bilgi kayıtlarını içerir. Listedeki kayıtları düzenleyebilirsiniz.

Ekle

Bu düğmenin tıklatılması listeye yeni bir özel veriler kaydı ekleyebileceğiniz Özel Veriler penceresini açmanızı sağlar.

Düzenle

Bu düğmenin tıklatılması bir özel veriler kaydını düzenleyebileceğiniz Özel Veriler penceresini açmanızı sağlar.

Sil

Bu düğmenin tıklatılması seçilen özel veriler kaydının listeden kaldırılmasına olanak verir.


Sözcük Kullanımı

Sözcük Kullanımını Denetle bölümünde kullanıcının IM istemcileri, sosyal ağlar aracılığıyla ve İnternet sitelerine veri gönderirken belirli sözcükler ve sözcük bileşimleri kullanımını izleyebilirsiniz.

Denetimi etkinleştir

Bu kutu seçilen hesabın anahtar sözcük denetimini etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, iletilerde tespit edilen anahtar sözcükler hakkındaki bilgiler Sözcük Kullanımı Raporu'nda görüntülenir. Ek olarak kullanıcının iletilerinde izlenecek anahtar sözcükler ve sözcük bileşimleri listesi oluşturabilirsiniz.

Bu kutu işaretlenmemişse, iletilerde tespit edilen anahtar sözcüklerin istatistikleri seçilen hesap için tutulmayacaktır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Sözcük Kullanımı

Bu liste iletilerde izlenmesi gereken anahtar sözcükleri ve sözcük bileşimlerini içerir. Listede bulunan sözcükleri ve sözcük bileşimlerini düzenleyebilirsiniz.

Ekle

Bu düğme yeni bir sözcük veya sözcük bileşimi eklemek için Anahtar sözcük penceresini açmanıza olanak verir.

Düzenle

Bu düğme listeden seçilen bir anahtar sözcük veya sözcük bileşimini düzenlemek için Anahtar sözcük penceresini açmanıza olanak verir.

Sil

Bu düğme seçilen sözcüğü veya sözcük bileşimini listeden kaldırmanıza olanak verir.


Bilgisayar kullanımı

Bilgisayarın Çalışma Süresini Denetle bölümünde seçilen kullanıcı için bilgisayarın kullanım süresini sınırlayabilirsiniz.

Denetimi etkinleştir

Bu kutu seçilen hesabın bilgisayar kullanım süresinin denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, seçilen hesabın bilgisayarda geçirdiği süre hakkındaki bilgiler Bilgisayar Kullanım Raporunda görüntülenir.

Ek olarak kullanıcının bilgisayara erişimi için (haftanın günlerini ve günün saatini belirten) bir çizelge oluşturabilir ve 24 saat içindeki toplam bilgisayar kullanım süresini sınırlayabilirsiniz. Bunu yapmak için takvimi ve Seçilen günlerde sınırlı kullanım onay kutusunu kullanın.

Bu kutunun işareti kaldırılmışsa, seçilen hesap için bilgisayar kullanımı istatistikleri tutulmaz, böylece kullanıcı bilgisayarda süre sınırı olmaksızın çalışabilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Seçilen günlerde sınırlı kullanım

Bu kutu haftanın belirtilen günlerinde ve belirtilen saatlerinde bilgisayar kullanımına konan sınırlamaları etkinleştirir / devre dışı bırakır.

Bu onay kutusu seçilmişse, bilgisayar kullanımına ilişkin bir zamanlama oluşturabilirsiniz: 24 saat içinde toplam bilgisayar kullanımı süresine konan sınır dikkate alınarak haftanın her günü için, bilgisayarın kullanılmasına izin verildiğini mi yoksa yasaklandığını mı belirten bir veya birkaç aralık ayarlayabilirsiniz.

Tabloyu kullanarak bilgisayar kullanımı çizelgesini ayarlayabilirsiniz. Tablo satırları haftanın günlerine karşılık gelir, zaman ölçeğindeki tablo sütunları 1 saatlik aralıkları gösterir. İşletim sisteminin bölge ayarlarına dayalı olarak zaman çizelgesi 24 saatlik veya 12 saatlik olabilir. Tablo hücrelerinin renkleri uygulanan sınırlamaları yansıtır: gri bilgisayar erişiminin yasaklandığını belirtirken, yeşil renk erişime izin verildiği anlamına gelir.

Kutu işaretlenmemişse, sınırlama çizelgesi görülmeyecektir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Günlük kullanım süresini sınırlama

Bu kutu 24 saat için bilgisayar kullanımına konan süre sınırlamalarını etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, 24 saat içinde izin verilen maksimum bilgisayar kullanımı süresini belirtebilirsiniz. Toplam kullanım süresi ss:dd biçiminde girilir.

Bu kutu işaretlenmemişse, 24 saat içindeki bilgisayarın toplam kullanım süresi kaydedilmez.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Uygulama Kullanımı

Uygulamaların Kullanımını Denetle bölümünde uygulamaların çalışmasını sınırlayabilirsiniz.

Denetimi etkinleştir

Bu onay kutusu seçilen hesap için başlatma denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, seçilen hesapta başlatılan uygulamalar hakkındaki bilgiler Uygulamaların Kullanım Raporunda görüntülenir. Uygulamalar listesini kullanarak belirli uygulamaların başlatılmasını engelleyebilir veya izin verebilir veya izin verilen uygulamaların çalışmasına süre sınırı koyabilirsiniz.

Bu kutu işaretlenmemişse, çalışan programların istatistiği seçilen hesap için tutulmayacak ve kullanıcı tüm uygulamaları sınırsız olarak çalıştırabilecektir.

Bu kutu varsayılan olarak seçilidir.

Uygulamalar

Uygulamaların başlatılmasını engelleyebilir veya izin verebilir veya izin verilen uygulamaların çalışmasına süre sınırı koyabilirsiniz.

Ekle

Bu düğmenin tıklatılması Uygulamalar listesine uygulama ekleyebileceğiniz veya çalışan uygulamalar için süre sınırı koyabileceğiniz Uygulamanın çalışmasını denetle penceresini açar.

Engelle / İzin ver

Bu düğme seçilen uygulamanın çalışmasını engellemenizi / izin vermenizi sağlar.

Varsayılan olarak uygulamanın çalışmasına izin verilir.

Düzenle

Bu düğmenin tıklatılması seçilen uygulamanın kullanım ayarlarını değiştirebileceğiniz Uygulamanın çalışmasını denetle penceresini açar.

Sil

Bu düğmenin tıklatılması seçilen uygulamayı Uygulamalar listesinden kaldırır.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Adres maskesi (URL)

Adres maskesi (URL)

Kaynağın URL adresi/URL adresi maskesi (örneğin, URL adresi www.virus.com).


Kişi bilgileri

Kişi listesinden

Kendisiyle ilgili mesajlar raporlara kaydedilmişse bu seçenek, kişiler listesinden kişi eklemek üzere düşünülmüştür.

Bu seçenek için aşağıdaki alanlar bulunmaktadır:

  • Ara. Bu alana, adı belirli karakterlerin bileşiminden oluşan kişileri görüntülemek için karakter bileşimi girebilirsiniz.
  • Kişiler listesi. Bu listede, raporlara kaydedilen mesajlarla birlikte kişilerin hesap numaraları ve e-posta adresleri bulunur.
  • Mesajlaşma. Bu alanda, kişiler listesinden seçilen kişiyle birlikte, mesajlarının içeriği görüntülenir.

Elle

Bu seçenek elle kişi eklemek için düşünülmüştür. Bu seçeneği belirlerseniz, eklediğiniz kişinin hesap numarası veya e-posta adresini girmenizi isteyen bir giriş alanı belirir.

Elle eklenen kişiler için mesajlaşma günlükleri görüntülenmez.


Kişisel veriler

Veriler

İletimi engellenen veya izin verilen kişisel veriler.

Açıklama

Özel veriler kayıtları listesinde görüntülenen açıklama (örneğin, Ev telefonu, İş telefonu, Posta kodu).


Anahtar sözcük

Anahtar sözcük

Kullanıcının iletilerinde izlenmesi gereken anahtar sözcük veya sözcük bileşimi.


İnternet kullanımı

İnternet Kullanımı Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca İnternet kullanımı ile ilgili bilgileri görüntüleyebilirsiniz. Ayrıca belirtilen zaman aralığı içinde İnternet kullanım süresinin dağılımını temsil eden bir diyagramı da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

İnternet Kullanımı listesi

Bu liste rapor süresi için İnternet kullanım oturumlarını içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgi olayı [image] İnternet bağlantısının başarılı başlangıç ve tamamlanma anında görüntülenir.
  • Kritik olay [image] İnternet kullanımı engellenmiş veya kesilmişse (örneğin, İnternet kullanımı süre sınırlamaları nedeniyle kesildikten sonra) görüntülenir.

Oturum başlatma

İnternet kullanımı oturumunun başlangıç zamanını görüntüleyen sütun. Listedeki olayları bu sütuna göre sıralayabilirsiniz.

Süre

Bağlantının kurulduğu andan itibaren İnternet kullanımının süresini görüntüleyen sütun. Listedeki olayları bu sütuna göre sıralayabilirsiniz.

Sonuç

İnternet oturumları ile ilgili bilgilerin işlenmesinin sonucunu görüntüleyen sütun. Listedeki kayıtları bu sütuna göre sıralayabilirsiniz.

Sonuç sütunu aşağıdaki değerleri görüntüleyebilir:

  • İzin verilen;
  • Engellenen kullanıcının belirtilen kaynağa erişimi Ebeveyn Denetimi ayarları tarafından engellenir;
  • İptal edilen kullanıcı tarafından belirlenen İnternet kullanımı sınırının süresi dolmuştur.

Filtreleme

  • Bilgilendirme olayı

    Bu düğmenin tıklatılması listeyi bilgilendirme olaylarına göre sıralamanıza olanak verir.

  • Önemli olay

    Bu düğmenin tıklatılması listeyi önemli olaylara göre sıralamanıza olanak verir.

  • Kritik olay

    Bu düğmenin tıklatılması listeyi kritik olaylara göre sıralamanıza olanak verir.

İnternet kullanımı süre dağılımı

Belirtilen dönem için İnternet kullanımı süre dağılımı diyagramı.


İnternet'te Gezinme

İnternet'te Gezinme Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca ziyaret edilen İnternet siteleri ile ilgili bilgileri görüntüleyebilirsiniz. Ayrıca en çok ziyaret edilen İnternet sitelerini gösteren bir diyagram da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

İnternet sitelerine erişim listesi

Bu liste kullanıcının belirtilen dönem boyunca ziyaret ettiği web adreslerini içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgilendirme olayı [image] izin verilen İnternet siteleri ziyaret edildiğinde olaylara bu önem düzeyi atanır.
  • Önemli olay [image] izin verilmeyen İnternet siteleri ziyaret edildiğinde olaylara bu önem düzeyi atanır.
  • Kritik olay [image] bir İnternet sitesine erişim engellenmişse (örneğin, engellenen bir İnternet sitesini açmak için denemede bulunulursa veya bir İnternet sitesi engellenen bir kategoriye aitse) olaylara bu önem düzeyi atanır.

URL

Kullanıcı tarafından ziyaret edilen bir İnternet sitesi adresini görüntüleyen sütun. Web adresleri listesini bu sütuna göre sıralayabilirsiniz.

Zaman

Kullanıcının İnternet sitesini ziyaret ettiği zamanı görüntüleyen sütun. Listedeki İnternet sitesi adreslerini bu sütuna göre sıralayabilirsiniz.

Sonuç

Kullanıcı tarafından ziyaret edilen bir İnternet sitesi içeriğinin işlenme sonucunu gösteren sütun (İzin Verilen / Engellenen). Web adresleri listesini bu sütuna göre sıralayabilirsiniz.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

İnternet sitesini engelle / İnternet sitesine izin ver

Bu düğme belirtilen İnternet sitesine erişimi engellemenize / izin vermenize olanak verir.

Ziyaretlerin sayısı

Belirtilen dönem içinde İnternet sitelerine ziyaretlerin sayısı.

Popüler İnternet siteleri

Ziyaret sıklığına dayalı olarak İnternet sitelerinin popülerlik diyagramı.


Dosya İndirmeleri

Dosya İndirmeleri Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca İnternet'ten indirilen dosyalarla ilgili bilgileri görüntüleyebilirsiniz. Ayrıca dosyaların çoğunlukla karşıdan yüklendiği İnternet sitelerini gösteren bir diyagram da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Dosya İndirme listesi

Kullanıcının belirtilen dönem boyunca İnternetten karşıdan yüklediği dosyaları içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgilendirme olayı [image] bir dosya başarıyla karşıdan yüklendiğinde olaylara bu önem düzeyi atanır.
  • Bilgilendirme olayı [image] bir dosyanın karşıdan yüklenmesi engellendiyse, olaylara bu önem düzeyi atanır.

Dosya

Kullanıcının İnternetten karşıdan yüklediği dosyanın adını görüntüleyen sütun. Dosyaların listesini bu sütuna göre sıralayabilirsiniz.

"+" simgesini tıklatırsanız karşıdan yüklenen dosyayla ilgili ayrıntılı bilgiler görüntülenir: dosyanın adı ve türü.

Zaman

Dosyanın karşıdan İnternetten yüklendiği zamanı görüntüleyen sütun. Listeyi bu sütuna göre sıralayabilirsiniz.

Sonuç

Dosya karşıdan yükleme işleminin sonucunu görüntüleyen sütun. Dosyaların listesini bu sütuna göre sıralayabilirsiniz.

Kullanılabilir değerler:

  • izin verilen
  • engellenen

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Kategoriyi engelle / Kategoriye izin ver

Bu düğme belirtilen kategorideki dosyaları karşıdan yüklemenizi engellemenize / izin vermenize olanak verir.

İnternet sitesini engelle / İnternet sitesine izin ver

Bu düğme belirtilen İnternet sitesine erişimi engellemenize / izin vermenize olanak verir.

Karşıdan yüklemelerin sayısı

Belirtilen dönem içinde İnternetten karşıdan yüklenen dosyaların sayısı.

Popüler İnternet siteleri

Dosya indirme sıklığına dayalı olarak İnternet sitelerinin popülerlik diyagramı.


Anlık mesajlaşma

Anlık Mesajlaşma Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca tüm gelen ve giden iletilerle ilgili bilgileri görüntüleyebilirsiniz. Ayrıca herhangi bir kişiyle yapılan mesajlaşma günlüklerini ve en çok ileti alışverişinin yapıldığı kişileri gösteren bir şemayı da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Anlık mesajlaşma listesi

Kullanıcının, seçilen dönemde IM istemcileri aracılığıyla yaptığı mesajlaşma ile ilgili bir rapor içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgi olayı [image] – bir kullanıcı izin verilen kişilerle iletişim kurduğunda olaylara bu önem düzeyi atanır.
  • Önemli olay [image] – kullanıcının bilinmeyen kişilerle iletişim kurması ve / veya mesajlarda anahtar sözcüklerin tespit edilmesi gibi olaylara bu önem düzeyi atanır.
  • Kritik olay [image] – engellenen mesajlaşma gibi olaylara (örneğin, kullanıcı engellenen bir kişiyle iletişim kurmayı denerse) bu önem düzeyi atanır.

Yön

İletinin yönünü (alınan veya gönderilen) belirten simgeyi görüntüleyen sütun.

Kişi

İletiyi göndereni veya alanı görüntüleyen sütun. İletilerin listesini bu sütuna göre sıralayabilirsiniz.

Mesajlaşma

Gönderilen veya alınan bir iletinin metnini görüntüleyen sütun. İletilerin listesini bu sütuna göre sıralayabilirsiniz.

Zaman

İletinin gönderildiği veya alındığı zamanı görüntüleyen sütun. İletilerin listesini bu sütuna göre sıralayabilirsiniz.

Sonuç

Göndericiyle / alıcıyla mesajlaşmanın engellenip engellenmediğine / izin verilip verilmediğine dayalı olarak iletinin durumunu (Engellenen / İzin verilen) görüntüleyen sütun. İletilerin listesini bu sütuna göre sıralayabilirsiniz.

Neden

İletiyi engelleme / izin verme nedenini görüntüleyen sütun. İletilerin listesini bu sütuna göre sıralayabilirsiniz.

Özel Veriler

İletide tespit edilen özel veriler listesindeki bilgileri görüntüleyen sütun.

Sözcük Kullanımı

İletide tespit edilen kimlik verileri listesindeki sözcükleri ve ifadeleri görüntüleyen sütun.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Engelle / İzin ver

Bu düğme belirtilen kullanıcıyla mesajlaşmayı engeller / izin verir. Kullanıcının kişilerinin mesajlaşma yapılandırma penceresindeki Kişiler listesine ekleneceğine dikkat edin.

Mesajları görüntüleme

Bu düğmeyi tıklatırsanız Mesajlaşma penceresi açılır. Bu pencerede seçilen kullanıcının mesajlaşma günlüklerini görüntüleyebilirsiniz.

İletilerin sayısı

Seçilen dönem içinde alınan iletilerin toplam sayısı.

Popüler kişiler

Alınan ve gönderilen iletilerin sayısına dayalı olarak kişilerin popülerlik diyagramı.


Kişisel veriler

Özel Verilerin Paylaşımı Raporu listesi belirtilen zaman aralığı boyunca özel verileri gönderme denemeleri ile ilgili bilgilerin yanı sıra engellenen özel veri gönderme denemelerinin sayısı ile ilgili bilgileri de görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Özel Veriler listesi

Bu liste kullanıcının belirtilen dönem boyunca göndermeyi denediği özel veriler girişlerini içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun.

İletide kullanıcı özel verileri tespit edilirse olaya Kritik durumu atanır. Böylece, Önem sütununda [image] simgesi görüntülenir.

Özel Veriler

Gönderilmesi denendiğinde engellenmesi gereken bir girişin kişisel veriler listesindeki adını görüntüleyen sütun. Listedeki özel verileri bu sütuna göre sıralayabilirsiniz.

Alıcı

Bu sütun, kullanıcının özel verilerini içeren bir iletiyi gönderdiği kişinin adını görüntüler. Listedeki gizli verileri bu sütuna göre sıralayabilirsiniz.

Zaman

Özel verileri içeren iletinin gönderildiği zamanı görüntüleyen sütun. Listedeki gizli verileri bu sütuna göre sıralayabilirsiniz.

Sonuç

Kişisel verileri içeren iletiye uygulanan işlemin sonucunu görüntüleyen sütun.

İletide kullanıcı özel verileri tespit edilirse iletinin gönderilmesi engellenir. Böylece, Sonuç sütununda Engellendi değeri görüntülenir.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Engellenen aktarım sayısı

Belirtilen dönem içinde engellenen kişisel verileri gönderme denemelerinin toplam sayısı.


Bilgisayar kullanımı

Bilgisayar Kullanımı Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca bilgisayar kullanımı ile ilgili bilgileri görüntüleyebilirsiniz. Ayrıca belirtilen zaman aralığı içinde bilgisayar kullanım süresinin dağılımını temsil eden bir diyagramı da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Bilgisayar Kullanımı listesi

Belirtilen dönem için bilgisayar kullanımı oturumları ile ilgili bilgileri içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgilendirme olayı [image] Ebeveyn Denetimi bileşeni ayarlarının kullanıcıya çalıştırması için izin verdiği olaylara bu önem düzeyi atanır.
  • Kritik olay [image] bilgisayar kullanımı engellenmiş veya kesilmişse (örneğin, bilgisayar kullanımına uygulanan zaman sınırlamaları ihlal edilirse), olaya bu önem düzeyi atanır.

Oturum başlatma

Bilgisayar kullanımı oturumunun başlangıç zamanını görüntüleyen sütun. Listedeki olayları bu sütuna göre sıralayabilirsiniz.

Süre

Bilgisayarın başlatıldığı andan başlayarak bilgisayar kullanım süresini görüntüleyen sütun. Listedeki olayları bu sütuna göre sıralayabilirsiniz.

Sonuç

Bilgisayar kullanımı oturumunun çözümlenme sonucunu görüntüleyen sütun. Kullanılabilir değerler:

  • İzin verilen;
  • Engellenen;
  • İptal edilen.

Listedeki olayları bu sütuna göre sıralayabilirsiniz.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Bilgisayar kullanım süresinin dağılımı

Belirtilen dönem için bilgisayar kullanımı süre dağılımı diyagramı.


Uygulama Kullanımı

Uygulamaları Kullanım Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca uygulamaların başlatılması ile ilgili bilgileri görüntüleyebilirsiniz. Ayrıca en çok başlatılan uygulamaları gösteren bir diyagram da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Uygulamanın Kullanımı listesi

Kullanıcının belirtilen dönem boyunca çalıştırdığı uygulamaları içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgilendirme olayı [image] izin verilen uygulamalar başarıyla başlatılıp etkinliklerini tamamlamışlarsa, olaylara bu önem düzeyi atanır.
  • Önemli olay [image] bilinmeyen uygulamalar başlatılmışsa, olaylara bu önem düzeyi atanır.
  • Kritik olay [image] uygulamanın etkinliği engellenmişse veya iptal edilmişse (örneğin, engellenen uygulamanın çalıştırılması için bir deneme yapılmışsa veya uygulamanın kullanımına konan süre sınırlamaları ihlal edilmişse) olaylara bu önem düzeyi atanır.

Uygulama

Bu sütun kullanıcının çalıştırmayı denediği uygulamanın adını görüntüler. Uygulamalar listesini bu sütuna göre sıralayabilirsiniz.

"+" simgesini tıklatırsanız çalışan uygulamayla ilgili ayrıntılı bilgiler görüntülenir: uygulamanın çalıştırılabilir dosyasının adı ve yolu.

Süre

Uygulamanın başlatıldığı andan itibaren kullanım süresini görüntüleyen sütun.

Sonuç

Uygulamayı başlatma işleminin sonucunu görüntüleyen sütun.

Kullanılabilir değerler:

  • İzin verilen;
  • Engellenen;
  • İptal edilen.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Engelle / İzin ver

Bu düğme, belirtilen uygulamanın başlatılmasını engellemeye / izin vermeye olanak verir.

Yapılandır

Bu düğme tıklatıldığında Uygulamanın çalışmasını denetle penceresi açılır. Bu pencerede seçilen uygulamanın başlatılmasını yapılandırabilirsiniz.

İhlal sayısı

Belirtilen dönem için uygulamaları başlatma çizelgesini ihlal sayısı.

Popüler uygulamalar

Kullanım sıklığına dayalı olarak uygulamanın popülerlik diyagramı.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Sözcük Kullanımı

Sözcük Kullanımı Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca gelen ve giden iletilerde tespit edilen anahtar sözcüklerle ilgili bilgileri görüntüleyebilirsiniz. Ayrıca, belirtilen zaman aralığında iletilerde tespit edilen anahtar sözcüklerle ilişkili olayların toplam sayısını da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Sözcük Kullanımı listesi

Bu liste belirtilen dönem içinde kullanıcının iletileri içinde tespit edilen anahtar sözcükleri veya sözcük bileşimlerini içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

Önemli [image] – kullanıcının iletilerinde bir anahtar sözcük tespit edilirse olaylara bu önem düzeyi atanır.

Anahtar sözcük

Kullanıcının iletilerinde tespit edilen sözcük veya sözcük bileşimlerini görüntüleyen sütun. Anahtar sözcüklerin listesini bu sütuna göre sıralayabilirsiniz.

Alıcı / Gönderici

Anahtar sözcükleri içeren iletinin göndericisini veya alıcısını görüntüleyen sütun. Anahtar sözcüklerin listesini bu sütuna göre sıralayabilirsiniz.

Zaman

Anahtar sözcükleri içeren iletinin gönderildiği veya alındığı zamanı görüntüleyen sütun. Anahtar sözcüklerin listesini bu sütuna göre sıralayabilirsiniz.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Olayların toplam sayısı

Belirtilen dönem için iletilerde tespit edilen anahtar sözcüklerle ilişkili olayların toplam sayısı.


Dosya İndirmeleri

Dosya İndirmeyi Denetle bölümünde İnternetten dosyaları karşıdan yüklemeyi sınırlayabilirsiniz.

Denetimi etkinleştir

Bu kutu seçilen hesabın dosyaları İnternetten dosya indirme denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, İnternetten karşıdan yüklenen veya engellenen dosyalar hakkındaki bilgiler Dosya Karşıdan Yüklemeleri Raporunda görüntülenir. Ait oldukları kategorilere dayalı olarak dosyaların İnternetten karşıdan yüklenmesini engelleyebilir veya izin verebilirsiniz.

Bu kutu işaretlenmemişse, hiçbir dosyanın karşıdan yükleme istatistikleri tutulmaz, böylece kullanıcı dosyaları İnternetten hiçbir sınırlama olmaksızın karşıdan yükleyebilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Dosya kategorileri

Liste Ebeveyn Denetiminin İnternetten karşıdan yüklenmesini yasakladığı / izin verdiği dosya kategorilerini içerir:

  • Müzik
  • Video
  • Uygulamalar
  • Arşivler

Engelle / İzin ver

Bu düğme, dosyanın, seçilen kategoriye aitse, İnternetten karşıdan yüklenmesini engeller / izin verir.

Varsayılan olarak, uygulama tüm kategorilerdeki dosyaların karşıdan yüklenmesine izin verir.


Görevi sil penceresi

Bu görev tarafından oluşturulan yedekleme dosyalarını sil

Bu onay kutusu, Yedekleme görevi sırasında oluşturulan yedek kopyaları kaldırma özelliğini etkinleştirir / devre dışı bırakır.

Onay kutusu seçilmişse, Kaspersky PURE yedekleme görevi sırasında oluşturulan yedek kopyaları siler.

Onay kutusu seçilmemişse, Kaspersky PURE yedekleme görevi sırasında oluşturulan yedek kopyaları korur.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Raporlar penceresi

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Görünüm

Bu düğmenin tıklatılması, listedeki olayları gruplama yöntemini seçebileceğiniz bir menüyü açar.

Arama çubuğu

Olaylar listesindeki kayıtları bir anahtar sözcük kullanarak arama.

Olaylar listesi

Veri yedekleme ve geri yükleme işlemlerine ilişkin bilgileri içerir. Her olay için gösterilen bilgilerde, olayın zamanı ve türü, işlem nedeni ve işlemin gerçekleştirildiği nesnenin yolu yer alır. Tek bir yedekleme veya geri yükleme görevi sırasında gerçekleştirilen işlemler listede bir grupta birleştirilir.

Olaylar listesi altındaki pencerenin alt kısmında bulunan bölümde, olaylar veya olaylar grubu listesinde seçilen olayla ilgili bilgileri görüntüleyebilirsiniz. Hiçbir olay seçilmezse bölümde hiçbir bilgi görüntülenmez.


Depoya bağlan penceresi

Sürücü türü

Yedekleme deposunun oluşturulduğu sürücü türü.

Aşağıdaki türde sürücüler mevcuttur:

  • Yerel sürücü. Bilgisayarın mantıksal sürücüsü.

    Bu değer için bir yerel sürücüler listesi vardır. Her sürücü için toplan alan ve kullanılan alan bilgileri gösterilir.

  • Çıkarılabilir sürücü. Bilgisayara bağlı çıkarılabilir sürücü (bellek kartı veya CD gibi).

    Bu değer için bir çıkarılabilir sürücüler listesi vardır. Her sürücü için toplan alan ve kullanılan alan bilgileri gösterilir.

  • Ağ sürücüsü. Yerel ağda bir klasör.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Yol. Ağ klasörü yolu.
    • Kullanıcı adı. Ağ klasörüne erişim için hesap adı.
    • Parola. Ağ klasörüne erişim için parola.
  • FTP Sunucusu. FTP protokolü üzerinden dosya alışverişini sağlayan sunucu.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Sunucu. FTP sunucusunun adresi.
    • Bağlantı Noktası. FTP sunucusu tarafından kullanılan bağlantı noktası numarası.
    • Klasör. FTP sunucusu üzerindeki bir klasörün yolu.
    • Kullanıcı adı. FTP sunucusuna erişim için hesap adı.
    • Parola. FTP sunucusuna erişim için parola.
    • Mod. FTP sunucusu işletim modu. Aşağıdaki işletme modları kullanılabilir:
      • edilgen – FTP sunucusunun istemciden veri aktarımı için bağlantı isteği almasını sağlayan işletim modu;
      • etkin – FTP sunucusunun istemciye veri aktarımı için bağlantı isteği göndermesini sağlayan işletim modu;

Varsayılan değer Yerel sürücü olarak ayarlanmıştır.


Veri Şifreleme

Kap oluştur

Şifreli kap oluştur penceresini açan düğme. Bu pencerede yeni bir kabın ayarlarını yapılandırabilirsiniz.

Kaba bağlan

Bu bağlantı tıklatıldığında, ilgili kabın konumunu belirleyebileceğiniz standart bir pencere açılır.

Kap listesi

Bağlı ve kullanıma hazır kapları listeler. Her kap için, kısa bir şekilde kap ayrıntıları ve kullanılabilir işlemler gösterilir.

Varsayılan olarak, listede parola korumalı olmayan bir kap yer alır.

Parolayı belirle ve kabı aç

Kap ayarları penceresini açan düğme. Bu pencerede, kap içeriklerine erişmek için bir parola ayarlayabilir ve kap için bir sanal sürücü harfi seçebilirsiniz.

Parola ayarlandıktan sonra, kap otomatik olarak Microsoft® Windows® Explorer'da açılır.

Bu düğme, uygulama yüklendikten sonra kap listesine varsayılan olarak dahil edilen kap için görüntülenir.

Aşağı ok düğmesi tıklatıldığında, Sil seçeneğini belirleyebileceğiniz bir menü açılır. Bu menü öğesi seçildiğinde, kap silme penceresi açılır ve bu pencerede parola girilerek kabı silme işleminin onaylanması gerekir.

Kabı aç

Kabı Microsoft® Windows® Explorer'da açan düğme.

Kabın içeriği şifreli değilse bu düğme görüntülenir.

Verileri şifrele

Kap içeriğine erişimi engelleyen düğme. Kabın içeriğine erişmek için artık bir parola gerekecektir.

Kabın içeriği şifreli değilse bu düğme görüntülenir.

Verilerin şifresini çöz

Parola girişi penceresini açan düğme. Parola başarılı bir şekilde girildiğinde kabın içeriği kullanılabilir.

Kabın içeriği şifreli olduğunda bu düğme görüntülenir.

Yapılandır

Kap ayarları penceresini açan düğme. Bu pencerede, kabı yeniden adlandırabilir veya kaba erişim parolasını değiştirebilir, bunun yanı sıra kaba hızlı erişim için bir masaüstü kısayolu oluşturabilirsiniz.

Kabın içeriği şifreli olduğunda bu düğme görüntülenir.

Aşağı ok düğmesi tıklatıldığında ek bir işlem olarak Sil işlemini seçebileceğiniz bir menü açılır. Bu menü öğesi seçildiğinde, <Kap adı> penceresi açılır ve bu pencerede parola girilerek kabı silme işleminin onaylanması gerekir.


Parolayı gir penceresi

Parola

Kabın içeriğine erişim parolası.

Sanal sürücü harfi

Bağlı bir kabı temsil eden sanal sürücü harfi.

Masaüstü kısayolu oluştur

Bu bağlantı tıklatıldığında, kaba hızlı erişim için otomatik olarak bir masaüstü kısayolu oluşturulur.


Kap ayarları penceresi

Parola

Kabın içeriğine erişim parolası.


Kap ayarları

Ad

Bu alanda, kap adını girebilir veya değiştirebilirsiniz.

Sürücü bağlandığında kabın şifresini çöz

Bu onay kutusu, çıkarılabilir sürücüde depolanan bir kabın sürücü bilgisayara takıldığında otomatik bağlantı kurmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bu onay kutusu, kap dosyası çıkarılabilir bir sürücüde saklandığında kullanılabilir.

Parolayı değiştir

Bu bağlantı tıklatıldığında, kap içeriğine erişim parolasını değiştirebileceğiniz Parolayı değiştir penceresi açılır.

Masaüstü kısayolu oluştur

Bu bağlantı tıklatıldığında, kaba hızlı erişim için otomatik olarak bir masaüstü kısayolu oluşturulur.


Kabı sil

Parola

Kabın içeriğine erişim parolası.


Kullanıcı Hesabı Ayarları

Kullanıcı Hesabı Ayarları bölümünde, seçilen hesap için Ebeveyn Denetimini etkinleştirebilir / devre dışı bırakabilir ve Ebeveyn Denetimi görüntüleme arayüzünde görüntüleme ayarlarını yapılandırabilirsiniz.

Kullanıcının denetimini etkinleştir

Bu kutu seçilen hesap için Ebeveyn Denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Ebeveyn Denetimi seçilen kullanıcı hesabı için Ebeveyn Denetimi ayarlarına uygun olarak etkinleştirilir.

Bu kutu işaretlenmemişse, Ebeveyn Denetimi ayarlarına bakılmaksızın, Ebeveyn Denetimi seçilen kullanıcı hesabı için etkinleştirilmez.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Kısa ad

Hesaplar listesinde ve raporlarda kullanılan hesap adı.

Resim

Kullanıcı hesapları için resim listesi Seçilen resim kullanıcı listelerinde ve raporlardaki hesap adının yanında görüntülenir.

Ayarları Yönet bölümünde Ebeveyn Denetimi ayarlarını bir dosyaya kaydedebilir veya yükleyebilirsiniz.

Kaydet

Bu düğme tıklatıldığında seçilen hesabın Ebeveyn Denetimi ayarları bir dosyaya kaydedilecektir.

Yükle

Bu düğmenin tıklatılması aşağıdaki kaynaklardan hesap için Ebeveyn Denetimi ayarlarını indirebileceğiniz Ebeveyn Denetimi ayarlarını yükle penceresini açar:

  • bir yapılandırma dosyası;
  • mevcut bir kullanıcı profili;
  • standart bir şablon (örneğin, çocuk, veya genç).


Verileri geri yükleme bölümü

Farklı bir yedekleme deposuna bağlan

Bu düğme tıklatıldığında, önceden oluşturulmuş bir yedekleme deposunu bağlayabileceğiniz Depoya bağlan penceresi açılır.

Depo listesi

Oluşturulan yedekleme depolarını listeler. Her depo için gösterilen bilgilerde toplam ve kullanılan depolama alanı, depo konumu, bu depoyu kullanan görevler ve kullanılabilir işlemler yer alır.

Varsayılan olarak, liste C:\ sürücüsünde standart bir depo içerir.

Verileri geri yükle

Bu düğme tıklatıldığında Verileri depodan geri yükle penceresi açılır. Pencerede geri yüklenecek verileri seçebilirsiniz.

Düzenle

Bu düğme tıklatıldığında, önceden yapılandırılmış depo ayarlarını düzenlemenize olanak tanıyan Yedekleme Deposu Oluşturma Sihirbazı başlatılır.

Temizle

Bu düğme tıklatıldığında, bir yedekleme deposundan istemediğiniz yedek kopyaları kaldırabileceğiniz Depolama yerini temizle penceresi açılır.

Sil

Bu düğme tıklatıldığında Depo Kaldırma Sihirbazı açılır.


Ev Ağı Denetimi_Bilgileri bölümü

Bilgisayar adı

Ev ağındaki bir bilgisayarın adı.

Uygulama

Seçilen bilgisayarda yüklü, uzaktan kontrol edilebilen Kaspersky Lab uygulamasının adı.

Koruma bileşenleri bölümü, koruma bileşenlerinin (Dosya Koruması veya Güvenlik Duvarı gibi) çalışmasını ve kullanılabilir koruma bileşeni yönetim seçeneklerini yansıtır.

Liste

Bu düğme tıklatıldığında Koruma bileşenleri penceresi açılır. Bu pencerede, bileşenlerin listesini görüntüleyebilir, koruma bileşenlerini etkinleştirebilir veya devre dışı bırakabilir ve belirli bir koruma bileşenini yapılandırabilirsiniz.

Sorunlar bölümünde, korumayla ilgili sorunlar ve bilgisayar güvenliğine yönelik tehditler hakkında bilgiler görüntülenir.

Liste

Bu düğme tıklatıldığında, bilgisayarı koruma durumuyla ve tespit edilen sorun ve tehditleri giderme yöntemleriyle ilgili ayrıntılı bilgi içeren Güvenlik Sorunları penceresi açılır.

Lisans bölümünde, Kaspersky PURE uygulamasını bilgisayarda kullanmanıza olanak tanıyan lisansın durumu görüntülenir.

Yönet

Bu düğmeye tıklatıldığında, bilgisayarda yüklü olan Kaspersky PURE uygulamasının lisansını yönetebileceğiniz Lisans penceresi açılır.


Ebeveyn Denetimi bölümü

Bu pencere bilgisayarın kullanıcılarının listesini görüntüler. Aşağıdaki kullanıcı ayrıntılarını görüntüleyebilirsiniz:

  • Ebeveyn Denetimi ayarlarında yapılandırılan kullanıcı hesabı görüntüsü;
  • kullanıcı kısa adı.

Denetim düzeyini seç

Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Ebeveyn Denetimi devre dışı bırakıldığında bu düğme görüntülenir.

Veri toplama

Bu düğme tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Denetimi devre dışı bırak. Bu öğe seçildiğinde kullanıcı için Ebeveyn Denetimi devre dışı bırakılır.
  • Denetim düzeyini seç. Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Ebeveyn Denetimi veri toplama modunda çalışırken bu düğme görünür.

Çocuk profili

Bu düğme tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Denetimi devre dışı bırak. Bu öğe seçildiğinde kullanıcı için Ebeveyn Denetimi devre dışı bırakılır.
  • Denetim düzeyini seç. Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Kullanıcı için Çocuk denetimi şablonu seçildiğinde bu düğme görünür.

Genç profili

Bu düğme tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Denetimi devre dışı bırak. Bu öğe seçildiğinde kullanıcı için Ebeveyn Denetimi devre dışı bırakılır.
  • Denetim düzeyini seç. Bu düğme tıklatıldığında, kullanıcı için Ebeveyn Denetimi düzeyini seçebileceğiniz bir pencere açılır.

Kullanıcı için Genç denetimi şablonu seçildiğinde bu düğme görünür.

Ayarlar ve raporlar

Bu düğme tıklatıldığında, özel Ebeveyn Denetimi sınırlamalarını yapılandırabileceğiniz, bunun yanı sıra bilgisayar ve İnternet'teki kullanıcı etkinliğini belgeleyen raporları görüntüleyebileceğiniz bir pencere açılır.


Tarama bölümü

Tam Tarama bölümü, Tam Taramayı çalıştırma ve durdurma amaçlıdır.

Düğme Taramayı başlat

Bu düğme tıklatıldığında bilgisayarınızda tam tarama başlatılır. Tüm sistemin eksiksiz taranması Aşağıdaki nesneler varsayımla taranırlar: sistem belleği, başlangıçta yüklenen programlar, sistem yedeği, e-posta veritabanları, sabit sürücüler, kaldırılabilir depolama araçları, ve ağ sürücüleri.

Tarama sürdürülürken, Tam Tarama bölümü, aşağıdaki bilgileri görüntüler:

  • tam tarama işleminin tamamlanma yüzdesi;
  • taramanın tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Düğme Taramayı durdur

Bu düğme tıklatıldığında, tam taramayı çalıştırma işlemi durur.

Tam tarama durdurulduktan sonra, Tam Tarama bölümünde aşağıdaki bilgiler görüntülenir:

  • tam taramanın durdurulduğu ya da tamamlandığı andan beri geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Kritik Alanların Taranması bölümü, Kritik Alanların Taranması işlemini çalıştırma ve durdurma amaçlıdır.

Düğme Taramayı başlat

Bu düğme tıklatıldığında, sistem hafızasını, başlatma nesnelerini ve önyükleme kesimlerini tarama işlemi başlatılır.

Tarama sürdürülürken, Kritik Alanların Taranması bölümü, aşağıdaki bilgileri görüntüler:

  • kritik alanları tarama işleminin tamamlanma yüzdesi;
  • taramanın tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Düğme Taramayı durdur

Bu düğme tıklatıldığında, kritik alanların taranması durur.

Kritik alanların taranması durdurulduktan sonra, Kritik Alanların Taranması bölümünde aşağıdaki bilgiler görüntülenir:

  • kritik alanların taranmasının durdurulduğu ya da tamamlandığı andan beri geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Zayıf Nokta Taraması bölümü, Zayıf Nokta Taraması işlemini çalıştırma ve durdurma amaçlıdır.

Düğme Taramayı başlat

Bu düğmeye tıklatıldığında zayıf noktaları tarama işlemi başlatılır.

Zayıf noktaları tarama sürdürülürken, Zayıf Noktaları Tara bölümü, aşağıdaki bilgileri görüntüler:

  • zayıf noktaları tarama işleminin tamamlanma yüzdesi;
  • zayıf noktaları tarama işleminin tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen zayıf nokta sayısı.

Düğme Taramayı durdur

Bu düğme tıklatıldığında, zayıf nokta taramasını çalıştırma işlemi durur.

Zayıf nokta taraması durdurulduktan sonra, Zayıf Nokta Taraması bölümünde aşağıdaki bilgiler görüntülenir:

  • zayıf noktaları tarama işleminin durdurulduğu ya da tamamlandığı andan beri geçen süre;
  • taranan dosya sayısı;
  • tespit edilen zayıf nokta sayısı.


Güncelleme bölümü

Tamamlandı: <son güncelleme zamanı>, rapor

Rapor bağlantısı tıklatıldığında, tamamlanmış veritabanı güncellemeleriyle ilgili bilgileri görüntüleyebileceğiniz Ayrıntılı rapor penceresi açılır.

İmzalar: <imza sayısı>

Bu satır, imza sayısını veya imzaların tespit edilmesini sağlayan zararlı yazılım bölümü sayısını belirtir.

Çalıştırma modu: <başlatma modu adı>, düzenle

Düzenle bağlantısı tıklatıldığında, güncelleme görevi çalıştırma modunu seçip yapılandırabileceğiniz bir menü açılır.

Güncelleme

Veritabanlarının ve uygulama modüllerinin güncellenmesi başlatan düğme.

Bu düğme, önceki veritabanlarına geri dön işlemi devam ediyorsa, yani uygulama veritabanları son güncelleme uygulanmadan önce bulundukları konuma geri getiriliyorsa kullanılamaz.

Aşağı ok düğmesi tıklatıldığında, ek işlemler arasından seçim yapabileceğiniz bir menü açılır:

  • Önceki veritabanlarına geri dön. Bu öğenin seçilmesi veritabanlarının önceki sürümlerine dönme işlemini başlatır. Bu öğe, ilk güncelleme sonrasında kullanılabilir.
  • Ayarlar. Bu öğenin seçilmesi, çalıştırma modu ve güncelleme kaynağı seçebileceğiniz Güncelleme penceresini açar.

İptal

Bu düğme tıklatıldığında, veritabanları ve uygulama modülleri önceki durumlarında kalır ve tüm güncellemeler iptal edilir.

Virüs etkinlik gözden geçirmesi

Bu bağlantı tıklatıldığında, virüs etkinliğine genel bir bakış sunan sayfayı görüntüleyen bir İnternet tarayıcısı penceresi açılır.

Güncelleme kaynağı bölümünde, belirli bir bilgisayarı güncelleme kaynağı olarak atayabilir ya da onu güncelleme kaynağı olarak kullanmayı durdurabilirsiniz.

Bu bilgisayarı güncelleme kaynağı yap

Bu düğme tıklatıldığında, seçili bilgisayar güncelleme kaynağı olarak atanır. Kaspersky PURE güncellemeleri bu bilgisayara indirilir ve ardından da ev ağındaki diğer bilgisayarlara kopyalanır.

Bilgisayar güncelleme kaynağı olarak seçilmemişse bu düğme kullanılabilir.

Bu bilgisayarı güncelleme kaynağı olarak kullanma

Bu düğme tıklatıldığında, seçili bilgisayarın güncelleme kaynağı olarak atanması kaldırılır. Bu işlem sonucu, evi ağındaki diğer tüm bilgisayarlar Kaspersky PURE güncellemelerini Kaspersky Lab güncelleme sunucusundan indirir

Bilgisayar güncelleme kaynağı olarak seçilmişse bu düğme kullanılabilir.


Yedekleme bölümü

Yedekleme görevlerinin listesi

Mevcut yedekleme görevlerini içerir. Her görev için, kullanılan yedekleme deposuyla, çalıştırma moduyla ve kullanılabilir işlemlerle ilgili bilgiler gösterilir.

Bu liste varsayılan olarak boştur.

Başlat

Bu düğme tıklatıldığında, ilgili görev için seçilen yedekleme deposunda yedekleme görevi ayarlarında belirtilen dosyaların yedek kopyalarını oluşturma işlemi başlar.

Bu düğme, yedekleme görevi çalışır durumda değilse kullanılabilir.

Durdur

Bu düğme tıklatıldığında, yedekleme görevini çalıştırma işlemi durur.

Bu düğme, yedekleme görevi çalışır durumdaysa kullanılabilir.

<Depo adı>

Bu bağlantı tıklatıldığında, dosya sürümlerinin sayısını ve dosya sürümlerini depolama süresini sınırlayabileceğiniz ve depo adını değiştirebileceğiniz <depo adı> deposunu yapılandır penceresi açılır.

<Çalıştırma modu>

Bu bağlantı tıklatıldığında, belirli bir görevi çalıştırma zamanlamasını düzenlemenize olanak tanıyan Yedekleme Görevi Oluşturma Sihirbazı açılır.


Başlarken

İleri

Bu düğme tıklatıldığında Kaspersky PURE, Kullanılmayan Verileri Silme Sihirbazını başlatır.

Sihirbaz adımları

ADIM 2. Kullanılmayan verileri arama

ADIM 3. Kullanılmayan Veri Temizleyicisi

ADIM 4. Sorunlar başarıyla giderildi


ADIM 2. Kullanılmayan verileri arama

Bu pencere, bilgisayarınızdaki kullanılmayan dosyaları (günlük ve geçmiş dosyaları, geçici dosyalar, geri dönüşüm kutusundakiler gibi) arama işleminin ilerlemesini gösterir. Taramanın tamamlanması birkaç dakika sürebilir.

Sihirbaz adımları

Başlarken

ADIM 3. Kullanılmayan Veri Temizleyicisi

ADIM 4. Sorunlar başarıyla giderildi


ADIM 3. Kullanılmayan Veri Temizleyicisi

Sihirbaz etkinlik raporu

Listede etkinlik izlerini temizlemek için gerekli olan üç işlem grubu yer alır:

  • Mutlaka önerilen işlemler, sistem güvenliğine yönelik ciddi bir tehdit teşkil eden sorunları ortadan kaldırır.
  • Önerilen işlemler, tehdit teşkil etme olasılığı bulunan verileri silmeye yardımcı olur.
  • Ek işlemler, şu anda zararsız olan ama ileride bilgisayarın güvenliğini tehdit edebilecek verilerin silinmesi için tasarlanmıştır.

Varsayılan olarak, Kaspersky PURE önerilen ve mutlaka önerilen tüm işlemleri gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmişse, Kaspersky PURE bu işlemi gerçekleştirir.

İşlem satırındaki onay kutusu işaretlenmemişse, Kaspersky PURE bu işlemi gerçekleştirmez.

Sihirbazın ilk adımında Değişiklikleri geri al seçeneğini belirlediyseniz, listede geri alabileceğiniz önceki değişiklikler görüntülenir.

Sihirbaz adımları

Başlarken

ADIM 2. Kullanılmayan verileri arama

ADIM 4. Sorunlar başarıyla giderildi


ADIM 4. Sorunlar başarıyla giderildi

Tamamlandı

Bu düğme tıklatıldığında Kullanılmayan Veri Temizleyicisi sonlandırılır.

Sihirbaz adımları

Başlarken

ADIM 2. Kullanılmayan verileri arama

ADIM 3. Kullanılmayan Veri Temizleyicisi


Dosya Öğütücüsü penceresi

Silinecek dosya veya klasör

Giriş alanı, kalıcı olarak silinecek dosya veya klasörün yolunu içerir. Yolu elle yazabilir ya da Gözat düğmesini tıklatarak seçebilirsiniz. Önemli dosyaları kazara silmekten kaçınmak için, silme işleminde yalnızca bir dosya veya klasör seçebilirsiniz.

Gözat

Bu düğme tıklatıldığında Dosya veya klasör seçimi penceresi açılır. Bu pencerede, kalıcı olarak silinmesi gereken dosya veya klasörü belirleyebilirsiniz.

Veri silme yöntemi

Verileri kalıcı olarak silme yöntemlerini içerir.

Kullanılabilir değerler:

  • Hızlı silme. Silme işlemi, iki tane veri üzerine yazma döngüsünden oluşur: sıfırları ve sözde rastgele sayıları yazma. Bu algoritmanın ana avantajı yerine getirme hızıdır. Hızlı silme, standart kurtarma araçlarını kullanarak verilerin kurtarılmasını önler.
  • GOST devlet standardı P 50739-95, Rusya Federasyonu. Bu algoritma sözde rastgele sayılar kullanarak bir üzerine yazma döngüsü gerçekleştirir ve verileri yaygın araçlarla kurtarılmaya karşı korur. Bu algoritma, Rusya Devleti Teknik Komisyonu sınıflandırmasına göre 2 düzeyinde (6 üzerinden) korumaya karşılık gelir.
  • VSITR standardı, Almanya. Yedi tane üzerine yazma döngüsü gerçekleştirilir. Bu algoritma güvenli sayılabilir, ancak yürütülmesi önemli ölçüde zaman alır.
  • Bruce Schneier Algoritması. Bu algoritma yedi kez üzerine yazma işlemi yürütür. Bu yöntem, üzerine yazma sıralamasıyla Alman VSITR yönteminden farklılaşır. Bu geliştirilmiş veri silme yöntemi en güvenli yöntemlerden biri olarak kabul edilir.
  • NAVSO P-5239-26 (MFM) standardı, ABD ve NAVSO P-5239-26 (RLL) standardı, ABD. Üç tane üzerine yazma döngüsü kullanılır. Standartlar birbirinden bilgilerin üzerine yazma sırası bakımından farklılaşırlar.
  • DoD 5250.22-M standardı, ABD. Bu algoritma üç kez üzerine yazma işlemi yürütür. Bu standart ABD tarafından kullanılır. Savunma Bakanlığı.

Sil

Bu düğmeyi tıklattığınızda, verileri kalıcı olarak silmeyi onaylamanızı isteyen bir pencere açılır. Onaylama işleminden sonra, dosya veya klasör seçilen yok etme yöntemiyle silinir.


Parola koruması

Parola

Ev Ağı Denetimini korumak için yönetici parolası.

Parolayı doğrula

Parola alanına girilen parolanın onayı.

Geçerli oturum için parolayı kaydet

Bu kutu işaretlenmişse, Kaspersky PURE parolayı hatırlar ve artık oturum esnasında sormaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Devam

Bu düğme tıklatıldığında Ev Ağı Denetimi penceresi açılır. Kaspersky PURE, Ev Ağı Denetimi ayarlarını korumak üzere girilen yönetici parolasını kullanır.

Yönetici parolası ayarları

Bu düğme tıklatıldığında, Yönetici Parolası Koruma Ayarları bölümünde Ayarlar penceresi açılır. Yönetici Parolası Koruma Ayarları bölümünde, erişimin yönetici parolasıyla sınırlanması gereken Kaspersky PURE işlevlerini belirleyebilirsiniz.

Unutulmuş bir parolayı kurtarmak mümkün değildir. Parolanızı unuttuysanız, Kaspersky PURE ayarlarına erişimi geri yüklemek için Teknik Destek ile iletişim kurun.


Bilgisayar listesi

Yönetici parolası

Bu düğme tıklatıldığında, Yönetici Parolası Koruma Ayarları bölümünde Ayarlar penceresi açılır. Yönetici Parolası Koruma Ayarları bölümünde, erişimin yönetici parolasıyla sınırlanması gereken Kaspersky PURE işlevlerini belirleyebilirsiniz.

Bilgiler

Bağlantı tıklatıldığında Kaspersky PURE, dosyaların Ev Ağı Denetimi işlevselliğini açıklamasına yardımcı olur.

Virüs taraması yap

Bu bağlantı tıklatıldığında, Grup taramasını başlatma penceresi açılır. Bu pencereyi kullanarak ağınızdaki birden fazla bilgisayarda aynı anda virüs taraması gerçekleştirebilirsiniz.

Veritabanlarını güncelle

Bu bağlantı tıklatıldığında, Grup güncellemesini başlatma penceresi açılır. Bu pencereyi kullanarak ağınızdaki birden fazla bilgisayarda aynı anda veritabanı güncellemesi gerçekleştirebilirsiniz.

Bilgisayar listesi

Ağda tespit edilen bilgisayarların adlarını ve durumlarını içerir. Aşağıda olası bilgisayar durumları verilmiştir:

  • Denetlendi. Kaspersky PURE bilgisayarda yüklü ve yönetici parolası bu bilgisayarda ayarlanan parolayla aynı. Kaspersky PURE uygulamasını uzaktan yönetme özelliği kullanılabilir.
  • Kaspersky PURE kurulu değil. Kaspersky PURE bilgisayarda bulunmuyor.
  • Uzaktan yönetim yasaklanmış. Kaspersky PURE hizmetlerini uzaktan yönetme seçeneği bilgisayarda devre dışı bırakılmış.

Bilgisayara elle ekle

Bu düğme tıklatıldığında Yeni bilgisayar penceresi açılır. Listeye eklemek istediğiniz bilgisayarın IP adresini veya adını girmek üzere kullanabilirsiniz.

Listeden sil

Seçilen bilgisayarı listeden kaldıran düğme.

Listeyi temizle

Tüm bilgisayarları listeden kaldıran düğme.

Bilgisayarları arama

Bu düğme tıklatıldığında ağdaki bilgisayarlar için arama başlatılır.

Grup güncellemesini yapılandır

Bu düğme tıklatıldığında Grup güncellemesini yapılandır penceresi açılır. Ağ bilgisayarlarında veritabanlarını güncelleme yöntemini seçmek üzere kullanabilirsiniz.

Denetlenmeyen bilgisayarları gizle

Onay kutusu, Kaspersky PURE ile uzaktan denetimin kullanılabilir olmadığı ağ bilgisayarlarını gizler / görüntüler.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Grup güncellemesini yapılandır

Bir bilgisayarı diğer bilgisayarların güncelleme kaynağı olarak seç (önerilen)

Güncellemelerin ev ağı bilgisayarlarından birine indirildiği, daha sonra diğer bilgisayarlara kopyalandığı bir güncelleme yöntemi.

Bu güncelleme modu varsayılan olarak seçilidir.

Güncelleme kaynağı

Ağdaki diğer bilgisayarların güncelleme kaynağı olmak üzere açılır listeden bir bilgisayar seçebilirsiniz.

Bir bilgisayarı diğer bilgisayarların güncelleme kaynağı olarak seç (önerilen) seçeneği belirlenmişse liste kullanılabilir.

Ağımdaki her bilgisayarın kendi veritabanlarını İnternet'ten güncellemesine izin ver

Güncellemelerin her bilgisayara Kaspersky Lab güncelleme sunucusundan ayrı olarak indirildiği bir güncelleme yöntemi.


Grup taramasını başlatma

Taramayı çalıştır

Bu düğme tıklatıldığında seçilen bilgisayarlarda tarama görevi başlatılır.

Başka bir tarama görevi devam ediyorsa bu düğme kullanılamaz.

Taramayı durdur

Bu düğme tıklatıldığında, tarama görevini çalıştırma işlemi durur.

Bu düğme, devam eden herhangi bir tarama görevi yoksa kullanılamaz.

Bilgisayar listesi

Ağda tespit edilen bilgisayarların adlarını ve tarama durumlarını içerir.

Bilgisayar adının yanındaki onay kutusu seçilmişse, Kaspersky PURE bu bilgisayarda virüs taraması yapar.

Bilgisayar adının yanındaki onay kutusu seçilmemişse, Kaspersky PURE bu bilgisayarı virüs taramasının dışında tutar.

Varsayılan olarak, Kaspersky PURE ağda tespit edilen tüm bilgisayarlarda virüs taraması yapar.

Rapor

Bu bağlantı tıklatıldığında, tamamlanmış tarama görevleriyle ilgili bilgileri görüntüleyebileceğiniz Ayrıntılı rapor penceresi açılır.


Grup güncellemesini başlatma

Güncellemeyi çalıştır

Bu düğme tıklatıldığında seçilen bilgisayarlarda güncelleme başlatılır.

Başka bir güncelleme görevi devam ediyorsa bu düğme kullanılamaz.

Güncellemeyi durdur

Bu düğme tıklatıldığında, güncelleme görevini çalıştırma işlemi durur.

Devam eden herhangi bir güncelleme görevi yoksa bu düğme kullanılamaz.

Bilgisayar listesi

Ağda tespit edilen bilgisayarların adlarını ve durumlarını içerir.

Bilgisayar adının yanındaki onay kutusu seçilmişse, Kaspersky PURE bu bilgisayardaki veritabanlarını günceller.

Bilgisayar adının yanındaki onay kutusu seçilmemişse, Kaspersky PURE bu bilgisayardaki veritabanlarını güncellemez.

Varsayılan olarak, Kaspersky PURE ağda tespit edilen tüm bilgisayarlarda veritabanlarını günceller.

Rapor

Bu bağlantı tıklatıldığında, tamamlanmış veritabanı güncellemeleriyle ilgili bilgileri görüntüleyebileceğiniz Ayrıntılı rapor penceresi açılır.


Ebeveyn Denetimi ayarlarını yükle

Ayar kaynağı bölümünde seçilen hesaba uygulanacak Ebeveyn Denetimi ayarlarının kaynağını seçebilirsiniz.

Yapılandırma dosyası

Ayarların kaynağı olarak önceden kaydedilen Ebeveyn Denetimi ayarlarını içeren bir yapılandırma dosyası kullanılır.

Başka bir kullanıcı

Seçilen kullanıcının özel Ebeveyn Denetiminin ayarları yüklenir ve uygulanır.

Şablon

Kullanıcının yaşı dikkate alınarak önceden tanımlanmış bir ayarlar derlemesi ayarların kaynağı olarak kullanılır.

Kullanılabilir değerler:

  • Çocuk.
  • Genç.


Depo bağlantısı ayarları penceresi

Parola

Yedekleme deposundaki verilere erişmek için parola.


Ağ güvenliği sorunları penceresi

Güvenlik sorunları listesi

Bu listede, bilgisayar korumasını etkileyen sorunlarla birlikte onların açıklamaları ve çözüm yolları yer alır.


Bildirimler

Bildirim listesi

Kaspersky PURE uygulamasının kullanıcıya bildirimde bulunduğu olayları içerir.

Olay

Olay türünün belirtildiği sütun. Olaylar önem düzeyine göre düzenlenir.

Kaspersky Lab uygulamasının işleyişi sırasında karşılaşılan bir olayın özelliği. Dört önem düzeyi mevcuttur:

  • Kritik olay.
  • Hata.
  • Uyarı.
  • Bilgi.

Aynı tip olaylar, olayın oluştuğu duruma bağlı olarak farklı ciddiyet seviyelerine sahip olabilir.

Kaspersky PURE çalışırken aşağıdaki türlerde uyarılar gönderir:

  • Kritik bildirimler. Kaspersky PURE uygulamasının çalışma sorunları veya bilgisayar korumasındaki zayıf noktaları belirten kritik olayların bildirimleri (örneğin, uygulama veritabanları bozulmuş veya lisans anahtarının süresi dolmuş).
  • İşlevsel hata. Uygulamayı çalışmaz duruma getiren olayların bildirimleri (örneğin, geçerli lisans veya anti-virüs veritabanları yok).
  • Önemli bildirimler. Kaspersky PURE uygulamasının çalışmasındaki önemli durumları yansıttıklarından ötürü kesinlikle dikkat çekilmesi gerekli olan olaylar hakkındaki bildirimler (örneğin koruma devre dışı bırakıldı).
  • Küçük bildirimler. Başvuru tipi bildirimler (örneğin, tüm tehlikeli nesnelerin temizlendiği mesajı).

Ekran

Bu sütundaki kutu Microsoft® Windows® görev çubuğu bildirim alanındaki Kaspersky PURE simgesi üzerinde açılır bir mesaj kullanılmasını etkinleştirir / devre dışı bırakır.

Ses

Bu sütundaki onay kutusu olayların sesli bildirimlerini etkinleştirir / devre dışı bırakır.

E-posta

Bu sütundaki onay kutusu olaylarla ilgili e-posta bildirimlerini etkinleştirir / devre dışı bırakır.

Bildirimleri e-posta ile göndermek için Kaspersky PURE uygulamasındaki e-posta bildirim ayarlarını yapılandırmalısınız.


Raporları temizleme

Genel koruma raporu

Bu kutu (Güvenlik Duvarı kurallarını işleme dışında) tüm ürün bileşenlerinin etkinliği hakkındaki genel bilgilerin silinmesini etkinleştirir / devre dışı bırakır.

Raporun sabit diskte kapladığı alan parantez içinde görüntülenir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tarama görevleri raporu

Bu onay kutusu tamamlanmış tarama görevleri hakkındaki bilgilerin silinmesini etkinleştirir / devre dışı bırakır.

Raporun sabit diskte kapladığı alan parantez içinde görüntülenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güncelleme raporu

Bu onay kutusu, Kaspersky PURE güncellemeleriyle ilgili bilgilerin silinmesini etkinleştirir / devre dışı bırakır.

Raporun sabit diskte kapladığı alan parantez içinde görüntülenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenlik Duvarı kuralları işlemleri raporu

Bu kutu gerçekleştirilen Güvenlik Duvarı etkinliği hakkındaki bilgilerin silinmesini etkinleştirir / devre dışı bırakır.

Raporun sabit diskte kapladığı alan parantez içinde görüntülenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ebeveyn Denetimi raporu

Bu onay kutusu gerçekleştirilen Ebeveyn Denetimi etkinliği hakkındaki bilgilerin silinmesini etkinleştirir / devre dışı bırakır.

Raporun sabit diskte kapladığı alan parantez içinde görüntülenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Sistem İzleyici verileri

Bu kutu gerçekleştirilen Sistem Gözcüsü etkinliği hakkındaki bilgilerin silinmesini etkinleştirir / devre dışı bırakır.

Raporun sabit diskte kapladığı alan parantez içinde görüntülenir.

Varsayılan olarak, bu kutu işaretlenmiştir.


Parolayı değiştir penceresi

Eski parola

Kabın içeriğine erişim için eski parola.

Yeni parola

Kabın içeriğine erişim parolası.

Parolayı doğrula

Yeni parola alanına girilen parolanın onayı.


Güncelleme kaynağını seçme

Kaynak

Bu alanda güncelleme kaynağı yolunu elle belirtmeli ya da pencerenin üst kısmındaki ağaçta bir klasör seçmelisiniz.

FTP veya HTTP sitesini, ağı veya bir yerel klasörü kaynak olarak belirtebilirsiniz. Güncelleme kaynağı olarak LAN dışında bir kaynak seçerseniz, güncelleme için bir Internet bağlantısına sahip olmalısınız.

Güncelleme kaynakları yolunu belirtmek için aşağıdaki biçimler kullanılır:

  • Bir FTP veya HTTP İnternet sitesi için – URL adresi, IP adresi.

FTP kaynağı için kimlik doğrulama ayarlarını URL adresine şu biçimde girebilirsiniz: ftp://<kullanıcı adı>:<parola>@<ana bilgisayar>:<bağlantı noktası> (örneğin, URL http://dnl-01.geo.kaspersky.com/, IP 93.191.13.103).

  • Yerel bir klasör için – klasörün tam yolu.


Karantina

Karantina listesi

Kullanıcı tarafından Karantinaya taşınan dosyaların listesini içerir.

Karantinaya taşı

Bu düğme tıklatıldığında, seçili dosyayı Karantinaya taşımak için tasarlanmış standart bir pencere açılır.

Tarama

Bu düğme tıklatıldığında Kaspersky PURE listede seçilen dosyayı tarar.

Geri yükle

Bu düğmeye tıklatıldığında, Kaspersky PURE, seçili dosyayı, dosyanın Karantinaya taşınmadan önce depolandığı klasöre geri yükler.

Sil

Bu düğme tıklatıldığında Kaspersky PURE listede seçilen dosyayı siler.

Tespit edilen

Bu sütun, tespit edilen tehdidin türünü gösterir (örneğin, Ağ saldırısı).

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.

Yol

Bu sütun dosya yolunu gösterir.

Nesne

Bu sütun, tespit edilen tehdidi içeren dosyanın adını gösterir.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.


Şifreli kap oluştur

Ad

Bu alanda, kap adını girebilir veya değiştirebilirsiniz.

Parola

Kabın içeriğine erişim parolası.

Parolayı doğrula

Parola alanına girilen parolanın onayı.

Boyut

İzin verilebilir maksimum kap dosyası boyutu.

Varsayılan olarak, maksimum boyut 10 MB'dir.

Kap dosyası konumu

Bu alanda, yeni kap dosyasının oluşturulacağı klasörün yolunu belirtebilirsiniz.

Gözat

Bu düğme tıklatıldığında Klasör seçimi penceresi açılır. Bu pencerede, yeni bir kap dosyası için hedef klasörü belirleyebilirsiniz.

Sürücü bağlandığında verilerin şifresini çöz

Bu onay kutusu, çıkarılabilir sürücüde depolanan bir kabın sürücü bilgisayara takıldığında otomatik bağlantı kurmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bu onay kutusu, kap dosyası çıkarılabilir bir sürücüde saklandığında kullanılabilir.

Sanal sürücü harfi

Bağlı bir kabı temsil eden sanal sürücü harfi.


Koruma bileşenleri

Bu pencerede, bilgisayar koruması için kullanılan bileşenler listelenir.

Düğme Kaspersky PURE kısayol menüsü

Bu düğme tıklatıldığında seçilen koruma bileşeni devre dışı bırakılır.

Koruma bileşeni etkinleştirildiğinde bu düğme görüntülenir.

Düğme Kaspersky PURE kısayol menüsü

Bu düğme tıklatıldığında seçilen koruma bileşeni etkinleştirilir.

Koruma bileşeni devre dışı bırakıldığında bu düğme görüntülenir.

Düğme

Bu düğme tıklatıldığında, seçilen koruma bileşeni için ayarlar penceresi açılır.


Dosya veya klasör seçme

Giriş alanı

Bu alan, kalıcı olarak silinecek dosya veya klasörün yolunu içerir. Dosya veya klasörü giriş alanının üzerindeki ağaçtan seçebilir ya da yolu elle girebilirsiniz.


Kullanıcı kaynağı

Ad

Etkinlikleri Uygulama Denetimi tarafından taranan kişisel verilerin adı.

Yol

Bu alanda, kişisel veriler içeren bir kaynağın konumunu belirtebilirsiniz.

Gözat

Aşağıdaki pencereleri açabilen düğme (eklenen kaynak türüne bağlı olarak):

  • Klasörler ve dosyalar için Dosya veya klasör seç. Bu pencerede Yol alanında belirtilmesi gereken klasör veya dosyaları seçebilirsiniz.
  • Bir kayıt defteri nesnesi belirtin– kayıt defteri anahtarları için. Bu pencerede Yol alanında belirtilmesi gereken kayıt defteri anahtar veya değerlerini seçebilirsiniz.


Kategoriyi düzenle penceresi

Giriş alanı

Bu alan, dosya kategorilerinin adlarını içerir.


Uzantıyı düzenle penceresi

Giriş alanı

Bu alan, dosya kategorilerinin adlarını içerir.


Yeni kategori penceresi

Giriş alanı

Bu alan, dosya kategorilerinin adlarını içerir.


Yeni uzantı penceresi

Giriş alanı

Bu alan, dosya kategorilerinin adlarını içerir.


Özellikler

Tür

Ağ bağlantısı türü (örneğin, İnternet bağlantısı, kablolu Ethernet bağlantısı, kablosuz bağlantı).

Durum

Ağ bağlantısının geçerli durumu, Bağlı veya Bağlı değil.

Oluşturulma tarihi

Bağlantının oluşturulduğu tarihi ve saati.

Ad

Ağ bağlantısının adı.

Durum

Ağ durumunu seçmek için kullanılabilecek açılır liste.

İnternet durumuna sahip ağların durumu değiştirilemez.

Ek alt ağlar bölümünde, ağdaki adres aralığını genişletebilirsiniz. Bu bölüm İnternet için kullanılamaz.

Ekle

Bu düğme tıklatıldığında IP adresi penceresi açılır. Bu pencerede listeye adres ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında IP adresi penceresi açılır. Bu pencerede adres listesinde seçilen adresi değiştirebilirsiniz.

Sil

Bu düğmeye tıklatıldığında seçilen adres listeden silinir.


Ağ kuralı

Eylem

Kaspersky PURE uygulamasının bir ağ bağlantısı tespit ettiğinde uygulaması gereken işlemi seçebileceğiniz açılır liste. Kullanılabilir değerler:

  • İzin ver. Kaspersky PURE bağlantıya izin verir.
  • Engelle. Kaspersky PURE bağlantıyı engeller.
  • Uygulama kurallarına göre. Kaspersky PURE veri akışını bir paket kuralına göre işlemez. Kaspersky PURE, bağlantıya bir uygulama kuralı uygular. Bu seçenek yalnızca paket kralı oluşturulurken kullanılabilir.

Ad

Ağ servisinin adı. Ağ servisi kural oluşturduğunuz ağ etkinliğini açıklayan bir ayarlar derlemesidir.

Giriş alanına bir ağ servisi adı girebilir ya da Ağ servisleri listesi düğmesi düğmesini tıklatıp menüden bir tane seçebilirsiniz.

İletişim kuralı

Bu kutu seçilen iletişim kuralı üzerindeki ağ etkinliğinin denetimini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bu kutu işaretlenmişse, bir iletişim kuralı açılır listesi kullanılabilir. Listede Kaspersky PURE uygulamasının denetlemesi gereken protokol türünü seçebilirsiniz (kullanılabilir protokoller: TCP, UDP, ICMP, ICMPv6, IGMP, GRE).

Yön

Denetlenecek ağ etkinliğinin yönünü belirtmenize olanak veren açılır liste. Listede aşağıdaki ağ etkinliği türleri bulunur:

  • Gelen. Kaspersky PURE bilgisayarınız tarafından alınan veri paketlerine bu kuralı uygular. Uygulama kurallarına uygulanmaz.
  • Gelen (akış). Kaspersky PURE kuralı uzak bilgisayar tarafından açılan ağ bağlantısına uygular.
  • Gelen / Giden. Kaspersky PURE kuralı, ağ bağlantısının yerel bir bilgisayar tarafından mı yoksa uzak bir bilgisayar tarafından mı başlatıldığına bakmaksızın hem gelen hem de giden veri akışına uygular.
  • Giden. Kaspersky PURE bilgisayarınızdan aktarılan veri paketlerine bu kuralı uygular. Uygulama kurallarına uygulanmaz.
  • Giden (akış). Kaspersky PURE kuralı yalnızca bilgisayarınız tarafından açılan ağ bağlantısına uygular.

Uzak bağlantı noktaları

Virgülle ayrılmış uzak bağlantı noktası numaraları.

İletişim Kuralı kutusu işaretlenmişse, bu alan düzenlenebilir. Bu alan TCP ve UDP iletişim kuralları için düzenlenebilir.

Yerel bağlantı noktaları

Virgülle ayrılmış izlenen yerel bağlantı noktası numaraları.

İletişim Kuralı kutusu işaretlenmişse, bu alan düzenlenebilir. Bu alan TCP ve UDP iletişim kuralları için düzenlenebilir.

ICMP türü

Bu kutu ICMP paketlerinin türlerine göre taranmasını etkinleştirir / devre dışı bırakır. Kutunun sağındaki açılır listeyi kullanarak taranacak ICMP paketlerinin türünü seçebilirsiniz.

Protokol onay kutusu seçilmişse ve belirlenen protokol ICMP veya ICMPv6 ise bu onay kutusu kullanılabilir.

ICMP kodu

Bu kutu ICMP paketlerinin koduna göre taranmasını etkinleştirir / devre dışı bırakır. Kutunun sağındaki açılır listeyi kullanarak taranacak ICMP paketlerinin kodunu seçebilirsiniz.

Protokol onay kutusu seçilmişse ve belirlenen protokol ICMP veya ICMPv6 ise bu onay kutusu kullanılabilir.

Adres

Kaspersky PURE uygulamasının kuralı uygulaması gereken bir adres aralığı belirlemenize olanak verir. Kullanılabilir değerler:

  • Tüm adresler. Kaspersky PURE kuralı herhangi bir IP adresine uygular.
  • Alt ağ adresi. Kaspersky PURE o sırada bağlı olan tüm ağlardan gelen ve belirtilen duruma sahip olan IP adreslerine uygular. Bu ayar için Kaspersky PURE uygulamasının kuralı uygulayacağı ağ durumunu aşağıda seçebilirsiniz (güvenilir ağlar, yerel ağlar, ortak ağlar).
  • Listeden adresler. Kaspersky PURE kuralı belirtilen aralık içindeki herhangi bir IP adresine uygular. Bu ayar için Uzak adres listesi ve Yerel adres açılır listesi kullanılabilir.

Uzak adres listesi

Kaspersky PURE tarafından izlenen uzak adresleri içerir. Listeden adresleri veya adres maskelerini belirleyebilir, düzenleyebilir ve silebilirsiniz.

Kaspersky PURE, etki alanı adı olarak belirtilmiş bir uzak adresi IP adresine dönüştürmeyi deneyecektir. Dönüştürülmesi olanaksızsa, bunu belirten bir bildirim görüntülenir.

Adres açılır listesinde Listeden gelen adresler öğesi seçilirse bu liste kullanılabilir.

Ekle

Bu bağlantı tıklatıldığında IP adresi veya DNS adı penceresi açılır. Bu pencerede, uzak adresler listesine IP adresi veya DNS adı ekleyebilirsiniz.

Düzenle

Bu bağlantı tıklatıldığında IP adresi veya DNS adı penceresi açılır. Bu pencerede, uzak adresler listesine IP adresi veya DNS adı ekleyebilirsiniz.

Sil

Bu, seçilen adresi listeden siler.

Yerel adres

Denetlenecek yerel adresler aralığını seçebileceğiniz açılır liste. Kullanılabilir değerler:

  • Tüm adresler;
  • Listeden adresler.

    Bu ayar seçildiğinde, açılır listenin alt kısmında uzak adreslerin listesi görünür.

Yerel adresler listesi

Kaspersky PURE tarafından izlenen yerel adresleri içerir. Listeden adresleri ve adres maskelerini belirleyebilir, düzenleyebilir ve silebilirsiniz.

Yerel adres açılır listesinde Listeden adresler öğesi seçilmişse, bir paket kuralı oluşturduğunuzda veya düzenlediğinizde bu liste kullanılabilir.

Ekle

Bu bağlantı tıklatıldığında IP adresi veya DNS adı penceresi açılır. Bu pencerede, uzak adresler listesine IP adresi veya DNS adı ekleyebilirsiniz.

Düzenle

Bu bağlantı tıklatıldığında IP adresi veya DNS adı penceresi açılır. Bu pencerede, uzak adresler listesine IP adresi veya DNS adı ekleyebilirsiniz.

Sil

Bu, seçilen adresi listeden siler.

Olayları günlüğe kaydet

Bu kutu bağlantı denemeleri hakkındaki bilgilerin ve karşılığındaki yanıtların Kaspersky PURE raporunda günlüğünün tutulmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Eylem açılan listesinde Uygulama kurallarına göre öğesi seçilmişse (yalnızca paket kuralları için), bu kutu kullanılamaz.


Taranacak nesneyi seçme penceresi

Nesne

Seçilen dosya veya klasörün yolu. Nesneyi belirlerken maskeyle tanımlanmış bir dosya, klasör veya dosya grubu seçebilirsiniz.

Maskeleri girerken dosyaların tam yollarını belirtin:

  • C:\dir\*.* veya C:\dir\* veya C:\dir\ – C:\dir\ klasöründeki tüm dosyalar;
  • C:\dir\*.exe – C:\dir\ klasöründeki exe uzantılı tüm dosyalar;
  • C:\dir\*.ex? – C:\dir\ klasöründeki ex? uzantılı tüm dosyalar, burada ? herhangi bir tek karakteri temsil eder;
  • C:\dir\test – yalnızca C:\dir\test dosyası.

Ekle

Seçilen nesneyi taranacak nesneler listesine ekleyen düğme.

Alt klasörleri ekle

Bu kutu, seçilen klasörlerdeki alt klasörleri taramayı etkinleştirir / devre dışı bırakır. Kaspersky PURE, tüm yuvalanmış düzeylerdeki alt klasörleri tarar.

Varsayılan olarak, bu kutu işaretlenmiştir.


Görevi duraklatma

Görevi duraklatma zamanı

Dosya Korumasının duraklatılacağı zaman. Zaman ss:dd biçiminde belirtilecektir.

Göreve devam etme zamanı

Dosya Korumasının göreve devam edeceği zaman. Zaman ss:dd biçiminde belirtilecektir.


Adres maskesi (URL)

Adres maskesi (URL)

Kaynağın URL adresi/URL adresi maskesi (örneğin, URL adresi www.virus.com).

Bir maske oluştururken aşağıdaki jokerleri kullanabilirsiniz:

  • * – herhangi bir karakter sırasının yerini alır.

    Örneğin güvenilir URL'ler listesiyle çalışırken *abc* maskesini girerseniz, İnternet Koruması abc bileşimini içeren hiçbir URL'yi taramaz. İnternet Koruması tarafından göz ardı edilecek güvenilir İnternet adresi için bir örnek: www.virus.com/download_virus/page_0-9abcdef.html.

  • ? – herhangi bir tek karakter.

    Örneğin, güvenilir URL adresleri listesine Patch_123?.com maskesini girdiyseniz, İnternet Koruması belirtilen simgeler dizisini ve 3 karakterini izleyen herhangi bir simgeyi içeren URL'leri taramayacaktır. Güvenilir İnternet adresi örneği: Patch_1234.com. Ancak İnternet Koruması aşağıdaki web adresini tarayacaktır: patch_12345.com.

  • * ve ? karakterleri listeye eklenecek gerçek bir URL adresinin parçalarıysa, bunların her birinden önce \ karakteri yer alır. Bu, takip eden karakterin özel bir karakter olarak değil ancak herhangi bir karakter olarak yorumlanacağını belirten özel bir eleme karakteridir. URL adresi \ karakterini içeriyorsa bundan önce de \ karakteri gelmelidir.

    Örneğin, güvenilir adresler listesine aşağıdaki URL'yi eklemek istiyorsunuz: www.virus.com/download_virus/virus.dll?virus_name=.

? karakterinin İnternet Koruması tarafından özel bir karakter olarak yorumlanmadığından emin olmak için, ? karakterinden önce bir \ karakteri gelmelidir. Bu durumda, güvenilir URL adresi şu şekilde olacaktır: www.virus.com/download_virus/virus.dll\?virus_name=.


Genel sekmesi

Koruma kapsamı bölümünde E-posta Koruması tarafından taranacak e-posta iletisi türlerini seçebilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Gelen ve giden iletiler

E-posta Koruması hem gelen hem de giden iletileri tarar.

Yalnızca gelen iletiler

E-posta Koruması yalnızca gelen iletileri tarar.

Tarama yöntemleri bölümünde iletileri tararken sezgisel analiz kullanımını etkinleştirebilir ve bir sezgisel analiz düzeyi belirleyebilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Sezgisel Analiz

Bu onay kutusu, nesnelerin taranması sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Kaydırıcı

Kaydırma çubuğu sezgisel analizin ayrıntı düzeyini ayarlamanıza olanak verir. Taramanın ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına getirdiği yük ve tarama için gereken süre arasındaki dengeyi ayarlar.

Aşağıdaki tarama ayrıntısı düzeyleri mevcuttur:

  • Yüzeysel tarama. Sezgisel çözümleyici çalıştırılabilir dosyalarda bulunan işlemlerden birkaçını gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha düşüktür. Tarama işlemi daha hızlıdır ve daha az kaynak kullanır.
  • Normal tarama. Sezgisel çözümleyici, Kaspersky Lab uzmanları tarafından önerilen, yürütülebilir dosyalar içinde bulunan sayıda işlem gerçekleştirir.
  • Derin tarama. Sezgisel çözümleyici, yürütülebilir dosyalarda bulunan daha fazla işlemi gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha yüksektir. Tarama işlemi daha fazla sistem kaynağı tüketir ve daha uzun sürer.

Sezgisel Analiz onay kutusu işaretlenmişse kaydırıcı kullanılabilir.

Bileşik dosya taraması bölümünde arşivlerin taranmasını yapılandırabilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Bir veya daha fazla dosya, sıkıştırma yöntemiyle paketlenerek tek bir dosya haline gelir. Verileri paketlemek ve paketten çıkarmak için arşivleyici adı verilen özel bir uygulama gereklidir.

Ekli arşivleri atla

Bu onay kutusu, E-posta Koruması için ekli arşivleri tarama seçeneğini etkinleştirir / devre dışı bırakır.

Daha büyük arşivleri tarama

Bu kutu E-posta Koruması bileşeninin tarayacağı arşivlerin maksimum boyutunu sınırlama seçeneğini etkinleştirir / devre dışı bırakır. Bu özellik posta taramayı hızlandırabilir.

Maksimum boyut megabayt cinsinden belirtilir. Varsayılan olarak, maksimum boyut 8 MB'dir.

Bu kutu işaretlenmişse, E-posta Koruması boyutu belirttiğiniz değeri aşan arşivleri tarama dışında bırakır.

Kutu işaretlenmemişse, E-posta Koruması her boyuttaki arşivleri tarar.


Diğer sekmesi

Sistem Entegrasyonu bölümünde, taranacak protokolleri seçebilir ve E-posta Koruması eklentilerinin The Bat! ve Microsoft® Office Outlook® e-posta istemcilerine entegrasyonunu sağlayabilirsiniz.

POP3/SMTP/NNTP/IMAP trafiği.

Bu kutu işaretlenmişse, E-posta Koruması POP3 / SMTP / NNTP / IMAP iletişim kuralları aracılığıyla gelen e-posta iletilerinin akışını bilgisayara indirilmeden önce tarar.

Bu kutu işaretlenmemişse, E-posta Koruması postayı yalnızca alıcı bilgisayara ulaştıktan sonra tarayacaktır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Diğer: Microsoft Office Outlook eklentisi

Bu kutu E-posta Koruması eklentisinin Microsoft® Office Outlook® ile bütünleşmesini etkinleştirir / devre dışı bırakır. Bu özellik E-posta Koruması ayarlarına Microsoft Office Outlook'tan hızlı erişmek ve iletilerin tehlikeli nesnelere karşı taranmasını yapılandırmak için kullanılabilir.

Varsayılan olarak bu kutu işaretlenmiştir ve E-posta Koruması eklentisi Microsoft Office Outlook'a bağlanır.

Diğer: The Bat! eklentisi

Bu kutu E-posta Koruması eklentisinin The Bat! ile bütünleşmesini etkinleştirir / devre dışı bırakır. Bu özellik ekli arşivlerin taranmasına ve tek bir ileti için tarama süresinin sınırlanmasına olanak verir.

The Bat! e-posta istemcisinde, virüslü e-posta nesnelerindeki işlemler The Bat! içinde yerleşik olan araçlar kullanılarak tanımlanır.

Gelen e-postaların mı yoksa giden e-posta iletilerinin mi taranacağını belirleyen ve tehlikeli e-posta nesneleri için gerçekleştirilecek eylemleri ve hangi dışlamaların uygulanacağını belirleyen E-posta Koruması ayarları yoksayılır. The Bat!'in dikkate aldığı tek şey ekli arşivlerin taranmasıdır.

Varsayılan olarak, bu onay kutusu seçilmiştir ve E-posta Koruması eklentisi The Bat! istemcisine entegre edilmiştir.


Ek filtresi sekmesi

Filtrelemeyi devre dışı bırak

E-posta Koruması dosya eklentilerini filtrelemez.

Değer varsayılan olarak seçilir.

Seçilen ekli türleri yeniden adlandır

E-posta Koruması belirtilen biçimdeki ekli dosyaları filtreleyecek ve her dosyanın adındaki son karakteri "alt çizgi" karakteriyle değiştirilecektir.

Seçilen ekli türleri sil

E-posta Koruması, belirtilen türlerdeki ekleri iletilerden siler.

Dosya türü listesi

E-posta Koruması'nın e-posta iletilerini filtrelerken onlara ekli dosyaları yeniden adlandırmak veya silmek için kullandığı dosya türlerini (uzantıları) ya da dosya maskelerini içerir. Seçilen ek tiplerini yeniden adlandır veya Seçilen ek tiplerini sil seçeneği etkinleştirilmişse, bu liste kullanılabilir.

Dosya adının joker karakterler kullanılarak temsil edilmesi. Dosya maskelerinde kullanılan iki standart joker * ve ? işaretidir; burada * herhangi bir sayıda karakter ve ? ise tek herhangi bir karakter anlamına gelir.

Dizideki kutu işaretlenmişse, E-posta Koruması seçilen ayara bağlı olarak belirtilen türdeki dosyaları yeniden adlandırır ve siler.

Dizideki kutu işaretlenmemişse, E-posta Koruması seçilen türdeki dosyaları filtreleme dışında tutar.

Ekle

Bu düğme tıklatıldığında Giriş dosyası adı maskesi penceresi açılır. Bu pencerede listeye bir dosya adı maskesi ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında Giriş dosyası adı maskesi penceresi açılır. Bu pencerede listede seçilen dosya adı maskesini değiştirebilirsiniz.

Sil

Belirtilen eklenti türlerini listeden siler.


Giriş dosyası adı maskesi

Giriş dosyası adı maskesi

Bu pencerede, e-posta mesajlarına E-posta Koruması filtre dosyalarının eklenmesine göre dosya adı maskesi belirleyebilirsiniz.

Dosya adının joker karakterler kullanılarak temsil edilmesi. Dosya maskelerinde kullanılan iki standart joker * ve ? işaretidir; burada * herhangi bir sayıda karakter ve ? ise tek herhangi bir karakter anlamına gelir.


Adres maskesi (URL)

Adres maskesi (URL)

Bu pencerede bir reklam başlığının veya adres maskesinin IP adresini veya URL adresini belirleyebilirsiniz.

Bir maskeyi girerken * ve ? jokerlerini kullanabilirsiniz; burada * herhangi bir karakter bileşimini ve ? ise herhangi bir karakteri temsil eder (örneğin, IP 195.27.181.34, URL www.kaspersky.com).


Adres Defteri seçimi

Adres Defteri seçimi

Bu ağaç Microsoft® Office Outlook® / Microsoft Outlook Express adres defterlerini içerir. Anti-Spam bileşeninin tüm adresleri izin verilen göndericiler listesine kopyalayacağı adres defterlerini seçmek için onu kullanabilirsiniz.


E-posta adresi maskesi

E-posta adresi maskesi

Bu pencerede bir e-posta adresi veya e-posta adres maskesi belirleyebilirsiniz.

Bir maskeyi girerken standart * ve ? jokerlerini kullanabilirsiniz; burada * herhangi bir karakter dizisini ve ? ise herhangi bir karakteri temsil eder.


Adreslerim

Adreslerim listesi

E-posta adresinizi depolamak için tasarlanmıştır. Alınan iletinin Alıcı alanında E-posta Adresleri listesinden hiçbir adres yoksa, Anti-Spam iletiyi spam olarak sınıflandırır.

Listeye bir adres veya adres maskesi ekleyebilirsiniz.

Adres satırındaki bu kutu işaretlenmişse, Anti-Spam bu adresi güvenilir sayar.

Adres satırındaki bu kutu işaretlenmemişse, Anti-Spam bu adresi artık güvenilir saymaz.

Ekle

Bu bağlantı E-posta adresi maskesi penceresini açar. Bu pencerede listeye adres veya adres maskesi ekleyebilirsiniz.

Düzenle

Bu bağlantı E-posta adresi maskesi penceresini açar. Bu pencerede, listeden seçilen bir adresi veya adres maskesini düzenleyebilirsiniz.

Sil

Bu bağlantı Anti-Spam'in seçilen adresi veya adres maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantı Dosya aç penceresini açar. Bu pencerede listeye adres yüklemek için gereken TXT veya CSV biçimindeki bir dosyayı seçebilirsiniz. Dosya aç penceresini açmadan önce, Anti-Spam size mevcut bir listeye dosyadan kayıt ekleme veya mevcut listeyi silme ve mevcut listeyi bir dosyadaki kayıtlarla değiştirme seçeneği sunar.

Dışa aktar

Bu bağlantı Farklı kaydet penceresini açar. Bu pencerede, adres listesini kaydetmek istediğiniz dosyanın adını belirtebilir ve bu dosyayı saklamak için bir klasör seçebilirsiniz. Liste TXT veya CSV dosya biçiminde kaydedilir. Farklı kaydet penceresi açılmadan önce, Anti-Spam tüm listeyi mi, yoksa yalnızca seçilen kayıtları mı kaydetmek istediğinizi seçme olanağı sunar.


Diğer sekmesi

Tarama yöntemleri bölümünde Kaspersky PURE uygulamasının bilgisayar taranırken kullanması gereken yöntemleri seçebilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

İmza Çözümlemesi

İmza denetimini gerçekleştirirken Kaspersky PURE, bilinen tehditlerin ve onları yok etme yöntemlerinin açıklamalarını içeren veritabanlarını kullanır. İmza denetimi kullanılarak yapılan koruma minimal düzeyde kabul edilebilir bir güvenlik sağlar.

Kaspersky Lab uzmanları tarafından önerildiği gibi, bu analiz yöntemi uygulamada her zaman etkindir.

Sezgisel Analiz

Bu onay kutusu, virüs taramaları sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Kaydırıcı

Kaydırma çubuğu sezgisel analizin ayrıntı düzeyini ayarlamanıza olanak verir. Taramanın ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına getirdiği yük ve tarama için gereken süre arasındaki dengeyi ayarlar.

Aşağıdaki tarama ayrıntısı düzeyleri mevcuttur:

  • Yüzeysel tarama. Sezgisel çözümleyici çalıştırılabilir dosyalarda bulunan işlemlerden birkaçını gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha düşüktür. Tarama işlemi daha hızlıdır ve daha az kaynak kullanır.
  • Normal tarama. Sezgisel çözümleyici, Kaspersky Lab uzmanları tarafından önerilen, yürütülebilir dosyalar içinde bulunan sayıda işlem gerçekleştirir.
  • Derin tarama. Sezgisel çözümleyici, yürütülebilir dosyalarda bulunan daha fazla işlemi gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha yüksektir. Tarama işlemi daha fazla sistem kaynağı tüketir ve daha uzun sürer.

Sezgisel Analiz onay kutusu işaretlenmişse kaydırıcı kullanılabilir.

Rootkit tarama

Bu kutu virüs taramaları sırasında rootkit taramayı etkinleştirir / devre dışı bırakır.

İşletim sistemindeki davetsiz bir misafirin ya da zararlı yazılımın izlerini gizlemek için geliştirilmiş bir program veya programlar grubu.

Windows tabanlı işletim sistemlerinde, rootkit genelde işletim sistemine sızan ve sistem işlevlerini (Windows API) yakalayan bir program anlamına gelir. Tüm bunların yanı sıra, alt düzeydeki API işlemlerinin yakalanması ve değiştirilmesi bu tür bir programın işletim sisteminde varlığını oldukça gizli hale getirmesine olanak tanır. Bir rootkit, genellikle disk sürücüsünde depolanan tüm işlemlerin, klasörlerin ve dosyaların varlığını, bunların yanı sıra rootkitin yapılandırmasında açıklanmışsa kayıt defteri anahtarlarının varlığını maskeleyebilir. Çoğu rootkit, işletim sistemine kendi sürücülerini ve hizmetlerini yükler (bunlar da "görünmez"dir).

Ayrıntılı tara

Bu onay kutusu, çok sayıda farklı türde nesneyi çözümleyerek rootkit'ler için kapsamlı tarama seçeneğini etkinleştirir / devre dışı bırakır. Ayrıntılı tarama çok fazla işletim sistemi kaynağı gerektirir.

iSwift Teknolojisi

Bu teknoloji iChecker teknolojisinin NTFS dosya sistemi kullanan bilgisayarlar için geliştirilmiş biçimidir.

iSwift için sınırlamalar vardır: bir dosyanın dosya sistemindeki spesifik konumuna bağlıdır ve yalnızca NTFS dosya sistemindeki dosyalar için kullanılabilir.

Bu onay kutusu, iSwift teknolojisinin kullanımını etkinleştirir / devre dışı bırakır.

iChecker Teknolojisi

Bu teknoloji belli nesneleri taramadan dışlayarak tarama hızını artırabilir. Bir nesne, Kaspersky PURE veritabanlarının sürüm tarihini, nesnenin en son tarandığı tarihi ve tarama ayarlarındaki tüm değişiklikleri dikkate alan özel bir algoritma kullanılarak taramanın dışında bırakılır.

iChecker için sınırlamalar vardır: büyük dosyalarla çalışmaz ve yalnızca Kaspersky PURE tarafından tanınan yapıda nesneler için geçerlidir (örneğin, EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP ve RAR).

Bu onay kutusu, iChecker teknolojisinin kullanımını etkinleştirir / devre dışı bırakır.


Kapsam sekmesi

Dosya türleri bölümünde, Kaspersky PURE uygulamasının tarayacağı nesnelerin türlerini seçebilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Tüm dosyalar

Kaspersky PURE tüm dosya biçimlerini ve uzantılarını tarar.

Biçime göre taranan dosyalar

Bu seçeneği belirlerseniz, Kaspersky PURE yalnızca bir virüs tarafından zarar görmüş olabilecek dosyaları tarar. Bir nesneyi virüse karşı taramadan önce, dosya biçimini belirlemek için nesnenin iç başlığı incelenir. Tarama yapılırken dosya uzantıları da dikkate alınır.

Uzantısına göre taranan dosyalar

Bu durumda, Kaspersky PURE yalnızca bir virüs tarafından zarar görmüş olabilecek dosyaları tarar. Dosya biçimi, dosyanın uzantısına göre belirlenir.

Uzantısız dosyalar, Dosya türleri bölümünde seçilen dosya türüne bakılmaksızın her zaman taranır.

Simge

Bu simge tıklatıldığında Kaspersky PURE tarafından taranan dosya uzantılarının bir açıklamasını içeren Kaspersky PURE yardım penceresi görüntülenir.

Tarama optimizasyonu bölümünde tarama süresinin azaltılmasına izin veren ayarları seçebilirsiniz.

Yalnızca yeni ve değiştirilmiş dosyaları tara

Bu kutu yalnızca yeni dosyaları ve en son tarandıklarından bu yana üzerinde değişiklik yapılmış dosyaları taramayı etkinleştirir / devre dışı bırakır. Bu mod hem basit hem de bileşik dosyalara uygulanır.

Bu kutuyu işaretlerseniz Bileşik dosyaları tara bölümündeki tüm /yeni bağlantılar kullanılabilir hale gelir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Nesneleri taramak için izin verilen en uzun süre

Bu onay kutusu bir nesne için tarama süresi üzerinde kısıtlama yapmayı etkinleştirir / devre dışı bırakır. Belirten zaman aralığı geçtiğinde, dosyanın taranmasına devam edilmeyecek, Kaspersky PURE bu dosyayı atlayacaktır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bu onay kutusu seçildiğinde, tarama varsayılan olarak 30 saniye sonra durur.

Bileşik dosya taraması bölümünde, Kaspersky PURE uygulamasının virüslere karşı denetlediği bileşik dosya türleri listesi yer alır. Bu bölümde varsayılan olarak seçilen ayarların değerleri seçilen güvenlik düzeyi ayarına ve virüs tarama türüne (tam tarama, özel tarama ya da kritik alanlar taraması) bağlıdır.

Arşivleri tara

Bu onay kutusu RAR, ARJ, ZIP, CAB, LHA, JAR ve ICE arşivlerinin taramasını etkinleştirir / devre dışı bırakır.

Bir veya daha fazla dosya, sıkıştırma yöntemiyle paketlenerek tek bir dosya haline gelir. Verileri paketlemek ve paketten çıkarmak için arşivleyici adı verilen özel bir uygulama gereklidir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tarama optimizasyonu bölümünde Yalnızca yeni ve değiştirilmiş dosyaları tara onay kutusu işaretli değilse, tarama seçeneklerinden herhangi birini seçebilirsiniz:

  • Tümü. Tüm arşivleri tarar.
  • Yeni. Yalnızca son taramadan beri görünen yeni dosyaları tarar.

Kurulum paketlerini tara

Bu kutu kurulum dosyalarının taranmasını etkinleştirir / devre dışı bırakır.

Tarama optimizasyonu bölümünde Yalnızca yeni ve değiştirilmiş dosyaları tara onay kutusu işaretli değilse, tarama seçeneklerinden herhangi birini seçebilirsiniz:

  • Tümü. Tüm kurulum dosyalarını tarar.
  • Yeni. Yalnızca son taramadan beri görünen yeni kurulum dosyalarını tarar.

Gömülü OLE nesnelerini tara

Bu onay kutusu, dosyalara gömülü olan OLE nesnelerinin (Microsoft® Office Excel® tabloları veya Microsoft® Office Word dosyalarına gömülü makrolar ya da e-posta eklentileri gibi) Kaspersky PURE tarafından taranmasını etkinleştirir / devre dışı bırakır.

Nesne Bağlama ve Katıştırma (OLE) teknolojisi kullanılarak başka bir dosyaya bağlanan ya da katıştırılan bir nesne. OLE nesnesine örnek olarak, Microsoft Office Word belgesine gömülü Microsoft Office Excel® tablosu verilebilir.

Tarama optimizasyonu bölümünde Yalnızca yeni ve değiştirilmiş dosyaları tara onay kutusu işaretli değilse, tarama seçeneklerinden herhangi birini seçebilirsiniz:

  • Tümü. Tüm gömülü OLE nesnelerini tarar.
  • Yeni. Yalnızca son taramadan beri görünen yeni gömülü OLE nesnelerini tarar.

E-posta biçimlerini ayır

Bu kutu Kaspersky PURE için e-posta biçimindeki ve posta veritabanlarındaki dosyaları tarama seçeneğini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Kaspersky PURE e-posta dosyasını ayrıştırır ve her bileşenini (gövde, ekler) virüslere karşı çözümler.

Bu kutu işaretlenmemişse, Kaspersky PURE her e-posta dosyasını tek bir nesne olarak tarar.

Parola korumalı arşivleri tara

Bu kutu işaretlenmişse, Kaspersky PURE parola korumalı arşivleri tarar. Bu durumda, arşivler taranmadan önce uygulama bir parola isteyecektir.

Bu onay kutusu işaretlenmemişse, tarama sırasında parola korumalı arşivler atlanır.

Ek

Bu düğme tıklatıldığında Bileşik dosyalar penceresi açılır. Bu pencerede taranacak olan bileşik dosyanın maksimum boyutunu değiştirebilirsiniz.


Çalışma modu sekmesi

Çizelge bölümünde virüs taramasını başlatma yöntemini seçebilirsiniz. Taramayı elle başlatabilir ya da Kaspersky PURE uygulamasının taramayı otomatik olarak başlatmak için kullanacağı bir çizelge ayarlayabilirsiniz.

Elle

Zamanlanmış tarama başlatma bu modda devre dışı bırakılmıştır. Mod tarama görevini size uygun bir zamanda çalıştırmanıza olanak verir.

Bu varsayılan çalışma modudur.

Çizelgeye göre

Bu modda Kaspersky PURE görevi belirtilen çizelgeye uygun olarak belirli aralıklarla çalıştırır. Bu durumda, tarama görevlerini elle de çalıştırabilirsiniz.

Zamanlanmış tarama varsayılan olarak devre dışıdır.

Sıklık

Zamanlanmış taramaların sıklığını tanımlar.

Bu ayar, Çizelgeye göre modu seçilmişse kullanılabilir.

Aşağıdaki çizelge seçenekleri mümkündür:

  • Dakika. Tarama görevi çalıştırmaları arasındaki süre uzunluğu birkaç dakikadır.

    Bu değer için Her N dakikada bir çalıştır ayarı kullanılabilir. Aralık değerini dakika olarak tanımlar. Bu değer 59 dakikayı aşamaz. Bu değer, varsayılan olarak 5 dakika şeklinde ayarlanmıştır.

  • Saat. Taramalar arasındaki aralık, saat sayısı biçimindedir.

    Bu değer için Her N saatte bir çalıştır ayarı kullanılabilir. Aralık değerini saat olarak tanımlar. Bu değer 23 saati aşamaz. Bu değer, varsayılan olarak 1 saat şeklinde ayarlanmıştır.

  • Gün. Tarama görevi çalıştırmaları arasındaki süre uzunluğu birkaç gündür.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırma sıklığı. Aralığı gün olarak tanımlar. Bu değer, varsayılan olarak 7 gün şeklinde ayarlanmıştır.
    • Çalışma zamanı. Görevin başlatılacağı zamanı tanımlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.
  • Her hafta. Görev haftanın belirtilen günlerinde çalıştırılır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırılacağı günler. Bu onay kutuları, haftanın seçilen günleri için tarama görevini çalıştırmayı etkinleştirir / devre dışı bırakır.
    • Çalışma zamanı. Görevin başlatılacağı zamanı tanımlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.
  • Belirtilen bir zamanda. Görev belli bir gün ve belli bir saatte çalıştırılacaktır.

    Bu değer için Çalıştırma tarihi ve saati ayarı kullanılabilir. Kaspersky PURE uygulamasının tarama görevini otomatik olarak başlatacağı günü ve saati tanımlar. Tarih gg/aa/yy, saat – ss:dd:ss biçiminde belirtilir. Varsayılan olarak bu alan geçerli tarihi içerir, saat 12:00:00 AM olarak ayarlanmıştır.

  • Her ay. Görev ayda bir kez belli bir gün ve belli bir saatte çalıştırılacaktır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Ayın her N'inci günü çalıştır. Kaspersky PURE uygulamasının tarama görevini ay içinde otomatik olarak başlatacağı günü tanımlar. Varsayılan olarak, Her ayın 7. günü çalıştır değerine ayarlanmıştır.
    • Çalışma süresi. Görevin başlatılacağı zamanı tanımlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.
  • Uygulama başlatıldıktan sonra. Tarama, Kaspersky PURE her başlatıldığında gerçekleştirilir.

    Bu değer için Şu süreden sonra başlat: ayarı kullanılabilir. Kaspersky PURE uygulamasının başlatılması ile tarama görevinin otomatik olarak başlatılması arasında geçen zaman aralığını dakika olarak tanımlar. Bu değer, varsayılan olarak 0 dakika şeklinde ayarlanmıştır.

  • Her güncellemeden sonra. Görev Kaspersky PURE veritabanlarının her güncellemesinden sonra başlatılır.

Uygulama başlatıldıktan sonra erteleme süresi

Kaspersky PURE başlatıldıktan sonra, görevin çalıştırılması zaman aralığı boyunca duraklatılır.

Örneğin, Kaspersky PURE uygulamasını bilgisayar başlatıldığında otomatik olarak başlamak üzere yapılandırdınız. İşletim sistemi başlatıldıktan sonra, birçok işlem başlatıldığında Kaspersky PURE görevi çalıştırmayı belirtilen zaman aralığı boyunca erteler.

Bu değer, varsayılan olarak 15 dakika şeklinde ayarlanmıştır.

Bu ayar, Uygulama başlatıldıktan sonra dışında tüm çizelge değişkenleri için kullanılabilir.

Atlanan görevleri çalıştır

Bazen görev başlatılamaz (örneğin bilgisayar kapalıyken). Bu onay kutusu, görevi otomatik başlatma işlemini mümkün olduğu an etkinleştirir / devre dışı bırakır.

Onay kutusu işaretlenmemişse, Kaspersky PURE uygulaması atlanan görevleri çalıştırmaz. Bunun yerine, zamanlamadaki bir sonraki görevi çalıştırır.

Bu özellik, Saat, Dakika ve Uygulama başlatıldıktan sonra seçeneklerinin dışındaki tüm seçenekler için kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ekran koruyucu açık veya bilgisayar kilitli iken zamanlanmış taramayı çalıştır

Bu onay kutusu, Kaspersky PURE uygulamasının görev başlatmayı siz bilgisayarı kullanmayı tamamlayıncaya erteleme işlevini etkinleştirir / devre dışı bırakır. Böylece, tarama görevi çalışmanız sırasında sistem kaynaklarını kullanmaz.

Kaspersky PURE ekran koruyucu etkinleştirildikten ya da bilgisayar kilitlendikten sonra zamanlanmış bir taramayı çalıştırır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Kullanıcı hesabı bölümü görevi farklı bir hesap altında başlatma ayarlarını içerir.

Görevi farklı çalıştır

Bu onay kutusu işaretlenmişse, Kaspersky PURE tarama görevini seçilen kullanıcı hesabının haklarını kullanarak çalıştırır. Bu özellik hem elle tarama hem de zamanlanmış taramalar için kullanılabilir.

Aşağıdaki ayarlar kullanılabilir:

  • Adı. Görevi çalıştırmak için kullanılacak hesabın adını tanımlar.
  • Parola. Belirtilen kullanıcı adının parolasını tanımlar.

Bu onay kutusu işaretlenmemişse, görevler oturum açtığınız geçerli kullanıcı hesabı altında çalıştırılır.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Bileşik dosyalar

Arka plan taraması bölümünde, büyük bileşik dosyaların kullanım için daha hızlı hazır hale gelmesini sağlayacak şekilde arka plan taraması modunu yapılandırabilirsiniz.

Bileşik dosyaları arka planda aç

Bu onay kutusu, büyük boyutlu bileşik dosyaları açarken gecikme süresinin Dosya Koruması tarafından azaltılması seçeneğini etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Dosya Koruması belirtilen sınır değerini aşan büyüklükteki dosyaları açmaz. Belirtilen değeri aşan ya da ona eşit boyuttaki dosyalar tarama devam ederken kullanıma uygun olacaktır. Belirtilen değerden küçük boyuttaki dosyalar, ancak Dosya Koruması bu dosyaları açtıktan ve içeriklerini taradıktan sonra kullanıma uygun olacaktır.

Bu kutu işaretlenmemişse, Dosya Koruması tüm bileşik dosyaları açar.

Varsayılan olarak, bu kutu işaretlenmiştir.

Bileşik dosyası için (örneğin bir arşiv) bir tarama işleminin devam edip etmediğine bakılmaksızın Dosya Koruması, açılan dosyaları tarar.

Minimum dosya boyutu

Sınırı aşan boyuttaki dosyalar tarama devam ederken kullanıma uygun olacaktır. Değer megabayt cinsinden belirtilir.

Varsayılan olarak, minimum dosya boyutu 0 MB'a ayarlanmıştır.

Boyut sınırı bölümünde büyük bileşik dosyaların taranmasını kısıtlayabilirsiniz.

Büyük bileşik dosyaları açma

Kutu işaretlenmişse, Dosya Koruması boyutu belirtilen değeri aşan bileşik dosyaları tarama dışında bırakır.

Bu kutu işaretlenmemişse, her boyutta dosya taranır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Bileşik dosyası için (örneğin bir arşiv) bir tarama işleminin devam edip etmediğine bakılmaksızın Dosya Koruması, açılan dosyaları tarar.

Maksimum dosya boyutu

Kaspersky PURE, yalnızca belirtilen değerden büyük olmayan dosyaları tarar. Değer megabayt cinsinden belirtilir.

Varsayılan olarak, maksimum dosya boyutu 8 MB'a ayarlanmıştır.


Güvenilir uygulamalar

Güvenilir uygulamalar listesi

Güvenilir uygulamaları içerir, bu uygulamaların kullandığı nesnelerin denetlenmesi devre dışı bırakılır (örneğin dosyalar).

Uygulama satırında bu onay kutusu seçilmişse, Kaspersky PURE bu uygulama tarafından kullanılan nesneleri virüs taraması kapsamından hariç tutar. Bununla birlikte Kaspersky PURE güvenilir bir uygulamanın çalıştırılabilir dosyasının ve işleminin anti-virüs taramasını yine de gerçekleştirecektir.

Uygulama satırındaki kutu işaretlenmemişse, Kaspersky PURE güvenilir uygulamanın çalıştırılabilir dosyasını, uygulama işlemini ve uygulama tarafından kullanılan nesneleri tarar. Uygulama, güvenilir uygulamalar listesinde kalır.

Varsayılan olarak, güvenilir listesi svchost.exe işlemini içerir.

Uygulama

Güvenilir uygulamaların adlarını içeren sütun.

Yol

Uygulama çalıştırılabilir dosyasının tam yolunu gösteren sütun.

Ekle

Bu bağlantının tıklatılması, uygulamayı güvenilir uygulamalar listesine ekleme yöntemini seçmenize olanak veren bir menüyü açar.

Menü aşağıdaki öğeleri içerir:

  • Gözat. Bu öğe seçildiğinde standart tarama penceresi açılır. Bu pencerede uygulamanın çalıştırılabilir dosyasını seçebilirsiniz.
  • Uygulamalar. Bu öğenin seçilmesi çalışmakta olan uygulamaların listesini içeren Uygulama seç penceresini açar. Listeden gerekli uygulamayı seçebilirsiniz.

Düzenle

Bu düğme tıklatıldığında Uygulama için istisnalar penceresi açılır. Bu pencerede seçilen uygulama için istisnaları yapılandırabilirsiniz.

Sil

Bu düğmenin tıklatılması seçilen uygulamayı listeden kaldırır.


Dışlama kuralları

Dışlama kuralları listesi

Pencerenin üstündedir; Kaspersky PURE uygulamasının izlemeyeceği nesnelerin listesini oluşturmanızı sağlar.

İstisna kuralı nesnenin Kaspersky PURE tarafından taranmamasının gerektiği koşullar dizisidir. Nesne, belirli biçimdeki dosya, bir maske tarafından belirlenen dosya grubu, belirli bir alan (örneğin bir klasör veya uygulama), uygulama işlemi veya Virüs Ansiklopedisi sınıflandırmasına uygun tehdit türü tarafından belirlenen bir nesne olabilir.

Kurallı dizideki kutu işaretlenmişse, Kaspersky PURE nesneleri bu kurala göre taramanın dışında bırakır.

Kural satırının onay kutusu işaretlenmemişse, Kaspersky PURE nesneleri tararken bu kuralı göz ardı eder.

Nesne

Tarama dışında bırakılan bir nesnenin yolunu belirten sütun.

Bir dosya adını, klasörü veya dosya dosya maskesini nesne olarak belirtebilirsiniz.

Dosya adının joker karakterler kullanılarak temsil edilmesi. Dosya maskelerinde kullanılan iki standart joker * ve ? işaretidir; burada * herhangi bir sayıda karakter ve ? ise tek herhangi bir karakter anlamına gelir.

Tehdit türü

Tehdit türünün maskesinin belirtildiği sütun. Maskeye karşılık gelen bir tehdit tespit edilirse Kaspersky PURE kuralı uygular.

Ekle

Bu düğmenin tıklatılması dışlamalar listesine bir istisna ekleyebileceğiniz İstisnalar kuralı penceresini açar.

Düzenle

Bu düğmenin tıklatılması listede seçilen dışlama ayarlarını değiştirebileceğiniz Dışlama kuralı penceresini açar.

Sil

Bu düğmenin tıklatılması Kaspersky PURE uygulamasının seçilen dışlama kuralını listeden kaldırmasını sağlar.

Pencerenin altında bulunan Kural açıklaması bölümünde listeden seçilen bir kural hakkındaki bilgileri görüntüleyebilirsiniz. Bir kural seçilirken bu bölümde, seçilen kuralın ayarlarını düzenlemek için kullanabileceğiniz bağlantılar görüntülenir.

Nesne: nesne seç

Bağlantı, nesne adına göre dışlama ayarlayabileceğiniz Nesne adı penceresini açar. Bir dosyayı, klasörü veya dosya maskesini nesne olarak belirtebilirsiniz.

İstisna kuralı penceresindeki Özellikler alanında Nesne onay kutusu işaretlenirse bu bağlantı kullanılabilir.

Tehdit türü: tehdit adını gir

Bağlantı, tehdit türüne göre dışlama ayarlayabileceğiniz Tehdit türü penceresini açar. Bir tehdidin tam adını Virüs Ansiklopedisindeki sınıflandırmaya veya tehdit adı maskesine uygun olarak belirtebilirsiniz.

İstisna kuralı penceresindeki Özellikler alanında Tehdit türü onay kutusu işaretlenirse bu bağlantı kullanılabilir.

Koruma bileşenleri: tümü

Koruma bileşenleri dizisinde tümü bağlantısı görüntülenirse seçilen kural herhangi bir koruma bileşeni (örneğin Dosya Koruması veya İnternet Koruması) tarafından uygulanır. tümü bağlantısı tıklatıldığında, tümü bağlantısı belirtilen: bileşen seç... olarak değişir.

Varsayılan olarak seçilen kural, çalışmakta olan tüm koruma bileşenleri tarafından uygulanır. Kural açıklaması alanındaki Koruma bileşenleri satırında artık tümü bağlantısı görüntülenir.

Koruma bileşenleri: belirtilen

Belirtilen bağlantısı görüntülenirse seçilen kuralı uygulaması gereken koruma bileşenlerini belirtebilirsiniz. Aşağıdaki bağlantılar koruma bileşenlerini seçmek için tasarlanmıştır:

  • Bileşenleri seç – bu bağlantı tıklatıldığında Koruma bileşenleri penceresi açılır. Bu pencerede kuralı uygulaması gereken koruma bileşenlerini seçebilirsiniz.
  • <Bileşen adı> bileşen adlarını içeren bağlantılar Koruma bileşenleri penceresinde seçilmişse bir liste olarak görüntülenir. Koruma bileşeni adını içeren bağlantı tıklatıldığında da Koruma bileşenleri penceresi açılır; burada koruma bileşenlerinin listesini düzenleyebilirsiniz.

belirtilen bağlantısı seçildiğinde, belirtilen bağlantısının tümü bağlantısı değişir.


Nesne adı

Nesne adı

Bir dosya, klasör veya dosya adı maskesinin yolu.

Gözat

Bu düğme tıklatıldığında Klasör seçimi penceresi açılır, burada bir dosya ya da klasör seçebilirsiniz.

Alt klasörleri ekle

Bu kutu belirtilen nesneyi yinelemeli olarak tarama kapsamından dışlama seçeneğini etkinleştirir / devre dışı bırakır.

Örneğin C:\Program Files\winword.exe dosyasını bir dışlama olarak belirtmiş ve Alt klasörleri dahil et kutusunu işaretlemişseniz, Kaspersky PURE C:\Program Files klasörünün herhangi bir alt klasöründeki winword.exe dosyasını taramaz.


Uygulamalar için dışlamalar

Açık dosyaları tarama

Bu onay kutusu, bu uygulama işlemi tarafından erişilebilir olan tüm dosyaların anti-virüs taramasının dışlamasını etkinleştirir / devre dışı bırakır.

Uygulama etkinliğini izleme

Bu kutu Proaktif Savunma ve Uygulama Denetimi tarafından izlenen herhangi bir uygulama etkinliğinin anti-virüs taramasından hariç tutulmasını etkinleştirir / devre dışı bırakır.

Ana işlemden (uygulamanın) sınırlamalarını devralma

Bu onay kutusu işaretlenmişse, uygulama etkinliği kullanıcı tarafından belirtilen kurallara veya uygulamanın durumuna uygun olarak izlenir.

Bu kutu işaretlenmemişse, uygulama onu başlatan ana uygulamanın kurallarını devralır.

Bağlı uygulama etkinliğini izleme

Bu kutu herhangi bir bağlı uygulama etkinliğinin anti-virüs taramasından hariç tutulmasını etkinleştirir / devre dışı bırakır.

Ağ trafiğini tarama

Bu onay kutusu, seçilen uygulama tarafından oluşturulan ağ trafiğini virüs ve spam taramalarının dışında tutmayı etkinleştirir / devre dışı bırakır. Bu ayar değeri Güvenlik Duvarı çalışmasını etkilemez: Güvenlik Duvarı, uygulama trafiğini bu uygulama için yapılandırılan ayarlara göre tarar.

Ağ trafiğini tarama kutusu işaretlenmişse Kural açıklaması bölümü pencerenin alt kısmında görüntülenir. Bu bölümde yapılandırdığınız bir metnin kuralını görüntüleyebilir ve ağ trafiği için dışlama ayarlarını düzenleyebilirsiniz.

Tüm ağ trafiğini tarama

Hiçbir bağlantısı görüntülenirse Kaspersky PURE, bu uygulama tarafından başlatılan hiçbir ağ trafiğini taramaz.

Varsayılan olarak, hiçbir bağlantısını görüntülenir.

Şifreli ağ trafiğini tarama

Şifreli bağlantısı Kaspersky PURE uygulamasının yalnızca uygulamanın SSL protokolü aracılığıyla aktarılan trafiğini taramanın dışında bırakacağı anlamına gelir.

tüm uzak IP adresleri

Tüm bağlantısı görüntülenirse Kaspersky PURE tüm IP adreslerini tarama işleminin dışında bırakır.

belirtilen uzak IP adresleri: belirtin / <IP adresleri>

Belirtilen bağlantısı görüntülenirse, Kaspersky PURE yalnızca seçilen IP adreslerini tarama işleminin dışında bırakır.

Belirtin bağlantısı tıklatıldığında Uzak IP adresleri penceresi açılır. Bu pencerede tarama işlemi dışında bırakılacak IP adreslerinin bir listesini oluşturabilirsiniz.

En az bir IP adresi belirtilirse belirtilen bağlantısı, tarama işlemi dışında bırakılan IP adresleri listesini düzenlemek amacıyla Uzak IP adresleri penceresini açmak için kullanabileceğiniz <IP-adresleri> bağlantısıyla değiştirilir.

tüm uzak bağlantı noktaları

Tüm bağlantısı görüntülenirse Kaspersky PURE tüm bağlantı noktalarını tarama işleminin dışında bırakır.

belirtilen uzak bağlantı noktaları: belirtin / <bağlantı noktaları>

Belirtilen bağlantısı görüntülenirse, Kaspersky PURE yalnızca seçilen bağlantı noktalarını tarama işleminin dışında bırakır.

Belirtin bağlantısı tıklatıldığında Uzak bağlantı noktaları penceresi açılır. Bu pencerede, tarama işlemi dışında bırakılacak bağlantı noktalarının bir listesini oluşturabilirsiniz.

En az bir tane bağlantı noktası belirtilirse, belirtin bağlantısının yerini <bağlantı noktaları> bağlantısı alır. Bu bağlantı tıklatıldığında, taramanın dışında tutulan bağlantı noktalarının listesini düzenleyebileceğiniz Uzak bağlantı noktaları penceresi açılır.


Koruma bileşenleri

Koruma bileşenleri

Bu pencerede, çalışırken istisna kuralını kullanması gereken Kaspersky PURE uygulamasının koruma bileşenlerinin ve görevlerinin bir listesini oluşturabilirsiniz.

Bu onay kutusu Kaspersky PURE uygulamasının görev veya koruma bileşeni satırında işaretlenmişse, bu koruma bileşeni veya görev istisna kuralını kullanır.

Bu onay kutusu Kaspersky PURE uygulamasının görev veya koruma bileşeni satırında işaretlenmemişse, bu koruma bileşeni veya görev istisna kuralını kullanmaz.

Varsayılan olarak, bu pencerede tüm kutular işaretlenmemiştir.


Dışlama kuralı

Özellikler bölümünde dışlama türünü seçebilirsiniz.

Nesne

Bu kutu seçilen nesneyi taramadan dışlama özelliğini etkinleştirir / devre dışı bırakır.

Bir dosyayı, klasörü veya dosya maskesini nesne olarak belirtebilirsiniz.

Nesne ve Tehdit türü onay kutuları işaretlenmişse, Kaspersky PURE, Virüs Ansiklopedisi sınıflandırmasına dayalı olarak ilgili tehdit türünü kullanarak belirtilen nesne için bir kural oluşturacaktır. Bu durumda, aşağıdaki kurallar uygulanır:

  • Belirli bir dosyayı Nesne olarak belirtir ve Tehdit türü bölümünde belirli bir durumu seçerseniz, belirtilen dosya yalnızca kendisine belirtilen tehdit durumu atanmışsa tarama sırasında dışlanır.
  • Bir alan veya klasörü Nesne ve bir durumu (ya da maskeyi) Tehdit türü olarak belirlerseniz, yalnızca belirtilen alanda / klasörde tespit edilen belirtilen durumdaki nesneler taramanın dışında bırakılır.

Varsayılan olarak, Nesne kutusu her bir kural için işaretlenmiştir.

Tehdit türü

Tehdit türü Kaspersky PURE uygulamasının taramadan sonra, Kaspersky Lab Virüs Ansiklopedisi'nde sunulan zararlı yazılım sınıflandırmasına dayalı olarak bir nesneye atadığı durumdur.

Bu kutu Virüs Ansiklopedisi sınıflandırmasına uygun olarak durumlarına dayalı olarak belirli nesneleri tarama kapsamından dışlamayı etkinleştirir / devre dışı bırakır.

Nesne ve Tehdit türü onay kutuları işaretlenmişse, Kaspersky PURE, Virüs Ansiklopedisi sınıflandırmasına dayalı olarak ilgili tehdit türünü kullanarak belirtilen nesne için bir kural oluşturacaktır. Bu durumda, aşağıdaki kurallar uygulanır:

  • Belirli bir dosyayı Nesne olarak belirtir ve Tehdit türü bölümünde belirli bir durumu seçerseniz, belirtilen dosya yalnızca seçilen tehdit olarak sınıflandırılmışsa tarama sırasında dışlanır.
  • Bir alan veya klasörü nesne olarak ve bir durumu da (veya bir maskeyi) tehdit türü olarak belirtirseniz, yalnızca belirtilen alanda / klasörde tespit edilen belirtilen durumdaki nesneler taramanın dışında bırakılır.

Varsayılan olarak, Nesne onay kutusu işaretlenmiş, Tehdit türü onay kutusu ise işaretlenmemiştir.

Değerlendirme

Dışlama kuralı hakkında ek bilgiler.

Pencerenin altındaki Kural açıklaması bölümünde bir kural hakkındaki bilgileri görüntüleyebilir ve seçilen dışlama türü için değerleri belirtebilirsiniz. Ayrıca, Kural açıklaması bölümünde yeni kuralın uygulanacağı Kaspersky PURE bileşenlerini de belirtebilirsiniz. Bu bölümdeki bağlantıları kullanarak kuralın ayarlarını değiştirebilirsiniz.

Nesne: nesne seç

Bu bağlantının tıklatılması istisnaları nesne adına göre belirtmenize olanak verir. Bir dosyayı, klasörü veya dosya maskesini nesne olarak belirtebilirsiniz.

Tarama işleminden dosya ve klasörleri dışlamak için aşağıdaki maske türlerini kullanabilirsiniz:

  1. Dosya yolu olmayan maskeler, örneğin:
    • *.exe – .exe uzantılı tüm dosyalar;,
    • *.ex? – "ex" ile başlayan bir uzantıya sahip tüm dosyalar, burada "?" herhangi bir tek karakteri temsil edebilir;
    • test – "test" adlı tüm dosyalar.
  2. Kesin dosya yolu olan maskeler, örneğin:
    • C:\dir\*.* veya C:\dir\* veya C:\dir\ – C:\dir\ klasöründeki tüm dosyalar;
    • C:\dir\*.exe – C:\dir\ klasöründeki exe uzantılı tüm dosyalar;
    • C:\dir\*.ex? C:\dir\ klasöründeki "ex" ile başlayan uzantılı tüm dosyalar; burada "?" herhangi bir tek karakterle değiştirilebilir;
    • C:\dir\test – yalnızca C:\dir\test dosyası.
  3. Dosya yolu maskeleri, örneğin:
    • dir\*.* veya dir\* veya dir\ – tüm dir\ klasörlerindeki tüm dosyalar;
    • dir\test – dir\ klasörlerindeki tüm test dosyaları;
    • dir\*.exe – tüm dir\ klasörlerindeki exe uzantılı tüm dosyalar;
    • dir\*.ex? – tüm dir\ klasörlerindeki "ex" ile başlayan uzantılı tüm dosyalar; burada "?" herhangi bir tek karakterle değiştirilebilir.

Bir tehdit türü sınıflandırmasını Virüs Ansiklopedisine göre belirtirseniz, yalnızca *.* ve * karakterlerini dışlama maskesi olarak kullanabilirsiniz. Bu durumda, belirtilen tehdit hiçbir nesnede tespit edilmeyecektir. Bu maskelerin sınıflandırmayı belirlemeden kullanılmasıyla korumanın devre dışı bırakılması aynı şeylerdir. Bir dışlamayı ayarlarken, "subst" komutunu kullanan bir dosya sistemi klasörüne dayanarak oluşturulmuş bir sanal disk ile ilişkili bir yolu veya ağ klasörünü yansıtan bir diskle ilişkili yolu seçmeniz önerilmez. Farklı kaynaklara farklı kullanıcılar için aynı disk adı verilebilir ve bu da kaçınılmaz olarak dışlama kurallarının yanlış tetiklenmesine yol açacaktır.

Bu bağlantıya Nesne onay kutusu seçilmişse erişilebilir.

Tehdit türü: tehdit adını gir

Bu bağlantının tıklatılması istisnaları tehdit türüne göre belirtmenize olanak verir. Bir tehdidin tam adını Virüs Ansiklopedisindeki sınıflandırmaya veya tehdit adı maskesine uygun olarak belirtebilirsiniz.

Bu bağlantıya Tehdit türü onay kutusu seçilmişse erişilebilir.

Nesne: nesne seç

Bu bağlantının tıklatılması istisnaları nesne adına göre belirtmenize olanak verir. Bir dosyayı, klasörü veya dosya maskesini nesne olarak belirtebilirsiniz.

Dosya adının joker karakterler kullanılarak temsil edilmesi. Dosya maskelerinde kullanılan iki standart joker * ve ? işaretidir; burada * herhangi bir sayıda karakter ve ? ise tek herhangi bir karakter anlamına gelir.

Bu bağlantıya Nesne onay kutusu seçilmişse erişilebilir.

Tehdit türü: tehdit adını gir

Bu bağlantının tıklatılması istisnaları tehdit türüne göre belirtmenize olanak verir. Bir tehdidin tam adını Virüs Ansiklopedisindeki sınıflandırmaya veya tehdit adı maskesine uygun olarak belirtebilirsiniz.

Bu bağlantıya Tehdit türü onay kutusu seçilmişse erişilebilir.

Koruma bileşenleri: tümü

hiçbiri bağlantısı görüntülenirse bu, şu anda hangi koruma bileşeni çalışıyorsa çalışsın (örneğin Dosya Koruması veya İnternet Koruması) kuralın uygulandığı anlamına gelir. tümü bağlantısı seçildiğinde, belirtilen bağlantısı tümü olarak değişir.

Varsayılan olarak kural, çalışmakta olan tüm koruma bileşenleri tarafından uygulanır. Bu durumda, kural açıklaması bölümünde tümü bağlantısı görüntülenir.

Koruma bileşenleri: belirtilen

Koruma bileşenleri dizisinde belirtilen bağlantı görüntülenirse kuralı uygulaması gereken koruma bileşenlerini belirtebilirsiniz. Aşağıdaki bağlantılar koruma bileşenlerini seçmek için tasarlanmıştır:

  • Bileşenleri seç – bu bağlantı tıklatıldığında Koruma bileşenleri penceresi açılır. Bu pencerede kuralı uygulaması gereken koruma bileşenlerini seçebilirsiniz.
  • <Bileşen adı> bileşenler Koruma bileşenleri penceresinde önceden seçilmişse, adlarıyla birlikte bu bağlantıları listesi Koruma bileşenleri dizisinde görüntülenir. Bileşen adıyla bağlantı tıklatıldığında da Koruma bileşenleri penceresi açılır.

belirtilen bağlantısı seçildiğinde, belirtilen bağlantısının tümü bağlantısı değişir.


Tehdit türü

Tehdit türü

Bir tehdidin Virüs Ansiklopedisi içinde sınıflandırılmış şekilde tam adı ya da bir tehdidin maske tarafından tanımlanmış adı.


Ağ bağlantı noktaları

Pencerenin üst kısmındaki liste

Kaspersky PURE tarafından izlenen bağlantı noktalarını içerir.

Bağlantı noktası satırındaki onay kutusu işaretlenmişse, Kaspersky PURE bu bağlantı noktasından geçen trafiği izler.

Bağlantı noktası dizisindeki kutu işaretlenmemişse, Kaspersky PURE bu bağlantı noktasını tarama alanı dışında bırakır ancak bağlantı noktaları listesinden kaldırmaz.

E-posta ve İnternet trafiği aktarımı için genellikle kullanılan bağlantı noktalarının bir listesi Kaspersky PURE dağıtım kitine eklenmiştir. Varsayılan olarak, Kaspersky PURE bu listedeki bağlantı noktalarının tümünden geçen trafiği izler.

Açıklama

Bağlantı noktasının adını içeren sütun.

Bağlantı Noktası

Bağlantı noktasının numarasını içeren sütun.

Ekle

Bu bağlantı tıklatıldığında Ağ bağlantı noktası penceresi açılır. Bu pencerede, bir adres bağlantı noktasını bağlantı noktalarının listesine ekleyebilirsiniz.

Düzenle

Bu bağlantı tıklatıldığında Ağ bağlantı noktası penceresi açılır. Bu pencerede, listeden seçilen ağ bağlantı noktasının sayısını ve açıklamasını değiştirebilirsiniz.

Sil

Bu bağlantının tıklatılması Kaspersky PURE uygulamasının seçilen ağ bağlantı noktasını listeden kaldırmasını sağlar.

Belirtilen uygulamalar için tüm bağlantı noktalarını izle

Bu kutu işaretlenirse Kaspersky PURE, pencerenin alt kısmında bulunan listedeki uygulamalar tarafından kullanılan bağlantı noktalarını izler.

Varsayılan olarak, bu kutu işaretlenmiştir.

Pencerenin alt kısmındaki liste

Bu liste Kaspersky PURE tarafından izlenen ağ bağlantı noktalarını kullanan uygulamaları içerir.

Uygulama dizisindeki kutu işaretlenmişse, Kaspersky PURE bu uygulama tarafından kullanılan tüm bağlantı noktalarını izler.

Uygulama dizisindeki kutu işaretlenmemişse, Kaspersky PURE bu uygulama tarafından kullanılan bağlantı noktalarını izlemez.

Uygulamaların varsayılan listesi Kaspersky Lab uzmanları tarafından oluşturulmaktadır.

Açıklama

Uygulamanın adını içeren sütun.

Yol

Uygulamanın çalıştırılabilir dosyasının tam yolunu gösteren sütun.

Ekle

Bu bağlantının tıklatılması, uygulamayı listeye ekleme yöntemini seçmenize olanak veren bir menüyü açar.

Menü aşağıdaki öğeleri içerir:

  • Gözat. Bu öğe seçildiğinde standart tarama penceresi açılır. Bu pencerede uygulamanın çalıştırılabilir dosyasını seçebilirsiniz.
  • Uygulamalar. Bu öğenin seçilmesi çalışmakta olan uygulamaların listesini içeren Uygulama seç penceresini açar. Listeden gerekli uygulamayı seçebilirsiniz.

Düzenle

Bu bağlantı tıklatıldığında Uygulama penceresi açılır. Bu pencerede uygulamanın çalıştırılabilir dosyasının yolunu ve uygulamanın açıklamasını düzenleyebilirsiniz.

Sil

Bu bağlantı tıklatıldığında, Kaspersky PURE seçilen uygulamayı listeden siler.

Bilgi bölümü ağ bağlantı noktaları listesinin değiştirilmesi hakkında bir uyarıyı içerir.


Uygulama

Uygulama

İzlenmesi gereken ağ bağlantı noktalarını kullanan uygulamanın çalıştırılabilir dosyası. Alan dosyanın adını ve yolunu belirtmelidir.

Açıklama

Uygulama adı.


Ağ bağlantı noktası

Bağlantı Noktası

Ağ bağlantı noktası numarasının belirtildiği alan.

Açıklama

Ağ bağlantı noktası adının belirtildiği alan.


Ek

Tarama modu bölümünde Dosya Koruması tarafından dosya taramasını tetikleyecek bir koşulu seçebilirsiniz.

Akıllı mod

Bu modda Dosya Koruması bir nesneyi o nesnede yapılan eylemlerin çözümlemesine dayalı olarak tarar (varsayılan mod).

Örneğin, bir Microsoft® Office belgesiyle çalışırken, Kaspersky PURE dosyayı ilk açıldığında ve son olarak kapatıldığında tarar. Dosyanın üzerine yazan ara işlemler taranmasına neden olmaz.

Erişildiğinde ve değiştirildiğinde

Bu modda, Dosya Koruması nesneleri açma / değişiklik yapma girişimi olduğunda tarar.

Erişildiğinde

Bu modda, Dosya Koruması nesneleri yalnızca onları açma girişimi olduğunda tarar.

Yürütüldüğünde

Bu modda Dosya Koruması nesneleri yalnızca onları çalıştırma girişimi olduğunda tarar.

Tarama teknolojileri bölümünde bir dosya tarama teknolojisi seçebilirsiniz.

iSwift Teknolojisi

Bu teknoloji iChecker teknolojisinin NTFS dosya sistemi kullanan bilgisayarlar için geliştirilmiş biçimidir.

iSwift için sınırlamalar vardır: bir dosyanın dosya sistemindeki spesifik konumuna bağlıdır ve yalnızca NTFS dosya sistemindeki nesnelerle çalışır.

Bu onay kutusu, iSwift teknolojisinin kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

iChecker Teknolojisi

Bu teknoloji belli dosyaları taramadan dışlayarak tarama hızını artırmaya olanak verir. Dosyalar, Kaspersky PURE veritabanlarının sürüm tarihini, dosyanın en son tarandığı tarihi ve tarama ayarlarındaki değişiklikleri dikkate alan özel bir algoritma kullanılarak taramanın dışında bırakılır.

iChecker için sınırlamalar vardır: büyük dosyalarla çalışmaz ve yalnızca uygulamanın tanıdığı yapıdaki dosyalara uygulanır (örneğin; EXE, DLL, LNK, TTF, INF, SYS, COM, CHM, ZIP ve RAR).

Bu onay kutusu, iChecker teknolojisinin kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Görevi duraklat bölümünde Dosya Koruması geçici olarak duraklatabilirsiniz.

Çizelgeye göre

Bu kutu Dosya Koruması'nın belirtilen zaman aralığında duraklatılmasını sağlayan seçeneğini etkinleştirir / devre dışı bırakır. Bileşeni duraklatmak sistem iş yükünü azaltmaya ve nesnelere daha hızlı erişim sağlamaya olanak verir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Çizelge

Bu düğme tıklatıldığında Görevi duraklatma penceresi açılır. Dosya Koruması'nın etkin olmayacağı zaman aralığını tanımlamak için kullanabilirsiniz.

Bu düğme Çizelgeye göre onay kutusu seçilmişse kullanılabilir.

Uygulama başlatıldığında

Bu onay kutusu, belirtilen uygulamaları (örneğin, önemli sistem kaynaklarını kullananlar) çalıştırdığınızda Dosya Korumasını duraklatma seçeneğini etkinleştirir / devre dışı bırakır. Böyle uygulamalar kapandıktan sonra Dosya Koruması otomatik olarak yeniden etkinleştirilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Seç

Bu düğme tıklatıldığında Uygulamalar penceresi açılır. Bu pencerede, çalışırken Dosya Koruması'nı duraklatması gereken uygulamaların listesini oluşturabilirsiniz.

Bu düğmeye Uygulama başlatıldığında kutusu işaretlenmişse erişilebilir.


Genel sekmesi

Dosya türleri bölümünde Dosya Koruması'nın tarayacağı dosyaların türlerini seçebilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Tüm dosyalar

Dosya Koruması istisnasız tüm dosyaları tarar (tüm biçimler ve uzantılar).

Dosya Koruması, uzantısı olmayan dosyaları çalıştırılabilir dosyalar olarak kabul eder; bu dosyalar, tarama için seçmiş olduğunuz dosya türlerine bakılmaksızın her zaman taranır.

Biçime göre taranan dosyalar

Bu seçeneği belirlerseniz, Dosya Koruması yalnızca bir virüsün girmiş olabileceği dosyaları tarar Bir dosya içinde virüs araması yapılmadan önce, dosya formatını (TXT, DOC, EXE, etc.) belirlemek için nesnenin iç başlığı incelenir. Tarama yapılırken dosya uzantıları da dikkate alınır.

Dosya Koruması uzantısı olmayan dosyaları çalıştırılabilir dosyalar olarak ele alır. Dosya Koruması bu dosyaları taranmak üzere seçtiğiniz dosya türlerine bakmaksızın her zaman denetler.

Uzantısına göre taranan dosyalar

Bu durumda Dosya Koruması yalnızca virüs bulaşabilecek nesneleri tarar. Dosya biçimi, dosyanın uzantısına göre belirlenir.

Dosya Koruması, uzantısı olmayan dosyaları çalıştırılabilir dosyalar olarak kabul eder; bu dosyalar, tarama için seçmiş olduğunuz dosya türlerine bakılmaksızın her zaman taranır.

Simge

Bu simge tıklatıldığında, Dosya Koruması tarafından taranan dosyaların uzantılarının listesini görüntülemeye olanak tanıyan Kaspersky PURE uygulamasının yardım sistemi açılır.

Koruma kapsamı bölümünde Dosya Korumasının tarayacağı nesnelerin listesini oluşturabilirsiniz.

Koruma kapsamı listesi

Dosya Koruması tarafından taranan nesneleri içerir. Nesne bir klasör, dosya veya bir maske tarafından belirlenmiş bir grup dosya olabilir.

Varsayılan olarak Dosya Koruması tüm sabit disklerde, ağ sürücülerinde veya çıkarılabilir ortamlarda yürütülen dosyaları tarar. Listeye varsayılan olarak eklenen nesneler düzenlenemez veya silinemez.

Bu kutu işaretlenmişse Dosya Koruması nesneyi tarar.

Bu kutu işaretlenmemişse Dosya Koruması nesneyi geçici olarak tarama dışında tutar.

Ekle

Bu düğme tıklatıldığında Taranacak nesneyi seç penceresi açılır. Bu pencerede taranacak nesneyi ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında Taranacak nesneyi seç penceresi açılır. Bu pencerede taranacak nesneyi değiştirebilirsiniz.

Sil

Bu düğme tıklatıldığında seçilen nesne listeden silinir.


Performans

Tarama yöntemleri bölümü Dosya Koruması uygulamasının bilgisayarı taramak için kullanması gereken yöntemleri seçmesi için tasarlanmıştır. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

İmza Çözümlemesi

İmza denetimi, bilinen tehditlerin imzalarını ve onları yok etme yöntemlerinin açıklamalarını içeren Kaspersky PURE veritabanlarını kullanır. İmza denetimi kullanılarak yapılan koruma minimal düzeyde kabul edilebilir bir güvenlik sağlar.

Kaspersky Lab uzmanları tarafından önerildiği gibi, bu analiz yöntemi uygulamada her zaman etkindir.

Sezgisel Analiz

Bu onay kutusu, virüs taramaları sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kaydırıcı

Sezgisel analizin ayrıntı düzeyini değiştirir. Ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına bindirdiği yük ve tarama için gereken zaman arasındaki dengeyi sağlar.

Aşağıdaki tarama düzeyleri mevcuttur:

  • Yüzeysel tarama. Sezgisel çözümleyici çalıştırılabilir dosyalarda bulunan işlemlerden birkaçını gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha düşüktür. Tarama işlemi daha hızlıdır ve daha az kaynak kullanır.
  • Normal tarama. Sezgisel çözümleyici çalıştırılabilir dosyalarda bulunan, Kaspersky Lab uzmanları tarafından önerilen sayıda talimatı gerçekleştirir.
  • Ayrıntılı tarama. Sezgisel çözümleyici çalıştırılabilir dosyalarda bulunan işlemlerden çoğunu gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha yüksektir. Tarama işlemi daha fazla sistem kaynağı tüketir ve daha uzun sürer.

Tarama iyileştirmesi bölümü tarama süresinin azaltılmasına izin veren yöntemleri seçmek için tasarlanmıştır. Bu bölümdeki varsayılan ayar değeri seçilen güvenlik düzeyine bağlıdır.

Yalnızca yeni ve değiştirilmiş dosyaları tara

Bu onay kutusu, yalnızca yeni dosyaların ve son taramadan bu yana değiştirilen dosyaların taramasını etkinleştirir / devre dışı bırakır. Dosya Koruması hem düz hem de bileşik dosyaları tarar.

Bu kutu işaretlenmişse Bileşik dosyaları tara bölümü tüm dosyaları ya da yalnızca yeni dosyaları seçme bağlantısını görüntülemez (tüm /yeni).

Bileşik dosyaları tara bölümü Dosya Koruması bileşeninin virüslere karşı denetlediği bileşik dosyalar listesini içerir. Bu bölümdeki varsayılan ayar değeri seçilen güvenlik düzeyine bağlıdır.

Arşivleri tara

Bu onay kutusu RAR, ARJ, ZIP, CAB, LHA, JAR ve ICE arşivlerinin taramasını etkinleştirir / devre dışı bırakır.

Bir veya daha fazla dosya, sıkıştırma yöntemiyle paketlenerek tek bir dosya haline gelir. Verileri paketlemek ve paketten çıkarmak için arşivleyici adı verilen özel bir uygulama gereklidir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tarama optimizasyonu bölümünde Yalnızca yeni ve değiştirilmiş dosyaları tara onay kutusu işaretli değilse, tarama seçeneklerinden herhangi birini seçebilirsiniz:

  • Tümü. Tüm arşivleri tarar.
  • Yeni. Yalnızca son taramadan beri görünen yeni dosyaları tarar.

Kurulum paketlerini tara

Bu kutu kurulum dosyalarının taranmasını etkinleştirir / devre dışı bırakır.

Tarama optimizasyonu bölümünde Yalnızca yeni ve değiştirilmiş dosyaları tara onay kutusu işaretli değilse, tarama seçeneklerinden herhangi birini seçebilirsiniz:

  • Tümü. Tüm kurulum dosyalarını tarar.
  • Yeni. Yalnızca son taramadan beri görünen yeni kurulum dosyalarını tarar.

Gömülü OLE nesnelerini tara

Bu onay kutusu, dosyalara gömülü olan OLE nesnelerinin (Microsoft® Office Excel® tabloları veya Microsoft® Office Word dosyalarına gömülü makrolar ya da e-posta eklentileri gibi) Kaspersky PURE tarafından taranmasını etkinleştirir / devre dışı bırakır.

Nesne Bağlama ve Katıştırma (OLE) teknolojisi kullanılarak başka bir dosyaya bağlanan ya da katıştırılan bir nesne. OLE nesnesine örnek olarak, Microsoft Office Word belgesine gömülü Microsoft Office Excel® tablosu verilebilir.

Tarama optimizasyonu bölümünde Yalnızca yeni ve değiştirilmiş dosyaları tara onay kutusu işaretli değilse, tarama seçeneklerinden herhangi birini seçebilirsiniz:

  • Tümü. Tüm gömülü OLE nesnelerini tarar.
  • Yeni. Yalnızca son taramadan beri görünen yeni gömülü OLE nesnelerini tarar.

Ek

Bu düğme tıklatıldığında Bileşik dosyalar penceresi açılır. Bu pencerede bileşik dosyaların taramasını yapılandırabilirsiniz.


Uygulamalar

Uygulamalar listesi

Çalışırken Dosya Koruması'nı duraklatan uygulamaların listesini içerir. Bu liste uygulamaların çalıştırılabilir dosyalarının adlarını ve bunların yolunu içerir.

Ekle

Bu düğmenin tıklatılması, menüye uygulama ekleme yöntemini seçmenize olanak veren bir kısayol menüsü açar.

Menü aşağıdaki öğeleri içerir:

  • Gözat. Bu öğe seçildiğinde standart tarama penceresi açılır. Bu pencerede uygulamanın çalıştırılabilir dosyasını seçebilirsiniz.
  • Uygulamalar. Bu öğenin seçilmesi çalışmakta olan uygulamaların listesini açar. Listeden gerekli uygulamayı seçebilirsiniz.

Düzenle

Bu düğmenin tıklatılması, listeden seçilen başka bir uygulama yerine bir uygulamayı ekleme yöntemini seçmenize olanak veren bir kısayol menüsü açar.

Menü aşağıdaki öğeleri içerir:

  • Gözat. Bu öğe seçildiğinde standart tarama penceresi açılır. Bu pencerede uygulamanın çalıştırılabilir dosyasını seçebilirsiniz.
  • Uygulamalar. Bu öğenin seçilmesi çalışmakta olan uygulamaların listesini açar. Listeden gerekli uygulamayı seçebilirsiniz.

Sil

Bu düğme tıklatıldığında, Kaspersky PURE seçilen uygulamayı listeden siler.


Tehditler

Zararlı Yazılım bölümü Kaspersky PURE uygulamasının algılayıp engellemesi gereken zararlı yazılım türlerini seçmek için tasarlanmıştır. Bilgisayarınıza önemli şekilde zarar verebileceği için virüsler, solucanlar, Truva atları ve bilgisayar korsanı yardımcı programları her zaman algılanır ve engellenir.

Virüs ve solucanlar

Bu onay kutusu, virüslere ve solucanlara karşı korumayı etkinleştirir.

Virüslere ve solucanlara karşı koruma kalıcı olarak etkinleştirilmiştir bu nedenle bu kutunun seçimi kaldırılamaz.

Truva atları

Bu kutu Truva atı programlarına karşı korumayı etkinleştirir / devre dışı bırakır.

Truva atlarına karşı koruma kalıcı olarak etkinleştirildiği için bu onay kutusunun işareti kaldırılamaz.

Tehlikeli olabilecek araçlar

Bu onay kutusu, zararlı araçlara karşı korumayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Reklam yazılımları, otomatik numara çeviriciler, diğer programlar bölümü kullanıcının bilgisayarına veya verilerine zarar vermek için davetsiz misafirler tarafından kullanılabilecek yasal uygulamaları izlenmesini etkinleştirmenize olanak verir. Kaspersky PURE bu listedeki programların etkinliklerini saptar ve engeller.

Reklam yazılımları

Bu onay kutusu, reklam yazılımlarına karşı korumayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Otomatik numara çeviriciler

Bu kutu otomatik çevirmeye karşı korumayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Diğer

Bu onay kutusu, diğer tehdit türlerine (İnternet sohbet istemcileri, karşıdan yükleyiciler, izleme programları, uzaktan yönetim programları, vb. gibi) karşı korumayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Paketleyiciler bölümünde Paketleyiciler kategorisinde gruplanan tehditlerin izlenmesini etkinleştirebilirsiniz. Kaspersky PURE bu listedeki programların etkinliklerini saptar ve engeller.

Bilinmeyen paketleyiciler

Bu onay kutusu, bilinmeyen paketleyicilerin izlenmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Çok paketli nesneler

Bu onay kutusu, en az üç kez paketlenmiş nesnelerin izlenmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.


Parola denetimi

Parola

Kaspersky PURE yönetim parolası.

Geçerli oturum için parolayı kaydet

Bu kutu işaretlenmişse, Kaspersky PURE parolayı hatırlar ve artık oturum esnasında sormaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Yönetici parolası ayarları

Bu düğme tıklatıldığında, Yönetici Parolası Koruma Ayarları bölümünde Ayarlar penceresi açılır. Yönetici Parolası Koruma Ayarları bölümünde, erişimin yönetici parolasıyla sınırlanması gereken Kaspersky PURE işlevlerini belirleyebilirsiniz.


Destek Araçları

Bu pencereyi yalnızca Kaspersky Lab Teknik Destek uzmanının rehberliğinde kullanın.

İzler bölümünde, iz dosyalarını yapılandırabilirsiniz. İz dosyaları, tüm uygulama komutlarının geçmişini gerçekleştiği an kaydeder. Bir görev çalıştırılırken herhangi bir hata meydana gelirse, Kaspersky Lab uzmanları bu iz dosyalarını çözümleyerek sorunu giderir.

Durum

İzleme durumu (etkinleştirilmiş / devre dışı bırakılmış), tüm komutların geçmişinin gerçekleştiği an günlüğe kaydedilip kaydedilmediğini gösterir.

Varsayılan olarak izleme etkinleştirilmiştir.

Düzey

İzleme düzeyi.

Kullanılabilir değerler:

  • Kritik (100);
  • Yüksek (200);
  • Tanılama (300);
  • Önemli (400);
  • Normal (500);
  • Düşük (600).

Önerilen değer: Normal (500).

Etkinleştir / Devre dışı bırak

Bu düğmenin tıklatılması izleme seçeneğini etkinleştirir / devre dışı bırakır.

İşlemler bölümünde, Kaspersky Lab Teknik Destek servisi için bilgi toplayabilir ve bunu sunucuya yükleyebilirsiniz.

Sistem durumuna raporu oluşturma

Bu düğme tıklatıldığında, sistem durumu raporlarını oluşturmak üzere tasarlanan Sistem Veri Toplama Sihirbazı açılır.

Görünüm

Bu düğme tıklatıldığında, sistem durumu raporunu içeren bir dosyayı gösteren pencere açılır.

Teknik Destek bilgilerini sunucuya yükle

Bu düğme tıklatıldığında, bellek dökümü ve iz dosyalarını Kaspersky Lab'daki FTP sunucusuna göndermek için tasarlanmış Teknik Destek bilgilerini sunucuya yükle penceresi açılır.

AVZ komut dizisini çalıştır

Bu pencerede, Teknik Destek'ten AVZ komut dizisini çalıştırabilirsiniz. Bu komut dizisi, işletim sistemindeki sorunları çözmek için tasarlanmıştır. Örneğin, bilgisayarı belirli bir türdeki zararlı yazılımlara karşı tarayabilir, virüslü nesneleri temizleyebilir ve bilgileri Kaspersky Lab'a gönderebilirsiniz.


Diğer penceresi

Etkin FTP moduna izin ver

Bu kutu etkin FTP modunu etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, etkin FTP modu etkinleştirilir. Sunucuyu istemciye bağlamak için istemci bilgisayar sunucunun bağlandığı bir bağlantı noktası açar. Bu mod, özellikle hangi bağlantı noktasının açılacağını denetlemenize olanak tanır. Bu mekanizma bir engelleme kuralı oluşturulmuş olsa bile çalışır.

Bu onay kutusu işaretlenmemişse, etkin FTP modu engellenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Bağlantıları, eylem için istemde bulunulamıyorsa, engelle (uygulama arabirimi yüklü değil)

Bu onay kutusu işaretlenmişse, Kaspersky PURE arabirimi yüklü değilken Güvenlik Duvarı etkinliğini korur.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE arabirimi yüklü değilken ağ bağlantıları engellenmeyecektir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Sistem tamamen durana kadar Güvenlik Duvarını devre dışı bırakma.

Bu kutu sistem tamamen durana kadar Güvenlik Duvarının durmasını engelleyen seçeneği etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.


Eylemi seç

Eylemi sor

Proaktif Savunma sistemde tehlikeli program etkinliği tespit ettiğinde daha sonraki eylemi seçmesi için kullanıcıyı uyarır.

Bu seçenek varsayılan olarak ayarlanmıştır.

Karantinaya taşı

Proaktif Savunma sistemde tehlikeli program etkinliği tespit ettiğinde kötü amaçlı programı Karantinaya taşır.

Bu ayar yalnızca bazı tehlikeli etkinlik türleri için bulunmaktadır.

İşlemi sonlandır

Proaktif Savunma sistemde tehlikeli program etkinliği tespit ettiğinde bu etkinliğe neden olan programın işlemlerini sonlandırır.

Bu ayar yalnızca bazı tehlikeli etkinlik türleri için bulunmaktadır.

İzin ver

Proaktif Savunma, sistemde tehlikeli program etkinliği tespit ettiğinde bu etkinliğe neden olan programın işlemlerine izin verir.


Proaktif Savunma penceresi

Proaktif Savunma penceresi

Tehlikeli olayların ve Proaktif Savunmanın bunlara verdiği yanıtların bir listesini içerir.

Kaspersky PURE, tehlikeli olarak değerlendirilebilecek olay tanımları setini içerir. Böyle olayların her biri için bir izleme kuralı oluşturulur. Proaktif Savunma belirli bir program etkinliğini tehlikeli olay olarak değerlendirirse, Proaktif Savunma bu tür olayların kuralında belirtilen talimatlara uyacaktır.

Proaktif Savunma kritik Kaspersky PURE olayları listesini günceller.

Olay

Bu sütun, tehlikeli uygulama etkinliğinin adlarını görüntüler.

Bu kutu işaretlenmişse, Proaktif Savunma bir olayı şüpheli olarak değerlendirir ve belirtilen işlemi gerçekleştirir.

Bu kutu işaretlenmemişse, Proaktif Savunma olayı şüpheli olarak görmez.

Varsayılan olarak, Proaktif Savunma listedeki tüm olayları izler.

Eylem

Bu sütun seçilen olaya uygulamanın tepkisini görüntüler.

Aşağıdaki eylem türleri tehlikeli bir olay gerçekleştiğinde kullanılabilir:

  • İzin ver.
  • Eylemi sor.
  • İşlemi sonlandır.
  • Karantinaya taşı.

    Bu eylem yalnızca bazı tehlikeli etkinlik türleri için kullanılabilir.

Bazı tehlikeli etkinlik türleri için Karantinaya taşı işlemi bulunmaktadır.

Varsayılan olarak, tüm tehlikeli olaylar için Eylemi sor değeri seçilmiştir.

Bilgileri rapora yaz

Bu sütun Proaktif Savunma belirtilen işlemi gerçekleştirdikten sonra rapor oluşturma hakkındaki bilgileri görüntüler.

Olası değerler: Açık / Kapalı.

Hatalı olumlu sonuç olasılığı

Bu sütun hatalı kural tetikleme olasılığını görüntüler.

Olası değerler: düşük, orta, yüksek.

Kaspersky Security Network'ün veritabanları her olay için bilgilerin kaynağı olarak iş görür.

Kural tanımı bölümünde listede seçilen tehlikeli etkinliği yönetme kuralının ayarlarını değiştirebilirsiniz.

Eylem: <seçilen eylem>

Eylem alanı, Proaktif Savunmanın listede seçilen olayı tespit etme ile ilgili gerçekleştirdiği eylemin adını içeren bir bağlantıyı görüntüler. Bu bağlantı tıklatıldığında Eylemi seç iletişim kutusu açılır. Bu iletişim penceresinde Proaktif Savunmanın seçilen olayı tespit etme ile ilgili gerçekleştireceği farklı bir eylemi seçebilirsiniz.

Süre:

Süre alanında, Proaktif Savunmanın gizli işlemlere yönelik taramaları arasındaki dakika sayısını gösteren bir bağlantı görüntülenir. Bu bağlantı tıklatıldığında Gizli işlemlerin tespiti iletişim kutusu açılır. Bu iletişim kutusunda, Proaktif Savunma bileşeninin sistemi gizli işlemler için denetlemeye ne kadar süre sonra başlayacağını değiştirebilirsiniz.

Bu bağlantı yalnızca bazı tehlikeli etkinlik türleri için kullanılabilir.

Rapor: Açık / Kapalı

Bir operasyonel rapor oluşturmak için Açık bağlantısını tıklatın; artık Kapalı bağlantısı Kural açıklaması alanında görüntülenir.

Bir operasyonel raporun oluşturulmasını devre dışı bırakmak için Kapalı bağlantısını tıklatın; artık Açık bağlantısı Kural açıklaması alanında görüntülenir.

Varsayılan olarak, Proaktif Savunma her kural için bir rapor oluşturur (Açık bağlantısı görüntülenir).


Gizli işlemlerin tespiti penceresi

Tarama sıklığı

Proaktif Savunmanın işletim sistemini gizli işlemleri tespit etmek için denetleyeceği zaman aralığını tanımlar. Aralık dakika cinsinden belirtilir.

Değer varsayılan olarak 20 dakika şeklinde ayarlanmıştır.


Güvenilir URL'ler

Güvenilir URL'lerden gelen web trafiğini tarama

Bu kutu güvenilir URL adresleri listesindeki İnternet sitelerinden alınan bilgilerin denetlenmesini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, İnternet Koruması güvenilir URL adreslerindeki bilgileri tehlikeli nesnelere karşı çözümlemez.

Bu kutu işaretlenmemişse, İnternet Koruması tüm İnternet sitelerinden gelen bilgileri tarar.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenilir İnternet adresleri listesi

Güvendiğiniz URL adreslerini içerir. İnternet Koruması bu listedeki URL adreslerinin içeriğini taramaz. Listeye güvenilir bir URL adresi veya maskesini ekleyebilirsiniz.

URL adresi dizisindeki kutu işaretlenmişse, İnternet Koruması bu URL adresine sahip web sayfalarındaki içeriği taramaz.

URL adresi dizisindeki kutu işaretlenmemişse, İnternet Koruması bu URL adresine sahip web sayfalarındaki içeriği tarar.

Ekle

Bu, URL adresi / URL adresi maskesi ekleyebileceğiniz Adres maskesi (URL) penceresini açar.

Düzenle

Bu, seçilen URL adresini / URL adresi maskesini değiştirebileceğiniz Adres maskesi (URL) penceresini açar.

Sil

Seçilen URL adresini / URL adresi maskesini listeden kaldırır.


Ek

Eylemler bölümünde Anti-Spam uygulaması tarafından spam veya olası spam durumunun atandığı iletinin konusuna eklenmesi gereken etiketleri belirleyebilirsiniz.

Spam olduğu düşünülen iletinin konusuna [!! SPAM] etiketini ekle

Bu kutu Anti-Spam'in spam olarak tanıyacağı iletilerin Konu alanına otomatik metin etiketi eklemeyi etkinleştirir / devre dışı bırakır.

Etiket metni, kutunun sağındaki alanda gösterilir. Varsayılan olarak, Anti-Spam [!! SPAM] etiketini ekler.

Varsayılan olarak, bu kutu işaretlenmiştir.

Muhtemel Spam olarak işaretlenen iletinin konusuna [?? Probable Spam] etiketi ekle

Bu kutu Anti-Spam'in olası spam olarak tanıyacağı iletilerin Konu alanına otomatik metin etiketi eklemeyi etkinleştirir / devre dışı bırakır.

Etiket metni, kutunun sağındaki alanda gösterilir. Varsayılan olarak, Anti-Spam [?? Olası Spam] etiketini ekler.

Varsayılan olarak, bu kutu işaretlenmiştir.

Bağlanırlık bölümünde posta istemcilerine Anti-Spam'i bütünleştirmek için bağlanırlık ayarlarını belirleyebilirsiniz.

POP3/SMTP/IMAP trafiği

Bu kutu POP3, SMTP ve IMAP iletişim kuralları aracılığıyla gelen postanın taranmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Diğer: Microsoft Office Outlook eklentisi

Bu onay kutusu, Microsoft® Office Outlook® eklentisinin kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Diğer: Microsoft Windows Mail eklentisi

Bu onay kutusu, Microsoft® Windows® Mail e-posta istemcisi eklentisinin kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Diğer: Thunderbird eklentisi

Bu onay kutusu, Thunderbird™ e-posta istemcisi eklentisinin kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Diğer: The Bat! eklentisi

Bu onay kutusu, The Bat! e-posta istemcisi eklentisinin kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Giden e-posta bölümünde Anti-Spam eğitim ayarlarını belirleyebilirsiniz.

Giden e-posta iletilerini kullanarak eğit

Bu kutu izin verilen adresler listesini otomatik doldurmayı etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Anti-Spam ilk 50 giden iletiyi çözümler. Ardından Anti-Spam izin verilen adresler listesini doldurmak için çözümleme sonuçlarını kullanır.

Bu kutu işaretlenmemişse, Anti-Spam eğitim için giden postayı kullanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

İstisnalar bölümünde Anti-Spam'in e-postayı spam için tararken bazı iletileri atlayıp atlamayacağını belirleyebilirsiniz.

Microsoft Exchange Sunucusu yerel iletilerini denetleme

Bu kutu dahili ağ içinden gönderilen e-posta iletilerinin (örneğin şirket postası) spam taramasını etkinleştirir / devre dışı bırakır.

Anti-Spam; tüm ağ bilgisayarlarında Microsoft® Office Outlook® kullanılıyorsa ve kullanıcı posta kutuları aynı Exchange sunucusunda ya da X.400 bağlayıcılarla bağlanan sunuculardaysa iletileri yerel olarak sınıflandırır.

Bu kutu işaretlenmişse, Anti-Spam Microsoft Exchange Sunucusunu iletilerini taramaz.

Bu onay kutusu işaretlenmemişse, Anti-Spam bu tür iletileri tarar.

Varsayılan olarak, bu kutu işaretlenmiştir.


Hassas yöntemler

Mesajı spam sınıfına al bölümünde Anti-Spam'in spamı tanımak için kullanacağı posta filtreleme koşullarını tanımlayabilirsiniz.

E-dolandırıcılık öğeleri içiyorsa.

Bu kutu e-posta iletilerini dolandırıcılık adresleri listesinde bulunan metin veya URL'lerdeki dolandırıcılık öğelerine karşı taramayı etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Anti-Spam e-dolandırıcılık adresleri listesinde bulunan URL'leri içeren iletileri spam olarak tanıyacaktır.

Bu kutu işaretlenmemişse, Anti-Spam iletideki URL'leri e-dolandırıcılık adresleri listesine göre denetlemeyecektir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ek

Bu düğme tıklatıldığında Dolandırıcılık Engelleyicisi ayarları penceresi açılır. Bu pencerede web sayfalarını dolandırıcılığa karşı tararken sezgisel analizin kullanımını yapılandırabilirsiniz.

Zararlı İnternet adresleri veritabanındaki URL'leri içeriyorsa

Bu onay kutusu, iletilerdeki bağlantıların zararlı İnternet adresleri arasında olup olmadığını denetlemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Adıma gönderilmemişse

Bu onay kutusu, size yöneltilmeyen iletileri filtrelemeyi etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Anti-Spam alıcının adresinin adreslerinizin listesinde bulunup bulunmadığını denetleyecektir. Alıcının adresi listedeki hiçbir adresle eşleşmiyorsa, Anti-Spam bu postayı spam olarak işaretleyecektir.

Bu kutu işaretlenmemişse, Anti-Spam adresleri adresler listenizde olup olmamasına göre filtrelemeyi kullanmayacaktır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Adreslerim

Bu düğme tıklatıldığında, adreslerinizin bir listesini oluşturabileceğiniz Adreslerim penceresi açılır.

Listeyi oluştururken hem adresleri hem de adres maskelerini belirleyebilirsiniz.

Bu düğmeye Adıma gönderilmemişse kutusu işaretlenmişse erişilebilir.

Engellenen göndericiden geliyorsa

Bu onay kutusu, engellenen göndericiler listesini kullanarak posta filtrelemeyi etkinleştirir / devre dışı bırakır; Anti-Spam bu kişilerden gelen iletileri spam olarak sınıflandıracaktır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Seç

Engellenen göndericilerden gelenler onay kutusunun sağında bulunan düğme. Bu düğme tıklatıldığında engellenen göndericilerin listesini oluşturabileceğiniz Engellenen göndericiler penceresi açılır.

Listeyi oluştururken engellenen göndericilerin adreslerini ve adres maskelerini belirleyebilirsiniz.

Bu düğmeye Engellenen göndericilerden gelenler onay kutusu işaretlenmişse erişilebilir.

Engellenen ifadeler içeriyorsa

Bu onay kutusu, iletide bulunması iletinin spam olduğunu gösteren kelime listesi temel alınarak engellenmiş kelimelerin filtrelenmesini etkinleştirir / devre dışı bırakır.

Bu onay kutusu varsayılan olarak işaretli değildir.

Seç

Engellenen kelimeleri içerenler onay kutusunun sağında bulunan düğme. Bu düğme tıklatıldığında engellenen kelimelerin listesini oluşturabileceğiniz Engellenen kelimeler penceresi açılır.

Listeyi oluştururken engellenen ifadeleri ve ifade maskelerini belirleyebilirsiniz.

Bu düğmeye Engellenen kelimeleri içerenler onay kutusu işaretlenmişse erişilebilir.

Mesajı spam olmayan sınıfına al bölümünde Anti-Spam'in yararlı postaları tanımak için kullanacağı işaretleri tanımlayabilirsiniz.

İzin verilen bir göndericiden geliyorsa

Bu onay kutusu, gönderici adresini izin verilen göndericiler listesinden denetlemeyi etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Anti-Spam izin verilen göndericilerden gelen iletileri spam olmayan olarak sınıflandırır.

Bu onay kutusu işaretlenmemişse, Anti-Spam izin verilen göndericilerden gelen iletileri spam olmayan olarak sınıflandırmaz. İletilere izin verilen göndericiler listesine göre hiçbir filtreleme uygulanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Seç

İzin verilen bir göndericiden geliyorsa onay kutusunun sağında bulunan düğme. Bu düğme tıklatıldığında izin verilen göndericilerin listesini oluşturabileceğiniz İzin verilen göndericiler penceresi açılır.

Varsayılan olarak, liste Anti-Spam eğitimi sırasında otomatik olarak doldurulur.

Listeyi oluştururken izin verilen göndericilerin adreslerini ve adres maskelerini belirleyebilirsiniz.

Bu düğmeye İzin verilen bir göndericiden geliyorsa onay kutusu işaretlenmişse erişilebilir.

İzin verilen ifadeleri içeriyorsa

Bu kutu iletiyi izin verilen ifadeler listesinden denetlemeyi etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Anti-Spam bu listedeki kelimeleri içeren iletileri spam olmayan posta olarak tanıyacaktır.

Bu onay kutusu işaretlenmemişse, Anti-Spam iletileri filtrelemek için izin verilen kelimeler listesini kullanmaz ve listedeki ifadeleri içeren iletileri spam olmayan posta olarak tanımaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Seç

İzin verilen kelimeleri içerenler onay kutusunun sağında bulunan düğme. Bu düğme tıklatıldığında izin verilen ifadelerin listesini oluşturabileceğiniz İzin verilen ifadeler penceresi açılır.

Listeyi oluştururken izin verilen ifadelerin ifadelerini ve maskelerini ayrı ayrı belirleyebilirsiniz.

Bu düğmeye İzin verilen kelimeleri içerenler onay kutusu işaretlenmişse erişilebilir.


Gelişmiş yöntemler

Spam derecesi bölümünde, Anti-Spam'in iletilerde spam veya olası spam'ı tespit etmek amacıyla kullanacağı filtreleme ayarları için değerleri belirleyebilirsiniz. Spam derecesi - bir iletinin spam olup olmadığını tanımlamak için Anti-Spam'in kullandığı olasılık değeri. Bir iletinin spam derecesi değeri ayarlanan eşik değerini aşıyorsa, Anti-Spam bu iletiyi spam veya olası spam sayar.

Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Spam derecelendirmesini aşarsa iletiyi spam olarak işaretle

Spam derecelendirmesinin eşik değeri; bu değer aşıldığında ileti spam olarak değerlendirilir.

Spam derecesi değeri yüzde olarak hesaplanır. Bir spam derecelendirmesi değerini girdi alanında kaydırma oklarıyla belirleyebilir ya da kaydırıcıyı kullanarak birini ayarlayabilirsiniz.

Önerilen güvenlik düzeyi için varsayılan spam derecesi eşik değeri 90'dır..

Spam derecesini aşarsa olası spam olarak değerlendir

Spam derecelendirmesinin eşik değeri; bu değer aşıldığında ileti olası spam olarak değerlendirilir.

Spam derecesi değeri yüzde olarak hesaplanır. Bir spam derecelendirmesi değerini girdi alanında kaydırma oklarıyla belirleyebilir ya da kaydırıcıyı kullanarak birini ayarlayabilirsiniz.

Önerilen güvenlik düzeyi için varsayılan spam derecesi eşik değeri 60'dır.

Tanıma algoritmaları bölümünde Anti-Spam'in posta çözümlemesi için kullanacağı yöntemleri belirtebilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Sezgisel Analiz

Onay kutusu varsayılan olarak seçilmiştir ve seçimi kaldırılamaz. Spam tespiti için sezgisel analiz içerir.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Resim tanıma (GSG teknolojisi)

Bu kutu resimlerde spam tanıma teknolojisi GSG'yi kullanma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

RTF biçimindeki eklerin çözümlenmesi.

Bu onay kutusu, spam belirtilerini tespit etmek için iletilere eklenmiş RTF biçimindeki belgelerin çözümlenmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Kendini eğiten metin tanıma algoritması (iBayes)

Bu kutu iBayes algoritmasını etkinleştirir / devre dışı bırakır. Bu algoritma, iletideki ifadeleri baz alarak iletiye yararlı ileti durumunun ya da spam durumunun atanıp atanmayacağı kararını verir. iBayes kullanmaya başlamak için, algoritmaya eğitim amaçlı olarak yararlı iletilerden ve spam iletilerinden örnek metin dizileri sağlanmalıdır.

Bu ayar, Kaspersky PURE kopyanızda iBayes kendini eğiten metin çözümleme algoritması seçeneği etkinleştirilmişse görüntülenir. Bu işlevin kullanılabilirliği uygulamanın yerelleştirme diline bağlıdır.

Ek

Bu düğme tıklatıldığında Diğer penceresi açılır. Bu pencerede spam derecelendirmesi değerini etkileyen gelişmiş ayarları düzenleyebilirsiniz.


Korumayı duraklatma

Duraklama süresi

Korumanın belirtilen zaman aralığından sonra otomatik olarak etkinleştirildiği, koruma bileşenlerinin çalışmasını sürdürme modu.

Aşağıdaki açılır listede bir zaman aralığı belirtebilirsiniz.

Yeniden başlatılana kadar duraklat

Uygulama veya işletim sistemi yeniden başlatıldıktan sonra (uygulamayı otomatik başlatma etkinleştirilmişse) korumanın etkinleştirildiği koruma bileşenlerinin çalışmasını sürdürme modu.

Duraklat

Ancak sürdürmeye karar verdiğinizde korumanın etkinleştirildiği koruma bileşenlerinin çalışmasını sürdürme modu.


Tarama kapsamı penceresi

Nesne listesi

Kaspersky PURE uygulamasının şunlar arasından seçilen görevi çalıştırırken taradığı dosyaları içerir: tam tarama, kritik alanların taranması veya zayıf nokta taraması.

Bir nesne satırındaki kutu işaretlenmişse, Kaspersky PURE görevi yürütürken nesneyi tarar.

Bir nesne satırındaki kutu işaretlenmemişse, Kaspersky PURE bu nesneyi taramanın dışında bırakır.

Ekle

Taranacak nesneyi seç penceresi açılır. Bu pencerede listeye eklenmesi gereken dosya ya da klasörü belirleyebilirsiniz.

Düzenle

Taranacak nesneyi seç penceresi açılır. Bu pencerede listeden seçilen bir nesneyi (dosya veya klasör) başka bir dosyayla değiştirebilirsiniz.

Sil

Seçilen nesneyi listeden siler.


İşletim sistemi

Kayıtları filtrelemek için açılır liste

Pencerenin sol üst kısmında bulunan açılır liste. Bu açılır listede, aşağıdaki değerler arasından İşletim sistemi listesi için bir filtreleme kriteri belirleyebilirsiniz:

  • Başlatma ayarları;
  • Sistem dosyaları;
  • Güvenlik ayarları;
  • Sistem servisleri;
  • Korunan uygulamalar.

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

İşletim sistemi listesi

Bu liste seçilen kategorideki işletim sistemi ayarlarını ve kaynakları içerir. Kaynak bir dosya, klasör, kayıt anahtarı, ağ servisi veya IP adresi olabilir. Uygulama Denetimi bu listedeki kaynaklarla diğer uygulamaların erişmesini izler.

Varsayılan olarak, İşletim sistemi listesi aşağıdaki nesneleri içerir:

  • Başlatma ayarlarını içeren kayıt anahtarları
  • İnternet kullanımı ayarlarını içeren kayıt anahtarları
  • Sistem güvenliğini etkileyen kayıt anahtarları
  • Sistem servisi ayarlarını içeren kayıt anahtarları
  • Sistem dosyaları ve klasörleri
  • Başlatma klasörleri.

Kaynak satırında bir kutu işaretlenmişse, Uygulama Denetimi bu kaynağı koruyacaktır.

Kaynak satırında bir kutu işaretlenmemişse, Uygulama Denetimi bu kaynağı koruma kapsamı dışında tutacaktır.

Kaynak

Uygulama Denetimi tarafından korunan işletim sistemi kaynağının adını görüntüleyen sütun.

Yol

Kaynağın konumunu görüntüleyen sütun. Yol bir maske içerebilir.

Ekle

Bu düğmeyi tıklatmak bir menü açılmasını sağlar.

Menü aşağıdaki öğeleri içerir:

  • Dosya veya klasör. Bu öğeyi seçerseniz, listeye dosya veya klasör ekleyebileceğiniz Kullanıcı kaynağı penceresi açılır.
  • Kayıt anahtarı. Bu öğeyi seçerseniz, kayıt defteri anahtarı ayarlayabileceğiniz ve bu anahtarın değerini belirleyebileceğiniz Kullanıcı kaynağı penceresi açılır.

Düzenle

Bu düğme tıklatıldığında Kullanıcı kaynağı penceresi açılır. Bu pencerede kaynağın ayarlarını düzenleyebilirsiniz.

Varsayılan olarak listeye eklenen kaynaklar düzenlenemez.

Sil

Seçilen kaynağı listeden kaldıran düğme.

Varsayılan olarak listeye eklenen kaynaklar silinemez.


Kişisel veriler

Kayıtları filtrelemek için açılır liste

Pencerenin sol üst kısmında bulunan açılır liste. Bu açılır listede, aşağıdaki değerlere göre Kimlik verileri listesi için bir filtreleme kriteri belirleyebilirsiniz:

  • Kullanıcı dosyaları;
  • İnternet tarayıcılar;
  • Dosya yöneticileri;
  • E-posta istemcileri;
  • Anlık mesajlaşma programları;
  • Elektronik cüzdanlar;
  • Tüm kaynaklar.

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

Kimlik verileri listesi

Kaynaklar ve kategoriler tarafından dağıtılan kullanıcı kimliği verilerini içerir. Kaynak bir dosya veya klasör olabilir. Uygulama Denetimi bu listedeki kaynaklarla diğer uygulamaların çalışmasını çözümler.

Varsayılan olarak, özel veriler listesi aşağıdaki nesneleri içerir:

  • Kullanıcı dosyaları (Belgelerim klasörü, çerez dosyaları, kullanıcının etkinliği hakkındaki bilgiler)
  • en sık kullanılan uygulamaların ayarlarını ve önemli verilerini içeren kayıt defteri dosyaları, klasörler ve anahtarlar: İnternet tarayıcıları, dosya yöneticileri, posta istemcileri, IM istemcileri ve elektronik cüzdanlar.

Kategori veya kaynak satırında bir kutu işaretlenmişse, Uygulama Denetimi bu kategoriyi veya kaynağı koruyacaktır.

Kategori veya kaynak satırında bir kutu işaretlenmemişse, Uygulama Denetimi bunu koruma kapsamı dışında tutacaktır.

Kaynak

Uygulama Denetimi tarafından korunan kimlik verili kategorinin veya kaynağın adını görüntüleyen sütun.

Yol

Kaynağın yolunu görüntüleyen sütun. Yol bir maske içerebilir.

Ekle

Bu düğme tıklatıldığında Kullanıcı kaynağı penceresi açılır. Bu pencerede, listeye kaynak ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında, listeden bir kaynak seçilmişse Kullanıcı kaynağı penceresi ya da listeden bir kategori seçilmişse Kimlik verileri kategorisi penceresi açılır. Bu pencerede kaynağın veya kategorinin ayarlarını düzenleyebilirsiniz.

Varsayılan olarak listeye eklenen kaynaklar veya kategoriler düzenlenemez.

Sil

Seçilen kaynağı veya kategoriyi listeden kaldıran düğme.

Varsayılan olarak listeye eklenen kaynaklar veya kategoriler silinemez.

Kategori ekle

Bu düğme tıklatıldığında kimlik verileri kategorisi penceresi açılır. Bu pencerede kimlik verileri listesine yeni bir kategori ekleyebilirsiniz.


Uygulamaların Etkinliği

Uygulamaların Etkinliği listesi

Liste pencerenin orta alanında bulunur. Liste, bilgisayarınızda kurulmuş uygulamaların etkinliği hakkındaki bilgileri içerir.

Uygulama Etkinliği listesini filtrelemek için açılır liste

Bu liste, Uygulamaların Etkinliği penceresinin sol üst kısmında yer alır. Bu listeyi, Uygulama Etkinliği listesindeki öğelere uygulanacak filtreleme seçeneklerinden herhangi birini seçmek için kullanabilirsiniz.

  • Çalışan – bu liste o an çalışmakta olan uygulamaları gösterir.
  • Tümü – liste bilgisayarınızda kurulu uygulamaların tümü hakkındaki bilgileri görüntüler.

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

Kuralları yapılandır

Bu düğme tıklatıldığında Uygulama kuralları penceresi açılır. Bu pencerede, seçilen uygulama için Kaspersky PURE tarafından uygulamanın etkinliğini yönetmek amacıyla kullanılacak kuralları oluşturabilirsiniz.

Görüntüleme modları Görüntüleme modları

Uygulama listesinin üzerinde bulunan düğmeler. Uygulamaların Etkinliği penceresinin sol üst köşesinde yer alan açılır listeden Çalışan kriteri belirlenmişse bu düğmeler görüntülenir. Bu düğmeleri tıklatmak listedeki kayıtların görüntüsünü değiştirir:

  • Liste – kayıtlar bir liste olarak görüntülenir.
  • Hiyerarşi – kayıtlar hiyerarşik bir yapı olarak görüntülenir.

Filtre

Bu düğme tıklatıldığında, listedeki işlemleri filtrelemek için ek kriterler seçmenize olanak tanıyan bir menü açılır. Uygulamaların Etkinliği penceresinin sol üst köşesinde bulunan açılır listeden Çalışan kriteri seçilmişse bu düğme görüntülenir.

Aynı anda tek bir filtreyi veya birden fazla filtreyi kullanabilirsiniz. Bir menü öğesini seçtiğinizde, onun karşısındaki onay kutusu işaretlenir. Öğeyi tekrar seçtiğinizde onay kutusunun işareti kaldırılır.

Menü öğeleri seçtiğinizde liste ilgili işlemleri görüntüleri:

  • Açılışta çalıştır – sistem açılışında başlatılan işlemler;
  • Sistem işlemleri – işletim sistemine özel işlemler;
  • Kaspersky PURE işlemleri – Kaspersky PURE tarafından başlatılan işlemler.

Görünüm

Bu düğmeyi tıklatmak menünün açılmasını sağlar. Menüde, Uygulamaların Etkinliği listesindeki öğeleri gruplama yöntemini seçebilirsiniz. Menü aşağıdaki seçenekleri içerir:

  • Gruplama. Bu seçenek seçildiğinde listedeki öğeler gruplanmaz.
  • Satıcıya göre grupla. Bu seçenek seçildiğinde listedeki öğeler çalışan uygulamaların satıcılarına göre gruplanır.
  • Zamana göre grupla. Bu seçenek seçildiğinde listedeki öğeler uygulamaların başlatıldığı zamana göre gruplanır.

Pencerenin sol üst köşesinde bulunan açılır listeden Tümü kriteri seçilirse bu düğme kullanılabilir.

Uygulama grubuna göre filtreleme düğmeleri Listeyi güvenilir uygulamalara göre filtreleme Listeyi Düşük Sınırlamalı uygulamalara göre filtreleme Listeyi güvenilir olmayan uygulamalara göre filtreleme

Gruba göre filtreleme düğmeleri uygulama listesinin sağ üst köşesinde bulunur. Uygulamaların Etkinliği listesinde Tümü kriteri seçilmişse bu düğmeler görüntülenir. Bir filtreleme düğmesini tıklatırsanız liste ilgili gruptaki uygulamaları görüntüler:

  • Listeyi güvenilir uygulamalara göre filtreleme – Güvenilir grubundaki uygulamalar görüntülenir;
  • Listeyi Düşük Sınırlamalı uygulamalara göre filtreleme – Düşük Sınırlamalı grubundaki uygulamalar görüntülenir;
  • Listeyi güvenilir olmayan uygulamalara göre filtreleme – Güvenilmez grubundaki uygulamalar görüntülenir;

Varsayılan olarak tüm düğmeler tıklatılmış durumdadır ve liste, tüm gruplardan uygulamaları görüntüler.

Uygulamaların Etkinliği listesindeki girişlerin kısayol menüsü

Uygulamaların Etkinliği listesindeki her bir işlem / uygulama için aşağıdaki öğeleri kapsayan bir kısayol menüsü kullanılabilir:

  • Uygulama kuralları.

    Bu öğeyi seçerseniz, Uygulama kuralları penceresi açılır. Bu pencerede, Kaspersky PURE tarafından uygulamaların etkinliğini yönetmek için kullanılan kuralları yapılandırabilirsiniz.

    Kural Uygulama Denetiminin uygulamaların işletim sistemi kaynaklarının ve kişisel verilerin çeşitli kategorileriyle işlemlerine yanıt olarak kullanacağı bir dizi tepkidir.

    Uygulama Denetimi, bir uygulamanın işlemlerine şu yöntemlerle yanıt verebilir:

    • Devral. Uygulama Denetimi, uygulamaya atadığı durum için yapılandırılmış kuralı uygulama etkinliği için kullanır.

      Bu varsayılan tepkidir. Varsayılan olarak, Uygulama Denetimi bir uygulamaya atanan durumun erişim haklarını devralır.

      Belirli bir uygulamanın bir kuralında değişiklik yaptıysanız, kural ayarları karşılık gelen durumda tanımlanandan daha yüksek önceliğe sahip olacaktır

    • İzin ver. Uygulama Denetimi uygulamanın eylemi gerçekleştirmesine izin verecektir.
    • Engelle. Uygulama Denetimi uygulamanın eylemi gerçekleştirmesini engeller.
    • Eylemi sor. Uygulama Denetimi uygulamanın izlenen kaynakları kullanmayı denediğini kullanıcıya bildirir ve daha sonraki eylemleri kullanıcıya sorar.
    • Olayları günlüğe kaydet. Uygulama Denetimi uygulamanın etkinliğini ve buna verdiği yanıtları günlüğe kaydeder. Bilgilerin günlüğünün tutulması, diğer herhangi bir Uygulama Denetimi işlemiyle birlikte kullanılabilir.

  • Çalışma sırası.

    Bu öğeyi seçerseniz, uygulamayla ilgili işlemleri çalıştırma sırasının açıklandığı Çalıştırma özeti penceresi açılır.

    Bu menü öğesi yalnızca pencerenin sol üst köşesinde bulunan açılır listeden Tümü kriterini seçtiyseniz kullanılabilir.

  • Gruba taşı.

    Bu öğeyi seçerseniz aşağıdaki öğeleri içeren bir alt menü açılır:

    • Varsayılan grubu geri yükle – bir uygulamayı varsayılan olarak dahil edilmesi gereken gruba taşıma. Kullanıcının etkinlik yönetimi ayarlarını değiştirdiği uygulamalar için kullanılabilir.
    • Güvenilir – bir uygulamayı Güvenilir grubuna taşıma.
    • Düşük Sınırlamalı – bir uygulamayı Düşük Sınırlamalı grubuna taşıma.
    • Yüksek Sınırlamalı – bir uygulamayı Yüksek Sınırlamalı grubuna taşıma.
    • Güvenilmez – bir uygulamayı Güvenilmez grubuna taşıma.
    • Özel ayarlar – Uygulama kuralları penceresi, burada uygulamanın etkinliğini yönetmeye yönelik kuralları yapılandırabilirsiniz.

      Kural Uygulama Denetiminin uygulamaların işletim sistemi kaynaklarının ve kişisel verilerin çeşitli kategorileriyle işlemlerine yanıt olarak kullanacağı bir dizi tepkidir.

      Uygulama Denetimi, bir uygulamanın işlemlerine şu yöntemlerle yanıt verebilir:

      • Devral. Uygulama Denetimi, uygulamaya atadığı durum için yapılandırılmış kuralı uygulama etkinliği için kullanır.

        Bu varsayılan tepkidir. Varsayılan olarak, Uygulama Denetimi bir uygulamaya atanan durumun erişim haklarını devralır.

        Belirli bir uygulamanın bir kuralında değişiklik yaptıysanız, kural ayarları karşılık gelen durumda tanımlanandan daha yüksek önceliğe sahip olacaktır

      • İzin ver. Uygulama Denetimi uygulamanın eylemi gerçekleştirmesine izin verecektir.
      • Engelle. Uygulama Denetimi uygulamanın eylemi gerçekleştirmesini engeller.
      • Eylemi sor. Uygulama Denetimi uygulamanın izlenen kaynakları kullanmayı denediğini kullanıcıya bildirir ve daha sonraki eylemleri kullanıcıya sorar.
      • Olayları günlüğe kaydet. Uygulama Denetimi uygulamanın etkinliğini ve buna verdiği yanıtları günlüğe kaydeder. Bilgilerin günlüğünün tutulması, diğer herhangi bir Uygulama Denetimi işlemiyle birlikte kullanılabilir.

  • İşlemi sonlandır.

    Bu öğe seçildiğinde Kaspersky PURE uygulamayı kapatır. Bu menü öğesi yalnızca o an çalıştırılmakta olan uygulamalar için kullanılabilir.

  • Listeden sil.

    Bu öğenin seçilmesi işlemler / uygulamalar listesinden bir işlemi siler. Bu menü öğesi yalnızca pencerenin sol üst köşesinde bulunan açılır listeden Tümü kriterini seçtiyseniz kullanılabilir.

Uygulama / İşlem

Bir uygulama veya işlemin adını görüntüleyen Uygulamaların Etkinliği listesi sütunu.

+ simgesini tıklatırsanız sütun, uygulama veya işlemle ilgili daha fazla bilgi içeren birkaç küçük sütuna bölünür.

Durum / Grup

Uygulamanın Kaspersky PURE tarafından atanan durumunu veya Kaspersky PURE'ün uygulamayı taşıdığı güvenilir grubu görüntüleyen Uygulamaların etkinliği listesinin bir sütunu.

+ simgesini tıklatırsanız, uygulamanın durumu veya grubu ile ilgili daha fazla bilgi içeren birkaç küçük sütuna bölünür.

Kullanım sıklığı

Uygulamayı kullanan Kaspersky Security Network katılımcılarının sayısını görüntüleyen bir Uygulamaların Etkinliği listesi sütunu.

CPU, %

Uygulamanın CPU'ya uyguladığı yükü görüntüleyen bir Uygulamaların Etkinliği listesi sütunu.

Bu sütun, Uygulamaların Etkinliği listesi Çalışan kriterine göre filtreleniyorsa kullanılabilir.

Hafıza

Uygulama tarafından kullanılan RAM miktarını görüntüleyen bir Uygulamaların Etkinliği listesi sütunu.

Uygulamaların Etkinliği penceresinin sol üst köşesinde yer alan açılır listeden Çalışan kriteri seçilmişse Hafıza sütunu kullanılabilir.

+ simgesi tıklatıldığında Hafıza sütunu aşağıdaki iki sütuna bölünür:

  • Hafıza. Uygulama tarafından kullanılan toplam RAM miktarını görüntüler.
  • Sanal hafıza. Uygulama tarafından kullanılan sanal hafıza miktarını görüntüler.

Bu sütunların her biri için değerlerin listesini filtreleyebilirsiniz.

Son çalıştırma

Uygulamanın son çalıştırma zamanını görüntüleyen bir Uygulamaların Etkinliği listesi sütunu.

Uygulamaların Etkinliği listesinden Tümü kriteri seçilmişse Son çalıştırma sütunu kullanılabilir.

+ simgesini tıklatırsanız, sütun uygulamanın son çalıştırma zamanı ile ilgili daha fazla bilgi içeren iki küçük sütuna bölünür:

  • Tarih. Uygulamanın son çalıştırma tarihini görüntüler.
  • Çalıştırma sayısı. Tarih sütununda belirtilen tarih boyunca uygulamanın açılma sayısını görüntüler.


Genel sekmesi

Kaspersky Adres Danışmanı bölümünde İnternet Koruması'nın kullanması gereken trafik tarama yöntemlerini seçebilirsiniz.

URL'lerin zararlı URL'ler veritabanında listelenip listelenmediğini denetle

Bu onay kutusu, URL'lerin kara listede olup olmadığını denetleme seçeneğini etkinleştirir / devre dışı bırakır.

Bağlantıların zararlı İnternet adresleri listesinde olup olmadığını denetleme, kara listeye alınan İnternet sitelerinin tespit edilmesine yardımcı olur. Liste Kaspersky Lab uzmanları tarafından oluşturulur ve uygulama dağıtım paketinin bir parçasıdır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Web sayfalarını dolandırıcılığa karşı kontrol etme

Bu onay kutusu, bağlantıların dolandırıcılık amaçlı İnternet adresleri arasında olup olmadığını denetlemeyi etkinleştirir / devre dışı bırakır.

Kaspersky PURE veritabanları, şu anda dolandırıcılık saldırılarında kullanıldığı bilinen siteleri içerir. Kaspersky Lab bu listeyi uluslararası bir organizasyon olan Anti-Phishing Çalışma Grubundan aldığı adreslerle tamamlar. Kaspersky PURE veritabanlarını güncellediğinizde liste de güncellenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ek

Bu düğme tıklatıldığında Dolandırıcılık Engelleyicisi ayarları penceresi açılır. Bu pencerede web sayfalarını dolandırıcılığa karşı tararken sezgisel analizin kullanımını yapılandırabilirsiniz.

Sezgisel Analiz bölümünde İnternet Koruması'nın sezgisel analiz kullanımını yapılandırabilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Sezgisel çözümlemeyi kullan

Bu onay kutusu, nesnelerin taranması sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kaydırıcı

Kaydırma çubuğu sezgisel analizin ayrıntı düzeyini ayarlamanıza olanak verir. Taramanın ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına getirdiği yük ve tarama için gereken süre arasındaki dengeyi ayarlar.

Aşağıdaki tarama ayrıntısı düzeyleri mevcuttur:

  • Yüzeysel tarama. Sezgisel çözümleyici çalıştırılabilir dosyalarda bulunan işlemlerden birkaçını gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha düşüktür. Tarama işlemi daha hızlıdır ve daha az kaynak kullanır.
  • Normal tarama. Sezgisel çözümleyici, Kaspersky Lab uzmanları tarafından önerilen, yürütülebilir dosyalar içinde bulunan sayıda işlem gerçekleştirir.
  • Derin tarama. Sezgisel çözümleyici, yürütülebilir dosyalarda bulunan daha fazla işlemi gerçekleştirir. Bu modda tehdit tespit olasılığı biraz daha yüksektir. Tarama işlemi daha fazla sistem kaynağı tüketir ve daha uzun sürer.

Sezgisel Analiz onay kutusu işaretlenmişse kaydırıcı kullanılabilir.

Diğer bölümünde, Microsoft® Internet Explorer'da® tehlikeli komut dosyalarının engellenmesini etkinleştirebilirsiniz / devre dışı bırakabilirsiniz ve taramayı optimize etmek için trafik önbelleğe alma süresini sınırlayabilirsiniz.

Microsoft Internet Explorer'daki tehlikeli komut dosyalarını engelle

Bu kutu işaretlenmişse, İnternet Koruması Microsoft® Internet Explorer'da® işlenen tüm komut dosyalarını tarar. Ayrıca, İnternet Koruması bilgisayarda (örneğin İnternet'e gözatarken) başlatılan tüm WSH komut dosyalarını (JavaScript, Visual Basic® Script ve diğerleri) tarar.

Bu kutu işaretlenmemişse, İnternet Koruması komut dosyalarını taramaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Taramayı optimize etmek için trafiği önbelleğe alma süresini 1 sn ile sınırla

Bu onay kutusu, trafiği önbelleğe alma süresini sınırlama seçeneğini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, İnternet Koruması bir İnternet sitesinin nesnelerini 1 saniyede denetler.

Bu kutu işaretlenmemişse, İnternet Koruması ayrıntılı bir anti-virüs taraması gerçekleştirir. Bu durumda İnternet sitesine erişim yavaşlayabilir.

Varsayılan olarak, bu kutu işaretlenmiştir.


Denetlenen URL'ler listesi

Denetlenen URL'ler listesi

İçeriğine güvenmediğiniz İnternet sitelerinin adreslerini gösterir. İnternet Koruması bu URL adreslerine sahip sayfalardaki bilgileri tehlikeli nesnelerin varlığına karşı çözümler.

Listeye bir URL adresi veya URL adresi maskesi ekleyebilirsiniz.

Ekle

Bu, URL adresi / URL adresi maskesi ekleyebileceğiniz Adres maskesi (URL) penceresini açar.

Düzenle

Bu, seçilen URL adresini / URL adresi maskesini değiştirebileceğiniz Adres maskesi (URL) penceresini açar.

Sil

Seçilen URL adresini / URL adresi maskesini listeden kaldırır.

İçeri aktar

Bu bağlantının tıklatılması URL listesini .txt dosyalarından içe aktarmanızı sağlayan bir pencereyi açar.

Listeyi içe aktarırken yeni URL'leri mevcut listeye ekleyebilir veya mevcut listeyi içe aktarılanla değiştirebilirsiniz.

Dışa aktar

Bu düğmenin tıklatıldığında İnternet sitelerinin listesini bir .txt dosyası olarak kaydetmenize olanak veren pencere açılır.


Proxy sunucu ayarları

Proxy sunucuyu kullan

Bu onay kutusu, İnternet bağlantısı için proxy sunucu kullanımı etkinleştirir / devre dışı bırakır. Kaspersky PURE bu ayarları belirli koruma bileşenleri ve veritabanlarının ve uygulama modüllerinin güncellenmesi için kullanır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Proxy sunucu ayarlarını otomatik olarak tespit et

Kaspersky PURE, WPAD protokolünü (İnternet Proxy Otomatik Keşif Protokolü) kullanarak proxy ayarlarını otomatik olarak tespit eder.

Adres bu protokol üzerinden tespit edilemezse, Kaspersky PURE Microsoft® Internet Explorer®'da yapılandırılan proxy sunucu ayarlarını kullanacaktır. Kaspersky PURE, bilgisayara yüklenen diğer tarayıcılar için yapılandırılan proxy sunucu ayarlarını dikkate almaz.

Belirtilen proxy sunucu ayarlarını kullan

Kaspersky PURE tarayıcı bağlantı ayarlarında yapılandırılandan farklı bir proxy sunucu kullanır.

Adres

Proxy sunucunun IP adresini veya simge adını (URL adresi) içerir.

Belirtilen proxy sunucu ayarlarını kullan ayarı seçilmişse, bu alan düzenlenebilir (örneğin, IP 192.168.0.1).

Bağlantı Noktası

Kaspersky PURE uygulamasını güncellemek için kullanılan proxy sunucu bağlantı noktası.

Belirtilen proxy sunucusu ayarlarını kullan onay kutusu seçilmişse, bu alan kullanılabilir.

Varsayılan bağlantı noktası numarası 80’dir.

Proxy sunucu doğrulamayı kullan

Doğrulama kullanıcının kayıt verilerinin doğrulanmasıdır.

Bu onay kutusu proxy sunucuda kimlik doğrulama kullanımını etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Kaspersky PURE ilk önce NTLM doğrulamasını ardından BASIC doğrulamasını gerçekleştirmeyi dener.

Bu kutu işaretlenmemişse veya proxy sunucusunu ayarları belirtilmemişse, Kaspersky PURE, NTLM doğrulamasını görevin (örneğin, bir güncelleme görevi) altında çalıştığı hesabı kullanarak gerçekleştirmeyi deneyecektir.

Proxy sunucu kimlik doğrulama gerektiriyorsa ve kullanıcı adıyla parola girilmemiş veya belirlenen veriler proxy sunucu tarafından kabul edilmemişse, kimlik doğrulama için kullanıcı adı ve parola isteyen bir pencere açılacaktır. Kimlik doğrulama başarılıysa, Kaspersky PURE belirtilen adı ve parolayı gelecekte kullanacaktır. Yoksa Kaspersky PURE doğrulama ayarlarını yeniden isteyecektir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Kullanıcı adı

Proxy sunucusunda doğrulama için kullanılan kullanıcı adını içerir.

Parola

Belirtilen kullanıcı adının parolası.

Yerel adresler için proxy sunucuyu atla

Bu onay kutusu işaretlenmişse, Kaspersky PURE bir yerel veya ağ klasöründen güncelleme yaparken proxy sunucu kullanmayacaktır.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE bir yerel veya ağ klasöründen güncelleme yaparken proxy sunucu kullanacaktır.

Varsayılan olarak, bu kutu işaretlenmiştir.


Gönderme modu

Sıklık

Bildirimler arasındaki zaman aralığını belirleyebileceğiniz açılır liste.

Aşağıdaki zaman aralıkları e-posta gönderme bildirimleri için kullanılabilir:

  • Dakika. Bildirimler arasındaki zaman aralığı birkaç dakikadır.

    Bu değer için Her N dakikada bir çalıştır ayarı kullanılabilir. Aralık değerini dakika olarak tanımlar. Bu değer 59 dakikayı aşamaz. Bu değer, varsayılan olarak 5 dakika şeklinde ayarlanmıştır.

  • Saat. Bildirimler arasındaki aralık, saat olarak hesaplanır.

    Bu değer için Her N saatte bir çalıştır ayarı kullanılabilir. Aralık değerini saat olarak tanımlar. Bu değer 23 saati aşamaz. Bu değer, varsayılan olarak 1 saat şeklinde ayarlanmıştır.

  • Gün. Bildirimler arasındaki zaman aralığı gün sayısıdır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırma sıklığı. Aralığı gün olarak tanımlar. Bu değer, varsayılan olarak 1 gün şeklinde ayarlanmıştır.
    • Çalışma süresi. Kaspersky PURE uygulamasının bildirim yapacağı günün saatini ayarlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.

    Varsayılan ayar, bildirimlerin günlük yapılmasıdır.

  • Her hafta. Bildirimler haftanın belli günlerinde gönderilir.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırılacağı günler. Bu kutular haftanın seçilen günleri için bildirim vermeyi etkinleştirir / devre dışı bırakır.
    • Çalışma süresi. Kaspersky PURE uygulamasının bildirim yapacağı günün saatini ayarlar. Varsayılan olarak, 00:00 şeklinde ayarlanmıştır.
  • Belirtilen bir zamanda. Bildirimler belirtilen gün ve saatte gönderilir.

    Bu değer için Çalıştırma tarihi ve saati ayarı kullanılabilir. Kaspersky PURE uygulamasının bildirimleri vermeyi otomatik olarak başlatacağı günü ve saati tanımlar. Tarih gg/aa/yy, saat – ss:dd:ss biçiminde belirtilir. Varsayılan olarak bu alan geçerli tarihi içerir, saat 0:00:00 olarak ayarlanmıştır.

  • Her ay. Bildirimler ayda bir kez belirtilen gün ve saatte gönderilir.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Ayın her N'inci günü çalıştır. Kaspersky PURE uygulamasının bildirim göndermeyi otomatik olarak başlattığı ayın gününü tanımlar. Ayın yedinci günü varsayılan değerdir.
    • Çalışma süresi. Bildirimlerin gönderileceği zamanı tanımlar. Varsayılan olarak, 00:00 şeklinde ayarlanmıştır.
  • Uygulama başlatıldıktan sonra. Bildirimler Kaspersky PURE her başlatıldığında gönderilir.

    Bu değer için Şu süreden sonra başlat: ayarı kullanılabilir. Kaspersky PURE uygulamasının başlatılması ile Kaspersky PURE uygulamasının otomatik olarak bildirim göndermeyi başlatması arasında geçen zaman aralığını dakika olarak tanımlar. Bu değer varsayılan olarak 0 dakika şeklinde ayarlanmıştır.

Uygulama başlatıldıktan sonra erteleme süresi

Kaspersky PURE başlatıldıktan sonra, bildirim verme belirtilen süre boyunca duraklatılır.

Varsayılan olarak, Kaspersky PURE bildirim vermeyi ertelemez.

Bu ayar, Uygulama başlatıldıktan sonra dışında tüm çizelge değişkenleri için kullanılabilir.


Disk görüntüsü kaynağını seçme

Yerel sürücüden veya ağ sürücüsünden görüntü kopyala

Kaspersky PURE, Kurtarma Diski olarak bir CD / DVD'yi ya da bilgisayarınıza veya yerel ağ kaynağına kaydedilen bir ISO görüntüsünü kullanır.

Görüntüyü Kaspersky Lab sunucusundan indir

Kaspersky PURE ISO görüntüsünü Kaspersky Lab sunucusundan indirir (dosya boyutu yaklaşık 193 MB'dir).

Sihirbaz adımları

Disk görüntüsünü kopyala / indir

Görüntü dosyasını güncelleme

Sorunlar başarıyla giderildi


Sosyal Ağlara Bağlanma bölümü

Sosyal Ağ İletişimini Denetle bölümünde kullanıcının sosyal ağlarda mesajlaşmasını sınırlayabilirsiniz.

Denetimi etkinleştir

Bu kutu, seçilen hesap için sosyal ağlarda yazışmasının denetimini etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, sosyal ağlarda gönderilen ve alınan tüm mesajlar hakkındaki bilgiler Sosyal Ağ İletişimi Raporunda görüntülenir. Bu kutu işaretlenirse izin verilen ve engellenen sosyal ağ kişilerinin listelerini de oluşturabilir ve düzenleyebilirsiniz.

Bu kutu işaretlenmemişse, engellenen mesajların istatistikleri tutulmaz ve kullanıcı sosyal ağlardaki tüm kişilerle mesajlaşmayı sürdürmekte serbest olur. Varsayılan olarak, bu kutu işaretlenmemiştir.

Kişiler

Bu liste, sosyal ağlarda iletişimin engellendiği / izin verildiği bir kişiler listesi oluşturmanıza olanak verir.

Ekle

Bu düğme tıklatıldığında Kişi ekleme penceresi açılır. Bu pencerede listeye yeni bir kişi ekleyebilirsiniz.

Engelle / İzin ver

Bu düğme bir kişiyle mesajlaşmayı engeller / izin verir. Varsayılan olarak, uygulama tüm kişilerle mesajlaşmaya izin verir.

Mesajlaşma metinlerini görüntüle

Bu düğme seçilen kullanıcıyla mesajlaşma metninin görüntülenmesi için Mesajlaşma penceresini açmanıza olanak verir.

Sil

Bu düğme seçilen kişiyi listeden kaldırmanıza olanak verir.

Diğer kişilerle mesajlaşmayı engelle

Bu onay kutusu, Kişiler listesine eklenmeyen diğer tüm kişilerle iletişimi engeller / izin verir.

Bu onay kutusu işaretlenmişse, kullanıcı sosyal ağlarda yalnızca Kişiler listesine eklenen kişilerle iletişim kurabilir.

Bu kutu işaretlenmemişse, kullanıcı sosyal ağlardaki tüm kişilerle iletişim kurabilir.


Sosyal Ağlara Bağlanma bölümü

Sosyal Ağ İletişimi Raporu listesinde seçilen hesap için belirtilen zaman aralığı boyunca alınan ve gönderilen tüm mesajlarla ilgili bilgileri görüntüleyebilirsiniz. Ayrıca, sosyal ağlardaki kişilerle yapılan mesajlaşma günlüklerini ve en çok ileti alışverişinin yapıldığı kişileri gösteren bir şemayı da görüntüleyebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Sosyal ağlar listesi

Kullanıcının belirtilen dönemde sosyal ağlardaki mesajlaşma oturumları ile ilgili bilgileri içerir.

Önem

Olayın önemi simgesini görüntüleyen sütun:

  • Bilgi mesajı [image] – kullanıcı sosyal ağlardaki izin verilen kişilerle iletişim kurduğunda olaylara bu önem düzeyi atanır.
  • Önemli olay [image] – kullanıcının bilinmeyen kişilerle iletişim kurması ve / veya mesajlarda anahtar sözcüklerin tespit edilmesi gibi olaylara bu önem düzeyi atanır.
  • Kritik olay [image] – engellenen mesajlaşma gibi olaylara (örneğin, kullanıcı engellenen bir kişiyle iletişim kurmayı denerse) bu önem düzeyi atanır.

Yön

İletinin yönünü (alınan veya gönderilen) belirten simgeyi görüntüleyen sütun.

Kişi

İletiyi göndereni veya alanı görüntüleyen sütun. Listedeki mesajları bu sütuna göre sıralayabilirsiniz.

Mesajlar

Gönderilen veya alınan bir iletinin metnini görüntüleyen sütun. Listedeki mesajları bu sütuna göre sıralayabilirsiniz.

Zaman

İletinin gönderildiği veya alındığı zamanı görüntüleyen sütun. Listedeki mesajları bu sütuna göre sıralayabilirsiniz.

Filtreleme

Aşağıdaki düğmeleri tıklatarak listedeki olayları önem derecelerine göre filtreleyebilirsiniz:

  • Bilgi olayı. Listeyi bilgi olaylarına göre sıralamanızı sağlar.
  • Önemli olay. Listeyi önemli olaylara göre filtrelemenizi sağlar.
  • Kritik olay. Listeyi kritik olaylara göre filtrelemenizi sağlar.

Engelle / İzin ver

Bu düğme belirtilen kullanıcıyla mesajlaşmayı engeller / izin verir. Kullanıcının kişilerinin mesajlaşma yapılandırma penceresindeki Kişiler listesine ekleneceğine dikkat edin.

Mesajları görüntüleme

Bu düğme tıklatıldığında Mesajlaşma penceresi açılır. Bu pencerede seçilen kullanıcının sosyal ağlardaki mesajlaşma günlüklerini görüntüleyebilirsiniz.

İletilerin sayısı

Seçilen dönem içinde alınan iletilerin toplam sayısı.

Popüler kişiler

Alınan ve gönderilen iletilerin sayısına dayalı olarak kişinin sosyal ağdaki popülerlik diyagramı.


Parola Yöneticisi

Bilgiler

Bağlantı tıklatıldığında, Parola Yöneticisinin işlevselliğini açıklayan Kaspersky PURE yardım dosyaları açılır.

Parola Yöneticisini başlat

Bu düğme tıklatıldığında, Parola Yöneticisi Başlangıç Yapılandırma Sihirbazı başlatılır. Bu Sihirbaz, kimlik doğrulama yöntemini seçerek ve Parola Yöneticisini otomatik kilitlemeyi yapılandırarak parola veritabanını yetkisiz erişime karşı korumaya yönelik bir ana parola ayarlama konusunda size rehberlik edecektir.

Bu düğme, Kaspersky PURE kurulumundan sonra Parola Yöneticisi ilk kez başlatılmadan önce kullanılabilir.

Parola Yöneticisini Kilitle

Bu düğme tıklatıldığında parola veritabanına erişime engellenir. Bunun ardından parola veritabanına erişmek için, ana parolanın girilmesi veya Parola Yöneticisinin başlangıç yapılandırması sırasında seçilen yetki metodunun kullanılması gerekir.

Bu düğme, Parola Yöneticisi ilk kez başlatıldıktan sonra Parola Yöneticisi engellenmemişse kullanılabilir.

Parola Yöneticisinin Kilidini Aç

Bu düğme tıklatıldığında, parola veritabanına erişmek için ana parolayı girebileceğiniz bir pencere açılır.

Bu düğme, Parola Yöneticisi ilk kez başlatıldıktan sonra Parola Yöneticisi engellenmemişse kullanılabilir.

Parola Ekle

Bu düğme tıklatıldığında Hesap Oluşturma Sihirbazı açılır. Önceden belirlenmiş hesap türlerinden birini seçebilir veya yeni hesabın gereken ayarlarını elle belirleyebilirsiniz.

Bu düğme, Parola Yöneticisinin kilidi açıldığında kullanılabilir.

Kimlik Ekle

Bu düğme tıklatıldığında, kimlik eklemek üzere bir pencere açılır.

Bu düğme, Parola Yöneticisinin kilidi açıldığında kullanılabilir.

Parola Veritabanı

Bu düğme tıklatıldığında Parola Yöneticisi penceresi açılır. Bu pencerede hesapları, kimlikleri ve güvenli notları yönetebilirsiniz.

Bu düğme, Parola Yöneticisinin kilidi açıldığında kullanılabilir.

Ayarlar

Bu düğme tıklatıldığında Parola Yöneticisi ayarları penceresi açılır. Bu pencereyi kullanarak Parola Yöneticisi ayarlarını yapılandırabilirsiniz.

Bu düğme, Parola Yöneticisinin kilidi açıldığında kullanılabilir.

Taşınabilir Sürüm

Bu düğme tıklatıldığında, Parola Yöneticisi Taşınabilir Sürüm Oluşturma Sihirbazı başlatılır. Parola Yöneticisinin taşınabilir sürümü, parola veritabanını Kaspersky PURE kurulu olmayan bilgisayarlarda kullanmanıza olanak tanır.

Sanal Klavye

Bu düğme tıklatıldığında Sanal Klavye açılır. Gizli verileri girmek için Sanal Klavye kullanımı, veri hırsızlığına karşı koruma sağlar.

Parola Oluşturucu

Bu düğme tıklatıldığında, güvenli parolalar oluşturmak üzere bir pencere açılır. Bu pencerede, parola ayarlarını belirleyebilir ve veri koruması için güvenli bir parola oluşturabilirsiniz.


Tehditler ve dışlamalar

Ayarlar

Bu düğme, Kaspersky PURE tarafından tespit edilen tehdit türleri listesinin altında yer alır. Tıklatıldığında Tehditler penceresi tehdit türleri listesiyle açılır. Bu pencerede Kaspersky PURE uygulamasının tespit etmesini istediğiniz tehditleri seçebilirsiniz.

Kaspersky PURE, Tehditler penceresinde yapılandırılan ayarlara bakılmaksızın virüsleri, solucanları, Truva Atı programlarını her zaman tespit eder.

İstisnalar bölümünde Kaspersky PURE uygulamasının çalışırken izlemeyeceği nesnelerin listesini oluşturabilirsiniz.

Ayarlar

Bu düğme, Güvenilir uygulamalar dizisinin altındaki İstisnalar bölümünde bulunur. Tıklatıldığında Güvenilir bölge penceresi açılır. Bu pencerede güvenilir bir bölge oluşturabilirsiniz; bu Kaspersky PURE uygulamasının izlemediği nesnelerin listesidir.

Nesne, belirli biçimdeki dosya, bir maske tarafından belirlenen dosya grubu, belirli bir alan (örneğin bir klasör veya uygulama), uygulama işlemi veya Virüs Ansiklopedisi sınıflandırmasına uygun tehdit türü tarafından belirlenen bir nesne olabilir.

Güvenilir bölge, işlediğiniz dosya özelliklerine ve bilgisayara yüklenen uygulamalara göre oluşturulmalıdır. Örneğin, Kaspersky PURE kesinlikle güvenli olduğundan emin olduğunuz bir uygulamaya erişimi engelliyorsa, bir güvenilir bölge oluşturmanız gerekebilir.


Reklam Başlığı Engelleyicisi

Reklam Başlığı Engelleyicisini etkinleştir

Bu kutu Reklam Başlığı Engelleyicisini etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Reklam Başlığı Engelleyicisi açtığınız İnternet sayfalarındaki ve belirtilen uygulamaların arabirimlerindeki reklam başlıklarını engeller. Varsayılan olarak Reklam Başlığı Engelleyicisi URL'leri Kaspersky PURE dağıtım kitine eklenen en yaygın reklam başlıklarını engeller.

Bu kutu işaretlenmemişse, Reklam Başlığı Engelleyicisi devre dışıdır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tarama yöntemleri bölümünde reklam başlıklarının karşıdan yüklenebileceği adreslerin taranması yöntemini belirtebilirsiniz.

Bilinen reklam başlığı listesini kullan

Bu kutu Kaspersky PURE uygulamasına eklenen reklam başlıkları listesini kullanmayı etkinleştirir / devre dışı bırakır.

En yaygın reklam başlıklarının karşıdan yüklendiği adres maskelerinin listesi Kaspersky Lab uzmanları tarafından derlenmiştir. Bu liste Kaspersky PURE dağıtım kitinde bulunmaktadır.

Bu onay kutusu işaretlenmişse, Reklam Başlığı Engelleyicisi bu listedeki maskelerle eşleşen URL'lerden gelen reklam başlıklarını engeller.

Bu onay kutusu işaretlenmemişse, Reklam Başlığı Engelleyicisi bu listedeki maskelerle eşleşen URL'lerden gelen reklam başlıklarını engellemez.

Varsayılan olarak, bu kutu işaretlenmiştir.

IP adreslerini etki alanı adlarına dönüştür

Bu onay kutusu, IP adreslerinin otomatik olarak izin verilen / engellenen reklam başlığı adresleri listesindeki URL'lere dönüştürülmesini etkinleştirir / devre dışı bırakır (örneğin 195.27.181.34 IP adresinin www.kaspersky.com URL adresine dönüşmesi). Bu özellik, URL'lerin kopyalanmasından kaçınmaya yardımcı olur.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Sezgisel çözümlemeyi kullan

Bu kutu İnternet sitelerinin görüntülerinin taranması sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Bu kutu işaretlenmişse, Reklam Başlığı Engelleyici Kaspersky PURE dağıtım kitindeki listede bulunmayan URL'lerin reklam başlıklarını taramak için sezgisel çözümlemeyi kullanır. Reklam Başlığı Engelleyicisi indirilen görüntüleri reklam başlıklarına özgü özelliklere sahip olup olmadıklarını bulmak için değerlendirir. Bu çözümlemeye dayalı olarak Reklam Başlığı Engelleyicisi bir görüntüyü reklam başlığı olarak tespit edip onu engelleyebilir.

Bu onay kutusu işaretlenmemişse, Reklam Başlığı Engelleyicisi yüklenen İnternet sitelerindeki görüntüleri tararken sezgisel analizi kullanmaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.

Diğer bölümünde Reklam Başlığı Engelleyicisinin İnternet sitelerindeki reklam başlıklarını tararken izin verilen ve engellenen adresler listelerini kullanıp kullanmayacağını belirtebilirsiniz.

Engellenen URL'ler listesini kullan

Bu onay kutusu URL'leri engellenen URL'ler listesine karşı denetlemeyi etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Reklam Başlığı Engelleyicisi URL'leri engellenen adresler listesinde olan reklam başlıklarını engeller.

Bu onay kutusu işaretlenmemişse, Reklam Başlığı Engelleyicisi reklam başlığı URL'lerini engellenen URL'ler listesine göre denetlemeyecektir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ayarlar

Bu düğme tıklatıldığında engellenen reklam başlığı adresleri listesini oluşturabileceğiniz Engellenen adresler penceresi açılır. Bu pencerede engellenen adresler listesine reklam başlığının URL'sini ya da URL maskesini ekleyebilirsiniz.

Bu düğme Engellenen adresler listesini kullan onay kutusu işaretlenmişse kullanılabilir.

İzin verilen URL'ler listesini kullan

Bu onay kutusu reklam başlığı URL'lerini izin verilen URL'ler listesinden denetlemeyi etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Reklam Başlığı Engelleyicisi URL'si izin verilen adresler listesinde olan reklam başlıklarını engellemez.

Bu onay kutusu işaretlenmemişse, Reklam Başlığı Engelleyicisi reklam başlıklarını tararken izin verilen URL'ler listesini kullanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ayarlar

Bu düğme tıklatıldığında izin verilen reklam başlığı adresleri listesini oluşturabileceğiniz İzin verilen adresler penceresi açılır. Bu pencerede izin verilen adresler listesine reklam başlığının URL'sini ya da URL maskesini ekleyebilirsiniz.

Bu düğme İzin verilen adresler listesini kullan onay kutusu işaretlenmişse kullanılabilir.


Anti-Spam

Anti-Spam'i etkinleştir

Bu onay kutusu Anti-Spam uygulamasını etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenmişse, Anti-Spam istenmeyen e-postaları (spam) tespit eder ve onu e-posta istemcinizin kurallarına uygun olarak işler. Bu bileşen, e-posta için harcanan zamanı kısaltır.

Bu kutu işaretlenmemişse, Anti-Spam devre dışıdır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenlik düzeyi bölümünde, önceden tanımlanmış Anti-Spam ayarları derlemesini seçebilirsiniz. Kullanıcı çalışma koşullarına ve geçerli duruma göre hangi düzeye seçeceğini karar vermelidir.

Yüksek

Anti-Spam'in en sıkı filtreleme ayarlarını kullandığı güvenlik düzeyi. Anti-Spam, bir iletiyi iletinin spam derecesi 50'nin üzerindeyse olası spam olarak ve spam derecesi 80'nin üzerindeyse spam olarak algılar.

Bu ayar, izin verilen / engellenen adres ve ifade listelerindeki öğelerin ayrıntılı taramasından geçmiş e-postaların filtrelenmesinin koşullarını tanımlar. Bu tür mesajlar açıkça spam olarak sınıflandırılamaz. Anti-Spam, iletinin spam olma olasılığını hesaplar.

Spam derecesi – bir iletinin spam olup olmadığını tanımlayan olasılık değeri. İleti tarama sonuçları iletinin spam derecesinin eşik değerinden yüksek olduğunu gösteriyorsa, Anti-Spam bu iletiyi spam veya olası spam olarak algılar.

Tehlikeli bir ortamda çalışırken (örneğin, ücretsiz bir e-posta servisi kullanırken) yüksek güvenlik düzeyi önerilir.

Yüksek güvenlik düzeyini ayarlamak, yararlı postanın spam olarak tanındığı durumların sıklığında artışa neden olabilir.

Önerilen

Performans ve güvenlik arasındaki optimum dengeyi sağlayan güvenlik düzeyi. Bu birçok durum için uygundur.

Bu, aynı zamanda varsayılan ayardır.

Düşük

Anti-Spam'in daha az sıkı filtreleme ayarlarını kullandığı güvenlik düzeyi. Düşük güvenlik düzeyi ayarlanırsa, Anti-Spam, spam derecesi 80 ve 99 arasında olan bir mesajı olası spam olarak değerlendirirken spam derecesi 99'dan yüksek bir iletiyi spam olarak değerlendirir.

Bu ayar, izin verilen / engellenen adres ve ifade listelerindeki öğelerin ayrıntılı taramasından geçmiş e-postaların filtrelenmesinin koşullarını tanımlar. Bu tür mesajlar açıkça spam olarak sınıflandırılamaz. Anti-Spam, iletinin spam olma olasılığını hesaplar.

Spam derecesi – bir iletinin spam olup olmadığını tanımlayan olasılık değeri. İleti tarama sonuçları iletinin spam derecesinin eşik değerinden yüksek olduğunu gösteriyorsa, Anti-Spam bu iletiyi spam veya olası spam olarak algılar.

Güvenli bir ortamda çalışırken (örneğin, şifreli bir şirket e-postasını kullanırken) düşük güvenlik düzeyi önerilir.

Düşük güvenlik düzeyini ayarlamak, yararlı postanın spam ya da olası reklam olarak tanındığı durumların sıklığında düşüşe neden olabilir.

Özel

Kişisel Anti-Spam ayarlarınıza dayalı güvenlik düzeyi.

Ayarlar

Bu düğme tıklatıldığında Anti-Spam yapılandırma penceresi açılır.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Anti-Spam Eğitimi bölümünde Eğitim Sihirbazını kullanarak Anti-Spam'i eğitebilirsiniz.

Bu bölüm, yalnızca Kaspersky PURE kopyanızda iBayes kendini eğiten metin çözümleme algoritması etkinleştirilmişse görüntülenir. Bu işlevin kullanılabilirliği uygulamanın yerelleştirme diline bağlıdır.

Veritabanları

Anti-Spam veritabanlarının doldurulma kapsamını tanımlar. Kullanılabilir değerler:

  • Eğitim gerekli. Anti-Spam veritabanları, yararlı ve spam iletilerde bulunan dize örneklerini içermez. Eğitim Sihirbazı çalıştırılmamış. Anti-Spam eğitilmemiş.
  • Dolu. Anti-Spam veritabanları dolmuş. Eğitim Sihirbazı çalıştırılmış. Anti-Spam, eğitilirken, yararlı ve spam iletilerdeki dize örneklerini alır ve e-postaları filtrelemek için bunları kullanılır.

Eğitim

Bu düğme tıklatıldığında Anti-Spam Eğitim Sihirbazı başlatılır. Eğitim Sihirbazı, Microsoft® Office Outlook® ve Microsoft® Outlook® Express (Windows® Mail) hesaplarının spam ve yararlı e-posta içeren klasörlerini tarar. Eğitim tamamlandığında Anti-Spam eğitimin sonuçlarını e-postayı filtrelemek için kullanır.


E-posta Koruması

E-posta Korumasını etkinleştir

Bu onay kutusu, E-posta Korumasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, E-posta Koruması işletim sistemi başlatıldığında yüklenir ve, hem POP3, SMTP, IMAP, MAPI ve NNTP protokolleri üzerinden hem de POP3 ve IMAP protokolleri yoluyla güvenli bağlantılar (SSL) üzerinden gelen e-postaları tarayarak sürekli olarak çalışır.

Bu onay kutusu işaretlenmemişse, E-posta Koruması devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenlik düzeyi bölümünde önceden tanımlanmış E-posta Koruması ayarları derlemelerinden birini seçebilirsiniz. Kullanıcı çalışma koşullarına ve geçerli duruma göre hangi düzeyi seçeceğini karar vermelidir.

Yüksek

Bu güvenlik düzeyi seçildiğinde, E-posta Koruması e-posta iletileri için en sıkı denetimi uygular. E-posta Koruması, gelen ve giden iletileri tarayarak ayrıntılı sezgisel analiz gerçekleştirir.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Tehlikeli ortamlarda çalışırken yüksek güvenlik düzeyi önerilir. Merkezi e-posta koruması tarafından korunmayan bir ağdan bağlanılan ücretsiz bir e-posta servisi böyle bir ortama örnektir.

Önerilen

Sistem performansı ve güvenlik arasındaki optimum dengeyi sağlayan güvenlik düzeyi. Önerilen güvenlik düzeyi ayarlanırsa, E-posta Koruması gelen ve giden iletileri tarar ve orta yoğunlukta sezgisel analiz gerçekleştirir.

Bu varsayılan güvenlik düzeyidir.

Düşük

Bu güvenlik düzeyi seçildiğinde, E-posta Koruması yalnızca gelen iletileri tarar ve yüzeysel sezgisel analiz gerçekleştirir. Gömülü arşivler taranmaz. Düşük güvenlik düzeyi ayarlanırsa, E-posta Koruması e-posta iletilerini maksimum hızda ve sistem kaynaklarını en düşük seviyede kullanarak tarayacaktır.

Düşük güvenlik düzeyi güvenli biçimde korunan ortamlarda çalışırken kullanılır. Merkezi e-posta güvenliği olan kurumsal bir ağ, böyle bir ortama örnek olabilir.

Özel

Özel bir E-posta Koruması yapılandırması gerçekleştiriyorsanız ayarlanan güvenlik düzeyi.

Ayarlar

Bu düğme tıklatıldığında, E-posta Koruması ayarları penceresi açılır. Bu pencerede E-posta Korumasını yapılandırabilirsiniz.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Tehdit tespit edildiğinde eylem bölümünde, bir e-posta iletisinin taraması iletinin (veya gövde veya ek gibi bir nesnenin) virüslü veya potansiyel olarak virüslü olduğunu ortaya çıkarırsa, E-posta Koruması tarafından gerçekleştirilecek eylemi seçebilirsiniz. E-posta Korumasının varsayılan olarak gerçekleştirdiği işlem, hangi koruma modunun seçildiğine bağlıdır: etkileşimli veya otomatik. Etkileşimli modda, Yapılacak işlemi sor seçeneği, otomatik modda İşlemi otomatik olarak seç seçeneği belirlenir.

Eylemi otomatik olarak seç

Tehlikeli nesneler tespit edildiğinde, E-posta Koruması otomatik olarak Kaspersky Lab uzmanları tarafından önerilen eylemi gerçekleştirir. Virüslü nesneler için bu işlem Temizle'dir. Temizleme işlemi başarısız olursa sil, virüslü olabilecek nesneler için – Yoksay.

E-posta Koruması, virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce, daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

Otomatik koruma modu etkinleştirilmişse, bu değer varsayılan olarak seçilir.

Etkileşimli koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Eylemi sor

E-posta Koruması zararlı bir nesnenin tespit edildiğini size bildirir ve sonraki işlemleri size sorar.

Etkileşimli koruma modu etkinleştirilmişse, bu değer varsayılan olarak seçilir.

Otomatik koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

İşlem seçin: Temizle, mümkün değilse - sil

E-posta Koruması, her virüslü veya virüslü olabilecek nesneyi temizlemeye çalışır. Temizleme başarısız olursa, E-posta Koruması nesneyi siler.

Kodu, bilinen bir tehdidin veya kodun değiştirilmiş bir kodunu içeren, davranışı göz önünde bulundurulduğunda tehdide benzeyen nesne.

Kodunun bir bölümü bilinen bir tehdidin herhangi bir bölümünün eşleşmelerini tamamlayan bir nesne. Kaspersky Lab bu tür nesnelerin kullanılmasını önermez.

İşlemi seçin ayarı belirlenmişse ve Temizle ve Temizleme başarısız olursa sil onay kutuları işaretlenmişse bu işlem gerçekleştirilir.

İşlemi seçin onay kutusu işaretlenmişse, Temizle ve Temizleme başarısız olursa sil onay kutusu kullanılabilir. Varsayılan olarak, bu onay kutuları işaretlenmemiştir.

E-posta Koruması, virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce, daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlemi seçin: Engelle

E-posta Koruması mesajın gelmesine izin verir ve konuya mesajın virüs bulaşmış nesne içerdiğini belirten bir bilgi uyarısı ekler. İlgili bilgilerin günlüğü raporda tutulur.

Temizle ve Sil onay kutuları işaretlenmemişse bu işlem gerçekleştirilir.

İşlemi seçin: Temizle

Bu onay kutusu tespit edilmiş tüm virüslü veya virüslü olabilecek nesnelerin otomatik olarak temizlenmesini etkinleştirir / devre dışı bırakır. Temizleme denemesi başarısız olursa, E-posta Koruması mesajın gelmesine izin verir ve konuya mesajın virüs bulaşmış nesne içerdiğini belirten bir bilgi uyarısı ekler. İlgili bilgilerin günlüğü raporda tutulur.

Temizle onay kutusu işaretlenmişse ve Temizleme işlemi başarısız olursa sil onay kutusu işaretlenmemişse Temizle işlemi gerçekleştirilir.

İşlem seçin ayarı seçilmişse bu onay kutusu kullanılabilir.

İşlem seçin: Sil

Bu onay kutusu virüslü nesnelerin otomatik olarak silinmesini etkinleştirir / devre dışı bırakır. Virüslü bir nesneyi silmeden önce, E-posta Koruması daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin ayarı seçilmişse bu onay kutusu kullanılabilir. Varsayılan olarak, bu kutu işaretlenmemiştir.


Dosya Koruması

Dosya Koruması etkinleştir

Bu onay kutusu Dosya Korumasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Dosya Koruması işletim sisteminizin başlangıcında çalıştırılır ve açılan, kaydedilen veya yürütülen tüm dosyaları tarayarak bilgisayarın hafızasında çalışır. Varsayılan olarak, Dosya Koruması Kaspersky Lab uzmanları tarafından önerilen ayarlarla yapılandırılır.

Bu onay kutusu işaretlenmemişse, Dosya Koruması devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenlik düzeyi bölümünde, dosyalar ve hafıza koruması için önceden ayarlanmış üç koruma düzeyinden birini seçebilirsiniz veya Dosya Koruması'nı kendiniz yapılandırabilirsiniz.

Yüksek

Bu güvenlik düzeyinde, Dosya Koruması açılan, kaydedilen ve çalıştırılan tüm dosyalar için en sıkı denetimi uygular. Dosya Koruması bütün sabit disklerdeki, ağ sürücülerindeki ve bilgisayarın kaldırılabilir depolama ortamındaki tüm dosya türlerinin yanı sıra arşivleri, kurulum paketlerini ve gömülü OLE nesnelerini tarayacaktır.

Önerilen

Sistem performansı ve güvenlik arasındaki optimum dengeyi sağlayan güvenlik düzeyi. Bu birçok durum için uygundur. Dosya Koruması bileşeni, tüm sabit sürücülerdeki, ağ sürücülerindeki ve bilgisayarın çıkarılabilir depolama ortamında yalnızca belirtilen dosya türlerini tarar ve yüzeysel bir sezgisel analiz gerçekleştirir. OLE nesneleri taranır. Kurulum paketleri ve arşivler taranmaz.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Düşük

Bu güvenlik düzeyinde, Dosya Koruması bilgisayarın tüm sabit, çıkarılabilir ve ağ sürücülerinde yalnızca belirtile uzantılara sahip dosyaları tarar ve yüzeysel bir sezgisel analiz gerçekleştirir. Bileşik dosyalar taranmaz.

Düşük güvenlik düzeyi maksimum tarama hızına olanak verir.

Özel

Kişisel Dosya Koruması ayarlarınızla güvenlik düzeyi

Ayarlar

Bu düğmenin tıklatılması Dosya Koruması penceresini açar. Bu pencerede Dosya Koruması'nı yapılandırabilirsiniz.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Tehdit tespit edildiğinde uygulanacak eylem bölümünde virüslü veya potansiyel olarak virüslü nesneler tespit edildiğinde Dosya Korumasının gerçekleştireceği eylemi seçebilirsiniz.

Eylemi otomatik olarak seç

Tehlikeli nesneler tespit edildiğinde, Dosya Koruması otomatik olarak Kaspersky Lab uzmanları tarafından önerilen eylemi gerçekleştirir. Bu işlem virüslü nesneler için Temizle veya Temizleme işlemi başarısız olursa sil ve virüslü olabilecek nesneler için – Yoksay şeklindedir.

Dosya Koruması, virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce, daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

Otomatik koruma modu etkinleştirilmişse, bu değer varsayılan olarak seçilir.

Etkileşimli koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Eylemi sor

Dosya Koruması zararlı nesnelerin tespit edildiğini size bildirir ve sonraki işlemleri size sorar.

Etkileşimli koruma modu etkinleştirilmişse, bu değer varsayılan olarak seçilir.

Otomatik koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

İşlem seçin: Temizle, mümkün değilse - sil

Dosya Koruması, tespit ettiği virüslü veya potansiyel olarak virüslü tüm nesneleri otomatik olarak temizlemeyi dener. Temizleme başarısız olursa, dosya silinir.

Kodu, bilinen bir tehdidin veya kodun değiştirilmiş bir kodunu içeren, davranışı göz önünde bulundurulduğunda tehdide benzeyen nesne.

Kodunun bir bölümü bilinen bir tehdidin herhangi bir bölümünün eşleşmelerini tamamlayan bir nesne. Kaspersky Lab bu tür nesnelerin kullanılmasını önermez.

İşlemi seçin ayarı belirlenmişse ve Temizle ve Temizleme başarısız olursa sil onay kutuları işaretlenmişse bu işlem gerçekleştirilir.

İşlem seçin ayarı seçilmişse Temizle ve Temizleme işlemi başarısız olursa sil onay kutuları kullanılabilir.

Dosya Koruması, virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce, daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlemi seçin: Engelle

Kaspersky PURE bir nesneye erişimi engeller. İlgili bilgilerin günlüğü raporda tutulur.

Temizle ve Sil onay kutuları işaretlenmemişse bu işlem gerçekleştirilir.

İşlemi seçin: Temizle

Dosya koruması, tespit ettiği virüslü veya potansiyel olarak virüslü tüm nesneleri otomatik olarak temizlemeyi dener. Temizleme başarısız olursa, Dosya Koruması Karantinaya taşınır.

İşlem seçin ayarı seçilmişse bu onay kutusu kullanılabilir.

Temizleme işlemi başarısız olursa sil onay kutusu işaretlenmemişse Temizle işlemi gerçekleştirilir.

Dosya Koruması, virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce, daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin: Sil

Bu onay kutusu virüslü nesnelerin otomatik olarak silinmesini etkinleştirir / devre dışı bırakır. Virüslü bir nesneyi silmeden önce, Dosya Koruması daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin ayarı seçilmişse bu onay kutusu kullanılabilir. Varsayılan olarak, bu kutu işaretlenmiştir.


Güvenlik Duvarı

Güvenlik Duvarını etkinleştir

Bu onay kutusu Güvenlik Duvarını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ağ kuralları bölümünde uygulamanın etkinliklerini düzenleyen Güvenlik Duvarına göre kurallar koyabilirsiniz.

Ayarlar

Bu düğme tıklatıldığında Güvenlik Duvarı penceresi açılır. Bu pencerede, paket kurallarını ve uygulama kurallarını yapılandırabilir, ağ adresleri aralığını genişletebilir ve ağ etkinliği Güvenlik Duvarı tarafından izlenen kaynak listesinde değişiklik yapabilirsiniz.

Ağlar bölümünde, Güvenlik Duvarının bilgisayarda tespit ettiği ağ bağlantılarını kontrol etmeye yönelik ayarları yapılandırabilirsiniz.

Ağ listesi

Güvenlik Duvarının bilgisayarınızda tespit ettiği ağ bağlantılarını içerir.

Tespit edilen her ağ bağlantısı için, liste, adını ve ait olduğu ağın durumunu görüntüler. Etkin olmayan bağlantıların adları gri renkte gösterilir.

Düzenle

Bu düğme tıklatıldığında, Ağ bağlantısı (bağlantı seçilmişse) veya Ağ bağdaştırıcısı (bağdaştırıcı seçilmişse) penceresi açılır. Ağ bağlantısı penceresinde ağ bağlantılarını kontrol etme ayarlarını düzenleyebilirsiniz. Ağ bağdaştırıcısı penceresinde, seçilen bir ağ bağdaştırıcısı kullanılarak kurulan ağ bağlantılarının kontrolünü yapılandırabilirsiniz.

Bu düğme hem etkin hem de etkin olmayan bağlantılar için kullanılabilir.

Sil

Bu düğmeyi tıklatmak, Güvenlik Duvarının listeden bağlantıyı silmesini sağlar.

Bu düğme yalnızca etkin olmayan bağlantılar için kullanılabilir.

Bağlantı kesildi

Bu düğme tıklatıldığında, Ağlar listesinde hem etkin hem de etkin olmayan bağlantılar görüntülenir.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Uygulama Denetimi

Uygulama Denetimini etkinleştir

Bu onay kutusu, Uygulama Denetimini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Uygulamalar

Bu düğme tıklatıldığında Uygulamalar penceresi açılır. Bu pencerede uygulama kuralları listesini düzenleyebilirsiniz.

Kimlik koruması

Dijital Kimlik Koruması penceresini açan düğme. Bu pencerede, Uygulama Denetimi tarafından erişimi denetlenecek kimlik verileri listesini ve işletim sisteminin ayarları ve kaynakları listesini oluşturabilirsiniz.

Uygulamaları sınırla bölümünde, Uygulama Denetimi tarafından uygulama gruplarını atamak üzere kullanılacak ayarları belirleyebilirsiniz.

Kaspersky Security Network'ten (KSN) uygulamalar için kuralları yükle

Bu onay kutusu işaretlenmişse, Uygulama Denetimi uygulama grubunu tanımlamak üzere Kaspersky Security Network veritabanına bir istek gönderir.

Bu onay kutusu işaretlenmemişse, Uygulama Denetimi uygulamanın güven grubunu tanımlamak üzere Kaspersky Security Network veritabanında bilgi aramaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Önceden bilinmeyen uygulamaların kurallarını KSN'den güncelle

Bu onay kutusu işaretlenmişse, önceden bilinmeyen uygulamalar için denetim kuralları Kaspersky Security Network'ten otomatik olarak güncellenir.

Bu onay kutusu işaretlenmemişse, önceden bilinmeyen uygulamaların kurallarının otomatik olarak güncellenmesi devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Dijital imzalı güvenilir uygulamalar

Bu onay kutusu işaretlenmişse, Uygulama Denetimi, dijital imzalı uygulamaları güvenilir kabul eder. Uygulama Denetimi bu uygulamaları Güvenilir grubuna taşır ve bunların etkinliğini taramaz.

Bu onay kutusu işaretlenmemişse, Uygulama Denetimi, dijital imzalı uygulamaları güvenilir kabul etmez ve etkinliklerini tarar.

Varsayılan olarak, bu kutu işaretlenmiştir.

Grubu belirlemek için sezgisel analiz kullan

Uygulama Denetimi, bilinmeyen bir uygulamanın güven grubunu belirlemek için sezgisel analiz kullanır. Uygulamalar tarandıktan sonra, Uygulama Denetimi bunları bir gruba atar.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Uygulamayı aşağıdaki gruba otomatik olarak taşı

Uygulama Denetimi, bilinmeyen bir uygulamayı açılır listeden seçilen üç güven grubundan birine otomatik olarak ekler. Listede aşağıdaki güven grupları bulunur:

  • Düşük Sınırlamalı
  • Yüksek Sınırlamalı
  • Güvenilmez.

Liste, Aşağıdaki gruba otomatik olarak taşı seçeneği belirlendiyse kullanılabilir.

Uygulama grubunu maksimum tanımlama süresi

Uygulama Denetiminin çalışan uygulamaları sezgisel çözümleme kullanarak taraması için gereken süre. Süre saniye olarak ayarlanır.

Varsayılan olarak, Uygulama Denetimi bir uygulamayı 30 saniye içinde çözümler. Bu sürenin ardından Uygulama Denetimi uygulamanın tehdit düzeyini tam olarak belirleyemezse, bileşen Düşük Sınırlamalı grubuna taşınır. Uygulama Denetimi uygulamayı arka plan modunda taramaya devam eder ve ardından da bir güven grubuna dahil eder.

Diğer bölümünde, uygulama kurallarını silmeye yönelik koşulları ayarlayabilirsiniz.

En az şu süredir başlatılmamış uygulamaların kurallarını sil

Bu onay kutusu, belirtilen süre boyunca çalıştırılmamış uygulama kurallarını otomatik olarak silmeyi etkinleştirir / devre dışı bırakır. Süre gün olarak belirtilir.

Varsayılan olarak, Uygulama Denetimi 60 günden daha uzun süreyle çalıştırılmamış uygulama kurallarını siler.

Varsayılan olarak, bu kutu işaretlenmiştir.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Ağ Saldırısı Engelleyici

Ağ Saldırısı Engelleyiciyi etkinleştir

Bu onay kutusu, Ağ Saldırısı Engelleyiciyi etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Ağ Saldırısı Engelleyici işletim sisteminin başlatılması sırasında yüklenir ve gelen ağ trafiğini ağ saldırılarına özgü etkinliklere karşı tarar. Bilgisayarınıza bir saldırı girişimi tespit edildiğinde, Kaspersky PURE bilgisayarınızı hedef alan bilgisayarın tüm ağ etkinliklerini engeller.

Bu onay kutusu işaretlenmemişse, Ağ Saldırısı Engelleyici devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Saldıran bilgisayarı şu süre boyunca engellenen listesine ekle

Bu onay kutusu, Ağ Saldırısı Engelleyicinin saldıran bilgisayardan kaynaklanan ağ etkinliğini belirtilen süre boyunca engellemesine yönelik seçeneği etkinleştirir / devre dışı bırakır. Süre miktarı dakika cinsinden belirtilir.

Varsayılan olarak, Ağ Saldırısı Engelleyici bir saat boyunca saldıran bilgisayarın etkinliğini engeller.


IM Koruması

IM Korumasını etkinleştir

Bu onay kutusu, IM Korumasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, IM Koruması işletim sistemi başlatıldığında çalıştırılır, bilgisayar belleğinde sürekli etkin kalır ve IM istemcileri (ICQ, MSN®, AIM®, Yahoo!™ Messenger, Jabber, Google Talk™, Mail.Ru Agent ve IRC) yoluyla aktarılan tüm gelen ve giden iletileri tarar.

Bu onay kutusu işaretlenmemişse, IM Koruması devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Koruma kapsamı bölümünde, IM Korumasının zararlı ve dolandırıcılık İnternet adresleri veritabanlarında yer alan tehlikeli nesnelere veya URL'lere karşı tarayacağı ileti türlerini seçebilirsiniz.

Gelen ve giden iletiler

IM Koruması hem gelen hem de giden iletileri tarar.

Varsayılan olarak, E-posta Koruması gelen ve giden iletileri tarar.

Yalnızca gelen iletiler

IM Koruması, yalnızca gelen iletileri tarar.

Tarama yöntemleri bölümünde IM istemcileri iletilerindeki URL'lerin taranması yöntemini belirtebilirsiniz.

URL'lerin zararlı URL'ler veritabanında listelenip listelenmediğini denetle

Bu onay kutusu, anlık iletilerdeki bağlantıların zararlı İnternet adresleri listesinde olup olmadığının denetlenmesini etkinleştirir / devre dışı bırakır. Liste Kaspersky Lab uzmanları tarafından oluşturulur ve uygulama dağıtım paketinin bir parçasıdır.

Varsayılan olarak, bu kutu işaretlenmiştir.

URL'lerin e-dolandırıcılık İnternet adresleri veritabanında olup olmadığını denetle

Bu onay kutusu, anlık iletilerdeki bağlantıların dolandırıcılık İnternet adresleri listesinde olup olmadığının denetlenmesini etkinleştirir / devre dışı bırakır.

Kaspersky PURE veritabanları, şu anda dolandırıcılık saldırılarında kullanıldığı bilinen siteleri içerir. Kaspersky Lab bu listeyi uluslararası bir organizasyon olan Anti-Phishing Çalışma Grubundan aldığı adreslerle tamamlar. Kaspersky PURE veritabanlarını güncellediğinizde adresler listesi de güncellenir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Sezgisel Analiz

Bu onay kutusu, IM istemcileri aracılığıyla gönderilen iletilerin ve URL'lerin taranması sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kaydırıcı

IM istemcilerinden alınan iletilerin taranması için ayrıntı düzeyini değiştirir. Ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına bindirdiği yük ve tarama için gereken zaman arasındaki dengeyi sağlar.

Aşağıdaki tarama düzeyleri mevcuttur:

  • Yüzeysel tarama. Sezgisel çözümleyici, minimum bir belirti kümesini kullanarak olası tehditlere karşı IM istemcisi iletisini tarar. Bu tür bir tarama daha az sistem kaynağı gerektirir ve daha kısa sürer, bunun yanı sıra hatalı olumlu sonuç sayısını en aza indirir.
  • Normal tarama. Sezgisel çözümleyici, tarama hızı ile tarama ayrıntısı düzeyi arasındaki gerekli dengeyi korumaya ve çok sayıda hatalı olumlu sonuç olasılığını önlemeye olanak tanıyan bir grup işaret kullanarak IM istemcisinden alınan bir iletiyi olası tehditlere karşı tarar. Bu, varsayılan düzeydir.
  • Ayrıntılı tarama. Sezgisel çözümleyici, maksimum bir belirti kümesini kullanarak olası tehditlere karşı IM istemcisi iletisini tarar. Tarama kapsamlı bir şekilde gerçekleştirildiği için daha fazla sistem kaynağı gerektirir ve daha uzun sürer. Hatalı olumlu sonuçlar oluşabilir.


Proaktif Savunma bölümü

Proaktif Savunmayı etkinleştir

Bu onay kutusu, Proaktif Savunma uygulamasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenilir uygulamalar bölümünde, Güvenilir grubuna dahil edilen uygulamaların ayarlarını düzenleyebilirsiniz. Proaktif Savunma, bu ayarlara dayalı olarak, güvenilir uygulamalar listesi oluşturur ve bunların etkinliğini denetlemez.

Dijital imzalı uygulamalar

Bu onay kutusu, dijital imzalı uygulamaların Proaktif Savunma tarafından taranmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kaspersky Security Network veritabanında güvenilir

Bu onay kutusu, Kaspersky Security Network veritabanında Güvenilir durumda olan uygulamaların Proaktif Savunma tarafından taranmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kural ayarları bölümünde, sistem için potansiyel olarak tehlikeli olabilecek uygulama etkinliklerine Proaktif Savunmanın yanıtını yapılandırabilirsiniz.

Ayarlar

Bu düğmeyi tıklatmak tehlikeli etkinlik modelleri ve Proaktif Savunmanın ayarları listesinin olduğu Proaktif Savunma penceresini açar. Bu pencerede, herhangi bir tehlikeli uygulama etkinliği tespit edildiğinde Proaktif Savunmanın gerçekleştireceği işlemleri değiştirebilirsiniz.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


İnternet Koruması bölümü

İnternet Koruması'nı etkinleştir

Bu onay kutusu İnternet Korumasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, İnternet Koruması, bilgisayar tarafından HTTP ve FTP protokolleri aracılığıyla alınan verileri korur ve tehlikeli komut dosyalarının bilgisayarda çalıştırılmasını engeller.

Kural olarak özel bir küçük görevi yürütmesi için geliştirilen küçük bir bilgisayar programı veya bir programın bağımsız bir parçası (işlevi). Çoğunlukla hiper metnin içine katıştırılmış programlarla kullanılır. Komut dosyaları, örneğin belli bir İnternet sitesini açtığınızda çalışmaya başlar.

Gerçek zamanlı koruma etkinleştirilmişse, uygulama çalışmaya başlayan komut dosyalarını izler, onları engeller ve virüslere karşı tarar. Taramanın sonuçlarına bağlı olarak komut dosyasının yürütülmesini engelleyebilir veya buna izin verebilirsiniz.

Bu onay kutusu işaretlenmemişse, İnternet Koruması devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güvenlik Düzeyi bölümünde önceden tanımlanmış İnternet Koruması ayarları derlemelerinden birini seçebilirsiniz.

Yüksek

Bu güvenlik düzeyi seçildiğinde, İnternet Koruması HTTP ve FTP aracılığıyla gelen komut dosyaları ve nesneler için en sıkı denetimi uygular. İnternet Koruması, uygulama veritabanlarının tüm derlemesini kullanarak tüm nesnelerin ayrıntılı taramasını gerçekleştirir. Bileşen eklenen arşivleri boyutlarına bakmaksızın tarar. Web Anti-Virüs sezgisel çözümlemeyi en ayrıntılı düzeyde gerçekleştirir.

Henüz Kaspersky Lab veritabanlarına eklenmemiş tehditlerle ilgili bilgileri tespit etme teknolojisi. Sezgisel çözümleyici, sistem içindeki davranışı tehditlerin tipik davranışlarına benzeyen nesneleri tespit etmeye olanak tanır. Sezgisel çözümleyici tarafından tespit edilen nesnelere virüs bulaşmış olabileceği düşünülür. Örneğin, herhangi bir nesne zararlı nesnelerde tipik olan bir komut dizisini (dosya aç, dosyaya yaz) içeriyorsa bu nesnenin virüslü olabileceği düşünülür.

Önerilen

Bu güvenlik düzeyi, İnternet trafiğini ve komut dosyalarını taramak için optimum koruma ve hız derecesi sağlar. İnternet Koruması, eklenen arşivleri boyutlarına bakmaksızın tarar ve orta düzeyde bir sezgisel analiz gerçekleştirir. Bu varsayılan güvenlik düzeyidir.

Düşük

İnternet trafiğini ve komut dosyalarını tararken maksimum hızı sağlayan güvenlik düzeyi. İnternet Koruması arşivleri taramaz ve yüzeysel bir sezgisel analiz gerçekleştirir.

Özel

Özel bir İnternet Koruması yapılandırması gerçekleştirdiyseniz Ayarlanan güvenlik düzeyi.

Ayarlar

Bu düğmenin tıklatılması İnternet Koruması penceresini açar. Bu pencerede İnternet Koruması'nı yapılandırabilirsiniz.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Tehdit tespit edildiğinde uygulanacak eylem bölümünde, İnternet trafiği nesnesinde zararlı bir kod tespit edilirse İnternet Korumasının gerçekleştirmesi gereken işlemi seçebilirsiniz.

Eylemi otomatik olarak seç

İnternet Koruması geçerli ayarlarına dayalı olarak bir eylemi seçer. Bir İnternet kaynağı istisnalar arasında listelenmişse veya zararlı bir nesne içermiyorsa, İnternet Koruması onun yüklenmesine izin verir. İnternet Koruması tarama sırasında bir tehdit tespit ederse, nesnenin indirilmesini engeller.

Otomatik koruma modu etkinleştirilmişse, bu değer varsayılan olarak seçilir.

Etkileşimli koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Eylemi sor

İnternet Koruması tarama sırasında bir tehdit tespit ederse, tehlikeli olduğu belirlenen nesne hakkında bir uyarı mesajı görüntüler ve bir sonraki işlemi seçmenizi ister. Söz konusu nesnenin indirilmesine izin verebilir veya bunu engelleyebilirsiniz.

Etkileşimli koruma modu etkinleştirilmişse, bu değer varsayılan olarak seçilir.

Otomatik koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Karşıdan yüklemeyi engelle

Bir tehdit tespit edilirse, İnternet Koruması nesneye erişimi engelleyecek ve ekranda ilgili bir mesaj görüntüleyecektir.

Karşıdan yüklemeye izin ver

Bir tehdit tespit edilirse İnternet Koruması nesnenin karşıdan yüklenmesine izin verir.


Görünüm

Görev çubuğu bildirim alanı simgesi bölümünde, etkin arabirim öğelerini (görev çubuğu bildirim alanındaki Kaspersky PURE simgesi ve açılır mesajlar gibi) yapılandırabilirsiniz.

Görevleri yürütürken görev çubuğu simgesini canlandır

Bu onay kutusu, Kaspersky PURE simgesini canlandırmayı etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Windows® görev çubuğu bildirim alanındaki simge Kaspersky PURE tarafından o an gerçekleştirilen işleme bağlı olarak değişir.

Örneğin, Kaspersky PURE güncellemeleri indiriyorsa bu simge dönen küçük bir küre görüntüler.

Bu onay kutusu işaretlenmemişse, canlandırma devre dışı bırakılır. Bu durumda, Kaspersky PURE simgesi yalnızca bilgisayarın koruma durumunu görüntüler: koruma etkinleştirilmişse simge renklidir. Koruma duraklatılmış veya devre dışı bırakılmışsa simge renksizdir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Yarı saydam bildirim pencerelerini etkinleştir

Uygulamanın bildirim pencereleri, Windows® görev çubuğu bildirim alanında Kaspersky PURE simgesinin üzerinde görünebilir.

Bu onay kutusu işaretlenmişse, bildirim penceresi yarı saydam olacağı için bunların altındaki ekran alanı görülmeye devam edecektir. Üzerinde imleç olduğunda bildirim penceresi saydam olmaz.

Bu onay kutusu işaretlenmemişse, bildirim pencereleri saydam olmaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Microsoft Windows başlatma ekranında "Kaspersky Lab tarafından korunmaktadır" yazısını göster

Bu onay kutusu, Kaspersky PURE başlatıldığında ekranın sağ üst köşesinde görüntülenen ürün logosunu etkinleştirir / devre dışı bırakır. Bu gösterge, size bilgisayarınızın korumasının etkinleştirildiği bilgisini verir.

Uygulama, Microsoft® Windows Vista® veya Microsoft® Windows® 7 çalıştıran bir bilgisayar yüklenmişse bu seçenek kullanılmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Haber bildirimlerini etkinleştir

Bu onay kutusu, Kaspersky Lab haberlerinin ve haberle ilgili bildirimlerin görüntülenmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.


Oyun Profili

Oyun Profilini kullan

Oyun Profili tam ekran modunda çalışan oyun uygulamaları için tasarlanmıştır. Oyun profili, oyun uygulamalarınızı tam ekran moduna geçirdiğinizde Kaspersky PURE uygulamasının tüm bileşenlerinin ayarlarını eşzamanlı olarak değiştirmenize ve bu moddan çıkarken yapılan değişiklikleri geri almanıza olanak verir.

Bu onay kutusu, Oyun Profili kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Profil seçenekleri bölümünde Oyun Profili etkinleştirildiğinde Kaspersky PURE ayarlarını düzenleyebilirsiniz. Bu bölüm, Oyun Profilini kullan onay kutusu işaretlenmişse kullanılabilir.

Tehdit tespit edildiğinde eylemi otomatik olarak seç

Bu onay kutusu işaretlenmişse, Kaspersky PURE, oyun uygulamaları tam ekran modunda çalışırken otomatik koruma moduna geçer ve ekranda herhangi bir bildirim görüntülemez.

Varsayılan olarak, bu kutu işaretlenmiştir. Bu onay kutusu, Oyun Profilini kullan onay kutusu işaretlenmişse kullanılabilir.

Güncellemeleri çalıştırma

Bu onay kutusu, Kaspersky PURE uygulamasının zamanlanmış güncellemesini duraklatma seçeneğini etkinleştirir / devre dışı bırakır. Bu seçenek, oyun uygulamalarının tam ekran modunda yavaşlamasını engeller.

Varsayılan olarak, bu kutu işaretlenmiştir. Bu onay kutusu, Oyun Profilini kullan onay kutusu işaretlenmişse kullanılabilir.

Zamanlanmış tarama görevlerini çalıştırma

Bu onay kutusu, zamanlanmış taramaların başlatılmasını duraklatma seçeneğini etkinleştirir / devre dışı bırakır. Bu seçenek, oyun uygulamalarının tam ekran modunda yavaşlamasını engeller.

Varsayılan olarak, bu kutu işaretlenmiştir. Bu onay kutusu, Oyun Profilini kullan onay kutusu işaretlenmişse kullanılabilir.

Elle çalıştırılmış tarama görevlerini duraklat

Bu onay kutusu, elle başlatılan taramaları duraklatma seçeneğini etkinleştirir / devre dışı bırakır. Bu seçenek, oyun uygulamalarının tam ekran modunda yavaşlamasını engeller.

Varsayılan olarak, bu kutu işaretlenmiştir. Bu onay kutusu, Oyun Profilini kullan onay kutusu işaretlenmişse kullanılabilir.

Zamanlanmış yedekleme görevlerini çalıştırma

Bu onay kutusu, zamanlanmış yedekleme görevlerini başlatmayı duraklatma seçeneğini etkinleştirir / devre dışı bırakır. Bu seçenek, oyun uygulamalarının tam ekran modunda yavaşlamasını engeller.

Varsayılan olarak, bu kutu işaretlenmiştir. Bu onay kutusu, Oyun Profilini kullan onay kutusu işaretlenmişse kullanılabilir.


Geri bildirim

Kaspersky Security Network programına katılmayı kabul ediyorum.

Bu onay kutusu, istatistikleri Kaspersky Security Network'e gönderme seçeneğini etkinleştirir / devre dışı bırakır.

Kaspersky Security Network Kaspersky Lab tarafından çalıştırılan bir sistemdir. Yeni tehdit türleri ve kaynakları hakkındaki istatistiksel verilerin toplanmasının yanı sıra bunların etkisizleştirilme yöntemlerinin geliştirilmesinin hızlandırılmasın yardımcı olur.

Kaspersky Security Network'ün bir parçası olan Kaspersky PURE, aşağıdaki verileri Kaspersky Lab'a gönderir:

  • Kaspersky PURE tarafından bilgisayarınıza atanan benzersiz kimlik. Bu kimlik, bilgisayarınızın donanım ayarlarını tanımlar ve gizli bilgi içermez.
  • Uygulama bileşenleri tarafından tespit edilen tehditler hakkındaki bilgiler. Bilgilerin yapısı ve içeriği tespit edilen tehdidin türüne bağlıdır.
  • İşletim sistemiyle ilgili bilgiler: işletim sisteminin sürümü, yüklü servis paketleri, indirilen servisler ve sürücüler, tarayıcıların ve posta istemcilerinin sürümleri, tarayıcı eklentileri ve bilgisayarda yüklü olan Kaspersky PURE uygulamasının sürüm numarası.

İlk kurulumda Kaspersky Security Network'e katılmayı kabul ettiyseniz bu onay kutusu varsayılan olarak seçilir.


Genel Ayarlar

Korumayı etkinleştir

Bu onay kutusu, Kaspersky PURE uygulamasındaki tüm koruma bileşenlerini etkinleştirir / devre dışı bırakır. Koruma bileşenlerini devre dışı bırakma, Kaspersky PURE virüs taraması görevlerinin ve güncelleme görevlerinin performansını etkilemez.

Bu onay kutusu varsayılan olarak işaretlenmiştir ve tüm koruma bileşenleri etkindir.

Etkileşimli koruma bölümünde, Kaspersky PURE uygulamasının kullanıcıyla etkileşim şeklini yeniden yapılandırabilirsiniz.

Eylemi otomatik olarak seç

Kaspersky PURE kullanıcıyla etkileşime girmek için iki mod kullanır:

  • Etkileşimli koruma modu. Kaspersky PURE kullanıcıyı sistemdeki tüm tehlikeli ve şüpheli olaylar hakkında bilgilendirir. Bu modda kullanıcı eylemlere izin vermeye veya engellemeye bağımsız olarak karar verir.
  • Otomatik koruma modu. Tehlikeli bir olay gerçekleşirse, Kaspersky PURE, Kaspersky Lab uzmanları tarafından önerilen işlemi otomatik olarak uygular.

Bu onay kutusunun işaretlenmesi otomatik koruma modunu etkinleştirir ve kutunun işaretinin kaldırılması etkileşimli koruma modunu etkinleştirir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Büyük olasılıkla virüs bulaşmış nesneleri silme

Bu onay kutusu, Kaspersky PURE uygulamasının otomatik koruma modunda çalışırken virüslü olabilecek nesneleri silmesini engelleme seçeneğini etkinleştirir / devre dışı bırakır.

İşlemi otomatik olarak seç onay kutusu işaretlenmişse bu özellik kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Otomatik Çalıştırma bölümünde uygulamanın işletim sistemi başlatıldığında çalışmasını yapılandırabilirsiniz.

Bilgisayar başlatıldığında Kaspersky PURE'yi başlat

Bu onay kutusu, işletim sistemi başlatıldıktan sonra Kaspersky PURE uygulamasının otomatik olarak başlatılmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak bu onay kutusu işaretlenmiştir ve işletim sistemi başlatıldıktan sonra Kaspersky PURE başlatılır.

Sanal Klavye bölümünde, Sanal Klavyeye hızlı erişimi yapılandırabilirsiniz.

"CTRL+ALT+SHIFT+P" tuşlarına basıldığında Sanal Klavyeyi aç

Bu onay kutusu CTRL+ALT+SHIFT+P klavye kısayolunu kullanarak Sanal Klavyeye hızlı erişimi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.


Genel Ayarlar

Arka Plan tarama bölümünde güncelleme ve tarama görevlerinin yapılamasını bilgisayarı kullanmadığınız anda olacak şekilde yapılandırabilirsiniz.

Taramayı Boştayken Gerçekleştir

Bu onay kutusu, bilgisayar kilitliyken veya ekran koruyucu etkinken tarama görevlerinin (sistem belleğini, sistem bölümünü veya başlatma nesnelerini tarama) ve otomatik güncelleme görevlerinin çalıştırılmasını etkinleştirir / devre dışı bırakır.

Bilgisayar pille çalışıyorsa, Kaspersky PURE bilgisayar boştayken hiçbir görevi gerçekleştirmez.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE bilgisayar boştayken tarama görevlerini çalıştırmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Simge

Bu simgenin tıklatılması, bilgisayar boştayken tarama görevlerini çalıştırmanın nasıl etkinleştirileceğiyle ilgili bir makale içeren sayfanın bulunduğu Kaspersky Lab Teknik Destek İnternet sitesine yönlendirme yapar.

Düzenli rootkit taramayı gerçekleştir

Bu onay kutusu, sistemde arka plan modunda düzenli rootkit taramasını etkinleştirir / devre dışı bırakır.

İşletim sistemindeki davetsiz bir misafirin ya da zararlı yazılımın izlerini gizlemek için geliştirilmiş bir program veya programlar grubu.

Windows tabanlı işletim sistemlerinde, rootkit genelde işletim sistemine sızan ve sistem işlevlerini (Windows API) yakalayan bir program anlamına gelir. Tüm bunların yanı sıra, alt düzeydeki API işlemlerinin yakalanması ve değiştirilmesi bu tür bir programın işletim sisteminde varlığını oldukça gizli hale getirmesine olanak tanır. Bir rootkit, genellikle disk sürücüsünde depolanan tüm işlemlerin, klasörlerin ve dosyaların varlığını, bunların yanı sıra rootkitin yapılandırmasında açıklanmışsa kayıt defteri anahtarlarının varlığını maskeleyebilir. Çoğu rootkit, işletim sistemine kendi sürücülerini ve hizmetlerini yükler (bunlar da "görünmez"dir).

Bu onay kutusu işaretlenmemişse, Kaspersky PURE rootkitler için düzenli taramayı gerçekleştirmez.

Varsayılan olarak, bu kutu işaretlenmiştir.

Bağlandıklarında çıkartılabilir sürücüleri tara bölümünde, bilgisayarınıza çıkarılabilir sürücüler bağlandığında Kaspersky PURE uygulamasının gerçekleştireceği işlemi seçebilirsiniz.

Tarama

Çıkarılabilir bir sürücü bağladığınızda, Kaspersky PURE bunu taramaz ve bağlı sürücüde herhangi bir işlem gerçekleştirmenizi istemez.

Eylemi sor

Çıkarılabilir bir sürücüyü bağladıktan sonra, Kaspersky PURE bir sonraki işlemi seçmenizi ister: Hızlı Tarama, Tam Tarama veya Tarama.

Bu varsayılan ayardır.

Tam Tara

Çıkarılabilir bir sürücüyü bağladıktan sonra, Kaspersky PURE tüm dosyalarda Tam Tarama görevinin ayarlarına uygun olarak eksiksiz tarama yapar.

Hızlı Tarama

Çıkarılabilir bir sürücüyü bağladıktan sonra, Kaspersky PURE sürücüdeki tüm dosyaları Kritik Alanların Taranması görevinin ayarlarına uygun olarak tarar.

Maksimum sürücü boyutu

Bu onay kutusu işaretlenmişse, Kaspersky PURE belirtilen maksimum boyutu aşmayan çıkarılabilir sürücüleri tarar.

Bu onay kutusu, Tam Tarama veya Hızlı Tarama işlemi seçilmişse kullanılabilir. Çıkarılabilir sürücü boyutu megabayt cinsinden belirtilir. Varsayılan olarak, bu değer 4.096 MB olarak ayarlanmıştır.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE tüm boyutlardaki çıkarılabilir sürücüleri tarar.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tarama görevlerine hızlı erişim bölümünde, ana uygulama penceresini açmadan bilgisayarınızda tarama ve zayıf noktaları tarama görevlerini çalıştırmak için kullanılacak kısayollar oluşturabilirsiniz.

Tam Tarama - Kısayol oluştur

Bu düğme tıklatıldığında Farklı kaydet penceresi açılır. Bu pencerede, bilgisayarın virüslere karşı tam olarak taranması için bir hızlı başlatma kısayolunu oluşturacağınız klasörü seçebilir ve kısayol dosyasının adını belirleyebilirsiniz.

Varsayılan olarak, Kaspersky PURE bilgisayarınızın masaüstünde Full Scan.lnk adında bir kısayol oluşturur.

Kritik Alanların Taranması - Kısayol oluştur

Bu düğme tıklatıldığında Farklı kaydet penceresi açılır. Bu pencerede, virüslere karşı kritik alanların taranması için bir hızlı başlatma kısayolunu oluşturacağınız klasörü seçebilir ve kısayolun adını belirleyebilirsiniz.

Varsayılan olarak, Kaspersky PURE bilgisayarınızın masaüstünde Critical Areas Scan.lnk adında bir kısayol oluşturur.

Zayıf Nokta Taraması - Kısayol oluştur

Bu düğme tıklatıldığında Farklı kaydet penceresi açılır. Bu pencerede, zayıf nokta taraması için hızlı başlatma kısayolunu oluşturacağınız klasörü seçebilir ve kısayolun adını belirleyebilirsiniz.

Varsayılan olarak, Kaspersky PURE bilgisayarınızın masaüstünde Vulnerability Scan.lnk adında bir kısayol oluşturur.


Raporlar ve Depolar

Kritik olmayan olayların günlüğünü tut

Bu onay kutusu, tüm Kaspersky PURE olaylarıyla ilgili bilgilerin günlüğe kaydedilmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Raporları depolama bölümünde rapor oluşturma ve depolama ayarlarını yapılandırabilirsiniz.

Raporları en uzun depolama süresi

Bu onay kutusu, olay raporları için maksimum depolama süresini tanımlama seçeneğini etkinleştirir / devre dışı bırakır. Depolama süresi gün olarak tanımlanır.

Bu onay kutusu işaretlenmişse, raporlar varsayılan olarak 30 günden fazla depolanmaz. Bu zaman aralığı dolduğunda, Kaspersky PURE raporlardaki girişleri siler.

Bu onay kutusu işaretlenmemişse, raporları depolama süresi sınırlanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Maksimum dosya boyutu

Bu onay kutusu, rapor dosyalarının maksimum boyutunu tanımlama seçeneğini etkinleştirir / devre dışı bırakır. Maksimum dosya boyutu megabayt cinsinden belirtilir.

Bu onay kutusu işaretlenmişse, maksimum rapor boyutu varsayılan olarak 1024 MB'dir. Maksimum boyut aşıldığında eski kayıtlar dosyadan kaldırılır ve yenileri eklenir.

Bu onay kutusu işaretlenmemişse, rapor dosyası boyutu sınırlanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Raporları temizle bölümünde, seçilen raporlarda verileri silmeyi yapılandırabilirsiniz.

Temizle

Bu düğme tıklatıldığında Raporları temizleme penceresi açılır. Pencerede silinecek raporları seçebilirsiniz.

Varsayılan olarak, Kaspersky PURE tarama görevlerinin raporlarını, güncelleme görevlerinin raporlarını, Güvenlik Duvarı kurallarının uygulaması hakkındaki raporları ve Ebeveyn Denetimi raporlarını siler.

Karantina ve Yedekleme nesnelerini depolama bölümünde, Karantina ve Yedekleme deposu ayarlarını yapılandırabilirsiniz.

Nesneleri en uzun depolama süresi

Bu onay kutusu, karantinadaki nesnelerin ve Yedeklemedeki nesne kopyalarının maksimum depolama süresini tanımlama seçeneğini etkinleştirir / devre dışı bırakır. Depolama süresi gün olarak tanımlanır.

Bu onay kutusu seçilmişse varsayılan depolama süresi 30 gündür. Bu süre geçtiğinde, Kaspersky PURE nesneleri siler.

Bu onay kutusu işaretlenmemişse, nesneleri depolama süresi sınırlanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Maksimum boyut

Bu onay kutusu, maksimum veri depolama boyutunu tanımlama seçeneğini etkinleştirir / devre dışı bırakır. Depolama boyutu megabayt cinsinden belirtilir.

Bu onay kutusu işaretlenmişse, varsayılan maksimum depolama boyutu 100 MB'dir. Maksimum boyut aşıldığında eski nesneler depolama alanından kaldırılır ve yenileri eklenir.

Bu onay kutusu işaretlenmemişse, depolama boyutu sınırsızdır.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Güncelleme ayarları

Çalışma modu ve güncelleme kaynağı bölümü seçilen güncelleme başlatma modu ve güncelleme kaynağı ile ilgili bilgileri görüntüler. Bu bölümde, güncelleme başlatmayı ve güncelleme kaynağını yapılandırabilirsiniz.

Çalışma modu

Bu düğme tıklatıldığında Çalışma modu sekmesindeki Güncelleme penceresi açılır. Bu pencerede güncellemelerin kurulumunun alınmasını ve çalıştırılmasını yapılandırabilirsiniz.

Seçilen çalıştırma modu düğmenin sağında görüntülenir:

  • Otomatik olarak;
  • El ile.
  • Çizelgeye göre.

Güncelleme kaynağı

Bu düğme tıklatıldığında Kaynak sekmesindeki Güncelleme penceresi açılır. Bu pencerede, Kaspersky PURE uygulamasının güncellemeleri aldığı kaynakların listesini oluşturabilirsiniz.

Seçilen güncelleme kaynağı düğmenin sağında görüntülenir:

  • Varsayılan düzey. Güncellemeleri gerçekleştirirken Kaspersky PURE, Kaspersky Lab güncelleme sunucularını kullanır.
  • Kullanıcı tanımlı. Güncellemeleri gerçekleştirirken Kaspersky PURE, kullanıcı tarafından belirtilen bir kaynağı kullanır.

Diğer bölümünde, Kaspersky PURE uygulamasının veritabanı güncellemesinin ardından gerçekleştirdiği işlemleri belirtebilirsiniz.

Güncellemeden sonra Karantinayı yeniden tara

Bu onay kutusu, her güncellemeden sonra karantinadaki nesneleri otomatik taramayı etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, veritabanları güncellendikten sonra karantinaya alınmış bir dosyadaki tehdidi kesin olarak tanımlayabilir ve etkisiz hale getirebilirsiniz. Tarama tamamlandığında güncelleme ardından karantinaya alınmış dosyaların durumu değişebilir böylece, bu dosyalardan bazılarını özgün konumlarına geri yükleyebilir ve çalışmaya devam edebilirsiniz.

Bu onay kutusu işaretlenmemişse, güncellemenin ardından karantinaya alınmış dosyaların taranması devre dışı bırakılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güncellemeler ve yeni sürümler olduğunda bildir

Bu onay kutusu, uygulamanın güncellemeleri ve yeni sürümleri konusunda sizi bilgilendiren bildirimlerin gösterimini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Güncellemeler klasöre kopyala

Bilgisayarlar bir ev LAN bağlantısına bağlıysa, ağ trafiğinin hacmini arttıracağı için güncellemelerin her bilgisayarda ayrı ayrı indirilip yüklenmesi gerekmez.

Bu onay kutusu, güncellemeleri bir paylaşım klasöründen kopyalama seçeneğini etkinleştirir / devre dışı bırakır. Yapılandırdığınız takdirde, ağa bağlı bilgisayarlardan biri İnternetteki Kaspersky Lab sunucularından veya gerekli güncelleme setini içeren başka bir web kaynağından bir güncelleme paketi alır. Güncellemeler bir paylaşım klasörüne kopyalanır. Ağa bağlı diğer bilgisayarlar Kaspersky PURE'nin güncellemelerini almak için bu klasöre erişir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Kaspersky PURE uygulamasının güncellemeleri varsayılan olarak kopyaladığı klasörün yolu işletim sistemine bağlıdır:

  • Microsoft® Windows® XP'de, güncellemeler C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Update distribution\ klasörüne kopyalanır;
  • Microsoft® Windows Vista® ve Microsoft® Windows® 7'de, güncellemeler C:\Program Data\Kaspersky Lab\AVP12\Update distribution\ klasörüne kopyalanır.

Microsoft® Windows® 7'de konuk hesabıyla oturum açtığınızda, güncellemeler belirtilen klasöre kopyalanmaz. Güncellemelerin kopyalanmasını sağlamak için farklı bir hesap altında oturum açmanız önerilir.


Zayıf Nokta Taraması

Çalışma modu

Bu düğme tıklatıldığında Zayıf Noktaları Tarama penceresi açılır. Bu pencerede zayıf noktaları tarama görevi için çalışma modunu yapılandırabilirsiniz.

Geçerli zayıf noktaları tarama görevinin çalışma modu düğmenin sağında görüntülenir. Görevin aşağıdaki çalışma modları kullanılabilir:

  • El ile. Kaspersky PURE, istediğiniz zaman zayıf nokta taraması gerçekleştirir. Bu modda zamanlanmış görev çalıştırma devre dışıdır.

    Bu varsayılan çalışma modudur.

  • Çizelgeye göre. Kaspersky PURE, görevi özel zamanlamaya uygun olarak çalıştırır. Bu modda, elle zayıf nokta taraması da gerçekleştirebilirsiniz.

    Zamanlanmış zayıf nokta taramaları varsayılan olarak devre dışı bırakılmıştır.

Tarama kapsamı

Bu düğme tıklatıldığında Tarama kapsamı penceresi açılır. Bu pencerede, Kaspersky PURE uygulamasının zayıf nokta taraması sırasında taraması gereken nesneleri (dosyalar ve klasörler gibi) belirtebilirsiniz.

Düğmenin sağında, taranacak nesnelerin listesini oluşturmak için kullanılacak geçerli yöntem görüntülenir. Kullanılabilir değerler:

  • Varsayılan düzey. Zayıf nokta taraması görevini yürütürken, Kaspersky PURE bilgisayarınıza yüklü uygulamaların dosyalarını tarar.

    Bu nesneler listesi varsayılan olarak ayarlanmıştır.

  • Özel. Kaspersky PURE, kullanıcı tarafından belirtilen nesneleri tarar.

    Tarama kapsamı boş olursa ve içindeki nesnelerden hiçbirinin kutusu işaretlenmezse zayıf nokta taraması başlatılmaz.


Tam Tara

Güvenlik düzeyi bölümünde önceden yapılmış tarama ayarlarını seçebilirsiniz. Kaspersky Lab uzmanları tarafından oluşturulan üç güvenlik düzeyinden birini seçebilir veya kendi tarama ayarlarınızı düzenleyebilirsiniz.

Yüksek

Bilgisayara virüs bulaşması olasılığı çok yüksekse seçilmesi gereken güvenlik düzeyi.

Varsayılan tarama ayarlarının aksine, bu güvenlik düzeyinin tarama ayarları Kaspersky PURE uygulamasının tüm dosya türlerini taramasını sağlar. Kaspersky PURE bileşik dosyaları tararken aynı zamanda posta biçimli dosyaları da tarar.

Önerilen

Bu düzey birçok durum için en uygun olan ve Kaspersky Lab uzmanları tarafından önerilen düzeydir.

Bu varsayılan güvenlik düzeyidir.

Düşük

Bu güvenlik düzeyi taranacak dosyaların sayısını azalttığından, RAM gereksinimi yüksek olan uygulamalarla kullanmak için en iyi seçenektir.

Varsayılan tarama ayarlarının aksine, bu güvenlik düzeyinin tarama ayarları Kaspersky PURE uygulamasının yalnızca yeni ve değiştirilen dosyaları taramasını sağlar. Dosyaları taramak için 180 saniyeden fazla süre gerekiyorsa, Kaspersky PURE bu dosyaları taramanın dışında tutar.

Özel

Tarama ayarlarını kendiniz ayarlarsanız, güvenlik düzeyi ayarlanır.

Ayarlar

Bu düğme tıklatıldığında tarama yapılandırması penceresi açılır.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Tehdit algılandığında eylem bölümünde, virüslü veya virüslü olabilecek nesneler tespit edildiğinde Kaspersky PURE tarafından gerçekleştirilecek eylemi seçebilirsiniz. Varsayılan olarak, Kaspersky PURE virüslü veya potansiyel olarak virüslü nesneyi tespit ettiğinde, bu olayı size bildirir ve nesneye uygulanacak eylemi seçmenizi önerir.

Eylemi otomatik olarak seç

Tehlikeli nesneler tespit edildiğinde, Kaspersky PURE otomatik olarak Kaspersky Lab uzmanları tarafından önerilen eylemi gerçekleştirir. Virüslü nesneler için bu işlem Temizle'dir. Temizleme işlemi başarısız olursa sil, virüslü olabilecek nesneler için – Yoksay.

Virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

Otomatik koruma modu etkinleştirilmişse, eylem varsayılan olarak seçilir.

Etkileşimli koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Tarama tamamlandığında sor

Kaspersky PURE taramayı tamamladığında, tespit edilen tehditleri bildirir ve kullanıcıdan bu tehditlerin nasıl işleneceğini belirlemesini ister.

Etkileşimli koruma modu etkinleştirilmişse, eylem varsayılan olarak seçilir.

Otomatik koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Tespit edildiğinde sor

Kaspersky PURE tarama sırasında bir tehdit tespit ederse, bu olayı kullanıcıya hemen bildirerek tehdidin nasıl işleneceğini sorar.

Bu ayar etkileşimli koruma modu etkinleştirilmişse kullanılabilir.

İşlem seçin: Bildir

Kaspersky PURE virüslü veya virüslü olabilecek bir nesne tespit ederse, kullanıcıya bu olayla ilgili bilgi verir. Kaspersky PURE tespit edilen nesneleri Karantina klasörüne taşır.

İşlem seçin onay kutusu seçilmişse ve Mümkünse, nesneleri temizle ve Sil onay kutuları işaretlenmemişse, bu eylem uygulanır.

İşlem seçin: Temizle, mümkün değilse - sil

Kaspersky PURE tespit ettiği virüslü veya potansiyel olarak virüslü her nesneyi otomatik olarak temizlemeyi dener. Temizleme başarısız olursa, Kaspersky PURE nesneyi siler. Virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse ve Mümkünse, nesneleri temizle ve Temizleme başarısız olursa sil onay kutuları işaretlenmişse, bu işlem uygulanır.

İşlemi seçin: Temizle

Kaspersky PURE tespit ettiği virüslü veya potansiyel olarak virüslü her nesneyi otomatik olarak temizlemeyi dener. Virüslü bir nesneyi temizlemeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse, Mümkünse, nesneleri temizle onay kutusu işaretlenmiş ve Temizleme başarısız olursa sil onay kutusu işaretlenmemişse, bu eylem uygulanır.

İşlem seçin: Sil

Kaspersky PURE virüslü nesneleri temizlemeyi denemeden siler. Virüslü bir nesneyi silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse, Mümkünse, nesneleri temizle kutusu işaretlenmemiş ve Sil kutusu işaretlenmişse, bu eylem uygulanır.

Çalışma modu ve tarama alanı bölümü, seçilen tarama başlatma modu ve taranacak nesneler ile ilgili bilgileri görüntüler. Ayrıca, tarama başlatma ve tarama kapsamı ayarlarına erişim düğmelerini sağlar.

Çalışma modu

Bu düğme tıklatıldığında Tam Tarama penceresi açılır. Bu pencerede tam tarama çalışma modunu yapılandırabilirsiniz.

Düğmenin sağında geçerli tam tarama çalışma modu görüntülenir. Tam tarama için aşağıdaki çalışma modları mevcuttur:

  • El ile. Kaspersky PURE tarama görevini sizin için en uygun zamanda çalıştırır. Bu modda zamanlanmış tarama devre dışıdır.

    Bu varsayılan çalışma modudur.

  • Çizelgeye göre. Kaspersky PURE, görevi özel zamanlamaya uygun olarak çalıştırır. Bu modda, taramayı elle de yapabilirsiniz. Varsayılan olarak, zamanlanmış tarama devre dışıdır.

Tarama kapsamı

Bu düğme tıklatıldığında Tarama kapsamı penceresi açılır. Bu pencerede, Kaspersky PURE uygulamasının taraması gereken nesneleri (dosyalar ve klasörler gibi) belirtebilirsiniz.

Düğmenin sağında, taranacak nesnelerin listesini oluşturmak için kullanılacak geçerli yöntem görüntülenir. Aşağıdaki taranacak nesnelerin bir listesini oluşturma yöntemleri kullanılabilir:

  • Varsayılan düzey. Tam Tarama görevini yürütürken, Kaspersky PURE sistem belleğini, başlangıç nesnelerini, sistem yedekleme deposunu, e-posta iletilerini, sabit sürücüleri ve çıkarılabilir sürücüleri tarar.

    Bu nesneler listesi varsayılan olarak ayarlanmıştır.

  • Özel. Kaspersky PURE, kullanıcı tarafından belirtilen nesneleri tarar.

    Tarama kapsamı boşsa veya seçili hiçbir nesne yoksa, tam tarama başlatılamaz.


Kritik Alanları Tara

Güvenlik düzeyi bölümünde önceden yapılmış tarama ayarlarını seçebilirsiniz. Kaspersky Lab uzmanları tarafından oluşturulan üç güvenlik düzeyinden birini seçebilir veya kendi tarama ayarlarınızı düzenleyebilirsiniz.

Yüksek

Bilgisayara virüs bulaşması olasılığı çok yüksekse seçilmesi gereken güvenlik düzeyi.

Varsayılan tarama ayarlarının aksine, bu güvenlik düzeyinin tarama ayarları Kaspersky PURE uygulamasının tüm dosya türlerini taramasını sağlar. Kaspersky PURE bileşik dosyaları tararken aynı zamanda posta biçimli dosyaları da tarar.

Önerilen

Bu düzey birçok durum için en uygun olan ve Kaspersky Lab uzmanları tarafından önerilen düzeydir.

Bu varsayılan güvenlik düzeyidir.

Düşük

Bu güvenlik düzeyi taranacak dosyaların sayısını azalttığından, RAM gereksinimi yüksek olan uygulamalarla kullanmak için en iyi seçenektir.

Varsayılan tarama ayarlarının aksine, bu güvenlik düzeyinin tarama ayarları Kaspersky PURE uygulamasının yalnızca yeni ve değiştirilen dosyaları taramasını sağlar. Dosyaları taramak için 180 saniyeden fazla süre gerekiyorsa, Kaspersky PURE bu dosyaları taramanın dışında tutar.

Özel

Tarama ayarlarını kendiniz ayarlarsanız, güvenlik düzeyi ayarlanır.

Ayarlar

Bu düğme tıklatıldığında tarama yapılandırması penceresi açılır.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Tehdit algılandığında eylem bölümünde, virüslü veya virüslü olabilecek nesneler tespit edildiğinde Kaspersky PURE tarafından gerçekleştirilecek eylemi seçebilirsiniz. Varsayılan olarak, Kaspersky PURE virüslü veya potansiyel olarak virüslü nesneyi tespit ettiğinde, bu olayı size bildirir ve nesneye uygulanacak eylemi seçmenizi önerir.

Eylemi otomatik olarak seç

Tehlikeli nesneler tespit edildiğinde, Kaspersky PURE otomatik olarak Kaspersky Lab uzmanları tarafından önerilen eylemi gerçekleştirir. Virüslü nesneler için bu işlem Temizle'dir. Temizleme işlemi başarısız olursa sil, virüslü olabilecek nesneler için – Yoksay.

Virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

Otomatik koruma modu etkinleştirilmişse, eylem varsayılan olarak seçilir.

Etkileşimli koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Tarama tamamlandığında sor

Kaspersky PURE taramayı tamamladığında, tespit edilen tehditleri bildirir ve kullanıcıdan bu tehditlerin nasıl işleneceğini belirlemesini ister.

Etkileşimli koruma modu etkinleştirilmişse, eylem varsayılan olarak seçilir.

Otomatik koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Tespit edildiğinde sor

Kaspersky PURE tarama sırasında bir tehdit tespit ederse, bu olayı kullanıcıya hemen bildirerek tehdidin nasıl işleneceğini sorar.

Bu ayar etkileşimli koruma modu etkinleştirilmişse kullanılabilir.

İşlem seçin: Bildir

Kaspersky PURE virüslü veya virüslü olabilecek bir nesne tespit ederse, kullanıcıya bu olayla ilgili bilgi verir. Kaspersky PURE tespit edilen nesneleri Karantina klasörüne taşır.

İşlem seçin onay kutusu seçilmişse ve Mümkünse, nesneleri temizle ve Sil onay kutuları işaretlenmemişse, bu eylem uygulanır.

İşlem seçin: Temizle, mümkün değilse - sil

Kaspersky PURE tespit ettiği virüslü veya potansiyel olarak virüslü her nesneyi otomatik olarak temizlemeyi dener. Temizleme başarısız olursa, Kaspersky PURE nesneyi siler. Virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse ve Mümkünse, nesneleri temizle ve Temizleme başarısız olursa sil onay kutuları işaretlenmişse, bu işlem uygulanır.

İşlemi seçin: Temizle

Kaspersky PURE tespit ettiği virüslü veya potansiyel olarak virüslü her nesneyi otomatik olarak temizlemeyi dener. Virüslü bir nesneyi temizlemeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse, Mümkünse, nesneleri temizle onay kutusu işaretlenmiş ve Temizleme başarısız olursa sil onay kutusu işaretlenmemişse, bu eylem uygulanır.

İşlem seçin: Sil

Kaspersky PURE virüslü nesneleri temizlemeyi denemeden siler. Virüslü bir nesneyi silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse, Mümkünse, nesneleri temizle kutusu işaretlenmemiş ve Sil kutusu işaretlenmişse, bu eylem uygulanır.

Çalışma modu ve tarama alanı bölümü, seçilen tarama başlatma modu ve taranacak nesneler ile ilgili bilgileri görüntüler. Ayrıca, tarama başlatma ve tarama kapsamı ayarlarına erişim düğmelerini sağlar.

Çalışma modu

Bu düğme tıklatıldığında Kritik Alanların Taranması penceresi açılır. Bu pencerede, kritik alan taramasını çalıştırmaya yönelik ayarları yapılandırabilirsiniz.

Düğmenin sağında geçerli görev çalışma modu görüntülenir. Kullanılabilir değerler:

  • El ile. Kaspersky PURE tarama görevini sizin için en uygun zamanda çalıştırır. Bu modda zamanlanmış tarama devre dışıdır.

    Bu varsayılan çalışma modudur.

  • Çizelgeye göre. Kaspersky PURE, görevi özel zamanlamaya uygun olarak çalıştırır. Bu modda, taramayı elle de yapabilirsiniz. Varsayılan olarak, zamanlanmış tarama devre dışıdır.

Tarama kapsamı

Bu düğme tıklatıldığında Tarama kapsamı penceresi açılır. Bu pencerede, Kaspersky PURE uygulamasının taraması gereken nesneleri (dosyalar ve klasörler gibi) belirtebilirsiniz.

Düğmenin sağında, taranacak nesnelerin listesini oluşturmak için kullanılacak geçerli yöntem görüntülenir. Aşağıdaki taranacak nesnelerin bir listesini oluşturma yöntemleri kullanılabilir:

  • Varsayılan düzey. Kritik Alanların Taranması görevini yürütürken, Kaspersky PURE sistem belleğini ve başlangıç öğelerini tarar.

    Bu nesneler listesi varsayılan olarak ayarlanmıştır.

  • Özel. Kaspersky PURE, kullanıcı tarafından belirtilen nesneleri tarar.

    Tarama kapsamı boşsa veya seçili hiçbir nesne yoksa, kritik alanları tarama işlemi başlatılamaz.


Özel Tarama

Güvenlik düzeyi bölümünde önceden yapılmış tarama ayarlarını seçebilirsiniz. Kaspersky Lab uzmanları tarafından oluşturulan üç güvenlik düzeyinden birini seçebilir veya kendi tarama ayarlarınızı düzenleyebilirsiniz.

Yüksek

Bilgisayara virüs bulaşması olasılığı çok yüksekse seçilmesi gereken güvenlik düzeyi.

Varsayılan tarama ayarlarının aksine, bu güvenlik düzeyinin tarama ayarları Kaspersky PURE uygulamasının tüm dosya türlerini taramasını sağlar. Kaspersky PURE bileşik dosyaları tararken aynı zamanda posta biçimli dosyaları da tarar.

Önerilen

Bu düzey birçok durum için en uygun olan ve Kaspersky Lab uzmanları tarafından önerilen düzeydir.

Bu varsayılan güvenlik düzeyidir.

Düşük

Bu güvenlik düzeyi taranacak dosyaların sayısını azalttığından, RAM gereksinimi yüksek olan uygulamalarla kullanmak için en iyi seçenektir.

Varsayılan tarama ayarlarının aksine, bu güvenlik düzeyinin tarama ayarları Kaspersky PURE uygulamasının yalnızca yeni ve değiştirilen dosyaları taramasını sağlar. Dosyaları taramak için 180 saniyeden fazla süre gerekiyorsa, Kaspersky PURE bu dosyaları taramanın dışında tutar.

Özel

Tarama ayarlarını kendiniz ayarlarsanız, güvenlik düzeyi ayarlanır.

Ayarlar

Bu düğme tıklatıldığında tarama yapılandırması penceresi açılır.

Varsayılan

Bu düğme tıklatıldığında, Önerilen güvenlik düzeyi ayarlanır.

Tehdit algılandığında eylem bölümünde, virüslü veya virüslü olabilecek nesneler tespit edildiğinde Kaspersky PURE tarafından gerçekleştirilecek eylemi seçebilirsiniz. Varsayılan olarak, Kaspersky PURE virüslü veya potansiyel olarak virüslü nesneyi tespit ettiğinde, bu olayı size bildirir ve nesneye uygulanacak eylemi seçmenizi önerir.

Eylemi otomatik olarak seç

Tehlikeli nesneler tespit edildiğinde, Kaspersky PURE otomatik olarak Kaspersky Lab uzmanları tarafından önerilen eylemi gerçekleştirir. Virüslü nesneler için bu işlem Temizle'dir. Temizleme işlemi başarısız olursa sil, virüslü olabilecek nesneler için – Yoksay.

Virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

Otomatik koruma modu etkinleştirilmişse, eylem varsayılan olarak seçilir.

Etkileşimli koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Tarama tamamlandığında sor

Kaspersky PURE taramayı tamamladığında, tespit edilen tehditleri bildirir ve kullanıcıdan bu tehditlerin nasıl işleneceğini belirlemesini ister.

Etkileşimli koruma modu etkinleştirilmişse, eylem varsayılan olarak seçilir.

Otomatik koruma modu etkinleştirilmişse, bu ayar kullanılamaz.

Tespit edildiğinde sor

Kaspersky PURE tarama sırasında bir tehdit tespit ederse, bu olayı kullanıcıya hemen bildirerek tehdidin nasıl işleneceğini sorar.

Bu ayar etkileşimli koruma modu etkinleştirilmişse kullanılabilir.

İşlem seçin: Bildir

Kaspersky PURE virüslü veya virüslü olabilecek bir nesne tespit ederse, kullanıcıya bu olayla ilgili bilgi verir. Kaspersky PURE tespit edilen nesneleri Karantina klasörüne taşır.

İşlem seçin onay kutusu seçilmişse ve Mümkünse, nesneleri temizle ve Sil onay kutuları işaretlenmemişse, bu eylem uygulanır.

İşlem seçin: Temizle, mümkün değilse - sil

Kaspersky PURE tespit ettiği virüslü veya potansiyel olarak virüslü her nesneyi otomatik olarak temizlemeyi dener. Temizleme başarısız olursa, Kaspersky PURE nesneyi siler. Virüslü bir nesneyi temizlemeyi veya silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse ve Mümkünse, nesneleri temizle ve Temizleme başarısız olursa sil onay kutuları işaretlenmişse, bu işlem uygulanır.

İşlemi seçin: Temizle

Kaspersky PURE tespit ettiği virüslü veya potansiyel olarak virüslü her nesneyi otomatik olarak temizlemeyi dener. Virüslü bir nesneyi temizlemeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse, Mümkünse, nesneleri temizle onay kutusu işaretlenmiş ve Temizleme başarısız olursa sil onay kutusu işaretlenmemişse, bu eylem uygulanır.

İşlem seçin: Sil

Kaspersky PURE virüslü nesneleri temizlemeyi denemeden siler. Virüslü bir nesneyi silmeyi denemeden önce Kaspersky PURE daha sonra geri yüklenmesine veya temizlenmesine olanak vermek üzere nesnenin yedek kopyasını oluşturur.

İşlem seçin seçeneği belirlenmişse, Mümkünse, nesneleri temizle kutusu işaretlenmemiş ve Sil kutusu işaretlenmişse, bu eylem uygulanır.


Kendini Koruma

Kendini Korumayı Etkinleştir

Bu onay kutusu, uygulama dosyalarının sabit sürücüden, etkin işlemlerden ve sistem kayıt defteri kayıtlarından değiştirilmesine veya silinmesine karşı Kaspersky PURE koruma mekanizmalarını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Harici denetim bölümünde, uzaktan erişime karşı Kaspersky PURE ayarlarını yapabilirsiniz.

Dış servis denetimini devre dışı bırak

Bu onay kutusu, PURE servislerini uzaktan yönetmeye yönelik tüm denemeleri engelleme seçeneğini etkinleştirir / devre dışı bırakır. Uygulamayı uzaktan yönetmeye yönelik bir deneme tespit edilirse, Microsoft® Windows® görev çubuğu bildirim alanındaki Kaspersky PURE simgesi üzerinde bir bildirim görüntülenir (bildirimler devre dışı bırakılmadıysa).

Varsayılan olarak, bu kutu işaretlenmiştir.


Ağ

İzlenen bağlantı noktaları bölümünde E-posta Koruması, Anti-Spam ve İnternet Koruması'nın veri akışlarını taramak için kullanacağı bağlantı noktasını izleme modunu seçebilirsiniz.

Tüm ağ bağlantı noktalarını izle

Bu bağlantı noktası izleme modunda E-posta Koruması, Anti-Spam ve İnternet Koruması bileşenleri bilgisayarın tüm bağlantı noktalarını izler.

Yalnızca seçilen bağlantı noktalarını izle

Bu bağlantı noktası izleme modunda E-posta Koruması, Anti-Spam ve İnternet Koruması bileşenleri bilgisayarın tüm bağlantı noktalarını izler.

Normalde e-posta ve İnternet trafiğini aktarmak için kullanılan bağlantı noktalarının bir listesi, uygulama dağıtım kitine dahil edilir.

Bu bağlantı noktası izleme modu varsayılan olarak seçilidir.

Seç

Bu düğme tıklatıldığında Ağ bağlantı noktaları penceresi açılır. Bu pencerede, izlenecek bağlantı noktalarının listesini veya Kaspersky PURE uygulamasının tüm bağlantı noktalarını izleyeceği uygulamaların listesini oluşturabilirsiniz.

Şifreli bağlantı taraması bölümünde, SSL protokolü üzerinden yapılan şifreli bağlantıları taramayı etkinleştirebilir / devre dışı bırakabilirsiniz.

Şifreli bağlantıları tara

Güvenli Yuva Katmanı (SSL) protokolünü kullanan bağlantılar İnternet'teki veri alışverişini korur. SSL protokolü, elektronik sertifikalar kullanarak veri alışverişi yapan tarafları belirlemenizi, aktarılan verileri şifrelemenizi ve aktarım sırasında veri bütünlüğünü korumanızı sağlar.

Bu onay kutusu, Kaspersky Lab sertifikasının yüklenmesi aracılığıyla güvenli bağlantıların taranmasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Kaspersky PURE bağlantı güvenliğini doğrulamak için her zaman yüklü Kaspersky Lab sertifikasını kullanır. Kaspersky PURE sunucuyla bağlantı sırasında geçersiz bir sertifika tespit ederse (örneğin, davetsiz bir misafir tarafından dolandırıldığında), sertifikayı kabul etmenizi veya reddetmenizi ya da sertifika ayrıntılarını görüntülemenizi isteyen bir bildirim görüntüler. Kaspersky PURE otomatik koruma modunda çalışıyorsa, geçersiz sertifika kullanan bağlantıları bildirimde bulunmadan sonlandırır.

Bu onay kutusunu ilk kez işaretlediğinizde, Sertifika Yükleme Sihirbazı otomatik olarak başlatılır.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE SSL trafiğini taramaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Sertifikayı yükle

Bu düğme tıklatıldığında, Kaspersky Lab Sertifika Yükleme Sihirbazı penceresi açılır.

Bu sertifika, Microsoft® Internet Explorer®, Mozilla™ Firefox™ ve Google Chrome™ tarayıcıları için otomatik olarak yüklenir. Opera'daki şifreli bağlantıları taramak için Kaspersky Lab sertifikasını elle yüklemelisiniz.

Şifreli bağlantıları tara onay kutusu işaretlenmemişse, bu düğme kullanılamaz.

Proxy sunucu bölümünde, İnternet'e erişim için kullanılan bir proxy sunucuya bağlantıyı yapılandırabilirsiniz.

Proxy sunucu ayarları

Bu düğme tıklatıldığında Proxy sunucu ayarları penceresi açılır. Bu pencerede, proxy sunucuya bağlantıyı yapılandırabilirsiniz.


Uyumluluk

Gelişmiş Virüs Temizleme teknolojisini etkinleştir

Bu onay kutusu işaretlenmişse, Kaspersky PURE, sistemde zararlı bir etkinlik tespit ettiğinde size tehdidin Kaspersky PURE tarafından etkisiz hale getirilerek silindiği özel gelişmiş bir temizleme prosedürünü gerçekleştirme olanağı sunar. İşlemin tamamlanmasından sonra bilgisayar yeniden başlatılır. Gelişmiş Temizleme teknolojisi büyük ölçüde bilgisayar kaynağı kullanır ve bu da performansı etkileyebilir.

Bu onay kutusu işaretlenmemişse, Gelişmiş Temizleme teknolojisi uygulanmaz.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kaynakları diğer uygulamalara bırak

Kaspersky PURE tarama görevlerini çalıştırdığında, bu, CPU ve disk alt sistemlerindeki yükün artmasına neden olabilir ve bu da diğer uygulamaları yavaşlatır. Böyle bir durum olursa, Kaspersky PURE tarama görevlerini duraklatabilir ve sistem kaynaklarını diğer uygulamalar için boşaltabilir.

Bu onay kutusu, virüs taraması görevlerini duraklatma seçeneğini etkinleştirir / devre dışı bırakır. CPU ve disk alt sistemlerindeki yükü sınırlamak için kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Bildirimler

Olayların bildirimlerini etkinleştir

Bu onay kutusu, olayların bildirimini etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE çalışması sırasında oluşan olayları size bildirmez ama bunlar hakkındaki bilgileri bir rapora kaydeder.

Bildirimler aşağıdaki yöntemler kullanılarak sağlanabilir:

  • görev çubuğu bildirim alanındaki Kaspersky PURE simgesi üzerinde açılır mesajlar;
  • sesli bildirimler;
  • E-posta iletileri

Varsayılan olarak, bu kutu işaretlenmiştir.

Ayarlar

Bu düğme Olay bildirimlerini etkinleştir onay kutusu altında bulunur. Tıklatıldığında Bildirimler penceresi açılır. Bu pencerede, Kaspersky PURE uygulamasının size bildirmesi gereken olay türlerini ve bildirim türlerini (ekran bildirimi, sesli sinyal, e-posta mesajı) seçebilirsiniz.

E-posta bildirimleri bölümünde, bildirimlerin e-postayla gönderilmesini yapılandırabilirsiniz.

E-postayla bildirimi etkinleştir

Bu onay kutusu, bildirimlerin e-postayla yapılmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Ayarlar

Bu düğme tıklatıldığında E-posta bildirim ayarları penceresi açılır. Bu pencerede, e-posta bildirimleri için ayarları yapılandırabilirsiniz.

Sesli bildirimler bölümünde bildirimler için ses ayarlarını düzenleyebilirsiniz.

Sesli bildirimleri etkinleştir

Bu onay kutusu sesli bildirimleri etkinleştirir / devre dışı bırakır.

Varsayılan olarak, tüm bildirimlere bir ses sinyali eşlik eder.

Varsayılan olarak Sesli bildirimleri etkinleştir onay kutusu işaretlenmiştir.

Windows'un varsayılan ses düzenini kullan

Bu onay kutusu işaretlenmişse, sesli bildirimler için Microsoft® Windows® standart ses düzenindeki sesler kullanılır.

Bu onay kutusu işaretlenmemişse, sesli bildirimler için önceki Kaspersky PURE sürümlerinin ses düzeni kullanılır.


Pil Tasarrufu

Pil gücüyle çalışırken zamanlanmış tarama görevlerini devre dışı bırak

Virüs taraması ve güncellemesi bazen önemli ölçüde kaynak ve zaman alabilir.

Bu onay kutusu taşınabilir bilgisayarlarda pil tasarrufu modunu etkinleştirir / devre dışı bırakır. Bu modda, virüs taraması görevleri ertelenir. Gerekirse, Kaspersky PURE uygulamasını güncelleyebilir veya istediğiniz zaman virüs taraması gerçekleştirebilirsiniz.

Varsayılan olarak, bu kutu işaretlenmiştir.


Yeni Bilgisayar

Bilgisayar IP adresi veya adı

Ev ağındaki bilgisayarın IP adresi veya adı.


Parola koruması

Parola korumayı etkinleştir

Bu onay kutusu, Kaspersky PURE ayarlarına erişim için parola korumasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Kaspersky PURE yönetimine erişim bir parolayla korunur. Bu onay kutusu işaretlenmemişse, Kaspersky PURE yönetimine erişim tüm kullanıcılara açılır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Eski parola

Kaspersky PURE uygulamasının yönetimi için kullanılan eski parola.

Daha önce bir parola oluşturduysanız ve artık onu değiştirmek istiyorsanız, bu alan kullanılabilir.

Yeni parola

Kaspersky PURE yönetim parolası.

Parolayı doğrula

Yeni parola alanına girilen parolanın onayı.

Parolayı uygulama yeri bölümünde, uygulama yönetiminin parolayla korunması gereken özelliklerini belirleyebilirsiniz.

Uygulama ayarlarını yapılandırma

Bu onay kutusu, kullanıcı uygulama ayarlarında yapılan değişiklikleri kaydetmeyi denediğinde parola isteme özelliğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Yedekleme Yönetimi

Bu onay kutusu, Yedekleme ve Geri yükle penceresini açmayı denediğinde kullanıcıdan parola isteme seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Ev Ağı Denetimi

Bu onay kutusu, Ev Ağı Denetimi penceresini açmayı denediğinde kullanıcıdan parola isteme seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ebeveyn Denetimini yönetme

Bu onay kutusu, kullanıcı Ebeveyn Denetimi penceresini açmayı denediğinde parola istemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Uygulamadan çıkış

Bu onay kutusu, kullanıcı uygulamadan çıkmayı denediğinde parola istemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Uygulamayı kaldırma

Bu onay kutusu, kullanıcı uygulamayı kaldırmayı denediğinde parola istemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Mesaj penceresi

IM iletişim kuralı simgesi

IM iletişim kuralının simgesi bir kişiyle ileti alışverişinde bulunmak için kullanılır.

<Kişi adı>

Bir kişiyle yapılan mesajlaşmanın günlüğünü görüntülemek için o kişinin hesap numarasını ya da e-posta adresini seçebileceğiniz açılır liste. Bu liste iletileri rapora kaydedilen kişileri içerir.

Mesajlaşmaya izin verildi / Mesajlaşma engellendi

Mesajlaşma denetimi durumu: izin verildi veya engellendi.

Engelle / İzin ver

Bir kişiyle mesajlaşmayı engelleyen veya buna izin veren düğme.

Mesajların listesi

Bu liste, mesajlaşma içeriğini ve mesajın gönderildiği veya alındığı tarih ve saati görüntülemenizi sağlar.


Uygulama veritabanları ve modüllerini güncelleme

Kaspersky PURE, varsayılan olarak, Kaspersky Lab güncelleme sunucularını güncellemeler için otomatik olarak denetler. Sunucuda yeni bir güncellemeler grubu varsa, Kaspersky PURE bunları sessiz modda indirip yükleyecektir. Ana uygulama penceresinden veya görev çubuğu bildirim alanındaki uygulama simgesinin kısayol menüsünden Kaspersky PURE uygulamasını istediğiniz zaman elle güncelleyebilirsiniz.

Güncellemeleri Kaspersky Lab sunucularından indirmek için İnternet bağlantısı gereklidir.

Görev çubuğu bildirim alanındaki uygulama simgesinin kısayol menüsünden güncelleme başlatmak için,

uygulama simgesinin kısayol menüsünde Güncelle öğesini seçin.

Güncellemeyi ana uygulama penceresinden başlatmak için:

  1. Ana uygulama penceresini açın.
  2. Veritabanı güncellemesini çalıştırmak için Bilgisayar Koruması bölümündeki Güncelle bağlantısını tıklatın.


İzin verilen URL'ler

İzin verilen adresler listesi

İzin verilen reklam başlıklarının adreslerini adres maskelerini içerir. Reklam Başlığı Engelleyicisi bir reklam başlığını görüntülemeye, adresi izin verilen adresler listesindeyse, izin verir.

Listeye bir adres veya adres maskesi ekleyebilirsiniz.

Satırdaki onay kutusu işaretlenmişse Reklam Başlığı Engelleyicisi reklam başlıklarını tararken bu adresi kullanacaktır.

Satırdaki onay kutusu işaretlenmemişse Reklam Başlığı Engelleyicisi reklam başlıklarını tararken bu adresi kullanmaz.

Ekle

Bu düğme tıklatıldığında Adres maskesi (URL) penceresi açılır. Bu pencerede izin verilen adresler listesine bir adres ya da adres maskesi ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında Adres maskesi (URL) penceresi açılır. Bu pencerede izin verilen adresler listesinde bir reklam başlığının ya da adres maskesinin adresini düzenleyebilirsiniz.

Sil

Bu düğmenin tıklatılması Reklam Başlığı Engelleyicisinin izin verilen adresler listesinden seçilen reklam başlığı adresini / adres maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantının tıklatılması izin verilen adresler listesini TXT dosyalarından içe aktarmanızı sağlayan Dosya aç penceresini açar.

Listeyi içe aktarırken yeni adresleri mevcut listeye ekleyebilir veya mevcut listeyi içe aktarılanla değiştirebilirsiniz.

Dışa aktar

Bu düğme tıklatıldığında adreslerin listesini bir TXT dosyası olarak kaydetmenize olanak veren Farklı kaydet penceresi açılır. Adreslerin tüm listesini ya da listedeki adresleri ayrı ayrı olarak dışarı aktarabilirsiniz.


Engellenen URL'ler

Engellenen URL'ler listesi

Engellenen reklam başlıklarının adreslerini veya adres maskelerini depolar. Reklam Başlığı Engelleyicisi bir reklam başlığını, adresi engellenen adresler listesindeyse, engeller.

Listeye bir adres veya adres maskesi ekleyebilirsiniz.

Satırdaki onay kutusu işaretlenmişse Reklam Başlığı Engelleyicisi reklam başlıklarını tararken bu adresi kullanacaktır.

Satırdaki onay kutusu işaretlenmemişse Reklam Başlığı Engelleyicisi reklam başlıklarını tararken bu adresi kullanmaz.

Ekle

Bu düğme tıklatıldığında Adres maskesi (URL) penceresi açılır. Bu pencerede engellenen adresler listesine bir adres başlığının ya da adres maskesinin adresini ekleyebilirsiniz.

Düzenle

Bu düğme tıklatıldığında, reklam başlığı adreslerinin ya da adres maskelerinin listesini içeren Engellenen URL'ler penceresi açılır. Engellenen URL'ler penceresinde reklam başlıklarının veya adres maskelerinin adreslerini değiştirebilir ve adres ekleyebilir ve silebilirsiniz.

Sil

Bu düğmenin tıklatılması, Reklam Başlığı Engelleyicisinin seçilen reklam başlığı adresini veya adres maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantının tıklatılması engellenen adresler listesini TXT dosyalarından içe aktarmanızı sağlayan bir pencereyi açar.

Listeyi içe aktarırken yeni adresleri mevcut listeye ekleyebilir veya mevcut listeyi içe aktarılanla değiştirebilirsiniz.

Dışa aktar

Bu düğme tıklatıldığında engellenen adreslerin listesini bir TXT dosyası olarak kaydetmenize olanak veren pencere açılır.


Diğer penceresi

Adresi çözümlerken bu durumda spam derecesini artır bölümünde iletiyi gönderenin adresindeki spam özelliklerini belirleyebilirsiniz. Bu özellikler tespit edilirse, mesajın spam derecelendirmesi değeri artar.

"Alıcı" alanı boşsa

Bu onay kutusu, iletide hiçbir alıcı belirtilmezse spam derecesini artırmayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Alıcının veya göndericinin adresi rakamlar içeriyorsa

Bu onay kutusu, bir iletinin alıcısının veya göndericisinin adresi rakamlar içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Alıcının veya göndericinin adresinin etki alanı adı (\\"@domain.com\\") yoksa

Bu onay kutusu, bir iletinin alıcısının veya göndericisinin adresi hiçbir etki alanı bölümü içermiyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır. Etki alanı bölümü adresin @ karakteriyle başlayan kısmıdır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Konu alanını çözümlerken bu durumda spam derecesini artır bölümünde iletinin konusundaki spam özelliklerini belirleyebilirsiniz. Bu özellikler tespit edilirse, mesajın spam derecelendirmesi değeri artar.

Konu 250 karakterden daha uzunsa

Bu onay kutusu bir iletinin konusu çok uzunsa (250 karakterden fazla) spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

İletinin konusu çok fazla boşluk ve nokta içeriyorsa

Bu onay kutusu bir iletinin konusu birçok boşluk ve nokta içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Konu sayısal kimlik veya zaman etiketi içeriyorsa

Bu onay kutusu, bir iletinin konusu bir seri numarası veya zaman damgası içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Örneğin ileti konusu FWD [15] kimlik etiketini içeriyorsa spam derecesi artırılır.

Varsayılan olarak, bu kutu işaretlenmiştir.

İleti gövdesini çözümlerken bu durumda spam derecesini artır bölümünde iletinin gövdesindeki spam özelliklerini belirleyebilirsiniz. Bu özellikler tespit edilirse, mesajın spam derecelendirmesi değeri artar.

İleti hiçbir karakter içermiyorsa, yalnızca resimlerden oluşuyorsa

Bu onay kutusu, bir iletinin gövdesi metin değil, yalnızca resim içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İleti hatalı HTML etiketleri içeriyorsa

Bu onay kutusu, iletinin gövdesi iletiyi değiştiren HTML etiketleri içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İleti yürütülebilir komut dosyaları içeriyorsa

Bu onay kutusu, iletinin gövdesi ileti açıldığında çalışan komut dosyaları içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İleti gizli öğeler içeriyorsa

Bu onay kutusu, iletinin gövdesi görüntü=yok görünürlük= gizli özellikleri olan öğeler içeriyorsa spam derecesini arttırma seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İleti %N'den fazla ASCII olmayan karakter içeriyorsa

Bu onay kutusu, iletinin gövdesi ASCII karakterler listesinde olmayan karakterler içeriyorsa spam derecesini yükseltmeyi etkinleştirir / devre dışı bırakır.

Onay kutusu seçildiğinde, kaydırma alanında bu tür karakterlerin mesajdaki yüzdesini belirleyebilirsiniz. Bu değere ulaşıldığında, spam derecesi arttırılır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bu onay kutusu, Kaspersky PURE uygulamasının yalnızca İngilizce sürümünde görünür.


Engellenen ifade penceresi

Engellenen ifade

İletide algılandığında spam belirtisi olarak değerlendirilen ifade ya da ifade maskesi.

Ağırlıklı katsayı

Bir iletide engellenen bir ifade tespit edilirse spam derecelendirmesinin sayısal değeri arttırılacaktır.


Engellenen göndericiler penceresi

Engellenen göndericiler listesi

Anti-Spam'in spam kaynağı sayacağı adreslerin listesini içerir.

Listeye bir adres veya adres maskesi ekleyebilirsiniz.

Adres satırındaki onay kutusu işaretlenmişse, Anti-Spam bu adresi engellenmiş olarak sayar.

Adres satırındaki onay kutusu işaretlenmemişse, Anti-Spam bu adresi listenin dışında tutar.

Ekle

Bu bağlantı E-posta adresi maskesi penceresini açar. Bu pencerede listeye adres veya adres maskesi ekleyebilirsiniz.

Düzenle

Bu bağlantı E-posta adresi maskesi penceresini açar. Bu pencerede, listeden seçilen bir adresi veya adres maskesini düzenleyebilirsiniz.

Sil

Bu bağlantı Anti-Spam'in seçilen adresi veya adres maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantı Dosya aç penceresini açar. Bu pencerede listeye adres yüklemek için gereken TXT veya CSV biçimindeki bir dosyayı seçebilirsiniz. Dosya aç penceresini açmadan önce, Anti-Spam size mevcut bir listeye dosyadan kayıt ekleme veya mevcut listeyi silme ve mevcut listeyi bir dosyadaki kayıtlarla değiştirme seçeneği sunar.

Dışa aktar

Bu bağlantı Farklı kaydet penceresini açar. Bu pencerede, adres listesini kaydetmek istediğiniz dosyanın adını belirtebilir ve bu dosyayı saklamak için bir klasör seçebilirsiniz. Liste TXT veya CSV dosya biçiminde kaydedilir. Farklı kaydet penceresi açılmadan önce, Anti-Spam tüm listeyi mi, yoksa yalnızca seçilen kayıtları mı kaydetmek istediğinizi seçme olanağı sunar.


Engellenen ifadeler penceresi

Engellenen ifadeler listesi

Bunları içeren mesajın bir spam olduğunu gösteren önemli ifadeleri içerir.

Her ifade için bir ağırlık katsayısı belirtilir.

Bir iletideki engellenen ifadelerin ağırlıklı katsayılarının toplamı belirtilen eşik değerini aşarsa, Anti-Spam o iletiyi spam olarak işaretleyecektir.

Listeye bir ifade veya ifade maskesi ekleyebilirsiniz.

İfade satırındaki onay kutusu işaretliyse, Anti-Spam postayı filtrelerken ifadeyi kullanır.

İfade satırındaki onay kutusu işaretlenmemişse, Anti-Spam bu ifadeyi listenin dışında tutar ve postayı filtrelerken ifadeyi kullanmaz.

Ekle

Bu bağlantı Engellenen ifade penceresini açar. Bu pencerede listeye bir ifade veya ifade maskesi ekleyebilirsiniz.

Düzenle

Bu bağlantı Engellenen ifade penceresini açar. Bu pencerede, listeden seçilen bir ifadeyi veya ifade maskesini değiştirebilirsiniz.

Sil

Bu bağlantı Anti-Spam'in seçilen ifadeyi veya ifade maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantı Dosya aç penceresini açar. Bu pencerede, adreslerini listeye yüklemek istediğiniz CSV dosyasını seçebilirsiniz. Dosya aç penceresini açmadan önce, Anti-Spam size mevcut bir listeye dosyadan kayıt ekleme veya mevcut listeyi silme ve mevcut listeyi bir dosyadaki kayıtlarla değiştirme seçeneği sunar.

Dışa aktar

Bu bağlantı Farklı kaydet penceresini açar. Bu pencerede listeyi kaydetmek istediğiniz dosyanın adını belirtebilir ve bu dosyayı saklamak için bir klasör seçebilirsiniz. Liste CSV dosya biçiminde kaydedilir. Farklı kaydet penceresi açılmadan önce, Anti-Spam tüm listeyi mi, yoksa yalnızca seçilen kayıtları mı kaydetmek istediğinizi seçme olanağı sunar.

Müstehcen sözcükler içeriyorsa engelle

Bu onay kutusu, engellenen ifadeler listesini müstehcen deyimler listesini kullanarak genişletme seçeneğini etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Anti-Spam müstehcen ifadeler listesini postayı filtrelerken kullanacaktır.

Bu onay kutusu işaretlenmemişse, müstehcen ifadeler listesine dayalı filtreleme devre dışı kalacaktır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Müstehcen sözcükler

Bu bağlantı Argo cümleler penceresini açar. Bu pencerede müstehcen ifadelerin listesini düzenleyebilirsiniz. Bir iletide bu ifadelerin bulunması o iletinin spam olduğunu belirtir.

Müstehcen sözcükler içeriyorsa engelle onay kutusu işaretlenmişse bu bağlantı kullanılabilir.


Argo cümleler penceresi

Müstehcen sözcükler listesi

İletide olması iletinin spam olduğunu belirten müstehcen ifadeleri içerir.

Her ifade için bir ağırlık katsayısı belirtilir.

Bir iletideki engellenen ifadelerin ağırlıklı katsayılarının toplamı belirtilen eşik değerini aşarsa, Anti-Spam o iletiyi spam olarak işaretleyecektir.

Kaspersky Lab uzmanları, Kaspersky PURE dağıtım paketine eklenen müstehcen sözcüklerin varsayılan listesini derlemiştir.

Listeye bir ifade veya ifade maskesi ekleyebilirsiniz.

İfade satırındaki onay kutusu işaretliyse, Anti-Spam postayı filtrelerken ifadeyi kullanır.

İfade satırındaki onay kutusu işaretlenmemişse, Anti-Spam bu ifadeyi listenin dışında tutar ve postayı filtrelerken ifadeyi kullanmaz.

Ekle

Bu bağlantı Engellenen ifade penceresini açar. Bu pencerede listeye bir ifade veya ifade maskesi ekleyebilirsiniz.

Düzenle

Bu bağlantı Engellenen ifade penceresini açar. Bu pencerede, listeden seçilen bir ifadeyi veya ifade maskesini değiştirebilirsiniz.

Sil

Bu bağlantı Anti-Spam'in seçilen ifadeyi veya ifade maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantı Dosya aç penceresini açar. Bu pencerede, adreslerini listeye yüklemek istediğiniz CSV dosyasını seçebilirsiniz. Dosya aç penceresini açmadan önce, Anti-Spam size mevcut bir listeye dosyadan kayıt ekleme veya mevcut listeyi silme ve mevcut listeyi bir dosyadaki kayıtlarla değiştirme seçeneği sunar.

Dışa aktar

Bu bağlantı Farklı kaydet penceresini açar. Bu pencerede listeyi kaydetmek istediğiniz dosyanın adını belirtebilir ve bu dosyayı saklamak için bir klasör seçebilirsiniz. Liste CSV dosya biçiminde kaydedilir. Farklı kaydet penceresi açılmadan önce, Anti-Spam tüm listeyi mi, yoksa yalnızca seçilen kayıtları mı kaydetmek istediğinizi seçme olanağı sunar.


İzin verilen ifade penceresi

İzin verilen ifade

İletide bulunması iletinin spam olmadığını gösteren bir ifade veya ifade maskesi.


İzin verilen göndericiler penceresi

İzin verilen göndericiler listesi

Anti-Spam tarafından iletileri yararlı olarak değerlendirilecek göndericilerin adres listesini içerir.

Listeye bir adres veya adres maskesi ekleyebilirsiniz.

Adres satırındaki onay kutusu işaretlenmişse, Anti-Spam bu göndericiden gelen iletileri yararlı posta olarak tanıyacaktır.

Adres satırındaki onay kutusu işaretlenmemişse, Anti-Spam bu göndericiden gelen tüm mesajları yararlı posta olarak tanımayı durdurur ve bu iletileri standart tarama yöntemlerine göre tarar.

Ekle

Bu bağlantı E-posta adresi maskesi penceresini açar. Bu pencerede izin verilen göndericiler listesine bir adres ya da adres maskesi ekleyebilirsiniz.

Düzenle

Bu bağlantı E-posta adresi maskesi penceresini açar. Bu pencerede izin verilen göndericiler listesindeki bir adresi ya da adres maskesini düzenleyebilirsiniz.

Sil

Bu bağlantı Anti-Spam'in seçilen adresi veya adres maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantı tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Dosyadan al. Bu öğenin seçilmesi Aç penceresini açar. Bu pencerede listeye adres yüklemek için gereken TXT veya CSV biçimindeki bir dosyayı seçebilirsiniz. Aç penceresini açmadan önce, Anti-Spam size mevcut bir listeye dosyadan kayıt ekleme veya mevcut listeyi silme ve mevcut listeyi bir dosyadaki kayıtlarla değiştirme konusunda karar hakkı sunar.
  • Adres Defterinden al. Bu öğeyi seçerseniz Adres Defteri seçimi penceresi açılır. Bu pencerede, kişilerini listeye kopyalamak istediğiniz adres defterlerini seçebilirsiniz.

Dışa aktar

Bu bağlantı Farklı kaydet penceresini açar. Bu pencerede, adres listesini kaydetmek istediğiniz dosyanın adını belirtebilir ve bu dosyayı saklamak için bir klasör seçebilirsiniz. Liste TXT veya CSV dosya biçiminde kaydedilir. Farklı kaydet penceresi açılmadan önce, Anti-Spam tüm listeyi mi, yoksa yalnızca seçilen kayıtları mı kaydetmek istediğinizi seçme olanağı sunar.

Anti-Spam'i eğitirken izin verilen göndericiler listesine ekle

Bu onay kutusu, Anti-Spam eğitimi sırasında izin verilen göndericiler listesine yeni adresler eklemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.


İzin verilen ifadeler penceresi

İzin verilen ifadeler listesi

İletideki varlığı iletinin yararlı bir posta olduğunu gösteren önemli ifadeleri içerir.

Listeye bir ifade veya ifade maskesi ekleyebilirsiniz.

İfade satırındaki onay kutusu işaretliyse, Anti-Spam postayı filtrelerken ifadeyi kullanır.

İfade satırındaki onay kutusu işaretlenmemişse, Anti-Spam bu ifadeyi listenin dışında tutar ve postayı filtrelerken ifadeyi kullanmaz.

Ekle

Bu bağlantı İzin verilen ifade penceresini açar. Bu pencerede listeye bir ifade veya ifade maskesi ekleyebilirsiniz.

Düzenle

Bu bağlantı İzin verilen ifade penceresini açar. Bu pencerede, listeden seçilen bir ifadeyi veya ifade maskesini değiştirebilirsiniz.

Sil

Bu bağlantı Anti-Spam'in seçilen ifadeyi veya ifade maskesini listeden kaldırmasını sağlar.

İçeri aktar

Bu bağlantı Dosya aç penceresini açar. Bu pencerede, adreslerini listeye yüklemek istediğiniz CSV dosyasını seçebilirsiniz. Dosya aç penceresini açmadan önce, Anti-Spam size mevcut bir listeye dosyadan kayıt ekleme veya mevcut listeyi silme ve mevcut listeyi bir dosyadaki kayıtlarla değiştirme seçeneği sunar.

Dışa aktar

Bu bağlantı Farklı kaydet penceresini açar. Bu pencerede listeyi kaydetmek istediğiniz dosyanın adını belirtebilir ve bu dosyayı saklamak için bir klasör seçebilirsiniz. Liste CSV dosya biçiminde kaydedilir. Farklı kaydet penceresi açılmadan önce, Anti-Spam tüm listeyi mi, yoksa yalnızca seçilen kayıtları mı kaydetmek istediğinizi seçme olanağı sunar.


Sözleşme penceresi

Sözleşme

Müstehcen ifadeler listesine değişiklikleri girmek için karşılamanız gereken koşulu içerir.

Reşidim ve koşulları kabul ediyorum

Onay kutusunun seçilmesi, önceki koşulların kabul edildiği anlamına gelir. Bu onay kutusu işaretlenmişse, düzenlemek üzere müstehcen ifadeler listesine erişilebilir.

Bu onay kutusu işaretlenmemişse, düzenlemek üzere müstehcen ifadeler listesine erişilemez.


Sistem İzleyici

Sistem Gözcüsünü etkinleştir

Bu onay kutusu Sistem İzleyici'yi etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Sistem İzleyici sistemde oluşan (dosya değişiklikleri, kayıt defteri anahtarı değişiklikleri, başlatılan sürücüler, bilgisayarı kapatma denemeleri gibi) tüm olaylardaki verileri toplar ve kaydeder. Bu tür bilgiler zararlı program etkinliğini izlemek ve sistemi zararlı yazılıma maruz kalmadan önceki durumuna geri yüklemek üzere kullanılır (zararlı program eylemlerini geri alma). Sistem İzleyici, diğer Kaspersky PURE bileşenleri dahil olmak üzere çeşitli kaynaklardan veri toplar. Sistem İzleyici, uygulamanın etkinliğini çözümler ve toplanan bilgileri diğer Kaspersky PURE bileşenlerine sağlar.

Varsayılan olarak, bu kutu işaretlenmiştir.

Sezgisel Analiz bölümünde uygulamanın etkinliğini çözümledikten sonra Sistem İzleyici tarafından uygulanması gereken eylemleri belirtebilirsiniz.

Davranış akışı imzalarını (BSS) kullan

Bu onay kutusu, uygulamanın etkinliğinin toplanan verilere dayalı olarak çözümlenmesini sağlayan BSS (Davranış Akışı İmzaları) teknolojisinin kullanımını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, Sistem İzleyici uygulamanın etkinliğini toplanan bilgilere ve güncellenebilir davranış akışı imzalarına (BSS) dayalı olarak çözümler. Sistem İzleyici uygulamanın eylemlerinin kötü amaçlı uygulamanın eylemlerine ne kadar benzediğini denetler. Sistem İzleyici uygulamanın etkinliğini çözümledikten sonra uygulamayı kötü amaçlı olarak değerlendirirse bu uygulama üzerinde belirtilen eylemi gerçekleştirir (örneğin, uygulamayı kapatır).

Sistem İzleyici, Kaspersky PURE güncellenirken davranış akışı imzaları listesini genişletir.

Bu onay kutusu işaretlenmemişse, Sistem İzleyici uygulamanın etkinliğini çözümlemez, yalnızca tüm uygulamaların etkinliği hakkındaki bilgileri toplar ve depolar.

Varsayılan olarak, bu kutu işaretlenmiştir.

Zararlı yazılım etkinliği algılandığında: İşlemi otomatik olarak seç

Uygulamanın etkinliğinin çözümlemesi onun kötü amaçlı olduğunu gösterirse, Sistem İzleyici, gerekiyorsa, uygulamanın eylemlerini geri alır ve bu olayı kullanıcıya bildirir.

Sistem İzleyici olay hakkındaki bilgileri ve yapılan işlemlerin sonuçlarını rapora ekler.

Otomatik koruma modunda, bu seçenek varsayılan olarak seçilidir.

Etkileşimli koruma modunda, bu seçenek kullanılamaz.

Zararlı yazılım etkinliği algılandığında: Yapılacak işlemi sor

Uygulamanın etkinliğinin çözümlemesi onun kötü amaçlı olduğunu gösterirse, Sistem İzleyici kullanıcıya uygulanacak eylemi sorar.

Etkileşimli koruma modunda, bu seçenek varsayılan olarak seçilidir.

Otomatik koruma modunda, bu seçenek kullanılamaz.

Zararlı yazılım etkinliği algılandığında: İşlem seçin

Açılır listede Sistem İzleyicinin zararlı yazılımlarda uygulayacağı eylemi seçebilirsiniz:

  • Sil – Sistem İzleyici zararlı uygulamayı siler.
  • Zararlı uygulamayı sonlandır – Sistem İzleyici tüm zararlı yazılım işlemlerini sonlandırır.
  • Yoksay – Sistem İzleyici uygulamaya ilişkin hiçbir eylemde bulunmaz.

Zararlı yazılım eylemlerini geri alma olasılığını tespit ederken bölümünde, Sistem İzleyicinin zararlı bir program tarafından yapılan değişiklikleri geri alma olanağına sahip olduğunda gerçekleştireceği eylemleri belirtebilirsiniz. Bu bölümde değişiklikleri geri almak için ayrılan disk alanı miktarını da sınırlayabilirsiniz.

Geri alma için depolanacak verileri sınırla

Bu onay kutusu, zararlı yazılım etkinliğini geri alma amacıyla saklanan verilerin hacmini sınırlamayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Onay kutusunun yanındaki kaydırılabilir girdi alanında, zararlı yazılım eylemlerini geri alırken bu Etkinlik İzleyicinin kullanacağı bellek hacmini belirtebilirsiniz.

Hafıza sınırı megabayt cinsinden belirtilir.

Varsayılan değer: 20 MB.

Zararlı yazılım eylemlerini geri alma olasılığını tespit ederken: İşlemi otomatik olarak seç

Sistem İzleyici, Proaktif Savunma veya Dosya Koruması bileşenlerinin eylemleri veya tarama görevinin çalışması geri almanın zorunlu olduğunu belirtiyorsa Sistem İzleyici bunu otomatik olarak gerçekleştirir.

Otomatik koruma modunda, bu seçenek varsayılan olarak seçilidir.

Etkileşimli koruma modunda, bu seçenek kullanılamaz.

Zararlı yazılım eylemlerini geri alma olasılığını tespit ederken: Yapılacak işlemi sor

Sistem Gözcüsü, Proaktif Savunma veya Dosya Koruması bileşenlerinin eylemleri veya tarama görevinin çalışması geri almanın zorunlu olduğunu belirtiyorsa Sistem İzleyici eylemi kullanıcıya sorar.

Etkileşimli koruma modunda, bu seçenek varsayılan olarak seçilidir.

Otomatik koruma modunda, bu seçenek kullanılamaz.

Zararlı yazılım eylemlerini geri alma olasılığını tespit ederken: İşlem seçin

Sistem İzleyici, Proaktif Savunma veya Dosya Koruması bileşenlerinin veya tarama görevinin çalışması geri almanın zorunlu olduğunu belirtiyorsa, Sistem İzleyici aşağı açılır listeden seçilen aşağıdaki önceden ayarlanmış eylemlerden birini gerçekleştirir:

  • Geri al – Sistem İzleyici zararlı yazılım eylemlerini geri alır. Bu eylem varsayılan olarak seçilidir.
  • Geri alma – Sistem İzleyici zararlı yazılım etkinliği hakkındaki bilgileri kaydeder, ancak zararlı eylemleri geri almaz.
>

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Ayarları Yönet bölümü

Kaydet

Bu düğme tıklatıldığında Lütfen bir yapılandırma dosyası belirleyin penceresi açılır. Bu pencerede, Kaspersky PURE ayarlarının kaydedileceği yapılandırma dosyasının adını belirleyebilirsiniz. Bu dosya için bir hedef klasör de belirleyebilirsiniz.

Ayarları yükle bölümünde, Kaspersky PURE ayarlarını içe aktarabilirsiniz.

Yükle

Bu düğme tıklatıldığında Lütfen bir yapılandırma dosyası belirleyin penceresi açılır. Bu pencerede, uygulanmasını istediğiniz Kaspersky PURE ayarlarını içeren bir yapılandırma dosyası seçebilirsiniz.

Varsayılan ayarları geri yükle bölümünde, varsayılan Kaspersky PURE ayarlarını geri yükleyebilirsiniz.

Geri yükle

Bu düğmenin tıklatılması Kaspersky PURE Yapılandırma Sihirbazı penceresini açar. Yapılandırma Sihirbazının Ayarları geri yükle penceresinde önerilen Kaspersky PURE ayarlarını geri yükleyebilirsiniz.


Parola koruması penceresi

Unutulmuş bir parolayı kurtarmak mümkün değildir. Parolanızı unuttuysanız, Kaspersky PURE ayarlarına erişimi geri yüklemek için Teknik Destek ile iletişim kurun.

Parola bölümünde, Kaspersky PURE yönetimi için bir parola oluşturabilirsiniz.

Eski parola

Kaspersky PURE uygulamasının yönetimi için kullanılan eski parola.

Daha önce bir parola oluşturduysanız ve artık onu değiştirmek istiyorsanız, bu alan kullanılabilir.

Yeni parola

Kaspersky PURE yönetim parolası.

Parolayı doğrula

Yeni parola alanına girilen parolanın onayı.

Parolayı uygulama yeri bölümünde, uygulama yönetiminin parolayla korunması gereken özelliklerini belirleyebilirsiniz.

Uygulama ayarlarını yapılandırma

Bu onay kutusu, kullanıcı uygulama ayarlarında yapılan değişiklikleri kaydetmeyi denediğinde parola isteme özelliğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Yedekleme Yönetimi

Bu onay kutusu, Yedekleme ve Geri yükle penceresini açmayı denediğinde kullanıcıdan parola isteme seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Ev Ağı Denetimi

Bu onay kutusu, Ev Ağı Denetimi penceresini açmayı denediğinde kullanıcıdan parola isteme seçeneğini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ebeveyn Denetimini yönetme

Bu onay kutusu, kullanıcı Ebeveyn Denetimi penceresini açmayı denediğinde parola istemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Uygulamadan çıkış

Bu onay kutusu, kullanıcı uygulamadan çıkmayı denediğinde parola istemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Uygulamayı kaldırma

Bu onay kutusu, kullanıcı uygulamayı kaldırmayı denediğinde parola istemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Coğrafya Filtresi sekmesi

Bölgesel etki alanlarını filtrelemeyi etkinleştir

Bu onay kutusu, etki alanlarına erişimin, ait oldukları bölgeye bağlı olarak yönetilmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Etki alanları listesi

Bu liste ülke ve bölgelerin etki alanlarını içerir.

Her etki alanı için aşağıdaki bilgiler görüntülenir:

  • Erişim sütunundaki erişim ayarları (İzin verilen / Engellenen veya Sor);
  • Etki alanı sütunundaki etki alanı adı;
  • Bölge sütunundaki ülke adı;
  • Kaspersky Lab uzmanları tarafından bu etki alanına atanmış bulaşma oranı değeri - Bulaşma oranı sütununda.

Her etki alanının ayarlarına dayalı olarak İnternet Koruması seçtiğiniz etki alanındaki bir İnternet sitesine bağlanmayı denediğinde engeller, izin verir veya kullanıcıya sorar.

İzin ver

Bu düğmenin tıklatılması İnternet Koruması'nın seçtiğiniz etki alanına ait olan İnternet sitelerine erişime izin vermesini sağlar.

Engelle

Bu düğmenin tıklatılması İnternet Koruması'nın seçtiğiniz etki alanına ait olan İnternet sitelerine erişimi engellemesini sağlar.

Sor

Bu düğme tıklatıldığında İnternet Koruması kullanıcıya yapılacak işlemi sorar: seçtiğiniz etki alanına ait olan bir İnternet sitesine erişimi denediğinizde erişimi engeller veya buna izin verir.


Güvenli Sörf sekmesi

Kaspersky Adres Danışmanı bölümünde, İnternet sayfalarındaki URL'leri zararlı veya dolandırıcılık amaçlı URL'ler listesiyle karşılaştırma modunu seçebilirsiniz.

URL'leri denetle

Bu onay kutusu, İnternet URL'lerini zararlı veya dolandırıcılık amaçlı URL'ler listesinden denetlemeyi etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Ayarlar

Bu düğme tıklatıldığında, Kaspersky Adres Danışmanı ayarları penceresi açılır. Bu pencerede, URL'leri denetleme modunu ve denetlenen İnternet sitelerinin kategorilerini seçebilirsiniz.

İstisnalar hariç tümü

Bu modda, İnternet Koruması bir İnternet sayfasındaki tüm URL'leri denetler ve ona erişmeye çalıştığınızda İnternet kaynağının tehlike düzeyini size bildirir. İnternet Koruması güvenilir adresler listesine eklenmiş İnternet sitelerinin içeriklerini taramaz.

Bu bağlantı denetleme modu varsayılan olarak seçilidir.

İstisnalar

Bu düğme tıklatıldığında İstisnalar penceresi açılır. Bu pencerede içeriğine güvendiğiniz güvenilir İnternet adresleri listesini oluşturabilirsiniz. İnternet Koruması, zararlı veya dolandırıcılık amaçlı adresler listesinde olup olmadıklarını öğrenmek üzere bu İnternet sitelerindeki URL'leri taramaz.

Bu düğme İstisnalar dışında tümü seçeneği belirlenmişse kullanılabilir.

Yalnızca listedeki İnternet siteleri

Bu bağlantı denetleme modu etkinleştirildiğinde, İnternet Koruması yalnızca denetlenecek adresler listesine eklenmiş İnternet adreslerinin içeriğini tarar. Tarama tamamlandığında, İnternet Koruması, belirtilen İnternet sitelerindeki İnternet kaynaklarının tehlike düzeyini siz bu sitelere erişmeye çalıştığınızda bildirir.

Belirt

Bu düğme tıklatıldığında Kontrol edilen URL adresleri penceresi açılır. Bu pencerede, İnternet Koruması tarafından taranacak adreslerin listesini oluşturabilirsiniz.

Bu düğme yalnızca Yalnızca listedeki İnternet siteleri seçeneği seçilmişse kullanılabilir.

Tehlikeli İnternet Sitelerini Engelleme modülünde, tehlikeli İnternet sitelerine erişimi engellemeyi etkinleştirebilir veya devre dışı bırakabilirsiniz. Bu bölümdeki varsayılan ayarlar seçilen güvenlik düzeyine bağlıdır.

Tehlikeli İnternet sitelerini engelle

Bu onay kutusu işaretlenmişse, İnternet Koruması, Kaspersky Adres Danışmanı tarafından zararlı veya dolandırıcılık amaçlı olarak tanımlanan İnternet sitelerine erişimi engeller. İnternet Koruması bir bağlantının yönlendirdiği İnternet sitesinin güvenliği hakkında net bir karara varamıyorsa, bu İnternet sitesini Güvenli Çalıştırma modunda yüklemeniz istenecektir. Kötü amaçlı nesneler Güvenli Çalıştırma modunda etkinleştirildiklerinde bilgisayarınıza hiçbir tehdit oluşturmazlar.

İnternet Koruması, Microsoft® Internet Explorer®, Mozilla™ Firefox™ ve Google Chrome™ tarayıcılarında İnternet sitelerini Güvenli Çalıştırma yoluyla yüklemenize olanak tanır.

Bu onay kutusu işaretlenmemişse, İnternet Koruması bilinen zararlı İnternet sitelerine erişimi engellemez.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Çevrimiçi Bankacılık sekmesi

Denetimi etkinleştir

Bu onay kutusu, çevrimiçi bankacılık servislerine erişme denemelerini izleyen modülü etkinleştirir / devre dışı bırakır. Bu modül, kullanıcıdan, gizli verileri işleyen kaynaklar listesindeki siteleri ziyaret ederken Web Siteleri için Güvenli Çalıştırmayı seçmesini ister. Bu seçenek finansal bilgilerinize erişim sağlayan İnternet servisleriyle çalışırken güvenlik düzeyini denetlemenize olanak verir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Web adresleri listesi

Ziyaret edildiğinde İnternet Koruması'nın kullanıcıya Web Siteleri için Güvenli Çalıştırma modülüne geçmesini isteyeceği URL'leri içerir.

Listeye bir URL adresi veya adres maskesi ekleyebilirsiniz.

Ekle

Bu, URL adresi / URL adresi maskesi ekleyebileceğiniz Adres maskesi (URL) penceresini açar.

Düzenle

Bu, seçilen URL adresini / URL adresi maskesini değiştirebileceğiniz Adres maskesi (URL) penceresini açar.

Sil

Seçilen URL adresini / URL adresi maskesini listeden kaldırır.


E-dolandırıcılıktan koruma ayarları

İnternet sayfalarını dolandırıcılığa karşı kontrol etmek için Sezgisel Analizi kullan

Bu onay kutusu, İnternet sayfalarının dolandırıcılık tehditlerine karşı taranması sırasında sezgisel analiz kullanımını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kaydırıcı

İnternet sayfalarını tararken ayrıntı düzeyini ayarlayın. Ayrıntı düzeyi yeni tehditler için yapılan aramaların eksiksizliği ile işletim sistemi kaynaklarına bindirdiği yük ve tarama için gereken zaman arasındaki dengeyi sağlar.

Aşağıdaki tarama düzeyleri mevcuttur:

  • Yüzeysel tarama. Sezgisel analizci, bir İnternet sitesini minimum bir belirti kümesini kullanarak dolandırıcılık öğelerine karşı tarar. Bu tür bir tarama daha az sistem kaynağı gerektirir ve daha kısa sürer, bunun yanı sıra hatalı olumlu sonuç sayısını en aza indirir. Bu, varsayılan düzeydir.
  • Normal tarama. Sezgisel çözümleyici, tarama hızı ile tarama ayrıntısı düzeyi arasındaki gerekli dengeyi koruyan ve hatalı olumlu sonuçların büyük bölümünü önleyen bir belirti kümesini kullanarak İnternet sayfasını dolandırıcılık öğelerine karşı tarar.
  • Ayrıntılı tarama. Sezgisel analizci, bir İnternet sitesini maksimum bir belirti kümesini kullanarak dolandırıcılık öğelerine karşı tarar. Tarama kapsamlı bir şekilde gerçekleştirildiği için daha fazla sistem kaynağı gerektirir ve daha uzun sürer. Hatalı olumlu sonuçlar oluşabilir.


Denetleme modu bölümünde İnternet Koruması'nın kullanması gereken adresleri seçebilirsiniz.

Tüm URL'ler

Bu seçeneği tercih ederseniz İnternet Koruması tüm İnternet sayfaları türlerindeki tüm adresleri tarar.

Bu seçenek varsayılan olarak ayarlanmıştır.

Yalnızca arama sonuçlarındaki URL'ler

Bu seçeneği tercih ederseniz, İnternet Koruması yalnızca arama motorlarından alınan arama sonuçlarını içeren İnternet sayfalarındaki adresleri tarar.

İnternet sitesi kategorileri bölümünde İnternet Korumasının URL'lerini taraması gereken İnternet sitesi kategorilerini seçebilirsiniz.

İnternet sitesi içeriği kategorileriyle ilgili bilgileri göster

Bu onay kutusu, İnternet sitesindeki URL'leri bir İnternet sitesinin seçilen kategoriye ait olup olmadığına göre taramayı etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Tümünü seç

Bu bağlantı tıklatıldığında tüm İnternet sitesi kategorilerinin onay kutuları işaretlenir.

Tümünü temizle

Bu bağlantı tıklatıldığında, tüm İnternet sitesi kategorilerinin onay kutularının işareti kaldırılır.

İnternet sitesi kategorileri (onay kutuları)

İnternet Korumasının URL'lerini taraması gereken İnternet sitesi kategorilerini seçmek için onay kutularını kullanın.

Bu onay kutusu seçilirse, İnternet Koruması bu kategorideki İnternet sitelerinde bulunan URL'leri tarar.

Bu onay kutusu seçilmezse, İnternet Koruması bu kategorideki İnternet sitelerinde bulunan URL'leri taramaz.

Varsayılan olarak, Yalnızca seçilen kategorilerdeki İnternet siteleri için URL'leri kontrol et onay kutusu seçilmişse tüm onay kutuları seçilir.


İstisnalar

İstisnalar listesi

İçeriğine güvendiğiniz İnternet sitelerinin adreslerini görüntüler. İnternet Koruması, bu listede bulunan İnternet sayfalarındaki bağlantıların zararlı ve dolandırıcılık amaçlı URL adresleri listesinde olup olmadığını denetlemez. Listeye bir URL adresi veya maskesini ekleyebilirsiniz.

URL adresi satırındaki onay kutusu işaretlenmişse, İnternet Koruması bu URL adresine sahip İnternet sayfalarındaki içeriği taramaz.

URL adresi satırındaki onay kutusu işaretlenmemişse, İnternet Koruması bu URL adresine sahip İnternet sayfalarındaki bağlantıları tarar.

Ekle

Bu, URL adresi / URL adresi maskesi ekleyebileceğiniz Adres maskesi (URL) penceresini açar.

Düzenle

Bu, seçilen URL adresini / URL adresi maskesini değiştirebileceğiniz Adres maskesi (URL) penceresini açar.

Sil

Seçilen URL adresini / URL adresi maskesini listeden kaldırır.

İçeri aktar

Bu bağlantının tıklatılması URL listesini .txt dosyalarından içe aktarmanızı sağlayan bir pencereyi açar.

Listeyi içe aktarırken yeni URL'leri mevcut listeye ekleyebilir veya mevcut listeyi içe aktarılanla değiştirebilirsiniz.

Dışa aktar

Bu düğmenin tıklatıldığında İnternet sitelerinin listesini bir .txt dosyası olarak kaydetmenize olanak veren pencere açılır.


Kimlik verileri kategorisi

Giriş alanı

Bu giriş alanında, yalnızca Uygulama Denetimindeki çözümleme ve kontrol altından erişilebilen yeni kaynak kategorisinin adını belirtebilirsiniz.


Adresler

Adres listesi

Ağa eklenen adreslerin aralığını içerir.

Ek olarak ayarlanan adreslerin aralıkları listede görüntülenmeyecektir.


Ek

Bildir bölümünde, ağdaki değişikliklerin bildirilme modunu yapılandırabilirsiniz.

Ağ bağlantısı kurulduğunda

Bu onay kutusu, Güvenlik Duvarının ağ bağlantısı ile ilgili bildirimini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

MAC adresi ile IP adresi arasındaki yazışma değiştirildiğinde

Bu onay kutusu, MAC adresi ile IP adresi arasındaki eşleşmedeki değişiklikler konusunda sizi bilgilendiren Güvenlik Duvarı bildirimlerinin gösterimini etkinleştirir / devre dışı bırakır.

Örneğin, bu onay kutusu işaretlenmişse, Güvenlik Duvarı DHCP servisi farklı bir IP adresi atadığında size bildirecektir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Yeni bir MAC adresi göründüğünde

Bu onay kutusu, Güvenlik Duvarının MAC adresindeki değişikliğe ilişkin bildirimlerini etkinleştirir / devre dışı bırakır.

Örneğin, bu onay kutusu işaretlenmişse, Güvenlik Duvarı ağ bağdaştırıcı değişikliğini size bildirecektir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Bağlantı kurulduğunda harekete geç bölümünde, hangi yazıcının varsayılan olarak kullanılacağını seçebilirsiniz.

Varsayılan yazıcıyı seç

Bu onay kutusu, açılır listeden seçilen varsayılan yazıcının kullanılmasını etkinleştirir / devre dışı bırakır.

Bu onay kutusu, bilgisayarınızın işletim sistemine bir yazıcı kurulmuşsa kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.


IP adresi

IP adresi

Ağıdaki adresler için IP adresi veya maske (örneğin, IP 91.103.64.6).


Bileşik dosyalar

Boyut sınırı bölümünde Kaspersky PURE'ün açıp tarayacağı bileşik dosyaların boyutuna sınırlamalar getirebilirsiniz.

Büyük bileşik dosyaları açma

Bu onay kutusu işaretlenmişse, Kaspersky PURE boyutu belirttiğiniz değeri aşan bileşik dosyaları tarama dışında bırakır (arşivlerden çıkarılan büyük boyutlu dosyalar hariç). Bu onay kutusu işaretlenmezse, Kaspersky PURE tüm boyutlardaki dosyaları tarar.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Maksimum dosya boyutu

Kaspersky PURE, yalnızca belirtilen değerden büyük olmayan dosyaları tarar. Değer megabayt cinsinden belirtilir.

Varsayılan olarak, maksimum dosya boyutu 100 MB şeklinde ayarlanmıştır.


Kaynak sekmesi

Kaynak listesi

Kaspersky PURE uygulamasının, uygulama veritabanlarının güncellemelerini indirip kurduğu kaynakların adreslerini içerir. Desteklenen konumlar FTP veya HTTP sunucularını ve ağ klasörlerini veya yerel klasörleri içerir.

Güncelleme işlemi sırasında, Kaspersky PURE bu listeyi kontrol eder, ilk sunucunun adresini seçer ve dosyaları bu sunucudan yüklemeye çalışır. Güncellemeler ilk sunucudan yüklenemezse, Kaspersky PURE bir sonraki sunucuyu bağlanarak güncellemeleri almayı dener. Güncellemenin yapıldığı sunucunun adresi otomatik olarak listenin başına taşınır. Kaspersky Lab sunucularından bir sonraki güncelleme işlemi sırasında, Kaspersky PURE ilk önce güncellemenin başarıyla gerçekleştirildiği sunucuya erişecektir.

Güncelleme kaynağı satırındaki onay kutusu işaretlenmişse, Kaspersky PURE bu güncelleme kaynağını kullanır.

Bu güncelleme kaynağı satırındaki onay kutusu işaretlenmemişse, Kaspersky PURE bu güncelleme kaynağını kullanmaz.

Varsayılan olarak bu liste yalnızca Kaspersky Lab güncelleme sunucularını içerir. Bu güncelleme kaynağı düzenlenemez ya da kaldırılamaz.

Ekle

Bu düğme tıklatıldığında Güncelleme kaynağı seç penceresi açılır. Pencerede güncelleme kaynağını seçebilirsiniz.

Düzenle

Bu düğme tıklatıldığında Güncelleme kaynağı seç penceresi açılır. Pencerede seçilen güncelleme kaynağını değiştirebilirsiniz.

Sil

Bu düğme tıklatıldığında seçilen güncelleme kaynağı listeden silinir.

Yukarı taşı

Seçilen güncelleme kaynağını bir satır yukarı taşır.

Aşağı taşı

Seçilen güncelleme kaynağını bir satır aşağı taşır.

Proxy sunucusu

Bu düğme tıklatıldığında Proxy sunucu ayarları penceresi açılır. Bu pencerede İnternete proxy sunucusuyla erişmek için ayarları yapılandırabilirsiniz.

Bölgesel ayarlar bölümünde, güncellemelerin kaynağı olarak Kaspersky Lab'ın güncelleme sunucularını kullanıyorsanız, coğrafi olarak en yakın sunucuyu seçebilirsiniz.

Otomatik olarak sil

Güncelleme gerçekleştirilirken, konumunuz hakkındaki bilgiler işletim sisteminizin kayıt defterinden kopyalanır.

Bu varsayılan ayardır.

Listeden seç

Güncelleme prosedürü sırasında, Kaspersky PURE belirtilen ülkenin güncelleme sunucusuyla bağlantı kurar.

Bu ayar için en yakın ülkenin seçilebileceği açılır bir liste mevcuttur.


Çalışma modu

Çizelge bölümünde Kaspersky PURE uygulamasının güncelleme görevini çalıştırmak için kullanacağı bir çizelge oluşturabilirsiniz.

Otomatik

Bu modda, Kaspersky PURE güncelleme kaynağının yeni güncellemelerin bulunup bulunmadığını belirtilen sıklıkta denetler. Virüs salgınları sırasında denetleme sıklığı arttırılabilir ve salgın olmadığında azaltılabilir. Yeni güncellemeler bulduğunda Kaspersky PURE bunları bilgisayarınıza indirip kurar.

Kaspersky PURE güncelleme modu varsayılan olarak seçilidir.

Elle

Zamanlanmış güncelleme başlatma bu modda devre dışı bırakılmıştır. Bu mod güncelleme görevini size uygun bir zamanda çalıştırmanıza olanak verir.

Bu çalışma modu varsayılan olarak devre dışıdır.

Çizelgeye göre

Bu modda Kaspersky PURE görevi belirtilen çizelgeye uygun olarak belirli aralıklarla çalıştırır. Bu durumda, Kaspersky PURE güncelleme görevini elle de başlatabilirsiniz.

Kaspersky PURE uygulamasının zamanlanmış güncellemesi varsayılan olarak devre dışı bırakılmıştır.

Bu ayar görev başlatmaların sıklığını tanımlar.

Bu ayar, Çizelgeye göre modu seçilmişse kullanılabilir.

Aşağıdaki çizelge seçenekleri mümkündür:

  • Dakika. Tarama görevi çalıştırmaları arasındaki süre uzunluğu birkaç dakikadır.

    Bu değer için Her N dakikada bir çalıştır ayarı kullanılabilir. Aralık değerini dakika olarak tanımlar. Bu değer 59 dakikayı aşamaz. Bu değer, varsayılan olarak 5 dakika şeklinde ayarlanmıştır.

  • Saat. Taramalar arasındaki aralık, saat sayısı biçimindedir.

    Bu değer için Her N saatte bir çalıştır ayarı kullanılabilir. Aralık değerini saat olarak tanımlar. Bu değer 23 saati aşamaz. Bu değer, varsayılan olarak 1 saat şeklinde ayarlanmıştır.

  • Gün. Taramalar arasındaki aralık gün olarak hesaplanır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırma sıklığı. Aralığı gün olarak tanımlar. Bu değer, varsayılan olarak 1 gün şeklinde ayarlanmıştır.
    • Çalışma zamanı. Görevin başlatılacağı zamanı tanımlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.
  • Her hafta. Görev haftanın belirtilen günlerinde çalıştırılır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Çalıştırılacağı günler. Bu onay kutuları, haftanın seçilen günleri için Kaspersky PURE güncelleme görevini etkinleştirir / devre dışı bırakır.
    • Çalışma zamanı. Görevin başlatılacağı zamanı tanımlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.
  • Belirtilen bir zamanda. Görev belli bir gün ve belli bir saatte çalıştırılacaktır.

    Bu değer için Çalıştırma tarihi ve saati ayarı kullanılabilir. Kaspersky PURE uygulamasının veritabanını güncelleme görevini otomatik olarak başlatacağı günü ve saati tanımlar. Tarih gg/aa/yy, saat – ss:dd:ss biçiminde belirtilir. Varsayılan olarak bu alan geçerli tarihi içerir, saat 0:00:00 olarak ayarlanmıştır.

  • Her ay. Görev ayda bir kez belli bir gün ve belli bir saatte çalıştırılacaktır.

    Bu değer için aşağıdaki ayarlar bulunmaktadır:

    • Ayın her N'inci günü çalıştır. Kaspersky PURE uygulamasının veritabanı güncelleme görevini ay içinde otomatik olarak başlatacağı günü tanımlar. Varsayılan olarak, değer Her ayın 1. günü çalıştır şeklinde ayarlanmıştır.
    • Çalışma zamanı. Görevin başlatılacağı zamanı tanımlar. Varsayılan olarak, 00:00 olarak ayarlanmıştır.
  • Uygulama başlatıldıktan sonra. Görev Kaspersky PURE her başlatıldığında çalıştırılır.

    Bu değer için Şu süreden sonra başlat ayarı kullanılabilir. Kaspersky PURE uygulamasının başlatılması ile Kaspersky PURE uygulamasının veritabanı güncelleme görevini otomatik olarak başlatması arasında geçen zaman aralığını dakika olarak tanımlar. Bu değer, varsayılan olarak 15 dakika şeklinde ayarlanmıştır.

Uygulama başlatıldıktan sonra erteleme süresi

Kaspersky PURE başlatıldıktan sonra, görevin çalıştırılması zaman aralığı boyunca duraklatılır.

Örneğin, Kaspersky PURE uygulamasını bilgisayar başlatıldığında otomatik olarak başlamak üzere yapılandırdınız. İşletim sistemi başlatıldıktan sonra, birçok işlem başlatıldığında Kaspersky PURE görevi çalıştırmayı belirtilen zaman aralığı boyunca erteler.

Varsayılan olarak, değer 15 dakika şeklinde ayarlanmıştır.

Bu ayar, Uygulama başlatıldıktan sonra dışında tüm çizelge değişkenleri için kullanılabilir.

Atlanan görevleri çalıştır

Bazen görev başlatılamaz (örneğin bilgisayar kapalıyken). Bu onay kutusu, görevi otomatik başlatma işlemini mümkün olduğu an etkinleştirir / devre dışı bırakır.

Onay kutusu işaretlenmemişse, Kaspersky PURE uygulaması atlanan görevleri çalıştırmaz. Bunun yerine, zamanlamadaki bir sonraki görevi çalıştırır.

Bu özellik, Saat, Dakika ve Uygulama başlatıldıktan sonra seçeneklerinin dışındaki tüm seçenekler için kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmiştir.

Kullanıcı hesabı bölümünde görevi farklı bir hesap altında başlatmayı etkinleştirebilirsiniz.

Görevi farklı çalıştır

Bu onay kutusu işaretlenmişse, Kaspersky PURE güncelleme görevini seçilen kullanıcı hesabının haklarıyla başlatır. Bu özellik, Kaspersky PURE uygulamasının hem elle güncellemeleri hem de zamanlanmış güncellenmeleri için kullanılabilir.

Aşağıdaki ayarlar kullanılabilir:

  • Adı. Görevi çalıştırmak için kullanılacak hesabın adını tanımlar.
  • Parola. Girdiğiniz hesap için bir parola oluşturur.

Bu onay kutusu işaretlenmemişse, görevler oturum açtığınız geçerli kullanıcı hesabı altında çalıştırılır.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Klasör seç penceresi

Klasör

Bu alan, Kaspersky PURE tarafından tarama kapsamının dışında tutulacak nesnenin (dosya veya klasör) yolunu gösterir. Dosya veya klasörü giriş alanının üzerindeki ağaçtan seçebilir ya da yolu elle girebilirsiniz. Bir grup dosyayı belirtmek için dosya maskesi kullanabilirsiniz.


Uygulama seç

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

Uygulamalar listesi

Bu liste, bir uygulamanın çalıştırılabilir dosyasının seçilmesi için tasarlanmıştır.

Uygulama

Bu sütun, bilgisayarda kurulu olan uygulamanın adını görüntüler.

Üretici

Uygulama üreticisinin adını görüntüleyen sütun.

Dosya

Uygulamanın çalıştırılabilir dosyasının tam yolunu gösteren sütun.


E-postayla bildirim ayarları penceresi

Gönderen bölümü bildirim teslimi ayarlarını içerir.

Adres

Kaspersky PURE uygulamasının bildirimleri gönderdiği adres.

SMTP sunucusu

Kaspersky PURE uygulamasının bildirimleri onun aracılığıyla gönderdiği posta SMTP sunucusunun adresi (örneğin, mail.company.com).

Bağlantı Noktası

Kaspersky PURE uygulamasının bildirimleri göndermek için kullandığı bağlantı noktasının numarası.

Varsayılan olarak, 25 numaralı bağlantı noktası kullanılır.

Kullanıcı adı

Sunucunun kullanıcı adı.

Parola

Sunucudaki kullanıcı parolası.

Alıcı bölümünde, Kaspersky PURE uygulamasının bildirimleri göndereceği e-posta adresini belirtebilirsiniz.

Adres

Kaspersky PURE uygulamasının bildirimleri gönderdiği e-posta adresi.

Tarama

Bu düğme tıklatıldığında, Kaspersky PURE belirtilen e-posta adresine bir test mesajı gönderir.

Bir posta sunucusunu adresi SMTP sunucusu alanında belirtilmişse bu düğme kullanılabilir.

Gönderme modu bölümünde bildirimlerin elektronik postayla gönderilme modunu seçebilirsiniz.

Olay oluştuğunda hemen

Kaspersky PURE, bir olay oluştuktan hemen sonra ileti gönderir.

Varsayılan olarak bu mod seçilidir.

Çizelgeye göre

Kaspersky PURE olayları size önceden ayarlanmış bir zaman çizelgesine göre bildirir.

Düzenle

Bu düğme tıklatıldığında E-posta bildirimleri gönderme çizelgesi penceresi açılır. Bu pencerede bildirim gönderme sıklığını ayarlayabilirsiniz.

Bu düğme Çizelgeye göre ayarı seçilmişse kullanılabilir.

Varsayılan ayar, bildirimlerin günlük yapılmasıdır.


Sihirbazı Başlatma

İleri

Bu düğmenin tıklatılması Kaspersky PURE Yapılandırma Sihirbazını açar.


Ayarları geri yükle

Ayarları geri yükle

Bu liste, kullanıcı ya da Kaspersky PURE uygulamasının kendisi tarafından değiştirilmiş ayarları içeren Kaspersky PURE bileşenlerini içerir.

Bileşenlerden herhangi biri için özel ayarlar oluşturulmuşsa, bunlar listede gösterilecektir. Özel ayarlar, Anti-Spam tarafından kullanılan izin verilen veya engellenen ifade ve adreslerin listelerini, güvenilir İnternet adreslerinin ve güvenilir ISP telefon numaralarının listelerini, uygulama bileşenleri için oluşturulan dışlama kurallarını ve Güvenlik Duvarı paketi ve uygulama filtreleme kurallarını içerir.

Bu listeler, Kaspersky PURE uygulamasıyla çalışırken ayrı görev ve güvenlik ihtiyaçlarına ilişkin olarak oluşturulmuştur. Varsayılan uygulama ayarlarını geri yüklerken bu listeleri kaydedebilirsiniz.

Bileşen satırındaki onay kutusu işaretlenmişse, Kaspersky PURE yapılandırmayı geri yüklerken korumaya karar verdiğiniz ayarları dikkate alarak bu bileşen için Önerilen güvenlik düzeyini belirleyecektir.

Bileşen satırındaki onay kutusu işaretlenmemişse, Kaspersky PURE bu bileşenin ayarlarını değiştirmez.


Sistemi çözümleme

Sistemi çözümleme

Microsoft® Windows® uygulamaları hakkındaki bilgileri toplama işlemi. Bu uygulamalar, sistemde gerçekleştirdikleri eylemlere hiçbir sınırlama konmayan güvenilir uygulamalar listesine eklenir.

Sistemin çözümlemesi tamamlandığında, Kaspersky PURE önceki adımda seçilen bileşenlerin ayarlarını geri yükler. Kaspersky PURE, bileşenlerin varsayılan ayarlarını uygular.


Sorunlar başarıyla giderildi

Tamamlandı

Bu düğme tıklatıldığında Kaspersky PURE, Kaspersky PURE Yapılandırma Sihirbazını kapatır.


Uygulamalar penceresi

Kayıtları filtrelemek için açılır liste

Pencerenin sol üst kısmında bulunan açılır liste. Bu açılır listede, Uygulamalar listesini filtrelemek için bir kriter belirleyebilirsiniz. Aşağıdaki filtreleme kriterleri mevcuttur:

  • Tüm uygulamalar.
  • Başlangıçta çalıştırma.

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

Uygulamalar listesi

Uygulama kurallarını içerir. Bu kurallar güven gruplarında birleştirilir.

Gruplar ve uygulamalar

Güven gruplarının ve içindeki uygulamaların adlarını görüntüleyen sütun.

Sütun başlığında + karakterini tıklatmak sütunu ikiye parçaya böler:

  • Ad – uygulamanın çalıştırılabilir dosyasının adını gösteren sütun.
  • Yol – uygulamanın çalıştırılabilir dosyasının tam yolunu gösteren sütun.

Durum

Uygulama Denetimi tarafından atanan uygulama durumunu görüntüleyen sütun.

Kullanım sıklığı

Uygulamayı kullanan Kaspersky Security Network'teki katılımcılarının sayısını görüntüleyen sütun.

Düzenle

Bu düğmeyi tıklatmak, bir uygulama seçilirse Uygulama kuralları penceresini veya bir grup seçilirse Grup kuralları penceresini açar. Uygulama kuralları penceresinde uygulamanın etkinliğini düzenlemek için Uygulama Denetimi tarafından kullanılan kuralları düzenleyebilirsiniz. Grup kuralları penceresinde, seçilen gruptaki uygulamaların tümü için kuralları düzenleyebilirsiniz.

Listeden sil

Bu düğmeyi tıklatmak, Uygulama Denetiminin seçilen uygulamayı listeden kaldırmasını sağlar.


Dosyalar ve sistem kayıt defteri sekmesi

Dosyalar ve sistem kayıt defteri listesi

Dosya ve sistem kaydı olarak kategoriye ayrılan kaynaklar için bir uygulama veya bir grup uygulama erişim kurallarını içerir.

Kaynak sütununda dosyalar İşletim sistemi ve Kimlik verileri kategorilerinde gruplanır.

Oku, Yaz, Sil ve Oluştur sütunları, Kaspersky PURE uygulamasının izlenen kaynakları etkileyen uygulama eylemlerine verdiği yanıtı gösterir. Kaspersky PURE uygulamasının yanıtını değiştirmek için hücrenin kısayol menüsünü kullanabilirsiniz.

Aşağıdaki tabloda, Kaspersky PURE uygulamasının eylemlerini ve onların anlamını belirten simgeler listelenir.

Kaspersky PURE eylemlerini belirten simgeler

Simge | Değer
Devral | Uygulama veya grup, tepkiyi ana gruptan devralır.
İzin ver | Kaspersky PURE seçilen gruptaki uygulamaların kaynağı etkileyen eylemleri gerçekleştirmesine izin verir.
 | Kaspersky PURE, seçilen gruptaki uygulamaların kaynağı etkileyen eylemleri yapmasını engeller.
 | Kaspersky PURE, kullanıcıdan bir uygulama veya grup için kaynak erişimine izin vermesini ister.
 | Belirtilen tepkinin dışında, Kaspersky PURE uygulamanın kaynağa erişim denemesi hakkındaki bilgileri rapora kaydeder.


Haklar sekmesi

Haklar listesi

Sistem kaynaklarına uygulamanın veya uygulama grubunun erişim kurallarını içerir.

İzin sütunu, uygulamanın izlenen kaynakları etkileyen eylemleri için Kaspersky PURE tarafından verilen yanıtı gösterir. Uygulamanın eylemlerine Kaspersky PURE uygulamasının yanıtını değiştirmek için hücrenin kısayol menüsünü kullanabilirsiniz.

Uygulamanın eylemlerine, Güvenlik Duvarının yanıtı simgeler kullanılarak belirtilir (aşağıdaki tabloya bakın).

Kaspersky PURE eylemlerini belirten simgeler

Simge | Değer
Devral | Uygulama veya grup, tepkiyi ana gruptan devralır.
İzin ver | Kaspersky PURE, seçilen durumdaki uygulamaların kaynağı etkileyen işlemleri gerçekleştirmesine izin verir.
 | Kaspersky PURE, seçilen durumdaki uygulamaların kaynağı etkileyen eylemleri gerçekleştirmesine izin verir.
 | Kaspersky PURE, kullanıcıdan bir uygulama veya grup için kaynak erişimine izin vermesini ister.
 | Belirtilen tepkinin dışında, Kaspersky PURE uygulamanın kaynağa erişim denemesi hakkındaki bilgileri rapora kaydeder.


Ağ kuralları sekmesi

Ağ kuralları listesi

Kaspersky PURE uygulamasının, uygulamaların ağ etkinliğini düzenlemek için kullandığı kuralları içerir.

Ağ servisi

Bir ağ kuralının adını görüntüleyen sütun.

Ağ servisi kural oluşturduğunuz ağ etkinliğini açıklayan bir ayarlar derlemesidir.

Kuralların koşullarını oluştururken ağ servisini ve ağ adresini belirtebilirsiniz. Bir IP adresini ağ adresi olarak kullanabilir veya ağ durumunu belirtebilirsiniz. Ağ adresini belirttiğiniz durumda adresler bağlı oldukları tüm ağlardan kopyalanır ve o anda belirtilen duruma sahip olurlar.

Sütun başlığında + karakterini tıklatmak sütunu kural hakkında daha ayrıntılı bilgi içeren birkaç parçaya böler.

İzin

Kaspersky PURE uygulamasının uygulamanın ağ etkinliğine verdiği yanıtı gösteren sütun. Kaspersky PURE uygulamasının yanıtını değiştirmek için bu sütundaki hücrenin kısayol menüsünü kullanabilirsiniz. Bir uygulamanın ağ etkinliği tespit edildiğinde Kaspersky PURE tarafından gerçekleştirilecek eylemler simgelerle gösterilmiştir (aşağıdaki tabloya bakın).

Kaspersky PURE eylemlerini belirten simgeler

Simge | Değer
Devral | Uygulama veya grup, tepkiyi ana gruptan devralır.
İzin ver | Kaspersky PURE, seçilen gruptaki uygulamaların bir kaynakta işlem yapmasına izin verir.
 | Kaspersky PURE, seçilen gruptaki uygulamaların bir kaynakta işlem yapmasını engeller.
 | Kaspersky PURE, kullanıcıdan bir uygulama veya grup için kaynak erişimine izin vermesini ister.
 | Belirtilen tepkinin dışında, Kaspersky PURE uygulamanın kaynağa erişim denemesi hakkındaki bilgileri rapora kaydeder.

Adres

Bu sütun kuralın uygulandığı ağların durumunu görüntüler.

Sütun başlığında + karakterini tıklatmak sütunu kural hakkında daha ayrıntılı bilgi içeren iki parçaya böler.

Ekle

Bu düğmenin tıklatılması içinde yeni bir ağ kuralı oluşturabileceğiniz Ağ kuralı penceresini görüntüler.

Düzenle

Bu düğmenin tıklatılması listede seçilen ağ kuralını değiştirebileceğiniz Ağ kuralı penceresini görüntüler.

Sil

Bu düğmenin tıklatılması Kaspersky PURE uygulamasının seçilen kuralı listeden kaldırmasını sağlar.

Yukarı taşı

Bu düğmenin tıklatılması kuralı yukarıdaki satıra taşıyarak ona daha yüksek bir öncelik atar.

Aşağı taşı

Bu düğmenin tıklatılması kuralı aşağıdaki satıra taşıyarak ona daha düşük bir öncelik atar.

Pencerenin altındaki Kural açıklaması bölümünde seçilen kuralın metnini görüntüleyebilir ve Kaspersky PURE'nin kural tarafından ayarlanan eylemini düzenleyebilirsiniz.


İstisnalar sekmesi

İstisnalar listesi

Uygulama Denetiminin koruma kapsamından dışlanan kullanıcı kaynaklarını içerir. Kaynak bir dosya, klasör veya kayıt defteri anahtarı olabilir.

Kaynak satırında bu onay kutusu işaretlenmişse, bu kaynağa erişim kontrol edilmez.

Kaynak satırında bu onay kutusu işaretlenmemişse, Uygulama Denetimi bu kaynağı koruyacaktır.

Kaynak

Kaynak adını görüntüleyen sütun.

Yol

Kaynağın konumunu görüntüleyen sütun. Yol bir maske içerebilir.

Ekle

Bu düğmeyi tıklatmak bir menü açılmasını sağlar.

Menü aşağıdaki öğeleri içerir:

  • Dosya veya klasör. Bu öğeyi seçerseniz, listeye dosya veya klasör ekleyebileceğiniz Kullanıcı kaynağı penceresi açılır.
  • Kayıt anahtarı. Bu öğeyi seçerseniz, kayıt defteri anahtarı ayarlayabileceğiniz ve bu anahtarın değerini belirleyebileceğiniz Kullanıcı kaynağı penceresi açılır.

Düzenle

Bu düğme tıklatıldığında Kullanıcı kaynağı penceresi açılır. Bu pencerede kaynağın ayarlarını düzenleyebilirsiniz.

Varsayılan olarak listeye eklenen kaynaklar düzenlenemez.

Sil

Seçilen kaynağı listeden kaldıran düğme.

Varsayılan olarak listeye eklenen kaynaklar silinemez.


Paket kuralları sekmesi

Paket kuralları listesi

Paket kurallarını içerir. Bir paket kuralı, Güvenlik Duvarının paketlerde ve veri akışlarında koşullar sağlandığında gerçekleştirdiği bir grup koşul ve işlemden oluşur. Paket kuralları uygulama kurallarından daha yüksek önceliğe sahiptir.

Varsayılan olarak, paket kuralları, belirtilen TCP ve UDP bağlantı noktalarındaki gelen ağ etkinliğini sınırlar ve ICMP iletilerini filtreler.

Kuralı olan satırdaki onay kutusu işaretlenmişse, Güvenlik Duvarı bu kuralı uygular.

Kuralı olan satırdaki onay kutusu işaretlenmemişse, Güvenlik Duvarı bu kuralı uygulamaz.

Ağ servisi

Bir ağ servisinin adını görüntüleyen sütun. Ağ servisi kural oluşturduğunuz ağ etkinliğini açıklayan bir ayarlar derlemesidir.

Sütun başlığında + karakterini tıklatmak sütunu kural hakkında daha ayrıntılı bilgi içeren birkaç parçaya böler.

İzin

Bir uygulama kendisi için kural oluşturulmuş bir paket gönderdiğinde Güvenlik Duvarı tarafından uygulanacak eylemi gösteren sütun.

Güvenlik Duvarı eylemleri simgeler şeklinde gösterilir (aşağıdaki tabloya bakın).

Güvenlik Duvarının eylemlerini belirten simgeler

Simge | Değer
Uygulama kuralına göre | Güvenlik Duvarı ağ bağlantısı kurmak için bir deneme yapıldığında uygulamanın ağ kuralını uygular.
İzin ver | Güvenlik Duvarı ağ bağlantısına izin verir.
 | Güvenlik Duvarı ağ bağlantısını engeller.

Adres

Kaspersky PURE uygulamasının kuralı uyguladığı ağların durumunu görüntüleyen sütun.

Sütun başlığında + simgesini tıklatmak sütunu Kaspersky PURE uygulamasının kuralı uyguladığı adres aralığı hakkında daha ayrıntılı bilgi içeren iki parçaya böler.

Ekle

Bu düğmenin tıklatılması içinde yeni bir ağ kuralı oluşturabileceğiniz Ağ kuralı penceresini görüntüler.

Düzenle

Bu düğmenin tıklatılması listede seçilen ağ kuralını değiştirebileceğiniz Ağ kuralı penceresini görüntüler.

Sil

Bu düğmenin tıklatılması Kaspersky PURE uygulamasının seçilen kuralı listeden kaldırmasını sağlar.

Yukarı taşı

Bu düğmenin tıklatılması kuralı yukarıdaki satıra taşıyarak ona daha yüksek bir öncelik atar.

Aşağı taşı

Bu düğmenin tıklatılması kuralı aşağıdaki satıra taşıyarak ona daha düşük bir öncelik atar.

Ek

Bu düğme tıklatıldığında Diğer penceresi açılır. Bu pencerede gelişmiş Güvenlik Duvarı ayarlarını düzenleyebilirsiniz.


Uygulama kuralları sekmesi

Uygulama kuralları açılır listesi

Liste pencerenin sol üst kısmında bulunur. Güven gruplarına atanan uygulamaların kurallarını içerir. Bu kurallara uygun olarak Güvenlik Duvarı uygulamaların belirtilen durumdaki ağlara erişimini düzenler. Kuralları aşağıdaki kriterlere göre filtreleyebilirsiniz:

  • Tüm uygulamalar;
  • Ağ uygulamaları.

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

Gruplar ve uygulamalar

Güven gruplarının ve içindeki uygulamaların adlarını görüntüleyen sütun.

Sütun başlığında + karakterini tıklatmak sütunu ikiye parçaya böler:

  • Ad – uygulamanın çalıştırılabilir dosyasının adını gösteren sütun.
  • Yol – uygulamanın çalıştırılabilir dosyasının tam yolunu gösteren sütun.

İzin

Güvenlik Duvarının bir uygulamanın veya uygulamalar grubunun bir ağ kaynağına erişim denemesine yanıtını görüntüleyen sütun.

Uygulamanın eylemlerine Güvenlik Duvarının yanıtı simgeler şeklinde görüntülenir (aşağıdaki tabloya bakın).

Güvenlik Duvarının eylemlerini belirten simgeler

Simge | Değer
Devral | Uygulama veya grup, tepkiyi ana gruptan devralır.
İzin ver | Güvenlik Duvarı seçilen durumdaki uygulamaların kaynaklarla işlem yapmasına izin verir.
 | Güvenlik Duvarı seçilen durumdaki uygulamaların kaynaklarla işlem yapmasını engeller.
 | Güvenlik Duvarı, kullanıcıya bir uygulamanın veya grubun kaynağa erişmesine izni verip vermeyeceğini sorar.

Kullanım sıklığı

Uygulamayı kullanan Kaspersky Security Network'teki katılımcılarının sayısını görüntüleyen sütun.

Trafik

Uygulama tarafından başlatılan trafik hakkındaki bilgileri görüntüleyen sütun. Sütunun başlığındaki + karakteri uygulama trafiği hakkında ek bilgi almanızı sağlar. Bu düğmeyi tıklatmak gelen ve giden trafik hacimlerini gösteren ek sütunların görünmesini sağlar.

Uygulamanın durumunu değiştirmek, uygulamanın kural ayarlarına erişmek veya uygulamayı listeden kaldırmak için bu sütundaki hücrenin kısayol menüsünü kullanabilirsiniz.

Düzenle

Bu düğmeyi tıklatmak, bir uygulama seçilirse Uygulama kuralları penceresini veya bir grup seçilirse Grup kuralları penceresini açar. Uygulama kuralları penceresinde uygulamanın etkinliğini düzenlemek için Uygulama Denetimi tarafından kullanılan kuralları düzenleyebilirsiniz. Grup kuralları penceresinde, seçilen gruptaki uygulamaların tümü için kuralları düzenleyebilirsiniz.


Kabın parolası

Parola

Kabın içeriğine erişim parolası.

Parolayı doğrula

Parola alanına girilen parolanın onayı.

Sanal sürücü harfi

Bağlı bir kabı temsil eden sanal sürücü harfi.


Güvenli Çalıştır verilerini temizleme

Paylaşım klasörünü aç

Bu düğmenin tıklatılması, Kaspersky PURE uygulamasının Güvenli Çalıştırma paylaşım klasörünü açmasını sağlar. Bu klasör, hem Güvenli Çalıştır modundan hem de dışarıdan kullanılabilecek dosyaları depolar.

Temizle

Güvenli Çalıştırma modunda çalışırken kullanılan tüm verileri, geri yükleme imkanı olmayacak şekilde silen düğme.


Güvenli tarayıcı ayarları

Web siteleri için Güvenli Çalıştırma tarayıcısını seçin

Açılır listede, Web siteleri için Güvenli Çalıştırma için kullanmayı planladığınız tarayıcıyı seçebilirsiniz.

Verilerin otomatik temizlenmesini devreye al

Web Siteleri için Güvenli Çalıştırmayı kapattıktan sonra özel verilerinizin silinmesini istiyorsanız bu seçeneği belirlemeniz gerekir.

Verilerin otomatik temizlenmesini devre dışı bırak

Bu seçeneği tercih ederseniz, Web Siteleri için Güvenli Çalıştırmayı kapattıktan sonra girmiş olduğunuz özel verilerinizi kaydedebilirsiniz.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Güvenli Çalıştır

Geri

Bu düğme tıklatıldığında Kaspersky PURE önceki pencereye döner.

Web siteleri için Güvenli Çalıştırma'yı Başlat

Bu düğmenin tıklatılması, Kaspersky PURE uygulamasının işletim sisteminizde varsayılan olarak ayarlanmış bir tarayıcı grubunu açmasını ve Web Siteleri için Güvenli Çalıştırma moduna geçiş yapmasını sağlar.

Aşağı ok düğmesi tıklatıldığında, ek işlemler arasından seçim yapabileceğiniz bir menü açılır:

  • Yapılandır. Bu öğe seçildiğinde, İnternet sitelerini güvenli bir şekilde görüntüleyecek bir tarayıcı seçebileceğiniz ve Web siteleri için Güvenli Çalıştırma moduyla çalışmanız tamamlandığında verilerin otomatik olarak silinmesini etkinleştirebileceğiniz veya devre dışı bırakabileceğiniz, Web siteleri için Güvenli Çalıştırma ayarları penceresi açılır.
  • Masaüstü kısayolu oluştur. Bu öğeyi seçerseniz, Kaspersky PURE, Web Siteleri için Güvenli Çalıştırma modunun hızlıca başlatılabilmesi için masaüstünde bir kısayol oluşturur.

Uygulamalar için Güvenli Çalıştırma'ya git

Bu düğme tıklatıldığında, Kaspersky PURE Güvenli Çalıştırma modunu başlatır. Güvenli Çalıştır'da tanınmayan uygulamaları işletim sistemi için herhangi bir risk oluşturmadan çalıştırabilirsiniz.

Güvenli Çalıştır modunda çalışırken bu düğme kullanılamaz.

Aşağı ok düğmesi tıklatıldığında, ek işlemler arasından seçim yapabileceğiniz bir menü açılır:

  • Uygulamalar için Güvenli Çalıştırma'yı Temizle. Bu düğmenin tıklatılması, Kaspersky PURE uygulamasının Güvenli Çalıştırma modunda kaydedilen tüm verileri silmesine neden olur.
  • Masaüstü kısayolu oluştur. Bu öğe seçildiğinde, Kaspersky PURE, Güvenli Çalıştırma modunu hızlı bir şekilde başlatmanızı sağlamak üzere masaüstüne bir kısayol oluşturur.

Ana masaüstü

Bu düğme tıklatıldığında Kaspersky PURE Güvenli Çalıştırma modundan ana masaüstüne döner.

Bu düğme Güvenli Çalıştır modunda çalışırken kullanılabilir.

Paylaşım klasörünü aç

Bu düğmenin tıklatılması, Kaspersky PURE uygulamasının Güvenli Çalıştırma paylaşım klasörünü açmasını sağlar. Bu klasör, hem Güvenli Çalıştır modundan hem de dışarıdan kullanılabilecek dosyaları depolar.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Ek Araçlar

Geri

Bu düğme tıklatıldığında Kaspersky PURE önceki pencereye döner.

Tarayıcı Yapılandırması: Çalıştır

Bu düğme tıklatıldığında, Microsoft® Internet Explorer® ayarlarının güvenlik çözümlemesini gerçekleştiren Tarayıcı Yapılandırma Sihirbazı başlatılır.

Kaspersky Rescue Disk: Oluştur

Bu düğme tıklatıldığında Kaspersky Rescue Disk Oluşturma Sihirbazı başlatılır. Bir virüs saldırısından sonra işletim sisteminize ait sistem dosyaları bozulmuşsa veya ilk başlatma başarısız oluyorsa, işletim sisteminizi geri yüklemek için Kurtarma Diskini kullanabilirsiniz.

Microsoft Windows Sorun Giderme: Çalıştır

Bu düğme tıklatıldığında, Microsoft Windows Sorun Giderme Sihirbazı başlatılır. Bu sihirbaz sistem değişikliklerini denetler, toplanan bilgileri çözümler ve zararlı nesnelerin sistemden silinmesine yönelik işlemleri önerir.

Dosya Öğütücüsü: Aç

Bu düğme tıklatıldığında, verileri kalıcı olarak yok etme penceresi açılır. Bu pencerede, gizli verileri bilgisayar korsanlarının verileri geri alarak kullanmalarını önleyecek şekilde silebilirsiniz.

Gizli Bilgi Temizleyici: Çalıştır

Bu düğme, sistemdeki kullanıcı etkinliği izlerini (örneğin, ziyaret edilen İnternet sitelerinin geçmişi veya başlatılan uygulamalar, oluşturulan geçici dosyaları vb.) bulup silen Gizli Bilgileri Temizleme Sihirbazını çalıştırır.

Kullanılmayan Veri Temizleyicisi: Çalıştır

Bu düğme tıklatıldığında, kullanılmayan dosyaları (geri dönüşüm kutusu içeriği, sistem olay günlükleri ve geçici dosyalar gibi) belirleyip silen bir sihirbaz olan Kullanılmayan Veri Temizleyicisi açılır.


Eylemi seç

Kaspersky Rescue Disk için eylem seç bölümünde, Kurtarma Diski oluşturulduktan sonra Kaspersky PURE tarafından uygulanması gereken eylemi seçebilirsiniz.

CD / DVD'ye yaz

Kurtarma Diskinin ISO görüntüsü oluşturulduğunda Kaspersky PURE onu bir CD / DVD'ye yazar.

USB aygıtına yaz

Kurtarma Diskinin ISO görüntüsü oluşturulduktan sonra Kaspersky PURE onu bilgisayara bağlı bir USB sürücüye yazar.

Görüntüyü yerel ya da ağ sürücüsü üzerindeki dosyaya kaydet

Kaspersky PURE, Kurtarma Diskinin bir ISO görüntüsünü oluşturur ve onu seçtiğiniz bir klasöre kaydeder. İleri düğmesini tıklatırsanız ISO görüntüsüne sahip dosyanın yolu USB flash sürücüsünü seç penceresinde görüntülenir.


USB aygıtı seç

Önceki adımda verileri USB aygıtına yazmayı tercih ettiyseniz bu adımı kullanabilirsiniz.

USB aygıtı seç

Bilgisayara bağlı USB aygıtlarından birini seçebileceğiniz açılır liste.

Kaspersky Rescue Disk hakkındaki ayrıntılar

Kaspersky Rescue Disk'in nasıl kullanılacağı ile ilgili bilgi sağlayan Teknik Destek İnternet sitesinde bir sayfa açan bağlantı.


Verileri Yaz / Kaydet

Bu pencerede, Kurtarma Diskinin seçtiğiniz bir aygıta kaydedilmesinin ilerleyişi ya da seçilen klasördeki ISO görüntülü dosyanın kaydedilmesinin ilerleyişi görüntülenir.


Kurtarma Diski Oluşturma

Mevcut disk görüntüsünü kullan

Bu onay kutusu işaretlenmişse, Kaspersky PURE tespit edilen disk görüntüsünü kullanır.

Bu onay kutusu işaretlenmemişse, Kaspersky PURE yeni bir disk görüntüsü oluşturur.

Bu onay kutusu, Kaspersky PURE önceden oluşturulmuş bir Kurtarma Diski tespit ederse kullanılabilir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

İleri

Bu düğme tıklatıldığında, Kaspersky PURE Kaspersky Rescue Disk Oluşturma Sihirbazını başlatır.


Disk görüntüsünü dosyaya kaydetme

Önceki adımda dosyaya kaydetmeyi tercih ettiyseniz bu adımı kullanabilirsiniz.

Dosya yolu (.iso)

Bu giriş alanı, Kurtarma Diski görüntüsünün saklanacağı klasörün yolunu içerir. Yolu elle girebilir veya Gözat düğmesini tıklatarak seçebilirsiniz.

Gözat

Bu düğme tıklatıldığında, Kaspersky Rescue Disk görüntüsünün saklanacağı dosya yolunu belirtin penceresi açılır. Bu pencerede, Kurtarma Diski görüntüsünün saklanacağı klasörü belirleyebilirsiniz.


Sorunları ortadan kaldırma

Bu pencerede çözümleme sırasında karşılaşılan sorunların ortadan kaldırılmasının ilerleyişi görüntülenir. Sorunların giderilmesi birkaç dakika sürebilir.

İlk adımda Değişiklikleri geri al öğesini seçtiyseniz Microsoft Windows Sorun Giderme Sihirbazı önceki adımda seçilen işlemleri geri alır.


Kullanılmayan Veri Temizleyicisi

Bu pencerede, kullanılmayan verileri silme işleminin ilerlemesi görüntülenir. Silme işlemi biraz zaman alabilir.


Ana pencere

Koruma mesajı durumu

Bilgisayarın genel koruma durumuyla ilgili bilgi (örneğin, Bilgisayarınız korunuyor veya Bilgisayarınızın güvenliği risk altında).

Koruma durumu göstergesi tıklatıldığında, bilgisayar korumasının durumuna ve tespit edilen sorun ve tehditlerin çözüm yöntemlerine yönelik ayrıntılı bilgi içeren Güvenlik Sorunları penceresi açılır.

Ayrıntılar

Bu düğme tıklatıldığında, bilgisayarı koruma durumuyla ve tespit edilen sorun ve tehditleri giderme yöntemleriyle ilgili ayrıntılı bilgi içeren Güvenlik Sorunları penceresi açılır.

Bu düğme, ciddi güvenlik sorunları ve tehditleri olmadığında kullanılabilir.

Onar

Bu düğme tıklatıldığında, Kaspersky PURE mümkünse güvenlik tehditlerini yok eder. Aksi halde, bilgisayarı koruma durumuyla ve tespit edilen sorun ve tehditleri giderme yöntemleriyle ilgili ayrıntılı bilgi içeren Güvenlik Sorunları penceresi açılır.

Bu düğme, ciddi güvenlik sorunları olmadığında kullanılabilir.

Yedekleme bölümü, bilgisayardaki veri yedekleme durumuyla ilgili bilgi sağlar ve yedekleme ayarlarını yönetmenize olanak tanır.

Bilgisayar Koruması bölümü, bilgisayar korumasının durumuyla ilgili bilgi sağlar, tarama ve güncelleme görevlerini çalıştırmanıza izin verir ve bilgisayar koruması ayarlarına erişmenize olanak tanır.

Tarama

Bu düğme tıklatıldığında, bilgisayarda başlatılabilecek tarama görevlerinin listesi açılır.

Tarama görevlerinin listesi

Bu listede tarama görevi adlarının (Tam Tarama, Kritik Alanların Taranması, Özel Tarama) bağlantıları yer alır. Bu bağlantı tıklatıldığında ilgili tarama görevi açılır.

Tarama bağlantısını tıkladığınızda liste açılır.

Güncelleme

Bu bağlantı tıklatıldığında, bilgisayarda Kaspersky PURE veritabanları güncellenmeye başlar.

Ebeveyn Denetimi bölümünde, bilgisayar kullanımınızın nasıl denetlendiğine ilişkin bilgi verilir ve Ebeveyn Denetimi ayarlarını yönetmenize izin verilir.

Ek Araçlar

Bu düğme tıklatıldığında, verilerinize yönelik gelişmiş koruma için sihirbaz ve araçlar sunan Ek Araçlar penceresi açılır.

Güvenli Çalıştır

Bu düğme tıklatıldığında, güvenli bir tarayıcı kullanabileceğiniz ya da güvenli bir ortama girebileceğiniz Güvenli Çalıştırma penceresi açılır.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.

Ev Ağı Denetimi

Bu düğme tıklatıldığında, ev ağı bilgisayarlarınızın korumasını yönetebileceğiniz Ev Ağı Denetimi penceresi açılır.

Kaspersky PURE ayarlarına erişimi parolayla korumadıysanız, Ev Ağı Denetimi ilk başlatıldığında Kaspersky PURE yetkisiz kullanıcıların ağdaki bilgisayarları yönetmesini engellemek için bir parola ayarlamanızı önerir. Bir parola belirlediğiniz halde bu parola Ev Ağı Denetimi için geçerli değilse, Ev Ağı Denetimi ilk başlatıldığında Kaspersky PURE mevcut parolayı Ev Ağı Denetimi için girmenizi ister.

Veri Şifreleme

Bu düğme tıklatıldığında, size gizli verileri saklamak üzere şifreli kaplar sunan Veri Şifreleme penceresi açılır.

Parola Yöneticisi

Bu düğme tıklatıldığında, parolalarınızın ve diğer hesap verilerinizin korumasını yapılandırabileceğiniz Parola Yöneticisi penceresi açılır.

Lisans satın al/ Lisansı yenile

Bu düğmeyi tıklattığınızda, tarayıcınızda lisans satın alabileceğiniz çevrimiçi mağazaya yönlendirilirsiniz.

Bu düğme, lisans geçerlilik süresine ve tüm lisans sorunlarına bağlı olarak görünür veya görünmez.


Koruma Merkezi

Bulut koruması

Internet'te bulunabilen Kaspersky Lab servislerine erişim durumunu görüntüler. Bu düğme tıklatıldığında, servisleri ve bu servislerden alınan bilgileri açıklayan bir pencere açılır.

Koruma bileşenleri bölümü, koruma bileşenlerinin (Dosya Koruması veya Güvenlik Duvarı gibi) çalışmasını ve kullanılabilir koruma bileşeni yönetim seçeneklerini yansıtır.

Liste

Bu düğme tıklatıldığında Koruma bileşenleri penceresi açılır. Bu pencerede, bileşenlerin listesini görüntüleyebilir, koruma bileşenlerini etkinleştirebilir veya devre dışı bırakabilir ve belirli bir koruma bileşenini yapılandırabilirsiniz.

Tehditler bölümü, bilgisayar güvenliğine yönelik mevcut tehditlerle ilgili bilgileri ve tehditleri yok etmek için kullanılan adımları gösterir.

Veritabanları bölümünde, uygulama veritabanlarının durumuyla ilgili bilgiler ve güncelleme yönetimi seçenekleri gösterilir.

Öneriler bölümünde, tehditleri yok etmeye ve Kaspersky PURE uygulamasını en iyi şekilde yapılandırmaya yönelik öneriler ve önerileri uygulama yöntemleri gösterilmektedir.

Hiçbir öneri olmadığında bu bölüm gizlidir.

Karantina: <nesne sayısı>

Bu düğme tıklatıldığında Karantina ve Yedekleme penceresi açılır. Bu pencere, güvenliği konusunda şüphe duyulan dosyaları karantinaya almanıza veya dosyaları orijinal konumlarına geri yüklemenize olanak tanır.

Ağ Denetleyicisi

Bu bağlantı tıklatıldığında, gerçek zamanlı Ağ İzleyici penceresi açılır.

Uygulamaların Etkinliği

Bu bağlantı tıklatıldığında, bilgisayara kurulu uygulamaların etkinliğini izlemenize izin veren bir pencere açılır.

Bu işlevsellik Microsoft Windows 8 işletim sisteminde kullanılamaz.


Ayrıntılı rapor penceresi

Bileşenler ve görevler listesi

Pencerenin sol üst kısmında bulunan bileşenlerin ve görevlerin listesi. Bu listede işlevi olaylar listesinde görüntülenen bir raporda açıklanacak bir uygulama bileşenini veya görevi seçebilirsiniz.

Dönem

Bir raporun oluşturulduğu zaman dilimi.

Aşağıdaki dönemler için rapor oluşturabilirsiniz:

  • gün;
  • hafta;
  • ay;
  • yıl;
  • tüm dönem.

düğmelerinin tıklatılması, önceki ve sonraki dönemlerin raporunu uygun şekilde görüntülemenize olanak tanır.

Olaylar listesi

Olaylar listesi pencerenin sağ kısmında bulunur. Bileşenler ve görevler listesinden seçilen uygulama bileşenlerinin veya görevlerin etkinliği sırasında gerçekleşen olaylarla ilgili bilgileri içerir.

Arama çubuğu

Olaylar listesindeki kayıtları bir anahtar sözcük kullanarak arama.

Görünüm

Bu düğmenin tıklatılması, listedeki olayları gruplama yöntemini seçebileceğiniz bir menüyü açar.

Tespit edilen

Nesnede tespit edilen tehdit türünü gösteren olaylar listesi sütunu.

Sütun yalnızca Tespit edilen tehditler öğesi bileşenler ve görevler listesinden seçilirse görüntülenir.

Durum

Tespit edilen tehdidin durumunu gösteren olaylar listesi sütunu.

Sütun yalnızca Tespit edilen tehditler öğesi bileşenler ve görevler listesinden seçilirse görüntülenir.

Nesne

Nesne adını ya da tam yolunu gösteren olaylar listesi sütunu. Böyle bir nesne, örneğin, işletim sistemindeki bir dosya, bir Kaspersky PURE bileşeni veya veri dosyası parçacığı olabilir.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.

Kaspersky PURE uygulamasının herhangi bir bileşeni bileşenler ve görevler listesinden seçildiğinde bu sütun görüntülenir.

Uygulama

Tespit edilen bir olayın ilişkili olduğu uygulama adını gösteren olaylar listesi sütunu.

+ simgesini tıklatırsanız sütun, daha fazla bilgi içeren birkaç küçük sütuna bölünür.

Bileşenler ve görevler listesinden Koruma Merkezi ve Uygulama Denetimi, Güvenlik Duvarı veya Reklam Başlığı Engelleyicisi bileşenleri seçilirse bu sütun görüntülenir.

Olay

Kaspersky PURE tarafından tespit edilen şüpheli bir uygulama eylemini gösteren olaylar listesi sütunu.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.

Herhangi bir öğe (Tespit edilen tehditler hariç) bileşenler ve görevler listesinden seçilirse bu sütun görüntülenir.

Zaman

Olay gerçekleştiği andaki saati gösteren olaylar listesi sütunu.

Olaylar listesi altındaki pencerenin alt kısmında bulunan bölümde, olaylar veya olaylar grubu listesinde seçilen olayla ilgili bilgileri görüntüleyebilirsiniz. Hiçbir olay seçilmezse bölümde hiçbir bilgi görüntülenmez.

Kaydet

Bu bağlantıyı tıklatırsanız raporu TXT veya CSV biçiminde kaydetmek için klasör ve dosya adını belirtmek amacıyla kullanabileceğiniz bir pencere açılır.


Depo

Yedekleme listesi

Yedek'te depolanan dosyaların bir listesini içerir. Yedekleme deposu tespit edildikten sonra hemen temizlenemeyen virüslü dosyaların yedek kopyalarının depolanması için tasarlanmıştır.

Geri yükle

Bu düğmeye tıklatıldığında, Kaspersky PURE, listede seçilen dosyayı dosyanın Yedekleme alanına taşınmadan önce depolandığı klasöre geri yükler.

Sil

Bu düğme tıklatıldığında Kaspersky PURE listede seçilen dosyayı siler.

Depolama yerini temizle

Bu düğmenin tıklatılması Kaspersky PURE uygulamasının Yedekleme alanındaki tüm dosyaları silmesine neden olur.

Tespit edilen

Bu sütun, tespit edilen tehdidin türünü gösterir (örneğin, Ağ saldırısı).

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.

Yol

Bu sütun dosya yolunu gösterir.

Nesne

Bu sütun, tespit edilen tehdidi içeren dosyanın adını gösterir.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.


Bulut koruması penceresi

Geri

Bu düğme tıklatıldığında Kaspersky PURE önceki pencereye döner.

Daha fazla okuyun

Bu düğme tıklatıldığında Kaspersky Security Network ile ilgili bilgileri görüntüleyen bir pencere açılır.

Kaspersky Security Network'e Katılın

Kaspersky Security Network'e katılımınızı onaylamak için bu düğmeyi kullanabilirsiniz.

Uygulamanın kurulması veya yapılandırılması sırasında Kaspersky Security Network'e katılmayı reddettiyseniz bu düğme gösterilecektir.

Lisans bilgileri

Bu düğmenin tıklatılması, uygulama tarafından kullanılmakta olan lisans hakkında bilgi sunan bir pencerenin açılmasını sağlar.

Lisansa bağlı kısıtlamalar nedeniyle Kaspersky Security Network'ten hiçbir bilginin yüklenememesi halinde bu düğme gösterilecektir.


Başlarken

Sertifika Bilgileri

Bu bağlantı, Kaspersky Lab sertifikası ile ilgili bilgileri görüntüleyen bir pencere açar.

İleri

Bu düğme tıklatıldığında Sertifika Yükleme Sihirbazı açılır.


Sertifika kurulumu

Bu pencerede, sertifikanın otomatik olarak yüklenmesinin ilerleyişi görüntülenir. İşlem birkaç dakika sürebilir.

Kaspersky PURE, bilgisayarda kurulu olan tarayıcıları arar ve sertifikaları Microsoft® Windows® sertifika deposuna otomatik olarak yükler.

Bir sertifika yüklerken ekranda Microsoft Windows güvenlik sisteminden sizden sertifika yüklenmesini onaylamanızı isteyen bir bildirim görüntülenebilir.


Windows depolama birimine yükleme başarısız oldu

Otomatik sertifika kurmayı yeniden dene

Kaspersky PURE, Kaspersky Lab sertifikasını yeniden kurmayı dener.

Microsoft Internet Explorer ve Google Chrome için Sertifika yükleme

Kaspersky PURE Sertifika Yükleme Sihirbazını kapatır.


Mozilla Firefox için sertifika yükleme başarısız oldu

Otomatik sertifika kurmayı yeniden dene

Kaspersky PURE, Kaspersky Lab sertifikasını yeniden kurmayı dener.

Sertifikayı talimatlara uyarak elle yükle

Kaspersky PURE otomatik olarak bir sonraki adıma geçer, burada Mozilla™ Firefox™ için elle sertifika yükleme prosedürü verilmektedir.

Sertifikayı Mozilla Firefox'a yükleme

Kaspersky PURE, Sertifika Yükleme Sihirbazını tamamlar.


Sertifikayı Mozilla Firefox'a elle yükleme

Bu pencerede Mozilla™ Firefox™ için Kaspersky Lab sertifikasının nasıl yükleneceğine dair yönergeler görüntülenir.

Sertifikayı kaydet

Bu düğme tıklatıldığında Sertifikayı kaydet penceresi açılır. Bu pencerede bir klasör seçebilir ve kaydetmek istediğiniz sertifika dosyasının adını belirtebilirsiniz. Kaydedilen sertifika üzerinde uygulayabileceğiniz diğer eylemler bu pencerede gösterilen yönergelerde açıklanmaktadır.


Opera için sertifika yükleme

Sertifikayı talimatlara uyarak elle yükle

Kaspersky PURE otomatik olarak bir sonraki adıma geçer; burada Opera için elle bir sertifika yükleme prosedürü verilmektedir.

Sertifikayı Opera'ya yükleme

Kaspersky PURE Sertifika Yükleme Sihirbazını kapatır.


Sertifikayı Opera'ya elle yükleme

Bu adım Opera tarayıcısı için sertifikayı elle yüklemeyi seçtiyseniz kullanılabilir.

Bu pencerede Opera'ya Kaspersky Lab sertifikasının nasıl yükleneceğine dair yönergeler görüntülenir.

Sertifikayı kaydet

Bu düğme tıklatıldığında Sertifikayı kaydet penceresi açılır. Bu pencerede bir klasör seçebilir ve kaydetmek istediğiniz sertifika dosyasının adını belirtebilirsiniz. Kaydedilen sertifika üzerinde uygulayabileceğiniz diğer eylemler bu pencerede gösterilen yönergelerde açıklanmaktadır.


Sihirbaz tamamlandı

Tamamlandı

Bu düğme tıklatıldığında Kaspersky PURE Sertifika Yükleme Sihirbazından çıkılır.


Yönetici Parolası ile koruma

Parola

Ebeveyn Denetimi ayarlarını korumak için yönetici parolası.

Parolayı doğrula

Parola alanına girilen parolanın onayı.

Geçerli oturum için parolayı kaydet

Bu kutu işaretlenmişse, Kaspersky PURE parolayı hatırlar ve artık oturum esnasında sormaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Devam

Bu düğme tıklatıldığında Ebeveyn Denetimi penceresi açılır. Kaspersky PURE, Ebeveyn Denetimi ayarlarını korumak üzere girilen yönetici parolasını kullanır.

Atla

Bu düğme tıklatıldığında Ebeveyn Denetimi penceresi açılır. Kaspersky PURE, Ebeveyn Denetimi ayarlarını korumak üzere girilen yönetici parolasını kullanmaz.

Yönetici parolası ayarları

Bu düğme tıklatıldığında, Yönetici Parolası Koruma Ayarları bölümünde Ayarlar penceresi açılır. Yönetici Parolası Koruma Ayarları bölümünde, erişimin yönetici parolasıyla sınırlanması gereken Kaspersky PURE işlevlerini belirleyebilirsiniz.

Unutulmuş bir parolayı kurtarmak mümkün değildir. Parolanızı unuttuysanız, Kaspersky PURE ayarlarına erişimi geri yüklemek için Teknik Destek ile iletişim kurun.


Denetim düzeyini penceresini seç

Ebeveyn Denetimi çalışmıyor

Kaspersky PURE, hem Ebeveyn Denetimi sınırlamalarını uygulamaz hem de bilgisayar ve İnternet'teki kullanıcı etkinliği istatistiklerini günlüğe kaydetmez.

Değer varsayılan olarak seçilir.

Veri toplama

Kaspersky PURE, Ebeveyn Denetimi sınırlamalarını uygulamaz, ancak bilgisayar ve İnternet'teki kullanıcı etkinliği istatistiklerini günlüğe kaydeder.

Çocuk profili

Kaspersky PURE, bilgisayar ve İnternet'teki kullanıcı etkinliği istatistiklerini günlüğe kaydeder ve şu Ebeveyn Denetimi sınırlamalarını uygular:

  • İnternet'ten dosya indirmelerini sınırlar
  • istenmeyen kategorilere ait İnternet sitelerini ziyaret etmeyi engeller

Genç profili

Kaspersky PURE, bilgisayar ve İnternet'teki kullanıcı etkinliği istatistiklerini günlüğe kaydeder ve istenmeyen kategorilere ait İnternet sitelerini ziyaret etmeyi engeller.

Özel sınırlamalar

Kaspersky PURE, bilgisayar ve İnternet'teki kullanıcı etkinliği istatistiklerini günlüğe kaydeder ve özel Ebeveyn Denetimi sınırlamalarını uygular.

Ayarlar

Bu düğme tıklatıldığında, özel Ebeveyn Denetimi sınırlamalarını yapılandırabileceğiniz, bunun yanı sıra bilgisayar ve İnternet'teki kullanıcı etkinliğini belgeleyen raporları görüntüleyebileceğiniz bir pencere açılır.


Uygulamanın çalışmasını denetle

Uygulama

Başlatılması engellenen ya da izin verilen uygulamanın çalıştırılabilir dosyasının adı.

Seç

Bu bağlantı tıklatıldığında aşağıdaki öğeleri içeren bir menü açılır:

  • Gözat, uygulamanın çalıştırılabilir dosyasını bulabileceğiniz ve seçebileceğiniz tarayıcı penceresini açar.
  • Uygulamalar, listeden bir uygulama seçebileceğiniz Uygulama seç penceresini açar.

Uygulamanın çalışmasını engelle

Bu seçeneğin seçilmesi uygulamanın başlatılmasını engeller.

Uygulamanın çalışmasına izin ver

Bu seçeneğin seçilmesi uygulamanın başlatılmasına izin verir. Ek olarak uygulama açılışı için bir çizelge yapılandırabilir ve uygulamanın 24 saat içinde toplam kullanım süresini sınırlayabilirsiniz.

Günlük

Bu onay kutusu, uygulama kullanımının günlüğünü tutmayı etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, uygulamanın başlatılmasıyla ilgili bilgiler seçilen hesabın Uygulamaların Kullanım Raporunda görüntülenir.

Bu onay kutusu işaretlenmemişse, seçilen hesap için uygulamaların hiçbir başlangıç istatistiği tutulmaz.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Seçilen günlerde sınırlı kullanım

Bu onay kutusu, haftanın belirtilen günlerinde ve belirtilen saatlerinde izin verilen uygulama kullanımına konan sınırlamaları etkinleştirir / devre dışı bırakır.

Bu onay kutusu seçilmişse, bilgisayar kullanımı için bir zamanlama ayarlayabilirsiniz: 24 saat içinde toplam bilgisayar kullanımı süresine konan sınır dikkate alınarak haftanın her günü için, uygulama kullanımının izinli veya yasak olduğu bir veya birkaç aralık ayarlayabilirsiniz.

Tabloyu kullanarak uygulama kullanımı çizelgesini ayarlayabilirsiniz. Tablo satırları haftanın günlerine karşılık gelir, zaman ölçeğindeki tablo sütunları 1 saatlik aralıkları gösterir. İşletim sisteminin bölge ayarlarına dayalı olarak zaman çizelgesi 24 saatlik veya 12 saatlik olabilir. Tablo hücrelerinin renkleri, uygulanan sınırlamaları yansıtır: gri uygulama kullanımının yasaklandığını belirtirken, yeşil renk uygulama kullanımına izin verildiği anlamına gelir.

Kutu işaretlenmemişse, sınırlama çizelgesi görülmeyecektir.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Günlük kullanım süresini sınırlama

Bu onay kutusu, 24 saat için uygulama kullanımına konan süre sınırlamalarını etkinleştirir / devre dışı bırakır.

Bu onay kutusu işaretlenmişse, 24 saat içinde izin verilen maksimum uygulama kullanımı süresini belirtebilirsiniz. Toplam uygulama kullanım süresi ss:dd biçiminde girilir.

Bu onay kutusu işaretlenmemişse, 24 saat içindeki uygulamanın toplam kullanım süresi kaydedilmez.

Varsayılan olarak, bu kutu işaretlenmemiştir.


Engellenen İnternet siteleri: istisnalar

İstisnalar bölümünde bir dışlamalar listesi oluşturabilirsiniz / düzenleyebilirsiniz.

İstisnalar

Bu liste, göz atılan İnternet sitelerinin denetimi için seçilen geçerli ayarlara bakılmaksızın, erişilmesi engellenen / izin verilen İnternet sitelerinin adreslerini veya adres maskelerini içerir.

Ekle

Bu düğme istisnalar listesine bir İnternet sitesinin adresini veya adres maskesini eklemek için Adres maskesi (URL) penceresini açmanıza olanak verir.

Engelle / İzin ver

Bu düğme istisnalar listesinden seçilen bir İnternet sitesine erişime izin vermenizi / engellemenizi sağlar.

Varsayılan olarak, İnternet sitesine erişime izin verilir.

Düzenle

Bu düğme istisnalar listesinden seçilen bir İnternet sitesinin adresini veya adres maskesini düzenlemek için Adres maskesi (URL) penceresini açmanıza olanak verir.

Sil

Bu düğme bir İnternet sitesinin adresini veya adres maskesini istisnalar listesinden kaldırmanıza olanak verir.


Mesajlaşma metni penceresi

Sosyal ağ simgesi

Kişilerle mesajlaştığınız sosyal ağın logosunu taşıyan simge.

<Kişi adı>

Mesajlaşma kaydınızı görüntülemek için kişi adı seçebileceğiniz açılır liste. Bu liste iletileri rapora kaydedilen kişileri içerir.

Mesajlaşmaya izin verildi / Mesajlaşma engellendi

Mesajlaşma denetimi durumu: izin verildi veya engellendi.

Engelle / İzin ver

Bir kişiyle mesajlaşmayı engelleyen veya buna izin veren düğme.

Mesajların listesi

Bu liste, mesajlaşma içeriğini ve mesajın gönderildiği veya alındığı tarih ve saati görüntülemenizi sağlar.


Tarama

Tam Tarama bölümü, Tam Taramayı çalıştırma ve durdurma amaçlıdır.

Düğme Taramayı başlat

Bu düğme tıklatıldığında bilgisayarınızda tam tarama başlatılır. Tüm sistemin eksiksiz taranması Aşağıdaki nesneler varsayımla taranırlar: sistem belleği, başlangıçta yüklenen programlar, sistem yedeği, e-posta veritabanları, sabit sürücüler, kaldırılabilir depolama araçları, ve ağ sürücüleri.

Önceden tam tarama başlatılmışsa ve tamamlanmadan önce kesilmişse, Kaspersky PURE size tam taramayı kesintiye uğradığı yerden devam ettirme veya yeni bir tarama başlatma seçeneklerini sunar. Bu durumda, Tam Tarama bölümü, aşağıdaki düğmeleri görüntüler:

  • Taramaya devam et – bu düğme tıklatıldığında, tam tarama kesintiye uğradığı noktadan devam eder.
  • Yeni bir tarama başlat – bu düğme tıklatıldığında, Taramaya devam et veya Yeni bir tarama başlat düğmesini tıklatabileceğiniz Taramayı başlat penceresi açılır.

Tarama sürdürülürken, Tam Tarama bölümü, aşağıdaki bilgileri görüntüler:

  • tam tarama işleminin tamamlanma yüzdesi;
  • taramanın tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Düğme Taramayı durdur

Bu düğme tıklatıldığında, tam taramayı çalıştırma işlemi durur.

Tam tarama durdurulduktan sonra, Tam Tarama bölümünde aşağıdaki bilgiler görüntülenir:

  • tam taramanın durdurulduğu ya da tamamlandığı andan beri geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Kritik Alanların Taranması bölümü, Kritik Alanların Taranması işlemini çalıştırma ve durdurma amaçlıdır.

Düğme Taramayı başlat

Bu düğme tıklatıldığında, sistem hafızasını, başlatma nesnelerini ve önyükleme kesimlerini tarama işlemi başlatılır.

Önceden kritik alanların taraması başlatılmışsa ve tamamlanmadan önce kesilmişse, Kaspersky PURE size kritik alanların taramasını kesintiye uğradığı yerden devam ettirme veya yeni bir tarama başlatma seçeneklerini sunar. Bu durumda, Kritik Alanların Taraması bölümü, aşağıdaki düğmeleri görüntüler:

  • Taramaya devam et – bu düğme tıklatıldığında, kritik alanların taraması kesintiye uğradığı noktadan devam eder.
  • Yeni bir tarama başlat – bu düğme tıklatıldığında, Taramaya devam et veya Yeni bir tarama başlat düğmesini tıklatabileceğiniz Taramayı başlat penceresi açılır.

Tarama sürdürülürken, Kritik Alanların Taranması bölümü aşağıdaki bilgileri görüntüler:

  • kritik alanları tarama işleminin tamamlanma yüzdesi;
  • taramanın tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Düğme Taramayı durdur

Bu düğme tıklatıldığında, kritik alanların taranması durur.

Kritik alanların taranması durdurulduktan sonra, Kritik Alanların Taranması bölümünde aşağıdaki bilgiler görüntülenir:

  • kritik alanların taranmasının durdurulduğu ya da tamamlandığı andan beri geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Zayıf Nokta Taraması bölümü, Zayıf Nokta Taraması işlemini çalıştırma ve durdurma amaçlıdır.

Düğme Taramayı başlat

Bu düğmeye tıklatıldığında zayıf noktaları tarama işlemi başlatılır.

Zayıf noktaları tarama sürdürülürken, Zayıf Noktaları Tara bölümü, aşağıdaki bilgileri görüntüler:

  • zayıf noktaları tarama işleminin tamamlanma yüzdesi;
  • zayıf noktaları tarama işleminin tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen zayıf nokta sayısı.

Düğme Taramayı durdur

Bu düğme tıklatıldığında, zayıf nokta taramasını çalıştırma işlemi durur.

Zayıf nokta taraması durdurulduktan sonra, Zayıf Nokta Taraması bölümünde aşağıdaki bilgiler görüntülenir:

  • zayıf noktaları tarama işleminin durdurulduğu ya da tamamlandığı andan beri geçen süre;
  • taranan dosya sayısı;
  • tespit edilen zayıf nokta sayısı.

Özel Tarama bölümü (başlıksız), klasörleri ve dosyaları özel tarama işlemini başlatmak için tasarlanmıştır. Bir dosyayı veya klasörü taramak için, dosyayı veya klasörü bu bölüme sürükleyebilir veya belirt bağlantısını kullanarak birini belirtebilirsiniz.

belirt

Bu bağlantıya tıklatıldığında, taranacak dosyaları veya klasörleri seçebileceğiniz Özel Tara penceresi açılır.

Belgelerim klasörü varsayılan olarak taranır.


Engellenen bilgisayarlar sekmesi

Engellenen bilgisayarlar listesi

Ağ Saldırısı Engelleyicinin bilgisayarınızı hedefleyen tüm ağ etkinliklerini yasakladığı ana bilgisayarlar hakkındaki bilgileri içerir.

Adres

Bu sütun engellenen ana bilgisayarın IP adresini görüntüler.

Zaman

Bu sütun ana bilgisayarın engellenmesinden beri geçen süreyi görüntüler.

Varsayılan olarak, Ağ Saldırısı Engelleyici bir saat boyunca saldıran bilgisayardan gelen trafiği engeller.

İzin ver

Bu düğme tıklatıldığında Ağ Saldırısı Engelleyicinin seçilen bilgisayarı engellemesi iptal edilir.


Açık bağlantı noktaları sekmesi

Açık bağlantı noktaları listesi

Her işlemin açık bağlantı noktaları hakkındaki bilgileri içerir.

Her bağlantı noktası için aşağıdaki bilgiler görüntülenir:

  • Bağlantı noktasını kullanan işlemin adı (uygulama, servis, sunucu), bağlantı noktasının numarası, işlemin yerel IP adresi;
  • veri aktarım iletişim kuralı;
  • bağlantı noktasının bağlantı için açık olduğu süre.

Kural ayarları

Bu düğmeyi tıklatmak bir menü açılmasını sağlar. Menü aşağıdaki öğeleri içerir:

  • Tüm ağ kuralları, listeden seçilen bir uygulama için paket kurallarını yapılandırabileceğiniz Güvenlik Duvarı penceresini açar.
  • Uygulama ağ kuralları, listeden seçilen bir uygulama için ağ kuralını yapılandırabileceğiniz Uygulama kuralları penceresini açar.

Filtre

Bu düğmeyi tıklatmak bir menü açılmasını sağlar. Menü aşağıdaki öğeleri içerir:

  • Tüm açık bağlantı noktaları – liste bilgisayarınızın tüm açık bağlantı noktalarını görüntüler.
  • Geri döngü dışında tümü – liste işletim sisteminizin ağ yazılımı tarafından kullanılanlar dışında tüm bağlantı noktalarını görüntüler.


Ağ etkinliği sekmesi

Ağ etkinliği listesi

Bu liste bilgisayarınızda şu anda kurumuş olan tüm etkin ağ bağlantılarını içerir.

Her bağlantı için aşağıdaki bilgiler görüntülenir:

  • Bağlantıyı başlatan işlemin (program, servis, sunucu) adı;
  • Bağlantının iletişim kuralı
  • Bağlantı ayarları (yerel ve uzak b. noktaları ve IP adresleri);
  • Bağlantı süresi
  • aktarılan / alınan veri miktarı (bayt).

Alınan / gönderilen bayt sütununun başlığında + karakterini tıklatmak sütunu, seçilen işlemin ağ etkinliğiyle ilgili daha ayrıntılı bilgileri içeren birkaç küçük sütuna böler.

Kural ayarları

Bu düğmeyi tıklatmak bir menü açılmasını sağlar. Menü aşağıdaki öğeleri içerir:

  • Tüm ağ kuralları, listeden seçilen bir uygulama için paket kurallarını yapılandırabileceğiniz Güvenlik Duvarı penceresini açar.
  • Uygulama ağ kuralları, listeden seçilen bir uygulama için ağ kuralını yapılandırabileceğiniz Uygulama kuralları penceresini açar.

Ağ trafiğini engelleme / Ağ trafiğine izin verme

Ağ trafiğini engelle düğmesini tıklatırsanız Güvenlik Duvarı tüm işlemlerin ağ etkinliğini engeller.

Ağ etkinliği engellenirse bu düğmenin adı Ağ trafiğine izin ver olur.

Ağ trafiğine izin ver düğmesini tıklatırsanız Güvenlik Duvarı tüm işlemlerin ağ etkinliğine izin verir.

Filtre

Bu düğmeyi tıklatmak bir menü açılmasını sağlar. Menü aşağıdaki öğeleri içerir:

  • Kaspersky PURE tarafından kurulan bağlantıları göster – bu liste, Kaspersky PURE tarafından kurulan bağlantıların ayrıntılarını gösterir.
  • Yerel bağlantıları göster – bu liste, aynı yerel ağdaki diğer bilgisayarlara yapılan bağlantılarla ilgili bilgileri görüntüler.

Pencerenin alt kısmı, listeden seçilen bir işlem için gelen ve giden trafiğin hacmini gösteren bir ağ trafiği çizelgesini görüntüler. Çizelge trafiğin miktarını gerçek zamanlı olarak yansıtır. Trafik miktarı kilobayt olarak görüntülenir. Çizelge ölçeğini değiştirmek için + ve – düğmelerini kullanabilirsiniz.


Ağ trafiği sekmesi

Uygulamalar arasındaki trafik dağılımının listesi

Bilgisayarınız ve diğer bilgisayarlar arasında kurulan tüm gelen ve giden bağlantılarla ilgili bilgileri içerir.

Her program (bilgisayar, servis, sunucu, işlem) için gelen ve giden trafik miktarı görüntülenir. Trafik miktarı kilobayt ve megabayt olarak belirtilir.

Dönem

Bu liste, seçilen uygulamanın ağ trafiği dağılımını görüntülemek için zaman aralıklarını içerir.

Kullanılabilir değerler:

  • Gün;
  • Hafta;
  • Ay;
  • Yıl;
  • Tüm dönem.

düğmelerinin tıklatılması, önceki ve izleyen zaman aralıkları için veri dağılımını görüntülemenizi sağlar.

Arama çubuğu

Listedeki kayıtları hızlı aramak için tasarlanmıştır. Karakterler girildikçe, liste yalnızca belli bir karakter bileşimini içeren girdileri görüntüler.

Pencerenin alt kısmı, belirtilen zaman aralığında seçilen uygulama için trafiğin zaman dağılımını gösterir.


Güncelleme

Tamamlandı: <son güncelleme zamanı>, rapor

Rapor bağlantısı tıklatıldığında, tamamlanmış veritabanı güncellemeleriyle ilgili bilgileri görüntüleyebileceğiniz Ayrıntılı rapor penceresi açılır.

İmzalar: <imza sayısı>

Bu satır, imza sayısını veya imzaların tespit edilmesini sağlayan zararlı yazılım bölümü sayısını belirtir.

Çalıştırma modu: <başlatma modu adı>, düzenle

Düzenle bağlantısı tıklatıldığında, güncelleme görevi çalıştırma modunu seçip yapılandırabileceğiniz bir menü açılır.

Güncelleme

Veritabanlarının ve uygulama modüllerinin güncellenmesi başlatan düğme.

Bu düğme, önceki veritabanlarına geri dön işlemi devam ediyorsa, yani uygulama veritabanları son güncelleme uygulanmadan önce bulundukları konuma geri getiriliyorsa kullanılamaz.

Aşağı ok düğmesi tıklatıldığında, ek işlemler arasından seçim yapabileceğiniz bir menü açılır:

  • Önceki veritabanlarına geri dön. Bu öğenin seçilmesi veritabanlarının önceki sürümlerine dönme işlemini başlatır. Bu öğe, ilk güncelleme sonrasında kullanılabilir.
  • Ayarlar. Bu öğenin seçilmesi, çalıştırma modu ve güncelleme kaynağı seçebileceğiniz Güncelleme penceresini açar.

İptal

Bu düğme tıklatıldığında, veritabanları ve uygulama modülleri önceki durumlarında kalır ve tüm güncellemeler iptal edilir.

Virüs etkinlik gözden geçirmesi

Bu bağlantı tıklatıldığında, virüs etkinliğine genel bir bakış sunan sayfayı görüntüleyen bir İnternet tarayıcısı penceresi açılır.


Ağ bağdaştırıcı penceresi

Ad

Ağ bağdaştırıcının adı.

Tür

Ağ bağdaştırıcı türü: örneğin, Ethernet veya kablosuz ağ ya da modem bağlantısı.

Durum

Ağ bağlantısının geçerli durumu, Bağlı veya Bağlı değil.

Yeni bağlantılar bölümünde, Güvenlik Duvarının bu bağdaştırıcıyı kullanarak bir yeni bir bağlantı kurulduğunu tespit ettiğinde gerçekleştireceği eylemi seçebilirsiniz.

Grup için sor

Güvenlik Duvarı, yeni bir ağ bağlantısı tespit ettiğinde bu yeni ağ bağlantısının durumunu seçmenizi isteyen bir bildirim görüntüler.

Yeni ağları gruba otomatik olarak ele

Güvenlik Duvarı yeni bir ağ bağlantısı tespit ederse, bu ağa açılır listeden seçilen durumu otomatik olarak atayacaktır.

Açılır listede Güvenlik Duvarının yeni ağlara otomatik olarak atayacağı bir ağ durumu tanımlayabilirsiniz.


Görev tipi penceresi

Belgelerim ve Masaüstü

Kaspersky PURE, Belgelerim klasöründe ve bilgisayarın masaüstünde bulunan tüm dosyaların yedek kopyalarını oluşturur.

Filmler ve Video

Kaspersky PURE, bilgisayarda tespit edilen tüm video dosyalarının yedek kopyalarını oluşturur.

Resimler ve Fotoğraflar

Kaspersky PURE, bilgisayarda tespit edilen tüm görüntü dosyalarının yedek kopyalarını oluşturur.

Müzik

Kaspersky PURE, bilgisayarda tespit edilen tüm ses dosyalarının yedek kopyalarını oluşturur.

Özel dosyalar

Kaspersky PURE, elle seçilen dosyaların yedek kopyalarını oluşturur.

<Dosya sayısı>

Bu bağlantı tıklatıldığında, yedekleme için seçilen dosyaları konuma ve kategoriye göre görüntülemenize olanak tanıyan Seçili dosyaları görüntüle penceresi açılır.


Yerel sürücü bölümü

Yerel sürücüler listesi

Bilgisayarınızdaki yerel sürücülerin listesi. Her sürücü için toplan alan ve kullanılan alan bilgileri gösterilir.

Yol

Bu alan, yerel bir sürücüde verilerin yedek kopyalarını saklamak üzere kullanılan hedef klasörün yolunu içerir.

Gözat

Bu düğme tıklatıldığında Klasör seç penceresi açılır. Bu pencerede, yeni yedekleme deposu için hedef klasörü belirleyebilirsiniz.


Ağ sürücüsü bölümü

Sürücü

Bu alan, yeni yedekleme deposu için hedef ağ klasörünün yolunu içerir.

Gözat

Bu düğme tıklatıldığında Klasör seç penceresi açılır. Bu pencerede, yeni yedekleme deposu için hedef klasörü belirleyebilirsiniz.

Kullanıcı adı

Ağ klasörüne erişim için hesap adı. Kullanıcı adı, <bilgisayar adı>\<kullanıcı adı> biçiminde (örneğin, kl-12345\ivanov) girilmelidir.

Parola

Ağ klasörüne erişim için parola.


FTP sunucusu bölümü

Sunucu

Bu alan, yedek kopyalar için bir depo oluşturmak istediğiniz sunucunun adresini içerir.

Bağlantı Noktası

Bu alan, FTP sunucusu tarafından kullanılan bağlantı noktasının numarasını içerir.

Klasör

Bu alan, FTP sunucusunda verilerin yedek kopyalarının hedef klasörünün yolunu içerir.

Kullanıcı adı

FTP sunucusuna erişim için hesap adı.

Parola

FTP sunucusuna erişim için parola.

Mod

FTP sunucusu çalıştırma modunu belirtir. Aşağıdaki çalıştırma modları kullanılabilir:

  • edilgen – FTP sunucusunun istemciden veri aktarımı için bağlantı isteği almasını sağlayan işletim modu;
  • etkin – FTP sunucusunun istemciye veri aktarımı için bağlantı isteği göndermesini sağlayan işletim modu;


Haber bildirimleri penceresi

Kaspersky Lab'dan her zaman e-posta bülteni al

Bu onay kutusu, Kaspersky Lab haberlerinin ve haberle ilgili bildirimlerin görüntülenmesini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmiştir.


Tarama Görevleri penceresi

Bu pencere önceden tamamlanmış veya şu anda çalışan tarama görevlerinin listesini görüntüler. Listedeki görevler tamamlanma sırasına göre sıralanır: en son tamamlananlar en üsttedir.

Tam Tara

Tam tarama sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • tam tarama işleminin tamamlanma yüzdesi;
  • taranmakta olan nesne adı ve yolu;
  • taramanın tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Tarama tamamlandığında: <seçili eylem> bağlantısı tıklatıldığında, taramanın tamamlanmasından sonra gerçekleştirilecek eylemi seçebileceğiniz bir menü açılır:

  • bilgisayar açık kalsın;
  • bilgisayarı kapat;
  • bilgisayarı bekleme moduna al;
  • bilgisayarı uyku moduna al;
  • bilgisayarınızı yeniden başlatın.

Görev Yöneticisi penceresi ayrıca aşağıdaki arabirim öğelerini de görüntüler:

  • Tam taramanın ilerleme göstergesi;
  • Taramayı durdur tam taramayı durdurma düğmesi.

Tam tarama tamamlandığında, aşağıdaki bilgiler görüntülenir:

  • tam taramanın tamamlanmasından bu yana geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Kritik Alanları Tara

Kritik alanları tarama sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • kritik alanları tarama işleminin tamamlanma yüzdesi;
  • taranmakta olan nesne adı ve yolu;
  • kritik alanlar taramasının tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Görev Yöneticisi penceresi ayrıca aşağıdaki arabirim öğelerini de görüntüler:

  • kritik alanlar taramasının ilerleme göstergesi;
  • Taramayı durdur kritik alanların taramasını durdurma düğmesi.

Kritik alanların taranması tamamlandığında, aşağıdaki bilgiler görüntülenir:

  • kritik alanlar taramasının tamamlanmasından bu yana geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Özel Tarama

Özel tarama sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • özel taramanın tamamlanma yüzdesi;
  • taranmakta olan nesne adı ve yolu;
  • özel taramanın tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Görev Yöneticisi penceresi ayrıca aşağıdaki arabirim öğelerini de görüntüler:

  • özel taramanın ilerleme göstergesi;
  • Taramayı durdur özel taramayı durdurma düğmesi.

Özel tarama tamamlandığında, aşağıdaki bilgiler görüntülenir:

  • özel taramanın tamamlanmasından bu yana geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı;
  • Bir uygulamanın çalıştırılabilir dosyası taranmışsa – Kaspersky Security Network'ten alınan uygulama hakkındaki bilgiler ve Kaspersky Security Network'ten gelen daha ayrıntılı bilgileri görüntüleyen bir pencere açan Ayrıntılar bağlantısı görüntülenir.

Zayıf Nokta Taraması

Zayıf nokta taraması sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • zayıf noktaları tarama işleminin tamamlanma yüzdesi;
  • taranmakta olan nesne adı ve yolu;
  • zayıf noktaları tarama işleminin tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen zayıf nokta sayısı.

Görev Yöneticisi penceresi ayrıca aşağıdaki arabirim öğelerini de görüntüler:

  • zayıf nokta taramasının ilerleme göstergesi;
  • Taramayı durdur zayıf nokta taramasını durdurma düğmesi.

Zayıf nokta taraması tamamlandığında, aşağıdaki bilgiler görüntülenir:

  • zayıf nokta taramasının tamamlandığı andan itibaren geçen süre;
  • taranan dosya sayısı;
  • tespit edilen zayıf nokta sayısı.

Zayıf nokta taramasının tamamlanmasından sonra, Görev Yöneticisi penceresinde Tespit edilen zayıf noktalar düğmesi görüntülenir. Düğme tıklatıldığında tespit edilen zayıf noktaların ve güvenlik açığı bulunan uygulamaların listesini içeren bir Zayıf Nokta Taraması penceresi açılır.

Rootkit tarama

Rootkit taraması sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • rootkit taramasının tamamlanma yüzdesi;
  • taranmakta olan nesne adı ve yolu;
  • rootkit taramasının tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Görev Yöneticisi penceresi ayrıca aşağıdaki arabirim öğelerini de görüntüler:

  • rootkit taramasının ilerleme göstergesi;
  • Taramayı durdur rootkit taramasını durdurma düğmesi.

Rootkit taraması tamamlandığında, aşağıdaki bilgiler görüntülenir:

  • rootkit taramasının tamamlanmasından bu yana geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Boştayken Tarama

Özel tarama sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • boşta taramanın tamamlanmasından bu yana geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Gelişmiş Temizleme

Gelişmiş temizleme sırasında Görev Yöneticisi penceresinde aşağıdaki bilgiler görüntülenir:

  • gelişmiş temizlemenin tamamlanma yüzdesi;
  • taranmakta olan nesne adı ve yolu;
  • gelişmiş temizlemenin tamamlanması için kalan süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Görev Yöneticisi penceresi gelişmiş temizlemenin ilerlemesini de gösterir.

Gelişmiş temizleme tamamlandığında, aşağıdaki bilgiler görüntülenir:

  • gelişmiş temizlemenin tamamlanmasından bu yana geçen süre;
  • taranan dosya sayısı;
  • tespit edilen ve etkisizleştirilen tehdit sayısı.

Listeyi temizle

Bu düğme tıklatıldığında, tarama görevleri listesinden tüm kayıtlar silinir.


Dosya veya klasör seçme

Giriş alanı

Bu alanda, deponun oluşturulması gereken klasörün yolu bulunur. Klasörü giriş alanının üzerindeki ağaçtan seçebilir ya da yolu elle girebilirsiniz.


Özel filtre penceresi

Satırları gösterme koşulu

Veri sorgusu koşulu.

Kullanılabilir değerler:

  • den büyük – Sağdaki alanda belirtilen değerden daha büyük değerdeki tüm verileri seçer.
  • den küçük – Sağdaki alanda belirtilen değerden daha küçük değerdeki tüm verileri seçer.
  • eşit – Sağdaki alanda belirtilen değere eşit değerdeki tüm verileri seçer.
  • eşit değil – Sağdaki alanda belirtilen değere eşit olmayan değerdeki tüm verileri seçer.

Ve

Her iki kriteri de karşılayan kayıtlar listeden seçilir. İkinci koşulu aşağıdaki alanlarda belirtebilirsiniz.

Veya

En az bir kriteri karşılayan kayıtlar listeden seçilir. İkinci koşulu aşağıdaki alanlarda belirtebilirsiniz.


Sorun giderme penceresi

Uygulama Kökeni bölümü, Sistem İzleyici tarafından tamamlanan zararlı uygulama etkinliğinin çözümlemesini içerir. Aşağıdaki uygulama verileri mevcuttur:

  • uygulama çalıştırma zinciri;
  • Uygulama adı
  • Uygulamanın bilgisayardaki konumu
  • çalışma süresi;
  • uygulamanın oluşturulduğu saat;
  • uygulamayı oluşturan işlemin adı;
  • uygulama çalışmasını başlatan işlemin adı;
  • ek bilgiler (örneğin, dosyanın indirildiği URL, uygulamayı gönderen kişinin e-posta adresi, bu URL'den indirilen dosyaların listesi).

    Uygulama Etkinliği Günlüğü

    Bu bağlantı tıklatıldığında uygulama günlüğünü görüntüleyebilirsiniz.


İstisnalar sekmesi

Açık dosyaları tarama

Bu onay kutusu, bu uygulama işlemi tarafından erişilebilir olan tüm dosyaların anti-virüs taramasının dışlamasını etkinleştirir / devre dışı bırakır.

Uygulama etkinliğini izleme

Bu kutu Proaktif Savunma ve Uygulama Denetimi tarafından izlenen herhangi bir uygulama etkinliğinin anti-virüs taramasından hariç tutulmasını etkinleştirir / devre dışı bırakır.

Ana işlemden (uygulamanın) sınırlamalarını devralma

Bu onay kutusu işaretlenmişse, uygulama etkinliği kullanıcı tarafından belirtilen kurallara veya uygulamanın durumuna uygun olarak izlenir.

Bu kutu işaretlenmemişse, uygulama onu başlatan ana uygulamanın kurallarını devralır.

Bağlı uygulama etkinliğini izleme

Bu kutu herhangi bir bağlı uygulama etkinliğinin anti-virüs taramasından hariç tutulmasını etkinleştirir / devre dışı bırakır.

Ağ trafiğini tarama

Bu onay kutusu, seçilen uygulama tarafından oluşturulan ağ trafiğini virüs ve spam taramalarının dışında tutmayı etkinleştirir / devre dışı bırakır. Bu ayar değeri Güvenlik Duvarı çalışmasını etkilemez: Güvenlik Duvarı, uygulama trafiğini bu uygulama için yapılandırılan ayarlara göre tarar.

Ağ trafiğini tarama kutusu işaretlenmişse Kural açıklaması bölümü pencerenin alt kısmında görüntülenir. Bu bölümde yapılandırdığınız bir metnin kuralını görüntüleyebilir ve ağ trafiği için dışlama ayarlarını düzenleyebilirsiniz.

Tüm ağ trafiğini tarama

Hiçbir bağlantısı görüntülenirse Kaspersky PURE, bu uygulama tarafından başlatılan hiçbir ağ trafiğini taramaz.

Varsayılan olarak, hiçbir bağlantısını görüntülenir.

Şifreli ağ trafiğini tarama

Şifreli bağlantısı Kaspersky PURE uygulamasının yalnızca uygulamanın SSL protokolü aracılığıyla aktarılan trafiğini taramanın dışında bırakacağı anlamına gelir.

tüm uzak IP adresleri

Tüm bağlantısı görüntülenirse Kaspersky PURE tüm IP adreslerini tarama işleminin dışında bırakır.

belirtilen uzak IP adresleri: belirtin / <IP adresleri>

Belirtilen bağlantısı görüntülenirse, Kaspersky PURE yalnızca seçilen IP adreslerini tarama işleminin dışında bırakır.

Belirtin bağlantısı tıklatıldığında Uzak IP adresleri penceresi açılır. Bu pencerede tarama işlemi dışında bırakılacak IP adreslerinin bir listesini oluşturabilirsiniz.

En az bir IP adresi belirtilirse belirtilen bağlantısı, tarama işlemi dışında bırakılan IP adresleri listesini düzenlemek amacıyla Uzak IP adresleri penceresini açmak için kullanabileceğiniz <IP-adresleri> bağlantısıyla değiştirilir.

tüm uzak bağlantı noktaları

Tüm bağlantısı görüntülenirse Kaspersky PURE tüm bağlantı noktalarını tarama işleminin dışında bırakır.

belirtilen uzak bağlantı noktaları: belirtin / <bağlantı noktaları>

Belirtilen bağlantısı görüntülenirse, Kaspersky PURE yalnızca seçilen bağlantı noktalarını tarama işleminin dışında bırakır.

Belirtin bağlantısı tıklatıldığında Uzak bağlantı noktaları penceresi açılır. Bu pencerede, tarama işlemi dışında bırakılacak bağlantı noktalarının bir listesini oluşturabilirsiniz.

En az bir tane bağlantı noktası belirtilirse, belirtin bağlantısının yerini <bağlantı noktaları> bağlantısı alır. Bu bağlantı tıklatıldığında, taramanın dışında tutulan bağlantı noktalarının listesini düzenleyebileceğiniz Uzak bağlantı noktaları penceresi açılır.


Geçmiş sekmesi

Geçmiş listesi

Uygulamanın ağ etkinliğiyle ilişkili olaylar hakkındaki bilgileri içerir.

Nesne

Bu sütun Kaspersky PURE uygulamasının uygulamayı dahil ettiği güven grubunu görüntüler. Kaspersky PURE, uygulamanın etkinliğini güven gruplarının kurallarını kullanarak düzenler.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.

Olay

Uygulamanın etkinlikleri hakkında bilgileri görüntüleyen sütun.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.

Zaman

Olayın tarih ve saatini görüntüleyen sütun.

Fare imlecini sütun adının üzerine götürürseniz, filtre menü simgesi simgesi görünür. Bu simge tıklatıldığında, listedeki kayıtları filtrelemenize olanak veren bir menü açılır. Menü aşağıdaki öğeleri içerir:

  • Özel – bu öğeyi seçerseniz, veri örneği için koşul ayarlamak üzere kullanabileceğiniz Özel filtre penceresi açılır.
  • Tümü – verileri filtrelemeyi iptal eder.
  • <Sütun değeri> – listedeki veri öğelerini seçilen değere göre filtrelemenize olanak verir.


Dosya sekmesi

Yol

Bir uygulamanın çalıştırılabilir dosyasının yolu.

Üretici

Uygulama üreticisi.

Uygulama

Uygulama adı.

Sürüm

kurulu uygulamanın sürüm numarası.

Boyut

Çalıştırılabilir dosyanın boyutu.

Oluşturulma tarihi

Oluşturma tarihi ve saati.

Değiştirildi

Değiştirilme tarihi ve saati.

Durum / Grup

Kaspersky PURE uygulamasının uygulamaya atadığı durum ve uygulamayı içine taşıdığı güven grubu.

Derecelendirme

Bu tehdit derecesi, Kaspersky PURE tarafından uygulamaya atanır.

Dijital imza

Dijital imza varlığı ve sahibi.

İmza tarihi

Dijital imza hakkındaki bilgiler.

Kullanıcıların sayısı

Uygulamayı kullanan kullanıcıların sayısı (Kaspersky Security Network servisinden alınan verilere dayalı olarak).

KSN'de görüldü

Uygulamanın Kaspersky Security Network katılımcısının bilgisayarında ilk kez göründüğü tarih.


Klasör seç penceresi

Klasör

Bu alanda, kabın oluşturulması gereken klasörün yolu bulunur.


Anti-Spam penceresi

Anti-Spam bölümü Kaspersky PURE eklentisi hakkında özet bilgiler içerir.

Durum bölümünde, spam koruma durumunu görüntüleyebilir ve Anti-Spam yapılandırmasına geçmenize olanak verir.

Spam filtreleme etkinleştirildi / devre dışı bırakıldı

Bu ayar Anti-Spam'in durumunu görüntüler. Ayarın olası değerleri:

  • Devre dışı – Anti-Spam devre dışı;
  • Etkin – Anti-Spam etkin.

Burada

Bu bağlantının tıklatılması Anti-Spam'i yapılandırabileceğiniz Ayarlar penceresini açar.

Spam bölümünde Anti-Spam'in spam olarak gördüğü iletileri işleme kurallarını belirleyebilirsiniz.

Açılır liste

Spamları işlemek için aşağıdaki kurallardan birini seçebileceğiniz açılır liste:

  • Klasöre taşı.

    Anti-Spam istenmeyen postaları posta kutunuzda belirttiğiniz klasöre taşır.

  • Klasöre kopyala.

    Anti-Spam bir e-posta iletisinin kopyasını oluşturur ve onu belirttiğiniz klasöre taşır. Orijinal ileti Gelen Kutusu klasöründe kalır.

  • Sil.

    Anti-Spam istenmeyen postayı kullanıcının posta kutusundan siler.

  • Atla.

    Anti-Spam e-posta iletisini Gelen Kutusu klasöründe bırakır.

Okundu olarak işaretle

Bu onay kutusu, Anti-Spam'in spam iletilerini okundu olarak işaretlemesi işlevini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Olası spam bölümünde Anti-Spam'in spam olarak gördüğü iletileri işleme kurallarını belirleyebilirsiniz.

Açılır liste

Olası spamları işlemek için aşağıdaki kurallardan birini seçebileceğiniz açılır liste:

  • Klasöre taşı.

    Anti-Spam istenmeyen postaları posta kutunuzda belirttiğiniz klasöre taşır.

  • Klasöre kopyala.

    Anti-Spam bir e-posta iletisinin kopyasını oluşturur ve onu belirttiğiniz klasöre taşır. Orijinal ileti Gelen Kutusu klasöründe kalır.

  • Sil.

    Anti-Spam istenmeyen postayı kullanıcının posta kutusundan siler.

  • Atla.

    Anti-Spam e-posta iletisini Gelen Kutusu klasöründe bırakır.

Okundu olarak işaretle

Bu onay kutusu, Anti-Spam'in olası spam olarak gördüğü spam iletilerini okundu olarak işaretlemesi işlevini etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Diğer bölümünde iletileri spam'e karşı tarama prosedürünü ve taranan posta klasörleri için tarama derinliğini belirleyebilirsiniz. Bu bölüm yalnızca Microsoft Office Outlook'ta görüntülenir.

Microsoft Office Outlook kuralı kullan

Bu onay kutusu, Microsoft Office Outlook kurallarına göre spam iletileri taramayı etkinleştirir / devre dışı bırakır.

Bu kutu işaretlenirse iletiler Microsoft Office Outlook kuralları tarafından belirlenen prosedüre göre taranır. Microsoft Office Outlook kurallarına göre spam taramasına izin vermek amacıyla Microsoft Office Outlook araçlarını kullanarak spam taraması için özel bir kural oluşturmanız gerektiğini unutmayın.

Bu kutu işaretlenmezse iletiler, Anti-Spam bileşeninin diğer kuralları uygulandıktan sonra Microsoft Office Outlook'ta bir spam kuralı oluşturulmuş olsa bile yalnızca spam iletilere karşı taranır. İletileri Anti-Spam'in diğer kurallarına göre işlemek iletinin spam taraması kapsamı dışında kalmasına neden olabilir (örneğin iletiye Okundu durumu atanmıştır ya da ileti başka bir alıcıya gönderilmiştir ve Gönderilenler klasörüne taşınmıştır) ve bu durumda Anti-Spam iletiyi yok sayar.

Varsayılan olarak, bu kutu işaretlenmemiştir.

Gelen e-posta alt klasörlerini tara

Bu onay kutusu, Gelen kutusu klasörüne gömülü klasörlerdeki iletilerin taranmasını etkinleştirir / devre dışı bırakır.

Varsayılan olarak, bu kutu işaretlenmemiştir.